제품 키 입력
[image]

제품 키는 25자입니다((XXXXX-XXXXX-XXXXX-XXXXX 형태로 표시). 제품 키의 위치는 Microsoft Office를 구매한 방법에 따라 다릅니다.

자세한 내용은 Office의 제품 키 찾기를 참조하세요.

제품 키를 잊어버리지 마세요. 제품 포장을 보관하거나 번호를 적어서 안전한 장소에 보관하세요.

Office 설치 시 오류 메시지가 표시되거나 다른 문제가 발생할 경우 Office 지원 홈 페이지로 이동하세요.


Office 환경 완료
[image]

온라인 서비스 이용을 클릭하여 다음을 비롯한 온라인 서비스에 대한 자세한 정보를 확인합니다.

  • Microsoft Office 파일을 온라인으로 저장하고 모든 곳에서 액세스할 수 있습니다.

  • 자신의 Microsoft Office 파일을 다른 사람과 공유할 수 있습니다.

  • 무료 제품 업데이트를 다운로드할 수 있습니다.

  • Microsoft Office 도움말과 교육을 통해 쉽고 빠르게 배울 수 있습니다.

설정을 완료할 때 인터넷에 연결되어 있지 않은 경우에도 언제든지 Office.com으로 이동하여 이러한 서비스에 등록할 수 있습니다.

개인 정보 권리에 대한 자세한 내용은 Office.com 개인 정보 취급 방침을 참조하세요.


Microsoft Office 정품 인증 개인 정보 취급 방침
[image]

마지막 업데이트 날짜: 2012년 10월

정품 인증 또는 재인증을 통해 수집한 어떤 정보도 사용자를 개인적으로 식별하는 데 사용되지 않습니다. 볼륨 라이선스 키를 사용하여 정품 인증을 완료하거나 제품이 정품인지 확인 중인 경우 정품 인증과 관련된 어떤 정보도 Microsoft로 전송되지 않습니다.

정품 인증은 소프트웨어 불법 복제를 줄이므로 기대하는 만큼의 소프트웨어 품질을 받을 수 있도록 합니다. 정품 인증은 필수입니다. 유예 기간이 만료 된 후에는 정품 인증을 해야 소프트웨어를 계속 사용할 수 있습니다.

정품 인증은 특정 제품 키가 설치된 하드웨어와 해당 제품 키가 연결되었음을 의미합니다. Microsoft Office의 Microsoft 소프트웨어 사용 조건은 제품 키를 정품 인증에 사용할 수 있는 횟수를 알려줍니다. 동일하거나 다른 컴퓨터에 제품 키를 지정된 횟수만큼 사용하면 해당 제품 키로 다른 컴퓨터에서 정품 인증을 할 수 없게 됩니다.

정품 인증 시에는 다음과 같은 제품 키 정보가 Microsoft로 전송됩니다.

  • 정품 인증 중인 Office 제품을 식별하는 5자리 코드로 된 Microsoft 제품 코드

  • Office 제품을 받은 위치를 식별하는 채널 ID 또는 사이트 코드 예를 들어 제품이 소매점에서 판매되었는지 평가판인지 볼륨 라이선스 프로그램에 따라 제공되었는지 컴퓨터 제조업체에서 사전에 설치했는지 여부를 식별합니다.

  • 설치 날짜

  • 제품 키 정보가 변경된 적이 없음을 확인하는 데 도움이 되는 정보

또한 정품 인증 시 Microsoft에 컴퓨터의 하드웨어 구성에서 생성된 번호도 전송합니다. 이 번호는 어떠한 개인 정보나 소프트웨어 관련 정보도 나타내지 않습니다. 이 번호는 컴퓨터의 모델, 제조 또는 컴퓨터에 대한 다른 정보를 확인하는 데 사용할 수 없습니다. 기본 컴퓨터 구성 정보와 함께 일부 언어 설정이 추가로 수집됩니다.

사용자의 Office 복사본은 컴퓨터 구성 변경 내용을 감지하고 수락할 수 있습니다. 부분 업그레이드에는 정품 재인증이 필요하지 않습니다. 컴퓨터 구성 요소 또는 소프트웨어를 일부 변경하면 소프트웨어를 정품 재인증해야 할 수 있습니다. Office를 제거할 경우 제품을 다시 정품 인증해야 할 수 있습니다.

Microsoft Office 평가판 버전 등 특정 Microsoft Office 제품을 업그레이드하면서 정품 인증을 하는 경우 이 과정에서 해당 Office 버전을 사용한 기간을 비롯하여 업그레이드 중인 평가판 또는 이전 버전에 대한 정보도 사용자 컴퓨터에서 수집합니다.

정품 인증을 완료할 수 없는 경우에는 정품 인증 실패 이유에 대한 자세한 정보를 확인할 수 있는 웹 사이트 링크가 포함된 메시지를 받게 될 수 있습니다. 해당 링크를 따라 이동하면 정품 인증 실패 원인에 대한 정보가 Microsoft로 전송됩니다. 이 정보에는 정품 인증 시 일반적으로 전송하는 정보가 포함될 수 있습니다.

Office 복사본을 정품 재인증하라는 메시지가 표시되는 경우 정품 인증 마법사는 라이선스 상태와 정품 인증 문제를 해결하는 방법에 대한 자세한 정보를 온라인으로 볼 수 있습니다. 라이선스 상태에 대한 정보를 온라인으로 보도록 선택하면 정품 인증 동안 일반적으로 전송하는 정보를 전송합니다.

Office 복사본을 정품 인증하거나 인증하지 않는 경우 사용하지 못하게 될 수도 있고 라이선스 사용이 정상적으로 허가되지 않은 것으로 표시될 수 있습니다. 예를 들어 Office 복사본이 정상적으로 허가되지 않았다는 시각적 표시가 제목 표시줄에 나타날 수 있습니다.


설치 프로그램이 파일을 찾을 수 없음
[image]

설치하려면 디스크에 파일이 필요하지만 파일을 찾을 수 없습니다. 다음과 같은 이유로 문제가 발생했을 수 있습니다.

  • 디스크 오염 보풀이 없는 부드러운 천을 사용하여 디스크 중심에서 가장자리까지 일직선으로 살살 문질러 디스크에 묻은 먼지, 얼룩 또는 지문을 깨끗하게 닦습니다. 디스크를 깨끗하게 유지하려면 디스크를 다룰 때 가장자리를 잡고 광택이 나는 표면은 만지지 마세요.

  • 디스크 손상 디스크가 물리적으로 긁히거나 어떤 방식으로든 손상되었을 수 있습니다. 이러한 경우 상용 제품을 사용하여 디스크를 복구하거나 Microsoft 지원에서 교체품을 주문할 수 있습니다.

  • 디스크 드라이브 작동 안 함 하드웨어가 손상되었거나 업데이트된 드라이버가 필요할 수 있습니다. 컴퓨터 제조업체와 Microsoft 업데이트에서 최신 소프트웨어 업데이트를 다운로드하는 것이 좋습니다.

문제 확인을 위한 디스크 및 드라이브 테스트

  1. 디스크를 디스크 드라이브에 삽입합니다.

  2. 파일 탐색기를 엽니다.

  3. 디스크 드라이브를 두 번 클릭합니다. 오류 메시지가 나타나면 디스크가 손상되었거나 디스크 드라이브가 디스크를 읽지 못하는 것입니다.

Office 설치 시 오류 메시지가 표시되거나 다른 문제가 발생할 경우 Office 지원 홈 페이지로 이동합니다.


Office의 설치 변경
[image]

Microsoft Office는 설치 방법을 변경하는 네 가지 방법을 제공합니다.

  • 기능 추가/제거 이 옵션을 사용하여 응용 프로그램을 추가 또는 제거하고 설치된 프로그램의 실행 방법을 선택합니다.

  • 복구 이 옵션을 사용하여 응용 프로그램을 다시 설치합니다. 특히 응용 프로그램을 사용할 수 없게 된 경우에 사용합니다.

  • 제거 이 옵션을 사용하여 컴퓨터에서 응용 프로그램을 제거합니다.

  • 변환 이 옵션을 사용하여 응용 프로그램의 평가판 버전을 정식 버전으로 변환합니다. 변환해도 개인 설정 및 데이터는 손실되지 않습니다.

Office 설치 시 오류 메시지가 표시되거나 다른 문제가 발생할 경우 Office 지원 홈 페이지로 이동합니다.


사용자 정보 입력
[image]

원하는 경우 이름, 이니셜 또는 조직을 입력하면 Microsoft Office에서 이 정보를 사용하여 사용자가 만드는 파일과 파일에 추가하는 변경 사항 또는 메모를 추적할 수 있도록 합니다. Microsoft로 전송되는 정보는 없습니다.

Office 설치 시 오류 메시지가 표시되거나 다른 문제가 발생할 경우 Office 지원 홈 페이지로 이동합니다.


설치 위치 선택
[image]

Microsoft Office를 설치할 위치는 자동적으로 지정되지만 찾아보기를 클릭하고 원하는 위치를 선택하여 변경할 수도 있습니다. 다른 드라이브에 더 많은 공간이 있을 수 있습니다.

Office 설치 시 오류 메시지가 표시되거나 다른 문제가 발생할 경우 Office 지원 홈 페이지로 이동하세요.


Office 설치 방법 선택
[image]

Microsoft Office 설치 방법으로는 세 가지 옵션이 있습니다.

  • 지금 설치 컴퓨터에 이전 버전의 Office가 설치되어 있지 않으면 이 옵션을 사용합니다.

  • 업그레이드 컴퓨터에 이전 버전의 Office가 설치되어 있는 경우 이 옵션을 사용합니다. 이전 버전의 Microsoft Office는 자동으로 제거됩니다.

  • 사용자 지정 설치할 Office 응용 프로그램과 설치 위치를 선택하려면 이 옵션을 사용합니다.

Office 설치 시 오류 메시지가 표시되거나 다른 문제가 발생할 경우 Office 지원 홈 페이지로 이동합니다.


Office 정식 버전으로 변환
[image]

평가판 버전에서 정식 제품으로 변환하면 소프트웨어의 사용 제한이 제거됩니다. 변환해도 응용 프로그램 설정이나 데이터에는 영향을 미치지 않습니다.

Microsoft Office 평가판 버전을 정식 제품 버전으로 변환하려면 같은 Office 버전의 정식 제품 버전에 대한 제품 키를 입력해야 합니다. 예를 들어 평가판 버전이 Microsoft Office Professional의 평가판인 경우 이를 정식 버전으로 변환하려면 Microsoft Office Standard 등이 아닌 Microsoft Office professional의 제품 키를 입력해야 합니다.

제품 키 입력 온라인이나 대리점을 통해 정식 제품을 이미 구매한 경우 이 옵션을 사용합니다. 일반적으로 CD 케이스나 기타 제품 포장 또는 온라인 구매 시 전송된 확인 전자 메일 메시지에서 제품 키를 찾을 수 있습니다.

온라인에서 제품 키 구입 정식 제품을 아직 구매하지 않았으며 지금 인터넷에서 제품을 구매하려는 경우 이 옵션을 사용합니다. 웹 브라우저에서 구매를 진행하고 정식 제품 복사본의 제품 키를 얻을 수 있는 사이트가 열립니다. 일부 국가/지역에서는 제품 키를 온라인으로 구매하지 못할 수 있습니다.

Office 설치 시 오류 메시지가 표시되거나 다른 문제가 발생할 경우 Office 지원 홈 페이지로 이동하세요.


32비트 또는 64비트 버전의 Office 선택
[image]

설치할 수 있는 Microsoft Office 버전은 32비트 및 64비트의 두 가지가 있습니다. 어느 버전이 적합한 버전인가는 Office의 사용 계획에 따라 달라집니다.

사용자에게 더 적합한 버전에 대한 최신 정보는 32비트 또는 64비트 버전의 Office 선택을 참조하세요.

64비트 버전의 Office에는 일부 제한이 있지만 다음과 같은 경우 이 버전이 더 적합합니다.

  • 초대용량 데이터 집합을 사용하여 작업합니다. 복잡한 계산이 많은 엔터프라이즈급 Excel 통합 문서, 많은 피벗 테이블, 외부 데이터베이스에 대한 연결, PowerPivot, PowerMap 또는 PowerView 등을 사용하는 경우 64비트 버전의 Office 성능이 더 좋을 수 있습니다.

  • PowerPoint에서 매우 큰 사진, 비디오 또는 애니메이션을 사용하여 작업합니다. 64비트 버전의 Office는 이러한 복잡한 슬라이드 모음을 처리하기에 더 적합할 수 있습니다.

  • 매우 큰 Word 문서를 사용하여 작업합니다. 64비트 버전의 Office는 큰 테이블, 그래픽 또는 기타 개체가 포함된 Word 문서를 처리하기에 더 적합할 수 있습니다.

  • Project 2013에서 2GB보다 큰 파일을 사용하여 작업합니다. 특히 프로젝트에 하위 프로젝트가 많은 경우입니다.

  • 이미 사용 중인 64비트 버전의 Office를 그대로 유지하려고 합니다.32비트 버전과 64비트 버전의 Office 프로그램은 서로 호환되지 않아서 동일한 컴퓨터에 두 버전을 모두 설치할 수 없습니다.

  • 사내 Office 솔루션을 개발합니다. 추가 기능 또는 문서 수준 사용자 지정 등을 개발하고 있습니다.

  • 조직에서 Office 응용 프로그램에 대해 하드웨어 DEP(데이터 실행 방지)를 적용하도록 요구합니다. DEP는 보안 향상을 위해 일부 조직에는 사용하는 하드웨어 및 소프트웨어 기술 집합입니다.

이 중 적용되는 항목이 아무 것도 없는 경우 32비트 버전의 Office가 더 적합할 수 있습니다.

64비트 Office를 설치할 준비가 되셨습니까?

Note 참고:
32비트 Office에서 64비트 Office로 전환하려는 경우 32비트 버전을 먼저 제거해야 64비트 버전을 설치할 수 있습니다.

  1. 루트 폴더에서 Office 설치 프로그램을 실행하고 사용자 지정클릭한 경우 닫기를 클릭하여 설치 프로그램을 종료합니다.

  2. 예를 클릭하여 설치를 취소한 다음 닫기를 클릭합니다.

    Office 디스크에서 x64 폴더로 이동한 다음 Setup.exe를 두 번 클릭하여 64비트 버전의 설치 프로그램을 실행합니다.


Office 사용 조건 읽기
[image]

Microsoft 소프트웨어 사용 조건에서는 Microsoft Office 제품을 합법적으로 사용하는 방법을 설명합니다. 예를 들어 제품 키를 정품 인증에 사용할 수 있는 횟수를 알려줍니다.

Office를 설치할 때 사용 조건을 검토하고 동의함 확인란을 선택하여 Office 설치를 계속합니다.

Office 응용 프로그램에서 파일 > 계정 > [응용 프로그램 이름] 정보(예: Excel 정보) > Microsoft 소프트웨어 사용 조건 보기를 선택하여 사용 조건을 나중에 읽어볼 수도 있습니다.

Office 설치 시 오류 메시지가 표시되거나 다른 문제가 발생할 경우 Office 지원 홈 페이지로 이동하세요.


이전 버전 업그레이드
[image]

이전 버전의 Microsoft Office를 제거해도 만든 파일 또는 설정 등의 개인 데이터는 제거되지 않습니다. 하지만 설치하려는 Office 버전에 이전 Office 버전의 일부분을 구성하던 일부 응용 프로그램이 포함되어 있지 않으면 이러한 이전 응용 프로그램이 자동으로 제거되지 않을 수 있습니다. 따라서 제어판을 사용하여 수동으로 제거해야 할 수 있습니다.

Microsoft Outlook을 제외하면 같은 컴퓨터에 두 가지 버전의 Office 응용 프로그램을 설치할 수 있습니다.

Office 설치 시 오류 메시지가 표시되거나 다른 문제가 발생할 경우 Office 지원 홈 페이지로 이동하세요.

Outlook: 고려 사항

같은 컴퓨터에 두 가지 버전의 Outlook이 있을 수 없으므로 Outlook을 설치하기 전에 이전 버전의 Outlook을 제거해야 합니다. 이전 버전의 Outlook을 유지하려는 경우 설치 옵션 탭에서 최신 버전의 Outlook을 설치하지 않도록 선택해야 합니다.

최신 버전의 Outlook을 설치하지 않도록 선택한 경우 유지한 Outlook 버전은 전자 메일 편집기로 Microsoft Word를 사용하지 않습니다. 대신 Outlook 전자 메일 편집기를 사용하며, Word 전자 메일 편집기의 기능을 사용하지 못할 수 있습니다.


Office 응용 프로그램 실행 방법 선택
[image]

  1. 기능을 더 보려면 더하기 기호(+)를 클릭하여 폴더를 확장합니다.

  2. 기능 설치 방법을 변경하려면 해당 기호를 클릭한 다음 목록에서 옵션을 선택합니다.

    • 내 컴퓨터에서 실행 설치를 완료하면 기능이 설치되고 하드 디스크에 저장됩니다. 기능 옵션(하위 기능이라고도 함)은 하드 디스크에 설치되거나 저장되지 않습니다.

    • 모두 내 컴퓨터에서에서 실행 설치를 완료하면 기능과 그 하위 기능이 모두 설치되고 하드 디스크에 저장됩니다. 대부분의 사용자는 이 옵션을 사용하는 것이 좋습니다.

    • 처음 사용할 때 설치 기능을 처음 사용할 때 기능이 하드 디스크에 설치됩니다. 이때 원본 설치 디스크가 필요할 수 있습니다. 이 옵션은 일부 기능에서 사용하지 못할 수도 있습니다.

    • 사용할 수 없음 기능을 사용할 수 없으므로 설치하지 않습니다.

  3. 원하는 사용자 지정 설치 옵션을 선택했으면 다음 중 하나를 수행합니다.

    • 설치 프로그램이 컴퓨터에서 동일한 Microsoft Office 응용 프로그램의 이전 버전을 발견한 경우 업그레이드를 클릭합니다.

    • 설치 프로그램이 컴퓨터에서 동일한 Office 응용 프로그램의 이전 버전을 발견하지 못한 경우 지금 설치를 클릭합니다.

Office 설치 시 오류 메시지가 표시되거나 다른 문제가 발생할 경우 Office 지원 홈 페이지로 이동하세요.


사용할 언어 선택
[image]

사용자가 Windows(제어판의 국가 및 언어 아이콘)에서 사용하는 기본 언어를 자동으로 검색하여 사용합니다. 추가로 다른 언어를 사용하려면 사용할 각 언어 옆에 있는 확인란을 선택하세요.

Office 설치 시 오류 메시지가 표시되거나 다른 문제가 발생할 경우 Office 지원 홈 페이지로 이동하세요.


Office 2003에서 업그레이드할 수 없음
[image]

설치 프로그램이 Microsoft Office 2003을 최신 버전의 Microsoft Office로 업그레이드할 수 없다면 Office 2003을 복구해야 할 수 있습니다.

Office 2003 복구

최신 버전의 Office를 설치하려면 Windows 7 이상을 실행해야 합니다. 자세한 내용은 Office의 시스템 요구 사항을 참조하세요.

  1. 제어판에서 프로그램 > 프로그램 및 기능을 클릭합니다.

    Note 참고:
    클래식 보기에서 프로그램 및 기능을 두 번 클릭합니다.

  2. Microsoft Office 2003 > 변경 > 복구를 클릭합니다.

  3. 복구 프로세스가 완료되면 Office를 다시 설치합니다.

Office 복구 프로세스를 완료한 후에도 여전히 Office가 업그레이드되지 않으면 컴퓨터에서 Office 2003을 제거합니다. Office 2003을 제거하기 전에, 다시 설치해야 하는 경우를 대비하여 먼저 Office 2003의 원본 설치 디스크를 찾습니다.