제품 키 입력

25자 길이의 제품 키를 입력하거나 붙여 넣습니다.

중요 지금 제품 키를 입력해야 하는 것은 아니지만 정품 소프트웨어를 사용하고 있다는 것을 확인할 수 있도록 제품 키를 입력하는 것이 좋습니다. 제품 키를 입력하기 전에 25회까지 2007 Microsoft Office system 프로그램을 실행할 수 있습니다. 이러한 인증 유예 기간이 지난 후 유효한 제품 키를 입력하지 않으면 소프트웨어가 기능 제한 모드로 실행되며 여러 가지 기능을 사용할 수 없게 됩니다.

실행할 작업
  • 평가판 제품의 제품 키 찾기
  • 정식 제품의 제품 키 찾기

평가판 제품의 제품 키 찾기

CD/DVD, 다운로드, 구독, 컴퓨터 제조업체나 시스템 빌더 또는 판매점에 의한 사전 설치 등, 평가판 제품을 얻은 경로에 따라 다음 위치 중 한 곳에서 제품 키를 찾을 수 있습니다.

  • 바탕 화면 시험판 아이콘 아이콘 모양: 사전 설치된 시험판을 사용할 수 있는 경우
  • CD 케이스나 다른 포장에 붙어 있는 스티커
  • Microsoft 제품 ID 카드
  • 온라인 다운로드 시 받은 확인 전자 메일 메시지 또는 갱신 알림 메시지

중요 평가판 제품에 대한 제품 키를 찾을 수 없는 경우 2007 Microsoft Office 제품군 개인용 컴퓨터 평가판 사이트를 방문하여 제품 키를 요청하는 방법에 대한 자세한 정보를 확인하십시오.

맨 위로 이동

정식 제품의 제품 키 찾기

정식 제품의 제품 키는 다음 위치 중 한 곳에서 찾거나 요청할 수 있습니다.

  • CD 케이스나 다른 포장에 붙어 있는 스티커
  • 인증서
  • 온라인 구입 시 받은 확인 전자 메일 메시지

참고 평가판을 변환하려면 2007 Microsoft Office system 정식 버전의 제품 키를 사용해야 합니다.

중요 제품 키를 분실해서는 안 됩니다. 제품 포장을 보관하거나 번호를 기록하여 안전한 장소에 보관하십시오. 제품 키를 분실한 경우 Microsoft 기술 자료 문서 Office 프로그램 설치용 새 제품 키를 얻는 방법을 참고하십시오.

오류 메시지가 표시되거나 문제가 발생하는 경우 문제 해결 정보를 보거나 Microsoft 기술 지원 서비스에 문의하는 방법을 알아보려면 2007 Microsoft Office 제품군 설치 리소스 센터를 방문하십시오.

맨 위로 이동


사용자 정보 입력

사용자 정보 입력은 선택 사항입니다. 여기에 입력하는 정보는 Microsoft로 전송되지 않습니다.


Microsoft Expression Web 정식 제품으로 변환

Microsoft Expression Web 평가판을 정식 제품 버전으로 변환하려면 정식 제품 버전에서 받은 제품 키를 입력해야 합니다. 평가판을 정식 제품으로 변환하면 소프트웨어의 모든 기능을 제한 없이 사용할 수 있습니다. 프로그램 설정이나 데이터는 제품 변환에 영향을 받지 않습니다.

제품 키 입력 온라인이나 소매점에서 정식 제품을 이미 구입한 경우 이 옵션을 클릭하십시오. 일반적으로 제품 키는 CD 케이스, 기타 제품 포장 또는 온라인 구매 시 받은 확인 전자 메일 메시지에서 확인할 수 있습니다.

온라인에서 제품 키 구입 정식 제품을 아직 구입하지 않은 경우 인터넷을 통해 지금 구입하려면 이 옵션을 클릭하십시오. 그러면 정식 제품을 구입할 수 있고 해당 제품에 대한 제품 키를 받을 수 있는 사이트가 웹 브라우저에서 열립니다. 일부 국가 및 지역에서는 온라인으로 제품 키를 구입하지 못할 수 있습니다.


설치 유형 선택

지금 설치 이 옵션을 사용하면 몇몇 특수 파일을 제외한 전체 파일을 설치할 수 있습니다.

사용자 지정 이 옵션을 사용하면 원하는 항목을 선택하여 설치할 수 있습니다.


제품 키 입력

25자리의 제품 키를 입력하거나 붙여 넣습니다. 제품 키는 CD 케이스나 기타 제품 포장의 스티커 또는 온라인 구입 시 받은 확인 전자 메일 메시지에서 확인할 수 있습니다.

평가판을 변환하는 경우 Microsoft Expression Web Designer 정식 제품의 제품 키를 입력해야 합니다.

중요 제품 키를 잃어버리지 않도록 주의하십시오. 제품 포장을 보관해 두거나 제품 키를 기록하여 안전한 장소에 보관하십시오.


Microsoft 소프트웨어 사용권 조항 보기

Microsoft 소프트웨어 사용권 조항에는 소프트웨어 사용에 관한 법적 조항이 명시되어 있습니다.

설치 프로그램을 실행한 후 Microsoft 소프트웨어 사용권 조항을 보려면 언제든지 도움말 메뉴에서 Microsoft Expression Web Designer 정보, Microsoft 소프트웨어 사용권 조항 보기를 차례로 클릭합니다.


설치 프로그램이 필요한 파일에 액세스할 수 없는 경우

설치 프로그램이 소프트웨어 설치에 반드시 필요한 파일에 액세스할 수 없습니다.

이 문제점은 다음과 같은 이유로 발생할 수 있습니다.

  • 더러운 CD 또는 DVD 디스크에 먼지나 얼룩 또는 지문이 묻어있을 수 있습니다. 이러한 경우에는 일반적으로 시중에서 구입할 수 있는 클리닝 키트를 사용하여 디스크를 깨끗하게 닦으면 해결됩니다. 이 경우 디스크 제조업체의 권고 사항을 따르고, 보풀이 없는 부드러운 천을 사용하여 디스크 중심에서 바깥쪽으로 부드럽게 직선 방향으로 닦으십시오. 항상 디스크 모서리를 잡고 광택이 있는 디스크 표면을 만지지 않도록 주의하십시오.
  • 손상된 CD 또는 DVD 디스크 표면이 긁혔거나 물리적으로 손상되었을 수 있습니다. 이 경우 반드시 디스크를 복구하거나 Microsoft 기술 지원 서비스에 새 디스크를 주문해야 합니다.

    디스크가 긁혔을 경우에는 디스크의 투명하게 코팅된 부분에 생긴 긁힌 자국으로 인해 레이저로 데이터를 읽는 것이 방해됩니다. 디스크가 긁혔더라도 데이터 구역 자체는 손상되지 않습니다. 긁힌 부분에 광학 재료를 채우거나 윤을 내어 긁힌 자국을 제거하면 디스크를 복구할 수 있습니다. 어떠한 방법을 사용하든지 디스크 제조업체의 권고 사항을 따르십시오. 시중에는 디스크의 긁힌 자국이나 먼지를 제거해 줄 수 있는 제품이 많이 출시되어 있습니다.

  • CD 또는 DVD 드라이브가 작동하지 않음 하드웨어가 손상되었거나 드라이버 업데이트가 필요한 경우입니다.

디스크 및 디스크 드라이브 테스트

디스크나 디스크 드라이브에 문제가 있는지 여부를 확인하려면 다음을 실행하십시오.

  1. 디스크를 디스크 드라이브에 삽입합니다.
  2. 시작을 클릭한 다음 실행을 클릭합니다.
  3. 열기 상자에 cmd를 입력하고 확인을 클릭합니다.
  4. 명령 프롬프트 창에서 해당 디스크 드라이브(일반적으로 E)로 이동합니다.

    이렇게 하려면 드라이브 문자와 콜론(예: 디스크 드라이브가 E인 경우 e:)을 입력하고 Enter 키를 누릅니다.

  5. dir /s(슬래시 앞에 공백 포함)를 입력하고 Enter 키를 누릅니다.

    이 명령은 지정된 디렉터리와 모든 하위 디렉터리에 있는 파일들을 보여 줍니다.

오류 메시지가 나타나면 디스크가 손상되었거나 디스크 드라이브가 디스크를 읽지 못하는 것입니다.


Microsoft Expression Web 실행 방법 사용자 지정

  1. 원하는 사용자 지정 설치 옵션을 선택합니다.

    참고

    • 숨겨져 있는 기능을 표시하려면 더하기 기호(+)를 클릭합니다.
    • 각 기능 옆에 있는 기호는 기능이 기본적으로 설치되는 방법을 나타냅니다. 이 기호를 클릭한 다음, 나타나는 목록에서 다른 기호를 선택하여 기능이 설치되는 방법을 변경할 수 있습니다. 각 기호와 그 의미는 다음과 같습니다.

      내 컴퓨터에서 실행 내 컴퓨터에서 실행 설치를 완료하면 해당 기능이 하드 디스크에 설치되고 저장됩니다. 하위 기능은 하드 디스크에 설치되거나 저장되지 않습니다.

      모두 내 컴퓨터에서 실행 모두 내 컴퓨터에서 실행 설치를 완료하면 해당 기능과 모든 하위 기능이 하드 디스크에 설치되고 저장됩니다.

      처음 사용할 때 설치 처음 사용할 때 설치 해당 기능을 처음으로 사용할 때 하드 디스크에 설치됩니다. 이 경우에는 설치할 때 사용했던 원래 CD나 네트워크 서버에 액세스해야 할 수 있습니다. 이 옵션은 일부 기능에만 사용할 수 있습니다.

      사용할 수 없음 사용할 수 없음 해당 기능을 사용할 수 없으므로 기능이 설치되지 않습니다.

    • 하위 기능이 있는 기능에 흰색 배경의 기호가 나타나는 것은 그 기능과 해당 하위 기능에 모두 같은 설치 방법을 사용한다는 것을 의미합니다. 회색 배경의 기호는 그 기능과 해당 하위 기능에 서로 다른 설치 방법을 사용한다는 것을 나타냅니다.
    • 키보드를 사용하여 기능 간에 이동하고 기능 옵션을 변경할 수 있습니다. 기능을 선택하려면 위쪽 화살표와 아래쪽 화살표 키를 사용합니다. 하위 기능이 한 개 이상 포함되어 있는 기능을 확장하려면 오른쪽 화살표 키를 사용하고, 이렇게 확장된 기능을 축소하려면 왼쪽 화살표 키를 사용합니다. 변경할 기능을 선택한 후 스페이스바를 누르면 설치 옵션 메뉴가 표시됩니다. 이 메뉴에서 위쪽 화살표와 아래쪽 화살표 키를 사용하여 원하는 설치 옵션을 선택한 다음 Enter 키를 누릅니다.
  2. 원하는 사용자 지정 설치 옵션을 선택했으면 지금 설치를 클릭합니다.


사용자 언어 선택

설치 프로그램은 제어판의 국가 및 언어 옵션 아이콘 설정에 따라 기본 언어를 자동으로 검색합니다.

원하는 각각의 추가 언어 옆에 있는 확인란을 선택합니다.


파일 위치 선택

설치 경로는 Microsoft Expression Web Designer가 설치되는 위치를 나타냅니다.

Expression Web Designer를 다른 위치에 설치하려면 찾아보기를 클릭하고 원하는 위치를 선택합니다. 일반적으로 다른 위치를 선택할 경우 하드 디스크에서 공간 제약을 받지 않는 다른 드라이브를 선택합니다.


Microsoft Expression Web 설치 변경

기능 추가/제거 이 옵션을 사용하면 Microsoft Expression Web가 실행되는 방법을 사용자 지정할 수 있습니다.

복구 이 옵션을 사용하면 Expression Web를 다시 설치할 수 있습니다.

제거 이 옵션을 사용하면 컴퓨터에서 Expression Web를 제거할 수 있습니다.

변환 이 옵션을 사용하면 평가판을 정식 제품으로 변환할 수 있습니다. 평가판을 정식 제품으로 변환하면 모든 기능을 제한 없이 사용할 수 있습니다. 프로그램 설정이나 데이터는 제품 변환에 영향을 받지 않습니다.


언어 선택

설치 프로그램에서는 제어판의 국가 및 언어 옵션 아이콘에서 설정한 내용에 따라 기본 언어를 자동으로 감지합니다.

추가로 설치할 각 언어 옆에 있는 확인란을 선택하십시오.

오류 메시지가 표시되거나 문제가 발생하는 경우 문제 해결 정보를 보거나 Microsoft 기술 지원 서비스에 문의하는 방법을 알아보려면 2007 Microsoft Office suites Setup Resource Center를 방문하십시오.


2007 Microsoft Office system 정품 인증 개인 정보 보호 정책

Microsoft Office 정품 인증

마지막 업데이트 날짜: 2006년 10월

정품 인증은 소프트웨어 불법 복제를 줄일 뿐만 아니라 Microsoft 고객이 기대하는 소프트웨어 품질을 제공하기 위한 것입니다. 정품 인증이란 특정 제품 키를 해당 제품이 설치된 하드웨어와 연결하는 것을 의미합니다. 2007 Microsoft Office system에 대한 Microsoft 소프트웨어 사용 조건에는 특정 제품 키를 정품 인증에 사용할 수 있는 횟수가 명시되어 있습니다. 제품 키를 같은 컴퓨터나 다른 컴퓨터에서 지정된 횟수만큼 사용한 후에는 더 이상 해당 제품 키를 사용하여 다른 컴퓨터에서 정품을 인증할 수 없습니다. 정품 인증에는 개인 정보가 필요하지 않습니다.

정품 인증은 필수입니다. 유예 기간이 만료된 후에는 정품 인증을 받아야 소프트웨어를 계속 사용할 수 있습니다.

정품 인증 과정에서는 제품 ID와 일반 하드웨어 식별 정보가 Microsoft로 보내집니다. 제품 ID는 소프트웨어를 설치하는 데 사용된 제품 키와 정품 인증을 받을 Office의 버전 및 언어를 나타내는 일반 코드를 사용하여 생성됩니다. 일반 하드웨어 식별 정보는 정품 인증을 받을 때의 사용자 PC 구성을 나타냅니다. 개인 정보나 사용자의 PC에 있는 다른 소프트웨어 또는 데이터에 대한 정보는 하드웨어 식별 정보에 포함되지 않습니다. 하드웨어 식별 정보를 사용하여 PC의 특정 제조업체나 모델을 확인할 수는 없습니다. 하드웨어 식별 정보는 정품 인증 목적으로만 사용됩니다. 사용자의 PC 구성이 변경되면 Office에서 이를 감지하고 변경 내용을 반영합니다. 부분적 업그레이드인 경우에는 정품 인증을 다시 받을 필요가 없습니다. 2007 Microsoft Office system을 제거할 경우에는 정품 인증을 다시 받아야 할 수 있습니다.

수집된 어떠한 정보도 사용자 개인 정보를 얻는 데 사용되지 않으며 Microsoft 이외의 파트너와 공유되지 않습니다. 이 정보는 사용자가 소프트웨어의 정품 인증을 받았음을 확인하는 데만 사용됩니다.

정품 인증에 대한 자세한 내용은 Microsoft Office 프로그램 인증을 참고하십시오.


Office Online에서 온라인 서비스 등록

Microsoft Office Online은 Microsoft Office용 온라인 서비스를 무료로 받을 수 있는 웹 사이트입니다. 이러한 서비스를 사용할 수 있는지 확인하려면 인터넷에 연결한 다음 간단한 등록 및 로그인 절차만 완료하면 됩니다.

등록이 필요한 온라인 서비스

등록하면 Office Online에서 호스팅되는 서비스 중 인증이 필요한 서비스를 무료로 사용할 수 있습니다.

Office Online에서는 제품 업데이트, 서식 파일, 클립 아트 및 도움말 등은 등록하지 않아도 사용할 수 있습니다. 그러나 Microsoft Office Outlook 일정 게시 서비스를 사용하여 Microsoft Office Outlook 일정을 게시하는 것과 같은 일부 작업에는 등록 절차를 거쳐야 합니다.

참고

  • 등록은 정품 인증과는 다른 프로세스입니다. 소프트웨어의 모든 기능을 제대로 사용하려면 정품 인증을 거쳐야 하지만 등록은 선택 사항입니다.
  • Microsoft Online Services에 등록하면 전자 메일 주소 및 암호로 구성된 Microsoft Passport Network 자격 증명을 사용하여 로그인하라는 요청을 받게 되며 이 자격 증명은 Passport Network 웹 사이트에서 등록할 수 있습니다. 또한 표시 이름, 국가/지역 등의 추가 정보를 입력하라는 요청도 받게 되는데 표시 이름은 Office Online에서 개인 설정 기능을 사용할 때 표시됩니다.
  • 개인 정보 보호에 대한 자세한 내용은 등록한 웹 사이트의 개인 정보 보호 정책을 참고하십시오.


Microsoft Office의 설치 변경

기능 추가/제거 이 옵션을 사용하면 프로그램 및 구성 요소를 추가하거나 제거할 수 있고, 설치된 프로그램이 실행되는 방법을 사용자 지정할 수도 있습니다.

복구 이 옵션을 사용하면 프로그램을 다시 설치할 수 있습니다. 설치된 프로그램이 손상되었을 경우에 유용합니다.

제거 이 옵션을 사용하면 컴퓨터에서 프로그램을 제거할 수 있습니다.

변환 이 옵션을 사용하면 평가판 프로그램을 정식 버전으로 변환할 수 있습니다. 평가판을 정식 버전으로 변환하면 프로그램의 모든 기능을 제한 없이 사용할 수 있으며 프로그램 설정이나 데이터는 아무런 영향을 받지 않습니다.

오류 메시지가 표시되거나 문제가 발생하는 경우 문제 해결 정보를 보거나 Microsoft 기술 지원 서비스에 문의하는 방법을 알아보려면 2007 Microsoft Office 제품군 설치 리소스 센터를 방문하십시오.


설치 프로그램이 필요한 파일에 액세스할 수 없는 경우

설치 프로그램이 소프트웨어를 설치하기 위해 반드시 사용해야 하는 파일에 액세스할 수 없습니다.

이 문제점은 다음과 같은 이유로 발생할 수 있습니다.

  • 더러운 CD 또는 DVD 디스크에 먼지나 얼룩 또는 지문이 묻어있을 수 있습니다. 이러한 경우에는 일반적으로 시중에서 구입할 수 있는 클리닝 키트를 사용하여 디스크를 깨끗하게 닦으면 해결됩니다. 이 경우 디스크 제조업체의 권고 사항을 따르고, 보풀이 없는 부드러운 천을 사용하여 디스크 중심에서 바깥쪽으로 부드럽게 직선 방향으로 닦으십시오. 항상 디스크 모서리를 잡고 광택이 있는 디스크 표면을 만지지 않도록 주의하십시오.
  • 손상된 CD 또는 DVD 디스크 표면이 긁혔거나 물리적으로 손상되었을 수 있습니다. 이 경우 반드시 디스크를 복구하거나 Microsoft 기술 지원 서비스에 새 디스크를 주문해야 합니다.

    디스크가 긁힌 경우에는 디스크의 투명하게 코팅된 부분에 생긴 긁힘 자국으로 인해 레이저로 데이터를 읽는 것이 방해됩니다. 디스크가 긁혔더라도 데이터 섹션 자체는 손상되지 않습니다. 긁힌 부분에 광학 재료를 채우거나 윤을 내어 긁힘을 제거하면 디스크를 복구할 수 있습니다. 어떠한 방법을 사용하든 디스크 제조업체의 권고 사항을 따르십시오. 시중에는 디스크의 긁힘이나 먼지를 제거해 줄 수 있는 제품이 많이 출시되어 있습니다.

  • CD 또는 DVD 드라이브가 작동하지 않음 하드웨어가 손상되었거나 업데이트된 드라이버가 필요한 경우입니다. 항상 컴퓨터 제조업체와 Microsoft Update에서 가장 최신의 소프트웨어 업데이트를 다운로드하는 것이 좋습니다.

디스크 및 디스크 드라이브 테스트

디스크나 디스크 드라이브에 문제가 있는지 여부를 확인하려면 다음을 실행하십시오.

  1. 디스크를 디스크 드라이브에 삽입합니다.
  2. 시작을 클릭한 다음 실행을 클릭합니다.
  3. 열기 상자에 cmd를 입력한 다음 확인을 클릭합니다.
  4. 명령 프롬프트 창에서 해당 디스크 드라이브(일반적으로 E)로 이동합니다.

    이렇게 하려면 드라이브 문자와 콜론(예: 디스크 드라이브가 E인 경우 e:)을 입력한 다음 Enter 키를 누릅니다.

  5. dir /s(슬래시 앞에 공백 포함)를 입력한 다음 Enter 키를 누릅니다.

    이 명령은 지정된 디렉터리와 모든 하위 디렉터리에 있는 파일들을 보여 줍니다.

오류 메시지가 나타나면 디스크가 손상되었거나 디스크 드라이브가 디스크를 읽지 못하는 것입니다.

오류 메시지가 표시되거나 문제가 발생하는 경우 문제 해결 정보를 보거나 Microsoft 기술 지원 서비스에 문의하는 방법을 알아보려면 2007 Microsoft Office suites Setup Resource Center를 방문하십시오.


Microsoft Office 프로그램 실행 방법 사용자 지정

  1. 원하는 사용자 지정 설치 옵션을 선택합니다.

    참고

    • 더하기 기호(+)를 클릭하여 폴더를 확장하면 더 많은 기능을 볼 수 있습니다.
    • 각 기능 옆에 있는 기호는 해당 기능의 기본 설치 방법을 나타냅니다. 기호를 클릭한 다음 나타나는 목록에서 다른 기호를 선택하면 기능 설치 방법을 변경할 수 있습니다. 각 기호와 그 의미는 다음과 같습니다.

      내 컴퓨터에서 실행 내 컴퓨터에서 실행 설치를 마치면 해당 기능이 하드 디스크에 설치되고 저장됩니다. 하위 기능은 하드 디스크에 설치되거나 저장되지 않습니다.

      내 컴퓨터에서 실행 모두 내 컴퓨터에서 실행 설치를 마치면 해당 기능과 모든 하위 기능이 하드 디스크에 설치되고 저장됩니다.

      처음 사용할 때 설치 처음 사용할 때 설치 처음으로 해당 기능을 사용할 때 하드 디스크에 기능이 설치됩니다. 이 경우 원래 설치했던 CD나 네트워크 서버에 액세스할 수 있어야 합니다. 이 옵션은 일부 기능에만 사용할 수 있습니다.

      사용할 수 없음 사용할 수 없음 기능을 사용할 수 없으므로 설치되지 않습니다.

    • 특정 기능에 하위 기능이 있는 경우 흰색 배경의 기호는 해당 기능과 하위 기능의 설치 방법이 같다는 의미이고 회색 배경의 기호는 설치 방법이 혼합되어 있다는 의미입니다.
    • 키보드를 사용하여 기능을 탐색하고 기능 옵션을 변경할 수도 있습니다. 위쪽 화살표 키와 아래쪽 화살표 키를 사용하여 기능을 선택합니다. 오른쪽 화살표 키를 사용하여 하위 기능이 있는 기능을 확장하고 왼쪽 화살표 키를 사용하여 확장된 기능을 축소합니다. 변경할 기능을 선택했으면 스페이스바를 눌러 설치 선택 메뉴를 표시합니다. 위쪽 화살표 키와 아래쪽 화살표 키를 사용하여 원하는 설치 옵션을 선택한 다음 Enter 키를 누릅니다.
  2. 원하는 사용자 지정 설치 옵션을 선택했으면 다음 중 하나를 실행합니다.
    • 업그레이드를 클릭합니다. 이 단추는 설치 프로그램이 컴퓨터에서 이전 버전의 동일한 Office 프로그램을 발견한 경우에 나타납니다.
    • 지금 설치를 클릭합니다. 이 단추는 설치 프로그램이 컴퓨터에서 이전 버전의 동일한 Office 프로그램을 발견하지 못한 경우에 나타납니다.
오류 메시지가 표시되거나 문제가 발생하는 경우 문제 해결 정보를 보거나 Microsoft 기술 지원 서비스에 문의하는 방법을 알아보려면 2007 Microsoft Office suites Setup Resource Center를 방문하십시오.


Microsoft 소프트웨어 사용권 조항 보기

Microsoft 소프트웨어 사용권 조항에는 소프트웨어 사용에 관한 법적 조항이 명시되어 있습니다. 설치할 때 동의함 확인란을 선택해야 계속 단추를 사용할 수 있습니다.

제품을 설치한 후 해당 제품의 Microsoft 소프트웨어 사용권 조항을 보려면 2007 Microsoft Office system 프로그램에 따라 다음 중 하나를 실행하십시오.

Access, Excel, PowerPoint 또는 Word
  1. Microsoft Office 단추 단추 모양 를 클릭하고 Program Name 옵션을 클릭합니다. 여기에서 Program Name은 현재 실행하고 있는 프로그램의 이름입니다(예: Word 옵션).
  2. 리소스를 클릭하고 정보를 클릭합니다.
  3. Microsoft 소프트웨어 사용권 조항 보기를 클릭합니다.
Clip Organizer, InfoPath, OneNote, Outlook, Publisher, Project, SharePoint Designer 또는 Visio
  1. 도움말 메뉴에서 Program Name 정보를 클릭합니다. 여기에서 Program Name은 현재 실행하고 있는 프로그램의 이름입니다(예: Microsoft Office Outlook 정보).
  2. Microsoft 소프트웨어 사용권 조항 보기를 클릭합니다.
오류 메시지가 표시되거나 문제가 발생하는 경우 문제 해결 정보를 보거나 Microsoft 기술 지원 서비스에 문의하는 방법을 알아보려면 2007 Microsoft Office suites Setup Resource Center를 방문하십시오.


파일 위치 선택

설치 경로는 2007 Microsoft Office system이 설치되는 위치를 나타냅니다.

Office를 다른 위치에 설치하려면 찾아보기를 클릭하고 원하는 위치를 선택합니다. 일반적으로 다른 위치를 선택할 경우 하드 디스크에서 공간 제약을 받지 않는 다른 드라이브를 선택합니다.

오류 메시지가 표시되거나 문제가 발생하는 경우 문제 해결 정보를 보거나 Microsoft 기술 지원 서비스에 문의하는 방법을 알아보려면 2007 Microsoft Office suites Setup Resource Center를 방문하십시오.


이전 버전의 Microsoft Office 찾기

디스크나 네트워크 서버에 설치된 Microsoft Office 버전이 있는 경우 찾아보기를 클릭하여 디스크나 서버에서 Microsoft Office를 찾습니다.

CD에 Microsoft Office 버전이 있는 경우 CD-ROM 드라이브에 해당 CD를 삽입하고 찾아보기를 클릭한 다음 Microsoft Office를 찾습니다.

중요 이전 버전의 Office에 대한 업그레이드로 2007 Microsoft Office system 제품을 구입하려면 이전 버전의 Office가 업그레이드 가능한 정품이어야 합니다. 정품 목록을 보려면 Microsoft Office Online을 방문하여 업그레이드 가능한 정품 페이지를 읽어 보십시오.

오류 메시지가 표시되거나 문제가 발생하는 경우 문제 해결 정보를 보거나 Microsoft 기술 지원 서비스에 문의하는 방법을 알아보려면 2007 Microsoft Office 제품군 설치 리소스 센터를 방문하십시오.


원하는 설치 유형 선택

지금 설치 컴퓨터에 이전 버전의 Microsoft Office가 설치되어 있지 않으면 이 옵션이 표시됩니다. 이 옵션을 선택하면 일부 전문가용 파일을 제외한 전체 설치를 실행할 수 있습니다.

업그레이드 컴퓨터에 이전 버전의 Microsoft Office가 설치되어 있으면 이 옵션이 표시됩니다. 이 옵션을 선택하면 일부 전문가용 파일을 제외한 전체 설치를 실행할 수 있습니다. 컴퓨터에서 발견되는 이전 버전의 Microsoft Office는 자동으로 제거됩니다.

사용자 지정 이 옵션을 선택하면 설치할 프로그램 및 설치 위치 등 설치에 대한 각 옵션을 구체적으로 지정할 수 있습니다. 예를 들어 여러 프로그램을 설치하지 않고 하나의 프로그램만 설치할 수 있습니다.

오류 메시지가 표시되거나 문제가 발생하는 경우 문제 해결 정보를 보거나 Microsoft 기술 지원 서비스에 문의하는 방법을 알아보려면 2007 Microsoft Office suites Setup Resource Center를 방문하십시오.


2007 Office System의 설치 명령줄 스위치

2007 Microsoft Office system에서 Setup.exe 명령줄은 일부 작업에만 사용되며, 이러한 작업의 대부분은 IT 관리자만 실행할 수 있습니다. 그러나 /config 스위치는 관리자가 config.xml 파일을 만들고 해당 파일의 위치를 알려 준 경우에 관리자가 아닌 사용자도 사용할 수 있습니다.

이 문서의 내용
  • 설치 명령줄 스위치 사용 방법
  • 사용 가능한 스위치 및 매개 변수
  • Office Resource Kit의 추가 정보

설치 명령줄 스위치 사용 방법

  1. 다음 중 하나를 실행하십시오.
    • Microsoft Windows Vista
      • Windows 시작 단추 단추 모양 을 클릭하고 모든 프로그램을 가리킨 다음 보조프로그램과 실행을 차례로 클릭합니다.
    • Microsoft Windows XP 또는 Microsoft Windows Server 2003
      • Windows 시작 단추를 클릭한 다음 실행을 클릭합니다.
  2. 실행 대화 상자에서 Setup.exe를 입력한 다음 공백과 슬래시(/)를 입력합니다.
  3. 스위치 이름을 입력합니다.
  4. 필요한 경우 공백을 추가한 다음 매개 변수라고 하는 특수 명령을 하나 이상 사용할 수 있습니다. 매개 변수는 프로그램에 명령 실행 방법에 대한 추가 정보를 제공하는 데 사용합니다.

    다음 섹션의 스위치 참조 표에는 몇 가지 예제가 나와 있습니다.

맨 위로 이동

사용 가능한 스위치 및 매개 변수

2007 Office 버전 설치 프로그램에서는 다음과 같은 명령줄 옵션을 인식합니다.

스위치 또는 매개 변수

설명

/admin

Office 사용자 지정 도구를 실행하여 설치 사용자 지정 파일(MSP 파일)을 만듭니다.

예제

\\server\share\Office12\setup.exe /admin

/adminfile [path]

설치할 때 지정된 설치 사용자 지정 파일을 적용합니다. 특정 사용자 지정 파일(MSP 파일)의 경로나 사용자 지정 파일을 저장한 폴더의 경로를 지정할 수 있습니다.

사용자 지정 파일은 네트워크 설치 지점의 루트에 있는 Updates 폴더에 저장하는 것이 좋습니다. 이렇게 하면 설치하는 동안 설치할 제품에 맞는 사용자 지정 파일이 자동으로 검색되어 적용되므로 명령줄에 파일을 지정할 필요가 없습니다.

Updates 폴더에 각 제품에 대한 사용자 지정 파일을 둘 이상 저장하면 설치할 때 해당 사용자 지정 파일이 모두 적용됩니다. 사용자 그룹별로 고유한 구성을 만들려면 사용자 지정 파일을 별도의 폴더에 저장하고 명령줄에 원하는 사용자 지정 파일을 지정해야 합니다.

예제

\\server\share\Office12\setup.exe /adminfile \\server\share\MyUpdates\Engineering.msp

여기에서 Office12는 네트워크 설치 지점의 루트입니다.

/config [path]

설치하는 동안 설치 프로그램에서 사용할 Config.xml 파일을 지정합니다. 기본적으로 핵심 제품 폴더에 저장된 Config.xml 파일은 설치 프로그램에서 해당 제품을 설치하도록 지정합니다. 예를 들어 Pro.WW 폴더의 Config.xml 파일은 Microsoft Office Professional 2007을 설치합니다. 한 가지 이상의 언어 버전을 설치하도록 지정하는 등 Config.xml을 편집하여 설치를 추가로 사용자 지정할 수 있습니다.

설치 명령줄에서 /config를 사용하여 특정 제품에 대한 기본 Config.xml 파일의 위치를 지정하거나 사용자 지정 Config.xml 파일을 지정할 수 있습니다.

예제

\\server\share\Office12\setup.exe /config \\server\share\Office12\Pro.WW\Config.xml

여기에서 Office12는 네트워크 설치 지점의 루트입니다.

참고 정규화된 경로를 사용해야 합니다. /config를 사용할 때는 설치 프로그램에서 상대 경로를 인식하지 못합니다.

/modify [ProductID]

수정한 Config.xml 파일을 함께 사용하여 유지 관리 모드에서 설치를 실행하고 기능을 추가하거나 제거하는 등 기존 Office 설치를 변경할 수 있습니다. [ProductID] 값은 수정할 제품의 Setup.xml 파일에서 찾습니다. Setup.xml 파일은 네트워크 설치 지점의 핵심 제품 폴더에 있습니다. Setup.xml에서 [ProductID]는 Setup 요소의 Id 특성 값과 같습니다. 예를 들면 다음과 같습니다.

- <Setup Id="Pro" Type="Product" ProductCode="{30120000-0011-0000-0000-1000000FF1CE}">

예제

\\server\share\Office12\setup.exe /modify Pro /config \\server\share\Office12\AddOutlookConfig.xml

/repair [ProductID]

설치를 실행하여 지정한 제품을 복구합니다. [ProductID] 값은 수정할 제품의 Setup.xml 파일에서 찾습니다.

예제

\\server\share\Office12\setup.exe /repair Pro

여기에서 Office12는 네트워크 설치 지점의 루트입니다.

/uninstall [ProductID]

사용자의 컴퓨터에서 지정한 제품을 제거합니다. [ProductID] 값은 수정할 제품의 Setup.xml 파일에서 찾습니다.

예제

\\server\share\Office12\setup.exe /uninstall Pro

여기에서 Office12는 네트워크 설치 지점의 루트입니다.

맨 위로 이동

Office Resource Kit의 추가 정보

Microsoft Office Resource Kit는 관리자용 온라인 배포 설명서로서, 설치 명령줄 옵션 및 속성에 대한 추가 정보를 제공합니다.


이전 버전 업그레이드

이전 버전의 Microsoft Office를 제거하더라도 사용자가 작성한 파일이나 기본 설정 등의 개인 데이터는 제거되지 않습니다.

참고 현재 설치 중인 Office 버전에 Office 이전 버전의 일부로 설치된 프로그램이 포함되어 있지 않은 경우 이러한 이전 버전의 프로그램이 자동으로 제거되지 않을 수도 있습니다.

Microsoft Office Outlook 2007을 제외하고 모든 2007 Microsoft Office system 프로그램은 이전 버전의 동일한 프로그램과 공존할 수 있습니다.

Outlook

Microsoft Office Outlook 2007을 설치하려면 먼저 이전 버전의 Outlook을 모두 제거해야 합니다. 한 컴퓨터에 두 버전의 Outlook이 공존할 수 없습니다. 이전 버전의 Outlook을 유지하려면 설치 옵션 탭에서 Microsoft Office Outlook 2007을 설치하지 않도록 명시적으로 선택해야 합니다.

참고 이전 버전의 Outlook을 유지하고 같은 이전 버전의 Microsoft Office Word를 제거하면 Outlook에서 더 이상 Word를 전자 메일 편집기로 사용할 수 없게 됩니다.

오류 메시지가 표시되거나 문제가 발생하는 경우 문제 해결 정보를 보거나 Microsoft 기술 지원 서비스에 문의하는 방법을 알아보려면 2007 Microsoft Office 제품군 설치 리소스 센터를 방문하십시오.


Microsoft Office 정식 버전으로 변환

Microsoft Office 평가판이나 구독 버전을 해당하는 정식 제품 버전으로 변환하려면 같은 버전의 Office 정식 제품 버전에서 얻은 제품 키를 입력해야 합니다. 예를 들어 Microsoft Office Professional 2007 평가판을 정식 버전으로 변환하려면 Microsoft Office Professional 2007에 대한 제품 키를 입력해야 하며 Microsoft Office Standard 2007에 대한 제품 키는 사용할 수 없습니다. 평가판이나 구독 버전에서 정식 제품으로 변환하면 소프트웨어 사용 제한이 사라지며 프로그램 설정이나 데이터에는 아무런 영향이 없습니다.

제품 키 입력 온라인이나 대리점에서 정식 제품을 이미 구입한 경우 이 옵션을 클릭합니다. 제품 키는 일반적으로 CD 케이스나 기타 제품 포장 또는 온라인 구매 시 받은 확인 전자 메일에서 찾을 수 있습니다.

온라인에서 제품 키 구입 정식 제품을 아직 구입하지 않은 경우 인터넷에서 지금 제품을 구입하려면 이 옵션을 클릭합니다. 제품을 구입하고 정식 제품 사본의 제품 키를 얻을 수 있는 사이트가 웹 브라우저에 열립니다. 일부 국가/지역에서는 제품 키를 온라인으로 구입하지 못할 수도 있습니다.

오류 메시지가 표시되거나 문제가 발생하는 경우 문제 해결 정보를 보거나 Microsoft 기술 지원 서비스에 문의하는 방법을 알아보려면 2007 Microsoft Office suites Setup Resource Center를 방문하십시오.


사용자 정보 입력

Microsoft Office의 일부 기능에서는 사용자의 전체 이름, 이니셜 및 조직을 통해 문서의 소유권을 추적하고, 문서의 내용을 변경하거나 메모를 삽입한 작업자를 다른 검토자가 식별할 수 있도록 합니다. 사용자 정보는 선택 요소이므로 입력하지 않을 수도 있습니다. 여기에 입력하는 정보는 Microsoft로 전송되지 않습니다.

오류 메시지가 표시되거나 문제가 발생하는 경우 문제 해결 정보를 보거나 Microsoft 기술 지원 서비스에 문의하는 방법을 알아보려면 2007 Microsoft Office 제품군 설치 리소스 센터를 방문하십시오.