Autodesk 참조 관리자

참조 관리자 안내서
Autodesk 참조 관리자 >
Autodesk 참조 관리자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

AutoCAD® 도면은 다른 도면, 문자 글꼴, 이미지 및 플롯 구성을 포함하여 여러 유형의 외부 파일을 참조할 수 있습니다. 이와 같이 참조된 파일에 대한 경로는 각각의 AutoCAD 도면에 저장됩니다. 도면 파일이나 도면 파일이 참조하는 파일을 다른 폴더 또는 다른 디스크 드라이브로 이동해야 하는 경우가 있습니다. 그런 다음, 저장된 참조 경로를 업데이트해야 합니다. 각 도면 파일을 연 다음 저장된 각각의 참조 경로를 수동으로 업데이트하는 과정은 지루한 작업이 될 수 있습니다.

Autodesk 참조 관리자는 선택된 도면에서 참조된 파일을 나열하고 AutoCAD에서 도면 파일을 열지 않고도 저장된 참조 경로를 수정할 수 있는 도구를 제공합니다. 참조 관리자를 사용하면 해석되지 않은 참조를 쉽게 식별하고 수정할 수 있습니다.

참조 관리자는 독립 실행형 응응프로그램으로, 시작 메뉴(Windows)의 프로그램 아래에 있는 Autodesk 프로그램 그룹에서 액세스할 수 있습니다.

이 페이지에 대한 의견을 보내주십시오


참조 관리자 안내서

Autodesk 참조 관리자
개요
Autodesk 참조 관리자 >
참조 관리자 안내서
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

참조 관리자 안내서에서는 참조 관리자의 개념을 설명하고 단계별 절차를 안내하며 관련 용어에 대한 정의로 구성된 용어집을 제공합니다.

이 단원의 항목

  • 개요
  • 도면 참조 선택 및 나열
  • 저장된 참조 경로 변경
  • 보고서 및 로그 파일 작성


개요

참조 관리자 안내서
참조 관리자 안내서
도면 참조 선택 및 나열
Autodesk 참조 관리자 > 참조 관리자 안내서 >
개요
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

참조된 AutoCAD 도면 파일 또는 외부 파일이 재배치될 때 참조 관리자를 사용하여 도면에 저장된 참조 파일 경로를 수정합니다.

참조 관리자 응용프로그램 윈도우 구성

참조 관리자 윈도우는 두 개의 창으로 나뉩니다. 왼쪽 창에는 선택한 도면의 트리 뷰와 도면이 참조하는 외부 파일이 표시됩니다.

트리 뷰는 내용을 찾아 참조 리스트라고 하는 오른쪽 창에 로드하는 데 도움이 됩니다. 참조 리스트에는 저장된 참조 경로 정보를 선택하고 편집할 수 있는 참조 리스트가 표시됩니다.

저장된 참조 경로에 대한 변경 절차 요약

저장된 참조 경로를 변경하는 절차는 다음 단계를 따릅니다.

  1. 작업할 모든 도면이 닫혀 있고 해당 윈도우 속성 특성이 읽기 전용으로 설정되어 있지 않은지 확인합니다. 참조 관리자는 읽기 전용 도면이나 열린 도면에 저장된 참조 경로를 변경하지 않습니다.
  2. 도면과 도면의 폴더를 트리 뷰에 추가합니다. 이 리스트에서 도면에서 참조한 파일의 경로를 편집할 수 있습니다.
  3. 트리 뷰 창에서 도면 또는 참조를 선택합니다. 참조는 참조 리스트 창에 표시됩니다.
  4. 참조 리스트에서 참조된 파일을 하나 이상 선택합니다.
  5. 선택한 참조의 저장된 참조 경로를 수정합니다.
  6. 적용을 클릭하여 도면 파일에 경로 변경 사항을 저장합니다. 업데이트된 도면 파일이 현재 AutoCAD 파일 형식으로 저장되고 해당 BAK 파일이 업데이트됩니다.
  7. 상세 정보 보고서를 검토하여 변경 사항을 확인합니다. 저장된 참조 경로에 대한 모든 변경 사항은 로그 파일에 첨부되며 검토할 수도 있습니다.

제한

현재 참조 관리자가 도면에서 참조하는 모든 파일을 지원하는 것은 아닙니다. 지원되지 않는 참조에는 문자 스타일과 연관되지 않은 문자 글꼴, OLE 링크, 하이퍼링크, 데이터베이스 파일 링크, PMP 파일 및 웹 사이트의 URL에 대한 외부 참조가 포함됩니다. 참조 관리자가 URL로의 외부 참조를 발견하면 참조를 "찾지 못함"으로 보고합니다.

주트루타입 글꼴의 편집된 경로는 저장되지 않습니다. AutoCAD에서는 항상 Windows Fonts 폴더에서 트루타입 글꼴을 검색합니다.


도면 참조 선택 및 나열

개요
참조 관리자 안내서
도면 파일 및 폴더 선택
Autodesk 참조 관리자 > 참조 관리자 안내서 >
도면 참조 선택 및 나열
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

AutoCAD 도면 파일에 저장된 참조 경로를 변경하려면 먼저 작업할 도면을 선택하고 각 도면에서 참조 리스트를 점검합니다.

이 단원의 항목

  • 도면 파일 및 폴더 선택
  • 참조 나열 및 정보 표시


도면 파일 및 폴더 선택

도면 참조 선택 및 나열
도면 참조 선택 및 나열
참조 나열 및 정보 표시
Autodesk 참조 관리자 > 참조 관리자 안내서 > 도면 참조 선택 및 나열 >
도면 파일 및 폴더 선택
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

대화상자를 사용하거나 도면 파일 및 폴더를 트리 뷰로 끌어와 트리 뷰 리스트에 추가할 도면 파일을 선택합니다. 도면이 트리 뷰 리스트에 추가되면 해당 도면에서 참조된 파일의 경로를 편집할 수 있습니다.

도면 추가 대화상자를 사용하여 도면 파일을 개별적으로 선택하거나 Windows 탐색기에서와 같이 Shift 키와 Ctrl 키를 사용하여 도면 파일을 선택할 수 있습니다. 바탕 화면, 프로젝트 폴더 및 Windows 탐색기에서 트리 뷰 리스트로 도면을 끌어 놓을 수도 있습니다. 단일 도면이나 트리 뷰 리스트의 모든 도면을 제거할 수 있습니다.

이름이 같은 두 도면이 트리 뷰에 나열되는 것은 두 도면이 서로 다른 폴더에 위치하거나 저장 경로가 다르다는 의미입니다.

주이미 트리 뷰에 추가되어 있는 도면을 추가하면 도면이 참조 관리자로 다시 로드되지 않습니다. 트리 뷰를 업데이트해야 할 경우 도면을 다시 추가하기 전에 먼저 제거합니다.

외부 참조가 들어 있는 도면

외부 참조가 들어 있는 도면을 추가하면 참조 관리자가 참조된 모든 도면을 트리 뷰 리스트에 자동으로 추가하는 옵션을 사용할 수 있습니다. 도면 추가 작업 도중에 참조 관리자가 외부 참조를 추가하는 옵션이 있는 대화상자를 표시하거나, 사용자가 참조 관리자 옵션 대화상자에서 옵션을 설정할 수 있습니다.

내포된 외부 참조에 대한 아이콘은 호스트 도면이 트리 뷰에 추가되지 않으면 회색으로 흐리게 표시됩니다. 호스트 도면을 추가하려면 회색으로 흐리게 표시된 아이콘을 두 번 클릭하여 도면 추가 대화상자를 표시합니다.

열려 있거나 읽기 전용인 도면

도면 파일이 열려 있거나 읽기 전용으로 설정되어 있는 경우에도 도면을 트리 뷰 리스트에 추가할 수 있습니다. 그러나 이러한 경우 도면 경로를 변경할 수 없으며 상세 정보 대화상자와 참조 관리자 로그 파일에서 도면 파일이 변경되지 않았음을 확인할 수 있습니다. 도면이 참조 관리자에 추가된 후에도 도면 파일의 상태를 변경할 수 있기 때문에 읽기 전용인 도면을 추가하려 해도 경고 메시지가 표시되지 않습니다. 따라서 참조 관리자 세션을 시작하기 전에 모든 도면 파일이 편집할 수 있는 상태인지 확인하는 것이 중요합니다.

주참조 관리자에서 선택된 도면을 추가하는 도중에 중지를 클릭하면 현재 도면이 추가된 후 작업이 취소됩니다.

절차

도면을 트리 뷰에 추가하려면
  1. 파일 메뉴 [image] 도면 추가를 클릭합니다.
  2. 도면 추가 대화상자에서 도면 파일을 하나 이상 선택합니다. 도면 파일을 개별적으로 선택하거나 Shift 키 또는 Ctrl 키를 사용하여 여러 도면 파일을 선택할 수 있습니다. 그런 다음 확인을 클릭합니다.
    팁또는 Windows Explorer에서 하나 이상의 도면 파일을 선택하여 트리 뷰로 끌어 옵니다.
도면의 폴더를 트리 뷰에 추가하려면
  • Windows 탐색기에서 폴더를 하나 이상 선택하여 트리 뷰로 끌어 옵니다.
트리 뷰에서 도면을 제거하려면
  1. 뷰 메뉴에서 도면별로 나열이 선택되어 있는지 확인합니다.
  2. 리스트에서 제거할 도면을 트리 뷰에서 선택합니다.
  3. 파일 메뉴 [image] 도면 제거를 클릭합니다.
트리 뷰에서 모든 도면을 제거하려면
  1. 트리 뷰에서 맨 위 수준 노드, 즉 모든 도면 또는 참조별을 클릭합니다.
  2. 파일 메뉴 [image] 도면 제거를 클릭합니다.


참조 나열 및 정보 표시

도면 파일 및 폴더 선택
도면 참조 선택 및 나열
트리 뷰 작업
Autodesk 참조 관리자 > 참조 관리자 안내서 > 도면 참조 선택 및 나열 >
참조 나열 및 정보 표시
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

참조 관리자를 효율적으로 사용하려면 트리 뷰와 참조 리스트에서 표시 옵션을 사용합니다.

이 단원의 항목

  • 트리 뷰 작업
  • 참조 리스트 작업


트리 뷰 작업

참조 나열 및 정보 표시
참조 나열 및 정보 표시
참조 리스트 작업
Autodesk 참조 관리자 > 참조 관리자 안내서 > 도면 참조 선택 및 나열 > 참조 나열 및 정보 표시 >
트리 뷰 작업
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

참조 관리자의 왼쪽 창에 있는 트리 뷰는 트리 뷰 리스트에 추가한 도면의 참조에 대한 계층 구조 리스트를 제공합니다. 트리 뷰의 표시 스타일을 제어하고 더하기(+) 또는 빼기(-) 기호를 클릭하여 트리 뷰에서 노드라고 하는 항목을 확장하거나 축소할 수 있습니다.

트리 뷰 구성에는 도면별로 나열과 참조 유형별 나열의 두 가지 유형이 있습니다. 도면별로 나열은 도면 파일로 구성된 노드의 계층 구조 리스트를 표시합니다. 참조 유형별로 나열은 서로 다른 참조 유형에 따라 구성된 노드의 계층 구조 리스트를 표시합니다.

주도면 파일은 도면 이름만 표시된 경우에도 전체 경로 이름에 따라 알파벳순으로 나열됩니다.

트리 뷰에서 노드를 확장하고 축소하여 트리 뷰에 들어 있는 참조를 나열할 수 있습니다. 트리 뷰 리스트에서 선택한 내용에 따라 참조 리스트에 표시되는 항목이 달라집니다.

  • 맨 위 수준의 노드를 선택하면 모든 참조가 표시됩니다.
  • 도면을 선택하면 해당 도면에 있는 참조만 표시됩니다.
  • 참조 유형별로 나열 모드에서 참조 유형을 선택하면 현재 트리 뷰의 모든 도면에서 해당 유형의 참조가 모두 표시됩니다.
  • 참조를 선택하면 모든 내포된 참조가 표시됩니다.
  • 참조 계층 구조에서 가장 낮은 수준의 항목을 선택하면 해당 참조가 참조 리스트에 표시됩니다.
주참조 유형별로 나열에서는 해당 참조를 사용하는 도면의 수와 관계없이 참조가 한 번만 표시됩니다.

템플릿 도면(.dwt)과 표준 도면(.dws)은 물론 일반 AutoCAD 도면(.dwg)을 포함하여 모든 도면을 트리 뷰 리스트에서 선택하고 제거할 수 있습니다.

외부 참조가 들어 있는 도면

일부 추가 기능은 외부 참조를 내포한 도면의 트리 뷰에서 사용할 수 있습니다.

참조 관리자는 트리 뷰에서 아이콘을 사용합니다. 이 아이콘은 경로를 찾을 수 없는 외부 참조가 들어 있는 도면을 찾는 데 도움이 됩니다. 일부 복잡한 상황에서는 경로 문제가 있는 외부 참조가 참조 리스트에 표시되지 않을 수 있지만 트리 뷰에는 표시됩니다.

참조 관리자는 트리 뷰에 도면을 추가할 때 모든 도면의 내포된 외부 참조를 자동으로 추가하는 옵션을 제공합니다. 이 옵션은 내포된 외부 참조의 경로를 편집해야 할 경우 시간을 절약해줍니다.

참조 관리자는 외부 참조 중첩이 도면에 내포된 경우 AutoCAD의 화면표시 방법을 모방합니다. 외부 참조 중첩에 내포된 모든 외부 참조는 AutoCAD에서 표시되는 방식대로 나열됩니다. 외부 참조 중첩이 AutoCAD 도면에서 한 수준 이상 깊게 내포된 경우 해당 외부 참조에 부착된 외부 참조는 참조 관리자의 트리 뷰에 나열되지 않습니다.

주AutoCAD를 사용하여 현재 도면 파일보다 한 수준 이상 깊게 내포된 외부 참조의 경로를 편집하지 않는 것이 좋습니다. 참조 관리자는 이러한 도면에서 외부 참조 경로 정보를 복원할 수 있는 편리한 도구입니다.

절차

도면 이름별로 참조를 나열하려면
  • 뷰 메뉴 [image] 도면별로 나열을 클릭합니다.
참조 유형별로 참조를 나열하려면
  • 뷰 메뉴 [image] 참조 유형별로 나열을 클릭합니다.


참조 리스트 작업

트리 뷰 작업
참조 나열 및 정보 표시
저장된 참조 경로 변경
Autodesk 참조 관리자 > 참조 관리자 안내서 > 도면 참조 선택 및 나열 > 참조 나열 및 정보 표시 >
참조 리스트 작업
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

참조 관리자의 오른쪽 창에 있는 참조 리스트는 트리 뷰에서 현재 선택되어 있는 항목의 참조 리스트를 제공합니다. 참조 리스트의 열 표시를 제어할 수 있습니다.

트리 뷰에서 항목을 선택하면 해당 항목과 연관된 참조가 참조 리스트에 표시됩니다. 그런 다음, 참조 리스트에서 참조를 선택하여 저장된 참조 경로를 편집할 수 있습니다.

각 참조의 데이터가 참조 리스트의 열에 표시됩니다. 열 제목을 오른쪽 클릭하여 해당 열의 항목을 정렬하거나 열의 표시 여부를 제어할 수 있습니다. 열을 왼쪽 또는 오른쪽으로 끌어 순서를 변경할 수도 있습니다.

참조 리스트는 참조 관리자 옵션 대화상자에서 완전히 제어할 수 있습니다.

주드라이브 문자 매핑이 드라이브에 지정되어 있기 때문에 네트워크 하드 드라이브에 있는 참조는 참조 리스트에 다른 위치에서 찾음으로 표시됩니다. 예를 들어, 컴퓨터의 드라이브 문자 C:에 대한 저장된 참조 경로는 다른 컴퓨터의 네트워크 드라이브 H:일 수 있습니다.

절차

참조 리스트 열을 정렬하려면
  • 열 제목을 클릭하면 모든 참조가 해당 열에 따라 정렬됩니다. 열 제목을 다시 한 번 클릭하면 정렬 순서가 반전됩니다.
참조 리스트 열을 숨기려면
  • 열 제목을 마우스 오른쪽 버튼으로 클릭합니다. 열 숨기기를 클릭합니다.
숨겨진 참조 리스트 열을 표시하려면
  1. 뷰 메뉴 [image] 옵션을 클릭합니다.
  2. 옵션 대화상자의 표시할 열에서 표시할 열 이름을 클릭합니다.
  3. 확인을 클릭합니다.
참조 리스트 열의 위치를 변경하려면
  • 열 제목을 왼쪽이나 오른쪽의 새 위치로 끕니다.


저장된 참조 경로 변경

참조 리스트 작업
참조 관리자 안내서
저장된 참조 경로의 유형
Autodesk 참조 관리자 > 참조 관리자 안내서 >
저장된 참조 경로 변경
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

참조 리스트에서 참조를 하나 이상 선택하여 저장된 참조 경로 정보를 변경할 수 있습니다.

참조를 선택하면 다음 대화상자 중 하나를 사용할 수 있습니다.

  • 선택된 경로 편집. 선택된 모든 참조의 저장된 경로를 입력한 새 경로 이름으로 변경합니다.
  • 선택된 경로 찾기 및 대치. 선택한 모든 참조에서 지정된 저장 경로를 사용하는 모든 참조를 찾고 새 경로를 사용하여 해당 참조만 대치합니다. 이 옵션은 저장된 참조 경로를 필터링해야 하는 도면 세트가 많은 작업의 경우 특히 유용합니다.

    또한 참조 리스트의 항목을 마우스 오른쪽 버튼으로 클릭하여 파일 특성에 대한 액세스를 포함하여 사용 가능한 작업의 바로 가기 메뉴를 표시할 수 있습니다.

이 단원의 항목

  • 저장된 참조 경로의 유형


저장된 참조 경로의 유형

저장된 참조 경로 변경
저장된 참조 경로 변경
보고서 및 로그 파일 작성
Autodesk 참조 관리자 > 참조 관리자 안내서 > 저장된 참조 경로 변경 >
저장된 참조 경로의 유형
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

참조 관리자를 사용하여 저장된 참조 경로를 절대 경로(완전히 지정된 경로)나 상대 경로(부분적으로 지정된 경로)로 변경할 수 있습니다. 참조 경로를 빈 필드로 저장하여 저장된 경로 정보를 모두 제거할 수도 있습니다. 이 경우 AutoCAD는 지원 파일 검색 경로, 현재 프로파일에 저장된 정보 또는 프로젝트 이름을 사용하여 참조를 해석합니다.

부착된 외부 참조에 경로 정보가 저장되어 있지 않을 경우 다음 순서로 검색이 시작됩니다.

  • 호스트 도면의 현재 폴더
  • 옵션 대화상자의 파일 탭과 PROJECTNAME 시스템 변수에 정의된 프로젝트 검색 경로
  • 옵션 대화상자의 파일 탭에 정의된 지원 검색 경로
  • Windows 응용프로그램 바로 가기에 지정되어 있는 시작 폴더

참조 관리자는 현재 버전의 AutoCAD와 같은 검색 경로 규칙을 사용합니다.

상대 폴더 경로를 지정하는 규칙은 다음과 같습니다.

\ | 호스트 도면 드라이브의 루트 폴더를 찾습니다.
경로 | 루트 폴더에서 지정된 경로를 따라갑니다.
.\path | 호스트 도면의 폴더에서 지정된 경로를 따라갑니다.
..\path | 호스트 도면의 폴더에서 한 폴더 수준 위로 이동한 다음 지정된 경로를 따라갑니다.
..\..\path | 호스트 도면의 폴더에서 두 폴더 수준 위로 이동한 다음 지정된 경로를 따라갑니다.
주참조 파일이 포함된 도면을 다른 경로, 다른 로컬 하드 드라이브 또는 다른 네트워크 서버로 이동 또는 저장한 경우, 호스트 도면의 새 위치가 적용되도록 상대 경로를 편집하거나 참조 파일의 위치를 재배치해야 합니다.

해석되지 않은 참조 찾기 및 수정

해석되지 않은 모든 참조를 찾으려면 도면 세트를 트리 뷰 리스트에 추가한 다음 트리 뷰에서 끊어진 도면 아이콘을 찾습니다. 각 끊어진 도면의 참조 리스트를 점검하여 해석되지 않은 참조를 찾습니다. 다음 그림에서 1_abc.dwg는 끊어진 도면입니다. 이 도면은 해석되지 않은 외부 참조 1_q.dwg를 참조합니다.

트리 뷰에서 외부 참조에만 찾지 못함 아이콘(그림에서 느낌표로 표시됨)이 표시됩니다. 기타 모든 해석되지 않은 참조는 참조 리스트에서 식별되어야 합니다. 저장된 참조 경로에 지정된 위치와 다른 위치에서 발견되는 외부 참조가 들어 있는 도면은 끊어진 도면으로 표시되지 않습니다.

경로 변경 사항 적용

저장된 참조 경로를 하나 이상 변경한 후 적용을 사용하여 변경 사항을 도면 파일에 저장합니다. 참조 리스트의 상태 열에 연필 아이콘이 있는 참조에만 적용됩니다.

적용을 사용하면 업데이트된 도면 파일이 현재 도면 파일 형식으로 저장됩니다. 또한 백업 도면 파일(.bak)이 작성되거나 업데이트됩니다.

경로 변경을 적용하고 나면 대화상자에 성공적으로 변경한 경로 수가 표시됩니다. 상세 정보를 클릭하여 변경한 경로의 전체 리스트를 볼 수 있습니다.

경로 변경 실패

적용을 사용하면 요약 대화상자에서 액세스하는 상세 정보 대화상자에 모든 실패 내용이 보고됩니다. 실패는 다음 중 하나가 원인일 수 있습니다.

  • 참조 관리자에서 트리 뷰에 도면을 추가한 후 경로 변경을 적용하기 전에 도면 파일을 열면 AutoCAD에 의해 도면 파일이 잠기고 참조 관리자에서 지정한 경로 변경 사항이 도면 파일에 저장되지 않습니다.
  • 트리 뷰에 도면을 추가한 후 경로 변경을 적용하기 전에 도면 파일을 다른 폴더로 이동하면 참조 관리자는 새 위치에서 도면 파일을 찾지 않으며 사용자가 지정한 경로 변경이 파일에 저장되지 않습니다.
  • 도면 파일이 읽기 전용으로 설정된 경우 참조 관리자에서 지정한 경로 변경은 도면 파일에 저장되지 않습니다.

상세 정보 대화상자에 실패가 보고되는 경우, 도면 파일에 대한 문제를 해결한 후 적용을 다시 사용합니다.

절차

저장된 참조 경로를 변경하려면
  1. 트리 뷰에서 도면 또는 참조를 클릭합니다.
  2. 참조 리스트에서 변경할 저장된 경로가 있는 참조를 하나 이상 선택합니다. Ctrl 또는 Shift 키를 클릭하여 참조 리스트에서 여러 개의 참조를 선택할 수 있습니다.
  3. 편집 메뉴 [image] 선택된 경로 편집을 클릭합니다.
  4. 선택된 경로 편집 대화상자의 새 저장 경로에 새 경로 이름을 입력합니다. 폴더 찾아보기를 클릭하여 폴더를 찾을 수 있습니다.
  5. 확인을 클릭합니다.

선택한 참조에 대해 모든 경로 이름이 새 저장 경로에 입력한 경로로 변경됩니다.

저장된 참조 경로의 모든 복제를 대치하려면
  1. 트리 뷰에서 도면 또는 참조를 클릭합니다.
  2. 참조 리스트에서 대치할 저장된 경로가 있는 참조를 하나 이상 선택합니다. Ctrl 또는 Shift 키를 클릭하여 참조 리스트에서 여러 개의 참조를 선택할 수 있습니다.
  3. 편집 메뉴 [image] 찾기 및 대치를 클릭합니다.
  4. 선택된 경로 찾기 및 대치 대화상자에서 저장된 경로 찾기에 모든 선택한 참조에서 변경할 기존 경로 이름을 입력합니다. 폴더 찾아보기를 클릭하여 폴더를 찾을 수 있습니다.
  5. 대치할 내용에 새 경로 이름을 입력합니다. 폴더 찾아보기를 클릭하여 폴더를 찾을 수 있습니다.
  6. 전체 대치를 클릭합니다.

선택한 참조에 대해 검색 경로 찾기에 입력한 경로와 일치하는 모든 경로 이름이 대치할 내용에 입력한 경로로 대치됩니다.

모든 참조 경로 변경 사항을 도면 파일에 저장하려면
  1. 파일 메뉴 [image] 변경 사항 적용을 클릭합니다.
  2. 확인을 클릭하거나 모든 저장된 경로 변경 사항에 대한 보고서를 보려면 상세 정보를 클릭합니다.


보고서 및 로그 파일 작성

저장된 참조 경로의 유형
참조 관리자 안내서
Autodesk 참조 관리자(AdRefMan)
Autodesk 참조 관리자 > 참조 관리자 안내서 >
보고서 및 로그 파일 작성
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

참조 관리자에 현재 추가된 도면 파일의 참조에 대한 보고서를 내보낼 수 있습니다. 저장된 참조 경로 변경 사항에 대한 로그를 유지할 수도 있습니다.

보고서 작성

표시된 열과 표시되지 않은 열을 포함하여 모든 열의 참조 데이터에 대한 보고서를 다음 세 가지 형식 중 하나로 내보낼 수 있습니다.

  • Extensible Markup Language(.xml)
  • 쉼표 구분 값(.csv)
  • Microsoft Excel 통합 문서(.xls)

로그 파일에 변경 사항 기록

참조 관리자를 사용하여 저장된 참조 경로를 변경하면 여러 세션에 걸친 경우를 포함하여 이러한 모든 변경 사항이 자동으로 로그 파일에 기록되도록 합니다. 저장된 참조 경로의 변경 사항이 적용되면 변경 사항이 로그 파일 log.txt에 추가됩니다. 기본적으로 로그 파일은 내 문서 폴더에 위치합니다.

로그 파일은 참조 관리자 옵션 대화상자에서 끌 수 있습니다.

절차

참조 관리자 보고서를 내보내려면
  1. 파일 메뉴 [image] 보고서 내보내기를 클릭합니다.
  2. 보고서 내보내기 대화상자의 파일 이름에 보고서 이름을 입력합니다. 파일 형식에서 보고서 파일 형식을 선택합니다.
  3. 저장을 클릭합니다. 보고서는 기본적으로 내 문서 폴더의 log.txt 파일에 저장됩니다.
로그 파일을 켜거나 끄려면
  1. 뷰 메뉴 [image] 옵션을 클릭합니다.
  2. 옵션 대화상자에서 로그 파일에 쓰기를 선택하거나 지웁니다.
  3. 확인을 클릭합니다.


Autodesk 참조 관리자(AdRefMan)

보고서 및 로그 파일 작성
Autodesk 참조 관리자 윈도우
Autodesk 참조 관리자 >
Autodesk 참조 관리자(AdRefMan)
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

AutoCAD 도면에 저장된 참조 경로를 수정합니다.

Autodesk 참조 관리자 윈도우가 표시됩니다.

이 단원의 항목

  • Autodesk 참조 관리자 윈도우
  • Autodesk 참조 관리자 메뉴
  • 도면 추가 대화상자
  • 선택된 경로 편집 대화상자
  • 선택된 경로 찾기 및 대치 대화상자
  • 보고서 내보내기 대화상자
  • 옵션 대화상자
  • 요약 대화상자
  • 상세 정보 대화상자


Autodesk 참조 관리자 윈도우

Autodesk 참조 관리자(AdRefMan)
Autodesk 참조 관리자(AdRefMan)
Autodesk 참조 관리자 메뉴
Autodesk 참조 관리자 > Autodesk 참조 관리자(AdRefMan) >
Autodesk 참조 관리자 윈도우
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
메뉴: 시작 메뉴(Windows) [image] 프로그램 [image] Autodesk [image] AutoCAD [image] 참조 관리자

선택된 도면에서 참조된 파일을 나열하고 AutoCAD에서 도면을 열지 않고 저장된 참조 경로를 수정하기 위한 두 개의 창을 제공합니다.

트리 뷰

왼쪽에 도면의 트리 뷰 및 도면에 저장된 파일 참조가 포함된 창을 표시합니다. 트리 뷰에 도면 파일을 추가하여 도면 파일에 저장된 파일 참조 경로를 편집할 수 있게 합니다. 트리 뷰의 정보는 도면별로 나열 또는 참조 유형별로 나열의 두 스타일로 나열할 수 있습니다.

모든 도면

트리 뷰에 추가된 도면 리스트를 표시합니다. 각 도면 노드를 확장하여 여러 유형의 파일 참조를 표시할 수 있습니다. 각 파일 참조 유형을 확장하여 해당 유형의 참조를 표시할 수도 있습니다. 외부 참조가 있는 도면에는 여러 참조 내포 수준이 포함될 수 있습니다. 도면에서 하나 이상의 참조를 찾을 수 없을 경우 도면 아이콘이 대각선으로 나뉘어집니다. 누락된 참조가 외부 참조인 경우, 외부 참조 아이콘에 빨간색 느낌표(!)가 표시됩니다.

참조별

트리 뷰에 추가된 도면에 저장된 참조 유형 리스트를 표시합니다. 각 참조 유형을 확장하여 해당 유형의 파일 리스트를 표시할 수 있습니다.

참조 리스트

오른쪽에 트리 뷰에서 선택한 항목의 파일 참조가 포함된 창을 표시합니다. 트리 뷰에서 모든 도면 또는 참조별이 선택되어 있으면 모든 참조가 참조 리스트에 표시됩니다. 각 참조에 대한 정보가 여러 열 아래에 표시됩니다.

형식

참조 파일의 유형을 식별합니다. 지원되는 참조 유형에는 외부 참조 부착, 외부 참조 중첩, 문자 글꼴, 플롯 스타일, 플롯 구성, 표준, 이미지, 쉐이프 등이 있습니다.

상태

도면에 저장된 경로(해석됨), 도면에 저장된 것과는 다른 경로(다른 위치에서 찾음)를 사용하여 참조를 찾았는지 여부를 식별하거나 참조를 찾을 수 없는지 여부를 식별합니다(찾지 못함).

파일 이름

txt.shx와 같이 참조된 파일의 이름과 확장자를 표시합니다.

참조 이름

도면에서 참조를 위해 사용된 이름을 표시합니다. 예를 들어, 표준은 txt.shx에 지정된 기본 이름입니다.

저장된 경로

현재 도면에 참조를 위해 저장되어 있는 경로입니다. 저장된 경로가 비어 있으면 참조 경로가 저장되어 있지 않다는 의미이며, AutoCAD는 지정된 검색 경로를 사용하여 경로를 검색합니다.

찾은 경로

AutoCAD에서 참조된 파일을 찾는 경로입니다.

호스트 도면

참조가 들어 있는 도면 파일입니다.

호스트 버전

참조가 들어 있는 AutoCAD 도면의 데이터베이스 버전입니다. 여러 AutoCAD 릴리즈가 같은 데이터베이스 버전을 사용할 수도 있습니다.


Autodesk 참조 관리자 메뉴

Autodesk 참조 관리자 윈도우
Autodesk 참조 관리자(AdRefMan)
도면 추가 대화상자
Autodesk 참조 관리자 > Autodesk 참조 관리자(AdRefMan) >
Autodesk 참조 관리자 메뉴
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

모든 참조 관리자 작업을 위한 도구를 제공합니다. 클립보드에 복사와 같은 추가 도구는 트리 뷰와 참조 리스트에 있는 바로 가기 메뉴에서 액세스할 수 있습니다.

파일 메뉴

파일 관련 작업을 제어합니다.

도면 추가

트리 뷰 리스트에 추가할 도면 파일을 지정할 수 있는 도면 추가 대화상자를 표시합니다.

도면 제거

트리 뷰 리스트에서 제거할 도면 파일을 지정합니다. 트리 뷰에서 가장 높은 수준의 노드를 클릭하면 모든 도면이 제거됩니다.

보고서 내보내기

현재 참조 관리자에 추가되어 있는 도면 파일의 참조에서 파일을 작성할 수 있는 보고서 내보내기 대화상자를 표시합니다.

변경 사항 적용

도면 파일의 참조 경로에 지정한 변경 사항을 저장합니다.

종료

Autodesk 참조 관리자를 닫습니다.

편집 메뉴

참조 선택 및 경로 편집 작업을 제어합니다.

모두 선택

참조 리스트에 표시된 모든 참조를 선택합니다.

모두 선택해제

참조 리스트에서 모든 선택된 내용을 지웁니다.

선택 반전

참조 리스트에서 참조 선택 상태를 반전시킵니다.

선택된 경로 편집

입력한 새 경로 이름으로 모든 선택된 참조의 저장된 경로를 변경할 수 있는 선택된 경로 편집 대화상자를 표시합니다.

선택된 경로 찾기 및 대치

선택된 모든 참조에서 지정된 경로를 사용하는 모든 참조를 찾고 새 경로를 사용하여 이러한 참조만 대치할 수 있는 선택된 경로 찾기 및 대치 대화상자를 표시합니다.

뷰 메뉴

표시 옵션을 제어합니다.

도면별로 나열

도면 파일로 구성된 계층적 노드 리스트를 표시합니다.

참조 유형별로 나열

여러 참조 유형에 따라 구성된 계층적 노드 리스트를 표시합니다.

옵션

참조 관리자의 화면표시 및 작업을 제어할 수 있는 옵션 대화상자를 표시합니다.

도움말 메뉴

참조 관리자 도움말 시스템에 액세스할 수 있습니다.

도움말

도움말을 표시합니다.

정보

버전 및 저작권 등의 Autodesk 참조 관리자에 대한 정보를 표시합니다.


도면 추가 대화상자

Autodesk 참조 관리자 메뉴
Autodesk 참조 관리자(AdRefMan)
선택된 경로 편집 대화상자
Autodesk 참조 관리자 > Autodesk 참조 관리자(AdRefMan) >
도면 추가 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
도구막대: 도구막대
메뉴: 파일 [image] 도면 추가

트리 뷰에 도면 및 도면의 폴더를 추가합니다. 이 리스트에서 도면에 의해 참조되는 파일의 경로를 편집할 수 있습니다.

환경 리스트

미리 정의된 파일 위치로 신속하게 액세스할 수 있게 합니다. 각 아이콘에 대한 경로를 보려면 찾을 위치 화살표를 클릭합니다. 아이콘을 새 위치로 끌어 환경 리스트에서 아이콘을 재정리할 수 있습니다. 환경 리스트에 새 아이콘을 추가하려면 파일 리스트에서 환경 리스트로 폴더를 끌어 가거나, 기존 아이콘을 오른쪽 클릭한 후 바로 가기 메뉴에서 추가 또는 현재 폴더 추가를 선택합니다. 이 바로 가기 메뉴를 사용하여 아이콘을 제거하거나 수정할 수 있으며, 제거된 기본 아이콘을 복원할 수도 있습니다. 환경 리스트를 변경하면 모든 표준 파일 선택 대화상자가 영향을 받습니다.

  • 사용 내역. 대화상자에서 가장 최근에 액세스한 파일에 대한 바로 가기를 표시합니다. 불필요한 바로 가기를 주기적으로 사용 내역 리스트에서 제거하는 것이 좋습니다. 사용 내역을 선택한 다음 파일 리스트에서 불필요한 바로 가기를 선택하고 삭제를 클릭합니다. 바로 가기를 날짜별로 정렬하려면, 뷰 [image] 상세 정보를 클릭한 다음 파일 리스트에서 수정된 열을 클릭합니다.
  • 개인/내 문서. 현재 사용자 프로파일에 대한 개인 또는 내 문서 폴더의 내용을 표시합니다. 이 위치의 이름("개인" 또는 "내 문서")은 사용하는 운영 체제 버전에 따라 다릅니다.
  • 즐겨찾기. 현재 사용자 프로파일에 대한 즐겨찾기 폴더의 내용을 표시합니다. 이 폴더에는 대화상자에서 도구 [image] 즐겨찾기에 추가 옵션을 사용하여 즐겨찾기에 추가한 파일 또는 폴더의 바로 가기가 있습니다.
  • 바탕 화면. 사용자의 바탕 화면에 있는 내용을 표시합니다.
찾을 위치

현재 폴더 또는 드라이브를 표시합니다. 화살표를 클릭하여 폴더 경로의 계층 구조를 보고 경로 트리에서 위로 이동하거나 다른 드라이브 또는 네트워크 연결을 찾습니다.

뒤로

이전 파일 위치로 돌아갑니다.

한 수준 위로

현재 경로 트리에서 한 단계 위로 이동합니다.

웹 검색

참조 관리자에서는 지원되지 않습니다.

삭제

선택한 파일 또는 폴더를 삭제합니다.

새 폴더 작성

지정한 이름을 사용하여 현재 경로에 새 폴더를 작성합니다.

뷰

파일 리스트의 모양을 제어합니다.

  • 리스트. 파일 리스트의 내용을 여러 열 형식으로 표시합니다.
  • 상세 정보. 파일 리스트의 내용을 파일 상세 정보와 함께 단일 열 형식으로 표시합니다.
도구

파일을 선택하는 데 도움이 되는 다음 도구를 제공합니다.

  • 찾기. 이름, 위치, 수정 날짜 필터를 사용하여 파일을 검색할 수 있는 찾기 대화상자를 표시합니다.
  • 위치. 참조 관리자에서는 사용할 수 없습니다.
  • 환경에 현재 폴더 추가. 모든 표준 파일 선택 대화상자에서 해당 폴더로 신속하게 액세스할 수 있도록 선택된 폴더의 아이콘을 환경 리스트에 추가합니다. 아이콘을 제거하려면 아이콘을 오른쪽 클릭하고 제거를 클릭합니다.
  • 즐겨찾기에 추가. 현재 찾을 위치 또는 선택된 파일이나 폴더에 대한 바로 가기를 작성합니다. 바로 가기는 현재 사용자 프로파일의 즐겨찾기 폴더에 위치하며 환경 리스트에서 즐겨찾기를 클릭하여 액세스할 수 있습니다.
파일 리스트

현재 경로에 있는 선택한 파일 형식의 파일 및 폴더를 표시합니다. 리스트 뷰와 세부 사항 뷰 사이를 전환하려면 대화상자의 뷰 메뉴를 사용합니다.

파일 이름

파일 리스트에서 선택한 파일의 이름을 표시합니다. 파일을 여러 개 선택하면 선택한 각각의 파일이 따옴표로 묶여 파일 이름에 표시됩니다. 파일 이름 상자에 파일 이름을 입력하면 참조 관리자가 선택된 내용을 지웁니다. 파일 이름을 여러 개 입력할 때는 따옴표를 사용해야 합니다. 공백 또는 쉼표를 사용하여 여러 개의 파일 이름을 구분합니다. 파일 리스트에 표시될 파일을 와일드카드 문자를 사용하여 필터링할 수 있습니다.

파일 유형

파일 리스트를 파일 유형별로 필터링합니다.

열기

선택된 파일을 참조 관리자 트리 뷰에 추가합니다.


선택된 경로 편집 대화상자

도면 추가 대화상자
Autodesk 참조 관리자(AdRefMan)
선택된 경로 찾기 및 대치 대화상자
Autodesk 참조 관리자 > Autodesk 참조 관리자(AdRefMan) >
선택된 경로 편집 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
도구막대: 도구막대
메뉴: 편집 [image] 선택된 경로 편집

선택된 모든 참조의 저장된 경로를 변경합니다.

새 저장 경로

선택된 모든 참조의 저장된 경로를 입력한 새 경로 이름으로 변경합니다.

찾아보기

폴더 찾아보기 대화상자에 트리 뷰를 표시합니다. 여기서 새 경로를 지정할 수 있습니다.


선택된 경로 찾기 및 대치 대화상자

선택된 경로 편집 대화상자
Autodesk 참조 관리자(AdRefMan)
보고서 내보내기 대화상자
Autodesk 참조 관리자 > Autodesk 참조 관리자(AdRefMan) >
선택된 경로 찾기 및 대치 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
도구막대: 도구막대
메뉴: 편집 [image] 선택된 경로 찾기 및 대치

찾기 및 대치

선택한 모든 참조에서 지정된 경로를 사용하는 모든 참조를 찾고 해당 경로가 사용된 경우 지정한 새 경로로 모두 대치합니다.

저장된 경로 찾기

경로 이름이 지정한 저장된 참조 경로와 일치하는 참조를 찾아 선택합니다. 이미 선택된 참조만을 검색합니다. 이 항목은 현재 선택된 참조의 저장된 참조 경로를 필터링합니다.

찾아보기

폴더 찾아보기 대화상자에 트리 뷰를 표시합니다. 여기서 기존 경로를 지정할 수 있습니다.

대치할 내용

찾은 참조의 저장된 참조 경로를 입력한 새 경로로 변경합니다.

찾아보기

폴더 찾아보기 대화상자에 트리 뷰를 표시합니다. 여기서 새 저장 경로를 지정할 수 있습니다.

전체 대치

찾기 및 대치 작업을 수행합니다. 대화상자를 닫고 변경 사항을 저장합니다.


보고서 내보내기 대화상자

선택된 경로 찾기 및 대치 대화상자
Autodesk 참조 관리자(AdRefMan)
옵션 대화상자
Autodesk 참조 관리자 > Autodesk 참조 관리자(AdRefMan) >
보고서 내보내기 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
메뉴: 도구막대
메뉴: 파일 [image] 보고서 내보내기

현재 참조 관리자에 추가되어 있는 도면 파일의 참조 보고서를 내보냅니다.

환경 리스트

미리 정의된 파일 위치로 신속하게 액세스할 수 있게 합니다. 각 아이콘에 대한 경로를 보려면 찾을 위치 화살표를 클릭합니다. 아이콘을 새 위치로 끌어 환경 리스트에서 아이콘을 재정리할 수 있습니다. 환경 리스트에 새 아이콘을 추가하려면 파일 리스트에서 환경 리스트로 폴더를 끌어 가거나, 기존 아이콘을 오른쪽 클릭한 후 바로 가기 메뉴에서 추가 또는 현재 폴더 추가를 선택합니다. 이 바로 가기 메뉴를 사용하여 아이콘을 제거하거나 수정할 수 있으며, 제거된 기본 아이콘을 복원할 수도 있습니다. 환경 리스트를 변경하면 모든 표준 파일 선택 대화상자가 영향을 받습니다.

  • 사용 내역. 대화상자에서 가장 최근에 액세스한 파일에 대한 바로 가기를 표시합니다. 불필요한 바로 가기를 주기적으로 사용 내역 리스트에서 제거하는 것이 좋습니다. 사용 내역을 선택한 다음 파일 리스트에서 불필요한 바로 가기를 선택하고 삭제를 클릭합니다. 바로 가기를 날짜별로 정렬하려면, 뷰 [image] 상세 정보를 클릭한 다음 파일 리스트에서 수정된 열을 클릭합니다.
  • 개인/내 문서. 현재 사용자 프로파일에 대한 개인 또는 내 문서 폴더의 내용을 표시합니다. 이 위치의 이름("개인" 또는 "내 문서")은 사용하는 운영 체제 버전에 따라 다릅니다.
  • 즐겨찾기. 현재 사용자 프로파일에 대한 즐겨찾기 폴더의 내용을 표시합니다. 이 폴더에는 대화상자에서 도구 [image] 즐겨찾기에 추가 옵션을 사용하여 즐겨찾기에 추가한 파일 또는 폴더의 바로 가기가 있습니다.
  • 바탕 화면. 사용자의 바탕 화면에 있는 내용을 표시합니다.
찾을 위치

현재 폴더 또는 드라이브를 표시합니다. 화살표를 클릭하여 폴더 경로의 계층 구조를 보고 경로 트리에서 위로 이동하거나 다른 드라이브 또는 네트워크 연결을 찾습니다.

뒤로

이전 파일 위치로 돌아갑니다.

한 수준 위로

현재 경로 트리에서 한 단계 위로 이동합니다.

웹 검색

보고서 파일을 인터넷에 저장할 수 있는 웹 찾아보기 대화상자를 표시합니다.

삭제

선택한 파일 또는 폴더를 삭제합니다.

새 폴더 작성

지정한 이름을 사용하여 현재 경로에 새 폴더를 작성합니다.

뷰

파일 리스트의 모양을 제어합니다.

  • 리스트. 파일 리스트의 내용을 여러 열 형식으로 표시합니다.
  • 상세 정보. 파일 리스트의 내용을 파일 상세 정보와 함께 단일 열 형식으로 표시합니다.
도구

파일을 선택하는 데 도움이 되는 다음 도구를 제공합니다.

  • 찾기. 이름, 위치, 수정 날짜 필터를 사용하여 파일을 검색할 수 있는 찾기 대화상자를 표시합니다.
  • 위치. 참조 관리자에서는 사용할 수 없습니다.
  • 환경에 현재 폴더 추가. 모든 표준 파일 선택 대화상자에서 해당 폴더로 신속하게 액세스할 수 있도록 선택된 폴더의 아이콘을 환경 리스트에 추가합니다. 아이콘을 제거하려면 아이콘을 오른쪽 클릭하고 제거를 클릭합니다.
  • 즐겨찾기에 추가. 현재 찾을 위치 또는 선택된 파일이나 폴더에 대한 바로 가기를 작성합니다. 바로 가기는 현재 사용자 프로파일의 즐겨찾기 폴더에 위치하며 환경 리스트에서 즐겨찾기를 클릭하여 액세스할 수 있습니다.
파일 리스트

현재 경로에 있는 선택한 파일 형식의 파일 및 폴더를 표시합니다. 리스트 뷰와 세부 사항 뷰 사이를 전환하려면 대화상자의 뷰 메뉴를 사용합니다.

파일 이름

파일 리스트에서 선택한 파일의 이름을 표시합니다. 파일 이름 상자에 파일 이름을 입력하면 참조 관리자가 선택된 내용을 지웁니다. 파일 리스트에 표시될 파일을 와일드카드 문자를 사용하여 필터링할 수 있습니다.

파일 유형

파일 리스트를 파일 유형별로 필터링합니다.

저장

지정한 파일 이름, 파일 유형 및 위치로 파일을 저장합니다.


옵션 대화상자

보고서 내보내기 대화상자
Autodesk 참조 관리자(AdRefMan)
요약 대화상자
Autodesk 참조 관리자 > Autodesk 참조 관리자(AdRefMan) >
옵션 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
메뉴: 뷰 [image] 옵션

참조 관리자의 화면표시 및 작업을 제어합니다.

표시 옵션

여러 가지 표시 옵션을 제어합니다.

트리 뷰에 전체 경로 표시

선택한 경우 트리 뷰에 경로 이름 및 파일 이름을 표시하고, 선택을 취소한 경우에는 트리 뷰에 파일 이름만 표시합니다.

도구막대 버튼 문자 표시

선택한 경우 도구막대 버튼의 레이블 문자 및 아이콘을 표시하고, 선택을 취소한 경우에는 도구막대 아이콘만 표시합니다.

표시할 열

참조 리스트에 있는 각 열의 표시 순서 및 가시성을 제어합니다.

위로 이동 화살표

이 선택 리스트에서 현재 선택된 열 제목을 위로 이동하고, 참조 리스트에 표시된 경우 왼쪽으로 한 열 이동합니다.

아래로 이동 화살표

이 선택 리스트에서 현재 선택된 열 제목을 아래로 이동하고, 참조 리스트에 표시된 경우 오른쪽으로 한 열 이동합니다.

로그 파일

참조 관리자를 사용하여 변경한 모든 경로 변경 사항이 기록되는 문자 파일의 작업을 제어합니다.

로그 파일에 쓰기

로그 파일이 활성 상태인지 여부를 제어합니다. 선택한 경우, 참조 관리자를 사용하여 변경한 경로 변경 사항을 기록하고 로그 파일에 추가합니다. 로그 파일이 사용된 적이 없거나 없는 경우, 로그 파일이 작성됩니다.

로그 파일 이름

로그 파일의 파일 이름을 지정합니다. 파일 확장자로 .txt를 입력해야 합니다. 기본적으로 로그 파일은 내 문서 폴더에 저장됩니다.

찾아보기

폴더 찾아보기 대화상자에 트리 뷰를 표시합니다. 여기서 로그 파일에 대한 경로를 지정할 수 있습니다.

설정

참조 관리자 작업을 위한 여러 설정을 제어합니다.

참조 해석에 사용된 프로파일

참조를 찾기 위해 어떤 AutoCAD 프로파일 이름을 사용할 것인지 지정합니다. AutoCAD 프로파일은 시스템 레지스트리에 검색 경로를 비롯해 여러 가지 AutoCAD 도면 환경 설정을 저장합니다.

도면을 추가할 때 외부 참조 추가

이 옵션을 선택하면 도면이 트리 뷰에 추가될 경우 참조 관리자가 도면의 모든 내포된 외부 참조를 트리 뷰에 추가합니다. 이 옵션을 선택 취소하면 지정된 도면만이 트리 뷰에 추가되며, 도면의 내포된 외부 참조는 개별적으로 추가해야 합니다.

기본 메시지 및 경고 상자 복원

이 메시지를 다시 표시 안 함 옵션을 포함하는 모든 대화상자를 표시합니다. 각 대화상자에 지정된 이전 설정에 관계없이 경고 옵션을 갖는 모든 대화상자가 표시됩니다.


요약 대화상자

옵션 대화상자
Autodesk 참조 관리자(AdRefMan)
상세 정보 대화상자
Autodesk 참조 관리자 > Autodesk 참조 관리자(AdRefMan) >
요약 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
도구막대: 도구막대
메뉴: 파일 [image] 변경 사항 적용

성공적으로 업데이트된 도면 및 참조의 개수를 보고합니다.

상세 정보

적용된 참조 경로의 변경 사항과 함께 상세 정보 대화상자를 표시합니다. 성공적으로 편집되지 않은 참조 경로도 나열됩니다.


상세 정보 대화상자

요약 대화상자
Autodesk 참조 관리자(AdRefMan)
용어집
Autodesk 참조 관리자 > Autodesk 참조 관리자(AdRefMan) >
상세 정보 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
메뉴: 파일 [image] 변경 사항 적용; 상세 정보 클릭
파일 이름

txt.shx와 같이 참조된 파일의 이름과 확장자를 표시합니다.

참조 이름

도면에서 참조를 위해 사용된 이름을 표시합니다. 예를 들어, 표준은 txt.shx에 지정된 기본 이름입니다.

편집 상태

적용된 변경 사항이 성공적으로 도면에 저장되었는지 여부를 보고합니다. 변경에 성공하지 못한 경우 실패의 원인이 표시됩니다.

이전 경로

참조된 파일의 호스트 도면에 저장된 이전 경로 이름을 표시합니다.

새 경로

참조된 파일의 호스트 도면에 저장된 새 경로 이름을 표시합니다.

호스트 도면

참조가 들어 있는 도면 파일의 이름을 표시합니다.

업데이트된 도면 형식

도면 파일이 현재 AutoCAD 도면 파일 형식으로 업데이트되었는지 여부를 보고합니다.

적용된 참조 경로 변경 사항 및 관련 정보 리스트를 표시합니다.


용어집

상세 정보 대화상자
용어집
Autodesk 참조 관리자 >
용어집
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 단원의 항목

  • 용어집


용어집
용어집
Autodesk 참조 관리자 > 용어집 >
용어집
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
절대 경로

완전히 지정된 파일 경로 이름(예: C:\Data\Projects\Floorplan.dwg)입니다. 상대 경로 참고.

현재 작업 폴더

응용프로그램이 실행되는 폴더입니다.

찾은 경로

참조 관리자가 참조된 파일을 찾은 폴더 계층 구조입니다. 저장된 경로 참고.

호스트 도면

다른 파일에 대한 참조가 들어 있는 도면입니다.

호스트 버전

호스트 도면의 AutoCAD 데이터베이스 버전입니다.

참조 파일

AutoCAD 도면 파일에서 참조하는 파일입니다.

참조 리스트

참조 관리자 트리 뷰에서 선택된 도면에 있는 참조를 나열하는 참조 관리자 윈도우의 오른쪽 창입니다. 트리 뷰 참고.

상대 경로

파일에 대한 완전한 경로 정보를 제공하기 위해 현재 작업 폴더에 종속되는, 부분적으로 지정된 경로 이름(예: \Projects\Floorplan.dwg)입니다. 절대 경로 참고.

저장된 참조 경로

도면 파일에 저장되는 파일 참조의 폴더 계층 구조입니다. 저장된 참조 경로는 저장된 경로라고도 합니다. 찾은 경로 참고 .

트리 뷰

선택된 도면 및 그 도면이 참조하는 파일을 나열하는 참조 관리자 윈도우의 왼쪽 창입니다. 참조 리스트 참고.


의견 내보내기

의견이 있으시면 이 양식을 사용해서 문서 담당 부서인 Autodesk Technical Publications 그룹으로 보내주십시오.

항목 제목 및 위치 (편집하지 마십시오.):
이름(선택사항):
         전자 우편(선택사항):
설명:

주: 이 양식은 피드백이나 기술적 지원을 받는 용도로 작성되는 것은 아닙니다. 여러분께서 보내주신 정보는 앞으로 문서를 업데이트하는 데 사용됩니다. 감사합니다!