명령

3D 명령
명령
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

다음 방법 중 하나를 사용하여 명령을 시작할 수 있습니다.

  • 메뉴, 도구막대, 상태막대 또는 바로 가기 메뉴에서 명령 이름을 클릭합니다.
  • 명령 프롬프트에서 명령 이름 또는 명령 별칭을 입력한 다음 Enter 키 또는 SPACEBAR 키를 누릅니다.

acad.pgp 파일에 명령 별칭이 나열됩니다. acad.pgp에 액세스하려면 도구 메뉴에서 사용자화 [image] 프로그램 매개변수 편집(acad.pgp)을 클릭합니다.

본 명령어 참조서에서 해당 명령을 시작하는 특정 방법을 나열한 명령 액세스 절이 각 명령 설명의 첫 부분에 나와 있습니다.

이 단원의 항목

  • 3D 명령
  • A 명령
  • B 명령
  • C 명령
  • D 명령
  • E 명령
  • F 명령
  • G 명령
  • H 명령
  • I 명령
  • J 명령
  • L 명령
  • M 명령
  • N 명령
  • O 명령
  • P 명령
  • Q 명령
  • R 명령
  • S 명령
  • T 명령
  • U 명령
  • V 명령
  • W 명령
  • X 명령
  • Z 명령
이 페이지에 대한 의견을 보내주십시오


3D 명령

명령
명령
3D
명령 >
3D 명령
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 단원의 항목

  • 3D

    숨기기, 음영처리 또는 렌더링할 수 있는 공통 기하학적 형상으로 3D 다각형 메쉬 객체를 작성합니다.

  • 3DALIGN

    객체를 2D 및 3D의 다른 객체와 정렬합니다.

  • 3DARRAY

    직사각형 또는 원형 배열로 객체의 3D 행렬을 작성합니다.

  • 3DCLIP

    대화식 3D 뷰를 시작하고 자르기 평면 조정 윈도우를 엽니다.

  • 3DCONFIG

    3D 표시 성능에 영향을 주는 옵션을 설정합니다.

  • 3DCORBIT

    연속 동작을 통해 3D 공간에서 뷰를 회전합니다.

  • 3DDISTANCE

    대화식 3D 뷰를 시작하고 객체를 더 가까이 또는 더 멀리 나타나게 합니다.

  • 3DDWF

    3D 모형의 3D DWF 또는 3D DWFx 파일을 작성하고 DWF 뷰어에 표시합니다.

  • 3DFACE

    3D 공간에서 3면 또는 4면의 표면을 작성합니다.

  • 3DFLY

    도면의 3D 뷰를 대화식으로 변경하여 모형을 통과하여 날아가는 모양을 작성합니다.

  • 3DFORBIT

    롤을 구속하지 않고 3D 공간에서 뷰를 회전합니다.

  • 3DMESH

    자유형 다각형 메쉬를 작성합니다.

  • 3DMOVE

    3D 뷰에서, 3D 객체를 지정된 거리와 방향에 따라 이동하는 데 유용한 3D 이동 장치를 표시합니다.

  • 3DORBIT

    3D 공간에서 뷰를 회전하지만 수평 및 수직 궤도에 대해서만 구속합니다.

  • 3DORBITCTR

    3D 궤도 뷰에서 회전 중심을 설정합니다.

  • 3DPAN

    도면이 투시도로 되어 있으면 대화식 3D 뷰가 시작되고 수평 또는 수직으로 뷰를 끌 수 있습니다.

  • 3DPOLY

    3D 폴리선을 작성합니다.

  • 3DPRINT

    3D 모형을 3D 인쇄 서비스로 전송합니다.

  • 3DROTATE

    3D 뷰에서, 3D 객체를 기준점에 따라 회전하는 데 유용한 3D 회전 장치를 표시합니다.

  • 3DSCALE

    3D 뷰에서, 3D 객체 크기를 조정하는 데 유용한 3D 축척 장치를 표시합니다.

  • 3DSIN

    Autodesk 3ds MAX(3DS) 파일을 가져옵니다.

  • 3DSWIVEL

    끄는 방향으로 뷰 대상을 변경합니다.

  • 3DWALK

    도면의 3D 뷰를 대화식으로 변경하여 모형을 통과하여 걷는 모양을 작성합니다.

  • 3DZOOM

    투시도를 줌 확대하고 줌 축소합니다.


3D (요약 참조)

3D
3DALIGN
명령 > 3D 명령 >
3D
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

숨기기, 음영처리 또는 렌더링할 수 있는 공통 기하학적 형상으로 3D 다각형 메쉬 객체를 작성합니다.

액세스 방법

명령 입력: 3d

요약

옵션 입력

[상자/원추/접시(DI)/돔(DO)/메쉬/피라미드/구/토러스/쐐기]:

상자

3D 상자 다각형 메쉬를 작성합니다.

상자의 구석점 지정:

상자의 길이 지정: 거리를 지정합니다.

상자의 폭 지정 또는 [입방체(C)]: 거리를 지정하거나 c를 입력합니다.

폭

상자의 폭을 지정합니다. 거리를 입력하거나 상자의 구석점을 기준으로 한 점을 지정합니다.

상자의 높이 지정: 거리를 지정합니다.

Z축을 기준으로 상자의 회전 각도 지정 또는 [참조(R)]: 각도를 지정하거나 r을 입력합니다.

회전 각도

지정된 첫 번째 구석을 기준으로 상자를 회전합니다. 0을 입력하면 상자가 현재X축 및 Y축에 직교 상태로 됩니다.

참조

상자를 도면의 다른 객체에 맞게 정렬하거나 지정한 각도를 기준으로 정렬합니다. 회전 기준점은 상자의 첫 번째 구석입니다.

참조 각도 지정 <0>: 점을 지정하거나 각도를 입력하거나 Enter 키를 누릅니다.

두 점을 지정하거나 XY 평면의 X축으로부터 각도를 지정하여 참조 각도를 정의할 수 있습니다. 예를 들어, 상자에 지정한 두 점을 다른 객체의 한 점에 정렬하기 위해 해당 상자를 회전할 수 있습니다. 참조 각도를 정의한 후에 참조 각도를 기준으로 정렬할 한 점을 지정합니다. 따라서 상자는 참조 각도로 지정한 회전 각도를 기준으로 첫 번째 구석의 주위에서 회전합니다.

참조 각도로 0을 입력한 경우에는 새 각도에 의해서만 상자의 회전이 결정됩니다.

새 각도 지정: 한 점을 지정하거나 각도를 입력합니다.

새 회전 각도를 지정하려면 기준점을 기준으로 한 점을 지정합니다. 회전 기준점은 상자의 첫 번째 구석입니다. 상자는 참조 각도와 새 각도의 각도 차이만큼 회전합니다. 상자를 다른 객체에 맞게 정렬하려면 대상 객체 위의 두 점을 지정하여 상자의 새 회전 각도를 정의하십시오.

회전의 참조 각도가 0(영)인 경우 상자는 상자의 첫 번째 구석을 기준으로 입력한 각거리만큼 회전합니다.

입방체

상자의 폭과 높이에 대한 길이를 사용하여 입방체를 작성합니다.

Z축을 기준으로 상자의 회전 각도 지정 또는 [참조(R)]: 각도를 지정하거나 r을 입력합니다.

회전 각도

상자의 첫 번째 구석을 기준으로 입방체를 회전합니다. 0을 입력하면 상자가 현재X축 및 Y축에 직교 상태로 됩니다.

참조

상자를 도면의 다른 객체에 맞게 정렬하거나 지정한 각도를 기준으로 정렬합니다. 회전 기준점은 상자의 첫 번째 구석입니다.

참조 각도 지정 <0>: 점을 지정하거나 각도를 입력하거나 Enter 키를 누릅니다.

두 점을 지정하거나 XY 평면의 X축으로부터 각도를 지정하여 참조 각도를 정의할 수 있습니다. 예를 들어, 상자에 지정한 두 점을 다른 객체의 한 점에 정렬하기 위해 해당 상자를 회전할 수 있습니다. 참조 각도를 정의한 후에 참조 각도를 기준으로 정렬할 한 점을 지정합니다. 따라서 상자는 참조 각도로 지정한 회전 각도를 기준으로 첫 번째 구석의 주위에서 회전합니다.

참조 각도로 0을 입력한 경우에는 새 각도에 의해서만 상자의 회전이 결정됩니다.

새 각도 지정: 한 점을 지정하거나 각도를 입력합니다.

새 회전 각도를 지정하려면 기준점을 기준으로 한 점을 지정합니다. 회전 기준점은 상자의 첫 번째 구석입니다. 상자는 참조 각도와 새 각도의 각거리만큼 회전합니다. 상자를 다른 객체에 맞게 정렬하려면 대상 객체 위의 두 점을 지정하여 상자의 새 회전 각도를 정의하십시오.

회전의 참조 각도가 0(영)인 경우 상자는 상자의 첫 번째 구석점을 기준으로 입력한 각거리만큼 회전합니다.

원추

원추 모양의 다각형 메쉬를 작성합니다.

원추 밑면의 중심점 지정: 점(1)을 지정합니다.

원추 밑면의 반지름 지정 또는 [지름(D)]: 거리를 지정하거나 d를 입력합니다.

밑면 반지름

해당 반지름으로 원추의 밑면을 정의합니다.

원추 윗면의 반지름 또는 [지름(D)] 지정 <0>: 거리를 지정하거나 d를 입력하거나 Enter 키를 누릅니다.

윗면 반지름

해당 반지름으로 원추의 윗면을 정의합니다. 값이 0(영)이면 원추가 만들어집니다. 값이 0(영) 이상이면 원추대가 만들어집니다.

원추 높이 지정: 거리를 지정합니다.

원추 표면의 세그먼트 수 입력 <16>: 1보다 큰 값을 입력하거나 Enter 키를 누릅니다.

윗면 지름

해당 지름으로 원추의 윗면을 정의합니다. 값이 0(영)이면 원추가 만들어집니다. 값이 0(영) 이상이면 원추대가 만들어집니다.

원추 윗면의 지름 지정 <0>: 거리를 지정하거나 Enter 키를 누릅니다.

원추의 높이 지정: 거리를 지정합니다.

원추 표면의 세그먼트 수 입력 <16>: 1보다 큰 값을 입력하거나 Enter 키를 누릅니다.

밑면 지름

해당 지름으로 원추의 밑면을 정의합니다.

원추 밑면의 지름 지정: 거리를 지정합니다.

원추 윗면의 반지름 또는 [지름(D)] 지정 <0>: 거리를 지정하거나 d를 입력하거나 Enter 키를 누릅니다.

윗면 반지름

해당 반지름으로 원추의 윗면을 정의합니다. 값이 0(영)이면 원추가 만들어집니다. 값이 0(영) 이상이면 원추대가 만들어집니다.

원추 높이 지정: 거리를 지정합니다.

원추 표면의 세그먼트 수 입력 <16>: 1보다 큰 값을 입력하거나 Enter 키를 누릅니다.

윗면 지름

해당 지름으로 원추의 윗면을 정의합니다. 값이 0(영)이면 원추가 만들어집니다. 값이 0(영) 이상이면 원추대가 만들어집니다.

원추 윗면의 지름 지정 <0>: 거리를 지정합니다.

원추 높이 지정: 거리를 지정합니다.

원추 표면의 세그먼트 수 입력 <16>: 1보다 큰 값을 입력하거나 Enter 키를 누릅니다.

접시

구형 다각형 메쉬의 아래쪽 반을 작성합니다.

접시의 중심점 지정: 점(1)을 지정합니다.

접시의 반지름 지정 또는 [지름(D)]: 거리를 지정하거나 d를 입력합니다.

반지름

해당 반지름으로 접시를 정의합니다.

접시 표면의 세로 세그먼트 수 입력 <16>: 1보다 큰 값을 입력하거나 Enter 키를 누릅니다.

접시 표면의 가로 세그먼트 수 입력 <8>: 1보다 큰 값을 입력하거나 Enter 키를 누릅니다.

지름

해당 지름으로 접시를 정의합니다.

접시의 지름 지정: 거리를 지정합니다.

접시 표면의 세로 세그먼트 수 입력 <16>: 1보다 큰 값을 입력하거나 Enter 키를 누릅니다.

접시 표면의 가로 세그먼트 수 입력 <8>: 1보다 큰 값을 입력하거나 Enter 키를 누릅니다.

돔

구형 다각형 메쉬의 위쪽 반을 작성합니다.

돔의 중심점 지정: 점(1)을 지정합니다.

돔의 반지름 지정 또는 [지름(D)]: 거리를 지정하거나 d를 입력합니다.

반지름

해당 반지름으로 돔을 정의합니다.

돔 표면의 세로 세그먼트 수 입력: 1보다 큰 값을 입력하거나 Enter 키를 누릅니다.

돔 표면의 가로 세그먼트 수 입력 <8>: 1보다 큰 값을 입력하거나 Enter 키를 누릅니다.

지름

해당 지름으로 돔을 정의합니다.

돔의 지름 지정: 거리를 지정합니다.

돔 표면의 세로 세그먼트 수 입력 <16>: 1보다 큰 값을 입력하거나 Enter 키를 누릅니다.

돔 표면의 가로 세그먼트 수 입력 <8>: 1보다 큰 값을 입력하거나 Enter 키를 누릅니다.

메쉬

메쉬를 따라 각 방향으로 그릴 선의 수를 결정하는 M 및 N 크기를 가진 평면형 메쉬를 작성합니다. M 및 N 방향은 XY 평면의 X 및 Y축과 유사합니다.

메쉬의 첫 번째 구석점 지정: 점(1)을 지정합니다.

메쉬의 두 번째 구석점 지정: 점(2)을 지정합니다.

메쉬의 세 번째 구석점 지정: 점(3)을 지정합니다.

메쉬의 네 번째 구석점 지정: 점(4)을 지정합니다.

M 방향의 메쉬 크기 입력: 2와 256 사이의 값을 입력합니다.

N 방향의 메쉬 크기 입력: 2와 256 사이의 값을 입력합니다.

피라미드

피라미드 또는 사면체를 작성합니다.

피라미드 밑면의 첫 번째 구석점 지정: 점(1)을 지정합니다.

피라미드 밑면의 두 번째 구석점 지정: 점(2)을 지정합니다.

피라미드 밑면의 세 번째 구석점 지정: 점(3)을 지정합니다.

피라미드 밑면의 네 번째 구석점 지정 또는 [사면체(T)]: 점(4)을 지정하거나 t를 입력합니다.

네 번째 구석점

피라미드 밑면의 네 번째 구석점을 정의합니다.

피라미드의 꼭대기점 지정 또는 [능선(R)/맨 위(T)]: 점(5)을 지정하거나 옵션을 입력합니다.

지정된 점의 Z 값은 피라미드의 꼭대기점, 맨 위 또는 능선의 높이를 결정합니다.

꼭대기점

피라미드의 맨 위를 꼭대기점으로 정의합니다.

능선

피라미드의 맨 위를 능선으로 정의합니다. 자체 교차하는 와이어프레임이 되지 않도록 하기 위해 능선의 양 끝점이 밑면의 점들과 같은 방향에 놓여야 합니다.

피라미드 능선의 첫 번째 끝점 지정:점(1)을 지정합니다.

피라미드 능선의 두 번째 끝점 지정: 점(2)을 지정합니다.

맨 위

피라미드의 맨 위를 직사각형으로 정의합니다. 맨 위 점들은 교차하는 경우 자체 교차하는 다각형 메쉬를 작성합니다.

피라미드 윗면의 첫 번째 구석점 지정: 점을 지정합니다.

피라미드 윗면의 두 번째 구석점 지정: 점을 지정합니다.

피라미드 윗면의 세 번째 구석점 지정: 점을 지정합니다.

피라미드 윗면의 네 번째 구석점 지정: 점을 지정합니다.

사면체

사면체 다각형 메쉬를 작성합니다.

사면체의 꼭대기점 지정 또는 [맨 위(T)]: 점을 지정하거나 t를 입력합니다.

꼭대기점

사면체의 맨 위를 꼭대기점으로 정의합니다.

맨 위

사면체의 맨 위를 삼각형으로 정의합니다. 맨 위 점들은 교차하는 경우 자체 교차하는 다각형 메쉬를 작성합니다.

사면체 윗면의 첫 번째 구석점 지정: 점(1)을 지정합니다.

사면체 윗면의 두 번째 구석점 지정: 점(2)을 지정합니다.

사면체 윗면의 세 번째 구석점 지정: 점(3)을 지정합니다.

구

구형 다각형 메쉬를 작성합니다.

구의 중심점 지정: 점(1)을 지정합니다.

구의 반지름 지정 또는 [지름(D)]: 거리를 지정하거나 d를 입력합니다.

반지름

해당 반지름으로 구를 정의합니다.

구 표면의 세로 세그먼트 수 입력 <16>: 1보다 큰 값을 입력하거나 Enter 키를 누릅니다.

구 표면의 가로 세그먼트 수 입력 <16>: 1보다 큰 값을 입력하거나 Enter 키를 누릅니다.

지름

해당 지름으로 구를 정의합니다.

구의 지름 지정: 거리를 지정합니다.

구 표면의 세로 세그먼트 수 입력 <16>: 1보다 큰 값을 입력하거나 Enter 키를 누릅니다.

구 표면의 가로 세그먼트 수 입력 <16>: 1보다 큰 값을 입력하거나 Enter 키를 누릅니다.

토러스

현재 UCS의 XY 평면에 평행한 토러스 모양의 다각형 메쉬를 작성합니다.

토러스의 중심점 지정: 점(1)을 지정합니다.

토러스의 반지름 지정 또는 [지름(D)]: 거리를 지정하거나 d를 입력합니다.

토러스의 반지름은 토러스의 중심점에서 그 바깥쪽 모서리까지(튜브의 중심까지가 아닌) 측정한 거리입니다.

반지름

해당 반지름으로 토러스를 정의합니다.

튜브의 반지름 지정 또는 [지름(D)]: 거리를 지정하거나 d를 입력합니다.

토러스 튜브의 반지름은 튜브의 중심에서 바깥 모서리 쪽으로 측정합니다.

반지름

해당 반지름으로 튜브를 정의합니다.

튜브 원주 둘레의 세그먼트 수 입력 <16>: 1보다 큰 값을 입력하거나 Enter 키를 누릅니다.

토러스 원주 둘레의 세그먼트 수 입력 <16>: 1보다 큰 값을 입력하거나 Enter 키를 누릅니다.

지름

해당 지름으로 튜브를 정의합니다.

튜브의 지름 지정: 거리를 지정합니다.

튜브 원주 둘레의 세그먼트 수 입력 <16>: 1보다 큰 값을 입력하거나 Enter 키를 누릅니다.

토러스 원주 둘레의 세그먼트 수 입력 <16>: 1보다 큰 값을 입력하거나 Enter 키를 누릅니다.

지름

해당 지름으로 토러스를 정의합니다.

토러스의 지름 지정: 거리를 지정합니다.

튜브의 반지름 지정 또는 [지름(D)]: 거리를 지정하거나 d를 입력합니다.

토러스 튜브의 반지름은 튜브의 중심에서 바깥 모서리 쪽으로 측정합니다.

반지름

해당 반지름으로 튜브를 정의합니다.

튜브 원주 둘레의 세그먼트 수 입력 <16>: 1보다 큰 값을 입력하거나 Enter 키를 누릅니다.

토러스 원주 둘레의 세그먼트 수 입력 <16>: 1보다 큰 값을 입력하거나 Enter 키를 누릅니다.

지름

해당 지름으로 튜브를 정의합니다.

튜브의 지름 지정: 거리를 지정합니다.

튜브 원주 둘레의 세그먼트 수 입력 <16>: 1보다 큰 값을 입력하거나 Enter 키를 누릅니다.

토러스 원주 둘레의 세그먼트 수 입력 <16>: 1보다 큰 값을 입력하거나 Enter 키를 누릅니다.

쐐기

X 축을 따라 테이퍼되는 경사진 면이 있는 직각 쐐기 모양의 다각형 메쉬를 작성합니다.

쐐기의 구석점 지정: 점(1)을 지정합니다.

쐐기의 길이 지정: 거리를 지정합니다.

쐐기의 폭 지정: 거리를 지정합니다.

쐐기의 높이 지정: 거리를 지정합니다.

Z축을 기준으로 쐐기의 회전 각도 지정: 각도를 지정합니다.

회전 기준점은 쐐기의 구석점입니다. 0을 입력한 경우 쐐기는 현재 UCS 평면에 직교 상태로 됩니다.


3DALIGN (요약 참조)

3D
3DALIGN
3DARRAY
명령 > 3D 명령 >
3DALIGN
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

객체를 2D 및 3D의 다른 객체와 정렬합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 수정 패널 [image] 3D 정렬현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 수정 [image] 3D 작업 [image] 3D 정렬명령 프롬프트에서 3dalign을 입력합니다.
도구막대: 모델링
명령 입력: 3dalign

요약

원본 객체에 대해 한 점, 두 점 또는 세 점을 지정할 수 있습니다. 그런 다음 대상에 대해 한 점, 두 점 또는 세 점을 지정할 수 있습니다.

객체 선택: 정렬할 객체를 선택하고 Enter 키를 누릅니다.

원본 평면 및 방향 지정...

선택한 객체는 이동 및 회전되어 기준점과 원본 및 대상의 X 축과 Y 축이 3D 공간에서 정렬됩니다. 3DALIGN이 동적 UCS(DUCS)와 함께 사용되므로 선택한 객체를 동적으로 끌어서 솔리드 객체의 면과 정렬할 수 있습니다.

기준점 지정 또는 [복사(C)]: 점을 지정하거나 c를 입력하여 사본을 작성합니다

원본 객체의 기준점은 대상의 기준점으로 이동합니다.

두 번째 점 지정 또는 [계속(C)] <C>: 객체의 X축에 점을 지정하거나 Enter 키를 눌러 대상점 지정으로 건너뜁니다.

두 번째 점은 현재 UCS의 XY 평면에 평행한 평면 내에 새 X축 방향을 지정합니다. 두 번째 점을 지정하는 대신 Enter 키를 누른 경우, X축 및 Y축이 현재 UCS의 X축 및 Y축과 평행한 것으로 간주합니다.

세 번째 점 지정 또는 [계속(C)] <C>: 객체의 양의 XY 평면에 점을 지정하거나 Enter 키를 눌러 대상점 지정으로 건너뜁니다.

세 번째 점은 대상 평면과 정렬될 원본 객체의 X 및 Y 축의 방향을 완전하게 지정합니다.

대상 평면 및 방향 지정...

첫 번째 대상점 지정: 점을 지정합니다.

이 점은 원본 객체 기준점의 대상을 정의합니다.

두 번째 근원점 지정 또는 [나가기(X)] <X>: 대상의 X축에 대한 점을 지정하거나 Enter 키를 누릅니다.

두 번째 점은 현재 UCS의 XY 평면에 평행한 평면 내에 대상에 대한 새 X 축 방향을 지정합니다. 두 번째 점을 지정하는 대신 Enter 키를 누른 경우, 대상의 X축 및 Y축이 현재 UCS의 X축 및 Y축과 평행한 것으로 간주합니다.

세 번째 대상점 지정 또는 [나가기(X)] <X>: 대상의 양의 XY 평면에 대한 점을 지정하거나 Enter 키를 누릅니다.

세 번째 점은 대상 평면의 X 및 Y 축의 방향을 완전하게 지정합니다.

주대상이 기존 솔리드 객체에 있는 평면인 경우에는 동적 UCS를 켜서 단일점이 있는 대상 평면을 정의할 수 있습니다.


3DARRAY (요약 참조)

3DALIGN
3DARRAY
3DCLIP
명령 > 3D 명령 >
3DARRAY
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

직사각형 또는 원형 배열로 객체의 3D 행렬을 작성합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 수정 패널 [image] 3D 배열현재 작업공간의 리본에서는 사용할 수 없습니다..
메뉴: 수정 [image] 3D 작업 [image] 3D 배열메뉴에 없습니다.
도구막대: 모델링
명령 입력: 3darray

요약

3D 사각형 배열의 경우, 열과 행 외에 Z축 방향의 레벨 수도 지정해야 합니다. 3D 원형 배열의 경우, 공간의 두 점으로 회전 축을 지정해야 합니다.

객체 선택: 객체 선택 방식을 사용합니다.

전체 선택 세트는 배열에서 단일 요소로 취급됩니다.

배열의 유형을 입력 [직사각형(R)/원형(P)] <R>: 옵션을 입력하거나 Enter 키를 누릅니다.

직사각형 배열

행(X축), 열(Y축) 및 레벨(Z축)의 행렬에 객체를 복사합니다. 배열에는 최소한 2개의 행 또는 2개의 열 또는 2개의 레벨이 있어야 합니다.

행 수 입력(—) <1>: 양의 값을 입력하거나 Enter 키를 누릅니다.

열 수 입력( | | | ) <1>: 양의 값을 입력하거나 Enter 키를 누릅니다.

레벨 수 입력( . . . ) <1>: 양의 값을 입력하거나 Enter 키를 누릅니다.

한 행을 지정하면 2개 이상의 열이 지정되어야 하며 한 열을 지정할 때에도 2개 이상의 행이 지정되어야 합니다. 한 레벨을 지정하면 2차원 배열이 작성됩니다.

둘 이상의 행을 지정하면 다음과 같은 프롬프트가 표시됩니다.

행 사이의 거리 지정(—): 거리를 지정합니다.

여러 열을 지정하면 다음과 같은 프롬프트가 표시됩니다.

열 사이의 간격 지정( | | | ): 거리를 지정합니다.

여러 레벨을 지정하면 다음과 같은 프롬프트가 표시됩니다.

레벨 사이의 거리 지정( . . . ): 거리를 지정합니다.

양의 값은 양의 X, Y 및 Z축을 따라 배열을 작성합니다. 음의 값은 음의 X, Y 및 Z축을 따라 배열을 작성합니다.

원형 배열

회전축을 기준으로 객체를 복사합니다.

배열의 항목 수 입력: 양의 값을 입력합니다.

채울 각도 지정(+=ccw, -=cw) <360>: 각도를 지정하거나 Enter 키를 누릅니다.

지정된 각도에 따라 회전축을 기준으로 객체를 어느 정도 배열할지 결정됩니다. 양의 수는 시계 반대 방향의 배열 회전을 작성합니다. 음의 수는 시계 방향의 배열 회전을 작성합니다.

배열된 객체를 회전하시겠습니까? [예(Y)/아니오(N)] <Y>: y 또는 n을 입력하거나 Enter 키를 누릅니다.

y를 입력하거나 Enter 키를 누르면 각 배열 요소가 회전합니다.

배열의 중심점 지정: 점(1)을 지정합니다.

회전축에 두 번째 점 지정: 점(2)을 지정합니다.


3DCLIP (요약 참조)

3DARRAY
3DCLIP
평면 자르기 조정 윈도우
명령 > 3D 명령 >
3DCLIP
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

대화식 3D 뷰를 시작하고 자르기 평면 조정 윈도우를 엽니다.

액세스 방법

명령 입력: 3dclip

요약

평면 자르기 조정 윈도우가 표시됩니다.


평면 자르기 조정 윈도우 (요약 참조)

3DCLIP
3DCLIP
3DCONFIG
명령 > 3D 명령 > 3DCLIP >
평면 자르기 조정 윈도우
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

명령 입력: 3dclip

3D 궤도 보기에 표시할 평면 자르기를 설정합니다. 평면 자르기 조정 도구막대를 사용하거나 평면 자르기 조정 윈도우에서 마우스 오른쪽 버튼으로 클릭한 다음 바로 가기 메뉴에서 옵션을 선택합니다.

평면 자르기를 적용한 결과를 보려면 윈도우의 오른쪽 위 구석에 있는 닫기 버튼을 클릭합니다. 뷰를 회전하는 경우 객체의 여러 부분이 평면 자르기를 지나가면서 잘립니다.

평면 자르기를 끄려면 도면 영역 또는 평면 자르기 조정 윈도우에서 마우스 오른쪽 버튼을 클릭한 다음 전면 자르기 켜기 및 뒷면 자르기 켜기를 선택하거나 선택을 취소합니다.

평면 자르기 조정 바로 가기 메뉴

다음 옵션 중 하나를 선택하려면 평면 자르기 조정 윈도우에서 마우스 오른쪽 버튼으로 클릭하십시오.

전면 자르기 조정

전면 자르기 평면만 조정합니다. 윈도우 아래쪽 근처의 선으로 전면 자르기 평면을 조정합니다. 전면 자르기 켜기가 선택되어 있는 경우 선을 위 또는 아래로 이동할 때 3D 궤도 뷰에서 자르기를 볼 수 있습니다.

뒷면 자르기 조정

뒷면 평면 자르기만 조정합니다. 윈도우 맨 위에 가까운 선이 뒷면 평면 자르기를 조정합니다. 뒷면 자르기 켜기가 선택되어 있는 경우 선을 위 또는 아래로 이동할 때 3D 궤도 뷰에서 자르기를 볼 수 있습니다.

슬라이스 작성

전면 및 뒷면 평면 자르기가 함께 이동되도록 하여 객체의 “슬라이스”를 3D 궤도 뷰에 나타냅니다. 전면 및 뒷면 평면 자르기를 조정한 다음 슬라이스 작성을 선택합니다. 그런 다음에 전면 및 뒷면 평면 자르기를 하나의 단위로 이동할 수 있습니다.

초점이동

평면 자르기를 초점이동하는 데 사용할 수 있는 손모양 커서인 초점이동 커서를 표시합니다. 선택 버튼을 누른 채로 커서를 아무 방향으로나 끕니다. 다른 버튼을 클릭할 때까지 초점이동 커서는 활성 상태를 유지합니다.

줌

평면 자르기를 확대하거나 축소하는 데 사용할 수 있는 돋보기 커서인 줌 커서를 표시합니다. 선택 버튼을 누른 채로 커서를 평면 자르기 조정 윈도우의 위 쪽으로 끌면 이미지가 확대됩니다. 선택 버튼을 누른 채로 커서를 윈도우의 아래 쪽으로 끌면 이미지가 축소됩니다.

전면 자르기 켜기

전면 자르기 평면을 켜거나 끕니다. 이 옵션의 선택 표시는 전면 자르기 평면 기능이 켜져 있음을 나타내며 전면 자르기 평면을 조정하는 선의 이동 결과를 볼 수 있습니다. 이 옵션을 다시 한번 선택하면 전면 자르기 평면 기능이 꺼지고 옵션 선택 표시도 제거됩니다.

뒷면 자르기 켜기

뒷면 자르기 평면을 켜거나 끕니다. 이 옵션의 선택 표시는 뒷면 자르기 평면 기능이 켜져 있음을 나타내며 뒷면 자르기 평면을 조정하는 선의 이동 결과를 볼 수 있습니다. 이 옵션을 다시 한번 선택하면 뒷면 자르기 평면 기능이 꺼지고 옵션 선택 표시도 제거됩니다.

재설정

윈도우 및 자르기 평면을 도면 범위로 재설정합니다.


3DCONFIG (요약 참조)

평면 자르기 조정 윈도우
3DCONFIG
가변 성능 낮춤 및 성능 조정 대화상자
명령 > 3D 명령 >
3DCONFIG
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

3D 표시 성능에 영향을 주는 옵션을 설정합니다.

액세스 방법

버튼

리본: 렌더 탭 [image] 비주얼 스타일 패널 [image] 성능 조정기현재 작업공간의 리본에서는 사용할 수 없습니다.
명령 입력: 3dconfig

요약

가변 성능 낮춤 및 성능 조정 대화상자가 표시됩니다.

명령 프롬프트에서 -3dconfig를 입력하면 옵션이 표시됩니다.


가변 성능 낮춤 및 성능 조정 대화상자 (요약 참조)

3DCONFIG
3DCONFIG
성능 조정기 로그
명령 > 3D 명령 > 3DCONFIG >
가변 성능 낮춤 및 성능 조정 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

3D 표시 성능을 조정합니다. (이 대화상자는 또한 옵션 대화상자의 시스템 탭에 있는 성능 설정 버튼에서 사용할 수 있습니다.)

이러한 설정은 하드웨어 가속, 해당 시스템의 그래픽 카드로 낼 수 있는 효과, 소프트웨어 성능 설정 등을 제어합니다. 가변 성능 낮춤을 사용하면 허용되는 성능 레벨을 유지하기 위해 효과가 자동으로 감소됩니다.

가변 성능 낮춤

가변 성능 낮춤을 켜고 끕니다. 가변 성능 낮춤이 켜 있는 상태에서, 성능이 지정한 레벨 이하로 떨어지면 성능이 만족할 만한 레벨로 돌아오기 전까지 효과는 정해진 순서대로 낮춰지거나 꺼집니다.

FPS가 다음 수치 이하일 때 낮춤

가변 성능 낮춤이 시작되는 레벨을 FPS(초당 프레임)로 설정합니다. 기본 속도는 5FPS입니다. 숫자를 입력하거나 리스트에서 숫자를 선택합니다.

성능 낮춤 체인 순서

효과의 성능이 낮아지는 순서를 지정합니다. 맨 위 항목의 성능이 먼저 낮아집니다. 확인 표시가 없는 항목은 성능이 낮아지지 않습니다. 위로 이동 또는 아래로 이동을 클릭하여 선택한 항목을 체인의 위 또는 아래로 이동합니다.

위로 이동

체인에서 선택한 항목을 위로 이동합니다.

아래로 이동

체인에서 선택한 항목을 아래로 이동합니다.

하드웨어 및 성능 조정

하드웨어 설정 및 성능 조정을 지정합니다. 성능 조정기가 시스템을 읽고 소프트웨어 또는 하드웨어를 모두 지원하는 기능의 구현 여부를 결정합니다. 시스템에서 사용하는 기능은 켜고 시스템에서 사용할 수 없는 기능은 끕니다. 결과는 로그 파일에 표시됩니다. 수동으로 변경할 수 있습니다.

조정 로그 보기

성능 조정기 로그를 표시합니다.

수동 조정

수동 성능 조정 대화상자를 표시합니다.

업데이트할 항목 확인

성능 조정에 사용되는 드라이버 데이터베이스 및 그래픽 카드의 업데이트 버전을 확인합니다.

다운로드 정보 얻기

업데이트할 항목 확인을 선택한 뒤 권장하는 새 드라이버가 제공되면 이 버튼이 표시됩니다.

그래픽 카드 및 디스플레이 드라이버의 인증 프로그램을 설명하는 웹 페이지가 표시됩니다. 인증된 카드 및 드라이버의 최신 리스트를 언제든지 다운로드할 수 있습니다.

그래픽 하드웨어 인증서는 Autodesk가 AutoCAD 2007 이상 기반 제품의 실시간 3D 음영처리, 그림자, 부드러운 선 표시 및 텍스츄어 압축 기능을 지원하는지 확인하기 위해 테스트한 그래픽 카드 및 드라이버 조합을 나타냅니다. Autodesk가 인증한 그래픽 하드웨어는 AutoCAD 2007 및 그 이후 릴리즈의 3D 표시 기능에 보다 적합하며 비인증 그래픽 하드웨어는 이러한 기능을 지원하지 않거나 사용 중에 문제를 야기할 수 있습니다.

현재 시스템의 그래픽 카드 정보는 성능 조정기 로그에 기록되며 이 로그는 이 대화상자에서 조정 로그 보기 버튼을 클릭하여 볼 수 있습니다.

새 디스플레이 드라이버가 준비되면 알려 주십시오.

새 드라이버가 사용 가능하면 알림 버블을 표시하도록 지정합니다.


성능 조정기 로그 (요약 참조)

가변 성능 낮춤 및 성능 조정 대화상자
3DCONFIG
수동 성능 조정 대화상자
명령 > 3D 명령 > 3DCONFIG >
성능 조정기 로그
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

액세스 방법

버튼

리본: 렌더 탭 [image] 비주얼 스타일 패널 [image] 성능 조정기현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 옵션(옵션 대화상자, 시스템 탭)
명령 입력: options

요약

작동 불가능으로 된 기능이 있으면 나열합니다. 정보에는 시스템 구성, 3D 그래픽 장치 및 드라이버가 포함됩니다. 3D 장치가 인증되었다면 Autodesk가 이미 성능 조정기를 이용하여 테스트를 마친 것입니다.

다른 이름으로 로그 저장

표준 파일 선택 대화상자를 표시합니다.


수동 성능 조정 대화상자 (요약 참조)

성능 조정기 로그
3DCONFIG
-3DCONFIG
명령 > 3D 명령 > 3DCONFIG >
수동 성능 조정 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

액세스 방법

버튼

리본: 렌더 탭 [image] 비주얼 스타일 패널 [image] 성능 조정기현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 옵션(옵션 대화상자, 시스템 탭)
명령 입력: options

3D 표시 성능에 영향을 주는 옵션을 설정합니다. 이 옵션들은 성능 조정기에 의해 자동으로 설정됩니다. 이 대화상자에서 수동으로 설정할 수 있습니다.

하드웨어 설정

그래픽 카드에 대한 드라이버를 설정하고 하드웨어 가속을 위한 옵션을 설정합니다.

하드웨어 가속 사용

하드웨어 가속을 사용합니다. 확인란을 선택하지 않으면 하드웨어 가속이 사용되지 않고 이 대화상자에 있는 모든 항목을 사용할 수 없습니다. 하드웨어 가속을 사용할 수 없는 이유에 대한 정보는 드라이버 및 주변기기 안내서의 하드웨어 가속 문제 해결을 참고하십시오.

  • 초록색 확인 표시는 그래픽 카드가 인증되었고 모든 기능을 수행할 수 있음을 표시합니다.
  • 노란색 경고는 그래픽 카드가 인증되었지만 모든 기능을 수행할 수 없음을 표시합니다. 알 수 없는 그래픽 카드의 경우에는 성능 조정기가 노란색 경고를 표시합니다. 사용자는 하드웨어 가속을 사용할 수도 있지만 발생하는 문제는 사용자의 책임입니다.
  • 빨간색 경고는 인증되지 않은 그래픽 카드임을 표시합니다. 확인란이 선택되지 않으면 하드웨어 가속 사용을 사용할 수 없습니다.
드라이버 이름

그래픽 카드에 대한 드라이버를 설정합니다. (Autodesk 또는 다른 사용자 드라이버가 설치되어 있을 수 있습니다). 그래픽 카드에 대해 인증된 드라이버가 없으면 "인증된 드라이버가 없습니다"가 표시됩니다. 드라이버 변경은 하드웨어 효과 리스트에 영향을 줄 수 있습니다.

하드웨어 효과 리스트

현재 드라이버의 기능을 나열하고 해당 상태를 나타냅니다. 초록색 확인 표시는 기능이 지원됨을 나타내며 이 표시를 켜거나 끌 수 있습니다. 노란색 경고는 권장되지 않는 기능을 표시하며 켜거나 끌 수 있습니다. 빨간 경고는 기능을 지원하지 않으며 켤 수 없다는 것을 표시합니다.

  • 향상된 3D 성능(이전의 형상 가속화 기능). 3D 객체 작업 시 그래픽 카드를 보다 효율적으로 사용할 수 있게 합니다.
    주정밀도에 문제가 있으면 이 옵션을 끄십시오.
  • Gooch 하드웨어 음영처리기.Gooch 셰이딩 기능을 사용합니다. 이 옵션을 켜면 연한 색상과 진한 색상 대신 따뜻한 색상과 차가운 색상을 사용함으로써 밝은 영역과 어두운 영역 간의 대조를 부드럽게 하여 3D 객체 세부를 표현합니다.
  • 픽셀당 조명.개별 픽셀에 대해 색상 계산을 사용합니다. 이 옵션을 켜면 3D 객체 및 조명 효과가 뷰포트에서 부드럽게 표현됩니다.
  • 전체 그림자 .뷰포트에 그림자가 표시되도록 합니다.
    주향상된 3D 성능 효과를 켜야 합니다.
  • 텍스츄어 압축.텍스츄어 압축을 사용함으로써 이미지를 포함한 재료가 들어 있거나 이미지를 첨부한 도면을 여는 데 필요한 비디오 메모리 크기를 줄입니다.
    주이 옵션을 켜면 처음 이미지에 액세스할 때 이미지 로드 시간이 더 오래 걸릴 수 있고 이미지를 뷰포트에 표시하거나 플롯할 때 이미지 품질이 저하될 수 있습니다.
  • 향상된 2D 정밀도.향상된 2D 정밀도 효과를 적용합니다. 이 옵션을 켜면 최고의 줌 레벨에서 볼 수 있는 정밀도 부산물이 제거됩니다.
    주이 옵션은 Windows Vista 플랫폼에서 작업하는 경우에만 사용할 수 있습니다. 이 옵션은 그래픽 카드의 성능을 저하시키므로 정밀도에 문제가 있을 때만 켜십시오.
플로팅 시 소프트웨어에서 지원되지 않는 하드웨어 효과를 에뮬레이트합니다.

음영처리된 뷰포트를 그림자 및 그래픽 카드에서 지원되지 않는 기타 효과로 플롯할 때 지원되지 않는 하드웨어 효과를 얻기 위해 소프트웨어 에뮬레이션을 사용할지 여부를 조정합니다.

경고NetMeeting, Remote Desktop 또는 VMWare 등 모든 유형의 원격 접속 응용프로그램은 하드웨어 가속과 함께 사용하지 않는 것이 좋습니다. 대부분의 원격 접속 응용프로그램은 하드웨어 가속을 지원하지 않으므로 일반적인 표시 오류 및 불안정성을 야기할 수 있습니다. AutoCAD와 함께 원격 접속 응용프로그램을 사용하기 전에 소프트웨어 공급업체에 하드웨어 가속 지원 여부를 확인하고 지원하지 않는 경우 원격 접속 소프트웨어를 시작하기 전에 하드웨어 가속을 비활성화하거나, AutoCAD를 소프트웨어 모드로 시작하려면 /NOHARDWARE 명령행 스위치를 사용하십시오.

일반 설정

하드웨어 종속적이지 않은 성능 관련 옵션을 설정합니다.

뒷면 버리기

선택하면 객체의 뒷모습이 그려지지 않습니다.

기본값은 부드러운 면

이 옵션을 선택하면 뷰포트 및 렌더링에 표시할 때 폴리면 메쉬 객체의 깎인면이 부드럽게 표현됩니다. 이 옵션은 3DSIN을 통해 가져온 객체를 사용하거나 PFACE 객체를 사용할 때 유용합니다. 이 옵션을 선택하면 도면의 모든 객체가 부드럽게 표시됩니다. 모든 객체에 적용하지 않으려면 다른 객체 유형을 사용하여 모델을 다시 작성하십시오.

투명도 품질

모형을 보거나 렌더링할 때 사용할 투명도 품질을 조정합니다. 사용되는 투명도 품질은 소프트웨어 또는 하드웨어의 가속 사용 여부, 모형의 렌더링 여부 등에 따라 달라집니다. 기본 품질은 중간입니다.

소프트웨어 가속

  • 낮은 품질은 스크린 도어 효과를 내므로 속도 저하 없이 투명성을 얻을 수 있습니다.
  • 중간 품질은 스크린 도어 효과와 알파 블렌딩을 함께 사용합니다.
  • 높은 품질은 단순한 알파 블렌딩을 사용하며, 현재의 그리기 순서에 따라 그래픽 인공물이 나타날 수 있습니다.

하드웨어 가속

  • 낮은 품질은 단순한 알파 블렌딩을 사용하며, 현재의 그리기 순서에 따라 그래픽 인공물이 나타날 수 있습니다.
  • 중간 품질은 모든 불투명 객체를 그린 다음 모든 투명 객체를 그리는 2단계 알고리즘을 사용합니다. 투명 객체는 단순한 알파 블렌딩으로 그리기 때문에 현재의 그리기 순서에 따라 그래픽 인공물이 나타날 수 있습니다. 불투명 객체를 투명 객체보다 먼저 그리므로 그래픽 인공물은 눈에 잘 띄지 않습니다.
  • 높은 품질은 투명 객체를 정렬하여 그래픽 인공물의 출현을 줄임으로써 중간 품질을 향상시킵니다. 그러나 정렬을 통해 그래픽 인공물이 완전히 제거되는 것은 아닙니다.

렌더링

  • 낮은 품질은 모든 재료에 투명도를 사용할 수 없게 하며, 재료는 그 대신 불투명으로 렌더링됩니다.
  • 중간 품질은 재료에 투명도를 사용할 수 있으나, 실제로는 지정한 재료 불투명도의 제곱근이 사용됩니다.
  • 높은 품질에서는 투명도를 사용할 수 있으며 재료에 지정한 불투명도는 Mental Ray 렌더링 엔진으로 직접 매핑됩니다.

도면 설정

도면 레벨에서 성능 값을 설정합니다.

동적 다듬기

도면에서 객체의 다듬기를 결정하는 옵션을 설정합니다. 많은 짧은 선(또는 도면이 구인 경우에는 삼각형)을 사용하여 객체가 그려집니다. 이러한 선들을 다듬기 선이라고 합니다. 다듬기 선을 더 많이 사용하면 도면의 객체는 더 부드럽게 표시됩니다.

표면 다듬기

도면에서 표면의 상세도 정도를 결정합니다. 낮은 수준의 슬라이더는 보다 적은 수의 다듬기 선을 제공하므로 보다 적은 메모리를 사용합니다.

곡선 다듬기

도면에서 곡선의 상세도 정도를 결정합니다. 낮은 수준의 슬라이더는 보다 적은 수의 다듬기 선을 제공하므로 보다 적은 메모리를 사용합니다.

캐시할 다듬기 수

메모리와 성능 요구 사항에 따라 시스템을 구성합니다. 3D 캐시에는 항상 하나 이상의 다듬기가 저장됩니다. 이 옵션이 1로 설정되어 있으면 모든 뷰포트의 다듬기는 동일하며 줌 확대 또는 줌 축소할 때 도면의 일부 객체가 재생성될 수 있습니다. 다른 뷰가 있는 뷰포트가 여러 개인 경우에는 이 옵션을 2 이상으로 설정하는 것이 좋습니다. 수를 늘릴수록 더 많은 메모리가 요구됩니다.

권장값으로 재설정

성능 조정기의 그래픽 카드 평가에 따라 값을 기본값으로 재설정합니다.


-3DCONFIG (요약 참조)

수동 성능 조정 대화상자
3DCONFIG
3DCORBIT
명령 > 3D 명령 > 3DCONFIG >
-3DCONFIG
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

명령 프롬프트에서 -3dconfig를 입력하면 다음 프롬프트가 표시됩니다.

옵션 입력: [가변 성능 낮춤(A)/동적 다듬기(D)/일반 옵션(G)/가속(L)/에뮬레이션 플롯(P)/나가기(X)] <가변 성능 낮춤>:

x(종료)를 입력하거나 ESC 키를 누를 때까지 프롬프트가 다시 표시됩니다.

가변 성능 낮춤

지정한 최소값 아래로 성능이 떨어지면 표시 효과를 끄거나 최소화합니다.

모드 입력 [켜기(ON)/끄기(OFF)] <켜기>:

가변 성능 낮춤이 켜 있는 경우 다음과 같은 프롬프트가 표시됩니다.

유지할 속도 입력(1~60 fps) <5>:

주 프롬프트가 다시 표시됩니다.

동적 다듬기

도면에서 객체의 다듬기를 결정하는 옵션을 설정합니다. 많은 짧은 선(또는 도면이 구인 경우에는 삼각형)을 사용하여 객체가 그려집니다. 이러한 선들을 다듬기 선이라고 합니다. 다듬기 선을 더 많이 사용하면 도면의 객체는 더 부드럽게 표시됩니다.

모드 입력 [켜기(ON)/끄기(OFF)] <켜기>:

동적 다듬기가 켜져 있는 경우 다음 프롬프트가 표시됩니다.

옵션 입력 [표면 다듬기(S)/곡선 다듬기(C)/캐시할 다듬기(T)/나가기(X)] <표면 다듬기(S>:

프롬프트가 다시 표시됩니다.

표면 다듬기

공차 입력 <92>:0에서 100 사이의 값을 입력합니다.

도면에서 표면의 상세도를 결정합니다. 수가 클수록 상세도는 높아지지만 더 많은 다듬기 선과 메모리가 사용됩니다.

동적 다듬기 프롬프트가 다시 표시됩니다.

곡선 다듬기

공차 입력 <87>:0에서 100 사이의 값을 입력합니다.

도면에서 곡선의 상세도 정도를 결정합니다. 수가 클수록 상세도는 높아지지만 더 많은 다듬기 선과 메모리가 사용됩니다.

동적 다듬기 프롬프트가 다시 표시됩니다.

캐시할 다듬기 수

캐시할 다듬기 수 입력 <6>: 1에서 10 사이의 값을 입력합니다.

메모리와 성능 요구 사항에 따라 시스템을 구성합니다. 3D 캐시에는 항상 하나 이상의 다듬기가 저장됩니다. 이 옵션이 1로 설정되어 있으면 모든 뷰포트의 다듬기는 동일하며 줌 확대 또는 줌 축소할 때 도면의 일부 객체가 재생성될 수 있습니다. 다른 뷰가 있는 뷰포트가 여러 개인 경우에는 이 옵션을 2 이상으로 설정하는 것이 좋습니다. 수를 늘릴수록 더 많은 메모리가 요구됩니다.

동적 다듬기 프롬프트가 다시 표시됩니다.

일반 옵션

하드웨어 종속적이지 않은 성능 관련 옵션을 설정합니다.

구성: 일반 옵션

옵션 입력 [뒷면 버리기(D)/투명도 품질(T)/나가기(X)] <뒷면 버리기>:

뒷면 버리기

모드 입력 [켜기(ON)/끄기(OFF)] <켜기>: on을 입력하여 뒷면을 버립니다

객체를 그릴 때 뒷면을 제외합니다. 구와 같은 일부 객체에서는 뒷면이 존재한다고 해도 볼 수 없으므로 뒷면 버리기의 효과를 볼 수 없습니다. 뒷면 버리기의 효과는 윗면이 없는 객체와 같은 객체에서 보입니다. 뒷면 버리기는 성능을 향상시켜 줍니다.

일반 옵션 프롬프트가 다시 표시됩니다.

투명도 품질

투명도 품질을 조절합니다. 낮은 품질로 설정하면 스크린 도어 효과에 의해 속도를 감소시키지 않으면서 투명도를 달성할 수 있습니다. 소프트웨어 모드에서 기본인 중간 품질로 설정하면 블렌딩이 이미지 품질을 향상시킵니다. 하드웨어 모드에서 기본인 높은 품질로 설정하면 도면 작성 속도가 느려지기는 하지만 시각적으로 흐트러진 부산물 없는 이미지가 만들어집니다. 보여질 투명도에 대해서는 재료도 켜져 있어야 합니다.

일반 옵션 프롬프트가 다시 표시됩니다.

가속

3D에서 소프트웨어 또는 하드웨어 가속을 사용할 지 여부를 지정합니다.

옵션 입력 [하드웨어(H)/소프트웨어(S)/나가기(X)] <하드웨어>:

하드웨어를 선택한 경우, 형상 가속을 켤지 아니면 끌지도 지정할 수 있습니다.

하드웨어

옵션 입력 [드라이버 이름(D)/향상된 3D 성능(E)/Gooch 하드웨어 음영처리기(O)/부드러운 선 표시(S)/픽셀당 조명(P)/전체 그림자 표시(F)/텍스츄어 압축(T)/향상된 2D 성능(N)/나가기(X)] <드라이버 이름>:

하드웨어 가속을 지정합니다. 하드웨어 그래픽 카드는 성능을 향상시키기 위해 대부분의 도면 작업을 3D에서 수행합니다.

드라이버 이름 입력 <AcadDM10.hdi>:

사용 가능한 드라이버는 AcadDM10.hdi 및 direct3d10.hdi입니다.

하드웨어를 선택하면 기본 드라이버가 프로그램에 포함된 AcadDM10.hdi 드라이버로 설정됩니다.

드라이버 이름 옵션을 선택하면 Drv 디렉토리에 있는 사용 가능한 하드웨어 가속 드라이버 리스트에서 드라이버를 선택할 수 있습니다. 다른 공급업체의 하드웨어 드라이버를 사용하려는 경우, 하드웨어 드라이버가 Heidi® 그래픽 시스템을 지원하는 것이어야 합니다.

하드웨어 가속을 사용할 수 없는 이유에 대한 정보는 드라이버 및 주변기기 안내서의 하드웨어 가속 문제 해결을 참고하십시오.

소프트웨어

소프트웨어 가속을 지정합니다. 소프트웨어 그래픽 시스템은 모든 도면 작업을 3D에서 수행합니다.

형상 가속

모드 입력 [켜기(ON)/끄기(OFF)] <켜기>:

3D 객체로 작업할 때 형상 가속을 이용하면 그래픽 카드를 보다 효율적으로 사용할 수 있습니다.

픽셀당 조명

모드 입력 [켜기(ON)/끄기(OFF)] <켜기>:

개별 픽셀에 대해 색상 계산을 사용합니다. 이 옵션을 켜면 3D 객체 및 조명 효과가 뷰포트에서 부드럽게 표현됩니다.

주형상 가속을 끄면 뷰포트에 픽셀당 조명을 표시할 수 없습니다.
그림자 사용 가능

모드 입력 [켜기(ON)/끄기(OFF)] <켜기>:

그림자의 표시가 사용 가능합니다.

주형상 가속이 꺼진 경우 뷰포트에 전체 그림자를 표시할 수 없습니다.
텍스츄어 압축

모드 입력 [켜기(ON)/끄기(OFF)] <켜기>:

텍스츄어 압축을 사용함으로써 이미지를 포함한 재료가 들어 있거나 이미지를 첨부한 도면을 여는 데 필요한 비디오 메모리 크기를 줄입니다.

주이 옵션을 설정하면 처음 이미지를 액세스할 때 이미지를 로드하는 데 걸리는 시간이 증가할 수 있고 이미지를 뷰포트에 표시하거나 플롯할 때 이미지의 품질이 떨어질 수 있습니다.

플롯 에뮬레이션

음영처리된 뷰포트를 포함하는 도면을 플롯하는 중에 지원되지 않는 하드웨어 효과에 대한 소프트웨어 에뮬레이션 사용을 켜거나 끕니다. 소프트웨어 에뮬레이션은 켜져 있을 때 사용되며 하드웨어 가속은 비활성화 또는 활성화되지만 그림자를 지원하지 않습니다.

모드 입력 [켜기(ON)/끄기(OFF)] <켜기>:

주 프롬프트가 다시 표시됩니다.

종료

명령을 종료합니다.


3DCORBIT (요약 참조)

-3DCONFIG
3DCORBIT
3DDISTANCE
명령 > 3D 명령 >
3DCORBIT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

연속 동작을 통해 3D 공간에서 뷰를 회전합니다.

액세스 방법

버튼

리본: 뷰 탭 [image] 탐색 패널 [image] 연속 궤도.현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 뷰 [image] 궤도 [image] 연속 궤도메뉴에 없습니다.
도구막대: 3D 탐색
바로 가기 메뉴: 3D 탐색 명령을 시작하고 도면 영역에서 마우스 오른쪽 버튼을 클릭한 다음 기타 검색 모드 [image] 연속 궤도(3)를 클릭합니다.
명령 입력: 3dcorbit

요약

전체 도면을 보거나 아니면 명령을 시작하기 전에 하나 이상의 객체를 선택할 수 있습니다.

객체를 하나 이상 선택하고 이 명령을 시작하면 해당 객체만 표시됩니다.

명령이 활성 상태일 때 마우스 오른쪽 버튼을 클릭하면 바로 가기 메뉴에 추가 옵션이 표시됩니다.

도면 영역에서 클릭하여 임의의 방향으로 좌표 입력 장치를 끌어서 끌고 있는 방향으로 객체 이동을 시작합니다. 좌표 입력 장치의 버튼을 놓으면 객체는 지정된 방향으로 궤도를 그리며 계속 돌게 됩니다. 객체 회전 속도는 커서 이동 속도에 따라 결정됩니다.

다시 클릭하고 끌기하여 연속 궤도의 방향을 변경할 수 있습니다. 또한 도면 영역에서 마우스 오른쪽 버튼으로 클릭하고 바로 가기 메뉴에서 옵션을 선택하여 연속 궤도의 화면표시를 변경할 수도 있습니다. 예를 들어, 연속 궤도를 종료하지 않고도 화면 도구 [image] 그리드를 선택하여 뷰에 그리드를 추가할 수 있습니다.


3DDISTANCE (요약 참조)

3DCORBIT
3DDISTANCE
3DDWF
명령 > 3D 명령 >
3DDISTANCE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

대화식 3D 뷰를 시작하고 객체를 더 가까이 또는 더 멀리 나타나게 합니다.

액세스 방법

버튼

메뉴: 뷰 [image] 카메라 [image] 거리 조정메뉴에 없습니다.
도구막대: 3D 탐색
바로 가기 메뉴: 3D 탐색 명령을 시작하고 도면 영역에서 마우스 오른쪽 버튼을 클릭한 다음 기타 탐색 모드 [image] 거리 조정(4)을 클릭합니다.
명령 입력: 3ddistance

요약

3DDISTANCE는 위쪽과 아래쪽을 향한 화살표를 가진 선으로 커서를 변경합니다. 커서를 클릭한 다음 화면 위쪽으로 수직으로 끌면 카메라가 객체 가까이 이동하여 객체가 더 크게 표시됩니다. 커서를 클릭한 다음 화면 아래쪽으로 수직으로 끌면 카메라가 객체에서 멀리 이동하여 객체가 더 작게 표시됩니다.


3DDWF (요약 참조)

3DDISTANCE
3DDWF
3D DWF 게시 대화상자
명령 > 3D 명령 >
3DDWF
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

3D 모형의 3D DWF 또는 3D DWFx 파일을 작성하고 DWF 뷰어에 표시합니다.

액세스 방법

버튼

리본: 출력 탭 [image] DWF/PDF로 내보내기 패널 [image] 3D DWF 현재 작업공간의 리본에서는 사용할 수 없습니다.
도구막대: 표준
명령 입력: 3ddwf

요약

3D DWF 내보내기 대화상자(표준 파일 선택 대화상자)가 표시됩니다. 파일 이름을 입력하고 저장을 클릭하면 DWF 파일 뷰어가 실행되고 DWF 파일이 표시됩니다.

또한 게시 설정을 3D DWF 게시 대화상자에서 변경할 수 있습니다.

주3DDWF 명령을 사용할 경우 3D DWF 내보내기 대화상자의 파일 유형 컨트롤에는 3D DWF(*.dwf) 및 3D DWFx(*.dwfx)가 나열됩니다.


3D DWF 게시 대화상자 (요약 참조)

3DDWF
3DDWF
3DDWFPUBLISH
명령 > 3D 명령 > 3DDWF >
3D DWF 게시 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

도구막대: 표준
바로 가기 메뉴: 3DDWF 명령을 실행하고 3D DWF 내보내기 대화상자에서 도구 [image] 옵션을 클릭합니다.
명령 입력: 3ddwf

요약

3차원 모형을 DWF 또는 DWFx 파일로 게시할 수 있습니다. AutoCAD® 2006의 Technology Preview인 3D DWF 게시는 표준 AutoCAD 기능이 되었습니다.

게시할 객체

DWF 파일로 모든 모형 공간 객체를 게시할지 선택한 모형 공간 객체를 게시할지 여부를 지정합니다.

모든 모형 공간 객체

모든 모형 공간 객체는 3D DWF 또는 3D DWFx 파일로 게시됩니다.

모형 공간 객체 선택

확인을 클릭한 후 3D DWF 또는 3D DWFx 파일로 게시되는 모형 공간 객체(외부 참조 포함)의 선택 세트를 작성할 수 있습니다.

객체 선택

모형 공간 객체 선택이 작동 가능한 경우에만 활성화됩니다. 이 버튼을 클릭하면 대화상자를 최소화시키고 도면 작업공간에서 객체를 선택할 수 있습니다. 객체 선택을 완료하고 Enter 키를 누르면 3D DWF 또는 3D DWFx 게시 대화상자가 다시 나타나서 게시하도록 선택한 객체 수를 알려줍니다.

3D DWF 구조

Autodesk® DWF™ Viewer에 표시하기 위해 DWF 또는 DWFx 파일에 있는 객체를 그룹화하는 방법을 지정합니다.

외부 참조 계층으로 그룹화

뷰어에서 외부 참조 계층별로 객체를 배열합니다. 선택 취소되면 다른 객체와 같이 외부 참조 파일이 뷰어에 나열됩니다.

옵션

이러한 옵션을 사용해 재료가 DWF 파일에 게시될 것인지 지정할 수 있습니다.

재료와 함께 게시

모형에 할당한 대부분의 재료가 3D DWF 또는 3D DWFx 파일에 게시되지 않습니다. 절차 맵과 일부 재료 특성이 있는 재료는 3D DWF 또는 3D DWFx 파일로 내보내지지 않습니다. 재료에 텍스츄어 매핑이 들어 있는 경우 분산 맵만이 축척 및 방향 데이터와 함께 게시됩니다. 재료를 포함하는 것은 3D DWF 또는 3D DWFx 파일의 크기에 크게 영향을 미치지 않습니다. 기본값=활성화.

주3D DWF 또는 3D DWFx에서 지원되지 않는 재료에는 범프, 불투명, 반사 매핑 뿐만 아니라 검사기, 대리석류, 노이즈, 스펙클, 타일, 웨이브와 목재 같은 모든 형식의 절차 재료가 포함됩니다.


3DFACE (요약 참조)

3DDWFPUBLISH
3DFACE
3DFLY
명령 > 3D 명령 >
3DFACE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

3D 공간에서 3면 또는 4면의 표면을 작성합니다.

액세스 방법

버튼

메뉴: 그리기 [image] 모델링 [image] 메쉬 [image] 3D 면명령 프롬프트에서 3dface를 입력합니다.
명령 입력: 3dface

요약

첫 번째 점 지정 또는 [숨김]: 점(1)을 지정하거나 i을 입력합니다.

첫 번째 점

3D 표면의 첫 번째 점을 정의합니다. 첫 번째 점을 입력한 다음 시계 방향 또는 시계 반대 방향으로 남은 점들을 입력하여 일반 3D 면을 작성합니다. 4개의 점을 모두 동일한 평면에 배치한 경우, 영역 객체와 유사한 편평면이 작성됩니다. 객체를 음영처리하거나 렌더링하면 편평면이 채워집니다.

숨김

구멍을 가진 객체를 정확하게 모델링하기 위해 3D 면의 모서리에 대한 가시성을 조정합니다. 모서리의 첫 번째 점을 입력하기 전에 i 또는 invisible을 먼저 입력하면 모서리가 숨겨집니다.

숨김 지정은 모든 객체 스냅 모드, XYZ 필터 또는 해당 모서리에 대한 좌표 입력 보다 먼저 해야 합니다. 모든 모서리가 숨겨진 3D 면을 작성할 수 있습니다. 이런 면은 와이어프레임 표현에서 표시되지 않지만 선 도면에서 재료를 숨길 수 있는 팬텀입니다. 3D 면은 음영처리된 렌더링에서 나타납니다.

여러 개의 3D 면을 혼합하여 복합 3D 표면을 모델링할 수 있습니다.

두 번째 점 지정 또는 [숨김(I)]: 점(2)을 지정하거나 i를 입력합니다.

세 번째 점 지정 또는 [숨김(I)] <종료>: 점(3)을 지정하거나 i를 입력하거나 Enter 키를 누릅니다.

네 번째 점 지정 또는 [숨김(I)] <세 변으로 된 면 작성>: 점(4)을 지정하거나 i를 입력하거나 Enter 키를 누릅니다.

Enter 키를 누를 때까지 세 번째 점 프롬프트와 네 번째 점 프롬프트가 반복됩니다. 이러한 반복 프롬프트에서 점 5와 6을 지정합니다. 점 입력을 마친 뒤 Enter 키를 누르십시오.


3DFLY (요약 참조)

3DFACE
3DFLY
3DFORBIT
명령 > 3D 명령 >
3DFLY
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

도면의 3D 뷰를 대화식으로 변경하여 모형을 통과하여 날아가는 모양을 작성합니다.

액세스 방법

버튼

리본: 렌더 탭 [image] 애니메이션 패널 [image] 조감뷰.현재 작업공간의 리본에서는 사용할 수 없습니다.
도구막대: 3D 탐색
메뉴: 뷰 [image] 보행시선 & 조감뷰 [image] 조감뷰메뉴에 없습니다.
바로 가기 메뉴: 3D 탐색 명령을 시작하고 도면 영역에서 마우스 오른쪽 버튼을 클릭한 다음 기타 탐색 모드 [image] 조감뷰(7)를 클릭합니다.
명령 입력: 3dfly

요약

3DFLY는 현재 뷰포트에서 조감뷰 모드를 활성화합니다. 모형을 플라이쓰루하는 경우에도 XY 평면을 유지할 수 있습니다. 키보드에서 4개의 화살표 키, W(앞으로), A(왼쪽), S(뒤로) 및 D(오른쪽) 키와 마우스를 사용하여 조감뷰의 방향을 결정합니다. 자세한 정보는 보행시선 및 조감뷰 탐색 매핑 풍선을 참고하십시오.

기본적으로 위치 지시기 윈도우가 열리며 평면도부터의 위치가 도면에 표시됩니다.

보행시선 및 조감뷰 설정을 조정하려면 보행시선 및 조감뷰 설정 대화상자를 사용합니다.3D 보행시선 또는 조감뷰를 애니메이트하기 위한 설정을 지정하려면 애니메이션 설정 대화상자를 참고하십시오.


3DFORBIT (요약 참조)

3DFLY
3DFORBIT
3D 자유 궤도 커서 아이콘
명령 > 3D 명령 >
3DFORBIT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

롤을 구속하지 않고 3D 공간에서 뷰를 회전합니다.

액세스 방법

버튼

리본: 뷰 탭 [image] 탐색 패널 [image] 자유 궤도현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 뷰 [image] 궤도 [image] 자유 궤도현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 3D 탐색
좌표 입력 장치: Shift+Ctrl 키를 누르고 마우스 휠을 클릭하면 임시로 3DFORBIT 모드가 됩니다.
바로 가기 메뉴: 3D 탐색 명령을 시작하고 도면 영역에서 마우스 오른쪽 버튼으로 클릭한 다음 기타 탐색 모드 ≫ 자유 궤도(2)를 클릭합니다.
명령 입력: 3dforbit

요약

객체를 하나 이상 선택하고 이 명령을 시작하면 해당 객체만 표시됩니다.

명령이 활성 상태일 때 마우스 오른쪽 버튼을 클릭하면 바로 가기 메뉴에 추가 옵션이 표시됩니다.

3DORBIT는 현재 뷰포트에서 3D 자유 궤도 뷰를 활성화합니다. 사용자 좌표계(UCS) 아이콘이 켜져 있으면 현재 UCS를 나타내는 음영처리된 3D UCS 아이콘이 3D 궤도 뷰에 표시됩니다. 전체 도면을 보거나 아니면 명령을 시작하기 전에 하나 이상의 객체를 선택할 수 있습니다.

3D 자유 궤도 뷰는 작은 원에 의해 4개의 사분점으로 나뉘어진 하나의 원인 원호구를 표시합니다. 바로 가기 메뉴에서 궤도 자동 표적 사용 옵션이 선택 해제되면 뷰의 표적이 고정된 상태로 유지됩니다. 카메라 위치 또는 뷰의 점이 표적 주위로 이동합니다. 보려는 객체의 중심이 아닌 원호구의 중심이 표적점입니다. 3DORBIT와 달리 3DFORBIT는 뷰 변경을 XY 축 또는 Z 방향을 따라 구속하지 않습니다.

주3DFORBIT 명령이 활성화된 동안에는 객체를 편집할 수 없습니다.

원호구의 다른 부분 위로 커서를 옮기면 커서 아이콘이 변경되어 뷰 회전 방향을 나타냅니다. 3D 자유 궤도 커서 아이콘을 참고하십시오.

명령이 활성화되어 있는 동안 도면 영역에서 마우스 오른쪽 버튼으로 클릭하거나 3D 탐색 도구막대의 버튼을 선택하여 바로 가기 메뉴에서 추가 3DORBIT 옵션에 액세스할 수 있습니다. 3D 궤도 바로 가기 메뉴를 참고하십시오.

팁3D 궤도 모드에서 Shift 키를 누른 채 잠시 있으면 임시로 3D 자유 궤도 모드로 들어갈 수 있습니다.


3D 자유 궤도 커서 아이콘 (요약 참조)

3DFORBIT
3DFORBIT
3DMESH
명령 > 3D 명령 > 3DFORBIT >
3D 자유 궤도 커서 아이콘
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

다음과 같은 커서의 배치와 모양에 의해 뷰 회전이 결정됩니다.

두 개의 선으로 둘러싸인 구

커서를 원호구 내부로 이동하면 두 개의 선으로 둘러싸인 작은 구로 변경됩니다. 도면 영역에서 클릭하여 끌면 객체 주위를 마음대로 이동할 수 있습니다. 이는 마치 커서가 객체 주위의 구를 잡아서 표적점 주위로 끄는 것처럼 동작합니다. 이 방법을 사용하여 수평, 수직 및 대각선 방향으로 끌 수 있습니다.

원형 화살표

커서를 원호구 외부로 이동하면 원형 화살표로 변경됩니다. 원호구 외부를 클릭하여 커서를 원호구 주위로 끌면 화면과 수직을 이루고 원호구의 중심을 관통하여 연장된 축 주위로 뷰가 이동하게 됩니다. 이것을 롤이라고 합니다.

수평 타원

커서를 원호구의 왼쪽이나 오른쪽에 있는 작은 원 중 하나 위로 이동하면 수평 타원 모양으로 변경됩니다. 이러한 점을 클릭하여 끌면 원호구의 중심을 관통하는 수직 또는 Y축 주위로 뷰가 회전합니다.

수직 타원

커서를 원호구의 위쪽이나 아래쪽에 있는 작은 원 중 하나 위로 이동하면 수직 타원 모양으로 변경됩니다. 이러한 점을 클릭하여 끌면 원호구의 중심을 관통하는 수평 또는 X축 주위로 뷰가 회전합니다.


3DMESH (요약 참조)

3D 자유 궤도 커서 아이콘
3DMESH
3DMOVE
명령 > 3D 명령 >
3DMESH
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

자유형 다각형 메쉬를 작성합니다.

액세스 방법

명령 입력: 3dmesh

요약

메쉬 밀도는 깎인면의 수를 조정하고 행과 열로 구성된 그리드와 유사한 M과 N 정점의 행렬식으로 정의됩니다. 3DMESH는 기존의 메쉬 작성 방법으로, 주로 수동 입력이 아닌 프로그램 제어에 따라 실행하는 작업에 사용하도록 설계되었습니다.

부드럽게하기, 각지게 하기 및 정련 기능을 이용하려면 MESH 명령을 사용합니다.

프롬프트 리스트

다음과 같은 프롬프트가 표시됩니다.

M 방향의 메쉬 크기

M 방향 값을 설정합니다. 2에서 256 사이의 값을 입력합니다.

N 방향의 메쉬 크기

N 방향 값을 설정합니다. 2에서 256 사이의 값을 입력합니다.

MxN은 지정해야 할 정점의 수와 같습니다.

정점(0, 0)의 위치

정점의 좌표 위치를 설정합니다. 2D 또는 3D 좌표를 입력합니다.

메쉬의 각 정점 위치는 정점의 행 및 열 지수인 m과 n으로 정의됩니다. 정점 정의는 정점(0,0)으로 시작합니다. 행 m + 1에 있는 정점을 지정하기 전에, 행 m에 있는 각 정점의 좌표 위치를 제공해야 합니다.

정점은 서로에 대해 어떤 거리도 가능합니다. 메쉬의 M 및 N 방향은 정점 위치에 따라 결정됩니다.

3DMESH 다각형 메쉬는 M 및 N 방향 모두에 항상 열려 있습니다. PEDIT를 사용하여 메쉬를 닫을 수 있습니다.


3DMOVE (요약 참조)

3DMESH
3DMOVE
3D 이동 장치 바로 가기 메뉴
명령 > 3D 명령 >
3DMOVE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

3D 뷰에서, 3D 객체를 지정된 거리와 방향에 따라 이동하는 데 유용한 3D 이동 장치를 표시합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 수정 패널 [image] 3D 이동현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 수정 [image] 3D 작업 [image] 3D 이동현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 모델링
명령 입력: 3dmove

요약

3D 이동 장치를 사용하여 선택한 객체 및 하위 객체를 자유롭게 이동하거나 하나의 축 또는 평면으로 이동을 제한할 수 있습니다.

기본 장치(DEFAULTGIZMO)가 3D 이동 장치인 경우, 3D 비주얼 스타일의 객체를 선택할 때마다 3D 이동 장치가 표시됩니다. 비주얼 스타일로 설정된 2D 와이어프레임 세트가 있는 뷰포트에서 작업하는 경우 3DMOVE는 명령 실행 중에 비주얼 스타일을 3D 와이어프레임으로 임시 변경합니다.

3D 이동 장치는 기본적으로 선택한 3D 객체의 중심에 표시됩니다. 바로 가기 메뉴를 사용하여 위치를 변경할 수 있습니다.

바로 가기 메뉴에서 장치 정렬 기준 [image] 면 옵션을 사용하여 3D 이동 장치를 면 또는 객체에 맞춰 정렬할 수도 있습니다. 그러면 이 작업평면을 기준으로 이동 동작의 방향이 구속됩니다.

3D 이동 장치가 표시된 경우 3D 이동 장치 바로 가기 메뉴에서 정렬, 이동 또는 다른 장치로 변경 등의 옵션을 사용할 수 있습니다.

프롬프트 리스트

다음과 같은 프롬프트가 표시됩니다.

객체 선택

이동할 3D 객체를 선택합니다. 객체를 선택하고 Enter 키를 누릅니다.

객체를 선택하면 장치가 표시됩니다. 장치에서 다음 위치 중 하나를 클릭하여 이동을 제한할 수 있습니다.

  • 축을 따라 이동. 축을 클릭하여 이동을 해당 축으로 제한합니다.

  • 평면을 따라 이동. 축 사이의 영역을 클릭하여 이동을 해당 평면으로 제한합니다.

신축점

장치를 사용하여 이동을 지정할 때 선택한 객체의 새 위치를 설정합니다. 객체를 끌고 클릭하여 동적으로 이동할 수 있습니다.

복사

장치를 사용하여 이동을 지정할 때 선택한 객체를 이동하는 대신 객체의 사본을 작성합니다. 위치를 추가로 지정하여 사본을 여러 개 만들 수 있습니다.

기준점

이동할 3D 객체의 기준점을 지정합니다.

  • 두 번째 점. 3D 객체를 끌어 놓을 위치를 지정합니다. 커서를 움직여 방향을 지정한 다음 거리를 입력할 수도 있습니다.
변위

명령행에서 입력한 좌표 값을 사용하여 선택한 3D 객체의 상대적 배치 거리 및 방향을 지정합니다.


3D 이동 장치 바로 가기 메뉴 (요약 참조)

3DMOVE
3DMOVE
3DORBIT
명령 > 3D 명령 > 3DMOVE >
3D 이동 장치 바로 가기 메뉴
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

3D 객체의 구속조건 설정, 장치 전환, 장치 이동 또는 정렬 등의 옵션을 표시합니다.

액세스 방법

바로 가기 메뉴: 3D 이동 장치를 마우스 오른쪽 버튼으로 클릭

옵션 리스트

이 바로 가기 메뉴에서 다음 옵션을 사용할 수 있습니다.

이동

3D 이동 장치를 활성화합니다.

회전

3D 회전 장치를 활성화합니다.

축척

3D 축척 장치를 활성화합니다.

구속조건 설정

변경을 특정 축으로 제한할지 여부를 설정합니다.

  • X, Y 또는 Z. 지정한 축으로 변경을 제한합니다.
  • XY, YX 또는 ZX. 선택한 축에 의해 정의된 평면으로 변경을 제한합니다.
장치 재배치

지정한 지점으로 장치를 이동합니다.

장치 정렬 기준

변경을 위한 정렬을 설정합니다. 선택 사항

  • 표준 UCS(기본값)
  • 현재 UCS
  • 면
사용자 정의 장치

한 개, 두 개 또는 세 개의 점이나 객체를 지정하여 현재 장치를 정의할 수 있습니다.

동적 UCS 유지

장치를 다시 배치할 때 커서를 움직이면서 UCS의 XY 평면을 면 또는 모서리에 맞춰 임시로 정렬합니다.


3DORBIT (요약 참조)

3D 이동 장치 바로 가기 메뉴
3DORBIT
3D 궤도 바로 가기 메뉴
명령 > 3D 명령 >
3DORBIT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

3D 공간에서 뷰를 회전하지만 수평 및 수직 궤도에 대해서만 구속합니다.

액세스 방법

버튼

리본: 뷰 탭 [image] 탐색 패널 [image] 구속된 궤도.현재 작업공간의 리본에서는 사용할 수 없습니다.
도구막대: 3D 탐색
메뉴: 뷰 [image] 궤도 [image] 제한된 궤도명령 프롬프트에서 3dorbit을 입력합니다.
좌표 입력 장치: Shift를 누르고 마우스 휠을 클릭하여 임시로 3D 궤도 모드로 들어갑니다.
바로 가기 메뉴: 3D 탐색 명령을 시작하고 도면 영역에서 마우스 오른쪽 버튼으로 클릭한 다음 기타 탐색 모드 >> 제한된 궤도(1)를 클릭합니다.
명령 입력: 3dorbit

객체를 하나 이상 선택하고 이 명령을 시작하면 해당 객체만 표시됩니다.

명령이 활성 상태일 때 마우스 오른쪽 버튼을 클릭하면 바로 가기 메뉴에 추가 옵션이 표시됩니다.

3DORBIT는 현재 뷰포트에서 3D 궤도 뷰를 활성화합니다. 전체 도면을 보거나 아니면 명령을 시작하기 전에 하나 이상의 객체를 선택할 수 있습니다.

3DORBIT 명령이 활성화되면 뷰의 대상은 고정된 상태에 놓이며 카메라 위치 또는 뷰 점이 대상 주위를 돕니다. 그러나 마우스 커서를 끌 때 3D 모형이 회전하는 것처럼 보입니다. 이러한 방법으로 모형의 모든 뷰를 지정할 수 있습니다.

3D 궤도 커서 아이콘이 나타납니다. 커서를 수평으로 끄는 경우 카메라는 표준 좌표계(WCS)의 XY 평면과 평행으로 이동합니다. 커서를 수직으로 끄는 경우 카메라는 Z 축을 따라 이동합니다.

주3DORBIT 명령이 활성화된 동안에는 객체를 편집할 수 없습니다.

명령이 활성화되어 있는 동안 도면 영역에서 마우스 오른쪽 버튼으로 클릭하거나 3D 탐색 도구막대의 버튼을 선택하여 바로 가기 메뉴에서 추가 3DORBIT 옵션 및 모드에 액세스할 수 있습니다. 3D 궤도 바로 가기 메뉴를 참고하십시오.


3D 궤도 바로 가기 메뉴 (요약 참조)

3DORBIT
3DORBIT
3DORBITCTR
명령 > 3D 명령 > 3DORBIT >
3D 궤도 바로 가기 메뉴
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

3DORBIT 명령(또는 3D 탐색 명령이나 모드)이 활성화되면 3D 궤도 바로 가기 메뉴의 여러 옵션을 사용할 수 있습니다. 3D 궤도 바로 가기 메뉴를 사용하려면 3D 궤도 뷰에서 마우스 오른쪽 버튼으로 클릭하십시오.

현재 모드: 현재

현재 모드를 표시합니다.

기타 탐색 모드

다음 3D 탐색 모드 중 하나를 선택합니다.

  • 제한된 궤도(1). XY 평면 또는 Z 방향으로 궤도를 제한합니다.
  • 자유 궤도(2). XY 평면이나 Z 방향에 제한받지 않고 모든 방향의 궤도를 허용합니다. 3DFORBIT를 참고하십시오.
  • 연속 궤도(3). 커서의 모양이 두 개의 연속 선으로 둘러싸인 구로 변경되고 객체를 연속 동작으로 설정할 수 있습니다. 3DCORBIT를 참고하십시오.
  • 거리 조정(4). 카메라를 객체와 더 가깝게 또는 멀리 이동하도록 시뮬레이션합니다. 3DDISTANCE를 참고하십시오.
  • 선회(5). 커서를 휘어진 모양의 화살표로 변경하고 카메라 회전 효과를 시뮬레이션합니다. 3DSWIVEL을 참고하십시오.
  • 보행시선(6). 커서를 더하기 기호로 변경하며, 카메라의 위치 및 표적을 동적으로 조정하여 XY 평면 위의 고정된 높이로 모형에서 "보행시선"을 수행할 수 있습니다. 3DWALK를 참고하십시오.
  • 조감뷰(7). 커서를 더하기 기호로 변경하며, XY 평면 위의 고정된 높이로 제한하지 않고 모형을 "플라이쓰루"할 수 있습니다. 3DFLY를 참고하십시오.
  • 줌(8). 더하기(+) 기호와 빼기(-) 기호를 사용하여 커서를 돋보기로 변경하며, 카메라를 객체와 더 가깝게 또는 멀리 이동하도록 시뮬레이션합니다. 거리 조정 옵션처럼 동작합니다. 3DZOOM을 참고하십시오.
  • 초점이동(9). 커서를 손모양 커서로 변경하고 끄는 방향으로 뷰를 이동합니다. 3DPAN을 참고하십시오.
    팁바로 가기 메뉴를 사용하거나 이름 뒤에 표시되는 번호를 입력하여 어떠한 모드로도 전환할 수 있습니다.

궤도 자동 대상을 작동 가능하게 합니다.

뷰포트 중심에 있는 표적점이 아닌 보려는 객체에 있는 표적점을 유지합니다. 기본적으로 이 기능은 켜집니다.

애니메이션 설정

애니메이션 파일을 저장하기 위한 설정을 지정할 수 있는 애니메니션 설정 대화상자가 열립니다.

줌 윈도우

커서가 윈도우 아이콘으로 변경되며 줌 확대할 특정 영역을 선택할 수 있습니다. 커서가 변경되면 시작점과 끝점을 클릭하여 줌 윈도우를 정의합니다. 도면이 확대되고 선택한 영역에 초점이 맞추어집니다.

줌 범위

뷰를 중앙에 위치시키고 모든 객체가 표시되도록 크기를 조정합니다.

줌 이전

이전 뷰를 표시합니다.

평행

도면의 두 평행선이 수렴하지 않도록 객체를 표시합니다. 도면의 쉐이프들은 항상 일정하며 서로 가까워질 때 왜곡되어 표시되지 않습니다.

투영

모든 평행선이 한 점에 모아지도록 객체를 원근법에 의해 표시합니다. 객체가 일정 거리만큼 후퇴되어 보이지만 객체의 일부는 더 크고 가깝게 보입니다. 객체가 너무 가까우면 쉐이프가 다소 왜곡되어 보입니다. 이 뷰는 사용자가 보는 것과 가장 밀접하게 상호 작용합니다. PERSPECTIVE를 참고하십시오.

뷰 재설정

3DORBIT를 처음 시작할 때 뷰를 현재 뷰로 다시 재설정합니다.

뷰 사전 설정

평면도, 저면도 및 남서 등각투영 뷰 등의 미리 정의된 뷰 리스트를 표시합니다. 모형의 현재 뷰를 변경하려면 리스트에서 뷰를 선택하십시오.

명명된 뷰

도면에 명명된 뷰의 리스트를 표시합니다. 모형의 현재 뷰를 변경하려면 리스트에서 명명된 뷰를 선택합니다.

비주얼 스타일

객체를 음영처리하는 방법을 제공합니다. 비주얼 스타일에 대한 자세한 정보는 비주얼 스타일을 사용하여 모형를 참고하십시오.

  • 3D 숨김. 객체를 3D 와이어프레임 표현을 사용하여 표시하고 뒷면을 표현하는 선을 숨깁니다.
  • 3D 와이어프레임. 경계를 나타내는 선과 곡선을 사용하여 객체를 표시합니다.
  • 개념. 객체를 음영처리하며 다각형 면 사이의 모서리를 부드럽게 만듭니다. 효과는 그다지 실제적이지 않으나 모형의 상세를 쉽게 확인할 수 있도록 해줍니다.
  • 실제. 객체를 음영처리하며 다각형 면 사이의 모서리를 부드럽게 만듭니다.

화면 도구

객체를 시각화하기 위한 도구를 제공합니다.

  • 나침반. X 축, Y 축 및 Z 축을 나타내는 3개의 선으로 구성된 3D 구를 그립니다.
  • 그리드. 그래프 용지와 유사한 2차원 배열의 선을 표시합니다. 이 그리드는 X 및 Y축을 따라 맞춰집니다.
    주3DORBIT를 시작하기 전에 GRID 명령을 사용하여 그리드 표시를 조정하는 시스템 변수를 설정할 수 있습니다. 주 그리드선의 개수는 GRID 명령의 간격두기 옵션으로 설정한 값에 해당하며, 이 값은 GRIDUNIT 시스템 변수에 저장됩니다. 10개의 수평선 및 10개의 수직선이 주요 선 사이에 그려집니다.
  • UCS 아이콘. 음영처리된 3D UCS 아이콘을 표시합니다. 각 축은 X, Y 또는 Z로 표시됩니다. X 축은 빨간색, Y 축은 초록색, Z 축은 파란색입니다.


3DORBITCTR (요약 참조)

3D 궤도 바로 가기 메뉴
3DORBITCTR
3DPAN
명령 > 3D 명령 >
3DORBITCTR
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

3D 궤도 뷰에서 회전 중심을 설정합니다.

액세스 방법

명령 입력: 3dorbitctr

3D 궤도 뷰를 시작하여 좌표 입력 장치로 지정한 회전 중심을 사용합니다. 현재 뷰의 외부에 한 점을 지정하면 3DORBITCTR은 지정한 점을 무시하고 기본 회전 중심을 사용합니다.

3DORBITCTR은 3DORBIT 명령의 자동 대상 옵션을 재지정합니다.


3DPAN (요약 참조)

3DORBITCTR
3DPAN
3DPOLY
명령 > 3D 명령 >
3DPAN
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

도면이 투시도로 되어 있으면 대화식 3D 뷰가 시작되고 수평 또는 수직으로 뷰를 끌 수 있습니다.

액세스 방법

버튼

도구막대: 3D 탐색
메뉴: 뷰 [image] 초점이동메뉴에 없습니다
바로 가기 메뉴: 3D 탐색 명령을 시작하고 도면 영역에서 마우스 오른쪽 버튼을 클릭한 다음 기타 탐색 모드 [image] 초점이동(9)을 클릭합니다.
명령 입력: 3dpan

끄는 방향으로 이동합니다. 뷰를 수직, 수평 또는 대각선 방향으로 끌 수 있습니다. 3DPAN은 커서를 손모양 커서로 변경합니다.

전체 도면을 보거나 3DPAN을 입력하기 전에 객체를 선택할 수 있습니다.


3DPOLY (요약 참조)

3DPAN
3DPOLY
3DPRINT
명령 > 3D 명령 >
3DPOLY
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

3D 폴리선을 작성합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 그리기 패널 [image] 3D 폴리선.현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 그리기 [image] 3D 폴리선명령 프롬프트에서 3dpoly를 입력합니다.
명령 입력: 3dpoly

요약

3D 폴리선은 단일 객체로 작성된 일련의 직선 세그먼트가 연결된 것입니다. 3D 폴리선은 비동일평면이 될 수 있지만 호 세그먼트를 포함할 수 없습니다.

폴리선의 시작점 지정: 점(1)을 지정합니다.

선의 끝점 지정 또는 [명령 취소]: 점을 지정하거나 옵션을 입력합니다.

선의 끝점 지정 또는 [명령 취소(U)]: 점을 지정하거나 옵션을 입력합니다.

선의 끝점 지정 또는 [닫기/명령 취소(U)]: 점을 지정하거나 옵션을 입력합니다.

선의 끝점

이전 점에서 새 점까지 직선을 그립니다. 프롬프트는 Enter 키를 눌러 명령을 종료할 때까지 반복됩니다.

명령 취소

마지막으로 작성했던 선을 삭제합니다. 이전 점에서 이어 계속 그릴 수 있습니다.

닫기

끝 점에서 다시 첫 점으로 닫는 선을 그린 다음 명령을 종료합니다. 닫혀진 선이 되려면 3D 폴리선에는 최소 2개의 선이 있어야 합니다.


3DPRINT (요약 참조)

3DPOLY
3DPRINT
3D 인쇄 서비스로 보내기 대화상자
명령 > 3D 명령 >
3DPRINT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

3D 모형을 3D 인쇄 서비스로 전송합니다.

액세스 방법

버튼

리본: 출력 탭 [image] 3D 인쇄 패널 [image] 3D 인쇄 서비스로 보내기.현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 응용프로그램 메뉴 [image] 게시 [image] 3D 인쇄 서비스로 보내기
명령 입력: 3dprint

요약

3DPRINT 명령은 3D 인쇄 - 모델 인쇄 준비 대화상자를 엽니다. 다음을 수행할 수 있습니다.

  • 3D 모델의 인쇄를 준비하는 방법을 배웁니다.
  • 계속

계속을 클릭하면 다음 프롬프트가 표시됩니다.

솔리드 또는 수밀 메쉬 선택: 3D 솔리드 또는 수밀 메쉬를 선택합니다. Enter 키를 누릅니다.

솔리드나 수밀 메쉬를 선택할 때 다음에 주의하십시오.

  • 솔리드 또는 수밀 메쉬가 포함된 균일한 축척의 블록 및 외부 참조를 선택할 수 있습니다. 균일하게 축척되지 않은 블록 및 외부 참조는 선택 세트에 포함할 수 없습니다.
  • 선택한 블록 및 외부 참조에 들어 있는 솔리드와 수밀 메쉬만 STL 파일에 포함됩니다. 그 밖의 모든 형상은 무시됩니다.
  • 수밀 메쉬는 SMOOTHMESHCONVERT 시스템 변수의 현재 값을 기준으로 변환 및 최적화됩니다.

다른 명령 프롬프트는 표시되지 않습니다. 그러나 다음과 같은 순서로 화면표시가 나열됩니다.

  • 3D 인쇄 서비스로 보내기 대화상자
  • STL 파일 작성 대화상자
  • Autodesk 3D 인쇄 웹 사이트


3D 인쇄 서비스로 보내기 대화상자 (요약 참조)

3DPRINT
3DPRINT
STL 파일 작성 대화상자
명령 > 3D 명령 > 3DPRINT >
3D 인쇄 서비스로 보내기 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

명령 입력: 3dprint

요약

객체

다음 버튼을 사용하여 선택 세트를 변경할 수 있습니다.

객체 선택

선택 세트에 객체를 추가하거나 선택 세트에서 객체를 제거할 수 있는 캔버스가 표시됩니다. 앞서 선택한 객체가 선택 세트에서 제거되고 새로 선택한 객체로 대치됩니다.

선택 세트에 객체를 추가하려면 원하는 객체를 선택합니다.

선택 세트에서 객체를 제거하려면 Shift 키를 누르고 객체를 선택합니다.

신속 선택

신속 선택 대화상자를 표시합니다.

신속 선택 대화상자를 사용합니다.

출력 치수

경계 상자 안에서 선택한 3D 솔리드 및 수밀 메쉬는 3D 인쇄 프로세스를 통해 STL 파일로 저장됩니다. 이 파일은 3D 인쇄 서비스로 실제 모형을 출력하는 데 사용됩니다.

3D 솔리드 및 수밀 메쉬가 포함된 블록 또는 외부 참조(xref)를 선택할 수 있습니다. 그러나 STL 파일에 포함되는 것은 선택한 블록 또는 외부 참조에 들어 있는 3D 솔리드와 수밀 메쉬뿐입니다. 다른 객체는 STL 파일을 저장할 때 파일에 포함되지 않습니다.

경계 상자의 치수를 수정하고 경계 상자 안에서 3D 솔리드 및 수밀 메쉬의 축척을 지정할 수 있습니다. 이 옵션을 수정해도 이러한 객체의 비율에는 영향을 주지 않습니다.

다음 옵션을 수정할 수 있습니다. 이러한 옵션은 모두 서로 의존 관계에 있습니다. 한 옵션을 수정하면 다른 옵션도 자동으로 조정됩니다.

축척

경계 상자 안에서 선택한 3D 객체의 축척을 지정합니다.

길이(X)

모델 경계 상자의 X 치수를 지정합니다.

폭(Y)

모델 경계 상자의 Y 치수를 지정합니다.

높이(Z)

모델 경계 상자의 Z 치수를 지정합니다.

출력 미리보기

선택한 3D 솔리드 및 수밀 메쉬에 대한 동적 미리보기를 제공합니다. 출력 치수를 수정해도 출력 미리보기에는 영향을 주지 않습니다.

다음은 출력 미리보기를 볼 때 사용할 수 있는 옵션 버튼입니다.

전체 보기

이미지가 미리보기 윈도우 전체에 표시되도록 표시를 설정합니다. 이 대화상자는 크기를 조정할 수 있습니다. 원하는 경우 미리보기를 확대할 수 있습니다.

초점이동

미리보기 윈도우 안에서 이미지를 수평 및 수직으로 이동합니다. 마우스의 스크롤 휠을 누른 채 마우스를 움직여 초점이동할 수도 있습니다.

줌

미리보기의 배율을 변경합니다. 줌 확대 또는 축소하려면 이 버튼을 선택하고 마우스 왼쪽 버튼을 누른 상태에서 위쪽 또는 아래쪽으로 끕니다.

언제든지 마우스의 스크롤 휠을 굴려 확대하거나 축소할 수도 있습니다.

궤도

미리보기 윈도우 안에서 마우스로 이미지를 끌어 이미지를 회전합니다.


STL 파일 작성 대화상자 (요약 참조)

3D 인쇄 서비스로 보내기 대화상자
3DPRINT
3DROTATE
명령 > 3D 명령 > 3DPRINT > S 명령 > STLOUT >
STL 파일 작성 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

명령 입력: 3dprint
명령 입력: stlout

요약

STL 파일 작성 대화상자는 표준 파일 선택 대화상자입니다. 3DPRINT 또는 STLOUT 명령을 사용할 때 표시됩니다. 이 대화상자에서 도면을 STL 파일로 저장할 수 있습니다.

3D 인쇄 서비스 제공업체는 STL 파일 형식을 선호합니다. 3D로 인쇄할 도면을 작성한 경우, 3DPRINT 명령이 아닌 STLOUT 명령으로 저장할 수 있습니다.

FACETRES 시스템 변수는 솔리드를 삼각형으로 구성하는 방법을 결정합니다. FACETRES를 더 큰 값으로 설정하면 모형을 보다 정확하게 표현하는 보다 상세한 메쉬가 작성됩니다. 또한 파일 크기도 더 커집니다. 3DPRINT 명령을 사용하면 FACETRES 시스템 변수는 허용되는 최대값인 10으로 설정됩니다.


3DROTATE (요약 참조)

STL 파일 작성 대화상자
3DROTATE
3D 회전 장치 바로 가기 메뉴
명령 > 3D 명령 >
3DROTATE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

3D 뷰에서, 3D 객체를 기준점에 따라 회전하는 데 유용한 3D 회전 장치를 표시합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 수정 패널 [image] 3D 회전현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 수정 [image] 3D 작업 [image] 3D 회전명령 프롬프트에서 3drotate를 입력합니다.
도구막대: 모델링
명령 입력: 3drotate

요약

3D 회전 장치를 사용하여 선택한 객체 및 하위 객체를 자유롭게 회전하거나 축 회전으로 제한할 수 있습니다.

비주얼 스타일로 설정된 2D 와이어프레임 세트가 있는 뷰포트에서 작업하는 경우 3DROTATE는 명령 실행 중에 비주얼 스타일을 3D 와이어프레임으로 임시 변경합니다.

3D 회전 장치는 기본적으로 선택한 객체의 중심에 표시됩니다. 바로 가기 메뉴를 사용하여 장치의 위치를 바꿈으로써 회전축을 조정할 수 있습니다.

3D 회전 장치가 표시되면 3D 회전 장치 바로 가기 메뉴에서 정렬, 이동 또는 다른 장치로 변경 등의 옵션을 사용할 수 있습니다.

프롬프트 리스트

다음과 같은 프롬프트가 표시됩니다.

객체 선택

회전할 객체를 지정합니다.

기준점

회전의 중심점을 설정합니다.

회전 축 선택

3D 축척 장치에서 회전 축을 지정합니다. 원하는 축 경로가 노란색이 될 때까지 마우스를 이동한 다음 클릭하여 선택합니다.

각도 시작점 지정 또는 각도 입력

상대적 회전 시작점을 설정합니다. 각도 값을 입력할 수도 있습니다.

각도 끝점 지정

지정한 축을 중심으로 객체를 회전합니다. 클릭하여 회전을 종료합니다.


3D 회전 장치 바로 가기 메뉴 (요약 참조)

3DROTATE
3DROTATE
3DSCALE
명령 > 3D 명령 > 3DROTATE >
3D 회전 장치 바로 가기 메뉴
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

3D 객체의 구속조건 설정, 장치 전환, 장치 이동 또는 정렬 등의 옵션을 표시합니다.

액세스 방법

바로 가기 메뉴: 마우스 오른쪽 버튼으로 3D 회전 장치 클릭

옵션 리스트

이 바로 가기 메뉴에서 다음 옵션을 사용할 수 있습니다.

이동

3D 이동 장치를 활성화합니다.

회전

3D 회전 장치를 활성화합니다.

축척

3D 축척 장치를 활성화합니다.

구속조건 설정

변경을 특정 축으로 제한할지 여부를 설정합니다.

  • X, Y 또는 Z. 지정한 축으로 변경을 제한합니다.
장치 재배치

지정한 지점으로 장치를 이동합니다.

장치 정렬 기준

변경을 위한 정렬을 설정합니다. 선택 사항

  • 표준 UCS(기본값)
  • 현재 UCS
  • 면
사용자 정의 장치

한 개, 두 개 또는 세 개의 점이나 객체를 지정하여 현재 장치를 정의할 수 있습니다.

동적 UCS 유지

장치를 다시 배치할 때 커서를 움직이면서 UCS의 XY 평면을 면 또는 모서리에 맞춰 임시로 정렬합니다.


3DSCALE (요약 참조)

3D 회전 장치 바로 가기 메뉴
3DSCALE
3D 축척 장치 바로 가기 메뉴
명령 > 3D 명령 >
3DSCALE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

3D 뷰에서, 3D 객체 크기를 조정하는 데 유용한 3D 축척 장치를 표시합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 수정 패널 [image] 3D 축척현재 작업공간의 리본에서는 사용할 수 없습니다.
명령 입력: 3dscale

요약

3D 축척 장치를 사용하여 선택한 객체나 하위 객체의 크기를 축 또는 평면을 따라 조정하거나 객체를 균일하게 크기조정할 수 있습니다.

3D 축척 장치가 표시되면 3D 축척 장치 바로 가기 메뉴에서 정렬, 이동 또는 다른 장치로 변경 등의 옵션을 사용할 수 있습니다.

프롬프트 리스트

다음과 같은 프롬프트가 표시됩니다.

객체 선택

축척할 객체를 지정합니다.

기준점 지정

축척의 기준점을 지정합니다.

축척 축 또는 평면 선택

객체를 균일하게 축척할지 아니면 특정 축이나 평면을 따라서만 축척할지 지정합니다. 다음을 선택할 수 있습니다.

  • 균일하게 축척. 3D 축척 장치의 정점과 가장 가까운 영역을 클릭합니다. 장치의 모든 축으로 이루어진 내부 영역이 강조됩니다.

  • 축척을 평면으로 구속. 평면을 정의하는 축 사이에 있는 평행선 사이를 클릭합니다.

  • 축척을 축으로 구속. 축을 클릭합니다.

축척 비율 지정

변경 정도를 지정합니다. 선택한 객체를 끌어 크기를 동적으로 수정하거나 축척 값을 입력합니다. 예를 들어, 선택 항목의 크기를 두 배로 늘리려면 2를 입력합니다.

복사

선택한 객체의 사본을 작성하고 축척합니다.

참조

비율에 따라 축척을 설정합니다.

  • 참조 길이. 현재 크기를 축척 비율로 나타낸 상대적 정도를 설정합니다.
  • 새 길이. 새 크기를 계산하는 데 사용할 상대 값을 설정합니다. 예를 들어, 참조 길이가 1이고 새 길이가 3이면 선택한 객체의 크기는 세 배가 됩니다.
  • 점. 지정한 두 점을 기준으로 새 크기를 계산하는 데 사용할 상대 값을 지정합니다.


3D 축척 장치 바로 가기 메뉴 (요약 참조)

3DSCALE
3DSCALE
3DSIN
명령 > 3D 명령 > 3DSCALE >
3D 축척 장치 바로 가기 메뉴
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

3D 객체의 구속조건 설정, 장치 전환, 장치 이동 또는 정렬 등의 옵션을 표시합니다.

액세스 방법

바로 가기 메뉴: 3D 축척 장치를 마우스 오른쪽 버튼으로 클릭합니다.

옵션 리스트

3D 축척 장치를 마우스 오른쪽 버튼으로 클릭하면 다음과 같은 메뉴 옵션이 표시됩니다.

이동

3D 이동 장치를 활성화합니다.

회전

3D 회전 장치를 활성화합니다.

축척

3D 축척 장치를 활성화합니다.

구속조건 설정

변경을 특정 축으로 제한할지 여부를 설정합니다.

  • X, Y 또는 Z. 지정한 축으로 변경을 제한합니다.
  • XY, YX 또는 ZX. 선택한 축에 의해 정의된 평면으로 변경을 제한합니다.
  • XYZ. 축척을 모든 축에 균일하게 적용합니다.
주대부분의 다른 객체와 달리 메쉬 객체는 균일하지 않은 축척을 지원합니다.
장치 재배치

지정한 지점으로 장치를 이동합니다.

장치 정렬 기준

변경을 위한 정렬을 설정합니다. 선택 사항

  • 표준 UCS(기본값)
  • 현재 UCS
  • 면
사용자 정의 장치

한 개, 두 개 또는 세 개의 점이나 객체를 지정하여 현재 장치를 정의할 수 있습니다.

동적 UCS 유지

장치를 다시 배치할 때 커서를 움직이면서 UCS의 XY 평면을 면 또는 모서리에 맞춰 임시로 정렬합니다.


3DSIN (요약 참조)

3D 축척 장치 바로 가기 메뉴
3DSIN
3DS 파일 가져오기 옵션 대화상자
명령 > 3D 명령 >
3DSIN
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

Autodesk 3ds MAX(3DS) 파일을 가져옵니다.

액세스 방법

버튼

메뉴: 삽입 [image] 3D Studio명령 프롬프트에서 3dsin을 입력합니다.
명령 입력: 3dsin

요약

3ds MAX 파일에서 가져올 수 있는 데이터는 메쉬, 재료, 매핑, 조명 및 카메라 등입니다. 절차 재료, 부드럽게하기 그룹 및 키프레임 데이터는 가져올 수 없습니다. 조명 및 재료에는 CONVERTOLDLIGHTS 및 CONVERTOLDMATERIALS를 사용하십시오.

3DS 파일 가져오기 대화상자(표준 파일 선택 대화상자)가 표시됩니다. 가져올 파일을 선택하고 나면 3DS 파일 가져오기 옵션 대화상자가 표시됩니다.


3DS 파일 가져오기 옵션 대화상자 (요약 참조)

3DSIN
3DSIN
3DSOUT
명령 > 3D 명령 > 3DSIN >
3DS 파일 가져오기 옵션 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

메뉴: 삽입 [image] 3D Studio명령 프롬프트에서 3dsin을 입력합니다.
명령 입력: 3dsin

요약

사용 가능한 3D 객체나 선택한 3D 객체를 나열하고 3D 객체를 도면층에 저장하고 여러 재료를 사용하는 객체를 처리합니다.

사용 가능한 객체

지정한 Autodesk® 3ds MAX®(3DS) 파일에 들어 있는 모든 객체의 이름을 표시합니다. 최대 70개의 객체를 선택할 수 있습니다.

객체 이름 및 유형

각 객체의 지정된 이름과 유형을 표시합니다.

전체 추가

사용 가능한 객체 리스트의 모든 객체를 선택된 객체 리스트에 추가합니다.

추가

사용 가능한 객체 리스트에서 현재 선택되어 있는 객체를 선택된 객체 리스트에 추가합니다.

선택된 객체

가져오기 위해 선택한 3ds MAX 객체를 표시합니다.

객체 이름 및 유형

각 객체의 지정된 이름과 유형을 표시합니다.

제거

선택된 객체 리스트에서 선택되어 있는 객체를 제거하여 사용 가능한 객체 리스트로 반환합니다.

전체 제거

선택된 객체 리스트의 객체를 모두 제거하여 사용 가능한 객체 리스트로 반환합니다.

도면층에 저장

3ds MAX 객체를 도면의 도면층에 지정하는 방식을 조정합니다.

객체에

3ds MAX 파일의 각 객체에 대해 도면층을 작성하고 객체를 해당 도면층에 배치합니다. 도면층의 이름은 객체의 이름과 동일합니다.

재료별

3ds MAX 파일의 각 재료에 대해 도면층을 작성하고 해당 재료가 부착되어 있는 객체를 작성된 도면층에 배치합니다. 도면층의 이름은 재료의 이름과 동일합니다.

객체 색상에

3ds MAX 파일의 각 객체 색상에 대해 도면층을 작성합니다. 각 3ds MAX 객체는 해당 색상에 맞는 도면층에 배치됩니다. 도면층 이름은 COLORnn입니다. 여기서 nn은 3ds MAX 색상 색인입니다. 3ds MAX 파일에 색상이 없는 객체가 있을 경우, 해당 객체는 COLORNONE이라는 도면층에 배치됩니다.

단일 도면층

AVLAYER라는 단일 도면층을 작성하고 모든 객체를 해당 도면층에 배치합니다.

다중 재료 객체

3ds MAX는 면, 요소 또는 객체별로 재료를 지정합니다. AutoCAD는 객체별로만 재료를 지정합니다. 여러 재료가 지정된 3ds MAX 객체가 발견되는 경우, AutoCAD는 그러한 지정 사항을 처리할 방법을 모색해야 합니다.

항상 프롬프트

다중 재료를 가진 객체 각각에 대해 재료 지정 경고 대화상자를 표시합니다. 대화상자에는 객체의 이름이 표시됩니다. 선택한 옵션에 따라 3DSIN을 사용해 지정사항을 처리하는 방법이 결정됩니다. 각 옵션의 의미는 다음과 같습니다.

재료별로 객체 분할

각 재료마다 하나의 객체씩, 객체를 여러 객체로 분할합니다. 그러면 3ds MAX 파일에서 지정한 재료 지정사항이 유지됩니다. 도면 형상의 복잡성 또한 증가시켜 줍니다.

첫 번째 재료 지정

각 다중 재료 객체에 할당된 첫 번째 재료를 전체 객체에 지정합니다. 할당된 첫 번째 재료를 결정하는 방법은 3ds MAX 설명서를 참고하십시오.

재료 선택

3ds MAX 파일의 객체에 지정된 재료 중 하나를 전체 객체에 지정합니다. 이 옵션 아래에 있는 리스트에서 재료를 선택하거나 없음을 선택하여 AutoCAD 기본 재료로 되돌립니다.

재료별로 분할

각 재료마다 하나의 객체씩, 여러 재료를 가진 객체 모두를 여러 객체로 분할합니다. 그러면 3ds MAX 파일에서 지정한 재료 지정사항이 유지됩니다. 도면 형상의 복잡성 또한 증가시켜 줍니다.

첫 번째 재료 지정

각 다중 재료 객체에 할당된 첫 번째 재료를 전체 객체에 지정합니다. 할당된 첫 번째 재료를 결정하는 방법은 3ds MAX 설명서를 참고하십시오.

재료 지정을 하지 않음

각 다중 재료 객체에 대해 재료를 지정하지 않습니다. 이 옵션을 사용하면 재료 지정 정보는 모두 사라지지만 3ds MAX 형상은 보존됩니다. 객체는 AutoCAD 기본 재료로 되돌려집니다.


3DSWIVEL (요약 참조)

3DSOUT
3DSWIVEL
3DWALK
명령 > 3D 명령 >
3DSWIVEL
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

끄는 방향으로 뷰 대상을 변경합니다.

액세스 방법

도구막대: 3D 탐색
메뉴: 뷰 [image] 카메라 [image] 회전명령 프롬프트에서 3dswivel을 입력합니다.
좌표 입력 장치: Ctrl 키를 누르고 마우스 휠을 클릭하여 임시로 3DSWIVEL 모드로 들어갑니다.
바로 가기 메뉴: 3D 탐색 명령을 시작하고 도면 영역에서 마우스 오른쪽 버튼으로 클릭한 다음 기타 탐색 모드 >> 회전(5)을 클릭합니다.
명령 입력: 3dswivel

요약

카메라를 끈 방향으로 초점이동을 시뮬레이션합니다. 뷰의 표적이 바뀝니다. XY 평면 또는 Z 축을 따라 뷰를 회전할 수 있습니다.


3DWALK (요약 참조)

3DSWIVEL
3DWALK
애니메이션 설정 대화상자
명령 > 3D 명령 >
3DWALK
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

도면의 3D 뷰를 대화식으로 변경하여 모형을 통과하여 걷는 모양을 작성합니다.

액세스 방법

버튼

도구막대: 3D 탐색
메뉴: 뷰 [image] 보행시선 및 조감뷰 [image] 보행시선명령 프롬프트에서 3dwalk를 입력합니다.
바로 가기 메뉴: 3D 탐색 명령을 시작하고 도면 영역을 마우스 오른쪽 버튼으로 클릭한 다음 기타 탐색 모드 [image] 보행시선(6)을 클릭합니다.
명령 입력: 3dwalk

요약

3DWALK는 현재 뷰포트에서 보행시선 모드를 활성화합니다. 키보드에서 4개의 화살표 키, W(앞으로), A(왼쪽), S(뒤로) 및 D(오른쪽) 키와 마우스를 사용하여 보행시선의 방향을 결정합니다. 뷰의 방향을 지정하려면 마우스를 보려는 방향으로 끕니다. 자세한 정보는 보행시선 및 조감뷰 탐색 매핑 풍선을 참고하십시오.

기본적으로 위치 지시기 윈도우가 열리며 평면도부터의 위치가 도면에 표시됩니다.

보행시선 및 조감뷰 설정을 조정하려면 보행시선 및 조감뷰 설정 대화상자를 사용합니다.3D 보행시선 또는 조감뷰를 애니메이트하기 위한 설정을 지정하려면 애니메이션 설정 대화상자를 참고하십시오.


애니메이션 설정 대화상자 (요약 참조)

3DWALK
3DWALK
위치 입력기 윈도우
명령 > 3D 명령 > 3DWALK >
애니메이션 설정 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

3D 탐색의 애니메이션 기록을 위한 설정을 지정합니다.

설정

애니메이션 파일의 설정을 결정합니다.

비주얼 스타일

비주얼 스타일의 리스트 및 애니메이션 파일에 적용할 수 있는 렌더 사전 설정을 표시합니다.

해상도

해상도 리스트를 표시합니다. 기본값은 320 x 240입니다.

프레임 속도(FPS)

프레임 속도(초)를 지정합니다. 값은 1과 60 사이입니다. 기본값은 30입니다.

형식

애니메이션 출력 형식 리스트를 지정합니다. 사용 가능한 형식은 AVI, MPG, WMV 및 MOV입니다.


위치 입력기 윈도우 (요약 참조)

애니메이션 설정 대화상자
3DWALK
보행시선 및 조감뷰 탐색 매핑 풍선
명령 > 3D 명령 > 3DWALK >
위치 입력기 윈도우
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

보행시선 또는 조감뷰 탐색일 경우 3D 모형의 평면도 위치를 표시합니다.

줌 확대

위치 입력기 윈도우에서 표시를 줌 확대합니다.

줌 축소

위치 입력기 윈도우에서 표시를 줌 축소합니다.

전체 보기

위치 입력기 윈도우에서 표시 범위로 줌합니다.

미리보기

모형에서 현재 위치를 표시합니다. 위치 지시자를 끌어서 위치를 변경할 수 있습니다. 또한 표적 지시자를 끌어서 뷰의 방향을 변경할 수 있습니다.

위치 지시자 색상

현재 위치를 표시하는 도트의 색상을 설정합니다.

위치 지시자 크기

지시자의 크기를 설정합니다. 작음, 중간 또는 큼을 선택할 수 있습니다.

위치 지시자 흔들림

깜박임 효과를 켜거나 끕니다.

Z 위치

위치 지시자의 Z 좌표를 지정합니다. 새 값을 입력하여 설정을 수정할 수 있습니다.

표적 지시자

뷰 대상을 표시하는 지시자를 표시합니다.

표적 지시자 색상

표적 지시자의 색상을 설정합니다.

표적 Z

표적 위치 지시자의 Z 좌표를 지정합니다. 도면 영역에서 점을 지정하거나 새 값을 입력하여 설정을 수정할 수 있습니다.

투명도 미리보기

미리보기 윈도우의 투명도를 설정합니다. 0부터 95까지의 값을 선택할 수 있습니다.

비주얼 스타일 미리보기

미리보기의 비주얼 스타일을 설정합니다.


보행시선 및 조감뷰 탐색 매핑 풍선 (요약 참조)

위치 입력기 윈도우
3DWALK
3DZOOM
명령 > 3D 명령 > 3DWALK >
보행시선 및 조감뷰 탐색 매핑 풍선
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

보행시선 및 조감뷰 탐색 매핑 풍선에는 보행시선 및 조감뷰 모드를 조정하는 키보드 및 마우스 컨트롤이 표시됩니다.

풍선 표시를 켜거나 끄려면 TAB 키를 누릅니다. 보행시선 및 조감뷰 설정 대화상자에서 지시사항의 표시 여부 및 표시 빈도를 지정할 수 있습니다.

컨트롤은 다음과 같습니다.

  • 위쪽 화살표/W 키. 카메라를 앞으로 이동하여 앞으로 보행시선(또는 조감뷰)하는 것처럼 나타냅니다.
  • 아래 화살표/S 키. 카메라를 뒤로 이동합니다.
  • 왼쪽 화살표/A 키. 카메라를 왼쪽으로 이동하여 왼쪽으로 움직이는 것처럼 나타냅니다.
  • 오른쪽 화살표/D 키. 카메라를 오른쪽으로 이동합니다.
  • 마우스 끌기. 보거나 회전할 대상을 설정합니다.
  • F 키. 조감뷰(3DFLY) 모드와 보행시선(3DWALK) 모드 사이를 전환합니다.


3DZOOM (요약 참조)

보행시선 및 조감뷰 탐색 매핑 풍선
3DZOOM
ABOUT
명령 > 3D 명령 >
3DZOOM
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

투시도를 줌 확대하고 줌 축소합니다.

액세스 방법

버튼

도구막대: 3D 탐색
메뉴: 뷰 [image] 줌메뉴에 없습니다.
좌표 입력 장치: 마우스 휠을 스크롤하여 줌 확대 및 축소합니다.
바로 가기 메뉴: 3D 탐색 명령을 시작하고 도면 영역을 마우스 오른쪽 버튼으로 클릭한 다음 기타 탐색 모드 [image] 줌(8)을 클릭합니다.
명령 입력: 3dzoom

평행 뷰에서 3DZOOM은 다음 프롬프트를 표시합니다.

ESC 또는 Enter 키를 눌러 종료하거나 마우스 오른쪽 버튼을 클릭하여 바로 가기 메뉴를 표시합니다.

투시도를 줌 확대하면 카메라가 표적과 가깝게 또는 멀리 이동하도록 시뮬레이션합니다. 객체가 가깝게 나타나거나 멀리 나타나도 카메라의 위치는 변하지 않습니다.

옵션 입력 [전체/범위/윈도우/이전] <실시간>:

전체

줌하여 전체 도면을 표시합니다.

범위

도면 범위를 모든 객체가 가능한 최대 크기로 포함된 상태로 줌하여 표시합니다.

윈도우

직사각형 윈도우의 두 점으로 지정된 영역을 줌하여 표시합니다.

이전

이전 뷰를 줌하여 표시합니다.

실시간

좌표 입력 장치를 사용하여 대화식으로 줌합니다.


A 명령

3DZOOM
명령
ABOUT
명령 >
A 명령
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 단원의 항목

  • ABOUT

    AutoCAD에 대한 정보를 표시합니다.

  • ACISIN

    ACIS(SAT) 파일을 가져오고 3D 솔리드, 본체 또는 영역 객체를 작성합니다.

  • ACISOUT

    본체 객체, 솔리드 또는 영역을 ACIS 파일로 내보냅니다.

  • ACTBASEPOINT

    동작 매크로에 기준점을 삽입합니다.

  • ACTMANAGER

    동작 매크로 파일을 관리합니다.

  • ACTRECORD

    동작 레코더를 시작합니다.

  • ACTSTOP

    동작 레코더를 중지하고 동작 매크로 파일에 기록된 동작을 저장할 수 있는 옵션을 제공합니다.

  • ACTUSERINPUT

    사용자 입력을 위해 동작 매크로를 일시 중지합니다.

  • ACTUSERMESSAGE

    동작 매크로에 사용자 메시지를 삽입합니다.

  • ADCCLOSE

    DesignCenter를 닫습니다.

  • ADCENTER

    블록, 외부 참조 및 해치 패턴과 같은 컨텐츠를 관리하거나 삽입합니다.

  • ADCNAVIGATE

    지정된 DesignCenter 도면 파일, 폴더 또는 네트워크 경로를 로드합니다.

  • ADJUST

    선택한 이미지 또는 언더레이(DWF, DWFx, PDF 또는 DGN)의 페이드, 대비 및 단색 설정을 조정합니다.

  • ALIGN

    객체를 2D 및 3D에서 다른 객체와 정렬합니다.

  • AMECONVERT

    AME 솔리드 모형을 AutoCAD 솔리드 객체로 변환합니다.

  • ANIPATH

    3D 모형에서 카메라의 이동 또는 초점이동을 애니메이션 파일로 저장합니다.

  • ANNORESET

    선택한 주석 객체에 대한 모든 대체 축척 표현의 위치를 재설정합니다.

  • ANNOUPDATE

    객체 스타일의 현재 특성에 맞게 기존 주석 객체를 업데이트합니다.

  • APERTURE

    객체 스냅 대상 상자의 크기를 조정합니다.

  • APPLOAD

    응용프로그램을 로드하거나 언로드하고, 시작할 때 로드할 응용프로그램을 정의합니다.

  • ARC

    호를 작성합니다.

  • ARCHIVE

    보관을 위해 현재 시트 세트 파일을 패키지화합니다.

  • AREA

    객체 또는 정의된 영역의 면적과 둘레를 계산합니다.

  • ARRAY

    객체의 사본 여러 개를 임의의 패턴으로 작성합니다.

  • ARX

    ObjectARX 응용프로그램을 로드하거나 언로드하며 ObjectARX 응용프로그램에 대한 정보를 제공합니다.

  • ATTACH

    외부 참조, 이미지 또는 언더레이(DWF, DWFx, PDF 또는 DGN 파일)를 현재 도면에 삽입합니다.

  • ATTACHURL

    도면에 객체 또는 영역에 대한 하이퍼링크를 부착합니다.

  • ATTDEF

    데이터를 블록에 저장하기 위한 속성 정의를 작성합니다.

  • ATTDISP

    도면의 모든 블록 속성에 대한 가시성 재지정을 조정합니다.

  • ATTEDIT

    블록의 속성 정보를 변경합니다.

  • ATTEXT

    블록과 연관된 정보 문자인 속성 데이터를 파일에 추출합니다.

  • ATTIPEDIT

    블록 내 속성의 문자 내용을 변경합니다.

  • ATTREDEF

    블록을 재정의하고 연관된 속성을 업데이트합니다.

  • ATTSYNC

    지정된 블록 정의의 새 속성 및 변경된 속성으로 블록 참조를 업데이트합니다.

  • AUDIT

    도면의 무결성을 평가하고 일부 오류를 정정합니다.

  • AUTOCONSTRAIN

    객체 간의 상대적 방향을 기준으로 객체 선택 세트에 기하학적 구속조건을 적용합니다.

  • AUTOPUBLISH

    도면을 지정된 위치에 DWF, DWFx 또는 PDF 파일로 자동으로 게시합니다.


ABOUT (요약 참조)

3DZOOM
ABOUT
ACISIN
명령 > A 명령 >
ABOUT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
요약 참조

AutoCAD에 대한 정보를 표시합니다.

액세스 방법

메뉴: 도움말 [image] 정보명령 프롬프트에서 about를 입력합니다.
명령 입력: about(또는 투명 용도의 'about)

요약

저작권 정보 및 제품 정보가 표시됩니다. 제품 정보에는 버전 번호 및 서비스 팩, 일련 번호, 라이센스 유형, 만료 날짜 및 라이센스 동의서 등이 포함됩니다. 제품 정보는 텍스트 파일로 저장할 수 있습니다.


ACISIN (요약 참조)

ABOUT
ACISIN
ACISOUT
명령 > A 명령 >
ACISIN
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

ACIS(SAT) 파일을 가져오고 3D 솔리드, 본체 또는 영역 객체를 작성합니다.

액세스 방법

버튼

메뉴: 삽입 [image] ACIS 파일현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: acisin

요약

ACIS 파일 선택 상자가 표시됩니다. 파일 이름 리스트에서 가져올 파일을 선택합니다. SAT(ASCII) ACIS 파일을 도면에 가져옵니다.

주ACISIN은 SAT 파일을 ACIS 버전 7.0까지 가져옵니다.


ACISOUT (요약 참조)

ACISIN
ACISOUT
ACTBASEPOINT
명령 > A 명령 >
ACISOUT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

본체 객체, 솔리드 또는 영역을 ACIS 파일로 내보냅니다.

액세스 방법

명령 입력: acisout

객체 선택: 객체 선택 방법을 사용합니다.

요약

솔리드 또는 영역이 아닌 선택된 객체는 무시되고 ACIS 파일 작성 대화상자가 표시됩니다. 작성할 파일의 이름을 입력합니다. 선택된 객체를 ASCII 파일로 내보냅니다.

주AutoCAD 이전 버전으로 SAT 파일을 교환할 때는 ACISOUTVER 시스템 변수를 해당 릴리즈에서 사용하는 ACIS 버전으로 설정해야 합니다. 예를 들어, SAT 파일을 AutoCAD 릴리즈 14로 내보내려면 ACISOUTVER를 16으로 설정합니다.


ACTBASEPOINT (요약 참조)

ACISOUT
ACTBASEPOINT
ACTMANAGER
명령 > A 명령 >
ACTBASEPOINT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

동작 매크로에 기준점을 삽입합니다.

액세스 방법

버튼

리본: 관리 탭 [image] 동작 레코더 패널 [image] 기준점 삽입.
명령 입력: actbasepoint

요약

기록하는 도중 명령 프롬프트에서 actbasepoint를 입력하면 다음 프롬프트가 표시됩니다.

기준점 지정: 점을 지정합니다.

사용자가 정의한 점이 있어야 재생할 수 있는 동작 매크로에 기준점을 삽입합니다. 삽입한 기준점을 나타내는 노드에는 십자선과 함께 오른쪽 아래에 작고 검은 사람 모양의 아이콘이 표시됩니다. 지정한 점은 이 아이콘 뒤에 기울임꼴로 표시됩니다. 동작 트리의 명령 노드 또는 동작 매크로를 선택하여 기준점을 삽입할 수 있습니다.

기준점은 절대 좌표의 점 위치로, 동작 매크로의 후속 프롬프트에서 이 점을 사용합니다.

주기준점은 이전 릴리즈와 호환되지 않습니다. 이전 버전의 동작 매크로를 재생하면 오류 메시지가 표시되고, 사용 가능한 동작 매크로 위치에서 해당 동작 매크로가 제거됩니다.


ACTMANAGER (요약 참조)

ACTBASEPOINT
ACTMANAGER
동작 매크로 관리자
명령 > A 명령 >
ACTMANAGER
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

동작 매크로 파일을 관리합니다.

액세스 방법

버튼

리본: 관리 탭 [image] 동작 레코더 패널 [image] 동작 매크로 관리
명령 입력: actmanager(또는 투명 용도의 'actmanager)

요약

동작 매크로 관리자가 표시됩니다.

동작 매크로 관리자를 사용하여 동작 매크로 파일을 복사, 이름 바꾸기, 수정 또는 삭제할 수 있습니다.


동작 매크로 관리자 (요약 참조)

ACTMANAGER
ACTMANAGER
ACTRECORD
명령 > A 명령 > ACTMANAGER >
동작 매크로 관리자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 관리 탭 [image] 동작 레코더 패널 [image] 동작 매크로 관리
명령 입력: actmanager(또는 투명 용도의 'actmanager)

요약

동작 매크로 관리자가 표시됩니다.

동작 매크로 관리자에 기록된 동작 매크로(ACTM) 파일이 나열됩니다. 다음과 같은 옵션으로 파일을 관리할 수 있습니다.

옵션 리스트

이 대화상자에서는 다음 옵션을 사용할 수 있습니다.

복사

동작 매크로를 복제한 사본을 작성합니다.

이름 바꾸기

동작 매크로의 이름을 바꿉니다.

수정

선택한 동작 매크로를 동작 매크로 대화상자에 표시합니다.

삭제

선택한 동작 매크로(ACTM) 파일을 Windows 휴지통으로 보냅니다. 하나 이상의 동작 매크로를 선택하여 삭제할 수 있습니다.

옵션

옵션 대화상자(파일 탭)를 표시합니다. 동작 레코더 설정 노드에서 ACTM 파일을 기록하고 재생할 때 사용하는 경로를 파일 탭에서 찾을 수 있습니다.

닫기

동작 매크로 관리자 대화상자를 닫습니다.

주동작 매크로를 하나 선택하면 복사, 이름 바꾸기, 수정 및 삭제를 사용할 수 있습니다. 그러나 동작 매크로를 여러 개 선택하면 삭제만 사용할 수 있습니다.


ACTRECORD (요약 참조)

동작 매크로 관리자
ACTRECORD
동작 레코더 기본 설정 대화상자
명령 > A 명령 >
ACTRECORD
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

동작 레코더를 시작합니다.

액세스 방법

버튼

리본: 관리 탭 [image] 동작 레코더 패널 [image] 기록
메뉴: 도구 [image] 동작 레코더 [image] 기록현재 작업공간의 메뉴에서는 사용할 수 없습니다.
바로 가기 메뉴: 도면 영역을 마우스 오른쪽 버튼으로 클릭하고 동작 레코더 [image] 기록을 클릭합니다.
명령 입력: actrecord

요약

동작 레코더 기본 설정 대화상자는 동작 매크로를 재생하거나 기록할 때 동작 레코더 패널의 동작을 조정합니다.

익숙하게 사용 중인 대부분의 명령을 기록하여 동작 매크로를 작성할 수 있습니다.


동작 레코더 기본 설정 대화상자 (요약 참조)

ACTRECORD
ACTRECORD
ACTSTOP
명령 > A 명령 > ACTRECORD >
동작 레코더 기본 설정 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 관리 탭 [image] 동작 레코더 패널 [image] 기본 설정

요약

동작 레코더에 사용된 설정을 사용자 정의합니다.


ACTSTOP (요약 참조)

동작 레코더 기본 설정 대화상자
ACTSTOP
동작 매크로 대화상자
명령 > A 명령 >
ACTSTOP
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

동작 레코더를 중지하고 동작 매크로 파일에 기록된 동작을 저장할 수 있는 옵션을 제공합니다.

액세스 방법

버튼

리본: 관리 탭 [image] 동작 레코더 패널 [image] 정지
메뉴: 도구 [image] 동작 레코더 [image] 정지 메뉴에 없습니다.
바로 가기 메뉴: 도면 영역을 마우스 오른쪽 버튼으로 클릭하고 동작 레코더 [image] 정지를 클릭합니다.
명령 입력: actstop(또는 투명 용도의 'actstop)

요약

동작 매크로 대화상자가 표시됩니다.

명령 프롬프트에서 -actstop을 입력하면 옵션이 표시됩니다.

이 명령을 사용하여 동작 레코더의 현재 상태에 따라 동작 매크로의 기록 또는 재생을 정지할 수 있습니다. 동작 매크로 기록을 정지하면 기록된 동작이 동작 매크로 파일에 저장됩니다.


동작 매크로 대화상자 (요약 참조)

ACTSTOP
ACTSTOP
-ACTSTOP
명령 > A 명령 > ACTSTOP >
동작 매크로 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 관리 탭 [image] 동작 레코더 패널 [image] 정지
메뉴: 도구 [image] 동작 레코더 [image] 정지 메뉴에 없습니다.
바로 가기 메뉴: 도면 영역을 마우스 오른쪽 버튼으로 클릭하고 동작 레코더 [image] 정지를 클릭합니다.
명령 입력: actstop(또는 투명 용도의 'actstop)

요약

현재 동작 매크로를 저장하거나 이름을 바꾸고, 동작 매크로의 재생 동작을 정의합니다.

옵션 리스트

이 대화상자에서는 다음 옵션을 사용할 수 있습니다.

동작 매크로 명령 이름

현재 동작 매크로의 명령 이름을 지정합니다.

파일 이름

현재 동작 매크로의 파일 이름을 표시합니다.

폴더 경로

현재 동작 매크로 파일이 저장된 위치 또는 저장될 위치를 표시합니다.

설명

현재 동작 매크로에 대한 설명을 지정합니다. 동작 트리의 동작 매크로 노드 위에 커서를 놓으면 툴팁에 설명이 표시됩니다.

재생전 뷰 복원

동작 매크로 재생에 앞서 뷰의 복원 방법을 정의합니다.

사용자 입력을 위해 일시 중지할 때

사용자 입력 요청 시 동작 매크로 재생에 앞서 뷰를 복원합니다.

재생이 완료될 때

재생이 완료되면 동작 매크로 재생에 앞서 뷰를 정의합니다.

재생을 시작할 때 불일치 확인

현재 도면 상태와 매크로가 기록되었을 때의 도면 상태 간의 불일치를 동작 매크로에서 검사해야 할지를 지정합니다.

자세히 옵션

도면 매크로 대화상자에서 추가 옵션의 표시를 조정합니다.

  • 재생전 뷰 복원
  • 재생을 시작할 때 불일치 확인


-ACTSTOP (요약 참조)

동작 매크로 대화상자
ACTSTOP
ACTUSERINPUT
명령 > A 명령 > ACTSTOP >
-ACTSTOP
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

동작 레코더를 중지하고, 기록된 동작을 동작 매크로 파일에 저장하기 위한 옵션을 제공합니다.

액세스 방법

명령 입력: -actstop(또는 투명 용도의 '-actstop)

프롬프트 리스트

명령 프롬프트에서 -actstop을 입력하면 다음 프롬프트가 표시됩니다.

동작 매크로 이름 <ActMacro001> 입력: Enter 키를 누르거나 동작 매크로 이름을 입력합니다.

옵션 입력 [ Description/ Settings/종료] <종료>: 옵션을 입력하고 Enter 키를 누릅니다.

설명

현재 동작 매크로에 대한 설명을 지정합니다.

설정

재생 중 동작 매크로

  • 입력 요청 이전의 원래 뷰를 복원합니다.
  • 사용자 입력 요청 시 동작 매크로 재생에 앞서 뷰를 복원합니다.
  • 재생이 완료된 후 원래 뷰를 복원합니다.
  • 재생이 완료되면 동작 매크로 재생에 앞서 뷰를 정의합니다.
  • 재생 도중 불일치가 발견되면 프롬프트를 표시합니다.

    현재 도면 상태와 매크로가 기록되었을 때의 도면 상태 간의 불일치를 동작 매크로에서 검사해야 할지를 지정합니다.

종료

지정한 이름의 동작 매크로 기록을 정지하고 저장합니다.


ACTUSERINPUT (요약 참조)

-ACTSTOP
ACTUSERINPUT
ACTUSERMESSAGE
명령 > A 명령 >
ACTUSERINPUT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

사용자 입력을 위해 동작 매크로를 일시 중지합니다.

액세스 방법

버튼

리본: 관리 탭 [image] 동작 레코더 패널 [image] 사용자 입력을 위해 일시 중지.
명령 입력: actuserinput(또는 투명 용도의 'actuserinput)

요약

동작 매크로를 재생할 때, 기록된 다음 동작이 사용자 입력을 위해 일시 중지되도록 설정합니다. 사용자 입력을 위해 일시 중지를 동작에 추가하면 동작 트리에서 해당 동작의 아이콘 오른쪽 아래에 작고 검은 사람 모양이 나타나고, 동작 노드에 지정된 문자가 기울임꼴로 표시됩니다.

재생 도중 일시 중지하여 값을 입력하도록 할 노드를 동작 트리에서 선택하여 사용자 입력을 위해 일시 중지를 삽입할 수 있습니다.


ACTUSERMESSAGE (요약 참조)

ACTUSERINPUT
ACTUSERMESSAGE
사용자 메시지 삽입 대화상자
명령 > A 명령 >
ACTUSERMESSAGE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

동작 매크로에 사용자 메시지를 삽입합니다.

액세스 방법

버튼

리본: 관리 탭 [image] 동작 레코더 패널 [image] 메시지 삽입.
명령 입력: actusermessage(또는 투명 용도의 'actusermessage)

요약

사용자 메시지 삽입 대화상자가 표시됩니다.

명령 프롬프트에서 -actusermessage를 입력하면 옵션이 표시됩니다.

동작 트리에서 동작을 선택하고 재생 시 표시할 문자를 입력하여 동작 매크로에 메시지를 삽입할 수 있습니다.


사용자 메시지 삽입 대화상자 (요약 참조)

ACTUSERMESSAGE
ACTUSERMESSAGE
-ACTUSERMESSAGE
명령 > A 명령 > ACTUSERMESSAGE >
사용자 메시지 삽입 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 관리 탭 [image] 동작 레코더 패널 [image] 메시지 삽입.
명령 입력: actusermessage(또는 투명 용도의 'actusermessage)

요약

동작 매크로를 재생할 때 표시되는 사용자 메시지를 삽입합니다.


-ACTUSERMESSAGE (요약 참조)

사용자 메시지 삽입 대화상자
ACTUSERMESSAGE
ADCCLOSE
명령 > A 명령 > ACTUSERMESSAGE >
-ACTUSERMESSAGE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

동작 매크로에 사용자 메시지를 삽입합니다.

액세스 방법

명령 입력: -actusermessage(또는 투명 용도의 '-actusermessage)

요약

동작 매크로를 재생할 때 표시되는 사용자 메시지를 삽입합니다. 재생을 계속하려면 닫기를 클릭합니다.

프롬프트 리스트

재생 시 표시할 메시지 입력 <종료>: 메시지를 입력하고 Enter 키를 누르거나, Enter 키를 눌러 명령을 종료합니다.

주최대 256자의 사용자 메시지를 입력할 수 있습니다.


ADCCLOSE (요약 참조)

-ACTUSERMESSAGE
ADCCLOSE
ADCENTER
명령 > A 명령 >
ADCCLOSE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

DesignCenter를 닫습니다.

명령 입력: adcclose

DesignCenter™ 윈도우를 닫습니다.


ADCENTER (요약 참조)

ADCCLOSE
ADCENTER
DesignCenter 윈도우
명령 > A 명령 >
ADCENTER
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

블록, 외부 참조 및 해치 패턴과 같은 컨텐츠를 관리하거나 삽입합니다.

액세스 방법

버튼

리본: 삽입 탭 [image] 컨텐츠 패널 [image] DesignCenter
도구막대: 표준
메뉴: 도구 [image] 팔레트 [image] DesignCenter명령 프롬프트에서 adcenter를 입력합니다.
명령 입력: adcenter

요약

. DesignCenter가 표시됩니다.

주DesignCenter 온라인(DC 온라인 탭)은 기본적으로 사용 안 함으로 설정됩니다. CAD 관리자 조정 유틸리티에서 사용 가능하도록 설정할 수 있습니다.


DesignCenter 윈도우 (요약 참조)

ADCENTER
ADCENTER
검색 대화상자
명령 > A 명령 > ADCENTER >
DesignCenter 윈도우
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 삽입 탭 [image] 컨텐츠 패널 [image] DesignCenter
도구막대: 표준
메뉴: 도구 [image] 팔레트 [image] DesignCenter명령 프롬프트에서 adcenter를 입력합니다.
명령 입력: adcenter

요약

컨텐츠를 찾아보고, 검색하고 미리보며, 블록, 해치 및 외부 참조를 포함하는 컨텐츠를 삽입합니다.

DesignCenter 상단의 도구막대에 있는 버튼을 사용하여 옵션을 표시하거나 액세스합니다.

폴더 탭이나 도면 열기 탭을 클릭하면 도면 컨텐츠를 관리할 수 있는 다음과 같은 2개의 창이 표시됩니다.

  • 컨텐츠 영역(오른쪽 창)
  • 트리 뷰(왼쪽 창)
    주DesignCenter 온라인(DC 온라인 탭)은 기본적으로 사용 안 함으로 설정됩니다. CAD 관리자 조정 유틸리티에서 사용 가능하도록 설정할 수 있습니다.

컨텐츠 영역(DesignCenter)

트리 뷰에서 현재 선택된 "컨테이너"의 컨텐츠를 표시합니다. 컨테이너란 DesignCenter에서 액세스할 수 있는 정보가 들어 있는 네트워크, 컴퓨터, 디스크, 폴더, 파일 또는 웹 주소(URL)입니다. 트리 뷰에서 선택된 컨테이너에 따라 다음과 같은 내용이 컨텐츠 영역에 표시됩니다.

  • 도면이나 다른 파일이 들어 있는 폴더
  • 도면
  • 도면에 포함된 명명된 객체(블록, 외부 참조, 배치, 도면층, 치수 스타일, 테이블 스타일, 다중 지시선 및 문자 스타일을 포함하는 명명된 객체)
  • 블록이나 해치 패턴을 나타내는 이미지 또는 아이콘
  • 웹 기반의 컨텐츠
  • 타사 응용프로그램으로 개발한 사용자 컨텐츠

컨텐츠 영역에서는 끌어오거나 두 번 클릭하거나 마우스 오른쪽 버튼으로 클릭한 다음 블록 삽입, 외부 참조 부착 또는 복사를 선택하여 도면에 블록 또는 해치 패턴을 삽입하거나 외부 참조를 부착할 수 있습니다. 도면층, 치수 스타일 및 배치와 같은 기타 컨텐츠를 끌거나 마우스 오른쪽 버튼으로 클릭하여 도면에 추가할 수 있습니다. DesignCenter의 블록 및 해치를 도구 팔레트로 끌어올 수 있습니다.

주트리 뷰 또는 컨텐츠 영역을 마우스 오른쪽 버튼으로 클릭하면 바로 가기 메뉴에서 관련 컨텐츠 영역 및 트리 뷰 옵션에 액세스할 수 있습니다.

로드

로드 대화상자(표준 파일 선택 대화상자)를 표시합니다. 로드를 사용하여 로컬 및 네트워크 드라이브 또는 웹 상의 파일을 탐색한 다음 컨텐츠 영역에 로드할 컨텐츠를 선택합니다.

뒤로

사용 내역 리스트에서 가장 최근 위치로 복귀합니다.

앞으로

사용 내역 리스트에서 바로 다음 위치로 복귀합니다.

위로

컨테이너의 컨텐츠를 현재 컨테이너보다 한 단계 위에 표시합니다.

정지(DC 온라인 탭)

현재 이동을 중지합니다.

다시 로드(DC 온라인 탭)

현재 페이지를 다시 로드합니다.

검색

도면, 블록 그리고 도면 내의 비그래픽 객체를 찾기 위한 검색 기준을 지정할 수 있는 검색 대화상자를 표시합니다.

검색은 사용자 컴퓨터에 저장된 사용자 컨텐츠도 표시합니다.

즐겨찾기

컨텐츠 영역에 즐겨찾기 폴더의 컨텐츠를 표시합니다. 즐겨찾기 폴더에는 사용자가 자주 액세스하는 항목에 대한 바로 가기가 들어 있습니다. 컨텐츠 영역을 마우스 오른쪽 버튼으로 클릭하거나 트리 뷰의 항목을 마우스 오른쪽 버튼으로 클릭한 다음 즐겨찾기에 추가를 클릭하여 즐겨찾기에 항목을 추가할 수 있습니다. 즐겨찾기에서 항목을 삭제하려면 바로 가기 메뉴의 즐겨찾기 구성 옵션을 사용한 다음 바로 가기 메뉴의 갱신 옵션을 사용합니다.

주 DesignCenter 폴더가 자동으로 즐겨찾기에 추가됩니다. 이 폴더에는 도면에 삽입할 수 있는 분야별 특정 블록을 가진 도면이 포함됩니다.

홈

DesignCenter가 홈 폴더로 복귀됩니다. 설치 시 홈 폴더는 ...₩Sample₩DesignCenter로 설정됩니다. 트리 뷰의 바로 가기 메뉴를 사용하여 홈 폴더를 변경합니다.

트리 뷰 전환

트리 뷰를 표시하거나 숨깁니다. 도면 영역의 공간이 더 필요할 경우 트리 뷰를 숨깁니다. 트리 뷰가 숨기기 되었을 경우, 컨텐츠 영역을 사용하여 컨테이너를 탐색하고 컨텐츠를 로드할 수 있습니다.

트리 뷰에서 사용 내역 리스트를 사용하는 동안에는 트리 뷰 전환 버튼을 사용할 수 없습니다.

미리보기

선택한 항목의 미리보기를 컨텐츠 영역 아래의 창에 표시하거나 숨깁니다. 선택한 항목과 함께 저장된 미리보기 이미지가 없는 경우 미리보기 영역은 비어 있습니다.

설명

선택된 항목의 텍스트 설명을 컨텐츠 영역 아래의 창에 표시하거나 숨깁니다. 미리보기 이미지도 표시된 경우에는 설명이 그 아래 표시됩니다. 선택한 항목과 함께 저장된 설명이 없는 경우 설명 영역은 비어 있습니다.

뷰

컨텐츠 영역에 로드되어 있는 컨텐츠에 대해 다른 화면표시 형식을 제공합니다. 뷰 리스트에서 뷰를 선택하거나 뷰 버튼을 반복 클릭하여 여러 화면표시 형식들을 순환할 수 있습니다. 기본 뷰는 현재 컨텐츠 영역에 로드된 컨텐츠 유형에 따라 다릅니다.

큰 아이콘

로드된 컨텐츠의 이름을 큰 아이콘 형식으로 표시합니다.

작은 아이콘

로드된 컨텐츠의 이름을 작은 아이콘 형식으로 표시합니다.

리스트 뷰

로드된 컨텐츠의 이름을 리스트로 표시합니다.

상세 뷰

로드된 컨텐츠에 대한 부가적인 정보를 표시합니다. 컨텐츠 영역에 로드된 컨텐츠의 유형에 따라 항목을 이름, 크기, 유형 및 기타 특성별로 분류할 수 있습니다.

갱신(바로 가기 메뉴만 해당)

갱신은 사용자가 변경한 사항이 있을 경우 그 내용이 반영되도록 컨텐츠 영역에 표시합니다. 컨텐츠 영역 배경을 마우스 오른쪽 버튼으로 클릭하고 바로 가기 메뉴에서 갱신을 클릭합니다.

Autodesk Seek 설계 컨텐츠

웹 브라우저를 열고 Autodesk Seek(SEEK) 홈 페이지를 표시합니다. Autodesk Seek에서 제공되는 제품 설계 정보는 기업 파트너 및 개인 참여자 등 컨텐츠 제공자들이 Autodesk Seek에 게시한 내용에 따라 달라집니다(SHAREWITHSEEK). 이러한 컨텐츠에는 제품이나 구성요소의 3D 모형, 2D 도면, 지정사항, 브로셔 또는 설명 등이 포함될 수 있습니다.

트리 뷰(DesignCenter)

사용자 컴퓨터 및 네트워크 드라이브에 있는 파일과 폴더의 계층구조, 열린 도면 리스트, 사용자 컨텐츠 및 마지막으로 액세스했던 위치에 대한 사용 내역 등을 표시합니다. 항목을 트리 뷰에서 선택하여 그 항목의 컨텐츠를 컨텐츠 영역에 표시합니다.

주 sample₩designcenter 폴더에는 도면에 삽입할 수 있는 분야별 특정 블록을 가진 도면이 있습니다. 이런 도면을 기호 라이브러리 도면이라고 합니다.

DesignCenter 상단의 도구막대에 있는 버튼을 사용하여 트리 뷰 옵션에 액세스합니다.

폴더

내 컴퓨터 및 네트워크 환경을 포함하여 사용자 컴퓨터 및 네트워크 드라이브에 있는 파일 및 폴더의 계층구조를 표시합니다.

ADCNAVIGATE를 사용하여 DesignCenter 트리 뷰에 있는 특정 파일 이름, 디렉토리 위치 또는 네트워크 경로를 탐색할 수 있습니다. ADCNAVIGATE을 참고하십시오.

열린 도면

최소화된 도면을 포함하여 현재 작업 세션에서 열린 모든 도면을 표시합니다.

사용 내역

DesignCenter에서 가장 최근에 열었던 파일 리스트를 표시합니다. 사용 내역이 표시되면 파일을 마우스 오른쪽 버튼으로 클릭하여 파일 정보를 표시하거나 사용 내역 리스트에서 파일을 삭제합니다.

DC 온라인

DesignCenter 온라인 웹 페이지에 액세스합니다. 웹 연결이 설정된 경우 시작 페이지에 두 개의 창이 표시됩니다. 왼쪽 창에는 기호 라이브러리, 제조업체 사이트 및 추가 컨텐츠 라이브러리가 들어 있는 폴더를 표시합니다. 기호가 선택되면 오른쪽 창에 표시되며 사용자의 도면으로 다운로드할 수 있습니다.


검색 대화상자 (요약 참조)

DesignCenter 윈도우
ADCENTER
ADCNAVIGATE
명령 > A 명령 > ADCENTER >
검색 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

액세스 방법

버튼

리본: 삽입 탭 [image] 컨텐츠 패널 [image] DesignCenter
도구막대: 표준
메뉴: 도구 [image] 팔레트 [image] DesignCenter명령 프롬프트에서 adcenter를 입력합니다.
명령 입력: adcenter

도면, 해치 패턴 및 블록과 같은 컨텐츠를 검색합니다.

검색

검색할 컨텐츠 유형을 지정합니다. 지정한 컨텐츠 유형에 따라 검색 대화상자에 표시될 탭과 검색 필드가 결정됩니다. 수정 날짜 및 고급 탭은 검색 메뉴에서 도면 옵션이 선택된 경우에만 표시됩니다.

위치

검색 경로 이름을 지정합니다. 여러 경로를 입력하려면 세미콜론으로 경로들을 구분합니다. 찾아보기를 사용하여 트리 뷰 리스트에서 경로를 선택합니다.

찾아보기

검색할 드라이브와 폴더를 지정할 수 있는 폴더 찾아보기 대화상자에 트리 뷰를 표시합니다.

하위 폴더 검색

검색 경로에 하위 폴더를 포함합니다.

지금 검색

지정한 기준에 따라 검색을 시작합니다.

정지

검색을 중단하고 검색 결과 창에 누적된 결과를 표시합니다.

새 검색

단어 검색 상자를 비우고 이 상자에 커서를 배치합니다.

검색 결과 창

윈도우의 맨 아래 크기 조정 가능한 열에 검색 결과를 표시합니다. 항목을 두 번 클릭하면 DesignCenter로 로드됩니다.

검색 탭(검색 대화상자)

검색 리스트에 지정한 컨텐츠 유형과 관련된 검색 필드를 표시합니다. 탭 이름은 컨텐츠 유형을 나타냅니다. 와일드카드 문자를 사용하여 검색 패턴을 확장하거나 제한할 수 있습니다.

단어 검색

지정한 필드에서 검색할 문자열을 지정합니다. 별표 및 물음표 와일드카드 문자를 사용하여 검색 범위를 넓힙니다.

  • *(별표): 모든 문자열과 일치하고 검색 문자열의 모든 위치에서 사용될 수 있습니다.
  • ? (물음표): 단일 문자와 일치합니다. 예를 들어, ?BC는 ABC, 3BC 등과 일치합니다.

이 옵션은 도면 탭 및 사용자 컨텐츠 탭(제공된 경우)에서 사용할 수 있습니다.

필드 내 위치

검색할 특성 필드를 지정합니다. 도면의 경우, 파일 이름을 제외한 모든 필드는 도면 특성 대화상자(DWGPROPS)에 입력한 정보를 바탕으로 파생됩니다.

이 옵션은 도면 탭이나 사용자 컨텐츠 탭에서 사용할 수 있습니다.

주타사 응용프로그램으로 개발한 사용자 컨텐츠는 검색 대화상자에서 사용할 검색 필드를 제공하지 않을 수 있습니다.
이름 검색

찾으려는 도면의 이름, 블록, 도면층, 외부 참조 또는 기타 컨텐츠 유형을 지정합니다.

이 옵션은 도면 및 사용자 컨텐츠를 제외한 모든 탭에서 사용할 수 있습니다.

수정 날짜 탭(검색 대화상자)

특정 기간 동안 작성되거나 수정된 컨텐츠를 찾습니다.

전체 파일

작성 날짜나 수정 날짜에 상관 없이, 다른 탭에서 지정한 기준과 일치하는 모든 파일을 찾습니다. 이것은 기본 설정입니다.

작성되거나 수정된 모든 파일 찾기

특정 기간 동안 작성되거나 수정된 파일을 찾습니다. 검색에서는 이 탭과 다른 탭에서 지정한 기준에 일치하는 파일을 찾습니다.

기간

지정한 두 날짜 사이에 작성되거나 수정된 파일을 검색합니다.

이전 몇 개월 동안

지정한 개월 수 내에 작성되거나 수정된 파일을 검색합니다.

이전 몇 일 동안

지정한 일 수 내에 작성되거나 수정된 파일을 검색합니다.

고급 탭(검색 대화상자)

도면 내의 컨텐츠를 찾습니다. 따라서 이 탭은 검색 메뉴에서 도면 옵션을 선택한 경우에만 사용할 수 있습니다.

포함

검색할 도면의 문자 유형을 지정합니다. 예를 들어, 제조업체의 카탈로그 번호처럼 블록 속성 내에 포함되어 있는 문자를 검색할 수 있습니다.

문자 포함

검색할 문자를 지정합니다.

크기

최소 또는 최대 파일 크기를 지정합니다. 최소 또는 최대를 선택하고 KB 단위로 값을 입력합니다.


ADCNAVIGATE (요약 참조)

검색 대화상자
ADCNAVIGATE
ADJUST
명령 > A 명령 >
ADCNAVIGATE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

지정된 DesignCenter 도면 파일, 폴더 또는 네트워크 경로를 로드합니다.

명령 입력: adcnavigate

경로명 입력 <현재>:

지정한 경로 또는 도면 파일 이름이 DesignCenter 폴더 탭의 트리 뷰에 로드됩니다.

프롬프트에서 다음 형식 중 하나를 사용하여 경로를 입력할 수 있습니다.

  • 폴더 경로: c:₩project files₩electrical
  • 폴더 경로 및 파일 이름: c:₩project files₩electrical₩circuit2.dwg
  • UNC(Universal Naming Convention) 네트워크 경로: ₩₩server1₩campus_project

DesignCenter가 표시되고, 폴더 탭이 활성화된 상태에서 지정한 경로 또는 도면 파일이 로드됩니다.

ADCNAVIGATE는 드라이브 문자에 매핑되는 대상 도메인이나 작업그룹이 있는 경우에 원격 도메인이나 작업그룹을 지원합니다.


ADJUST (요약 참조)

ADCNAVIGATE
ADJUST
ALIGN
명령 > A 명령 >
ADJUST
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

선택한 이미지 또는 언더레이(DWF, DWFx, PDF 또는 DGN)의 페이드, 대비 및 단색 설정을 조정합니다.

액세스 방법

버튼

리본: 삽입 탭 [image] 참조 패널 [image] 조정.리본에 없습니다.
명령 입력: adjust

요약

ADJUST 명령을 사용하여 선택한 이미지 및 언더레이(DWF, DWFx, PDF 및 DGN 언더레이)에 대한 여러 표시 설정을 조정할 수 있습니다. 설정을 확인하려면 특성 팔레트를 사용합니다.

프롬프트 리스트

프롬프트 리스트는 하나 이상의 이미지를 선택했는지 또는 하나 이상의 언더레이를 선택했는지에 따라 달라집니다.

이미지

페이드

이미지의 페이드 효과를 조정합니다. 값의 범위는 0에서 100까지입니다. 값이 클수록 이미지가 밝게 나타납니다. 이 설정은 대비 효과와 간접적으로 작용합니다. 대비 값이 크면 페이드 값을 높게 설정했을 때 이미지가 배경에 혼합됩니다.

대비

이미지의 대비를 조정하고 페이드 효과를 간접적으로 조정합니다. 값의 범위는 0에서 100까지입니다. 값이 클수록 대비가 강해집니다.

밝기

이미지의 밝기를 조정하고 간접적으로 대비를 조정합니다. 값의 범위는 0에서 100까지입니다. 값이 커지면 이미지는 더욱 밝아지고 대비를 크게 하면 보다 많은 픽셀이 흰색으로 됩니다.

언더레이

페이드

언더레이의 페이드 효과를 조정합니다. 값의 범위는 0에서 100까지입니다. 값이 클수록 언더레이의 라인워크가 밝게 나타납니다. 이 설정은 대비 효과와 간접적으로 작용합니다. 대비 값이 크면 페이드 값을 높게 설정했을 때 언더레이가 배경에 혼합됩니다.

대비

언더레이의 대비를 조정하고 페이드 효과를 간접적으로 조정합니다. 값의 범위는 0에서 100까지입니다. 값이 클수록 대비가 강해집니다.

단색

광도를 유지하면서 모든 영역의 채도를 조정합니다. 단색이 켜지면 배경색 광도가 50% 이상일 경우 언더레이는 검은색부터 시작하여 회색 음영으로 나타납니다. 배경색 광도가 50% 미만일 경우 색상이 반전되어 가장 어두운 영역이 흰색으로, 가장 밝은 영역이 검은색으로 표시됩니다.


ALIGN (요약 참조)

ADJUST
ALIGN
AMECONVERT
명령 > A 명령 >
ALIGN
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

객체를 2D 및 3D에서 다른 객체와 정렬합니다.

메뉴: 수정 [image] 3D 작업 [image] 정렬명령 프롬프트에서 align을 입력합니다.
명령 입력: align

객체 선택: 정렬할 객체를 선택하고 Enter 키를 누릅니다.

선택한 객체를 정렬할 한 쌍, 두 쌍 또는 세 쌍의 근원점과 대상점을 지정합니다.

한 쌍의 점을 사용하는 ALIGN

첫 번째 근원점 지정: 점(1)을 지정합니다.

첫 번째 대상점 지정: 점(2)을 지정합니다.

두 번째 근원점 지정: Enter 키를 누릅니다.

단 한 쌍의 근원점과 대상점을 선택한 경우에는 선택된 객체가 2D 또는 3D로 근원점(1)에서 대상점(2)으로 이동합니다.

두 쌍의 점을 사용하는 ALIGN

첫 번째 근원점 지정: 점(1)을 지정합니다.

첫 번째 대상점 지정: 점(2)을 지정합니다.

두 번째 근원점 지정: 점(3)을 지정합니다.

두 번째 대상점 지정: 점(4)을 지정합니다.

세 번째 근원점 지정: Enter 키를 누릅니다.

정렬점을 기준으로 객체에 축척 적용 [예(Y)/아니오(N)] <아니오>: y를 입력하거나 Enter 키를 누릅니다

두 쌍의 점을 선택한 경우에는 선택한 객체를 2D 또는 3D로 이동, 회전 및 축척하여 다른 객체와 정렬할 수 있습니다.

첫 번째 세트의 근원 및 대상점은 정렬 기준점을 정의합니다(1, 2). 두 번째 세트의 점들은 회전 각도를 정의합니다(3, 4).

두 번째 세트의 점을 입력하면 객체를 축척할 수 있는 프롬프트가 표시됩니다. 첫 번째와 두 번째 대상점(2, 4) 사이의 거리를 객체가 축척될 때의 참조 길이로 사용합니다. 축척은 두 쌍의 점을 사용하여 객체를 정렬할 때만 사용할 수 있습니다.

주근원 및 대상점 두 개를 사용하여 비수직 작업 평면에서 3D 정렬을 수행하게 되면 예측 불가능한 결과를 얻게 됩니다.
세 쌍의 점을 사용하는 ALIGN

첫 번째 근원점 지정: 점(1)을 지정합니다.

첫 번째 대상점 지정: 점(2)을 지정합니다.

두 번째 근원점 지정: 점(3)을 지정합니다.

두 번째 대상점 지정: 점(4)을 지정합니다.

세 번째 근원점 지정: 점(5)을 지정합니다.

세 번째 대상점 지정: 점(6)을 지정합니다.

세 쌍의 점을 선택한 경우에는 선택한 객체를 3D로 이동 및 회전하여 다른 객체와 정렬할 수 있습니다.

선택한 객체는 근원점(1)에서 대상점(2)으로 이동합니다.

선택한 객체가 회전하여(1 및 3) 대상 객체와 정렬합니다(2 및 4).

그런 다음 선택한 객체가 다시 회전하여(3 및 5) 대상 객체와 정렬합니다(4 및 6).


AMECONVERT (요약 참조)

ALIGN
AMECONVERT
ANIPATH
명령 > A 명령 >
AMECONVERT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

AME 솔리드 모형을 AutoCAD 솔리드 객체로 변환합니다.

명령 입력: ameconvert

객체 선택: 객체 선택 방법을 사용합니다.

선택한 객체는 AME(Advanced Modeling Extension) 릴리즈 2 또는 2.1 영역이나 솔리드여야 합니다. 다른 모든 객체는 무시됩니다.

새 솔리드 모델러에서는 정확도가 커졌으므로 변환 후 AME 모형이 약간 다르게 보일 수 있습니다. 이런 차이점은 서로 다른 두 쉐이프의 표면이 너무 근접해 있어서 동일한 평면에 있는 것으로 간주되도록 하던 이전 버전의 솔리드 모델러에서는 주목할 만한 점입니다. 새 솔리드 모델러의 더욱 세밀한 공차는 이런 표면이 서로 약간 간격띄우기된 것으로 해석합니다. 이런 현상은 모깎기, 모따기 및 구멍 관통과 같은 정렬된 피쳐들에 대해 가장 확실히 나타납니다.

훨씬 더 세밀한 근사치 기능을 가진 새 모델러가 이전엔 구멍 관통이었던 것을 솔리드 보다 폭이 약간 좁은 것으로 해석할 경우, 구멍이 막힌 구멍이 될 수 있습니다. 일반적으로 나머지 솔리드 재료의 길이는 이전 모델러의 공차와 새 모델러의 공차 간 차이입니다.

마찬가지로, 업데이트된 모깎기나 모따기도 원래 쉐이프는 그대로 둔 채 솔리드를 관통하는 구멍을 작성하면서 가끔은 표면 바로 아래에 배치될 수 있습니다. 또한 원래 표면의 바로 위에 있는 도면 모깎기나 모따기는 솔리드와 모깎기 또는 모따기 사이에 고르지 않은 변환을 만듭니다.


ANIPATH (요약 참조)

AMECONVERT
ANIPATH
동작 경로 애니메이션 대화상자
명령 > A 명령 >
ANIPATH
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

3D 모형에서 카메라의 이동 또는 초점이동을 애니메이션 파일로 저장합니다.

액세스 방법

리본: 도구 탭 [image] 애니메이션 패널 [image] 애니메이션 동작 경로. 현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 뷰 [image] 동작 경로 애니메이션명령 프롬프트에서 anipath를 입력합니다.
명령 입력: anipath

요약

동작 경로 애니메이션 대화상자가 표시됩니다.


동작 경로 애니메이션 대화상자 (요약 참조)

ANIPATH
ANIPATH
애니메이션 미리보기 대화상자
명령 > A 명령 > ANIPATH >
동작 경로 애니메이션 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

리본: 도구 탭 [image] 애니메이션 패널 [image] 애니메이션 동작 경로. 현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 뷰 [image] 동작 경로 애니메이션명령 프롬프트에서 anipath를 입력합니다.
명령 입력: anipath

요약

동작 경로 애니메이션의 설정을 지정하고 애니메이션 파일을 작성합니다.

먼저 경로 객체를 작성한 다음 그 객체를 카메라 경로 또는 대상 경로로 선택해야 합니다. 선, 호, 타원형 호, 원, 폴리선, 3D 폴리선 또는 스플라인이 경로 객체가 될 수 있습니다.

카메라

카메라 링크 대상

카메라를 도면의 정적인 점이나 동작 경로에 링크합니다.

점

카메라를 도면의 정적인 점에 링크합니다.

경로

카메라를 도면의 동작 경로에 링크합니다.

선택점/경로 선택

점 또는 경로가 선택되었는지에 따라 카메라가 있는 위치 또는 카메라가 이동하는 경로를 선택합니다.

점/경로 리스트

카메라를 링크할 수 있는 명명된 점 또는 경로의 리스트를 표시합니다. 경로를 작성하려면 선, 호, 타원형 호, 원, 폴리선, 3D 폴리선 또는 스플라인에 카메라를 링크할 수 있습니다.

주동작 경로를 작성할 때 카메라가 자동으로 작성됩니다. 동작 경로로 지정한 객체를 삭제할 경우 명명된 동작 경로도 삭제됩니다.

표적

링크 표적 대상

점 또는 경로에 표적을 링크합니다.

카메라가 점에 링크되는 경우 해당 표적이 경로에 링크되어야 합니다. 카메라가 경로에 링크되는 경우 점 또는 경로에 해당 표적을 링크할 수 있습니다.

점

카메라가 경로에 링크되는 경우 도면의 정적인 점에 해당 표적을 링크합니다.

경로

도면의 동작 경로에 해당 표적을 링크합니다.

선택점/경로 선택

점 또는 경로가 선택되었는지에 따라 해당 표적의 점 또는 경로를 선택합니다.

점/경로 리스트

해당 표적을 링크할 수 있는 명명된 점 또는 경로의 리스트를 표시합니다. 경로를 작성하려면 선, 호, 타원형 호, 원, 폴리선, 3D 폴리선 또는 스플라인에 표적을 링크할 수 있습니다.

애니메이션 설정

애니메이션 파일의 출력을 조정합니다.

프레임 속도(FPS)

애니메이션이 실행되는 속도로서 FPS(초당 프레임)으로 측정됩니다. 1부터 60까지의 값을 지정합니다. 기본값은 30입니다.

프레임의 수

애니메이션의 전체 프레임 수를 지정합니다.

프레임 속도와 함께 이 값은 애니메이션의 길이를 결정합니다. 이 수를 변경하면 지속 시간 값이 자동으로 재계산됩니다.

지속 시간(초)

애니메이션의 섹션에서 지속 시간을 지정합니다.

이 수를 변경하면 프레임 수의 값이 자동으로 재계산됩니다.

비주얼 스타일

비주얼 스타일의 리스트 및 애니메이션 파일에 적용할 수 있는 렌더 사전 설정을 표시합니다. 자세한 정보는 VISUALSTYLES 및 RENDERPRESETS를 참고하십시오.

형식

애니메이션의 파일 형식을 지정합니다.

애니메이션을 AVI, MOV, MPG 또는 WMV 파일 형식으로 저장하여 나중에 재생할 수 있습니다. MOV 형식은 Apple QuickTime Player가 설치되어 있는 경우에만 사용 가능합니다. Microsoft Windows Media Player 9 이상이 설치되어 있는 경우에만 WMV 형식이 사용 가능하며 기본 선택 사항이 됩니다. 그렇지 않으면 AVI가 기본 선택 사항입니다.

해상도

결과 애니메이션의 폭 및 높이를 화면 표시 단위로 정의합니다. 기본값은 320 x 240입니다.

구석 감속

카메라가 구석을 회전할 때 낮은 속도로 이동합니다.

반전

애니메이션의 방향을 반전합니다.

미리보기 시 카메라 미리보기 표시

애니메이션 미리보기 대화상자를 표시하여 저장하기 전에 애니메이션을 미리 볼 수 있습니다.

미리보기

뷰포트의 애니메이션을 위한 카메라 이동을 표시합니다. "미리보기 시 카메라 미리보기 표시"를 선택한 경우 애니메이션 미리보기 대화상자에도 애니메이션 미리보기가 표시됩니다.


애니메이션 미리보기 대화상자 (요약 참조)

동작 경로 애니메이션 대화상자
ANIPATH
ANNORESET
명령 > A 명령 > ANIPATH >
애니메이션 미리보기 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

리본: 도구 탭 [image] 애니메이션 패널 [image] 애니메이션 동작 경로. 현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 뷰 [image] 동작 경로 애니메이션명령 프롬프트에서 anipath를 입력합니다.
명령 입력: anipath

요약

동작 경로 또는 3D 탐색으로 작성한 동작 경로 애니메이션을 미리봅니다.

미리보기

동작 경로 애니메이션 대화상자에서 설정했거나 애니메이션을 보행시선/플라이쓰루하고 리본에서 기록할 때 설정한 애니메이션 미리보기를 표시합니다.

재생

애니메이션 미리보기를 재생합니다. 애니메이션이 이미 재생되고 있으면 재생 버튼이 사용 불가능합니다.

기록

미리보기 영역에 표시되는 현재 프레임부터 시작하여 애니메이션을 기록합니다. 현재 프레임 이후의 모든 프레임을 덮어씁니다. 덮어쓰기 확인 경고가 표시되어 기존 프레임을 덮어쓰려는 것을 확인합니다. 애니메이션이 재생되고 있으면 기록 버튼이 사용 불가능합니다.

일시 중지

미리보기 영역에 표시되는 현재 프레임의 애니메이션이 일시 중지됩니다. 애니메이션을 일시 중지한 후 일시 중지 버튼이 작동 불가능합니다.

저장

다른 이름으로 저장 대화상자가 열립니다. 애니메이션을 AVI, MOV, MPG 또는 WMV 파일 형식으로 저장하여 나중에 재생할 수 있습니다. 애니메이션을 저장하면 도면으로 돌아갑니다. 애니메이션이 재생되고 있으면 저장 버튼이 작동 불가능합니다.

비주얼 스타일

미리보기 영역에 표시되는 비주얼 스타일을 지정합니다. 비주얼 스타일은 처음에 현재로 설정되며 이는 활성 뷰포트에서 정의되는 비주얼 스타일입니다. 사전 설정된 사용자 정의 비주얼 스타일의 리스트에서 선택합니다.

슬라이더

애니메이션 미리보기를 통해 프레임별로 이동합니다. 애니메이션의 특정 프레임으로 슬라이더를 이동할 수 있습니다. 툴팁은 현재 프레임과 애니메이션의 총 프레임 수를 표시합니다.


ANNORESET (요약 참조)

애니메이션 미리보기 대화상자
ANNORESET
ANNOUPDATE
명령 > A 명령 >
ANNORESET
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

선택한 주석 객체에 대한 모든 대체 축척 표현의 위치를 재설정합니다.

액세스 방법

버튼

리본: 주석 탭 [image] 주석 축척 패널 [image] 축척 위치 동기화현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 수정 [image] 주석 객체 축척 [image] 다중 축척 위치 동기화현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: annoreset

요약

그립을 사용하여 주석 객체의 축척 표현 위치를 각각 조정할 수 있습니다. 선택한 각 주석 객체의 모든 대체 축척 표현이 해당 객체의 현재 축척 표현 위치로 반환됩니다.

프롬프트 리스트

다음과 같은 프롬프트가 표시됩니다.

객체 선택: 객체 선택 방법을 사용합니다.


ANNOUPDATE (요약 참조)

ANNORESET
ANNOUPDATE
APERTURE
명령 > A 명령 >
ANNOUPDATE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

객체 스타일의 현재 특성에 맞게 기존 주석 객체를 업데이트합니다.

명령 입력: annoupdate

비주석 문자 객체가 주석 문자 스타일로 업데이트되면 객체는 주석화되며 현재 주석 축척을 지원합니다. 문자 스타일이 고정 용지 높이를 갖는 경우 객체는 그 높이로 설정됩니다. 문자 스타일의 용지 높이를 0으로 설정한 경우 문자 크기는 변하지 않습니다. 용지 높이 값은 모형 높이를 현재 주석 축척으로 나누어서 계산합니다.

주석 객체가 비주석 스타일로 업데이트되는 경우, 객체는 비주석화되며 다른 대체 축척 표현은 제거됩니다.

객체 선택: 객체 선택 방법을 사용합니다.


APERTURE (요약 참조)

ANNOUPDATE
APERTURE
APPLOAD
명령 > A 명령 >
APERTURE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

객체 스냅 대상 상자의 크기를 조정합니다.

액세스 방법

명령 입력: aperture(또는 투명 용도의'aperture)

객체 스냅 표적 높이 (1-50 픽셀) <현재>: 값(1-50)을 입력하거나 Enter 키를 누릅니다.

객체 스냅은 객체 스냅 대상 상자를 교차하거나 내부에 있는 객체에만 적용됩니다. APBOX 시스템 변수는 객체 스냅 대상 상자의 표시 여부를 조정합니다. APERTURE를 사용하여 입력한 픽셀 수는 객체 스냅 상자의 크기를 조정합니다. 숫자가 높아질수록 대상 상자가 커집니다. 옵션 대화상자의 제도 탭에서 이 설정을 변경할 수도 있습니다.

APERTURE는 객체 선택 프롬프트에서 표시된 확인란이 아닌 객체 스냅 대상 상자를 조정합니다. 객체 선택 확인란은 PICKBOX 시스템 변수로 조정합니다.


APPLOAD (요약 참조)

APERTURE
APPLOAD
응용프로그램 로드/언로드 대화상자
명령 > A 명령 >
APPLOAD
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

응용프로그램을 로드하거나 언로드하고, 시작할 때 로드할 응용프로그램을 정의합니다.

액세스 방법

버튼

리본: 관리 탭 [image] 응용프로그램 패널 [image] 응용프로그램 로드.현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 응용프로그램 로드명령 프롬프트에서 appload를 입력합니다.
명령 입력: appload

요약

시작하기 세트 옵션은 제품을 처음 시작할 때마다 지정한 응용프로그램을 로드합니다. 파일 리스트 또는 끌기 기능이 있는 임의의 응용프로그램에서 응용프로그램 파일을 끌어올 수 있습니다.

응용프로그램 로드/언로드 대화상자가 표시됩니다.


응용프로그램 로드/언로드 대화상자 (요약 참조)

APPLOAD
APPLOAD
시작하기 세트 대화상자
명령 > A 명령 > APPLOAD >
응용프로그램 로드/언로드 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
메뉴: 도구 [image] 응용프로그램 로드명령 프롬프트에서 appload를 입력합니다.
명령 입력: appload

응용프로그램을 로드하거나 언로드하며 시작할 때 로드할 응용프로그램을 지정합니다.

이 대화상자의 맨 위에 있는 옵션들은 표준 파일 선택 대화상자에서 가져온 것입니다. 다음은 응용프로그램 로드/언로드 대화상자에서 제공하는 추가 옵션에 대한 설명입니다.

로드

파일 리스트나 사용 내역 리스트 탭에서 현재 선택되어 있는 응용프로그램을 로드하거나 다시 로드합니다. 로드할 수 있는 파일을 선택할 때까지는 로드 옵션을 사용할 수 없습니다. ObjectARX, VBA 및 DBX 응용프로그램은 즉시 로드되지만, LSP, VLX 및 FAS 응용프로그램은 대기열에 있다가 응용프로그램 로드/언로드 대화상자를 닫을 때 로드됩니다.

이미 로드되어 있는 파일을 선택하는 경우, 로드 옵션은 적절한 시기에 응용프로그램을 다시 로드합니다. ObjectARX 응용프로그램은 다시 로드할 수 없습니다. 이런 경우, ObjectARX 응용프로그램을 먼저 언로드한 다음 다시 로드해야 합니다. 사용 내역 리스트 탭에서 파일을 마우스 오른쪽 버튼으로 클릭하여 나타나는 바로 가기 메뉴에서도 로드 옵션을 사용할 수 있습니다.

로드된 응용프로그램

현재 로드된 응용프로그램의 리스트(알파벳순으로 파일 이름이 나열됨)를 표시합니다. LISP 루틴은 응용프로그램 로드/언로드 대화상자를 사용하여 로드된 경우에만 이 리스트에 표시됩니다. Microsoft® Windows® 탐색기와 같이 끌기 기능이 있는 모든 응용프로그램 또는 파일 리스트에서 파일을 이 리스트로 끌어올 수 있습니다.

AutoCAD 웹 브라우저를 사용하여 응용프로그램을 로드하는 경우, 웹 브라우저는 응용프로그램을 사용자 컴퓨터의 임시 위치에 다운로드합니다. 이 위치는 이 리스트에 표시된 것처럼 AutoCAD가 응용프로그램을 로드하는 위치입니다.

이 리스트로부터 특정 응용프로그램을 언로드할 수도 있습니다. 자세한 정보는 언로드 옵션을 참고하십시오. 언로드할 수 없는 파일은 선택할 수 없습니다.

사용 내역 리스트

사용 내역에 추가 옵션이 선택된 상태에서 사전 로드된 응용프로그램의 리스트를 파일 이름의 알파벳순으로 표시합니다. Windows 탐색기와 같이 끌기 기능이 있는 모든 응용프로그램 또는 파일 리스트에서 파일을 이 리스트로 끌어올 수 있습니다. 파일을 이 리스트로 끌어올 때 사용 내역에 추가 옵션이 선택되어 있지 않다면 끌어온 파일은 로드되기는 하지만 사용 내역 리스트에 추가되지는 않습니다.

이 리스트에서 응용프로그램을 로드하거나 제거할 수 있지만 언로드할 수는 없으며 언로드하려면 로드된 응용프로그램 탭을 사용해야 합니다. 로드, 언로드 및 제거 옵션을 참고하십시오.

사용 내역에 추가

로드한 응용프로그램을 사용 내역 리스트에 추가합니다.

이 응용프로그램은 응용프로그램의 임시 위치에 대한 캐시가 비워지면 사용할 수 없기 때문에, AutoCAD 웹 브라우저를 사용하여 응용프로그램을 로드할 때는 이 옵션을 선택하지 않는 것이 좋습니다.

언로드/제거

선택한 응용프로그램을 언로드하거나 사용 내역 리스트에서 제거합니다. 언로드는 로드된 응용프로그램 탭에서 파일을 선택한 경우에만 사용 가능합니다. 제거 옵션은 사용 내역 리스트 탭에서 파일을 선택한 경우에만 사용 가능합니다.

LISP 응용프로그램은 언로드할 수 없으며 언로드하도록 등록되지 않은 ObjectARX 응용프로그램도 언로드할 수 없습니다.

제거 옵션은 선택된 응용프로그램을 언로드하지 않습니다. 사용 내역 리스트 탭에서 응용프로그램을 마우스 오른쪽 버튼으로 클릭하여 나타나는 바로 가기 메뉴에서도 제거 옵션을 사용할 수 있습니다.

시작하기 세트

AutoCAD를 시작할 때마다 로드되는 응용프로그램 리스트를 포함합니다. Windows 탐색기와 같이 끌기 기능이 있는 모든 응용프로그램 또는 파일 리스트에서 응용프로그램 파일을 시작하기 세트 영역으로 끌어와 이 파일을 시작하기 세트에 추가할 수 있습니다.

AutoCAD 웹 브라우저를 사용하여 로드한 응용프로그램은 시작하기 세트에 추가할 수 없습니다.

컨텐츠

시작하기 세트 대화상자를 표시합니다. 시작하기 세트 아이콘을 클릭하거나 사용 내역 탭에서 응용프로그램을 마우스 오른쪽 버튼으로 클릭하고 바로 가기 메뉴에서 시작하기 세트에 추가를 클릭하여 시작하기 세트에 파일을 추가할 수도 있습니다.

상태 행

로드하거나 언로드하는 작업의 상태를 알려주는 메시지를 표시합니다.


시작하기 세트 대화상자 (요약 참조)

응용프로그램 로드/언로드 대화상자
APPLOAD
ARC
명령 > A 명령 > APPLOAD >
시작하기 세트 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
메뉴: 도구 [image] 응용프로그램 로드명령 프롬프트에서 appload를 입력합니다.
명령 입력: appload

응용프로그램 파일을 시작하기 세트에서 추가하거나 제거합니다. 시작하기 세트에 추가된 응용프로그램은 사용자가 AutoCAD를 시작할 때마다 로드됩니다.

응용프로그램 리스트

시작할 때 로드할 응용프로그램 파일의 리스트(알파벳순으로 파일 이름이 나열되어 있음)를 표시합니다.

추가

시작하기 세트 대화상자에 파일 추가를 표시합니다. 이 대화상자를 사용하여 시작하기 세트에 추가할 파일을 선택할 수 있습니다.

제거

선택된 파일을 시작하기 세트로부터 제거합니다.


ARC (요약 참조)

시작하기 세트 대화상자
ARC
ARCHIVE
명령 > A 명령 >
ARC
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

호를 작성합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 그리기 패널 [image] 3점.현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 그리기 [image] 호명령 프롬프트에서 arc를 입력합니다.
도구막대: 그리기
명령 입력: arc

호의 시작점 지정 또는 [중심]: 점을 지정하거나 c를 입력하거나 Enter 키를 눌러 마지막으로 작성한 선, 호 또는 폴리선에 대한 접선을 시작합니다.

호를 작성하는 경우 중심점, 끝점, 시작점, 반지름, 각도, 현 길이 및 방향 값을 조합하여 지정할 수 있습니다.

시작점

호의 시작점을 지정합니다.

주점을 지정하지 않고 Enter 키를 누른 경우, 마지막으로 그린 선이나 호의 끝점이 사용되고 새 호의 끝점을 지정하라는 프롬프트가 바로 표시됩니다. 이 프롬프트에 응답하고 나면 마지막으로 그린 선, 호 또는 폴리선에 대한 호 접선이 작성됩니다.

호의 두 번째 점 지정 또는 [중심(C)/끝(E)]:

두 번째 점

호 원주에 지정된 3개의 점을 사용하여 호를 그립니다. 첫 번째 점(1)이 시작점입니다. 세 번째 점(3)은 끝점입니다. 두 번째 점(2)은 호 원주의 한 점입니다.

호의 끝점 지정: 점(3)을 지정합니다.

시계 방향이나 시계 반대 방향의 3점 호를 지정할 수 있습니다.

중심

호가 일부인 원의 중심을 지정합니다.

호의 중심점 지정:

호의 끝점 지정 또는 [각도(A)/현의 길이(L)]:

끝점

중심점(2)을 사용하여, 시작점(1)으로부터 시작하여 중심점에서 세 번째 점(3)을 지나 그려진 가상의 광선에 놓여 있는 끝점까지 시계 반대 방향으로 호를 그립니다.

다음 그림과 같이, 호는 이 세 번째 점을 통과하지 않아도 됩니다.

각도

지정한 사이각과 함께 중심점(2)을 사용하여 시작점(1)으로부터 시계 반대 방향으로 호를 그립니다. 각도가 음수이면 시계 방향으로 호를 그립니다.

사이각 지정:각도를 지정합니다.

현의 길이

시작점과 끝점 사이의 직선 거리에 따라 작은 호 또는 큰 호를 그립니다.

현의 길이가 양수이면 시작점으로부터 시계 반대 방향으로 작은 호를 그립니다. 현의 길이가 음수이면 시계 반대 방향으로 큰 호를 그립니다.

현의 길이 지정:길이를 지정합니다.

끝

호의 끝점을 지정합니다.

호의 끝점 지정:

호의 중심점 지정 또는 [각도(A)/방향(D)/반지름(R)]:

중심점

시작점(1)으로부터 시작하여 중심점(3)에서 지정된 두 번째 점(2)을 지나 그려진 가상의 광선에 놓여 있는 끝점까지 시계 반대 방향으로 호를 그립니다.

각도

시작점(1)으로부터 끝점(2)까지 시계 반대 방향으로 지정된 사이각을 갖는 호를 그립니다. 각도가 음수이면 시계 방향으로 호를 그립니다.

사이각 지정:도수로 각도를 입력하거나 좌표 입력 장치를 시계 반대 방향으로 이동하여 각도를 지정합니다.

방향

지정된 방향으로 호 접선을 시작합니다. 시작점(1)에서 시작하여 끝점(2)에서 끝나는 임의의 크거나 작은 호를 시계 방향 또는 시계 반대 방향으로 작성합니다. 시작점에서 방향이 결정됩니다.

호 시작점에 대한 접선 방향 지정:

반지름

시작점(1)에서 끝점(2)까지 작은 호를 시계 반대 방향으로 그립니다. 반지름이 음수이면 큰 호를 그립니다.

호의 반지름 지정:

중심

호가 일부인 원의 중심을 지정합니다.

호의 중심점 지정:

호의 시작점 지정:

호의 끝점 지정 또는 [각도(A)/현의 길이(L)]:

끝점

시작점(2)으로부터 시작하여, 중심점(1)에서 지정된 점(3)을 지나 그려진 가상의 광선에 놓여 있는 끝점까지 시계 반대 방향으로 호를 그립니다.

각도

지정한 사이각과 함께 중심점(1)을 사용하여 시작점(2)으로부터 시계 반대 방향으로 호를 그립니다. 각도가 음수이면 시계 방향으로 호를 그립니다.

사이각 지정:

현의 길이

시작점과 끝점 사이의 직선 거리에 따라 작은 호 또는 큰 호를 그립니다.

현의 길이가 양수이면 시작점으로부터 시계 반대 방향으로 작은 호를 그립니다. 현의 길이가 음수이면 시계 반대 방향으로 큰 호를 그립니다.

현의 길이 지정:

마지막으로 그린 선, 호 또는 폴리선에 대한 접선

첫 번째 프롬프트에서 Enter 키를 누르면 마지막으로 그린 선, 호 또는 폴리선에 대한 호 접선을 그립니다.

호의 끝점 지정: 점(1)을 지정합니다.


ARCHIVE (요약 참조)

ARC
ARCHIVE
시트 세트 보관 대화상자
명령 > A 명령 >
ARCHIVE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

보관을 위해 현재 시트 세트 파일을 패키지화합니다.

액세스 방법

버튼

메뉴: 응용프로그램 메뉴 [image] 게시 [image] 보관
명령 입력: archive

요약

시트 세트 보관 대화상자가 표시됩니다.

명령 프롬프트에서 -archive를 입력하면 옵션이 표시됩니다.


시트 세트 보관 대화상자 (요약 참조)

ARCHIVE
ARCHIVE
보관 설정 수정 대화상자
명령 > A 명령 > ARCHIVE >
시트 세트 보관 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

보관을 위해 현재 시트 세트 파일을 패키지화합니다.

액세스 방법

버튼

메뉴: 응용프로그램 메뉴 [image] 게시 [image] 보관
명령 입력: archive

요약

시트 탭은 시트 순서대로 하위 세트 구조에 따라 보관 패키지에 포함할 시트를 나열합니다. 파일 트리 탭은 계층 구조 트리 형식으로 패키지에 포함될 파일을 나열합니다. 파일 테이블 탭은 테이블 형식으로 패키지에 포함될 파일을 표시합니다.

보관 패키지에 포함될 모든 파일은 파일 이름 옆의 선택 표시로 나타냅니다. 보관 패키지에서 파일을 제거하려면 확인란을 선택합니다. 파일 표시 영역을 마우스 오른쪽 버튼으로 클릭하면 모든 선택 표시를 해제하거나 모든 파일에 선택 표시를 적용할 수 있는 바로 가기 메뉴가 표시됩니다.

주보관할 파일은 현재 어떤 응용프로그램에서도 열려 있지 않아야 합니다.

시트 탭

보관 패키지에 포함할 시트를 시트 순서와 하위 세트 구조에 따라 나열합니다. 시트 세트는 시트 세트 관리자에서 열어야 합니다. 최상위 시트 세트 노드를 마우스 오른쪽 버튼으로 클릭하면 표시되는 바로 가기 메뉴에서 보관을 선택하거나, 명령 프롬프트에서 archive를 입력할 수 있습니다.

파일 트리 탭

보관 패키지에 포함할 파일을 계층 구조 트리 형식으로 나열합니다. 기본적으로 현재 도면과 연관된 모든 파일(예: 관련된 외부 참조, 플롯 스타일 및 글꼴)이 나열됩니다. 보관 패키지에 파일을 추가하거나 기존 파일을 제거할 수 있습니다. URL을 사용하여 참조된 관련 파일은 보관 패키지에 포함되지 않습니다.

포함 내용

패키지에 포함된 파일 수와 패키지 크기를 보고합니다.

파일 테이블 탭

보관 패키지에 포함할 파일을 테이블 형식으로 표시합니다. 기본적으로 현재 도면과 연관된 모든 파일(예: 관련된 외부 참조, 플롯 스타일 및 글꼴)이 나열됩니다. 보관 패키지에 파일을 추가하거나 기존 파일을 제거할 수 있습니다. URL을 사용하여 참조된 관련 파일은 보관 패키지에 포함되지 않습니다.

포함 내용

패키지에 포함된 파일 수와 패키지 크기를 보고합니다.

파일 추가

보관 패키지에 포함시킬 파일을 추가로 선택할 수 있는 표준 파일 선택 대화상자를 엽니다. 파일 트리 탭과 파일 테이블 탭에서 모두 이 버튼을 사용할 수 있습니다.

보관에 포함할 설명 입력

보관 패키지에 관련된 설명을 입력할 수 있는 공간을 제공합니다. 설명은 보관 보고서에 포함됩니다. archive.txt 라는 ASCII 텍스트 파일을 작성하여 모든 보관 패키지에 포함될 기본 설명의 템플릿을 지정할 수 있습니다. 이 파일은 옵션 대화상자의 파일 탭에 있는 파일 검색 경로 지원 옵션으로 지정된 위치에 저장되어야 합니다.

보고서 보기

보관 패키지에 포함될 보고서 정보를 표시합니다. 입력한 보관 설명을 포함합니다. 기본 설명 텍스트 파일을 작성한 경우 설명을 보고서에 포함할 수도 있습니다.

다른 이름으로 저장

보고서 파일의 저장 위치를 지정할 수 있는 파일 저장 대화상자를 엽니다. 보고서 파일은 생성한 모든 보관 패키지에 자동으로 포함되며, 참조를 위해 다른 이름으로 저장을 선택하여 보고서 파일의 추가 사본을 저장할 수 있습니다.

보관 설정 수정

보관 패키지에 대한 옵션을 지정할 수 있는 보관 설정 수정 대화상자를 표시합니다.


보관 설정 수정 대화상자 (요약 참조)

시트 세트 보관 대화상자
ARCHIVE
보관 - 암호 설정 대화상자
명령 > A 명령 > ARCHIVE >
보관 설정 수정 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
명령 입력: archive

전송 유형 및 위치

작성한 전송 패키지의 유형 및 위치를 지정합니다.

보관 패키지 유형

작성한 보관 패키지 유형을 지정합니다.

보관 패키지 유형 | 설명
폴더 | 압축되지 않은 파일의 보관 패키지를 기존 폴더나 새 폴더에 작성합니다.
자동 추출 실행 파일 | 파일의 보관 패키지를 압축되어 있는 자동 추출 실행 파일로 작성합니다. 결과로 생성된 EXE 파일을 두 번 클릭하면 보관 패키지의 압축이 해제되어 파일이 복원됩니다.
Zip | 파일의 보관 패키지를 압축된 ZIP 파일로 작성합니다. 파일을 복원하려면 쉐어웨어 응용프로그램인 PKZIP 또는 WinZip 같은 추출 유틸리티가 있어야 합니다.
파일 형식

보관 패키지에 포함되는 모든 도면을 변환할 파일 형식을 지정합니다. 드롭다운 리스트에서 도면 파일 형식을 선택할 수 있습니다.

보관 파일 폴더

보관 패키지가 작성될 위치를 지정합니다. 보관 패키지를 작성한 마지막 9개의 위치를 나열합니다. 새 위치를 지정하려면 찾아보기를 클릭하여 원하는 위치를 탐색합니다.

이 필드를 공백으로 두는 경우, 보관 파일은 시트 세트 데이터(DST) 파일이 들어 있는 폴더에 작성됩니다.

보관 파일 이름

보관 패키지를 명명하는 방법을 지정합니다. 보관 패키지의 기본 파일 이름을 표시합니다. 보관 패키지 유형이 폴더로 설정된 경우 이 옵션을 사용할 수 없습니다.

전송 파일 이름 유형 | 설명
파일 이름에 대한 프롬프트 | 보관 패키지의 이름을 입력할 수 있는 표준 파일 선택 대화상자를 표시합니다.
필요한 경우 덮어쓰기 | 논리적 기본 파일 이름을 사용합니다. 파일 이름이 이미 존재하는 경우, 기존 파일을 자동으로 덮어씁니다.
필요한 경우 증분 파일 이름 | 논리적 기본 파일 이름을 사용합니다. 파일 이름이 이미 존재하는 경우 이름 끝에 번호가 추가됩니다. 이 숫자는 새 보관 패키지가 저장될 때마다 늘어납니다.

전송 옵션

보관 옵션을 제공합니다.

구성된 폴더 구조 사용

전송 중인 파일의 폴더 구조를 복제합니다. 루트 폴더는 계층 폴더 트리 내에서 최상위 레벨의 폴더입니다.

다음과 같은 고려사항이 적용됩니다.

  • 상대 경로는 변경되지 않은 상태로 유지됩니다. 원본 루트 폴더 외부의 상대 경로는 한 단계 위의 폴더 경로까지 유지되고 루트 폴더에 배치됩니다.
  • 루트 폴더 트리 내 절대 경로는 상대 경로로 변환됩니다. 절대 경로는 한 단계 위의 폴더 경로까지 유지되고 루트 폴더에 배치됩니다.
  • 루트 폴더 트리 외부의 절대 경로는 경로 없음으로 변환되고 루트 폴더 또는 루트 폴더 트리 내 폴더로 이동됩니다.
  • 필요한 경우 Fonts 폴더가 작성됩니다.
  • 필요한 경우 PlotCfgs 폴더가 작성됩니다.
  • 필요한 경우 SheetSets 폴더가 작성되어 시트 세트에 대한 모든 지원 파일을 보유합니다. 그러나 시트 세트 데이터(DST) 파일은 루트 폴더에 놓입니다.

보관 패키지를 인터넷 위치에 저장할 경우에는 이 옵션을 사용할 수 없습니다.

원본 루트 폴더

외부 참조(Xref)와 같은 도면 종속 파일의 상대 경로에 대한 원본 루트 폴더를 정의합니다. 이 옵션은 구성된 폴더 구조 사용 옵션에 대한 원본 루트 폴더를 결정합니다.

원본 루트 폴더는 또한 시트 세트가 보관될 때 시트 세트 데이터(DST) 파일을 포함합니다.

하나의 폴더에 모든 파일 배치

보관 패키지가 작성될 때 모든 파일은 하나의 지정된 대상 폴더에 설치됩니다.

파일 및 폴더를 현재대로 유지

보관 패키지에 있는 모든 파일의 폴더 구조를 유지합니다. 보관 패키지를 인터넷 위치에 저장할 경우에는 이 옵션을 사용할 수 없습니다.

동작

전송 패키지에 적용할 수 있는 동작을 지정합니다.

기본 플로터를 없음으로 설정

보관 패키지의 프린터/플로터 설정을 없음으로 변경합니다.

암호 프롬프트

보관 패키지에 대한 암호를 지정할 수 있는 보관—암호 설정 대화상자를 엽니다.

도면 소거

보관에서 모든 도면의 완전히 소거합니다.

주소거는 자동 모드로 수행되므로 도면이 제거되더라도 알림이 표시되지 않습니다.

옵션 포함

전송 패키지에 사용할 수 있는 다양한 옵션을 지정합니다.

글꼴 포함

보관 패키지에 연관된 글꼴 파일(TXT 및 SHX)을 포함합니다.

데이터 링크로부터 파일 포함

데이터 링크에 의해 참조된 외부 파일을 전송 패키지에 추가합니다.

재료의 텍스츄어 포함

객체 또는 면에 부착된 재료와 함께 텍스츄어를 포함합니다.

포토메트릭 웹 파일 포함

도면의 웹 라이트와 관련된 포토메트릭 웹 파일을 포함합니다.

언로드된 외부 파일 참조를 모두 포함합니다. 언로드된 파일 참조가 파일 트리 및 파일 테이블에 나열되고, 해당 범주 아래에 보고됩니다.

시트 세트 데이터 및 파일 포함

시트 세트 데이터(DST) 파일, 레이블 블록 도면 파일, 콜아웃 블록 도면 파일 및 도면 템플릿(DWT) 파일을 보관 패키지에 포함시킵니다.


보관 - 암호 설정 대화상자 (요약 참조)

보관 설정 수정 대화상자
ARCHIVE
-ARCHIVE
명령 > A 명령 > ARCHIVE >
보관 - 암호 설정 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
명령 입력: archive

압축된 보관 패키지 암호

보관 패키지에 대한 선택적 암호를 입력하는 공간을 제공합니다. 다른 사용자가 보관 패키지를 열 경우 이 암호를 입력해야 파일에 액세스할 수 있습니다. 암호 보호는 폴더 보관 패키지에 적용될 수 없습니다.

암호 확인

암호 필드에 입력했던 암호를 확인하는 공간을 제공합니다. 두 암호가 일치하지 않으면 다시 입력하라는 프롬프트가 표시됩니다.


-ARCHIVE (요약 참조)

보관 - 암호 설정 대화상자
ARCHIVE
AREA
명령 > A 명령 > ARCHIVE >
-ARCHIVE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

명령 프롬프트에서 -archive를 입력하면 다음 프롬프트가 표시됩니다.

시트 세트 이름 또는 [?] <현재>: 미리 정의된 시트 세트 이름을 입력하거나, ? 를 입력하여 시트 세트 리스트를 표시하거나, Enter 키를 누릅니다.

시트 세트 이름은 보관 패키지에서 사용할 시트 세트를 지정합니다. 시트 세트가 열려 있을 때만 이 옵션을 사용할 수 있습니다.

옵션 입력 [보관 패키지 작성(C)/보고서 전용(R)] <작성(C)>: 옵션을 입력하거나 Enter 키를 누릅니다.

암호(없는 경우 Enter 키 누름): 암호를 입력하거나 Enter 키를 누릅니다.

보관 설정에서 암호 프롬프트를 선택한 경우 암호에 대해서만 프롬프트가 표시됩니다.


AREA (요약 참조)

-ARCHIVE
AREA
ARRAY
명령 > A 명령 >
AREA
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

객체 또는 정의된 영역의 면적과 둘레를 계산합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 유틸리티 패널 [image] 영역현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 조회 [image] 영역현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: area

요약

첫 번째 구석점 지정 또는 [객체(O)/면적 추가(AA)/면적 빼기(SA)] <객체>: 옵션을 선택합니다.

지정한 객체의 둘레와 면적이 명령 프롬프트 및 툴팁에 표시됩니다.

구석점 지정

지정한 점에 의해 정의된 둘레와 면적을 계산합니다. 모든 점은 반드시 현재 사용자 좌표계(UCS)의 XY 평면에 평행한 평면에 있어야 합니다.

다음 점 지정 또는 [호(A)/길이(L)/명령 취소(U)]: 객체의 다음 구석점을 선택합니다.

지정한 첫 번째 점에서 커서까지 이어지는 고무밴드 선이 표시됩니다. 두 번째 점을 지정하면 선 세그먼트와 초록색으로 채워진 다각형이 표시됩니다.

계속해서 다각형을 정의할 점을 지정한 다음 Enter 키를 눌러 둘레 정의를 완료합니다. 계산할 면적이 초록색으로 강조 표시됩니다.

다각형을 닫지 않으면 선이 입력된 마지막 점에서 첫 번째 점까지 선을 그린 것처럼 면적이 계산됩니다. 둘레가 계산되면 해당 선 길이가 추가됩니다.

다음 점 지정 또는 [호(A)/길이(L)/명령 취소(U)]: 객체의 다음 구석점을 선택합니다.

다음 점 지정 또는 [호(A)/길이(L)/명령 취소(U)/합계(T)] <합계>

객체 지정

선택한 객체의 둘레와 면적을 계산합니다. 원, 타원, 스플라인, 폴리선, 다각형, 영역 및 3D 솔리드의 면적을 계산할 수 있습니다.

주2D 솔리드(SOLID 명령으로 작성)의 경우 면적이 보고되지 않습니다.

객체 선택:

열린 폴리선을 선택한 경우, 면적은 입력한 마지막 점에서 첫 번째 점까지 선을 그린 것처럼 계산됩니다. 둘레가 계산될 때 해당 선 길이는 무시됩니다.

폭을 가진 폴리선의 경우 그 중심선을 사용하여 면적과 둘레를 계산합니다.

폭을 가진 폴리선의 경우 그 중심선을 사용하여 면적과 둘레(또는 길이)를 계산합니다.

면적 추가

추가 모드를 켜며, 면적을 계속 정의함에 따라 전체 면적의 잔량을 유지합니다. 면적 추가 옵션을 사용하여 정의된 영역 및 객체의 면적과 둘레를 각각 계산하고, 정의된 모든 영역과 객체의 총 면적을 구할 수 있습니다.

첫 번째 구석점 지정 또는 [객체(O)/면적 빼기(S)]: 점을 지정하거나 옵션을 입력합니다.

객체 선택 옵션을 선택하면 다음과 같은 명령 프롬프트가 표시됩니다.

(추가 모드) 객체 선택: 객체를 선택합니다.

점을 지정하도록 선택할 수도 있습니다. 지정한 첫 번째 점에서 커서까지 이어지는 고무밴드 선이 표시됩니다.

첫 번째 구석점 지정 또는 [객체(O)/면적 빼기(S)]: 점을 지정하거나 옵션을 입력합니다.

(추가 모드) 다음 점 지정 또는 [호(A)/길이(L)/명령 취소(U)]: 점을 지정하거나 옵션을 입력합니다.

(추가 모드) 다음 점 지정 또는 [호(A)/길이(L)/명령 취소(U)]: 점을 지정하거나 옵션을 입력합니다.

(추가 모드) 다음 점 지정 또는 [호(A)/길이(L)/명령 취소(U)/합계(T)]: 점을 지정하거나 Enter 키를 눌러 합계를 구합니다.

점을 지정하여 다각형을 정의합니다(3). 추가할 면적이 초록색으로 강조 표시됩니다. Enter 키를 누릅니다. AREA는 면적과 둘레를 계산하고, 추가 모드가 켜진 이후의 점 또는 객체 선택에 의해 정의된 모든 영역에 대한 총면적을 반환합니다.

다각형을 닫지 않으면 선이 입력된 마지막 점에서 첫 번째 점까지 선을 그린 것처럼 면적이 계산됩니다. 둘레가 계산되면 해당 선 길이가 추가됩니다.

면적 빼기

면적 추가 옵션과 비슷하지만 면적과 둘레를 뺍니다. 면적 빼기 옵션을 사용하여 총 면적에서 지정한 면적을 뺄 수 있습니다.

첫 번째 구석점 지정 또는 [객체(O)/면적 추가(AA)]: 점을 지정하거나 옵션을 입력합니다.

객체 선택 옵션을 선택하면 다음과 같은 명령 프롬프트가 표시됩니다.

(빼기 모드) 객체 선택: 객체를 선택합니다.

뺄 영역을 점으로 지정할 수도 있습니다. 지정한 첫 번째 점에서 커서까지 이어지는 고무밴드 선이 표시됩니다.

첫 번째 구석점 지정 또는 [객체(O)/영역 추가(A)]: 점을 지정합니다.

(빼기 모드) 다음 점 지정 또는 [호(A)/길이(L)/명령 취소(U)]: 점을 지정하거나 옵션을 입력합니다.

(빼기 모드) 다음 점 지정 또는 [호(A)/길이(L)/명령 취소(U)]: 점을 지정하거나 옵션을 입력합니다.

(빼기 모드) 다음 점 지정 또는 [호(A)/길이(L)/명령 취소(U)/합계(T)]: 점을 지정하거나 Enter 키를 눌러 합계를 구합니다.

빼기 위해 지정한 면적이 빨간색으로 강조 표시됩니다.

총 면적과 둘레가 명령 프롬프트 및 툴팁에 표시됩니다.


ARRAY (요약 참조)

AREA
ARRAY
배열 대화상자
명령 > A 명령 >
ARRAY
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

객체의 사본 여러 개를 임의의 패턴으로 작성합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 수정 패널 [image] 배열.현재 작업공간의 리본에서는 사용할 수 없습니다.
도구막대: 수정
메뉴: 수정 [image] 배열현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: array

요약

일정한 간격의 직사각형 또는 원형 배열로 객체의 사본을 작성할 수 있습니다.

배열 대화상자가 표시됩니다. 해당 옵션을 선택하여 직사각형 또는 원형 배열을 작성할 수 있습니다. 배열의 각 객체는 별도로 처리할 수 있습니다. 다중 객체를 선택한 경우 객체는 복사 및 배열될 한 항목으로 취급됩니다.

명령 프롬프트에서 -array를 입력하면 옵션이 표시됩니다.


배열 대화상자 (요약 참조)

ARRAY
ARRAY
-ARRAY
명령 > A 명령 > ARRAY >
배열 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 홈 탭 [image] 수정 패널 [image] 배열.현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 수정 [image] 배열현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 수정
명령 입력: array

객체의 다중 사본을 임의의 패턴으로 작성합니다. 직사각형 배열 옵션을 사용하여 선택된 객체의 사본에 대한 다수의 행과 열로 이루어진 배열을 작성합니다. 중심점을 기준으로 선택된 객체를 복사하여 배열을 작성하려면 원형 배열 옵션을 사용합니다.

기타 옵션: 객체 선택, 미리보기 영역, 미리보기.

직사각형 배열

선택된 객체의 사본에 대한 다수의 행과 열로 이루어진 배열을 작성합니다.

행

배열 내의 행의 수를 지정합니다.

하나의 행을 지정한 경우 두 개 이상의 열을 지정해야 합니다. 배열의 행과 열을 여러 개 지정한 경우 사본을 작성하는 데 다소 시간이 걸릴 수 있습니다. 기본적으로 하나의 명령으로 생성할 수 있는 배열 요소의 최대 수는 100,000개입니다. 이 한계값은 레지스트리에 있는 MAXARRAY 설정에 의해 설정됩니다. 예를 들어, 한계값을 200,000개로 재설정하려면 명령 프롬프트에서 (setenv "MaxArray" "200000")을 입력합니다.

열

배열 내에서 열의 수를 지정합니다.

하나의 열을 지정한 경우 두 개 이상의 행을 지정해야 합니다. 배열의 행과 열을 여러 개 지정한 경우 사본을 작성하는 데 다소 시간이 걸릴 수 있습니다. 기본적으로 하나의 명령으로 생성할 수 있는 배열 요소의 최대 수는 100,000개입니다. 이 한계값은 레지스트리에 있는 MAXARRAY 설정에 의해 설정됩니다. 예를 들어, 한계값을 200,000개로 재설정하려면 명령 프롬프트에서 (setenv "MaxArray" "200000")을 입력합니다.

간격띄우기 거리 및 방향

배열 간격띄우기의 거리와 방향을 지정할 수 있는 공간을 제공합니다.

행 간격띄우기

두 행 사이의 거리를 해당 단위로 지정합니다. 아래 방향으로 행을 추가하려면 음의 값을 지정합니다. 좌표 입력 장치를 사용하여 행 간격을 지정하려면 모든 간격띄우기 선택 버튼 또는 행 간격띄우기 선택 버튼을 사용합니다.

열 간격띄우기

두 열 사이의 거리를 해당 단위로 지정합니다. 왼쪽에 열을 추가하려면 음의 값을 지정합니다. 좌표 입력 장치를 사용하여 열 간격을 지정하려면 모든 간격띄우기 선택 버튼 또는 열 간격띄우기 선택 버튼을 사용합니다.

배열 각도

회전 각도를 지정합니다. 이 각도는 기본값이 0이므로 열과 행은 현재 UCS의 X와 Y 도면축에 대해 직각을 이룹니다. UNITS를 사용하여 각도 측정 규칙을 변경할 수 있습니다. ANGBASE 및 ANGDIR 시스템 변수가 배열의 각도에 영향을 줍니다.

모두 간격띄우기 선택

좌표 입력 장치로 직사각형에서 대각을 이루는 두 구석을 지정하여 행과 열의 간격을 설정할 수 있도록 배열 대화상자를 잠시 닫습니다.

행 간격띄우기 선택

좌표 입력 장치를 사용하여 두 행 사이의 거리를 지정할 수 있도록 배열 대화상자를 잠시 닫습니다. ARRAY는 두 점을 지정한 다음 그 점 사이의 거리와 방향을 사용하여 행 간격띄우기의 값을 지정할 수 있도록 프롬프트를 표시합니다.

열 간격띄우기 선택

좌표 입력 장치를 사용하여 두 열 사이의 거리를 지정할 수 있도록 배열 대화상자를 잠시 닫습니다. ARRAY는 두 점을 지정한 다음 그 점 사이의 거리와 방향을 사용하여 열 간격띄우기의 값을 지정할 수 있도록 프롬프트를 표시합니다.

배열 각도 선택

값을 입력하거나 좌표 입력 장치로 두 점을 지정하여 회전 각도를 지정할 수 있도록 배열 대화상자를 잠시 닫습니다. UNITS를 사용하여 각도 측정 규칙을 변경할 수 있습니다. ANGBASE 및 ANGDIR 시스템 변수가 배열의 각도에 영향을 줍니다.

원형 배열

선택된 객체를 지정한 중심점을 기준으로 복사하는 방식으로 배열을 작성합니다.

중심점

원형 배열의 중심점을 지정합니다. X 및 Y 좌표값을 입력하거나 중심점 선택 옵션을 선택한 후 좌표 입력 장치를 사용하여 위치를 지정합니다.

중심점 선택

좌표 입력 장치를 사용하여 도면 영역에 중심점을 지정할 수 있도록 배열 대화상자를 잠시 닫습니다.

방법과 값

원형 배열에 객체를 배치하기 위해 사용되는 방법과 값을 지정합니다.

방법

객체 배치에 사용되는 방법을 설정합니다. 이 설정은 값을 지정하기 위해 사용할 수 있는 방법 및 값 필드를 조정합니다. 예를 들어, 항목 수의 총계 및 채울 각도 방법을 사용하면 관련 필드를 사용하여 값을 지정할 수 있습니다. 항목 사이의 각도 필드는 사용할 수 없습니다.

항목 수의 총계

결과 배열에 표시되는 객체 수를 설정합니다. 기본값은 4입니다.

채울 각도

배열의 첫 번째 및 마지막 요소의 기준점 사이에 사이각을 정의하여 배열의 크기를 설정합니다. 양의 값은 시계 반대 방향 회전을 지정합니다. 음의 값은 시계 방향 회전을 지정합니다. 기본값은 360입니다. 값 0은 허용되지 않습니다.

항목 사이의 각도

배열된 객체의 기준점과 배열 중심 사이의 사이각을 설정합니다. 양의 값을 입력합니다. 기본 방향값은 90입니다.

주선택 버튼을 선택하고 좌표 입력 장치를 사용하여 채울 각도 및 항목 사이의 각도에 대한 값을 지정할 수 있습니다.
채울 각도 선택

배열의 첫 번째 요소와 마지막 요소 기준점 사이의 사이각을 정의할 수 있도록 배열 대화상자를 잠시 닫습니다. ARRAY는 도면 영역의 다른 점을 기준으로 한 점을 선택하도록 프롬프트를 표시합니다.

항목 사이의 각도 선택

배열된 객체의 기준점과 배열 중심 사이의 사이각을 정의할 수 있도록 배열 대화상자를 잠시 닫습니다. ARRAY는 도면 영역의 다른 점을 기준으로 한 점을 선택하도록 프롬프트를 표시합니다.

회전시키면서 복사

배열에 있는 항목을 미리보기 영역에 나타난 대로 회전합니다.

자세히/간단히

배열 대화상자에서 추가 옵션의 화면표시를 켜거나 끕니다. 자세히 옵션을 선택하면 추가 옵션이 표시되며 이 버튼의 이름이 간단히로 변경됩니다.

객체 기준점

객체가 배열될 때 배열의 중심점으로부터 일정한 거리를 유지하는, 선택된 객체를 기준으로 새 참조점(기준점)을 지정합니다. 원형 배열을 구성하기 위해 ARRAY는 배열의 중심점에서 선택된 마지막 객체의 참조점(기준점)까지의 거리를 결정합니다. 다음 테이블에서와 같이 사용되는 점은 객체의 유형에 따라 다릅니다.

객체별 기준점 설정
객체 유형 | 기본 기준점
호, 원, 타원 | 중심점
다각형, 직사각형 | 첫 번째 구석
도넛, 선, 폴리선, 3D 폴리선, 광선, 스플라인 | 시작점
블록, 단락문, 단일행 문자 | 삽입점
구성선 | 중간점
영역 | 그립 점
객체의 기본값으로 설정

객체의 기본 기준점을 사용하여, 배열된 객체의 위치를 지정합니다. 수동으로 기준점을 설정하려면 이 옵션을 선택하지 않습니다.

기준점

새 X 및 Y 기준점 좌표를 설정합니다. 기준점 선택 버튼을 선택하여 대화상자를 잠시 닫고 한 점을 지정합니다. 점을 지정하고 나면 배열 대화상자가 다시 표시됩니다.

주원형 배열을 구성할 때 객체 회전을 원하지 않는다면 기준점을 수동으로 설정해야 예상치 못한 결과를 피할 수 있습니다.

객체 선택

배열을 구성하는 데 사용할 객체를 지정합니다. 배열 대화상자가 표시되기 전이나 후에 객체를 선택할 수 있습니다. 배열 대화상자가 표시될 때 객체를 선택하려면 객체 선택 버튼을 선택합니다. 대화상자가 임시로 닫힙니다. 객체 선택을 마치면 Enter 키를 누릅니다. 배열 대화상자가 다시 표시되며 선택된 객체 수가 객체 선택 버튼 아래에 표시됩니다.

주여러 개의 객체를 선택한 경우 마지막으로 선택한 객체의 기준점이 배열 구성에 사용됩니다.

미리보기 영역

대화상자의 현재 설정에 따라 배열의 미리보기 이미지를 표시합니다. 미리보기 이미지는 설정을 변경한 후 다른 필드로 이동했을 때 동적으로 업데이트됩니다.

미리보기

배열 대화상자를 닫고 현재 도면에 배열을 표시합니다.

선택하거나, ESC 키를 눌러 대화상자로 돌아가거나, <마우스 오른쪽 버튼을 눌러 배열 수락>: 도면 영역의 아무 곳을 클릭하거나, ESC 키를 눌러 배열 대화상자로 돌아가거나, 마우스 오른쪽 버튼을 눌러 해당 배열을 수락합니다.


-ARRAY (요약 참조)

배열 대화상자
ARRAY
ARX
명령 > A 명령 > ARRAY >
-ARRAY
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

명령 프롬프트에서 -array를 입력하면 다음 프롬프트가 표시됩니다.

객체 선택: 객체 선택 방법을 사용합니다.

배열의 유형 입력 [직사각형/원형] <현재>: 옵션을 입력하거나 Enter 키를 누릅니다.

직사각형

선택된 객체의 사본에 대한 다수의 행과 열로 이루어진 배열을 작성합니다.

행의 수 입력(---) <1>:0이 아닌 정수를 입력하거나 Enter 키를 누릅니다.

열의 수 입력(|||) <1>:0이 아닌 정수를 입력하거나 Enter 키를 누릅니다.

하나의 행을 지정한 경우 두 개 이상의 열을 지정해야 하며 그 반대의 경우도 마찬가지입니다.

선택된 객체나 기본 요소는 왼쪽 아래 구석에 있는 것으로 가정되고 오른쪽과 윗 방향으로 배열을 생성합니다.

행이나 열 사이의 지정된 거리에는 배열될 객체의 해당 길이도 포함됩니다.

행 사이의 거리 입력 또는 단위 셀 지정(---):

행을 아래에 추가하려면 행 사이의 거리로 음의 값을 지정합니다. 직사각형에서 두 대각 구석점을 지정한 경우 ARRAY는 다음 프롬프트를 생략합니다.

열 사이의 거리 지정(|||):

열을 왼쪽에 추가하려면 열 사이의 거리로 음의 값을 지정합니다. 현재 스냅 회전으로 정의된 기준선을 따라 직사각형 배열을 구성합니다. 이 각도는 보통 0이므로 행과 열은 X와 Y 도면 축에 대해 직교합니다. SNAP 명령의 회전 옵션은 각도를 변경하여 회전된 배열을 작성합니다. SNAPANG 시스템 변수는 스냅 회전 각도를 저장합니다.

배열의 행과 열을 여러 개 지정한 경우 사본을 작성하는 데 다소 시간이 걸릴 수 있습니다. 기본적으로 하나의 명령으로 생성할 수 있는 배열 요소의 최대 수는 100,000개입니다. 이 한계값은 레지스트리에 있는 MAXARRAY 설정에 의해 설정됩니다. 예를 들어, 한계값을 200,000개로 재설정하려면 명령 프롬프트에서 (setenv "MaxArray" "200000")을 입력합니다.

원형

선택된 객체를 지정한 중심점을 기준으로 복사하는 방식으로 배열을 작성합니다.

배열의 중심점 지정 또는 [기준(B)]:점을 지정하거나 b를 입력하여 새 기준점을 지정합니다.

중심점

중심점으로 정의된 배열을 작성합니다.

기준

객체가 배열될 때 배열의 중심점으로부터 일정한 거리를 유지하는, 선택된 객체를 기준으로 새 참조점(기준점)을 지정합니다.

객체의 기준점 지정: 점을 지정합니다.

배열에서 항목 수 입력: 양의 정수를 입력하거나 Enter 키를 누릅니다.

항목의 수에 대해 값을 입력한 경우에는 채울 각도나 항목 사이의 각도를 지정해야 합니다. 항목의 수를 제공하지 않고 Enter 키를 누르는 경우, 둘 다 지정해야 합니다.

채우기할 각도 지정 (+=ccw, -=cw) <360>:시계 반대 방향 회전에 대해 양의 정수를 입력하거나 시계 방향 회전에 대해 음의 정수를 입력합니다.

항목 수를 지정한 경우에만 채울 각도 값으로 0을 입력할 수 있습니다.

항목 수를 제공하지 않고 채울 각도를 지정하거나 항목 수를 지정한 다음 채울 각도로 0을 입력하거나 Enter 키를 누를 경우, 다음 프롬프트를 표시합니다.

항목 사이의 각도:각도를 지정합니다.

항목 수를 지정하고 채울 각도로 0을 입력하거나 Enter 키를 누른 경우, ARRAY는 배열 방향을 나타내는 양의 값 또는 음의 값을 입력하도록 다음 프롬프트를 표시합니다.

항목 사이 각도 (+=ccw, -=cw): 시계 반대 방향 회전에 대해 양의 정수를 입력하거나 시계 방향 회전에 대해 음의 정수를 입력합니다.

ARRAY는 배열의 중심점에서 선택된 마지막 객체의 참조점까지의 거리를 결정합니다. 사용된 참조점은 원이나 호의 중심점, 블록이나 쉐이프의 삽입 기준점, 문자의 시작점 그리고 선이나 두께선의 한 끝점입니다.

배열된 객체를 회전하시겠습니까? <Y>: y 또는 n을 입력하거나 Enter 키를 누릅니다.

원형 배열에서, 선택 세트의 마지막 객체에 대한 참조점이 나머지 모든 객체에 대해 사용됩니다. 윈도우 선택 또는 교차 선택을 사용하여 선택 세트를 정의한 경우에는 임의의 객체를 선택 세트의 마지막 객체로 사용할 수 있습니다. 선택 세트에서 객체를 제거한 다음 다시 추가하면 해당 객체가 마지막 선택 객체로 됩니다. 또는 선택 세트를 하나의 블록으로 만들어 그 블록을 복제할 수도 있습니다.


ARX (요약 참조)

-ARRAY
ARX
ATTACH
명령 > A 명령 >
ARX
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

ObjectARX 응용프로그램을 로드하거나 언로드하며 ObjectARX 응용프로그램에 대한 정보를 제공합니다.

명령 입력: arx

옵션 입력 [?/로드/언로드/명령/옵션]:

? - 응용프로그램 나열

현재 로드된 ObjectARX 응용프로그램을 나열합니다. 여기에는 Render와 같은 타사 응용프로그램 또는 내부 응용프로그램이 포함됩니다.

로드

ObjectARX/DBX 파일 대화상자(표준 파일 선택 대화상자)를 표시합니다. 이 옵션은 지정된 ObjectARX 응용프로그램을 로드합니다.

언로드

지정된 ObjectARX 응용프로그램을 언로드합니다.

언로드할 ARX/DBX 파일명 입력:

명령

AcEd-registered 명령(AcEd-registered 명령은 ObjectARX Developer's Guide에서 설명됨)을 나열합니다.

옵션

개발자용 ObjectARX 응용프로그램 옵션을 제공합니다. 이러한 옵션은 ObjectARX Developer's Guide에 자세히 설명되어 있습니다.

옵션 입력 [그룹(G)/클래스(CL)/서비스(S)]: 옵션을 입력하거나 Enter 키를 누릅니다.

그룹

AutoCAD 명령의 이름을 해석할 때 지정된 명령 그룹을 검색할 첫 번째 그룹으로 설정합니다.

클래스

시스템에 등록된 객체로부터 파생된 C++ 클래스의 클래스 계층구조를 표시합니다.

서비스

등록된 모든 서비스 이름을 나열합니다.


ATTACH (요약 참조)

ARX
ATTACH
- ATTACH
명령 > A 명령 >
ATTACH
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

외부 참조, 이미지 또는 언더레이(DWF, DWFx, PDF 또는 DGN 파일)를 현재 도면에 삽입합니다.

액세스 방법

버튼

리본: 삽입 탭 [image] 참조 패널 [image] 부착현재 작업공간의 리본에서는 사용할 수 없습니다.
명령 입력: attach

요약

Attach 명령은 참조 파일 선택 대화상자(표준 파일 선택 대화상자)를 엽니다. 뷰 [image] 미리보기를 선택하면 선택한 파일의 미리보기가 표시됩니다.


- ATTACH (요약 참조)

ATTACH
ATTACH
ATTACHURL
명령 > A 명령 > ATTACH >
- ATTACH
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

외부 참조, 이미지 또는 언더레이(DWF, DWFx, PDF 또는 DGN 파일)를 현재 도면에 삽입합니다.

액세스 방법

명령 입력: - attach

요약

명령행에서 외부 참조, 이미지 또는 언더레이(DWF, DWFx, PDF 또는 DGN) 파일을 부착합니다.

프롬프트 리스트

프롬프트 리스트는 부착할 항목이 언더레이인지, 이미지인지 아니면 외부 참조인지에 따라 달라집니다.

DWF 및 DWFx 언더레이 프롬프트
파일 경로

파일 이름을 포함하여 DWF 또는 DWFx 파일의 위치를 입력합니다.

시트 이름

시트 이름을 입력합니다.

?

여러 시트를 입력합니다.

*

DWF 또는 DWFx 파일에서 사용 가능한 시트를 나열합니다.

삽입점

X, Y 좌표를 입력하거나 화면에서 클릭하여 언더레이의 왼쪽 아래 구석이 될 위치를 지정합니다.

기본 이미지 크기

언더레이의 높이와 폭을 단위로 표시합니다.

축척 비율

언더레이의 크기를 조정합니다. 예를 들어, 기본 이미지 크기가 36x24일 때 축척 비율 2를 입력하면 언더레이는 72x48로 표시됩니다.

회전

언더레이의 회전 각도를 설정합니다.

PDF 언더레이 프롬프트
파일 경로

파일 이름을 포함하여 PDF 파일의 위치를 입력합니다.

페이지 번호

페이지 번호를 입력합니다.

?

여러 페이지를 입력합니다.

*

PDF 파일에서 사용 가능한 페이지를 나열합니다.

삽입점

X, Y 좌표를 입력하거나 화면상을 클릭하여 언더레이의 왼쪽 아래 구석이 될 위치를 지정합니다.

기본 이미지 크기

언더레이의 높이와 폭을 단위로 표시합니다.

축척 비율

언더레이의 크기를 조정합니다. 예를 들어, 기본 이미지 크기가 36x24일 때 축척 비율 2를 입력하면 언더레이는 72x48로 표시됩니다.

회전

언더레이의 회전 각도를 설정합니다.

DGN 언더레이 프롬프트
파일 경로

파일 이름을 포함하여 DGN 파일의 위치를 입력합니다.

모형 이름

모형 이름을 입력합니다.

?

여러 모형을 입력합니다.

*

DGN 파일에서 사용 가능한 페이지를 나열합니다.

삽입점

X, Y 좌표를 입력하거나 화면상을 클릭하여 언더레이의 왼쪽 아래 구석이 될 위치를 지정합니다.

기본 이미지 크기

언더레이의 높이와 폭을 단위로 표시합니다.

축척 비율

언더레이의 크기를 조정합니다. 예를 들어, 기본 이미지 크기가 36x24일 때 축척 비율 2를 입력하면 언더레이는 72x48로 표시됩니다.

회전

언더레이의 회전 각도를 설정합니다.

이미지 프롬프트
파일 경로

파일 이름을 포함하여 이미지 파일의 위치를 입력합니다.

삽입점

X, Y 좌표를 입력하거나 화면상을 클릭하여 이미지의 왼쪽 아래 구석이 될 위치를 지정합니다.

기본 이미지 크기

이미지의 높이와 폭을 단위로 표시합니다.

축척 비율

이미지의 크기를 조정합니다. 예를 들어, 기본 이미지 크기가 36x24일 때 축척 비율 2를 입력하면 언더레이는 72x48로 표시됩니다.

회전

언더레이의 회전 각도를 설정합니다.

외부 참조 프롬프트
파일 경로

파일 이름을 포함하여 외부 참조 파일의 위치를 입력합니다.

참조 유형

이 파일을 언더레이로 부착할지 아니면 중첩할지 선택합니다. 파일을 언더레이로 부착하려면 Enter 키를 누릅니다(부착).

주부착된 외부 참조와 달리, 중첩된 외부 참조는 도면을 다른 도면에 외부 참조로 부착 또는 중첩할 때 포함되지 않습니다.
삽입점

X, Y 좌표를 입력하거나 화면상을 클릭하여 외부 참조의 왼쪽 아래 구석이 될 위치를 지정합니다.

축척

X, Y 및 Z축의 축척 비율을 설정합니다. Z축의 축척은 지정한 축척 비율의 절대값입니다.

  • XYZ 축의 축척 비율 지정: 0이 아닌 값을 입력합니다.
  • 삽입점 지정:
  • 회전 각도 지정 <0>:
X, Y, Z

X, Y 및 Z 축척 비율을 설정합니다.

  • XYZ 축의 축척 비율 지정: 0이 아닌 값을 입력합니다.
  • 삽입점 지정:
  • 회전 각도 지정 <0>:
회전

개별 블록과 배열 전체의 회전 각도를 설정합니다.

플롯 축척(PS)

X, Y 및 Z축의 축척 비율을 설정하여 블록을 해당 위치로 끌어올 때 사용할 표시를 조정합니다.

PX, PY, PZ

X, Y 및 Z축의 축척 비율을 설정하여 블록을 해당 위치로 끌어올 때 사용할 표시를 조정합니다.

플롯 회전(PR)

블록을 해당 위치로 끌어올 때의 회전 각도를 설정합니다.

기본 이미지 크기

외부 참조의 높이와 폭을 단위로 표시합니다.

축척 비율

외부 참조의 크기를 조정합니다. 예를 들어, 기본 이미지 크기가 36x24일 때 축척 비율 2를 입력하면 외부 참조는 72x48로 표시됩니다.

단위

외부 참조의 축척 단위 유형을 변경합니다.


ATTACHURL (요약 참조)

- ATTACH
ATTACHURL
ATTDEF
명령 > A 명령 >
ATTACHURL
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

도면에 객체 또는 영역에 대한 하이퍼링크를 부착합니다.

명령 입력: attachurl

하이퍼링크 삽입 옵션 입력 [면적/객체] <객체>: a를 입력하거나 Enter 키를 누릅니다.

면적

URLLAYER 도면층을 작성하고, 그 도면층에 폴리선을 그리고 URL을 폴리선에 부착합니다.

첫 번째 구석: 도면에서 클릭하여 면적의 왼쪽 아래 구석을 나타냅니다.

기타 구석: 클릭하여 면적의 오른쪽 위 구석을 나타냅니다.

하이퍼링크 입력 <현재 도면>: URL을 입력합니다.

영역을 나타내는 폴리선은 URLLAYER로 지정된 색상으로 표시됩니다. 기본 색상은 빨간색입니다. 커서를 도면의 영역 위로 이동하면 커서는 하이퍼링크 커서로 변경되어 영역에 URL이 부착되어 있음을 나타냅니다.

객체

선택한 객체에 URL을 부착합니다.

객체 선택: 객체 선택 방법을 사용하고 Enter 키를 눌러 선택을 종료합니다.

하이퍼링크 입력 <현재 도면>: URL을 입력합니다.

커서를 도면의 영역 위로 이동하면 커서는 하이퍼링크 커서로 변경되어 객체에 URL이 부착되어 있음을 나타냅니다.


ATTDEF (요약 참조)

ATTACHURL
ATTDEF
속성 정의 대화상자
명령 > A 명령 >
ATTDEF
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

데이터를 블록에 저장하기 위한 속성 정의를 작성합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 블록 패널 [image] 속성 정의.현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 그리기 [image] 블록 [image] 속성 정의명령 프롬프트에서 attdef를 입력합니다.
명령 입력: attdef

요약

속성 정의 대화상자가 표시됩니다.

명령 프롬프트에서 -attdef를 입력하면 옵션이 표시됩니다.

속성이란 블록 정의와 함께 작성 및 포함되는 객체입니다. 부품 번호, 제품 이름 등의 데이터를 속성에 저장할 수 있습니다.


속성 정의 대화상자 (요약 참조)

ATTDEF
ATTDEF
-ATTDEF
명령 > A 명령 > ATTDEF >
속성 정의 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 홈 탭 [image] 블록 패널 [image] 속성 정의.현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 그리기 [image] 블록 [image] 속성 정의명령 프롬프트에서 attdef를 입력합니다.
명령 입력: attdef

요약

모드, 속성 태그, 프롬프트, 값 그리고 삽입점 및 속성에 대한 문자 설정을 정의합니다.

모드

도면에 블록을 삽입할 때 블록과 연관된 속성값에 대한 옵션을 설정합니다.

기본값은 AFLAGS 시스템 변수에 저장됩니다. AFLAGS 설정을 변경하면 새 속성 정의에 대한 기본 모드에 영향을 주지만 기존 속성 정의에는 아무런 영향이 없습니다.

숨김

블록을 삽입할 때 속성값이 표시되거나 인쇄되지 않도록 지정합니다. ATTDISP는 숨김 모드를 재지정합니다.

상수

블록 삽입을 위해 속성에 고정된 값을 부여합니다.

검증

블록을 삽입할 때 속성값이 정확한지 검증할 수 있도록 프롬프트를 표시합니다.

사전 설정

사전 설정 속성이 포함된 블록을 삽입할 때 속성을 기본값으로 설정합니다.

위치 잠그기

블록 참조 내 속성의 위치를 잠급니다. 잠금해제되었을 경우, 속성은 그립 편집을 사용하는 나머지 블록에 대해 이동될 수 있으며 여러 줄 속성은 크기를 조정할 수 있습니다.

여러 줄

속성 값이 여러 줄 문자를 포함할 수 있음을 지정합니다. 이 옵션이 선택된 경우, 속성에 대한 경계 폭을 지정할 수 있습니다.

주동적 블록에서 속성을 작업의 선택 세트에 포함시키려면 속성의 위치를 잠금해야 합니다.

속성

속성 데이터를 설정합니다.

태그

도면에서 발견되는 각 속성을 식별합니다. 공백을 제외한 임의의 문자를 조합하여 속성 태그를 입력합니다. 소문자는 대문자로 자동 변경됩니다.

프롬프트

이 속성 정의가 포함된 블록을 삽입할 때 표시될 프롬프트를 지정합니다. 프롬프트를 입력하지 않으면 속성 태그가 프롬프트로 사용됩니다. 모드 영역에서 상수를 선택하면 프롬프트 옵션을 사용할 수 없습니다.

기본값

기본 속성값을 지정합니다.

필드 삽입 버튼

필드 대화상자를 표시합니다. 필드를 속성 값의 전체 또는 일부로 삽입할 수 있습니다.

여러 줄 편집기 버튼

여러 줄 모드가 선택된 경우, 내부 문자 편집기를 문자 형식 도구막대 및 눈금자와 함께 표시합니다. 문자 형식 도구막대는 ATTIPE 시스템 변수의 설정에 따라 축약 버전 또는 전체 버전으로 표시됩니다.

자세한 정보는 내부 문자 편집기를 참고하십시오.

주전체 내부 문자 편집기의 일부 옵션은 단일 선 속성과의 호환성 유지를 위해 비활성화됩니다.

삽입점

속성의 위치를 지정합니다. 좌표값을 입력하거나 화면상에 지정을 선택하고 좌표 입력 장치를 사용하여 속성과 연관될 객체에 대해 속성 위치를 지정합니다.

화면상에 지정

대화상자를 닫을 때 시작점 프롬프트를 표시합니다. 좌표 입력 장치를 사용하여 연관될 객체와 관련된 속성의 위치를 지정합니다.

X

속성 삽입점의 X 좌표를 지정합니다.

Y

속성 삽입점의 Y 좌표를 지정합니다.

Z

속성 삽입점의 Z 좌표를 지정합니다.

문자 설정

속성 문자의 자리맞추기, 스타일, 높이 및 회전을 설정합니다.

자리맞추기

속성 문자의 자리맞추기를 지정합니다. 자리맞추기 옵션에 대한 설명은 TEXT를 참고하십시오.

문자 스타일

속성 문자에 사용할 사전 정의된 문자 스타일을 지정합니다. 현재 로드된 문자 스타일이 표시됩니다. 문자 스타일을 로드하거나 작성하려면 STYLE을 참고하십시오.

주석

속성이 주석임을 지정합니다. 블록이 주석형이면 속성은 블록의 방향과 일치하게 됩니다. 주석 객체에 대해 자세히 알아보려면 정보 아이콘을 클릭하십시오.

문자 높이

속성 문자의 높이를 지정합니다. 값을 입력하거나 높이를 선택하여 좌표 입력 장치로 높이를 지정합니다. 높이는 원점에서 지정한 위치까지 측정한 것입니다. 고정된 높이(0.0을 제외한 모든 값)를 가진 문자 스타일을 선택하거나 자리맞추기 리스트에서 정렬을 선택하면 높이 옵션을 사용할 수 없습니다.

회전

속성 문자의 회전 각도를 지정합니다. 값을 입력하거나 회전을 선택하여 좌표 입력 장치로 회전 각도를 지정합니다. 회전 각도는 원점에서 지정한 위치까지 측정한 것입니다. 자리맞추기 리스트에서 정렬이나 맞춤을 선택하면 회전 옵션을 사용할 수 없습니다.

경계 폭

다음 줄로 줄바꿈하기 전에 여러 줄 속성의 문자 줄의 최소 길이를 지정합니다. 값이 0.000인 경우 문자 줄의 길이에 제한이 없습니다.

단일 선 속성에 대해선 사용할 수 없습니다.

이전 속성 정의 아래 정렬

속성 태그를 이전에 정의된 속성 바로 아래에 배치합니다. 이전에 속성 정의를 작성하지 않았다면 이 옵션을 사용할 수 없습니다.


-ATTDEF (요약 참조)

속성 정의 대화상자
ATTDEF
ATTDISP
명령 > A 명령 > ATTDEF >
-ATTDEF
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

명령 프롬프트에서 -attdef를 입력하면 다음 프롬프트가 표시됩니다.

현재 속성 모드: 숨김=현재 상수=현재 검증=현재 사전 설정=현재 위치 잠그기=현재 주석=현재 여러 줄=현재

변경할 옵션 입력 [숨김(I)/상수(C)/검증(V)/사전 설정(P)/위치 잠그기(L)/주석(A)/여러 줄(M)] <종료>:

속성 태그 이름 입력: 공백과 느낌표를 제외한 임의 문자를 입력합니다.

속성 값 입력: 해당 문자를 입력하거나 Enter 키를 누릅니다(상수 모드를 켠 경우 이 프롬프트는 표시되지 않습니다).

속성 프롬프트 입력: 프롬프트 행에 대한 문자를 입력하거나 Enter 키를 누릅니다(상수 모드를 켠 경우 이 프롬프트가 표시되지 않습니다).

기본 속성 값 입력: 해당 문자를 입력하거나 Enter 키를 누릅니다(상수 모드를 켠 경우 이 프롬프트는 표시되지 않습니다).

여러 줄 속성 지정: 점을 지정합니다(여러 줄 모드를 켠 경우 이 프롬프트는 표시되지 않습니다).

반대 구석 지정: 점을 지정하거나 옵션을 입력합니다(여러 줄 모드를 켠 경우 이 프롬프트는 표시되지 않습니다).

속성 모드

현재값 행이 각 속성 모드의 현재 설정을 표시합니다(켜 있으면 Y, 꺼져 있으면 N). i, c, v, p, l, a 또는 m을 입력하여 모드의 켜기/끄기를 전환할 수 있습니다. 모드 설정 조정을 완료했으면 Enter 키를 누릅니다. AFLAGS 시스템 변수에 현재 모드 설정이 저장되며 이를 사용하여 기본 모드를 설정할 수 있습니다.

숨김

블록을 삽입할 때 속성값이 표시되도록 지정합니다. ATTDISP는 숨김 모드를 재지정합니다.

상수

블록 삽입을 위해 속성에 고정된 값을 부여합니다.

검증

블록을 삽입할 때 속성값이 정확한지 검증할 수 있도록 프롬프트를 표시합니다.

사전 설정

사전 설정 속성이 포함된 블록을 삽입할 때 속성을 기본값으로 설정합니다.

위치 잠그기

블록 참조 내 속성의 위치를 잠급니다. 잠금해제되었을 경우, 속성은 그립 편집을 사용하는 나머지 블록에 대해 이동될 수 있으며 여러 줄 속성은 크기를 조정할 수 있습니다.

주동적 블록에서 속성을 작업의 선택 세트에 포함시키려면 속성의 위치를 잠금해야 합니다.
주석

속성이 주석임을 지정합니다.

여러 줄

속성 값이 여러 줄 문자를 포함할 수 있음을 지정합니다. 이 옵션이 선택된 경우, 속성에 대한 경계 폭을 지정할 수 있습니다.

속성 태그 이름

도면에서 발생하는 각 속성을 식별하는 속성 태그를 지정합니다. 태그에는 빈 칸과 느낌표(!)를 제외한 모든 문자가 포함될 수 있습니다. 소문자는 대문자로 자동 변경됩니다.

속성 프롬프트

이 속성 정의가 포함된 블록을 삽입할 때 표시될 프롬프트를 지정합니다. Enter 키를 누르면 속성 태그가 프롬프트로 사용됩니다. 상수 모드를 켜면 이 프롬프트가 표시되지 않습니다.

주한 줄 속성의 경우 최대 256자까지 입력할 수 있습니다. 프롬프트 또는 기본값 앞에 공백이 필요하면 백슬래시(₩)로 문자열을 시작하면 됩니다. 첫 번째 문자를 백슬래시로 하려면 2개의 백슬래시로 문자열을 시작합니다.

기본 속성값

기본 속성값을 지정합니다. 기본 속성값은 블록이 도면에 삽입될 때 나타납니다. 기본값은 요구되지 않습니다. 상수 모드를 켜면 대신 속성값 프롬프트가 표시됩니다.

여러 줄 모드가 꺼진 경우, -ATTDEF는 문자열을 요청하는 대신 속성 태그를 사용하여 TEXT 명령과 같은 프롬프트를 표시합니다.

현재 문자 스타일: "표준" 문자 높이: 0.2000

문자의 시작점 지정 또는 [자리맞추기(J)/스타일(S)]: 옵션을 입력하거나 Enter 키를 누릅니다.

도면 문자 높이 지정 <현재>: 높이를 지정하거나 Enter 키를 누릅니다.

도면 문자 높이 지정 프롬프트는 현재 문자 스타일이 주석인 경우에만 표시됩니다.

각 옵션에 대한 자세한 설명은 TEXT를 참고하십시오 .

주한 줄 속성의 경우 최대 256자까지 입력할 수 있습니다. 프롬프트 또는 기본값 앞에 공백이 필요하면 백슬래시(₩)로 문자열을 시작하면 됩니다. 첫 번째 문자를 백슬래시로 하려면 2개의 백슬래시로 문자열을 시작합니다.

여러 줄 모드가 켜진 경우 -ATTDEF는 MTEXT 명령이 사용하는 여러 프롬프트를 표시합니다. 각 옵션에 대한 자세한 설명은 MTEXT를 참고하십시오 .

속성 값(상수 모드)

상수 속성값을 지정합니다. 이 프롬프트는 상수 모드가 켜진 경우에만 표시됩니다.

ATTDEF는 문자열을 요청하는 대신 속성 태그를 사용하여 TEXT 명령과 같은 프롬프트를 표시합니다.

현재 문자 스타일: "표준" 문자 높이: 0.2000

문자의 시작점 지정 또는 [자리맞추기(J)/스타일(S)]: 옵션을 입력하거나 Enter 키를 누릅니다.

각 옵션에 대한 자세한 설명은 TEXT를 참고하십시오 .

여러 줄 모드가 켜진 경우 -ATTDEF는 MTEXT 명령이 사용하는 여러 프롬프트를 표시합니다. 각 옵션에 대한 자세한 설명은 MTEXT를 참고하십시오 .

여러 줄 속성의 위치(여러 줄 모드)

여러 줄 문자에 대한 경계 상자의 첫 번째 구석을 지정합니다. 이 위치는 속성에 대한 시작점으로 사용됩니다.

반대 구석(여러 줄 모드)

반대 구석을 지정하기 위해 좌표 입력 장치를 끌면 여러 줄 문자의 위치와 폭을 보여주는 직사각형이 표시됩니다. 직사각형 내의 화살표는 문자 흐름의 방향을 나타냅니다.


ATTDISP (요약 참조)

-ATTDEF
ATTDISP
ATTEDIT
명령 > A 명령 >
ATTDISP
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

도면의 모든 블록 속성에 대한 가시성 재지정을 조정합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 블록 패널 [image] 속성 화면표시 유지현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 뷰 [image] [image] 속성 현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: attdisp(또는 투명 용도의 'attdisp)

요약

자동 재생성을 조정하는 REGENAUTO가 꺼져 있지 않으면 가시성 설정을 변경한 후 도면이 재생성됩니다. 현재의 속성 가시성은 ATTMODE 시스템 변수에 저장됩니다.

프롬프트 리스트

다음과 같은 프롬프트가 표시됩니다.

속성의 가시성 설정 입력 [일반/켜기(ON)/끄기(OFF)] <현재>:

일반

각 속성의 가시성 설정을 복원합니다. 가시성 속성이 표시됩니다. 숨김 속성은 표시되지 않습니다.

켜기

원래의 가시성 설정을 재지정하여 모든 속성을 표시합니다.

끄기

원래의 가시성 설정을 재지정하여 모든 속성을 숨깁니다.


ATTEDIT (요약 참조)

ATTDISP
ATTEDIT
속성 편집 대화상자
명령 > A 명령 >
ATTEDIT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

블록의 속성 정보를 변경합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 블록 패널 [image] 속성 편집.현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 수정 [image] 객체 [image] 속성 [image] 단일명령 프롬프트에서 attedit를 입력합니다.
명령 입력: attedit

요약

블록 참조 선택: 속성을 가진 블록을 선택합니다.

특정 블록의 속성값을 편집하는 속성 편집 대화상자가 표시됩니다.

명령 프롬프트에서 -attedit를 입력하면 옵션이 표시되어 블록과 무관한 특성 및 속성 값을 편집할 수 있습니다.


속성 편집 대화상자 (요약 참조)

ATTEDIT
ATTEDIT
-ATTEDIT
명령 > A 명령 > ATTEDIT >
속성 편집 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

액세스 방법

버튼

리본: 홈 탭 [image] 블록 패널 [image] 속성 편집.현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 수정 [image] 객체 [image] 속성 [image] 단일명령 프롬프트에서 attedit를 입력합니다.
명령 입력: attedit

블록의 속성 정보를 변경합니다.

위치, 높이 및 스타일과 같은 속성 특성을 변경하려면 -ATTEDIT를 사용합니다.

블록 이름

선택한 블록의 이름을 나타냅니다. 블록에 포함된 각 속성의 값이 이 대화상자에 표시됩니다.

속성 리스트

블록에 포함된 처음 8개 속성을 표시합니다. 속성값을 편집합니다. 블록에 추가 속성이 포함되어 있으면 이전 및 다음 옵션을 사용하여 리스트를 탐색할 수 있습니다. 잠겨진 도면층에 있는 속성값은 편집할 수 없습니다.

여러 줄 속성은 내부 문자 편집기를 문자 형식 도구막대 및 눈금자와 함께 표시합니다. 문자 형식 도구막대는 ATTIPE 시스템 변수의 설정에 따라 축약 버전 또는 전체 버전으로 표시됩니다.

필드를 값으로 사용하려면 마우스 오른쪽 버튼으로 클릭한 다음 바로 가기 메뉴에서 필드 삽입을 클릭하여 필드 대화상자를 표시합니다.

이전

이전 8개 속성값을 표시합니다. 선택한 블록에 8개 이상의 속성이 있고 다음 버튼을 사용하여 추가 속성을 표시한 경우에만 이전 버튼을 사용할 수 있습니다.

다음

다음 8개 속성값을 표시합니다. 블록에 추가 속성이 없으면 다음 버튼을 사용할 수 없습니다.


-ATTEDIT (요약 참조)

속성 편집 대화상자
ATTEDIT
ATTEXT
명령 > A 명령 > ATTEDIT >
-ATTEDIT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
메뉴: 수정 [image] 객체 [image] 속성 [image] 전역명령 프롬프트에서 attedit를 입력합니다.
명령 입력: -attedit

명령 프롬프트에 -attedit를 입력하면 다음 프롬프트가 표시됩니다.

한 번에 하나의 속성을 편집하시겠습니까? [예/아니오] <Y>: y를 입력하거나 Enter 키를 눌러 한 번에 하나씩 속성을 편집하거나 n을 입력하여 전체적으로 속성을 편집합니다.

다음 프롬프트는 속성 태그, 현재 값 또는 선택한 객체에 따라 변경할 속성을 필터링합니다.

예

한 번에 하나의 속성을 편집합니다. 한 번에 하나씩 편집되는 속성은 현재 UCS에 평행하게 표시되어야 합니다.

블록 이름 지정사항 입력 <*>: Enter 키를 누르거나, 블록 이름 또는 부분 블록 이름을 와일드카드 문자(? 또는 *)로 입력하여 선택 범위를 특정 블록으로 좁힙니다.

속성 태그 지정사항 입력 <*>: Enter 키를 누르거나, 태그 또는 부분 태그 이름을 와일드카드 문자(? 또는 *)로 입력하여 선택 범위를 특정 속성으로 좁힙니다.

속성값 지정사항 입력 <*>: Enter 키를 누르거나, 값 또는 값 이름을 와일드카드 문자(? 또는 *)와 함께 지정하여 선택 범위를 특정 속성값으로 좁힙니다.

속성값은 대/소문자를 구분합니다.

속성 선택: 현재 UCS에 평행한 속성만 선택합니다.

선택 세트에서 첫 번째 속성은 X로 표시됩니다. 선택한 특성의 임의 특성을 변경할 수 있습니다.

옵션 입력 [값(V)/위치(P)/높이(H)/각도(A)/스타일(S)/도면층(L)/색상(C)/다음(N)] <N>: 변경할 특성을 입력하거나 Enter 키를 눌러 다음 속성을 표시합니다.

원래의 속성이 정렬되거나 문자에 맞추어 정의된 경우에는 프롬프트에 각도가 포함되지 않습니다. 정렬된 문자의 경우에는 높이 옵션이 생략됩니다. 다음을 제외한 각 옵션에 대해 ATTEDIT는 새 값을 지정하도록 프롬프트를 표시합니다. 다음 속성으로 이동할 때까지 X는 현재 속성에 남아 있습니다.

값

속성값을 변경하거나 대치합니다.

값 수정사항의 유형 입력 [변경(C)/대치(R)]: c 또는 r을 입력하거나 Enter 키를 누릅니다.

변경

속성값 문자 중 일부를 수정합니다.

변경할 문자열 입력: 변경할 문자열을 입력하거나 Enter 키를 누릅니다.

새 문자열 입력: 대치 문자열을 입력하거나 Enter 키를 누릅니다.

문자열이 비어 있을 수 있습니다. ? 및 * 문자는 와일드카드 문자가 아닌 글자 그대로 해석됩니다.

대치

전체 속성값을 새 속성값으로 대체합니다.

새 속성값 입력: 새 속성값을 입력하거나 Enter 키를 누릅니다.

Enter 키를 누르면 속성값이 비워집니다(Null이 됨).

위치

문자 삽입점을 변경합니다.

새 문자 삽입점 지정: 점을 지정하거나 Enter 키를 누릅니다.

속성이 정렬된 경우 ATTEDIT는 새 문자 기준선에 대한 양 끝점을 입력하도록 프롬프트를 표시합니다.

높이

문자 높이를 변경합니다.

새 높이 지정 <현재>: 값을 입력하거나 점을 지정하거나, Enter 키를 누릅니다.

점을 지정한 경우 높이는 지정된 점과 문자 시작점 사이의 거리가 됩니다.

각도

회전 각도를 변경합니다.

새 회전 각도 지정 <현재>: 값을 입력하거나 점을 지정하거나, Enter 키를 누릅니다.

점을 지정한 경우 문자는 지정된 점과 문자 시작점 사이의 가상선을 따라 회전합니다.

스타일

스타일 설정을 변경합니다.

새 문자 스타일 입력: 스타일 이름을 입력하거나 Enter 키를 누릅니다.

도면층

도면층을 변경합니다.

새 도면층 이름 입력 <현재>: 도면층 이름을 입력하거나 Enter 키를 누릅니다.

색상

색상을 변경합니다.

AutoCAD 색상 색인의 색상(색상 이름이나 번호), 트루 컬러 또는 색상표의 색상을 입력할 수 있습니다.

새 색상 입력 [트루 컬러(T)/색상표(CO)]<BYLAYER>: 색상을 입력하거나, t를 입력하거나, co를 입력하거나, Enter 키를 누릅니다.

색상 이름, 1에서 255까지의 색상 번호 또는 bylayer나 byblock을 입력할 수 있습니다.

트루 컬러

선택된 객체에 사용될 트루 컬러를 지정합니다.

빨간색, 초록색, 파란색: 트루 컬러를 지정하려면 0에서 255까지의 정수 3개를 쉼표로 구분하여 입력합니다.

색상표

선택한 객체에 사용할 색상을 로드된 색상표에서 지정합니다.

색상표 이름 입력: Pantone®과 같이 설치된 색상표 이름을 입력합니다.

색상표 이름을 입력하면 색상표에 있는 색상 이름을 입력하도록 프롬프트가 표시됩니다.

색상 이름 입력: PANTONE® 573과 같이선택한 색상표에 포함되어 있는 색상의 이름을 입력합니다.

다음

선택 세트의 다음 속성으로 이동합니다. 더 이상의 속성이 없으면 ATTEDIT 명령이 종료됩니다.

아니오

한 번에 두 개 이상의 속성을 편집합니다. 전역 편집은 표시 속성 및 숨김 속성 모두에 적용됩니다.

속성의 전역 편집에서는 단일 문자열을 다른 문자열로 대치하는 것을 제한합니다. 한 번에 하나의 속성을 편집하는 경우 임의 속성 또는 모든 속성을 편집할 수 있습니다.

속성값의 전역 편집을 수행합니다.

화면에 표시되는 속성만 편집하시겠습니까? [예(Y)/아니오(N)] <Y>: y를 입력하거나 Enter 키를 눌러 표시되는 속성만 편집하거나, n을 입력하여 모든 속성을 편집합니다.

예

표시되는 속성만 편집합니다.

블록 이름 지정사항 입력 <*>: Enter 키를 누르거나, 블록 이름 또는 부분 블록 이름을 와일드카드 문자(? 또는 *)로 입력하여 선택 범위를 특정 블록으로 좁힙니다.

속성 태그 지정사항 입력 <*>: Enter 키를 누르거나, 태그 또는 부분 태그를 와일드카드 문자(? 또는 *)로 입력하여 선택 범위를 특정 속성으로 좁힙니다.

속성 값 지정사항 입력 <*>: Enter 키를 누르거나, 값 또는 부분 값을 와일드카드 문자(? 또는 *)와 함께 지정하여 선택 범위를 특정 속성값으로 좁힙니다.

속성값은 대/소문자를 구분합니다. 일반적으로 표시되지 않으며 선택할 수도 없는 NULL 속성을 선택하려면 역슬래쉬(₩)를 입력합니다.

속성 선택: 현재 UCS에 평행한 속성만 선택합니다.

변경하려는 속성을 선택합니다.

변경할 문자열 입력: 변경할 문자열을 입력하거나 Enter 키를 누릅니다.

새 문자열 입력: 대치 문자열을 입력하거나 Enter 키를 누릅니다.

문자열이 비어있을 수 있습니다(NULL이 될 수 있음). ? 및 * 문자는 와일드카드 문자가 아닌 글자 그대로 해석됩니다.

아니오

속성이 표시되는지 여부에 따라 속성을 편집합니다. 속성에 대한 변경 사항은 즉시 반영되지 않습니다. 자동 재생성을 조정하는 REGENAUTO가 꺼져 있지 않으면 명령 종료 시 도면이 재생성됩니다.

블록 이름 지정사항 입력 <*>: 전체 블록 이름 또는 부분 블록 이름을 와일드카드 문자(? 또는 *)로 입력하거나, Enter 키를 눌러 모든 블록의 속성을 선택합니다.

속성 태그 지정사항 입력 <*>: 전체 속성 태그 이름 또는 부분 이름을 와일드카드 문자(? 또는 *)와 함께 입력하거나, Enter 키를 눌러 모든 속성 태그를 선택합니다.

속성 값 지정사항 입력 <*>: 전체 속성 값 또는 부분 값을 와일드카드 문자(? 또는 *)와 함께 입력하거나, Enter 키를 눌러 모든 속성을 선택합니다.

속성값은 대/소문자를 구분합니다. 일반적으로 표시되지 않는 비어있는(NULL) 속성을 선택하려면 역슬래쉬(₩)를 입력합니다.

지정된 블록 이름, 속성 태그 및 선택된 속성 값과 일치하는 속성을 선택합니다.

변경할 문자열 입력: 변경할 속성값을 입력하거나, Enter 키를 눌러 새 값을 기존 값에 추가합니다.

새 문자열 입력: 새 값을 입력하여 지정된 값을 대치하거나 선택된 값에 추가합니다.

문자열이 비어있을 수 있습니다(NULL이 될 수 있음). ? 및 * 문자는 와일드카드 문자가 아닌 글자 그대로 해석됩니다.


ATTEXT (요약 참조)

-ATTEDIT
ATTEXT
속성 추출 대화상자
명령 > A 명령 >
ATTEXT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

블록과 연관된 정보 문자인 속성 데이터를 파일에 추출합니다.

명령 입력: attext

속성 추출 대화상자가 표시됩니다.

명령 프롬프트에서 -attext를 입력하면 옵션이 표시됩니다.


속성 추출 대화상자 (요약 참조)

ATTEXT
ATTEXT
-ATTEXT
명령 > A 명령 > ATTEXT >
속성 추출 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
명령 입력: attext

속성 정보에 대한 파일 형식, 정보를 추출할 객체, 정보에 대한 출력 파일 이름 및 템플릿을 지정합니다.

파일 형식

속성 데이터를 추출하여 삽입할 파일의 형식을 설정합니다.

쉼표 구분 파일(CDF)

도면에서 템플릿 파일에 일치하는 속성 태그가 최소한 하나 이상 있는 각각의 블록 참조에 대해 하나의 레코드를 포함하는 파일을 생성합니다. 쉼표는 각 레코드의 필드를 구분합니다. 문자 필드는 작은 따옴표로 묶습니다.

공백 구분 파일(SDF)

도면에서 템플릿 파일에 일치하는 속성 태그가 최소한 하나 이상 있는 각각의 블록 참조에 대해 하나의 레코드를 포함하는 파일을 생성합니다. 각 레코드의 필드는 고정된 폭을 가지고 있습니다. 그러므로 필드 구분 기호 또는 문자열 구분 기호는 적합하지 않습니다.

DXF 형식 추출 파일(DXX)

블록 참조, 속성 및 시퀀스의 끝 객체만 들어 있는 AutoCAD DXF(Drawing Interchange File) 형식의 하위 세트를 생성합니다. DXF™ 형식 추출에는 템플릿이 필요하지 않습니다. 파일 이름 확장자dxx는 일반 DXF 파일로부터 출력 파일을 구분합니다.

객체 선택

좌표 입력 장치를 사용하여 속성이 포함된 블록을 선택할 수 있도록 대화상자를 닫습니다. 속성 추출 대화상자가 다시 열리면 찾은 수에는 선택한 객체의 수가 표시됩니다.

찾은 수

객체 선택을 사용하여 선택한 객체 수를 나타냅니다.

템플릿 파일

CDF 및 SDF 형식에 대한 템플릿 추출 파일을 지정합니다. 상자에 파일 이름을 입력하거나 템플릿 파일을 선택한 후 표준 파일 선택 대화상자를 사용하여 기존의 템플릿 파일을 검색할 수 있습니다. 기본 파일 확장자는.txt입니다. 파일 형식에서 DXF를 선택하면 템플릿 파일 옵션을 사용할 수 없습니다.

템플릿 파일 작성에 대한 정보는 사용자 안내서의 블록에 데이터 부착(블록 속성)을 참고하십시오.

출력 파일

추출된 속성 데이터에 대한 파일 이름 및 위치를 지정합니다. 추출된 속성 데이터에 대한 경로 및 파일 이름을 입력하거나 출력 파일을 선택한 다음 표준 파일 선택 대화상자를 사용하여 기존의 템플릿 파일을 검색할 수 있습니다. .txt 파일 확장자가 CDF 또는 SDF 파일에 사용되고 DXF 파일에는 .dxx 파일 확장자가 사용됩니다.


-ATTEXT (요약 참조)

속성 추출 대화상자
ATTEXT
ATTIPEDIT
명령 > A 명령 > ATTEXT >
-ATTEXT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

명령 프롬프트에서 -attext를 입력하면 다음 프롬프트가 표시됩니다.

추출 유형 또는 사용가능한 객체 선택요소 입력 [Cdf/Sdf/Dxf/객체] <C>: 옵션을 입력하거나 Enter 키를 누릅니다.

CDF: 쉼표 구분 파일

도면의 각 블록 참조에 대해 하나의 레코드를 포함하는 파일을 생성합니다. 쉼표는 각 레코드의 필드를 구분합니다. 문자 필드는 작은 따옴표로 묶습니다.

템플릿 파일 선택 대화상자에서는 기존 속성 추출 템플릿 파일의 이름을 입력합니다.

추출 파일 작성 대화상자에서 출력 파일 이름을 입력합니다. CDF 또는 SDF 형식에 대한 추출 파일의 파일 이름 확장자는 .txt입니다.

SDF: 공백 구분 파일

도면의 각 블록 참조에 대해 하나의 레코드를 포함하는 파일을 생성합니다. 각 레코드의 필드는 고정된 폭을 가지고 있습니다. 그러므로 필드 구분 기호 또는 문자열 구분 기호는 사용되지 않습니다.

템플릿 파일 선택 대화상자에서는 기존 속성 추출 템플릿 파일의 이름을 입력합니다.

추출 파일 작성 대화상자에서 출력 파일 이름을 입력합니다. CDF 또는 SDF 형식에 대한 추출 파일의 파일 이름 확장자는 .txt입니다.

DXF: 도면 교환 파일

블록 참조, 속성 및 시퀀스의 끝 객체만 들어 있는 AutoCAD DXF(Drawing Interchange File) 형식의 하위 세트를 생성합니다. DXF 형식 추출은 템플릿을 필요로 하지 않습니다. 파일 이름 확장자dxx는 일반 DXF 파일로부터 출력 파일을 구분합니다.

추출 파일 작성 대화상자에서 출력 파일 이름을 입력합니다. CDF 또는 SDF 형식에 대한 추출 파일의 파일 이름 확장자는 .dxx입니다.

객체

추출하려는 속성이 들어 있는 객체를 선택합니다.

객체 선택: 객체 선택 방법을 사용합니다.

속성 추출 유형 입력 [Cdf(C)/Sdf(S)/Dxf(D)] <C>: 옵션을 입력하거나 Enter 키를 누릅니다.


ATTIPEDIT (요약 참조)

-ATTEXT
ATTIPEDIT
ATTREDEF
명령 > A 명령 >
ATTIPEDIT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

블록 내 속성의 문자 내용을 변경합니다.

명령 입력: attipedit

편집할 속성 선택: 블록 내의 속성을 선택합니다.

한 행 속성을 선택하는 경우, 내부 문자 편집기를 문자 형식 도구막대 및 눈금자 없이 표시합니다. 옵션을 표시하려면 마우스 오른쪽 버튼을 클릭합니다.

여러 줄 속성을 선택하는 경우, 내부 문자 편집기를 문자 형식 도구막대 및 눈금자와 함께 표시합니다. 문자 형식 도구막대는 ATTIPE 시스템 변수의 설정에 따라 축약 버전 또는 전체 버전으로 표시됩니다.

이전 AutoCAD 릴리즈와의 호환성 및 편집 작업을 위해서는 축소 버전을 사용하십시오. 추가 문자 형식 옵션을 위해서는 전체 버전을 사용하십시오.

주전체 내부 편집기를 사용하더라도 여러 줄 속성에 대해 MTEXT 형식 옵션이 모두 지원되지는 않습니다.

속성 문자 뒤의 객체 마스크

여러 줄 속성의 문자가 블록 내의 다른 객체와 겹칠 경우, 배경 마스크를 사용하여 문자와 간섭하는 이러한 객체를 숨길 수 있습니다. 배경 마스크 대화상자를 표시하려면 문자 형식 도구막대의 옵션 버튼을 클릭한 후 배경 마스크를 클릭하십시오.


ATTREDEF (요약 참조)

ATTIPEDIT
ATTREDEF
ATTSYNC
명령 > A 명령 >
ATTREDEF
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

블록을 재정의하고 연관된 속성을 업데이트합니다.

명령 입력: attredef

재정의할 블록의 이름 입력:

새 블록을 위한 객체 선택:

객체 선택:

새 블록의 삽입 기준점: 점을 지정합니다.

기존 블록 참조에 지정된 새 속성은 해당 기본값을 사용합니다. 새 블록 정의에 있는 이전 속성은 이전 값을 계속 유지합니다. 새 블록 정의에 포함되지 않는 이전 속성은 삭제됩니다.

경고ATTREDEF는 ATTEDIT 또는 EATTEDIT 명령으로 만들어진 모든 형식 또는 특성 변경 사항을 삭제합니다. 블록과 연관된 확장 데이터도 삭제하며 동적 블록 및 타사 응용프로그램이 작성한 블록에도 영향을 미칠 수 있습니다.


ATTSYNC (요약 참조)

ATTREDEF
ATTSYNC
AUDIT
명령 > A 명령 >
ATTSYNC
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

지정된 블록 정의의 새 속성 및 변경된 속성으로 블록 참조를 업데이트합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 블록 패널 [image] 속성 동기화.현재 작업공간의 리본에서는 사용할 수 없습니다.
도구막대: 수정 II
명령 입력: attsync

프롬프트 리스트

옵션 입력 [?/이름(N)/선택(S)] <선택>:

블록에 정의된 현재의 속성을 사용하여 업데이트하려는 블록의 이름을 입력할 수 있는 프롬프트가 표시됩니다.

이 명령을 사용하여 BLOCK 또는 BEDIT 명령으로 재정의된 속성을 포함하고 있는 모든 블록 복제를 업데이트합니다. ATTSYNC는 기존 블록의 속성에 지정되어 있는 어떤 값도 변경하지 않습니다.

주ATTREDEF 명령을 사용해 하나의 명령으로 블록을 재정의하고 업데이트합니다.

?를 입력하면 도면의 모든 블록 정의 리스트가 표시됩니다. 업데이트할 블록의 이름을 입력합니다.

Enter 키를 누르면 업데이트할 속성이 있는 블록을 좌표 입력 장치를 사용하여 선택할 수 있습니다.

지정한 블록에 속성이 없거나 해당 블록이 없는 경우에는 오류 메시지가 표시되며 다른 블록을 지정하도록 프롬프트가 표시됩니다.

경고ATTSYNC는 ATTEDIT 또는 EATTEDIT 명령으로 만들어진 모든 형식 또는 특성 변경 사항을 삭제합니다. 블록과 연관된 확장 데이터도 삭제하며 동적 블록 및 타사 응용프로그램이 작성한 블록에도 영향을 미칠 수 있습니다.


AUDIT (요약 참조)

ATTSYNC
AUDIT
AUTOCONSTRAIN
명령 > A 명령 >
AUDIT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

도면의 무결성을 평가하고 일부 오류를 정정합니다.

액세스 방법

버튼

메뉴: 응용프로그램 메뉴 [image] 도면 유틸리티 [image] 감사
명령 입력: audit

요약

프롬프트 리스트

탐지된 오류를 수정하시겠습니까? [예(Y)/아니오(N)] <N>: y 또는 n을 입력하거나 Enter 키를 누릅니다.

쉽게 액세스할 수 있도록, AUDIT는 오류를 보고할 모든 객체를 이전 선택 세트에 배치합니다. 그러나, 명령을 편집하면 현재 도면 공간이나 모형 공간에 속한 객체에만 영향을 줍니다.

AUDITCTL 시스템 변수를 1로 설정한 경우, AUDIT는 문제점과 실시한 조치를 설명하는 문자 파일을 작성하고 이 보고서를 현재 도면과 같은 폴더에 배치합니다. 보고서 파일의 확장자는 .adt입니다.

도면에 AUDIT로 해결할 수 없는 오류가 있는 경우 RECOVER를 사용하여 해당 도면을 검색하고 오류를 정정합니다.


AUTOCONSTRAIN (요약 참조)

AUDIT
AUTOCONSTRAIN
AUTOPUBLISH
명령 > A 명령 >
AUTOCONSTRAIN
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

객체 간의 상대적 방향을 기준으로 객체 선택 세트에 기하학적 구속조건을 적용합니다.

액세스 방법

버튼

리본: 파라메트릭 탭 [image] 기하학적 패널 [image] 자동 구속현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 파라메트릭 [image] 자동 구속현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 파라메트릭
명령 입력: autoconstrain

프롬프트 리스트

객체 선택 또는 [설정(S)] <설정>: 자동 구속할 객체를 선택합니다.

구속조건 설정 대화상자의 자동 구속 탭을 사용하여 지정된 공차 세트 내의 형상 선택 세트에 기하학적 구속조건을 적용할 수 있습니다.

적용할 구속조건의 유형과 적용 순서 및 해당하는 공차를 변경하려면 설정 옵션을 지정합니다.

설정 옵션을 선택하면 구속조건 설정 대화상자가 자동 구속 탭이 선택된 상태로 나타납니다.


AUTOPUBLISH (요약 참조)

AUTOCONSTRAIN
AUTOPUBLISH
자동 게시 옵션 대화상자
명령 > A 명령 >
AUTOPUBLISH
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

도면을 지정된 위치에 DWF, DWFx 또는 PDF 파일로 자동으로 게시합니다.

액세스 방법

명령 입력: autopublish

요약

도면을 DWF, DWFx 또는 PDF 파일로 게시합니다. 파일 형식(DWF, DWFx 또는 PDF)은 자동 게시 대화상자에서 지정됩니다.

게시된 도면에 대한 정보를 보려면 상태막대의 오른쪽에 있는 트레이에서 사용 가능한 플로팅 상세 정보 보고서 아이콘을 클릭합니다. 이 아이콘을 클릭하면 완료한 플롯 및 게시 작업에 대한 정보를 제공하는 플롯 및 게시 상세 정보 대화상자가 열립니다. 또한 이 정보는 플롯 및 게시 로그 파일에 저장됩니다. 이 아이콘의 바로 가기 메뉴에는 가장 최근에 게시된 DWF, DWFx 또는 PDF 파일을 보는 옵션도 있습니다.

프롬프트 리스트

DWF 자동 게시

도면을 DWF, DWFx 또는 PDF 파일로 자동 게시합니다. 파일 형식(DWF, DWFx 또는 PDF)은 자동 게시 대화상자에서 지정됩니다.

위치

게시된 도면이 저장되는 디렉토리를 지정합니다. 생성된 파일의 폴더를 선택하십시오 대화상자(표준 파일 선택 대화상자)를 엽니다.


자동 게시 옵션 대화상자 (요약 참조)

AUTOPUBLISH
AUTOPUBLISH
BACKGROUND
명령 > A 명령 > AUTOPUBLISH >
자동 게시 옵션 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

도면을 지정된 위치에 DWF, DWFx 또는 PDF 파일로 자동으로 게시합니다.

액세스 방법

메뉴: 응용프로그램 메뉴 [image] 옵션 현재 작업공간의 메뉴에서는 사용할 수 없습니다.
바로 가기 메뉴: 명령 윈도우를 마우스 오른쪽 버튼으로 클릭하거나 (활성 명령과 선택된 객체가 없는 상태에서) 도면 영역을 마우스 오른쪽 버튼으로 클릭하고, 옵션을 선택합니다. 플롯 및 게시 탭을 선택합니다.
명령 입력: 옵션

요약

도면 파일을 저장하거나 닫을 때 또는 AUTOPUBLISH 명령을 실행할 때 도면을 DWF, DWFx 또는 PDF 파일로 게시하는 옵션을 지정합니다.

옵션 리스트

이 대화상자에는 다음과 같은 옵션이 있습니다.

자동 게시 옵션

도면 시트를 게시할 때 DWF 또는 PDF 파일의 저장 위치를 지정합니다.

게시 위치

게시 시기를 지정합니다.

  • 저장(도면을 저장할 때 게시)
  • 닫기(도면을 닫을 때 게시)
  • 저장 프롬프트(도면 저장 프롬프트를 표시할 때 게시)
  • 닫기 프롬프트(도면 닫기 프롬프트를 표시할 때 게시)
위치

도면을 게시할 때 리스트에서 다음 옵션을 선택하여 내보낸 파일을 저장할 디렉토리를 지정합니다.

  • 도면 폴더
  • DWF 및 PDF(도면 폴더를 기준으로 하는 하위 폴더)
  • 이전 선택 위치

[...] 버튼을 클릭하여 게시된 도면을 저장할 새 위치를 지정합니다.

포함

도면을 게시할 때 모형, 배치 또는 모형과 배치 모두를 저장할지 지정합니다.

일반 DWF/PDF 옵션

단일 시트 또는 다중 시트 DWF, DWFx 및 PDF 파일의 작성 옵션을 지정합니다.

파일 형식

DWG를 DWF, DWFx 또는 PDF 파일로 게시할지 여부를 지정합니다.

유형

게시 대화상자에 나열된 모든 시트에 대해 단일 시트를 생성할지 아니면 다중 시트를 생성할지 지정합니다.

도면층 정보

게시된 DWF, DWFx 또는 PDF 파일에 도면층 정보를 포함할지 여부를 지정합니다.

주3D DWF 항목에 대한 도면층 정보는 게시되지 않습니다.
병합 컨트롤

겹치는 선을 덮어쓸지(위쪽 선이 아래쪽 선을 가림) 아니면 병합할지(선의 색상이 혼합됨) 지정합니다.

DWF 데이터 옵션

데이터를 나열하고 게시된 파일에 선택적으로 포함할 수 있는 데이터를 지정할 수 있습니다.

암호 보호

DWF, DWFx 또는 PDF 파일의 암호 보호 옵션을 지정합니다.

블록 정보

게시된 DWF, DWFx 또는 PDF 파일에 블록 특성 및 속성 정보를 포함할지 여부를 지정합니다.

주블록 템플릿 파일 정보를 사용하려면 블록 정보를 포함으로 설정해야 합니다.
블록 템플릿 파일

새 블록 템플릿(DXE) 파일을 작성하거나, 기존의 블록 템플릿 파일을 편집하거나, 이전에 작성한 블록 템플릿 파일의 설정을 사용할 수 있도록 합니다.

작성을 선택하면 새 블록 템플릿을 작성할 수 있는 블록 템플릿 게시 대화상자가 열립니다.

편집을 선택하면 수정할 기존 블록 템플릿을 선택할 수 있는 블록 템플릿 선택 대화상자(표준 파일 선택 대화상자)가 열립니다.


B 명령

자동 게시 옵션 대화상자
명령
BACKGROUND
명령 >
B 명령
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 단원의 항목

  • BACKGROUND

    구형. BACKGROUND 기능이 VIEW 명령에 병합되었습니다.

  • BACTION

    동적 블록 정의에 동작을 추가합니다.

  • BACTIONBAR

    매개변수 객체의 선택 세트에 대해 동작 막대를 표시하거나 숨깁니다.

  • BACTIONSET

    동적 블록 정의에서 동작과 연관된 객체의 선택 세트를 지정합니다.

  • BACTIONTOOL

    동적 블록 정의에 동작을 추가합니다.

  • BASE

    현재 도면의 삽입 기준점을 설정합니다.

  • BASSOCIATE

    동적 블록 정의의 매개변수와 동작을 연관시킵니다.

  • BATTMAN

    선택한 블록 정의의 속성을 관리합니다.

  • BATTORDER

    블록의 속성 순서를 지정합니다.

  • BAUTHORPALETTE

    블록 편집기에서 블록 제작 팔레트 윈도우를 엽니다.

  • BAUTHORPALETTECLOSE

    블록 편집기에서 블록 제작 팔레트 윈도우를 닫습니다.

  • BCLOSE

    블록 편집기를 닫습니다.

  • BCONSTRUCTION

    형상을 구성 형상으로 변환합니다.

  • BCPARAMETER

    선택한 객체에 구속조건 매개변수를 적용하거나, 치수 구속조건을 매개변수 구속조건으로 변환합니다.

  • BCYCLEORDER

    동적 블록 참조에 대한 그립의 순환 순서를 변경합니다.

  • BEDIT

    블록 편집기에서 블록 정의를 엽니다.

  • BESETTINGS

    블록 편집기 설정 대화상자를 표시합니다.

  • BGRIPSET

    매개변수와 연관된 그립을 작성, 삭제 또는 재설정합니다.

  • BHATCH

    닫힌 영역 또는 선택한 객체를 해치 패턴이나 그라데이션 채우기로 채웁니다.

  • BLIPMODE

    표식기 선택점 표시를 조정합니다.

  • BLOCK

    선택한 객체로 블록 정의를 작성합니다.

  • BLOCKICON

    DesignCenter에 표시된 블록의 미리보기 이미지를 생성합니다.

  • BLOOKUPTABLE

    동적 블록 정의에 대한 찾기 테이블을 표시하거나 작성합니다.

  • BMPOUT

    선택한 객체를 장치 독립적 비트맵 형식의 파일로 저장합니다.

  • BOUNDARY

    닫힌 영역으로부터 영역 또는 폴리선을 작성합니다.

  • BOX

    3D 솔리드 상자를 작성합니다.

  • BPARAMETER

    그립이 있는 매개변수를 동적 블록 정의에 추가합니다.

  • BREAK

    선택한 객체를 두 점 사이에서 끊습니다.

  • BREP

    3D 솔리드 기본체 및 복합 솔리드로부터 사용 내역을 제거합니다.

  • BROWSER

    시스템 레지스트리에 정의된 기본 웹 브라우저를 시작합니다.

  • BSAVE

    현재 블록 정의를 저장합니다.

  • BSAVEAS

    새 이름으로 현재 블록 정의의 사본을 저장합니다.

  • BTABLE

    블록의 변형을 정의할 수 있는 대화상자를 표시합니다.

  • BTESTBLOCK

    동적 블록을 테스트할 수 있는 윈도우를 블록 편집기 안에 표시합니다.

  • BVHIDE

    현재 가시성 상태 또는 동적 블록 정의의 모든 가시성 상태에서 객체가 보이지 않게 합니다.

  • BVSHOW

    현재 가시성 상태 또는 동적 블록 정의의 모든 가시성 상태에서 객체가 표시되게 합니다.

  • BVSTATE

    동적 블록에서 가시성 상태를 작성, 설정 또는 삭제합니다.


BACKGROUND (요약 참조)

자동 게시 옵션 대화상자
BACKGROUND
BACTION
명령 > B 명령 >
BACKGROUND
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

구형. BACKGROUND 기능이 VIEW 명령에 병합되었습니다.

명령 입력: 배경

배경 대화상자가 표시됩니다.


BACTION (요약 참조)

BACKGROUND
BACTION
BACTIONBAR
명령 > B 명령 >
BACTION
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

동적 블록 정의에 동작을 추가합니다.

액세스 방법

명령 입력: bedit [image] baction

요약

블록 편집기에서는 BACTION 명령만 사용할 수 있습니다. 동작은 도면에서 블록 참조의 사용자 특성을 처리할 때 동적 블록 참조의 형상이 이동 또는 변경되는 방식을 정의합니다. 동작을 매개변수와 연관시킵니다.

프롬프트 리스트

다음과 같은 프롬프트가 표시됩니다.

매개변수 선택: 블록 정의에서 동작과 연관시킬 매개변수를 선택합니다.

동작 유형 선택 [배열/이동/축척/신축(T)/원형 신축]: 매개변수와 연관시킬 동작 유형을 선택합니다(사용 가능한 동작 유형은 선택한 매개변수 유형에 따라 다름).

회전 매개변수를 선택한 경우, 회전 동작이 동적 블록 정의에 추가되고 선택한 매개변수와 연관됩니다.

반전 매개변수를 선택한 경우, 반전 동작이 동적 블록 정의에 추가되고 선택한 매개변수와 연관됩니다.

찾기 매개변수를 선택한 경우, 찾기 동작이 동적 블록 정의에 추가되고 선택한 매개변수와 연관됩니다.

배열

배열 동작을 현재 동적 블록 정의에 추가합니다. 배열 동작은 선형, 원형 또는 XY 매개변수와 연관될 수 있습니다. 동작이 동적 블록 참조에서 시작될 때 객체의 선택 세트가 배열되도록 지정합니다.

동작 선택 세트 지정

객체 선택: 동작 선택 세트의 객체를 선택합니다.

선형 또는 원형 매개변수를 선택한 경우 다음과 같은 프롬프트가 표시됩니다.

열 사이의 거리 입력(|||): 배열된 객체의 열 사이의 거리에 해당하는 값을 입력합니다.

XY 매개변수를 선택한 경우 다음과 같은 프롬프트가 표시됩니다.

행 사이의 거리 입력 또는 단위 셀 지정(---): 행 사이의 거리 값을 입력하거나 쉼표로 구분된 두 값을 입력하여 배열된 객체에 대한 단위 셀을 지정합니다.

열 사이의 거리 입력(|||): 배열된 객체의 열 사이의 거리에 해당하는 값을 입력합니다.

이동

이동 동작을 현재 동적 블록 정의에 추가합니다. 이동 동작은 점, 선형, 원형 또는 XY 매개변수와 연관될 수 있습니다. 동작이 동적 블록 참조에서 시작될 때 객체의 선택 세트가 이동하도록 지정합니다.

점 매개변수를 선택한 경우 다음과 같은 프롬프트가 표시됩니다.

동작 선택 세트 지정

객체 선택: 동작 선택 세트의 객체를 선택합니다.

동작 위치 지정 또는 [승수(M)/간격띄우기(O)]: 블록 정의에서 위치를 지정합니다.

선형 또는 원형 매개변수를 선택한 경우 다음과 같은 프롬프트가 표시됩니다.

동작과 연관할 매개변수 점 지정 또는 [기준점(T)/두 번째 점(S)] <두 번째> 입력: 동작과 연관시킬 매개변수 점을 지정하거나 Enter 키를 눌러 동작을 두 번째 점과 연관시킵니다.

동작 선택 세트 지정

객체 선택: 동작 선택 세트의 객체를 선택합니다.

동작 위치 지정 또는 [승수(M)/간격띄우기(O)]: 블록 정의에서 동작의 위치를 지정합니다.

XY 매개변수를 선택한 경우 다음과 같은 프롬프트가 표시됩니다.

동작과 연관할 매개변수 점 지정 또는 [기준점(B)/두 번째 점(S)/X 구석(X)/Y 구석(Y)] <X 구석> 입력: 동작과 연관시킬 매개변수 점을 지정하거나 Enter 키를 눌러 동작을 X 구석과 연관시킵니다.

동작 선택 세트 지정

객체 선택: 동작 선택 세트의 객체를 선택합니다.

동작 위치 지정 또는 [승수(M)/간격띄우기(O)/XY]: 동작 위치를 블록 정의에서 지정합니다.

승수

동작이 시작될 때 지정된 비율로 관련된 매개변수 값을 변경합니다.

거리 승수 입력 <1.0000>: 값을 입력하거나 Enter 키를 눌러 1.0000을 선택합니다.

간격띄우기

동작이 시작될 때 관련된 매개변수의 각도를 지정된 비율로 늘리거나 줄입니다.

각도 간격띄우기 입력 <0>: 값을 입력하거나 Enter 키를 눌러 0을 선택합니다.

XY

동작에 적용된 거리가 매개변수의 기준점으로부터 XY 매개변수의 X 거리인지, Y 거리인지 또는 XY 거리인지를 지정합니다.

XY 거리 유형 입력 [X/Y/XY] <XY>: 거리 유형을 입력하거나 Enter 키를 눌러 XY를 선택합니다.

축척

축척 동작을 현재 동적 블록 정의에 추가합니다. 축척 동작에는 선형, 원형 또는 XY 매개변수만 연관될 수 있습니다. 동작이 동적 블록 참조에서 시작될 때 객체의 선택 세트가 축척 동작에 의해 정의된 기준점을 기준으로 축적되도록 지정합니다.

선형 또는 원형 매개변수를 선택한 경우 다음과 같은 프롬프트가 표시됩니다.

동작 선택 세트 지정

객체 선택: 동작 선택 세트의 객체를 선택합니다.

동작 위치 지정 또는 [기준 유형(B)]: 블록 정의에서 동작의 위치를 지정하거나 기준 유형을 입력하여 기준점 유형을 지정합니다.

XY 매개변수를 선택한 경우 다음과 같은 프롬프트가 표시됩니다.

매개변수 선택: 블록 정의의 매개변수를 선택하여 동작과 연관시킵니다.

동작 선택 세트 지정

객체 선택: 동작 선택 세트의 객체를 선택합니다.

동작 위치 지정 또는 [기준 유형(B)/XY]: 블록 정의에서 동작 위치를 지정하거나 base type을 입력하여 기준점 유형을 지정하거나 또는 xy를 입력하여 거리 유형을 지정합니다.

기준 유형

동작에 사용할 기준점 유형을 지정합니다.

기준점 유형 입력 [종속(D)/독립(I)] <종속>: 동작의 기준점 유형을 입력하거나 Enter 키를 눌러 종속 기준점을 사용합니다.

종속

동적 블록 참조가 축척 동작이 연관된 매개변수의 기준점을 기준으로 축척되도록 지정합니다. 매개변수를 기준으로 유지되는 기준점의 간격띄우기를 지정할 수 있습니다.

기준점 위치 지정 <0,0>: 두 값을 쉼표로 구분하여 입력하거나 Enter 키를 눌러 0,0을 선택합니다.

독립

동적 블록 참조가 사용자가 지정한 독립 기준점을 기준으로 축척되도록 지정합니다. 독립 기준점은 블록 편집기에서 X 표식기로 표시됩니다.

기준점 위치 지정 <연관된 매개변수 기준점의 XY 위치>: 두 값을 쉼표로 구분하여 입력하거나 Enter 키를 눌러 연관된 매개변수 기준점의 위치를 선택합니다.

XY

동작에 적용된 거리가 XY 매개변수의 기준점으로부터 XY 매개변수의 X 거리인지, Y 거리인지 또는 XY 거리인지를 지정합니다.

XY 거리 유형 입력 [X/Y/XY] <XY>: 거리 유형을 입력하거나 Enter 키를 눌러 XY를 선택합니다.

신축

신축 동작을 현재 동적 블록 정의에 추가합니다. 신축 동작은 점, 선형, 원형 또는 XY 매개변수와 연관될 수 있습니다. 동작이 동적 블록 참조에서 시작될 때 객체의 선택 세트가 신축하거나 이동하도록 지정합니다.

선형 또는 원형 매개변수를 선택한 경우 다음과 같은 프롬프트가 표시됩니다.

동작과 연관할 매개변수 점 지정 또는 [기준점(T)/두 번째 점(S)] <두 번째> 입력: 동작과 연관시킬 매개변수 점을 지정하거나 Enter 키를 눌러 동작을 두 번째 점과 연관시킵니다.

신축 프레임의 첫 번째 구석 지정 또는 [걸침 다각형(CP)]: 신축 프레임의 첫 번째 구석을 지정하거나 cpolygon을 입력하여 임의 쉐이프의 다각형을 신축 프레임으로 작성합니다.

반대 구석 지정: 신축 프레임의 반대 구석을 지정합니다.

신축할 객체 지정

객체 선택: 동작 선택 세트에 추가하거나 동작 선택 세트에서 제거할 객체를 선택합니다.

동작 위치 지정 또는 [승수(M)/간격띄우기(O)]: 블록 정의에서 동작의 위치를 지정합니다.

XY 매개변수를 선택한 경우 다음과 같은 프롬프트가 표시됩니다.

동작과 연관할 매개변수 점 지정 또는 [기준점(B)/두 번째 점(S)/X 구석(X)/Y 구석(Y)] <X 구석> 입력: 동작과 연관시킬 매개변수 점을 지정하거나 Enter 키를 눌러 동작을 X 구석과 연관시킵니다.

신축 프레임의 첫 번째 구석 지정 또는 [걸침 다각형(CP)]: 신축 프레임의 첫 번째 구석을 지정하거나 cpolygon을 입력하여 임의 쉐이프의 다각형을 신축 프레임으로 작성합니다.

반대 구석 지정: 신축 프레임의 반대 구석을 지정합니다.

신축할 객체 지정

객체 선택: 동작 선택 세트에 추가하거나 동작 선택 세트에서 제거할 객체를 선택합니다.

동작 위치 지정 또는 [승수(M)/간격띄우기(O)/XY]: 동작 위치를 블록 정의에서 지정합니다.

승수

동작이 시작될 때 지정된 비율로 관련된 매개변수 값을 변경합니다.

거리 승수 입력 <1.0000>: 값을 입력하거나 Enter 키를 눌러 1.0000을 선택합니다.

간격띄우기

동작이 시작될 때 관련된 매개변수의 각도를 지정된 숫자로 늘리거나 줄입니다.

각도 간격띄우기 입력 <0>: 값을 입력하거나 Enter 키를 눌러 0을 선택합니다.

XY

동작에 적용된 거리가 매개변수의 기준점으로부터 XY 매개변수의 X 거리인지, Y 거리인지 또는 XY 거리인지를 지정합니다.

XY 거리 유형 입력 [X/Y/XY] <XY>: 거리 유형을 입력하거나 Enter 키를 눌러 XY를 선택합니다.

원형 신축

원형 신축 동작을 현재 동적 블록 정의에 추가합니다. 원형 신축 동작은 원형 매개변수와만 연관될 수 있습니다. 동작이 동적 블록 참조에서 시작될 때 객체의 선택 세트가 신축하거나 이동하도록 지정합니다.

동작과 연관할 매개변수 점 지정 또는 [기준점(T)/두 번째 점(S)] <두 번째> 입력: 동작과 연관시킬 매개변수 점을 지정하거나 Enter 키를 눌러 동작을 두 번째 점과 연관시킵니다.

신축 프레임의 첫 번째 구석 지정 또는 [걸침 다각형(CP)]: 신축 프레임의 첫 번째 구석을 지정하거나 cpolygon을 입력하여 임의 쉐이프의 다각형을 신축 프레임으로 작성합니다.

반대 구석 지정: 신축 프레임의 반대 구석을 지정합니다.

신축할 객체 지정

객체 선택: 신축 동작의 동작 선택 세트에 추가할 객체를 선택합니다.

회전만 할 객체 지정

객체 선택: 회전만 하고 신축하지 않을 객체를 선택합니다.

동작 위치 지정 또는 [승수(M)/간격띄우기(O)]: 블록 정의에서 동작의 위치를 지정합니다.

승수

동작이 시작될 때 지정된 비율로 관련된 매개변수 값을 변경합니다.

거리 승수 입력 <1.0000>: 값을 입력하거나 Enter 키를 눌러 1.0000을 선택합니다.

간격띄우기

동작이 시작될 때 관련된 매개변수의 각도를 지정된 숫자로 늘리거나 줄입니다.

각도 간격띄우기 입력 <0>: 값을 입력하거나 Enter 키를 눌러 0을 선택합니다.

회전

회전 동작을 현재 동적 블록 정의에 추가합니다. 회전 동작은 회전 매개변수와만 연관될 수 있습니다. 동작이 동적 블록 참조에서 시작될 때 객체의 선택 세트가 회전하도록 지정합니다.

동작 선택 세트 지정

객체 선택: 동작 선택 세트의 객체를 선택합니다.

동작 위치 지정 또는 [기준 유형(B)]: 블록 정의에서 동작의 위치를 지정하거나 base type을 입력하여 기준점 유형을 지정합니다.

기준 유형

동작에 사용할 기준점 유형을 지정합니다.

기준점 유형 입력 [종속(D)/독립(I)] <종속>: 동작의 기준점 유형을 입력하거나 Enter 키를 눌러 종속 기준점을 사용합니다.

종속

동적 블록 참조가 연관된 매개변수의 기준점을 기준으로 회전하도록 지정합니다.

기준점 위치 지정 <현재>: 두 값을 쉼표로 구분하여 입력하거나 Enter 키를 눌러 매개변수 기준점의 현재 위치를 선택합니다.

독립

동적 블록 참조가 지정된 기준점을 기준으로 회전하도록 지정합니다.

기준점 위치 지정 <연관된 매개변수 기준점의 XY 위치>: 두 값을 쉼표로 구분하여 입력하거나 Enter 키를 눌러 연관된 매개변수 기준점의 위치를 선택합니다.

반전

반전 동작을 현재 동적 블록 정의에 추가합니다. 반전 동작은 반전 매개변수와만 연관될 수 있습니다. 동작이 동적 블록 참조에서 시작될 때 객체의 선택 세트가 반전 매개변수의 반사선을 기준으로 전환되도록 지정합니다.

동작 선택 세트 지정

객체 선택: 동작 선택 세트의 객체를 선택합니다.

동작 위치 지정: 블록 정의에서 동작의 위치를 지정합니다.

찾기

찾기 동작을 현재 동적 블록 정의에 추가합니다. 찾기 동작은 찾기 매개변수와만 연관될 수 있습니다. 블록 정의에 찾기 동작을 추가하면 특성 찾기 테이블 대화상자가 표시됩니다.


BACTIONBAR (요약 참조)

BACTION
BACTIONBAR
BACTIONSET
명령 > B 명령 >
BACTIONBAR
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

매개변수 객체의 선택 세트에 대해 동작 막대를 표시하거나 숨깁니다.

액세스 방법

리본: 블록 편집기 탭 [image] 동작 매개변수 패널
명령 입력: bedit [image] bactionbar

요약

BACTIONBAR 명령은 동작 막대 모드(BACTIONBARMODE 시스템 변수를 1로 설정)일 때 블록 편집기에서만 사용할 수 있습니다. BACTIONBAR 명령은 블록 편집기에서 매개변수 객체의 동작 막대 표시를 조정합니다. 동작 막대는 도구막대와 비슷한 요소로, 매개변수 객체와 연관된 동작이 표시됩니다.

프롬프트 리스트

다음과 같은 프롬프트가 표시됩니다.

동작 표시 매개변수 선택 또는 [전체 표시/전체 숨기기/재설정(RES)] <전체 표시>: 동작 막대를 표시하거나 숨길 매개변수를 지정합니다.

전체 표시

블록 편집기의 매개변수 객체에 대해 모든 동작 막대를 표시합니다. 이것은 표시된 구속조건 막대가 없을 때의 기본 옵션입니다.

전체 숨기기

블록 편집기의 매개변수 객체에 대해 모든 동작 막대를 숨깁니다. 이것은 표시된 구속조건 막대가 있을 때의 기본 옵션입니다.

재설정

블록 편집기의 매개변수 객체에 대해 모든 동작 막대를 표시하고, 해당 객체와 연관된 매개변수를 기준으로 한 기본 위치로 재설정합니다.


BACTIONSET (요약 참조)

BACTIONBAR
BACTIONSET
BACTIONTOOL
명령 > B 명령 >
BACTIONSET
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

동적 블록 정의에서 동작과 연관된 객체의 선택 세트를 지정합니다.

액세스 방법

명령 입력: bedit [image] bactionset
바로 가기 메뉴: 블록 정의에서 동작을 선택합니다. 블록 편집기 도면 영역을 마우스 오른쪽 버튼으로 클릭합니다. 동작 선택 세트를 클릭한 다음 옵션을 클릭합니다.
주BACTIONBARMODE 시스템 변수가 1로 설정되면 BACTIONSET 명령을 사용할 수 없습니다.

새 선택 세트를 작성하거나, 추가하거나, 기존 선택 세트에서 제거하여 동작과 연관된 객체의 선택 세트를 재지정합니다. 블록 편집기에서 BACTIONSET 명령만 사용할 수 있습니다.

동작 선택: 현재 동적 블록 정의에서 동작을 선택합니다.

동작 객체에 대한 선택 세트 지정 [새로 만들기/수정] <새로 만들기>: modify를 입력하여 기존 선택 세트를 수정하거나 Enter 키를 눌러 새 선택 세트를 작성합니다.

새로 만들기

이동, 축척, 회전, 반전, 또는 배열 동작을 선택한 경우 다음과 같은 프롬프트가 표시됩니다.

동작 선택 세트 지정

객체 선택: 새 선택 세트에 대한 객체를 선택한 다음 Enter 키를 누릅니다.

신축 동작을 선택한 경우 다음과 같은 프롬프트가 표시됩니다.

신축 프레임의 첫 번째 구석 지정 또는 [걸침 다각형(CP)]: 신축 프레임의 첫 번째 구석을 지정하거나 cpolygon을 입력하여 임의 쉐이프의 다각형을 신축 프레임으로 작성합니다.

반대 구석 지정: 신축 프레임의 반대 구석을 지정합니다.

신축할 객체 선택

객체 선택: 새 선택 세트에 대한 객체를 선택한 다음 Enter 키를 누릅니다.

원형 신축 동작을 선택한 경우 다음과 같은 프롬프트가 표시됩니다.

신축 프레임의 첫 번째 구석 지정 또는 [걸침 다각형(CP)]: 신축 프레임의 첫 번째 구석을 지정하거나 cpolygon을 입력하여 임의 쉐이프의 다각형을 신축 프레임으로 작성합니다.

반대 구석 지정: 신축 프레임의 반대 구석을 지정합니다.

신축할 객체 지정

객체 선택: 신축할 객체를 선택합니다.

회전만 할 객체 지정

객체 선택: 회전만 하고 신축하지 않을 객체를 선택합니다.

수정

이동, 축척, 회전, 반전, 또는 배열 동작을 선택한 경우 다음과 같은 프롬프트가 표시됩니다.

동작 세트에 추가할 객체 선택 또는 [제거(R)]: 회전만 하고 신축하지 않을 객체를 동작 선택 세트에 추가하거나 동작 선택 세트에서 제거합니다.

신축 동작을 선택한 경우 다음과 같은 프롬프트가 표시됩니다.

신축 프레임의 첫 번째 구석 지정 또는 [걸침 다각형(CP)]: 신축 프레임의 첫 번째 구석을 지정하거나 cpolygon을 입력하여 임의 쉐이프의 다각형을 신축 프레임으로 작성합니다.

반대 구석 지정: 신축 프레임의 반대 구석을 지정합니다.

신축할 객체 선택

동작 세트에 추가할 객체 선택 또는 [제거(R)]: 동작 선택 세트에 추가하거나 동작 선택 세트에서 제거할 객체를 선택합니다.

원형 신축 동작을 선택한 경우 다음과 같은 프롬프트가 표시됩니다.

신축 프레임의 첫 번째 구석 지정 또는 [걸침 다각형(CP)]: 신축 프레임의 첫 번째 구석을 지정하거나 cpolygon을 입력하여 임의 쉐이프의 다각형을 신축 프레임으로 작성합니다.

반대 구석 지정: 신축 프레임의 반대 구석을 지정합니다.

신축할 객체 지정

동작 세트에 추가할 객체 선택 또는 [제거(R)]: 동작 선택 세트에 추가하거나 동작 선택 세트에서 제거할 객체를 선택합니다.

회전만 할 객체 지정

동작 세트에 추가할 객체 선택 또는 [제거(R)]: 회전만 하고 신축하지 않을 객체를 동작 선택 세트에 추가하거나 동작 선택 세트에서 제거합니다.


BACTIONTOOL (요약 참조)

BACTIONSET
BACTIONTOOL
BASE
명령 > B 명령 >
BACTIONTOOL
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

동적 블록 정의에 동작을 추가합니다.

액세스 방법

리본: 블록 편집기 탭 [image] 동작 매개변수 패널
명령 입력: bedit [image] bactiontool

요약

BACTIONTOOL 명령은 블록 제작 팔레트의 동작 탭에 있는 동작 도구에 의해 블록 편집기에서 사용됩니다. 동작은 도면에서 블록 참조의 사용자 특성을 처리할 때 동적 블록 참조의 형상이 이동 또는 변경되는 방식을 정의합니다. 동작을 매개변수와 연관시킵니다.

프롬프트 리스트

다음과 같은 프롬프트가 표시됩니다.

동작 유형 선택 [배열/찾기/반전/이동/회전/축척/신축(T)/원형 신축(P)]:

배열

배열 동작을 현재 동적 블록 정의에 추가합니다. 배열 동작은 선형, 원형 또는 XY 매개변수와 연관될 수 있습니다. 동적 블록 참조에서 동작을 시작할 때 객체의 선택 세트가 배열되도록 지정합니다.

매개변수 선택: 블록 정의의 매개변수를 선택하여 동작과 연관시킵니다.

동작 선택 세트 지정

객체 선택: 동작 선택 세트의 객체를 선택합니다.

선형 또는 원형 매개변수를 선택한 경우 다음과 같은 프롬프트가 표시됩니다.

열 사이의 거리 입력(|||): 배열된 객체의 열 사이의 거리에 해당하는 값을 입력합니다.

반대 구석 지정: 열 또는 행 사이의 거리를 지정합니다.

동작 위치 지정: 블록 정의에서 동작의 위치를 지정합니다.

XY 매개변수를 선택한 경우 다음과 같은 프롬프트가 표시됩니다.

행 사이의 거리 입력 또는 단위 셀 지정(---): 행 사이의 거리 값을 입력하거나 쉼표로 구분된 두 값을 입력하여 배열된 객체에 대한 단위 셀을 지정합니다.

열 사이의 거리 입력(|||): 배열된 객체의 열 사이의 거리에 해당하는 값을 입력합니다.

동작 위치 지정: 블록 정의에서 동작의 위치를 지정합니다.

찾기

찾기 동작을 현재 동적 블록 정의에 추가합니다. 찾기 동작은 찾기 매개변수와만 연관될 수 있습니다. 블록 정의에 찾기 동작을 추가하면 특성 찾기 테이블 대화상자가 표시됩니다.

매개변수 선택: 찾기 매개변수를 선택합니다.

반전

반전 동작을 현재 동적 블록 정의에 추가합니다. 반전 동작은 반전 매개변수와만 연관될 수 있습니다. 동적 블록 참조에서 동작을 시작할 때 객체의 선택 세트가 반전되도록 지정합니다.

매개변수 선택: 블록 정의의 매개변수를 선택하여 동작과 연관시킵니다.

동작 선택 세트 지정

객체 선택: 동작 선택 세트의 객체를 선택합니다.

이동

이동 동작을 현재 동적 블록 정의에 추가합니다. 이동 동작은 점, 선형, 원형 또는 XY 매개변수와 연관될 수 있습니다. 동적 블록 참조에서 동작을 시작할 때 객체의 선택 세트가 이동하도록 지정합니다.

매개변수 선택: 블록 정의의 매개변수를 선택하여 동작과 연관시킵니다.

점 매개변수를 선택한 경우 다음과 같은 프롬프트가 표시됩니다.

동작 선택 세트 지정

객체 선택: 동작 선택 세트의 객체를 선택합니다.

동작 위치 지정 또는 [승수(M)/간격띄우기(O)]: 블록 정의에서 동작의 위치를 지정합니다.

선형 또는 원형 매개변수를 선택한 경우 다음과 같은 프롬프트가 표시됩니다.

동작과 연관할 매개변수 점 지정 또는 [기준점(T)/두 번째 점(S)] <두 번째> 입력: 동작과 연관시킬 매개변수 점을 지정하거나 Enter 키를 눌러 동작을 두 번째 점과 연관시킵니다.

동작 선택 세트 지정

객체 선택: 동작 선택 세트의 객체를 선택합니다.

동작 위치 지정 또는 [승수(M)/간격띄우기(O)]: 블록 정의에서 동작의 위치를 지정합니다.

XY 매개변수를 선택한 경우 다음과 같은 프롬프트가 표시됩니다.

동작과 연관할 매개변수 점 지정 또는 [기준점(BP)/두 번째 점(S)/X 구석(X)/Y 구석(Y)] <두 번째> 입력: 동작과 연관시킬 매개변수 점을 지정하거나 Enter 키를 눌러 동작을 두 번째 점과 연관시킵니다.

동작 선택 세트 지정

객체 선택: 동작 선택 세트의 객체를 선택합니다.

동작 위치 지정 또는 [승수(M)/간격띄우기(O)/XY]: 동작 위치를 블록 정의에서 지정합니다.

승수

동작이 시작될 때 지정된 비율로 관련된 매개변수 값을 변경합니다.

거리 승수 입력 <1.0000>: 값을 입력하거나 Enter 키를 눌러 1.0000을 선택합니다.

간격띄우기

동작이 시작될 때 관련된 매개변수의 각도를 지정된 숫자로 늘리거나 줄입니다.

각도 간격띄우기 입력 <0>: 값을 입력하거나 Enter 키를 눌러 0을 선택합니다.

XY

동작에 적용된 거리가 XY 매개변수의 기준점으로부터 XY 매개변수의 X 거리인지, Y 거리인지 또는 XY 거리인지를 지정합니다.

XY 거리 유형 입력 [X/Y/XY] <XY>: 거리 유형을 입력하거나 Enter 키를 눌러 XY를 선택합니다.

회전

회전 동작을 현재 동적 블록 정의에 추가합니다. 회전 동작은 회전 매개변수와만 연관될 수 있습니다. 동적 블록 참조에서 동작을 시작할 때 객체의 선택 세트가 회전하도록 지정합니다.

매개변수 선택: 블록 정의의 매개변수를 선택하여 동작과 연관시킵니다.

동작 선택 세트 지정

객체 선택: 동작 선택 세트의 객체를 선택합니다.

동작 위치 지정 또는 [기준 유형(B)]: 블록 정의에서 동작의 위치를 지정하거나 base type을 입력하여 기준점 유형을 지정합니다.

기준 유형

동작에 사용할 기준점 유형을 지정합니다.

기준점 유형 입력 [종속(D)/독립(I)] <종속>: 동작의 기준점 유형을 입력하거나 Enter 키를 눌러 종속 기준점을 사용합니다.

종속

동적 블록 참조가 연관된 매개변수의 기준점을 기준으로 회전하도록 지정합니다.

기준점 위치 지정 <현재>: 두 값을 쉼표로 구분하여 입력하거나 Enter 키를 눌러 매개변수 기준점의 현재 위치를 선택합니다.

독립

동적 블록 참조가 지정된 기준점을 기준으로 회전하도록 지정합니다.

기준점 위치 지정 <연관된 매개변수 기준점의 XY 위치>: 두 값을 쉼표로 구분하여 입력하거나 Enter 키를 눌러 연관된 매개변수 기준점의 위치를 선택합니다.

축척

축척 동작을 현재 동적 블록 정의에 추가합니다. 축척 동작에는 선형, 원형 또는 XY 매개변수만 연관될 수 있습니다. 동적 블록 참조에서 동작을 시작할 때 객체의 선택 세트가 축척되도록 지정합니다.

선형 또는 원형 매개변수를 선택한 경우 다음과 같은 프롬프트가 표시됩니다.

매개변수 선택: 블록 정의의 매개변수를 선택하여 동작과 연관시킵니다.

동작 선택 세트 지정

객체 선택: 동작 선택 세트의 객체를 선택합니다.

동작 위치 지정 또는 [기준 유형(B)]: 블록 정의에서 동작의 위치를 지정하거나 base type을 입력하여 기준점 유형을 지정합니다.

XY 매개변수를 선택한 경우 다음과 같은 프롬프트가 표시됩니다.

매개변수 선택: 블록 정의의 매개변수를 선택하여 동작과 연관시킵니다.

동작 선택 세트 지정

객체 선택: 동작 선택 세트의 객체를 선택합니다.

동작 위치 지정 또는 [기준 유형(B)/XY]: 블록 정의에서 동작 위치를 지정하거나 base type을 입력하여 기준점 유형을 지정하거나 또는 xy를 입력하여 거리 유형을 지정합니다.

기준 유형

동작에 사용할 기준점 유형을 지정합니다.

기준점 유형 입력 [종속(D)/독립(I)] <종속>: 동작의 기준점 유형을 입력하거나 Enter 키를 눌러 종속 기준점을 사용합니다.

종속

동적 블록 참조가 축척 동작이 연관된 매개변수의 기준점을 기준으로 축척되도록 지정합니다. 매개변수를 기준으로 유지되는 기준점의 간격띄우기를 지정할 수 있습니다.

기준점 위치 지정 <0,0>: 두 값을 쉼표로 구분하여 입력하거나 Enter 키를 눌러 0,0을 선택합니다.

독립

동적 블록 참조가 사용자가 지정한 독립 기준점을 기준으로 축척되도록 지정합니다. 독립 기준점은 블록 편집기에서 X 표식기로 표시됩니다.

기준점 위치 지정 <연관된 매개변수 기준점의 XY 위치>: 두 값을 쉼표로 구분하여 입력하거나 Enter 키를 눌러 연관된 매개변수 기준점의 위치를 선택합니다.

XY

동작에 적용된 거리가 매개변수의 기준점으로부터 XY 매개변수의 X 거리인지, Y 거리인지 또는 XY 거리인지를 지정합니다.

XY 거리 유형 입력 [X/Y/XY] <XY>: 거리 유형을 입력하거나 Enter 키를 눌러 XY를 선택합니다.

신축

신축 동작을 현재 동적 블록 정의에 추가합니다. 신축 동작은 점, 선형, 원형 또는 XY 매개변수와 연관될 수 있습니다. 동작이 동적 블록 참조에서 시작될 때 객체의 선택 세트가 신축하거나 이동하도록 지정합니다.

매개변수 선택: 블록 정의의 매개변수를 선택하여 동작과 연관시킵니다.

선형 또는 원형 매개변수를 선택한 경우 다음과 같은 프롬프트가 표시됩니다.

동작과 연관할 매개변수 점 지정 또는 [기준점(T)/두 번째 점(S)] <두 번째> 입력: 동작과 연관시킬 매개변수 점을 지정하거나 Enter 키를 눌러 동작을 두 번째 점과 연관시킵니다.

신축 프레임의 첫 번째 구석 지정 또는 [걸침 다각형(CP)]: 신축 프레임의 첫 번째 구석을 지정하거나 cpolygon을 입력하여 임의 쉐이프의 다각형을 신축 프레임으로 작성합니다.

반대 구석 지정: 신축 프레임의 반대 구석을 지정합니다.

신축할 객체 지정

객체 선택: 동작 선택 세트에 추가하거나 동작 선택 세트에서 제거할 객체를 선택합니다.

동작 위치 지정 또는 [승수(M)/간격띄우기(O)]: 블록 정의에서 동작의 위치를 지정합니다.

XY 매개변수를 선택한 경우 다음과 같은 프롬프트가 표시됩니다.

동작과 연관할 매개변수 점 지정 또는 [기준점(T)/두 번째 점(S)/X 코너(X)/Y 코너(Y)] <X 구석> 입력: 동작과 연관시킬 매개변수 점을 지정하거나 Enter 키를 눌러 동작을 X 구석과 연관시킵니다.

신축 프레임의 첫 번째 구석 지정 또는 [걸침 다각형(CP)]: 신축 프레임의 첫 번째 구석을 지정하거나 cpolygon을 입력하여 임의 쉐이프의 다각형을 신축 프레임으로 작성합니다.

반대 구석 지정: 신축 프레임의 반대 구석을 지정합니다.

신축할 객체 지정

객체 선택: 동작 선택 세트에 추가하거나 동작 선택 세트에서 제거할 객체를 선택합니다.

동작 위치 지정 또는 [승수(M)/간격띄우기(O)/XY]: 동작 위치를 블록 정의에서 지정합니다.

승수

동작이 시작될 때 지정된 비율로 관련된 매개변수 값을 변경합니다.

거리 승수 입력 <1.0000>: 값을 입력하거나 Enter 키를 눌러 1.0000을 선택합니다.

간격띄우기

동작이 시작될 때 관련된 매개변수의 각도를 지정된 숫자로 늘리거나 줄입니다.

각도 간격띄우기 입력 <0>: 값을 입력하거나 Enter 키를 눌러 0을 선택합니다.

XY

동작에 적용된 거리가 XY 매개변수의 기준점으로부터 XY 매개변수의 X 거리인지, Y 거리인지 또는 XY 거리인지를 지정합니다.

XY 거리 유형 입력 [X/Y/XY] <XY>: 거리 유형을 입력하거나 Enter 키를 눌러 XY를 선택합니다.

원형 신축

원형 신축 동작을 현재 동적 블록 정의에 추가합니다. 원형 신축 동작은 원형 매개변수와만 연관될 수 있습니다. 동적 블록 참조에서 동작을 시작하면 객체의 선택 세트가 신축 또는 이동되도록 지정합니다.

매개변수 선택: 블록 정의의 매개변수를 선택하여 동작과 연관시킵니다.

동작과 연관할 매개변수 점 지정 또는 [기준점(T)/두 번째 점(S)] <두 번째> 입력: 동작과 연관시킬 매개변수 점을 지정하거나 Enter 키를 눌러 동작을 두 번째 점과 연관시킵니다.

신축 프레임의 첫 번째 구석 지정 또는 [걸침 다각형(CP)]: 신축 프레임의 첫 번째 구석을 지정하거나 cpolygon을 입력하여 임의 쉐이프의 다각형을 신축 프레임으로 작성합니다.

반대 구석 지정: 신축 프레임의 반대 구석을 지정합니다.

신축할 객체 지정

객체 선택: 동작 선택 세트에 추가하거나 동작 선택 세트에서 제거할 객체를 선택합니다.

회전만 할 객체 지정

객체 선택: 회전만 하고 신축하지 않을 객체를 선택합니다.

동작 위치 지정 또는 [승수(M)/간격띄우기(O)/XY]: 블록 정의에서 동작의 위치를 지정합니다.

승수

동작이 시작될 때 지정된 비율로 관련된 매개변수 값을 변경합니다.

거리 승수 입력 <1.0000>: 값을 입력하거나 Enter 키를 눌러 1.0000을 선택합니다.

간격띄우기

동작이 시작될 때 관련된 매개변수의 각도를 지정된 숫자로 늘리거나 줄입니다.

각도 간격띄우기 입력 <0>: 값을 입력하거나 Enter 키를 눌러 0을 선택합니다.


BASE (요약 참조)

BACTIONTOOL
BASE
BASSOCIATE
명령 > B 명령 >
BASE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

현재 도면의 삽입 기준점을 설정합니다.

액세스 방법

버튼

리본: 삽입 탭 [image] 블록 패널 [image] 기준점 설정현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 그리기 [image] 블록 [image] 기준현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: base(또는 투명 용도의 'base)

요약

기준점은 현재 UCS의 좌표로 표현됩니다. 현재 도면을 다른 도면에 삽입하거나 외부 참조하면 이 기준점이 삽입 기준점으로 사용됩니다.

프롬프트 리스트

다음과 같은 프롬프트가 표시됩니다.

기준점 입력 <현재>: 점을 지정하거나 Enter 키를 누릅니다.


BASSOCIATE (요약 참조)

BASE
BASSOCIATE
BATTMAN
명령 > B 명령 >
BASSOCIATE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

동적 블록 정의의 매개변수와 동작을 연관시킵니다.

명령 입력: bedit [image] bassociate
주BACTIONBARMODE 시스템 변수가 1로 설정되면 BASSOCIATE 명령을 사용할 수 없습니다.

매개변수와 고립된 동작을 연관시킵니다. 블록 편집기에서 BASSOCIATE 명령만 사용할 수 있습니다. 연관된 매개변수가 블록 정의에서 제거되는 경우 동작이 고립됩니다.

동작 객체 선택: 매개변수와 연관되지 않은 현재 블록 정의의 동작을 선택합니다.

동작과 연관될 매개변수 선택: 동작과 연관될 매개변수를 선택합니다. 찾기 동작을 선택한 경우 하나 이상의 찾기 매개변수를 선택할 수 있습니다.

동작을 매개변수의 키 점과 연관시켜야 하는 동작 및 매개변수 조합을 선택한 경우 동작과 연관될 매개변수 점을 선택할지를 묻는 프롬프트가 표시됩니다.


BATTMAN (요약 참조)

BASSOCIATE
BATTMAN
블록 속성 관리자
명령 > B 명령 >
BATTMAN
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

선택한 블록 정의의 속성을 관리합니다.

리본: 삽입 탭 [image] 속성 패널 [image] 관리현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 수정 [image] 객체 [image] 속성 [image] 블록 속성 관리자현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 수정 II
명령 입력: battman

요약

블록 속성 관리자가 표시됩니다.

속성이 포함된 블록이 현재 도면에 없는 경우 메시지가 표시됩니다.

이 명령은 선택한 블록 정의의 모든 속성 특성과 설정을 조정합니다. 블록 정의에서 변경한 모든 속성은 블록 참조에 반영됩니다.


블록 속성 관리자 (요약 참조)

BATTMAN
BATTMAN
속성 편집 대화상자
명령 > B 명령 > BATTMAN >
블록 속성 관리자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 삽입 탭 [image] 속성 패널 [image] 관리현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 수정 [image] 객체 [image] 속성 [image] 블록 속성 관리자현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 수정 II
명령 입력: battman

요약

현재 도면 내의 블록에 대한 속성 정의를 관리합니다. 블록의 속성 정의를 편집하거나 제거할 수 있고, 블록을 삽입할 때 속성값에 대해 프롬프트가 표시되는 순서를 변경할 수도 있습니다.

선택된 블록의 속성이 속성 리스트에 표시됩니다. 기본적으로 속성 리스트에는 태그, 프롬프트, 기본값, 모드 및 주석 속성 특성이 표시됩니다. 설정을 선택하면 리스트에 표시할 속성 특성을 지정할 수 있습니다.

선택한 각 블록의 경우 속성 리스트 아래에 있는 설명이 현재 도면 및 현재 배치에서 해당 복제의 개수를 식별합니다.

블록 선택

사용자의 좌표 입력 장치를 사용하여 도면 영역에서 블록을 선택할 수 있도록 합니다. 블록 선택을 선택한 경우, 도면에서 블록을 선택하거나 ESC 키를 눌러 취소하면 대화상자가 열립니다.

블록의 속성을 수정한 다음 변경한 내용을 저장하기 전에 새 블록을 선택한 경우, 다른 블록을 선택하기 전에 변경 사항을 저장할지 묻는 프롬프트가 표시됩니다.

블록

현재 도면에서 속성을 가지고 있는 모든 블록 정의를 나열합니다. 수정하려는 속성을 가진 블록을 선택합니다.

속성 리스트

선택된 블록에 있는 각 속성의 특성을 표시합니다.

도면에서 찾은 블록

현재 도면에 있는 선택된 블록의 복제 개수

현재 공간에서 찾은 블록

현재 모형 공간 또는 배치에 있는 선택된 블록의 복제 개수

동기화

선택된 블록의 모든 복제를 현재 정의된 속성 특성을 사용하여 업데이트합니다. 이 작업은 각 블록의 속성에 지정되어 있는 값에 영향을 주지 않습니다.

위로 이동

프롬프트 순서에서 선택된 속성 태그를 이전 방향으로 이동합니다. 상수 속성을 선택한 경우에는 위로 이동 버튼을 사용할 수 없습니다.

아래로 이동

프롬프트 순서에서 선택된 속성 태그를 이후 방향으로 이동합니다. 상수 속성을 선택한 경우에는 아래로 이동 버튼을 사용할 수 없습니다.

편집

속성 특성을 수정할 수 있는 속성 편집 대화상자를 엽니다.

제거

선택된 속성을 블록 정의에서 제거합니다. 제거를 선택하기 전에 설정 대화상자에서 기존 참조에 변경 사항 적용 옵션을 선택한 경우, 현재 도면에 있는 블록의 모든 복제에서 속성이 제거됩니다. 속성이 하나 밖에 없는 블록에서 제거 버튼을 사용할 수 없습니다.

설정

블록 속성 관리자에서 속성 정보가 나열되는 방법을 사용자화할 수 있는 블록 속성 설정 대화상자를 엽니다.

적용

변경한 사항을 적용하되 대화상자는 열린 채로 둡니다.


속성 편집 대화상자 (요약 참조)

블록 속성 관리자
BATTMAN
블록 속성 설정 대화상자
명령 > B 명령 > BATTMAN >
속성 편집 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 삽입 탭 [image] 속성 패널 [image] 관리현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 수정 [image] 객체 [image] 속성 [image] 블록 속성 관리자현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 수정 II
명령 입력: battman

옵션 리스트

블록 정의에 대한 속성을 편집할 수 있습니다.

블록 이름

속성이 편집될 블록의 이름을 표시합니다.

변경 사항 자동 미리보기

변경한 가시적 속성을 표시할 수 있도록 도면 영역이 바로 업데이트될지를 조정합니다. 변경 사항 자동 미리보기가 선택된 경우, 변경 사항이 바로 표시됩니다. 변경 사항 자동 미리보기가 선택되지 않은 경우, 변경 사항이 바로 표시되지 않습니다.

변경 사항 자동 미리보기를 선택하지 않으면 성능이 약간 향상됩니다. 기존 참조에 변경 사항 적용 옵션이 선택되어 있지 않은 경우에는 변경 사항 자동 미리보기를 사용할 수 없습니다.

속성 편집 대화상자에는 다음과 같은 탭이 포함되어 있습니다.

  • 속성
  • 문자 옵션
  • 특성

속성 탭(속성 편집 대화상자)

속성에 값을 지정하는 방법 및 지정된 속성값을 도면 영역에 표시할지 여부를 정의하며 값을 입력할지를 묻는 프롬프트가 표시되는 문자열을 설정합니다. 속성 탭은 속성을 식별하는 태그 이름도 표시합니다.

모드

모드 옵션은 속성 문자 표시 방법 및 표시 여부를 결정합니다.

숨김

도면 영역에서 속성을 표시하거나 숨깁니다. 이 옵션을 선택한 경우, 도면 영역에서 속성값을 숨깁니다. 선택하지 않을 경우, 속성값을 표시합니다.

상수

속성이 기본값으로 설정되어 있는지를 식별합니다. 이 특성은 변경할 수 없습니다. 확인란에 선택 표식이 있는 경우, 속성은 기본값으로 설정되어 있으며 변경할 수 없습니다. 확인란이 비어 있는 경우, 속성에 값을 지정할 수 있습니다.

검증

값 검증을 켜거나 끕니다. 이 옵션을 선택한 경우, 블록의 새 복제를 삽입할 때 속성에 지정한 값을 검증할지 묻는 프롬프트가 표시됩니다. 이 옵션을 선택하지 않은 경우 검증이 수행되지 않습니다.

사전 설정

기본값 지정을 켜거나 끕니다. 이 옵션을 선택한 경우, 블록이 삽입될 때 속성을 기본값으로 설정합니다. 선택하지 않는 경우, 블록을 삽입할 때 속성의 기본값을 무시하고 값의 입력 여부를 묻는 프롬프트가 표시됩니다.

여러 줄

속성이 여러 줄 속성으로 정의되어 있는지 및 여러 줄 문자를 포함할 수 있는지 여부를 나타냅니다.

데이터

데이터 옵션은 표시될 속성 문자를 설정합니다.

태그

속성에 지정된 식별자를 설정합니다.

프롬프트

블록을 삽입할 때 표시되는 프롬프트 문자를 설정합니다.

기본값

블록을 삽입할 때 속성에 지정된 기본값을 설정합니다.

문자 옵션 탭(속성 편집 대화상자)

속성 문자가 도면에 표시되는 방법을 정의하는 특성을 설정합니다. 특성 탭의 속성 문자 색상을 변경합니다.

문자 스타일

속성 문자의 문자 스타일을 지정합니다. 이 문자 스타일의 기본값이 이 대화상자에 표시된 문자 특성으로 지정됩니다.

자리맞추기

속성 문자의 자리를 맞추는 방법을 지정합니다.

높이

속성 문자의 높이를 지정합니다.

회전

속성 문자의 회전 각도를 지정합니다.

주석

속성이 주석임을 지정합니다. 주석 객체에 대해 자세히 알아보려면 정보 아이콘을 클릭하십시오.

거꾸로

문자를 거꾸로 표시할지 여부를 지정합니다.

위아래 뒤집힘

문자를 위아래를 뒤집어 표시할지 여부를 지정합니다.

폭 비율

속성 문자의 문자 간격을 설정합니다. 1.0보다 작은 값을 입력하면 문자가 축소됩니다. 1.0보다 큰 값을 입력하면 문자가 확장됩니다.

기울기 각도

속성 문자가 수직 축을 기준으로 기울어지는 각도를 지정합니다.

특성 탭(속성 편집 대화상자)

속성이 켜진 도면층을 정의하고 또한 속성의 선에 대한 색상, 선가중치 및 선종류를 정의합니다. 도면이 플롯 스타일을 사용하는 경우, 특성 탭을 사용하여 속성에 플롯 스타일을 지정할 수 있습니다.

도면층

속성이 있게 될 도면층을 지정합니다.

선종류

속성 문자의 선종류를 지정합니다.

색상

속성의 문자 색상을 지정합니다.

플롯 스타일

속성의 플롯 스타일을 지정합니다.

현재 도면이 색상 종속 플롯 스타일을 사용하는 경우, 플롯 스타일 리스트가 제공되지 않습니다.

선가중치

속성 문자의 선가중치를 지정합니다.

LWDISPLAY 시스템 변수가 꺼져 있는 경우 이 옵션에 대한 변경 사항이 표시되지 않습니다.


블록 속성 설정 대화상자 (요약 참조)

속성 편집 대화상자
BATTMAN
BATTORDER
명령 > B 명령 > BATTMAN >
블록 속성 설정 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 삽입 탭 [image] 속성 패널 [image] 관리현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 수정 [image] 객체 [image] 속성 [image] 블록 속성 관리자현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 수정 II
명령 입력: battman

요약

블록 속성 관리자의 속성 리스트 모양을 조정합니다.

목록에

속성 리스트에 표시할 특성을 지정합니다. 선택된 특성만 리스트에 표시됩니다. 태그 특성은 항상 선택됩니다.

모두 선택

모든 특성을 선택합니다.

모두 지우기

모든 특성을 지웁니다.

중복 태그 강조

중복 태그 강조를 켜거나 끕니다. 이 옵션을 선택하는 경우 중복 속성 태그가 속성 리스트에서 빨간색 유형으로 표시됩니다. 이 옵션을 선택하지 않은 경우 중복 태그는 속성 리스트에서 강조되지 않습니다.

기존 참조에 변경 사항 적용

속성을 수정 중인 블록의 기존 복제를 모두 업데이트할지 여부를 지정합니다. 이 옵션을 선택한 경우, 새 속성 정의를 사용하여 블록의 모든 복제를 업데이트합니다. 선택하지 않을 경우, 블록의 새 복제만 새 속성 정의로 업데이트합니다.

블록 속성 관리자에서 동기화를 선택하여 변경 사항을 기존 블록 복제에 바로 적용할 수 있습니다. 이렇게 하면 기존 참조에 변경 사항 적용 옵션이 임시적으로 재지정됩니다.


BATTORDER (요약 참조)

블록 속성 설정 대화상자
BATTORDER
속성 순서 대화상자
명령 > B 명령 >
BATTORDER
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

블록의 속성 순서를 지정합니다.

명령 입력: bedit [image] battorder

속성이 나열되고, 블록 참조를 삽입 또는 편집할 때 프롬프트가 표시되는 순서를 조정하는 속성 순서 대화상자를 표시합니다. 블록 편집기에서 BATTORDER 명령만 사용할 수 있습니다.


속성 순서 대화상자 (요약 참조)

BATTORDER
BATTORDER
BAUTHORPALETTE
명령 > B 명령 > BATTORDER >
속성 순서 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
명령 입력: bedit [image] battorder

속성이 나열되고, 블록 참조를 삽입 또는 편집할 때 프롬프트가 표시되는 순서를 지정합니다.

속성 정의

속성 정의를 현재 블록에 나열합니다.

위로 이동

리스트에서 선택된 속성 정의를 위로 이동합니다.

아래로 이동

리스트에서 선택된 속성 정의를 아래로 이동합니다.


BAUTHORPALETTE (요약 참조)

속성 순서 대화상자
BAUTHORPALETTE
BAUTHORPALETTECLOSE
명령 > B 명령 >
BAUTHORPALETTE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

블록 편집기에서 블록 제작 팔레트 윈도우를 엽니다.

액세스 방법

버튼

리본: 블록 편집기 탭 [image] 관리 패널 [image] 제작 팔레트
명령 입력: bedit [image] bauthorpalette

요약

블록 제작 팔레트 윈도우를 블록 편집기에 표시합니다. 블록 편집기에서만 블록 제작 팔레트 윈도우를 열 수 있습니다. 블록 편집기를 닫고 명령 프롬프트에서 bauthorpalette를 입력하면 “BAUTHORPALETTE 명령은 블록 편집기에서만 사용할 수 있습니다.”라는 메시지가 표시됩니다.

블록 제작 팔레트 윈도우는 다음과 같은 탭을 포함합니다.

  • 매개변수 탭
  • 동작 탭
  • 매개변수 세트 탭
  • 구속조건 탭


BAUTHORPALETTECLOSE (요약 참조)

BAUTHORPALETTE
BAUTHORPALETTECLOSE
BCLOSE
명령 > B 명령 >
BAUTHORPALETTECLOSE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

블록 편집기에서 블록 제작 팔레트 윈도우를 닫습니다.

액세스 방법

명령 입력: bedit [image] bauthorpaletteclose

요약

블록 편집기에서만 블록 제작 팔레트 윈도우를 닫을 수 있습니다. 사용자가 블록 편집기에 있지 않을 때 명령 프롬프트에서 bauthorpaletteclose를 입력하면 “BAUTHORPALETTECLOSE 명령은 블록 편집기에서만 사용할 수 있습니다.”라는 메시지가 표시됩니다.


BCLOSE (요약 참조)

BAUTHORPALETTECLOSE
BCLOSE
BCONSTRUCTION
명령 > B 명령 >
BCLOSE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

블록 편집기를 닫습니다.

액세스 방법

버튼

리본: 블록 편집기 탭 [image] 닫기 패널 [image] 블록 편집기 닫기
명령 입력: bedit [image] bclose
바로 가기 메뉴: 블록 편집기에서 도면 영역을 마우스 오른쪽 버튼으로 클릭합니다. 블록 편집기 닫기를 클릭합니다.

요약

블록 편집기를 닫습니다. 블록 정의를 마지막으로 저장한 이후로 해당 블록 정의를 수정한 경우 변경 사항을 저장할지 또는 무시할지를 묻는 프롬프트가 표시됩니다.


BCONSTRUCTION (요약 참조)

BCLOSE
BCONSTRUCTION
BCPARAMETER
명령 > B 명령 >
BCONSTRUCTION
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

형상을 구성 형상으로 변환합니다.

액세스 방법

버튼

리본: 블록 편집기 탭 [image] 구속조건 매개변수 패널 [image] 구성 형상. 현재 작업공간의 리본에서는 사용할 수 없습니다.
명령 입력: bedit [image] bconstruction

요약

블록 편집기에서 BCONSTRUCTION 명령을 사용하여 형상을 구성 형상으로 변환할 수 있습니다. 이 명령으로 구성 형상의 표시를 조정하거나 구성 형상을 다시 일반 형상으로 변경할 수도 있습니다.

구성 형상은 블록 참조에 표시되지 않습니다. 블록 편집기에서는 회색 점선의 선종류로 표시됩니다. 구속조건 형상의 색상, 선종류 또는 도면층을 수정할 수 없습니다.

프롬프트 리스트

다음과 같은 프롬프트가 표시됩니다.

객체 선택 또는 [전체 표시(S)/전체 숨기기(H)]: 변환할 객체를 선택하거나 형상을 되돌립니다.

옵션 입력 [변환/되돌리기] <변환>: 옵션을 지정합니다.

변환

선택한 유효 객체를 구성 형상으로 변환하고 변환된 객체 수를 표시합니다. 제작 객체는 변환되지 않습니다.

되돌리기

선택한 객체를 다시 일반 형상으로 변경합니다. 해당 형상은 현재 도면층으로 설정됩니다.

전체 표시

구성 형상을 모두 표시합니다.

전체 숨기기

구성 형상을 모두 숨깁니다.


BCPARAMETER (요약 참조)

BCONSTRUCTION
BCPARAMETER
BCYCLEORDER
명령 > B 명령 >
BCPARAMETER
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

선택한 객체에 구속조건 매개변수를 적용하거나, 치수 구속조건을 매개변수 구속조건으로 변환합니다.

액세스 방법

리본: 블록 편집기 탭 [image] 치수 패널
명령 입력: bedit [image] bcparameter

요약

BCPARAMETER 명령은 블록 편집기에서 사용합니다. 이 명령은 객체 또는 객체의 구속점 사이에 구속조건 매개변수를 적용합니다.

프롬프트 리스트

다음과 같은 프롬프트가 표시됩니다.

치수 구속조건 또는 [선형(LI)/수평/수직/정렬/각도(AN)/반지름/지름] <최종>: 옵션을 지정합니다.

선형

DIMLINEAR 명령과 마찬가지로 치수선 위치 및 치수보조선 원점 위치를 기준으로 수평 또는 수직 구속조건 매개변수를 작성합니다.

첫 번째 구속점 또는 [객체(O)] 지정 <객체>: 첫 번째 구속점을 선택하거나 객체를 선택합니다.

두 번째 구속점 지정: 두 번째 구속점을 선택합니다.

치수선 위치 지정: 치수선 위치를 선택합니다.

값 또는 이름과 값 입력 <d0=8.0000>: 동적 구속조건의 이름과 값을 지정합니다.

그립 수 입력 [0/1/2] <1>: 그립의 수를 지정합니다.

수평

구속점 두 개를 선택하여 수평 구속조건 매개변수를 작성합니다. 유효한 객체로는 선 및 폴리선 세그먼트가 있습니다.

첫 번째 구속점 또는 [객체(O)] 지정 <객체>: 첫 번째 구속점을 선택하거나 객체를 선택합니다.

두 번째 구속점 지정: 두 번째 구속점을 선택합니다.

치수선 위치 지정: 치수선 위치를 선택합니다.

값 또는 이름과 값 입력 <d1=4.0000>: 수평 구속조건의 이름과 값을 지정합니다.

그립 수 입력 [0/1/2] <1>: 그립의 수를 지정합니다.

수직

구속점 두 개를 선택하여 수직 구속조건 매개변수를 작성합니다. 유효한 객체로는 선 및 폴리선 세그먼트가 있습니다.

첫 번째 구속점 또는 [객체(O)] 지정 <객체>: 첫 번째 구속점을 선택하거나 객체를 선택합니다.

두 번째 구속점 지정: 두 번째 구속점을 선택합니다.

치수선 위치 지정: 치수선 위치를 선택합니다.

값 또는 이름과 값 입력 <d1=4.0000>: 수직 구속조건의 이름과 값을 지정합니다.

그립 수 입력 [0/1/2] <1>: 그립의 수를 지정합니다.

정렬

다음 네 가지 방식 중 하나를 사용하여 정렬 구속조건 매개변수를 작성합니다.

  • 구속점 두 개

    첫 번째 구속점 또는 [객체(O)/점과 선(P)/2선(L)] 지정 <객체>: 첫 번째 구속점을 선택하거나 객체를 선택합니다.

    두 번째 구속점 지정: 두 번째 구속점을 선택합니다.

    치수선 위치 지정: 치수선 위치를 선택합니다.

    값 또는 이름과 값 입력 <d1=4.0000>: 치수 구속조건의 이름과 값을 지정합니다.

  • 객체 하나

    객체 선택: 객체를 선택합니다.

    치수선 위치 지정: 치수선 위치를 선택합니다.

    값 또는 이름과 값 입력 <d1=4.0000>: 치수 구속조건의 이름과 값을 지정합니다.

    그립 수 입력 [0/1/2] <1>: 그립의 수를 지정합니다.

  • 구속점과 선

    구속점 또는 [선(L)] 지정 <선>: 구속점을 지정할 객체를 선택합니다.

    선 선택: 선을 선택합니다.

    치수선 위치 지정: 치수선의 위치를 지정합니다.

    값 또는 이름과 값 입력 <d1=4.0000>: 치수 구속조건의 이름과 값을 지정합니다.

    그립 수 입력 [0/1/2] <1>: 그립의 수를 지정합니다.

    또는

    구속점 또는 [선(L)] 지정 <선>: Enter 키를 눌러 먼저 선을 지정합니다.

    입력

    선 선택: 선을 선택합니다.

    구속점 선택: 구속점을 선택합니다.

    치수선 위치 지정: 치수선 위치를 선택합니다.

    값 또는 이름과 값 입력 <d1=4.0000>: 치수 구속조건의 이름과 값을 지정합니다.

    그립 수 입력 [0/1/2] <1>: 그립의 수를 지정합니다.

  • 선 두 개

    첫 번째 선 선택: 첫 번째 선을 선택합니다.

    평행선으로 만들 두 번째 선 선택: 두 번째 선을 선택합니다.

    치수선 위치 지정: 치수선의 위치를 지정합니다.

    그립 수 입력 [0/1/2] <1>: 그립의 수를 지정합니다.

각도

선이나 폴리선 세그먼트 두 개 또는 호를 선택하여 각도 구속조건 매개변수를 작성합니다. 각도 치수와 비슷합니다.

  • 선 두 개

    첫 번째 선 또는 호 또는 [3점(P)] 선택: 첫 번째 선을 선택합니다.

    두 번째 선 선택: 두 번째 선을 선택합니다.

    치수 호 선의 위치 지정: 치수 호 선의 위치를 선택합니다.

    값 또는 이름과 값 입력 <ang1=45>: 각도 구속조건의 이름과 값을 지정합니다.

    그립 수 입력 [0/1/2] <1>: 그립의 수를 지정합니다.

  • 폴리선 세그먼트

    첫 번째 선 또는 호 또는 [3점(P)] 선택: 호를 선택합니다.

    치수 호 선의 위치 지정: 치수 호 선의 위치를 선택합니다.

    값 또는 이름과 값 입력 <ang1=45>: 각도 구속조건의 이름과 값을 지정합니다.

    그립 수 입력 [0/1/2] <1>: 그립의 수를 지정합니다.

  • 3점

    첫 번째 선 또는 호 또는 [3점(P)] 선택: 3점을 입력합니다.

    각도 정점 지정: 각도의 정점을 입력합니다.

    첫 번째 각도 구속점 지정: 첫 번째 각도 구속점을 선택합니다.

    두 번째 각도 구속점 지정: 두 번째 각도 구속점을 선택합니다.

    값 또는 이름과 값 입력 <ang1=45>: 각도 구속조건의 이름과 값을 지정합니다.

    그립 수 입력 [0/1/2] <1>: 그립의 수를 지정합니다.

반지름

원, 호 또는 폴리선 호 세그먼트에 대한 반지름 구속조건 매개변수를 작성합니다.

호 또는 원 선택: 호 또는 원을 선택합니다.

치수선 위치 지정: 치수선 위치를 선택합니다.

값 또는 이름과 값 입력 <rad1=1.5000>: 반지름 구속조건의 이름과 값을 지정합니다.

그립 수 입력 [0/1] <1>: 그립의 수를 지정합니다.

지름

원, 호 또는 폴리선 호 세그먼트에 대한 지름 구속조건 매개변수를 작성합니다.

호 또는 원 선택: 호 또는 원을 선택합니다.

치수선 위치 지정: 치수선 위치를 선택합니다.

값 또는 이름과 값 입력 <dia1=4.000>: 지름 구속조건의 이름과 값을 지정합니다.

그립 수 입력 [0/1/2] <2>: 그립의 수를 지정합니다.


BCYCLEORDER (요약 참조)

BCPARAMETER
BCYCLEORDER
삽입 순환 순서 대화상자
명령 > B 명령 >
BCYCLEORDER
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

동적 블록 참조에 대한 그립의 순환 순서를 변경합니다.

명령 입력: bedit [image] bcycleorder

삽입 순환 순서 대화상자를 표시합니다. BCYCLEORDER 명령은 블록 편집기에서만 사용할 수 있습니다.


삽입 순환 순서 대화상자 (요약 참조)

BCYCLEORDER
BCYCLEORDER
BEDIT
명령 > B 명령 > BCYCLEORDER >
삽입 순환 순서 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

동적 블록 참조의 삽입점 그립 순환 순서를 지정합니다. 도면에 동적 블록 참조를 삽입하는 경우 CTRL 키를 사용하여 블록 정의에서 순환이 켜져 있는 그립을 통해 순환할 수 있습니다. 순환할 때 선택한 그립은 블록 참조의 삽입점으로 사용합니다.

그립 순환 리스트

동적 블록 정의에서 그립을 나열합니다. 순환 열의 선택 표식은 해당 그립에 대한 순환이 켜져 있음을 나타냅니다.

위로 이동

동적 블록 참조에 대한 순환 순서에서 선택된 그립을 위로 이동합니다.

아래로 이동

동적 블록 참조에 대한 순환 순서에서 선택된 그립을 아래로 이동합니다.

순환

선택된 그립에 대한 순환을 켜거나 끕니다. 순환 열의 선택 표식은 해당 그립에 대한 순환이 켜져 있음을 나타냅니다.


BEDIT (요약 참조)

삽입 순환 순서 대화상자
BEDIT
블록 정의 편집 대화상자
명령 > B 명령 >
BEDIT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

블록 편집기에서 블록 정의를 엽니다.

액세스 방법

버튼

리본: 홈 탭 [image] 블록 패널 [image] 블록 편집기. 현재 작업공간의 리본에서는 사용할 수 없습니다.
도구막대: 표준
메뉴: 도구 [image] 블록 편집기현재 작업공간의 메뉴에서는 사용할 수 없습니다.
바로 가기 메뉴: 블록 참조를 선택합니다. 도면 영역을 마우스 오른쪽 버튼으로 클릭합니다. 블록 편집기를 클릭합니다.
명령 입력: bedit

요약

블록 정의 편집 대화상자를 표시합니다. 편집할 블록 정의를 선택하거나 작성할 새 블록 정의의 이름을 입력한 다음 확인을 클릭하여 블록 편집기를 엽니다. 리본이 활성 상태인 경우 블록 편집기 리본 상황별 탭이 표시됩니다. 또는 블록 편집기 도구막대가 표시됩니다.

BLOCKEDITLOCK 시스템 변수가 1로 설정되어 있을 때는 블록 편집기를 열 수 없습니다.

블록 편집기는 현재 도면의 블록 정의를 작성하고 변경하기 위한 독립적인 환경입니다. 이 편집기를 사용하여 블록에 동적 동작을 추가할 수도 있습니다.


블록 정의 편집 대화상자 (요약 참조)

BEDIT
BEDIT
블록 편집기 리본 상황별 탭
명령 > B 명령 > BEDIT >
블록 정의 편집 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

액세스 방법

리본: 홈 탭 [image] 블록 패널 [image] 블록 편집기. 현재 작업공간의 리본에서는 사용할 수 없습니다.
도구막대: 표준
메뉴: 도구 [image] 블록 편집기현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: bedit

요약

블록 정의 편집 대화상자의 블록 편집기에서 편집할 도면에 저장된 블록 정의 리스트에서 선택할 수 있습니다. 또한 블록 편집기에서 작성할 새 블록 정의의 이름을 지정할 수 있습니다.

확인을 클릭하면, 블록 정의 편집 대화상자가 닫히고 블록 편집기가 표시됩니다. 블록 정의 편집 대화상자 리스트에서 블록 정의를 선택한 경우 해당 블록 정의가 표시되고 블록 편집기에서 편집할 수 있습니다. 새 블록 정의의 이름을 입력한 경우 블록 편집기가 표시되고 사용자 블록 정의에 객체 추가를 시작할 수 있습니다.

옵션 리스트

이 대화상자에서는 다음 옵션을 사용할 수 있습니다.

이름

블록 편집기에서 편집 또는 작성할 블록 이름을 지정합니다. <현재 도면>을 선택하면 블록 편집기에서 현재 도면이 열립니다. 도면에 동적 요소를 추가한 다음 도면의 동적 블록 참조로 저장하고 삽입할 수 있습니다.

이름 리스트(레이블 없음)

현재 도면에 저장된 블록 정의 리스트를 표시합니다. 블록 정의를 해당 리스트에서 선택하면 이름이 이름 상자에 표시됩니다. 확인을 클릭하면 블록 편집기에서 이 블록 정의가 열립니다. <현재 도면>을 선택하면 블록 편집기에서 현재 도면이 열립니다.

미리보기

선택된 블록 정의의 미리보기를 표시합니다. 번갯불 모양 아이콘은 해당 블록이 동적 블록임을 나타냅니다.

설명

블록 편집기에서 특성 팔레트의 블록 영역에 지정된 블록 정의 설명을 표시합니다.

확인

블록 편집기에 있는 선택된 또는 새 블록 정의를 엽니다.


블록 편집기 리본 상황별 탭 (요약 참조)

블록 정의 편집 대화상자
BEDIT
블록 편집기
명령 > B 명령 > BEDIT >
블록 편집기 리본 상황별 탭
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

액세스 방법

리본: 홈 탭 [image] 블록 패널 [image] 블록 편집기. 현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 블록 편집기현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: bedit
바로 가기 메뉴: 블록 참조를 선택합니다. 도면 영역을 마우스 오른쪽 버튼으로 클릭합니다. 블록 편집기를 클릭합니다.

열기/저장 패널

블록 편집 | 블록 편집기에서 블록 정의를 엽니다.
블록 저장 | 현재 블록 정의를 저장합니다.
블록 테스트 | 동적 블록을 테스트할 수 있는 윈도우를 블록 편집기 안에 표시합니다.
다른 이름으로 저장 | 다른 이름으로 블록 저장 대화상자를 표시하여 새 이름으로 현재 블록 정의의 사본을 저장할 수 있습니다.

기하학적 패널

자동 구속 | 객체 간의 상대적 방향을 기준으로 객체 선택 세트에 기하학적 구속조건을 적용합니다.
일치(GEOMCONSTRAINT) | 두 점을 함께 구속하거나 점을 곡선(또는 곡선의 연장선)에 구속합니다.
동일선상(GEOMCONSTRAINT) | 두 개의 선 세그먼트가 동일한 선을 따라 놓이도록 합니다.
동심(GEOMCONSTRAINT) | 두 개의 호, 원 또는 타원을 동일한 중심점에 구속합니다.
고정(GEOMCONSTRAINT) | 점과 곡선을 특정 위치에 잠급니다.
평행(GEOMCONSTRAINT) | 선택한 선이 서로 평행이 되도록 합니다. 평행 구속조건은 두 객체 간에 적용됩니다.
직교(GEOMCONSTRAINT) | 선택한 선이 서로 90도가 되도록 합니다. 직교 구속조건은 두 객체 간에 적용됩니다.
수평(GEOMCONSTRAINT) | 선 또는 점 쌍이 현재 좌표계의 X축에 대해 평행이 되도록 합니다.
수직(GEOMCONSTRAINT) | 선 또는 점 쌍이 현재 좌표계의 Y축에 대해 평행이 되도록 합니다.
접점(GEOMCONSTRAINT) | 곡선이 다른 곡선에 접하도록 합니다. 접점 구속조건은 두 객체 간에 적용됩니다.
부드러움(GEOMCONSTRAINT) | 같은 끝점을 공유하는 두 스플라인 사이에 곡률 연속(G2) 상태를 만듭니다.
대칭(GEOMCONSTRAINT) | 선택한 선 또는 원이 선택한 선을 기준으로 서로 대칭이 되도록 구속합니다.
같음(GEOMCONSTRAINT) | 선택한 호와 원의 반지름이 같아지도록 하거나 선택한 선의 길이가 같아지도록 크기를 조정합니다.
구속조건 표시 | 선택한 객체와 관련된 기하학적 구속조건을 표시합니다.
전체 표시 | 도면에 적용된 기하학적 구속조건을 모두 표시합니다.
전체 숨기기 | 도면에서 모든 기하학적 구속조건을 숨깁니다.
구속조건 설정 | 구속조건 막대의 기하학적 구속조건 표시를 조정합니다.

치수 패널

선형(BCPARAMETER) | DIMLINEAR 명령과 마찬가지로 치수선 위치 및 치수보조선 원점 위치를 기준으로 수평 또는 수직 구속조건을 지정합니다.
수평(BCPARAMETER) | 구속점 두 개를 선택하여 수평 구속조건 매개변수를 지정합니다.
수직(BCPARAMETER) | 구속점 두 개를 선택하여 수직 구속조건 매개변수를 지정합니다.
정렬(BCPARAMETER) | 치수 구속조건을 지정합니다.
반지름(BCPARAMETER) | 원, 호 또는 폴리호 세그먼트에 대해 반지름 구속조건을 지정합니다.
지름(BCPARAMETER) | 원, 호 또는 폴리호 세그먼트에 대해 지름 구속조건을 지정합니다.
각도(BCPARAMETER) | 선이나 폴리선 세그먼트 두 개 또는 호를 선택하여 각도 구속조건을 지정합니다.
변환(BCPARAMETER) | 치수 구속조건을 구속조건 매개변수로 변환합니다.
블록 테이블 | 블록의 변형을 정의할 수 있는 대화상자를 표시합니다.
구속조건 설정 | 구속조건 막대의 기하학적 구속조건 표시를 조정합니다.

관리 패널

구속조건 삭제 | 객체의 선택 세트에서 기하학적 구속조건과 치수 구속조건을 모두 제거합니다.
구성 형상 | 형상을 구성 형상으로 변환합니다.
블록 구속조건 상태 | 구속조건 표시 상태를 켜거나 끄며, 구속조건 레벨에 따라 객체의 음영처리를 조정합니다.
매개변수 관리자 | 도면에 사용되는 연관 매개변수를 조정합니다.
제작 팔레트 | 블록 편집기에서 블록 제작 팔레트 윈도우를 엽니다.
블록 편집기 설정 | 블록 편집기의 환경 설정을 조정할 수 있는 대화상자를 엽니다.

동작 매개변수 패널

점(BPARAMETER) | 현재 동적 블록 정의에 점 매개변수를 추가하고 블록 참조의 사용자 X 및 Y 특성을 정의합니다.
선형(BPARAMETER) | 현재 동적 블록 정의에 선형 매개변수를 추가하고 블록 참조의 사용자 거리 특성을 정의합니다.
원형(BPARAMETER) | 현재 동적 블록 정의에 원형 매개변수를 추가하고 블록 참조의 사용자 거리 및 각도 특성을 정의합니다.
XY(BPARAMETER | 현재 동적 블록 정의에 XY 매개변수를 추가하고 블록 참조의 사용자 수평 및 수직 거리 특성을 정의합니다.
회전(BPARAMETER) | 현재 동적 블록 정의에 회전 매개변수를 추가하고 블록 참조의 사용자 각도 특성을 정의합니다.
반전(BPARAMETER) | 현재 동적 블록 정의에 반전 매개변수를 추가하고 블록 참조의 사용자 반전 특성을 정의합니다.
정렬(BPARAMETER) | 정렬 매개변수를 현재 동적 블록 정의에 추가합니다. 정렬 매개변수가 전체 블록을 영향 주므로 동작을 정렬 매개변수에 연관하는 것은 필요하지(또는 가능하지) 않습니다.
가시성(BPARAMETER) | 현재 동적 블록 정의에 가시성 매개변수를 추가하고 블록 참조의 사용자 가시성 특성을 정의합니다.
찾기(BPARAMETER) | 현재 동적 블록 정의에 찾기 매개변수를 추가하고 블록 참조의 사용자 찾기 특성을 정의합니다.
기준점(BPARAMETER) | 기준점 매개변수를 현재 동적 블록 정의에 추가합니다.
이동(BACTIONTOOL) | 이동 동작을 현재 동적 블록 정의에 추가합니다.
신축(BACTIONTOOL) | 신축 동작을 현재 동적 블록 정의에 추가합니다.
원형 신축(BACTIONTOOL) | 원형 신축 동작을 현재 동적 블록 정의에 추가합니다.
축척(BACTIONTOOL) | 축척 동작을 현재 동적 블록 정의에 추가합니다.
회전(BACTIONTOOL) | 회전 동작을 현재 동적 블록 정의에 추가합니다.
반전(BACTIONTOOL) | 반전 동작을 현재 동적 블록 정의에 추가합니다.
배열(BACTIONTOOL) | 배열 동작을 현재 동적 블록 정의에 추가합니다.
찾기(BACTIONTOOL) | 찾기 동작을 현재 동적 블록 정의에 추가합니다.
속성 정의 | 블록에 데이터를 저장하기 위한 속성 정의를 작성합니다.
모든 동작 표시 | 블록 편집기의 매개변수 객체에 대해 모든 동작 막대를 표시합니다.
모든 동작 숨기기 | 블록 편집기의 매개변수 객체에 대해 모든 동작 막대를 숨깁니다.

가시성 패널

가시성 상태 | 가시성 상태를 작성, 삭제하고 이름을 바꾸며 현재 가시성 상태를 설정할 수 있는 가시성 상태 대화상자를 표시합니다.
가시성 모드 | 현재 가시성 상태에서 보이지 않는 객체를 흐리게 하거나 숨기는 BVMODE 시스템 변수를 설정합니다.
표시 | BVSHOW 명령을 실행하여 현재 가시성 상태 또는 모든 가시성 상태에서 객체가 보이게 할 수 있습니다.
숨김 | BVHIDE 명령을 실행하여 현재 가시성 상태 또는 모든 가시성 상태에서 객체가 보이지 않게 할 수 있습니다.
블록 가시성 상태 | 블록 편집기에 표시된 현재 가시성 상태를 지정합니다.

패널 닫기

블록 편집기 닫기

BEDIT 명령을 종료하고 블록 편집기 리본 상황별 탭을 닫습니다.


블록 편집기 (요약 참조)

블록 편집기 리본 상황별 탭
BEDIT
-BEDIT
명령 > B 명령 > BEDIT >
블록 편집기
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

액세스 방법

리본: 홈 탭 [image] 블록 패널 [image] 블록 편집기. 현재 작업공간의 리본에서는 사용할 수 없습니다.
도구막대: 표준
바로 가기 메뉴: 블록 참조를 선택합니다. 도면 영역을 마우스 오른쪽 버튼으로 클릭합니다. 블록 편집기를 클릭합니다.
메뉴: 도구 [image] 블록 편집기현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: bedit

블록 편집기를 사용하여 블록 정의의 동적 동작을 정의합니다. 블록 편집기에서 사용자 특성 및 동적 동작을 정의하는 매개변수 및 동작을 추가합니다. 도면 영역에서와 마찬가지로 형상을 그리고 편집할 수 있는 특수 제작 영역을 제공합니다.

다음 명령은 동적 블록을 작성하는 데 사용되며 블록 편집기에서만 사용할 수 있습니다.

  • BACTION
  • BACTIONBAR
  • BACTIONSET
  • BACTIONTOOL
  • BASSOCIATE
  • BATTORDER
  • BAUTHORPALETTE
  • BAUTHORPALETTECLOSE
  • BCLOSE
  • BCPARAMETER
  • BCYCLEORDER
  • BCONSTRUCTION
  • BGRIPSET
  • BLOOKUPTABLE
  • BPARAMETER
  • BSAVE
  • BSAVEAS
  • BTABLE
  • BTESTBLOCK
  • BVHIDE
  • BVSHOW
  • BVSTATE

BLOCKEDITLOCK 시스템 변수가 1로 설정되어 있을 때는 블록 편집기를 열 수 없습니다.

블록 편집기는 블록 편집 도구막대 및 동적 블록을 작성하는 도구를 포함한 블록 제작 팔레트를 제공합니다. 블록 제작 팔레트 윈도우는 다음과 같은 탭을 포함합니다.

  • 매개변수 탭
  • 동작 탭
  • 매개변수 세트 탭
  • 구속조건 탭

블록 편집기 도구막대

블록 편집기에서 작업하고 동적 블록을 작성하고 가시성 상태로 작업하기 위한 도구를 제공합니다.

리본이 활성 상태가 아닌 경우 블록 편집기 도구막대가 표시됩니다. 또한 리본을 닫은 상태로 블록 편집기를 열어야만 표시됩니다.

블록 정의 편집 또는 작성

블록 정의 편집 대화상자를 표시합니다.

블록 정의 저장

현재 블록 정의를 저장합니다.

다른 이름으로 블록 저장

다른 이름으로 블록 저장 대화상자를 표시하여 새 이름으로 현재 블록 정의의 사본을 저장할 수 있습니다.

이름

현재 블록 정의의 이름을 표시합니다.

블록 테스트

BTESTBLOCK 명령을 실행하여 블록 편집기에서 동적 블록을 테스트하기 위한 외부 윈도우를 엽니다.

객체 자동 구속

AUTOCONSTRAIN 명령을 실행하여 객체 간의 상대적 방향을 기준으로 객체 선택 세트에 기하학적 구속조건을 적용합니다.

기하학적 구속조건 적용

GEOMCONSTRAINT 명령을 실행하여 객체 사이 또는 객체의 점 사이에 기하학적 관계를 적용합니다.

구속조건 막대 표시/숨기기

CONSTRAINTBAR 명령을 실행하여 객체에서 사용 가능한 기하학적 구속조건을 표시하거나 숨깁니다.

매개변수 구속조건

BCPARAMETER 명령을 실행하여 선택한 객체에 구속조건 매개변수를 적용하거나 치수 구속조건을 매개변수 구속조건으로 변환합니다.

블록 테이블

BTABLE 명령을 실행하여 블록의 변형을 정의할 수 있는 대화상자를 표시합니다.

매개변수

BPARAMETER 명령을 실행하여 동적 블록 정의에 매개변수를 추가합니다.

동작

BACTION 명령을 실행하여 동적 블록 정의에 동작을 추가합니다.

속성 정의

속성의 모드, 속성 태그, 프롬프트, 값, 삽입점 및 문자 옵션을 정의할 수 있는 속성 정의 대화상자를 표시합니다.

제작 팔레트

제작 팔레트가 비활성 상태일 때 BAUTHORPALETTE 명령을 실행합니다. 그렇지 않으면 BAUTHORPALETTECLOSE 명령이 실행됩니다.

매개변수 관리자

매개변수 관리자가 비활성 상태일 때 PARAMETERS 명령을 실행합니다. 그렇지 않으면 PARAMETERSCLOSE 명령이 실행됩니다.

동적 블록에 대해 알아보기

새로운 기능 워크샵 옵션에서 동적 블록을 작성하는 데 대한 데모를 표시합니다.

블록 편집기 닫기

BCLOSE 명령을 실행하여 블록 편집기를 닫고 현재 블록 정의에 대한 변경사항을 저장할지 아니면 버릴지 묻는 프롬프트를 표시합니다.

가시성 모드

현재 가시성 상태에서 보이지 않는 객체를 흐리게 하거나 숨기는 BVMODE 시스템 변수를 설정합니다.

표시

BVSHOW 명령을 실행하여 현재 가시성 상태 또는 모든 가시성 상태에서 객체가 보이게 할 수 있습니다.

숨김

BVHIDE 명령을 실행하여 현재 가시성 상태 또는 모든 가시성 상태에서 객체가 보이지 않게 할 수 있습니다.

가시성 상태 관리

가시성 상태 대화상자를 표시하여 가시성 상태를 작성, 삭제하고 가시성 상태의 이름을 바꿀 수 있습니다.

가시성 상태

블록 편집기에 표시된 현재 가시성 상태를 지정합니다.

매개변수 탭(블록 제작 팔레트 윈도우)

매개변수를 블록 편집기의 동적 블록 정의에 추가하는 도구를 제공합니다. 동적 블록 정의에 매개변수를 추가하여 블록 참조의 형상 위치, 거리 및 각도를 지정할 수 있습니다. 동적 블록 정의에 매개변수를 추가하는 경우 블록의 하나 이상의 사용자 특성을 정의합니다.

점 매개변수

BPARAMETER 명령을 점 매개변수 옵션으로 실행하여 동적 블록 정의에 점 매개변수를 추가하고 블록 참조의 X 및 Y 사용자 특성을 정의합니다. 점 매개변수는 도면에서 X 및 Y 위치를 정의합니다. 블록 편집기에서 점 매개변수는 좌표 치수와 비슷하게 표시됩니다.

선형 매개변수

BPARAMETER 명령을 선형 매개변수 옵션으로 실행하여 동적 블록 정의에 선형 매개변수를 추가하고 블록 참조의 사용자 거리 특성을 정의합니다. 선형 매개변수는 두 앵커점 사이의 거리를 보여줍니다. 선형 매개변수는 사전 설정 각도에 따라 그립 이동을 구속합니다. 블록 편집기에서 선형 매개변수는 정렬된 치수와 비슷하게 표시됩니다.

원형 매개변수

BPARAMETER 명령을 원형 매개변수 옵션으로 실행하여 동적 블록 정의에 원형 매개변수를 추가하고 블록 참조의 사용자 거리 및 각도 특성을 정의합니다. 원형 매개변수는 두 앵커점 사이의 거리와 각도 값을 보여줍니다. 그립과 특성 팔레트를 사용하여 거리 값과 각도를 모두 변경할 수 있습니다. 블록 편집기에서 원형 매개변수는 정렬된 치수와 유사합니다.

XY 매개변수

BPARAMETER 명령을 XY 매개변수 옵션으로 실행하여 동적 블록 정의에 XY 매개변수를 추가하고 블록 참조의 사용자 수평 및 수직 거리 특성을 정의합니다. XY 매개변수는 매개변수의 기준점으로부터 X 및 Y 거리를 보여줍니다. 블록 편집기에서 XY 매개변수는 한 쌍의 치수(수평 및 수직)를 표시합니다. 이러한 치수는 공통 기준점을 공유합니다.

회전 매개변수

BPARAMETER 명령을 회전 매개변수 옵션으로 실행하여 동적 블록 정의에 회전 매개변수를 추가하고 블록 참조의 사용자 각도 특성을 정의합니다. 회전 매개변수는 각도를 정의합니다. 블록 편집기에서 회전 매개변수는 원을 표시합니다.

정렬 매개변수

BPARAMETER 명령을 정렬 매개변수 옵션으로 실행하여 동적 블록 정의에 정렬 매개변수를 추가합니다. 정렬 매개변수는 각도의 X 및 Y 위치를 정의합니다. 정렬 매개변수는 항상 전체 블록에 적용되며 동작을 연관시킬 필요가 없습니다. 정렬 매개변수를 사용하면 블록 참조가 자동으로 한 점을 중심으로 회전하여 도면의 다른 객체와 정렬됩니다. 정렬 매개변수는 블록 참조의 각도 특성에 영향을 줍니다. 블록 편집기에서 정렬 매개변수는 정렬 선처럼 표시됩니다.

반전 매개변수

BPARAMETER 명령을 반전 매개변수 옵션으로 실행하여 동적 블록 정의에 반전 매개변수를 추가하고 블록 참조의 사용자 반전 특성을 정의합니다. 반전 매개변수는 객체를 전환합니다. 블록 편집기에서 반전 매개변수는 반사선으로 표시됩니다. 이 반사 선을 중심으로 객체를 반전할 수 있습니다. 반전 매개변수는 블록 참조가 반전되었는지 여부를 나타내는 값을 표시합니다.

가시성 매개변수

BPARAMETER 명령을 가시성 매개변수 옵션으로 실행하여 동적 블록 정의에 가시성 매개변수를 추가하고 블록 참조의 사용자 가시성 특성을 정의합니다. 가시성 매개변수를 사용하여 가시성 상태를 작성하고 블록에서 객체의 가시성을 조정할 수 있습니다. 가시성 매개변수는 항상 전체 블록에 적용되며 동작을 연관시킬 필요가 없습니다. 도면에서 그립을 클릭하면 해당 블록 참조에 대해 사용 가능한 가시성 상태 리스트가 표시됩니다. 블록 편집기에서 가시성 매개변수는 연관된 그립과 함께 문자로 표시됩니다.

찾기 매개변수

BPARAMETER 명령을 찾기 매개변수 옵션으로 실행하여 동적 블록 정의에 찾기 매개변수를 추가하고 블록 참조의 사용자 찾기 특성을 정의합니다. 찾기 매개변수는 사용자가 지정할 수 있거나, 정의한 리스트 또는 테이블의 값으로 평가되도록 설정할 수 있는 사용자 특성을 정의합니다. 찾기 매개변수는 한 개의 찾기 그립과 연관될 수 있습니다. 블록 참조에서 그립을 클릭하면 사용 가능한 값 리스트가 표시됩니다. 블록 편집기에서 찾기 매개변수는 문자로 표시됩니다.

기준점 매개변수

BPARAMETER 명령을 기준점 매개변수 옵션으로 실행하여 동적 블록 정의에 기준점 매개변수를 추가합니다. 기준점 매개변수는 블록의 형상을 기준으로 동적 블록 참조의 기준점을 정의합니다. 기준점 매개변수는 동작과 연관될 수 없지만 동작의 선택 세트에 속할 수 있습니다. 블록 편집기에서 기준점 매개변수는 십자선과 함께 원으로 표시됩니다.

동작 탭(블록 제작 팔레트 윈도우)

동작을 블록 편집기의 동적 블록 정의에 추가하는 도구를 제공합니다. 동작은 도면에서 블록 참조의 사용자 특성을 조작할 때 동적 블록 참조의 형상이 어떻게 이동 또는 변경될지 정의합니다. 동작을 매개변수와 연관시킵니다.

이동 동작

BACTIONTOOL 명령을 이동 동작 옵션으로 실행하여 동작을 점, 선형, 원형 또는 XY 매개변수와 연관시킬 때 동적 블록 정의에 이동 동작을 추가합니다. 이동 동작은 MOVE 명령과 유사합니다. 동적 블록 참조에서 이동 동작은 객체를 지정된 거리 및 각도로 이동합니다.

축척 동작

BACTIONTOOL 명령을 축척 동작 옵션으로 실행하여 동작을 선형, 원형 또는 XY 매개변수에 연관시킬 때 동적 블록 정의에 축척 동작을 추가합니다. 축척 동작은 SCALE 명령과 유사합니다. 동적 블록 참조에서 축척 동작은 이동 그립이나 특성 팔레트를 통해 연관된 매개변수를 편집할 때 해당 선택 세트를 축척합니다.

신축 동작

BACTIONTOOL 명령을 신축 동작 옵션으로 실행하여 동작을 점, 선형, 원형 또는 XY 매개변수에 연관시킬 때 동적 블록 정의에 신축 동작을 추가합니다. 동적 블록 참조에서 신축 동작을 사용하면 지정한 위치에서 지정한 거리만큼 객체가 이동되고 신축됩니다.

원형 신축 동작

BACTIONTOOL 명령을 원형 신축 동작 옵션으로 실행하여 동작을 원형 매개변수에 연관시킬 때 동적 블록 정의에 원형 신축 동작을 추가합니다. 그립이나 특성 팔레트를 통해 연관된 극좌표 매개변수의 키 점을 변경하면 블록 참조에서 극좌표 신축 동작이 객체를 지정한 각도와 거리만큼 회전, 이동 및 신축합니다.

회전 동작

BACTIONTOOL 명령을 회전 동작 옵션으로 실행하여 동작을 회전 매개변수에 연관시킬 때 동적 블록 정의에 회전 동작을 추가합니다. 회전 동작은 ROTATE 명령과 유사합니다. 동적 블록 참조에서 회전 동작을 사용하면 그립이나 특성 팔레트를 통해 연관된 매개변수를 편집할 때 연관된 객체가 회전됩니다.

반전 동작

BACTIONTOOL 명령을 반전 동작 옵션으로 실행하여 동작을 반전 매개변수에 연관시킬 때 동적 블록 정의에 반전 동작을 추가합니다. 반전 동작을 사용하면 반사선이라는 지정된 축을 중심으로 동적 블록 참조를 반전시킬 수 있습니다.

배열 동작

BACTIONTOOL 명령을 배열 동작 옵션으로 실행하여 동작을 선형, 원형 또는 XY 매개변수에 연관시킬 때 동적 블록 정의에 배열 동작을 추가합니다. 동적 블록 참조에서 배열 동작은 그립이나 특성 팔레트를 통해 연관된 매개변수를 편집할 때 연관된 객체를 복사하고 배열합니다.

찾기 동작

BACTIONTOOL 명령을 찾기 동작 옵션으로 실행하여 동적 블록 정의에 찾기 동작을 추가합니다. 동적 블록 정의에 찾기 동작을 추가하여 찾기 매개변수와 연관시키면 찾기 테이블이 작성됩니다. 찾기 테이블을 사용하여 동적 블록에 사용자 특성과 값을 지정할 수 있습니다.

매개변수 설정 탭(블록 제작 팔레트 윈도우)

블록 편집기의 동적 블록 정의에 매개변수 및 최소 하나의 동작을 동시에 추가하는 도구를 제공합니다. 매개변수 세트를 동적 블록에 추가하면 해당 동작이 매개변수와 자동으로 연관됩니다. 동적 블록에 매개변수 세트를 추가한 다음, 노란색 경고 아이콘을 두 번 클릭하거나 BACTIONSET 명령을 실행하고 명령 프롬프트에 따라 해당 동작을 형상 선택 세트와 연관시킵니다.

점 이동

BPARAMETER 명령에 점 매개변수 옵션과 그립 하나를 지정하여 실행하고 동적 블록 정의에 점 매개변수를 추가합니다. 점 매개변수와 연관된 이동 동작을 자동으로 추가합니다.

선형 이동

BPARAMETER 명령에 선형 매개변수 옵션과 그립 하나를 지정하여 실행하고 동적 블록 정의에 선형 매개변수를 추가합니다. 선형 매개변수의 끝점과 연관된 이동 동작을 자동으로 추가합니다.

선형 신축

BPARAMETER 명령에 선형 매개변수 옵션과 그립 하나를 지정하여 실행하고 동적 블록 정의에 선형 매개변수를 추가합니다. 선형 매개변수와 연관된 이동 동작을 자동으로 추가합니다.

선형 배열

BPARAMETER 명령에 선형 매개변수 옵션과 그립 하나를 지정하여 실행하고 동적 블록 정의에 선형 매개변수를 추가합니다. 선형 매개변수와 연관된 배열 동작을 자동으로 추가합니다.

선형 이동 쌍

BPARAMETER 명령에 선형 매개변수 옵션과 그립 두 개를 지정하여 실행하고 동적 블록 정의에 선형 매개변수를 추가합니다. 선형 매개변수의 기준점 및 끝점에 각각 연관되는 두 이동 동작을 자동으로 추가합니다.

선형 신축 쌍

BPARAMETER 명령에 선형 매개변수 옵션과 그립 두 개를 지정하여 실행하고 동적 블록 정의에 선형 매개변수를 추가합니다. 선형 매개변수의 기준점 및 끝점에 각각 연관되는 신축 동작 두 개를 자동으로 추가합니다.

원형 이동

BPARAMETER 명령에 원형 매개변수 옵션과 그립 하나를 지정하여 실행하고 동적 블록 정의에 원형 매개변수를 추가합니다. 원형 매개변수와 연관된 이동 동작을 자동으로 추가합니다.

원형 신축

BPARAMETER 명령에 원형 매개변수 옵션과 그립 하나를 지정하여 실행하고 동적 블록 정의에 원형 매개변수를 추가합니다. 원형 매개변수와 연관된 신축 동작을 자동으로 추가합니다.

원형 배열

BPARAMETER 명령에 원형 매개변수 옵션과 그립 하나를 지정하여 실행하고 동적 블록 정의에 원형 매개변수를 추가합니다. 원형 매개변수와 연관된 배열 동작을 자동으로 추가합니다.

원형 이동 쌍

BPARAMETER 명령에 원형 매개변수 옵션과 그립 두 개를 지정하여 실행하고 동적 블록 정의에 원형 매개변수를 추가합니다. 원형 매개변수의 기준점과 끝점에 각각 연관되는 두 이동 동작을 자동으로 추가합니다.

원형 신축 쌍

BPARAMETER 명령에 원형 매개변수 옵션과 그립 두 개를 지정하여 실행하고 동적 블록 정의에 원형 매개변수를 추가합니다. 원형 매개변수의 기준점과 끝점에 각각 연관되는 두 신축 동작을 자동으로 추가합니다.

XY 이동

BPARAMETER 명령에 XY 매개변수 옵션과 그립 하나를 지정하여 실행하고 동적 블록 정의에 XY 매개변수를 추가합니다. XY 매개변수와 연관된 이동 동작을 자동으로 추가합니다.

XY 이동 쌍

BPARAMETER 명령에 XY 매개변수 옵션과 그립 두 개를 지정하여 실행하고 동적 블록 정의에 XY 매개변수를 추가합니다. XY 매개변수의 기준점과 끝점에 각각 연관되는 두 이동 동작을 자동으로 추가합니다.

XY 이동 상자 세트

BPARAMETER 명령에 XY 매개변수 옵션과 그립 네 개를 지정하여 실행하고 동적 블록 정의에 XY 매개변수를 추가합니다. XY 매개변수의 각 키 점에 연관되는 네 개의 이동 동작을 자동으로 추가합니다.

XY 신축 상자 세트

BPARAMETER 명령에 XY 매개변수 옵션과 그립 네 개를 지정하여 실행하고 동적 블록 정의에 XY 매개변수를 추가합니다. XY 매개변수의 각 키 점에 연관되는 네 개의 신축 동작을 자동으로 추가합니다.

XY 배열 상자 세트

BPARAMETER 명령에 XY 매개변수 옵션과 그립 네 개를 지정하여 실행하고 동적 블록 정의에 XY 매개변수를 추가합니다. XY 매개변수와 연관된 배열 동작을 자동으로 추가합니다.

회전 세트

BPARAMETER 명령에 회전 매개변수 옵션과 그립 하나를 지정하여 실행하고 동적 블록 정의에 회전 매개변수를 추가합니다. 회전 매개변수와 연관된 회전 동작을 자동으로 추가합니다.

반전 세트

BPARAMETER 명령에 반전 매개변수 옵션과 그립 하나를 지정하여 실행하고 동적 블록 정의에 반전 매개변수를 추가합니다. 반전 매개변수와 연관된 반전 동작을 자동으로 추가합니다.

가시성 세트

BPARAMETER 명령에 가시성 매개변수 옵션과 그립 하나를 지정하여 실행하고 동적 블록 정의에 가시성 매개변수를 추가합니다. 가시성 상태를 정의할 수 있게 됩니다. 가시성 매개변수는 동작이 필요하지 않습니다.

찾기 세트

BPARAMETER 명령에 찾기 매개변수 옵션과 그립 하나를 지정하여 실행하고 동적 블록 정의에 찾기 매개변수를 추가합니다. 찾기 매개변수와 연관된 찾기 동작을 자동으로 추가합니다.

구속조건 탭(블록 제작 팔레트 윈도우)

객체에 기하학적 구속조건 및 구속조건 매개변수를 적용하기 위한 도구를 제공합니다. 한 쌍의 객체에 기하학적 구속조건을 적용할 때, 객체의 선택 순서 및 각 객체를 선택한 지점에 따라 객체의 상대적 위치가 정해집니다.

기하학적 구속조건

일치 구속조건

GEOMCONSTRAINT 명령의 일치 옵션을 실행하여 두 점을 함께 구속하거나 한 점을 한 곡선(또는 곡선의 연장선)에 구속합니다. 객체의 구속점은 다른 객체의 구속점과 일치할 수 있습니다.

직교 구속조건

GEOMCONSTRAINT 명령의 직교 옵션을 실행하여 선택한 선이 서로 90도가 되도록 합니다. 직교 구속조건은 두 객체 간에 적용됩니다.

평행 구속조건

GEOMCONSTRAINT 명령의 평행 옵션을 실행하여 선택한 선이 서로 평행을 이루도록 합니다. 평행 구속조건은 두 객체 간에 적용됩니다.

접점 구속조건

GEOMCONSTRAINT 명령의 접점 옵션을 실행하여 곡선이 다른 곡선에 접하도록 합니다. 접점 구속조건은 두 객체 간에 적용됩니다.

수평 구속조건

GEOMCONSTRAINT 명령의 수평 옵션을 실행하여 선 또는 점 쌍이 현재 좌표계의 X축에 대해 평행을 이루도록 합니다.

수직 구속조건

GEOMCONSTRAINT 명령의 수직 옵션을 실행하여 선 또는 점 쌍이 현재 좌표계의 Y축에 대해 평행을 이루도록 합니다.

동일선상 구속조건

GEOMCONSTRAINT 명령의 동일선상 옵션을 실행하여 두 선 세그먼트가 동일한 선 위에 놓이도록 합니다.

동심 구속조건

GEOMCONSTRAINT 명령의 동심 옵션을 실행하여 두 개의 호, 원 또는 타원이 동일한 중심점을 가지도록 구속합니다. 곡선의 중심점에 일치 구속조건을 적용하는 것과 동일한 결과를 얻을 수 있습니다.

부드러움 구속조건

GEOMCONSTRAINT 명령의 부드러움 옵션을 실행하여 동일한 끝점을 공유하는 두 스플라인 사이에 곡률 연속(G2) 조건을 만들어 줍니다.

대칭 구속조건

GEOMCONSTRAINT 명령의 대칭 옵션을 실행하여 선택한 선 또는 원이 선택한 다른 선을 기준으로 서로 대칭을 이루도록 구속합니다.

같음 구속조건

GEOMCONSTRAINT 명령의 같음 옵션을 실행하여 선택한 호와 원의 반지름이 같아지도록 하거나 선택한 선의 길이가 같아지도록 크기를 조정합니다.

고정 구속조건

GEOMCONSTRAINT 명령의 고정 옵션을 실행하여 점과 곡선을 현재 위치에 잠급니다.

구속조건 매개변수

정렬 구속조건

BCPARAMETER 명령의 정렬 옵션을 실행하여 선의 길이 또는 두 선 간의 거리, 객체의 점과 선, 또는 서로 다른 객체에 속하는 두 점을 구속합니다.

수평 구속조건

BCPARAMETER 명령의 수평 구속조건을 실행하여 선의 X 거리 또는 서로 다른 객체에 속하는 두 점 사이의 X 거리를 구속합니다. 유효한 객체로는 선 및 폴리선 세그먼트가 있습니다.

수직 구속조건

BCPARAMETER 명령의 수직 옵션을 실행하여 선의 Y 거리 또는 서로 다른 객체에 속하는 두 점 사이의 Y 거리를 구속합니다. 유효한 객체로는 선 및 폴리선 세그먼트가 있습니다.

각도 구속조건

BCPARAMETER 명령의 각도 옵션을 실행하여 두 선 또는 폴리선 세그먼트 사이의 각도를 구속합니다. 이것은 각도 치수와 비슷합니다.

반지름 구속조건

BCPARAMETER 명령의 반지름 옵션을 실행하여 원, 호 또는 폴리호 세그먼트의 반지름을 구속합니다.

지름 구속조건

BCPARAMETER 명령의 지름 옵션을 실행하여 원, 호 또는 폴리호 세그먼트의 지름을 구속합니다.


-BEDIT (요약 참조)

블록 편집기
BEDIT
BESETTINGS
명령 > B 명령 > BEDIT >
-BEDIT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

액세스 방법

명령 입력: -bedit

도면에서 블록을 선택하고 명령 프롬프트에서 -bedit를 입력하면 선택한 블록이 블록 편집기에서 열립니다. 블록을 선택하지 않은 경우 명령행에 다음과 같은 프롬프트가 표시됩니다.

프롬프트 리스트

다음과 같은 프롬프트가 표시됩니다.

블록 이름 입력 또는 [ ?]: 이름 입력 또는 ?

블록 이름

현재 도면에 저장된 블록의 이름을 지정하여 블록 편집기에서 열거나 새 블록의 이름을 지정하여 작성합니다.

?—이전에 정의된 블록 나열

블록 이름을 문자 윈도우에 나열합니다.

나열할 블록 입력 <*>: 이름 리스트를 입력하거나 Enter 키를 누릅니다.


BESETTINGS (요약 참조)

-BEDIT
BESETTINGS
블록 편집기 설정 대화상자
명령 > B 명령 >
BESETTINGS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

블록 편집기 설정 대화상자를 표시합니다.

액세스 방법

리본: 블록 편집기 탭 [image] 관리 패널 [image] [image] [image] 블록 편집기 설정
명령 입력: besettings

요약

블록 편집기 설정 대화상자가 표시됩니다.


블록 편집기 설정 대화상자 (요약 참조)

BESETTINGS
BESETTINGS
BGRIPSET
명령 > B 명령 > BESETTINGS >
블록 편집기 설정 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

리본: 블록 편집기 탭 [image] 관리 패널 [image] [image] [image] 블록 편집기 설정
명령 입력: besettings

블록 편집기의 환경 설정을 조정합니다.

명령 입력: besettings

옵션 리스트

이 대화상자에서는 다음 옵션을 사용할 수 있습니다.

제작 객체

매개변수 및 그립 객체의 색상을 조정하고 매개변수 문자의 방향을 지정합니다.

매개변수 색상

블록 매개변수의 색상을 설정합니다. (BPARAMETERCOLOR 시스템 변수)

그립 색상

블록 편집기에서 사용자 그립 객체의 색상을 설정합니다. (BGRIPOBJCOLOR 시스템 변수)

매개변수 문자 정렬

매개변수 문자의 방향을 지정합니다. (BPTEXTHORIZONTAL 시스템 변수)

매개변수 글꼴

제작 객체의 글꼴을 설정합니다.

글꼴 이름

등록된 모든 트루타입 글꼴 및 Fonts 폴더에 있는 모든 컴파일된 쉐이프(SHX) 글꼴의 글꼴 그룹 이름을 나열합니다. (BPARAMETERFONT 시스템 변수)

글꼴 스타일

제작 객체의 글꼴 문자 형식을 기울임꼴, 굵게, 보통 등으로 지정합니다.

매개변수 및 그립 크기

매개변수 및 그립 객체의 크기를 조정합니다.

매개변수 크기

매개변수의 문자 높이와 화살촉 크기를 픽셀 단위로 지정합니다. (BPARAMETERSIZE 시스템 변수)

그립 크기

그립 객체의 크기를 픽셀 단위로 지정합니다. (BGRIPOBJSIZE 시스템 변수)

구속조건 상태

블록 편집기에서 객체의 색상을 재지정하여 구속조건 상태를 표시합니다.

구속하지 않음

구속되지 않은 객체의 색상을 설정합니다.

일부 구속

부분적으로 구속된 객체의 색상을 설정합니다.

전체 구속

완전히 구속된 객체의 색상을 설정합니다.

부적절한 구속

과도하게 구속된 객체의 색상을 설정합니다.

선택 시 종속 객체 강조 표시

현재 선택한 제작 객체에 종속되어 있는 모든 객체를 자동으로 강조 표시합니다. 종속 객체를 확인하거나 변경해야 할 때 이 옵션을 사용합니다. (BDEPENDENCYHIGHLIGHT 시스템 변수)

값 세트가 있는 매개변수에 선택 기호 표시

매개변수에 대한 값 세트 표식기의 표시를 조정합니다. (BTMARKDISPLAY 시스템 변수)

동작 막대 표시

선택한 매개변수에 대한 동작 막대 표시를 조정합니다. (BACTIONBARMODE 시스템 변수)

값 재설정

블록 편집기 설정을 기본값으로 재설정합니다.


BGRIPSET (요약 참조)

블록 편집기 설정 대화상자
BGRIPSET
BHATCH
명령 > B 명령 >
BGRIPSET
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

매개변수와 연관된 그립을 작성, 삭제 또는 재설정합니다.

바로 가기 메뉴: 블록 정의에서 매개변수를 선택합니다. 블록 편집기 도면 영역을 마우스 오른쪽 버튼으로 클릭합니다. 그립 표시를 클릭한 다음 옵션을 클릭합니다.
명령 입력: bedit [image] bgripset

매개변수의 표시되는 그립 수를 지정합니다. 또한 매개변수의 그립 위치를 기본 위치로 재설정합니다. 블록 편집기에서 BGRIPSET 명령만 사용할 수 있습니다.

매개변수 선택: 현재 동적 블록 정의에서 매개변수를 선택합니다.

매개변수의 그립 객체 수 입력 또는 위치 재설정 [0/1/2/4/위치 조정(R)]: 매개변수에 대해 표시할 그립 수를 입력하거나(사용 가능한 그립 수는 선택한 매개변수의 유형에 따라 다름) 위치 조정을 입력하여 블록 정의에 있는 기존 그립의 위치를 해당 기본 위치로 바꿉니다.


BHATCH (요약 참조)

BGRIPSET
BHATCH
BLIPMODE
명령 > B 명령 >
BHATCH
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

닫힌 영역 또는 선택한 객체를 해치 패턴이나 그라데이션 채우기로 채웁니다.

명령 입력: bhatch

BHATCH 명령의 이름이 HATCH로 변경되었습니다. bhatch를 입력하면 해치 및 그라데이션 대화상자가 표시됩니다. -bhatch 또는 -hatch를 입력하면 명령 프롬프트가 표시됩니다.


BLIPMODE (요약 참조)

BHATCH
BLIPMODE
BLOCK
명령 > B 명령 >
BLIPMODE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

표식기 선택점 표시를 조정합니다.

명령 입력: blipmode (또는 투명 용도의 'blipmode)

모드 입력 [켜기(ON)/끄기(OFF)] <현재>: on 또는 off를 입력하거나 Enter 키를 누릅니다.

선택점 모드를 켜면 점을 지정한 위치에 더하기 기호(+) 모양의 임시 표식이 표시됩니다. BLIPMODE는 기본적으로 꺼져 있습니다.

표식기 선택점을 제거하려면 REDRAW, REGEN, ZOOM, PAN 또는 기타 명령을 사용하여 도면을 다시 그리거나 다시 생성합니다.


BLOCK (요약 참조)

BLIPMODE
BLOCK
블록 정의 대화상자
명령 > B 명령 >
BLOCK
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

선택한 객체로 블록 정의를 작성합니다.

액세스 방법

버튼

리본: 삽입 탭 [image] 블록 패널 [image] 작성현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 그리기 [image] 블록 [image] 만들기현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 그리기
명령 입력: block

요약

블록 정의 대화상자가 표시됩니다.

명령 프롬프트에서 -block을 입력하면 옵션이 표시됩니다.

객체를 선택하고 삽입점과 이름을 지정하여 블록 정의를 작성합니다. 블록을 직접 작성하거나 DesignCenter 또는 도구 팔레트에서 제공하는 블록을 사용할 수 있습니다.


블록 정의 대화상자 (요약 참조)

BLOCK
BLOCK
-BLOCK
명령 > B 명령 > BLOCK >
블록 정의 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

액세스 방법

버튼

리본: 삽입 탭 [image] 블록 패널 [image] 작성현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 그리기 [image] 블록 [image] 만들기현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 그리기
명령 입력: block

블록을 정의하고 이름을 지정합니다.

이름

블록의 이름을 지정합니다. 이름은 최대 255자를 포함할 수 있으며, 문자, 숫자, 공백 그리고 운영 체제 또는 이 프로그램에서 다른 목적으로 사용하지 않는 특수 문자를 포함할 수 있습니다.

블록 이름 및 정의는 현재 도면에 저장됩니다.

주DIRECT, LIGHT, AVE_RENDER, RM_SDB, SH_SPOT 및 OVERHEAD는 유효한 블록 이름으로 사용할 수 없습니다.

미리보기

이름 아래의 기존 블록을 선택하면 블록 미리보기가 표시됩니다.

기준점

블록의 삽입 기준점을 지정합니다. 기본값은 0,0,0입니다.

화면상에 지정

대화상자가 닫히면 기준점을 지정하라는 프롬프트가 표시됩니다.

삽입 기준점 선택

삽입 기준점을 현재 도면에 지정할 수 있도록 대화상자를 임시로 닫습니다.

X

X 좌표값을 지정합니다.

Y

Y 좌표값을 지정합니다.

Z

Z 좌표값을 지정합니다.

객체

새 블록에 포함시킬 객체를 지정하고 블록을 작성한 후 선택된 객체를 유지할지, 삭제할지 아니면 블록 복제로 변환할지를 지정합니다.

화면상에 지정

대화상자가 닫히면 객체를 지정하라는 프롬프트가 표시됩니다.

객체 선택

블록에 사용할 객체를 선택하는 동안 블록 정의 대화상자를 임시적으로 닫습니다. 객체 선택을 마친 뒤 Enter 키를 눌러 블록 정의 대화상자를 다시 표시합니다.

신속 선택

신속 선택 대화상자를 표시하여 선택 세트를 정의합니다.

유지

블록을 작성한 후 선택된 객체를 도면 내의 별개의 객체로 유지합니다.

블록으로 변환

도면에서 블록을 작성한 후 선택된 객체를 블록 복제로 변환합니다.

삭제

블록을 작성한 후 선택된 객체를 도면에서 삭제합니다.

선택된 객체

선택된 객체의 수를 표시합니다.

동작

블록의 동작을 지정합니다.

주석

블록이 주석임을 지정합니다. 주석 객체에 대해 자세히 알아보려면 정보 아이콘을 클릭하십시오.

배치에 맞게 블록 방향 지정

도면 공간 뷰포트의 블록 참조 방향이 배치의 방향과 일치하도록 지정합니다. 주석 옵션을 선택하지 않은 경우에는 이 옵션을 사용할 수 없습니다.

균일하게 축척

블록 참조가 균일하게 축척될지 여부를 지정합니다.

분해 허용

블록 참조를 분해할지 여부를 지정합니다.

설정

블록의 설정을 지정합니다.

블록 단위

블록 참조에 대한 삽입 단위를 지정합니다.

하이퍼링크

하이퍼링크를 블록 정의에 연관시킬 수 있는 하이퍼링크 삽입 대화상자를 엽니다.

설명

블록의 문자 설명을 지정합니다.

블록 편집기에서 열기

확인을 클릭하면 블록 편집기에서 현재 블록 정의가 열립니다.


-BLOCK (요약 참조)

블록 정의 대화상자
BLOCK
BLOCKICON
명령 > B 명령 > BLOCK >
-BLOCK
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

명령 프롬프트에서 -block을 입력하면 다음과 같은 프롬프트가 표시됩니다.

블록 이름 입력 또는 [?]: 이름 입력 또는 ?

블록 이름

블록의 이름을 지정합니다. EXTNAMES 시스템 변수가 1로 설정된 경우, 이름은 255자 이하로 문자, 숫자, 공백 및 Microsoft Windows 및 해당 프로그램에서 다른 목적으로 사용하지 않는 모든 특수 문자를 포함할 수 있습니다.

기존 블록 이름을 입력하면 다음과 같은 프롬프트가 표시됩니다.

"NAME" 블록이 이미 존재합니다. 재정의하시겠습니까? [예(Y)/아니오(N)] <N>: y 또는 n을 입력하거나 Enter 키를 누릅니다.

블록을 재정의함으로써 해당 블록에 대한 모든 참조를 자동으로 업데이트합니다. 기존 블록 참조에 부착된 속성은 도면에서 변경되지 않고 그대로 남습니다. 그러나 새 블록 정의에 속성 정의가 포함되어 있지 않으면 블록을 새로 삽입해도 속성 프롬프트가 표시되지는 않습니다(속성을 포함하는 블록을 재정의하려면 ATTREDEF 사용).

삽입 기준점 지정 또는 [주석(A)]: 점(1)을 지정하거나, a를 입력하거나, Enter 키를 누릅니다.

AutoCAD는 지정된 점을 연속 블록 삽입의 기준점으로 사용합니다. 일반적으로 블록의 중심이나 왼쪽 맨 아래 구석이 기준점입니다. 삽입하는 동안 해당 기준점을 중심으로 블록을 회전할 수 있습니다. 회전 각도가 0인 블록은 해당 블록이 작성될 때 사용 중인 UCS에 따라 방향이 조정됩니다. 3D 점을 입력하면 특정 고도에 블록이 삽입됩니다. Z 좌표가 생략되면 현재의 고도를 사용하게 됩니다.

주석 블록을 작성하려면 a를 입력합니다.

주석 블록 작성 [(예(Y)/아니오(N)] <N>: y 또는 n을 입력하거나 Enter 키를 누릅니다.

yes를 입력하면 블록은 주석이 됩니다.

방향을 도면 공간 뷰포트의 배치에 일치 [예(Y)/아니오(N)] <N>: y 또는 n을 입력하거나 Enter 키를 누릅니다.

yes를 입력하면 도면 공간 뷰포트의 블록 방향이 배치의 방향과 일치하게 됩니다.

삽입 기준점을 지정하면 객체를 선택하라는 프롬프트가 표시됩니다.

객체 선택: 객체 선택 방법을 사용합니다.

AutoCAD는 선택된 객체, 삽입 기준점 및 제공된 이름을 사용하여 블록을 정의한 다음 선택된 객체를 도면에서 지웁니다. BLOCK 명령을 입력한 후 바로 OOPS 명령을 입력하여 삭제된 객체를 복원할 수 있습니다.

삽입 기준점은 블록 좌표계의 원점이 되며 블록을 정의할 때 사용되는 UCS와 같습니다. 블록을 도면에 삽입할 때 블록의 좌표계가 현재 UCS와 평행하게 정렬됩니다. 따라서, UCS를 먼저 설정함으로써 공간에서 어떤 방향으로든 블록을 삽입할 수 있습니다.

?—이전에 정의된 블록 나열

블록 이름을 문자 윈도우에 나열합니다.

나열할 블록 입력 <*>: 이름 리스트를 입력하거나 Enter 키를 누릅니다.

리스트에서 외부 참조(xrefs)는 표기법을 사용하여 표시됩니다.

외부 참조: 해석됨

또한 외부 종속 블록(외부 참조의 블록)은 표기법을 사용하여 표시됩니다.

xdep: XREFNAME

여기서 xrefname은 외부에서 참조된 도면의 이름입니다. 다음은 리스트에서 사용된 용어입니다.

  • 사용자 블록: 리스트에 있는 사용자 정의된 블록의 수
  • 외부 참조: 리스트에 있는 외부 참조의 수
  • 종속 블록: 리스트에 있는 외부 종속 블록의 수
  • 명명되지 않은 블록: 도면에서 명명되지 않은(익명) 블록의 수


BLOCKICON (요약 참조)

-BLOCK
BLOCKICON
BLOOKUPTABLE
명령 > B 명령 >
BLOCKICON
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

DesignCenter에 표시된 블록의 미리보기 이미지를 생성합니다.

메뉴: 파일 [image] 도면 유틸리티 [image] 블록 업데이트 아이콘현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: blockicon

블록 이름 입력 <*>: 블록 이름을 지정하거나 Enter 키를 눌러 모든 블록을 업데이트합니다.

이 명령을 사용하면 AutoCAD 이전 릴리즈에서 작성된 블록에 대해 아이콘을 생성할 수 있습니다. 일련의 쉼표로 구분된 블록 이름이나 와일드카드 문자를 입력할 수 있습니다. 예를 들어, b1,?2를 입력하여 블록 B1과 2로 끝나는 모든 2자 블록이 업데이트되도록 지정합니다.

블록 이름을 입력한 후 AutoCAD는 진행되는 프로세스를 설명해 주는 메시지를 표시합니다. ESC 키를 눌러 언제든지 정지할 수 있습니다.


BLOOKUPTABLE (요약 참조)

BLOCKICON
BLOOKUPTABLE
특성 찾기 테이블 대화상자
명령 > B 명령 >
BLOOKUPTABLE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

동적 블록 정의에 대한 찾기 테이블을 표시하거나 작성합니다.

명령 입력: bedit [image] baction

특성 찾기 테이블 대화상자를 표시합니다.

현재 동적 블록 정의에는 특성 찾기 테이블 대화상자 표시를 위한 하나의 찾기 동작과 최소한 하나의 찾기 매개변수가 포함되어 있어야 합니다. 찾기 동작에 대해 테이블을 이미 정의한 경우 해당 테이블이 대화상자에 표시됩니다. 테이블이 정의되지 않은 경우 특성 찾기 테이블 대화상자에서 임의의 테이블을 작성하여 표시합니다.


특성 찾기 테이블 대화상자 (요약 참조)

BLOOKUPTABLE
BLOOKUPTABLE
매개변수 특성 추가 대화상자
명령 > B 명령 > BLOOKUPTABLE >
특성 찾기 테이블 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

특성 찾기 테이블 대화상자는 동적 블록 정의의 찾기 테이블을 제공합니다. 찾기 테이블을 사용하여 찾기 매개변수(찾기 특성)의 사용할 수 있는 값을 조정합니다. 찾기 테이블은 찾기 매개변수의 값을 다른 매개변수(입력 특성)를 사용하여 조정할 수 있게 합니다.

찾기 테이블은 특성 값을 도면에서 관리되는 방법을 기반으로 한 데이터를 동적 블록 참조에 지정합니다. 찾기 특성에 대해 역순 찾기 옵션을 선택한 경우, 찾기 그립이 블록 참조에 표시됩니다. 도면에서 찾기 그립을 클릭하면 찾기 특성 리스트가 표시됩니다. 리스트에서 옵션을 선택하면 동적 블록 참조의 화면표시가 변경됩니다.

동작 이름

테이블과 연관된 찾기 동작의 이름을 표시합니다.

특성 추가

매개변수 특성 추가 대화상자를 표시합니다. 매개변수 특성을 찾기 테이블에 추가할 수 있습니다.

감사

테이블의 데이터를 검사하여 각 행이 고유한 행인지 확인합니다.

입력 특성

동적 블록의 입력 특성을 지정합니다. 동적 블록의 각 매개변수(찾기, 정렬 또는 기준점 매개변수 제외)는 입력 특성에서 열로 표시될 수 있습니다. 매개변수의 값이 찾기 테이블에 있는 해당 입력 특성 열에 있는 값과 일치할 때 테이블 오른쪽의 대응되는 찾기 특성이 블록 참조에 지정됩니다.

찾기 특성

동적 블록의 찾기 특성을 지정합니다. 동적 블록의 각 찾기 매개변수는 찾기 특성에서 열로 표시될 수 있습니다. 매개변수의 값이 찾기 테이블에 있는 해당 입력 특성 열에 있는 값과 일치할 때 테이블 오른쪽의 대응되는 찾기 특성이 블록 참조에 지정됩니다. 찾기 열의 맨 아래에 있는 드롭 다운 컨트롤은 찾기 특성을 읽기 전용 또는 역순 찾기로 설정하는 데 사용됩니다. 테이블의 행이 고유한 경우 찾기 특성을 역순 찾기로 설정할 수 있습니다. 역순 찾기는 도면에서 찾기 그립을 클릭한 경우 표시되는 드롭 다운 리스트에서 설정되는 블록 참조에 대한 찾기 특성을 사용 가능하게 합니다. 이 리스트에서 옵션을 선택하면 테이블의 해당 입력 특성과 일치하도록 블록 참조가 변경됩니다.


매개변수 특성 추가 대화상자 (요약 참조)

특성 찾기 테이블 대화상자
BLOOKUPTABLE
BMPOUT
명령 > B 명령 > BLOOKUPTABLE >
매개변수 특성 추가 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

찾기 테이블에 매개변수 특성을 추가합니다.

매개변수 특성

찾기 테이블에 아직 추가되지 않은 매개변수 리스트를 표시합니다. 매개변수를 선택하고 확인을 클릭하여 해당 매개변수를 찾기 테이블에 추가합니다.

특성 유형

특성 유형을 지정하여 찾기 테이블에 추가합니다.

입력 특성 추가

이 옵션을 선택하면, 매개변수 특성 리스트에 찾기 테이블에 추가할 수 있는 사용 가능한 입력 특성 매개변수가 표시됩니다.

찾기 특성 추가

이 옵션을 선택하면, 매개변수 특성 리스트에 찾기 테이블에 추가할 수 있는 사용 가능한 찾기 특성 매개변수가 표시됩니다.


BMPOUT (요약 참조)

매개변수 특성 추가 대화상자
BMPOUT
BOUNDARY
명령 > B 명령 >
BMPOUT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

선택한 객체를 장치 독립적 비트맵 형식의 파일로 저장합니다.

명령 입력: bmpout

래스터 파일 작성 대화상자(표준 파일 선택 대화상자)가 표시됩니다. 대화상자에 파일 이름을 입력합니다.

객체 선택 또는 <모든 객체 및 뷰포트>: Enter 키를 눌러 모든 객체 및 뷰포트를 선택하거나 객체 선택 방법을 사용하고 Enter 키를 누릅니다.

선택한 객체가 들어 있는 비트맵 파일을 작성합니다. 파일에는 화면에 표시된 내용이 반영됩니다. 라이트 그림 문자 플롯 특성이 아니오로 설정되어 있어도 도면에 표시되는 라이트 그림이 새 파일에 나타납니다.

주FILEDIA 시스템 변수를 0(끄기)으로 설정하면 명령 프롬프트가 표시됩니다.


BOUNDARY (요약 참조)

BMPOUT
BOUNDARY
경계 작성 대화상자
명령 > B 명령 >
BOUNDARY
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

닫힌 영역으로부터 영역 또는 폴리선을 작성합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 그리기 패널 [image] 경계현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 그리기 [image] 경계현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: boundary

요약

경계 작성 대화상자가 표시됩니다.

명령 프롬프트에서 -boundary를 입력하면 옵션이 표시됩니다.

지정한 각 점은 주변 객체를 식별하여 별도의 영역 또는 폴리선을 작성합니다.


경계 작성 대화상자 (요약 참조)

BOUNDARY
BOUNDARY
-BOUNDARY
명령 > B 명령 > BOUNDARY >
경계 작성 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 홈 탭 [image] 그리기 패널 [image] 경계현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 그리기 [image] 경계현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: boundary

요약

객체로 닫힌 영역 내에서 지정된 점을 사용하여 영역 또는 폴리선을 작성하는 데 대한 객체 유형, 경계 세트 및 고립영역 탐지 방법을 정의합니다.

선택점

지정된 점을 기준으로 닫힌 영역을 구성하는 기존 객체로부터 경계를 결정합니다.

고립영역 탐지

BOUNDARY가 고립영역이라고 불리는 닫힌 내부 경계를 탐지할지 여부를 조정합니다.

객체 유형

새 경계 객체의 유형을 조정합니다. BOUNDARY는 경계를 영역 또는 폴리선 객체로 작성합니다.

경계 세트

지정된 점으로부터 경계를 정의할 때 BOUNDARY가 분석하는 객체 세트를 정의합니다.

현재 뷰포트

현재 뷰포트 범위에 있는 모든 항목에서의 경계 세트를 정의합니다. 이 옵션을 선택하면 현재 경계 세트가 무시됩니다.

새로 만들기

경계 세트를 정의하는 객체를 선택할지를 묻는 프롬프트가 표시됩니다. BOUNDARY는 새 경계 세트를 구성할 때 영역 또는 닫힌 폴리선을 작성하는 데 사용할 수 있는 객체만 포함합니다.

이 대화상자의 옵션에 대한 자세한 정보는 HATCH를 참고하십시오.


-BOUNDARY (요약 참조)

경계 작성 대화상자
BOUNDARY
BOX
명령 > B 명령 > BOUNDARY >
-BOUNDARY
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

명령 프롬프트에서 -boundary를 입력하면 다음과 같은 프롬프트가 표시됩니다.

내부 점 지정 또는 [고급 옵션(A)]: 점을 지정하거나 a를 입력합니다.

내부 점

닫힌 영역을 구성하는 기존 객체로부터 영역 또는 폴리선을 작성합니다. 영역 내부에 점을 지정합니다.

고급 옵션

방법 BOUNDARY 사용을 설정하여 경계를 작성합니다.

옵션 입력 [경계 세트(B)/고립영역 탐지(I)/객체 유형(O)]: 옵션을 입력하거나 Enter 키를 눌러 이전 프롬프트로 돌아갑니다.

경계 세트

지정된 점으로부터 경계를 작성할 때 BOUNDARY가 분석하는 객체 세트를 정의합니다. 명령 프롬프트에서 경계 세트를 정의하는 데 대한 정보는 HATCH 명령 프롬프트 옵션을 참고하십시오.

고립영역 탐지

BOUNDARY가 최외곽 경계 내의 객체를 경계 객체로 사용할지 여부를 지정합니다. 명령 프롬프트에서 고립영역 탐지를 지정하는 데 대한 정보는 HATCH 명령 프롬프트 옵션을 참고하십시오.

객체 유형

BOUNDARY가 작성하는 객체 유형을 지정합니다.

경계 객체 유형 입력 [영역(R)/폴리선(P)] <현재>: 옵션을 입력하거나 Enter 키를 누릅니다.


BOX (요약 참조)

-BOUNDARY
BOX
BPARAMETER
명령 > B 명령 >
BOX
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

3D 솔리드 상자를 작성합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 모델링 패널 [image] 상자현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 그리기 [image] 모델링 [image] 상자현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 모델링
명령 입력: box

프롬프트 리스트

다음과 같은 프롬프트가 표시됩니다.

첫 번째 구석 지정 또는 [중심]: 점을 지정하거나 중심에 대해 c를 입력합니다.

반대 구석 지정 또는 [정육면체/길이]: 상자의 다른 구석을 지정하거나 옵션을 입력합니다.

상자의 다른 구석이 첫 번째 구석과 다른 Z 값으로 지정된 경우에는 높이 프롬프트가 표시되지 않습니다.

높이 지정 또는 [2Point] <기본값>: 높이를 지정하거나 2점 옵션에 대해 2P를 입력합니다.

양의 값을 입력하면 현재 UCS의 Z축 양의 방향을 따라 높이가 그려집니다. 음의 값을 입력하면 Z축 음의 방향을 따라 높이가 그려집니다.

상자의 밑면은 항상 현재 UCS(작업평면)의 XY 평면에 평행하게 그립니다. 상자의 높이는 Z 축 방향에 지정합니다. 높이에 음수 또는 양수 값을 입력할 수 있습니다.

중심

지정된 중심점을 사용하여 상자를 작성합니다.

중심점 지정: 점(1)을 지정합니다.

반대 구석 지정 또는 [정육면체(C)/길이(L)]:점을 지정하거나 옵션을 입력합니다.

높이 지정 또는 [2점(2P)] <기본값>: 높이를 지정하거나 2점 옵션에 대해 2P를 입력합니다.

정육면체

변 길이가 모두 같은 상자를 작성합니다.

길이 지정: 값을 입력하거나 점을 선택하여 XY 평면에서 상자의 길이 및 회전을 지정합니다.

길이

지정된 길이, 폭 및 높이 값으로 상자를 작성합니다. 길이는 X축, 폭은 Y축, 높이는 Z축에 해당합니다.

길이 지정: 값을 입력하거나 점을 선택하여 XY 평면에서 상자의 길이 및 회전을 지정합니다.

폭 지정: 거리를 지정합니다.

높이 지정: 거리를 지정합니다.

정육면체

변 길이가 모두 같은 상자를 작성합니다.

길이 지정: 값을 입력하거나 점을 선택하여 XY 평면에서 상자의 길이 및 회전을 지정합니다.

길이

지정된 길이, 폭 및 높이 값으로 상자를 작성합니다. 값을 입력할 경우 길이는 X 축, 폭은 Y 축, 높이는 Z 축에 해당합니다. 점을 선택하여 길이를 지정할 경우 XY 평면에서 회전도 지정합니다.

길이 지정: 값을 입력하거나 점을 선택하여 XY 평면에서 상자의 길이 및 회전을 지정합니다.

폭 지정: 거리를 지정합니다.

높이 지정: 거리를 지정합니다.

2Point

상자의 높이가 지정된 두 점 사이의 거리가 되도록 지정합니다.

첫 번째 점 지정: 점을 지정합니다.

두 번째 점 지정: 점을 지정합니다.


BPARAMETER (요약 참조)

BOX
BPARAMETER
BREAK
명령 > B 명령 >
BPARAMETER
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

그립이 있는 매개변수를 동적 블록 정의에 추가합니다.

액세스 방법

리본: 블록 편집기 탭 [image] 동작 매개변수 패널
명령 입력: bedit [image] bparameter

요약

블록 편집기에서 BPARAMETER 명령만 사용할 수 있습니다. 매개변수는 블록 참조의 사용자 특성을 정의합니다. 매개변수를 추가한 후 동적 블록을 작성하려면 동작을 매개변수에 연관해야 합니다.

프롬프트 리스트

다음과 같은 프롬프트가 표시됩니다.

매개 변수 유형 입력 [정렬/기준/점(O)/선형/원형/XY/회전/반전/가시성/찾기(K)] <마지막>: 매개변수 유형을 입력합니다.

정렬

정렬 매개변수를 현재 동적 블록 정의에 추가합니다. 정렬 매개변수가 전체 블록을 영향 주므로 동작을 정렬 매개변수에 연관하는 것은 필요하지(또는 가능하지) 않습니다.

정렬 매개변수는 각도의 X 및 Y 위치를 정의합니다. 정렬 매개변수는 항상 전체 블록에 적용되며 동작을 연관시킬 필요가 없습니다. 정렬 매개변수를 사용하면 블록 참조가 자동으로 한 점을 중심으로 회전하여 도면의 다른 객체와 정렬됩니다. 정렬 매개변수는 블록 참조의 각도 특성에 영향을 줍니다.

정렬 기준점 지정 또는 [이름(N)]: 점을 지정하거나 name을 입력합니다.

정렬 매개변수의 기준점을 지정하는 경우 X는 블록 편집기에 표시됩니다. 명령이 완료되면 정렬 그립이 이 기준점에 추가됩니다. 블록 참조가 이 점을 중심으로 자동 회전하여 도면의 다른 객체와 정렬됩니다.

블록 편집기에서 매개변수를 선택하면 매개변수 이름이 특성 팔레트에 표시됩니다.

정렬 유형 = 직교

정렬 방향 또는 정렬 유형 지정 [유형(T)] <유형>: 정렬 방향을 지정하거나 type를 입력합니다.

정렬 방향은 그립 방향 및 블록 참조의 정렬 각도를 지정합니다.

정렬 유형 입력 [직교(P)/접점(T)] <직교>: 정렬 유형을 지정합니다.

직교

동적 블록 참조가 도면의 객체에 수직으로 정렬되도록 지정합니다.

접점

동적 블록 참조가 도면의 객체에 접하여 정렬되도록 지정합니다.

기준

기준점 매개변수를 현재 동적 블록 정의에 추가합니다. 기준점 매개변수는 동작과 연관시키지 않습니다. 기준점 매개변수는 블록의 형상을 기준으로 동적 블록 참조의 기준점을 정의합니다. 이는 도면에서 편집된 후 블록 참조의 기준점의 위치를 조정하는 방법을 제공합니다. 기준점 매개변수는 일반적으로 블록 정의 동작의 선택 세트에 포함됩니다.

매개변수 위치 지정: 위치를 지정합니다.

동적 블록 정의에는 하나의 기준점 매개변수만 허용됩니다. 추가 기준점 매개변수를 추가하려고 하는 경우 다음과 같은 경고가 표시됩니다.

블록 정의에 기준점 매개변수가 이미 존재합니다.

점

현재 동적 블록 정의에 점 매개변수를 추가하며 블록 참조의 사용자 X 및 Y 특성을 정의합니다. 이동 또는 신축 동작을 점 매개변수에 연관시킵니다.

매개변수 위치 지정 또는 [이름(N)/레이블(L)/체인(C)/설명(D)/팔레트(P)]: 위치를 지정하거나 옵션을 입력합니다.

레이블 위치 지정: 매개변수 레이블의 위치를 지정합니다.

그립 수 입력 [0/1] <1>: 매개변수의 그립 수를 지정합니다.

이름

매개변수 이름을 지정합니다. 블록 편집기에서 매개변수를 선택하면 매개변수 이름이 특성 팔레트에 표시됩니다.

매개변수 이름 입력 <기본값>: 매개변수의 이름을 입력하거나 Enter 키를 눌러 기본 이름을 사용합니다.

레이블

블록에 추가한 사용자 특성 이름을 정의하는 매개변수 레이블을 지정합니다. 도면에서 블록 참조를 선택하면 매개변수 레이블이 특성 팔레트에 사용자 특성으로 표시됩니다. 블록 편집기에서 매개변수 레이블은 매개변수의 옆에 표시됩니다.

위치 특성 레이블 입력 <기본값>: 위치 특성의 레이블을 입력하거나 Enter 키를 눌러 기본 레이블을 사용합니다.

체인

매개변수의 체인 동작 특성을 지정합니다. 점 매개변수는 다른 매개변수와 연관된 동작의 선택 세트에 포함될 수 있습니다. 블록 참조에서 해당 매개변수를 편집하면 매개변수와 연관된 동작이 동작 선택 세트에 포함된 다른 매개변수 값의 변경을 시작합니다.

체인 동작 특성을 예로 설정하면 그립 또는 사용자 특성을 통해 블록 참조에서 매개변수를 편집할 때와 마찬가지로 점 매개변수와 연관된 모든 동작이 이러한 변경을 따라 시작됩니다.

체인 동작 특성이 아니오로 설정된 경우, 점 매개변수와 연관된 동작이 다른 매개변수의 변경에 따라 시작되지 않습니다.

다른 동작이 매개변수를 편집한 경우, 연관된 동작을 평가하시겠습니까? [예(Y)/아니오(N)] <아니오>: y를 입력하거나 Enter 키를 누릅니다.

설명

사용자 특성 이름(매개변수 레이블)에 대한 설명을 지정합니다. 블록 편집기에서 매개변수를 선택하면 매개변수 설명이 특성 팔레트에 표시됩니다. 도면의 특성 팔레트에서 블록 참조에 대한 사용자 특성 이름(매개변수 레이블)을 선택한 경우 설명이 특성 팔레트의 맨 아래에 표시됩니다.

특성 설명 입력: 매개변수에 대한 설명을 입력합니다.

팔레트

도면에서 블록 참조를 선택할 때 매개변수 레이블을 특성 팔레트에 표시할지 여부를 지정합니다.

특성 팔레트에 특성을 표시하시겠습니까? [예(Y)/아니오(N)] <예>: n을 입력하거나 Enter 키를 누릅니다.

선형

버튼

현재 동적 블록 정의에 선형 매개변수를 추가하고 블록 참조의 사용자 거리 특성을 정의합니다. 선형 매개변수를 사용하여 이동, 축척, 신축 또는 배열 동작을 연관합니다.

시작점 지정 또는 [이름(N)/레이블(L)/체인(C)/설명(D)/기준(B)/팔레트(P)/값 세트(V)]: 매개변수의 시작점을 지정하거나 옵션을 입력합니다.

끝점 지정: 매개변수의 끝점을 지정합니다.

레이블 위치 지정: 매개변수 레이블의 위치를 지정합니다.

그립 수 입력 [0/1/2] <2>: 매개변수의 그립 수를 지정합니다.

매개변수에 1개의 그립을 지정하는 경우, 그립은 매개변수의 끝점에 추가됩니다.

이름

매개변수 이름을 지정합니다. 블록 편집기에서 매개변수를 선택하면 매개변수 이름이 특성 팔레트에 표시됩니다.

매개변수 이름 입력 <기본값>: 매개변수의 이름을 입력하거나 Enter 키를 눌러 기본 이름을 사용합니다.

레이블

블록에 추가한 사용자 특성 이름을 정의하는 매개변수 레이블을 지정합니다. 도면에서 블록 참조를 선택하면 매개변수 레이블이 특성 팔레트에 사용자 특성으로 표시됩니다. 블록 편집기에서 매개변수 레이블은 매개변수의 옆에 표시됩니다.

거리 특성 레이블 입력 <기본값>: 거리 특성의 레이블을 입력하거나 Enter 키를 눌러 기본 레이블을 사용합니다.

체인

매개변수의 체인 동작 특성을 지정합니다. 선형 매개변수는 다른 매개변수와 연관된 동작의 선택 세트에 포함될 수 있습니다. 블록 참조에서 해당 매개변수를 편집하면 매개변수와 연관된 동작이 동작 선택 세트에 포함된 다른 매개변수 값의 변경을 시작합니다.

체인 동작 특성을 예로 설정하면 그립 또는 사용자 특성을 통해 블록 참조에서 매개변수를 편집할 때와 마찬가지로 선형 매개변수와 연관된 모든 동작이 이러한 변경을 따라 시작됩니다.

체인 동작 특성이 아니오로 설정된 경우, 선형 매개변수와 연관된 동작이 다른 매개변수의 변경에 따라 시작되지 않습니다.

다른 동작이 매개변수를 편집한 경우, 연관된 동작을 평가하시겠습니까? [예(Y)/아니오(N)] <아니오>: y를 입력하거나 Enter 키를 누릅니다.

설명

사용자 특성 이름(매개변수 레이블)에 대한 설명을 지정합니다. 블록 편집기에서 매개변수를 선택하면 매개변수 설명이 특성 팔레트에 표시됩니다. 도면의 특성 팔레트에서 블록 참조에 대한 사용자 특성 이름(매개변수 레이블)을 선택한 경우 설명이 특성 팔레트의 맨 아래에 표시됩니다.

특성 설명 입력: 매개변수에 대한 설명을 입력합니다.

기준

매개변수의 기준 위치 특성을 지정합니다.

기준 위치 입력 [시작점(S)/중간점(M)]:옵션을 지정합니다.

시작점

매개변수의 끝점이 블록 참조에서 편집되면 해당 매개변수의 시작점이 계속 고정되도록 지정합니다.

중간점

매개변수의 중간점 기준 위치를 지정합니다. 이 중간점은 블록 정의에서 X로 표시됩니다. 블록 참조에서 선형 매개변수를 편집할 때 매개변수의 중간점이 고정된 상태로 유지되고 해당 매개변수의 시작점 및 끝점이 중간점에서 동시에 똑같은 거리를 이동하도록 지정합니다. 예를 들어, 끝점의 그립을 중간점으로부터 2단위 떨어진 곳으로 이동하는 경우, 시작점도 동시에 반대 방향으로 2단위 이동하게 됩니다.

팔레트

도면에서 블록 참조를 선택할 때 매개변수 레이블을 특성 팔레트에 표시할지 여부를 지정합니다.

특성 팔레트에 특성을 표시하시겠습니까? [예(Y)/아니오(N)] <예>: n을 입력하거나 Enter 키를 누릅니다.

값 세트

매개변수의 값 세트를 지정합니다. 블록 참조에서 매개변수의 사용 가능한 값을 세트에 지정된 값으로 제한합니다.

거리 값 세트 유형 입력 [없음(N)/리스트(L)/증분(I)] <없음>: 값 세트 유형을 지정하거나 Enter 키를 눌러 값 세트 유형을 지정하지 않습니다.

리스트

블록 참조에서 매개변수의 사용 가능한 값 리스트를 지정합니다.

거리 값 리스트 입력(쉼표로 구분됨): 쉼표로 구분된 값 리스트를 지정합니다.

증분

블록 참조에서 매개변수의 값 증분과 최소값 및 최대값을 지정합니다.

거리 증분 입력: 매개변수의 증분 값을 지정합니다.

최소 거리 입력: 매개변수의 최소 거리 값을 지정합니다.

최대 거리 입력: 매개변수의 최대 거리 값을 지정합니다.

원형

원형 매개변수를 현재 동적 블록 정의에 추가합니다. 블록 참조의 사용자 거리 및 각도 특성을 정의합니다. 이동, 축척, 신축, 원형 신축 또는 배열 동작을 원형 매개변수에 연관합니다.

기준점 지정 또는 [이름(N)/레이블(L)/체인(C)/설명(D)/팔레트(P)/값 세트(V)]: 매개변수의 기준점을 지정하거나 옵션을 입력합니다.

끝점 지정: 매개변수의 끝점을 지정합니다.

레이블 위치 지정: 매개변수 레이블의 위치를 지정합니다.

그립 수 입력 [0/1/2] <2>: 매개변수의 그립 수를 지정합니다.

매개변수에 1개의 그립을 지정하는 경우, 그립은 매개변수의 끝점에 추가됩니다.

이름

매개변수 이름을 지정합니다. 블록 편집기에서 매개변수를 선택하면 매개변수 이름이 특성 팔레트에 표시됩니다.

매개변수 이름 입력 <기본값>: 매개변수의 이름을 입력하거나 Enter 키를 눌러 기본 이름을 사용합니다.

레이블

블록에 추가한 사용자 특성 이름을 정의하는 매개변수 레이블을 지정합니다. 도면에서 블록 참조를 선택하면 매개변수 레이블이 특성 팔레트에 사용자 특성으로 표시됩니다. 블록 편집기에서 매개변수 레이블은 매개변수의 옆에 표시됩니다.

거리 특성 레이블 입력 <기본값>: 거리 특성의 레이블을 입력하거나 Enter 키를 눌러 기본 레이블을 사용합니다.

각도 특성 레이블 입력 <기본값>: 각도 특성의 레이블을 입력하거나 Enter 키를 눌러 기본 레이블을 사용합니다.

체인

매개변수의 체인 동작 특성을 지정합니다. 원형 매개변수는 다른 매개변수와 연관된 동작의 선택 세트에 포함될 수 있습니다. 블록 참조에서 해당 매개변수를 편집하면 매개변수와 연관된 동작이 동작 선택 세트에 포함된 다른 매개변수 값의 변경을 시작합니다.

체인 동작 특성을 예로 설정하면 그립 또는 사용자 특성을 통해 블록 참조에서 매개변수를 편집할 때와 마찬가지로 원형 매개변수와 연관된 모든 동작이 이러한 변경을 따라 시작됩니다.

체인 동작 특성이 아니오로 설정된 경우, 원형 매개변수와 연관된 동작이 다른 매개변수의 변경에 따라 시작되지 않습니다.

다른 동작이 매개변수를 편집한 경우, 연관된 동작을 평가하시겠습니까? [예(Y)/아니오(N)] <아니오>: y를 입력하거나 Enter 키를 누릅니다.

설명

사용자 특성 이름(매개변수 레이블)에 대한 설명을 지정합니다. 블록 편집기에서 매개변수를 선택하면 매개변수 설명이 특성 팔레트에 표시됩니다. 도면의 특성 팔레트에서 블록 참조에 대한 사용자 특성 이름(매개변수 레이블)을 선택한 경우 설명이 특성 팔레트의 맨 아래에 표시됩니다.

특성 설명 입력: 매개변수에 대한 설명을 입력합니다.

팔레트

도면에서 블록 참조를 선택할 때 매개변수 레이블을 특성 팔레트에 표시할지 여부를 지정합니다.

특성 팔레트에 특성을 표시하시겠습니까? [예(Y)/아니오(N)] <예>: n을 입력하거나 Enter 키를 누릅니다.

값 세트

매개변수의 값 세트를 지정합니다. 블록 참조에서 매개변수의 사용 가능한 값을 세트에 지정된 값으로 제한합니다.

거리 값 세트 유형 입력 [없음(N)/리스트(L)/증분(I)] <없음>: 거리 값 세트 유형을 지정하거나 Enter 키를 눌러 값 세트 유형을 지정하지 않습니다.

각도 값 세트 유형 입력 [없음(N)/리스트(L)/증분(I)] <없음>: 각도 값 세트 유형을 지정하거나 Enter 키를 눌러 값 세트 유형을 지정하지 않습니다.

리스트

블록 참조에서 매개변수의 사용 가능한 값 리스트를 지정합니다.

거리 값 리스트 입력(쉼표로 구분됨): 쉼표로 구분된 값 리스트를 지정합니다.

각도 값 리스트 입력(쉼표로 구분): 쉼표로 구분된 값 리스트를 지정합니다.

증분

블록 참조에서 매개변수 거리의 값 증분과 최소값 및 최대값을 지정합니다.

거리 증분 입력: 매개변수 거리의 증분값을 지정합니다.

최소 거리 입력: 매개변수 거리의 최소값을 지정합니다.

최대 거리 입력: 매개변수 거리의 최대값을 지정합니다.

블록 참조에서 매개변수 각도의 값 증분과 최소값 및 최대값을 지정합니다.

각도 증분 입력: 매개변수 각도의 증분값을 지정합니다.

최소 각도 입력: 매개변수 각도의 최소값을 지정합니다.

최대 각도 입력: 매개변수 각도의 최대값을 지정합니다.

XY

현재 동적 블록 정의에 XY 매개변수를 추가하며 블록 참조의 사용자 수평 및 수직 거리 특성을 정의합니다. XY 매개변수를 이동, 축척, 신축 또는 배열 동작과 연관합니다.

기준점 지정 또는 [이름(N)/레이블(L)/체인(C)/설명(D)/팔레트(P)/값 세트(V)]: 매개변수의 기준점을 지정하거나 옵션을 입력합니다.

끝점 지정: 매개변수의 끝점을 지정합니다.

그립 수 입력 [0/1/2/4] <4>: 매개변수의 그립 수를 지정합니다.

매개변수에 1개의 그립을 지정하는 경우, 그립은 매개변수의 끝점에 추가됩니다. 매개변수에 2개의 그립을 지정하는 경우, 그립은 매개변수의 기준점 및 끝점에 추가됩니다. 매개변수에 4개의 그립을 지정하는 경우, 그립은 매개변수의 네 구석에 모두 추가됩니다.

이름

매개변수 이름을 지정합니다. 블록 편집기에서 매개변수를 선택하면 매개변수 이름이 특성 팔레트에 표시됩니다.

매개변수 이름 입력 <기본값>: 매개변수의 이름을 입력하거나 Enter 키를 눌러 기본 이름을 사용합니다.

레이블

블록에 추가한 사용자 특성 이름을 정의하는 매개변수 레이블을 지정합니다. 도면에서 블록 참조를 선택하면 매개변수 레이블이 특성 팔레트에 사용자 특성으로 표시됩니다. 블록 편집기에서 매개변수 레이블은 매개변수의 옆에 표시됩니다.

수평 거리 특성 레이블 입력 <기본값>: 수평 거리 특성의 레이블을 입력하거나 Enter 키를 눌러 기본 레이블을 사용합니다.

수직 거리 특성 레이블 입력 <기본값>: 수직 거리 특성의 레이블을 입력하거나 Enter 키를 눌러 기본 레이블을 사용합니다.

체인

매개변수의 체인 동작 특성을 지정합니다. XY 매개변수는 다른 매개변수와 연관된 동작의 선택 세트에 포함될 수 있습니다. 블록 참조에서 해당 매개변수를 편집하면 매개변수와 연관된 동작이 동작 선택 세트에 포함된 다른 매개변수 값의 변경을 시작합니다.

체인 동작 특성을 예로 설정하면 그립 또는 사용자 특성을 통해 블록 참조에서 매개변수를 편집할 때와 마찬가지로 XY 매개변수와 연관된 모든 동작이 이러한 변경을 따라 시작됩니다.

체인 동작 특성이 아니오로 설정된 경우, XY 매개변수와 연관된 동작이 다른 매개변수의 변경에 따라 시작되지 않습니다.

다른 동작이 매개변수를 편집한 경우, 연관된 동작을 평가하시겠습니까? [예(Y)/아니오(N)] <아니오>: y를 입력하거나 Enter 키를 누릅니다.

설명

사용자 특성 이름(매개변수 레이블)에 대한 설명을 지정합니다. 블록 편집기에서 매개변수를 선택하면 매개변수 설명이 특성 팔레트에 표시됩니다. 도면의 특성 팔레트에서 블록 참조에 대한 사용자 특성 이름(매개변수 레이블)을 선택한 경우 설명이 특성 팔레트의 맨 아래에 표시됩니다.

수평 거리 특성 설명 입력 : 매개변수의 수평 거리 특성에 대한 설명을 입력합니다.

수직 거리 특성 설명 입력: 매개변수의 수직 거리 특성에 대한 설명을 입력합니다.

팔레트

도면에서 블록 참조를 선택할 때 매개변수 레이블을 특성 팔레트에 표시할지 여부를 지정합니다.

특성 팔레트에 특성을 표시하시겠습니까? [예(Y)/아니오(N)] <예>: n을 입력하거나 Enter 키를 누릅니다.

값 세트

매개변수의 값 세트를 지정합니다. 블록 참조에서 매개변수의 사용 가능한 값을 세트에 지정된 값으로 제한합니다.

수평 값 세트 유형 입력 [없음(N)/리스트(L)/증분(I)] <없음>: 값 세트 유형을 지정하거나 Enter 키를 눌러 값 세트 유형을 지정하지 않습니다.

수직 값 세트 유형 입력 [없음(N)/리스트(L)/증분(I)] <없음>: 값 세트 유형을 지정하거나 Enter 키를 눌러 값 세트 유형을 지정하지 않습니다.

리스트

블록 참조에서 매개변수의 사용 가능한 값 리스트를 지정합니다.

거리 값 리스트 입력(쉼표로 구분됨): 쉼표로 구분된 값 리스트를 지정합니다.

증분

블록 참조에서 매개변수의 값 증분과 최소값 및 최대값을 지정합니다.

거리 증분 입력: 매개변수의 증분 값을 지정합니다.

최소 거리 입력: 매개변수의 최소 거리 값을 지정합니다.

최대 거리 입력: 매개변수의 최대 거리 값을 지정합니다.

회전

현재 동적 블록 정의에 회전 매개변수를 추가하며 블록 참조의 사용자 각도 특성을 정의합니다. 회전 동작은 회전 매개변수와만 연관될 수 있습니다.

기준점 지정 또는 [이름(N)/레이블(L)/체인(C)/설명(D)/팔레트(P)/값 세트(V)]: 매개변수의 기준점을 지정하거나 옵션을 입력합니다.

매개변수의 반지름 지정: 매개변수의 반지름을 지정합니다.

기본 회전 각도 지정 또는 [기준 각도(B)] <0>: 매개변수의 기준 각도를 지정합니다.

레이블 위치 지정: 매개변수 레이블의 위치를 지정합니다.

그립 수 입력 [0/1] <1>: 매개변수의 그립 수를 지정합니다.

매개변수에 1개의 그립을 지정하는 경우, 그립은 매개변수의 반지름에 있는 키 점에 추가됩니다.

기준 각도

매개변수의 기준 각도를 지정하고 이 각도로 매개변수의 그립을 배치합니다.

기준 각도 지정 <0>: 매개변수의 기준 각도를 지정하거나 Enter 키를 누릅니다.

이름

매개변수 이름을 지정합니다. 블록 편집기에서 매개변수를 선택하면 매개변수 이름이 특성 팔레트에 표시됩니다.

매개변수 이름 입력 <기본값>: 매개변수의 이름을 입력하거나 Enter 키를 눌러 기본 이름을 사용합니다.

레이블

블록에 추가한 사용자 특성 이름을 정의하는 매개변수 레이블을 지정합니다. 도면에서 블록 참조를 선택하면 매개변수 레이블이 특성 팔레트에 사용자 특성으로 표시됩니다. 블록 편집기에서 매개변수 레이블은 매개변수의 옆에 표시됩니다.

회전 특성 레이블 입력 <기본값>: 회전 특성의 레이블을 입력하거나 Enter 키를 눌러 기본 레이블을 사용합니다.

체인

매개변수의 체인 동작 특성을 지정합니다. 회전 매개변수는 다른 매개변수와 연관된 동작의 선택 세트에 포함될 수 있습니다. 블록 참조에서 해당 매개변수를 편집하면 매개변수와 연관된 동작이 동작 선택 세트에 포함된 다른 매개변수 값의 변경을 시작합니다.

체인 동작 특성을 예로 설정하면 그립 또는 사용자 특성을 통해 블록 참조에서 매개변수를 편집할 때와 마찬가지로 회전 매개변수와 연관된 모든 동작이 이러한 변경을 따라 시작됩니다.

체인 동작 특성이 아니오로 설정된 경우, 회전 매개변수와 연관된 동작이 다른 매개변수의 변경에 따라 시작되지 않습니다.

다른 동작이 매개변수를 편집한 경우, 연관된 동작을 평가하시겠습니까? [예(Y)/아니오(N)] <아니오>: y를 입력하거나 Enter 키를 누릅니다.

설명

사용자 특성 이름(매개변수 레이블)에 대한 설명을 지정합니다. 블록 편집기에서 매개변수를 선택하면 매개변수 설명이 특성 팔레트에 표시됩니다. 도면의 특성 팔레트에서 블록 참조에 대한 사용자 특성 이름(매개변수 레이블)을 선택한 경우 설명이 특성 팔레트의 맨 아래에 표시됩니다.

특성 설명 입력: 매개변수에 대한 설명을 입력합니다.

팔레트

도면에서 블록 참조를 선택할 때 매개변수 레이블을 특성 팔레트에 표시할지 여부를 지정합니다.

특성 팔레트에 특성을 표시하시겠습니까? [예(Y)/아니오(N)] <예>: n을 입력하거나 Enter 키를 누릅니다.

값 세트

매개변수의 값 세트를 지정합니다. 블록 참조에서 매개변수의 사용 가능한 값을 세트에 지정된 값으로 제한합니다.

각도 값 세트 유형 입력 [없음(N)/리스트(L)/증분(I)] <없음>: 각도 값 세트 유형을 지정하거나 Enter 키를 눌러 값 세트 유형을 지정하지 않습니다.

리스트

블록 참조에서 매개변수의 사용 가능한 값 리스트를 지정합니다.

각도 값 리스트 입력(쉼표로 구분): 쉼표로 구분된 값 리스트를 지정합니다.

증분

블록 참조에서 매개변수 각도의 값 증분과 최소값 및 최대값을 지정합니다.

각도 증분 입력: 매개변수 각도의 증분값을 지정합니다.

최소 각도 입력: 매개변수 각도의 최소값을 지정합니다.

최대 각도 입력: 매개변수 각도의 최대값을 지정합니다.

반전

반전 매개변수를 현재 동적 블록 정의에 추가합니다. 블록 참조의 사용자 반전 특성을 정의합니다. 반전 매개변수는 객체를 전환합니다. 블록 편집기에서 반전 매개변수는 반사선으로 표시됩니다. 이 반사 선을 중심으로 객체를 반전할 수 있습니다. 반전 매개변수는 블록 참조가 반전되었는지 여부를 나타내는 값을 표시합니다. 반전 동작을 반전 매개변수와 연관합니다.

반사 선의 기준점 지정 또는 [이름(N)/레이블(L)/설명(D)/팔레트(P)]: 반사 선의 기준점을 지정하거나 옵션을 입력합니다.

반사 선의 끝점 지정: 반사 선의 끝점을 지정합니다.

레이블 위치 지정: 매개변수 레이블의 위치를 지정합니다.

그립 수 입력 [0/1] <1>: 매개변수의 그립 수를 지정합니다.

이름

매개변수 이름을 지정합니다. 블록 편집기에서 매개변수를 선택하면 매개변수 이름이 특성 팔레트에 표시됩니다.

매개변수 이름 입력 <기본값>: 매개변수의 이름을 입력하거나 Enter 키를 눌러 기본 이름을 사용합니다.

레이블

블록에 추가한 사용자 특성 이름을 정의하는 매개변수 레이블을 지정합니다. 도면에서 블록 참조를 선택하면 매개변수 레이블이 특성 팔레트에 사용자 특성으로 표시됩니다. 블록 편집기에서 매개변수 레이블은 매개변수의 옆에 표시됩니다.

반전 특성 레이블 입력 <기본값>: 반전 특성의 레이블을 입력하거나 Enter 키를 눌러 기본 레이블을 사용합니다.

반전 특성 드롭다운 조정의 항목 값 지정:

반전되지 않은 상태의 반전 특성 값 입력 <반전되지 않음>: 매개변수가 반전되지 않았을 경우 표시할 특성 값을 입력하거나 Enter 키를 눌러 기본 레이블을 사용합니다.

반전된 상태의 반전 특성 값 입력 <반전됨>: 매개변수가 반전되었을 경우 표시할 특성 값을 입력하거나 Enter 키를 눌러 기본 레이블을 사용합니다.

설명

사용자 특성 이름(매개변수 레이블)에 대한 설명을 지정합니다. 블록 편집기에서 매개변수를 선택하면 매개변수 설명이 특성 팔레트에 표시됩니다. 도면의 특성 팔레트에서 블록 참조에 대한 사용자 특성 이름(매개변수 레이블)을 선택한 경우 설명이 특성 팔레트의 맨 아래에 표시됩니다.

특성 설명 입력: 매개변수에 대한 설명을 입력합니다.

팔레트

도면에서 블록 참조를 선택할 때 매개변수 레이블을 특성 팔레트에 표시할지 여부를 지정합니다.

특성 팔레트에 특성을 표시하시겠습니까? [예(Y)/아니오(N)] <예>: n을 입력하거나 Enter 키를 누릅니다.

가시성

가시성 매개변수를 현재 동적 블록 정의에 추가하며 블록 참조의 사용자 가시성 특성을 정의합니다. 가시성 매개변수는 가시성 상태를 작성하고 블록에서 객체의 가시성을 조정할 수 있게 합니다. 가시성 매개변수는 항상 전체 블록에 적용되며 동작을 연관시킬 필요가 없습니다.

매개변수 위치 지정 또는 [이름(N)/레이블(L)/설명(D)/팔레트(P)]: 매개변수의 위치를 지정하거나 옵션을 입력합니다.

그립 수 입력 [0/1] <1>: 매개변수의 그립 수를 지정합니다.

이름

매개변수 이름을 지정합니다. 블록 편집기에서 매개변수를 선택하면 매개변수 이름이 특성 팔레트에 표시됩니다.

매개변수 이름 입력 <기본값>: 매개변수의 이름을 입력하거나 Enter 키를 눌러 기본 이름을 사용합니다.

레이블

블록에 추가한 사용자 특성 이름을 정의하는 매개변수 레이블을 지정합니다. 도면에서 블록 참조를 선택하면 매개변수 레이블이 특성 팔레트에 사용자 특성으로 표시됩니다. 블록 편집기에서 매개변수 레이블은 매개변수의 옆에 표시됩니다.

가시성 특성 레이블 입력 <기본값>: 가시성 특성의 레이블을 입력하거나 Enter 키를 눌러 기본 레이블을 사용합니다.

설명

사용자 특성 이름(매개변수 레이블)에 대한 설명을 지정합니다. 블록 편집기에서 매개변수를 선택하면 매개변수 설명이 특성 팔레트에 표시됩니다. 도면의 특성 팔레트에서 블록 참조에 대한 사용자 특성 이름(매개변수 레이블)을 선택한 경우 설명이 특성 팔레트의 맨 아래에 표시됩니다.

특성 설명 입력: 매개변수에 대한 설명을 입력합니다.

팔레트

도면에서 블록 참조를 선택할 때 매개변수 레이블을 특성 팔레트에 표시할지 여부를 지정합니다.

특성 팔레트에 특성을 표시하시겠습니까? [예(Y)/아니오(N)] <예>: n을 입력하거나 Enter 키를 누릅니다.

찾기

찾기 매개변수를 현재 동적 블록 정의에 추가하며 블록 참조의 사용자 찾기 특성을 정의합니다. 찾기 매개변수는 정의된 리스트 또는 테이블에서 값을 계산하는 데 사용되는 사용자 특성 또는 리스트 또는 테이블의 값을 사용하도록 지정할 수 있는 사용자 특성을 정의합니다. 찾기 동작을 찾기 매개변수와 연관합니다. 블록 정의에 추가할 각 찾기 매개변수를 특성 찾기 테이블 대화상자에서 열로 추가할 수 있습니다.

매개변수 위치 지정 또는 [이름(N)/레이블(L)/설명(D)/팔레트(P)]: 매개변수의 위치를 지정하거나 옵션을 입력합니다.

그립 수 입력 [0/1] <1>: 매개변수의 그립 수를 지정합니다.

이름

매개변수 이름을 지정합니다. 블록 편집기에서 매개변수를 선택하면 매개변수 이름이 특성 팔레트에 표시됩니다.

매개변수 이름 입력 <기본값>: 매개변수의 이름을 입력하거나 Enter 키를 눌러 기본 이름을 사용합니다.

레이블

블록에 추가한 사용자 특성 이름을 정의하는 매개변수 레이블을 지정합니다. 도면에서 블록 참조를 선택하면 매개변수 레이블이 특성 팔레트에 사용자 특성으로 표시됩니다. 블록 편집기에서 매개변수 레이블은 매개변수의 옆에 표시됩니다.

찾기 특성 레이블 입력 <기본값>: 찾기 특성의 레이블을 입력하거나 Enter 키를 눌러 기본 레이블을 사용합니다.

설명

사용자 특성 이름(매개변수 레이블)에 대한 설명을 지정합니다. 블록 편집기에서 매개변수를 선택하면 매개변수 설명이 특성 팔레트에 표시됩니다. 도면의 특성 팔레트에서 블록 참조에 대한 사용자 특성 이름(매개변수 레이블)을 선택한 경우 설명이 특성 팔레트의 맨 아래에 표시됩니다.

특성 설명 입력: 매개변수에 대한 설명을 입력합니다.

팔레트

도면에서 블록 참조를 선택할 때 매개변수 레이블을 특성 팔레트에 표시할지 여부를 지정합니다.

특성 팔레트에 특성을 표시하시겠습니까? [예(Y)/아니오(N)] <예>: n을 입력하거나 Enter 키를 누릅니다.


BREAK (요약 참조)

BPARAMETER
BREAK
BREP
명령 > B 명령 >
BREAK
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

선택한 객체를 두 점 사이에서 끊습니다.

액세스 방법

버튼

리본: 홈 탭 [image] 수정 패널 [image] 끊기현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 수정 [image] 끊기현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 수정
명령 입력: break

객체에서 지정한 두 점 간에 차이를 작성하여 두 개의 객체로 분리할 수 있습니다. 점이 객체에서 떨어져 있으면 자동으로 객체에 투영됩니다. BREAK는 보통 블록 또는 문자에 공간을 작성하는 데 사용됩니다.

객체 선택: 객체 선택 방법을 사용하거나 객체에 첫 번째 중단점(1)을 지정합니다.

다음에 표시되는 프롬프트는 객체 선택 방법에 따라 달라집니다. 좌표 입력 장치를 사용하여 객체를 선택한 경우, AutoCAD는 객체를 선택하고 선택점을 첫 번째 중단점으로 취급합니다. 다음 프롬프트에서 두 번째 점을 지정하거나 첫 번째 점을 재지정하여 계속할 수 있습니다.

두 번째 중단점을 지정 또는 [첫 번째 점(F)]: 두 번째 중단점(2)을 지정하거나 f를 입력합니다.

두 번째 중단점

객체를 끊는 데 사용할 두 번째 점을 지정합니다.

첫 번째 점

원래 첫 번째 점을 사용자가 지정한 새 점으로 재지정합니다.

첫 번째 중단점 지정:

두 번째 중단점 지정:

AutoCAD는 지정한 두 점 사이의 객체 부분을 지웁니다. 두 번째 점이 객체상에 없는 경우, AutoCAD는 가장 가까운 점을 객체에서 선택합니다. 그러므로 선, 호 또는 폴리선의 한쪽 끝을 끊으려면 제거될 끝점을 지나는 두 번째 점을 지정합니다.

객체의 일부를 지우지 않고 객체를 둘로 분할하려면 첫 번째 점과 두 번째 점에 대해 모두 같은 점을 입력합니다. @를 입력하여 두 번째 점을 지정할 수 있습니다.

선, 호, 원, 폴리선, 타원, 스플라인, 도넛 및 기타 여러 객체 유형을 두 개의 객체로 분할하거나 한쪽 끝을 제거할 수 있습니다.

AutoCAD는 첫 번째 점에서 두 번째 점으로 시계 반대 방향으로 시작하여 원의 일부를 제거하는 방법으로 원을 호로 변환합니다.

점에서 끊기 도구를 사용하여 선택한 객체를 단일 점에서 끊을 수도 있습니다.

유효한 객체로는 선, 열린 폴리선 및 호가 있습니다. 원과 같이 닫힌 객체는 한 점에서 끊을 수 없습니다.


BREP (요약 참조)

BREAK
BREP
BROWSER
명령 > B 명령 >
BREP
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

3D 솔리드 기본체 및 복합 솔리드로부터 사용 내역을 제거합니다.

명령 입력: brep

객체 선택: 객체 선택 방법을 사용하고, 작업을 마치면 Enter 키를 누릅니다.

선택된 솔리드의 사용 내역을 제거합니다. 솔리드는 솔리드가 작성된 원본의 사용 내역을 유지하고 있지 않습니다. 따라서 원본은 선택 및 수정할 수 없습니다.

솔리드 기본체에 BREP을 사용하는 경우에 솔리드 기본체는 더 이상 진정한 기본체가 아니며 그립 및 특성 팔레트를 통해서 처리할 수 없습니다.


BROWSER (요약 참조)

BREP
BROWSER
BSAVE
명령 > B 명령 >
BROWSER
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

시스템 레지스트리에 정의된 기본 웹 브라우저를 시작합니다.

도구막대: 웹
명령 입력: browser

웹 위치 입력(URL) <현재>: Enter 키를 누르거나 새 위치를 입력합니다. 위치 앞에 http://를 입력하지 않아도 됩니다.

Enter 키를 누르면 웹 브라우저가 표시되고 지정한 위치로 자동 연결됩니다. BROWSER는 “http://”를 웹 위치에 추가하지 않으므로 FTP 또는 파일 위치를 기본 웹 브라우저에 지정할 수 있습니다.


BSAVE (요약 참조)

BROWSER
BSAVE
BSAVEAS
명령 > B 명령 >
BSAVE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

현재 블록 정의를 저장합니다.

액세스 방법

버튼

리본: 블록 편집기 탭 [image] 열기/저장 패널 [image] 블록 저장현재 작업공간의 리본에서는 사용할 수 없습니다.
명령 입력: bedit [image] bsave

요약

변경 사항을 현재 블록 정의에 저장합니다.

블록 편집기에서 BSAVE 명령만 사용할 수 있습니다.


BSAVEAS (요약 참조)

BSAVE
BSAVEAS
다른 이름으로 블록 저장 대화상자
명령 > B 명령 >
BSAVEAS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

새 이름으로 현재 블록 정의의 사본을 저장합니다.

액세스 방법

버튼

리본: 블록 편집기 탭 [image] 열기/저장 패널 [image] 다른 이름으로 블록 저장현재 작업공간의 리본에서는 사용할 수 없습니다.
명령 입력: bedit [image] bsaveas

요약

다른 이름으로 블록 저장 대화상자를 표시합니다.

블록 편집기에서 BSAVEAS 명령만 사용할 수 있습니다.


다른 이름으로 블록 저장 대화상자 (요약 참조)

BSAVEAS
BSAVEAS
BTABLE
명령 > B 명령 > BSAVEAS >
다른 이름으로 블록 저장 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

새 이름으로 현재 블록 정의의 사본을 저장합니다.

액세스 방법

버튼

리본: 블록 편집기 탭 [image] 열기/저장 패널 [image] 다른 이름으로 블록 저장현재 작업공간의 리본에서는 사용할 수 없습니다.
명령 입력: bedit [image] bsaveas

옵션 리스트

이 대화상자에서는 다음 옵션을 사용할 수 있습니다.

블록 이름

현재 블록 정의의 사본을 저장할 때 사용할 새 이름을 지정합니다.

블록 리스트

현재 도면에 저장된 블록 정의 리스트를 표시합니다.

미리보기

선택된 블록 정의의 미리보기를 표시합니다.

설명

블록 편집기에서 특성 팔레트의 블록 영역에 지정된 블록 정의 설명을 표시합니다.

도면 파일에 블록 정의 저장

블록 정의를 도면 파일로 저장합니다. 기존의 도면 파일을 선택하면 저장된 파일을 덮어씁니다. 기본적으로, 지정된 블록 이름이 도면 파일 이름이 됩니다.


BTABLE (요약 참조)

다른 이름으로 블록 저장 대화상자
BTABLE
블록 특성 테이블 대화상자
명령 > B 명령 >
BTABLE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

블록의 변형을 정의할 수 있는 대화상자를 표시합니다.

액세스 방법

버튼

리본: 블록 편집기 탭 [image] 치수 패널 [image] 블록 테이블현재 작업공간의 리본에서는 사용할 수 없습니다.
명령 입력: bedit [image] btable

요약

BTABLE 명령은 블록 편집기에서만 사용할 수 있습니다. 위치 점을 지정하면 블록 특성 테이블 대화상자가 표시됩니다. 위치 점은 블록 정의에서 그립 및 테이블 아이콘의 위치를 결정합니다. 그립 위치는 블록 참조에서 그립의 표시 위치를 결정하고, 블록 특성 테이블의 내용을 토대로 상황별 메뉴를 표시합니다. 블록 특성 테이블에 포함할 수 있는 특성 유형은 기존 매개변수, 매개변수 구속조건, 사용자 매개변수 및 속성입니다. 찾기 테이블에 추가된 기존 동작 매개변수는 블록 특성 테이블에 추가할 수 없습니다.

테이블의 각 행은 블록 참조의 다양한 변형을 정의하며, 찾기 그립으로 액세스할 수 있습니다.

블록 편집기에서 이미 블록 테이블을 작성한 경우, BTABLE 명령을 입력하면 블록 특성 테이블 대화상자가 즉시 표시됩니다(BLOOKUPTABLE 명령 참고).

프롬프트 리스트

다음과 같은 프롬프트가 표시됩니다.

매개변수 위치 지정 또는 [팔레트(P)]: 위치 점을 지정합니다.

그립 수 입력 [0/1] <1>: 그립의 수를 입력합니다.

팔레트

블록 참조에 대한 특성 팔레트에 블록 테이블 항목을 표시할지 여부를 지정합니다.


블록 특성 테이블 대화상자 (요약 참조)

BTABLE
BTABLE
매개변수 특성 추가 대화상자
명령 > B 명령 > BTABLE >
블록 특성 테이블 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

그리드 컨트롤을 통해 블록 정의에 포함된 사용자 정의 특성 세트의 변형을 정의합니다.

액세스 방법

버튼

리본: 블록 편집기 탭 [image] 치수 패널 [image] 블록 테이블현재 작업공간의 리본에서는 사용할 수 없습니다.
명령 입력: bedit [image] btable

주블록 특성 테이블 대화상자의 그리드에서 Shift 키를 누른 채로 Enter 키를 눌러 여러 줄 속성 값에 새 줄을 추가할 수 있습니다.

옵션 리스트

이 대화상자에서는 다음 옵션을 사용할 수 있습니다.

특성 추가

블록 특성 테이블에 이미 정의되어 있는 매개변수를 추가할 수 있는 매개변수 특성 추가 대화상자를 표시합니다.

새 특성

새 사용자 매개변수를 작성하여 블록 특성 테이블에 추가할 수 있는 새 매개변수 대화상자를 표시합니다.

감사

블록 특성 테이블에 오류가 있는지 확인합니다.

그리드 컨트롤

테이블에 추가된 매개변수의 이름을 표시합니다. 테이블의 특성을 수정할 수도 있습니다.

블록 특성이 테이블의 행과 일치해야 함

그리드 컨트롤에 추가된 특성을 블록 참조용으로 따로 수정할 수 있는지 여부를 지정합니다.

사용자 값 입력 시 기본값

행에 일치하지 않는 기타 특성을 변경하는 경우 기본값을 표시합니다.


매개변수 특성 추가 대화상자 (요약 참조)

블록 특성 테이블 대화상자
BTABLE
새 매개변수 대화상자
명령 > B 명령 > BTABLE >
매개변수 특성 추가 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

블록 특성 테이블에 매개변수 특성을 추가합니다.

액세스 방법

버튼

리본: 블록 편집기 탭 [image] 치수 패널 [image] 블록 테이블현재 작업공간의 리본에서는 사용할 수 없습니다.
명령 입력: bedit [image] btable

옵션 리스트

이 대화상자에서는 다음 옵션을 사용할 수 있습니다.

매개변수 특성

치수 구속조건 매개변수, 사용자 매개변수, 기존 매개변수 및 속성 정의의 리스트를 표시합니다.

이름

블록 특성 테이블에 추가할 수 있는 매개변수의 이름을 표시합니다.

유형

매개변수의 유형을 나타냅니다.


새 매개변수 대화상자 (요약 참조)

매개변수 특성 추가 대화상자
BTABLE
BTESTBLOCK
명령 > B 명령 > BTABLE >
새 매개변수 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

블록 특성 테이블에 추가할 새 사용자 매개변수를 작성 및 정의합니다.

액세스 방법

버튼

리본: 블록 편집기 탭 [image] 치수 패널 [image] 블록 테이블현재 작업공간의 리본에서는 사용할 수 없습니다.
명령 입력: bedit [image] btable

옵션 리스트

이 대화상자에서는 다음 옵션을 사용할 수 있습니다.

이름

새 사용자 매개변수의 이름을 표시합니다.

값

사용자 매개변수의 값을 표시합니다.

유형

새 매개변수의 유형을 결정합니다. 실수, 거리, 면적, 체적, 각도 또는 문자열 매개변수 유형을 선택할 수 있습니다.

특성 팔레트에 표시

사용자 매개변수를 블록 참조에 대한 특성 팔레트에 특성으로 표시할지 여부를 지정합니다.


BTESTBLOCK (요약 참조)

새 매개변수 대화상자
BTESTBLOCK
BVHIDE
명령 > B 명령 >
BTESTBLOCK
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

동적 블록을 테스트할 수 있는 윈도우를 블록 편집기 안에 표시합니다.

액세스 방법

버튼

리본: 블록 편집기 탭 [image] 열기/저장 패널 [image] 블록 테스트 [image] 현재 작업공간의 리본에서는 사용할 수 없습니다.
명령 입력: bedit [image] btestblock

요약

BTESTBLOCK 명령은 블록 편집기에서만 사용할 수 있습니다. 블록 테스트 윈도우를 사용하면 블록 편집기를 닫지 않고도 동적 블록을 테스트할 수 있습니다. 블록 참조를 선택한 다음 그립을 테스트하거나, 특성 팔레트를 표시한 다음 특성 변경에 따른 동작을 테스트할 수 있습니다. 삽입 동작을 테스트하기 위해 블록 사본을 추가로 삽입할 수도 있습니다. 변경 사항을 블록 정의에 저장하지 않고도 블록을 변경하고 테스트할 수 있습니다.

블록 테스트 윈도우에서는 BEDIT, SAVE, SAVEAS 및 QSAVE 명령을 제외하고 모든 AutoCAD 명령이 동일한 방식으로 작동합니다. 블록 테스트 윈도우에서는 BEDIT 명령을 사용할 수 없습니다. SAVE, SAVEAS 및 QSAVE 명령은 윈도우에서 블록 테스트 상태를 제거하며, 블록 테스트 윈도우는 열린 도면이 됩니다. 블록 테스트 모드에 있을 때는 블록 테스트 윈도우 닫기 상황별 패널이 리본에 추가됩니다.

블록 편집기에서 BCLOSE, BTESTBLOCK 및 CLOSE 명령을 사용하면 블록 테스트 윈도우가 자동으로 닫히고 임시 파일은 삭제됩니다. BTESTBLOCK 명령은 현재의 블록 테스트 윈도우를 닫고 새 윈도우를 열어 최신 정의를 표시합니다.

주BTESTBLOCK 명령을 실행하기 전에 테스트할 블록에 도면요소가 있는지 확인하십시오.


BVHIDE (요약 참조)

BTESTBLOCK
BVHIDE
BVSHOW
명령 > B 명령 >
BVHIDE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

현재 가시성 상태 또는 동적 블록 정의의 모든 가시성 상태에서 객체가 보이지 않게 합니다.

액세스 방법

버튼

리본: 블록 편집기 탭 [image] 가시성 패널 [image] 블록 가시성 숨기기현재 작업공간의 리본에서는 사용할 수 없습니다.
명령 입력: bedit [image] bvhide
바로 가기 메뉴: 가시성 상태에서 숨길 객체를 선택합니다. 블록 편집기 도면 영역을 마우스 오른쪽 버튼으로 클릭합니다. 객체 가시성 [image] 현재 상태에서 숨기기 또는 객체 가시성 [image] 모든 상태에서 숨기기를 클릭합니다.

요약

현재 가시성 상태에서 객체가 보이지 않게 합니다. 블록 편집기에서 BVHIDE 명령만 사용할 수 있습니다.

프롬프트 리스트

다음과 같은 프롬프트가 표시됩니다.

숨길 객체 선택: 현재 가시성 상태 또는 모든 가시성 상태에서 숨길 객체를 선택합니다.

현재 상태나 모든 가시성 상태 숨기기 [현재(C)/모두(A)] <현재>: current를 입력하여 선택된 객체를 현재 가시성 상태에서 숨기거나 all을 입력하여 선택된 객체를 블록 정의의 모든 가시성 상태에서 숨깁니다.


BVSHOW (요약 참조)

BVHIDE
BVSHOW
BVSTATE
명령 > B 명령 >
BVSHOW
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

현재 가시성 상태 또는 동적 블록 정의의 모든 가시성 상태에서 객체가 표시되게 합니다.

액세스 방법

버튼

리본: 블록 편집기 탭 [image] 가시성 패널 [image] 블록 가시성 표시현재 작업공간의 리본에서는 사용할 수 없습니다.
명령 입력: bedit [image] bvshow
바로 가기 메뉴: 가시성 상태에서 표시할 객체를 선택합니다. 블록 편집기 도면 영역을 마우스 오른쪽 버튼으로 클릭합니다. 객체 가시성 [image] 현재 상태에서 표시 또는 객체 가시성 [image] 모든 상태에서 표시를 클릭합니다.

요약

가시성 상태에서 객체를 표시할 수 있습니다. 블록 편집기에서 BVSHOW 명령만 사용할 수 있습니다.

프롬프트 리스트

다음과 같은 프롬프트가 표시됩니다.

표시할 객체 선택: 현재 가시성 상태 또는 모든 가시성 상태에서 표시할 객체를 선택합니다.

현재 상태에서 표시 또는 모든 가시성 상태에서 [현재(C)/모두(A)] <현재>: 현재를 입력하여 선택된 객체를 현재 가시성 상태에서 표시하거나 모두를 입력하여 선택된 객체를 블록 정의의 모든 가시성 상태에서 표시합니다.


BVSTATE (요약 참조)

BVSHOW
BVSTATE
가시성 상태 대화상자
명령 > B 명령 >
BVSTATE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

동적 블록에서 가시성 상태를 작성, 설정 또는 삭제합니다.

액세스 방법

버튼

리본: 블록 편집기 탭 [image] 가시성 패널 [image] 가시성 상태현재 작업공간의 리본에서는 사용할 수 없습니다.
명령 입력: bedit [image] bvstate

요약

가시성 상태 대화상자를 표시합니다. 가시성 매개변수가 블록 정의에 추가된 후에야 블록 편집기에서 BVSTATE 명령을 사용할 수 있습니다.


가시성 상태 대화상자 (요약 참조)

BVSTATE
BVSTATE
새 가시성 상태 대화상자
명령 > B 명령 > BVSTATE >
가시성 상태 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

가시성 상태를 작성하거나 수정합니다.

액세스 방법

버튼

리본: 블록 편집기 탭 [image] 가시성 패널 [image] 가시성 상태현재 작업공간의 리본에서는 사용할 수 없습니다.
명령 입력: bedit [image] bvstate

옵션 리스트

이 대화상자에서는 다음 옵션을 사용할 수 있습니다.

가시성 상태

현재 동적 블록 정의에 사용 가능한 가시성 상태를 나열합니다. 그립을 클릭하여 가시성 상태 리스트를 표시하면 이 리스트의 순서가 동적 블록 참조에 반영됩니다. 리스트 맨 위에 있는 상태는 블록 참조의 기본 상태입니다.

현재로 설정

선택한 가시성 상태를 블록 편집기의 현재 상태로 설정합니다. 블록을 도면에 삽입할 경우 표시되는 기본 가시성 상태를 변경하지 않을 뿐 아니라 표시된 도면에 이미 삽입하고 편집된 블록 참조의 가시성 상태도 변경하지 않습니다.

새로 만들기

새 가시성 상태 대화상자를 표시합니다.

이름 바꾸기

선택된 가시성 상태의 이름을 바꿉니다.

삭제

선택된 가시성 상태를 삭제합니다.

위로 이동

리스트에서 선택된 가시성 상태를 위로 이동합니다.

아래로 이동

리스트에서 선택된 가시성 상태를 아래로 이동합니다.


새 가시성 상태 대화상자 (요약 참조)

가시성 상태 대화상자
BVSTATE
-BVSTATE
명령 > B 명령 > BVSTATE >
새 가시성 상태 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

새 가시성 상태를 작성합니다.

액세스 방법

버튼

리본: 블록 편집기 탭 [image] 가시성 패널 [image] 가시성 상태현재 작업공간의 리본에서는 사용할 수 없습니다.
명령 입력: bedit [image] bvstate

옵션 리스트

이 대화상자에서는 다음 옵션을 사용할 수 있습니다.

가시성 상태 이름

새 가시성 상태의 이름을 지정합니다.

새 상태 가시성 옵션

새 가시성 상태에 해당하는 옵션을 표시합니다.

새 상태에서 모든 기존 객체 숨기기

블록 정의의 모든 객체를 새 가시성 상태에서 숨기도록 지정합니다.

새 상태에서 모든 기존 객체 표시

블록 정의의 모든 객체를 새 가시성 상태에서 표시하도록 지정합니다.

새 상태에서 기존 객체의 가시성을 변경되지 않도록 유지

새 가시성 상태에서 객체의 가시성과 새 상태가 기준으로 하는 현재 가시성 상태에서 객체의 가시성이 동일하도록 지정합니다.

확인

새 가시성 상태를 작성합니다.


-BVSTATE (요약 참조)

새 가시성 상태 대화상자
BVSTATE
CAL
명령 > B 명령 > BVSTATE >
-BVSTATE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

명령 입력: bedit [image] -bvstate

프롬프트 리스트

다음과 같은 프롬프트가 표시됩니다.

현재 가시성 상태: <현재 가시성 상태의 이름>

옵션 입력 [새로 만들기/설정/삭제] <새로 만들기>: 옵션을 입력하거나 Enter 키를 누릅니다.

새로 만들기

새 가시성 상태를 작성합니다.

새 가시성 상태의 이름 입력: 새 가시성 상태의 이름을 입력합니다.

새 상태에서 객체 가시성 입력 [전체 숨기기(H)/전체 표시(S)/현재 가시성(C)] <현재 가시성>: 새 상태에서 객체 가시성을 입력합니다.

전체 숨기기

블록 정의의 모든 객체를 새 가시성 상태에서 숨기도록 지정합니다.

전체 표시

블록 정의의 모든 객체를 새 가시성 상태에서 표시하도록 지정합니다.

현재 가시성

새 가시성 상태에서 객체의 가시성과 새 상태가 기준으로 하는 현재 가시성 상태에서 객체의 가시성이 동일하도록 지정합니다.

설정

가시성 상태를 지정하여 현재로 설정합니다.

현재로 만들 가시성 상태 이름 또는 [?] 입력: 가시성 상태의 이름을 입력하여 현재 상태로 설정합니다.

삭제

가시성 상태를 삭제합니다.

삭제할 가시성 상태 이름 입력: 삭제할 가시성 상태의 이름을 입력합니다.


C 명령

-BVSTATE
명령
CAL
명령 >
C 명령
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 단원의 항목

  • CAL

    수학 및 기하 표현식을 계산합니다.

  • CAMERA

    카메라 및 대상 위치를 설정하여 객체의 3D 투시도를 작성하고 저장합니다.

  • CHAMFER

    객체의 모서리를 비스듬히 깎습니다.

  • CHANGE

    기존 객체의 특성을 변경합니다.

  • CHECKSTANDARDS

    현재 도면이 표준에 맞는지를 검사합니다.

  • CHPROP

    객체의 특성을 변경합니다.

  • CHSPACE

    모형 공간과 도면 공간 사이에서 객체를 이동합니다.

  • CIRCLE

    원을 작성합니다.

  • CLASSICIMAGE

    현재 도면에 있는 참조 이미지 파일을 관리합니다.

  • CLASSICLAYER

    모달 도면층 특성 관리자를 엽니다.

  • CLASSICXREF

    현재 도면에 있는 참조 도면 파일을 관리합니다.

  • CLEANSCREENOFF

    도구막대 및 고정 가능한 윈도우(명령행 제외) 표시를 복원합니다.

  • CLEANSCREENON

    도구막대 및 고정 가능한 윈도우 화면(명령행 제외)을 지웁니다.

  • CLIP

    선택한 외부 참조, 이미지, 뷰포트 또는 언더레이(DWF, DWFx, PDF 또는 DGN)를 지정된 경계까지 자릅니다.

  • CLOSE

    현재 도면을 닫습니다.

  • CLOSEALL

    현재 열려 있는 도면을 모두 닫습니다.

  • COLOR

    새 객체의 색상을 설정합니다.

  • COMMANDLINE

    명령행 윈도우를 표시합니다.

  • COMMANDLINEHIDE

    명령행 윈도우를 숨깁니다.

  • COMPILE

    쉐이프 파일과 PostScript 글꼴 파일을 SHX 파일로 컴파일합니다.

  • CONE

    3D 솔리드 원추를 작성합니다.

  • CONSTRAINTBAR

    도구막대와 유사한 UI 요소로서 객체에 대해 사용 가능한 기하학적 구속조건을 표시합니다.

  • CONSTRAINTSETTINGS

    구속조건 막대의 기하학적 구속조건 표시를 조정합니다.

  • CONVERT

    AutoCAD 릴리즈 13 이전 버전에서 작성된 2D 폴리선 및 연관 해치를 최적화합니다.

  • CONVERTCTB

    색상 종속 플롯 스타일 테이블(CTB)을 명명된 플롯 스타일 테이블(STB)로 변환합니다.

  • CONVERTOLDLIGHTS

    이전 도면 파일 형식으로 작성된 라이트를 현재 형식으로 변환합니다.

  • CONVERTOLDMATERIALS

    이전 도면 파일 형식으로 작성된 재료를 현재 형식으로 변환합니다.

  • CONVERTPSTYLES

    현재 도면을 명명된 플롯 스타일 또는 색상 종속 플롯 스타일로 변환합니다.

  • CONVTOSOLID

    3D 메쉬 및 두께가 있는 원과 폴리선을 3D 솔리드로 변환합니다.

  • CONVTOSURFACE

    객체를 3D 표면으로 변환합니다.

  • COPY

    지정된 방향으로 지정된 거리만큼 떨어진 곳에 객체를 복사합니다.

  • COPYBASE

    선택한 객체를 지정된 기준점과 함께 클립보드에 복사합니다.

  • COPYCLIP

    선택한 객체를 클립보드에 복사합니다.

  • COPYHIST

    명령행 사용내역에 있는 문자를 클립보드에 복사합니다.

  • COPYLINK

    현재 뷰를 다른 OLE 응용프로그램에 링크하기 위해 클립보드에 복사합니다.

  • COPYTOLAYER

    하나 이상의 객체를 다른 도면층에 복사합니다.

  • CUI

    제품의 사용자화된 사용자 인터페이스 요소를 관리합니다.

  • CUIEXPORT

    주 CUIx 파일의 사용자화된 설정을 엔터프라이즈 또는 부분 CUIx 파일로 내보냅니다.

  • CUIIMPORT

    엔터프라이즈 또는 부분 CUIx 파일의 사용자화된 설정을 주 CUIx 파일로 가져옵니다.

  • CUILOAD

    CUIx 파일을 로드합니다.

  • CUIUNLOAD

    CUIx 파일을 언로드합니다.

  • CUSTOMIZE

    도구 팔레트 및 도구 팔레트 그룹을 사용자화합니다.

  • CUTCLIP

    선택한 객체를 클립보드에 복사하고 도면에서 제거합니다.

  • CYLINDER

    3D 솔리드 원통을 작성합니다.


CAL (요약 참조)

-BVSTATE
CAL
표현식 구문 이해
명령 > C 명령 >
CAL
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

수학 및 기하 표현식을 계산합니다.

명령 입력: cal(또는 투명 용도의 'cal)

CAL은 점(벡터), 실수 또는 정수 표현식을 계산하는 온라인 형상 계산기입니다. 표현식에서는 CEN, END 및 INS 등과 같은 객체 스냅 기능을 사용하여 기존 형상에 액세스할 수 있습니다.

AutoLISP® 변수를 산술 표현식에 삽입하거나 표현식의 값을 다시 AutoLISP 변수에 지정할 수 있습니다.

점, 벡터, 숫자를 예정하는 명령에서 이러한 산술 및 벡터 표현식을 사용할 수 있습니다.

CAL 항목:

  • 표현식 구문 이해
  • 피트 및 인치 형식
  • 각도 형식
  • 점과 벡터 사용
  • AutoLISP 변수 사용
  • 계산기에서 시스템 변수 사용
  • 측정 단위 변환
  • 표준 수치 함수 사용
  • 두 점으로부터 벡터 계산
  • 벡터 길이 계산
  • 커서를 사용하여 점 구하기
  • 마지막으로 지정한 점 구하기
  • 산술 표현식에서 스냅 모드 사용
  • UCS와 WCS 사이에 있는 점 변환
  • 선 위의 한 점 계산
  • 축을 기준으로 점 회전
  • 교차점 구하기
  • 거리 계산
  • 반지름 구하기
  • 각도 구하기
  • 법선 벡터 계산
  • 바로 가기 함수 사용


표현식 구문 이해 (요약 참조)

CAL
CAL
피트 및 인치 형식
명령 > C 명령 > CAL >
표현식 구문 이해
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

CAL은 다음과 같은 수학의 표준 우선순위 법칙에 따라 표현식을 계산합니다.

  • 가장 안쪽의 괄호 세트부터 시작하여 괄호 안의 표현식을 먼저 계산합니다.
  • 연산자의 표준 순서에 따라 지수, 곱하기 및 나누기, 더하기 및 빼기순으로 계산합니다.
  • 같은 우선순위의 연산자는 왼쪽부터 오른쪽으로 계산합니다.

수치 표현식

수치 표현식이란 다음 테이블에 있는 연산자와 결합된 실수, 정수 및 함수입니다.

수치 연산자
연산자 | 작업
( ) | 그룹 표현식
^ | 지수화
* , / | 곱하기, 나누기
+, - | 더하기, 빼기

다음은 수치 표현식의 예입니다.

3

3 + 0.6

(5.8^2) + PI

벡터 표현식

벡터 표현식이란 다음 테이블의 연산자와 결합된 점, 벡터, 숫자 및 함수의 집합입니다.

벡터 연산자
연산자 | 작업
( ) | 그룹 표현식
& | 벡터의 벡터 곱을 벡터로 결정 [a,b,c]&[x,y,z] = [ (b*z) - (c*y) , (c*x) - (a*z) , (a*y) - (b*x) ]
* | 벡터의 스칼라 곱을 실수로 결정 [a,b,c]*[x,y,z] = ax + by + cz
*, / | 벡터를 실수로 곱하거나 나눔 a*[x,y,z] = [a*x,a*y,a*z]
+ , - | 벡터(점)을 더하거나 뺌 [a,b,c] + [x,y,z] = [a+x,b+y,c+z]

다음은 벡터 표현식의 예입니다.

A+[1,2,3]은 점 A를 기준으로 [1,2,3] 단위에 있는 점을 제공합니다.

다음 표현식은

[2<45<45] + [2<45<0] - [1.02, 3.5, 2]

두 점을 더한 다음 세 번째 점을 뺍니다. 처음 두 점은 구형 좌표를 사용합니다.


피트 및 인치 형식 (요약 참조)

표현식 구문 이해
CAL
각도 형식
명령 > C 명령 > CAL >
피트 및 인치 형식
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

다음과 같은 형식을 사용하여 피트 및 인치를 입력합니다.

feet'-inches" 또는 feet' inches" 또는 feet'inches"

대시 또는 공백을 사용하거나 구분 기호를 사용하지 않고 피트, 인치 및 분수 인치를 구분할 수 있습니다. 다음과 같은 구문을 사용하여 유효한 피트-인치 형식 값을 입력할 수 있습니다.

  • 5' 또는 60”
  • 5'-9” 또는 5' 9” 또는 5'9”
  • 5'-1/2” 또는 5' 1/2” 또는 5'1/2”
  • 5'-9-1/2” 또는 5' 9-1/2” 또는 5'9-1/2”
  • 5'-9 1/2” 또는 5' 9 1/2” 또는 5'9 1/2”

선형 계산에 인치를 지정하려면 큰 따옴표(“)의 입력은 선택 사항입니다. 예를 들어, 5'9-1/2” 대신 5’9-1/2를 입력할 수도 있습니다.

경고영국식 단위에서 CAL는 마이너스 또는 대시(-)를 빼기보다는 구분 기호로 해석합니다. 빼기를 지정하려면 최소 마이너스 기호 앞이나 뒤에 하나 이상의 공백을 포함해야 합니다. 예를 들어, 5'에서 9”를 빼려면 5'-9” 대신 5' -9”를 입력합니다.


각도 형식 (요약 참조)

피트 및 인치 형식
CAL
점과 벡터 사용
명령 > C 명령 > CAL >
각도 형식
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

각도의 기본 단위는 십진 도수입니다. 다음과 같은 형식을 사용하여 각도를 입력합니다.

<도>d<분>'<초>”

1도 보다 작은 각도를 입력할 때에는 분과 초에 대해서만 0d를 입력해야 합니다. 분과 초가 0일 경우에는 생략할 수 있습니다.

r 앞에 숫자를 입력하여 라디안 단위의 각도를 입력합니다. g 앞에 숫자를 입력하여 그래드 단위의 각도를 입력합니다.

다음은 각도 입력 방법을 보여 주는 예입니다.

5d10'20"

0d10'20"

124.6r

14g

임의의 형식으로 입력된 각도는 십진 도수로 전환합니다.

Pi 라디안은 180도에 해당하며, 100그래드는 90도에 해당합니다.


점과 벡터 사용 (요약 참조)

각도 형식
CAL
AutoLISP 변수 사용
명령 > C 명령 > CAL >
점과 벡터 사용
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

점과 벡터 모두는 두 쌍 또는 세 쌍으로 된 실수입니다. 공간에서 점은 위치를 정의하며 벡터는 방향(또는 변환)을 정의합니다.

pld 및 plt와 같은 일부 CAL 함수는 점을 반환합니다. nor 및 vec와 같은 함수는 벡터를 반환합니다.

점 및 벡터 형식화

점 또는 벡터는 괄호([ ])로 닫힌 실수 표현식 세 개로 구성된 세트: [r1,r2,r3]

p1, p2 등의 표기는 점을 나타내며, v1, v2 등의 표기는 벡터를 나타냅니다. 도면에서 점은 도트로 표시되며 벡터는 화살표 선으로 표시됩니다.

CAL은 모든 형식으로 표현된 점을 지원합니다.

점 형식
좌표계 | 점 형식
원형 | [거리<각도]
원통형 | [거리<각도,z]
구형 | [거리<각도1<각도2]
상대 | 머리말 @를 사용한 [@x,y,z]
WCS(UCS 대용) | 머리말 *를 사용한 [*x,y,z]

점 또는 벡터에서 0의 좌표값 및 오른쪽 괄호(]) 바로 앞에 오는 쉼표를 생략할 수 있습니다.

다음은 유효점입니다.

[1,2]는 [1,2,0]과 같습니다.

[,,3]은 [0,0,3]과 같습니다.

[ ]은 [0,0,0]과 같습니다.

다음 예는 WCS에 대한 상대 구형 좌표계를 사용해 입력된 점입니다. 거리는 1+2=3이며 각도는 10+20=30도와 45도 20분입니다.

[@*1+2<10+20<45d20"]

다음은 산술 표현식을 구성요소로 갖는 유효점입니다.

[2*(1.0+3.3),0.4-1.1,2*1.4]

다음 예는 끝점 객체 스냅과 벡터 [2,0,3]을 사용하여, 선택된 끝점으로부터 간격띄우기된 점을 계산합니다.

end + [2,,3]

계산된 점은 선택한 끝점을 기준으로 X 방향으로 2단위, Z 방향으로 3단위만큼 간격띄우기된 점입니다.


AutoLISP 변수 사용 (요약 참조)

점과 벡터 사용
CAL
계산기에서 시스템 변수 사용
명령 > C 명령 > CAL >
AutoLISP 변수 사용
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

산술 표현식에 AutoLISP 변수를 사용할 수 있습니다. 변수는 실수, 정수, 벡터의 2D 점 또는 3D 점 중의 하나여야 합니다.

다음 예는 AutoLISP 변수 A에 저장되어 있는 점으로부터 X 방향으로 5단위, Y 방향으로 1단위 떨어진 곳에 위치한 점을 정의합니다.

A+[5,1]

CAL에 있는 +, –, * 또는 /와 같은 특수 의미를 지닌 문자를 포함하는 이름을 가진 AutoLISP 변수를 입력하면, 다음 예에서처럼 변수 이름을 어포스트로피(')로 닫습니다.

'number-of-holes'

AutoLISP 변수에 값 지정

AutoLISP 변수에 값을 지정하려면 산술 표현식 앞에 변수 이름과 같음 기호(=)를 놓습니다. 나중에 이 변수 값을 다른 계산에 사용할 수 있습니다.

다음 예는 두 표현식의 값을 AutoLISP 변수 P1과 R1에 저장합니다.

명령: cal

>> 표현식: P1=cen+[1,0]

>> CEN 스냅에 대한 도면요소 선택:원 또는 호 선택

명령: cal

>> 표현식: R1=dist(end,end)/3

>> END 스냅에 대한 도면요소 선택: 끝점을 가진 객체 선택

다음 예는 변수 P1 및 R1의 값을 사용합니다.

명령: circle

원의 중심점 지정 또는 [3P/2P/Ttr(접선 접선 반지름)]: 'cal

>> 표현식: P1+[0,1]

원의 반지름 지정 또는 [지름(D)] <last>: 'cal

>> 표현식: R1+0.5


계산기에서 시스템 변수 사용 (요약 참조)

AutoLISP 변수 사용
CAL
측정 단위 변환
명령 > C 명령 > CAL >
계산기에서 시스템 변수 사용
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

getvar 함수를 사용하여 시스템 변수의 값을 읽을 수 있습니다.

이에 대한 구문은 다음과 같습니다.

getvar(variable_name)

다음 예는 getvar를 사용하여 현재 뷰포트에서 뷰 중심에 있는 점을 얻습니다.

getvar(viewctr)

이 방법을 사용하여 사용자 시스템 변수 USERI1-5 및 USERR1-5에 액세스할 수 있습니다. 예를 들어, USERR2에 저장된 값을 검색하려면 다음과 같이 입력합니다.

getvar(userr2)


측정 단위 변환 (요약 참조)

계산기에서 시스템 변수 사용
CAL
표준 수치 함수 사용
명령 > C 명령 > CAL >
측정 단위 변환
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

cvunit 함수는 숫자나 점에 대한 측정 단위를 다른 측정 단위로 변환합니다. 변환할 수 있는 단위에 대한 리스트는 acad.unt 파일을 참고하십시오. 이에 대한 구문은 다음과 같습니다.

cvunit(value, from_unit, to_unit)

다음 예는 값 1의 단위를 인치에서 센티미터로 변환합니다.

cvunit(1,inch,cm)


표준 수치 함수 사용 (요약 참조)

측정 단위 변환
CAL
두 점으로부터 벡터 계산
명령 > C 명령 > CAL >
표준 수치 함수 사용
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

CAL은 다음 테이블에 있는 표준 수치 함수를 지원합니다.

수치 함수
함수 | 설명
sin(각도) | 각도의 사인
cos(각도) | 각도의 코사인
tang(각도) | 각도의 탄젠트
asin(실수) | -1에서 1 사이에 해당되는 숫자의 아크사인
acos(실수) | -1에서 1 사이에 해당되는 숫자의 아크코사인
atan(실수) | 수의 아크탄젠트
ln(실수) | 수의 자연 로그
log(실수) | 수의 상용로그
exp(실수) | 수의 자연 지수
exp10(실수) | 밑수가 10인 지수
sqr(실수) | 수의 제곱
sqrt(실수) | 음수가 아닌 수의 제곱근
abs(실수) | 수의 절대값
round(실수) | 가장 근접한 정수로 반올림한 수
trunc(실수) | 수의 정수 부분
r2d(각도) | 라디안 단위의 각도를 도 단위로 변환합니다. 예를 들어 r2d(pi)는 상수 pi를 180도로 변환합니다
d2r(각도) | 도 단위의 각도를 라디안 단위로 변환합니다. 예를 들어 d2r(180)은 180도를 라디안으로 변환하고 pi의 값을 반환합니다.
pi | 상수 pi


두 점으로부터 벡터 계산 (요약 참조)

표준 수치 함수 사용
CAL
벡터 길이 계산
명령 > C 명령 > CAL >
두 점으로부터 벡터 계산
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

함수 vec 및 vec1은 두 점으로부터 벡터를 계산합니다.

vec(p1,p2)

점 p1에서 점 p2로의 벡터를 제공합니다.

vec1(p1,p2)

점 p1에서 점 p2로의 단위 벡터를 제공합니다.

다음 예에서는 CAL을 사용하여 선택한 한 원의 중심으로부터 선택한 다른 원의 중심 방향으로 선택한 객체를 3단위만큼 이동합니다.

명령: move

객체 선택

기준점 또는 변위 지정: 'cal

>> 표현식: 3*vec1(cen,cen)

CEN 스냅에 대한 도면요소 선택: 원 또는 호 지정

두 번째 변위 점 지정 또는 <첫 번째 점을 변위로 사용>: 점을 지정하거나 Enter 키를 누릅니다.

다음 예는 벡터 및 점 계산이 무엇인지 설명해줍니다.

벡터 및 점 계산의 예
표현식 | 의미
vec(a,b) | 점 a에서 점b로의 벡터 변환을 결정합니다.
vec1(a,b) | 점 a에서 점 b로의 단위 벡터 방향을 결정합니다.
L*vec1(a,b) | 점 a에서 점 b 방향으로 길이가 L인 벡터를 결정합니다.
a+v | 점 b를, 벡터 v를 지나는 점 a의 변환으로 결정합니다.
a+[5<20] | 점 b를 점 a로부터 20도 이하 각도로 5단위 떨어진 곳에 배치되도록 결정합니다. [5<20]은 극좌표를 사용한 벡터입니다.


벡터 길이 계산 (요약 참조)

두 점으로부터 벡터 계산
CAL
커서를 사용하여 점 구하기
명령 > C 명령 > CAL >
벡터 길이 계산
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

abs 함수는 벡터의 길이를 계산합니다.

abs(v)

음수가 아닌 실수 벡터 v의 길이를 계산합니다.

구형 좌표(dist<ang<ang)에서는 dist가 벡터의 길이입니다.

다음 예는 벡터 [1,2,3]의 길이를 계산합니다.

abs([1,2,3])


커서를 사용하여 점 구하기 (요약 참조)

벡터 길이 계산
CAL
마지막으로 지정한 점 구하기
명령 > C 명령 > CAL >
커서를 사용하여 점 구하기
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

좌표 입력 장치를 사용하여 점을 입력하려면 cur 함수를 사용하십시오. 프로그램에서 점을 지정하도록 프롬프트가 표시되며 점의 좌표값을 표현식에서 사용할 수 있습니다. 점 좌표값은 현재 UCS를 사용해 표시됩니다. cur 함수는 LASTPOINT 시스템 변수의 값을 설정합니다.

다음 예에서는 선택된 점에 1.2*[3,2]의 결과인 벡터 [3.6,2.4,0]를 추가합니다. 이 표현식은 선택된 점으로부터 간격띄우기된 점을 만들어 냅니다.

cur+1.2*[3,2]


마지막으로 지정한 점 구하기 (요약 참조)

커서를 사용하여 점 구하기
CAL
산술 표현식에서 스냅 모드 사용
명령 > C 명령 > CAL >
마지막으로 지정한 점 구하기
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

다음 예에서와 같이, 마지막 점의 좌표를 구하려면 표현식에 @ 문자를 사용하십시오.

명령: line

첫 번째 점 지정: 'cal

>> 표현식: cen+[0,1]

>> CEN 스냅에 대한 도면요소 선택:원 또는 호 선택

다음 점 지정 또는 [닫기(C)/명령 취소(U)] : 'cal

>> 표현식: @+3*vec1(cen,cen)

선의 첫 번째 점은 첫 번째로 선택한 원의 중심으로부터 Y 방향으로 1단위 떨어진 곳에 있습니다. 선의 두 번째 점은 첫 번째 점으로부터 3단위 떨어진 곳에 있습니다. 선의 방향은 첫 번째로 선택한 원의 중심에서 두 번째 선택된 원의 중심까지의 방향입니다.


산술 표현식에서 스냅 모드 사용 (요약 참조)

마지막으로 지정한 점 구하기
CAL
UCS와 WCS 사이에 있는 점 변환
명령 > C 명령 > CAL >
산술 표현식에서 스냅 모드 사용
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

스냅 모드를 수학 표현식의 일부로 사용할 수 있습니다. 프로그램에서 객체를 선택하도록 프롬프트가 표시되며 적절한 스냅 점의 좌표를 반환합니다. 스냅 모드로 산술 표현식을 사용하면 다른 객체와 관련된 좌표 입력을 간소화할 수 있습니다.

이런 스냅 모드를 사용할 경우에는 세 문자로 된 이름만 입력할 수 있습니다. 예를 들어, 중심점 스냅 모드를 사용할 경우 cen을 입력합니다. CAL 스냅 모드는 LASTPOINT 시스템 변수의 값을 설정합니다.

CAL 스냅 모드
축약어 | 스냅 모드
END | ENDPOINT
INS | INSERT
INT | INTERSECTION
MID | MIDPOINT
CEN | CENTER
NEA | NEAREST
NOD | NODE
QUA | QUADRANT
PER | PERPENDICULAR
TAN | TANGENT

다음 예에서는 CAL 표현식에 중심점 및 끝점 스냅 모드를 사용합니다.

(cen+end)/2

CAL에서 원이나 호 및 객체 지정을 위한 프롬프트를 표시합니다. 그런 다음, 원 또는 호의 중심점과 선택한 객체의 끝점 사이의 중간점을 결정합니다.

다음 예에서처럼 중간점 스냅 모드를 사용하면 CAL은 객체를 지정하도록 프롬프트를 표시하고 선택된 객체의 중간점으로부터 Y 방향으로 1단위 떨어진 곳에 점을 반환합니다.

mid+[,1]

다음 예에서는 끝점 스냅 모드를 사용하여, 세 끝점으로 정의된 삼각형의 중심을 계산합니다.

(end+end+end)/3


UCS와 WCS 사이에 있는 점 변환 (요약 참조)

산술 표현식에서 스냅 모드 사용
CAL
선 위의 한 점 계산
명령 > C 명령 > CAL >
UCS와 WCS 사이에 있는 점 변환
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

일반적으로 프로그램에서의 모든 좌표는 현재 UCS를 기준으로 하는 것으로 간주됩니다. 다음 함수는 UCS와 WCS 사이에 있는 점을 변환합니다.

w2u(p1)

WCS에 표현된 점 p1을 현재 UCS로 변환합니다.

u2w(p1)

현재 UCS에서 표현된 점 p1을 WCS로 변환합니다.

다음과 같이 w2u를 사용하여 현재 UCS에 관련한 WCS 원점을 찾을 수 있습니다.

w2u([0,0,0])

점 또는 벡터의 X, Y, 및 Z 구성요소 필터링

다음 함수는 점이나 벡터의 X, Y, Z 구성요소를 필터링합니다.

점 필터 함수
함수 | 설명
xyof(p1) | 점의 X 및 Y 구성요소입니다. Z 구성요소는 0.0으로 설정됩니다.
xzof(p1) | 점의 X 및 Z 구성요소입니다. Y 구성요소는 0.0으로 설정됩니다.
yzof(p1) | 점의 Y 및 Z 구성요소입니다. X 구성요소는 0.0으로 설정됩니다.
xof(p1) | 점의 X 구성요소입니다. Y 및 Z 구성요소는 0.0으로 설정됩니다.
yof(p1) | 점의 Y 구성요소입니다. X 및 Z 구성요소는 0.0으로 설정됩니다.
zof(p1) | 점의 Z 구성요소입니다. X 및 Y 구성요소는 0.0으로 설정됩니다.
rxof(p1) | 점의 X 구성요소
ryof(p1) | 점의 Y 구성요소
rzof(p1) | 점의 Z 구성요소

다음 예는 구형 좌표로 표시된 점의 Z 구성요소를 제공합니다.

zof([2<45<45])

다음 예는 점 a로부터는 X 및 Y 좌표를, 점 b:로부터는 Z 좌표를 취하는 점을 제공합니다.

xyof(a)+zof(b)


선 위의 한 점 계산 (요약 참조)

UCS와 WCS 사이에 있는 점 변환
CAL
축을 기준으로 점 회전
명령 > C 명령 > CAL >
선 위의 한 점 계산
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

plt 및 pld 함수는 주어진 선 위의 점을 반환합니다. 첫 번째 점으로부터의 거리를 지정하거나 t 매개변수를 사용하여 선에서의 점 위치를 지정할 수 있습니다.

pld(p1,p2,dist)

점 p1 및 p2를 통과하는 선 위의 한 점을 계산합니다. 매개변수 dist는 점 p1으로부터의 거리를 정의합니다.

plt(p1,p2,t)

점 p1 및 p2를 통과하는 선 위의 한 점을 계산합니다. 매개변수 t는 선 위에 있는 점의 파라메트릭 위치를 정의합니다.

다음은 매개변수 t의 예입니다.

t=0일 경우 점은 p1입니다.

t=0.5일 경우 점은 p1과 p2 사이의 중간점입니다.

t=1일 경우 점은 p2입니다.


축을 기준으로 점 회전 (요약 참조)

선 위의 한 점 계산
CAL
교차점 구하기
명령 > C 명령 > CAL >
축을 기준으로 점 회전
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

rot 함수는 축을 기준으로 점을 회전시켜 그 결과점을 반환합니다.

rot(p,origin,ang)

이 함수는 다음 예에서처럼, 점 origin 을 통과하는 Z 축을 기준으로 점 p를 ang 각도 만큼 회전시킵니다.

rot(p,AxP1,AxP2,ang)

이 함수는 다음 예에서처럼, 점 AxP1과 AxP2를 통과하는 축을 기준으로 하여, 점 p를 ang 각도 만큼 회전시킵니다. 축의 방향은 첫 번째 점에서 두 번째 점으로 향합니다.


교차점 구하기 (요약 참조)

축을 기준으로 점 회전
CAL
거리 계산
명령 > C 명령 > CAL >
교차점 구하기
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

ill 및 ilp 함수는 교차점을 결정합니다.

ill(p1,p2,p3,p4)

두 선 (p1,p2)과 (p3,p4) 사이의 교차점을 결정합니다. 모든 점은 3차원으로 간주됩니다.

ilp(p1,p2,p3,p4,p5)

한 선(p1,p2)과 세 점(p3,p4,p5)을 통과하는 평면 사이의 교차점을 결정합니다.


거리 계산 (요약 참조)

교차점 구하기
CAL
반지름 구하기
명령 > C 명령 > CAL >
거리 계산
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
dist(p1,p2)

두 점 p1과 p2 사이의 거리를 결정합니다. 이것은 abs(p1-p2) 벡터 표현식과 같습니다.

dpl(p,p1,p2)

점 p와 점 p1및 p2를 통과하는 선 사이의 최단 거리를 결정합니다.

dpp(p,p1,p2,p3)

점 p에서 세 점(p1,p2,p3)으로 정의된 평면까지의 거리를 결정합니다.

dist(p1,p2)

두 점 p1과 p2 사이의 거리를 결정합니다. 이것은 abs(p1-p2) 벡터 표현식과 같습니다.

다음 예는 선택한 두 객체 중심 간의 거리 1/2을 반환합니다.

dist(cen,cen)/2

다음 예는 점 3,2,4와 세 끝점을 선택하여 정의한 평면 사이의 거리를 찾습니다.

dpp([3,2,4],end, end, end)


반지름 구하기 (요약 참조)

거리 계산
CAL
각도 구하기
명령 > C 명령 > CAL >
반지름 구하기
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

rad 함수는 선택한 객체의 반지름을 결정합니다.

rad

선택한 객체의 반지름을 결정합니다. 객체는 원, 호 또는 2D 폴리선 호 세그먼트가 될 수 있습니다.

다음 예에서는 CIRCLE 명령과 함께 rad 함수를 사용합니다. 새 원의 반지름은 선택한 폴리선 호 세그먼트 반지름의 2/3입니다.

명령: circle

원의 중심점 지정 또는 [3P/2P/Ttr(접선 접선 반지름)]: cen

대상: 원 선택

원의 반지름 지정 또는 [지름(D)] <last>: 'cal

>> 표현식: 2/3*rad

>> RAD 함수에 대한 원, 호 또는 폴리선 세그먼트 선택: 원을 선택합니다.


각도 구하기 (요약 참조)

반지름 구하기
CAL
법선 벡터 계산
명령 > C 명령 > CAL >
각도 구하기
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

ang 함수는 두 선 사이의 각도를 결정합니다. 각도는 2차원의 경우에는 X 축을 기준으로, 3차원의 경우에는 사용자 축을 기준으로 하여 시계 반대 방향으로 측정합니다.

ang(v)

X 축과 v 벡터 사이의 각도를 결정합니다. v 벡터는 현재 UCS의 XY 평면에 투영된 2D로 간주됩니다.

ang(p1,p2)

p1에서 p2로 향하는 선(p1,p2)과 X축 사이의 각도를 결정합니다. 점은 현재 UCS의 XY 평면에 투영된 2D로 간주됩니다.

ang(apex,p1,p2)

선 (apex,p1)과 (apex,p2) 사이의 각도를 결정합니다. 점은 현재 UCS의 XY 평면에 투영된 2D로 간주됩니다.

ang(apex,p1,p2,p)

선 (apex,p1)과 (apex,p2) 사이의 각도를 결정합니다. 선은 3D로 간주됩니다. 마지막 매개변수인 점 p는 각도의 방향을 정의하는 데 사용됩니다. 각도는 꼭대기점에서 p까지의 축을 기준으로 시계 반대 방향으로 측정합니다.

다음 예는 각도 측정 방법을 보여줍니다.

다음 예에서와 같이, ang 함수를 사용하는 삼각형의 두 변 사이의 각도를 측정할 수 있습니다.

명령: cal

>> 표현식: ang(end,end,end)

각도의 꼭대기점을 선택한 다음 두 개의 반대편 정점을 선택합니다.


법선 벡터 계산 (요약 참조)

각도 구하기
CAL
바로 가기 함수 사용
명령 > C 명령 > CAL >
법선 벡터 계산
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

nor 함수는 점이 아닌 단위 법선 벡터(선이나 평면에 수직인 벡터)를 계산합니다. 벡터는 공간에서의 위치가 아닌 법선의 방향을 정의합니다. 이 법선 벡터를 추가하여 다른 점을 얻을 수 있습니다.

nor

선택한 원, 호 또는 폴리선 호 세그먼트의 3차원 단위 법선 벡터를 결정합니다. 이 법선 벡터는 선택한 객체의 객체 좌표계(OCS) 중 Z 좌표입니다.

nor(v)

벡터 v에 대한 2차원 단위 법선 벡터를 결정합니다. 두 벡터는 현재 UCS의 XY 평면에 투영된 2D로 간주됩니다. 결과 법선 벡터의 방향은 원래 벡터 v의 왼쪽을 가리킵니다.

nor(p1,p2)

선 p1,p2에 대한 2D 단위 법선 벡터를 결정합니다. 이 선의 방향은 p1에서 p2를 향합니다. 결과 법선 벡터의 방향은 원래 선(p1,p2)으로부터 왼쪽을 가리킵니다.

nor(p1,p2,p3)

세 점 p1, p2 및 p3로 정의된 평면에 대한 3D 단위 법선 벡터를 결정합니다. 법선 벡터의 방향은 주어진 점들이 법선을 기준으로 시계 반대 방향으로 진행하는 것과 같습니다.

다음 그림은 법선 벡터의 계산 방법을 보여줍니다.

다음 예는 뷰 방향을 선택된 객체에 수직 방향으로 설정합니다. 프로그램에서는 객체가 평면 뷰에 표시되며 평행 투영에 의해 왜곡되지 않습니다.

명령: vpoint

현재 뷰 방향: VIEWDIR=현재

관측점 지정 또는 [회전(R)] <나침반 및 삼각대 >: 'cal

>> 표현식: nor

>> NOR 함수에 대한 원, 호 또는 폴리선 선택:


바로 가기 함수 사용 (요약 참조)

법선 벡터 계산
CAL
CAMERA
명령 > C 명령 > CAL >
바로 가기 함수 사용
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

테이블에 있는 함수는 끝점 스냅 모드를 사용하여 함수를 결합하는 일반적인 표현식에 대한 바로 가기입니다.

바로 가기 함수
함수 | 바로 가기의 대상 | 설명
dee | dist(end,end) | 두 끝점 사이의 거리
ille | ill(end,end,end,end) | 네 끝점으로 정의된 두 선의 교차점
mee | (end+end)/2 | 두 끝점 사이의 중간점
nee | nor(end,end) | XY 평면에 있는 단위 벡터로서 두 끝점에 수직 상태인 벡터
pldee (d) | pld(d,end,end) | 두 끝점에 의해 결정된 선 옆을 가리킵니다(pld 참고).
pltee (t) | plt(t,end,end) | 두 끝점에 의해 결정된 선의 매개변수 위치를 가리킵니다(plt 참고).
vee | vec(end,end) | 두 끝점으로부터의 벡터
vee1 | vec1(end,end) | 두 끝점으로부터의 단위 벡터


CAMERA (요약 참조)

바로 가기 함수 사용
CAMERA
카메라 미리보기 대화상자
명령 > C 명령 >
CAMERA
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

카메라 및 대상 위치를 설정하여 객체의 3D 투시도를 작성하고 저장합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 뷰 패널 [image] 카메라 작성.현재 작업공간의 리본에서는 사용할 수 없습니다.
도구막대: 뷰
명령 입력: 카메라

현재 카메라 설정: 높이=<현재> 렌즈 길이=<현재>

카메라 위치 지정 <현재>: 값을 입력하거나 점을 지정합니다.

모형에서 객체를 보는 방향을 기준으로 점을 설정합니다.

대상 위치 지정: 값을 입력하거나 점을 지정합니다.

카메라 렌즈의 대상 위치를 설정합니다.

옵션 입력 [?/이름/위치(LO)/높이/표적/렌즈(LE)/자르기/뷰/<종료>]:

?-카메라 나열

현재 정의된 카메라의 리스트를 표시합니다.

나열할 카메라 이름 입력 <*>: 이름 리스트를 입력하거나 Enter 키를 눌러 모든 카메라를 나열합니다.

이름

카메라를 명명합니다.

새 카메라에 대한 이름 입력 <카메라1>:

위치

카메라의 위치를 지정합니다.

카메라 위치 지정 <현재>:

높이

카메라 높이를 변경합니다.

카메라 높이 지정 <현재>:

표적

카메라의 대상을 지정합니다.

카메라 대상 지정 <현재>:

렌즈

카메라의 렌즈 길이를 변경합니다.

렌즈 길이(밀리미터) 지정 <현재>:

자르기

전면 및 뒷면 자르기 평면을 정의하고 해당 값을 설정합니다.

전면 자르기 평면을 사용하시겠습니까? [예(Y)/아니오(N)] <아니오>: 예를 지정하여 전면 자르기를 사용합니다.

대상 평면으로부터 전면 자르기 평면까지의 간격띄우기 지정 <현재>: 거리를 입력합니다.

뒷면 자르기 평면을 사용하시겠습니까? <예(Y)/아니오(N)] <아니오>: 예를 지정하여 뒷면 자르기를 사용합니다.

대상 평면으로부터 뒷면 자르기 평면까지의 간격띄우기 지정 <현재>: 거리를 입력합니다.

뷰

현재 뷰를 설정하여 카메라 설정을 일치시킵니다.

카메라 뷰로 전환하시겠습니까? [예(Y)/아니오(N)] <아니오>:

종료

명령을 취소합니다.


카메라 미리보기 대화상자 (요약 참조)

CAMERA
CAMERA
CHAMFER
명령 > C 명령 > CAMERA >
카메라 미리보기 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

카메라 뷰의 미리보기를 표시합니다.

미리보기

CAMERA 명령으로 정의된 카메라 뷰의 미리보기를 표시합니다.

비주얼 스타일

미리보기에 적용될 비주얼 스타일을 적용합니다.

카메라 편집 시 이 윈도우

카메라를 편집할 때 카메라 미리보기 대화상자가 표시되도록 지정합니다.


CHAMFER (요약 참조)

카메라 미리보기 대화상자
CHAMFER
CHANGE
명령 > C 명령 >
CHAMFER
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

객체의 모서리를 비스듬히 깎습니다.

액세스 방법

버튼

리본: 홈 탭 [image] 수정 패널 [image] 모따기현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 수정 [image] 모따기명령 프롬프트에서 chamfer를 입력합니다.
도구막대: 수정
명령 입력: 모따기

요약

지정한 거리와 각도는 객체를 선택한 순서대로 적용됩니다.

선, 폴리선, 광선 및 X선을 모따기할 수 있습니다.

또한 3D 솔리드 및 표면을 모따기할 수도 있습니다. 모따기할 메쉬를 선택한 경우, 작업을 완료하기 전에 해당 메쉬를 솔리드 또는 표면으로 변환하도록 선택할 수 있습니다.

프롬프트 리스트

다음과 같은 프롬프트가 표시됩니다.

(TRIM 모드) 현재 모따기 Dist1 = 현재, Dist2 = 현재

첫 번째 선 선택 또는 [명령 취소/폴리선/거리/각도/자르기/방법(E)/다중(M)]: 객체 선택 방법을 사용하거나 옵션을 입력합니다.

첫 번째 선

2D 모따기를 정의하는 데 필요한 두 모서리 중 첫째 모서리 또는 모따기할 3D 입체의 모서리를 지정합니다.

두 번째 선 선택 또는 Shift 키를 누른 채 선택하여 구석 적용: 객체 선택 방법을 사용하거나 Shift 키를 누른 상태에서 객체를 선택하여 뾰족한 구석을 작성합니다.

선이나 폴리선을 선택하면 모따기 선에 맞춰 길이가 조정됩니다. 객체를 선택하는 동안 Shift 키를 누른 채로 있으면 현재 모따기 거리값을 0으로 재지정할 수 있습니다.

선택한 객체가 2D 폴리선의 선 세그먼트라면, 단 하나의 세그먼트에 의해 인접되거나 분리되어야 합니다. 다른 폴리선 세그먼트로 분리되는 경우에는 CHAMFER가 분리하는 세그먼트를 삭제하고 모따기로 대치합니다.

3D 솔리드의 모서리를 선택한 경우에는 모서리에 인접한 두 표면 중 어느 면을 기준 면으로 지정했는지 표시해야 합니다.

기준 면 선택...

표면 선택 옵션 입력 [다음(N)/확인(OK)] <확인>: n 또는 o를 입력하거나 Enter 키를 누릅니다.

o를 입력하거나 Enter 키를 눌러 선택한 표면을 기준 표면으로 설정합니다. n을 입력하여 선택한 모서리에 인접한 두 면 중 하나를 선택합니다.

기준 면 모따기 거리 지정 <현재>:

다른 면 모따기 거리 지정 <현재>:

기준 면과 모따기 거리를 선택한 다음 모따기할 기준 면의 모서리를 선택합니다. 모서리를 하나씩 선택하거나 한 번에 모두 선택할 수 있습니다.

모서리 선택 또는 [루프(L)]: 모서리를 선택하거나, L을 입력하거나, Enter 키를 누릅니다.

모서리

모따기할 개별 모서리를 선택합니다.

루프

모서리 루프 모드로 전환합니다.

모서리 루프 선택 또는 [모서리(E)]: 모서리를 선택하거나, e를 입력하거나, Enter 키를 누릅니다.

모서리 루프

기준 면의 모든 모서리를 선택합니다.

모서리

모서리 모드로 전환합니다.

명령 취소

명령의 이전 동작을 전환합니다.

폴리선

완전한 2D 폴리선을 모따기합니다.

2D 폴리선 선택:

교차하는 폴리선 세그먼트는 폴리선의 각 정점에서 모따기됩니다. 모따기는 폴리선의 새 세그먼트가 됩니다.

폴리선이 모따기 거리에 못 미치는 세그먼트를 포함하는 경우, 이 세그먼트는 모따기하지 않습니다.

거리

선택한 모서리의 끝점으로부터의 모따기 거리를 설정합니다.

첫 번째 모따기 거리 지정 <현재>:

두 번째 모따기 거리 지정 <현재>:

두 거리를 모두 0(영)으로 설정하면 CHAMFER가 두 선을 연장하거나 잘라내어 두 선이 같은 점에서 끝나게 합니다.

각도

첫 번째 선에 대한 모따기 거리와 두 번째 선에 대한 각도를 사용하여 모따기 거리를 설정합니다.

첫 번째 선에 대한 모따기 길이 지정 <현재>:

첫 번째 선으로부터의 모따기 각도 지정 <현재>:

자르기

CHAMFER가 선택한 모서리를 모따기 선 끝점까지 자르기할지 여부를 조정합니다.

자르기 모드 옵션 입력 [자르기(T)/자르지 않기(N)] <현재>:

주자르기는 TRIMMODE 시스템 변수를 1로 설정하며 자르지 않기는 TRIMMODE를 0으로 설정합니다.

TRIMMODE 시스템 변수가 1로 설정되면 CHAMFER는 교차선을 모따기선의 끝점까지 자릅니다. 선택한 선이 교차하지 않는 경우에는 CHAMFER는 선을 연장하거나 잘라내어 교차하게 만듭니다. TRIMMODE를 0으로 설정하면 선택한 선을 자르기하지 않고 모따기하게 됩니다.

방법

CHAMFER가 모따기하는 데 두 거리를 사용할지 또는 한 거리와 한 각도를 사용할지 여부를 조정합니다.

자르기 방법 입력 [거리(D)/각도(A)] <현재>:

다중

두 세트 이상의 객체 모서리를 모따기합니다. CHAMFER는 Enter 키를 눌러 명령을 종료할 때까지 주 프롬프트와 두 번째 객체 선택 프롬프트를 반복하여 표시합니다.


CHANGE (요약 참조)

CHAMFER
CHANGE
CHECKSTANDARDS
명령 > C 명령 >
CHANGE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

기존 객체의 특성을 변경합니다.

명령 입력: 변경

객체 선택:

두께가 0인 선을 제외하고, 선택된 객체는 현재 사용자 좌표계(UCS)에 평행해야 합니다.

같은 선택 세트에서 선과 기타 변경 가능한 객체를 선택한 경우에는 객체 선택 순서에 따라 결과가 달라집니다. CHANGE를 사용하는 가장 쉬운 방법은 선택 세트에서 선만 선택하거나 선을 제외한 객체만 선택하는 것입니다.

변경점 지정 또는 [특성]: 새 점을 지정하거나 Enter 키를 눌러 새 값을 입력합니다.

점 또는 값 변경

선택한 객체를 변경합니다. 선택한 객체의 유형에 따라 결과가 달라집니다.

선

직교 모드가 켜져 있지 않는 한, 변경점에서 가장 근접한 곳에 있는 선택된 선의 양 끝점을 새 점으로 이동시킵니다. 직교 모드가 켜져 있는 경우에는, 선택한 선이 수정되어 X 또는 Y 축에 평행하게 되고 양 끝점은 지정된 좌표로 이동하지 않습니다.

원

원의 반지름을 변경합니다. 두 개 이상의 원을 선택했다면 다음 원에 대한 프롬프트가 계속 반복됩니다.

새 원 반지름 지정 <변경 없음>:

문자

문자 위치 및 기타 특성을 변경합니다.

새 문자 삽입점 지정 <변경 없음>:

문자 재배치를 위해 새 위치를 지정합니다. Enter 키를 누르면 문자를 원래 위치에 유지합니다.

새 문자 스타일 입력 <현재>:

문자의 높이가 고정된 경우에는 높이 프롬프트가 표시되지 않습니다.

새 높이 지정 <현재>:

새 회전 각도 지정 <현재>:

새 문자 입력 <현재>:

다음 객체는 강조 표시로 표시되며 프롬프트가 표시됩니다.

속성 정의

블록의 일부가 아닌 속성의 문자 및 문자 특성을 변경합니다.

새 문자 삽입점 지정 <변경 없음>:

문자 재배치를 위해 새 위치를 지정합니다. Enter 키를 누르면 문자를 원래 위치에 유지합니다.

새 문자 스타일 입력 <현재>:

문자의 높이가 고정된 경우에는 높이 프롬프트가 표시되지 않습니다

새 높이 지정 <현재>:

새 회전 각도 지정 <현재>:

새 태그 입력 <현재>:

새 프롬프트 입력 <현재>:

새 기본값 입력 <현재>:

블록

블록의 위치나 회전을 변경합니다.

새 블록 삽입점 지정: 점(1)을 지정하거나 Enter 키를 누릅니다.

블록 재배치를 위해 새 위치를 지정합니다. Enter 키를 누르면 블록을 원래 위치에 유지합니다.

새 블록 회전 각도 지정 <현재>:

블록은 삽입점을 기준으로 지정된 각도까지 회전합니다.

특성

기존 객체의 특성을 수정합니다.

변경할 특성 입력 [색상(C)/고도(E)/도면층(LA)/선종류(LT)/선종류 축척(S)/선가중치(LW)/두께(T)/재료(M)/주석(A)]:

주플롯 스타일 옵션은 명명된 플롯 스타일을 사용하고 있을 때만 표시됩니다.

변경하려는 특성에 여러 개의 객체를 각각 다른 값으로 선택하는 경우에는 varies가 현재 값으로 표시됩니다.

한 번에 여러 개의 특성을 변경할 수 있습니다. 각각의 옵션을 완료하면 변경할 특성 입력 프롬프트가 다시 표시됩니다.

색상

선택한 객체의 색상을 변경합니다.

새 색상 입력 [트루 컬러(T)/색상표(CO)] <현재>: 색상 이름 또는 1에서 255까지의 숫자 중 하나를 입력하거나, t를 입력하거나, co를 입력하거나, bylayer 또는 byblock을 입력하거나, Enter 키를 누릅니다.

예를 들어, 색상을 빨간색으로 변경하려면 red 또는 1을 입력합니다. bylayer를 입력하면 객체는 해당 객체가 위치한 도면층의 색상을 가집니다. byblock을 입력하면 객체는 해당 객체가 구성요소로 있는 블록의 색상을 가집니다.

트루 컬러

선택된 객체에 사용될 트루 컬러를 지정합니다.

빨간색, 초록색, 파란색: 트루 컬러를 지정하려면 0에서 255까지의 정수 3개를 쉼표로 구분하여 입력합니다.

색상표

선택한 객체에 사용할 색상을 로드된 색상표에서 지정합니다.

색상표 이름 입력: 설치한 색상표의 이름을 PANTONE과 같은 식으로 입력합니다.

색상표 이름을 입력하면 프롬프트가 다음과 같이 표시됩니다.

색상 이름 입력: 선택된 색상표에 포함되어 있는 색상 이름을 Pantone 573과 같은 식으로 입력합니다.

고도

2D 객체의 Z 축 고도를 변경합니다.

새 고도 지정 <현재>:

객체의 모든 점이 동일한 Z 값을 가질 경우에만 객체의 고도를 변경할 수 있습니다.

도면층

선택한 객체의 도면층을 변경합니다.

새 도면층 이름 입력 <현재>:

선종류

선택한 객체의 선종류를 변경합니다.

새 선종류 이름 입력 <현재>:

새 선종류가 로드되지 않은 경우에는 프로그램이 표준 선종류 라이브러리 파일인 acad.lin에서 로드하려고 시도합니다. 이 과정이 실패할 경우에는 LINETYPE을 사용하여 선종류를 로드합니다.

선종류 축척

선택한 객체의 선종류 축척 비율을 변경합니다.

새 선종류 축척 지정 <현재>:

선가중치

선택한 객체의 선가중치를 변경합니다. 선가중치 값은 미리 정의된 값입니다. 사전에 정의되지 않은 값을 입력한 경우에는 미리 정의한 선가중치 값에 가장 근접한 값을 선택한 객체에 지정합니다.

새 선가중치 입력 <현재>:

두께

2D 객체의 Z방향 두께를 변경합니다.

새 두께 지정 <현재>:

3D 폴리선의 두께, 치수 또는 배치 뷰포트 객체를 변경해도 아무 영향을 받지 않습니다.

재료

재료가 부착된 경우 선택된 객체의 재료를 변경합니다.

새 재료 이름 입력 <ByLayer>:

주석

선택된 객체의 주석 특성을 변경합니다.

주석으로 만듭니까? [예(Y)/아니오(N)] <현재>: y 또는 n을 입력하거나 Enter 키를 누릅니다.


CHECKSTANDARDS (요약 참조)

CHANGE
CHECKSTANDARDS
표준 검사 대화상자
명령 > C 명령 >
CHECKSTANDARDS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

현재 도면이 표준에 맞는지를 검사합니다.

액세스 방법

버튼

리본: 관리 탭 [image] CAD 표준 패널 [image] 점검.현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] CAD 표준 [image] 점검현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: CAD 표준
명령 입력: checkstandards

요약

도면층 특성, 치수 스타일, 선종류 및 문자 스타일을 정의하는 파일을 작성하여 표준을 설정한 다음, 파일 이름 확장자가 .dws인 표준 파일로 저장합니다.

표준 검사 대화상자가 표시됩니다.


표준 검사 대화상자 (요약 참조)

CHECKSTANDARDS
CHECKSTANDARDS
CHPROP
명령 > C 명령 > CHECKSTANDARDS >
표준 검사 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

현재 도면이 표준에 맞는지를 분석합니다.

버튼

리본: 관리 탭 [image] CAD 표준 패널 [image] 점검.현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] CAD 표준 [image] 점검현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: CAD 표준
명령 입력: checkstandards
문제

현재 도면에 있는 비표준 객체에 대한 설명을 제공합니다. 문제를 해결하려면 대치할 내용 리스트에서 대체할 항목을 선택한 다음 수정을 클릭합니다.

대치할 내용

현재의 표준 위반에 대치 가능한 항목을 나열합니다. 권장된 수정이 사용 가능한 경우, 점검 표식이 앞에 옵니다. 권장 수정 항목을 사용할 수 없는 경우에는 대치할 내용 리스트에서 아무런 항목도 강조 표시되지 않습니다

변경 사항 미리보기

대치할 내용 리스트에서 현재 선택된 수정 항목이 적용되는 경우에 변경될 비표준 객체의 특성을 보여줍니다.

수정

대치할 내용 리스트에서 현재 선택된 항목을 사용하여 비표준 객체를 수정하고, 현재 도면에서 다음의 비표준 객체로 진행합니다. 권장 수정 항목이 존재하지 않거나 대치할 내용 리스트의 항목이 강조되어 있지 않으면 이 버튼을 사용할 수 없습니다.

다음 문제

현재 도면에서 수정 항목을 적용하지 않고 그 다음 비표준 객체로 진행합니다.

이 문제점을 무시됨으로 표시

현재 문제점을 무시한다는 플래그를 붙입니다. CAD 표준 설정 대화상자에서 무시된 문제점 표시 옵션이 꺼져 있는 경우, 무시한다고 플래그를 붙인 문제는 다음에 도면을 검사할 때 표시되지 않습니다.

설정

표준 검사 대화상자 및 표준 구성 대화상자에 대한 추가 설정을 지정할 수 있는 CAD 표준 설정 대화상자를 표시합니다.

닫기

문제점에 현재 표시된 표준 위반에 수정 항목을 적용하지 않은 채 표준 검사 대화상자를 닫습니다.


CHPROP (요약 참조)

표준 검사 대화상자
CHPROP
CHSPACE
명령 > C 명령 >
CHPROP
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

객체의 특성을 변경합니다.

명령 입력: chprop

객체 선택:

변경할 특성 입력 [색상/도면층(LA)/선종류(LT)/선종류 축척(S)/선가중치(LW)/두께/재료/주석]:

주플롯 스타일 옵션은 명명된 플롯 스타일을 사용하고 있을 때만 표시됩니다.

변경하려는 특성에 여러 개의 객체를 각각 다른 값으로 선택하는 경우에는 varies가 현재 값으로 표시됩니다.

색상

선택한 객체의 색상을 변경합니다.

새 색상 입력 [트루 컬러(T)/색상표(CO)] <현재>: 색상 이름 또는 1에서 255까지의 숫자 중 하나를 입력하거나, t를 입력하거나, co를 입력하거나, bylayer 또는 byblock을 입력하거나, Enter 키를 누릅니다.

예를 들어, 색상을 빨간색으로 변경하려면 red 또는 1을 입력합니다. bylayer를 입력하면 객체는 해당 객체가 위치한 도면층의 색상을 가집니다. byblock을 입력하면 객체는 해당 객체가 구성요소로 있는 블록의 색상을 가집니다.

트루 컬러

선택된 객체에 사용될 트루 컬러를 지정합니다.

빨간색, 초록색, 파란색: 트루 컬러를 지정하려면 0에서 255까지의 정수 3개를 쉼표로 구분하여 입력합니다.

색상표

선택한 객체에 사용할 색상을 로드된 색상표에서 지정합니다.

색상표 이름 입력: PANTONE®과 같은 설치된 색상표의 이름을 입력합니다.

색상표 이름을 입력하면 프롬프트가 다음과 같이 표시됩니다.

색상 이름 입력: PANTONE® 573과 같이 선택된 색상표에 포함된 색상 이름을 입력합니다.

도면층

선택한 객체의 도면층을 변경합니다.

새 도면층 이름 입력 <현재>:

선종류

선택한 객체의 선종류를 변경합니다.

새 선종류 이름 입력 <현재>:

새 선종류가 로드되지 않은 경우에는 프로그램이 표준 선종류 라이브러리 파일인 acad.lin에서 로드하려고 시도합니다. 이 과정이 실패할 경우에는 LINETYPE을 사용하여 선종류를 로드합니다.

선종류 축척

선택한 객체의 선종류 축척 비율을 변경합니다.

새 선종류 축척 지정 <현재>:

선가중치

선택한 객체의 선가중치를 변경합니다. 선가중치 값은 미리 정의된 값입니다. 사전에 정의되지 않은 값을 입력한 경우에는 미리 정의한 선가중치 값에 가장 근접한 값을 선택한 객체에 지정합니다.

새 선가중치 입력 <현재>:

두께

2D 객체의 Z방향 두께를 변경합니다.

새 두께 지정 <현재>:

3D 폴리선의 두께, 치수 또는 배치 뷰포트 객체를 변경해도 아무 영향을 받지 않습니다.

재료

재료가 부착된 경우 선택된 객체의 재료를 변경합니다.

새 재료 이름 입력 <ByLayer>:

주석

선택된 객체의 주석 특성을 변경합니다.

주석으로 만듭니까? [예(Y)/아니오(N)] <현재>: y 또는 n을 입력하거나 Enter 키를 누릅니다.


CHSPACE (요약 참조)

CHPROP
CHSPACE
CIRCLE
명령 > C 명령 >
CHSPACE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

모형 공간과 도면 공간 사이에서 객체를 이동합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 수정 패널 [image] 공간 변경현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 수정 [image] 공간 변경현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: chspace

프롬프트 리스트

다음과 같은 프롬프트가 표시됩니다.

객체 선택:

SOURCE 뷰포트를 활성으로 설정하고 Enter 키를 눌러 계속합니다.

다음과 유사한 프롬프트를 반환합니다.

N개의 객체가 모형 공간에서 도면 공간으로 변경되었습니다.

객체는 가시적 모양을 유지하도록 n 비율로 축척되었습니다.

이동된 객체는 새 공간에서 적절하게 축척됩니다.

객체를 도면 공간으로 전송할 때, 소스 뷰포트를 클릭하여 전송된 객체의 도면 공간 내 위치를 결정할 수 있습니다. 객체를 모형 공간으로 전송할 때는 대상 뷰포트를 클릭하여 전송된 객체의 모형 공간 내 위치를 결정할 수 있습니다.


CIRCLE (요약 참조)

CHSPACE
CIRCLE
CLASSICIMAGE
명령 > C 명령 >
CIRCLE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

원을 작성합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 그리기 패널 [image] 중심점, 반지름.현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 그리기 [image] 원현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 그리기
명령 입력: 원

원의 중심점 지정 또는 [3P/2P/Ttr(접선 접선 반지름)]: 점을 지정하거나 옵션을 입력합니다.

중심점

중심점과 지름 또는 중심점과 반지름을 기준으로 원을 그립니다.

원의 반지름 지정 또는 [지름(D)]: 점을 지정하거나, 값을 입력하거나, d를 입력하거나, Enter 키를 누릅니다.

반지름

원의 반지름을 정의합니다. 값을 입력하거나 한 점을 지정합니다.

지름

원의 지름을 정의합니다. 값을 입력하거나 두 번째 점을 지정합니다.

원의 지름 지정 <현재>: 점(2)을 지정하거나, 값을 입력하거나, Enter 키를 누릅니다.

3P(세 점)

원주의 세 점을 기준으로 하여 원을 그립니다.

원의 첫 번째 점 지정: 점(1)을 지정합니다.

원의 두 번째 점 지정: 점(2)을 지정합니다.

원의 세 번째 점 지정: 점(3)을 지정합니다.

2P(두 점)

지름의 두 끝점을 기준으로 하여 원을 그립니다.

원 지름의 첫 번째 끝점 지정: 점(1)을 지정합니다.

원 지름의 두 번째 끝점 지정: 점(2)를 지정합니다.

TTR(접선, 접선, 반지름)

두 객체에 접하며 지정된 반지름을 갖는 원을 그립니다.

원에 첫 번째로 접하는 객체에 점 지정: 원, 호 또는 선을 선택합니다.

원에 두 번째로 접하는 객체에 점 지정: 원, 호 또는 선을 선택합니다.

원의 반지름 지정 <현재>:

종종 지정된 기준에 두 개 이상의 원이 일치하기도 합니다. 선택한 점에 가장 근접한 접점이 있는 지정된 반지름을 가진 원을 그립니다.


CLASSICIMAGE (요약 참조)

CIRCLE
CLASSICIMAGE
CLASSICLAYER
명령 > C 명령 >
CLASSICIMAGE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

현재 도면에 있는 참조 이미지 파일을 관리합니다.

명령 입력: classicimage

기존의 이미지 관리자가 표시됩니다. 이제 IMAGE 명령은 외부 참조 팔레트를 표시합니다.

주향후 릴리즈에서는 이 명령을 제거할 예정입니다.


CLASSICLAYER (요약 참조)

CLASSICIMAGE
CLASSICLAYER
CLASSICXREF
명령 > C 명령 >
CLASSICLAYER
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

모달 도면층 특성 관리자를 엽니다.

명령 입력: classiclayer

기존의 도면층 특성 관리자가 표시됩니다. LAYER 명령은 현재의 도면층 특성 관리자를 표시합니다.

주향후 릴리즈에서는 이 명령을 제거할 예정입니다.


CLASSICXREF (요약 참조)

CLASSICLAYER
CLASSICXREF
CLEANSCREENOFF
명령 > C 명령 >
CLASSICXREF
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

현재 도면에 있는 참조 도면 파일을 관리합니다.

명령 입력: classicxref

기존의 외부 참조 관리자가 표시됩니다. EXTERNALREFERENCES 명령은 현재의 외부 참조 팔레트를 표시합니다.

주향후 릴리즈에서는 이 명령을 제거할 예정입니다.


CLEANSCREENOFF (요약 참조)

CLASSICXREF
CLEANSCREENOFF
CLEANSCREENON
명령 > C 명령 >
CLEANSCREENOFF
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

도구막대 및 고정 가능한 윈도우(명령행 제외) 표시를 복원합니다.

메뉴: 뷰 [image] 화면 정리현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: cleanscreenoff

CLEANSCREENON이 사용되기 전의 화면 상태를 복원합니다. CLEANSCREENON을 사용하여 도구막대 및 고정 가능한 윈도우의 화면(명령행 제외)을 지웁니다. Ctrl+0(영)을 눌러 CLEANSCREENON과 CLEANSCREENOFF 간을 전환합니다. 화면 정리 버튼은 응용프로그램 상태막대의 오른쪽 아래 구석에 있습니다.


CLEANSCREENON (요약 참조)

CLEANSCREENOFF
CLEANSCREENON
CLIP
명령 > C 명령 >
CLEANSCREENON
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

도구막대 및 고정 가능한 윈도우 화면(명령행 제외)을 지웁니다.

메뉴: 뷰 [image] 화면 정리현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: cleanscreenon

화면에는 메뉴 막대, 도면 아래쪽에 있는 모형 및 배치 탭, 상태막대, 그리고 명령행만 표시됩니다. CLEANSCREENOFF를 사용하여 메뉴 막대, 상태막대 및 명령행을 제외한 인터페이스 항목 표시를 복원합니다. Ctrl+0(영)을 눌러 CLEANSCREENON과 CLEANSCREENOFF 간을 전환합니다. 화면 정리 버튼은 응용프로그램 상태막대의 오른쪽 아래 구석에 있습니다.


CLIP (요약 참조)

CLEANSCREENON
CLIP
CLOSE
명령 > C 명령 >
CLIP
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

선택한 외부 참조, 이미지, 뷰포트 또는 언더레이(DWF, DWFx, PDF 또는 DGN)를 지정된 경계까지 자릅니다.

액세스 방법

버튼

리본: 삽입 탭 [image] 참조 패널 [image] 자르기현재 작업공간의 리본에서는 사용할 수 없습니다.
명령 입력: clip

요약

자르기 경계는 이미지, 언더레이, 뷰포트 또는 외부 참조에서 숨길 부분을 결정합니다. 자르기 경계의 가시성은 FRAME 시스템 변수로 조정합니다.

프롬프트 리스트

프롬프트 리스트는 자르는 항목이 언더레이인지, 이미지인지, 외부 참조인지 아니면 뷰포트인지에 따라 달라집니다.

언더레이 및 이미지 프롬프트

다음과 같은 프롬프트가 표시됩니다.

켜기

자르기를 켜고 이전에 정의한 경계까지 자른 언더레이를 표시합니다.

끄기

자르기 옵션을 끄고 전체 PDF 언더레이와 프레임을 표시합니다.

자르기를 끈 상태에서 언더레이를 다시 자르면 자르기가 자동으로 켜집니다. 자르기가 꺼져 있고 자르기 경계가 보이지 않더라도 오래된 경계를 제거하라는 프롬프트가 표시됩니다.

삭제

미리 정의된 자르기 경계를 제거하고 원래 언더레이 전체를 다시 표시합니다.

새 경계

직사각형 또는 다각형 자르기 경계를 정의하거나 폴리선으로부터 다각형 자르기 경계를 생성합니다.

주언더레이의 이전 경계를 삭제해야만 자르기 경계를 새로 작성할 수 있습니다.
폴리선 선택

선택한 폴리선으로 경계를 정의합니다. 폴리선은 열려 있을 수 있으나 직선 세그먼트로 구성되어야 하며 자체 교차할 수 없습니다.

다각형

다각형의 정점으로 지정한 세 개 이상의 점을 사용하여 다각형 자르기 경계를 정의합니다.

직사각형

반대 구석으로 지정한 점을 사용하여 직사각형 경계를 정의합니다.

반전 자르기

자르기 경계 모드 반전: 경계 안쪽 또는 바깥쪽에서 객체를 자릅니다.

외부 참조 프롬프트

다음과 같은 프롬프트가 표시됩니다.

객체 선택: 객체 선택 방법을 사용하고 객체 선택을 마치면 Enter 키를 누릅니다.

자르기 옵션 입력 [켜기(ON)/끄기(OFF)/자르기 깊이/삭제/폴리선 생성(P)/새 경계(N)] <새로 만들기>: 옵션을 선택하거나 Enter 키를 누릅니다.

켜기

외부 참조나 블록의 잘린 부분을 현재 도면에 표시합니다.

끄기

자르기 경계를 무시하고 외부 참조나 블록의 모든 형상을 현재 도면에 표시합니다.

자르기 깊이

외부 참조나 블록에 전면 및 뒷면 자르기 평면을 설정합니다. 경계와 지정한 깊이에 의해 정의된 체적 바깥의 객체는 표시되지 않습니다. 자르기 깊이는 현재 UCS에 관계없이 자르기 경계에 평행으로 적용됩니다.

전면 자르기 점

자르기 경계를 통과하면서 자르기 경계에 수직인 자르기 평면을 작성합니다.

거리

자르기 경계로부터 지정된 거리에 경계에 평행하게 자르기 평면을 작성합니다.

제거

전면 자르기 평면과 뒷면 자르기 평면을 모두 제거합니다.

삭제

선택한 외부 참조나 블록의 자르기 경계를 제거합니다. 자르기 경계를 잠시 끄려면 끄기 옵션을 사용합니다. 삭제는 자르기 경계와 자르기 깊이를 지웁니다. ERASE 명령을 사용하여 자르기 경계를 삭제할 수는 없습니다.

폴리선 생성

자르기 경계와 일치하는 폴리선을 자동으로 맞물립니다. 폴리선은 현재 도면층, 선종류, 선가중치 및 색상 설정을 사용합니다. PEDIT를 사용하여 현재 자르기 경계를 수정한 다음 새 폴리선으로 자르기 경계를 다시 정의하려는 경우 이 옵션을 사용합니다. 경계를 다시 정의하는 동안 전체 외부 참조를 보려면 끄기 옵션을 사용하십시오.

새 경계

직사각형 또는 다각형 자르기 경계를 정의하거나 폴리선으로부터 다각형 자르기 경계를 생성합니다.

주선택한 XREF 언더레이의 이전 경계를 삭제해야만 새 자르기 경계를 작성할 수 있습니다.
폴리선 선택

선택한 폴리선으로 경계를 정의합니다. 폴리선은 열려 있을 수 있으나 직선 세그먼트로 구성되어야 하며 자체 교차할 수 없습니다.

다각형

다각형의 정점으로 지정한 세 개 이상의 점을 사용하여 다각형 자르기 경계를 정의합니다.

직사각형

반대 구석으로 지정한 점을 사용하여 직사각형 경계를 정의합니다.

반전 자르기

자르기 경계 모드 반전: 경계 안쪽 또는 바깥쪽에서 객체를 자릅니다.

뷰포트 프롬프트
주모형 공간에서는 뷰포트를 자를 수 없습니다. 도면 공간에서만 가능합니다.
자르기 객체

자를 뷰포트를 선택합니다.

다각형

자르기 경계를 그립니다. 점을 지정하여 선 세그먼트 또는 호 세그먼트를 그릴 수 있습니다. 다음과 같은 프롬프트가 표시됩니다.

시작 점 지정:

다음 점 지정 또는 [호(A)/닫기(C)/길이(L)/명령 취소(U)]:

다음 점, 호, 닫기, 길이 및 명령 취소 옵션에 대한 설명은 PLINE 명령의 해당 옵션 설명과 동일합니다.

삭제

선택한 뷰포트의 자르기 경계를 삭제합니다. 이 옵션은 선택한 뷰포트가 이미 자르기된 경우에만 사용할 수 있습니다. 이전에 자르기된 뷰포트를 자르는 경우에는 원래의 자르기 경계가 삭제되고 새 자르기 경계가 적용됩니다.


CLOSE (요약 참조)

CLIP
CLOSE
CLOSEALL
명령 > C 명령 >
CLOSE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

현재 도면을 닫습니다.

액세스 방법

메뉴: 응용프로그램 메뉴 [image] 닫기 [image] 현재 도면
명령 입력: close

요약

현재 도면을 닫습니다. 마지막으로 저장한 도면에 수정을 한 경우에는 변경 사항을 저장하거나 무시할지를 묻는 프롬프트가 표시됩니다.

전혀 변경을 하지 않았거나 변경 사항을 저장하지 않을 것이라면 읽기 전용 모드에서 열린 파일을 닫을 수 있습니다. 읽기 전용 파일의 변경 사항을 저장하려면 SAVEAS 명령을 사용해야 합니다.


CLOSEALL (요약 참조)

CLOSE
CLOSEALL
COLOR
명령 > C 명령 >
CLOSEALL
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

현재 열려 있는 도면을 모두 닫습니다.

액세스 방법

메뉴: 응용프로그램 메뉴 [image] 닫기 [image] 현재 도면
명령 입력: closeall

요약

열려 있는 모든 도면을 닫습니다. 저장하지 않은 각각의 도면에 대해서는 파일을 닫기 전에 도면의 변경 사항을 저장할 수 있는 메시지 상자가 표시됩니다.


COLOR (요약 참조)

CLOSEALL
COLOR
색상 선택 대화상자
명령 > C 명령 >
COLOR
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

새 객체의 색상을 설정합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 특성 패널 [image] 객체 색상
메뉴: 형식 [image] 색상현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: color(또는 투명 용도의 'color)

요약

색상 선택 대화상자가 표시됩니다.

명령 프롬프트에서 -color를 입력하면 옵션이 표시됩니다.


색상 선택 대화상자 (요약 참조)

COLOR
COLOR
색상 색인 탭(색상 선택 대화상자)
명령 > C 명령 > COLOR >
색상 선택 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 홈 탭 [image] 특성 패널 [image] 객체 색상
메뉴: 형식 [image] 색상현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: color(또는 투명 용도의 'color)

객체의 색상을 정의합니다. AutoCAD 색상 색인(ACI)에 있는 255개의 색상, 트루 컬러, 색상표에서 선택할 수 있습니다.

색상 선택 대화상자에는 다음과 같은 탭이 포함되어 있습니다.

  • 색상 색인
  • 트루 컬러
  • 색상표


색상 색인 탭(색상 선택 대화상자) (요약 참조)

색상 선택 대화상자
색상 선택 대화상자
트루 컬러 탭(색상 선택 대화상자)
명령 > C 명령 > COLOR > 색상 선택 대화상자 >
색상 색인 탭(색상 선택 대화상자)
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

255개의 AutoCAD 색상 색인(ACI) 색상을 사용하여 색상 설정을 지정합니다.

AutoCAD 색상 색인(ACI) 팔레트

AutoCAD 색상 색인(ACI)에서 색상을 지정합니다. 색상 위로 마우스를 움직이면 그 색상의 번호와 빨간색, 초록색, 파란색 값이 팔레트 아래에 표시됩니다. 색상을 클릭하여 선택하거나 색상 상자에 있는 색상 번호 또는 이름을 입력합니다.

큰 팔레트에는 10에서 249까지의 색상이 표시됩니다.

두 번째 팔레트에는 1에서 9까지의 색상이 표시되는데 이 색상에는 번호와 이름이 있습니다.

세 번째 팔레트에는 250에서 255까지의 색상이 표시되는데 이 색상은 회색의 음영처리를 나타냅니다.

색상 색인

색상 위로 마우스를 움직이면 ACI 색상 번호가 표시됩니다.

빨간색, 초록색, 파란색

색상 위로 마우스를 움직이면 RGB 색상값이 표시됩니다.

Bylayer

새 객체가 작성된 도면층에 지정한 색상이 새 객체에 적용되도록 지정합니다. BYLAYER를 선택하면 현재 도면층의 색상이 이전 및 새 색상 견본에 표시됩니다.

Byblock

객체를 하나의 블록으로 만들어 그 블록을 삽입할 때까지는 새 객체가 기본 색상(배경색에 따라 흰색 또는 검은색 사용)을 사용하도록 지정합니다. 블록을 도면에 삽입하면 블록 내의 객체는 현재 색상 설정을 상속합니다.

주BYLAYER 및 BYBLOCK 옵션은 LIGHT 명령에 적용되지 않습니다.

색상

색상 이름, BYLAYER 또는 BYBLOCK 색상, 또는 1부터 255사이의 ACI(AutoCAD 색상 색인) 번호를 지정합니다. 새 색상 견본은 가장 최근에 선택한 색상을 보여줍니다.

예전 색상 견본

이전에 선택한 색상을 표시합니다.

새 색상 견본

현재 선택한 색상을 표시합니다.


트루 컬러 탭(색상 선택 대화상자) (요약 참조)

색상 색인 탭(색상 선택 대화상자)
색상 선택 대화상자
색상표 탭(색상 선택 대화상자)
명령 > C 명령 > COLOR > 색상 선택 대화상자 >
트루 컬러 탭(색상 선택 대화상자)
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

색조, 채도, 광도(HSL) 색상 모델 또는 빨간색, 초록색, 파란색(RGB) 색상 모델을 사용하여 트루 컬러(24비트 색상)로 색상 설정을 지정합니다. 트루 컬러 기능을 사용하게 되면 천 육백만 가지 이상의 색상을 사용할 수 있습니다. 트루 컬러 탭의 옵션은 HSL 또는 RGB 색상 모델 중 어떤 모델이 지정되었는지에 따라 다릅니다.

HSL 색상 모델

색상을 선택하려면 HSL 색상 모델을 지정합니다.

색조, 채도 및 광도는 색상의 특성입니다. 이런 특성 값을 조작하여 다양한 범위의 색상을 지정할 수 있습니다.

색조

색상의 색조를 지정합니다. 색조는 가시적 스펙트럼 내에 특정 빛의 파장을 나타냅니다. 색조를 지정하려면 색상 스펙트럼을 사용하거나 색조 상자에서 값을 지정합니다. 이 값을 조정하면 RGB 값에 영향을 줍니다. 유효 색조값의 범위는 0에서 360도 사이입니다.

채도

색상의 순도를 지정합니다. 채도가 높으면 색상이 더 맑게 보이며 채도가 낮으면 색상이 바랜 듯이 보입니다. 색상 채도를 지정하려면 색상 스펙트럼을 사용하거나 채도 상자에서 값을 지정합니다. 이 값을 조정하면 RGB 값에 영향을 줍니다. 유효 채도값의 범위는 0에서 100% 사이입니다.

광도

색상의 밝기를 지정합니다. 색상 광도를 지정하려면, 색상 슬라이더를 사용하거나 광도 상자에서 값을 지정합니다. 유효 광도값의 범위는 0에서 100% 사이입니다. 0% 값은 검은색을, 100%는 흰색을 나타내며 50%는 색상에 대한 최적의 밝기를 나타냅니다. 이 값을 조정해도 RGB 값에 영향을 줍니다.

색상 스펙트럼

색상의 색조 및 순도를 지정합니다. 색조를 지정하려면, 색상 스펙트럼에서 한 측면에서 다른 측면까지 십자선을 이동시킵니다. 색상 채도를 지정하려면, 색상 스펙트럼에서 위에서 아래까지 십자선을 이동시킵니다.

색상 슬라이더

색상의 밝기를 지정합니다. 색상의 광도를 지정하려면 색상 슬라이더 위에 있는 막대를 조정하거나 광도 상자에 값을 지정합니다.

RGB 색상 모델

색상을 선택하려면 RGB 색상 모델을 지정합니다. 트루 컬러 탭의 옵션은 HSL 또는 RGB 색상 모델 중 어떤 모델이 지정되었는지에 따라 다릅니다.

색상을 빨간색, 초록색, 파란색 구성요소로 나눕니다. 각 구성요소에 지정된 값은 빨간색, 초록색, 파란색 구성요소의 농도를 나타냅니다. 이 값들의 조합을 조작하여 다양한 범위의 색상을 만들어 낼 수 있습니다.

빨간색

색상의 빨간색 구성요소를 지정합니다. 색상 막대 위의 슬라이더를 조정하거나 빨간색 상자에 1부터 255까지의 값을 지정합니다. 이 값을 조정하면 HSL 색상 모델 값에 반영됩니다.

초록색

색상의 초록색 구성요소를 지정합니다. 색상 막대 위의 슬라이더를 조정하거나 초록색 상자에 1부터 255까지의 값을 지정합니다. 이 값을 조정하면 HSL 색상 모델 값에 반영됩니다.

파란색

색상의 파란색 구성요소를 지정합니다. 색상 막대 위의 슬라이더를 조정하거나 파란색 상자에 1부터 255까지의 값을 지정합니다. 이 값을 조정하면 HSL 색상 모델 값에 반영됩니다.

색상

RGB 색상값을 지정합니다. 이 옵션은 HSL 또는 RGB 옵션에 변경 사항이 있을 때 업데이트됩니다. 000,000,000 형식을 사용하여 RGB 값을 직접 편집할 수도 있습니다.

RGB로 저장된 트루 컬러

각 RGB 색상 구성요소의 값을 나타냅니다.

예전 색상 견본

이전에 선택한 색상을 표시합니다.

새 색상 견본

현재 선택한 색상을 표시합니다.


색상표 탭(색상 선택 대화상자) (요약 참조)

트루 컬러 탭(색상 선택 대화상자)
색상 선택 대화상자
-COLOR
명령 > C 명령 > COLOR > 색상 선택 대화상자 >
색상표 탭(색상 선택 대화상자)
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

써드 파티 색상표(예: PANTONE®) 또는 사용자 정의 색상표를 사용하여 색상을 지정합니다. 색상표를 선택한 후 선택한 색상표의 이름이 색상표 탭에 표시됩니다.

색상표

색상을 선택할 때 사용할 색상표를 지정합니다. 리스트는 파일 탭의 옵션 대화상자에서 지정한 색상표 위치에 있는 모든 색상표로 이루어져 있습니다.

선택한 색상표의 페이지, 각 페이지의 색상과 색상 이름을 표시합니다. 최대 10개 색상을 포함하는 색상표가 지원됩니다. 색상표의 페이지를 번호 매기지 않았다면, 페이지당 7개의 색상을 포함하도록 구성됩니다. 색상표의 페이지를 보려면, 색상 슬라이더에 있는 영역을 선택하거나 위아래 화살표를 사용하여 찾아봅니다.

해당 RGB

각 RGB 색상 구성요소의 값을 나타냅니다.

색상

현재 선택된 색상표 색상을 나타냅니다. 색상 견본에 있는 번호를 입력하거나 TAB 키를 눌러 색상표에서 특정 색상을 검색할 수 있습니다. 이 동작은 요청된 색상 번호를 사용하여 새 색상 견본을 업데이트합니다. 색상표에서 지정한 색상을 찾지 못한 경우에는 가장 근접하게 일치하는 번호가 표시됩니다.

예전 색상 견본

이전에 선택한 색상을 표시합니다.

새 색상 견본

현재 선택한 색상을 표시합니다.


-COLOR (요약 참조)

색상표 탭(색상 선택 대화상자)
COLOR
COMMANDLINE
명령 > C 명령 > COLOR >
-COLOR
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

명령 프롬프트에서 -color를 입력하면 다음 프롬프트가 표시됩니다.

기본 객체 색상 입력 [트루 컬러(T)/색상표(CO)] <BYLAYER>: 색상을 입력하거나, t를 입력하거나, co를 입력하거나, Enter 키를 누릅니다.

AutoCAD 색상 색인의 색상(색상 이름이나 번호), 트루 컬러 또는 색상표의 색상을 입력할 수 있습니다.

1에서 255 사이의 색상 번호 또는 처음 7개의 색상에 대한 색상 이름을 입력합니다. 예를 들어 ACI 번호 1 또는 ACI 이름 red를 입력하여 빨간색을 지정할 수 있습니다.

또한 bylayer 또는 byblock을 입력할 수도 있습니다. byblock을 입력하면, 모든 새 객체는 블록으로 그룹화하기 전까지 기본 색상(배경 색상에 따라 흰색 또는 검은색)으로 그려집니다. 블록을 도면에 삽입하면 블록 내의 객체는 현재 COLOR 설정을 상속합니다.

경고블록을 구성하는 객체를 그릴 때 색상 지정 방법을 혼합하여 사용할 경우, 블록을 삽입하거나 색상을 변경하면 복잡한 결과가 만들어 집니다.

bylayer를 입력한 경우에는 새 객체가 작성된 도면층에 지정된 색상을 새 객체에 적용하도록 지정됩니다. 색상을 도면층에 지정하는 방법에 대해서는 LAYER 명령을 참고하십시오.

트루 컬러

선택된 객체에 사용될 트루 컬러를 지정합니다.

빨간색, 초록색, 파란색: 트루 컬러를 지정하려면 0에서 255까지의 정수 3개를 쉼표로 구분하여 입력합니다.

색상표

선택한 객체에 사용할 색상을 로드된 색상표에서 지정합니다.

색상표 이름 입력: Pantone과 같은 설치된 색상표 이름을 입력합니다.

색상표 이름을 입력하면 색상표에 있는 색상 이름을 입력하도록 프롬프트가 표시됩니다.

색상 이름 입력: 선택한 색상표에 포함되어 있는 색상의 이름을 PANTONE 573과 같은 식으로 입력합니다.


COMMANDLINE (요약 참조)

-COLOR
COMMANDLINE
COMMANDLINEHIDE
명령 > C 명령 >
COMMANDLINE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

명령행 윈도우를 표시합니다.

액세스 방법

버튼

리본: 뷰 탭 [image] 팔레트 패널 [image] 명령행
메뉴: 도구 [image] 명령행현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: commandline

요약

명령행 윈도우가 숨겨져 있을 경우 표시합니다.

명령행 윈도우라고 하는 고정 및 크기 조정이 가능한 윈도우에 명령, 시스템 변수, 옵션, 메시지 및 프롬프트를 표시할 수 있습니다.


COMMANDLINEHIDE (요약 참조)

COMMANDLINE
COMMANDLINEHIDE
COMPILE
명령 > C 명령 >
COMMANDLINEHIDE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

명령행 윈도우를 숨깁니다.

메뉴: 도구 [image] 명령행현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: commandlinehide

명령행 윈도우를 숨깁니다. 명령행 윈도우가 숨겨져 있을 경우에도 동적 프롬프트가 켜진 상태로 명령을 입력할 수 있습니다.


COMPILE (요약 참조)

COMMANDLINEHIDE
COMPILE
CONE
명령 > C 명령 >
COMPILE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

쉐이프 파일과 PostScript 글꼴 파일을 SHX 파일로 컴파일합니다.

명령 입력: compile

쉐이프 또는 글꼴 파일 선택 대화상자(표준 파일 선택 대화상자)가 표시됩니다. 대화상자에 SHP 또는 PFB 파일 이름을 입력합니다. 컴파일한 파일에 파일 확장명과 함께 이 이름을 할당합니다.shx.


CONE (요약 참조)

COMPILE
CONE
CONSTRAINTBAR
명령 > C 명령 >
CONE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

3D 솔리드 원추를 작성합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 모델링 패널 [image] 원추현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 그리기 [image] 모델링 [image] 원추현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 모델링
명령 입력: cone

밑면의 중심점 지정 또는 [3점(3P)/2점(2P)/Ttr/타원형]: 점(1)을 지정하거나 옵션을 입력합니다.

기준 반지름 지정 또는 [지름] <기본값>: 기준 반지름을 지정하거나, d를 입력하여 지름을 지정하거나, Enter 키를 눌러 기본 기준 반지름 값을 지정합니다.

높이 지정 또는 [2점/축 끝점(A)/상단 반지름(T)] <기본값>: 높이를 지정하거나, 옵션을 입력하거나, Enter 키를 눌러 기본 높이 값을 지정합니다.

대칭적으로 점, 원형 또는 타원형 평면을 향해 점점 줄어드는 원형 또는 타원형 밑면을 사용하여 3D 솔리드를 생성합니다. FACETRES 시스템 변수를 사용하여 원추와 같은 3D 곡선형 솔리드의 부드럽게 하기를 음영처리 또는 숨김 비주얼 스타일로 조정할 수 있습니다.

상단 반지름 옵션을 사용하여 원추 절두체를 작성합니다.

최초에 기본 기준 반지름은 어떤 값으로도 설정되지 않습니다. 도면 세션 동안 기준 반지름의 기본값은 항상 임의의 솔리드 기본체에 대해 이전에 입력한 기준 반지름 값입니다.

3P(세 점)

세 점을 지정하여 원추의 밑면 원주 및 밑면 평면을 정의합니다.

첫 번째 점 지정: 점을 지정합니다.

두 번째 점 지정: 점을 지정합니다.

세 번째 점 지정: 점을 지정합니다.

높이 지정 또는 [2점(P)/축 끝점(A)/상단 반지름(T)] <기본값>: 높이를 지정하거나, 옵션을 입력하거나, Enter 키를 눌러 기본 높이 값을 지정합니다.

최초에 기본 높이는 어떤 값으로도 설정되지 않습니다. 도면 세션 동안 높이에 대한 기본값은 항상 임의의 솔리드 기본체에 대해 이전에 입력한 높이 값입니다.

2점

원추의 높이가 지정된 두 점 사이의 거리가 되도록 지정합니다.

첫 번째 점 지정: 점을 지정합니다.

두 번째 점 지정: 점을 지정합니다.

축 끝점

원추 축에 대한 끝점 위치를 지정합니다. 축 끝점은 원추의 맨 위 점 또는 원추 절두체(상단 반지름 옵션)의 상단 면의 중심점입니다. 축 끝점은 3D 공간의 어느 곳에나 위치할 수 있습니다. 축 끝점은 원추의 길이 및 방향을 정의합니다.

축 끝점 지정: 점을 지정합니다.

상단 반지름

원추 절두체를 작성하면서 원추의 상단 반지름을 지정합니다.

상단 반지름 지정 <기본값>: 값을 지정하거나 Enter 키를 눌러 기본값을 지정합니다.

최초에 기본 상단 반지름은 어떤 값으로도 설정되지 않습니다. 도면 세션 동안 상단 반지름에 대한 기본값은 항상 임의의 솔리드 기본체에 대해 이전에 입력한 상단 반지름 값입니다.

2P(두 점)

두 점을 지정하여 원추의 밑면 지름을 정의합니다.

지름의 첫 번째 끝점 지정: 점을 지정합니다.

지름의 두 번째 끝점 지정: 점을 지정합니다.

높이 지정 또는 [2점(P)/축 끝점(A)/상단 반지름(T)] <기본값>: 높이를 지정하거나, 옵션을 입력하거나, Enter 키를 눌러 기본 높이 값을 지정합니다.

최초에 기본 높이는 어떤 값으로도 설정되지 않습니다. 도면 세션 동안 높이에 대한 기본값은 항상 임의의 솔리드 기본체에 대해 이전에 입력한 높이 값입니다.

2점

원추의 높이가 지정된 두 점 사이의 거리가 되도록 지정합니다.

첫 번째 점 지정: 점을 지정합니다.

두 번째 점 지정: 점을 지정합니다.

축 끝점

원추 축에 대한 끝점 위치를 지정합니다. 축 끝점은 원추의 맨 위 점 또는 원추 절두체(상단 반지름 옵션)의 상단 면의 중심점입니다. 축 끝점은 3D 공간의 어느 곳에나 위치할 수 있습니다. 축 끝점은 원추의 길이 및 방향을 정의합니다.

축 끝점 지정: 점을 지정합니다.

상단 반지름

원추 절두체를 작성하면서 원추의 상단 반지름을 지정합니다.

상단 반지름 지정 <기본값>: 값을 지정하거나 Enter 키를 눌러 기본값을 지정합니다.

최초에 기본 상단 반지름은 어떤 값으로도 설정되지 않습니다. 도면 세션 동안 상단 반지름에 대한 기본값은 항상 임의의 솔리드 기본체에 대해 이전에 입력한 상단 반지름 값입니다.

TTR(접선, 접선, 반지름)

두 객체에 접하는 지정된 반지름을 갖는 원추의 밑면을 정의합니다.

첫 번째 접점으로 사용할 객체 위의 점 지정: 객체 위의 점을 선택합니다.

두 번째 접점으로 사용할 객체 위의 점 지정: 객체 위의 점을 선택합니다

원의 반지름 지정 <기본값>: 기준 반지름을 지정하거나 Enter 키를 눌러 기본 기준 반지름 값을 지정합니다.

종종 지정된 기준에 두 개 이상의 밑면이 일치하기도 합니다. 프로그램은 선택한 점에 가장 근접한 접점이 있는 지정된 반지름을 가진 밑면을 그립니다.

높이 지정 또는 [2점(P)/축 끝점(A)/상단 반지름(T)] <기본값>: 높이를 지정하거나, 옵션을 입력하거나, Enter 키를 눌러 기본 높이 값을 지정합니다.

최초에 기본 높이는 어떤 값으로도 설정되지 않습니다. 도면 세션 동안 높이에 대한 기본값은 항상 임의의 솔리드 기본체에 대해 이전에 입력한 높이 값입니다.

2점

원추의 높이가 지정된 두 점 사이의 거리가 되도록 지정합니다.

첫 번째 점 지정: 점을 지정합니다.

두 번째 점 지정: 점을 지정합니다.

축 끝점

원추 축에 대한 끝점 위치를 지정합니다. 축 끝점은 원추의 맨 위 점 또는 원추 절두체(상단 반지름 옵션)의 상단 면의 중심점입니다. 축 끝점은 3D 공간의 어느 곳에나 위치할 수 있습니다. 축 끝점은 원추의 길이 및 방향을 정의합니다.

축 끝점 지정: 점을 지정합니다.

상단 반지름

원추 절두체를 작성하면서 원추의 상단 반지름을 지정합니다.

상단 반지름 지정 <기본값>: 값을 지정하거나 Enter 키를 눌러 기본값을 지정합니다.

최초에 기본 상단 반지름은 어떤 값으로도 설정되지 않습니다. 도면 세션 동안 상단 반지름에 대한 기본값은 항상 임의의 솔리드 기본체에 대해 이전에 입력한 상단 반지름 값입니다.

타원형

원추에 대해 타원형 밑면을 지정합니다.

첫 번째 축의 끝점 지정 또는 [중심(C)]: 점을 지정합니다.

첫 번째 축의 다른 끝점 지정: 점을 지정합니다.

두 번째 축의 끝점 지정: 점을 지정합니다.

높이 지정 또는 [2점(P)/축 끝점(A)/상단 반지름(T)] <기본값>: 높이를 지정하거나, 옵션을 입력하거나, Enter 키를 눌러 기본 높이 값을 지정합니다.

최초에 기본 높이는 어떤 값으로도 설정되지 않습니다. 도면 세션 동안 높이에 대한 기본값은 항상 임의의 솔리드 기본체에 대해 이전에 입력한 높이 값입니다.

중심

지정한 중심점을 사용하여 원추의 밑면을 작성합니다.

중심점 지정: 점을 지정합니다.

첫 번째 축까지의 거리 지정 <기본값>: 거리를 지정하거나 Enter 키를 눌러 기본 거리 값을 지정합니다.

두 번째 축의 끝점 지정: 점을 지정합니다.

높이 지정 또는 [2점(P)/축 끝점(A)/상단 반지름(T)] <기본값>: 높이를 지정하거나, 옵션을 입력하거나, Enter 키를 눌러 기본 높이 값을 지정합니다.

최초에 기본 높이는 어떤 값으로도 설정되지 않습니다. 도면 세션 동안 높이에 대한 기본값은 항상 임의의 솔리드 기본체에 대해 이전에 입력한 높이 값입니다.

2점

원추의 높이가 지정된 두 점 사이의 거리가 되도록 지정합니다.

첫 번째 점 지정: 점을 지정합니다.

두 번째 점 지정: 점을 지정합니다.

축 끝점

원추 축에 대한 끝점 위치를 지정합니다. 축 끝점은 원추의 맨 위 점 또는 원추 절두체(상단 반지름 옵션)의 상단 면의 중심점입니다. 축 끝점은 3D 공간의 어느 곳에나 위치할 수 있습니다. 축 끝점은 원추의 길이 및 방향을 정의합니다.

축 끝점 지정: 점을 지정합니다.

상단 반지름

원추 절두체를 작성하면서 원추의 상단 반지름을 지정합니다.

상단 반지름 지정 <기본값>: 값을 지정하거나 Enter 키를 눌러 기본값을 지정합니다.

최초에 기본 상단 반지름은 어떤 값으로도 설정되지 않습니다. 도면 세션 동안 상단 반지름에 대한 기본값은 항상 임의의 솔리드 기본체에 대해 이전에 입력한 상단 반지름 값입니다.

지름

원추의 밑면에 대한 지름을 지정합니다.

지름 지정 <기본값>: 지름을 지정하거나 Enter 키를 눌러 기본값을 지정합니다.

최초에 기본 지름은 어떤 값으로도 설정되지 않습니다. 도면 세션 동안 지름에 대한 기본값은 항상 임의의 솔리드 기본체에 대해 이전에 입력한 지름 값입니다.

2점

원추의 높이가 지정된 두 점 사이의 거리가 되도록 지정합니다.

첫 번째 점 지정: 점을 지정합니다.

두 번째 점 지정: 점을 지정합니다.

축 끝점

원추 축에 대한 끝점 위치를 지정합니다. 축 끝점은 원추의 맨 위 점 또는 원추 절두체(상단 반지름 옵션)의 상단 면의 중심점입니다. 축 끝점은 3D 공간의 어느 곳에나 위치할 수 있습니다. 축 끝점은 원추의 길이 및 방향을 정의합니다.

축 끝점 지정: 점을 지정합니다.

상단 반지름

원추 절두체를 작성하면서 원추의 상단 반지름을 지정합니다.

상단 반지름 지정 <기본값>: 값을 지정하거나 Enter 키를 눌러 기본값을 지정합니다.

최초에 기본 상단 반지름은 어떤 값으로도 설정되지 않습니다. 도면 세션 동안 상단 반지름에 대한 기본값은 항상 임의의 솔리드 기본체에 대해 이전에 입력한 상단 반지름 값입니다.

2점

원추의 높이가 지정된 두 점 사이의 거리가 되도록 지정합니다.

첫 번째 점 지정: 점을 지정합니다.

두 번째 점 지정: 점을 지정합니다.

축 끝점

원추 축에 대한 끝점 위치를 지정합니다. 축 끝점은 원추의 맨 위 점 또는 원추 절두체(상단 반지름 옵션)의 상단 면의 중심점입니다. 축 끝점은 3D 공간의 어느 곳에나 위치할 수 있습니다. 축 끝점은 원추의 길이 및 방향을 정의합니다.

축 끝점 지정: 점을 지정합니다.

상단 반지름

원추 절두체를 작성하면서 원추의 상단 반지름을 지정합니다.

상단 반지름 지정 <기본값>: 값을 지정하거나 Enter 키를 눌러 기본값을 지정합니다.

최초에 기본 상단 반지름은 어떤 값으로도 설정되지 않습니다. 도면 세션 동안 상단 반지름에 대한 기본값은 항상 임의의 솔리드 기본체에 대해 이전에 입력한 상단 반지름 값입니다.


CONSTRAINTBAR (요약 참조)

CONE
CONSTRAINTBAR
CONSTRAINTSETTINGS
명령 > C 명령 >
CONSTRAINTBAR
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

도구막대와 유사한 UI 요소로서 객체에 대해 사용 가능한 기하학적 구속조건을 표시합니다.

액세스 방법

버튼

리본: 파라메트릭 탭 [image] 기하학적 패널 [image] 표시현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 파라메트릭 [image] 구속조건 막대 [image] 객체 선택현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 파라메트릭
명령 입력: constraintbar

객체를 선택하여 구속조건 표시 또는 [Showall/Hideall] <Showall>:해당 값을 입력하여 도면에서 구속조건 막대를 표시하거나 숨깁니다.

구속조건 막대의 선택 미리보기 동작은 다음과 같이 이루어집니다.

  • 커서를 구속조건 막대의 아이콘 위에 놓으면 관련 형상이 강조표시됩니다.
  • 구속조건 막대가 표시된 상태에서 커서를 구속된 객체 위에 놓으면 선택한 객체와 연관되어 있는 구속조건 아이콘이 강조표시됩니다.

CONSTRAINTBARMODE 시스템 변수 또는 CONSTRAINTSETTINGS 명령은 구속조건 막대가 표시될 때 구속조건 막대의 기하학적 구속조건 표시를 조정합니다.

Showall

기하학적 구속조건이 적용되어 있는 모든 객체에 대해 구속조건 막대를 표시합니다.

Hideall

기하학적 구속조건이 적용되어 있는 모든 객체에 대해 구속조건 막대를 숨깁니다.

바로 가기 메뉴 옵션

구속조건 막대 표시 또는 숨기기 외에도, 다음 동작을 수행할 수도 있습니다.

삭제

선택한 객체에 적용되는 기하학적 구속조건을 삭제합니다.

숨기기

선택한 객체에 대해 구속조건 막대를 숨깁니다.

모든 구속조건 숨기기

기하학적 구속조건이 적용되어 있는 객체에 대해 구속조건 막대를 모두 숨깁니다.

구속조건 막대 설정

구속조건 설정 대화상자를 표시합니다.


CONSTRAINTSETTINGS (요약 참조)

CONSTRAINTBAR
CONSTRAINTSETTINGS
구속조건 설정 대화상자
명령 > C 명령 >
CONSTRAINTSETTINGS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

구속조건 막대의 기하학적 구속조건 표시를 조정합니다.

액세스 방법

버튼

리본: 파라메트릭 탭 [image] 치수 패널 [image] [image] [image] 구속조건 설정.
메뉴: 파라메트릭 [image] 구속조건 설정현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 파라메트릭
명령 입력: constraintsettings

구속조건 설정 대화상자가 표시됩니다.


구속조건 설정 대화상자 (요약 참조)

CONSTRAINTSETTINGS
CONSTRAINTSETTINGS
+CONSTRAINTSETTINGS
명령 > C 명령 > CONSTRAINTSETTINGS >
구속조건 설정 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

구속조건 설정 대화상자에는 다음이 포함되어 있습니다.

  • 기하학적 탭
  • 치수 탭
  • 자동 구속 탭

기하학적 탭

구속조건 막대의 구속조건 유형 표시를 조정합니다.

구속조건 막대 설정

도면 편집기의 객체에 대해 구속점 표식기 또는 구속조건 막대 표시를 조정합니다.

예를 들어, 수평 및 수직 구속조건의 구속조건 막대 표시를 숨길 수 있습니다.

모두 선택

기하학적 구속조건 유형을 선택합니다.

모두 지우기

선택한 기하학적 구속조건 유형의 선택을 취소합니다.

현재 평면의 객체에 대해서만 구속조건 막대를 표시합니다.

현재 평면에서만 기하학적으로 구속된 객체에 대해 구속조건 막대를 표시합니다.

구속조건 막대 투명도

도면에 있는 구속조건 막대의 투명도 수준을 설정합니다.

선택한 객체에 구속조건을 적용한 후 구속조건 막대 표시

구속조건을 수동으로 적용한 뒤 또는 AUTOCONSTRAIN 명령을 사용할 때 관련된 구속조건 막대 표시

치수 탭

치수 구속조건을 표시할 때 동작의 기본 설정을 지정합니다.

모든 동적 구속조건 표시

모든 동적 치수 구속조건을 기본적으로 표시합니다.

치수 구속조건 형식

치수 이름 형식 및 잠금 아이콘의 표시를 설정합니다.

치수 이름 형식

치수 구속조건을 적용할 때 표시되는 문자의 형식을 지정합니다.

표시할 이름 형식을 이름, 값 또는 이름과 표현식으로 설정합니다.

예: 폭=길이/2

주석 구속조건에 잠금 아이콘 표시

주석 구속조건이 적용된 객체에 잠금 아이콘을 표시합니다.

확인란 선택은 DIMCONSTRAINTICON 시스템 변수의 값에 따라 달라집니다.

  • DIMCONSTRAINTICON이 0 또는 1로 설정된 경우 확인란 선택이 취소됩니다.
  • DIMCONSTRAINTICON이 2 또는 3으로 설정된 경우 확인란이 선택됩니다.
  • 확인란을 선택하면 DIMCONSTRAINTICON 시스템 변수 값이 2만큼 커집니다. 예를 들어, 시스템 변수의 원래 값이 0이라면 값 2로 설정됩니다.
  • 확인란 선택을 취소하면 DIMCONSTRAINTICON 시스템 변수 값이 2만큼 작아집니다. 예를 들어, 시스템 변수의 원래 값이 2라면 값 0으로 설정됩니다.
선택한 객체에 대해 숨겨진 동적 구속조건 표시

객체를 선택할 때 숨김 설정된 동적 구속조건을 표시합니다.

자동 구속 탭

선택 세트에 적용되는 구속조건과, AUTOCONSTRAIN 명령을 사용할 경우 구속조건이 적용되는 순서를 조정합니다.

여러 개의 기하학적 구속조건을 적용하기 전에 다음과 같은 조건을 확인해야 합니다.

  • 해당 객체는 자동 구속 탭에 지정된 공차 내에서 서로 직교하거나 접하는가?
  • 지정된 공차 내에서 교차하는 객체인가?

확인란의 선택을 취소한 경우, 첫 번째 조건이 만족되면 접점 또는 직교 구속조건이 항상 적용됩니다.

확인란을 추가로 선택하면 교차하는 객체에 대해 거리 공차가 반영됩니다. 객체가 서로 교차하지는 않지만 가장 가까운 간격이 지정된 거리 공차보다 작다면 확인란이 선택되어 있더라도 구속조건이 적용됩니다.

자동 구속 제목
  • 우선순위 — 구속조건의 적용 순서를 조정합니다.
  • 구속조건 유형 — 객체에 적용할 구속조건의 유형을 조정합니다.
  • 적용 - 여러 객체에 구속조건을 적용할 때 적용되는 구속조건을 조정합니다.
위로 이동

리스트에서 선택한 항목을 위로 이동하여 순서를 변경합니다.

아래로 이동

리스트에서 선택한 항목을 아래로 이동하여 순서를 변경합니다.

모두 선택

모든 기하학적 구속조건 유형이 자동 구속되도록 선택합니다.

모두 지우기

모든 기하학적 구속조건 유형의 자동 구속을 취소합니다.

재설정

자동 구속 설정을 기본값으로 재설정합니다.

접점 객체는 교차점을 공유해야 함

두 곡선이 거리 공차 이내에서 지정된 동일한 점을 공유해야 접점 구속조건을 적용할 수 있도록 지정합니다.

직교 객체는 교차점을 공유해야 함

두 선이 서로 교차하거나 한 선의 끝점이 거리 공차 이내에 지정된 다른 선 또는 다른 선의 끝점과 일치해야 하도록 지정합니다.

공차

허용 가능한 공차 값을 설정하여 구속조건의 적용 여부를 결정합니다.

  • 거리 - 구속조건의 적용 여부를 결정하기 위한 거리 공차입니다.
  • 각도 - 구속조건의 적용 여부를 결정하기 위한 각도 공차입니다.


+CONSTRAINTSETTINGS (요약 참조)

구속조건 설정 대화상자
CONSTRAINTSETTINGS
CONVERT
명령 > C 명령 > CONSTRAINTSETTINGS >
+CONSTRAINTSETTINGS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

구속조건 설정 대화상자를 열 때 기본적으로 표시되는 탭을 조정합니다.

탭 색인 | 표시할 탭
0 | 기하학적 탭
1 | 치수 탭
2 | 자동 구속 탭


CONVERT (요약 참조)

+CONSTRAINTSETTINGS
CONVERT
CONVERTCTB
명령 > C 명령 >
CONVERT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

AutoCAD 릴리즈 13 이전 버전에서 작성된 2D 폴리선 및 연관 해치를 최적화합니다.

명령 입력: 변환

변환할 객체 유형 입력 [해치/폴리선/전체] <전체>: 해치에 대해서는 h를, 폴리선에 대해서는 p를, 두 가지 전부 해당되면 a를 입력합니다.

해치

도면에 있는 모든 해치를 변환합니다.

객체 선택 선호사항 입력 [선택(S)/전체(A)] <전체>: s를 입력하여 변환할 특정 객체를 선택하거나 a를 입력하여 도면에 있는 모든 객체를 변환합니다.

폴리선

도면에 있는 모든 폴리선을 변환합니다.

객체 선택 선호사항 입력 [선택(S)/전체(A)] <전체>: s를 입력하여 변환할 특정 객체를 선택하거나 a를 입력하여 도면에 있는 모든 객체를 변환합니다.

전체

도면에 있는 모든 폴리선과 해치를 변환합니다.

객체 선택 선호사항 입력 [선택(S)/전체(A)] <전체>: s를 입력하여 변환할 특정 객체를 선택하거나 a를 입력하여 도면에 있는 모든 객체를 변환합니다.

다음 메시지 중 한 개 또는 두 개가 표시됩니다.

number개의 해치 객체가 변환되었습니다.

number개의 2D 폴리선 객체가 변환되었습니다.

이전 릴리즈에서 만든 도면이 릴리즈 14 이상에서 열린 경우에 해치는 자동으로 업데이트되지 않습니다. 해치를 작성한 이후 UCS를 변경한 경우 해치 패턴의 회전 정보가 제대로 업데이트되지 않을 수 있습니다. CONVERT를 사용해 해치를 업데이트한 경우 결과를 검사해 볼 수 있도록 선택 옵션을 사용하는 것이 좋습니다.

대부분의 경우, CONVERT를 사용해 폴리선을 업데이트할 필요는 없습니다. 기본적으로, 이전 도면을 열 때 폴리선이 자동으로 업데이트되도록 PLINETYPE 시스템 변수에 의해 지정되기 때문입니다. 폴리선은 써드 파티 응용프로그램에 의해 이전 형식으로 작성되기도 하는데 그런 폴리선은 블록으로 삽입된 이전 도면에 포함된 다음 분해됩니다.

주곡선 맞춤 또는 스플라인 세그먼트를 포함하는 폴리선은 각 정점에 확장된 객체 데이터를 저장하는 폴리선과 마찬가지로 항상 이전 형식을 유지합니다. 편집 명령은 두 개의 형식 사이에 아무런 구분을 하지 않습니다.


CONVERTCTB (요약 참조)

CONVERT
CONVERTCTB
CONVERTOLDLIGHTS
명령 > C 명령 >
CONVERTCTB
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

색상 종속 플롯 스타일 테이블(CTB)을 명명된 플롯 스타일 테이블(STB)로 변환합니다.

명령 입력: convertctb

변환하려는 색상 종속 플롯 스타일 테이블 파일을 선택할 수 있는 파일 선택 대화상자( 표준 파일 선택 대화상자)를 표시합니다. 그런 다음 다른 이름으로 저장 대화상자가 표시됩니다. 필요에 따라, 변환된 플롯 스타일 테이블 파일에 대한 새 위치 또는 이름을 지정합니다.

CONVERTCTB는 색상 종속 플롯 스타일 테이블의 사본을 명명된 플롯 스타일로 저장하며 저장된 스타일을 명명된 플롯 스타일을 사용하는 도면에 부착할 수 있습니다. 원래 색상 종속 플롯 스타일 테이블은 CONVERTCTB의 영향을 받지 않습니다. 새로 명명된 플롯 스타일 테이블 파일의 기본 위치는 Plot Styles 폴더에 있습니다. 새로 명명된 플롯 스타일 테이블 파일의 기본 이름은 색상 종속 플롯 스타일 테이블 이름과 같습니다.

CONVERTCTB는 고유한 플롯 특성을 갖는 각 색상에 대한 하나의 명명된 플롯 스타일, 동일한 플롯 특성이 지정된 각 색상 그룹에 대한 하나의 명명된 플롯 스타일 및 NORMAL이라고 하는 기본 명명된 플롯 스타일을 작성합니다.

예를 들어, 색상 종속 플롯 스타일 테이블에 있는 모든 색상이 동일한 플롯 특성을 갖는 경우 CONVERTCTB는 명명된 플롯 스타일 테이블에서 두 개의 명명된 플롯 스타일만 작성합니다. 하나는 기본 플롯 스타일인 NORMAL이고, 다른 하나는 색상 종속 플롯 스타일 테이블에서 모든 색상에 지정된 플롯 특성을 가지는 STYLE 1입니다. 그러나 두 가지 색상인 BLUE와 GREEN을 제외한 색상 종속 플롯 스타일 테이블의 모든 색상이 같은 플롯 특성을 갖는다고 가정해 봅니다. 이러한 색상이 각각 고유 플롯 특성을 갖고 있는 경우 CONVERTCTB는 명명된 플롯 스타일 테이블에서 다음 네 개의 명명된 플롯 스타일을 생성합니다. NORMAL은 기본 플롯 스타일, STYLE 1은 GREEN의 플롯 특성을 가지며, STYLE 2는 BLUE의 플롯 특성을 가지며, STYLE 3는 위 색상을 제외한 다른 모든 색상에 지정된 플롯 특성을 갖게 됩니다.

CONVERTCTB는 새로 명명된 플롯 스타일 테이블의 플롯 스타일에 STYLE 1, STYLE 2와 같은 일반적인 이름을 제공합니다. 이러한 일반적인 플롯 스타일 이름은 플롯 스타일 테이블 편집기에서 수정할 수 있습니다. 페이지 설정 대화상자의 플롯 장치 탭에 있는 편집 버튼을 클릭합니다. 플롯 스타일의 이름을 변경하려면 도면 배치에 적용하기 이전에 변경해야 합니다.


CONVERTOLDLIGHTS (요약 참조)

CONVERTCTB
CONVERTOLDLIGHTS
CONVERTOLDMATERIALS
명령 > C 명령 >
CONVERTOLDLIGHTS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

이전 도면 파일 형식으로 작성된 라이트를 현재 형식으로 변환합니다.

명령 입력: convertoldlights

이전 도면 파일 형식으로 작성된 도면 조명이 현재 도면 파일 형식으로 업데이트됩니다. AutoCAD 기반 제품에서는 도면 파일 형식이 가끔씩 변경됩니다. 예를 들어, AutoCAD 2000, AutoCAD 2004 및 AutoCAD 2007에서 형식이 변경되었습니다.

경고변환이 모든 경우에 올바르지 않을 수도 있습니다. 예를 들면 광도를 조정할 필요가 있을 수 있습니다.


CONVERTOLDMATERIALS (요약 참조)

CONVERTOLDLIGHTS
CONVERTOLDMATERIALS
CONVERTPSTYLES
명령 > C 명령 >
CONVERTOLDMATERIALS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

이전 도면 파일 형식으로 작성된 재료를 현재 형식으로 변환합니다.

명령 입력: CONVERTOLDMATERIALS

이전 도면 파일 형식으로 작성된 도면 재료가 현재 도면 파일 형식으로 업데이트됩니다. AutoCAD 기반 제품에서는 도면 파일 형식이 가끔씩 변경됩니다. 예를 들어, AutoCAD 2000, AutoCAD 2004 및 AutoCAD 2007에서 형식이 변경되었습니다.

경고변환이 모든 경우에 올바르지 않을 수도 있습니다. 예를 들면 재료 매핑을 조정해야 할 경우가 있습니다.


CONVERTPSTYLES (요약 참조)

CONVERTOLDMATERIALS
CONVERTPSTYLES
CONVTOSOLID
명령 > C 명령 >
CONVERTPSTYLES
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

현재 도면을 명명된 플롯 스타일 또는 색상 종속 플롯 스타일로 변환합니다.

명령 입력: convertpstyles

도면은 명명된 플롯 스타일이나 색상 종속 플롯 스타일 중 하나를 사용할 수 있지만 두 개를 모두 사용할 수는 없습니다.

CONVERTPSTYLES는 도면이 현재 사용하고 있는 플롯 스타일 방식에 따라, 현재 열려 있는 도면을 색상 종속 플롯 스타일에서 명명된 플롯 스타일로 변환하거나 명명된 플롯 스타일에서 색상 종속 플롯 스타일로 변환합니다.

  • 도면을 색상 종속 플롯 스타일에서 명명된 플롯 스타일로 변환하기
  • 도면을 명명된 플롯 스타일에서 색상 종속 플롯 스타일로 변환하기

도면을 변환할 때 CONVERTPSTYLES는 PSTYLEMODE 시스템 변수를 적절한 설정(0 = 명명됨, 1 = 색상 종속)으로 설정합니다.

예를 들어, 색상 종속 플롯 스타일을 사용하는 도면은 플롯 특성을 색상별로 객체나 도면층에 지정합니다. 즉, 같은 색상을 갖는 모든 객체는 같은 플롯 특성을 갖게 됩니다. CONVERTPSTYLES는 지정된 색상과는 관계 없이 객체나 도면층에 적용할 수 있는 명명된 플롯 스타일을 사용할 수 있도록 도면을 변환합니다. 즉, 같은 색상을 갖는 모든 객체는 다른 플롯 특성을 갖게 됩니다.

도면을 색상 종속 플롯 스타일에서 명명된 플롯 스타일로 변환하기

대화상자를 사용하면 도면을 변환하기 전에 도면의 플롯 스타일 테이블을 변환할 수 있습니다. CONVERTCTB를 사용하여, 도면에 지정된 색상 종속 플롯 스타일 테이블을 명명된 플롯 스타일 테이블로 변환할 수 있습니다.

변환된 도면에 부착할 명명된 플롯 스타일 테이블 파일을 선택할 수 있는 파일 선택 대화상자(표준 파일 선택 대화상자)가 표시됩니다.

CONVERTPSTYLES에서는 CONVERTCTB를 사용하여 변환되었거나 PC2 또는 PCP 파일로부터 작성된 명명된 플롯 스타일 테이블을 선택해야 합니다. 일반적으로 같은 도면에 지정된 색상 종속 플롯 스타일 테이블로부터 변환된 명명된 플롯 스타일 테이블을 선택해야 합니다.

CONVERTPSTYLES는 선택한 명명된 플롯 스타일 테이블을 모형 공간 및 모든 배치에 부착합니다. 도면층에는 도면층의 색상 종속 플롯 스타일이 갖고 있는 동일한 플롯 특성을 갖는 명명된 플롯 스타일이(변환된 플롯 스타일 테이블로부터) 각각 지정됩니다. 도면층과 동일한 색상 종속 플롯 스타일을 갖는 도면 객체에는 BYLAYER라는 명명된 플롯 스타일이 지정됩니다. 도면층과 다른 색상 종속 플롯 스타일을 갖는 도면 객체에는 자신의 색상 종속 플롯 스타일의 특성과 같은 특성을 갖는 명명된 플롯 스타일이 지정됩니다.

명명된 플롯 스타일로 도면이 변환된 후에는 명명된 플롯 스타일 테이블 지정을 변경하거나 다른 명명된 플롯 스타일 테이블을 모형 공간이나 배치에 지정할 수 있습니다. 또한 개별 플롯 스타일을 도면 객체에 지정할 수도 있습니다.

도면을 명명된 플롯 스타일에서 색상 종속 플롯 스타일로 변환하기

대화상자를 사용하면, 객체에 부착된 명명된 플롯 스타일과 모형 공간이나 배치에 부착된 명명된 플롯 스타일 테이블을 분리할 수 있습니다.

색상 종속 플롯 스타일로 도면이 변환된 후 색상 종속 플롯 스타일 테이블을 지정할 수 있습니다. 플롯 스타일은 색상별로 적용됩니다.


CONVTOSOLID (요약 참조)

CONVERTPSTYLES
CONVTOSOLID
CONVTOSURFACE
명령 > C 명령 >
CONVTOSOLID
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

3D 메쉬 및 두께가 있는 원과 폴리선을 3D 솔리드로 변환합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 솔리드 편집 패널 [image] 솔리드로 변환현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 수정 [image] 3D 작업 [image] 솔리드로 변환현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: convtosolid

요약

3D 솔리드에 사용할 수 있는 솔리드 모델링 기능의 장점을 활용합니다. 메쉬를 변환할 때 변환된 객체의 부드럽게하기 또는 깎인면을 지정할 수 있으며 면의 병합 여부도 지정할 수 있습니다.

생성된 3D 솔리드의 부드럽기와 면 수는 SMOOTHMESHCONVERT 시스템 변수로 조정합니다. 이전 예제에서 최적화된 부드러운 3D 솔리드로 변환한 반면, 다음 예제에서는 면을 병합하거나 최적화하지 않는 깎인면 3D 솔리드로 변환합니다.

다음 표에는 솔리드 객체로 변환할 수 있는 객체와 몇 가지 변환 제한 사항이 나와 있습니다.

3D 솔리드로 변환할 수 있는 객체

객체 | 필수 특성
메쉬 | 모서리 간격 없이 체적을 둘러쌉니다(수밀).
폴리선 | 닫힘, 균일한 폭, 두께 있음
폴리선 | 닫힘, 0 폭, 두께 있음
표면 | 모서리 간격 없이 체적을 둘러쌉니다(예: 양 끝이 막힌 회전된 표면 또는 표면으로 변환된 닫힌 메쉬 객체).

솔리드 객체로 변환 시 제한 사항

객체 | 설명
폴리선 | 폭이 0인 정점을 포함할 수 없습니다.
폴리선 | 가변 폭 세그먼트를 포함할 수 없습니다.
닫힌 표면을 시뮬레이션하는 분리된 객체입니다. | 인접 모서리가 있는 평면 표면 또는 6개 영역 내의 분해된 3D 솔리드 상자일 수 없습니다. 그러나 CONVTOSOLID를 사용하여 이러한 별도의 객체를 솔리드로 다시 변환할 수는 없습니다.
인접 모서리가 있는 평면 표면 | 분리된 객체는 간격 없이 체적을 둘러싸는 경우에도 변환할 수 없습니다.
분해된 3D 솔리드 | 분리된 객체(이 경우 영역)를 변환할 수 없습니다.

명령을 시작하기 전에 변환할 객체를 선택할 수 있습니다.

DELOBJ 시스템 변수는 3D 객체를 작성하는 데 사용된 형상을 새 객체 작성 시 자동으로 삭제할지 또는 객체 삭제 프롬프트를 표시할지 제어합니다.

프롬프트 리스트

다음 프롬프트가 표시됩니다.

객체 선택

3D 솔리드 객체로 변환할 객체를 하나 이상 지정합니다. 두께가 있는 객체 또는 메쉬 객체를 선택할 수 있습니다.

선택 세트의 하나 이상의 객체가 명령에 대해 유효하지 않은 경우, 객체 선택 프롬프트가 다시 표시됩니다.


CONVTOSURFACE (요약 참조)

CONVTOSOLID
CONVTOSURFACE
COPY
명령 > C 명령 >
CONVTOSURFACE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

객체를 3D 표면으로 변환합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 솔리드 편집 패널 [image] 표면으로 변환현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 수정 [image] 3D 작업 [image] 표면으로 변환현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: convtosurface

요약

객체를 솔리드 객체로 변환할 때 결과 객체에 대해 부드럽게 하기 또는 깎인면을 지정할 수 있습니다.

생성된 표면의 부드럽기와 면 수는 SMOOTHMESHCONVERT 시스템 변수로 조정합니다. 이전 예제에서 최적화된 부드러운 표면으로 변환한 반면, 다음 예제에서는 면을 병합하거나 최적화하지 않는 깎인면 표면으로 변환합니다.

CONVTOSURFACE 명령을 사용하여 다음 객체를 표면으로 변환할 수 있습니다.

3D 표면으로 변환할 수 있는 객체

객체
2D 솔리드
영역
열린, 두께가 있지만 폭이 0인 폴리선
두께가 있는 선
두께가 있는 호
메쉬 객체
평면형 3D면

표면으로 변환된 객체

명령을 시작하기 전에 변환할 객체를 선택할 수 있습니다.

주EXPLODE 명령을 사용하여 3D 솔리드에서 원통과 같은 곡선 면으로 표면을 작성할 수 있습니다.

DELOBJ 시스템 변수는 3D 객체를 작성하는 데 사용된 형상을 새 객체 작성 시 자동으로 삭제할지 또는 객체 삭제 프롬프트를 표시할지 제어합니다.

프롬프트 리스트

다음 프롬프트가 표시됩니다.

객체 선택

표면으로 변환할 객체를 하나 이상 지정합니다.

선택 세트의 하나 이상의 객체가 명령에 대해 유효하지 않은 경우, 객체 선택 프롬프트가 다시 표시됩니다.


COPY (요약 참조)

CONVTOSURFACE
COPY
COPYBASE
명령 > C 명령 >
COPY
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

지정된 방향으로 지정된 거리만큼 떨어진 곳에 객체를 복사합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 수정 패널 [image] 복사현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 수정 [image] 복사현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 수정
바로 가기 메뉴: 복사할 객체를 선택한 다음 도면 영역을 마우스 오른쪽 버튼으로 클릭합니다. 복사 선택을 클릭합니다.
명령 입력: copy

객체 선택: 객체 선택 방법을 사용하고, 작업을 마치면 Enter 키를 누릅니다.

현재 설정: 복사 모드 = 현재

기준점 지정 또는 [변위(D)/모드(O)/다중(M)] <변위>: 기준점을 지정하거나 옵션을 입력합니다.

지정한 두 점은 복사한 객체를 이동할 거리 및 방향을 나타내는 벡터를 정의합니다.

두 번째 점 지정 프롬프트에서 Enter 키를 누르면 첫 번째 점이 상대 X,Y,Z 변위로 해석됩니다. 예를 들어, 기준점으로 2,3을 지정하고 다음 프롬프트에서 Enter 키를 누르면 객체가 현재 위치에서 X 방향으로 2단위, Y 방향으로 3단위 떨어진 곳에 복사됩니다.

COPY 명령은 기본적으로 자동 반복됩니다. 명령을 종료하려면 Enter 키를 누릅니다.

COPYMODE 시스템 변수를 사용하여 다중 사본의 자동 작성 여부를 조정할 수 있습니다.

변위

좌표를 사용하여 상대 거리 및 방향을 지정합니다.

변위 지정 <마지막 값>: 벡터를 나타내는 좌표를 입력합니다.

모드

명령의 자동 반복 여부를 조정합니다. 이 설정은 COPYMODE 시스템 변수에 의해 조정됩니다.

복사 모드 옵션 입력 [단일(S)/다중(M)] <현재>: s 또는 m을 입력합니다.

다중

단일 모드 설정을 재지정합니다. COPY 명령은 명령이 실행되는 동안 자동 반복하도록 설정됩니다. 이 설정은 COPYMODE 시스템 변수에 의해 조정됩니다.

주이 옵션은 복사 모드를 단일로 설정한 경우에만 표시됩니다.


COPYBASE (요약 참조)

COPY
COPYBASE
COPYCLIP
명령 > C 명령 >
COPYBASE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

선택한 객체를 지정된 기준점과 함께 클립보드에 복사합니다.

액세스 방법

버튼

메뉴: 편집 [image] 기준점을 사용하여 복사현재 작업공간의 메뉴에서는 사용할 수 없습니다.
바로 가기 메뉴: 임의의 활성화된 명령을 끝내고 도면 영역을 마우스 오른쪽 버튼으로 클릭한 다음 기준점을 사용하여 복사를 선택합니다.
명령 입력: copybase

기준점 지정:

객체 선택:

선택한 객체가 클립보드에 복사됩니다.

  • 복사된 객체를 클립보드로부터 같은 문서 내의 한 위치나 다른 문서로 이동하려면 PASTECLIP을 사용하십시오.
  • COPYBASE로 복사된 객체를 붙여넣기하는 경우, 지정된 기준점을 기준으로 배치됩니다.


COPYCLIP (요약 참조)

COPYBASE
COPYCLIP
COPYHIST
명령 > C 명령 >
COPYCLIP
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

선택한 객체를 클립보드에 복사합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 클립보드 패널 [image] 클립 복사.현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 편집 [image] 복사현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 표준
바로 가기 메뉴: 임의의 활성화된 명령을 끝내고 도면 영역을 마우스 오른쪽 버튼으로 클릭한 다음 복사를 선택합니다.
명령 입력: copyclip

객체 선택:

COPYCLIP은 선택한 모든 객체를 클립보드에 복사합니다. 클립보드의 내용은 OLE 객체로서 문서나 도면에 붙여 넣을 수 있습니다.

주Ctrl+C를 사용하여 COPYCLIP을 실행할 수도 있습니다. 커서가 도면 영역에 있는 경우, 선택된 객체를 클립보드에 복사합니다. 커서가 명령행이나 문자 윈도우에 있는 경우, 선택된 문자를 클립보드에 복사합니다.

객체를 클립보드에 복사할 경우 사용할 수 있는 모든 형식으로 정보가 저장됩니다. 클립보드의 내용을 도면에 붙여 넣을 때에는 가장 많은 정보를 유지하는 형식이 사용됩니다. 복사 및 붙여넣기 기능을 사용하여 도면 간에 객체를 이동할 수도 있습니다.


COPYHIST (요약 참조)

COPYCLIP
COPYHIST
COPYLINK
명령 > C 명령 >
COPYHIST
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

명령행 사용내역에 있는 문자를 클립보드에 복사합니다.

명령 입력: copyhist

문자가 클립보드에 복사되었습니다.


COPYLINK (요약 참조)

COPYHIST
COPYLINK
COPYTOLAYER
명령 > C 명령 >
COPYLINK
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

현재 뷰를 다른 OLE 응용프로그램에 링크하기 위해 클립보드에 복사합니다.

액세스 방법

버튼

메뉴: 편집 [image] 링크 복사현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: copylink

요약

현재 뷰를 클립보드로 복사한 다음, 클립보드 내용을 링크된 OLE 객체로 다른 문서에 붙여 넣을 수 있습니다.


COPYTOLAYER (요약 참조)

COPYLINK
COPYTOLAYER
도면층에 복사 대화상자
명령 > C 명령 >
COPYTOLAYER
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

하나 이상의 객체를 다른 도면층에 복사합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 도면층 패널 [image] 새 도면층으로 객체 복사현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 형식 [image] 도면층 [image] 새 도면층으로 객체 복사현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 도면층 II
명령 입력: copytolayer

복사할 객체 선택:

대상 도면층의 객체 선택 또는 [이름] <이름>: 객체를 선택하거나 n을 입력합니다.

명령 프롬프트에서 -copytolayer를 입력하면 옵션이 표시됩니다.

대상 도면층에서 객체를 선택합니다.

선택된 객체가 위치할 도면층을 지정합니다.

기준점 지정 또는 [변위(D)/나가기(E)] <나가기> : 점을 지정하거나 d를 입력하거나 또는 x를 입력합니다.

기준점 지정

복사된 객체의 기준점을 지정합니다.

변위의 두 번째 점 지정 또는 <첫 번째 점을 변위로 사용>:

변위

상대 거리 및 방향을 지정하는 좌표값을 입력합니다.

변위 지정 <0.0000, 0.0000, 0.0000>:

종료

명령을 취소합니다.

이름

도면층에 복사 대화상자를 표시합니다.

기준점 지정 또는 [변위(D)/나가기(E)] <나가기> : 점을 지정하거나 d를 입력하거나 또는 x를 입력합니다.

기준점 지정

복사된 객체의 기준점을 지정합니다.

변위의 두 번째 점 지정 또는 <첫 번째 점을 변위로 사용>:

변위

상대 거리 및 방향을 지정하는 좌표값을 입력합니다.

변위 지정 <0.0000, 0.0000, 0.0000>:

종료

명령을 취소합니다.

선택한 객체의 중복 객체를 지정한 도면층에 작성합니다. 중복 객체의 위치를 다르게 지정할 수도 있습니다.


도면층에 복사 대화상자 (요약 참조)

COPYTOLAYER
COPYTOLAYER
-COPYTOLAYER
명령 > C 명령 > COPYTOLAYER >
도면층에 복사 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

선택된 객체가 위치할 도면층을 지정합니다.

대상 도면층

대상 도면층으로 선택할 수 있는 도면층 리스트를 표시합니다. 이름을 입력하여 새 도면층을 작성할 수도 있습니다. 새 도면층은 현재 도면층의 특성(켜기/끄기, 동결/동결해제, 잠금/잠금해제 등)을 상속합니다.


-COPYTOLAYER (요약 참조)

도면층에 복사 대화상자
COPYTOLAYER
CUI
명령 > C 명령 > COPYTOLAYER >
-COPYTOLAYER
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

명령 프롬프트에서 -copytolayer를 입력하면 다음 프롬프트가 표시됩니다.

복사할 객체 선택:

대상 도면층 이름 지정 또는 [?/=(객체 선택)] <0>: 대상 도면층의 객체를 선택하거나 ?를 입력하거나 =를 입력합니다.

대상 도면층 이름 지정

대상 도면층으로 선택할 수 있는 도면층 리스트를 표시합니다. 이름을 입력하여 새 도면층을 작성할 수도 있습니다. 새 도면층은 현재 도면층의 특성(켜기/끄기, 동결/동결해제, 잠금/잠금해제 등)을 상속합니다.

N개의 객체가 복사되어 도면층 "<도면층 이름>"에 배치되었습니다.

?—도면층 나열

나열할 도면층 이름 입력 <*>: *

=—객체별 도면층

해당 도면층의 객체를 선택하여 대상 도면층을 지정합니다.

원하는 도면층 이름을 가진 객체 선택: 대상 도면층에서 객체를 선택합니다.


CUI (요약 참조)

-COPYTOLAYER
CUI
사용자 인터페이스 사용자화 편집기
명령 > C 명령 >
CUI
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

제품의 사용자화된 사용자 인터페이스 요소를 관리합니다.

액세스 방법

버튼

리본: 관리 탭 [image] 사용자화 패널 [image] 사용자 인터페이스현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 사용자화 [image] 인터페이스현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: cui

요약

작업공간, 도구막대, 메뉴, 리본 패널, 바로 가기 메뉴, 키보드 바로 가기 등의 사용자 인터페이스 요소는 이 대화상자에서 모두 관리됩니다.

사용자 인터페이스 사용자화 편집기가 표시됩니다.

주XML 기반의 CUIx 파일은 AutoCAD 2006 - AutoCAD 2009의 CUI 파일을 대체하며, AutoCAD 2006 이전 릴리즈에서 사용되는 기존 메뉴(MNS) 및 기존 메뉴 템플릿(MNU) 파일을 모두 대체합니다.

사용자 인터페이스 사용자화 대화상자에서 각기 다른 사용자 인터페이스 요소를 사용자화하는 방법에 대한 내용은 사용자화 안내서의 사용자 인터페이스 사용자화를 참고하십시오.


사용자 인터페이스 사용자화 편집기 (요약 참조)

CUI
CUI
사용자화 탭(사용자 인터페이스 사용자화 편집기)
명령 > C 명령 > CUI >
사용자 인터페이스 사용자화 편집기
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

액세스 방법

버튼

리본: 관리 탭 [image] 사용자화 패널 [image] 사용자 인터페이스현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 사용자화 [image] 인터페이스현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: cui

작업공간, 도구막대, 메뉴, 바로 가기 메뉴 및 키보드 바로 가기와 같은 사용자화된 사용자 인터페이스 요소를 관리합니다.

사용자 인터페이스 사용자화 편집기가 표시됩니다.

  • 사용자화 탭(사용자 인터페이스 사용자화 편집기)
  • 전송 탭(사용자 인터페이스 사용자화 편집기)

사용자 인터페이스 사용자화 편집기에서 각기 다른 사용자 인터페이스 요소를 사용자화하는 방법에 대한 내용은 사용자화 안내서의 사용자 인터페이스 사용자화를 참고하십시오.


사용자화 탭(사용자 인터페이스 사용자화 편집기) (요약 참조)

사용자 인터페이스 사용자화 편집기
사용자 인터페이스 사용자화 편집기
전송 탭(사용자 인터페이스 사용자화 편집기)
명령 > C 명령 > CUI > 사용자 인터페이스 사용자화 편집기 >
사용자화 탭(사용자 인터페이스 사용자화 편집기)
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

작업공간, 도구막대, 메뉴, 리본 패널, 바로 가기 메뉴 및 기타 사용자 인터페이스 요소를 사용자화하는 데 필요한 인터페이스를 제공합니다.

주도구 팔레트 윈도우에서 명령 사용자화 옵션을 사용하거나 신속 접근 도구막대에서 사용자화 옵션을 사용하여 사용자 인터페이스 사용자화 편집기를 열면 사용자화 항목 창은 접히고 명령 리스트 창이 펼쳐집니다.

사용자화 항목 창

작업공간, 도구막대, 메뉴, 리본 패널, 부분 CUIx 파일 등 사용자화할 수 있는 사용자 인터페이스 요소가 트리 구조로 표시됩니다.

리스트 상자

로드한 CUIx 파일 리스트 및 열기 옵션이 표시됩니다.

사용 가능한 사용자화 도구막대

부분적 사용자화 파일 로드 버튼과 현재 사용자화 파일 모두 저장 버튼이 있습니다.

부분적 사용자화 파일 로드

acad.cuix 파일에 추가할 수 있는 CUIx 파일을 로드합니다.

현재 사용자화 파일 모두 저장

로드된 모든 CUIx 파일의 변경 사항을 저장합니다.

트리 뷰

사용자 인터페이스 요소를 추가 및 수정할 수 있도록 현재 사용자화 파일을 구조적 뷰에 표시합니다.

동적 표시 창

왼쪽 창의 트리 뷰에서 선택한 사용자 인터페이스 요소의 내용만을 표시합니다. 다음은 오른쪽 창에서 볼 수 있는 표시 내용 유형 및 왼쪽 창의 트리 뷰에서 표시되는 해당 정보입니다.

정보

특성(도구막대 노드, 메뉴 노드 및 바로 가기 메뉴 노드)이 없는 선택된 사용자 인터페이스 요소를 설명합니다.

특성

사용자 인터페이스 요소 또는 트리 뷰에서 선택한 항목의 특성을 설명합니다. 특성을 표시하는 요소 또는 항목은 특정 메뉴, 메뉴 명령, 도구막대 및 도구막대 버튼을 포함합니다.

버튼 이미지

프로그램에서 로드된 모든 도구막대의 도구막대 버튼을 표시합니다. 도구막대 버튼을 편집하고 특성을 변경하며 새 도구막대 버튼을 생성할 수 있습니다.

바로 가기

바로 가기 키 이름, 임시 재지정 이름, 해당 바로 가기 키 조합, 키보드 바로 가기 유형(바로 가기 키 또는 임시 재지정) 및 원본 CUIx 파일 이름의 리스트를 표시합니다.

도구막대 미리보기

선택한 도구막대의 미리보기를 표시합니다.

패널 미리보기

선택한 리본 패널의 미리보기를 표시합니다.

빠른 특성

객체 유형 및 연관된 특성의 리스트를 표시합니다. 빠른 특성 패널 및 롤오버 툴팁에서 사용 가능하도록 허용할 객체 유형과 특성을 지정할 수 있습니다.

명령 리스트 창

프로그램에서 로드된 명령 리스트를 표시합니다.

범주

모든 명령, ACAD 명령, 사용자 정의 또는 제어 명령을 포함한 명령 리스트의 필터를 표시합니다. 리스트를 필터링하여 특정 메뉴 안에 명령을 표시할 수도 있습니다.

명령 또는 문자 찾기

선택한 명령 또는 일치하는 문자열을 현재 CUIx에서 검색합니다. 찾기 및 대치 대화상자를 표시합니다.

새 명령 작성

새 명령을 작성합니다. 특성을 추가하거나 변경하고 버튼을 작성하거나 편집할 수 있습니다.

특성 창

보기, 편집 또는 삭제가 가능한 사용자 인터페이스 특성을 표시합니다.

일반

명령 또는 사용자 인터페이스 요소의 이름과 설명을 표시합니다.

  • 이름 - 사용자 인터페이스 요소의 이름을 표시합니다. 입력하는 이름은 프로그램에서 레이블 또는 툴팁 이름으로 표시됩니다.
  • 설명 - 사용자 인터페이스 요소에 대한 설명을 표시합니다. 여기서 입력하는 설명은 상태막대 또는 툴팁에 표시됩니다.

리본 탭 및 패널의 특성:

  • 표시 문자 - 리본 탭 또는 패널의 이름을 표시합니다.

리본 탭 특성:

  • 상황별 표시 유형 - 리본의 모든 리본 탭을 해당 리본 탭으로 대치할지 아니면 리본에 이미 표시되어 있는 다른 리본 탭과 병합할지 여부를 지정합니다. (전체 또는 병합됨)
화면표시

시작 후 또는 작업공간을 현재로 설정한 후 표시될 사용자 인터페이스 요소를 결정합니다.

  • 시작하기 - 모형 탭을 현재로 설정할지 아니면 마지막으로 사용한 배치를 현재로 설정할지 지정합니다. (모델, 배치, 변경 안 함)
  • 메뉴 막대 - 메뉴 막대의 표시 여부를 지정합니다. (끄기 또는 켜기)
  • 상태막대 - 응용프로그램과 도면 상태막대의 표시 여부를 지정합니다. (응용프로그램만, 모두 끄기, 모두 켜기, 도면 상태막대만)
  • 모형/배치 탭 - 도면 윈도우 아래쪽에 모형 및 배치 탭을 표시할 것인지 여부를 지정합니다. (끄기, 켜기, 변경 안 함)
  • 화면 메뉴 - 화면 메뉴의 표시 여부를 지정합니다. (끄기, 켜기, 변경 안 함)
  • 스크롤 막대 - 도면 윈도우에 스크롤 막대를 표시할 것인지 여부를 지정합니다. (끄기, 켜기, 변경 안 함)
부분적 파일 동작

CUIx 파일에서 부분적 사용자화 파일로 로드되는 경우 리본 탭을 표시하는 방법을 조정합니다.

  • 기본 표시 - CUIx 파일에서 부분적 사용자화 파일로 로드되는 경우 리본 탭을 리본에 표시할지 여부를 지정합니다. (작업공간에 추가하지 않음 또는 작업공간에 추가)
  • 작업공간 동작 - 이 CUIx 파일을 부분적 사용자화 파일로 로드할 때 리본 탭을 리본에 추가하거나 병합하는 방식을 지정합니다. (탭 추가만, 탭 병합만, 탭 병합 또는 추가)
모양

도구막대, 리본 패널, 리본 패널의 명령, 리본 탭, 화면 메뉴 등의 모양을 조정합니다.

리본 패널 특성:

  • 크기 조정 스타일 - 리본 크기를 줄일 때 리본 패널의 크기 조정 스타일을 지정합니다. (필요에 따라 축소, 축소하지 않음 또는 마지막 축소)

리본 패널 명령의 특성:

  • 버튼 스타일 - 명령의 방향, 크기 및 레이블 표시를 지정합니다. (문자 있는 대형(수직), 문자 있는 대형(수평), SmallWithText 또는 SmallWithoutText)
  • 그룹 이름 - 드롭다운에서 그룹화를 사용할 수 있는 경우 명령의 그룹 이름을 지정합니다.

신속 접근 도구막대 및 리본 패널의 드롭다운 특성:

  • 동작 - 버튼으로 명령을 실행할지 아니면 명령 리스트를 표시할지 지정합니다. (최근 항목이 표시된 드롭다운 메뉴, 드롭다운 메뉴, 최근 항목으로 분할, 분할 또는 최근 항목으로 분할(Static))
  • SplitButtonListStyle - 드롭다운에서 명령의 표시 방식을 지정합니다. (아이콘, IconText 또는 설명)
  • 버튼 스타일 - 드롭다운 버튼의 방향, 크기 및 레이블 표시를 지정합니다. (문자 있는 대형(수직), 문자 있는 대형(수평), SmallWithText 또는 SmallWithoutText)
  • 그룹화 - 지정된 그룹 이름을 사용하여 드롭다운의 명령을 그룹화할지 여부를 지정합니다. (예 또는 아니오)

도구막대 특성:

  • 기본 표시 - CUIx 파일에서 부분적 사용자화 파일로 로드되는 경우 도구막대를 표시할지 여부를 지정합니다. (작업공간에 추가하지 않음 또는 작업공간에 추가)
  • 방향 - 도구막대의 위치를 지정합니다. (부동, 맨 위, 맨 아래, 왼쪽, 오른쪽)
  • 기본 X 위치 - 부동 상태인 도구막대의 X 위치를 지정합니다.
  • 기본 Y 위치 - 부동 상태인 도구막대의 Y 위치를 지정합니다.
  • 행 - 도구막대가 부동 상태일 때 도구막대의 항목을 표시할 행 수를 지정합니다.

리본 패널 구분 기호의 특성:

  • 구분 기호 스타일 - 구분 기호의 스타일을 지정합니다. (선 또는 스페이서)

화면 메뉴 특성:

  • 시작선 - 하위 메뉴의 시작선을 표시할 위치를 지정합니다.
  • 선 개수 - 화면 메뉴를 구성하는 선 개수를 지정합니다.
액세스

바로 가기 키에 지정된 키 조합을 조정합니다.

  • 키 - 바로 가기 키에 키 조합을 지정합니다.
  • 키 팁 - 리본에서 명령 또는 컨트롤에 액세스하기 위한 키 팁 문자를 지정합니다.

신속 접근 도구막대 리본 패널의 드롭다운 특성:

  • 툴팁 제목 - 동작 특성이 드롭다운 메뉴로 설정되었을 때 사용할 드롭다운 툴팁의 대체 제목을 지정합니다.
크기

타블렛 메뉴의 크기를 조정합니다.

  • 행 - 타블렛 메뉴의 행 수를 지정합니다.
  • 열 - 타블렛 메뉴의 열 수를 지정합니다.
슬라이드

이미지 메뉴에서 명령에 사용할 슬라이드 및 슬라이드 라이브러리를 지정합니다.

  • 슬라이드 라이브러리 - 이미지 메뉴의 명령에 사용되는 슬라이드의 슬라이드 라이브러리를 지정합니다.
  • 슬라이드 레이블 - 이미지 메뉴의 명령에 사용할 슬라이드를 지정합니다.
바로 가기

임시 재지정 키에 지정된 매크로와 키 조합을 조정합니다.

  • 키 - 임시 재지정의 키 조합을 지정합니다.
  • 매크로 1(아래쪽 화살표) - 해당 키 조합을 눌렀을 때 실행할 매크로를 표시합니다.
  • 매크로 2(위쪽 화살표) - 해당 키 조합에서 손을 떼었을 때 실행할 매크로를 표시합니다.
명령

명령에 지정된 특성을 표시합니다.

  • 이름 - 명령의 이름을 표시합니다. 입력하는 이름은 프로그램에서 레이블 또는 툴팁 이름으로 표시됩니다.
  • 설명 - 명령에 대한 설명을 표시합니다. 여기서 입력하는 설명은 상태막대 또는 툴팁에 표시됩니다.
  • 확장된 도움말 파일 - 도구막대, 패널 버튼, 메뉴 항목 위에 일정한 시간 이상 커서를 놓고 있으면 표시되는 확장된 도움말 파일의 파일 이름과 ID를 표시합니다.
  • 명령 표시 이름 - 명령 툴팁에 표시되는 명령행 문자열을 표시합니다.
  • 매크로 - 선택한 명령에 지정되어 있는 매크로를 표시합니다. 매크로를 생성하거나 기존 매크로를 편집할 수 있습니다.
  • 태그 - 명령과 연관된 사용자 정의 키워드를 표시합니다. 메뉴 검색기에서 태그를 사용하여 명령을 검색할 수 있습니다.
고급

사용자 인터페이스 요소별로 정의할 수 있는 별칭과 요소 ID를 표시합니다.

  • 별칭 - 사용자 인터페이스 요소마다 고유한 값으로, 해당 사용자 인터페이스 요소를 프로그램에서 참조하는 데 사용됩니다.
  • 객체 이름 - 두 번 클릭 동작과 연관된 객체 유형을 지정합니다.
  • 요소 ID - 명령 또는 사용자 인터페이스 요소를 고유하게 식별해 주는 태그를 표시합니다.
이미지

사용자 인터페이스 요소에 명령 대신 표시될 명령 이미지를 결정합니다.

  • 작은 이미지 - 명령을 도구막대, 메뉴, 리본 패널에 추가할 때 사용할 작은 이미지 파일을 지정합니다.
  • 큰 이미지 - 명령을 도구막대 또는 리본 패널에 추가할 때 사용할 큰 이미지 파일을 지정합니다.

빠른 특성 창

객체 유형 및 선택한 객체 유형의 특성 리스트를 표시합니다.

객체 유형 리스트 편집

빠른 특성 패널이나 롤오버 툴팁에 사용할 객체 유형을 조정합니다. 객체 유형 리스트 편집 대화상자가 표시됩니다.

객체 유형 리스트

빠른 특성 패널이나 롤오버 툴팁에서 사용할 수 있는 객체 유형의 리스트가 표시됩니다.

일반

특성 리스트에서 모든 객체 유형에 대해 사용할 수 있는 일반 특성이 표시됩니다.

특성 리스트

특정한 객체 유형의 특성 또는 모든 객체 유형에 사용 가능한 일반 특성이 표시됩니다.

재설정 재지정

모든 객체 유형에 대해 선택한 일반 특성을 재지정합니다.


전송 탭(사용자 인터페이스 사용자화 편집기) (요약 참조)

사용자화 탭(사용자 인터페이스 사용자화 편집기)
사용자 인터페이스 사용자화 편집기
버튼 편집기 대화상자
명령 > C 명령 > CUI > 사용자 인터페이스 사용자화 편집기 >
전송 탭(사용자 인터페이스 사용자화 편집기)
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

사용자 인터페이스 요소를 인터페이스 요소 데이터가 저장되는 위치인 주 또는 부분적 사용자화(CUIx) 파일로 전송하거나 파일로부터 전송합니다. 사용자 인터페이스 데이터를 가져오거나 내보내려면 CUIx, CUI, MNS 또는 MNU 파일을 엽니다. 작성된 새 파일을 저장할 때까지는 CUI, MNU 또는 MNS 파일을 열어도 CUIx 파일로 자동 변환되지 않습니다. 원본 CUI, MNU 또는 MNS 파일은 수정되지 않습니다.

사용자화 항목 창

명령 프롬프트에서 cuiimport를 입력하면 오른쪽 창에 주 CUIx 파일(기본값 acad.cuix)이 표시됩니다. 데이터를 전송하려면 왼쪽 창에서 CUIx 또는 기존의 사용자화 파일을 엽니다. 명령 프롬프트에서 cuiexport를 입력하면 왼쪽 창에 주 CUIx 파일이 표시됩니다. 데이터를 전송하려면 오른쪽 창에서 다른 CUIx 또는 기존의 사용자화 파일을 엽니다.


버튼 편집기 대화상자 (요약 참조)

전송 탭(사용자 인터페이스 사용자화 편집기)
CUI
이미지 관리자 대화상자
명령 > C 명령 > CUI >
버튼 편집기 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 관리 탭 [image] 사용자화 패널 [image] 사용자 인터페이스현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 사용자화 [image] 인터페이스현재 작업공간의 메뉴에서는 사용할 수 없습니다.
바로 가기 메뉴: 임의의 도구막대를 마우스 오른쪽 버튼으로 클릭하고 사용자화를 클릭합니다.
명령 입력: cui

명령에 사용할 사용자 이미지를 작성 또는 수정합니다.

색상 팔레트

편집 도구에서 사용할 현재 색상을 설정합니다.

표준 색상 견본

표준 16색을 현재로 설정하기 위해 사용되는 색상 견본입니다.

자세히

색상 선택 대화상자를 엽니다.

편집 도구

사용자 이미지를 편집할 도구를 제공합니다.

연필

현재 색상을 사용하여 한 번에 한 픽셀을 편집합니다.

선

현재 색상을 사용하여 선을 작성합니다. 선의 시작점을 설정한 다음 선을 그리려면 클릭하고 끌기합니다. 버튼을 놓으면 선이 완성됩니다.

원

현재 색상을 사용하여 원을 작성합니다. 클릭하여 중심을 설정한 다음 끌기하여 반지름을 설정합니다. 버튼을 놓으면 원이 완성됩니다.

지우기

픽셀을 흰색으로 설정합니다. 색상이 입혀진 픽셀을 흰색으로 변경하려면 클릭하여 픽셀 위로 끌면 됩니다.

편집 영역

편집할 이미지에 대한 근접 뷰를 제공합니다.

미리보기

현재 편집 중인 이미지의 미리보기를 표시합니다. 표시된 미리보기는 이미지의 실제 크기를 보여줍니다.

지우기

편집 영역을 지웁니다.

명령 취소

마지막 편집 작업을 취소합니다.

그리드

편집 영역에 그리드를 표시합니다. 각각의 그리드 사각형은 하나의 픽셀을 나타냅니다.

저장

사용자화된 이미지를 작업 사용자화 파일에 저장할 수 있는 이미지 저장 대화상자를 표시합니다.

가져오기

편집을 위해 외부에 저장된 이미지를 가져옵니다. 이미지는 비트맵(BMP) 파일로 작업 사용자화 파일에 저장됩니다.

내보내기

사용자화된 이미지를 외부의 로컬 또는 네트워크 저장 위치로 내보냅니다.

주이미지를 내보낼 때 파일 작성 대화상자에서는 옵션 대화상자의 파일 탭에 있는 사용자 아이콘 위치에 정의된 폴더를 기본 폴더로 사용합니다. 이 폴더에 있는 이미지는 사용자 설정 마이그레이션 대화상자에서 마이그레이션할 수 있습니다.


이미지 관리자 대화상자 (요약 참조)

버튼 편집기 대화상자
CUI
이미지 저장 대화상자
명령 > C 명령 > CUI >
이미지 관리자 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 관리 탭 [image] 사용자화 패널 [image] 사용자 인터페이스현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 사용자화 [image] 인터페이스현재 작업공간의 메뉴에서는 사용할 수 없습니다.
바로 가기 메뉴: 바로 가기 [image] 아무 도구막대나 마우스 오른쪽 버튼으로 클릭한 후 사용자화를 클릭합니다.
명령 입력: cui

선택한 사용자화 파일에 들어 있는 이미지를 관리합니다.

로드된 사용자화 파일 리스트

현재 로드되어 있는 사용자화 파일을 나열합니다.

사용자 이미지 리스트

로드된 사용자화 파일 리스트에서 선택한 사용자화 파일에 저장되어 있는 이미지를 나열합니다.

가져오기

외부에 저장된 이미지를 로드된 사용자화 파일 리스트에서 선택한 사용자화 파일로 가져옵니다.

내보내기

사용자 이미지 리스트에서 선택한 사용자화 이미지를 외부의 로컬 위치나 네트워크 저장 위치로 내보냅니다.

삭제

사용자화 파일 및 사용자 이미지 리스트에서 선택한 이미지를 영구히 삭제합니다.

미리보기

사용자 이미지 리스트에서 선택한 이미지의 미리보기를 표시합니다.


이미지 저장 대화상자 (요약 참조)

이미지 관리자 대화상자
CUI
찾기 및 대치 대화상자 - CUI
명령 > C 명령 > CUI >
이미지 저장 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 관리 탭 [image] 사용자화 패널 [image] 사용자 인터페이스현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 사용자화 [image] 인터페이스현재 작업공간의 메뉴에서는 사용할 수 없습니다.
바로 가기 메뉴: 임의의 도구막대를 마우스 오른쪽 버튼으로 클릭하고 사용자화를 클릭합니다.
명령 입력: cui

사용자화된 이미지를 작업 사용자화 파일에 저장합니다.

이미지 이름

저장할 사용자화된 이미지의 이름을 표시합니다.


찾기 및 대치 대화상자 - CUI (요약 참조)

이미지 저장 대화상자
CUI
찾기 탭(찾기 및 대치 대화상자)
명령 > C 명령 > CUI >
찾기 및 대치 대화상자 - CUI
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 관리 탭 [image] 사용자화 패널 [image] 사용자 인터페이스현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 사용자화 [image] 인터페이스현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: cui

명령 또는 명령 특성(명령 이름, 설명 또는 매크로)을 찾아 대체합니다.

찾기 및 대치 대화상자는 다음 내용을 포함합니다.

  • 찾기 탭(찾기 및 대치 대화상자)
  • 대치 탭(찾기 및 대치 대화상자)


찾기 탭(찾기 및 대치 대화상자) (요약 참조)

찾기 및 대치 대화상자 - CUI
찾기 및 대치 대화상자 - CUI
대치 탭(찾기 및 대치 대화상자)
명령 > C 명령 > CUI > 찾기 및 대치 대화상자 - CUI >
찾기 탭(찾기 및 대치 대화상자)
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

<파일 이름> 창의 명령 리스트 창 또는 사용 가능한 사용자화에서 명령 또는 명령 특성을 검색합니다.

찾을 내용

찾을 검색 문자열을 표시합니다. 명령 리스트 창의 명령을 선택한 경우 이 상자는 문자열을 표시합니다. 문자열도 입력할 수 있습니다. 이전에 입력한 문자열은 드롭다운 리스트에 저장됩니다.

대소문자 무시

대소문자와 관계 없이 모든 명령 및 명령 특성을 찾습니다(예를 들어, 프로그램은 LINE 및 line을 모두 검색합니다).

제한 검색

검색 범위를 드롭다운 리스트에서 선택한 CUIx 파일로 제한합니다. 기본적으로 주 CUIx 파일(기본적으로 acad.cuix)이 검색됩니다.

선택된 명령 찾기

명령 리스트 창에서 명령이 선택된 경우, 선택된 명령을 참조하는 트리 뷰에서 다음 인터페이스 요소를 찾습니다.

다음 찾기

특성 창의 이름, 설명 또는 매크로 상자에서 검색 문자열의 다음 복제를 찾습니다. 명령 리스트 창에서 검색할 경우 리스트의 명령만 찾습니다. 창 사용자화의 트리 뷰에서 검색할 경우 검색은 트리 뷰에서 시작하며 명령 리스트 창의 명령까지 계속됩니다.


대치 탭(찾기 및 대치 대화상자) (요약 참조)

찾기 탭(찾기 및 대치 대화상자)
찾기 및 대치 대화상자 - CUI
바로 가기 키 대화상자
명령 > C 명령 > CUI > 찾기 및 대치 대화상자 - CUI >
대치 탭(찾기 및 대치 대화상자)
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

새 검색 문자열로 검색 문자열을 대체합니다.

찾을 내용

찾을 검색 문자열을 표시합니다. 명령 리스트 창의 명령을 선택한 경우 이 상자는 문자열을 표시합니다. 문자열도 입력할 수 있습니다. 이전에 입력한 문자열은 드롭다운 리스트에 저장됩니다.

대치할 내용

검색한 문자열을 대치할 문자열을 표시합니다.

대소문자 무시

대소문자와 관계 없이 모든 명령 및 명령 특성을 찾습니다(예를 들어, 프로그램은 LINE 및 line을 모두 대치합니다).

제한 검색

검색 범위를 드롭다운 리스트에서 선택한 CUIx 파일로 제한합니다. 기본적으로 주 CUIx 파일(기본값 acad.cuix)이 검색됩니다.

대치

검색 문자열의 단일 복제를 대치합니다. 사용자 인터페이스 사용자화 대화상자에서 검색 문자열 위치는 명령 리스트 창, 트리 뷰 및 특성 창에 표시됩니다.

전체 대치

검색 문자열을 찾은 모든 복제를 대치합니다. 이 작업을 취소할 수 없습니다.

다음 찾기

특성 창의 이름, 설명 또는 매크로 상자에서 검색 문자열의 다음 복제를 찾습니다. 명령 리스트 창에서 검색할 경우 리스트의 명령만 찾습니다. 창 사용자화의 트리 뷰에서 검색할 경우 검색은 트리 뷰에서 시작하며 명령 리스트 창의 명령까지 계속됩니다.


바로 가기 키 대화상자 (요약 참조)

대치 탭(찾기 및 대치 대화상자)
CUI
긴 문자열 편집기 대화상자
명령 > C 명령 > CUI >
바로 가기 키 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 관리 탭 [image] 사용자화 패널 [image] 사용자 인터페이스현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 사용자화 [image] 인터페이스현재 작업공간의 메뉴에서는 사용할 수 없습니다.
바로 가기 메뉴: 바로 가기 [image] 아무 도구막대나 마우스 오른쪽 버튼으로 클릭한 후 사용자화를 클릭합니다.
명령 입력: cui

바로 가기 키 또는 임시 재지정 키에 지정된 키 조합을 추가하고 수정합니다.

새 바로 가기 키 누르기

바로 가기 키 또는 임시 재지정 키에 키 조합을 지정합니다. 바로 가기 키에는 Ctrl 또는 Ctrl+Shift로 시작하는 키 조합을, 임시 재지정 키에는 Shift로 시작하는 키 조합을 지정할 수 있습니다.


긴 문자열 편집기 대화상자 (요약 참조)

바로 가기 키 대화상자
CUI
태그 편집기 대화상자
명령 > C 명령 > CUI >
긴 문자열 편집기 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 관리 탭 [image] 사용자화 패널 [image] 사용자 인터페이스현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 사용자화 [image] 인터페이스현재 작업공간의 메뉴에서는 사용할 수 없습니다.
바로 가기 메뉴: 바로 가기 [image] 아무 도구막대나 마우스 오른쪽 버튼으로 클릭한 후 사용자화를 클릭합니다.
명령 입력: cui

명령에 지정된 매크로를 추가 및 수정합니다.

매크로

선택한 명령의 매크로가 표시됩니다.


태그 편집기 대화상자 (요약 참조)

긴 문자열 편집기 대화상자
CUI
도움말 ID 선택 대화상자
명령 > C 명령 > CUI >
태그 편집기 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 관리 탭 [image] 사용자화 패널 [image] 사용자 인터페이스현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 사용자화 [image] 인터페이스현재 작업공간의 메뉴에서는 사용할 수 없습니다.
바로 가기 메뉴: 바로 가기 [image] 아무 도구막대나 마우스 오른쪽 버튼으로 클릭한 후 사용자화를 클릭합니다.
명령 입력: cui

명령의 태그를 추가 및 수정합니다.

이름

메뉴 검색기에서 태그를 추가하거나 수정할 때 선택한 메뉴 항목의 이름을 표시하거나, 사용자 인터페이스 사용자화(CUI) 편집기를 사용할 때 명령 이름을 표시합니다.

태그

현재 메뉴 항목이나 명령과 연관되어 있는 태그를 나열합니다. 필요에 따라 태그를 추가할 수 있습니다. 태그가 없을 경우 필드에 태그 추가가 표시됩니다.

각 태그는 쉼표로 구분해야 하며, 모든 태그와 구분 기호의 총 수는 256자를 넘을 수 없습니다. 입력한 태그 값이 이전 태그와 일치하는 경우, 이전 태그 값이 플라이아웃에 표시됩니다.


도움말 ID 선택 대화상자 (요약 참조)

태그 편집기 대화상자
CUI
객체 유형 편집 대화상자
명령 > C 명령 > CUI >
도움말 ID 선택 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 관리 탭 [image] 사용자화 패널 [image] 사용자 인터페이스현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 사용자화 [image] 인터페이스현재 작업공간의 메뉴에서는 사용할 수 없습니다.
바로 가기 메뉴: 바로 가기 [image] 아무 도구막대나 마우스 오른쪽 버튼으로 클릭한 후 사용자화를 클릭합니다.
명령 입력: cui

선택한 XAML 파일에 있는 도움말 ID를 선택한 명령에 지정합니다.

도움말 ID 리스트

선택한 XAML 파일에 있는 도움말 ID 중 선택한 명령에 지정할 수 있는 모든 ID가 나열됩니다. 리스트의 도움말 ID 위에 커서를 놓고 몇 초간 기다리면 툴팁 미리보기가 표시됩니다.


객체 유형 편집 대화상자 (요약 참조)

도움말 ID 선택 대화상자
CUI
CUIEXPORT
명령 > C 명령 > CUI >
객체 유형 편집 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 관리 탭 [image] 사용자화 패널 [image] 사용자 인터페이스현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 사용자화 [image] 인터페이스현재 작업공간의 메뉴에서는 사용할 수 없습니다.
바로 가기 메뉴: 바로 가기 [image] 아무 도구막대나 마우스 오른쪽 버튼으로 클릭한 후 사용자화를 클릭합니다.
명령 입력: cui

빠른 특성 및 롤오버 툴팁에 사용할 수 있는 객체 유형을 조정합니다.

객체 유형 리스트

빠른 특성 및 롤오버 툴팁에 사용할 수 있는 객체 및 하위 객체 유형이 모두 나열됩니다. 하위 객체를 가질 수 있는 객체는 객체 유형 이름의 왼쪽에 삼각형 모양이 표시됩니다. 이 삼각형을 클릭하면 하위 객체 리스트가 나타납니다.


CUIEXPORT (요약 참조)

객체 유형 편집 대화상자
CUIEXPORT
CUIIMPORT
명령 > C 명령 >
CUIEXPORT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

주 CUIx 파일의 사용자화된 설정을 엔터프라이즈 또는 부분 CUIx 파일로 내보냅니다.

액세스 방법

버튼

리본: 관리 탭 [image] 사용자화 패널 [image] 내보내기현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 사용자화 [image] 사용자화 내보내기현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: cuiexport

요약

사용자화 정보는 주 및 부분적 CUIx 파일 간에 전송할 수 있습니다.

기본적으로 전송 탭(사용자 인터페이스 사용자화 편집기)이 표시된 상태에서 엽니다. 주 CUIx 파일(acad.cuix)은 왼쪽 창에 열립니다. 하나의 CUIx 파일에서 다른 CUIx 파일로 항목을 끌 수 있습니다. 변경 사항을 저장하고 업데이트된 CUIx 파일을 보려면 적용을 클릭합니다.


CUIIMPORT (요약 참조)

CUIEXPORT
CUIIMPORT
CUILOAD
명령 > C 명령 >
CUIIMPORT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

엔터프라이즈 또는 부분 CUIx 파일의 사용자화된 설정을 주 CUIx 파일로 가져옵니다.

액세스 방법

버튼

리본: 관리 탭 [image] 사용자화 패널 [image] 가져오기현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 사용자화 [image] 사용자화 가져오기현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: cuiimport

요약

사용자화 정보는 주 및 부분적 CUIx 파일 간에 전송할 수 있습니다.

기본적으로 전송 탭(사용자 인터페이스 사용자화 편집기)이 표시된 상태에서 엽니다. 하나의 CUIx 파일에서 다른 CUIx 파일로 항목을 끌 수 있습니다. 변경 사항을 저장하고 업데이트된 CUIx 파일을 보려면 적용을 클릭합니다.


CUILOAD (요약 참조)

CUIIMPORT
CUILOAD
사용자화 로드/언로드 대화상자
명령 > C 명령 >
CUILOAD
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

CUIx 파일을 로드합니다.

명령 입력: cuiload

사용자화 로드/언로드 대화상자를 엽니다. 여기서 CUIx 파일을 찾아 로드하여 사용자 인터페이스 설정을 사용자화하거나 전송할 수 있습니다.

FILEDIA를 0(끄기)으로 설정한 경우 CUILOAD는 다음 명령 프롬프트를 표시합니다.

로드할 사용자화 파일 이름 입력: 파일 이름을 입력합니다.

주과거 릴리즈에서 사용하던 기존 메뉴(MNS), 기존 메뉴 템플릿(MNU) 및 사용자화(CUI) 파일을 XML 기반의 CUIx 파일 유형 하나로 대체했습니다.


사용자화 로드/언로드 대화상자 (요약 참조)

CUILOAD
CUILOAD
CUIUNLOAD
명령 > C 명령 > CUILOAD >
사용자화 로드/언로드 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
명령 입력: cuiload

사용자화 그룹 및 인터페이스 요소의 표시를 조정합니다.

로드된 사용자화 그룹

현재 로드된 사용자화 파일을 나열합니다.

파일 이름

로드를 선택하는 경우 로드할 파일을 지정합니다. 파일 이름을 입력하거나 찾아보기를 선택하여 사용자화 파일 선택 대화상자(표준 파일 선택 대화상자)를 표시할 수 있습니다.

언로드

사용자화 그룹 리스트에서 선택한 사용자화 그룹을 언로드합니다.

로드

파일 이름에 지정된 파일을 로드합니다.

찾아보기

메뉴 파일 선택 대화상자(표준 파일 선택 대화상자)를 표시하며 이 대화상자에서 로드할 메뉴 파일을 선택할 수 있습니다.


CUIUNLOAD (요약 참조)

사용자화 로드/언로드 대화상자
CUIUNLOAD
CUSTOMIZE
명령 > C 명령 >
CUIUNLOAD
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

CUIx 파일을 언로드합니다.

명령 입력: cuiunload

사용자화 로드/언로드 대화상자를 열며, 여기에는 CUILOAD와 동일한 옵션이 있습니다. 두 명령 사이의 차이점은 명령 프롬프트뿐입니다.

FILEDIA를 0(끄기)으로 설정한 경우 CUIUNLOAD는 다음 명령 프롬프트를 표시합니다.

언로드할 사용자화 그룹의 이름 입력: 이름을 입력합니다.

주과거 릴리즈에서 사용하던 기존 메뉴(MNS), 기존 메뉴 템플릿(MNU) 및 사용자화(CUI) 파일을 XML 기반의 CUIx 파일 유형 하나로 대체했습니다.


CUSTOMIZE (요약 참조)

CUIUNLOAD
CUSTOMIZE
사용자화 대화상자
명령 > C 명령 >
CUSTOMIZE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

도구 팔레트 및 도구 팔레트 그룹을 사용자화합니다.

액세스 방법

버튼

리본: 관리 탭 [image] 사용자화 패널 [image] 도구 팔레트현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 사용자화 [image] 도구 팔레트현재 작업공간의 메뉴에서는 사용할 수 없습니다.
바로 가기 메뉴: 도구 팔레트를 마우스 오른쪽 버튼으로 클릭하여 사용자화 팔레트를 선택합니다.
명령 입력: customize

요약

사용자화 대화상자가 표시됩니다.


사용자화 대화상자 (요약 참조)

CUSTOMIZE
CUSTOMIZE
CUTCLIP
명령 > C 명령 > CUSTOMIZE >
사용자화 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
메뉴: 도구 [image] 사용자화 [image] 도구 팔레트현재 작업공간의 메뉴에서는 사용할 수 없습니다.
바로 가기 메뉴: 도구 팔레트를 마우스 오른쪽 버튼으로 클릭하여 사용자화 팔레트를 선택합니다.
명령 입력: customize

도구 팔레트, 도구 팔레트 그룹, 블록 제작 팔레트를 작성, 수정 및 구성합니다. 도구 팔레트 파일을 가져오거나 내보냅니다.

팔레트

사용 가능한 모든 도구 팔레트를 나열합니다.

도구 팔레트를 클릭하고 끌어 리스트에서 위 또는 아래로 이동합니다. 리스트에 있는 팔레트를 마우스 오른쪽 버튼으로 클릭하여 팔레트를 이름 바꾸기, 삭제 또는 내보내기합니다. 팔레트를 내보내면 확장자가 .xtp인 파일로 저장됩니다. 팔레트 영역을 마우스 오른쪽 버튼으로 클릭하여 팔레트를 가져오거나 새 빈 팔레트를 생성할 수 있습니다.

바로 가기 메뉴는 다음에 대한 옵션도 제공합니다.

  • 기존 팔레트 이름 바꾸기
  • 새 팔레트 작성
  • 도구 팔레트 삭제
  • 도구 팔레트 내보내기(XTP 파일로)
  • 도구 팔레트 가져오기
팔레트 그룹

팔레트의 구성을 트리 뷰에 표시합니다.

팔레트를 클릭하고 끌어서 다른 팔레트 그룹으로 이동합니다. 팔레트 그룹을 마우스 오른쪽 버튼으로 클릭한 다음, 바로 가기 메뉴에서 현재로 설정을 클릭하여 해당 팔레트 그룹을 표시합니다.

바로 가기 메뉴는 다음에 대한 옵션도 제공합니다.

  • 새 팔레트 그룹 작성
  • 기존 팔레트 그룹 삭제
  • 기존 팔레트 그룹 이름 바꾸기
  • 그룹에서 도구 팔레트 제거
  • 팔레트 그룹 내보내기(XPG 파일로)
  • 전체 팔레트 그룹 내보내기(XPG 파일로)
  • 팔레트 그룹 가져오기
주팔레트 그룹 영역에 공간을 확보하려면 전체 팔레트 그룹을 축소해야 할 수도 있습니다. 그런 다음, 공간을 마우스 오른쪽 버튼으로 클릭하여 바로 가기 메뉴 옵션을 표시합니다. 이 바로 가기 메뉴 옵션은 기존 팔레트 그룹에만 적용되는 것이 아닙니다.
현재 팔레트 그룹

현재 표시된 팔레트 그룹의 이름을 표시합니다. 사용 가능한 모든 팔레트가 표시될 때 모든 팔레트를 표시합니다.


CUTCLIP (요약 참조)

사용자화 대화상자
CUTCLIP
CYLINDER
명령 > C 명령 >
CUTCLIP
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

선택한 객체를 클립보드에 복사하고 도면에서 제거합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 클립보드 패널 [image] 잘라내기현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 편집 [image] 잘라내기현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 표준
바로 가기 메뉴: 임의의 활성화된 명령을 끝내고 도면 영역을 마우스 오른쪽 버튼으로 클릭한 다음 자르기를 선택합니다.
명령 입력: cutclip

요약

CUTCLIP은 선택된 객체를 클립보드로 복사하고 해당 객체를 도면에서 제거합니다. 클립보드의 내용은 포함된 OLE 객체로서 문서나 도면에 붙여 넣을 수 있습니다(PASTECLIP 및 PASTESPEC 참고). CUTCLIP은 OLE 링크 정보를 작성하지 않습니다.

다른 응용프로그램에서 도면 파일의 객체를 사용하려는 경우 클립보드로 해당 객체를 잘라낸 다음 다른 응용프로그램으로 붙여 넣을 수 있습니다. 잘라내기 및 붙여넣기 기능을 사용하여 도면 간에 객체를 이동할 수도 있습니다.

프롬프트 리스트

다음과 같은 프롬프트가 표시됩니다.

객체 선택:


CYLINDER (요약 참조)

CUTCLIP
CYLINDER
DATAEXTRACTION
명령 > C 명령 >
CYLINDER
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

3D 솔리드 원통을 작성합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 3D 모델링 패널 [image] 원통현재 작업공간의 리본에서는 사용할 수 없습니다.
도구막대: 모델링
메뉴: 그리기 [image] 모델링 [image] 원통현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: cylinder

밑면의 중심점 지정 또는 [3P/2P/Ttr/타원형]: 중심점 지정 또는 옵션을 입력합니다.

기준 반지름 지정 또는 [지름] <기본값>: 기준 반지름을 지정하거나, d를 입력하여 지름을 지정하거나, Enter 키를 눌러 기본 기준 반지름 값을 지정합니다.

높이 지정 또는 [2점/축 끝점(A)] <기본값>: 높이를 지정하거나, 옵션을 입력하거나, Enter 키를 눌러 기본 높이 값을 지정합니다.

그림에서 원통은 중심점(1), 반지름 상의 점(2) 및 높이 점(3)을 사용하여 작성되었습니다. 원통의 밑면은 항상 작업공간과 평행한 평면 위에 있습니다. FACETRES 시스템 변수를 사용하여 원통과 같은 곡선형 3D 솔리드의 부드럽게 하기를 음영처리 또는 숨김 비주얼 스타일로 조정할 수 있습니다.

도면 세션 동안 기준 반지름의 기본값은 항상 이전에 입력한 기준 반지름 값입니다.

3P(세 점)

세 점을 지정하여 원통의 밑면 원주 및 밑면 평면을 정의합니다.

첫 번째 점 지정: 점을 지정합니다.

두 번째 점 지정: 점을 지정합니다.

세 번째 점 지정: 점을 지정합니다.

높이 지정 또는 [2점(P)/축 끝점(A)] <기본값>: 높이를 지정하거나, 옵션을 입력하거나, Enter 키를 눌러 기본 높이 값을 지정합니다.

최초에 기본 높이는 어떤 값으로도 설정되지 않습니다. 도면 세션 동안 높이에 대한 기본값은 항상 임의의 솔리드 기본체에 대해 이전에 입력한 높이 값입니다.

2점

원통의 높이가 지정된 두 점 사이의 거리가 되도록 지정합니다.

첫 번째 점 지정: 점을 지정합니다.

두 번째 점 지정: 점을 지정합니다.

축 끝점

원통 축에 대한 끝점 위치를 지정합니다. 이 끝점은 원통 상단 면의 중심점입니다. 축 끝점은 3D 공간의 어느 곳에나 위치할 수 있습니다. 축 끝점은 원통의 길이 및 방향을 정의합니다.

축 끝점 지정: 점을 지정합니다.

2P(두 점)

두 점을 지정하여 원통의 밑면 지름을 정의합니다.

지름의 첫 번째 끝점 지정: 점을 지정합니다.

지름의 두 번째 끝점 지정: 점을 지정합니다.

높이 지정 또는 [2점(P)/축 끝점(A)] <기본값>: 높이를 지정하거나, 옵션을 입력하거나, Enter 키를 눌러 기본 높이 값을 지정합니다.

최초에 기본 높이는 어떤 값으로도 설정되지 않습니다. 도면 세션 동안 높이에 대한 기본값은 항상 임의의 솔리드 기본체에 대해 이전에 입력한 높이 값입니다.

2점

원통의 높이가 지정된 두 점 사이의 거리가 되도록 지정합니다.

첫 번째 점 지정: 점을 지정합니다.

두 번째 점 지정: 점을 지정합니다.

축 끝점

원통 축에 대한 끝점 위치를 지정합니다. 축 끝점은 원통 상단 면의 중심점입니다. 축 끝점은 3D 공간의 어느 곳에나 위치할 수 있습니다. 축 끝점은 원통의 길이 및 방향을 정의합니다.

축 끝점 지정: 점을 지정합니다.

TTR(접선, 접선, 반지름)

두 객체에 접하는 지정된 반지름을 갖는 원통의 밑면을 정의합니다.

첫 번째 접점으로 사용할 객체 위의 점 지정: 객체 위의 점을 선택합니다.

두 번째 접점으로 사용할 객체 위의 점 지정: 객체 위의 점을 선택합니다

기준 반지름 지정 <기본값>: 기준 반지름을 지정하거나 Enter 키를 눌러 기본 기준 반지름 값을 지정합니다.

종종 지정된 기준에 두 개 이상의 밑면이 일치하기도 합니다. 프로그램은 선택한 점에 가장 근접한 접점이 있는 지정된 반지름을 가진 밑면을 그립니다.

높이 지정 또는 [2점(P)/축 끝점(A)] <기본값>: 높이를 지정하거나, 옵션을 입력하거나, Enter 키를 눌러 기본 높이 값을 지정합니다.

최초에 기본 높이는 어떤 값으로도 설정되지 않습니다. 도면 세션 동안 높이에 대한 기본값은 항상 임의의 솔리드 기본체에 대해 이전에 입력한 높이 값입니다.

2점

원통의 높이가 지정된 두 점 사이의 거리가 되도록 지정합니다.

첫 번째 점 지정: 점을 지정합니다.

두 번째 점 지정: 점을 지정합니다.

축 끝점

원통 축에 대한 끝점 위치를 지정합니다. 축 끝점은 원통 상단 면의 중심점입니다. 축 끝점은 3D 공간의 어느 곳에나 위치할 수 있습니다. 축 끝점은 원통의 길이 및 방향을 정의합니다.

축 끝점 지정: 점을 지정합니다.

타원형

원통에 대해 타원형 밑면을 지정합니다.

첫 번째 축의 끝점 지정 또는 [중심(C)]: 점(1)을 지정합니다.

첫 번째 축의 다른 끝점 지정: 점을 지정합니다.

두 번째 축의 끝점 지정: 점을 지정합니다.

높이 지정 또는 [2점(P)/축 끝점(A)] <기본값>: 높이를 지정하거나, 옵션을 입력하거나, Enter 키를 눌러 기본 높이 값을 지정합니다.

최초에 기본 높이는 어떤 값으로도 설정되지 않습니다. 도면 세션 동안 높이에 대한 기본값은 항상 임의의 솔리드 기본체에 대해 이전에 입력한 높이 값입니다.

중심

지정한 중심점을 사용하여 원통의 밑면을 작성합니다.

중심점 지정: 점을 지정합니다.

첫 번째 축까지의 거리 지정 <기본값>: 거리를 지정하거나 Enter 키를 눌러 기본 거리 값을 지정합니다.

두 번째 축의 끝점 지정: 점을 지정합니다.

높이 지정 또는 [2점(P)/축 끝점(A)] <기본값>: 높이를 지정하거나, 옵션을 입력하거나, Enter 키를 눌러 기본 높이 값을 지정합니다.

최초에 기본 높이는 어떤 값으로도 설정되지 않습니다. 도면 세션 동안 높이에 대한 기본값은 항상 임의의 솔리드 기본체에 대해 이전에 입력한 높이 값입니다.

2점

원통의 높이가 지정된 두 점 사이의 거리가 되도록 지정합니다.

첫 번째 점 지정: 점을 지정합니다.

두 번째 점 지정: 점을 지정합니다.

축 끝점

원통 축에 대한 끝점 위치를 지정합니다. 축 끝점은 원통 상단 면의 중심점입니다. 축 끝점은 3D 공간의 어느 곳에나 위치할 수 있습니다. 축 끝점은 원통의 길이 및 방향을 정의합니다.

축 끝점 지정: 점을 지정합니다.

지름

원통의 밑면에 대한 지름을 지정합니다.

지름 지정 <기본값>: 지름을 지정하거나 Enter 키를 눌러 기본값을 지정합니다.

최초에 기본 지름은 어떤 값으로도 설정되지 않습니다. 도면 세션 동안 지름에 대한 기본값은 항상 임의의 솔리드 기본체에 대해 이전에 입력한 지름 값입니다.

높이 지정 또는 [2점(P)/축 끝점(A)] <기본값>: 높이(2)를 지정하거나, 옵션을 입력하거나, Enter 키를 눌러 기본 높이 값을 지정합니다.

최초에 기본 높이는 어떤 값으로도 설정되지 않습니다. 도면 세션 동안 높이에 대한 기본값은 항상 임의의 솔리드 기본체에 대해 이전에 입력한 높이 값입니다.

2점

원통의 높이가 지정된 두 점 사이의 거리가 되도록 지정합니다.

첫 번째 점 지정: 점을 지정합니다.

두 번째 점 지정: 점을 지정합니다.

축 끝점

원통 축에 대한 끝점 위치를 지정합니다. 축 끝점은 원통 상단 면의 중심점입니다. 축 끝점은 3D 공간의 어느 곳에나 위치할 수 있습니다. 축 끝점은 원통의 길이 및 방향을 정의합니다.

축 끝점 지정: 점을 지정합니다.

2점

원통의 높이가 지정된 두 점 사이의 거리가 되도록 지정합니다.

첫 번째 점 지정: 점을 지정합니다.

두 번째 점 지정: 점을 지정합니다.

축 끝점

원통 축에 대한 끝점 위치를 지정합니다. 축 끝점은 원통 상단 면의 중심점입니다. 축 끝점은 3D 공간의 어느 곳에나 위치할 수 있습니다. 축 끝점은 원통의 길이 및 방향을 정의합니다.

축 끝점 지정: 점을 지정합니다.


D 명령

CYLINDER
명령
DATAEXTRACTION
명령 >
D 명령
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 단원의 항목

  • DATAEXTRACTION

    도면 데이터를 추출하고 외부 소스의 데이터를 데이터 추출 테이블 또는 외부 파일에 병합합니다.

  • DATALINK

    데이터 링크 대화상자가 표시됩니다.

  • DATALINKUPDATE

    설정된 외부 데이터 링크로/로부터 데이터를 업데이트합니다.

  • DBCONNECT

    외부 데이터베이스 테이블에 대한 인터페이스를 제공합니다.

  • DBLIST

    도면의 각 객체에 대한 데이터베이스 정보를 나열합니다.

  • DDEDIT

    단일행 문자, 치수 문자, 속성 정의 및 기능 제어 프레임을 편집합니다.

  • DDPTYPE

    점 객체의 표시 스타일과 크기를 지정합니다.

  • DDVPOINT

    3D 뷰 방향을 설정합니다.

  • DELAY

    스크립트 안에서 일정 시간 동안 일시 중지합니다.

  • DELCONSTRAINT

    객체의 선택 세트에서 기하학적 구속조건과 치수 구속조건을 모두 제거합니다.

  • DETACHURL

    도면에서 하이퍼링크를 제거합니다.

  • DGNADJUST

    DGN 언더레이의 페이드, 대비 및 단색 설정을 조정합니다.

  • DGNATTACH

    DGN 파일을 현재 도면에 언더레이로 삽입합니다.

  • DGNCLIP

    선택한 DGN 언더레이의 표시를 지정된 경계까지 자릅니다.

  • DGNEXPORT

    현재 도면으로 DGN 파일을 하나 이상 작성합니다.

  • DGNIMPORT

    DGN 파일의 데이터를 새 DWG 파일로 가져옵니다.

  • DGNLAYERS

    DGN 언더레이에서 도면층 표시를 조정합니다.

  • DGNMAPPING

    사용자 정의 DGN 매핑 설정을 작성할 수 있습니다.

  • DIM 및 DIM1

    치수기입 모드에 액세스합니다.

  • DIMALIGNED

    정렬된 선형 치수를 작성합니다.

  • DIMANGULAR

    각도 치수를 작성합니다.

  • DIMARC

    호 길이 치수를 작성합니다.

  • DIMBASELINE

    이전 치수 또는 선택한 치수의 기준선으로부터 선형 치수, 각도 치수 또는 세로좌표 치수를 작성합니다.

  • DIMBREAK

    치수선 및 치수보조선이 다른 객체와 교차하는 지점에서 선을 끊거나 복원합니다.

  • DIMCENTER

    원 및 호의 중심 표식 또는 중심선을 작성합니다.

  • DIMCONSTRAINT

    선택한 객체 또는 객체의 점에 치수 구속조건을 적용합니다.

  • DIMCONTINUE

    이전에 만든 치수의 치수보조선에서 시작하는 치수를 작성합니다.

  • DIMDIAMETER

    원 또는 호의 지름 치수를 작성합니다.

  • DIMDISASSOCIATE

    선택한 치수에서 연관성을 제거합니다.

  • DIMEDIT

    치수 문자 및 치수보조선을 편집합니다.

  • DIMINSPECT

    선택한 치수에 대한 검사 정보를 추가 또는 제거합니다.

  • DIMJOGGED

    원 또는 호의 꺾어진 치수를 작성합니다.

  • DIMJOGLINE

    선형 또는 정렬 치수에 꺾기 선을 추가하거나 제거합니다.

  • DIMLINEAR

    선형 치수를 작성합니다.

  • DIMORDINATE

    세로좌표 치수를 작성합니다.

  • DIMOVERRIDE

    선택한 치수에 사용된 시스템 변수의 재지정을 조정합니다.

  • DIMRADIUS

    원 또는 호의 반지름 치수를 작성합니다.

  • DIMREASSOCIATE

    선택한 치수를 객체 또는 객체의 점에 연관시키거나 재연관시킵니다.

  • DIMREGEN

    모든 연관 치수의 위치를 업데이트합니다.

  • DIMSPACE

    선형 치수 또는 각도 치수 사이의 간격두기를 조정합니다.

  • DIMSTYLE

    치수 스타일을 작성하고 수정합니다.

  • DIMTEDIT

    치수 문자를 이동 및 회전하고 치수선의 위치를 조정합니다.

  • DIST

    두 점 사이의 거리와 각도를 측정합니다.

  • DISTANTLIGHT

    원거리 라이트를 작성합니다.

  • DIVIDE

    객체의 길이 또는 둘레를 따라 일정한 간격으로 점 객체 또는 블록을 작성합니다.

  • DONUT

    채워진 원 또는 넓은 링을 작성합니다.

  • DRAGMODE

    마우스로 끄는 객체의 표시 방법을 조정합니다.

  • DRAWINGRECOVERY

    프로그램 또는 시스템 오류 발생 후에 복구할 수 있는 도면 파일 리스트를 표시합니다.

  • DRAWINGRECOVERYHIDE

    도면 복구 관리자를 닫습니다.

  • DRAWORDER

    이미지 및 다른 객체의 그리기 순서를 변경합니다.

  • DSETTINGS

    그리드 및 스냅, 극좌표 및 객체 스냅 추적, 객체 스냅 모드, 동적 입력 및 빠른 특성을 설정합니다.

  • DSVIEWER

    공중 뷰 윈도우를 엽니다.

  • DVIEW

    카메라 및 표적을 사용하여 평행 투영 뷰 또는 투시도를 정의합니다.

  • DWFADJUST

    DWF 또는 DWFx 언더레이의 페이드, 대비 및 단색 설정을 조정합니다.

  • DWFATTACH

    DWF 또는 DWFx 파일을·현재·도면에 언더레이로 삽입합니다.

  • DWFCLIP

    선택한 DWF 또는 DWFx 언더레이의 표시를 지정된 경계까지 자릅니다.

  • DWFFORMAT

    PUBLISH, 3DDWF, EXPORT, EXPORTDWF 및 EXPORTDWFX 명령에 대해 기본 형식을 DFW 또는 DWFx로 설정합니다.

  • DWFLAYERS

    DWF 또는 DWFx 언더레이의 도면층 표시를 조정합니다.

  • DWGPROPS

    현재 도면의 파일 특성을 설정하거나 표시합니다.

  • DXBIN

    AutoCAD DXB(도면 교환 이진) 파일을 가져옵니다.


DATAEXTRACTION (요약 참조)

CYLINDER
DATAEXTRACTION
데이터 추출 마법사
명령 > D 명령 >
DATAEXTRACTION
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

도면 데이터를 추출하고 외부 소스의 데이터를 데이터 추출 테이블 또는 외부 파일에 병합합니다.

액세스 방법

버튼

리본: 삽입 탭 [image] 링크 및 추출 패널 [image] 데이터 추출현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 데이터 추출현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 수정 II
명령 입력: dataextraction

요약

객체 특성, 블록 속성 및 도면 정보를 데이터 추출 테이블 또는 외부 파일로 내보내고 Excel 스프레드시트에 대한 데이터 링크를 지정합니다.

. 데이터 추출 마법사가 표시됩니다.

명령 프롬프트에서 -dataextraction을 입력하면 옵션이 표시됩니다.


데이터 추출 마법사 (요약 참조)

DATAEXTRACTION
DATAEXTRACTION
폴더 추가 옵션 대화상자
명령 > D 명령 > DATAEXTRACTION >
데이터 추출 마법사
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 삽입 탭 [image] 링크 및 추출 패널 [image] 데이터 추출현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 데이터 추출명령 프롬프트에서 dataextraction을 입력합니다.
도구막대: 수정 II
명령 입력: dataextraction

요약

현재 도면 또는 도면 세트의 도면 정보를 포함하여 객체, 블록 및 속성으로부터 정보를 추출하기 위한 단계별 지침을 제공합니다. 정보는 현재 도면에 데이터 추출 테이블을 작성하는 데 사용되거나 외부 파일로 저장되며 두 경우 모두에 사용될 수도 있습니다.

데이터 추출 마법사에는 다음과 같은 페이지가 포함되어 있습니다.

  • 시작
  • 데이터 원본 정의
  • 객체 선택
  • 특성 선택
  • 데이터 자세히 정의
  • 출력 선택
  • 테이블 스타일
  • 마침

시작

데이터 추출 프로세스를 시작합니다. 옵션으로는 새 데이터 추출 작성, 템플릿 사용 및 기존 데이터 추출 편집 등이 있습니다.

새 데이터 추출 작성

새 데이터 추출을 작성하여 DXE 파일로 저장합니다. 또한 이전 추출을 템플릿으로 사용 버튼을 사용하여 데이터 추출 템플릿(DXE) 파일 또는 속성 추출(BLK) 파일을 선택할 수 있습니다.

이전 추출을 템플릿으로 사용

이전에 데이터 추출(DXE) 파일 또는 속성 추출 (BLK)파일에 저장된 설정을 사용합니다. 마법사를 따라 이동하면 각 페이지는 이미 템플릿 파일의 설정으로 채워져 있습니다. 이 설정을 변경할 수 있습니다. [...] 버튼을 클릭하여 표준 파일 선택 대화상자에서 파일을 선택합니다.

기존 데이터 추출 편집

기존 데이터 추출(DXE) 파일을 수정할 수 있습니다. [...] 버튼을 클릭하여 표준 파일 선택 대화상자에서 데이터 추출 파일을 선택합니다.

데이터 원본 정의

데이터를 추출할 폴더를 포함하여 도면 파일을 지정합니다. 정보를 추출할 현재 도면에서 객체를 선택할 수 있습니다.

데이터 원본

도면/시트 세트

폴더 추가 및 도면 추가 버튼을 사용하여 추출하려는 도면 및 폴더를 지정할 수 있습니다. 추출하기 위한 도면 및 폴더가 도면 파일 뷰에 나열됩니다.

현재 도면 포함

데이터 추출에 현재 도면을 포함합니다. 추출을 위해 추가 도면이 선택된 경우 현재 도면은 비어 있을(객체를 포함하지 않을) 수 있습니다.

현재 도면의 객체 선택

현재 도면의 객체 선택 버튼을 사용하여 데이터 추출을 위한 객체를 선택할 수 있습니다.

객체 선택 버튼

현재 도면에서 객체 및 블록을 선택할 수 있도록 마법사를 임시적으로 닫습니다.

도면 파일 및 폴더

선택된 도면 파일 또는 폴더를 나열합니다. 선택된 폴더는 추출에 포함됩니다.

폴더 추가

데이터 추출에 포함할 폴더를 지정할 수 있는 폴더 추가 옵션 대화상자를 표시합니다.

도면 추가

데이터 추출에 포함할 도면을 지정할 수 있는 표준 파일 선택 대화상자를 표시합니다.

제거

데이터 추출에서 도면 파일 및 폴더 리스트에 있는 선택된 도면 또는 폴더를 제거합니다.

설정

데이터 추출 설정을 지정할 수 있는 데이터 추출 - 추가 설정 대화상자를 표시합니다.

폴더 바로 가기 메뉴

폴더 바로 가기 메뉴 및 선택한 폴더 내에 나열된 도면은 폴더 추가 버튼을 사용하여 명시적으로 폴더를 추가한 후에만 볼 수 있습니다.

폴더 설정 편집

폴더 추가 옵션 대화상자를 표시하며 여기서 데이터 추출에 사용할 폴더를 지정할 수 있습니다. 선택된 폴더의 도면은 데이터가 변경되었는지 여부가 모니터링됩니다.

제거

선택한 폴더를 제거합니다.

모두 선택

선택한 폴더 아래에 나열된 모든 도면을 선택합니다.

모두 선택 취소

선택한 폴더 아래에 나열된 모든 도면의 선택을 취소합니다.

선택 반전

선택한 폴더 아래에서 현재 선택된 항목을 반전합니다.

객체 선택

추출할 객체 유형(블록 및 비블록) 및 도면 정보를 지정합니다.

유효한 객체가 기본적으로 선택됩니다. 선택한 도면에 없는 객체는 선택되지 않습니다. 정렬 순서를 반대로 하려면 열 머리글을 클릭합니다. 열의 크기를 조정할 수 있습니다. 선택된 객체의 특성 데이터는 특성 선택 페이지에 표시됩니다.

객체

각 객체를 이름별로 표시합니다. 블록은 블록 이름별로 나열됩니다. 비블록은 객체 이름별로 나열됩니다.

표시 이름

추출된 정보에 표시할 객체에 대한 선택적 대체 이름을 입력할 수 있는 공간을 제공합니다. 표시 이름을 선택하고 리스트에서 마우스 오른쪽 버튼으로 클릭한 후 표시 이름 편집을 클릭합니다.

유형

객체의 블록/비블록 여부를 표시합니다.

미리보기

객체 리스트 뷰에 선택된 블록의 미리보기 이미지를 표시합니다.

옵션

모든 객체 유형 표시

객체 리스트 뷰에 있는 모든 객체 유형(블록 및 비블록) 리스트를 표시합니다. 이 옵션은 기본값으로 선택됩니다.

블록만

객체 리스트 뷰의 블록만 표시합니다.

비블록만

객체 리스트 뷰의 블록이 아닌 객체들만 표시합니다.

속성을 가진 블록만

객체 리스트 뷰에 속성을 포함하는 객체만 표시합니다. 지정된 특수한 특성이 있는 동적 블록이 나열됩니다(예: 동작 및 매개변수).

현재 사용 중인 객체만

선택된 도면에 있는 객체 리스트 뷰의 객체를 표시합니다.

특성 선택

추출할 객체, 블록 및 도면 특성을 조정합니다.

각 행은 특성 이름, 표시 이름 및 범주를 표시합니다.

열 머리글을 마우스 오른쪽 버튼으로 클릭한 후 바로 가기 메뉴의 옵션을 사용하여 모든 항목을 선택/선택 취소하거나 선택 세트를 반전하거나 표시 이름을 편집할 수 있습니다. 정렬 순서를 반대로 하려면 열 머리글을 클릭합니다. 열의 크기를 조정할 수 있습니다.

특성

페이지에서 선택한 객체의 객체 특성을 표시합니다. 특성 리스트는 선택된 필터 범주에 따라 필터링됩니다. 특성은 특성 팔레트에 나열된 특성과 동일합니다.

표시 이름

추출된 정보에 표시할 특성에 대한 선택적 대체 이름을 입력할 수 있는 공간을 제공합니다. 특성 표시 이름을 선택하고 리스트에서 마우스 오른쪽 버튼으로 클릭한 후 표시 이름 편집을 클릭합니다.

범주

각 특성에 대한 범주를 표시합니다. 예를 들어 일반은 색상 또는 도면층과 같은 일반적인 객체 특성을 지정합니다. 속성은 사용자 정의된 속성을 지정합니다. 동적은 동적 블록의 사용자 정의된 특성 데이터를 지정합니다. 범주는 특성 팔레트에 나열된 범주와 동일합니다.

범주 필터

특성 범주 리스트

특성 리스트에서 추출된 범주 리스트를 표시합니다. 선택되지 않은 범주는 특성 리스트를 필터링합니다. 범주에는 3D 시각화, 속성, 도면, 동적 블록, 일반, 형상, 기타, 패턴, 테이블 및 문자가 포함됩니다.

특성 그리드 바로 가기 메뉴

모두 선택

특성 그리드의 모든 특성을 선택합니다.

모두 선택 취소

특성 그리드의 모든 특성을 선택 취소합니다.

선택 반전

특성 그리드의 현재 선택된 항목을 반전합니다.

표시 이름 편집

선택된 행에 대한 특성 표시 이름을 내부 편집할 수 있습니다.

데이터 자세히 정의

데이터 추출 테이블의 구조를 수정합니다. Microsoft Excel 스프레드시트에서 열을 재정리 및 정렬하고, 결과를 필터링하고, 공식 열 및 바닥글 행을 추가하고 데이터에 링크를 작성할 수 있습니다.

데이터 그리드 뷰

열

특성 선택 페이지에 지정된 대로 특성을 열 형식으로 표시합니다. 옵션의 바로 가기 메뉴를 표시하려면 임의의 열 머리글을 마우스 오른쪽 버튼으로 클릭합니다. 개수 및 이름 열은 기본적으로 표시됩니다. 삽입된 공식 열 및 Microsoft Excel 스프레드시트로부터 추출된 열에 대한 열 머리글에 아이콘이 표시됩니다.

동일 행 결합

테이블의 동일한 레코드를 행별로 그룹화합니다. 개수 열을 취합된 객체의 합으로 업데이트합니다.

개수 열 표시

그리드에 개수 열을 표시합니다.

이름 열 표시

그리드에 이름 열을 표시합니다.

외부 데이터 링크

추출된 도면 데이터와 Excel 스프레드시트 데이터 간에 링크를 작성할 수 있는 외부 데이터 링크 대화상자를 표시합니다.

열 정렬 옵션

여러 열에 있는 데이터를 정렬할 수 있는 열 정렬 대화상자를 표시합니다.

전체 미리보기

링크된 외부 데이터를 포함하여 최종 출력의 전체 미리보기를 문자 윈도우에 표시합니다. 미리보기는 보기 전용입니다.

열 바로 가기 메뉴

내림차순 정렬

열 데이터를 내림차순으로 정렬합니다.

오름차순 정렬

열 데이터를 오름차순으로 정렬합니다.

열 정렬 옵션

여러 열에 있는 데이터를 정렬할 수 있는 열 정렬 대화상자를 표시합니다.

열 이름바꾸기

선택한 열 이름을 내부 편집할 수 있습니다.

열 숨기기

선택한 열을 숨깁니다.

숨겨진 열 표시

숨겨진 열을 표시합니다. 플라이아웃 옵션에는 숨겨진 모든 열 표시가 포함됩니다.

열 데이터 형식 설정

선택한 열의 셀에 대한 데이터 유형을 설정할 수 있는 셀 형식 설정 대화상자를 표시합니다.

공식 열 삽입

테이블에 삽입할 공식을 지정할 수 있는 공식 열 삽입 대화상자를 표시합니다. 선택된 열의 오른쪽에 공식 열을 삽입합니다. 기존 공식 열을 다른 공식 열에 대한 값으로 사용할 수 없습니다.

공식 열 편집

공식 열 편집 대화상자를 표시합니다. 이 옵션은 공식 열을 선택한 경우에만 사용할 수 있습니다.

공식 열 제거

선택한 공식 열을 제거합니다. 이 옵션은 공식 열을 선택한 경우에만 사용할 수 있습니다.

레코드 결합 모드

선택된 열의 숫자 데이터를 개별 값으로 표시하거나 동일한 특성 행을 한 행으로 축소하고 선택된 열의 모든 숫자 데이터 합을 표시합니다. 이 옵션은 동일한 행 결합을 선택하고 선택된 열이 숫자 데이터를 포함할 때만 사용할 수 있습니다.

개수 열 표시

각 특성의 양을 나열하는 개수 열을 표시합니다.

이름 열 표시

각 특성의 이름을 표시하는 이름 열을 표시합니다.

합계 바닥글 삽입

합, 최대, 최소 및 평균에 대한 옵션을 포함하는 플라이아웃 메뉴를 표시합니다. 모든 데이터 행 아래에 있는 선택된 열에 대한 바닥글 행을 작성하며 선택된 산술 함수를 바탕으로 값을 표시합니다. 이 옵션은 수치 데이터 형식이 있는 열에만 사용할 수 있습니다.

합계

바닥글 행에 선택된 열의 모든 값의 합계를 표시합니다.

최대

바닥글 행에 선택된 열의 최대 값을 표시합니다.

최소

바닥글 행에 선택된 열의 최소 값을 표시합니다.

평균

바닥글 행에 선택된 열의 평균 값을 표시합니다.

합계 바닥글 제거

합계 바닥글을 제거합니다. 이 옵션은 바닥글 행이 있는 경우에 사용할 수 있습니다.

필터 옵션

선택한 열에 대한 필터 조건을 지정할 수 있는 필터 열 대화상자를 표시합니다.

필터 재설정

선택한 열에 대한 기본 필터를 복원합니다.

모든 필터 재설정

필터가 있는 모든 열에 대해 기본 필터를 복원합니다.

클립보드로 복사

열 이름을 포함하여 모든 데이터 셀을 클립보드로 복사합니다.

출력 선택

데이터가 추출될 출력 유형을 지정합니다.

출력 옵션

데이터 추출 테이블을 도면에 삽입

추출된 데이터로 구성된 테이블을 작성합니다. 마침 페이지에서 마침을 클릭할 경우 현재 도면에 테이블을 삽입하라는 프롬프트가 표시됩니다.

데이터를 외부 파일로 출력

데이터 추출 파일을 작성합니다. [...] 버튼을 클릭하여 표준 파일 선택 대화상자에서 파일 형식을 선택합니다. 사용할 수 있는 파일 형식은 Microsoft Excel(XLS), 쉼표로 구분된 파일 형식(CSV), Microsoft Access(MDB) 및 탭으로 구분된 파일 형식(TXT)입니다. 마침 페이지에서 마침을 클릭하면 외부 파일이 작성됩니다.

XLS 및 MDB 파일로 내보낼 수 있는 최대 열 수는 255열입니다.

테이블 스타일

데이터 추출 테이블의 모양을 조정합니다. 이 페이지는 AutoCAD 테이블이 출력 선택 페이지에서 선택된 경우에만 표시됩니다.

테이블 스타일

삽입된 테이블에 사용할 테이블 스타일 선택

테이블 스타일을 지정합니다. 테이블 스타일 버튼을 클릭하여 테이블 스타일 대화상자를 표시하거나 도면에 정의된 드롭다운 리스트에서 테이블 스타일을 선택합니다.

형식 및 구조

레이블 행에 대한 테이블 스타일에 테이블 사용

레이블 셀을 포함하는 맨 위 행 세트와 머리글 및 바닥글 셀을 포함하는 맨 아래 레이블 행 세트로 데이터 추출 테이블을 작성합니다. 추출된 데이터는 맨 위 레이블 행 및 맨 아래 레이블 행 사이에 삽입됩니다. 이 옵션은 선택한 테이블 스타일이 템플릿 테이블을 포함하는 경우에만 사용할 수 있습니다.

수동 설정 테이블

제목과 제목 지정사항, 머리글 및 데이터 셀 스타일을 수동으로 입력할 수 있습니다.

테이블 제목 입력

테이블의 제목을 지정합니다. 이 행은 테이블이 업데이트될 때 덮어쓰기되지 않습니다. 기본 테이블 스타일인 STANDARD는 제목 행을 포함합니다. 선택된 테이블 스타일이 제목 행을 포함하지 않는 경우 이 옵션을 사용할 수 없습니다.

제목 셀 스타일

제목 셀의 스타일을 지정합니다. 드롭 다운 리스트를 클릭하여 선택한 테이블 스타일에 정의된 제목 셀 스타일을 선택합니다.

머리글 셀 스타일

머리글 행의 스타일을 지정합니다. 드롭 다운 리스트를 클릭하여 선택한 테이블 스타일에 정의된 셀 스타일을 선택합니다.

데이터 셀 스타일

데이터 셀의 스타일을 지정합니다. 드롭 다운 리스트를 클릭하여 선택한 테이블 스타일에 정의된 셀 스타일을 선택합니다.

특성 이름을 추가 열 머리글로 사용

열 머리글을 포함하며 표시 이름을 머리글 행으로 사용합니다.

미리보기

테이블 배치의 미리보기를 표시합니다. 테이블 스타일이 제목 행 또는 헤더 행을 포함하지 않는 경우 아무것도 표시되지 않습니다.

마침

마법사에 지정되어 있는 객체 특성 추출 프로세스를 완료하고 출력 선택 페이지에 지정된 출력 유형을 작성합니다. 외부 데이터 링크 대화상자에서 Excel 스프레드시트에 대한 데이터 링크 및 열 일치가 정의되어 있는 경우, 스프레드시트의 선택된 데이터도 추출됩니다.

데이터 추출 테이블을 도면에 삽입 옵션이 출력 선택 페이지에서 선택된 경우, 마침을 클릭하면 도면에 테이블을 삽입하라는 프롬프트가 표시됩니다.

데이터를 외부 파일로 출력 옵션이 선택된 경우 추출된 데이터는 지정한 파일 유형으로 저장됩니다.


폴더 추가 옵션 대화상자 (요약 참조)

데이터 추출 마법사
DATAEXTRACTION
데이터 추출 - 추가 설정 대화상자
명령 > D 명령 > DATAEXTRACTION >
폴더 추가 옵션 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 주석 탭 [image] 테이블 패널 [image] 데이터 추출현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 데이터 추출명령 프롬프트에서 dataextraction을 입력합니다.
도구막대: 수정 II
명령 입력: dataextraction

요약

데이터 추출에 사용할 폴더를 지정합니다. 선택된 폴더의 도면은 데이터가 변경되었는지 여부가 모니터링됩니다.

옵션 리스트

다음과 같은 옵션이 표시됩니다.

폴더

지정된 폴더의 경로를 표시합니다.

폴더 버튼

[...] 버튼을 클릭하여 표준 파일 선택 대화상자에서 폴더를 선택합니다.

옵션

이 폴더에 추가된 새 도면을 데이터 추출에 자동 포함

폴더에 새 도면이 추가되는 경우 새 도면을 데이터 추출에 포함합니다. 새 도면이 추가되면 새 도면 있음 대화상자가 표시됩니다. 이 옵션을 선택하면 지정한 폴더는 "라이브" 상태가 됩니다. 이 옵션을 선택하지 않으면 지정한 폴더는 "정적" 상태가 됩니다.

하위 폴더 포함

선택된 폴더의 하위 폴더의 도면을 데이터 추출 프로세스에 포함합니다.

와일드카드 문자를 사용하여 도면 선택

특정 도면 선택 시 와일드카드 문자를 사용하여 검색 기준을 입력할 수 있는 문자 입력 필드를 활성화합니다.

와일드카드 필드

와일드카드 문자를 입력합니다. 유효한 문자는 * ? 입니다.


데이터 추출 - 추가 설정 대화상자 (요약 참조)

폴더 추가 옵션 대화상자
DATAEXTRACTION
새 도면 있음 대화상자
명령 > D 명령 > DATAEXTRACTION >
데이터 추출 - 추가 설정 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 주석 탭 [image] 테이블 패널 [image] 데이터 추출현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 데이터 추출명령 프롬프트에서 dataextraction을 입력합니다.
도구막대: 수정 II
명령 입력: dataextraction

요약

내포 및 외부 참조 블록의 객체를 추출하는 옵션, 블록 계산 옵션 그리고 모든 객체가 추출될지 아니면 모형 공간의 객체만 추출될지 여부에 대한 옵션을 제공합니다.

옵션 리스트

다음과 같은 옵션이 표시됩니다.

추출 설정

블록으로부터 객체 추출

블록의 내포된 객체를 포함합니다.

외부 참조로부터 객체 추출

외부 참조 파일의 객체 및 블록을 포함합니다.

블록 계수에 외부 참조 포함

블록 계산 시 외부 참조를 포함합니다.

추출 대상

모형 공간의 객체

모형 공간의 객체만 포함하며 도면 공간의 객체는 무시합니다.

도면의 모든 객체

도면 정보를 포함하여 모형 공간 및 도면 공간의 모든 객체를 포함합니다. 켜기를 기본값으로 합니다.


새 도면 있음 대화상자 (요약 참조)

데이터 추출 - 추가 설정 대화상자
DATAEXTRACTION
외부 데이터 링크 대화상자
명령 > D 명령 > DATAEXTRACTION >
새 도면 있음 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 주석 탭 [image] 테이블 패널 [image] 데이터 추출현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 데이터 추출명령 프롬프트에서 dataextraction을 입력합니다.
도구막대: 수정 II
명령 입력: dataextraction

요약

추출을 수행한 후 데이터 추출을 위해 선택된 폴더에 추가된 새 도면 리스트를 표시합니다.

옵션 리스트

다음과 같은 옵션이 표시됩니다.

도면 이름

데이터 추출 폴더에 추가된 도면의 이름을 표시합니다.

폴더

각각의 새 도면에 대한 경로 및 폴더 이름을 표시합니다.


외부 데이터 링크 대화상자 (요약 참조)

새 도면 있음 대화상자
DATAEXTRACTION
열 정렬 대화상자
명령 > D 명령 > DATAEXTRACTION >
외부 데이터 링크 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

액세스 방법

버튼

리본: 주석 탭 [image] 테이블 패널 [image] 데이터 추출현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 데이터 추출명령 프롬프트에서 dataextraction을 입력합니다.
도구막대: 수정 II
명령 입력: dataextraction

요약

데이터 링크 및 데이터 일치를 통해 추출된 도면 데이터를 Microsoft Excel 스프레드시트와 일치시킵니다.

옵션 리스트

데이터 링크

외부 데이터의 원본 선택

Excel 스프레드시트에 대해 구성된 링크 리스트를 표시합니다.

데이터 링크 관리자 버튼

데이터 링크 관리자를 표시하며 여기서 Microsoft Excel 스프레드시트에 대한 링크를 지정할 수 있습니다.

데이터 일치

도면 데이터 열

추출된 특성 열 리스트를 표시합니다.

외부 데이터 열

Excel 스프레드시트의 링크된 데이터로부터 열 이름 리스트를 표시합니다.

일치 확인

지정된 도면 데이터 키 열과 외부 데이터 키 열의 데이터를 비교합니다. 데이터가 외부 데이터 키 열의 전체 행에서 고유하고 도면 데이터와 스프레드시트 데이터 간에 하나 이상의 데이터 일치가 있는 경우, 확인 키가 성공적이라는 메시지가 표시됩니다. 확인 키가 실패하는 경우 경고 메시지가 표시됩니다.

일치 옵션

일치 확인 기능에 대한 두 가지 옵션, 즉 대소문자 구분과 머리말 및 꼬리말 공백 무시를 제공합니다.

대소문자 구분

대소문자 구분이 선택된 경우, 데이터의 대소문자 여부가 확인됩니다.

머리말 및 꼬리말 공백 무시

일치 확인 프로세스를 진행하기 전에 각 데이터 원본의 앞뒤 공백 공간을 제거합니다. 이 옵션이 해제되면 공백은 평가됩니다.

데이터 일치에 대해 알아보기

사용자 안내서의 데이터 링크 및 일치의 이해 주제를 표시합니다.

데이터 테이블에 대한 추가 열

포함할 외부 데이터 열 선택

열 이름을 스프레드시트에 나타난 순서대로 표시합니다. 선택된 열은 데이터 일치를 통해 도면 데이터로 링크됩니다.

외부 데이터의 맨 위 행을 열 이름으로 사용

데이터 링크에서 데이터의 맨 위 행을 링크된 데이터에 대한 열 이름으로 사용합니다. 그렇지 않은 경우 열 이름은 "열 1, 열 2" 등으로 지정됩니다.

외부 데이터 사용에 대해 알아보기

새로운 기능 워크샵을 표시합니다.


열 정렬 대화상자 (요약 참조)

외부 데이터 링크 대화상자
DATAEXTRACTION
공식 열 삽입 대화상자
명령 > D 명령 > DATAEXTRACTION >
열 정렬 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 주석 탭 [image] 테이블 패널 [image] 데이터 추출현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 데이터 추출명령 프롬프트에서 dataextraction을 입력합니다.
도구막대: 수정 II
명령 입력: dataextraction

요약

열에 대한 정렬 순서를 지정합니다.

옵션 리스트

정렬 순서 정의

열의 정렬 순서를 지정합니다. 열 절은 데이터 자세히 정의 페이지의 열 이름을 포함합니다.

추가

열 리스트에 새 정렬 기준 항목을 추가합니다.

제거

현재 선택된 정렬 기준을 제거합니다.

위로 이동

리스트 뷰에서 선택한 항목을 위로 이동합니다.

아래로 이동

리스트 뷰에서 선택한 항목을 아래로 이동합니다.


공식 열 삽입 대화상자 (요약 참조)

열 정렬 대화상자
DATAEXTRACTION
셀 형식 설정 대화상자
명령 > D 명령 > DATAEXTRACTION >
공식 열 삽입 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 주석 탭 [image] 테이블 패널 [image] 데이터 추출현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 데이터 추출명령 프롬프트에서 dataextraction을 입력합니다.
도구막대: 수정 II
명령 입력: dataextraction

요약

추출된 데이터로 삽입할 열의 공식을 지정합니다.

옵션 리스트

다음과 같은 옵션이 표시됩니다.

열 이름

편집할 수 있는 열의 이름을 지정합니다. 중복된 열 이름은 사용할 수 없습니다.

공식

선택된 공식 또는 QUICKCALC 및 CAL에 대해 사용할 수 있는 함수를 표시합니다.

더하기(+) 버튼

한 열에서 다른 열로 수치 데이터를 더합니다.

빼기(-) 버튼

한 열에서 다른 열로 수치 데이터를 뺍니다.

곱하기(*) 버튼

한 열에서 다른 열로 수치 데이터를 곱합니다.

나누기(/) 버튼

한 열에서 다른 열로 수치 데이터를 나눕니다.

유효성 확인

지정된 방정식의 유효성을 확인합니다. 공식 열은 공식에 대한 유효성이 확인된 경우에만 삽입할 수 있습니다.

열

추출된 도면 데이터 및 외부 데이터로부터 열 이름을 표시합니다(데이터 링크가 구성된 경우). 열 이름을 두 번 클릭하여 공식 필드에 추가할 수 있으며 열 리스트로부터 공식 필드로 끌 수 있습니다. 기존 공식 열은 나열되지 않으며 추가 공식 열을 작성하기 위한 값으로 사용할 수 없습니다.


셀 형식 설정 대화상자 (요약 참조)

공식 열 삽입 대화상자
DATAEXTRACTION
추가 형식 대화상자
명령 > D 명령 > DATAEXTRACTION >
셀 형식 설정 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 주석 탭 [image] 테이블 패널 [image] 데이터 추출현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 데이터 추출명령 프롬프트에서 dataextraction을 입력합니다.
도구막대: 수정 II
명령 입력: dataextraction

요약

테이블의 셀 형식을 정의합니다.

옵션 리스트

다음과 같은 옵션이 표시됩니다.

데이터 형식

테이블 행에 대해 형식화할 수 있는 데이터 형식(각도, 날짜, 십진수 등)의 리스트를 표시합니다.

미리보기

형식 리스트에서 선택한 옵션의 미리보기를 표시합니다.

형식

선택한 데이터 형식에 따라 관련 형식 유형의 리스트를 표시합니다. 예를 들어, 각도를 데이터 형식으로 선택한 경우에 형식은 십진 도수, 그래드, 라디안과 같은 옵션을 포함합니다.

정밀도

각도, 십진수 및 점 데이터 형식의 경우에만 해당 형식의 정밀도를 설정합니다. 예를 들어, 각도를 데이터 형식으로 선택하고 라디안을 형식 유형으로 선택한 경우에 정밀도는 현재 정밀도, 0.0r, 0.00r, 0.000r과 같은 옵션을 포함합니다.

리스트 구분 기호

점 데이터 형식의 경우에만 리스트 항목을 분리하는 데 사용할 수 있는 옵션(쉼표, 세미콜론 또는 콜론) 리스트를 표시합니다.

기호

통화 데이터 형식에 대해서만, 사용할 수 있는 통화 기호 리스트를 표시합니다.

기호 추가

통화 데이터 형식의 경우, 숫자 뒤에 통화 기호를 배치합니다. 퍼센트 데이터 형식의 경우, 숫자 뒤에 퍼센트 기호를 배치합니다.

음수

통화 데이터 형식에 대해서만, 음수 표시 옵션을 나열합니다.

X, Y 및 Z 좌표

점 데이터 형식에 대해서만 X, Y 또는 Z 좌표를 필터링합니다.

추가 형식

각도, 십진수, 점 및 정수 데이터 형식의 경우에만, 테이블 셀에 추가 형식 옵션을 설정하는 추가 형식 대화상자를 엽니다.

예제

날짜 데이터 형식에 대해서만, 형식 필드에 날짜 표시 옵션 리스트를 표시합니다. 예제를 참고하려면 형식 필드에서 날짜를 클릭합니다.


추가 형식 대화상자 (요약 참조)

셀 형식 설정 대화상자
셀 형식 설정 대화상자
공식 열 편집 대화상자
명령 > D 명령 > DATAEXTRACTION > 셀 형식 설정 대화상자 >
추가 형식 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

메뉴: 형식 [image] 데이터 추출

요약

필드 및 테이블 셀의 추가 형식 옵션을 제공합니다.

옵션 리스트

현재 값

기준 도면 단위의 값을 표시합니다.

미리보기

변환 비율 및 다른 설정을 변경할 때 형식의 업데이트를 표시합니다.

변환 비율

현재 값에 사용할 변환 비율을 지정합니다. 기본 값은 1이며 전환되지 않습니다.

추가 문자

값의 머리말 또는 꼬리말을 지정합니다.

숫자 구분 기호

1000 이상의 수에 대하여 소수 구분 기호 및 형식을 지정합니다.

  • 소수점

    소수 값에 대한 구분 기호를 지정합니다. 마침표, 쉼표 또는 공백을 선택합니다.

  • 천

    쉼표를 삽입하여 필드에서 천 단위로 묶습니다.

0 억제

선행 및 후행 0 그리고 0 값이 있는 피트 및 인치의 억제를 조정합니다.

  • 선행

    모든 소수 값에서 선행 0을 억제합니다. 예를 들어, 0.5000은 .5000이 됩니다.

  • 후행

    모든 소수 값에서 후행 0을 억제합니다. 예를 들어, 12.5000은 12.5가 되고 30.0000은 30이 됩니다.

  • 0 피트

    거리가 1피트 미만일 때 피트와 인치 값에서 피트 부분을 억제합니다. 예를 들어, 0'-6 1/2"는 6 1/2"가 됩니다.

  • 0 인치

    거리가 피트의 정수 부분만으로 이루어질 때 피트와 인치 값에서 인치 부분을 억제합니다. 예를 들어, 1'-0"는 1'가 됩니다.


공식 열 편집 대화상자 (요약 참조)

추가 형식 대화상자
DATAEXTRACTION
열 필터 대화상자
명령 > D 명령 > DATAEXTRACTION >
공식 열 편집 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 주석 탭 [image] 테이블 패널 [image] 데이터 추출.현재 작업공간의 리본에서는 사용할 수 없습니다.
도구막대: 수정 II
메뉴: 도구 [image] 데이터 추출명령 프롬프트에서 dataextraction을 입력합니다.
명령 입력: dataextraction

요약

선택한 공식 열에 대한 방정식을 표시합니다.

옵션 리스트

다음과 같은 옵션이 표시됩니다.

열 이름

편집할 수 있는 열의 이름을 지정합니다.

공식

기존 공식 또는 함수를 표시합니다.

더하기(+)

한 열에서 다른 열로 수치 데이터를 더합니다.

빼기(-)

한 열에서 다른 열로 수치 데이터를 뺍니다.

곱하기(*)

한 열에서 다른 열로 수치 데이터를 곱합니다.

나누기(/)

한 열에서 다른 열로 수치 데이터를 나눕니다.

유효성 확인

지정된 방정식의 유효성을 확인합니다. 공식 열은 공식에 대한 유효성이 확인된 경우에만 삽입할 수 있습니다.

열

추출된 도면 데이터 및 외부 데이터로부터 열 이름을 표시합니다(데이터 링크가 구성된 경우). 열 이름을 두 번 클릭하여 공식 필드에 추가할 수 있으며 열 리스트로부터 공식 필드로 끌 수 있습니다.


열 필터 대화상자 (요약 참조)

공식 열 편집 대화상자
DATAEXTRACTION
데이터 추출 - 오래된 테이블 대화상자
명령 > D 명령 > DATAEXTRACTION >
열 필터 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 주석 탭 [image] 테이블 패널 [image] 데이터 추출.현재 작업공간의 리본에서는 사용할 수 없습니다.
도구막대: 수정 II
메뉴: 도구 [image] 데이터 추출명령 프롬프트에서 dataextraction을 입력합니다.
명령 입력: dataextraction

요약

지정된 필터로 열 데이터를 필터링합니다.

옵션 리스트

다음 조건에 따라 필터

선택한 열의 데이터 형식에 따른 조건을 표시합니다.

첫 번째 열

첫 번째 조건을 지정합니다.

두 번째 열

지정한 필터가 두 가지 조건을 사용할 경우 사용할 수 있습니다.

여러 값 필터

필터링되는 데이터 형식에 따라 값 리스트를 표시합니다. 수치 데이터 필터는 큼 >, 같음 , 사이 등을 포함합니다. 문자 데이터 필터는 같음, 같지 않음, 포함, 시작 항목을 포함합니다.


데이터 추출 - 오래된 테이블 대화상자 (요약 참조)

열 필터 대화상자
DATAEXTRACTION
-DATAEXTRACTION
명령 > D 명령 > DATAEXTRACTION >
데이터 추출 - 오래된 테이블 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

액세스 방법

버튼

리본: 주석 탭 [image] 테이블 패널 [image] 데이터 추출.현재 작업공간의 리본에서는 사용할 수 없습니다.
도구막대: 수정 II
메뉴: 도구 [image] 데이터 추출명령 프롬프트에서 dataextraction을 입력합니다.
명령 입력: dataextraction

요약

데이터 추출 테이블 업데이트, 모든 테이블 업데이트, 업데이트 건너뛰기 또는 모든 업데이트 건너뛰기 옵션을 제공합니다.

정의 리스트

다음과 같은 옵션이 표시됩니다.

업데이트

현재 도면의 데이터 추출 테이블을 업데이트합니다.

모두 업데이트

모든 데이터 추출 테이블을 업데이트합니다.

업데이트 건너뛰기

테이블을 업데이트하지 않습니다.

모든 업데이트 건너뛰기

테이블을 업데이트하지 않습니다.


-DATAEXTRACTION (요약 참조)

데이터 추출 - 오래된 테이블 대화상자
DATAEXTRACTION
DATALINK
명령 > D 명령 > DATAEXTRACTION >
-DATAEXTRACTION
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

AutoCAD 2006의 속성 추출 마법사로 작성된 기존 속성 추출 템플릿(BLK) 파일 또는 AutoCAD 2007에서 작성된 데이터 추출(DXE) 파일에 지정된 대로 데이터를 추출합니다.

명령 프롬프트에서 -dataextraction을 입력하면 다음과 같은 프롬프트가 표시됩니다.

추출 유형에 따른 템플릿 파일 경로 입력: 속성 추출 템플릿(BLK) 또는 정보 추출 방법을 설명하는 데이터 추출(DXE) 파일의 경로와 파일 이름을 지정합니다.

후속 프롬프트는 템플릿 파일에 설정된 정보에 따라 달라집니다. 템플릿이 외부 파일에 데이터를 추출하도록 지정하는 경우 다음과 같은 프롬프트가 표시됩니다.

출력 파일 유형 입력 [Csv(C)/Txt(T)/Xls(X)/Mdb(M)] <Csv>: 쉼표 구분 파일(CSV)의 경우 c를, 탭 구분 파일(TXT)의 경우 t를, Microsoft Excel(XLS)의 경우 x를, Microsoft Access(MDB)의 경우에는 m을 입력합니다.

출력 파일 경로 입력: 데이터가 추출될 경로 및 파일의 이름을 지정합니다.

주XLS 및 MDB 파일로 내보낼 수 있는 최대 열 수는 255열입니다.

템플릿이 테이블을 지정하는 경우 다음과 같은 프롬프트가 표시됩니다.

삽입점 지정:


DATALINK (요약 참조)

-DATAEXTRACTION
DATALINK
데이터 링크 관리자
명령 > D 명령 >
DATALINK
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

데이터 링크 대화상자가 표시됩니다.

액세스 방법

버튼

리본: 삽입 탭 [image] 링크 및 추출 패널 [image] 데이터 링크현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 데이터 링크 [image] 데이터 링크 관리자현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: datalink

요약

테이블을 Microsoft Excel(XLS, XLSX 또는 CSV) 파일의 데이터에 링크할 수 있습니다. Excel의 전체 스프레드시트, 개별 행, 열, 셀 또는 셀 범위로 링크할 수 있습니다.

데이터 링크 관리자가 표시됩니다.


데이터 링크 관리자 (요약 참조)

DATALINK
DATALINK
Excel 링크 새로 만들기 및 수정 대화상자
명령 > D 명령 > DATALINK >
데이터 링크 관리자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

데이터 링크를 작성, 편집 및 관리합니다.

액세스 방법

버튼

리본: 삽입 탭 [image] 링크 및 추출 패널 [image] 데이터 링크현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 데이터 링크 [image] 데이터 링크 관리자현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: datalink

데이터 링크 트리 뷰

도면에 포함된 링크를 표시합니다. 또한 새 데이터 링크 작성에 대한 옵션을 제공합니다.

Excel 링크

도면에 Microsoft Excel 데이터 링크를 나열합니다. 아이콘이 링크된 체인을 표시하는 경우 데이터 링크는 유효합니다. 아이콘이 끊긴 체인을 표시하는 경우, 데이터 링크는 끊어집니다.

새 Excel 데이터 링크 작성

새 데이터 링크에 대한 이름을 입력할 수 있는 대화상자가 시작됩니다. 이름을 작성하면 새 Excel 데이터 링크 대화상자가 표시됩니다.

상세 정보

위의 트리 뷰에서 선택한 데이터 링크에 대한 정보를 나열합니다.

미리보기

링크된 데이터의 미리보기가 도면 테이블에 표시된 것처럼 표시됩니다. 데이터 링크가 현재 선택되지 않은 경우 미리보기는 표시되지 않습니다.


Excel 링크 새로 만들기 및 수정 대화상자 (요약 참조)

데이터 링크 관리자
DATALINK
DATALINKUPDATE
명령 > D 명령 > DATALINK >
Excel 링크 새로 만들기 및 수정 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

Microsoft Excel에서 작성된 스프레드시트의 데이터를 도면의 테이블로 링크합니다.

액세스 방법

버튼

리본: 삽입 탭 [image] 링크 및 추출 패널 [image] 데이터 링크현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 데이터 링크 [image] 데이터 링크 관리자현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: datalink

파일

데이터 링크를 작성할 파일 및 파일 경로를 지정합니다.

Excel 파일 선택

작성된 Microsoft XLS, XLSX 또는 CSV 파일을 도면에 링크할 수 있도록 합니다. 드롭다운 리스트의 맨 아래에서 데이터 링크를 작성할 새 XLS, XLSX 또는 CSV 파일을 선택할 수 있습니다.

[...] 버튼을 눌러 컴퓨터의 다른 Microsoft Excel 파일을 검색할 수 있습니다.

경로 유형

위에서 지정한 파일을 찾는 데 사용할 경로를 정의합니다. 전체 경로, 상대 경로 및 경로 없음의 세 가지 경로 옵션 중에서 선택할 수 있습니다.

전체 경로

루트 디렉토리 및 링크된 Microsoft Excel 파일을 포함하는 모든 하위 디렉토리를 포함하여 위에서 지정한 파일의 전체 경로를 사용합니다.

상대 경로

링크된 Microsoft Excel 파일을 참조하는 현재 도면 파일을 기준으로 하는 상대 경로를 사용합니다. 상대 경로를 사용하려면 링크된 파일을 저장해야 합니다.

경로 없음

링크된 Microsoft Excel 파일의 파일 이름만 참조로 사용합니다.

링크 옵션

도면에 링크할 Excel 파일의 데이터를 지정합니다.

링크할 Excel 시트 선택

지정된 XLS, XLSX 또는 CSV 파일 내의 모든 시트 이름을 표시합니다. 아래에서 지정하는 링크 옵션은 여기서 선택한 시트에 적용됩니다.

전체 시트 링크

Excel 파일의 지정된 전체 시트를 도면의 테이블에 링크합니다.

명명된 범위로 링크

Excel 파일에 이미 포함된 셀의 명명된 범위를 도면의 테이블에 링크합니다.

화살표를 클릭하면 링크된 스프레드시트에 있는 사용 가능한 명명된 범위가 표시됩니다.

범위로 링크

도면의 테이블에 링크할 Excel 파일의 셀 범위를 지정합니다.

텍스트 상자에서 도면에 링크하려는 셀 범위를 입력합니다. 유효 범위는 다음과 같습니다

  • 직사각형 영역(예: A1:D10)
  • 전체 열(예: A:A)
  • 열 세트(예: A:D)

링크된 범위를 미리 보려면 텍스트 상자의 오른쪽 버튼을 클릭합니다.

미리보기 윈도우

적용한 옵션을 사용하여 테이블의 미리보기를 표시합니다.

셀 내용

이 상자의 옵션은 데이터를 외부 원본으로부터 도면으로 가져오는 방법을 결정합니다.

데이터 형식 및 공식 유지

공식 및 지원되는 데이터 형식이 첨부된 데이터를 가져옵니다.

데이터 형식 유지, Excel에서 공식 계산

데이터 형식을 가져옵니다. Excel 공식에서 데이터가 계산됩니다.

데이터 형식을 문자로 변환, Excel에서 공식 계산

Microsoft Excel 데이터를 Excel의 공식으로부터 계산된 데이터가 있는 텍스트로 가져옵니다(지원되는 데이터 형식은 첨부되지 않음).

원본 파일로 쓰기 허용

원래 외부 스프레트시트로 링크된 도면 데이터의 변경사항을 업로드하는 데 DATALINKUPDATE 명령을 사용할 수 있도록 지정합니다.

셀 형식

Excel 형식 사용

원본 XLS, XLSX 또는 CSV 파일에 지정된 형식을 도면으로 가져옵니다.

Excel 형식에 맞게 테이블 업데이트

위의 옵션을 선택하면 DATALINKUPDATE 명령을 사용할 때 모든 변경된 형식이 업데이트됩니다.

Excel 형식으로 시작, 업데이트하지 않음

원본 XLS, XLSX 또는 CSV 파일에 지정된 형식을 도면으로 가져오지만 DATALINKUPDATE 명령이 사용될 때 형식에 대한 모든 변경은 포함되지 않습니다.


DATALINKUPDATE (요약 참조)

Excel 링크 새로 만들기 및 수정 대화상자
DATALINKUPDATE
DBCONNECT
명령 > D 명령 >
DATALINKUPDATE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

설정된 외부 데이터 링크로/로부터 데이터를 업데이트합니다.

리본: 주석 탭 [image] 테이블 패널 [image] 원본에서 다운로드. 현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 데이터 링크 [image] 데이터 링크 업데이트현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: datalinkupdate

도면의 테이블과 외부 데이터 파일 사이에서 변경 사항을 반영하여 링크된 데이터를 업데이트합니다.

옵션 선택 [데이터 링크 업데이트(U)/데이터 링크 쓰기(W)] <데이터 링크 업데이트>:

데이터 링크 업데이트

도면 테이블의 링크된 데이터를 외부 소스 파일의 변경된 데이터로 업데이트합니다.

객체 선택 또는 [데이터 링크(D)/전체(A)]:

객체 선택

데이터 링크가 포함된 테이블을 선택하여 외부 소스 파일의 변경된 데이터로 업데이트합니다.

데이터 링크

외부 소스 파일의 변경된 데이터로 업데이트할 데이터 링크의 이름을 지정합니다.

데이터 링크 이름 또는 [?] 입력:

[?]를 입력하면 현재 도면의 데이터 링크가 나열됩니다.

전체

외부 원본 파일에서 변경된 데이터가 있는 도면의 모든 테이블에서 데이터 링크를 모두 업데이트합니다.

데이터 링크 쓰기

외부 파일의 링크된 데이터를 도면 테이블의 변경된 데이터로 업데이트합니다.

객체 선택:

객체 선택

원래 링크된 컨텐츠로부터 원본 파일로 변경된 데이터를 업로드합니다.


DBCONNECT (요약 참조)

DATALINKUPDATE
DBCONNECT
데이터베이스 연결 관리자
명령 > D 명령 >
DBCONNECT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

외부 데이터베이스 테이블에 대한 인터페이스를 제공합니다.

리본: 뷰 탭 [image] 팔레트 패널 [image] 데이터베이스 연결. 현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 팔레트 [image] 데이터베이스 연결.
명령 입력: dbconnect

데이터베이스 연결 관리자가 표시되며 데이터베이스 연결 메뉴가 메뉴 막대에 추가됩니다.

네 가지 주요 인터페이스(데이터베이스 연결 관리자, 데이터 뷰 윈도우, 조회 편집기, 링크 선택 대화상자)를 먼저 설명하고 그 뒤에 알파벳순으로 표시된 각각의 대화상자에 대해 설명합니다. 조회 편집기의 하위 대화상자인 열 값 대화상자는 조회 편집기 절에서 설명합니다. 각 대화상자를 설명하는 절에는 그 대화상자에 액세스할 때 사용할 수 있는 방법 리스트가 포함되어 있습니다.

  • 데이터베이스 연결 관리자
  • 데이터 뷰 윈도우
  • 조회 편집기
  • 열 값 대화상자
  • 링크 선택 대화상자
  • 데이터 원본 구성 대화상자
  • 데이터 뷰 및 조회 옵션 대화상자
  • 링크 내보내기 대화상자
  • 조회 세트 내보내기 대화상자
  • 템플릿 세트 내보내기 대화상자
  • 찾기 대화상자
  • 형식 대화상자
  • 조회 세트 가져오기 대화상자
  • 템플릿 세트 가져오기 대화상자
  • 레이블 템플릿 대화상자
  • 레이블 템플릿 특성 대화상자
  • 링크 변환 대화상자
  • 링크 관리자
  • 링크 템플릿 대화상자
  • 링크 템플릿 특성 대화상자
  • 새 레이블 템플릿 대화상자
  • 새 링크 템플릿 대화상자
  • 새 조회 대화상자
  • 대치 대화상자
  • 데이터베이스 객체 선택 대화상자
  • 데이터 객체 선택 대화상자
  • 정렬 대화상자
  • 동기화 대화상자


데이터베이스 연결 관리자 (요약 참조)

DBCONNECT
DBCONNECT
데이터 뷰 윈도우
명령 > D 명령 > DBCONNECT >
데이터베이스 연결 관리자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

연결 기능을 위한 주요 인터페이스를 제공합니다. 데이터베이스 테이블을 보거나 편집하고 SQL 조회를 실행하고 테이블 레코드를 그래픽 객체에 링크할 수 있습니다. 기본적으로 데이터베이스 연결 관리자는 도면 영역의 왼쪽에 고정된 윈도우로 열립니다.

데이터베이스 연결 관리자를 열면 각 데이터베이스 및 데이터 객체의 오른쪽 아래 구석에 작은 빨간색 X자가 표시됩니다. X는 이들 객체가 현재 연결되어 있지 않음을 나타냅니다. 데이터베이스 또는 데이터 객체를 연결하려면 데이터베이스 연결 관리자에서 해당 객체를 두 번 클릭합니다.

데이터베이스 연결 관리자에는 다음 구성요소가 포함되어 있습니다.

  • 데이터베이스 연결 관리자 버튼
  • 데이터베이스 연결 관리자 트리 뷰
  • 도면 노드 바로 가기 메뉴
  • 데이터베이스 객체 바로 가기 메뉴
  • 데이터 원본 노드 바로 가기 메뉴
  • 데이터 객체 바로 가기 메뉴

데이터베이스 연결 관리자 버튼

데이터베이스 객체를 표시하고 조작합니다.

테이블 보기

외부 데이터베이스 테이블을 읽기 전용 모드로 엽니다. 이 버튼은 트리 뷰에서 단일 테이블, 링크 템플릿 또는 레이블 템플릿이 선택되어 있지 않으면 사용할 수 없습니다.

테이블 편집

외부 데이터베이스 테이블을 편집 모드로 엽니다. 이 버튼은 트리 뷰에서 단일 테이블, 링크 템플릿 또는 레이블 템플릿이 선택되어 있지 않으면 사용할 수 없습니다.

조회 실행

조회를 실행합니다. 이 버튼은 트리 뷰에서 조회가 선택되어 있지 않으면 사용할 수 없습니다.

새 조회

새 조회 대화상자를 표시합니다. 이 버튼은 단일 테이블, 링크 템플릿 또는 조회가 선택되어 있지 않으면 사용할 수 없습니다. 조회가 선택되어 있는 경우, 이 버튼을 사용하여 조회를 편집할 수 있는 조회 편집기를 표시할 수 있습니다.

새 링크 템플릿

새 링크 템플릿 대화상자를 표시합니다. 이 버튼은 단일 테이블 또는 링크 템플릿이 선택되어 있지 않으면 사용할 수 없습니다. 링크 템플릿이 선택되어 있는 경우, 이 버튼을 사용하여 링크 템플릿을 편집할 수 있는 링크 템플릿 대화상자를 표시할 수 있습니다. 도면에 이미 정의된 링크를 가진 링크 템플릿의 경우에는 사용할 수 없습니다.

새 레이블 템플릿

새 레이블 템플릿 대화상자를 표시합니다. 이 버튼은 단일 테이블, 링크 템플릿 또는 레이블 템플릿이 선택되어 있지 않으면 사용할 수 없습니다. 레이블 템플릿이 선택되어 있는 경우, 이 버튼을 사용하여 레이블 템플릿을 편집할 수 있는 레이블 템플릿 대화상자를 표시할 수 있습니다.

데이터베이스 연결 관리자 트리 뷰

현재 열려 있는 각 도면의 노드 및 시스템에 구성된 사용 가능한 모든 데이터 원본이 있는 데이터 원본 노드가 포함되어 있습니다.

도면 노드 바로 가기 메뉴

열린 도면에 사용할 수 있는 옵션을 제공합니다. 열린 도면의 노드를 마우스 오른쪽 버튼으로 클릭합니다.

템플릿 세트 내보내기

템플릿 세트 내보내기 대화상자를 열고 도면에 저장된 모든 링크 및 레이블 템플릿을 외부 파일로 저장할 수 있습니다.

템플릿 세트 가져오기

템플릿 세트 가져오기 대화상자를 열고 외부파일에 저장된 일련의 링크 및 레이블 템플릿을 가져올 수 있습니다.

조회 세트 내보내기

조회 세트 내보내기 대화상자를 열고 도면에 저장된 모든 조회를 외부 파일로 저장할 수 있습니다. 내보낸 조회 세트는 파일 확장자 .dbq로 저장됩니다.

조회 세트 가져오기

조회 세트 가져오기 대화상자를 열고 확장자가 .dbq인 외부 파일로 저장된 일련의 조회를 가져올 수 있습니다.

레이블 표시

선택된 도면에 있는 모든 레이블의 가시성을 켭니다.

레이블 숨기기

선택된 도면에 있는 모든 레이블의 가시성을 끕니다.

레이블 다시 로드

선택된 도면에 있는 레이블의 필드 값을 갱신하여 업데이트함으로써 원본 데이터베이스 테이블의 변경 사항을 반영합니다.

데이터베이스 객체 바로 가기 메뉴

도면 노드에 부착된 데이터베이스 객체(예: 링크 템플릿, 레이블 템플릿, 조회)에 사용 가능한 옵션을 제공합니다. 데이터베이스 객체마다 사용 가능한 메뉴 옵션의 하위 세트가 다릅니다. 예를 들어, 조회를 마우스 오른쪽 버튼으로 클릭하여 표시되는 바로 가기 메뉴 옵션은 링크 템플릿을 마우스 오른쪽 버튼으로 클릭하여 표시되는 옵션과 다릅니다. 다음은 여러 다양한 데이터베이스 객체에 사용할 수 있는 바로 가기 메뉴 옵션입니다.

테이블 보기

외부 데이터베이스 테이블을 읽기 전용 모드로 엽니다. 링크 템플릿에 대해서만 제공됩니다.

테이블 편집

외부 데이터베이스 테이블을 편집 모드로 엽니다. 링크 템플릿에 대해서만 제공됩니다.

편집

편집 대화상자를 열고 선택된 데이터베이스 객체의 특성을 편집할 수 있습니다. 링크 템플릿, 레이블 템플릿 및 조회에 제공됩니다. 도면에 이미 정의된 링크를 가진 링크 템플릿에 대해서는 제공되지 않습니다.

삭제

선택된 데이터베이스 객체를 삭제합니다. 링크 템플릿, 레이블 템플릿 및 조회에 제공됩니다.

복제

선택된 데이터베이스 객체의 사본을 만들어 현재 도면에 삽입합니다. 링크 템플릿, 레이블 템플릿 및 조회에 제공됩니다.

이름 바꾸기

이름 바꾸기 대화상자를 열고 선택된 데이터베이스 객체의 이름을 바꿀 수 있습니다. 링크 템플릿, 레이블 템플릿 및 조회에 제공됩니다. 도면에 이미 정의된 링크를 가진 링크 템플릿에 대해서는 제공되지 않습니다.

새 조회

새 조회 대화상자를 엽니다. 링크 템플릿에 대해서만 제공됩니다.

링크 선택

링크 선택 대화상자를 엽니다. 링크 템플릿에 대해서만 제공됩니다.

새 레이블 템플릿

새 레이블 템플릿 대화상자를 엽니다. 링크 템플릿에 대해서만 제공됩니다.

레이블 표시

선택된 데이터베이스 객체와 연관된 모든 레이블을 표시합니다. 링크 템플릿 및 레이블 템플릿에 제공됩니다.

레이블 숨기기

선택된 데이터베이스 객체와 연관된 모든 레이블을 숨깁니다. 링크 템플릿 및 레이블 템플릿에 제공됩니다.

링크 삭제

현재 도면에서 선택된 링크 템플릿을 사용하는 모든 링크를 삭제합니다. 링크 템플릿에 대해서만 제공됩니다.

레이블 삭제

현재 도면에서 선택된 레이블 템플릿을 사용하는 모든 레이블을 삭제합니다. 레이블 템플릿에 대해서만 제공됩니다.

동기화

현재 도면의 선택된 링크 템플릿을 기반으로 하는 모든 링크가 유효한 값을 포함하고 있는지 확인합니다. 발견되는 모든 문제점은 동기화 대화상자에 보고됩니다. 링크 템플릿에 대해서만 제공됩니다.

다시 로드

현재 도면에서 선택된 레이블 템플릿과 연관된 모든 레이블의 필드 값을 갱신하여 업데이트함으로써 원본 데이터베이스 테이블의 변경 사항이 반영되도록 합니다. 레이블 템플릿에 대해서만 제공됩니다.

실행

선택된 조회를 실행합니다. 조회에 대해서만 제공됩니다.

링크 삭제

현재 도면에서 선택된 링크 템플릿을 사용하는 모든 링크를 삭제합니다. 링크 템플릿에 대해서만 제공됩니다.

데이터 원본 노드 바로 가기 메뉴

데이터 원본에 사용할 수 있는 옵션을 제공합니다. 데이터 원본 노드를 마우스 오른쪽 버튼으로 클릭합니다.

데이터 원본 구성

데이터 원본 구성 대화상자를 열고 새 데이터 원본을 구성하거나 기존 데이터 원본을 편집할 수 있습니다.

데이터 객체 바로 가기 메뉴

데이터 객체에 사용할 수 있는 옵션을 제공합니다. 데이터 원본 노드에서 카탈로그 또는 테이블 같은 데이터 객체를 마우스 오른쪽 버튼으로 클릭합니다.

연결

선택된 데이터 객체를 연결합니다. 데이터 원본, 카탈로그 및 스키마에 제공됩니다.

연결 끊기

선택된 데이터 객체에 대한 연결을 끊습니다. 데이터 원본, 카탈로그 및 스키마에 제공됩니다.

동기화

동기화 대화상자를 엽니다. 연결된 데이터 원본에 대해서만 제공됩니다.

구성

데이터 원본 구성 대화상자를 열고 새 데이터 원본을 구성하거나 기존 데이터 원본을 편집할 수 있습니다. 연결이 끊긴 데이터 원본에 대해서만 제공됩니다.

테이블 보기

선택된 데이터베이스 테이블을 읽기 전용 모드로 엽니다. 테이블에 대해서만 제공됩니다.

테이블 편집

선택된 데이터베이스 테이블을 편집 모드로 엽니다. 테이블에 대해서만 제공됩니다.

새 링크 템플릿

새 링크 템플릿 대화상자를 엽니다. 데이터베이스 테이블에 대해서만 제공됩니다.

새 레이블 템플릿

새 레이블 템플릿 대화상자를 엽니다. 데이터베이스 테이블에 대해서만 제공됩니다.

새 조회

새 조회 대화상자를 엽니다. 데이터베이스 테이블에 대해서만 제공됩니다.


데이터 뷰 윈도우 (요약 참조)

데이터베이스 연결 관리자
DBCONNECT
조회 편집기
명령 > D 명령 > DBCONNECT >
데이터 뷰 윈도우
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

프로그램 내에서 외부 데이터베이스 테이블을 보거나 편집할 수 있는 주요 인터페이스를 제공합니다. 다음 방법을 사용하여 이 대화상자를 열 수 있습니다.

도구막대: 데이터베이스 연결 관리자 버튼 [image] 데이터베이스 연결 관리자에서 링크 템플릿, 레이블 템플릿 또는 테이블을 선택하고 테이블 보기나 테이블 편집을 선택합니다.
메뉴: 데이터베이스 연결 [image] 데이터 뷰 [image] 외부 테이블 뷰, 외부 테이블 편집, 링크된 테이블 뷰 또는 링크된 테이블 편집. (데이터베이스 테이블을 선택하여 열 수 있는 대화상자를 표시합니다.)
바로 가기 메뉴: 데이터베이스 연결 관리자에서 링크 템플릿 또는 데이터베이스 테이블을 마우스 오른쪽 버튼으로 클릭하고 테이블 보기 또는 테이블 편집을 선택합니다.
좌표 입력 장치: 데이터베이스 연결 관리자에서 데이터베이스 테이블 또는 링크 템플릿을 두 번 클릭합니다. 연관된 도면에 작성된 링크가 없는 링크 템플릿을 두 번 클릭하면 링크 템플릿 대화상자가 열립니다. 데이터베이스 테이블은 옵션 대화상자의 시스템 탭에서 지정된 데이터베이스 연결 설정에 따라 편집 모드 또는 읽기 전용 모드로 열립니다. OPTIONS를 참고하십시오.

데이터 뷰 윈도우에는 선택된 데이터베이스 테이블의 레코드가 표시됩니다. 데이터 뷰는 일련의 버튼, 레코드를 보거나 편집하기 위한 그리드 윈도우 및 레코드 세트를 탐색하기 위한 일련의 탐색 컨트롤을 포함합니다. 데이터 뷰 윈도우를 열면 메뉴 막대에 데이터 뷰 메뉴가 추가됩니다. 제목 표시줄을 마우스 오른쪽 버튼으로 클릭하고 바로 가기 메뉴에서 옵션을 선택하면 데이터 뷰 윈도우가 고정 또는 앵커될 수 있는지 여부를 지정합니다.

데이터 뷰 윈도우의 모양은 컴퓨터의 시스템 설정에 따라 달라지며 Windows 제어판에서 변경할 수 있습니다. 셀 안의 문자는 시스템 윈도우 문자 색상을 사용하여 표시됩니다. 데이터베이스 테이블이 읽기 전용 모드로 열리면 셀 배경은 시스템 3D 객체 버튼 음영 색상(기본값: 연한 회색)을 사용하여 표시됩니다. 테이블이 편집 모드로 열리면 셀 배경은 시스템 윈도우 색상(기본값: 흰색)을 사용하여 표시됩니다. 선택한 셀은 해당 시스템에서 정하는 항목 배경과 문자 색상으로 표시됩니다.

데이터 뷰 윈도우에 다음과 같은 버튼이 있습니다.

  • 데이터 뷰 버튼
  • 데이터 뷰 그리드 윈도우
  • 열 바로 가기 메뉴
  • 셀 바로 가기 메뉴
  • 레코드 바로 가기 메뉴
  • 그리드 헤더 바로 가기 메뉴
  • 탐색 컨트롤
  • 데이터 뷰 인쇄 미리보기 윈도우

데이터 뷰 버튼

링크를 작성하고 링크된 레코드와 그래픽 객체를 표시합니다.

링크

현재 선택된 데이터베이스 테이블 행을 하나 이상의 그래픽 객체에 링크합니다. 링크 및 원할 경우, 현재 선택된 링크의 레이블 및 레이블 템플릿을 데이터 뷰 윈도우에 작성합니다. 현재 링크 작성과 관련된 설정을 변경하려면 링크 및 레이블 설정 버튼을 선택합니다. 다음과 같은 세 가지의 다른 링크 방법을 사용할 수 있습니다.

링크

대응되는 레이블을 작성하지 않고 하나 이상의 그래픽 객체에 대한 링크를 작성합니다. 현재 도면에 이미 설정된 선택 세트가 있을 경우에는 선택 세트에 있는 각 객체에 대한 링크가 작성됩니다. 현재 도면에 현재 선택 세트가 없는 경우 링크할 객체를 선택할지 여부를 묻는 프롬프트를 표시합니다.

자유형 레이블 작성

그래픽 객체와 연관되지 않은 자유형 레이블을 작성합니다. 레이블의 삽입점을 지정하도록 프롬프트를 표시합니다.

부착된 레이블 작성

하나 이상의 그래픽 객체에 대한 링크를 작성하고 대응되는 레이블을 작성합니다. 현재 도면에 이미 설정된 선택 세트가 있을 경우에는 선택 세트에 있는 모든 객체에 대한 링크가 작성됩니다. 현재 도면에 현재 선택 세트가 없는 경우 링크할 객체를 선택할지 여부를 묻는 프롬프트를 표시합니다.

도면의 링크된 객체 보기

현재 도면에서 현재 선택된 하나 이상의 데이터 뷰 행에 링크된 그래픽 객체를 선택합니다.

테이블의 링크된 레코드 보기

데이터 뷰 윈도우에서 현재 그래픽 객체의 선택 세트에 링크된 레코드를 선택합니다.

도면의 링크된 객체 자동 보기

데이터베이스 테이블에서 행을 선택하면 현재 도면의 링크된 객체가 자동으로 표시됩니다.

테이블의 링크된 레코드 자동 보기

현재 도면에서 그래픽 객체를 선택하면 링크된 레코드가 데이터 뷰 윈도우에 자동으로 표시됩니다.

데이터 뷰 인쇄

데이터 뷰 윈도우의 내용을 현재 Microsoft® Windows® 시스템 프린터로 인쇄합니다.

데이터 뷰 및 조회 옵션

데이터 뷰 및 조회 옵션 대화상자를 열고 데이터 뷰 윈도우 및 현재 도면의 링크된 객체의 표시 및 상호 작용에 영향을 주는 많은 설정을 지정할 수 있습니다.

조회, 조회로 복귀 및 링크 선택으로 복귀

데이터 뷰 윈도우를 열 때 사용한 방법에 따라 새 조회 대화상자, 조회 편집기 또는 링크 선택 대화상자를 엽니다. 데이터 뷰 창을 데이터베이스 테이블을 보거나 편집할 목적으로 연 경우에는 이 버튼의 툴팁이 조회이고 이 버튼을 선택하면 새 조회 대화상자가 열립니다. 데이터 뷰 윈도우가 조회 결과를 복귀할 목적으로 열렸다면 이 버튼의 툴팁은 조회로 복귀이고 이 버튼을 선택하면 조회 편집기로 복귀합니다. 데이터 뷰 윈도우가 링크 선택 작업의 결과를 복귀시킬 목적으로 열렸다면 이 버튼의 툴팁은 링크 선택으로 복귀이고 이 버튼을 선택하면 링크 선택 대화상자로 복귀합니다.

링크 템플릿 리스트

새 링크 템플릿을 작성하거나 열린 테이블에 정의된 링크 템플릿 중에서 지정합니다. 선택된 링크 템플릿은 현재 도면에서 새 링크를 작성할 때 적용됩니다. 새 링크 템플릿을 작성하려면 링크 템플릿 리스트에서 새 링크 템플릿 옵션을 선택하고 링크 버튼 플라이아웃을 선택합니다.

레이블 템플릿 리스트

새 레이블 템플릿을 작성하거나 현재 선택된 테이블에 정의된 레이블 템플릿 중에서 지정합니다. 선택된 레이블 템플릿은 현재 도면에서 새 레이블을 작성할 때 적용됩니다. 새 레이블 템플릿을 작성하려면 레이블 템플릿 리스트에서 새 레이블 템플릿 옵션을 선택하고 자유형 레이블 작성 또는 부착된 레이블 작성 버튼 플라이아웃을 선택합니다. 선택된 데이터베이스 테이블용으로 정의된 링크 템플릿이 현재 도면에 없는 경우, 새 링크 템플릿 대화상자가 표시됩니다.

데이터 뷰 그리드 윈도우

데이터베이스 테이블의 레코드에 대한 하위 세트를 표시합니다. 다음 요소를 클릭하여 레코드를 선택할 수 있습니다.

  • 열 머리글: 해당 열의 모든 레코드를 선택합니다. 열 머리글을 두 번 클릭하면 레코드가 오름차순으로 정렬됩니다. 열 머리글을 다시 두 번 클릭하면 레코드가 내림차순으로 정렬됩니다.
  • 레코드 헤더: 개별 레코드를 선택합니다. 레코드 헤더를 두 번 클릭하면 도면 영역에서 레코드가 링크된 모든 그래픽 객체가 선택됩니다.
  • 그리드 셀: 지정된 레코드의 한 필드를 선택합니다. 셀을 두 번 클릭하면 편집을 위해 셀이 선택됩니다.
  • 그리드 헤더: 테이블 전체를 선택합니다. 그리드 헤더를 두 번 클릭하면 편집 세션 동안 이루어진 모든 변경 사항이 적용되고 데이터 뷰 윈도우가 닫힙니다.

열 바로 가기 메뉴

선택된 하나 이상의 열 머리글을 마우스 오른쪽 버튼으로 클릭하면 다음 옵션이 표시됩니다.

정렬

정렬 대화상자를 열고 데이터 뷰의 정렬 순서를 지정하는데 사용할 최고 5개까지의 열 조합을 선택할 수 있습니다.

열 머리글의 작은 삼각형은 데이터가 해당 열에 의해 정렬됨을 표시합니다.

숨기기

데이터 뷰 표시에서 선택된 모든 열을 제거합니다.

전체 숨기기 해제

숨겨진 모든 열을 데이터 뷰 표시로 복원합니다. 하나 이상의 숨겨진 열이 있을 경우에만 사용할 수 있습니다.

동결

선택된 모든 열을 동결하여 수평 스크롤 막대를 사용할 때 스크롤되지 않게 합니다. 선택된 열이 연속적일 경우에만 사용할 수 있습니다.

전체 동결해제

동결된 모든 열을 동결해제하여 수평 스크롤 막대를 사용할 때 스크롤되게 합니다. 하나 이상의 동결된 열이 있을 경우에만 사용할 수 있습니다.

정렬

현재 열을 정렬합니다. 표준은 숫자 필드는 오른쪽으로 정렬하고 그 외의 모든 열은 왼쪽으로 정렬하며, 왼쪽은 열 셀을 왼쪽으로 정렬하고, 중심은 셀을 중심에 정렬하며, 오른쪽은 셀을 오른쪽으로 정렬합니다.

찾기

특정 값을 검색하는 데 사용할 수 있는 찾기 대화상자를 엽니다. 찾기는 현재 선택된 열에 저장된 값으로 제한됩니다.

대치

지정한 대치 값으로 덮어쓰기 위한 특정 값을 검색하는 데 사용할 수 있는 대치 대화상자를 엽니다. 대치는 현재 선택된 열에 저장된 값으로 제한됩니다. 편집 모드로 열린 데이터베이스 테이블에 대해서만 제공됩니다.

셀 바로 가기 메뉴

선택된 셀을 마우스 오른쪽 버튼으로 클릭하면 다음 옵션이 표시됩니다.

링크된 객체 보기

현재 도면에서 선택된 데이터베이스 레코드에 링크된 그래픽 객체를 표시합니다.

링크

현재 행을 그래픽 객체에 링크합니다. 링크 및 원할 경우, 현재 선택된 링크의 레이블 및 레이블 템플릿을 데이터 뷰에 작성합니다. 링크 및 레이블 설정 셀 바로 가기 메뉴 옵션에서 설정을 변경하여 링크, 자유형 레이블 또는 부착된 레이블을 작성할지 여부를 지정할 수 있습니다.

링크 및 레이블 설정

현재 선택된 링크 작성 모드를 나열합니다. 링크 바로 가기 메뉴 옵션을 선택할 때 링크, 자유형 레이블 또는 부착된 레이블의 작성 여부를 지정할 수 있습니다.

찾기

특정 값을 검색하는 데 사용할 수 있는 찾기 대화상자를 엽니다. 찾기 바로 가기 메뉴 옵션은 현재 선택된 셀과 같은 열에 있는 레코드로만 검색을 제한합니다.

대치

지정한 대치 값으로 덮어쓰기 위한 특정 값을 검색하는 데 사용할 수 있는 대치 대화상자를 엽니다. 대치 옵션은 현재 선택된 셀과 같은 열에 있는 레코드로만 검색을 제한합니다. 편집 모드로 열린 데이터베이스 테이블에 대해서만 제공됩니다.

편집

현재 선택된 셀의 값을 변경할 수 있습니다. 편집 모드로 열린 데이터베이스 테이블에 대해서만 제공됩니다.

잘라내기

현재 셀을 지우고 현재 셀의 값을 클립보드에 복사합니다. 편집 모드로 열린 데이터베이스 테이블에 대해서만 제공됩니다.

복사

현재 셀의 값을 클립보드에 복사합니다.

붙여넣기

클립보드에 현재 저장된 값을 선택된 셀에 삽입합니다. 편집 모드로 열린 데이터베이스 테이블에 대해서만 제공됩니다.

지우기

현재 셀의 값을 삭제합니다. 편집 모드로 열린 데이터베이스 테이블에 대해서만 제공됩니다.

레코드 바로 가기 메뉴

선택된 하나 이상의 레코드 헤더를 마우스 오른쪽 버튼으로 클릭하면 다음 옵션이 표시됩니다.

링크된 객체 보기

현재 도면에서 선택된 데이터베이스 레코드에 링크된 그래픽 객체를 표시합니다.

링크

선택된 행을 하나 이상의 그래픽 객체에 링크합니다. 링크 및 원할 경우, 현재 선택된 링크의 레이블 및 레이블 템플릿을 데이터 뷰 윈도우에 작성합니다. 링크 및 레이블 설정 바로 가기 메뉴 옵션을 선택하여 링크, 자유형 레이블 또는 부착된 레이블을 작성할지 여부를 지정할 수 있습니다.

링크 및 레이블 설정

현재 선택된 링크 작성 모드를 나열합니다. 링크 바로 가기 메뉴 옵션을 선택할 때 링크, 자유형 레이블 또는 부착된 레이블의 작성 여부를 지정할 수 있습니다.

복사

선택된 레코드를 클립보드에 복사합니다.

레코드 삭제

선택된 레코드를 삭제합니다. 편집 모드로 열린 데이터베이스 테이블에 대해서만 제공됩니다.

새 레코드 추가

필드 값이 공백인 새 레코드를 레코드 세트의 마지막에 추가합니다. 편집 모드로 열린 데이터베이스 테이블에 대해서만 제공됩니다.

전체 표식 지우기

데이터 뷰 윈도우의 선택된 레코드에서 레코드 선택 표식을 지웁니다.

그리드 헤더 바로 가기 메뉴

그리드 헤더를 마우스 오른쪽 버튼으로 클릭하면 다음 옵션이 표시됩니다.

수행

데이터 뷰 윈도우에서 이루어진 모든 변경 사항을 원본 데이터베이스 테이블에 저장하고 데이터 뷰 윈도우를 닫습니다. 데이터베이스 테이블을 편집 모드에서 열고 그 값을 편집한 경우에만 제공됩니다.

복원

편집 세션 동안 데이터베이스 테이블에서 이루어진 변경 사항을 모두 취소하고 데이터 뷰 윈도우를 닫습니다. 데이터베이스 테이블을 편집 모드에서 열고 그 값을 편집한 경우에만 제공됩니다.

전체 열 숨기기 해제

숨겨진 모든 열을 데이터 뷰 윈도우 표시로 복원합니다.

전체 열 동결해제

동결된 모든 열을 동결해제하여 수평 스크롤 막대를 사용할 때 스크롤되게 합니다.

전체 표식 지우기

데이터 뷰 윈도우에서 모든 레코드 선택 표식을 지웁니다.

인쇄 미리보기

데이터 뷰 윈도우에서 인쇄될 보고서를 미리 볼 수 있는 인쇄 미리보기 윈도우를 엽니다.

인쇄

데이터 뷰 윈도우의 내용을 현재 Windows 시스템 프린터로 인쇄합니다.

형식

데이터 뷰 윈도우에 데이터가 표시되는 방법을 조정할 수 있는 형식 대화상자를 엽니다.

탐색 컨트롤

데이터 뷰 윈도우에서 레코드 사이를 신속하게 순환합니다. 다음 컨트롤을 사용할 수 있습니다.

첫 번째 버튼

첫 번째 레코드를 선택합니다.

이전 버튼

이전 레코드를 선택합니다.

다음 버튼

다음 레코드를 선택합니다.

마지막 버튼

마지막 레코드를 선택합니다.

데이터 뷰 인쇄 미리보기 윈도우

현재 테이블을 인쇄할 때 어떻게 나타나는지를 보여주는 미리보기 이미지를 데이터 뷰 윈도우에 로드합니다. 데이터 뷰 윈도우가 미리보기 모드에 있으면 주요 데이터 뷰 버튼을 사용할 수 없으며 윈도우의 맨 아래에서 탐색 버튼이 제거됩니다. 다음 방법을 사용하여 이 대화상자를 열 수 있습니다.

메뉴: 데이터 뷰 [image] 인쇄 미리보기
바로 가기 메뉴: 데이터 뷰 윈도우에서 그리드 헤더를 마우스 오른쪽 버튼으로 클릭하고 인쇄 미리보기를 선택합니다.

인쇄

기본 시스템 인쇄 대화상자를 엽니다.

다음 페이지

데이터베이스 테이블의 다음 페이지에 대한 미리보기 이미지를 제공합니다.

이전 페이지

데이터베이스 테이블의 이전 페이지에 대한 미리보기 이미지를 복원합니다.

두 페이지

화면표시를 미리보기 페이지 한 페이지와 두 페이지 사이에서 전환합니다. 두 페이지를 선택하면 버튼 이름이 한 페이지로 변경되고 반대로 한 페이지를 선택하면 버튼 이름이 두 페이지로 변경됩니다.

줌 확대

상세 정보를 더 자세히 볼 수 있도록 미리보기 페이지를 확대합니다.

줌 축소

미리보기 페이지를 축소하여 데이터베이스 테이블의 더 큰 영역을 표시합니다.

닫기

데이터 뷰 인쇄 미리보기 윈도우를 닫고 기본 데이터 뷰 윈도우 표시를 복원합니다.


조회 편집기 (요약 참조)

데이터 뷰 윈도우
DBCONNECT
빠른 조회 탭(조회 편집기)
명령 > D 명령 > DBCONNECT >
조회 편집기
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

조회를 작성 및 실행할 수 있는 일련의 탭으로 구성됩니다. 새 조회를 작성하려는 경우 먼저 새 조회 대화상자가 표시됩니다. 다음 방법을 사용하여 조회 편집기를 열 수 있습니다.

도구막대: 데이터베이스 연결 버튼 [image] 데이터베이스 연결 관리자에서 데이터베이스 테이블 또는 링크 템플릿을 선택하고 새 조회 버튼을 선택합니다.
도구막대: 데이터 뷰 버튼 [image] 데이터 뷰 윈도우에서 조회 또는 조회로 복귀 버튼을 선택합니다.
메뉴: 데이터베이스 연결 [image] 조회 [image] 외부 테이블상의 새 조회, 링크 템플릿상의 새 조회 또는 조회 편집. (조회할 데이터베이스 객체를 선택할 수 있는 대화상자를 표시합니다.)
바로 가기 메뉴: 데이터베이스 연결 관리자에서 데이터베이스 테이블 또는 링크 템플릿을 마우스 오른쪽 버튼으로 클릭하고 새 조회를 선택하거나 조회를 마우스 오른쪽 버튼으로 클릭한 다음 편집을 선택합니다.

조회 편집기에는 다음 탭이 포함됩니다.

  • 빠른 조회
  • 범위 조회
  • 조회 빌더
  • SQL 조회


빠른 조회 탭(조회 편집기) (요약 참조)

조회 편집기
조회 편집기
범위 조회 탭(조회 편집기)
명령 > D 명령 > DBCONNECT > 조회 편집기 >
빠른 조회 탭(조회 편집기)
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

단일 데이터베이스 필드, 단일 연산자 및 단일 값을 기준으로 간단한 조회를 구성합니다.

필드

현재 데이터베이스 테이블의 필드를 나열합니다. 이 필드 중 하나를 선택하여 조회에 적용할 수 있습니다.

연산자

조회에 적용될 수 있는 사용 가능한 연산자 리스트를 표시합니다. 연산자에 대한 자세한 정보는 사용자 안내서의 간단한 조회 구성을 참고하십시오.

값

조회 구성에 사용할 필드의 값을 지정합니다.

값 찾기

원하는 값을 선택할 수 있는 열 값 대화상자에서 데이터베이스 테이블로부터 지정된 필드에 대한 모든 값 리스트를 반환합니다.

데이터 뷰에 레코드

데이터 뷰 윈도우에서 검색 기준과 일치하는 레코드를 표시합니다.

도면에 객체

현재 도면에서 검색 기준과 일치하는 링크된 객체를 알려줍니다.

실행

완성된 조회를 실행하고 대화상자를 닫습니다.

닫기

조회를 실행하지 않고 대화상자를 닫습니다.

저장

조회를 현재 도면과 함께 저장합니다.

옵션

데이터 뷰 및 조회 옵션 대화상자를 엽니다.


범위 조회 탭(조회 편집기) (요약 참조)

빠른 조회 탭(조회 편집기)
조회 편집기
조회 빌더 탭(조회 편집기)
명령 > D 명령 > DBCONNECT > 조회 편집기 >
범위 조회 탭(조회 편집기)
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

주어진 값의 범위 내에 있는 모든 레코드 또는 객체를 반환하는 조회를 구성합니다.

필드

현재 데이터베이스 테이블의 필드를 나열합니다. 이 필드 중 하나를 선택하여 조회에 적용할 수 있습니다.

시작점으로 스냅

범위의 첫 번째 값을 지정합니다. 조회는 이 값보다 크거나 같은 모든 레코드 또는 그래픽 객체를 되돌립니다.

값 찾기(시작점, 통과점)

원하는 값을 선택할 수 있는 열 값 대화상자에서 데이터베이스 테이블로부터 지정된 필드에 대한 모든 값 리스트를 반환합니다.

통과점

범위의 두 번째 값을 지정합니다. 조회는 이 값보다 작거나 같은 모든 레코드 또는 그래픽 객체를 되돌립니다.

데이터 뷰에 레코드

데이터 뷰 윈도우에서 검색 기준과 일치하는 레코드를 표시합니다.

도면에 객체

현재 도면에서 검색 기준과 일치하는 링크된 객체를 알려줍니다.

실행

완성된 조회를 실행하고 대화상자를 닫습니다.

닫기

조회를 실행하지 않고 대화상자를 닫습니다.

저장

조회를 현재 도면과 함께 저장합니다.

옵션

데이터 뷰 및 조회 옵션 대화상자를 엽니다.


조회 빌더 탭(조회 편집기) (요약 참조)

범위 조회 탭(조회 편집기)
조회 편집기
SQL 조회 탭(조회 편집기)
명령 > D 명령 > DBCONNECT > 조회 편집기 >
조회 빌더 탭(조회 편집기)
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

다중 검색 기준을 기초로 조회를 구성합니다. 또한 기준을 괄호로 그룹화할 수 있고, 반환되는 조회에 표시될 필드를 선택할 수 있으며, 필드의 정렬 순서를 지정할 수도 있습니다.

조회 빌더 그리드

다중 검색 매개변수를 기준으로 조회를 구성할 수 있는 공간을 제공합니다.

괄호를 통한 그룹화

일련의 검색 기준을 괄호로 묶어서 그룹화합니다. 한 문장 내에 최고 4쌍까지 괄호를 내포할 수 있습니다. 시작 괄호를 삽입하려면 그룹화하려는 첫 번째 필드 셀의 왼쪽에 있는 셀을 클릭합니다. 끝 괄호를 삽입하려면 그룹화하려는 마지막 값 셀의 오른쪽에 있는 셀을 클릭합니다.

필드

조회에 포함시킬 필드를 선택할 수 있는 공간을 제공합니다. 현재 행의 필드 셀을 두 번 클릭하면 조회를 구성하는 데 사용할 수 있는 현재 데이터베이스 테이블의 사용 가능한 필드 리스트가 표시됩니다. 추가 매개변수를 추가하려면 연산자 및 현재 행의 값을 지정한 다음 논리적 셀을 선택합니다.

연산자

현재 행의 조회 조건에 적용할 연산자를 선택할 수 있는 공간을 제공합니다. 연산자 셀을 두 번 클릭하면 조회를 구성하는 데 사용할 수 있는 연산자 리스트가 표시됩니다.

값

현재 행의 조회 조건에 대한 값을 지정할 수 있는 공간을 제공합니다. 값 셀을 클릭하고 값을 입력하거나 [...] 버튼을 선택하여 열 값 대화상자에서 선택된 필드에 사용 가능한 값 리스트를 검색할 수 있습니다.

논리

조회 문에 And 또는 Or 연산자를 제공합니다. And 값을 추가하려면 논리 셀을 클릭합니다. 값을 Or로 변경하려면 다시 논리 셀을 클릭합니다.

테이블의 필드

조회가 실행될 때 데이터 뷰 윈도우에 표시할 필드를 지정할 수 있는 현재 데이터베이스 테이블의 사용 가능한 필드 리스트를 표시합니다. 표시할 필드를 지정하지 않으면 조회가 데이터베이스 테이블의 모든 필드를 표시합니다. 이 리스트에서 필드를 두 번 클릭하거나 필드를 선택하고 추가(필드 표시)를 선택하면 반환된 조회에 의해 데이터 뷰 윈도우에 표시된 필드 리스트에 해당 필드가 추가됩니다. 필드를 끌어 필드 표시 및 정렬 기준 영역에 추가할 수도 있습니다.

필드 표시

조회가 실행될 때 데이터 뷰 윈도우에 표시되는 필드를 지정합니다. 이 리스트에서 필드를 제거하려면 리스트에서 해당 필드를 조회 빌더 탭의 임의 영역으로 끌어오면 됩니다.

추가(필드 표시)

반환된 조회의 데이터 뷰 윈도우 화면표시에 포함시킬 필드를 추가합니다. 필드를 추가하려면 테이블 리스트 윈도우 내의 필드에서 해당 필드를 선택하고 추가를 선택합니다.

정렬 기준

반환된 조회의 정렬 순서를 지정합니다. 정렬 기준 리스트에 첫 번째로 추가된 필드가 1차 정렬 기준이 됩니다. 필드의 정렬 순서를 바꾸려면 필드를 정렬 기준 리스트 내의 새 위치로 끌어오면 됩니다. 기본적으로 필드는 정렬 기준 리스트에 오름차순으로 추가됩니다. 내림차순 정렬을 적용하려면 필드를 선택하고 오름차순/내림차순 정렬 버튼을 선택하거나 필드를 두 번 클릭합니다. 필드를 제거하려면 리스트에서 해당 필드를 조회 빌더 탭의 아무 영역으로나 끌어오거나 해당 필드를 선택하고 DELETE 키를 누릅니다.

추가(정렬 기준)

정렬 기준 리스트에 필드를 추가합니다. 정렬 필드를 추가하려면 테이블의 필드 리스트 윈도우에서 추가할 정렬 필드를 선택한 다음 추가를 선택합니다. 정렬에 적용할 추가 필드에 대해서도 이와 같은 과정을 반복하면 됩니다.

오름차순/내림차순 정렬

현재 선택된 필드의 정렬 순서를 반대로 합니다. 현재 정렬 순서가 오름차순으로 적용되어 있는 경우, 이 버튼을 선택하면 정렬 순서가 내림차순으로 반전되고, 현재 정렬 순서가 내림차순으로 적용되어 있는 경우에는 이 버튼을 선택하면 정렬 순서가 오름차순으로 반전됩니다.

데이터 뷰에 레코드

데이터 뷰 윈도우 내의 검색 기준에 일치하는 레코드를 나타냅니다.

도면에 객체

현재 도면 내의 검색 기준에 일치하는 링크된 객체를 나타냅니다.

실행

완성된 조회를 실행하고 대화상자를 닫습니다.

닫기

조회를 실행하지 않고 대화상자를 닫습니다.

저장

조회를 현재 도면과 함께 저장합니다.

옵션

데이터 뷰 및 조회 옵션 대화상자를 엽니다.


SQL 조회 탭(조회 편집기) (요약 참조)

조회 빌더 탭(조회 편집기)
조회 편집기
열 값 대화상자
명령 > D 명령 > DBCONNECT > 조회 편집기 >
SQL 조회 탭(조회 편집기)
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

SQL 92 프로토콜을 준수하는 조회 문을 구성합니다. SQL 조회 탭은 자유 형식의 SQL 문을 입력할 수 있는 조회 편집기 문자 상자와 조회를 구성할 때 도움이 되는 도구 세트를 제공합니다. 모든 데이터베이스 관리 시스템이 SQL 92 표준을 따르는 것은 아니므로 시스템의 설명서를 검토하여 특정 데이터베이스에 유효한 SQL 명령을 확인해야 합니다.

SQL 문자 편집기

자유 형식 SQL 조회를 입력하거나 다양한 SQL 조회 도구를 사용하여 선택한 요소를 추가할 수 있는 공간을 제공합니다.

테이블

현재 데이터 원본에서 사용할 수 있는 모든 데이터베이스 테이블을 나열합니다. 데이터베이스 테이블을 두 번 클릭하거나, 데이터베이스 테이블을 선택한 후 테이블 영역에서 추가를 선택하거나, 테이블 리스트에서 데이터베이스 테이블을 SQL 문자 편집기로 끌어오거나, SQL 문자 편집기에 데이터베이스 테이블 이름을 직접 입력함으로써 데이터베이스 테이블을 SQL 문자 편집기에 추가할 수 있습니다.

추가(테이블)

현재 선택된 데이터베이스 테이블을 SQL 문자 편집기에 추가합니다.

필드

선택된 데이터베이스 테이블의 필드 리스트를 표시합니다. 필드를 두 번 클릭하거나, 필드를 선택한 후 필드 영역에서 추가를 선택하거나, 필드 리스트에서 필드를 SQL 문자 편집기로 끌어옴으로써 필드를 SQL 문자 편집기에 추가할 수 있습니다.

추가(필드)

선택된 필드를 SQL 문자 편집기에 추가합니다.

연산자

조회에 적용할 수 있는 연산자 리스트를 표시합니다.

추가(연산자)

선택된 연산자를 SQL 문자 편집기에 추가합니다.

값

선택된 필드의 값을 지정합니다.

추가(값)

값 영역에 지정된 값을 SQL 문자 편집기에 추가합니다.

[...] 버튼

조회에 적용할 값을 선택할 수 있는 열 값 대화상자에서 선택된 데이터베이스 테이블로부터 지정된 필드에 사용 가능한 값 리스트를 반환합니다.

데이터 뷰에 레코드

데이터 뷰 윈도우 내의 검색 기준에 일치하는 레코드를 나타냅니다.

도면에 객체

현재 도면 내의 검색 기준에 일치하는 링크된 객체를 나타냅니다.

실행

완성된 조회를 실행하고 대화상자를 닫습니다.

닫기

조회를 실행하지 않고 대화상자를 닫습니다.

저장

조회를 현재 도면과 함께 저장합니다.

확인

실제로 실행하지 않고 적합한 구문에 대한 SQL 조회를 점검합니다. 이 기능은 조회를 실행하기 전에 구문 오류를 분리하는 데 도움을 줍니다.

옵션

데이터 뷰 및 조회 옵션 대화상자를 엽니다.


열 값 대화상자 (요약 참조)

SQL 조회 탭(조회 편집기)
DBCONNECT
데이터 원본 구성 대화상자
명령 > D 명령 > DBCONNECT >
열 값 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

선택된 데이터베이스 열의 값을 나열합니다. 여기에서 현재 연산에 적용할 값을 선택할 수 있습니다.

열 값

선택된 데이터베이스 열의 모든 값을 나열합니다. 리스트에서 값을 선택하고 확인을 선택하면 이 값이 현재 작업에 적용됩니다. In 연산자를 사용하여 조회를 구성할 경우, 값을 선택할 때 CTRL 또는 SHIFT 키를 눌러 추가적인 값을 조회에 추가할 수 있습니다.


데이터 원본 구성 대화상자 (요약 참조)

열 값 대화상자
DBCONNECT
데이터 뷰 및 조회 옵션 대화상자
명령 > D 명령 > DBCONNECT >
데이터 원본 구성 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

프로그램에서 외부 데이터베이스에 액세스할 수 있도록 외부 데이터베이스를 구성합니다. 특정 데이터베이스 구성에 대한 자세한 정보는 드라이버 및 주변기기 안내서의 외부 데이터베이스 구성을 참고하십시오. 다음 방법을 사용하여 이 대화상자를 열 수 있습니다.

메뉴: 데이터베이스 연결 [image] 데이터 원본 [image] 구성
바로 가기 메뉴: 데이터 원본 노드를 마우스 오른쪽 버튼으로 클릭하고 데이터 원본 구성을 선택합니다.
데이터 원본 이름

구성할 OLE DB 데이터 원본의 이름을 지정합니다.

데이터 원본

시스템에 있는 프로그램과 함께 사용하기 위해 구성된 시스템의 모든 OLE DB 데이터 원본을 나열합니다.

확인

계속해서 데이터 원본을 구성할 수 있는 Microsoft 데이터 링크 특성 대화상자를 엽니다.


데이터 뷰 및 조회 옵션 대화상자 (요약 참조)

데이터 원본 구성 대화상자
DBCONNECT
링크 내보내기 대화상자
명령 > D 명령 > DBCONNECT >
데이터 뷰 및 조회 옵션 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

링크된 레코드 및 객체의 표시와 관련된 여러 설정과 SQL 조회의 처리를 조정합니다. 다음 방법을 사용하여 이 대화상자를 열 수 있습니다.

도구막대: 데이터 뷰 버튼
메뉴: 데이터 뷰 [image] 옵션. (데이터 뷰 메뉴는 데이터베이스 테이블이 데이터 뷰 윈도우에서 현재 열려 있는 경우에만 제공됩니다.)

자동 초점이동 및 줌

데이터 뷰 윈도우에서 링크된 객체에 대응되는 레코드를 선택하는 경우, 링크된 객체가 현재 도면에서 어떻게 표시될지 조정합니다.

도면 자동 초점이동

도면을 자동으로 초점이동하여, 현재의 데이터 뷰 레코드의 선택 세트와 연관된 객체를 표시합니다.

도면 자동 줌

도면을 자동으로 줌하여 현재 레코드 세트와 연관된 모든 객체가 표시되도록 합니다.

줌 비율

해당 객체 세트의 범위 크기 한계인 줌 비율을 도면 영역의 정의된 퍼센트값으로 지정합니다. 사용 가능한 범위는 20에서 90퍼센트이며 기본값은 50퍼센트입니다. 50퍼센트라는 값은 높이 범위가 윈도우 높이의 50퍼센트이거나, 폭 범위가 윈도우 폭의 50퍼센트라는 것을 의미하며, 둘 중 작은 값을 말합니다.

레코드 지시 설정

링크된 레코드에 대응되는 객체를 현재 도면에서 선택할 때 데이터 뷰 윈도우에 나타나는 링크된 레코드의 모양을 조정합니다.

지시된 레코드만 표시

데이터 뷰 윈도우에 현재 선택 세트와 연관된 레코드 세트만 표시합니다. 현재 도면 선택 세트에 링크되지 않은 레코드는 표시되지 않습니다.

전체 레코드 표시, 지시된 레코드 선택

현재 데이터베이스 테이블의 모든 레코드를 표시합니다. 데이터 뷰 윈도우에서 현재 선택 세트에 링크된 모든 레코드가 선택됩니다.

지시된 레코드 표식

링크된 데이터 뷰 레코드에 표식 색상을 적용하여 이 레코드가 링크가 없는 레코드와 확실하게 구별되도록 합니다.

표식 색상

링크된 데이터 뷰 레코드에 적용할 표식 색상을 지정합니다. 기본 색상은 노란색입니다.

조회 옵션

SQL 조회 처리를 위한 옵션을 지정합니다.

원시 SQL로 전송

SQL 92 형식 대신 원본 테이블 형식으로 된 데이터베이스 테이블에 대한 조회를 실행합니다. 이 옵션을 사용하면 원시 데이터베이스 형식으로 독점 명령을 실행할 수 있습니다.

자동 저장

현재 도면에 조회가 실행될 때 자동으로 조회를 저장합니다.

추가 옵션

선택 세트 및 레코드 세트의 누적을 조정합니다.

도면에서 선택 세트 추가

사용자가 추가 데이터 뷰 레코드를 선택하면 선택 세트에 객체를 추가합니다. 이 옵션을 선택하지 않으면 새 데이터 뷰 레코드 세트를 선택할 때마다 현재 도면에 새 객체 세트가 나타납니다.

데이터 뷰에서 레코드 세트 추가

사용자가 추가적인 그래픽 객체를 선택하면 레코드 세트에 추가 레코드를 추가합니다. 이 옵션을 선택하지 않으면 새 그래픽 객체 세트를 선택할 때마다 데이터 뷰 윈도우에 새 레코드 세트가 나타납니다.


링크 내보내기 대화상자 (요약 참조)

데이터 뷰 및 조회 옵션 대화상자
DBCONNECT
조회 세트 내보내기 대화상자
명령 > D 명령 > DBCONNECT >
링크 내보내기 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

그래픽 객체 선택 세트와 연관된 링크 세트를 내보냅니다. 다음 방법을 사용하여 이 대화상자를 열 수 있습니다.

메뉴: 데이터베이스 연결 [image] 링크 [image] 링크 내보내기

선택한 그래픽 객체 세트에 대한 링크 템플릿이 2개 이상 있을 경우 내보낼 링크가 포함된 링크 템플릿을 선택할 수 있는 데이터베이스 객체 선택 대화상자가 표시됩니다.

필드 포함

내보낼 데이터베이스 테이블 필드를 지정합니다. 선택한 링크 템플릿의 키 필드가 자동으로 포함됩니다. 각 링크가 연관된 객체의 핸들도 내보냅니다.

파일 이름

내보낸 링크 파일의 이름을 지정합니다.

저장할 유형

내보낸 링크의 파일 형식을 지정합니다. 파일은 현재 데이터베이스 테이블의 고유 데이터베이스 형식으로 저장하거나, 쉼표 구분 또는 공백 구분 텍스트 파일로 저장할 수 있습니다.

링크 템플릿 이름

링크를 내보낼 링크 템플릿의 이름을 표시합니다.


조회 세트 내보내기 대화상자 (요약 참조)

링크 내보내기 대화상자
DBCONNECT
템플릿 세트 내보내기 대화상자
명령 > D 명령 > DBCONNECT >
조회 세트 내보내기 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

현재 도면과 연관된 조회 세트를 내보냅니다. 다음 방법을 사용하여 이 대화상자를 열 수 있습니다.

메뉴: 데이터베이스 연결 [image] 조회 [image] 조회 세트 내보내기
바로 가기 메뉴: 데이터베이스 연결 관리자에서 하나 이상의 조회가 포함된 도면의 도면 노드를 마우스 오른쪽 버튼으로 클릭하고 조회 세트 내보내기를 선택합니다.
파일 이름

조회 세트의 이름을 지정합니다.

저장할 유형

조회 세트의 파일 형식을 지정합니다. 조회 세트는 항상 파일 확장자 .dbq로 저장됩니다.


템플릿 세트 내보내기 대화상자 (요약 참조)

조회 세트 내보내기 대화상자
DBCONNECT
찾기 대화상자
명령 > D 명령 > DBCONNECT >
템플릿 세트 내보내기 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

현재 도면과 연관된 레이블 템플릿 및 링크 템플릿 세트를 내보냅니다. 다음 방법을 사용하여 이 대화상자를 열 수 있습니다.

메뉴: 데이터베이스 연결 [image] 템플릿 [image] 템플릿 세트 내보내기
바로 가기 메뉴: 데이터베이스 연결 관리자에서 하나 이상의 템플릿이 정의된 도면의 도면 노드를 마우스 오른쪽 버튼으로 클릭하고 템플릿 세트 내보내기를 선택합니다.
파일 이름

템플릿 세트의 이름을 지정합니다.

저장할 유형

템플릿 세트의 파일 형식을 지정합니다. 템플릿 세트는 항상 파일 확장자 .dbt로 저장됩니다.


찾기 대화상자 (요약 참조)

템플릿 세트 내보내기 대화상자
DBCONNECT
형식 대화상자
명령 > D 명령 > DBCONNECT >
찾기 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

현재 로드된 데이터 테이블 보기에서 특정 문자나 숫자 값을 검색합니다. 검색은 단일 테이블 열로 제한됩니다. 테이블의 모든 열을 훑어 보는 전역 검색은 수행할 수 없습니다. 다음 방법을 사용하여 이 대화상자를 열 수 있습니다.

메뉴: 데이터 뷰 [image] 찾기. (데이터 뷰 메뉴는 데이터베이스 테이블이 데이터 뷰 윈도우에서 현재 열려 있는 경우에만 제공됩니다.)
바로 가기 메뉴: 데이터 뷰 윈도우에서 레코드 헤더 또는 셀 하나를 마우스 오른쪽 버튼으로 클릭하고 찾기를 선택합니다.
찾을 내용

검색할 값을 지정합니다.

대소문자 구분

찾을 내용에 입력된 내용에 대소문자를 구분하여 정확한 값을 검색합니다. 이 옵션이 선택되어 있지 않은 경우, 프로그램은 문자에 관계없이 값을 검색합니다.

다음 찾기

검색 값을 계속해서 찾습니다.

방향

프로그램이 데이터 뷰 윈도우에서 지정된 값을 검색할 수 있도록 방향을 전환합니다.


형식 대화상자 (요약 참조)

찾기 대화상자
DBCONNECT
조회 세트 가져오기 대화상자
명령 > D 명령 > DBCONNECT >
형식 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

데이터 뷰 윈도우에서 데이터베이스 테이블 레코드가 표시되는 방식을 조정합니다. 다음 방법을 사용하여 이 대화상자를 열 수 있습니다.

메뉴: 데이터 뷰 [image] 형식. (데이터 뷰 메뉴는 데이터베이스 테이블이 데이터 뷰 윈도우에서 현재 열려 있는 경우에만 제공됩니다.)
바로 가기 메뉴: 데이터 뷰 윈도우에서 그리드 헤더를 마우스 오른쪽 버튼으로 클릭하고 형식을 선택합니다.
글꼴

현재 데이터 테이블 보기에 적용할 글꼴 스타일을 지정합니다.

글꼴 스타일

현재 글꼴에 적용할 스타일을 지정합니다. 사용 가능한 옵션은 보통, 기울임꼴, 굵게, 굵은 기울임꼴, 굵지 않게 및 기울임꼴 해제입니다.

크기

현재 글꼴에 적용할 크기(포인트)를 지정합니다.

효과

데이터 뷰 윈도우 화면표시에 추가 형식을 적용합니다. 취소선은 모든 열 데이터 중간을 따라 선을 그립니다. 밑줄은 모든 열 데이터에 밑줄을 적용합니다. 색상은 모든 열 데이터에 색상을 적용합니다.

샘플

현재 형식 옵션값이 데이터 뷰 윈도우에 적용될 때 어떻게 나타나는지 표시합니다.

스크립트

현재 글꼴에 적용되는 스크립트를 지정합니다.


조회 세트 가져오기 대화상자 (요약 참조)

형식 대화상자
DBCONNECT
템플릿 세트 가져오기 대화상자
명령 > D 명령 > DBCONNECT >
조회 세트 가져오기 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

현재 도면에 한 조의 조회를 가져옵니다. 조회 세트가 현재 도면의 조회와 일치하는 이름을 가진 경우 경고 상자가 나타나며 조회에 다른 이름을 입력할 수 있습니다. 다음 방법을 사용하여 이 대화상자를 열 수 있습니다.

메뉴: 데이터베이스 연결 [image] 조회 [image] 조회 세트 가져오기
바로 가기 메뉴: 데이터베이스 연결 관리자에서 도면 노드를 마우스 오른쪽 버튼으로 클릭하고 조회 세트 가져오기를 선택합니다.
찾을 위치

조회 세트가 위치한 디렉토리를 지정합니다.

파일 이름

가져올 조회 세트의 이름을 지정합니다.

파일 유형

가져올 조회 세트의 파일 확장자를 지정합니다. 조회 세트의 확장자는 항상 .dbq입니다.


템플릿 세트 가져오기 대화상자 (요약 참조)

조회 세트 가져오기 대화상자
DBCONNECT
레이블 템플릿 대화상자
명령 > D 명령 > DBCONNECT >
템플릿 세트 가져오기 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

링크 템플릿 및 레이블 템플릿 세트를 현재 도면에 가져옵니다. 템플릿 세트에 현재 도면의 템플릿과 이름이 일치하는 링크 또는 레이블 템플릿이 포함되어 있으면 다른 템플릿 이름을 입력할 수 있는 경고 상자가 표시됩니다. 다음 방법을 사용하여 이 대화상자를 열 수 있습니다.

메뉴: 데이터베이스 연결 [image] 템플릿 [image] 템플릿 세트 가져오기
바로 가기 메뉴: 데이터베이스 연결 관리자에서 도면 노드를 마우스 오른쪽 버튼으로 클릭하고 템플릿 세트 가져오기를 선택합니다.

찾을 위치

템플릿 세트가 위치한 디렉토리를 지정합니다.

파일 이름

가져올 템플릿 세트의 이름을 지정합니다.

파일 유형

가져올 템플릿 세트의 파일 확장자를 지정합니다. 템플릿 세트의 확장자는 항상 .dbt입니다.


레이블 템플릿 대화상자 (요약 참조)

템플릿 세트 가져오기 대화상자
DBCONNECT
레이블 템플릿 특성 대화상자
명령 > D 명령 > DBCONNECT >
레이블 템플릿 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

레이블에 형식을 적용합니다.

레이블 템플릿 대화상자를 열기 전에 레이블 템플릿을 명명할 수 있는 새 레이블 템플릿 대화상자가 표시됩니다. 다음 방법을 사용하여 이 대화상자를 열 수 있습니다.

도구막대: 데이터베이스 연결 관리자 버튼 [image] 데이터베이스 테이블, 링크 템플릿 또는 레이블 템플릿을 선택하고 새 레이블 템플릿 버튼을 선택합니다. 레이블 템플릿을 선택하면 프로그램에서 새 레이블 템플릿 대화상자를 먼저 표시하지 않고 레이블 템플릿 대화상자를 엽니다.
도구막대: 데이터 뷰 버튼 [image] 레이블 템플릿 리스트에서 새 레이블 템플릿을 선택한 다음 자유형 레이블 작성 또는 부착된 레이블 작성 버튼 플라이아웃 중 하나를 선택합니다. 선택한 데이터베이스 테이블용으로 정의된 링크 템플릿이 현재 도면에 없는 경우, 프로그램은 새 링크 템플릿 대화상자를 표시합니다.
메뉴: 데이터베이스 연결 [image] 템플릿 [image] 새 레이블 템플릿. 데이터베이스 객체 선택 대화상자에서 링크 템플릿을 선택하고 계속을 선택합니다.
바로 가기 메뉴: 데이터베이스 연결 관리자에서 링크 템플릿 또는 데이터베이스 테이블을 마우스 오른쪽 버튼으로 클릭하고 새 레이블 템플릿을 선택합니다.
좌표 입력 장치: 데이터베이스 연결 관리자에서 레이블 템플릿을 두 번 클릭합니다. 이 방법을 사용하면 먼저 새 레이블 템플릿 대화상자가 표시되지 않고 직접 레이블 템플릿 대화상자가 열립니다.

문자 탭

키보드에서 입력한 문자 또는 가져온 문자의 문자 형식을 조정합니다.

글꼴

새 문자의 글꼴을 지정하거나 선택한 문자의 글꼴을 변경합니다.

높이

새 문자의 문자 높이를 도면 단위로 설정하거나 선택한 문자의 높이를 변경합니다. 기본 값은 현재 문자 스타일을 따릅니다. 현재 문자 스타일에 고정 높이가 없으면 TEXTSIZE 시스템 변수에 저장된 값이 문자 높이가 됩니다.

굵게

새 문자 또는 선택한 문자에 대해 굵은 활자체 형식을 켜거나 끕니다 이 옵션은 트루타입 글꼴을 사용하는 문자에만 사용할 수 있습니다.

기울임꼴

새 문자 또는 선택한 문자에 대해 기울임꼴 형식을 켜거나 끕니다 이 옵션은 트루타입 글꼴을 사용하는 문자에만 사용할 수 있습니다.

밑줄

새 문자 또는 선택한 문자에 대해 밑줄 표시를 켜거나 끕니다.

명령 취소

문자 내용 또는 문자 형식의 변경 등과 같은 작업을 취소합니다. CTRL+Z 키를 사용할 수도 있습니다.

명령복구

문자 내용 또는 문자 형식의 변경 등과 같은 작업을 복구합니다. CTRL+Y 키를 사용할 수도 있습니다.

스택, 비스택

선택한 문자에 스택 문자가 포함된 경우 스택된 문자(예: 분수)를 작성합니다. 또한 이미 스택된 문자를 선택하면 문자를 비-스택화합니다. 스택 문자인 탈자 기호(^), 슬래시(/) 및 파운드 기호(#)가 사용되면 스택 문자의 왼쪽에 있는 문자가 오른쪽에 있는 문자 위에 스택됩니다.

기본적으로, 탈자 기호(^)가 포함된 문자는 왼쪽 자리맞추기된 공차값으로 변환됩니다. 슬래시(/)가 포함된 문자는 중심 자리맞추기된 분수로 변환됩니다. 이 때 슬래시는 길이가 더 긴 문자열과 같은 길이의 수평 막대로 변환됩니다. 파운드 기호(#)가 포함된 문자는 두 문자의 높이까지 대각선 막대로 분리된 분수로 변환됩니다. 대각선 분수 막대의 위쪽에 있는 문자는 맨 아래 오른쪽에 정렬되고 대각선 막대의 아래쪽에 있는 문자는 맨 위 왼쪽에 정렬됩니다.

문자 색상

새 문자의 색상을 지정하거나 선택한 문자의 색상을 변경합니다.

해당 문자가 위치한 도면층에 연관된 색상(BYLAYER) 또는 해당 문자가 포함된 블록의 색상(BYBLOCK)을 문자에 지정할 수 있습니다. 색상 리스트에 있는 색상 중 하나를 선택하거나 기타를 클릭하여 색상 선택 대화상자를 열 수도 있습니다.

기호

기호나 끊기지 않는 빈 칸을 커서 위치에 삽입합니다. 기호는 수동으로 삽입할 수도 있습니다. 기호 및 특수 문자를 참고하십시오.

일반적으로 사용되는 기호들이 부 메뉴에 나열됩니다. 기타를 클릭하여 문자표 대화상자를 표시합니다. 이 대화상자에는 시스템에서 사용할 수 있는 각 글꼴의 전체 문자 세트가 들어 있습니다. 문자를 선택하고 선택을 클릭하여 해당 문자를 복사할 문자 상자에 배치합니다. 사용하려는 문자를 모두 선택한 후, 복사를 클릭하고 대화상자를 닫습니다. 레이블 템플릿 대화상자에서 마우스 오른쪽 버튼으로 클릭하고 붙여넣기를 클릭합니다.

AutoCAD 2000 이상의 릴리즈에서 제공하는 SHX 글꼴 및 상응하는 트루타입 글꼴을 이용하여 유로 화폐 기호를 사용할 수 있습니다. 키보드에 유로 화폐 기호가 없으면 ALT 키를 누른 상태로 숫자 키패드에서 0128을 입력합니다.

수직 문자에서는 기호가 지원되지 않습니다.

주대화상자에서는 지름 기호가 %%c로 표시되지만 레이블에서는 정확하게 표시됩니다. 2바이트 운영 체제에서 끊기지 않는 빈 칸을 사용할 수 없습니다.

특성 탭

전체 레이블 템플릿에 적용되는 특성을 조정합니다.

스타일

문자 스타일을 레이블에 적용합니다. 현재 스타일은 TEXTSTYLE 시스템 변수에 저장됩니다. 기존 레이블 템플릿에 새 스타일이 적용되면 글꼴, 높이 및 굵게/기울임꼴 속성의 문자 형식이 재지정됩니다. 스택, 밑줄 및 색상 속성은 새 스타일이 적용된 문자에 그대로 유지됩니다. 뒤로 또는 거꾸로 효과를 가진 스타일은 적용되지 않습니다. 수직 효과를 갖도록 정의된 스타일이 SHX 글꼴에 적용되는 경우, 문자는 레이블 템플릿 대화상자에서 수평으로 표시됩니다.

자리맞추기

레이블에 대한 자리맞춤 및 정렬을 설정합니다. 맨 위 왼쪽이 기본 설정입니다. 행 끝에 입력된 빈 칸은 문자의 일부로 포함되어 행의 자리맞추기에 영향을 줍니다. 문자는 왼쪽 및 오른쪽 문자 경계와 관련해서는 중간 자리맞추기, 왼쪽 자리맞추기 또는 오른쪽 자리맞추기됩니다. 문자는 맨 위 및 맨 아래 문자 경계를 기준으로 중간 정렬, 맨 위 정렬 또는 맨 아래 정렬됩니다. 9개의 자리맞추기 옵션을 보여주는 그림은 -MTEXT을 참고하십시오.

폭

새 문자 또는 선택된 문자의 단락 폭을 설정합니다. 줄바꿈 없음 옵션은 한 행만 만듭니다. 개별 문자의 폭은 이 옵션의 영향을 받지 않습니다.

회전

레이블의 회전 각도를 현재 각도 측정 단위(도, 라디안 또는 그래드)로 설정합니다.

찾기/대치 탭

지정한 문자열을 레이블 템플릿에서 검색하여 새 문자로 대치합니다.

찾기

찾을 문자열을 정의합니다.

찾기 버튼

찾을 내용에 있는 문자열의 검색을 시작합니다. 검색을 계속하려면 찾기 버튼을 다시 클릭합니다.

대치할 내용

찾을 내용에 있는 문자열을 대치할 문자를 정의합니다.

대치 버튼

강조된 문자를 대치할 내용에 있는 문자로 대치합니다.

대소문자 구분

찾을 내용에 있는 문자와 모든 대소문자가 일치하는 문자만 찾습니다. 이 옵션을 선택 취소하면, 대소문자 일치에 상관없이 지정한 문자열과 일치하는 문자열을 찾습니다.

전체 단어

찾기 상자의 문자가 단일 단어일 때 일치시킵니다. 다른 단어의 부분인 문자는 무시합니다. 이 옵션을 선택 취소하면, 문자열이 한 단어이든 또는 다른 단어의 부분이든 상관 없이 일치하는 문자열을 찾습니다.

레이블 필드 탭

이 템플릿을 기초로 레이블을 작성할 때 표시될 데이터베이스 테이블 필드를 지정합니다.

필드

레이블에 포함할 수 있는 현재 데이터베이스 테이블의 사용 가능한 필드 리스트를 표시합니다. 원본 테이블에서 포함시킬 수 있는 필드의 개수에는 제한이 없습니다.

추가

필드 리스트에서 선택된 필드를 레이블에 추가합니다.

테이블

현재 데이터베이스 테이블의 이름을 표시합니다.

레이블 간격띄우기 탭

레이블 및 연관된 지시선 객체(부착된 레이블일 경우)의 삽입점을 위한 X 및 Y 좌표 간격을 정의합니다.

시작

지시선 객체의 시작점을 지정합니다. 이 점은 레이블이 부착된 그래픽 객체의 범위와 관련하여 정의됩니다. 독립적인 레이블은 연관된 지시선 객체를 갖고 있지 않기 때문에 시작 옵션은 독립적인 레이블에는 영향을 주지 않습니다.

지시선 간격

연관된 지시선 객체에 여러 줄 문자 객체의 X와 Y 간격띄우기를 지정합니다. 기본적으로 X와 Y 지시선 간격띄우기 옵션은 1로 설정되며, 이 값은 레이블 문자가 X와 Y 평면에서 지시선 객체의 끝으로부터 1 단위 만큼 간격이 띄어짐을 나타냅니다. 지시선 간격 설정은 부착된 레이블에만 적용됩니다.

끝 간격

부착된 레이블과 독립적인 레이블에 지시선 팁이나 레이블 문자 간격띄우기 값을 지정합니다. 부착된 레이블의 경우, 끝 간격은 지시선 객체의 끝에 시작 옵션에서 지정된 값으로부터 X 및 Y 간격을 지정합니다. 독립적인 레이블의 경우, 끝 간격은 레이블에 지정된 삽입점으로부터 X 및 Y 간격을 지정합니다.


레이블 템플릿 특성 대화상자 (요약 참조)

레이블 템플릿 대화상자
DBCONNECT
링크 변환 대화상자
명령 > D 명령 > DBCONNECT >
레이블 템플릿 특성 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

레이블 템플릿의 데이터베이스 테이블로 전체 데이터 원본 경로를 표시합니다. 이 대화상자를 사용하여 새 데이터 원본 정보로 레이블 템플릿을 업데이트할 수 있습니다.

레이블 템플릿 특성 대화상자를 열기 전에 레이블 템플릿을 선택할 수 있는 데이터베이스 객체 선택 대화상자가 표시됩니다.

다음 방법을 사용하여 이 대화상자를 열 수 있습니다.

메뉴: 데이터베이스 연결 [image] 템플릿 [image] 레이블 템플릿 특성
템플릿 이름

선택된 레이블 템플릿의 이름을 표시합니다.

데이터 원본

선택된 레이블 템플릿에 지정된 데이터 원본의 이름을 표시합니다. 이 리스트에서 새 데이터 원본을 선택하여 레이블 템플릿에 적용할 수 있습니다.

카탈로그

선택된 레이블 템플릿에 지정된 카탈로그의 이름을 표시합니다. 이 리스트에서 새 카탈로그를 선택하여 레이블 템플릿에 적용할 수 있습니다.

스키마

선택된 레이블 템플릿에 지정된 스키마의 이름을 표시합니다. 이 리스트에서 새 스키마를 선택하여 레이블 템플릿에 적용할 수 있습니다.

테이블

선택된 레이블 템플릿에 지정된 데이터베이스 테이블의 이름을 표시합니다. 이 리스트에서 새 데이터베이스 테이블을 선택하여 레이블 템플릿에 적용할 수 있습니다.

필드

선택된 레이블 템플릿에 지정된 필드를 표시합니다.


링크 변환 대화상자 (요약 참조)

레이블 템플릿 특성 대화상자
DBCONNECT
링크 관리자
명령 > D 명령 > DBCONNECT >
링크 변환 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

AutoCAD 릴리즈 12, 릴리즈 13 및 릴리즈 14에서 작성된 링크를 AutoCAD 2000(및 이후 버전) 형식으로 변환합니다. 다음 방법을 사용하여 이 대화상자를 열 수 있습니다.

메뉴: 데이터베이스 연결 [image] 링크 변환

기존 링크가 AutoCAD 2000 및 이후 버전과 아주 다른 형식으로 저장된 경우, 이전 AutoCAD SQL Extension™(ASE) 링크 값을 AutoCAD 2000 및 이후 버전에서 사용되는 새 링크 값으로 매핑되도록 지정하는 링크 변환 프로세스가 필요합니다. 예를 들어, 릴리즈 14에서 특정 링크에 의해 사용된 환경을 확인하고 AutoCAD 2000 및 이후 버전에서 이 환경을 대신할 대응되는 데이터 원본을 지정해야 합니다. 이전의 모든 ASE 링크 값 및 대체하려는 새 값 사이에 이와 비슷한 매핑을 설정해야 합니다.

링크 형식

변환할 링크의 형식을 지정합니다. R12와 R13/R14 중 어느 것을 선택하는가에 따라 다른 필드가 표시됩니다.

R12

R12 링크 변환을 위한 설정을 지정합니다.

R13/R14

R13 및 R14 링크 변환을 위한 설정을 지정합니다.

이전 링크 형식(R12)

변환할 링크에 사용되는 데이터베이스 테이블의 경로를 지정합니다.

DBMS

변환할 링크에 사용되는 데이터베이스 관리 시스템을 지정합니다.

데이터베이스

변환할 링크에 사용되는 데이터베이스를 지정합니다.

테이블

변환할 링크에 사용되는 데이터베이스 테이블을 지정합니다.

이전 링크 형식(R13/R14)

변환할 링크에 사용되는 데이터베이스 테이블의 경로를 지정합니다.

환경

변환할 링크에 사용되는 환경을 지정합니다.

카탈로그

변환할 링크에 사용되는 카탈로그를 지정합니다.

스키마

변환할 링크에서 사용할 스키마를 지정합니다.

테이블

변환할 링크에 사용되는 데이터베이스 테이블을 지정합니다.

링크 경로 이름

변환할 링크에 사용되는 링크 경로 이름을 지정합니다.

새 링크 형식

변환된 링크에 사용된 데이터베이스 테이블의 경로를 지정합니다.

데이터 원본

변환된 링크를 위해 선택할 수 있는 사용 가능한 데이터 원본을 나열합니다.

카탈로그

변환된 링크를 위해 선택할 수 있는 사용 가능한 카탈로그를 나열합니다.

스키마

변환된 링크를 위해 선택할 수 있는 사용 가능한 스키마를 나열합니다.

테이블

변환된 링크를 위해 선택할 수 있는 사용 가능한 데이터베이스 테이블을 나열합니다.

링크 템플릿

변환된 링크를 위해 선택할 수 있는 사용 가능한 링크 템플릿을 나열합니다.

확인

변환 매핑 정보를 asi.ini 파일에 쓰고 대화상자를 닫습니다.

적용

asi.ini 파일에 변환 매핑 정보를 기록하지만 추가 링크의 변환을 지정할 수 있도록 대화상자를 계속해서 열어 놓습니다.

취소

링크를 변환하지 않고 대화상자를 닫습니다.


링크 관리자 (요약 참조)

링크 변환 대화상자
DBCONNECT
링크 선택 대화상자
명령 > D 명령 > DBCONNECT >
링크 관리자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

선택된 링크 객체의 키 필드 값을 편집합니다. 다음 방법을 사용하여 링크 관리자를 열 수 있습니다.

메뉴: 데이터베이스 연결 [image] 링크 [image] 링크 관리자. 링크된 그래픽 객체를 선택합니다.
바로 가기 메뉴: 링크된 그래픽 객체를 선택하고 마우스 오른쪽 버튼으로 클릭한 다음 링크 [image] 링크 관리자를 선택합니다.

링크 템플릿

선택된 그래픽 객체와 연관된 모든 링크 템플릿을 나열합니다. 링크 값을 보거나 편집할 링크 템플릿을 선택할 수 있습니다.

키

현재 선택된 링크 템플릿의 키 필드를 표시합니다.

값

선택된 링크에 정의된 모든 키 값을 표시합니다. 특정 필드 값의 리스트를 표시하려면 값 셀을 클릭하고 [...]을 선택합니다.

삭제

현재 선택된 링크를 연관된 그래픽 객체에서 삭제합니다.


링크 선택 대화상자 (요약 참조)

링크 관리자
DBCONNECT
링크 템플릿 대화상자
명령 > D 명령 > DBCONNECT >
링크 선택 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

그래픽 객체 및 데이터베이스 레코드의 반복 선택 세트를 구성합니다. 이전 릴리즈에서 ASE 선택으로 알려진 링크 선택 대화상자는 조회 편집기의 고급 향상 기능입니다. 추가 조회 또는 선택 세트(세트 B)에 의해 작동할 수 있는 그래픽 객체 선택 세트(세트 A) 또는 초기 조회를 작성하여 링크 선택 작업을 시작할 수 있습니다. 반환된 작업 결과는 새 실행 선택 세트(세트 A)가 되고 추가 조회 또는 선택 세트를 적용하여 실행 조회를 보다 구체화할 수 있습니다.

링크 선택 대화상자를 이용하여 작업하려면 이미 여러 링크가 작성된 도면이 열려 있어야 합니다. 다음 방법을 사용하여 이 대화상자를 열 수 있습니다.

메뉴: 데이터베이스 연결 [image] 링크 [image] 링크 선택
바로 가기 메뉴: 데이터베이스 연결 관리자에서 링크 템플릿을 마우스 오른쪽 버튼으로 클릭하고 링크 선택을 선택합니다.

링크 선택 대화상자에는 조회 편집기의 빠른 조회, 범위 조회 및 조회 빌더 탭과 다음의 추가 조정이 포함되어 있습니다.

Do

링크 선택 연산자를 현재 조회 또는 선택 세트에 적용합니다. 선택, 합집합, 교집합, 빼기 A-B, 빼기 B-A와 같은 연산자를 사용할 수 있습니다.

선택

초기 조회나 선택 세트를 작성합니다. 이 선택 세트는 이어지는 링크 선택 작업을 통해 더 자세히 정의할 수 있습니다.

합집합

새 조회나 선택 세트의 결과를 실행 선택 세트에 추가합니다. 이 연산은 세트 A 또는 세트 B의 구성원인 모든 레코드나 객체를 반환합니다.

교집합

기존의 실행 선택 세트와 새 조회 또는 도면 선택 결과의 교집합을 반환합니다. 이 연산은 세트 A 및 세트 B의 구성원인 모든 레코드나 객체를 반환합니다.

빼기 A–B

기존의 실행 선택 세트에서 새 조회나 도면 선택의 결과를 뺍니다.

빼기 B–A

새 조회나 도면 선택의 결과에서 기존의 실행 선택 세트를 뺍니다.

사용하기

현재 선택 세트에 적용할 수 있는 사용 가능한 링크 템플릿을 나열합니다.

조회 사용

사용 가능한 조회 편집기 탭을 사용하여 선택 세트를 링크 선택 연산에 반환하는 조회를 구성합니다.

도면에서 선택

선택 버튼을 선택하는 경우 링크 선택 연산에 반환할 그래픽 객체 선택 세트를 구성할 수 있도록 링크 선택 대화상자를 닫습니다.

실행/선택

도면에서 그래픽 객체를 선택할 수 있도록, 현재의 링크 선택 조회를 실행하거나 임시로 링크 선택 대화상자를 닫습니다. 조회 사용 옵션이 선택된 경우 실행 버튼이 표시됩니다. 도면에서 선택 옵션이 선택된 경우에는 선택 버튼이 표시됩니다. 실행 또는 선택 버튼을 선택한 후에, 추가로 조회를 적용하거나 추가 그래픽 객체를 선택하여 선택 세트를 더 구체화할 수 있습니다.

벤 다이어그램

현재 선택된 Do 연산의 다이어그램을 표시합니다.

재설정

새 링크 선택 연산을 시작할 수 있도록 링크 선택 대화상자를 지우고 모든 이전 작업을 취소합니다.

취소

대화상자를 닫고 모든 작업을 취소합니다.

마침

링크 선택 작업을 완료하고 대화상자를 닫습니다. 링크 선택 연산에 지정된 매개변수에 따라, 그래픽 객체의 선택 세트를 반환하거나 데이터 뷰 레코드의 하위 세트를 반환하거나 또는 모두를 반환합니다.

상태막대

링크 선택 작업 실행을 기준으로 하는 현재의 상태 정보를 표시합니다. 현재 도면과 테이블이 표시되며, 링크된 객체의 수와 현재 지정된 링크 선택 매개변수를 만족시키는 레코드도 표시됩니다.


링크 템플릿 대화상자 (요약 참조)

링크 선택 대화상자
DBCONNECT
링크 템플릿 특성 대화상자
명령 > D 명령 > DBCONNECT >
링크 템플릿 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

링크 템플릿에 사용되는 키 필드를 지정합니다.

레이블 템플릿 대화상자를 열기 전에 레이블 템플릿을 명명할 수 있는 새 레이블 템플릿 대화상자가 표시됩니다. 다음 방법을 사용하여 이 대화상자를 열 수 있습니다.

도구막대: 데이터베이스 연결 관리자 버튼 [image] 데이터베이스 테이블을 선택하고 새 링크 템플릿 버튼을 선택합니다.
도구막대: 데이터 뷰 버튼 [image] 링크 템플릿 리스트에서 새 링크 템플릿을 선택한 다음 링크 버튼 플라이아웃을 선택합니다.
메뉴: 데이터베이스 연결 [image] 템플릿 [image] 새 링크 템플릿. 데이터베이스 객체 선택 대화상자에서 데이터베이스 테이블을 찾아 선택하고 계속을 선택합니다.
바로 가기 메뉴: 데이터베이스 연결 관리자에서 데이터베이스 테이블을 마우스 오른쪽 버튼으로 클릭한 다음 새 링크 템플릿을 선택합니다.
좌표 입력 장치: 데이터베이스 연결 관리자에서 링크 템플릿을 두 번 클릭합니다. 이 방법을 사용하면 먼저 새 링크 템플릿 대화상자가 표시되지 않고 직접 링크 템플릿 대화상자가 열립니다.

템플릿 이름

링크 템플릿의 이름을 표시합니다.

테이블

현재의 데이터베이스 테이블을 표시합니다. 다음에 나오는 구문에서, 첫째 행에는 테이블의 이름이 표시되고 둘째 행에는 테이블에 대한 전체 데이터 원본 경로가 표시됩니다. environment.catalog.schema.table

키 필드

현재 데이터베이스 테이블에서 사용 가능한 모든 필드를 표시하며, 문자 필드의 경우에는 필드 유형 및 필드 길이까지도 표시합니다. 필드 이름의 왼쪽에 있는 확인란을 선택하여 링크 템플릿의 키 필드를 지정합니다.


링크 템플릿 특성 대화상자 (요약 참조)

링크 템플릿 대화상자
DBCONNECT
새 레이블 템플릿 대화상자
명령 > D 명령 > DBCONNECT >
링크 템플릿 특성 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

링크 템플릿의 테이블로의 전체 데이터 원본 경로를 표시합니다. 이 대화상자를 사용하여 새 데이터 원본 정보로 링크 템플릿을 업데이트할 수 있습니다.

레이블 템플릿 특성 대화상자를 열기 전에 레이블 템플릿을 선택할 수 있는 데이터베이스 객체 선택 대화상자가 표시됩니다.

다음 방법을 사용하여 이 대화상자를 열 수 있습니다.

메뉴: 데이터베이스 연결 [image] 템플릿 [image] 링크 템플릿 특성

템플릿 이름

선택된 링크 템플릿의 이름을 표시합니다.

데이터 원본

선택된 링크 템플릿을 위해 지정된 데이터 원본의 이름을 표시합니다. 이 리스트에서 새 데이터 원본을 선택하여 링크 템플릿에 적용할 수 있습니다.

카탈로그

선택된 링크 템플릿에 지정된 카탈로그의 이름을 표시합니다. 이 리스트에서 새 카탈로그를 선택하여 링크 템플릿에 적용할 수 있습니다.

스키마

선택된 링크 템플릿에 지정된 스키마의 이름을 표시합니다. 이 리스트에서 새 스키마를 선택하여 링크 템플릿에 적용할 수 있습니다.

테이블

선택된 링크 템플릿에 지정된 데이터베이스 테이블의 이름을 표시합니다. 이 리스트에서 새 테이블을 선택하여 링크 템플릿에 적용할 수 있습니다.

키

선택된 링크 템플릿에 지정된 키 필드를 표시합니다.


새 레이블 템플릿 대화상자 (요약 참조)

링크 템플릿 특성 대화상자
DBCONNECT
새 링크 템플릿 대화상자
명령 > D 명령 > DBCONNECT >
새 레이블 템플릿 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

새 링크 레이블 템플릿을 작성합니다. 다음 방법을 사용하여 이 대화상자를 열 수 있습니다.

도구막대: 데이터베이스 연결 관리자 버튼 [image] 데이터베이스 테이블을 선택하고 새 레이블 템플릿 버튼을 선택합니다.
도구막대: 데이터 뷰 버튼 [image] 레이블 템플릿 리스트에서 새 레이블 템플릿을 선택한 다음 자유형 레이블 작성 또는 부착된 레이블 작성 버튼 플라이아웃 중 하나를 선택합니다. 선택한 데이터베이스 테이블용으로 정의된 링크 템플릿이 현재 도면에 없는 경우, 프로그램은 새 링크 템플릿 대화상자를 표시합니다.
메뉴: 데이터베이스 연결 [image] 템플릿 [image] 새 레이블 템플릿. 데이터베이스 객체 선택 대화상자에서 링크 템플릿을 선택하고 계속을 선택합니다.
바로 가기 메뉴: 데이터베이스 연결 관리자에서 데이터베이스 테이블을 마우스 오른쪽 버튼으로 클릭하고 새 레이블 템플릿을 선택합니다.

레이블 템플릿의 이름을 입력하고 계속을 선택하면 레이블에 표시할 필드와 필드의 형식을 지정할 수 있는 레이블 템플릿 대화상자가 열립니다.

새 레이블 템플릿 이름

레이블 템플릿의 이름을 지정합니다.

템플릿으로 시작

현재 도면에서 사용 가능한 레이블 템플릿을 나열하며, 이 레이블 템플릿 중에서 하나를 선택하여 새 레이블 템플릿의 출발점으로 사용할 수 있습니다.


새 링크 템플릿 대화상자 (요약 참조)

새 레이블 템플릿 대화상자
DBCONNECT
새 조회 대화상자
명령 > D 명령 > DBCONNECT >
새 링크 템플릿 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

새 링크 템플릿을 작성합니다. 다음 방법을 사용하여 이 대화상자를 열 수 있습니다.

도구막대: 데이터베이스 연결 관리자 버튼 [image] 데이터베이스 테이블을 선택하고 새 링크 템플릿 버튼을 선택합니다.
도구막대: 데이터 뷰 버튼 [image] 링크 템플릿 리스트에서 새 링크 템플릿을 선택한 다음 링크 버튼 플라이아웃을 선택합니다.
메뉴: 데이터베이스 연결 [image] 템플릿 [image] 새 링크 템플릿. 데이터 객체 선택 대화상자에서 데이터베이스 테이블을 찾아 선택하고 계속을 선택합니다.
바로 가기 메뉴: 데이터베이스 연결 관리자에서 테이블을 마우스 오른쪽 버튼으로 클릭하고 새 링크 템플릿을 선택합니다.

링크 템플릿의 이름을 입력하고 계속을 선택하면 링크에서 사용하는 키 필드를 지정할 수 있는 링크 템플릿 대화상자가 열립니다.

새 링크 템플릿 이름

링크 템플릿의 이름을 지정합니다.

템플릿으로 시작

현재 도면에서 사용 가능한 모든 링크 템플릿을 나열하며, 이 링크 템플릿 중에서 하나를 선택하여 새 링크 템플릿의 출발점으로 사용할 수 있습니다.


새 조회 대화상자 (요약 참조)

새 링크 템플릿 대화상자
DBCONNECT
대치 대화상자
명령 > D 명령 > DBCONNECT >
새 조회 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

새 조회를 작성하고 조회 편집기를 엽니다. 다음 방법을 사용하여 이 대화상자를 열 수 있습니다.

도구막대: 데이터베이스 연결 관리자 버튼 [image] 링크 템플릿, 데이터베이스 테이블 또는 기존 조회를 선택하고 새 조회 버튼을 선택합니다.
메뉴: 데이터베이스 연결 [image] 조회 [image] 외부 테이블상의 새 조회 또는 링크 템플릿상의 새 조회. (조회할 데이터베이스 객체를 선택할 수 있는 대화상자가 표시됩니다.)
바로 가기 메뉴: 데이터베이스 연결 관리자에서 링크 템플릿, 데이터베이스 테이블 또는 기존 조회를 마우스 오른쪽 버튼으로 클릭하고 새 조회를 선택합니다.

조회 이름을 입력하고 계속을 선택하면 새 조회를 구성할 수 있는 조회 편집기가 표시됩니다.

테이블의 레코드 조회

조회할 테이블을 표시하는 읽기 전용 필드입니다.

새 조회 이름

조회의 이름을 지정합니다.

기존 조회 이름

현재 도면에서 사용 가능한 모든 조회를 나열합니다.


대치 대화상자 (요약 참조)

새 조회 대화상자
DBCONNECT
데이터베이스 객체 선택 대화상자
명령 > D 명령 > DBCONNECT >
대치 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

현재 로드된 데이터 테이블 보기에서 특정 문자나 숫자 값을 검색합니다. 검색할 값을 덮어쓸 대치 값을 지정할 수 있습니다. 검색은 단일 데이터베이스 테이블 열로 제한됩니다. 데이터베이스 테이블의 모든 열을 훑어 보는 전역 검색은 수행할 수 없습니다. 다음 방법을 사용하여 이 대화상자를 열 수 있습니다.

메뉴: 데이터 뷰 [image] 대치. (이 메뉴는 데이터베이스 테이블이 데이터 뷰 윈도우에서 열려 있는 경우에만 제공됩니다.)
바로 가기 메뉴: 데이터 뷰 윈도우에서 열 머리글 또는 셀 하나를 마우스 오른쪽 버튼으로 클릭하고 대치를 선택합니다.

찾을 내용

검색할 값을 지정합니다.

대치할 내용

검색할 값의 대치 값을 지정합니다.

대소문자 구분

찾을 내용에 입력된 내용에 대소문자를 구분하여 정확한 값을 검색합니다. 이 옵션이 선택되어 있지 않은 경우, 프로그램은 문자에 관계없이 값을 검색합니다.

다음 찾기

검색 값을 계속해서 찾습니다.

대치

계속 검색해서 찾은 값을 대치할 내용에 지정된 값으로 대치합니다.

전체 대치

계속 검색해서 찾은 모든 값을 대치할 내용에 지정된 값으로 대치합니다.


데이터베이스 객체 선택 대화상자 (요약 참조)

대치 대화상자
DBCONNECT
데이터 객체 선택 대화상자
명령 > D 명령 > DBCONNECT >
데이터베이스 객체 선택 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

링크 템플릿, 레이블 템플릿 또는 조회처럼 현재 도면과 연관된 데이터베이스 객체의 리스트를 표시합니다. 이 리스트에서 데이터베이스 객체를 선택하여 현재 연산에 적용할 수 있습니다. 다음 방법을 사용하여 이 대화상자를 열 수 있습니다.

메뉴: 데이터베이스 연결 [image] 템플릿 [image] 새 레이블 템플릿, 링크 템플릿 편집, 레이블 템플릿 편집, 링크 템플릿 삭제 또는 레이블 템플릿 삭제, 조회 [image] 조회 실행, 링크 템플릿상의 새 조회, 조회 편집 또는 조회 삭제, 링크 [image] 링크 삭제, 레이블 [image] 레이블 다시 로드, 레이블 표시, 레이블 숨기기 또는 레이블 삭제, 데이터 뷰 [image] 링크된 테이블 뷰, 링크된 테이블 편집
데이터베이스 객체 리스트

현재 도면과 연관된 사용 가능한 데이터베이스 객체를 나열합니다. 이 중에서 현재 연산에 적용할 객체를 하나 선택해야 합니다.

확인/계속

보조 대화상자를 열고 현재 작업을 완료하거나 현재 작업을 계속 진행할 수 있습니다.

예를 들어, 새 레이블 템플릿을 작성하는 경우라면 새 레이블 템플릿 대화상자가 표시됩니다.


데이터 객체 선택 대화상자 (요약 참조)

데이터베이스 객체 선택 대화상자
DBCONNECT
정렬 대화상자
명령 > D 명령 > DBCONNECT >
데이터 객체 선택 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

현재 작업이 적용될 데이터베이스 테이블을 찾아 선택할 수 있는 데이터베이스 연결 관리자의 데이터 원본 노드를 표시합니다. 다음 방법을 사용하여 이 대화상자를 열 수 있습니다.

메뉴: 데이터베이스 연결 [image] 데이터 원본 [image] 연결, 템플릿 [image] 새 링크 템플릿, 조회 [image] 외부 테이블상의 새 조회, 데이터 뷰 [image] 외부 테이블 뷰 또는 외부 테이블 편집
트리 뷰 윈도우

현재 작업에 적용할 데이터베이스 테이블을 선택할 수 있는 사용 가능한 데이터 원본을 나열합니다.

확인/계속

현재 연산을 완료하거나 현재 연산을 계속 진행할 수 있는 보조 대화상자 또는 윈도우를 엽니다.

예를 들어, 새 링크 템플릿을 작성하는 경우라면 새 링크 템플릿 대화상자가 표시됩니다.


정렬 대화상자 (요약 참조)

데이터 객체 선택 대화상자
DBCONNECT
동기화 대화상자
명령 > D 명령 > DBCONNECT >
정렬 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

데이터 뷰 윈도우에 표시된 데이터베이스 테이블 레코드에 적용할 정렬 순서를 지정합니다. 최고 5개의 열 조합을 선택하여 정렬 순서에 적용할 수 있습니다. 다음 방법을 사용하여 이 대화상자를 열 수 있습니다.

바로 가기 메뉴: 데이터 뷰 윈도우에서 열 머리글을 마우스 오른쪽 버튼으로 클릭하고 정렬을 선택합니다.
정렬 기준

정렬 작업에 적용할 1차 열을 지정합니다. 이 열의 데이터가 먼저 정렬된 다음, 지정된 추가적인 두 번째 기준 열의 데이터가 정렬됩니다.

오름차순

선택된 열에 오름차순 정렬 순서를 적용합니다. 열 데이터가 데이터 뷰 레코드 세트의 시작 부분에는 가장 작은 값이 오고 마지막 부분에는 가장 큰 값이 오도록 정렬됩니다.

내림차순

선택된 열에 내림차순 정렬 순서를 적용합니다. 열 데이터가 데이터 뷰 레코드 세트의 시작 부분에는 가장 큰 값이 오고 마지막 부분에는 가장 작은 값이 오도록 정렬됩니다.

두 번째 기준

정렬 작업에 적용할 추가 열을 지정합니다.

재설정

새 정렬 순서를 지정할 수 있도록 현재 정렬 순서로 지정되어 있는 모든 열을 지웁니다.


동기화 대화상자 (요약 참조)

정렬 대화상자
DBCONNECT
DBLIST
명령 > D 명령 > DBCONNECT >
동기화 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

프로그램이 해석할 수 없는 링크를 업데이트합니다. 원본 데이터베이스 테이블의 기본 구조를 변경하거나 원본 테이블을 새 위치로 이동하면 링크가 잘못될 수 있습니다. 이런 경우, 링크를 작성하는 데 사용된 링크 템플릿에 의해 지정된 구조는 더 이상 유효하지 않으며 링크 템플릿 및 연관 링크를 업데이트해야 합니다.

동기화 대화상자는 발견된 오류 리스트를 제공합니다. 원본 데이터베이스 테이블의 열 크기 변경 등의 오류는 동기화 대화상자에서 직접 수정할 수 있습니다. 존재하지 않는 레코드를 가리키는 링크 등의 다른 오류는 원본 데이터베이스 테이블에서 수정해야 합니다.

다음 방법을 사용하여 이 대화상자를 열 수 있습니다.

메뉴: 데이터베이스 연결 [image] 동기화
바로 가기 메뉴: 데이터베이스 연결 관리자에서 링크 템플릿을 마우스 오른쪽 버튼으로 클릭하고 동기화를 선택합니다.

오류

발견된 오류의 리스트를 표시합니다. 수정할 오류를 선택할 수 있습니다.

설명

오류 리스트에서 선택된 오류에 대한 간략한 설명을 제공합니다.

수정

현재 선택된 오류를 수정합니다.

삭제

잘못된 링크 템플릿 및 연관된 링크를 현재 도면에서 삭제합니다.

닫기

대화상자를 닫습니다.

도면 객체 지시

현재 도면에서 잘못된 링크 템플릿과 연관된 모든 객체를 나타냅니다.


DBLIST (요약 참조)

동기화 대화상자
DBLIST
DDEDIT
명령 > D 명령 >
DBLIST
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

도면의 각 객체에 대한 데이터베이스 정보를 나열합니다.

명령 입력: dblist

문자 윈도우에는 현재 도면의 각 객체에 대한 정보가 표시됩니다. 프로그램에서 윈도우가 정보로 꽉 찰 경우 일시 중지합니다. 출력을 계속하려면 Enter 키를 누르고 취소하려면 ESC 키를 누릅니다.


DDEDIT (요약 참조)

DBLIST
DDEDIT
문자 편집 대화상자
명령 > D 명령 >
DDEDIT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

단일행 문자, 치수 문자, 속성 정의 및 기능 제어 프레임을 편집합니다.

도구막대: 문자
메뉴: 수정 [image] 객체 [image] 문자 [image] 편집명령 프롬프트에서 ddedit을 입력합니다.
좌표 입력 장치: 문자 객체를 두 번 클릭합니다.
바로 가기 메뉴: 문자 객체를 선택하고 도면 영역을 마우스 오른쪽 버튼으로 클릭한 다음 편집을 클릭합니다.
명령 입력: ddedit

주석 객체 선택 또는 [명령 취소(U)]:

객체 선택

선택한 문자 유형에 적합한 편집 방법을 표시합니다.

  • DTEXTED 시스템 변수가 0 또는 2로 설정된 경우, TEXT 또는 DTEXT로 작성된 문자는 문자 형식 도구막대 및 눈금자 없이 내부 문자 편집기를 표시합니다. 마우스 오른쪽 버튼으로 클릭하여 옵션을 표시합니다.
  • MTEXT를 사용하여 작성된 문자의 경우 내부 문자 편집기가 표시됩니다.
  • 속성 정의(블록 정의의 일부가 아님)의 경우 속성 정의 편집 대화상자가 표시됩니다.
  • 피쳐 공차 프레임의 경우 기하학적 공차 대화상자가 표시됩니다.

DDEDIT는 Enter 키를 눌러 명령을 종료할 때까지 프롬프트 표시를 반복합니다.

명령 취소

문자 또는 속성 정의를 이전 값으로 되돌립니다. 편집한 즉시 이 옵션을 사용할 수 있습니다.


문자 편집 대화상자 (요약 참조)

DDEDIT
DDEDIT
속성 정의 편집 대화상자
명령 > D 명령 > DDEDIT >
문자 편집 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
도구막대: 문자
바로 가기 메뉴: 문자 객체를 선택하고 도면 영역을 마우스 오른쪽 버튼으로 클릭한 다음 편집을 클릭합니다.
명령 입력: ddedit

DTEXTED 시스템 변수가 1로 설정된 경우, TEXT 또는 DTEXT로 작성된 문자를 수정합니다. 새 문자를 입력하고 확인을 클릭합니다.

문자에 필드를 추가하려면, 필드를 삽입하려는 문자를 마우스 오른쪽 버튼으로 클릭한 다음 바로 가기 메뉴에서 필드 삽입을 클릭하여 필드 대화상자를 표시합니다.


속성 정의 편집 대화상자 (요약 참조)

문자 편집 대화상자
DDEDIT
DDPTYPE
명령 > D 명령 > DDEDIT >
속성 정의 편집 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
도구막대: 문자
바로 가기 메뉴: 문자 객체를 선택하고 도면 영역을 마우스 오른쪽 버튼으로 클릭한 다음 편집을 클릭합니다.
명령 입력: ddedit

속성 정의의 태그, 프롬프트 및 기본값을 수정합니다.

태그

도면의 속성을 알려주는 속성 태그를 지정합니다. 태그에 느낌표(!)를 넣을 수 있습니다. 대소문자의 변경은 태그 필드에 즉시 표시되지 않습니다.

프롬프트

이 속성 정의가 포함된 블록을 삽입할 때 표시될 속성 프롬프트를 지정합니다.

기본값

기본 속성값을 지정합니다.

필드를 값으로 사용하려면 마우스 오른쪽 버튼으로 클릭한 다음 바로 가기 메뉴에서 필드 삽입을 클릭하여 필드 대화상자를 표시합니다.


DDPTYPE (요약 참조)

속성 정의 편집 대화상자
DDPTYPE
점 스타일 대화상자
명령 > D 명령 >
DDPTYPE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

점 객체의 표시 스타일과 크기를 지정합니다.

메뉴: 형식 [image] 점 스타일현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: ddptype(또는 투명 용도의 'ddptype)

점 스타일 대화상자가 표시됩니다.


점 스타일 대화상자 (요약 참조)

DDPTYPE
DDPTYPE
DDVPOINT
명령 > D 명령 > DDPTYPE >
점 스타일 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
메뉴: 형식 [image] 점 스타일현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: ddptype(또는 투명 용도의 'ddptype)

현재 점 스타일과 크기를 표시합니다. 아이콘을 선택하여 점 스타일을 변경할 수 있습니다.

점 표시 이미지

점 객체를 표시하는 데 사용되는 이미지를 지정합니다. 점 스타일은 PDMODE 시스템 변수에 저장됩니다.

점 크기

점 표시 크기를 설정합니다. 입력한 값은 화면에 상대적이거나 절대 단위일 수 있습니다. 점의 표시 크기는 PDSIZE 시스템 변수에 저장됩니다. 이후에 그리는 점 객체는 새 값을 사용하게 됩니다.

화면을 기준으로 크기 설정

점 표시 크기를 화면 크기에 대한 백분율로 설정합니다. 줌 확대 또는 줌 축소해도 점 표시가 변경되지 않습니다.

절대 단위로 크기 설정

점 표시 크기를 점 크기에서 지정한 실제 단위로 설정합니다. 점은 줌 확대 또는 줌 축소에 따라 더 크게 또는 작게 표시됩니다.


DDVPOINT (요약 참조)

점 스타일 대화상자
DDVPOINT
관측점 사전 설정 대화상자
명령 > D 명령 >
DDVPOINT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

3D 뷰 방향을 설정합니다.

메뉴: 뷰 [image] 3D 뷰 [image] 뷰 관측점 사전 설정현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: ddvpoint

관측점 사전 설정 대화상자가 표시됩니다.


관측점 사전 설정 대화상자 (요약 참조)

DDVPOINT
DDVPOINT
DELAY
명령 > D 명령 > DDVPOINT >
관측점 사전 설정 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
메뉴: 뷰 [image] 3D 뷰 [image] 뷰 관측점 사전 설정현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: ddvpoint

3D 뷰 설정을 정의합니다.

관측 각도 설정

뷰 방향을 표준 좌표계(WCS) 또는 사용자 좌표계(UCS)를 기준으로 설정합니다.

WCS에 절대적

뷰 방향을 WCS에 상대적으로 설정합니다.

UCS에 상대적

뷰 방향을 현재 UCS에 상대적으로 설정합니다.

시작점으로 스냅

관측 각도를 지정합니다.

X축

X 축으로부터의 각도를 지정합니다.

XY 평면

XY 평면으로부터의 각도를 지정합니다.

샘플 이미지를 사용하여 관측 각도를 지정할 수도 있습니다. 검은색 암(arm)은 새 각도를 나타냅니다. 회색 암(arm)은 현재 각도를 나타냅니다. 원 또는 반원의 내부 영역을 선택하여 각도를 지정할 수 있습니다. 경계가 있는 외부 영역을 선택하면 각도는 해당 영역에 표시된 값으로 반올림됩니다. 내부 호를 선택하거나 그 안의 영역을 선택한 경우, 각도가 반올림되지 않기 때문에 그 결과는 분수가 될 수 있습니다.

평면 뷰로 설정

선택된 좌표계를 기준으로 한 평면 뷰(XY 평면)를 표시하도록 관측 각도를 설정합니다.


DELAY (요약 참조)

관측점 사전 설정 대화상자
DELAY
DELCONSTRAINT
명령 > D 명령 >
DELAY
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

스크립트 안에서 일정 시간 동안 일시 중지합니다.

명령 입력: delay(또는 투명 용도의 'delay)

지연 시간 입력(밀리초 단위): 0부터 32,767 밀리초 사이 값 중에서 하나를 입력합니다.

일시 중지되는 지속 시간을 지정합니다. 스크립트에 delay 1000을 입력하면 다음 명령의 실행 시작이 약 1초 동안 지연됩니다. 사용 가능한 가장 긴 지연은 32767이며 33초보다 약간 짧은 시간입니다.


DELCONSTRAINT (요약 참조)

DELAY
DELCONSTRAINT
DETACHURL
명령 > D 명령 >
DELCONSTRAINT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

객체의 선택 세트에서 기하학적 구속조건과 치수 구속조건을 모두 제거합니다.

액세스 방법

버튼

리본: 파라메트릭 탭 [image] 관리 패널 [image] 구속조건 삭제현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 파라메트릭 [image] 구속조건 삭제현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 파라메트릭
명령 입력: delconstraint

선택한 객체에서 모든 구속조건을 제거합니다... 객체 선택: 연관된 구속조건을 모두 삭제할 객체를 선택합니다.

선택한 객체에서 모든 기하학적 및 치수 구속조건을 제거합니다.

제거한 구속조건 수가 명령행에 표시됩니다.


DETACHURL (요약 참조)

DELCONSTRAINT
DETACHURL
DGNADJUST
명령 > D 명령 >
DETACHURL
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

도면에서 하이퍼링크를 제거합니다.

명령 입력: detachurl

객체 선택: 객체 선택 방법을 사용하고 Enter 키를 눌러 선택을 종료합니다.

선택한 객체의 하이퍼링크가 삭제됩니다. 영역이 선택되면 폴리선이 삭제됩니다. PURGE를 사용하여 URLLAYER 도면층을 제거할 수 있습니다.


DGNADJUST (요약 참조)

DETACHURL
DGNADJUST
DGNATTACH
명령 > D 명령 >
DGNADJUST
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

DGN 언더레이의 페이드, 대비 및 단색 설정을 조정합니다.

액세스 방법

버튼

리본: 삽입 탭 [image] 참조 패널 [image] 조정 현재 작업공간의 리본에서는 사용할 수 없습니다.
명령 입력: dgnadjust

요약

DGN 언더레이 하나 또는 여러 개의 페이드, 대비 및 단색 기본값을 변경할 수 있습니다. 선택한 DGN 언더레이에 대한 설정을 확인하려면 특성 팔레트를 사용합니다.

주ADJUST 명령을 사용하여 DGN 언더레이는 물론 DWF, DWFx 및 PDF 언더레이의 페이드, 대비 및 단색 설정을 변경할 수 있으며 이미지의 페이드, 대비 및 밝기를 조정할 수도 있습니다.

프롬프트 리스트

다음과 같은 프롬프트가 나타납니다.

DGN 언더레이 선택: 하나 이상의 DGN 언더레이를 선택합니다.

DGN 언더레이 옵션 입력 [페이드/대비/단색] <페이드>:

흐림 값 입력(0-100): 값을 입력합니다.

대비 값 입력(0-100): 값을 입력합니다.

단색? [예(Y)/아니오(N)]: 예 또는 아니오를 입력하고 Enter 키를 누릅니다.

페이드

언더레이의 페이드 효과를 조정합니다. 값의 범위는 0에서 100까지입니다. 값이 클수록 언더레이가 배경에 대하여 더 투명하게 나타납니다. 값이 작을수록 언더레이는 덜 투명하고 불투명에 근접하게 나타납니다. 0 값은 언더레이를 완전히 불투명하게 만듭니다.

대비

언더레이의 대비를 조정하고 페이딩 효과도 간접적으로 조정합니다. 값의 범위는 0에서 100까지입니다. 값이 클수록 각 픽셀은 1차 또는 2차 색상에 가까워집니다.

단색

광도를 유지하면서 모든 라인워크의 채도를 조정합니다. 단색이 켜지면 배경색 광도가 50% 이상일 경우 라인워크는 검은색부터 시작하여 다양한 회색 음영으로 나타납니다. 배경색 광도가 50% 미만일 경우 색상이 반전되어 가장 어두운 라인워크가 흰색으로, 가장 밝은 라인워크가 검은색으로 표시됩니다.


DGNATTACH (요약 참조)

DGNADJUST
DGNATTACH
DGN 언더레이 부착 대화상자
명령 > D 명령 >
DGNATTACH
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

DGN 파일을 현재 도면에 언더레이로 삽입합니다.

액세스 방법

버튼

리본: 삽입 탭 [image] 참조 패널 [image] 부착현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 삽입 [image] DGN 언더레이명령 프롬프트에서 dgnattach를 입력합니다.
도구막대: 삽입
명령 입력: dgnattach

요약

DGN 파일을 언더레이로 부착하면 참조 파일이 현재 도면에 링크됩니다. 현재 도면을 열거나 다시 로드하면 참조 파일의 변경 사항이 도면에 모두 표시됩니다.

참조 파일 선택 대화상자(표준 파일 선택 대화상자)가 표시됩니다. DGN 파일을 선택하면 DGN 언더레이 부착 대화상자가 표시됩니다. 파일을 부착한 후 DGN 언더레이 리본 상황별 탭을 사용하여 언더레이를 조정하고 자를 수 있습니다.

주DGNATTACH는 확장자가 .dgn이 아닌 파일에도 사용할 수 있습니다. 이 명령은 확장자가 .dgn이 아닌 파일을 비롯하여 모든 DGN 파일을 지원합니다.

명령 프롬프트에서 -dgnattach를 입력하면 옵션이 표시됩니다.

주DGN 파일이 언더레이로 부착되면, 레벨 구조(도면층)가 단일 도면층으로 결합됩니다. DGN 언더레이가 현재 도면층에 배치됩니다. DGN 부착을 숨기려면 DGN이 부착된 도면층을 동결합니다.


DGN 언더레이 부착 대화상자 (요약 참조)

DGNATTACH
DGNATTACH
DGN 언더레이 리본 상황별 탭
명령 > D 명령 > DGNATTACH >
DGN 언더레이 부착 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

도구막대: 삽입
메뉴: 삽입 [image] DGN 언더레이명령 프롬프트에서 dgnattach를 입력합니다.
명령 입력: dgnattach

요약

DGN 언더레이를 부착할 때 삽입점, 축척 및 회전의 이름을 지정하고 배치 및 정의합니다.

옵션 리스트

이 대화상자에서는 다음 옵션을 사용할 수 있습니다.

이름

부착할 DGN 파일을 나타냅니다.

찾아보기

참조 파일 선택 대화상자(표준 파일 선택 대화상자)를 엽니다.

DGN 파일에서 설계 모형 선택

DGN 파일에 있는 모든 설계 모형을 표시합니다. DGN 파일에 하나의 설계 모형만 있으면 해당 모형이 나열됩니다.

DGN 파일에 설계 모형이 여러 개 있어도 하나만 선택하여 부착할 수 있습니다. 기본적으로 리스트의 첫 번째 모형이 선택됩니다.

변환 단위

DWF 파일의 도면 단위를 DGN 파일에 지정된 마스터 단위 및 보조 단위에 일치시킵니다. 예를 들어, DGN 파일의 마스터 단위가 미터로 설정되어 있고 보조 단위는 밀리미터로 설정되어 있을 때 DWG를 밀리미터로 설정하고 싶으면 DGN 언더레이 부착 대화상자에서 보조 단위를 선택합니다.

마스터 단위

DWG 도면 단위를 DGN 파일에 설정된 마스터 단위에 일치시킵니다.

보조 단위

DWG 도면 단위를 DGN 파일에 설정된 보조 단위에 일치시킵니다.

경로 유형

DGN 파일의 전체(절대) 경로나 상대 경로 또는 경로 없음, DGN 파일의 이름을 선택합니다. 이때 DGN 파일은 현재 도면 파일과 같은 폴더에 있어야 합니다.

주Vault 클라이언트 서버에 저장된 DGN 파일을 부착할 때는 경로 유형 그룹을 사용할 수 없습니다. 이 정보는 자동으로 Vault에 의해 입력됩니다.

삽입점

선택한 DGN 파일의 삽입점을 지정합니다. 화면상에 지정이 기본값입니다. 기본 삽입점은 0,0,0입니다.

화면상에 지정

명령 프롬프트 또는 좌표 입력 장치의 방향 입력입니다. 화면상에 지정을 선택하지 않은 경우, X, Y 및 Z에 삽입점을 입력합니다.

X

X 좌표값을 설정합니다.

Y

Y 좌표값을 설정합니다.

Z

Z 좌표값을 설정합니다.

축척

선택한 DGN 언더레이의 축척 비율을 지정합니다.

INSUNITS가 “unitless”로 설정되어 있거나 언더레이에 해상도 정보가 없는 경우, 축척 비율은 AutoCAD 단위의 언더레이 폭이 됩니다. INSUNITS가 밀리미터, 센티미터, 인치 또는 피트와 같은 값을 갖고 있으며 언더레이에 해상도 정보가 있는 경우, AutoCAD 단위로 언더레이의 실제 폭이 결정된 후에 축척 비율이 적용됩니다.

화면상에 지정

명령 프롬프트 또는 좌표 입력 장치를 사용하여 입력할 수 있습니다. 화면상에 지정을 선택하지 않은 경우, 축척 비율 값을 입력하십시오. 기본 축척 비율은 1입니다.

축척 비율 필드

축척 비율 값을 입력합니다. 기본 축척 비율은 1입니다.

회전

선택한 DGN 언더레이의 회전 각도를 지정합니다.

화면상에 지정

화면상에 지정을 선택한 경우, 대화상자를 종료하고 좌표 입력 장치로 객체를 회전하거나 명령 프롬프트에 회전 각도 값을 입력할 수 있습니다.

각도

화면상에 지정을 선택하지 않은 경우, 대화상자에 회전 각도를 입력합니다. 기본 회전 각도는 0(영)도입니다.

상세 정보 표시

DGN 파일의 경로를 표시합니다.

찾은 위치

DGN 파일이 있는 경로를 표시합니다.

저장된 경로

DGN 파일이 부착될 때 도면과 함께 저장된 경로를 표시합니다. 경로는 경로 유형 설정에 따라 결정됩니다.


DGN 언더레이 리본 상황별 탭 (요약 참조)

DGN 언더레이 부착 대화상자
DGNATTACH
-DGNATTACH
명령 > D 명령 > DGNATTACH >
DGN 언더레이 리본 상황별 탭
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

DGN 언더레이의 표시, 자르기, 도면층 및 객체 스냅 옵션을 변경합니다.

요약

도면에서 DGN 언더레이를 선택하면 DGN 언더레이 상황별 탭이 리본에 표시됩니다.

조정 패널

대비 | 언더레이의 대비 및 페이드 효과를 조정합니다. 값이 클수록 각 픽셀은 1차 또는 2차 색상에 가까워집니다.
페이드 | 라인워크의 모양을 조정합니다. 값이 클수록 언더레이의 라인워크가 밝게 나타납니다.
단색으로 표시 | 언더레이를 흑백으로 표시합니다.

자르기 패널

자르기 경계 작성 | 이전 자르기 경계를 삭제하고(있는 경우) 새 경계를 작성합니다.
자르기 제거 | 자르기 경계를 삭제합니다.

옵션 패널

언더레이 표시 | 언더레이를 숨기거나 표시합니다.
스냅 사용 | DGN 언더레이의 형상에 대해 객체 스냅을 사용할지 여부를 결정합니다.
외부 참조 | 외부 참조 팔레트를 표시합니다.

DGN 도면층 패널

도면층 편집 DGN 언더레이의 도면층 표시를 조정합니다.


-DGNATTACH (요약 참조)

DGN 언더레이 리본 상황별 탭
DGNATTACH
DGNCLIP
명령 > D 명령 > DGNATTACH >
-DGNATTACH
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

명령행에서 DGN 언더레이를 부착합니다.

액세스 방법

명령 입력: - dgnattach

요약

DGN 파일을 언더레이로 부착하면 참조 파일이 현재 도면에 링크됩니다. 현재 도면을 열거나 다시 로드하면 참조 파일의 변경 사항이 도면에 모두 표시됩니다.

주DGNATTACH는 확장자가 *.dgn이 아닌 파일에도 사용할 수 있습니다. 이 명령은 확장자가 .dgn이 아닌 파일을 비롯하여 모든 DGN 파일을 지원합니다.

프롬프트 리스트

다음과 같은 프롬프트가 표시됩니다.

팁DGN 파일을 도면 윈도우로 끌어 놓아 DGNATTACH 명령을 시작할 수 있습니다.
부착할 DGN 파일 경로

DGN 언더레이 파일의 전체 경로 이름을 입력합니다. 파일 이름에는 최대 255자까지의 문자를 사용할 수 있으며 문자, 숫자, 공백 및 Microsoft Windows 또는 이 프로그램에서 사용되지 않는 모든 특수 문자를 포함할 수 있습니다.

물결표(~)를 입력하면 DGN 파일 선택 대화상자(표준 파일 선택 대화상자)가 표시됩니다.

파일 이름을 입력할 때 오류를 피하려면 DGN 파일과 경로를 아래와 같이 지정하는 것이 좋습니다.

경로 이름₩filename.dgn

또는

“경로 이름₩filename.dgn”

유효한 DGN 파일 이름을 파일 확장자 없이 입력하면 프로그램에서 확장자를 추가하여 파일을 검색합니다.

모형 이름 입력

모형 이름을 입력합니다. 모형 리스트의 경우 ?를 입력합니다.

나열할 모형 입력 <*>

DGN 파일에서 사용할 수 있는 설계 모형을 별도의 문자 윈도우에 나열합니다.

변환 단위

DWF 파일의 도면 단위를 DGN 파일에 지정된 마스터 단위 및 보조 단위에 일치시킵니다. 예를 들어, DGN 파일의 마스터 단위가 미터로 설정되어 있고 보조 단위는 밀리미터로 설정되어 있을 때 DWG를 밀리미터로 설정하고 싶으면 DGN 언더레이 부착 대화상자에서 보조 단위를 선택합니다.

  • 마스터 단위 - DWG 도면 단위를 DGN 파일에 설정된 마스터 단위에 일치시킵니다.
  • 보조 단위 - DWG 도면 단위를 DGN 파일에 설정된 보조 단위에 일치시킵니다.
삽입점

선택한 DGN 파일의 삽입점을 지정합니다. 명령 프롬프트에서 X, Y 및 Z 좌표를 입력하거나 화면상을 클릭합니다.

축척 비율

선택한 DGN 언더레이의 축척 비율 및 축척 비율 단위를 지정합니다. 명령 프롬프트에서 축척 비율을 입력하거나 마우스로 화면상을 클릭할 수 있습니다.

INSUNITS가 “unitless”로 설정되어 있거나 언더레이에 해상도 정보가 없는 경우, 축척 비율은 AutoCAD 단위의 언더레이 폭이 됩니다. INSUNITS가 밀리미터, 센티미터, 인치 또는 피트와 같은 값을 갖고 있으며 언더레이에 해상도 정보가 있는 경우, AutoCAD 단위로 언더레이의 실제 폭이 결정된 후에 축척 비율이 적용됩니다.

회전

명령 프롬프트에서 각도 값을 입력하거나 화면상을 클릭하여 선택한 DGN 언더레이의 회전 각도를 지정합니다.


DGNCLIP (요약 참조)

-DGNATTACH
DGNCLIP
DGNEXPORT
명령 > D 명령 >
DGNCLIP
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

선택한 DGN 언더레이의 표시를 지정된 경계까지 자릅니다.

액세스 방법

버튼

리본: 삽입 탭 [image] 참조 패널 [image] 자르기.현재 작업공간의 리본에서는 사용할 수 없습니다.
바로 가기 메뉴: 자를 DGN 언더레이를 선택하고 도면 영역을 마우스 오른쪽 버튼으로 클릭한 다음 DGN 자르기를 클릭합니다.
명령 입력: dgnclip

요약

자르기 경계는 DGN 언더레이 중 경계 외부의 숨겨진 부분을 결정합니다. 자르기 경계의 가시성은 DGNFRAME 시스템 변수로 조정합니다.

지정한 경계는 DGN 언더레이와 평행한 평면에 있어야 합니다.

팁일반 CLIP 명령을 사용하여 이미지, 외부 참조, 뷰포트 및 언더레이를 자를 수 있습니다.

프롬프트 리스트

다음과 같은 프롬프트가 표시됩니다.

켜기

자르기를 켜고 이전에 정의했던 경계에 잘려진 DGN 언더레이를 표시합니다.

끄기

자르기를 끄고 전체 DGN 언더레이를 표시합니다.

자르기 옵션이 꺼져 있을 때 DGN 언더레이를 다시 자르는 경우, 자르기 옵션이 자동으로 켜집니다. 자르기 옵션이 꺼져 있고 자르기 경계가 보이지 않더라도 오래된 경계를 제거하라는 프롬프트가 표시됩니다.

삭제

미리 정의된 자르기 경계를 제거하고 DGN 언더레이 전체를 표시합니다.

새 경계

직사각형 또는 다각형 자르기 경계를 정의하거나, 폴리선으로부터 다각형 자르기 경계를 생성합니다.

자르기 경계 지정 또는 반전 옵션 선택: [폴리선 선택(S)/다각형(P)/직사각형(R)/반전 자르기(I)] <직사각형>:

폴리선 선택

선택한 폴리선으로 경계를 정의합니다. 폴리선은 열려 있을 수 있으나 직선 세그먼트로 구성되어야 하며 자체 교차할 수 없습니다.

다각형

다각형의 정점으로 지정한 세 개 이상의 점을 사용하여 다각형 자르기 경계를 정의합니다.

직사각형

반대 구석으로 지정한 점을 사용하여 직사각형 경계를 정의합니다.

반전 자르기

자르기 경계 모드 반전: 경계 안쪽 또는 바깥쪽에서 객체를 자릅니다.

주선택한 DGN 언더레이의 이전 경계를 삭제해야만 자르기 경계를 새로 작성할 수 있습니다.


DGNEXPORT (요약 참조)

DGNCLIP
DGNEXPORT
DGN 설정 내보내기 대화상자
명령 > D 명령 >
DGNEXPORT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

현재 도면으로 DGN 파일을 하나 이상 작성합니다.

액세스 방법

명령 입력: 응용프로그램 메뉴 [image] 내보내기 [image] DGN
명령 입력: dgnexport

요약

DGN 파일 내보내기 대화상자(표준 파일 선택 대화상자)가 표시됩니다. DGN 파일 이름을 지정하면 DGN 설정 내보내기 대화상자가 표시됩니다. DGNEXPORT를 사용하여 V8 또는 V7 파일을 내보낼 수 있습니다.

명령 프롬프트에서 -dgnexport를 입력하면 옵션이 표시됩니다.

DWG 객체 및 기타 데이터를 DGN 파일로 내보내는 작업의 범위에 대해서는 DGNEXPORT 변환 테이블을 참고하십시오.

경고DGN 파일로 작업하는 일부 프로그램은 윈도우 운영 체제가 파일 이름으로 사용하는 확장 문자를 지원하지 않습니다. 따라서, DGNEXPORT를 사용할 때는 악센트가 있는 문자나 아시아 문자를 사용하지 않는 것이 좋습니다.


DGN 설정 내보내기 대화상자 (요약 참조)

DGNEXPORT
DGNEXPORT
DGNEXPORT 변환 테이블
명령 > D 명령 > DGNEXPORT >
DGN 설정 내보내기 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

명령 입력: dgnexport

요약

객체를 DGN 파일로 내보낼 때 객체가 처리되는 방법을 조정합니다.

외부 DWG 참조

외부 참조가 처리되는 방법을 조정합니다.

모든 DWG 참조를 DGN 파일로 변환

내포된 DWG 참조를 포함하여 모든 참조된 DWG 파일은 DGN로 변환됩니다. 결과 DGN 파일은 DWG 파일과 동일한 파일 이름을 사용하지만 .dgn 파일 확장자를 사용합니다.

다음과 같은 옵션을 사용하여 DGN 참조 파일의 덮어쓰기 여부를 선택할 수 있습니다.

  • 덮어쓰기 프롬프트
  • 프롬프트 없이 덮어쓰기
  • 덮어쓰지 않음
모든 DWG 참조를 하나의 DGN 파일로 결합

상위 DWG 파일 및 모든 참조 DWG 파일이 하나의 DGN 파일로 결합됩니다. 참조 DWG 파일은 1차 DGN 파일의 일부분으로 셀로 변환됩니다.

DWG 참조 무시

참조 DWG 파일은 DGN 파일에 포함되지 않습니다.

외부 DGN 참조

DWG 파일의 DGN 언더레이를 결과 DGN 파일의 DGN 참조로 내보낼지 여부를 조정합니다.

DGN 참조로 DGN 언더레이 내보내기

선택한 경우 모든 DGN 언더레이를 기본 도면과 함께 DGN 참조로 내보냅니다. 선택 해제한 경우 DGN 언더레이를 내보내지 않습니다.

주V8 DGN 언더레이가 포함된 도면을 V7 DGN 형식 파일로 내보내지 마십시오. 생성되는 V7 DGN 파일에서 V8 DGN 파일 형식은 유효한 설계 파일로 인식되지 않으므로, V7 DGN 파일에 V8 DGN 참조가 표시되지 않습니다.

Seed 파일 지정

DGN 파일의 시드 파일은 기본 설정 및 작업 단위 등의 속성을 포함하는 도면 템플릿(DWT) 파일과 유사합니다. DWG를 DGN으로 변환할 때 적절한 DGN Seed 파일(영국식, 미터법 또는 사용자 정의) 및 변환 단위를 선택해야 합니다. 또한 시드 파일은 DWG 파일에는 없고 내보낸 DGN에는 상속되는 설정을 포함합니다.

이러한 설정에는 파일의 2D/3D 여부와 함께 작업 단위 및 해상도가 포함됩니다.

변환 단위

변환을 위한 적절한 변환 단위를 선택합니다. DGN 시드 파일은 마스터 단위 및 보조 단위라는 작업 단위(영국식 또는 미터법)를 포함합니다. 하나의 DWG 단위는 하나의 마스터 단위 또는 보조 단위로 변환됩니다.

마스터 단위

하나의 DWG 도면 단위가 지정한 DGN 시드 파일의 하나의 마스터 단위로 변환되도록 지정합니다.

보조 단위

하나의 DWG 도면 단위가 지정한 DGN 시드 파일의 하나의 보조 단위로 변환되도록 지정합니다.

주선택한 DGN 시드 파일의 마스터 단위 및 보조 단위는 참조 버튼 옆에 표시됩니다.
파일 이름 드롭다운 리스트

DGN Seed 파일의 이름을 지정합니다. 설치 시 여러 샘플 시드 파일이 제공됩니다.

찾아보기 버튼

Seed 파일 선택 대화상자(표준 파일 선택 대화상자)를 표시하며 여기서 DGN Seed 파일을 선택할 수 있습니다.

DWG 객체 및 기타 데이터를 DGN 파일로 내보내는 작업의 범위에 대해서는 DGNEXPORT 변환 테이블을 참고하십시오.

샘플 DGN 시드 파일

다음 테이블은 기본 DGN 시드 파일 및 그 설정을 나열합니다. 변환 요구사항에 따라 이 설정을 편집하거나 적절한 시드 파일을 확보해야 할 수도 있습니다.

DGN 시드 파일 이름 | 마스터 단위(레이블) | 보조 단위(레이블) | 해상도
V7-Imperial-Arch01-Seed2D.dgn | 피트 (‘) | 인치 (“) | 12”/1’ 및 8000 POS
V7-Imperial-Arch01-Seed3D.dgn | 피트 (‘) | 인치 (“) | 12”/1’ 및 8000 POS
V7-Imperial-Arch02-Seed2D.dgn | 피트 (‘) | 인치 (“) | 12”/1’ 및 1000 POS
V7-Imperial-Arch02-Seed3D.dgn | 피트 (‘) | 인치 (“) | 12”/1’ 및 1000 POS
V7-Imperial-Civil01-Seed2D.dgn | 피트 (‘) | 10분의 1(tn) | 10tn/1’ 및 100 POS
V7-Imperial-Civil01-Seed3D.dgn | 피트 (‘) | 10분의 1(tn) | 10tn/1’ 및 100 POS
V7-Imperial-Civil02-Seed2D.dgn | 피트 (‘) | 10분의 1(tn) | 10tn/1’ 및 1000 POS
V7-Imperial-Civil02-Seed3D.dgn | 피트 (‘) | 10분의 1(tn) | 10tn/1’ 및 1000 POS
V7-Metric-Seed2D.dgn | 미터 (m) | 밀리미터(mm) | 1000mm/1m 및 1 POS
V7-Metric-Seed3D.dgn | 미터 (m) | 밀리미터(mm) | 1000mm/1m 및 1 POS
V8-Imperial-Seed2D.dgn | 피트 (‘) | 인치 (“) | 피트당 304800
V8-Imperial-Seed3D.dgn | 피트 (‘) | 인치 (“) | 피트당 304800
V8-Metric-Seed2D.dgn | 미터 (m) | 밀리미터(mm) | 밀리미터당 1000mm
V8-Metric-Seed3D.dgn | 미터 (m) | 밀리미터(mm) | 밀리미터당 1000mm

DWG 특성을 DGN 특성으로 변환

현재 DGN 내보내기에 사용되는 매핑 설정을 선택하고 관리합니다.

매핑 설정 선택

현재 정의된 매핑 설정을 표시합니다.

표준은 내보낼 도면에서 데이터를 추출하고, 매핑 미리보기에 표시된 대로 DGN 도면층, 선종류, 선가중치, 색상에 자동 매핑을 적용하는 기본 매핑 설정입니다.

설정 설명

선택된 매핑 설정에 대한 설명을 표시합니다.

매핑 설정

매핑 설정을 새로 작성하고 기존 매핑 설정을 수정 및 삭제하거나 이름을 바꿀 수 있는 DGN 매핑 설정 대화상자를 엽니다(DGNMAPPING 참고).

설정을 위한 매핑 미리보기

내보낸 DWG 파일의 모든 특성을 DWG 열에 나열하고 선택된 매핑 설정을 DGN 열에 나열합니다.

주참조 특성은 미리보기에 나열되지 않지만 매핑 미리보기에 표시되는 참조에 적용되는 특성은 참조에도 적용됩니다.


DGNEXPORT 변환 테이블 (요약 참조)

DGN 설정 내보내기 대화상자
DGNEXPORT
-DGNEXPORT
명령 > D 명령 > DGNEXPORT >
DGNEXPORT 변환 테이블
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

다음 테이블은 내보내기에 지원되는 DGN 객체 및 기능, 변환 범위에 대한 설명을 나열합니다.

DWG의 DGN 변환 테이블
AutoCAD | MicroStation | 주
기하학적 객체 | 기하학적 요소 | 다음과 같은 DWG 객체는 DGN 요소로 변환됩니다: 선, X선, 광선, 폴리선, 호, 원, 스플라인(NURBS), 타원, 타원 호, 점, 도넛, 여러 줄, 해치(그라데이션 채우기 포함) 및 가리기. 가변 폭 폴리선은 SmartLine으로 변환 시 시작 폭 만을 유지합니다.
도면층 | 수준 | 도면층 이름의 유효하지 않은 DWG 문자는 공간으로 변환됩니다.
색상 | 색상 | 색상은 가능한 한 근접하게 일치됩니다. ACI(AutoCAD 색상 색인)를 포함하는 색상 세트는 직접 DGN 색상 색인으로 변환됩니다. 트루컬러가 사용되고 RGB 값이 DGN 색상 색인에 직접 일치하는 경우 색상도 직접 매핑될 수 있습니다. 트루컬러 일치를 사용할 수 없는 경우 RGB 값이 DGN 색상 색인에 추가됩니다.
선종류 | 선 스타일 | 사용자 선종류는 지원되지 않으며 예기치 못한 결과를 야기할 수 있습니다.
블록 | 셀 | 블록은 공유 셀로 내보내집니다. 동적 블록도 셀로 내보내지며 동적 동작을 잃게 됩니다. 숨김, 상수, 확인 및 사전 설정 속성은 모두 태그로 변환됩니다.
단일 선 문자 객체, 여러 줄 문자 객체, 문자 스타일 | 문자, 문자 노드, 문자 스타일 | 여러 줄 문자의 뷰 무결성은 유지됩니다. 그러나 내보낸 여러 줄 문자 객체가 MicroStation에서 편집되는 경우 형식은 손실됩니다. AutoCAD의 트루타입 및 SHX 글꼴은 MicroStation V7에 엔지니어링으로 내보내집니다. 이 경우 시각적으로 많은 차이가 발생할 수 있습니다.
테이블 | 테이블 | 테이블 객체는 선 및 문자로 구성된 셀 요소로 내보내집니다.
필드 | 필드 | 일반적으로 필드는 정적 문자로 변환됩니다. 두 제품에서 동일하게 동작하는 필드는 예외입니다. 여기에는 날짜 필드 작성 날짜, 저장 날짜 및 플롯 날짜와 문서 특성 필드 작성자, 파일 이름 및 파일 크기가 포함됩니다. 주필드를 포함하는 문자를 업데이트하려면 MicroStation 키 입력 유틸리티를 사용하십시오(필드 모두 업데이트).
치수, 치수 스타일 | 치수, 치수 스타일 | 치수의 크기, 간격두기, 스타일 및 쉐이프는 조금 다를 수 있습니다. 치수 연관성은 가능한 한 유지되며 올바른 치수 값이 항상 유지됩니다.
래스터 이미지 | 래스터 이미지 | 지원되는 이미지 파일 유형: .bmp, .cal, .tif, .png, .tga, .jpg, .gif, .rlc, .bil 및 .pcx. 다른 모든 이미지 파일 유형은 지원되지 않습니다.
DWG 참조 | DGN 참조 | 지정된 내보내기 옵션에 따라, 내포된 DWG 참조를 포함한 모든 참조 DWG 파일은 DGN 파일로 변환되거나 셀로서 단일 DGN 파일로 결합되거나 또는 버려집니다. 주MicroStation V7은 호스트 파일로 병합되는 참조에 대한 내포 참조를 지원하지 않습니다.
DWG 모형 | DGN 설계 모형 | DWG 파일의 모형은 DGN 파일로 변환됩니다.
DWG 배치 | DGN 시트 모형 | V8로 내보낼 경우 초기화된 배치는 DGN 파일에서 시트 모형으로 변환됩니다. V7은 하나의 모형만 지원합니다. V7의 경우 여러 DGN 파일을 내보낼 수 있습니다. 하나는 모형용이고 다른 DGN 파일은 DWG 파일에서 초기화된 배치용입니다. 내보낸 DGN파일에는 배치 이름이 추가되어<파일이름> - Layout1.dgn과 같이 이름이 지정됩니다.
AEC 객체 |  | AEC 객체는 지원되지 않습니다. EXPORTTOAUTOCAD 명령을 사용하여 AEC 객체를 기본 ACAD 객체로 변환한 다음 DGN으로 내보내십시오.


-DGNEXPORT (요약 참조)

DGNEXPORT 변환 테이블
DGNEXPORT
DGNIMPORT
명령 > D 명령 > DGNEXPORT >
-DGNEXPORT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

명령 프롬프트에서 -dgnexport를 입력하면 다음과 같은 프롬프트가 표시됩니다.

DGN 파일 형식 입력 [V7/V8] <V8>: 파일이 DGN V7인지 아니면 V8인지를 지정합니다.

DGN 내보내기 파일이름 입력 <기본 경로₩파일이름>: DGN 파일의 경로와 파일이름을 지정합니다.

변환 단위 지정 [마스터(M)/보조(S)] <마스터>: m 또는 s를 지정하거나 Enter 키를 누릅니다.

매핑 설정 또는 [?] 지정 <표준>: 매핑 설정 또는 ?를 지정하여 매핑 설정 필터를 지정합니다.

Seed 파일 또는 [?] <기본 경로₩파일이름> 지정: Seed 파일의 경로와 파일이름을 지정합니다.

팁-DGNEXPORT를 사용하여 도면을 DGN 파일로 내보내는 작업의 일괄 처리 프로세스를 작성합니다.

파일 형식

내보낼 DGN 파일의 파일 형식을 지정합니다.

파일 이름

파일 이름에는 최대 255자까지의 문자를 사용할 수 있으며 문자, 숫자, 공백 및 Microsoft Windows 또는 이 프로그램에서 사용되지 않는 모든 특수 문자를 포함할 수 있습니다.

파일 이름을 입력할 때 오류를 피하려면 DGN 파일과 경로를 아래와 같이 지정하는 것이 좋습니다.

경로₩파일이름

또는

“경로₩파일이름”

DGN 파일의 경로와 파일 이름을 지정합니다.

단위

DGN 파일을 축척할 도면 단위 값을 지정합니다.

매핑 설정

선택한 설계 모형의 매핑 설정을 지정합니다.

?를 입력할 경우 다른 프롬프트가 표시됩니다.

나열할 매핑 설정 입력 <*>: 필터...매핑 설정을 지정합니다.

필터를 지정하면 필터와 일치하는 사용 가능한 내보내기 매핑 설정 리스트가 표시되고 프롬프트가 다시 표시됩니다.

시드 파일

다른 명령의 기존 동작을 필터와 일치시키는 Seed 파일을 지정합니다.

?를 입력할 경우 다른 프롬프트가 표시됩니다.

나열할 Seed 파일 입력 <*>: Seed 파일의 필터를 지정합니다.

필터를 지정하면 필터와 일치하는 사용 가능한 Seed 파일 리스트가 표시되고 프롬프트가 다시 표시됩니다.


DGNIMPORT (요약 참조)

-DGNEXPORT
DGNIMPORT
DGN 설정 가져오기 대화상자
명령 > D 명령 >
DGNIMPORT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

DGN 파일의 데이터를 새 DWG 파일로 가져옵니다.

액세스 방법

명령 입력: dgnimport

요약

DGN 파일 가져오기 대화상자(표준 파일 선택 대화상자)가 표시됩니다. DGN 파일을 선택하면 DGN 가져오기 설정 대화상자가 표시됩니다.

명령 프롬프트에서 -dgnimport를 입력하면 옵션이 표시됩니다.

MicroStation 객체 및 다른 데이터를 가져오는 범위에 대해서는 DGNIMPORT 변환 테이블을 참고하십시오.

MicroStation 객체를 가져올 때의 단위 변환에 대해서는 DGNIMPORT 단위 매핑 테이블을 참고하십시오.

주플롯 스타일 도면의 유형(색상 종속 또는 명명된 유형)은 PSTYLEPOLICY 값을 기준으로 합니다.


DGN 설정 가져오기 대화상자 (요약 참조)

DGNIMPORT
DGNIMPORT
DGNIMPORT 변환 테이블
명령 > D 명령 > DGNIMPORT >
DGN 설정 가져오기 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

명령 입력: dgnimport

요약

DGN 파일에 대한 가져오기 설정을 지정합니다.

DGN 파일에서 설계 모형 선택

선택한 DGN 설계 모형은 현재 DWG 파일의 모형 공간으로 가져오기됩니다.

V8 DGN 파일은 여러 설계 및 시트 모형을 포함할 수 있습니다. DGN 설계 모형은 모형 공간에 해당하며 DGN 시트 모형은 도면 공간에 해당합니다. DWG 파일은 하나의 모형 공간만을 가질 수 있으므로 가져오려는 DGN 파일의 설계 모형을 선택해야 합니다.

설계 모형이 선택되어 시트 모형으로 참조된 경우 , 시트 모형도 DWG 파일에 하나 이상의 배치로 변환됩니다. 1차 설계 모형을 참조하는 시트 모형만 가져오기됩니다. 이러한 시트 모형은 도면 공간으로 변환되며 각 참조를 1차 설계 모형으로 표시하는 배치 뷰포트를 포함하게 됩니다.

외부 DGN 참조

DWG 환경에서 DGN 참조가 처리되는 방법을 조정합니다. 모든 DGN 파일은 참조로 사용할 수 있습니다. 해당하는 파일 유형에는 확장자가 .dgn, .dwg,.cel,.s,.h, .cgm,.rdl,.d인 파일이 포함됩니다. 그러나 DXF 파일은 지원되지 않으며 무시됩니다.

참조를 DWG 외부 참조로 변환

내포된 참조를 포함하여 모든 참조 DGN 설계 모형은 개별 DWG 파일로 변환되며 모형 공간에 외부 참조로 부착됩니다.

이러한 참조의 내포 관계는 유지됩니다. 1차 DGN 설계 모형을 참조하는 DGN 설계 모형 참조(순환 참조 또는 자체 참조라고도 함)는 DGN 설계 모형의 개별 DWG 사본을 작성하고 1차 DWG에 외부 참조로 부착하여 처리됩니다. 시트 모형에 대한 설계 모형 참조 및 다른 시트 모형에 대한 시트 모형 참조는 지원되지 않으며 무시됩니다. 참조된 DWG 파일의 고유 이름은 모형 이름을 대시(-)로 구분된 설계 파일 이름에 추가하여 생성됩니다. 필요한 경우, 결과 DWG 파일 이름은 잘리며 하나 이상의 마지막 문자를 숫자로 대치하여 파일 이름을 고유하게 만들 수 있습니다.

다음과 같은 옵션을 사용하여 외부 참조 파일 덮어쓰기 여부를 선택할 수 있습니다.

  • 덮어쓰기 프롬프트
  • 프롬프트 없이 덮어쓰기
  • 덮어쓰지 않음
주호스트 폴더가 읽기 전용인 경우, My Documents(Windows XP) 또는 Documents(Windows Vista) 폴더에 DWG 외부 참조가 작성됩니다.
모든 외부 참조 무시

지정한 DGN 파일로 외부 참조된 DGN 및 DWG 파일은 결과 DWG 파일에 포함되지 않습니다.

DGN 파일이 자체 참조 또는 DGN 파일에 포함된 다른 설계 모형에 대한 참조를 갖는 경우, 이러한 참조도 포함됩니다.

DGN 언더레이로 부착

DGN 파일의 모든 DGN 외부 참조는 결과 DWG 파일의 DGN 언더레이로 가져오기됩니다. 가져올 경우 참조된 DWG 파일은 외부 참조로 남습니다.

주새 DWG 파일은 이 과정 중에 작성됩니다. 이러한 새 DWG는 자동으로 삭제되지 않습니다.

변환 단위

변환을 위한 적절한 변환 단위를 선택합니다. 가져오기된 DGN 파일은 마스터 단위 및 보조 단위라는 작업 단위(영국식 또는 미터법)를 포함합니다. 선택한 작업 단위(마스터 단위 또는 보조 단위)는 DWG 단위로 1대1로 변환됩니다.

마스터 단위

가져온 DGN 파일의 하나의 마스터 단위를 하나의 DWG 도면 단위로 변환하도록 지정합니다.

보조 단위

가져온 DGN 파일의 하나의 보조 단위를 하나의 DWG 도면 단위로 변환하도록 지정합니다.

주선택한 DGN 파일의 마스터 단위 및 보조 단위는 참조 버튼 옆에 표시됩니다.

문자 노드를 문자 요소로 분해

DGN 파일의 문자 노드 요소는 한 요소로 저장된 여러 줄 문자이며 MTEXT 객체와 유사합니다. 경로를 따라 움직이는 문자를 유지하려면 이 옵션을 선택합니다.

선택 해제된 경우, 여러 줄 문자는 단일 여러 줄 문자 객체로 유지됩니다.

선택된 경우, 여러 줄 문자는 개별 문자 객체로 분리됩니다. 곡선 경로를 따라 작성된 문자를 포함하는 DGN 파일을 가져올 때 뷰 신뢰성을 유지하려면 이 옵션을 선택합니다. 첫 번째 문자는 문자 객체의 위치 및 회전을 결정합니다.

DGN 특성을 DWG 특성으로 변환

현재 DGN 가져오기에 사용되는 매핑 설정을 선택하고 관리합니다.

매핑 설정 선택

현재 정의된 매핑 설정을 표시합니다.

표준은 내보낼 도면에서 데이터를 추출하고, 매핑 미리보기에 표시된 대로 DGN 도면층, 선종류, 선가중치, 색상에 자동 매핑을 적용하는 기본 매핑 설정입니다.

설정 설명

선택된 매핑 설정에 대한 설명을 표시합니다.

매핑 설정

매핑 설정을 새로 작성하고 기존 매핑 설정을 수정 및 삭제하거나 이름을 바꿀 수 있는 DGN 매핑 설정 대화상자를 엽니다(DGNMAPPING 참고).

설정을 위한 매핑 미리보기

가져온 DGN 파일의 모든 특성을 DGN 열에 나열하고 선택된 매핑 설정을 DWG 열에 나열합니다.

주외부 참조 파일 특성은 매핑 미리보기에 나열되지 않습니다.

MicroStation 객체 및 다른 데이터를 가져오는 범위에 대해서는 DGNIMPORT 변환 테이블을 참고하십시오.

MicroStation 객체를 가져올 때의 단위 변환에 대해서는 DGNIMPORT 단위 매핑 테이블을 참고하십시오.


DGNIMPORT 변환 테이블 (요약 참조)

DGN 설정 가져오기 대화상자
DGNIMPORT
DGNIMPORT 단위 매핑 테이블
명령 > D 명령 > DGNIMPORT >
DGNIMPORT 변환 테이블
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

다음 테이블은 가져오기에 지원되는 DGN 객체 및 기능, 변환 범위에 대한 설명을 나열합니다.

DGN을 DWG로 변환 테이블
MicroStation | AutoCAD | 주
기하학적 요소 | 기하학적 객체 | 선, 스마트 선, 선 문자열, 여러 줄, 쉐이프, 복합 체인, 복합 쉐이프, 호, 타원, 곡선, B-스플라인 곡선 및 패턴 등과 같은 DGN 요소는 DWG 객체로 변환됩니다. 패턴 요소는 단순 패턴 스타일로 제한됩니다. 비트 그라데이션 특성도 지원됩니다.
수준 | 도면층 | DGN 레벨은 자동으로 해당 DWG 파일로 매핑됩니다. 레벨 이름에서 사용할 수 없는 DGN 문자는 공백으로 변환됩니다.
색상 | 색상 | 모든 색상은 RGB 값을 사용하여 ACI(AutoCAD 색상 색인) 또는 트루컬러 색인으로 적절히 변환됩니다.
선 스타일 | 선종류 | 실선, 대시 및 도트를 사용하는 선 스타일만 지원됩니다. 지원되지 않는 사용자 선 스타일은 연속 선종류로 변환됩니다. 동적으로 축척된 선 스타일은 고정 축척 선종류로 변환됩니다. 결과 선종류는 동적 선 스타일 축척 범위의 중간에 가까운 축척을 사용합니다. 주표준 V7 선 스타일을 제대로 가져오려면 먼저 MicroStation에서 "Fit View" 및 "Save Settings"를 실행해야 합니다.
셀 | 블록 | 셀은 블록으로 변환됩니다. 셀과 관련된 태그는 상수 모드 블록 속성으로 변환됩니다.
문자 요소, 문자 스타일 | 단일 선 문자 객체, 여러 줄 문자 객체, 문자 스타일 | 누락된 SHX 문자 글꼴은 FONTALT 시스템 변수에 지정된 AutoCAD 문자 글꼴로 변환됩니다. acad.fmp 파일은 SHX 문자 글꼴을 DGN 문자 글꼴로 매핑하는 데 사용될 수 있습니다. AutoCAD의 트루타입 글꼴 및 SHX 글꼴은 MicroStation V7에 엔지니어링으로 내보내집니다. 이 경우 시각적으로 많은 차이가 발생할 수 있습니다.
테이블 | 테이블 | DGN의 테이블을 표현하는 셀은 블록으로 가져오기됩니다.
치수, 치수 스타일 | 치수, 치수 스타일 | 치수의 크기, 간격두기, 스타일 및 쉐이프는 조금 다를 수 있습니다. 치수 연관성은 가능한 한 유지되며 올바른 치수 값이 항상 유지됩니다.
필드 | 필드 | 일반적으로 필드는 정적 문자로 변환됩니다. 두 제품에서 동일하게 동작하는 필드는 예외입니다. 여기에는 날짜 필드 작성 날짜, 저장 날짜 및 플롯 날짜와 문서 특성 필드 작성자, 파일 이름 및 파일 크기가 포함됩니다. DGN 가져오기 설정 대화상자에서 “문자 노드를 문자 요소로 분해”를 선택하면 필드가 문자로 변환됩니다.
래스터 이미지 | 래스터 이미지 | 지원되는 이미지 파일 유형으로는 .bmp, .cal, .tif, .png, .tga, .jpg, .pcx, .gif, .rlc, .bil 및 .pct가 있습니다. 다른 모든 이미지 파일 유형은 지원되지 않습니다.
DGN 참조 | DWG 참조 | .dwg 및 .dgn 파일 유형만 지원됩니다. .cel, .h, .s, .d, .rdl, and .cgm 등과 같은 DGN 유형 외의 다른 파일 유형도 지원됩니다.
DGN 설계 모형 | DWG 모형 | 선택된 DGN 파일의 설계 모형은 DWG 파일로 변환됩니다.
DGN 시트 모형 | DWG 배치 | 1차 설계 모형을 참조하는 시트 모형만 가져오기됩니다. DGN 시트 모형은 DWG 파일에서 배치로 변환됩니다.


DGNIMPORT 단위 매핑 테이블 (요약 참조)

DGNIMPORT 변환 테이블
DGNIMPORT
-DGNIMPORT
명령 > D 명령 > DGNIMPORT >
DGNIMPORT 단위 매핑 테이블
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

다음 테이블은 마스터 단위, 보조 단위 및 가져올 DGN 파일의 단위 정밀도에 의해 결정된 대로 결과 DWG 파일에 사용된 선 단위를 나열합니다.

DGN 대 DWG 단위 매핑 테이블
DGN 마스터 단위 | DGN 보조 단위 | DGN 정밀도 | DWG 단위 | 주
피트 | 인치 | 소수점 | 엔지니어링 |
피트 | 인치 | 분수 | 건축 |
인치 | 인치 | 소수점 | 엔지니어링 |
인치 | 인치 | 분수 | 건축 |
인치 | 기타 단위 | 소수점 | 엔지니어링 | DGN 설정 가져오기 대화상자에서 선택된 마스터 단위
인치 | 기타 단위 | 소수점 | 소수점 | DGN 설정 가져오기 대화상자에서 선택된 보조 단위
인치 | 기타 단위 | 분수 | 건축 | DGN 설정 가져오기 대화상자에서 선택된 마스터 단위
인치 | 기타 단위 | 분수 | 분수 | DGN 설정 가져오기 대화상자에서 선택된 보조 단위
인치 | 기타 단위 | 소수점 | 소수점 |
기타 단위 | 기타 단위 | 분수 | 분수 |

V7 파일 가져오기의 경우 마스터 단위 레이블을 읽은 후 다음 테이블을 사용하여 단위 변환 테이블을 기준으로 마스터 단위를 설정합니다. 해상도 값은 보조 단위를 설정하는 데 사용됩니다.

주알 수 없는 레이블은 "미터" 및 "데시미터"로 간주됩니다.
V7 DGN 단위 변환 테이블
DGN 레이블 | 이름 | DGN 레이블 | 이름
km | 킬로미터 | mi | 마일
m | 미터 | yd | 야드
dc | 데시미터 | ft | 피트
cm | 센티미터 | in | 인치
mm | 밀리미터 | tn | 1/10피트
um | 마이크론 | ti | 1/10인치
 |  | ui | 마이크로 인치
 |  | ‘ | 피트
 |  | “ | 인치
 |  | ‘ | 피트


-DGNIMPORT (요약 참조)

DGNIMPORT 단위 매핑 테이블
DGNIMPORT
DGNLAYERS
명령 > D 명령 > DGNIMPORT >
-DGNIMPORT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

명령 프롬프트에서 -dgnimport를 입력하면 다음과 같은 프롬프트가 표시됩니다.

DNG 가져오기를 위한 파일이름 입력: DGN 파일의 경로와 파일이름을 지정합니다.

모형 이름 입력 또는 [?] <기본값>: DGN 파일의 설계 모형 이름을 입력하거나, ? 를 입력하여 모든 설계 모형을 나열하거나 또는 Enter 키를 누릅니다.

변환 단위 지정 [마스터(M)/보조(S)] <마스터>: m 또는 s를 지정하거나 Enter 키를 누릅니다.

매핑 설정 또는 [?] 지정 <표준>: 매핑 설정 또는 ?를 지정하여 를 입력하여 필터 명령을 지정합니다.

팁-DGNIMPORT를 사용하여 DGN 파일 가져오기의 일괄 처리 스크립트를 작성합니다.

파일 이름

파일 이름에는 최대 255자까지의 문자를 사용할 수 있으며 문자, 숫자, 공백 및 Microsoft Windows 또는 이 프로그램에서 사용되지 않는 모든 특수 문자를 포함할 수 있습니다.

파일 이름을 입력할 때 오류를 피하려면 DGN 파일과 경로를 아래와 같이 지정하는 것이 좋습니다.

경로₩파일이름.dgn

또는

"경로₩파일이름.dgn"

유효한 DGN 파일 이름을 파일 확장자 없이 입력하면 프로그램에서 확장자를 추가하여 파일을 검색합니다.

? - 설계 모형 리스트

DGN 파일에 있는 모든 설계 모형을 나열합니다.

단위

DGN 파일을 축척할 도면 단위 값을 지정합니다.

매핑 설정

선택한 설계 모형의 매핑 설정을 지정합니다.

?를 입력할 경우 다른 프롬프트가 표시됩니다.

나열할 매핑 설정 입력 <*>: 매핑 설정의 필터를 지정합니다.

필터를 지정하면 필터와 일치하는 사용 가능한 가져오기 매핑 설정 리스트가 표시되고 프롬프트가 다시 표시됩니다.


DGNLAYERS (요약 참조)

-DGNIMPORT
DGNLAYERS
DGNMAPPING
명령 > D 명령 >
DGNLAYERS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

DGN 언더레이에서 도면층 표시를 조정합니다.

액세스 방법

바로 가기 메뉴: DGN 언더레이를 선택하고 도면 영역을 마우스 오른쪽 버튼을 클릭한 다음 DGN 도면층을 선택합니다.
명령 입력: dgnlayers

요약

DGN 언더레이를 선택하면 언더레이 도면층 대화상자가 표시됩니다.

주ULAYERS 명령을 사용하여 DWF, DWFx, PDF 및 DGN 등 현재 문서에 있는 모든 언더레이의 도면층을 관리할 수 있습니다.


DGNMAPPING (요약 참조)

DGNLAYERS
DGNMAPPING
DGN 매핑 설정 대화상자
명령 > D 명령 >
DGNMAPPING
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

사용자 정의 DGN 매핑 설정을 작성할 수 있습니다.

명령 입력: dgnmapping

DGN 매핑 설정 대화상자가 표시됩니다. 이 대화상자는 DGN 가져오기 설정 및 DGN 내보내기 설정 대화상자에서 액세스할 수 있습니다.

기본 DGN/DWG 데이터는 가져오기/내보내기 프로세스를 통해 해당하는 DWG/DGN 데이터로 변환됩니다. 표준(기본) 매핑 변환을 사용하여 DGN 레벨, 선 스타일, 선가중치 및 색상을 해당하는 DWG 도면층, 선종류, 선가중치 및 색상으로 매핑합니다.

다음과 같은 해당 회사의 CAD 표준에 따라 DGNMAPPING 명령을 사용하여 매핑 변환을 작성, 수정, 이름 바꾸기 또는 삭제할 수 있습니다.

  • DGN 레벨 이름을 적절한 DWG 도면층 이름으로 변경
  • 지원되지 않는 DGN 선 스타일을 DWG 선 스타일로 다시 매핑
  • 선가중치를 다시 매핑하고 색상 매핑 조정

결과적으로 집중적인 편집 작업의 필요성을 줄이면서 가져오기/내보내기 프로세스를 간소화할 수 있습니다.

변환 매핑 설정 리스트는 액세스한 위치에 따라 매핑 유형을 기준으로 정렬됩니다. 표준 매핑 설정은 항상 리스트 맨 위에 표시됩니다. 이 매핑 설정은 가져오거나 내보낼 파일을 기준으로 한 기본 변환이며, 편집할 수 없습니다.


DGN 매핑 설정 대화상자 (요약 참조)

DGNMAPPING
DGNMAPPING
새 매핑 설정 대화상자
명령 > D 명령 > DGNMAPPING >
DGN 매핑 설정 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
명령 입력: dgnmapping

새 매핑 설정을 작성하고, 매핑 설정의 이름을 바꾸고, 매핑 설정을 수정하며, 매핑 설정을 삭제합니다.

현재 사용자

사용자의 로그인 이름을 표시합니다.

이름

모든 매핑 설정을 나열합니다. 설정 이름이 너무 길어서 모두 표시되지 못할 경우 끝에 말줄임표 기호(...)가 표시됩니다.

유형

매핑 설정 유형(가져오기 또는 내보내기)을 지정합니다.

설명

선택된 매핑 설정에 대한 설명을 표시합니다.

새로 만들기

새 매핑 설정을 정의할 수 있는 새 매핑 설정 대화상자를 표시합니다.

이름 바꾸기

현재 선택한 매핑 설정의 내부 편집을 시작합니다(리스트에서 직접 편집).

주표준 매핑 설정을 선택하면 이름바꾸기 버튼이 나타납니다.

수정

현재 선택한 매핑 설정을 수정할 수 있는 DGN 매핑 설정 수정 대화상자를 표시합니다.

주표준 매핑 설정을 선택하면 수정 버튼이 나타납니다.

삭제

현재 선택한 매핑 설정을 삭제합니다. 매핑 설정을 삭제하면 삭제된 매핑 설정 바로 아래에 있는 매핑 설정이 선택됩니다. 해당 설정 아래에 아무 설정도 없으면 바로 위에 있는 설정이 선택됩니다.

주표준 매핑 설정을 선택하면 삭제 버튼이 나타납니다.


새 매핑 설정 대화상자 (요약 참조)

DGN 매핑 설정 대화상자
DGNMAPPING
DGN 매핑 설정 수정 대화상자
명령 > D 명령 > DGNMAPPING >
새 매핑 설정 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
명령 입력: dgnmapping

새 매핑 설정의 이름을 지정하고, 새 매핑 설정을 시작할 매핑 설정을 설정하며, 새 스타일을 적용할 매핑 유형을 지정합니다.

현재 사용자

사용자의 로그인 이름을 표시합니다.

새 DGN 매핑 설정 이름

새 매핑 설정 이름을 지정합니다.

기준

새 매핑 설정의 기준으로 사용할 매핑 설정을 설정합니다. 새 매핑 설정에 대해 기준 특성과 다른 특성만 변경하면 됩니다.

매핑 유형

작성할 매핑 설정의 유형을 지정합니다.

가져오기

가져오기 매핑 유형을 지정합니다.

내보내기

내보내기 매핑 유형을 지정합니다.

계속 버튼

DGN 매핑 설정 수정 대화상자를 엽니다. 선택한 매핑 유형(가져오기 또는 내보내기)에 따라 해당 가져오기/내보내기 대화상자가 표시됩니다.


DGN 매핑 설정 수정 대화상자 (요약 참조)

새 매핑 설정 대화상자
DGNMAPPING
색상 선택 대화상자
명령 > D 명령 > DGNMAPPING >
DGN 매핑 설정 수정 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
명령 입력: dgnmapping

선택한 매핑 설정의 특성을 설정합니다. 새 매핑 설정 대화상자에서 계속을 선택하면 DGN 매핑 설정 수정 대화상자가 표시됩니다. 이 대화상자에서 새 매핑 설정의 특성을 정의하면 됩니다. 처음 이 대화상자에는 선택한 매핑 설정의 특성이 표시됩니다.

DGN 매핑 설정 수정 대화상자에는 다음과 같은 탭이 있습니다.

  • 도면층
  • 선종류
  • 선가중치
  • 색상

도면층

해당 셀은 기본 매핑으로 자동 설정됩니다. 다음 중 현재 작업 중인 매핑 설정에 따라 특성이 추가됩니다. 대상 셀(오른쪽 열)이 비어 있을 때는 항상 기본 시스템 매핑을 사용합니다. 도면층 탭의 오른쪽 열에서만 값을 수정할 수 있습니다. 왼쪽 열은 편집할 수 없습니다. 현재 매핑 설정에 도면층/수준을 추가하려면 특성 추가 버튼을 사용하십시오.

새 매핑 설정: DGN 설정 가져오기/내보내기 대화상자에서 새 매핑 설정을 작성하여 DGN 매핑 설정 수정 대화상자를 액세스한 경우, 가져온 DGN 파일에 정의된 모든 수준 또는 현재 도면 파일에 정의된 모든 배치로 행이 채워집니다.

기존 매핑 설정: DGN 설정 가져오기 또는 내보내기 대화상자에서 표준이 아닌 다른 설정을 편집할 때를 비롯하여, 기존 매핑 설정을 편집할 때는 가져온 DGN 파일이나 내보낸 도면 파일에서 유도해 낸 특성을 매핑 테이블에 표시하지 않습니다.

선종류

선종류 탭의 오른쪽 열을 편집하여 선종류 및 선 스타일을 매핑할 수 있습니다. 오른쪽 열에서 셀을 선택한 다음, 드롭다운 리스트를 클릭하고 왼쪽 열의 특성을 매핑할 선종류 또는 선 스타일을 선택합니다. 드롭다운 리스트에서 기타를 선택하면 매핑 설정에 사용할 선종류를 로드할 수 있습니다. 왼쪽 열은 편집할 수 없습니다. 현재 매핑 설정에 선종류/선 스타일을 추가하려면 특성 추가 버튼을 사용하십시오.

매핑 설정 내보내기: DGN 설정 내보내기 대화상자에서 새 설정을 작성하여 DGN 매핑 설정 수정 대화상자에 액세스한 경우, 현재 도면 파일에 정의되어 있는 모든 선종류가 DWG 열에 표시됩니다. 대상 셀이 비어 있으면(오른쪽 열) 기본 시스템 매핑을 사용합니다.

오른쪽 열의 셀에 DGN 선 스타일 이름을 직접 입력할 수 있습니다. 매핑 테이블의 오른쪽 열에 알 수 없는 선 스타일 이름이 추가된 경우, 이를 무시하고 기본값인 연속을 사용합니다.

매핑 설정 가져오기: DGN 설정 가져오기 대화상자에서 새 설정을 작성하여 DGN 매핑 설정 수정 대화상자로 이동한 경우, DGN 파일을 작성할 때 사용한 DGN Seed 파일은 물론 가져온 DGN 파일에 정의되어 있는 모든 DGN 선 스타일이 DGN 열에 표시됩니다.

DWG 열에서 선종류를 다시 매핑할 때는 acad.lin 및 acadiso.lin 파일(파일의 측정 단위 유형에 따라 다름)의 선종류만 매핑이 가능합니다. 사용자 LIN 파일에 저장한 선종류는 지원되지 않습니다.

선가중치

DGN 및 DWG 파일에 사용된 선가중치 중 우수 일치 항목을 보여 주는 사전 정의된 선가중치 세트가 표시됩니다. 오른쪽 열에서 마우스 오른쪽 버튼을 클릭하여 한 개 또는 여러 개의 선가중치를 복사하고 붙여 넣을 수 있습니다. 선가중치 탭의 오른쪽 열에서만 값을 수정할 수 있습니다. 왼쪽 열은 편집할 수 없습니다.

색상

DGN과 DWG 파일 간에 색상 값을 매핑할 수 있습니다. 색상 탭은 기본적으로 비어 있으며 기본 색상 매핑이 사용됩니다. DGN 색상 값 간의 색상 변환은 가장 유사한 AutoCAD 색상 값으로 변환되고, AutoCAD 색상 값은 가장 유사한 DGN 색상 값으로 매핑됩니다. 두 열을 모두 편집할 수 있는 것은 색상 탭뿐입니다. 왼쪽 열의 값은 고유해야 합니다. 색상 매핑을 다시 하려면 원하는 열에서 마우스 오른쪽 버튼을 클릭하고 메뉴에서 색상 추가를 선택합니다.

DGN 열: 마우스 오른쪽 버튼을 클릭한 메뉴에서 색상 추가를 선택하고 유효한 DGN 색상 값을 셀에 추가할 수 있습니다. 유효한 색상 값은 0 - 255, ByLevel 및 ByCell 등입니다. DWG 열에는 해당하는 RGB 값이 자동으로 채워집니다. 셀을 두 번 클릭하고 다른 값을 입력하여 DGN 색상을 수정할 수 있습니다.

DWG 열: 마우스 오른쪽 버튼을 클릭한 메뉴에서 색상 추가를 선택하면 색상 선택 대화상자가 나타납니다. ACI 색상, 트루 컬러 또는 색상표의 색상을 추가할 수 있습니다. DGN 열에는 DGN에 해당하는 색상 값이 자동으로 채워집니다. 셀을 클릭하고 드롭다운 리스트에서 옵션을 선택하여 DWG 색상을 수정할 수 있습니다. 드롭다운 리스트에는 표준 색상 리스트는 물론 이전에 DWG 열에 추가한 색상 리스트와 색상 선택 옵션이 표시됩니다.

DGN 파일에서 특성 추가

DGN 파일에서 특성 추가 대화상자(표준 파일 선택 대화상자)를 엽니다. 선택한 DGN 파일의 레벨 및 선 스타일 특성이 DGN 매핑 설정 수정 대화상자 테이블의 DGN 열에 추가됩니다.

파일 형식 드롭다운 리스트에는 MicroStation DGN(*.dgn)과, 다른 확장자를 갖는 DGN 파일은 나타내는 모든 DGN 파일(*.*)이 표시됩니다.

주파일에서 특성을 추가할 때는 고유한 특성만 도면층 및 선종류 탭의 리스트에 추가됩니다.

도면 파일에서 특성 추가

도면 파일에서 특성 추가 대화상자(표준 파일 선택 대화상자)를 엽니다. 선택한 DWT/DWG/DWS 파일의 도면층 및 선종류 특성이 DGN 매핑 설정 수정 대화상자 테이블의 DWG 열에 추가됩니다.

파일 형식 드롭다운 리스트에는 다음 형식이 표시됩니다.

  • 도면 템플릿(*.dwt)
  • 도면(*.dwg)
  • 표준(*.dws)

설정 설명

매핑 설정 설명을 지정합니다. 기존 매핑 설정의 설명을 편집할 수도 있습니다.

주파일에서 특성을 추가할 때는 고유한 특성만 도면층 및 선종류 탭의 리스트에 추가됩니다.


색상 선택 대화상자 (요약 참조)

DGN 매핑 설정 수정 대화상자
DGNMAPPING
DIM 및 DIM1
명령 > D 명령 > DGNMAPPING >
색상 선택 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
명령 입력: dgnmapping

색상 선택 대화상자는 색상 드롭다운 리스트에서 색상 선택을 클릭하면 표시됩니다. 이 대화상자에는 다음과 같은 3개의 탭이 있습니다.

색상 선택 대화상자에는 다음과 같은 탭이 포함되어 있습니다.

  • 색상 색인
  • 트루 컬러
  • 색상표


DIM 및 DIM1 (요약 참조)

색상 선택 대화상자
DIM 및 DIM1
DIMALIGNED
명령 > D 명령 >
DIM 및 DIM1
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

치수기입 모드에 액세스합니다.

명령 입력: dim 또는 dim1

치수: 치수기입 모드 명령을 입력합니다.

치수 프롬프트는 현재 치수기입 모드에 있음을 알려줍니다. 이 모드에서는 일련의 특수한 치수기입 명령을 사용할 수 있습니다. (DIM 및 DIM1은 이전 릴리즈와의 호환성을 위해서만 제공됩니다.)

치수기입 명령을 사용하고 나서 치수기입 모드에 남아있으려면 DIM을 사용합니다. 치수기입 명령을 실행하고 나서 바로 명령 프롬프트로 복귀하려면 DIM1을 사용합니다. 치수기입 모드에서 나가려면 e 또는 exit을 입력하거나 ESC 키를 누릅니다.

치수기입 모드 명령

치수 프롬프트에서 다음 명령을 사용할 수 있습니다.

치수기입 모드 명령
명령 | 설명
EXIT | 치수기입 모드를 종료하고 명령 프롬프트로 복귀합니다. ESC 키를 눌러 치수기입 모드를 종료할 수도 있습니다.
REDRAW | 현재 뷰포트를 다시 그립니다.
STYLE | 현재 문자 스타일을 변경합니다.
UNDO 또는 U | 가장 최근에 작성된 치수 객체를 지우고 새 치수 시스템 변수 설정을 취소합니다. 치수기입 모드를 종료하면 UNDO는 전체 치수기입 세션의 효과를 되돌립니다.

다음 표는 나머지 치수기입 모드 명령과 같은 기능을 하는 AutoCAD 명령을 보여줍니다. 이들 치수기입 모드 명령에 대한 정보는 같은 기능을 하는 AutoCAD 명령을 참고하십시오.

치수기입 모드 명령과 같은 기능을 하는 명령
치수 기입 모드 명령 | 해당 기능 명령
ALIGNED | DIMALIGNED
ANGULAR | DIMANGULAR
BASELINE | DIMBASELINE
CENTER | DIMCENTER
CONTINUE | DIMCONTINUE
DIAMETER | DIMDIAMETER
HOMETEXT | DIMEDIT 홈
HORIZONTAL | DIMLINEAR 수평
LEADER | LEADER
JOG | DIMJOGGED
NEWTEXT | DIMEDIT 새로 만들기
OBLIQUE | DIMEDIT 기울기
ORDINATE | DIMORDINATE
OVERRIDE | DIMOVERRIDE
RADIUS | DIMRADIUS
RESTORE | -DIMSTYLE 복원
ROTATED | DIMLINEAR 회전됨
SAVE | -DIMSTYLE 저장
STATUS | -DIMSTYLE 상태
TEDIT | DIMTEDIT
TROTATE | DIMEDIT 회전
UPDATE | -DIMSTYLE 적용
VARIABLES | -DIMSTYLE 변수
VERTICAL | DIMLINEAR 수직


DIMALIGNED (요약 참조)

DIM 및 DIM1
DIMALIGNED
DIMANGULAR
명령 > D 명령 >
DIMALIGNED
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

정렬된 선형 치수를 작성합니다.

액세스 방법

버튼

리본: 주석 탭 [image] 치수 패널 [image] 정렬현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 치수 [image] 정렬현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 치수
명령 입력: dimaligned

첫 번째 치수보조선 원점 지정 또는 <객체 선택>: 수동 치수보조선의 점을 지정하거나, Enter 키를 눌러 자동 치수보조선을 지정합니다.

수동 또는 자동 치수보조선을 지정하면 다음과 같은 프롬프트가 표시됩니다.

치수 선 위치 지정 또는 [여러 줄 문자/문자/각도]: 점을 지정하거나 옵션을 입력합니다.

치수보조선의 원래 점과 맞춘 선형 치수를 작성합니다.

치수보조선 원점

첫 번째 치수보조선 원점(1)을 지정합니다. 두 번째 치수보조선 원점을 지정하라는 프롬프트가 표시됩니다.

두 번째 치수보조선 원점 지정: 점(2)을 지정합니다.

객체 선택

객체를 선택한 후 첫 번째 및 두 번째 치수보조선의 원점이 자동으로 결정됩니다.

치수 기입할 객체 선택:

폴리선 및 분해 가능한 객체의 경우에는 개별 선 및 호 세그먼트에만 치수기입됩니다. 균일하지 않게 축척된 블록 참조의 객체는 선택할 수 없습니다.

선 또는 호를 선택하면 해당 끝점이 치수보조선의 원점으로 사용됩니다. 치수보조선은 새 치수 스타일, 치수 스타일 수정 및 치수 스타일 재지정 대화상자의 선 및 화살표 탭에서 지정한 원점에서 간격띄우기 거리만큼 끝점으로부터 간격띄우기됩니다(DIMSTYLE 참고). 이 값은 DIMEXO 시스템 변수에 저장됩니다.

원을 선택하면 지름의 끝점이 치수보조선의 원점으로 사용됩니다. 원을 선택할 때 사용된 점에 의해 첫 번째 치수보조선의 원점이 정의됩니다.

치수 선 위치

치수 선의 배치를 지정하고 치수 보조선을 그리기 위한 방향을 결정합니다. 위치를 지정한 후 DIMALIGNED 명령이 끝납니다.

여러 줄 문자

치수 문자를 편집할 수 있는 내부 문자 편집기를 표시합니다. 생성된 측정단위는 꺾쇠 괄호(< >)안에 표시됩니다. 생성된 측정단위에 머리말 또는 꼬리말을 추가하려면 꺾쇠 괄호 이전 또는 다음에 머리말 또는 꼬리말을 입력합니다. 특수 문자나 기호를 입력하려면 조정 코드 및 유니코드 문자열을 사용합니다. 조정 코드 및 특수 문자를 참고하십시오.

생성된 측정단위를 편집하거나 대치하려면 꺾쇠 괄호를 삭제하고 새 치수 문자를 입력한 다음 확인을 클릭합니다. 치수 스타일에 대체 단위가 켜져 있지 않으면 대괄호([ ])를 입력하여 대체 단위를 표시할 수 있습니다. 치수 문자의 형식 지정에 대한 자세한 정보는 사용자 안내서의 기존 객체 변경을 참고하십시오.

현재 치수 스타일은 생성될 측정단위의 모양을 결정합니다.

문자

명령 프롬프트에서 치수 문자를 사용자화합니다. 생성된 치수 측정단위는 꺾쇠 괄호 안에 표시됩니다.

치수 문자 입력 <현재>:

치수 문자를 입력하거나 Enter 키를 눌러 생성된 측정단위를 사용합니다. 생성된 측정단위를 포함시키려면 생성된 측정단위를 표시할 때 꺾쇠 괄호(< >)를 사용합니다. 치수 스타일에 대체 단위가 켜져 있지 않은 경우 대괄호([ ])를 입력하여 대체 단위를 표시할 수 있습니다.

치수 문자 특성은 새 치수 스타일, 치수 스타일 수정 및 치수 스타일 재지정 대화상자의 문자 탭에서 설정됩니다.

각도

치수 문자의 각도를 변경합니다.

치수 문자의 각도 지정:

각도를 입력합니다. 예를 들어, 문자를 45도 회전하려면 45를 입력합니다.

각도를 지정한 후 치수 선 위치 프롬프트가 다시 표시됩니다.


DIMANGULAR (요약 참조)

DIMALIGNED
DIMANGULAR
DIMARC
명령 > D 명령 >
DIMANGULAR
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

각도 치수를 작성합니다.

액세스 방법

버튼

리본: 주석 탭 [image] 치수 패널 [image] 각도현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 치수 [image] 각도현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 치수
명령 입력: dimangular

호, 원, 선 지정 또는 <정점 지정>: 호, 원 또는 선을 선택하거나 Enter 키를 눌러 세 점을 지정하여 각도 치수를 작성합니다.

치수기입할 각도를 정의한 후 다음과 같은 프롬프트가 표시됩니다.

치수 호 선의 위치 지정 또는 [여러 줄 문자/문자/각도/사분점]:

선택한 객체 또는 3개의 점 사이의 각도를 측정합니다. 호, 원, 선 객체를 선택할 수 있습니다.

호 선택

선택된 호의 점을 3점 각도 치수의 정의점으로 사용합니다. 호의 중심이 각도 정점입니다. 호의 끝점이 치수보조선의 원점이 됩니다.

치수 선은 치수보조선 사이에서 호로 그려집니다. 치수보조선은 각도 끝점에서부터 치수 선의 교차점까지 그려집니다.

원 선택

선택점(1)을 첫 번째 치수보조선의 원점으로 사용합니다. 원의 중심이 각도 정점입니다.

두 번째 각도 끝점 지정: 점(2)을 지정합니다.

두 번째 각도 끝점은 두 번째 치수보조선의 원점이며 원에 놓일 필요는 없습니다.

선 선택

두 선을 사용하여 각도를 정의합니다.

두 번째 선 선택:

프로그램에서는 각 선을 각도 벡터 정점의 선 교차점 및 각도에 대한 벡터로 사용하여 각도를 결정합니다. 치수 선은 두 선 사이의 각도에 걸쳐 있습니다. 치수 선이 치수기입할 선과 교차하지 않으면 치수 선 하나 또는 모두를 연장하는 데 필요한 치수보조선을 추가합니다. 호는 항상 180도보다 작습니다.

3점 지정

지정한 세 점을 기초로 치수를 작성합니다.

각도 정점 지정: 점(1)을 지정합니다.

첫 번째 각도 끝점 지정: 점(2)을 지정합니다.

두 번째 각도 끝점 지정: 점(3)을 지정합니다.

각도 정점은 각도 끝점 중 하나와 같을 수 있습니다. 치수보조선이 필요한 경우 끝점이 원점으로 사용됩니다.

치수 선은 치수보조선 사이에서 호로 그려집니다. 치수보조선은 각도 끝점에서부터 치수 선의 교차점까지 그려집니다.

치수 선 호 선의 위치

치수 선의 배치를 지정하고 치수 보조선을 그리기 위한 방향을 결정합니다. 위치를 지정한 후 DIMANGULAR가 끝납니다.

여러 줄 문자

사용하여 치수 문자를 편집할 수 있는 내부 문자 편집기를 표시합니다. 머리말 또는 꼬리말을 추가하려면 생성된 측정단위 전 또는 뒤에 머리말 또는 꼬리말을 입력합니다. 특수 문자나 기호를 입력하려면 조정 코드 및 유니코드 문자열을 사용합니다. 조정 코드 및 특수 문자를 참고하십시오.

생성된 측정단위를 편집하거나 대치하려면 꺾쇠 괄호를 삭제하고 새 문자를 입력한 다음 확인을 클릭합니다. 치수 문자의 형식 지정에 대한 자세한 정보는 사용자 안내서의 기존 객체 변경을 참고하십시오.

현재 치수 스타일은 생성될 측정단위의 모양을 결정합니다.

문자

명령 프롬프트에서 치수 문자를 사용자화합니다. 생성된 치수 측정단위는 꺾쇠 괄호 안에 표시됩니다.

치수 문자 입력 <현재>:

치수 문자를 입력하거나 Enter 키를 눌러 생성된 측정단위를 사용합니다. 생성된 측정단위를 포함시키려면 생성된 측정단위를 표시할 때 꺾쇠 괄호(< >)를 사용합니다.

치수 문자 특성은 새 치수 스타일, 치수 스타일 수정 및 치수 스타일 재지정 대화상자의 문자 탭에서 설정됩니다.

각도

치수 문자의 각도를 변경합니다.

치수 문자의 각도 지정:

각도를 입력합니다. 예를 들어, 문자를 45도 회전하려면 45를 입력합니다.

사분점

치수가 잠기는 사분점을 지정합니다. 사분점 동작이 켜져 있으면, 치수 문자가 각도 치수 외부에 있는 경우 치수선은 치수보조선을 초과하여 연장됩니다.

사분점 지정: 사분점을 지정합니다.


DIMARC (요약 참조)

DIMANGULAR
DIMARC
DIMBASELINE
명령 > D 명령 >
DIMARC
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

호 길이 치수를 작성합니다.

액세스 방법

버튼

리본: 주석 탭 [image] 치수 패널 [image] 호 길이현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 치수 [image] 호 길이현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 치수
명령 입력: dimarc

호 또는 폴리선 호 세그먼트를 선택합니다. 객체 선택 방법을 사용합니다.

호 길이 치수 위치 지정 또는 [여러 줄 문자/문자/각도/부분/지시선]: 점을 지정하거나 옵션을 입력합니다.

호 길이 치수는 호 또는 폴리선 호 세그먼트를 따라 거리를 측정합니다. 호 길이 치수의 치수보조선은 직교 또는 반지름일 수 있습니다. 호 기호는 위에 표시되거나 치수 문자 앞에 표시됩니다.

호 길이 치수 위치

치수 선의 위치를 지정하고 치수 보조선의 방향을 결정합니다.

여러 줄 문자

사용하여 치수 문자를 편집할 수 있는 내부 문자 편집기를 표시합니다. 머리말 또는 꼬리말을 추가하려면 생성된 측정단위 전 또는 뒤에 머리말 또는 꼬리말을 입력합니다. 특수 문자나 기호를 입력하려면 조정 코드 및 유니코드 문자열을 사용합니다. 조정 코드 및 특수 문자를 참고하십시오.

생성된 측정단위를 편집하거나 대치하려면 꺾쇠 괄호를 삭제하고 새 문자를 입력한 다음 확인을 클릭합니다. 치수 스타일에 대체 단위가 켜져 있지 않으면 대괄호([ ])를 입력하여 대체 단위를 표시할 수 있습니다. 치수 문자의 형식 지정에 대한 자세한 정보는 사용자 안내서의 기존 객체 변경을 참고하십시오.

현재 치수 스타일은 생성될 측정단위의 모양을 결정합니다.

문자

명령 프롬프트에서 치수 문자를 사용자화합니다. 생성된 치수 측정단위는 꺾쇠 괄호 안에 표시됩니다.

치수 문자 입력 <현재>:

치수 문자를 입력하거나 Enter 키를 눌러 생성된 측정단위를 사용합니다. 생성된 측정단위를 포함시키려면 생성된 측정단위를 표시할 때 꺾쇠 괄호(< >)를 사용합니다. 치수 스타일에 대체 단위가 켜져 있지 않은 경우 대괄호([ ])를 입력하여 대체 단위를 표시할 수 있습니다.

치수 문자 특성은 새 치수 스타일, 치수 스타일 수정 및 치수 스타일 재지정 대화상자의 문자 탭에서 설정됩니다.

각도

치수 문자의 각도를 변경합니다.

치수 문자의 각도 지정:

각도를 입력합니다. 예를 들어, 문자를 45도 회전하려면 45를 입력합니다.

부분

호 길이 치수의 길이를 줄입니다.

호 길이 치수의 첫 번째 점을 지정합니다.

호 길이 치수가 시작되는 호 위의 점을 지정합니다.

호 길이 치수의 두 번째 점을 지정합니다.

호 길이 치수가 끝나는 호 위의 점을 지정합니다.

지시선

지시선 객체를 추가합니다. 호(또는 호 세그먼트)가 90도보다 클 경우에만 옵션이 표시됩니다. 치수기입된 호 중심을 향한 지시선은 방사상으로 그려집니다.

호 길이 치수 위치 지정 또는 [여러 줄 문자/문자/각도/부분/지시선 없음]:

점을 지정하거나 옵션을 입력합니다. 지시선이 자동으로 작성되었습니다. 지시선 없음 옵션은 지시선이 작성되기 전에 지시선 옵션을 취소하였습니다. 지시선을 제거하려면 호 길이 치수를 삭제하고 지시선 옵션 없이 다시 작성합니다.


DIMBASELINE (요약 참조)

DIMARC
DIMBASELINE
DIMBREAK
명령 > D 명령 >
DIMBASELINE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

이전 치수 또는 선택한 치수의 기준선으로부터 선형 치수, 각도 치수 또는 세로좌표 치수를 작성합니다.

액세스 방법

버튼

리본: 주석 탭 [image] 치수 패널 [image] 기준선현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 치수 [image] 기준선현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 치수
명령 입력: dimbaseline

기준선 치수 간의 기본 간격은 치수 스타일 관리자, 선 탭, 기준선 간격((DIMDLI 시스템 변수)에서 설정할 수 있습니다.

현재 세션에서 작성된 치수가 없으면 기준선 치수의 기준으로 사용할 선형, 세로좌표 또는 각도 치수를 선택하도록 프롬프트를 표시합니다.

기준 치수 선택: 선형, 세로좌표 또는 각도 치수를 선택합니다.

그렇지 않으면 프로그램에서는 이 프롬프트를 생략하고 현재 세션에서 마지막으로 작성되었던 치수 객체를 사용합니다. 기준 치수가 선형 또는 각도 치수이면 다음과 같은 프롬프트가 표시됩니다.

두 번째 치수보조선 원점 지정 또는 [명령 취소/선택] <선택>: 점을 지정하거나 옵션을 입력하거나 Enter 키를 눌러 기준 치수를 선택합니다.

기준 치수가 세로좌표 치수일 경우 다음과 같은 프롬프트가 표시됩니다.

피쳐 위치 지정 또는 [명령 취소(U)/선택(S)] <선택>:

명령을 종료하려면 Enter 키를 두 번 누르거나 ESC 키를 누릅니다. 현재 치수 스타일은 문자의 모양을 결정합니다.

두 번째 치수 보조선 원점

기본적으로 기준 치수의 첫 번째 치수보조선을 기준선 치수의 치수보조선 원점으로 사용합니다. 이 기본 동작을 재지정하려면 명시적으로 기준 치수를 선택합니다. 그러면 치수보조선 원점이 선택요소의 선택점에 가장 근접한 기준 치수의 치수보조선이 됩니다. 두 번째 점을 선택한 경우 기준선 치수가 그려지며 두 번째 치수보조선 원점 지정프롬프트가 다시 표시됩니다. 명령을 종료하려면 Esc 키를 누릅니다. 기준선 치수의 기준으로 사용하기 위해 다른 선형, 세로좌표 또는 각도 치수를 선택하려면 Enter 키를 누릅니다.

기준 치수 선택: 선형, 세로좌표 또는 각도 치수를 선택합니다.

기준 치수를 선택하거나 ESC 키를 눌러 명령을 종료합니다.

피쳐 위치

기준 치수의 끝점을 기준선 치수의 끝점으로 사용합니다. 다음 피쳐 위치를 선택하도록 프롬프트가 표시됩니다. 피쳐 위치를 선택한 경우 기준선 치수가 그려지며 피쳐 위치 지정 프롬프트가 다시 표시됩니다. 명령을 종료하려면 Esc 키를 누릅니다. 기준선 치수의 기준으로 사용하기 위해 다른 선형, 세로좌표 또는 각도 치수를 선택하려면 Enter 키를 누릅니다.

기준 치수 선택: 선형, 세로좌표 또는 각도 치수를 선택합니다.

기준 치수를 선택하거나 ESC 키를 눌러 명령을 종료합니다.

명령 취소

이 명령 세션에서 마지막으로 입력된 기준선 치수를 취소합니다.

선택

기준선 치수의 기준으로 사용할 선형 치수, 세로좌표 치수 또는 각도 치수를 선택하도록 프롬프트를 표시합니다. 기준 치수를 선택하면 두 번째 치수보조선 원점 지정 또는 피쳐 위치 지정 프롬프트가 다시 표시됩니다.


DIMBREAK (요약 참조)

DIMBASELINE
DIMBREAK
DIMCENTER
명령 > D 명령 >
DIMBREAK
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

치수선 및 치수보조선이 다른 객체와 교차하는 지점에서 선을 끊거나 복원합니다.

액세스 방법

리본: 주석 탭 [image] 치수 패널 [image] 끊기. 현재 작업공간의 리본에서는 사용할 수 없습니다.
도구막대: 치수
메뉴: 치수 [image] 치수 끊기명령 프롬프트에서 DIMBREAK를 입력합니다.
명령 입력: dimbreak

요약

치수 끊기는 선형, 각도 및 세로좌표 치수에 추가할 수 있습니다.

프롬프트 리스트

추가하거나 제거할 치수를 선택하거나 [다중]: 치수를 선택하거나 m을 입력하고 Enter 키를 누릅니다.

치수를 선택하면 다음과 같은 프롬프트가 표시됩니다.

치수를 끊을 객체 선택 또는 [자동/수동/제거] <자동>: 치수 또는 선택된 치수의 치수보조선을 교차하는 객체를 선택하거나 옵션을 입력하거나 또는 Enter 키를 누릅니다.

치수를 끊을 객체를 선택하면 다음과 같은 프롬프트가 표시됩니다.

치수를 끊을 객체 선택: 치수를 통과하는 객체를 선택하거나 Enter 키를 눌러 명령을 종료합니다.

주치수 끊기는 수동 옵션을 사용하여 치수 또는 치수보조선을 교차하지 않는 객체에 대한 치수에 추가될 수 있습니다.

다중

다중 치수를 지정하여 끊기를 추가하거나 끊기를 제거합니다.

치수 선택: 객체 선택 방법을 사용하고 Enter 키를 누릅니다.

치수를 끊을 객체를 선택하거나 [자동/제거] <Auto>: 옵션을 입력하거나 Enter 키를 누릅니다.

자동

선택된 치수를 교차하는 객체의 모든 교차점에 자동으로 치수 끊기를 배치합니다. 치수 또는 교차 객체를 수정할 경우 이 옵션을 사용하여 작성한 모든 치수 끊기는 자동으로 업데이트됩니다.

새 객체가 임의 치수 끊기가 있는 치수의 맨 위에서 그려진 경우, 치수 객체를 따라 교차점에 자동으로 적용되는 새 치수 끊기는 없습니다. 새 치수 끊기를 추가하려면 명령을 다시 실행해야 합니다.

제거

선택한 치수로부터 모든 치수 끊기를 제거합니다.

수동

수동으로 치수 끊기를 둡니다. 끊기 위치에 대한 치수 또는 치수보조선의 두 점을 지정합니다. 치수 또는 교차 객체를 수정할 경우 이 옵션을 사용하여 작성한 모든 치수 끊기는 업데이트되지 않습니다. 이 옵션을 사용하면 한 번에 하나의 수동 치수 끊기만 배치할 수 있습니다.

첫 번째 끊기점 지정: 점을 지정합니다.

두 번째 끊기점 지정: 점을 지정합니다.


DIMCENTER (요약 참조)

DIMBREAK
DIMCENTER
DIMCONSTRAINT
명령 > D 명령 >
DIMCENTER
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

원 및 호의 중심 표식 또는 중심선을 작성합니다.

액세스 방법

버튼

리본: 주석 탭 [image] 치수 패널 [image] 중심 표식현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 치수 [image] 중심 표식현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 치수
명령 입력: dimcenter

호 또는 원 선택: 객체 선택 방법을 사용합니다.

중심 표식 구성요소의 기본 크기는 치수 스타일 관리자, 심볼 및 화살표 탭, 중심 표식(DIMCEN 시스템 변수)에서 설정할 수 있습니다.

치수 스타일을 설정할 때 중심 표식 및 중심선 사이를 선택하고 크기를 지정할 수 있습니다. DIMSTYLE을 참고하십시오. DIMCEN 시스템 변수를 사용하여 중심 표식 설정을 변경할 수도 있습니다.


DIMCONSTRAINT (요약 참조)

DIMCENTER
DIMCONSTRAINT
DIMCONTINUE
명령 > D 명령 >
DIMCONSTRAINT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

선택한 객체 또는 객체의 점에 치수 구속조건을 적용합니다.

액세스 방법

버튼

리본: 파라메트릭 탭 [image] 치수 패널 [image] 수평현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 파라메트릭 [image] 치수 구속조건 [image] 수평현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 치수 구속조건
명령 입력: dimconstraint

객체 또는 객체의 구속점 사이에 치수 구속조건을 적용합니다.

DIMCONSTRAINT를 입력하면 다음과 같은 프롬프트가 표시됩니다.

치수 또는 [선형(LI)/수평/수직/정렬/각도(AN)/반지름/지름/폼] <정렬> 선택: 기존 치수를 선택하거나 값을 입력합니다.

주객체를 선택한 지점에 따라 구속조건 동작이 달라지므로 DIMCONSTRAINT 명령에는 L 옵션(마지막으로 그린 객체)을 사용할 수 없습니다.

기존의 연관 치수 또는 치수 구속조건 유형을 선택합니다.

  • 연관 치수를 선택하면 선택한 치수가 치수 구속조건으로 변환됩니다. 이 작업은 해당 연관 치수와 연관되어 있는 객체를 구속합니다.
  • 구속조건 유형 옵션을 선택할 때는 치수를 구속할 점 또는 객체를 지정해야 합니다.

아래 표에는 유효한 객체 구속점이 나와 있습니다.

객체 | 유효한 구속점
선 | 끝점, 중간점
호 | 중심, 끝점, 중간점
스플라인 | 끝점
타원, 원 | 중심
폴리선 | 끝점, 선 및 호 하위 객체의 중간점, 호 하위 객체의 중심점
블록, 외부 참조, 문자, 여러 줄 문자, 속성, 테이블 | 삽입점

치수 구속조건 유형을 지정한 다음 표현식 값을 입력하거나 기본값(constraintname=값)을 사용할 수 있습니다.

선형

치수선 및 치수보조선 원점의 위치를 기준으로 수평, 수직 또는 회전 구속조건을 작성합니다.

변환할 치수 선택 또는 [선형(LI)/수평(H)/수직(V)/정렬(A)/각도(AN)/반지름(R)/지름(D)/폼(F)] <선형>: 선형

추가 프롬프트

객체

구속점 대신 객체를 선택합니다. Enter 키를 누르거나 드롭다운 리스트를 클릭하고 객체를 선택합니다.

유효한 객체 또는 점

특성

선

폴리선 하위 객체

호

객체의 구속점 두 개

  • 선 또는 호를 선택하면 객체의 끝점 간 수평 또는 수직 거리가 구속됩니다.

수평

동일 객체의 점 간 X 거리 또는 서로 다른 객체의 두 점 간 X 거리를 구속합니다.

변환할 치수 선택 또는 [선형(L)/수평(H)/수직(V)/정렬(A)/각도(AN)/반지름(R)/지름(D)/폼(F)] <선형>:수평

추가 프롬프트

객체

구속점 대신 객체를 선택합니다. Enter 키를 누르거나 드롭다운 리스트를 클릭하고 객체를 선택합니다.

유효한 객체 또는 점

특성

선

폴리선 하위 객체

호

객체의 구속점 두 개

  • 선 또는 호를 선택하면 객체의 끝점 간 수평 거리가 구속됩니다.

수직

동일 객체의 점 간 Y 거리 또는 서로 다른 객체의 두 점 간 Y 거리를 구속합니다.

변환할 치수 선택 또는 [선형(L)/수평(H)/수직(V)/정렬(A)/각도(AN)/반지름(R)/지름(D)/폼(F)] <선형>:수직

추가 프롬프트

객체

구속점 대신 객체를 선택합니다. Enter 키를 누르거나 드롭다운 리스트를 클릭하고 객체를 선택합니다.

유효한 객체 또는 점

특성

선

폴리선 하위 객체

호

객체의 구속점 두 개

  • 선 또는 호를 선택하면 객체의 끝점 간 수직 거리가 구속됩니다.

정렬

동일 객체의 두 점 간 거리 또는 서로 다른 객체의 두 점 간 거리를 구속합니다.

두 선 사이에 정렬 구속조건을 적용하면 선이 서로 평행이 되고, 이 평행선 사이의 거리는 구속조건으로 조정됩니다.

변환할 치수 선택 또는 [선형(LI)/수평(H)/수직(V)/정렬(A)/각도(AN)/반지름(R)/지름(D)/폼(F)] <선형>: 정렬

추가 프롬프트

객체

구속점 대신 객체를 선택합니다. Enter 키를 누르거나 드롭다운 리스트를 클릭하고 객체를 선택합니다.

점과 선

점 및 선 객체를 선택합니다. 정렬 구속조건은 동일한 선 위에 있는 가장 가까운 두 점 사이의 거리를 조정합니다.

2선

선 객체를 두 개 선택합니다. 선이 서로 평행해지고, 정렬 구속조건이 두 선 사이의 거리를 조정합니다.

유효한 객체 또는 점

특성

선

폴리선 하위 객체

호

객체의 구속점 두 개

선 및 구속점

선 두 개

  • 선 또는 호를 선택하면 객체의 끝점 간 거리가 구속됩니다.
  • 선 및 구속점을 선택하는 경우, 해당 선 위에서 그 점과 가장 가까운 점 사이의 거리가 구속됩니다.
  • 두 선을 선택하면 선 사이의 거리가 구속됩니다.

각도

선 또는 폴리선 세그먼트 간의 각도, 호 또는 폴리선 호 세그먼트로 스윕된 각도 또는 객체의 세 점 간 각도를 구속합니다.

변환할 치수 선택 또는 [선형(L)/수평(H)/수직(V)/정렬(A)/각도(AN)/반지름(R)/지름(D)/폼(F)] <선형>:각도

추가 프롬프트

3점

객체에서 유효한 구속점을 세 개 선택합니다.

유효한 객체 또는 점

특성

선 쌍

폴리선 하위 객체 쌍

구속점 세 개

호

  • 선 두 개를 선택하면 두 선 사이의 각도가 구속됩니다. 초기 값은 항상 180도 미만의 값을 기본으로 합니다.
  • 구속점 세 개를 지정하는 경우, 다음과 같이 적용됩니다.
    • 첫 번째 점 — 각도 정점
    • 두 번째 및 세 번째 점 — 각도 끝점
  • 호를 선택하는 경우, 점 세 개로 이루어진 각도 구속조건이 작성됩니다. 각도 정점은 호 중심에 오고, 호 끝점이 호의 각도 끝점이 됩니다.

음수 또는 360도를 초과하는 각도 값을 편집하거나 입력하면 입력한 값(예: 390)이 저장되어 표현식에 사용되지만, 표시되는 값은 단위 형식(예: 십진수 각도인 경우 30)을 따릅니다.

변수가 있는 표현식으로 계산한 값이 360을 초과하거나 -360 미만인 경우, 매개변수 관리자 팔레트에 표시되는 구속조건 값은 도면의 단위를 기준으로 합니다.

반지름

원 또는 호의 반지름을 구속합니다.

변환할 치수 선택 또는 [선형(LI)/수평(H)/수직(V)/정렬(A)/각도(AN)/반지름(R)/지름(D)/폼(F)] <선형>: 반지름

유효한 객체 또는 점

특성

원

호

  • 원 또는 호의 반지름을 구속합니다.

지름

원 또는 호의 지름을 구속합니다.

변환할 치수 선택 또는 [선형(LI)/수평(H)/수직(V)/정렬(A)/각도(AN)/반지름(R)/지름(D)/폼(F)] <선형>: 지름

유효한 객체 또는 점

특성

원

호

  • 원 또는 호의 지름을 구속합니다.

폼

작성된 치수 구속조건이 동적 구속조건인지 주석 구속조건인지 지정합니다.

변환할 치수 선택 또는 [선형(LI)/수평(H)/수직(V)/정렬(A)/각도(AN)/반지름(R)/지름(D)/폼(F)] <선형>: 폼

이 명령의 값을 설정하면 객체의 구속조건 폼 특성이 설정됩니다.


DIMCONTINUE (요약 참조)

DIMCONSTRAINT
DIMCONTINUE
DIMDIAMETER
명령 > D 명령 >
DIMCONTINUE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

이전에 만든 치수의 치수보조선에서 시작하는 치수를 작성합니다.

액세스 방법

버튼

리본: 주석 탭 [image] 치수 패널 [image] 연속현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 치수 [image] 연속현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 치수
명령 입력: dimcontinue

마지막으로 작성한 선형, 각도 또는 좌표 치수나 선택한 치수보조선을 사용하여 추가 치수를 자동으로 계속 작성합니다. 치수선이 자동으로 정렬됩니다.

현재 세션에서 작성된 치수가 없으면 연속된 치수의 기준으로 사용할 선형, 세로좌표 또는 각도 치수를 선택하도록 프롬프트가 표시됩니다.

연속된 치수 선택: 선형, 세로좌표, 또는 각도 치수를 선택합니다.

그렇지 않으면 프로그램에서는 이 프롬프트를 생략하고 현재 세션에서 마지막으로 작성되었던 치수 객체를 사용합니다. 기준 치수가 선형 또는 각도 치수이면 다음과 같은 프롬프트가 표시됩니다.

두 번째 치수보조선 원점 지정 또는 [명령 취소/선택] <선택>: 점을 지정하거나 옵션을 입력하거나 Enter 키를 눌러 기준 치수를 선택합니다.

기준 치수가 세로좌표 치수일 경우 다음과 같은 프롬프트가 표시됩니다.

피쳐 위치 지정 또는 [명령 취소(U)/선택(S)] <선택>:

명령을 종료하려면 Enter 키를 두 번 누르거나 Esc 키를 누릅니다. 현재 치수 스타일은 문자의 모양을 결정합니다.

두 번째 치수 보조선 원점

연속된 치수의 두 번째 치수보조선 원점을 다음 치수의 첫 번째 치수보조선 원점으로 사용합니다. 현재 치수 스타일은 문자의 모양을 결정합니다.

연속된 치수를 선택하면 두 번째 치수보조선 원점 지정 프롬프트가 다시 표시됩니다. 명령을 종료하려면 Esc 키를 누릅니다. 연속된 치수의 기준으로 사용하기 위해 다른 선형, 세로좌표 또는 각도 치수를 선택하려면 Enter 키를 누릅니다.

연속된 치수 선택: 선형, 세로좌표, 또는 각도 치수를 선택합니다.

기준 치수를 선택하거나 ESC 키를 눌러 명령을 종료합니다.

피쳐 위치

기준 치수의 끝점을 연속된 치수의 끝점으로 사용합니다. 다음 피쳐 위치를 선택하도록 프롬프트를 받게 됩니다. 피쳐 위치를 선택한 연속된 치수가 그려지며 피쳐 위치 지정 프롬프트가 다시 표시됩니다. 명령을 종료하려면 Esc 키를 누릅니다. 연속된 치수의 기준으로 사용하기 위해 다른 선형, 세로좌표 또는 각도 치수를 선택하려면 Enter 키를 누릅니다.

연속된 치수 선택: 선형, 세로좌표, 또는 각도 치수를 선택합니다.

기준 치수를 선택하거나 ESC 키를 눌러 명령을 종료합니다.

명령 취소

명령 세션에서 마지막으로 입력된 연속된 치수를 취소합니다.

선택

연속된 치수로 사용할 선형 치수, 세로좌표 치수 또는 각도 치수를 선택하도록 프롬프트를 표시합니다. 연속된 치수를 선택하면 두 번째 치수보조선 원점 지정 또는 피쳐 위치 지정 프롬프트가 다시 표시됩니다. 명령을 종료하려면 Esc 키를 누릅니다.


DIMDIAMETER (요약 참조)

DIMCONTINUE
DIMDIAMETER
DIMDISASSOCIATE
명령 > D 명령 >
DIMDIAMETER
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

원 또는 호의 지름 치수를 작성합니다.

액세스 방법

버튼

리본: 주석 탭 [image] 치수 패널 [image] 지름현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 치수 [image] 지름현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 치수
명령 입력: dimdiameter

호 또는 원 선택:

선택한 원이나 호의 지름을 측정하고 원이나 호 앞에 지름 기호와 함께 치수 문자를 표시합니다. 그립을 사용하여 결과 지름 치수를 손쉽게 재배치할 수 있습니다.

치수 선 위치 지정 또는 [여러 줄 문자/문자/각도]: 점을 지정하거나 옵션을 입력합니다.

치수 선 위치

치수선의 각도 및 치수 문자의 위치를 결정합니다. 치수가 호에서 떨어져 배치되어 치수가 호 외부를 가리키게 되는 경우 AutoCAD는 자동으로 호 치수보조선을 그립니다.

여러 줄 문자

사용하여 치수 문자를 편집할 수 있는 내부 문자 편집기를 표시합니다. 머리말 또는 꼬리말을 추가하려면 생성된 측정단위 전 또는 뒤에 머리말 또는 꼬리말을 입력합니다. 특수 문자나 기호를 입력하려면 조정 코드 및 유니코드 문자열을 사용합니다. 조정 코드 및 특수 문자를 참고하십시오.

생성된 측정단위를 편집하거나 대치하려면 꺾쇠 괄호를 삭제하고 새 문자를 입력한 다음 확인을 클릭합니다. 치수 스타일에 대체 단위가 켜져 있지 않으면 대괄호([ ])를 입력하여 대체 단위를 표시할 수 있습니다. 치수 문자의 형식 지정에 대한 자세한 정보는 사용자 안내서의 기존 객체 변경을 참고하십시오.

현재 치수 스타일은 치수 문자의 모양을 결정합니다.

문자

명령 프롬프트에서 치수 문자를 사용자화합니다. 생성된 치수 측정단위는 꺾쇠 괄호 안에 표시됩니다.

치수 문자 입력 <현재>:

치수 문자를 입력하거나 Enter 키를 눌러 생성된 측정단위를 사용합니다. 생성된 측정단위를 포함시키려면 생성된 측정단위를 표시할 때 꺾쇠 괄호(< >)를 사용합니다. 치수 스타일에 대체 단위가 켜져 있지 않은 경우 대괄호([ ])를 입력하여 대체 단위를 표시할 수 있습니다.

치수 문자 특성은 새 치수 스타일, 치수 스타일 수정 및 치수 스타일 재지정 대화상자의 문자 탭에서 설정됩니다.

각도

치수 문자의 각도를 변경합니다.

치수 문자의 각도 지정:

각도를 입력합니다. 예를 들어, 문자를 45도 회전하려면 45를 입력합니다.

각도를 지정한 후 치수 선 위치 프롬프트가 다시 표시됩니다.


DIMDISASSOCIATE (요약 참조)

DIMDIAMETER
DIMDISASSOCIATE
DIMEDIT
명령 > D 명령 >
DIMDISASSOCIATE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

선택한 치수에서 연관성을 제거합니다.

명령 입력: dimdisassociate

연관해제할 치수 선택: 하나 이상의 치수를 선택한 다음 Enter 키를 누릅니다.

DIMDISASSOCIATE는 잠긴 도면층에 있지 않고 현재 공간 이외의 다른 공간에 있지 않은 연관 치수만 포함되도록 선택 세트를 필터링합니다. 예를 들어, 모형 공간이 활성화되어 있으면 도면 공간의 연관 치수는 제외됩니다. 그런 다음 DIMDISASSOCIATE는 이러한 치수를 연관해제하고 필터링된 치수의 수와 연관해제된 수를 보고합니다.


DIMEDIT (요약 참조)

DIMDISASSOCIATE
DIMEDIT
DIMINSPECT
명령 > D 명령 >
DIMEDIT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

치수 문자 및 치수보조선을 편집합니다.

액세스 방법

버튼

리본: 주석 탭 [image] 치수 패널 [image] 기울기현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 치수 [image] 기울기현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 치수, 기울기
명령 입력: dimedit

치수 편집 유형 입력 [홈/새로 만들기/회전/기울기] <홈>: 옵션을 입력하거나 Enter 키를 누릅니다.

치수 문자를 회전, 수정 또는 복원합니다. 치수보조선의 기울기 각도를 변경합니다. 문자와 치수선을 이동하는 동반 명령은 DIMTEDIT입니다.

홈

회전된 치수 문자를 다시 기본 위치로 이동합니다.

객체 선택: 객체 선택 방법을 사용하여 치수 객체를 선택합니다.

선택된 치수 문자는 치수 스타일에 지정된 회전 및 기본 위치로 다시 되돌아갑니다.

새로 만들기

내부 문자 편집기를 사용하여 치수 문자를 변경합니다.

생성된 측정단위는 꺾쇠 괄호(< >)안에 표시됩니다. 생성된 측정단위에 머리말 또는 꼬리말을 추가하려면 꺾쇠 괄호 이전 또는 다음에 머리말 또는 꼬리말을 입력합니다. 특수 문자나 기호를 입력하려면 조정 코드 및 유니코드 문자열을 사용합니다. 조정 코드 및 특수 문자를 참고하십시오.

생성된 측정단위를 편집하거나 대치하려면 꺾쇠 괄호를 삭제하고 새 치수 문자를 입력한 다음 확인을 선택합니다. 치수 스타일에 대체 단위가 켜져 있지 않으면 대괄호([ ])를 입력하여 대체 단위를 표시할 수 있습니다. 치수 문자의 형식 지정에 대한 자세한 정보는 사용자 안내서의 기존 객체 변경을 참고하십시오.

회전

치수 문자를 회전합니다. 이 옵션은 DIMTEDIT의 각도 옵션과 비슷합니다.

문자 각도 입력:

0을 입력하면 문자가 새 치수 스타일, 치수 스타일 수정 및 치수 스타일 재지정 대화상자의 문자 탭에 있는 수직 및 수평 문자 설정에 의해 결정되는 기본 방향으로 배치됩니다. DIMSTYLE을 참고하십시오. DIMTIH 및 DIMTOH 시스템 변수로 이 방향을 조정합니다.

객체 선택: 객체 선택 방법을 사용하여 치수 객체를 선택합니다.

기울기

선형 치수 치수보조선의 기울기 각도를 조정합니다.

객체 선택: 객체 선택 방법을 사용하여 치수 객체를 선택합니다.

기울기 각도 입력(없는 경우 Enter 키 누름): 각도를 입력하거나 Enter 키를 누릅니다.


DIMINSPECT (요약 참조)

DIMEDIT
DIMINSPECT
검사 치수 대화상자
명령 > D 명령 >
DIMINSPECT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

선택한 치수에 대한 검사 정보를 추가 또는 제거합니다.

액세스 방법

버튼

리본: 주석 탭 [image] 치수 패널 [image] 검사현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 치수 [image] 검사현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 치수
명령 입력: diminspect

요약

검사 치수는 부품의 치수 값 및 공차가 지정된 범위를 벗어나지 않도록 보장하기 위해 제조 부품을 검사하는 주기를 지정합니다.

검사 치수 대화상자가 표시되고 기존 치수에서 검사 치수를 제거 또는 추가할 수 있습니다. 검사 치수를 사용하여 부품의 치수 값 및 공차가 지정된 범위에 있도록 보장하기 위해 제조 부품을 검사하는 주기를 효과적으로 전달할 수 있습니다.

명령 프롬프트에서 -diminspect를 입력하면 옵션이 표시됩니다.


검사 치수 대화상자 (요약 참조)

DIMINSPECT
DIMINSPECT
-DIMINSPECT
명령 > D 명령 > DIMINSPECT >
검사 치수 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 주석 탭 [image] 치수 패널 [image] 검사현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 치수 [image] 검사현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 치수
명령 입력: diminspect

선택한 치수로부터 검사 치수를 추가 또는 제거할 수 있습니다. 쉐이프 및 검사 레이블/비율 설정을 사용하여 검사 치수 프레임의 형태와 검사 비율 값을 구성합니다.

치수 선택

검사 치수를 추가 또는 제거해야 하는 치수를 지정합니다.

검사 치수 대화상자가 표시되기 전이나 후에 치수를 선택할 수 있습니다. 검사 치수 대화상자가 표시될 때 치수를 선택하려면 치수 선택을 클릭합니다. 대화상자가 임시로 닫힙니다. 치수 선택을 마쳤으면 Enter 키를 누릅니다. 검사 치수 대화상자가 다시 표시됩니다.

검사 제거

선택한 치수에서 검사 치수를 제거합니다.

쉐이프

레이블 주위에 그려진 프레임의 쉐이프, 치수 값 및 검사 치수의 검사 비율을 조정합니다

원형

양쪽 끝에 반원으로 프레임을 작성합니다. 프레임 내의 필드는 세로 선으로 구분됩니다.

각도

두 끝에서 90도 각도를 형성하는 선으로 프레임을 작성합니다. 프레임 내의 필드는 세로 선으로 구분됩니다.

없음

값 주위에는 프레임이 그려지지 않음을 지정합니다. 필드는 세로 선으로 구분되지 않습니다.

레이블/검사 비율

검사 치수에 대한 레이블 문자 및 검사 비율을 지정합니다.

레이블

레이블 필드의 화면표시를 켜고 끕니다.

레이블 값

레이블 문자를 지정합니다.

레이블 확인란이 선택된 경우 레이블은 검사 치수의 맨 왼쪽에 표시됩니다.

검사 비율

비율 필드의 화면표시를 켜거나 끕니다.

검사 비율 값

부품 검사 빈도를 지정합니다.

값은 퍼센트로 표시되며 유효값 범위는 0 - 100입니다. 검사 비율 확인란을 선택할 경우 검사 비율은 검사 치수의 맨 오른쪽에 표시됩니다.


-DIMINSPECT (요약 참조)

검사 치수 대화상자
DIMINSPECT
DIMJOGGED
명령 > D 명령 > DIMINSPECT >
-DIMINSPECT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

명령 프롬프트에서 -diminspect를 입력하면 다음과 같은 프롬프트가 표시됩니다.

검사 데이터 추가 또는 [제거] <추가>: 옵션을 입력하거나 Enter 키를 누릅니다.

추가

선택한 치수에 검사 치수를 추가합니다.

치수 선택: 객체 선택 방법을 사용하여 치수 객체를 선택하고 완료할 경우 Enter 키를 누릅니다.

치수 객체를 선택하면 다음과 같은 프롬프트가 표시됩니다.

쉐이프 옵션 입력 [원형(R)/각도(A)/없음(N)] <원형>: 옵션을 입력하거나 Enter 키를 누릅니다.

원형

양쪽 끝에 반원으로 프레임을 작성합니다. 프레임 내의 필드는 세로 선으로 구분됩니다.

각도

두 끝에서 90도 각도를 형성하는 선으로 프레임을 작성합니다. 프레임 내의 필드는 세로 선으로 구분됩니다.

없음

값 주위에는 프레임이 그려지지 않음을 지정합니다. 필드는 세로 선으로 구분되지 않습니다.

프레임 쉐이프를 지정하면 다음과 같은 프롬프트가 표시됩니다.

레이블 데이터 입력 또는 <없음>: 검사 레이블에 대한 값을 입력하거나 Enter 키를 누릅니다.

없음

검사 치수에 대한 레이블이 표시되지 않습니다.

레이블을 지정하면 다음과 같은 프롬프트가 표시됩니다.

검사 비율 입력 <100%>: 검사 비율에 대한 값을 입력하거나 Enter 키를 누릅니다.

제거

선택한 치수로부터 검사 치수를 제거합니다.

치수 선택: 객체 선택 방법을 사용하고 완료할 경우 Enter 키를 누릅니다.

Enter 키를 누르면 제거한 검사 치수의 개수에 대한 상태 문자열이 명령 프롬프트에 표시됩니다.

제거된 검사의 n

n은 선택한 치수 객체로부터 제거된 검사의 번호를 나타냅니다.


DIMJOGGED (요약 참조)

-DIMINSPECT
DIMJOGGED
DIMJOGLINE
명령 > D 명령 >
DIMJOGGED
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

원 또는 호의 꺾어진 치수를 작성합니다.

액세스 방법

버튼

리본: 주석 탭 [image] 치수 패널 [image] 꺾어진현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 치수 [image] 꺾어진현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 치수
명령 입력: dimjogged

요약

DIMJOGGED는 선택한 객체의 반지름을 측정하고 객체 앞에 반지름 기호와 함께 치수 문자를 표시합니다. 치수 선의 원점은 원하는 위치에 지정할 수 있습니다.

주꺾기 반지름 치수는 축소 반지름 치수라고도 합니다.

호 또는 원의 중심이 배치 밖에 있어서 실제 위치에 표시될 수 없을 경우 꺾기 반지름 치수를 작성합니다. 치수의 원점을 중심 위치 재지정이라는 보다 편리한 위치에 지정할 수 있습니다.

프롬프트 리스트

호 또는 원 선택: 호, 원 또는 폴리선 호 세그먼트를 선택합니다.

중심 위치 재지정 지정: 점을 지정합니다.

꺾기 반지름 치수에 새 중심점을 적용합니다. 이 중심점은 호 또는 원의 실제 중심점을 대신합니다.

치수 선 위치 지정 또는 [여러 줄 문자/문자/각도]: 점을 지정하거나 옵션을 입력합니다.

치수 선 위치

치수선의 각도 및 치수 문자의 위치를 결정합니다. 치수가 호에서 떨어져 배치되어 치수가 호 외부를 가리키게 되는 경우 AutoCAD는 자동으로 호 치수보조선을 그립니다.

여러 줄 문자

사용하여 치수 문자를 편집할 수 있는 내부 문자 편집기를 표시합니다. 머리말 또는 꼬리말을 추가하려면 생성된 측정단위 전 또는 뒤에 머리말 또는 꼬리말을 입력합니다. 특수 문자나 기호를 입력하려면 조정 코드 및 유니코드 문자열을 사용합니다. 조정 코드 및 특수 문자를 참고하십시오.

생성된 측정단위를 편집하거나 대치하려면 꺾쇠 괄호를 삭제하고 새 문자를 입력한 다음 확인을 클릭합니다. 치수 스타일에 대체 단위가 켜져 있지 않으면 대괄호([ ])를 입력하여 대체 단위를 표시할 수 있습니다. 치수 문자의 형식 지정에 대한 자세한 정보는 사용자 안내서의 기존 객체 변경을 참고하십시오.

현재 치수 스타일은 생성될 측정단위의 모양을 결정합니다.

문자

명령 프롬프트에서 치수 문자를 사용자화합니다. 생성된 치수 측정단위는 꺾쇠 괄호 안에 표시됩니다.

치수 문자 입력 <현재>: 치수 문자를 입력하거나 Enter 키를 눌러 생성된 측정단위를 사용합니다.

생성된 측정단위를 포함시키려면 생성된 측정단위를 표시할 때 꺾쇠 괄호(< >)를 사용합니다. 치수 스타일에 대체 단위가 켜져 있지 않은 경우 대괄호([ ])를 입력하여 대체 단위를 표시할 수 있습니다.

치수 문자 특성은 새 치수 스타일, 치수 스타일 수정 및 치수 스타일 재지정 대화상자의 문자 탭에서 설정됩니다.

각도

치수 문자의 각도를 변경합니다.

치수 문자의 각도 지정: 각도를 입력합니다.

예를 들어, 문자를 45도 회전하려면 45를 입력합니다.

또한 치수 선의 각도 및 치수 문자의 위치를 결정합니다.

꺾기 위치 지정: 점을 지정합니다.

꺾기 중간점을 지정합니다. 꺾기 가로 각도는 치수 스타일 관리자에 의해 결정됩니다.


DIMJOGLINE (요약 참조)

DIMJOGGED
DIMJOGLINE
DIMLINEAR
명령 > D 명령 >
DIMJOGLINE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

선형 또는 정렬 치수에 꺾기 선을 추가하거나 제거합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 주석 패널 [image] 꺾기 선현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 치수 [image] 꺾어진 선형명령 프롬프트에서 dimjogline을 입력합니다.
도구막대: 치수
명령 입력: dimjogline

요약

치수의 꺾기 선은 치수를 측정할 객체에서 끊기를 표시합니다. 치수 값은 도면에서 측정된 거리가 아닌 실제 거리를 나타냅니다.

프롬프트 리스트

꺾기를 추가할 치수 선택 또는 [제거]: 선형 또는 정렬 치수를 선택합니다.

꺾기 추가

꺾기를 추가할 선형 또는 정렬 치수를 지정합니다. 꺾기의 위치에 대한 프롬프트가 표시됩니다.

꺾기 위치 지정 (또는 Enter 키 누름): 꺾기 위치에 대한 점을 지정하거나 Enter 키를 눌러 치수 문자와 첫 번째 치수보조선 사이의 중간점 또는 치수 문자의 위치를 기준으로 치수선의 중간점에 꺾기를 배치합니다.

제거

꺾기를 제거할 선형 또는 정렬 치수를 지정합니다.

제거할 꺾기 선택: 선형 또는 정렬 치수를 선택합니다.


DIMLINEAR (요약 참조)

DIMJOGLINE
DIMLINEAR
DIMORDINATE
명령 > D 명령 >
DIMLINEAR
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

선형 치수를 작성합니다.

액세스 방법

버튼

리본: 주석 탭 [image] 치수 패널 [image] 선형현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 치수 [image] 선형현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 치수
명령 입력: dimlinear

수평, 수직 또는 회전 치수선과 함께 선형 치수를 작성합니다.

첫 번째 치수보조선 원점 지정 또는 <객체 선택>: 점을 지정하거나 Enter 키를 눌러 치수기입할 객체를 선택합니다.

치수보조선 원점 또는 치수기입할 객체를 지정하면 다음과 같은 프롬프트가 표시됩니다.

치수 선 위치 지정 또는 [여러 줄 문자/문자/각도/수평/수직/회전됨]: 점을 지정하거나 옵션을 입력합니다.

첫 번째 치수보조선 원점

첫 번째 치수보조선 원점을 지정한 후 두 번째 치수보조선의 원점을 지정하도록 프롬프트를 표시합니다.

두 번째 치수보조선 원점 지정: 점(2)을 지정합니다.

치수 선 위치

지정한 점을 사용하여 치수 선의 위치를 정하고 치수보조선을 그리기 위한 방향을 결정합니다. 위치를 지정한 후 치수가 그려집니다.

여러 줄 문자

사용하여 치수 문자를 편집할 수 있는 내부 문자 편집기를 표시합니다. 머리말 또는 꼬리말을 추가하려면 생성된 측정단위 전 또는 뒤에 머리말 또는 꼬리말을 입력합니다. 특수 문자나 기호를 입력하려면 조정 코드 및 유니코드 문자열을 사용합니다. 조정 코드 및 특수 문자를 참고하십시오.

생성된 측정단위를 편집하거나 대치하려면 꺾쇠 괄호를 삭제하고 새 문자를 입력한 다음 확인을 클릭합니다. 치수 스타일에 대체 단위가 켜져 있지 않으면 대괄호([ ])를 입력하여 대체 단위를 표시할 수 있습니다. 치수 문자의 형식 지정에 대한 자세한 정보는 사용자 안내서의 기존 객체 변경을 참고하십시오.

현재 치수 스타일은 생성될 측정단위의 모양을 결정합니다.

문자

명령 프롬프트에서 치수 문자를 사용자화합니다. 생성된 치수 측정단위는 꺾쇠 괄호 안에 표시됩니다.

치수 문자 입력 <현재>:

치수 문자를 입력하거나 Enter 키를 눌러 생성된 측정단위를 사용합니다. 생성된 측정단위를 포함시키려면 생성된 측정단위를 표시할 때 꺾쇠 괄호(< >)를 사용합니다. 치수 스타일에 대체 단위가 켜져 있지 않은 경우 대괄호([ ])를 입력하여 대체 단위를 표시할 수 있습니다.

치수 문자 특성은 새 치수 스타일, 치수 스타일 수정 및 치수 스타일 재지정 대화상자의 문자 탭에서 설정됩니다.

각도

치수 문자의 각도를 변경합니다.

치수 문자의 각도 지정:

각도를 입력합니다. 예를 들어, 문자를 90도 회전하려면 90를 입력합니다.

수평

수평 선형 치수를 작성합니다.

치수 선 위치 지정: [여러 줄 문자(M)/문자(T)/각도(A)]: 점을 지정하거나 옵션을 입력합니다.

치수 선 위치

지정한 점을 사용하여 치수 선을 배치합니다. 위치를 지정한 후 치수가 그려집니다.

여러 줄 문자, 문자, 각도

이와 같은 문자 편집 및 형식 지정 옵션은 모든 치수 명령에서 동일합니다. 이 명령에 대해서는 초기에 제공된 옵션 설명을 참고하십시오.

수직

수직 선형 치수를 작성합니다.

치수 선 위치 지정: [여러 줄 문자(M)/문자(T)/각도(A)]: 점을 지정하거나 옵션을 입력합니다.

치수 선 위치

지정한 점을 사용하여 치수 선을 배치합니다. 위치를 지정한 후 치수가 그려집니다.

여러 줄 문자, 문자, 각도

이와 같은 문자 편집 및 형식 지정 옵션은 모든 치수 명령에서 동일합니다. 이 명령에 대해서는 초기에 제공된 옵션 설명을 참고하십시오.

회전됨

회전된 선형 치수를 작성합니다.

치수 선의 각도 지정 <현재>: 각도를 지정하거나 Enter 키를 누릅니다.

객체 선택

객체를 선택한 후 첫 번째 및 두 번째 치수보조선의 원점이 자동으로 결정됩니다.

치수 기입할 객체 선택:

폴리선 및 분해 가능한 객체의 경우에는 개별 선 및 호 세그먼트에만 치수기입됩니다. 균일하지 않게 축척된 블록 참조의 객체는 선택할 수 없습니다.

선 또는 호를 선택하면 해당 선 또는 호 끝점이 치수보조선의 원점으로 사용됩니다. 치수보조선은 새 치수 스타일, 치수 스타일 수정 및 치수 스타일 재지정 대화상자의 선 및 화살표 탭에 있는 원점에서 간격띄우기에 지정된 거리만큼 끝점으로부터 간격이 띄어집니다. DIMSTYLE을 참고하십시오. 이 값은 DIMEXO 시스템 변수에 저장됩니다.

원을 선택하면 지름의 끝점이 치수보조선의 원점으로 사용됩니다. 원을 선택하는 데 사용하는 점이 북쪽 또는 남쪽 사분점과 가까우면 수평 치수가 그려집니다. 원을 선택하는 데 사용하는 점이 동쪽 또는 서쪽 사분점과 가까우면 수직 치수가 그려집니다.


DIMORDINATE (요약 참조)

DIMLINEAR
DIMORDINATE
DIMOVERRIDE
명령 > D 명령 >
DIMORDINATE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

세로좌표 치수를 작성합니다.

액세스 방법

버튼

리본: 주석 탭 [image] 치수 패널 [image] 세로좌표현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 치수 [image] 세로좌표현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 치수
명령 입력: dimordinate

피쳐 위치 지정: 점을 지정하거나 객체로 스냅합니다.

지시선 끝점 또는 [X 데이텀/Y 데이텀/여러 줄 문자/문자/각도]: 점을 지정하거나 옵션을 입력합니다.

세로좌표 치수는 데이텀이라는 원점으로부터 부품의 구멍과 같은 피쳐까지의 수평 또는 수직 거리를 측정합니다. 이러한 치수는 데이텀에서부터 피쳐까지 정확한 간격띄우기를 유지함으로써 오류가 단계적으로 확대되는 것을 방지합니다.

지시선 끝점 지정

피쳐 위치와 지시선 끝점 사이의 차이를 사용하여 X 또는 Y 세로좌표 치수 여부를 결정합니다. Y 세로좌표에서의 차이가 더 크면 치수는 X 세로좌표가 측정됩니다. 그렇지 않으면 치수는 Y 세로좌표가 측정됩니다.

X 데이텀

X 세로좌표를 측정하고 지시선 및 치수 문자의 방향을 결정합니다. 끝점을 지정할 수 있는 위치에 지시선 끝점 프롬프트가 표시됩니다.

Y 데이텀

Y 세로좌표를 측정하고 지시선 및 치수 문자의 방향을 결정합니다. 끝점을 지정할 수 있는 위치에 지시선 끝점 프롬프트가 표시됩니다.

여러 줄 문자

치수 문자를 편집할 수 있는 내부 문자 편집기를 표시합니다. 머리말 또는 꼬리말을 추가하려면 생성된 측정단위 전 또는 뒤에 머리말 또는 꼬리말을 입력합니다. 특수 문자나 기호를 입력하려면 조정 코드 및 유니코드 문자열을 사용합니다. 조정 코드 및 특수 문자를 참고하십시오.

생성된 측정단위를 편집하거나 대치하려면 꺾쇠 괄호를 삭제하고 새 문자를 입력한 다음 확인을 클릭합니다. 치수 스타일에 대체 단위가 켜져 있지 않으면 대괄호([ ])를 입력하여 대체 단위를 표시할 수 있습니다. 치수 문자의 형식 지정에 대한 자세한 정보는 사용자 안내서의 기존 객체 변경을 참고하십시오.

현재 치수 스타일은 생성될 측정단위의 모양을 결정합니다. 확인을 선택하면 지시선 끝점 프롬프트가 다시 표시됩니다.

문자

명령 프롬프트에서 치수 문자를 사용자화합니다. 생성된 치수 측정단위는 꺾쇠 괄호 안에 표시됩니다.

치수 문자 입력 <현재>: 치수 문자를 입력하거나 Enter 키를 눌러 생성된 측정단위를 사용합니다.

생성된 측정단위를 포함시키려면 생성된 측정단위를 표시할 때 꺾쇠 괄호(< >)를 사용합니다. 치수 스타일에 대체 단위가 켜져 있지 않은 경우 대괄호([ ])를 입력하여 대체 단위를 표시할 수 있습니다.

치수 문자 특성은 새 치수 스타일, 치수 스타일 수정 및 치수 스타일 재지정 대화상자의 문자 탭에서 설정됩니다. Enter 키를 누르면 지시선 끝점 프롬프트가 다시 표시됩니다.

각도

치수 문자의 각도를 변경합니다.

치수 문자의 각도 지정:

각도를 입력합니다. 예를 들어, 문자를 45도 회전하려면 45를 입력합니다.

각도를 지정한 후 지시선 끝점 프롬프트가 다시 표시됩니다.


DIMOVERRIDE (요약 참조)

DIMORDINATE
DIMOVERRIDE
DIMRADIUS
명령 > D 명령 >
DIMOVERRIDE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

선택한 치수에 사용된 시스템 변수의 재지정을 조정합니다.

액세스 방법

버튼

리본: 주석 탭 [image] 치수 패널 [image] 재지정현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 치수 [image] 재지정현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: dimoverride

선택한 치수에 대해 지정된 치수 시스템 변수를 재지정하거나, 선택한 치수 객체의 재지정을 지우고 해당 치수 스타일에 정의된 설정으로 돌아가도록 합니다.

재지정할 치수 변수 이름 입력 또는 [재지정 지우기]: 치수 변수의 이름을 입력하거나 c를 입력합니다.

재지정할 치수 변수 이름

지정한 치수기입 시스템 변수의 값을 재지정합니다.

치수 변수의 새 값 입력 <현재>: 값을 입력하거나 Enter 키를 누릅니다.

새 변수를 입력할 경우 재지정할 치수 변수 이름이 다시 표시됩니다. Enter 키를 누를 경우 치수 선택 프롬프트가 표시됩니다.

객체 선택: 객체 선택 방법을 사용하여 치수를 선택합니다.

선택된 치수의 재지정이 적용됩니다.

재지정 지우기

선택된 치수의 재지정을 모두 지웁니다.

객체 선택: 객체 선택 방법을 사용하여 치수를 선택합니다.

재지정을 지우고 치수 객체는 치수 스타일에 의해 정의된 설정으로 되돌아갑니다.


DIMRADIUS (요약 참조)

DIMOVERRIDE
DIMRADIUS
DIMREASSOCIATE
명령 > D 명령 >
DIMRADIUS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

원 또는 호의 반지름 치수를 작성합니다.

액세스 방법

버튼

리본: 주석 탭 [image] 치수 패널 [image] 반지름현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 치수 [image] 반지름현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 치수
명령 입력: dimradius

호 또는 원 선택:

치수 선 위치 지정 또는 [여러 줄 문자/문자/각도]: 점을 지정하거나 옵션을 입력합니다.

선택한 원이나 호의 반지름을 측정하고 원이나 호 앞에 반지름 기호와 함께 치수 문자를 표시합니다. 그립을 사용하여 결과 반지름 치수를 손쉽게 재배치할 수 있습니다.

치수 선 위치

치수선의 각도 및 치수 문자의 위치를 결정합니다. 치수가 호에서 떨어져 배치되어 치수가 호 외부를 가리키게 되는 경우 AutoCAD는 자동으로 호 치수보조선을 그립니다.

여러 줄 문자

치수 문자를 편집할 수 있는 내부 문자 편집기를 표시합니다. 머리말 또는 꼬리말을 추가하려면 생성된 측정단위 전 또는 뒤에 머리말 또는 꼬리말을 입력합니다. 특수 문자나 기호를 입력하려면 조정 코드 및 유니코드 문자열을 사용합니다. 조정 코드 및 특수 문자를 참고하십시오.

생성된 측정단위를 편집하거나 대치하려면 문자를 삭제하고 새 문자를 입력한 다음 확인을 클릭합니다. 치수 스타일에 대체 단위가 켜져 있지 않으면 대괄호([ ])를 입력하여 대체 단위를 표시할 수 있습니다. 치수 문자의 형식 지정에 대한 자세한 정보는 사용자 안내서의 기존 객체 변경을 참고하십시오.

현재 치수 스타일은 생성될 측정단위의 모양을 결정합니다.

문자

명령 프롬프트에서 치수 문자를 사용자화합니다. 생성된 치수 측정단위는 꺾쇠 괄호 안에 표시됩니다.

치수 문자 입력 <현재>: 치수 문자를 입력하거나 Enter 키를 눌러 생성된 측정단위를 사용합니다.

생성된 측정단위를 포함시키려면 생성된 측정단위를 표시할 때 꺾쇠 괄호(< >)를 사용합니다. 치수 스타일에 대체 단위가 켜져 있지 않은 경우 대괄호([ ])를 입력하여 대체 단위를 표시할 수 있습니다.

치수 문자 특성은 새 치수 스타일, 치수 스타일 수정 및 치수 스타일 재지정 대화상자의 문자 탭에서 설정됩니다.

각도

치수 문자의 각도를 변경합니다.

치수 문자의 각도 지정: 각도를 입력합니다.

예를 들어, 문자를 45도 회전하려면 45를 입력합니다.


DIMREASSOCIATE (요약 참조)

DIMRADIUS
DIMREASSOCIATE
DIMREGEN
명령 > D 명령 >
DIMREASSOCIATE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

선택한 치수를 객체 또는 객체의 점에 연관시키거나 재연관시킵니다.

액세스 방법

버튼

리본: 주석 탭 [image] 치수 패널 [image] 재연관현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 치수 [image] 치수 재연관현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: dimreassociate

선택된 각 치수가 차례로 강조표시되고 선택된 치수에 적절한 연관 점을 지정하라는 프롬프트가 표시됩니다.

각 연관점 프롬프트마다 표식기가 표시됩니다.

  • 현재 치수의 정의점이 기하학적 객체와 연관되어 있지 않은 경우 X가 표시됩니다.
  • 정의점이 연관된 상태라면 상자 안에 X가 표시됩니다.

재연관시킬 치수 선택: 치수 객체를 선택합니다.

주휠 마우스로 초점이동이나 줌할 경우 표식이 사라집니다.

ESC 키를 누르면 이미 지정된 변경 사항이 유실되지 않고 명령이 종료됩니다. 변경된 치수를 이전 상태로 복원하려면 UNDO를 사용합니다.

다른 유형의 치수에 대한 프롬프트는 다음과 같습니다.

선형

첫 번째 치수보조선 원점 지정 또는 [객체 선택(S)] <다음>: 객체 스냅 위치를 지정하거나, s를 입력하고 기하학적 객체를 선택하거나, Enter 키를 눌러 다음 프롬프트로 건너뜁니다.

두 번째 치수보조선 원점 지정 <다음>: 객체 스냅 위치를 지정하거나 Enter 키를 눌러 다음 치수 객체(있는 경우)로 건너뜁니다.

정렬

첫 번째 치수보조선 원점 지정 또는 [객체 선택(S)] <다음>: 객체 스냅 위치를 지정하거나, s를 입력하고 기하학적 객체를 선택하거나, Enter 키를 눌러 다음 프롬프트로 건너뜁니다.

두 번째 치수보조선 원점 지정 <다음>: 객체 스냅 위치를 지정하거나 Enter 키를 눌러 다음 치수 객체(있는 경우)로 건너뜁니다.

각도(3점)

각도 정점 지정 또는 [호 또는 원 선택(S)] <다음>: 객체 스냅 위치를 지정하거나, s를 입력하고 호 또는 원을 선택하거나 Enter 키를 눌러 다음 프롬프트로 건너뜁니다.

첫 번째 각도 끝점 지정 <다음>: 객체 스냅 위치를 지정하거나 Enter 키를 눌러 다음 프롬프트로 건너뜁니다.

두 번째 각도 끝점 지정 <다음>: 객체 스냅 위치를 지정하거나 Enter 키를 눌러 다음 치수 객체(있는 경우)로 건너뜁니다.

각도(2선)

첫 번째 선 선택 <다음>: 선을 선택하거나 Enter 키를 눌러 다음 프롬프트로 건너뜁니다.

두 번째 선 선택 <다음>: 다른 선을 선택하거나 Enter 키를 눌러 다음 치수 객체(있는 경우)로 건너뜁니다.

지름

호 또는 원 선택 <다음>: 호 또는 원을 선택하거나 Enter 키를 눌러 다음 치수 객체(있는 경우)로 건너뜁니다.

지시선

지시선 연관점 지정 <다음>: 객체 스냅 위치를 지정하거나 Enter 키를 눌러 다음 치수 객체(있는 경우)로 건너뜁니다.

세로좌표

피쳐 위치 지정 <다음>: 객체 스냅 위치를 지정하거나 Enter 키를 눌러 다음 치수 객체(있는 경우)로 건너뜁니다.

반지름

호 또는 원 선택 <다음>: 호 또는 원을 선택하거나 Enter 키를 눌러 다음 치수 객체(있는 경우)로 건너뜁니다.

주DIMREASSOCIATE는 치수의 DIMLFAC 설정을 변경하지 않습니다. 기존 도면에서 치수 선형 요소를 지우려면 DIMOVERRIDE를 사용합니다.


DIMREGEN (요약 참조)

DIMREASSOCIATE
DIMREGEN
DIMSPACE
명령 > D 명령 >
DIMREGEN
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

모든 연관 치수의 위치를 업데이트합니다.

명령 입력: dimregen

현재 도면에 있는 모든 연관 치수의 위치가 업데이트됩니다.

다음과 같은 경우, DIMREGEN을 사용하여 수동으로 연관 치수를 업데이트해야 합니다.

  • 모형 공간이 활성화된 배치에서 휠 마우스로 초점이동 또는 줌한 후, 도면 공간에서 작성된 연관 치수를 업데이트하려는 경우
  • 현재 도면에서 치수기입된 외부 참조가 포함된 도면을 연 후, 연관된 외부 참조 형상이 수정되어 연관 치수를 업데이트하려는 경우
주이전 버전에서 수정한 도면을 연 후, 치수와 객체 또는 점 사이의 연관을 업데이트하려는 경우 DIMREASSOCIATE 명령을 사용하여 수정한 치수를 객체 또는 점과 다시 연관시킬 수 있습니다.


DIMSPACE (요약 참조)

DIMREGEN
DIMSPACE
DIMSTYLE
명령 > D 명령 >
DIMSPACE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

선형 치수 또는 각도 치수 사이의 간격두기를 조정합니다.

액세스 방법

버튼

리본: 주석 탭 [image] 치수 패널 [image] 공간 조정현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 치수 [image] 공간 조정현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 치수
명령 입력: dimspace

기준 치수 선택: 평행 선형 또는 각도 치수를 선택합니다.

간격두기할 치수 선택: 기준 치수로부터 같은 간격으로 배치할 평행 선형 또는 각도 치수를 선택하고 Enter 키를 누릅니다.

값 입력 또는 [자동] <자동>: 간격두기 거리를 지정하거나 Enter 키를 누릅니다.

평행하는 치수선 사이의 간격을 동일하게 만듭니다. 간격두기 값 0을 사용하여 일련의 선형 또는 각도 치수선에 해당하는 치수선을 만들 수 있습니다.

이 간격은 평행하는 선형 치수 또는 공통의 정점을 공유하는 각도 치수에만 적용됩니다.

간격두기 값 입력

기준 치수에서 선택한 치수에 간격두기 값을 적용합니다. 예를 들어, 값 0.5000을 입력하면 선택한 모든 치수가 0.5000 간격으로 구분됩니다.

간격두기 값 0을 사용하여 선택한 선형 치수와 각도 치수의 치수선을 처음부터 끝까지 정렬할 수 있습니다.

자동

선택된 기준 치수의 치수 스타일에 지정되어 있는 문자 높이에 따라 자동으로 간격두기 거리를 계산합니다. 결과 간격두기 값은 치수 문자 높이의 두 배입니다.


DIMSTYLE (요약 참조)

DIMSPACE
DIMSTYLE
치수 스타일 관리자
명령 > D 명령 >
DIMSTYLE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

치수 스타일을 작성하고 수정합니다.

액세스 방법

리본: 주석 탭 [image] 치수 패널 [image] [image] [image] 치수 스타일
메뉴: 형식 [image] 치수 스타일현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 스타일
명령 입력: dimstyle

요약

치수 스타일 관리자가 표시됩니다.

치수 스타일은 치수의 모양을 조정하는 치수 설정 컬렉션으로서 이름이 지정되어 있습니다. 치수 스타일을 작성하여 신속하게 치수의 형식을 지정할 수 있으며 치수 표준을 유지하도록 할 수 있습니다.

명령 프롬프트에서 -dimstyle을 입력하면 옵션이 표시됩니다.


치수 스타일 관리자 (요약 참조)

DIMSTYLE
DIMSTYLE
새 치수 스타일 작성 대화상자
명령 > D 명령 > DIMSTYLE >
치수 스타일 관리자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

액세스 방법

리본: 주석 탭 [image] 치수 패널 [image] [image] [image] 치수 스타일
메뉴: 형식 [image] 치수 스타일현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 스타일
명령 입력: dimstyle

요약

새 스타일 작성, 현재 스타일 설정, 스타일 수정, 현재 스타일에 재지정 설정 및 스타일 비교를 수행합니다.

옵션 리스트

이 대화상자에서는 다음 옵션을 사용할 수 있습니다.

현재 치수 스타일

현재 치수 스타일의 이름을 표시합니다. 기본 치수 스타일은 STANDARD입니다. 작성한 치수에 현재 스타일이 적용됩니다.

스타일

도면에 치수 스타일을 나열합니다. 현재 스타일은 강조 표시됩니다. 리스트를 마우스 오른쪽 버튼으로 클릭하면 현재 스타일을 설정하거나 스타일의 이름을 바꾸거나 스타일을 삭제하는 데 사용되는 바로 가기 메뉴가 표시됩니다. 현재로 설정된 스타일이나 현재 도면에서 사용 중인 스타일은 삭제할 수 없습니다. 스타일 이름 앞의 [image] 아이콘은 스타일이 주석임을 나타냅니다.

외부 참조의 스타일을 나열하지 않음을 선택하지 않으면 명명된 외부 참조 객체의 구문을 사용하여 외부 참조 도면의 치수 스타일이 표시됩니다. (사용자 안내서의 참조 도면(외부 참조) 개요를 참고하십시오.) 외부 참조 치수 스타일을 변경하거나 이름을 바꾸거나 현재 스타일로 만들 수 없지만, 외부 참조 치수 스타일을 기초로 새 스타일을 작성할 수는 있습니다.

리스트에서 선택된 항목은 표시된 치수 스타일을 조정합니다. 스타일을 현재 스타일로 만들려면 해당 스타일을 선택하고 현재로 설정을 클릭합니다.

리스트

스타일 리스트의 스타일 표시를 조정합니다. 도면의 모든 치수 스타일을 보려면 모든 스타일을 선택합니다. 현재 도면의 치수에 사용되는 치수 스타일만 보려면 사용 중인 스타일을 선택합니다.

외부 참조의 스타일을 나열하지 않음

이 옵션을 선택하면 스타일 리스트 중 외부에서 참조되는 도면의 치수 스타일 표시가 억제됩니다.

미리보기

스타일 리스트에서 선택한 스타일이 그래픽으로 표시됩니다.

설명

현재 스타일을 기준으로 스타일 리스트에서 선택한 스타일에 대해 설명합니다. 설명이 지정된 공간보다 길면 창을 클릭하고 화살표 키를 사용하여 아래로 스크롤할 수 있습니다.

현재로 설정

스타일 아래에서 선택된 스타일을 현재 스타일로 설정합니다. 작성한 치수에 현재 스타일이 적용됩니다.

새로 만들기

새 치수 스타일을 정의할 수 있는 새 치수 스타일 작성 대화상자를 표시합니다.

수정

치수 스타일을 수정할 수 있는 치수 스타일 수정 대화상자를 표시합니다. 대화상자의 옵션은 새 치수 스타일 대화상자의 옵션과 동일합니다.

재지정

치수 스타일에 임시 재지정을 설정할 수 있는 현재 스타일 재지정 대화상자를 표시합니다. 대화상자의 옵션은 새 치수 스타일 대화상자의 옵션과 동일합니다. 재지정한 내용은 스타일 리스트의 치수 스타일 아래에 저장되지 않은 변경 내용으로 표시됩니다.

비교

치수 스타일의 모든 특성을 표시하거나 두 치수 스타일을 비교할 수 있는 치수 스타일 비교 대화상자를 표시합니다.


새 치수 스타일 작성 대화상자 (요약 참조)

치수 스타일 관리자
DIMSTYLE
새 치수 스타일, 치수 스타일 수정 및 치수 스타일 재지정 대화상자
명령 > D 명령 > DIMSTYLE >
새 치수 스타일 작성 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

액세스 방법

리본: 주석 탭 [image] 치수 패널 [image] [image] [image] 치수 스타일
메뉴: 형식 [image] 치수 스타일현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 스타일
명령 입력: dimstyle

요약

새 치수 스타일을 명명하고 새 치수 스타일을 시작할 스타일을 설정하며 새 스타일을 적용할 치수 스타일을 표시합니다.

옵션 리스트

이 대화상자에서는 다음 옵션을 사용할 수 있습니다.

새 스타일 이름

새 치수 스타일의 이름을 지정합니다.

시작

새 스타일의 기준으로 사용할 스타일을 설정합니다. 새 스타일의 경우 시작하는 특성과 다른 특성만 변경하면 됩니다.

주석

치수 스타일이 주석이 되도록 지정합니다. 주석 객체에 대해 자세히 알아보려면 정보 아이콘을 클릭하십시오.

사용

특정 치수 스타일에만 적용할 치수 스타일을 작성합니다. 예를 들어, 지름 치수에만 사용할 STANDARD 치수 스타일 버전을 작성할 수 있습니다.

계속

새 치수 스타일 특성을 정의할 수 있는 새 치수 스타일 대화상자를 표시합니다.


새 치수 스타일, 치수 스타일 수정 및 치수 스타일 재지정 대화상자 (요약 참조)

새 치수 스타일 작성 대화상자
DIMSTYLE
선 탭
명령 > D 명령 > DIMSTYLE >
새 치수 스타일, 치수 스타일 수정 및 치수 스타일 재지정 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

액세스 방법

리본: 주석 탭 [image] 치수 패널 [image] [image] [image] 치수 스타일
메뉴: 형식 [image] 치수 스타일현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 스타일
명령 입력: dimstyle

요약

치수 스타일의 특성을 설정합니다. 새 치수 스타일 작성 대화상자에서 계속을 선택하면 새 치수 스타일 대화상자가 표시됩니다. 이 대화상자에서 새 스타일의 특성을 정의하면 됩니다. 이 대화상자가 처음 표시될 때는 새 치수 스타일 작성 대화상자에서 새 스타일을 작성하기 위해 선택한 치수 스타일의 특성이 표시됩니다.

치수 스타일 관리자에서 수정 또는 재지정을 선택하면 치수 스타일 수정 또는 치수 스타일 재지정 대화상자가 표시됩니다. 이들 대화상자의 내용은 새 치수 스타일을 작성하지 않고 기존 치수 스타일을 수정하거나 재지정하는 경우에도 새 치수 스타일 대화상자의 내용과 같습니다.

각 탭의 샘플 이미지에 각 옵션의 효과가 표시됩니다.

탭 리스트

새 치수 스타일, 치수 스타일 수정 및 치수 스타일 재지정 대화상자에는 다음과 같은 탭이 포함되어 있습니다.

  • 선
  • 기호 및 화살표
  • 문자
  • 맞춤
  • 1차 단위
  • 대체 단위
  • 공차


선 탭 (요약 참조)

새 치수 스타일, 치수 스타일 수정 및 치수 스타일 재지정 대화상자
새 치수 스타일, 치수 스타일 수정 및 치수 스타일 재지정 대화상자
기호 및 화살표 탭
명령 > D 명령 > DIMSTYLE > 새 치수 스타일, 치수 스타일 수정 및 치수 스타일 재지정 대화상자 >
선 탭
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

치수 선, 치수보조선, 화살촉 및 중심 표식의 특성과 형식을 설정합니다.

옵션 리스트

치수선 특성을 설정합니다.

치수선

색상

치수 선의 색상을 표시 및 설정합니다. 색상 리스트 맨 아래에서 색상 선택을 클릭하면 색상 선택 대화상자가 표시됩니다. 색상 이름 또는 번호를 입력할 수도 있습니다. (DIMCLRD 시스템 변수)

255개의 AutoCAD 색상 색인(ACI) 색상, 트루 컬러 및 색상표 색상 중에서 색상을 선택할 수 있습니다.

선종류

치수 선의 선종류를 설정합니다. (DIMLTYPE 시스템 변수)

선가중치

치수 선의 선가중치를 설정합니다. (DIMLWD 시스템 변수)

눈금 너머로 연장

화살촉에 기울기, 건축, 눈금, 정수를 사용하거나 표식을 전혀 사용하지 않을 때 치수보조선 너머로 치수 선을 연장할 거리를 지정합니다. (DIMDLE 시스템 변수)

기준선 간격

기준선 치수의 치수 선 사이에 간격을 설정합니다. 거리를 입력합니다. 기준선 치수에 대한 자세한 정보는 DIMBASELINE을 참고하십시오. (DIMDLI 시스템 변수.)

억제

치수 선의 표시를 억제합니다. 치수 선 1은 첫 번째 치수 선을 억제하고 치수 선 2는 두 번째 치수 선을 억제합니다. (DIMSD1 및 DIMSD2 시스템 변수)

치수보조선

치수보조선의 모양을 조정합니다.

색상

치수보조선의 색상을 설정합니다. 색상 리스트 맨 아래에서 색상 선택을 클릭하면 색상 선택 대화상자가 표시됩니다. 색상 이름 또는 번호를 입력할 수도 있습니다. (DIMCLRE 시스템 변수.)

255개의 AutoCAD 색상 색인(ACI) 색상, 트루 컬러 및 색상표 색상 중에서 색상을 선택할 수 있습니다.

선종류 치수보조선 1

첫 번째 치수보조선의 선종류를 설정합니다. (DIMLTEX1 시스템 변수)

선종류 치수보조선 2

두 번째 치수보조선의 선종류를 설정합니다. (DIMLTEX2 시스템 변수)

선가중치

치수보조선의 선가중치를 설정합니다. (DIMLWE 시스템 변수)

억제

치수보조선의 표시를 억제합니다. 치수보조선 1은 첫 번째 치수보조선을 억제하고 치수보조선 2는 두 번째 치수보조선을 억제합니다. (DIMSE1 및 DIMSE2 시스템 변수)

치수 선 너머로 연장

치수 선 위로 치수보조선을 연장할 거리를 지정합니다. (DIMEXE 시스템 변수)

원점에서 간격띄우기

도면에서 치수를 정의하는 점으로부터 치수보조선 간격띄우기를 할 거리를 설정합니다. (DIMEXO 시스템 변수)

고정 길이 치수보조선

고정 길이 치수보조선이 작동 가능합니다. (DIMFXLON 시스템 변수)

길이

치수 선에서 치수 원점에 이르는 치수보조선의 전체 길이를 설정합니다. (DIMFXL 시스템 변수)

미리보기

치수 스타일 설정을 변경한 결과를 보여주는 샘플 치수 이미지를 표시합니다.


기호 및 화살표 탭 (요약 참조)

선 탭
새 치수 스타일, 치수 스타일 수정 및 치수 스타일 재지정 대화상자
문자 탭
명령 > D 명령 > DIMSTYLE > 새 치수 스타일, 치수 스타일 수정 및 치수 스타일 재지정 대화상자 >
기호 및 화살표 탭
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

화살촉, 중심 표식, 호 길이 기호 및 꺾기 반지름 치수의 형식과 배치를 설정합니다.

옵션 리스트

화살촉

치수 선 화살촉의 모양을 조정합니다.

주 주석 블록은 치수 및 지시선에 대한 사용자 화살촉으로 사용할 수 없습니다.
첫 번째

첫 번째 치수 선에 사용할 화살촉을 설정합니다. 첫 번째 화살촉 형태를 변경하면 두 번째 화살촉은 첫 번째 화살촉에 맞게 자동으로 바뀝니다. (DIMBLK1 시스템 변수)

사용자 정의 화살촉 블록을 지정하려면 사용자 화살표를 선택합니다. 사용자 화살표 블록 선택 대화상자가 표시됩니다. 사용자가 정의한 화살촉 블록 이름을 선택합니다. 블록은 도면 내에 있어야 합니다.

두 번째

두 번째 치수 선에 사용할 화살촉을 설정합니다. (DIMBLK2 시스템 변수)

사용자 정의 화살촉 블록을 지정하려면 사용자 화살표를 선택합니다. 사용자 화살표 블록 선택 대화상자가 표시됩니다. 사용자가 정의한 화살촉 블록 이름을 선택합니다. 블록은 도면 내에 있어야 합니다.

지시선

지시선에 사용할 화살촉을 설정합니다. (DIMLDRBLK 시스템 변수)

사용자 정의 화살촉 블록을 지정하려면 사용자 화살표를 선택합니다. 사용자 화살표 블록 선택 대화상자가 표시됩니다. 사용자가 정의한 화살촉 블록 이름을 선택합니다. 블록은 도면 내에 있어야 합니다.

화살표 크기

화살촉의 크기를 표시 및 설정합니다. (DIMASZ 시스템 변수)

중심 표식

지름 및 반지름 치수의 중심 표식과 중심선의 모양을 조정합니다. DIMCENTER, DIMDIAMETER 및 DIMRADIUS 명령은 중심 표식과 중심선을 사용합니다. DIMDIAMETER 및 DIMRADIUS의 경우, 중심 표식은 원 또는 호 외부에 치수 선을 배치하는 경우에만 그려집니다.

없음

중심 표식 또는 중심선을 작성하지 않습니다. 이 값은 DIMCEN 시스템 변수에 0으로 저장됩니다.

표식

중심 표식을 작성합니다. 중심 표식의 크기는 DIMCEN 시스템 변수에 양수 값으로 저장됩니다.

선

중심선을 작성합니다. 중심선의 크기는 DIMCEN 시스템 변수에 음수값으로 저장됩니다.

크기

중심 표식 또는 중심선의 크기를 표시 및 설정합니다. (DIMCEN 시스템 변수)

치수 끊기

치수 끊기의 간격 폭을 조정합니다.

끊기 크기

치수 끊기에 사용되는 간격의 크기를 표시 및 설정합니다.

호 길이 기호

호 길이 치수의 원호 기호 표시를 조정합니다. (DIMARCSYM 시스템 변수)

선행 치수 문자

호 길이 기호를 치수 문자 앞에 배치합니다. (DIMARCSYM 시스템 변수)

치수 문자 위

호 길이 기호를 치수 문자 앞에 배치합니다. (DIMARCSYM 시스템 변수)

없음

호 길이 기호 표시를 억제합니다. (DIMARCSYM 시스템 변수)

반지름 꺾기 치수

꺾기(지그재그) 반지름 치수의 표시를 조정합니다.

꺾기 반지름 치수는 종종 원 또는 호의 중심점이 페이지 바깥쪽에 있을 때 작성됩니다.

꺾기 각도

꺾어진 반지름 치수에서 치수선의 횡단 세그먼트 각도를 결정합니다. (DIMJOGANG 시스템 변수)

선형 꺾기 치수

선형 치수에 대한 꺾기 표시를 조정합니다.

꺾기 선은 실제 측정이 치수에 의해 정확히 표현되지 않을 때 선형 치수에 추가되기도 합니다. 일반적으로 실제 측정은 필요한 값보다 작습니다.

선형 꺾기 크기

꺾기를 구성하는 각도의 두 정점 간의 거리에 의해 결정되는 꺾기 높이를 결정합니다.

미리보기

치수 스타일 설정을 변경한 결과를 보여주는 샘플 치수 이미지를 표시합니다.


문자 탭 (요약 참조)

기호 및 화살표 탭
새 치수 스타일, 치수 스타일 수정 및 치수 스타일 재지정 대화상자
맞춤 탭
명령 > D 명령 > DIMSTYLE > 새 치수 스타일, 치수 스타일 수정 및 치수 스타일 재지정 대화상자 >
문자 탭
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

옵션 리스트

치수 문자의 형식, 배치 및 정렬을 설정합니다.

문자 모양

치수 문자 형식과 크기를 조정합니다.

문자 스타일

사용 가능한 문자 스타일을 나열합니다.

문자 스타일 버튼

문자 스타일을 작성하거나 수정할 수 있는 문자 스타일 대화상자를 표시합니다. (DIMTXSTY 시스템 변수)

문자 색상

치수 문자의 색상을 설정합니다. 색상 리스트 맨 아래에서 색상 선택을 클릭하면 색상 선택 대화상자가 표시됩니다. 색상 이름 또는 번호를 입력할 수도 있습니다. (DIMCLRT 시스템 변수)

255개의 AutoCAD 색상 색인(ACI) 색상, 트루 컬러 및 색상표 색상 중에서 색상을 선택할 수 있습니다.

채우기 색상

치수의 문자 배경 색상을 설정합니다. 색상 리스트 맨 아래에서 색상 선택을 클릭하면 색상 선택 대화상자가 표시됩니다. 색상 이름 또는 번호를 입력할 수도 있습니다. (DIMTFILL 및 DIMTFILLCLR 시스템 변수)

255개의 AutoCAD 색상 색인(ACI) 색상, 트루 컬러 및 색상표 색상 중에서 색상을 선택할 수 있습니다.

문자 높이

현재 치수 문자 스타일의 높이를 설정합니다. 문자 상자에 값을 입력합니다. 고정 문자 높이가 문자 스타일에 설정되어 있으면(즉, 문자 스타일 높이가 0보다 크면) 이 높이가 여기에서 설정된 문자 높이보다 우선하여 사용됩니다. 문자 탭에서 설정된 높이를 사용하려면 문자 스타일에서 문자 높이가 0으로 설정되어야 합니다. (DIMTXT 시스템 변수)

분수 높이 축척

치수 문자와 관련된 분수의 축척을 설정합니다. 이 옵션은 주 단위 탭에서 단위 형식으로 분수를 선택한 경우에만 사용할 수 있습니다. 여기에 입력한 값에 문자 높이를 곱하여 치수 문자를 기준으로 한 치수 분수 높이가 결정됩니다. (DIMTFAC 시스템 변수)

문자 주위에 프레임 그리기

이 옵션을 선택하면 치수 문자 주위에 프레임이 그려집니다. 이 옵션을 선택하면 DIMGAP 시스템 변수에 저장된 값이 음수 값으로 바뀝니다.

문자 배치

치수 문자의 배치를 조정합니다.

수직

치수 선과 관련하여 치수 문자의 수직 배치를 조정합니다. (DIMTAD 시스템 변수)

수직 위치 옵션에는 다음과 같은 것이 포함됩니다.

  • 중심: 치수 문자를 치수 선의 양쪽 사이에 오게 합니다.
  • 위: 치수 문자를 치수 선 위에 배치합니다. 치수 선에서 문자의 가장 낮은 기준선까지의 거리가 현재 문자 간격입니다. 치수 선 옵션에서 간격띄우기를 표시합니다.
  • 외부: 첫 번째 정의점에서 가장 먼 치수 선 쪽에 치수 문자를 배치합니다.
  • JIS: JIS(Japanese Industrial Standards) 표기법에 따라 치수 문자를 배치합니다.
  • 아래: 치수 문자를 치수선 아래에 배치합니다. 치수 선에서 문자의 가장 낮은 기준선까지의 거리가 현재 문자 간격입니다. 치수 선 옵션에서 간격띄우기를 표시합니다.

수평

치수보조선을 기준으로 치수 선에 대한 치수 문자의 수평 배치를 조정합니다. (DIMJUST 시스템 변수)

수평 위치 옵션에는 다음과 같은 것이 포함됩니다.

  • 중심: 치수 문자를 치수보조선 사이의 치수선을 따라 중심에 오게 합니다.
  • 치수보조선 1: 문자를 치수 선을 따라 첫 번째 치수보조선의 왼쪽에 정렬합니다. 치수보조선과 문자 사이의 거리는 화살촉 크기의 2배에 문자 간격값을 더한 값입니다. 치수 선에서 화살촉 및 간격띄우기를 봅니다.
  • 치수보조선 2: 문자를 치수 선을 따라 두 번째 치수보조선의 오른쪽에 자리맞추기합니다. 치수보조선과 문자 사이의 거리는 화살촉 크기의 2배에 문자 간격값을 더한 값입니다. 치수 선에서 화살촉 및 간격띄우기를 봅니다.

  • 치수보조선 1 위: 문자를 첫 번째 치수보조선 위에 또는 첫 번째 치수보조선을 따라 배치합니다.
  • 치수보조선 2 위: 문자를 첫 번째 치수보조선 위에 또는 두 번째 치수보조선을 따라 배치합니다.

뷰 방향

치수 문자를 보는 방향을 조정합니다. (DIMTXTDIRECTION 시스템 변수)

뷰 방향에는 다음 옵션이 있습니다.

  • 왼쪽에서 오른쪽으로: 문자를 왼쪽에서 오른쪽으로 읽을 수 있도록 배치합니다.
  • 오른쪽에서 왼쪽으로: 문자를 오른쪽에서 왼쪽으로 읽을 수 있도록 배치합니다.
치수 선에서 간격띄우기

현재 문자 간격을 설정합니다. 이 간격은 치수 선이 치수 문자가 들어갈 수 있게 끊어질 경우의 치수 문자 주위의 거리입니다.

이 값은 치수 선 세그먼트에 필요한 최소 길이로도 사용됩니다.

문자는 결과 세그먼트가 문자 간격만큼의 길이 이상일 경우에만 치수보조선 안에 배치됩니다. 치수 선 위 또는 아래의 문자는 화살촉, 치수 문자 및 여백이 문자 간격에 충분한 공간을 남길 경우에만 내부에 배치됩니다. (DIMGAP 시스템 변수)

문자 정렬

치수보조선 안 또는 밖에서 치수 문자의 방향(수평 또는 정렬)을 조정합니다. (DIMTIH 및 DIMTOH 시스템 변수)

수평

수평 위치로 문자를 위치시킵니다.

치수 선에 정렬

문자를 치수 선에 정렬합니다.

ISO 표준

문자가 치수보조선 안에 있을 때는 치수 선을 따라 문자를 정렬하고, 문자가 치수보조선 밖에 있을 때는 문자를 수평으로 정렬합니다.

미리보기

치수 스타일 설정을 변경한 결과를 보여주는 샘플 치수 이미지를 표시합니다.


맞춤 탭 (요약 참조)

문자 탭
새 치수 스타일, 치수 스타일 수정 및 치수 스타일 재지정 대화상자
1차 단위 탭
명령 > D 명령 > DIMSTYLE > 새 치수 스타일, 치수 스타일 수정 및 치수 스타일 재지정 대화상자 >
맞춤 탭
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

옵션 리스트

치수 문자, 화살촉, 지시선 및 치수 선의 배치를 조정합니다.

맞춤 옵션

치수보조선 사이에서 사용 가능한 공간을 기준으로 문자 및 화살촉의 배치를 조정합니다.

공간이 사용 가능하면 문자 및 화살촉은 치수보조선 사이에 놓입니다. 그렇지 않으면 문자와 화살촉은 맞춤 옵션의 설정에 따라 배치됩니다. (DIMATFIT, DIMTIX 및 DIMSOXD 시스템 변수)

문자 또는 화살표(최대로 맞춤)

최대로 맞춤을 기준으로 문자 또는 화살촉을 치수보조선 바깥쪽으로 이동합니다(DIMATFIT 시스템 변수).

  • 문자와 화살촉에 충분한 공간을 사용할 수 있는 경우, 모두 치수보조선 사이에 배치합니다. 그렇지 않으면 문자 또는 화살촉은 최적 맞춤을 기준으로 이동됩니다.
  • 문자에 대해서만 충분한 공간을 사용할 수 있는 경우, 문자는 치수보조선 사이에 배치하고 화살촉은 치수보조선 외부에 배치합니다.
  • 화살촉에 대해서만 충분한 공간을 사용할 수 있는 경우, 화살촉은 치수보조선 사이에 배치하고 문자는 치수보조선 외부에 배치합니다.
  • 문자와 화살촉 모두에 공간을 사용할 수 없는 경우, 모두 치수보조선 외부에 배치합니다.
화살표

치수보조선 바깥쪽으로 먼저 화살촉을 이동한 다음 문자를 이동합니다(DIMATFIT 시스템 변수).

  • 문자와 화살촉에 충분한 공간을 사용할 수 있는 경우, 모두 치수보조선 사이에 배치합니다.
  • 화살촉에 대해서만 공간을 사용할 수 있는 경우, 화살촉은 치수보조선 사이에 배치하고 문자는 치수보조선 외부에 배치합니다.
  • 화살촉에 충분한 공간을 사용할 수 없는 경우, 문자와 화살촉 모두를 치수보조선 외부에 배치합니다.
문자

치수보조선 바깥쪽으로 먼저 문자를 이동한 다음 화살촉을 이동합니다(DIMATFIT 시스템 변수).

  • 문자와 화살촉에 공간을 사용할 수 있는 경우, 모두 치수보조선 사이에 배치합니다.
  • 문자에 대해서만 공간을 사용할 수 있는 경우, 문자는 치수보조선 사이에 배치하고 화살촉은 치수보조선 외부에 배치합니다.
  • 문자에 충분한 공간을 사용할 수 없는 경우, 문자와 화살촉 모두를 치수보조선 외부에 배치합니다.
문자와 화살표 모두

문자 및 화살촉에 사용할 공간이 부족한 경우, 둘 다 치수보조선 바깥쪽으로 이동합니다(DIMATFIT 시스템 변수).

항상 치수보조선 사이에 문자 유지

문자를 항상 치수보조선 사이에 배치합니다. (DIMTIX 시스템 변수)

화살표가 치수보조선 내에 맞지 않으면 화살표 억제

치수보조선 내에 충분한 공간이 없으면 화살표 억제. (DIMSOXD 시스템 변수)

문자 배치

치수 문자가 기본 위치, 즉 치수 스타일에 의해 정의된 위치에서 이동하는 경우 치수 문자의 배치를 설정합니다. (DIMTMOVE 시스템 변수)

치수 선 옆

이 옵션을 선택하면 치수 문자를 이동할 때마다 치수 선도 함께 이동합니다. (DIMTMOVE 시스템 변수)

지시선을 사용하여 치수 선 위에 배치

이 옵션을 선택하면 문자를 이동할 때 치수 선이 이동하지 않습니다. 문자가 치수 선으로부터 멀리 떨어져 있을 경우 문자와 치수 선을 연결하는 지시선을 작성합니다. 문자가 치수 선에 너무 가까이 있으면 지시선은 생략됩니다. (DIMTMOVE 시스템 변수)

지시선 없이 치수 선 위에 배치

이 옵션을 선택하면 문자를 이동할 때 치수 선이 이동하지 않습니다. 치수 선으로부터 멀리 떨어진 문자가 지시선을 사용하여 치수 선에 연결되지 않습니다. (DIMTMOVE 시스템 변수)

미리보기

치수 스타일 설정을 변경한 결과를 보여주는 샘플 치수 이미지를 표시합니다.

치수 피쳐 축척

전체 치수 축척 값 또는 도면 공간 축척을 설정합니다.

주석

치수 스타일이 주석임을 지정합니다. 주석 객체에 대해 자세히 알아보려면 정보 아이콘을 클릭하십시오.

배치할 치수 축척

현재 모형 공간 뷰포트와 도면 공간 사이의 축척을 기준으로 축척 비율을 결정합니다. (DIMSCALE 시스템 변수)

도면 공간에서 작업 중이지만 모형 공간 뷰포트에 있지는 않거나 TILEMODE가 1로 설정된 경우, 기본 축척 비율 1.0 또는 DIMSCALE 시스템 변수를 사용합니다.

전체 축척 사용

문자 및 화살촉 크기를 비롯하여 크기, 거리 또는 간격을 지정하는 모든 치수 스타일 설정에 대한 축척을 설정합니다. 이 축척은 치수 측정값을 변경하지 않습니다. (DIMSCALE 시스템 변수)

최상으로 조정

치수 문자 배치를 위한 추가 옵션을 제공합니다.

문자 수동 배치

수평 자리맞추기 설정을 무시하고 치수 선 위치 프롬프트에서 지정한 위치에 문자를 배치합니다. (DIMUPT 시스템 변수)

치수보조선 사이에 치수 선 그리기

화살촉이 측정된 점 바깥쪽에 배치되는 경우에도 측정된 점 사이에 치수 선을 그립니다. (DIMTOFL 시스템 변수)


1차 단위 탭 (요약 참조)

맞춤 탭
새 치수 스타일, 치수 스타일 수정 및 치수 스타일 재지정 대화상자
대체 단위 탭
명령 > D 명령 > DIMSTYLE > 새 치수 스타일, 치수 스타일 수정 및 치수 스타일 재지정 대화상자 >
1차 단위 탭
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

옵션 리스트

1차 치수 단위의 형식과 정밀도를 설정하고 치수 문자의 머리말과 꼬리말을 설정합니다.

선형 치수

선형 치수에 대한 형식과 정밀도를 설정합니다.

단위 형식

각도를 제외한 모든 치수 유형에 대한 현재 단위 형식을 설정합니다. (DIMLUNIT 시스템 변수)

스택 분수에서 숫자의 상대적 크기는 DIMTFAC 시스템 변수를 기준으로 합니다(공차 값에 이 시스템 변수를 사용하는 것과 같은 방식).

정밀도

치수 문자에 있는 소수부의 자릿수를 표시 및 설정합니다. (DIMDEC 시스템 변수)

분수 형식

분수의 형식을 설정합니다. (DIMFRAC 시스템 변수)

소수 구분 기호

소수 형식에 사용할 구분 기호를 설정합니다. (DIMDSEP 시스템 변수)

반올림

각도 치수를 제외한 모든 치수 유형의 치수 측정값에 대한 반올림 규칙을 설정합니다. 0.25를 입력하면 모든 거리는 가장 근접한 0.25 단위로 반올림됩니다. 1.0 값을 입력하면 모든 치수 거리는 가장 근접한 정수로 반올림됩니다. 소수점 뒤에 표시되는 숫자의 자릿수는 정밀도 설정에 따라 달라집니다. (DIMRND 시스템 변수)

머리말

치수 문자에 머리말을 삽입합니다. 문자를 입력하거나 특수 기호를 표시하기 위한 조정 코드를 사용할 수 있습니다. 예를 들어, 조정 코드 %%c 를 입력하면 지름 기호가 표시됩니다. 머리말을 입력하면 이 머리말이 지름과 반지름 치수기입에 사용된 것과 같은 기본 머리말을 재지정합니다. (DIMPOST 시스템 변수)

공차를 지정한 경우에는 주 치수 뿐만 아니라 공차에도 머리말이 추가됩니다.

자세한 정보는 조정 코드 및 특수 문자를 참고하십시오.

꼬리말

치수 문자에 꼬리말을 삽입합니다. 문자를 입력하거나 특수 기호를 표시하기 위한 조정 코드를 사용할 수 있습니다. 예를 들어, 문자 mm를 입력하면 치수 문자가 그림에서와 비슷하게 됩니다. 꼬리말을 입력하면 이 꼬리말이 기본 꼬리말 대신 사용됩니다. (DIMPOST 시스템 변수)

공차를 지정한 경우에는 주 치수 뿐만 아니라 공차에도 꼬리말이 추가됩니다.

자세한 정보는 조정 코드 및 특수 문자를 참고하십시오.

측정 축척

선형 축척 옵션을 정의합니다. 먼저 기존 도면에 적용합니다.

축척 비율: 선형 치수 측정값에 사용할 축척 비율을 설정합니다. 기본값인 1.00 값을 변경하지 않는 것이 좋습니다. 예를 들어, 2를 입력하면 1인치 선의 치수가 2인치로 표시됩니다. 이 값은 각도 치수에는 적용되지 않으며 반올림값이나 양수 또는 음수 공차값에도 적용되지 않습니다. (DIMLFAC 시스템 변수)

배치 치수에만 적용: 배치 뷰포트에서 작성한 치수에만 측정 축척 값을 적용합니다. 비연관 치수의 사용을 제외하고는 이 설정은 끄기 상태로 유지됩니다. (DIMLFAC 시스템 변수)

0 억제

선행 및 후행 0 그리고 0 값이 있는 피트 및 인치의 억제를 조정합니다. (DIMZIN 시스템 변수)

0(영) 억제 설정은 AutoLISP® rtos 및 angtos 함수에 의해 실행되는 실수-문자열 변환에도 영향을 줍니다.

선행: 모든 소수 치수에서 소수점 앞에 오는 0(영)을 억제합니다. 예를 들어 0.5000은 .5000이 됩니다. 보조 단위로 1단위 미만의 치수 거리를 표시하려면 선행을 선택하십시오.

보조 단위 비율: 보조 단위 수를 단위로 설정합니다. 치수 거리가 한 단위 미만일 때 거리를 보조 단위로 계산하는 데 사용됩니다. 예를 들어, 꼬리말이 m인데 보조 단위 꼬리말은 cm로 표시하도록 되어 있다면 100을 입력합니다.

보조 단위 꼬리말: 치수 값 보조 단위에 꼬리말을 추가합니다. 문자를 입력하거나 특수 기호를 표시하기 위한 조정 코드를 사용할 수 있습니다. 예를 들어, 0.96m를 96cm로 표시하려면 cm를 입력합니다.

후행: 모든 소수 치수에서 소수점 뒤에 오는 0(영)을 억제합니다. 예를 들어, 12.5000은 12.5가 되고 30.0000은 30이 됩니다.

0피트: 거리가 1 피트가 안될 때 피트-인치 치수에서 피트 부분을 억제합니다. 예를 들어, 0'-6 1/2"는 6 1/2"가 됩니다.

0인치: 피트-인치 치수에서 거리가 피트의 정수 부분만으로 이루어질 때 인치 부분을 억제합니다. 예를 들어, 1'-0"는 1'가 됩니다.

각도 치수

각도 치수의 현재 각도 형식을 표시 및 설정합니다.

단위 형식

각도 단위 형식을 설정합니다. (DIMAUNIT 시스템 변수)

정밀도

각도 치수에 사용할 소수부 자릿수를 설정합니다. DIMADEC 시스템 변수)

0 억제

선행 및 후행 0(영)의 억제를 조정합니다. (DIMAZIN 시스템 변수)

선행

각도 소수 치수에서 소수점 앞에 오는 0을 지웁니다. 예를 들어, 0.5000은 .5000이 됩니다.

한 단위 미만의 치수 거리를 보조 단위로 표시할 수도 있습니다.

보조 단위 비율

보조 단위의 수를 단위로 설정합니다. 치수 거리가 한 단위 미만일 때 거리를 보조 단위로 계산하는 데 사용됩니다. 예를 들어, 꼬리말이 m인데 보조 단위 꼬리말은 cm로 표시하도록 되어 있다면 100을 입력합니다.

보조 단위 꼬리말

치수 문자의 보조 단위에 꼬리말을 추가합니다. 문자를 입력하거나 특수 기호를 표시하기 위한 조정 코드를 사용할 수 있습니다. 예를 들어, 0.96m를 96cm로 표시하려면 cm를 입력합니다.

후행

각도 소수 치수에서 뒤에 오는 0을 지웁니다. 예를 들어, 12.5000은 12.5가 되고 30.0000은 30이 됩니다.

0 피트

거리가 1 피트가 안될 때 피트-인치 치수에서 피트 부분을 억제합니다. 예를 들어, 0'-6 1/2"는 6 1/2"가 됩니다.

0 인치

피트-인치 치수에서 거리가 피트의 정수 부분만으로 이루어질 때 인치 부분을 억제합니다. 예를 들어, 1'-0"는 1'가 됩니다.

미리보기

치수 스타일 설정을 변경한 결과를 보여주는 샘플 치수 이미지를 표시합니다.


대체 단위 탭 (요약 참조)

1차 단위 탭
새 치수 스타일, 치수 스타일 수정 및 치수 스타일 재지정 대화상자
공차 탭
명령 > D 명령 > DIMSTYLE > 새 치수 스타일, 치수 스타일 수정 및 치수 스타일 재지정 대화상자 >
대체 단위 탭
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

옵션 리스트

치수 측정값이 표시될 대체 단위를 지정하고 형식 및 정밀도를 설정합니다.

대체 단위

대체 측정단위를 치수 문자에 추가합니다. DIMALT 시스템 변수를 1로 설정합니다.

대체 단위

각도를 제외한 모든 치수 유형에 대한 현재 대체 단위 형식을 표시 및 설정합니다.

단위 형식

대체 단위의 단위 형식을 설정합니다. (DIMALTU 시스템 변수)

번분수에서 숫자의 상대적 크기는 DIMTFAC를 기준으로 합니다(공차 값에 이 시스템 변수를 사용하는 것과 같은 방식).

정밀도

대체 단위의 소수부 자릿수를 설정합니다. (DIMALTD 시스템 변수)

대체 단위에 대한 승수

1차 단위와 대체 단위 사이의 변환 요인으로 사용할 승수를 지정합니다. 예를 들어, 인치를 밀리미터로 변환하려면 25.4를 입력합니다. 이 값은 각도 치수에는 아무 영향을 주지 않으며, 이 값은 반올림값이나 양수 또는 음수 공차값에 적용되지 않습니다. (DIMALTF 시스템 변수)

반올림 거리

각도를 제외한 모든 치수 유형의 대체 단위에 대한 반올림 규칙을 설정합니다. 0.25를 입력하면 모든 대체 측정값은 가장 근접한 0.25 단위로 반올림됩니다. 1.0 값을 입력하면 모든 치수 측정은 가장 근접한 정수로 반올림됩니다. 소수점 뒤에 표시되는 숫자의 자릿수는 정밀도 설정에 따라 달라집니다. (DIMALTRND 시스템 변수)

머리말

대체 치수 문자에 머리말을 삽입합니다. 문자를 입력하거나 특수 기호를 표시하기 위한 조정 코드를 사용할 수 있습니다. 예를 들어, 조정 코드 %%c 를 입력하면 지름 기호가 표시됩니다. (DIMAPOST 시스템 변수)

자세한 정보는 조정 코드 및 특수 문자를 참고하십시오.

꼬리말

대체 치수 문자에 꼬리말을 삽입합니다. 문자를 입력하거나 특수 기호를 표시하기 위한 조정 코드를 사용할 수 있습니다. 예를 들어, 문자 cm를 입력하면 치수 문자가 그림에서와 비슷하게 됩니다. 꼬리말을 입력하면 이 꼬리말이 기본 꼬리말 대신 사용됩니다. (DIMAPOST 시스템 변수)

자세한 정보는 조정 코드 및 특수 문자를 참고하십시오.

0 억제

선행 및 후행 0 그리고 0 값이 있는 피트 및 인치의 억제를 조정합니다. (DIMALTZ 시스템 변수)

선행

모든 소수 치수에서 소수점 앞에 오는 0을 억제합니다. 예를 들어, 0.5000은 .5000이 됩니다.

보조 단위 비율

보조 단위의 수를 단위로 설정합니다. 치수 거리가 한 단위 미만일 때 거리를 보조 단위로 계산하는 데 사용됩니다. 예를 들어, 꼬리말이 m인데 보조 단위 꼬리말은 cm로 표시하도록 되어 있다면 100을 입력합니다.

보조 단위 꼬리말

치수 값의 보조 단위에 꼬리말을 추가합니다. 문자를 입력하거나 특수 기호를 표시하기 위한 조정 코드를 사용할 수 있습니다. 예를 들어, 0.96m를 96cm로 표시하려면 cm를 입력합니다.

후행

모든 소수 치수에서 소수점 뒤에 오는 0을 억제합니다. 예를 들어, 12.5000은 12.5가 되고 30.0000은 30이 됩니다.

0 피트

거리가 1 피트가 안될 때 피트-인치 치수에서 피트 부분을 억제합니다. 예를 들어, 0'-6 1/2"는 6 1/2"가 됩니다.

0 인치

피트-인치 치수에서 거리가 피트의 정수 부분만으로 이루어질 때 인치 부분을 억제합니다. 예를 들어, 1'-0"는 1'가 됩니다.

배치

치수 문자에서 대체 단위의 배치를 조정합니다.

선행 값 후

치수 문자에서 1차 단위 뒤에 대체 단위를 배치합니다.

선행 값 아래

치수 문자에서 1차 단위 아래에 대체 단위를 배치합니다.

미리보기

치수 스타일 설정을 변경한 결과를 보여주는 샘플 치수 이미지를 표시합니다.


공차 탭 (요약 참조)

대체 단위 탭
새 치수 스타일, 치수 스타일 수정 및 치수 스타일 재지정 대화상자
치수 스타일 비교 대화상자
명령 > D 명령 > DIMSTYLE > 새 치수 스타일, 치수 스타일 수정 및 치수 스타일 재지정 대화상자 >
공차 탭
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

옵션 리스트

치수 문자 공차의 표시 및 형식을 조정합니다.

공차 형식

공차 형식을 조정합니다.

방법

공차를 계산하기 위한 방법을 설정합니다. (DIMTOL 시스템 변수)

  • 없음: 공차를 추가하지 않습니다. DIMTOL 시스템 변수는 0으로 설정되어 있습니다.
  • 대칭: 치수 측정에 단일 편차 값이 적용되는 양수/음수 공차 표현식을 추가합니다. 더하기 또는 빼기 기호는 치수 뒤에 나타납니다. 상한값에 공차값을 입력합니다. DIMTOL 시스템 변수는 1로 설정되어 있습니다. DIMLIM 시스템 변수는 0으로 설정되어 있습니다.

  • 편차: 양수/음수 공차 표현식을 추가합니다. 여러 가지 양수/음수 편차 값이 치수 측정에 적용됩니다. 양수 기호(+)는 상한값에 입력된 공차값의 앞에 오고 음수 기호(-)는 하한값에 입력된 공차값의 앞에 옵니다. DIMTOL 시스템 변수는 1로 설정되어 있습니다. DIMLIM 시스템 변수는 0으로 설정되어 있습니다.

  • 한계: 한계 치수를 작성합니다. 최소값과 최대값이 차례로 표시됩니다. 최대값은 상한값에 입력된 값에 치수값을 더한 값입니다. 최소값은 치수값에서 하한값에 입력된 값을 뺀 값입니다. DIMTOL 시스템 변수는 0으로 설정되어 있습니다. DIMLIM 시스템 변수는 1로 설정되어 있습니다.

  • 기준: 기준 치수를 작성합니다. 치수의 전체 범위를 포함하는 상자를 표시합니다. 문자와 상자 사이의 거리는 DIMGAP 시스템 변수에 음수 값으로 저장됩니다.

정밀도

소수부 자릿수를 설정합니다. (DIMTDEC 시스템 변수)

상한값

최대 또는 상한 공차값을 설정합니다. 방법에서 대칭을 선택하면 공차에 이 값이 사용됩니다. (DIMTP 시스템 변수)

하한값

최소 또는 하한 공차값을 설정합니다. (DIMTM 시스템 변수)

높이에 대한 축척

공차 문자의 현재 높이를 설정합니다. 주 치수 문자 높이에 대한 공차 높이의 비율이 계산되어 DIMTFAC 시스템 변수에 저장됩니다.

수직 위치

대칭 및 편차 공차의 문자 자리맞추기를 조정합니다.

  • 맨 위: 공차 문자를 주 치수 문자의 맨 위에 정렬합니다. 이 옵션을 선택하면 DIMTOLJ 시스템 변수가 2로 설정됩니다.

  • 가운데: 공차 문자를 주 치수 문자의 중간에 정렬합니다. 이 옵션을 선택하면 DIMTOLJ 시스템 변수가 1로 설정됩니다.

  • 맨 아래: 공차 문자를 주 치수 문자의 맨 아래에 정렬합니다. 이 옵션을 선택하면 DIMTOLJ 시스템 변수가 0으로 설정됩니다.

공차 정렬

스택 시 상위 및 하위 공차 값의 정렬을 조정합니다.

십진 구분 기호 정렬

값은 소수 구분 기호에 의해 스택됩니다.

작동 기호 정렬

값은 작동 기호에 의해 스택됩니다.

0 억제

선행 및 후행 0 그리고 0 값이 있는 피트 및 인치의 억제를 조정합니다. (DIMTZIN 시스템 변수)

0 억제 설정은 AutoLISP®rtos 및 angtos 함수에 의해 실행되는 실수-문자열 변환에도 영향을 줍니다.

선행

모든 소수 치수에서 소수점 앞에 오는 0을 억제합니다. 예를 들어, 0.5000은 .5000이 됩니다.

후행

모든 소수 치수에서 소수점 뒤에 오는 0을 억제합니다. 예를 들어, 12.5000은 12.5가 되고 30.0000은 30이 됩니다.

0 피트

거리가 1 피트가 안될 때 피트-인치 치수에서 피트 부분을 억제합니다. 예를 들어, 0'-6 1/2"는 6 1/2"가 됩니다.

0 인치

피트-인치 치수에서 거리가 피트의 정수 부분만으로 이루어질 때 인치 부분을 억제합니다. 예를 들어, 1'-0"는 1'가 됩니다.

대체 단위 공차

대체 공차 단위의 형식을 지정합니다.

정밀도

소수부 자릿수를 표시 및 설정합니다. (DIMALTTD 시스템 변수)

0 억제

선행 및 후행 0 그리고 0 값이 있는 피트 및 인치의 억제를 조정합니다. (DIMALTTZ 시스템 변수)

선행

모든 소수 치수에서 소수점 앞에 오는 0을 억제합니다. 예를 들어, 0.5000은 .5000이 됩니다.

후행

모든 소수 치수에서 소수점 뒤에 오는 0을 억제합니다. 예를 들어, 12.5000은 12.5가 되고 30.0000은 30이 됩니다.

0 피트

거리가 1 피트가 안될 때 피트-인치 치수에서 피트 부분을 억제합니다. 예를 들어, 0'-6 1/2"는 6 1/2"가 됩니다.

0 인치

피트-인치 치수에서 거리가 피트의 정수 부분만으로 이루어질 때 인치 부분을 억제합니다. 예를 들어, 1'-0"는 1'가 됩니다.

미리보기

치수 스타일 설정을 변경한 결과를 보여주는 샘플 치수 이미지를 표시합니다.


치수 스타일 비교 대화상자 (요약 참조)

공차 탭
DIMSTYLE
-DIMSTYLE
명령 > D 명령 > DIMSTYLE >
치수 스타일 비교 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

액세스 방법

리본: 주석 탭 [image] 치수 패널 [image] [image] [image] 치수 스타일
메뉴: 형식 [image] 치수 스타일현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 스타일
명령 입력: dimstyle

두 치수 스타일의 특성을 비교하거나 한 스타일의 모든 특성을 표시합니다. 비교 결과를 클립보드에 인쇄하여 다른 Microsoft Windows 응용프로그램에 붙여 넣을 수 있습니다.

비교

비교할 첫 번째 치수 스타일을 지정합니다.

대상

비교할 두 번째 치수 스타일을 지정합니다. 두 번째 스타일을 <없음>으로 설정하거나 첫 번째 스타일과 동일하게 설정하면 치수 스타일의 모든 특성이 표시됩니다.

다음 제목으로 비교 결과가 자동 표시됩니다.

  • 치수 스타일 특성에 대한 설명
  • 특성을 조정하는 시스템 변수
  • 각 치수 스타일마다 다른 스타일 특성의 시스템 변수 값
결과

치수 스타일의 비교 결과를 표시합니다. 서로 다른 두 개의 스타일을 비교하면 표시되는 특성도 서로 다릅니다. 두 번째 스타일을 <없음>으로 설정하거나 첫 번째 스타일과 동일하게 설정하면 치수 스타일의 모든 특성이 표시됩니다.

클립보드로 인쇄 버튼

비교 결과를 클립보드로 복사합니다. 그러면 이 결과를 워드 프로세서나 스프레드시트 같은 다른 Windows 응용프로그램에 붙여 넣을 수 있습니다.


-DIMSTYLE (요약 참조)

치수 스타일 비교 대화상자
DIMSTYLE
DIMTEDIT
명령 > D 명령 > DIMSTYLE >
-DIMSTYLE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

명령 프롬프트에서 -dimstyle을 입력하면 다음과 같은 프롬프트가 표시됩니다.

현재 치수 스타일: <현재> 주석: <현재>

치수 스타일 옵션 입력

주석(AN)/저장/복원/상태(ST)/변수/적용/?] <복원>: 옵션을 입력하거나 Enter 키를 누릅니다.

치수기입 시스템 변수를 선택한 치수 스타일로 저장하거나 복원할 수 있습니다.

주석

주석치수 스타일을 작성합니다.

주석 치수 스타일 작성 [예(Y)/아니오(N)] <예>: y 또는 n을 입력하거나 Enter 키를 누릅니다.

저장

치수기입 시스템 변수의 현재 설정을 치수 스타일로 저장합니다.

새 치수 스타일의 이름 또는 [?] 입력: 이름을 입력하거나 ?를 입력합니다.

이름

입력한 이름을 사용하여 치수기입 시스템 변수의 현재 설정을 새 치수 스타일로 저장합니다. 새 치수 스타일이 현재 치수 스타일이 됩니다.

기존 치수 스타일의 이름을 입력하면 다음과 같은 메시지가 표시됩니다.

이 이름은 이미 사용 중입니다. 재정의하시겠습니까? <N>: y를 입력하거나 Enter 키를 누릅니다.

y를 입력하면 다시 정의된 치수 스타일을 사용하는 연관 치수가 다시 생성됩니다.

저장하려는 치수 스타일과 현재 스타일 사이의 차이를 표시하려면 새 치수 스타일의 이름 입력 프롬프트에서 스타일 이름 앞에 물결표(~)를 입력합니다. 첫 번째 열의 현재 설정과 다른 설정만 표시하며 비교된 스타일 설정은 두 번째 열에 표시합니다. 차이를 표시한 후 이전 프롬프트로 복귀합니다.

?—치수 스타일 나열

현재 도면의 명명된 치수 스타일을 나열합니다.

나열할 치수 스타일 입력 <*>: 와일드카드 문자와 함께 부분 이름을 입력하거나 Enter 키를 눌러 모든 치수 스타일을 나열합니다.

명명된 치수 스타일을 나열한 후 이전 프롬프트를 되돌립니다.

복원

치수기입 시스템 변수 설정을 선택된 치수 스타일의 설정으로 복원합니다.

치수 스타일 이름, [?] 또는 <치수 선택> 입력: 이름을 입력하거나, ?를 입력하거나, Enter 키를 눌러 치수를 선택합니다.

이름

입력한 치수 스타일을 현재 치수 스타일로 만듭니다.

복원하려는 치수 스타일 이름과 현재 스타일 사이의 차이를 표시하려면 치수 스타일 이름 입력 프롬프트에서 스타일 이름 앞에 물결표(~)를 입력합니다. 첫 번째 열의 현재 설정과 다른 설정만 표시하며 비교된 스타일 설정은 두 번째 열에 표시합니다. 차이를 표시한 후 이전 프롬프트로 복귀합니다.

?—치수 스타일 나열

현재 도면의 명명된 치수 스타일을 나열합니다.

나열할 치수 스타일 입력 <*>: 이름 리스트를 입력하거나 Enter 키를 누릅니다.

치수 스타일을 나열한 후 이전 프롬프트로 되돌립니다.

치수 선택

선택된 객체의 치수 스타일을 현재 치수 스타일로 만듭니다.

치수 선택:

상태

모든 치수 시스템 변수의 현재값을 표시합니다. 변수가 나열된 후 DIMSTYLE이 끝납니다.

변수

치수 스타일의 치수 시스템 변수 설정 또는 현재 설정을 수정하지 않은 선택된 치수를 나열합니다.

치수 스타일 이름, [?] 또는 <치수 선택> 입력: 이름을 입력하거나, ?를 입력하거나, Enter 키를 눌러 치수를 선택합니다.

이름

입력한 치수 스타일 이름의 치수 시스템 변수 설정을 나열합니다. 변수가 나열된 후 DIMSTYLE이 끝납니다.

특정 치수 스타일과 현재 스타일 사이의 차이를 표시하려면 치수 스타일 이름 입력 프롬프트의 스타일 이름 앞에 물결표(~)를 입력합니다. 첫 번째 열의 현재 설정과 다른 설정만 표시하며 비교된 스타일 설정은 두 번째 열에 표시합니다. 차이를 표시한 후 이전 프롬프트로 복귀합니다.

?—치수 스타일 나열

현재 도면의 명명된 치수 스타일을 나열합니다.

나열할 치수 스타일 입력 <*>: 이름 리스트를 입력하거나 Enter 키를 누릅니다.

치수 스타일을 나열한 후 이전 프롬프트로 되돌립니다.

치수 선택

치수 스타일 및 선택한 치수 객체의 치수 재지정을 나열합니다.

치수 선택:

적용

현재 치수기입 시스템 변수 설정을 선택된 치수 객체에 적용하여 이 객체에 적용된 기존 치수 스타일을 모두 영구 재지정합니다.

객체 선택: 객체 선택 방법을 사용하여 치수 객체를 선택합니다.

기존 기준선 치수 사이의 치수선 간격이 업데이트되지 않습니다(DIMDLI 시스템 변수 참고). 치수 문자 변수 설정은 기존 지시선 문자를 업데이트하지 않습니다.

?—치수 스타일 나열

현재 도면의 명명된 치수 스타일을 나열합니다.

나열할 치수 스타일 입력 <*>: 와일드카드 문자와 함께 부분 이름을 입력하거나 Enter 키를 누릅니다.


DIMTEDIT (요약 참조)

-DIMSTYLE
DIMTEDIT
DIST
명령 > D 명령 >
DIMTEDIT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

치수 문자를 이동 및 회전하고 치수선의 위치를 조정합니다.

액세스 방법

버튼

리본: 주석 탭 [image] 치수 패널 [image] 문자 각도현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 치수 [image] 문자 정렬 [image] 각도현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 치수
명령 입력: dimtedit

요약

치수 문자를 편집하고 치수보조선 각도를 변경하는 명령은 DIMEDIT입니다.

프롬프트 리스트

치수 선택: 치수 객체를 선택합니다.

치수 문자의 새 위치에 대한 프롬프트가 표시됩니다.

치수 문자에 대한 새 위치 또는 다음을 지정 [왼쪽/오른쪽/중심/홈/각도]: 점을 지정하거나 옵션을 입력합니다.

치수 문자의 위치

치수 문자를 끌면 치수 문자의 위치를 동적으로 업데이트합니다. 문자를 치수 선의 위, 아래, 중간 중 어느 곳에 표시할지 결정하려면 새 치수 스타일, 치수 스타일 수정 및 치수 스타일 재지정 대화상자의 문자 탭을 사용합니다.

왼쪽

치수 문자를 치수 선을 따라 왼쪽에 자리맞추기합니다. 이 옵션은 선형, 반지름 및 지름 치수에만 사용할 수 있습니다.

오른쪽

치수 문자를 치수 선을 따라 오른쪽에 자리맞추기합니다. 이 옵션은 선형, 반지름 및 지름 치수에만 사용할 수 있습니다.

중심

치수 문자를 치수 선의 중심에 오게 합니다.

홈

치수 문자를 다시 기본 위치로 이동합니다.

각도

치수 문자의 각도를 변경합니다.

문자 각도 입력:

문자의 중심점은 변경되지 않습니다. 문자가 이동하거나 치수가 다시 생성되면 문자 각도에 의한 설정된 방향은 유지됩니다. 0도를 입력하면 문자가 다시 기본 방향이 됩니다.


DIST (요약 참조)

DIMTEDIT
DIST
DISTANTLIGHT
명령 > D 명령 >
DIST
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

두 점 사이의 거리와 각도를 측정합니다.

명령 입력: dist(또는 투명 용도의 'dist)

일반적으로 DIST 명령은 모형 공간의 3D 거리와 도면 공간에 있는 배치의 2D 거리를 알려줍니다.

모형 공간에서는 X, Y 및 Z 구성요소의 거리와 각도를 현재 UCS를 기준으로 3D로 측정합니다.

도면 공간에서는 대개 2D 도면 공간 단위로 거리를 알려줍니다. 그러나 한 뷰포트에 표시되어 있는 모형 공간 객체에 대해 객체 스냅을 사용하는 경우에는 2D 모형 공간 거리를 화면에 평행한 평면에 투영하여 거리를 표시합니다.

첫 번째 점 지정: 점을 지정합니다.

두 번째 점 또는 <다중 점> 지정: 두 번째 점을 지정합니다.

거리가 현재 단위 형식으로 표시됩니다.

DIST는 Z 좌표값이 생략된 경우 첫 번째 점 또는 두 번째 점의 현재 고도를 사용합니다.

주3D 거리에 대해 DIST 명령을 사용하는 경우 모형 공간으로 전환하는 것이 좋습니다.

다중 점

다중 점을 지정하는 경우, 기존의 선 세그먼트와 현재 고무 밴드 선을 기준으로 하는 총 거리가 툴팁에 표시됩니다. 동적 치수도 표시됩니다. 거리는 커서의 움직임에 따라 업데이트됩니다.

다음 점 또는 [호(A)/길이(L)/명령 취소(U)/합계(T)] 지정 <합계>: 다음 점을 지정하거나 옵션을 입력합니다.


DISTANTLIGHT (요약 참조)

DIST
DISTANTLIGHT
DIVIDE
명령 > D 명령 >
DISTANTLIGHT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

원거리 라이트를 작성합니다.

액세스 방법

버튼

리본: 렌더 탭 [image] 라이트 패널 [image] 거리현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 뷰 [image] 렌더 [image] 라이트 [image] 새 원거리 라이트현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 라이트
명령 입력: distantlight

라이트 시작 방향 지정 <0,0,0> 또는 [벡터(V)]: 점을 지정하거나 v를 입력합니다.

라이트 대상 방향 지정 <1,1,1> 점을 지정합니다.

벡터 옵션을 입력할 경우 다음과 같은 프롬프트가 표시됩니다.

벡터 방향 지정 <0.0000,-0.0100,1.0000>: 벡터를 입력합니다.

라이트 방향을 지정한 후 LIGHTINGUNITS 시스템 변수를 0으로 설정하면 다음과 같은 프롬프트가 표시됩니다.

변경할 옵션 입력 [이름/광도(I)/상태/그림자(W)/색상(C)/나가기(X)] <나가기>:

LIGHTINGUNITS 시스템 변수가 1 또는 2로 설정되어 있는 경우 다음과 같은 프롬프트가 표시됩니다.

변경할 옵션 입력 [이름/광도 비율(I)/상태/광도 측정/그림자(W)/필터색상(C)/나가기(X)] <나가기>:

주LIGHTINGUNITS 시스템 변수가 1 또는 2로 설정되어 있는 경우 감쇠 옵션은 라이트 생성에 영향을 미치지 않습니다. 스크립트 호환성을 위해서만 유지됩니다.

이름

라이트의 이름을 지정합니다. 이름에 대소문자, 숫자, 공백, 하이픈(-) 및 밑줄(_)을 사용할 수 있습니다. 최대 길이는 256자입니다.

라이트 이름 입력:

광도/광도 비율

라이트의 광도 또는 밝기를 설정합니다. 범위는 0.00부터 시스템에서 지원되는 최대 값까지입니다.

광도 입력(0.00 - 최대 부동) <1.0000>:

상태

라이트를 켜거나 끕니다. 도면에서 라이트가 작동 가능하지 않은 경우 이 설정은 효과가 없습니다.

상태 입력 [켜기(N)/끄기(F)] <켜기>:

광도 측정

광도 측정은 LIGHTINGUNITS 시스템 변수가 1 또는 2로 설정된 경우에 사용할 수 있습니다. 광도 측정은 가시 광원의 광도 분포에 대한 측정입니다.

광도 측정에서 광도 분포는 광원이 특정 방향으로 방사한 감지 파워에 대한 측정입니다. 광선속은 솔리드 각도 단위당 감지 파워입니다. 총 광선속은 모든 방향으로 방사된 감지 파워입니다. 광도는 단위 면적 당 표면의 총 광선속 입사입니다.

변경할 포토메트릭 측정 옵션 입력 [광도(I)/색상(C)/나가기(X)] <I>:

광도

광도(Cd) 입력 또는 옵션 입력 [광속(F)/조도(I)] <1500.0000>:

광도값(칸델라 단위), 광선속 감지 파워 값 또는 전체 표면의 광선속 입사에 대한 조도값을 입력합니다.

  • 칸델라(기호: cd)는 광도 분포에 대한 SI 단위입니다(광원이 특정 방향으로 방사한 감지 파워). Cd/Sr
  • 럭스(기호: lx)는 조도에 대한 SI 단위입니다. Lm/m^2
  • 피트촉광(기호: fc)은 조도에 대한 미국식 단위입니다. Lm/ft^2

f를 입력하여 감지 파워를 광선속 값으로 지정합니다.

광속(Lm) 입력 <18849.5556>:

i를 입력하면 조도 값을 기준으로 라이트의 광도를 지정할 수 있습니다.

조도 입력 ("Lx"|"Fc") 또는 옵션 입력 [거리(D)] <1500.0000>:

조도 값은 럭스 또는 피트촉광으로 지정할 수 있습니다. d를 입력하여 조도를 계산하는 데 사용할 거리를 지정합니다.

거리 입력 <1.0000>:

색상

색상 이름 입력 또는 옵션 입력 [?/켈빈(K)] <D65White>:

색상 이름 또는 켈빈 온도를 기준으로 라이트의 색상을 지정합니다. 색상 이름 리스트를 표시하려면 ?를 입력합니다.

나열할 색상 이름 입력 <*> :

와일드카드 문자를 포함한 문자열을 입력하여 색상 이름 중 일부만 보여주는 리스트를 표시하거나 별표(*)를 입력하여 가능한 모든 선택 사항을 표시합니다.

k를 입력하면 켈빈 온도 값을 기준으로 라이트의 색상을 지정할 수 있습니다.

켈빈 온도 입력 <3600.0000>:

나가기

명령을 종료합니다.

그림자

라이트 주사로 그림자 만들기

그림자 설정 입력 [끄기(O)/선명한(S)/부드러운 매핑(F)/부드러운 샘플링(A)] <선명한>:

끄기

라이트에 대한 그림자의 표시 및 계산을 끕니다. 그림자를 끄면 성능이 향상됩니다.

선명한

선명한 모서리를 가진 그림자를 표시합니다. 성능을 향상시키려면 이 옵션을 사용합니다.

부드러운 매핑

부드러운 모서리를 가진 실제 그림자를 표시합니다.

맵 크기 입력 [64/128/256/512/1024/2048/4096] <256>:

그림자 맵을 계산하는 데 사용할 메모리 양을 지정합니다.

부드러움 입력 (1-10) <1>:

그림자 맵을 계산하는 데 사용할 부드러움을 지정합니다.

색상/필터 색상

라이트의 색상을 조정합니다.

트루 컬러(R,G,B) 입력 또는 옵션 입력 [색인 색상(I)/Hsl(H)/색상표(B)] <255,255,255>:

트루 컬러

트루 컬러를 지정합니다. R,G,B(빨간색, 초록색, 파란색) 형식으로 입력합니다.

색인

ACI(AutoCAD 색상 색인) 색상을 지정합니다.

색상 이름 또는 번호(1-255) 입력:

HSL

HSL(색조, 채도, 광도) 색상을 지정합니다.

HSL 색상(H,S,L) 입력 <0,0,100>:

색상표

색상표에서 색상을 지정합니다.

색상표 이름 입력:

나가기

명령을 종료합니다.


DIVIDE (요약 참조)

DISTANTLIGHT
DIVIDE
DONUT
명령 > D 명령 >
DIVIDE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

객체의 길이 또는 둘레를 따라 일정한 간격으로 점 객체 또는 블록을 작성합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 그리기 패널 [image] 등분할현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 그리기 [image] 점 [image] 등분할명령 프롬프트에서 divide를 입력합니다.
명령 입력: divide

등분할 객체 선택: 객체 선택 방법을 사용합니다.

세그먼트 수 입력 또는 [블록]: 2부터 32,767까지의 값을 입력하거나 b를 입력합니다.

세그먼트 수

선택된 객체를 따라 동일한 간격으로 점 객체를 배치합니다.

도면에 있는 모든 점 객체의 스타일과 크기를 설정하려면 DDPTYPE을 사용합니다.

블록

선택된 객체를 따라 동일한 간격으로 블록을 배치합니다. 블록 안에 변수 속성이 있는 경우 이 속성들은 포함되지 않습니다.

삽입할 블록 이름 입력: 도면에 현재 정의된 블록의 이름을 입력합니다.

블록을 객체에 정렬하시겠습니까? [예(Y)/아니오(N)] <예>: y 또는 n을 입력하거나 Enter 키를 누릅니다.

예

삽입된 블록의 X 축이 등분할 점에서 등분할된 객체와 접하거나 동일선상에 있도록 지정합니다.

아니오

블록을 수직 방향에 따라 정렬합니다.

세그먼트 수 입력: 2부터 32,767까지의 숫자 중에서 값을 입력합니다.

다음 그림은 수직 방향의 타원으로 구성된 블록을 사용하여 동일한 5개 부분으로 등분할된 호입니다.


DONUT (요약 참조)

DIVIDE
DONUT
DRAGMODE
명령 > D 명령 >
DONUT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

채워진 원 또는 넓은 링을 작성합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 그리기 패널 [image] 도넛현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 그리기 [image] 도넛현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: 도넛

하나의 도넛은 끝과 끝이 연결된 두 개의 호 폴리선으로 구성되어 원 쉐이프를 작성합니다. 폴리선의 폭은 지정된 내부 및 외부 지름에 의해 결정됩니다. 솔리드-채움 원을 작성하려면 내부 지름을 0으로 지정합니다.

도넛의 내부 지름 지정 <현재>: 거리를 지정하거나 Enter 키를 누릅니다.

내부 지름을 0으로 지정하면 도넛은 채워진 원입니다.

도넛의 외부 지름 지정 <현재>: 거리를 지정하거나 Enter 키를 누릅니다.

도넛의 중심 지정 또는 <종료>: 점(1)을 지정하거나 Enter 키를 눌러 명령을 종료합니다.

도넛의 위치를 중심점을 기준으로 설정합니다. 지름을 지정하면 도넛을 그릴 위치를 묻는 프롬프트를 표시합니다. 도넛을 (2) 지정된 각 점에서 그립니다. 도넛의 내부를 채우는 방식은 FILL 명령의 현재 설정에 따라 달라집니다.


DRAGMODE (요약 참조)

DONUT
DRAGMODE
DRAWINGRECOVERY
명령 > D 명령 >
DRAGMODE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

마우스로 끄는 객체의 표시 방법을 조정합니다.

명령 입력: dragmode(또는 투명 용도의 'dragmode)

새 값 입력 [켜기(ON)/끄기(OFF)/자동] <현재>: 옵션을 입력하거나 Enter 키를 누릅니다.

켜기

끌기가 허용되지만 도면작성 또는 편집 명령의 적절한 위치에 drag를 입력하여 끌기를 초기화해야 합니다.

끄기

메뉴 항목에 포함된 요청을 포함하여 모든 끌기 요청을 무시합니다.

자동

끌기가 지원되는 모든 명령의 끌기를 켭니다. 가능한 경우마다 끌기가 수행됩니다. 매번 drag를 입력할 필요는 없습니다.


DRAWINGRECOVERY (요약 참조)

DRAGMODE
DRAWINGRECOVERY
도면 복구 관리자
명령 > D 명령 >
DRAWINGRECOVERY
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

프로그램 또는 시스템 오류 발생 후에 복구할 수 있는 도면 파일 리스트를 표시합니다.

리본: 도구 탭 [image] 도면 유틸리티 패널 [image] 복구 관리자. 현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 파일 [image] 도면 유틸리티 [image] 도면 복구현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: drawingrecovery

도면 복구 관리자를 엽니다.


도면 복구 관리자 (요약 참조)

DRAWINGRECOVERY
DRAWINGRECOVERY
DRAWINGRECOVERYHIDE
명령 > D 명령 > DRAWINGRECOVERY >
도면 복구 관리자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
메뉴: 파일 [image] 도면 유틸리티 [image] 도면 복구현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: drawingrecovery

도면 복구 관리자에는 프로그램 또는 시스템 오류 발생 시 열 수 있는 모든 도면 파일 리스트가 표시됩니다. 각 도면 또는 백업 파일을 미리 보고 열어 기본 DWG 파일로 저장할 파일을 선택할 수 있습니다.

백업 파일

프로그램 또는 시스템 오류 발생 후에 복구해야 하는 도면을 표시합니다. 최상위 도면 노드에는 각 도면과 연결된 파일 집합이 포함됩니다. 최상위 노드를 확장하여 복구할 수 있는 도면 파일 및 백업 파일을 표시할 수 있습니다. 사용 가능한 경우 최대 네 개의 파일이 표시됩니다.

  • 프로그램 오류 발생 시 저장된 복구 도면 파일(DWG, DWS)
  • 자동 저장 파일로 “autosave” 파일(SV$)이라고도 합니다.
  • 도면 백업 파일(BAK)
  • 원본 도면 파일(DWG, DWS)

도면 또는 백업 파일을 열고 저장하면 해당하는 최상위 도면 노드가 백업 파일 영역에서 제거됩니다.

상세 정보

백업 파일 영역에서 현재 선택된 노드에 다음과 같은 정보를 제공합니다.

  • 최상위 도면 노드를 선택하면 원본 도면과 연결된 사용 가능한 각 도면 또는 백업 파일에 대한 정보가 표시됩니다.
  • 개별 도면 또는 백업 파일을 선택하면 해당 파일에 대한 추가 정보가 표시됩니다.

미리보기

현재 선택된 도면 또는 백업 파일의 썸네일 미리보기를 표시합니다.

바로 가기 메뉴 옵션

백업 파일 영역에서 표시할 도면 노드, 도면 파일, 백업 파일 또는 빈 영역을 마우스 오른쪽 버튼으로 클릭하면 관련 옵션과 함께 바로 가기 메뉴가 표시됩니다.

모두 열기

선택한 최상위 도면 노드와 연결된 모든 도면 및 백업 파일을 엽니다.

제거

선택한 최상위 도면 노드를 제거합니다.

열기

도면 복구를 위해 선택한 도면 또는 백업 파일을 엽니다. SHIFT 및 CTRL 키를 사용하여 여러 파일을 선택할 수 있습니다.

특성

Windows 탐색기에서 선택한 도면 또는 백업 파일에 대한 파일 특성 대화상자를 표시합니다.

모두 확장

최상위 도면 노드를 모두 확장합니다. 백업 파일 영역에서 빈 영역을 마우스 오른쪽 버튼으로 클릭하여 이 옵션에 액세스합니다.

모두 축소

최상위 도면 노드를 모두 축소합니다. 백업 파일 영역에서 빈 영역을 마우스 오른쪽 버튼으로 클릭하여 이 옵션에 액세스합니다.


DRAWINGRECOVERYHIDE (요약 참조)

도면 복구 관리자
DRAWINGRECOVERYHIDE
DRAWORDER
명령 > D 명령 >
DRAWINGRECOVERYHIDE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

도면 복구 관리자를 닫습니다.

명령 입력: drawingrecoveryhide

도면 복구 관리자를 닫습니다.


DRAWORDER (요약 참조)

DRAWINGRECOVERYHIDE
DRAWORDER
DSETTINGS
명령 > D 명령 >
DRAWORDER
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

이미지 및 다른 객체의 그리기 순서를 변경합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 수정 패널 [image] 맨 앞으로 가져오기현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 그리기 순서현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 그리기 순서
바로 가기 메뉴: 객체를 선택하고 마우스 오른쪽 버튼으로 클릭한 다음, 그리기 순서를 클릭합니다.
명령 입력: draworder

겹치는 객체의 기본 표시 동작을 조정하려면 DRAWORDERCTL 시스템 변수를 사용합니다. TEXTTOFRONT 명령은 도면에 있는 모든 문자와 치수를 다른 객체 위에 표시합니다.

객체 선택: 객체 선택 방식을 사용합니다.

객체 순서 옵션 입력 [객체 위로(A)/객체 아래로(U)/앞면/뒷면] <뒤로>: 옵션을 입력하거나 Enter 키를 누릅니다.

객체 위로

선택된 객체를 지정된 참조 객체의 위로 이동합니다.

참조 객체 선택: 객체 선택 방법을 사용합니다.

객체 아래로

선택된 객체를 지정된 참조 객체의 아래로 이동합니다.

참조 객체 선택: 객체 선택 방법을 사용합니다.

앞면

도면에서 선택된 객체를 객체 순서의 맨 위로 이동합니다.

뒷면

도면에서 선택된 객체를 객체 순서의 맨 아래로 이동합니다.

다중 객체의 그리기 순서( 및 플로팅 순서)를 변경하면, 선택한 객체의 상대 그리기 순서는 유지됩니다.

기본적으로, 기존 객체로부터 새 객체를 작성하면(예를 들어, FILLET 또는 PEDIT), 새 객체에는 처음 선택한 기존 객체의 그리기 순서가 지정됩니다. 기본적으로, 객체를 편집할 때(예를 들어 MOVE 또는 STRETCH), 해당 객체가 도면의 모든 객체 위에 표시됩니다. 편집을 마치면, 부분적으로 도면을 재생성하여 올바른 그리기 순서에 따라 객체를 표시합니다. 따라서 일부 편집 작업 시간이 다소 길어질 수 있습니다. DRAWORDERCTL을 사용하여 기본 그리기 순서 설정을 변경할 수 있습니다. TEXTTOFRONT는 도면에 있는 모든 문자 및 치수의 그리기 순서를 변경합니다.


DSETTINGS (요약 참조)

DRAWORDER
DSETTINGS
제도 설정 대화상자
명령 > D 명령 >
DSETTINGS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

그리드 및 스냅, 극좌표 및 객체 스냅 추적, 객체 스냅 모드, 동적 입력 및 빠른 특성을 설정합니다.

메뉴: 도구 [image] 제도 설정현재 작업공간의 메뉴에서는 사용할 수 없습니다.
바로 가기 메뉴: 상태막대에서 스냅, 그리드, 극좌표, 객체 스냅, 객체 추적, DYN 또는 빠른 특성을 마우스 오른쪽 버튼으로 클릭합니다. 설정을 클릭합니다.
명령 입력: dsettings(또는 투명 용도의 'dsettings)

제도 설정 대화상자가 표시됩니다.


제도 설정 대화상자 (요약 참조)

DSETTINGS
DSETTINGS
포인터 입력 설정 대화상자
명령 > D 명령 > DSETTINGS >
제도 설정 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
메뉴: 도구 [image] 제도 설정현재 작업공간의 메뉴에서는 사용할 수 없습니다.
바로 가기 메뉴: 상태막대에서 스냅, 그리드, 극좌표, 객체 스냅, 객체 추적, DYN 또는 빠른 특성을 마우스 오른쪽 버튼으로 클릭하고 설정을 클릭합니다.
명령 입력: dsettings(또는 투명 용도의 'dsettings)

스냅 및 그리드, 극좌표 추적, 객체 스냅, 동적 입력 및 빠른 특성의 네 가지 범주에서 그리기 보조 도구용으로 구성된 제도 설정을 지정합니다.

옵션

옵션 대화상자에서 제도 탭을 표시합니다. DSETTINGS를 투명하게 실행 중인 경우에는 제도 설정 대화상자에서 옵션 대화상자에 액세스할 수 없습니다.

스냅 및 그리드 탭(제도 설정 대화상자)

스냅 및 그리드 설정을 지정합니다.

스냅 켜기

스냅 모드를 켜거나 끕니다. 상태막대에서 스냅을 클릭하거나, F9를 누르거나, SNAPMODE 시스템 변수를 사용하여 스냅 모드를 켜거나 끌 수도 있습니다.

스냅 간격두기

커서 움직임을 지정된 X 및 Y 간격으로 제한하는 보이지 않는 직사각형 스냅 위치의 그리드를 조정합니다.

스냅 X 간격두기

X 방향의 스냅 간격을 지정합니다. 이 값은 양의 실수이어야 합니다. (SNAPUNIT 시스템 변수)

스냅 Y 간격두기

Y 방향의 스냅 간격을 지정합니다. 이 값은 양의 실수이어야 합니다. (SNAPUNIT 시스템 변수)

동일한 X 및 Y 간격두기

스냅 간격두기 및 그리드 간격두기에 대한 X 및 Y 간격을 강제로 동일하게 만듭니다. 스냅 간격두기의 간격은 그리드 간격두기의 간격과 다를 수 있습니다.

극좌표 간격두기

PolarSnap™ 증분 거리를 조정합니다.

극좌표 거리

스냅 스타일 & 스타일 아래에 극좌표 스냅이 선택되어 있는 경우 스냅 증분 거리를 설정합니다. 이 값이 0이면 극좌표 스냅 거리를 스냅 X 간격두기의 값으로 가정합니다. 극좌표 거리 설정은 극좌표 추적이나 객체 스냅 추적과 함께 사용됩니다. 추적하기 기능이 작동되어 있지 않은 경우 극좌표 거리 설정은 아무런 영향을 주지 않습니다. (POLARDIST 시스템 변수)

스냅 유형

스냅 스타일과 스냅 유형을 설정합니다.

그리드 스냅

스냅 유형을 그리드로 설정합니다. 점을 지정하면 커서가 수직 또는 수평 그리드 점을 따라 스냅됩니다. (SNAPTYPE 시스템 변수)

직사각형 스냅: 스냅 스타일을 표준 직사각형 스냅 모드로 설정합니다. 스냅 유형이 그리드로 설정되어 있고 스냅 모드가 켜져 있으면 커서는 직사각형 스냅 그리드로 스냅됩니다. (SNAPSTYL 시스템 변수)

등각투영 스냅: 스냅 스타일을 등각투영 스냅 모드로 설정합니다. 스냅 유형이 그리드로 설정되어 있고 스냅 모드가 켜져 있으면 커서는 등각투영 스냅 그리드로 스냅됩니다. (SNAPSTYL 시스템 변수)

PolarSnap

스냅 유형을 극좌표로 설정합니다. 스냅 모드 상태에서 극좌표 추적 기능을 켜고 점을 지정하면, 시작 극좌표 추적점을 기준으로 극좌표 추적 탭에 설정된 극좌표 정렬 각도에 따라 커서가 스냅합니다. (SNAPTYPE 시스템 변수)

그리드 켜기

그리드를 켜거나 끕니다. 상태막대에서 그리드를 클릭하거나, F7을 누르거나, GRIDMODE 시스템 변수를 사용하여 그리드 모드를 켜거나 끌 수도 있습니다.

그리드 간격두기

거리를 시각화하는 데 도움이 되는 그리드의 표시를 조정합니다.

주그리드의 한계는 LIMITS 명령과 GRIDDISPLAY 시스템 변수로 조정합니다.
그리드 X 간격두기

X 방향의 그리드 간격을 지정합니다. 이 값이 0이면 그리드는 스냅 X 간격두기에 설정된 값을 사용합니다. (GRIDUNIT 시스템 변수)

그리드 Y 간격두기

Y 방향의 그리드 간격을 지정합니다. 이 값이 0이면 그리드는 스냅 Y 간격두기에 설정된 값을 사용합니다. (GRIDUNIT 시스템 변수)

주요 선 사이의 거리

보조 그리드 선 대비 주 그리드 선의 빈도를 지정합니다. VSCURRENT가 2D 와이어프레임 이외의 비주얼 스타일로 설정되어 있을 때는 그리드 점이 아닌 그리드 선이 표시됩니다. (GRIDMAJOR 시스템 변수)

그리드 동작

VSCURRENT가 2D 와이어프레임 이외의 비주얼 스타일로 설정되어 있을 때 표시되는 그리드 선의 모양을 조정합니다.

가변 그리드

줌이 축소되면 그리드의 밀도를 제한합니다. (GRIDDISPLAY 시스템 변수)

그리드 간격 아래에 재분할 허용:

줌을 확대할 때, 추가적으로 보다 간격이 조밀한 그리드 선을 생성합니다. 이러한 그리드 선의 빈도는 주 그리드 선의 빈도에 따라 결정됩니다. (GRIDDISPLAY 및 GRIDMAJOR 시스템 변수)

한계를 초과하여 그리드 표시

LIMITS 명령으로 지정한 영역 너머에도 그리드를 표시합니다. (GRIDDISPLAY 시스템 변수)

동적 UCS 따름

동적 UCS의 XY 평면을 따르도록 그리드 평면을 변경합니다. (GRIDDISPLAY 시스템 변수)

극좌표 추적 탭(제도 설정 대화상자)

자동 추적 설정을 조정합니다.

극좌표 추적 켜기

극좌표 추적을 켜거나 끕니다. F10을 누르거나 AUTOSNAP 시스템 변수를 사용하여 극좌표 추적을 켜거나 끌 수도 있습니다.

극좌표 각도 설정

극좌표 추적을 위한 정렬 각도를 설정합니다. (POLARANG 시스템 변수)

증분 각도

극좌표 추적 정렬 경로를 표시하는 데 사용되는 극좌표 증분 각도를 설정합니다. 임의 각도를 입력할 수 있으며, 리스트에서 90, 45, 30, 22.5, 18, 15, 10 또는 5도와 같은 일반 각을 선택할 수 있습니다. (POLARANG 시스템 변수)

추가 각도

극좌표 추적에 사용할 수 있는 각도를 리스트에 추가로 만듭니다. 추가 각도는 POLARMODE 시스템 변수로도 조정할 수 있고, 추가 각도 리스트는 POLARADDANG 시스템 변수로도 조정할 수 있습니다.

주추가 각도는 절대값이며 증분되지 않습니다.
각도 리스트

추가 각도를 선택하면 사용 가능한 추가 각도가 표시됩니다. 새 각도를 추가하려면 새로 만들기를 클릭합니다. 기존 각도를 제거하려면 삭제를 클릭합니다. (POLARADDANG 시스템 변수)

새로 만들기

추가 극좌표 추적 정렬 각도를 최대 10개까지 추가합니다.

주분수 각도를 추가할 때는 먼저 AUPREC 시스템 변수를 적절한 소수 정밀도로 설정해야 원치 않는 반올림을 막을 수 있습니다. 예를 들어, AUPREC의 값이 0(기본값)일 경우에는 입력하는 모든 분수 각도가 가장 근접한 정수로 반올림됩니다.
삭제

선택된 추가 각도를 삭제합니다.

객체 스냅 추적 설정

객체 스냅 추적의 옵션을 설정합니다.

직교로만 추적

객체 스냅 추적이 켜져 있을 때 획득한 객체 스냅점을 위해 직교(수평/수직) 객체 스냅 추적 경로만을 표시합니다. (POLARMODE 시스템 변수)

전체 극좌표 각도 설정을 사용하여 추적

극좌표 추적 설정을 객체 스냅 추적에 적용합니다. 객체 스냅 추적을 사용하면 커서가 지정된 객체 스냅 점에서 극좌표 할당 각도를 따라 추적합니다. (POLARMODE 시스템 변수)

주상태막대에서 극좌표 및 객체 추적을 클릭하는 방법으로도 극좌표 추적 및 객체 스냅 추적을 켜거나 끌 수 있습니다.

극좌표 각도 측정

극좌표 추적 정렬 각도가 측정되는 기준을 설정합니다.

절대

현재 사용자 좌표계(UCS)가 극좌표 추적 각도의 기반이 됩니다.

마지막 세그먼트를 기준으로

마지막으로 그린 세그먼트가 극좌표 추적 각도의 기반이 됩니다.

객체 스냅 탭(제도 설정 대화상자)

활성 객체 스냅 설정을 조정합니다. OSNAP이라고도 하는 활성 객체 스냅 설정을 사용하여 객체의 정확한 위치에 스냅점을 지정할 수 있습니다. 둘 이상의 옵션을 선택하면 선택된 스냅 모드가 적용되어 조준창 상자의 중심에 가장 근접한 점을 반환합니다. TAB 키를 눌러 옵션 사이를 순환할 수 있습니다.

객체 스냅 켜기

활성 객체 스냅을 켜거나 끕니다. 객체 스냅 모드에서 선택된 객체 스냅은 객체 스냅이 켜져 있는 동안에 활성화됩니다. (OSMODE 시스템 변수)

객체 스냅 추적 켜기

객체 스냅 추적을 켜거나 끕니다. 명령에서 점을 지정하면 커서는 객체 스냅 추적을 사용하여 다른 객체 스냅점을 기준으로 정렬 경로를 따라 추적할 수 있습니다. 하나 이상의 객체 스냅이 켜져 있는 경우에만 객체 스냅 추적을 사용할 수 있습니다. (AUTOSNAP 시스템 변수)

객체 스냅 모드

실행 중인 객체가 스냅될 때 설정할 수 있는 객체 스냅을 나열합니다.

끝점

호, 타원형 호, 선, 여러 줄, 폴리선 세그먼트, 스플라인, 영역 또는 광선의 가장 근접한 끝점이나 추적선, 솔리드 또는 3D 면의 가장 근접한 구석으로 스냅합니다.

중간점

호, 타원, 타원형 호, 선, 여러 줄, 폴리선 세그먼트, 영역, 솔리드, 스플라인 또는 X선의 중간점으로 스냅합니다.

중심

호, 원, 타원 또는 타원형 호의 중심점으로 스냅합니다.

노드

점 객체, 치수 정의점 또는 치수 문자 원점으로 스냅합니다.

사분점

호, 원, 타원 또는 타원형 호의 사분점으로 스냅합니다.

교차점

호, 원, 타원, 타원형 호, 선, 여러 줄, 폴리선, 광선, 영역, 스플라인 또는 X선의 교차점으로 스냅합니다. 확장 교차점은 활성 객체 스냅으로 사용할 수 없습니다.

주교차점 및 가상 교차점 활성 객체 스냅이 동시에 켜져 있으면 결과가 달라질 수 있습니다.

교차점 및 확장 교차점은 3D 솔리드의 모서리나 구석에서 작동하지 않습니다.

연장선

객체의 끝점에 커서를 가져가면 임시 치수보조선 또는 호가 표시되어 치수보조선에 점을 지정할 수 있습니다.

주투시도에서 작업할 때 호 또는 타원 호의 치수보조선을 따라 추적할 수 없습니다.
삽입점

속성, 블록, 쉐이프 또는 문자의 삽입점으로 스냅합니다.

수직

호, 원, 타원, 타원형 호, 선, 다중선, 폴리선, 광선, 영역, 솔리드, 스플라인 또는 X선에 수직인 점으로 스냅합니다.

둘 이상의 직교 스냅을 완성해야 그릴 수 있는 객체인 경우, 지연된 수직점 스냅 모드가 자동으로 켜집니다. 선, 호, 원, 폴리선, 광선, X선, 여러 줄 또는 3D 솔리드 모서리를 수직선 긋기를 시작할 객체로 사용할 수 있습니다. 지연된 수직점을 사용하여 이러한 객체 사이에 수직선을 그릴 수 있습니다. 조준창이 지연된 수직 스냅점을 전달할 경우 AutoSnap 툴팁 및 표식기가 표시됩니다.

접점

호, 원, 타원, 타원형 호 또는 스플라인의 접점으로 스냅합니다. 그리고 있는 객체가 하나 이상의 접점 스냅을 완성할 것을 요구할 경우 지연된 접점 스냅 모드는 자동으로 켜집니다. 지연된 접점을 사용하여 호, 폴리선 호 또는 원에 접하는 선이나 X선을 그릴 수 있습니다. 조준창 상자가 지연된 접점 스냅점 위로 지나가면 AutoSnap 툴팁과 표식기를 표시합니다.

주접점 스냅 모드와 함께 시작점 옵션을 사용하여 호 또는 원으로부터 선 이외의 객체를 그리면 그려진 첫 번째 점은 도면 영역에서 마지막으로 선택된 점과 관련하여 호 또는 원에 접합니다.
근처점

호, 원, 타원, 타원형 호, 선, 여러 줄, 점, 폴리선, 광선, 스플라인 또는 X선의 가장 근접한 점으로 스냅합니다.

가상 교차점

같은 평면에 없는 두 객체의 가시적 교차점으로 스냅하지만 현재 뷰에서 교차하는 것으로 나타날 수 있습니다.

확장 가상 교차점은 활성 객체 스냅으로 사용할 수 없습니다. 가상 및 확장 가상 교차점은 3D 솔리드의 모서리 또는 구석에서 작동하지 않습니다.

주교차점 및 가상 교차점 활성 객체 스냅이 동시에 켜져 있으면 결과가 달라질 수 있습니다.
평행

선 세그먼트, 폴리선 세그먼트, 광선 또는 x선을 다른 선형 객체와 평행이 되도록 합니다. 선형 객체의 첫 번째 점을 지정한 후 평행 객체 스냅을 지정합니다. 다른 객체 스냅 모드와 달리, 커서를 이동한 후 각도가 확보될 때까지 다른 선형 객체 위에 머무릅니다. 그런 다음 커서를 작성 중인 객체로 다시 이동합니다. 객체의 경로가 이전 선형 객체와 평행하면 병렬 객체를 작성하는 데 사용할 수 있는 정렬 경로가 표시됩니다.

주평행 객체 스냅을 사용하기 전에 ORTHO 모드를 끕니다. 객체 스냅 추적 및 극좌표 스냅은 평행 객체 스냅 작업 중에 자동으로 꺼집니다. 평행 객체 스냅을 사용하기 전에 선형 객체의 첫 번째 점을 지정해야 합니다.
모두 선택

모든 객체 스냅 모드를 켭니다.

모두 지우기

모든 객체 스냅 모드를 끕니다.

동적 입력 탭(제도 설정 대화상자)

포인터 입력, 치수 입력, 동적 프롬프트 및 제도 툴팁의 모양을 조정합니다.

포인터 입력 사용

포인터 입력을 켭니다. 포인터 입력 및 치수 입력을 모두 설정하면 사용 가능한 경우 포인터 입력 대신 치수 입력이 사용됩니다. (DYNMODE 시스템 변수)

포인터 입력

커서 근처의 툴팁에 십자선의 위치를 좌표 값으로 표시합니다. 점을 입력하라는 명령 프롬프트가 나타나는 경우, 명령 창 대신 툴팁에 좌표 값을 입력할 수 있습니다.

미리보기 영역

포인터 입력의 예를 표시합니다.

설정

포인터 입력 설정 대화상자를 표시합니다.

치수 입력 사용

치수 입력을 설정합니다. 두 번째 점을 지정하라는 메시지가 나타나는 일부 명령에는 치수 입력을 사용할 수 없습니다. (DYNMODE 시스템 변수)

치수 입력

두 번째 점 또는 거리를 입력하라는 명령 프롬프트가 나타날 때 치수와 함께 거리 값과 각도 값의 툴팁을 표시합니다. 커서를 움직이면 치수 툴팁의 값이 변경됩니다. 명령행 대신 툴팁에 값을 입력할 수 있습니다.

미리보기 영역

치수 입력의 예를 표시합니다.

설정

치수 입력 설정 대화상자를 표시합니다.

동적 프롬프트

명령을 완료하기 위해 필요한 경우 커서 근처에 프롬프트를 표시합니다. 명령행 대신 툴팁에 값을 입력할 수 있습니다.

미리보기 영역

동적 프롬프트의 예를 표시합니다.

십자선 근처에 명령 프롬프트 및 명령 입력을 표시합니다.

동적 입력 툴팁에 프롬프트를 표시합니다. (DYNPROMPT 시스템 변수)

제도 툴팁 모양

툴팁 모양 대화상자를 표시합니다.

빠른 특성 탭(제도 설정 대화상자)

빠른 특성 팔레트의 표시 설정을 지정합니다.

빠른 특성 팔레트 사용

객체 유형에 따라 빠른 특성 팔레트를 사용하거나 사용하지 않을 수 있습니다. 상태막대에서 빠른 특성을 클릭하거나 QPMODE 시스템 변수를 사용하여 빠른 특성 팔레트를 켜거나 끌 수도 있습니다.

팔레트 표시

빠른 특성 팔레트의 표시 설정을 지정합니다. 자세한 정보는 빠른 특성를 참고하십시오.

모든 객체

어떤 객체를 선택하더라도 빠른 특성 팔레트가 표시되도록 설정합니다.

지정한 특성의 객체만

사용자 인터페이스 사용자화(CUI) 편집기에서 특성을 표시하도록 정의한 객체인 경우에만 빠른 특성 팔레트가 표시되도록 설정합니다.

팔레트 위치

빠른 특성 팔레트의 표시 위치를 설정합니다.

커서 종속

팔레트 위치 모드를 커서 종속으로 설정합니다. 커서 종속 모드에서는 객체를 선택한 위치를 중심으로 빠른 특성 팔레트가 표시됩니다. (QPLOCATION 시스템 변수)

사분점: 빠른 특성 팔레트를 표시할 상대적 위치를 지정합니다. 맨 위 오른쪽, 맨 위 왼쪽, 맨 아래 오른쪽 또는 맨 아래 왼쪽 중에서 하나를 선택할 수 있습니다.

픽셀 단위 거리: 팔레트 위치 모드에서 커서를 선택했을 때의 거리를 픽셀 단위로 설정합니다. 0에서 400까지의 범위에서 값을 지정할 수 있습니다(정수 값만 가능).

정적

위치 모드를 정적 모드로 설정합니다. (QPLOCATION 시스템 변수)

팔레트 동작

빠른 특성 팔레트의 동작을 설정합니다.

팔레트 자동 축소

유휴 상태의 빠른 특성 팔레트에 지정한 수의 특성만 표시되도록 합니다.

최소 행 수: 축소된 유휴 상태의 빠른 특성 팔레트에 표시할 최소 행 수를 설정합니다. 1에서 30까지의 범위에서 값을 지정할 수 있습니다(정수 값만 가능).


포인터 입력 설정 대화상자 (요약 참조)

제도 설정 대화상자
DSETTINGS
치수 입력 설정 대화상자
명령 > D 명령 > DSETTINGS >
포인터 입력 설정 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
메뉴: 도구 [image] 제도 설정 현재 작업공간의 메뉴에서는 사용할 수 없습니다.
바로 가기 메뉴: 상태막대에서 스냅, 그리드, 극좌표, OSNAP 또는 Dyn을 마우스 오른쪽 버튼으로 클릭하고 설정을 클릭합니다.
명령 입력: dsettings(또는 투명 용도의 'dsettings)

형식

포인터 입력이 설정되어 있을 때 표시되는 툴팁의 좌표 형식을 조정합니다.

극좌표 형식

극좌표 형식에서 두 번째 또는 다음 점에 대한 툴팁을 표시합니다. 직교 형식으로 변경하려면 쉼표(,)를 입력합니다. (DYNPIFORMAT 시스템 변수)

직교 형식

직교 극좌표 형식에서 두 번째 또는 다음 점에 대한 툴팁을 표시합니다. 극좌표 형식으로 변경하려면 각도 기호(<)를 입력합니다. (DYNPIFORMAT 시스템 변수)

상대 좌표

상대 좌표 형식에서 두 번째 또는 다음 점에 대한 툴팁을 표시합니다. 절대 형식으로 변경하려면 파운드 기호(#)를 입력합니다. (DYNPICOORDS 시스템 변수)

절대 좌표

절대 좌표 형식에서 두 번째 또는 다음 점에 대한 툴팁을 표시합니다. 상대 형식으로 변경하려면 (@) 기호를 입력합니다. 이 옵션이 선택되어 있으면 직접 거리 방법을 사용할 수 없습니다. (DYNPICOORDS 시스템 변수)

가시성

포인터 입력이 표시되는 시기를 조정합니다. (DYNPIVIS 시스템 변수)

좌표 데이터를 입력하는 즉시

포인터 입력이 설정되어 있는 경우 좌표 데이터 입력을 시작할 때만 툴팁을 표시합니다. (DYNPIVIS 시스템 변수)

명령에 점이 필요한 경우

포인터 입력이 켜져 있으면 점을 입력하라는 명령 프롬프트가 나타날 때마다 툴팁을 표시합니다. (DYNPIVIS 시스템 변수)

명령에 없는 경우에도 항상

포인터 입력이 설정되어 있을 경우 항상 툴팁을 표시합니다. (DYNPIVIS 시스템 변수)


치수 입력 설정 대화상자 (요약 참조)

포인터 입력 설정 대화상자
DSETTINGS
툴팁 모양 대화상자
명령 > D 명령 > DSETTINGS >
치수 입력 설정 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
메뉴: 도구 [image] 제도 설정현재 작업공간의 메뉴에서는 사용할 수 없습니다.
바로 가기 메뉴: 상태막대에서 스냅, 그리드, 극좌표, OSNAP 또는 Dyn을 마우스 오른쪽 버튼으로 클릭하고 설정을 클릭합니다.
명령 입력: dsettings(또는 투명 용도의 'dsettings)

가시성

치수 입력이 켜져 있을 때 그립 신축 동안 표시할 툴팁을 조정합니다. (DYNDIVIS 시스템 변수)

한 번에 하나의 치수 입력 필드만 표시

그립 편집을 사용하여 객체를 신축하는 경우 길이 변경 치수 입력 툴팁만 표시합니다. (DYNDIVIS 시스템 변수)

한 번에 두 개의 치수 입력 필드 표시

그립 편집을 사용하여 객체를 신축하는 경우 길이 변경 및 결과 치수 입력 툴팁을 표시합니다. (DYNDIVIS 시스템 변수)

다음 치수 입력 필드를 동시에 표시

그립 편집을 사용하여 객체를 신축할 경우, 아래에 선택된 치수 입력 툴팁을 표시합니다. (DYNDIVIS 및 DYNDIGRIP 시스템 변수)

결과 치수

그립을 이동할 때 업데이트되는 길이 치수 툴팁을 표시합니다.

길이 변경

그립을 이동할 때 변경되는 길이를 표시합니다.

절대 각도

그립을 이동할 때 업데이트되는 각도 치수 툴팁을 표시합니다.

각도 변경

그립을 이동할 때 변경되는 각도를 표시합니다.

호 반지름

그립을 이동할 때 업데이트되는 호 반지름을 표시합니다.


툴팁 모양 대화상자 (요약 참조)

치수 입력 설정 대화상자
DSETTINGS
DSVIEWER
명령 > D 명령 > DSETTINGS >
툴팁 모양 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
메뉴: 도구 [image] 제도 설정현재 작업공간의 메뉴에서는 사용할 수 없습니다.
바로 가기 메뉴: 상태막대에서 스냅, 그리드, 극좌표, OSNAP 또는 Dyn을 마우스 오른쪽 버튼으로 클릭하고 설정을 클릭합니다.
명령 입력: dsettings(또는 투명 용도의 'dsettings)

툴팁의 모양을 조정합니다.

주TOOLTIPMERGE 시스템 변수를 사용하여 제도 툴팁을 툴팁 하나로 결합합니다.

툴팁에 대한 자세한 정보는 인터페이스 옵션 설정을 참고하십시오.

미리보기

현재 툴팁 모양 설정의 예를 표시합니다.

색상

도면 윈도우 색상 대화상자를 표시합니다. 여기서 제도 툴팁의 색상 및 지정된 컨텍스트의 배경을 지정할 수 있습니다.

크기

툴팁 크기를 지정합니다. 기본 크기는 0입니다. 슬라이더를 사용하여 툴팁을 더 크거나 작게 만듭니다.

투명도

툴팁의 투명도를 조정합니다. 설정이 높을수록 툴팁이 투명해집니다. 값을 0으로 지정하면 툴팁이 불투명해집니다.

적용 대상

설정이 모든 제도 툴팁에 적용되는지, 동적 입력 툴팁에만 적용되는지 지정합니다. (DYNTOOLTIPS 시스템 변수)

모든 제도 툴팁에 대한 OS 설정 재지정

운영 체제의 설정을 재지정하고 모든 툴팁에 설정을 적용합니다.

동적 입력 툴팁에만 설정 사용

동적 입력에 사용되는 제도 툴팁에만 설정을 적용합니다.


DSVIEWER (요약 참조)

툴팁 모양 대화상자
DSVIEWER
공중 뷰 윈도우
명령 > D 명령 >
DSVIEWER
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

공중 뷰 윈도우를 엽니다.

메뉴: 뷰 [image] 공중 뷰현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: dsviewer

공중 뷰 윈도우가 표시됩니다.


공중 뷰 윈도우 (요약 참조)

DSVIEWER
DSVIEWER
DVIEW
명령 > D 명령 > DSVIEWER >
공중 뷰 윈도우
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
메뉴: 뷰 [image] 공중 뷰현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: dsviewer

전체 도면을 표시합니다. 현재 뷰를 굵은 윤곽선 상자로 표시합니다.

뷰 메뉴(공중 뷰 윈도우)

도면을 줌 확대 또는 줌 축소하거나 공중 뷰 윈도우에 전체 도면을 표시하여 공중 뷰의 배율을 변경합니다.

공중 뷰 윈도우에 전체 도면이 표시되면 줌 축소 메뉴 옵션 및 버튼을 사용할 수 없습니다. 현재 뷰가 공중 뷰 윈도우를 거의 채우면 줌 확대 메뉴 옵션 및 버튼을 사용할 수 없습니다. ZOOM 범위를 사용한 뒤와 같이 이 두 조건이 동시에 존재할 경우 두 옵션 모두 사용할 수 없습니다. 모든 메뉴 옵션은 공중 뷰 윈도우에서 마우스 오른쪽 버튼으로 클릭하여 액세스할 수 있는 바로 가기 메뉴에서도 제공됩니다.

줌 확대

줌 요소 2로 줌 확대하여 현재 뷰 상자의 중심에 있는 공중 뷰 윈도우의 도면 배율을 확대합니다.

줌 축소

줌 요소 2로 줌 축소하여 현재 뷰 상자의 중심에 있는 공중 뷰 윈도우의 도면 배율을 축소합니다.

전역

전체 도면 및 현재 뷰를 공중 뷰 윈도우에 표시합니다.

옵션 메뉴(공중 뷰 윈도우)

자동 뷰포트 표시 및 도면의 동적 업데이트에 대한 전환을 제공합니다. 모든 메뉴 옵션은 공중 뷰 윈도우에서 마우스 오른쪽 버튼으로 클릭하여 액세스할 수 있는 바로 가기 메뉴에서도 제공됩니다.

자동 뷰포트

다중 뷰포트가 표시될 때 현재 뷰포트의 모형 공간 뷰가 자동으로 표시됩니다. 자동 뷰포트가 꺼져 있는 경우 현재 뷰포트에 일치하기 위해 공중 뷰 윈도우를 업데이트하지 않습니다.

동적 업데이트

도면을 편집하면 공중 뷰 윈도우를 업데이트합니다. 동적 업데이트가 꺼져 있는 경우, 공중 뷰 윈도우에서 클릭할 때까지 공중 뷰 윈도를 업데이트하지 않습니다.

실시간 줌

공중 뷰 윈도우를 사용하여 줌하면 도면 영역을 실시간으로 업데이트합니다.


DVIEW (요약 참조)

공중 뷰 윈도우
DVIEW
DWFADJUST
명령 > D 명령 >
DVIEW
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

카메라 및 표적을 사용하여 평행 투영 뷰 또는 투시도를 정의합니다.

명령 입력: dview

객체 선택또는<DVIEWBLOCK 사용>.

옵션 입력

[카메라(CA)//거리/점(PO)/초점이동(PA)/줌/비틀기(TW)/자르기(CL)/숨기기/끄기/명령 취소]: 좌표 입력 장치를 사용하여 점을 지정하거나 옵션을 입력합니다.

주DVIEW에서는 투명한 ZOOM, DSVIEWER, PAN 및 스크롤 막대를 사용할 수 없습니다. 투시도를 정의하면 해당 뷰가 현재 뷰인 동안 ZOOM, PAN, 투명 ZOOM과 PAN, DSVIEWER 및 스크롤 막대를 사용할 수 없습니다.

객체 선택

뷰를 변경할 때 미리보기 이미지에 사용할 객체를 지정합니다. 객체를 너무 많이 선택하면 이미지 끌기 및 업데이트 속도가 느려집니다.

DVIEWBLOCK

객체 선택 프롬프트에서 Enter 키를 누르면 DVIEWBLOCK는 미리보기 이미지를 표시합니다. 111-단위 영역에 왼쪽 아래 구석의 원점을 사용하여 사용자 고유의 DVIEWBLOCK 블록을 작성할 수 있습니다. 다음 그림은 기본 DVIEWBLOCK을 사용하여 뷰를 설정한 예입니다(그래픽 커서를 이동하면 뷰가 조정됩니다.).

점 지정 사항

카메라 아래의 뷰를 돌립니다. 좌표 입력 장치를 사용하여 선택한 점이 끌기 작업의 시작점입니다. 좌표 입력 장치를 이동하면 관측 방향이 표적점을 기준으로 변경됩니다.

방향 및 각도 크기: 0도와 360도 사이의 각도를 입력하거나 좌표 입력 장치를 사용하여 점을 지정합니다.

두 각도를 쉼표로 구분하여 입력합니다. 각도는 양수여야 합니다. 방향 각도는 뷰의 앞을 가리키고 각도 크기에 따라 뷰의 롤링 거리가 결정됩니다.

카메라

표적점을 기준으로 카메라를 회전하여 새 카메라 위치를 지정합니다. 두 개의 각도가 회전 정도를 결정합니다.

카메라 위치를 지정하거나 XY 평면에< X 축>으로부터의 각도를 입력합니다,

또는 [전환(현재 각도)] <현재>: XYZ 점을 지정하거나, t를 입력하거나, 각도를 입력하거나, Enter 키를 누릅니다.

카메라 위치

지정된 점에 따라 카메라 위치를 설정합니다.

XY 평면으로부터 각도 입력

카메라 위치를 XY 평면의 위 또는 아래의 각도로 설정합니다. 90도 각도는 위에서 아래로 내려다 보며 -90도 각도는 아래에서 위로 올려다 보는 것입니다. 카메라 각도가 0도이면 카메라가 UCS의 XY 평면에 평행하게 배치됩니다.

각도 입력 모드를 전환하거나 XY 평면으로부터의 각도를 지정하면 이전 프롬프트로 복귀합니다.

전환(사이의 각도)

두 개의 각도 입력 모드 사이를 전환합니다. 명령 프롬프트에서 각도를 입력하면 커서 이동이 잠기므로 해당 각도에 사용할 수 있는 위치만 보이게 됩니다. 전환은 각도에 대한 커서 이동을 잠금해제하므로 커서를 사용하여 카메라를 회전할 수 있습니다.

X 축으로부터 XY 평면에 각도 입력

카메라 위치를 현재 UCS의X 축을 기준으로 XY 평면의 각도로 설정합니다. 이 각도는 -180도에서 180도까지 측정됩니다. 회전 각도가 0도이면 UCS의 X 축을 원점 쪽으로 내려다 봅니다.

위의 그림은 XY 평면으로부터의 각도를 변경하지 않고 카메라를 처음 위치에서 왼쪽으로 회전한 효과를 보여줍니다.

전환(부터의 각도)

두 개의 각도 입력 모드 사이를 전환합니다. 명령 프롬프트에서 각도를 입력하면 커서 이동이 잠기므로 해당 각도에 사용할 수 있는 위치만 보이게 됩니다. 전환은 각도에 대한 커서 이동을 잠금해제하므로 커서를 사용하여 카메라를 회전할 수 있습니다.

표적

카메라 주위로 표적을 회전하여 표적의 새 위치를 지정합니다. 이렇게 하면 하나의 관측점에서 도면의 다른 부분을 보기 위해 고개를 돌리는 것과 같은 효과를 얻게 됩니다. 두 개의 각도가 회전 정도를 결정합니다.

카메라 위치를 지정하거나 XY 평면에< X 축>으로부터의 각도를 입력합니다,

또는 [전환(현재 각도)] <현재>: XYZ 점을 지정하거나, t를 입력하거나, 각도를 입력하거나, Enter 키를 누릅니다.

XY 평면으로부터 각도 입력

표적 위치를 XY 평면의 위 또는 아래의 각도로 설정합니다. 90도 각도는 위에서 아래로 내려다 보며 -90도 각도는 아래에서 위로 올려다 보는 것입니다. 표적 각도가 0도라는 것은 표적이 UCS의 XY 평면과 평행임을 의미합니다.

각도 입력 모드를 전환하거나 XY 평면으로부터의 각도를 지정하면 이전 프롬프트로 복귀합니다.

전환(사이의 각도)

두 개의 각도 입력 모드 사이를 전환합니다. 명령 프롬프트에서 각도를 입력하면 커서 이동이 잠기므로 해당 각도에 사용할 수 있는 위치만 보이게 됩니다. 전환은 각도에 대한 커서 이동을 잠금해제하므로 커서를 사용하여 대상을 회전할 수 있습니다.

X 축으로부터 XY 평면에 각도 입력

표적 위치를 현재 UCS의 X 축을 기준으로 XY 평면의 각도로 설정합니다. 이 각도는 -180도에서 180도까지 측정됩니다. 회전 각도가 0도라는 것은 UCS의 X 축을 원점 쪽으로 내려다 보는 것을 의미합니다.

위의 그림은 XY 평면으로부터의 각도를 변경하지 않고 표적점을 왼쪽에서 오른쪽으로 이동한 효과를 보여줍니다.

전환(부터의 각도)

두 개의 각도 입력 모드 사이를 전환합니다. 명령 프롬프트에서 각도를 입력하면 커서 이동이 잠기므로 해당 각도에 사용할 수 있는 위치만 보이게 됩니다. 전환은 각도에 대한 커서 이동을 잠금해제하므로 커서를 사용하여 대상을 회전할 수 있습니다.

거리

표적을 기준으로 한 시선을 따라 카메라를 안 또는 바깥으로 이동합니다. 이 옵션은 투시도 기능을 켬으로써 카메라로부터 멀리 떨어져 있는 객체가 카메라에 가까이 있는 객체보다 작게 나타나게 합니다. 좌표계 아이콘 대신 특수 투시도 아이콘이 나타납니다. 새 카메라-표적 거리를 묻는 프롬프트를 표시합니다.

새 카메라 표적 거리 지정 <현재>: 거리를 입력하거나 Enter 키를 누릅니다.

도면 영역의 맨 위를 따라 슬라이더 막대가 0x부터 16x까지 레이블링됩니다(1x가 현재 거리를 나타냄). 슬라이더 막대를 오른쪽으로 이동하면 카메라와 표적 사이의 거리가 증가합니다. 슬라이더 막대를 왼쪽으로 이동하면 카메라와 표적 사이의 거리가 감소합니다. 투시도 보기를 끄려면 주 DVIEW 프롬프트에서 끄기 옵션을 클릭합니다.

표적점과 카메라점이 서로 너무 가깝거나 초점 길이가 긴 렌즈를 지정한 경우 새 거리를 지정하면 도면이 거의 보이지 않을 수 있습니다. 도면이 거의 보이지 않거나 전혀 보이지 않으면 최대 축척값(16x)을 사용해 보거나 거리값을 큰 값으로 입력합니다. 투시도 기능을 켜지 않고 도면을 확대하려면 DVIEW의 줌 옵션을 사용합니다.

위의 그림은 뷰 필드가 변하지 않은 상태에서 표적을 기준으로 한 시선을 따라 카메라를 이동한 효과를 보여줍니다.

포인트

X,Y,Z 좌표를 사용하여 카메라점과 표적점을 찾습니다. XYZ 점 필터를 사용할 수 있습니다.

표적점 지정<현재>: 점을 지정하거나 Enter 키를 누릅니다.

새 시선을 정의하는 데 도움이 되도록 현재 카메라 위치에서 십자선까지 러버밴드 선을 그립니다. 새 카메라 위치를 묻는 프롬프트가 표시됩니다.

카메라점 지정 <현재>: 점을 지정하거나, 방향 및 각도 크기를 입력하거나 Enter 키를 누릅니다.

러버밴드 선은 표적을 기준으로 카메라를 배치하는 데 도움이 되도록 표적점에서 십자선까지 연결합니다. 다음 그림은 카메라점과 표적점을 교체할 때 뷰에서의 변경 내용을 보여줍니다. 각각의 경우 렌즈 및 거리 설정이 같습니다.

방향과 각도 크기의 입력에 대한 자세한 정보는 점 지정 사항을 참고하십시오.

초점이동

확대 수준을 변경하지 않고 이미지를 이동합니다.

변위 기준점 지정: 점을 지정합니다.

두 번째 점 지정: 점을 지정합니다.

줌

투시도 기능이 꺼져 있을 경우 현재 뷰포트에서 객체의 보이는 크기를 동적으로 확대 또는 축소합니다.

줌 축척 비율 지정 <현재>: 축척을 지정하거나 Enter 키를 누릅니다.

도면 영역의 맨 위를 따라 슬라이더 막대가 0x부터 16x까지 레이블링됩니다.(1x가 현재 축척을 나타냄) 슬라이더 막대를 오른쪽으로 이동하면 축척이 증가합니다. 슬라이더 막대를 왼쪽으로 이동하면 축척이 감소합니다.

투시도 기능이 켜져 있으면 줌은 뷰의 필드를 변경하고 주어진 카메라 및 표적 거리에서 도면을 더 많이 보이게 하거나 더 적게 보이게 하는 카메라 렌즈 길이를 조정합니다. 기본 렌즈 길이는 50mm로서 35mm 카메라와 50mm 렌즈를 사용하여 보게 되는 사물을 시뮬레이션합니다. 렌즈 길이를 늘리는 것은 망원 렌즈로 바꾸는 것과 비슷합니다. 렌즈 길이를 줄이면 광각 렌즈에서처럼 뷰 필드가 넓어집니다.

렌즈 길이 지정 <50.000mm>: 값을 지정하거나 Enter 키를 누릅니다.

도면 영역의 맨 위를 따라 슬라이더 막대가 0x부터 16x까지 레이블링됩니다.(1x가 현재 렌즈 길이를 나타냄) 슬라이더 막대를 오른쪽으로 이동하면 렌즈 길이가 증가합니다. 슬라이더 막대를 왼쪽으로 이동하면 렌즈 길이가 감소합니다.

비틀기

시선 주위로 뷰를 비틀거나 기울입니다. 오른쪽으로는 0도인 비틀기 각도를 시계 반대 방향으로 측정합니다.

뷰 비틀기 각도 지정 <현재>: 각도를 지정하거나 Enter 키를 누릅니다.

자르기

전면 자르기 평면의 뒤 또는 앞에 있는 도면 부분이 가려지도록 뷰를 자릅니다. 전면 자르기 평면과 뒷면 자르기 평면은 카메라와 표적 사이에 시선과 수직으로 배치할 수 있는 보이지 않는 벽입니다.

자르기 옵션 입력 [뒷면(B)/전면(F)/끄기(O)] <끄기>: 옵션을 입력하거나 Enter 키를 누릅니다.

뒷면

뒷면 자르기 평면의 뒤에 위치한 객체를 가립니다.

대상으로부터의 거리 지정 또는 [켜기(ON)/끄기(OFF)] <현재>: 거리를 지정하거나, 옵션을 입력하거나, Enter 키를 누릅니다.

대상으로부터의 거리

뒷면 자르기 평면을 배치하고 뒷면 자르기를 켭니다. 양의 거리는 대상과 카메라 사이에 자르기 평면을 배치합니다. 거리가 음수이면 자르기 평면이 표적 밖에 배치됩니다. 슬라이더 막대를 사용하여 자르기 평면을 끌어 올 수 있습니다.

켜기

현재 자르기 거리에서 뒷면 자르기를 켭니다.

끄기

뒷면 자르기를 끕니다.

전면

카메라와 전면 자르기 평면 사이에 위치한 객체를 가립니다.

대상으로부터의 거리 지정 또는 [눈으로 설정(E)(카메라)/켜기(ON)/끄기(OFF)] <현재>: 거리를 지정하거나, e를 입력하거나 Enter 키를 누릅니다.

대상으로부터의 거리

전면 자르기 평면을 배치하고 전면 자르기를 켭니다. 양의 거리는 대상과 카메라 사이에 자르기 평면을 배치합니다. 거리가 음수이면 자르기 평면이 표적 밖에 배치됩니다. 슬라이더 막대를 사용하여 자르기 평면을 끌어 올 수 있습니다.

눈

카메라 위치에 전면 자르기 평면을 배치합니다.

켜기

전면 자르기를 켭니다. 이 옵션은 투시도 기능이 꺼져 있을 때만 사용할 수 있습니다.

끄기

전면 자르기를 끕니다. 이 옵션은 투시도 기능이 꺼져 있을 때만 사용할 수 있습니다.

끄기

전면 및 뒷면 자르기를 끕니다. 투시도 기능이 켜져 있으면 카메라 위치에 전면 자르기가 그대로 있습니다.

숨기기

가시성을 높이기 위해 선택된 객체에 있는 은선을 억제합니다. 원, 솔리드, 두께선, 영역, 굵은 폴리선 세그먼트, 3D 면, 다각형 메쉬 및 두께가 0이 아닌 객체의 돌출 모서리 등은 객체가 보이지 않게 하는 불투명한 표면으로 간주됩니다. 이러한 은선 억제는 HIDE를 사용하는 것보다 빠르지만 플롯이 불가능합니다.

끄기

투시도 기능을 끕니다. 거리 옵션은 투시도 기능을 켭니다.

명령 취소

마지막 DVIEW 작업의 효과를 되돌립니다. 다중 DVIEW 작업을 취소할 수 있습니다.


DWFADJUST (요약 참조)

DVIEW
DWFADJUST
DWFATTACH
명령 > D 명령 >
DWFADJUST
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

DWF 또는 DWFx 언더레이의 페이드, 대비 및 단색 설정을 조정합니다.

액세스 방법

버튼

리본: 삽입 탭 [image] 참조 패널 [image] 조정 현재 작업공간의 리본에서는 사용할 수 없습니다.
명령 입력: dwfadjust

요약

DWF 및 DWFx 언더레이 하나 또는 여러 개의 페이드, 대비 및 단색 기본값을 변경할 수 있습니다. 특성 팔레트에서 선택한 DWF 또는 DWFx 언더레이의 설정을 확인할 수 있습니다.

주ADJUST 명령을 사용하여 DWF 언더레이는 물론 DWF, DWFx 및 PDF 언더레이의 페이드, 대비 및 단색 설정을 변경할 수 있으며 이미지의 페이드, 대비 및 밝기를 조정할 수 있습니다.

DWF 또는 DWFx 언더레이의 색상을 조정하려면 해당 DWF 또는 DWFx 언더레이의 특성 팔레트를 엽니다. 자세한 정보는 배경의 언더레이에 대한 대비, 흐림, 단색 및 색상 조정를 참고하십시오.

프롬프트 리스트

다음과 같은 프롬프트가 표시됩니다.

페이드

언더레이의 페이드 효과를 조정합니다. 값의 범위는 0에서 100까지입니다. 값이 클수록 언더레이의 라인워크가 밝게 나타납니다. 대비 효과를 사용하여 간접적으로 작업합니다. 높은 대비 값은 페이드가 높은 값으로 설정되면 배경에 언더레이를 혼합합니다.

대비

언더레이의 대비를 조정하고 페이드 효과를 간접적으로 조정합니다. 값의 범위는 0에서 100까지입니다. 값이 클수록 각 픽셀은 1차 또는 2차 색상에 가까워집니다.

단색

광도를 유지하면서 모든 라인워크의 채도를 조정합니다. 단색이 켜지면 배경색 광도가 50% 이상일 경우 라인워크는 검은색부터 시작하여 다양한 회색 음영으로 나타납니다. 배경색 광도가 50% 미만일 경우 색상이 반전되어 가장 어두운 라인워크가 흰색으로, 가장 밝은 라인워크가 검은색으로 표시됩니다.


DWFATTACH (요약 참조)

DWFADJUST
DWFATTACH
DWF 언더레이 부착 대화상자
명령 > D 명령 >
DWFATTACH
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

DWF 또는 DWFx 파일을·현재·도면에 언더레이로 삽입합니다.

액세스 방법

버튼

리본: 삽입 탭 [image] 참조 패널 [image] 부착현재 작업공간의 리본에서는 사용할 수 없습니다.
도구막대: 삽입
메뉴: 삽입 [image] DWF 언더레이 명령 프롬프트에서 dwfattach를 입력합니다.
명령 입력: dwfattach

요약

DWF 파일 선택 대화상자(표준 파일 선택 대화상자)가 표시됩니다. DWF 또는 DWFx 파일을 선택하면 DWF 언더레이 부착 대화상자가 표시됩니다. 파일을 부착한 후 DWF 언더레이 리본 상황별 탭을 사용하여 언더레이를 조정하고 자를 수 있습니다.

DWF 또는 DWFx 파일을 언더레이로 부착하면 참조 파일이 현재 도면에 링크됩니다. 현재 도면을 열거나 다시 로드하면 참조 파일의 변경 사항이 도면에 모두 표시됩니다.

주Vault 클라이언트 서버에서 DWF 또는 DWFx 파일에 액세스하려는 경우, Vault 파일 열기 대화상자가 DWF 파일 선택 대화상자를 대체합니다. Vault 클라이언트 서버에는 Autodesk Subscription 고객만 액세스할 수 있습니다.


DWF 언더레이 부착 대화상자 (요약 참조)

DWFATTACH
DWFATTACH
DWF 이름 대체 대화상자
명령 > D 명령 > DWFATTACH >
DWF 언더레이 부착 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

메뉴: 삽입 [image] DWF 언더레이 명령 프롬프트에서 dwfattach를 입력합니다.
도구막대: 삽입
명령 입력: dwfattach

요약

부착된 DWF 또는 DWFx 언더레이의 삽입점, 축척 및 회전을 배치 및 정의하고 해당 이름을 지정합니다.

옵션 리스트

이 대화상자에서는 다음 옵션을 사용할 수 있습니다.

이름

부착할 DWF 또는 DWFx 파일을 나타냅니다.

찾아보기

참조 파일 선택 대화상자(표준 파일 선택 대화상자)를 엽니다.

DWF 파일에서 하나 이상의 시트를 선택합니다.

DWF 파일에 있는 모든 시트를 표시합니다. DWF 파일에 하나의 시트만 있는 경우 해당 시트가 나열됩니다. Shift 키 또는 Ctrl 키를 누른 채로 부착할 시트를 선택하여 여러 시트를 선택할 수 있습니다. 미리보기 위에 마우스를 놓으면 파일 이름이 표시됩니다.

경로 유형

DWF 파일의 전체(절대) 경로나 상대 경로 또는 경로 없음, DWF 파일의 이름을 선택합니다. 이때 DWF 파일은 현재 도면 파일과 같은 폴더에 있어야 합니다.

주경로 유형 그룹은 Vault 클라이언트 서버에 저장된 DWF 또는 DWFx 파일을 첨부하고 있는 경우에는 사용할 수 없습니다. 이 정보는 자동으로 Vault에 의해 입력됩니다.

삽입점

선택한 DWF 파일의 삽입점을 지정합니다. 화면상에 지정이 기본값입니다. 기본 삽입점은 0,0,0입니다.

화면상에 지정

명령 프롬프트 또는 좌표 입력 장치의 방향 입력입니다. 화면상에 지정을 선택하지 않은 경우, X, Y 및 Z에 삽입점을 입력합니다.

X

X 좌표값을 설정합니다.

Y

Y 좌표값을 설정합니다.

Z

Z 좌표값을 설정합니다.

축척

선택한 DWF 언더레이의 축척 비율을 지정합니다.

INSUNITS가 “unitless”로 설정되어 있거나 언더레이에 해상도 정보가 없는 경우, 축척 비율은 AutoCAD 단위의 언더레이 폭이 됩니다. INSUNITS가 밀리미터, 센티미터, 인치 또는 피트와 같은 값을 갖고 있으며 언더레이에 해상도 정보가 있는 경우, AutoCAD 단위로 언더레이의 실제 폭이 결정된 후에 축척 비율이 적용됩니다.

화면상에 지정

명령 프롬프트 또는 좌표 입력 장치를 사용하여 입력할 수 있습니다. 화면상에 지정을 선택하지 않은 경우, 축척 비율 값을 입력하십시오. 기본 축척 비율은 1입니다.

축척 비율 필드

축척 비율의 값을 입력합니다. 기본 축척 비율은 1입니다.

회전

선택한 DWF 언더레이의 회전 각도를 지정합니다.

화면상에 지정

화면상에 지정을 선택한 경우, 대화상자를 종료하고 좌표 입력 장치로 객체를 회전하거나 명령 프롬프트에 회전 각도 값을 입력할 수 있습니다.

각도

화면상에 지정을 선택하지 않은 경우, 대화상자에 회전 각도를 입력합니다. 기본 회전 각도는 0(영)도입니다.

상세 정보 표시

DWF 파일의 경로를 표시합니다.

찾은 위치

DWF 파일이 있는 경로를 표시합니다.

저장된 경로

DWF 파일이 첨부될 때 도면과 함께 저장된 경로를 표시합니다. 경로는 경로 유형 설정에 따라 결정됩니다.


DWF 이름 대체 대화상자 (요약 참조)

DWF 언더레이 부착 대화상자
DWFATTACH
DWF 언더레이 리본 상황별 탭
명령 > D 명령 > DWFATTACH >
DWF 이름 대체 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
도구막대: 삽입
메뉴: 삽입 [image] DWF 언더레이 명령 프롬프트에서 dwfattach를 입력합니다.
명령 입력: dwfattach

부착하는 DWF 또는 DWFx 참조의 이름은 고유해야 합니다. 같은 이름을 가진 두 개의 DWF 또는 DWFx 참조를 부착하려고 하면 DWF 이름 대체 대화상자가 표시됩니다.

새 DWF 이름

부착하려고 하는 DWF 또는 DWFx 언더레이의 고유한 이름을 입력합니다.

새 이름을 입력하면 부착 프로세스를 계속할 수 있습니다.

주이것은 부착되는 DWF 또는 DWFx 참조의 이름만 변경합니다. DWF 또는 DWFx 파일의 이름에는 영향을 주지 않습니다.


DWF 언더레이 리본 상황별 탭 (요약 참조)

DWF 이름 대체 대화상자
DWFATTACH
-DWFATTACH
명령 > D 명령 > DWFATTACH >
DWF 언더레이 리본 상황별 탭
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

DWF 언더레이의 표시, 자르기, 도면층 및 객체 스냅 옵션을 변경합니다.

액세스 지점

리본: 삽입 탭 [image] 참조 패널 [image] 부착
명령 입력: dwfattach

요약

도면에서 DWF 언더레이를 선택하면 DWF 언더레이 상황별 탭이 리본에 표시됩니다.

조정 패널

대비 | 언더레이의 대비 및 페이드 효과를 조정합니다. 값이 클수록 각 픽셀은 1차 또는 2차 색상에 가까워집니다.
페이드 | 라인워크의 모양을 조정합니다. 값이 클수록 언더레이의 라인워크가 밝게 나타납니다.
단색으로 표시 | 언더레이를 흑백으로 표시합니다.

자르기 패널

자르기 경계 작성 | 이전 자르기 경계를 삭제하고(있는 경우) 새 경계를 작성합니다.
자르기 제거 | 자르기 경계를 삭제합니다.

옵션 패널

언더레이 표시 | 언더레이를 숨기거나 표시합니다.
스냅 사용 | DWF 언더레이의 형상에 대해 객체 스냅을 사용할지 여부를 결정합니다.
외부 참조 | 외부 참조 팔레트를 표시합니다.

DWF 도면층 패널

도면층 편집 DWF 언더레이의 도면층 표시를 조정합니다.


-DWFATTACH (요약 참조)

DWF 언더레이 리본 상황별 탭
DWFATTACH
DWFCLIP
명령 > D 명령 > DWFATTACH >
-DWFATTACH
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

명령행에서 DWF 언더레이를 부착합니다.

액세스 방법

명령 입력: -dwfattach

요약

DWF 또는 DWFx 파일을 언더레이로 부착하면 참조 파일이 현재 도면에 링크됩니다. 현재 도면을 열거나 다시 로드하면 참조 파일의 변경 사항이 도면에 모두 표시됩니다.

주Vault 클라이언트 서버에서 DWF 또는 DWFx 파일에 액세스하려는 경우, Vault 파일 열기 대화상자가 DWF 파일 선택 대화상자를 대체합니다. Vault 클라이언트 서버에는 Autodesk Subscription 고객만 액세스할 수 있습니다.

프롬프트 리스트

다음과 같은 프롬프트가 표시됩니다.

팁DWF 파일을 도면 윈도우로 끌어 놓아 DWFATTACH 명령을 시작할 수 있습니다.
부착할 DWF 파일 경로

DWF 언더레이 파일의 전체 경로 이름을 입력합니다. 파일 이름에는 최대 255자까지의 문자를 사용할 수 있으며 문자, 숫자, 공백 및 Microsoft Windows 또는 이 프로그램에서 사용되지 않는 모든 특수 문자를 포함할 수 있습니다.

물결표(~)를 입력하면 DWF 파일 선택 대화상자(표준 파일 선택 대화상자)가 표시됩니다.

파일 이름을 입력할 때 오류를 피하려면 DWF 파일과 경로를 아래와 같이 지정하는 것이 좋습니다.

경로 이름₩filename.dgn

또는

“경로 이름₩filename.dgn”

유효한 DWF 파일 이름을 파일 확장자 없이 입력하면 프로그램에서 확장자를 추가하여 파일을 검색합니다.

시트 이름 입력

시트 이름을 입력합니다. 시트 리스트의 경우 ?를 입력합니다.

나열할 시트 입력 <*>

DWF 파일에서 사용할 수 있는 시트를 별도의 문자 윈도우에 나열합니다.

삽입점

선택한 DWF 파일의 삽입점을 지정합니다. 명령 프롬프트에서 X, Y 및 Z 좌표를 입력하거나 화면상을 클릭합니다.

축척 비율

선택한 DWF 언더레이의 축척 비율 및 축척 비율 단위를 지정합니다. 명령 프롬프트에서 축척 비율을 입력하거나 마우스로 화면상을 클릭할 수 있습니다.

INSUNITS가 “unitless”로 설정되어 있거나 언더레이에 해상도 정보가 없는 경우, 축척 비율은 AutoCAD 단위의 언더레이 폭이 됩니다. INSUNITS가 밀리미터, 센티미터, 인치 또는 피트와 같은 값을 갖고 있으며 언더레이에 해상도 정보가 있는 경우, AutoCAD 단위로 언더레이의 실제 폭이 결정된 후에 축척 비율이 적용됩니다.

회전

명령 프롬프트에서 각도 값을 입력하거나 화면상을 클릭하여 선택한 DWF 언더레이의 회전 각도를 지정합니다.


DWFCLIP (요약 참조)

-DWFATTACH
DWFCLIP
DWFFORMAT
명령 > D 명령 >
DWFCLIP
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

선택한 DWF 또는 DWFx 언더레이의 표시를 지정된 경계까지 자릅니다.

액세스 방법

버튼

리본: 삽입 탭 [image] 참조 패널 [image] 자르기. 현재 작업공간의 리본에서는 사용할 수 없습니다.
바로 가기 메뉴: 자를 DWF 또는 DWFx 언더레이를 선택하고 도면 영역을 마우스 오른쪽 버튼으로 클릭한 다음 DWF 자르기를 클릭합니다.
명령 입력: dwfclip

요약

자르기 경계는 경계 외부의 숨겨진 이미지 부분을 결정합니다. 자르기 경계의 가시성은 DWFFRAME 시스템 변수로 조정합니다.

지정한 경계는 DWF 또는 DWFx 언더레이와 평행한 평면에 있어야 합니다.

팁일반 CLIP 명령을 사용하여 이미지, 외부 참조, 뷰포트 및 언더레이를 자를 수 있습니다.

프롬프트 리스트

다음과 같은 프롬프트가 표시됩니다.

끄기

자르기를 끄고 전체 DWF 또는 DWFx 언더레이와 프레임을 표시합니다.

자르기 옵션이 꺼져 있을 때 DWF 또는 DWFx 언더레이를 다시 자르는 경우, 자르기 옵션이 자동으로 켜집니다. 자르기 옵션이 꺼져 있고 자르기 경계가 보이지 않더라도 오래된 경계를 제거하라는 프롬프트가 표시됩니다.

삭제

미리 정의된 자르기 경계를 제거하고 원래 언더레이 전체를 표시합니다.

새 경계

직사각형 또는 다각형 자르기 경계를 정의하거나, 폴리선으로부터 다각형 자르기 경계를 생성합니다.

자르기 경계 지정 또는 반전 옵션 선택: [폴리선 선택(S)/다각형(P)/직사각형(R)/반전 자르기(I)] <직사각형>:

폴리선 선택

선택한 폴리선으로 경계를 정의합니다. 폴리선은 열려 있을 수 있으나 직선 세그먼트로 구성되어야 하며 자체 교차할 수 없습니다.

다각형

다각형의 정점으로 지정한 세 개 이상의 점을 사용하여 다각형 자르기 경계를 정의합니다.

직사각형

반대 구석으로 지정한 점을 사용하여 직사각형 경계를 정의합니다.

반전 자르기

자르기 경계 모드 반전: 경계 안쪽 또는 바깥쪽에서 객체를 자릅니다.

주선택한 DWF 언더레이의 이전 경계를 삭제해야만 자르기 경계를 새로 작성할 수 있습니다.


DWFFORMAT (요약 참조)

DWFCLIP
DWFFORMAT
DWFLAYERS
명령 > D 명령 >
DWFFORMAT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

PUBLISH, 3DDWF, EXPORT, EXPORTDWF 및 EXPORTDWFX 명령에 대해 기본 형식을 DFW 또는 DWFx로 설정합니다.

액세스 방법

명령 입력: dwfformat

요약

기본 DWF 형식은 DWFx입니다.

프롬프트 리스트

기본 DWF 형식 선택 [Dwf/dwfX] <dwfx>: 기본 DWF 형식 값을 입력합니다.


DWFLAYERS (요약 참조)

DWFFORMAT
DWFLAYERS
DWGPROPS
명령 > D 명령 >
DWFLAYERS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

DWF 또는 DWFx 언더레이의 도면층 표시를 조정합니다.

액세스 방법

바로 가기 메뉴: DWF 또는 DWFx 언더레이를 선택하고 도면 영역을 마우스 오른쪽 버튼으로 클릭한 다음 DWF 도면층을 선택합니다.
명령 입력: dwflayers

요약

DWF 언더레이를 선택하면 언더레이 도면층 대화상자가 표시됩니다.

ULAYERS 명령을 사용하여 DWF, DWFx, PDF 및 DGN 등 현재 문서에 있는 모든 언더레이의 도면층을 관리할 수 있습니다.


DWGPROPS (요약 참조)

DWFLAYERS
DWGPROPS
도면 특성 대화상자
명령 > D 명령 >
DWGPROPS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

현재 도면의 파일 특성을 설정하거나 표시합니다.

액세스 방법

리본: 도구 탭 [image] 도면 유틸리티 패널 [image] 도면 특성. 현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 응용프로그램 메뉴 [image] 도면 유틸리티 [image] 도면 특성
메뉴: 파일 [image] 도면 특성
명령 입력: dwgprops

요약

도면 특성 대화상자가 표시됩니다.

일반적인 정보와 키워드 및 사용자 특성을 작성하여 도면 파일과 함께 저장할 수 있습니다. 이러한 파일 특성은 Windows에서 액세스할 수 있으며 도면 파일을 식별하는 데 도움이 됩니다.


도면 특성 대화상자 (요약 참조)

DWGPROPS
DWGPROPS
일반 탭(도면 특성 대화상자)
명령 > D 명령 > DWGPROPS >
도면 특성 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

도면에 대한 읽기 전용 통계 또는 일반적인 정보를 표시하고, 요약 특성을 지정하며, 사용자 특성에 이름과 값을 지정합니다. 이 사용자 특성은 도면을 식별하는 데 도움이 됩니다.

액세스 방법

리본: 도구 탭 [image] 도면 유틸리티 패널 [image] 도면 특성. 현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 응용프로그램 메뉴 [image] 도면 유틸리티 [image] 도면 특성
메뉴: 파일 [image] 도면 특성
명령 입력: dwgprops

요약

문서 특성은 필드 대화상자에 있는 필드 이름 리스트에 표시됩니다.

도면 특성 탭:

  • 일반
  • 요약
  • 통계
  • 사용자


일반 탭(도면 특성 대화상자) (요약 참조)

도면 특성 대화상자
도면 특성 대화상자
요약 탭(도면 특성 대화상자)
명령 > D 명령 > DWGPROPS > 도면 특성 대화상자 >
일반 탭(도면 특성 대화상자)
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
요약 참조

도면 파일에 대한 읽기 전용 정보를 표시합니다. 이 데이터는 운영 체제로부터 만들어집니다.

파일 이름

파일 아이콘과 파일 이름을 표시합니다.

파일 형식, 위치, 크기

파일 형식, 파일 위치 및 파일 크기를 표시합니다.

MS-DOS 이름, 만든 날짜, 수정한 날짜, 액세스한 날짜

파일이 작성되었을 때 MS-DOS 이름을 표시해 주고 이 파일이 마지막으로 수정되고 액세스된 날짜와 시간을 표시해 줍니다.

속성

시스템 수준의 파일 속성을 보여줍니다. 이러한 값은 Windows 탐색기에서 수정할 수 있습니다.

읽기 전용

파일이 읽기 전용임을 나타냅니다. 이 파일은 변경하거나 삭제할 수 없습니다.

보관

이 파일이 보관되어야 한다는 것을 나타냅니다. 이 설정은 백업해야 되는 파일을 결정하는 데 사용됩니다.

숨김

파일이 숨겨져 있음을 나타냅니다. 파일 이름을 모르면 파일을 보거나 사용할 수 없습니다.

시스템

파일이 시스템 파일임을 나타냅니다. 도면은 시스템 속성 세트를 가질 수 없습니다.


요약 탭(도면 특성 대화상자) (요약 참조)

일반 탭(도면 특성 대화상자)
도면 특성 대화상자
통계 탭(도면 특성 대화상자)
명령 > D 명령 > DWGPROPS > 도면 특성 대화상자 >
요약 탭(도면 특성 대화상자)
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
요약 참조

미리 정의된 작성자, 제목 및 주제와 같은 특성을 표시합니다. 예를 들어, 모든 도면 파일에 키워드를 추가한 다음 DesignCenter™를 사용하여 특정 키워드가 있는 도면 파일을 모두 검색할 수 있습니다.

제목

이 도면을 검색할 때 사용할 제목을 지정합니다. 제목은 도면 파일 이름과 다를 수 있습니다.

주제

도면의 주제를 지정합니다. 같은 주제를 갖는 도면 그룹을 위해 주제 이름을 사용할 수 있습니다.

작성자

도면 작성자를 지정합니다. 작성자 이름은 사용자만이 입력하거나 변경할 수 있습니다. 작성자를 변경하려면 기존의 이름을 삭제하고 새 이름을 입력합니다.

키워드

도면을 찾을 때 사용할 키워드를 지정합니다.

주석

도면에 설명을 추가할 수 있는 공간을 제공합니다.

하이퍼링크 기준

도면 내에 삽입되는 모든 상대 링크에 사용하는 기준 주소를 지정합니다. http://www.autodesk.co.kr과 같은 인터넷 위치 또는 네트워크 드라이브의 폴더에 대한 경로를 지정할 수 있습니다.


통계 탭(도면 특성 대화상자) (요약 참조)

요약 탭(도면 특성 대화상자)
도면 특성 대화상자
사용자 탭(도면 특성 대화상자)
명령 > D 명령 > DWGPROPS > 도면 특성 대화상자 >
통계 탭(도면 특성 대화상자)
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
요약 참조

도면이 작성된 날짜와 마지막으로 수정된 날짜 같은 데이터를 표시합니다. 이러한 파일 특성은 자동으로 유지되며 특정 기간에 작성되거나 수정된 도면을 검색할 때 도움이 됩니다.

주도면이 Autodesk® 소프트웨어 이외의 응용프로그램을 사용하여 최종 저장된 경우 경고 메시지가 표시됩니다. 경고 메시지의 표시는 DWGCHECK 시스템 변수로 조정합니다.
작성일

도면이 작성된 날짜와 시간을 표시합니다. 이 값은 TDCREATE 시스템 변수에 저장됩니다.

수정됨

도면이 수정된 날짜와 시간을 표시합니다. 이 값은 TDUPDATE 시스템 변수에 저장됩니다.

마지막 저장

파일을 마지막으로 수정한 사람의 이름을 표시합니다. 마지막으로 저장한 사람 이름은 LOGINNAME 시스템 변수에 저장됩니다.

개정 번호

개정 번호를 표시합니다. 이 값은 사용할 수 없습니다. 개정 내용을 추적하려면 사용자 탭에 사용자 특성을 작성합니다.

전체 편집 시간

도면의 편집에 걸린 전체 시간을 표시합니다. 이 값은 TDINDWG 시스템 변수에 저장됩니다.


사용자 탭(도면 특성 대화상자) (요약 참조)

통계 탭(도면 특성 대화상자)
도면 특성 대화상자
사용자 특성 추가 대화상자
명령 > D 명령 > DWGPROPS > 도면 특성 대화상자 >
사용자 탭(도면 특성 대화상자)
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
요약 참조

도면에 사용자 특성을 지정합니다. 예를 들어, Project라는 사용자 특성을 작성하여 실제 프로젝트 이름을 그 값으로 지정할 수 있습니다. 도면 그룹에 동일한 사용자 특성을 지정하려면, 도면 템플릿 파일에 사용자 특성을 작성합니다.

사용자 특성은 필드 대화상자에 있는 필드 이름 리스트에 표시됩니다. AutoLISP®와 같은 프로그래밍 인터페이스를 사용하여 특성 데이터에 액세스할 수 있습니다.

사용자 특성

현재 도면의 사용자 특성에 대한 이름과 값을 나열합니다.

추가

사용자 특성 추가 대화상자를 표시합니다. 여기서 새 사용자 특성의 이름과 값을 입력할 수 있습니다. 이름은 고유해야 합니다. 값을 비워둘 수 있습니다.

삭제

리스트에서 선택된 사용자 특성을 삭제합니다.

주필드에서 사용되는 사용자 특성을 삭제할 경우, 필드는 다음 번 업데이트될 때 ####를 표시합니다.


사용자 특성 추가 대화상자 (요약 참조)

사용자 탭(도면 특성 대화상자)
DWGPROPS
DXBIN
명령 > D 명령 > DWGPROPS >
사용자 특성 추가 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
메뉴: 파일 [image] 도면 특성
명령 입력: dwgprops

도면 파일에 사용자 특성을 추가합니다.

사용자 특성 이름

사용자 특성에 대한 고유한 값을 지정합니다. 이름은 255자까지 포함할 수 있습니다. 다음 문자는 사용할 수 없습니다. 별표(*), 등호(=), 부등호(<>), 슬래시(/), 백슬래시(₩), 따옴표("), 역따옴표(`), 파이프 기호(|), 콜론(:) 및 세미콜론(;)

값

특성에 대한 값을 지정합니다. 값을 비워둘 수 있습니다.


DXBIN (요약 참조)

사용자 특성 추가 대화상자
DXBIN
EATTEDIT
명령 > D 명령 >
DXBIN
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

AutoCAD DXB(도면 교환 이진) 파일을 가져옵니다.

리본: 블록 및 참조 탭 [image] 가져오기 패널 [image] DXB 파일. 현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 삽입 [image] 이진 파일 교환명령 프롬프트에서 dxbin을 입력합니다.
명령 입력: dxbin

AutoCAD DXB 파일에는 이진 형식으로 된 16비트 정수 정밀도의 2D 벡터만 들어 있습니다. 선 객체로 가져오는 이들 벡터는 현재의 도면층 및 객체 특성을 사용합니다.

DXB 파일 선택 대화상자(표준 파일 선택 대화상자)가 표시됩니다. 가져올 파일 이름을 입력합니다.


E 명령

DXBIN
명령
EATTEDIT
명령 >
E 명령
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 단원의 항목

  • EATTEDIT

    블록 참조의 속성을 편집합니다.

  • EATTEXT
  • EDGE

    3D 면 모서리의 가시성을 변경합니다.

  • EDGESURF

    이어지는 4개의 모서리 또는 곡선 사이에 메쉬를 작성합니다.

  • ELEV

    새 객체의 고도 및 돌출 두께를 설정합니다.

  • ELLIPSE

    타원 또는 타원형 호를 작성합니다.

  • ERASE

    도면에서 객체를 제거합니다.

  • ETRANSMIT

    인터넷 전송을 위해 파일 세트를 패키지로 묶습니다.

  • EXPLODE

    복합 객체를 구성요소 객체로 분해합니다.

  • EXPORT

    도면의 객체를 다른 파일 형식으로 저장합니다.

  • EXPORTDWF

    DWF 파일을 작성하고 시트별로 개별 페이지 설정을 재지정할 수 있도록 허용합니다.

  • EXPORTDWFX

    시트별로 개별 페이지 설정을 재지정할 수 있는 DWFx 파일을 작성합니다.

  • EXPORTLAYOUT

    새 도면의 모형 공간에 현재 배치의 시각적 표현을 작성합니다.

  • EXPORTPDF

    시트별로 개별 페이지 설정을 재지정할 수 있는 PDF 파일을 작성합니다.

  • EXPORTSETTINGS

    파일의 내보내기 설정을 지정합니다.

  • EXPORTTOAUTOCAD

    모든 AEC 객체를 분해하여 새 DWG 파일을 작성합니다.

  • EXTEND

    객체를 연장하여 다른 객체의 모서리와 만나도록 합니다.

  • EXTERNALREFERENCES

    외부 참조 팔레트를 엽니다.

  • EXTERNALREFERENCESCLOSE

    외부 참조 팔레트를 닫습니다.

  • EXTRUDE

    2D 객체 또는 3D 면의 치수를 3D 공간으로 연장합니다.


EATTEDIT (요약 참조)

DXBIN
EATTEDIT
고급 속성 편집기
명령 > E 명령 >
EATTEDIT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

블록 참조의 속성을 편집합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 블록 패널 [image] 단일 속성 편집현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 수정 [image] 객체 [image] 속성 [image] 단일현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 수정 II
명령 입력: eattedit

블록 선택:

도면 영역에서 블록을 선택하라는 프롬프트가 표시됩니다. 속성을 가진 블록을 선택하고 나면 고급 속성 편집기가 표시됩니다.

선택한 블록에 속성이 들어 있지 않거나 선택한 항목이 블록이 아닌 경우 오류 메시지와 함께 다른 블록을 선택하라는 프롬프트가 표시됩니다.

블록에 포함된 각 속성의 값, 문자 옵션 및 특성을 편집합니다.


고급 속성 편집기 (요약 참조)

EATTEDIT
EATTEDIT
EATTEXT
명령 > E 명령 > EATTEDIT >
고급 속성 편집기
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 홈 탭 [image] 블록 패널 [image] 단일 속성 편집현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 수정 [image] 객체 [image] 속성 [image] 단일현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 수정 II
명령 입력: eattedit

선택된 블록 복제의 속성을 나열하고 각 속성의 특성을 표시합니다. 속성의 특성이나 값을 변경할 수 있습니다.

블록

해당 속성 편집 중인 블록의 이름입니다.

태그

속성을 식별하는 태그입니다.

블록 선택

사용자의 좌표 입력 장치로 블록을 선택하는 동안 대화상자가 임시적으로 닫힙니다.

블록의 속성을 수정한 다음 변경한 내용을 저장하기 전에 새 블록을 선택한 경우, 다른 블록을 선택하기 전에 변경 사항을 저장할지 묻는 프롬프트가 표시됩니다.

적용

변경한 속성으로 도면을 업데이트하고 고급 속성 편집기는 열린 상태로 유지합니다.

고급 속성 편집기에는 다음과 같은 탭이 포함되어 있습니다.

  • 속성
  • 문자 옵션
  • 특성

속성 탭(고급 속성 편집기)

각 속성에 지정된 태그, 프롬프트 및 값을 표시합니다. 속성값만 변경할 수 있습니다.

리스트

선택된 블록 복제에 속성을 나열하고 각 속성의 탭, 프롬프트 및 값을 표시합니다.

값

선택된 속성에 새 값을 지정합니다.

여러 줄 속성에는 줄임표가 있는 버튼이 포함되어 있습니다. 문자 형식 지정 도구막대 및 눈금자와 함께 내부 문자 편집기를 클릭하여 엽니다. 문자 형식 도구막대는 ATTIPE 시스템 변수의 설정에 따라 축소 버전 또는 전체 버전으로 표시됩니다.

필드를 값으로 사용하려면 마우스 오른쪽 버튼으로 클릭하고 바로 가기 메뉴에서 필드 삽입을 클릭하여 필드 대화상자를 표시합니다.

문자 옵션 탭(고급 속성 편집기)

속성 문자가 도면에 표시되는 방법을 정의하는 특성을 설정합니다. 특성 탭의 속성 문자 색상을 변경합니다.

문자 스타일

속성 문자의 문자 스타일을 지정합니다. 이 문자 스타일의 기본값이 이 대화상자에 표시된 문자 특성으로 지정됩니다.

자리맞추기

속성 문자가 정렬되는 방법(왼쪽, 가운데 또는 오른쪽 맞춤)을 지정합니다.

높이

속성 문자의 높이를 지정합니다.

회전

속성 문자의 회전 각도를 지정합니다.

주석

속성을 주석으로 지정합니다. 주석 객체에 대해 자세히 알아보려면 정보 아이콘을 클릭하십시오.

거꾸로

속성 문자를 거꾸로 표시할지 여부를 지정합니다. 여러 줄 속성에 대해 사용할 수 없습니다.

위아래가 뒤집힘

속성 문자를 위아래가 뒤집힌 모양으로 표시할지 여부를 지정합니다. 여러 줄 속성에 대해 사용할 수 없습니다.

폭 비율

속성 문자의 문자 간격을 설정합니다. 1.0보다 작은 값을 입력하면 문자가 축소됩니다. 1.0보다 큰 값을 입력하면 문자가 확장됩니다.

기울기 각도

속성 문자가 수직 축을 기준으로 기울어지는 각도를 지정합니다. 여러 줄 속성에 대해 사용할 수 없습니다.

경계 폭

다음 줄로 줄바꿈하기 전에 여러 줄 속성의 문자 줄의 최소 길이를 지정합니다. 값이 0.000이면 문자 줄의 길이에 제한이 없음을 의미합니다. 단일 선 속성에 대해선 사용할 수 없습니다.

특성 탭(고급 속성 편집기)

속성이 켜진 도면층과 속성 문자의 선가중치, 선종류 및 색상을 지정합니다. 도면이 플롯 스타일을 사용하는 경우 특성 탭을 사용하여 속성에 플롯 스타일을 지정할 수 있습니다.

도면층

속성이 있게 될 도면층을 지정합니다.

선종류

속성의 선종류를 지정합니다.

색상

속성의 색상을 지정합니다.

플롯 스타일

속성의 플롯 스타일을 지정합니다.

현재 도면이 색상 종속 플롯 스타일을 사용하는 경우, 플롯 스타일 리스트가 제공되지 않습니다.

선가중치

속성의 선가중치를 지정합니다.

LWDISPLAY 시스템 변수가 꺼져 있는 경우 이 옵션에 대한 변경 사항이 표시되지 않습니다.


EATTEXT (요약 참조)

고급 속성 편집기
EATTEXT
-EATTEXT
명령 > E 명령 >
EATTEXT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
도구막대: 수정 II
메뉴: 도구 [image] 데이터 추출현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: eattext

이 명령은 속성 추출 마법사를 더 이상 표시하지 않으며 데이터 추출 마법사로 바뀝니다.

명령 프롬프트에서 -eattext를 입력하면 옵션이 표시됩니다.


-EATTEXT (요약 참조)

EATTEXT
EATTEXT
EDGE
명령 > E 명령 > EATTEXT >
-EATTEXT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

AutoCAD 2006의 속성 추출 마법사로 작성된 기존 속성 추출 템플릿(BLK) 파일 또는 AutoCAD 2007에서 작성된 데이터 추출(DXE) 파일에 지정된 대로 데이터를 추출합니다.

명령 프롬프트에서 -eattext를 입력하면 다음과 같은 프롬프트가 표시됩니다.

추출 유형에 따른 템플릿 파일 경로 입력: 속성 추출 템플릿(BLK) 또는 정보 추출 방법을 설명하는 데이터 추출(DXE) 파일의 경로와 파일 이름을 지정합니다.

후속 프롬프트는 템플릿 파일에 설정된 정보에 따라 달라집니다. 템플릿이 외부 파일에 데이터를 추출하도록 지정하는 경우 다음과 같은 프롬프트가 표시됩니다.

출력 파일 유형 입력 [Csv(C)/Txt(T)/Xls(X)/Mdb(M)] <Csv>: 쉼표 구분 파일(CSV)의 경우 c를, 탭 구분 파일(TXT)의 경우 t를, Microsoft Excel(XLS)의 경우 x를, Microsoft Access(MDB)의 경우에는 m을 입력합니다.

출력 파일 경로 입력: 데이터가 추출될 경로 및 파일의 이름을 지정합니다.

주XLS 및 MDB 파일로 내보낼 수 있는 최대 열 수는 255열입니다.

템플릿이 테이블을 지정하는 경우 다음과 같은 프롬프트가 표시됩니다.

삽입점 지정:


EDGE (요약 참조)

-EATTEXT
EDGE
EDGESURF
명령 > E 명령 >
EDGE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

3D 면 모서리의 가시성을 변경합니다.

액세스 방법

명령 입력: edge

요약

이 명령은 3DFACE 명령을 사용하여 작성된 객체에만 영향을 줍니다.

프롬프트 리스트

다음과 같은 프롬프트가 표시됩니다.

가시성을 전환하려면 3D 면의 모서리 지정 또는 [표시(D)]:

가시성을 전환할 3D 면의 모서리

선택한 모서리의 가시성을 제어합니다.

Enter 키를 누를 때까지 프롬프트가 반복됩니다.

하나 이상의 3D 면의 모서리가 일직선상에 있는 경우 일직선상에 있는 각 모서리의 가시성이 변경됩니다.

화면표시

3D 면의 숨긴 모서리를 선택하여 다시 표시합니다.

전체

도면에 있는 모든 3D 면의 숨겨진 모서리를 선택하여 표시합니다.

3D 면의 모서리를 다시 표시하려는 경우 모서리 옵션을 사용합니다. 모서리가 표시되도록 하려면 좌표 입력 장치를 사용하여 해당 모서리를 각각 선택해야 합니다. AutoSnap™ 표식기나 스냅팁이 자동으로 표시되어 각각의 숨긴 모서리 상의 가상 스냅 위치를 표시합니다.

이 프롬프트는 Enter 키를 누를 때까지 계속됩니다.

선택

부분적으로 보이는 3D 면의 숨겨진 모서리를 선택하여 표시합니다.

3D 면의 모서리를 다시 표시하려는 경우 모서리 옵션을 사용합니다. 모서리가 표시되도록 하려면 좌표 입력 장치를 사용하여 해당 모서리를 각각 선택해야 합니다. AutoSnap 표식기나 스냅팁이 자동으로 표시되어 각각의 숨긴 모서리 상의 가상 스냅 위치를 표시합니다.

이 프롬프트는 Enter 키를 누를 때까지 계속됩니다.


EDGESURF (요약 참조)

EDGE
EDGESURF
ELEV
명령 > E 명령 >
EDGESURF
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

이어지는 4개의 모서리 또는 곡선 사이에 메쉬를 작성합니다.

액세스 방법

버튼

리본: 메쉬 모델링 탭 [image] 기본체 패널 [image] 모델링, 메쉬, 모서리 표면현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 그리기 [image] 모델링 [image] 메쉬 [image] 모서리 메쉬현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: edgesurf

요약

인접한 모서리 네 개를 선택하여 메쉬를 정의합니다. 모서리는 선, 호, 스플라인 또는 열린 폴리선일 수 있습니다. 모서리가 끝점에서 서로 만나 닫힌 루프 하나를 형성해야 합니다.

임의의 순서로 네 개의 모서리를 선택할 수 있습니다. 첫 번째 모서리(SURFTAB1)는 생성된 메쉬의 M 방향을 결정합니다. 선택점에서 가장 가까운 끝점으로부터 다른 끝점까지 연장할 때 이 방향을 사용합니다. 첫 번째 모서리와 만나는 두 개의 모서리는 메쉬의 N 모서리(SURFTAB2)를 형성합니다.

MESHTYPE 시스템 변수는 작성될 메쉬의 유형을 설정합니다. 메쉬 객체가 기본적으로 작성됩니다. 이전 폴리면 또는 다각형 메쉬를 작성하려면 변수를 0으로 설정합니다.

프롬프트 리스트

다음과 같은 프롬프트가 표시됩니다.

표면 모서리를 위한 객체 1

경계로 사용할 첫 번째 모서리를 지정합니다.

표면 모서리를 위한 객체 2

경계로 사용할 두 번째 모서리를 지정합니다.

표면 모서리를 위한 객체 3

경계로 사용할 세 번째 모서리를 지정합니다.

표면 모서리를 위한 객체 4

경계로 사용할 마지막 모서리를 지정합니다.


ELEV (요약 참조)

EDGESURF
ELEV
ELLIPSE
명령 > E 명령 >
ELEV
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

새 객체의 고도 및 돌출 두께를 설정합니다.

명령 입력: elev(또는 투명 용도의 'elev)

새 기본 고도 지정 <현재>: 거리를 지정하거나 Enter 키를 누릅니다.

3D 점에 대한 X 및 Y 값만을 지정할 경우 현재 고도는 새 객체에 대한 기본 Z값입니다.

고도 설정은 사용자 좌표계(UCS)에 관계없이 모든 뷰포트에 대하여 동일합니다. 새 객체는 뷰포트에서 현재 UCS를 기준으로 지정된 Z 값에서 작성됩니다.

새 기본 두께 지정 <현재>: 거리를 지정하거나 Enter 키를 누릅니다.

두께는 2D 객체가 해당 객체의 고도 위 또는 아래로 돌출되는 거리를 설정합니다. 양의 값은 양의 Z축을 따라 돌출되며 음의 값은 음의 Z 축을 따라 돌출됩니다.

ELEV는 새 객체에 대해서만 조정하며 기존 객체에는 영향을 주지 않습니다. 좌표계를 표준 좌표계(WCS)로 변경할 때마다 고도는 0.0으로 재설정됩니다.


ELLIPSE (요약 참조)

ELEV
ELLIPSE
ERASE
명령 > E 명령 >
ELLIPSE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

타원 또는 타원형 호를 작성합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 그리기 패널 [image] 중심점현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 그리기 [image] 타원 [image] 중심점현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 그리기
명령 입력: ellipse

타원의 축 끝점 지정 또는 [호/중심/등각원]: 점을 지정하거나 옵션을 입력합니다.

타원의 처음 두 점은 첫 번째 축의 위치와 길이를 정의합니다. 세 번째 점은 타원 중심과 두 번째 축의 끝점 간의 거리를 정의합니다.

축 끝점

두 끝점을 사용하여 첫 번째 축을 정의합니다. 첫 번째 축의 각도가 타원의 각도를 결정합니다. 첫 번째 축이 타원의 장축 또는 단축을 정의할 수 있습니다.

축의 다른 끝점 지정: 점(2)을 지정합니다.

다른 축까지의 거리 지정 또는 [회전(R)]: 값을 입력하거나, 점(3)을 찾아 거리를 지정하거나 또는 r을 입력합니다.

다른 축까지의 거리

첫 번째 축의 중간점에서 두 번째 축의 끝점(3)까지의 거리를 사용하여 두 번째 축을 정의합니다.

회전

첫 번째 축을 기준으로 원을 회전할 때 표시되는 타원을 작성합니다.

장축 주위로 회전 지정: 점(3)을 지정하거나 90 미만의 양의 각도값을 입력합니다.

타원의 중심을 기준으로 십자선을 이동한 후 클릭합니다. 입력한 값이 클수록 타원의 이심률이 커집니다. 0(영)을 입력하면 원형 타원이 정의됩니다.

호

타원형 호를 작성합니다.

타원형 호의 처음 두 점은 첫 번째 축의 위치와 길이를 정의합니다. 세 번째 점은 타원형 호의 중심과 두 번째 축의 끝점 간의 거리를 정의합니다. 네 번째 및 다섯 번째 점은 시작 각도와 끝 각도입니다.

첫 번째 축의 각도가 타원형 호의 각도를 결정합니다. 첫 번째 축은 해당 크기에 따라 장축 또는 단축을 정의할 수 있습니다.

타원형 호의 축 끝점 지정 또는 [중심(C)]: 점을 지정하거나 c를 입력합니다.

축 끝점

첫 번째 축의 시작점을 정의합니다.

축의 다른 끝점 지정:

다른 축까지 거리 지정 또는 [회전(R)]: 거리를 지정하거나 r을 입력합니다.

다른 축까지의 거리 및 회전 옵션에 대한 설명은 중심 옵션 아래의 해당 옵션에 대한 설명과 동일합니다.

중심

지정한 중심점을 사용하여 타원형 호를 작성합니다.

타원형 호의 중심점 지정:

축의 끝점 지정:

다른 축까지 거리 지정 또는 [회전(R)]: 거리를 지정하거나 r을 입력합니다.

첫 번째 축의 중심점과 끝점 및 두 번째 축의 길이를 사용하여 타원을 작성합니다. 원하는 간격만큼 떨어진 위치를 클릭하거나 길이 값을 입력하여 거리를 지정할 수 있습니다.

다른 축까지의 거리

두 번째 축을 타원형 호의 중심점 또는 첫 번째 축의 중간점에서부터 사용자가 지정한 점까지의 거리로 정의합니다.

시작 각도 지정 또는 [매개변수(P)]: 점(1)을 지정하거나, 값을 입력하거나, p를 입력합니다.

시작 각도 및 매개변수 옵션에 대한 설명은 회전 옵션 아래의 해당 옵션에 대한 설명과 동일합니다.

회전

첫 번째 축을 기준으로 원을 회전시켜 타원의 장축과 단축 비율을 정의합니다. 0도에서 89.4도까지의 값이 클수록 장축에 대한 단축의 비율이 커집니다. 89.4도에서 90.6도 사이의 값은 타원이 직선으로 보이게 되므로 유효하지 않습니다. 이 각도 값의 배수는 90도 간격의 대칭 효과로 나타납니다.

0, 180 또는 180의 배수를 입력하면 원 형태의 타원이 작성됩니다.

장축 주위로 회전 지정: 회전 각도를 지정합니다.

시작 각도 지정 또는 [매개변수(P)]: 각도를 지정하거나 p를 입력합니다.

시작 각도

타원형 호의 첫 번째 끝점을 정의합니다. 시작 각도 옵션을 사용하여 매개변수 모드에서 각도 모드로 전환합니다. 모드는 타원이 계산되는 방법을 제어합니다.

끝 각도 지정 또는 [매개변수(P)/사이각(I)]:점(2)을 지정하거나, 값을 입력하거나, 옵션을 입력합니다.

매개변수

시작 각도와 동일한 입력을 요구하지만 다음과 같은 파라메트릭 벡터 방정식을 사용하여 타원형 호를 작성합니다.

p(u) = c + a* cos(u) + b* sin(u)

여기서 c는 타원의 중심이며 a와 b는 각각 장축과 단축입니다.

시작 매개변수 지정 또는 [각도(A)]: 점을 지정하거나, 각도를 입력하거나, a를 입력합니다.

끝 매개변수 지정 또는 [각도(A)/사이각(I)]: 점을 지정하거나, 값을 입력하거나, 옵션을 입력합니다.

  • 끝 매개변수: 파라메트릭 벡터 방정식을 사용하여 타원형 호의 끝 각도를 정의합니다. 시작 매개변수 옵션을 사용하여 각도 모드에서 매개변수 모드로 전환합니다. 모드는 타원이 계산되는 방법을 제어합니다.
  • 각도: 타원형 호의 끝 각도를 정의합니다. 각도 옵션을 사용하여 매개변수 모드에서 각도 모드로 전환합니다. 모드는 타원이 계산되는 방법을 제어합니다.
  • 사이각: 시작 각도에서 시작하는 사이각을 정의합니다.

중심

지정한 중심점을 사용하여 타원을 작성합니다.

타원의 중심 지정: 점(1)을 지정합니다.

축의 끝점 지정: 점(2)을 지정합니다.

다른 축까지의 거리 지정 또는 [회전(R)]: 값을 입력하거나, 점(3)을 찾아 거리를 지정하거나 또는 r을 입력합니다.

다른 축까지의 거리

두 번째 축을 타원의 중심점이나 첫 번째 축의 중간점에서부터 사용자가 지정한 점까지의 거리로 정의합니다.

회전

첫 번째 축을 기준으로 원을 회전할 때 표시되는 타원을 작성합니다.

장축 주위로 회전 지정: 점을 지정하거나, 0(영)과 89.4 사이의 각도값을 입력합니다.

시작 각도 지정 또는 [매개변수(P)]: 각도를 지정하거나 p를 입력합니다.

타원의 중심을 기준으로 십자선을 이동한 후 클릭합니다. 입력한 값이 클수록 타원의 이심률이 커집니다. 0(영)을 입력하면 원이 정의됩니다.

등각원

현재의 등각투영 도면 평면에서 등각원을 작성합니다.

주SNAP의 스타일 옵션을 등각투영으로 설정한 경우에만 등각원 옵션을 사용할 수 있습니다.

등각원의 중심 지정:

등각원의 반지름 지정 또는 [지름(D)]: 거리를 지정하거나 d를 입력합니다.

반지름

지정한 반지름을 사용하여 원을 작성합니다.

지름

지정한 지름을 사용하여 원을 작성합니다.

등각원의 지름 지정: 거리를 지정합니다.

SNAP의 스타일 옵션을 등각투영으로 설정한 경우에만 등각원 옵션을 사용할 수 있습니다.


ERASE (요약 참조)

ELLIPSE
ERASE
ETRANSMIT
명령 > E 명령 >
ERASE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

도면에서 객체를 제거합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 수정 패널 [image] 지우기현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 수정 [image] 지우기현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 수정
바로 가기 메뉴: 지울 객체를 선택하고 도면 영역을 마우스 오른쪽 버튼으로 클릭한 다음 지우기를 클릭합니다.
명령 입력: erase

객체 선택: 객체 선택 방법을 사용하고 객체 선택을 마칠 때는 Enter 키를 누릅니다.

객체가 도면에서 제거됩니다.

지울 객체를 선택하는 대신 옵션(예: 마지막으로 그린 객체를 지울 경우 L, 이전 선택 세트를 지울 경우 p, 모든 객체를 지울 경우 ALL)을 입력할 수 있습니다. 또한 ?를 입력하여 모든 옵션 리스트를 볼 수 있습니다.


ETRANSMIT (요약 참조)

ERASE
ETRANSMIT
전송 파일 작성 대화상자
명령 > E 명령 >
ETRANSMIT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

인터넷 전송을 위해 파일 세트를 패키지로 묶습니다.

액세스 방법

버튼

메뉴: 파일 [image] 전자 전송현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: etransmit

요약

전송 파일 작성 대화상자가 표시됩니다.

명령 프롬프트에서 -etransmit를 입력하면 옵션이 표시됩니다.

전송 패키지에 들어 있는 도면 파일 세트를 선택하면 외부 참조 및 글꼴 파일 등 관련된 종속 파일도 모두 자동으로 포함됩니다.


전송 파일 작성 대화상자 (요약 참조)

ETRANSMIT
ETRANSMIT
전송 설정 대화상자
명령 > E 명령 > ETRANSMIT >
전송 파일 작성 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

메뉴: 파일 [image] 전자 전송현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: etransmit

요약

인터넷 전송을 위해 파일 세트를 패키지로 묶습니다.

전송 패키지에 포함될 모든 파일은 파일 이름 옆에 있는 확인 표시로 나타냅니다. 파일 표시 영역을 마우스 오른쪽 버튼으로 클릭하여 여러 옵션이 있는 바로 가기 메뉴를 표시합니다.

시트 탭

전송 패키지에 포함될 시트를 시트 부세트를 기준으로 한 계층으로 나열합니다. 이 탭을 사용하여 시트 세트, 시트 부세트 또는 시트에서 전송 패키지를 작성할 수 있습니다. 시트 세트가 시트 세트 관리자에서 열려 있어야 하며, 시트 세트, 시트 부세트 또는 시트 노드를 마우스 오른쪽 버튼으로 클릭할 때 표시되는 바로 가기 메뉴에서 전자 전송을 선택해야 합니다.

주리스트에 있는 시트를 사용할 수 없는 경우, 해당 시트는 전송 패키지의 다른 시트에 의해 외부 참조로 참조되며 사용 불가능한 시트는 전송 패키지에 자동으로 포함됩니다.

파일 트리 탭

전송 패키지에 포함할 파일을 계층 트리 형식으로 나열합니다. 기본적으로 현재 도면과 연관된 모든 파일(예: 관련된 외부 참조, 플롯 스타일 및 글꼴)이 나열됩니다. 전송 패키지에 파일을 추가하거나 기존 파일을 제거할 수 있습니다. URL로 참조된 관련 파일은 전송 패키지에 포함되지 않습니다.

전송될 도면은 다음 범주 아래에 나열됩니다.

  • 시트 도면. 시트 세트와 연관된 도면 파일을 나열합니다.
  • 시트 세트 파일. 시트 세트와 연관된 지원 파일을 나열합니다.
  • 현재 도면. 현재 도면과 연관된 파일을 나열합니다.
  • 사용자 추가 파일. 파일 추가 옵션을 사용하여 수동으로 추가된 파일을 나열합니다.

파일 테이블 탭

전송 패키지에 포함할 파일을 테이블 형식으로 표시합니다. 기본적으로 현재 도면과 연관된 모든 파일(예: 관련된 외부 참조, 플롯 스타일 및 글꼴)이 나열됩니다. 전송 패키지에 파일을 추가하거나 기존 파일을 제거할 수 있습니다. URL로 참조된 관련 파일은 전송 패키지에 포함되지 않습니다.

파일 추가

표준 파일 선택 대화상자를 열어 전송 패키지에 포함시킬 파일을 추가로 선택할 수 있습니다. 파일 트리 탭과 파일 테이블 탭에서 모두 이 버튼을 사용할 수 있습니다.

전송 패키지에 포함할 주 입력

전송 패키지와 관련된 주를 입력할 수 있는 공간을 제공합니다. 이 주는 전송 보고서에 포함됩니다. etransmit.txt라는 ASCII 문자 파일을 작성하여 기본 주의 템플릿이 모든 전송 패키지에 포함되도록 지정할 수 있습니다. 이 파일은 옵션 대화상자의 파일 탭에 있는 지원 파일 검색 경로 옵션으로 지정된 위치에 저장되어야 합니다.

전송 설정 선택

이전에 저장된 전송 설정을 나열합니다. 기본 전송 설정은 STANDARD로 명명되어 있습니다. 클릭하여 다른 전송 설정을 선택합니다. 새 전송 설정을 작성하거나 리스트의 기존 설정을 수정하려면 전송 설정을 클릭합니다. 마우스 오른쪽 버튼으로 클릭하여 여러 옵션이 있는 바로 가기 메뉴를 표시합니다.

전송 설정

전송 설정 대화상자를 표시하여 전송 설정을 작성, 수정 및 삭제할 수 있습니다.

보고서 보기

전송 패키지에 포함된 보고서 정보를 표시합니다. 사용자가 입력한 전송 주 및 전송 패키지가 제대로 작동하도록 하기 위해 수행해야 할 단계를 설명하는 자동 생성된 배포 주를 포함합니다. 예를 들면, SHX 글꼴이 전송 도면 중 하나에서 감지된 경우, 사용자는 해당 파일을 복사할 위치에 관한 지시를 받게 되어 전송 패키지가 설치되는 시스템에서 이 파일을 감지할 수 있습니다. 기본 설명 텍스트 파일을 작성한 경우 설명을 보고서에 포함할 수도 있습니다.

다른 이름으로 저장

보고서 파일의 저장 위치를 지정할 수 있는 파일 저장 대화상자를 엽니다. 보고서 파일은 생성한 모든 전송 패키지에 자동으로 포함됩니다. 다른 이름으로 저장을 선택하여 보고서 파일의 추가 사본을 저장 목적으로 저장할 수 있습니다.


전송 설정 대화상자 (요약 참조)

전송 파일 작성 대화상자
ETRANSMIT
전송 설정 가져오기 대화상자
명령 > E 명령 > ETRANSMIT >
전송 설정 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
메뉴: 파일 [image] 전자 전송메뉴에 없습니다.
명령 입력: etransmit

전송 설정을 작성, 수정 및 삭제합니다.

전송 설정

전송 설정을 나열합니다.

새로 만들기

새 전송 설정을 작성합니다.

새 전송 설정 이름

새 전송 설정의 이름을 입력합니다.

기준

새 전송 설정이 작성될 기존 전송 설정을 선택합니다.

이름 바꾸기

현재 강조된 전송 설정의 이름을 바꿉니다.

수정

전송 설정 수정 대화상자를 표시하여 전송 패키지에 대한 옵션을 지정할 수 있습니다.

삭제

현재 강조된 전송 설정을 제거합니다.

가져오기

시트 세트 컨텍스트에서 표준 파일 선택 대화상자를 엽니다. 이 대화상자에서 시트 세트 데이터(DST) 파일로 이동할 수 있습니다. 그런 다음 가져올 전송 설정을 지정할 수 있는 전송 설정 가져오기 대화상자를 표시합니다.


전송 설정 가져오기 대화상자 (요약 참조)

전송 설정 대화상자
ETRANSMIT
전송 설정 수정 대화상자
명령 > E 명령 > ETRANSMIT >
전송 설정 가져오기 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
메뉴: 파일 [image] 전자 전송메뉴에 없습니다.
명령 입력: etransmit

지정된 시트 세트 데이터 파일에서 선택한 전송 설정을 가져옵니다.

전송 설정 리스트

전송 설정 리스트를 표시합니다. 현재 시트 세트로 가져올 설정을 선택합니다.

설명

선택한 전송 설정으로 저장되는 선택적 설명을 표시합니다.

현재 시트 세트 저장 위치

현재 시트 세트의 저장 위치를 표시합니다.

현재 저장 위치로 덮어쓰기

이 옵션을 선택하면 가져온 시트 세트 저장 위치가 현재 시트 세트의 저장 위치로 대치됩니다.

선택된 항목 가져오기

리스트에서 확인 표시가 된 전송 설정을 가져옵니다.


전송 설정 수정 대화상자 (요약 참조)

전송 설정 가져오기 대화상자
ETRANSMIT
전송 - 암호 설정 대화상자
명령 > E 명령 > ETRANSMIT >
전송 설정 수정 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
메뉴: 파일 [image] 전자 전송메뉴에 없습니다.
명령 입력: etransmit

전송 유형 및 위치

작성한 전송 패키지의 유형과 경로를 지정합니다.

전송 패키지 유형

작성한 전송 패키지의 유형을 지정합니다.

전송 패키지 유형 | 설명
폴더 | 새로운 또는 기존 폴더에서 압축되지 않은 파일의 전송 패키지를 작성합니다.
자동 추출 실행 파일 | 파일의 전송 패키지를 압축된 자동 추출 실행 파일로 작성합니다. 최종 EXE 파일을 두 번 클릭하면 전송 패키지의 압축이 해제되고 지정한 폴더 위치로 파일이 복원됩니다.
Zip | 파일의 전송 패키지를 압축된 ZIP 파일로 작성합니다. 지정한 폴더 위치에 파일을 복원하려면 셰어웨어 응용프로그램인 PKZIP 또는 WinZip과 같은 압축해제 유틸리티가 필요합니다.
파일 형식

전송 패키지에 포함된 모든 도면이 변환될 파일 형식을 지정합니다. 드롭다운 리스트에서 도면 파일 형식을 선택할 수 있습니다.

주석 객체에 대한 시각적 사실성 유지

도면이 주석 객체에 대한 뷰 신뢰성으로 저장될지 여부를 지정합니다. 뷰 신뢰성으로 도면을 저장하는 방법에 대해 자세히 알고 싶으면 정보 아이콘을 클릭하십시오.

주석 객체는 다중 축척 을 가질 수 있습니다. 주석 객체는 분해되고 축척 표현은 원래 도면층을 기반으로 명명되고 번호가 추가된 독립 도면층으로 저장됩니다.

전송 파일 폴더

전송 패키지가 작성된 위치를 지정합니다. 전송 패키지가 작성된 마지막 9개의 위치를 나열합니다. 새 위치를 지정하려면 찾아보기를 클릭하여 원하는 위치를 탐색합니다.

이 필드를 변경하지 않고 그대로 둘 경우, 전송 파일은 첫 번째 지정된 도면 파일이 들어 있는 폴더에 작성됩니다. 시트 세트 환경에서 전송 파일은 시트 세트 데이터(DST) 파일이 들어 있는 폴더에 작성됩니다.

전송 파일 이름

전송 패키지를 명명하는 방법을 지정합니다. 전송 패키지의 기본 파일 이름을 표시합니다. 전송 패키지 유형이 폴더로 설정된 경우 이 옵션을 사용할 수 없습니다.

전송 파일 유형 특성 | 설명
파일 이름에 대한 프롬프트 | 전송 패키지의 이름을 입력할 수 있는 표준 파일 선택 대화상자를 표시합니다.
필요한 경우 덮어쓰기 | 논리적 기본 파일 이름을 사용합니다. 파일 이름이 이미 존재하는 경우, 기존 파일을 자동으로 덮어씁니다.
필요한 경우 증분 파일 이름 | 논리적 기본 파일 이름을 사용합니다. 파일 이름이 이미 존재하는 경우 이름 끝에 번호가 추가됩니다. 이 번호는 새 전송 패키지가 저장될 때마다 증가합니다.

전송 옵션

전송 패키지에 포함되는 파일 및 폴더 구성 옵션을 제공합니다.

구성된 폴더 구조 사용

전송 중인 파일의 폴더 구조를 복제합니다. 루트 폴더는 계층 폴더 트리 내에서 최상위 레벨의 폴더입니다.

다음과 같은 고려사항이 적용됩니다.

  • 상대 경로는 변경되지 않은 상태로 유지됩니다. 원본 루트 폴더 외부의 상대 경로는 한 단계 위의 폴더 경로까지 유지되고 루트 폴더에 배치됩니다.
  • 루트 폴더 트리 내 전체(절대) 경로는 상대 경로로 변환됩니다. 원본 루트 폴더 외부의 전체 경로는 한 단계 위의 폴더 경로까지 유지되고 루트 폴더에 배치됩니다.
  • 루트 폴더 트리 밖의 전체 경로는 경로 없음으로 변환되고 루트 폴더 또는 루트 폴더 트리 내의 폴더로 이동합니다.
  • 필요한 경우 Fonts 폴더가 작성됩니다.
  • 필요한 경우 PlotCfgs 폴더가 작성됩니다.
  • 필요한 경우 SheetSets 폴더가 작성되어 시트 세트에 대한 모든 지원 파일을 보유합니다. 그러나 시트 세트 데이터(DST) 파일은 루트 폴더에 놓입니다.

전송 패키지를 인터넷 위치에 저장하는 동안에는 이 옵션을 사용할 수 없습니다.

원본 루트 폴더

외부 참조와 같은 도면 종속 파일의 상대 경로에 대한 원본 루트 폴더를 정의합니다.

또한 원본 루트 폴더는 시트 세트가 전송될 때 시트 세트 데이터(DST) 파일을 포함합니다.

하나의 폴더에 모든 파일 배치

전송 패키지가 설치될 때 모든 파일이 하나의 지정된 대상 폴더에 설치됩니다.

파일 및 폴더를 현재대로 유지

전송 패키지의 모든 파일에 대한 폴더 구조를 유지함으로써 다른 시스템에 쉽게 설치할 수 있습니다. 전송 패키지를 인터넷 위치에 저장하는 동안에는 이 옵션을 사용할 수 없습니다.

동작

전송 패키지와 관련될 수 있는 동작을 구성하기 위한 옵션을 제공합니다.

전송과 함께 전자 메일 보내기

전송 패키지를 작성할 때 기본 시스템 전자 우편 응용프로그램을 시작하여 전송 패키지를 부착으로 포함하는 전자 우편을 보낼 수 있습니다.

기본 플로터를 없음으로 설정

전송 패키지의 프린터/플로터 설정을 없음으로 변경합니다. 로컬 프린터/플로터 설정은 일반적으로 수신자와 관계가 없습니다.

외부 참조 결합

모든 AutoCAD 도면 파일(DWG)의 외부 참조를 해당 참조가 부착된 파일에 결합합니다.

결합

선택한 DWG 외부 참조를 현재 도면에 결합합니다.

삽입

참조 도면을 분리 및 삽입하는 것과 같은 방식으로 DWG 외부 참조를 현재 도면에 결합합니다.

암호 프롬프트

전송 패키지의 암호를 지정할 수 있는 전송 - 암호 설정 대화상자를 엽니다.

도면 소거

전송 패키지의 모든 도면을 완전히 소거합니다.

주소거는 자동 모드로 수행되므로 도면의 소거 항목이 제거되어도 알림은 표시되지 않습니다.

옵션 포함

전송 패키지와 관련된 추가 옵션을 포함하기 위한 방법을 제공합니다.

글꼴 포함

전송 패키지와 연관된 글꼴 파일(TTF및 SHX)을 포함합니다.

주트루타입 글꼴이 우선이므로, 전송 패키지의 수신자도 트루타입 글꼴을 가지고 있는지 확인해야 합니다. 수신자가 트루타입 글꼴을 가지고 있는지 잘 모를 경우 이 옵션을 선택해제합니다. 수신자가 필수 트루타입 글꼴을 사용할 수 없는 경우, FONTALT 시스템 변수에서 지정된 글꼴이 대체됩니다.
재료의 텍스츄어 포함

객체 또는 면에 부착된 재료의 텍스츄어를 포함합니다.

데이터 링크의 파일 포함

데이터 링크에 의해 참조된 외부 파일을 전송 패키지에 추가합니다.

광도 웹 파일 포함

도면의 웹 라이트와 관련된 광도 웹 파일을 포함합니다.

언로드된 파일 참조 포함

언로드된 외부 참조, 이미지 및 언더레이를 모두 포함합니다. 언로드된 파일 참조를 파일 트리 및 파일 테이블에 나열하고, 해당 범주에 보고합니다.

전송 설정 설명

전송 설정에 대한 설명을 입력합니다. 이 설명은 전송 파일 설정 리스트 아래의 전송 작성 대화상자에 표시됩니다. 리스트에서 임의의 전송 설정을 선택하여 해당 전송 설정 설명을 표시할 수 있습니다.


전송 - 암호 설정 대화상자 (요약 참조)

전송 설정 수정 대화상자
ETRANSMIT
-ETRANSMIT
명령 > E 명령 > ETRANSMIT >
전송 - 암호 설정 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
메뉴: 파일 [image] 전자 전송메뉴에 없습니다.
명령 입력: etransmit

압축 전송을 위한 암호

전송 패키지에 대한 선택적 암호를 입력하는 공간을 제공합니다. 다른 사용자가 전송 패키지를 열려고 시도하는 경우, 암호를 입력해야 파일에 액세스할 수 있습니다. 암호 보호는 폴더 전송 패키지에는 적용될 수 없습니다.

암호 확인

암호 필드에 입력했던 암호를 확인하는 공간을 제공합니다. 두 암호가 일치하지 않으면 다시 입력하라는 프롬프트가 표시됩니다.


-ETRANSMIT (요약 참조)

전송 - 암호 설정 대화상자
ETRANSMIT
EXPLODE
명령 > E 명령 > ETRANSMIT >
-ETRANSMIT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

명령 프롬프트에서 -etransmit를 입력하면 다음과 같은 프롬프트가 표시됩니다.

옵션 입력 [전송 패키지 작성(C)/보고서 전용(R)/현재 설정(CU)/설정 선택(CH)/시트 세트> <보고서 전용>: 옵션을 입력합니다.

보고서 전용

전송 패키지를 작성하지 않고 보고서(TXT) 파일을 작성합니다. 이 보고서 파일은 현재 전송 설정을 기준으로 합니다.

현재 설정

현재 전송 설정의 이름을 표시합니다.

설정 선택

전송 패키지에 사용할 전송 설정을 지정합니다.

전송 설정 선택 또는 [?] <현재>: 미리 정의된 전송 설정 이름을 입력하거나, ? 를 입력하여 전송 설정 리스트를 표시하거나, Enter 키를 누릅니다.

시트 세트

전송 패키지에 사용할 시트 세트 및 전송 설정을 지정합니다. 시트 세트가 열려 있을 때만 이 옵션을 사용할 수 있습니다.

시트 세트 이름 또는 [?] <현재>: 미리 정의된 시트 세트 이름을 입력하거나 ? 를 입력하여 시트 세트 리스트를 표시하거나 Enter 키를 누릅니다.

전송 설정 선택 또는 [?] <현재>: 미리 정의된 전송 설정 이름을 입력하거나, ? 를 입력하여 전송 설정 리스트를 표시하거나, Enter 키를 누릅니다.


EXPLODE (요약 참조)

-ETRANSMIT
EXPLODE
EXPORT
명령 > E 명령 >
EXPLODE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

복합 객체를 구성요소 객체로 분해합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 수정 패널 [image] 분해현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 수정 [image] 분해현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 수정
명령 입력: explode

요약

복합 객체의 구성요소를 개별적으로 수정하려 할 경우 복합 객체를 분해합니다. 분해할 수 있는 객체에는 블록, 폴리선 및 영역이 있습니다.

분해된 객체의 색상, 선종류 및 선가중치는 변경될 수 있습니다. 다른 결과는 분해하는 복합 객체의 유형에 따라 다릅니다. 분해될 수 있는 객체 및 각 결과에 대한 다음 리스트를 참고하십시오.

객체를 분해하는 동시에 객체의 특성을 변경하려면 XPLODE를 사용합니다.

주스크립트나 ObjectARX® 기능을 사용하고 있는 경우 한 번에 하나의 객체만 분해할 수 있습니다.
2D 및 선가중치 폴리선

연관된 모든 폭 또는 접선 정보를 무시합니다. 굵은 폴리선의 경우, 결과 선 및 호는 폴리선의 중심을 기준으로 배치됩니다.

3D 폴리선

선 세그먼트로 분해합니다. 3D 폴리선에 지정된 임의의 선종류는 각 결과 선 세그먼트에 적용됩니다.

3D 솔리드

편평면을 여러 영역으로 분해합니다. 편평면이 아닌 면을 여러 표면으로 분해합니다.

주석 객체

현재 축척 표현을 더 이상 주석이 아닌 구성 부분으로 분해합니다. 기타 축척 표현은 제거됩니다.

호

균일하지 않게 축척된 블록 내에 있는 경우 타원형 호로 분해합니다.

블록

하나의 그룹 단계를 한 번에 제거합니다. 블록이 폴리선 또는 내포된 블록을 포함하는 경우 블록을 분해하면 폴리선 또는 내포된 블록 객체가 노출되며, 따라서 해당 폴리선 또는 내포된 블록 객체가 개별 객체를 노출하도록 분해해야 합니다.

X, Y 및 Z 축척이 같은 블록은 해당 블록의 구성요소 객체로 분해됩니다. X, Y 및 Z 축척이 같지 않은 블록(비균일하게 축척된 블록)은 예상치 못한 객체로 분해될 수 있습니다.

균일하지 않게 축척된 블록에 분해할 수 없는 객체가 포함된 경우, 이 블록들은 익명 블록(“*E” 머리말을 붙여 명명)으로 수집하며 비균일 축척으로 참조됩니다. 이러한 블록의 모든 객체를 분해할 수 없는 경우, 선택된 블록 참조가 분해되지 않습니다. 비균일하게 축척된 블록의 본체, 3D 솔리드 및 영역 요소는 분해될 수 없습니다.

속성이 포함된 블록을 분해하면 속성값이 삭제되고 속성 정의가 다시 표시됩니다.

MINSERT로 삽입한 블록과 외부 참조(xref) 및 해당 종속 블록은 분해할 수 없습니다.

본체

단일 표면 본체(비평면 표면), 영역 또는 곡선으로 분해합니다.

원

균일하지 않게 축척된 블록 내에 있는 경우, 타원으로 분해합니다.

지시선

지시선에 따라 선, 스플라인, 솔리드(화살촉), 블록 삽입(화살촉, 주석 블록), 여러 줄 문자 또는 공차 객체로 분해합니다.

메쉬 객체

각 면을 별도의 3D 면 객체로 분해합니다. 지정된 색상과 재료는 유지됩니다.

여러 줄 문자

문자 객체로 분해합니다.

여러 줄

여러 선 및 호로 분해합니다.

폴리면 메쉬

하나의 정점이 있는 메쉬를 하나의 점 객체로 분해합니다. 두 개의 정점이 있는 메쉬는 하나의 선으로 분해됩니다. 세 개의 정점이 있는 메쉬는 3D 면으로 분해됩니다.

영역

선, 호 또는 스플라인으로 분해합니다.

프롬프트 리스트

다음과 같은 프롬프트가 표시됩니다.

객체 선택

분해할 객체를 지정합니다. 객체를 선택하고 Enter 키를 누릅니다.


EXPORT (요약 참조)

EXPLODE
EXPORT
-EXPORT
명령 > E 명령 >
EXPORT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

도면의 객체를 다른 파일 형식으로 저장합니다.

액세스 방법

버튼

메뉴: 파일 [image] 내보내기현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: export

요약

데이터 내보내기 대화상자(표준 파일 선택 대화상자)가 표시됩니다.

파일 형식 드롭다운 리스트에 원하는 파일 형식이 없는 경우, PLOT 명령으로 PDF를 비롯한 다른 파일 형식을 찾을 수 있습니다.

주데이터 내보내기 대화상자는 마지막으로 사용한 파일 형식 선택을 기록하여 현재 도면 세션 및 도면 세션 간에 사용하기 위해 저장합니다.

다음과 같은 출력 유형을 사용할 수 있습니다.

  • 3D DWF(*.dwf) 3D DWFx(*.dwfx): Autodesk Design Web Format(3DDWF 참고)
  • 메타파일(*.wmf): Microsoft Windows® 메타파일(WMFOUT 참고)
  • ACIS(*.sat): ACIS 솔리드 객체 파일(ACISOUT 참고)
  • 리쏘그라피(*.stl): 솔리드 객체 입체 인쇄술 파일(STLOUT 참고)
  • 캡슐화된 PS(*.eps): 캡슐화된 PostScript 파일
  • DXX 추출(*.dxx): 속성 추출 DXF™ 파일(ATTEXT 참고)
  • 비트맵(*.bmp): 장치 독립적 비트맵 파일(BMPOUT 참고)
  • 블록(*.dwg): 도면 파일(WBLOCK 참고)
  • V7 DGN(*.dgn): MicroStation DGN 파일(DGNEXPORT 참고)
  • V8 DGN(*.dgn): MicroStation DGN 파일(DGNEXPORT 참고)


-EXPORT (요약 참조)

EXPORT
EXPORT
EXPORTDWF
명령 > E 명령 > EXPORT >
-EXPORT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

명령행에서 DWF, DWFx 또는 PDF 파일을 작성합니다.

액세스 방법

명령 입력: -exportdwf

요약

EXPORTDWF, EXPORTDWFX 및 EXPORTPDF의 명령 프롬프트 버전은 도면 시트를 게시하는 인터페이스를 제공하며 이러한 도면 시트는 스크립트로 조정할 수 있습니다.

프롬프트 리스트

다음과 같은 옵션을 사용할 수 있습니다.

파일 형식

출력 파일 형식으로 DWF, DWFx 또는 PDF를 선택합니다.

플롯 영역

도면에서 내보낼 영역을 지정합니다.

화면표시

모형 공간에서 현재 뷰포트의 뷰를 내보냅니다.

범위

모형 공간에서 객체가 포함된 도면의 현재 공간 부분을 내보냅니다. 현재 공간의 모든 형상을 내보냅니다.

윈도우

모형 공간에서 지정한 도면 부분을 모두 내보냅니다. 마우스를 사용하여 내보낼 영역의 대각선 구석을 지정하거나 좌표값을 입력하려면 윈도우 버튼을 클릭합니다.

현재 배치/모든 배치

도면 공간에서 내보내는 경우, 현재 배치를 내보낼지 아니면 모든 배치를 내보낼지 지정합니다.

상세한 플롯 구성

플롯할 모형 탭이나 배치 탭의 자세한 페이지 설정을 지정합니다.

주FILEDIA가 1로 설정된 경우, 아니오를 입력하면 다른 이름으로 저장 대화상자가 나타납니다. FILEDIA가 0으로 설정되었다면 명령 프롬프트에 파일 이름을 입력하라는 프롬프트가 표시됩니다.
용지 크기

용지 크기를 입력하거나 ?를 입력하여 기본 플로터 드라이버에 대해 정의된 용지 크기 리스트를 봅니다.

용지 단위

용지 크기 단위로 인치 또는 밀리미터를 지정합니다.

주BMP 또는 TIFF 파일과 같은 래스터 이미지를 내보낼 때는 플롯 크기의 기본값이 픽셀이므로 이 프롬프트가 표시되지 않습니다.
도면 방향

출력을 세로로 표시할지 아니면 가로로 표시할지 지정합니다.

플롯 축척

DWF, DWFx 또는 PDF 파일의 도면 축척 방법을 지정합니다.

  • 플롯된 인치=도면 단위: 도면 단위로 지정한 인치 또는 밀리미터 기준으로 플롯 축척을 계산합니다. 실수를 분수로 입력할 수도 있습니다. 예를 들어, 1=2 또는 .5를 입력할 수 있습니다.
  • 맞춤: 앞서 지정한 용지 크기의 영역에 맞도록 축척을 자동으로 계산합니다.
플롯 스타일로 플롯

플롯 스타일 테이블에서 정의하여 객체에 지정한 플롯으로 내보낼지 여부를 지정합니다.

  • 예: 예(플롯 스타일로 플롯)를 입력한 경우, 플롯 스타일 테이블 이름을 입력하고 Enter 키를 눌러 아무것도 선택하지 않거나 ?를 눌러 플롯 스타일 테이블을 나열하고 봅니다.
  • 아니오: 아니오를 선택하는 경우, 다음 프롬프트에서 .를 입력하여 아무것도 선택하지 않습니다.
플롯 스타일 테이블 이름

다른 특성을 가진 모든 스타일 정의가 현재 플롯 스타일 테이블에 저장되며 형상에 부착할 수 있습니다.

선가중치로 플롯

PC3 드라이버에 지정된 선가중치(픽셀 단위로 측정)를 사용할지 여부를 지정합니다.


EXPORTDWF (요약 참조)

-EXPORT
EXPORTDWF
DWF로 저장 대화상자
명령 > E 명령 >
EXPORTDWF
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

DWF 파일을 작성하고 시트별로 개별 페이지 설정을 재지정할 수 있도록 허용합니다.

액세스 방법

버튼

리본: 출력 탭 [image] DWF/PDF로 내보내기 패널 [image] 내보내기 드롭다운 [image] DWF
메뉴: DWF 내보내기 [image] 현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: exportdwf

요약

EXPORTDWF 명령으로 DWF 파일을 작성하면 장치 드라이버의 페이지 설정 옵션을 신속하게 재지정하고, 플롯 스탬프를 추가하며, 파일 옵션을 변경할 수 있습니다. DWF로 저장 대화상자에서 이러한 설정을 변경할 수 있습니다.

도면층 정보를 포함하고 파일 위치를 변경하며 암호 보호 및 기타 파일 옵션을 추가하려면 DWF/PDF로 내보내기 옵션 팔레트를 사용합니다.


DWF로 저장 대화상자 (요약 참조)

EXPORTDWF
EXPORTDWF
DWF/PDF로 내보내기 옵션 팔레트
명령 > E 명령 > EXPORTDWF >
DWF로 저장 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 출력 탭 [image] DWF/PDF로 내보내기 패널 [image] 내보내기 [image] DWF
메뉴: DWF 내보내기 [image] 현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: exportdwf

요약

도면을 DWF 파일로 내보낼 때 DWF로 저장 대화상자가 나타납니다. 이 대화상자에서 파일 이름과 위치를 지정할 수 있으며 내보내기, 페이지 설정, 플롯 스탬프 설정 등을 변경할 수도 있습니다.

옵션 리스트

이 대화상자에서는 다음 옵션을 사용할 수 있습니다.

옵션

파일 위치, 암호 보호, 도면층 정보와 같은 DWF 파일 설정을 변경할 수 있는 DWF/PDF로 내보내기 옵션 팔레트를 엽니다.

출력 조정

완료 시 뷰어에서 열기

DWF 파일을 내보낸 후 기본 뷰어에서 엽니다.

플롯 스탬프 포함

도면 이름, 날짜 및 시간 또는 플롯 축척과 같은 사용자 정의 정보를 DWF 파일에 추가합니다. 플롯 스탬프를 편집하려면 플롯 스탬프 버튼을 클릭하여 플롯 스탬프 대화상자를 엽니다.

내보내기

도면에서 내보낼 부분을 선택합니다. 도면 공간에서는 현재 배치 또는 모든 배치를 선택할 수 있습니다. 모형 공간에서는 현재 표시된 객체, 도면 전체 또는 특정 영역을 선택할 수 있습니다.

윈도우 선택 버튼

모형 공간에서 내보낼 윈도우 영역을 선택합니다.

페이지 설정

페이지 설정 관리자의 설정을 사용하여 DWF 파일을 내보내거나 이러한 설정을 재지정합니다.

페이지 설정 재지정

페이지 설정을 재지정합니다. 페이지 설정 재지정 버튼을 클릭하여 페이지 설정 재지정 대화상자를 표시합니다.

옵션

파일 위치, 암호 보호, 도면층 정보와 같은 DWF 파일 설정을 변경할 수 있는 DWF/PDF로 내보내기 옵션 팔레트를 엽니다.


DWF/PDF로 내보내기 옵션 팔레트 (요약 참조)

DWF로 저장 대화상자
EXPORTDWF
페이지 설정 재지정 대화상자
명령 > E 명령 > EXPORTDWF >
DWF/PDF로 내보내기 옵션 팔레트
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 출력 탭 [image] DWF/PDF로 내보내기 패널 [image] 내보내기 [image] DWF
명령 입력: exportdwf

요약

파일 위치, 암호 보호, 도면층 정보의 포함 여부 등 DWF, DWFx 또는 PDF 파일의 일반적인 내보내기 옵션을 지정합니다.

옵션 리스트

이 대화상자에서는 다음 옵션을 사용할 수 있습니다.

일반 DWF/PDF 옵션

DWF, DWFx 및 PDF 파일의 일반적인 설정을 변경합니다.

위치

도면을 내보낼 때 DWF, DWFx 또는 PDF 파일을 저장할 위치를 지정합니다.

유형

도면에서 시트를 하나씩 내보낼지 아니면 여러 시트를 내보낼지 지정합니다.

정밀도 재지정

해당 분야에 가장 잘 맞는 파일 해상도를 제공하는 정밀도 사전 설정을 선택하거나 정밀도 사전 설정 관리를 선택하여 정밀도 사전 설정을 새로 작성합니다. 이 dpi 설정은 DWF, DWFx 또는 PDF 드라이버의 dpi 설정을 재지정합니다.

이름 지정

다중 시트 파일을 명명하거나 내보내기 작업 중 이름을 묻는 프롬프트를 표시하거나 내보내기 전에 이름을 지정합니다.

도면층 정보

DWF, DWFx 또는 PDF 파일의 도면층 정보를 포함합니다.

병합 제어

겹치는 선을 병합할지(선의 색상을 혼합하여 제 3의 색상 표현) 아니면 덮어쓸지(마지막으로 플롯한 선이 아래쪽 선을 가림) 여부를 지정합니다.

DWF 데이터 옵션

DWF 및 DWFx 파일에서만 사용할 수 있는 설정을 변경합니다.

암호 보호

DWF, DWFx 또는 PDF 파일에 대한 암호 보호를 제공합니다. 내보내기 작업 중 새 암호를 묻는 프롬프트를 표시할지 또는 이 대화상자에서 암호를 지정할지 여부를 결정합니다.

암호

DWF, DWFx 또는 PDF 파일에 대한 암호를 입력합니다.

블록 정보

DWF, DWFx 또는 PDF 파일의 블록 특성 및 속성 정보를 지정합니다.

블록 템플릿 파일

새 블록 템플릿(DXE) 파일을 작성하거나, 기존의 블록 템플릿 파일을 편집하거나, 이전에 작성한 블록 템플릿 파일의 설정을 사용하는 옵션이 있습니다.


페이지 설정 재지정 대화상자 (요약 참조)

DWF/PDF로 내보내기 옵션 팔레트
EXPORTDWF
정밀도 사전 설정 관리자
명령 > E 명령 > EXPORTDWF >
페이지 설정 재지정 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 출력 탭 [image] DWF/PDF로 내보내기 [image] 페이지 설정.

요약

페이지 설정 대화상자를 통해 배치에 적용한 일반 페이지 설정을 재지정할 수 있습니다. 재지정 설정은 응용프로그램을 종료할 때까지 유지됩니다. 그러므로 DWF, DWFx 또는 PDF 파일로 내보낼 때마다 재지정을 재설정할 필요가 없습니다.

옵션 리스트

다음과 같은 옵션을 사용할 수 있습니다.

용지 크기

기본 플로터 드라이버에 대해 정의된 용지 크기 드롭다운 리스트에서 용지 크기를 선택합니다.

플롯 스타일 테이블(펜 지정)

플롯 스타일 이름

드롭다운 리스트에서 모든 배치에 적용할 플롯 스타일 테이블을 선택합니다.

플롯 스타일 테이블 편집기

클릭하여 플롯 스타일 테이블 편집기를 엽니다.

도면 방향

출력을 세로로 표시할지 아니면 가로로 표시할지 지정합니다.

플롯 축척

용지에 맞춤

선택 영역이 앞서 지정한 용지 크기의 영역에 맞춰 자동으로 축척되도록 합니다.

축척

도면의 축척 비율을 지정합니다. 이 비율은 선택한 측정 단위가 인치인지 밀리미터인지에 따라 달라집니다.

선가중치 축척

플롯 축척에 비례하여 선가중치를 축척합니다. 일반적으로 선가중치는 플롯된 객체의 선 폭을 지정하며 플롯 축척과 관계 없이 선 폭 크기에 따라 플롯됩니다.


정밀도 사전 설정 관리자 (요약 참조)

페이지 설정 재지정 대화상자
EXPORTDWF
새 정밀도 사전 설정 대화상자
명령 > E 명령 > EXPORTDWF >
정밀도 사전 설정 관리자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

리본: 출력 탭 [image] DWF/PDF로 내보내기 패널 [image] DWF/PDF로 내보내기 옵션.

DWF/PDF로 내보내기 옵션 윈도우의 일반 DWF/PDF 옵션 아래에서 재지정 정밀도를 선택합니다. 그런 다음 재지정 정밀도 드롭다운에서 정밀도 사전 설정 관리를 클릭합니다.

정밀도 사전 설정 관리자가 표시됩니다.

요약

정밀도 사전 설정 관리자를 사용하여 PC3 파일의 dpi 설정을 재지정하고, 내보내기 및 게시 과정에서 시트별로 dpi를 자동 조정할 수 있습니다. 재지정을 계산할 때는 원하는 정밀도와 시트 축척을 모두 사용하여 DWF, DWFx 및 PDF 파일의 해상도를 최적화합니다. 제조, 건축, 토목 공학 등 미리 정의된 설정도 있고 고유의 설정을 작성할 수도 있습니다.

옵션 리스트

이 대화상자에서는 다음 옵션을 사용할 수 있습니다.

현재 사전 설정

현재 사용 중인 사전 설정을 나열합니다.

이름

선택한 사전 설정의 이름입니다.

설명

사전 설정을 추적하기 위해 설명을 추가할 수 있습니다.

축척 종속적 특성

단위

측정 단위의 형식을 영국식 또는 미터법으로 설정합니다.

권장 정밀도

선형 측정값에 표시되는 소수 자릿수 또는 분수 크기를 지정합니다.

비축척 종속적 특성

그라데이션 해상도

DWF, DWFx 또는 PDF 파일의 그라데이션 해상도를 설정합니다. 기본 설정은 200dpi입니다. 이 설정은 현재 벡터 해상도 설정을 초과할 수 없습니다.

컬러 및 회색조 해상도

DWF, DWFx 또는 PDF 파일의 그레이스케일 래스터 이미지와 색상의 해상도를 설정합니다. 기본값은 200dpi입니다. 이 설정은 현재 벡터 해상도 설정을 초과할 수 없습니다.

흑백 해상도

DWF, DWFx 및 PDF 파일의 흑백 래스터 이미지 해상도를 설정합니다. 기본 설정은 200dpi입니다. 이 설정은 현재 벡터 해상도 설정을 초과할 수 없습니다.


새 정밀도 사전 설정 대화상자 (요약 참조)

정밀도 사전 설정 관리자
정밀도 사전 설정 관리자
정밀도 사전 설정 가져오기
명령 > E 명령 > EXPORTDWF > 정밀도 사전 설정 관리자 >
새 정밀도 사전 설정 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

DWF/PDF로 내보내기 옵션 팔레트의 정밀도 재지정에서 정밀도 사전 설정 관리를 선택하고 새로 만들기를 클릭합니다.

요약

사용자 정밀도 사전 설정의 이름을 지정하고 설명을 추가할 수 있습니다.

옵션 리스트

이 대화상자에는 다음 옵션이 있습니다.

이름

사용자 정밀도 사전 설정의 이름을 지정합니다.

설명

(선택 사항) 이 사전 설정의 적용 대상에 대한 설명을 입력합니다.


정밀도 사전 설정 가져오기 (요약 참조)

새 정밀도 사전 설정 대화상자
정밀도 사전 설정 관리자
DWF/PDF로 내보내기 리본 패널
명령 > E 명령 > EXPORTDWF > 정밀도 사전 설정 관리자 >
정밀도 사전 설정 가져오기
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

요약

기존 시트 세트(DSD 파일)에서 정밀도 사전 설정을 가져올 수 있습니다. 시트 리스트 선택 대화상자(표준 파일 선택 대화상자)가 열립니다.

정밀도 사전 설정 가져오기 대화상자를 열려면 정밀도 사전 설정 관리자에서 가져오기를 클릭합니다.


DWF/PDF로 내보내기 리본 패널 (요약 참조)

정밀도 사전 설정 가져오기
EXPORTDWF
EXPORTDWFX
명령 > E 명령 > EXPORTDWF >
DWF/PDF로 내보내기 리본 패널
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

시트별로 개별 페이지 설정을 재지정할 수 있는 DWFx 파일을 작성합니다.

액세스 방법

리본: 출력 탭 [image] DWF/PDF로 내보내기 패널

요약

DWF/PDF 내보내기 패널에서 DWF, DWFx 및 PDF 파일을 신속하게 작성하고 기본 PC3 드라이버를 변경하거나 페이지 설정 옵션을 재설정하지 않고도 페이지 설정 옵션을 재지정할 수 있습니다.

옵션 리스트

다음과 같은 옵션을 사용할 수 있습니다.

내보내기

도면에서 DWF, DWFx 또는 PDF 파일로 내보낼 부분을 선택합니다.

화면표시

현재 표시되어 있는 객체를 내보냅니다. 이 옵션은 모형 공간에서만 사용할 수 있습니다.

범위

도면 범위에 있는 객체를 내보냅니다. 이 옵션은 모형 공간에서만 사용할 수 있습니다.

윈도우

윈도우에 있는 객체를 내보냅니다. 이 옵션은 모형 공간에서만 사용할 수 있습니다.

윈도우 선택 버튼

모형 공간에서 내보낼 윈도우 영역을 선택합니다.

현재 배치

현재 배치만 내보냅니다. 이 옵션은 도면 공간에서만 사용할 수 있습니다.

전체 배치

전체 배치를 내보냅니다. 이 옵션은 도면 공간에서만 사용할 수 있습니다.

페이지 설정

도면 페이지 설정 옵션을 사용하여 객체를 DWF, DWFx 또는 PDF 파일로 내보내거나 현재 옵션을 재지정합니다.

페이지 설정 재지정 버튼

페이지 설정 재지정 대화상자를 표시하여 페이지 설정을 재지정합니다.

미리보기

내보내기 전에 미리보기 윈도우에 객체를 표시합니다.

옵션

파일 위치, 암호 보호, 도면층 정보와 같은 PDF 파일 설정을 변경할 수 있는 DWF/PDF로 내보내기 옵션 팔레트를 엽니다.


EXPORTDWFX (요약 참조)

DWF/PDF로 내보내기 리본 패널
EXPORTDWFX
DWFx로 저장 대화상자
명령 > E 명령 >
EXPORTDWFX
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

시트별로 개별 페이지 설정을 재지정할 수 있는 DWFx 파일을 작성합니다.

액세스 방법

버튼

리본: 출력 탭 [image] DWF/PDF로 내보내기 패널 [image] 내보내기 [image] DWFx
명령 입력: exportdwfx

요약

EXPORTDWFX 명령으로 DWFx 파일을 작성하면 장치 드라이버의 페이지 설정 옵션을 신속하게 재지정하고, 플롯 스탬프를 추가하며, 파일 옵션을 변경할 수 있습니다. DWFx로 저장 대화상자에서 이러한 설정을 변경할 수 있습니다.

도면층 정보를 포함하고 파일 위치를 변경하며 암호 보호 및 기타 파일 옵션을 추가하려면 DWF/PDF로 내보내기 옵션 팔레트를 사용합니다.


DWFx로 저장 대화상자 (요약 참조)

EXPORTDWFX
EXPORTDWFX
EXPORTLAYOUT
명령 > E 명령 > EXPORTDWFX >
DWFx로 저장 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 출력 탭 [image] DWF/PDF로 내보내기 패널 [image] 내보내기 [image] DWFx
메뉴: DWFx 내보내기 [image] 현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: exportdwfx

요약

도면을 DWFx 파일로 내보낼 때 DWFx로 저장 대화상자가 나타납니다. 이 대화상자에서 파일 이름과 위치를 지정할 수 있으며 내보내기, 페이지 설정, 플롯 스탬프 설정 등을 변경할 수도 있습니다.

옵션 리스트

이 대화상자에서는 다음 옵션을 사용할 수 있습니다.

옵션

파일 위치, 암호 보호, 도면층 정보와 같은 DWFx 파일 설정을 변경할 수 있는 DWF/PDF로 내보내기 옵션 팔레트를 엽니다.

출력 조정

완료 시 뷰어에서 열기

이 옵션을 선택하면 내보내기가 완료된 뒤 DWFx 파일이 기본 뷰어에서 열립니다.

플롯 스탬프 포함

도면 이름, 날짜 및 시간 또는 플롯 축척과 같은 사용자 정의 정보를 DWFx 파일에 포함하려면 선택합니다. 플롯 스탬프를 편집하려면 플롯 스탬프 버튼을 클릭하여 플롯 스탬프 대화상자를 엽니다.

내보내기

도면에서 내보낼 부분을 선택합니다. 도면 공간에서는 현재 배치 또는 모든 배치를 선택할 수 있습니다. 모형 공간에서는 현재 표시된 객체, 도면 전체 또는 특정 영역을 선택할 수 있습니다.

윈도우 선택 버튼

모형 공간에서 내보낼 윈도우 영역을 선택합니다.

페이지 설정

페이지 설정 관리자의 설정을 사용하여 DWFx 파일을 내보내거나 이러한 설정을 재지정합니다.

페이지 설정 재지정

페이지 설정 재지정 대화상자를 표시하여 페이지 설정을 재지정할 수 있습니다.


EXPORTLAYOUT (요약 참조)

DWFx로 저장 대화상자
EXPORTLAYOUT
배치를 모형 공간 도면으로 내보내기 대화상자
명령 > E 명령 >
EXPORTLAYOUT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

새 도면의 모형 공간에 현재 배치의 시각적 표현을 작성합니다.

액세스 방법

리본: 출력 탭 [image] 전송 패널 [image] 모형으로 배치 내보내기. 현재 작업공간의 리본에서는 사용할 수 없습니다.
명령 입력: exportlayout

요약

내보낸 객체는 새 도면에 시각적으로 중첩되어 표시되므로 자르거나, 축척하거나, 복사하거나, 분해할 수 있습니다.

배치를 모형 공간 도면으로 내보내기 대화상자가 표시됩니다.

새로 내보낸 도면의 위치와 파일 이름을 선택합니다. 모든 도면을 도면(*.dwg)으로 내보냅니다.

주EXPORTLAYOUT 명령은 배치에서만 사용할 수 있습니다. 블록 편집기에서 작업하거나, 참조 편집 중이거나, 최대화된 뷰포트를 사용하고 있을 경우 모델 탭에서 이 명령을 사용할 수 없습니다.


배치를 모형 공간 도면으로 내보내기 대화상자 (요약 참조)

EXPORTLAYOUT
EXPORTLAYOUT
EXPORTPDF
명령 > E 명령 > EXPORTLAYOUT >
배치를 모형 공간 도면으로 내보내기 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

현재 배치에 표시된 모든 객체를 새 도면의 모형 공간에 저장합니다. 배치에서 “도면”의 경계 밖에 있는 객체도 내보냅니다.

액세스 방법

리본: 출력 탭 [image] 전송 패널 [image] 모형으로 배치 내보내기. 현재 작업공간의 리본에서는 사용할 수 없습니다.
명령 입력: exportlayout

요약

배치를 모형 공간 도면으로 내보내기 대화상자가 표시됩니다. 파일 이름과 위치를 지정할 수 있습니다. 기본 위치는 현재 도면의 위치입니다. 기본 파일 이름은 현재 도면의 이름과 현재 배치 이름을 연결한 것입니다.

배치를 모형 공간 도면으로 내보내기 대화상자는 표준 파일 선택 대화상자입니다. 그러나 도구 드롭다운 리스트에는 옵션이 표시되지 않습니다.


EXPORTPDF (요약 참조)

배치를 모형 공간 도면으로 내보내기 대화상자
EXPORTPDF
PDF로 내보내기 대화상자
명령 > E 명령 >
EXPORTPDF
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

시트별로 개별 페이지 설정을 재지정할 수 있는 PDF 파일을 작성합니다.

액세스 방법

버튼

리본: 출력 탭 [image] DWF/PDF로 내보내기 패널 [image] 내보내기 드롭다운 [image] PDF.
명령 입력: exportpdf

요약

EXPORTPDF 명령으로 PDF 파일을 작성하면 장치 드라이버의 페이지 설정 옵션을 신속하게 재지정하고, 플롯 스탬프를 추가하며, 파일 옵션을 변경할 수 있습니다. PDF로 저장 대화상자에서 이러한 설정을 변경할 수 있습니다.

도면층 정보를 포함하고 파일 위치를 변경하며 암호 보호 및 기타 파일 옵션을 추가하려면 DWF/PDF로 내보내기 옵션 팔레트를 사용합니다.


PDF로 내보내기 대화상자 (요약 참조)

EXPORTPDF
EXPORTPDF
EXPORTSETTINGS
명령 > E 명령 > EXPORTPDF >
PDF로 내보내기 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 출력 탭 [image] DWF/PDF로 내보내기 패널 [image] 내보내기 [image] PDF
메뉴: PDF 내보내기 [image] 현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: exportpdf

요약

도면을 PDF 파일로 내보낼 때 PDF로 저장 대화상자가 나타납니다. 이 대화상자에서 파일 이름과 위치를 지정할 수 있으며 내보내기, 페이지 설정, 플롯 스탬프 설정 등을 변경할 수도 있습니다.

옵션 리스트

이 대화상자에서는 다음 옵션을 사용할 수 있습니다.

옵션

파일 위치, 암호 보호, 도면층 정보와 같은 PDF 파일 설정을 변경할 수 있는 DWF/PDF로 내보내기 옵션 팔레트를 엽니다.

출력 조정

완료 시 뷰어에서 열기

이 옵션을 선택하면 내보내기가 완료된 뒤 PDF 파일이 기본 뷰어에서 열립니다.

플롯 스탬프 포함

도면 이름, 날짜 및 시간 또는 플롯 축척과 같은 사용자 정의 정보를 PDF 파일에 포함하려면 선택합니다. 플롯 스탬프를 편집하려면 플롯 스탬프 버튼을 클릭하여 플롯 스탬프 대화상자를 엽니다.

내보내기

도면에서 내보낼 부분을 선택합니다. 도면 공간에서는 현재 배치 또는 모든 배치를 선택할 수 있습니다. 모형 공간에서는 현재 표시된 객체, 도면 전체 또는 특정 영역을 선택할 수 있습니다.

윈도우 선택 버튼

마우스로 선택하거나 X, Y 좌표를 입력하여 모형 공간에서 내보낼 윈도우 영역을 선택합니다.

페이지 설정

페이지 설정 관리자의 설정을 사용하여 PDF 파일을 내보내거나 이러한 설정을 재지정합니다.

페이지 설정 재지정

페이지 설정 재지정 대화상자를 표시하여 페이지 설정을 재지정할 수 있습니다.


EXPORTSETTINGS (요약 참조)

PDF로 내보내기 대화상자
EXPORTSETTINGS
EXPORTTOAUTOCAD
명령 > E 명령 >
EXPORTSETTINGS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

파일의 내보내기 설정을 지정합니다.

액세스 방법

버튼

리본: 출력 탭 [image] DWF/PDF로 내보내기 패널 [image] 미리보기현재 작업공간의 리본에서는 사용할 수 없습니다.
명령 입력: exportsettings

요약

프롬프트 리스트

다음과 같은 프롬프트가 나타납니다.

미리보기

내보낼 영역을 미리보기 윈도우에서 엽니다.

옵션

DWF/PDF로 내보내기 옵션 팔레트를 엽니다.

페이지 설정

페이지 설정 재지정 대화상자를 엽니다.

윈도우 선택

마우스로 선택하거나 X 및 Y 좌표를 입력하여 내보낼 직사각형 영역을 선택할 수 있습니다.

내보내기 윈도우

윈도우 영역 전체를 내보냅니다. 다른 이름으로 저장 대화상자에서 파일 위치 등의 내보내기 옵션을 변경할 수 있습니다. EXPORTEPLOTFORMAT에 설정된 기본 파일 형식(DWF, DWFx 또는 PDF)에 따라 DWF로 저장 대화상자, DWFx로 저장 대화상자 또는 PDF로 저장 대화상자가 나타납니다.


EXPORTTOAUTOCAD (요약 참조)

EXPORTSETTINGS
EXPORTTOAUTOCAD
EXTEND
명령 > E 명령 >
EXPORTTOAUTOCAD
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

모든 AEC 객체를 분해하여 새 DWG 파일을 작성합니다.

명령 입력: -exporttoautocad 또는 aectoacad

내보내기 옵션 [형식/결합/결합 유형(T)/유지(M)/머리말/꼬리말/?] <파일 이름 입력>: 옵션을 입력하거나 Enter 키를 눌러 파일 이름을 지정합니다.

기본 AutoCAD 객체로 분해된 모든 프록시 AEC 객체와 함께 새 버전의 도면 파일을 작성할 수 있습니다. 새 버전의 도면은 사용자 AEC 객체의 기능을 손실하지만 결과 기본 객체는 Object Enabler가 해당 버전에서 사용할 수 없을 때 이전 버전의 AutoCAD에 표시되고 액세스될 수 있습니다.

주이 새 도면 파일의 후속 변경 사항은 원래 도면 파일에 적용되지 않습니다.

파일 이름 입력

지정한 이름으로 새 도면 파일을 작성합니다.

주머리말 옵션을 사용하여 이 도면의 고유한 파일 이름을 작성하거나 기존 도면 파일을 덮어쓰지 않도록 할 수 있습니다.

Export drawing name <현재>: 파일 이름을 입력합니다.

형식

결과 도면 파일의 도면 파일 형식을 결정합니다.

Enter file format [r14/2000/2004/2007] <2007>: 도면 파일 형식을 지정합니다.

결합

새 도면을 작성할 때 외부 참조의 처리 방법을 결정합니다.

외부 참조 결합 [예(Y)/아니오(N)] <예>: y 또는 n을 입력합니다.

예

도면에 모든 외부 참조를 결합합니다. 도면층 및 다른 외부 참조 종속 명명된 객체가 새 도면으로 병합됩니다.

아니오

다른 도면의 링크로 외부 참조를 유지합니다.

결합 유형(T)

결합 옵션이 켜져 있을 때 외부 참조 종속 객체의 처리 방법을 결정합니다.

결합 유형 [결합(B)/삽입(I)] <삽입>: 옵션을 입력합니다.

결합

외부 참조를 결합할 때 도면층 및 다른 외부 참조 종속 객체의 이름을 유지합니다.

삽입

원래 파일 이름을 포함하지 않고 새 도면으로 외부 참조 종속 객체의 이름을 병합합니다.

유지(M)

사용자 AEC 객체 내에서 블록 처리 방법을 결정합니다.

분해된 특성 유지 [예/(Y)아니오(N)] <예>: y 또는 n을 입력합니다.

예

사용자 AEC 객체 내의 모든 블록 복제를 기본 AutoCAD 객체로 분해합니다. 결과 기본 객체는 블록 정의의 특성이 아닌 원래 특성으로 되돌립니다.

아니오

사용자 AEC 객체 내의 모든 블록 복제를 분해하지 않습니다. 블록 복제의 특성은 블록의 객체가 작성된 상태 및 블록이 삽입된 도면층의 특성 설정에 따라 일반적인 방식으로 결정됩니다.

머리말

현재 도면 파일 이름에 추가되는 머리말을 지정합니다.

Filename prefix <>: 현재 파일 이름 앞에 추가되는 문자를 입력합니다.

꼬리말

현재 도면 파일 이름에 추가되는 꼬리말을 지정합니다.

Filename suffix <>: 파일 이름의 끝에 추가되는 문자를 입력합니다.

? 설정 나열

명령의 현재 설정을 나열합니다.

File format: 현재 설정

Bind xrefs: 현재 설정

Bind type: 현재 설정

Filename prefix: 현재 설정

Filename suffix: 현재 설정


EXTEND (요약 참조)

EXPORTTOAUTOCAD
EXTEND
EXTERNALREFERENCES
명령 > E 명령 >
EXTEND
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

객체를 연장하여 다른 객체의 모서리와 만나도록 합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 수정 패널 [image] 연장현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 수정 [image] 연장현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 수정
명령 입력: extend

요약

객체를 연장하려면 먼저 경계를 선택합니다. 그런 다음 Enter 키를 누르고 연장할 객체를 선택합니다. 모든 객체를 경계로 사용하려면 첫 번째 객체 선택 프롬프트에서 Enter 키를 누릅니다.

현재 설정: 투영 = 현재, 모서리 = 현재

경계 모서리 선택...

객체 선택 또는 <모두 선택>: 객체를 하나 이상 선택하고 Enter 키를 누르거나, Enter 키를 눌러 표시된 객체를 모두 선택합니다.

연장할 객체 선택 또는 Shift 키를 누른 채 선택하여 자르기 또는 [울타리/걸치기/투영/모서리/명령 취소]: 연장할 객체를 선택하거나, SHIFT 키를 누른 채 자를 객체를 선택하거나, 옵션을 입력합니다.

경계 객체 선택

선택된 객체를 사용하여 객체를 연장하려는 경계 모서리를 정의합니다.

연장할 객체

연장할 객체를 지정합니다. Enter 키를 눌러 명령을 종료합니다.

Shift 키를 누른 채 선택하여 자르기

선택된 객체를 연장하는 대신 가장 가까운 경계까지 자릅니다. 이것은 자르기와 연장을 쉽게 전환할 수 있는 방법입니다.

울타리

선택 울타리를 교차하는 모든 객체를 선택합니다. 선택 울타리는 둘 이상의 울타리 점을 사용하여 지정되는 일련의 임시 선 세그먼트입니다. 선택 울타리는 닫힌 루프를 만들지 않습니다.

첫 번째 울타리 점 지정: 선택 울타리의 시작점을 지정합니다.

다음 울타리 점 지정 또는 [명령 취소(U)]: 선택 울타리의 다음 점을 지정하거나 u를 입력합니다.

다음 울타리 점 지정 또는 [명령 취소(U)]: 선택 울타리의 다음 점을 지정하거나 u를 입력하거나 Enter 키를 누릅니다.

걸치기

2개의 점에 의해 정의된 직사각형 영역 내에 포함되거나 이 영역을 교차하는 객체를 선택합니다.

첫 번째 구석 지정: 점을 지정합니다.

반대 구석 지정: 첫 번째 점으로부터 대각선 방향에 있는 점을 지정합니다.

주연장될 객체의 일부 교차 선택은 명확하지 않습니다. EXTEND는 첫 번째 점에서부터 마주치는 첫 번째 객체까지 시계 방향의 직사각형 걸침 윈도우를 기준으로 선택을 분석합니다.

투영

객체를 연장할 때 사용된 투영 방법을 지정합니다.

투영 옵션 입력 [없음(N)/UCS(U)/뷰(V)] <현재>: 옵션을 입력하거나 Enter 키를 누릅니다.

없음

투영 없음으로 지정합니다. 3D 공간에서 경계 모서리와 교차하는 객체만 연장됩니다.

UCS

현재 사용자 좌표계(UCS)의 XY 평면으로 투영되도록 지정합니다. 3D 공간에서 경계 객체와 교차하지 않는 객체는 연장됩니다.

뷰

현재 뷰 방향을 기준으로 투영하도록 지정합니다.

모서리

객체를 다른 객체의 가상 모서리까지 연장하거나 3D 공간에서 실제로 교차하는 객체까지만 연장합니다.

모서리 연장 모드 입력 [연장(E)/연장 안함(N)] <현재>: 옵션을 입력하거나 Enter 키를 누릅니다.

연장

3D 공간에서의 다른 객체 또는 해당 객체의 가상 모서리에 교차하는 객체 본래의 경로를 기준으로 경계 객체를 연장합니다.

연장 안함

객체를 3D 공간에서 해당 객체와 실제로 교차하는 경계 객체까지만 연장되도록 지정합니다.

명령 취소

EXTEND를 사용하여 변경된 가장 최근의 내용을 취소합니다.


EXTERNALREFERENCES (요약 참조)

EXTEND
EXTERNALREFERENCES
외부 참조 팔레트
명령 > E 명령 >
EXTERNALREFERENCES
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

외부 참조 팔레트를 엽니다.

액세스 방법

버튼

리본: 삽입 탭 [image] 참조 패널 [image] [image] [image] 외부 참조
메뉴: 삽입 [image] 외부 참조현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 참조
명령 입력: externalreferences

요약

EXTERNALREFERENCES 명령은 팔레트가 비활성 상태인 경우 외부 참조 팔레트를 엽니다. 외부 참조 팔레트가 활성이지만 숨겨져 있는 경우에는 EXTERNALREFERENCES를 실행하면 팔레트가 열립니다. 외부 참조 팔레트 외부에서 임의의 위치를 클릭하면 팔레트가 자동 숨기기 상태로 돌아갑니다.

주외부 참조 팔레트에서 파일을 첨부하는 경우 FILEDIA 시스템 변수는 무시됩니다.


외부 참조 팔레트 (요약 참조)

EXTERNALREFERENCES
EXTERNALREFERENCES
외부 참조 팔레트 버튼
명령 > E 명령 > EXTERNALREFERENCES >
외부 참조 팔레트
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

액세스 방법

버튼

리본: 삽입 탭 [image] 참조 패널 [image] [image] [image] 외부 참조
메뉴: 삽입 [image] 외부 참조현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 참조
명령 입력: externalreferences

요약

외부 참조 팔레트에서는 DWG 파일(xref), DWF, DWFx, PDF 또는 DGN 언더레이 및 래스터 이미지 등의 참조된 파일을 구성, 표시 및 관리합니다.

DWG, DWF, DWFx, PDF 및 래스터 이미지 파일만 외부 참조 팔레트에서 직접 열 수 있습니다.

주외부 참조 팔레트를 사용하는 경우 자동 숨기기 기능을 켜거나 팔레트를 앵커하는 것이 좋습니다. 커서를 팔레트에서 치우면 팔레트가 자동으로 숨겨집니다.

외부 참조 팔레트는 몇 개의 버튼이 있으며 두 개의 창으로 구분되어 있습니다. 위쪽 파일 참조 창에는 파일 참조가 리스트나 트리 구조로 표시될 수 있습니다. 바로 가기 메뉴와 기능 키는 파일을 사용하기 위한 옵션을 제공합니다. 아래쪽 상세 정보/미리보기 창 창에는 선택한 파일 참조의 특성 또는 썸네일 미리보기가 표시될 수 있습니다.


외부 참조 팔레트 버튼 (요약 참조)

외부 참조 팔레트
외부 참조 팔레트
파일 참조 리스트 뷰 / 트리 뷰 창
명령 > E 명령 > EXTERNALREFERENCES > 외부 참조 팔레트 >
외부 참조 팔레트 버튼
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

외부 참조 팔레트 상단의 버튼을 사용하여 도면에 첨부할 파일 유형을 선택하고, 이전에 첨부한 참조의 상태를 갱신할 수 있습니다.

첨부(파일 유형) 버튼

첨부 버튼을 누르면 첨부할 수 있는 파일 유형 리스트가 표시됩니다. 다음과 같은 옵션이 표시됩니다.

  • DWG 첨부. XATTACH 명령을 시작합니다.
  • 이미지 첨부. IMAGEATTACH 명령을 시작합니다.
  • DWF 첨부. DWFATTACH 명령을 시작합니다.
  • DGN 첨부. DGNATTACH 명령을 시작합니다.
  • PDF 첨부. PDFATTACH 명령을 시작합니다.
  • Vault에서 첨부. Vault 클라이언트에 저장된 컨텐츠에 대한 액세스를 제공합니다.
주Vault에서 첨부 옵션은 Vault 클라이언트가 설치되어 있는 경우에만 표시됩니다. Autodesk Subscription 고객만이 Vault 클라이언트에 액세스할 수 있습니다.

갱신/모든 참조 다시 로드 버튼

다음과 같은 옵션을 사용할 수 있습니다.

갱신

참조된 도면 파일의 상태 데이터를 메모리의 데이터와 동기화합니다. 갱신 작업은 주로 Autodesk Vault와 상호 작용합니다.

모든 참조 다시 로드

최신 버전이 사용되도록 모든 파일 참조를 업데이트합니다. 파일 참조를 포함하는 도면을 처음 열 때도 업데이트가 수행됩니다.


파일 참조 리스트 뷰 / 트리 뷰 창 (요약 참조)

외부 참조 팔레트 버튼
외부 참조 팔레트
파일 참조 창 바로 가기 메뉴 및 기능 키
명령 > E 명령 > EXTERNALREFERENCES > 외부 참조 팔레트 >
파일 참조 리스트 뷰 / 트리 뷰 창
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

위쪽 파일 참조 창에는 현재 도면의 모든 파일 참조 리스트가 표시됩니다. 이러한 파일 참조를 리스트나 트리 구조로 표시할 수 있습니다.

리스트 뷰

파일 참조 창이 리스트 뷰로 설정되어 있으면 도면과 연관시킨 모든 외부 참조 리스트가 표시됩니다. 리스트 뷰에서는 여러 파일 참조를 선택할 수 있습니다. 나열된 정보에는 참조 이름, 상태, 파일 크기, 파일 유형, 작성 날짜 및 저장된 경로가 포함됩니다.

참조 이름

참조 이름 열에는 항상 현재 도면이 첫 번째 항목으로 표시되며 그 뒤에는 첨부된 순서대로 나열되는 추가 첨부 파일이 표시됩니다.

상태

다음과 같이 참조된 파일의 상태가 표시됩니다.

  • 로드됨 - 참조된 파일이 도면에 현재 첨부되어 있습니다.
  • 언로드됨 - 참조된 파일이 도면에서 언로드된 것으로 표시되어 있습니다.
  • 찾지 못함 - 참조된 파일이 유효한 검색 경로에 더 이상 존재하지 않습니다.
  • 해석되지 않음 - 참조된 파일을 읽을 수 없습니다.
  • 고립됨 - 참조된 파일이 해석되지 않음 상태에 있는 다른 파일에 첨부되어 있습니다.
  • 참조되지 않음 - 참조된 파일을 분리하는 대신 삭제 또는 지우기 도구로 제거합니다.
크기

첨부된 파일 참조의 크기입니다.

유형

참조된 파일의 파일 유형입니다. 도면(외부 참조) 파일은 첨부 또는 중첩으로 표시되고, 래스터 이미지의 파일 형식이 표시되며, DWF, DWFx, DGN 및 PDF 언더레이는 각각의 파일 유형으로 나열됩니다.

날짜

참조된 파일이 작성되었거나 마지막으로 저장된 날짜입니다.

저장된 경로

참조된 파일이 첨부될 때 도면과 함께 저장된 경로를 표시합니다.

트리 뷰

파일 참조 창이 트리 뷰로 설정된 경우, 도면의 모든 외부 참조와 해당하는 내포 수준이 트리 구조로 표시됩니다.

트리 뷰의 맨 위 단계에는 항상 현재 도면이 표시됩니다. 참조된 파일은 다음 단계에 표시됩니다. 자체적으로 내포된 파일 참조를 포함하는 참조된 파일을 열어 해당 하위 단계를 표시할 수 있습니다. 트리 뷰에서 선택할 때는 한 번에 하나의 파일 참조만 선택할 수 있습니다.


파일 참조 창 바로 가기 메뉴 및 기능 키 (요약 참조)

파일 참조 리스트 뷰 / 트리 뷰 창
외부 참조 팔레트
상세 정보/미리보기 창
명령 > E 명령 > EXTERNALREFERENCES > 외부 참조 팔레트 >
파일 참조 창 바로 가기 메뉴 및 기능 키
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

파일 참조 창에서 작업할 때 파일 참조나 창의 빈 영역을 마우스 오른쪽 버튼으로 클릭하면 여러 가지 바로 가기 메뉴를 표시할 수 있습니다. 다음 테이블은 특정 조건에서 표시되는 바로 가기 메뉴 항목을 보여줍니다.

선택한 참조 없음

파일 참조를 선택하지 않은 경우, 바로 가기 메뉴를 열기 위해 마우스 오른쪽 버튼을 클릭하면 다음과 같은 기능을 표시합니다.

메뉴 항목 | 설명
모든 참조 다시 로드 | 모든 참조된 파일을 다시 로드합니다. (파일 참조를 첨부하지 않은 경우 사용할 수 없습니다.)
모두 선택 | 현재 도면을 제외하고 모든 파일 참조를 선택합니다. 이 항목은 트리 뷰에서는 표시되지 않습니다.
DWG 첨부 | XATTACH 명령을 시작합니다.
이미지 첨부 | IMAGEATTACH 명령을 시작합니다.
DWF 첨부 | DWFATTACH 명령을 시작합니다.
DGN 첨부 | DGNATTACH 명령을 시작합니다.
PDF 첨부 | PDFATTACH 명령을 시작합니다.
툴팁 스타일 | 팔레트의 리스트 뷰에 있는 항목 위에 마우스를 놓을 때 나타나는 툴팁을 수정합니다.
미리보기/상세 정보 창 | 미리보기/상세 정보 창의 표시를 켜고 끕니다.
닫기 | 외부 참조 팔레트를 닫습니다.

파일 참조를 선택한 경우, 바로 가기 메뉴를 열기 위해 마우스 오른쪽 버튼을 클릭하면 다음과 같은 기능을 표시합니다.

메뉴 항목 | 설명 | 참조 상태
열기 | 선택한 참조 파일을 해당 파일을 작성한 원래 응용프로그램에서 엽니다(운영 체제에서 지정). | 로드됨 상태를 가진 파일 참조에 대해서만 사용할 수 있습니다. 언로드됨, 찾지 못함, 해석되지 않음의 경우에는 사용할 수 없습니다.
부착 | 축척, 삽입점, 경로 유형 등의 설정을 변경할 수 있습니다. 또한 첨부된 PDF 파일의 다른 페이지, 첨부된 DWF 파일의 다른 시트 또는 첨부된 DGN 파일의 다른 모형 이름 등을 부착할 수 있습니다. | 항상 사용할 수 있음 - 상태는 이 기능에 영향을 미치지 않습니다.
언로드 | 선택한 파일 참조를 언로드합니다. | 항상 사용할 수 있음 - 상태는 이 기능에 영향을 미치지 않습니다.
다시 로드 | 선택한 파일 참조를 다시 로드합니다. | 항상 사용할 수 있음 - 상태는 이 기능에 영향을 미치지 않습니다.
분리 | 선택한 파일 참조를 분리합니다. | 항상 사용할 수 있음 - 상태는 이 기능에 영향을 미치지 않습니다.
결합 | 외부 참조 결합 대화상자를 표시합니다. 참조된 DWG 파일에만 사용할 수 있습니다. 이미지와 언더레이에는 사용할 수 없습니다. | 로드됨 상태를 가진 파일 참조에 대해서만 사용할 수 있습니다. 언로드됨, 찾지 못함, 해석되지 않음의 경우에는 사용할 수 없습니다.

기능 키 액세스

기능 키를 사용하여 파일 참조 창의 일부 작업에 액세스할 수 있습니다.

  • F2 - 단일 파일 참조가 선택된 경우 이름 바꾸기 기능에 액세스합니다.
  • F3 - 리스트 뷰를 전환합니다.
  • F4 - 트리 뷰를 전환합니다.


상세 정보/미리보기 창 (요약 참조)

파일 참조 창 바로 가기 메뉴 및 기능 키
외부 참조 팔레트
EXTERNALREFERENCESCLOSE
명령 > E 명령 > EXTERNALREFERENCES > 외부 참조 팔레트 >
상세 정보/미리보기 창
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

외부 참조 팔레트의 아래쪽 창에 파일 참조 특성 또는 선택한 파일 참조의 미리보기 이미지가 표시되도록 설정할 수 있습니다.

상세 정보 창

상세 정보 모드를 표시하면 선택한 파일 참조의 특성이 보고됩니다. 각 파일 참조에는 코어 특성 세트가 있으며 참조된 이미지 등의 일부 파일 참조에는 파일 유형별 특성이 표시됩니다. 코어 상세 정보 세트에는 참조 이름, 상태, 파일 크기, 파일 유형, 작성 날짜, 저장된 경로, 발견된 경로 및 파일 버전(Vault 클라이언트가 설치된 경우)이 포함됩니다. 일부 특성은 편집할 수 있습니다.

참조 이름

파일 참조 이름을 보여줍니다. 이 특성은 단일 파일 참조를 선택한 경우에만 편집할 수 있습니다. 여러 파일 참조를 선택한 경우에는 참조 이름에 *다양함*이 표시됩니다. 이 특성은 모든 파일 참조에 대해 편집할 수 있습니다.

상태

파일 참조의 상태가 로드됨인지, 언로드됨인지 또는 찾지 못함인지를 보여줍니다. 이 특성은 편집할 수 없습니다.

크기

선택한 파일 참조의 파일 크기를 보여줍니다. 언로드되었거나 찾을 수 없는 파일 참조의 크기는 표시되지 않습니다. 이 특성은 편집할 수 없습니다.

유형

파일 참조가 첨부인지 중첩인지 여부와 함께 이미지 파일 유형, DWF/DWFx 언더레이, DGN 언더레이 또는 PDF 언더레이인지를 나타냅니다. 이 특성은 편집할 수 없습니다.

그러나 파일 참조가 DWG 외부 참조라면 부착 또는 중첩 특성을 전환할 수 있습니다.

날짜

파일 참조가 마지막으로 수정된 날짜를 표시합니다. 이 날짜는 파일 참조가 언로드됨 또는 찾지 못함 상태이면 표시되지 않습니다. 이 특성은 편집할 수 없습니다.

저장된 경로

선택한 파일 참조의 저장 경로를 보여줍니다(이 경로가 반드시 파일 참조를 찾은 위치는 아님). 이 특성은 편집할 수 없습니다.

찾은 위치

선택한 파일 참조의 완전한 경로를 표시합니다. 이 경로는 참조된 파일을 실제로 찾은 위치이며 저장 경로와 반드시 동일하지는 않습니다. […] 버튼을 클릭하면 다른 경로나 파일 이름을 선택할 수 있는 이미지 파일 선택 대화상자가 표시됩니다. 경로 필드에 직접 입력할 수도 있습니다. 이러한 변경 사항은 새 경로가 유효한 경우 저장된 경로 특성에 저장됩니다.

파일 버전

Vault 클라이언트에서 정의된 파일 버전 특성입니다. 이 특성은 Vault에 로그인한 경우에만 표시됩니다.

특정 이미지 특성

참조된 이미지를 선택하면 추가 특성이 표시됩니다. 추가된 이미지 특성은 편집할 수 없습니다.

색상 시스템

색상 시스템을 표시합니다.

색상 수

래스터 이미지의 각 픽셀에 저장된 정보 양입니다. 색상 수 값이 클수록 음영처리가 부드러워집니다.

픽셀 폭

픽셀로 측정한 래스터 이미지 폭입니다.

픽셀 높이

픽셀로 측정한 래스터 이미지 높이입니다.

해상도

dpi(인치당 점) 단위의 폭 및 높이 해상도입니다.

기본 크기(AutoCAD 단위)

AutoCAD 단위로 측정한 래스터 이미지의 폭 및 높이입니다.

미리보기 창

미리보기 모드에는 파일 참조 창에서 선택한 파일 참조의 미리보기가 표시됩니다.

미리보기 이미지는 파일 참조 창에서 단일 파일 참조가 선택되는 경우에만 표시됩니다. 이 데이터 창에 다른 컨트롤이 없습니다. 참조 파일을 선택하지 않으면 미리보기 창에는 회색 필드가 표시됩니다. 미리보기를 사용할 수 없는 경우에는 "미리 볼 수 없습니다"라는 문자가 창 중앙에 표시됩니다.

메시징 필드

상세 정보 / 미리보기 창 아래에는 특정 선택한 파일 참조에 대한 정보를 제공하는 메시징 필드가 있습니다. 하나 이상의 내포된 참조를 선택하는 경우 파일 참조에 대한 정보가 표시됩니다. 파일 참조의 이름을 변경하려는 경우에도 메시지가 나타납니다.


EXTERNALREFERENCESCLOSE (요약 참조)

상세 정보/미리보기 창
EXTERNALREFERENCESCLOSE
EXTRUDE
명령 > E 명령 >
EXTERNALREFERENCESCLOSE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

외부 참조 팔레트를 닫습니다.

명령 입력: externalreferencesclose

EXTERNALREFERENCESCLOSE 명령을 사용하여 외부 참조 팔레트를 닫습니다. 외부 참조 팔레트가 현재 자동 숨기기 상태 또는 열린 상태에서 표시되어 있는 경우 닫힙니다.


EXTRUDE (요약 참조)

EXTERNALREFERENCESCLOSE
EXTRUDE
FIELD
명령 > E 명령 >
EXTRUDE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

2D 객체 또는 3D 면의 치수를 3D 공간으로 연장합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 모델링 패널 [image] 돌출현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 그리기 [image] 모델링 [image] 돌출현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 모델링
명령 입력: extrude

요약

대개 닫힌 객체를 돌출시키면 3D 솔리드가 새로 만들어집니다. 열린 객체를 돌출시키면 표면이 됩니다.

메쉬 면을 선택하여 돌출시키면 면이 왜곡되지만, 돌출된 면은 그대로 원본 객체의 일부로 남습니다. 돌출시킬 3D 솔리드의 면을 선택하면 새 3D 솔리드 객체가 작성됩니다.

선택된 폴리선이 폭을 가진 경우 그 폭은 무시되며 폴리선은 해당 폴리선 경로의 중심으로부터 돌출됩니다. 선택된 객체가 두께를 가진 경우 그 두께는 무시됩니다.

DELOBJ 시스템 변수는 솔리드 또는 표면을 작성할 때 객체와 경로(선택한 경우)를 자동으로 삭제할지 또는 객체와 경로를 삭제하라는 프롬프트를 표시할지 여부를 조정합니다.

다음 객체와 하위 객체를 돌출시킬 수 있습니다.

돌출될 수 있거나 경로로 사용할 수 있는 객체

객체 유형 | 돌출 가능성 | 돌출 경로 가능성 | 주석
3D 면 | X |  |
호 | X | X |
블록 |  |  |
원 | X | X |
타원 | X | X |
타원형 호 | X | X |
나선 |  | X |
선 | X | X |
메쉬 면 | X |  |
폴리선: 2D | X | X | 돌출 불가능: 교차하는 세그먼트가 있는 폴리선. 무시: 두께 무시: 폭(중심선에서 돌출 연장)
폴리선: 3D |  | X |
영역 | X |  |
솔리드: 2D | X |  |
솔리드: 모서리 |  | X |
솔리드: 편평면 | X |  |
스플라인: 2D | X | X |
스플라인: 3D |  | X |
표면: 모서리 |  | X |
표면: 평면형 | X |  |
두께선 | X |  |

프롬프트 리스트

다음과 같은 프롬프트가 표시됩니다.

돌출할 객체

돌출시킬 객체를 지정합니다.

주Ctrl 키를 누른 상태에서 하위 객체를 선택하여 솔리드 및 메쉬의 면을 선택할 수 있습니다.
  • 돌출 높이
  • 방향
  • 경로
  • 테이퍼 각도
돌출 높이

양수 값을 입력하면 객체 좌표계에서 양의 Z 축을 따라 객체가 돌출됩니다. 음수 값을 입력하면 객체는 음의 Z 축을 기준으로 돌출됩니다. 객체는 동일한 평면과 평행하지 않아도 됩니다. 모든 객체가 같은 평면에 있는 경우에는 객체가 평면의 법선 방향으로 돌출됩니다.

기본적으로 평면형 객체는 객체의 법선 방향으로 돌출됩니다.

방향

지정한 두 점을 포함하는 돌출의 길이 및 방향을 지정합니다. (방향은 돌출로 생성된 스윕 곡선의 면과 평행할 수 없습니다.)

  • 방향의 시작점. 방향 벡터의 첫 번째 점을 지정합니다.
  • 방향의 끝점. 방향 벡터의 두 번째 점을 지정합니다.
경로

선택한 객체를 기준으로 돌출 경로를 지정합니다. 경로는 프로파일의 중심으로 이동합니다. 그런 다음 선택한 객체의 프로파일은 선택한 경로를 따라 돌출되어 솔리드 또는 표면을 작성합니다.

주Ctrl 키를 누르고 클릭하여 3D 객체의 면과 모서리를 선택합니다.

경로가 객체와 같은 평면에 있으면 안 되고 경로에 높은 곡률의 영역이 있어도 안 됩니다.

돌출은 객체의 평면에서 시작되며 돌출 방향은 해당 경로를 기준으로 유지됩니다.

경로가 접선이 아닌 세그먼트를 포함하는 경우, 프로그램은 각 세그먼트를 기준으로 객체를 돌출시킨 다음 세그먼트에 의해 형성된 각도를 양분하는 평면을 기준으로 접합부를 마이터합니다. 경로가 닫힌 경우 객체는 마이터 평면에 놓여야 합니다. 따라서 솔리드의 처음 섹션과 끝 섹션이 일치됩니다. 객체가 마이터 평면 상에 있지 않은 경우, 마이터 평면 상에 놓이게 될 때까지 회전합니다.

다중 루프가 있는 객체가 돌출되어 모든 루프는 돌출된 솔리드의 끝 단면에서 동일 평면에 나타납니다.

테이퍼 각도

돌출에 대한 테이퍼 각도를 설정합니다.

양의 각도는 기준 객체에서 안쪽으로 테이퍼합니다. 음의 각도는 바깥쪽으로 테이퍼합니다. 기본 각도값 0은 2D 객체를 그 2D 평면에 수직으로 돌출시킵니다. 선택된 모든 객체 및 루프는 동일한 값으로 테이퍼됩니다.

큰 테이퍼 각도 또는 긴 돌출 높이를 지정하면 돌출 높이에 도달하기 전에 객체 또는 객체의 일부가 한 점으로 테이퍼될 수 있습니다.

한 영역의 개별 루프는 항상 동일한 높이로 돌출됩니다.

테이퍼된 돌출의 일부가 호이면, 호의 각도는 일정하게 유지되며 호의 반지름은 변경됩니다.

  • 테이퍼 각도. -90도에서 +90도 사이의 각도를 설정합니다.
  • 두 점 지정. 도면 영역에서 지정한 두 점을 기준으로 테이퍼 각도를 설정합니다. 돌출에 적용되는 테이퍼 각도는 지정된 두 점 사이의 거리입니다.


F 명령

EXTRUDE
명령
FIELD
명령 >
F 명령
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 단원의 항목

  • FIELD

    필드 값 변경에 따라 자동 업데이트될 수 있는 필드를 사용하여 여러 줄 문자 객체를 작성합니다.

  • FILL

    해치, 2D 솔리드, 굵은 폴리선과 같은 객체의 채우기를 조정합니다.

  • FILLET

    객체의 모서리를 둥글게 하거나 모깎기합니다.

  • FILTER

    선택 세트에 포함할 객체에 대한 요구사항 리스트를 작성합니다.

  • FIND

    지정한 문자를 찾고, 필요에 따라 다른 문자로 대치할 수 있습니다.

  • FLATSHOT

    현재 뷰를 기준으로 모든 3D 객체의 2D 표현을 작성합니다.

  • FOG

    구형

  • FREESPOT

    스폿라이트와 유사하지만 지정된 표적이 없는 자유 스폿라이트를 작성합니다.

  • FREEWEB

    웹 라이트와 유사하지만 지정된 표적이 없는 자유 웹 라이트를 작성합니다.


FIELD (요약 참조)

EXTRUDE
FIELD
필드 대화상자
명령 > F 명령 >
FIELD
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

필드 값 변경에 따라 자동 업데이트될 수 있는 필드를 사용하여 여러 줄 문자 객체를 작성합니다.

액세스 방법

버튼

리본: 삽입 탭 [image] 데이터 패널 [image] 필드현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 삽입 [image] 필드현재 작업공간의 메뉴에서는 사용할 수 없습니다.
바로 가기 메뉴: 문자 명령이 활성인 상태에서 마우스 오른쪽 버튼으로 클릭한 다음 필드 삽입을 클릭합니다.
명령 입력: field

요약

공차를 제외한 모든 유형의 문자로 필드를 삽입할 수 있습니다. 필드의 업데이트 방식은 FIELDEVAL 시스템 변수와 UPDATEFIELD 명령으로 결정합니다.

필드 대화상자가 표시됩니다.


필드 대화상자 (요약 참조)

FIELD
FIELD
FILL
명령 > F 명령 > FIELD >
필드 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

액세스 방법

버튼

리본: 삽입 탭 [image] 데이터 패널 [image] 필드현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 삽입 [image] 필드현재 작업공간의 메뉴에서는 사용할 수 없습니다.
바로 가기 메뉴: 문자 명령이 활성인 상태에서 마우스 오른쪽 버튼으로 클릭한 다음 필드 삽입을 클릭합니다.
명령 입력: field

요약

도면에 필드를 삽입합니다.

필드 대화상자에서 사용할 수 있는 옵션은 필드 범주 및 필드 이름에 따라 변경됩니다.

필드 범주

필드 이름에 나열될 필드 유형을 설정합니다(예를 들어, 날짜 및 시간, 문서, 객체). 기타에는 DieselExpression, LispVariable 및 SystemVariable이 포함됩니다.

필드 이름

범주에서 사용할 수 있는 필드를 나열합니다. 필드에서 사용할 수 있는 옵션을 표시할 필드 이름을 선택합니다.

필드 값

필드의 현재 값을 표시하거나, 필드 값이 유효하지 않은 경우 빈 문자열(----)을 표시합니다.

이 항목의 레이블은 필드 이름에 따라 변경됩니다. 예를 들어, 필드 이름 리스트에서 파일 이름이 선택된 경우, 레이블은 파일 이름이고 값은 현재 도면 파일의 이름입니다. 레이블은 객체 필드의 특성입니다. 예외: 날짜 필드를 선택하면, 선택된 날짜 형식이 표시됩니다(예: M/d/yyyy).

형식 리스트

필드 값의 화면표시를 위한 옵션을 나열합니다. 예를 들어, 날짜 필드는 요일을 표시하거나 표시하지 않을 수 있으며, 문자열은 대문자, 소문자, 단어의 첫 문자만 대문자 또는 제목 대소문자가 될 수 있습니다. 필드 대화상자에 표시되는 값은 선택한 형식을 반영합니다.

필드 표현식

필드의 기초가 되는 표현식을 표시합니다. 필드 표현식은 편집할 수 없지만, 이 부분을 읽으면 필드의 구성 방식을 알 수 있습니다.

시트 세트 및 시트 뷰 필드에 대한 옵션

다음의 추가 옵션은 시트 세트 관련 필드가 선택된 경우 사용할 수 있습니다.

시트 세트

시트 세트의 이름을 지정합니다.

시트 탐색 트리

시트의 트리 뷰 또는 시트 세트 관리자의 시트 뷰를 표시합니다. 이 뷰에서 필드에 대한 항목을 선택할 수 있습니다.

특성

트리에서 선택한 항목에 필드로 사용할 수 있는 특성을 표시합니다.

하이퍼링크 연관

필드를 작성할 때 하이퍼링크를 추가합니다. Ctrl 키를 누르고 클릭하여 시트 또는 뷰로 이동할 수 있습니다. 이 옵션은 ViewportScale 필드에서 사용할 수 없습니다.

주해당 시트는 이미 시트 세트에 들어 있으므로 필드를 다시 작성할 때에는 자리 표시자 필드가 아닌 시트 세트 특성 필드를 사용해야 합니다.

시트 세트 필드(시트 세트 범주에서 선택한 필드)는 다른 유형의 필드와 다르게 작동합니다. 기본적으로 다른 필드 유형은 도면을 저장하거나 REGEN을 사용하면 자동으로 업데이트됩니다. 반대로 시트 세트 필드는 마지막으로 사용한 값을 저장하고, 시트 세트 필드에서 참조하는 정보에 액세스할 수 없는 경우 이 저장된 값을 표시합니다. 시트 세트 필드의 값을 업데이트하려면 UPDATEFIELD 명령을 사용합니다.

주시트 세트 필드에서 참조하는 정보를 액세스할 수 없을 필드의 값이 "####"으로 표시됩니다.

BlockPlaceholder 필드에 대한 옵션

BlockPlaceholder 필드는 블록 편집기가 열린 경우 속성 정의 대화상자에 삽입할 때만 사용할 수 있습니다.

다음의 추가 옵션은 BlockPlaceholder 필드가 선택된 경우 사용할 수 있습니다.

블록 이름

현재 블록 정의의 이름을 표시합니다.

임시 값

선택한 형식으로 자리 표시자 필드 값을 표시합니다.

블록 참조 특성

현재 블록 정의에 대한 블록 참조 특성 리스트를 표시합니다.

SheetSetPlaceholder 필드에 대한 옵션

다음의 추가 옵션은 SheetSetPlaceholder 필드가 선택된 경우 사용할 수 있습니다.

자리 표시자 유형

사용 가능한 자리 표시자 필드 리스트를 표시합니다.

임시 값

선택한 형식으로 자리 표시자 필드 값을 표시합니다.

예를 들어, 필드 이름 리스트에서 선택한 SheetSet 자리 표시자, 자리 표시자 유형 리스트에서 선택한 SheetTitle 및 형식 리스트에서 선택한 Uppercase와 함께 임시 값은 SHEETTITLE을 표시합니다. 도면이 시트 세트에 있는 경우, 이 필드에서 시트 제목을 표시합니다.

객체 필드 범주의 필드에 대한 옵션

다음의 추가 옵션은 객체 필드가 선택된 경우 사용할 수 있습니다.

명명된 객체 유형/객체 유형

필드 이름에서 NamedObject를 선택하면, 도면에 있는 명명된 객체의 유형을 나열합니다. 객체가 선택되면, 선택한 객체의 유형을 표시합니다. 객체 선택 버튼을 사용하여 대화상자를 잠시 닫고 도면에 있는 객체를 선택합니다.

특성/이름

필드 이름에서 NamedObject를 선택하면, 도면에 있는 선택된 유형의 모든 객체 이름을 나열합니다. 필드 이름에서 객체를 선택하면, 필드로 사용할 수 있는 선택된 객체의 특성을 나열합니다. 속성을 가진 블록을 선택하면, 특성 리스트에 속성 이름이 표시됩니다.

공식

필드 이름에서 수식을 선택하면, 문자나 테이블 셀에 삽입할 수식을 작성하기 위한 공간이 제공됩니다.

평균/합계/카운트

필드 이름에서 수식을 선택하면, 테이블 셀을 지정하는 동안 필드 대화상자가 임시로 닫힙니다. 결과는 수식에 추가됩니다.

셀

필드 이름에서 수식을 선택하면 테이블 셀을 지정하는 동안 필드 대화상자가 임시로 닫힙니다. 셀 주소는 수식에 추가됩니다.

정밀도

선택한 형식을 기준으로 필드의 정밀도를 지정합니다. LUPREC 시스템 변수의 현재 설정을 사용하려면 현재 정밀도를 선택합니다.

추가 형식

추가 형식 대화상자를 표시합니다.

계산

수식에서 수동으로 문자를 변경할 경우 미리보기에서 값을 업데이트합니다.

블록 참조 값

블록 참조의 객체 특성 필드가 블록 정의가 아닌 도면 내에서 블록 참조의 크기와 방향을 기준으로 중첩된 객체의 특성을 평가하도록 지정합니다.


FILL (요약 참조)

필드 대화상자
FILL
FILLET
명령 > F 명령 >
FILL
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

해치, 2D 솔리드, 굵은 폴리선과 같은 객체의 채우기를 조정합니다.

명령 입력: fill(또는 투명 용도의'fill)

모드 입력 [켜기(ON)/끄기(OFF)] <현재>: on 또는 off를 입력하거나 Enter 키를 누릅니다.

켜기

채우기 모드를 켭니다. 3D 객체 채우기를 보려면 돌출 방향이 현재 관측 방향과 평행해야 하며 은선이 억제되지 않아야 합니다.

끄기

채우기 모드를 끕니다. 객체의 윤곽선만 표시되고 플롯됩니다. 채우기 모드를 변경하면 도면이 재작성된 이후의 기존 객체에 영향을 줍니다. 채우기 모드 설정은 선가중치의 화면표시에는 영향을 주지 않습니다.


FILLET (요약 참조)

FILL
FILLET
FILTER
명령 > F 명령 >
FILLET
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

객체의 모서리를 둥글게 하거나 모깎기합니다.

액세스 방법

리본: 홈 탭 [image] 수정 패널 [image] 모깎기.현재 작업공간의 리본에서는 사용할 수 없습니다.
도구막대: 수정
메뉴: 수정 [image] 모깎기현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: fillet

요약

예에서는 선택된 모든 선이 한 점에서 접하는 호가 작성됩니다. 이 선들은 호의 끝에서 잘립니다. 대신 각진 모서리를 작성하려면 반지름을 0으로 입력합니다.

호, 원, 타원, 타원 호, 선, 폴리선, 광선, 스플라인 및 X선 등을 모깎기할 수 있습니다.

3D 솔리드 및 표면도 모깎기할 수 있습니다. 메쉬 객체를 모깎기하려는 경우, 메쉬를 솔리드 또는 표면으로 변환한 다음 작업을 계속할 수 있습니다.

프롬프트 리스트

현재 설정: 모드 = 현재, 반지름 = 현재

첫 번째 객체 또는 [명령 취소/폴리선/반지름/자르기/다중] 선택: 객체 선택 방법을 사용하거나 옵션을 입력합니다.

첫 번째 객체

2D 모깎기를 정의하는 데 필요한 두 객체 중 첫 번째를 선택하거나, 모서리를 둥글게 또는 모깎기할 3D 솔리드의 모서리를 선택합니다.

두 번째 객체 선택 또는 Shift 키를 누른 채 선택하여 구석 적용: 객체 선택 방법을 사용하거나 Shift 키를 누른 상태로 모난 구석을 작성할 객체를 선택합니다.

선, 호 또는 폴리선을 선택하면 그 길이가 모깎기 호에 맞게 조정됩니다. Shift 키를 누른 상태에서 객체를 선택하면 현재 모깎기 반지름을 값 0으로 재지정할 수 있습니다.

선택한 객체가 2D 폴리선의 직선 세그먼트인 경우, 이들은 서로 인접하거나 다른 세그먼트에 의해 분리되어 있습니다. 선택한 객체가 다른 폴리선 세그먼트에 의해 분리된 경우 FILLET은 분리하는 세그먼트를 삭제하고 모깎기로 대치합니다.

호와 원 사이에는 두 개 이상의 모깎기가 있을 수 있습니다. 모깎기의 끝점을 지정할 위치에 근접한 객체를 선택합니다.

FILLET은 원을 자르지 않으므로 모깎기 호는 부드럽게 원으로 일치합니다.

3D 솔리드를 선택한 경우에는 여러 개의 모서리를 선택할 수는 있지만 개별적으로 모서리를 선택해야 합니다.

모깎기 반지름 입력 <현재>: 거리를 지정하거나 Enter 키를 누릅니다.

모서리 또는 [체인(C)/반지름(R)] 선택: 모서리를 선택하거나 c 또는 r을 입력합니다.

모서리

단일 모서리를 선택합니다. 단일 모서리 선택이 끝나면 Enter 키를 누릅니다.

한 정점에 수렴하는 세 개 이상의 모서리를 선택하여 상자의 구석을 형성한 경우, 세 개의 임시적 모깎기의 반지름이 같으면 FILLET이 구의 일부인 정점 혼합을 계산합니다.

체인

단일 모서리 선택에서 접해 있는 연속 모서리 선택(체인 선택이라 함)으로 변경됩니다.

모서리 체인 선택 또는 <모서리(E)/반지름(R)> : 모서리 체인을 선택하거나 e 또는 r을 입력합니다.

모서리 체인

단일 모서리를 선택할 때 접해 있는 연속 모서리를 선택합니다. 예를 들어, 3D 솔리드 상자의 맨 위에 있는 한 모서리를 선택할 경우, FILLET은 맨 위에서 해당 모서리와 접하는 다른 모서리도 선택합니다.

모서리

단일 모서리 선택 모드로 전환합니다.

반지름

둥근 모서리의 반지름을 정의합니다.

반지름

둥근 모서리의 반지름을 정의합니다.

모깎기 반지름 입력 <현재>: 거리를 지정하거나 Enter 키를 누릅니다.

이전 프롬프트가 표시됩니다.

모서리 또는 [체인(C)/반지름(R)] 선택: 한 개 이상의 모서리를 선택하거나 c 또는 r을 입력합니다.

명령 취소

명령의 이전 동작을 전환합니다.

폴리선

두 개의 선 세그먼트가 만나는 2D 폴리선의 각 정점에 모깎기 호를 삽입합니다.

2D 폴리선 선택:

하나의 호 세그먼트가 해당 호 세그먼트로 액세스할 때 수렴하게 되는 두 개의 선 세그먼트를 분리할 경우, FILLET은 호 세그먼트를 제거하고 모깎기 호로 대치합니다.

반지름

모깎기 호의 반지름을 정의합니다.

모깎기 반지름 지정 <현재>: 거리를 지정하거나 Enter 키를 누릅니다.

입력한 값은 후속 FILLET 명령에 대한 현재 반지름으로 사용됩니다. 이 값을 변경해도 기존 모깎기 호에는 영향을 주지 않습니다.

자르기

FILLET이 모깎기 호 끝점에 선택된 모서리를 자를지 여부를 조정합니다.

자르기 모드 옵션 입력 [자르기(T)/자르지 않기(N)] <현재>: 옵션을 입력하거나 Enter 키를 누릅니다.

자르기

선택된 모서리를 모깎기 호의 끝점에 대해 자릅니다.

자르기 안함

선택된 모서리를 자르지 않습니다.

다중

두 세트 이상의 객체 모서리를 둥글게합니다. FILLET은 기본 프롬프트를 표시한 다음, Enter 키를 눌러 명령을 종료할 때까지 두 번째 객체 선택 프롬프트를 반복적으로 표시합니다.


FILTER (요약 참조)

FILLET
FILTER
객체 선택 필터 대화상자
명령 > F 명령 >
FILTER
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

선택 세트에 포함할 객체에 대한 요구사항 리스트를 작성합니다.

명령 입력: filter(또는 투명 용도의'filter)

객체 선택 필터 대화상자가 표시됩니다.


객체 선택 필터 대화상자 (요약 참조)

FILTER
FILTER
FIND
명령 > F 명령 > FILTER >
객체 선택 필터 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
명령 입력: filter(또는 투명 용도의'filter)

객체 선택을 위한 필터를 선택, 편집 및 명명합니다.

필터 특성 리스트

현재 필터를 구성하고 있는 필터 특성 리스트를 표시합니다. 현재 필터란 명명된 필터 영역의 현재 필드에서 선택한 필터입니다.

필터 선택

필터 특성을 현재 필터에 추가합니다.

객체 유형 및 논리적 연산자

필터할 수 있는 객체 유형 및 필터 표현식을 그룹화하기 위한 논리적 연산자(AND, OR, XOR 및 NOT)를 나열합니다.

논리적 연산자를 사용하는 경우, 필터 리스트에서 논리 연산자의 짝을 올바르게 맞추어야 합니다. 필터 표현식에 포함할 수 있는 피연산자의 수는 작업에 따라 다릅니다.

논리적 연산자

시작 연산자

연산 대상

종료 연산자

Begin AND

하나 이상의 피연산자

End AND

Begin OR

하나 이상의 피연산자

End OR

Begin XOR

두 개의 피연산자

End XOR

Begin NOT

하나의 피연산자

End NOT

예를 들어, 다음 필터는 반지름이 1.0 이상인 원을 제외한 모든 원을 선택합니다.

Object=Circle

**Begin NOT

원 반지름 >= 1.00

**End NOT

X, Y, Z 매개변수

객체에 따라 추가 필터 매개변수를 정의합니다. 예를 들어, 선 시작을 선택한 경우 필터하려는 X, Y 및 Z 좌표값을 입력할 수 있습니다.

필터 매개변수에는 <(작음) 또는 >(큼)과 같은 관계 연산자를 사용할 수 있습니다. 예를 들어, 다음 필터는 중심점이 1,1,0 이상이고 반지름이 1 이상인 모든 원을 선택합니다.

Object=Circle

원 중심 X >= 1.0000 Y >= 1.0000 Z >= 0.0000

원 반지름 >= 1.0000

선택

도면에 있는 지정된 유형의 항목을 모두 나열하는 대화상자를 표시합니다. 필터할 항목을 선택합니다. 예를 들어, 객체 유형을 색상으로 선택한 경우 선택 대화상자에는 필터에 선택할 수 있는 색상 리스트가 표시됩니다.

리스트에 추가

현재 필터 선택 특성을 필터 리스트에 추가합니다. 명명되지 않은 필터에 추가한 필터 특성은 수동으로 삭제하지 않는 한 현재 작업 세션 동안 계속 사용할 수 있습니다.

대체

필터 특성 리스트에 선택되어 있는 필터 특성을 필터 선택에 표시된 필터 특성으로 대체합니다.

선택된 객체 추가

도면에 있는 선택된 한 객체를 필터 리스트에 추가합니다.

항목 편집

선택된 필터 특성을 편집하기 위해 필터 선택 영역으로 이동합니다. 필터 특성을 편집하려면 해당 특성을 선택한 다음 항목 편집을 선택합니다. 필터 특성을 편집하고 대체를 선택합니다. 선택된 필터 특성이 편집된 필터로 대체됩니다.

삭제

선택된 필터 특성을 현재 필터에서 삭제합니다.

리스트 지우기

나열된 모든 특성을 현재 필터에서 삭제합니다.

명명된 필터

필터를 , 저장 및 삭제합니다.

현재

저장되어 있는 필터를 표시합니다. 필터 리스트를 선택하여 현재 필터로 만듭니다. 명명된 필터와 필터의 특성 리스트는 기본 파일, filter.nfl에서 로드됩니다.

다른 이름으로 저장

필터와 그 특성 리스트를 저장합니다. 필터는 filter.nfl 파일에 저장됩니다. 이름은 최대 18자의 문자를 포함할 수 있습니다.

현재 필터 리스트 삭제

기본 필터 파일에서 필터와 그 모든 특성을 삭제합니다.

적용

대화상자를 종료한 다음, 선택 세트를 작성할 수 있는 객체 선택 프롬프트를 표시합니다. 현재 필터는 선택한 객체에 사용됩니다.


FIND (요약 참조)

객체 선택 필터 대화상자
FIND
찾기 및 대치 대화상자 - FIND
명령 > F 명령 >
FIND
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

지정한 문자를 찾고, 필요에 따라 다른 문자로 대치할 수 있습니다.

액세스 방법

버튼

리본: 주석 탭 [image] 문자 패널 [image] 문자 찾기
도구막대: 문자 형식
메뉴: 편집 [image] 찾기명령 프롬프트에서 find를 입력합니다.
명령 입력: find

요약

찾기 및 대치 대화상자가 표시됩니다.


찾기 및 대치 대화상자 - FIND (요약 참조)

FIND
FIND
FLATSHOT
명령 > F 명령 > FIND >
찾기 및 대치 대화상자 - FIND
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 주석 탭 [image] 문자 패널 [image] 문자 찾기
도구막대: 문자
메뉴: 편집 [image] 찾기명령 프롬프트에서 find를 입력합니다.
바로 가기 메뉴: 활성화 상태의 모든 명령을 끝내고 도면 영역에서 마우스 오른쪽 버튼을 클릭한 다음 찾기를 선택합니다.
명령 입력: find

요약

찾거나 대치하거나 선택하려는 문자를 지정하고 검색 범위 및 결과를 조정합니다.

옵션 리스트

이 대화상자에서는 다음 옵션을 사용할 수 있습니다.

찾을 내용

찾을 문자열을 지정합니다. 와일드카드 문자를 포함하는 문자열을 입력하거나 리스트에서 가장 최근에 사용한 여섯 개 문자열 중 하나를 선택합니다.

와일드카드 검색에 대한 자세한 정보는 사용자 안내서의 문자 찾기 및 대치를 참고하십시오.

대치할 내용

찾은 문자를 대치하는 데 사용할 문자열을 지정합니다. 문자열을 입력하거나, 리스트에서 가장 최근에 사용된 문자열 중 하나를 선택합니다.

찾을 위치

전체 도면을 검색할지, 현재 배치를 검색할지 또는 현재 선택된 객체를 검색할지를 지정합니다. 이미 선택한 객체가 있을 경우 선택한 객체가 기본값입니다. 선택된 객체가 없을 경우 전체 도면이 기본값입니다. 객체 선택 버튼을 사용하여, 대화상자를 임시로 닫고 선택 세트를 작성하거나 수정할 수 있습니다.

객체 선택 버튼

도면에서 객체를 선택할 수 있도록 대화상자를 임시로 닫습니다. 대화상자로 돌아가려면 Enter 키를 누릅니다. 객체를 선택하면 찾을 위치에 선택한 객체가 기본적으로 표시됩니다.

결과 나열

위치(모형 또는 도면 공간)와 객체 유형 및 문자가 표시된 테이블에 결과를 나열합니다. 결과 테이블은 열을 기준으로 정렬할 수 있습니다.

확장 찾기 옵션 버튼

찾을 객체 유형과 단어를 정의하기 위한 옵션을 표시합니다.

대치

찾은 문자를 대치할 내용 필드에서 입력한 문자로 대치합니다.

전체 대치

찾을 내용에 입력한 문자의 모든 경우를 찾아 대치할 내용에 있는 문자로 대치합니다. 찾을 위치 설정은 찾기 및 대치를 전체 도면에서 수행할지 아니면 현재 선택한 객체에서 수행할지를 조정합니다.

강조 표시된 결과로 줌

리스트에서 선택한 객체를 줌합니다. 결과가 없거나 복수의 결과가 강조 표시되었을 때는 이 옵션을 사용할 수 없습니다. 선택한 객체를 두 번 클릭하여 결과를 줌할 수도 있습니다.

선택 세트 작성(강조 표시됨)

결과 리스트에서 강조 표시된 문자가 들어 있는 객체를 사용하여 선택 세트를 작성합니다. 선택한 모든 객체가 모형 공간 또는 동일한 배치에 있어야 합니다.

선택 세트 작성(모두)

결과 리스트의 문자가 들어 있는 모든 객체를 사용하여 선택 세트를 작성합니다. 모든 객체가 모형 공간 또는 동일한 배치에 있어야 합니다.

찾기/다음 찾기

찾을 내용에 입력한 문자를 찾습니다. 찾을 내용에 문자를 입력하지 않은 경우에는 이 옵션을 사용할 수 없습니다. 찾은 문자는 줌되거나 리스트 결과 테이블에 표시됩니다. 일단 해당하는 문자를 처음 찾고 나면, 찾기 옵션은 다음 찾기 옵션이 되어 다음 해당 문자를 찾을 수 있습니다.

검색 옵션

찾을 객체 유형과 단어를 정의합니다.

대소문자 구분

찾을 내용에 대소문자를 검색 기준의 일부로 포함합니다.

전체 단어만 찾기

찾을 내용에 있는 문자와 일치하는 전체 단어만 찾습니다. 예를 들어, 전체 단어만 찾기를 선택하고 “Front Door”를 검색하면, FIND는 “Front Doormat”문자열을 찾지 않습니다.

와일드카드 사용

와일드카드 문자를 사용하여 검색할 수 있습니다.

와일드카드 검색에 대한 자세한 정보는 사용자 안내서의 문자 찾기 및 대치를 참고하십시오.

XRef 검색

외부 참조된 파일의 문자를 검색 결과에 포함합니다.

블록 검색

블록의 문자를 검색 결과에 포함합니다.

숨김 항목 무시

검색 결과에서 숨김 항목을 무시합니다. 숨김 항목에는 고정되거나 꺼진 도면층의 문자, 비가시 모드에서 작성된 블록 속성의 문자, 동적 블록 내의 가시성 상태의 문자가 포함됩니다.

분음 부호 일치(라틴 문자 언어)

검색 결과에서 분음 부호나 악센트를 일치시킵니다.

전자/반자 구분(동아시아 언어)

검색 결과에서 전자 및 반자를 구분합니다.

텍스트 유형

검색에 포함할 문자 객체 유형을 지정합니다. 기본적으로, 모든 옵션이 선택되어 있습니다.

블록 속성 값

검색 결과에 블록 문자 값을 포함합니다.

치수/지시선 문자

검색 결과에 치수 및 지시선 객체 문자를 포함합니다.

문자

검색 결과에 문자 및 여러 줄 문자와 같은 문자 객체를 포함합니다.

테이블 문자

AutoCAD 테이블 셀에서 찾은 문자를 검색 결과에 포함합니다.

하이퍼링크 설명

검색 결과에 하이퍼링크 설명에서 찾은 문자를 포함합니다.

하이퍼링크

검색 결과에 하이퍼링크 URL을 포함합니다.


FLATSHOT (요약 참조)

찾기 및 대치 대화상자 - FIND
FLATSHOT
플랫샷 대화상자
명령 > F 명령 >
FLATSHOT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

현재 뷰를 기준으로 모든 3D 객체의 2D 표현을 작성합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 단면 패널 [image] 플랫샷현재 작업공간의 리본에서는 사용할 수 없습니다.
명령 입력: flatshot

요약

플랫샷 대화상자가 표시됩니다.

모든 3D 솔리드, 표면 및 메쉬의 모서리는 뷰 평면과 평행한 평면에 일직선으로 투영됩니다. 이러한 모서리의 2D 표현이 UCS의 XY 평면에 블록으로 삽입됩니다. 이 블록을 분해하여 추가로 변경할 수 있습니다.


플랫샷 대화상자 (요약 참조)

FLATSHOT
FLATSHOT
FOG
명령 > F 명령 > FLATSHOT >
플랫샷 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

현재 뷰를 기준으로 모든 3D 객체의 2D 표현을 작성합니다.

액세스 방법

리본: 홈 탭 [image] 솔리드 편집 패널 [image] 플랫샷현재 작업공간의 리본에서는 사용할 수 없습니다.
명령 입력: flatshot

요약

옵션 리스트

다음과 같은 옵션이 표시됩니다.

대상

평평한 표현이 작성되는 위치를 조정합니다.

새 블록으로 삽입

현재 도면에서 평평한 표현을 블록으로 삽입하도록 지정합니다.

기존 블록 대치

도면의 기존 블록을 새로 작성된 블록으로 대치합니다.

블록 선택

도면에서 대치할 블록을 선택하는 동안 대화상자를 임시로 닫습니다. 블록 선택을 마친 뒤 Enter 키를 누르면 플랫샷 대화상자가 다시 표시됩니다.

블록이 선택됨/선택된 블록 없음

블록이 선택되었는지 여부를 나타냅니다.

파일로 내보내기

블록을 외부 파일을 저장합니다.

전경 선

평평한 뷰에서 가려지지 않은 선의 색상 및 선종류를 설정하기 위한 컨트롤을 포함합니다.

색상

평평한 뷰에서 가려지지 않은 선의 색상을 설정합니다.

선종류

평평한 뷰에서 가려지지 않은 선의 선종류를 설정합니다.

가려진 선

도면에서 가려진 선을 평평한 뷰에 표시할지 여부를 조정하고 가려진 선의 색상 및 선종류를 설정합니다.

표시

가려진 선을 평평한 표현으로 표시할지 조정합니다. 평평한 표현으로 선택할 경우 2D 평평한 표현은 다른 객체에 의해 숨겨진 선을 표시합니다.

색상

평평한 뷰에서 형상 뒤에 놓인 선의 색상을 설정합니다.

선종류

평평한 뷰에서 형상 뒤에 놓인 선의 선종류를 설정합니다.

접선 포함

곡선 표면에 대한 윤곽 모서리를 작성합니다.

작성

평평한 뷰를 작성합니다.


FOG (요약 참조)

플랫샷 대화상자
FOG
FREESPOT
명령 > F 명령 >
FOG
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

구형

명령 입력: fog

렌더 환경 대화상자가 표시됩니다. (RENDERENVIRONMENT 명령)


FREESPOT (요약 참조)

FOG
FREESPOT
FREEWEB
명령 > F 명령 >
FREESPOT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

스폿라이트와 유사하지만 지정된 표적이 없는 자유 스폿라이트를 작성합니다.

명령 입력: freespot

원본 위치 지정 <0,0,0>; 좌표값을 입력하거나 좌표 입력 장치를 사용합니다.

LIGHTINGUNITS 시스템 변수가 0으로 설정되어 있는 경우 다음과 같은 프롬프트가 표시됩니다.

변경할 옵션 입력 [이름/광도(I)/상태/핫스폿/쇠퇴/그림자(W)//감쇠/색상(C)/나가기(X)]<나가기>:

LIGHTINGUNITS 시스템 변수가 1 또는 2로 설정되어 있는 경우 다음과 같은 프롬프트가 표시됩니다.

변경할 옵션 입력 [이름/광도 비율(I)/광도 측정/상태/핫스폿/쇠퇴/그림자(W)//필터색상(C)/나가기(X)] <나가기>:

주LIGHTINGUNITS 시스템 변수가 1 또는 2로 설정되어 있는 경우 감쇠 옵션은 라이트 생성에 영향을 미치지 않습니다. 스크립트 호환성을 위해서만 유지됩니다.

이름

라이트의 이름을 지정합니다. 이름에 대소문자, 숫자, 공백, 하이픈(-) 및 밑줄(_)을 사용할 수 있습니다. 최대 길이는 256자입니다.

라이트 이름 입력:

광도/광도 비율

라이트의 광도 또는 밝기를 설정합니다. 범위는 0.00부터 시스템에서 지원되는 최대 값까지입니다.

광도 입력(0.00 - 최대 부동) <1.0000>:

핫스폿

라이트 설계자들이 광선 각도라고도 하는 가장 밝은 라이트 원추를 정의하는 각도를 지정합니다. 이 값의 범위는 0도에서 160도까지 또는 AUNITS 및 AUNITS 기준에 따른 해당 값일 수 있습니다.

핫스폿 각도 입력 (0.00 - 160.00) <45.0000>:

쇠퇴

필드 각도라고도 하는 전체 라이트 원추를 정의하는 각도를 지정합니다. 이 값의 범위는 0도에서 160도까지입니다. 기본값은 50도 또는 AUNITS 및 AUNITS 기준에 따른 해당 값입니다. 쇠퇴 각도는 핫스폿 각도보다 크거나 같아야 합니다.

쇠퇴 각도 입력(0.00 - 160.00) <50>:

상태

라이트를 켜거나 끕니다. 도면에서 라이트가 작동 가능하지 않은 경우 이 설정은 효과가 없습니다.

상태 입력 [켜기(N)/끄기(F)]:<켜기>:

광도 측정

광도 측정은 LIGHTINGUNITS 시스템 변수가 1 또는 2로 설정된 경우에 사용할 수 있습니다. 광도 측정은 가시 광원의 광도 분포에 대한 측정입니다.

광도 측정에서 광도 분포는 광원이 특정 방향으로 방사한 감지 파워에 대한 측정입니다. 광선속은 솔리드 각도 단위당 감지 파워입니다. 램프의 총 광선속은 모든 방향으로 방출된 세기입니다. 광도는 단위 면적 당 표면의 총 광선속 입사입니다.

변경할 포토메트릭 측정 옵션 입력 [광도(I)/색상(C)/나가기(X)] <I>:

광도

광도(Cd) 입력 또는 옵션 입력 [광속(F)/조도(I)] <1500.0000>:

광도값(칸델라 단위), 광선속 감지 파워 값 또는 전체 표면의 광선속 입사에 대한 조도값을 입력합니다.

  • 칸델라(기호: cd)는 광도 분포에 대한 SI 단위입니다(광원이 특정 방향으로 방사한 감지 파워). Cd/Sr
  • 럭스(기호: lx)는 조도에 대한 SI 단위입니다. Lm/m^2
  • 피트촉광(기호: fc)은 조도에 대한 미국식 단위입니다. Lm/ft^2

f를 입력하여 감지 파워를 광선속 값으로 지정합니다.

광속(Lm) 입력 <18849.5556>:

i를 입력하면 조도 값을 기준으로 라이트의 조도를 지정할 수 있습니다.

조도 입력 ("Lx"|"Fc") 또는 옵션 입력 [거리(D)] <1500.0000>:

조도 값은 럭스 또는 피트촉광으로 지정할 수 있습니다. d를 입력하여 조도를 계산하는 데 사용할 거리를 지정합니다.

거리 입력 <1.0000>:

색상

색상 이름 입력 또는 옵션 입력 [?/켈빈(K)] <D65White>:

색상 이름 또는 켈빈 온도를 기준으로 라이트의 색상을 지정합니다. 색상 이름 리스트를 표시하려면 ?를 입력합니다.

나열할 색상 이름 입력 <*>:

와일드카드 문자를 포함한 문자열을 입력하여 색상 이름 중 일부만 보여주는 리스트를 표시하거나 별표(*)를 입력하여 가능한 모든 선택 사항을 표시합니다.

k를 입력하면 켈빈 온도 값을 기준으로 라이트의 색상을 지정할 수 있습니다.

켈빈 온도 입력 <3600.0000>:

종료

명령을 종료합니다.

그림자

라이트 주사로 그림자 만들기

그림자 설정 입력 [끄기(O)/선명한(S)/부드러운 매핑(F)/부드러운 샘플링(A)] <선명한>:

끄기

라이트에 대한 그림자의 표시 및 계산을 끕니다. 그림자를 끄면 성능이 향상됩니다.

선명한

선명한 모서리를 가진 그림자를 표시합니다. 성능을 향상시키려면 이 옵션을 사용합니다.

부드러운 매핑

부드러운 모서리를 가진 실제 그림자를 표시합니다.

맵 크기 입력 [64/128/256/512/1024/2048/4096] <256>:

그림자 맵을 계산하는 데 사용할 메모리 양을 지정합니다.

부드러움 입력 (1-10) <1>:

그림자 맵을 계산하는 데 사용할 부드러움을 지정합니다.

부드러운 샘플링

확장된 광원을 바탕으로 실제 그림자를 보다 부드러운 그림자(반영)로 표시합니다.

변경할 옵션 입력 [쉐이프(S)/샘플(A)/가시성(V)/나가기(X)]<나가기> :

s와 쉐이프의 치수를 차례로 입력하여 그림자의 쉐이프를 지정합니다. (예를 들어, 구의 반지름 또는 직사각형의 길이 및 폭)

쉐이프 입력 쉐이프 [디스크(D)/직사각형(R) <디스크>:

a를 입력하여 샘플 크기를 지정합니다.

그림자 샘플 입력 <16.0000>:

v를 입력하여 그림자에 대한 쉐이프의 가시성을 지정합니다.

쉐이프 가시성 입력 [예(Y)/아니오(N)]<아니오>:

감쇠

변경할 옵션 입력 [감쇠 유형(T)/한계 사용(U)/감쇠 시작 한계(L)/감쇠 끝 한계(E)/나가기(X)]<나가기>:

감쇠 유형

거리가 멀어짐에 따라 빛이 감소하는 정도를 조정합니다. 객체가 스폿라이트로부터 멀어질수록 객체가 더 어두워집니다. 감쇠는 쇠퇴라고도 합니다.

감쇠 유형 입력 [없음(N)/역 선형(I)/역 제곱(S)]: <역 선형>:

  • 없음. 감쇠 없음으로 설정합니다. 스폿라이트로부터 멀리 있는 객체의 밝기가 라이트에 가까이 있는 객체의 밝기와 같습니다.
  • 역 선형. 감쇠를 라이트로부터의 선형 거리와 반비례되게 설정합니다. 예를 들어, 스폿라이트로부터의 거리가 2단위일 경우 라이트의 강도는 스폿라이트의 1/2이고 거리가 4단위일 경우에는 라이트의 강도가 1/4이 됩니다. 역 선형의 기본값은 최대 광도의 절반입니다.
  • 역 제곱 감쇠를 라이트로부터의 거리에 대한 제곱값과 반비례되게 설정합니다. 예를 들어, 스폿라이트로부터의 거리가 2단위일 경우 라이트의 강도는 스폿라이트의 1/4이고 거리가 4단위일 경우에는 라이트의 강도가 1/16이 됩니다.
한계 사용

한계의 사용 여부를 지정합니다.

한계 [켜기(N)/끄기(F)] <끄기>:

감쇠 시작 한계

라이트가 라이트의 중심으로부터 간격띄우기로 시작하는 점을 지정합니다. 기본값은 0입니다.

시작 한계 간격띄우기 지정<1.0000>:

감쇠 끝 한계

라이트가 라이트의 중심으로부터 간격띄우기로 시작하는 점을 지정합니다. 라이트는 이 점 이상 넘어가지 않습니다. 끝 한계를 설정하면 라이트의 영향을 처리하는 데 소요되는 계산 시간을 최소화하여 성능을 향상시킵니다.

끝 한계 간격띄우기 지정 <10.0000>:

색상/필터 색상

라이트의 색상을 조정합니다.

트루 컬러(R,G,B) 입력 또는 옵션 입력 [색인 색상(I)/Hsl(H)/색상표(B)] <255,255,255>:

트루 컬러

트루 컬러를 지정합니다. R,G,B(빨간색, 초록색, 파란색) 형식으로 입력합니다.

색인

ACI(AutoCAD 색상 색인) 색상을 지정합니다.

색상 이름 또는 번호(1-255) 입력:

HSL

HSL(색조, 채도, 광도) 색상을 지정합니다.

HSL 색상(H,S,L) 입력:

색상표

색상표에서 색상을 지정합니다.

색상표 이름 입력:

종료

명령을 종료합니다.


FREEWEB (요약 참조)

FREESPOT
FREEWEB
GEOGRAPHICLOCATION
명령 > F 명령 >
FREEWEB
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

웹 라이트와 유사하지만 지정된 표적이 없는 자유 웹 라이트를 작성합니다.

명령 입력: freeweb

원본 위치 지정 <0,0,0>; 좌표값을 입력하거나 좌표 입력 장치를 사용합니다.

변경할 옵션 입력 [이름/광도 비율(I)/상태/광도 측정/웹(B)/그림자(W)//필터 색상(C)//나가기(X)] <나가기>:

주자유 웹 라이트를 작성 및 사용하려면LIGHTINGUNITS 시스템 변수를 0이 아닌 값으로 설정해야 합니다.

이름

라이트의 이름을 지정합니다. 이름에 대소문자, 숫자, 공백, 하이픈(-) 및 밑줄(_)을 사용할 수 있습니다. 최대 길이는 256자입니다.

라이트 이름 입력:

광도 비율

라이트의 광도 또는 밝기를 설정합니다. 범위는 0.00부터 시스템에서 지원되는 최대 값까지입니다.

광도 입력(0.00 - 최대 부동) <1.0000>:

상태

라이트를 켜거나 끕니다. 도면에서 라이트가 작동 가능하지 않은 경우 이 설정은 효과가 없습니다.

상태 입력 [켜기(N)/끄기(F)]:

광도 측정

광도 측정은 LIGHTINGUNITS 시스템 변수가 1 또는 2로 설정된 경우에 사용할 수 있습니다. 광도 측정은 가시 광원의 광도 분포에 대한 측정입니다.

광도 측정에서 광도 분포는 광원이 특정 방향으로 방사한 감지 파워에 대한 측정입니다. 광선속은 솔리드 각도 단위당 감지 파워입니다. 램프의 총 광선속은 모든 방향으로 방출된 세기입니다. 광도는 단위 면적 당 표면의 총 광선속 입사입니다.

변경할 포토메트릭 측정 옵션 입력 [광도(I)/색상(C)/나가기(X)] <I>:

광도

광도(Cd) 입력 또는 옵션 입력 [광속(F)/조도(I)] <1500.0000>:

광도값(칸델라 단위), 광선속 감지 파워 값 또는 전체 표면의 광선속 입사에 대한 조도값을 입력합니다.

  • 칸델라(기호: cd)는 광도 분포에 대한 SI 단위입니다(광원이 특정 방향으로 방사한 감지 파워). Cd/Sr
  • 럭스(기호: lx)는 조도에 대한 SI 단위입니다. Lm/m^2
  • 피트촉광(기호: fc)은 조도에 대한 미국식 단위입니다. Lm/ft^2

f를 입력하여 감지 파워를 광선속 값으로 지정합니다.

광속(Lm) 입력 <18849.5556>:

i를 입력하면 조도 값을 기준으로 라이트의 조도를 지정할 수 있습니다.

조도 입력 ("Lx"|"Fc") 또는 옵션 입력 [거리(D)] <1500.0000>:

조도 값은 럭스 또는 피트촉광으로 지정할 수 있습니다. d를 입력하여 조도를 계산하는 데 사용할 거리를 지정합니다.

거리 입력 <1.0000>:

색상

색상 이름 입력 또는 옵션 입력 [?/켈빈(K)] <D65White>:

색상 이름 또는 켈빈 온도를 기준으로 라이트의 색상을 지정합니다. 색상 이름 리스트를 표시하려면 ?를 입력합니다.

나열할 색상 이름 입력 <*> :

와일드카드 문자를 포함한 문자열을 입력하여 색상 이름 중 일부만 보여주는 리스트를 표시하거나 별표(*)를 입력하여 가능한 모든 선택 사항을 표시합니다.

k를 입력하면 켈빈 온도 값을 기준으로 라이트의 색상을 지정할 수 있습니다.

켈빈 온도 입력 <3600.0000>:

종료

명령 옵션을 종료합니다.

웹

구형 그리드의 점에 라이트에 대한 광도를 지정합니다.

변경할 웹 옵션 입력 [파일(F)/X/Y/Z/나가기(E)] <나가기>:

파일

웹 파일 입력 <>:

웹의 특성을 정의하는 데 사용할 웹 파일을 지정합니다. 웹 파일의 파일 확장자는 .ies입니다.

X

웹 X 회전 입력<0.0000>:

웹에 대한 X 회전을 지정합니다.

Y

웹 Y 회전 입력<0.0000>:

웹에 대한 Y 회전을 지정합니다.

Z

웹 Z 회전 입력 <0.0000>:

웹에 대한 Z 회전을 지정합니다.

종료

명령 옵션을 종료합니다.

그림자

라이트 주사로 그림자 만들기

그림자 설정 입력 [끄기(O)/선명한(S)/부드러운 매핑(F)/부드러운 샘플링(A)] <선명한>:

끄기

라이트에 대한 그림자의 표시 및 계산을 끕니다. 그림자를 끄면 성능이 향상됩니다.

선명한

선명한 모서리를 가진 그림자를 표시합니다. 성능을 향상시키려면 이 옵션을 사용합니다.

부드러운 매핑

부드러운 모서리를 가진 실제 그림자를 표시합니다.

맵 크기 입력 [64/128/256/512/1024/2048/4096] <256>:

그림자 맵을 계산하는 데 사용할 메모리 양을 지정합니다.

부드러움 입력 (1-10) <1>:

그림자 맵을 계산하는 데 사용할 부드러움을 지정합니다.

부드러운 샘플링

확장된 광원을 바탕으로 실제 그림자를 보다 부드러운 그림자(반영)로 표시합니다.

변경할 옵션 입력 [쉐이프(S)/샘플(A)/가시성(V)/나가기(X)]<나가기> :

s와 쉐이프의 치수를 차례로 입력하여 그림자의 쉐이프를 지정합니다. (예를 들어, 구의 반지름 또는 직사각형의 길이 및 폭)

쉐이프 입력 [선형(L), 디스크(D), 직사각형(R), 구(S), 원통(C)] <구>:

a를 입력하여 샘플 크기를 지정합니다.

그림자 샘플 입력 <16.0000>:

v를 입력하여 그림자에 대한 쉐이프의 가시성을 지정합니다.

쉐이프 가시성 입력 [예(Y)/아니오(N)]<아니오>:

필터 색상

라이트의 색상을 조정합니다.

트루 컬러(R,G,B) 입력 또는 옵션 입력 [색인 색상(I)/Hsl(H)/색상표(B]:

트루 컬러

트루 컬러를 지정합니다. R,G,B(빨간색, 초록색, 파란색) 형식으로 입력합니다.

색인

ACI(AutoCAD 색상 색인) 색상을 지정합니다.

색상 이름 또는 번호(1-255) 입력:

HSL

HSL(색조, 채도, 광도) 색상을 지정합니다.

HSL 색상(H,S,L) 입력 <0,0,100>:

색상표

색상표에서 색상을 지정합니다.

색상표 이름 입력:

종료

명령을 종료합니다.


G 명령

FREEWEB
명령
GEOGRAPHICLOCATION
명령 >
G 명령
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 단원의 항목

  • GEOGRAPHICLOCATION

    도면 파일의 지리적 위치 정보를 지정합니다.

  • GEOMCONSTRAINT

    객체와 객체의 점 간에 기하학적 관계를 적용하거나 지속시킵니다.

  • GOTOURL

    객체에 부착된 하이퍼링크와 연관된 파일 또는 웹 페이지를 엽니다.

  • GRADIENT

    닫힌 영역 또는 선택한 객체를 그라데이션 채우기로 채웁니다.

  • GRAPHSCR

    문자 윈도우에서 도면 영역으로 전환합니다.

  • GRID

    현재 뷰포트의 그리드 패턴을 표시합니다.

  • GROUP

    그룹이라고 불리는 저장된 객체 세트를 작성하고 관리합니다.


GEOGRAPHICLOCATION (요약 참조)

FREEWEB
GEOGRAPHICLOCATION
지리적 위치 정의 대화상자
명령 > G 명령 >
GEOGRAPHICLOCATION
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

도면 파일의 지리적 위치 정보를 지정합니다.

액세스 방법

버튼

리본: 렌더 탭 [image] 일영 및 위치 패널 [image] 위치 설정현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 지리적 위치현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 라이트
명령 입력: geographiclocation

요약

이 명령은 다음 대화상자 중 하나를 표시합니다.

지리적 위치 정의 대화상자 | 지리적 위치가 존재하지 않으며 도면에 외부 좌표계가 없는 경우에만 나타납니다.
위치가 이미 있음 대화상자 | 지리적 위치가 존재하며 도면에 외부 좌표계가 없는 경우에 나타납니다.
좌표계가 이미 정의됨 대화상자 | 대체 좌표계가 발견되는 경우 나타납니다.


지리적 위치 정의 대화상자 (요약 참조)

GEOGRAPHICLOCATION
GEOGRAPHICLOCATION
위치가 이미 있음 대화상자
명령 > G 명령 > GEOGRAPHICLOCATION >
지리적 위치 정의 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 렌더 탭 [image] 일영 및 위치 패널 [image] 위치 설정현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 지리적 위치현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 라이트
명령 입력: geographiclocation

지리적 위치를 정의합니다.

.kml 또는 .kmz 파일을 가져옵니다. | .kml 또는 .kmz 파일 가져오기 대화상자를 표시합니다.
Google Earth에서 현재 위치 가져오기 | Google Earth의 특정 위치로부터 위치 정보를 검색합니다. 주Google Earth가 설치되어 있어야 하며 위치가 선택된 상태로 열려야 합니다.
위치 값 입력 | 위치 정보를 수동으로 입력할 수 있는 지리적 위치 대화상자를 표시합니다.
참고
    • 지리적 위치 대화상자


위치가 이미 있음 대화상자 (요약 참조)

지리적 위치 정의 대화상자
GEOGRAPHICLOCATION
좌표계가 이미 정의됨 대화상자
명령 > G 명령 > GEOGRAPHICLOCATION >
위치가 이미 있음 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 렌더 탭 [image] 일영 및 위치 패널 [image] 위치 설정현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 지리적 위치현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 라이트
명령 입력: geographiclocation

기존 위치를 편집, 재정의 또는 제거할 수 있습니다.

현재의 지리적 위치 편집 | 기존 위치 정보를 편집할 수 있는 지리적 위치 대화상자를 표시합니다.
지리적 위치 재정의 | 지리적 위치를 다시 정의할 수 있는 지리적 위치 정의 대화상자를 표시합니다.
지리적 위치 제거 | 지리적 위치를 제거하기 전에 확인 대화상자를 표시합니다.


좌표계가 이미 정의됨 대화상자 (요약 참조)

위치가 이미 있음 대화상자
GEOGRAPHICLOCATION
지리적 위치 대화상자
명령 > G 명령 > GEOGRAPHICLOCATION >
좌표계가 이미 정의됨 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 렌더 탭 [image] 일영 및 위치 패널 [image] 위치 설정현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 지리적 위치현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 라이트
명령 입력: geographiclocation

대체 좌표계를 AutoCAD에서 사용되는 LL84 좌표계로 변환할 수 있는 옵션을 제공합니다.

링크 레이블 | 설명
기존 좌표계 그대로 유지 | 대체 좌표계를 LL84 좌표계로 변환하지 않습니다.
AutoCAD 좌표계로 변환 | 대체 좌표계를 AutoCAD LL84 좌표계로 변환합니다.


지리적 위치 대화상자 (요약 참조)

좌표계가 이미 정의됨 대화상자
GEOGRAPHICLOCATION
위치 선택 대화상자
명령 > G 명령 > GEOGRAPHICLOCATION >
지리적 위치 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 렌더 탭 [image] 일영 및 위치 패널 [image] 위치 설정현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 지리적 위치현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 라이트
명령 입력: geographiclocation

도면에서 지리적 위치의 위도, 경도 및 북쪽 방향을 설정합니다.

위도 및 경도

위도, 경도 및 방향을 십진값으로 표시 또는 설정합니다.

십진법 위도/경도 | 도면에서의 위도 및 경도 표시 형식을 설정합니다.
맵 사용 | 위치 선택 대화상자를 표시합니다. 좌표 입력 장치를 사용하여 위치를 지정합니다. 위도 및 경도값은 위치를 선택하면 업데이트됩니다. 위도 및 경도 값을 입력하면 맵에 업데이트된 위치가 표시됩니다.
위도 | 현재 위치의 위도를 설정합니다. 값을 입력하거나 맵의 위치를 선택할 수 있습니다. 유효 범위는 -90에서 +90까지의 부동 소수점 수입니다. (LATITUDE 시스템 변수).
북쪽/남쪽 | 양수 값이 적도의 북쪽인지 아니면 적도의 남쪽인지 조정합니다.
경도 | 현재 위치의 경도를 표시합니다. 값을 입력하거나 맵의 위치를 선택할 수 있습니다. 유효 범위는 -180부터 +180까지의 부동 소수점 수입니다. (LONGITUDE 시스템 변수).
동쪽/서쪽 | 양수 값이 본초 자오선의 서쪽인지 아니면 본초 자오선의 동쪽인지 조정합니다.
시간대 | 시간대를 지정합니다. 시간대는 위치에 대한 참조로 추정됩니다. 시간대를 직접 설정할 수 있습니다. TIMEZONE (시스템 변수).

좌표 및 고도

표준 좌표계(WCS), X,Y,Z 및 고도 값을 설정합니다.

X | 지리적 위치에 대한 표준 좌표계의 X 구성요소를 설정합니다.
Y | 지리적 위치에 대한 표준 좌표계의 Y 구성요소를 설정합니다.
Z | 지리적 위치에 대한 표준 좌표계의 Z 구성요소를 설정합니다.
점 선택 | 표준 좌표계(WCS)를 기준으로 지리적 위치 표식기의 X, Y 및 Z값을 지정합니다.
고도 | 지리적 위치에 대해 정의된 특정 위쪽 방향에 따라 상대 높이를 설정합니다.

북쪽 방향

기본적으로 북쪽은 표준 좌표계(WCS)에서 양의 Y 방향입니다.

각도 | 0으로부터의 북쪽 방향 각도를 지정합니다. 유효한 값은 0부터 360까지입니다.
점 선택 | 지정된 방향 벡터를 기준으로 북쪽 각도를 지정합니다. 북쪽 방향을 표시하는 연결선이 나타납니다.
대화식 북쪽 방향 미리보기 | 북쪽 각도를 지정합니다. 범위는 0부터 359.9까지입니다.

위쪽 방향

기본적으로 위쪽 방향은 양의 Z축(0,0,+1)입니다. 위쪽 방향과 북쪽 방향은 항상 서로 수직이어야 한다는 제한이 있습니다.

위쪽 방향 | 위쪽 방향을 설정합니다.
점 선택 | 지정된 방향 벡터를 기준으로 현재의 WCS 좌표에서 위쪽 방향을 지정합니다. 위쪽 방향이 사용자로 설정된 경우에만 활성화됩니다.


위치 선택 대화상자 (요약 참조)

지리적 위치 대화상자
GEOGRAPHICLOCATION
GEOMCONSTRAINT
명령 > G 명령 > GEOGRAPHICLOCATION >
위치 선택 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

액세스 방법

버튼

리본: 렌더 탭 [image] 일영 및 위치 패널 [image] 위치 설정현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 지리적 위치현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 라이트
명령 입력: geographiclocation

선택한 위치의 위도 및 경도를 설정합니다.

맵 | 맵에서 위치를 지정합니다.
영역 | 세계의 특정 영역을 지정합니다.
가장 가까운 도시 | 선택한 영역에서 도시를 지정합니다.
시간대 | 시간대를 지정합니다. 시간대는 위치에 대한 참조로 추정됩니다. 시간대를 직접 설정할 수 있습니다. TIMEZONE (시스템 변수).
가장 가까운 대도시 | 선택하는 가장 가까운 대도시에 대해 위도 및 경도값을 사용합니다.
참고
    • 지리적 위치 대화상자


GEOMCONSTRAINT (요약 참조)

위치 선택 대화상자
GEOMCONSTRAINT
GOTOURL
명령 > G 명령 >
GEOMCONSTRAINT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

객체와 객체의 점 간에 기하학적 관계를 적용하거나 지속시킵니다.

액세스 방법

버튼

리본: 파라메트릭 탭 [image] 기하학적 패널 [image] 일치현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 파라메트릭 [image] 기하학적 구속조건 [image] 일치현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 파라메트릭, 기하학적 구속조건
명령 입력: geomconstraint

한 쌍의 객체에 기하학적 구속조건을 적용할 때, 객체의 선택 순서 및 각 객체를 선택한 점에 따라 객체의 상대적 위치가 정해집니다.

아래 표에는 유효한 객체 구속점이 나와 있습니다.

객체 | 유효한 구속점
선 | 끝점, 중간점
호 | 중심점, 끝점, 중간점
스플라인 | 끝점
타원, 원 | 중심
폴리선 | 끝점, 선 및 호 하위 객체의 중간점, 호 하위 객체의 중심점
블록, 외부 참조, 문자, 여러 줄 문자, 속성, 테이블 | 삽입점

다음 유형의 구속조건을 적용할 수 있습니다.

구속조건 유형 입력

[수평/수직/직교/평행(PA)/접점/부드러움(SM)/일치/동심(CON)/동일선상(COL)/대칭/같음/고정]<일치>: 구속조건 유형을 선택하거나 값을 입력합니다.

주객체를 선택한 위치에 따라 구속조건의 동작이 달라지므로 GEOMCONSTRAINT 명령에는 L 옵션(마지막으로 그린 객체)을 사용할 수 없습니다.

수평

선 또는 점 쌍이 현재 좌표계의 X축에 대해 평행이 되도록 합니다. 기본 선택 유형은 객체입니다.

구속조건 유형 입력 [수평(H)/수직(V)/직교(P)/평행(PA)/접점(T)/부드러움(SM)/일치(C)/동심(CON)/동일선상(COL)/대칭(S)/같음(E)/고정(F)] <일치>: 수평

추가 프롬프트

2점

객체 대신 구속점을 두 개 선택합니다.

동일 객체 또는 서로 다른 객체에서 다른 구속점을 선택할 수 있습니다.

유효한 객체 또는 점

선

폴리선 하위 객체

유효한 구속점 두 개

수직

선 또는 점 쌍이 현재 좌표계의 Y축에 대해 평행이 되도록 합니다.

구속조건 유형 입력 [수평(H)/수직(V)/직교(P)/평행(PA)/접점(T)/부드러움(SM)/일치(C)/동심(CON)/동일선상(COL)/대칭(S)/같음(E)/고정(F)] <일치>: 수직

추가 프롬프트

2점

객체 대신 구속점을 두 개 선택합니다.

동일 객체 또는 분리된 두 객체에서 다른 구속점을 선택할 수 있습니다.

유효한 객체 또는 점

선

폴리선 하위 객체

유효한 구속점 두 개

직교

선택한 선이 서로 90도가 되도록 합니다. 직교 구속조건은 두 객체 간에 적용됩니다.

구속조건 유형 입력 [수평(H)/수직(V)/직교(P)/평행(PA)/접점(T)/부드러움(SM)/일치(C)/동심(CON)/동일선상(COL)/대칭(S)/같음(E)/고정(F)] <일치>: 직교

직교가 되기 위해 선이 교차할 필요는 없습니다.

유효한 객체 또는 점

선

폴리선 하위 객체

평행

선택한 선이 서로 평행이 되도록 합니다. 평행 구속조건은 두 객체 간에 적용됩니다.

구속조건 유형 입력 [수평(H)/수직(V)/직교(P)/평행(PA)/접점(T)/부드러움(SM)/일치(C)/동심(CON)/동일선상(COL)/대칭(S)/같음(E)/고정(F)] <일치>: 평행

유효한 객체 또는 점

선

폴리선 하위 객체

접점

두 곡선 또는 곡선의 연장선이 서로 접점을 유지하도록 구속합니다. 접점 구속조건은 두 객체 간에 적용됩니다.

원은 선에 닿지 않고도 선과 접할 수 있습니다.

구속조건 유형 입력 [수평(H)/수직(V)/직교(P)/평행(PA)/접점(T)/부드러움(SM)/일치(C)/동심(CON)/동일선상(COL)/대칭(S)/같음(E)/고정(F)] <일치>: 접점

곡선은 점을 물리적으로 공유하지 않고도 다른 곡선에 접할 수 있습니다.

유효한 객체 또는 점

선

폴리선 하위 객체

원, 호, 폴리호 또는 타원

원, 호 또는 타원의 조합

부드러움

스플라인이 이어지면서 다른 스플라인, 선, 호 또는 폴리선과 G2 연속성을 유지하도록 구속합니다.

주부드러움 구속조건을 적용하는 곡선은 끝점이 일치하게 됩니다.

구속조건 유형 입력 [수평(H)/수직(V)/직교(P)/평행(PA)/접점(T)/부드러움(SM)/일치(C)/동심(CON)/동일선상(COL)/대칭(S)/같음(E)/고정(F)] <일치>: 부드러움

스플라인이 서로 이어지도록 업데이트됩니다.

유효한 객체 또는 점

스플라인, 선

폴리선 하위 객체

호, 폴리호

일치

두 점을 함께 구속하거나 점을 곡선(또는 곡선의 연장선)에 구속합니다. 객체의 구속점이 다른 객체 또는 다른 객체의 구속점과 일치하도록 할 수 있습니다.

구속조건 유형 입력 [수평(H)/수직(V)/직교(P)/평행(PA)/접점(T)/부드러움(SM)/일치(C)/동심(CON)/동일선상(COL)/대칭(S)/같음(E)/고정(F)] <일치>: 일치

추가 프롬프트

객체

구속점 대신 객체를 선택합니다. 이 옵션은 첫 번째 점을 지정할 때 첫 번째 프롬프트에서 사용할 수 있습니다. 첫 번째 프롬프트에서 점을 지정한 경우 두 번째 프롬프트에서만 표시됩니다.

다중

연속하는 점을 선택하여 첫 번째 객체와 일치시킵니다. 객체 옵션을 사용하여 첫 번째 객체를 선택하는 경우 다중 옵션이 표시됩니다.

자동 구속

객체를 여러 개 선택합니다. 서로 일치하는 구속되지 않은 점이 있는 선택한 객체에 일치 구속조건이 적용됩니다.

적용한 구속조건 수가 명령 프롬프트에 표시됩니다.

점과 호 또는 선 사이에 일치 구속조건을 적용할 때, 점은 선이나 호 또는 선이나 호의 연장선 위에 놓일 수 있습니다.

유효한 객체 또는 점

선

폴리선 하위 객체

원, 호, 폴리호, 타원, 스플라인

유효한 구속점 두 개

동심

두 개의 호, 원 또는 타원을 동일한 중심점에 구속합니다. 곡선의 중심점에 일치 구속조건을 적용하는 것과 동일한 결과를 얻을 수 있습니다.

구속조건 유형 입력 [수평(H)/수직(V)/직교(P)/평행(PA)/접점(T)/부드러움(SM)/일치(C)/동심(CON)/동일선상(COL)/대칭(S)/같음(E)/고정(F)] <일치>: 동심

유효한 객체 또는 점

원, 호, 폴리호 또는 타원

동일선상

둘 이상의 선 세그먼트가 동일한 선을 따라 놓이도록 합니다.

구속조건 유형 입력 [수평(H)/수직(V)/직교(P)/평행(PA)/접점(T)/부드러움(SM)/일치(C)/동심(CON)/동일선상(COL)/대칭(S)/같음(E)/고정(F)] <일치>: 동일선상

추가 프롬프트

다중

연속하는 점 또는 객체를 선택하여 첫 번째 객체와 일치시킵니다.

유효한 객체 또는 점

선

폴리선 하위 객체

대칭

선택한 객체가 선택한 선을 기준으로 서로 대칭이 되도록 구속합니다.

구속조건 유형 입력 [수평(H)/수직(V)/직교(P)/평행(PA)/접점(T)/부드러움(SM)/일치(C)/동심(CON)/동일선상(COL)/대칭(S)/같음(E)/고정(F)] <일치>: 대칭

추가 프롬프트

2점

점 두 개와 대칭선 하나를 선택합니다. 선택한 점이 축(대칭선)을 기준으로 대칭됩니다.

주대칭으로 구속할 객체 또는 점의 기준 축이 있어야 합니다. 이것을 대칭 선이라고 합니다.

선의 경우, 끝점이 아닌 선의 각도가 대칭이 됩니다. 호 및 원의 경우, 호의 끝점이 아닌 중심점과 반지름이 대칭이 됩니다.

유효한 객체 또는 점

선

폴리선 하위 객체

원, 호, 폴리호, 타원

같음

선택한 호와 원의 반지름이 같아지도록 하거나 선택한 선의 길이가 같아지도록 크기를 조정합니다.

구속조건 유형 입력 [수평(H)/수직(V)/직교(P)/평행(PA)/접점(T)/부드러움(SM)/일치(C)/동심(CON)/동일선상(COL)/대칭(S)/같음(E)/고정(F)] <일치>: 같음

추가 프롬프트

다중

연속하는 객체를 선택하여 첫 번째 객체와 같게 만듭니다.

유효한 객체 또는 점

선

폴리선 하위 객체

호, 폴리호, 원

고정

점과 곡선을 특정 위치에 잠급니다.

구속조건 유형 입력 [수평(H)/수직(V)/직교(P)/평행(PA)/접점(T)/부드러움(SM)/일치(C)/동심(CON)/동일선상(COL)/대칭(S)/같음(E)/고정(F)] <일치>: 고정

추가 프롬프트

객체

구속점 대신 객체를 선택할 수 있습니다. Enter 키를 누르거나 드롭다운 메뉴를 클릭하고 객체를 선택합니다.

객체의 점에 고정 구속조건을 적용하면 해당 노드가 현재 위치에 잠깁니다. 객체는 이동할 수 있습니다.

객체에 고정 구속조건을 적용하면 해당 객체가 잠기고 이동할 수 없습니다.

유효한 객체 또는 점

선

폴리선 하위 객체

호, 폴리호, 원, 타원, 스플라인


GOTOURL (요약 참조)

GEOMCONSTRAINT
GOTOURL
GRADIENT
명령 > G 명령 >
GOTOURL
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

객체에 부착된 하이퍼링크와 연관된 파일 또는 웹 페이지를 엽니다.

명령 입력: gotourl

하이퍼링크가 부착되어 있는 객체를 선택합니다. 해당 하이퍼링크와 연관된 파일이나 웹 페이지(URL)가 열립니다.


GRADIENT (요약 참조)

GOTOURL
GRADIENT
GRAPHSCR
명령 > G 명령 >
GRADIENT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

닫힌 영역 또는 선택한 객체를 그라데이션 채우기로 채웁니다.

액세스 방법

버튼

리본: 홈 탭 [image] 그리기 패널 [image] 그라데이션현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 그리기 [image] 그라데이션현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 그리기
명령 입력: gradient

요약

해치 및 그라데이션 대화상자에서 그라데이션 탭을 엽니다.

그라데이션 채우기를 사용하여 한 색상의 음영처리 또는 두 색상 사이의 전환을 만듭니다.


GRAPHSCR (요약 참조)

GRADIENT
GRAPHSCR
GRID
명령 > G 명령 >
GRAPHSCR
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

문자 윈도우에서 도면 영역으로 전환합니다.

명령 입력: graphscr(또는 투명 용도의 'graphscr)

GRAPHSCR은 문자 윈도우를 닫습니다. F2 키를 눌러 문자 윈도우를 열거나 닫을 수도 있습니다. 이 명령은 이중 스크린 시스템에서 무시됩니다.


GRID (요약 참조)

GRAPHSCR
GRID
GROUP
명령 > G 명령 >
GRID
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

현재 뷰포트의 그리드 패턴을 표시합니다.

도구막대: 상태막대 [image] 그리드
명령 입력: grid(또는 투명 용도의 'grid)

그리드 간격두기(X) 지정 또는 [켜기(ON)/끄기(OFF)/스냅/주/적응성/한계/따름/종횡비] <현재>: 값을 지정하거나 옵션을 입력합니다.

그리드 간격두기(X)

지정된 값에 그리드를 설정합니다. 값 다음에 x를 입력하면 지정된 값에 스냅 간격을 곱한 값으로 그리드 간격이 설정됩니다.

켜기

현재 간격을 사용하는 그리드를 켭니다.

끄기

그리드를 끕니다.

스냅

SNAP 명령으로 지정한 스냅 간격으로 그리드 간격을 설정합니다.

주

보조 그리드 선 대비 주 그리드 선의 빈도를 지정합니다. 2D 와이어프레임을 제외한 모든 비주얼 스타일에 그리드 점이 아닌 그리드 선이 표시됩니다. (GRIDMAJOR 시스템 변수)

적응성

줌 확대 또는 축소할 때 그리드선의 밀도를 조정합니다.

적응성 동작 켜기 [예(Y)/아니오(N)] <예>: Y 또는 N을 입력합니다.

줌 축소할 때 그리드 선 및 그리드 점의 밀도를 제한합니다. 이 설정은 GRIDDISPLAY 시스템 변수에 의해서도 조정됩니다.

그리드 간격 이하의 재분할 허용 [예(Y)/아니오(N)] <예>

켜는 경우 줌 확대할 때 간격이 보다 근접한 그리드 선 및 그리드 점을 추가로 생성합니다. 이 그리드선의 빈도는 주 그리드선의 빈도에 의해 결정됩니다.

한계

LIMITS 명령으로 지정한 영역 너머에도 그리드를 표시합니다.

따름

동적 UCS의 XY 평면을 따르도록 그리드 평면을 변경합니다. 이 설정은 GRIDDISPLAY 시스템 변수에 의해서도 조정됩니다.

종횡비

그리드 간격을 X 및 Y 방향으로 변경합니다.

수평 간격두기(X) 지정 <현재>: 값을 입력하거나 Enter 키를 누릅니다.

수직 간격두기(Y) 지정 <현재>: 값을 입력하거나 Enter 키를 누릅니다.

어느 한쪽 값 다음에 x를 입력하면 도면 단위가 아닌 스냅 간격의 배수로 정의됩니다.

현재 스냅 스타일이 등각투영이면 종횡비 옵션을 사용할 수 없습니다.


GROUP (요약 참조)

GRID
GROUP
객체 그룹화 대화상자
명령 > G 명령 >
GROUP
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

그룹이라고 불리는 저장된 객체 세트를 작성하고 관리합니다.

명령 입력: group

객체 그룹화 대화상자가 표시됩니다.

명령 프롬프트에서 -group을 입력하면 옵션이 표시됩니다.


객체 그룹화 대화상자 (요약 참조)

GROUP
GROUP
그룹 순서화 대화상자
명령 > G 명령 > GROUP >
객체 그룹화 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
명령 입력: group

객체 그룹을 , 식별, 명명 및 변경합니다.

그룹 이름

기존 그룹의 이름을 표시합니다.

선택 가능

그룹이 선택 가능한지 지정합니다. 그룹을 선택할 수 있는 경우 그룹 내의 한 객체를 선택하면 전체 그룹이 선택됩니다. 잠겨 있거나 동결된 도면층 위에 있는 객체는 선택되지 않습니다. PICKSTYLE 시스템 변수가 0으로 설정된 경우에는 그룹을 선택할 수 없습니다.

그룹 식별

그룹 이름 리스트에서 선택되어 있는 그룹의 이름과 설명(있는 경우)을 표시합니다.

그룹 이름

그룹의 이름을 지정합니다. 그룹 이름은 최대 31자까지의 문자를 사용할 수 있는데 문자, 숫자 및 특수 문자인 달러 기호($), 하이픈(-) 및 밑줄(_)을 포함할 수 있으며 공백은 포함할 수 없습니다. 이름이 대문자로 변환됩니다.

설명

선택된 그룹에 대한 설명이 있을 경우, 해당 설명을 표시합니다.

이름 찾기

객체가 속해 있는 그룹을 나열합니다.

그룹 구성원 선택: 하나의 객체를 선택합니다.

그룹 구성원 리스트 대화상자가 나타나며 객체가 속해 있는 그룹이 표시됩니다.

강조

도면 영역에서 선택된 그룹의 구성원을 표시합니다.

미지정 포함

명명되지 않은 그룹을 나열할지 지정합니다. 이 옵션을 선택해제하면 명명된 그룹만 표시됩니다.

그룹 작성

새 그룹의 특성을 지정합니다.

새로 만들기

그룹 이름 및 설명 아래의 이름과 설명을 사용하여 선택된 객체에서 새 그룹을 작성합니다.

그룹 이름은 그룹 이름 리스트에 표시됩니다.

선택 가능

새 그룹을 선택할 수 있도록 지정합니다.

명명되지 않음

새 그룹이 명명되지 않음을 나타냅니다. 명명되지 않은 그룹에 기본 이름인 *An이 지정됩니다. 여기서, n은 각각의 새 그룹이 작성될 때마다 증가되는 숫자입니다.

그룹 변경

기존 그룹을 수정합니다.

제거

선택된 그룹에서 객체를 제거합니다. 이 옵션을 사용하려면 선택 가능 옵션을 선택해제해야 합니다.

객체 제거: 객체 선택 방법을 사용합니다.

선택한 객체가 그룹에서 제거됩니다. 객체 그룹화 대화상자가 표시됩니다.

그룹의 객체를 모두 제거해도 그룹은 정의된 상태를 유지합니다. 분해 옵션을 사용하여 도면에서 그룹 정의를 제거할 수 있습니다.

주같은 그리기 세션 중에 그룹에서 객체를 제거한 다음 나중에 다시 추가할 경우, 객체는 그룹의 번호 순서에 따라 이전 위치로 복귀합니다.
추가

선택된 그룹에 객체를 추가합니다.

객체 선택: 객체 선택 방법을 사용합니다.

선택한 객체가 그룹에 추가됩니다. 객체 그룹화 대화상자가 표시됩니다.

주그룹 이름은 알파벳 순서로 표시됩니다.
이름 바꾸기

선택된 그룹의 이름을 그룹 식별 아래의 그룹 이름 필드에 입력했던 이름으로 바꿉니다.

재정리

선택한 그룹 내의 객체 번호 순서를 변경할 수 있는 그룹 순서화 대화상자가 표시됩니다. 객체에는 그룹에 포함하기 위해 선택한 순서로 번호가 매겨집니다. 재정리하면 도구 경로를 작성할 때 유용합니다. 예를 들어, 도구 경로 패턴의 수평선 및 수직선을 자르는 순서를 변경할 수 있습니다.

그룹 구성원의 범위 또는 각 구성원의 번호순 위치를 변경하거나 모든 구성원의 순서를 거꾸로 할 수 있습니다. 각 그룹의 첫 번째 객체의 번호는 1이 아니라 0입니다.

설명

선택한 그룹의 설명을 설명 필드에 입력했던 이름으로 업데이트합니다. 설명 이름에는 최대 64자까지 사용할 수 있습니다.

분해

선택된 그룹의 정의를 삭제합니다. 그룹의 객체는 도면에 남습니다.

선택 가능

그룹이 선택 가능한지 지정합니다.


그룹 순서화 대화상자 (요약 참조)

객체 그룹화 대화상자
GROUP
-GROUP
명령 > G 명령 > GROUP >
그룹 순서화 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
명령 입력: group

그룹의 객체 순서를 재정리합니다.

그룹 이름

모든 그룹의 이름을 표시합니다.

설명

선택된 그룹에 대한 설명을 표시합니다.

위치(0 - n)에서 제거

재정리할 객체의 현재 위치를 지정합니다.

객체에 대한 새 위치 번호 입력(0 - n)

객체가 이동될 위치를 지정합니다.

객체 번호(1 - n)

재정리할 객체의 번호 또는 번호 범위를 지정합니다.

재정리

지정된 대로 객체의 번호 순서를 변경합니다.

강조

도면 영역에서 선택된 그룹의 구성원을 현재 그룹 순서대로 하나씩 표시합니다.

순서 반전

그룹의 모든 구성원 순서를 반전합니다.


-GROUP (요약 참조)

그룹 순서화 대화상자
GROUP
HATCH
명령 > G 명령 > GROUP >
-GROUP
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

명령 프롬프트에서 -group을 입력하면 다음 프롬프트가 표시됩니다.

그룹 옵션 입력

[?/순서/추가/제거/분해/이름 바꾸기(REN)/선택 가능/작성] <작성>: 옵션을 입력하거나 Enter 키를 누릅니다.

?—그룹 나열

도면에 정의되어 있는 그룹의 이름과 설명을 나열합니다.

나열할 그룹 이름 입력 <*>: 이름 리스트를 입력하거나 Enter 키를 눌러 모든 그룹을 나열합니다.

순서

그룹 내 객체의 번호 순서를 변경합니다. 재정리하면 도구 경로를 작성할 때 유용합니다. 예를 들어, 도구 경로 패턴의 수평선 및 수직선을 자르는 순서를 변경할 수 있습니다.

그룹 이름 또는 [?] 입력: 이름 리스트를 입력하거나 ? 를 입력하여 모든 그룹을 나열합니다.

재정리할 객체의 위치 번호 입력(0-n) 또는 [순서 반전(R)]: 위치 번호를 입력하거나 r을 입력합니다.

위치 번호

재정리할 객체의 위치 번호를 지정합니다. 객체의 범위를 재정리하려면 첫 번째 객체의 위치 번호를 지정합니다.

대치할 위치 <0-n>: 객체를 옮겨 놓으려는 위치 번호를 입력합니다.

재정리할 객체 수 <0-n>: 재정리할 객체 수를 입력합니다.

순서 반전

그룹의 모든 구성원의 순서를 반전합니다.

추가

객체를 그룹에 추가합니다.

그룹 이름 또는 [?] 입력: 이름을 입력하거나 ? 를 입력하여 모든 그룹을 나열합니다.

그룹에 추가할 객체를 선택함...

객체 선택:

제거

그룹에서 객체를 제거합니다.

그룹 이름 또는 [?] 입력: 이름을 입력하거나 ? 를 입력하여 모든 그룹을 나열합니다.

그룹에서 제거할 객체를 선택함...

객체 제거:

그룹의 객체를 모두 제거해도 그룹은 정의된 상태를 유지합니다. 분해 옵션을 사용하여 도면에서 그룹 정의를 제거할 수 있습니다.

분해

그룹을 해당 구성요소 객체로 분해하여 그룹 정의를 삭제합니다.

그룹 이름 또는 [?] 입력: 이름을 입력하거나 ? 를 입력하여 모든 그룹을 나열합니다.

그룹해제

그룹 이름 및 그룹 내의 연합 객체를 제거합니다.

이름 바꾸기

기존 그룹에 새 이름을 지정합니다.

이름바꾸기할 그룹 이름 또는 [?] 입력: 기존 그룹 이름을 입력하거나 ? 를 입력하여 모든 그룹을 나열합니다.

그룹에 대한 새 이름 또는 [?] 입력: 새 이름을 입력하거나 ? 를 입력하여 모든 그룹을 나열합니다.

선택 가능

그룹이 선택 가능한지 지정합니다. 그룹을 선택할 수 있는 경우 그룹 내의 한 객체를 선택하면 전체 그룹이 선택됩니다. 잠겨 있거나 동결된 도면층 위에 있는 객체는 선택되지 않습니다.

그룹 이름 또는 [?] 입력: 이름을 입력하거나 ? 를 입력하여 모든 그룹을 나열합니다.

이 그룹은 현재입니다. 변경하시겠습니까 [예(Y)/아니오(N)]? <Y>: y 또는 n을 입력하거나 Enter 키를 누릅니다.

작성

그룹을 작성합니다.

그룹 이름 또는 [?] 입력: 이름을 입력하거나 ?를 입력합니다.

그룹 이름에는 최대 31자까지의 문자를 사용할 수 있는데 문자, 숫자 및 특수 문자인 달러 기호($), 하이픈(-) 및 밑줄(_)을 포함할 수 있으며 공백은 포함할 수 없습니다. 이름이 대문자로 변환됩니다.

그룹 설명 입력: 최대 64개 문자를 입력하거나 Enter 키를 누릅니다.

객체 선택:


H 명령

-GROUP
명령
HATCH
명령 >
H 명령
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 단원의 항목

  • HATCH

    닫힌 영역이나 선택한 객체를 해치 패턴, 솔리드 채우기 또는 그라데이션 채우기로 채웁니다.

  • HATCHEDIT

    기존 해치 또는 채우기를 수정합니다.

  • HELIX

    2D 나선 또는 3D 스프링을 작성합니다.

  • HELP

    도움말 윈도우를 엽니다.

  • HIDE

    은선을 억제하여 3D 와이어프레임 모형을 재생성합니다.

  • HIDEPALETTES

    현재 표시된 팔레트(명령행 포함)를 숨깁니다.

  • HLSETTINGS

    모형의 표시 특성을 조정합니다.

  • HYPERLINK

    객체에 하이퍼링크를 부착하거나 기존 하이퍼링크를 수정합니다.

  • HYPERLINKOPTIONS

    하이퍼링크 커서, 툴팁 및 바로 가기 메뉴의 표시를 조정합니다.


HATCH (요약 참조)

-GROUP
HATCH
해치 및 그라데이션 대화상자
명령 > H 명령 >
HATCH
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

닫힌 영역이나 선택한 객체를 해치 패턴, 솔리드 채우기 또는 그라데이션 채우기로 채웁니다.

액세스 방법

버튼

리본: 홈 탭 [image] 그리기 패널 [image] 해치현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 그리기 [image] 해치현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 그리기
명령 입력: hatch

요약

해치 및 그라데이션 대화상자가 표시됩니다.

명령 프롬프트에서 -hatch를 입력하면 옵션이 표시됩니다.

주기본적으로, 프로그램에서는 10,000개 이상의 해치 세그먼트로 구성된 해치 패턴을 작성하지 않습니다. 이 한계값은 레지스트리의 MaxHatch 설정으로 설정됩니다. 예를 들어, 한계값을 50,000으로 재설정하려면 명령 프롬프트에서 (setenv "MaxHatch" "50000")을 입력합니다. 100에서 10,000,000 사이의 임의 값으로 한계값을 재설정할 수 있습니다.

여러 방법 중에서 선택하여 해치 경계를 지정할 수 있습니다.

  • 객체에 의해 닫힌 영역 내의 한 점을 지정합니다.
  • 영역을 둘러싸고 있는 객체를 선택합니다.
  • 도구 팔레트나 DesignCenter에서 해치 패턴을 끌어 닫힌 영역에 넣습니다.


해치 및 그라데이션 대화상자 (요약 참조)

HATCH
HATCH
해치 탭(해치 및 그라데이션 대화상자)
명령 > H 명령 > HATCH >
해치 및 그라데이션 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 홈 탭 [image] 그리기 패널 [image] 해치현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 그리기 [image] 해치현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 그리기
명령 입력: hatch

해치 및 그라데이션 채우기 객체의 경계, 패턴 형식, 패턴 특성 및 다른 매개변수를 정의합니다.

해치 및 그라데이션 대화상자에는 다음이 포함되어 있습니다.

  • 해치 탭
  • 그라데이션 탭
  • 자세히 옵션 섹션
  • 추가: 선택점
  • 추가: 객체 선택
  • 경계 다시 작성
  • 경계 제거
  • 선택 사항 보기
  • 경계 객체 선택
  • 옵션
  • 특성 상속
  • 미리보기

추가: 선택점

기존 객체에서 지정된 점을 중심으로 닫힌 영역을 구성하는 경계를 결정합니다. 대화상자가 임시적으로 닫히고 점을 선택하라는 프롬프트를 표시합니다.

내부 점 선택 또는 [객체 선택(S)/경계 제거(B)]: 해치하거나 채울 영역 내에서 클릭하거나 옵션을 지정하거나, u 또는 undo를 입력하여 마지막 선택 사항을 취소하거나, Enter 키를 눌러 대화상자로 돌아갑니다.

내부 점을 선택하는 동안에는 언제든지 도면 영역을 마우스 오른쪽 버튼으로 클릭하여 여러 옵션이 포함된 바로 가기 메뉴를 표시할 수 있습니다.

고립영역 탐지를 켜면 최외곽 경계 내에 있는 영역을 에워싸는 객체는 고립 영역으로 탐지됩니다. HATCH가 이 옵션을 사용하여 객체를 탐지하는 방법은 대화상자의 많은 옵션 영역에서 선택한 고립영역 탐지 방법에 따라 다릅니다.

주경계를 결정할 수 없을 때 연결되지 않은 끝점에 빨간색 원을 표시합니다.

추가: 객체 선택

선택된 객체에서 닫힌 영역을 구성하는 경계를 결정합니다. 대화상자가 임시적으로 닫히고 객체를 선택하라는 프롬프트를 표시합니다.

객체 선택 또는 [내부 점 선택(K)/경계 제거(B)]:해치하거나 채울 영역을 정의하는 객체를 선택하거나 옵션을 지정하거나, u 또는 undo를 입력하여 마지막 선택 사항을 취소하거나, Enter 키를 눌러 대화상자로 돌아갑니다.

객체 선택 옵션을 사용하는 경우, HATCH는 내부 객체를 자동으로 탐지하지 않습니다. 현재 고립영역 탐지 스타일에 따라 객체를 해치하거나 채우려면 선택된 경계 내에서 객체를 선택해야 합니다.

객체 선택 옵션을 클릭할 때마다 HATCH는 이전 선택 세트를 취소합니다.

객체를 선택하는 동안에는 언제든지 도면 영역을 마우스 오른쪽 버튼으로 클릭하여 바로 가기 메뉴를 표시할 수 있습니다. 마지막 선택 사항 또는 모든 선택 사항을 취소하거나, 선택 방법을 변경하거나, 고립영역 탐지 스타일을 변경하거나, 해치 또는 그라데이션 채우기를 미리볼 수 있습니다.

경계 제거

이전에 추가된 객체를 경계 정의에서 모두 제거합니다.

경계 제거를 클릭하면 대화상자가 임시로 닫히고 명령 프롬프트가 표시됩니다.

객체 선택 또는 [경계 추가(A)]:경계 정의에서 제거할 객체를 선택하거나, 옵션을 지정하거나, Enter 키를 눌러 대화상자로 돌아갑니다.

객체 선택

해치 또는 채우기에 대한 임시 경계 객체는 선택 시 제거됩니다.

경계 추가

해치 또는 채우기에 대한 임시 경계 객체는 선택 시 추가됩니다.

경계 다시 작성

선택된 해치 또는 채우기를 중심으로 폴리선 또는 영역이 작성되며, 선택적으로 해치 객체와 연관될 수 있습니다.

경계 재작성을 클릭하면 대화상자가 임시로 닫히고 명령 프롬프트가 표시됩니다.

경계 객체의 유형 입력 [영역(R)/폴리선(P)]: <현재>: r을 입력하여 영역을 작성하거나 p를 입력하여 폴리선을 작성합니다.

해치와 새 경계를 다시 연관하시겠습니까? [예(Y)/아니오(N)] <현재>: y 또는 n을 입력합니다.

선택 사항 보기

해치 및 그라데이션 대화상자를 임시로 닫고 현재 정의된 경계를 현재 해치 또는 채우기 설정으로 표시합니다.

정의되어 있는 경계가 없을 때에는 이 옵션을 사용할 수 없습니다.

경계 객체 선택

선택한 해치에 경계 그립 컨트롤을 표시하고 해치 및 그라데이션 대화상자를 닫습니다.

기존 해치에 경계가 정의되어 있지 않을 때는 이 옵션을 사용할 수 없습니다.

주이 옵션은 해치 편집 대화상자에서만 사용할 수 있으며 뷰 선택 옵션을 대치합니다.

경계 객체 선택 옵션을 수동으로 선택하거나 사용하여 비연관 해치를 선택하면 해치 경계에 그립이 표시됩니다.

연관 해치를 수동으로 선택하면 해치에 그립점 하나만 표시됩니다. 해치와 연관된 객체의 경계 그립 컨트롤을 표시하려면 경계 객체 선택 옵션을 사용합니다. 연관 해치를 편집하려면 연관된 객체를 그립 편집해야 합니다.

옵션

일반적으로 사용되는 해치 또는 채우기 여러 옵션을 조정합니다.

주석

해치를 주석으로 지정합니다. 주석 객체에 대해 자세히 알아보려면 정보 아이콘을 클릭하십시오.

연관

해치 또는 채우기가 연관인지 비연관인지를 조정합니다. 연관된 해치 또는 채우기는 해당 경계를 수정할 때 업데이트됩니다. (HPASSOC 시스템 변수)

개별 해치 작성

여러 개별 닫힌 경계를 지정할 경우, 단일 해치 객체 또는 복수 해치 객체를 작성하는지 여부를 조정합니다. (HPSEPARATE 시스템 변수)

그리기 순서

해치 또는 채우기에 그리기 순서를 지정합니다. 해치 또는 채우기는 다른 모든 객체의 앞, 뒤 및 해치 경계의 앞, 뒤에 배치할 수 있습니다. (HPDRAWORDER 시스템 변수)

특성 상속

선택된 해치 객체의 해치 또는 채우기 특성을 사용하여 지정된 경계를 해치하거나 채웁니다. HPINHERIT는 결과 해치의 해치 원점을 HPORIGIN으로 결정할지 아니면 원본 객체로 결정할지 조정합니다. 해치가 상속할 특성을 가진 해치 객체를 선택한 후, 도면 영역을 마우스 오른쪽 버튼으로 클릭하고 바로 가기 메뉴의 옵션을 통해 객체 선택 옵션과 내부 점 선택 옵션 사이를 전환하여 경계를 작성합니다.

특성 상속을 클릭하면 대화상자가 임시로 닫히고 명령 프롬프트가 표시됩니다.

해치 객체 선택: 해치하거나 채운 영역 내를 클릭하여 새 해치 객체에 사용될 특성을 가진 해치를 선택합니다.

미리보기

대화상자를 닫고 현재 해치 또는 채우기 설정으로 현재 정의된 경계를 표시합니다. 도면을 클릭하거나 ESC 키를 눌러 대화상자로 돌아갑니다. 마우스 오른쪽 버튼으로 클릭하거나 Enter 키를 눌러 해치 또는 채우기를 적용합니다. 이 옵션은 경계를 정의하는 점을 지정하지 않았거나 객체를 선택하지 않았으면 사용할 수 없습니다.

자세히 옵션

대화상자를 확장하여 기타 옵션을 표시합니다.


해치 탭(해치 및 그라데이션 대화상자) (요약 참조)

해치 및 그라데이션 대화상자
해치 및 그라데이션 대화상자
그라데이션 탭(해치 및 그라데이션 대화상자)
명령 > H 명령 > HATCH > 해치 및 그라데이션 대화상자 >
해치 탭(해치 및 그라데이션 대화상자)
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

적용할 해치 패턴의 모양을 정의합니다.

유형 및 패턴

해치 및 패턴의 유형을 지정합니다.

유형

패턴 유형을 설정합니다. 사용자 정의된 패턴은 도면의 현재 선종류를 기준으로 합니다. 사용자 패턴은 검색 경로에 추가한 모든 사용자 PAT 파일에 정의된 패턴입니다. 모든 패턴의 각도 및 축척을 조정할 수 있습니다.

미리 정의된 패턴은 제품과 함께 제공되는 acad.pat파일 또는 acadiso.pat 파일에 저장됩니다.

패턴

사용 가능한 미리 정의된 패턴을 나열합니다. 최근에 사용한 6개의 미리 정의된 패턴이 리스트의 맨 위에 나타납니다. HATCH는 선택한 패턴을 HPNAME 시스템 변수에 저장합니다. 패턴 옵션은 유형을 미리 정의로 설정한 경우에만 사용할 수 있습니다.

[...] 버튼

해치 패턴 팔레트 대화상자를 표시하여 선택하는 데 도움이 되는 모든 미리 정의된 패턴의 미리보기 이미지를 한 눈에 볼 수 있습니다.

견본

선택된 패턴의 미리보기를 표시합니다. 견본을 클릭하면 해치 패턴 팔레트 대화상자가 표시됩니다. SOLID 패턴이 선택된 경우에는 오른쪽 화살표를 클릭하여 색상 리스트를 표시하거나 색상 선택 대화상자를 표시할 수 있습니다.

사용자 패턴

사용 가능한 사용자 패턴을 나열합니다. 최근에 사용한 6개의 사용자 패턴이 리스트의 맨 위에 나타납니다. 선택한 패턴 이름이 HPNAME 시스템 변수에 저장됩니다. 사용자 패턴 옵션은 유형을 사용자로 선택한 경우에만 사용 가능합니다.

[...] 버튼

해치 패턴 팔레트 대화상자를 표시하여 선택하는 데 도움이 되는 모든 사용자 패턴의 미리보기 이미지를 한 눈에 볼 수 있습니다.

각도 및 축척

선택된 해치 패턴의 축척 및 각도를 지정합니다.

각도

해치 패턴에 사용할 각도를 현재 UCS의 X축을 기준으로 지정합니다. HATCH는 각도를 HPANG 시스템 변수에 저장합니다.

축척

미리 정의된 패턴 또는 사용자 패턴을 확장하거나 축소합니다. HATCH는 축척을 HPSCALE 시스템 변수에 저장합니다. 이 옵션은 유형을 미리 정의 또는 사용자로 설정한 경우에만 사용할 수 있습니다.

이중

사용자 정의된 패턴의 경우, 원래 선에 90도 되는 위치에 두 번째 선 세트를 그려 교차 해치를 작성합니다. 이 옵션은 해치 탭에서 유형을 사용자 정의로 설정한 경우에만 사용할 수 있습니다. (HPDOUBLE 시스템 변수)

도면 공간을 기준

도면 공간 단위를 기준으로 해치 패턴을 축척합니다. 이 옵션을 사용하면 사용자의 배치에 적절한 축척으로 해치 패턴을 쉽게 표시할 수 있습니다. 이 옵션은 배치에서만 사용할 수 있습니다.

간격두기

사용자 정의된 패턴에서 선의 간격을 지정합니다. HATCH는 간격을 HPSPACE 시스템 변수에 저장합니다. 이 옵션은 유형을 사용자 정의로 설정한 경우에만 사용할 수 있습니다.

ISO 펜 폭

선택한 펜 폭을 기준으로 ISO 미리 정의된 패턴을 축척합니다. 유형을 미리 정의로 설정하고 패턴을 제공된 ISO 패턴 중 하나로 설정한 경우에만 이 옵션을 사용할 수 있습니다.

해치 원점

해치 패턴 생성의 시작 위치를 조정합니다. 벽돌 패턴과 같은 일부 해치는 해치 경계 내에 있는 한 점과 정렬시켜야 합니다. 기본값으로, 모든 해치 원점은 현재 UCS 원점에 해당합니다.

현재 원점 사용

HPORIGINMODE 시스템 변수에 저장된 설정을 사용합니다. 원점은 기본적으로 0,0으로 설정됩니다.

지정된 원점

새 해치 원점을 지정합니다. 다음 옵션을 사용할 수 있게 하려면 이 옵션을 클릭합니다.

클릭하여 새 원점 설정

새 해치 원점을 직접 지정합니다.

경계 범위를 기본값으로 설정

해치 객체에 대한 경계의 직사각형 범위를 기준으로 새 원점을 계산합니다. 선택은 범위의 각 네 구석 및 중심을 포함합니다. (HPORIGINMODE 시스템 변수)

기본 원점으로 저장

새 해치 원점의 값을 HPORIGIN 시스템 변수에 저장합니다.

원점 미리보기

원점의 현재 위치를 표시합니다.


그라데이션 탭(해치 및 그라데이션 대화상자) (요약 참조)

해치 탭(해치 및 그라데이션 대화상자)
해치 및 그라데이션 대화상자
자세히 옵션(해치 및 그라데이션 대화상자)
명령 > H 명령 > HATCH > 해치 및 그라데이션 대화상자 >
그라데이션 탭(해치 및 그라데이션 대화상자)
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

적용할 그라데이션 채우기의 모양을 정의합니다.

색상

한 가지 색

한 가지 색에서 더 짙은 음영처리와 더 연한 색조 사이의 부드러운 변환을 사용하여 채우도록 지정합니다. 한 가지의 색상이 선택된 경우에는 HATCH는 찾아보기 버튼, 음영 및 색조 슬라이더를 사용하여 색상 견본을 표시합니다.

두 가지 색

두 가지 색 사이의 부드러운 변환을 사용하여 채우도록 지정합니다. 두 가지의 색상이 선택된 경우에는 HATCH는 찾아보기 버튼을 사용하여 색상 1과 색상 2에 대한 색상 견본을 표시합니다.

색상 견본

그라데이션 채우기에 대한 색상을 지정합니다. 찾아보기 버튼[...]을 클릭하면 ACI(AutoCAD 색상 색인) 색상, 트루 컬러, 색상표 색상을 선택할 수 있는 색상 선택 대화상자가 표시됩니다. 표시된 기본 색상이 도면의 현재 색상입니다.

음영처리 및 색조 슬라이더

한 가지 색으로 그라데이션 채우기에 사용하는 색상의 색조(선택된 색상을 흰색과 혼합) 또는 음영처리(선택된 색상을 검은색과 혼합)를 지정합니다.

그라데이션 패턴

그라데이션 채우기에 대한 9개의 고정된 패턴을 표시합니다. 이 패턴에는 선형 스윕, 구형 및 포물선형이 포함됩니다.

방향

그라데이션 각도 및 대칭 여부를 지정합니다.

중심

대칭을 이루는 그라데이션 구성을 지정합니다. 이 옵션이 선택되지 않으면 그라데이션 채우기가 왼쪽으로 상향 이동하여 객체의 왼쪽으로 광원의 착시 현상이 나타납니다.

각도

그라데이션 채우기의 각도를 지정합니다. 지정된 각도는 현재 UCS를 기준으로 합니다. 이 옵션은 해치 패턴에서 지정된 각도와 상관이 없습니다.


자세히 옵션(해치 및 그라데이션 대화상자) (요약 참조)

그라데이션 탭(해치 및 그라데이션 대화상자)
해치 및 그라데이션 대화상자
해치 패턴 팔레트 대화상자
명령 > H 명령 > HATCH > 해치 및 그라데이션 대화상자 >
자세히 옵션(해치 및 그라데이션 대화상자)
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

고립영역 및 경계의 작업을 조정합니다.

고립영역

최외곽 경계 내에 있는 객체 해치 또는 채우기에 사용할 방법을 지정합니다. 내부 경계가 없는 경우, 고립영역 탐지 스타일을 지정해도 아무런 효과가 없습니다. 정밀한 경계 세트를 정의할 수 있으므로 주로 일반 스타일을 사용하는 것이 가장 좋습니다.

고립영역 탐지

고립영역이라고 불리는 내부 닫힌 경계를 탐지할지 여부를 조정합니다.

일반

외부 경계로부터 안쪽을 해치하거나 채웁니다. 내부 고립영역을 발견할 경우, HATCH는 그 고립영역 안의 다른 고립영역을 발견하기 전까지 해칭 또는 채우기 기능을 끕니다. HPNAME 시스템 변수의 패턴 이름에 ,N을 추가하여 일반 스타일을 설정할 수도 있습니다.

외부

외부 경계로부터 안쪽을 해치하거나 채웁니다. HATCH가 내부 고립영역을 발견할 경우, 해칭 또는 채우기 기능을 끕니다. 이 옵션은 구조의 최외곽 레벨만을 해치하거나 채우며 내부 구조는 비워 둡니다. HPNAME 시스템 변수의 패턴 이름에 ,O를 추가하여 외부 스타일을 설정할 수도 있습니다.

무시

모든 내부 객체를 무시하고 이 객체들을 해치하거나 채웁니다. HPNAME 시스템 변수의 패턴 이름에 ,I를 추가하여 무시 스타일을 설정할 수도 있습니다.

일반, 외부 및 무시 옵션은 점을 지정하거나 객체를 선택하여 경계를 정의하는 동안에 도면 영역을 마우스 오른쪽 버튼으로 클릭하여 표시되는 바로 가기 메뉴에서도 사용할 수 있습니다.

경계 유지

경계를 객체로 유지할지 여부를 지정하며 이러한 객체에 적용하는 객체 유형을 결정합니다.

경계 유지

임시 해치 경계에서 경계 객체를 작성하여 도면에 추가합니다.

객체 유형

새 경계 객체의 유형을 조정합니다. 결과 경계 객체는 영역이나 폴리선 객체가 될 수 있습니다. 경계 유지가 선택되어야만 옵션을 사용할 수 있습니다.

영역에 대한 자세한 정보는 사용자 안내서의 영역 작성 및 결합을 참고하십시오.

경계 세트

지정된 점으로부터 경계를 정의할 때 분석하는 객체 세트를 정의합니다. 객체 선택을 사용하여 경계를 정의하는 경우에는 선택된 경계 세트에 아무런 영향을 주지 않습니다.

기본적으로 추가: 선택점 옵션을 사용하여 경계를 정의하는 경우, HATCH는 현재 뷰포트 범위에 있는 모든 객체를 분석합니다. 경계 세트를 재정의함으로써 해당 객체를 숨기거나 제거할 필요 없이 경계를 정의할 때 특정 객체를 무시할 수 있습니다. 대형 도면의 경우, HATCH는 적은 수의 객체를 검토하므로 경계 세트를 재정의하면 경계를 보다 빠르게 작성할 수도 있습니다.

현재 뷰포트

현재 뷰포트 범위에 있는 모든 항목에서의 경계 세트를 정의합니다. 이 옵션을 선택하면 현재 경계 세트가 무시됩니다.

기존 세트

새로 만들기를 사용하여 선택한 객체로부터 경계 세트를 정의합니다. 새로 만들기를 사용하여 경계 세트를 작성하지 않았다면 기존 세트 옵션을 사용할 수 없습니다.

새로 만들기

경계 세트를 정의하는 객체를 선택하라는 프롬프트가 표시됩니다.

차이 공차

객체가 해치 경계로 사용될 때 무시할 수 있는 차이의 최대 크기를 설정합니다. 기본값 0(영)은 객체가 차이 없이 영역을 닫아야 함을 지정합니다.

0에서 5000까지의 값을 도면 단위로 입력하여 객체가 해치 경계로 사용되는 경우 무시할 수 있는 간격의 최대 크기를 설정합니다. 지정한 값 이하의 차이는 무시되고 경계는 닫힌 것으로 간주됩니다. (HPGAPTOL 시스템 변수)

상속 옵션

특성 상속을 사용하여 해치를 작성하는 경우, 이러한 설정은 해치 원점의 위치를 조정합니다.

현재 원점 사용

현재 해치의 원점 설정을 사용합니다.

원본 해치 원점 사용

원본 해치의 해치 원점을 사용합니다.


해치 패턴 팔레트 대화상자 (요약 참조)

자세히 옵션(해치 및 그라데이션 대화상자)
HATCH
-HATCH
명령 > H 명령 > HATCH >
해치 패턴 팔레트 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 홈 탭 [image] 그리기 패널 [image] 해치현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 그리기 [image] 해치현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 그리기
명령 입력: hatch

미리 정의 및 사용자 패턴 모두에 대한 미리보기 이미지를 표시합니다. 대화상자는 각 탭마다 알파벳순으로 정렬된 이미지를 갖는 4개의 탭에 패턴을 구성합니다. 이미지를 클릭하여 패턴을 선택하고 확인을 클릭합니다.

ANSI

제품과 함께 제공된 모든 ANSI 패턴을 표시합니다.

ISO

제품과 함께 제공된 모든 ISO 패턴을 표시합니다.

기타 미리 정의됨

제품과 함께 제공된 ANSI 및 ISO 이외의 모든 패턴을 표시합니다.

사용자

파일 탭의 옵션 대화상자에서 설정된 검색 경로에 추가한 사용자 PAT 파일 리스트를 표시합니다.

미리보기

선택된 사용자 패턴의 미리보기 이미지를 표시합니다.


-HATCH (요약 참조)

해치 패턴 팔레트 대화상자
HATCH
HATCHEDIT
명령 > H 명령 > HATCH >
-HATCH
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

명령 프롬프트에서 -hatch를 입력하면 다음 프롬프트가 표시됩니다.

내부 점 지정 또는 [특성/객체 선택(S)/경계 그리기(W)/경계 제거(B)/고급/그리기 순서(DR)/원점/주석(AN)]: 점을 지정하거나 옵션을 입력합니다.

내부 점

기존 객체에서 지정된 점을 중심으로 닫힌 영역을 구성하는 경계를 결정합니다. 고립영역 탐지를 켜면 최외곽 경계 내에 있는 영역을 에워싸는 객체는 고립 영역으로 탐지됩니다. HATCH가 이 옵션을 사용하여 객체를 탐지하는 방법은 지정한 고립영역 탐지 방법에 따라 다릅니다.

주경계를 결정할 수 없을 때 연결되지 않은 끝점에 빨간색 원을 표시합니다.

특성

적용할 새 해치 패턴 특성을 지정합니다.

패턴 이름 또는 [?/솔리드(S)/사용자 정의(U)] 입력 <현재>: 미리 정의된 패턴 이름 또는 사용자 패턴 이름을 입력하거나, s, u를 입력하거나, ?를 입력합니다.를 입력하거나 또는 Enter 키를 누릅니다.

패턴 이름—미리 정의 또는 사용자

acad.pat 또는 acadiso.pat 파일의 미리 정의된 패턴을 지정하거나 고유한 PAT 파일의 사용자 패턴을 지정합니다.

선택적 해치 스타일 코드 앞에 패턴 이름을 입력합니다. 해치 객체 대신 개별 선으로 영역을 채우려면 패턴 이름 앞에 별표(*)를 붙입니다.

패턴의 축척 지정 <현재>: 축척을 지정하거나 Enter 키를 누릅니다.

패턴의 각도 지정 <현재>: 각도를 지정하거나 Enter 키를 누릅니다.

?—패턴 이름 나열

acad.pat 파일에 정의된 해치 패턴을 나열하고 설명합니다.

나열할 패턴 <*>: 이름 리스트를 입력하거나 Enter 키를 누릅니다.

솔리드

솔리드 채우기를 지정하고, 경계를 정의할 수 있는 첫 번째 HATCH 명령 프롬프트를 다시 표시합니다.

사용자 정의

사용자 정의 패턴을 지정합니다. 선택적 해치 스타일 코드 앞에 u를 입력합니다. 영역을 해치 블록 대신 개별 선으로 채우려면 u 앞에 별표(*)를 붙입니다.

교차 해치 선의 각도 지정 <현재>: 패턴의 각도를 지정하거나 Enter 키를 누릅니다.

선 사이의 간격 지정 <현재>: 패턴 선 사이의 거리를 지정하거나 Enter 키를 누릅니다.

이중 해치 영역입니까? [예(Y)/아니오(N)] <현재>: y를 입력하여 원래 선에 90도 되는 위치에 두 번째 선 세트가 그려지도록 지정하거나 Enter 키를 누릅니다.

객체 선택

선택된 객체에서 닫힌 영역을 구성하는 경계를 결정합니다. 경계 정의에 객체를 추가합니다.

객체 선택: 객체 선택 방법을 사용합니다.

경계 그리기

지정된 점을 사용하여 해치 또는 채우기의 경계를 정의합니다.

폴리선 경계를 유지하시겠습니까? [예(Y)/아니오(N)] <현재>: 영역이 해치된 후 폴리선 해치 경계 객체를 유지하려면 y를 입력하고 무시하려면 n을 입력합니다.

시작점 지정: 폴리선 경계의 시작점을 지정합니다.

다음 점 지정 또는 [호(A)/닫기(C)/길이(L)/명령 취소(U)]: 점을 지정하거나, 옵션을 입력하거나 Enter 키를 누릅니다.

이러한 옵션은 PLINE 명령에서도 사용할 수 있습니다. 폴리선 경계를 완성하면 Enter 키를 누릅니다. 폴리선 경계를 추가로 작성할 수 있으며 또는 Enter 키를 두 번 눌러 해치를 적용할 수 있습니다.

새 경계의 시작점 지정 또는 <해치 적용>: 점을 지정하거나 Enter 키를 두 번 눌러 해치를 적용합니다.

경계 제거

이전에 추가된 객체를 경계 정의에서 모두 제거합니다.

객체 선택 또는 [경계 추가(A)]: 경계 정의에서 제거할 객체를 선택하거나, 옵션을 입력하거나, Enter 키를 눌러 이전 프롬프트로 돌아갑니다.

객체 선택

경계 정의에서 객체를 제거합니다.

경계 추가

경계 정의에 객체를 추가합니다.

고급

해치 경계를 작성하기 위해 사용되는 방법을 설정합니다.

옵션 입력 [경계 세트(B)/경계 유지(R)/고립영역 탐지(I)/스타일(S)/연관성(A)/차이 공차(G)/개별 해치(H)]: 옵션을 입력하거나 Enter키를 눌러 이전 프롬프트로 돌아갑니다.

경계 세트

지정된 내부 점으로부터 경계를 정의할 때 분석할 객체 세트를 정의합니다.

경계를 위한 후보 세트 지정 [새로 만들기(N)/전체(E)] <현재>: 옵션을 입력하거나 Enter 키를 누릅니다.

새로 만들기

정의한 선택 세트를 사용해 경계 세트를 작성합니다.

객체 선택: 객체 선택 방법을 사용합니다.

전체

현재 뷰포트에 표시되는 모든 객체를 사용하여 경계 세트를 작성합니다. 이 옵션을 선택하면 현재 경계 세트가 모두 무시되고 도면이나 현재 뷰포트에 표시되는 모든 객체가 사용됩니다.

경계 유지

해칭을 완료한 후 임시 경계 객체를 도면에 추가할지 여부를 지정합니다.

파생된 경계를 유지하시겠습니까? [예(Y)/아니오(N)] <현재>: y 또는 n을 입력하거나 Enter 키를 누릅니다.

고립영역 탐지

최외곽 경계 내의 객체를 경계 객체로 사용할지 여부를 지정합니다.

고립영역 탐지를 원하십니까? [예(Y)/아니오(N)] <현재>: y 또는 n을 입력하거나 Enter 키를 누릅니다.

고립영역 탐지를 희망하지 않는 것으로 지정하면 광선 주사 방법에 대한 프롬프트를 표시합니다.

광선 주사의 유형 입력 [근처점(N)/+X/-X/+Y/-Y/각도(A)] <현재>: 옵션을 입력하거나 Enter 키를 누릅니다.

근처점

지정한 점으로부터 가장 가까운 객체까지 선을 그린 다음 시계 반대 방향으로 경계를 추적합니다.

+X

지정된 점으로부터 발견된 첫 번째 객체까지 양의 X 방향으로 선을 그린 다음 시계 반대 방향으로 경계를 추적합니다.

-X

지정된 점으로부터 발견된 첫 번째 객체까지 음의 X 방향으로 선을 그린 다음 시계 반대 방향으로 경계를 추적합니다.

+Y

지정된 점으로부터 발견된 첫 번째 객체까지 양의 Y 방향으로 선을 그린 다음 시계 반대 방향으로 경계를 추적합니다.

-Y

지정된 점으로부터 발견된 첫 번째 객체까지 음의 Y 방향으로 선을 그린 다음 시계 반대 방향으로 경계를 추적합니다.

각도

지정된 점으로부터 발견된 첫 번째 객체까지 지정 각도를 사용해 선을 그린 다음 시계 반대 방향으로 경계를 추적합니다.

광선 주사 각도 지정: 각도를 지정합니다.

스타일

최외곽 해치 경계 내에 있는 객체를 해치하는 데 사용할 방법을 지정합니다. 선택된 내부 객체가 없으면 해칭 스타일은 아무런 효과가 없습니다. 정밀한 경계 세트를 정의할 수 있으므로 주로 일반 스타일을 사용하는 것이 가장 좋습니다.

해치 스타일 입력 [무시(I)/외부(O)/일반(N)] <현재>: 옵션을 입력하거나 Enter 키를 누릅니다.

무시

모든 내부 객체를 무시하고 이 객체들을 해치하거나 채웁니다. HPNAME 시스템 변수의 패턴 이름에 ,I를 추가하여 무시 스타일을 설정할 수도 있습니다.

외부

외부 경계로부터 안쪽을 해치하거나 채웁니다. HATCH가 내부 고립영역을 발견할 경우, 해칭 또는 채우기 기능을 끕니다. 이 옵션은 구조의 최외곽 레벨만을 해치하거나 채우며 내부 구조는 비워 둡니다. HPNAME 시스템 변수의 패턴 이름에 ,O를 추가하여 외부 스타일을 설정할 수도 있습니다.

일반

외부 경계로부터 안쪽을 해치하거나 채웁니다. 내부 고립영역을 발견할 경우, HATCH는 그 고립영역 안의 다른 고립영역을 발견하기 전까지 해칭 또는 채우기 기능을 끕니다. HPNAME 시스템 변수의 패턴 이름에 ,N을 추가하여 일반 스타일을 설정할 수도 있습니다.

연관성

경계가 수정될 때 새 해치 패턴도 업데이트되도록 지정합니다.

새 해치 패턴의 연관성은 HPASSOC 시스템 변수로 설정합니다. 여기서 연관성 설정을 변경하면 HPASSOC 시스템 변수의 설정도 변경됩니다.

연관성을 원하십니까? [예(Y)/아니오(N)] <현재>: y 또는 n을 입력하거나 Enter 키를 누릅니다.

차이 공차

객체가 해치 경계로 사용될 때 무시할 수 있는 차이의 최대 크기를 설정합니다. 기본값 0(영)은 객체가 차이 없이 영역을 닫아야 함을 지정합니다.

경계 차이 공차 값 지정 <0>: 도면 단위의 값(0 - 5000)을 입력합니다.

차이 공차에 지정한 값 이하의 차이는 무시되고 경계는 닫힌 것으로 간주됩니다.

개별 해치

여러 개별 닫힌 경계를 지정할 경우, 명령이 단일 해치 객체를 작성할지 또는 복수 해치 객체를 작성할지를 조정합니다.

개별 해치를 작성하시겠습니까? [예(Y)/아니오(N)] <현재>: y 또는 n을 입력하거나 Enter 키를 누릅니다.

그리기 순서

해치 또는 채우기에 그리기 순서를 지정합니다. 해치 또는 채우기는 다른 모든 객체의 앞, 뒤 및 해치 경계의 앞, 뒤에 배치할 수 있습니다. (HPDRAWORDER 시스템 변수)

그리기 순서 입력 [지정하지 않음(N)/뒤로 보내기(B)/앞으로 가져오기(F)/경계의 뒤로 보내기(H)/경계의 앞으로 가져오기(D)] <경계의 뒤로 보내기>: 옵션을 입력하거나 Enter 키를 눌러 기본값을 사용하고 이전 프롬프트로 돌아갑니다.

원점

해치 패턴 생성의 시작 위치를 조정합니다. 벽돌 패턴과 같은 일부 해치는 해치 경계 내에 있는 한 점과 정렬시켜야 합니다. 기본값으로, 모든 해치 원점은 현재 UCS 원점에 해당합니다.

[현재 원점 사용(U)/새 원전 설정(S)/경계 범위를 기본값으로 설정(D)] <현재>: 옵션을 입력하거나 Enter키를 눌러 기본값을 사용하고 이전 프롬프트로 돌아갑니다.

현재 원점 사용

HPORIGINMODE 시스템 변수의 값을 설정합니다. 값 1 - 5에 해당하는 마지막 5개 옵션이 나열되었습니다.

[현재 원점 사용(U)/새 원점 설정(S)/맨 아래 왼쪽(L)/맨 아래 오른쪽(R)/맨 위 오른쪽(I)/맨 위 왼쪽(E)/중심(C)] <현재>: 옵션을 입력하거나 Enter 키를 눌러 기본값을 승인하고 이전 프롬프트로 돌아갑니다.

새 원점 설정

새 해치 원점을 직접 지정합니다.

경계 범위를 기본값으로 설정

해치의 직사각형 범위를 기준으로 새 원점을 계산합니다. 선택은 범위의 각 네 구석 및 중심을 포함합니다. 새 해치 원점의 값을 HPORIGIN 시스템 변수에 저장할 수도 있습니다.

주석

해치를 주석으로 지정합니다 .

주석 해치 작성 [예(Y)/아니오(N)] <현재>: y 또는 n을 입력하거나 Enter 키를 누릅니다.


HATCHEDIT (요약 참조)

-HATCH
HATCHEDIT
해치 편집 대화상자
명령 > H 명령 >
HATCHEDIT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

기존 해치 또는 채우기를 수정합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 수정 패널 [image] 해치 편집현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 수정 [image] 객체 [image] 해치현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 수정 II
바로 가기 메뉴: 편집할 해치 객체를 선택하고 도면 영역을 마우스 오른쪽 버튼으로 클릭합니다. 해치 편집을 클릭합니다.
명령 입력: hatchedit

해치 객체 선택: 객체 선택 방법을 사용합니다.

해치 편집 대화상자가 표시됩니다.

명령 프롬프트에서 -hatchedit를 입력하면 옵션이 표시됩니다.

기존 해치의 패턴, 축척 및 각도와 같은 해치 특정 특성을 수정할 수 있습니다.


해치 편집 대화상자 (요약 참조)

HATCHEDIT
HATCHEDIT
-HATCHEDIT
명령 > H 명령 > HATCHEDIT >
해치 편집 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 홈 탭 [image] 수정 패널 [image] 해치 편집현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 수정 [image] 객체 [image] 해치현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 수정 II
바로 가기 메뉴: 편집할 해치 객체를 선택하고 도면 영역을 마우스 오른쪽 버튼으로 클릭한 다음 해치 편집을 선택합니다.
명령 입력: hatchedit

기존 해치 또는 채우기의 특성을 수정합니다. 선택된 해치 또는 채우기 객체의 현재 특성이 해치 편집 대화상자에 표시됩니다. 사용 가능한 해치 편집 대화상자에 있는 특성만 수정할 수 있습니다.

해치 탭

해치 패턴의 특성을 수정합니다.

이러한 옵션에 대한 자세한 정보는 해치 및 그라데이션 대화상자의 해치 탭을 참고하십시오.

그라데이션 탭

그라데이션 채우기 특성을 수정합니다. 이러한 옵션에 대한 자세한 정보는 해치 및 그라데이션 대화상자의 그라데이션 탭을 참고하십시오.

자세히 옵션

특성 상속과 연관되어 있는 상속 옵션 설정을 수정합니다. 다른 모든 옵션은 사용할 수 없습니다.

자세한 정보는해치 및 그라데이션 대화상자의 상속 특성을 참고하십시오.

경계

해치 또는 채우기의 경계를 수정합니다.

자세한 정보는 해치 및 그라데이션 대화상자를 참고하십시오.

옵션

해치를 작성하고 주석, 해치 연관성을 제거하고 몇몇 개별 경계를 가지고 있는 단일 해치 객체를 개별 해치 객체로 분리하고 해치 그리기 순서를 변경합니다.

자세한 정보는 해치 및 그라데이션 대화상자를 참고하십시오.

특성 상속

다른 해치 객체로부터 해치 또는 채우기 특성을 지정합니다.

자세한 정보는 해치 및 그라데이션 대화상자를 참고하십시오.

미리보기

대화상자를 임시로 닫고 선택된 객체를 지정된 특성을 사용하여 표시합니다.


-HATCHEDIT (요약 참조)

해치 편집 대화상자
HATCHEDIT
HELIX
명령 > H 명령 > HATCHEDIT >
-HATCHEDIT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

명령 프롬프트에서 -hatchedit를 입력하면 다음 프롬프트가 표시됩니다.

해치 객체 선택:

해치 옵션 입력 [연관해제(DI)/스타일/특성/그리기 순서(DR)/경계 추가(AD)/경계 제거(R)/경계 재작성(B)/연관(A)/해치 분리(H)/주석(AN)] <특성>: 옵션을 입력하거나 Enter 키를 누릅니다.

연관해제

연관 해치에서 연관성을 제거합니다.

스타일

해치 스타일 스타일을 변경합니다. 다음과 같은 프롬프트가 표시됩니다.

해칭 스타일 입력 [무시(I)/외부(O)/일반(N)] <현재>:

무시

모든 내부 객체를 무시하고 이 객체들을 해치하거나 채웁니다. HPNAME 시스템 변수의 패턴 이름에 ,I를 추가하여 무시 스타일을 설정할 수도 있습니다.

외부

외부 경계로부터 안쪽을 해치하거나 채웁니다. HATCH가 내부 고립영역을 발견할 경우, 해칭 또는 채우기 기능을 끕니다. 이 옵션은 구조의 최외곽 레벨만을 해치하거나 채우며 내부 구조는 비워 둡니다. HPNAME 시스템 변수의 패턴 이름에 ,O를 추가하여 외부 스타일을 설정할 수도 있습니다.

일반

외부 경계로부터 안쪽을 해치하거나 채웁니다. 내부 고립영역을 발견할 경우, HATCH는 그 고립영역 안의 다른 고립영역을 발견하기 전까지 해칭 또는 채우기 기능을 끕니다. HPNAME 시스템 변수의 패턴 이름에 ,N을 추가하여 일반 스타일을 설정할 수도 있습니다.

특성

선택된 해치에 대해 새 해치 특성을 지정합니다. 명령 프롬프트에서 패턴 특성을 설정하는 데 대한 설명은 HATCH를 참고하십시오.

그리기 순서

해치의 그리기 순서를 설정합니다. 다음과 같은 프롬프트가 표시됩니다.

그리기 순서 입력 [변경 안함(N)/뒤로 보내기(B)/앞으로 가져오기(F)/경계의 뒤로 보내기(H)/경계의 앞으로 가져오기(D)] <변경 안함>: 옵션을 입력합니다.

뒤로 보내기

해치를 다른 모든 객체의 뒤로 보냅니다.

앞으로 가져오기

해치를 다른 모든 객체의 앞으로 가져옵니다.

경계의 뒤로 보내기

해치를 해치 경계 뒤로 보냅니다.

경계의 앞으로 가져오기

해치를 해치 경계 앞으로 가져옵니다.

경계 추가

경계를 추가하여 해치 또는 채우기의 경계를 수정합니다.

자세한 정보는 추가: 선택점 또는 추가: 객체 선택를 참고하십시오.

경계 제거

경계를 제거하여 해치 또는 채우기의 경계를 수정합니다.

자세한 정보는 경계 제거를 참고하십시오.

경계 다시 작성

선택된 해치 또는 채우기를 중심으로 폴리선 또는 영역이 작성되며, 선택적으로 해치 객체와 연관될 수 있습니다.

자세한 정보는 경계 다시 작성를 참고하십시오.

연관

선택된 해치 패턴이 지정된 경계 객체와 다시 연관되도록 지정합니다.

내부 점 지정 또는 [객체 선택]: 경계 영역 내에서 클릭하거나, 옵션을 입력하거나, Enter 키를 눌러 이전 프롬프트로 돌아갑니다.

내부 점 지정

기존 객체에서 지정된 점을 중심으로 닫힌 영역을 구성하는 경계를 결정합니다. 선택된 해치를 해당 경계와 연관합니다.

객체 선택

선택된 객체에서 닫힌 영역을 구성하는 경계를 결정합니다. 선택된 해치를 해당 경계와 연관합니다.

개별 해치

몇몇 개별 경계를 가지고 있는 단일 해치 객체를 개별 해치 객체로 분리합니다.

원점

해치 패턴 생성의 시작 위치를 조정합니다. 벽돌 패턴과 같은 일부 해치는 해치 경계 내에 있는 한 점과 정렬시켜야 합니다. 기본값으로, 모든 해치 원점은 현재 UCS 원점에 해당합니다.

[현재 원점 사용(U)/새 원전 설정(S)/경계 범위를 기본값으로 설정(D)] <현재>: 옵션을 입력하거나 Enter키를 눌러 기본값을 사용하고 이전 프롬프트로 돌아갑니다.

현재 원점 사용

HPORIGINMODE 시스템 변수의 값을 설정합니다. 값 1 - 5에 해당하는 마지막 5개 옵션이 나열되었습니다.

[현재 원점 사용(U)/새 원점 설정(S)/맨 아래 왼쪽(L)/맨 아래 오른쪽(R)/맨 위 오른쪽(I)/맨 위 왼쪽(E)/중심(C)] <현재>: 옵션을 입력하거나 Enter 키를 눌러 기본값을 승인하고 이전 프롬프트로 돌아갑니다.

새 원점 설정

새 해치 원점을 직접 지정합니다.

경계 범위를 기본값으로 설정

해치의 직사각형 범위를 기준으로 새 원점을 계산합니다. 선택은 범위의 각 네 구석 및 중심을 포함합니다. 또한 새 해치 원점의 값을 HPORIGIN 시스템 변수에 저장할 수 있습니다.

주석

해치를 주석으로 지정합니다 .

주석 해치 작성 [예(Y)/아니오(N)] <현재>: y 또는 n을 입력하거나 Enter 키를 누릅니다.


HELIX (요약 참조)

-HATCHEDIT
HELIX
HELP
명령 > H 명령 >
HELIX
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

2D 나선 또는 3D 스프링을 작성합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 그리기 패널 [image] 나선현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 그리기 [image] 나선현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 모델링
명령 입력: helix

회전 수 = 3(기본값)

비틀기 = CCW(기본값)

기준 중심점 지정: 점을 지정합니다.

기준 반지름 지정 또는 [지름(D)] <1.0000>: 기준 반지름을 지정하거나 d를 입력하여 지름을 지정하거나 Enter 키를 눌러 기본 기준 반지름 값을 지정합니다.

상단 반지름 지정 또는 [지름(D)] <1.0000>: 상단 반지름을 지정하거나 d를 입력하여 지름을 지정하거나 Enter 키를 눌러 기본 상단 반지름 값을 지정합니다.

나선 높이 지정 또는 [축 끝점(A)/회전/회전 높이(H)/비틀기(W)] <1.0000>: 나선 높이를 지정하거나 옵션을 입력합니다.

나선을 SWEEP 명령의 스윕 경로로 사용하여 스프링, 스레드 및 원형의 계단을 만듭니다.

처음에 기본 기준 반지름은 1로 설정됩니다. 도면 세션 동안에 기준 반지름에 대한 기본값은 항상 임의의 솔리드 기본체 또는 나선에 대해 이전에 입력된 기준 반지름 값입니다.

상단 반지름에 대한 기본값은 항상 기준 반지름의 값입니다.

기준 반지름 및 상단 반지름 모두는 0으로 설정될 수 없습니다.

지름(기준)

나선의 기준 지름을 입력합니다.

지름 지정 <2.0000>: 지름을 지정하거나 Enter 키를 눌러 기본값을 지정합니다.

처음에 기본 기준 지름은 2로 설정됩니다. 도면 세션 동안에 기준 지름에 대한 기본값은 항상 이전에 입력된 기준 지름값입니다.

지름(상단)

나선의 상단 지름을 지정합니다.

지름 지정 <2.0000>: 지름을 지정하거나 Enter 키를 눌러 기본값을 지정합니다.

상단 지름의 기본값은 항상 기준 지름의 값입니다.

축 끝점

나선 축의 끝점 위치를 지정합니다. 축 끝점은 3D 공간의 어느 곳에나 위치할 수 있습니다. 축 끝점은 나선의 길이 및 방향을 정의합니다.

축 끝점 지정: 점을 지정합니다.

회전

나선의 회전(선회) 수를 지정합니다. 나선의 회전 수는 500을 초과할 수 없습니다.

최초에 회전 수의 기본값은 3입니다. 도면 세션 동안에 회전 수의 기본값은 항상 이전에 입력된 회전 수입니다.

회전 수 입력: 숫자를 입력합니다.

회전 높이

나선 안에서 하나의 완전한 회전의 높이를 지정합니다.

나선의 회전 수는 회전 높이 값이 지정되면 자동으로 업데이트 됩니다. 나선의 회전 수가 지정되는 경우 회전 높이에 값을 입력할 수 없습니다.

회전 사이의 거리 지정 <기본값>: 숫자를 입력하여 나선에서 각 회전의 높이를 지정합니다.

비틀기

나선을 시계 방향(CW)으로 그릴지 또는 시계 반대 방향(CCW)으로 그릴지 지정합니다. 나선 비틀기의 기본값은 CCW입니다.

나선의 비틀기 방향 입력 [CW/CCW] <CCW>: 나선의 비틀기 방향을 지정합니다.


HELP (요약 참조)

HELIX
HELP
HIDE
명령 > H 명령 >
HELP
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

도움말 윈도우를 엽니다.

도구막대: 표준
메뉴: 도움말 [image] 도움말명령 프롬프트에서 help를 입력합니다.
명령 입력: 도움말 또는 ? 또는 F1 키(또는 투명 용도의 'help)를 누릅니다.

메뉴에 대한 도움말을 표시하려면 메뉴를 열고 F1 키를 누릅니다.

명령이 활성화되어 있을 때 F1 키를 누르거나 'help를 입력하면 해당 명령에 대한 도움말이 표시됩니다. 대화상자의 도움말 버튼을 선택하면 해당 대화상자에 대한 도움말이 표시됩니다.


HIDE (요약 참조)

HELP
HIDE
HIDEPALETTES
명령 > H 명령 >
HIDE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

은선을 억제하여 3D 와이어프레임 모형을 재생성합니다.

도구막대: 렌더
메뉴: 뷰 [image] 숨기기명령 프롬프트에서 hide를 입력합니다.
명령 입력: hide

VPOINT, DVIEW 또는 VIEW를 사용하여 2D 도면의 3D 뷰를 작성하는 경우, 현재 뷰포트에 와이어프레임이 표시됩니다. 다른 객체에 의해 가려진 은선을 포함하여 모든 선이 제공됩니다. HIDE는 은선을 화면에서 제거합니다.

3D 도면에서 HIDE는 VSCURRENT를 시작하고 현재 뷰포트의 비주얼 스타일을 3D 숨김으로 설정합니다. 비주얼 스타일 관리자에서 3D 숨김의 모든 설정을 볼 수 있습니다.

HIDE는 객체를 숨기기 위해 원, 솔리드, 추적, 문자, 영역, 굵은 폴리선 세그먼트, 3D 면, 다각형 메쉬 및 두께가 0(영)이 아닌 객체의 돌출된 모서리를 불투명한 표면으로 처리합니다.

이들이 돌출된 경우, 원, 솔리드, 추적 및 굵은 폴리선 세그먼트가 윗면과 아랫면을 가진 솔리드 객체로 처리됩니다. 동결된 도면층을 가진 객체에 대해서는 HIDE를 사용할 수 없지만 도면층이 꺼진 객체에 대해서는 HIDE를 사용할 수 있습니다.

DTEXT, MTEXT 또는 TEXT로 작성한 문자를 숨기려면 HIDETEXT 시스템 변수를 1로 설정하거나 문자에 두께 값을 지정해야 합니다.

INTERSECTIONDISPLAY 시스템 변수가 켜진 상태에서 HIDE 명령을 사용하면 3D 표면의 면과 면 교차선이 폴리선으로 표시됩니다.

3D 숨김 비주얼 스타일은 INTERSECTIONDISPLAY의 설정을 따르지 않습니다.

DISPSILH 시스템 변수가 켜져 있을 때 HIDE는 윤곽 모서리만 사용하여 3D 솔리드 객체를 표시합니다. 깎인면이 있는 객체에 의해 생성된 내부 모서리는 표시되지 않습니다.

HIDETEXT 시스템 변수가 꺼진 경우, HIDE는 숨겨진 뷰를 생성할 때 문자 객체를 무시합니다. 문자 객체는 다른 객체에 의해 가려 있든 아니든 항상 표시되며 문자 객체에 의해 가려진 객체는 영향을 받지 않습니다.


HIDEPALETTES (요약 참조)

HIDE
HIDEPALETTES
HLSETTINGS
명령 > H 명령 >
HIDEPALETTES
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

현재 표시된 팔레트(명령행 포함)를 숨깁니다.

명령 입력: hidepalettes

명령행, DesignCenter 및 특성 등 현재 표시된 모든 팔레트를 숨깁니다. Ctrl+Shift+H를 사용하여 팔레트를 숨길 수도 있습니다.


HLSETTINGS (요약 참조)

HIDEPALETTES
HLSETTINGS
HYPERLINK
명령 > H 명령 >
HLSETTINGS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

모형의 표시 특성을 조정합니다.

명령 입력: hlsettings

비주얼 스타일 관리자가 표시됩니다.


HYPERLINK (요약 참조)

HLSETTINGS
HYPERLINK
하이퍼링크 삽입 대화상자
명령 > H 명령 >
HYPERLINK
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

객체에 하이퍼링크를 부착하거나 기존 하이퍼링크를 수정합니다.

액세스 방법

버튼

리본: 삽입 탭 [image] 데이터 패널 [image] 하이퍼링크현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 삽입 [image] 하이퍼링크현재 작업공간의 메뉴에서는 사용할 수 없습니다.
바로 가기 메뉴: 하이퍼링크를 편집하려면 하이퍼링크가 있는 객체를 선택하고 도면 영역을 마우스 오른쪽 버튼으로 클릭한 다음 하이퍼링크 [image] 하이퍼링크 편집을 선택합니다.
명령 입력: 하이퍼링크

도면의 하이퍼링크를 통해 연관된 파일로 이동할 수 있습니다. 예를 들어 워드 프로세싱 프로그램을 시작하고 지정된 파일을 여는 하이퍼링크도 있고, 웹 브라우저를 시작하고 지정된 웹 페이지를 표시하는 하이퍼링크도 있습니다.

객체 선택: 객체 선택 방법을 사용합니다.

다음 대화상자 중 하나가 표시됩니다.

  • 하이퍼링크 삽입 대화상자(하이퍼링크를 포함하지 않는 그래픽 객체의 경우)
  • 하이퍼링크 편집 대화상자(하이퍼링크를 포함한 그래픽 객체의 경우)

하이퍼링크를 삽입하고 나면, 부착된 객체 위로 커서를 이동할 때 하이퍼링크 아이콘이 표시됩니다. 하이퍼링크를 열려면 선택된 객체를 마우스 오른쪽 버튼으로 클릭하고 하이퍼링크를 선택합니다. 하이퍼링크로 연결된 파일을 열려면 PICKFIRST 시스템 변수를 1로 설정해야 합니다.

명령 프롬프트에서 -hyperlink를 입력하면 하이퍼링크로 연결할 영역을 정의하는 옵션을 비롯하여 여러 옵션이 표시됩니다.


하이퍼링크 삽입 대화상자 (요약 참조)

HYPERLINK
HYPERLINK
하이퍼링크 편집 대화상자
명령 > H 명령 > HYPERLINK >
하이퍼링크 삽입 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

액세스 방법

버튼

리본: 삽입 탭 [image] 데이터 패널 [image] 하이퍼링크현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 삽입 [image] 하이퍼링크현재 작업공간의 메뉴에서는 사용할 수 없습니다.
바로 가기 메뉴: 하이퍼링크를 편집하려면 하이퍼링크가 있는 객체를 선택하고 도면 영역을 마우스 오른쪽 버튼으로 클릭한 다음 하이퍼링크 [image] 하이퍼링크 편집을 선택합니다.
명령 입력: 하이퍼링크

하이퍼링크를 그래픽 객체에 부착합니다.

표시할 문자

하이퍼링크에 대한 설명을 지정합니다. 이 옵션은 파일 이름이나 URL로 링크된 파일의 내용을 식별할 수 없는 경우에 유용합니다.

하이퍼링크 삽입 대화상자의 링크 대상 아래에는 기존 파일 또는 웹 페이지, 현재 도면의 뷰, 전자 메일 주소와 같은 탭이 있습니다.

기존 파일 또는 웹 페이지 탭(하이퍼링크 삽입 대화상자)

기존 파일 또는 웹 페이지에 대한 하이퍼링크를 작성합니다.

파일 또는 웹 페이지 이름 입력

하이퍼링크와 연관할 파일 또는 웹 페이지를 지정합니다. 파일은 지역적으로, 네트워크 드라이브에 또는 인터넷이나 인트라넷 위치에 저장될 수 있습니다.

최근 파일

최근에 링크된 파일 리스트를 표시하며, 링크할 파일을 이 리스트에서 선택할 수 있습니다.

검색한 페이지

최근에 검색한 웹 페이지의 리스트를 표시하며, 링크할 웹 페이지를 이 리스트에서 선택할 수 있습니다.

삽입된 링크

최근에 삽입된 하이퍼링크의 리스트를 표시하며, 링크할 하이퍼링크를 이 리스트에서 선택할 수 있습니다.

파일

웹 검색 - 하이퍼링크 선택 대화상자(표준 파일 선택 대화상자)를 열어 하이퍼링크와 연관할 파일을 탐색할 수 있습니다.

웹 페이지

브라우저를 열어 하이퍼링크와 연관할 웹 페이지를 탐색할 수 있습니다.

표적

문서에서 위치 선택 대화상자를 열어 링크할 도면 내의 명명된 위치를 선택할 수 있습니다.

경로

하이퍼링크에 연관된 파일의 경로를 표시합니다. 하이퍼링크 경로에 상대 경로 사용 옵션을 선택한 경우, 파일 이름만 나열됩니다. 하이퍼링크 경로에 상대 경로 사용 옵션을 선택하지 않은 경우에는 전체 경로와 파일 이름이 나열됩니다.

하이퍼링크 경로에 상대 경로 사용

하이퍼링크에 상대 경로를 설정합니다. 이 옵션을 선택할 경우, 링크된 파일의 전체 경로는 하이퍼링크에 저장되지 않습니다. HYPERLINKBASE 시스템 변수에 지정된 값으로 상대 경로를 설정하거나, HYPERLINKBASE에 지정된 값이 없으면 현재 도면 경로로 설정합니다. 이 옵션을 선택하지 않을 경우, 연관된 파일의 전체 경로는 하이퍼링크에 저장됩니다.

DWG 하이퍼링크를 DWF로 변환

도면을 DWF 파일에 게시하거나 플롯할 때 DWG 하이퍼링크가 DWF 파일 하이퍼링크로 변환되도록 지정합니다.

현재 도면의 뷰 탭(하이퍼링크 삽입 대화상자)

링크할 현재 도면의 명명된 뷰를 지정합니다.

현재 도면의 뷰 선택

현재 도면 내에 명명된 뷰의 확장 가능한 트리 뷰를 표시하여 링크할 뷰를 선택할 수 있습니다.

전자 메일 주소 탭(하이퍼링크 삽입 대화상자)

링크할 전자 메일 주소를 지정합니다. 하이퍼링크가 실행될 때 기본 시스템 전자 메일 프로그램을 사용하여 새 전자 메일이 작성됩니다.

전자 메일 주소

전자 메일 주소를 지정합니다.

제목

전자 메일의 제목을 지정합니다.

최근에 사용한 전자 메일 주소

최근에 사용했던 전자 메일 주소를 나열하여 하이퍼링크에 사용할 주소를 선택할 수 있습니다.


하이퍼링크 편집 대화상자 (요약 참조)

하이퍼링크 삽입 대화상자
HYPERLINK
문서에서 위치 선택 대화상자
명령 > H 명령 > HYPERLINK >
하이퍼링크 편집 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

액세스 방법

버튼

리본: 삽입 탭 [image] 데이터 패널 [image] 하이퍼링크현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 삽입 [image] 하이퍼링크현재 작업공간의 메뉴에서는 사용할 수 없습니다.
바로 가기 메뉴: 하이퍼링크를 편집하려면 하이퍼링크가 있는 객체를 선택하고 도면 영역을 마우스 오른쪽 버튼으로 클릭한 다음 하이퍼링크 [image] 하이퍼링크 편집을 선택합니다.
명령 입력: 하이퍼링크

하이퍼링크를 편집합니다. 하이퍼링크 편집 대화상자는 하이퍼링크 삽입 대화상자의 수정 버전으로 옵션 하나가 더 추가되어 있습니다.

링크 제거

선택한 객체의 하이퍼링크를 삭제합니다.


문서에서 위치 선택 대화상자 (요약 참조)

하이퍼링크 편집 대화상자
HYPERLINK
-HYPERLINK
명령 > H 명령 > HYPERLINK >
문서에서 위치 선택 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

액세스 방법

버튼

리본: 삽입 탭 [image] 데이터 패널 [image] 하이퍼링크현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 삽입 [image] 하이퍼링크현재 작업공간의 메뉴에서는 사용할 수 없습니다.
바로 가기 메뉴: 하이퍼링크를 편집하려면 하이퍼링크가 있는 객체를 선택하고 도면 영역을 마우스 오른쪽 버튼으로 클릭한 다음 하이퍼링크 [image] 하이퍼링크 편집을 선택합니다.
명령 입력: 하이퍼링크

도면 내의 뷰 또는 배치를 탐색합니다. 선택한 명명된 위치는 하이퍼링크가 실행될 때 복원되는 초기 뷰입니다.

문서에서 기존 위치 선택

링크된 도면 내에 명명된 위치의 확장 가능한 트리 뷰를 제공하여 링크할 명명된 위치를 선택할 수 있습니다


-HYPERLINK (요약 참조)

문서에서 위치 선택 대화상자
HYPERLINK
HYPERLINKOPTIONS
명령 > H 명령 > HYPERLINK >
-HYPERLINK
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

명령 프롬프트 버전의 HYPERLINK는 영역 또는 선택한 객체에 하이퍼링크를 삽입하며 제거하기도 합니다.

명령 프롬프트에서 -hyperlink를 입력하면 다음 프롬프트가 표시됩니다.

옵션 입력 [제거/삽입] <삽입>: 옵션을 입력하거나 Enter 키를 누릅니다.

제거

선택한 객체의 하이퍼링크를 제거합니다. 선택 세트가 없으면 선택 세트를 작성하라는 프롬프트가 표시됩니다.

객체 선택: 도면에서 그래픽 객체를 선택합니다.

선택 세트에 하이퍼링크가 여러 개 들어 있는 경우, 발견된 하이퍼링크들이 명령 프롬프트에 나열됩니다.

번호, 하이퍼링크 또는 전체에 대해 * 입력: 하이퍼링크의 번호나 이름을 입력하거나 *를 입력하여 선택 세트의 모든 하이퍼링크를 제거합니다.

제거된 하이퍼링크 수가 명령 프롬프트에 표시됩니다.

삽입

객체 또는 영역에 하이퍼링크를 부착합니다.

하이퍼링크 삽입 옵션 입력 [면적(A)/객체(O)] <객체>: 하이퍼링크 부착 방법을 선택합니다.

면적

경계를 이루는 직사각형을 정의하여 URLLAYER라고 불리는 도면층에 배치합니다. 이 도면층이 현재 도면에 없는 경우에는 도면층이 작성됩니다.

주도면 영역 또는 도면 플롯에서 하이퍼링크 경계 직사각형의 화면표시를 끄려면, URLLAYER 도면층을 동결해야 합니다. 사용자 안내서의 도면층을 사용한 복잡성 관리를 참고하십시오.

첫 번째 구석: 직사각형의 시작점을 지정합니다.

다른 구석: 직사각형의 끝점을 지정합니다.

하이퍼링크와 연관할 파일의 경로를 입력합니다.

하이퍼링크 입력 <현재 도면>: 로컬 파일의 전체 경로 또는 인터넷 파일의 전체 URL을 입력하거나 Enter 키를 눌러 현재 도면의 명명된 뷰에 대한 하이퍼링크를 작성합니다.

도면의 뷰 또는 문서 처리 파일의 북마크와 같은 하이퍼링크의 명명된 위치를 입력합니다.

명명된 위치 입력 <없음>: 명명된 위치를 입력하거나 Enter 키를 눌러 명명된 위치가 없는 하이퍼링크를 작성합니다.

설명 입력 <없음>: 설명을 입력하거나 Enter 키를 눌러 설명이 없는 하이퍼링크를 작성합니다.

객체

하이퍼링크를 부착할 그래픽 객체를 지정합니다.

객체 선택: 도면에서 그래픽 객체를 선택합니다.

하이퍼링크와 연관할 파일의 경로를 입력합니다.

하이퍼링크 입력 <현재 도면>: 로컬 파일의 전체 경로 또는 인터넷 파일의 전체 URL을 입력하거나 Enter 키를 눌러 현재 도면의 명명된 뷰에 대한 하이퍼링크를 작성합니다.

도면의 뷰 또는 문서 처리 파일의 북마크와 같은 하이퍼링크의 명명된 위치를 입력합니다.

명명된 위치 입력 <없음>: 명명된 위치를 입력하거나 Enter 키를 눌러 명명된 위치가 없는 하이퍼링크를 작성합니다.

설명 입력 <없음>: 하이퍼링크에 대한 설명 이름을 입력하거나 Enter 키를 눌러 설명 이름이 없는 하이퍼링크를 작성합니다.


HYPERLINKOPTIONS (요약 참조)

-HYPERLINK
HYPERLINKOPTIONS
ID
명령 > H 명령 >
HYPERLINKOPTIONS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

하이퍼링크 커서, 툴팁 및 바로 가기 메뉴의 표시를 조정합니다.

명령 입력: hyperlinkoptions

하이퍼링크 커서, 툴팁 및 바로 가기 메뉴를 표시하시겠습니까? [예(Y)/아니오(N)] <예>:


I 명령

HYPERLINKOPTIONS
명령
ID
명령 >
I 명령
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 단원의 항목

  • ID

    지정한 위치의 UCS 좌표 값을 표시합니다.

  • IMAGE

    외부 참조 팔레트를 표시합니다.

  • IMAGEADJUST

    이미지의 밝기, 대비 및 페이드 값이 이미지에 어떻게 표시되는지 조정합니다.

  • IMAGEATTACH

    이미지 파일에 대한 참조를 삽입합니다.

  • IMAGECLIP

    선택한 이미지의 표시를 지정된 경계까지 자릅니다.

  • IMAGEQUALITY

    이미지의 표시 품질을 조정합니다.

  • IMPORT

    다양한 형식의 파일을 현재 도면으로 가져옵니다.

  • IMPRESSION

    CAD 도면을 내보내 Autodesk Impression으로 렌더링하면 도면을 직접 손으로 그린듯한 느낌을 얻을 수 있습니다.

  • IMPRINT

    3D 솔리드 또는 표면에 2D 형상을 각인하여 편평면에 모서리를 추가로 작성합니다.

  • INSERT

    현재 도면에 블록 또는 도면을 삽입합니다.

  • INSERTOBJ

    링크된 객체 또는 포함된 객체를 삽입합니다.

  • INTERFERE

    선택한 두 3D 솔리드 세트 사이의 간섭을 사용하여 임시 3D 솔리드를 작성합니다.

  • INTERSECT

    겹치는 솔리드, 표면 또는 영역으로부터 3D 솔리드, 표면 또는 2D 영역을 작성합니다.

  • ISOPLANE

    현재 등각투영 평면을 지정합니다.


ID (요약 참조)

HYPERLINKOPTIONS
ID
IMAGE
명령 > I 명령 >
ID
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

지정한 위치의 UCS 좌표 값을 표시합니다.

버튼

메뉴: 도구 [image] 조회 [image] ID 점명령 프롬프트에서 id를 입력합니다.
도구막대: 조회
명령 입력: id(또는 투명 용도의 'id)

ID는 지정된 점의 X, Y 및 Z 값을 나열하고 지정된 점의 좌표를 최종점으로 저장합니다. 점을 요구하는 다음 프롬프트에서 @를 입력하여 최종점을 참조할 수 있습니다.

점: 좌표 입력 장치를 사용하여 점을 지정합니다.

위치의 UCS 좌표 값이 명령 프롬프트에 표시됩니다.

3D 공간의 객체로 스냅한 경우, Z 좌표값은 객체의 선택된 피쳐에 대한 Z 좌표값과 같습니다.


IMAGE (요약 참조)

ID
IMAGE
-IMAGE
명령 > I 명령 >
IMAGE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

외부 참조 팔레트를 표시합니다.

도구막대: 참조
메뉴: 삽입 [image] 외부 참조명령 프롬프트에서 externalreferences를 입력합니다.
바로 가기 메뉴: 이미지를 선택하고 도면 영역을 마우스 오른쪽 버튼으로 클릭한 다음 이미지 [image] 외부 참조를 선택합니다.
명령 입력: 이미지

외부 참조 팔레트가 표시됩니다.

명령 프롬프트에서 -image를 입력하면 옵션이 표시됩니다.


-IMAGE (요약 참조)

IMAGE
IMAGE
IMAGEADJUST
명령 > I 명령 > IMAGE >
-IMAGE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

명령 프롬프트에서 -image를 입력하면 다음 프롬프트가 표시됩니다.

이미지 옵션 입력 [?/분리/경로/다시 로드/언로드/부착] <부착>: 옵션을 입력하거나 Enter 키를 누릅니다.

?—이미지 나열

알파벳순의 이름으로 정렬된 이미지, 각 이미지가 도면에 부착된 횟수 및 이미지가 저장된 경로 등을 나열합니다. 이미지는 MAXSORT 시스템 변수의 설정과 관계없이 알파벳 순으로 나열됩니다.

나열할 이미지 <*>: *를 입력하여 모든 이미지를 나열하거나 이미지 이름을 입력합니다.

분리

명명된 이미지를 도면에서 분리하거나 삭제 표시하거나 모든 이미지 발생을 지웁니다.

분리할 이미지 리스트 입력: 이미지 이름을 입력하거나 *를 입력하여 모든 이미지를 분리합니다.

경로

특정 이미지와 연관된 경로 이름(파일 이름 포함)을 업데이트합니다. 이 옵션은 이미지 파일의 위치를 변경하거나 파일 이름을 바꾸거나 이전 이미지 파일을 새 파일로 대치할 때 유용합니다. 예를 들어, image01.pcx를 업데이트하여 image02.pcx로 저장할 수 있습니다.

경로 수정을 위한 이미지 리스트 입력: 이미지 이름을 입력하거나 * 를 입력하여 모든 이미지를 나열합니다.

별표(*)를 입력하면 다음과 같은 프롬프트가 표시됩니다.

이전 경로: 각 이미지에 대한 현재 경로 이름을 나열합니다.

새 경로 입력: 지정된 이미지에 대한 새 경로 이름을 입력합니다.

다시 로드

선택한 이미지를 다시 로드하여, 해당 정보를 화면표시 및 플로팅에 사용할 수 있습니다.

다시 로드할 이미지 리스트 입력: 이미지 이름을 입력하거나 *를 입력하여 모든 이미지를 다시 로드합니다.

다시 로드하는 중...

이미지 다시 로드 <이미지 이름>: <하드 코드화된 경로 이름>

<이미지 이름>이 로드되어 다시 링크됩니다.

언로드

이미지가 표시되지 않도록 작업 메모리에서 이미지 데이터를 제거하며, 따라서 성능이 향상됩니다. 이미지와 연관된 모든 정보는 도면에 저장되어 남아 있습니다. 이미지에 부착된 각각의 이미지 프레임은 보여지는 상태로 남습니다.

언로드할 이미지 리스트 입력: 로드한 이미지 이름을 입력(E)하거나 *를 입력하여 모든 이미지를 언로드합니다.

부착

새 이미지 또는 부착된 이미지의 사본을 현재 도면에 부착합니다. 이미지 파일 선택 대화상자(표준 파일 선택 대화상자)가 표시됩니다.

확장자 없이 파일 이름을 이미지 이름으로 지정합니다. 이미지 이름에는 최대 255자까지의 문자를 사용할 수 있으며 문자, 숫자, 공백 및 Microsoft Windows 또는 이 프로그램에서 사용되지 않는 모든 특수 문자를 포함할 수 있습니다. 파일 이름이 비그래픽 객체 이름으로 적합하지 않으면 이미지 이름 대체 대화상자가 표시됩니다. 파일 이름에서 유효한 이미지 이름이 생성되고, 이름에 밑줄과 번호가 추가됩니다. 필요에 따라 번호가 변경되어 중복 이미지 이름을 생성하지 않습니다.

file name_1 이미지는 file name.bmp 파일에서 작성된 이미지입니다.

동일한 이름과 경로를 포함한 정의가 도면에 있으면 다음과 같은 프롬프트가 표시되고 이미지가 사본으로 삽입됩니다.

이미지 파일 이름이 이미 로드되어 있습니다.

IMAGE 명령의 다시 로드 옵션을 사용하여 정의를 업데이트하십시오.

삽입점 지정 <0,0>: 삽입점을 지정합니다.

기준 이미지 크기: 폭: 현재 폭, 높이: 현재 높이, 현재 단위

축척 비율 지정: 값을 입력하거나 Enter 키를 누릅니다.

회전 각도 지정 <0>: 값을 입력하거나 Enter 키를 누릅니다.

FILEDIA 시스템 변수가 0으로 설정된 경우 대화상자 대신 다음 프롬프트가 표시됩니다.

부착할 이미지 파일 이름 입력 <마지막>: 이미지 이름을 입력합니다.

현재 세션 동안에 도면에 부착된 마지막 이미지 이름이 기본값입니다. 이미지 이름을 입력할 때 오류를 피하려면 다음과 같이 이미지 이름과 파일 이름을 모두 지정하는 것이 좋습니다.

imagename=path name₩long file name.bmp

또는

imagename="path name₩long file name.bmp"

파일 확장자가 없는 유효 이미지 이름을 입력하면 프로그램이 파일을 검색하는 순서는 1. 도면에 있는 기존 이미지 정의, 2. 검색 경로 순서대로 폴더에 있는 이미지 파일입니다. 프로그램은 지정된 이름을 가진 모든 이미지 파일을 확장자와 상관 없이 검색하여 발견된 첫 번째 파일을 사용합니다. 이미지 이름이나 이미지 파일이 없으면 “이미지를 찾지 못했습니다” 메시지가 표시되고 프롬프트가 반복됩니다.

프로그램의 명명 규칙을 따르지 않는 긴 파일 이름을 지정하려면 다음과 같이 이름을 입력합니다.

"imagename=filename"

대화상자를 사용하여 이미지 파일을 검색할 수도 있지만 그래도 명령 프롬프트에 imagename=filename 규칙을 입력해야 합니다. 부착할 이미지 파일 이름 입력 프롬프트에 물결표(~)를 입력합니다. 대화상자가 열린 후 ESC 키를 누르면 이미지 이름 입력 프롬프트가 표시됩니다.


IMAGEADJUST (요약 참조)

-IMAGE
IMAGEADJUST
이미지 조정 대화상자
명령 > I 명령 >
IMAGEADJUST
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

이미지의 밝기, 대비 및 페이드 값이 이미지에 어떻게 표시되는지 조정합니다.

액세스 방법

메뉴: 수정 [image] 객체 [image] 이미지 [image] 조정현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 참조
바로 가기 메뉴: 조정할 이미지를 선택하고 도면 영역을 마우스 오른쪽 버튼으로 클릭한 다음 이미지 [image] 조정을 선택합니다.
명령 입력: imageadjust

요약

부착된 이미지에 대한 밝기, 대비 및 페이드의 기본값을 변경할 수 있습니다. 선택한 이미지의 설정을 확인하려면 특성 팔레트를 엽니다.

주ADJUST 명령을 사용하여 이미지의 밝기, 대비 및 페이드 설정을 변경할 수도 있습니다.

IMAGEADJUST 명령을 입력하면 이미지 조정 대화상자가 표시됩니다.

명령 프롬프트에서 -imageadjust를 입력하면 옵션이 표시됩니다.


이미지 조정 대화상자 (요약 참조)

IMAGEADJUST
IMAGEADJUST
-IMAGEADJUST
명령 > I 명령 > IMAGEADJUST >
이미지 조정 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
도구막대: 참조
메뉴: 수정 [image] 객체 [image] 이미지 [image] 조정명령 프롬프트에서 imageadjust를 입력합니다.
바로 가기 메뉴: 조정할 이미지를 선택하고 도면 영역을 마우스 오른쪽 버튼으로 클릭한 다음 이미지 [image] 조정을 선택합니다.
명령 입력: imageadjust

선택된 이미지에 대한 밝기, 대비 및 페이드 설정을 조정하여 이미지가 표시되는 방법을 조정합니다. 이런 값을 조정하면 이미지가 화면에서 다르게 표시되지만 이미지 파일 자체는 변경되지 않습니다.

밝기

이미지의 광도를 조정하고 간접적으로 대비를 조정합니다. 값의 범위는 0에서 100까지입니다. 값이 커지면 이미지는 더욱 밝아지고 대비를 크게 하면 보다 많은 픽셀이 흰색으로 됩니다. 슬라이더를 왼쪽으로 이동하면 값이 작아지며 오른쪽으로 이동하면 값이 커집니다.

대비

이미지의 대비를 조정하고 페이드 효과를 간접적으로 조정합니다. 값의 범위는 0에서 100까지입니다. 값이 커지면 보다 많은 픽셀이 1차 또는 2차 색으로 변화됩니다. 슬라이더를 왼쪽으로 이동하면 값이 작아지며 오른쪽으로 이동하면 값이 커집니다.

페이드

이미지의 페이드 효과를 조정합니다. 값의 범위는 0에서 100까지입니다. 값이 커지면 보다 많은 이미지가 현재의 배경 색상과 혼합됩니다. 값이 100이면 이미지가 완전하게 현재의 배경 색상에 혼합됩니다. 화면 배경 색상을 변경하면 이미지가 새 색상으로 흐려집니다. 플로팅에서 페이드의 배경 색상은 흰색입니다. 슬라이더를 왼쪽으로 이동하면 값이 작아지며 오른쪽으로 이동하면 값이 커집니다.

이미지 미리보기

선택된 이미지의 미리보기를 표시합니다. 이미지 미리보기는 동적으로 업데이트되어 밝기, 대비 및 페이드 설정에 대한 변경 사항을 반영합니다.

재설정

밝기, 대비 및 페이드 값을 기본 설정(각각 50, 50, 0)으로 재설정합니다.


-IMAGEADJUST (요약 참조)

이미지 조정 대화상자
IMAGEADJUST
IMAGEATTACH
명령 > I 명령 > IMAGEADJUST >
-IMAGEADJUST
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

명령 입력: -imageadjust

요약

IMAGEADJUST의 명령 프롬프트 버전을 사용하면 조정할 이미지를 두 개 이상 선택할 수 있습니다.

프롬프트 리스트

단일 이미지를 선택한 경우 밝기, 대비 및 페이드의 기본값은 이미지의 현재 특성 설정입니다. 여러 이미지를 선택한 경우 밝기, 대비 및 페이드의 기본값은 각각 50, 50 및 0입니다.

대비

이미지의 대비를 조정하고 페이드 효과를 간접적으로 조정합니다. 값의 범위는 0에서 100까지입니다. 값이 커지면 보다 많은 픽셀이 1차 또는 2차 색상으로 적용됩니다.

밝기

이미지의 광도를 조정하고 간접적으로 대비를 조정합니다. 값의 범위는 0에서 100까지입니다. 값이 커지면 이미지는 더욱 밝아지고 대비를 크게 하면 보다 많은 픽셀이 흰색으로 됩니다.

페이드

이미지의 페이드 효과를 조정합니다. 값의 범위는 0에서 100까지입니다. 값이 커지면 보다 많은 이미지가 현재의 배경 색상과 혼합됩니다. 값이 100이면 이미지가 완전하게 현재의 배경 색상에 혼합됩니다. 화면 배경 색상을 변경하면 이미지가 새 색상으로 흐려집니다. 플로팅에서 페이드의 배경 색상은 흰색입니다.


IMAGEATTACH (요약 참조)

-IMAGEADJUST
IMAGEATTACH
이미지 부착 대화상자
명령 > I 명령 >
IMAGEATTACH
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

이미지 파일에 대한 참조를 삽입합니다.

액세스 방법

버튼

리본: 삽입 탭 [image] 참조 패널 [image] 부착 리본에 없습니다.
도구막대: 참조
메뉴: 삽입 [image] 래스터 이미지 참조메뉴에 없습니다.
명령 입력: imageattach

요약

이미지 파일을 부착하면 참조 파일이 현재 도면에 링크됩니다. 현재 도면을 열거나 다시 로드하면 참조 파일의 변경 사항이 도면에 모두 표시됩니다.

참조 파일 선택 대화상자(표준 파일 선택 대화상자)가 표시됩니다. 이미지 파일을 선택하면 이미지 부착 대화상자가 표시됩니다. 파일을 부착한 후 이미지 리본 상황별 탭을 사용하여 언더레이를 조정하고 자를 수 있습니다.

팁일반 CLIP 명령을 사용하여 이미지, 외부 참조, 뷰포트 및 언더레이를 자를 수 있습니다.
주텍스츄어 압축을 켜면 이미지가 부착된 도면을 여는 데 필요한 비디오 메모리 양이 줄어듭니다. 텍스츄어를 압축하면 도면 표시에 필요한 비디오 메모리 양이 줄어들 수 있으나, 이미지에 처음 액세스하여 이미지를 로드하는 데 걸리는 시간이 늘어나고 이미지를 뷰포트에 표시하거나 플롯할 때 화질이 저하될 수 있습니다. 텍스츄어 압축을 켤지 여부를 결정하려면 3dconfig를 입력하고 수동 조정을 클릭합니다. 수동 성능 조정 대화상자에서 하드웨어 효과 리스트를 확인하십시오.


이미지 부착 대화상자 (요약 참조)

IMAGEATTACH
IMAGEATTACH
이미지 리본 상황별 탭
명령 > I 명령 > IMAGEATTACH >
이미지 부착 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

메뉴: 삽입 [image] 래스터 이미지 참조메뉴에 없습니다.
도구막대: 참조
명령 입력: imageattach

요약

부착된 이미지의 매개변수 및 상세 정보를 찾아 보고, 삽입, 이름 지정 및 정의합니다.

옵션 리스트

이 대화상자에서는 다음 옵션을 사용할 수 있습니다.

이름

부착할 이미지를 나타냅니다.

찾아보기

참조 파일 선택 대화상자(표준 파일 선택 대화상자)를 엽니다.

미리보기

부착할 이미지를 표시합니다.

경로 유형

이미지 파일에 대해 전체(절대) 경로나 상대 경로 또는 경로 없음 및 이미지 파일의 이름을 선택합니다. 이때 이미지 파일은 현재 도면 파일과 같은 폴더에 있어야 합니다.

삽입점

선택한 이미지 파일의 삽입점을 지정합니다. 화면상에 지정이 기본값입니다. 기본 삽입점은 0,0,0입니다.

화면상에 지정

명령 프롬프트 또는 좌표 입력 장치의 방향 입력입니다. 화면상에 지정을 선택하지 않은 경우, X, Y 및 Z에 삽입점을 입력합니다.

X

X 좌표값을 설정합니다.

Y

Y 좌표값을 설정합니다.

Z

Z 좌표값을 설정합니다.

축척

선택한 이미지의 축척 비율을 지정합니다.

INSUNITS가 “단위 없음”으로 설정되거나 이미지에 해상도 정보가 없는 경우, 축척 비율이 AutoCAD 단위의 이미지 폭이 됩니다. INSUNITS가 밀리미터, 센티미터, 인치 또는 피트와 같은 값을 가지며 이미지에 해상도 정보가 있는 경우, AutoCAD 단위로 이미지의 실제 폭이 결정된 후에 축척 비율이 적용됩니다.

화면상에 지정

명령 프롬프트 또는 좌표 입력 장치를 사용하여 입력할 수 있습니다. 화면상에 지정을 선택하지 않은 경우, 축척 비율 값을 입력하십시오. 기본 축척 비율은 1입니다.

축척 비율 필드

축척 비율의 값을 입력합니다. 기본 축척 비율은 1입니다.

회전

선택한 이미지의 회전 각도를 지정합니다.

화면상에 지정

화면상에 지정을 선택한 경우, 대화상자를 종료하고 좌표 입력 장치로 객체를 회전하거나 명령 프롬프트에 회전 각도 값을 입력할 수 있습니다.

각도

화면상에 지정을 선택하지 않은 경우, 대화상자에 회전 각도를 입력하십시오. 기본 회전 각도는 0(영)도입니다.

상세 정보 표시

이미지 및 DWG 파일 경로를 표시합니다.

찾은 위치

이미지 파일이 있는 경로를 표시합니다.

저장된 경로

이미지 파일을 첨부할 때 도면과 함께 저장한 경로를 표시합니다. 경로는 경로 유형 설정에 따라 결정됩니다.


이미지 리본 상황별 탭 (요약 참조)

이미지 부착 대화상자
IMAGEATTACH
IMAGECLIP
명령 > I 명령 > IMAGEATTACH >
이미지 리본 상황별 탭
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 지점

리본: 삽입 탭 [image] 참조 패널 [image] 부착
메뉴: 삽입 [image] 래스터 이미지
명령 입력: imageattach

요약

도면에 부착된 래스터 이미지를 선택하면 리본에 이미지 상황별 탭이 나타납니다.

조정 패널

밝기 | 이미지의 밝기와 대비를 조정합니다. 값이 클수록 이미지가 밝게 나타납니다.
대비 | 이미지의 대비와 페이드 효과를 조정합니다. 값이 클수록 이미지가 흐리게 나타납니다.
페이드 | 이미지의 페이드를 조정합니다. 값이 클수록 이미지가 현재의 배경 색상과 더 혼합됩니다.

자르기 패널

자르기 경계 작성 | 기존의 자르기 경계를 삭제하고(있는 경우) 새 경계를 작성합니다.
자르기 제거 | 자르기 경계를 삭제합니다.

옵션 패널

이미지 표시 | 이미지를 숨기거나 표시합니다.
투명도 | 이미지 아래의 객체가 보이도록 투명도를 켭니다.
외부 참조 | 외부 참조 팔레트를 표시합니다.


IMAGECLIP (요약 참조)

이미지 리본 상황별 탭
IMAGECLIP
IMAGEQUALITY
명령 > I 명령 >
IMAGECLIP
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

선택한 이미지의 표시를 지정된 경계까지 자릅니다.

액세스 방법

버튼

리본: 이미지 상황별 탭 [image] 자르기 패널 [image] 자르기 경계 작성.
도구막대: 참조
메뉴: 수정 [image] 자르기 [image] 이미지명령 프롬프트에서 imageclip을 입력합니다.
바로 가기 메뉴: 자를 이미지를 선택하고 도면 영역을 마우스 오른쪽 버튼으로 클릭한 다음 이미지 [image] 자르기를 클릭합니다.
명령 입력: imageclip

요약

자르기 경계는 경계 안팎에서 래스터 이미지의 숨길 부분을 결정합니다. 자르기 경계의 가시성은 IMAGEFRAME 시스템 변수로 조정합니다.

지정한 경계는 이미지 객체와 평행한 평면에 있어야 합니다. 이미지를 선택하면 자르기 경계의 작성 및 삭제 옵션이 포함된 리본 이미지 상황별 탭이 표시됩니다.

팁이미지, 외부 참조, 뷰포트, DWF, DWFx, PDF 및 DGN 언더레이 등 모든 유형의 참조 파일을 자를 때는 CLIP 명령을 사용합니다.

프롬프트 리스트

다음과 같은 프롬프트가 표시됩니다.

켜기

자르기를 켜고 이전에 정의했던 경계에 따라 잘려진 이미지를 표시합니다.

끄기

자르기를 끄고 전체 이미지와 프레임을 표시합니다.

자르기 옵션이 꺼져 있을 때 이미지를 다시 자르는 경우, 자르기 옵션이 자동으로 켜집니다. 자르기 옵션이 꺼져 있고 자르기 경계가 보이지 않더라도 오래된 경계를 제거하라는 프롬프트가 표시됩니다.

삭제

미리 정의된 자르기 경계를 제거하고 원래 이미지 전체를 다시 표시합니다.

새 경계

직사각형 또는 다각형 자르기 경계를 정의하거나 폴리선으로부터 다각형 자르기 경계를 생성합니다.

주선택한 IMAGE 언더레이의 이전 경계를 삭제해야만 자르기 경계를 새로 작성할 수 있습니다.
폴리선 선택

선택한 폴리선으로 경계를 정의합니다. 폴리선은 열려 있을 수 있으나 직선 세그먼트로 구성되어야 하며 자체 교차할 수 없습니다.

다각형

다각형의 정점으로 지정한 세 개 이상의 점을 사용하여 다각형 자르기 경계를 정의합니다.

직사각형

반대 구석으로 지정한 점을 사용하여 직사각형 경계를 정의합니다.

반전 자르기

자르기 경계 모드 반전: 경계 안쪽 또는 바깥쪽에서 객체를 자릅니다.


IMAGEQUALITY (요약 참조)

IMAGECLIP
IMAGEQUALITY
IMPORT
명령 > I 명령 >
IMAGEQUALITY
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

이미지의 표시 품질을 조정합니다.

액세스 방법

도구막대: 참조
메뉴: 수정 [image] 객체 [image] 이미지 [image] 품질명령 프롬프트에서 imagequality를 입력합니다.
명령 입력: imagequality

요약

품질 설정은 화면표시 성능에 영향을 줍니다. 즉, 높은 품질의 이미지는 화면에 표시되는 데 더 많은 시간이 걸립니다. 설정을 변경하면 도면을 재생성하지 않고 바로 화면표시를 업데이트합니다.

주이미지는 고품질 설정을 사용하여 항상 플롯됩니다.
높음

높은 품질의 이미지를 화면에 표시합니다.

대략

낮은 품질의 이미지를 화면에 표시합니다.


IMPORT (요약 참조)

IMAGEQUALITY
IMPORT
IMPRESSION
명령 > I 명령 >
IMPORT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

다양한 형식의 파일을 현재 도면으로 가져옵니다.

액세스 방법

버튼

리본: 삽입 탭 [image] 가져오기 패널 [image] 가져오기현재 작업공간의 리본에서는 사용할 수 없습니다.
도구막대: 삽입
명령 입력: 가져오기

다른 응용프로그램으로 작성된 DWG가 아닌 데이터 파일을 현재 도면으로 가져올 수 있습니다. 데이터는 가져오기 과정에서 해당하는 DWG 파일 데이터로 변환됩니다.

파일 가져오기 대화상자(표준 파일 선택 대화상자)가 표시됩니다.

파일 유형에서 가져올 파일 형식을 선택합니다. 파일 이름에서 가져올 파일 이름을 선택합니다. 파일을 도면에 가져옵니다. 가져올 수 있는 형식은 다음과 같습니다.

  • 메타파일(*.wmf): Microsoft Windows® 메타파일(WMFIN 참고)
  • ACIS(*.sat): ACIS 솔리드 객체 파일(ACISIN 참고)
  • 3D Studio(*.3ds): 3D Studio 파일(3DSIN 참고)
  • MicroStation DGN(*.dgn): MicroStation DGN 파일(DGNIMPORT 참고)
  • 모든 DGN 파일(*.*): Seed 파일의 .sed와 같이 사용자 지정 파일 확장자를 가진 DGN 파일(DGNIMPORT 참고)

WMF 파일 형식의 경우, 이 대화상자의 도구 메뉴에서 옵션을 선택하면 WMF 가져오기 옵션 대화상자가 표시됩니다. WMFOPTS를 사용하여 이 대화상자를 직접 표시할 수 있습니다.

FILEDIA = 0인 경우, 다음 프롬프트가 표시됩니다.

가져오기할 파일 이름 입력: 경로 및 파일 이름을 입력합니다.


IMPRESSION (요약 참조)

IMPORT
IMPRESSION
Impression으로 내보내기 대화상자
명령 > I 명령 >
IMPRESSION
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

CAD 도면을 내보내 Autodesk Impression으로 렌더링하면 도면을 직접 손으로 그린듯한 느낌을 얻을 수 있습니다.

액세스 방법

버튼

리본: 출력 탭 [image] Impression으로 내보내기 패널 [image] 내보내기
메뉴: 파일 [image] Impression으로 내보내기
도구막대: 표준
명령 입력: impression

요약

Impression으로 내보내기 대화상자가 표시됩니다.

주Autodesk Impression은 특정 Autodesk 제품에 대한 Subscription 사용자에게만 제공됩니다. 자세한 정보는 Autodesk Impression 웹 사이트를 참고하십시오.

시스템에 Autodesk Impression이 설치되어 있지 않은 경우 Impression으로 내보내기 대화상자에서 확인을 클릭하면, “Autodesk Impression이 설치되지 않았습니다”라는 대화상자가 표시됩니다. “Autodesk Impression이 설치되지 않았습니다” 대화상자에서 다음을 수행할 수 있습니다.

  • Subscription 고객인 경우 Autodesk Impression을 다운로드하려면 Autodesk Susbscription 웹 사이트로 이동합니다.
  • Subscription 고객이 아니며 Subscription에 대해 자세히 알아보려면 Services & Support > Subscription 웹 사이트로 이동합니다.
  • 취소하고 도면으로 돌아갑니다.


Impression으로 내보내기 대화상자 (요약 참조)

IMPRESSION
IMPRESSION
IMPRINT
명령 > I 명령 > IMPRESSION >
Impression으로 내보내기 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 출력 탭 [image] Impression으로 내보내기 패널 [image] 내보내기
메뉴: 파일 [image] Impression으로 내보내기현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 표준
명령 입력: impression

CAD 도면을 직접 손으로 그린듯한 느낌의 그림으로 변환하기 위한 설정을 지정합니다.

내보내기 옵션

Autodesk Impression으로 렌더링하기 위해 내보낼 뷰 및 플롯 스타일을 설정합니다.

내보낼 대상

도면에서 내보낼 부분을 지정합니다.

다음 옵션 중에서 선택할 수 있습니다.

  • 화면표시. 현재 뷰를 내보냅니다.
  • 범위. 현재 도면 영역에 표시되지 않은 형상을 포함하여 현재 뷰에 있는 모든 형상을 내보냅니다.
  • 윈도우. 사용자가 지정하는 도면 영역 부분을 내보냅니다. 윈도우를 설정하려면 윈도우 버튼을 클릭합니다. 그런 다음 두 점을 클릭하거나 좌표 값을 입력합니다. 윈도우 설정은 사용자가 변경할 때까지는 유지됩니다.

  • 배치. 선택한 배치에 표시된 모든 뷰포트와 형상을 내보냅니다.
플롯 스타일 테이블 지정(펜 지정)

Autodesk Impression으로 내보낼 플롯 스타일 테이블을 지정합니다.

다음 옵션 중 하나를 선택할 수 있습니다.

  • CTB 또는 STB 파일. 플롯 스타일 테이블에서 사용된 색상, 선가중치 및 선종류 설정을 유지합니다.
  • 없음. 내보내는 각 도면층의 선가중치와 선종류를 유지하거나 스트로크 유형 설정을 사용합니다.

스트로크 유형

선택한 스트로크를 Impression으로 내보내는 모든 형상에 적용합니다.

스트로크와 플롯 스타일을 모두 선택하는 경우, Impression 그림에 다음 조합이 반영됩니다.

  • 플롯 스타일의 선가중치 및 선종류
  • 스트로크 유형에서 지정한 스트로크 색상 및 유형(예: 연필 또는 마커)

다른 설정과 겹치는 경우 플롯 스타일 설정이 우선합니다.

미리보기

Impression 렌더링을 위해 내보낼 형상을 표시합니다.


IMPRINT (요약 참조)

Impression으로 내보내기 대화상자
IMPRINT
INSERT
명령 > I 명령 >
IMPRINT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

3D 솔리드 또는 표면에 2D 형상을 각인하여 편평면에 모서리를 추가로 작성합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 솔리드 편집 패널 [image] 각인리본에 없습니다.
메뉴: 수정 [image] 솔리드 편집 [image] 모서리 각인명령 프롬프트에서 imprint를 입력합니다.
명령 입력: imprint

요약

면 또는 면이 있는 3D 솔리드의 교차점에 있는 2D 형상을 해당 면과 결합하여 모서리를 추가로 작성할 수 있습니다. 이러한 모서리로 시각적 효과를 낼 수 있으며, 밀거나 당겨서 요철을 만들 수도 있습니다.

각인이 성공적으로 이루어지기 위해서는 각인되는 객체가 선택된 솔리드의 하나 이상의 면과 교차해야 합니다. 각인은 호, 원, 선, 2D 및 3D 폴리선, 타원, 스플라인, 영역, 본체 및 3D 솔리드와 같은 객체에만 제한됩니다.

프롬프트 리스트

다음과 같은 프롬프트가 표시됩니다.

3D 솔리드 또는 표면 선택

각인할 3D 솔리드 또는 표면 객체를 지정합니다.

각인할 하나의 객체를 선택

선택한 3D 객체와 교차하는 객체를 지정합니다.

원본 객체를 삭제합니까?

쉐이프를 각인 외곽선으로 사용한 객체의 제거 여부를 지정합니다. 제거하려면 y(예)를 입력합니다. 유지하려면 n(아니오)을 입력합니다.


INSERT (요약 참조)

IMPRINT
INSERT
삽입 대화상자
명령 > I 명령 >
INSERT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

현재 도면에 블록 또는 도면을 삽입합니다.

액세스 방법

버튼

리본: 삽입 탭 [image] 블록 패널 [image] 삽입현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 삽입 [image] 블록현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 삽입
명령 입력: 삽입

요약

삽입 대화상자가 표시됩니다.

명령 프롬프트에서 -insert를 입력하면 옵션이 표시됩니다.

블록 라이브러리에서 블록을 삽입하는 것이 좋습니다. 블록 라이브러리는 관련 블록 정의를 저장하는 도면 파일이거나 관련 도면 파일이 포함된 폴더일 수 있습니다. 이들 각각을 블록으로 삽입할 수 있습니다. 이 두 가지 방법 중 하나로 블록을 표준화하고 여러 사용자가 액세스할 수 있도록 합니다. 사용자 블록을 삽입하거나 DesignCenter 또는 도구 팔레트에서 제공되는 블록을 사용할 수 있습니다.


삽입 대화상자 (요약 참조)

INSERT
INSERT
-INSERT
명령 > I 명령 > INSERT >
삽입 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 삽입 탭 [image] 블록 패널 [image] 삽입현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 삽입 [image] 블록현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 삽입
명령 입력: 삽입

삽입할 블록이나 도면의 이름과 위치를 지정합니다.

현재 편집 세션에서 마지막으로 삽입한 블록이 후속 INSERT 사용 시의 기본 블록으로 사용됩니다. 삽입된 블록의 위치는 UCS의 방향에 따라 다릅니다.

이름

삽입할 블록의 이름 또는 블록으로 삽입할 파일의 이름을 지정합니다.

찾아보기

삽입할 블록이나 도면 파일을 선택할 수 있는 도면 파일 선택 대화상자(표준 파일 선택 대화상자)를 엽니다.

경로

블록의 경로를 지정합니다.

지리적 데이터를 사용하여 찾기

지리적 데이터를 참조로 사용하여 도면을 삽입합니다.

현재 도면 및 부착된 도면에 지리적 데이터가 들어 있는지 여부를 지정합니다. 이 옵션은 두 도면 모두에 지리적 데이터가 있을 때만 사용 가능합니다.

미리보기

삽입할 지정된 블록의 미리보기를 표시합니다. 미리보기의 오른쪽 아래 구석에 있는 번개 아이콘은 블록이 동적임을 표시합니다. 아이콘은 블록이 주석임을 나타냅니다.

삽입점

블록의 삽입점을 지정합니다.

화면상에 지정

좌표 입력 장치를 사용하여 블록의 삽입점을 지정합니다.

X

X 좌표값을 설정합니다.

Y

Y 좌표값을 설정합니다.

Z

Z 좌표값을 설정합니다.

축척

삽입된 블록의 축척을 지정합니다. X, Y 및 Z 축척 비율에 음의 값을 지정하면 블록의 대칭 이미지가 삽입됩니다.

화면상에 지정

좌표 입력 장치를 사용하여 블록의 축척을 지정합니다.

X

X 축척 비율을 설정합니다.

Y

Y 축척 비율을 설정합니다.

Z

Z 축척 비율을 설정합니다.

단일 축척

X, Y 및 Z 좌표에 대한 단일 축척값을 지정합니다. X에 지정된 값이 Y 및 Z 값에도 반영됩니다.

회전

현재 UCS를 사용해 삽입된 블록의 회전 각도를 지정합니다.

화면상에 지정

좌표 입력 장치를 사용하여 블록의 회전을 지정합니다.

각도

삽입된 블록의 회전 각도를 설정합니다.

블록 단위

블록 단위에 관한 정보를 표시합니다.

단위

삽입된 블록의 INSUNITS 값을 지정합니다.

비율

도면 단위 및 블록의 INSUNITS 값으로 계산한 단위 축척 비율을 표시합니다.

분해

블록을 분해하고 블록의 개별 부품을 삽입합니다. 분해가 선택된 경우에는 단일 축척 비율만 지정할 수 있습니다.

도면층 0(영)에 그려진 블록의 구성요소 객체는 해당 도면층에 남습니다. BYBLOCK 색상을 갖는 객체는 흰색입니다. BYBLOCK 선종류를 갖는 객체는 CONTINUOUS 선종류를 갖습니다.


-INSERT (요약 참조)

삽입 대화상자
INSERT
INSERTOBJ
명령 > I 명령 > INSERT >
-INSERT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

명령 프롬프트에서 -insert를 입력하면 다음 프롬프트가 표시됩니다.

블록 이름 입력 또는 [?] <마지막>: 이름을 입력하거나, ?를 입력하거나, ~를 입력하거나, Enter 키를 누릅니다.

단위: <INSUNITS 삽입된 블록에 대해 지정됨> 변환: <변환 축척>

삽입점 지정 또는 [기준점/축척/X/Y/Z/회전/지리적]: 점을 지정하거나 옵션을 입력합니다.

블록 이름

현재 편집 세션 중 현재 도면에 블록을 삽입했었다면, 마지막으로 삽입된 블록 이름이 프롬프트에서 현재 블록으로 나타납니다.

삽입된 도면의 객체 그룹은 이름 없는 그룹으로 삽입됩니다. 객체 그룹화 대화상자의 명명되지 않은 그룹을 선택하면 이름 없는 그룹이 나열됩니다.

물결표(~)를 입력하면 도면 파일 선택 대화상자(표준 파일 선택 대화상자)가 표시됩니다.

다음에 나열되어 있는 예제를 따라함으로써, 블록 이름 입력 프롬프트에 대한 블록 삽입 동작을 조정할 수 있습니다.

  • 분해된 블록 삽입: 블록 이름 앞에 별표(*)를 넣으면 블록이 분해되고 블록의 개별 부분이 삽입됩니다. 블록 정의는 도면에 추가되지 않습니다.
  • 블록 경로 업데이트: 경로 이름 없이 블록 이름을 입력하면 INSERT는 먼저 해당 블록 이름을 사용하여 기존 블록 정의에 대한 현재 도면 데이터를 검색합니다. 이러한 블록 정의가 현재 도면에 없으면 INSERT는 라이브러리 경로를 검색합니다. 파일이 있으면 블록 정의를 삽입할 때 블록 이름으로 파일 이름이 사용됩니다. 해당 블록의 후속 삽입에 동일한 블록 정의가 사용됩니다. 블록 이름 입력 프롬프트에 다음을 입력하여 기존 블록 정의를 외부 파일로 대치할 수 있습니다.

    블록 이름=파일 이름

  • 블록 정의 업데이트: 도면에 삽입된 블록 파일을 변경하거나 새 블록을 삽입하지 않은 채 기존 블록 정의를 변경하려는 경우, 다음을 (블록 이름 입력 프롬프트 다음에 오는)삽입점 지정 프롬프트에 입력합니다.

    블록 이름=

    블록 이름 뒤에 =를 입력하면 다음과 같은 프롬프트가 표시됩니다.

    "현재" 블록이 이미 존재합니다. 재정의하시겠습니까? [예(Y)/아니오(N)] <아니오>: y를 입력하거나, n을 입력하거나, Enter 키를 누릅니다.

    블록을 재정의하도록 선택하면, 기존 블록 정의가 새 블록 정의로 대치됩니다. 다음 도면이 재생성되고 새 정의가 블록 정의의 모든 기존 삽입에 적용됩니다. 새 블록이 도면에 삽입되는 것을 원하지 않으면 삽입점에 대한 프롬프트를 표시할 때 ESC 키를 누릅니다.

?—블록 이름 나열

현재 도면에 정의되어 있는 블록을 나열합니다.

삽입점

블록 또는 도면의 위치를 지정합니다.

축척 비율 지정 또는 [구석(C)/XYZ] <1>: 값을 입력하거나, 옵션을 입력하거나 Enter 키를 누릅니다.

축척 비율

축척 비율을 설정합니다.

회전 각도 지정 <0>:

블록 또는 도면의 모든 X 및 Y 치수는 X 및 Y 축척 비율과 곱한 값입니다. 블록이나 도면은 삽입점을 회전의 중심으로 사용하여 지정 각도 만큼 회전합니다.

구석

삽입점 및 다른 점을 상자의 구석으로 사용하여 X와 Y 축척 비율을 동시에 정의합니다. 상자의 X 및 Y 치수는 X 및 Y 축척 비율이 됩니다. 삽입점은 첫 번째 구석입니다.

반대 구석 지정: 점을 지정합니다.

회전 각도 지정 <0>:

XYZ

X, Y 및 Z 축척 비율을 설정합니다.

X 축척 비율 지정 또는 [구석(C)] <1>: 0이 아닌 값을 지정하거나, c를 입력하거나, Enter 키를 누릅니다.

  • X 축척 비율: 블록 또는 도면에 대한 X, Y 및 Z 축척 비율을 정의합니다.

    Y 축척 비율 지정 또는 <X 축척 비율 사용>: 축척 비율을 입력하거나 Enter 키를 누릅니다.

    Z 축척 비율 입력 <X 축척 비율 사용>: 축척 비율을 입력하거나 Enter 키를 누릅니다.

    회전 각도 지정 <0>: 각도를 지정하거나 Enter 키를 누릅니다.

  • 구석: 삽입점 및 다는 점을 상자의 구석으로 사용하여 X 및 Y 축척을 동시에 정의한 다음 Z 축척을 정의합니다.

    반대 구석 지정: 점을 지정합니다.

    Z 축척 비율 입력 <X 축척 비율 사용>: 축척 비율을 입력하거나 Enter 키를 누릅니다.

    회전 각도 지정 <0>: 각도를 지정하거나 Enter 키를 누릅니다.

기준점

현재 위치된 도면에서 블록을 임시적으로 드롭하고 위치로 끌기할 때 블록 참조의 새 기준점 지정을 허용합니다. 블록 참조에 대해 정의된 실제 기준점에는 아무런 영향이 없습니다.

기준점 지정: 블록 참조에 대한 기준점을 지정합니다.

축척

X, Y, Z 축의 축척 비율을 설정합니다. Z 축의 축척은 지정한 축척 비율의 절대값입니다.

XYZ 축에 대한 축척 비율 지정: 0이 아닌 값을 입력합니다.

삽입점 지정:

회전 각도 지정 <0>:

X

X 축척 비율을 설정합니다.

X 축척 비율 지정: 0이 아닌 값을 입력합니다.

삽입점 지정:

회전 각도 지정 <0>:

Y

Y 축척 비율을 설정합니다.

Y 축척 비율 지정: 0이 아닌 값을 입력합니다.

삽입점 지정:

회전 각도 지정 <0>:

Z

Z 축척 비율을 설정합니다.

Z 축척 비율 지정: 0이 아닌 값을 입력합니다.

삽입점 지정:

회전 각도 지정 <0>:

회전

블록의 삽입 각도를 설정합니다.

회전 각도 지정 <0>:

삽입점 지정:

X 축척 비율 입력, 반대 구석 지정 또는 [구석(C)/XYZ] <1>: 값을 입력하거나 옵션을 입력하거나 Enter 키를 누릅니다.

회전 아래에 있는 X 축척 비율, 구석 및 XYZ 옵션에 대한 설명은 삽입점 아래에 있는 해당 옵션의 설명과 같습니다.

지리적

참조로 첨부된 파일의 지리적 위치를 설정합니다.

이 옵션은 두 도면에 모두 지리적 데이터가 들어 있을 때만 표시됩니다. 두 파일 중 하나에 지리적 데이터가 없으면 이 옵션을 사용할 수 없습니다.


INSERTOBJ (요약 참조)

-INSERT
INSERTOBJ
객체 삽입 대화상자
명령 > I 명령 >
INSERTOBJ
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

링크된 객체 또는 포함된 객체를 삽입합니다.

액세스 방법

버튼

리본: 삽입 탭 [image] 데이터 패널 [image] OLE 객체현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 삽입 [image] OLE 객체현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 삽입
명령 입력: insertobj

요약

  • 다른 문서에서 링크한 정보는 원본 문서의 정보가 변경되면 업데이트될 수 있습니다.
  • 다른 문서에서 삽입한 정보는 원본 문서가 변경되어도 업데이트되지 않습니다.

객체 삽입 대화상자가 표시됩니다.


객체 삽입 대화상자 (요약 참조)

INSERTOBJ
INSERTOBJ
INTERFERE
명령 > I 명령 > INSERTOBJ >
객체 삽입 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

액세스 방법

버튼

리본: 삽입 탭 [image] 데이터 패널 [image] OLE 객체현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 삽입 [image] OLE 객체현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 삽입
명령 입력: insertobj

링크된 객체 또는 포함된 객체를 삽입합니다. 대화상자의 옵션은 새로 만들기나 파일을 사용해 작성 중 어느 것을 선택하는지에 따라 다르게 표시됩니다.

새로 만들기

삽입할 새 객체를 작성할 수 있도록, 객체 유형 리스트에 강조 표시된 응용프로그램이 열립니다.

객체 유형

링크 및 포함 기능을 지원하는 사용 가능한 응용프로그램이 나열됩니다. 포함할 객체를 작성하려면 응용프로그램을 두 번 클릭하여 여십시오.

응용프로그램의 파일 메뉴에서 저장 옵션이 새로운 업데이트 옵션으로 대치됩니다. 업데이트 옵션을 선택하면 객체가 도면에 삽입되거나 업데이트됩니다.

아이콘으로

원본 응용프로그램의 아이콘을 도면에 표시합니다. 아이콘을 두 번 클릭하면 포함된 정보가 표시됩니다.

파일을 사용해 작성

링크하거나 포함할 파일을 지정합니다.

파일

포함하거나 링크할 파일의 경로와 이름을 지정합니다.

찾아보기

포함하거나 링크할 파일을 선택할 수 있는 찾아보기 대화상자(표준 파일 선택 대화상자)를 표시합니다.

링크

선택된 파일을 포함하지 않고 해당 파일에 대한 링크를 작성합니다.

아이콘으로

원본 응용프로그램의 아이콘을 도면에 표시합니다. 아이콘을 두 번 클릭하면 링크되거나 포함된 정보가 표시됩니다.


INTERFERE (요약 참조)

객체 삽입 대화상자
INTERFERE
간섭 설정 대화상자
명령 > I 명령 >
INTERFERE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

선택한 두 3D 솔리드 세트 사이의 간섭을 사용하여 임시 3D 솔리드를 작성합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 솔리드 편집 패널 [image] 간섭현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 수정 [image] 3D 작업 [image] 간섭 검사현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: interfere

요약

교차 체적을 나타내는 임시 3D 솔리드로 간섭이 강조 표시됩니다. 겹치는 체적이 유지되도록 할 수도 있습니다.

단일 선택 세트를 정의한 경우, INTERFERE는 세트에 들어 있는 모든 솔리드에 대해 간섭이 발생했는지 확인합니다. 두 개의 선택 세트를 정의한 경우 INTERFERE는 첫 번째 선택 세트의 솔리드와 두 번째 선택 세트의 솔리드를 비교 확인합니다. 두 개의 선택 세트 모두에 같은 3D 솔리드가 포함되어 있는 경우 INTERFERE는 첫 번째 선택 세트의 3D 솔리드를 사용하고 두 번째 선택 세트의 3D 솔리드를 무시합니다.

Enter 키를 누르면 3D 솔리드 쌍에 대한 간섭 테스트가 시작되고 간섭 검사 대화상자가 표시됩니다.

명령 프롬프트에서 -interfere를 입력하면 옵션이 표시됩니다.

프롬프트 리스트

다음과 같은 프롬프트가 표시됩니다.

첫 번째 객체 집합

검사할 객체 집합을 지정합니다. 두 번째 객체 집합을 선택하지 않으면 이 선택 세트의 모든 객체를 서로 비교하여 검사합니다.

  • 두 번째 객체 집합
  • 내포된 선택
  • 설정
두 번째 객체 집합

첫 번째 객체 집합과 비교할 추가 객체 집합을 지정합니다. 동일한 객체를 두 번 선택하는 경우에는 첫 번째 선택 세트에 포함하여 처리합니다.

  • 두 번째 객체 집합
  • 내포된 선택
  • 첫 번째 세트 검사. 첫 번째 선택 세트만 간섭 검사를 시작하고 간섭 검사 대화상자를 표시합니다.
  • 검사. 두 객체 세트의 간섭 검사를 시작하고 간섭 검사 대화상자를 표시합니다.
내포된 선택

블록 및 외부 참조에 내포되어 있는 개별 솔리드 객체에 액세스할 수 있습니다.

  • 내포된 객체 선택. 선택 세트에 포함할 내포된 객체를 지정합니다.
  • 종료. 내포되지 않은 일반 객체 선택을 복원합니다.
설정

간섭 설정 대화상자를 표시합니다.


간섭 설정 대화상자 (요약 참조)

INTERFERE
INTERFERE
간섭 검사 대화상자
명령 > I 명령 > INTERFERE >
간섭 설정 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

간섭 객체의 표시를 조정합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 솔리드 편집 패널 [image] 간섭현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 수정 [image] 3D 작업 [image] 간섭 검사현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: interfere

옵션 리스트

다음과 같은 옵션이 표시됩니다.

간섭 객체

간섭 객체의 비주얼 스타일 및 색상을 지정합니다.

비주얼 스타일

간섭 객체의 비주얼 스타일을 지정합니다(INTERFEREOBJVS).

색상

간섭 객체의 색상을 지정합니다(INTERFERECOLOR).

간섭하는 쌍 강조

간섭하는 솔리드 쌍 강조

간섭 강조

간섭하는 쌍에서 작성된 간섭 객체를 강조합니다.

뷰포트

간섭을 검사하는 동안 뷰포트 표시를 지정합니다.

비주얼 스타일

간섭을 검사하는 동안 뷰포트의 비주얼 스타일을 지정합니다(INTERFEREVPVS).


간섭 검사 대화상자 (요약 참조)

간섭 설정 대화상자
INTERFERE
-INTERFERE
명령 > I 명령 > INTERFERE >
간섭 검사 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

간섭 객체 사이를 순환하고, 줌하고, 객체를 삭제 또는 유지합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 솔리드 편집 패널 [image] 간섭현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 수정 [image] 3D 작업 [image] 간섭 검사현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: interfere

옵션 리스트

간섭하는 객체

INTERFERE 명령을 사용하는 동안 각 세트 사이에서 발견된 간섭의 수를 표시합니다.

첫 번째 세트

첫 번째 세트에서 선택된 객체 수를 표시합니다.

두 번째 세트

두 번째 세트에서 선택된 객체 수를 표시합니다

간섭하는 쌍 찾음

선택된 객체에서 찾은 간섭의 수를 표시합니다.

강조

이전 및 다음을 사용하여 객체를 순환하는 동안 간섭 객체를 강조합니다.

이전

이전 간섭 객체를 강조합니다.

다음

다음 간섭 객체를 강조합니다.

쌍으로 줌

이전 및 다음을 사용하는 동안 간섭 객체를 줌합니다.

줌

대화상자를 닫고 ZOOM 명령을 시작합니다.

초점이동

대화상자를 닫고 PAN 명령을 시작합니다.

3D 궤도

대화상자를 닫고 3DORBIT 명령을 시작합니다.

종료 시 간섭 객체를 삭제합니다.

대화상자가 닫히면 간섭 객체를 삭제합니다.

닫기

대화상자를 닫고 해당 옵션이 선택된 경우 간섭 객체를 삭제합니다.


-INTERFERE (요약 참조)

간섭 검사 대화상자
INTERFERE
INTERSECT
명령 > I 명령 > INTERFERE >
-INTERFERE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

명령 프롬프트에서 -interfere를 입력하면 다음 프롬프트가 표시됩니다.

프롬프트 리스트

두 개의 객체 세트 사이에서 또는 하나의 객체 세트 내에서 간섭 검사...

첫 번째 객체 세트 선택 또는 [내포된 선택(N)]: 객체 선택 방법을 사용하거나 옵션을 입력합니다.

두 번째 객체 집합 선택 또는 [내포된 선택(N)/현재 검사(K)] <검사>: 객체 선택 방법을 사용하거나, n을 입력하거나, Enter 키를 눌러 간섭을 검사합니다.

INTERFERE는 간섭하는 모든 3D 솔리드를 강조 표시하고 선택된 객체 수 및 간섭하는 쌍의 수를 표시합니다.

단일 선택 세트를 정의한 경우, INTERFERE는 세트에 들어 있는 모든 솔리드에 대해 간섭이 발생했는지 확인합니다. 두 개의 선택 세트를 정의한 경우 INTERFERE는 첫 번째 선택 세트의 솔리드와 두 번째 선택 세트의 솔리드를 비교 확인합니다. 두 개의 선택 세트 모두에 같은 3D 솔리드가 포함되어 있는 경우 INTERFERE는 3D 솔리드를 첫 번째 선택 세트의 부분으로 간주하여 두 번째 선택 세트의 3D 솔리드를 무시합니다.

간섭 객체를 작성하시겠습니까? [예(Y)/아니오(N)] <N>: y 또는 n을 입력하거나, Enter 키를 눌러 기본 옵션을 선택합니다.

y를 입력하면 3D 솔리드 쌍의 간섭이 발생한 현재 도면층에 새 3D 솔리드가 작성되어 강조 표시됩니다.

간섭하는 3D 솔리드가 2개 이상 있는 경우에 간섭하는 모든 3D 객체가 동시에 강조 표시되면 간섭하는 쌍이 명확하지 않을 수 있습니다.

간섭하는 객체 쌍을 줌 확대하시겠습니까? [예(Y)/아니오(N)] <N>: y 또는 n을 입력하거나, Enter 키를 눌러 기본 옵션을 선택합니다.

두 개 이상의 간섭 쌍이 있으면 다음과 같은 프롬프트가 표시됩니다.

옵션 입력 [다음 쌍(N)/나가기(X)] <다음>: x 또는 n을 입력하거나, Enter 키를 누릅니다.

n을 입력하거나 Enter 키를 누르면 간섭이 발생된 3D 솔리드 쌍 사이를 순환합니다. 명령을 종료하려면 x를 입력합니다.

내포된 선택

블록 및 외부 참조에 내포된 개별 솔리드 객체를 선택할 수 있습니다.

내포된 객체 선택 또는 [나가기(X)] <X>: 내포된 객체를 선택하거나 Enter 키를 눌러 일반 객체 선택으로 돌아갑니다.


INTERSECT (요약 참조)

-INTERFERE
INTERSECT
ISOPLANE
명령 > I 명령 >
INTERSECT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

겹치는 솔리드, 표면 또는 영역으로부터 3D 솔리드, 표면 또는 2D 영역을 작성합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 솔리드 편집 패널 [image] 교차현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 수정 [image] 솔리드 편집 [image] 교차명령 프롬프트에서 intersect를 입력합니다.
도구막대: 모델링
명령 입력: intersect

요약

INTERSECT를 사용하여 둘 이상의 기존 3D 솔리드, 표면 또는 영역이 서로 겹치는 공통 체적으로 3D 솔리드를 작성할 수 있습니다. 메쉬를 선택한 경우, 먼저 솔리드나 표면으로 변환한 다음 작업을 완료합니다.

여러 2D 프로파일을 돌출시킨 다음 이들을 교차시켜 복잡한 모델을 효과적으로 작성할 수 있습니다.

원하는 수만큼의 임의 평면에 놓인 영역, 솔리드 및 표면을 선택 세트에 포함할 수 있습니다. INTERSECT는 선택 세트를 여러 하위 세트로 나눈 다음 각 하위 세트에 대해 교차 부분이 있는지 테스트합니다. 첫 번째 하위 세트에는 해당 선택 세트의 솔리드와 표면이 모두 포함됩니다. 두 번째 하위 세트에는 처음 선택된 영역과 동일 평면상의 모든 후속 영역이 포함됩니다. 세 번째 하위 세트에는 모든 영역이 하위 세트에 포함될 때까지, 첫 번째 영역과 동일 평면 상이 아닌 다음 영역과 동일 평면 상의 모든 후속 영역 등이 포함됩니다.

프롬프트 리스트

다음 프롬프트가 표시됩니다.

객체 선택

간섭 작업에 포함할 객체를 지정합니다.


ISOPLANE (요약 참조)

INTERSECT
ISOPLANE
JOIN
명령 > I 명령 >
ISOPLANE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

현재 등각투영 평면을 지정합니다.

명령 입력: isoplane(또는 투명 용도의 'isoplane)

등각 투영 평면 설정 입력 [좌측면도/평면도/우측면도] <평면도>: 옵션을 입력하거나 Enter 키를 누릅니다.

등각 투영 평면은 스냅 모드가 켜져 있고 스냅 스타일이 등각 투영인 경우에만 커서 이동 방식에 영향을 줍니다. 스냅 스타일이 등각 투영인 경우, 직교 모드는 스냅 모드가 꺼져 있어도 적절한 한 쌍의 축을 사용합니다. ELLIPSE로 그린 등각 투영 원의 방향도 현재 등각 투영 평면에 따라 결정됩니다. Ctrl+E 또는 F5 키를 눌러 등각 투영 평면을 순환할 수 있습니다.

좌측면도

한 쌍의 90도 및 150도 축으로 정의된 왼쪽편 평면을 선택합니다.

평면도

한 쌍의 30도 및 150도 축으로 정의되어 있으며, 맨 위 평면이라고 부르는 입방체의 맨 위 면을 선택합니다.

우측면도

한 쌍의 90도 및 30도 축으로 정의된 오른쪽편 평면을 선택합니다.


J 명령

ISOPLANE
명령
JOIN
명령 >
J 명령
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 단원의 항목

  • JOIN

    유사한 객체를 결합하여 끊김이 없는 객체 하나를 형성합니다.

  • JPGOUT

    선택한 객체를 JPEG 파일 형식의 파일에 저장합니다.

  • JUSTIFYTEXT

    선택한 문자 객체의 위치는 변경하지 않고 자리맞추기 점을 변경합니다.


JOIN (요약 참조)

ISOPLANE
JOIN
JPGOUT
명령 > J 명령 >
JOIN
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

유사한 객체를 결합하여 끊김이 없는 객체 하나를 형성합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 수정 패널 [image] 결합현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 수정 [image] 결합현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 수정
명령 입력: join

결합되는 객체는 동일한 평면에 있어야 합니다. 객체 유형마다 추가 제한사항이 있습니다.

원본 객체 선택: 선, 폴리선, 호, 타원 호, 스플라인 또는 나선을 선택합니다.

선택한 원본 객체에 따라, 다음 프롬프트 중 하나가 표시됩니다.

선

원본으로 결합할 선 선택: 하나 이상의 선을 선택하고 Enter 키를 누릅니다.

선 객체는 동일 선상(동일한 무한 선에 놓임)이어야 하지만, 선들 간에 차이(갭)를 둘 수 있습니다.

폴리선

원본으로 결합할 객체 선택: 하나 이상의 객체를 선택하고 Enter 키를 누릅니다.

객체는 선, 폴리선 또는 호일 수 있습니다. 객체는 사이에 차이(갭)를 둘 수 없으며 UCS XY 평면에 평행인 동일한 평면에 놓여야 합니다.

호

원본에 결합할 호 선택 또는 [닫기(L)]: 하나 이상의 호를 선택하고 Enter 키를 누르거나 L을 입력합니다.

호 객체는 동일한 가상 원에 놓여야 하지만, 사이에 차이(갭)를 둘 수 있습니다. 닫기 옵션은 원본 호를 원으로 변환합니다.

주두 개 이상의 호를 결합할 때 호는 원본 객체에서 시작하여 시계 반대 방향으로 결합됩니다.

타원 호

원본에 결합할 타원 호 선택 또는 [닫기(L)]: 하나 이상의 타원 호를 선택하고 Enter 키를 누르거나 L을 입력합니다.

타원 호는 동일한 타원에 놓여야 하지만, 사이에 차이(갭)를 둘 수 있습니다. 닫기 옵션은 원본 타원 호를 완전한 타원으로 닫습니다.

주두 개 이상의 타원 호를 결합할 때 타원 호는 원본 객체에서 시작하여 시계 반대 방향으로 결합됩니다.

스플라인

원본으로 결합할 스플라인 또는 나선 선택: 하나 이상의 스플라인 또는 나선을 선택하고 Enter 키를 누릅니다.

스플라인 및 나선 객체는 인접해야 합니다(이어서 놓임). 결과로 단일 스플라인 객체가 만들어집니다.

나선

원본으로 결합할 스플라인 또는 나선 선택: 하나 이상의 스플라인 또는 나선을 선택하고 Enter 키를 누릅니다.

나선 객체는 인접해야 합니다(이어서 놓임). 결과로 단일 스플라인 객체가 만들어집니다.


JPGOUT (요약 참조)

JOIN
JPGOUT
JUSTIFYTEXT
명령 > J 명령 >
JPGOUT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

선택한 객체를 JPEG 파일 형식의 파일에 저장합니다.

명령 입력: jpgout

래스터 파일 작성 대화상자(표준 파일 선택 대화상자)가 표시됩니다. 대화상자에 파일 이름을 입력합니다.

객체 선택 또는 <모든 객체 및 뷰포트>: Enter 키를 눌러 모든 객체 및 뷰포트를 선택하거나 객체 선택 방법을 사용하고 Enter 키를 누릅니다.

선택한 객체를 포함하는 JPEG 파일이 작성됩니다. 음영 플롯 옵션은 이 명령을 사용할 때 파일에서 유지됩니다. 라이트 그림 문자 플롯 특성이 아니오로 설정되어 있어도 도면에 표시되는 라이트 그림이 새 파일에 나타납니다.

주FILEDIA 시스템 변수를 0(끄기)으로 설정하면 명령 프롬프트가 표시됩니다.


JUSTIFYTEXT (요약 참조)

JPGOUT
JUSTIFYTEXT
LAYCUR
명령 > J 명령 >
JUSTIFYTEXT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

선택한 문자 객체의 위치는 변경하지 않고 자리맞추기 점을 변경합니다.

액세스 방법

버튼

리본: 주석 탭 [image] 문자 패널 [image] 자리맞추기현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 수정 [image] 객체 [image] 문자 [image] 자리맞추기현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 문자
명령 입력: 문자 자리맞추기

객체 선택: 종료할 때 객체 선택 방법을 사용하고 Enter 키를 누릅니다.

단일행 문자 객체, 여러 줄 문자 객체, 지시선 문자 객체 및 속성 객체를 선택할 수 있습니다.

자리맞추기 옵션 입력 [왼쪽(L)/정렬(A)/맞춤(F)/중심(C)/중간(M)/오른쪽(R)/TL/TC/TR/ML/MC/MR/BL/BC/BR]<기존>: 새 자리맞추기 점으로 사용할 위치를 지정합니다.

위에 표시된 자리맞추기 점 옵션은 TEXT 명령에 설명되어 있습니다. 단일행 문자에 대한 자리맞추기 점 옵션은 정렬, 맞춤 및 왼쪽 문자 옵션이 맨 아래 왼쪽(BL) 여러 줄 문자 부착점에 해당한다는 점을 제외하고는 여러 줄 문자에 대한 옵션과 유사합니다.


L 명령

JUSTIFYTEXT
명령
LAYCUR
명령 >
L 명령
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 단원의 항목

  • LAYCUR

    선택한 객체의 도면층 특성을 현재 도면층으로 변경합니다.

  • LAYDEL

    도면층에서 모든 객체를 삭제하고 도면층을 소거합니다.

  • LAYER

    도면층 및 도면층 특성을 관리합니다.

  • LAYERCLOSE

    도면층 특성 관리자를 닫습니다.

  • LAYERP

    도면층 설정에 대한 마지막 변경 사항을 취소합니다.

  • LAYERPALETTE

    모드가 설정되지 않은 도면층 특성 관리자를 엽니다.

  • LAYERPMODE

    도면층 설정 변경 사항에 대한 추적을 켜거나 끕니다.

  • LAYERSTATE

    명명된 도면층 상태를 저장, 복원 및 관리합니다.

  • LAYFRZ

    선택한 객체의 도면층을 동결합니다.

  • LAYISO

    선택한 객체의 도면층을 제외한 모든 도면층을 숨기거나 잠급니다.

  • LAYLCK

    선택한 객체의 도면층을 잠급니다.

  • LAYMCH

    선택한 객체의 도면층이 대상 도면층과 일치하도록 변경합니다.

  • LAYMCUR

    현재 도면층을 선택한 객체의 도면층으로 설정합니다.

  • LAYMRG

    이전 도면층을 도면에서 제거하고 선택한 도면층을 대상 도면층에 병합합니다.

  • LAYOFF

    선택한 객체의 도면층을 끕니다.

  • LAYON

    도면에서 모든 도면층을 켭니다.

  • LAYOUT

    도면 배치 탭을 작성 및 수정합니다.

  • LAYOUTWIZARD

    새 배치 탭을 작성하고 페이지 및 플롯 설정을 지정합니다.

  • LAYTHW

    도면의 모든 도면층을 동결해제합니다.

  • LAYTRANS

    현재 도면의 도면층을 지정된 도면층 표준으로 변환합니다.

  • LAYULK

    선택한 객체의 도면층을 잠금해제합니다.

  • LAYUNISO

    LAYISO 명령을 통해 숨겨지거나 잠긴 모든 도면층을 복원합니다.

  • LAYVPI

    현재 뷰포트를 제외한 모든 도면층 뷰포트에서 선택한 도면층을 동결합니다.

  • LAYWALK

    선택한 도면층의 객체를 표시하고 다른 모든 도면층의 객체를 숨깁니다.

  • LEADER

    주석과 피쳐를 연결하는 선을 작성합니다.

  • LENGTHEN

    객체의 길이와 호의 사이각을 변경합니다.

  • LIGHT

    조명을 작성합니다.

  • LIGHTLIST

    해당 모형의 모든 라이트가 나열되어 있는 모형의 라이트 팔레트를 켜거나 끕니다.

  • LIGHTLISTCLOSE

    모형의 라이트 윈도우를 닫습니다.

  • LIMITS

    현재 모형 또는 배치 탭의 그리드 표시 한계를 설정하고 조정합니다.

  • LINE

    직선 세그먼트를 작성합니다.

  • LINETYPE

    선종류를 로드하거나 설정하거나 수정합니다.

  • LIST

    선택한 객체의 특성 데이터를 표시합니다.

  • LIVESECTION

    선택한 단면 객체에 대한 활성 단면을 켭니다.

  • LOAD

    쉐이프를 SHAPE 명령에 사용할 수 있게 만듭니다.

  • LOFT

    몇 가지 단면 사이의 공간에 3D 솔리드 또는 표면을 작성합니다.

  • LOGFILEOFF

    LOGFILEON으로 연 문자 윈도우 로그 파일을 닫습니다.

  • LOGFILEON

    문자 윈도우의 내용을 파일에 기록합니다.

  • LTSCALE
  • LWEIGHT

    현재 선가중치, 선가중치 표시 옵션 및 선가중치 단위를 설정합니다.


LAYCUR (요약 참조)

JUSTIFYTEXT
LAYCUR
LAYDEL
명령 > L 명령 >
LAYCUR
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

선택한 객체의 도면층 특성을 현재 도면층으로 변경합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 도면층 패널 [image] 현재 도면층으로 변경현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 형식 [image] 도면층 도구 [image] 현재 도면층으로 변경현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 도면층 II
명령 입력: laycur

현재 도면층으로 변경할 객체 선택: 객체 선택 방법을 사용하고 작업을 마치면 Enter 키를 누릅니다.

N 객체가 도면층 X(현재 도면층)로 변경되었습니다.

잘못된 도면층에서 작성된 객체가 발견되면 신속하게 현재 도면층으로 옮길 수 있습니다.


LAYDEL (요약 참조)

LAYCUR
LAYDEL
도면층 삭제 대화상자
명령 > L 명령 >
LAYDEL
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

도면층에서 모든 객체를 삭제하고 도면층을 소거합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 도면층 패널 [image] 삭제현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 형식 [image] 도면층 도구 [image] 도면층 삭제현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: laydel

삭제할 도면층의 객체 선택 또는 [이름(N)]: 객체를 선택하거나 n을 입력하여 도면층 삭제 대화상자를 표시합니다.

명령 프롬프트에서 -laydel을 입력하면 옵션이 표시됩니다.

삭제할 도면층의 객체 선택

삭제할 도면층의 객체를 선택합니다.

삭제할 도면층의 객체 선택 또는 [이름(N)/명령 취소(U)]: 두 번째 도면층에서 객체를 선택하거나 u를 입력합니다.

이름

도면층 삭제 대화상자를 표시합니다.

삭제될 도면층을 사용하는 블록 정의도 이 명령으로 변경됩니다. 해당 도면층의 객체도 모든 블록 정의에서 삭제되며 관련된 블록은 재정의됩니다.


도면층 삭제 대화상자 (요약 참조)

LAYDEL
LAYDEL
-LAYDEL
명령 > L 명령 > LAYDEL >
도면층 삭제 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 홈 탭 [image] 도면층 패널 [image] 삭제현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 형식 [image] 도면층 도구 [image] 도면층 삭제현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: laydel

삭제할 수 있는 도면층을 표시합니다.

삭제할 도면층

삭제할 수 있는 도면층 리스트를 표시합니다. SHIFT 키 또는 CTRL 키를 눌러 둘 이상의 도면층을 선택합니다. 삭제할 수 없는 도면층에는 현재 도면층, 도면층 0, 잠긴 도면층 및 외부 참조 종속 도면층이 포함됩니다.


-LAYDEL (요약 참조)

도면층 삭제 대화상자
LAYDEL
LAYER
명령 > L 명령 > LAYDEL >
-LAYDEL
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

명령 프롬프트에서 -laydel을 입력하면 다음 프롬프트가 표시됩니다.

삭제할 도면층의 객체 선택 또는 [이름(N)]: 객체를 선택하거나 u를 입력합니다.

삭제할 도면층의 객체 선택 또는 [이름(N)/명령 취소(U)]: 객체를 선택하거나 n을 입력하거나 또는 u를 입력합니다.

삭제할 도면층의 객체 선택

삭제할 도면층의 객체를 선택합니다.

삭제할 도면층의 객체 선택 또는 [명령 취소(U)]: 삭제할 객체를 선택하거나 u를 입력합니다.

이름

삭제할 도면층을 선택합니다.

도면층 이름 또는 [?] 입력: 도면층 이름을 입력하거나 ?를 입력합니다.

나열할 도면층 이름 입력 <*>: * 도면층 이름을 입력하거나, Enter 키를 눌러 모든 도면층을 나열합니다.


LAYER (요약 참조)

-LAYDEL
LAYER
도면층 특성 관리자
명령 > L 명령 >
LAYER
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

도면층 및 도면층 특성을 관리합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 도면층 패널 [image] 도면층 특성 관리자
메뉴: 형식 [image] 도면층현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: layer(또는 투명 용도의 'layer)

요약

도면층 특성 관리자가 표시됩니다.

명령 프롬프트에서 -layer를 입력하면 옵션이 표시됩니다.

도면층을 사용하여 객체의 표시 여부를 조정하고 색상과 선종류 등의 특성을 지정합니다. 도면층의 객체는 통상적으로 해당 도면층의 특성을 취합니다. 그러나 객체의 도면층 특성을 재지정할 수도 있습니다. 예를 들어, 객체의 색상 특성이 BYLAYER로 설정되어 있으면 그 객체는 해당 도면층의 색상으로 표시됩니다. 객체 색상이 Red로 설정되어 있으면 객체는 해당 도면층에 지정된 색상과 상관없이 빨간색으로 표시됩니다.

참고

    • CLASSICLAYER

    • LAYERPALETTE


도면층 특성 관리자 (요약 참조)

LAYER
LAYER
도면층 필터 특성 대화상자
명령 > L 명령 > LAYER >
도면층 특성 관리자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

액세스 방법

버튼

리본: 홈 탭 [image] 도면층 패널 [image] 도면층 특성 관리자
메뉴: 형식 [image] 도면층현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: layer(또는 투명 용도의 'layer)

도면의 도면층 리스트와 도면층의 특성을 표시합니다.

도면층을 추가, 삭제하고 그 이름을 바꿀 수 있으며, 특성을 변경하거나 배치 뷰포트에 대한 특성 재지정을 설정하거나 설명을 추가하고 변경 사항을 실시간으로 적용할 수 있습니다. 특성 변경 사항을 확인하기 위해 확인 또는 적용을 클릭할 필요가 없습니다. 도면층 필터는 리스트에 어떤 도면층이 표시되는지 조정하며, 한 번에 두 개 이상의 도면층을 변경할 때도 사용할 수 있습니다.

공간 전환 시(모형 공간을 도면층 공간으로 또는 도면층을 뷰포트로) 도면층 특성 관리자가 업데이트되고 도면층 특성의 현재 상태 및 현재 공간에서의 필터 선택 내용이 표시됩니다.

새 특성 필터

도면층 필터 특성 대화상자를 표시합니다. 여기서 하나 이상의 도면층 특성을 기준으로 도면층 필터를 작성할 수 있습니다.

새 그룹 필터

선택하여 필터에 추가한 도면층이 들어 있는 도면층 필터를 작성합니다.

도면층 상태 관리자

도면층 상태 관리자를 표시하며, 여기서 명명된 도면층 상태에 있는 도면층에 대해 현재 특성 설정을 저장할 수 있으며 저장한 설정을 나중에 복원할 수 있습니다.

새 도면층

새 도면층을 작성합니다. 리스트에 LAYER1이라는 도면층이 표시됩니다. 이름을 선택하여 새 도면층 이름을 즉시 입력할 수 있습니다. 새 도면층은 도면층 리스트에서 현재 선택된 도면층의 특성(색상, 켜기 또는 끄기 상태 등)을 상속받습니다.

가장 최근에 선택된 도면층 아래에 새 도면층이 작성됩니다.

전체 뷰포트의 새 도면층 동결 VP

새 도면층을 작성하고 기존의 모든 배치 뷰포트에서 동결합니다. 이 버튼은 모형 탭 또는 배치 탭에서 사용할 수 있습니다.

도면층 삭제

선택한 도면층을 삭제합니다. 참조되지 않은 도면층만 삭제할 수 있습니다. 참조된 도면층에는 도면층 0 및 DEFPOINTS, 객체(블록 정의의 객체 포함)가 포함된 도면층, 현재 도면층 및 외부 참조 종속 도면층이 포함됩니다.

일부가 열린 도면의 도면층도 참조된 것으로 간주되므로 삭제할 수 없습니다.

주공유 프로젝트 내에서 도면 작업을 하는 경우 또는 도면층 표준 세트를 기준으로 하는 도면에서 작업하는 경우, 도면층을 삭제할 때 주의해야 합니다.
현재로 설정

선택된 도면층을 현재 도면층으로 설정합니다. 작성한 객체는 현재 도면층에 그려집니다. (CLAYER 시스템 변수)

현재 도면층

현재 도면층의 이름을 표시합니다.

도면층 검색

문자를 입력하면, 이름별로 도면층 리스트를 신속하게 필터링합니다. 도면층 특성 관리자를 종료하면, 이 필터는 저장되지 않습니다.

상태 행

현재 필터의 이름, 리스트 뷰에 표시된 도면층의 수, 도면에 있는 도면층의 수를 표시합니다.

필터 반전

선택된 도면층 특성 필터의 기준에 맞지 않는 모든 도면층을 표시합니다.

사용 중인 도면층

리스트 뷰의 아이콘을 표시하여 도면층이 사용 중인지 여부를 나타냅니다. 많은 도면층이 있는 도면에서 이 옵션을 제거하여 성능을 향상시킵니다. (SHOWLAYERUSAGE 시스템 변수)

갱신

도면의 모든 도면요소를 스캔하여 도면층 사용 정보를 갱신합니다.

설정

도면층 설정 대화상자를 표시하며, 여기서 도면층 알림 설정을 설정할 수 있으며 도면층 필터 변경사항이 도면층 도구막대에 적용되는 경우 도면층 특성 재지정에 대한 배경 색상을 변경할 수 있습니다.

적용

도면층과 필터 변경사항을 적용하지만 대화상자는 종료되지 않습니다.

도면층 특성 관리자에는 두 개의 창이 있습니다.

  • 트리 뷰
  • 리스트 뷰

트리 뷰

도면층과 필터의 계층 리스트를 도면에 표시합니다. 맨 위 노드인 전체 옵션은 모든 도면층을 도면에 표시합니다. 필터는 알파벳순으로 표시됩니다. 사용된 모든 도면층 필터는 읽기 전용입니다.

내포된 필터를 보려면 노드를 확장합니다. 특성 필터를 두 번 클릭하여 도면층 필터 특성 대화상자를 열고 필터 정의를 확인합니다.

도면층 필터 숨기기/표시 버튼은 도면층 특성 관리자의 도면층 필터 창 표시를 조정합니다. 도면층 필터 창이 축소되면 도면층 필터 버튼이 도면층 필터 상태 문자 옆에 표시됩니다. 도면층 필터 버튼을 사용하여 전체 도면층 필터 창이 닫혔을 때 필터에 액세스할 수 있습니다.

도면에 외부 참조가 첨부된 경우, xref 노드가 도면에 있는 모든 외부 참조의 이름을 표시하고, 각 외부 참조에 있는 도면층을 표시합니다. 외부 참조 파일에 정의된 도면층 필터는 표시되지 않습니다.

특성 재지정을 포함하는 도면층이 있는 경우 뷰포트 재지정 노드가 자동으로 작성되며 이러한 도면층 및 재지정을 포함하는 특성을 표시합니다. 뷰포트 재지정 필터는 배치 탭을 통해 도면층 특성 관리자를 이용할 수 있는 경우에만 표시됩니다.

도면층 리스트가 최종 평가된 후에 도면에 새 도면층이 추가된 경우(LAYERNOTIFY 시스템 변수의 설정에 따라) 비조정 새 도면층 필터가 자동으로 작성되며 재조정되어야 하는 새 도면층을 표시합니다.

트리 뷰 바로 가기 메뉴

트리 뷰에서 선택된 항목에 대한 명령을 제공합니다.

가시성

선택한 필터에 있는 모든 도면층의 가시성 상태를 변경합니다(선택된 경우, 모든 도면층 또는 사용된 모든 도면층).

  • 켜기: 도면층의 객체가 표시되고 플롯 및 재생성되며, HIDE를 사용하면 다른 객체가 숨겨집니다.
  • 끄기: 도면층의 객체가 , 플롯되지 않으며, HIDE를 사용하면 다른 객체가 숨겨집니다. 도면층을 켜면, 도면은 재생성되지 않습니다.
  • 동결해제: 도면층의 객체가 표시되고 플롯되며, HIDE를 사용하면 다른 객체가 숨겨집니다.
  • 동결: 도면층의 객체가 , 플롯되지 않으며, HIDE를 사용하면 다른 객체가 숨겨집니다. 도면층을 동결해제할 때 도면이 재생성됩니다.
잠금

선택한 필터에 있는 도면층의 객체가 수정 가능한지 여부를 조정합니다.

  • 잠금: 도면층의 어떤 객체도 수정할 수 없습니다. 잠겨진 도면층에서 객체 스냅을 객체에 계속 적용할 수 있고 해당 객체를 수정하지 않는 다른 작업을 수행할 수도 있습니다.
  • 잠금해제: 도면층의 객체를 수정할 수 있습니다.
뷰포트

현재 배치 뷰포트에서 선택한 도면층 필터에 있는 도면층의 VP 동결 설정을 조정합니다. 이 옵션은 모형 공간 뷰포트에서만 사용할 수 있습니다.

  • 동결: 필터의 도면층에 대해 VP 동결을 설정합니다. 현재 뷰포트에 도면층의 객체가 표시되지 않고 플롯되지도 않지만, HIDE를 사용하면 다른 객체가 숨겨집니다. 도면층을 동결해제할 때 도면이 재생성됩니다.
  • 동결해제: 필터의 도면층에 대해 VP 동결을 해제합니다. 현재 뷰포트에 도면층의 객체가 표시되고 플롯되며, HIDE를 사용하면 다른 객체가 숨겨집니다. 이 옵션은 도면에서 끄기 또는 동결로 설정된 도면층을 동결해제하지 않습니다.
그룹 분리

선택된 필터에 없는 모든 도면층을 끕니다. 표시된 도면층은 필터에 있는 도면층입니다.

  • 전체 뷰포트: 배치의 모든 뷰포트에서 선택된 필터에 없는 모든 도면층에 대해 VP 동결을 설정합니다. 모형 공간에서 선택된 필터에 없는 도면층을 모두 비활성화합니다.
  • 활성 뷰포트만: 현재 배치 뷰포트에서 선택된 필터에 없는 모든 도면층에 대해 VP 동결을 설정합니다. 모형 공간에서 선택된 필터에 없는 도면층을 모두 비활성화합니다.
새 특성 필터

도면층 필터 특성 대화상자를 표시합니다. 여기서 도면층 이름과 설정을 기준으로 새 도면층 필터를 작성할 수 있습니다(예: 켜기 또는 끄기, 색상 또는 선종류).

새 그룹 필터

GROUP FILTER1로 명명된 새 도면층 그룹 필터를 작성한 다음 트리 뷰에 추가합니다. 새 이름을 입력합니다. 모든 필터 또는 트리 뷰에서 다른 도면층 필터를 선택하여 리스트 뷰에 도면층을 표시합니다. 그런 다음, 리스트 뷰에서 트리 뷰의 새 도면층 그룹 필터로 도면층을 끕니다.

표준 선택 방법을 사용할 수 있습니다. CTRL 키를 누른 상태로 둘 이상의 도면층 이름을 선택합니다. SHIFT 키를 누른 상태에서, 순서상 첫 번째 도면층 이름과 마지막 도면층 이름을 선택하여 모든 도면층을 선택합니다.

그룹 필터로 변환

선택된 도면층 특성 필터를 도면층 그룹 필터로 변환합니다. 도면층 그룹 필터에 있는 도면층의 특성을 변경하더라도 필터에는 영향을 주지 않습니다.

이름 바꾸기

선택한 필터의 이름을 바꿉니다. 새 이름을 입력합니다.

삭제

선택한 도면층 필터를 삭제합니다. 모든 도면층, 사용된 모든 도면층 또는 외부 참조 필터는 삭제할 수 없습니다. 이 옵션은 도면층 필터를 삭제하지만 필터에 있는 도면층은 삭제하지 않습니다.

특성

도면층 필터 특성 대화상자를 표시합니다. 여기서 선택한 도면층 특성 필터의 정의를 수정할 수 있습니다. 도면층 특성 필터가 선택된 경우에만 이 옵션을 사용할 수 있습니다.

도면층 선택

도면에서 객체를 선택할 수 있도록 도면층 필터 특성 대화상자를 임시적으로 종료합니다. 도면층 그룹 필터가 선택된 경우에만 이 옵션을 사용할 수 있습니다.

  • 추가: 선택된 객체의 도면층을 트리 뷰에서 선택된 도면층 그룹 필터에 추가합니다.
  • 대치: 선택된 도면층 그룹 필터의 도면층을 도면에서 선택된 객체의 도면층으로 대치합니다.

리스트 뷰

도면층, 도면층 필터, 도면층 특성 및 설명을 표시합니다.

트리 뷰에서 도면층 필터를 선택한 경우, 리스트 뷰는 해당 도면층 필터에 있는 도면층만 표시합니다. 트리 뷰에 있는 모든 필터는 도면의 모든 도면층과 도면층 필터를 표시합니다. 도면층 특성 필터를 선택했는데 해당 정의에 맞는 도면층이 없는 경우, 리스트 뷰는 비어 있게 됩니다. 선택한 필터의 선택한 도면층 또는 모든 도면층의 특성을 수정하려면, 해당 특성의 아이콘을 클릭합니다. 도면층 필터에 대해 혼합 아이콘 또는 "다양함"이 표시되는 경우, 필터의 모든 도면층에 대한 특성이 동일하지 않은 것입니다.

상태

항목 유형을 도면층 필터, 사용 중인 도면층, 빈 도면층 또는 현재 도면층으로 표시합니다.

이름

도면층 또는 필터의 이름을 표시합니다. F2 키를 눌러 새 이름을 입력합니다.

켜기

선택한 도면층을 켜거나 끕니다. 도면층이 켜져 있으면 도면층을 볼 수 있고 플로팅할 수 있습니다. 도면층이 꺼져 있으면 보이지 않으며, 플롯 옵션이 켜져 있어도 플로팅되지 않습니다.

동결

모형 탭을 포함하여 모든 뷰포트의 선택된 도면을 동결합니다. ZOOM, PAN 및 기타 작업의 속도 향상, 객체 선택 성능 향상, 복잡한 도면의 재생성 시간 단축 등의 효과를 위해 도면층을 동결할 수 있습니다.

동결된 도면층의 객체는 , 플롯, 숨겨지거나 렌더링 또는 재생성되지 않습니다.

오랫동안 보이지 않게 하려는 도면층을 동결합니다. 가시성 설정을 자주 전환하려는 경우에는 도면이 재생성되지 않도록 켜기/끄기 설정을 사용합니다. 전체 뷰포트, 현재 배치 뷰포트 또는 해당 도면층이 작성된 새 배치 뷰포트에서 도면층을 동결할 수 있습니다.

잠금

선택한 도면층을 잠그거나 잠금해제합니다. 잠금된 도면층의 객체는 수정할 수 없습니다.

색상

선택된 도면층과 연관된 색상을 변경합니다. 색상 이름을 클릭하면 색상 선택 대화상자가 표시됩니다.

선종류

선택된 도면층과 연관된 선종류를 변경합니다. 선종류 이름을 클릭하면 선종류 선택 대화상자가 표시됩니다.

선가중치

선택된 도면층과 연관된 선가중치를 변경합니다. 선가중치 이름을 클릭하면 선가중치 대화상자가 표시됩니다.

플롯 스타일

선택된 도면층과 연관된 플롯 스타일을 변경합니다. 색상 종속 플롯 스타일로 작업하는 경우(PSTYLEPOLICY 시스템 변수가 1로 설정)에는 도면층과 연관된 플롯 스타일을 변경할 수 없습니다. 플롯 스타일을 클릭하면 플롯 스타일 선택 대화상자가 표시됩니다.

플롯

선택된 도면층의 플롯 여부를 조정합니다. 도면층에 대한 플로팅을 끄는 경우에도 해당 도면층의 객체가 계속 표시됩니다. 꺼져 있거나 동결된 도면층은 플롯 설정에 관계없이 플로팅되지 않습니다.

VP 동결(배치 탭에서만 사용 가능)

현재 배치 뷰포트에서 선택된 도면층을 동결합니다. 다른 뷰포트의 도면층 가시성에는 영향을 주지 않으면서, 현재 뷰포트의 도면층을 동결 또는 동결해제할 수 있습니다.

VP 동결은 도면의 동결해제 설정에 대한 재지정입니다. 즉, 도면층이 도면에서 동결해제되어 있는 경우 해당 도면층을 현재 뷰포트에서 동결할 수 있습니다. 그러나 도면층이 도면에서 동결되어 있거나 꺼져 있는 경우, 현재 뷰포트에서 해당 도면층을 동결해제할 수 없습니다. 도면층이 도면에서 끄기 또는 동결로 설정되면, 도면층을 볼 수 없습니다.

새 VP 동결

새 배치 뷰포트에서 선택된 도면층을 동결합니다. 예들 들면, 새 모든 뷰포트에서 DIMENSIONS 도면층을 동결하면 새로 작성된 배치 뷰포트의 해당 도면층에서 치수의 표시가 제한됩니다. 그러나 기존 뷰포트의 DIMENSIONS 도면층에는 영향을 주지 않습니다. 나중에 치수가 필요한 뷰포트를 작성할 경우, 현재 뷰포트 설정을 변경하여 기본 설정을 재지정할 수 있습니다.

VP 색상(배치 탭에서만 제공)

활성 배치 뷰포트에 대해 선택된 도면층과 연관된 색상에 대한 재지정을 설정합니다.

VP 선종류(배치 탭에서만 제공)

활성 배치 뷰포트에 대해 선택된 도면층과 연관된 선종류에 대한 재지정을 설정합니다.

VP 선가중치(배치 탭에서만 제공)

활성 배치 뷰포트에 대해 선택된 도면층과 연관된 선가중치에 대한 재지정을 설정합니다.

VP 플롯 스타일(배치 탭에서만 제공)

활성 배치 뷰포트에 대해 선택된 도면층과 연관된 플롯 스타일에 대한 재지정을 설정합니다. 도면의 비주얼 스타일이 개념 또는 실제로 설정된 경우 재지정 설정은 뷰포트에서 보이지 않으며 플롯되지 않습니다. 색상 종속 플롯 스타일로 작업하는 경우(PSTYLEPOLICY 시스템 변수가 1로 설정)에는 플롯 스타일을 변경할 수 없습니다.

설명

(선택적) 도면층 또는 도면층 필터에 대해 설명합니다.

리스트 뷰 바로 가기 메뉴

리스트 수정, 선택한 도면층과 도면층 필터 수정에 대한 옵션을 제공합니다.

열 레이블 바로 가기 메뉴

열 이름

전체 열을 이름별로 나열합니다. 선택된 열은 표시됨을 나타냅니다. 숨겨진 열 이름은 선택되지 않습니다. VP 동결, VP 색상, VP 선종류, VP 선가중치 및 VP 플롯 스타일은 배치 뷰포트가 활성화된 경우에만 사용할 수 있습니다.

사용자화

도면층 열 사용자화 대화상자를 표시하며, 여기서 열의 숨기기 및 표시 여부를 지정할 수 있습니다.

모든 열 최대화

모든 열을 최대화하여 열 머리글 및 데이터 내용의 너비에 맞춥니다. 열 표제를 마우스 오른쪽 버튼으로 클릭할 때 표시되는 바로 가기 메뉴에서 이 옵션을 사용할 수 있습니다.

열 최대화

열 폭을 변경하여 열 내용을 최대로 표시합니다. 열 표제를 마우스 오른쪽 버튼으로 클릭할 때 표시되는 바로 가기 메뉴에서 이 옵션을 사용할 수 있습니다.

모든 열 최적화

모든 열의 폭을 변경하여 열 내용을 최대로 표시합니다. 열 표제를 마우스 오른쪽 버튼으로 클릭할 때 표시되는 바로 가기 메뉴에서 이 옵션을 사용할 수 있습니다.

열 최적화

열 너비를 변경하여 열 내용을 최대로 표시합니다. 열 표제를 마우스 오른쪽 버튼으로 클릭할 때 표시되는 바로 가기 메뉴에서 이 옵션을 사용할 수 있습니다.

열 동결(또는 열 동결해제)

해당 열과 이 열 왼쪽의 모든 열을 동결(또는 동결해제)합니다. 이 옵션은 열 표제를 마우스 오른쪽 버튼으로 클릭하여 바로 가기 메뉴에서 사용할 수 있습니다.

전체 열을 기본값으로 복원

전체 열을 기본 표시 및 폭 설정으로 복원합니다. 이 옵션은 열 표제를 마우스 오른쪽 버튼으로 클릭하여 바로 가기 메뉴에서 사용할 수 있습니다.

도면층 바로 가기 메뉴

필터 트리 표시

트리 뷰를 표시합니다. 이 옵션 선택을 해제하여 트리 뷰를 숨깁니다.

도면층 리스트에 필터 표시

필터를 리스트 뷰 맨 위에 표시합니다. 필터는 알파벳순으로 나열됩니다. 확인 표시를 해제하여 리스트 뷰에 도면층만 표시합니다.

현재로 설정

선택된 도면층을 현재 도면층으로 설정합니다. (CLAYER 시스템 변수)

새 도면층

새 도면층을 작성합니다. 리스트에 LAYER1이라는 도면층이 표시됩니다. 이 도면층 이름을 바로 편집할 수 있습니다. 새 도면층은 도면층 리스트에서 현재 선택된 도면층의 특성(색상, 켜기 또는 끄기 상태 등)을 상속받습니다.

도면층 이름바꾸기

도면층의 이름을 바꿉니다.

도면층 삭제

선택된 도면층을 도면 파일 정의에서 삭제합니다. 참조되지 않은 도면층만 삭제할 수 있습니다. 참조된 도면층에는 도면층 0 및 DEFPOINTS, 객체(블록 정의의 객체 포함)가 포함된 도면층, 현재 도면층 및 외부 참조 종속 도면층이 포함됩니다.

주공유 프로젝트 내에서 도면 작업을 하는 경우 또는 도면층 표준 세트를 기준으로 하는 도면에서 작업하는 경우, 도면층을 삭제할 때 주의해야 합니다.
설명 변경

설명을 추가하거나 선택한 도면층 또는 필터에 대한 설명을 변경합니다. 필터에 대한 설명이 필터 및 필터에 있는 모든 도면층에 추가됩니다.

그룹 필터에서 제거

트리 뷰에서 선택한 그룹 도면층 필터에서 선택된 도면층을 제거합니다.

도면층 조정

비조정 새 도면층 필터로부터 새 도면층을 제거합니다. 하나 이상의 비조정 도면층이 선택된 경우에만 사용할 수 있습니다.

뷰포트 재지정 제거

현재 뷰포트 또는 전체 뷰포트에 대한 선택된 도면층(또는 전체 도면층)의 단일 재지정 특성 또는 전체 특성 재지정을 제거합니다. 커서의 위치와 바로 가기 메뉴 사용 시점에 따라 플라이아웃 메뉴에 다른 옵션이 표시됩니다. 단일 특성 재지정을 제거하려면 특성 재지정을 마우스 오른쪽 버튼으로 클릭합니다. 이 옵션은 배치 탭을 통해서만 사용할 수 있습니다.

전체 뷰포트의 새 도면층 동결

새 도면층을 작성하고 기존의 모든 배치 뷰포트 및 새 뷰포트에서 동결합니다.

VP 전체 뷰포트의 도면층 동결

기존의 모든 배치 뷰포트 및 새 뷰포트에서 선택된 도면층을 동결합니다.

VP 전체 뷰포트의 도면층 동결해제

기존의 모든 배치 뷰포트 및 새 뷰포트에서 선택된 도면층을 동결해제합니다.

모두 선택

리스트 뷰에 표시된 모든 항목을 선택합니다.

모두 지우기

가장 최근에 선택한 도면층 또는 필터를 제외하고 리스트 뷰의 모든 항목에서 선택을 제거합니다.

현재 제외 모두 선택

현재 도면층을 제외하고 리스트 뷰에 표시된 모든 항목을 선택합니다.

선택 반전

현재 선택된 항목을 제외하고 리스트 뷰에 표시된 모든 항목을 선택합니다.

도면층 필터 반전

선택된 도면층 특성 필터의 기준에 맞지 않는 모든 도면층을 표시합니다.

도면층 필터

모든 도면층 및 사용된 모든 도면층을 포함하여 도면층 필터 리스트를 표시합니다. 필터를 클릭하여 리스트 뷰에 적용합니다.

도면층 상태 저장

대화상자를 표시하고, 여기서 도면 내 전체 도면층의 도면층 상태 및 도면층 특성 설정을 저장합니다.

도면층 상태 복원

도면층 상태 관리자를 표시하며, 여기서 명명된 도면층 상태를 선택하여 도면 내 전체 도면층의 설정을 복원할 수 있습니다. 명명된 도면층 상태를 저장할 때 선택한 해당 도면층 상태 및 특성 설정만 복원합니다.

참고

    • CLASSICLAYER


도면층 필터 특성 대화상자 (요약 참조)

도면층 특성 관리자
LAYER
도면층 필터 예제
명령 > L 명령 > LAYER >
도면층 필터 특성 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

액세스 방법

버튼

리본: 홈 탭 [image] 도면층 패널 [image] 도면층 특성 관리자
메뉴: 형식 [image] 도면층현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: layer(또는 투명 용도의 'layer)

선택한 기준을 바탕으로 도면층을 필터링합니다. 도면층 특성 관리자의 트리 뷰에서 도면층 필터를 선택하면, 필터 기준에 일치하는 도면층이 리스트 뷰에 표시됩니다.

필터 이름

도면층 특성 필터 이름을 입력할 수 있는 공간을 제공합니다.

예제 표시

도면층 필터 예제에 도면층 특성 필터 정의의 예제를 표시합니다.

필터 정의

도면층의 특성을 표시합니다. 하나 이상의 특성을 사용하여 필터를 정의할 수 있습니다. 예들 들면, 빨간색 또는 파란색이며 사용 중인 모든 도면층을 표시하는 필터를 정의할 수 있습니다. 두 개 이상의 색상, 선종류 또는 선가중치를 포함하려면, 다음 행에서 필터를 복제하고 다른 설정을 선택합니다.

상태

사용 중 아이콘 또는 사용 중 아님 아이콘을 클릭합니다.

이름

와일드카드 문자를 사용하여 도면층 이름을 필터링합니다. 예들 들면, *mech*를 입력하여 이름에 mech 문자가 있는 모든 도면층을 포함합니다.

모든 와일드카드 문자를 사용자 안내서의 도면층 리스트 필터 및 정렬에 있는 테이블에 나열합니다.

켜기

켜기 또는 끄기 아이콘을 클릭합니다.

동결

동결 또는 동결해제 아이콘을 클릭합니다.

잠금

잠금 또는 잠금해제 아이콘을 클릭합니다.

색상

[...] 버튼을 클릭하여 색상 선택 대화상자를 표시합니다.

선종류

[...] 버튼을 클릭하여 선종류 선택 대화상자를 표시합니다.

선가중치

[...] 버튼을 클릭하여 선가중치 대화상자를 표시합니다.

플롯 스타일

[...] 버튼을 클릭하여 플롯 스타일 선택 대화상자를 표시합니다.

플롯

플롯 아이콘 또는 플롯 안함 아이콘을 클릭합니다.

VP 동결

동결 아이콘 또는 동결해제 아이콘을 클릭합니다.

새 VP 동결

동결 아이콘 또는 동결해제 아이콘을 클릭합니다.

VP 색상

[...] 버튼을 클릭하여 색상 선택 대화상자를 표시합니다.

VP 선종류

[...] 버튼을 클릭하여 선종류 선택 대화상자를 표시합니다.

VP 선가중치

[...] 버튼을 클릭하여 선가중치 대화상자를 표시합니다.

VP 플롯 스타일

[...] 버튼을 클릭하여 플롯 스타일 선택 대화상자를 표시합니다.

필터 미리보기

필터를 정의하면 필터 결과가 표시됩니다. 필터 미리보기는 이 필터를 선택했을 때 도면층 특성 관리자의 도면층 리스트에 어떤 도면층이 표시되는지 보여줍니다.


도면층 필터 예제 (요약 참조)

도면층 필터 특성 대화상자
도면층 필터 특성 대화상자
선종류 선택 대화상자
명령 > L 명령 > LAYER > 도면층 필터 특성 대화상자 >
도면층 필터 예제
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

각 예제는 도면층 필터 특성 대화상자에 설정된 도면층 필터 정의를 보여줍니다.

예제 1

“[ANNO]”로 명명된 필터는 다음 기준을 모두 충족하는 도면층을 표시합니다.

  • 사용 중인 도면층
  • 이름에 anno 문자가 들어 있는 도면층
  • 위치

예제 2

“RYW”로 명명된 필터는 다음 기준을 모두 충족하는 도면층을 표시합니다.

  • 위치
  • 동결된 도면층
  • 빨간색 또는 노란색 또는 흰색 도면층


선종류 선택 대화상자 (요약 참조)

도면층 필터 예제
LAYER
선가중치 대화상자
명령 > L 명령 > LAYER >
선종류 선택 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

액세스 방법

버튼

리본: 홈 탭 [image] 도면층 패널 [image] 도면층 특성 관리자
메뉴: 형식 [image] 도면층현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: layer(또는 투명 용도의 'layer)

현재 도면에서 사용 가능한 선종류를 표시합니다.

로드된 선종류

현재 도면에 로드된 선종류의 리스트를 표시합니다.

로드

선택된 선종류를 도면에 로드하고 선종류 리스트에 추가할 수 있는 선종류 로드 또는 다시 로드 대화상자를 표시합니다.


선가중치 대화상자 (요약 참조)

선종류 선택 대화상자
LAYER
도면층 설정 대화상자
명령 > L 명령 > LAYER >
선가중치 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

액세스 방법

버튼

리본: 홈 탭 [image] 도면층 패널 [image] 도면층 특성 관리자
메뉴: 형식 [image] 도면층현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: layer(또는 투명 용도의 'layer)

사용 가능한 선가중치 값을 표시합니다. 플롯 스타일 테이블 편집기를 사용하여 선가중치를 다른 값으로 플롯하도록 사용자화할 수 있습니다. 사용자 안내서의 플롯된 선가중치 및 선종류 조정을 참고하십시오.

선가중치

적용할 사용 가능한 선가중치를 표시합니다. 사용 가능한 선가중치는 도면에서 가장 많이 사용되는 고정된 값으로 구성됩니다. 적용할 선가중치를 선택합니다.

원본

이전 선가중치를 표시합니다. 도면층이 작성될 경우 지정되는 기본 선가중치는 DEFAULT입니다(기본값인 0.01인치 또는 0.25mm로 플롯). (LWDEFAULT 시스템 변수)

새로 만들기

도면층에 지정된 새 가중치를 표시합니다.


도면층 설정 대화상자 (요약 참조)

선가중치 대화상자
LAYER
도면층 열 사용자화 대화상자
명령 > L 명령 > LAYER >
도면층 설정 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 홈 탭 [image] 도면층 패널 [image] 도면층 특성 관리자
메뉴: 형식 [image] 도면층현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: layer(또는 투명 용도의 'layer)

도면층 특성 관리자를 클릭합니다.

새 도면층에 대한 알림 발생 시점과 도면층 필터의 도면층 도구막대 적용 여부를 조정합니다. 또한 도면층 특성 관리자의 뷰포트 재지정의 배경 색상을 조정합니다.

새 도면층 알림

DWG 파일의 LAYEREVAL 설정에 따라 새 도면층의 평가 및 알림을 조정합니다.

주LAYEREVALCTL = 0일 때는 필터(비조정 도면층 필터)가 표시되지 않습니다. 현재 표시되어 있는 필터는 꺼집니다. 비조정 새 도면층 필터를 활성화하고 해당 필터에서 도면층을 선택할 수 있습니다. 비조정 도면층을 선택한 상태에서 마우스 오른쪽 버튼을 누르고 도면층 조정을 클릭합니다.
도면에 추가된 새 도면층 평가

도면에 추가된 새 도면층에 대해 검사합니다. (LAYEREVAL=0)

새 외부 참조 도면층만 평가

부착된 외부 참조에 추가된 새 도면층에 대해 검사합니다. (LAYEREVAL=1)

모든 새 도면층 평가

부착된 외부 참조에 추가된 새 도면층을 포함하여 도면에 추가된 새 도면층에 대해 평가합니다. (LAYEREVAL=2)

새 도면층이 있을 경우 알림

새 도면층 알림을 켭니다. (LAYERNOTIFY=0)

열기

OPEN 명령 사용 시 새 도면층이 있으면 새 도면층 알림을 표시합니다. (LAYERNOTIFY=2)

외부 참조 부착/다시 로드

외부 참조 부착 및 다시 로드 시 새 도면층이 존재하면 새 도면층 알림을 표시합니다. (LAYERNOTIFY=4)

도면층 상태 복원

도면층 상태 복원 시 새 도면층 알림을 표시합니다. (LAYERNOTIFY=8)

저장

SAVE 명령 사용 시 새 도면층이 있으면 새 도면층 알림을 표시합니다. (LAYERNOTIFY=16)

삽입

INSERT 명령 사용 시 새 도면층이 있으면 새 도면층 알림을 표시합니다. (LAYERNOTIFY=32)

새 도면층이 있을 경우 플롯에 대한 경고 표시

PLOT 명령 사용 시 새 도면층이 있으면 새 도면층 알림을 표시합니다. (LAYERNOTIFY=1)

도면층 설정 분리

도면층 설정 분리되지 않음:

잠금 및 감쇄

분리 방법으로 잠금 및 감쇄를 선택합니다.

끄기

선택되지 않은 도면층을 끄기로 설정합니다.

도면 공간 뷰포트 사용:

끄기

선택되지 않은 도면층을 끄기로 설정합니다(도면 공간에서).

VP 동결

선택되지 않은 도면층을 뷰포트 동결로 설정합니다(도면 공간에서).

대화상자 설정

도면층 필터를 도면층 도구막대로 적용

현재 도면층 필터를 적용하여 리본의 도면층 패널 및 도면층 도구막대에 있는 도면층 리스트의 도면층 표시를 조정합니다.

사용 중인 도면층

리스트 뷰의 아이콘을 표시하여 도면층이 사용 중인지 여부를 나타냅니다. 많은 도면층이 있는 도면에서 이 옵션을 제거하여 성능을 향상시킵니다.

뷰포트 재지정 배경 색상

뷰포트 재지정의 배경 색상을 선택할 수 있는 색상 리스트와 색상 선택 대화상자를 표시합니다.


도면층 열 사용자화 대화상자 (요약 참조)

도면층 설정 대화상자
LAYER
-LAYER
명령 > L 명령 > LAYER >
도면층 열 사용자화 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

액세스 방법

버튼

리본: 홈 탭 [image] 도면층 패널 [image] 도면층 특성 관리자
메뉴: 형식 [image] 도면층현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: layer(또는 투명 용도의 'layer)

도면층 특성 관리자의 열의 표시 및 순서를 조정합니다

표시할 열 선택

도면층 특성 관리자가 모형 공간 또는 배치 탭에서 호출되었는지의 여부에 따라 표시하는 모든 열을 나열합니다. 선택된 열은 도면층 특성 관리자에 표시됩니다.

위로 이동

선택된 도면층을 도면층 특성 관리자에서 왼쪽으로 이동합니다.

아래로 이동

선택된 도면층을 도면층 특성 관리자에서 오른쪽으로 이동합니다.

모두 선택

리스트의 모든 열을 선택합니다.

모두 지우기

리스트의 모든 열을 선택 해제합니다.


-LAYER (요약 참조)

도면층 열 사용자화 대화상자
LAYER
LAYERCLOSE
명령 > L 명령 > LAYER >
-LAYER
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

명령 프롬프트에서 -layer를 입력하면 다음 프롬프트가 표시됩니다.

현재 도면층: <"현재">

옵션 입력 [?/만들기/설정/새로 만들기/이름 바꾸기/켜기(ON)/끄기(OFF)/색상/선종류/선가중치(LW)/재료(MAT)/플롯/플롯 스타일(PS)/동결/동결해제/잠금(LO)/잠금해제/상태(A)/설명/조정(E)]:

주플롯 스타일 옵션은 명명된 플롯 스타일을 사용하고 있을 때에만 표시됩니다.

?—도면층 나열

현재 정의된 도면층의 이름, 상태, 색상 번호, 선종류, 선가중치 및 외부 종속 도면층인지 여부를 보여주는 리스트를 표시합니다.

나열할 도면층 이름 입력 <*>: 이름 리스트를 입력하거나, Enter 키를 눌러 모든 도면층을 나열합니다.

만들기

도면층을 작성하고 작성한 도면층을 현재 도면층으로 만듭니다. 새 객체는 현재 도면층에 그려집니다.

(현재 도면층이 될) 새 도면층 이름 입력 <현재>: 이름을 입력하거나 Enter 키를 누릅니다.

입력한 이름에 해당하는 도면층이 없으면 해당 이름으로 새 도면층이 작성됩니다. 새 도면층이 켜지고 색상 번호 7, CONTINUOUS 선종류, DEFAULT의 선가중치와 같은 특성을 기본값으로 가정합니다.

도면층이 존재하지만 꺼져 있으면 도면층이 켜집니다.

설정

새 현재 도면층을 지정하지만 현재 도면층이 없으면 도면층을 작성하지 않습니다. 도면층이 존재하지만 꺼져 있으면 도면층이 켜지고 현재 도면층으로 만들어집니다. 동결된 도면층은 현재 도면층으로 만들 수 없습니다.

현재 도면층으로 만들 도면층 이름 입력 또는 <객체 선택>: 이름을 입력하거나 Enter 키를 누르고 객체를 선택합니다.

새로 만들기

도면층을 작성합니다. 도면층 이름을 쉼표로 구분하여 입력하면 두 개 이상의 도면층을 작성할 수 있습니다.

새 도면층의 이름 리스트 입력:

이름 바꾸기

기존 도면층의 이름을 바꿉니다.

이전 도면층 이름 입력: 이전 도면층 이름을 입력하고 Enter 키를 누릅니다.

새 도면층 이름 입력: 새 이름을 입력하고 Enter 키를 누릅니다.

켜기

선택한 도면층을 보이게 하고 플로팅할 수 있게 합니다.

켤 도면층의 이름 리스트 입력:

끄기

선택한 도면층을 보이지 않게 하고 플로팅 대상에서 제외합니다.

끌 도면층 이름 리스트 입력 또는 <객체 선택>: 이름 리스트를 입력하거나 Enter 키를 누르고 객체를 선택합니다.

색상

도면층과 연관된 색상을 변경합니다.

색상 이름 또는 번호(1-255) 입력 [트루 컬러(T)/색상표(CO)]: 색상 이름 또는 1부터 255 사이의 숫자를 입력하거나, t를 입력하거나 co를 입력합니다.

트루 컬러

선택된 객체에 사용될 트루 컬러를 지정합니다.

빨간색, 초록색, 파란색: 트루 컬러를 지정하려면 0에서 255까지의 정수 3개를 쉼표로 구분하여 입력합니다.

색상표

로드된 색상표에서 선택된 객체에 사용할 색상을 지정합니다.

색상표 이름 입력: PANTONE®와 같이 설치된 색상표의 이름을 입력합니다.

색상표 이름을 입력하면 프롬프트가 다음과 같이 표시됩니다.

색상 이름 입력: PANTONE® 573과 같이 선택한 색상표에 포함된 색상의 이름을 입력합니다.

현재 색상을 적용할 도면층의 이름 리스트 입력 <현재>: 이름 또는 쉼표로 구분된 이름 리스트를 입력하거나 Enter 키를 누릅니다.

색상이 도면층에 지정되고 도면층이 켜집니다. 색상을 지정하지만 도면층을 끄려면, 색상 앞에 빼기 기호( - )를 넣습니다.

선종류

도면층과 연관된 선종류를 변경합니다.

로드된 선종류 이름 또는 [?] 입력 <연속>: 현재 로드된 선종류 이름 또는 ?를 입력하거나 또는 Enter 키를 누릅니다.

선종류를 입력하거나 Enter 키를 누르면 다음 프롬프트가 표시됩니다.

"현재" 선종류를 적용할 도면층의 이름 리스트 입력 <현재>: 와일드카드 패턴, 이름, 또는 쉼표로 구분된 이름 리스트를 입력하거나 Enter 키를 누릅니다.

로드된 선종류 이름 입력 프롬프트에서 ?를 입력하면, 다음 프롬프트가 표시됩니다.

나열할 선종류 이름 입력 <*>: 와일드카드 패턴을 입력하거나 Enter 키를 눌러 도면의 모든 이름을 나열합니다.

선가중치

도면층과 연관된 선가중치를 변경합니다.

선가중치 입력(0.0mm - 2.11mm):

유효한 선가중치를 입력하면 현재 선가중치가 새 값으로 설정됩니다. 유효하지 않은 선가중치를 입력한 경우, 현재 선가중치는 고정된 선가중치 값에 가장 가까운 값으로 설정됩니다. 고정된 선가중치 값 리스트에 없는 사용자 폭을 가진 객체를 플롯하려는 경우, 플롯 스타일 테이블 편집기를 사용하여 플롯된 선가중치를 사용자화할 수 있습니다.

선가중치를 적용할 도면층의 이름 리스트 입력 현재 <현재>: 이름 리스트를 입력하거나 Enter 키를 누릅니다.

선가중치가 도면층에 지정됩니다.

재료

도면층에 재료를 부착합니다. 재료는 도면에서 사용 가능해야 도면층에 지정될 수 있습니다.

재료 이름 또는 [?] 입력 <전역>: 현재 도면에서 사용 가능한 재료 이름을 입력하거나 ?를 입력하거나 또는 Enter 키를 누릅니다.

로드된 선종류 이름 입력 프롬프트에서 ?를 입력하면 다음 프롬프트가 표시됩니다.

나열할 재료 이름 입력 <*>: Enter 키를 눌러 도면의 모든 재료를 나열합니다.

도면층에서 작성된 객체가 재료에 지정됩니다.

플롯

보이는 도면층의 플롯 여부를 조정합니다. 도면층이 플롯되도록 설정되었더라도 현재 동결되었거나 꺼져 있으면 도면층은 플롯되지 않습니다.

플로팅 기본 설정 입력 [플롯(P)/플롯 안함(N)] <플롯>: 옵션을 입력하거나 Enter 키를 누릅니다.

이 플롯 기본 설정을 적용할 도면층 이름 입력 <현재>: 이름 리스트를 입력하거나 Enter 키를 누릅니다.

플롯 설정이 도면층에 지정됩니다.

플롯 스타일

도면층에 지정된 플롯 스타일을 설정합니다. 현재 도면에서 색상 종속 플롯 스타일을 사용 중인 경우(PSTYLEPOLICY 시스템 변수가 1로 설정)에는 이 옵션을 사용할 수 없습니다. 사용자 안내서의 플롯 스타일을 사용하여 플롯된 객체 조정을 참고하십시오.

플롯 스타일 또는 [?] 입력 <일반>: 이름 또는 ?를 입력합니다.를 입력하여 기존 플롯 스타일을 나열하거나 또는 Enter 키를 누릅니다.

NORMAL 이외의 플롯 스타일을 선택하는 경우, 다음 프롬프트가 표시됩니다.

플롯 스타일을 적용할 도면층의 이름 리스트 입력 현재 <현재>: 이 플롯 스타일을 사용할 도면층 이름을 입력하거나, Enter 키를 눌러 현재 도면층에만 플롯 스타일을 적용합니다.

동결

도면층을 동결하여 도면층을 보이지 않게 하고 재생성과 플로팅에서 그 도면층을 제외합니다.

동결할 도면층의 이름 리스트 입력 또는 <객체 선택>: 이름 리스트를 입력하거나 Enter 키를 누르고 객체를 선택합니다.

동결해제

동결된 도면층을 동결해제하여 보이게 하고 재생성 및 플로팅할 수 있게 합니다.

동결해제할 도면층의 이름 리스트 입력:

잠금

도면층을 잠궈 해당 도면층의 객체가 편집되지 못하게 합니다.

잠글 도면층의 이름 리스트 입력 또는 <객체 선택>: 이름 리스트를 입력하거나 Enter 키를 누르고 객체를 선택합니다.

잠금해제

선택된 잠근 도면층을 잠금해제하여 해당 도면층의 객체 편집을 가능하게 합니다.

잠금해제할 도면층의 이름 리스트 입력 또는 <객체 선택>: 이름 리스트를 입력하거나 Enter 키를 누르고 객체를 선택합니다.

상태

도면에 있는 도면층의 상태 및 특성 설정을 저장하거나 복원합니다.

옵션 입력 [?/저장(S)/복원(R)/편집(E)/이름(N)/삭제(D)/가져오기(I)/내보내기(EX)]:

?—명명된 도면층 상태 나열

도면 지원 경로에 명명된 도면층 상태(LAS) 파일을 나열합니다.

저장

도면에 있는 도면층의 상태 및 특성 설정을 지정된 도면층 상태 이름으로 저장합니다. 도면층 상태를 저장할 때, 나중에 도면층 상태를 복원하게 되면 영향을 받는 도면층 설정을 지정합니다.

새 도면층 상태 이름 입력: 이름을 입력하고 Enter 키를 누릅니다.

변경할 상태 입력

[켜기(O)/동결(F)/잠금(L)/플롯(P)/새 VP 동결(N)/색상(C)/선종류(T)/선가중치(W)/플롯 스타일(S)]: 저장하려는 설정을 입력한 다음 Enter 키를 누릅니다.

복원

모든 도면층의 상태 및 특성 설정을 이전에 저장된 설정으로 복원합니다. 도면층 상태를 저장할 때 선택한 도면층 상태 및 특성 설정만 복원합니다.

복원할 도면층 상태 이름 또는 [?] 입력: 도면층 상태 이름을 입력하거나 ?를 입력하여 저장된 도면층 상태 이름의 리스트를 확인합니다.

편집

지정된 도면층 상태에 대해 저장된 도면층 설정을 변경합니다. 도면층 상태를 복원하면 지정된 설정이 사용됩니다.

편집할 도면층 상태 이름 또는 [?] 입력: 도면층 상태 이름 또는 ?를 입력하여를 입력하여 저장된 도면층 상태 이름의 리스트를 확인합니다.

변경할 상태 입력

[켜기(O)/동결(F)/잠금(L)/플롯(P)/새로 만들기 뷰포트 동결(N)/색상(C)/선종류(T)/선가중치(W)/플롯 스타일(S)]: 변경하려는 설정을 입력한 다음 Enter 키를 누릅니다.

이름

저장된 도면층 상태의 이름을 변경합니다.

이름을 변경할 도면층 상태 이름 또는 [?] 입력: 도면층 상태 이름을 입력하거나 ?를 입력하여 저장된 도면층 상태 이름의 리스트를 확인합니다.

새 도면층 상태 이름 입력:

삭제

저장된 도면층 상태를 제거합니다.

삭제할 도면층 상태 이름 또는 [?] 입력: 도면층 상태 이름을 입력하거나 ?를 입력하여 저장된 도면층 상태 이름의 리스트를 확인합니다.

가져오기

이전에 내보내진 도면층 상태(LAS) 파일 또는 어떤 파일(DWG, DWS, DWT)의 도면층 상태를 현재 도면으로 로드합니다. 도면층 상태 파일을 가져온 결과로 추가 도면층이 작성될 수 있습니다.

가져올 파일 이름 입력 <현재>:

내보내기

선택된 명명된 도면층 상태를 도면층 상태(LAS) 파일에 저장합니다.

내보낼 도면층 상태 이름 또는 [?] 입력: 도면층 상태 이름을 입력하거나 ?를 입력하여 저장된 도면층 상태 이름의 리스트를 확인합니다.

파일 이름으로 상태 내보내기:

설명

기존 도면층의 설명 특성 값을 설정합니다.

도면층 설명 입력: 현재 도면층의 설명을 입력하고 Enter 키를 누릅니다.

설명을 적용할 도면층 리스트 이름 입력: 설명이 적용될 도면층 리스트 이름을 입력하고 Enter 키를 누릅니다.

기존 설명이 있는 도면층에 설명을 입력하면 경고 프롬프트가 표시됩니다.

기존 설명을 대치하시겠습니까? [예(Y)/아니오(N)]: Y(설명 덮어쓰기) 또는 N(취소)을 입력합니다.

조정

비조정 도면층의 비조정 특성을 설정합니다.

조정할 도면층 리스트 이름 또는 [?] 입력: 단일 도면층 이름 또는 리스트를 입력하고 Enter 키를 누릅니다.

? - 도면층 이름 리스트

모든 비조정 도면층 리스트를 표시합니다.


LAYERCLOSE (요약 참조)

-LAYER
LAYERCLOSE
LAYERP
명령 > L 명령 >
LAYERCLOSE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

도면층 특성 관리자를 닫습니다.

명령 입력: layerclose

도면층 특성 관리자가 열려 있으면 닫습니다.


LAYERP (요약 참조)

LAYERCLOSE
LAYERP
LAYERPALETTE
명령 > L 명령 >
LAYERP
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

도면층 설정에 대한 마지막 변경 사항을 취소합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 도면층 패널 [image] 이전현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 형식 [image] 도면층 도구 [image] 이전현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 도면층
명령 입력: layerp

요약

색상이나 선종류와 같은 도면층 설정에 대해 변경한 사항을 취소합니다. 설정을 복원하면, “이전 도면층 상태를 복원했습니다.”라는 메시지가 표시됩니다.

이전 도면층을 사용하면 도면층 컨트롤 또는 도면층 특성 관리자를 통한 가장 최근의 변경 사항이 취소됩니다. 도면층 설정의 모든 변경 사항이 추적되어 이전 도면층을 통해 취소될 수 있습니다.

LAYERP(이전 도면층)가 취소할 수 없는 변경 사항은 다음과 같습니다.

  • 이름이 바뀐 도면층: 도면층의 이름을 바꾸고 특성을 변경한 경우, 이전 도면층은 원래 특성은 복원하지만 원래 이름은 복원하지 않습니다.
  • 삭제된 도면층: 도면층을 삭제하거나 소거한 경우 이전 도면층을 사용해도 해당 도면층이 복원되지 않습니다.
  • 추가된 도면층: 도면에 새 도면층을 추가한 경우 이전 도면층을 사용해도 해당 도면층이 제거되지 않습니다.


LAYERPALETTE (요약 참조)

LAYERP
LAYERPALETTE
LAYERPMODE
명령 > L 명령 >
LAYERPALETTE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

모드가 설정되지 않은 도면층 특성 관리자를 엽니다.

명령 입력: layerpalette

모드가 설정되지 않은 도면층 특성 관리자 팔레트가 표시됩니다.


LAYERPMODE (요약 참조)

LAYERPALETTE
LAYERPMODE
LAYERSTATE
명령 > L 명령 >
LAYERPMODE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

도면층 설정 변경 사항에 대한 추적을 켜거나 끕니다.

명령 입력: layerpmode

LAYERP 모드 입력 [켜기(ON)/끄기(OFF)] <켜기>: 켜기 또는 끄기를 입력하거나 Enter 키를 누릅니다.

이전 도면층 모드가 켜져 있으면, 도면층에 대해 변경된 사항이 추적됩니다. 이전 도면층 모드가 꺼져 있으면, 도면층에 대해 변경된 사항이 추적되지 않습니다.


LAYERSTATE (요약 참조)

LAYERPMODE
LAYERSTATE
도면층 상태 관리자
명령 > L 명령 >
LAYERSTATE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

명명된 도면층 상태를 저장, 복원 및 관리합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 도면층 패널 [image] 도면층 상태 드롭다운 [image] 도면층 상태 관리.
메뉴: 형식 [image] 도면층 상태 관리자현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 도면층
명령 입력: layerstate

요약

도면층 상태 관리자가 표시됩니다.

도면의 도면층 설정을 명명된 도면층 상태로 저장합니다. 명명된 도면층 상태는 복원, 편집, 가져오기 및 내보내기가 가능하여 다른 도면에서 사용할 수 있습니다.


도면층 상태 관리자 (요약 참조)

LAYERSTATE
LAYERSTATE
저장할 새 도면층 상태 대화상자
명령 > L 명령 > LAYERSTATE >
도면층 상태 관리자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

액세스 방법

버튼

리본: 홈 탭 [image] 도면층 패널 [image] 도면층 상태 드롭다운 [image] 도면층 상태 관리.
메뉴: 형식 [image] 도면층 상태 관리자현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 도면층
명령 입력: layerstate

도면의 저장된 도면층 상태리스트를 표시합니다. 도면층 상태를 작성 및 삭제할 수 있으며 이름을 바꿀 수 있습니다.

도면층 상태

도면에 저장된 명명된 도면층 상태, 도면층이 저장된 공간(모형 공간, 배치 또는 외부 참조), 도면층 리스트가 도면과 같은지 여부 및 선택적 설명을 나열합니다.

외부 참조의 도면층 상태 표시하지 않음

외부 참조의 도면층 상태 표시 여부를 조정합니다.

새로 만들기

저장할 새 도면층 상태 대화상자를 표시하며, 여기서 새로 명명된 도면층 상태에 대한 이름과 설명을 제공할 수 있습니다.

저장

선택한 명명된 도면층 상태를 저장합니다.

편집

도면층 상태 편집 대화상자를 표시하며, 여기서 선택한 명명된 도면층 상태를 수정할 수 있습니다.

이름 바꾸기

도면층 상태 이름을 내부 편집할 수 있습니다.

삭제

선택한 명명된 도면층 상태를 제거합니다.

가져오기

이전에 내보낸 도면층 상태(LAS) 파일을 현재 도면에 로드할 수 있는 표준 파일 선택 대화상자를 표시합니다. 파일(DWG, DWS 또는 DWT)의 도면층 상태는 가져올 수 있습니다. 도면층 상태 파일을 가져온 결과로 추가 도면층이 작성될 수 있습니다. DWG, DWS 또는 DWT 파일을 선택할 경우 가져올 도면층 상태를 선택할 수 있는 도면층 상태 선택 대화상자가 표시됩니다.

내보내기

선택한 명명된 도면층 상태를 도면층 상태(LAS) 파일로 저장할 수 있는 표준 파일 선택 대화상자를 표시합니다.

복원

도면에 있는 모든 도면층의 상태 및 특성 설정을 이전에 저장된 설정으로 복원합니다. 체크박스로 지정하는 도면층 상태 및 특성 설정만 복원합니다.

닫기

도면층 상태 관리자를 닫고 변경 사항을 저장합니다.

옵션 복원

도면층 상태에서 발견되지 않은 도면층 끄기

도면층 상태를 복원할 때, 설정이 저장되지 않은 새 도면층을 꺼서 명명된 도면층 상태가 저장될 때와 복원될 때 도면이 모두 동일하게 나타나도록 합니다.

특성을 뷰포트 재지정으로 적용

도면층 특성 재지정을 현재 뷰포트에 적용합니다. 이 옵션은 배치 뷰포트가 활성화된 경우 도면층 상태 관리자를 통해 사용할 수 있습니다.

자세히 옵션

도면층 상태 관리자 대화상자에서 추가 옵션의 표시를 조정합니다.

  • 복원할 도면층 특성

복원할 도면층 특성

선택한 명명된 도면층 상태가 복원될 때 복원해야 하는 도면층 상태 설정과 도면층 특성을 지정합니다. 모형 탭을 통해 도면층 상태를 저장할 때, 현재 VP의 가시성 체크박스는 사용할 수 없습니다.

모두 선택

모든 설정을 선택합니다.

모두 지우기

선택한 항목을 모든 설정에서 제거합니다.


저장할 새 도면층 상태 대화상자 (요약 참조)

도면층 상태 관리자
LAYERSTATE
도면층 상태 편집 대화상자
명령 > L 명령 > LAYERSTATE >
저장할 새 도면층 상태 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

액세스 방법

버튼

리본: 홈 탭 [image] 도면층 패널 [image] 도면층 상태 드롭다운 [image] 도면층 상태 관리.
메뉴: 형식 [image] 도면층 상태 관리자현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 도면층
명령 입력: layerstate

도면층 상태 관리자에 정의되어 있는 도면층 상태의 이름과 설명을 지정합니다.

새 도면층 상태 이름

저장할 새 도면층 상태의 이름을 지정합니다.

설명

(선택적) 도면층 상태 관리자에 표시된 도면층 상태에 대한 설명을 제공합니다.


도면층 상태 편집 대화상자 (요약 참조)

저장할 새 도면층 상태 대화상자
LAYERSTATE
도면층 상태에 추가할 도면층 선택 대화상자
명령 > L 명령 > LAYERSTATE >
도면층 상태 편집 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 홈 탭 [image] 도면층 패널 [image] 도면층 상태 드롭다운 [image] 도면층 상태 관리.
메뉴: 형식 [image] 도면층 상태 관리자현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 도면층
명령 입력: layerstate

선택한 도면층 상태를 수정합니다. 선택된 도면층 상태에 저장된 모든 도면층 및 뷰포트 재지정 특성을 제외한 특성을 표시합니다.

도면층 리스트

선택된 도면층 상태의 도면층 리스트 및 그 특성을 표시합니다.

삭제

도면층 상태에서 선택된 도면층을 제거합니다.

추가

도면층에 추가할 도면층 선택 대화상자를 표시하며, 여기서 현재 도면으로부터 도면층 상태에 정의되어 있지 않은 도면층을 추가할 수 있습니다.

삭제

도면층 상태에서 선택된 도면층을 제거합니다.


도면층 상태에 추가할 도면층 선택 대화상자 (요약 참조)

도면층 상태 편집 대화상자
LAYERSTATE
도면층 상태 선택 대화상자
명령 > L 명령 > LAYERSTATE >
도면층 상태에 추가할 도면층 선택 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 홈 탭 [image] 도면층 패널 [image] 도면층 상태 드롭다운 [image] 도면층 상태 관리.
메뉴: 형식 [image] 도면층 상태 관리자현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 도면층
명령 입력: layerstate

이름별로 도면층을 표시하고 선택된 명명된 도면층 상태에 정의되어 있지 않은 설명을 포함합니다.

복수 도면층이 선택될 수 있습니다. 확인을 클릭하면 도면층 상태 편집 대화상자에 선택된 도면층을 표시합니다.

도면층 리스트

이름 및 설명별로 도면층을 표시합니다.


도면층 상태 선택 대화상자 (요약 참조)

도면층 상태에 추가할 도면층 선택 대화상자
LAYERSTATE
LAYFRZ
명령 > L 명령 > LAYERSTATE >
도면층 상태 선택 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 홈 탭 [image] 도면층 패널 [image] 도면층 상태 드롭다운 [image] 도면층 상태 관리.
메뉴: 형식 [image] 도면층 상태 관리자현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 도면층
명령 입력: layerstate

도면 파일에서 현재 도면으로 가져올 도면층 리스트를 표시합니다.

가져올 도면층 상태 선택

도면층 상태 리스트, 도면층 상태가 저장된 공간(모형 탭 또는 배치 탭) 및 설명을 표시합니다.

선택된 파일(DWG, DWS, DWT)의 도면층 상태 이름은 현재 도면의 도면층 상태 이름과 비교됩니다. 도면층 상태 이름 복제는 기본적으로 선택되지 않습니다. 도면층 상태 이름 복제가 선택된 경우 기존 도면층 상태를 덮어 쓸 것인지를 묻는 프롬프트가 표시됩니다.

주가져올 도면층 상태가 현재 도면에 없는 선종류 또는 플롯 스타일을 포함하는 경우, 그러한 선종류 또는 플롯 스타일은 DWG, DWS 또는 DWT 파일로부터 가져오게 됩니다.


LAYFRZ (요약 참조)

도면층 상태 선택 대화상자
LAYFRZ
LAYISO
명령 > L 명령 >
LAYFRZ
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

선택한 객체의 도면층을 동결합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 도면층 패널 [image] 동결현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 형식 [image] 도면층 도구 [image] 도면층 동결현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 도면층 II
명령 입력: layfrz

현재 설정: 뷰포트=뷰포트동결, 블록 내포 단계=블록(기본 설정)

동결할 도면층의 객체 선택 또는 [설정/명령 취소]: 객체를 선택하거나 s 또는u를 입력합니다.

<도면층 이름> 도면층이 동결되었습니다.

동결할 도면층의 객체 선택

동결할 도면층을 지정합니다.

도면층 "<도면층 이름>" 이 동결되었습니다.

설정

뷰포트 및 블록 정의에 대한 설정을 표시합니다. 선택하는 설정은 세션 간에 유지됩니다.

[뷰포트(V)/블록 선택(B)]에 대한 설정 유형 입력:

뷰포트

뷰포트에 대한 설정을 표시합니다.

도면 공간 뷰포트에서 [동결(F)/뷰포트동결(V)] 사용 <뷰포트동결>: 모든 뷰포트의 객체를 동결하려면 f 를 입력하고 현재 뷰포트의 객체만 동결하려면 v를 입력합니다.

블록 선택

블록 정의에 대한 설정을 표시합니다.

블록 선택 내포 수준 입력 [블록(B)/도면요소(E)/없음(N)] <블록>: b, e 또는 n을 입력하여 기본값을 설정합니다.

블록

선택한 객체가 블록에 내포되어 있으면 해당 블록의 도면층을 동결합니다. 선택한 객체가 외부 참조에 내포되어 있으면 해당 객체의 도면층을 동결합니다.

도면요소

선택한 객체가 외부 참조 또는 블록에 내포되어 있어도 해당 객체의 도면층을 동결합니다.

없음

블록이나 외부 참조를 선택하는 경우 해당 블록 또는 외부 참조를 포함하는 도면층을 동결합니다.

명령 취소

이전 도면층 선택을 취소합니다.

동결된 도면층의 객체는 보이지 않습니다. 큰 도면에서 필요 없는 도면층을 동결하면 표시 및 재생성을 포함한 작업 속도가 향상됩니다. 배치에서 개별 배치 뷰포트의 도면층을 동결할 수 있습니다.


LAYISO (요약 참조)

LAYFRZ
LAYISO
LAYLCK
명령 > L 명령 >
LAYISO
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

선택한 객체의 도면층을 제외한 모든 도면층을 숨기거나 잠급니다.

액세스 방법

버튼

리본: 홈 탭 [image] 도면층 패널 [image] 분리현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 형식 [image] 도면층 도구 [image] 도면층 분리현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 도면층 II
명령 입력: layiso

현재 설정: <현재 설정>

분리할 도면층의 객체 선택 또는 [설정(S)]: 객체를 선택하거나 s를 입력합니다.

선택된 객체의 도면층을 제외한 모든 도면층은 현재 설정에 따라 꺼지거나, 현재 배치 뷰포트에 동결되거나 잠깁니다. 잠기지 않았고 눈에 보이는 도면층은 분리되었다고 합니다.

분리할 도면층의 객체 선택

하나 이상의 객체를 선택한 후 선택된 객체의 도면층을 제외한 모든 도면층은 현재 설정에 따라 꺼지거나, 현재 배치 뷰포트에 동결되거나 잠깁니다. 보이는 상태로 잠겨지지 않은 도면층은 분리되었다고 합니다.

주잠긴 도면층은 기본적으로 흐려집니다. 이 명령의 잠금 옵션에서 감쇄율을 지정할 수 있습니다. 그 값은 나중에 LAYLOCKFADECTL 시스템 변수로 변경할 수 있습니다.

세션 중에 도면층을 변경한 경우 LAYISO 명령을 입력하기 직전의 상태로 도면층을 복원하려면 LAYUNISO 명령을 사용합니다.

설정

도면층의 꺼짐, 현재 배치 뷰포트에서의 동결 또는 잠김 여부를 조정합니다.

분리되지 않은 배치에 대한 설정 입력 [끄기(O)/잠금(L) 및 페이드]: 옵션을 입력합니다.

끄기

선택된 객체의 도면층을 제외한 모든 도면층을 끄거나 동결합니다.

도면 공간 뷰포트에서 [뷰포트동결(V)/끄기(O)] <뷰포트동결>: 옵션을 입력합니다

뷰포트 동결

배치에서 현재 배치 뷰포트에 대해서만 선택된 도면층을 제외한 모든 도면층 동결합니다. 도면의 다른 뷰포트는 변경되지 않습니다.

배치에 없는 경우엔 대신에 다른 모든 도면층이 꺼집니다.

끄기

전체 뷰포트에서 선택된 도면층을 제외한 모든 도면층을 끕니다.

잠금

선택한 객체의 도면층을 제외한 모든 도면층을 잠그고 잠긴 도면층에 대한 감쇄를 설정합니다.

페이드 값(0-90) 입력 <50>: 퍼센트 흐림 숫자를 입력합니다

분리할 도면층의 객체 선택 또는 [설정(S)]: 객체를 선택하거나 s를 입력합니다.


LAYLCK (요약 참조)

LAYISO
LAYLCK
LAYMCH
명령 > L 명령 >
LAYLCK
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

선택한 객체의 도면층을 잠급니다.

액세스 방법

버튼

리본: 홈 탭 [image] 도면층 패널 [image] 잠금현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 형식 [image] 도면층 도구 [image] 도면층 잠금현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 도면층 II
명령 입력: laylck

요약

잠글 도면층의 객체 선택:

이 명령을 사용하여 도면층의 객체가 실수로 수정되는 일을 막을 수 있습니다. LAYLOCKFADECTL 시스템 변수를 사용하여 잠긴 도면층의 객체를 흐리게 할 수도 있습니다.


LAYMCH (요약 참조)

LAYLCK
LAYMCH
도면층으로 변경 대화상자
명령 > L 명령 >
LAYMCH
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

선택한 객체의 도면층이 대상 도면층과 일치하도록 변경합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 도면층 패널 [image] 일치현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 형식 [image] 도면층 도구 [image] 도면층 일치현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 도면층 II
명령 입력: laymch

변경할 객체 선택: 객체를 선택하여 해당 도면층을 변경합니다.

대상 도면층의 객체 선택 또는 [이름]: 객체를 선택하거나 n을 입력하여 도면층으로 변경 대화상자를 엽니다.

명령 프롬프트에서 -laymch를 입력하면 옵션이 표시됩니다.

대상 도면층의 객체 선택

대상 도면층의 객체를 선택합니다.

이름

도면층으로 변경 대화상자를 표시합니다.

잘못된 도면층 위에 객체를 작성한 경우 LAYMCH를 사용하여 원하는 도면층으로 변경할 수 있습니다.


도면층으로 변경 대화상자 (요약 참조)

LAYMCH
LAYMCH
-LAYMCH
명령 > L 명령 > LAYMCH >
도면층으로 변경 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 홈 탭 [image] 도면층 패널 [image] 일치현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 형식 [image] 도면층 도구 [image] 도면층 일치현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 도면층 II
명령 입력: laymch

대상 도면층으로 선택할 도면층 리스트를 표시합니다. 새 대상 도면층을 작성할 수도 있습니다.

현재 도면층

현재 선택한 도면층을 표시합니다. 이름을 입력하여 새 도면층 이름을 작성합니다.

대상 도면층 리스트

도면의 도면층 리스트를 표시합니다.


-LAYMCH (요약 참조)

도면층으로 변경 대화상자
LAYMCH
LAYMCUR
명령 > L 명령 > LAYMCH >
-LAYMCH
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

명령 프롬프트에서 -laymch를 입력하면 다음 프롬프트가 표시됩니다.

변경할 객체 선택:

객체 선택: 객체를 선택하여 해당 도면층을 변경합니다

변경할 객체를 선택하면 다음과 같은 프롬프트가 표시됩니다.

대상 도면층의 객체 선택 또는 [이름]: 객체를 선택하거나 n을 입력하여 도면층 이름을 입력합니다.

대상 도면층의 객체 선택

대상 도면층의 객체 선택 일치할 도면층이 있는 객체 선택

도면층으로 변경된 N 객체<도면층 이름>

이름

도면층 이름 입력: 선택된 객체를 일치화하려는 도면층의 이름을 입력합니다

도면층으로 변경된 N 객체<도면층 이름>


LAYMCUR (요약 참조)

-LAYMCH
LAYMCUR
LAYMRG
명령 > L 명령 >
LAYMCUR
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

현재 도면층을 선택한 객체의 도면층으로 설정합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 도면층 패널 [image] 객체의 도면층을 현재 도면층으로 지정현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 형식 [image] 도면층 도구 [image] 객체의 도면층을 현재 도면층으로 지정현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 도면층
명령 입력: laymcur

도면층을 현재로 만들 객체 선택: 객체를 선택하여 해당 도면층을 현재로 만듭니다.

특정 도면층의 객체를 선택하여 현재 도면층으로 만들 수도 있습니다. 이 방법은 도면층 특성 관리자에서 도면층 이름을 지정하는 것보다 편리합니다.


LAYMRG (요약 참조)

LAYMCUR
LAYMRG
도면층 병합 대화상자
명령 > L 명령 >
LAYMRG
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

이전 도면층을 도면에서 제거하고 선택한 도면층을 대상 도면층에 병합합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 도면층 패널 [image] 병합현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 형식 [image] 도면층 도구 [image] 도면층 병합현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: laymrg

병합할 도면층의 객체 선택 또는 [이름]: 객체를 선택하거나 n을 입력하여 도면층 병합 대화상자에서 도면층을 선택합니다.

병합할 도면층을 선택하면 다음 프롬프트가 표시됩니다.

대상 도면층의 객체 선택 또는 [이름]: 객체를 선택하거나 n을 입력하여 도면층에 병합 대화상자에서 도면층을 선택합니다.

대상 도면층에 병합하도록 선택한 도면층이 삭제됩니다.

명령 프롬프트에서 -laymrg를 입력하면 옵션이 표시됩니다.

병합할 도면층의 객체 선택

병합할 도면층의 객체를 선택합니다.

선택한 도면층: <도면층 이름>

병합할 도면층의 객체 선택 또는 [이름(N)/명령 취소(U)]: 객체를 선택하거나, n을 입력하여 도면층 병합 대화상자를 표시하거나, u를 입력합니다.

이름

도면층 병합 대화상자를 표시합니다.

대상 표적 도면층의 객체 선택

대상 도면층의 객체를 선택합니다.

대상 도면층에서 객체 선택 또는 [이름(N)]: 객체를 선택하거나 n을 입력하여 도면층에 병합 대화상자를 표시합니다.

이름

도면층에 병합 대화상자를 표시합니다.

도면층을 결합하여 도면의 도면층 수를 줄일 수 있습니다. 병합된 도면층의 객체는 대상 도면층으로 옮겨지고, 원래 있던 도면층은 도면에서 소거됩니다.


도면층 병합 대화상자 (요약 참조)

LAYMRG
LAYMRG
도면층에 병합 대화상자
명령 > L 명령 > LAYMRG >
도면층 병합 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 홈 탭 [image] 도면층 패널 [image] 병합현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 형식 [image] 도면층 도구 [image] 도면층 병합현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: laymrg
도면층 병합 리스트

병합할 도면층 리스트를 표시합니다.


도면층에 병합 대화상자 (요약 참조)

도면층 병합 대화상자
LAYMRG
-LAYMRG
명령 > L 명령 > LAYMRG >
도면층에 병합 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 홈 탭 [image] 도면층 패널 [image] 병합현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 형식 [image] 도면층 도구 [image] 도면층 병합현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: laymrg

선택한 도면층 또는 객체를 결합할 수 있는 도면층 리스트를 표시합니다.

대상 도면층

현재 도면의 알파벳순 도면층 리스트에서 첫 번째 도면층을 표시합니다.

대상 도면층 리스트

선택한 도면층 또는 객체를 병합할 수 있는 도면층의 알파벳순 리스트를 표시합니다.


-LAYMRG (요약 참조)

도면층에 병합 대화상자
LAYMRG
LAYOFF
명령 > L 명령 > LAYMRG >
-LAYMRG
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

명령 프롬프트에서 -laymrg를 입력하면 다음 프롬프트가 표시됩니다.

병합할 도면층의 객체 선택 또는 [이름]: 객체를 선택하거나n을 입력하여 도면층 리스트에서 도면층을 선택합니다.

병합할 도면층을 선택하면 다음 프롬프트가 표시됩니다.

대상 도면층의 객체 선택 또는 [이름]: 객체를 선택하거나 n을 입력하여 도면층 리스트에서 대상 도면층을 선택합니다.

대상 도면층에 병합하도록 선택한 도면층이 삭제됩니다.

병합할 도면층의 객체 선택

대상 도면층의 객체를 선택합니다.

선택한 도면층: <도면층 이름>

병합할 도면층의 객체 선택 또는 [이름(N)]: 객체를 선택하거나 u를 입력합니다.

이름

병합할 도면층을 선택할 수 있는 도면층 리스트를 표시합니다.

병합할 도면층을 선택합니다.

도면층 이름 또는 [?] 입력: 도면층 이름을 입력하거나 ?를 입력합니다.

나열할 도면층 이름 입력 <*>: * 도면층 이름을 입력하거나, Enter 키를 눌러 모든 도면층을 나열합니다.

대상 표적 도면층의 객체 선택

대상 도면층의 객체를 선택합니다.

선택한 도면층: <도면층 이름>

병합할 도면층의 객체 선택 또는 [이름(N)]: 객체를 선택하거나, n을 입력하여 의 도면층 리스트를 표시합니다.

이름

선택한 도면층 또는 객체를 병합할 수 있는 도면층 리스트를 표시합니다.

도면층 이름 또는 [?] 입력: 도면층 이름을 입력하거나 ?를 입력합니다.

나열할 도면층 이름 입력 <*>: * 도면층 이름을 입력하거나, Enter 키를 눌러 모든 도면층을 나열합니다.


LAYOFF (요약 참조)

-LAYMRG
LAYOFF
LAYON
명령 > L 명령 >
LAYOFF
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

선택한 객체의 도면층을 끕니다.

액세스 방법

버튼

리본: 홈 탭 [image] 도면층 패널 [image] 끄기현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 형식 [image] 도면층 도구 [image] 도면층 끄기현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 도면층 II
명령 입력: layoff

현재 설정: 뷰포트= , 블록 내포 단계=

끌 도면층의 객체 선택 또는 [설정/명령 취소]: 객체를 선택하거나 s 또는 u를 입력합니다.

끌 도면층의 객체 선택

도면층을 끌 객체를 하나 이상 선택합니다.

설정

뷰포트 및 블록 정의 설정 유형을 표시합니다. 선택하는 설정은 세션 간에 유지됩니다.

[뷰포트(V)/블록 선택(B)]에 대한 설정 유형 입력:

뷰포트

뷰포트 설정 유형을 표시합니다.

다음 프롬프트가 반환됩니다.

도면 공간 뷰포트에서 [뷰포트동결(V)/끄기(O)] 사용 <뷰포트동결>: 현재 뷰포트의 선택된 도면층을 동결하려면 v를 입력하고 모든 뷰포트의 선택된 도면층을 끄려면 o를 입력합니다.

뷰포트 동결

도면 공간에서 현재 뷰포트의 선택된 도면층을 동결합니다.

끄기

도면 공간에서 선택한 도면층을 전체 뷰포트에서 끕니다.

블록 선택

선택한 객체의 도면층을 동결할 수 있는 블록 선택 설정 유형을 표시합니다.

블록 선택 내포 수준 입력 [블록(B)/도면요소(E)/없음(N)] <블록>: b, e 또는 n 을 입력하여 기본 옵션을 설정합니다.

  • 블록: 선택한 객체의 도면층을 끕니다. 선택한 객체가 블록에 내포되어 있으면 해당 블록을 포함하는 도면층이 꺼집니다. 선택한 객체가 외부 참조에 내포되어 있으면 해당 객체의 도면층이 꺼집니다.
  • 도면요소: 선택한 객체가 외부 참조 또는 블록에 내포되어 있어도 해당 객체의 도면층을 끕니다.
  • 없음: 선택한 객체의 도면층을 끕니다. 블록이나 외부 참조를 선택하는 경우 해당 블록 또는 외부 참조를 포함하는 도면층이 꺼집니다.

명령 취소

이전 도면층 선택을 취소합니다.

선택한 객체의 도면층을 끄면 해당 객체가 보이지 않게 됩니다. 이 명령은 도면 작업 중 장애 없는 뷰가 필요하거나 참조선 등의 세부 사항을 플롯하지 않으려는 경우에 유용합니다.


LAYON (요약 참조)

LAYOFF
LAYON
LAYOUT
명령 > L 명령 >
LAYON
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

도면에서 모든 도면층을 켭니다.

액세스 방법

버튼

리본: 홈 탭 [image] 도면층 패널 [image] 켜기현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 형식 [image] 도면층 도구 [image] 모든 도면층 켜기현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: layon

도면의 모든 도면층이 켜집니다.

이전에 껐던 도면층이 모두 다시 켜집니다. 도면층을 동결하지 않았다면 다시 켜진 도면층의 객체를 볼 수 있습니다.


LAYOUT (요약 참조)

LAYON
LAYOUT
LAYOUTWIZARD
명령 > L 명령 >
LAYOUT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

도면 배치 탭을 작성 및 수정합니다.

액세스 방법

메뉴: 삽입 [image] 배치 [image] 템플릿으로부터 배치현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 배치
명령 입력: layout

배치 옵션 입력 [복사/삭제/새로 만들기/템플릿/이름 바꾸기/다름 이름으로 저장(SA)/설정/?] <설정>:

주이들 옵션 중 다수는 배치 탭 이름을 마우스 오른쪽 버튼으로 클릭하여 사용할 수 있습니다.
복사

배치를 복사합니다. 이름을 제공하지 않으면 새 배치는 괄호 안에 증분 숫자가 있는 복사된 배치 이름을 사용합니다. 새 탭은 복사된 배치 탭 앞에 삽입됩니다.

복사할 배치 이름 입력 <현재>:

복사할 배치 이름 입력 <기본값>:

삭제

배치를 삭제합니다. 가장 최근의 배치가 기본값입니다.

삭제할 배치 이름 입력 <현재>:

모형 탭은 삭제할 수 없습니다. 모형 탭에서 모든 형상을 제거하려면 모든 형상을 선택하고 ERASE 명령을 사용해야 합니다.

새로 만들기

새 배치 탭을 작성합니다. 한 도면에 최대 255개까지 배치를 작성할 수 있습니다.

새 배치 이름 입력 <배치#>:

배치 이름은 고유해야 합니다. 배치 이름은 255자까지 가능하며 대소문자를 구분하지 않습니다. 처음 31자만이 탭에 표시됩니다.

템플릿

템플릿(DWT), 도면(DWG) 또는 도면 교환(DXF) 파일의 기존 배치를 기준으로 새 배치 탭을 작성합니다. FILEDIA 시스템 변수가 1로 설정되어 있으면 DWT, DWG 또는 DXF 파일을 선택할 수 있도록 표준 파일 선택 대화상자가 표시됩니다. 파일을 선택하면 선택된 파일에 저장된 배치를 나열하는 배치 삽입 대화상자가 표시됩니다. 배치를 선택하면 지정된 템플릿 또는 도면 파일의 모든 객체 및 배치가 현재 도면에 삽입됩니다.

이름 바꾸기

배치의 이름을 바꿉니다. 마지막 현재 배치가 이름을 바꿀 배치의 기본값으로 사용됩니다.

이름을 바꿀 배치 입력 <현재>:

새 배치 이름 입력 <현재>:

배치 이름은 고유해야 합니다. 배치 이름은 255자까지 가능하며 대소문자를 구분하지 않습니다. 처음 31자만이 탭에 표시됩니다.

다른 이름으로 저장

참조되지 않은 기호 테이블 및 블록 정의 정보를 저장하지 않고 배치를 도면 템플릿(DWT) 파일로 저장합니다. 그러면 불필요한 정보를 제거할 필요 없이 템플릿을 사용하여 도면에 새 배치를 작성할 수 있습니다. 사용자 안내서의 배치와 배치 설정 재사용을 참고하십시오.

템플릿에 저장할 배치 입력 <현재>:

마지막 현재 배치가 템플릿으로 저장할 배치의 기본값으로 사용됩니다. FILEDIA 시스템 변수가 1로 설정되어 있으면 배치를 저장할 템플릿 파일을 지정할 수 있는 표준 파일 선택 대화상자가 표시됩니다. 기본 배치 템플릿 디렉토리는 옵션 대화상자에서 지정됩니다.

설정

배치를 현재 배치로 만듭니다.

현재 배치로 만들 배치 입력 <마지막>:

?—배치 나열

도면에 정의된 모든 배치를 나열합니다.


LAYOUTWIZARD (요약 참조)

LAYOUT
LAYOUTWIZARD
배치 마법사
명령 > L 명령 >
LAYOUTWIZARD
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

새 배치 탭을 작성하고 페이지 및 플롯 설정을 지정합니다.

메뉴: 삽입 [image] 배치 [image] 배치 작성 마법사현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: layoutwizard

배치 마법사가 표시됩니다.


배치 마법사 (요약 참조)

LAYOUTWIZARD
LAYOUTWIZARD
LAYTHW
명령 > L 명령 > LAYOUTWIZARD >
배치 마법사
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
명령 입력: layoutwizard

배치 마법사에는 새 배치를 작성하는 과정을 단계별로 안내하는 일련의 페이지가 포함되어 있습니다. 처음부터 새 배치를 작성하거나 기존 배치 템플릿을 새 배치의 기준으로 사용하도록 선택할 수 있습니다.

현재 구성되어 있는 플로팅 장치에 따라 사용 가능한 용지 크기 중에서 선택할 수 있습니다. 미리 정의된 제목 블록을 선택하여 새 배치에 적용할 수 있습니다. 미리보기 영역에는 선택한 제목 블록의 미리보기 이미지가 표시됩니다.

마법사를 사용하여 배치 설정을 지정하고 나면 새 배치에서 PAGESETUP 명령을 사용하여 모든 설정을 수정할 수 있습니다.


LAYTHW (요약 참조)

배치 마법사
LAYTHW
LAYTRANS
명령 > L 명령 >
LAYTHW
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

도면의 모든 도면층을 동결해제합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 도면층 패널 [image] 동결해제현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 형식 [image] 도면층 도구 [image] 모든 도면층 동결해제현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: laythw

도면의 모든 도면층이 동결해제됩니다.

이전에 동결했던 도면층은 모두 동결해제됩니다. 도면층을 끄거나 개별 배치 뷰포트에서 동결하지 않았다면 동결해제된 도면층에서 작성된 객체를 볼 수 있습니다. 개별 배치 뷰포트에서 동결한 도면층은 하나씩 따로 동결해제해야 합니다.

주LAYTHW는 뷰포트의 도면층은 동결해제하지 않습니다. 뷰포트의 도면층을 동결해제하려면 VPLAYER 명령을 사용하십시오.


LAYTRANS (요약 참조)

LAYTHW
LAYTRANS
도면층 변환기
명령 > L 명령 >
LAYTRANS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

현재 도면의 도면층을 지정된 도면층 표준으로 변환합니다.

액세스 방법

버튼

리본: 도구 탭 [image] 표준 패널 [image] 도면층 변환기현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] CAD 표준 [image] 도면층 변환기현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: CAD 표준
명령 입력: laytrans

요약

현재 도면의 도면층을 지정된 도면 또는 표준 파일의 다른 도면층 이름과 도면층 특성에 매핑시킨 다음, 해당 매핑을 사용하여 변환합니다.

도면층 변환기가 표시됩니다.


도면층 변환기 (요약 참조)

LAYTRANS
LAYTRANS
설정 대화상자
명령 > L 명령 > LAYTRANS >
도면층 변환기
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 도구 탭 [image] 표준 패널 [image] 도면층 변환기현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] CAD 표준 [image] 도면층 변환기현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: CAD 표준
명령 입력: laytrans

도면층 변환기에서, 현재 도면에서 변환하려는 도면층과 해당 도면층을 변환하려는 대상 도면층을 지정할 수 있습니다.

변환 원본

현재 도면에서 변환될 도면층을 지정합니다. 변환 원본 리스트에서 도면층을 선택하거나 선택 필터를 제공하여 도면층을 지정할 수 있습니다.

도면층 이름 앞의 아이콘 색상은 도면층이 도면에서 참조되는지 여부를 나타냅니다. 진한 아이콘은 도면층이 참조됨을 나타내고 흰색 아이콘은 도면층이 참조되지 않음을 나타냅니다. 참조되지 않는 도면층은 변환 원본 리스트에서 마우스 오른쪽 버튼을 클릭하고 도면층 소거를 선택하여 도면에서 삭제할 수 있습니다.

선택 필터

와일드카드를 포함할 수 있는 명명 패턴을 사용하여, 변환 원본 리스트에서 선택될 도면층을 지정합니다. 유효한 와일드카드 리스트를 보려면 사용자 안내서의 도면층 리스트 필터 및 정렬에 있는 테이블을 참고하십시오. 선택 필터에 의해 지정된 도면층은 이전에 선택된 도면층에 추가하여 선택됩니다.

선택

선택 필터에서 지정된 도면층을 선택합니다.

맵

변환 원본에서 선택한 도면층을 변환 대상에서 선택한 도면층으로 매핑합니다.

동일하게 매핑

두 리스트에서 같은 이름을 가진 모든 도면층을 매핑합니다.

변환 대상

현재 도면의 도면층에서 변환할 수 있는 도면층을 나열합니다.

로드

지정한 도면, 도면 템플릿 또는 표준 파일을 사용하여 변환 대상 리스트에 있는 도면층을 로드합니다. 지정된 파일에 저장된 도면층 매핑이 포함되어 있는 경우, 해당 매핑은 변환 원본 리스트의 도면층에 적용되고, 도면층 변환 매핑에 표시됩니다.

두 개 이상의 파일에서 도면층을 로드할 수 있습니다. 이미 로드된 도면층과 이름이 같은 도면층이 포함된 파일을 로드하면 원본 도면층이 유지되고 중복 도면층은 무시됩니다. 이와 마찬가지로 이미 로드된 매핑과 중복되는 매핑이 포함된 파일을 로드하면 원본 매핑이 유지되고 중복 매핑은 무시됩니다.

새로 만들기

변환을 위해 변환 대상 리스트에 표시될 새 도면층을 정의합니다. 새로 만들기를 선택하기 전에 변환 대상 도면층을 선택할 경우, 선택한 도면층의 특성이 새 도면층의 기본값으로 사용됩니다. 기존의 도면층과 같은 이름을 사용하여 새 도면층을 작성할 수는 없습니다.

도면층 변환 매핑

변환될 각 도면층과 도면층이 변환될 특성을 나열합니다. 이 리스트에서 도면층을 선택하고, 편집을 사용하여 도면층의 특성을 편집할 수 있습니다.

편집

선택된 변환 매핑을 편집할 수 있는 도면층 편집 대화상자를 엽니다. 도면층의 선종류, 색상 및 선가중치를 변경할 수 있습니다. 변환과 관련된 모든 도면이 플롯 스타일을 사용할 경우, 매핑의 플롯 스타일을 변경할 수도 있습니다.

제거

도면층 변환 매핑 리스트에서 선택된 변환 매핑을 제거합니다.

저장

현재 도면층 변환 매핑을 다음에 사용할 수 있도록 파일로 저장합니다.

도면층 매핑은 DWG 또는 DWS 파일 형식으로 저장됩니다. 기존 파일을 대치하거나 새 파일을 작성할 수 있습니다. 도면층 변환기는 파일에서 참조된 도면층을 작성하고 각 도면층에 도면층 매핑을 저장합니다. 해당 도면층에서 사용된 모든 선종류도 파일에 복사됩니다.

설정

도면층 변환 프로세스를 사용자화할 수 있는 설정 대화상자를 엽니다.

변환

매핑한 도면층의 도면층 변환을 시작합니다.

현재 도면층 변환 매핑을 저장하지 않은 경우 변환을 시작하기 전에 매핑을 저장하도록 프롬프트가 표시됩니다.


설정 대화상자 (요약 참조)

도면층 변환기
LAYTRANS
새 도면층/도면층 편집 대화상자
명령 > L 명령 > LAYTRANS >
설정 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 도구 탭 [image] 표준 패널 [image] 도면층 변환기현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] CAD 표준 [image] 도면층 변환기현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: CAD 표준
명령 입력: laytrans

도면층 변환 프로세스를 조정합니다.

객체 색상을 BYLAYER로 설정

변환된 모든 객체가 해당 도면층에 지정된 색상을 갖게 할지 여부를 지정합니다. 이 옵션을 선택하는 경우 모든 객체는 해당 도면층의 색상을 갖게 됩니다. 이 옵션을 선택하지 않는 경우 모든 객체는 원래의 색상을 유지합니다.

객체 선종류를 BYLAYER로 설정

변환된 모든 객체가 해당 도면층에 지정된 선종류를 갖게 할지 여부를 지정합니다. 이 옵션을 선택하는 경우 모든 객체는 해당 도면층의 선종류를 갖게 됩니다. 이 옵션을 선택하지 않는 경우 모든 객체는 원래의 선종류를 유지합니다.

블록의 객체 변환

블록 내에 내포된 객체의 변환 여부를 지정합니다. 이 옵션을 선택하는 경우 블록 내에 내포된 객체가 변환됩니다. 이 옵션을 선택하지 않는 경우 블록 내에 내포된 객체가 변환되지 않습니다.

트랜잭션 로그 작성

변환 결과가 상세히 기술된 로그 파일의 작성 여부를 지정합니다. 이 옵션을 선택하는 경우 변환된 도면과 같은 폴더 내에 로그 파일이 작성됩니다. 로그 파일에는 변환된 도면과 같은 이름(파일 이름 확장명은 .log)이 지정됩니다. 트랜잭션 로그 작성 옵션을 선택하지 않으면, 로그 파일이 작성되지 않습니다.

선택할 때 도면층 컨텐츠 표시

도면 영역에 표시할 도면층을 지정합니다. 이 옵션을 선택하는 경우 도면층 변환기 대화상자에서 선택된 도면층만 도면 영역에 표시됩니다. 이 옵션을 선택하지 않는 경우 도면의 모든 도면층이 표시됩니다.


새 도면층/도면층 편집 대화상자 (요약 참조)

설정 대화상자
LAYTRANS
LAYULK
명령 > L 명령 > LAYTRANS >
새 도면층/도면층 편집 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 도구 탭 [image] 표준 패널 [image] 도면층 변환기현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] CAD 표준 [image] 도면층 변환기현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: CAD 표준
명령 입력: laytrans

도면층 특성을 설정하거나 수정합니다.

이름

도면층 이름을 지정합니다.

선종류

도면층 선종류를 지정합니다.

색상

도면층 색상을 지정합니다.

선가중치

도면층 선가중치를 지정합니다.

플롯 스타일

도면층 플롯 스타일을 지정합니다. 도면층 변환기에 의해 참조되는 모든 도면이 명명된 플롯 스타일을 사용하는 경우에만 플롯 스타일을 수정할 수 있습니다.


LAYULK (요약 참조)

새 도면층/도면층 편집 대화상자
LAYULK
LAYUNISO
명령 > L 명령 >
LAYULK
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

선택한 객체의 도면층을 잠금해제합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 도면층 패널 [image] 잠금해제현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 형식 [image] 도면층 도구 [image] 도면층 잠금해제현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 도면층 II
명령 입력: layulk

잠긴 도면층의 객체 위에 커서를 올려놓으면 잠금 아이콘이 표시됩니다.

잠금해제할 도면층의 객체 선택:

도면층 이름을 지정하지 않고 잠긴 도면층의 객체를 선택한 다음 해당 도면층을 잠금해제할 수 있습니다. 잠금해제된 도면층의 객체를 선택하여 수정할 수 있습니다.


LAYUNISO (요약 참조)

LAYULK
LAYUNISO
LAYVPI
명령 > L 명령 >
LAYUNISO
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

LAYISO 명령을 통해 숨겨지거나 잠긴 모든 도면층을 복원합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 도면층 패널 [image] 분리 해제현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 형식 [image] 도면층 도구 [image] 도면층 분리 해제현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 도면층 II
명령 입력: layuniso

요약

이전에 실행한 LAYISO 명령의 효과를 취소합니다. LAYISO 명령을 사용한 뒤 추가로 변경한 도면층 설정은 유지됩니다.

LAYUNISO는 LAYISO 명령을 입력하기 바로 직전 상태로 도면층을 복원합니다. LAYISO가 사용된 후의 도면층 설정에 대한 변경 사항은 LAYUNISO 명령을 입력할 때 유지됩니다. LAYISO가 사용되지 않은 경우 LAYUNISO는 어떠한 도면층도 복원하지 않습니다.

주또한 도면층 설정을 변경하지 않은 경우, 도면층 도구막대의 이전 도면층 버튼을 사용하거나 명령 프롬프트에 LAYERP를 입력하여 도면층을 이전 도면층 상태로 복원할 수도 있습니다.


LAYVPI (요약 참조)

LAYUNISO
LAYVPI
LAYWALK
명령 > L 명령 >
LAYVPI
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

현재 뷰포트를 제외한 모든 도면층 뷰포트에서 선택한 도면층을 동결합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 도면층 패널 [image] 현재 뷰포트로 분리현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 형식 [image] 도면층 도구 [image] 현재 뷰포트로 도면층 분리현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: layvpi

현재 뷰포트만 제외한 모든 뷰포트에서 도면층을 동결하여 현재 뷰포트에서 선택한 객체의 도면층을 분리합니다. 모든 배치를 분리하거나 현재 배치만 분리하도록 선택할 수 있습니다.

주LAYVPI는 TILEMODE가 0으로 설정되어 있으며 둘 이상의 도면 공간 뷰포트가 정의되어 있는 경우에만 작동합니다.

현재 설정: 배치= , 블록 내포 단계=

뷰포트에서 분리할 도면층의 객체 선택 또는 [설정/명령 취소]: 객체를 선택하거나 옵션을 입력합니다.

뷰포트에서 분리할 도면층의 객체 선택

뷰포트에서 분리할 도면층이 있는 객체를 선택합니다.

설정

뷰포트 및 블록 정의 설정 유형을 표시합니다. 선택하는 설정은 세션 간에 유지됩니다.

[뷰포트(V)/블록 선택(B)]에 대한 설정 유형 입력:

배치

도면층을 분리하기 위한 배치 옵션을 표시합니다.

현재 도면층을 제외하고 모든 뷰포트에서 도면층 분리[모든 배치(A)/현재 배치(C)] 모든 배치 또는 현재 배치를 입력합니다.

  • 모든 배치: 모든 배치에서 현재 뷰포트를 제외한 모든 뷰포트에서 선택한 객체의 도면층을 분리합니다.
  • 현재 배치: 현재 배치에서 현재 뷰포트를 제외한 모든 뷰포트에서 선택한 객체의 도면층을 분리합니다. 이 옵션은 세션 간에 유지됩니다.
블록 선택

선택한 객체의 도면층을 동결할 수 있는 블록 선택 설정 유형을 표시합니다.

블록 선택 내포 수준 입력 [블록(B)/도면요소(E)/없음(N)] <블록>: b, e 또는 n을 입력하여 기본 옵션을 설정합니다.

  • 블록 : 선택한 객체의 도면층을 분리합니다. 선택한 객체가 블록에 내포되어 있는 경우 해당 블록을 포함하는 도면층이 분리됩니다. 선택한 객체가 외부 참조에 내포되어 있으면 해당 객체의 도면층이 분리됩니다.
  • 도면요소 : 선택한 객체가 외부 참조 또는 블록에 내포되어 있어도 해당 객체의 도면층을 분리합니다.
  • 없음 : 선택한 객체의 도면층을 분리합니다. 블록이나 외부 참조를 선택하는 경우 해당 블록 또는 외부 참조를 포함하는 도면층이 분리됩니다.

명령 취소

이전 도면층 선택을 취소합니다.

이 명령은 도면층 특성 관리자에서 VP 동결 기능의 사용 프로세스를 자동화합니다. 다른 배치 뷰포트에서 동결할 각 도면층의 객체를 선택합니다.


LAYWALK (요약 참조)

LAYVPI
LAYWALK
LayerWalk 대화상자
명령 > L 명령 >
LAYWALK
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

선택한 도면층의 객체를 표시하고 다른 모든 도면층의 객체를 숨깁니다.

액세스 방법

버튼

리본: 홈 탭 [image] 도면층 패널 [image] 보행시선현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 형식 [image] 도면층 도구 [image] 도면층별 보기현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 도면층 II
명령 입력: laywalk

요약

LayerWalk 대화상자가 표시됩니다.

도면의 모든 도면층 리스트가 대화상자에 표시됩니다. 도면에 도면층 수가 많은 경우, 이 대화상자에 표시된 도면층 리스트를 필터링할 수 있습니다. 이 명령을 사용하여 각 도면층의 객체를 검토하고, 참조되지 않는 도면층은 소거합니다.

기본적으로 이 효과는 일시적이며 대화상자를 닫으면 도면층이 복원됩니다.


LayerWalk 대화상자 (요약 참조)

LAYWALK
LAYWALK
LEADER
명령 > L 명령 > LAYWALK >
LayerWalk 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 홈 탭 [image] 도면층 패널 [image] 보행시선현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 형식 [image] 도면층 도구 [image] 도면층별 보기현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 도면층 II
명령 입력: laywalk

도면층 리스트에서 선택하는 도면층의 객체를 동적으로 표시합니다. 도면의 도면층 수가 대화상자 제목에 표시됩니다. 대화상자를 종료하거나 도면층 상태를 저장하거나 참조되지 않는 도면층을 소거할 때 현재 도면층 상태를 변경할 수 있습니다.

도면 공간 뷰포트에서 LayerWalk 대화상자를 사용하여 도면층 테이블 및 현재 뷰포트에서 켜고 동결해제할 도면층을 선택할 수 있습니다. 도면층 리스트에서 선택되지 않은 도면층은 현재 뷰포트에서 동결됩니다. 다른 뷰포트의 표시를 변경하지 않고도 특정 뷰포트의 표시를 변경할 수 있습니다.

필터

활성 필터를 켜거나 끕니다. 이 확인란을 선택하면 리스트에는 활성 필터와 일치하는 도면층만 표시됩니다. 이 확인란을 선택해제하면 전체 도면층 리스트가 표시됩니다. (이 옵션은 활성 필터가 있는 경우에만 사용 가능합니다.) 활성 필터를 켜려면 필터 리스트에서 와일드카드를 입력하고 Enter 키를 누르거나 저장된 필터를 선택합니다.

도면층 리스트

활성인 필터가 있으면 해당 필터에서 정의된 도면층 리스트를 표시합니다. 활성인 필터가 없으면 도면의 도면층 리스트를 표시합니다. 도면층을 두 번 클릭하면 항상 표시(도면층 왼쪽에 별표가 표시됨)로 설정할 수 있습니다. 도면층을 마우스 오른쪽 버튼으로 클릭하면 상세한 옵션이 표시됩니다.

도면층 리스트에서 다음을 수행할 수 있습니다.

  • 도면층 이름을 클릭하여 도면층의 컨텐츠를 표시합니다.
  • 도면층 이름을 두 번 클릭하여 항상 표시 옵션을 켜거나 끕니다.
  • CTRL 키를 누르고 도면층을 클릭하여 여러 도면층을 선택합니다.
  • SHIFT 키를 누르고 도면층을 클릭하여 순서대로 선택합니다.
  • CTRL 키 또는 SHIFT 키 중 하나를 누르고 도면층 리스트를 두 번 클릭하여 항상 표시 옵션을 켜거나 끕니다.
  • 도면층 리스트에서 클릭하고 끌어 여러 도면층을 선택합니다.

    도면층 리스트의 자세한 옵션을 보려면 마우스 오른쪽 버튼을 클릭하여 도면층 리스트 바로 가기 메뉴에 액세스합니다.

도면층 리스트 바로 가기 메뉴 옵션

도면층 리스트에서 선택한 도면층의 옵션 리스트를 표시합니다.

선택 사항 누르기

선택한 도면층에 대해 항상 표시 옵션을 켭니다. 누른 각 도면층 왼쪽에 별표(*)가 표시됩니다.

선택 사항 릴리즈

선택한 도면층에 대해 항상 표시 옵션을 끕니다.

모두 릴리즈

모든 도면층에 대해 항상 표시 옵션을 끕니다.

모두 선택

모든 도면층을 선택하여 표시합니다.

모두 지우기

모든 도면층을 지웁니다.

선택 반전

현재 도면층을 지우고 다른 모든 도면층을 선택하여 표시합니다.

참조되지 않은 사항 선택

참조되지 않은 모든 도면층을 선택합니다. 소거 버튼과 함께 사용하여 사용되지 않는 도면층을 제거합니다.

도면층 상태 저장

현재 도면층 선택을 도면층 상태 관리자에서 사용할 수 있는 도면층 상태로 저장합니다.

검사

도면의 도면층 수, 선택한 도면층 수 및 선택한 도면층의 객체 수를 표시합니다.

필터로 복사

필터 문자 상자의 선택한 도면층 이름을 표시합니다. 와일드카드 작성에 사용할 수 있습니다.

현재 필터 저장

현재 필터를 필터 리스트에서 다시 사용할 수 있도록 저장합니다.

현재 필터 삭제

현재 필터를 필터 리스트에서 제거합니다.

객체 선택

객체 및 해당 도면층을 선택합니다.

리스트 필터

도면층 리스트를 필터링합니다. 와일드카드를 입력하고 Enter 키를 누르면 이름이 와일드카드와 일치하는 도면층만 표시하여 강조할 수 있습니다. 마우스 오른쪽 버튼으로 클릭하여 필터를 저장 및 삭제합니다. 필터 리스트에는 저장된 필터만 표시됩니다.

와일드카드 문자에 대한 자세한 정보는 도면층 리스트 필터 및 정렬의 와일드카드 문자 절을 참고하십시오.

소거

선택한 도면층이 참조되지 않으면 도면에서 소거합니다. 소거할 수 있는 도면층 리스트를 보려면 도면층 리스트에서 아무 위치나 마우스 오른쪽 버튼으로 클릭하고 참조되지 않은 사항 선택을 클릭합니다. 도면층 리스트에서 참조되지 않는 도면층이 강조됩니다. 이러한 도면층을 소거할 수 있습니다.

종료 시 복원

대화상자를 종료할 때 도면층을 이전 상태로 복귀시킵니다. 이 확인란이 선택해제되어 있으면 변경 사항이 저장됩니다.


LEADER (요약 참조)

LayerWalk 대화상자
LEADER
LENGTHEN
명령 > L 명령 >
LEADER
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

주석과 피쳐를 연결하는 선을 작성합니다.

명령 입력: leader

지시선 시작점 지정:

다음 점 지정:

지시선 객체를 생성하려면 MLEADER 명령을 통해 유효한 워크플로우를 사용하는 것이 바람직합니다. 다중 지시선 객체에 대한 자세한 정보는 지시선 작성 및 수정을 참고하십시오.

지시선 세그먼트가 그려지고 점 및 옵션에 대한 프롬프트가 표시됩니다.

다음 점 지정 또는 [주석/형식/명령 취소] <주석>: 점을 지정하거나, 옵션을 입력하거나, Enter 키를 누릅니다.

점 지정 사항

지정된 점까지 지시선 세그먼트를 그리고 계속해서 점과 옵션을 지정하도록 프롬프트를 표시합니다.

다음 점 지정 또는 [주석(A)/형식(F)/명령 취소(U)] <주석>: 점을 지정하거나, 옵션을 입력하거나, Enter 키를 누릅니다.

주석

지시선의 끝에 주석을 삽입합니다. 주석은 단일행 문자나 여러 줄 문자, 기하학적 공차가 포함된 형상 공차 또는 블록일 수 있습니다.

주석 문자의 첫 번째 행 입력 또는 <옵션>: 문자를 입력하거나 Enter 키를 누릅니다.

주석 프롬프트에서 문자를 입력하면 문자는 지시선의 끝에 삽입됩니다. Enter 키를 두 번 눌러 명령을 끝낼 때까지 추가 문자행을 입력하도록 요청하는 프롬프트가 표시됩니다.

주석 프롬프트에서 문자를 먼저 입력하지 않고 Enter 키를 누르면 다음 프롬프트가 표시됩니다.

주석 옵션 입력 [공차(T)/복사(C)/블록(B)/없음(N)/여러 줄 문자(M)] <여러 줄 문자>: 옵션을 입력하거나 Enter 키를 누릅니다.

공차

기하학적 공차 대화상자(TOLERANCE 참고)를 사용하여 기하학적 공차가 포함된 피쳐 제어 프레임을 작성합니다.

이 대화상자에서 데이터 지시자와 기본 치수 표기법을 작성할 수 있습니다. 기하학적 공차를 지정하고 나면 LEADER가 끝납니다.

복사

문자, 여러 줄 문자 객체, 기하학적 공차가 있는 형상 공차 또는 블록을 복사하고 지시선의 끝에 이 사본을 연결합니다. 사본은 지시선과 연관되는데 이는 복사한 객체가 이동할 경우 지시선의 끝이 함께 이동함을 의미합니다. 갈고리선의 표시는 복사된 객체에 따라 달라집니다.

복사할 객체 선택:

객체가 삽입되고 LEADER가 끝납니다. 현재 문자 간격의 값(DIMSTYLE 또는 DIMGAP 시스템 변수 참고)은 문자 및 여러 줄 문자 객체의 삽입 위치를 결정합니다. 기하학적 공차가 있는 형상 공차 또는 블록은 지시선의 끝에 부착됩니다.

블록

지시선의 끝에 블록을 삽입합니다. 프롬프트는 INSERT와(과) 같습니다. 블록 참조가 지신선의 끝의 간격띄우기에서 삽입되며 해당 지시선과 연관되는데 이는 블록이 이동할 경우 지시선의 끝이 함께 이동함을 의미합니다. 갈고리선은 표시되지 않습니다.

블록 이름 또는 [?] 입력: 블록 이름을 입력하거나 ?를 입력하여 도면의 모든 블록을 나열합니다.

없음

지시선에 아무 주석도 추가되지 않고 명령이 끝납니다.

여러 줄 문자

문자 경계에 대한 삽입점 또는 두 번째 점을 지정할 때 내부 문자 편집기를 사용하여 문자를 작성합니다.

문자를 입력합니다. 머리말과 꼬리말의 형식 문자열을 각괄호(< >)에 넣습니다. 대체 단위의 형식 문자열은 대괄호([ ])에 넣습니다. 머리말 또는 꼬리말 추가에 대한 자세한 정보는 사용자 안내서의 치수 단위 표시 조정을 참고하십시오.

단위 설정 및 현재 문자 스타일은 문자가 표시되는 방식을 결정합니다. 여러 줄 문자는 수직 방향으로 중심에 배치되고 지시선의 마지막 두 정점의 X 축 방향에 따라 수평으로 정렬됩니다. 문자는 새 치수 스타일, 치수 스타일 수정 또는 치수 스타일 재지정 대화상자의 문자 탭에 있는 치수선에서 간격띄우기에 지정된 거리만큼 갈고리선으로부터 간격이 띄워집니다. 지정된 간격띄우기 값이 음수이면 여러 줄 문자는 기본 치수로 상자에 넣습니다.

문자를 지정하고 나면 LEADER가 끝납니다.

형식

지시선이 그려지는 방법 및 지시선에 화살촉을 포함할지 여부를 조정합니다.

지시선 형식 옵션 입력 [스플라인(S)/직선(ST)/화살표(A)/없음(N)] <종료>: 옵션을 입력하거나 Enter 키를 눌러 이전 프롬프트로 돌아갑니다.

각 옵션 다음에는 다음 점 지정 프롬프트가 다시 표시됩니다.

스플라인

지시선을 스플라인으로 그립니다. 지시선의 정점은 각각 단위 가중치가 같은 조정점입니다.

직선

지시선을 일련의 직선 세그먼트로 그립니다.

화살표

지시선의 시작점에 화살촉을 그립니다.

없음

시작점에 화살촉이 없는 지시선을 그립니다.

종료

형식 옵션에서 나갑니다.

명령 취소

지시선의 마지막 정점을 취소합니다. 이전 프롬프트가 표시됩니다.


LENGTHEN (요약 참조)

LEADER
LENGTHEN
LIGHT
명령 > L 명령 >
LENGTHEN
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

객체의 길이와 호의 사이각을 변경합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 수정 패널 [image] 길이조정현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 수정 [image] 길이조정현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: lengthen

변경 내용을 퍼센트, 증분 또는 최종 길이나 각도로 지정할 수 있습니다. LENGTHEN을 TRIM 또는 EXTEND 대신 사용할 수 있습니다.

객체 선택 또는 [증분(DE)/퍼센트/전체/동적(DY)]: 객체를 하나 선택하거나 옵션을 입력합니다.

객체 선택

객체의 길이와 사이각(적용 가능할 경우)을 표시합니다.

LENGTHEN은 닫힌 객체에는 영향을 주지 않습니다. 선택한 객체의 돌출 방향은 현재 사용자 좌표계(UCS)의 Z 축에 평행일 필요가 없습니다.

현재 길이: <현재>, 사이각: <현재>

객체 선택 또는 [증분(DE)/퍼센트(P)/전체(T)/동적(DY)]: 객체를 선택하거나, 옵션을 입력하거나 Enter 키를 눌러 명령을 끝냅니다.

증분

선택점에 가장 가까운 끝점으로부터 측정된 지정된 증분값만큼 객체의 길이를 변경합니다. 증분은 선택점에 가장 가까운 끝점으로부터 측정된 지정된 증분값만큼 호의 각도도 변경합니다. 양수값이면 객체가 확대되고 음수값이면 객체가 잘립니다.

증분 길이 입력 또는 [각도(A)] <현재>: 거리를 지정하거나, a를 입력하거나, Enter 키를 누릅니다.

증분 길이

지정된 증분값만큼 객체의 길이를 변경합니다.

변경할 객체 선택 또는 [명령 취소(U)]: 하나의 객체를 선택하거나 u를 입력합니다.

Enter 키를 눌러 명령을 종료할 때까지 프롬프트가 반복됩니다.

각도

선택된 호의 사이각을 지정된 각도만큼 변경합니다.

증분 각도 입력 <현재>: 각도를 지정하거나 Enter 키를 누릅니다.

변경할 객체 선택 또는 [명령 취소(U)]: 하나의 객체를 선택하거나 u를 입력합니다.

Enter 키를 눌러 명령을 종료할 때까지 프롬프트가 반복됩니다.

퍼센트

객체의 길이를 전체 길이에 대해 지정된 퍼센트로 설정합니다.

퍼센트 길이 입력 <현재>: 0이 아닌 양수 값을 입력하거나 Enter 키를 누릅니다.

변경할 객체 선택 또는 [명령 취소(U)]: 하나의 객체를 선택하거나 u를 입력합니다.

Enter 키를 눌러 명령을 종료할 때까지 프롬프트가 반복됩니다.

전체

고정된 끝점으로부터의 전체 절대 길이를 지정하여 선택된 객체의 길이를 설정합니다. 전체는 지정된 전체 각도에 의해 선택된 호의 사이각도 설정합니다.

전체 길이 지정 또는 [각도(A)] <현재>: 거리를 지정하거나, 0이 아닌 양수 값을 입력하거나, a를 입력하거나, Enter 키를 누릅니다.

전체 길이

선택점에 가장 가까운 끝점으로부터 지정된 값으로 객체의 길이를 조정합니다.

변경할 객체 선택 또는 [명령 취소(U)]: 하나의 객체를 선택하거나 u를 입력합니다.

Enter 키를 눌러 명령을 종료할 때까지 프롬프트가 반복됩니다.

각도

선택된 호의 사이각을 설정합니다.

전체 각도 지정 <현재>: 각도를 지정하거나 Enter 키를 누릅니다.

변경할 객체 선택 또는 [명령 취소(U)]: 하나의 객체를 선택하거나 u를 입력합니다.

Enter 키를 눌러 명령을 종료할 때까지 프롬프트가 반복됩니다.

동적

동적 끌기 모드를 켭니다. 선택된 객체의 끝점 중 하나를 끌어 객체 길이를 변경할 수 있습니다. 다른 끝점은 고정된 채로 있습니다.

변경할 객체 선택 또는 [명령 취소(U)]: 하나의 객체를 선택하거나 u를 입력합니다.

Enter 키를 눌러 명령을 종료할 때까지 프롬프트가 반복됩니다.


LIGHT (요약 참조)

LENGTHEN
LIGHT
LIGHTLIST
명령 > L 명령 >
LIGHT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

조명을 작성합니다.

명령 입력: light

라이트 유형 입력 [점(P)/스폿(S)/웹(W)/대상 점(T)/프리 스폿(F)/프리 웹(FB)/원거리(D)] <점>:

지정하는 라이트 유형에 따라 POINTLIGHT, SPORTLIGHT, WEBLIGHT, TARGETPOINT, FREESPOT, FREEWEB 또는 DISTANTLIGHT 명령의 프롬프트와 동일한 프롬프트가 표시됩니다.


LIGHTLIST (요약 참조)

LIGHT
LIGHTLIST
모형의 라이트 팔레트
명령 > L 명령 >
LIGHTLIST
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

해당 모형의 모든 라이트가 나열되어 있는 모형의 라이트 팔레트를 켜거나 끕니다.

액세스 방법

버튼

리본: 3D 모델링 작업공간 렌더 탭 [image] 라이트 패널 [image] [image] [image] 모형의 라이트
메뉴: 뷰 [image] 렌더 [image] 라이트 [image] 라이트 리스트현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 렌더
명령 입력: lightlist

요약

도면의 라이트가 나열된 모형의 라이트 팔레트를 엽니다.

하나 이상의 라이트를 선택한 상태에서 마우스 오른쪽 버튼을 클릭하고 바로 가기 메뉴를 사용하여 선택한 라이트의 특성을 삭제하거나 변경합니다.


모형의 라이트 팔레트 (요약 참조)

LIGHTLIST
LIGHTLIST
LIGHTLISTCLOSE
명령 > L 명령 > LIGHTLIST >
모형의 라이트 팔레트
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

도면의 라이트를 나열합니다.

액세스 방법

버튼

리본: 3D 모델링 작업공간 렌더 탭 [image] 라이트 패널 [image] [image] [image] 모형의 라이트
메뉴: 뷰 [image] 렌더 [image] 라이트 [image] 라이트 리스트현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 렌더
명령 입력: lightlist

요약

유형 열의 아이콘은 라이트의 유형(포인트 라이트, 스폿라이트, 거리 라이트) 및 라이트의 켜짐/꺼짐을 나타냅니다. 리스트에서 라이트를 선택하여 도면의 라이트를 선택합니다. 리스트를 정렬하려면 열 머리글에서 유형 또는 이름을 클릭합니다.

옵션 리스트

이 대화상자에서는 다음 옵션을 사용할 수 있습니다.

라이트 삭제

한 개 이상의 라이트를 선택한 상태에서 마우스 오른쪽 버튼을 클릭하고 라이트 삭제를 클릭하여 도면에서 라이트를 제거합니다. DELETE 키를 누를 수도 있습니다.

특성

한 개 이상의 라이트를 선택한 상태에서 마우스 오른쪽 버튼을 클릭하고 특성을 클릭하여 특성 팔레트를 표시합니다. 특성 팔레트에서 라이트의 특성을 변경하고 라이트를 켜거나 끌 수 있습니다. 특성을 선택하면 아래쪽 창에 특성의 설명이 표시됩니다. 두 번 클릭하여 특성 팔레트를 표시할 수도 있습니다.


LIGHTLISTCLOSE (요약 참조)

모형의 라이트 팔레트
LIGHTLISTCLOSE
LIMITS
명령 > L 명령 >
LIGHTLISTCLOSE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

모형의 라이트 윈도우를 닫습니다.

명령 입력: lightlistclose

모형의 라이트 윈도우가 닫힙니다.


LIMITS (요약 참조)

LIGHTLISTCLOSE
LIMITS
LINE
명령 > L 명령 >
LIMITS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

현재 모형 또는 배치 탭의 그리드 표시 한계를 설정하고 조정합니다.

메뉴: 형식 [image] 도면 한계명령 프롬프트에서 limits를 입력합니다.
명령 입력: limits(또는 투명 용도의 'limits)

왼쪽 아래 구석 지정 또는 [켜기(ON)/끄기(OFF)] <현재>: 점을 지정하거나, 켜기 또는 끄기를 입력하거나, Enter 키를 누릅니다.

왼쪽 아래 구석

그리드 한계의 왼쪽 아래 구석을 지정합니다.

오른쪽 위 구석 지정 <현재>: 점을 지정하거나 Enter 키를 누릅니다.

켜기

한계 검사 옵션을 켭니다. 한계 검사가 켜져 있으면, 그리드 한계 외부에 점을 입력할 수 없습니다. 한계 검사 옵션은 입력하는 점만 테스트하므로 원과 같은 객체 부분을 그리드 한계 바깥으로 확장할 수 있습니다.

끄기

한계 검사 옵션을 끄지만 다음에 한계 검사 옵션을 켤 때를 대비해서 현재값을 유지합니다.


LINE (요약 참조)

LIMITS
LINE
LINETYPE
명령 > L 명령 >
LINE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

직선 세그먼트를 작성합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 그리기 패널 [image] 선현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 그리기 [image] 선현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 그리기
명령 입력: line

첫 번째 점 지정: 점을 지정하거나 Enter 키를 눌러 마지막으로 그려진 선 또는 호에서부터 계속합니다.

다음 점 지정 또는 [닫기/명령 취소]:

계속

최근에 그려진 선의 끝점에서부터 선을 계속해서 그립니다.

최근에 그려진 객체가 호일 경우, 그 끝점에 의해 선의 시작점이 정의되며 선은 호에 접하도록 그려집니다.

닫기

첫 번째 선 세그먼트의 시작 부분에서 마지막 선 세그먼트를 끝냅니다. 그러면 선 세그먼트의 닫힌 루프가 형성됩니다. 2개 이상의 세그먼트를 그린 다음 닫기를 사용할 수 있습니다.

명령 취소

선 순서의 가장 최근 세그먼트를 지웁니다.

u를 두 번 이상 입력하면 선 세그먼트를 작성한 순서대로 선 세그먼트가 뒤로 되돌아갑니다.

LINE을 사용하면 일련의 연속되는 선 세그먼트를 작성할 수 있습니다. 각 세그먼트는 별도로 편집할 수 있는 선 객체입니다.


LINETYPE (요약 참조)

LINE
LINETYPE
선종류 관리자
명령 > L 명령 >
LINETYPE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

선종류를 로드하거나 설정하거나 수정합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 특성 패널 [image] 선종류
메뉴: 형식 [image] 선종류현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: linetype(또는 투명 용도의 'linetype)

요약

선종류 관리자가 표시됩니다.

명령 프롬프트에서 -linetype을 입력하면 옵션이 표시됩니다.


선종류 관리자 (요약 참조)

LINETYPE
LINETYPE
선종류 로드 또는 선종류 다시 로드 대화상자
명령 > L 명령 > LINETYPE >
선종류 관리자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

액세스 방법

버튼

리본: 홈 탭 [image] 특성 패널 [image] 선종류
메뉴: 형식 [image] 선종류현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: linetype(또는 투명 용도의 'linetype)

선종류를 로드하고 현재 선종류를 설정합니다.

선종류 필터

선종류 리스트에 표시될 선종류를 결정합니다. 선종류가 외부 참조 종속 선종류인지 객체에 의해 참조되고 있는지를 기준으로 선종류를 필터링할 수 있습니다.

필터 반전

선택한 기준에 반대되는 기준으로 선종류를 표시합니다. 필터 반전 기준에 맞는 선종류가 선종류 리스트에 표시됩니다.

로드

선종류 로드 또는 다시 로드 대화상자를 표시합니다. 여기에서 acad.lin 파일로부터 선택된 선종류를 도면에 로드하여 선종류 리스트에 추가할 수 있습니다.

현재

선택된 선종류를 현재 선종류가 되도록 설정합니다. 현재 선종류를 BYLAYER로 설정하는 것은 객체가 특정 도면층에 지정된 선종류를 사용함을 의미합니다. 선종류를 BYBLOCK으로 설정하는 것은 객체가 블록으로 그룹화될 때까지 CONTINUOUS 선종류를 사용함을 의미합니다. 블록을 삽입할 때마다 모든 객체는 블록의 선종류를 상속받습니다. CELTYPE 시스템 변수는 선종류 이름을 저장합니다.

삭제

도면에서 선택된 선종류를 삭제합니다. 사용하지 않은 선종류만 삭제할 수 있습니다. BYLAYER, BYBLOCK 및 CONTINUOUS 선종류는 삭제할 수 없습니다.

주공유 프로젝트 내에서 도면 작업을 하는 경우 또는 도면층 표준 세트를 기준으로 하는 도면에서 작업하는 경우, 선종류를 삭제할 때 주의해야 합니다. 삭제된 선종류 정의는 acad.lin 또는 acadiso.lin 파일에 저장된 상태로 있으며 다시 로드할 수 있습니다.

상세 정보 표시 또는 상세 정보 숨기기

선종류 관리자의 상세 섹션이 표시될지 여부를 조정합니다.

현재 선종류

현재 선종류 이름을 표시합니다.

선종류 리스트

선종류 필터에 지정된 옵션에 따라 로드된 선종류를 표시합니다. 신속하게 모든 선종류를 선택하거나 모든 선종류를 선택해제하려면 선종류 리스트를 마우스 오른쪽 버튼으로 클릭하여 바로 가기 메뉴를 표시하십시오.

선종류

로드된 선종류의 이름을 표시합니다. 선종류의 이름을 바꾸려면 선종류 이름을 선택한 다음 다시 클릭하고 새 이름을 입력하십시오. BYLAYER, BYBLOCK, CONTINUOUS 및 외부 참조 종속 선종류는 이름을 바꿀 수 없습니다. 선종류 이름은 255 자까지 가능합니다. 선종류 이름에 글자, 숫자, 공백 및 특수 문자인 달러 기호($), 하이픈(-) 및 밑줄(_)이 포함될 수 있습니다. 선종류 이름에 포함될 수 없는 특수 문자로는 쉼표(,), 콜론(:), 등호(=), 물음표(?), 별표(*), 부등호(> <), 슬래시 및 백슬래시(/ ₩), 수직 막대(|), 따옴표("), 또는 역따옴표(`)가 있습니다.

모양

선택된 선종류의 샘플을 표시합니다.

설명

상세 정보 영역에서 편집할 수 있는 선종류에 대한 설명을 표시합니다.

상세 정보

특성 및 추가 설정에 대한 다른 액세스를 제공합니다.

이름

편집 가능한 선택된 선종류 이름을 표시합니다. 선종류 이름은 255 자까지 가능합니다. 선종류 이름에 글자, 숫자, 공백 및 특수 문자인 달러 기호($), 하이픈(-) 및 밑줄(_)이 포함될 수 있습니다. 선종류 이름에 포함될 수 없는 특수 문자로는 쉼표(,), 콜론(:), 등호(=), 물음표(?), 별표(*), 부등호(> <), 슬래시 및 백슬래시(/ ₩), 수직 막대(|), 따옴표("), 또는 역따옴표(`)가 있습니다.

설명

선택된 선종류에 대한 편집할 수 있는 설명을 표시합니다.

축척을 위해 도면 공간 단위 사용

도면 공간의 선종류와 모형 공간의 선종류를 동일하게 축척합니다. 다중 뷰포트를 사용하여 작업하는 경우 유용합니다. (PSLTSCALE 시스템 변수)

전체 축척 비율

모든 선종류에 대한 전체 축척 비율을 표시합니다. (LTSCALE 시스템 변수)

현재 객체 축척

새로 작성된 객체의 선종류 축척을 설정합니다. 결과적인 축척은 객체의 축척 비율에 전체 축척 비율을 곱한 값입니다. (CELTSCALE 시스템 변수)

ISO 펜 폭

선종류 축척을 표준 ISO 값 리스트 중 하나로 설정합니다. 결과적인 축척은 객체의 축척 비율에 전체 축척 비율을 곱한 값입니다.


선종류 로드 또는 선종류 다시 로드 대화상자 (요약 참조)

선종류 관리자
LINETYPE
-LINETYPE
명령 > L 명령 > LINETYPE >
선종류 로드 또는 선종류 다시 로드 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

액세스 방법

버튼

리본: 홈 탭 [image] 특성 패널 [image] 선종류
메뉴: 형식 [image] 선종류현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: linetype(또는 투명 용도의 'linetype)

선종류 정의가 선종류 라이브러리(LIN) 파일에 있는 선종류를 로드합니다. acad.lin 파일에는 표준 선종류가 포함되어 있습니다.

파일 버튼

선종류 파일 선택 대화상자를 표시하며, 다른 선종류(LIN) 파일을 선택할 수 있습니다.

파일 이름

현재 LIN 파일의 이름을 표시합니다. 다른 LIN 파일 이름을 입력하거나 파일 버튼을 클릭하여 선종류 파일 선택 대화상자에서 파일을 선택할 수 있습니다.

사용 가능한 선종류

로드할 수 있는 선종류를 표시합니다. 리스트에서 모든 선종류를 선택하거나 선택해제하려면 마우스 오른쪽 버튼으로 클릭하고 모두 선택 또는 모두 지우기를 선택하십시오.


-LINETYPE (요약 참조)

선종류 로드 또는 선종류 다시 로드 대화상자
LINETYPE
LIST
명령 > L 명령 > LINETYPE >
-LINETYPE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

명령 프롬프트에서 -linetype을 입력하면 다음 프롬프트가 표시됩니다.

옵션 입력 [?/작성/로드/설정]:

?—선종류 나열

선종류 파일 선택 대화상자(표준 파일 선택 대화상자)를 표시합니다. LIN 파일을 선택하면 파일에서 사용 가능한 선종류가 나열됩니다.

작성

새 선종류를 작성하고 LIN 파일에 저장합니다.

작성할 선종류 이름 입력:

선종류 파일 작성 또는 덧붙임 대화상자(표준 파일 선택 대화상자)가 표시됩니다. 선종류를 추가하려는 파일을 지정합니다.

설명 문자: 선택적인 설명 문자를 입력합니다.

최대 47자까지 선종류 설명을 입력합니다. 설명은 주석이거나 선종류 패턴을 간단하게 보여주는 일련의 밑줄, 점, 대시 및 공백일 수 있습니다.

선종류 패턴 입력(다음 행):

A,

패턴 정의를 쉼표로 구분된 일련의 숫자로 입력합니다. 양수값을 입력하여 대시 길이를 지정하고 음수값을 입력하여 공백의 길이를 지정합니다. 점을 표시하려면 숫자 0을 사용합니다.

패턴 정의 프롬프트에서 “A”는 각각의 선, 원 및 호 끝에 사용되는 패턴 정렬을 지정합니다. A-유형 정렬만 지원됩니다. A-유형 정렬을 사용하면 선과 호는 대시로 시작하고 끝납니다. 정의에 자동으로 A가 포함됩니다. 문자 편집기를 사용하여 선종류를 작성할 경우 정의의 시작 부분에 a를 입력해야 합니다.

선종류를 작성하고 나면 해당 선종류를 로드하여 액세스할 수 있도록 해야 합니다.

LINETYPE을 사용하여 복합 선종류를 작성할 수 없습니다. 자세한 정보는 사용자화 안내서의 사용자 선종류을 참고하십시오.

로드

파일에 정의가 존재하는 선종류를 로드합니다. acad.lin 파일에는 표준 선종류가 포함되어 있습니다.

로드할 선종류 입력: 이름을 입력하거나 이름 리스트를 쉼표로 구분하여 입력합니다.

선종류 파일 선택 대화상자(표준 파일 선택 대화상자표준 파일 선택 대화상자)가 표시됩니다. 로드하려는 선종류가 저장된 파일을 입력하거나 선택합니다.

설정

계속해서 그려질 객체에 대한 현재 선종류를 설정합니다. 개별 객체별로 또는 도면층별로 선종류를 조정할 수 있습니다.

선종류 이름 지정 또는 [?] <현재>: 선종류 이름을 입력하거나 ?를 입력하여 로드된 모든 선종류 이름을 도면층별 또는 블록별로 나열하거나 Enter 키를 누릅니다.

입력한 선종류는 현재 선종류가 됩니다. 현재 도면층에 관계없이 모든 새 객체는 이 선종류를 사용하여 그려집니다. 요청한 선종류가 로드되지 않으면 프로그램은 acad.lin 파일에서 해당 선종류 정의를 검색합니다. 해당 선종류가 로드되지 않고 acad.lin에도 없으면 프로그램은 메시지를 표시하고 명령 프롬프트로 돌아갑니다.

?를 입력하여 로드된 모든 선종류 이름을 나열합니다. bylayer를 입력하면 새 객체는 객체가 그려지는 도면층과 연관된 선종류를 상속받습니다. byblock을 입력하면 새 객체는 블록으로 그룹화될 때까지 CONTINUOUS 선종류를 사용하여 그려집니다. 해당 블록을 삽입할 때마다 객체는 그 블록의 선종류를 상속받습니다.


LIST (요약 참조)

-LINETYPE
LIST
LIVESECTION
명령 > L 명령 >
LIST
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

선택한 객체의 특성 데이터를 표시합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 특성 패널 [image] 리스트현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 조회 [image] 리스트현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 조회
명령 입력: list

요약

LIST를 사용하여 선택한 객체의 특성을 표시한 다음 텍스트 파일로 복사할 수 있습니다.

문자 윈도우는 객체 유형, 객체 도면층 및 현재 사용자 좌표계(UCS)를 기준으로 한 X, Y, Z 위치를 표시하며 객체가 모형 공간에 있는지 도면 공간에 있는지 여부를 표시합니다.

또한 LIST는 다음 정보를 보고합니다.

  • 색상, 선종류 및 선가중치 정보 - 이러한 특성이 BYLAYER로 설정되어 있지 않을 경우
  • 객체 두께 - 객체 두께가 0이 아닐 경우
  • 고도(Z 좌표 정보)
  • 돌출 방향(UCS 좌표) - 돌출 방향이 현재 UCS의 Z축(0,0,1)과 다를 경우
  • 특정 객체 유형과 관련된 추가 정보. 예를 들어 치수 구속조건 객체의 경우, LIST는 구속조건 유형(주석 또는 동적), 참조 유형(예 또는 아니오), 이름, 표현식 및 값을 표시합니다.

프롬프트 리스트

다음 프롬프트가 표시됩니다.

객체 선택

해당 정보를 표시할 하나 이상의 객체를 선택합니다.


LIVESECTION (요약 참조)

LIST
LIVESECTION
LOAD
명령 > L 명령 >
LIVESECTION
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

선택한 단면 객체에 대한 활성 단면을 켭니다.

액세스 방법

버튼

리본: 홈 탭 [image] 단면 패널 [image] 라이브 단면현재 작업공간의 리본에서는 사용할 수 없습니다.
바로 가기 메뉴: 활성 단면 활성화
명령 입력: livesection

요약

켜져 있을 경우 단면 객체에 의해 교차된 3D 객체의 횡단면이 표시됩니다. 활성 단면만 SECTIONPLANE으로 작성된 객체와 함께 작동합니다.

프롬프트 리스트

다음 프롬프트가 표시됩니다.

단면 객체 선택

선택하는 단면 객체에 대해 활성 단면을 켭니다.


LOAD (요약 참조)

LIVESECTION
LOAD
LOFT
명령 > L 명령 >
LOAD
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

쉐이프를 SHAPE 명령에 사용할 수 있게 만듭니다.

명령 입력: load

쉐이프 파일 선택 대화상자(표준 파일 선택 대화상자)가 표시됩니다. 쉐이프 파일 이름을 입력하거나 리스트에서 파일 이름을 선택하십시오.

쉐이프(SHP) 파일을 처음 사용할 때는 로드해야 하며 그 다음부터는 자동으로 로드됩니다. 쉐이프 파일이 도면을 편집할 때마다 사용 가능해야 합니다.


LOFT (요약 참조)

LOAD
LOFT
로프트 설정 대화상자
명령 > L 명령 >
LOFT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

몇 가지 단면 사이의 공간에 3D 솔리드 또는 표면을 작성합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 모델링 패널 [image] 로프트현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 그리기 [image] 모델링 [image] 로프트현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 모델링
명령 입력: loft

횡단은 열려 있거나 닫혀 있는 2D 객체일 수 있습니다(예: 원, 호 또는 스플라인).

LOFT 명령으로 일련의 횡단을 지정하여 새 솔리드나 표면을 작성할 수 있습니다. 횡단은 결과 솔리드 또는 표면의 프로파일(쉐이프)을 정의합니다. 횡단(일반적으로 곡선이나 선)은 열려 있거나(예: 호) 닫혀 있을 수(예: 원) 있습니다. LOFT는 횡단 사이의 공간에 솔리드 또는 표면을 그립니다. LOFT 명령 사용 시 최소한 두 개의 횡단을 지정해야 합니다.

올려진 솔리드 또는 표면을 만들 때 다음 객체를 사용할 수 있습니다.

횡단으로 사용할 수 있는 객체 | 로프트 경로로 사용할 수 있는 객체 | Guide로 사용할 수 있는 객체
선 | 선 | 선
호 | 호 | 호
타원형 호 | 타원형 호 | 타원형 호
2D 폴리선 | 스플라인 | 2D 스플라인
2D 스플라인 | 나선 | 3D 스플라인
원 | 원 | 2D 폴리선 주하나의 세그먼트가 포함된 경우 2D 폴리선을 안내선으로 사용할 수 있습니다.
타원 | 타원 | 3D 폴리선
나선 |  |
점(처음과 마지막 횡단만 해당) | 2D 폴리선 |
영역 | 3D 폴리선 |
솔리드의 편평면 |  |
평면 표면 |  |
평면 3D 면 |  |
2D 솔리드 |  |
추적 |  |

경로 옵션을 사용하면 단일 경로 곡선을 선택하여 솔리드 또는 표면의 모양을 정의할 수 있습니다. 안내 옵션을 사용하면 여러 곡선을 선택하여 솔리드 또는 표면의 윤곽을 정의할 수 있습니다.

DELOBJ 시스템 변수는 솔리드 또는 표면이 작성될 때 횡단면, 가이드 및 경로가 자동으로 삭제되는지 또는 이러한 객체를 삭제하라는 프롬프트가 표시되는지를 조정합니다.

명령을 시작하기 전에 횡단면을 선택할 수 있습니다.

올림 순서로 횡단 선택: 표면 또는 솔리드가 통과하는 순서대로 열린 곡선이나 닫힌 곡선을 선택합니다.

옵션 입력 [GUIDE/경로/횡단만(C)] <횡단만>: Enter 키를 눌러 로프트 설정 대화상자가 표시되는 선택한 횡단을 사용하거나 옵션을 입력합니다.

GUIDE

로프트 솔리드 또는 표면의 쉐이프를 조정하는 GUIDE 곡선을 지정합니다. GUIDE 곡선은 추가적인 와이어프레임 정보를 객체에 추가하여 솔리드나 표면의 형태를 추가로 정의하는 선이나 곡선입니다. 결과 솔리드 또는 표면에 생기는 주름 등의 원치 않는 결과를 없애려면 GUIDE 곡선을 사용하여 해당 횡단에 점이 일치하는 방법을 조정할 수 있습니다.

각 GUIDE 곡선은 다음 기준을 충족해야 제대로 동작합니다.

  • 각 횡단 교차
  • 첫 번째 횡단에서 시작
  • 마지막 횡단에서 끝남

로프트된 표면이나 솔리드에 대한 GUIDE 곡선을 여러 개 선택할 수 있습니다.

GUIDE 곡선 선택: 올려진 솔리드 또는 표면에 대한 GUIDE 곡선을 선택한 다음 Enter 키를 누릅니다.

경로

로프트 솔리드 또는 표면에 대한 단일 경로를 지정합니다.

경로 곡선은 횡단면의 모든 평면을 교차해야 합니다.

경로 선택: 로프트 솔리드 또는 표면에 대한 단일 경로를 지정합니다.

횡단만

로프트 설정 대화상자를 표시합니다.


로프트 설정 대화상자 (요약 참조)

LOFT
LOFT
LOGFILEOFF
명령 > L 명령 > LOFT >
로프트 설정 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 홈 탭 [image] 모델링 패널 [image] 로프트현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 그리기 [image] 모델링 [image] 로프트현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 모델링
명령 입력: loft

로프트 표면 및 해당 횡단면의 윤곽선을 조정합니다. 또한 표면이나 솔리드를 닫을 수 있습니다.

직선보간

솔리드 또는 표면이 횡단 간에 직선보간(직선)되며 횡단에 뾰족한 모서리가 있음을 지정합니다. (LOFTNORMALS 시스템 변수)

부드럽게 맞춤

부드러운 솔리드 또는 표면이 횡단 사이에 그려지며 시작 및 끝 횡단에 뾰족한 모서리가 있음을 지정합니다. (LOFTNORMALS 시스템 변수)

다음 항목에 수직

횡단면을 통해 통과하는 솔리드 또는 표면의 표면 법선을 조정합니다. (LOFTNORMALS 시스템 변수)

시작 횡단면

표면 법선이 시작 횡단면에 수직임을 지정합니다.

끝 횡단면

표면 법선이 끝 횡단면에 수직임을 지정합니다.

시작 및 끝 횡단면

표면 법선이 시작 및 끝 횡단면에 모두 수직임을 지정합니다.

모든 횡단면

표면 법선이 모든 횡단면에 수직임을 지정합니다.

기울기 각도

로프트 솔리드 또는 표면의 첫 번째 및 마지막 횡단 기울기 각도 및 크기를 조정합니다. 기울기 각도는 표면의 시작 방향입니다. 0은 곡선의 평면으로부터 바깥쪽으로 정의됩니다. (LOFTNORMALS 시스템 변수)

다음 그림은 로프트 솔리드의 첫 번째 및 마지막 횡단에 다른 기울기 각도를 사용하는 경우의 영향을 표시한 것입니다. 첫 번째 횡단에는 45도의 기울기 각도가 적용되고 마지막 횡단에는 135도의 기울기 각도가 적용되었습니다.

시작 각도

시작 횡단면의 기울기 각도를 지정합니다. (LOFTANG1 시스템 변수)

시작 크기

표면이 다음 횡단면 쪽으로 휘기 전에 시작 횡단면으로부터 기울기 각도 방향으로의 표면의 상대적인 거리를 조정합니다. (LOFTMAG1 시스템 변수)

끝 각도

끝 횡단면의 기울기 각도를 지정합니다. (LOFTANG2 시스템 변수)

끝 크기

표면이 이전 횡단 쪽으로 휘기 전에 끝 횡단으로부터 기울기 각도 방향으로의 표면의 상대적인 거리를 조정합니다. (LOFTMAG2 시스템 변수)

표면 또는 솔리드 닫기

표면 또는 솔리드를 닫거나 엽니다. 이 옵션을 사용하면 횡단은 토러스 모양 패턴을 형성하여 로프트 표면 또는 솔리드가 닫힌 튜브를 형성할 수 있습니다. (LOFTPARAM 시스템 변수)

변경 사항 미리보기

올려진 솔리드 또는 표면에 현재 설정을 적용하고 도면 영역에 미리보기를 표시합니다.


LOGFILEOFF (요약 참조)

로프트 설정 대화상자
LOGFILEOFF
LOGFILEON
명령 > L 명령 >
LOGFILEOFF
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

LOGFILEON으로 연 문자 윈도우 로그 파일을 닫습니다.

명령 입력: logfileoff

프로그램은 문자 윈도우 내용의 기록을 중지하고 로그 파일을 닫습니다. 또한 OPTIONS 명령을 사용하여 로그 파일을 조정할 수도 있습니다. 옵션 대화상자의 열기 및 저장 탭에서 로그 파일 유지보수 옵션을 사용하여 로그 파일을 끄거나 켭니다. 파일 탭을 사용하여 로그 파일의 위치를 변경합니다.

각 도면 파일은 로그 파일(확장자 .log)을 저장하며, 로그 파일의 수가 늘어나면 주기적으로 삭제해야 할 수 있습니다.


LOGFILEON (요약 참조)

LOGFILEOFF
LOGFILEON
LSEDIT
명령 > L 명령 >
LOGFILEON
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

문자 윈도우의 내용을 파일에 기록합니다.

명령 입력: logfileon

프로그램을 종료하거나 LOGFILEOFF 명령을 사용할 때까지 문자 윈도우 내용이 로그 파일에 기록됩니다.

또한 OPTIONS 명령을 사용하여 로그 파일을 조정할 수도 있습니다. 옵션 대화상자의 열기 및 저장 탭에서 로그 파일 유지보수 옵션을 사용하여 로그 파일을 끄거나 켭니다. 파일 탭을 사용하여 로그 파일의 위치를 변경합니다.

각 도면 파일은 로그 파일(확장자 .log)을 저장하며, 로그 파일의 수가 늘어나면 주기적으로 삭제해야 할 수 있습니다.


LTSCALE (요약 참조)

LSNEW
LTSCALE
LWEIGHT
명령 > L 명령 >
LTSCALE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
명령 입력: ltscale(또는 투명 용도의 'ltscale)

새 선종류 축척 비율 입력 <현재>: 양의 실수값을 입력하거나 Enter 키를 누릅니다.

LTSCALE을 사용하여 도면에 있는 모든 객체의 선종류에 대한 축척 비율을 변경할 수 있습니다. 선종류 축척 비율을 변경하면 도면이 재생성됩니다.


LWEIGHT (요약 참조)

LTSCALE
LWEIGHT
선가중치 설정 대화상자
명령 > L 명령 >
LWEIGHT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

현재 선가중치, 선가중치 표시 옵션 및 선가중치 단위를 설정합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 특성 패널 [image] 선가중치
메뉴: 형식 [image] 선가중치명령 프롬프트에서 lweight를 입력합니다.
바로 가기 메뉴: 상태막대의 LWT를 마우스 오른쪽 버튼으로 클릭하고 설정을 선택합니다.
명령 입력: lweight(또는 투명 용도의 'lweight)

요약

선가중치 설정 대화상자가 표시됩니다.

명령 프롬프트에서 -lweight를 입력하면 옵션이 표시됩니다.


선가중치 설정 대화상자 (요약 참조)

LWEIGHT
LWEIGHT
-LWEIGHT
명령 > L 명령 > LWEIGHT >
선가중치 설정 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 홈 탭 [image] 특성 패널 [image] 선가중치
메뉴: 형식 [image] 선가중치명령 프롬프트에서 lweight를 입력합니다.
바로 가기 메뉴: 상태막대의 LWT를 마우스 오른쪽 버튼으로 클릭하고 설정을 선택합니다.
명령 입력: lweight(또는 투명 용도의 'lweight)

현재 선가중치를 설정하고 선가중치 단위를 설정하고 선가중치의 표시 및 표시 축척을 조정하고 도면층에 대한 DEFAULT 선가중치 값을 설정합니다. 유효한 선가중치에 대한 테이블은 사용자 안내서의 선가중치 개요를 참고하십시오.

선가중치

사용 가능한 선가중치 값을 표시합니다. 선가중치 값은 BYLAYER, BYBLOCK 및 DEFAULT를 포함한 표준 설정으로 구성되어 있습니다. DEFAULT 값은 LWDEFAULT 시스템 변수에 의해 설정되며 초기값은 0.01인치 또는 0.25mm입니다. 모든 새 도면층은 기본 설정을 사용합니다. 선가중치 값 0은 지정된 플로팅 장치에서 사용 가능한 가장 가는 선가중치로 플롯되고 모형 공간에서 한 픽셀 폭만큼 표시됩니다.

현재 선가중치

현재 선가중치를 표시합니다. 현재 선가중치를 설정하려면, 선가중치 리스트에서 선가중치를 선택한 다음 확인을 선택합니다.

리스트를 위한 단위

선가중치를 밀리미터로 표시할지 인치로 표시할지를 지정합니다. LWUNITS 시스템 변수를 사용하여 리스트를 위한 단위를 설정할 수도 있습니다.

밀리미터(mm)

선가중치 값을 밀리미터로 지정합니다.

인치(in.)

선가중치 값을 인치로 지정합니다.

선가중치

현재 도면에 선가중치가 표시될지 여부를 조정합니다. 이 옵션을 선택한 경우 모형 공간 및 도면 공간에 선가중치가 표시됩니다. LWDISPLAY 시스템 변수를 사용하여 선가중치 표시를 설정할 수도 있습니다. 재생성 시간은 두 개 이상의 픽셀로 나타나는 선가중치에 따라 증가됩니다. 도면에서 선가중치를 켠 상태에서 작업할 때 성능이 저하될 경우, 선가중치 표시 옵션을 선택해제합니다. 이 옵션은 객체가 플롯되는 방법에 영향을 주지 않습니다.

기본값

도면층에 대한 DEFAULT 선가중치를 조정합니다. DEFAULT의 초기 선가중치는 0.01인치 또는 0.25mm입니다. (LWDEFAULT 시스템 변수)

축척 조정

모형 탭에 있는 선가중치의 표시 축척을 조정합니다. 모형 탭에서 선가중치는 픽셀로 표시됩니다. 선가중치는 플롯되는 실제 단위값에 비례하는 픽셀 폭을 사용하여 표시됩니다. 고해상도의 모니터를 사용할 경우, 선가중치 표시 축척을 조정하여 여러 선가중치 폭을 더 잘 표시할 수 있습니다. 선가중치 리스트는 현재 표시 축척을 반영합니다.

두 픽셀 이상의 폭으로 표시되는 선가중치를 가진 객체는 재생성 시간을 증가시킬 수 있습니다. 모형 탭에서 작업할 때 성능을 최적화하려면 선가중치 표시 축척을 최소값으로 설정하거나 선가중치 표시를 끄십시오.


-LWEIGHT (요약 참조)

선가중치 설정 대화상자
LWEIGHT
MARKUP
명령 > L 명령 > LWEIGHT >
-LWEIGHT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

명령 프롬프트에서 -lweight를 입력하면 다음 프롬프트가 표시됩니다.

현재 선가중치: 현재

새 객체에 대한 기본 선가중치 입력 또는 [?]: 유효한 선가중치를 입력하거나 ?를 입력합니다.

현재 선가중치 값이 표시됩니다. 선가중치 값이 BYLAYER, BYBLOCK 또는 DEFAULT가 아닐 경우 값은 밀리미터 또는 인치 단위로 표시됩니다.

기본 선가중치

현재 기본 선가중치를 설정합니다. 선가중치 값은 BYLAYER, BYBLOCK 및 DEFAULT를 포함한 고정 설정으로 구성되어 있습니다. 선가중치 값은 인치 또는 밀리미터 단위로 계산되며 밀리미터가 기본값입니다. 유효한 선가중치 값을 입력하면 현재 기본 선가중치는 새 값으로 설정됩니다. 다른 값을 입력하면 기본값은 가장 가까운 유효값으로 설정됩니다.

고정된 선가중치 값 리스트에 없는 선가중치를 가진 객체를 플롯하려는 경우, 플롯 스타일 테이블 편집기를 사용하여 플롯 선가중치를 사용자화할 수 있습니다. 사용자 안내서의 플롯된 선가중치 및 선종류 조정을 참고하십시오. DEFAULT 값은 LWDEFAULT 시스템 변수에 의해 설정되며 초기값은 0.01인치 또는 0.25mm입니다. 선가중치 값이 0이면 지정된 플로팅 장치에서 사용 가능한 가장 가는 선가중치로 플롯되고 모형 공간에서 1픽셀 값으로 표시됩니다.

?—선가중치 나열

현재 선가중치 단위로 유효한 선가중치 값 리스트를 표시합니다.

주AutoCAD 릴리즈 14 또는 이전 형식을 사용하여 도면을 저장한 경우, 이전 형식으로 저장된 도면에 선가중치가 표시되지 않더라도 도면 미리보기에는 선가중치가 표시됩니다.


M 명령

-LWEIGHT
명령
MARKUP
명령 >
M 명령
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 단원의 항목

  • MARKUP

    표식 세트 관리자를 엽니다.

  • MARKUPCLOSE

    표식 세트 관리자를 닫습니다.

  • MASSPROP

    영역 또는 3D 솔리드의 질량 특성을 계산합니다.

  • MATCHCELL

    선택한 테이블 셀의 특성을 다른 테이블 셀에 적용합니다.

  • MATCHPROP

    선택한 객체의 특성을 다른 객체에 적용합니다.

  • MATERIALATTACH

    재료를 도면층에 연관시킵니다.

  • MATERIALMAP

    재료 매핑 장치를 표시하여 면 또는 객체의 매핑을 조정합니다.

  • MATERIALS

    재료 윈도우를 표시하거나 숨깁니다.

  • MATERIALSCLOSE

    재료 윈도우를 닫습니다.

  • MEASURE

    객체의 길이 또는 둘레를 따라 측정된 간격으로 점 객체 또는 블록을 작성합니다.

  • MEASUREGEOM

    선택한 객체 또는 연속 점의 거리, 반지름, 각도, 면적 및 체적을 측정합니다.

  • MENU

    사용자화 파일을 로드합니다.

  • MENULOAD

    구형

  • MENUUNLOAD

    구형

  • MESH

    상자, 원추, 원통, 피라미드, 구, 쐐기, 토러스 등의 3D 메쉬 기본체 객체를 작성합니다.

  • MESHCREASE

    선택한 메쉬 하위 객체의 모서리를 날카롭게 합니다.

  • MESHOPTIONS

    메쉬 다듬기 옵션 대화상자를 표시합니다. 이 대화상자에서는 기존 객체를 메쉬 객체로 변환하기 위한 기본 설정을 조정합니다.

  • MESHPRIMITIVEOPTIONS

    메쉬 기본체 옵션 대화상자를 표시합니다. 이 대화상자에서는 기본체 메쉬 객체에 대한 다듬기 기본값을 설정합니다.

  • MESHREFINE

    선택한 메쉬 객체 또는 면의 면 수를 곱합니다.

  • MESHSMOOTH

    다각형 메쉬, 표면, 솔리드 등의 3D 객체를 메쉬 객체로 변환합니다.

  • MESHSMOOTHLESS

    메쉬 객체의 부드럽기 정도를 한 레벨 낮춥니다.

  • MESHSMOOTHMORE

    메쉬 객체의 부드럽기 정도를 한 레벨 높입니다.

  • MESHSPLIT

    메쉬 면을 두 개로 분할합니다.

  • MESHUNCREASE

    선택한 메쉬의 면, 모서리 또는 정점에서 각진 부분을 제거합니다.

  • MINSERT

    블록 인스턴스 여러 개를 직사각형 배열로 삽입합니다.

  • MIRROR

    선택한 객체의 대칭 사본을 작성합니다.

  • MIRROR3D

    대칭 평면에서 선택한 객체의 대칭 사본을 작성합니다.

  • MLEADER

    다중 지시선 객체를 작성합니다.

  • MLEADERALIGN

    선택한 다중 지시선 객체를 정렬하고 간격을 둡니다.

  • MLEADERCOLLECT

    블록이 포함된 다중 지시선을 선택하여 행 또는 열로 구성하고 그 결과를 지시선 하나로 표시합니다.

  • MLEADEREDIT

    다중 지시선 객체에 지시선을 추가하거나 지시선을 제거합니다.

  • MLEADERSTYLE

    다중 지시선 스타일을 작성 및 수정합니다.

  • MLEDIT

    여러 줄 교차점, 중단점 및 정점을 편집합니다.

  • MLINE

    평행선을 여러 개 작성합니다.

  • MLSTYLE

    여러 줄 스타일을 작성, 수정 및 관리합니다.

  • MODEL

    배치 탭에서 모형 탭으로 전환합니다.

  • MOVE

    객체를 지정된 방향으로 지정된 거리만큼 이동합니다.

  • MREDO

    몇 가지 이전 UNDO 또는 U 명령의 효과를 되돌립니다.

  • MSLIDE

    현재 모형 뷰포트 또는 현재 배치의 슬라이드 파일을 작성합니다.

  • MSPACE

    도면 공간에서 모형 공간 뷰포트로 전환합니다.

  • MTEDIT

    여러 줄 문자를 편집합니다.

  • MTEXT

    여러 줄 문자 객체를 작성합니다.

  • MULTIPLE

    취소할 때까지 다음 명령을 반복합니다.

  • MVIEW

    배치 뷰포트를 작성하고 조정합니다.

  • MVSETUP

    도면의 지정사항을 설정합니다.


MARKUP (요약 참조)

-LWEIGHT
MARKUP
표식 세트 관리자
명령 > M 명령 >
MARKUP
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

표식 세트 관리자를 엽니다.

액세스 방법

버튼

리본: 뷰 탭 [image] 팔레트 패널 [image] 표식 세트 관리자
도구막대: 표준
메뉴: 도구 [image] 팔레트 [image] 표식 세트 관리자명령 프롬프트에서 markup을 입력합니다.
명령 입력: markup

요약

검토를 위해 설계를 전송할 때, 도면을 DWF 또는 DWFx 파일로 게시할 수 있습니다. 검토자는 Autodesk Design Review에서 파일을 열어 마크업한 다음 파일을 다시 사용자에게 보내줍니다.

표식 세트 관리자를 엽니다.


표식 세트 관리자 (요약 참조)

MARKUP
MARKUP
MARKUPCLOSE
명령 > M 명령 > MARKUP >
표식 세트 관리자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 뷰 탭 [image] 팔레트 패널 [image] 표식 세트 관리자
도구막대: 표준
메뉴: 도구 [image] 팔레트 [image] 표식 세트 관리자명령 프롬프트에서 markup을 입력합니다.
명령 입력: markup

로드된 표식 세트와 상태에 대한 정보를 표시합니다. 표식과 원래 도면 파일을 도면 영역에 표시하거나 숨길 수 있습니다. 개별 표식의 상태를 변경한 다음 주석 및 설명을 추가할 수 있습니다.

표식 세트 리스트 조정

표식 세트 리스트 조정은 표식 세트의 이름을 표시하거나 열린 표식 세트가 없는 경우에는 열기 옵션을 표시합니다. 표식 세트 리스트 조정은 다음과 같은 옵션을 제공합니다.

열린 표식 세트의 이름

열려 있는 모든 표식 세트를 나열합니다. 현재 표식 세트 옆에는 체크 표시가 있습니다. 현재 표식 세트는 표식 세트 관리자 윈도우에 표시되는 열린 표식 세트입니다.

최근

최근에 열었던 표식 세트의 리스트를 표시합니다.

열기

표식 DWF 열기 대화상자(표준 파일 선택 대화상자)를 표시하여 표식이 들어 있는 DWF 또는 DWFx 파일을 선택할 수 있습니다. 열기를 클릭하면, 선택한 DWF 또는 DWFx 파일의 표식이 표식 세트 관리자에 로드됩니다.

주디지털 서명된 DWFx 파일을 열면 새 버전의 파일을 저장할 경우 첨부된 디지털 서명의 효력이 상실됨을 경고하는 메시지 상자가 나타납니다.

표식 DWF 다시 게시

표식 DWF 또는 DWFx 파일을 다시 게시하기 위한 옵션을 제공합니다. Autodesk® Design Review에서 시트가 DWF 또는 DWFx 파일에 추가된 경우 해당 시트는 다시 게시된 DWF 또는 DWFx 파일에 포함되지 않습니다.

모든 시트 다시 게시

표식 DWF 또는 DWFx 파일에 모든 시트를 다시 게시합니다. DWF 파일 선택 대화상자(표준 파일 선택 대화상자)를 열어 이전에 게시된 DWF 또는 DWFx를 선택하여 덮어쓰거나 DWF 또는 DWFx 파일의 새 이름을 입력할 수 있습니다. 선택을 클릭하면, 이전에 게시된 DWF 파일을 덮어쓰거나 도면 파일 형상과 표식 상태의 변경 사항이 포함된 새 DWF 또는 DWFx 파일이 작성됩니다.

표식 시트 다시 게시

연관 표식이 있는 표식 DWF 또는 DWFx 파일의 시트만 다시 게시합니다. DWF 파일 선택 대화상자(표준 파일 선택 대화상자)를 열어 이전에 게시된 DWF 또는 DWFx를 선택하여 덮어쓰거나 DWF 또는 DWFx 파일의 새 이름을 입력할 수 있습니다. 선택을 클릭하면, 이전에 게시된 DWF 또는 DWFx 파일을 덮어쓰거나 도면 파일 형상과 표식 상태의 변경 사항이 포함된 새 DWF 또는 DWFx 파일이 작성됩니다.

레드라인 형상 보기

레드라인 표식 형상을 도면 영역에 표시하거나 숨깁니다. 이 버튼이 선택된 상태로 나타나면, 레드라인 표식 형상이 도면 영역에 표시됩니다.

DWG 형상 보기

원래 도면 파일을 도면 영역에 표시하거나 숨깁니다. 이 버튼이 선택된 상태로 나타나면, 도면 파일이 도면 영역에 표시됩니다.

DWF 형상 보기

DWF 또는 DWFx 파일 형상을 도면 영역에 표시하거나 숨깁니다. 이 버튼이 선택된 상태로 나타나면, DWF 또는 DWFx 파일 형상이 도면 영역에 표시됩니다.

표식

로드된 표식 세트를 표시합니다. 트리 뷰에 있는 최상위 수준의 노드는 현재 로드된 표식 세트를 나타냅니다. 연관된 표식이 있는 각 도면 시트에 대해 도면 시트 노드가 표시됩니다. Autodesk Design Review에서 DWF 또는 DWFx 파일에 추가된 시트는 기울임꼴로 나열됩니다. 각 표식은 해당하는 도면 시트 아래에 개별 노드로 표시됩니다. 각 표식에 연관된 아이콘은 표식의 상태를 나타냅니다. 트리 뷰에 있는 임의의 표식을 두 번 클릭하여 도면 영역에서 연관된 도면 시트를 볼 수 있습니다. Autodesk Design Review에 추가된 시트 또는 해당 시트에 대한 표식을 두 번 클릭하면 DWF 또는 DWFx 파일의 시트가 DWF Viewer에서 열립니다.

표식 세트 노드

현재 로드된 표식 세트를 표시합니다.

도면 시트 노드

하나 이상의 연관 표식이 있는 도면 시트를 나타냅니다. 해당하는 표식이 있는 도면 시트만 표식 영역의 트리 뷰에 표시됩니다. 도면 시트 노드를 두 번 클릭하여 해당 도면 시트에 대한 원래 도면 파일을 열 수 있습니다.

<없음>

상태가 아직 지정되지 않은 개별 표식을 나타냅니다. 이것은 새 표식의 기본 상태입니다.

질문

질문 상태가 지정된 개별 표식을 나타냅니다. 표식을 열어 확인할 때, 표식에 대한 추가 정보가 필요하면 상태를 질문으로 변경할 수 있습니다.

검토용

검토용 상태가 지정된 개별 표식을 나타냅니다. 표식을 구현할 때 표식 상태를 검토용으로 변경하여 표식 작성자가 도면 시트 및 표식 상태의 변경 사항을 검토해야 함을 표시할 수 있습니다.

종료

종료 상태가 지정된 개별 표식을 나타냅니다. 표식이 구현되고 검토되면, 상태를 종료로 변경할 수 있습니다.

표식 바로 가기 메뉴 옵션(표식 세트 노드)

표식 영역에 있는 표식 세트 노드를 마우스 오른쪽 버튼으로 클릭하면, 다음의 바로 가기 메뉴 옵션이 표시됩니다.

표식 DWF 열기

표식 DWF 열기 대화상자(표준 파일 선택 대화상자)를 열어 표식이 들어 있는 DWF 또는 DWFx 파일을 선택할 수 있습니다. 열기를 클릭하면, 선택한 DWF 또는 DWFx 파일의 표식이 표식 세트 관리자에 로드됩니다.

주디지털 서명된 DWFx 파일을 열면 새 버전의 파일을 저장할 경우 첨부된 디지털 서명의 효력이 상실됨을 경고하는 메시지 상자가 나타납니다.
표식 DWF 닫기

선택된 표식 DWF 또는 DWFx를 닫은 후 표식 세트 관리자에서 제거합니다.

표식 사용 내역 변경 사항 저장

표식 상태에 대한 변경 사항 및 표식 DWF 또는 DWFx 파일에 추가된 주석을 저장합니다.

주디지털 서명이 포함된 DWFx 파일을 저장하면 첨부된 디지털 서명의 효력이 상실됩니다.

표식 바로 가기 메뉴 옵션(도면 시트 노드)

표식 영역에 있는 도면 시트 노드를 마우스 오른쪽 버튼으로 클릭하면, 다음의 바로 가기 메뉴 옵션이 표시됩니다.

시트 열기

도면 시트에 대한 원래 도면 파일을 열고 해당 배치를 도면 영역의 활성 배치로 만듭니다.

모든 시트 다시 게시

DWF 파일 지정 대화상자를 엽니다. 이 대화상자를 사용하여 이전에 게시된 DWF 또는 DWFx 파일을 덮어쓰거나 DWF 또는 DWFx 파일을 작성합니다.

표식 시트 다시 게시

DWF 파일 지정 대화상자를 엽니다. 이 대화상자를 사용하여 이전에 게시된 DWF 또는 DWFx 파일을 덮어쓰거나 DWF 또는 DWFx 파일을 작성합니다.

작성되는 DWF 또는 DWFx 파일에는 도면 파일 형상 및 표식 상태의 변경 사항이 포함됩니다.

표식 바로 가기 메뉴 옵션(표식 노드)

표식 영역에 있는 개별 표식 노드를 마우스 오른쪽 버튼으로 클릭하면 다음의 바로 가기 메뉴 옵션이 표시됩니다.

표식 열기

선택한 표식에 연관된 도면 시트의 원래 도면 파일을 열고 해당 배치를 도면 영역의 활성 배치로 만듭니다. 연관된 표식 DWF 또는 DWFx 파일도 읽기 전용 참조로 도면 영역에서 열립니다.

표식 상태

상태 옵션 리스트를 제공하는 바로 가기 메뉴를 표시합니다. 체크 표시는 선택한 표식의 현재 지정된 상태에 우선합니다.

  • <없음>: 표식에 아직 상태가 지정되지 않았음을 나타냅니다. 이것은 새 표식의 기본 상태입니다.
  • 질문: 표식을 열어 확인한 후, 표식에 대한 추가 정보가 필요하면 상태를 질문으로 변경할 수 있습니다.
  • 검토용: 표식을 구현한 후, 표식 상태를 검토용으로 변경하여 표식 작성자가 도면 시트 및 표식 상태의 변경 사항을 검토해야 함을 표시할 수 있습니다.
  • 종료: 표식을 구현 및 검토한 후에는 표식 상태를 종료로 변경할 수 있습니다.
초기 표식 뷰 복원

선택된 표식을 초점이동 또는 줌하거나 모형 공간에서 뷰를 회전한 경우, 선택된 표식의 원래 뷰를 복원합니다.

모든 시트 다시 게시

DWF 파일 지정 대화상자를 엽니다. 이 대화상자를 사용하여 이전에 게시된 DWF 또는 DWFx 파일을 덮어쓰거나 DWF 또는 DWFx 파일을 작성합니다.

표식 시트 다시 게시

DWF 파일 지정 대화상자를 엽니다. 이 대화상자를 사용하여 이전에 게시된 DWF 또는 DWFx 파일을 덮어쓰거나 DWF 또는 DWFx 파일을 작성합니다.

작성되는 DWF 또는 DWFx 파일에는 도면 파일 형상 및 표식 상태의 변경 사항이 포함됩니다.

모든 시트 표시/비표식 시트 숨기기

표식 DWF 또는 DWFx 파일의 모든 시트를 표식 세트 관리자의 트리 뷰에 표시하거나, 연관된 표식이 없는 시트를 숨깁니다.

표식 상세 정보

표식 영역에서 현재 선택한 노드(표식 세트, 도면 시트 또는 개별 표식)에 대한 정보를 제공합니다.

표식 영역에서 개별 표식이 선택되면, 표식 상세 정보는 해당 표식의 상태를 표시합니다. 상태를 변경할 수 있습니다.

표식 상세 정보 영역의 아래 부분에 있는 표식 사용 내역 영역에서는 선택한 표식의 편집 불가능한 로그 사용 내역을 시간 역순으로 제공합니다. 표식 사용 내역 영역의 바로 아래에 있는 설명 영역에서 표식과 함께 자동으로 저장되는 설명 및 주석을 추가할 수 있습니다.

미리보기

표식 상세 정보 영역을 표식 미리보기 영역으로 변경하고, 선택한 도면 시트나 표식의 썸네일 이미지를 표시합니다. 상세 정보 버튼을 클릭하여 영역을 다시 표식 상세 정보 영역으로 변경할 수 있습니다.

상세 정보

표식 미리보기 영역을 표식 영역에서 선택한 노드에 대한 정보를 제공하는 표식 상세 정보 영역으로 변경합니다. 미리보기 버튼을 클릭하여 영역을 다시 표식 미리보기 영역으로 변경할 수 있습니다.

표식 미리보기

현재 선택된 도면 시트 또는 표식의 썸네일 미리보기를 표시합니다.

상세 정보

표식 미리보기 영역을 표식 영역에서 선택한 노드에 대한 정보를 제공하는 표식 상세 정보 영역으로 변경합니다. 미리보기 버튼을 클릭하여 영역을 다시 표식 미리보기 영역으로 변경할 수 있습니다.

미리보기

표식 상세 정보 영역을 표식 미리보기 영역으로 변경하고, 선택한 도면 시트나 표식의 썸네일 이미지를 표시합니다. 상세 정보 버튼을 클릭하여 영역을 다시 표식 상세 정보 영역으로 변경할 수 있습니다.

표식 세트 관리자 설정

다음 바로 가기 메뉴 옵션은 제목 표시줄을 마우스 오른쪽 버튼으로 클릭하면 사용할 수 있습니다.

이동

대화상자 이동에 사용할 수 있는 4방향 화살표 커서를 표시합니다. 대화상자는 고정되지 않습니다.

크기

모서리나 구석을 끌어 작게 또는 크게 만드는 데 사용할 수 있는 4방향 화살표 커서를 표시합니다.

닫기

표식 세트 관리자를 닫습니다.

고정 허용

표식 세트 관리자를 고정 또는 앵커할 수 있도록 전환합니다. 이 옵션을 선택할 경우 윈도우를 도면 옆의 고정 영역으로 끌 때 윈도우를 고정시킬 수 있습니다. 고정된 윈도우는 응용프로그램 윈도우의 측면에 부착되며 도면 영역의 크기를 재조정합니다. 이 옵션을 선택하면 앵커 오른쪽 및 앵커 왼쪽 기능도 사용할 수 있습니다.

앵커 오른쪽/앵커 왼쪽

표식 세트 관리자를 도면 영역의 오른쪽 또는 왼쪽에 있는 앵커 탭 기준에 부착합니다. 커서가 팔레트 롤에서 이동함에 따라 팔레트 롤이 열리고 닫힙니다. 앵커된 팔레트가 열릴 때 내용이 도면 영역에 중첩됩니다. 앵커 팔레트는 계속 열려 있는 상태로 설정될 수 없습니다.

자동 숨기기

커서가 가로질러 이동함에 따라 유동 팔레트가 열리고 닫힙니다. 이 옵션의 선택을 취소하면 팔레트가 열려진 상태로 유지됩니다.

투명도

투명도 대화상자를 표시합니다.


MARKUPCLOSE (요약 참조)

표식 세트 관리자
MARKUPCLOSE
MASSPROP
명령 > M 명령 >
MARKUPCLOSE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

표식 세트 관리자를 닫습니다.

도구막대: 표준
메뉴: 도구 [image] 팔레트 [image] 표식 세트 관리자명령 프롬프트에서 markupclose를 입력합니다.
명령 입력: markupclose

표식 세트 관리자 윈도우를 닫습니다.


MASSPROP (요약 참조)

MARKUPCLOSE
MASSPROP
MATCHCELL
명령 > M 명령 >
MASSPROP
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

영역 또는 3D 솔리드의 질량 특성을 계산합니다.

리본: 도구 탭 [image] 조회 패널 [image] 질량 특성. 현재 작업공간의 리본에서는 사용할 수 없습니다.
도구막대: 조회
메뉴: 도구 [image] 조회 [image] 영역/질량 특성명령 프롬프트에서 massprop를 입력합니다.
명령 입력: massprop

객체 선택: 객체 선택 방법을 사용합니다.

여러 영역을 선택하면 첫 번째 선택한 영역과 동일 평면에 있는 영역들만 승인됩니다.

MASSPROP는 문자 윈도우에 질량 특성을 표시한 다음, 텍스트 파일에 질량 특성을 쓸지 여부를 묻습니다.

파일에 분석을 쓰겠습니까? <N>: y 또는 n을 입력하거나 Enter 키를 누릅니다.

y를 입력하면 MASSPROP는 파일 이름을 입력하라는 프롬프트를 표시합니다. 파일의 기본 확장자는 .mpr이지만, 이 파일은 텍스트 편집기로 열 수 있는 텍스트 파일입니다.

MASSPROP가 표시하는 특성은 선택된 객체가 영역인지 여부 및 선택된 영역이 현재 사용자 좌표계(UCS) 또는 솔리드의 XY 평면과 동일 평면에 있는지 여부에 따라 다릅니다. MASSPROP 단위를 조정하는 매개변수 리스트는 현재 UCS를 기준으로 한 계산을 참고하십시오.

영역

다음 테이블은 모든 영역에 대해 표시되는 질량 특성을 보여줍니다.

모든 영역에 대해 표시되는 질량 특성
질량 특성 | 설명
면적 | 솔리드의 표면 면적 또는 영역의 닫힌 면적입니다.
둘레 | 영역을 이루는 안쪽과 바깥쪽 루프의 총 길이입니다. 솔리드의 둘레는 계산되지 않습니다.
경계 상자 | 경계 상자를 정의하는 두 개의 좌표입니다. 현재 사용자 좌표계의 XY 평면과 동일 평면에 있는 영역인 경우 경계 상자는 영역을 둘러싸는 직사각형의 대각선으로 마주보는 구석으로 정의됩니다. 현재 UCS의 XY 평면과 동일 평면에 있지 않은 영역인 경우 경계 상자는 영역을 둘러싸는 3D 상자의 대각선으로 마주보는 구석으로 정의됩니다.
질량 중심 | 영역 면적의 중심인 2D 또는 3D 좌표입니다. 현재 UCS의 XY 평면과 동일 평면에 있는 영역인 경우 이 좌표는 2D 점입니다. 현재 UCS의 XY 평면과 동일 평면에 있지 않은 영역인 경우 이 좌표는 3D 점입니다.

영역이 현재 UCS의 XY 평면과 동일 평면에 있는 경우에는 다음 테이블에 표시된 추가 특성이 표시됩니다.

동일 평면의 영역에 대해 추가로 표시되는 질량 특성
질량 특성 | 설명
관성 모멘트 | 판 위에 가해지는 유체 압력 등과 같은 분포 하중을 계산할 때 또는 휨 빔이나 비틀림 빔 내부의 힘을 계산할 때 사용되는 값입니다. 면적 관성 모멘트를 결정하는 공식은 다음과 같습니다. area_moments_of_inertia = area_of_interest * radius2 면적 관성 모멘트는 거리를 4제곱한 단위를 갖습니다.
관성곱 | 객체의 동작을 일으키는 힘을 결정하는 데 사용되는 특성입니다. 항상 직교 평면을 고려하여 계산됩니다. YZ 평면과 XZ 평면에 대한 관성곱의 공식은 다음과 같습니다. product_of_inertiaYZ,XZ = mass * distcentroid_to_YZ * distcentroid_to_XZ 이 XY 값은 질량 단위와 길이의 제곱을 곱하여 표시됩니다.
회전 반지름 | 솔리드의 관성 모멘트를 나타내는 또 하나의 방법입니다. 회전 반지름의 공식은 다음과 같습니다. gyration_radii = (moments_of_ inertia/body_mass)1/2 회전 반지름은 거리 단위로 표시됩니다.
질량 중심에 대한 주 모멘트 및 X,Y,Z 방향 | 관성곱으로부터 파생되고 같은 단위 값을 갖는 계산 관성 모멘트는 객체의 질량 중심을 통과하는 특정 축에서 가장 큽니다. 관성 모멘트는 첫 번째 축에 수직이면서 질량 중심을 관통하는 두 번째 축에서 가장 작습니다. 결과에 포함되는 세 번째 값은 높은 값과 낮은 값 사이의 값이 됩니다.

솔리드

다음 테이블은 솔리드에 대해 표시하는 질량 특성을 보여줍니다.

솔리드에 대해 표시되는 질량 특성
질량 특성 | 설명
질량 | 본체의 관성 크기입니다. 하나의 밀도가 사용되므로, 질량과 체적의 값은 동일합니다.
체적 | 솔리드로 둘러싸인 3D 공간의 크기입니다.
경계 상자 | 솔리드를 둘러싸는 3D 상자를 구성하는 대각선으로 마주보는 구석입니다.
질량 중심 | 솔리드의 질량 중심인 3D 점입니다. 균일 밀도의 솔리드가 사용됩니다.
관성 모멘트 | 차축 둘레를 회전하는 바퀴 등과 같이 객체를 주어진 축 둘레로 회전하는 데 필요한 힘을 계산할 때 사용되는 질량 관성 모멘트입니다. 질량 관성 모멘트의 공식은 다음과 같습니다. mass_moments_of_inertia = object_mass * radiusaxis2 질량 관성 모멘트의 단위는 질량(그램 또는 슬러그)과 거리의 제곱을 곱한 형태입니다.
관성곱 | 객체의 동작을 일으키는 힘을 결정하는 데 사용되는 특성입니다. 항상 직교 평면을 고려하여 계산됩니다. YZ 평면과 XZ 평면에 대한 관성곱의 공식은 다음과 같습니다. product_of_inertiaYZ,XZ = mass * distcentroid_to_YZ * distcentroid_to_XZ 이 XY 값은 질량 단위와 길이의 제곱을 곱하여 표시됩니다.
회전 반지름 | 솔리드의 관성 모멘트를 나타내는 또 하나의 방법입니다. 회전 반지름의 공식은 다음과 같습니다. gyration_radii = (moments_of_ inertia/body_mass)1/2 회전 반지름은 거리 단위로 표시됩니다.
질량 중심에 대한 주 모멘트 및 X,Y,Z 방향 | 관성곱으로부터 파생되고 같은 단위 값을 갖는 계산 관성 모멘트는 객체의 질량 중심을 통과하는 특정 축에서 가장 큽니다. 관성 모멘트는 첫 번째 축에 수직이면서 질량 중심을 관통하는 두 번째 축에서 가장 작습니다. 결과에 포함되는 세 번째 값은 높은 값과 낮은 값 사이의 값이 됩니다.

현재 UCS를 기준으로 한 계산

다음 테이블은 질량 특성을 계산하는 단위를 조정하는 매개변수를 보여줍니다.

MASSPROP 단위를 조정하는 매개변수
매개변수 | 계산에 사용됨
DENSITY | 솔리드의 질량
LENGTH | 솔리드의 체적
LENGTH*LENGTH | 영역의 면적 및 솔리드의 표면 면적
LENGTH*LENGTH*LENGTH | 경계 상자, 회전 반지름, 질량 중심, 둘레
DENSITY*LENGTH*LENGTH | 관성 모멘트, 관성곱, 주 모멘트


MATCHCELL (요약 참조)

MASSPROP
MATCHCELL
MATCHPROP
명령 > M 명령 >
MATCHCELL
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

선택한 테이블 셀의 특성을 다른 테이블 셀에 적용합니다.

바로 가기 메뉴: 테이블을 선택하고 셀을 선택했으면 마우스 오른쪽 버튼을 클릭하고 셀 일치를 클릭합니다.
명령 입력: matchcell

원본 셀 선택: 특성을 복사할 테이블의 셀 내부를 클릭합니다.

대상 셀 선택: 원본 셀의 특성을 복사할 테이블 셀 내부를 클릭한 다음 마우스 오른쪽 버튼을 클릭하거나 Enter 키 또는 ESC 키를 눌러 종료합니다.

문자 또는 블록 셀 유형을 제외한 원본 셀의 모든 특성이 대상 셀로 복사됩니다.


MATCHPROP (요약 참조)

MATCHCELL
MATCHPROP
특성 설정 대화상자
명령 > M 명령 >
MATCHPROP
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

선택한 객체의 특성을 다른 객체에 적용합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 특성 패널 [image] 특성 일치현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 수정 [image] 특성 일치현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 표준
명령 입력: matchprop 또는 painter(또는 투명 용도의 'matchprop)

원본 객체 선택: 복사할 특성을 가진 객체를 선택합니다.

현재 활성 설정: 현재 선택된 matchprop 설정

대상 객체 선택 또는 [설정(S)]: s를 누르거나 특성을 복사할 하나 이상의 객체를 선택합니다.

대상 객체

원본 객체의 특성을 복사할 객체를 지정합니다. 대상 객체를 계속 선택하거나, Enter 키를 눌러 특성을 적용하고 명령을 종료할 수 있습니다.

설정

대상 객체에 복사할 객체 특성을 조정할 수 있는 특성 설정 대화상자를 표시합니다. 기본적으로 특성 설정 대화상자에서 모든 객체 특성이 복사하기 위한 것으로 선택됩니다.

적용할 수 있는 특성 유형에는 색상, 도면층, 선종류, 선종류 축척, 선가중치, 플롯 스타일 및 기타 특정 특성이 포함됩니다.


특성 설정 대화상자 (요약 참조)

MATCHPROP
MATCHPROP
MATERIALATTACH
명령 > M 명령 > MATCHPROP >
특성 설정 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 홈 탭 [image] 특성 패널 [image] 특성 일치현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 수정 [image] 특성 일치현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 표준
명령 입력: matchprop 또는 painter(또는 투명 용도의 'matchprop)

원본 객체에서 대상 객체로 복사할 기본 특성 및 특수한 특성을 지정합니다.

색상

대상 객체의 색상을 원본 객체의 색상으로 변경합니다. 모든 객체에 사용 가능합니다.

도면층

대상 객체의 도면층을 원본 객체의 도면층으로 변경합니다. 모든 객체에 사용 가능합니다.

선종류

대상 객체의 선종류를 원본 객체의 선종류로 변경합니다. 속성, 해치, 여러 줄 문자, 점 및 뷰포트를 제외한 모든 객체에 사용 가능합니다.

선종류 축척

대상 객체의 선종류 축척 비율을 원본 객체의 선종류 축척 비율로 변경합니다. 속성, 해치, 여러 줄 문자, 점 및 뷰포트를 제외한 모든 객체에 사용 가능합니다.

선가중치

대상 객체의 선가중치를 원본 객체의 선가중치로 변경합니다. 모든 객체에 사용 가능합니다.

두께

대상 객체의 두께를 원본 객체의 두께로 변경합니다. 호, 속성, 원, 선, 점, 2D 폴리선, 영역, 문자 및 두께선에만 사용 가능합니다.

플롯 스타일

대상 객체의 플롯 스타일을 원본 객체의 플롯 스타일로 변경합니다. 색상 종속 플롯 스타일 모드(PSTYLEPOLICY가 1로 설정)에서 작업할 때는 이 옵션을 사용할 수 없습니다. 지터 모서리 수정자가 적용된 객체를 제외하고 모든 객체에 사용 가능합니다.

치수

기본 객체 특성 이외에도, 대상 객체의 치수 스타일 및 주석 특성을 원본 객체의 특성으로 변경합니다. 치수, 지시선 및 공차 객체에만 사용 가능합니다.

폴리선

기본 객체 특성 이외에도, 대상 폴리선의 폭 및 선종류 생성 특성을 원본 폴리선의 폭 및 선종류 생성 특성으로 변경합니다. 원본 폴리선의 맞춤/부드러움 특성 및 고도는 대상 폴리선으로 전송되지 않습니다. 원본 폴리선이 가변 폭을 가지고 있는 경우, 폭 특성은 대상 폴리선으로 전송되지 않습니다.

재료

기본 객체 특성 이외에도, 객체에 적용된 재료를 변경합니다. 원본 객체에 재료가 지정되어 있지 않고 대상 객체에는 재료가 지정되어 있는 경우 재료가 대상 객체에서 제거됩니다.

문자

기본 객체 특성 이외에도, 대상 객체의 문자 스타일 및 주석 특성을 원본 객체의 특성으로 변경합니다. 단일행 문자 및 여러 줄 문자 객체에만 사용 가능합니다.

뷰포트

기본 객체 특성 이외에도, 대상 도면 공간 뷰포트의 켜짐/꺼짐, 표시 잠금, 표준 또는 사용자 축척, 음영 플롯, 스냅, 그리드, UCS 아이콘 가시성 및 위치 특성을 원본 뷰포트의 특성과 일치하도록 변경합니다.

자르기, 뷰포트당 UCS 및 도면층의 동결/동결해제 상태에 대한 설정은 대상 객체로 전송되지 않습니다.

그림자

기본 객체 특성 이외에도, 그림자 표시를 변경합니다. 객체는 그림자를 주사하거나 그림자를 받거나 또는 둘 다 수행하거나 그림자를 무시할 수 있습니다.

해치

기본 객체 특성 외에, 대상 객체의 해치 특성( 주석 특성 포함)을 원본 객체의 해치 특성으로 변경합니다. 해치 원점을 일치시키려면 HATCH 또는 HATCHEDIT의 상속 특성을 사용합니다. 해치 객체에만 사용 가능합니다.

테이블

기본 객체 특성 이외에도, 대상 객체의 테이블 스타일을 원본 객체의 테이블 스타일로 변경합니다. 테이블 객체에만 사용 가능합니다.

다중 지시선

기본 객체 특성 외에, 대상 객체의 다중 지시선 스타일 및 주석 특성을 원본 객체의 특성으로 변경합니다. 다중 지시선 객체에만 사용 가능합니다.


MATERIALATTACH (요약 참조)

특성 설정 대화상자
MATERIALATTACH
재료 부착 옵션 대화상자
명령 > M 명령 >
MATERIALATTACH
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

재료를 도면층에 연관시킵니다.

액세스 방법

버튼

리본: 렌더 탭 [image] 재료 패널 [image] 도면층에 부착현재 작업공간의 리본에서는 사용할 수 없습니다.
명령 입력: materialattach

요약

재료 부착 옵션 대화상자가 표시됩니다.


재료 부착 옵션 대화상자 (요약 참조)

MATERIALATTACH
MATERIALATTACH
MATERIALMAP
명령 > M 명령 > MATERIALATTACH >
재료 부착 옵션 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 렌더 탭 [image] 재료 패널 [image] 도면층에 부착현재 작업공간의 리본에서는 사용할 수 없습니다.
명령 입력: materialattach

재료를 도면층에 연관시킵니다.

도면층에서 재료 특성이 BYLAYER로 설정된 모든 객체는 특정 재료가 적용됩니다.

재료 리스트

도면의 사용 중이거나 사용 중이지 않은 모든 재료를 나열합니다. 도면층 리스트에 있는 도면층으로 재료를 끌어 재료를 해당 도면층에 적용합니다.

도면층 리스트

도면 및 해당 도면에 적용된 외부 참조의 모든 도면층을 나열합니다. 도면층에 적용되어 있는 재료는 도면층 옆에 표시됩니다. 도면층에서 재료를 제거하려면 분리 버튼을 사용합니다.

주재료의 연관을 외부 참조의 도면층으로 변경해도 변경 사항은 외부 참조 도면으로 다시 저장되지 않습니다.


MATERIALMAP (요약 참조)

재료 부착 옵션 대화상자
MATERIALMAP
MATERIALS
명령 > M 명령 >
MATERIALMAP
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

재료 매핑 장치를 표시하여 면 또는 객체의 매핑을 조정합니다.

액세스 방법

버튼

리본: 렌더 탭 [image] 재료 패널 [image] 평면형 매핑현재 작업공간의 리본에서는 사용할 수 없습니다.
도구막대: 매핑, 렌더
명령 입력: materialmap

프롬프트 리스트

옵션 선택 [상자/평면형/구형/원통형/매핑 복사(Y)/매핑 재설정(R)] <현재>:

상자

면 또는 객체 선택:

선택 세트에는 3D 솔리드, 3D 표면, 면 또는 두께가 있는 2D 객체 중 적어도 하나의 객체가 있어야 합니다.

매핑 승인 또는 [이동(M)/회전(R)/객체에 맞춤(F)/재설정(T)/매핑 모드 전환(W)]:

이동

맵을 이동하기 위해 이동 그립 도구를 표시합니다.

회전

맵을 회전하기 위해 회전 그립 도구를 표시합니다.

객체에 맞춤

매핑 장치를 객체 크기에 맞춰 축척합니다.

재설정

맵에 대한 UV 좌표를 기본값으로 재설정합니다.

매핑 모드 전환

옵션에 대한 주 명령 프롬프트를 다시 표시합니다.[상자/평면형/구형/원통형/매핑 복사 대상(Y)/매핑 재설정(R)] <현재>:

평면형

매핑 승인 또는 [이동(M)/회전(R)/객체에 맞춤(F)/재설정(T)/매핑 모드 전환(W)]:

이동

맵을 이동하기 위해 이동 그립 도구를 표시합니다.

회전

맵을 회전하기 위해 회전 그립 도구를 표시합니다.

객체에 맞춤

매핑 장치를 객체 크기에 맞춰 축척합니다.

재설정

맵에 대한 UV 좌표를 기본값으로 재설정합니다.

매핑 모드 전환

주 명령 프롬프트를 다시 표시합니다. [상자/평면형/구형/원통형/매핑 복사 대상(Y)/매핑 재설정(R)] <현재>:

원통형

매핑 승인 또는 [이동(M)/회전(R)/객체에 맞춤(F)/재설정(T)/매핑 모드 전환(W)]:

이동

맵을 이동하기 위해 이동 그립 도구를 표시합니다.

회전

맵을 회전하기 위해 회전 그립 도구를 표시합니다.

객체에 맞춤

매핑 장치를 객체 크기에 맞춰 축척합니다.

재설정

맵에 대한 UV 좌표를 기본값으로 재설정합니다.

매핑 모드 전환

주 명령 프롬프트를 다시 표시합니다. [상자/평면형/구형/원통형/매핑 복사 대상(Y)/매핑 재설정(R)] <현재>:

구형

매핑 승인 또는 [이동(M)/회전(R)/객체에 맞춤(F)/재설정(T)/매핑 모드 전환(W)]:

이동

맵을 이동하기 위해 이동 그립 도구를 표시합니다.

회전

맵을 회전하기 위해 회전 그립 도구를 표시합니다.

객체에 맞춤

매핑 장치를 객체 크기에 맞춰 축척합니다.

재설정

맵에 대한 UV 좌표를 기본값으로 재설정합니다.

매핑 모드 전환

주 명령 프롬프트를 다시 표시합니다. [상자/평면형/구형/원통형/매핑 복사 대상(Y)/매핑 재설정(R)] <현재>:

매핑 복사

매핑을 복사할 객체를 선택합니다.

원래 객체 또는 면에서의 매핑을 선택된 객체에 적용합니다.

이렇게 하면 다른 객체의 조정 사항까지 포함하여 손쉽게 텍스츄어 맵을 복제할 수 있습니다.

매핑 재설정

맵에 대한 UV 좌표를 기본값으로 재설정합니다.

이전에 매핑 장치를 사용하여 조정한 맵 방향 및 위치 조정 효과를 모두 되돌리려면 이 옵션을 사용합니다.


MATERIALS (요약 참조)

MATERIALMAP
MATERIALS
재료 윈도우
명령 > M 명령 >
MATERIALS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

재료 윈도우를 표시하거나 숨깁니다.

리본: 렌더 탭 [image] 재료 패널 [image] [image] [image] 재료
도구막대: 렌더
메뉴: 뷰 [image] 렌더 [image] 재료명령 프롬프트에서 materials를 입력합니다.
명령 입력: materials

재료 윈도우가 표시됩니다.

재료 윈도우의 여러 패널에는 재료를 작성, 수정 및 적용하기 위한 컨트롤과 설정이 있습니다.

주텍스츄어 압축을 켜면 이미지를 포함한 재료가 들어 있는 도면을 여는 데 필요한 비디오 메모리 양이 줄어듭니다. 효과를 사용하면 도면을 표시하는 데 필요한 비디오 메모리 양은 축소될 수 있지만, 처음 이미지를 액세스할 때 이미지를 로드하는 데 걸리는 시간이 증가할 수 있고 이미지를 뷰포트에 표시하거나 플롯할 때 이미지의 품질이 떨어지는 단점이 있습니다. 텍스츄어 압축을 사용하는지 여부를 확인하려면 3dconfig를 입력하고 수동 조정을 클릭하십시오. 수동 성능 조정 대화상자에서 하드웨어 효과 리스트를 확인하십시오.


재료 윈도우 (요약 참조)

MATERIALS
MATERIALS
도면에서 사용 가능한 재료
명령 > M 명령 > MATERIALS >
재료 윈도우
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

재료를 작성, 수정 및 적용할 컨트롤과 설정에 대한 여러 개의 패널을 제공합니다.

액세스 방법

버튼

리본: 렌더 탭 [image] 재료 패널 [image] 재료
도구막대: 렌더
메뉴: 뷰 [image] 렌더 [image] 재료 명령 프롬프트에서 materials를 입력합니다.
명령 입력: materials

재료를 적용 및 수정합니다. 재료 윈도우는 도면에서 사용 가능한 재료 패널, 재료 편집기, 맵, 고급 조명 재지정, 재료 축척 및 타일링 및 재료 간격띄우기 및 미리보기를 포함하여 여러 개의 패널 섹션으로 구성됩니다.


도면에서 사용 가능한 재료 (요약 참조)

재료 윈도우
재료 윈도우
중첩 맵 탐색
명령 > M 명령 > MATERIALS > 재료 윈도우 >
도면에서 사용 가능한 재료
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 렌더 탭 [image] 재료 패널 [image] 재료
도구막대: 렌더
메뉴: 뷰 [image] 렌더 [image] 재료 명령 프롬프트에서 materials를 입력합니다.
명령 입력: materials

도면에서 사용 가능한 재료의 견본을 표시합니다. 기본 재료는 전역으로 명명됩니다. 재료를 선택하려면 견본을 클릭합니다. 해당 재료의 설정이 재료 편집기 패널에 표시되고 견본의 윤곽선이 노란색으로 표시되어 선택을 나타냅니다. 견본 위에 있는 하나의 버튼 및 아래에 있는 두 개의 버튼 그룹은 다음 옵션을 제공합니다. 또한 바로 가기 메뉴에서만 사용 가능한 옵션이 있습니다.

표시 모드 전환

견본 표시를 하나의 견본으로부터 여러 견본 행으로 전환합니다. 이 버튼은 오른쪽 상단 구석의 견본 위에 있습니다.

견본 형상

선택한 견본인 상자, 원통 또는 구에 표시되는 형상의 유형을 조정합니다. 형상은 다른 견본을 선택하면 변경됩니다.

체크된 언더레이 끄기/켜기

여러 색상의 체크된 언더레이를 표시하여 사용자가 재료의 불투명도를 시각화할 수 있도록 합니다.

견본 조명 모형 미리보기

단일 광원의 조명 모형을 백라이트 조명 모형으로 변경합니다. 플라이아웃 리스트의 선택 사항은 선택된 재료 견본을 변경합니다.

새 재료 작성

새 재료 작성 대화상자를 표시합니다. 이름을 입력하고 나면 새 견본이 현재 견본 오른쪽에 표시되고 선택됩니다.

도면에서 소거

도면에서 선택한 재료를 제거합니다. 전역 재료 및 사용 중인 모든 재료는 삭제할 수 없습니다.

사용 중인 재료

사용 중인 아이콘의 표시를 업데이트합니다. 도면에서 현재 사용 중인 재료는 견본의 오른쪽 아래 구석에 도면 아이콘을 표시합니다.

객체에 재료 적용

현재 선택한 재료를 선택된 객체 및 면에 적용합니다.

선택한 객체에서 재료 제거

선택한 객체 및 면에서 재료를 분리합니다.

재료와 함께 객체 선택(바로 가기 메뉴만 해당)

도면에서 선택한 재료가 적용되는 모든 객체를 선택합니다. 재료가 명확하게 적용되는 면은 선택되지 않습니다.

이름 및 설명 편집(바로 가기 메뉴만 해당)

이름 및 설명 편집 대화상자를 엽니다.

활성 도구 팔레트에 내보내기(바로 가기 메뉴만 해당)

현재 활성 도구 팔레트의 선택한 재료에 대한 재료 도구를 만듭니다. 도구 팔레트 윈도우가 닫혀 있는 경우에는 열립니다.

복사(바로 가기 메뉴만 해당)

선택된 재료를 클립보드에 복사합니다. 재료를 도구 팔레트 윈도우에 붙여 넣거나 사용 가능한 재료 패널에 사본으로 다시 붙여 넣을 수 있습니다.

붙여넣기(바로 가기 메뉴만 해당)

클립보드에서 사용 가능한 재료 패널의 견본을 붙여 넣거나 도구 팔레트 윈도우의 재료 도구를 붙여 넣습니다.

크기(바로 가기 메뉴만 해당)

행으로 표시되는 견본의 크기를 조정합니다.


중첩 맵 탐색 (요약 참조)

도면에서 사용 가능한 재료
재료 윈도우
재료 편집기
명령 > M 명령 > MATERIALS > 재료 윈도우 >
중첩 맵 탐색
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 렌더 탭 [image] 재료 패널 [image] 재료
도구막대: 렌더
메뉴: 뷰 [image] 렌더 [image] 재료 명령 프롬프트에서 materials를 입력합니다.
명령 입력: materials

선택한 재료 견본의 중첩 맵 탐색을 표시합니다. 상위 맵 또는 재료 내 중첩 맵을 선택할 수 있습니다. 중첩 맵 탐색은 중첩 맵의 현재 수준을 조정할 수 있는 리스트 및 버튼을 제공합니다.

재료 설정으로 돌아가기

중첩 맵 특성 설정의 표시를 현재의 기본 재료 설정으로 되돌립니다.

맵 이름 문자열

현재 맵 채널 수준 및 편집 중인 텍스츄어 맵 또는 절차 맵만 굵은체로 표시합니다. 맵 채널 계층의 상단에 있는 경우 재료 이름이 표시됩니다. 중첩 수준에 있는 경우 화면에 표시되는 문자열은 현재 중첩 수준에 있는 위치에 따라 다릅니다. 문자열은 재료 이름: 현재 맵 채널 - 절차 맵 | 하위 절차 맵으로 시작됩니다. 예: 재료 1: 분산 맵 - 검사기 | 색상 1 - 스펙클 | 색상 2 | 노이즈

사용자 드롭다운 트리 컨트롤 화살표

드롭다운 화살표를 선택하여 중첩 맵의 수준을 표시합니다. 중첩 맵을 선택하면 해당 중첩 맵에 대한 컨트롤이 표시됩니다.

상위 맵 한 수준 위로

현재 하위 절차 맵의 상위 컨트롤로 돌아갑니다.


재료 편집기 (요약 참조)

중첩 맵 탐색
재료 윈도우
맵
명령 > M 명령 > MATERIALS > 재료 윈도우 >
재료 편집기
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 렌더 탭 [image] 재료 패널 [image] 재료
도구막대: 렌더
메뉴: 뷰 [image] 렌더 [image] 재료 명령 프롬프트에서 materials를 입력합니다.
명령 입력: materials

도면에서 사용 가능한 재료 패널에서 선택한 재료를 편집합니다. 선택한 재료의 이름이 “재료 편집기” 다음에 표시됩니다. 재료 편집기의 구성은 선택한 재료 및 템플릿의 유형에 따라 달라집니다.

화면표시 패널 축소/확장

화면표시 패널을 축소(위쪽 화살표) 및 확장(아래쪽 화살표)합니다.

유형

재료 유형을 지정합니다. 실제 및 실제 금속은 물리적 품질을 기반으로 하여 재료에 사용됩니다. 고급 및 고급 금속은 시뮬레이션된 반사 등의 특수 효과를 만드는 데 사용할 수 있는 특성을 포함한 추가 옵션과 함께 재료에 사용됩니다.

템플릿(실제 및 실제 금속 유형)

선택한 재료 유형에 대해 사용할 수 있는 템플릿을 나열합니다.

색상(실제 및 실제 금속 유형)

재료의 분산 색상을 지정할 수 있는 색상 선택 대화상자를 표시합니다.

객체별(실제 및 실제 금속 유형)

적용되어 있는 객체의 색상을 기준으로 재료의 색상을 설정합니다.

앰비언트(고급 및 고급 금속 유형)

앰비언트 라이트만으로 라이트가 적용된 면에 표시되는 색상을 지정할 수 있는 색상 선택 대화상자를 표시합니다.

객체별(고급 및 고급 금속 유형)

적용되어 있는 객체의 색상을 기준으로 재료의 색상을 설정합니다.

첫 번째 잠금 아이콘(고급 및 고급 금속 유형)

잠그는 경우 주변 및 분산 세트 사이의 잠금 아이콘이 재료의 주변 색상을 분산 색상으로 설정합니다.

분산(고급 및 고급 금속 유형)

재료의 분산 색상을 지정할 수 있는 색상 선택 대화상자를 표시합니다. 분산 색상은 객체의 주 색상입니다.

객체별(고급 및 고급 금속 유형)

적용되어 있는 객체의 색상을 기준으로 재료의 색상을 설정합니다.

두 번째 잠금 아이콘(고급 유형 전용)

잠그는 경우 앰비언트 및 반사 세트 사이의 잠금 아이콘이 재료의 반사 색상을 분산 색상으로 설정합니다.

반사(고급 유형 전용)

광택 재료에서 강조 색상을 지정할 수 있는 색상 선택 대화상자를 표시합니다. 강조의 크기는 재료의 광택에 의해 결정됩니다.

객체별(고급 유형 전용)

부착되어 있는 객체의 색상을 기준으로 재료의 색상을 설정합니다.

광택

재료의 광택을 설정합니다. 매우 밝은 솔리드 면의 강조 부분은 더 작고 밝습니다. 덜 밝은 면은 빛을 더 많은 방향에서 반사하므로 강조가 크고 부드럽습니다.

불투명(실제 및 고급 유형)

재료의 불투명도를 설정합니다. 완전히 불투명한 솔리드 객체는 빛이 표면을 통과하지 못하게 합니다. 불투명도가 없는 객체는 투명합니다.

반사(고급 및 고급 금속 유형)

재료의 반사도를 설정합니다. 100으로 설정하면 재료는 완전히 반사되고 주변 환경은 재료가 적용되는 객체의 표면에서 반사됩니다.

굴절 색인(실제 및 고급 유형)

재료의 굴절 색인을 설정합니다. 부착된 부분적으로 투명한 재료를 가진 객체를 통해 빛이 굴절되는 방법을 조정합니다. 예를 들면 공기의 굴절 색인 1.0에서 투명한 객체 뒤의 객체는 왜곡되지 않습니다. 1.5에서는 객체가 유리 대리석을 통해 보는 것처럼 크게 왜곡됩니다.

투명성(실제 및 고급 유형)

재료의 투명성을 설정합니다. 반투명 객체는 빛을 전송하지만 빛은 객체 내에서도 스캐터됩니다. 투명성 값은 백분율입니다. 즉 0.0에서는 재료가 투명하지 않지만 100.0에서는 최대한 투명합니다.

자체 발광

값을 0보다 크게 설정하면 객체가 도면의 라이트에 관계 없이 빛을 발산합니다. 자체 발광을 선택하면 광도를 사용할 수 없습니다.

광도(실제 유형만 해당)

광도는 표면에서 반사를 제거한 라이트 값입니다. 이것은 표면을 인식하는 밝기 또는 어두움의 정도를 측정한 것입니다 광도를 선택하면 자체 발광을 사용할 수 없습니다. 광도는 실제 조명 단위로 지정됩니다.

2면 재료(실제 유형만 해당)

이 옵션을 선택하면 양 및 음의 면 법선이 렌더됩니다. 이 옵션을 선택하지 않으면 양의 면 법선만 렌더됩니다. 렌더 사전 설정 관리 대화상자( 사용자 렌더 사전 설정 작성)에서 2면 강제를 "켜기(ON)"로 설정한 경우에는 이 설정을 사용할 수 없습니다.


맵 (요약 참조)

재료 편집기
재료 윈도우
분산 맵 채널
명령 > M 명령 > MATERIALS > 재료 윈도우 >
맵
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

액세스 방법

버튼

리본: 렌더 탭 [image] 재료 패널 [image] 재료
도구막대: 렌더
메뉴: 뷰 [image] 렌더 [image] 재료 명령 프롬프트에서 materials를 입력합니다.
명령 입력: materials

재료의 분산 색상에 패턴 또는 텍스츄어를 지정합니다. 맵의 색상은 재료 편집기에서 재료의 분산 색상을 대치합니다. 실제 및 실제 금속 재료 유형의 경우 재료 윈도우의 맵 섹션은 분산 맵, 불투명 맵 및 범프 맵의 세 가지 매핑 채널 섹션으로 나누어져 있습니다. 고급 및 고급 금속 재료 유형의 경우 맵 섹션은 분산 맵, 반사 맵, 불투명 맵 및 범프 맵의 네 가지 매핑 채널 섹션으로 나누어져 있습니다. 각 맵 채널 내에서 텍스쳐 맵 또는 절차 맵 맵 유형을 선택할 수 있습니다.

화면표시 패널 축소/확장

화면표시 패널을 축소(위쪽 화살표) 및 확장(아래쪽 화살표)합니다.


분산 맵 채널 (요약 참조)

맵
맵
반사 맵 채널
명령 > M 명령 > MATERIALS > 재료 윈도우 > 맵 >
분산 맵 채널
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
명령 입력: 재료

분산 매핑은 재료의 색상 패턴을 제공합니다.

화면표시 패널 축소/확장

화면표시 패널을 축소(위쪽 화살표) 및 확장(아래쪽 화살표)합니다.

분산 맵

재료의 분산 맵이 활성화되며 렌더될 수 있습니다.

분산 맵 슬라이더

재료에 지정된 컨트롤 특성으로 이미지 또는 절차 맵의 혼합을 조정합니다. 범위는 0 - 100이고 기본값은 100입니다. 맵 유형이 텍스츄어 맵이면 슬라이더가 표시되지 않습니다.

맵 유형

맵의 유형을 지정합니다. 텍스쳐 맵을 사용하여 이미지 파일(예: 배열 패턴)을 선택하거나 검사기, 그라데이션 램프, 대리석류, 노이즈, 스펙클, 배열, 웨이브 또는 목재 맵 유형을 선택할 수 있습니다.

이미지 선택

이미지 파일 선택 대화상자(표준 파일 선택 대화상자)를 엽니다. 파일을 선택하면 파일의 이름이 표시됩니다.

다음 형식을 텍스츄어 맵을 사용할 수 있습니다.

  • TGA(.tga)
  • BMP(.bmp, .rle, .dib)
  • PNG(.png)
  • JFIF(.jpg, .jpeg)
  • TIFF(.tif)
  • GIF(.gif)
  • PCX(.pcx)
"맵 유형" 설정 클릭

텍스츄어 맵 이미지를 선택하거나 절차 맵 유형을 선택하면 이 버튼이 나타납니다. 맵 특성 설정에 대한 컨트롤을 표시합니다. 맵 컨트롤 설정은 선택한 절차 맵 유형에 따라 달라집니다.

재료에서 맵 정보 삭제

재료에서 선택한 맵 정보를 제거합니다.

맵 동기화 전환

이 버튼을 선택하면(버튼이 연결된 상태로 표시됨) 맵 채널의 설정 및 값 변경사항이 모든 맵 채널에 적용되고 동기화됩니다. 이 버튼을 선택하지 않으면(버튼이 분리된 상태로 표시됨) 맵 채널의 설정 및 값 변경사항은 현재 맵 채널에만 적용됩니다.

맵 채널 절차 결과 미리보기

분산 맵 미리보기 대화상자를 표시합니다.


반사 맵 채널 (요약 참조)

분산 맵 채널
맵
불투명 맵 채널
명령 > M 명령 > MATERIALS > 재료 윈도우 > 맵 >
반사 맵 채널
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
명령 입력: 재료

재료의 반사 정도를 조정합니다. 환경 맵이라고도 하는 반사 맵은 광택이 있는 객체의 표면에 반사되는 장면을 시뮬레이션합니다.

반사 맵

재료의 반사 맵을 활성화하고 렌더될 수 있도록 합니다.

반사 맵 슬라이더

재료에 지정된 컨트롤 특성으로 맵의 반사를 조정합니다. 값이 클수록 재료의 반사도도 높아집니다. 범위는 0 - 100이고 기본값은 0입니다. 선택한 맵 유형이 텍스츄어 맵이면 슬라이더가 표시되지 않습니다.

맵 유형

맵의 유형을 지정합니다. 텍스쳐 맵을 사용하여 이미지 파일(예: 배열 패턴)을 선택하거나 검사기, 그라데이션 램프, 대리석류, 노이즈, 스펙클, 배열, 웨이브 또는 목재 맵 유형을 선택할 수 있습니다.

이미지 선택

이미지 파일 선택 대화상자(표준 파일 선택 대화상자)를 엽니다. 파일을 선택하면 파일의 이름이 표시됩니다.

다음 형식을 텍스츄어 맵을 사용할 수 있습니다.

  • TGA(.tga)
  • BMP(.bmp, .rle, .dib)
  • PNG(.png)
  • JFIF(.jpg, .jpeg)
  • TIFF(.tif)
  • GIF(.gif)
  • PCX(.pcx)
"맵 유형" 설정 클릭

텍스츄어 맵 이미지를 선택하거나 절차 맵 유형을 선택하면 이 버튼이 나타납니다. 맵 특성 설정에 대한 컨트롤을 표시합니다. 맵 컨트롤 설정은 선택한 절차 맵 유형에 따라 달라집니다.

재료에서 맵 정보 삭제

재료에서 선택한 맵 정보를 제거합니다.

맵 동기화 전환

이 버튼을 선택하면 맵 채널의 설정 및 값 변경사항이 모든 맵 채널에 적용되고 동기화됩니다. 이 버튼을 선택하지 않으면 맵 채널의 설정 및 값 변경사항은 현재 맵 채널에만 적용됩니다.

맵 채널 절차 결과 미리보기

반사 맵 미리보기 대화상자를 표시합니다.


불투명 맵 채널 (요약 참조)

반사 맵 채널
맵
범프맵 채널
명령 > M 명령 > MATERIALS > 재료 윈도우 > 맵 >
불투명 맵 채널
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
명령 입력: 재료

투명해야 하는 재료 영역 및 투명해서는 안 되는 재료 영역을 정의합니다. 불투명 맵이 적용된 영역은 투명하게 표시되고 다른 영역은 불투명하게 표시됩니다. 투명한 재료 영역에도 유리와 같이 반사 강조 부분이 있습니다. 텍스츄어가 검은색과 흰색이면 검은색은 투명해지고 흰색은 불투명해집니다.

불투명 맵

재료의 불투명 맵이 활성화되며 렌더될 수 있습니다.

불투명 맵 슬라이더

이미지 또는 맵의 솔리드 모양을 조정합니다. 설정이 작을수록 재료가 투명해집니다. 설정이 클수록 재료는 솔리드가 됩니다. 범위는 0 - 100이고 기본값은 100입니다. 맵 유형이 텍스츄어 맵이면 슬라이더가 표시되지 않습니다.

맵 유형

맵의 유형을 지정합니다. 텍스쳐 맵을 사용하여 이미지 파일(예: 배열 패턴)을 선택하거나 검사기, 그라데이션 램프, 대리석류, 노이즈, 스펙클, 배열, 웨이브 또는 목재 맵 유형을 선택할 수 있습니다.

이미지 선택

이미지 파일 선택 대화상자(표준 파일 선택 대화상자)를 엽니다. 파일을 선택하면 파일의 이름이 표시됩니다.

다음 형식을 텍스츄어 맵을 사용할 수 있습니다.

  • TGA(.tga)
  • BMP(.bmp, .rle, .dib)
  • PNG(.png)
  • JFIF(.jpg, .jpeg)
  • TIFF(.tif)
  • GIF(.gif)
  • PCX(.pcx)
"맵 유형" 설정 클릭

텍스츄어 맵 이미지를 선택하거나 절차 맵 유형을 선택하면 이 버튼이 나타납니다. 맵 특성 설정에 대한 컨트롤을 표시합니다. 맵 컨트롤 설정은 선택한 절차 맵 유형에 따라 달라집니다.

재료에서 맵 정보 삭제

재료에서 선택한 맵 정보를 제거합니다.

맵 동기화 전환

이 버튼을 선택하면 맵 채널의 설정 및 값 변경사항이 모든 맵 채널에 적용되고 동기화됩니다. 이 버튼을 선택하지 않으면 맵 채널의 설정 및 값 변경사항은 현재 맵 채널에만 적용됩니다.

맵 채널 절차 결과 미리보기

불투명 맵 미리보기 대화상자를 표시합니다.


범프맵 채널 (요약 참조)

불투명 맵 채널
맵
맵 특성 설정
명령 > M 명령 > MATERIALS > 재료 윈도우 > 맵 >
범프맵 채널
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
명령 입력: 재료

범프 매핑은 객체의 표면을 울퉁불퉁하거나 불규칙하게 나타냅니다. 범프 매핑에 사용할 이미지 파일 또는 절차 맵을 선택할 수 있습니다. 표면의 부드러움을 제거하거나 올록볼록하게 보이게 하려면 범프 맵을 사용합니다.

범프맵

재료의 범프 맵을 활성화하며 렌더될 수 있도록 합니다.

범프 슬라이더

텍스츄어의 울퉁불퉁함을 조정합니다. 범위는 -1000 - 1000까지이고 기본값은 1000.0입니다. 선택한 맵 유형이 텍스츄어 맵이면 슬라이더가 표시되지 않습니다.

맵 유형

맵의 유형을 지정합니다. 텍스쳐 맵을 사용하여 이미지 파일(예: 배열 패턴)을 선택하거나 검사기, 그라데이션 램프, 대리석류, 노이즈, 스펙클, 배열, 웨이브 또는 목재 맵 유형을 선택할 수 있습니다.

이미지 선택

이미지 파일 선택 대화상자(표준 파일 선택 대화상자)를 엽니다. 파일을 선택하면 파일의 이름이 표시됩니다.

다음 형식을 텍스츄어 맵을 사용할 수 있습니다.

  • TGA(.tga)
  • BMP(.bmp, .rle, .dib)
  • PNG(.png)
  • JFIF(.jpg, .jpeg)
  • TIFF(.tif)
  • GIF(.gif)
  • PCX (.pcx)
"맵 유형" 설정 클릭

텍스츄어 맵 이미지를 선택하거나 절차 맵 유형을 선택하면 이 버튼이 나타납니다. 맵 특성 설정에 대한 컨트롤을 표시합니다. 맵 컨트롤 설정은 선택한 절차 맵 유형에 따라 달라집니다.

재료에서 맵 정보 삭제

재료에서 선택한 맵 정보를 제거합니다.

맵 동기화 전환

이 버튼을 선택하면 맵 채널의 설정 및 값 변경사항이 모든 맵 채널에 적용되고 동기화됩니다. 이 버튼을 선택하지 않으면 맵 채널의 설정 및 값 변경 사항은 현재 맵 채널에만 적용됩니다.

맵 채널 절차 결과 미리보기

범프 맵 미리보기 대화상자를 표시합니다.


맵 특성 설정 (요약 참조)

범프맵 채널
재료 윈도우
텍스츄어 맵 특성 설정
명령 > M 명령 > MATERIALS > 재료 윈도우 >
맵 특성 설정
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

액세스 방법

버튼

리본: 렌더 탭 [image] 재료 패널 [image] 재료
도구막대: 렌더
메뉴: 뷰 [image] 렌더 [image] 재료 명령 프롬프트에서 materials를 입력합니다.
명령 입력: materials

각 맵 유형에 대해 서로 다른 특성 설정이 있습니다. 특정 설정은 각 맵 유형을 참고하십시오.

  • 텍스츄어 맵
  • 검사기
  • 그라데이션 램프
  • 대리석류
  • 노이즈
  • 스펙클
  • 배열
  • 웨이브
  • 목재


텍스츄어 맵 특성 설정 (요약 참조)

맵 특성 설정
맵 특성 설정
검사기 특성 설정
명령 > M 명령 > MATERIALS > 재료 윈도우 > 맵 특성 설정 >
텍스츄어 맵 특성 설정
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
명령 입력: 재료

텍스츄어 맵에 대한 특성 설정을 조정합니다.

텍스츄어 맵 설정 클릭

텍스츄어의 모양을 조정하는 특성 설정을 포함한 윈도우를 표시합니다. 텍스츄어 맵에 대한 이미지를 선택하면 이 버튼이 나타납니다.

화면표시 패널 축소/확장

화면표시 패널을 축소(위쪽 화살표) 및 확장(아래쪽 화살표)합니다.

텍스츄어 맵 슬라이더

재료에 지정된 컨트롤 특성으로 텍스츄어 맵의 혼합을 조정합니다.

축척 및 배열

맵에 대한 축척 및 배열을 조정하는 설정을 제공합니다.

간격띄우기 및 미리보기

맵에 대한 재료 간격띄우기 및 미리보기를 조정하는 설정을 제공합니다.


검사기 특성 설정 (요약 참조)

텍스츄어 맵 특성 설정
맵 특성 설정
그라데이션 램프 특성 설정
명령 > M 명령 > MATERIALS > 재료 윈도우 > 맵 특성 설정 >
검사기 특성 설정
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
명령 입력: 재료

검사기 절차 맵에 대한 특성 설정을 조정합니다.

검사기 설정 클릭

검사기 절차 맵의 모양을 조정하는 특성 설정을 포함한 윈도우를 표시합니다. 중첩 맵 탐색은 현재 중첩 맵 수준을 표시합니다.

화면표시 패널 축소/확장

화면표시 패널을 축소(위쪽 화살표) 및 확장(아래쪽 화살표)합니다.

색상 1

검사기 중 하나에 대한 색상 또는 하위 절차 맵을 선택하는 옵션을 제공합니다.

  • 맵 유형. 텍스츄어 맵, 하위 절차 맵 유형 또는 색상을 지정합니다. 텍스츄어 맵을 선택한 경우 이미지를 선택합니다. 텍스츄어 맵 또는 하위 절차 맵을 선택한 경우 "맵 유형" 설정 버튼 클릭을 선택합니다. 솔리드 색상을 선택하면 색상 선택 상자가 표시됩니다.
  • 색상. 색상 상자를 클릭하여 색상 선택 대화상자를 표시합니다.
맵 유형 스왑

맵 유형을 색상 1과 색상 2 사이에서 전환합니다.

색상 2

검사기 중 하나에 대한 색상 또는 하위 절차 맵을 선택하는 옵션을 제공합니다.

  • 맵 유형. 텍스츄어 맵, 하위 절차 맵 유형 또는 색상을 지정합니다. 텍스츄어 맵을 선택한 경우 이미지를 선택합니다. 텍스츄어 맵 또는 하위 절차 맵을 선택한 경우 "맵 유형" 설정 버튼 클릭을 선택합니다. 솔리드 색상을 선택하면 색상 선택 상자가 표시됩니다.
  • 색상. 색상 상자를 클릭하여 색상 선택 대화상자를 표시합니다.
부드럽게

두 색상의 모서리 또는 맵 유형 사이의 부드러움이나 페이드 정도의 값을 조정합니다. 값이 클수록 흐립니다. 0.0 값은 선명한 모서리를 나타냅니다. 범위는 0 - 5.00이고 기본값은 0입니다.

축척 및 배열

맵에 대한 축척 및 배열을 조정하는 설정을 제공합니다.

간격띄우기 및 미리보기

맵에 대한 재료 간격띄우기 및 미리보기를 조정하는 설정을 제공합니다.


그라데이션 램프 특성 설정 (요약 참조)

검사기 특성 설정
맵 특성 설정
대리석류 특성 설정
명령 > M 명령 > MATERIALS > 재료 윈도우 > 맵 특성 설정 >
그라데이션 램프 특성 설정
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
명령 입력: 재료

그라데이션 램프 절차 맵에 대한 특성 설정을 조정합니다.

그라데이션 램프 설정 클릭

그라데이션 램프 절차 맵의 모양을 조정하는 특성 설정을 포함한 윈도우를 표시합니다. 중첩 맵 탐색은 현재 중첩 맵 수준을 표시합니다.

화면표시 패널 축소/확장

화면표시 패널을 축소(위쪽 화살표) 및 확장(아래쪽 화살표)합니다.

그라데이션 유형

한 색상에서 다른 색상으로의 음영 유형을 지정합니다. 다음과 같은 그라데이션 유형을 사용할 수 있습니다. 이러한 유형은 전체 그라데이션에 영향을 줍니다.

  • 4 구석. 색상의 비대칭 선형 변환.
  • 상자. 상자형.
  • 대각선. 색상의 선형 대각선 변환.
  • 조명. 라이트의 광도값에 기반합니다. 라이트 없음=왼쪽 끝; 가장 밝은 라이트=오른쪽 끝.
  • 선형. 색상의 부드러운 선형 변환.
  • 매핑됨. 그라데이션으로 사용할 맵을 지정할 수 있습니다.
  • 법선. 카메라에서 객체로의 벡터와 동일 점에서의 표면 법선 벡터 사이의 각도를 기준으로 합니다. 그라데이션의 맨 왼쪽 노드는 0도이고 맨 오른쪽 노드는 90도입니다.
  • Pong. 중간에서 반복하는 대각선 스윕.
  • 반지름. 색상의 반지름 변환.
  • 나선. 색상의 부드러운 원형 변환.
  • 스윕. 색상의 선형 스윕 변환.
  • 타탄. 격자무늬.
보간법

중간 값에 대한 계산 유형을 지정합니다. 다음과 같은 보간법 유형을 사용할 수 있습니다. 이러한 유형은 전체 그라데이션에 영향을 줍니다.

주그라데이션은 왼쪽에서 오른쪽으로 순서가 지정됩니다. "다음" 노드는 현재 노드의 오른쪽 노드이고 "이전" 노드는 현재 노드의 왼쪽 노드입니다.
  • 사용자. 각 노드에 대한 개별 보간법 유형을 설정합니다. 현재 노드 아래에서 보간법 유형을 선택합니다.
  • 이즈 인. 현재 노드보다 다음 노드에 대해 가중치를 더 설정합니다.
  • 이즈 인 아웃. 다음 노드보다 현재 노드에 대해 가중치를 더 설정합니다.
  • 이즈 아웃. 다음 노드보다 이전 노드에 대해 가중치를 더 설정합니다.
  • 선형. 한 노드에서 다음 노드로 일정. (기본값)
  • 솔리드.보간법 없음. 변환이 선명한 선입니다.
그라데이션 막대

작성 중인 그라데이션의 편집 가능한 표현을 나타냅니다. 그라데이션의 효과가 왼쪽(시작점)에서 오른쪽(끝점)으로 이동합니다.

노이즈

두 색상 또는 재료의 상호작용에 기반하여 표면의 임의 섭동을 생성합니다.

  • 노이즈 유형. 섭동을 작성할 수 있는 보통, 프랙탈 또는 터뷸런스 등의 다른 방법을 표시합니다.
  • 양. 0이 아닐 때 임의 노이즈 효과는 그라데이션 램프 색상(및 맵)의 상호작용에 기반하여 그라데이션에 적용됩니다. 값이 클수록 효과가 큽니다. 범위는 0 - 1입니다.
  • 크기.노이즈 기능의 축척을 설정합니다. 값을 작게 하면 노이즈 청크가 작아집니다.
  • 위상. 노이즈 기능의 애니메이션 속도를 조정합니다. 3D 노이즈 기능은 노이즈에 대해 사용되며 처음 두 매개변수는 U와 V이며 세 번째는 위상입니다.
  • 수준. 프랙탈 반복 또는 터뷸런스(연속 기능으로)의 수를 설정합니다.
노이즈 임계값

노이즈 값이 낮음 임계값보다 높고 높음 임계값보다 낮을 때 동적 범위를 늘려 0 - 1을 채웁니다. 이렇게 하면 임계값 변환 시 불연속성이 줄어들고 잠재적 앨리어싱이 적게 생성됩니다.

  • 높음. 높음 임계값을 설정합니다.
  • 낮음낮음 임계값을 설정합니다.
  • 부드럽게 높음 임계값을 설정합니다.
간격띄우기 및 미리보기

맵에 대한 재료 간격띄우기 및 미리보기를 조정하는 설정을 제공합니다.


대리석류 특성 설정 (요약 참조)

그라데이션 램프 특성 설정
맵 특성 설정
노이즈 특성 설정
명령 > M 명령 > MATERIALS > 재료 윈도우 > 맵 특성 설정 >
대리석류 특성 설정
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
명령 입력: 재료

대리석류 절차 맵에 대한 특성 설정을 조정합니다.

대리석류 설정 클릭

대리석류 절차 맵의 모양을 조정하는 특성 설정을 포함한 윈도우를 표시합니다. 중첩 맵 탐색은 현재 중첩 맵 수준을 표시합니다.

화면표시 패널 축소/확장

화면표시 패널을 축소(위쪽 화살표) 및 확장(아래쪽 화살표)합니다.

석재 색상

석재의 색상을 지정합니다. 색상 선택 대화상자를 표시합니다.

색상 스왑

석재와 결 색상 간 색상을 스와핑합니다.

결 색상

대리석류의 결 색상을 지정합니다. 색상 선택 대화상자를 표시합니다.

결 간격두기

결 사이의 간격을 설정합니다. 범위는 0 - 100이고 기본값은 1.00입니다.

결 폭

결 폭을 설정합니다. 범위는 0 - 100이고 기본값은 1.00입니다.

간격띄우기 및 미리보기

맵에 대한 재료 간격띄우기 및 미리보기를 조정하는 설정을 제공합니다.


노이즈 특성 설정 (요약 참조)

대리석류 특성 설정
맵 특성 설정
스펙클 특성 설정
명령 > M 명령 > MATERIALS > 재료 윈도우 > 맵 특성 설정 >
노이즈 특성 설정
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
명령 입력: 재료

노이즈 절차 맵에 대한 특성 설정을 조정합니다.

노이즈 설정 클릭

노이즈 절차 맵의 모양을 조정하는 특성 설정을 포함한 윈도우를 표시합니다. 중첩 맵 탐색은 현재 중첩 맵 수준을 표시합니다.

화면표시 패널 축소/확장

화면표시 패널을 축소(위쪽 화살표) 및 확장(아래쪽 화살표)합니다.

노이즈 유형

두 색상의 상호작용에 기반하여 표면의 임의 섭동을 생성합니다.

일반. 일반 노이즈를 생성합니다. 기본적으로 수준을 1로 설정한 프랙탈 노이즈와 동일합니다. 노이즈 유형을 일반으로 설정할 때 수준 값 선택은 비활성 상태가 됩니다(일반은 프랙탈 기능이 아니기 때문).

프랙탈. 프랙탈 알고리즘을 사용하여 노이즈를 생성합니다. 수준 옵션은 프랙탈 노이즈의 반복 수를 설정합니다.

터뷸런스. 절대값 기능을 적용한 프랙탈 노이즈를 생성하여 오류 선을 만듭니다. 터뷸런스 효과를 보려면 노이즈 양이 0보다 커야 합니다.

크기. 노이즈 기능의 축척을 설정합니다. 값을 작게 하면 노이즈 청크가 작아집니다.

색상 1

검사기 중 하나에 대한 색상 또는 하위 절차 맵을 선택하는 옵션을 제공합니다.

  • 맵 유형. 텍스츄어 맵, 하위 절차 맵 유형 또는 색상을 지정합니다. 텍스츄어 맵을 선택한 경우 이미지를 선택합니다. 텍스츄어 맵 또는 하위 절차 맵을 선택한 경우 "맵 유형" 설정 버튼 클릭을 선택합니다. 솔리드 색상을 선택하면 색상 선택 상자가 표시됩니다.
  • 색상. 색상 상자를 클릭하여 색상 선택 대화상자를 표시합니다.
맵 유형 스왑

맵 유형을 색상 1과 색상 2 사이에서 전환합니다.

색상 2

검사기 중 하나에 대한 색상 또는 하위 절차 맵을 선택하는 옵션을 제공합니다.

  • 맵 유형. 텍스츄어 맵, 하위 절차 맵 유형 또는 색상을 지정합니다. 텍스츄어 맵을 선택한 경우 이미지를 선택합니다. 텍스츄어 맵 또는 하위 절차 맵을 선택한 경우 "맵 유형" 설정 버튼 클릭을 선택합니다. 솔리드 색상을 선택하면 색상 선택 상자가 표시됩니다
  • 색상. 색상 상자를 클릭하여 색상 선택 대화상자를 표시합니다.
노이즈 임계값

노이즈 임계값을 지정합니다. 설정은 다음과 같습니다.

  • 낮음. 낮음 임계값을 설정합니다. 범위는 0 - 1이고 기본값은 0입니다.
  • 높음. 높음 임계값을 설정합니다. 범위는 0 - 1이고 기본값은 1입니다.
  • 수준. 프랙탈 및 터뷸런스 노이즈 기능에 사용되는 프랙탈 에너지의 양을 결정합니다. 원하는 터뷸런스의 양을 정확하게 설정하고 프랙탈 수준 수도 애니메이션할 수 있습니다. 기본값은 3입니다.
  • 위상. 노이즈의 모양을 조정합니다. 이 옵션을 사용하여 노이즈 맵을 사용하는 여러 객체의 모양을 변경합니다.
간격띄우기 및 미리보기

맵에 대한 재료 간격띄우기 및 미리보기를 조정하는 설정을 제공합니다.


스펙클 특성 설정 (요약 참조)

노이즈 특성 설정
맵 특성 설정
배열 특성 설정
명령 > M 명령 > MATERIALS > 재료 윈도우 > 맵 특성 설정 >
스펙클 특성 설정
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
명령 입력: 재료

스펙클 절차 맵에 대한 특성 설정을 조정합니다.

스펙클 설정 클릭

스펙클 절차 맵의 모양을 조정하는 특성 설정을 포함한 윈도우를 표시합니다. 중첩 맵 탐색은 현재 중첩 맵 수준을 표시합니다.

화면표시 패널 축소/확장

화면표시 패널을 축소(위쪽 화살표) 및 확장(아래쪽 화살표)합니다.

색상 1

스펙클의 색상을 지정합니다. 색상 선택 대화상자를 표시합니다.

색상 스왑

색상 1과 색상 2 사이의 색상을 스와핑합니다.

색상 2

스펙클의 두 번째 색상을 지정합니다. 색상 선택 대화상자를 표시합니다.

크기

스펙클의 크기를 조정합니다.

간격띄우기 및 미리보기

맵에 대한 재료 간격띄우기 및 미리보기를 조정하는 설정을 제공합니다.


배열 특성 설정 (요약 참조)

스펙클 특성 설정
맵 특성 설정
웨이브 특성 설정
명령 > M 명령 > MATERIALS > 재료 윈도우 > 맵 특성 설정 >
배열 특성 설정
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
명령 입력: 재료

배열 절차 맵에 대한 특성 설정을 조정합니다.

배열 설정 클릭

배열 절차 맵의 모양을 조정하는 특성 설정을 포함한 윈도우를 표시합니다. 중첩 맵 탐색은 현재 중첩 맵 수준을 표시합니다.

화면표시 패널 축소/확장

화면표시 패널을 축소(위쪽 화살표) 및 확장(아래쪽 화살표)합니다.

패턴 유형

사전 설정 또는 사용자 배열 패턴을 결정합니다. 일반적으로 사전 설정은 거의 모든 스택 배치 및 행/열 편집 컨트롤을 비활성화합니다.

  • 사용자 배열.
  • 러닝 본드.
  • 미식 불식쌓기.
  • 영식쌓기.
  • 1/2 러닝 본드.
  • 스택 본드.
  • 미세 러닝 본드.
  • 미세 스택 본드.
임의 시드

임의로 색상 변화 패턴을 배열에 적용합니다. 완전히 다른 패턴을 생성하는 다른 설정은 필요 없습니다.

배열 설정

배열 매핑에 다음과 같은 옵션을 제공합니다.

  • 맵 유형. 텍스츄어 맵, 하위 절차 맵 유형 또는 색상을 지정합니다. 텍스츄어 맵을 선택한 경우 이미지를 선택합니다. 텍스츄어 맵 또는 하위 절차 맵을 선택한 경우 "맵 유형" 설정 버튼 클릭을 선택합니다. 솔리드 색상을 선택하면 색상 선택 상자가 표시됩니다.
  • 이미지 선택. 맵 유형으로 텍스츄어 맵을 선택한 경우 사용할 이미지를 지정합니다.
  • 색상. 색상 상자를 클릭하여 색상 선택 대화상자를 표시합니다.
  • "맵 유형" 설정으로 이동합니다. 텍스츄어 맵 또는 하위 절차 맵을 선택한 경우 특성 설정을 표시합니다.
  • 수평 수. 행의 배열 수를 조정합니다. 기본값은 4입니다.
  • 수직 수. 열의 배열 수를 조정합니다. 기본값은 4입니다.
  • 색상 변화. 배열의 색상 변화를 조정합니다. 기본값은 0.05입니다.
  • 페이드 변화. 배열의 페이드 변화 정도를 조정합니다.
맵 유형 스왑

맵 유형을 배열과 그라우트 사이에서 전환합니다.

그라우트 설정

그라우트의 모양을 조정합니다.

  • 맵 유형. 텍스츄어 맵, 하위 절차 맵 유형 또는 색상을 지정합니다. 텍스츄어 맵을 선택한 경우 이미지를 선택합니다. 텍스츄어 맵 또는 하위 절차 맵을 선택한 경우 "맵 유형" 설정 버튼 클릭을 선택합니다. 솔리드 색상을 선택하면 색상 선택 상자가 표시됩니다.
  • 이미지 선택. 맵 유형으로 텍스츄어 맵을 선택한 경우 사용할 이미지를 지정합니다.
  • 색상. 색상 상자를 클릭하여 색상 선택 대화상자를 표시합니다.
  • "맵 유형" 설정으로 이동합니다. 텍스츄어 맵 또는 하위 절차 맵을 선택한 경우 특성 설정을 표시합니다.
  • 수평 간격. 배열 간 그라우트의 수평 크기를 조정합니다. 이 값은 기본적으로 수직 간격에 잠겨 있으므로, 하나 또는 다른 값을 편집할 때 두 값 모두 변경됩니다. 범위는 0 - 100이고 기본값은 0.50입니다.
  • 수직 간격. 배열 간 그라우트의 수직 크기를 조정합니다. 이 값은 기본적으로 수평 간격에 잠겨 있으므로, 하나 또는 다른 값을 편집할 때 두 값 모두 변경됩니다. 범위는 0 - 100이고 기본값은 0.50입니다.
  • 잠금. 수평 및 수직 그라우트 간격을 잠그고 잠금해제합니다.
  • 거칠기. 모르타르의 모서리 거칠기를 조정합니다. 기본값은 0 - 200이고 기본값은 0입니다.
스택 배치

사용자 배열을 선택할 경우 컨트롤을 지정합니다.

  • 행 이동. 배열의 두 행마다 한 거리 단위로 이동합니다. 범위는 0 - 100이고 기본값은 0.50입니다.
  • 임의 이동. 배열의 모든 행을 임의로 한 거리 단위로 이동합니다. 범위는 0 - 100이고 기본값은 0입니다.
행 수정

사용자 배열의 경우 행당 및 변경 설정 값에 기반하여 행에 대한 사용자 패턴을 만듭니다. 기본값은 끄기입니다.

  • 확인란. 그라우트 행 수정 설정을 켜고 끕니다.
  • 행당. 변경할 행을 지정합니다. 행당이 0일 때 행은 변경되지 않습니다. 행당이 1일 때 행마다 변경됩니다. 행당이 1보다 큰 값인 경우 변경은 N행마다 나타나며 값 2는 두 행마다 변경되고 값 3은 세 행마다 변경되는 식입니다. 범위는 0 - 5입니다. 기본값은 1입니다.
  • 변경. 영향을 받는 행의 배열 폭을 변경합니다. 값 1.0이 기본 배열 폭입니다. 1.0보다 큰 값은 배열 폭을 증가시키고, 1.0보다 작은 값은 폭을 감소시킵니다. 범위는 0.0 - 5.0입니다. 값 0은 특별한 경우입니다. 즉, 변경 값이 0.0일 때 배열은 해당 행에 나타나지 않으며 기본 재료가 표시됩니다. 기본값은 1입니다.
열 수정

사용자 배열의 경우 열당 및 변경 설정 값에 기반하여 열에 대한 사용자 패턴을 만듭니다. 기본값은 끄기입니다.

  • 확인란. 그라우트 열 수정 설정을 켜고 끕니다.
  • 열당. 변경할 열을 지정합니다. 열당이 0일 때 열은 변경되지 않습니다. 열당이 1일 때 열마다 변경됩니다. 열당이 1보다 큰 값인 경우 변경은 N열마다 나타나며 값 2는 두 열마다 변경되고 값 3은 세 열마다 변경되는 식입니다. 범위는 0 - 50입니다. 기본값은 1입니다.
  • 변경. 영향을 받는 행의 배열 높이를 변경합니다. 값 1.0이 기본 배열 폭입니다. 1.0보다 큰 값은 배열 높이를 증가시키고, 1.0보다 작은 값은 높이를 감소시킵니다. 범위는 0.0 - 5.0입니다. 값 0은 특별한 경우입니다. 즉, 변경 값이 0.0일 때 배열은 해당 열에 나타나지 않으며 기본 재료가 표시됩니다. 기본값은 1입니다.
간격띄우기 및 미리보기

맵에 대한 축척 및 배열을 조정하는 설정을 제공합니다.

축척 및 배열

맵에 대한 재료 간격띄우기 및 미리보기를 조정하는 설정을 제공합니다.


웨이브 특성 설정 (요약 참조)

배열 특성 설정
맵 특성 설정
목재 특성 설정
명령 > M 명령 > MATERIALS > 재료 윈도우 > 맵 특성 설정 >
웨이브 특성 설정
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
명령 입력: 재료

웨이브에 대한 특성 설정을 조정합니다. 절차 맵.

웨이브 설정 클릭

웨이브 절차 맵의 모양을 조정하는 특성 설정을 포함한 윈도우를 표시합니다. 중첩 맵 탐색은 현재 중첩 맵 수준을 표시합니다.

화면표시 패널 축소/확장

화면표시 패널을 축소(위쪽 화살표) 및 확장(아래쪽 화살표)합니다.

색상 1

웨이브의 색상을 지정합니다. 색상 선택 대화상자가 표시됩니다.

색상 스왑

색상 1과 색상 2 사이의 색상을 스와핑합니다.

색상 2

웨이브의 두 번째 색상을 지정합니다. 색상 선택 대화상자가 표시됩니다.

배포

웨이브의 분포를 지정합니다. 3D는 가공 구의 표면에 웨이브 중심을 배포하여 3D 객체의 모든 면에 영향을 줍니다. 2D는 XY평면의 중심 원에 웨이브를 배포합니다. 이것은 대양 및 호수와 같은 평평한 수면에 더 적합합니다.

웨이브 수

패턴에 사용되는 웨이브 세트 수를 지정합니다. 웨이브 세트는 객체 내부 가상 구의 표면(2D 웨이브 배포의 경우 원)을 따라 임의로 계산된 점에서 생성하는 방사적으로 대칭적인 웨이브의 그룹입니다. 잔잔한 물의 경우 이것을 낮은 수로 설정합니다. 물결이 거친 물의 경우에는 높은 수를 사용합니다. 범위는 1 - 50이고 기본값은 3입니다.

웨이브 반지름

각 웨이브 세트의 시작인 표면의 가상 구(3D 배포) 또는 원(2D 배포)의 반지름을 지정합니다. 큰 반지름은 큰 원형 웨이브 패턴을 생성하는 반면, 작은 반지름은 밀도 있고 더 작은 웨이브를 생성합니다. 기본값은 1000입니다.

최소 길이

각 웨이브 중심에 대한 최소 간격을 정의합니다. 이들 값이 서로 가까우면 웨이브는 더 규칙적으로 나타나고 값이 멀리 떨어져 있으면 덜 규칙적으로 나타납니다. 기본값은 50입니다.

최대 길이

각 웨이브 중심에 대한 최대 간격을 정의합니다. 이들 값이 서로 가까우면 웨이브는 더 규칙적으로 나타나고 값이 멀리 떨어져 있으면 덜 규칙적으로 나타납니다. 기본값은 50입니다.

진폭

웨이브의 진폭을 지정합니다. 3D 설정은 가공 구의 표면에 웨이브 중심을 배포하여 3D 객체의 모든 면에 영향을 줍니다. 2D 설정은 XY평면의 중심 원에 웨이브를 배포합니다. 이것은 대양 및 호수와 같은 평평한 수면에 더 적합합니다. 범위는 0 - 10000이고 기본값은 1입니다.

위상

웨이브 패턴을 이동합니다. 범위는 0 - 1000이고 기본값은 0입니다.

임의 시드

물 패턴을 생성할 시드 수를 제공합니다. 시드마다 패턴이 달라집니다. 범위는 0 - 65535이고 기본값은 30159입니다.

간격띄우기 및 미리보기

맵에 대한 재료 간격띄우기 및 미리보기를 조정하는 설정을 제공합니다.


목재 특성 설정 (요약 참조)

웨이브 특성 설정
맵 특성 설정
고급 조명 재지정
명령 > M 명령 > MATERIALS > 재료 윈도우 > 맵 특성 설정 >
목재 특성 설정
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
명령 입력: 재료

목재 절차 맵에 대한 특성 설정을 조정합니다.

목재 설정 클릭

목재 절차 맵의 모양을 조정하는 특성 설정을 포함한 윈도우를 표시합니다. 중첩 맵 탐색은 현재 중첩 맵 수준을 표시합니다.

화면표시 패널 축소/확장

화면표시 패널을 축소(위쪽 화살표) 및 확장(아래쪽 화살표)합니다.

색상 1

목재의 색상을 지정합니다. 색상 선택 대화상자가 표시됩니다.

색상 스왑

색상 1과 색상 2 사이의 색상을 스와핑합니다.

색상 2

목재의 두 번째 색상을 지정합니다. 색상 선택 대화상자가 표시됩니다.

방사 소음

목재의 무늬결에 수직인 평면에서 방사 소음 패턴의 상대 임의성을 설정합니다. 범위는 0 - 100이고 기본값은 1.00입니다.

축 소음

목재의 무늬결에 평행인 평면에서 축 소음 패턴의 상대 임의성을 설정합니다. 범위는 0 - 100이고 기본값은 1.00입니다.

무늬결 두께

목재의 무늬결을 구성하는 색상 밴드의 상대 두께를 설정합니다. 범위는 0 - 100이고 기본값은 0.50입니다.

간격띄우기 및 미리보기

맵에 대한 재료 간격띄우기 및 미리보기를 조정하는 설정을 제공합니다.


고급 조명 재지정 (요약 참조)

목재 특성 설정
재료 윈도우
재료 축척 및 타일링
명령 > M 명령 > MATERIALS > 재료 윈도우 >
고급 조명 재지정
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

액세스 방법

버튼

리본: 렌더 탭 [image] 재료 패널 [image] 재료
도구막대: 렌더
메뉴: 뷰 [image] 렌더 [image] 재료 명령 프롬프트에서 materials를 입력합니다.
명령 입력: materials

전역 조명 및/또는 파이널 게더링에 의한 간접 조명으로 재료를 비출 때 재료의 렌더링에 영향을 주는 매개변수를 설정합니다. 고급 조명 재지정은 재료의 특성을 변경하는 컨트롤을 제공하여 렌더링된 장면에 영향을 줍니다. 이 컨트롤은 실제 및 실제 금속 재료 유형에서만 사용할 수 있습니다.

화면표시 패널 축소/확장

화면표시 패널을 축소(위쪽 화살표) 및 확장(아래쪽 화살표)합니다.

색상 번짐 축척 슬라이드

반영된 색상의 채도를 증가 또는 감소시킵니다. 범위는 0.0 - 1000이고 기본값은 100입니다.

간접 범프 축척 슬라이더

간접 조명으로 비춘 영역의 기본 재료 범프 맵 효과를 축척합니다. 이 값이 0일 때 간접 라이트에 대한 범프 매핑은 수행되지 않습니다. 축척을 증가시키면 간접 조명 아래 범프 효과가 증가합니다. 이 값은 기본 재료에 직접 조명을 비추는 영역의 범프 양에는 영향을 주지 않습니다. 범위는 0 - 1000이고 기본값은 100입니다.

반사 배율 슬라이더

재료가 반사하는 에너지 양을 증가하거나 줄입니다. 반사는 재료에서 반사되는 분산 빛 에너지의 백분율입니다. 범위는 0 - 1000이고 기본값은 100입니다.

투과율 배율 슬라이더

재료가 투과하는 에너지 양을 증가하거나 줄입니다. 투과율은 재료를 투과하는 빛 에너지의 양입니다. 완전 불투명 재료의 투과율은 0%입니다. 범위는 0 - 1000이고 기본값은 100입니다.


재료 축척 및 타일링 (요약 참조)

고급 조명 재지정
재료 윈도우
하위 절차 맵에 대한 재료 축척 및 타일링
명령 > M 명령 > MATERIALS > 재료 윈도우 >
재료 축척 및 타일링
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

액세스 방법

버튼

리본: 렌더 탭 [image] 재료 패널 [image] 재료
도구막대: 렌더
메뉴: 뷰 [image] 렌더 [image] 재료 명령 프롬프트에서 materials를 입력합니다.
명령 입력: materials

재료의 맵 축척 및 배열을 지정합니다.

화면표시 패널 축소/확장

화면표시 패널을 축소(위쪽 화살표) 및 확장(아래쪽 화살표)합니다.

축척 단위

축척에 사용할 단위를 지정합니다.

  • 없음. 고정된 축척을 지정합니다.
  • 장치에 맞춤. 이미지를 면 또는 객체에 맞춥니다.
  • 단위. 실세계 단위로 축척할 단위 유형을 선택합니다(밀리미터, 센티미터, 미터, 킬로미터, 인치, 피트, 측량 피트, 마일 또는 야드).
U 배열

U 축을 따라 이미지의 타일링을 조정합니다. 없음, 배열 및 대칭 선택 사항은 U 축의 재료 배열 유형을 지정합니다. 값을 변경하면 미리보기가 업데이트됩니다.

  • 없음. 재료 내에 배열되지 않을 맵을 조정하며 적용되는 객체에 한 개의 배열이 나타납니다.
  • 배열 재료 내에 배열될 맵을 조정합니다. 이것은 실세계 축척에 영향을 줍니다.
  • 대칭. 배열될 맵을 조정하지만 각 배열은 인접 배열의 대칭이 됩니다.

UVW 좌표는 XYZ 좌표와 비슷하지만 이미지를 나타내며 이동 또는 회전되면 함께 이동합니다.

U 배열 값 선택

배열 및 대칭의 U 배열 선택 사항의 경우 이미지에 대한 U 축의 배열 양을 조정합니다. 범위는 1 - 500입니다. 값 선택을 통해 값을 조정할 때 U 배열 추적 막대가 업데이트되어 변경 양을 반영하고 재료 간격띄우기 및 미리보기 섹션의 대화식 미리보기에 표시됩니다.

V 배열

V 축을 따라 이미지의 배열을 조정합니다. 없음, 배열 및 대칭 선택 사항은 V 축의 재료 배열 유형을 지정합니다. 값을 변경하면 미리보기가 업데이트됩니다.

  • 없음. 재료 내에 배열되지 않을 맵을 조정하며 적용되는 객체에 한 개의 배열이 나타납니다.
  • 배열 재료 내에 배열될 맵을 조정합니다. 이것은 실세계 축척에 영향을 줍니다.
  • 대칭. 배열될 맵을 조정하지만 각 배열은 인접 배열의 대칭이 됩니다.

UVW 좌표는 XYZ 좌표와 비슷하지만 이미지를 나타내며 이동 또는 회전되면 함께 이동합니다.

V 배열 값 선택

배열 및 대칭의 V 배열 선택 사항의 경우 이미지에 대한 V 축의 배열 양을 조정합니다. 범위는 1 - 500입니다. 값 선택을 통해 값을 조정할 때 V 배열 추적 막대가 업데이트되어 변경 양을 반영하고 재료 간격띄우기 및 미리보기 섹션의 대화식 미리보기에 표시됩니다.

종횡비 고정

맵의 쉐이프를 고정합니다. 원래 U 배열 및 V 배열 값은 맵의 종횡비를 기준으로 지정됩니다. 두 값 중 더 큰 값으로 1이 지정되고 다른 한 값으로는 종횡비를 유지하는 값이 지정됩니다. 길이 또는 폭 값이 변경되면 다른 값도 쉐이프를 유지하기 위해 필요한 대로 변경됩니다.


하위 절차 맵에 대한 재료 축척 및 타일링 (요약 참조)

재료 축척 및 타일링
재료 윈도우
재료 간격띄우기 및 미리보기
명령 > M 명령 > MATERIALS > 재료 윈도우 >
하위 절차 맵에 대한 재료 축척 및 타일링
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

액세스 방법

버튼

리본: 렌더 탭 [image] 재료 패널 [image] 재료
도구막대: 렌더
메뉴: 뷰 [image] 렌더 [image] 재료 명령 프롬프트에서 materials를 입력합니다.
명령 입력: materials

재료의 하위 절차 맵에 대한 축척 및 배열을 지정합니다. 이 기능은 텍스츄어 맵 및 2D 하위 절차 맵(검사기, 그라데이션 램프 및 배열)에서만 사용할 수 있습니다. 이 컨트롤은 3D 하위 절차 맵(노이즈, 스펙클, 대리석류, 목재 및 웨이브)에서는 사용될 수 없습니다.

화면표시 패널 축소/확장

화면표시 패널을 축소(위쪽 화살표) 및 확장(아래쪽 화살표)합니다.

맵 동기화

이 버튼을 선택하면 맵 채널의 설정 및 값 변경사항이 모든 맵 채널에 적용되고 동기화됩니다. 이 버튼을 선택하지 않으면 맵 채널의 설정 및 값 변경 사항은 현재 맵 채널에만 적용됩니다. 이 컨트롤은 하위 절차 재료 축척 및 배열 컨트롤 내에서 사용할 수 있습니다. 주 재료 윈도우에서는 사용할 수 없습니다.

축척 단위

축척에 사용할 단위를 지정합니다.:

  • 없음. 고정된 축척을 지정합니다.
  • 장치에 맞춤. 이미지를 면 또는 객체에 맞춥니다.
U 배열

U 축을 따라 이미지의 타일링을 조정합니다. 없음, 배열 및 대칭 선택 사항은 U 축의 재료 배열 유형을 지정합니다. 값을 변경하면 미리보기가 업데이트됩니다.

  • 없음. 재료 내에 배열되지 않을 맵을 조정하며 적용되는 객체에 한 개의 배열이 나타납니다.
  • 배열 재료 내에 배열될 맵을 조정합니다. 이것은 실세계 축척에 영향을 줍니다.
  • 대칭. 배열될 맵을 조정하지만 각 배열은 인접 배열의 대칭이 됩니다.

UVW 좌표는 XYZ 좌표와 비슷하지만 이미지를 나타내며 이동 또는 회전되면 함께 이동합니다.

U 배열 값 선택

배열 및 대칭의 U 배열 선택 사항의 경우 U 축의 배열 양을 조정합니다. 범위는 1 - 500입니다. 값 선택을 통해 값을 조정할 때 U 배열 추적 막대가 업데이트되어 변경 양을 반영하고 재료 간격띄우기 및 미리보기 섹션의 대화식 미리보기에 표시됩니다.

V 배열

V 축을 따라 이미지의 배열을 조정합니다. 없음, 배열 및 대칭 선택 사항은 V 축의 재료 배열 유형을 지정합니다. 값을 변경하면 미리보기가 업데이트됩니다.

  • 없음. 재료 내에 배열되지 않을 맵을 조정하며 적용되는 객체에 한 개의 배열이 나타납니다.
  • 배열. 재료 내에 배열될 맵을 조정합니다. 이것은 실세계 축척에 영향을 줍니다.
  • 대칭. 배열될 맵을 조정하지만 각 배열은 인접 배열의 대칭이 됩니다.

UVW 좌표는 XYZ 좌표와 비슷하지만 이미지를 나타내며 이동 또는 회전되면 함께 이동합니다.

V 배열 값 선택

배열 및 대칭의 V 배열 선택 사항의 경우 V 축의 배열 양을 조정합니다. 범위는 1 - 500입니다. 값 선택을 통해 값을 조정할 때 V 배열 추적 막대가 업데이트되어 변경 양을 반영하고 재료 간격띄우기 및 미리보기 섹션의 대화식 미리보기에 표시됩니다.

종횡비 고정

맵의 쉐이프를 고정합니다. 원래 U 배열 및 V 배열 값은 맵의 종횡비를 기준으로 지정됩니다. 두 값 중 더 큰 값으로 1이 지정되고 다른 한 값으로는 종횡비를 유지하는 값이 지정됩니다. 길이 또는 폭 값이 변경되면 다른 값도 쉐이프를 유지하기 위해 필요한 대로 변경됩니다.


재료 간격띄우기 및 미리보기 (요약 참조)

하위 절차 맵에 대한 재료 축척 및 타일링
재료 윈도우
하위 절차 맵에 대한 재료 간격띄우기 및 미리보기
명령 > M 명령 > MATERIALS > 재료 윈도우 >
재료 간격띄우기 및 미리보기
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

액세스 방법

버튼

리본: 렌더 탭 [image] 재료 패널 [image] 재료
도구막대: 렌더
메뉴: 뷰 [image] 렌더 [image] 재료 명령 프롬프트에서 materials를 입력합니다.
명령 입력: materials

재료의 맵 간격띄우기 및 미리보기 특성을 지정합니다.

화면표시 패널 축소/확장

화면표시 패널을 축소(위쪽 화살표) 및 확장(아래쪽 화살표)합니다.

자동 재생성

재료 변경 사항이 대화식 견본 (미리보기)에 즉시 반영되도록 지정합니다. 선택 취소하면 맵 채널에 대한 변경 사항이 대화식 견본에 반영되지 않습니다.

업데이트

대화식 견본 미리보기를 업데이트합니다.

미리보기 크기

미리보기를 줌 확대 또는 줌 축소합니다.

미리보기

설정을 변경할 때 업데이트되는 면 또는 객체의 맵 미리보기를 표시합니다. U 및 V 오프셋을 조정하려면 사각형 내부를 클릭하여 끕니다.

축척을 선택하면 사각형은 1x1단위 배열을 나타냅니다. 단위를 없음으로 선택하면 단위는 도면의 단위가 됩니다. 장치에 맞춤을 선택하면 사각형은 배열이 늘어나 객체 면에 맞춰짐을 나타냅니다.

U 배열 슬라이더

U 축을 따라 맵의 배열을 조정합니다. 값을 변경하면 미리보기가 업데이트됩니다. 슬라이더는 텍스츄어 맵 및 2D 절차(검사기, 그라데이션 램프 및 배열)에서만 사용할 수 있습니다. 3D 절차(노이즈, 스펙클, 대리석류, 웨이브 또는 목재)에는 슬라이더를 사용할 수 없습니다.

V 배열 슬라이더

V 축을 따라 맵의 배열을 조정합니다. 값을 변경하면 미리보기가 업데이트됩니다. 슬라이더는 텍스츄어 맵 및 2D 절차(검사기, 그라데이션 램프 및 배열)에서만 사용할 수 있습니다. 슬라이더는 3D 절차(노이즈, 스펙클, 대리석류, 웨이브 또는 목재)에는 사용할 수 없습니다.

잠금

맵의 쉐이프를 고정합니다. 길이 또는 폭 값이 변경되면 다른 값도 쉐이프를 유지하기 위해 필요한 대로 변경됩니다. 잠금은 텍스츄어 맵 및 2D 절차(검사기, 그라데이션 램프 및 배열)에서만 사용할 수 있습니다. 3D 절차(노이즈, 스펙클, 대리석류, 웨이브 또는 목재)에는 잠금을 사용할 수 없습니다.

U 간격띄우기

U 축을 따라 맵의 시작점을 이동합니다. 미리보기 옆의 슬라이더를 이동하여 이 값을 대화식으로 설정할 수 있습니다.

V 간격띄우기

V 축을 따라 맵의 시작점을 이동합니다. 미리보기 옆의 슬라이더를 이동하여 이 값을 대화식으로 설정할 수 있습니다.

회전

UVW 좌표계의 W 축을 중심으로 맵을 회전합니다. 회전은 구형 및 원통형 매핑에는 사용할 수 없습니다. MATERIALMAP을 사용하여 상자, 평면, 구형 및 원통형 맵을 회전할 수 있는 매핑 장치를 표시합니다.


하위 절차 맵에 대한 재료 간격띄우기 및 미리보기 (요약 참조)

재료 간격띄우기 및 미리보기
재료 윈도우
재료 도구 팔레트
명령 > M 명령 > MATERIALS > 재료 윈도우 >
하위 절차 맵에 대한 재료 간격띄우기 및 미리보기
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

액세스 방법

버튼

리본: 렌더 탭 [image] 재료 패널 [image] 재료
도구막대: 렌더
메뉴: 뷰 [image] 렌더 [image] 재료 명령 프롬프트에서 materials를 입력합니다.
명령 입력: materials

재료의 맵 간격띄우기 및 미리보기 특성을 지정합니다.

화면표시 패널 축소/확장

화면표시 패널을 축소(위쪽 화살표) 및 확장(아래쪽 화살표)합니다.

맵 동기화 전환 버튼

이 버튼을 선택하면 맵 채널의 설정 및 값 변경사항이 모든 맵 채널에 적용되고 동기화됩니다. 이 버튼을 선택하지 않으면 맵 채널의 설정 및 값 변경 사항은 현재 맵 채널에만 적용됩니다.

자동 재생성

재료 변경 사항이 대화식 견본 (미리보기)에 즉시 반영되도록 지정합니다. 선택 취소하면 맵 채널에 대한 변경 사항이 대화식 견본에 반영되지 않습니다.

업데이트

대화식 견본 미리보기를 업데이트합니다.

미리보기 크기

미리보기를 줌 확대 또는 줌 축소합니다.

미리보기

설정을 변경할 때 업데이트되는 면 또는 객체의 맵 미리보기를 표시합니다. U 및 V 오프셋을 조정하려면 사각형 내부를 클릭하여 끕니다.

축척 및 배열에서 축척 단위를 없음으로 설정하면 단위는 도면의 단위가 됩니다. 미리보기 사각형은 1x1단위 배열을 나타냅니다. 장치에 맞춤을 선택하면 미리보기 사각형은 객체의 면에 맞게 늘어난 배열을 나타냅니다.

U 배열 슬라이더

U 축을 따라 맵의 배열을 조정합니다. 값을 변경하면 미리보기가 업데이트됩니다. 슬라이더는 텍스츄어 맵 및 2D 절차(검사기, 그라데이션 램프 및 배열)에서만 사용할 수 있습니다. 슬라이더는 3D 절차(노이즈, 스펙클, 대리석류, 웨이브 또는 목재)에는 사용할 수 없습니다.

V 배열 슬라이더

V 축을 따라 맵의 배열을 조정합니다. 값을 변경하면 미리보기가 업데이트됩니다. 슬라이더는 텍스츄어 맵 및 2D 절차(검사기, 그라데이션 램프 및 배열)에서만 사용할 수 있습니다. 슬라이더는 3D 절차(노이즈, 스펙클, 대리석류, 웨이브 또는 목재)에는 사용할 수 없습니다.

잠금

맵의 쉐이프를 고정합니다. 길이 또는 폭 값이 변경되면 다른 값도 쉐이프를 유지하기 위해 필요한 대로 변경됩니다. 잠금은 텍스츄어 맵 및 2D 절차(검사기, 그라데이션 램프 및 배열)에서만 사용할 수 있습니다. 잠금은 3D 절차(노이즈, 스펙클, 대리석류, 웨이브 또는 목재)에는 사용할 수 없습니다.

U 간격띄우기

U 축을 따라 맵의 시작점을 이동합니다. 미리보기 옆의 슬라이더를 이동하여 이 값을 대화식으로 설정할 수 있습니다.

V 간격띄우기

V 축을 따라 맵의 시작점을 이동합니다. 미리보기 옆의 슬라이더를 이동하여 이 값을 대화식으로 설정할 수 있습니다.

회전

UVW 좌표계의 W 축을 중심으로 맵을 회전합니다. 회전은 구형 및 원통형 매핑에는 사용할 수 없습니다. MATERIALMAP을 사용하여 상자, 평면, 구형 및 원통형 맵을 회전할 수 있는 매핑 장치를 표시합니다.


재료 도구 팔레트 (요약 참조)

하위 절차 맵에 대한 재료 간격띄우기 및 미리보기
MATERIALS
재료 도구 특성 편집기
명령 > M 명령 > MATERIALS >
재료 도구 팔레트
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 렌더 탭 [image] 재료 패널 [image] 재료
도구막대: 렌더
메뉴: 뷰 [image] 렌더 [image] 재료 명령 프롬프트에서 materials를 입력합니다.
명령 입력: materials

도면에서 사용 가능한 재료의 견본을 표시합니다. 기본 재료는 전역으로 명명됩니다. 재료를 선택하려면 견본을 클릭합니다. 해당 재료의 설정이 재료 편집기 패널에 표시되고 견본의 윤곽선이 노란색으로 표시되어 선택을 나타냅니다. 견본 위에 있는 하나의 버튼 및 아래에 있는 두 개의 버튼 그룹은 다음 옵션을 제공합니다. 또한 바로 가기 메뉴에서만 사용 가능한 옵션이 있습니다.

표시 모드 전환

견본 표시를 하나의 견본으로부터 여러 견본 행으로 전환합니다. 이 버튼은 오른쪽 상단의 견본 위에 있습니다.

견본 형상

선택한 견본인 상자, 원통 또는 구에 표시되는 형상의 유형을 조정합니다. 형상은 다른 견본을 선택하면 변경됩니다.

체크된 언더레이 끄기/켜기

여러 색상의 체크된 언더레이를 표시하여 사용자가 재료의 불투명도를 시각화할 수 있도록 합니다.

견본 조명 모형 미리보기

단일 광원의 조명 모형을 백라이트 조명 모형으로 변경합니다. 플라이아웃의 선택 사항은 선택한 재료 견본을 변경합니다.

새 재료 작성

새 재료 작성 대화상자를 표시합니다. 이름을 입력하고 나면 새 견본이 현재 견본 오른쪽에 표시되고 선택됩니다.

도면에서 소거

도면에서 선택한 재료를 제거합니다. 전역 재료 및 사용 중인 모든 재료는 삭제할 수 없습니다.

사용 중인 재료

사용 중인 아이콘의 표시를 업데이트합니다. 도면에서 현재 사용 중인 재료는 견본의 오른쪽 아래 구석에 도면 아이콘을 표시합니다.

객체에 재료 적용

현재 선택한 재료를 객체 및 면에 적용합니다.

선택한 객체에서 재료 제거

선택한 객체 및 면에서 재료를 분리합니다.

재료와 함께 객체 선택(바로 가기 메뉴만 해당)

도면에서 선택한 재료가 적용되는 모든 객체를 선택합니다. 재료가 명확하게 적용되는 면은 선택되지 않습니다.

이름 및 설명 편집(바로 가기 메뉴만 해당)

이름 및 설명 편집 대화상자를 엽니다.

활성 도구 팔레트에 내보내기(바로 가기 메뉴만 해당)

현재 활성 도구 팔레트의 선택한 재료에 대한 재료 도구를 만듭니다. 도구 팔레트 윈도우가 닫혀 있는 경우에는 열립니다.

복사(바로 가기 메뉴만 해당)

선택된 재료를 클립보드에 복사합니다. 재료를 도구 팔레트 윈도우에 붙여 넣거나 사용 가능한 재료 패널에 사본으로 다시 붙여 넣을 수 있습니다.

붙여넣기(바로 가기 메뉴만 해당)

클립보드에서 사용 가능한 재료 패널의 견본을 붙여 넣거나 도구 팔레트 윈도우의 재료 도구를 붙여 넣습니다.

크기(바로 가기 메뉴만 해당)

행으로 표시되는 견본의 크기를 조정합니다.


재료 도구 특성 편집기 (요약 참조)

재료 도구 팔레트
MATERIALS
새 재료 작성 및 이름과 설명 편집 대화상자
명령 > M 명령 > MATERIALS >
재료 도구 특성 편집기
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 렌더 탭 [image] 재료 패널 [image] 재료
도구막대: 렌더
메뉴: 뷰 [image] 렌더 [image] 재료 명령 프롬프트에서 materials를 입력합니다.
명령 입력: materials

선택한 재료 도구의 특성을 조정합니다. 여기에 표시되는 특성은 재료 윈도우의 재료 편집기 절에 설명되어 있습니다. 견본 형상 및 확인된 언더레이 등의 몇 가지 특성은 재료 도구 특성 편집기에서 사용할 수 없습니다.

재료 도구를 편집할 때 도구 자체만 영향을 받습니다. 도면에서 재료가 사용되고 있고 변경 사항을 적용하려는 경우 재료 도구를 사용하여 해당 객체에 변경된 재료를 다시 적용합니다.

도면에서 변경된 재료가 사용 가능하도록 하려면 도면의 객체에 해당 재료를 적용하거나 재료 윈도우로 복사합니다.

특성 팔레트와는 달리 재료 도구 특성 편집기를 닫아야 도면에서 계속 작업할 수 있습니다.


새 재료 작성 및 이름과 설명 편집 대화상자 (요약 참조)

재료 도구 특성 편집기
MATERIALS
맵 미리보기 대화상자
명령 > M 명령 > MATERIALS >
새 재료 작성 및 이름과 설명 편집 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 렌더 탭 [image] 재료 패널 [image] 재료
도구막대: 렌더
메뉴: 뷰 [image] 렌더 [image] 재료 명령 프롬프트에서 materials를 입력합니다.
명령 입력: materials

재료 이름을 지정하고 설명 공간을 제공합니다.

이름

재료 이름을 지정합니다.

설명

선택적인 재료 설명 공간을 제공합니다.


맵 미리보기 대화상자 (요약 참조)

새 재료 작성 및 이름과 설명 편집 대화상자
MATERIALS
MATERIALSCLOSE
명령 > M 명령 > MATERIALS >
맵 미리보기 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

액세스 방법

버튼

리본: 렌더 탭 [image] 재료 패널 [image] 재료
도구막대: 렌더
메뉴: 뷰 [image] 렌더 [image] 재료 명령 프롬프트에서 materials를 입력합니다.
명령 입력: materials

선택한 맵 채널의 상세 뷰를 제공합니다. 맵 특성 설정을 변경하는 동안 미리보기 윈도우는 그대로 열어둘 수 있습니다. 현재 맵 수준 또는 다른 수준에서 설정을 변경할 때 설정을 미리 볼 수 있습니다. 미리보기는 텍스츄어의 2D 표현입니다.

자동 재생성

재료 설정을 변경할 때 미리보기 견본이 자동으로 업데이트되도록 지정합니다.

업데이트

미리보기를 수동으로 변경할 수 있도록 지정합니다. 자동 재생성을 선택하지 않으면 맵 특성 설정을 변경할 때 업데이트 버튼이 활성화됩니다.


MATERIALSCLOSE (요약 참조)

맵 미리보기 대화상자
MATERIALSCLOSE
MEASURE
명령 > M 명령 >
MATERIALSCLOSE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

재료 윈도우를 닫습니다.

명령 입력: materialsclose

재료 윈도우가 닫힙니다.


MEASURE (요약 참조)

MATERIALSCLOSE
MEASURE
MEASUREGEOM
명령 > M 명령 >
MEASURE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

객체의 길이 또는 둘레를 따라 측정된 간격으로 점 객체 또는 블록을 작성합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 그리기 패널 [image] 길이분할현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 그리기 [image] 점 [image] 길이분할현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: measure

길이 분할 객체 선택:

세그먼트의 길이 지정 또는 [블록]: 거리를 지정하거나 b를 입력합니다.

결과로 생성되는 점이나 블록은 항상 선택한 객체에 위치하며, 방향은 UCS의 XY 평면에 평행합니다.

도면에 있는 모든 점 객체의 스타일과 크기를 설정하려면 DDPTYPE을 사용합니다.

점 또는 블록은 이전 선택 세트에 배치되므로 다음 번 객체 선택 프롬프트에서 p를 입력하여 모두 선택할 수 있습니다. 노드 객체 스냅을 사용하여 점 객체로 스냅해 객체를 그릴 수 있습니다. 그런 다음 이전 지우기를 입력하여 점을 제거할 수 있습니다.

세그먼트의 길이

객체를 선택하는 데 사용한 점에서 가장 가까운 끝점에서 시작하여 선택한 객체를 따라 지정된 간격으로 점 객체를 배치합니다.

닫힌 폴리선의 길이 부속 건물은 초기 정점(첫 번째로 그려진 정점)에서 시작합니다.

원의 길이 부속 건물은 중심에서 현재 스냅 회전 각도로 설정된 각도로 시작합니다. 스냅 회전 각도가 0이면 원의 길이 부속 건물은 원주에서 중심의 오른쪽으로 시작합니다.

다음 그림은 PDMODE 시스템 변수가 35로 설정된 상태에서 MEASURE를 사용하여 폴리선 거리에 0.5단위로 표시하는 방법을 보여줍니다.

블록

선택한 객체를 따라 지정된 간격으로 블록을 배치합니다.

삽입할 블록 이름 입력:도면에 현재 정의된 블록의 이름을 입력합니다.

블록을 객체에 정렬하시겠습니까? [예(Y)/아니오(N)] <Y>: y 또는 n을 입력하거나 Enter 키를 누릅니다.

y를 입력하면 삽입점 둘레로 블록이 회전하여 길이 분할 중인 객체에 가로선이 정렬하고 접하도록 그려집니다. n을 입력하면 블록은 항상 회전 각도 0으로 삽입됩니다.

세그먼트의 길이 지정:

세그먼트 길이를 지정하면 블록이 지정된 간격으로 삽입됩니다. 블록 안에 변수 속성이 있는 경우 이 속성들은 포함되지 않습니다.


MEASUREGEOM (요약 참조)

MEASURE
MEASUREGEOM
MENU
명령 > M 명령 >
MEASUREGEOM
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

선택한 객체 또는 연속 점의 거리, 반지름, 각도, 면적 및 체적을 측정합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 유틸리티 패널 [image] 거리현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 조회 [image] 거리현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 조회
명령 입력: measuregeom

요약

여러 가지 명령을 사용할 필요 없이, MEASUREGEOM 명령으로 선택한 객체 및 점 시퀀스에 대한 형상 정보를 확인할 수 있습니다. MEASUREGEOM 명령은 다음 명령과 거의 동일하게 계산을 수행합니다.

  • AREA
  • DIST
  • MASSPROP

옵션 입력 [거리/반지름/각도/면적/체적] <거리>: 거리, 반지름, 각도, 면적 또는 체적을 지정합니다.

정보가 현재 단위 형식으로 명령 프롬프트 및 툴팁에 표시됩니다.

MEASUREGEOM 옵션

거리

지정한 점 사이의 거리를 측정합니다. 명령 프롬프트 및 툴팁에 다음과 같이 표시됩니다.

  • 현재 UCS의 X축
  • X 방향 거리(증분 X)
  • Y 방향 거리(증분 Y)

옵션 입력 [거리(D)/반지름(R)/각도(A)/면적(AR)/체적(V)] <거리>: 거리

첫 번째 점 지정: 점을 지정합니다.

두 번째 점 또는 [다중 점] 지정: 두 번째 점을 지정하거나 m을 입력하여 여러 점을 지정합니다.

옵션 입력 [거리(D)/반지름(R)/각도(A)/면적(AR)/체적(V)/나가기(X)] <거리>: 종료

다중 점

이 옵션을 사용하면 기존 선 세그먼트 및 현재의 고무밴드 선을 토대로 한 거리 합계가 계산됩니다. 이 합계는 커서의 움직임에 따라 업데이트되며 툴팁에 표시됩니다.

다음 점 또는 [호(A)/길이(L)/명령 취소(U)/합계(T)] 지정 <합계>: 점을 선택하거나 옵션을 입력합니다.

호, 길이 또는 명령 취소를 입력하면 폴리선 선택 옵션이 표시됩니다.

다음 점 또는 [호(A)/닫기(C)/길이(L)/명령 취소(U)/합계(T)] 지정 <합계>: 점을 선택하거나 옵션을 입력합니다.

옵션 입력 [거리(D)/반지름(R)/각도(A)/면적(AR)/체적(V)/나가기(X)] <거리>: 종료

반지름

지정한 호 또는 원의 반지름과 지름을 측정합니다. 지정한 호 또는 원의 반지름과 지름이 명령 프롬프트 및 툴팁에 표시됩니다. 지정한 객체의 반지름도 동적 치수로 표시됩니다.

옵션 입력 [거리(D)/반지름(R)/각도(A)/면적(AR)/체적(V)] <거리>: 반지름

호 또는 원 선택: 객체를 선택합니다.

옵션 입력 [거리(D)/반지름(R)/각도(A)/면적(AR)/체적(V)/나가기(X)] <반지름>: 종료

각도

지정한 호, 원, 선 또는 정점의 각도를 측정합니다.

옵션 입력 [거리(D)/반지름(R)/각도(A)/면적(AR)/체적(V)] <거리>: 각도

호, 원, 선 또는 <정점> 지정: 객체를 선택하거나 s를 입력하여 정점을 지정합니다.

지정한 객체 또는 정점의 각도가 명령 프롬프트 및 툴팁에 표시됩니다.

옵션 입력 [거리(D)/반지름(R)/각도(A)/면적(AR)/체적(V)/나가기(X)] <각도>: 종료

호

호의 각도를 측정합니다. 지정한 호의 각도가 동적 치수로 표시됩니다.

원

지정한 원 내부의 각도를 측정합니다. 각도는 커서의 움직임에 따라 업데이트됩니다. 지정한 각도가 명령 프롬프트 및 툴팁에 표시됩니다. 지정한 각도는 동적 치수로도 표시됩니다.

두 번째 각도 끝점 지정: 두 번째 각도 끝점을 지정합니다.

선

두 선 사이의 각도를 측정합니다. 각도가 명령 프롬프트 및 툴팁에 표시됩니다. 각도는 동적 치수로도 표시됩니다.

두 번째 선 선택:

정점

정점의 각도를 측정합니다. 각도가 명령 프롬프트 및 툴팁에 표시됩니다. 각도는 동적 치수로도 표시됩니다.

각도 정점 선택:

첫 번째 각도 끝점 지정:

두 번째 각도 끝점 지정:

면적

객체 또는 정의된 영역의 면적과 둘레를 측정합니다. 지정한 객체 또는 정의된 영역의 면적과 둘레가 명령 프롬프트 및 툴팁에 표시됩니다.

주MEASUREGEOM으로는 자체 교차하는 객체의 면적을 계산할 수 없습니다.

옵션 입력 [거리(D)/반지름(R)/각도(A)/면적(AR)/체적(V)] <거리>: 면적

첫 번째 구석점 지정 또는 [객체(O)/면적 추가(A)/면적 빼기(S)/나가기(X)] <객체>: 옵션을 선택합니다.

구석점 지정

지정한 점에 의해 정의되는 면적과 둘레를 계산합니다.

다음 점 또는 [호(A)/길이(L)/명령 취소(U)] 지정: 구석점을 선택합니다.

호, 길이 또는 명령 취소를 입력하면 폴리선 선택 옵션이 표시됩니다.

다음 점 또는 [호(A)/길이(L)/명령 취소(U)] 지정: 구석점을 선택합니다.

다음 점 또는 [호(A)/길이(L)/명령 취소(U)/합계(T)] 지정 <합계>:

옵션 입력 [거리(D)/반지름(R)/각도(A)/면적(AR)/체적(V)/나가기(X)] <면적>: 종료

면적 추가

추가 모드를 켜고, 영역을 정의할 때 면적 합계가 일정하게 유지되도록 합니다. 면적 추가 옵션을 사용하여 다음을 계산할 수 있습니다.

  • 정의된 영역 및 객체의 개별 면적
  • 정의된 영역 및 객체의 개별 둘레
  • 정의된 모든 영역 및 객체의 총 면적
  • 정의된 모든 영역 및 객체의 총 둘레

첫 번째 구석점 지정 또는 [객체(O)/면적 빼기(S)/나가기(X)]: 점을 지정합니다.

(추가 모드) 다음 점 또는 [호(A)/길이(L)/명령 취소(U)] 지정:

호, 길이 또는 명령 취소를 입력하면 폴리선 선택 옵션이 표시됩니다.

(추가 모드) 다음 점 또는 [호(A)/길이(L)/명령 취소(U)] 지정:

(추가 모드) 다음 점 지정 또는 [호(A)/길이(L)/명령 취소(U)/합계(T)] <합계>:

첫 번째 구석점 지정 또는 [객체(O)/면적 빼기(S)/나가기(X)]:

옵션 입력 [거리(D)/반지름(R)/각도(A)/면적(AR)/체적(V)/나가기(X)] <면적>: 나가기

면적 빼기

총 면적에서 지정한 면적을 뺍니다. 총 면적과 둘레가 명령 프롬프트 및 툴팁에 표시됩니다.

첫 번째 구석점 지정 또는 [객체(O)/면적 추가(A)/나가기(X)]: 점을 지정합니다.

(빼기 모드) 다음 점 또는 [호(A)/길이(L)/명령 취소(U)] 지정:

호, 길이 또는 명령 취소를 입력하면 폴리선 선택 옵션이 표시됩니다.

(빼기 모드) 다음 점 또는 [호(A)/길이(L)/명령 취소(U)] 지정:

(빼기 모드) 다음 점 지정 또는 [호(A)/길이(L)/명령 취소(U)/합계(T)] <합계>:

첫 번째 구석점 지정 또는 [객체(O)/면적 추가(A)/나가기(X)]:

옵션 입력 [거리(D)/반지름(R)/각도(A)/면적(AR)/체적(V)/나가기(X)] <면적>: 나가기

체적

객체 또는 정의된 영역의 체적을 측정합니다.

옵션 입력 [거리(D)/반지름(R)/각도(A)/면적(AR)/체적(V)] <거리>: 체적

첫 번째 구석점 지정 또는 [객체(O)/체적 추가(A)/체적 빼기(S)/나가기(X)] <객체>: 점을 지정하거나 옵션을 입력합니다.

객체

객체 또는 정의된 영역의 체적을 측정합니다.

3D 솔리드 또는 2D 객체를 선택할 수 있습니다. 2D 객체를 선택하는 경우 객체의 높이를 지정해야 합니다.

점을 지정하여 객체를 정의하는 경우, 다각형을 정의하려면 적어도 세 점 이상 지정해야 합니다. 모든 점은 UCS의 XY 평면과 평행한 평면에 있어야 합니다. 다각형을 닫지 않으면 입력한 첫 번째 점과 마지막 점 사이에 선이 있는 것으로 간주하여 면적을 계산합니다.

첫 번째 구석점 지정 또는 [객체(O)/체적 추가(A)/체적 빼기(S)/나가기(X)] <객체>: 객체

객체 선택:

2D 객체를 선택한 경우 체적을 계산하려면 객체의 높이를 지정해야 합니다.

높이 지정: 높이를 지정합니다.

지적한 객체의 체적이 명령 프롬프트와 툴팁에 표시됩니다.

옵션 입력 [거리(D)/반지름(R)/각도(A)/면적(AR)/체적(V)/나가기(X)] <체적>: 나가기

체적 추가

추가 모드를 켜고, 영역을 정의할 때마다 체적의 합계가 구해지도록 합니다.

첫 번째 구석점 지정 또는 [객체(O)/체적 빼기(S)/나가기(X)]: 점을 지정합니다.

(추가 모드) 다음 점 또는 [호(A)/길이(L)/명령 취소(U)] 지정:

호, 길이 또는 명령 취소를 입력하면 폴리선 선택 옵션이 표시됩니다.

(추가 모드) 다음 점 또는 [호(A)/길이(L)/명령 취소(U)] 지정:

(추가 모드) 다음 점 지정 또는 [호(A)/길이(L)/명령 취소(U)/합계(T)] <합계>:

높이 지정: 높이를 지정합니다.

총 체적이 명령 프롬프트와 툴팁에 표시됩니다.

첫 번째 구석점 지정 또는 [객체(O)/체적 빼기(S)/나가기(X)]:

옵션 입력 [거리(D)/반지름(R)/각도(A)/면적(AR)/체적(V)/나가기(X)] <면적>: 나가기

체적 빼기

빼기 모드를 켜고 총 체적에서 지정한 체적을 뺍니다.

첫 번째 구석점 지정 또는 객체(O)/체적 추가(A)/나가기(X)]: 점을 지정합니다.

(빼기 모드) 다음 점 또는 [호(A)/길이(L)/명령 취소(U)] 지정:

호, 길이 또는 명령 취소를 입력하면 폴리선 선택 옵션이 표시됩니다.

(빼기 모드) 다음 점 또는 [호(A)/길이(L)/명령 취소(U)] 지정:

(빼기 모드) 다음 점 지정 또는 [호(A)/길이(L)/명령 취소(U)/합계(T)] <합계>:

높이 지정: 높이를 지정합니다.

총 체적이 명령 프롬프트와 툴팁에 표시됩니다.

첫 번째 구석점 지정 또는 객체(O)/체적 추가(A)/나가기(X)]:

옵션 입력 [거리(D)/반지름(R)/각도(A)/면적(AR)/체적(V)/나가기(X)] <면적>: 나가기

폴리선 선택 옵션

거리, 면적 및 체적 옵션을 사용할 때 폴리선을 선택할 수 있습니다. 다음과 같은 프롬프트가 표시됩니다.

호

폴리선에 호 세그먼트를 추가합니다.

호의 끝점 지정 또는

[각도(A)/중심(CE)/닫기(CL)/방향(D)/반폭(H)/선(L)/반지름(R)/두 번째 점(S)/명령 취소(U)/폭(W)]: 점(2)을 지정하거나 옵션을 입력합니다.

호의 끝점

호 세그먼트를 그립니다. 호 세그먼트는 폴리선의 이전 세그먼트에 접합니다. 이전 프롬프트가 반복됩니다.

각도

시작점에서 호 세그먼트의 사이각을 지정합니다.

사이각 지정:

양수를 입력하면 시계 반대 방향 호 세그먼트가 작성됩니다. 음수를 입력하면 시계 방향 호 세그먼트가 작성됩니다.

호의 끝점 지정 또는 [중심(C)/반지름(R)]:점을 지정하거나 옵션을 입력합니다.

호의 끝점

끝점을 지정하고 호 세그먼트를 그립니다.

중심

호 세그먼트의 중심을 지정합니다.

호의 중심점 지정:

반지름

호 세그먼트의 반지름을 지정합니다.

호의 반지름 지정: 거리를 지정합니다.

호의 현 방향 지정 <현재>: 점을 지정하거나 Enter 키를 누릅니다.

중심

호 세그먼트의 중심을 지정합니다.

호의 중심점 지정:점(2)을 지정합니다.

호의 끝점 지정 또는 [각도(A)/길이(L)]:점(3)을 지정하거나 옵션을 입력합니다.

호의 끝점

끝점을 지정하고 호 세그먼트를 그립니다.

각도

시작점에서 호 세그먼트의 사이각을 지정합니다.

사이각 지정:

길이

호 세그먼트의 현 길이를 지정합니다. 이전 세그먼트가 호인 경우 이전 호 세그먼트에 접하는 새 호 세그먼트가 그려집니다.

현의 길이 지정:

닫기

지정된 마지막 점에서 시작점까지 호 세그먼트를 그려 닫힌 폴리선을 작성합니다. 이 옵션을 사용하려면 점을 두 개 이상 지정해야 합니다.

방향

호 세그먼트의 시작 방향을 지정합니다.

호의 시작점에 대한 접선 방향 지정:점(2)을 지정합니다.

호의 끝점 지정:점(3)을 지정합니다.

반폭

폭을 가진 폴리선 세그먼트의 중심에서 모서리까지의 폭을 지정합니다.

시작 반-폭 지정 <현재>: 값을 입력하거나 Enter 키를 누릅니다.

끝 반-폭 지정 <시작 폭>: 값을 입력하거나 Enter 키를 누릅니다.

시작 반폭이 기본 끝 반폭이 됩니다. 반폭을 다시 변경할 때까지 끝 반폭이 모든 후속 세그먼트의 동일한 반폭이 됩니다. 폭이 있는 선 세그먼트의 시작점과 끝점은 선의 중심에 있습니다.

일반적으로 폭을 가진 인접한 세그먼트의 교차 부분은 베벨처리됩니다. 접하지 않는 호 세그먼트나 예각의 경우 또는 점과 대시로 구성된 선종류를 사용하는 경우에는 교차 부분이 베벨처리되지 않습니다.

선

호 옵션에서 나가 처음의 PLINE 명령 프롬프트로 복귀합니다.

반지름

호 세그먼트의 반지름을 지정합니다.

호의 반지름 지정: 거리를 지정합니다.

호의 끝점 지정 또는 [각도(A)]: 점을 지정하거나 a를 입력합니다.

호의 끝점

끝점을 지정하고 호 세그먼트를 그립니다.

각도

호 세그먼트의 사이각을 지정합니다.

사이각 지정:

호의 현 방향 지정 <현재>: 각도를 지정하거나 Enter 키를 누릅니다.

두 번째 점

3점 호의 두 번째 점과 끝점을 지정합니다.

호의 두 번째 점 지정:점(2)을 지정합니다.

호의 끝점 지정: 점(3)을 지정합니다.

명령 취소

가장 최근에 폴리선에 추가한 호 세그먼트를 제거합니다.

폭

다음 호 세그먼트의 폭을 지정합니다.

시작 폭 지정 <현재>: 값을 입력하거나 Enter 키를 누릅니다.

끝 폭 지정 <시작 폭>: 값을 입력하거나 Enter 키를 누릅니다.

시작 폭이 기본 끝 폭이 됩니다. 폭을 다시 변경할 때까지 끝 폭이 모든 후속 세그먼트의 동일한 폭이 됩니다. 폭이 있는 선 세그먼트의 시작점과 끝점은 선의 중심에 있습니다.

일반적으로 폭을 가진 인접한 세그먼트의 교차 부분은 베벨처리됩니다. 접하지 않은 호 세그먼트나 예각의 경우 또는 점과 대시로 구성된 선종류를 사용하는 경우에는 베벨처리되지 않습니다.

길이

지정한 길이의 선 세그먼트를 이전 세그먼트와 같은 각도로 그립니다. 이전 세그먼트가 호인 경우 이전 호 세그먼트에 접하는 새 선 세그먼트가 그려집니다.

선 길이 지정: 거리를 지정합니다.

명령 취소

가장 최근에 폴리선에 추가한 호 세그먼트를 제거합니다.

닫기

지정된 마지막 점에서 시작점까지 호 세그먼트를 그려 닫힌 폴리선을 작성합니다. 이 옵션을 사용하려면 점을 두 개 이상 지정해야 합니다.


MENU (요약 참조)

MEASUREGEOM
MENU
MENULOAD
명령 > M 명령 >
MENU
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

사용자화 파일을 로드합니다.

명령 입력: menu

사용자화 파일 선택 대화상자(표준 파일 선택 대화상자)가 표시됩니다. 사용자화 파일 이름을 입력하거나 선택합니다. Enter 키를 누르거나 열기를 선택하면 명명된 파일이 로드됩니다.

사용자화 파일은 메뉴, 도구막대, 작업공간 및 사용자화할 수 있는 기타 인터페이스 요소를 포함하는 XML 기반 파일입니다.

사용자화된 메뉴 파일을 작성하고 MENU 또는 CUI를 사용하여 파일을 로드할 수 있습니다.

주과거 릴리즈에서 사용하던 기존 메뉴 파일(MNS), 기존 메뉴 템플릿(MNU) 및 사용자화(CUI) 파일을 XML 기반의 CUIx 파일 유형 하나로 대체했습니다.


MENULOAD (요약 참조)

MENU
MENULOAD
MENUUNLOAD
명령 > M 명령 >
MENULOAD
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

구형

명령 입력: menuload

사용자화 로드/언로드 대화상자가 표시됩니다. (CUILOAD 명령)

주과거 릴리즈에서 사용하던 기존 메뉴 파일(MNS), 기존 메뉴 템플릿(MNU) 및 사용자화(CUI) 파일을 XML 기반의 CUIx 파일 유형 하나로 대체했습니다.


MENUUNLOAD (요약 참조)

MENULOAD
MENUUNLOAD
MESH
명령 > M 명령 >
MENUUNLOAD
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

구형

명령 입력: menuunload

사용자화 로드/언로드 대화상자가 표시됩니다. (CUIUNLOAD 명령)

주과거 릴리즈에서 사용하던 기존 메뉴 파일(MNS), 기존 메뉴 템플릿(MNU) 및 사용자화(CUI) 파일을 XML 기반의 CUIx 파일 유형 하나로 대체했습니다.


MESH (요약 참조)

MENUUNLOAD
MESH
메쉬 객체 리본 상황별 패널
명령 > M 명령 >
MESH
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

상자, 원추, 원통, 피라미드, 구, 쐐기, 토러스 등의 3D 메쉬 기본체 객체를 작성합니다.

액세스 방법

버튼

리본: 메쉬 모델링 탭 [image] 기본체 패널 [image] 상자현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 그리기 [image] 모델링 [image] 메쉬 [image] 기본체현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 메쉬 기본체, 부드러운 메쉬
명령 입력: 메쉬

요약

메쉬 기본체라고 부르는 기본 메쉬 형태는 3D 솔리드의 기본체 형태에 해당합니다.

부드럽게 하기, 각진 부분 만들기, 정련 및 면 분할 등을 통해 메쉬 객체의 쉐이프를 바꿀 수 있습니다. 또한 모서리, 면 및 정점을 끌어 전체 형태를 만들 수도 있습니다.

주기본적으로, 새 메쉬 기본체는 부드럽기 없이 작성됩니다. 기본 부드럽기를 변경하려면 명령 프롬프트에서 mesh를 입력합니다. 작성할 메쉬 기본체의 유형을 지정하기 전에 설정 옵션을 지정해야 합니다.

프롬프트 리스트

다음과 같은 프롬프트가 표시됩니다.

기본체 선택 [상자/원추/원통(CY)/피라미드/구/쐐기/토러스/설정(SE)]

상자

3D 메쉬 상자를 작성합니다.

변의 길이를 지정합니다.

첫 번째 구석/구석

메쉬 상자의 첫 번째 구석을 설정합니다.

  • 다른 구석. 메쉬 상자의 반대쪽 구석을 설정합니다.
  • 정육면체
  • 길이
중심

메쉬 상자의 중심을 설정합니다.

  • 구석. 메쉬 상자의 반대쪽 구석을 설정합니다.
  • 정육면체
  • 길이
정육면체

상자의 모든 모서리 길이가 같아지도록 설정합니다.

  • 길이
길이

메쉬 상자의 X축 방향 길이를 설정합니다.

  • 폭(정육면체에는 사용할 수 없음)
폭

메쉬 상자의 Y축 방향 폭을 설정합니다.

  • 높이
  • 2점(높이)
높이

메쉬 상자의 Z축 방향 높이를 설정합니다.

2점(높이)

두 점 사이의 거리를 토대로 높이를 설정합니다.

  • 첫 번째 점. 2점 거리의 첫 번째 점을 설정합니다.
  • 두 번째 점. 2점 거리의 두 번째 점을 설정합니다.

원추

한 점 또는 편평면을 향해 대칭적으로 좁아지는 원형 또는 타원형 밑면에서 3D 메쉬를 작성합니다.

지름과 높이를 지정합니다.

밑면의 중심점

메쉬 원추 밑면의 중심점을 설정합니다.

  • 밑면 반지름
  • 지름
3P(세 점)

점 세 개를 지정하여 메쉬 원추의 위치, 크기 및 평면을 설정합니다.

  • 첫 번째 점. 메쉬 원추 밑면의 원주 위에 첫 번째 점을 설정합니다.
  • 두 번째 점. 메쉬 원추 밑면의 원주 위에 두 번째 점을 설정합니다.
  • 세 번째 점. 메쉬 원추 밑면의 크기와 평면 회전을 설정합니다.
    • 높이
    • 2점(높이)
    • 축 끝점
    • 상단 반지름
2P(지름)

두 점을 기준으로 메쉬 원추의 밑면 지름을 정의합니다.

  • 지름의 첫 번째 끝점. 메쉬 원추 밑면의 원주 위에 첫 번째 위치를 설정합니다.
  • 지름의 두 번째 끝점. 지름의 끝점을 설정하여 메쉬 원추 밑면의 일반적인 위치와 크기를 결정합니다.
    • 높이
    • 2점(높이)
    • 축 끝점
    • 상단 반지름
TTR(접선, 접선, 반지름)

두 객체에 접하는 반지름을 지정하여 메쉬 원추의 밑면을 정의합니다.

  • 객체의 첫 번째 접점. 객체에서 첫 번째 접점이 될 점을 설정합니다.
  • 객체의 두 번째 접점. 객체에서 두 번째 접점이 될 점을 설정합니다.
  • 원의 반지름. 메쉬 원추 밑면의 반지름을 설정합니다.
    • 높이
    • 2점(높이)
    • 축 끝점
    • 상단 반지름

    지정한 기준으로 결과가 여러 개 생성되는 경우, 가장 가까운 접점을 사용합니다.

타원형

메쉬 원추의 타원형 밑면을 지정합니다.

  • 첫 번째 축의 끝점. 메쉬 원추 밑면의 첫 번째 축 시작점을 설정한 다음 다른 축 끝점을 지정합니다.
    • 첫 번째 축의 다른 끝점. 첫 번째 축 끝점을 설정합니다.
    • 두 번째 축의 끝점. 두 번째 축 끝점을 설정합니다.
  • 중심. 밑면의 중심점에서 시작하여 타원형 메쉬 원추의 밑면을 작성하는 방법을 지정합니다.
    • 중심점. 메쉬 원추 밑면의 중심점을 설정합니다.
    • 첫 번째 축 거리. 첫 번째 축의 반지름을 설정합니다.
    • 두 번째 축 끝점. 두 번째 축의 끝점을 설정합니다.
밑면 반지름

메쉬 원뿔 밑면의 반지름을 설정합니다.

  • 높이
  • 2점(높이)
  • 축 끝점
  • 상단 반지름
지름

원뿔 밑면의 지름을 설정합니다.

  • 높이
  • 2점(높이)
  • 축 끝점
  • 상단 반지름
높이

밑면 평면에 대해 수직인 축을 따라 메쉬 원뿔의 높이를 설정합니다.

2점(높이)

두 점 사이의 거리를 지정하여 메쉬 원뿔의 높이를 정의합니다.

  • 첫 번째 점. 2점 거리의 첫 번째 점을 설정합니다.
  • 두 번째 점. 2점 거리의 두 번째 점을 설정합니다.
축 끝점

원추 꼭대기 점의 위치 또는 원추 절두체 윗면 중심점의 위치를 설정합니다. 축 끝점의 방향은 3D 공간의 어느 방향이나 가능합니다.

상단 반지름

원추 절두체를 작성할 때 원추의 상단 반지름을 지정합니다.

  • 높이
  • 2점(높이)
  • 축 끝점

원통

3D 메쉬 원통을 작성합니다.

높이와 밑면 크기를 지정합니다.

밑면의 중심점

메쉬 원통 밑면의 중심점을 설정합니다.

  • 밑면 반지름
  • 지름
3P(세 점)

점 세 개를 지정하여 메쉬 원통의 위치, 크기 및 평면을 설정합니다.

  • 첫 번째 점. 메쉬 원통 밑면의 원주 위에 첫 번째 점을 설정합니다.
  • 두 번째 점. 메쉬 원통 밑면의 원주 위에 두 번째 점을 설정합니다.
  • 세 번째 점. 메쉬 원통 밑면의 크기와 평면 회전을 설정합니다.
    • 높이
    • 2점(높이)
    • 축 끝점
2P(지름)

점 두 개를 지정하여 메쉬 원통 밑면의 지름을 설정합니다.

  • 지름의 첫 번째 끝점. 메쉬 원통 밑면의 지름 위에 첫 번째 점을 설정합니다.
  • 지름의 두 번째 끝점. 메쉬 원통 밑면의 지름 위에 두 번째 점을 설정합니다.
    • 높이
    • 2점(높이)
    • 축 끝점
2점(높이)

두 점 사이의 거리를 지정하여 메쉬 원통의 높이를 정의합니다.

  • 첫 번째 점. 2점 거리의 첫 번째 점을 설정합니다.
  • 두 번째 점. 2점 거리의 두 번째 점을 설정합니다.
TTR(접선, 접선, 반지름)

두 객체에 접하는 반지름을 지정하여 메쉬 원통의 밑면을 정의합니다. 지정한 기준으로 결과가 여러 개 생성되는 경우, 가장 가까운 접점을 사용합니다.

  • 객체의 첫 번째 접점. 객체에서 첫 번째 접점이 될 점을 설정합니다.
  • 객체의 두 번째 접점. 객체에서 두 번째 접점이 될 점을 설정합니다.
  • 원의 반지름. 메쉬 원통 밑면의 반지름을 설정합니다.
    • 높이
    • 2점(높이)
    • 축 끝점
밑면 반지름

메쉬 원통 밑면의 반지름을 설정합니다.

  • 높이
  • 2점(높이)
  • 축 끝점
지름

원통 밑면의 지름을 설정합니다.

  • 높이
  • 2점(높이)
  • 축 끝점
높이

밑면 평면에 대해 수직인 축을 따라 메쉬 원통의 높이를 설정합니다.

축 끝점

원통 윗면의 위치를 설정합니다. 축 끝점의 방향은 3D 공간의 어느 방향이나 가능합니다.

타원형

메쉬 원통의 타원형 밑면을 지정합니다.

  • 첫 번째 축의 끝점. 메쉬 원추 밑면의 첫 번째 축 시작점을 설정합니다.
    • 첫 번째 축의 다른 끝점. 첫 번째 축 끝점을 설정합니다.
    • 두 번째 축의 끝점. 두 번째 축 끝점을 설정합니다.
  • 중심. 밑면의 중심점에서 시작하여 타원형 메쉬 원추 밑면을 작성하는 방법을 지정합니다.
    • 중심점. 메쉬 원추 밑면의 중심점을 설정합니다.
    • 첫 번째 축 거리. 첫 번째 축의 반지름을 설정합니다.
    • 두 번째 축 끝점. 두 번째 축의 끝점을 설정합니다.

피라미드

3D 메쉬 피라미드를 작성합니다.

지름과 높이를 지정합니다.

밑면의 중심점

메쉬 피라미드 밑면의 중심점을 설정합니다.

  • 밑면 반지름
  • 내접
모서리

두 점을 지정하여 표시한 메쉬 피라미드 밑면의 한쪽 모서리 길이를 설정합니다.

  • 모서리의 첫 번째 끝점. 메쉬 피라미드 모서리의 첫 번째 위치를 설정합니다.
  • 모서리의 두 번째 끝점. 메쉬 피라미드 모서리의 두 번째 위치를 설정합니다.
    • 높이
    • 2점(높이)
    • 축 끝점
    • 상단 반지름
면

메쉬 피라미드의 면 수를 설정합니다. 3 - 32 사이의 양수 값을 입력하십시오.

  • 밑면의 중심점
  • 모서리
  • 면. 메쉬 피라미드의 면 수를 재설정합니다.
밑면 반지름

메쉬 피라미드 밑면의 반지름을 설정합니다.

  • 높이
  • 2점(높이)
  • 축 끝점
  • 상단 반지름
내접

메쉬 피라미드의 밑면이 밑면 반지름에 내접하도록 할지 아니면 밑면 반지름 안에 그릴지 지정합니다.

  • 밑면 반지름
  • 외접
높이

밑면의 평면에 대해 수직인 축을 따라 메쉬 피라미드의 높이를 설정합니다.

2점(높이)

두 점 사이의 거리를 지정하여 메쉬 원통의 높이를 정의합니다.

  • 첫 번째 점. 2점 거리의 첫 번째 점을 설정합니다.
  • 두 번째 점. 2점 거리의 두 번째 점을 설정합니다.
축 끝점

피라미드 꼭대기 점의 위치 또는 피라미드 절두체 윗면 중심점의 위치를 설정합니다. 축 끝점의 방향은 3D 공간의 어느 방향이나 가능합니다.

상단 반지름

메쉬 피라미드의 상단 반지름을 지정하여 피라미드 절두체를 작성합니다.

  • 높이
  • 2점(높이)
  • 축 끝점
외접

피라미드 밑면이 밑면 반지름에 외접하도록 할지 아니면 밑면 반지름 밖에 그릴지 지정합니다.

  • 밑면 반지름
  • 내접

구

3D 메쉬 구를 작성합니다.

구의 크기(지름 또는 반지름)를 지정합니다.

중심점

구의 중심점을 설정합니다.

  • 반지름. 지정한 반지름을 토대로 메쉬 구를 작성합니다.
  • 지름. 지정한 지름을 토대로 메쉬 구를 작성합니다.
3P(세 점)

점 세 개를 지정하여 메쉬 구의 위치, 크기 및 평면을 설정합니다.

  • 첫 번째 점. 메쉬 구의 원주 위에 첫 번째 점을 설정합니다.
  • 두 번째 점. 메쉬 구의 원주 위에 두 번째 점을 설정합니다.
  • 세 번째 점. 메쉬 구의 크기와 평면 회전을 설정합니다.
2P(지름)

점 두 개를 지정하여 메쉬 구의 지름을 설정합니다.

  • 지름의 첫 번째 끝점. 메쉬 구의 지름 위에 첫 번째 점을 설정합니다.
  • 지름의 두 번째 끝점. 메쉬 구의 지름 위에 반대쪽 점을 설정합니다.
TTR(접선, 접선, 반지름)

두 객체에 접하는 반지름을 지정하여 메쉬 구를 정의합니다.

  • 객체의 첫 번째 접점. 객체에서 첫 번째 접점이 될 점을 설정합니다.
  • 객체의 두 번째 접점. 객체에서 두 번째 접점이 될 점을 설정합니다.
  • 원의 반지름. 메쉬 구의 반지름을 설정합니다.

지정한 기준으로 결과가 여러 개 생성되는 경우, 가장 가까운 접점을 사용합니다.

쐐기

3D 메쉬 쐐기를 작성합니다.

높이 및 밑면의 길이와 폭을 지정합니다.

첫 번째 구석

메쉬 쐐기 밑면의 첫 번째 구석을 설정합니다.

  • 다른 구석. X,Y 평면 위에서 메쉬 쐐기 밑면의 반대쪽 구석을 설정합니다.
    • 높이
    • 2점(높이)
  • 정육면체
  • 길이
중심

메쉬 쐐기 밑면의 중심점을 설정합니다.

  • 구석. 메쉬 쐐기 밑면의 한쪽 구석을 설정합니다.
    • 높이
    • 2점(높이)
  • 정육면체
  • 길이
정육면체

메쉬 쐐기 밑면의 모든 모서리 길이가 동일하게 되도록 설정합니다.

  • 길이
길이

X축을 따라 메쉬 쐐기 밑면의 길이를 설정합니다.

  • 폭(정육면체에는 사용할 수 없음)
폭

Y축을 따라 메쉬 상자의 폭을 설정합니다.

  • 높이
  • 2점(높이)
높이

메쉬 쐐기의 높이를 설정합니다. 현재 UCS의 Z축 양의 방향을 따라 높이를 그리려면 양수 값을 입력합니다. Z축 음의 방향을 따라 높이를 그리려면 음수 값을 입력합니다.

2점(높이)

두 점 사이의 거리를 지정하여 메쉬 쐐기의 높이를 정의합니다.

  • 첫 번째 점. 2점 거리의 첫 번째 점을 설정합니다.
  • 두 번째 점. 2점 거리의 두 번째 점을 설정합니다.

토러스

3D 메쉬 기본체 토러스를 작성합니다.

튜브 크기 값과 토러스 중심에서 튜브 중심까지의 거리 값을 지정합니다.

중심점

메쉬 토러스의 중심점을 설정합니다.

  • 반지름(토러스)
  • 지름(토러스)
3P(세 점)

점 세 개를 지정하여 메쉬 토러스의 위치, 크기 및 회전을 설정합니다. 튜브 경로는 지정한 점을 통과하게 됩니다.

  • 첫 번째 점. 튜브 경로의 첫 번째 점을 설정합니다.
  • 두 번째 점.튜브 경로의 두 번째 점을 설정합니다.
  • 세 번째 점. 튜브 경로의 세 번째 점을 설정합니다.
    • 튜브 반지름
    • 2점(튜브 반지름)
    • 지름(튜브)
2P(토러스 지름)

두 점을 지정하여 메쉬 토러스의 지름을 설정합니다. 지름은 토러스 중심점에서 튜브 중심점까지의 거리로 계산됩니다.

  • 지름의 첫 번째 끝점. 토러스 지름 거리를 지정하는 데 사용할 첫 번째 점을 설정합니다.
  • 지름의 두 번째 끝점. 토러스 지름 거리를 지정하는 데 사용할 두 번째 점을 설정합니다.
    • 튜브 반지름
    • 2점(튜브 반지름)
    • 지름(튜브)
TTR(접선, 접선, 반지름)

두 객체에 접하는 메쉬 토러스 반지름을 정의합니다. 지정한 접점이 현재 UCS에 투영됩니다.

  • 객체의 첫 번째 접점. 객체에서 첫 번째 접점이 될 점을 설정합니다.
  • 객체의 두 번째 접점. 객체에서 두 번째 접점이 될 점을 설정합니다.
  • 원의 반지름. 메쉬 토러스의 반지름을 설정합니다.

지정한 기준으로 결과가 여러 개 생성되는 경우, 가장 가까운 접점을 사용합니다.

반지름(토러스)

토러스 중심점에서 튜브 중심점까지의 거리를 측정하여 메쉬 토러스 반지름을 설정합니다.

  • 튜브 반지름
  • 2점(튜브 반지름)
  • 지름(튜브)
지름(토러스)

토러스 중심점에서 튜브 중심점까지의 거리를 측정하여 메쉬 토러스 지름을 설정합니다.

  • 튜브 반지름
  • 2점(튜브 반지름)
  • 지름(튜브)
튜브 반지름

메쉬 토러스 경로를 기준으로 스윕된 프로파일의 반지름을 설정합니다.

2점(튜브 반지름)

지정한 두 점 사이의 거리를 기준으로 튜브 프로파일의 반지름을 설정합니다.

  • 첫 번째 점. 2점 거리의 첫 번째 점을 설정합니다.
  • 두 번째 점. 2점 거리의 두 번째 점을 설정합니다.
튜브 지름

메쉬 토러스 튜브의 프로파일 지름을 설정합니다.

설정

새 메쉬 객체의 부드럽기 및 다듬기 값을 수정합니다.

부드럽기 정도

메쉬에 적용할 초기 부드럽기 또는 둥글기 정도를 설정합니다. 부드럽기를 없애려면 0을 입력합니다. 부드럽기 정도를 높이려면 4 이하의 양수를 입력합니다. 이 값은 현재 도면 세션에서 유지됩니다.

이 부드럽기 값은 SMOOTHMESHMAXLEV 값의 제한을 받습니다.

다듬기

메쉬 기본체 옵션의 각 치수에 대해 다듬기 값(면 수)을 업데이트할 수 있는 메쉬 기본체 옵션 대화상자를 엽니다.


메쉬 객체 리본 상황별 패널 (요약 참조)

MESH
MESH
메쉬 하위 객체 리본 상황별 패널
명령 > M 명령 > MESH >
메쉬 객체 리본 상황별 패널
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

메쉬 객체를 선택했을 때 자주 사용하는 도구에 리본을 통해 액세스할 수 있습니다.

액세스 방법

좌표 입력 장치: 메쉬 객체를 선택합니다.

부드럽게하기 패널

더 부드럽게하기 | 메쉬 객체의 부드럽기 정도를 한 레벨 높입니다(MESHSMOOTHMORE).
덜 부드럽게하기 | 메쉬 객체의 부드럽기 정도를 한 레벨 낮춥니다(MESHSMOOTHLESS).
메쉬 정련 | 선택한 메쉬 객체 또는 하위 객체의 면 수를 곱합니다(MESHREFINE).

메쉬 변환 패널

솔리드로 변환 | 메쉬 객체의 부드럽기 정도를 한 레벨 높입니다(CONVTOSOLID).
표면으로 변환 | 메쉬 객체의 부드럽기 정도를 한 레벨 낮춥니다(CONVTOSURFACE).
부드럽게, 최적화 | 부드러운 모형을 작성합니다. 동일평면상의 면이 최적화 또는 병합됩니다(SMOOTHMESHCONVERT = 0).
부드럽게, 최적화 안 함 | 부드러운 모형을 작성합니다. 변환된 객체에서 원래 메쉬 면이 유지됩니다(SMOOTHMESHCONVERT = 1).
깎인면, 최적화 | 평평한 면이 있는 모형을 작성합니다. 동일평면상의 면이 최적화 또는 병합됩니다(SMOOTHMESHCONVERT = 2).
면 처리. 최적화 안 함 | 평평한 면이 있는 모형을 작성합니다. 변환된 객체에서 원래 메쉬 면이 유지됩니다(SMOOTHMESHCONVERT = 3).


메쉬 하위 객체 리본 상황별 패널 (요약 참조)

메쉬 객체 리본 상황별 패널
MESH
MESHCREASE
명령 > M 명령 > MESH >
메쉬 하위 객체 리본 상황별 패널
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

메쉬 하위 객체를 선택했을 때 자주 사용하는 도구에 리본을 통해 액세스할 수 있습니다.

액세스 방법

좌표 입력 장치: 메쉬 면, 모서리 또는 정점을 선택합니다.

각진 부분 패널

각진 부분 추가 | 선택한 메쉬 하위 객체의 모서리를 날카롭게 합니다(MESHCREASE).
각진 부분 제거 | 선택한 메쉬 면, 모서리 또는 정점에서 각진 부분을 제거합니다(MESHUNCREASE).

면 편집 패널

면 분할 | 메쉬 면을 두 개로 분할합니다(MESHSPLIT).
면 돌출 | 메쉬 객체의 면을 돌출시켜 메쉬에 정의를 추가합니다(EXTRUDE).
메쉬 정련 | 선택한 메쉬 객체 또는 하위 객체의 면 수를 곱합니다(MESHREFINE).


MESHCREASE (요약 참조)

메쉬 하위 객체 리본 상황별 패널
MESHCREASE
MESHOPTIONS
명령 > M 명령 >
MESHCREASE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

선택한 메쉬 하위 객체의 모서리를 날카롭게 합니다.

액세스 방법

버튼

리본: 메쉬 모델링 탭 [image] 메쉬 패널 [image] 각진 부분 추가현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 수정 [image] 메쉬 편집 [image] 각진 부분현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 부드러운 메쉬
명령 입력: meshcrease

요약

메쉬 객체의 모서리를 날카롭게 하거나 각이 지게 할 수 있습니다. 각진 부분을 만들면 선택한 하위 객체에 인접한 메쉬 면과 모서리가 변형됩니다. 부드럽지 않은 메쉬에 추가한 각진 부분은 메쉬를 부드럽게 해야 드러납니다.

특성 팔레트에서 각진 부분의 유형과 각진 정도를 변경하여 메쉬 하위 객체에 각진 부분을 적용할 수도 있습니다.

프롬프트 리스트

다음과 같은 프롬프트가 표시됩니다.

각진 부분을 만들 메쉬 하위 객체 선택

각진 부분을 만들 메쉬 하위 객체를 지정합니다. 연관된 모서리를 각지게 만들 메쉬 면, 모서리 및 정점을 클릭합니다. 선택 세트에서 하위 객체를 제거하려면 Shift 키를 누른 채로 클릭합니다.

  • 각진 부분 값
  • 항상
각진 부분 값

각진 부분을 유지할 최고 부드럽기 정도를 설정합니다. 부드럽기 정도가 이 값을 초과하면 각진 부분까지 부드럽게 합니다.

기존의 각진 부분을 제거하려면 값 0을 입력합니다.

항상

객체 또는 하위 객체를 부드럽게 하거나 정렬하더라도 각진 부분은 항상 유지되도록 지정합니다. 각진 부분 값 -1은 항상을 의미합니다.


MESHOPTIONS (요약 참조)

MESHCREASE
MESHOPTIONS
메쉬 다듬기 옵션 대화상자
명령 > M 명령 >
MESHOPTIONS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

메쉬 다듬기 옵션 대화상자를 표시합니다. 이 대화상자에서는 기존 객체를 메쉬 객체로 변환하기 위한 기본 설정을 조정합니다.

액세스 방법

리본: 홈 탭 [image] 메쉬 패널 [image] [image] 메쉬 다듬기 옵션
명령 입력: meshoptions

요약

메쉬 다듬기 옵션 대화상자가 표시됩니다.


메쉬 다듬기 옵션 대화상자 (요약 참조)

MESHOPTIONS
MESHOPTIONS
MESHPRIMITIVEOPTIONS
명령 > M 명령 > MESHOPTIONS >
메쉬 다듬기 옵션 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

객체를 메쉬 객체로 변환하기 위한 기본 설정 조정

액세스 방법

리본: 홈 탭 [image] 메쉬 패널 [image] [image] 메쉬 다듬기 옵션
명령 입력: meshoptions

요약

메쉬 다듬기 옵션 대화상자에서 기본값을 설정하여 3D 메쉬 객체로 변환할 객체의 모양을 조정할 수 있습니다. 메쉬로 변환 가능한 객체의 전체 리스트는 MESHSMOOTH 명령을 참고하십시오.

옵션 대화상자에서도 이 대화상자를 사용할 수 있습니다.

옵션 리스트

이 대화상자에서는 다음 옵션을 사용할 수 있습니다.

다듬을 객체 선택

메쉬 객체로 변환할 객체를 선택하기 위해 대화상자를 임시로 닫습니다. 3D 솔리드, 3D 표면, 3D 면, 다각형 또는 폴리면 메쉬, 영역 및 닫힌 폴리선을 선택할 수 있습니다.

메쉬 유형 및 공차

3D 메쉬 객체로 변환한 객체의 기본 특성을 지정합니다. 메쉬 면 수가 늘어나도록 설정하면 프로그램 성능이 저하될 수 있습니다.

메쉬 유형

변환에 사용할 메쉬의 유형을 지정합니다. (FACETERMESHTYPE 시스템 변수)

  • 최적화된 부드러운 메쉬. 메쉬 객체의 쉐이프에 맞춰 메쉬 면 쉐이프를 설정합니다.
  • 대부분 사변형. 메쉬 면 쉐이프가 대부분 사변형이 되도록 설정합니다.
  • 삼각형. 메쉬 면 쉐이프가 대부분 삼각형이 되도록 설정합니다.
원래 면까지의 메쉬 거리

원본 객체의 표면이나 쉐이프를 기준으로 한 메쉬 면의 최대 편차를 설정합니다. 값이 작아지면 편차가 작아지지만 더 많은 면이 작성되어 프로그램 성능에 영향을 줄 수 있습니다. (FACETERDEVSURFACE 시스템 변수)

새 면 사이의 최대 각도

인접하는 두 면에 대해 수직인 표면의 최대 각도를 설정합니다. (FACETERDEVNORMAL 시스템 변수)

이 값을 늘리면 곡률이 높은 영역의 메쉬 밀도가 높아지고, 평평한 영역의 밀도는 낮아집니다. 원래 면까지의 메쉬 거리(FACETERDEVSURFACE)값이 큰 경우에는 최대 각도 값을 늘릴 수 있습니다. 이 설정은 구멍이나 모깎기 등 사소한 부분의 모양을 정련할 때 유용합니다.

새 면의 최대 종횡비

새 메쉬 면의 최대 종횡비(높이/폭)를 설정합니다. (FACETERGRIDRATIO 시스템 변수)

길고 가는 면이 생성되지 않게 하려면 이 값을 사용합니다. 다음과 같은 값을 지정할 수 있습니다.

  • 0. 종횡비 제한을 무시합니다.
  • 1. 높이와 폭을 동일하게 지정합니다.
  • 1보다 큼. 높이가 폭을 초과하도록 최대 비율을 설정합니다.
  • 0보다 크고 1보다 작음. 폭이 높이를 초과하도록 최대 비율을 설정합니다.

이 옵션은 변환 이전의 편평면에 영향을 주지 않습니다.

새 면의 최대 모서리 길이

메쉬 객체로 변환하는 중 작성되는 모든 모서리의 최대 길이를 설정합니다. (FACETERMAXEDGELENGTH 시스템 변수)

기본값 0에서는 모형 크기에 따라 메쉬 면의 크기가 결정됩니다. 값을 이보다 크게 설정하면 면 수가 적어지고 원본 쉐이프에 비교한 정확성도 줄어들지만 프로그램 성능은 향상됩니다. 이 값을 줄여 변환 성능을 높이고 길고 가는 면을 만들 수 있습니다.

기본체 솔리드 메쉬 변환

3D 솔리드 기본체 객체를 메쉬 객체로 변환할 때 사용할 설정을 지정합니다.

3D 기본체 솔리드의 최적화된 표현 사용

기본체 솔리드 객체를 메쉬 객체로 변환할 때 사용할 설정을 지정합니다. (FACETERPRIMITIVEMODE 시스템 변수)

메쉬 기본체 옵션 대화상자에서 지정한 메쉬 설정을 사용하려면 확인란을 선택합니다. 메쉬 다듬기 옵션 대화상자에서 지정한 설정을 사용하려면 확인란 선택을 취소합니다.

메쉬 기본체

메쉬 기본체 옵션 대화상자를 엽니다.

3D 기본체 솔리드의 최적화된 표현 사용을 선택한 경우에만 이 버튼을 사용할 수 있습니다.

다듬기 후 부드러운 메쉬

객체를 메쉬로 변환한 후 적용할 부드럽기 정도를 지정합니다.

메쉬 유형 옵션을 대부분 사분점 또는 삼각형으로 설정한 경우, 변환된 메쉬 객체는 부드럽기가 없습니다. 그러한 변환에는 다음 설정을 사용할 수 없습니다.

다듬기 후 부드럽게하기 적용

변환 후 새 메쉬 객체를 부드럽게 할지 여부를 설정합니다.

부드럽기를 적용하려면 확인란을 선택합니다.

부드럽기 정도

새 메쉬 객체의 부드럽기 정도를 설정합니다. (FACETERSMOOTHLEV 시스템 변수)

부드럽기를 없애려면 0을 입력합니다. 부드럽기 정도를 높이려면 양의 정수를 입력합니다.

이 옵션은 다듬기 후 부드럽기 적용을 선택한 경우에만 사용할 수 있습니다.

미리보기

현재 설정의 효과를 도면 영역에 표시합니다. Enter 키를 눌러 변경 사항을 수락합니다.

대화상자를 다시 표시하려면 Esc 키를 누릅니다.


MESHPRIMITIVEOPTIONS (요약 참조)

메쉬 다듬기 옵션 대화상자
MESHPRIMITIVEOPTIONS
메쉬 기본체 옵션 대화상자
명령 > M 명령 >
MESHPRIMITIVEOPTIONS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

메쉬 기본체 옵션 대화상자를 표시합니다. 이 대화상자에서는 기본체 메쉬 객체에 대한 다듬기 기본값을 설정합니다.

액세스 방법

리본: 메쉬 모델링 탭 [image] 기본체 패널 [image] [image] 메쉬 기본체 옵션
명령 입력: meshprimitiveoptions

요약

메쉬 기본체 옵션 대화상자가 표시됩니다.


메쉬 기본체 옵션 대화상자 (요약 참조)

MESHPRIMITIVEOPTIONS
MESHPRIMITIVEOPTIONS
MESHREFINE
명령 > M 명령 > MESHPRIMITIVEOPTIONS >
메쉬 기본체 옵션 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

기본체 메쉬 객체의 다듬기 기본값을 설정합니다.

액세스 방법

리본: 메쉬 모델링 탭 [image] 기본체 패널 [image] [image] 메쉬 기본체 옵션
명령 입력: meshprimitiveoptions

요약

메쉬 기본체 옵션 대화상자에서 설정한 기본값으로 새 메쉬 기본체 객체의 모양을 조정할 수 있습니다. 메쉬 기본체에는 상자, 원추, 피라미드, 원통, 구, 쐐기 및 토러스 등이 있습니다.

옵션 및 메쉬 다듬기 옵션 대화상자에서도 이 대화상자를 사용할 수 있습니다.

옵션 리스트

다음과 같은 옵션이 표시됩니다.

메쉬

각 변의 분할 수를 지정하여 메쉬 기본체의 유형별 초기 메쉬 밀도를 지정합니다.

메쉬 기본체

수정할 메쉬 기본체를 지정합니다. 기본체 유형(예: 상자 또는 원추)을 선택하면 다듬기 분할 아래에 해당 설정이 표시됩니다.

다듬기 분할

선택한 메쉬 기본체의 유형별로 각 변의 기본 분할 수를 설정합니다.

새 메쉬 기본체의 분할 수를 재설정하려면 새 값을 입력합니다.

  • 상자

    길이. 메쉬 상자에서 X축 방향 길이의 분할 수를 설정합니다. (DIVMESHBOXLENGTH 시스템 변수)

    폭. 메쉬 상자에서 Y축 방향 폭의 분할 수를 설정합니다. (DIVMESHBOXWIDTH 시스템 변수)

    높이. 메쉬 상자에서 Z축 방향 높이의 분할 수를 설정합니다. (DIVMESHBOXHEIGHT 시스템 변수)

  • 원추

    축. 메쉬 원추 밑면 둘레의 분할 수를 설정합니다. (DIVMESHCONEAXIS 시스템 변수)

    높이. 메쉬 원추의 밑면과 윗면 또는 꼭지점 사이의 분할 수를 설정합니다. (DIVMESHCONEHEIGHT 시스템 변수)

    밑면. 메쉬 원추 밑면의 둘레와 중심점 사이의 분할 수를 설정합니다. (DIVMESHCONEBASE 시스템 변수)

  • 원통

    축. 메쉬 원통 밑면 둘레의 분할 수를 설정합니다. (DIVMESHCYLAXIS 시스템 변수)

    높이. 메쉬 원통 밑면과 윗면 사이의 분할 수를 설정합니다. (DIVMESHCYLHEIGHT 시스템 변수)

    밑면. 메쉬 원통 밑면의 둘레와 중심점 사이의 분할 수를 설정합니다. (DIVMESHCYLBASE 시스템 변수)

  • 피라미드

    길이. 메쉬 피라미드 밑면의 변에 대한 분할 수를 설정합니다. (DIVMESHPYRLENGTH 시스템 변수)

    높이. 메쉬 피라미드 밑면과 윗면 사이의 분할 수를 설정합니다. (DIVMESHPYRHEIGHT 시스템 변수)

    밑면. 메쉬 피라미드 밑면의 둘레와 중심점 사이의 분할 수를 설정합니다. (DIVMESHPYRBASE 시스템 변수)

  • 구

    축. 메쉬 구의 축 끝점을 기준으로 한 반지름 분할 수를 설정합니다. (DIVMESHSPHEREAXIS 시스템 변수)

    높이. 메쉬 구의 축 끝점 두 개 사이의 분할 수를 설정합니다(DIVMESHSPHEREHEIGHT).

  • 쐐기

    길이. 메쉬 쐐기에서 X축 방향 길이의 분할 수를 설정합니다. (DIVMESHWEDGELENGTH 시스템 변수)

    폭. 메쉬 쐐기에서 Y축 방향 폭의 분할 수를 설정합니다. (DIVMESHWEDGEWIDTH 시스템 변수)

    높이. 메쉬 쐐기에서 Z축 방향 높이의 분할 수를 설정합니다. (DIVMESHWEDGEHEIGHT 시스템 변수)

    기울기. 쐐기 꼭대기점에서 밑면 모서리까지 이어지는 기울기의 분할 수를 설정합니다. (DIVMESHWEDGESLOPE 시스템 변수)

    밑면. 메쉬 쐐기를 이루는 삼각형 면에서 면 둘레 중간점 사이의 분할 수를 설정합니다. (DIVMESHWEDGEBASE 시스템 변수)

  • 토러스

    반지름. 토러스의 튜브를 형성하는 프로파일 원주의 분할 수를 설정합니다. (DIVMESHTORUSSECTION 시스템 변수)

    스윕 경로. 프로파일에 의해 스윕되는 경로 원주의 분할 수를 설정합니다. (DIVMESHTORUSPATH 시스템 변수)

미리보기

변경 사항을 여러 가지 뷰로 표시합니다.

줌 범위 버튼

이미지가 미리보기 화면 전체에 표시되도록 미리보기 표시를 설정합니다.

초점이동 버튼

미리보기 윈도우 안에서 이미지를 수평 및 수직으로 이동합니다. 마우스의 스크롤 휠을 누른 채 마우스를 움직여 초점이동할 수도 있습니다.

줌 버튼

미리보기 이미지의 확대/축소 배율을 변경합니다. 이 버튼을 선택한 상태에서 마우스 왼쪽 버튼을 누른 채 위로 끌면 확대되고, 아래로 끌면 축소됩니다.

언제든지 마우스의 스크롤 휠을 굴려 확대하거나 축소할 수도 있습니다.

궤도 버튼

미리보기 윈도우 안에서 마우스로 이미지를 끌어 미리보기 이미지를 회전합니다.

미리보기 윈도우

다듬기 분할 설정의 와이어프레임 예제를 표시합니다.

바로 가기 메뉴에서 3D 숨기기, 3D 와이어프레임 및 개념과 같은 옵션을 선택하여 미리보기의 비주얼 스타일을 변경할 수 있습니다.

미리보기의 부드럽기 정도

지정한 부드럽기 정도를 반영하여 미리보기 이미지를 변경합니다.

이 값을 변경해도 새 기본체 메쉬의 기본 부드럽기 정도에는 영향을 주지 않습니다.

미리 보기 바로 가기 메뉴

미리보기 이미지를 마우스 오른쪽 버튼으로 클릭하면 바로 가기 메뉴에 다음 옵션이 표시됩니다.

  • 줌 범위. 이미지가 미리보기 화면 전체에 표시되도록 미리보기 표시를 설정합니다.
  • 초점이동. 미리보기 윈도우 안에서 이미지를 수평 및 수직으로 이동합니다.
  • 줌. 미리보기 이미지의 확대/축소 배율을 변경합니다.
  • 비주얼 스타일. 대화상자의 미리보기 표시를 3D 숨김, 3D 와이어프레임, 개념 또는 실제로 설정합니다.

미리보기 업데이트

미리보기 이미지의 업데이트 빈도를 설정합니다.

자동 업데이트

옵션을 수정할 때 미리보기 이미지를 자동으로 업데이트할지 여부를 설정합니다.

이 확인란을 선택 취소하고 업데이트 버튼을 사용하여 미리보기를 직접 업데이트할 수 있습니다.

업데이트

미리보기 이미지를 업데이트하여 변경 사항을 모두 표시합니다. 자동 업데이트를 선택한 경우 이 버튼을 사용할 수 없습니다.


MESHREFINE (요약 참조)

메쉬 기본체 옵션 대화상자
MESHREFINE
MESHSMOOTH
명령 > M 명령 >
MESHREFINE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

선택한 메쉬 객체 또는 면의 면 수를 곱합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 메쉬 패널 [image] 메쉬 정련현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 수정 [image] 메쉬 편집 [image] 메쉬 정련현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 부드러운 메쉬
명령 입력: meshrefine

요약

메쉬 객체를 정련하면 편집 가능한 면 수가 늘어나 사소한 모델링 상세 정보를 보다 잘 조정할 수 있게 됩니다. 객체 전체를 정련하는 대신 특정 면만 정련하여 프로그램 메모리를 보존할 수 있습니다.

객체를 정련하면 객체에 지정된 부드럽기 정도가 0으로 재설정됩니다. 이 부드럽기 정도가 해당 객체의 새 기준선이 됩니다. 즉, 이 수준 이하로는 부드럽기 정도를 낮출 수 없습니다. 하위 객체는 정련해도 부드럽기 정도가 재설정되지 않습니다.

프롬프트 리스트

다음과 같은 프롬프트가 표시됩니다.

정련할 메쉬 객체 또는 면 하위 객체

정련할 3D 메쉬 객체 또는 메쉬 면을 지정합니다. 특정 면을 분리하려면 Ctrl 키를 누르고 클릭합니다.


MESHSMOOTH (요약 참조)

MESHREFINE
MESHSMOOTH
MESHSMOOTHLESS
명령 > M 명령 >
MESHSMOOTH
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

다각형 메쉬, 표면, 솔리드 등의 3D 객체를 메쉬 객체로 변환합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 메쉬 패널 [image] 부드러운 객체현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 그리기 [image] 모델링 [image] 메쉬 [image] 부드러운 메쉬현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 부드러운 메쉬
명령 입력: meshsmooth

요약

3D 솔리드 및 표면과 같은 객체를 메쉬로 변환하여 3D 메쉬의 상세한 모델링 기능을 활용할 수 있습니다.

3D 면(3DFACE)과 기존의 다각형 및 폴리면 메쉬(AutoCAD 2009 이전 버전)를 변환할 때 이 방법을 사용합니다. 영역 및 닫힌 폴리선과 같은 2D 객체도 변환할 수 있습니다.

기본 메쉬 설정은 메쉬 다듬기 옵션 대화상자에서 정의합니다. 변환 시 부드럽기 정도는 이 대화상자에서 설정한 메쉬 유형에 따라 결정됩니다. 메쉬 유형을 최적화하도록 설정하지 않은 경우, 변환된 객체를 부드럽게 하지 않습니다.

메쉬 객체를 3D 표면이나 솔리드로 변환하려면 CONVTOSOLID 또는 CONVTOSURFACE 명령을 사용합니다.

메쉬로 변환 가능한 객체

객체 유형
3D 솔리드
3D 표면
3D 면
폴리면 및 다각형 메쉬(기존)
영역
닫힌 폴리선

프롬프트 리스트

다음과 같은 프롬프트가 표시됩니다.

변환할 객체 선택

도면 영역에서 메쉬 객체로 변환할 객체를 지정합니다.


MESHSMOOTHLESS (요약 참조)

MESHSMOOTH
MESHSMOOTHLESS
MESHSMOOTHMORE
명령 > M 명령 >
MESHSMOOTHLESS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

메쉬 객체의 부드럽기 정도를 한 레벨 낮춥니다.

액세스 방법

버튼

리본: 홈 탭 [image] 메쉬 패널 [image] 덜 부드럽게하기현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 수정 [image] 메쉬 편집 [image] 덜 부드럽게하기현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 부드러운 메쉬
명령 입력: meshsmoothless

요약

선택한 메쉬 객체의 부드럽기 정도를 한 수준 낮춥니다. 부드럽기 정도가 1 이상인 객체만 부드럽기 정도를 낮출 수 있습니다. 정련한 객체의 부드럽기 정도는 낮출 수 없습니다.

여러 객체의 부드럽기 정도를 낮출 수 있습니다. 선택한 객체의 부드럽기 정도가 저마다 다른 경우, 각각의 수준에서 한 수준씩 낮춥니다. 선택 세트에 편집할 수 없는 객체가 들어 있는 경우 그 객체는 필터링됩니다.

프롬프트 리스트

다음과 같은 프롬프트가 표시됩니다.

부드럽기 정도를 높일 메쉬 객체 선택

한 수준 더 부드럽게 할 메쉬 객체를 지정합니다.


MESHSMOOTHMORE (요약 참조)

MESHSMOOTHLESS
MESHSMOOTHMORE
MESHSPLIT
명령 > M 명령 >
MESHSMOOTHMORE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

메쉬 객체의 부드럽기 정도를 한 레벨 높입니다.

액세스 방법

버튼

리본: 홈 탭 [image] 메쉬 패널 [image] 더 부드럽게하기현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 수정 [image] 메쉬 편집 [image] 더 부드럽게하기현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 부드러운 메쉬
명령 입력: meshsmoothmore

요약

부드럽게하기를 통해 메쉬의 깎인면 수가 늘어나고 보다 둥근 객체가 만들어집니다.

깎인면이란 각 메쉬 면의 토대가 되는 구성요소입니다. 면 수가 SMOOTHMESHMAXFACE 시스템 변수 값을 초과하지 않는 한, 최대 SMOOTHMESHMAXLEV 값까지 부드럽기 정도를 높일 수 있습니다. 부드럽기 정도가 서로 다른 여러 개의 객체를 선택한 경우, 각각의 부드럽기 정도가 한 단계씩 높아집니다.

메쉬 객체만 부드럽게 할 수 있습니다. 그러나 일부 유형의 객체는 부드럽게하기 작업 도중 메쉬로 변환할 수도 있습니다. 또한 변환하지 않을 객체는 필터링으로 제외할 수도 있습니다. 변환 가능한 객체 리스트는 MESHSMOOTH를 참고하십시오.

프롬프트 리스트

다음과 같은 프롬프트가 표시됩니다.

부드럽기 정도를 높일 메쉬 객체 선택

한 수준 더 부드럽게 할 메쉬 객체를 지정합니다.


MESHSPLIT (요약 참조)

MESHSMOOTHMORE
MESHSPLIT
MESHUNCREASE
명령 > M 명령 >
MESHSPLIT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

메쉬 면을 두 개로 분할합니다.

액세스 방법

버튼

리본: 메쉬 모델링 탭 [image] 메쉬 편집 패널 [image] 메쉬 면 분할현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 수정 [image] 메쉬 편집 [image] 면 분할현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: meshsplit

요약

정련하는 대신 면을 분할하여 영역에 정의를 더 추가합니다. 분할의 시작점과 끝점을 사용자가 지정하므로 분할 위치를 보다 정교하게 조정할 수 있습니다.

프롬프트 리스트

다음과 같은 프롬프트가 표시됩니다.

분할할 면 선택

도면 영역에서 분할할 메쉬 면을 지정합니다.

  • 첫 번째 분할점. 메쉬 면의 모서리 위에 위치를 설정합니다.
  • 두 번째 분할점. 메쉬 면의 모서리 위에 두 번째 위치를 설정하여 분할 경로를 정의합니다.


MESHUNCREASE (요약 참조)

MESHSPLIT
MESHUNCREASE
MINSERT
명령 > M 명령 >
MESHUNCREASE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

선택한 메쉬의 면, 모서리 또는 정점에서 각진 부분을 제거합니다.

액세스 방법

버튼

리본: 메쉬 모델링 탭 [image] 메쉬 패널 [image] 각진 부분 제거현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 수정 [image] 메쉬 편집 [image] 각진 부분 제거현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 부드러운 메쉬
명령 입력: meshuncrease

요약

각진 모서리의 부드럽기 정도를 복원합니다.

유형 값을 없음으로 변경하여 특성 팔레트의 각진 부분 영역에서 선택한 각진 부분을 제거할 수도 있습니다.

프롬프트 리스트

다음과 같은 프롬프트가 표시됩니다.

제거할 각진 부분 선택

부드럽게 할 각진 모서리를 지정합니다. 각진 하위 객체를 선택하기 위해 Ctrl 키를 누를 필요는 없습니다.


MINSERT (요약 참조)

MESHUNCREASE
MINSERT
MIRROR
명령 > M 명령 >
MINSERT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

블록 인스턴스 여러 개를 직사각형 배열로 삽입합니다.

명령 입력: minsert

블록 이름 또는 [?] 입력: 이름을 입력하거나 ?를 입력하여 도면에 현재 정의된 블록을 나열하거나 ~를 입력하여 도면 파일 선택 대화상자를 표시합니다.

주INSERT를 사용할 때처럼 블록 이름을 별표(*)로 시작하여 블록 객체를 삽입 중에 분해할 수는 없습니다.

삽입점 지정 또는 [축척/X/Y/Z/회전/플롯 축척(PS)/PX/PY/PZ/플롯 회전(PR)]: 점을 지정하거나 옵션을 입력합니다.

삽입점의 옵션은 블록의 위치를 지정하기 전에 블록의 축척과 회전을 사전 설정합니다. 사전 설정은 1이나 0이 아닌 축척 비율과 회전을 사용하여 블록을 끌어오는 경우에 유용합니다. 옵션 중 하나를 입력하면 프롬프트에서 축척 옵션에 대해 거리를 지정하거나 회전 각도를 지정합니다.

MINSERT를 사용하여 삽입하는 블록은 분해할 수 없습니다.

주석 블록과 함께 MINSERT를 사용할 수 없습니다.

삽입점

블록의 위치를 지정합니다.

X 축척 비율 입력, 반대 구석 지정 또는 [구석(C)/XYZ] <1>: 값을 입력하거나 옵션을 입력하거나 Enter 키를 누릅니다.

X 축척 비율

X 및 Y 축척 비율을 설정합니다.

Y 축척 비율 입력 <X 축척 비율 사용>: 값을 입력하거나 Enter 키를 눌러 동일한 축척 비율을 사용합니다.

회전 각도 지정 <0>:

회전 각도는 각 블록의 삽입 각도를 설정할 뿐 아니라 전체 배열 각도도 설정합니다.

행의 수 입력(---) <1>: 양수 값을 입력합니다.

열의 수 입력(| | |) <1>: 양의 값을 입력합니다.

둘 이상의 행을 지정하면 다음과 같은 프롬프트가 표시됩니다.

행 사이의 거리 입력 또는 단위 셀 지정(---):값을 입력하거나 또는 두 점을 지정하여 폭과 높이가 행 사이의 거리와 열 사이의 거리를 나타내는 상자를 정의합니다.

열을 두 개 이상 지정하고 단위 셀을 지정하지 않으면 다음과 같은 프롬프트가 표시됩니다.

열 사이의 거리 지정( | | | ): 값을 입력하거나 거리를 지정합니다.

구석

블록 삽입점과 반대 구석을 사용하여 축척 비율을 설정합니다.

반대 구석 지정: 점을 지정합니다.

회전 각도 지정 <0>:

회전 각도는 각 블록의 삽입 각도를 설정할 뿐 아니라 전체 배열 각도도 설정합니다.

행의 수 입력(---) <1>: 양수 값을 입력합니다.

열의 수 입력(| | |) <1>: 양의 값을 입력합니다.

둘 이상의 행을 지정하면 다음과 같은 프롬프트가 표시됩니다.

행 사이의 거리 입력 또는 단위 셀 지정(---):값을 입력하거나 또는 두 점을 지정하여 폭과 높이가 행 사이의 거리와 열 사이의 거리를 나타내는 상자를 정의합니다.

열을 두 개 이상 지정하고 단위 셀을 지정하지 않으면 다음과 같은 프롬프트가 표시됩니다.

열 사이의 거리 지정( | | | ): 값을 입력하거나 거리를 지정합니다.

XYZ

X, Y 및 Z 축척 비율을 설정합니다.

X 축척 비율 지정 또는 [구석(C)] <1>: 값을 입력하거나 Enter 키를 눌러 동일한 축척 비율을 사용합니다.

c를 입력하면 구석점을 지정합니다. 지정한 점과 블록 삽입점이 X와 Y 축척 비율을 설정합니다.

Y 축척 비율 지정 또는 <X 축척 비율 사용>: 값을 입력하거나 Enter 키를 눌러 동일한 축척 비율을 사용합니다.

Z 축척 비율 입력 <X 축척 비율 사용>: 값을 입력하거나 Enter 키를 눌러 동일한 축척 비율을 사용합니다.

회전 각도 지정 <0>:

회전 각도는 각 블록의 삽입 각도를 설정할 뿐 아니라 전체 배열 각도도 설정합니다.

행의 수 입력(---) <1>: 양수 값을 입력합니다.

열의 수 입력(| | |) <1>: 양의 값을 입력합니다.

둘 이상의 행을 지정하면 다음과 같은 프롬프트가 표시됩니다.

행 사이의 거리 입력 또는 단위 셀 지정(---): 값을 입력하거나 또는 두 점을 지정하여 폭과 높이가 행 사이의 거리와 열 사이의 거리를 나타내는 상자를 정의합니다.

열을 두 개 이상 지정하고 단위 셀을 지정하지 않으면 다음과 같은 프롬프트가 표시됩니다.

열 사이의 거리 지정( | | | ): 값을 입력하거나 거리를 지정합니다.

축척

X, Y, Z 축의 축척 비율을 설정합니다. Z 축의 축척은 지정한 축척 비율의 절대값입니다.

XYZ 축에 대한 축척 비율 지정: 0이 아닌 값을 입력합니다.

삽입점 지정:

회전 각도 지정 <0>:

회전 각도는 각 블록의 삽입 각도를 설정할 뿐 아니라 전체 배열 각도도 설정합니다.

행의 수 입력(---) <1>: 양수 값을 입력합니다.

열의 수 입력(| | |) <1>: 양의 값을 입력합니다.

둘 이상의 행을 지정하면 다음과 같은 프롬프트가 표시됩니다.

행 사이의 거리 입력 또는 단위 셀 지정(---):값을 입력하거나 또는 두 점을 지정하여 폭과 높이가 행 사이의 거리와 열 사이의 거리를 나타내는 상자를 정의합니다.

둘 이상의 행을 지정하면 다음과 같은 프롬프트가 표시됩니다.

열 사이의 거리 지정( | | | ): 값을 입력하거나 거리를 지정합니다.

X

X 축척 비율을 설정합니다.

X 축척 비율 지정: 0이 아닌 값을 입력합니다.

삽입점 지정:

회전 각도 지정 <0>:

회전 각도는 각 블록의 삽입 각도를 설정할 뿐 아니라 전체 배열 각도도 설정합니다.

행의 수 입력(---) <1>: 양수 값을 입력합니다.

열의 수 입력(| | |) <1>: 양의 값을 입력합니다.

둘 이상의 행을 지정하면 다음과 같은 프롬프트가 표시됩니다.

행 사이의 거리 입력 또는 단위 셀 지정(---): 값을 입력하거나 또는 두 점을 지정하여 폭과 높이가 행 사이의 거리와 열 사이의 거리를 나타내는 상자를 정의합니다.

열을 두 개 이상 지정하고 단위 셀을 지정하지 않으면 다음과 같은 프롬프트가 표시됩니다.

열 사이의 거리 지정( | | | ): 값을 입력하거나 거리를 지정합니다.

Y

Y 축척 비율을 설정합니다.

Y 축척 비율 지정: 0이 아닌 값을 입력합니다.

삽입점 지정:

회전 각도 지정 <0>:

회전 각도는 각 블록의 삽입 각도를 설정할 뿐 아니라 전체 배열 각도도 설정합니다.

행의 수 입력(---) <1>: 양수 값을 입력합니다.

열의 수 입력(| | |) <1>: 양의 값을 입력합니다.

둘 이상의 행을 지정하면 다음과 같은 프롬프트가 표시됩니다.

행 사이의 거리 입력 또는 단위 셀 지정(---):값을 입력하거나 또는 두 점을 지정하여 폭과 높이가 행 사이의 거리와 열 사이의 거리를 나타내는 상자를 정의합니다.

열을 두 개 이상 지정하고 단위 셀을 지정하지 않으면 다음과 같은 프롬프트가 표시됩니다.

열 사이의 거리 지정( | | | ): 값을 입력하거나 거리를 지정합니다.

Z

Z 축척 비율을 설정합니다.

Z 축척 비율 지정: 0이 아닌 값을 입력합니다.

삽입점 지정:

회전 각도 지정 <0>:

회전 각도는 각 블록의 삽입 각도를 설정할 뿐 아니라 전체 배열 각도도 설정합니다.

행의 수 입력(---) <1>: 양수 값을 입력합니다.

열의 수 입력(| | |) <1>: 양의 값을 입력합니다.

둘 이상의 행을 지정하면 다음과 같은 프롬프트가 표시됩니다.

행 사이의 거리 입력 또는 단위 셀 지정(---):값을 입력하거나 또는 두 점을 지정하여 폭과 높이가 행 사이의 거리와 열 사이의 거리를 나타내는 상자를 정의합니다.

열을 두 개 이상 지정하고 단위 셀을 지정하지 않으면 다음과 같은 프롬프트가 표시됩니다.

열 사이의 거리 지정( | | | ): 값을 입력하거나 거리를 지정합니다.

회전

개별 블록과 전체 배열 모두의 삽입 각도를 설정합니다.

회전 각도 지정 <0>:

삽입점 지정:

X 축척 비율 입력, 반대 구석 지정 또는 [구석(C)/XYZ] <1>: 값을 입력하거나 옵션을 입력하거나 Enter 키를 누릅니다.

X 축척 비율

X 축척 비율을 설정합니다.

Y 축척 비율 입력 <X 축척 비율 사용>: 값을 입력하거나 Enter 키를 눌러 동일한 축척 비율을 사용합니다.

행의 수 입력(---) <1>: 양수 값을 입력합니다.

열의 수 입력(| | |) <1>: 양의 값을 입력합니다.

둘 이상의 행을 지정하면 다음과 같은 프롬프트가 표시됩니다.

행 사이의 거리 입력 또는 단위 셀 지정(---): 값을 입력하거나 거리를 지정합니다.

열을 두 개 이상 지정하고 단위 셀을 지정하지 않으면 다음과 같은 프롬프트가 표시됩니다.

열 사이의 거리 지정( | | | ): 값을 입력하거나 거리를 지정합니다.

구석

지정한 점과 블록 삽입점으로 축척 비율을 설정합니다.

반대 구석 지정: 점을 지정합니다.

행의 수 입력(---) <1>: 양수 값을 입력합니다.

열의 수 입력(| | |) <1>: 양의 값을 입력합니다.

둘 이상의 행을 지정하면 다음과 같은 프롬프트가 표시됩니다.

행 사이의 거리 입력 또는 단위 셀 지정(---): 값을 입력하거나 거리를 지정합니다.

열을 두 개 이상 지정하고 단위 셀을 지정하지 않으면 다음과 같은 프롬프트가 표시됩니다.

열 사이의 거리 지정( | | | ): 값을 입력하거나 거리를 지정합니다.

XYZ

X 축척 비율 지정 또는 [구석(C)] <1>: 0이 아닌 값을 지정하거나 c를 입력하거나 Enter 키를 누릅니다.

축척 비율 값을 입력하거나 구석점을 지정하여 X 및 Y 축척 비율을 결정할 수 있습니다. 구석점을 지정하는 경우 지정한 점과 블록 삽입점이 블록의 X 및 Y 축척 비율을 결정합니다.

Z 축척 비율 입력 <X 축척 비율 사용>: 값을 입력하거나 Enter 키를 눌러 동일한 축척 비율을 사용합니다.

행의 수 입력(---) <1>: 양수 값을 입력합니다.

열의 수 입력(| | |) <1>: 양의 값을 입력합니다.

둘 이상의 행을 지정하면 다음과 같은 프롬프트가 표시됩니다.

행 사이의 거리 입력 또는 단위 셀 지정(---): 값을 입력하거나 거리를 지정합니다.

열을 두 개 이상 지정하고 단위 셀을 지정하지 않으면 다음과 같은 프롬프트가 표시됩니다.

열 사이의 거리 지정( | | | ): 값을 입력하거나 거리를 지정합니다.

플롯 축척(PS)

X, Y 및 Z 축의 축척 비율을 설정하여 블록을 해당 위치로 끌어올 때의 블록 표시를 조정합니다.

XYZ 축에 대한 미리보기 축척 비율 지정: 0이 아닌 값을 입력합니다.

삽입점 지정:

X 축척 비율 입력, 반대 구석 지정 또는 [구석(C)/XYZ] <1>: 값을 입력하거나 옵션을 입력하거나 Enter 키를 누릅니다.

X 축척 비율, 구석 및 XYZ 옵션에 대한 설명은 회전 아래에 있는 해당 옵션의 설명과 일치합니다.

PX

X 축의 축척 비율을 설정하여 블록을 해당 위치로 끌어올 때의 블록 표시를 조정합니다.

미리보기 X 축척 비율 지정: 0이 아닌 값을 입력합니다.

삽입점 지정:

X 축척 비율 입력, 반대 구석 지정 또는 [구석(C)/XYZ] <1>: 값을 입력하거나 옵션을 입력하거나 Enter 키를 누릅니다.

X 축척 비율, 구석 및 XYZ 옵션에 대한 설명은 회전 아래에 있는 해당 옵션의 설명과 일치합니다.

PY

Y 축의 축척 비율을 설정하여 블록을 해당 위치로 끌어올 때의 블록 표시를 조정합니다.

미리보기 Y 축척 비율 지정: 0이 아닌 값을 입력합니다.

삽입점 지정:

X 축척 비율 입력, 반대 구석 지정 또는 [구석(C)/XYZ] <1>: 값을 입력하거나 옵션을 입력하거나 Enter 키를 누릅니다.

X 축척 비율, 구석 및 XYZ 옵션에 대한 설명은 회전 아래에 있는 해당 옵션의 설명과 일치합니다.

PZ

Z 축의 축척 비율을 설정하여 블록을 해당 위치로 끌어올 때의 블록 표시를 조정합니다.

미리보기 Z 축척 비율 지정: 0이 아닌 값을 입력합니다.

삽입점 지정:

X 축척 비율 입력, 반대 구석 지정 또는 [구석(C)/XYZ] <1>: 값을 입력하거나 옵션을 입력하거나 Enter 키를 누릅니다.

X 축척 비율, 구석 및 XYZ 옵션에 대한 설명은 회전 아래에 있는 해당 옵션의 설명과 일치합니다.

플롯 회전(PR)

블록을 해당 위치로 끌어올 때의 회전 각도를 설정합니다.

미리보기 회전 각도 지정:

삽입점 지정:

X 축척 비율 입력, 반대 구석 지정 또는 [구석(C)/XYZ] <1>: 값을 입력하거나 옵션을 입력하거나 Enter 키를 누릅니다.

X 축척 비율, 구석 및 XYZ 옵션에 대한 설명은 회전 아래에 있는 해당 옵션의 설명과 일치합니다.


MIRROR (요약 참조)

MINSERT
MIRROR
MIRROR3D
명령 > M 명령 >
MIRROR
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

선택한 객체의 대칭 사본을 작성합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 수정 패널 [image] 대칭현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 수정 [image] 대칭현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 수정
명령 입력: mirror

객체 선택: 객체 선택 방법을 사용하고, 완료하려면 Enter 키를 누릅니다.

대칭선의 첫 번째 점 지정: 점을 지정합니다.

대칭선의 두 번째 점 지정: 점을 지정합니다.

지정한 두 개의 점이 선택한 객체가 대칭되는 기준선의 양 끝점이 됩니다. 3D의 대칭에서 이 선은 대칭선이 포함된 사용자 좌표계(UCS)의 XY 평면에 수직인 대칭 평면을 정의합니다.

원본 객체를 지우시겠습니까? [예(Y)/아니오(N)] <N>: y 또는 n을 입력하거나 Enter 키를 누릅니다.

예

대칭된 이미지를 도면에 배치하고 원본 객체를 지웁니다.

아니오

대칭된 이미지를 도면에 배치하고 원본 객체를 유지합니다.

도면의 절반을 표현하는 객체를 작성하고 이를 선택하여 특정 선에 대해 대칭 이미지를 만들어 다른 절반을 작성할 수 있습니다.

주기본적으로 문자 객체를 대칭할 때 문자 방향은 변경되지 않습니다. 문자가 반전되도록 하려면 MIRRTEXT 시스템 변수를 1로 설정하십시오.


MIRROR3D (요약 참조)

MIRROR
MIRROR3D
MLEADER
명령 > M 명령 >
MIRROR3D
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

대칭 평면에서 선택한 객체의 대칭 사본을 작성합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 수정 패널 [image] 3D 대칭현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 수정 [image] 3D 작업 [image] 3D 대칭현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: mirror3d

예를 들면 다음과 같습니다.

3D 객체는 3DMOVE, 3DROTATE 및 3DSCALE 명령을 통해 제공되는 장치를 사용하여 처리하는 것이 좋습니다. 장치 사용에 대한 자세한 정보는 장치를 사용하여 객체 수정을 참고하십시오.

객체 선택: 객체 선택 방법을 사용하고, 완료하려면 Enter 키를 누릅니다.

대칭 평면(3점)의 첫 번째 점 지정 또는 [객체/마지막/Z축(Z)/뷰/XY/YZ/ZX/3점(3)] <3점>: 옵션을 입력하거나 점을 지정하거나 Enter 키를 누릅니다.

객체

선택한 평면형 객체의 평면을 대칭 평면으로 사용합니다.

원, 호 또는 2D 폴리선 세그먼트 선택:

원본 객체를 삭제하시겠습니까? [예(Y)/아니오(N)] <N>: y 또는 n을 입력하거나 Enter 키를 누릅니다.

y를 입력하면 반영된 객체가 도면에 배치되고 원래 객체는 삭제됩니다. n을 입력하거나 Enter 키를 누르면 반영된 객체가 도면에 배치되고 원본 객체는 유지됩니다.

마지막

선택한 객체를 마지막으로 정의한 대칭 평면을 기준으로 대칭합니다.

원본 객체를 삭제하시겠습니까? [예(Y)/아니오(N)] <N>: y 또는 n을 입력하거나 Enter 키를 누릅니다.

y를 입력하면 반영된 객체가 도면에 배치되고 원래 객체는 삭제됩니다. n을 입력하거나 Enter 키를 누르면 반영된 객체가 도면에 배치되고 원본 객체는 유지됩니다.

Z축

평면 위의 점과 그 평면에 수직인 점을 지정하여 대칭 평면을 정의합니다.

대칭 평면에 점 지정: 점(1)을 지정합니다.

대칭 평면의 Z 축(수직)에 점 지정: 점(2)을 지정합니다.

원본 객체를 삭제하시겠습니까? [예(Y)/아니오(N)] <N>: y 또는 n을 입력하거나 Enter 키를 누릅니다.

y를 입력하면 반영된 객체가 도면에 배치되고 원래 객체는 삭제됩니다. n을 입력하거나 Enter 키를 누르면 반영된 객체가 도면에 배치되고 원본 객체는 유지됩니다.

뷰

대칭 평면을 한 점을 통해 현재 뷰포트의 뷰 평면에 정렬합니다.

뷰 평면에 점 지정 <0,0,0>: 점을 지정하거나 Enter 키를 누릅니다.

원본 객체를 삭제하시겠습니까? [예(Y)/아니오(N)] <N>: y 또는 n을 입력하거나 Enter 키를 누릅니다.

y를 입력하면 반영된 객체가 도면에 배치되고 원래 객체는 삭제됩니다. n을 입력하거나 Enter 키를 누르면 반영된 객체가 도면에 배치되고 원본 객체는 유지됩니다.

XY/YZ/ZX

대칭 평면을 지정한 점을 통해 표준 평면(XY, YZ, ZX) 중 하나에 정렬합니다.

(XY, YZ, ZX) 평면에 점 지정 <0,0,0>: 점(1)을 지정하거나 Enter 키를 누릅니다.

원본 객체를 삭제하시겠습니까? [예(Y)/아니오(N)] <N>: y 또는 n을 입력하거나 Enter 키를 누릅니다.

y를 입력하면 반영된 객체가 도면에 배치되고 원래 객체는 삭제됩니다. n을 입력하거나 Enter 키를 누르면 반영된 객체가 도면에 배치되고 원본 객체는 유지됩니다.

3점

세 점으로 대칭 평면을 정의합니다. 점을 지정하여 이 옵션을 선택하면 대칭 평면의 첫 번째 점 프롬프트가 표시되지 않습니다.

대칭 평면 위의 첫 번째 점 지정: 점(1)을 입력합니다.

대칭 평면 위의 두 번째 점 지정: 점(2)을 입력합니다.

대칭 평면 위의 세 번째 점 지정: 점(3)을 입력합니다.

원본 객체를 삭제하시겠습니까? [예(Y)/아니오(N)] <N>: y 또는 n을 입력하거나 Enter 키를 누릅니다.

y를 입력하면 반영된 객체가 도면에 배치되고 원래 객체는 삭제됩니다. n을 입력하거나 Enter 키를 누르면 반영된 객체가 도면에 배치되고 원본 객체는 유지됩니다.


MLEADER (요약 참조)

MIRROR3D
MLEADER
MLEADERALIGN
명령 > M 명령 >
MLEADER
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

다중 지시선 객체를 작성합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 주석 패널 [image] 다중 지시선현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 치수 [image] 다중 지시선현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 다중 지시선
명령 입력: 다중 지시선

요약

일반적으로 다중 지시선 객체는 화살촉, 수평 연결선, 지시선 또는 곡선 그리고 여러 줄 문자 객체 또는 블록으로 구성됩니다.

화살촉 먼저, 지시선 연결선 먼저 또는 컨텐츠 먼저로 다중 지시선을 작성할 수 있습니다. 다중 지시선 스타일을 사용했으면 지정된 스타일에서 다중 지시선을 작성할 수 있습니다.

프롬프트 리스트

지시선 화살촉 위치 지정 또는 [지시선 연결선 먼저(L)/컨텐츠 먼저(C)/옵션]

화살촉 먼저

다중 지시선 객체의 화살촉 위치를 지정합니다.

점 선택

새 다중 지시선 객체의 지시선 연결선 위치를 설정합니다.

지시선 연결선 위치 지정:

여기서 명령을 종료하면 문자가 다중 지시선 객체와 연결되지 않습니다.

지시선 연결선 먼저

다중 지시선 객체의 연결선 위치를 지정합니다.

이전에 그린 다중 지시선 객체가 연결선 먼저이면 별도로 지정할 때까지 연결선 먼저로 후속 다중 지시선이 작성됩니다.

점 선택

새 다중 지시선 객체의 화살촉 위치를 설정합니다.

지시선 화살촉 위치 지정:

여기서 명령을 종료하면 문자가 다중 지시선과 연결되지 않습니다.

컨텐츠 먼저

다중 지시선 객체와 연결된 문자 또는 블록의 위치를 지정합니다.

이전에 그린 다중 지시선 객체가 컨텐츠 먼저이면 별도로 지정할 때까지 컨텐츠 먼저로 후속 다중 지시선 객체가 작성됩니다.

점 선택

다중 지시선 객체와 연결된 문자 레이블에 대한 텍스트 상자의 위치를 설정합니다. 문자 입력을 마쳤으면 확인을 클릭하거나 문자 상자 외부를 클릭합니다.

또한 위에서 설명한 대로 지시선 먼저로 다중 지시선 객체를 배치할 수도 있습니다.

여기서 끝을 선택하면 연결선이 다중 지시선 객체와 연결되지 않습니다.

옵션

다중 지시선 객체 배치에 대한 옵션을 지정합니다.

옵션 입력 [지시선 유형(L)/지시선 연결선(A)/컨텐츠 유형(C)/최대 점(M)/첫 번째 각도(F)/두 번째 각도(S)/종료 옵션(X)]:

지시선 유형

사용할 지시선의 유형을 지정합니다.

옵션 입력 [유형(T)/연결선(L)]:

유형

직선, 스플라인 또는 지시선 없음을 지정합니다.

지시선 유형 선택 [직선(S)/스플라인(P)/없음(N)]:

연결선

수평 연결선의 거리를 변경합니다.

연결선 사용 [예(Y)/아니오(N)]:

여기서 없음을 선택하면 연결선이 다중 지시선 객체와 연결되지 않습니다.

컨텐츠 유형

사용될 컨텐츠 유형을 지정합니다.

컨텐츠 유형 입력 [블록/없음]:

블록

도면 내 블록을 새 다중 지시선과 연결되도록 지정합니다.

블록 이름 입력:

없음

컨텐츠 유형을 지정하지 않습니다.

최대 점

새 지시선의 최대 점 수를 지정합니다.

지시선의 최대 점 입력 또는 <없음>.:

첫 번째 각도

새 지시선의 첫 번째 점 각도를 구속합니다.

첫 번째 각도 구속조건 또는 <없음> 입력:

두 번째 각도

새 지시선의 두 번째 점 각도를 구속합니다.

두 번째 각도 구속조건 또는 <없음> 입력:

나가기 옵션

첫 번째 MLEADER 명령 프롬프트로 돌아갑니다.


MLEADERALIGN (요약 참조)

MLEADER
MLEADERALIGN
MLEADERCOLLECT
명령 > M 명령 >
MLEADERALIGN
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

선택한 다중 지시선 객체를 정렬하고 간격을 둡니다.

액세스 방법

버튼

리본: 주석 탭 [image] 다중 지시선 패널 [image] 정렬현재 작업공간의 리본에서는 사용할 수 없습니다.
도구막대: 다중 지시선
명령 입력: mleaderalign

다중 지시선 선택:

다중 지시선을 선택한 다음, 나머지 다중 지시선의 정렬 기준으로 사용할 다중 지시선을 지정합니다.

정렬할 다중 지시선 선택 또는 [옵션(O)]:

옵션

선택한 다중 지시선의 정렬 및 간격두기 옵션을 지정합니다.

옵션 입력 [배포/지시선 세그먼트를 평행으로 지정(P)/간격두기 지정(S)/현재 간격두기 사용(U)]:

배포

컨텐츠가 선택된 두 점 사이에서 일정한 간격으로 배치됩니다.

지시선 세그먼트를 평행으로 만들기

선택한 다중 지시선의 마지막 지시선 세그먼트가 각각 평행이 되도록 컨텐츠를 배치합니다.

간격두기 지정

선택한 다중 지시선의 컨텐츠 범위 간 간격두기를 지정합니다.

현재 간격두기 사용

다중 지시선 컨텐츠 간 현재 간격두기를 사용합니다.


MLEADERCOLLECT (요약 참조)

MLEADERALIGN
MLEADERCOLLECT
MLEADEREDIT
명령 > M 명령 >
MLEADERCOLLECT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

블록이 포함된 다중 지시선을 선택하여 행 또는 열로 구성하고 그 결과를 지시선 하나로 표시합니다.

액세스 방법

버튼

리본: 주석 탭 [image] 다중 지시선 패널 [image] 수집현재 작업공간의 리본에서는 사용할 수 없습니다.
도구막대: 다중 지시선
명령 입력: mleadercollect

다중 지시선 선택:

다중 지시선을 선택한 다음 배치 위치를 지정할 수 있습니다.

예를 들면 다음과 같습니다.

수집한 다중 지시선 위치 또는 [수직(V)/수평(H)/줄바꿈(W)] 지정:

위치 지정

다중 지시선 집합 위치로 선택된 점을 집합의 왼쪽 상단 구석에 지정합니다.

수직

다중 지시선 집합을 하나 이상의 열에 배치합니다.

수평

다중 지시선 집합을 하나 이상의 행에 배치합니다.

줄바꿈

줄바꿈된 다중 지시선 집합의 폭을 지정합니다.

줄바꿈 폭 지정 또는 [숫자(N)]:

숫자는 다중 지시선 집합의 행당 최대 블록 수를 지정합니다.


MLEADEREDIT (요약 참조)

MLEADERCOLLECT
MLEADEREDIT
MLEADERSTYLE
명령 > M 명령 >
MLEADEREDIT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

다중 지시선 객체에 지시선을 추가하거나 지시선을 제거합니다.

액세스 방법

리본: 주석 탭 [image] 다중 지시선 패널 [image] 지시선 추가현재 작업공간의 리본에서는 사용할 수 없습니다.
도구막대: 다중 지시선
명령 입력: mleaderedit

다중 지시선 선택:

다중 지시선을 선택한 후 지시선을 추가 또는 제거할 수 있습니다.

지시선 화살촉 위치 지정 또는 [지시선 제거(R)]:

지시선 추가

선택한 다중 지시선 객체에 지시선을 추가합니다. 새 지시선이 커서의 위치에 따라 선택한 다중 지시선의 왼쪽 또는 오른쪽에 추가됩니다.

지정한 다중 지시선 스타일에 2개 이상의 지시선 점이 있는 경우 다른 점을 지정하라는 프롬프트가 표시됩니다.

새 지시선 세그먼트의 다음 점 선택 또는 [지시선 제거(R)]:

다음 점 지정:

지시선 화살촉 위치 지정:

지시선 제거

선택한 다중 지시선 객체에서 지시선을 제거합니다.

제거할 지시선 지정:

예를 들면 다음과 같습니다.


MLEADERSTYLE (요약 참조)

MLEADEREDIT
MLEADERSTYLE
다중 지시선 스타일 관리자
명령 > M 명령 >
MLEADERSTYLE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

다중 지시선 스타일을 작성 및 수정합니다.

액세스 방법

리본: 주석 탭 [image] 지시선 패널 [image] [image] [image] 다중 지시선 스타일
도구막대: 다중 지시선
도구막대: 스타일
메뉴: 형식 [image] 다중 지시선 스타일명령 프롬프트에서 mleaderstyle을 입력합니다.
명령 입력: mleaderstyle

요약

다중 지시선 스타일 관리자가 표시됩니다.


다중 지시선 스타일 관리자 (요약 참조)

MLEADERSTYLE
MLEADERSTYLE
다중 지시선 스타일 수정 대화상자
명령 > M 명령 > MLEADERSTYLE >
다중 지시선 스타일 관리자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

다중 지시선 객체를 작성할 때 사용할 수 있는 스타일을 작성 및 수정합니다.

액세스 방법

리본: 주석 탭 [image] 지시선 패널 [image] [image] [image] 다중 지시선 스타일
도구막대: 다중 지시선
도구막대: 스타일
메뉴: 형식 [image] 다중 지시선 스타일명령 프롬프트에서 mleaderstyle을 입력합니다.
명령 입력: mleaderstyle

현재 다중 지시선 스타일을 설정하고 다중 지시선 스타일을 생성, 수정 및 삭제합니다.

다중 지시선의 모양은 다중 지시선 스타일로 조정됩니다. 이러한 스타일을 사용하여 연결선, 지시선, 화살촉 및 컨텐츠에 대한 형식을 지정할 수 있습니다.

현재 다중 지시선 스타일

생성하는 다중 지시선에 적용되는 다중 지시선 스타일의 이름을 표시합니다. 기본 다중 지시선 스타일은 STANDARD입니다.

스타일

다중 지시선 스타일 리스트를 표시합니다. 현재 스타일은 강조 표시됩니다.

리스트

스타일 리스트의 내용을 조정합니다. 도면에서 사용할 수 있는 모든 다중 지시선 스타일을 표시하려면 모든 스타일을 클릭합니다. 현재 도면의 다중 지시선이 참조하는 다중 지시선 스타일만 표시하려면 사용 중인 스타일을 클릭합니다.

미리보기

스타일 리스트에서 선택된 스타일의 미리보기 이미지를 표시합니다.

현재로 설정

스타일 리스트에서 선택된 다중 지시선 스타일을 현재 스타일로 설정합니다. 모든 새 다중 지시선은 이 다중 지시선 스타일을 사용하여 생성됩니다.

새로 만들기

새 다중 지시선 스타일을 정의할 수 있는 새 다중 지시선 스타일 작성 대화상자를 표시합니다.

수정

다중 지시선 스타일을 수정할 수 있는 다중 지시선 스타일 수정 대화상자를 표시합니다.

삭제

스타일 리스트에서 선택된 다중 지시선 스타일을 삭제합니다. 도면에서 사용 중인 스타일을 삭제할 수 없습니다.


다중 지시선 스타일 수정 대화상자 (요약 참조)

다중 지시선 스타일 관리자
MLEADERSTYLE
새 다중 지시선 스타일 작성 대화상자
명령 > M 명령 > MLEADERSTYLE >
다중 지시선 스타일 수정 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

기존 다중 지시선 스타일을 수정합니다.

액세스 방법

리본: 주석 탭 [image] 지시선 패널 [image] [image] [image] 다중 지시선 스타일
도구막대: 다중 지시선
도구막대: 스타일
메뉴: 형식 [image] 다중 지시선 스타일명령 프롬프트에서 mleaderstyle을 입력합니다.
명령 입력: mleaderstyle

요약

다중 지시선의 일반적인 모양을 조정합니다.

지시선 형식 탭

일반

유형

지시선의 유형을 결정합니다. 직선 지시선, 스플라인 또는 지시선 없음을 선택할 수 있습니다.

색상

지시선의 색상을 결정합니다.

선종류

지시선의 선종류를 결정합니다.

선가중치

지시선의 선가중치를 결정합니다.

화살촉

다중 지시선 화살촉의 모양을 조정합니다.

기호

다중 지시선의 화살촉 기호를 설정합니다.

크기

화살촉의 크기를 표시 및 설정합니다.

지시선 끊기

치수 끊기를 다중 지시선에 추가할 때 사용되는 설정을 조정합니다.

끊기 크기

다중 지시선을 선택한 경우 DIMBREAK 명령에 사용되는 끊기 크기를 표시하고 설정합니다.

지시선 구조 탭

구속조건

다중 지시선의 구속조건을 조정합니다.

최대 지시선 점 수

지시선의 최대 점 수를 지정합니다.

첫 번째 세그먼트 각도

지시선의 첫 번째 점 각도를 지정합니다.

두 번째 세그먼트 각도

다중 지시선 연결선의 두 번째 점 각도를 지정합니다.

연결선 설정

다중 지시선의 연결선 설정을 조정합니다.

자동으로 연결선 포함

수평 연결선을 다중 지시선 컨텐츠에 부착합니다.

연결선 거리 설정

다중 지시선 연결선의 고정 거리를 결정합니다.

축척

다중 지시선의 축척을 조정합니다.

주석

다중 지시선이 주석이 되도록 지정합니다. 주석 객체에 대해 자세히 알아보려면 정보 아이콘을 클릭하십시오.

다중 지시선이 주석이 아니면 다음과 같은 옵션을 사용할 수 있습니다.

배치에 대한 다중 지시선 축척

모형 공간 및 도면 공간 뷰포트의 축척에 기반하여 다중 지시선의 축척 비율을 결정합니다.

축척 지정

다중 지시선의 축척을 지정합니다.

컨텐츠 탭

다중 지시선 유형

다중 지시선이 문자 또는 블록을 포함할지 여부를 결정합니다.

다중 지시선이 여러 줄 문자(MTEXT)를 포함할 때 다음 옵션을 사용할 수 있습니다.

문자 옵션

다중 지시선에 대한 문자 모양을 조정합니다.

기본 문자

다중 지시선 컨텐츠에 대한 기본 문자를 설정합니다. [...] 버튼은 여러 줄 문자 내부 편집기를 시작합니다.

문자 스타일

사용 가능한 문자 스타일을 나열합니다.

문자 스타일 버튼

문자 스타일을 작성 또는 수정할 수 있는 문자 스타일 대화상자를 표시합니다.

문자 각도

다중 지시선 문자의 회전 각도를 지정합니다.

문자 색상

다중 지시선 문자의 색상을 지정합니다.

문자 높이

다중 지시선 문자의 높이를 지정합니다.

항상 왼쪽 자리맞추기

다중 지시선 문자가 항상 왼쪽으로 정렬되도록 지정합니다.

문자 확인 상자 프레임

다중 지시선 문자 컨텐츠를 문자 상자로 프레임합니다.

지시선 연결

다중 지시선의 지시선 연결 설정을 조정합니다.

수평 부착

문자 컨텐츠의 왼쪽 또는 오른쪽에 지시선을 삽입합니다. 수평 첨부에는 문자와 지시선 사이의 연결선이 포함됩니다.

왼쪽 부착

문자가 지시선의 오른쪽에 있는 경우 다중 지시선 문자에 대한 연결선 부착을 조정합니다.

오른쪽 부착

문자가 지시선의 왼쪽에 있는 경우 다중 지시선 문자에 대한 연결선 부착을 조정합니다.

연결선 간격

연결선과 다중 지시선 문자 사이의 거리를 지정합니다.

수직 부착

문자 컨텐츠의 위 또는 아래에 지시선을 삽입합니다. 문자와 지시선 사이의 연결선은 수직 부착에 포함되지 않습니다.

맨 위 부착

텍스트 컨텐츠의 위쪽 중간에 지시선을 부착합니다. 부착된 지시선과 텍스트 컨텐츠 사이에 오버라인을 삽입하려면 드롭다운을 클릭합니다.

맨 아래 부착

텍스트 컨텐츠의 아래쪽에 지시선을 부착합니다. 부착된 지시선과 텍스트 컨텐츠 사이에 밑줄을 삽입하려면 드롭다운을 클릭합니다.

다중 지시선이 블록을 포함할 때 다음 옵션을 사용할 수 있습니다.

블록 옵션

다중 지시선 객체의 블록 컨텐츠 특성을 조정합니다.

원본 블록

다중 지시선 컨텐츠에 사용된 블록을 지정합니다.

부착

블록을 다중 지시선 객체에 부착할 방식을 지정합니다. 블록의 삽입점 또는 블록의 중심점을 지정하여 블록을 부착할 수 있습니다.

색상

다중 지시선 블록 컨텐츠의 색상을 지정합니다. 기본적으로 ByBlock이 선택됩니다. MLEADERSTYLE 컨텐츠 탭의 블록 색상 컨트롤은 블록에 포함된 객체 색상이 ByBlock으로 설정된 경우에만 적용됩니다.

축척

삽입 후 블록의 축척을 지정합니다. 예를 들어, 1평방인치의 블록에 0.5000 축척이 지정되어 있다면 블록은 1/2평방인치 크기로 삽입됩니다.

미리보기

수정 중인 스타일의 미리보기 이미지를 표시합니다.

여러 줄 스타일 정보

다중 지시선 및 다중 지시선 스타일에 대해 자세히 알아보려면 링크 또는 정보 아이콘을 클릭하십시오.


새 다중 지시선 스타일 작성 대화상자 (요약 참조)

다중 지시선 스타일 수정 대화상자
MLEADERSTYLE
MLEDIT
명령 > M 명령 > MLEADERSTYLE >
새 다중 지시선 스타일 작성 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

리본: 주석 탭 [image] 지시선 패널 [image] [image] [image] 다중 지시선 스타일
도구막대: 다중 지시선
도구막대: 스타일
메뉴: 형식 [image] 다중 지시선 스타일명령 프롬프트에서 mleaderstyle을 입력합니다.
명령 입력: mleaderstyle

새 다중 지시선 스타일의 이름을 지정하고 새 다중 지시선 스타일이 기반할 기존 다중 지시선 스타일을 지정합니다.

새 스타일 이름

새 다중 지시선 스타일을 명명합니다.

시작

새 다중 지시선 스타일의 기본값이 될 설정을 가지는 기존 다중 지시선 스타일을 지정합니다.

주석

다중 지시선 객체가 annotative임을 지정합니다. 주석 객체에 대해 자세히 알아보려면 정보 아이콘을 클릭하십시오.

계속

새 다중 지시선 스타일을 정의하는 다중 지시선 스타일 관리자를 표시합니다.


MLEDIT (요약 참조)

새 다중 지시선 스타일 작성 대화상자
MLEDIT
여러 줄 편집 도구 대화상자
명령 > M 명령 >
MLEDIT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

여러 줄 교차점, 중단점 및 정점을 편집합니다.

메뉴: 수정 [image] 객체 [image] 여러 줄명령 프롬프트에서 mledit를 입력합니다.
명령 입력: mledit

여러 줄 편집 도구 대화상자가 표시됩니다.

명령 프롬프트에서 -mledit를 입력하면 옵션이 표시됩니다.


여러 줄 편집 도구 대화상자 (요약 참조)

MLEDIT
MLEDIT
-MLEDIT
명령 > M 명령 > MLEDIT >
여러 줄 편집 도구 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
메뉴: 수정 [image] 객체 [image] 여러 줄명령 프롬프트에서 mledit를 입력합니다.
명령 입력: mledit

여러 줄 객체를 수정합니다. 대화상자에는 네 개의 열에 샘플 이미지가 있는 도구가 표시됩니다. 첫 번째 열은 십자형으로 교차하는 여러 줄을 조정하고, 두 번째 열은 T자형을 형성하는 여러 줄을 조정하며, 세 번째 열은 구석 접합과 정점을 조정하고, 네 번째 열은 여러 줄의 중단점을 조정합니다.

닫힌 십자형

두 여러 줄 사이의 닫힌 십자형 교차를 작성합니다.

첫 번째 여러 줄 선택: 전면에 올 여러 줄을 선택합니다.

두 번째 여러 줄 선택: 교차하는 여러 줄을 선택합니다.

닫힌 십자형 교차가 완성된 다음과 같은 프롬프트가 표시됩니다.

첫 번째 여러 줄 선택 또는 [명령 취소(U)]: 또 하나의 여러 줄을 선택하거나 u를 입력합니다.

첫 번째 여러 줄

또 하나의 여러 줄을 편집합니다. 두 번째 여러 줄 선택 프롬프트가 표시됩니다.

명령 취소

닫힌 십자형 교차 명령을 취소합니다. 첫 번째 여러 줄 선택 프롬프트가 표시됩니다.

열린 십자형

두 여러 줄 사이의 열린 십자형 교차를 작성합니다. 첫 번째 여러 줄의 모든 요소와 두 번째 여러 줄의 바깥쪽 요소만 끊어집니다.

첫 번째 여러 줄 선택: 여러 줄을 선택합니다.

두 번째 여러 줄 선택: 교차하는 여러 줄을 선택합니다.

열린 십자형 교차가 완성된 다음과 같은 프롬프트가 표시됩니다.

첫 번째 여러 줄 선택 또는 [명령 취소(U)]: 또 하나의 여러 줄을 선택하거나 u를 입력합니다.

첫 번째 여러 줄

또 하나의 여러 줄을 편집합니다. 두 번째 여러 줄 선택 프롬프트가 표시됩니다.

명령 취소

열린 십자형 교차 명령을 취소합니다. 첫 번째 여러 줄 선택 프롬프트가 표시됩니다.

병합된 십자형

두 여러 줄 사이의 병합된 십자형 교차를 작성합니다. 여러 줄을 선택하는 순서는 중요하지 않습니다.

첫 번째 여러 줄 선택: 여러 줄을 선택합니다.

두 번째 여러 줄 선택: 교차하는 여러 줄을 선택합니다.

병합된 십자형 교차가 완성된 다음과 같은 프롬프트가 표시됩니다.

첫 번째 여러 줄 선택 또는 [명령 취소(U)]: 또 하나의 여러 줄을 선택하거나 u를 입력합니다.

첫 번째 여러 줄

또 하나의 여러 줄을 편집합니다. 두 번째 여러 줄 선택 프롬프트가 표시됩니다.

명령 취소

병합된 십자형 교차 명령을 취소합니다. 첫 번째 여러 줄 선택 프롬프트가 표시됩니다.

닫힌 T자형

두 여러 줄 사이의 닫힌 T자형 교차를 작성합니다. 첫 번째 여러 줄은 두 번째 여러 줄과의 교차점까지 잘라지거나 연장됩니다.

첫 번째 여러 줄 선택: 자를 여러 줄을 선택합니다.

두 번째 여러 줄 선택: 교차하는 여러 줄을 선택합니다.

닫힌 T자형 교차가 완성된 다음과 같은 프롬프트가 표시됩니다.

첫 번째 여러 줄 선택(또는 명령 취소(U)): 또 하나의 여러 줄을 선택하거나 u를 입력합니다.

첫 번째 여러 줄

또 하나의 여러 줄을 편집합니다. 두 번째 여러 줄 선택 프롬프트가 표시됩니다.

명령 취소

닫힌 T자형 교차 명령을 취소합니다. 첫 번째 여러 줄 선택 프롬프트가 표시됩니다.

열린 T자형

두 여러 줄 사이의 열린 T자형 교차를 작성합니다. 첫 번째 여러 줄은 두 번째 여러 줄과의 교차점까지 잘라지거나 연장됩니다.

첫 번째 여러 줄 선택: 자르거나 연장할 여러 줄을 선택합니다.

두 번째 여러 줄 선택: 교차하는 여러 줄을 선택합니다.

열린 T자형 교차가 완성된 다음과 같은 프롬프트가 표시됩니다.

첫 번째 여러 줄 선택(또는 명령 취소(U)): 또 하나의 여러 줄을 선택하거나 u를 입력합니다.

첫 번째 여러 줄

또 하나의 여러 줄을 편집합니다. 두 번째 여러 줄 선택 프롬프트가 표시됩니다.

명령 취소

열린 T자형 교차 명령을 취소합니다. 첫 번째 여러 줄 선택 프롬프트가 표시됩니다.

병합된 T자형

두 개의 여러 줄 사이에 병합된 T자형 교차를 작성합니다. 여러 줄은 잘리거나 다른 여러 줄과의 교차점까지 확장됩니다.

첫 번째 여러 줄 선택: 자르거나 연장할 여러 줄을 선택합니다.

두 번째 여러 줄 선택: 교차하는 여러 줄을 선택합니다.

병합된 T자형 교차가 완성된 다음과 같은 프롬프트가 표시됩니다.

첫 번째 여러 줄 선택(또는 명령 취소(U)): 또 하나의 여러 줄을 선택하거나 u를 입력합니다.

첫 번째 여러 줄

또 하나의 여러 줄을 편집합니다. 두 번째 여러 줄 선택 프롬프트가 표시됩니다.

명령 취소

병합된 T자형 교차 명령을 취소합니다. 첫 번째 여러 줄 선택 프롬프트가 표시됩니다.

구석 접합

여러 줄 사이의 구석 접합을 작성합니다. 여러 줄은 잘리거나 교차점까지 확장됩니다.

첫 번째 여러 줄 선택: 자르거나 연장할 여러 줄을 선택합니다.

두 번째 여러 줄 선택: 구석을 구성하는 두 번째 절반을 선택합니다.

구석 접합이 완성된 다음 프롬프트가 표시됩니다.

첫 번째 여러 줄 선택(또는 명령 취소(U)): 또 하나의 여러 줄을 선택하거나 u를 입력합니다.

첫 번째 여러 줄

또 하나의 여러 줄을 편집합니다. 두 번째 여러 줄 선택 프롬프트가 표시됩니다.

명령 취소

구석 접합 명령을 취소합니다. 첫 번째 여러 줄 선택 프롬프트가 표시됩니다.

정점 추가

여러 줄에 정점을 추가합니다.

여러 줄 선택: 여러 줄을 선택합니다.

선택한 점에서 정점이 추가된 다음 프롬프트가 표시됩니다.

여러 줄 선택 또는 [명령 취소(U)]: 또 하나의 여러 줄을 선택하거나 u를 입력합니다.

여러 줄

또 하나의 여러 줄을 편집합니다. 여러 줄 선택 프롬프트가 다시 표시됩니다.

명령 취소

추가한 정점을 제거합니다. 여러 줄 선택 프롬프트가 표시됩니다.

정점 삭제

여러 줄에서 정점을 삭제합니다.

여러 줄 선택: 여러 줄을 선택합니다.

선택한 점에서 가장 가까운 정점이 삭제되고 다음과 같은 프롬프트가 표시됩니다.

여러 줄 선택 또는 [명령 취소(U)]: 또 하나의 여러 줄을 선택하거나 u를 입력합니다.

여러 줄

또 하나의 여러 줄을 편집합니다. 여러 줄 선택 프롬프트가 다시 표시됩니다.

명령 취소

삭제한 정점을 복원합니다. 여러 줄 선택 프롬프트가 표시됩니다.

단일 자르기

여러 줄의 선택한 요소를 시각적으로 끊습니다.

여러 줄 선택: 여러 줄을 선택합니다.

여러 줄의 선택점은 첫 번째 절단점으로 사용된 다음과 같은 프롬프트가 표시됩니다.

두 번째 점 선택: 여러 줄에 두 번째 절단점을 지정합니다.

요소가 절단되고 다음과 같은 프롬프트가 표시됩니다.

여러 줄 선택 또는 [명령 취소(U)]: 또 하나의 여러 줄을 선택하거나 u를 입력합니다.

여러 줄

또 하나의 여러 줄을 편집합니다. 여러 줄 선택 프롬프트가 다시 표시됩니다.

명령 취소

절단 명령을 취소합니다. 여러 줄 선택 프롬프트가 표시됩니다.

전체 자르기

전체 여러 줄을 시각적으로 끊습니다.

여러 줄 선택: 여러 줄을 선택합니다.

여러 줄의 선택점은 첫 번째 절단점으로 사용된 다음과 같은 프롬프트가 표시됩니다.

두 번째 점 선택: 여러 줄에 두 번째 절단점을 지정합니다.

여러 줄의 모든 요소가 절단되고 다음과 같은 프롬프트가 표시됩니다.

여러 줄 선택 또는 [명령 취소(U)]: 또 하나의 여러 줄을 선택하거나 u를 입력합니다.

여러 줄

또 하나의 여러 줄을 편집합니다. 여러 줄 선택 프롬프트가 다시 표시됩니다.

명령 취소

절단 명령을 취소합니다. 여러 줄 선택 프롬프트가 표시됩니다.

전체 접합

잘렸던 여러 줄 세그먼트를 다시 결합합니다.

여러 줄 선택: 여러 줄을 선택합니다.

여러 줄의 선택점은 접합의 시작으로 사용된 다음과 같은 프롬프트가 표시됩니다.

두 번째 점 선택: 여러 줄에 접합 끝부분을 지정합니다.

여러 줄이 접합되고 다음과 같은 프롬프트가 표시됩니다.

여러 줄 선택 또는 [명령 취소(U)]: 또 하나의 여러 줄을 선택하거나 u를 입력합니다.

여러 줄

또 하나의 여러 줄을 편집합니다. 여러 줄 선택 프롬프트가 다시 표시됩니다.

명령 취소

접합 명령을 취소합니다. 여러 줄 선택 프롬프트가 다시 표시됩니다.


-MLEDIT (요약 참조)

여러 줄 편집 도구 대화상자
MLEDIT
MLINE
명령 > M 명령 > MLEDIT >
-MLEDIT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

명령 프롬프트에서 -mledit를 입력하면 명령 윈도우에 프롬프트가 표시됩니다.

이러한 명령 프롬프트 옵션에 대한 자세한 정보는 여러 줄 편집 도구 대화상자를 참고하십시오.

CC

두 여러 줄 사이의 닫힌 십자형 교차를 작성합니다.

OC

두 여러 줄 사이의 열린 십자형 교차를 작성합니다. 첫 번째 여러 줄의 모든 요소와 두 번째 여러 줄의 바깥쪽 요소만 끊어집니다.

MC

두 여러 줄 사이의 병합된 십자형 교차를 작성합니다. 여러 줄을 선택하는 순서는 중요하지 않습니다.

CT

두 여러 줄 사이의 닫힌 T자형 교차를 작성합니다. 첫 번째 여러 줄은 두 번째 여러 줄과의 교차점까지 잘라지거나 연장됩니다.

OT

두 여러 줄 사이의 열린 T자형 교차를 작성합니다. 첫 번째 여러 줄은 두 번째 여러 줄과의 교차점까지 잘라지거나 연장됩니다.

MT

두 개의 여러 줄 사이에 병합된 T자형 교차를 작성합니다. 여러 줄은 잘리거나 다른 여러 줄과의 교차점까지 확장됩니다.

CJ

여러 줄 사이의 구석 접합을 작성합니다. 여러 줄은 잘리거나 교차점까지 확장됩니다.

AV

여러 줄에 정점을 추가합니다.

DV

여러 줄에서 정점을 삭제합니다.

CS

여러 줄의 선택한 요소를 시각적으로 끊습니다.

CA

전체 여러 줄을 시각적으로 끊습니다.

WA

잘렸던 여러 줄 세그먼트를 다시 결합합니다.


MLINE (요약 참조)

-MLEDIT
MLINE
MLSTYLE
명령 > M 명령 >
MLINE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

평행선을 여러 개 작성합니다.

메뉴: 그리기 [image] 여러 줄명령 프롬프트에서 mline을 입력합니다.
명령 입력: mline

현재 설정: 자리맞추기 = 현재, 축척 = 현재, 스타일 = 현재

시작점 지정 또는 [자리맞추기/축척/스타일(ST)]: 점을 지정하거나 옵션을 입력합니다.

시작점

여러 줄의 다음 정점을 지정합니다.

다음 점 지정:

다음 점 지정 또는 [명령 취소(U)]: 점을 지정하거나 u를 입력합니다.

세그먼트가 두 개 이상인 여러 줄을 작성하는 경우 프롬프트는 닫기 옵션을 포함합니다.

다음 점 지정 또는 [닫기(C)/명령 취소(U)]: 점을 지정하거나 옵션을 입력합니다.

다음 점

지정한 점까지 현재 여러 줄 스타일을 사용하여 여러 줄 세그먼트를 그린 다음 계속해서 점에 대해 프롬프트를 표시합니다.

명령 취소

여러 줄의 마지막 정점을 취소합니다. 이전 프롬프트가 표시됩니다.

닫기

마지막 세그먼트와 첫 번째 세그먼트를 결합하여 여러 줄을 닫습니다.

자리맞추기

지정하는 점들 사이에 여러 줄이 그려지는 방법을 결정합니다.

자리맞추기 유형 입력 [맨 위(T)/0(Z)/맨 아래(B)] <현재>: 옵션을 입력하거나 Enter 키를 누릅니다.

맨 위

커서 아래에 여러 줄을 그립니다. 따라서 지정한 점에 가장 큰 양의 간격띄우기를 갖는 선이 그려집니다.

0

지정한 점이 MLSTYLE 요소 특성 간격띄우기의 원점이 되도록 원점을 커서에 맞추고 여러 줄을 그립니다.

맨 아래

커서 위에 여러 줄을 그립니다. 따라서 지정한 점에 가장 큰 음의 간격띄우기를 갖는 선이 그려집니다.

축척

여러 줄의 전체 폭을 조정합니다. 이 축척이 선종류 축척에 영향을 주지는 않습니다.

여러 줄 축척 입력 <현재>: 축척을 입력하거나 Enter 키를 누릅니다.

축척 비율은 여러 줄 스타일 정의에 설정된 폭을 기준으로 합니다. 축척 비율 2는 스타일 정의에 설정된 폭의 2배 폭을 갖는 여러 줄을 그립니다. 음의 축척 비율을 사용하면 간격띄우기 선의 순서가 반전됩니다. 즉 왼쪽에서 오른쪽으로 여러 줄을 그릴 경우 맨 위에 가장 작은 간격띄우기 선이 놓입니다. 음의 축척 값은 또한 그 절대값만큼 축척을 변경합니다. 축척 비율 0을 사용하면 여러 줄이 단일선으로 축소됩니다. 여러 줄 스타일 정의에 대한 자세한 정보는 MLSTYLE을 참고하십시오.

스타일

여러 줄에 사용할 스타일을 지정합니다. 사용자 안내서의 다중 객체 그리기 및 MLSTYLE을 참고하십시오.

여러 줄 스타일 이름 또는 [?] 입력: 이름을 입력하거나 ?를 입력합니다.

스타일 이름

이미 로드되었거나 사용자가 작성한 여러 줄 라이브러리(MLN) 파일에 정의된 스타일의 이름을 지정합니다.

?—스타일 나열

로드된 여러 줄 스타일을 나열합니다.


MLSTYLE (요약 참조)

MLINE
MLSTYLE
여러 줄 스타일 대화상자
명령 > M 명령 >
MLSTYLE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

여러 줄 스타일을 작성, 수정 및 관리합니다.

메뉴: 형식 [image] 여러 줄 스타일명령 프롬프트에서 mlstyle을 입력합니다.
명령 입력: mlstyle

여러 줄 스타일 대화상자를 표시합니다.


여러 줄 스타일 대화상자 (요약 참조)

MLSTYLE
MLSTYLE
새 여러 줄 스타일 작성 대화상자
명령 > M 명령 > MLSTYLE >
여러 줄 스타일 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
메뉴: 형식 [image] 여러 줄 스타일명령 프롬프트에서 mlstyle을 입력합니다.
명령 입력: mlstyle

여러 줄 스타일을 작성, 수정, 저장 및 로드합니다. 여러 줄 스타일은 요소의 수와 각 요소의 특성을 조정합니다. MLSTYLE은 각 여러 줄의 배경 색상과 끝막음도 조정합니다.

현재 여러 줄 스타일

나중에 작성되는 여러 줄에 사용할 현재 여러 줄 스타일 이름을 표시합니다.

스타일

도면에 로드되는 여러 줄 스타일의 리스트를 표시합니다.

여러 줄 스타일 리스트에는 외부 참조 여러 줄 스타일, 즉 외부 참조 도면(xref)에 있는 여러 줄 스타일이 포함될 수 있습니다. 외부 참조 여러 줄 스타일 이름은 기타 외부 종속 비그래픽 객체와 동일한 구문을 사용합니다. 사용자 안내서의 참조 도면(외부 참조) 개요을 참고하십시오.

설명

선택된 여러 줄 스타일에 대한 설명을 표시합니다.

미리보기

선택된 여러 줄 스타일의 이름 및 이미지를 표시합니다.

현재로 설정

나중에 작성되는 여러 줄에 사용할 현재 여러 줄 스타일을 설정합니다. 스타일 리스트에서 이름을 선택한 다음 현재 설정을 선택합니다.

주외부 참조의 여러 줄 스타일을 현재 스타일로 만들 수 없습니다.
새로 만들기

새 여러 줄 스타일을 작성할 수 있는 새 여러 줄 스타일 작성 대화상자를 표시합니다.

수정

선택된 여러 줄 스타일을 수정할 수 있는 여러 줄 스타일 수정 대화상자를 표시합니다.

주도면에서 사용 중인 여러 줄 스타일의 요소 및 여러 줄 특성은 편집할 수 없습니다. 기존 여러 줄 스타일을 편집하려면 해당 스타일을 사용하는 여러 줄을 그리기 전에 편집해야 합니다.
이름 바꾸기

현재 선택된 여러 줄 스타일의 이름을 바꿉니다. STANDARD 여러 줄 스타일은 이름을 바꿀 수 없습니다.

삭제

스타일 리스트에서 현재 선택된 여러 줄 스타일을 제거합니다. MLN 파일의 스타일은 삭제하지 않습니다.

STANDARD 여러 줄 스타일, 현재 여러 줄 스타일 또는 사용 중인 여러 줄 스타일은 삭제할 수 없습니다.

로드

여러 줄 스타일 로드 대화상자를 표시하며 지정한 MLN 파일로부터 여러 줄 스타일을 로드할 수 있습니다.

저장

여러 줄 라이브러리(MLN) 파일에 여러 줄 스타일을 저장하거나 복사합니다. 이미 존재하는 MLN 파일을 지정하면 기존 정의를 지우지 않고 새 스타일 정의가 파일에 추가됩니다. 기본 파일 이름은 acad.mln입니다.


새 여러 줄 스타일 작성 대화상자 (요약 참조)

여러 줄 스타일 대화상자
MLSTYLE
새로 만들기, 여러 줄 스타일 수정 대화상자
명령 > M 명령 > MLSTYLE >
새 여러 줄 스타일 작성 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
메뉴: 형식 [image] 여러 줄 스타일명령 프롬프트에서 mlstyle을 입력합니다.
명령 입력: mlstyle

새 여러 줄 스타일의 이름을 지정하고 새 여러 줄 스타일을 시작하는 데 사용할 여러 줄 스타일을 지정합니다.

새 스타일 이름

새 여러 줄 스타일의 이름을 지정합니다. 새 이름을 입력하고 계속을 클릭해야 요소 및 여러 줄 특성을 사용할 수 있게 됩니다.

시작

새 여러 줄 스타일을 시작하는 데 사용할 여러 줄 스타일을 결정합니다. 작업 시간을 단축하려면 작성하려는 여러 줄 스타일과 유사한 여러 줄 스타일을 선택합니다.

계속

새 여러 줄 스타일 대화상자를 표시합니다.


새로 만들기, 여러 줄 스타일 수정 대화상자 (요약 참조)

새 여러 줄 스타일 작성 대화상자
MLSTYLE
여러 줄 스타일 로드 대화상자
명령 > M 명령 > MLSTYLE >
새로 만들기, 여러 줄 스타일 수정 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
메뉴: 형식 [image] 여러 줄 스타일
명령 입력: mlstyle

새 여러 줄 스타일의 특성 및 요소를 설정하거나 기존 여러 줄 스타일의 특성 및 요소를 변경합니다.

설명

여러 줄 스타일에 설명을 추가합니다. 공백을 포함해 255자까지 입력할 수 있습니다.

막음

여러 줄의 시작막음과 끝막음을 조정합니다.

선

여러 줄의 양 끝을 지나는 선 세그먼트를 표시합니다.

외부 호

여러 줄의 가장 바깥쪽 요소들 사이에 호를 표시합니다.

내부 호

내부 요소의 쌍 사이에 호를 표시합니다. 요소의 수가 홀수 개이면 중앙의 선은 연결되지 않습니다. 예를 들어, 요소가 6개 있으면 내부 호는 요소 2와 5 및 요소 3과 4를 연결합니다. 요소가 7개 있으면 내부 호는 요소 2와 6 및 요소 3과 5를 연결합니다. 요소 4는 연결되지 않은 상태로 남습니다.

각도

끝막음의 각도를 지정합니다.

채우기

여러 줄의 배경 채우기를 조정합니다.

채우기 색상

여러 줄의 배경 채우기 색상을 설정합니다. 색상 선택을 선택하면 색상 선택 대화상자가 표시됩니다.

접합 화면표시

각 여러 줄 세그먼트 정점에서의 접합부의 표시를 조정합니다. 접합부를 마이터라고도 합니다.

요소

기존의 여러 줄 요소와 새 여러 줄 요소의 간격띄우기, 색상, 선종류 등의 요소 특성을 설정합니다.

간격띄우기 색상 선종류

현재 여러 줄 스타일의 모든 요소를 표시합니다. 스타일의 각 요소는 여러 줄 중간에서의 간격띄우기, 색상 및 선종류로 정의됩니다. 요소는 항상 간격띄우기 값의 내림차순으로 표시됩니다.

추가

여러 줄 스타일에 새 요소를 추가합니다. STANDARD가 아닌 여러 줄 스타일에 대해 색상 또는 선종류를 선택한 후에만 사용할 수 있습니다.

삭제

여러 줄 스타일에서 요소를 삭제합니다.

간격띄우기

여러 줄 스타일의 각 요소에 대한 간격띄우기를 지정합니다.

색상

여러 줄 스타일의 요소에 대한 색상을 표시하고 설정합니다. 색상 선택을 선택하면 색상 선택 대화상자가 표시됩니다.

선종류

여러 줄 스타일의 요소에 대한 선종류를 표시하고 설정합니다. 선종류를 선택하면 로드된 선종류를 나열하는 선종류 특성 선택 대화상자가 표시됩니다. 새 선종류를 로드하려면 로드를 클릭합니다. 선종류 로드 또는 다시 로드 대화상자가 표시됩니다.


여러 줄 스타일 로드 대화상자 (요약 참조)

새로 만들기, 여러 줄 스타일 수정 대화상자
MLSTYLE
MODEL
명령 > M 명령 > MLSTYLE >
여러 줄 스타일 로드 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
메뉴: 형식 [image] 여러 줄 스타일명령 프롬프트에서 mlstyle을 입력합니다.
명령 입력: mlstyle

MLN 파일로부터 여러 줄 스타일을 로드합니다. 기본 파일 이름은 acad.mln입니다. acad.mln이 없거나, 파일이 있지만 찾을 수 없으면 파일을 클릭하여 다른 파일 또는 파일 위치를 지정합니다.

파일

다른 여러 줄 라이브러리 파일을 찾아 선택할 수 있는 표준 파일 선택 대화상자를 표시합니다.

리스트

현재 여러 줄 라이브러리 파일에서 사용 가능한 여러 줄 스타일을 나열합니다. 다른 여러 줄 스타일을 로드하려면 리스트에서 스타일을 선택하고 확인을 클릭하십시오.


MODEL (요약 참조)

여러 줄 스타일 로드 대화상자
MODEL
MOVE
명령 > M 명령 >
MODEL
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

배치 탭에서 모형 탭으로 전환합니다.

명령 입력: model

모형 탭에서는 모형 공간에 도면을 작성할 수 있습니다. 모형 탭은 자동으로 TILEMODE 시스템 변수를 1로 설정하며, 사용자는 모형 뷰포트를 작성하여 다양한 도면 뷰를 표시할 수 있습니다. 도면을 완성했으면 배치 탭을 선택하여 플롯할 배치 환경의 설계를 시작할 수 있습니다.

배치 탭 사이에서 또는 모형 탭과 배치 탭 사이에서 전환할 때 성능을 높이려면 LAYOUTREGENCTL 시스템 변수를 사용하여 표시 리스트의 업데이트 방식을 조정하십시오.


MOVE (요약 참조)

MODEL
MOVE
MREDO
명령 > M 명령 >
MOVE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

객체를 지정된 방향으로 지정된 거리만큼 이동합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 수정 패널 [image] 이동현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 수정 [image] 이동현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 수정
바로 가기 메뉴: 이동할 객체를 선택하고 도면 영역을 마우스 오른쪽 버튼으로 클릭합니다. 이동을 클릭합니다.
명령 입력: move

객체 선택: 객체 선택 방법을 사용하고, 완료하려면 Enter 키를 누릅니다.

기준점 지정 또는 [변위(D)] <변위>: 기준점을 지정하거나 d를 입력합니다.

두 번째 점 지정 또는 <첫 번째 점을 변위로 사용>: 점을 지정하거나 Enter 키를 누릅니다.

지정한 두 점은 선택된 객체가 이동하는 거리와 방향을 나타내는 벡터를 정의합니다.

두 번째 점 지정 프롬프트에서 Enter 키를 누르면 첫 번째 점을 상대적인 X,Y,Z 변위로 해석합니다. 예를 들어, 기준점으로 2,3을 지정하고 다음 프롬프트에서 Enter 키를 누르면 객체는 현재 위치로부터 X 방향으로 2단위, Y 방향으로 3단위만큼 이동합니다.

좌표, 그리드 스냅, 객체 스냅 및 기타 도구를 사용하여 정밀하게 객체를 이동합니다.

변위

변위 지정 <마지막 값>: 벡터를 나타내는 좌표를 입력합니다.

입력한 좌표 값은 상대 거리 및 방향을 지정합니다.


MREDO (요약 참조)

MOVE
MREDO
MSLIDE
명령 > M 명령 >
MREDO
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

몇 가지 이전 UNDO 또는 U 명령의 효과를 되돌립니다.

도구막대: 표준
명령 입력: mredo

작업 수작업의 수 또는 [전체/마지막] 입력: 옵션을 지정하거나 양수를 입력하거나 Enter 키를 누릅니다.

작업 수

지정한 수의 작업을 되돌립니다.

전체

이전 작업 모두를 되돌립니다.

마지막

마지막 작업만을 되돌립니다.


MSLIDE (요약 참조)

MREDO
MSLIDE
MSPACE
명령 > M 명령 >
MSLIDE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

현재 모형 뷰포트 또는 현재 배치의 슬라이드 파일을 작성합니다.

명령 입력: mslide

슬라이드 파일 작성 대화상자(표준 파일 선택 대화상자)가 표시됩니다. 파일 이름을 입력하거나 리스트에서 슬라이드(SLD) 파일을 선택합니다. 슬라이드 파일은 뷰포트의 래스터 이미지입니다.

모형 공간에서 MSLIDE는 현재 뷰포트의 슬라이드 파일만을 만듭니다. 도면 공간에서 MSLIDE는 모든 뷰포트 및 해당 내용이 포함된 도면 공간 화면표시의 슬라이드 파일을 만듭니다.

도면 중 화면에 표시되지 않은 부분 또는 꺼져 있거나 동결된 도면층은 슬라이드에 포함되지 않습니다.

슬라이드를 보려면 VSLIDE 명령을 사용하고, 슬라이드 라이브러리를 작성하려면 SLIDELIB 유틸리티를 사용합니다.

SHADE 명령을 사용하여 음영처리된 이미지의 슬라이드를 해당 슬라이드를 작성할 때 사용한 것보다 큰 윈도우나 더 높은 해상도에서 보는 경우 음영처리된 이미지의 선 사이에 검은색 선이 군데군데 나타날 수 있습니다. 이런 문제를 방지하려면 슬라이드를 작성할 때 최고 해상도로 설정된 전체 화면을 사용합니다.


MSPACE (요약 참조)

MSLIDE
MSPACE
MTEDIT
명령 > M 명령 >
MSPACE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

도면 공간에서 모형 공간 뷰포트로 전환합니다.

명령 입력: mspace

명령이 모형 공간 또는 도면 공간에서 작업합니다. 모형 공간(모형 탭)을 사용해서는 제도 작업과 설계 작업을 통해 2차원 도면 또는 3차원 모형을 작성할 수 있습니다. 도면 공간(배치 탭)을 사용해서는 플로팅을 위해 도면의 마무리된 배치를 작성할 수 있습니다.

배치에서 작업할 때 명령 프롬프트에 mspace를 입력하여 해당 배치의 마지막 뷰포트를 현재 배치로 만든 다음, 배치의 해당 뷰포트 안에 있는 모형 공간에서 작업할 수 있습니다. 뷰포트를 두 번 클릭하여 모형 공간으로 전환할 수 있으며, 도면 공간의 영역을 두 번 클릭하여 도면 공간으로 전환할 수 있습니다.


MTEDIT (요약 참조)

MSPACE
MTEDIT
MTEXT
명령 > M 명령 >
MTEDIT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

여러 줄 문자를 편집합니다.

리본: 주석 탭 [image] 문자 패널 [image] 편집. 현재 작업공간의 리본에서는 사용할 수 없습니다.
명령 입력: mtedit

선택한 여러 줄 문자 객체의 형식 또는 내용을 수정할 수 있도록 리본에 여러 줄 문자 탭을 표시하거나 내부 문자 편집기를 표시합니다.

MTEXT 객체 선택:

내부 문자 편집기가 표시됩니다.


MTEXT (요약 참조)

MTEDIT
MTEXT
MTEXT 리본 상황별 탭
명령 > M 명령 >
MTEXT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

여러 줄 문자 객체를 작성합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 주석 패널 [image] 여러 줄 문자현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 그리기 [image] 문자 [image] 여러 줄 문자명령 프롬프트에서 mtext를 입력합니다.
도구막대: 그리기
좌표 입력 장치: 여러 줄 문자 객체를 두 번 클릭합니다.
명령 입력: mtext

현재 문자 스타일: <현재> 문자 높이: <현재> 주석: <현재>

첫 번째 구석 지정:

반대 구석 지정 또는 [높이(H)/자리맞추기(J)/행 간격(L)/회전(R)/스타일(S)/폭(W)/열(C)]:

여러 개의 문자 단락을 하나의 여러 줄 문자(mtext) 객체로 작성할 수 있습니다. 내장 편집기를 사용하여 문자 모양, 열 및 경계에 대한 형식을 지정할 수 있습니다.

리본이 활성 상태일 때 반대쪽 구석에 대한 점을 지정하면 MTEXT 리본 상황별 탭이 표시됩니다. 리본이 활성 상태가 아닐 때는 내부 문자 편집기가 표시됩니다.

다른 옵션 중 하나를 지정하거나 명령 프롬프트에서 -mtext를 입력하는 경우, MTEXT는 내부 문자 편집기를 생략하고 명령 프롬프트를 추가로 표시합니다.


MTEXT 리본 상황별 탭 (요약 참조)

MTEXT
MTEXT
내부 문자 편집기
명령 > M 명령 > MTEXT >
MTEXT 리본 상황별 탭
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 홈 탭 [image] 주석 패널 [image] 여러 줄 문자현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 그리기 [image] 문자 [image] 여러 줄 문자명령 프롬프트에서 mtext를 입력합니다.
도구막대: 그리기
명령 입력: mtext

여러 줄 문자 객체를 작성하거나 수정합니다.

스타일 패널

스타일

여러 줄 문자 객체에 문자 스타일을 적용합니다. 표준 문자 스타일은 기본적으로 활성 상태입니다.

주석 | 현재 여러 줄 문자 객체에 대해 주석을 켜거나 끕니다.
문자 높이 | 새 문자의 문자 높이를 도면 단위로 설정하거나 선택한 문자의 높이를 변경합니다. 현재 문자 스타일에 고정된 높이가 없으면 TEXTSIZE 시스템 변수에 저장된 값을 문자 높이로 사용합니다. 여러 줄 문자 객체는 다양한 높이의 문자를 포함할 수 있습니다.

형식화 패널

굵게 | 새 문자 또는 선택한 문자에 대해 굵은 활자체 형식을 켜거나 끕니다 이 옵션은 트루타입 글꼴을 사용하는 문자에만 사용할 수 있습니다.
기울임꼴 | 새 문자 또는 선택한 문자에 대해 기울임꼴 형식을 켜거나 끕니다 이 옵션은 트루타입 글꼴을 사용하는 문자에만 사용할 수 있습니다.
밑줄 | 새 문자 또는 선택한 문자에 대해 밑줄 표시를 켜거나 끕니다.
윗줄 | 새 문자 또는 선택한 문자에 대해 오버라인 표시를 켜거나 끕니다.
글꼴 | 새 문자의 글꼴을 지정하거나 선택한 문자의 글꼴을 변경합니다. 트루타입 글꼴은 글꼴 계열 이름으로 나열됩니다. AutoCAD에서 컴파일된 쉐이프(SHX) 글꼴은 해당 글꼴이 저장된 파일의 이름으로 나열됩니다. 사용자 글꼴 및 써드 파티 글꼴은 Autodesk가 제공하는 프록시 글꼴로 편집기에 표시됩니다.
색상 | 새 문자의 색상을 지정하거나 선택한 문자의 색상을 변경합니다.
기울기 각도 | 문자가 앞으로 또는 뒤로 기울어진 정도를 결정합니다. 각도는 90도를 기준으로 기울어진 각도를 표현합니다. -85 - 85 사이의 값을 입력하면 문자 기울기가 만들어집니다. 양수의 기울기 각도는 문자를 오른쪽으로 기울어지게 만듭니다. 음수의 기울기 각도는 문자를 왼쪽으로 기울어지게 만듭니다.
추적 | 선택한 문자 사이의 간격을 줄이거나 늘립니다. 1.0 설정은 일반 간격입니다. 1.0 이상을 설정하여 간격을 늘이고 1.0 이하로 설정하여 간격을 줄입니다.
폭 비율 | 선택한 문자의 폭을 늘리거나 줄입니다. 1.0 설정은 이 글꼴에서 일반 폭을 표시합니다. 폭을 늘이거나(예를 들어, 폭 비율 2를 사용하여 폭을 두 배로 늘임) 폭을 줄일(예를 들어, 폭 비율 0.5를 사용하여 폭을 반으로 줄임) 수 있습니다.

단락 패널

여러 줄 문자 자리맞추기

사용 가능한 9개 정렬 옵션을 포함한 여러 줄 문자 자리맞추기 메뉴를 표시합니다. 맨 위 왼쪽이 기본값입니다.

단락

단락 대화상자를 표시합니다. 옵션 리스트는 단락 대화상자를 참고하십시오.

행 간격

제안된 행 간격 옵션 또는 단락 대화상자를 표시합니다. 행 간격은 현재 또는 선택된 단락에서 설정됩니다.

주행 간격은 여러 줄 단락에서 상위 행의 맨 아래와 문자 아래 행의 맨 위 간 거리입니다.

사전 정의된 옵션은 다음과 같습니다.

  • 1.0x, 1.5x, 2.0x 또는 2.5x: 여러 줄 문자에서 행 간격을 .5x 증분으로 설정합니다.
  • 추가: 추가 옵션을 제공하는 단락 대화상자를 표시합니다.
  • 단락 간격 지우기: 선택된 단락 또는 현재 단락에서 행 간격 설정을 제거합니다. 단락은 여러 줄 문자 간격 설정을 기본값으로 설정합니다.

단락 대화상자의 추가 옵션:

  • 정확히: 사용자가 지정하는 임의 단위 값으로 간격을 정의합니다. 문자 높이를 변경해도 행 간격에는 영향을 주지 않습니다.
  • 다중: 행 간격에 값을 할당하는 대신, 문자 높이에 따라 간격을 지정합니다. 문자 높이가 한 행에서 일관되지 않을 때 행 간격은 해당 행에서 가장 큰 문자 높이로 결정됩니다.
  • 최소: 사용자가 지정한 임의 값과 문자 높이를 모두 취하여 간격을 결정합니다. 문자 높이가 임의 값보다 작으면 행 간격은 사용자가 지정한 값으로 결정됩니다. 문자 높이가 더 크면 행 간격은 문자 높이 값이 됩니다.
주단락 및 단락 행 간격에 대한 모든 새로 만들기 옵션이 AutoCAD 2007및 이전 릴리즈에서 지원되는 것은 아닙니다. 사용자 안내서의 이전 릴리즈의 MTEXT 단락 및 단락 줄 간격을 참고하십시오.
번호 매기기

글머리 기호 및 번호 매기기 메뉴를 표시합니다.

리스트를 작성하기 위한 옵션을 표시합니다. (테이블 셀에는 사용할 수 없습니다.) 리스트는 선택된 첫 번째 단락에 정렬되도록 들여쓰기됩니다.

  • 끄기: 이 옵션을 선택하면 적용된 형식 리스트가 있는 선택된 문자에서 문자, 번호 및 글머리 기호가 제거됩니다. 들여쓰기는 변경되지 않습니다.
  • 글자로 번호 매겨짐: 리스트의 항목에 마침표가 있는 글자를 사용한 리스트 형식을 적용합니다. 리스트에 있는 항목이 알파벳 문자보다 많은 경우 이중 문자를 사용하여 순서를 계속 지정합니다.
  • 번호 매겨짐: 리스트의 항목에 마침표가 있는 번호를 사용한 리스트 형식을 적용합니다.
  • 글머리 기호로 번호 매겨짐: 리스트의 항목에 글머리 기호를 사용한 리스트 형식을 적용합니다.
  • 다시 시작: 리스트 형식에 새 글자 또는 번호 순서를 시작합니다. 리스트 중앙에서 항목을 선택한 경우 선택된 항목 아래의 선택되지 않은 항목도 새 리스트의 일부가 됩니다.
  • 계속: 선택된 단락을 위의 마지막 리스트에 추가하고 계속하여 순서를 지정합니다. 단락 대신 리스트 항목이 선택되면 선택된 항목 아래에 있는 선택되지 않은 항목의 순서가 계속하여 지정됩니다.
  • 자동 리스트 허용 입력한 대로 리스트 형식을 적용합니다. 문자나 숫자 뒤에 따르는 구두점이 글머리 기호로 될 수 없으므로 마침표(.), 콜론(:), 닫는 괄호()), 닫는 꺾쇠 괄호(>), 닫는 대괄호(]) 및 닫는 중괄호(}) 문자를 구분 기호로 사용할 수 있습니다.
  • 탭 구분 기호만 사용: 자동 리스트 허용과 글머리 기호 및 리스트 허용 옵션을 제한합니다. SPACEBAR 키가 아닌 TAB 키로 문자, 번호 또는 글머리 기호 문자 뒤에 공백을 작성한 경우 리스트 형식은 문자에만 적용됩니다. 이 옵션은 기본값으로 선택됩니다.
  • 글머리 기호 및 리스트 허용: 이 옵션이 선택된 경우 리스트 형식은 리스트처럼 보이는 여러 줄 문자 객체의 모든 일반 문자에 적용됩니다. 다음 기준을 만족하는 문자는 리스트로 간주합니다. 문자 행이 (1) 하나 이상의 문자나 숫자 또는 기호로 시작되고, (2) 문자나 숫자 뒤에 구두점과 (3) TAB 키를 눌러 작성된 공백이 오고, (4) 본문이 일부 들어간 다음 Enter 키나 Shift+Enter 키를 눌러 종료되었습니다.

선택 표식을 지울 경우, 여러 줄 문자 객체의 리스트 형식은 제거되며 해당 항목은 일반 문자로 변환됩니다. 자동 리스트 허용이 꺼지고, 글머리 기호 및 리스트 허용을 제외한 글머리 기호 및 리스트 옵션이 모두 사용할 수 없게 됩니다.

왼쪽, 중심, 오른쪽, 자리맞춤 및 분산

현재 또는 선택된 단락의 왼쪽, 중심 또는 오른쪽 문자 경계에 대한 자리맞추기 및 정렬을 설정합니다. 선 끝에 입력된 공백은 포함되고 행의 자리맞추기에 영향을 줍니다.

삽입 패널

기호 | 기호나 끊기지 않는 빈 칸을 커서 위치에 삽입합니다. 기호를 수동으로 삽입할 수도 있습니다. 기호 및 특수 문자를 참고하십시오. 일반적으로 사용되는 기호가 조정 코드 또는 유니코드 문자열과 함께 부 메뉴에 나열됩니다. 기타를 클릭하여 문자표 대화상자를 표시합니다. 이 대화상자에는 시스템에서 사용할 수 있는 각 글꼴의 전체 문자 세트가 들어 있습니다. 문자를 선택하고 선택을 클릭하여 해당 문자를 복사할 문자 상자에 배치합니다. 사용하려는 문자를 모두 선택한 후, 복사를 클릭하여 대화상자를 닫습니다. 편집기에서 마우스 오른쪽 버튼으로 클릭한 다음 붙여넣기를 클릭합니다. 수직 문자에서는 기호가 지원되지 않습니다.
필드 삽입 | 필드 대화상자를 표시합니다. 여기서 문자에 삽입할 필드를 선택할 수 있습니다. 대화상자를 닫을 때 필드의 현재 값은 텍스트에 표시됩니다.
열 | 열 없음, 정적 열 및 동적 열의 세 가지 열 옵션을 제공하는 열 플라이아웃 메뉴를 표시합니다. 열 메뉴를 참고하십시오.

옵션 패널

찾기 및 대치

찾기 및 대치 대화상자를 표시합니다.

철자 검사

As-You-Type 철자 검사가 켜져 있는지 꺼져 있는지 여부를 결정합니다. 이 옵션은 기본적으로 켜져 있습니다.

명령 취소

문자 내용이나 문자 형식의 변경을 비롯하여 MTEXT 리본 상황별 탭에서 수행한 작업을 취소합니다. Ctrl+Z 키를 사용할 수도 있습니다.

명령복구

문자 내용이나 문자 형식의 변경을 비롯하여 MTEXT 리본 상황별 탭에서 수행한 작업을 복구합니다. Ctrl+Y 키를 사용할 수도 있습니다.

눈금자

편집기 맨 위에 눈금자를 표시합니다. 눈금자 맨 끝의 화살표를 끌어 여러 줄 문자 객체의 폭을 변경할 수 있습니다. 또한 열 모드가 활성일 때 높이 및 열 그립을 표시합니다.

눈금자에서 탭을 선택할 수도 있습니다. 탭 선택 버튼을 클릭하면 왼쪽, 중심, 오른쪽 및 소수점에서 탭 스타일이 변경됩니다. 탭을 선택했으면 눈금자 또는 단락 대화상자에서 해당 탭을 조정합니다.

옵션

추가 문자 옵션 리스트를 표시합니다. 추가 문자 옵션를 참고하십시오.

패널 닫기

닫기

MTEXT 명령을 종료하고 MTEXT 리본 상황별 탭을 닫습니다.


내부 문자 편집기 (요약 참조)

MTEXT 리본 상황별 탭
MTEXT
단락 대화상자
명령 > M 명령 > MTEXT >
내부 문자 편집기
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 홈 탭 [image] 주석 패널 [image] 여러 줄 문자현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 그리기 [image] 문자 [image] 여러 줄 문자명령 프롬프트에서 mtext를 입력합니다.
도구막대: 그리기
명령 입력: mtext

단일 또는 여러 줄 문자 객체를 작성하거나 수정합니다. 여러 줄 문자에 사용할 문자를 다른 파일에서 가져오거나 붙여 넣고, 탭을 설정하고 단락, 행 간격 및 정렬을 조정하고 열을 작성 및 수정할 수 있습니다.

내부 문자 편집기는 문자 형식 도구막대, 단락 대화상자, 열 메뉴 및 편집기 설정를 포함합니다. 편집하기 위해 테이블 셀을 선택하면 내부 문자 편집기가 열 문자와 행 번호를 표시합니다.

문자 형식 도구막대

여러 줄 문자 객체 및 문자의 문자 스타일 및 선택한 문자에 대한 단락 형식을 조정합니다.

주Microsoft Word와 같은 다른 워드 프로세싱 응용 프로그램에서 붙여 넣은 문자는 대부분의 형식을 그대로 유지합니다. 선택하여 붙여넣기 옵션을 사용하면 단락 기반 정렬과 같은 단락 형식 또는 문자 형식을 붙여 넣은 문자에서 제거할 수 있습니다.
스타일

여러 줄 문자 객체에 문자 스타일을 적용합니다. 현재 스타일은 TEXTSTYLE 시스템 변수에 저장됩니다.

기존 여러 줄 문자 객체에 새 스타일이 적용되면 글꼴, 높이 및 굵게/기울임꼴 속성에 대한 문자 형식이 재지정됩니다. 스택, 밑줄 및 색상 속성은 새 스타일이 적용된 문자에 그대로 유지됩니다.

거꾸로 표시되거나 위 아래가 뒤집혀 표시되는 효과를 갖는 스타일은 적용되지 않습니다. 수직 효과를 갖도록 정의된 스타일이 SHX 글꼴에 적용되는 경우, 문자는 내부 문자 편집기에서 수평으로 표시됩니다.

글꼴

새 문자의 글꼴을 지정하거나 선택한 문자의 글꼴을 변경합니다. 트루타입 글꼴은 글꼴 계열 이름으로 나열됩니다. AutoCAD에서 컴파일된 쉐이프(SHX) 글꼴은 해당 글꼴이 저장된 파일의 이름으로 나열됩니다. 사용자 글꼴 및 써드 파티 글꼴은 Autodesk가 제공하는 프록시 글꼴로 편집기에 표시됩니다.

각 글꼴을 보여주는 샘플 도면(truetype.dwg)이 sample 디렉토리에서 제공됩니다.

주석

현재 여러 줄 문자 객체에 대해 주석을 켜거나 끕니다.

문자 높이

새 문자의 문자 높이를 도면 단위로 설정하거나 선택한 문자의 높이를 변경합니다. 현재 문자 스타일에 고정된 높이가 없으면 TEXTSIZE 시스템 변수에 저장된 값을 문자 높이로 사용합니다. 여러 줄 문자 객체는 다양한 높이의 문자를 포함할 수 있습니다.

굵게

새 문자 또는 선택한 문자에 대해 굵은 활자체 형식을 켜거나 끕니다 이 옵션은 트루타입 글꼴을 사용하는 문자에만 사용할 수 있습니다.

기울임꼴

새 문자 또는 선택한 문자에 대해 기울임꼴 형식을 켜거나 끕니다 이 옵션은 트루타입 글꼴을 사용하는 문자에만 사용할 수 있습니다.

밑줄

새 문자 또는 선택한 문자에 대해 밑줄 표시를 켜거나 끕니다.

윗줄

새 문자 또는 선택한 문자에 대해 오버라인 표시를 켜거나 끕니다.

명령 취소

내부 문자 편집기에서 문자 내용이나 문자 형식의 변경 등과 같은 작업을 취소합니다. Ctrl+Z 키를 사용할 수도 있습니다.

명령복구

내부 문자 편집기에서 문자 내용이나 문자 형식의 변경 등과 같은 작업을 복구합니다. Ctrl+Y 키를 사용할 수도 있습니다.

스택

선택한 문자에 스택 문자가 포함된 경우 스택된 문자(예: 분수)를 작성합니다. 또한 이미 스택된 문자를 선택하면 문자를 비-스택화합니다. 스택 문자인 탈자 기호(^), 슬래시(/) 및 파운드 기호(#)가 사용되면 스택 문자의 왼쪽에 있는 문자가 오른쪽에 있는 문자 위에 스택됩니다.

기본적으로, 탈자 기호(^)가 포함된 문자는 왼쪽 자리맞추기된 공차값으로 변환됩니다. 슬래시(/)가 포함된 문자는 중심 자리맞추기된 분수로 변환됩니다. 이 때 슬래시는 길이가 더 긴 문자열과 같은 길이의 수평 막대로 변환됩니다. 파운드 기호(#)가 포함된 문자는 두 문자의 높이까지 대각선 막대로 분리된 분수로 변환됩니다. 대각선 분수 막대의 위쪽에 있는 문자는 맨 아래 오른쪽에 정렬되고 대각선 막대의 아래쪽에 있는 문자는 맨 위 왼쪽에 정렬됩니다.

문자 색상

새 문자의 색상을 지정하거나 선택한 문자의 색상을 변경합니다.

해당 문자가 위치한 도면층에 연관된 색상(BYLAYER) 또는 해당 문자가 포함된 블록의 색상(BYBLOCK)을 문자에 지정할 수 있습니다. 색상 리스트에 있는 색상 중 하나를 선택하거나 기타를 클릭하여 색상 선택 대화상자를 열 수도 있습니다.

눈금자

편집기 맨 위에 눈금자를 표시합니다. 눈금자 맨 끝의 화살표를 끌어 여러 줄 문자 객체의 폭을 변경할 수 있습니다. 또한 열 모드가 활성일 때 높이 및 열 그립을 표시합니다.

눈금자에서 탭을 선택할 수도 있습니다. 탭 선택 버튼을 클릭하면 왼쪽, 중심, 오른쪽 및 소수점에서 탭 스타일이 변경됩니다. 탭을 선택했으면 눈금자 또는 단락 대화상자에서 해당 탭을 조정합니다.

확인

변경한 내용을 저장하고 편집기를 닫습니다.

옵션

추가 문자 옵션 리스트를 표시합니다. 추가 문자 옵션를 참고하십시오.

열

열 없음, 정적 열 및 동적 열의 세 가지 열 옵션을 제공하는 열 플라이아웃 메뉴를 표시합니다. 열 메뉴를 참고하십시오.

여러 줄 문자 자리맞추기

사용 가능한 9개 정렬 옵션을 포함한 여러 줄 문자 자리맞추기 메뉴를 표시합니다. 맨 위 왼쪽이 기본값입니다.

단락

단락 대화상자를 표시합니다. 옵션 리스트는 단락 대화상자를 참고하십시오.

왼쪽, 중심, 오른쪽, 자리맞춤 및 분산

현재 또는 선택된 단락의 왼쪽, 중심 또는 오른쪽 문자 경계에 대한 자리맞추기 및 정렬을 설정합니다. 선 끝에 입력된 공백은 포함되고 행의 자리맞추기에 영향을 줍니다.

행 간격

제안된 행 간격 옵션 또는 단락 대화상자를 표시합니다. 행 간격은 현재 또는 선택된 단락에서 설정됩니다.

주행 간격은 여러 줄 단락에서 상위 행의 맨 아래와 문자 아래 행의 맨 위 간 거리입니다.

사전 정의된 옵션은 다음과 같습니다.

  • 1.0x, 1.5x, 2.0x 또는 2.5x: 여러 줄 문자에서 행 간격을 .5x 증분으로 설정합니다.
  • 추가: 추가 옵션을 제공하는 단락 대화상자를 표시합니다.
  • 단락 간격 지우기: 선택된 단락 또는 현재 단락에서 행 간격 설정을 제거합니다. 단락은 여러 줄 문자 간격 설정을 기본값으로 설정합니다.

단락 대화상자의 추가 옵션:

  • 정확히: 사용자가 지정하는 임의 단위 값으로 간격을 정의합니다. 문자 높이를 변경해도 행 간격에는 영향을 주지 않습니다.
  • 다중: 행 간격에 값을 할당하는 대신, 문자 높이에 따라 간격을 지정합니다. 문자 높이가 한 행에서 일관되지 않을 때 행 간격은 해당 행에서 가장 큰 문자 높이로 결정됩니다.
  • 최소: 사용자가 지정한 임의 값과 문자 높이를 모두 취하여 간격을 결정합니다. 문자 높이가 임의 값보다 작으면 행 간격은 사용자가 지정한 값으로 결정됩니다. 문자 높이가 더 크면 행 간격은 문자 높이 값이 됩니다.
주단락 및 단락 행 간격에 대한 새 옵션 중 일부는 AutoCAD 2008 이전 릴리즈에서 지원되지 않습니다. 이전 릴리즈의 MTEXT 단락 및 단락 줄 간격를 참고하십시오.
번호 매기기

글머리 기호 및 번호 매기기 메뉴를 표시합니다.

리스트를 작성하기 위한 옵션을 표시합니다. (테이블 셀에는 사용할 수 없습니다.) 리스트는 선택된 첫 번째 단락에 정렬되도록 들여쓰기됩니다.

  • 끄기: 이 옵션을 선택하면 적용된 형식 리스트가 있는 선택된 문자에서 문자, 번호 및 글머리 기호가 제거됩니다. 들여쓰기는 변경되지 않습니다.
  • 글자로 번호 매겨짐: 리스트의 항목에 마침표가 있는 글자를 사용한 리스트 형식을 적용합니다. 리스트에 있는 항목이 알파벳 문자보다 많은 경우 이중 문자를 사용하여 순서를 계속 지정합니다.
  • 번호 매겨짐: 리스트의 항목에 마침표가 있는 번호를 사용한 리스트 형식을 적용합니다.
  • 글머리 기호로 번호 매겨짐: 리스트의 항목에 글머리 기호를 사용한 리스트 형식을 적용합니다.
  • 다시 시작: 리스트 형식에 새 글자 또는 번호 순서를 시작합니다. 리스트 중앙에서 항목을 선택한 경우 선택된 항목 아래의 선택되지 않은 항목도 새 리스트의 일부가 됩니다.
  • 계속: 선택된 단락을 위의 마지막 리스트에 추가하고 계속하여 순서를 지정합니다. 단락 대신 리스트 항목이 선택되면 선택된 항목 아래에 있는 선택되지 않은 항목의 순서가 계속하여 지정됩니다.
  • 자동 리스트 허용 입력한 대로 리스트 형식을 적용합니다. 문자나 숫자 뒤에 따르는 구두점이 글머리 기호로 될 수 없으므로 마침표(.), 콜론(:), 닫는 괄호()), 닫는 꺾쇠 괄호(>), 닫는 대괄호(]) 및 닫는 중괄호(}) 문자를 구분 기호로 사용할 수 있습니다.
  • 탭 구분 기호만 사용: 자동 리스트 허용과 글머리 기호 및 리스트 허용 옵션을 제한합니다. SPACEBAR 키가 아닌 TAB 키로 문자, 번호 또는 글머리 기호 문자 뒤에 공백을 작성한 경우 리스트 형식은 문자에만 적용됩니다. 이 옵션은 기본값으로 선택됩니다.
  • 글머리 기호 및 리스트 허용: 이 옵션이 선택된 경우 리스트 형식은 리스트처럼 보이는 여러 줄 문자 객체의 모든 일반 문자에 적용됩니다. 다음 기준을 만족하는 문자는 리스트로 간주합니다. 문자 행이 (1) 하나 이상의 문자나 숫자 또는 기호로 시작되고, (2) 문자나 숫자 뒤에 구두점과 (3) TAB 키를 눌러 작성된 공백이 오고, (4) 본문이 일부 들어간 다음 Enter 키나 Shift+Enter 키를 눌러 종료되었습니다.

    선택 표식을 지울 경우, 여러 줄 문자 객체의 리스트 형식은 제거되며 해당 항목은 일반 문자로 변환됩니다. 자동 리스트 허용이 꺼지고, 글머리 기호 및 리스트 허용을 제외한 글머리 기호 및 리스트 옵션이 모두 사용할 수 없게 됩니다.

필드 삽입

필드 대화상자를 표시합니다. 여기서 문자에 삽입할 필드를 선택할 수 있습니다. 대화상자를 닫을 때 필드의 현재 값은 텍스트에 표시됩니다.

대문자

선택한 문자를 대문자로 변경합니다.

소문자

선택한 문자를 소문자로 변경합니다.

기호

기호나 끊기지 않는 빈 칸을 커서 위치에 삽입합니다. 기호를 수동으로 삽입할 수도 있습니다. 기호 및 특수 문자를 참고하십시오.

일반적으로 사용되는 기호가 조정 코드 또는 유니코드 문자열과 함께 부 메뉴에 나열됩니다. 기타를 클릭하여 문자표 대화상자를 표시합니다. 이 대화상자에는 시스템에서 사용할 수 있는 각 글꼴의 전체 문자 세트가 들어 있습니다. 문자를 선택하고 선택을 클릭하여 해당 문자를 복사할 문자 상자에 배치합니다. 사용하려는 문자를 모두 선택한 후, 복사를 클릭하여 대화상자를 닫습니다. 편집기에서 마우스 오른쪽 버튼으로 클릭한 다음 붙여넣기를 클릭합니다.

수직 문자에서는 기호가 지원되지 않습니다.

기울기 각도

문자가 앞으로 또는 뒤로 기울어진 정도를 결정합니다. 각도는 90도를 기준으로 기울어진 각도를 표현합니다. -85 - 85 사이의 값을 입력하면 문자 기울기가 만들어집니다. 양수의 기울기 각도는 문자를 오른쪽으로 기울어지게 만듭니다. 음수의 기울기 각도는 문자를 왼쪽으로 기울어지게 만듭니다.

추적

선택한 문자 사이의 간격을 줄이거나 늘립니다. 1.0 설정은 일반 간격입니다. 1.0 이상을 설정하여 간격을 늘이고 1.0 이하로 설정하여 간격을 줄입니다.

폭 비율

선택한 문자의 폭을 늘리거나 줄입니다. 1.0 설정은 이 글꼴에서 일반 폭을 표시합니다. 폭을 늘이거나(예를 들어, 폭 비율 2를 사용하여 폭을 두 배로 늘임) 폭을 줄일(예를 들어, 폭 비율 0.5를 사용하여 폭을 반으로 줄임) 수 있습니다.

추가 문자 옵션

필드 삽입

필드 대화상자를 표시합니다.

기호

사용 가능한 기호 리스트를 표시합니다. 줄바꿈하지 않는 공백을 선택하고 추가 기호에 대한 문자 맵을 열 수도 있습니다.

문자 가져오기

파일 선택 대화상자(표준 파일 선택 대화상자)를 표시합니다. ASCII 또는 RTF 형식의 파일을 선택합니다. 가져온 문자는 원래의 문자 형식 및 스타일 특성을 유지하지만 편집기에서 편집하고 형식을 지정할 수 있습니다. 가져올 텍스트 파일을 선택한 다음, 선택한 문자 또는 모든 문자를 대치하거나 문자 경계 내에서 선택된 문자에 삽입한 문자를 추가할 수 있습니다. 가져온 문자의 파일 크기는 32KB로 제한됩니다.

편집기는 자동으로 문자 색상을 BYLAYER로 설정합니다. 검은색 문자가 삽입되고 배경 색상이 검은색인 경우 편집기는 자동으로 흰색 또는 현재 색상으로 변경됩니다.

주도면으로 가져온 Microsoft Excel 스프레드시트는 서비스 팩 2가 설치된 Microsoft Office 2002에서 작성되지 않은 경우 72행에서 잘립니다. OLE 객체가 포함된 도면을 이전 버전의 Microsoft Office가 설치된 시스템에서 열었을 때도 같은 제한이 적용되어 스프레드시트가 잘립니다.
단락 정렬

여러 줄 문자 객체에 대한 정렬을 설정합니다. 문자를 왼쪽, 중앙 또는 오른쪽으로 정렬하도록 선택할 수 있습니다. 왼쪽이 기본 설정입니다. 문자의 자리를 맞추거나, 문자의 첫 번째와 마지막 글자를 mtext 상자의 여백에 맞춰 정렬하거나, 문자의 각 줄이 mtext 상자 여백 내에서 중앙에 오도록 할 수 있습니다. 행 끝에 입력된 빈 칸은 문자의 일부로 포함되어 행의 자리맞추기에 영향을 줍니다.

단락

단락 형식에 대한 옵션을 표시합니다. 단락 대화상자를 참고하십시오.

글머리 기호 및 리스트

리스트에 번호를 매기기 위한 옵션을 표시합니다.

열

열에 대한 옵션을 표시합니다. 열 메뉴를 참고하십시오.

찾기 및 대치

찾기 및 대치 대화상자를 표시합니다.

대소문자 변경

선택한 문자의 대소문자를 변경합니다. 옵션은 대문자 또는 소문자입니다.

AutoCAPS

새 문자 또는 가져온 문자를 모두 대문자로 변환합니다. AutoCAPS는 기존 문자에는 영향을 주지 않습니다. 기존 문자의 대소문자를 변경하려면 문자를 선택하고 마우스 오른쪽 버튼으로 클릭합니다. 대소문자 변경을 클릭합니다.

문자 세트

코드 페이지의 메뉴를 표시합니다. 선택된 문자에 적용할 코드 페이지를 선택합니다.

단락 결합

선택한 단락들을 단일 단락으로 결합하고 각 단락의 리턴을 공백으로 대치합니다.

형식 제거

선택된 문자에 대한 문자 형식, 선택된 단락에 대한 단락 형식 또는 선택된 단락의 모든 형식을 제거합니다.

배경 마스크

배경 마스크 대화상자를 표시합니다. (테이블 셀에는 사용할 수 없습니다.)

편집기 설정

문자 형식 도구막대에 대한 옵션 리스트를 표시합니다. 자세한 정보는 편집기 설정을 참고하십시오.

여러 줄 문자에 대해 알아보기

여러 줄 문자 기능의 개요를 포함한 새로운 기능 워크샵을 표시합니다.

편집기 설정

문자 형식 도구막대의 동작을 변경하는 옵션을 제공하고 추가 편집 옵션을 제공합니다. 옵션은 편집기 설정 메뉴에 한정되며 문자 형식 도구막대의 다른 부분에서는 사용할 수 없습니다.

주일부 옵션은 편집 중인 내용에 따라 사용할 수 없을 수 있습니다.
항상 WYSIWYG(What You See Is What You Get)으로

내부 문자 편집기 및 해당 편집기 내의 문자에 대한 표시를 조정합니다. 이 옵션을 선택하지 않으면, 읽기 어려운 문자(매우 작거나 매우 크거나 회전된 문자)는 읽기 쉬운 크기로 표시되며 쉽게 읽고 편집할 수 있도록 수평으로 방향이 조정됩니다. 이 옵션은 기본적으로 선택되어 있지 않습니다.

이 옵션을 선택하면 MTEXTFIXED 시스템 변수가 0으로 설정됩니다. 그렇지 않으면 MTEXTFIXED는 2로 설정됩니다.

도구막대 표시

문자 형식 도구막대의 표시를 조정합니다. 도구막대의 표시를 복원하려면 편집기에서 마우스 오른쪽 버튼을 클릭하고 옵션 [image] 도구막대 표시를 클릭합니다.

옵션 표시

문자 형식 도구막대를 확장하여 추가 옵션을 표시합니다.

눈금자 표시

눈금자의 표시를 조정합니다.

불투명 배경

이 옵션을 선택하면 편집기의 배경이 불투명해집니다. 기본적으로 편집기는 투명한 상태입니다. (테이블 셀에는 사용할 수 없습니다.)

철자 검사

As-You-Type 철자 검사가 켜져 있는지 꺼져 있는지 여부를 결정합니다. 이 옵션은 기본적으로 켜져 있습니다.

철자 검사 설정

도면 내에서 철자 오류를 검사할 문자 옵션을 지정할 수 있는 철자 검사 설정 대화상자를 표시합니다.

사전

철자 오류가 발견된 단어를 검사할 사전을 변경할 수 있는 사전 대화상자를 표시합니다.

문자 강조 색상

AutoCAD 일반 색상 선택 대화상자를 표시합니다. 문자를 선택할 때 강조 색상을 지정합니다.


단락 대화상자 (요약 참조)

내부 문자 편집기
MTEXT
열 메뉴
명령 > M 명령 > MTEXT >
단락 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 홈 탭 [image] 주석 패널 [image] 여러 줄 문자현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 그리기 [image] 문자 [image] 여러 줄 문자명령 프롬프트에서 mtext를 입력합니다.
도구막대: 그리기
명령 입력: mtext

단락의 들여쓰기 및 단락 첫 행의 들여쓰기를 설정합니다. 탭 정지를 지정하고, 들여쓰고, 단락 정렬, 단락 간격 및 단락 행 간격을 조정합니다.

탭

탭 추가 및 제거를 포함하여 탭 설정 옵션을 표시합니다. 옵션에는 왼쪽, 중심, 오른쪽 및 소수점 탭 설정이 있습니다. 또한 내부 편집기의 눈금자에 있는 탭 선택 버튼에서 탭을 설정할 수 있습니다.

소수점 스타일

현재 사용자 로캘을 기준으로 소수점 스타일을 설정합니다. 옵션에는 마침표, 쉼표 및 공백의 소수점 스타일 설정이 있습니다. 이 설정은 로캘 설정을 변경해도 도면에 그대로 유지됩니다.

왼쪽 들여쓰기

선택한 단락 또는 현재 단락의 첫 행에 대한 들여쓰기 값 또는 내어쓰기 들여쓰기를 설정합니다.

오른쪽 들여쓰기

전체 선택한 단락 또는 현재 단락에 들여쓰기를 적용합니다.

단락 정렬

현재 단락 또는 선택한 단락에 대한 정렬 특성을 설정합니다.

단락 간격두기

현재 또는 선택한 단락 앞 또는 뒤의 간격두기를 지정합니다. 두 단락 사이의 간격은 상위 단락의 단락 뒤 간격두기 값과 하위 단락의 단락 앞 간격두기 값의 총계로 결정됩니다.

단락 행 간격두기

현재 단락 또는 선택한 단락의 각 행 간 간격두기를 설정합니다.

주단락 및 단락 행 간격에 대한 모든 새로 만들기 옵션이 AutoCAD 2007및 이전 릴리즈에서 지원되는 것은 아닙니다. 사용자 안내서의 이전 릴리즈의 MTEXT 단락 및 단락 줄 간격을 참고하십시오.
도구막대: 그리기


열 메뉴 (요약 참조)

단락 대화상자
MTEXT
열 설정 대화상자
명령 > M 명령 > MTEXT >
열 메뉴
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 홈 탭 [image] 주석 패널 [image] 여러 줄 문자현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 그리기 [image] 문자 [image] 여러 줄 문자명령 프롬프트에서 mtext를 입력합니다.
도구막대: 그리기
명령 입력: mtext

여러 줄 문자 객체를 다중 열로 형식화할 수 있습니다. 열, 열 사이 여백 폭, 높이 및 열 수를 지정할 수 있습니다. 그립 편집을 사용하여 열 폭과 높이를 편집할 수 있습니다.

다중 열을 작성하려면 항상 단일 열로 시작해야 합니다. 선택한 열 모드에 따라 열을 작성하고 조작하는 두 가지 방법(정적 또는 동적 모드)이 있습니다

열 메뉴에서 다음 옵션을 사용할 수 있습니다.

열 없음

현재 여러 줄 문자 객체의 열을 지정하지 않습니다.

동적 열

동적 열 모드를 현재 여러 줄 문자 객체로 설정합니다. 동적 열은 문자 중심입니다. 열을 조정하면 문자 흐름에 영향을 미치고 문자 흐름은 열을 추가 또는 제거합니다. 자동 높이 또는 수동 높이 옵션을 사용할 수 있습니다.

정적 열

정적 열 모드를 현재 여러 줄 문자 객체로 설정합니다. 여러 줄 문자 객체의 총 폭과 높이 및 열 수를 지정할 수 있습니다. 모든 열이 동일한 높이를 공유하고 양쪽에 정렬됩니다.

열 구분 삽입 Alt+Enter

수동 열 구분을 삽입합니다. 열 없음을 선택하면 이 옵션은 비활성화됩니다.

열 설정

열 설정 대화상자를 표시합니다.


열 설정 대화상자 (요약 참조)

열 메뉴
MTEXT
배경 마스크 대화상자
명령 > M 명령 > MTEXT >
열 설정 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 홈 탭 [image] 주석 패널 [image] 여러 줄 문자현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 그리기 [image] 문자 [image] 여러 줄 문자명령 프롬프트에서 mtext를 입력합니다.
도구막대: 그리기
명령 입력: mtext

유형, 열 수, 높이, 폭 및 열 사이 여백 크기와 같은 열을 설정하기 위한 옵션을 표시합니다.

열 유형

작성할 열 유형에 대한 선택 사항을 표시합니다.

열 수

열 수를 설정합니다. 이 옵션은 정적 열을 선택할 때만 활성화됩니다.

높이

동적 또는 정적 열과 함께 자동 높이를 선택하면 여러 줄 문자 높이를 표시합니다.

폭

열 및 열 사이 여백 폭 값을 표시하고 조정하도록 지정합니다. 열 사이 여백 값은 기본 여러 줄 문자 높이의 5배입니다.

또한 여러 줄 문자 객체의 전체 폭 값을 표시합니다. 동적 열을 선택하면 이 옵션은 읽기 전용이 됩니다.

도구막대: 그리기


배경 마스크 대화상자 (요약 참조)

열 설정 대화상자
MTEXT
찾기 및 대치 대화상자 - 여러 줄 문자
명령 > M 명령 > MTEXT >
배경 마스크 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 홈 탭 [image] 주석 패널 [image] 여러 줄 문자현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 그리기 [image] 문자 [image] 여러 줄 문자명령 프롬프트에서 mtext를 입력합니다.
도구막대: 그리기
명령 입력: mtext

여러 줄 문자 뒤에서 불투명한 배경의 사용을 조정합니다.

배경 마스크 사용

문자 뒤에 불투명한 배경을 넣습니다.

주배경 마스크를 여러 줄 문자 다중 열에 적용할 때 열 영역만 마스크됩니다. 공통적으로 열 사이 여백이라는 열 사이 간격은 마스크되지 않습니다.

경계 간격띄우기 비율

불투명 배경에 대해 문자 주위의 여백을 지정합니다. 값은 문자 높이를 기준으로 합니다. 1.0의 비율은 여러 줄 문자 객체에 정확히 맞습니다. 1.5의 비율은 문자 높이의 0.5배만큼 배경을 확장합니다.

채우기 색상

배경 색상을 지정합니다.

배경 도면 색상 사용

도면 배경과 동일한 색상의 배경을 제공합니다.

색상

불투명 배경의 색상을 지정합니다. 리스트에 있는 색상 중에서 하나를 선택하거나 색상 선택을 클릭하여 색상 선택 대화상자를 열 수 있습니다.


찾기 및 대치 대화상자 - 여러 줄 문자 (요약 참조)

배경 마스크 대화상자
MTEXT
스택 특성 대화상자
명령 > M 명령 > MTEXT >
찾기 및 대치 대화상자 - 여러 줄 문자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

버튼

리본: 홈 탭 [image] 주석 패널 [image] 여러 줄 문자
명령 입력: 여러 줄 문자

지정한 문자열을 찾아 새 문자로 대치합니다.

문자 편집기 또는 MTEXT 바로 가기 메뉴에서 찾기 및 대치 아이콘을 선택합니다.

찾을 내용

찾을 문자를 입력할 수 있는 공간을 제공합니다.

대치할 내용

찾을 내용에 입력한 문자를 대치할 문자를 입력할 수 있는 공간을 제공합니다.

다음 찾기

찾을 내용에 지정한 문자의 다음 복제를 찾습니다.

대치

찾을 내용에 지정한 문자의 다음 복제를 찾아 대치할 내용에 있는 문자로 대치합니다.

전체 대치

찾을 내용에 지정한 문자의 모든 복제를 찾아 대치할 내용에 있는 문자로 대치합니다.

전체 단어로 일치

찾을 내용에 지정한 전체 단어만 찾습니다.

다른 단어의 부분인 문자는 무시합니다. 이 옵션을 선택 취소하면, 문자열이 한 단어이든 또는 다른 단어의 부분이든 상관 없이 일치하는 문자열을 찾습니다.

대소문자 구분

찾을 내용에 지정한 문자와 대소문자가 일치하는 문자만 찾습니다.

문자열에 있는 모든 문자의 대소문자는 찾을 내용에 있는 문자의 대소문자와 일치해야 합니다. 이 옵션을 선택 취소하면, 대소문자 일치에 상관없이 지정한 문자열과 일치하는 문자열을 찾습니다.


스택 특성 대화상자 (요약 참조)

찾기 및 대치 대화상자 - 여러 줄 문자
MTEXT
AutoStack 특성 대화상자
명령 > M 명령 > MTEXT >
스택 특성 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 홈 탭 [image] 주석 패널 [image] 여러 줄 문자현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 그리기 [image] 문자 [image] 여러 줄 문자명령 프롬프트에서 mtext를 입력합니다.
도구막대: 그리기
명령 입력: mtext

스택된 문자의 문자, 스택 유형, 정렬 및 크기를 편집합니다. 스택 특성 대화상자를 열려면, 스택된 문자를 선택하고 마우스 오른쪽 버튼으로 클릭한 다음 바로 가기 메뉴에서 특성을 클릭합니다.

위쪽 문자와 아래쪽 문자를 분리해서 편집할 수 있습니다. 모양 옵션은 스택된 문자의 스택 스타일, 위치 및 문자 크기를 조정합니다.

문자

스택된 분수의 위쪽 및 아래쪽 숫자를 변경합니다.

위

스택된 분수의 위쪽 또는 전반에 있는 숫자를 편집합니다.

아래

스택된 분수의 아래쪽 또는 후반에 있는 숫자를 편집합니다.

모양

스택된 분수의 스타일, 위치 또는 문자 크기를 편집합니다.

스타일

스택 문자에 대한 스타일 형식을 지정합니다(수평 분수, 대각선 분수, 공차 및 소수점).

분수(수평)

선택한 문자의 첫 번째 숫자가 두 번째 숫자의 위에 오고 그 사이에 수평선이 오도록 스택합니다.

분수(대각선)

선택한 문자의 첫 번째 숫자가 두 번째 숫자의 위에 오고 그 사이에 대각선이 오도록 스택합니다.

주AutoCAD 2000 이전의 AutoCAD 릴리즈는 대각선 분수를 지원하지 않습니다. 여러 줄 문자 객체에 대각선 분수가 포함된 경우 도면을 AutoCAD 2000 이전의 릴리즈로 저장하면 대각선 분수가 수평 분수로 변환됩니다. 그 도면을 AutoCAD 2000 이상의 릴리즈에서 다시 열면 대각선 분수가 복원됩니다. 단일 여러 줄 문자 객체에 수평 분수와 대각선 분수가 둘 다 포함되어 있는 경우, 도면을 AutoCAD 2000 이상의 릴리즈에서 다시 열면 모든 분수가 대각선 분수로 변환됩니다.
공차

선택된 문자의 첫 번째 숫자가 두 번째 숫자의 위에 오도록 스택합니다. 숫자들 사이에 선은 들어 가지 않습니다.

소수점

선택된 문자의 상위 수와 하위 수 모두의 소수점을 배열하는 공차 스타일의 변형입니다.

위치

분수가 정렬되는 방법을 지정합니다. 중심 정렬이 기본값입니다. 객체 내의 모든 스택된 문자는 동일한 정렬을 사용합니다.

맨 위

분수의 맨 위를 문자 행의 맨 위에 맞춰 정렬합니다.

중심

분수를 문자 행의 중심에 수직으로 정렬합니다.

맨 아래

분수의 맨 아래를 문자 기준선에 정렬합니다.

문자 크기

스택된 문자의 크기를 현재 문자 스타일 크기의 퍼센트값(25% - 125%)으로 조정합니다. 기본 문자 크기는 70 퍼센트입니다.

기본값

새 설정을 기본값으로 저장하거나 이전 기본값을 현재 스택된 문자에 복원합니다.

AutoStack 버튼

AutoStack 특성 대화상자를 표시합니다. AutoStack은 탈자 기호(^), 슬래시(/) 및 파운드 기호(#) 바로 앞 뒤에 있는 숫자만을 스택합니다. 숫자를 스택하거나 빈 칸이 포함된 문자를 스택하려면 해당 문자를 선택하고 스택 버튼을 선택하십시오.


AutoStack 특성 대화상자 (요약 참조)

스택 특성 대화상자
MTEXT
-MTEXT
명령 > M 명령 > MTEXT >
AutoStack 특성 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 홈 탭 [image] 주석 패널 [image] 여러 줄 문자현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 그리기 [image] 문자 [image] 여러 줄 문자명령 프롬프트에서 mtext를 입력합니다.
도구막대: 그리기
명령 입력: mtext
메뉴: 그리기 [image] 문자 [image] 여러 줄 문자명령 프롬프트에서 mtext를 입력합니다.

문자를 자동으로 스택하기 위한 기본값을 설정합니다.

Autostacking 작동 가능

탈자 기호(^), 슬래시(/) 또는 파운드(#) 문자의 앞 뒤에 입력된 숫자를 자동으로 스택합니다. 예를 들어, 1#3을 입력하고 뒤에 숫자나 빈 칸이 오는 경우에는 문자가 자동으로 대각선 분수로 스택됩니다.

선행 공백 제거

정수와 분수 사이의 공백을 제거합니다. 이 옵션은 AutoStacking이 켜져 있을 때만 사용할 수 있습니다.

대각선 분수로 변환

AutoStack이 켜져 있는 경우 슬래시 문자를 대각선 분수로 변환합니다.

수평 분수로 변환

AutoStack이 켜져 있는 경우 슬래시 문자를 수평 분수로 변환합니다.

주AutoStack이 켜져 있는지 꺼져 있는지에 관계없이 파운드 문자는 항상 대각선 분수로 변환되고 탈자 기호는 항상 공차 형식으로 변환됩니다.
이 대화상자를 다시 표시하지 않음, 항상 이 설정을 사용

AutoStack 특성 대화상자를 억제합니다. 스택된 모든 문자에 현재 특성 설정이 사용됩니다. 이 옵션을 선택해제하면, 두 개의 숫자를 슬래시(/), 탈자 기호(^) 또는 파운드 기호(#)로 구분하여 입력하고 뒤에 빈 칸 또는 숫자가 오는 경우 AutoStack 특성 대화상자가 자동으로 표시됩니다.

주자동 표시를 억제한 경우 AutoStack 특성 대화상자를 표시하려면, 스택된 문자를 선택하고 마우스 오른쪽 버튼으로 클릭한 다음 바로 가기 메뉴에서 특성을 클릭합니다. 스택 특성 대화상자에서 AutoStack을 클릭합니다.


-MTEXT (요약 참조)

AutoStack 특성 대화상자
MTEXT
기호 및 특수 문자
명령 > M 명령 > MTEXT >
-MTEXT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

명령 프롬프트에서 -mtext를 입력하는 경우, MTEXT는 내부 문자 편집기를 생략하고 추가 프롬프트를 표시합니다.

현재 문자 스타일: <현재> 문자 높이: <현재> 주석: <현재>

첫 번째 구석 지정:

반대 구석 지정 또는 [높이/자리맞추기/행 간격두기(L)/회전/스타일/폭/열]:

반대 구석

반대 구석을 지정하기 위해 좌표 입력 장치를 끌면 여러 줄 문자 객체의 위치와 크기를 보여 주는 직사각형이 표시됩니다. 직사각형 안의 화살표는 단락의 문자 흐름 방향을 나타냅니다.

높이

여러 줄 문자에 사용할 문자 높이를 지정합니다.

높이 지정 <현재>: 점(1)을 지정하거나 값을 입력하거나 Enter 키를 누릅니다.

높이 지정 프롬프트는 현재 문자 스타일이 주석이 아닌 경우에만 표시됩니다.

도면 문자 높이 지정 <현재>: 높이를 지정하거나 Enter 키를 누릅니다.

도면 문자 높이 지정 프롬프트는 현재 문자 스타일이 주석인 경우에만 표시됩니다.

기본 높이가 0이 아닌 경우, 현재 스타일의 높이가 기본 높이입니다. 그렇지 않으면 TEXTSIZE 시스템 변수에 저장된 높이가 기본 높이가 됩니다. 문자 높이는 도면 단위로 계산됩니다. 높이를 변경하면 TEXTSIZE에 저장된 값이 업데이트됩니다.

자리맞추기

새 문자 또는 선택된 문자의 문자 자리맞추기 및 문자 흐름을 문자 경계를 기준으로 결정합니다. 현재 자리맞추기(기본값은 맨 위 왼쪽)가 새 문자에 적용됩니다. 문자는 직사각형에서의 자리맞추기 설정 및 9개의 자리맞추기 점 중 하나에 따라 지정한 직사각형 내에 자리맞추기됩니다. 자리맞추기 점은 직사각형을 지정하는 데 사용한 첫 번째 점을 기준으로 합니다. 문자는 왼쪽 및 오른쪽 문자 경계와 관련해서는 중간 자리맞추기, 왼쪽 자리맞추기 또는 오른쪽 자리맞추기됩니다. 행 끝에 입력된 빈 칸은 문자의 일부로 포함되어 행의 자리맞추기에 영향을 줍니다. 문자 흐름은 맨 위 및 맨 아래 문자 경계를 기준으로 문자가 단락의 중간, 맨 위, 맨 아래 중 어디에서부터 정렬될지 여부를 조정합니다.

자리맞추기 입력 [TL/TC/TR/ML/MC/MR/BL/BC/BR] <TL>:

자리맞추기 옵션
옵션 | 의미
TL | 맨 위 왼쪽
TC | 맨 위 중심
TR | 맨 위 오른쪽
ML | 중간 왼쪽
MC | 중간 중심
MR | 중간 오른쪽
BL | 맨 아래 왼쪽
BC | 맨 아래 중심
BR | 맨 아래 오른쪽

다음 그림은 각 자리맞추기 옵션을 보여줍니다.

행 간격

여러 줄 문자 객체의 행 간격을 지정합니다. 행 간격은 하나의 문자 행의 맨 아래(또는 기준선)와 다음 문자 행의 맨 아래 사이의 거리입니다.

주MTEXT를 사용하여 테이블을 작성할 때는 간격을 정확하게 지정하는 것이 좋습니다. 문자가 겹치지 않게 하려면 지정한 행 간격보다 작은 문자 높이를 사용하십시오.

행 간격 유형 입력 [최소한(A)/정확히(E)] <현재>:

최소한

행에서 가장 큰 문자의 높이에 기준하여 자동으로 문자 행을 조정합니다. 최소한을 선택하면 문자 높이가 더 큰 문자가 포함된 문자 행은 행 사이에 추가 공간을 갖습니다.

행 간격 비율 또는 거리 입력 <현재>:

  • 간격 비율: 행 간격을 단일 행 간격의 배수로 설정합니다.

    단일 간격은 문자 높이의 1.66배입니다. 뒤에 x를 붙인 숫자로 간격 증분을 입력하여 단일 간격의 배수를 나타냅니다. 예를 들어, 1x를 입력하여 단일 간격을 지정하거나 2x를 입력하여 2배 간격을 지정합니다.

  • 거리: 행 간격을 도면 단위로 측정된 절대값으로 설정합니다. 유효한 값의 범위는 0.0833(0.25x)과 1.3333(4x) 사이입니다.
정확히

여러 줄 문자 객체에 포함된 모든 문자 행이 같은 행 간격을 같도록 합니다. 간격은 객체의 문자 높이 또는 문자 스타일을 기준으로 합니다.

행 간격 비율 또는 거리 입력 <현재>:

  • 간격 비율: 행 간격을 단일 행 간격의 배수로 설정합니다.

    단일 간격은 문자 높이의 1.66배입니다. 뒤에 x를 붙인 숫자로 간격 비율을 입력하여 단일 간격의 배수를 나타낼 수 있습니다. 예를 들어, 1x를 입력하여 단일 간격을 지정하거나 2x를 입력하여 2배 간격을 지정합니다.

  • 거리: 행 간격을 도면 단위로 측정된 절대값으로 설정합니다. 유효한 값의 범위는 0.0833(0.25x)과 1.3333(4x) 사이입니다.

회전

문자 경계의 회전 각도를 지정합니다.

회전 각도 지정 <현재>: 점을 지정하거나 값을 입력합니다

좌표 입력 장치를 사용하여 점을 지정하는 경우 회전 각도는 가장 최근 입력한 점(기본값 0,0,0)과 지정한 점으로 선을 정의하고 이 선과 X 축 사이의 각도로 결정됩니다.

문자 경계의 반대쪽 구석을 지정할 때까지 이전 프롬프트가 다시 표시됩니다.

스타일

여러 줄 문자에 사용할 문자 스타일을 지정합니다.

스타일 이름 입력 또는 [?] <현재>:

스타일 이름

문자 스타일 이름을 지정합니다. STYLE 명령으로 문자 스타일을 정의하고 저장할 수 있습니다.

?—스타일 나열

문자 스타일 이름 및 특성을 나열합니다.

문자 경계의 반대쪽 구석을 지정할 때까지 이전 프롬프트가 다시 표시됩니다.

폭

문자 경계의 폭을 지정합니다.

폭 지정: 점을 지정하거나 값을 입력합니다

좌표 입력 장치를 사용하여 점을 지정하는 경우 폭은 시작점과 지정한 점 사이의 거리로 계산됩니다. 여러 줄 문자 객체의 각 행 내의 문자는 문자 경계의 폭에 맞춰 줄 바꿈합니다. 폭을 0으로 지정하면 줄 바꿈이 꺼지고 여러 줄 문자 객체의 폭은 가장 긴 문자 행의 폭과 같습니다. 문자를 입력하고 Enter 키를 눌러 문자 행을 특정 지점에서 끝낼 수 있습니다. 명령을 종료하려면 MTEXT 프롬프트에서 Enter 키를 누릅니다.

열

여러 줄 문자 객체에 대한 열 옵션을 지정합니다.

열 유형 입력: 열 옵션 지정

정적

총 열 폭, 열 수, 열 사이 여백 폭(열 간 간격) 및 열 높이를 지정합니다.

동적

열 폭, 열 사이 여백 및 열 높이를 지정합니다. 동적 열은 문자 중심입니다. 열을 조정하면 문자 흐름에 영향을 미치고 문자 흐름은 열을 추가 또는 제거합니다.

열 없음

현재 여러 줄 문자 객체에 열 없음 모드를 설정합니다.

기본 열 설정은 MTEXTCOLUMN 시스템 변수에 저장됩니다.


기호 및 특수 문자 (요약 참조)

-MTEXT
MTEXT
MULTIPLE
명령 > M 명령 > MTEXT >
기호 및 특수 문자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

조정 코드 또는 유니코드 문자열을 입력하여 다음과 같은 특수 문자 및 기호를 입력할 수 있습니다. 또는 내부 문자 편집기에서 확장된 도구막대에 있는 기호를 클릭합니다.

주수직 문자에서는 기호가 지원되지 않습니다.
유니코드 문자열 및 조정 코드
조정 코드 | 유니코드 문자열 | 결과
%%d | ₩U+00B0 | 도 기호(°)
%%p | ₩U+00B1 | 공차 기호(±)
%%c | ₩U+2205 | 지름 기호( [image] )

다음 문자 기호를 삽입하려면 확장된 문자 형식 도구막대에서 기호를 클릭하거나 해당 유니코드 문자열을 입력합니다.

문자 기호 및 유니코드 문자열로 삽입될 수도 있습니다.
이름 | 기호 | 유니코드 문자열
거의 같음 |  | ₩U+2248
각도 |  | ₩U+2220
경계선 |  | ₩U+E100
중심선 |  | ₩U+2104
증분 |  | ₩U+0394
전기 위상 |  | ₩U+0278
흐름 선 |  | ₩U+E101
항등 |  | ₩U+2261
시작 길이 |  | ₩U+E200
기준 선 |  | ₩U+E102
같지 않음 |  | ₩U+2260
Ohm |  | ₩U+2126
오메가 |  | ₩U+03A9
판/특성 선 |  | ₩U+214A
아래 첨자 2 |  | ₩U+2082
제곱 |  | ₩U+00B2
세제곱 |  | ₩U+00B3

이 문자 기호는 다음 트루타입(TTF) 및 SHX 글꼴에서 사용할 수 있습니다.

  • Simplex*
  • Romans*
  • gdt*
  • amgdt*
  • Isocp
  • Isocp2
  • Isocp3
  • Isoct
  • Isoct2
  • Isoct3
  • Isocpeur(TTF 전용)*
  • Isocpeur italic(TTF 전용)
  • Isocteur(TTF 전용)
  • Isocteur italic(TTF 전용)

* 호 길이 치수에 사용되는 초기 길이 기호도 이러한 글꼴에 포함됩니다.


MULTIPLE (요약 참조)

기호 및 특수 문자
MULTIPLE
MVIEW
명령 > M 명령 >
MULTIPLE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

취소할 때까지 다음 명령을 반복합니다.

명령 입력: multiple

반복할 명령 이름 입력:

입력한 명령은 ESC 키를 누를 때까지 반복됩니다. MULTIPLE은 명령 이름만 반복하기 때문에 매개변수를 매번 지정해야 합니다.

MULTIPLE은 대화상자를 표시하는 명령은 반복하지 않습니다.

주MULTIPLE을 AutoLISP® 명령 함수의 인수로 사용할 수 없습니다.


MVIEW (요약 참조)

MULTIPLE
MVIEW
MVSETUP
명령 > M 명령 >
MVIEW
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

배치 뷰포트를 작성하고 조정합니다.

메뉴: 뷰 [image] 뷰포트 [image] 1개의 뷰포트, 2개의 뷰포트, 3개의 뷰포트, 4개의 뷰포트는 현재 작업공간의 메뉴에서 사용할 수 없습니다.
명령 입력: mview

뷰포트의 구석 지정 또는 [켜기(ON)/끄기(OFF)/맞춤/음영 플롯/잠금/객체/다각형/복원/도면층(LA)//2/3/4]<맞춤>: 옵션을 입력하거나 점을 지정합니다.

배치에서 원하는 수만큼 뷰포트를 작성할 수 있지만, 동시에 활성화할 수 있는 뷰포트 수는 최대 64개입니다(MAXACTVP 참고). 모형 공간의 객체는 활성 뷰포트에서만 보입니다. 활성화되지 않은 뷰포트는 비어 있습니다. 켜기와 끄기 옵션을 사용하여 뷰포트의 활성 여부를 조정합니다.

뷰포트 구석

직사각형 뷰포트의 첫 번째 구석을 지정합니다.

반대 구석 지정:

켜기

선택한 뷰포트를 활성화합니다. 활성 뷰포트는 모형 공간의 객체를 표시합니다. MAXACTVP 시스템 변수는 한 번에 활성화될 수 있는 최대 뷰포트 수를 조정합니다. MAXACTVP에 지정된 것보다 많은 수의 뷰포트가 도면에 포함되어 있으면 하나의 뷰포트를 꺼야만 또 하나의 뷰포트를 활성화할 수 있습니다.

객체 선택: 하나 이상의 뷰포트를 선택합니다.

끄기

선택한 뷰포트를 비활성화합니다. 모형 공간의 객체는 비활성 뷰포트에는 표시되지 않습니다.

객체 선택: 하나 이상의 뷰포트를 선택합니다.

맞춤

인쇄 가능 영역의 모서리까지 배치를 채우는 하나의 뷰포트를 작성합니다. 용지 배경과 인쇄 가능 영역이 꺼지면 화면표시가 뷰포트로 채워집니다.

음영 플롯

배치의 뷰포트가 플롯되는 방법을 지정합니다.

음영 플롯하시겠습니까? [표시되는 대로(A)/와이어프레임(W)/숨김(H)/비주얼 스타일(V)/렌더(R)] <표시되는 대로>: 음영 플롯 옵션을 입력합니다.

표시되는 대로

뷰포트가 화면에 표시되는 그대로 플롯되도록 지정합니다.

와이어프레임

뷰포트가 현재 화면표시에 관계 없이 와이어프레임으로 플롯되도록 지정합니다.

숨김

뷰포트가 현재 화면표시에 관계 없이 은선을 제거하고 플롯되도록 지정합니다.

모든 비주얼 스타일

뷰포트가 지정된 비주얼 스타일을 사용하여 플롯되도록 지정합니다. 도면의 모든 비주얼 스타일은 사용 중인지 여부에 관계없이 옵션으로 나열됩니다.

모든 렌더 사전 설정

뷰포트가 지정된 렌더 사전 설정을 사용하여 플롯되도록 지정합니다. 모든 렌더 사전 설정은 옵션으로 나열됩니다.

객체 선택: 하나 이상의 뷰포트를 선택합니다.

잠금

선택한 뷰포트의 줌 축척 비율이 모형 공간에서 작업할 때 변경되지 못하도록 합니다.

뷰포트 뷰 잠금 [켜기(ON)/끄기(OFF)]: 켜기 또는 끄기를 입력합니다.

객체 선택: 하나 이상의 뷰포트를 선택합니다.

객체

닫힌 폴리선, 타원, 스플라인, 영역 또는 원을 지정하여 뷰포트로 변환합니다. 지정하는 폴리선은 닫혀 있어야 하며 최소한 세 개의 정점이 있어야 합니다. 폴리선은 자체 교차할 수 있으며 호와 선 세그먼트를 포함할 수 있습니다.

뷰포트를 자르기할 객체 선택: 객체를 선택합니다

다각형

지정한 점을 사용하여 불규칙한 모양의 뷰포트를 작성합니다. 프롬프트는 외부 참조(xref)에 대한 다각형 자르기 경계를 지정할 때 표시되는 프롬프트와 유사하지만 다각형 뷰포트 경계를 작성할 때는 호를 지정할 수 있습니다.

시작점 지정: 점을 지정합니다

다음 점 지정 또는 [호(A)/닫기(C)/길이(L)/명령 취소(U)]: 점을 지정하거나 옵션을 입력합니다.

호

다각형 뷰포트에 호 세그먼트를 추가합니다.

[각도(A)/중심(CE)/닫기(CL)/방향(D)/선(L)/반지름(R)/두 번째 점(S)/명령 취소(U)/호의 끝점(E)] <끝점>: 옵션을 입력하거나 Enter 키를 누릅니다.

호 세그먼트의 작성 옵션에 대해서는 PLINE의 호 옵션을 참고하십시오.

닫기

경계를 닫습니다. 3개 이상의 점을 지정한 뒤 Enter 키를 누르면 경계가 자동으로 닫힙니다.

길이

지정한 길이의 선 세그먼트를 이전 세그먼트와 같은 각도로 그립니다. 이전 세그먼트가 호인 경우 이전 호 세그먼트에 접하는 새 선 세그먼트가 그려집니다.

명령 취소

다각형 뷰포트에 추가된 가장 최근의 선 또는 호 세그먼트를 제거합니다.

복원

VPORTS 명령으로 저장된 뷰포트 구성을 복원합니다.

뷰포트 구성 이름 또는 [?] 입력 <*활성>: ?를 입력하거나 명령을 입력하거나 Enter 키를 누릅니다.

첫 번째 구석 지정 또는 [맞춤(F)] <맞춤>: 점을 지정하거나 Enter 키를 누릅니다.

첫 번째 구석

윈도우 선택 방법을 사용하여 새 뷰포트의 위치를 지정하고 크기를 조절합니다. 선택한 영역 내에 뷰포트를 맞춥니다.

맞춤

뷰포트의 크기를 조절하여 도면 영역을 채웁니다.

도면층

선택한 뷰포트에 대한 도면층 특성 재지정을 전역 도면층 특성으로 재설정합니다.

뷰포트 도면층 특성 재지정을 다시 전역 특성으로 재설정 [예(Y)/아니오(N)]?: 모든 도면층 특성 재지정을 제거하려면 예(Y)를 입력합니다.

뷰포트 선택: 뷰포트를 한 개 또는 여러 개 선택하고 Enter 키를 누릅니다.

2

지정한 영역을 동일한 크기의 두 개의 뷰포트로 수평 또는 수직 분할합니다.

뷰포트 정렬 입력 [수평(H)/수직(V)] <수직>: h를 입력하거나 Enter 키를 누릅니다.

첫 번째 구석 지정 또는 [맞춤(F)] <맞춤>: 점을 지정하거나 Enter 키를 누릅니다.

첫 번째 구석

윈도우 선택 방법을 사용하여 새 뷰포트의 위치를 지정하고 크기를 조절합니다. 선택한 영역 내에 뷰포트를 맞춥니다.

맞춤

뷰포트의 크기를 조절하여 도면 영역을 채웁니다.

3

지정한 영역을 세 개의 뷰포트로 분할합니다.

뷰포트 정렬 입력

[수평(H)/수직(V)/위(A)/아래(B)/왼쪽(L)/<오른쪽>: 옵션을 입력하거나 Enter 키를 누릅니다.

수평과 수직 옵션은 지정한 영역을 3단으로 분할합니다. 나머지 옵션은 영역을 세 개의 뷰포트, 즉 큰 뷰포트 하나와 작은 뷰포트 두 개로 분할합니다. 위, 아래, 왼쪽 및 오른쪽 옵션은 더 큰 뷰포트가 배치되는 위치를 지정합니다.

첫 번째 구석 지정 또는 [맞춤(F)] <맞춤>: 점을 지정하거나 Enter 키를 누릅니다.

첫 번째 구석

윈도우 선택 방법을 사용하여 새 뷰포트의 위치를 지정하고 크기를 조절합니다. 선택한 영역 내에 뷰포트를 맞춥니다.

맞춤

뷰포트의 크기를 조절하여 도면 영역을 채웁니다.

4

지정한 영역을 동일한 크기의 네 개의 뷰포트로 수평 및 수직 분할합니다.

첫 번째 구석 지정 또는 [맞춤(F)] <맞춤>: 점을 지정하거나 Enter 키를 누릅니다.

첫 번째 구석

윈도우 선택 방법을 사용하여 새 뷰포트의 위치를 지정하고 크기를 조절합니다. 선택한 영역 내에 뷰포트를 맞춥니다.

맞춤

뷰포트의 크기를 조절하여 도면 영역을 채웁니다.


MVSETUP (요약 참조)

MVIEW
MVSETUP
모형 탭의 MVSETUP
명령 > M 명령 >
MVSETUP
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

도면의 지정사항을 설정합니다.

명령 입력: mvsetup

mvsetup을 입력할 경우, 모형 탭(모형 공간) 또는 배치 탭(도면 공간)에서 서로 다른 프롬프트가 표시됩니다.

모형 공간의 도면 프롬프트에서는 MVSETUP을 사용하여 단위 유형, 도면 축척 비율 및 용지 크기를 설정합니다. 제공한 설정을 사용하여 그리드 한계에 직사각형 경계를 그립니다.

배치 탭에서는 미리 정의된 몇 개의 제목 블록 중 하나를 도면에 삽입하고 제목 블록 내에 배치 뷰포트 세트를 작성할 수 있습니다. 배치에 있는 제목 블록의 축척과 모형 탭에 있는 도면의 축척 사이의 비율로 전체 축척을 지정할 수 있습니다. 모형 탭의 가장 유용한 기능은 단일 경계 내에서 도면의 다중 뷰를 플로팅할 수 있다는 것입니다.

모든 배치 페이지 설정을 쉽게 지정하고 도면을 플로팅할 수 있도록 준비하려면, 새 도면 세션에서 배치를 선택할 때 자동으로 표시되는 페이지 설정 대화상자를 사용하면 됩니다.


모형 탭의 MVSETUP (요약 참조)

MVSETUP
MVSETUP
배치 탭의 MVSETUP
명령 > M 명령 > MVSETUP >
모형 탭의 MVSETUP
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

TILEMODE 시스템 변수가 켜져 있을 때(기본값)는 다음과 같은 프롬프트가 표시됩니다.

도면 공간을 사용 가능하게 하시겠습니까? [아니오(N)/예(Y)] <Y>: n을 입력하거나 Enter 키를 누릅니다.

Enter 키를 누르면 TILEMODE가 꺼지고 다음 절 배치 탭의 MVSETUP의 설명과 같이 진행됩니다.

n을 입력하면 다음과 같은 프롬프트가 표시됩니다.

단위 유형 입력 [과학(S)/십진(D)/엔지니어링(E)/건축(A)/미터법(M)]: 옵션을 입력합니다

축척 비율 및 용지 크기에 대해 사용 가능한 단위 및 프롬프트의 리스트가 표시됩니다.

축척 비율 입력: 값을 입력합니다.

용지 폭 입력: 값을 입력합니다.

용지 높이 입력: 값을 입력합니다.

경계 상자를 그리고 명령을 종료합니다.


배치 탭의 MVSETUP (요약 참조)

모형 탭의 MVSETUP
MVSETUP
NAVSMOTION
명령 > M 명령 > MVSETUP >
배치 탭의 MVSETUP
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

TILEMODE 시스템 변수가 꺼져 있거나, 도면 공간의 사용 여부를 묻는 프롬프트에서 y를 입력하거나 Enter 키를 누르는 경우 다음과 같은 프롬프트가 표시됩니다.

옵션 입력 [정렬/작성/뷰포트 축척(S)/옵션/제목 블록(T)/명령 취소]: 옵션을 입력하거나 Enter 키를 눌러 명령을 종료합니다.

정렬

뷰포트의 뷰를 초점이동하여 다른 뷰포트의 기준점에 정렬되도록 합니다. 현재 뷰포트가 다른 점이 이동하는 대상 뷰포트입니다.

옵션 입력 [각도(A)/수평(H)/수직 정렬(V)/뷰 회전(R)/명령 취소(U)]: 옵션을 입력합니다.

각도

뷰포트의 뷰를 지정한 방향으로 초점이동합니다.

기준점 지정: 점을 지정합니다.

초점이동할 뷰포트에 점 지정: 초점이동할 뷰포트에 점을 지정합니다.

다음 두 개의 프롬프트는 기준점에서 두 번째 점까지의 거리와 각도를 지정합니다.

기준점을 지정한 현재 뷰포트에서 새 정렬 점까지의 거리와 각도를 지정합니다.

기준점으로부터 거리 지정: 거리를 지정합니다.

기준점으로부터 각도 지정: 각도를 지정합니다.

수평

한 뷰포트의 뷰를 초점이동하여 다른 뷰포트의 기준점에 수평으로 정렬되도록 합니다. 이 옵션은 두 뷰포트의 방향이 수평인 경우에만 사용해야 합니다. 그렇지 않으면 뷰가 뷰포트의 한계 밖으로 초점이동될 수 있습니다.

기준점 지정: 점을 지정합니다.

초점이동할 뷰포트에 점 지정: 초점이동할 뷰포트에 점을 지정합니다.

수직 정렬

한 뷰포트의 뷰를 초점이동하여 다른 뷰포트의 기준점에 수직으로 정렬되도록 합니다. 이 옵션은 두 뷰포트의 방향이 수직인 경우에만 사용해야 합니다. 그렇지 않으면 뷰가 뷰포트의 한계 밖으로 초점이동될 수 있습니다.

기준점 지정: 점을 지정합니다.

초점이동할 뷰포트에 점 지정: 초점이동할 뷰포트에 점을 지정합니다.

뷰 회전

뷰포트의 뷰를 기준점 둘레로 회전합니다.

회전할 뷰가 있는 뷰포트에 기준점 지정: 점을 지정합니다.

기준점으로부터 각도 지정: 각도를 지정합니다.

명령 취소

현재 MVSETUP 세션에서 수행한 작업을 되돌립니다.

작성

뷰포트를 작성합니다.

옵션 입력 [객체 삭제(D)/뷰포트 작성(C)/명령 취소(U)] <작성>: 옵션을 입력하거나 Enter 키를 누릅니다.

객체 삭제

기존 뷰포트를 삭제합니다.

삭제할 객체 선택...

객체 선택: 삭제할 뷰포트를 선택하고 Enter 키를 누릅니다.

뷰포트 작성

뷰포트를 작성하기 위한 옵션을 표시합니다.

사용 가능한 배치 옵션:

0: 없음

1: 단일

2: 표준 엔지니어링

3: 뷰포트의 배열

로드할 배치 개수 입력 또는 [다시 (R)]: 옵션 번호(0-3)를 입력하거나 또는 r을 입력하여 뷰포트 배치 옵션 리스트를 다시 표시합니다.

로드할 배치 수

뷰포트 작성을 조정합니다.

0을 입력하거나 Enter 키를 누르면 뷰포트가 작성되지 않습니다.

1을 입력하면 다음과 같은 프롬프트에 의해 크기가 결정되는 단일 뷰포트가 작성됩니다.

뷰포트에 대한 경계 영역의 첫 번째 구석 지정: 첫 번째 구석을 위한 점을 지정합니다.

반대 구석: 반대 구석을 위한 점을 지정합니다.

2를 입력하면 지정한 영역을 4등분하여 네 개의 뷰포트가 작성됩니다. 분할할 영역과 뷰포트들 사이의 거리를 확인하는 프롬프트가 표시됩니다.

뷰포트에 대한 경계 영역의 첫 번째 구석 지정: 첫 번째 구석을 위한 점을 지정합니다.

반대 구석: 반대 구석을 위한 점을 지정합니다.

뷰포트 사이의 X 방향 거리 지정 <0.0>: 거리를 지정하거나 Enter 키를 누릅니다.

뷰포트 사이의 Y 방향 거리 지정 <0.0>: 거리를 지정하거나 Enter 키를 누릅니다.

각 사분면의 관측 각도는 다음 표에서와 같이 설정됩니다.

표준 엔지니어링 뷰포트

사분점

뷰

왼쪽 위

맨 위(UCS의 XY 평면)

오른쪽 위

SE 등각투영 뷰

왼쪽 아래

정면도(UCS의 XZ 평면)

오른쪽 아래

우측면도(UCS의 YZ 평면)

3을 입력하면 X 축과 Y 축을 따라 뷰포트의 행렬이 정의됩니다. 다음 두 개의 프롬프트에서 점을 지정하면 뷰포트 구성이 포함된 직사각형 도면 영역이 정의됩니다. 제목 블록을 삽입한 경우에는 첫 번째 구석 지정 프롬프트에 기본 영역 선택을 위한 옵션도 포함됩니다.

뷰포트에 대한 경계 영역의 첫 번째 구석 지정: 첫 번째 구석을 위한 점을 지정합니다.

반대 구석: 반대 구석을 위한 점을 지정합니다.

X 방향의 뷰포트 수 입력 <1>: X 축을 따라 배치할 뷰포트의 수를 입력합니다.

Y 방향의 뷰포트 수 입력 <1>: Y 축을 따라 배치할 뷰포트의 수를 입력합니다.

각 방향에 두 개 이상의 뷰포트를 입력하면 다음과 같은 프롬프트가 표시됩니다.

X 방향에서 뷰포트 사이의 거리 지정 <0.0>: 거리를 지정합니다.

Y 방향에서 뷰포트 사이의 거리 지정 <0.0>: 거리를 지정합니다.

뷰포트의 배열이 정의된 면적에 삽입됩니다.

다시

뷰포트 배치 옵션 리스트를 다시 표시합니다.

명령 취소

현재 MVSETUP 세션에서 수행한 작업을 되돌립니다.

뷰포트 축척

뷰포트에 표시되는 객체의 줌 축척 비율을 조정합니다. 줌 축척 비율은 도면 공간 경계의 축척과 뷰포트에 표시되는 도면 객체의 축척 사이의 비율입니다.

축척할 뷰포트 선택...

객체 선택:축척할 뷰포트를 선택합니다.

한 개의 뷰포트만 선택하면 다음 프롬프트를 건너뜁니다.

뷰포트에 대한 줌 축척 비율 설정합니다. 대화식(I)/<균일함>: i를 입력하거나 Enter 키를 누릅니다.

도면 공간의 단위 수 입력 <1.0>: 값을 입력하거나 Enter 키를 누릅니다.

모형 공간의 단위 수 입력 <1.0>: 값을 입력하거나 Enter 키를 누릅니다.

대화식

한 번에 하나의 뷰포트를 선택하면 각 뷰포트에 대해 다음과 같은 프롬프트가 표시됩니다.

도면 공간의 단위 수 입력 <1.0>: 값을 입력하거나 Enter 키를 누릅니다.

모형 공간의 단위 수 입력 <1.0>: 값을 입력하거나 Enter 키를 누릅니다.

예를 들어, 1:4 즉 4분의 1 축척인 경우 도면 공간 단위는 1을, 모형 공간 단위는 4를 입력합니다.

균일함

모든 뷰포트에 대해 같은 축척 비율을 설정합니다.

도면 공간 단위의 수입니다. <1.0>: 값을 입력하거나 Enter 키를 누릅니다.

모형 공간 단위의 수입니다. <1.0>: 값을 입력하거나 Enter 키를 누릅니다.

옵션

도면을 변경하기 전에 MVSETUP의 기본 설정을 합니다.

옵션 입력 [도면층(L)/한계(LI)/단위(U)/외부 참조(X)] <나가기>: 옵션을 입력하거나 Enter 키를 눌러 이전 프롬프트로 돌아갑니다.

도면층

제목 블록을 삽입할 도면층을 지정합니다.

제목 블록의 도면층 이름을 입력하거나 또는 [. (현재 도면층일 경우)]: 기존 또는 새 도면층 이름을 입력하거나, 현재 도면층인 경우는 마침표(.)를 입력하거나 Enter 키를 누릅니다.

한계

제목 블록을 삽입한 다음 도면 범위의 그리드 한계를 다시 설정할지 여부를 지정합니다.

도면 한계를 설정하시겠습니까? [예(Y)/아니오(N)] <N>: y를 입력하거나 Enter 키를 누릅니다.

단위

크기와 점의 위치가 인치와 밀리미터 도면 단위 중 어느 것으로 변환될지 여부를 지정합니다.

도면 공간 단위 유형 입력 [피트(F)/인치(I)/미터(ME)/밀리미터(M)] <현재>: 옵션을 입력하거나 Enter 키를 누릅니다.

외부 참조

제목 블록이 삽입될지 외부 참조될지 여부를 지정합니다.

제목 블록 배치 방법 입력 [외부 참조 부착(X)/삽입(I)] <현재>: x 또는 i를 입력하거나 Enter 키를 누릅니다.

제목 블록

도면 공간을 준비하고, 원점을 설정하여 도면의 방향을 정하며, 도면 경계와 제목 블록을 작성합니다.

제목 블록 옵션 입력 [객체 삭제(D)/원점(O)/명령 취소(U)/삽입(I)] <삽입>: 옵션을 입력하거나 Enter 키를 누릅니다.

객체 삭제

도면 공간에서 객체를 삭제합니다.

삭제할 객체 선택...

객체 선택: 객체 선택 방법을 사용합니다.

원점

이 시트의 원점을 다시 배치합니다.

이 시트의 새 원점 지정: 점을 지정합니다.

명령 취소

현재 MVSETUP 세션에서 수행한 작업을 되돌립니다.

삽입

제목 블록 옵션을 표시합니다.

사용 가능한 제목 블록:...

0: 없음

1: ISO A4 크기(mm)

2: ISO A3 크기(mm)

3: ISO A2 크기(mm)

4: ISO A1 크기(mm)

5: ISO A0 크기(mm)

6: ANSI-V 크기(in)

7: ANSI-A 크기(in)

8: ANSI-B 크기(in)

9: ANSI-C 크기(in)

10: ANSI-D 크기(in)

11: ANSI-E 크기(in)

12: 건축/엔지니어링(24 x 36in)

13: 일반 D 크기 시트(24 x 36in)

로드할 제목 블록의 번호 입력 [추가(A)/삭제(D)/다시 (R)]: 옵션 번호(0~13)를 입력하거나 옵션을 입력합니다.

로드할 제목 블록

경계와 제목 블록을 삽입합니다. 0을 입력하거나 Enter 키를 누르면 경계가 삽입되지 않습니다. 1에서 13까지를 입력하면 해당 크기의 표준 경계가 작성됩니다. 리스트에는 ANSI 및 DIN/ISO 표준 시트가 포함되어 있습니다.

추가

리스트에 제목 블록 옵션을 추가합니다. 이 옵션을 선택하면 리스트에 표시될 제목 블록 설명과 삽입할 도면의 이름을 입력할지 묻습니다.

제목 블록 설명 입력: 설명을 입력합니다.

삽입할 도면 이름 입력(확장자 없음): 파일 이름을 입력합니다.

기본 사용 가능 영역을 정의하시겠습니까? [예(Y)/아니오(N)] <Y>: n을 입력하거나 Enter 키를 누릅니다.

Enter 키를 누르면 다음과 같은 프롬프트가 표시됩니다.

왼쪽 아래 구석 지정: 점을 지정합니다.

오른쪽 위 구석 지정:점을 지정합니다.

mvsetup.dfs 기본 파일의 마지막 항목 다음에 다음 예제와 유사한 행을 추가합니다.

A/E(24 x 18in),arch-b.dwg,(1.12 0.99 0.00),(18.63 17.02 0.00),in

행의 마지막 필드는 제목 블록이 인치와 밀리미터 중 어느 단위로 작성되었는지를 지정합니다. 단위 필드는 인치와 밀리미터 단위 체계 중 하나로 작성된 제목 블록을 옵션에서 단위 유형을 설정해 변경할 수 있도록 합니다.

변수 속성을 가진 제목 블록을 추가할 수도 있습니다.

삭제

리스트에서 항목을 제거합니다.

리스트에서 삭제할 항목 번호 입력: 삭제할 항목 번호를 입력합니다

다시

제목 블록 옵션의 리스트를 다시 표시합니다.

명령 취소

현재 MVSETUP 세션에서 수행한 작업을 되돌립니다.


N 명령

배치 탭의 MVSETUP
명령
NAVSMOTION
명령 >
N 명령
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 단원의 항목

  • NAVSMOTION

    ShowMotion 인터페이스를 표시합니다.

  • NAVSMOTIONCLOSE

    ShowMotion 인터페이스를 닫습니다.

  • NAVSWHEEL

    뷰 탐색 도구 모음이 들어 있는 휠을 표시합니다.

  • NAVVCUBE

    ViewCube 도구의 가시성 및 화면표시 특성을 조정합니다.

  • NETLOAD

    .NET 응용프로그램을 로드합니다.

  • NEW

    새 도면을 작성합니다.

  • NEWSHEETSET

    도면 배치, 파일 경로 및 프로젝트 데이터를 관리하는 시트 세트 데이터 파일을 새로 작성합니다.

  • NEWSHOT

    ShowMotion으로 볼 때 재생되는 동작을 포함시켜 명명된 뷰를 작성합니다.

  • NEWVIEW

    동작 없이 명명된 뷰를 작성합니다.


NAVSMOTION (요약 참조)

배치 탭의 MVSETUP
NAVSMOTION
NAVSMOTIONCLOSE
명령 > N 명령 >
NAVSMOTION
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

ShowMotion 인터페이스를 표시합니다.

메뉴: 뷰 [image] ShowMotion현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 상태막대 [image] ShowMotion
명령 입력: navsmotion

명명된 뷰를 선택하여 도면을 탐색할 수 있는 ShowMotion 인터페이스를 표시합니다.


NAVSMOTIONCLOSE (요약 참조)

NAVSMOTION
NAVSMOTIONCLOSE
NAVSWHEEL
명령 > N 명령 >
NAVSMOTIONCLOSE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

ShowMotion 인터페이스를 닫습니다.

메뉴: 뷰 [image] ShowMotion현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 상태막대 [image] ShowMotion
명령 입력: navsmotionclose

명명된 뷰를 선택하여 도면을 탐색할 수 있는 ShowMotion 인터페이스를 닫습니다.


NAVSWHEEL (요약 참조)

NAVSMOTIONCLOSE
NAVSWHEEL
SteeringWheels 설정 대화상자
명령 > N 명령 >
NAVSWHEEL
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

뷰 탐색 도구 모음이 들어 있는 휠을 표시합니다.

액세스 방법

버튼

리본: 뷰 탭 [image] 탐색 패널 [image] 2D 휠현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 뷰 [image] SteeringWheels 현재 작업공간의 메뉴에서는 사용할 수 없습니다.
바로 가기 메뉴: SteeringWheels
도구막대: 상태막대 [image] SteeringWheels
명령 입력: navswheel

요약

휠의 각 쐐기는 현재 뷰를 여러 가지로 변경하는 탐색 도구 하나를 나타냅니다.

마우스 오른쪽 버튼을 클릭하면 휠 메뉴가 표시되며, 여기서 각종 휠을 선택하고 일부 도구의 동작을 조정할 수 있습니다.

NAVSWHEEL 명령은 NAVSWHEELMODE 시스템 변수에 의해 정의된 대로 휠을 표시합니다. 휠을 마우스 오른쪽 버튼으로 클릭하고 SteeringWheels 설정을 클릭하여 SteeringWheels 설정 대화상자를 열고 SteeringWheels의 표시를 조정합니다.


SteeringWheels 설정 대화상자 (요약 참조)

NAVSWHEEL
NAVSWHEEL
NAVVCUBE
명령 > N 명령 > NAVSWHEEL >
SteeringWheels 설정 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

액세스 방법

버튼

리본: 뷰 탭 [image] 탐색 패널 [image] 2D 휠현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 뷰 [image] SteeringWheels 현재 작업공간의 메뉴에서는 사용할 수 없습니다.
바로 가기 메뉴: SteeringWheels
도구막대: 상태막대 [image] SteeringWheels
명령 입력: navswheel

SteeringWheels의 표시를 조정합니다.

대형 휠

썸네일 미리보기

현재 설정을 기준으로 대형 휠의 실시간 미리보기를 표시합니다.

휠 크기

대형 휠의 표시 크기를 설정합니다. (NAVSWHEELSIZEBIG 시스템 변수)

휠 불투명도

대형 휠의 불투명 수준을 지정합니다. (NAVSWHEELOPACITYBIG 시스템 변수)

미니 휠

썸네일 미리보기

현재 설정을 기준으로 미니 휠의 실시간 미리보기를 표시합니다.

휠 크기

미니 휠의 표시 크기를 설정합니다. (NAVSWHEELSIZEMINI 시스템 변수)

휠 불투명도

미니 휠의 불투명 수준을 지정합니다. (NAVSWHEELOPACITYMINI 시스템 변수)

화면표시

도구 메시지 표시

활성 도구에 대한 메시지 표시를 조정합니다.

툴팁 표시

휠의 쐐기 및 버튼에 대한 툴팁 표시를 조정합니다.

시작할 때 고정된 휠 표시

휠을 처음 활성화할 때 휠이 고정된 상태인지 여부를 지정하거나 커서를 따라갑니다. 고정된 상태인 휠을 처음으로 활성화하면 처음 사용 풍선 도움말이 표시됩니다.

보행시선 도구

보행시선 각도를 지표면에 구속

보행시선 도구를 사용할 때 Z 방향을 따라 현재 뷰를 조정할 수 있는지 여부를 조정합니다.

보행시선 속도

보행시선 도구의 이동 속도를 설정합니다.

줌 도구

단일 클릭 증분 줌 사용

전체 탐색 휠에서 줌 도구를 한 번 클릭할 때 현재 뷰가 25퍼센트씩 확대되도록 할지 여부를 조정합니다.

둘러보기 도구의 수직 축 반전

둘러보기 도구를 사용할 때 현재 뷰의 근원점과 표적점을 이동하기 위해 마우스를 끄는 방향을 결정합니다.

궤도 도구의 위쪽 방향 유지

궤도 도구를 사용할 때 모형의 관측점을 위아래로 뒤집을 수 있는지 여부를 지정합니다.

궤도 도구의 선택 민감도 사용

휠이 표시되기 전에 선택된 객체가 궤도 도구의 피벗점을 정의하기 위해 사용될지 여부를 지정합니다.

썸네일 뒤로

휠을 사용하지 않고 변경한 뷰에 대한 썸네일을 생성할 시기를 조정합니다. 생성된 썸네일은 뒤로 도구에 사용됩니다. (CAPTURETHUMBNAILS 시스템 변수)

안 함

SteeringWheels 외부에서 뷰가 변경되어도 미리보기 썸네일이 생성되지 않도록 지정합니다.

대괄호가 빈 프레임 위로 이동될 때 요청에 따라

빈 프레임 위에 대괄호를 배치했을 때 뒤로 도구의 요청에 따라 미리보기 썸네일을 생성합니다.

뷰가 변경될 때 자동으로

뷰가 변경될 때마다 자동으로 미리보기 썸네일을 생성합니다.

기본값 복원

SteeringWheels에 대한 기본 설정을 적용합니다.


NAVVCUBE (요약 참조)

SteeringWheels 설정 대화상자
NAVVCUBE
ViewCube 설정 대화상자
명령 > N 명령 >
NAVVCUBE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

ViewCube 도구의 가시성 및 화면표시 특성을 조정합니다.

액세스 방법

버튼

리본: 뷰 탭 [image] 뷰 패널 [image] ViewCube
메뉴: 뷰 [image] 표시 [image] ViewCube [image] 켜기현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: navvcube

ViewCube 도구는 현재 뷰포트의 모형 방향에 대한 피드백을 제공합니다.

옵션 입력 [켜기/끄기/설정] <켜기>: 옵션을 입력하고 Enter 누르기

켜기

ViewCube를 표시합니다.

끄기

ViewCube의 표시를 끕니다.

설정

ViewCube의 모양, 가시성 및 위치를 조정할 수 있는 ViewCube 설정 대화상자를 표시합니다.


ViewCube 설정 대화상자 (요약 참조)

NAVVCUBE
NAVVCUBE
NETLOAD
명령 > N 명령 > NAVVCUBE >
ViewCube 설정 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

액세스 방법

버튼

리본: 뷰 탭 [image] 뷰 패널 [image] ViewCube
메뉴: 뷰 [image] 표시 [image] ViewCube [image] 켜기현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: navvcube

ViewCube 도구의 가시성 및 화면표시 특성을 조정합니다.

화면표시

화면상의 위치

ViewCube 도구를 뷰포트의 어떤 구석에 표시할지 지정합니다. (NAVVCUBELOCATION 시스템 변수)

ViewCube 크기

ViewCube 도구의 표시 크기를 조정합니다. (NAVVCUBESIZE 시스템 변수)

ViewCube 도구 크기가 활성 뷰포트의 현재 크기, 활성 배치의 줌 비율 또는 도면 윈도우에 따라 조정되도록 하려면 자동을 선택합니다.

비활성 불투명도

ViewCube 도구가 비활성 상태일 때의 불투명도를 결정합니다. (NAVVCUBEOPACITY 시스템 변수)

썸네일 미리보기

현재 설정을 기준으로 ViewCube의 실시간 미리보기를 표시합니다.

UCS 메뉴 표시

ViewCube 도구 아래의 UCS 드롭다운 메뉴 표시를 조정합니다.

ViewCube를 끌 때

가장 가까운 뷰로 스냅

ViewCube 도구를 끌어 뷰를 변경할 때 현재 뷰를 가장 가까운 사전 설정 뷰에 맞춰 조정할지 여부를 지정합니다.

ViewCube를 클릭할 때

뷰 변경 후 범위에 맞춤

뷰 변경 후에 모형을 현재 뷰포트에 맞출지 여부를 지정합니다.

뷰 변경 시 뷰 전환 사용

뷰 간에 변경할 때 부드러운 뷰 전환 사용을 조정합니다.

ViewCube를 현재 UCS로 설정

모형의 현재 UCS 또는 WCS를 기준으로 ViewCube 도구의 방향을 설정합니다. (NAVVCUBEORIENT 시스템 변수)

장면을 위로 유지

모형의 관측점을 위아래로 뒤집을 수 있는지 여부를 지정합니다.

ViewCube 아래 나침반 표시

ViewCube 도구 아래에 나침반을 표시할지 여부를 조정합니다. 나침반에 표시되는 북쪽 방향은 NORTHDIRECTION 시스템 변수에 의해 정의된 값입니다.

기본값 복원

ViewCube 도구의 기본 설정을 적용합니다.


NETLOAD (요약 참조)

ViewCube 설정 대화상자
NETLOAD
NEW
명령 > N 명령 >
NETLOAD
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

.NET 응용프로그램을 로드합니다.

명령 입력: netload

.NET Assembly 선택 대화상자(표준 파일 선택 대화상자)가 표시됩니다.

FILEDIA가 0으로 설정되었을 때 NETLOAD는 다음 명령 프롬프트를 표시합니다.

조립품 파일 이름: 파일 이름을 입력하고 Enter 키를 누릅니다.


NEW (요약 참조)

NETLOAD
NEW
새 도면 작성 대화상자
명령 > N 명령 >
NEW
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

새 도면을 작성합니다.

메뉴: 파일 [image] 새로 만들기현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: 새로 만들기

NEW 명령의 동작은 STARTUP 시스템 변수에 의해 결정됩니다.

  • 1: NEW는 새 도면 작성 대화상자를 표시합니다.
  • 0: NEW는 템플릿 선택 대화상자(표준 파일 선택 대화상자)를 표시합니다.

FILEDIA 시스템 변수를 1이 아니라 0으로 설정한 경우, 명령 프롬프트가 표시됩니다. FILEDIA를 0으로 설정한 경우 시작하기 설정에 관계없이 이 프롬프트가 표시됩니다.


새 도면 작성 대화상자 (요약 참조)

NEW
NEW
신속 설정 마법사
명령 > N 명령 > NEW >
새 도면 작성 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
메뉴: 파일 [image] 새로 만들기현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: 새로 만들기

새 도면의 설정을 정의합니다. 처음부터 시작 옵션은 기본 영국식 또는 미터법 설정을 사용하여 새 도면을 작성합니다. 템플릿 사용은 선택한 도면 템플릿에 정의된 설정을 사용하여 새 도면을 작성합니다. 마법사 사용 옵션은 신속 마법사 또는 고급 마법사에서 지정한 설정을 사용하여 새 도면을 생성합니다. (첫 번째 옵션인 도면 열기는 NEW 명령에서는 사용할 수 없습니다. 기존 도면을 열려면 OPEN을 사용합니다.)

처음부터 시작

기본 영국식 또는 미터법 설정(MEASUREINIT 시스템 변수)을 사용하여 빈 도면을 시작합니다. MEASUREMENT 시스템 변수를 사용하여 특정 도면의 측정 시스템을 변경할 수 있습니다. 프로그램을 시작할 때 열리는 Drawing1.dwg는 처음 시작되는 도면입니다.

영국식

영국식 측정 시스템을 기반으로 새 도면을 시작합니다. 기본 도면 경계(그리드 한계)는 12 X 9인치입니다.

미터법

미터법 측정 시스템을 기반으로 새 도면을 작성합니다. 기본 도면 경계(그리드 한계)는 429 x 297밀리미터입니다.

팁

선택한 측정 설정에 대한 설명을 표시합니다.

템플릿 사용

템플릿 파일을 기반으로 도면을 시작합니다. 템플릿 도면에는 도면의 모든 설정이 저장되어 있으며, 미리 정의된 도면층, 치수 스타일 및 뷰도 포함될 수 있습니다. 템플릿 도면은 파일 확장자 .dwt에 의해 다른 도면 파일과 구별됩니다. 일반적으로 템플릿 도면은 template 디렉토리에 보존됩니다.

이 프로그램에는 몇 가지 템플릿 도면이 포함되어 있습니다. 도면 파일 이름의 확장자를 .dwt로 변경하여 템플릿 도면을 추가로 만들 수 있습니다. 사용자 안내서의 템플릿 파일을 사용하여 도면 시작을 참고하십시오.

템플릿 선택

옵션 대화상자에서 지정한 도면 템플릿 파일 위치에 현재 있는 DWT 파일을 모두 나열합니다. 새 도면의 출발점으로 사용할 파일을 선택합니다.

미리보기

선택한 파일의 미리보기 이미지를 표시합니다.

찾아보기

템플릿 파일 선택 대화상자(표준 파일 선택 대화상자)를 표시하여 이 대화상자에서 템플릿 선택 리스트에 나와 있지 않은 템플릿 파일에 액세스할 수 있습니다.

템플릿 설명

선택한 템플릿에 대한 설명을 표시합니다. 사용자 고유의 템플릿을 작성하는 경우, 템플릿 옵션 대화상자를 사용하여 여기에 표시하려는 문자를 지정할 수 있습니다. SAVEAS 명령을 참고하십시오.

마법사 사용

단계별 안내를 통해 도면을 설정합니다. 두 가지 종류의 마법사, 즉 신속 설정과 고급 설정 중에서 선택할 수 있습니다.

신속 설정

새 도면을 위한 단위 및 영역을 지정할 수 있는 신속 설정 마법사를 표시합니다. 신속 설정 마법사는 또한 문자 높이 및 스냅 간격과 같은 설정을 알맞은 축척으로 변경합니다.

고급 설정

새 도면을 위한 단위, 각도, 각도 측정, 각도 방향 및 영역을 지정할 수 있는 고급 설정 마법사를 표시합니다. 고급 설정 마법사는 또한 문자 높이 및 스냅 간격과 같은 설정을 알맞은 축척으로 변경합니다.

마법사 설명

선택한 마법사에 대한 설명을 표시합니다.


신속 설정 마법사 (요약 참조)

새 도면 작성 대화상자
NEW
고급 설정 마법사
명령 > N 명령 > NEW >
신속 설정 마법사
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
도구막대: 표준
메뉴: 파일 [image] 새로 만들기현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: 새로 만들기

도면의 단위 및 영역을 정의합니다.

신속 설정 마법사에는 두 개의 페이지, 즉 단위와 면적이 있습니다. 신속 설정 마법사에서 작업할 때는, 뒤로와 다음을 선택하여 페이지 사이를 전환하고 마지막 페이지에서 마침을 선택하여 마법사를 닫은 다음 지정한 설정을 가진 새 도면을 작성합니다.

단위

좌표와 측정값을 사용자가 입력하고 프로그램이 표시하는 형식을 나타냅니다. 여러 가지 형식을 사용할 수 있습니다. 이들 중 두 가지인 엔지니어링과 건축에는 특정 기본 단위(인치)가 지정되어 있습니다. 기타 측정 스타일 중에서 사용자가 편리한 측정 단위를 선택하여 표현할 수 있습니다.

주고급 설정 마법사 또는 UNITS 명령을 사용하여 정밀도(모든 측정값에 표시되는 소수점 자릿수)를 조정합니다. 신속 설정에서 사용되는 기본 정밀도는 네 자리(0.0000)입니다.
십진

측정값을 십진 표기법으로 표시합니다.

엔지니어링

측정값을 피트 및 소수 인치로 표시합니다.

건축

측정값을 피트, 인치 및 분수 인치로 표시합니다.

분수

측정값을 대분수(정수 및 분수) 표기법으로 표시합니다.

과학

측정값을 과학 표기법(0에서 10 사이의 십진수와 10의 제곱과의 곱의 형태로 표시된 수)으로 표시합니다.

면적

그리려는 대상의 폭과 길이를 실제 크기 단위로 표시합니다. 이 설정은 그리드가 켜진 경우 그리드 점으로 가려지는 도면 영역을 제한합니다. LIMITS 명령을 사용하여 한계 검사를 켜면, 이 설정은 입력 가능한 좌표도 직사각형 범위 내로 제한합니다. LIMITS 명령을 사용하여 도면 영역을 변경하고 한계 검사를 켜거나 끌 수 있습니다.


고급 설정 마법사 (요약 참조)

신속 설정 마법사
NEW
NEW 명령 프롬프트
명령 > N 명령 > NEW >
고급 설정 마법사
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
도구막대: 표준
메뉴: 파일 [image] 새로 만들기현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: 새로 만들기

새 도면의 단위, 각도, 각도 측정, 각도 방향 및 면적을 정의합니다.

고급 설정 마법사는 다섯 개의 페이지 즉 단위, 각도, 각도 측정, 각도 방향 및 면적을 포함합니다. 고급 설정 마법사에서 작업할 때는, 뒤로와 다음을 선택하여 페이지 사이를 전환하고 마지막 페이지에서 마침을 선택하여 마법사를 닫은 다음 지정한 설정을 가진 새 도면을 작성합니다.

나중에 UNITS 명령을 사용하여 단위, 각도, 각도 측정 및 각도 방향을 변경할 수 있으며 LIMITS 명령을 사용하여 영역을 변경할 수 있습니다.

단위

단위 형식 및 정밀도를 나타냅니다. 단위 형식은 좌표와 측정값을 사용자가 입력하고 프로그램이 표시하는 형식입니다. 신속 설정 마법사의 단위 페이지도 같은 형식을 포함하고 있습니다. 자세한 정보는 단위을 참고하십시오.

단위 정밀도는 선형 측정값을 표시하기 위한 소수 자릿수 또는 분수 크기를 지정합니다.

각도

사용자가 각도를 입력하고 프로그램이 표시하는 형식을 나타냅니다.

십진 도수

부분 도수를 십진법으로 표시합니다.

도/분/초

부분 도수를 분 및 초로 표시합니다.

그래드

각도를 그래드로 표시합니다.

라디안

각도를 라디안으로 표시합니다.

측량사

각도를 측량사 단위로 표시합니다.

각도 측정

각도 입력을 위한 각도 0의 방향을 나타냅니다. 각도 값을 입력할 때, 이 페이지에서 선택하는 나침반 방향으로부터 시계 반대 방향 또는 시계 방향으로 각도를 측정합니다. 시계 반대 방향/시계 방향은 각도 방향 페이지에서 조정합니다.

동

나침반의 동쪽 방향을 각도 0으로 지정합니다.

북

나침반의 북쪽 방향을 각도 0으로 지정합니다.

서

나침반의 서쪽 방향을 각도 0으로 지정합니다.

남

나침반의 남쪽 방향을 각도 0으로 지정합니다.

기타

동, 북, 서, 남이 아닌 방향을 지정합니다. 각도 0으로 처리할 특정 나침반 각도를 입력합니다.

각도 방향

각도 0(영)으로부터 사용자가 입력하고 프로그램이 양의 각도 값을 표시할 방향을 나타냅니다(시계 반대 방향 또는 시계 방향).

면적

그리려는 대상의 폭과 길이를 실제 크기 단위로 표시합니다. 이 설정은 그리드가 켜진 경우 그리드 점으로 가려지는 도면 영역을 제한합니다. LIMITS 명령을 사용하여 한계 검사를 켜면, 이 설정은 입력 가능한 좌표도 직사각형 영역 내로 제한합니다. LIMITS 명령을 사용하여 도면 영역을 변경하고 한계 검사를 켜거나 끌 수 있습니다.


NEW 명령 프롬프트 (요약 참조)

고급 설정 마법사
NEW
NEWSHEETSET
명령 > N 명령 > NEW >
NEW 명령 프롬프트
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

새 도면 작성 대화상자의 화면표시를 끄거나 FILEDIA를 0으로 설정한 경우, NEW는 다음 프롬프트를 표시합니다.

템플릿 파일 이름 또는 [. (없는 경우)] 입력 <현재>: 이름을 입력하거나 마침표(.)를 입력하거나 Enter 키를 누릅니다.

템플릿 선택 대화상자(표준 파일 선택 대화상자)를 표시하려면 프롬프트에서 물결 기호(~)를 입력합니다.


NEWSHEETSET (요약 참조)

NEW 명령 프롬프트
NEWSHEETSET
NEWSHOT
명령 > N 명령 >
NEWSHEETSET
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

도면 배치, 파일 경로 및 프로젝트 데이터를 관리하는 시트 세트 데이터 파일을 새로 작성합니다.

액세스 방법

메뉴: 응용프로그램 메뉴 [image] 새로 만들기 [image] 시트 세트
명령 입력: newsheetset

요약

시트 세트 작성 마법사에는 새 시트 세트를 작성하기 위한 과정을 단계별로 안내하는 일련의 페이지가 포함되어 있습니다. 기존 도면에서 새 시트 세트 작성을 선택하거나, 기존 시트 세트를 템플릿으로 사용하여 새 시트 세트의 기준으로 사용할 수 있습니다.


NEWSHOT (요약 참조)

NEWSHEETSET
NEWSHOT
NEWVIEW
명령 > N 명령 >
NEWSHOT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

ShowMotion으로 볼 때 재생되는 동작을 포함시켜 명명된 뷰를 작성합니다.

메뉴: 뷰 [image] 명명된 뷰현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: newshot

새 뷰/샷 특성 대화상자가 샷 특성 탭이 활성인 상태로 표시됩니다.


NEWVIEW (요약 참조)

NEWSHOT
NEWVIEW
OBJECTSCALE
명령 > N 명령 >
NEWVIEW
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

동작 없이 명명된 뷰를 작성합니다.

메뉴: 뷰 [image] 명명된 뷰현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: newview

새 뷰/샷 특성 대화상자가 뷰 특성 탭이 활성인 상태로 표시됩니다.


O 명령

NEWVIEW
명령
OBJECTSCALE
명령 >
O 명령
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 단원의 항목

  • OBJECTSCALE

    주석 객체에 대해 지원되는 축척을 추가 또는 삭제합니다.

  • OFFSET

    동심원, 평행선 및 평행 곡선을 작성합니다.

  • OLELINKS

    기존 OLE 링크를 업데이트, 변경 및 취소합니다.

  • OLESCALE

    선택한 OLE 객체의 크기, 축척 및 기타 특성을 조정합니다.

  • OOPS

    지워진 객체를 복원합니다.

  • OPEN

    기존 도면 파일을 엽니다.

  • OPENDWFMARKUP

    표식이 있는 DWF 또는 DWFx 파일을 엽니다.

  • OPENSHEETSET

    선택한 시트 세트를 엽니다.

  • OPTIONS

    프로그램 설정을 사용자화합니다.

  • ORTHO

    커서 이동을 수평 또는 수직 방향으로 제한합니다.

  • OSNAP

    활성 객체 스냅 모드를 설정합니다.


OBJECTSCALE (요약 참조)

NEWVIEW
OBJECTSCALE
주석 객체 축척 대화상자
명령 > O 명령 >
OBJECTSCALE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

주석 객체에 대해 지원되는 축척을 추가 또는 삭제합니다.

액세스 방법

버튼

리본: 주석 탭 [image] 주석 축척 패널 [image] 축척 추가/삭제현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 수정 [image] 주석 객체 축척 [image] 축척 추가/삭제현재 작업공간의 메뉴에서는 사용할 수 없습니다.
바로 가기 메뉴: 주석 객체를 선택한 상태로 도면 영역에서 마우스 오른쪽 버튼을 클릭합니다. 주석 객체 축척 [image] 축척 추가/삭제를 클릭합니다.
명령 입력: objectscale(또는 투명 용도의'objectscale)

요약

주석 객체는 서로 다른 축척의 뷰에 대해 몇 가지 주석 축척을 지원할 수 있습니다. 선택한 주석 객체에 지정된 축척 리스트에서 축척을 추가하거나 삭제할 수 있습니다.

objectscale을 입력하면 주석 객체를 선택하라는 프롬프트가 표시됩니다.

주석 객체 선택: ‘b 선택 방법을 사용합니다.

주석 객체 축척 대화상자가 표시됩니다.

명령 프롬프트에서 -objectscale을 입력하면 옵션이 표시됩니다.


주석 객체 축척 대화상자 (요약 참조)

OBJECTSCALE
OBJECTSCALE
객체에 축척 추가 대화상자
명령 > O 명령 > OBJECTSCALE >
주석 객체 축척 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 주석 탭 [image] 주석 축척 패널 [image] 축척 추가/삭제현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 수정 [image] 주석 객체 축척 [image] 축척 추가/삭제현재 작업공간의 메뉴에서는 사용할 수 없습니다.
바로 가기 메뉴: 주석 객체를 선택한 상태로 도면 영역에서 마우스 오른쪽 버튼을 클릭합니다. 주석 객체 축척 [image] 축척 추가/삭제를 클릭합니다.
명령 입력: objectscale(또는 투명 용도의'objectscale)

선택한 주석객체에 지원되는 축척을 추가 또는 삭제합니다.

객체 축척 목록

선택한 객체가 지원하는 축척 리스트를 표시합니다.

축척 단위(레이블 없음)

객체 축척 목록에 선택되어 있는 명명된 축척의 축척(단위)을 표시합니다.

선택한 객체에 대한 모든 축척

선택한 객체가 지원하는 모든 축척이 객체 축척 목록에 표시되도록 지정합니다.

선택한 모든 객체에 공통적인 축척만

선택한 모든 객체에 공통적인 지원되는 축척만 객체 축척 목록에 표시되도록 지정합니다.

추가

객체에 축척 추가 대화상자를 표시합니다.

삭제

선택한 축척을 축척 리스트에서 제거합니다.

주객체 또는 뷰에 의해 참조되는 현재 축척은 삭제할 수 없습니다.


객체에 축척 추가 대화상자 (요약 참조)

주석 객체 축척 대화상자
OBJECTSCALE
-OBJECTSCALE
명령 > O 명령 > OBJECTSCALE >
객체에 축척 추가 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 주석 탭 [image] 주석 축척 패널 [image] 축척 추가/삭제현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 수정 [image] 주석 객체 축척 [image] 축척 추가/삭제현재 작업공간의 메뉴에서는 사용할 수 없습니다.
바로 가기 메뉴: 주석 객체를 선택한 상태로 도면 영역에서 마우스 오른쪽 버튼을 클릭합니다. 주석 객체 축척 [image] 축척 추가/삭제를 클릭합니다.
명령 입력: objectscale(또는 투명 용도의'objectscale)

새 축척을 선택한 주석객체에 추가합니다.

축척 리스트

선택한 주석 객체에 추가될 수 있는 축척 리스트를 표시합니다. Shift 또는 Ctrl 키를 누른 상태에서 축척을 선택하여 여러 축척을 선택할 수 있습니다.

SCALELISTEDIT 명령을 사용하여 이 리스트에 사용자 축척을 추가합니다.


-OBJECTSCALE (요약 참조)

객체에 축척 추가 대화상자
OBJECTSCALE
OFFSET
명령 > O 명령 > OBJECTSCALE >
-OBJECTSCALE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

명령 프롬프트에서 -objectscale을 입력하면 다음 프롬프트가 표시됩니다.

주석 객체 선택: 객체 선택 방법을 사용합니다.

옵션 입력 [추가(A)/삭제(D)] <추가>: a 또는 d를 입력하거나 Enter 키를 누릅니다.

추가

선택한 주석 객체에 주석 축척을 추가합니다.

작성된 주석 객체는 한 가지 주석 축척, 즉 현재 주석 축척을 지원합니다. 그러나 주석 객체를 업데이트하여 다양한 축척의 뷰에서 주석 축척을 추가로 지원하도록 할 수도 있습니다.

추가할 명명된 축척 또는 [?] 입력 <현재 주석 축척>: 1"=4' 또는 1:48과 같이 설명 또는 숫자 형식의 이름을 입력합니다.

?

축척 리스트에 축척의 리스트를 표시합니다.

삭제

지정된 현재 주석 축척을 선택한 객체에서 제거합니다.

주석 객체가 하나의 축적을 지원하는 경우 그 축척은 객체에서 삭제할 수 없습니다.

삭제할 명명된 축척 또는 [?] 입력 <현재 주석 축척>: 삭제하려는 축척 이름을 입력합니다.

?

선택한 객체의 모든 축척의 조합을 표시합니다.


OFFSET (요약 참조)

-OBJECTSCALE
OFFSET
OLELINKS
명령 > O 명령 >
OFFSET
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

동심원, 평행선 및 평행 곡선을 작성합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 수정 패널 [image] 간격띄우기현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 수정 [image] 간격띄우기현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 수정
명령 입력: offset

현재 설정: 원본 지우기 = 현재 도면층 = 현재 OFFSETGAPTYPE = 현재

간격띄우기 거리 지정 또는 [통과점/지우기/도면층] <현재>: 거리를 지정하거나, 옵션을 입력하거나, Enter 키를 누릅니다.

객체를 지정한 거리만큼 또는 점을 통해 간격을 띄웁니다. 객체의 간격을 띄운 후 이를 자르거나 연장하여 많은 평행선 및 곡선을 포함하는 도면을 효과적으로 작성할 수 있습니다.

OFFSET 명령은 편의상 반복됩니다. 명령을 종료하려면 Enter 키를 누릅니다.

간격띄우기 거리

기존 객체에서 지정한 거리만큼 떨어진 위치에 새 객체를 작성합니다.

간격띄우기할 객체 선택 또는 [나가기(E)/명령 취소(U)] <나가기>: 객체를 선택하거나, 옵션을 입력하거나, Enter 키를 눌러 명령을 종료합니다.

간격띄우기할 면에 점 지정 또는 [나가기(E)/다중(M)/명령 취소(U)] <나가기 또는 다음 객체>: 간격띄우기할 객체의 면에 점(1)을 지정하거나 옵션을 입력합니다.

종료

OFFSET 명령을 종료합니다.

다중

다중 간격띄우기 모드를 입력하면 현재 간격띄우기 거리를 사용하여 간격띄우기 작업을 반복하게 됩니다.

명령 취소

이전 간격띄우기를 되돌립니다.

통과점

지정한 점을 통과하는 객체를 작성합니다.

간격띄우기할 객체 선택 또는 <종료>: 객체를 선택하거나 Enter 키를 눌러 명령을 종료합니다.

주폴리선을 구석에서 간격 띄우기할 경우에 최고의 결과를 얻기 위해서는 구석의 근처가 아닌 선 세그먼트의 중간점 근처 통과점을 지정해야 합니다.

통과점 지정 또는 [나가기(E)/다중(M)/명령 취소(U)]<나가기 또는 다음 객체>: 간격띄우기 객체가 통과할 점(1)을 지정하거나 거리를 입력합니다.

종료

OFFSET 명령을 종료합니다.

다중

다중 간격띄우기 모드를 입력하면 간격띄우기 작업을 반복하고 추가 통과점을 승인하게 됩니다.

명령 취소

이전 간격띄우기를 되돌립니다.

지우기

원본 객체를 간격띄우기한 후 지웁니다.

원본 객체를 간격띄우기한 후 지우시겠습니까? [예(Y)/아니오(N)]<현재>: y 또는 n을 입력합니다.

도면층

간격띄우기 객체를 현재 도면층에서 생성할지 원본 객체의 도면층에서 생성할지 여부를 결정합니다.

간격띄우기 객체의 도면층 옵션 입력 [현재(C)/원본(S)]<현재>: 옵션을 입력합니다.


OLELINKS (요약 참조)

OFFSET
OLELINKS
연결 대화상자
명령 > O 명령 >
OLELINKS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

기존 OLE 링크를 업데이트, 변경 및 취소합니다.

메뉴: 편집 [image] OLE 링크명령 프롬프트에서 olelinks를 입력합니다.
명령 입력: olelinks

링크 대화상자가 표시됩니다. 도면에 기존 OLE 링크가 없으면 편집 메뉴에서 OLE 링크를 사용할 수 없으며 연결 대화상자가 표시되지 않습니다. 포함된 객체에 대해 다른 원본 응용프로그램을 지정하려면 포함된 객체를 마우스 오른쪽 버튼으로 클릭하고 바로 가기 메뉴에서 변환을 클릭하여 변환 대화상자를 표시하십시오.


연결 대화상자 (요약 참조)

OLELINKS
OLELINKS
변환 대화상자
명령 > O 명령 > OLELINKS >
연결 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
메뉴: 편집 [image] OLE 링크명령 프롬프트에서 olelinks를 입력합니다.
명령 입력: olelinks

링크된 파일 및 객체를 나열하고 수정합니다.

링크

링크된 객체에 대한 정보를 나열합니다. 나열되는 정보는 링크 유형에 따라 다릅니다. 링크된 객체의 정보를 변경하려면 객체를 선택하십시오.

원본

원본 파일의 경로 이름과 객체 유형을 표시합니다.

형식

형식 유형을 표시합니다.

업데이트: 자동

원본이 변경될 때마다 링크를 자동으로 업데이트합니다.

업데이트: 수동

문서를 열 때 링크를 업데이트할지에 대해 프롬프트를 표시합니다.

지금 업데이트

선택한 링크를 업데이트합니다.

원본 열기

원본 파일을 열고 AutoCAD 도면에 링크된 부분을 강조합니다.

원본 변경

다른 원본 파일을 지정할 수 있는 원본 변경 대화상자(표준 파일 선택 대화상자)를 표시합니다. 원본이 (전체 파일이 아닌)파일 내의 선택 요소인 경우에는 항목 이름에 해당 선택 요소를 나타내는 문자열이 표시됩니다.

연결 끊기

객체와 원본 파일 사이의 연결을 끊습니다. 도면의 객체가 WMF(Windows 메타파일 형식)로 변경되며 이 메타파일은 원본 파일이 이후에 변경되더라도 영향을 받지 않습니다.


변환 대화상자 (요약 참조)

연결 대화상자
OLELINKS
아이콘 변경 대화상자
명령 > O 명령 > OLELINKS >
변환 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
바로 가기 메뉴: 포함된 객체를 마우스 오른쪽 버튼으로 클릭하고 OLE [image] 변환을 클릭합니다.

포함된 객체에 대해 다른 원본 응용프로그램을 지정합니다.

현재 유형

현재 변환 중이거나 활성화 중인 객체 유형을 표시합니다.

객체 유형

사용 가능한 객체 유형의 리스트를 표시합니다. AutoCAD 도면요소를 선택할 경우, 문자는 여러 줄 문자(mtext) 객체로 변환되고, 스프레드시트는 테이블 객체로 변환되며, 비트맵 파일은 이미지 객체로 변환됩니다.

유형 변환

포함된 객체를 객체 유형에서 지정된 유형으로 변환합니다.

활성화

포함된 객체를 객체 유형에서 선택된 유형으로 연 다음 편집이 끝나면 객체를 현재 유형으로 복귀시킵니다.

아이콘으로

원본 응용프로그램의 아이콘을 도면에 표시합니다. 아이콘을 두 번 클릭하면 링크되거나 포함된 정보가 표시됩니다.

아이콘 변경

아이콘 변경 대화상자를 표시합니다. 이 옵션은 아이콘으로 표시를 선택한 경우에만 사용 가능합니다.

결과

선택한 옵션의 결과를 설명합니다.


아이콘 변경 대화상자 (요약 참조)

변환 대화상자
OLELINKS
OLESCALE
명령 > O 명령 > OLELINKS >
아이콘 변경 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
메뉴: 편집 [image] OLE 링크명령 프롬프트에서 olelinks를 입력합니다.
명령 입력: olelinks

도면에서 포함된 객체 또는 링크된 객체를 나타내는 아이콘을 변경합니다.

아이콘

포함된 객체 또는 링크된 객체를 나타내는 아이콘을 지정합니다.

현재

현재 선택한 아이콘을 지정합니다.

기본값

원본 응용프로그램의 기본 아이콘을 지정합니다.

파일에서 선택

파일에서 아이콘을 지정합니다(유효한 유형은 EXE, DLL 및 ICO임).

레이블

아이콘의 캡션을 지정합니다. 사용자가 다르게 지정하지 않으면 파일 형식이 표시됩니다.

찾아보기

파일에서 아이콘을 선택할 수 있는 찾아보기 대화상자(표준 파일 선택 대화상자)를 표시합니다.


OLESCALE (요약 참조)

아이콘 변경 대화상자
OLESCALE
OLE 문자 크기 대화상자
명령 > O 명령 >
OLESCALE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

선택한 OLE 객체의 크기, 축척 및 기타 특성을 조정합니다.

바로 가기 메뉴: OLE 객체가 선택된 상태에서 마우스 오른쪽 버튼으로 클릭하고 문자 크기를 클릭합니다.
명령 입력: olescale

OLE 문자 크기 대화상자가 표시됩니다.

주OLESCALE 명령을 입력하기 전에 먼저 OLE 객체를 선택해야 합니다.


OLE 문자 크기 대화상자 (요약 참조)

OLESCALE
OLESCALE
OOPS
명령 > O 명령 > OLESCALE >
OLE 문자 크기 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
바로 가기 메뉴: OLE 객체가 선택된 상태에서 마우스 오른쪽 버튼으로 클릭하고 문자 크기를 클릭합니다.
명령 입력: olescale

OLE 객체의 글꼴 중 하나의 점 크기를 도면의 문자 높이에 매핑합니다. OLE 객체는 문자의 크기를 수용하도록 축척이 자동으로 조정됩니다.

OLE 글꼴

OLE 객체에 사용된 글꼴 리스트를 표시합니다.

OLE 글꼴 크기

선택된 글꼴에 사용할 수 있는 글꼴 크기 리스트를 표시합니다.

문자 높이

선택한 점 크기로 글꼴의 문자 높이를 설정합니다.

재설정

OLE 객체를 도면에 삽입했을 때의 크기로 복원합니다.


OOPS (요약 참조)

OLE 문자 크기 대화상자
OOPS
OPEN
명령 > O 명령 >
OOPS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

지워진 객체를 복원합니다.

명령 입력: oops

OOPS는 마지막 ERASE 명령에 의해 지워진 객체를 복원합니다.

블록 작성 후 선택한 객체를 삭제하는 BLOCK 또는 WBLOCK 뒤에 OOPS를 사용할 수도 있습니다. 그러나 OOPS를 사용하여 매개변수, 동작 또는 그립을 블록 편집기에서 복원할 수 없습니다.

PURGE 명령으로 제거된 도면층의 객체를 OOPS로 복원할 수는 없습니다.


OPEN (요약 참조)

OOPS
OPEN
표준 파일 선택 대화상자
명령 > O 명령 >
OPEN
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

기존 도면 파일을 엽니다.

도구막대: 표준
메뉴: 응용프로그램 메뉴 [image] 열기 [image] 도면
명령 입력: open

파일 선택 대화상자(표준 파일 선택 대화상자)가 표시됩니다.

특정 뷰 또는 도면층에서의 형상 등 도면의 일부분을 열고 로드할 수 있습니다. 파일 선택 대화상자에서 열기 옆의 화살표를 클릭하고 부분적 열기 또는 읽기 전용으로 부분적 열기를 선택하여 부분적 열기 대화상자를 표시합니다.

FILEDIA가 0(영)으로 설정되어 있을 때 OPEN은 명령 프롬프트를 표시합니다.

주여는 도면에 매크로가 포함되어 있으면 AutoCAD 매크로 바이러스 보호 대화상자가 표시됩니다.


표준 파일 선택 대화상자 (요약 참조)

OPEN
OPEN
Buzzsaw 위치 바로 가기 대화상자
명령 > O 명령 > OPEN >
표준 파일 선택 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

몇몇 명령은 로컬 드라이브와 네트워크 드라이브를 탐색하거나 FTP 사이트와 웹 폴더에서 탐색하여 파일을 선택할 수 있는 표준 파일 선택 대화상자를 표시합니다. 각 대화상자마다 조금씩 다를 수 있지만 다음은 가능한 옵션 리스트입니다.

환경 리스트

미리 정의된 위치로 신속한 액세스를 제공합니다. 환경 리스트에 있는 아이콘을 새 위치로 끌기하여 아이콘을 다시 정렬할 수 있습니다. 환경에 새 아이콘을 추가하려면 리스트에서 폴더를 끌기합니다. 환경에서 마우스 오른쪽 버튼으로 클릭하면 아이콘 추가, 제거 및 수정 또는 제거된 기본값 아이콘 복구에 대한 옵션이 바로 가기 메뉴에 표시됩니다. 환경으로 변경 옵션은 모든 표준 파일 선택 대화상자에 영향을 줍니다.

사용 내역

대화상자에서 가장 최근에 액세스한 파일에 대한 바로 가기 아이콘을 표시합니다. 불필요한 바로 가기를 주기적으로 사용 내역 리스트에서 제거하는 것이 좋습니다. 사용 내역을 선택한 다음 파일 리스트에서 원치 않는 바로 가기를 선택하고 삭제를 클릭합니다. 바로 가기를 날짜별로 정렬하려면 뷰 [image] 상세 정보를 클릭한 다음 파일 리스트에서 수정됨 열을 클릭합니다.

개인/내 문서

현재 사용자 프로파일의 개인 또는 내 문서 폴더의 내용을 표시합니다. 이 위치의 이름(“개인” 또는 “내 문서”)은 운영 체제의 버전에 따라 다릅니다.

즐겨찾기

현재 사용자 프로파일에 대한 즐겨찾기 폴더의 내용을 표시합니다. 이 폴더에는 대화상자에서 도구 [image] 즐겨찾기에 추가 옵션을 사용하여 즐겨찾기에 추가한 파일 또는 폴더에 대한 바로 가기가 들어 있습니다.

FTP

표준 파일 선택 대화상자에서 검색이 가능한 FTP 사이트를 표시합니다. 이 리스트에 FTP 위치를 추가하거나 기존 FTP 위치를 수정하려면 대화상자에서 도구 [image] FTP 위치 추가/수정을 클릭합니다.

바탕 화면

사용자의 바탕 화면에 있는 내용을 표시합니다.

Buzzsaw

Buzzsaw 프로젝트에 대한 액세스를 제공합니다. Buzzsaw는 다른 위치의 프로젝트 팀을 연결할 수 있는 안전한 인터넷 기반의 공동작업 및 프로젝트 관리 서비스입니다. Buzzsaw를 사용하려면 Buzzsaw에 프로젝트 호스팅 계정이 있거나 가입자의 Buzzsaw 사이트에 대한 액세스 권한이 있어야 합니다. Buzzsaw에 아직 프로젝트 호스팅 계정이 없는 경우, Buzzsaw를 클릭하면 Buzzsaw 위치 바로 가기를 추가할 수 있는 템플릿 선택 대화상자가 표시됩니다. Buzzsaw 위치 바로 가기 추가를 두 번 클릭하면 서비스에 등록하여 30일간의 무료 가입 혜택을 얻을 수 있는 Buzzsaw에 로그인 대화상자가 열립니다. 또한 Buzzsaw에 처음으로 액세스하면 사용자의 기본 웹 브라우저가 열리고 프로젝트 호스팅 페이지가 표시됩니다. 이미 프로젝트 호스팅 계정이 있는 경우 Buzzsaw를 클릭하면 사이트 리스트에 사용자의 프로젝트 사이트가 모두 표시됩니다.

위치/저장 위치

현재 폴더 또는 드라이브를 표시합니다. 화살표를 클릭하여 폴더 경로의 계층을 보거나 경로 트리의 위쪽으로 또는 다른 드라이브, 네트워크 연결, FTP 위치 또는 웹 폴더(사용하는 운영 체제 버전에 따라 웹 폴더 또는 네트워크 환경으로 표시됨)로 이동할 수 있습니다. Windows 탐색기에서 웹 폴더를 작성할 수 있습니다. 웹 폴더에 대한 자세한 정보는 시스템 관리자에게 문의하거나 Windows 탐색기 도움말을 참고하십시오. 각각의 개별 표준 파일 선택 대화상자에 있는 마지막으로 사용한 경로를 세션에 저장할지 여부를 조정하려면 REMEMBERFOLDERS 시스템 변수를 사용합니다.

뒤로

이전 파일 위치로 돌아갑니다.

한 수준 위로

현재 경로 트리에서 한 단계 위로 이동합니다.

웹 검색

웹 검색 대화상자를 표시하므로 인터넷상에서 파일로 액세스하고 파일을 저장할 수 있습니다.

삭제

선택한 파일 또는 폴더를 삭제합니다.

새 폴더 작성

지정한 이름을 사용하여 현재 경로에 새 폴더를 작성합니다.

뷰

파일 리스트 또는 폴더 리스트의 모양을 조정하고, 파일 리스트의 경우 파일 선택 시 미리보기 이미지를 표시할지 여부를 지정합니다.

리스트

다중 열 리스트를 표시합니다.

상세 정보

단일 열 리스트를 파일 상세 정보와 함께 표시합니다.

썸네일

각 파일을 썸네일 뷰로 표시합니다.

미리보기

선택한 파일의 비트맵을 표시합니다. 파일을 선택하지 않으면 미리보기 영역은 비어 있습니다. 도면 파일과 함께 비트맵을 저장하려면, 옵션 대화상자의 열기 및 저장 탭에서 썸네일 미리보기 이미지 저장 옵션을 사용합니다.

도구

파일 선택 및 파일 선택 대화상자에서 사용 가능한 다른 동작에 대한 지원 도구를 제공합니다.

찾기

이름, 위치, 수정한 날짜 필터를 사용하여 파일을 검색할 수 있는 찾기 대화상자를 표시합니다.

위치

AutoCAD 검색 경로를 사용하여 파일 이름에 지정된 파일의 위치를 검색합니다. 옵션 대화상자의 파일 탭에서 검색 경로를 설정할 수 있습니다.

FTP 위치 추가/수정

검색 가능하도록 FTP 사이트를 지정할 수 있는 FTP 위치 추가/수정 대화상자를 표시합니다. 이 사이트를 검색하려면 환경 리스트에서 FTP를 선택하십시오.

환경에 현재 폴더 추가

환경 리스트에 선택된 폴더의 아이콘을 추가함으로써, 모든 표준 파일 선택 대화상자에서 해당 폴더로 신속히 액세스할 수 있게 합니다. 아이콘을 제거하려면 아이콘을 마우스 오른쪽 버튼으로 클릭하고 제거를 선택하십시오.

즐겨찾기에 추가

현재 찾을 위치에 표시된 위치 또는 선택된 파일이나 폴더로의 바로 가기 아이콘을 작성합니다. 바로 가기는 현재 사용자 프로파일의 즐겨찾기 폴더에 배치되며 환경 리스트에서 즐겨찾기를 선택하여 액세스할 수 있습니다.

즐겨찾기에서 찾기

찾을 위치 경로를 시스템의 즐겨찾기 폴더로 설정합니다.

옵션

몇몇 표준 파일 선택 대화상자에 추가 옵션을 제공합니다.

보안 옵션

파일을 저장할 때 실행되는 디지털 서명 및 암호에 대한 옵션을 제공합니다.

파일 리스트

현재 경로에 있는 선택한 파일 형식의 파일 및 폴더를 표시합니다. 리스트 뷰와 상세 정보 뷰 사이를 전환하려면 대화상자의 뷰 메뉴를 사용합니다.

미리보기

대화상자에서 뷰 [image] 미리보기를 선택하면 선택한 파일의 비트맵이 표시됩니다. 파일을 선택하지 않으면 미리보기 영역은 비어 있습니다. 도면 파일과 함께 비트맵을 저장하려면, 옵션 대화상자의 열기 및 저장 탭에서 썸네일 미리보기 이미지 저장 옵션을 사용합니다.

파일 이름

파일 리스트에서 선택한 파일의 이름을 표시합니다. 파일을 여러 개 선택하면 선택한 각각의 파일이 따옴표로 묶여 파일 이름에 표시됩니다. 파일 이름을 파일 이름 상자에 입력한 경우 모든 선택이 지워집니다. 파일 이름을 여러 개 입력할 때는 따옴표를 사용해야 합니다. 파일 리스트에 표시될 파일을 와일드카드 문자를 사용하여 필터링할 수 있습니다.

팁파일 이름을 입력하면 입력한 문자와 일치하는 파일 및 폴더 리스트가 리스트 상자에 표시됩니다.

파일 유형

파일 리스트를 파일 유형별로 필터링합니다. 파일을 저장할 때는 파일 유형은 그 파일이 저장되는 형식을 지정합니다.

초기 뷰 선택

도면에 두 개 이상의 명명된 뷰가 있는 경우 도면을 열 때 지정한 모형 공간 뷰를 표시합니다.

시트 및 뷰 썸네일을 지금 업데이트

UPDATETHUMBNAIL 시스템 변수의 현재 설정을 반영합니다. 이 옵션은 임시적으로 해당 설정을 재지정합니다. 썸네일을 업데이트하지 않고 파일을 저장하려면 확인란 선택을 취소합니다. 모든 썸네일을 업데이트하려면 확인란을 선택합니다. 이 옵션은 UPDATETHUMBNAIL의 현재 설정을 변경하지 않습니다.

열기/저장

특정 파일 선택 대화상자를 사용하는 목적에 따라, 선택한 파일을 열거나 저장하거나 또는 선택한 폴더의 경로를 이전 대화상자에 입력합니다. 특정 파일 선택 대화상자에는 열기 버튼 옆에 있는 화살표를 클릭하여 액세스할 수 있는 추가 옵션이 있습니다.

읽기 전용으로 열기

읽기 전용 모드로 파일을 엽니다. 파일의 변경 사항을 원본 파일 이름을 사용하여 저장할 수 없습니다.

부분적 열기

부분적 열기 대화상자를 표시합니다. 특정 뷰 또는 도면층에서의 형상 등 도면의 일부분을 열고 로드할 수 있습니다. PARTIALOPEN 명령은 AutoCAD 2004 및 이후 형식의 도면에서만 사용할 수 있습니다.

읽기 전용으로 부분적 열기

지정한 도면 부분을 읽기 전용 모드로 엽니다.


Buzzsaw 위치 바로 가기 대화상자 (요약 참조)

표준 파일 선택 대화상자
OPEN
Buzzsaw 사이트에 로그인 대화상자
명령 > O 명령 > OPEN >
Buzzsaw 위치 바로 가기 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
요약 참조

Buzzsaw 위치 바로 가기의 작성, 이름 바꾸기, 수정 및 삭제를 수행합니다.

Buzzsaw 위치 바로 가기

기존 Buzzsaw 바로 가기의 위치를 나열합니다.

새로 만들기

Buzzsaw 사이트에 로그인 대화상자를 엽니다.

이름 바꾸기

선택한 바로 가기의 이름을 바꿉니다.

수정

Buzzsaw 사이트에 로그인 대화상자를 열어 선택한 바로 가기의 설정을 변경할 수 있습니다.

삭제

선택된 바로 가기를 제거합니다.

닫기

선택된 바로 가기 위치를 닫습니다.


Buzzsaw 사이트에 로그인 대화상자 (요약 참조)

Buzzsaw 위치 바로 가기 대화상자
OPEN
Buzzsaw 위치 바로 가기 대화상자를 생성합니다.
명령 > O 명령 > OPEN >
Buzzsaw 사이트에 로그인 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
요약 참조

특정 위치를 찾을 수 있도록 Buzzsaw 사이트에 로그인합니다.

Buzzsaw 사이트

가장 최근에 사용한 Buzzsaw 사이트의 위치를 지정합니다. 기존 주소 또는 사이트 이름을 입력합니다.

Buzzsaw 사용자 이름

액세스하려는 Buzzsaw 사이트에 사용할 사용자 이름을 지정합니다.

암호

Buzzsaw 사이트에 암호를 지정합니다.

로그인 이름 및 암호 저장

사용자 및 로그인 이름을 저장하므로 다음에 이 사이트에 액세스할 때 다시 입력할 필요가 없습니다.

여기를 클릭하여 무료 시험판을 등록합니다.

Buzzsaw 사이트의 무료 시험판을 사용하도록 등록합니다.


Buzzsaw 위치 바로 가기 대화상자를 생성합니다. (요약 참조)

Buzzsaw 사이트에 로그인 대화상자
OPEN
Buzzsaw 위치 바로 가기 편집 대화상자
명령 > O 명령 > OPEN >
Buzzsaw 위치 바로 가기 대화상자를 생성합니다.
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
요약 참조

Buzzsaw 위치의 바로 가기를 설정합니다.

지정한 새 Autodesk Buzzsaw 위치에 액세스할 수 있도록 합니다. 도면을 열거나 이 위치에 도면을 저장할 수 있습니다. 시트 세트를 열면, Autodesk Buzzsaw 위치는 사용자의 현재 시트 세트와 연관되어 있습니다. 표시되는 Buzzsaw 위치만 현재 시트 세트와 연관되어 있습니다.

Buzzsaw 사이트

현재 Buzzsaw 사이트의 이름을 표시합니다.

Buzzsaw 사이트 프로젝트 또는 폴더를 선택합니다.

사이트에서 최근에 열어본 프로젝트 및 폴더를 나열합니다.

찾아보기

프로젝트 또는 폴더를 찾아 선택하는 데 사용할 수 있는 Buzzsaw 프로젝트 또는 폴더 선택 대화상자를 표시합니다.

데이터베이스 객체 선택 대화상자

바로 가기의 이름을 지정합니다.


Buzzsaw 위치 바로 가기 편집 대화상자 (요약 참조)

Buzzsaw 위치 바로 가기 대화상자를 생성합니다.
OPEN
Buzzsaw 위치 선택 대화상자
명령 > O 명령 > OPEN >
Buzzsaw 위치 바로 가기 편집 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
요약 참조

Buzzsaw 위치의 바로 가기를 수정합니다.

지정한 Autodesk Buzzsaw 위치를 편집하기 위해 액세스할 수 있도록 합니다. 시트 세트를 열면, Autodesk Buzzsaw 위치는 사용자의 현재 시트 세트와 연관되어 있습니다. 표시되는 Buzzsaw 위치만 현재 시트 세트와 연관되어 있습니다.

Buzzsaw 사이트

현재 Buzzsaw 사이트의 이름을 표시합니다.

Buzzsaw 사이트 프로젝트 또는 폴더를 선택합니다.

사이트에서 최근에 열어본 프로젝트 및 폴더를 나열합니다.

찾아보기

프로젝트 또는 폴더를 찾아 선택하는 데 사용할 수 있는 Buzzsaw 프로젝트 또는 폴더 선택 대화상자를 표시합니다.

데이터베이스 객체 선택 대화상자

바로 가기의 이름을 지정합니다.


Buzzsaw 위치 선택 대화상자 (요약 참조)

Buzzsaw 위치 바로 가기 편집 대화상자
OPEN
찾기 대화상자
명령 > O 명령 > OPEN >
Buzzsaw 위치 선택 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
요약 참조

Buzzsaw 위치 바로 가기를 저장할 Buzzsaw 프로젝트 또는 폴더를 지정합니다.

Buzzsaw 프로젝트 및 폴더 리스트

바로 가기에 연결할 수 있는 Buzzsaw 프로젝트 또는 폴더를 지정합니다.


찾기 대화상자 (요약 참조)

Buzzsaw 위치 선택 대화상자
OPEN
FTP 위치 추가/수정 대화상자
명령 > O 명령 > OPEN >
찾기 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

이름, 위치 및 수정한 날짜 필터를 사용하여 파일을 검색합니다. 찾기 대화상자에 액세스하려면 표준 파일 선택 대화상자에서 도구 메뉴 [image] 찾기를 클릭합니다.

찾기 대화상자에는 이름 및 위치, 수정한 날짜 탭이 있습니다.

추가 옵션: 지금 찾기, 정지, 새 검색, 확인, 검색 결과

이름 및 위치 탭

파일 검색을 파일 형식, 파일 이름 및 위치를 기준으로 필터링합니다.

이름

검색에 포함할 전체 또는 부분 파일 이름을 지정합니다. 파일 이름을 여러 개 입력할 경우에는 각 이름을 따옴표로 묶어야 합니다. 다음과 같은 와일드카드 문자를 사용하여 검색 범위를 넓힐 수 있습니다.

  • *(별표): 모든 문자열과 일치하며 검색 문자열 어느 곳에서나 사용할 수 있습니다.
  • ? (물음표): 모든 단일 문자와 일치합니다. 예: ?BC는 ABC, 3BC 등과 일치합니다.

검색에 포함되는 파일 형식은 형식에 의해 결정되므로 이름에 파일 확장자를 입력하지 않아도 됩니다. 예를 들어, house102.dwg를 찾으려면 house*를 입력하고 형식을 도면(*.dwg)으로 설정합니다.

형식

검색에 포함할 파일 형식을 지정합니다. 사용 가능한 파일 형식은 해당 표준 파일 선택 대화상자에서 지원되는 파일 형식으로 제한됩니다.

찾을 위치

검색할 위치를 지정합니다. 위치를 입력하거나, 리스트에서 위치를 선택하거나, 찾아보기를 선택하여 위치를 찾습니다. 위치를 여러 개 입력하는 경우에는 각 위치를 따옴표로 묶어야 합니다.

찾아보기

탐색할 위치를 찾아볼 수 있는 폴더 찾아보기 대화상자를 표시합니다.

하위 폴더 포함

찾을 위치 내의 전체 하위 폴더를 검색합니다.

수정 날짜 탭

파일 검색을 파일의 작성 또는 수정 날짜를 기준으로 필터링합니다.

전체 파일

날짜 필터 없이 검색합니다.

작성되거나 수정된 모든 파일 찾기

지정한 시간 내에 만들었거나 수정한 파일만 검색합니다.

  • 사이: 두 날짜 사이에 생성 또는 수정한 파일을 검색합니다. 날짜를 입력하거나 화살표를 클릭하여 달력에서 날짜를 선택합니다. 달력 내에서 이동하려면 왼쪽과 오른쪽 화살표를 사용하거나 월 및 연도를 클릭하십시오.
  • 이전 N 개월 동안: 지정된 개월 수 내에서 작성 또는 수정한 파일을 검색합니다.
  • 이전 N 일 동안: 지정된 일 수 내에서 생성 또는 수정한 파일을 검색합니다.

지금 찾기

두 탭에서 지정된 기준을 사용하여 파일을 검색합니다.

정지

검색을 종료합니다.

새 검색

검색 결과를 지우고 모든 검색 옵션에 사용할 기본값을 다시 설정합니다.

확인

검색 결과에서 파일이 하나 이상 선택되었으면 찾기 대화상자를 닫고 표준 파일 선택 대화상자에 선택한 파일 이름을 입력합니다.

검색 결과

검색에서 찾은 모든 파일을 나열합니다. 파일의 정렬 순서를 변경하려면 열 제목을 클릭하십시오. 파일을 표준 파일 선택 대화상자로 보내려면 파일을 선택하고 확인을 선택하십시오. 파일을 여러 개 선택할 수 있는 표준 파일 선택 대화상자에서 사용된 경우에는 검색 결과에서 여러 개의 파일을 보낼 수 있습니다.


FTP 위치 추가/수정 대화상자 (요약 참조)

찾기 대화상자
OPEN
부분적 열기 대화상자
명령 > O 명령 > OPEN >
FTP 위치 추가/수정 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
요약 참조

표준 파일 선택 대화상자에서 검색이 가능한 FTP 사이트를 정의합니다. 추가한 사이트를 검색하려면 표준 파일 선택 대화상자의 환경 리스트에서 FTP를 선택합니다.

FTP 위치 추가/수정 대화상자에 액세스하려면 표준 파일 선택 대화상자에서 도구 [image] FTP 위치 추가/수정을 선택합니다.

FTP 사이트 이름

FTP 위치의 사이트 이름(예: ftp.autodesk.com)을 지정합니다.

로그온 이름

FTP 사이트에 익명으로 로그온할 것인지 특정 사용자 이름으로 로그온할 것인지 여부를 지정합니다.

익명

FTP 사이트에 익명의 사용자로 로그온합니다. FTP 사이트에서 익명 로그온을 허용하지 않는 경우에는 사용자를 선택하고 유효한 사용자 이름을 입력합니다.

사용자

지정한 사용자 이름을 사용하여 FTP 사이트에 로그온합니다.

암호

FTP 사이트에 로그온하기 위한 암호를 지정합니다.

추가

표준 파일 선택 대화상자에서 사용할 수 있는 FTP 위치 리스트에 새 FTP 사이트를 추가합니다.

수정

선택한 FTP 사이트를 지정한 사이트 이름, 로그온 이름 및 암호를 사용하도록 수정합니다.

제거

표준 파일 선택 대화상자에서 사용할 수 있는 FTP 위치 리스트에서 선택한 FTP 사이트를 제거합니다.

FTP 사이트

모든 표준 파일 선택 대화상자의 환경 리스트에서 사용 가능한 FTP 사이트를 나열합니다.

URL

선택한 FTP 사이트의 URL을 표시합니다.


부분적 열기 대화상자 (요약 참조)

FTP 위치 추가/수정 대화상자
OPEN
OPEN 명령 프롬프트
명령 > O 명령 > OPEN >
부분적 열기 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
도구막대: 표준
메뉴: 파일 [image] 열기명령 프롬프트에서 open을 입력합니다.
명령 입력: open

선택한 도면에 로드할 형상을 지정할 수 있는 도면 뷰 및 도면층을 표시합니다. 작업하는 도면 파일이 클 경우 도면을 열 때 필요한 최소의 형상을 선택하여 로드할 수 있습니다.

도면이 부분적으로 열리면 모든 명명된 객체와 지정한 형상이 파일에 로드됩니다. 명명된 객체에는 블록, 치수 스타일, 도면층, 배치, 선종류, 문자 스타일, UCS, 뷰 및 뷰포트 구성이 포함됩니다.

로드할 뷰 형상

도면 내의 선택된 뷰와 사용 가능한 뷰를 표시합니다. 모형 공간 뷰만 로드할 수 있습니다. 도면 공간 형상이 그려진 도면층을 로드하여 도면 공간 형상을 로드할 수 있습니다.

뷰 이름

현재 선택된 뷰를 표시합니다. 선택된 뷰와 도면층에서 공통된 형상이 도면에 로드됩니다.

리스트 뷰

선택된 도면 파일에서 사용 가능한 모든 모형 공간 뷰를 표시합니다. 뷰가 선택되면, 프로그램에서는 선택된 뷰 내의 형상만 로드합니다. 기본 뷰는 범위입니다. 선택된 뷰와 도면층에서 공통된 형상이 도면에 로드됩니다. 하나의 뷰에서만 형상을 로드할 수 있습니다.

PARTIALOAD 명령을 사용하면 부분적으로 열린 도면에 형상을 추가로 로드할 수 있습니다.

주도면이 부분적으로 열릴 경우 명명된 객체는 선택한 뷰에서 지정한 형상과 함께 여전히 파일에 로드됩니다. 모든 뷰가 부분적으로 열린 도면에서 여전히 사용 가능하지만 로드하도록 지정된 뷰의 형상만이 도면에 표시됩니다.

로드할 도면층 형상

선택된 도면 파일에서 사용 가능한 모든 도면층을 표시합니다. 선택된 도면층의 형상이 모형 공간 형상과 도면 공간 형상 모두를 포함해서 도면에 로드됩니다. 기본적으로는 어떤 도면층 형상도 도면에 로드되지 않지만, 하나 이상의 도면층에서 형상을 로드할 수 있습니다. 도면에 어떠한 도면층 형상도 로드하지 않도록 지정하면, 해당 뷰나 전체 도면에서 어떠한 도면층 형상도 로드되지 않기 때문에 선택된 뷰에서 어떠한 형상도 로드되지 않습니다. 외부 참조 종속 도면층은 VISRETAIN 시스템 변수가 1로 설정된 상태에서 선택한 도면을 마지막으로 저장한 경우에만 로드할 도면층 형상 리스트에 표시됩니다. 외부 참조가 선택한 도면에 로드된 이후에 외부 참조에서 작성된 도면층은 로드할 도면층 형상 리스트에 표시되지 않습니다.

PARTIALOAD 명령을 사용하면 부분적으로 열린 도면에 형상을 추가로 로드할 수 있습니다.

주도면이 부분적으로 열리더라도 명명된 객체는 지정한 형상과 함께 선택한 도면층으로부터 파일에 로드됩니다. 모든 도면층이 부분적으로 열린 도면에서 계속 사용 가능하지만 로드하도록 지정된 도면층의 형상만이 도면에 표시됩니다.
도면층 이름

선택한 도면에 도면층 이름을 표시합니다.

형상 로드

도면이 열릴 때 도면층에서 형상을 로드합니다.

모두 로드

도면이 열릴 때 모든 도면층에서 형상을 로드합니다. 마우스 오른쪽 버튼으로 클릭한 다음 바로 가기 메뉴를 사용하여 모든 도면층의 형상을 도면에 로드할 수 있습니다.

모두 지우기

도면이 열릴 때 어떤 도면층에서도 형상을 로드하지 않습니다. 뷰에서 로드하도록 지정된 형상을 포함하여 어떤 형상도 로드하지 않습니다. 마우스 오른쪽 버튼으로 클릭한 다음 바로 가기 메뉴를 사용하여 도면에 어떤 형상도 로드되지 않게 할 수 있습니다.

색인 상태

선택한 도면 파일에 공간 색인 또는 도면층 색인이 포함될지 여부를 표시합니다. INDEXCTL은 도면층 및 공간 색인을 도면 파일에 저장할지 여부를 조정합니다.

공간 색인 사용

부분적으로 도면을 열 때 공간 색인이 사용되는지를 조정합니다. 공간 색인은 읽혀지는 도면 부분을 찾는 데 사용할 수 있으며 도면을 여는 데 걸리는 시간을 최소화합니다. 도면에 공간 색인이 포함되어 있지 않으면 이 옵션을 사용할 수 없습니다.

공간 색인

선택한 도면 파일이 공간에서의 위치에 따라 객체를 구성하는 색인이 포함하고 있는지 여부를 표시합니다.

도면층 색인

선택한 도면 파일에 각 도면층에 있는 객체 목록이 포함되어 있는지 여부를 표시합니다. 도면층 색인은 읽혀지는 도면 부분을 찾는 데 사용할 수 있으며 도면을 여는 데 걸리는 시간을 최소화합니다.

열 때 전체 외부 참조 언로드

도면을 열 때 모든 외부 참조를 언로드합니다. 이 옵션을 선택하면 열기 프로세스가 향상됩니다. 결합된 외부 참조가 포함되어 있는 도면을 부분적으로 여는 경우 (선택한 뷰에 의해 정의되어)로드되는 외부 참조 부분만이 부분적으로 열린 도면에 결합됩니다.

열기

도면 파일을 열고 선택한 뷰와 도면층의 결합된 형상만 로드합니다.


OPEN 명령 프롬프트 (요약 참조)

부분적 열기 대화상자
OPEN
OPENDWFMARKUP
명령 > O 명령 > OPEN >
OPEN 명령 프롬프트
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

FILEDIA가 0으로 설정된 경우, OPEN은 다음 명령 프롬프트를 표시합니다.

열기할 도면의 이름 입력:

FILEDIA를 무시하고 표준 파일 선택 대화상자인 파일 선택 대화상자를 표시하려면 프롬프트에 ~(물결 기호)를 입력합니다.


OPENDWFMARKUP (요약 참조)

OPEN 명령 프롬프트
OPENDWFMARKUP
OPENSHEETSET
명령 > O 명령 >
OPENDWFMARKUP
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

표식이 있는 DWF 또는 DWFx 파일을 엽니다.

메뉴: 파일 [image] 표식 설정 로드명령 프롬프트에서 opendwfmarkup을 입력합니다.
명령 입력: opendwfmarkup

표식 DWF 열기 대화상자(표준 파일 선택 대화상자)를 표시하여 표식 세트 관리자에 로드되는 표식이 들어 있는 DWF 또는 DWFx 파일을 선택할 수 있습니다.

DWF 또는 DWFx 파일을 선택하고 열기를 클릭하면 표식 세트 관리자가 표시됩니다. 선택한 DWF 또는 DWFx 파일의 표식 세트가 표식 세트 관리자에 로드됩니다.

주디지털 서명된 DWFx 파일을 열면 새 버전의 파일을 저장할 경우 첨부된 디지털 서명의 효력이 상실됨을 경고하는 메시지 상자가 나타납니다.


OPENSHEETSET (요약 참조)

OPENDWFMARKUP
OPENSHEETSET
OPTIONS
명령 > O 명령 >
OPENSHEETSET
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

선택한 시트 세트를 엽니다.

메뉴: 파일 [image] 시트 세트 열기명령 프롬프트에서 opensheetset를 입력합니다.

버튼

명령 입력: opensheetset

시트 세트 열기 대화상자(표준 파일 선택 대화상자)가 표시됩니다.

이 대화상자에서 시트 세트 데이터(DST) 파일을 선택하여 시트 세트 정보를 시트 세트 관리자에 로드할 수 있습니다.


OPTIONS (요약 참조)

OPENSHEETSET
OPTIONS
옵션 대화상자
명령 > O 명령 >
OPTIONS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

프로그램 설정을 사용자화합니다.

액세스 방법

메뉴: 응용프로그램 메뉴 [image] 옵션
바로 가기 메뉴: 명령 윈도우를 마우스 오른쪽 버튼으로 클릭하거나 (활성 명령과 선택된 객체가 없는 상태에서) 도면 영역을 마우스 오른쪽 버튼으로 클릭하고, 옵션을 선택합니다.
명령 입력: options

요약

옵션 대화상자가 표시됩니다.


옵션 대화상자 (요약 참조)

OPTIONS
OPTIONS
파일 탭(옵션 대화상자)
명령 > O 명령 > OPTIONS >
옵션 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

프로그램 설정을 사용자화합니다.

액세스 방법

메뉴: 응용프로그램 메뉴 [image] 옵션
바로 가기 메뉴: 명령 윈도우를 마우스 오른쪽 버튼으로 클릭하거나 (활성 명령과 선택된 객체가 없는 상태에서) 도면 영역을 마우스 오른쪽 버튼으로 클릭하고, 옵션을 선택합니다.
명령 입력: options

메뉴 검색기를 열고 아래쪽의 어두운 회색 줄에 있는 옵션을 클릭할 수도 있습니다.

옵션 리스트

다음과 같은 옵션이 표시됩니다.

현재 프로파일

현재 프로파일 이름을 탭 위에 표시합니다. 현재 프로파일을 설정하려면, 새 프로파일을 작성하거나 기존의 프로파일을 편집하거나 프로파일 탭을 사용하십시오. (CPROFILE 시스템 변수)

그리기 아이콘

도면에 옵션을 저장했음을 표시합니다. 도면과 함께 저장된 옵션은 현재 도면에만 영향을 줍니다. 레지스트리에 저장한 옵션은(도면 파일 아이콘으로 표시되지 않음) 작업 세션의 모든 도면에 영향을 줍니다. 레지스트리에 저장한 옵션은 현재 프로파일에 저장됩니다.

현재 도면

현재 도면 이름을 탭 위에 표시합니다. (DWGNAME 시스템 변수)

탭 리스트

옵션 대화상자에는 다음과 같은 탭이 있습니다.

  • 파일
  • 표시
  • 열기 및 저장
  • 플롯 및 게시
  • 시스템
  • 사용자 기본 설정
  • 제도
  • 3D 모델링
  • 선택
  • 프로파일


파일 탭(옵션 대화상자) (요약 참조)

옵션 대화상자
옵션 대화상자
화면표시 탭(옵션 대화상자)
명령 > O 명령 > OPTIONS > 옵션 대화상자 >
파일 탭(옵션 대화상자)
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

프로그램에서 지원, 드라이버, 메뉴 및 다른 파일을 검색하는 폴더를 나열합니다. 또한 철자 검사에 사용할 사전 종류와 같은 선택적이며 사용자 지정된 설정을 나열합니다.

찾아보기

폴더 찾아보기 옵션 또는 파일 선택 대화상자(표준 파일 선택 대화상자)를 표시하며, 리스트에서 선택한 폴더 및 파일의 새 위치를 지정할 수 있습니다.

지원 파일 검색 경로

프로그램이 문자 글꼴, 사용자화 파일, 플러그인, 삽입할 도면, 선종류 및 해치 패턴을 찾을 현재 폴더에 존재하지 않는 폴더를 지정합니다.

작업 지원 파일 검색 경로

프로그램이 사용자 시스템 고유의 지원 파일을 검색할 활성화 디렉터리를 표시합니다. 리스트는 읽기 전용이며 현재 디렉토리 구조 및 네트워크 매핑 내에 존재하는 지원 파일 검색 경로에서 유효한 경로를 표시합니다.

장치 드라이버 파일 검색 경로

비디오 디스플레이, 좌표 입력 장치, 프린터 및 플로터의 장치 드라이버를 찾을 위치를 지정합니다.

경고DRV 경로를 제거하지 말고 항상 경로를 이차 경로로 추가하십시오.

프로젝트 파일 검색 경로

도면에 대해 프로젝트 이름을 지정합니다. 프로젝트 이름은 해당 프로젝트에 연관된 외부 참조(xref) 파일의 검색 경로에 해당합니다. 프로젝트 이름은 연관된 폴더와 함께 얼마든지 만들 수 있지만 각 도면은 하나의 프로젝트 이름만을 가질 수 있습니다. (PROJECTNAME 시스템 변수)

사용자화 파일

다양한 파일 형식의 이름 및 위치를 지정합니다.

주 사용자화 파일

주 사용자화 파일(acad.cuix)의 기본 위치를 지정합니다.

엔터프라이즈 사용자화 파일

엔터프라이즈 사용자화 파일의 위치를 지정합니다.

사용자 아이콘 위치

사용자화 파일에서 사용하는 사용자 아이콘의 위치를 지정합니다.

도움말 및 기타 파일 이름

다양한 파일 형식의 이름 및 위치를 지정합니다.

도움말 파일

도움말 파일의 위치를 지정합니다.

기본 인터넷 위치

BROWSER 명령과 웹 도구막대의 웹 검색 버튼에 사용되는 기본 인터넷 위치를 지정합니다.

구성 파일

하드웨어 장치 드라이버 정보를 저장하는 데 사용되는 구성 파일의 위치를 지정합니다. 이 값은 읽기 전용이며 /c 명령행 스위치를 사용해서만 변경할 수 있습니다. 사용자 안내서의 시작 사용자화를 참고하십시오.

문자 편집기, 사전 및 글꼴 파일 이름

여러 개의 선택 사항 설정을 지정합니다.

문자 편집기 응용프로그램

여러 줄 문자 객체를 편집하는 데 사용할 문자 편집기 응용프로그램을 지정합니다. (MTEXTED 시스템 변수)

주 사전

철자 검사에 사용할 사전을 지정합니다. (DCTMAIN 시스템 변수)

사용자 사전 파일

(가지고 있는 경우) 사용할 사용자 사전을 지정합니다. (DCTCUST 시스템 변수)

대체 글꼴 파일

원래 글꼴을 찾을 수 없고 대체 글꼴이 글꼴 매핑 파일에 지정되지 않은 경우 사용할 글꼴 파일의 위치를 지정합니다. 찾아보기를 클릭한 경우 사용 가능한 글꼴을 선택할 수 있는 글꼴 대체 대화상자가 표시됩니다. (FONTALT 시스템 변수)

글꼴 매핑 파일

찾을 수 없는 글꼴의 변환 방법을 정의할 파일의 위치를 지정합니다. (FONTMAP 시스템 변수)

인쇄 파일, 스풀러 및 프롤로그 섹션 이름

플로팅에 관련된 설정을 지정합니다.

기존 플로팅 스크립트를 위한 플롯 파일 이름

AutoCAD 릴리즈 14 및 이전 버전에서 작성된 플로팅 스크립트에 사용될 임시 플롯 파일의 기본 이름을 지정합니다. 기본 이름은 도면 이름에 .plt 파일 확장자를 붙입니다. AutoCAD 2000 이상 도면에 사용되는 기본 이름은 도면 이름-배치 이름에 .plt 파일 이름 확장자를 붙인 것입니다. 그러나 일부 플로팅 장치는 다른 플롯 파일 확장자를 사용합니다. 이 옵션은 이전 AutoCAD 버전에서 작성된 플로팅 스크립트에 사용되는 기본 플롯 파일 이름에만 영향을 줍니다.

인쇄 스풀 실행 파일

인쇄 스풀링에 사용할 응용프로그램을 지정합니다. 실행 파일 이름 및 사용할 명령행 인수를 입력할 수 있습니다. 예를 들어, myspool.bat %s를 입력하여 myspool.bat에 플롯 파일을 스풀하고 자동으로 생성되는 고유한 플롯 파일 이름을 가질 수 있습니다. 드라이버 및 주변 장치 안내서의 AutoSpool 사용를 참고하십시오.

PostScript 프롤로그 섹션 이름

기존 버전을 위해서만 표시됩니다. Autodesk는 PostScript와 PSIN, PSOUT 및 PSPROLOG 명령에 대한 적극적 지원을 중단했습니다.

프린터 지원 파일 경로

프린터 지원 파일의 검색 경로 설정을 지정합니다.

인쇄 스풀러 파일 위치

인쇄 스풀 파일의 경로를 지정합니다.

프린터 구성 검색 경로

프린터 구성 파일(PC3 파일)의 경로를 지정합니다

프린터 설명 파일 검색 경로

.pmp 파일 확장자를 가진 파일 또는 프린터 설명 파일의 경로를 지정합니다.

플롯 스타일 테이블 검색 경로

.stb 또는 .ctb 확장자를 가진 파일 또는 플롯 스타일 테이블 파일(명명된 플롯 스타일 테이블 및 색상 종속 플롯 스타일 테이블)의 경로를 지정합니다.

자동 저장 파일 위치

열기 및 저장 탭에서 자동 저장을 선택한 경우 작성되는 파일의 경로를 지정합니다. (SAVEFILEPATH 시스템 변수)

색상표 위치

색상 선택 대화상자에서 색상을 지정하는 경우 사용할 수 있는 색상표 파일의 경로를 지정합니다. 지정되는 각 경로에 대해 여러 개의 폴더를 정의할 수 있습니다. 이 옵션은 사용자 프로파일과 함께 저장됩니다.

데이터 원본 위치

데이터베이스 원본 파일의 경로를 지정합니다. 이 설정의 변경 사항을 적용하려면 프로그램을 닫고 다시 시작해야 합니다.

템플릿 설정

도면 템플릿 설정을 지정합니다.

도면 템플릿 파일 위치

시작하기 마법사 및 새 대화상자가 사용하는 도면 템플릿 파일을 배치할 경로를 지정합니다.

시트 세트 템플릿 파일 위치

시트 세트 작성 마법사가 사용하는 시트 세트 템플릿 파일을 배치할 경로를 지정합니다.

QNEW의 기본 템플릿 파일 이름

QNEW 명령에 사용되는 도면 템플릿 파일을 지정합니다.

시트 작성 및 페이지 설정 재지정에 대한 기본 템플릿

새 시트를 생성하거나 시트 세트 관리자에서 게시 작업에 적용될 수 있는 페이지 설정 재지정 저장에 사용되는 기본 템플릿 파일을 지정합니다.

도구 팔레트 파일 위치

도구 팔레트 지원 파일의 경로를 지정합니다.

제작 팔레트 파일 위치

블록 제작 팔레트 지원 파일의 경로를 지정합니다. 블록 제작 팔레트는 블록 편집기에서 사용되며 동적 블록을 작성하기 위한 도구를 제공합니다.

로그 파일 위치

열기 및 저장 탭에서 로그 파일 유지를 선택한 경우 작성되는 로그 파일의 경로를 지정합니다. (LOGFILEPATH 시스템 변수)

동작 레코더 설정

기록된 동작 매크로를 저장하기 위해 사용할 위치 또는 재생할 추가 동작 매크로가 있는 위치를 지정합니다.

동작 기록 파일 위치

새로 기록된 동작 매크로를 저장할 때 사용할 경로를 지정합니다. (ACTRECPATH 시스템 변수)

추가 동작 읽기 파일 위치

추가로 재생할 동작 매크로를 찾을 경로를 지정합니다. (ACTPATH 시스템 변수)

플롯 및 게시 로그 파일 위치

플롯 및 게시 탭에서 플롯 및 게시 로그 자동 저장 옵션을 선택한 경우 작성된 로그 파일의 경로를 지정합니다.

임시 도면 파일 위치

임시 파일을 저장하는 위치를 지정합니다. 프로그램에서는 임시 파일을 작성한 다음 프로그램을 종료할 때 삭제합니다. 쓰기 보호된 폴더에서 프로그램을 실행하려는 경우(예를 들어, 네트워크에서 작업하거나 CD에서 파일을 여는 경우) 임시 파일에 다른 위치를 지정합니다. 지정한 폴더는 쓰기 보호 모드로 설정되지 않아야 합니다.

Windows의 경우 임시 파일의 파일 이름과 경로를 합친 길이가 255자를 넘을 수 없습니다. 옵션 대화상자의 파일 탭에 있는 임시 도면 파일 위치에서 이 한계를 수정할 수 있습니다.

TEMPPREFIX 시스템 변수(읽기 전용)는 임시 도면 파일의 현재 위치를 저장합니다.

임시 외부 참조 파일 위치

외부 참조(xref) 파일의 위치를 지정합니다. 이 위치는 열기 및 저장 탭의 외부 참조 요청 시 로드 리스트에서 복사 사용 설정을 선택한 경우 외부 참조를 복사하는 데 사용됩니다. (XLOADPATH 시스템 변수)

텍스츄어 맵 검색 경로

렌더링 텍스츄어 맵을 검색할 폴더를 지정합니다.

웹 파일 검색 경로

포토메트릭 웹 파일에 대해 검색할 폴더를 지정합니다.

i-drop 연관 파일 위치

i-drop 컨텐츠와 연관된 데이터 파일의 위치를 지정합니다. 위치가 지정되지 않으면 현재 도면 파일의 위치가 사용됩니다.

DGN 매핑 설정 위치

DGN 매핑 설정이 저장되어 있는 dgnsetups.ini 파일의 위치를 지정합니다. 이 위치가 존재하고 이 위치에 대한 읽기/쓰기 권한이 있어야 DGN 명령이 제대로 작동합니다.

찾아보기

폴더 및 파일 리스트에서 선택한 항목에 따라 폴더 찾아보기 대화상자 또는 파일 선택 대화상자를 표시합니다.

추가

선택한 폴더의 검색 경로를 추가합니다.

제거

선택한 검색 경로 또는 파일을 제거합니다.

위로 이동

선택한 검색 경로를 앞 검색 경로 위로 이동합니다.

아래로 이동

선택한 검색 경로를 다음 검색 경로 아래로 이동합니다.

현재로 설정

선택된 프로젝트 또는 철자 사전을 현재로 설정합니다.


화면표시 탭(옵션 대화상자) (요약 참조)

파일 탭(옵션 대화상자)
옵션 대화상자
열기 및 저장 탭(옵션 대화상자)
명령 > O 명령 > OPTIONS > 옵션 대화상자 >
화면표시 탭(옵션 대화상자)
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

화면표시를 사용자화합니다.

윈도우 요소

도면 환경 고유의 화면표시 설정을 조정합니다.

색상 구성표

상태막대, 제목 표시줄, 리본 표시줄 및 메뉴 검색기 프레임 등의 요소에 대해 진하거나 옅은 색상의 색상 설정을 조정합니다.

도면 윈도우에 스크롤 막대

도면 영역의 맨 아래와 오른쪽에 스크롤 막대를 표시합니다.

도면 상태막대

주석 축척을 위한 여러 도구를 표시하는 도면 상태막대를 표시합니다.

도면 상태막대가 켜지면 도면 영역의 맨 아래에 표시됩니다. 도면 상태막대가 꺼지면 도면 상태막대의 도구는 응용프로그램 상태막대로 이동합니다.

화면 메뉴

화면 메뉴를 도면 영역의 오른쪽에 표시합니다. 화면 메뉴 글꼴은 Windows 시스템 글꼴 설정에 의해 조정됩니다. 화면 메뉴를 사용하는 경우 Windows 시스템 글꼴 설정을 화면 메뉴 크기 제한에 맞는 글꼴 및 글꼴 크기로 설정해야 합니다.

도구막대에 큰 버튼 사용

버튼을 32x32픽셀의 더 큰 형식으로 표시합니다. 기본 표시 크기는 16x16픽셀입니다.

툴팁 표시

리본, 메뉴 검색기, 도구막대, 시트 세트 관리자 대화상자 및 외부 참조 팔레트의 버튼 위로 커서를 가져갈 때 툴팁을 표시합니다. (TOOLTIPS 시스템 변수)

툴팁에 바로 가기 키 표시

툴팁에 바로 가기 키 (Alt + Key), (Ctrl + Key)를 표시합니다.

확장된 툴팁 표시

확장된 툴팁의 표시를 조정합니다.

지연 시간(초)

기본 툴팁과 확장된 툴팁 간의 표시 지연 시간을 설정합니다.

롤오버 툴팁 표시

강조 표시된 객체에 대한 툴팁의 롤오버 표시를 조정합니다. ROLLOVERTIPS 시스템 변수는 롤오버 툴팁의 표시를 조정합니다.

색상

색상 옵션 대화상자를 표시합니다. 이 대화상자를 사용하여 주 응용프로그램 윈도우 내에 있는 요소들의 색상을 지정할 수 있습니다.

글꼴

명령행 윈도우 글꼴 대화상자를 표시합니다. 이 대화상자를 사용하여 명령 윈도우 문자의 글꼴을 지정할 수 있습니다.

배치 요소

기존의 배치와 새 배치를 위한 옵션을 조정합니다. 배치는 플로팅을 위해 도면을 설정할 수 있는 도면 공간 환경입니다.

배치 및 모형 탭

도면 영역의 맨 아래에 배치 탭과 모형 탭을 표시합니다. 이 옵션이 지워진 경우 탭은 상태막대의 버튼으로 대치됩니다.

인쇄 가능 영역

배치에 인쇄 가능 영역을 표시합니다. 인쇄 가능 영역은 파선 내 영역으로 표현되고 선택한 출력 장치에 의해 결정됩니다. 인쇄 가능 영역 바깥쪽에 그려진 객체는 도면이 플롯될 때 잘리거나 생략됩니다.

용지 배경

지정한 용지 크기가 배치에 표현되도록 합니다. 용지 크기 및 플롯 축척이 용지 배경의 크기를 결정합니다.

용지 음영

배치에서 용지 배경 주변에 음영을 표시합니다. 용지 배경 표시 옵션을 선택하지 않은 경우에는 이 옵션을 사용할 수 없습니다 .

새 배치를 위한 페이지 설정 관리자 표시하기

배치 탭을 처음 클릭하면 페이지 설정 관리자를 표시합니다. 이 대화상자를 사용하여 용지 및 플롯 설정에 관련된 옵션을 설정할 수 있습니다.

새 배치에서 뷰포트 작성

새 배치를 작성할 때 자동으로 단일 뷰포트를 작성합니다.

십자선 크기

십자선의 크기를 조정합니다. 유효 범위는 전체 화면의 1부터 100 퍼센트입니다. 100 퍼센트에서는 십자선의 끝이 전혀 보이지 않습니다. 크기를 99퍼센트 이하로 줄이면, 십자선은 유한 크기를 갖게 되고 도면 영역의 모서리에 위치하는 경우 십자선의 끝이 보입니다. 기본 크기는 5 퍼센트입니다. (CURSORSIZE 시스템 변수)

해상도

객체의 화면표시 품질을 조정합니다. 높은 값을 설정하여 화면표시 품질을 높이면 성능은 크게 떨어집니다.

호 및 원을 부드럽게

원, 호 및 타원의 부드러운 정도를 조정합니다. 숫자가 클수록 더 다듬어진 부드러운 객체가 만들어지지만 객체를 재생성, 초점이동 및 줌하는 데 더 많은 시간이 소요됩니다. 도면에서 100과 같은 작은 값으로 이 옵션을 설정하고, 렌더링을 위한 값은 증가시키면 성능을 향상시킬 수 있습니다. 유효한 범위는 1에서 20,000까지입니다. 기본 설정은 1000입니다. 이 설정은 도면에 저장됩니다. 새 도면에 대해 기본값을 변경하려면 새 도면의 기반이 되는 템플릿 파일에 이 설정을 지정하는 것을 고려해 보십시오. (VIEWRES 명령)

폴리선 곡선당 세그먼트

각각의 폴리선 곡선을 위해 생성될 선 세그먼트의 개수를 설정합니다. 숫자가 클수록 성능에 주는 영향이 커집니다. 도면 작성의 성능을 최적화하려면 이 옵션을 4와 같은 낮은 값으로 설정하십시오. 값의 범위는 -32767에서 32767까지입니다. 기본 설정은 8입니다. 이 설정은 도면에 저장됩니다. (SPLINESEGS 시스템 변수)

렌더링된 객체 다듬기

음영처리되고 렌더된 곡선 솔리드의 부드러운 정도를 조정합니다. 렌더링된 객체 다듬기 옵션에 대해 입력한 값에 호 및 원 다듬기에 대해 입력한 값을 곱하여 솔리드 객체를 표시하는 방법을 결정합니다. 성능을 향상시키려면, 도면을 작성할 때 렌더된 객체 부드럽게를 1 또는 그 이하로 설정하십시오. 이 값을 높게 설정하면 화면표시 성능이 저하되고 렌더링 시간도 더 오래 걸립니다. 유효 범위는 0.01에서 10까지입니다. 기본 설정은 0.5입니다. 이 설정은 도면에 저장됩니다. (FACETRES 시스템 변수)

표면당 형상 선

객체의 표면에 대한 형상선 개수를 설정합니다. 이 값을 높게 설정하면 화면표시 성능이 저하되고 렌더링 시간도 더 오래 걸립니다. 유효 범위는 0(영)에서부터 2047까지입니다. 기본 설정은 4입니다. 이 설정은 도면에 저장됩니다. (ISOLINES 시스템 변수)

화면표시 성능

성능에 영향을 주는 화면표시 설정을 조정합니다.

래스터 및 OLE 초점이동과 줌

실시간 PAN 및 ZOOM을 사용할 때 래스터 이미지와 OLE 객체의 화면표시를 조정합니다. 성능을 최적화하려면 이 옵션을 선택하지 말아야 합니다. (RTDISPLAY 시스템 변수)

끌기 표시가 켜져 있고 래스터 및 OLE를 사용하여 초점이동 및 줌을 선택하는 경우, 원본을 재배치하면 객체 사본이 커서와 함께 이동합니다. 끌기 표시는 끌기할 경우 객체 윤곽선이 표시될지 조정합니다. DRAGMODE 시스템 변수는 끌기 표시를 조정합니다.

래스터 이미지 프레임만 강조

래스터 이미지를 선택할 때 레스터 이미지의 표시를 조정합니다. 이 옵션을 선택한 경우, 래스터 이미지를 선택하면 래스터 이미지의 프레임만 강조됩니다. 성능을 최적화하려면 이 옵션을 선택합니다. (IMAGEHLT 시스템 변수)

솔리드 채우기 적용

객체에 솔리드 채우기를 표시합니다. 이 설정을 적용하려면 도면을 재생성해야 합니다. 이 설정은 도면에 저장됩니다. 성능을 최적화하려면 이 옵션을 선택하지 말아야 합니다. (FILLMODE 시스템 변수)

FILL에 의해 영향을 받는 객체에는 해치(솔리드 채우기 포함), 2차원 솔리드, 굵은 폴리선, 여러 줄 및 두께선이 있습니다.

문자 경계 프레임만 표시

문자 객체를 표시하는 대신, 문자 객체의 프레임을 표시합니다. 이 옵션을 선택하거나 선택을 취소한 다음에는 REGEN을 사용하여 화면표시를 업데이트해야 합니다. 이 설정은 도면에 저장됩니다. 성능을 최적화하려면 이 옵션을 선택합니다. (QTEXTMODE 시스템 변수)

솔리드 및 표면에 대한 실제 외곽 그리기

현재 비주얼 스타일이 2D 와이어프레임 또는 3D 와이어프레임으로 설정된 경우 3D 솔리드 객체의 외곽 모서리가 표시될지 여부를 조정합니다. 이 옵션은 3D 솔리드 객체가 가려진 경우 메쉬가 그려질지 또는 억제될지도 조정합니다. 이 설정은 도면에 저장됩니다. 성능을 최적화하려면 이 옵션을 선택하지 말아야 합니다. (DISPSILH 시스템 변수)

페이드 컨트롤

DWG 외부 참조 및 참조 편집을 위한 페이드 광도 값을 조정합니다.

외부 참조 표시

외부 참조되는 도면의 페이드 광도 값을 지정합니다. (XDWGFADECTL 시스템 변수)

이 옵션은 화면 표시에만 적용됩니다. 플로팅이나 플롯 미리보기와는 무관합니다. XDWGFADECTL 시스템 변수는 DWG 외부 참조의 페이드 비율을 정의합니다. 유효 범위는 -90에서 90 사이의 정수입니다. 기본 설정은 70퍼센트입니다.

XDWGFADECTL이 음수로 설정되는 경우 외부 참조 페이딩 기능은 켜지지 않지만 설정은 저장됩니다.

내부 편집 및 주석 표현

내부 참조 편집 시 객체의 밝기 감소 정도를 지정합니다. 편집 중이 아닌 객체는 낮은 광도로 표시됩니다. (XFADECTL 시스템 변수)

참조 내부 편집을 사용하면 블록 참조 또는 외부 참조를 현재 도면 내에서 편집할 수 있습니다. 유효 범위는 0부터 90 퍼센트까지입니다. 기본 설정은 50 퍼센트입니다.


열기 및 저장 탭(옵션 대화상자) (요약 참조)

화면표시 탭(옵션 대화상자)
옵션 대화상자
플롯 및 게시 탭(옵션 대화상자)
명령 > O 명령 > OPTIONS > 옵션 대화상자 >
열기 및 저장 탭(옵션 대화상자)
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

파일 열기 및 저장과 관련된 옵션을 조정합니다.

파일 저장

파일 저장에 관련된 설정을 조정합니다.

다른 이름으로 저장

SAVE, SAVEAS, QSAVE 및 WBLOCK으로 파일을 저장할 때 사용할 수 있는 유효한 파일 형식을 표시합니다. 이 옵션에 선택된 파일 형식이 SAVE, SAVEAS, QSAVE 및 WBLOCK을 사용할 때 모든 도면이 저장되는 기본 형식입니다.

주AutoCAD 2004는 AutoCAD 2004, AutoCAD 2005 및 AutoCAD 2006 릴리즈에서 사용되는 도면 파일 형식입니다. AutoCAD 2007은 AutoCAD 2007, AutoCAD 2008 및 AutoCAD 2009 릴리즈에서 사용되는 파일 형식입니다.
주석 객체에 대한 시각적 사실성 유지

도면이 주석 객체에 대한 시각적 사실성으로 저장될지 여부를 지정합니다. 뷰 신뢰성으로 도면을 저장하는 방법에 대해 자세히 알고 싶으면 정보 아이콘을 클릭하십시오. (SAVEFIDELITY 시스템 변수)

주석 객체는 다중 축척 을 가질 수 있습니다. 주석 객체는 분해되고 축척 표현은 원래 도면층을 기반으로 명명되고 번호가 추가된 독립 도면층으로 저장됩니다.

주주석 객체의 시각적 사실성 유지 옵션은 기존 도면 파일 형식(AutoCAD 2007 이전)으로 저장된 도면에만 적용됩니다.
도면 크기 호환성 유지

AutoCAD 2010 대신 AutoCAD 2009 이전의 객체 크기 제한을 사용할지 여부를 지정합니다. 객체 크기 제한과 그러한 제한이 도면 열기 및 닫기에 미치는 영향에 대해 알아보려면 정보 아이콘을 클릭하십시오. (LARGEOBJECTSUPPORT 시스템 변수)

썸네일 미리보기 설정

도면을 저장할 때 썸네일 미리보기를 업데이트할지 여부를 조정하는 썸네일 미리보기 설정 대화상자를 표시합니다.

증분 저장 퍼센트

도면 파일에서 잠재적 낭비 공간의 비율을 설정합니다. 전체 저장은 낭비되는 공간을 제거합니다. 증분 저장을 사용하면 속도가 빨라지지만 도면 크기가 증가합니다. 증분 저장 퍼센트를 0으로 설정하면 저장할 때마다 전체 저장이 수행됩니다. 성능을 최적화하려면 값을 50으로 설정하십시오. 하드 디스크 공간이 염려된다면 값을 25로 설정하십시오. 값을 20 이하로 설정하면 SAVE 및 SAVEAS 명령의 성능이 현저히 떨어집니다. (ISAVEPERCENT 시스템 변수)

파일 안정 예방조치

데이터 손실 방지와 오류 발견을 돕습니다.

자동 저장

지정한 간격으로 도면을 자동 저장합니다. SAVEFILEPATH 시스템 변수를 사용하여 모든 자동 저장 파일의 위치를 지정할 수 있습니다.읽기 전용인 SAVEFILE은 자동 저장 파일의 이름을 저장합니다.

주블록 편집기가 열리면 자동 저장을 사용할 수 없습니다.

저장 빈도(분): 자동 저장이 켜져 있을 때 도면 저장 빈도를 지정합니다. (SAVETIME 시스템 변수)

각 저장 시 백업 사본 작성

도면을 저장할 때 도면의 백업 사본이 작성될지 여부를 지정합니다. 백업 사본은 도면과 같은 위치에 작성됩니다. (ISAVEBAK 시스템 변수)

백업 파일 사용에 대한 자세한 정보는 사용자 안내서의 백업 파일 작성 및 복원을 참고하십시오.

상시 CRC 확인

도면에 객체를 읽어올 때마다 순환 중복 점검(CRC)이 수행될지 지정합니다. CRC는 오류 점검 메커니즘입니다. 도면이 손상되어 하드웨어 문제나 소프트웨어 오류가 의심되는 경우 이 옵션을 켭니다.

로그 파일 유지

문자 윈도우의 내용을 로그 파일에 씁니다. 로그 파일의 위치 및 이름을 지정하려면 옵션 대화상자의 파일 탭을 사용하십시오. LOGFILEMODE 시스템 변수를 사용하여 로그 파일 위치를 설정할 수도 있습니다. 읽기 전용인 LOGFILENAME 시스템 변수는 현재 도면의 로그 파일 이름을 저장합니다.

임시 파일에 대한 파일 확장자

임시 저장 파일에 고유 확장자를 지정합니다. 기본 확장자는 .ac$입니다.

보안 옵션

파일을 저장할 때 실행되는 디지털 서명 및 암호에 대한 옵션을 제공합니다.

디지털 서명 정보

유효한 디지털 서명을 가진 파일이 열릴 때 디지털 서명 정보를 제공합니다. (SIGWARN 시스템 변수)

파일 열기

최근 사용한 파일과 열었던 파일에 관련된 설정을 조정합니다.

최근 사용된 파일 개수

빠르게 액세스할 수 있도록 최근 사용된 파일 중 파일 메뉴에 나열될 개수를 조정합니다. 유효한 값은 0에서 9까지입니다.

전체 경로를 제목에

도면이 최대화되어 있는 경우, 도면의 제목 표시줄 또는 응용프로그램 윈도우 제목 표시줄에 활성 도면의 전체 경로를 표시합니다.

응용프로그램 메뉴

최근 사용된 파일 개수

메뉴 검색기의 최근 문서 빠른 메뉴에 나열되는 최근 사용된 파일의 개수를 조정합니다. 유효한 값은 0부터 50까지입니다.

외부 참조(Xrefs)

외부 참조 편집 및 로드에 관련된 설정을 조정합니다.

외부 참조 요청 시 로드

외부 참조 요청 시 로드 옵션을 조정합니다. 요청 시 로드는 현재 도면을 재생성하는 데 필요한 참조 도면의 일부만을 로드하기 때문에, 성능을 향상하는 효과를 가져옵니다. (XLOADCTL 시스템 변수)

  • 작동 불가능: 요청 시 로드 옵션을 끕니다.
  • 작동 가능: 요청 시 로드 옵션을 켜고 성능을 향상시킵니다. 공간 색인 또는 도면층 색인이 포함되어 있는 잘린 외부 참조에 대한 작업을 하는 경우 작동 가능 설정을 선택하여 로드 프로세스의 성능을 향상하십시오. 이 옵션을 선택하면 해당 파일이 참조되는 동안 다른 사용자는 이 파일을 편집할 수 없습니다.
  • 복사 사용 설정: 요청 시 로드 옵션을 켜지만 참조 도면의 복사본을 사용합니다. 다른 사용자도 원래 도면을 편집할 수 있습니다.
변경 사항을 외부 참조 도면층으로 유지

변경 사항을 외부 참조 종속 도면층을 위한 상태 및 도면층 특성에 저장합니다. 도면이 다시 로드되는 경우, 외부 참조 종속 도면층에 현재 지정된 특성이 유지됩니다. 이 설정은 도면에 저장됩니다. (VISRETAIN 시스템 변수)

다른 사용자에게 현재 도면의 참조 편집을 허용

현재 도면 파일이 다른 도면 또는 다중 도면에 의해 참조되고 있는 경우, 현재 도면 파일이 내부 편집될 수 있는지 결정합니다. 이 설정은 도면에 저장됩니다. (XEDIT 시스템 변수)

ObjectARX 응용프로그램

AutoCAD Runtime Extension 응용프로그램 및 프록시 그래픽에 관련된 설정을 조정합니다.

요청 시 ARX 응용프로그램 로드

도면에 외부 응용프로그램에서 작성된 사용자 객체가 포함되어 있는 경우, 해당 응용프로그램을 요청 시 로드할지 여부와 시기를 지정합니다. (DEMANDLOAD 시스템 변수)

  • 요청 시 로드 작동 불가능: 요청 시 로드 옵션을 끕니다.
  • 사용자 객체 감지: 사용자 객체가 포함된 도면을 열 때 원본 응용프로그램을 요청 시 로드합니다. 응용프로그램의 명령 중 하나를 실행할 때 이 설정은 응용프로그램을 요청 시 로드하지 않습니다.
  • 명령 실행: 응용프로그램의 명령 중 하나를 실행할 때 원본 응용프로그램을 요청 시 로드합니다. 이 설정은 사용자 객체가 들어 있는 도면을 열 경우, 응용프로그램을 요청 시 로드하지 않습니다.
  • 객체 감지 및 명령 실행: 사용자 객체가 포함된 도면을 열 때나 응용프로그램 명령 중 하나를 실행할 때 원본 응용프로그램을 요청 시 로드합니다.
사용자 객체에 대한 프록시 이미지

도면에서 사용자 객체의 표시를 조정합니다. (PROXYSHOW 시스템 변수)

  • 프록시 그래픽 표시 안함: 도면에 사용자 객체가 표시되지 않도록 지정합니다.
  • 프록시 그래픽 표시: 도면에 사용자 객체를 표시하도록 지정합니다.
  • 프록시 경계 상자 표시: 도면의 사용자 객체의 위치에 상자를 표시하도록 지정합니다.
프록시 정보 대화상자 표시

사용자 객체가 포함되어 있는 도면을 여는 경우 경고를 표시할지 지정합니다. (PROXYNOTICE 시스템 변수)


플롯 및 게시 탭(옵션 대화상자) (요약 참조)

열기 및 저장 탭(옵션 대화상자)
옵션 대화상자
시스템 탭(옵션 대화상자)
명령 > O 명령 > OPTIONS > 옵션 대화상자 >
플롯 및 게시 탭(옵션 대화상자)
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

플로팅 및 게시에 관련된 옵션을 조정합니다.

새 도면에 대한 기본 플롯 설정

AutoCAD 릴리즈 14 또는 이전 버전에서 작성되어 AutoCAD 2000 및 이후 형식으로 저장된 적이 없는 도면이나 새 도면에 대한 기본 플롯 설정을 조정합니다.

기본 출력 장치로 사용

AutoCAD 릴리즈 14 또는 이전 버전에서 작성되어 AutoCAD 2000 및 이후 형식으로 저장된 적이 없는 도면이나 새 도면에 대한 기본 출력 장치를 설정합니다. 플로터 구성 검색 경로에서 검색된 모든 플로터 구성 파일(PC3)과 시스템에 구성된 모든 시스템 프린터가 리스트에 표시합니다.

마지막으로 성공한 플롯 설정 사용

마지막으로 성공한 플롯의 설정에 따라 플로팅 설정을 설정합니다.

플로터 추가 또는 구성

플로터 관리자(Windows 시스템 윈도우)를 표시합니다. 플로터 관리자를 사용하여 플로터를 추가하거나 구성할 수 있습니다.

파일에 플롯

파일 작업에 대한 플롯의 기본 위치를 지정합니다. 위치를 입력하거나 [...] 버튼을 클릭하여 새 위치를 지정할 수 있습니다.

자동 게시

도면을 DWF, DWFx 또는 PDF 파일로 자동으로 게시할지 여부를 지정합니다. 자동 게시 옵션을 조정할 수도 있습니다.

자동 게시

이 옵션을 선택하면 도면 파일을 저장하거나 닫을 때 도면이 자동으로 DWF, DWFx 또는 PDF 파일로 게시됩니다. AUTOMATICPUB 및 AUTODWFPUBLISH 시스템 변수로 이 설정을 변경할 수도 있습니다.

자동 게시 설정

게시 시점과 게시된 파일의 저장 위치 등 게시 설정을 사용자화할 수 있는 자동 게시 설정 팔레트를 표시합니다.

배경 처리 옵션

배경 플로팅 및 게시를 위한 옵션을 지정합니다. 배경 플로팅을 사용하여 플롯 또는 게시 중인 작업을 시작하고 작업이 플롯되거나 게시되는 동안 사용자는 즉시 사용자의 도면 작업으로 돌아올 수 있습니다. (BACKGROUNDPLOT 시스템 변수)

플롯 및 게시 상태막대 아이콘 바로 가기 메뉴에서 배경 플롯 및 게시에 대한 상세 정보를 확인할 수 있습니다.

프로그램이 실행 중이 아닌 경우에도 Windows 명령 프롬프트에 acad/pl <DSD 파일 이름>을 입력하여 작업을 배경에 플롯하거나 게시할 수 있습니다.

배경 플롯 가능

플롯 및 게시 작업에 대해 배경 플롯 기능이 켜져 있는지 여부를 지정합니다.

플로팅: 플롯 작업이 배경에서 처리됨을 지정합니다. 이 설정은 BACKGROUNDPLOT 시스템 변수의 영향도 받습니다.

게시: 게시된 작업이 배경에서 처리됨을 지정합니다. 이 설정은 BACKGROUNDPLOT 시스템 변수의 영향도 받습니다.

주-PLOT, PLOT, -PUBLISH 및 PUBLISH를 스크립트(SCR 파일)에 사용할 경우 BACKGROUNDPLOT 시스템 변수 값은 무시되고 -PLOT, PLOT, -PUBLISH 및 PUBLISH가 전경에서 처리됩니다.

플롯 및 게시 로그 파일

플롯 및 게시 로그 파일을 스프레드시트 프로그램에서 볼 수 있는 CSV(Comma-Separated Value) 파일로 저장하는 옵션을 조정합니다. 로그 파일의 위치를 보거나 변경하려면 옵션 대화상자의 파일 탭을 참고하십시오.

이 로그 파일은 다음과 같은 플롯 및 게시 작업에 대한 정보를 포함합니다.

  • 작업 ID
  • 작업 이름
  • 시트 세트 이름
  • 범주 이름
  • 시작 및 완료된 날짜 및 시간
  • 시트 이름
  • 전체 파일 경로
  • 선택된 배치 이름
  • 페이지 설정 이름
  • 명명된 페이지 설정 경로
  • 장치 이름
  • 용지 크기 이름
  • 최종 상태
플롯 및 게시 로그 자동 저장

모든 플롯 및 게시 작업에 대한 정보를 포함하는 로그 파일이 자동으로 저장되도록 지정합니다.

하나의 연속 플롯 로그 저장

모든 플롯 및 게시 작업에 대한 정보를 포함하는 단일 로그 파일이 자동으로 저장되도록 지정합니다.

플롯당 하나의 로그 파일 저장

각 플롯 및 게시 작업에 대해 별도의 로그 파일이 작성되도록 지정합니다.

일반적인 플롯 옵션

용지 크기 설정, 시스템 프린터 경고 동작, 도면 내 OLE 객체 등 일반 플로팅 환경과 관련된 옵션을 조정합니다.

가능한 경우 배치 용지 크기 유지

선택한 출력 장치가 이 용지 크기로 플롯할 수 있으면 페이지 설정 대화상자의 지정된 용지 크기를 사용합니다. 선택한 출력 장치가 이 용지 크기로 플롯할 수 없으면 프로그램에서 경고 메시지를 표시하고 플로터 구성 파일(PC3)에 지정된 용지 크기 또는 기본 시스템 설정(출력 장치가 시스템 프린터인 경우)에 지정된 용지 크기를 사용합니다. PAPERUPDATE를 0으로 설정하여 이 옵션을 선택할 수도 있습니다.

플롯 장치 용지 크기 사용

플로터 구성 파일(PC3) 또는 기본 시스템 설정(출력 장치가 시스템 프린터인 경우)에서 지정된 용지 크기를 사용합니다. PAPERUPDATE를 1로 설정하여 이 옵션을 설정할 수도 있습니다.

시스템 프린터 스풀 경고

플롯된 도면이 입력 또는 출력 포트의 충돌 때문에 시스템 프린터에 스풀되는 경우 사용자에게 경고할지 여부를 조정합니다.

  • 항상 경고(및 오류 기록): 플롯된 도면이 시스템 프린터를 통해 스풀할 때 경고해주며 항상 오류를 기록합니다.
  • 처음만 경고(및 오류 기록): 플롯된 도면이 시스템 프린터를 통해 스풀할 때 한 번 경고하며 항상 오류를 기록합니다.
  • 경고 안함(및 첫 번째 오류 기록): 플롯된 도면이 시스템 프린터를 통해 스풀할 때 경고하지 않으며 맨 처음 오류만 기록합니다.
  • 경고 안함(및 오류 기록 안함): 플롯된 도면이 시스템 프린터를 통해 스풀할 때 경고하지 않으며 오류도 기록하지 않습니다.
OLE 플롯 품질

플롯된 OLE 객체의 품질을 결정합니다. 단색, 저품질 그래픽, 고품질 그래픽 및 자동으로 선택 옵션이 있습니다. 자동 옵션은 OLE 객체의 유형에 따라 플롯 품질 설정을 지정합니다. (OLEQUALITY 시스템 변수)

OLE 객체 플롯 시 OLE 응용프로그램 사용

OLE 객체를 사용하여 도면을 플롯하는 경우 OLE 객체를 작성하는 데 사용된 응용프로그램을 실행합니다. 이 옵션을 사용하면 플롯된 OLE 객체의 품질을 최적화할 수 있습니다. 이 설정은 도면에 저장됩니다. (OLESTARTUP 시스템 변수)

시스템 프린터 숨기기

Windows 시스템 프린터가 플롯 대화상자와 페이지 설정 대화상자에 표시될지 여부를 조정합니다. 이 옵션은 표준 Windows 시스템 프린터만을 숨깁니다. 플로터 추가 마법사를 사용하여 구성된 Windows 시스템 프린터는 숨기지 않습니다.

장치의 PC3 파일을 플로터 폴더 및 하위 폴더로부터 옮겨서 플롯 및 페이지 설정 대화상자에서 장치 리스트의 크기를 조정할 수 있습니다.

플롯 간격띄우기 기준 지정

플롯 영역의 간격띄우기를 인쇄 영역의 왼쪽 아래 구석부터 시작할지 아니면 용지 가장자리부터 시작할지 지정합니다(PLOTOFFSET 시스템 변수).

인쇄 가능 영역

플롯 간격띄우기 기준이 인쇄 가능 영역임을 지정합니다.

용지의 모서리

플롯 간격띄우기 기준이 용지의 모서리임을 지정합니다.

플롯 스탬프 설정

플롯 스탬프 대화상자를 엽니다.

플롯 스타일 테이블 설정

플롯 스타일 테이블 설정 대화상자를 엽니다.


시스템 탭(옵션 대화상자) (요약 참조)

플롯 및 게시 탭(옵션 대화상자)
옵션 대화상자
사용자 기본 설정 탭(옵션 대화상자)
명령 > O 명령 > OPTIONS > 옵션 대화상자 >
시스템 탭(옵션 대화상자)
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

시스템 설정을 조정합니다.

3D 성능

3D 그래픽 화면표시 시스템의 구성에 관련된 설정을 조정합니다.

3D 성능 설정

가변 성능 낮춤 및 성능 조정 대화상자를 표시합니다.

현재 좌표 입력 장치

좌표 입력 장치에 관련된 옵션을 조정합니다.

현재 좌표 입력 장치

사용 가능한 좌표 입력 장치 드라이버의 리스트를 표시합니다.

  • 현재 시스템 좌표 입력 장치: 시스템 좌표 입력 장치를 현재로 설정합니다.
  • Wintab 호환 디지타이저: Wintab 호환 디지타이저를 현재로 설정합니다.
입력 허용 대상

프로그램이 마우스와 디지타이저 모두로부터 입력을 허용할지, 디지타이저가 설정된 경우 마우스 입력을 무시할지 여부를 지정합니다.

배치 재생성 옵션

모형 탭과 배치 탭의 화면표시 리스트 업데이트 방법을 지정합니다. 각 탭에 대해 화면표시 리스트는 해당 탭으로 전환할 때 도면을 재생성하거나 해당 탭으로 전환할 때 화면표시 리스트를 메모리에 저장하고 수정한 객체만을 재생성하여 업데이트됩니다. 이 설정을 변경하면 성능이 향상될 수 있습니다. (LAYOUTREGENCTL 시스템 변수)

주이 설정들의 변경 효과는 몇 가지 요인에 따라 다릅니다. 자세한 정보는 LAYOUTREGENCTL을 참고하십시오.
배치 전환 시 재생성

탭을 전환할 때마다 도면을 재생성합니다.

모형 탭과 마지막 배치 캐시

모형 탭과 마지막 배치를 현재로 설정한 경우 화면표시 리스트를 메모리에 저장하여 두 탭 사이를 전환할 때 재생성을 억제합니다. 다른 모든 배치의 경우에는 이러한 탭으로 전환할 때 재생성이 일어납니다.

모형 탭과 모든 배치 캐시

각 탭으로 처음 전환할 때 도면을 재생성합니다. 세션의 나머지 기간 동안은 화면표시 리스트가 메모리에 저장되어 이들 탭으로 전환할 때 재생성이 억제됩니다.

데이터베이스 연결 옵션

데이터베이스 연결에 관련된 옵션을 조정합니다.

도면 파일에 링크 색인 저장

도면 파일에 데이터베이스 색인을 저장합니다. 이 옵션을 사용하여 링크 선택 작업의 성능을 향상시킬 수 있습니다. 도면 파일의 크기를 줄이고 데이터베이스 정보를 가진 도면을 여는 과정의 성능을 향상시키려면 이 옵션을 선택하지 마십시오.

읽기 전용 모드에서 테이블 열기

도면 파일에서 데이터베이스 테이블을 읽기 전용 모드로 열지 여부를 지정합니다.

일반 옵션

시스템 설정에 관련된 일반 옵션을 조정합니다.

숨김 메시지 설정

숨김 메시지 설정를 표시합니다.

OLE 문자 크기 대화상자

OLE 객체를 도면에 삽입할 때 OLE 문자 크기 대화상자를 표시합니다.

사용자 입력 오류 시 경고음

부적합한 입력을 탐지하면 경고음을 냅니다.

모든 도면에 acad.lsp 로드

모든 도면에 acad.lsp 파일을 로드할지 여부를 지정합니다. 이 옵션을 선택하지 않으면 모든 도면 파일에 acaddoc.lsp 파일만 로드됩니다. 특정 도면 파일에서 LISP 루틴을 실행하지 않으려면 이 옵션을 선택하지 마십시오. (ACADLSPASDOC 시스템 변수)

긴 기호 이름 허용

도면 정의 테이블의 명명된 객체에 대해 긴 이름을 사용할 수 있도록 허용합니다. 객체 이름의 길이는 255자까지 가능하며 글자, 숫자, 빈 칸, Windows와 이 프로그램에서 다른 목적으로 사용되지 않는 특수 문자 등을 포함할 수 있습니다. 긴 이름은 도면층, 치수 스타일, 블록, 선종류, 텍스트 스타일, 배치, UCS 이름, 뷰 및 뷰포트 구성에 사용될 수 있습니다. 이 옵션은 도면에 저장됩니다. (EXTNAMES 시스템 변수)

Live Enabler 옵션

프로그램에서 Object Enabler를 검사할지 여부를 지정합니다. Object Enabler를 사용하면 사용자 객체를 작성한 ObjectARX 응용프로그램을 사용할 수 없는 경우에도 도면에서 이 객체를 표시하고 사용할 수 있습니다.

Live Enabler에 대해 웹 확인

Autodesk 웹 사이트에서 Object Enabler를 검사합니다. (PROXYWEBSEARCH 시스템 변수)

실패한 검사의 최대 횟수

Object Enabler를 찾지 못한 경우 Object Enabler가 있는지 확인하는 횟수를 지정합니다.

Object Enabler에 대한 자세한 정보는 사용자 안내서의 사용자 객체 및 프록시 객체로 작업을 참고하십시오.


사용자 기본 설정 탭(옵션 대화상자) (요약 참조)

시스템 탭(옵션 대화상자)
옵션 대화상자
제도 탭(옵션 대화상자)
명령 > O 명령 > OPTIONS > 옵션 대화상자 >
사용자 기본 설정 탭(옵션 대화상자)
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

작업하는 방식을 최적화하는 옵션을 조정합니다.

Windows 표준 동작

키 입력 및 마우스 오른쪽 버튼 클릭 동작을 조정합니다.

두 번 클릭 편집

도면 영역에서의 두 번 클릭 편집 동작을 조정합니다. (DBLCLKEDIT 시스템 변수)

도면 영역의 바로 가기 메뉴

좌표 입력 장치를 마우스 오른쪽 버튼으로 클릭하면 도면 영역에 바로 가기 메뉴를 표시합니다. 이 옵션을 선택하지 않으면 마우스 오른쪽 버튼 클릭은 Enter 키를 누른 것으로 해석됩니다. (SHORTCUTMENU 시스템 변수)

오른쪽 클릭 사용자화

오른쪽 클릭 사용자화 대화상자를 표시합니다. 이 대화상자의 도면 영역 옵션에서 바로 가기 메뉴를 추가로 정의할 수 있습니다. (SHORTCUTMENU 시스템 변수)

삽입 축척

도면에 블록 및 도면을 삽입할 기본 축척을 조정합니다.

원본 내용 단위

INSUNITS 시스템 변수에 삽입 단위가 지정되지 않은 경우, 현재 도면에 객체를 삽입할 때 사용할 단위를 설정합니다. 지정되지 않음-단위 없음을 선택하면 삽입될 때 객체가 축척되지 않습니다. (INSUNITSDEFSOURCE 시스템 변수)

대상 도면 단위

INSUNITS 시스템 변수에 삽입 단위가 지정되지 않은 경우, 현재 도면에서 사용할 단위를 설정합니다. (INSUNITSDEFTARGET 시스템 변수)

필드

필드 관련 기본 설정을 설정합니다.

필드의 배경

플롯되지 않은 필드는 연회색 배경으로 표시됩니다. 이 옵션을 선택하지 않으면 필드는 문자와 같은 배경으로 표시됩니다. (FIELDDISPLAY 시스템 변수)

필드 업데이트 설정

필드 업데이트 설정 대화상자를 표시합니다. (FIELDEVAL 시스템 변수)

좌표 데이터 항목에 대한 우선순위

좌표 데이터 입력에 대한 프로그램의 응답 방법을 조정합니다. (OSNAPCOORD 시스템 변수)

활성 객체 스냅

활성 객체 스냅이 항상 좌표 입력 항목을 재지정할지 지정합니다. OSNAPCOORD를 0으로 설정하여 이 옵션을 선택할 수도 있습니다.

키보드 입력

좌표 입력 항목이 항상 활성 객체 스냅을 재지정할지 지정합니다. OSNAPCOORD를 0으로 설정하여 이 옵션을 선택할 수도 있습니다.

스크립트를 제외한 키보드 입력

스크립트를 제외한 좌표 입력 항목이 활성 객체 스냅을 재지정할지 지정합니다. OSNAPCOORD를 0으로 설정하여 이 옵션을 선택할 수도 있습니다.

연관 치수기입

연관 치수 객체가 작성될지 기존 스타일의 비연관 치수 객체가 작성될지 여부를 조정합니다.

새 치수 연관 만들기

연관 치수를 작성합니다. 이 치수와 연관된 기하학적 객체를 수정하면 이 연관 치수의 위치, 방향 및 측정값이 자동으로 조정됩니다. (DIMASSOC 시스템 변수)

하이퍼링크

하이퍼링크의 표시 특성에 관련된 설정을 조정합니다.

하이퍼링크 커서, 툴팁, 바로 가기 메뉴

좌표 입력 장치가 하이퍼링크를 포함하는 객체 위에 위치할 때마다 하이퍼링크 커서 및 툴팁을 표시합니다. 바로 가기 메뉴는 하이퍼링크가 포함된 객체를 선택한 다음 도면 영역에서 마우스 오른쪽 버튼으로 클릭하면 추가 하이퍼링크 옵션을 제공합니다. 이 옵션을 선택하지 않으면, 도면의 하이퍼링크가 무시됩니다. (HYPERLINKOPTIONS 명령)

명령 취소/명령 복구

줌 및 초점이동에 대한 명령 취소 및 명령 복구를 조정합니다.

줌 명령과 초점이동 명령 결합

여러 번의 연속 줌 및 초점이동 명령을 단일 명령 취소 및 명령 복구 작업으로 그룹화합니다.

도면층 특성 변경사항 결합

도면층 특성 관리자에서 변경한 도면층 특성을 그룹화합니다.

주메뉴를 통해 실행되는 초점이동 및 줌 명령은 함께 적용되지 않으며 항상 독립된 동작을 유지합니다.

초기 설정

AutoCAD의 몇 가지 기본 사용자화를 수행할 수 있는 초기 설정 대화상자를 표시합니다.

초기 설정의 사용에 대한 자세한 정보는 독립 실행형 설치 안내서의 초기 설정으로 AutoCAD 사용자화를 참고하십시오.

블록 편집기 설정

블록 편집기 설정 대화상자를 표시합니다. 이 대화상자를 사용하여 블록 편집기의 환경 설정을 조정합니다.

선가중치 설정

선가중치 설정 대화상자를 표시합니다. 이 대화상자를 사용하여 표시 특성 및 기본값과 같은 선가중치 표시 옵션을 설정하고, 현재 선가중치도 설정합니다.

축척 리스트 편집

축척 리스트 편집 대화상자를 표시합니다. 이 대화상자를 사용하여 배치 뷰포트 및 플로팅과 연관된 여러 개의 대화상자에 표시된 축척의 리스트를 관리합니다.


제도 탭(옵션 대화상자) (요약 참조)

사용자 기본 설정 탭(옵션 대화상자)
옵션 대화상자
3D 모델링 탭(옵션 대화상자)
명령 > O 명령 > OPTIONS > 옵션 대화상자 >
제도 탭(옵션 대화상자)
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

AutoSnap 및 AutoTrack을 포함한 여러 편집 기능에 대한 옵션을 설정합니다.

AutoSnap 설정

객체 스냅을 사용할 때 표시되는 화면 도구인 AutoSnap에 관한 설정을 조정합니다. AutoSnap™ 설정은 레지스트리에 저장됩니다. 객체 위에 커서 또는 조준창 상자가 있을 때 Tab 키를 눌러 해당 객체의 사용 가능한 모든 스냅점 사이를 순환할 수 있습니다.

표식기

AutoSnap 표식기의 표시를 조정합니다. 이 표식기는 십자선을 스냅점 위로 가져 가면 표시되는 기하학적 기호입니다. (AUTOSNAP 시스템 변수)

마그넷

AutoSnap 마그넷을 켜거나 끕니다. 마그넷은 십자선을 가장 가까운 스냅점 위로 잠그는 십자선의 자동 움직임입니다. (AUTOSNAP 시스템 변수)

AutoSnap 툴팁

AutoSnap 툴팁의 표시를 조정합니다. 이 툴팁은 객체의 어느 부분으로 스냅되는지를 설명하는 레이블입니다. (AUTOSNAP 시스템 변수)

AutoSnap 조준창 상자

AutoSnap 조준창 상자의 표시를 조정합니다. 조준창 상자는 객체에 스냅할 때 십자선 안쪽에 나타나는 상자입니다. (APBOX 시스템 변수)

색상

도면 윈도우 색상 대화상자를 표시합니다.

AutoSnap 표식기 크기

AutoSnap 표식기의 표시 크기를 설정합니다.

객체 스냅 옵션

객체 스냅에 대한 옵션을 지정합니다. (OSNAP 명령)

해치 객체 무시

객체 스냅이 켜져 있을 때 객체 스냅이 해치 패턴을 무시하도록 지정합니다. (OSOPTIONS 시스템 변수)

Z 값을 현재 고도로 대치

객체 스냅이 객체 스냅 위치의 Z 값을 무시하도록 지정하고 현재 UCS에 대해 고도 세트의 Z 값을 사용합니다.

동적 UCS에 대한 음수 Z 객체 스냅 무시

동적 UCS를 사용하는 동안 객체 스냅이 음수 Z 값인 형상을 무시하도록 지정합니다. (OSOPTIONS 시스템 변수)

AutoTrack 설정

극좌표 추적 또는 객체 스냅 추적이 켜져 있을 때 사용할 수 있는 AutoTrack™ 동작에 관한 설정을 조정합니다(DSETTINGS 참조).

극좌표 추적 벡터

극좌표 추적이 켜져 있는 경우 지정한 각도를 따라 벡터를 표시합니다. 극좌표 추적을 사용하면 각도를 따라 선을 그릴 수 있습니다. 극좌표 각도는 45도, 30도 및 15도 같은 90도의 제수입니다.

3D 뷰에서는 UCS의 Z 축과 평행한 극좌표 추적 벡터도 표시하고 툴팁은 Z 축의 방향에 따라 각도에 대한 +Z 및 -Z를 표시합니다.

TRACKPATH를 2로 설정하여 극좌표 추적 벡터 표시를 사용하지 않을 수 있습니다.

전체 화면 추적 벡터

추적 벡터의 표시를 조정합니다. 추적 벡터는 객체를 특정 각도로 또는 다른 객체와 특정 관계를 갖도록 그릴 수 있는 구성 선입니다. 이 옵션을 선택하면 정렬 벡터가 무한선으로 표시됩니다.

TRACKPATH를 1로 설정하여 전체 화면 추적 벡터 표시를 작동되지 않게 할 수 있습니다.

AutoTrack 툴팁

AutoTrack 툴팁 및 Ortho 툴팁의 표시를 조정합니다. 툴팁은 추적 좌표를 표시하는 레이블입니다. (AUTOSNAP 시스템 변수)

정렬 점 획득

도면의 정렬 벡터 표시 방법을 조정합니다.

자동

조준창을 객체 스냅 위로 가져 가면 추적 벡터를 자동으로 표시합니다.

Shift 키로 획득

Shift 키를 누른 채 조준창을 객체 스냅 위로 가져 가면 추적 벡터가 표시됩니다.

조준창 크기

AutoSnap 조준창의 표시 크기를 설정합니다. AutoSnap 조준창 상자 표시를 선택하거나 APBOX를 1로 설정하고 객체에 스냅하면 십자선의 중심에 조준창이 표시됩니다. 조준창의 크기는 스냅점에 얼마나 가까이 가야 마그넷이 조준창 상자를 스냅점에 잠그는지를 결정합니다. 값의 범위는 1에서 50픽셀까지입니다. (APERTURE 시스템 변수)

제도 툴팁 모양

제도 툴팁의 색상, 크기 및 투명도를 조정합니다.

설정

툴팁 모양 대화상자를 표시합니다.

라이트 그림 문자 설정

라이트 그림 문자 모양 대화상자를 표시합니다.

카메라 그림 문자 설정

카메라 그림 문자 모양 대화상자를 표시합니다.


3D 모델링 탭(옵션 대화상자) (요약 참조)

제도 탭(옵션 대화상자)
옵션 대화상자
선택 사항 탭(옵션 대화상자)
명령 > O 명령 > OPTIONS > 옵션 대화상자 >
3D 모델링 탭(옵션 대화상자)
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

3D 솔리드 및 표면 작업의 옵션을 설정합니다.

3D 십자선

3D 작업에서 십자선 포인터의 표시 형식을 위한 설정을 조정합니다.

십자선에 Z축 표시

십자선 포인터에 의한 Z축의 표시 여부를 조정합니다.

표준 십자선 축의 레이블

축 레이블을 십자선 포인터와 함께 표시하는지 여부를 조정합니다.

동적 UCS에 대한 레이블 표시

표준 십자선 상자의 레이블 축에서 축 레이블이 꺼진 경우에도 축 레이블을 동적 UCS의 십자선 포인터에 표시합니다.

십자선 레이블

십자선 포인트와 함께 표시할 레이블을 선택합니다.

X, Y, Z 사용

축 X, Y 및 Z를 레이블로

N, E, z 사용

북쪽, 동쪽 및 Z 고도에 대한 약어를 사용하여 축의 레이블을 표시합니다.

사용자 레이블 사용

축을 사용자가 지정한 문자와 함께 레이블 표시합니다.

ViewCube 또는 UCS 아이콘

ViewCube 및 UCS 아이콘의 표시를 조정합니다.

2D 모형 공간에 UCS 아이콘

현재 비주얼 스타일이 2D 와이어프레임으로 설정된 경우 모형 공간의 UCS 아이콘을 표시합니다.

3D 모형 공간에

현재 비주얼 스타일이 3D 숨김, 3D 와이어프레임, 개념 또는 실제로 설정될 때 모형 공간에서의 ViewCube 및 UCS 아이콘 표시를 조정합니다.

  • ViewCube : ViewCube 사용이 설정된 뷰포트에 ViewCube를 표시합니다.
  • UCS 아이콘 : UCS 아이콘 사용이 설정된 뷰포트에 UCS 아이콘을 표시합니다.
주ViewCube 표시 옵션이나 UCS 아이콘 표시 옵션을 선택한 경우, ViewCube 또는 UCS 아이콘을 표시하려는 각 뷰포트에서 해당 항목을 사용 가능하도록 설정해야 합니다.

동적 입력

좌표 입력에 대한 동적 입력 필드의 표시를 조정합니다.

포인터 입력을 위한 Z 필드 표시

동적 입력을 사용하는 경우 Z 좌표의 필드를 표시합니다.

3D 객체

3D 솔리드, 표면 및 메쉬의 표시 설정을 조정합니다.

3D 객체 작성 시 비주얼 스타일

3D 솔리드 기본체를 작성할 때 사용할 비주얼 스타일을 지정합니다(DRAGVS 시스템 변수). 드롭다운 리스트에서 스타일을 선택합니다. 스타일을 뷰포트의 현재 스타일에 맞추려면 ByViewport를 선택합니다.

3D 객체 작성 시 삭제 컨트롤

3D 객체를 작성한 후 스윕 솔리드 및 표면 작성에 사용한 정의 형상을 자동으로 삭제할지 여부 또는 객체 삭제 프롬프트를 표시할지 여부를 지정합니다(DELOBJ 시스템 변수).

표면 및 메쉬의 등각선

새 표면 객체에 대해 U 및 V 방향으로 표시할 등각선 수를 설정합니다.

  • U 방향. U 방향으로 표시할 등각선 수를 입력합니다(SURFU 시스템 변수).
  • V 방향. V 방향으로 표시할 등각선 수를 입력합니다(SURFV 시스템 변수).
다듬기

MESHSMOOTH를 사용하여 메쉬 객체로 변환한 객체에 적용할 설정을 지정할 수 있는 메쉬 다듬기 옵션 대화상자를 엽니다.

메쉬 기본체

새 메쉬 기본체 객체에 적용할 설정을 지정할 수 있는 메쉬 기본체 옵션 대화상자를 엽니다.

3D 탐색

3D 모형을 표시하기 위해 보행시선, 조감뷰 및 애니메이션 옵션을 설정합니다.

마우스 휠 줌 반전

휠 마우스에서 줌 방향을 반전합니다. (ZOOMWHEEL 시스템 변수)

보행시선 및 조감뷰

보행시선 및 조감뷰 설정 대화상자를 표시합니다.

애니메이션

애니메이션 설정 대화상자를 표시합니다.

ViewCube

ViewCube 설정 대화상자를 표시합니다.

SteeringWheel

SteeringWheel 설정 대화상자를 표시합니다.


선택 사항 탭(옵션 대화상자) (요약 참조)

3D 모델링 탭(옵션 대화상자)
옵션 대화상자
프로파일 탭(옵션 대화상자)
명령 > O 명령 > OPTIONS > 옵션 대화상자 >
선택 사항 탭(옵션 대화상자)
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

객체 선택에 대한 옵션을 설정합니다.

확인란 크기

확인란의 표시 크기를 조정합니다. 확인란은 편집 명령에서 나타나는 객체 선택 도구입니다. (PICKBOX 시스템 변수)

선택 미리보기

확인란 커서를 객체 위로 움직여 객체를 강조표시합니다. PREVIEWEFFECT 시스템 변수는 강조된 객체의 모양을 조정합니다.

명령이 활성일 때

명령이 활성화되고 객체 선택 프롬프트가 표시된 경우에만 선택 미리보기를 표시합니다. (SELECTIONPREVIEW 시스템 변수)

명령이 비활성일 때

모든 명령이 비활성화되면 선택 미리보기를 표시합니다. (SELECTIONPREVIEW 시스템 변수)

시각 효과 설정

시각 효과 설정 대화상자를 표시합니다.

선택 모드

객체 선택 방법과 관련된 설정을 조정합니다.

명사/동사 선택

명령을 시작하기 전에 객체를 선택할 수 있도록 합니다. 명령은 객체 또는 이전에 선택된 객체에 영향을 줍니다. (PICKFIRST 시스템 변수)

다음과 같이 여러 편집 및 조회 명령을 명사/동사 선택 사항 모드로 사용할 수 있습니다.

3DALIGN

DVIEW

PROPERTIES

ARRAY

ERASE

ROTATE

BLOCK

EXPLODE

SCALE

CHANGE

LIST

STRETCH

CHPROP

MIRROR

WBLOCK

COPY

MOVE

Shift 키를 사용하여 선택에 추가

Shift 키를 누른 채 객체를 선택하여 선택 세트에 객체를 추가하거나 선택 세트에서 객체를 제거합니다. 선택 세트를 신속히 지우려면, 도면의 빈 영역에 선택 윈도우를 그리십시오. (PICKADD 시스템 변수)

누른 채로 끌기

점을 선택하고 두 번째 점으로 좌표 입력 장치 끌기를 선택할 때 선택 윈도우를 그립니다. 이 옵션을 선택하지 않은 경우에는 좌표 입력 장치로 두 점을 각각 선택하여 선택 윈도우를 그릴 수 있습니다. (PICKDRAG 시스템 변수)

빈 영역 선택 시 자동 윈도우

객체 외부에 한 점을 선택하면 선택 윈도우가 그려지기 시작합니다.

선택 윈도우를 왼쪽에서 오른쪽으로 그리면 객체가 완전하게 이 윈도우의 경계 안쪽에 있는 객체가 선택됩니다. 오른쪽에서 왼쪽으로 그리면 이 윈도우의 경계 안쪽 및 경계에 걸쳐 있는 객체가 선택됩니다. (PICKAUTO 시스템 변수)

객체 그룹화

그룹 내에서 한 객체를 선택하는 경우, 그 그룹의 모든 객체를 선택합니다. GROUP을 사용하여 선택할 객체 세트를 작성하고 명명할 수 있습니다. PICKSTYLE 시스템 변수를 1로 설정하여 이 옵션을 설정할 수도 있습니다.

연관 해치

연관 해치를 선택하는 경우, 선택되는 객체를 결정합니다. 이 옵션을 선택한 경우, 연관 해치를 선택하면 경계 객체도 선택됩니다. PICKSTYLE 시스템 변수를 2로 설정하여 이 옵션을 설정할 수도 있습니다.

리본 옵션

상황별 탭 상태 버튼

리본 상황별 탭의 표시를 위한 객체 선택 설정을 지정할 수 있는 리본 상황별 탭 상태 옵션 대화상자가 표시됩니다.

그립 크기

그립 표시 크기를 조정합니다. (GRIPSIZE 시스템 변수)

그립

그립과 관련된 설정을 조정합니다. 그립은 객체를 선택하면 객체에 표시되는 작은 사각형입니다.

선택해제된 그립 색상

선택해제된 그립의 색상을 결정합니다. 색상 리스트에서 색상 선택 옵션을 선택하는 경우 색상 선택 대화상자가 표시됩니다. 선택해제된 그립은 작고 채워진 사각형으로 표시됩니다. (GRIPCOLOR 시스템 변수)

선택된 그립 색상

선택된 그립의 색상을 결정합니다. 색상 리스트에서 색상 선택 옵션을 선택하는 경우 색상 선택 대화상자가 표시됩니다. 선택된 그립은 작고 채워진 사각형으로 표시됩니다. (GRIPHOT 시스템 변수)

호버 그립 색상

커서가 그립 위로 움직일 때 그립이 표시하는 색상을 결정합니다. 색상 리스트에서 색상 선택 옵션을 선택하는 경우 색상 선택 대화상자가 표시됩니다. (GRIPHOVER 시스템 변수)

그립 작동 가능

객체를 선택하면 객체에 그립을 표시합니다. 그립을 선택하고 바로 가기 메뉴를 사용하여 그립이 있는 객체를 편집할 수 있습니다. 도면에 그립을 표시하면 성능이 현저하게 떨어집니다. 성능을 최적화하려면 이 옵션을 선택하지 말아야 합니다. (GRIPS 시스템 변수)

블록 내 그립 작동 가능

블록을 선택한 후 블록에서 그립이 어떻게 표시될지 조정합니다. 이 옵션을 선택하면 블록 내 각 객체에 대한 모든 그립이 표시됩니다. 이 옵션을 선택하지 않으면 블록의 삽입점에 있는 하나의 그립이 표시됩니다. 그립을 선택하고 바로 가기 메뉴를 사용하여 그립이 있는 객체를 편집할 수 있습니다. (GRIPBLOCK 시스템 변수)

그립 작동 가능 팁

그립 팁을 지원하는 사용자 객체의 그립 주변을 커서가 맴돌면 그립 특정 팁을 표시합니다. 이 옵션은 AutoCAD 객체에는 영향을 주지 않습니다. (GRIPTIPS 시스템 변수)

그립 표시할 객체 선택 제한

지정한 수보다 많은 객체가 초기 선택 세트에 포함되어 있으면 그립 표시를 억제합니다. 유효한 범위는 1에서 32,767까지입니다. 기본 설정은 100입니다. (GRIPOBJLIMIT 시스템 변수)


프로파일 탭(옵션 대화상자) (요약 참조)

선택 사항 탭(옵션 대화상자)
옵션 대화상자
글꼴 대체 대화상자
명령 > O 명령 > OPTIONS > 옵션 대화상자 >
프로파일 탭(옵션 대화상자)
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

프로파일 사용을 조정합니다. 프로파일은 사용자가 정의하는 구성입니다.

사용 가능한 프로파일

사용 가능한 프로파일의 리스트를 표시합니다. 현재 프로파일을 설정하려면 프로파일을 선택하고 현재로 설정을 선택하십시오.

현재로 설정

선택한 프로파일을 현재 프로파일로 만듭니다.

리스트에 추가

선택한 프로파일을 다른 이름으로 저장할 수 있는 프로파일 추가 대화상자를 표시합니다.

이름 바꾸기

선택한 프로파일의 이름 및 설명을 변경하기 위한 프로파일 변경 대화상자를 표시합니다. 프로파일의 현재 설정은 유지하고 프로파일의 이름만 바꾸려는 경우 이름 바꾸기를 사용합니다.

삭제

선택한 프로파일을(현재 프로파일이 아닌 경우) 삭제합니다.

내보내기

프로파일을 확장자가 .arg인 파일로 내보내 다른 사용자와 파일을 공유할 수 있습니다. 이 파일을 같은 컴퓨터에서 또는 다른 컴퓨터에서 가져올 수 있습니다.

가져오기

내보내기 옵션을 사용하여 작성된 프로파일(확장자가 .arg인 파일)을 가져옵니다.

재설정

선택한 프로파일의 값을 시스템 기본 설정으로 다시 설정합니다.


글꼴 대체 대화상자 (요약 참조)

프로파일 탭(옵션 대화상자)
OPTIONS
도면 윈도우 색상 대화상자
명령 > O 명령 > OPTIONS >
글꼴 대체 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
메뉴: 도구 [image] 옵션(옵션 대화상자, 파일 탭)
바로 가기 메뉴: 명령 윈도우를 마우스 오른쪽 버튼으로 클릭하거나 (활성 명령과 선택된 객체가 없는 상태에서) 도면 영역을 마우스 오른쪽 버튼으로 클릭하고, 옵션을 선택합니다.
명령 입력: options

원래 글꼴을 찾을 수 없고 대체 글꼴이 글꼴 매핑 파일에 지정되지 않은 경우 사용할 글꼴 파일의 위치를 지정합니다. FONTALT 시스템 변수를 사용하여 대체 글꼴 파일의 위치를 설정할 수도 있습니다.

옵션 대화상자 또는 FONTALT 시스템 변수를 통해 대체 글꼴을 지정하지 않은 경우 찾을 수 없는 글꼴이 포함되어 있는 도면을 열면, 찾을 수 없는 각 글꼴 대신 사용할 글꼴을 지정하는 대화상자가 표시됩니다.

글꼴 이름

글꼴 폴더에 있는 등록된 모든 트루타입 글꼴 및 모든 SHX 글꼴의 글꼴군 이름을 나열합니다. 리스트에서 이름을 선택하면 프로그램에서는 지정된 글꼴 파일을 읽어옵니다.

글꼴 스타일

기울임꼴, 굵게 또는 보통 같은 글꼴 문자 형식을 지정합니다. 누락된 글꼴이 큰 글꼴인 경우, 이 옵션은 큰 글꼴로 변경되고 사용할 수 있는 모든 아시아어 큰 글꼴 파일을 나열합니다.


도면 윈도우 색상 대화상자 (요약 참조)

글꼴 대체 대화상자
OPTIONS
명령행 윈도우 글꼴 대화상자
명령 > O 명령 > OPTIONS >
도면 윈도우 색상 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
메뉴: 도구 [image] 옵션(옵션 대화상자, 화면표시 탭)
바로 가기 메뉴: 명령 윈도우를 마우스 오른쪽 버튼으로 클릭하거나(활성 명령과 선택된 객체가 없는 상태에서) 도면 영역을 마우스 오른쪽 버튼으로 클릭한 다음 옵션을 클릭합니다.
명령 입력: options

응용 프로그램의 각 컨텍스트에 대해 인터페이스 요소의 표시 색상을 설정합니다. 컨텍스트는 모형 공간과 같은 작업 환경입니다. 인터페이스 요소는 십자선 포인터 또는 배경 색상과 같은 해당 컨텍스트에서 가시적인 항목을 참조합니다.

컨텍스트

프로그램의 각 컨텍스트를 나열합니다. 선택한 컨텍스트와 관련된 요소의 리스트가 표시됩니다. 원하는 컨텍스트와 인터페이스 및 색상을 차례로 선택합니다.

인터페이스 요소

선택한 컨텍스트의 인터페이스 요소를 나열합니다. 인터페이스 요소와 색상을 차례로 선택합니다.

색상

선택된 인터페이스 요소에 적용할 사용 가능한 색상 설정을 나열합니다. 색상 리스트에서 색상을 하나 선택하거나 색상 선택을 선택하여 색상 선택 대화상자를 엽니다.

색상 선택 대화상자의 AutoCAD 색상 색인(ACI) 색상, 트루 컬러 색상 및 색상표 색상 중에서 선택하여 인터페이스 요소의 색상을 정의할 수 있습니다.

인터페이스 요소에 대해 새 색상을 선택하면 새 설정이 미리보기 영역에 표시됩니다.

X, Y, Z의 틴트

X, Y 및 Z축의 색조가 십자선 포인터, Autotrack 벡터, 지표 평면 그리드 선 및 제도 툴팁과 같은 인터페이스 요소에 적용되는지 조정합니다. 색상 색조를 설정하면 색상 채도를 50%까지 높이면서 지정한 색상의 광도(명도)를 사용하여 순수한 빨간색, 파란색 및 초록색 색조에 적용됩니다.

현재 요소 복원

현재 선택된 인터페이스 요소를 기본 색상으로 복원합니다.

현재 컨텍스트 복원

현재 선택된 컨텍스트의 모든 인터페이스 요소를 기본 색상으로 복원합니다.

모든 컨텍스트 복원

모든 인터페이스 요소를 기본 색상 설정으로 복원합니다.

일반 색상 복원

2D 모형 공간의 인터페이스 요소만 AutoCAD 2008 일반 색상 설정으로 복원합니다.

미리보기

정의된 설정에 따라 도면의 미리보기를 표시합니다.


명령행 윈도우 글꼴 대화상자 (요약 참조)

도면 윈도우 색상 대화상자
OPTIONS
라이트 그림 문자 모양 대화상자
명령 > O 명령 > OPTIONS >
명령행 윈도우 글꼴 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
메뉴: 도구 [image] 옵션(옵션 대화상자, 화면표시 탭)
바로 가기 메뉴: 명령 윈도우를 마우스 오른쪽 버튼으로 클릭하거나 (활성 명령과 선택된 객체가 없는 상태에서) 도면 영역을 마우스 오른쪽 버튼으로 클릭하고, 옵션을 선택합니다.
명령 입력: options

명령 윈도우에 표시되는 글꼴을 설정합니다. 화면 메뉴 글꼴은 Windows 시스템 글꼴 설정에 의해 조정됩니다. (화면 메뉴를 사용하는 경우 Windows 시스템 글꼴 설정을 화면 메뉴 크기 제한에 맞는 글꼴 및 글꼴 크기로 설정해야 합니다.)

글꼴

선택할 수 있는 시스템 글꼴을 나열합니다.

글꼴 스타일

현재 글꼴에 적용할 수 있는 글꼴 스타일을 나열합니다.

크기

현재 글꼴에 사용할 수 있는 글꼴 크기를 나열합니다.


라이트 그림 문자 모양 대화상자 (요약 참조)

명령행 윈도우 글꼴 대화상자
OPTIONS
카메라 그림 문자 모양 대화상자
명령 > O 명령 > OPTIONS >
라이트 그림 문자 모양 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
메뉴: 도구 [image] 옵션(옵션 대화상자, 제도 탭)

라이트 그림 문자의 모양을 지정합니다.

그림 문자 미리보기

라이트 그림의 현재 모양을 표시하고 변경 사항을 업데이트합니다.

점

미리보기에 점 라이트 그림을 표시합니다.

스폿

미리보기에 스폿라이트 그림 문자를 표시합니다.

웹

미리보기에 웹 라이트 그림을 표시합니다.

그림 문자 색상 편집

도면 윈도우 색상 대화상자를 표시합니다.

그림 문자 크기

그림 문자의 크기를 조절합니다.


카메라 그림 문자 모양 대화상자 (요약 참조)

라이트 그림 문자 모양 대화상자
OPTIONS
썸네일 미리보기 설정 대화상자
명령 > O 명령 > OPTIONS >
카메라 그림 문자 모양 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
메뉴: 도구 [image] 옵션(옵션 대화상자, 제도 탭)

카메라 그림 문자의 모양을 지정합니다.

그림 문자 미리보기

그림 문자의 현재 모양을 표시하고 변경 사항을 업데이트합니다.

그림 문자 색상 편집

도면 윈도우 색상 대화상자를 표시합니다.

그림 문자 크기

도면 영역의 그림 문자 크기를 변경합니다.


썸네일 미리보기 설정 대화상자 (요약 참조)

카메라 그림 문자 모양 대화상자
OPTIONS
플롯 스타일 테이블 설정 대화상자
명령 > O 명령 > OPTIONS >
썸네일 미리보기 설정 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
메뉴: 도구 [image] 옵션(옵션 대화상자, 열기 및 저장 탭)
바로 가기 메뉴: 명령 윈도우를 마우스 오른쪽 버튼으로 클릭하거나 (활성 명령과 선택된 객체가 없는 상태에서) 도면 영역을 마우스 오른쪽 버튼으로 클릭하고, 옵션을 선택합니다.
명령 입력: options

도면이 저장될 때 썸네일 미리보기를 업데이트할지 여부를 조정합니다.

도면

썸네일 미리보기 이미지 저장

파일 선택 대화상자의 미리보기 영역에 도면의 이미지를 표시합니다. (RASTERPREVIEW 시스템 변수)

마지막으로 저장한 도면의 뷰 사용

마지막으로 저장한 뷰를 사용하여 도면의 썸네일 미리보기를 생성합니다.

홈 뷰 사용

도면과 함께 저장된 홈 뷰를 사용하여 도면의 썸네일 미리보기를 생성합니다.

홈 뷰

현재 뷰를 홈 뷰로 설정

도면의 현재 뷰를 홈 뷰로 정의합니다.

홈 뷰를 기본값으로 재설정

기본 홈 뷰를 복원합니다.

시트 및 뷰

시트, 시트 뷰 및 모형 뷰 썸네일 생성

시트 세트 관리자에서 미리보기 이미지를 업데이트합니다. 시트 썸네일은 시트 리스트 탭에, 시트 뷰 썸네일은 뷰 리스트 탭에, 모형 공간 뷰 썸네일은 자원 도면 탭에 표시됩니다. (UPDATETHUMBNAIL 시스템 변수)

성능 정확 슬라이더

썸네일이 업데이트되는 시기와 업데이트할 썸네일을 지정하는 UPDATETHUMBNAIL 시스템 변수를 설정합니다. 대화상자가 열리면, 슬라이더는 UPDATETHUMBNAIL의 현재 설정을 반영합니다.

정보 패널

슬라이더의 현재 위치에 대한 정보를 표시합니다.

명명된 뷰

명명된 뷰에 대해 작성된 썸네일의 크기를 설정합니다.

명명된 뷰

명명된 뷰의 최대 크기를 설정합니다. 슬라이더는 현재 설정을 반영합니다.


플롯 스타일 테이블 설정 대화상자 (요약 참조)

썸네일 미리보기 설정 대화상자
OPTIONS
오른쪽 클릭 사용자화 대화상자
명령 > O 명령 > OPTIONS >
플롯 스타일 테이블 설정 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
메뉴: 도구 [image] 옵션(옵션 대화상자, 플롯 및 게시 탭)
바로 가기 메뉴: 명령 윈도우를 마우스 오른쪽 버튼으로 클릭하거나 (활성 명령과 선택된 객체가 없는 상태에서) 도면 영역을 마우스 오른쪽 버튼으로 클릭하고, 옵션을 선택합니다.
명령 입력: options

플롯 스타일 테이블의 설정을 지정합니다.

새 도면에 대한 기본 플롯 스타일 동작

플롯 스타일 옵션을 조정합니다. 플롯 스타일은 플롯 스타일 테이블에 정의되고 도면이 플롯될 때 적용되는 특성 설정의 집합입니다. 옵션 대화상자를 사용하여 기본 플롯 스타일 설정을 변경하면 현재 도면은 영향을 받지 않습니다. 이는 새 도면이나 AutoCAD 2000 및 이후 형식으로 저장되지 않은 AutoCAD의 이전 릴리즈에서 작성된 도면에만 영향을 줍니다.

기본 플롯 스타일 설정은 색상 종속 플롯 스타일 사용입니다. 특성 도구막대의 플롯 스타일 컨트롤은 기본값으로 사용할 수 없습니다. 플롯 스타일 컨트롤은 명명된 플롯 스타일 사용 옵션을 선택하고 새 도면을 연 경우 사용할 수 있습니다. (PSTYLEPOLICY 시스템 변수)

색상 종속 플롯 스타일 사용

색상 종속 플롯 스타일은 새 도면 및 AutoCAD 14 릴리즈 또는 이전 릴리즈에서 작성된 도면에서 사용합니다. 색상 종속 플롯 스타일은 AutoCAD 색상 색인의 번호를 사용하여 파일 확장자가 .ctb인 플롯 스타일 테이블을 작성합니다. 각각의 색상은 이름 또는 1부터 255까지의 번호에 의해 정의됩니다. 각각의 색상 번호를 펜 플로터의 여러 다른 펜에 지정하여 플롯 도면에서 다른 특성 설정을 가지게 할 수 있습니다. 이 옵션을 선택한 경우, 각각의 색상 설정에 대한 플롯 스타일이 작성됩니다. PSTYLEPOLICY 시스템 변수를 1로 설정하여 이 옵션을 선택할 수도 있습니다.

이 설정은 도면에 저장됩니다. CONVERTCTB 및 CONVERTPSTYLES 명령을 사용하여 색상 종속 플롯 스타일 사용을 기본값으로 저장된 도면을 명명된 플롯 스타일 사용으로 변환할 수 있습니다.

명명된 플롯 스타일 사용

이전 AutoCAD 버전에서 작성된 도면과 새 도면 모두에 명명된 플롯 스타일을 사용합니다 플롯 스타일 정의에서 지정한 특성 설정에 따라 도면이 플롯됩니다. 플롯 스타일은 배치에 부착된 플롯 스타일 테이블에 정의됩니다. 명명된 플롯 스타일 테이블은 파일 확장자가 .stb인 파일입니다. PSTYLEPOLICY 시스템 변수를 0으로 설정하여 이 옵션을 선택할 수도 있습니다.

이 설정은 도면에 저장됩니다. 도면이 기본값인 명명된 플롯 스타일 사용으로 저장되면 CONVERTCTB 및 CONVERTPSTYLES 명령을 사용하여 색상 종속 플롯 스타일 사용으로 변환할 수 있습니다. 그러나 CONVERTPSTYLES를 사용하여 도면을 명명된 플롯 스타일 테이블 사용에서 색상 플롯 스타일 테이블 사용으로 변환한 다음에는 CONVERTPSTYLES를 사용하여 다시 명명된 플롯 스타일 테이블 사용으로 변환할 수 없습니다.

현재 플롯 스타일 테이블 설정

새 도면에 적용되는 현재 플롯 스타일 테이블 설정을 지정합니다.

기본 플롯 스타일 테이블

새 도면에 부착할 기본 플롯 스타일 테이블을 지정합니다. 플롯 스타일 테이블은 플롯 스타일이 포함되고 정의되어 있는 확장자가 .ctb 또는 .stb인 파일입니다. 색상 종속 플롯 스타일을 사용하는 경우, 이 옵션은 검색 경로에 있는 모든 색상 종속 플롯 스타일 테이블 뿐 아니라 없음 값도 나열합니다. 명명된 플롯 스타일을 사용하는 경우 이 옵션은 모든 명명된 플롯 스타일 테이블을 나열합니다.

도면층 0에 대한 기본 플롯 스타일

이전 AutoCAD 릴리즈에서 작성되어 AutoCAD 2000 또는 이후 형식으로 저장된 적이 없는 도면이나 새 도면의 도면층 0에 대한 기본 플롯 스타일을 설정합니다. 리스트에는 기본 스타일, 일반 및 현재 로드된 플롯 스타일 테이블에 정의된 모든 플롯 스타일이 표시됩니다. (DEFLPLSTYLE 시스템 변수)

객체에 대한 기본 플롯 스타일

새 객체를 작성할 때 지정되는 기본 플롯 스타일을 설정합니다. 리스트에는 BYLAYER, BYBLOCK, 일반 스타일 및 현재 로드된 플롯 스타일 테이블에 정의된 모든 플롯 스타일이 표시됩니다. (DEFPLSTYLE 시스템 변수)

플롯 스타일 테이블 추가 또는 편집

플롯 스타일 테이블을 작성하거나 편집할 수 있는 플롯 스타일 관리자(Windows Explorer 윈도우)를 표시합니다.


오른쪽 클릭 사용자화 대화상자 (요약 참조)

플롯 스타일 테이블 설정 대화상자
OPTIONS
필드 업데이트 설정 대화상자
명령 > O 명령 > OPTIONS >
오른쪽 클릭 사용자화 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
메뉴: 도구 [image] 옵션(옵션 대화상자, 사용자 기본 설정 탭)
바로 가기 메뉴: 명령 윈도우를 마우스 오른쪽 버튼으로 클릭하거나 (활성 명령과 선택된 객체가 없는 상태에서) 도면 영역을 마우스 오른쪽 버튼으로 클릭하고, 옵션을 선택합니다.
명령 입력: options

도면 영역에서 마우스 오른쪽 버튼을 클릭할 때 바로 가기 메뉴를 표시할지 Enter 키를 누르는 것과 같은 효과를 갖도록 할지를 조정합니다. 명령이 활성화되어 있는 동안 Enter 키 대신에 마우스 오른쪽 버튼 클릭 방법을 사용하는 것에 익숙한 경우에는 이 대화상자에서 명령 바로 가기 메뉴를 사용하지 않도록 설정하는 것이 좋을 수 있습니다. SHORTCUTMENU 시스템 변수를 사용하여 바로 가기 메뉴를 조정할 수도 있습니다.

시간에 제한된 오른쪽 클릭 켜기

마우스 오른쪽 버튼 클릭 동작을 조정합니다. 빠른 클릭은 Enter 키를 누른 것과 같습니다. 긴 클릭은 바로 가기 메뉴를 표시합니다. 긴 클릭의 기간을 밀리초로 설정할 수 있습니다.

기본 모드

아무 객체도 선택하지 않고 아무 명령도 처리되고 있지 않을 경우 도면 영역에서 마우스 오른쪽 버튼으로 클릭하면 발생할 동작을 결정합니다.

마지막 명령 반복

기본 바로 가기 메뉴를 작동 불가능하게 합니다. 결과적으로, 선택한 객체가 없고 처리 중인 명령도 없을 때 도면 영역을 마우스 오른쪽 버튼으로 클릭하는 것은 Enter 키를 누르는 것과 동일하며 마지막으로 실행한 명령이 반복됩니다.

바로 가기 메뉴

기본 바로 가기 메뉴가 작동하도록 합니다.

편집 모드

하나 이상의 객체가 선택되어 있고 처리 중인 명령이 없는 경우 도면 영역에서 마우스 오른쪽 버튼을 클릭할 때 수행되는 동작을 결정합니다.

마지막 명령 반복

편집 바로 가기 메뉴를 작동 불가능하게 합니다. 결과적으로, 하나 이상의 객체가 선택되어 있고 처리 중인 명령 없는 경우 도면 영역에서 마우스 오른쪽 버튼을 클릭하는 것은 Enter 키를 누르는 것과 동일하며 마지막으로 실행된 명령이 반복됩니다.

바로 가기 메뉴

편집 바로 가기 메뉴를 작동 가능하게 합니다.

명령 모드

명령이 처리 중인 경우 도면 영역에서 마우스 오른쪽 버튼을 클릭할 때 수행될 동작을 결정합니다.

Enter

명령 바로 가기 메뉴를 작동 불가능하게 합니다. 결과적으로 명령이 처리 중인 경우 도면 영역에서 마우스 오른쪽 버튼을 클릭하면 Enter 키를 누른 것과 동일하게 됩니다.

바로 가기 메뉴: 항상 작동 가능

명령 바로 가기 메뉴를 작동 가능하게 합니다.

바로 가기 메뉴: 명령 옵션이 현재일 때 작동 가능

명령 프롬프트에서 옵션을 현재 사용할 수 있는 경우에만 명령 바로 가기 메뉴를 활성화합니다. 명령 프롬프트에서 옵션은 대괄호로 묶여 있습니다. 옵션을 사용할 수 없는 경우 마우스 오른쪽 버튼을 클릭하는 것은 Enter 키를 누르는 것과 같습니다.


필드 업데이트 설정 대화상자 (요약 참조)

오른쪽 클릭 사용자화 대화상자
OPTIONS
시각 효과 설정 대화상자
명령 > O 명령 > OPTIONS >
필드 업데이트 설정 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
메뉴: 도구 [image] 옵션(옵션 대화상자, 사용자 기본 설정 탭)
바로 가기 메뉴: 명령 윈도우를 마우스 오른쪽 버튼으로 클릭하거나 (활성 명령과 선택된 객체가 없는 상태에서) 도면 영역을 마우스 오른쪽 버튼으로 클릭하고, 옵션을 선택합니다.
명령 입력: options

필드가 업데이트되는 방식을 조정합니다. (FIELDEVAL 시스템 변수)

열기

파일이 열릴 때 자동으로 필드를 업데이트합니다.

저장

파일이 저장될 때 자동으로 필드를 업데이트합니다.

플롯

파일이 플롯될 때 자동으로 필드를 업데이트합니다.

전자 전송

ETRANSMIT을 사용하여 파일을 보낼 때 필드를 자동으로 업데이트합니다.

재생성

파일이 다시 생성될 때 자동으로 필드를 업데이트합니다.


시각 효과 설정 대화상자 (요약 참조)

필드 업데이트 설정 대화상자
OPTIONS
리본 상황별 탭 상태 옵션 대화상자
명령 > O 명령 > OPTIONS >
시각 효과 설정 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
메뉴: 도구 [image] 옵션(옵션 대화상자, 선택 탭)
바로 가기 메뉴: 명령 윈도우를 마우스 오른쪽 버튼으로 클릭하거나 (활성 명령과 선택된 객체가 없는 상태에서) 도면 영역을 마우스 오른쪽 버튼으로 클릭하고, 옵션을 클릭합니다.
명령 입력: options

선택 미리보기의 모양을 조정합니다.

선택 미리보기 효과

선택 미리보기 중 객체의 모양을 조정합니다. (PREVIEWEFFECT 시스템 변수)

미리보기 영역

현재 설정의 효과를 표시합니다.

대시선

확인란 커서가 객체 위로 움직일 때 대시선을 표시합니다. 이 선택 미리보기는 클릭할 때 객체가 선택됨을 표시합니다. 대시선은 선택된 객체의 기본 화면표시입니다. (PREVIEWEFFECT 시스템 변수)

굵은선

확인란 커서가 객체 위로 움직일 때 굵은선을 표시합니다. 이 선택 미리보기는 클릭할 때 객체가 선택됨을 표시합니다. (PREVIEWEFFECT 시스템 변수)

모두

확인란 커서가 객체 위로 움직일 때 굵은 대시선을 표시합니다. 이 선택 미리보기는 클릭할 때 객체가 선택됨을 표시합니다. (PREVIEWEFFECT 시스템 변수)

고급 옵션

고급 미리보기 옵션 대화상자를 표시합니다.

선택 영역 효과

선택 미리보기 중 선택 영역의 모양을 조정합니다.

미리보기 영역

현재 설정의 효과를 표시합니다.

선택 영역

윈도우 또는 교차 선택 중에 선택 영역을 다른 배경 색상으로 나타냅니다. (SELECTIONAREA 시스템 변수)

윈도우 선택 색상

윈도우 선택 영역의 배경을 조정합니다. (WINDOWAREACOLOR 시스템 변수)

교차 선택 색상

교차 선택 영역의 배경을 조정합니다. (CROSSINGAREACOLOR 시스템 변수)

선택 영역 불투명도

윈도우 선택 영역의 배경 투명도를 조정합니다. (SELECTIONAREAOPACITY 시스템 변수)


리본 상황별 탭 상태 옵션 대화상자 (요약 참조)

시각 효과 설정 대화상자
OPTIONS
고급 미리보기 옵션 대화상자
명령 > O 명령 > OPTIONS >
리본 상황별 탭 상태 옵션 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

리본 상황별 탭의 화면표시를 위한 객체 선택 설정을 지정합니다.

액세스 방법

메뉴: 응용프로그램 메뉴 [image] 옵션(옵션 대화상자, 선택 탭)
명령 입력: options

옵션 리스트

이 대화상자에서는 다음 옵션을 사용할 수 있습니다.

상황별 탭 화면표시

객체를 한 번 또는 두 번 클릭할 때 리본의 상황별 탭을 어떻게 표시할지 조정합니다. (RIBBONCONTEXTSELECT 시스템 변수)

선택 시 상황별 탭으로 전환 안함

객체나 선택 세트를 한 번 또는 두 번 클릭해도 초점이 리본 상황별 탭으로 자동 전환되지 않습니다. (RIBBONCONTEXTSELECT 시스템 변수 = 0)

한 번 클릭하면 표시

객체나 선택 세트를 한 번 클릭하면 첫 번째 리본 상황별 탭으로 초점이 전환됩니다. (RIBBONCONTEXTSELECT 시스템 변수 = 1)

두 번 클릭하면 표시

객체나 선택 세트를 두 번 클릭하면 첫 번째 리본 상황별 탭으로 초점이 전환됩니다. (RIBBONCONTEXTSELECT 시스템 변수 = 2)

객체 선택 옵션

상황별 탭에서 명령을 실행할 때 Pickfirst 선택 유지

이 옵션을 선택하면 리본 상황별 탭에서 명령을 실행한 뒤에도 Pickfirst 선택 세트가 선택된 상태로 유지됩니다. (RIBBONSELECTMODE 시스템 변수 = 1)

선택을 취소하면 리본 상황별 탭에서 명령을 실행한 뒤 Pickfirst 선택 세트의 선택 상태가 유지되지 않습니다. (RIBBONSELECTMODE 시스템 변수 = 0)

상황별 탭 표시를 위한 객체 선택 최대값

선택 세트에 지정한 수 이상의 객체가 들어 있을 때 리본 상황별 탭의 표시를 억제합니다. (RIBBONCONTEXTSELLIM 시스템 변수)


고급 미리보기 옵션 대화상자 (요약 참조)

리본 상황별 탭 상태 옵션 대화상자
OPTIONS
프로파일 추가 대화상자
명령 > O 명령 > OPTIONS >
고급 미리보기 옵션 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

메뉴: 도구 [image] 옵션(옵션 대화상자, 선택 탭)
바로 가기 메뉴: 명령 윈도우를 마우스 오른쪽 버튼으로 클릭하거나 (활성 명령과 선택된 객체가 없는 상태에서) 도면 영역을 마우스 오른쪽 버튼으로 클릭하고, 옵션을 클릭합니다.
명령 입력: options

요약

선택 미리보기에서 객체를 제외시킵니다. (PREVIEWFILTER 시스템 변수)

잠겨진 도면층에 있는 객체를 제외시킵니다.

잠겨진 도면층에 있는 객체의 선택 미리보기를 표시하지 않습니다. 이 옵션은 기본적으로 켜져 있습니다. (PREVIEWFILTER 시스템 변수)

제외

선택된 객체 유형에 대해 선택 미리보기를 끕니다. (PREVIEWFILTER 시스템 변수)

외부 참조

선택 미리보기에서 외부 참조에 있는 객체를 제외시킵니다. 이 옵션은 기본적으로 켜져 있습니다. (PREVIEWFILTER 시스템 변수)

테이블

선택 미리보기에서 테이블을 제외시킵니다. 이 옵션은 기본적으로 켜져 있습니다. (PREVIEWFILTER 시스템 변수)

그룹화

선택 미리보기에서 그룹화된 객체를 제외시킵니다. 이 옵션은 기본적으로 꺼져 있습니다. (PREVIEWFILTER 시스템 변수)

여러 줄 문자

선택 미리보기에서 여러 줄 문자 객체를 제외시킵니다. 이 옵션은 기본적으로 꺼져 있습니다. (PREVIEWFILTER 시스템 변수)

해치

선택 미리보기에서 해치 객체를 제외시킵니다. 이 옵션은 기본적으로 꺼져 있습니다. (PREVIEWFILTER 시스템 변수)


프로파일 추가 대화상자 (요약 참조)

고급 미리보기 옵션 대화상자
OPTIONS
프로파일 변경 대화상자
명령 > O 명령 > OPTIONS >
프로파일 추가 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
메뉴: 도구 [image] 옵션(옵션 대화상자, 프로파일 탭)
바로 가기 메뉴: 명령 윈도우를 마우스 오른쪽 버튼으로 클릭하거나 (활성 명령과 선택된 객체가 없는 상태에서) 도면 영역을 마우스 오른쪽 버튼으로 클릭하고, 옵션을 선택합니다.
명령 입력: options

기존 프로파일로부터 새 프로파일을 작성합니다. 새 프로파일이 옵션 대화상자의 프로파일 탭에 있는 프로파일 리스트 상자에 표시됩니다.

프로파일 이름

새 프로파일 이름을 선택된 프로파일에 지정합니다.

설명

선택된 프로파일에 대한 새로운 또는 업데이트된 설명을 지정합니다.


프로파일 변경 대화상자 (요약 참조)

프로파일 추가 대화상자
OPTIONS
투명도 대화상자
명령 > O 명령 > OPTIONS >
프로파일 변경 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
메뉴: 도구 [image] 옵션(옵션 대화상자, 프로파일 탭)
바로 가기 메뉴: 명령 윈도우를 마우스 오른쪽 버튼으로 클릭하거나 (활성 명령과 선택된 객체가 없는 상태에서) 도면 영역을 마우스 오른쪽 버튼으로 클릭하고, 옵션을 선택합니다.
명령 입력: options

기존 프로파일의 이름을 바꿉니다. 새 프로파일 이름이 옵션 대화상자의 프로파일 탭에 있는 프로파일 리스트 상자에 표시됩니다.

프로파일 이름

새 프로파일 이름을 선택된 프로파일에 지정합니다.

설명

선택된 프로파일에 대한 새로운 또는 업데이트된 설명을 지정합니다.


투명도 대화상자 (요약 참조)

프로파일 변경 대화상자
OPTIONS
숨김 메시지 설정 대화상자
명령 > O 명령 > OPTIONS >
투명도 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
바로 가기 메뉴: 고정 가능한 윈도우의 제목 표시줄을 마우스 오른쪽 버튼으로 클릭한 다음 투명도를 클릭하십시오.

고정 가능한 윈도우의 투명도를 조정합니다.

팔레트의 투명도를 어떻게 설정하시겠습니까?

팔레트의 투명 정도를 설정합니다. 슬라이더가 지우기에 위치할 때 팔레트의 투명도가 최대가 됩니다. 슬라이더가 솔리드에 위치하면 팔레트는 불투명해집니다. 현재 불투명 값이 슬라이더 아래에 표시됩니다.

마우스를 가져갈 때 팔레트의 투명도를 어떻게 설정하시겠습니까?

마우스를 가져갈 때 팔레트의 투명 정도를 설정합니다. 슬라이더가 지우기에 위치할 때 팔레트의 투명도가 최대가 됩니다. 팔레트가 솔리드이면 마우스를 가져갈 때 불투명합니다. 현재 불투명 값이 슬라이더 아래에 표시됩니다.

주마우스를 가져갈 때의 투명 정도는 팔레트의 투명 정도보다 높을 수 없습니다.
미리 보려면 클릭하십시오.

버튼을 누른 상태로 있으면 마우스를 가져갈 때의 팔레트 투명도 값을 미리 볼 수 있습니다. 버튼을 놓으면 팔레트가 기본 투명도 설정으로 되돌아갑니다.

이 설정을 모든 팔레트에 적용

모든 팔레트에 대한 팔레트 투명 정도 및 마우스를 가져갈 때의 투명 정도를 설정합니다.

모든 윈도우 투명도 사용 안 함

모든 팔레트에 대해 투명도를 사용하지 않습니다.


숨김 메시지 설정 대화상자 (요약 참조)

투명도 대화상자
OPTIONS
초기 설정 대화상자
명령 > O 명령 > OPTIONS >
숨김 메시지 설정 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
메뉴: 도구 [image] 옵션(옵션 대화상자, 시스템 탭)
바로 가기 메뉴: 명령 윈도우를 마우스 오른쪽 버튼으로 클릭하거나 (활성 명령과 선택된 객체가 없는 상태에서) 도면 영역을 마우스 오른쪽 버튼으로 클릭하고, 옵션을 선택합니다.
명령 입력: options

다시 표시하지 않도록 선택했거나 항상 지정한 옵션을 사용하도록 선택한 대화상자를 모두 표시합니다.

검색

하나 이상의 키워드를 사용하여 메시지를 찾습니다. 트리 표시가 필터링되고, 검색 키워드와 일치하는 항목만이 리스트에 표시됩니다.

표시할 메시지 확인

숨겨진 메시지 리스트를 표시합니다.

메시지 미리보기

현재 선택된 메시지를 표시합니다.

트리 뷰의 계층적 트리 뷰에 대화상자 정보가 표시됩니다. 데이터는 다음과 같은 형태로 표시됩니다.

  • 응용프로그램 이름
  • 범주
  • 대화상자 제목


초기 설정 대화상자 (요약 참조)

숨김 메시지 설정 대화상자
OPTIONS
업종 지정
명령 > O 명령 > OPTIONS >
초기 설정 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
메뉴: 도구 [image] 옵션(옵션 대화상자, 사용자 기본 설정 탭)
바로 가기 메뉴: 명령 윈도우를 마우스 오른쪽 버튼으로 클릭하거나 (활성 명령과 선택된 객체가 없는 상태에서) 도면 영역을 마우스 오른쪽 버튼으로 클릭하고, 옵션을 클릭합니다.
명령 입력: options

AutoCAD의 몇 가지 기본 사용자화를 수행할 수 있습니다. 초기 설정 대화상자에는 다음과 같은 페이지가 있습니다.

  • 업종 지정
  • 기본 작업공간 최적화
  • 도면 템플릿 파일 지정
  • 초기 설정 건너뛰기


업종 지정 (요약 참조)

초기 설정 대화상자
초기 설정 대화상자
기본 작업공간 최적화
명령 > O 명령 > OPTIONS > 초기 설정 대화상자 >
업종 지정
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
메뉴: 도구 [image] 옵션(옵션 대화상자, 사용자 기본 설정 탭)
바로 가기 메뉴: 명령 윈도우를 마우스 오른쪽 버튼으로 클릭하거나 (활성 명령과 선택된 객체가 없는 상태에서) 도면 영역을 마우스 오른쪽 버튼으로 클릭하고, 옵션을 클릭합니다.
명령 입력: options

해당 업무와 가장 가까운 업종을 지정합니다. 선택한 업종은 기본 도면 템플릿을 지정하는 데 사용되며 AutoCAD의 일부 도구 구성 방식에도 영향을 줍니다. 다음과 같은 업종을 사용할 수 있습니다.

  • 건축
  • 토목공학
  • 전기공학
  • 제조
  • 기계, 전기 및 배관(MEP)
  • 구조공학
  • 기타(일반 설계 및 문서)


기본 작업공간 최적화 (요약 참조)

업종 지정
초기 설정 대화상자
도면 템플릿 파일 지정
명령 > O 명령 > OPTIONS > 초기 설정 대화상자 >
기본 작업공간 최적화
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
메뉴: 도구 [image] 옵션(옵션 대화상자, 사용자 기본 설정 탭)
바로 가기 메뉴: 명령 윈도우를 마우스 오른쪽 버튼으로 클릭하거나 (활성 명령과 선택된 객체가 없는 상태에서) 도면 영역을 마우스 오른쪽 버튼으로 클릭하고, 옵션을 클릭합니다.
명령 입력: options

현재 작업공간에 작업 기반의 도구를 추가합니다.

작업 기반 도구

초기 설정과 함께 표시할 수 있는 작업 기반 도구 중 사용 가능한 도구의 리스트를 표시합니다.

3D 모델링

3D 모형 작성과 관련된 사용자 인터페이스 요소를 표시합니다. 선택하면 다음과 같은 사용자 인터페이스 요소가 표시됩니다.

  • 모델링 패널
  • 메쉬 패널
  • 솔리드 편집 패널
  • 비주얼 스타일 패널
  • 비주얼 스타일 팔레트
사실적 렌더링

사실적 렌더링 작성과 관련된 사용자 인터페이스 요소를 표시합니다. 선택하면 다음과 같은 사용자 인터페이스 요소가 표시됩니다.

  • 재료 패널
  • 라이트 패널
  • 렌더 패널
  • 재료 팔레트
  • 모형의 라이트 팔레트
  • 고급 렌더 설정 팔레트
  • 일영 특성 팔레트
검토 및 마크업

DWF 및 DWFx 파일을 검토하고 마크업하는 데 사용하는 표식 세트 관리자 팔레트를 표시합니다.

시트 세트

도면 세트를 전자적으로 관리 및 플롯할 수 있는 시트 세트 관리자 팔레트를 표시합니다.

미리보기

작업 기반 도구 리스트의 항목 위에 커서를 놓으면 나타나는 작업 기반 도구의 미리보기를 표시합니다.


도면 템플릿 파일 지정 (요약 참조)

기본 작업공간 최적화
초기 설정 대화상자
초기 설정 건너뛰기
명령 > O 명령 > OPTIONS > 초기 설정 대화상자 >
도면 템플릿 파일 지정
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
메뉴: 도구 [image] 옵션(옵션 대화상자, 사용자 기본 설정 탭)
바로 가기 메뉴: 명령 윈도우를 마우스 오른쪽 버튼으로 클릭하거나 (활성 명령과 선택된 객체가 없는 상태에서) 도면 영역을 마우스 오른쪽 버튼으로 클릭하고, 옵션을 클릭합니다.
명령 입력: options

새 도면을 작성할 때 사용되는 기본 도면 템플릿을 지정합니다.

AutoCAD 2010의 기본 도면 템플릿 파일 사용

acad.dwt를 기본 도면 템플릿 파일로 지정합니다.

내 기존 도면 템플릿 파일 사용

원하는 도면 템플릿 파일을 지정합니다. 찾아보기 버튼을 클릭하고 사용할 도면 템플릿 파일을 선택합니다.

업종 및 단위 형식에 따른 기본 도면 템플릿 파일 사용

업종 지정 페이지에서 선택한 업종과 영국식(피트 및 인치) 또는 미터법 단위 값에 따라 기본 도면 템플릿을 지정합니다.


초기 설정 건너뛰기 (요약 참조)

도면 템플릿 파일 지정
초기 설정 대화상자
ORTHO
명령 > O 명령 > OPTIONS > 초기 설정 대화상자 >
초기 설정 건너뛰기
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
메뉴: 도구 [image] 옵션(옵션 대화상자, 사용자 기본 설정 탭)
바로 가기 메뉴: 명령 윈도우를 마우스 오른쪽 버튼으로 클릭하거나 (활성 명령과 선택된 객체가 없는 상태에서) 도면 영역을 마우스 오른쪽 버튼으로 클릭하고, 옵션을 클릭합니다.
명령 입력: options

초기 설정을 건너뛰거나 취소하고, 다음 번 AutoCAD를 시작할 때 초기 설정을 표시할지 여부를 결정합니다.

주초기 설정을 실행하여 완료하면 다음 번 AutoCAD를 시작할 때 초기 설정이 표시되지 않습니다.
다음 번 AutoCAD 2010을 시작할 때 알려 주십시오

다음 번 AutoCAD를 시작할 때 초기 설정을 표시할지 여부를 조정합니다.


ORTHO (요약 참조)

초기 설정 건너뛰기
ORTHO
OSNAP
명령 > O 명령 >
ORTHO
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

커서 이동을 수평 또는 수직 방향으로 제한합니다.

도구막대: 상태막대 [image] 직교 모드
명령 입력: ortho(또는 투명 용도의 'ortho)

모드 입력 [켜기(ON)/끄기(OFF)] <현재>: on 또는 off를 입력하거나 Enter 키를 누릅니다.

다음 그림에서는 직교 모드를 사용하여 선이 그려집니다. 점 1은 지정된 첫 번째 점이고 점 2는 두 번째 점이 지정될 때의 커서의 위치입니다.

좌표 입력 장치를 사용하여 두 점을 통해 각도나 거리를 지정할 때 직교 모드가 사용됩니다. 직교 모드에서는 UCS와 관련하여 커서의 이동이 수평 또는 수직 방향으로 제한됩니다

수평은 UCS의 X 축에 평행한 것으로, 수직은 Y 축에 평행한 것으로 정의됩니다.

3D 뷰에서 ORTHO는 UCS의 Z축과 평행하도록 추가적으로 정의되고 툴팁은 Z 축의 방향에 따라 각도에 대한 +Z 및 -Z를 표시합니다.


OSNAP (요약 참조)

ORTHO
OSNAP
PAGESETUP
명령 > O 명령 >
OSNAP
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

활성 객체 스냅 모드를 설정합니다.

메뉴: 도구 메뉴 [image] 제도 설정명령 프롬프트에 dsettings를 입력합니다.
바로 가기 메뉴: Shift 키를 누른 채 도면 영역에서 마우스 오른쪽 버튼을 클릭하고 객체 스냅 설정을 선택합니다.
도구막대: 상태막대 [image] 객체 스냅
명령 입력: osnap(또는 투명 용도의 'osnap)

제도 설정 대화상자의 객체 스냅 탭이 표시됩니다.

명령 프롬프트에서 -osnap을 입력하면 다음 프롬프트가 표시됩니다.

현재 객체 스냅 모드: 현재

객체 스냅 모드 리스트 입력: 쉼표로 구분된 객체 스냅 모드의 이름을 입력하거나 없음 또는 끄기를 입력합니다.

객체 스냅 모드

이름의 처음 세 문자를 입력하여 하나 이상의 객체 스냅 모드를 지정합니다. 두 개 이상의 이름을 입력하는 경우에는 각 이름을 쉼표로 분리합니다.

끝점 | 중심점 | 접점
중간점 | 노드 | 근처점
교차점 | 사분점 | 평행
연장선 | 삽입점 |
가상 교차점 | 수직점 |

이들 객체 스냅 모드 각각에 대한 설명은 제도 설정 대화상자의 객체 스냅 탭을 참고하십시오.

-OSNAP 명령은 다음과 같은 옵션도 추가로 제공합니다

신속

첫 번째 찾은 스냅점으로 스냅합니다. 신속은 다른 객체 스냅 모드와 함께 사용해야 합니다.

없음

객체 스냅 모드를 끕니다.


P 명령

OSNAP
명령
PAGESETUP
명령 >
P 명령
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 단원의 항목

  • PAGESETUP

    페이지 배치, 플로팅 장치, 용지 크기 및 각각의 새 배치에 대한 기타 설정을 조정합니다.

  • PAN

    현재 뷰포트에서 뷰를 이동합니다.

  • PARAMETERS

    도면에 사용되는 연관 매개변수를 조정합니다.

  • PARAMETERSCLOSE

    매개변수 관리자 팔레트를 닫습니다.

  • PARTIALOAD

    부분적으로 열린 도면에 추가 형상을 로드합니다.

  • PARTIALOPEN

    선택한 뷰 또는 도면층의 형상 및 명명된 객체를 도면에 로드합니다.

  • PASTEASHYPERLINK

    파일에 대한 하이퍼링크를 작성한 뒤 선택한 객체와 연관시킵니다.

  • PASTEBLOCK

    클립보드의 객체를 현재 도면에 블록으로 붙여 넣습니다.

  • PASTECLIP

    클립보드의 객체를 현재 도면에 붙여 넣습니다.

  • PASTEORIG

    클립보드의 객체를 원래 좌표를 사용하여 현재 도면에 붙여 넣습니다.

  • PASTESPEC

    클립보드의 객체를 현재 도면에 붙여 넣고 데이터의 형식을 조정합니다.

  • PCINWIZARD

    마법사를 표시하여 PCP 및 PC2 구성 파일 플롯 설정을 모형 탭 또는 현재의 배치로 가져옵니다.

  • PDFADJUST

    PDF 언더레이의 페이드, 대비 및 단색 설정을 조정합니다.

  • PDFATTACH

    PDF 파일을 현재 도면에 언더레이로 삽입합니다.

  • PDFCLIP

    선택한 PDF 언더레이의 표시를 지정된 경계까지 자릅니다.

  • PDFLAYERS

    PDF 언더레이의 도면층 표시를 조정합니다.

  • PEDIT

    폴리선 및 3D 다각형 메쉬를 편집합니다.

  • PFACE

    정점을 기준으로 3D 폴리면 메쉬 정점을 작성합니다.

  • PLAN

    지정된 사용자 좌표계의 평면 뷰를 표시합니다.

  • PLANESURF

    평면 표면을 작성합니다.

  • PLINE

    2D 폴리선을 작성합니다.

  • PLOT

    도면을 플로터, 프린터 또는 파일로 플롯합니다.

  • PLOTSTAMP

    각 도면의 지정된 구석에 플롯 스탬프를 배치하고 파일에 기록합니다.

  • PLOTSTYLE

    현재 배치에 부착되어 있으며 객체에 지정할 수 있는 명명된 플롯 스타일을 조정합니다.

  • PLOTTERMANAGER

    플로터 구성을 추가하거나 편집할 수 있는 플로터 관리자를 표시합니다.

  • PNGOUT

    선택한 객체를 파일에 PNG(Portable Network Graphics) 형식으로 저장합니다.

  • POINT

    점 객체를 작성합니다.

  • POINTLIGHT

    기준 위치에서 전방위적으로 빛을 방사하는 포인트 라이트를 작성합니다.

  • POLYGON

    닫힌 등변 폴리선을 작성합니다.

  • POLYSOLID

    3D 벽체 같은 폴리솔리드를 작성합니다.

  • PRESSPULL

    경계 영역을 밀거나 당깁니다.

  • PREVIEW

    플롯되었을 때의 모양으로 도면을 표시합니다.

  • PROPERTIES

    기존 객체의 특성을 조정합니다.

  • PROPERTIESCLOSE

    특성 팔레트를 닫습니다.

  • PSETUPIN

    사용자 정의 페이지 설정을 새 도면 배치로 가져옵니다.

  • PSPACE

    모형 공간 뷰포트에서 도면 공간으로 전환합니다.

  • PUBLISH

    도면을 DWF, DWFx 및 PDF 파일 또는 플로터에 게시합니다.

  • PUBLISHTOWEB

    선택한 도면의 이미지가 포함된 HTML 페이지를 작성합니다.

  • PURGE

    블록 정의 및 도면층 등 사용되지 않은 항목을 도면에서 제거합니다.

  • PYRAMID

    3D 솔리드 피라미드를 작성합니다.


PAGESETUP (요약 참조)

OSNAP
PAGESETUP
페이지 설정 관리자
명령 > P 명령 >
PAGESETUP
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

페이지 배치, 플로팅 장치, 용지 크기 및 각각의 새 배치에 대한 기타 설정을 조정합니다.

액세스 방법

버튼

리본: 출력 탭 [image] 플롯 패널 [image] 페이지 설정현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 응용프로그램 메뉴 [image] 인쇄 [image] 페이지 설정
바로 가기 메뉴: 모형 탭이나 배치 탭을 마우스 오른쪽 버튼으로 클릭하고 페이지 설정 관리자를 클릭합니다.
명령 입력: pagesetup

요약

페이지 설정 관리자가 표시됩니다.

페이지 설정은 최종 출력의 모양과 형식을 좌우하는 플롯 장치 및 기타 설정의 모음입니다. 이 설정은 도면 파일에 저장되며, 수정하여 다른 배치에 적용할 수 있습니다.


페이지 설정 관리자 (요약 참조)

PAGESETUP
PAGESETUP
새 페이지 설정 대화상자
명령 > P 명령 > PAGESETUP >
페이지 설정 관리자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

액세스 방법

버튼

리본: 출력 탭 [image] 플롯 패널 [image] 페이지 설정현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 응용프로그램 메뉴 [image] 인쇄 [image] 페이지 설정
바로 가기 메뉴: 모형 탭이나 배치 탭을 마우스 오른쪽 버튼으로 클릭하고 페이지 설정 관리자를 클릭합니다.
명령 입력: pagesetup

요약

현재 배치 또는 도면 시트에 대한 페이지 설정을 지정합니다. 또한 명명된 페이지 설정을 작성하거나 기존 페이지 설정을 수정하거나 또는 다른 도면에서 페이지 설정을 가져올 수 있습니다.

현재 배치 또는 현재 시트 세트

페이지 설정을 적용할 현재 배치를 나열합니다. 페이지 설정 관리자가 시트 세트 관리자에서 열린 경우 현재 시트 세트의 이름을 표시합니다. 페이지 설정 관리자가 배치에서 열린 경우 현재 배치의 이름을 표시합니다.

배치 아이콘

페이지 설정 관리자가 배치에서 열릴 때 표시됩니다.

시트 세트 아이콘

페이지 설정 관리자가 시트 세트 관리자에서 열릴 때 표시됩니다.

페이지 설정

현재 페이지 설정을 표시하고, 다른 페이지 설정을 현재로 설정하며, 새 페이지 설정을 작성하고, 기존 페이지 설정을 수정하고, 다른 도면에서 페이지 설정을 가져옵니다.

현재 페이지 설정

현재 배치에 적용되는 페이지 설정을 표시합니다. 페이지 설정 관리자가 시트 세트 관리자에서 열린 경우, 시트 세트를 작성한 후에는 사용자가 페이지 설정을 전체 시트 세트에 적용할 수 없으므로 “해당 없음”을 표시합니다.

페이지 설정 리스트

현재 배치에 적용하거나 시트 세트를 게시할 때 사용 가능한 페이지 설정을 나열합니다.

페이지 설정 관리자가 배치에서 열린 경우 현재 페이지 설정이 기본적으로 선택됩니다. 리스트는 도면에서 사용할 수 있는 명명된 페이지 설정과 배치를 포함합니다. 명명된 페이지 설정을 적용한 배치는 괄호 안에 명명된 페이지 설정과 함께 별표로 둘러싸여 있습니다. 예를 들어, *Layout 1 (System Scale-to-fit)*로 표시됩니다. 이 리스트에서 페이지 설정을 두 번 클릭하여 페이지 설정을 현재 배치의 현재 페이지 설정으로 지정할 수 있습니다.

페이지 설정 관리자가 시트 세트 관리자에서 열린 경우, 플롯 영역을 배치 또는 범위로 설정한 페이지 설정 재지정 파일(도면 템플릿 [.dwt] 파일)에서 명명된 페이지 설정만 나열됩니다. 기본적으로 리스트의 첫 번째 페이지 설정이 선택됩니다. PUBLISH 작업 시 이러한 페이지 설정을 임시로 적용할 수 있습니다.

또한 바로 가기 메뉴에는 페이지 설정을 제거하고 이름을 바꾸는 옵션이 있습니다.

현재로 설정

선택한 페이지 설정을 현재 배치의 현재 페이지 설정으로 지정합니다. 현재 배치를 현재 페이지 설정으로 지정할 수 없습니다. 현재로 설정은 시트 세트에 대해 사용할 수 없습니다.

새로 만들기

새 페이지 설정의 이름을 입력하고 시작점으로 사용할 페이지 설정을 지정할 수 있는 새 페이지 설정 대화상자를 표시합니다.

수정

선택한 페이지 설정에 대한 설정을 편집할 수 있는 페이지 설정 대화상자를 표시합니다.

가져오기

하나 이상의 페이지 설정을 가져올 DWG(Drawing Format), DWT 또는 DXF™(Drawing Interchange Format) 파일을 선택할 수 있는 파일에서 페이지 설정 선택 대화상자(표준 파일 선택 대화상자)를 표시합니다. DWT를 파일 유형으로 선택할 경우, 파일에서 페이지 설정 선택 대화상자에서 자동으로 템플릿 폴더가 열립니다. 확인을 클릭하면 페이지 설정 가져오기 대화상자가 표시됩니다.

선택한 페이지 설정 상세 정보

선택한 페이지 설정에 대한 정보를 표시합니다.

장치 이름

현재 선택한 페이지 설정에서 지정된 플롯 장치의 이름을 표시합니다.

플로터

현재 선택한 페이지 설정에서 지정된 플롯 장치의 유형을 표시합니다.

플롯 크기

현재 선택한 페이지 설정에서 지정된 플롯 크기 및 방향을 표시합니다.

여기서

현재 선택한 페이지 설정에서 지정된 출력 장치의 실제 위치를 표시합니다.

설명

현재 선택한 페이지 설정에서 지정된 출력 장치에 대한 설명문을 표시합니다.

새 배치 작성 시 화면표시

새 배치 탭이 선택되거나 새 배치가 작성될 때 페이지 설정 대화상자가 표시되도록 지정합니다.

옵션 대화상자의 화면표시 탭에서 새 배치에 대한 페이지 설정 대화상자 표시 옵션을 선택하여 이 기능을 재설정할 수 있습니다.


새 페이지 설정 대화상자 (요약 참조)

페이지 설정 관리자
PAGESETUP
페이지 설정 대화상자
명령 > P 명령 > PAGESETUP >
새 페이지 설정 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

액세스 방법

버튼

리본: 출력 탭 [image] 플롯 패널 [image] 페이지 설정현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 응용프로그램 메뉴 [image] 인쇄 [image] 페이지 설정
바로 가기 메뉴: 모형 탭이나 배치 탭을 마우스 오른쪽 버튼으로 클릭하고 페이지 설정 관리자를 클릭합니다.
명령 입력: pagesetup

새 페이지 설정의 이름과 함께 시작점으로 사용할 페이지 설정을 지정합니다.

새 플롯 설정 이름

새 페이지 설정의 이름을 지정합니다.

시작

새 페이지 설정의 시작점으로 사용할 페이지 설정을 지정합니다. 확인을 클릭하면 선택한 페이지 설정의 설정과 함께 페이지 설정 대화상자가 표시됩니다. 이 설정은 필요에 따라 수정할 수 있습니다.

시트 세트 관리자에서 새 페이지 설정 대화상자를 열 경우 페이지 설정 재지정 파일에서 명명된 페이지 설정만 나열됩니다.

<없음>

페이지 설정을 시작점으로 사용하지 않도록 지정합니다. 페이지 설정 대화상자에 표시되는 기본 설정을 수정할 수 있습니다.

<기본 출력 장치>

옵션 대화상자의 플롯 및 게시 탭에서 지정된 기본 출력 장치가 새 페이지 설정에서 프린터로 설정되도록 지정합니다.

<이전 플롯>

새 페이지 설정이 마지막 플롯 작업에서 지정된 설정을 사용하도록 지정합니다.


페이지 설정 대화상자 (요약 참조)

새 페이지 설정 대화상자
PAGESETUP
프린터 구성 파일 변경 대화상자(페이지 설정)
명령 > P 명령 > PAGESETUP >
페이지 설정 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

액세스 방법

버튼

리본: 출력 탭 [image] 플롯 패널 [image] 페이지 설정현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 응용프로그램 메뉴 [image] 인쇄 [image] 페이지 설정
바로 가기 메뉴: 모형 탭이나 배치 탭을 마우스 오른쪽 버튼으로 클릭하고 페이지 설정 관리자를 클릭합니다.
명령 입력: pagesetup

페이지 배치와 플로팅 장치 설정을 지정합니다. 페이지 설정 대화상자는 다음과 같은 경우에 표시됩니다.

  • 페이지 설정 관리자를 통해 새 페이지 설정을 작성할 경우
  • 페이지 설정 관리자를 통해 기존 페이지 설정을 수정할 경우

지정하는 페이지 설정 설정은 배치와 함께 저장되며 다른 배치에 적용하거나 또는 다른 도면으로 가져올 수 있습니다.

또한 페이지 설정 대화상자의 제목은 현재 배치 또는 시트 세트의 이름을 표시합니다.

페이지 설정

현재 페이지 설정의 이름을 표시합니다.

이름

현재 페이지 설정의 이름을 표시합니다.

페이지 설정 대화상자를 배치에서 여는 경우에는 DWG 아이콘을 표시하고, 시트 세트 관리자에서 페이지 설정 대화상자를 여는 경우에는 시트 세트 아이콘을 표시합니다.

프린터/플로터

배치 또는 시트를 플롯하거나 게시할 때 사용하도록 구성되는 플로팅 장치를 지정합니다.

이름

현재 배치 또는 시트를 플롯하거나 게시하기 위해 선택할 수 있는 해당 PC3 파일 또는 시스템 프린터를 나열합니다. 장치 이름 앞의 아이콘은 해당 장치가 PC3 파일인지 시스템 프린터인지를 나타냅니다.

  • PC3 파일 아이콘: PC3 파일을 나타냅니다.
  • 시스템 프린터 아이콘: 시스템 프린터를 나타냅니다.
특성

현재 플로터 구성, 포트, 장치 및 매체 설정을 보거나 수정할 수 있는 플로터 구성 편집기(PC3 편집기)를 표시합니다.

플로터 구성 편집기를 사용하여 PC3 파일을 변경하면 프린터 구성 파일 변경 대화상자가 표시됩니다.

플로터

현재 선택한 페이지 설정에서 지정된 플롯 장치를 표시합니다.

여기서

현재 선택한 페이지 설정에서 지정된 출력 장치의 실제 위치를 표시합니다.

설명

현재 선택한 페이지 설정에서 지정된 출력 장치에 대한 설명문을 표시합니다. 이 문자를 플로터 구성 편집기에서 편집할 수 있습니다.

부분적 미리보기

용지 크기 및 인쇄 가능 영역을 기준으로 한 유효한 플롯 영역의 정확한 표현을 보여줍니다. 툴팁은 용지 크기 및 인쇄 가능 영역을 표시합니다.

용지 크기

선택된 플로팅 장치에 사용할 수 있는 표준 용지 크기를 표시합니다. 플로터를 선택하지 않으면 전체 표준 용지 크기 리스트가 표시되어 선택할 수 있습니다.

선택한 플로터가 배치의 선택된 용지 크기를 지원하지 않는 경우 경고가 표시되고 플로터의 기본 용지 크기 또는 사용자 용지 크기를 선택할 수 있습니다.

기본 용지 크기는 플로터 추가 마법사를 사용하여 PC3 파일을 작성할 때 플로팅 장치에 설정됩니다. 이 마법사에 대한 정보는 드라이버 및 주변장치 안내서의 플로터 및 프린터 설정을 참고하십시오. 페이지 설정 대화상자에서 선택한 용지 크기는 배치와 함께 저장되고 PC3 파일 설정을 덮어씁니다.

선택한 플로팅 장치 및 용지 크기로 결정되는 페이지의 실제 인쇄 가능 영역은 파선으로 배치에 표시됩니다.

BMP 또는 TIFF 파일과 같이 래스터 이미지를 플롯할 때는 플롯의 크기가 인치나 밀리미터가 아닌 픽셀로 지정됩니다.

플롯 영역

도면에서 플롯할 영역을 지정합니다. 플롯 대상에서 플롯될 도면의 영역을 선택할 수 있습니다.

배치/한계

배치를 플롯할 때에는 배치의 0,0에서 계산된 원점을 사용하여 지정된 용지 크기의 인쇄 가능 영역 내에 모든 객체를 플롯합니다.

모형 탭에서 플롯할 때에는 그리드 한계로 정의되는 전체 도면 영역을 플롯합니다. 현재 뷰포트에 평면도가 표시되어 있지 않으면 이 옵션은 범위 옵션과 동일한 효과를 갖습니다.

범위

도면 중 객체를 포함하고 있는 현재 공간 부분을 플롯합니다. 현재 공간에 있는 모든 형상이 플롯됩니다. 플롯 전에 범위를 다시 계산하기 위해 도면을 재생성할 수 있습니다.

화면표시

배치 탭의 현재 도면 공간 뷰 또는 모형 탭의 현재 뷰포트에 있는 뷰를 플롯합니다.

뷰

이전에 VIEW 명령으로 저장한 뷰를 플롯합니다. 리스트에서 명명된 뷰를 선택할 수 있습니다. 도면에 저장된 뷰가 없으면 이 옵션을 사용할 수 없습니다.

윈도우

사용자가 지정하는 모든 도면 부분을 플롯합니다. 플롯할 영역의 두 구석을 지정하면 윈도우 버튼이 사용 가능해집니다.

윈도우 버튼을 클릭하여 좌표 입력 장치로 플롯할 영역의 두 개 구석을 지정하거나 좌표값을 입력합니다.

명령: 첫 번째 구석 지정: 점을 지정합니다.

반대 구석 지정:점을 지정합니다.

플롯 간격띄우기

플롯 간격띄우기 기준 지정 옵션(옵션 대화상자, 플롯 및 게시 탭)에서 지정한 설정에 따라, 인쇄 가능 영역의 왼쪽 아래 구석 또는 용지의 모서리를 기준으로 플롯 영역의 간격띄우기를 지정합니다. 페이지 설정 대화상자의 플롯 간격띄우기 영역은 지정된 플롯 간격띄우기 옵션을 괄호 안에 표시합니다.

도면 시트의 인쇄 가능 영역은 선택한 출력 장치에 의해 정의되고 배치에서 파선으로 표현됩니다. 다른 출력 장치로 변경할 때 인쇄 가능 영역이 바뀔 수 있습니다.

X 및 Y 간격띄우기 상자에 양수 또는 음수 값을 입력하여 도면에 있는 형상을 간격띄우기할 수 있습니다. 플로터 단위 값은 용지에서 인치 또는 밀리미터입니다.

플롯의 중심

용지 중앙에 플롯을 배치하기 위한 X 및 Y 간격띄우기 값을 자동으로 계산합니다. 플롯 영역이 배치로 설정되어 있을 때는 이 옵션을 사용할 수 없습니다.

X

플롯 간격띄우기 정의 옵션의 설정에 대해 X 방향으로 플롯 원점을 지정합니다.

Y

플롯 간격띄우기 정의 옵션의 설정에 대해 Y 방향으로 플롯 원점을 지정합니다.

플롯 축척

도면 단위의 크기를 플롯 단위와 상대적으로 조정합니다. 배치를 플롯할 때 기본 축척 설정은 1:1입니다. 모형 탭을 플롯할 때 기본 설정은 용지에 맞춤입니다.

주플롯 영역에서 배치 옵션을 지정하면 배치는 축척에서 지정한 설정에 관계 없이 1:1로 플롯됩니다.
용지에 맞춤

플롯을 선택한 용지 크기에 맞게 축척하고 축척, 인치 = 및 단위 상자에 사용자 축척 비율을 표시합니다.

축척

플롯의 정확한 축척을 정의합니다. 사용자에서 사용자 정의 축척을 정의합니다. 도면 단위 값과 같은 인치 또는 밀리미터 값을 입력하여 사용자 축척을 작성할 수 있습니다.

주SCALELISTEDIT를 사용하여 축척 리스트를 수정할 수 있습니다.
인치 =/mm =/픽셀 =

지정된 단위 수와 동일한 인치, 밀리미터 또는 픽셀 수를 지정합니다.

인치/mm/픽셀

플롯 대화상자에서 단위 표시를 인치 또는 밀리미터로 지정합니다. 기본값은 용지 크기를 기반으로 하며 새 용지 크기를 선택할 때마다 변경됩니다. 픽셀은 래스터 출력을 선택한 경우에만 사용할 수 있습니다.

단위

지정된 인치, 밀리미터 또는 픽셀 수와 동일한 단위 수를 지정합니다.

선가중치 축척

플롯 축척에 비례하여 선가중치를 축척합니다. 일반적으로 선가중치는 플롯된 객체의 선 폭을 지정하며 플롯 축척과 관계 없이 선 폭 크기에 따라 플롯됩니다.

플롯 스타일 테이블(펜 지정)

플롯 스타일 테이블을 설정하거나 플롯 스타일 테이블을 편집하거나 또는 새 플롯 스타일 테이블을 작성합니다.

이름(레이블 없음)

현재 모형 또는 배치 탭에 지정된 플롯 스타일 테이블을 표시하고 현재 사용할 수 있는 플롯 스타일 테이블 리스트를 제공합니다.

새로 만들기를 선택할 경우, 새 플롯 스타일 테이블 작성에 사용할 수 있는 플롯 스타일 테이블 추가 마법사가 표시됩니다. 현재 도면이 색상 종속 모드인지 명명된 플롯 스타일 모드인지에 따라 다른 마법사가 표시됩니다.

편집

플롯 스타일 테이블 편집기를 표시하고, 여기서 현재 지정된 플롯 스타일 테이블의 플롯 스타일을 보거나 수정할 수 있습니다.

플롯 스타일

객체에 지정된 플롯 스타일의 특성이 화면에 표시되는지 여부를 조정합니다.

음영처리된 뷰포트 옵션

음영처리된 뷰포트와 렌더링된 뷰포트가 플롯되는 방법을 지정하고 해상도 수준 및 dpi를 결정합니다.

음영 플롯

뷰가 플롯되는 방법을 지정합니다. 배치 탭의 뷰포트에 대해 이 설정을 지정하려면 해당 뷰포트를 선택한 다음 도구 메뉴에서 특성을 클릭합니다.

모형 탭에서는 다음과 같은 옵션 중에서 선택할 수 있습니다.

  • 표시되는 대로: 화면에 표시되는 방식대로 객체를 플롯합니다.
  • 와이어프레임: 화면에 표시되는 방식에 관계 없이 객체를 와이어프레임으로 플롯합니다.
  • 숨김: 화면에 표시되는 방식에 관계없이 은선을 제거한 채 객체를 플롯합니다.
  • 3D 숨김: 객체가 화면에 표시되는 방식에 관계없이 적용된 3D 숨김 비주얼 스타일을 사용하여 객체를 플롯합니다.
  • 3D 와이어프레임: 객체가 화면에 표시되는 방식에 관계없이 적용된 3D 와이어프레임 비주얼 스타일을 사용하여 객체를 플롯합니다.
  • 개념: 객체가 화면에 표시되는 방식에 관계없이 적용된 개념 비주얼 스타일을 사용하여 객체를 플롯합니다.
  • 실제: 화면에 표시되는 방식과 관계없이 실제 비주얼 스타일을 적용한 상태로 객체를 플롯합니다.
  • 렌더: 화면에 표시되는 방식에 관계없이 객체를 렌더링된 상태로 플롯합니다.
품질

음영처리 뷰포트와 렌더 뷰포트가 플롯될 해상도를 지정합니다.

다음 옵션 중에서 선택할 수 있습니다.

  • 간단하게 인쇄: 렌더링 및 음영처리된 모형 공간 뷰를 와이어프레임으로 플롯되도록 설정합니다.
  • 미리보기: 렌더링 및 음영처리된 모형 공간 뷰를 현재 장치 해상도의 1/4로 최대 150dpi까지 플롯되도록 설정합니다.
  • 보통: 렌더링 및 음영처리된 모형 공간 뷰를 현재 장치 해상도의 1/2로 최대 300dpi까지 플롯되도록 설정합니다.
  • 프리젠테이션: 렌더링 및 음영처리된 모형 공간 뷰를 현재 장치 해상도로 최대 600dpi까지 플롯되도록 설정합니다.
  • 최대: 렌더링 및 음영처리된 모형 공간 뷰를 현재 장치 해상도로 최대 한계 없이 플롯되도록 설정합니다.
  • 사용자: 렌더링 및 음영처리된 모형 공간 뷰를 사용자가 DPI 상자에 지정한 해상도 설정(최대 현재 장치 해상도까지 설정 가능함)으로 플롯되도록 설정합니다.
DPI

음영처리 및 렌더링된 뷰의 dpi를 현재 플롯 장치의 최대 해상도까지 지정합니다. 이 옵션은 품질 상자에서 사용자를 선택한 경우에 사용할 수 있습니다.

플롯 옵션

선가중치, 플롯 스타일, 음영처리 플롯 및 객체가 플롯되는 순서에 대한 옵션을 지정합니다.

객체 선가중치 플롯

객체와 도면층에 지정된 선가중치가 플롯될지 여부를 지정합니다. 플롯 스타일로 플롯이 선택된 경우에는 이 옵션을 사용할 수 없습니다.

플롯 스타일로 적용

객체 및 도면층에 적용된 플롯 스타일의 플롯 여부를 지정합니다. 이 옵션을 선택하면 객체의 선가중치를 플롯도 자동으로 선택됩니다.

도면 공간을 마지막에 플롯

모형 공간 형상을 먼저 플롯합니다. 일반적으로 도면 공간 형상이 모형 공간 형상보다 먼저 플롯됩니다.

도면 공간 객체 숨기기

도면 공간 뷰포트의 객체에 HIDE 작업을 적용할지 여부를 지정합니다. 이 옵션은 배치 탭에서만 사용할 수 있습니다. 이 설정의 효과는 플롯 미리보기에 반영되지만 배치에는 반영되지 않습니다.

도면 방향

가로 방향 및 세로 방향을 지원하는 플로터에 대해 용지의 도면 방향을 지정합니다.

세로

용지의 폭이 짧은 쪽이 페이지 위가 되도록 도면의 방향을 맞추고 플롯합니다.

가로

용지의 폭이 긴 쪽이 페이지 위가 되도록 도면의 방향을 맞추고 플롯합니다.

상하를 뒤집어 플롯

도면의 위 아래를 뒤집어 플롯합니다.

아이콘

선택한 용지의 매체 방향을 표시하고 페이지의 도면 방향을 용지에 문자로 나타냅니다.

주플롯 방향은 PLOTROTMODE 시스템 변수에 의해서도 영향을 받습니다.

미리보기

PREVIEW 명령을 실행하여 도면을 용지에 플롯된 상태로 표시합니다. 인쇄 미리보기를 종료하고 페이지 설정 대화상자로 복귀하려면 Esc 키 또는 Enter 키를 누르거나, 마우스 오른쪽 버튼으로 클릭하고 바로 가기 메뉴에서 종료를 클릭합니다.


프린터 구성 파일 변경 대화상자(페이지 설정) (요약 참조)

페이지 설정 대화상자
PAGESETUP
페이지 설정 가져오기 대화상자
명령 > P 명령 > PAGESETUP >
프린터 구성 파일 변경 대화상자(페이지 설정)
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

액세스 방법

버튼

리본: 출력 탭 [image] 플롯 패널 [image] 페이지 설정현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 응용프로그램 메뉴 [image] 인쇄 [image] 페이지 설정
바로 가기 메뉴: 모형 탭이나 배치 탭을 마우스 오른쪽 버튼으로 클릭하고 페이지 설정 관리자를 클릭합니다.
명령 입력: pagesetup

기존 플로터 구성(PC3) 파일이 변경되었습니다. 변경 내용을 취소하거나, 확인을 클릭하여 PC3 파일을 덮어쓰거나, 수정된 PC3 파일에 대해 새 파일 이름을 지정할 수 있습니다.

변경 사항을 다음 파일로 저장

변경한 PC3 파일의 경로를 지정합니다. PC3 파일 원본을 보존하려면 새 파일 이름을 지정합니다.


페이지 설정 가져오기 대화상자 (요약 참조)

프린터 구성 파일 변경 대화상자(페이지 설정)
PAGESETUP
PAN
명령 > P 명령 > PAGESETUP >
페이지 설정 가져오기 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

액세스 방법

버튼

리본: 출력 탭 [image] 플롯 패널 [image] 페이지 설정현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 응용프로그램 메뉴 [image] 인쇄 [image] 페이지 설정
바로 가기 메뉴: 모형 탭이나 배치 탭을 마우스 오른쪽 버튼으로 클릭하고 페이지 설정 관리자를 클릭합니다.
명령 입력: pagesetup

가져오기에 사용할 수 있는 선택 도면에 페이지 설정을 표시합니다.

원본 도면

가져오기에 사용할 수 있다고 나열된 페이지 설정이 들어 있는 원본 도면을 표시합니다.

페이지 설정

가져오기에 사용할 수 있는 페이지 설정과 원본 도면에서의 해당 위치를 나열합니다. 확인을 클릭하면 선택한 페이지 설정이 현재 도면으로 가져오기됩니다.

페이지 설정을 시트 세트에 대한 페이지 설정 재지정 파일로 가져올 때 플롯 영역을 배치 또는 범위로 설정한 페이지 설정만 나열됩니다.

이름

가져올 수 있는 페이지 설정의 이름을 지정합니다.

위치

페이지 설정을 가져오는 도면에서 페이지 설정의 위치(모형 또는 배치)를 지정합니다.

상세 정보

선택한 페이지 설정에 대한 정보를 표시합니다.

장치 이름

현재 선택한 페이지 설정에서 지정된 플롯 장치의 이름을 표시합니다.

플로터

현재 선택한 페이지 설정에서 지정된 플롯 장치의 유형을 표시합니다.

플롯 크기

현재 선택한 페이지 설정에서 지정된 플롯 크기 및 방향을 표시합니다.

여기서

현재 선택한 페이지 설정에서 지정된 출력 장치의 실제 위치를 표시합니다.

설명

현재 선택한 페이지 설정에서 지정된 출력 장치에 대한 설명문을 표시합니다.


PAN (요약 참조)

페이지 설정 가져오기 대화상자
PAN
실시간으로 초점이동하기
명령 > P 명령 >
PAN
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

현재 뷰포트에서 뷰를 이동합니다.

액세스 방법

버튼

리본: 뷰 탭 [image] 탐색 패널 [image] 초점이동현재 작업공간의 리본에서는 사용할 수 없습니다.
도구막대: 표준
메뉴: 뷰 [image] 초점이동 [image] 실시간현재 작업공간의 메뉴에서는 사용할 수 없습니다.
바로 가기 메뉴: 선택된 객체가 없는 상태에서 도면 영역을 마우스 오른쪽 버튼으로 클릭하고 초점이동을 선택합니다.
명령 입력: pan(또는 투명 용도의 'pan)

다음 프롬프트가 표시되고, 실시간으로 도면 표시의 초점을 이동할 수 있습니다.

Esc 키 또는 Enter 키를 눌러 종료하거나 마우스 오른쪽 버튼으로 클릭하여 바로 가기 메뉴를 표시합니다.

명령 프롬프트에서 -pan을 입력하면 PAN은 명령 프롬프트를 표시하고, 변위를 지정하여 도면 표시를 초점이동할 수 있습니다.

카메라에서 초점을 이동하는 것과 유사하게 뷰포트에서 뷰의 초점을 이동을 할 수 있습니다. 초점이동을 사용해도 도면의 객체 위치가 변경되는 것은 아니며 단지 뷰가 변경되는 것입니다.


실시간으로 초점이동하기 (요약 참조)

PAN
PAN
-PAN
명령 > P 명령 > PAN >
실시간으로 초점이동하기
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 뷰 탭 [image] 탐색 패널 [image] 초점이동현재 작업공간의 리본에서는 사용할 수 없습니다.
도구막대: 표준
메뉴: 뷰 [image] 초점이동 [image] 실시간현재 작업공간의 메뉴에서는 사용할 수 없습니다.
바로 가기 메뉴: 선택된 객체가 없는 상태에서 도면 영역을 마우스 오른쪽 버튼으로 클릭하고 초점이동을 선택합니다.
명령 입력: pan(또는 투명 용도의 'pan)

커서는 손모양 커서로 변경됩니다. 좌표 입력 장치의 선택 버튼을 누른 채로 커서를 뷰포트 좌표계를 기준으로 현재 위치에 잠그십시오. 도면 화면표시가 커서와 같은 방향으로 이동합니다.

논리적 범위(도면 공간의 모서리)에 이르면 해당 모서리에서 손모양 커서에 막대가 표시됩니다. 논리적 범위가 맨 위, 맨 아래 또는 도면의 측면인가에 따라 막대가 수평(맨 위 또는 맨 아래)이나 수직(왼쪽 면 또는 오른쪽 면)입니다.

선택 버튼을 놓으면 초점이동이 중단됩니다. 선택 버튼을 놓고 커서를 도면의 다른 위치로 이동한 다음 선택 버튼을 다시 눌러 해당 위치에서 화면표시를 초점이동할 수 있습니다.

언제든지 초점이동을 중지하려면 Enter 키 또는 ESC 키를 누릅니다.


-PAN (요약 참조)

실시간으로 초점이동하기
PAN
초점이동 바로 가기 메뉴
명령 > P 명령 > PAN >
-PAN
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

명령 프롬프트에서 -pan을 입력하면 다음과 같은 프롬프트가 표시됩니다.

기준점 또는 변위 지정: 점을 지정합니다.

명령 프롬프트 버전의 PAN은 두 가지 방식으로 작동합니다. 한 점을 지정하여 현재 위치와 관련하여 도면의 상대 변위를 나타낼 수 있습니다. 또는 보다 일반적인 방법으로 두 점을 지정할 수 있는데, 이 경우 첫 번째 점에서 두 번째 점까지의 변위가 계산됩니다.

두 번째 점 지정: Enter 키를 누르거나 다른 점을 지정합니다.

Enter 키를 누르면 기준점 또는 변위 지정 프롬프트에 지정한 거리만큼 도면이 이동합니다. 예를 들어, 첫 번째 프롬프트에서 2,2를 지정하고 두 번째 프롬프트에서 Enter 키를 누른 경우, 도면은 X, Y 방향으로 2단위 이동합니다. 두 번째 점 지정 프롬프트에서 점을 지정하면 첫 번째 점의 위치가 두 번째 점의 위치로 이동합니다.

VPOINT 또는 DVIEW 중이거나 다른 ZOOM, PAN 또는 VIEW 명령이 진행 중일 때는 PAN을 투명하게 사용할 수 없습니다.


초점이동 바로 가기 메뉴 (요약 참조)

-PAN
PAN
PARAMETERS
명령 > P 명령 > PAN >
초점이동 바로 가기 메뉴
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

초점이동 바로 가기 메뉴를 사용하려면 PAN이 활성 상태일 때 도면 영역을 마우스 오른쪽 버튼으로 클릭합니다.

종료

PAN 또는 ZOOM을 취소합니다.

초점이동

PAN으로 전환합니다.

줌

실시간 ZOOM으로 전환합니다.

3D 궤도

3DORBIT로 전환합니다.

줌 윈도우

줌하여 직사각형 윈도우에 의해 지정된 영역을 표시합니다.

줌 원본

원래 뷰를 복원합니다.

줌 범위

줌하여 도면 범위를 표시합니다.


PARAMETERS (요약 참조)

초점이동 바로 가기 메뉴
PARAMETERS
매개변수 관리자 - 파라메트릭 도면
명령 > P 명령 >
PARAMETERS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

도면에 사용되는 연관 매개변수를 조정합니다.

액세스 방법

버튼

리본: 파라메트릭 탭 [image] 관리 패널 [image] 매개변수 관리자
메뉴: 파라메트릭 [image] 매개변수 관리자현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 파라메트릭
명령 입력: 매개변수

매개변수 관리자 팔레트에는 블록 편집기에서 매개변수에 액세스했는지 아니면 도면에서 액세스했는지에 따라 관련된 매개변수 정보가 표시됩니다.

  • 매개변수 관리자 - 파라메트릭 도면
  • 매개변수 관리자 - 동적 블록


매개변수 관리자 - 파라메트릭 도면 (요약 참조)

PARAMETERS
PARAMETERS
매개변수 관리자 - 동적 블록
명령 > P 명령 > PARAMETERS >
매개변수 관리자 - 파라메트릭 도면
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

도면에 사용되는 연관 매개변수를 조정합니다.

액세스 방법

버튼

리본: 파라메트릭 탭 [image] 관리 패널 [image] 매개변수 관리자
메뉴: 파라메트릭 [image] 매개변수 관리자현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 파라메트릭
명령 입력: 매개변수

매개변수 관리자 팔레트에는 도면에서 사용 가능한 연관 변수(치수 구속조건 변수 및 사용자 정의 변수)가 모두 표시됩니다.

연관 변수를 작성, 편집, 이름 바꾸기 및 삭제할 수 있습니다.

매개변수 관리자 팔레트에는 기본적으로 세 가지 열로 구성된 그리드 컨트롤이 있습니다. 바로 가기 메뉴를 사용하여 두 개의 열(설명, 유형)을 추가할 수도 있습니다.

열 | 설명
이름 | 변수 이름을 표시합니다.
표현식 | 실수 또는 표현식의 수식을 표시합니다(예: d1+d2).
값 | 표현식의 값을 표시합니다.
추가 열
형식 | 치수 구속조건 유형 또는 변수 값을 표시합니다.
설명 | 해당 사용자 변수와 관련된 주석을 표시합니다.

치수 변수 작성

치수 변수를 작성하려면 도면의 객체에 치수 구속조건을 적용합니다. 치수 변수는 매개변수 관리자 팔레트의 치수 구속조건 그룹 머리글 아래 표시됩니다.

사용자 변수란 사용자가 객체 관계를 작성하고 사용할 수 있도록 하는 사용자화된 변수입니다. 사용자 변수에는 구속조건이나 방정식이 포함될 수 있습니다.

사용자 변수를 작성하려면 매개변수 관리자 팔레트에서 새 사용자 매개변수 아이콘을 클릭합니다. 또는 빈 셀을 두 번 클릭하여 사용자 정의 변수를 작성합니다.

사용자 변수의 특징은 다음과 같습니다.

  • 기본값: 이름 = user1, 표현식 = 1, 값 = 1.00.
  • 이름은 영숫자여야 합니다.
  • 표현식 값은 -1e100에서 1e100 사이여야 합니다.

치수 변수 편집

치수 변수의 이름과 표현식을 편집할 수 있습니다. 방법은 다음과 같습니다.

  • 이름 또는 표현식 상자를 두 번 클릭합니다.
  • 행을 선택하고 F2 키를 누릅니다. 연속된 열을 편집하려면 Tab 키를 누릅니다.

    값 열은 편집할 수 없습니다.

치수 변수의 이름을 바꾸면 도면 및 매개변수 관리자 팔레트에서 해당 변수의 모든 인스턴스가 업데이트됩니다.

팁값을 복사하여 붙여 넣을 때는 이름 및 표현식 셀에서 바로 가기 메뉴를 사용합니다. 표현식 바로 가기 메뉴에는 자주 사용하는 수학적 함수가 들어 있습니다.

유효하지 않은 표현식은 빨간색 글자로 표시됩니다.

치수 변수 삭제

치수 구속조건 변수를 삭제할 수 있습니다. 행 선택

  • 삭제 버튼 클릭
  • Delete 키 누르기
  • 삭제 바로 가기 메뉴 사용
팁삭제할 행을 여러 개 선택하려면 Ctrl 키를 누른 채로 클릭합니다.

다음은 치수 변수를 삭제할 때 도면에서 볼 수 있는 현재 동작의 변화입니다.

  • 연관된 치수 구속조건이 도면에서 제거됩니다.
  • 표현식으로 계산한 변수 값은 상수로 유지됩니다. 이 동작은 다른 변수에서 참조하는 변수를 위한 것이며, 형상의 변화를 막아줍니다.

변수 표시 필터링

변수 표시를 필터링하여 다음과 같이 할 수 있습니다.

  • 모든 매개변수 표시 - 연관 변수를 모두 표시합니다. 적용된 필터는 없습니다.
  • 표현식에 사용된 매개변수 표시 - 값을 계산하는 표현식이 들어 있는 모든 변수 및 표현식에 포함된 변수를 표시합니다.

열 정렬

열 제목을 클릭하여 테이블의 변수를 열 특성 기준으로 오름차순 또는 내림차순으로 정렬합니다. 변수 유형으로 정렬하는 경우, 이름 열이 두 번째 정렬 기준으로 사용됩니다. 정렬 순서는 바뀌지 않습니다.

변수를 추가하거나 이름 또는 표현식을 변경해도 정렬 순서에는 영향이 없습니다.

치수 구속조건 강조

매개변수 관리자 팔레트에서 치수 구속조건을 선택하면 연관된 객체가 도면에서 강조됩니다.

그 매개변수가 숨겨진 동적 구속조건인 경우, 해당 셀을 선택할 때 동적 구속조건이 임시로 표시 및 강조됩니다.

주강조된 객체는 선택된 것이 아니라 치수 구속조건이 적용된 객체임을 시각적으로 표시하는 것입니다.

바로 가기 메뉴 옵션

매개변수 관리자 팔레트의 바로 가기 메뉴에는 다음 옵션이 표시됩니다.

열 머리글 바로 가기 메뉴
표현식 | 표현식 열을 표시하거나 숨깁니다.
값 | 값 열을 표시하거나 숨깁니다.
형식 | 형식 열을 표시하거나 숨깁니다.
설명 | 설명 열을 표시하거나 숨깁니다.
모든 열 최대화 | 각 열의 최대값을 기준으로 사용하여 모든 열을 표시합니다.
행 바로 가기 메뉴
삭제 | 선택한 행에서 값을 삭제합니다.
셀 바로 가기 메뉴
잘라내기 | 셀에서 값을 제거하여 클립보드에 붙여 넣습니다.
복사 | 셀에서 값을 복사하여 클립보드에 붙여 넣습니다.
붙여넣기 | 방금 보낸 값을 클립보드에서 붙여 넣습니다.
삭제 | 선택한 셀에서 값을 삭제합니다.
표현식 | 표현식 열에서 사용할 함수 리스트를 표시합니다(표현식 셀에서만 사용 가능).


매개변수 관리자 - 동적 블록 (요약 참조)

매개변수 관리자 - 파라메트릭 도면
PARAMETERS
-PARAMETERS
명령 > P 명령 > PARAMETERS >
매개변수 관리자 - 동적 블록
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

블록 편집기에서 사용되는 연관 매개변수를 조정합니다.

액세스 방법

버튼

리본: 블록 편집기 탭 [image] 관리 패널 [image] 매개변수 관리자
명령 입력: 매개변수

블록 편집기에서 매개변수 관리자는 해당 블록 정의에 대한 모든 매개변수 및 사용자 정의 특성을 통합 뷰로 보여줍니다.

매개변수 관리자 팔레트에는 기본적으로 이름, 표현식, 값의 세 가지 열로 구성된 그리드 컨트롤이 있습니다. 바로 가기 메뉴를 사용하여 하나 이상의 열(유형, 순서, 표시 또는 설명)을 더 추가할 수 있습니다.

열 | 설명
이름 | 변수 이름을 표시합니다.
표현식 | 실수 또는 방정식(예: d1+d2)을 표시합니다.
값 | 표현식의 값을 표시합니다.
추가 열
형식 | 치수 구속조건 유형 또는 변수 값을 표시합니다.
순서 | 특성 팔레트에 표시되는 특성의 순서를 조정합니다.
표시 | 블록 참조의 매개변수 특성을 표시합니다.
설명 | 해당 사용자 변수와 관련된 주석을 표시합니다.

유형 열은 매개변수 관리자 및 특성 팔레트에서 해당 매개변수의 형식을 결정합니다. 블록을 축척할 때 매개변수 값에도 영향을 미칩니다.

형식 | 단위 | 정밀도 | 블록 축척 비율
거리 | LUNITS | LUPREC | 축척 비율로 축척
각도 | AUNITS | AUPREC | 축척 안 함
실수 | 소수점 | LUPREC | 축척 안 함
면적 | 소수점 | LUPREC | 축척 제곱의 곱
체적 | 소수점 | LUPREC | 축척 세제곱의 곱
문자열 | 해당 없음 | 해당 없음 | 해당 없음

사용자 매개변수의 유형 셀에는 값 유형 드롭다운 리스트가 표시됩니다. 매개변수를 정렬할 수 있으며 특성 팔레트에서 표시 또는 숨김으로 설정할 수 있습니다. 유형을 문자열에서 다른 유형으로 변경하면 매개변수 값이 1로 재설정됩니다.

매개변수의 이름을 바꿀 수 있습니다. 방정식 및 값은 입력하거나 수정할 수 있습니다. 변경된 매개변수 이름은 테이블과 블록 편집기 전체에 걸쳐 즉시 업데이트됩니다.

블록 정의에 대한 매개변수는 다음 범주로 나뉩니다.

  • 동작 매개변수
  • 구속조건 매개변수
  • 사용자 매개변수
  • 속성
  • 치수 구속조건
  • 사용자 변수

각 범주의 +/- 기호를 클릭하여 이러한 범주를 확장하거나 축소할 수 있습니다. 이 테이블에는 사용자 매개변수만 추가할 수 있습니다. 테이블의 항목을 삭제하면 블록 정의에서도 해당 항목이 자동으로 삭제됩니다.

치수 변수 작성

치수 변수를 작성하려면 블록 편집기에서 객체에 치수 구속조건을 적용합니다. 치수 변수는 매개변수 관리자 팔레트의 치수 구속조건 그룹 머리글 아래 표시됩니다.

사용자 변수란 사용자가 객체 관계를 작성하고 사용할 수 있도록 하는 사용자화된 변수입니다. 사용자 변수에는 구속조건이나 방정식이 포함될 수 있습니다.

사용자 변수를 작성하려면 매개변수 관리자 팔레트에서 새 사용자 매개변수 아이콘을 클릭합니다. 또는 빈 셀을 두 번 클릭하여 사용자 정의 변수를 작성합니다.

사용자 변수의 특징은 다음과 같습니다.

  • 기본값: 이름 = user1, 표현식 = 1, 값 = 1.00.
  • 이름은 영숫자여야 합니다.
  • 표현식 값은 -1e100에서 1e100 사이여야 합니다.

치수 변수 편집

치수 변수의 이름과 표현식을 편집할 수 있습니다. 방법은 다음과 같습니다.

  • 이름 또는 표현식 상자를 두 번 클릭합니다.
  • 행을 선택하고 F2 키를 누릅니다. 연속된 열을 편집하려면 Tab 키를 누릅니다.

    값 열은 편집할 수 없습니다.

치수 변수의 이름을 바꾸면 도면 및 매개변수 관리자 팔레트에서 해당 변수의 모든 인스턴스가 업데이트됩니다.

유효하지 않은 표현식은 빨간색 글자로 표시됩니다.

치수 변수 삭제

치수 구속조건 변수를 삭제할 수 있습니다. 행 선택

  • 삭제 버튼 클릭
  • Delete 키 누르기
  • 삭제 바로 가기 메뉴 사용
팁삭제할 행을 여러 개 선택하려면 Ctrl 키를 누른 채로 클릭합니다.

다음은 치수 변수를 삭제할 때 도면에서 볼 수 있는 현재 동작의 변화입니다.

  • 연관된 치수 구속조건이 도면에서 제거됩니다.
  • 표현식으로 계산한 변수 값은 상수로 유지됩니다. 이 동작은 다른 변수에서 참조하는 변수를 위한 것이며, 형상의 변화를 막아줍니다.

변수 표시 필터링

변수 표시를 필터링하여 다음과 같이 할 수 있습니다.

  • 모든 매개변수 표시 - 연관 변수를 모두 표시합니다. 적용된 필터는 없습니다.
  • 표현식에 사용된 매개변수 표시 - 값을 계산하는 표현식이 들어 있는 모든 변수 및 표현식에 포함된 변수를 표시합니다.

열 정렬

열 제목을 클릭하여 열을 정렬할 수 있습니다. 행은 범주별로 정렬됩니다. 정렬 순서는 셀 값을 변경해도 달라지지 않습니다.


-PARAMETERS (요약 참조)

매개변수 관리자 - 동적 블록
PARAMETERS
PARAMETERSCLOSE
명령 > P 명령 > PARAMETERS >
-PARAMETERS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

명령 프롬프트에서 -parameters를 입력하면 다음과 같은 프롬프트가 표시됩니다.

매개변수 옵션 입력 [새로 만들기/편집/이름 바꾸기/삭제/?]:

주블록 편집기에서는 -PARAMETERS 명령을 사용할 수 없습니다.

새로 만들기

사용자 변수를 작성합니다.

매개변수 옵션 입력 [새로 만들기(N)/편집(E)/이름 바꾸기(R)/삭제(D)/?]: 새로 만들려면 n을 입력합니다.

새 사용자 매개변수 이름 입력: 영숫자로 된 변수 이름을 입력합니다.

표현식 입력: 변수에 저장할 값을 입력합니다.

편집

지정한 사용자 변수의 표현식을 편집합니다.

매개변수 이름 입력: 변수의 새 이름을 입력합니다.

(기존 값 = <값>) 표현식 입력: 새 값을 입력합니다.

이름 바꾸기

사용자 변수의 이름을 바꿉니다.

매개변수 옵션 입력 [새로 만들기(N)/편집(E)/이름 바꾸기(R)/삭제(D)/?]: 이름을 바꾸려면 r을 입력합니다.

기존 매개변수 이름 입력: 기존 변수의 이름을 입력합니다.

새 매개변수 이름 입력: 새 이름을 입력합니다.

삭제

사용자 변수를 리스트에서 제거합니다.

매개변수 옵션 입력 [새로 만들기(N)/편집(E)/이름 바꾸기(R)/삭제(D)/?]: 삭제하려면 d를 입력합니다.

삭제할 매개변수 이름 입력: 삭제할 변수의 이름을 입력합니다.

? - 매개변수 나열

도면에서 사용 가능한 사용자 변수를 나열합니다.

매개변수 옵션 입력 [새로 만들기(N)/편집(E)/이름 바꾸기(R)/삭제(D)/?]: ?를 입력합니다.


PARAMETERSCLOSE (요약 참조)

-PARAMETERS
PARAMETERSCLOSE
PARTIALOAD
명령 > P 명령 >
PARAMETERSCLOSE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

매개변수 관리자 팔레트를 닫습니다.

명령 입력: parametersclose


PARTIALOAD (요약 참조)

PARAMETERSCLOSE
PARTIALOAD
부분적 로드 대화상자
명령 > P 명령 >
PARTIALOAD
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

부분적으로 열린 도면에 추가 형상을 로드합니다.

메뉴: 파일 메뉴: 부분적 로드명령 프롬프트에 partiaload를 입력합니다.
명령 입력: partiaload

부분적 로드 대화상자가 표시됩니다. PARTIALOAD는 부분적으로 열린 도면에서만 사용할 수 있습니다. 도면을 일부만 열려면 OPEN을 사용하여 파일 선택 대화상자(표준 파일 선택 대화상자)에서 부분적 열기를 선택합니다. PARTIALOAD를 사용하여 파일에 로드한 모든 정보는 UNDO 명령으로도 언로드할 수 없습니다.

명령 프롬프트에서 -partiaload를 입력하면 옵션이 표시됩니다.


부분적 로드 대화상자 (요약 참조)

PARTIALOAD
PARTIALOAD
-PARTIALOAD
명령 > P 명령 > PARTIALOAD >
부분적 로드 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
메뉴: 파일 메뉴 [image] 부분적 로드명령 프롬프트에 partiaload를 입력합니다.
명령 입력: partiaload

부분적으로 열린 도면에 로드할 추가 형상을 지정하는 데 사용할 수 있는 뷰와 도면층을 표시합니다. 뷰나 선택한 영역 및 도면층에서 형상을 선택하고 로드할 수 있습니다. 현재 도면에 로드되어 있는 정보는 언로드할 수 없습니다. 도면이 부분적으로 열릴 때 로드되지 않은 부착된 외부 참조가 도면에 포함되어 있으면 외부 참조 팔레트를 사용하여 외부 참조를 다시 로드할 수 있습니다. XREF를 참고하십시오.

로드할 뷰 형상

도면 내의 선택된 뷰와 사용 가능한 뷰를 표시합니다. 모형 공간에서 정의된 뷰만 로드할 수 있습니다. 도면 공간 형상이 그려진 도면층을 로드하여 도면 공간 형상을 로드할 수 있습니다.

뷰 이름

현재 선택된 뷰를 표시합니다. 선택된 뷰와 도면층에서 공통된 형상이 도면에 로드됩니다.

리스트 뷰

선택된 도면 파일에서 사용 가능한 모든 모형 공간 뷰를 표시합니다. 뷰를 선택하면 선택된 뷰의 형상만 로드됩니다. 기본 뷰는 범위입니다. 한 뷰에서만 형상을 로드하도록 선택할 수 있습니다. 선택된 뷰와 도면층에서 공통된 형상이 도면에 로드됩니다. 현재 파일에 로드된 어떤 정보도 언로드할 수 없습니다.

윈도우 선택

좌표 입력 장치를 사용하여 윈도우 선택 방법으로 영역을 지정하도록 프롬프트를 표시합니다. 선택된 영역은 로드할 뷰가 되고 로드할 뷰 형상 리스트에 새 뷰로 표시됩니다.

로드할 도면층 형상

선택된 도면 파일에서 사용 가능한 모든 도면층을 표시합니다. 선택된 도면층의 형상이 모형 공간 형상과 도면 공간 형상 모두를 포함해서 도면에 로드됩니다. 기본적으로 로드할 도면층이 선택되어 있지 않습니다. 다중 도면층으로부터 형상을 로드할 수 있습니다. 선택된 뷰와 도면층에서 공통된 형상이 도면에 로드됩니다. 파일에 현재 로드된 모든 정보는 언로드할 수 없습니다.

도면층 이름

선택한 도면에 도면층 이름을 표시합니다.

형상 로드

도면층의 형상을 도면에 로드할지 여부를 지정합니다. 형상 로드를 선택하면 도면층의 형상이 도면에 로드됩니다. 파일에 현재 로드된 모든 정보는 언로드할 수 없습니다.

모두 로드

모든 도면층에 대해 형상 로드를 선택합니다. 마우스 오른쪽 버튼으로 클릭하고 바로 가기 메뉴에서 모두 로드를 선택하여 모든 도면층의 형상을 로드할 수도 있습니다.

모두 지우기

어떤 형상도 도면에 로드되지 않도록 지정합니다(모든 도면층에 대해 형상 로드 옵션을 선택해제합니다). 최소한 하나 이상의 도면층에서 도면으로 형상을 로드하는 것이 좋습니다. 로드할 도면층을 하나도 선택하지 않으면, 선택된 뷰의 형상을 포함하여 어떤 형상도 로드되지 않습니다. 도면에 로드할 도면층을 선택하지 않으면, 경고 메시지가 표시됩니다. 마우스 오른쪽 버튼으로 클릭하고 바로 가기 메뉴에서 모두 지우기를 선택하여 어느 도면층에서도 형상이 로드되지 않도록 지정할 수도 있습니다.

색인 상태

선택한 도면 파일에 공간 또는 도면층 색인이 포함되었는지를 표시합니다. INDEXCTL은 도면층 및 공간 색인을 도면 파일에 저장할지 여부를 조정합니다. 공간 색인은 객체를 공간에서의 위치를 기준으로 구성합니다. 도면층 색인은 어느 객체가 어느 도면층에 있는지를 알려 주는 리스트입니다.


-PARTIALOAD (요약 참조)

부분적 로드 대화상자
PARTIALOAD
PARTIALOPEN
명령 > P 명령 > PARTIALOAD >
-PARTIALOAD
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

도면이 부분적으로 열려 있을 때 명령 프롬프트에서 -partiaload를 입력하면 다음과 같은 프롬프트가 표시됩니다.

첫 번째 구석 지정 또는 [뷰]: 점을 지정하거나 v를 입력합니다.

첫 번째 구석

사용자 정의된 뷰의 첫 번째 구석을 지정합니다.

반대 구석 지정:점을 지정합니다.

정의된 뷰로부터 부분적으로 열린 도면에 형상을 로드합니다.

로드할 도면층 또는 [?] 입력 <없음>: 도면층 이름을 입력하거나 ?를 입력하거나 또는 Enter 키를 누릅니다.

로드할 도면층

선택된 도면층의 형상을 모형 공간 형상과 도면 공간 형상을 모두 포함하여 현재 도면에 로드합니다. 다중 도면층으로부터 도면에 형상을 로드하려면 도면층 이름 사이에 쉼표를 사용합니다. 도면층 형상을 지정하지 않으면 뷰로부터 로드하도록 지정된 형상을 포함한 어떠한 도면층 형상도 도면에 로드되지 않습니다.

열 때 전체 외부 참조 언로드 [예(Y)/아니오(N)] <예>: y 또는 n을 입력하거나 Enter 키를 누릅니다.

예

어떠한 외부 참조도 도면에 로드하지 않습니다.

아니오

모든 외부 참조를 도면에 로드합니다.

?—도면층 나열

현재 도면에서 사용할 수 있는 도면층 이름의 리스트를 표시합니다. 하나 이상의 도면층 이름을 입력합니다. 도면층 형상을 지정하지 않으면 뷰로부터 로드하도록 지정된 형상을 포함한 어떠한 도면층 형상도 도면에 로드되지 않습니다.

열 때 전체 외부 참조 언로드 [예(Y)/아니오(N)] <예>: y 또는 n을 입력하거나 Enter 키를 누릅니다.

예

어떠한 외부 참조도 도면에 로드하지 않습니다.

아니오

모든 외부 참조를 도면에 로드합니다.

뷰

지정한 뷰로부터 현재 도면에 형상을 로드합니다.

로드할 뷰 또는 [?] 입력 <*범위*>: 뷰 이름을 입력하거나 ?를 입력하거나 Enter 키를 눌러 범위 뷰를 로드합니다.

로드할 뷰

지정한 뷰로부터 부분적으로 열린 도면에 형상을 로드합니다.

로드할 도면층 또는 [?] 입력 <없음>: 도면층 이름을 입력하거나 ?를 입력하거나 또는 Enter 키를 누릅니다.

로드할 도면층

하나 이상의 도면층으로부터 현재 도면에 형상을 로드합니다. 다중 도면층으로부터 도면에 형상을 로드하려면 도면층 이름 사이에 쉼표를 사용합니다. 도면층 형상을 지정하지 않으면 뷰로부터 로드하도록 지정된 형상을 포함한 어떠한 도면층 형상도 도면에 로드되지 않습니다.

열 때 전체 외부 참조 언로드 [예(Y)/아니오(N)] <예>: y 또는 n을 입력하거나 Enter 키를 누릅니다.

yes를 입력하면 외부 참조는 도면에 로드되지 않습니다. no를 입력하면 모든 외부 참조가 도면에 로드됩니다.

?—도면층 나열

현재 도면에서 사용할 수 있는 도면층 이름의 리스트를 표시합니다. 하나 이상의 도면층 이름을 입력합니다. 도면층 형상을 지정하지 않으면 뷰로부터 로드하도록 지정된 형상을 포함한 어떠한 도면층 형상도 도면에 로드되지 않습니다.

열 때 전체 외부 참조 언로드 [예(Y)/아니오(N)] <예>: y 또는 n을 입력하거나 Enter 키를 누릅니다.

yes를 입력하면 외부 참조는 도면에 로드되지 않습니다. no를 입력하면 모든 외부 참조가 도면에 로드됩니다.

?—뷰 나열

선택한 도면 파일에서 사용 가능한 모형 공간 뷰의 리스트를 표시합니다. 뷰 이름을 입력합니다.

로드할 도면층 또는 [?] 입력 <없음>: 도면층 이름을 입력하거나 ?를 입력하거나 또는 Enter 키를 누릅니다.

로드할 도면층

하나 이상의 도면층으로부터 현재 도면에 형상을 로드합니다. 다중 도면층으로부터 도면에 형상을 로드하려면 도면층 이름 사이에 쉼표를 사용합니다. 도면층 형상을 지정하지 않으면 뷰로부터 로드하도록 지정된 형상을 포함한 어떠한 도면층 형상도 도면에 로드되지 않습니다.

열 때 전체 외부 참조 언로드 [예(Y)/아니오(N)] <예>: y 또는 n을 입력하거나 Enter 키를 누릅니다.

yes를 입력하면 외부 참조는 도면에 로드되지 않습니다. no를 입력하면 모든 외부 참조가 도면에 로드됩니다.

?—도면층 나열

현재 도면에서 사용할 수 있는 도면층 이름 리스트가 표시됩니다. 하나 이상의 도면층 이름을 입력합니다. 도면층 형상을 지정하지 않으면 뷰로부터 로드하도록 지정된 형상을 포함한 어떠한 도면층 형상도 도면에 로드되지 않습니다.

열 때 전체 외부 참조 언로드 [예(Y)/아니오(N)] <예>: y 또는 n을 입력하거나 Enter 키를 누릅니다.

yes를 입력하면 외부 참조는 도면에 로드되지 않습니다. no를 입력하면 모든 외부 참조가 도면에 로드됩니다.


PARTIALOPEN (요약 참조)

-PARTIALOAD
PARTIALOPEN
PASTEASHYPERLINK
명령 > P 명령 >
PARTIALOPEN
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

선택한 뷰 또는 도면층의 형상 및 명명된 객체를 도면에 로드합니다.

명령 입력: partialopen
주OPEN을 사용하고 파일 선택 대화상자에서 부분적 열기를 선택하여 부분적 열기 대화상자를 표시하여 도면을 일부만 여는 것이 좋습니다.

스크립트를 실행하면서 PARTIALOPEN을 사용할 경우 FILEDIA를 0 또는 1로 설정할 수 있습니다. FILEDIA를 0으로 설정하고 명령 프롬프트에서 partialopen 또는 -partialopen을 입력하면 다음과 같은 프롬프트가 표시됩니다.

열려는 도면의 이름 입력: 도면 이름을 입력하고 Enter 키를 누릅니다.

프롬프트에 ~(물결표)를 입력하여 FILEDIA를 무시하고 파일 선택 대화상자를 표시합니다. 파일 선택 대화상자에서 파일을 선택하고 부분적 열기를 선택하여 부분적 열기 대화상자를 표시합니다. 명령 프롬프트에서 파일 이름을 입력하면 추가 프롬프트가 표시됩니다.

로드할 뷰 입력 또는 [?] <*범위*>: 뷰 이름을 입력하거나 ?를 입력하거나 Enter 키를 눌러 범위 뷰를 로드합니다.

로드할 뷰

선택한 뷰의 형상을 로드한 상태로 도면을 엽니다.

로드할 도면층 또는 [?] 입력 <없음>: 도면층 이름을 입력하거나 ?를 입력하거나 또는 Enter 키를 누릅니다.

로드할 도면층

하나 이상의 도면층으로부터 현재 도면에 형상을 로드합니다. 다중 도면층으로부터 형상을 로드하려면 도면층 이름 사이에 쉼표를 사용합니다. 도면층 형상을 지정하지 않으면 뷰로부터 로드하도록 지정된 형상을 포함한 어떠한 도면층 형상도 도면에 로드되지 않습니다.

열 때 전체 외부 참조 언로드 [예(Y)/아니오(N)] <N>: y 또는 n을 입력하거나 Enter 키를 누릅니다.

예

어떠한 외부 참조도 도면에 로드하지 않습니다.

아니오

모든 외부 참조를 도면에 로드합니다.

?—도면층 나열

현재 도면에서 사용할 수 있는 도면층 리스트를 표시합니다. 하나 이상의 도면층 이름을 입력합니다. 다중 도면층을 입력하려면 도면층 이름 사이를 쉼표로 분리하십시오.

열 때 전체 외부 참조 언로드 [예(Y)/아니오(N)] <N>: y 또는 n을 입력하거나 Enter 키를 누릅니다.

예

어떠한 외부 참조도 도면에 로드하지 않습니다.

아니오

모든 외부 참조를 도면에 로드합니다.

?—뷰 나열

선택한 도면 파일에서 사용 가능한 모형 공간 뷰의 리스트를 표시합니다. 뷰 이름을 입력합니다.

로드할 도면층 또는 [?] 입력 <없음>: 도면층 이름을 입력하거나 ?를 입력하거나 또는 Enter 키를 누릅니다.

로드할 도면층

하나 이상의 도면층으로부터 현재 도면에 형상을 로드합니다. 다중 도면층으로부터 형상을 로드하려면 도면층 이름 사이에 쉼표를 사용합니다. 도면층 형상을 지정하지 않으면 뷰로부터 로드하도록 지정된 형상을 포함한 어떠한 도면층 형상도 도면에 로드되지 않습니다.

열 때 전체 외부 참조 언로드 [예(Y)/아니오(N)] <N>: y 또는 n을 입력하거나 Enter 키를 누릅니다.

예

어떠한 외부 참조도 도면에 로드하지 않습니다.

아니오

모든 외부 참조를 도면에 로드합니다.

?—도면층 나열

현재 도면에서 사용할 수 있는 도면층 리스트를 표시합니다. 하나 이상의 도면층 이름을 입력합니다. 다중 도면층을 입력하려면 도면층 이름 사이를 쉼표로 분리하십시오.

열 때 전체 외부 참조 언로드 [예(Y)/아니오(N)] <N>: y 또는 n을 입력하거나 Enter 키를 누릅니다.

예

어떠한 외부 참조도 도면에 로드하지 않습니다.

아니오

모든 외부 참조를 도면에 로드합니다.


PASTEASHYPERLINK (요약 참조)

PARTIALOPEN
PASTEASHYPERLINK
PASTEBLOCK
명령 > P 명령 >
PASTEASHYPERLINK
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

파일에 대한 하이퍼링크를 작성한 뒤 선택한 객체와 연관시킵니다.

액세스 방법

버튼

리본: 홈 탭 [image] 클립보드 패널 [image] 하이퍼링크로 붙여넣기현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 편집 [image] 하이퍼링크로 붙여넣기현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: pasteashyperlink

객체 선택:

먼저 문자, 스프레드시트, 도면 또는 이미지 파일과 같은 문서를 선택하여 클립보드로 복사합니다. 그런 다음 이 명령을 사용하여 선택한 객체가 있는 문서에 하이퍼링크를 연결합니다.


PASTEBLOCK (요약 참조)

PASTEASHYPERLINK
PASTEBLOCK
PASTECLIP
명령 > P 명령 >
PASTEBLOCK
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

클립보드의 객체를 현재 도면에 블록으로 붙여 넣습니다.

액세스 방법

버튼

리본: 홈 탭 [image] 클립보드 패널 [image] 블록으로 붙여넣기현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 편집 [image] 블록으로 붙여넣기현재 작업공간의 메뉴에서는 사용할 수 없습니다.
바로 가기 메뉴: 활성화 상태의 모든 명령을 끝내고 도면 영역에서 마우스 오른쪽 버튼을 클릭한 다음 블록으로 붙여넣기를 선택합니다.
명령 입력: pasteblock

삽입점 지정: 점을 지정합니다.

클립보드에 복사된 객체를 지정한 삽입점에서 도면에 블록으로 붙여 넣습니다. 블록 이름은 임의로 지정됩니다.


PASTECLIP (요약 참조)

PASTEBLOCK
PASTECLIP
PASTEORIG
명령 > P 명령 >
PASTECLIP
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

클립보드의 객체를 현재 도면에 붙여 넣습니다.

액세스 방법

버튼

리본: 홈 탭 [image] 클립보드 패널 [image] 붙여넣기현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 편집 [image] 붙여넣기현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 표준
바로 가기 메뉴: 활성화 상태의 모든 명령을 끝내고 도면 영역에서 마우스 오른쪽 버튼을 클릭한 다음 붙여넣기를 선택합니다.
명령 입력: pasteclip

삽입점 지정:

클립보드의 문자가 ASCII 문자인 경우에는 MTEXT 기본값을 사용하여 여러 줄 문자(mtext) 객체로 삽입됩니다. 스프레드시트는 테이블 객체로 삽입됩니다.

AutoCAD 객체를 제외한 모든 다른 객체는 포함된 객체 또는 링크된 객체(OLE)로 삽입됩니다. OLE 객체를 도면에서 두 번 클릭하면 객체가 작성된 응용프로그램을 열어 OLE 객체를 편집할 수 있습니다.

객체를 클립보드에 복사할 경우 사용할 수 있는 모든 형식으로 정보가 저장됩니다. 클립보드의 내용을 도면에 붙여 넣을 때에는 가장 많은 정보를 유지하는 형식이 사용됩니다. 복사 및 붙여넣기 기능을 사용하여 도면 간에 객체를 이동할 수도 있습니다.

주또한 CTRL+ V 키를 사용하여 PASTECLIP을 실행할 수도 있습니다. 커서가 도면에 있는 경우 PASTECLIP은 설명한 대로 실행됩니다. 커서가 명령 프롬프트에 있는 경우 클립보드의 문자를 현재 프롬프트에 붙여 넣습니다.


PASTEORIG (요약 참조)

PASTECLIP
PASTEORIG
PASTESPEC
명령 > P 명령 >
PASTEORIG
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

클립보드의 객체를 원래 좌표를 사용하여 현재 도면에 붙여 넣습니다.

액세스 방법

버튼

리본: 홈 탭 [image] 클립보드 패널 [image] 원래의 좌표로 붙여넣기현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 편집 [image] 원래의 좌표로 붙여넣기현재 작업공간의 메뉴에서는 사용할 수 없습니다.
바로 가기 메뉴: 활성화 상태의 모든 명령을 끝내고 도면 영역에서 마우스 오른쪽 버튼을 클릭한 다음 원래 좌표에 붙여넣기를 선택합니다.
명령 입력: pasteorig

요약

클립보드에 복사한 객체를 원본 도면과 동일한 좌표로 현재 도면에 붙여 넣습니다.

이 명령은 클립보드에 현재 도면이 아닌 다른 도면의 AutoCAD 데이터가 들어 있을 때만 작동합니다.


PASTESPEC (요약 참조)

PASTEORIG
PASTESPEC
선택하여 붙여넣기 대화상자
명령 > P 명령 >
PASTESPEC
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

클립보드의 객체를 현재 도면에 붙여 넣고 데이터의 형식을 조정합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 유틸리티 패널 [image] 선택하여 붙여넣기현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 편집 [image] 선택하여 붙여넣기현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: pastespec

요약

선택하여 붙여넣기 대화상자가 표시됩니다.


선택하여 붙여넣기 대화상자 (요약 참조)

PASTESPEC
PASTESPEC
PCINWIZARD
명령 > P 명령 > PASTESPEC >
선택하여 붙여넣기 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 홈 탭 [image] 유틸리티 패널 [image] 선택하여 붙여넣기현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 편집 [image] 선택하여 붙여넣기현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: pastespec

클립보드에서 붙여 넣은 데이터에 대해 파일 형식과 링크 옵션을 설정합니다. 파일 데이터를 삽입하거나 링크할 수 있습니다. 링크된 데이터는 도면을 열 때 업데이트됩니다.

객체를 클립보드에 복사할 경우 사용할 수 있는 모든 형식으로 정보가 저장됩니다. 클립보드의 내용을 도면에 붙여 넣을 때 사용 가능한 형식을 선택할 수 있습니다.

원본

복사한 정보가 들어 있는 문서의 이름을 표시합니다. 복사한 문서의 특정 부분을 표시할 수도 있습니다.

붙여넣기

클립보드의 내용을 현재 도면에 포함된 객체로 붙여 넣습니다.

링크 붙여넣기

클립보드의 내용을 현재 도면에 붙여 넣습니다. 원본 응용프로그램이 OLE 또는 데이터 링크를 지원하면 원래 파일로의 링크가 작성됩니다.

다음과 같이 붙여넣기

클립보드의 내용을 현재 도면에 붙여 넣을 때 적용할 수 있는 서식을 표시합니다.

AutoCAD 도면요소 옵션을 선택하면 클립보드의 메타파일 그래픽이 AutoCAD 객체로 변환됩니다. 메타파일 그래픽이 변환되지 않는 경우 메타파일은 OLE 객체로 표시됩니다.

아이콘으로

응용프로그램 그림 아이콘을 데이터 대신 삽입합니다. 데이터를 보거나 편집하려면 아이콘을 두 번 클릭합니다.


PCINWIZARD (요약 참조)

선택하여 붙여넣기 대화상자
PCINWIZARD
PDFADJUST
명령 > P 명령 >
PCINWIZARD
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

마법사를 표시하여 PCP 및 PC2 구성 파일 플롯 설정을 모형 탭 또는 현재의 배치로 가져옵니다.

메뉴: 도구 [image] 마법사 [image] 플롯 설정 가져오기명령 프롬프트에 pcinwizard를 입력합니다.
명령 입력: pcinwizard

PCINWIZARD는 PCP 또는 PC2 플롯 설정 가져오기 마법사를 표시합니다. PCP 또는 PC2 파일에서 가져올 수 있는 정보에는 플롯 영역, 회전, 플롯 간격띄우기, 플롯 최적화, 파일에 플롯, 용지 크기, 플롯 축척 및 펜 매핑 등이 있습니다.

마법사는 설정을 가져올 PCP 또는 PC2 구성 파일의 이름을 입력하도록 프롬프트를 표시합니다. 구성 파일을 가져오기 전에 플롯 설정을 보고 수정할 수 있습니다. 가져온 설정은 현재 모형 탭 또는 배치 탭에 적용할 수 있습니다.


PDFADJUST (요약 참조)

PCINWIZARD
PDFADJUST
PDFATTACH
명령 > P 명령 >
PDFADJUST
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

PDF 언더레이의 페이드, 대비 및 단색 설정을 조정합니다.

액세스 방법

버튼

리본: 삽입 탭 [image] 참조 패널 [image] 조정 현재 작업공간의 리본에서는 사용할 수 없습니다.
명령 입력: pdfadjust

요약

PDF 언더레이를 하나만 선택하는 경우, 선택한 언더레이의 현재 특성 설정이 페이드, 대비 및 단색의 기본값이 됩니다. 언더레이를 여러 개 선택하는 경우, 페이드, 대비 및 단색에 대한 기본 값은 마지막으로 명령을 사용했을 때 설정된 값으로 유지됩니다.

ADJUST 명령을 사용하여 언더레이의 페이드, 대비 및 단색 설정을 변경할 수도 있습니다.

배경 색상을 조정하려면 언더레이의 특성 팔레트를 엽니다.

프롬프트 리스트

다음과 같은 프롬프트가 표시됩니다.

페이드

언더레이의 페이드 효과를 조정합니다. 값의 범위는 0에서 100까지입니다. 값이 클수록 언더레이의 라인워크가 밝게 나타납니다. 대비 효과를 사용하여 간접적으로 작업합니다. 페이드를 높게 설정한 경우, 대비 값이 클수록 언더레이가 배경에 혼합됩니다.

대비

언더레이의 대비를 조정하고 흐림 효과를 간접적으로 조정합니다. 값의 범위는 0에서 100까지입니다. 값이 커지면 보다 많은 픽셀이 1차 또는 2차 색으로 변화됩니다. 기본값=75.

단색

광도를 유지하면서 모든 라인워크의 채도를 조정합니다. 단색이 켜지면 배경색 광도가 50% 이상일 경우 라인워크는 검은색부터 시작하여 다양한 회색 음영으로 나타납니다. 배경색 광도가 50% 미만일 경우 색상이 반전되어 가장 어두운 라인워크가 흰색으로, 가장 밝은 라인워크가 검은색으로 표시됩니다.


PDFATTACH (요약 참조)

PDFADJUST
PDFATTACH
-PDFATTACH
명령 > P 명령 >
PDFATTACH
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

PDF 파일을 현재 도면에 언더레이로 삽입합니다.

액세스 방법

버튼

리본: 삽입 탭 [image] 참조 패널 [image] 부착.현재 작업공간의 리본에서는 사용할 수 없습니다.
도구막대: 삽입
메뉴: 삽입 [image] PDF 언더레이명령 프롬프트에서 pdfattach를 입력합니다.
명령 입력: pdfattach

요약

PDF 파일을 언더레이로 부착하면 참조 파일이 현재 도면에 링크됩니다. 현재 도면을 열거나 다시 로드하면 참조 파일의 변경 사항이 도면에 모두 표시됩니다.

참조 파일 선택 대화상자(표준 파일 선택 대화상자)가 표시됩니다. PDF 파일을 선택하면 PDF 언더레이 부착 대화상자가 표시됩니다. 파일을 부착한 후 PDF 언더레이 리본 상황별 탭을 사용하여 언더레이를 조정하고 자를 수 있습니다.

주Vault 클라이언트 서버에서 PDF 파일에 액세스하는 경우, PDF 파일 선택 대화상자 대신 Vault 파일 열기 대화상자가 나타납니다. Vault 클라이언트 서버에는 Autodesk Subscription 고객만 액세스할 수 있습니다.


-PDFATTACH (요약 참조)

PDFATTACH
PDFATTACH
PDF 언더레이 부착 대화상자
명령 > P 명령 > PDFATTACH >
-PDFATTACH
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

명령행에서 PDF 언더레이를 부착합니다.

액세스 방법

명령 입력: -pdfattach

요약

PDF 파일을 언더레이로 부착하면 참조 파일이 현재 도면에 링크됩니다. 현재 도면을 열거나 다시 로드하면 참조 파일의 변경 사항이 도면에 모두 표시됩니다.

프롬프트 리스트

다음과 같은 프롬프트가 표시됩니다.

팁PDF 파일을 도면 윈도우로 끌어 놓아 PDFATTACH 명령을 시작할 수 있습니다.
부착할 PDF 파일 경로

PDF 언더레이 파일의 전체 경로 이름을 입력합니다. 파일 이름에는 최대 255자까지의 문자를 사용할 수 있으며 문자, 숫자, 공백 및 Microsoft Windows 또는 이 프로그램에서 사용되지 않는 모든 특수 문자를 포함할 수 있습니다.

물결표(~)를 입력하면 PDF 파일 선택 대화상자(표준 파일 선택 대화상자)가 표시됩니다.

파일 이름을 입력할 때 오류를 피하려면 PDF 파일과 경로를 아래와 같이 지정하는 것이 좋습니다.

경로 이름₩filename.dgn

또는

“경로 이름₩filename.dgn”

유효한 PDF 파일 이름을 파일 확장자 없이 입력하면 프로그램에서 확장자를 추가하여 파일을 검색합니다.

페이지 번호 입력

페이지 번호를 입력합니다. 페이지 리스트의 경우 ?를 입력합니다.

나열할 페이지 입력 <*>

PDF 파일에서 사용할 수 있는 페이지를 별도의 문자 윈도우에 나열합니다.

삽입점

선택한 PDF 파일의 삽입점을 지정합니다. 명령 프롬프트에서 X, Y 및 Z 좌표를 입력하거나 화면상을 클릭합니다.

축척 비율

선택한 PDF 언더레이의 축척 비율 및 축척 비율 단위를 지정합니다. 명령 프롬프트에서 축척 비율을 입력하거나 마우스로 화면상을 클릭할 수 있습니다.

INSUNITS가 “unitless”로 설정되어 있거나 언더레이에 해상도 정보가 없는 경우, 축척 비율은 AutoCAD 단위의 언더레이 폭이 됩니다. INSUNITS가 밀리미터, 센티미터, 인치 또는 피트와 같은 값을 갖고 있으며 언더레이에 해상도 정보가 있는 경우, AutoCAD 단위로 언더레이의 실제 폭이 결정된 후에 축척 비율이 적용됩니다.

회전

명령 프롬프트에서 각도 값을 입력하거나 화면상을 클릭하여 선택한 PDF 언더레이의 회전 값을 지정합니다.


PDF 언더레이 부착 대화상자 (요약 참조)

-PDFATTACH
PDFATTACH
PDF 언더레이 리본 상황별 탭
명령 > P 명령 > PDFATTACH >
PDF 언더레이 부착 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

메뉴: 삽입 [image] PDF 언더레이명령 프롬프트에서 pdfattach를 입력합니다.
도구막대: 삽입
명령 입력: pdfattach

요약

부착한 PDF 언더레이의 삽입점, 축척 및 회전의 이름을 지정하고 배치 및 정의합니다.

옵션 리스트

이 대화상자에서는 다음 옵션을 사용할 수 있습니다.

이름

부착할 PDF 파일을 나타냅니다.

찾아보기

참조 파일 선택 대화상자(표준 파일 선택 대화상자)를 엽니다.

PDF 파일에서 페이지를 하나 이상 선택합니다.

PDF 파일에 있는 모든 페이지를 표시합니다. PDF 파일에 한 페이지만 있는 경우 그 페이지가 나열됩니다. Shift 또는 Ctrl 키를 누른 상태로 부착할 페이지를 선택하여 여러 페이지를 선택할 수 있습니다.

경로 유형

PDF 파일에 대한 전체(절대) 경로, 상대 경로 또는 경로 없음을 선택하고 PDF 파일의 이름을 선택합니다. 경로 없음 옵션의 경우 PDF 파일이 현재 도면 파일과 같은 폴더에 있어야 합니다.

삽입점

선택한 PDF 파일의 삽입점을 지정합니다. 화면상에 지정이 기본값입니다. 기본 삽입점은 0,0,0입니다.

화면상에 지정

명령 프롬프트 또는 좌표 입력 장치의 방향 입력입니다. 화면상에 지정을 선택하지 않은 경우, X, Y 및 Z에 삽입점을 입력합니다.

X

X 좌표값을 설정합니다.

Y

Y 좌표값을 설정합니다.

Z

Z 좌표값을 설정합니다.

축척

선택한 PDF 언더레이의 축척 비율을 지정합니다.

INSUNITS가 “unitless”로 설정되어 있거나 언더레이에 해상도 정보가 없는 경우, 축척 비율은 AutoCAD 단위의 언더레이 폭이 됩니다. INSUNITS가 밀리미터, 센티미터, 인치 또는 피트와 같은 값을 갖고 있으며 언더레이에 해상도 정보가 있는 경우, AutoCAD 단위로 언더레이의 실제 폭이 결정된 후에 축척 비율이 적용됩니다.

화면상에 지정

명령 프롬프트에서 또는 좌표 입력 장치를 사용하여 정보를 입력합니다. 화면상에 지정을 선택하지 않은 경우, 축척 비율 값을 입력하십시오. 기본 축척 비율은 1입니다.

축척 비율 필드

축척 비율의 값을 입력합니다. 기본 축척 비율은 1입니다.

회전

선택한 DWF 언더레이의 회전 각도를 지정합니다.

화면상에 지정

화면상에 지정을 선택한 경우, 대화상자를 종료하고 좌표 입력 장치로 객체를 회전하거나 명령 프롬프트에 회전 각도 값을 입력할 수 있습니다.

각도

화면상에 지정을 선택하지 않은 경우, 대화상자에 회전 각도를 입력합니다. 기본 회전 각도는 0(영)도입니다.

상세 정보 표시

PDF 파일 경로를 표시합니다.

찾은 위치

PDF 파일의 경로를 표시합니다.

저장된 경로

PDF 파일을 부착할 때 도면과 함께 저장된 경로를 표시합니다. 경로는 경로 유형 설정에 따라 결정됩니다.


PDF 언더레이 리본 상황별 탭 (요약 참조)

PDF 언더레이 부착 대화상자
PDFATTACH
PDFCLIP
명령 > P 명령 > PDFATTACH >
PDF 언더레이 리본 상황별 탭
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

PDF 언더레이 편집 옵션을 표시합니다.

액세스 방법

리본: 삽입 탭 [image] 참조 패널 [image] 부착현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 삽입 [image] PDF 언더레이 현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: pdfattach

요약

PDF 언더레이를 선택하면 PDF 상황별 탭이 리본에 나타납니다.

조정 패널

대비 | 언더레이의 대비 및 페이드 효과를 조정합니다.
페이드 | 라인워크의 모양을 조정합니다. 값이 클수록 언더레이의 라인워크가 밝게 나타납니다.
단색으로 표시 | 언더레이를 흑백으로 표시합니다.

자르기 패널

자르기 경계 작성 | 기존의 자르기 경계를 삭제하고(있는 경우) 새 경계를 작성합니다.
자르기 제거 | 자르기 경계를 삭제합니다.

옵션 패널

언더레이 표시 | 언더레이를 숨기거나 표시합니다.
스냅 사용 | 언더레이의 형상에 대해 객체 스냅을 사용할지 여부를 결정합니다.
외부 참조 | 외부 참조 팔레트를 표시합니다.

PDF 도면층 패널

도면층 편집 PDF 언더레이의 도면층 표시를 조정합니다.


PDFCLIP (요약 참조)

PDF 언더레이 리본 상황별 탭
PDFCLIP
PDFLAYERS
명령 > P 명령 >
PDFCLIP
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

선택한 PDF 언더레이의 표시를 지정된 경계까지 자릅니다.

액세스 방법

버튼

리본: 삽입 탭 [image] 참조 패널 [image] 자르기.현재 작업공간의 리본에서는 사용할 수 없습니다.
바로 가기 메뉴: 자를 PDF 언더레이를 선택하고 마우스 오른쪽 버튼으로 클릭한 뒤 PDF 자르기를 클릭합니다.
명령 입력: pdfclip

요약

자르기 경계는 경계 외부의 숨겨진 이미지 부분을 결정합니다. 자르기 경계의 표시 여부는 FRAME 시스템 변수로 조정합니다.

지정한 경계는 PDF 언더레이와 평행한 평면에 있어야 합니다.

팁일반 CLIP 명령을 사용하여 이미지, 외부 참조, 뷰포트 및 언더레이를 자를 수 있습니다.

프롬프트 리스트

다음과 같은 프롬프트가 표시됩니다.

켜기

자르기 옵션을 켜고 이전에 정의한 경계에 맞춰 자른 PDF 언더레이를 표시합니다.

끄기

자르기 옵션을 끄고 전체 PDF 언더레이와 프레임을 표시합니다.

자르기 옵션을 끈 상태에서 PDF 언더레이를 다시 자르면 자르기 옵션이 자동으로 다시 켜집니다. 자르기 옵션이 꺼져 있고 자르기 경계가 보이지 않더라도 오래된 경계를 제거하라는 프롬프트가 표시됩니다.

삭제

미리 정의된 자르기 경계를 제거하고 원래 언더레이 전체를 표시합니다.

새 경계

직사각형 또는 다각형 자르기 경계를 정의하거나, 폴리선으로부터 다각형 자르기 경계를 생성합니다.

폴리선 선택

선택한 폴리선으로 경계를 정의합니다. 폴리선은 열려 있을 수 있으나 직선 세그먼트로 구성되어야 하며 자체 교차할 수 없습니다.

다각형

다각형의 정점으로 지정한 세 개 이상의 점을 사용하여 다각형 자르기 경계를 정의합니다.

직사각형

반대 구석으로 지정한 점을 사용하여 직사각형 경계를 정의합니다.

반전 자르기

자르기 경계 모드 반전: 경계 안쪽 또는 바깥쪽에서 객체를 자릅니다.

주선택한 PDF 언더레이의 이전 경계를 삭제해야만 새 자르기 경계를 작성할 수 있습니다.


PDFLAYERS (요약 참조)

PDFCLIP
PDFLAYERS
PEDIT
명령 > P 명령 >
PDFLAYERS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

PDF 언더레이의 도면층 표시를 조정합니다.

액세스 방법

버튼

바로 가기 메뉴: PDF 언더레이를 선택하고 도면 영역에서 마우스 오른쪽 버튼을 클릭한 다음 PDF 도면층을 클릭합니다.
명령 입력: PDFlayers

요약

PDF 언더레이를 선택하면 PDF 언더레이 리본 상황별 탭이 표시됩니다. 상황별 탭에서 도면층 편집을 클릭하거나 PDFLAYERS를 입력할 수 있습니다. 언더레이 도면층 대화상자가 표시됩니다.

ULAYERS 명령을 사용하여 DWF, DWFx, PDF 및 DGN 등 유형에 관계없이 현재 문서에 있는 모든 언더레이의 도면층을 관리합니다.


PEDIT (요약 참조)

PDFLAYERS
PEDIT
다중 선택(PEDIT)
명령 > P 명령 >
PEDIT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

폴리선 및 3D 다각형 메쉬를 편집합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 수정 패널 [image] 폴리선 편집현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 수정 [image] 객체 [image] 폴리선현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 수정 II
바로 가기 메뉴: 편집할 폴리선을 선택하고 도면 영역에서 마우스 오른쪽 버튼으로 클릭한 다음 폴리선 편집을 선택합니다.
명령 입력: pedit

요약

PEDIT는 일반적으로 2D 폴리선 결합, 2D 폴리선으로 선과 호 변환, 폴리선을 B-스플라인(스플라인-맞춤 폴리선) 근사 곡선으로 변환 등에 사용됩니다.

폴리선 선택 또는 [MULTIPLE]: 객체 선택 방법을 사용하거나 m을 입력합니다.

나머지 프롬프트는 2D 폴리선, 3D 폴리선 또는 3D 폴리선 메쉬 중 어느 것을 선택했는지에 따라 다릅니다.

선택한 객체가 선, 호 또는 스플라인인 경우 다음과 같은 프롬프트가 표시됩니다.

선택된 객체는 폴리선이 아닙니다.

객체를 폴리선으로 만드시겠습니까? <Y>: y 또는 n을 입력하거나 Enter 키를 누릅니다.

y를 입력하면 객체는 편집할 수 있는 단일 세그먼트 2D 폴리선으로 변환됩니다. 이 작업을 수행하여 선과 호를 폴리선으로 결합할 수 있습니다.

선택한 스플라인을 폴리선으로 변환하기 전에 다음과 같은 프롬프트가 표시됩니다.

정밀도 지정 <10>: 새 정밀도 값을 입력하거나 Enter 키를 누릅니다.

정밀도 값은 작성된 폴리선을 원본 스플라인에 얼마나 정확하게 맞출 것인지 결정합니다. 유효한 값 범위는 0에서 99 사이의 정수입니다.

주정밀도 값이 높으면 성능 문제가 일어날 수 있습니다.

PLINECONVERTMODE 시스템 변수는 선 또는 호 세그먼트로 폴리선을 작성할지 여부를 결정합니다. PEDITACCEPT 시스템 변수를 1로 설정한 경우 이 프롬프트가 나타나지 않으며 선택한 객체는 자동으로 폴리선으로 변환됩니다.

PEDIT 및 SPLINEDIT 변환은 모두 DELOBJ 시스템 변수의 설정을 따릅니다.


다중 선택(PEDIT) (요약 참조)

PEDIT
PEDIT
2D 폴리선 선택(PEDIT)
명령 > P 명령 > PEDIT >
다중 선택(PEDIT)
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
요약 참조

하나 이상의 객체를 선택할 수 있습니다.

선택 세트에 선, 호 또는 스플라인이 들어 있는 경우 다음과 같은 프롬프트가 표시됩니다.

선, 호 및 스플라인을 폴리선으로 변환 [예(Y)/아니오(N)]? <Y>: y 또는 n을 입력하거나 Enter 키를 누릅니다.

스플라인 변환 정밀도 지정 <10>: 새 정밀도 값을 입력하거나 Enter 키를 누릅니다.

입력한 정밀도 값은 해당 선택 세트의 모든 스플라인에 적용됩니다. 정밀도 값은 0에서 99 사이의 정수여야 합니다.


2D 폴리선 선택(PEDIT) (요약 참조)

다중 선택(PEDIT)
PEDIT
3D 폴리선 선택(PEDIT)
명령 > P 명령 > PEDIT >
2D 폴리선 선택(PEDIT)
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
요약 참조

2D 폴리선을 선택하면 다음과 같은 프롬프트가 표시됩니다.

옵션 입력 [닫기(C)/결합(J)/폭(W)/정점 편집(E)/맞춤(F)/스플라인(S)/비곡선화(D)/선종류 생성(L)/반전(R)/명령 취소(U)]: 옵션을 입력하거나 Enter 키를 눌러 명령을 종료합니다.

주폴리선을 클릭할 때 Ctrl 키를 눌러 폴리선에서 단일 호 또는 선 세그먼트(하위 객체라고도 함)를 선택할 수 있습니다.

선택한 폴리선이 닫힌 폴리선이면 닫기 옵션이 프롬프트에서 열기 옵션으로 대치됩니다. 2D 폴리선의 법선이 현재 UCS의 Z 축과 평행이고 같은 방향인 경우 2D 폴리선을 편집할 수 있습니다.

닫기

마지막 세그먼트와 첫 번째 세그먼트를 연결하는 폴리선의 닫는 세그먼트를 작성합니다. 닫기 옵션을 사용하여 닫지 않는 한 폴리선은 열려 있는 것으로 간주됩니다.

열기

폴리선의 닫는 세그먼트를 제거합니다. 열기 옵션을 사용하여 열지 않는 한 폴리선은 닫혀 있는 것으로 간주됩니다.

결합

선, 호 또는 폴리선을 열린 폴리선의 끝에 추가하고 곡선 맞춤 폴리선에서 곡선 맞춤을 제거합니다. 객체를 폴리선과 결합하려면 첫 번째 PEDIT 프롬프트에서 다중 옵션을 사용한 경우를 제외하고는 해당 끝점이 서로 만나야 합니다. 이 경우 퍼지 거리가 끝점을 포함하기에 충분히 큰 값으로 설정되면 서로 만나지 않는 폴리선을 결합할 수 있습니다.

객체 선택: 객체 선택 방법을 사용합니다.

이전에 다중 옵션을 사용하여 여러 객체를 선택한 경우 다음과 같은 프롬프트가 표시됩니다.

퍼지 거리 입력 또는 [결합 형태]<0.0000>: 거리를 입력하거나 j를 입력합니다.

결합 형태

선택한 폴리선의 결합 방법을 설정합니다.

정점 편집 옵션을 입력합니다.

결합 형태 입력 [연장(E)/추가(A)/모두(B)}<연장>: e, a 또는 b를 입력합니다.

연장

세그먼트를 가장 가까운 끝점으로 연장하거나 자르기하여 선택한 폴리선을 결합합니다.

추가

폴리선의 직선 세그먼트를 가장 가까운 끝점에 추가하여 선택한 폴리선을 결합합니다.

모두

선택한 폴리선을 가능하면 연장하거나 자르기하여 결합합니다. 또는 직선 세그먼트를 가장 가까운 끝점 사이에 추가하여 선택한 폴리선을 결합합니다.

폭

전체 폴리선의 일정한 새 폭을 지정합니다.

모든 세그먼트에 대해 새 폭 지정:

정점 편집 옵션의 폭 옵션을 사용하여 세그먼트의 시작 및 끝 폭을 변경할 수 있습니다.

정점 편집

화면에 X를 그려 폴리선의 첫 번째 정점을 표시합니다. 이 정점의 접선 방향을 지정한 경우 화살표도 그 방향으로 그려집니다. 다음과 같은 프롬프트가 표시됩니다.

[다음(N)/이전(P)/끊기(B)/삽입(I)/이동(M)/재생성(R)/직선화(S)/접선(T)/폭(W)/나가기(X)] <현재>: 옵션을 입력하거나 Enter 키를 누릅니다.

Enter 키를 누르면 현재 기본값(다음 또는 이전)이 사용됩니다.

다음

X 표식기를 다음 정점으로 이동합니다. 폴리선이 닫히더라도 폴리선의 끝에서부터 시작 위치까지 표식기로 둘러싸이는 것은 아닙니다.

이전

X 표식기를 이전 정점으로 이동합니다. 폴리선이 닫히더라도 폴리선의 시작 위치에서부터 끝까지 표식기로 둘러싸이는 것은 아닙니다.

끊기

X 표식기를 다른 정점으로 이동하는 동안 표시된 정점의 위치를 저장합니다.

옵션 입력 [다음(N)/이전(P)/진행(G)/나가기(X)] <현재>: 옵션을 입력하거나 Enter 키를 누릅니다.

지정한 정점 중 하나가 폴리선의 끝에 있으면 잘린 폴리선이 됩니다. 지정한 정점 모두가 폴리선의 끝점에 있거나 한 정점만 끝점에 지정한 경우 끊기를 사용할 수 없습니다.

다음

X 표식기를 다음 정점으로 이동합니다. 폴리선이 닫히더라도 폴리선의 끝에서부터 시작까지 표식기로 둘러싸이는 것은 아닙니다.

이전

X 표식기를 이전 정점으로 이동합니다. 폴리선이 닫히더라도 폴리선의 시작 위치에서부터 끝까지 표식기로 둘러싸이는 것은 아닙니다.

진행

지정한 두 정점 사이의 모든 세그먼트와 정점을 삭제하고 정점 편집 모드로 복귀합니다.

종료

끊기를 종료하고 정점 편집 모드로 복귀합니다.

삽입

폴리선의 표시된 정점 다음에 새 정점을 추가합니다.

새 정점의 위치 지정:점(1)을 지정합니다.

이동

표시된 정점을 이동합니다.

표시된 정점의 새 위치 지정:점(1)을 지정합니다.

재생성

폴리선을 재생성합니다.

직선화

X 표식기를 다른 정점으로 이동하는 동안 표시된 정점의 위치를 저장합니다.

폴리선의 두 직선 세그먼트를 연결하는 호 세그먼트를 제거한 다음 직선 세그먼트가 서로 교차할 때까지 연장하려면 모깎기 반지름을 0으로 하여 FILLET 명령을 사용합니다.

옵션 입력 [다음(N)/이전(P)/진행(G)/나가기(X)] <현재>: 옵션을 입력하거나 Enter 키를 누릅니다.

다음

X 표식기를 다음 정점으로 이동합니다.

이전

X 표식기를 이전 정점으로 이동합니다.

진행

지정한 두 정점 사이의 모든 세그먼트와 정점을 삭제하고 이들을 하나의 직선 세그먼트로 대치한 다음, 정점 편집 모드로 복귀합니다. X 표식기를 이동하지 않고 go를 입력하여 한 정점만 지정하면 해당 정점 뒤의 세그먼트가 호인 경우 직선화됩니다.

종료

직선화를 종료하고 정점 편집 모드로 복귀합니다.

접점

이후에 곡선 맞춤에 사용할 표시된 정점에 접선 방향을 부착합니다. 다음과 같은 프롬프트가 표시됩니다.

정점 접선의 방향 지정:점을 지정하거나 각도를 입력합니다.

폭

표시된 정점 바로 뒤에 오는 세그먼트의 시작 및 끝 폭을 변경합니다.

다음 세그먼트의 시작 폭 지정 <현재>: 점을 지정하거나 값을 입력하거나 또는 Enter 키를 누릅니다.

다음 세그먼트의 끝 폭 지정 <시작 폭>: 점을 지정하거나 값을 입력하거나 또는 Enter 키를 누릅니다.

새 폭을 표시하려면 폴리선을 재생성해야 합니다.

종료

정점 편집 모드를 종료합니다.

맞춤

각 정점 쌍을 결합하는 호로 구성된 부드러운 곡선인 호 맞춤 폴리선을 작성합니다. 곡선은 폴리선의 모든 정점을 지나고 지정한 접선 방향을 사용합니다.

스플라인

선택한 폴리선의 정점을 B 스플라인과 유사한 곡선의 조정점 또는 프레임으로 사용합니다. 스플라인 맞춤 폴리선이라고 하는 이 곡선은 원래 폴리선이 닫힌 경우를 제외하고 첫 번째 조정점과 마지막 조정점을 통과합니다. 곡선은 다른 점들을 향하여 당겨지지만 반드시 통과하는 것은 아닙니다. 프레임의 특정 부분에서 더 많은 점을 지정할수록 곡선에서 더 많이 당겨집니다. 2차원 및 3차원 스플라인 맞춤 폴리선이 생성될 수 있습니다.

스플라인 맞춤 폴리선은 맞춤 옵션으로 생성된 곡선과 매우 다릅니다. 맞춤 옵션은 모든 조정점을 통과하는 호의 쌍을 만듭니다. 두 곡선 모두 SPLINE 명령으로 만든 진정한 B 스플라인과는 다릅니다.

원래 폴리선에 호 세그먼트가 포함된 경우 스플라인 프레임이 형성될 때 직선화됩니다. 프레임에 폭이 있는 경우 그 결과 스플라인은 첫 번째 정점의 폭부터 마지막 정점의 폭까지 부드럽게 테이퍼됩니다. 모든 중간 폭 정보는 무시됩니다. 스플라인 맞춤인 프레임이 표시되는 경우 폭이 0(영)인 CONTINUOUS 선종류로 표시됩니다. 조정점 정점에 대한 접점 사양은 스플라인 맞춤에 영향을 주지 않습니다.

스플라인 맞춤 곡선이 폴리선에 맞으면 스플라인 맞춤 곡선의 프레임이 저장되어 다음 비곡선화에 다시 사용할 수 있습니다. PEDIT 비곡선화 옵션을 사용하여 스플라인 맞춤 곡선을 원래의 프레임 폴리선으로 되돌릴 수 있습니다. 이 옵션은 스플라인에서와 똑같은 방식으로 맞춤 곡선에 작동합니다.

스플라인 프레임은 대개 화면에 표시되지 않습니다. 스플라인 프레임을 보려면 SPLFRAME 시스템 변수를 1로 설정합니다. 다음에 도면을 재생성할 때는 프레임과 스플라인 곡선이 모두 그려집니다.

대부분의 편집 명령은 스플라인 맞춤 폴리선이나 맞춤 곡선에 적용할 때와 마찬가지로 작동합니다.

  • MOVE, ERASE, COPY, MIRROR, ROTATE 및 SCALE은 프레임의 표시 여부와 관계없이 스플라인 곡선과 프레임 양쪽 모두에서 작동합니다.
  • EXTEND는 프레임의 첫 번째 선이나 마지막 선이 경계 형상과 교차하는 위치에 새 정점을 추가하여 프레임을 변경합니다.
  • BREAK 및 TRIM은 스플라인 맞춤만으로 폴리선을 생성하며, 곡선 맞춤이 영구적인 맞춤 곡선과 일치합니다.
  • EXPLODE는 프레임을 삭제하고 스플라인 맞춤 폴리선에 가까운 선 및 호를 생성합니다.
  • OFFSET은 스플라인 맞춤만으로 폴리선을 생성하며, 맞춤 곡선에 대한 동작과 일치합니다.
  • DIVIDE, MEASURE 및 AREA와 HATCH의 객체 옵션은 프레임이 아닌 스플라인 맞춤만 인식합니다.
  • STRETCH는 스플라인을 신축한 후 신축된 프레임에 스플라인을 다시 맞춥니다.

PEDIT의 결합 옵션은 스플라인을 비곡선화하고 원래 폴리선과 추가된 폴리선의 스플라인 정보를 삭제합니다. 일단 결합이 완료되면 결과로 생성되는 폴리선에 새 스플라인을 맞출 수 있습니다.

PEDIT의 정점 편집 옵션은 다음과 같은 효과가 있습니다.

  • 다음 및 이전 옵션은 X 표식을 스플라인 프레임의 점으로만 가시성에 관계 없이 이동합니다.
  • 끊기 옵션은 스플라인을 버립니다.
  • 삽입, 이동, 직선화 및 폭 옵션은 스플라인을 자동으로 다시 맞춥니다.
  • 접점 옵션은 스플라인에 영향을 주지 않습니다.

객체 스냅은 스플라인 맞춤 곡선만 사용하며 프레임은 사용하지 않습니다. 프레임 조정점으로 스냅하려면 PEDIT를 사용하여 먼저 폴리선 프레임을 다시 호출합니다.

SPLINETYPE 시스템 변수는 대략적인 스플라인 곡선의 유형을 조정합니다. SPLINETYPE을 5로 설정하면 2차원 B 스플라인에 가깝게 됩니다. SPLINETYPE을 6으로 설정하면 3차원 B 스플라인에 가깝게 됩니다.

SPLINESEGS 시스템 변수로 대략적인 스플라인의 정교함이나 거칠기를 조사 또는 변경할 수 있습니다. 또는 AutoLISP®를 사용해도 됩니다. 기본값은 8입니다. 이 값을 더 높게 설정하면 더 많은 세그먼트 선이 그려지고 이상적인 스플라인에 비해 대략적인 스플라인이 보다 정교하게 됩니다. 생성된 스플라인은 도면 파일에서 더 많은 공간을 차지하고 생성하는 데 더 오래 걸립니다.

SPLINESEGS를 음수로 설정하는 경우 프로그램에서는 절대 설정을 사용하여 세그먼트를 생성하고 맞춤 유형 곡선을 이 세그먼트에 적용합니다. 맞춤 유형 곡선은 유사한 세그먼트로 호를 사용합니다. 호를 사용하면 적은 수의 세그먼트가 지정될 때 더 부드러운 곡선이 만들어지지만 생성 시간은 더 오래 걸립니다.

기존 스플라인을 맞추는 데 사용되는 세그먼트 수를 변경하려면 SPLINESEGS를 변경하고 곡선을 다시 스플라인으로 만듭니다. 먼저 비곡선화할 필요는 없습니다.

비곡선화

맞춤 또는 스플라인 곡선에 의해 삽입된 여분의 정점을 제거하고 폴리선의 모든 세그먼트를 직선으로 만듭니다. 폴리선 정점에 지정된 접점 정보를 다음 맞춤 곡선 요청에 사용하기 위해 보관합니다. BREAK 또는 TRIM과 같은 명령으로 스플라인 맞춤 폴리선을 편집할 때는 비곡선화 옵션을 사용할 수 없습니다.

선종류 생성

폴리선의 정점을 통해 연속되는 패턴의 선종류를 생성합니다. 이 옵션이 꺼져 있는 경우 각 정점에서 대시로 시작하고 끝나는 선종류가 생성됩니다. 선종류 생성은 테이퍼된 세그먼트가 있는 폴리선에는 적용되지 않습니다.

폴리선 선종류 생성 옵션 입력 [켜기(ON)/끄기(OFF)] <현재>: on 또는 off를 입력하거나 Enter 키를 누릅니다.

반전

폴리선의 정점 순서를 반전합니다. 문자가 포함되어 있으며 선종류를 사용하는 객체의 방향을 반전하려면 이 옵션을 사용합니다. 예를 들어, 폴리선의 작성 방향에 따라 선종류의 문자가 거꾸로 표시되는 경우도 있습니다.

명령 취소

PEDIT 세션이 시작된 시점까지 작업을 되돌립니다.


3D 폴리선 선택(PEDIT) (요약 참조)

2D 폴리선 선택(PEDIT)
PEDIT
3D 다각형 메쉬 선택(PEDIT)
명령 > P 명령 > PEDIT >
3D 폴리선 선택(PEDIT)
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
요약 참조

3D 폴리선을 선택하면 다음과 같은 프롬프트가 표시됩니다.

옵션 입력 [닫기(C)/정점 편집(E)/스플라인 곡선(S)/비곡선화(D)/반전(R)/명령 취소(U)]: 옵션을 입력하거나 Enter 키를 누릅니다.

선택한 폴리선이 닫힌 폴리선인 프롬프트에서 경우 닫기 옵션이 열기 옵션으로 대치됩니다.

닫기

마지막 세그먼트와 첫 번째 세그먼트를 연결하는 폴리선의 닫는 세그먼트를 작성합니다. 닫기로 닫지 않는 한 폴리선은 열려 있는 것으로 간주됩니다.

열기

폴리선의 닫는 세그먼트를 제거합니다. 열기로 열지 않는 한 폴리선은 닫혀 있는 것으로 간주됩니다.

정점 편집

폴리선의 한 정점과 그 정점 뒤의 세그먼트에 대한 다양한 편집 작업을 수행합니다.

정점 편집 옵션을 입력합니다.

[다음(N)/이전(P)/끊기(B)/삽입(I)/이동(M)/재생성(R)/직선화(S)/나가기(X)] <현재>: 옵션을 입력하거나 Enter 키를 누릅니다.

Enter 키를 누르면 현재 기본값(다음 또는 이전)이 사용됩니다.

다음

X 표식기를 다음 정점으로 이동합니다. 폴리선이 닫히더라도 폴리선의 끝에서부터 시작까지 표식기로 둘러싸이는 것은 아닙니다.

이전

X 표식기를 이전 정점으로 이동합니다. 폴리선이 닫히더라도 폴리선의 시작 위치에서부터 끝까지 표식기로 둘러싸이는 것은 아닙니다.

끊기

X 표식기를 다른 정점으로 이동하는 동안 표시된 정점의 위치를 저장합니다.

옵션 입력 [다음(N)/이전(P)/진행(G)/나가기(X)] <현재>: 옵션을 입력하거나 Enter 키를 누릅니다.

다음

X 표식기를 다음 정점으로 이동합니다. 폴리선이 닫히더라도 폴리선의 끝에서부터 시작까지 표식기로 둘러싸이는 것은 아닙니다.

이전

X 표식기를 이전 정점으로 이동합니다. 폴리선이 닫히더라도 폴리선의 시작 위치에서부터 끝까지 표식기로 둘러싸이는 것은 아닙니다.

진행

지정한 두 정점 사이의 모든 세그먼트와 정점을 삭제하고 정점 편집 모드로 복귀합니다.

종료

끊기를 종료하고 정점 편집 모드로 복귀합니다.

지정한 정점 중 하나가 폴리선의 끝에 있으면 폴리선이 잘립니다. 지정한 정점 모두가 폴리선의 끝점에 있거나 한 정점만 끝점에 지정한 경우 끊기 모드를 사용할 수 없습니다.

삽입

폴리선의 표시된 정점 다음에 새 정점을 추가합니다.

새 정점의 위치 지정: 점을 지정합니다.

이동

표시된 정점을 이동합니다.

표시된 정점의 새 위치 지정: 점을 지정합니다.

재생성

폴리선을 재생성합니다.

직선화

X 표식기를 다른 정점으로 이동하는 동안 표시된 정점의 위치를 저장합니다.

옵션 입력 [다음(N)/이전(P)/진행(G)/나가기(X)] <현재>: 옵션을 입력하거나 Enter 키를 누릅니다.

다음

X 표식기를 다음 정점으로 이동합니다.

이전

X 표식기를 이전 정점으로 이동합니다.

진행

지정한 두 정점 사이의 모든 세그먼트와 정점을 삭제하고 이들을 하나의 직선 세그먼트로 대치한 다음, 정점 편집 모드로 복귀합니다. X 표식기를 이동하지 않고 go를 입력하여 한 정점만 지정하면 해당 정점 뒤의 세그먼트가 호인 경우 직선화됩니다.

종료

직선화를 종료하고 정점 편집 모드로 복귀합니다.

폴리선의 두 직선 세그먼트를 연결하는 호 세그먼트를 제거한 다음 직선 세그먼트가 서로 교차할 때까지 연장하려면 모깎기 반지름을 0으로 하여 FILLET 명령을 사용합니다.

종료

정점 편집 모드를 종료합니다.

스플라인 곡선

3D B 스플라인 곡선을 조정점으로 맞춥니다. SPLFRAME 시스템 변수는 3D B 스플라인 조정점의 정확도와 표시를 조정합니다. 이 스플라인의 곡선은 선 세그먼트로만 대략적으로 표현할 수 있습니다. 스플라인 세그먼트의 음수 값은 무시됩니다.

비곡선화

맞춤 또는 스플라인 곡선에 의해 삽입된 여분의 정점을 제거하고 폴리선의 모든 세그먼트를 직선으로 만듭니다. 폴리선 정점에 지정된 접점 정보를 다음 맞춤 곡선 요청에 사용하기 위해 보관합니다. BREAK 또는 TRIM과 같은 명령으로 스플라인 맞춤 폴리선을 편집할 때는 비곡선화 옵션을 사용할 수 없습니다.

반전

폴리선의 정점 순서를 반전합니다. 문자가 포함되어 있으며 선종류를 사용하는 객체의 방향을 반전하려면 이 옵션을 사용합니다. 예를 들어, 폴리선의 작성 방향에 따라 선종류의 문자가 거꾸로 표시되는 경우도 있습니다.

명령 취소

PEDIT 세션이 시작된 시점까지 작업을 되돌립니다.


3D 다각형 메쉬 선택(PEDIT) (요약 참조)

3D 폴리선 선택(PEDIT)
PEDIT
PFACE
명령 > P 명령 > PEDIT >
3D 다각형 메쉬 선택(PEDIT)
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
요약 참조

다각형 메쉬를 선택하면 다음과 같은 프롬프트가 표시됩니다.

옵션 입력 [정점 편집(E)/부드러운 표면(S)/부드럽지 않게(D)/M닫기(M)/N닫기(N)/명령 취소(U)]: 옵션을 입력하거나 Enter 키를 눌러 명령을 종료합니다.

다각형 메쉬가 현재 M 또는 N 방향에서 닫혀 있는 경우 Mclose와 Nclose가 Mopen과 Nopen으로 대치됩니다.

정점 편집

직사각형 M x N 배열로 볼 수 있는 다각형 메쉬의 개별 정점을 편집합니다. 여기서 M과 N은 3DMESH에서 지정한 치수입니다. SURFTAB1과 SURFTAB2 시스템 변수는 RULESURF, TABSURF, REVSURF 및 EDGESURF의 M 값과 N 값을 저장합니다.

옵션 입력 [다음(N)/이전(P)/왼쪽(L)/오른쪽(R)/위(U)/아래(D)/이동(M)/재생성(RE)/나가기(X)] <현재>: 옵션을 입력하거나 Enter 키를 누릅니다.

Enter 키를 누르면 현재 기본값(다음 또는 이전)이 사용됩니다.

다음

X 표식기를 다음 정점으로 이동합니다. 메쉬가 닫히더라도 메쉬의 끝에서부터 시작 위치까지 표식기로 둘러싸이는 것은 아닙니다.

이전

X 표식기를 이전 정점으로 이동합니다. 메쉬가 닫히더라도 메쉬의 시작 위치에서부터 끝까지 표식기로 둘러싸이는 것은 아닙니다.

왼쪽

X 표식기를 N 방향에서 이전 정점으로 이동합니다. 메쉬가 닫히더라도 메쉬의 시작 위치에서부터 끝까지 표식기로 둘러싸이는 것은 아닙니다.

오른쪽

X 표식기를 N 방향에서 다음 정점으로 이동합니다. 메쉬가 닫히더라도 메쉬의 끝에서부터 시작 위치까지 표식기로 둘러싸이는 것은 아닙니다.

위

X 표식기를 M 방향에서 다음 정점으로 이동합니다. 메쉬가 닫히더라도 메쉬의 끝에서부터 시작 위치까지 표식기로 둘러싸이는 것은 아닙니다.

아래

X 표식기를 M 방향에서 이전 정점으로 이동합니다. 메쉬가 닫히더라도 메쉬의 시작 위치에서부터 끝까지 표식기로 둘러싸이는 것은 아닙니다.

이동

정점을 재배치하고 편집 표식을 이동합니다

표시된 정점의 새 위치 지정: 점을 지정합니다.

재생성

다각형 메쉬를 재생성합니다.

종료

정점 편집 모드를 종료합니다.

부드러운 표면

부드러운 표면을 만듭니다. SURFTYPE 시스템 변수는 이 옵션을 사용할 수 있는 표면 유형을 조정합니다. 표면 유형에는 2차원 B 스플라인, 3차원 B 스플라인 및 베지어가 있습니다.

부드럽지 않게

원래의 조정점 다각형 메쉬를 복원합니다.

MClose

다각형 메쉬가 M 방향에서 열려 있는 경우 M-방향 폴리선을 닫습니다.

Mopen

다각형 메쉬가 M 방향에서 닫혀 있는 경우 M-방향 폴리선을 엽니다.

NClose

다각형 메쉬가 N 방향에서 열려 있는 경우 N-방향 폴리선을 닫습니다.

Nopen

다각형 메쉬가 N 방향에서 닫혀 있는 경우 N-방향 폴리선을 엽니다.

명령 취소

PEDIT 세션이 시작된 시점까지 작업을 되돌립니다.


PFACE (요약 참조)

3D 다각형 메쉬 선택(PEDIT)
PFACE
PGP 편집
명령 > P 명령 >
PFACE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

정점을 기준으로 3D 폴리면 메쉬 정점을 작성합니다.

명령 입력: pface

정점 1의 위치 지정: 점을 지정합니다.

정점 2의 위치 지정 또는 <면 정의>: 점을 지정하거나 Enter 키를 누릅니다.

정점 n의 위치 지정 또는 <면 정의>: 점을 지정하거나 Enter 키를 누릅니다.

정점 위치

메쉬에 사용된 모든 정점을 지정합니다. 프롬프트에 표시된 정점 번호는 각 정점을 설명하기 위해 사용한 번호입니다. Enter 키를 누를 때까지 프롬프트가 반복됩니다. 빈 행에서 Enter 키를 누를 경우 각 면에 정점 지정을 요청하는 프롬프트가 표시됩니다.

면 정의

정점 번호 입력 또는 [색상(C)/도면층(L)]:정점 번호 또는 옵션을 입력합니다.

정점 번호

해당 면의 모든 정점에 대해 정점 번호를 입력하여 각 면을 정의합니다. 프롬프트가 표시된 후 Enter 키를 누르면 프로그램이 다음 면의 정점 번호를 요구하는 프롬프트를 표시합니다. 프롬프트 다음에 마지막 면을 정의하고 Enter 키를 누르면 메쉬가 그려집니다.

모서리가 보이지 않도록 하려면 모서리의 시작 정점에 대해 음수 정점 번호를 입력하면 됩니다. SPLFRAME 시스템 변수는 폴리면 메쉬에서 보이지 않는 모서리의 표시를 조정합니다. SPLFRAME을 0이 아닌 값으로 설정하면 폴리면 메쉬의 가상 면과 보이지 않는 모든 모서리가 표시됩니다. 이런 항목들은 완전히 보이는 폴리면 메쉬와 같은 방식으로 편집할 수 있습니다.

원하는 다각형을 작성할 수 있습니다. PFACE는 자동으로 다각형을 보이지 않는 적절한 모서리가 있는 다중 면 객체로 나눕니다. 한 개 또는 두 개의 정점이 있는 면은 점 표시 모드의 특수 특성이나 선종류가 없는 점 객체나 선 객체와 같이 동작합니다. 이러한 면은 사용하여 메쉬에 와이어프레임 이미지를 포함할 수 있습니다. 끝점 객체 스냅을 사용하여 하나 또는 두 개의 정점으로 구성된 면에 스냅합니다. 선 객체에 적용되는 모든 객체 스냅 모드는 폴리면 메쉬의 보이는 모서리에 대해 작동합니다. PEDIT를 사용하여 폴리면 메쉬를 편집할 수 없습니다.

색상

PFACE로 작성한 면은 현재 도면층과 색상을 사용합니다. 폴리선 정점과 달리 폴리면 메쉬의 면은 상위 객체와는 다른 도면층 및 색상 특성을 사용하여 작성할 수 있습니다.

새 색상 [트루컬러(T)/색상표(CO)] <BYLAYER>: 표준 색상 이름 또는 1부터 255 사이의 색상 숫자를 입력하거나 t를 입력하거나 co를 입력하거나 또는 Enter 키를 누릅니다.

AutoCAD 색상 색인의 색상(색상 이름이나 번호), 트루 컬러 또는 색상표의 색상을 입력할 수 있습니다.

이전 프롬프트로 돌아갑니다.

도면층

PFACE로 작성한 면은 현재 도면층과 색상을 사용합니다. 폴리선 정점과 달리 폴리면 메쉬의 면은 상위 객체와는 다른 도면층 및 색상 특성을 사용하여 작성할 수 있습니다. 도면층 가시성은 폴리면 메쉬의 면에서 정상적으로 동작합니다. 그러나 폴리면 메쉬를 동결된 도면층에서 작성하면 프로그램이 동결되지 않은 도면층의 면을 포함하여 어떤 면도 생성하지 않습니다.

도면층 이름 입력 <0>: 이름을 입력하거나 Enter 키를 누릅니다.

이전 프롬프트로 돌아갑니다.


PLAN (요약 참조)

PGP 편집
PLAN
PLANESURF
명령 > P 명령 >
PLAN
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

지정된 사용자 좌표계의 평면 뷰를 표시합니다.

메뉴: 뷰 [image] 3D 뷰 [image] 평면 뷰메뉴에 없습니다.
명령 입력: plan

옵션 입력 [현재 ucs(C)/Ucs(U)/표준] <현재>: 옵션을 입력하거나 Enter 키를 누릅니다.

현재 UCS

도면 범위가 현재 UCS의 현재 뷰포트에 맞도록 화면표시의 평면 뷰를 재생성합니다.

UCS

이전에 저장한 UCS의 평면 뷰를 변경하고 화면표시를 재생성합니다.

UCS의 이름 또는 [?] 입력: 이름을 입력하거나 ?를 입력합니다.를 입력하여 도면의 모든 UCS를 나열합니다.

프롬프트에 ?를 입력하면 다음과 같은 프롬프트가 표시됩니다.

나열할 UCS 이름 입력 <*>: 이름을 입력하거나 *를 입력하여 도면에 모든 UCS를 나열합니다.

표준

도면 범위가 표준 좌표계의 화면에 맞도록 화면표시의 평면 뷰를 재생성합니다.


PLANESURF (요약 참조)

PLAN
PLANESURF
PLINE
명령 > P 명령 >
PLANESURF
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

평면 표면을 작성합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 모델링 패널 [image] 평면 표면현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 그리기 [image] 모델링 [image] 평면 표면현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 모델링
명령 입력: planesurf

닫힌 객체를 선택하거나 직사각형 표면의 반대 구석을 선택하여 평면 표면을 작성할 수 있습니다. 명령을 사용하여 표면의 구석을 지정할 때 표면은 작업평면에 평행으로 작성됩니다.

SURFU 및 SURFV 시스템 변수는 표면에 표시되는 선 수를 조정합니다.

첫 번째 구석 지정 또는 [객체]: 평면 표면의 첫 번째 점을 지정합니다

반대 구석 지정: 평면 표면에 대한 두 번째 점(다른 구석)을 지정합니다.

객체

객체를 선택하여 평면 표면 또는 자른 표면을 작성합니다. 닫힌 영역을 구성하는 닫힌 객체 또는 여러 객체를 선택할 수 있습니다.

REGION 명령과 마찬가지로 유효한 객체로는 선, 원, 호, 타원, 타원 호, 2D 폴리선, 평면형 3D 폴리선 및 평면형 스플라인이 있습니다.

DELOBJ 시스템 변수는 표면을 작성할 때 선택한 객체를 자동으로 삭제할지 또는 객체 삭제 프롬프트를 표시할지 여부를 조정합니다.

객체 선택: 평면 표면의 영역을 정의하는 하나 이상의 객체를 선택합니다.


PLINE (요약 참조)

PLANESURF
PLINE
PLOT
명령 > P 명령 >
PLINE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

2D 폴리선을 작성합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 그리기 패널 [image] 폴리선현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 그리기 [image] 폴리선현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 그리기
명령 입력: pline

시작점 지정: 점을 지정합니다.

현재 선 폭은 <현재>입니다.

다음 점 지정 또는 [호/닫기/반폭/길이/명령 취소/폭]: 점을 지정하거나 옵션을 입력합니다.

2D 폴리선은 여러 세그먼트가 순차적으로 연결되는 것으로 이를 통해 단일 평면 객체가 작성됩니다. 직선 세그먼트, 호 세그먼트 또는 그 둘을 조합하여 작성할 수 있습니다.

주닫기 옵션을 사용하려면 점을 두 개 이상 지정해야 합니다.

PLINEGEN 시스템 변수는 2D 폴리선 정점의 부드럽기와 그 주위의 선종류 패턴 표시를 조정합니다. PLINEGEN을 1로 설정하면 완료된 폴리선의 정점 주위에 연속 패턴으로 새 폴리선이 생성됩니다. PLINEGEN을 0으로 설정하면 각 정점에서 폴리선이 대시로 시작하고 끝납니다. PLINEGEN은 테이퍼된 세그먼트가 있는 폴리선에는 적용되지 않습니다.

다음 점

선 세그먼트를 그립니다. 이전 프롬프트가 반복됩니다.

호

폴리선에 호 세그먼트를 추가합니다.

호의 끝점 지정 또는

[각도(A)/중심(CE)/닫기(CL)/방향(D)/반폭(H)/선(L)/반지름(R)/두 번째 점(S)/명령 취소(U)/폭(W)]: 점(2)을 지정하거나 옵션을 입력합니다.

주PLINE 명령의 중심 옵션을 사용하려면 ce를 입력하고, 중심 객체 스냅을 사용하려면cen 또는 center를 입력합니다.

호의 끝점

호 세그먼트를 그립니다. 호 세그먼트는 폴리선의 이전 세그먼트에 접합니다. 이전 프롬프트가 반복됩니다.

각도

시작점에서 호 세그먼트의 사이각을 지정합니다.

사이각 지정:

양수를 입력하면 시계 반대 방향 호 세그먼트가 작성됩니다. 음수를 입력하면 시계 방향 호 세그먼트가 작성됩니다.

호의 끝점 지정 또는 [중심(C)/반지름(R)]:점을 지정하거나 옵션을 입력합니다.

호의 끝점

끝점을 지정하고 호 세그먼트를 그립니다.

중심

호 세그먼트의 중심을 지정합니다.

호의 중심점 지정:

반지름

호 세그먼트의 반지름을 지정합니다.

호의 반지름 지정: 거리를 지정합니다.

호의 현 방향 지정 <현재>: 점을 지정하거나 Enter 키를 누릅니다.

중심

호 세그먼트의 중심을 지정합니다.

호의 중심점 지정:점(2)을 지정합니다.

호의 끝점 지정 또는 [각도(A)/길이(L)]:점(3)을 지정하거나 옵션을 입력합니다.

호의 끝점

끝점을 지정하고 호 세그먼트를 그립니다.

각도

시작점에서 호 세그먼트의 사이각을 지정합니다.

사이각 지정:

길이

호 세그먼트의 현 길이를 지정합니다. 이전 세그먼트가 호인 경우 이전 호 세그먼트에 접하는 새 호 세그먼트가 그려집니다.

현의 길이 지정:

닫기

지정된 마지막 점에서 시작점까지 호 세그먼트를 그려 닫힌 폴리선을 작성합니다. 이 옵션을 사용하려면 점을 두 개 이상 지정해야 합니다.

방향

호 세그먼트의 시작 방향을 지정합니다.

호의 시작점에 대한 접선 방향 지정:점(2)을 지정합니다.

호의 끝점 지정:점(3)을 지정합니다.

반폭

폭을 가진 폴리선 세그먼트의 중심에서 모서리까지의 폭을 지정합니다.

시작 반-폭 지정 <현재>: 값을 입력하거나 Enter 키를 누릅니다.

끝 반-폭 지정 <시작 폭>: 값을 입력하거나 Enter 키를 누릅니다.

시작 반폭이 기본 끝 반폭이 됩니다. 반폭을 다시 변경할 때까지 끝 반폭이 모든 후속 세그먼트의 동일한 반폭이 됩니다. 폭이 있는 선 세그먼트의 시작점과 끝점은 선의 중심에 있습니다.

일반적으로 폭을 가진 인접한 세그먼트의 교차 부분은 베벨처리됩니다. 접하지 않는 호 세그먼트나 예각의 경우 또는 점과 대시로 구성된 선종류를 사용하는 경우에는 교차 부분이 베벨처리되지 않습니다.

선

호 옵션에서 나가 처음의 PLINE 명령 프롬프트로 복귀합니다.

반지름

호 세그먼트의 반지름을 지정합니다.

호의 반지름 지정: 거리를 지정합니다.

호의 끝점 지정 또는 [각도(A)]: 점을 지정하거나 a를 입력합니다.

호의 끝점

끝점을 지정하고 호 세그먼트를 그립니다.

각도

호 세그먼트의 사이각을 지정합니다.

사이각 지정:

호의 현 방향 지정 <현재>: 각도를 지정하거나 Enter 키를 누릅니다.

두 번째 점

3점 호의 두 번째 점과 끝점을 지정합니다.

호의 두 번째 점 지정:점(2)을 지정합니다.

호의 끝점 지정: 점(3)을 지정합니다.

명령 취소

가장 최근에 폴리선에 추가한 호 세그먼트를 제거합니다.

폭

다음 호 세그먼트의 폭을 지정합니다.

시작 폭 지정 <현재>: 값을 입력하거나 Enter 키를 누릅니다.

끝 폭 지정 <시작 폭>: 값을 입력하거나 Enter 키를 누릅니다.

시작 폭이 기본 끝 폭이 됩니다. 폭을 다시 변경할 때까지 끝 폭이 모든 후속 세그먼트의 동일한 폭이 됩니다. 폭이 있는 선 세그먼트의 시작점과 끝점은 선의 중심에 있습니다.

일반적으로 폭을 가진 인접한 세그먼트의 교차 부분은 베벨처리됩니다. 접하지 않은 호 세그먼트나 예각의 경우 또는 점과 대시로 구성된 선종류를 사용하는 경우에는 베벨처리되지 않습니다.

닫기

지정된 마지막 점에서 시작점까지 선 세그먼트를 그려 닫힌 폴리선을 작성합니다. 이 옵션을 사용하려면 점을 두 개 이상 지정해야 합니다.

반폭

폭을 가진 폴리선 선 세그먼트의 중심에서 모서리까지의 폭을 지정합니다.

시작 반-폭 지정 <현재>: 값을 입력하거나 Enter 키를 누릅니다.

끝 반-폭 지정 <현재>: 값을 입력하거나 Enter 키를 누릅니다.

시작 반폭이 기본 끝 반폭이 됩니다. 반폭을 다시 변경할 때까지 끝 반폭이 모든 후속 세그먼트의 동일한 반폭이 됩니다. 폭이 있는 선 세그먼트의 시작점과 끝점은 선의 중심에 있습니다.

일반적으로 폭을 가진 인접한 세그먼트의 교차 부분은 베벨처리됩니다. 접하지 않는 호 세그먼트나 예각의 경우 또는 점과 대시로 구성된 선종류를 사용하는 경우에는 교차 부분이 베벨처리되지 않습니다.

길이

지정한 길이의 선 세그먼트를 이전 세그먼트와 같은 각도로 그립니다. 이전 세그먼트가 호인 경우 이전 호 세그먼트에 접하는 새 선 세그먼트가 그려집니다.

선 길이 지정: 거리를 지정합니다.

명령 취소

가장 최근에 폴리선에 추가한 선 세그먼트를 제거합니다.

폭

다음 선 세그먼트의 폭을 지정합니다.

시작 폭 지정 <현재>: 값을 입력하거나 Enter 키를 누릅니다.

끝 폭 지정 <시작 폭>: 값을 입력하거나 Enter 키를 누릅니다.

시작 폭이 기본 끝 폭이 됩니다. 폭을 다시 변경할 때까지 끝 폭이 모든 후속 세그먼트의 동일한 폭이 됩니다. 폭이 있는 선 세그먼트의 시작점과 끝점은 선의 중심에 있습니다.

일반적으로 폭을 가진 인접한 세그먼트의 교차 부분은 베벨처리됩니다. 접하지 않는 호 세그먼트나 예각의 경우 또는 점과 대시로 구성된 선종류를 사용하는 경우에는 교차 부분이 베벨처리되지 않습니다.


PLOT (요약 참조)

PLINE
PLOT
플롯 대화상자
명령 > P 명령 >
PLOT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

도면을 플로터, 프린터 또는 파일로 플롯합니다.

액세스 방법

버튼

리본: 출력 탭 [image] 플롯 패널 [image] 플롯현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 응용프로그램 메뉴 [image] 인쇄 [image] 플롯
도구막대: 표준
바로 가기 메뉴: 모형 탭이나 배치 탭을 마우스 오른쪽 버튼으로 클릭하고 플롯을 클릭합니다.
명령 입력: plot

요약

플롯 대화상자가 표시됩니다. 확인을 클릭하여 현재 설정으로 플로팅을 시작합니다.

명령 프롬프트에서 -plot을 입력하면 옵션이 표시됩니다.

주텍스츄어 압축을 켜면 플롯 시 도면 이미지의 품질이 떨어집니다. 텍스츄어 압축은 렌더된 뷰포트에 영향을 주지 않습니다. 텍스츄어 압축의 활성화 여부를 확인하려면 3dconfig를 입력한 후 수동 조정을 클릭합니다. 수동 성능 조정 대화상자에서 하드웨어 효과 리스트를 확인하십시오.


플롯 대화상자 (요약 참조)

PLOT
PLOT
페이지 설정 추가 대화상자
명령 > P 명령 > PLOT >
플롯 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 출력 탭 [image] 플롯 패널 [image] 플롯현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 응용프로그램 메뉴 [image] 인쇄 [image] 플롯
도구막대: 표준
바로 가기 메뉴: 모형 탭이나 배치 탭을 마우스 오른쪽 버튼으로 클릭하고 플롯을 클릭합니다.
명령 입력: plot

요약

장치 및 매체 설정을 지정하고 도면을 플롯합니다. 플롯 대화상자의 제목은 현재 배치의 이름을 나타냅니다.

자세히 옵션 버튼을 클릭하여 플롯 대화상자에 더 많은 옵션을 표시할 수 있습니다.

옵션 리스트

이 대화상자에는 다음 옵션이 있습니다.

페이지 설정

도면에서 명명되어 저장된 페이지 설정 리스트를 표시합니다. 도면에 저장된 명명된 페이지 설정의 현재 페이지 설정을 기본으로 하거나, 추가를 클릭하여 플롯 대화상자의 현재 설정에 기반한 새로 명명된 페이지 설정을 작성할 수 있습니다.

이름

현재 페이지 설정의 이름을 표시합니다.

추가

플롯 대화상자의 현재 설정을 명명된 페이지 설정에 저장할 수 있는 페이지 설정 추가 대화상자를 표시합니다. 페이지 설정 관리자를 통해 이 페이지 설정을 수정할 수 있습니다.

프린터/플로터

배치를 플롯할 때 사용하도록 구성된 플로팅 장치를 지정합니다.

선택한 플로터가 배치의 선택된 용지 크기를 지원하지 않는 경우 경고가 표시되고 플로터의 기본 용지 크기 또는 사용자 용지 크기를 선택할 수 있습니다.

이름

현재 배치를 플롯하기 위해 선택할 수 있는 해당 PC3 파일 또는 시스템 프린터를 나열합니다. 장치 이름 앞의 아이콘은 해당 장치가 PC3 파일인지 시스템 프린터인지를 나타냅니다.

  • PC3 파일 아이콘: PC3 파일을 나타냅니다.

  • 시스템 프린터 아이콘: 시스템 프린터를 나타냅니다.

특성

현재 플로터 구성, 포트, 장치 및 매체 설정을 보거나 수정할 수 있는 플로터 구성 편집기(PC3 편집기)를 표시합니다.

플로터 구성 편집기를 사용하여 PC3 파일을 변경하면 프린터 구성 파일 변경 대화상자가 표시됩니다.

플로터

현재 선택한 페이지 설정에서 지정된 플롯 장치를 표시합니다.

여기서

현재 선택한 페이지 설정에서 지정된 출력 장치의 실제 위치를 표시합니다.

설명

현재 선택한 페이지 설정에서 지정된 출력 장치에 대한 설명문을 표시합니다. 이 문자를 플로터 구성 편집기에서 편집할 수 있습니다.

파일에 플롯

플로터 또는 프린터로 플롯하지 않고 파일에 출력을 플롯합니다. 플롯 파일의 기본 위치는 파일에 플롯 작업의 기본 위치에 있는 옵션 대화상자, 플롯 및 게시 탭에서 지정됩니다.

파일에 플롯 옵션이 설정되어 있는 경우, 플롯 대화상자에서 확인을 클릭하면 파일에 플롯 대화상자(표준 파일 탐색 대화상자)가 표시됩니다.

부분적 미리보기

용지 크기 및 인쇄 가능 영역을 기준으로 한 유효한 플롯 영역의 정확한 표현을 보여줍니다. 툴팁은 용지 크기 및 인쇄 가능 영역을 표시합니다.

용지 크기

선택된 플로팅 장치에 사용할 수 있는 표준 용지 크기를 표시합니다. 플로터를 선택하지 않으면 전체 표준 용지 크기 리스트가 표시되어 선택할 수 있습니다.

선택한 플로터가 배치의 선택된 용지 크기를 지원하지 않는 경우 경고가 표시되고 플로터의 기본 용지 크기 또는 사용자 용지 크기를 선택할 수 있습니다.

기본 용지 크기는 플로터 추가 마법사를 사용하여 PC3 파일을 작성할 때 플로팅 장치에 설정됩니다. 이 마법사에 대한 정보는 드라이버 및 주변장치 안내서의 플로터 및 프린터 설정을 참고하십시오. 페이지 설정 대화상자에서 선택한 용지 크기는 배치와 함께 저장되고 PC3 파일 설정을 덮어씁니다.

선택한 플로팅 장치 및 용지 크기로 결정되는 페이지의 실제 인쇄 가능 영역은 파선으로 배치에 표시됩니다.

BMP 또는 TIFF 파일과 같이 래스터 이미지를 플롯할 때는 플롯의 크기가 인치나 밀리미터가 아닌 픽셀로 지정됩니다.

사본 수

플롯할 사본 수를 지정합니다. 파일에 플롯할 때 이 옵션을 사용할 수 없습니다.

플롯 영역

도면에서 플롯할 부분을 지정합니다. 플롯 대상에서 플롯될 도면의 영역을 선택할 수 있습니다.

배치/한계

배치를 플롯할 때에는 배치의 0,0에서 계산된 원점을 사용하여 지정된 용지 크기의 인쇄 가능 영역 내에 모든 객체를 플롯합니다.

모형 탭에서 플롯할 때에는 그리드 한계로 정의되는 전체 도면 영역을 플롯합니다. 현재 뷰포트에 평면도가 표시되어 있지 않으면 이 옵션은 범위 옵션과 동일한 효과를 갖습니다.

범위

도면 중 객체를 포함하고 있는 현재 공간 부분을 플롯합니다. 현재 공간에 있는 모든 형상이 플롯됩니다. 플롯 전에 범위를 다시 계산하기 위해 도면을 재생성할 수 있습니다.

화면표시

배치의 현재 도면 공간 뷰 또는 선택된 모형 탭의 현재 뷰포트에 있는 뷰를 플롯합니다.

뷰

이전에 VIEW 명령으로 저장한 뷰를 플롯합니다. 리스트에서 명명된 뷰를 선택할 수 있습니다. 도면에 저장된 뷰가 없으면 이 옵션을 사용할 수 없습니다.

뷰 옵션을 선택하면 현재 도면에 저장된 명명된 뷰를 나열하는 뷰 리스트가 표시됩니다. 이 리스트에서 플롯할 뷰를 선택할 수 있습니다.

윈도우

사용자가 지정하는 모든 도면 부분을 플롯합니다. 윈도우를 선택하면 윈도우 버튼을 사용할 수 있게 됩니다. 윈도우 버튼을 클릭하여 좌표 입력 장치로 플롯할 영역의 두 개 구석을 지정하거나 좌표값을 입력합니다.

첫 번째 구석 지정:점을 지정합니다.

반대 구석 지정:점을 지정합니다.

플롯 간격띄우기

플롯 간격띄우기 기준 지정 옵션(옵션 대화상자, 플롯 및 게시 탭)에서 지정한 설정에 따라, 인쇄 가능 영역의 왼쪽 아래 구석 또는 용지의 모서리를 기준으로 플롯 영역의 간격띄우기를 지정합니다. 플롯 대화상자의 플롯 간격띄우기 영역에는 지정된 플롯 간격띄우기 옵션이 괄호 안에 표시됩니다.

도면 시트의 인쇄 가능 영역은 선택한 출력 장치에 의해 정의되고 배치에서 파선으로 표현됩니다. 다른 출력 장치로 변경할 때 인쇄 가능 영역이 바뀔 수 있습니다.

X 및 Y 간격띄우기 상자에 양수 또는 음수 값을 입력하여 도면에 있는 형상을 간격띄우기할 수 있습니다. 플로터 단위 값은 용지에서 인치 또는 밀리미터입니다.

플롯의 중심

용지 중앙에 플롯을 배치하기 위한 X 및 Y 간격띄우기 값을 자동으로 계산합니다. 플롯 영역이 배치로 설정되어 있을 때는 이 옵션을 사용할 수 없습니다.

X

플롯 간격띄우기 정의 옵션의 설정에 대해 X 방향으로 플롯 원점을 지정합니다.

Y

플롯 간격띄우기 정의 옵션의 설정에 대해 Y 방향으로 플롯 원점을 지정합니다.

플롯 축척

도면 단위의 크기를 플롯 단위와 상대적으로 조정합니다. 배치를 플롯할 때 기본 축척 설정은 1:1입니다. 모형 탭을 플롯할 때 기본 설정은 용지에 맞춤입니다.

용지에 맞춤

플롯을 선택한 용지 크기에 맞게 축척하고 축척, 인치 = 및 단위 상자에 사용자 축척 비율을 표시합니다.

축척

플롯의 정확한 축척을 정의합니다. 사용자에서 사용자 정의 축척을 정의합니다. 도면 단위 값과 같은 인치 또는 밀리미터 값을 입력하여 사용자 축척을 작성할 수 있습니다.

주SCALELISTEDIT를 사용하여 축척 리스트를 수정할 수 있습니다.
인치 =/mm =/픽셀 =

지정된 단위 수와 동일한 인치, 밀리미터 또는 픽셀 수를 지정합니다.

인치/mm/픽셀

플롯 대화상자에서 단위 표시를 인치 또는 밀리미터로 지정합니다. 기본값은 용지 크기를 기반으로 하며 새 용지 크기를 선택할 때마다 변경됩니다. 픽셀은 래스터 출력을 선택한 경우에만 사용할 수 있습니다.

단위

지정된 인치, 밀리미터 또는 픽셀 수와 동일한 단위 수를 지정합니다.

선가중치 축척

플롯 축척에 비례하여 선가중치를 축척합니다. 일반적으로 선가중치는 플롯된 객체의 선 폭을 지정하며 플롯 축척과 관계 없이 선 폭 크기에 따라 플롯됩니다.

미리보기

PREVIEW 명령을 실행하여 도면을 용지에 플롯된 상태로 표시합니다. 인쇄 미리보기를 종료하고 플롯 대화상자로 복귀하려면, Esc 키 또는 Enter 키를 누르거나, 마우스 오른쪽 버튼으로 클릭하고 바로 가기 메뉴에서 종료를 클릭합니다.

배치에 적용

현재 플롯 대화상자 설정을 현재 배치에 저장합니다.

자세히 옵션

플롯 대화상자에서 추가 옵션 표시를 조정합니다.

  • 플롯 스타일 테이블(펜 지정)
  • 음영처리된 뷰포트 옵션
  • 플롯 옵션
  • 도면 방향

플롯 스타일 테이블(펜 지정)

플롯 스타일 테이블을 설정하거나 플롯 스타일 테이블을 편집하거나 또는 새 플롯 스타일 테이블을 작성합니다.

이름(레이블 없음)

현재 모형 또는 배치 탭에 지정된 플롯 스타일 테이블을 표시하고 현재 사용할 수 있는 플롯 스타일 테이블 리스트를 제공합니다.

새로 만들기를 선택할 경우, 새 플롯 스타일 테이블 작성에 사용할 수 있는 플롯 스타일 테이블 추가 마법사가 표시됩니다. 현재 도면이 색상 종속 모드인지 명명된 플롯 스타일 모드인지에 따라 다른 마법사가 표시됩니다.

편집

플롯 스타일 테이블 편집기를 표시하고, 여기서 현재 지정된 플롯 스타일 테이블의 플롯 스타일을 보거나 수정할 수 있습니다.

음영처리된 뷰포트 옵션

음영처리된 뷰포트와 렌더링된 뷰포트가 플롯되는 방법을 지정하고 해상도 수준 및 dpi를 결정합니다.

주하드웨어 가속은 활성화/비활성화되나 그림자를 지원하지 않는 경우, 소프트웨어 에뮬레이션을 통해 그래픽 카드가 지원하지 않는 하드웨어 효과로 음영처리된 뷰포트를 포함하는 도면을 플롯할 수 있습니다. 그래픽 카드가 지원하지 않는 하드웨어 효과의 소프트웨어 에뮬레이션을 활성화하려면 3dconfig를 입력한 후 수동 조정을 클릭합니다. 수동 성능 조정 대화상자에서 플롯 시 지원되지 않는 하드웨어 효과를 소프트웨어로 에뮬레이션을 클릭합니다. 지원되지 않는 효과는 실시간으로 뷰포트에는 나타나지 않으나 플롯 과정 중에 생성된 하드카피 또는 전자 파일에 나타납니다.
음영 플롯

뷰가 플롯되는 방법을 지정합니다. 배치 탭의 뷰포트에 대해 이 설정을 지정하려면 해당 뷰포트를 선택한 다음 도구 메뉴에서 특성을 클릭합니다.

모형 탭에서는 다음과 같은 옵션 중에서 선택할 수 있습니다.

  • : 화면에 표시되는 방식대로 객체를 플롯합니다.
  • 와이어프레임: 화면에 표시되는 방식에 관계 없이 객체를 와이어프레임으로 플롯합니다.
  • 숨김: 객체가 화면에 표시되는 방식에 관계 없이 은선을 제거한 채 객체를 플롯합니다.
  • 3D 숨김: 객체가 화면에 표시되는 방식에 관계 없이 적용된 3D 숨김 비주얼 스타일을 사용하여 객체를 플롯합니다.
  • 3D 와이어프레임: 객체가 화면에 표시되는 방식에 관계 없이 적용된 3D 와이어프레임 비주얼 스타일을 사용하여 객체를 플롯합니다.
  • 개념: 객체가 화면에 표시되는 방식에 관계 없이 적용된 개념 비주얼 스타일을 사용하여 객체를 플롯합니다.
  • 실제: 화면에 표시되는 방식과 관계없이 실제 비주얼 스타일을 적용한 상태로 객체를 플롯합니다.
  • 렌더: 화면에 표시되는 방식에 관계없이 객체를 렌더링된 상태로 플롯합니다.
  • 초안: 초안 렌더 사전 설정을 적용하여 객체를 플롯합니다. 렌더링의 품질은 매우 낮지만 속도는 가장 빠릅니다.
  • 낮음: 낮음 렌더 사전 설정을 적용하여 객체를 플롯합니다. 렌더링 품질이 초안보다 높습니다.
  • 중간: 중간 렌더 사전 설정을 적용하여 객체를 플롯합니다. 렌더링 품질과 속도의 균형이 적절히 유지됩니다.
  • 높음: 높음 렌더 사전 설정을 적용하여 객체를 플롯합니다.
  • 프리젠테이션: 프리젠테이션 렌더 사전 설정을 적용하여 객체를 플롯합니다. 사실적으로 렌더링된 이미지를 얻을 수 있지만 처리 시간이 가장 깁니다.
품질

음영처리 뷰포트와 렌더 뷰포트가 플롯될 해상도를 지정합니다.

다음 옵션 중에서 선택할 수 있습니다.

  • 간단하게 인쇄: 렌더링 및 음영처리된 모형 공간 뷰를 와이어프레임으로 플롯되도록 설정합니다.
  • 미리보기: 렌더링 및 음영처리된 모형 공간 뷰를 현재 장치 해상도의 1/4로 최대 150dpi까지 플롯되도록 설정합니다.
  • 보통: 렌더링 및 음영처리된 모형 공간 뷰를 현재 장치 해상도의 1/2로 최대 300dpi까지 플롯되도록 설정합니다.
  • 프리젠테이션: 렌더링 및 음영처리된 모형 공간 뷰를 현재 장치 해상도로 최대 600dpi까지 플롯되도록 설정합니다.
  • 최대: 렌더링 및 음영처리된 모형 공간 뷰를 현재 장치 해상도로 최대 한계 없이 플롯되도록 설정합니다.
  • 사용자: 렌더링 및 음영처리된 모형 공간 뷰를 사용자가 DPI 상자에 지정한 해상도 설정(최대 현재 장치 해상도까지 설정 가능함)으로 플롯되도록 설정합니다.
DPI

음영처리 및 렌더링된 뷰의 dpi를 현재 플롯 장치의 최대 해상도까지 지정합니다. 이 옵션은 품질 상자에서 사용자를 선택한 경우에 사용할 수 있습니다.

플롯 옵션

선가중치, 플롯 스타일, 음영처리 플롯 및 객체가 플롯되는 순서에 대한 옵션을 지정합니다.

배경에 플롯

플롯이 배경에서 처리되도록 지정합니다. (BACKGROUNDPLOT 시스템 변수)

객체 선가중치 플롯

객체와 도면층에 지정된 선가중치가 플롯될지 여부를 지정합니다. 플롯 스타일로 플롯이 선택된 경우에는 이 옵션을 사용할 수 없습니다.

플롯 스타일로 적용

객체 및 도면층에 적용된 플롯 스타일의 플롯 여부를 지정합니다. 이 옵션을 선택하면 객체의 선가중치를 플롯도 자동으로 선택됩니다.

도면 공간을 마지막에 플롯

모형 공간 형상을 먼저 플롯합니다. 일반적으로 도면 공간 형상이 모형 공간 형상보다 먼저 플롯됩니다.

도면 공간 객체 숨기기

도면 공간 뷰포트의 객체에 HIDE 작업을 적용할지 여부를 지정합니다. 이 옵션은 배치 탭에서만 사용할 수 있습니다. 이 설정의 효과는 플롯 미리보기에 반영되지만 배치에는 반영되지 않습니다.

플롯 스탬프 켜기

플롯 스탬프를 켭니다. 각 도면의 지정된 구석에 플롯 스탬프를 배치하고 파일에 로그를 기록합니다.

플롯 스탬프 설정이 플롯 스탬프 대화상자에 지정되어 있습니다. 여기서 도면 이름, 날짜 및 시간, 플롯 축척 등과 같이 플롯 스탬프에 적용할 정보를 지정할 수 있습니다. 플롯 스탬프 대화상자를 열려면 플롯 스탬프 켜기 옵션을 선택한 다음 옵션의 오른쪽에 표시되는 플롯 스탬프 설정 버튼을 클릭합니다.

또한 옵션 대화상자의 플롯 및 게시 탭에서 플롯 스탬프 설정 버튼을 클릭하여 플롯 스탬프 대화상자를 열 수 있습니다.

플롯 스탬프 설정 버튼

플롯 스탬프 켜기 옵션을 플롯 대화상자에서 선택하면 플롯 스탬프 대화상자가 표시됩니다.

변경 사항을 배치로 저장

플롯 대화상자에서 변경한 사항을 배치에 저장합니다.

도면 방향

가로 방향 및 세로 방향을 지원하는 플로터에 대해 용지의 도면 방향을 지정합니다. 용지 아이콘은 선택된 용지의 매체 방향을 나타냅니다. 문자 아이콘은 페이지에서 도면의 방향을 나타냅니다.

세로

용지의 폭이 짧은 쪽이 페이지 위가 되도록 도면의 방향을 맞추고 플롯합니다.

가로

용지의 폭이 긴 쪽이 페이지 위가 되도록 도면의 방향을 맞추고 플롯합니다.

상하를 뒤집어 플롯

도면의 위 아래를 뒤집어 플롯합니다.

아이콘

선택한 용지의 매체 방향을 표시하고 페이지의 도면 방향을 용지에 문자로 나타냅니다.

주도면 방향은 PLOTROTMODE 시스템 변수에 의해서도 영향을 받습니다.

적은 옵션

플롯 대화상자에서 다음 옵션을 숨깁니다.

  • 플롯 스타일 테이블(펜 지정)
  • 음영처리된 뷰포트 옵션
  • 플롯 옵션
  • 도면 방향


페이지 설정 추가 대화상자 (요약 참조)

플롯 대화상자
PLOT
프린터 구성 파일 변경 대화상자
명령 > P 명령 > PLOT >
페이지 설정 추가 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
도구막대: 표준
메뉴: 파일 [image] 플롯명령 프롬프트에 plot을 입력합니다.
바로 가기 메뉴: 모형 탭이나 배치 탭을 마우스 오른쪽 버튼으로 클릭하고 플롯을 클릭합니다.
명령 입력: plot

플롯 대화상자의 현재 설정을 명명된 페이지 설정에 저장합니다. 페이지 설정 관리자를 통해 이 페이지 설정을 수정할 수 있습니다.

새 플롯 설정 이름

새 페이지 설정의 이름을 지정합니다. 페이지 설정 관리자를 통해 새로 명명된 페이지 설정을 나중에 수정할 수 있습니다.


프린터 구성 파일 변경 대화상자 (요약 참조)

페이지 설정 추가 대화상자
PLOT
플롯 작업 진행 대화상자
명령 > P 명령 > PLOT >
프린터 구성 파일 변경 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
도구막대: 표준
메뉴: 파일 [image] 플롯명령 프롬프트에 plot을 입력합니다.
바로 가기 메뉴: 모형 탭이나 배치 탭을 마우스 오른쪽 버튼으로 클릭하고 플롯을 클릭합니다.
명령 입력: plot

기존 플로터 구성(PC3) 파일이 변경되었습니다. 변경 사항을 취소하거나, 확인을 선택하여 PC3 파일을 덮어쓰거나, 수정된 PC3 파일에 새 파일 이름을 지정할 수 있습니다.

현재 플롯에 대해서만 변경 사항을 적용

현재 플롯에서 PC3 파일의 변경 사항을 사용하지만 PC3 파일에 저장하지는 않습니다.

변경 사항을 다음 파일로 저장

변경한 PC3 파일의 경로를 지정합니다. PC3 파일 원본을 보존하려면 새 파일 이름을 지정합니다.


플롯 작업 진행 대화상자 (요약 참조)

프린터 구성 파일 변경 대화상자
PLOT
새 프린터와 함께 PC3 파일 업데이트 대화상자
명령 > P 명령 > PLOT >
플롯 작업 진행 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
메뉴: 파일 [image] 플롯명령 프롬프트에 plot을 입력합니다.
바로 가기 메뉴: 모형 탭이나 배치 탭을 마우스 오른쪽 버튼으로 누르거나 플롯을 선택합니다.
명령 입력: plot

플롯 작업 진행 대화상자에서는 플롯 작업의 상태와 진행율에 대한 정보를 제공합니다.

시트 취소

현재 처리 중인 시트의 플롯을 취소합니다.

작업 취소

플롯 작업을 취소합니다.


새 프린터와 함께 PC3 파일 업데이트 대화상자 (요약 참조)

플롯 작업 진행 대화상자
PLOT
-PLOT
명령 > P 명령 > PLOT >
새 프린터와 함께 PC3 파일 업데이트 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

PC3 파일에 저장된 장치 드라이버 이름을 표시합니다. 장치는 플로터나 프린터일 수 있습니다. 이 대화상자에서 유효한 플로터나 프린터를 선택하고 기존 PC3 파일을 업데이트할 수 있으며 수정한 사본을 새 PC3 파일로 저장할 수도 있습니다.

이 대화상자는 올바르지 않거나 누락된 플로터 또는 프린터 이름이 들어 있는 PC3 파일에 대해 구성된 배치에서 PLOT 또는 PAGESETUP 명령으로 표시됩니다.

필요한 장치

현재 배치에 대해 구성된 PC3 파일에 지정된 장치를 표시합니다.

프린터 이름

사용할 수 있는 플로터, 프린터 및 PC3 파일을 나열합니다. PC3 파일에서 지정한 누락된 프린터를 대치할 플로터, 프린터 또는 PC3 파일을 선택합니다. 대치하지 않으려면 없음을 선택합니다.

없음을 선택하면 현재 배치에 대한 다른 설정이 변경되지 않고 그대로 유지됩니다. 원래 PC3 파일에 지정된 드라이버가 아닌 드라이버를 사용하는 플로터나 프린터를 선택하면 PC3 파일을 저장할 때 다음 구성 정보가 변경될 수 있습니다.

  • 플롯 품질
  • 색상 수
  • 해상도
  • 매체 원본
  • 매체 대상
  • 매체 마무리 옵션(접기 또는 바인딩)
  • 이전 장치 또는 드라이버의 사용자 설정

선택한 플로터나 프린터가 배치에서 지정된 용지 크기를 지원할 수 없는 경우 기본 용지 크기가 사용됩니다. 이 작업을 취소하고 플롯 또는 페이지 설정 대화상자로 복귀하여 없음 장치를 선택할 수 있도록 경고가 표시됩니다.

장치

프린터 이름에서 선택한 각 프린터에 대해 해당 장치 드라이버 이름이 이 열에 다음과 같이 표시됩니다.

  • 선택한 플로터나 프린터에 대해 이 열에는 플로터 또는 프린터의 PC3 파일에 저장되어 있는 장치 드라이버 이름이 표시됩니다.
  • 선택한 PC3 파일에 대해 이 열에는 PC3 파일에 저장되어 있는 장치 드라이버 이름이 표시됩니다.
  • 없음을 선택하면 이 열에는 장치 이름이 표시되지 않습니다. PC3 파일에 지정되어 있는 누락된 프린터가 어느 장치로도 대치되지 않습니다.
상태 영역

선택한 플로터, 프린터 또는 PC3 파일에 대한 정보를 표시합니다.

PC3 파일 업데이트 및 저장

현재 배치에 대해 수정할 PC3 파일의 이름을 표시합니다. PC3 파일의 이름을 변경하지 않고 확인을 클릭하면 기존 PC3 파일이 새 프린터 이름으로 업데이트됩니다. PC3 파일의 이름을 변경하고 확인을 클릭하면 PC3 파일의 사본이 새 프린터 정보와 함께 저장됩니다.


-PLOT (요약 참조)

새 프린터와 함께 PC3 파일 업데이트 대화상자
PLOT
PLOTSTAMP
명령 > P 명령 > PLOT >
-PLOT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

명령 프롬프트에서 -plot을 입력하면 다음과 같은 프롬프트가 표시됩니다.

상세한 플롯 구성 [예/아니오] <아니오>: y 또는 n을 입력하거나 Enter 키를 누릅니다.

아니오

이 플롯에 대해 상세한 플롯 구성을 나타내지 않도록 지정합니다.

배치 이름 또는 [?] 입력 <현재>:

페이지 설정 이름 입력 < >:

출력 장치 이름 또는 [?] 입력<현재>:

파일에 플롯 쓰기 [예(Y)/아니오(N)] <현재>:

파일 이름 입력: <dwgname-layoutname.plt>:

배치에 변경 사항 저장 [예(Y)/아니오(N)] <아니오>:

계속하여 플롯 진행 [예(Y)/아니오(N)] <Y>:

이러한 프롬프트에 대한 정보는 Yes에 대한 설명을 참고하십시오.

예

플롯할 모형 탭이나 배치 탭의 자세한 페이지 설정을 지정합니다.

배치 이름 또는 [?] 입력 <현재>: 플롯할 배치 탭의 이름을 지정합니다.

출력 장치 이름 또는 [?] 입력 <현재>: 선택한 모형 탭이나 배치 탭을 플롯할 출력 장치 이름을 지정합니다.

확장자 없이 새 장치 이름을 입력하면 프로그램에서는 장치가 PC3 파일(Autodesk® HDI 플로터 구성 파일)인 것으로 간주합니다. PC3 파일이 없으면 프로그램에서는 Windows 시스템 프린터에서 해당 장치 이름을 찾습니다.

용지 크기 입력 또는 [?] <현재>: 플롯에 사용할 용지 크기를 선택하거나 ?를 입력하여 플로터 드라이버에 대해 정의된 실제 용지 크기 리스트를 봅니다.

플로터 드라이버에 정의된 것과 정확히 동일하게 용지 크기를 지정해야 합니다.

용지 단위 입력 [인치(I)/밀리미터(M)]<현재>:

BMP 또는 TIFF 파일과 같은 래스터 이미지를 플롯할 때는 플롯 크기는 픽셀 단위로 가정되므로 용지 단위 입력 프롬프트가 표시되지 않습니다.

도면 방향 입력 [세로(P)/가로(L)]<현재>:

세로

용지의 폭이 짧은 쪽이 페이지 위가 되도록 도면의 방향을 맞추고 플롯합니다.

가로

용지의 폭이 긴 쪽이 페이지 위가 되도록 도면의 방향을 맞추고 플롯합니다.

위 아래를 뒤집어 플롯 [예(Y)/아니오(N)] <아니오>:

도면의 위 아래를 뒤집어 플롯합니다.

플롯 영역 입력 [화면표시(D)/범위(E)/한계(L)/배치(L)/뷰(V)/윈도우(W)] <현재>:

화면표시

플롯하려고 선택한 탭에 따라 배치의 현재 뷰 또는 모형 탭의 현재 뷰포트에 있는 뷰를 플롯합니다.

범위

동결된 도면층의 객체를 제외하고 현재 뷰포트의 모든 객체를 플롯합니다. 배치 탭에서는 도면 공간의 모든 형상을 플롯합니다. 플롯 전에 범위를 다시 계산하기 위해 도면을 재생성할 수 있습니다.

투시도가 활성화되어 있고 카메라 위치가 도면 범위 내에 있는 상태에서 도면의 범위를 플롯하는 경우 이 옵션은 표시 옵션과 같은 효과를 나타냅니다.

한계

그리드 한계로 정의된 도면 영역을 플롯합니다. 모형 탭을 선택한 경우에만 사용할 수 있습니다.

배치

배치의 0,0에서 계산된 원점을 사용하여 지정한 용지 크기의 인쇄 가능 영역 내에 모든 객체를 플롯합니다. 배치 탭을 선택한 경우에만 사용할 수 있습니다.

뷰

이전에 VIEW 명령으로 저장한 뷰를 플롯합니다. 제공되는 리스트에서 명명된 뷰를 선택할 수 있습니다. 도면에 저장된 뷰가 없으면 이 옵션을 사용할 수 없습니다.

윈도우

도면에서 사용자가 지정한 부분을 플롯합니다. 이 옵션을 선택하면 윈도우의 구석을 지정하도록 프롬프트가 표시됩니다.

윈도우의 왼쪽 하단 모서리 입력:점을 지정합니다.

윈도우의 오른쪽 상단 모서리 입력:점을 지정합니다.

플롯 축척 입력(플롯된 인치 = 도면 단위) 또는 [맞춤(F)] <현재>:플롯의 축척을 지정합니다.

플롯된 인치 = 도면 단위

인치나 밀리미터 단위의 플롯 축척을 지정한 도면 단위로 계산합니다. 실수를 분수로 입력할 수도 있습니다. 예를 들어, 1=2 또는 .5를 입력할 수 있습니다.

맞춤

용지 영역에 맞게 축척을 계산합니다.

설정을 수정하여 저장하지 않으면 배치를 플롯할 때 기본 축척 설정은 1:1입니다. 모형 탭을 플롯할 때 기본 설정은 맞춤입니다.

플롯 간격띄우기(x, y) 입력 또는 [중심(C)] <현재 >: X 또는 Y 방향으로 플롯 간격띄우기를 지정하거나 c를 입력하여 용지의 중심에 플롯을 배치합니다.

플롯 스타일을 적용 [예(Y)/아니오(N)] <현재>: 객체에 적용된 플롯 스타일을 사용하여 플롯할 것인지 플롯 스타일 테이블에 정의된 플롯 스타일을 사용하여 플롯할 것인지를 지정합니다.

플롯 스타일을 사용하여 플롯하기 위해 예를 지정할 경우 다음과 같은 프롬프트가 표시됩니다.

플롯 스타일 테이블 이름 또는 [?] 입력(없으면 . 입력) <현재>: 플롯 스타일 테이블 이름을 입력하거나 ?를 입력하여 플롯 스타일 테이블을 보거나 플롯 스타일이 없으면 . (점)을 입력합니다.

다른 특성을 가진 모든 스타일 정의가 현재 플롯 스타일 테이블에 저장되며 형상에 부착할 수 있습니다. 이 설정은 이전 버전 프로그램의 펜 매핑을 대치합니다.

선가중치로 플롯 [예(Y)/아니오(N)] <현재>:

선가중치를 플롯 축척에 적용 [예(Y)/아니오(N)] <현재>:

주배치 탭에서 플롯할 때만 선가중치를 플롯 축척에 적용 프롬프트가 표시됩니다. 음영처리된 플로팅 유형의 설정은 모형 탭에서 플롯할 때만 사용할 수 있습니다. 배치 탭에서 뷰포트의 음영처리 플로팅 설정을 조정하려면 뷰포트를 작성할 때 -vports 명령의 Shadeplot 옵션을 사용합니다.

음영 플롯 설정 입력 [표시되는 대로(A)/와이어프레임(W)/숨김(H)/비주얼 스타일(V)/렌더(R)] <표시되는 대로(A)>: 음영 플롯 옵션을 입력합니다.

모형 공간 뷰가 플롯되는 방법을 지정합니다.

표시되는 대로

모형 공간 뷰가 표시된 대로 플롯되도록 지정합니다.

와이어프레임

모형 공간 뷰가 화면표시와 관계 없이 와이어프레임에 플롯되도록 지정합니다.

숨김

모형 공간 뷰가 화면표시와 관계 없이 은선을 제거하고 플롯되도록 지정합니다.

비주얼 스타일

모형 공간 뷰를 뷰포트의 현재 화면표시와 관계 없이 지정된 비주얼 스타일을 적용하여 플롯합니다.

비주얼 스타일을 지정하는 경우 다음과 같은 프롬프트가 표시됩니다.

옵션 입력 [3d 와이어프레임(3)/3d 숨김(H)/실제(R)/개념(C)/기타(O)] <실제>:

  • 3D 와이어프레임 모형 공간 뷰가 화면표시와 관계 없이 3D 와이어프레임 비주얼 스타일로 플롯되도록 지정합니다.
  • 3D 숨김. 모형 공간 뷰가 화면표시와 관계 없이 3D 숨김 비주얼 스타일로 플롯되도록 지정합니다.
  • 실제 모형 공간 뷰가 화면표시와 관계 없이 사실 비주얼 스타일로 플롯되도록 지정합니다.
  • 개념 모형 공간 뷰가 화면표시와 관계 없이 개념 비주얼 스타일로 플롯되도록 지정합니다.
  • 기타 비주얼 스타일 관리자에서 작성한 사용자 비주얼 스타일을 선택하거나 네 가지 기본 비주얼 스타일 중 하나를 선택할 수 있습니다. 다음과 같은 프롬프트가 표시됩니다.

    비주얼 스타일 이름 또는 [?] 입력: 이름을 입력하거나 ? 를 입력하여 도면에서 사용 가능한 비주얼 스타일 리스트를 표시합니다.

렌더

모형 공간 뷰 플롯이 화면표시와 관계 없이 렌더링되도록 지정합니다.

파일에 플롯 쓰기 [예(Y)/아니오(N)] <현재>: 플롯된 도면을 파일에 쓰려면 y를 입력하거나 Enter 키를 눌러 출력 장치로 플롯합니다.

예를 지정하면 다음과 같은 프롬프트가 표시됩니다.

파일 이름 입력: <dwgname-layoutname.plt>: 파일 이름을 입력합니다.

페이지 설정에 대한 변경 사항을 저장하시겠습니까? 또는 음영 플롯 품질을 설정하시겠습니까? [예(Y)/아니오(N)/품질(Q)] <아니오>:

y를 입력하면 페이지 설정 대화상자의 현재 설정이 저장됩니다. q를 입력하면 음영처리 플롯 품질을 설정하도록 프롬프트가 표시되며 사용자 dpi를 위한 옵션이 표시됩니다. 그런 다음 추가한 품질 설정과 함께 페이지 설정을 저장하도록 프롬프트가 표시됩니다.

음영 플롯 품질 입력 [간단하게 인쇄(D)/미리보기(P)/보통(N)/프리젠테이션(R)/최대(M)/사용자(C)] <보통>: dpi를 지정하려면 c를 입력하고, 사전 설정된 dpi를 사용하려면 다른 품질 옵션을 지정합니다.

사용자 dpi 입력 <150>:

페이지 설정에 대한 변경 사항을 저장하시겠습니까 [예(Y)/아니오(N)]? <아니오>:

도면 공간 먼저 플롯 [예(Y)/아니오(N)] <현재>:

일반적으로 도면 공간 형상이 모형 공간 형상보다 먼저 플롯됩니다. n을 입력하면 모형 공간 형상이 먼저 플롯되고 도면 공간 형상은 마지막에 플롯됩니다. 이 옵션은 배치 탭에서 플롯할 경우에만 사용할 수 있습니다.

도면 공간 객체를 숨기시겠습니까? [예(Y)/아니오(N)] <아니오(N)>:

숨기기 작업이 도면 공간 뷰포트의 객체에 적용될지 여부를 지정합니다. 이 옵션은 배치 탭에서만 사용할 수 있습니다.

계속하여 플롯 진행 [예(Y)/아니오(N)] <Y>:


PLOTSTAMP (요약 참조)

-PLOT
PLOTSTAMP
플롯 스탬프 대화상자
명령 > P 명령 >
PLOTSTAMP
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

각 도면의 지정된 구석에 플롯 스탬프를 배치하고 파일에 기록합니다.

명령 입력: plotstamp

플롯 스탬프 대화상자가 표시됩니다.

주플롯 스탬프는 항상 펜 번호 7번으로 그려지거나 플로터에 7개의 펜이 없는 경우 사용할 수 있는 펜 중 가장 높은 번호의 펜으로 그려집니다. 해당 위치에 적절한 펜을 설치해야 합니다. 펜을 사용하지 않는 플로터(래스터) 장치를 사용할 경우, 플롯 스탬프에는 항상 7번 색상이 사용됩니다.

명령 프롬프트에서 -plotstamp를 입력하면 옵션이 표시됩니다.


플롯 스탬프 대화상자 (요약 참조)

PLOTSTAMP
PLOTSTAMP
사용자 정의 필드 대화상자
명령 > P 명령 > PLOTSTAMP >
플롯 스탬프 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

명령 입력: plotstamp

요약

플롯 스탬프 정보를 지정합니다.

옵션 리스트

플롯 스탬프 필드

플롯 스탬프에 적용할 도면 정보를 지정합니다. 선택한 필드는 쉼표와 공백으로 분리합니다.

도면 이름

플롯 스탬프 정보에 도면 이름과 경로를 포함합니다.

배치 이름

플롯 스탬프 정보에 배치 이름을 포함합니다.

날짜와 시간

플롯 스탬프 정보에 날짜와 시간을 포함합니다.

주날짜와 시간 서식은 Windows 제어판의 국가별 설정 대화상자에서 지정합니다. 플롯 스탬프는 짧은 날짜 스타일을 사용합니다.
로그인 이름

플롯 스탬프 정보에 Windows 로그인 이름을 포함합니다.

Windows 로그인 이름은 LOGINNAME 시스템 변수에 들어 있습니다.

장치 이름

현재 플로팅 장치 이름을 플롯 스탬프 정보에 포함합니다.

용지 크기

현재 구성된 플로팅 장치에 사용할 용지 크기를 플롯 스탬프 정보에 포함합니다.

플롯 축척

플롯 축척을 플롯 스탬프 정보에 포함합니다.

미리보기

플롯 스탬프 위치를 고급 옵션 대화상자에서 지정한 위치와 회전 값을 기반으로 시각적으로 표시합니다. 다른 방법으로는 플롯 스탬프를 미리 볼 수 없습니다. 이것은 플롯 스탬프 내용의 미리보기가 아닙니다.

사용자 정의 필드

플롯할 때 플롯 또는 기록을 선택하거나 플롯과 기록을 모두 할 수 있는 텍스트를 제공합니다. 각 사용자 정의 리스트에서 선택된 값이 플롯됩니다.

예를 들어, 한 리스트에는 매체 유형이나 가격을 기록하고 다른 리스트에는 작업 이름을 기록할 수 있습니다. 사용자 정의 값이 <없음>이면 사용자 정의 정보가 플롯되지 않습니다.

추가/편집

사용자 정의 필드를 추가, 편집 또는 삭제할 수 있는 사용자 정의 필드 대화상자를 표시합니다.

플롯 스탬프 매개변수 파일

확장자가 .pss인 파일에 스탬프 정보를 저장합니다. 여러 사용자가 같은 파일에 액세스할 수 있으며 회사의 표준 설정을 기반으로 플롯을 스탬프할 수 있습니다.

Support 폴더에 두 개의 PSS 파일인 Mm.pss와 Inches.pss를 제공합니다. 초기 기본 플롯 스탬프 매개변수 파일 이름은 프로그램을 설치할 때 운영 체제의 국가별 설정에 따라 결정됩니다.

경로

플롯 스탬프 매개변수 파일의 위치를 지정합니다.

로드

사용할 매개변수 파일의 위치를 지정할 수 있는 플롯 스탬프 매개변수 파일 이름 대화상자(표준 파일 선택 대화상자)를 표시합니다.

다른 이름으로 저장

현재 플롯 스탬프 설정을 새 매개변수 파일에 저장합니다.

고급

플롯 스탬프의 위치, 텍스트 특성 및 단위를 설정할 수 있는 고급 옵션 대화상자를 표시합니다. 또한 로그 파일을 작성하고, 이 파일의 위치를 설정할 수 있습니다.


사용자 정의 필드 대화상자 (요약 참조)

플롯 스탬프 대화상자
PLOTSTAMP
고급 옵션 대화상자
명령 > P 명령 > PLOTSTAMP >
사용자 정의 필드 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
명령 입력: plotstamp

사용자 정의 필드는 사용자 정의 필드 대화상자를 사용하여 작성하고 편집합니다. 이 대화상자는 플롯 스탬프 대화상자에서 추가/편집 버튼을 선택할 때 표시됩니다.

이름

사용 가능한 사용자 정의 필드를 나열합니다.

추가

편집 가능한 사용자 정의 필드를 추가합니다.

편집

선택한 사용자 정의 필드의 편집을 허용합니다.

삭제

선택한 사용자 정의 필드를 삭제합니다.


고급 옵션 대화상자 (요약 참조)

사용자 정의 필드 대화상자
PLOTSTAMP
-PLOTSTAMP
명령 > P 명령 > PLOTSTAMP >
고급 옵션 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
명령 입력: plotstamp

플롯 스탬프의 위치, 텍스트 특성 및 단위를 결정합니다. 로그 파일을 작성하고 그 위치를 설정할 수도 있습니다. 이 대화상자는 플롯 스탬프 대화상자에서 고급 버튼을 선택하면 표시됩니다.

위치 및 간격띄우기

플롯 스탬프 위치, 플롯 스탬프 방향, 인쇄 가능 영역이나 용지 경계를 기준으로 적용될 간격띄우기를 결정합니다.

위치

플롯 스탬프를 배치할 영역을 나타냅니다. 선택 항목에는 맨 위 왼쪽, 맨 아래 왼쪽(기본값), 맨 아래 오른쪽 및 맨 위 오른쪽이 있습니다. 위치는 페이지에서 도면의 이미지 방향을 기준으로 합니다.

방향

플롯 스탬프의 회전을 지정한 페이지에 상대적으로 나타냅니다. 옵션은 각 위치에 대해 수평 및 수직(예: 맨 위 왼쪽 수평 및 맨 위 왼쪽 수직)입니다.

위 아래를 뒤집어 스탬프

플롯 스탬프를 위아래를 뒤집어 회전합니다.

X 간격띄우기

지정한 설정에 따라 용지의 구석이나 인쇄 가능 영역의 구석에서 계산되는 X 간격띄우기 값을 결정합니다. 용지 가장자리를 기준으로 간격띄우기를 지정하면 지정된 용지 크기에 플롯 스탬프 정보가 맞도록 간격띄우기 값이 계산됩니다. 간격띄우기 값으로 인쇄 가능 영역을 벗어난 위치에 플롯 스탬프 정보가 배치되면 플롯 스탬프 문자가 잘립니다.

Y 간격띄우기

지정한 설정에 따라 용지의 구석이나 인쇄 가능 영역의 구석에서 계산되는 Y 간격띄우기 값을 결정합니다. 용지 가장자리를 기준으로 간격띄우기를 지정하면 지정된 용지 크기에 플롯 스탬프 정보가 맞도록 간격띄우기 값이 계산됩니다. 간격띄우기 값으로 인쇄 가능 영역을 벗어난 위치에 플롯 스탬프 정보가 배치되면 플롯 스탬프 문자가 잘립니다.

인쇄 가능 영역을 기준으로 간격띄우기

용지의 인쇄 가능 영역의 구석(용지의 구석이 아님)으로부터 지정한 간격띄우기 값을 계산합니다.

용지 경계를 기준으로 간격띄우기

용지의 구석(용지의 인쇄 가능 영역의 구석이 아님)으로부터 지정한 간격띄우기 값을 계산합니다.

문자 특성

플롯 스탬프 문자에 적용할 글꼴, 높이, 행의 개수를 결정합니다.

글꼴

플롯 스탬프 정보에 사용되는 문자에 적용할 트루타입 글꼴을 지정합니다.

높이

플롯 스탬프 정보에 적용할 문자 높이를 지정합니다.

단일행 플롯 스탬프

이 옵션을 선택하면 플롯 스탬프 정보가 단일행 문자에 배치됩니다. 플롯 스탬프 정보는 최대 2행으로 된 문자로 구성할 수 있지만 지정한 배치 및 간격띄우기 값이 문자 줄바꿈 및 문자 높이를 수용해야 합니다. 플롯 스탬프에 인쇄 가능 영역보다 긴 문자가 포함된 경우 플롯 스탬프 문자는 잘립니다. 이 옵션의 선택을 해제하면 플롯 스탬프 문자는 세 번째 필드 다음에서 줄바꿈 됩니다.

플롯 스탬프 단위

X 간격띄우기, Y 간격띄우기 및 높이를 측정하는데 사용되는 단위를 지정합니다. 인치, 밀리미터 또는 픽셀을 사용하여 단위를 정의할 수 있습니다.

플롯 스탬프 크기 및 위치에 대해서는 두 세트의 값, 즉 치수 방식이 아닌 파일 형식 및 치수 방식의 파일 형식의 값이 PSS 파일에 저장됩니다. 대화상자에서 선택한 단위가 치수 방식이면 치수 값이 표시되고 수정됩니다. 치수 방식이 아닌 값에 액세스하려면 측정 단위로 픽셀을 선택해야 합니다. 이 대화상자에서 선택한 단위에 관계 없이 플롯 시에는 올바른 값 세트가 적용됩니다. 즉, 측정 단위를 변경해도 값이 다시 계산되지는 않습니다.

로그 파일 위치

현재 플롯을 스탬프하지 않거나 또는 스탬프하고 플롯 스탬프 정보를 로그 파일에 기록합니다. 플롯 스탬프 기능이 꺼져 있더라도 로그 파일을 계속 작성할 수 있습니다.

로그 파일 작성

플롯 스탬프 정보를 로그 파일에 기록합니다. 기본 로그 파일은 plot.log이며 기본 응용프로그램 폴더에 저장됩니다. 다른 파일 이름과 경로를 지정할 수 있습니다. 초기 plot.log 파일이 작성되면 플롯된 각 후속 도면의 플롯 스탬프 정보가 이 파일에 추가됩니다. 각 도면의 플롯 스탬프 정보는 단일행 문자입니다. 플롯 스탬프 로그 파일은 네트워크 드라이브에 배치하여 여러 사용자가 공유할 수 있습니다. 각 사용자의 플롯 스탬프 정보는 plot.log 파일에 첨부됩니다.

로그 파일 이름

작성 중인 로그 파일의 파일 이름을 지정합니다. 기본 파일 이름인 plot.log를 사용하지 않으려면 새 파일 이름을 입력합니다.

찾아보기

현재 저장된 플롯 스탬프 로그 파일을 나열합니다. 기존 플롯 스탬프 로그 파일을 현재 지정된 플롯 스탬프 정보로 덮어쓴 다음 이 파일을 저장할 수 있습니다.


-PLOTSTAMP (요약 참조)

고급 옵션 대화상자
PLOTSTAMP
PLOTSTYLE
명령 > P 명령 > PLOTSTAMP >
-PLOTSTAMP
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

명령 프롬프트에서 -plotstamp를 입력하면 다음과 같은 프롬프트가 표시됩니다. PSS 파일의 설정이 각 프롬프트의 기본값으로 표시됩니다.

-PLOTSTAMP를 플로팅 스크립트의 일부로 사용하여 도면의 플롯 스탬프 정보를 수정할 수 있습니다.

옵션 입력 [켜기/끄기(OFF)/필드/사용자 필드(U)/로그 파일(L)/위치(LO)/문자 특성(T)/단위(UN)]:

켜기

현재 도면에 대해 플롯 스탬프를 켭니다.

끄기

현재 도면에 대해 플롯 스탬프를 끕니다.

필드

현재 플롯 스탬프에 적용할 플롯 스탬프 필드 정보를 지정합니다.

도면 이름 스탬프? [예(Y)/아니오(N)] <예>:

배치 이름 스탬프? [예(Y)/아니오(N)] <예>:

날짜 및 시간 스탬프? [예(Y)/아니오(N)] <예>:

로그인 이름 스탬프? [예(Y)/아니오(N)] <예>:

플롯 장치 이름 스탬프? [예(Y)/아니오(N)] <예>:

용지 크기 스탬프? [예(Y)/아니오(N)] <예>:

플롯 축척 스탬프? [예(Y)/아니오(N)] <예>:

사용자 필드

현재 플롯 스탬프에 적용할 사용자 정의 필드를 지정합니다.

사용자 필드 1 입력 <>:사용자 정의 필드를 입력합니다.

사용자 필드 2 입력 <>: 사용자 정의 필드를 입력합니다.

로그 파일

현재 플롯 스탬프 정보를 현재 플롯된 도면에 적용하기 보다는 로그 파일에 기록하도록 지정합니다. 다른 파일 경로를 지정한 경우가 아니면 기본 로그 파일은 plot.log입니다.

플롯 스탬프를 로그 파일에 쓰시겠습니까? [예(Y)/아니오(N)] <예>:

로그 파일 경로 입력 <plot.log>:

위치

페이지의 플롯 스탬프 위치를 간격띄우기, 방향, 용지의 인쇄 가능 영역 또는 경계에 대한 관계를 기준으로 결정합니다.

위치 선택은 포함되어 있으며 프롬프트에서 지정한 내용에 따라 용지의 인쇄 가능 영역이나 경계를 기준으로 합니다.

스탬프 위치 입력 [TL/TR/BL/BR] <BL>:

  • TL: 맨 위 왼쪽
  • TR: 맨 위 오른쪽
  • BL: 맨 아래 왼쪽
  • BR: 맨 아래 오른쪽

텍스트 방향은 페이지에 상대적으로 플롯 스탬프의 회전 각도를 나타냅니다.

문자 방향 입력 [수평(H)/수직(V)] <수평>:

  • 수평: 플롯 스탬프가 페이지를 기준으로 수평이 됩니다.
  • 수직: 플롯 스탬프가 페이지를 기준으로 수직이 됩니다.

위 아래를 뒤집어 스탬프 [예(Y)/아니오(N)] <아니오>:

플롯 스탬프 간격띄우기 지정 <0.1000,0.1000>:

용지 경계를 기준으로 간격띄우기를 지정하면 용지의 구석에서 지정한 간격띄우기 값이 계산됩니다. 인쇄 가능 영역을 기준으로 간격띄우기를 지정하면 인쇄 가능 영역의 구석에서 지정한 간격띄우기 값이 계산됩니다.

기준 간격띄우기 지정 [용지 경계(B)/인쇄 가능 면적(A)] <인쇄 가능 영역>:

문자 특성

현재 플롯 스탬프 문자의 글꼴 이름과 문자 높이를 결정합니다. 한 행에 문자를 배치하거나 문자를 두 행으로 줄바꿈하도록 지정할 수도 있습니다. 이 플롯 스탬프에 대해 지정한 배치 및 간격띄우기 값이 문자 줄바꿈과 문자 높이를 수용해야 합니다.

글꼴 이름 입력 <>: 글꼴 이름을 입력합니다.

문자 높이 입력 <0.1500>: 값을 입력합니다.

플롯 스탬프를 단일 행에 배치하시겠습니까? [예(Y)/아니오(N)] <아니오>:

단위

X 간격띄우기, Y 간격띄우기 및 높이를 측정하는데 사용되는 단위를 지정합니다. 인치, 밀리미터 또는 픽셀을 사용하여 단위를 정의할 수 있습니다.

측정 단위 입력 [인치(I)/밀리미터(M)/픽셀(P)] <인치>:


PLOTSTYLE (요약 참조)

-PLOTSTAMP
PLOTSTYLE
현재 플롯 스타일 대화상자
명령 > P 명령 >
PLOTSTYLE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

현재 배치에 부착되어 있으며 객체에 지정할 수 있는 명명된 플롯 스타일을 조정합니다.

액세스 방법

버튼

메뉴: 응용프로그램 메뉴 [image] 인쇄 [image] 플롯 스타일 테이블 편집
명령 입력: plotstyle

요약

PLOTSTYLE 명령을 사용하려면 명명된 플롯 스타일을 사용하도록 도면을 구성해야 합니다.

  • 색상 종속 모드에 있는 도면은 CONVERTPSTYLES 명령으로 명명된 플롯 스타일을 사용하도록 변환할 수 있습니다.
  • 명명된 플롯 스타일을 사용하도록 새 도면을 구성하려면 도면을 작성하기 전에 PSTYLEPOLICY를 0으로 설정합니다.

선택 세트가 없으면 현재 플롯 스타일 대화상자가 표시됩니다. 선택 세트가 있으면 플롯 스타일 선택 대화상자가 표시됩니다.

명령 프롬프트에서 -plotstyle을 입력하면 .


현재 플롯 스타일 대화상자 (요약 참조)

PLOTSTYLE
PLOTSTYLE
플롯 스타일 선택 대화상자
명령 > P 명령 > PLOTSTYLE >
현재 플롯 스타일 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

액세스 방법

버튼

메뉴: 응용프로그램 메뉴 [image] 인쇄 [image] 플롯 스타일 테이블 편집
명령 입력: plotstyle

요약

새 객체의 플롯 스타일을 지정합니다.

현재 플롯 스타일

현재 플롯 스타일을 표시합니다.

플롯 스타일 리스트

기본 플롯 스타일인 NORMAL을 포함하여 객체에 지정할 수 있는 사용 가능한 플롯 스타일을 표시합니다. 플롯 스타일은 색상, 디더링, 회색조, 펜 지정값, 스크리닝, 선종류, 선가중치, 끝 스타일, 결합 스타일 및 채움 스타일에 대한 일련의 재지정 집합입니다.

활성 플롯 스타일 테이블

현재 배치에 부착된 플롯 스타일 테이블을 설정합니다. 플롯 스타일 테이블은 플롯 스타일 정의 집합입니다.

편집기

플롯 스타일 테이블 편집기를 표시합니다. 여기에서 플롯 스타일 테이블의 플롯 스타일을 수정합니다.

부착

플롯 스타일 테이블이 부착될 탭(모형 탭 또는 배치 탭)을 표시합니다.


플롯 스타일 선택 대화상자 (요약 참조)

현재 플롯 스타일 대화상자
PLOTSTYLE
-PLOTSTYLE
명령 > P 명령 > PLOTSTYLE >
플롯 스타일 선택 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
명령 입력: plotstyle

할당할 플롯 스타일을 지정합니다.

플롯 스타일

기본 플롯 스타일인 NORMAL을 포함하여 사용 가능한 플롯 스타일을 표시합니다. 플롯 스타일은 플로팅에서 사용되는 특성 설정의 집합입니다.

원본

처음에 지정된 플롯 스타일을 표시합니다.

새로 만들기

지정할 새 플롯 스타일을 표시합니다.

활성 플롯 스타일 테이블

현재 도면에 부착된 플롯 스타일 테이블을 설정합니다. 플롯 스타일 테이블에는 플롯 스타일이 정의되어 있습니다.

편집기

플롯 스타일 테이블 편집기를 표시합니다.

부착

플롯 스타일 테이블이 부착될 탭(모형 탭 또는 배치 탭)을 표시합니다.


-PLOTSTYLE (요약 참조)

플롯 스타일 선택 대화상자
PLOTSTYLE
PLOTTERMANAGER
명령 > P 명령 > PLOTSTYLE >
-PLOTSTYLE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

명령 프롬프트에서 -plotstyle을 입력하면 다음과 같은 프롬프트가 표시됩니다.

명령 입력: -plotstyle

현재 플롯 스타일은 "현재"입니다.

옵션 입력 [?/현재(C)]:

?—플롯 스타일 나열

부착된 플롯 스타일 테이블에 있는 플롯 스타일을 나열합니다.

현재

새 객체에 사용할 플롯 스타일을 지정합니다.


PLOTTERMANAGER (요약 참조)

-PLOTSTYLE
PLOTTERMANAGER
플로터 추가 마법사
명령 > P 명령 >
PLOTTERMANAGER
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

플로터 구성을 추가하거나 편집할 수 있는 플로터 관리자를 표시합니다.

액세스 방법

버튼

리본: 출력 탭 [image] 플롯 패널 [image] 플로터 관리현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 응용프로그램 메뉴 [image] 인쇄 [image] 플로터 관리
명령 입력: plottermanager

요약

폴더에서 플로터 추가 마법사를 시작하거나 PC3 파일을 두 번 클릭하여 플로터 구성 편집기를 열 수 있습니다.

  • 플로터 추가 마법사를 두 번 클릭하여 플로터 및 프린터를 추가하고 구성합니다.
  • 플로터 구성(PC3 파일)을 두 번 클릭하여 플로터 구성 편집기를 시작합니다.


플로터 추가 마법사 (요약 참조)

PLOTTERMANAGER
PLOTTERMANAGER
플로터 구성 편집기
명령 > P 명령 > PLOTTERMANAGER >
플로터 추가 마법사
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
메뉴: 파일 [image] 플로터 관리자명령 프롬프트에 plottermanager를 입력합니다.
명령 입력: plottermanager

새 플로터와 프린터를 추가합니다. 마법사는 플로터 구성 편집기에서 편집할 수 있는 PC3 파일입니다. 구성은 Plotters 폴더에 저장됩니다.


플로터 구성 편집기 (요약 참조)

플로터 추가 마법사
PLOTTERMANAGER
일반 탭(플로터 구성 편집기)
명령 > P 명령 > PLOTTERMANAGER >
플로터 구성 편집기
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
메뉴: 파일 [image] 플로터 관리자명령 프롬프트에 plottermanager를 입력합니다.
명령 입력: plottermanager

PC3 파일의 플로터 포트 연결 및 매체, 그래픽, 실제 펜 구성, 사용자 특성, 초기화 문자열, 교정, 사용자 정의 용지 크기 등의 출력 설정을 수정합니다. 이 구성 옵션을 PC3 파일에서 다른 파일로 끌 수 있습니다.

다음 방법 중 하나로 플로터 구성 편집기를 시작할 수 있습니다.

  • Microsoft® Windows® 탐색기에서 PC3 파일을 두 번 클릭하거나 PC3 파일을 마우스 오른쪽 버튼으로 클릭하고 열기를 클릭합니다. (기본적으로 PC3 파일은 플로터 폴더에 저장됩니다. 플로터 파일의 위치를 찾으려면 도구 메뉴에서 옵션을 클릭합니다. 옵션 대화상자의 파일 탭에서 프린터 지원 파일 경로의 왼쪽에 있는 더하기 기호를 클릭합니다. 프린터 구성 검색 경로 파일의 왼쪽에 있는 더하기 기호를 클릭합니다. 프린터 구성 검색 경로에서 경로 이름을 클릭하여 플로터 파일의 위치를 봅니다.)
  • 플로터 추가 마법사에서 플로터 구성 편집을 선택합니다.
  • 페이지 설정 대화상자에서 특성을 선택합니다.
  • 플롯 대화상자에서 특성을 선택합니다.

구성된 플롯 장치에 따라 장치 및 문서 설정 탭에서 추가 옵션을 사용할 수 있습니다. 예를 들어, 비시스템 플로터를 구성할 때 펜 특성을 수정할 수 있습니다.

플로터 구성 편집기에는 다음과 같은 탭이 있습니다.

  • 일반
  • 포트
  • 장치 및 문서 설정


일반 탭(플로터 구성 편집기) (요약 참조)

플로터 구성 편집기
플로터 구성 편집기
포트 탭(플로터 구성 편집기)
명령 > P 명령 > PLOTTERMANAGER > 플로터 구성 편집기 >
일반 탭(플로터 구성 편집기)
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

플로터 구성(PC3) 파일에 대한 기본 정보가 들어 있습니다. 설명 영역에서 정보를 추가하거나 수정할 수 있습니다. 나머지 탭은 읽기 전용입니다.

플로터 구성 파일 이름

플로터 추가 마법사에 지정한 파일 이름을 표시합니다.

설명

플로터에 대해 포함시키려는 정보를 표시합니다.

드라이버 정보

다음 정보를 표시합니다.

  • 플로터 드라이버 유형(시스템 또는 비시스템), 이름, 모델 및 위치
  • HDI 드라이버 파일 버전 번호(AutoCAD 전용 드라이버 파일)
  • 네트워크 서버의 UNC 이름(플로터가 네트워크 서버에 연결되어 있는 경우)
  • 입/출력 포트(플로터가 지역적으로 연결되어 있는 경우)
  • 시스템 프린터의 이름(구성된 플로터가 시스템 프린터인 경우)
  • PMP(Plot Model Parameters) 파일 이름 및 위치(PMP 파일이 PC3 파일에 연결되어 있는 경우)


포트 탭(플로터 구성 편집기) (요약 참조)

일반 탭(플로터 구성 편집기)
플로터 구성 편집기
장치 및 문서 설정 탭(플로터 구성 편집기)
명령 > P 명령 > PLOTTERMANAGER > 플로터 구성 편집기 >
포트 탭(플로터 구성 편집기)
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

구성된 플로터와 컴퓨터 또는 네트워크 시스템 사이의 통신 설정을 변경합니다. 포트를 통하여 플롯할지, 파일에 플롯할지 또는 AutoSpool을 사용할지를 지정할 수 있습니다. 드라이버 및 주변기기 안내서의 AutoSpool 사용을 참고하십시오.

병렬 포트를 통해 플롯하는 경우 시간 초과값을 지정할 수 있습니다. 직렬 포트를 통해 플롯하는 경우 전송 속도, 프로토콜, 흐름 컨트롤 및 입/출력 시간 초과값을 변경할 수 있습니다.

다음 포트로 플롯

선택된 포트를 통해 플로터로 도면을 보냅니다.

파일에 플롯

플롯 대화상자에 지정된 파일로 도면을 보냅니다.

AutoSpool

AutoSpool 유틸리티를 사용하여 도면을 플롯합니다. AutoSpool은 옵션 대화상자의 파일 탭에 지정되어 있습니다.

포트 리스트

포트 리스트와 설명을 로컬 및 네트워크에 표시합니다. 포트가 네트워크 포트이면 네트워크 프린터 이름도 표시됩니다.

전체 포트 표시

플로터에서 사용할 수 있는 포트에 관계 없이 컴퓨터에서 사용할 수 있는 모든 포트를 표시합니다.

네트워크 찾아보기

비시스템 플로터의 다른 인스턴스에 연결할 수 있도록 선택 가능한 여러 네트워크를 표시합니다.

포트 구성

LPT 포트 구성 대화상자 또는 COM 포트에 대한 설정 대화상자를 표시합니다.


장치 및 문서 설정 탭(플로터 구성 편집기) (요약 참조)

포트 탭(플로터 구성 편집기)
플로터 구성 편집기
LPT 포트 구성 대화상자
명령 > P 명령 > PLOTTERMANAGER > 플로터 구성 편집기 >
장치 및 문서 설정 탭(플로터 구성 편집기)
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

PC3 파일의 많은 설정을 조정합니다. 특정 설정을 보고 변경하려면 노드 아이콘을 클릭합니다. 설정을 변경할 때 변경 내용이 설정 이름 옆에 각괄호(< >) 안에 표시됩니다. 선택 표식도 값이 변경된 노드의 아이콘 위에 표시됩니다.

주트리 뷰에는 구성된 장치에 사용할 수 있는 설정만이 표시됩니다. 또한 장치가 사용자 특성을 통해 설정을 처리하거나 이 기능을 지원하지 않는 경우 일부 설정을 편집할 수 없습니다.

매체 노드

용지 공급, 크기, 유형 및 대상을 지정합니다. 사용 가능한 설정은 구성된 플로터에서 지원되는 기능에 따라 다릅니다. Windows 시스템 프린터의 경우 사용자 특성 노드를 사용하여 매체 설정을 구성해야 합니다.

공급 및 크기

용지 공급 및 크기를 지정합니다.

  • 공급: 시트 급지 또는 롤 급지 등과 같은 용지 공급을 지정합니다. 트레이를 지정한 경우 트레이 유형을 선택할 수 있습니다.
  • 폭: 롤 급지 공급에 대한 용지 롤의 폭을 지정합니다.
  • 자동: 프린터에서 적절한 용지 공급을 지정할 수 있도록 합니다.
  • 크기: 사용 가능한 용지 공급과 표준 및 사용자 용지 크기 리스트를 표시합니다.
  • 인쇄 가능 경계: 인쇄 경계를 표시합니다.
매체 형태

플로터 구성으로 지원하는 매체 형태 리스트를 표시합니다.

양면 인쇄

양면 인쇄와 바인딩 여백을 결정합니다. 바인딩 여백 옵션은 양면 인쇄를 지원하는 플로터에만 사용할 수 있습니다.

  • 없음: 양면 인쇄를 하지 않음을 나타냅니다.
  • 짧은 면: 용지의 짧은 쪽에 바인딩 여백을 배치합니다.
  • 긴 면: 용지의 긴 쪽에 바인딩 여백을 배치합니다.

매체 대상

구성된 플로터에 사용할 수 있는 대조, 자르기, 스태플링과 같은 매체 대상 리스트를 표시합니다. 이들 옵션은 이 기능을 지원하는 플로터에만 사용할 수 있습니다.

실제 펜 구성 노드(펜 플로터에만 해당)

펜 플로터에서 특정 펜을 조정합니다. 장치 및 문서 설정 탭의 아래쪽 창에는 플로터에 있는 각 펜의 색상, 폭, 속도를 설명하는 데 사용되는 테이블이 표시됩니다.

주실제 펜 정보는 자동으로 감지될 수 없습니다. 실제 펜 특성 아래에 펜 플로터에 대한 실제 펜 정보를 제공해야 합니다.
펜 구성

펜 플로터의 설정을 지정합니다.

  • 펜 교체 시 프롬프트: 단일 펜 플로터에서 플롯하는 동안 여러 개의 펜을 사용합니다. 실제 펜 특성에서 수에 제한 없이 펜의 설정을 지정할 수 없습니다. 펜을 변경해야 할 때 프롬프트가 표시됩니다.
  • 영역 채우기 수정: 채워진 영역과 두꺼운 폴리선을 플롯할 때 프로그램이 펜 폭을 자동으로 보정하도록 작동할 수 있습니다. 각각의 다각형은 이를 그리는 데 사용된 펜의 반폭만큼 축소됩니다. 이 옵션을 사용하면 두꺼운 펜을 사용할 때 채워진 영역의 크기가 원하는 크기보다 커지는 것을 방지하고 정확성을 유지할 수 있습니다. 인쇄된 원형 아트워크와 같이 플롯이 정확히 펜 너비의 절반이 되어야 하는 경우 이 옵션을 사용합니다.
  • 펜 최적화 수준: 펜 동작을 최적화하여 플롯 시간을 줄이고 펜의 효율성을 높입니다. 예를 들어, 펜이 중복된 선을 그리지 않도록 할 수 있습니다. 도면에 여러 색상이나 폭이 사용되는 경우 펜 정렬 추가를 선택하여 펜을 변경하는 데 필요한 시간을 줄일 수 있습니다. 다른 펜으로 전환하기 전에 특정 펜을 사용하는 모든 객체가 플롯됩니다. 리스트에 있는 각 방법은 최적화 안함을 제외하고 리스트에서 앞의 방법에 우선하는 최적화 방법을 포함합니다.
실제 펜 특성

펜 플로터에서 도면을 적절히 플롯하려면 펜에 대한 정보를 플로터에 제공해야 합니다. 플로터의 각 펜에 대해 색상과 폭을 지정해야 합니다. 펜 성능을 최적화하기 위해서는 속도를 지정할 수 있습니다.

주이 정보는 필수입니다. 실제 펜 정보를 자동으로 감지할 수 없습니다.
  • 색상: 플로터에 펜의 색상을 지정합니다. 객체의 색상과 거의 일치하는 펜 색상이 선택됩니다. 각 객체의 색상과 일치하는 색상을 펜에 지정할 수 있습니다. 색상 리스트를 사용하여 펜 없음, 빨간색, 노란색, 초록색, 하늘색, 파란색, 선홍색, 검은색 또는 기타 설정 중 하나를 선택합니다. 기타를 선택하면 전체 색상 팔레트에 액세스할 수 있는 색상 선택 대화상자가 표시됩니다. 특정 위치에 펜이 없음을 나타내려면 펜 없음을 사용합니다.
  • 속도: 펜에 따라 펜 속도를 조정합니다. 이 기능은, 예를 들어, 펜의 속도가 너무 빨라 펜의 속도를 줄일 때 유용합니다. 각 펜 제조업체에서는 각 매체 유형에 맞는 펜 속도를 권장하고 있습니다. 최상의 결과를 얻기 위해서는 권장 값을 사용하십시오. 초당 밀리미터 또는 인치 단위로 펜 속도를 지정할 수 있습니다.
  • 폭: 두꺼운 선을 그리는 데 펜을 여러 번 사용해야 하는지 여부를 프로그램에서 결정할 수 있도록 펜의 폭을 지정합니다. 펜 폭은 인치 또는 밀리미터 단위로 지정할 수 있습니다. 펜의 실제 폭과 일치하도록 펜 폭을 선택해야 합니다. 표시되는 리스트는 일반적인 펜 폭을 제공합니다.

여기에서 펜 특성을 지정해도 AutoCAD 릴리즈 14, AutoCAD LT® 98 이전 릴리즈의 PCP, PC2 또는 CFG 파일에서 가져온 펜 테이블은 대치되지 않습니다. 이러한 설정 가져오기에 대한 자세한 정보는 플롯 스타일 설정 변경사용자 안내서의 을 참고하십시오.

그래픽 노드

벡터 그래픽, 래스터 그래픽 및 트루타입 문자를 인쇄하기 위한 설정을 지정합니다. 플로터의 기능에 따라 색상 수, 해상도 및 디더링을 수정할 수 있습니다. 벡터 도면에 대해서는 컬러 또는 흑백 출력을 선택할 수 있습니다. 메모리가 제한되어 있는 플로터에서 래스터 이미지를 인쇄할 때는 인쇄된 출력의 품질을 약간 변경하여 성능을 향상시킬 수 있습니다. 다양한 양의 설치된 RAM을 지원하는 비시스템 플로터를 사용하는 경우 해당 정보를 제공하여 성능을 향상시킬 수 있습니다.

설치된 메모리

비시스템 플로터에 설치된 총 메모리(RAM) 크기를 프로그램에 제공합니다. 이 옵션은 추가적인 메모리를 사용할 수 있는 Windows 이외의 시스템 프린터에서만 사용할 수 있습니다. 플로터에 추가 메모리가 있는 경우 총 메모리 크기를 지정합니다.

  • 설치된 총 메모리: 설치된 총 메모리를 MB 단위로 지정합니다. 플로터 드라이버는 메모리 정보를 사용하여, 시스템에 메모리 부족 상태가 발생하지 않기 위해 밴딩 또는 이미지 품질 저하가 필요한지 여부를 결정합니다.
벡터 그래픽

벡터 출력의 색상 수, 해상도 및 디더링을 지정하기 위한 옵션을 제공합니다. 일부 벡터 그래픽 옵션은 서로 밀접하게 연관되어 있습니다. 따라서 한 옵션을 변경하면 사용 가능한 다른 옵션에 영향을 줄 수 있습니다.

  • 색상 수: 구성된 플로터의 색상 수를 선택하는 리스트를 표시합니다. 색상 수 옵션은 사용자가 해상도와 디더링 값을 변경하면 달라집니다. 색상 수가 많을수록 메모리가 많이 사용되고 플롯하는 데 시간이 오래 걸립니다. 컬러 또는 흑백 출력을 지정할 수 있습니다.
  • 해상도: 구성된 플로터의 DPI 해상도를 조정합니다. DPI 해상도를 변경하면 디더링 리스트에서 사용할 수 있는 옵션도 달라집니다. 해상도 설정이 높을수록 메모리가 많이 사용되고 플롯하는 데 시간이 오래 걸립니다.
  • 디더링: 펜을 사용하지 않는 플로터에 대해 디더링 옵션을 지정합니다. 일부 디더링 옵션은 사용하면 플로팅이 느려집니다.
래스터 그래픽(펜을 사용하지 않는 플로터에만 해당)

래스터 객체를 플롯할 때 플로팅 속도와 출력 품질의 차이를 지정합니다. 이미지 품질을 낮추면 출력 속도가 높아집니다. 시스템 자원이 제한되어 있는 경우 이미지 품질을 낮추면 플롯 중에 메모리 부족 현상이 나타나는 경우가 줄어듭니다. 이러한 옵션은 펜 플로터가 아닌 래스터 장치에서만 사용할 수 있습니다.

  • 래스터 및 음영처리/렌더 뷰포트:래스터 이미지와 음영처리 뷰포트 및 렌더 뷰포트를 플롯할 때 슬라이더에서 출력 품질과 메모리 및 플로팅 속도의 균형을 이루는 위치를 지정합니다. 래스터 이미지 인쇄를 비활성화하려면 슬라이더를 없음으로 가져갑니다. 이미지 품질을 낮추면 더 짧은 시간에 플롯할 수 있습니다. 메모리를 많이 사용하고 플로팅 속도가 떨어지더라도 최상의 출력 품질을 얻으려면 슬라이더를 최상에 놓습니다.
  • OLE: OLE 객체를 플롯할 때 슬라이더에서 출력 품질과 메모리 사용 및 플로팅 속도의 균형을 이루는 위치를 지정합니다. OLE 객체 인쇄를 비활성화하려면 슬라이더를 없음으로 가져갑니다. 이미지 품질을 낮추면 더 짧은 시간에 플롯할 수 있습니다. 메모리를 많이 사용하고 플로팅 속도가 떨어지더라도 최상의 출력 품질을 얻으려면 슬라이더를 최상에 놓습니다.
  • 조정: 최상의 품질로 출력할 수 없을 때 원하는 수준의 품질을 지정합니다. 해상도와 색상 효과를 낮추도록 슬라이더를 이동합니다.
트루타입 문자

Windows 시스템 프린터에서 트루타입 문자를 그래픽 이미지나 문자로 플롯할지 여부를 지정합니다. 그래픽으로 플롯하면 문자가 표시된 그대로 인쇄되지만 플로터 속도가 저하되고 메모리가 많이 소비됩니다. 트루타입 문자로 플롯하면 인쇄 속도가 향상되고 메모리도 덜 사용됩니다. 이 경우 플로터는 인쇄를 위해 다른 글꼴을 사용할 수 있습니다.

  • 문자로 트루타입 사용: 트루타입 문자를 문자로 플롯합니다.
  • 그래픽으로 트루타입 사용: 트루타입 문자를 그래픽으로 플롯합니다.
병합 제어

래스터 플로터에서 교차하는 선의 모양을 조정합니다. 플로터가 모든 객체를 검은색으로 플롯하도록 구성되어 있거나 포스트스크립트 언어를 사용하는 경우에는 병합 제어를 사용할 수 없습니다.

  • 선 덮어쓰기: 아래 선은 감추고 마지막으로 플롯한 선을 사용합니다. 교차 부분에서 맨 위의 선만 보입니다.
  • 선 병합: 교차 선의 색상을 병합합니다.
주병합 제어는 실제로 해당 기능을 지원하지 않는 시스템 프린터에 대해서도 옵션으로 제공될 수 있습니다. 프린터 설명서에서 병합 제어가 지원되는지 확인합니다.

사용자 특성 노드

플로터 구성에서 장치 고유의 특성을 수정합니다. 각 플로터에 대한 설정은 다양합니다. 플로터 제조업체에서 장치 드라이버에 대해 사용자 특성 대화상자를 포함시키지 않은 경우 사용자 특성 옵션을 사용할 수 없습니다. ePlot과 같은 일부 드라이버의 경우 이 옵션만 트리 뷰 옵션으로 표시됩니다. Windows 시스템 프린터의 경우 대부분의 장치 관련 설정은 이 대화상자에서 지정합니다. 장치의 사용자 특성 설정에 대한 자세한 정보는 사용자 특성 대화상자에서 도움말을 선택합니다.

초기화 문자열 노드(비시스템 플로터에만 해당)

사전 초기화, 사후 초기화를 설정하고 프로그램의 장치 초기화 전후 및 플로팅이 완료된 다음 명령을 플로팅 장치로 보내는 종료 ASCII 문자 플로터 문자열을 설정합니다.

에뮬레이션 모드에서 지원되지 않는 플로터에 플롯하는 경우 플로터의 인쇄를 준비하고, 장치 고유의 옵션을 설정하고, 플로터를 원본 상태로 복원하는 ASCII 문자 초기화 문자열을 지정할 수 있습니다. 또한 프로그램이 지원하지 않는 플로팅 장치 기능을 켜거나 끄기 위해 초기화 문자열을 사용할 수 있습니다.

역슬래쉬(₩)를 제외한 문자열은 문자 그대로 전송됩니다. 역슬래쉬(₩) 뒤에 3자리 숫자(ASCII 표에 있는)를 연결하여 사용합니다. 예를 들어, ₩027은 ESC 문자와 같은 이진(인쇄 불가능한) 문자를 지정합니다. ₩027은 값이 27인 단일 문자로 해석되어 전송됩니다. 숫자 27은 이스케이프 문자에 해당합니다. 예를 들어, ₩27%-12345X@PJL ENTER LANGUAGE = PostScript₩10은 초기화되기 전에 HP PJL 명령을 이중 언어 레이저 프린터로 보낸 다음 프린터를 포스트스크립트 모드로 전환합니다. ₩027은 ESC 문자를 전송하며 ₩010은 줄바꿈 문자를 전송합니다. 나머지 문자열은 문자 그대로 전송됩니다. 이진 문자는 3자리 숫자를 사용하는 것이 가장 좋으므로 필요할 경우는 앞에 0을 추가해야 합니다.

초기화 문자열은 전문가만 사용해야 합니다.

사전 초기화

플로터를 초기화하기 전에 플로터에 사전 초기화 ASCII 문자열을 보내서 강제로 플로터에서 다른 플로터를 에뮬레이션하도록 합니다. 역슬래쉬(₩) 뒤에 3자리 숫자(ASCII 표에 있는)를 연결하여 사용합니다. 예를 들어, ₩027은 ESC 문자와 같은 이진(인쇄 불가능한) 문자를 지정합니다.

사후 초기화

프로그램의 다른 위치에서 지원되지 않는 장치 고유의 옵션을 설정합니다. 초기화 후에 플로터에 전송되는 사후 초기화 ASCII 문자열을 지정합니다. 역슬래쉬(₩) 뒤에 3자리 숫자(ASCII 표에 있는)를 연결하여 사용합니다. 예를 들어, ₩027은 ESC 문자와 같은 이진(인쇄 불가능한) 문자를 지정합니다.

종료

플롯 후에 프린터를 원래 상태로 복원합니다. 플롯이 완료된 후에 플로터에 전송되는 종료 ASCII 문자열을 지정합니다. 역슬래쉬(₩) 뒤에 3자리 숫자(ASCII 표에 있는)를 연결하여 사용합니다. 예를 들어, ₩027은 ESC 문자와 같은 이진(인쇄 불가능한) 문자를 지정합니다.

사용자 정의 용지 크기 및 교정 노드

PMP 파일을 PC3 파일에 부착하고, 플로터를 교정하고, 사용자 용지 크기를 추가, 삭제, 수정 또는 필터링합니다. 또한 표준 용지 크기를 수정할 수도 있습니다. 이 노드에서 플로터 교정 및 사용자 용지 크기 마법사에 액세스합니다. 사용 중인 플로터가 교정되었으면 PMP(Plotter Model Parameter) 파일에 해당 교정 정보가 포함됩니다. 편집 중인 PC3 파일에 PMP 파일이 아직 부착되지 않은 경우 PMP 파일을 사용할 수 있도록 해당 연관을 작성해야 합니다. 현재의 PC3 파일을 작성하는 동안 플로터 추가 마법사에서 플로터를 교정한 경우 PMP 파일은 이미 부착된 상태가 됩니다. 편집 중인 PC3 파일에 PMP 파일을 부착하거나 PMP 파일을 분리하려면 사용자 정의 용지 크기 및 교정에서 PMP 파일 이름 옵션을 사용합니다.

사용자 용지 크기(비시스템 프린터에만 해당)

사용자 용지 크기를 작성하거나 표준 또는 비표준 용지 크기의 인쇄 가능 영역을 변경합니다. 플로터가 Windows 시스템 프린터가 아닌 경우 사용자 용지 크기 마법사를 사용하여 새 용지 크기를 작성하거나, PMP 파일의 사용 가능한 용지 크기 리스트에서 원하는 크기를 선택할 수 있습니다. 플로터가 Windows 시스템 프린터이면 사용자 특성을 사용합니다. 용지 크기를 추가, 삭제 및 편집할 수 있습니다.

각 플로터에는 용지를 고정하는 위치와 펜 셔틀이 움직이는 범위에 따라 결정되는 최대 인쇄 가능 영역이 있습니다. 플로터 구성 편집기에서 제공된 용지 크기보다 큰 용지 크기를 작성할 경우, 플로터에서 새 치수를 플롯할 수 있는지 확인합니다.

  • 추가: 사용자 용지 크기 마법사를 시작합니다. 용지 크기를 추가할 때 처음부터 새 용지 크기를 작성하거나 구성된 플로터의 사용 가능한 용지 크기 리스트에 따라 새 용지 크기를 작성할 수 있습니다. 새 용지 크기는 표준 크기가 아니라 사용자 정의된 크기입니다.
  • 삭제: 리스트에서 선택된 사용자 용지 크기를 삭제합니다.
  • 편집: 선택한 용지 크기를 수정할 수 있는 사용자 용지 크기 마법사를 시작합니다. 사용자 용지 크기 설정을 변경할 수 있습니다.
주Windows 시스템 프린터의 경우 사용자 특성 대화상자에서만 용지 크기 설정을 변경하고 사용자 용지 크기를 작성할 수 있습니다.
표준 용지 크기 수정

프린터 성능에 맞게 표준 용지 크기의 인쇄 가능 영역을 조절합니다. (플로터 구성 편집기에서는 Windows 시스템 프린터의 사용자 용지 크기를 작성할 수 없습니다.)

  • 표준 용지 크기 리스트: 사용 가능한 표준 용지 크기 세트를 표시합니다.
  • 수정: 사용자 용지 크기 마법사를 시작합니다. 인쇄 가능 영역 및 파일 이름을 수정할 수 있습니다. 새 용지 크기는 표준 크기가 아니라 사용자 정의된 크기입니다.
용지 크기 필터

플롯 대화상자와 페이지 설정 대화상자에서 선택한 플로팅 장치에서 사용하기 위해 표시되는 용지 크기의 리스트를 필터링합니다. 용지 크기의 리스트는 플롯 대화상자의 플롯 설정 탭과 페이지 설정 대화상자의 배치 설정 탭에 표시됩니다. 이 장치에서 사용할 용지 크기를 선택합니다.

  • 모두 선택: 장치에서 사용할 모든 용지 크기를 숨깁니다.
  • 모두 선택 취소: 장치에서 사용할 모든 용지 크기를 표시합니다.
플로터 교정

플로터 교정 마법사를 시작합니다. 축척 불일치를 수정해야 하는 경우 플로터 교정 마법사를 사용하여 플로터 교정을 조정할 수 있습니다. 드라이버 및 주변기기 안내서의 플로터 교정 및 사용자 용지 크기 사용을 참고하십시오.

주도면을 정확하게 축척해야 하는데 플로터나 프린터가 부정확하게 플롯하는 경우에만 플로터 교정을 수행해야 합니다. 플로터 교정을 선택하면 프로그램에서는 플로터에 보내진 모든 플롯의 축척을 다시 조정합니다. 플로터가 교정 유틸리티를 제공하면 이 프로그램에서 제공하는 유틸리티 대신 그것을 사용하는 것이 좋습니다.
PMP 파일

편집 중인 PC3 파일에 PMP 파일을 부착하거나 분리합니다. PMP 파일과 PC3 파일 간의 연결을 끊으려면 분리 버튼을 사용합니다.

  • 부착: PC3 파일에 PMP 파일을 부착합니다. PMP 파일에 저장된 교정 및 사용자 용지 크기 데이터를 재사용할 수 있습니다.
  • PMP 저장: PMP 파일을 AutoCAD 2010₩drv 폴더의 새 파일에 저장합니다.
  • 분리: 편집할 PC3 파일에 연결된 PMP 파일을 분리합니다.

가져오기

이전 버전의 프로그램에서 파일 정보를 가져옵니다. 이전 버전에서 가져온 PCP 또는 PC2 파일이 있으면 해당 파일의 일부 정보를 PC3 파일로 가져올 수 있습니다. PC3 파일은 플로터 이름, 포트 정보, 펜 최적화 수준, 용지 크기 및 해상도를 저장합니다.

다른 이름으로 저장

PC3 파일을 새 파일 이름으로 저장합니다.

기본값

장치 및 문서 설정 탭의 설정을 기본 설정으로 복원합니다.


LPT 포트 구성 대화상자 (요약 참조)

장치 및 문서 설정 탭(플로터 구성 편집기)
PLOTTERMANAGER
COM 포트 설정 대화상자
명령 > P 명령 > PLOTTERMANAGER >
LPT 포트 구성 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
메뉴: 파일 [image] 플로터 관리자명령 프롬프트에 plottermanager를 입력합니다.
명령 입력: plottermanager

프로그램에서 추가 데이터를 보내기 전에 플로터 버퍼가 비워질 때까지 기다리는 시간을 지정합니다. 플롯을 취소하라는 프롬프트가 표시될 때까지 경과할 시간을 지정합니다. 도면이 복잡하거나 펜 속도가 너무 느린 경우에는 시간 초과값을 기본값(30초)보다 높게 설정합니다. 시간 초과 프롬프트가 여러 번 나타나면 시간 초과 설정이 너무 낮은 것일 수 있습니다.

시간 초과

재시도하기 전에 기다릴 시간을 지정합니다.

연결 재시도

시간 초과 값을 밀리초 단위로 지정합니다.


COM 포트 설정 대화상자 (요약 참조)

LPT 포트 구성 대화상자
PLOTTERMANAGER
COM 포트에 대한 고급 설정 대화상자
명령 > P 명령 > PLOTTERMANAGER >
COM 포트 설정 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
메뉴: 파일 [image] 플로터 관리자명령 프롬프트에 plottermanager를 입력합니다.
명령 입력: plottermanager

이러한 설정을 지원하는 플로터의 직렬 포트에 대해 전송 속도, 프로토콜, 흐름 컨트롤 및 하드웨어 핸드셰이킹을 지정합니다.

주플로터의 설정은 프로그램의 설정과 일치해야 합니다. 그렇지 않으면 플롯이 불가능합니다.
전송 속도

전송 속도를 지정합니다. 사용 가능한 가장 빠른 전송 속도를 사용합니다.

프로토콜

플로터에 사용할 수 있는 프로토콜 설정을 표시합니다. 장치 제조업체에서 권장하는 프로토콜을 사용합니다. 자세한 정보는 장치 설명서를 참고하십시오.

흐름 컨트롤

플로터의 흐름 컨트롤을 설정합니다. 이전 버전의 프로그램과의 호환성을 위해 소프트웨어 핸드셰이킹의 기본 흐름 컨트롤 설정은 XON/XOFF입니다. 하드웨어 핸드셰이킹을 선택할 경우 RS232 커넥터의 다른 핀에 해당하는 추가 설정을 COM 포트에 대한 고급 설정 대화상자에서 지정할 수 있습니다.


COM 포트에 대한 고급 설정 대화상자 (요약 참조)

COM 포트 설정 대화상자
PLOTTERMANAGER
PNGOUT
명령 > P 명령 > PLOTTERMANAGER >
COM 포트에 대한 고급 설정 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
메뉴: 파일 [image] 플로터 관리자명령 프롬프트에 plottermanager를 입력합니다.
명령 입력: plottermanager

직렬 포트에 대한 추가 하드웨어 핸드셰이킹 설정을 지정합니다.

CTS

CTS(Clear To Send) 핸드셰이킹을 작동 가능하게 합니다. 25핀 직렬 포트의 5번 핀 또는 9핀 직렬 포트의 8번 핀을 모니터링합니다. CTS는 플로터 또는 프린터의 출력에 대해 모니터링되는 입력 비트입니다.

DSR

DSR(Data Set Ready) 핸드셰이킹을 작동 가능하게 합니다. 25핀 직렬 포트의 6번 핀 또는 9핀 직렬 포트의 6번 핀을 모니터링합니다. DSR은 프린터 또는 플로터의 출력에 대해 모니터링되는 입력 비트입니다.

RLSD

RLSD(Received Line Signal Detector) 핸드셰이킹을 작동 가능하게 합니다. 이 핸드셰이킹은 DCD, 즉 Data Carrier Detect라고도 합니다. 이 핸드셰이킹은 플로터의 출력에 대해 모니터링될 수 있는 입력 핀을 나타냅니다. 이것은 25핀 직렬 포트의 8번 핀이나 9핀 직렬 포트의 1번 핀에 있습니다.

RTS

RTS(Request To Send) 출력 비트를 조정합니다. 25핀 직렬 포터의 4번 핀이나 9핀 직렬 포트의 7번 핀으로 프린터나 플로터에 신호를 보냅니다.

작동 불가능

장치가 열려 있을 때 RTS 회선을 작동 불가능하게 합니다.

작동 가능

장치가 열려 있을 때 RTS 회선을 작동 가능하게 합니다.

핸드셰이크

RTS 핸드셰이킹을 작동 가능하게 합니다. 드라이버는 입력 버퍼가 1/2 미만이면 RTS 회선 신호를 높이고 3/4을 초과하면 RTS 회선 신호를 낮춥니다.

전환

전송에 사용할 수 있는 바이트가 있을 때 RTS 회선 신호를 높게 지정합니다. 버퍼링된 모든 바이트가 전송되면 RTS 회선 신호가 낮아집니다.

DTR

DTR(Data Terminal Ready) 출력 핀을 조정합니다. 25핀 직렬 포터의 20번 핀이나 9핀 직렬 포트의 4번 핀으로 프린터나 플로터에 신호를 보냅니다.

작동 불가능

장치가 열려 있을 때 DTR 회선을 작동 불가능하게 합니다.

작동 가능

장치가 열려 있을 때 DTR 회선을 작동 가능하게 합니다.

핸드셰이크

DTR 핸드셰이킹을 작동 가능하게 합니다.


PNGOUT (요약 참조)

COM 포트에 대한 고급 설정 대화상자
PNGOUT
POINT
명령 > P 명령 >
PNGOUT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

선택한 객체를 파일에 PNG(Portable Network Graphics) 형식으로 저장합니다.

명령 입력: pngout

래스터 파일 작성 대화상자(표준 파일 선택 대화상자)가 표시됩니다. 대화상자에 파일 이름을 입력합니다.

객체 선택 또는 <모든 객체 및 뷰포트>: Enter 키를 눌러 모든 객체 및 뷰포트를 선택하거나 객체 선택 방법을 사용하고 Enter 키를 누릅니다.

선택한 객체를 포함하는 PNG(Portable Network Graphics) 파일이 작성됩니다. 파일에는 화면에 표시된 내용이 반영됩니다. 라이트 그림 문자 플롯 특성이 아니오로 설정되어 있어도 도면에 표시되는 라이트 그림이 새 파일에 나타납니다.

주FILEDIA 시스템 변수가 0(끄기)으로 설정된 경우 명령 프롬프트에 다음과 같은 프롬프트가 표시됩니다.


POINT (요약 참조)

PNGOUT
POINT
POINTLIGHT
명령 > P 명령 >
POINT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

점 객체를 작성합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 그리기 패널 [image] 다중 점현재 작업공간의 리본에서는 사용할 수 없습니다.
도구막대: 그리기
메뉴: 그리기 [image] 점현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: 점

점을 지정합니다.

객체를 스냅할 수 있는 노드로서 점이 작동할 수 있습니다. 점의 전체 3D 위치를 지정할 수 있습니다. Z 좌표값을 생략하면 현재 고도가 사용됩니다.

PDMODE 및 PDSIZE 시스템 변수는 점 객체의 모양을 조정합니다. PDMODE 값 0, 2, 3 및 4는 점을 통과하여 그려지는 도형을 지정합니다. 값 1은 아무 것도 표시되지 않도록 지정합니다.

값 32, 64 또는 96을 지정하면 그 점을 통과하면서 그림이 그려질 뿐 아니라 점 주변에도 도형이 그려집니다.

PDSIZE는 PDMODE 값 0과 1을 제외하고 점 도형의 크기를 조정합니다. 0으로 설정하면 도면 영역 높이의 5%를 차지하는 지점에서 점을 생성합니다. 양수 PDSIZE 값은 점 도형의 절대 크기를 지정합니다. 음수 값은 뷰포트 크기의 백분율로 해석됩니다.

PDMODE와 PDSIZE를 변경한 후, 기존의 점 모양은 다음에 도면을 재생성할 때 변경됩니다.

MEASURE 및 DIVIDE를 사용하여 객체를 따라 점을 작성할 수 있습니다. DDPTYPE을 사용하여 점 크기와 스타일을 쉽게 지정할 수 있습니다.


POINTLIGHT (요약 참조)

POINT
POINTLIGHT
POLYGON
명령 > P 명령 >
POINTLIGHT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

기준 위치에서 전방위적으로 빛을 방사하는 포인트 라이트를 작성합니다.

액세스 방법

버튼

리본: 렌더 탭 [image] 라이트 패널 [image] 포인트현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 뷰 [image] 렌더 [image] 라이트 [image] 새 포인트 라이트현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 라이트
명령 입력: pointlight

일반적인 조명 효과를 내려면 포인트 라이트를 사용합니다.

원본 위치 지정 <0,0,0>: 좌표값을 입력하거나 좌표 입력 장치를 사용합니다.

LIGHTINGUNITS 시스템 변수가 0으로 설정되어 있는 경우 다음과 같은 프롬프트가 표시됩니다.

변경할 옵션 입력 [이름/광도(I)/상태/그림자(W)/감쇠/색상(C)/나가기(X)] <나가기>:

LIGHTINGUNITS 시스템 변수가 1 또는 2로 설정되어 있는 경우 다음과 같은 프롬프트가 표시됩니다.

변경할 옵션 입력 [이름/광도 비율(I)/상태/광도 측정/그림자(W)/감쇠/필터 색상(C)/나가기(X)] <나가기>:

주LIGHTINGUNITS 시스템 변수가 1 또는 2로 설정되어 있는 경우 감쇠 옵션은 라이트 생성에 영향을 미치지 않습니다. 스크립트 호환성을 위해서만 유지됩니다.

이름

라이트의 이름을 지정합니다. 이름에 대소문자, 숫자, 공백, 하이픈(-) 및 밑줄(_)을 사용할 수 있습니다. 최대 길이는 256자입니다.

라이트 이름 입력:

광도/광도 비율

라이트의 광도 또는 밝기를 설정합니다. 범위는 0.00부터 시스템에서 지원되는 최대 값까지입니다.

광도 입력(0.00 - 최대 부동) <1.0000>:

상태

라이트를 켜거나 끕니다. 도면에서 라이트가 사용 가능으로 설정되지 않으면 이 설정은 영향이 없습니다.

상태 입력 [켜기(N)/끄기(F)]: <켜기>:

광도 측정

광도 측정은 LIGHTINGUNITS 시스템 변수가 1 또는 2로 설정된 경우에 사용할 수 있습니다. 광도 측정은 가시 광원의 광도 분포에 대한 측정입니다.

광도 측정에서 광도 분포는 광원이 특정 방향으로 방사한 감지 파워에 대한 측정입니다. 광선속은 솔리드 각도 단위당 감지 파워입니다. 총 광선속은 모든 방향으로 방출된 세기입니다. 광도는 단위 면적 당 표면의 총 광선속 입사입니다.

변경할 포토메트릭 측정 옵션 입력 [광도(I)/색상(C)/나가기(X)] <I>:

광도

광도(Cd) 입력 또는 옵션 입력 [광속(F)/조도(I)] <1500.0000>:

광도값(칸델라 단위), 광선속 감지 파워 값 또는 전체 표면의 광선속 입사에 대한 조도값을 입력합니다.

  • 칸델라(기호: cd)는 광도 분포에 대한 SI 단위입니다(광원이 특정 방향으로 방사한 감지 파워). Cd/Sr
  • 럭스(기호: lx)는 조도에 대한 SI 단위입니다. Lm/m^2
  • 피트촉광(기호: fc)은 조도에 대한 미국식 단위입니다. Lm/ft^2

f를 입력하여 감지 파워를 광선속 값으로 지정합니다.

광속(Lm) 입력 <18849.5556>:

i를 입력하면 조도 값을 기준으로 라이트의 광도를 지정할 수 있습니다.

조도 입력("Lx"|"Fc") 또는 옵션 입력 [거리(D)] <1500.0000>:

조도 값은 럭스 또는 피트촉광으로 지정할 수 있습니다. d를 입력하여 조도를 계산하는 데 사용할 거리를 지정합니다.

거리 입력 <1.0000>:

색상

색상 이름 입력 또는 옵션 입력 [?/켈빈(K)] <D65White>:

색상 이름 또는 켈빈 온도를 기준으로 라이트의 색상을 지정합니다. 색상 이름 리스트를 표시하려면 ?를 입력합니다.

나열할 색상 이름 입력 <*>:

와일드카드 문자를 포함한 문자열을 입력하여 색상 이름 중 일부만 보여주는 리스트를 표시하거나 별표(*)를 입력하여 가능한 모든 선택 사항을 표시합니다.

k를 입력하면 켈빈 온도 값을 기준으로 라이트의 색상을 지정할 수 있습니다.

켈빈 온도 입력 <3600.0000>:

종료

명령 옵션을 종료합니다.

그림자

라이트 주사로 그림자 만들기

그림자 설정 입력 [끄기(O)/선명한(S)/부드러운 매핑(F)/부드러운 샘플링(A)] <선명한>:

끄기

라이트에 대한 그림자의 표시 및 계산을 끕니다. 그림자를 끄면 성능이 향상됩니다.

선명한

선명한 모서리를 가진 그림자를 표시합니다. 성능을 향상시키려면 이 옵션을 사용합니다.

부드러운 매핑

부드러운 모서리를 가진 실제 그림자를 표시합니다.

맵 크기 입력 [64/128/256/512/1024/2048/4096] <256>:

그림자 맵을 계산하는 데 사용할 메모리 양을 지정합니다.

부드러움 입력 (1-10) <1>:

그림자 맵을 계산하는 데 사용할 부드러움을 지정합니다.

부드러운 샘플링

확장된 광원을 바탕으로 실제 그림자를 보다 부드러운 그림자(반영)로 표시합니다.

변경할 옵션 입력 [쉐이프(S)/샘플(A)/가시성(V)/나가기(X)]<나가기> :

s와 쉐이프의 치수를 차례로 입력하여 그림자의 쉐이프를 지정합니다. (예를 들어, 구의 반지름 또는 직사각형의 길이 및 폭)

쉐이프 입력 [선형(L), 디스크(D), 직사각형(R), 구(S), 원통(C)] <구>:

a를 입력하여 샘플 크기를 지정합니다.

그림자 샘플 입력 <16.0000>:

v를 입력하여 그림자에 대한 쉐이프의 가시성을 지정합니다.

쉐이프 가시성 입력 [예(Y)/아니오(N)]<아니오>:

감쇠

변경할 옵션 입력 [감쇠 유형(T)/한계 사용(U)/감쇠 시작 한계(L)/감쇠 끝 한계(E)/나가기(X)]<나가기>:

감쇠 유형

거리가 멀어짐에 따라 빛이 감소하는 정도를 조정합니다. 객체가 포인트 라이트로부터 멀어질수록 객체가 더 어두워집니다. 감쇠는 쇠퇴라고도 합니다.

감쇠 유형 입력 [없음(N)/역 선형(I)/역 제곱(S)]: <역 선형>:

  • 없음. 감쇠 없음으로 설정합니다. 포인트 라이트로부터 멀리 있는 객체의 밝기가 라이트에 가까이 있는 객체의 밝기와 같습니다.
  • 역 선형. 감쇠를 라이트로부터의 선형 거리와 반비례되게 설정합니다. 예를 들어, 포인트 라이트로부터의 거리가 2 단위일 경우 라이트의 강도는 포인트 라이트의 1/2이고 거리가 4 단위일 경우에는 라이트의 강도가 1/4이 됩니다. 역 선형의 기본값은 최대 광도의 절반입니다.
  • 역 제곱 감쇠를 라이트로부터의 거리에 대한 제곱값과 반비례되게 설정합니다. 예를 들어, 포인트 라이트로부터의 거리가 2 단위일 경우 라이트의 강도는 포인트 라이트의 1/4이고 거리가 4 단위일 경우에는 라이트의 강도가 1/16이 됩니다.
한계 사용감쇠 시작 한계

한계의 사용 여부를 지정합니다.

한계 [켜기(N)/끄기(F)] <끄기>:

라이트가 라이트의 중심으로부터 간격띄우기로 시작하는 점을 지정합니다. 기본값은 0입니다.

시작 한계 간격띄우기 지정 <1.0000>:

감쇠 끝 한계

라이트가 라이트의 중심으로부터 간격띄우기로 시작하는 점을 지정합니다. 라이트는 이 점 이상 넘어가지 않습니다. 끝 한계를 설정하면 라이트의 영향을 처리하는 데 소요되는 계산 시간을 최소화하여 성능을 향상시킵니다.

끝 한계 간격띄우기 지정 <10.0000>:

색상/필터 색상

라이트의 색상을 조정합니다.

트루 컬러(R,G,B) 입력 또는 옵션 입력 [색인 색상(I)/Hsl(H)/색상표(B)] <255,255,255>:

트루 컬러

트루 컬러를 지정합니다. R,G,B(빨간색, 초록색, 파란색) 형식으로 입력합니다.

색인

ACI(AutoCAD 색상 색인) 색상을 지정합니다.

색상 이름 또는 번호(1-255) 입력:

HSL

HSL(색조, 채도, 광도) 색상을 지정합니다.

HSL 색상(H,S,L) 입력 <0,0,100>:

색상표

색상표에서 색상을 지정합니다.

색상표 이름 입력:

종료

명령을 종료합니다.


POLYGON (요약 참조)

POINTLIGHT
POLYGON
POLYSOLID
명령 > P 명령 >
POLYGON
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

닫힌 등변 폴리선을 작성합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 그리기 패널 [image] 다각형현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 그리기 [image] 다각형현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 그리기
명령 입력: polygon

면의 수 입력 <현재>: 3~1024의 값을 입력하거나 Enter 키를 누릅니다.

다각형 중심 지정 또는 [모서리]: 점(1)을 지정하거나 e를 입력합니다.

다각형의 중심

다각형의 중심을 지정합니다.

옵션 입력 [원에 내접(I)/원에 외접(C)] <현재>: i 또는 c를 입력하거나 Enter 키를 누릅니다.

원에 내접

다각형의 모든 정점이 있는 원의 반지름을 지정합니다.

원의 반지름 지정:점(2)을 지정하거나 값을 입력합니다.

좌표 입력 장치로 반지름을 지정하면 다각형의 회전과 크기가 결정됩니다. 값으로 반지름을 지정하면 현재 스냅 회전 각도로 다각형의 맨 아래 모서리를 그립니다.

원에 외접

다각형의 중심에서 다각형 모서리의 중간점까지의 거리를 지정합니다.

원의 반지름 지정: 거리를 지정합니다.

좌표 입력 장치로 반지름을 지정하면 다각형의 회전과 크기가 결정됩니다. 값으로 반지름을 지정하면 현재 스냅 회전 각도로 다각형의 맨 아래 모서리를 그립니다.

모서리

첫 번째 모서리의 끝점을 지정하여 다각형을 정의합니다.

모서리의 첫 번째 끝점 지정:점(1)을 지정합니다.

모서리의 두 번째 끝점 지정:점(2)을 지정합니다.

면의 수를 포함하여 다각형의 여러 매개변수를 지정할 수 있습니다. 내접과 외접 옵션 간의 차이가 표시됩니다.


POLYSOLID (요약 참조)

POLYGON
POLYSOLID
PRESSPULL
명령 > P 명령 >
POLYSOLID
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

3D 벽체 같은 폴리솔리드를 작성합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 모델링 패널 [image] 폴리솔리드현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 그리기 [image] 모델링 [image] 폴리솔리드현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 모델링
명령 입력: polysolid

일정한 높이와 폭을 가진 직선 및 곡선 세그먼트로 벽을 작성할 수 있습니다.

POLYSOLID 명령을 사용하여 기존 선, 2D 폴리선, 호 또는 원을 직사각형 프로파일이 있는 솔리드로 변환할 수 있습니다. 폴리솔리드는 곡선 세그먼트를 가질 수 있으나 윤곽은 항상 기본적으로 직사각형입니다.

폴리선처럼 POLYSOLID를 사용하여 솔리드를 그릴 수 있습니다. PSOLWIDTH 시스템 변수는 솔리드의 기본 폭을 설정합니다. PSOLHEIGHT 시스템 변수는 솔리드의 기본 높이를 설정합니다.

시작점 지정 또는 [객체/높이/폭/자리맞추기] <객체>:솔리드 프로파일의 시작점을 지정하고 Enter 키를 눌러 솔리드로 변환할 객체를 지정하거나 옵션을 입력합니다.

다음 점 지정 또는 [호/명령 취소]:솔리드 프로파일의 다음 점을 지정하거나 옵션을 입력합니다.

객체

솔리드로 변환할 객체를 선택합니다. 다음을 변환할 수 있습니다.

  • 선
  • 호
  • 2D 폴리선
  • 원

객체 선택: 솔리드로 변환할 객체를 선택합니다.

높이

솔리드의 높이를 지정합니다. 기본 높이는 현재 PSOLHEIGHT 설정으로 설정됩니다.

높이 지정 <기본값>: 높이값을 지정하거나 Enter 키를 눌러 기본값을 지정합니다.

지정한 높이 값에 따라 PSOLHEIGHT 설정이 업데이트됩니다.

폭

솔리드의 폭을 지정합니다. 기본 폭은 현재 PSOLWIDTH 설정으로 설정됩니다.

폭 지정 <현재>: 값을 입력하거나 두 점을 지정하여 폭의 값을 지정하거나 또는 Enter 키를 눌러 현재 폭 값을 지정합니다.

지정한 폭 값에 따라 PSOLWIDTH 설정이 업데이트됩니다.

자리맞추기

명령을 사용하여 프로파일을 정의할 경우, 솔리드의 폭 및 높이를 왼쪽, 오른쪽 또는 중심 자리맞추기로 설정합니다. 자리맞추기는 프로파일의 첫 번째 세그먼트의 시작 방향을 기준으로 합니다.

자리 맞추기 입력 [왼쪽(L)/중심(C)/오른쪽(R)] <중심>: 자리 맞추기 옵션을 입력하거나 Enter 키를 눌러 중심 자리 맞추기를 지정합니다.

다음 점

다음 점 지정 또는 [호(A)/닫기(C)/명령 취소(U)]: 솔리드의 프로파일에 대한 다음 점을 지정하고, 옵션을 입력하거나 Enter 키를 눌러 명령을 종료합니다.

호

솔리드에 호 세그먼트를 추가합니다. 호의 기본 시작 방향은 마지막으로 그린 세그먼트에 접합니다. 방향 옵션을 사용하여 다른 시작 방향을 지정할 수 있습니다.

호 끝점 지정 또는 [닫기(C)/방향(D)/선(L)/두 번째 점(S)/명령 취소(U)]: 끝점을 지정하거나 옵션을 입력합니다.

닫기

지정된 마지막 점에서 솔리드의 시작점까지 선 또는 호 세그먼트를 작성하여 솔리드를 닫습니다. 이 옵션을 사용하려면 점을 두 개 이상 지정해야 합니다.

방향

호 세그먼트의 시작 방향을 지정합니다.

호의 시작점에 대한 접선 방향 지정:점을 지정합니다.

호 끝점 지정: 점을 지정합니다.

선

호 옵션에서 나가 처음의 POLYSOLID 명령 프롬프트로 복귀합니다.

두 번째 점

3점 호 세그먼트의 두 번째 점과 끝점을 지정합니다.

호의 두 번째 점 지정: 점을 지정합니다.

호의 끝점 지정: 점을 지정합니다.

명령 취소

가장 최근에 솔리드에 추가한 호 세그먼트를 제거합니다.

닫기

지정된 마지막 점에서 솔리드의 시작점까지 선 또는 호 세그먼트를 작성하여 솔리드를 닫습니다. 이 옵션을 사용하려면 점을 세 개 이상 지정해야 합니다.

명령 취소

가장 최근에 솔리드에 추가한 호 세그먼트를 제거합니다.

호

솔리드에 호 세그먼트를 추가합니다. 호의 기본 시작 방향은 마지막으로 그린 세그먼트에 접합니다. 방향 옵션을 사용하여 다른 시작 방향을 지정할 수 있습니다.

호 끝점 지정 또는 [닫기(C)/방향(D)/선(L)/두 번째 점(S)/명령 취소(U)]: 끝점을 지정하거나 옵션을 입력합니다.

닫기

마지막 정점으로부터 솔리드의 시작 지점으로의 선형 또는 호 세그먼트를 작성하여 솔리드를 닫습니다.

방향

호 세그먼트의 시작 방향을 지정합니다.

호의 시작점에 대한 접선 방향 지정:점을 지정합니다.

호 끝점 지정: 점을 지정합니다.

선

호 옵션에서 나가 처음의 POLYSOLID 명령 프롬프트로 복귀합니다.

두 번째 점

3점 호 세그먼트의 두 번째 점과 끝점을 지정합니다.

호의 두 번째 점 지정: 점을 지정합니다.

호의 끝점 지정: 점을 지정합니다.

명령 취소

가장 최근에 솔리드에 추가한 호 세그먼트를 제거합니다.

명령 취소

가장 최근에 솔리드에 추가한 세그먼트를 제거합니다.


PRESSPULL (요약 참조)

POLYSOLID
PRESSPULL
PREVIEW
명령 > P 명령 >
PRESSPULL
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

경계 영역을 밀거나 당깁니다.

액세스 방법

버튼

리본: 홈 탭 [image] 모델링 패널 [image] 누르기/당기기현재 작업공간의 리본에서는 사용할 수 없습니다.
도구막대: 모델링
명령 입력: PRESSPULL

요약

경계 영역 안쪽을 클릭하여 영역을 누르거나 당깁니다. 그런 다음 값을 끌어오거나 입력하여 돌출 정도를 표시합니다. 커서의 움직임에 따라 돌출부가 동적으로 변화합니다. Ctrl+Shift+E를 누르고 영역 안쪽을 클릭하여 누르기 또는 당기기 동작을 시작할 수도 있습니다.

경계 영역의 다음 유형을 누르거나 당길 수 있습니다.

누르거나 당길 수 있는 경계 영역
차이 공차 0으로 점을 선택하여 해치할 수 있는 영역
블록의 모서리 및 형상을 포함하여 교차 동일평면, 선형 형상으로 닫힌 영역
닫힌 폴리선, 영역, 3D 면 및 정점이 동일평면에 있는 2D 솔리드의 면
3D 솔리드 면과 동일평면에 있는 형상(2D 객체 및 면 모서리 포함)으로 둘러싸인 영역

프롬프트 리스트

다음과 같은 프롬프트가 표시됩니다.

경계 영역 내부를 클릭하여 누르거나 당깁니다.

수정할 닫힌 영역을 지정합니다. 누르거나 당길 거리를 클릭하고 끌어서 설정합니다. 값을 입력할 수도 있습니다.


PREVIEW (요약 참조)

PRESSPULL
PREVIEW
PROPERTIES
명령 > P 명령 >
PREVIEW
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

플롯되었을 때의 모양으로 도면을 표시합니다.

액세스 방법

버튼

리본: 출력 탭 [image] 플롯 패널 [image] 미리보기현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 응용프로그램 메뉴 [image] 인쇄 [image] 플롯 미리보기
도구막대: 표준
명령 입력: plotstyle
명령 입력: preview

요약

미리보기는 페이지 설정 또는 플롯 대화상자의 설정으로 정의된 현재 플롯 구성을 기반으로 합니다. 선가중치, 채우기 패턴 및 기타 플롯 스타일 옵션을 비롯하여 도면이 플롯되었을 때의 모양을 그대로 보여줍니다.

커서는 더하기(+) 및 빼기(-) 기호가 있는 돋보기로 변경됩니다. 선택 버튼을 누른 상태로 커서를 화면의 위 쪽으로 끌면 미리보기 이미지가 확대됩니다. 화면의 아래 쪽으로 끌면 미리보기 이미지가 축소됩니다.

3D 그래픽 시스템 구성 설정

그래픽 시스템 구성에서 미리보기에 영향을 주는 설정은 두 가지입니다. 해당 설정에 액세스하려면 3dconfig를 입력하고 수동 조정을 클릭하여 수동 성능 조정 대화상자를 표시합니다.

  • 텍스츄어 압축. 텍스츄어 압축을 켜면 도면 미리보기의 이미지 품질이 저하됩니다. 텍스츄어 압축은 렌더된 뷰포트에 영향을 주지 않습니다. 텍스츄어 압축이 켜져 있는지 확인하려면 수동 성능 조정 대화상자에서 하드웨어 효과 리스트를 봅니다.
  • 하드웨어 가속. 하드웨어 가속이 켜져 있거나 꺼져 있지만 그림자를 지원하지 않는 경우, 그래픽 카드에서 지원하지 않는 하드웨어 효과로 음영처리된 뷰포트가 있는 도면을 소프트웨어 에뮬레이션을 통해 미리 볼 수 있습니다. 그래픽 카드에서 지원하지 않는 하드웨어 효과를 소프트웨어 에뮬레이션으로 확인하려면 수동 성능 조정 대화상자를 열고 플로팅 시 지원되지 않는 하드웨어 효과를 소프트웨어에서 에뮬레이트를 클릭합니다. 지원되지 않는 효과는 뷰포트에 실시간으로 나타나지는 않으나 도면 미리보기 시 나타납니다.

미리보기 윈도우 도구막대

미리보기 윈도우의 옵션을 제공합니다.

플롯

도면을 전체 용지 미리보기에 표시된 대로 플롯한 다음 플롯 미리보기를 종료합니다.

초점이동

미리보기 이미지를 초점이동할 수 있는 손모양 커서인 초점이동 커서를 표시합니다. 선택 버튼을 누른 채로 커서를 아무 방향으로나 끕니다. 다른 버튼을 클릭할 때까지 초점이동 커서는 활성 상태를 유지합니다.

줌

미리보기 이미지를 확대하거나 축소하는 데 사용할 수 있는 돋보기 커서인 줌 커서를 표시합니다. 선택 버튼을 누른 채로 커서를 화면의 위 쪽으로 끌면 미리보기 이미지가 확대됩니다. 선택 버튼을 누른 채로 커서를 화면의 아래 쪽으로 끌면 미리보기 이미지가 축소됩니다.

줌 윈도우

지정한 윈도우를 표시하도록 줌합니다. 줌 윈도우는 줌 커서와 초점이동 커서 둘 다에 사용할 수 있습니다.

줌 원본

처음의 전체 용지 미리보기를 복원합니다. 줌 원본은 줌 커서와 초점이동 커서 둘 다에 사용할 수 있습니다.

미리보기 윈도우 닫기

미리보기 윈도우를 닫습니다.


PROPERTIES (요약 참조)

PREVIEW
PROPERTIES
특성 팔레트
명령 > P 명령 >
PROPERTIES
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

기존 객체의 특성을 조정합니다.

액세스 방법

버튼

리본: 뷰 탭 [image] 팔레트 패널 [image] 특성
메뉴: 수정 [image] 특성메뉴에 없습니다.
도구막대: 표준
바로 가기 메뉴: 특성을 보거나 수정하려는 객체를 선택하고 도면 영역에서 마우스 오른쪽 버튼으로 클릭한 다음 특성을 클릭합니다.
명령 입력: properties

요약

객체를 여러 개 선택한 경우, 선택한 모든 객체에 대해 공통인 특성만 표시됩니다.

객체를 선택하지 않으면 일반 특성의 현재 설정만 표시됩니다.

특성 팔레트가 표시됩니다. 특성 팔레트에는 선택한 객체나 객체 세트의 특성이 표시됩니다.

AutoCAD API(Application Programming Interface) 표준을 기반으로 하는 써드 파티 응용프로그램 객체의 특성을 보고 수정할 수도 있습니다.

모든 객체에 대해 공통인 몇 가지 일반 특성이 있습니다. 다른 모든 객체 특성은 객체 유형에 따라 다릅니다.


특성 팔레트 (요약 참조)

PROPERTIES
PROPERTIES
객체의 일반 특성
명령 > P 명령 > PROPERTIES >
특성 팔레트
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 뷰 탭 [image] 팔레트 패널 [image] 특성
메뉴: 수정 [image] 특성메뉴에 없습니다.
도구막대: 표준
바로 가기 메뉴: 특성을 보거나 수정하려는 객체를 선택하고 도면 영역에서 마우스 오른쪽 버튼으로 클릭한 다음 특성을 클릭합니다.
명령 입력: properties

선택한 객체나 객체 세트의 특성을 표시합니다.

  • 객체를 여러 개 선택한 경우, 선택한 모든 객체에 대해 공통인 특성만 표시됩니다.
  • 객체를 선택하지 않으면 일반 특성의 현재 설정만 표시됩니다.

변경할 수 있는 특성을 새 값을 지정하여 수정할 수 있습니다. 값을 클릭하고 다음 방법 중 하나를 사용합니다.

  • 새 값을 입력합니다.
  • 오른쪽의 아래로 화살표를 클릭하여 리스트에서 값을 선택합니다.
  • 선택점 버튼을 클릭한 다음 좌표 입력 장치를 사용하여 좌표값을 변경합니다.
  • 빠른 계산기 버튼을 클릭하여 새 값을 계산합니다.
  • 왼쪽 또는 오른쪽 화살표를 클릭하여 값을 증가시키거나 감소시킵니다.
  • {...} 버튼을 클릭하여 대화상자에서 특성 값을 변경합니다.
객체 유형

선택한 객체 유형을 표시합니다.

PICKADD 시스템 변수 값 전환

PICKADD 시스템 변수를 켜기(1) 및 끄기(0)로 전환합니다. PICKADD를 켜면 개별적으로 또는 윈도우별로 선택된 각 객체가 현재 선택 세트에 추가됩니다. PICKADD를 끄면 현재 선택 세트가 선택한 객체로 대치됩니다.

객체 선택

객체 선택 방법을 사용하여 원하는 객체를 선택합니다. 선택한 객체에 공통적인 특성이 특성 팔레트에 표시됩니다. 특성 팔레트에서 선택한 객체의 특성을 수정하거나 편집 명령을 입력하여 선택한 객체를 변경할 수 있습니다.

신속 선택

신속 선택 대화상자를 표시합니다. 신속 선택을 사용하여 필터링 기준을 기반으로 한 선택 세트를 작성합니다.

다음 바로 가기 메뉴 옵션은 제목 표시줄을 마우스 오른쪽 버튼으로 클릭하면 사용할 수 있습니다.

이동

팔레트 이동에 사용할 수 있는 4방향 화살표 커서를 표시합니다. 팔레트는 고정되지 않습니다.

크기

모서리나 커서를 끌어 팔레트를 작게 또는 크게 만드는 데 사용할 수 있는 4방향 화살표 커서를 표시합니다.

닫기

특성 팔레트를 닫습니다.

고정 허용

팔레트 윈도우를 고정 또는 앵커할 수 있도록 전환합니다. 이 옵션을 선택할 경우 윈도우를 도면 옆의 고정 영역으로 끌 때 윈도우를 고정시킬 수 있습니다. 고정된 윈도우는 응용프로그램 윈도우의 측면에 부착되며 도면 영역의 크기를 재조정합니다. 이 옵션을 선택하면 앵커 오른쪽 및 앵커 왼쪽 기능도 사용할 수 있습니다.

앵커 오른쪽/앵커 왼쪽

특성 팔레트를 도면 영역의 우측 또는 좌측면에 있는 앵커 탭 기준에 부착합니다. 커서가 팔레트 롤에서 이동함에 따라 팔레트 롤이 열리고 닫힙니다. 앵커된 팔레트가 열릴 때 내용이 도면 영역에 중첩됩니다. 앵커 팔레트는 계속 열려 있는 상태로 설정될 수 없습니다.

자동 숨기기

커서가 가로질러 이동함에 따라 유동 팔레트가 열리고 닫힙니다. 이 옵션의 선택을 취소하면 팔레트가 열려진 상태로 유지됩니다.

투명도

투명도 대화상자를 표시합니다.


객체의 일반 특성 (요약 참조)

특성 팔레트
PROPERTIES
셀 경계 특성 대화상자
명령 > P 명령 > PROPERTIES >
객체의 일반 특성
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

다음 일반 특성은 대부분의 객체와 사용자 객체(AutoCAD API 표준을 기반으로 한 써드 파티 응용프로그램 객체)에 공통입니다.

주특성 팔레트에서 도면층이나 객체의 특성이 지정되는 경우 뷰포트 표시에서 ByLayer(VP) 값 및 해당 특성의 배경 색상이 재지정됩니다.
색상

객체의 색상을 지정합니다. 색상 리스트에서 색상 선택을 선택하면 색상 선택 대화상자가 표시됩니다(COLOR 참고).

색상 선택 대화상자에서 255개 ACI(AutoCAD 색상 색인) 색상, 트루 컬러 및 색상표의 색상 중에서 선택하여 객체의 색상을 정의할 수 있습니다.

도면층

객체의 현재 도면층을 지정합니다. 현재 도면의 모든 도면층이 리스트에 표시됩니다(LAYER 참고).

선종류

객체의 현재 선종류를 지정합니다. 현재 도면의 모든 선종류가 리스트에 표시됩니다(LINETYPE 참고).

선종류 축척

객체의 선종류 축척 비율을 지정합니다(LTSCALE 참고).

플롯 스타일

NORMAL, BYLAYER, BYBLOCK 및 현재 플롯 스타일 테이블에 있는 모든 플롯 스타일을 나열합니다(PLOTSTYLE 참고).

선가중치

객체의 선가중치를 지정합니다. 현재 도면에서 사용 가능한 모든 선가중치가 리스트에 표시됩니다(LWEIGHT 참고).

하이퍼링크

그래픽 객체에 하이퍼링크를 부착합니다. 하이퍼링크에 설명이 지정된 경우 설명이 표시됩니다. 지정된 설명이 없으면 URL이 표시됩니다(HYPERLINK 참고).

두께

현재 3D 두께를 설정합니다. 이 특성이 모든 객체에 적용되는 것은 아닙니다(CHPROP 참고).


셀 경계 특성 대화상자 (요약 참조)

객체의 일반 특성
PROPERTIES
거리 또는 각도 값 추가 대화상자
명령 > P 명령 > PROPERTIES >
셀 경계 특성 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
좌표 입력 장치: 테이블 셀을 선택하고 특성 팔레트를 연 상태에서 경계 선가중치 또는 경계 색상의 값 셀을 클릭한 다음 [...] 버튼을 클릭합니다.

테이블 셀의 경계 특성을 설정합니다.

경계 특성

선택한 테이블 셀의 경계 특성을 조정합니다.

선가중치

표시된 경계에 사용할 선가중치를 설정합니다. 굵은 선가중치를 사용할 경우 셀 여백을 변경해야 할 수 있습니다.

선종류

표시되는 경계에 사용할 선종류를 설정합니다. 기타를 선택하여 선종류 선택 대화상자를 표시할 수 있습니다.

색상

표시되는 경계에 사용할 색상을 설정합니다. 색상 선택을 선택하여 색상 선택 대화상자를 표시할 수 있습니다.

이중 선

선택할 경우 이중 선 경계는 선택한 셀로 추가됩니다.

간격두기

이중 선 경계의 간격두기를 결정합니다. 기본값은 .1800입니다.

미리보기

선택한 테이블 셀에서 경계 특성 설정을 적용할 경계를 지정하고 현재 설정 결과를 표시합니다. 미리보기에서 그리드 선을 클릭하여 특성을 적용합니다.

주선종류는 미리보기 윈도우에 표시되지 않습니다.
모든 경계

경계 특성 설정을 선택한 테이블 셀의 모든 경계에 적용합니다.

외부 경계

경계 특성 설정을 선택한 테이블 셀의 외부 경계에 적용합니다.

내부 경계

경계 특성 설정을 선택한 테이블 셀의 내부 경계에 적용합니다.

경계 없음

경계 특성 설정을 선택한 테이블 셀의 경계에 적용하지 않습니다.

맨 위 경계

경계 특성 설정을 선택한 테이블 셀의 맨 위 경계에 적용합니다.

수평 경계 내부

경계 특성 설정을 선택한 테이블 셀의 내부 수평 경계에 적용합니다.

아래 경계

경계 특성 설정을 선택한 테이블 셀의 아래 경계에 적용합니다.

왼쪽 경계

경계 특성 설정을 선택한 테이블 셀의 왼쪽 경계에 적용합니다.

수직 경계 내부

경계 특성 설정을 선택한 테이블 셀의 내부 수직 경계에 적용합니다.

오른쪽 경계

경계 특성 설정을 선택한 테이블 셀의 오른쪽 경계에 적용합니다.


거리 또는 각도 값 추가 대화상자 (요약 참조)

셀 경계 특성 대화상자
PROPERTIES
라이트 특성
명령 > P 명령 > PROPERTIES >
거리 또는 각도 값 추가 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

동적 블록 정의에 설정된 매개변수의 값에 거리 또는 각도 값을 추가합니다.

추가할 거리 또는 각도

값 세트에 추가할 값을 쉼표로 구분하여 지정합니다.

거리 또는 각도 리스트(레이블 없음)

값 세트에 대해 정의된 거리 또는 각도를 나열합니다.

추가

추가할 거리 또는 각도 상자에 지정된 값을 추가합니다.

삭제

선택된 값을 삭제합니다.


라이트 특성 (요약 참조)

거리 또는 각도 값 추가 대화상자
PROPERTIES
램프 광도 대화상자
명령 > P 명령 > PROPERTIES >
라이트 특성
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

라이트의 특성을 설정합니다. 다른 특성 영역은 라이트 단위(표준 또는 포토메트릭 측정)와 라이트 유형(스폿라이트, 포인트 라이트 또는 웹 라이트)에 따라 사용할 수 있습니다. 프리 스폿, 대상 점 및 프리 웹과 같은 기타 라이트 유형은 유사한 특성을 표시합니다. 마우스 오른쪽 버튼으로 라이트를 클릭하고 특성을 클릭하면 라이트 특성 팔레트가 표시됩니다.

일반 특성

일반 패널에서는 다음과 같은 특성 설정을 사용할 수 있습니다.

이름

라이트의 이름을 지정합니다.

유형(라이트 분포)

라이트 유형을 지정합니다. 라이트의 분포를 결정합니다. 라이트가 도면에 추가된 후에 라이트 유형을 변경할 수 있습니다.

  • 스폿라이트 - 스폿라이트 및 프리 스폿라이트에 대한 기본값
  • 점 - 포인트 라이트 및 대상 포인트 라이트에 대한 기본값
  • 웹 - 웹 라이트 및 프리 웹 라이트에 대한 기본값
켜기/끄기 상태

라이트의 켜기/끄기 여부를 나타냅니다.

그림자

라이트가 그림자를 비추는지 나타냅니다.

핫스폿 각도(스폿라이트 및 프리 스폿에만 해당)

라이트의 가장 밝은 원추 각도를 지정합니다. 설정은 빠른 계산기를 사용하여 계산할 수 있습니다.

쇠퇴 각도(스폿라이트 및 프리 스폿에만 해당)

어두움과 교차되는 라이트의 외부 경계를 지정합니다.

광도 비율

태양광의 효과를 확대합니다.

필터 색상

라이트의 두 번째 색상을 지정합니다. 램프에 대한 물리적 필터의 색상을 표현합니다. 기본 색상은 흰색입니다.

라이트가 포토메트릭 측정 단위로 설정되는 경우 라이트에 대한 두 번째 색상 필터를 표현합니다. 라이트가 일반 라이트로 설정되는 경우 라이트의 전체 색상을 표현합니다.

그림 문자 플롯

그림 문자를 포함하는 도면을 플롯할 수 있습니다.

포토메트릭 특성

포토메트릭 측정 특성 패널에서는 다음과 같은 특성 설정을 사용할 수 있습니다.

램프 광도

라이트 고유의 밝기를 지정합니다. 램프의 조도, 광속 또는 조도를 지정합니다. 기본 단위는 칸델라입니다. 단위를 수정할 수 있는 램프 광도 대화상자를 활성화합니다.

결과 광도

라이트의 최종 밝기를 보여줍니다. 이는 램프 광도 및 광도 비율의 곱으로 결정됩니다. 이 값은 램프 광도 대화상자에서 계산됩니다. (읽기 전용)

램프 색상

켈빈 온도 또는 표준에서 라이트의 고유 색상을 지정합니다. 이 버튼은 램프 색상 대화상자를 활성화합니다.

결과 색상

라이트의 최종 색상을 보여줍니다. 램프 색상과 필터 색상의 조합에 의해 결정됩니다. (읽기 전용)

포토메트릭 웹

포토메트릭 웹 패널에서는 라이트의 웹 라이트 및 프리 웹 유형 아래에서 다음과 같은 특성 설정을 사용할 수 있습니다.

웹 파일

라이트의 광도 분포를 설명하는 데이터 파일을 지정합니다.

웹 미리보기

각도 데이터를 통해 2D 슬라이스를 표시합니다.

웹 간격띄우기

웹 간격띄우기 패널에서는 라이트의 웹 라이트 및 프리 웹 유형 아래에서 다음과 같은 특성 설정을 사용할 수 있습니다.

회전 X

광 X 축에 대한 웹의 회전 간격띄우기를 지정합니다. 빠른 계산기를 사용하거나 점을 선택하여 설정을 계산할 수 있습니다.

회전 Y

광 Y 축에 대한 웹의 회전 간격띄우기를 지정합니다. 빠른 계산기를 사용하거나 점을 선택하여 설정을 계산할 수 있습니다.

회전 Z

광 Z 축에 대한 웹의 회전 간격띄우기를 지정합니다. 빠른 계산기를 사용하거나 점을 선택하여 설정을 계산할 수 있습니다.

형상

형상 패널에서는 다음과 같은 특성 설정을 사용할 수 있습니다.

위치 X

라이트의 X 좌표 위치를 지정합니다. 빠른 계산기를 사용하거나 점을 선택하여 설정을 계산할 수 있습니다.

위치 Y

라이트의 Y 좌표 위치를 지정합니다. 빠른 계산기를 사용하거나 점을 선택하여 설정을 계산할 수 있습니다.

위치 Z

라이트의 Z 좌표 위치를 지정합니다. 빠른 계산기를 사용하거나 점을 선택하여 설정을 계산할 수 있습니다.

대상 X(스폿라이트, 대상 점 및 웹라이트에만 해당)

라이트의 X 좌표 대상 위치를 지정합니다. 빠른 계산기를 사용하거나 점을 선택하여 설정을 계산할 수 있습니다.

대상 Y(스폿라이트, 대상 점 및 웹라이트에만 해당)

라이트의 Y 좌표 대상 위치를 지정합니다. 빠른 계산기를 사용하거나 점을 선택하여 설정을 계산할 수 있습니다.

대상 Z(스폿라이트, 대상 점 및 웹라이트에만 해당)

라이트의 Z 좌표 대상 위치를 지정합니다. 빠른 계산기를 사용하거나 점을 선택하여 설정을 계산할 수 있습니다.

대상화

라이트가 라이트 방향을 지정하기 위한 대상 그립을 표시할지 여부를 지정합니다. 프리 스폿, 포인트 라이트 및 프리 웹에 대한 기본값은 아니오입니다. 스폿라이트, 대상 점 및 웹 라이트에 대한 기본값은 예입니다.

감쇠

실제 세계에서 광도는 거리에 따라 감소합니다. 광원에서 멀리 떨어진 객체는 광원에 가까운 객체보다 어둡게 나타납니다. 이런 효과를 감쇠라고 합니다. 감쇠는 표준 라이트 워크플로우에서만 사용할 수 있습니다. 감쇠 패널에서는 다음과 같은 특성 설정을 사용할 수 있습니다.

형식

거리가 멀어짐에 따라 빛이 감소하는 정도를 조정합니다. 객체가 스폿라이트로부터 멀어질수록 객체가 더 어두워집니다. 감쇠는 쇠퇴라고도 합니다.

  • 역 선형(표준 라이트에만 해당). 감쇠를 라이트로부터의 선형 거리와 반비례되게 설정합니다. 예를 들어, 포인트 라이트로부터의 거리가 2 단위일 경우 라이트의 강도는 포인트 라이트의 1/2이고 거리가 4 단위일 경우에는 라이트의 강도가 1/4이 됩니다. 역 선형의 기본값은 최대 광도의 절반입니다.
  • 역 제곱(포토메트릭 라이트). 감쇠를 라이트로부터의 거리에 대한 제곱값과 반비례되게 설정합니다. 예를 들어, 스폿라이트로부터의 거리가 2단위일 경우 라이트의 강도는 스폿라이트의 1/4이고 거리가 4단위일 경우에는 라이트의 강도가 1/16이 됩니다.
  • 없음(표준 라이트에만 해당). 감쇠 없음으로 설정합니다. 포인트 라이트로부터 멀리 있는 객체의 밝기가 라이트에 가까이 있는 객체의 밝기와 같습니다.
한계 사용(표준 라이트에만 해당)

한계 사용 여부를 지정합니다. 기본값은 아니오입니다.

시작 한계 간격띄우기(표준 라이트에만 해당)

라이트가 라이트의 중심으로부터 간격띄우기로 시작하는 점을 지정합니다. 기본값은 1입니다.

끝 한계 간격띄우기(표준 라이트만 해당)

라이트가 라이트의 중심으로부터 간격띄우기로 시작하는 점을 지정합니다. 라이트는 이 점 이상 넘어가지 않습니다.

렌더된 그림자 상세 정보

렌더된 그림자 상세 정보 패널에서는 다음과 같은 특성 설정을 사용할 수 있습니다.

형식

라이트가 비추는 그림자 유형을 지정합니다.

  • 부드러운(그림자 맵). 유형을 부드러운으로 설정합니다. 이 선택은 맵 크기 및 부드러움에 대한 추가 옵션을 활성화합니다.
  • 선명한(기본값). 렌더링된 그림자를 선명한으로 설정합니다.
  • 부드러운(샘플링). 감쇠를 라이트로부터의 거리에 대한 제곱값과 반비례되게 설정합니다. 예를 들어, 스폿라이트로부터의 거리가 2단위일 경우 라이트의 강도는 스폿라이트의 1/4이고 거리가 4단위일 경우에는 라이트의 강도가 1/16이 됩니다.
맵 크기(부드러운 그림자 맵 유형에만 해당)

그림자 맵의 크기를 지정합니다.

부드러움(부드러운 그림자 맵 유형에만 해당)

그림자 매핑된 그림자의 부드러움 또는 흐린 정도를 지정합니다.

샘플(부드러운 샘플링 유형에만 해당)

라이트에 대한 그림자 광선의 수를 지정합니다. 설정은 빠른 계산기를 사용하여 계산할 수 있습니다.

가시성 렌더(부드러운 샘플링 유형만 해당)

라이트 형태의 실제 렌더링 여부를 지정합니다. 기본값은 아니오입니다.

쉐이프(부드러운 샘플링 유형에만 해당)

램프 전구의 쉐이프를 지정합니다. 일반 패널 아래의 스폿라이트 분포 유형 선택의 경우 옵션은 직사각형(기본값)과 디스크입니다. 점과 웹 유형의 경우 옵션은 선형, 직사각형, 디스크, 원통과 구(기본)입니다.

길이(부드러운 샘플링 유형에만 해당)

그림자 길이에 대해 그림자 쉐이프의 공간 치수를 지정합니다. 설정은 빠른 계산기를 사용하여 계산할 수 있습니다.

폭(부드러운 샘플링 유형에만 해당)

그림자 폭에 대해 쉐이프의 공간 치수를 지정합니다. 설정은 빠른 계산기를 사용하여 계산할 수 있습니다.

반지름(부드러운 샘플링 유형에만 해당)

디스크, 원통 또는 구의 쉐이프를 선택하기 위한 특수 반지름 치수를 지정합니다. 설정은 빠른 계산기를 사용하여 계산할 수 있습니다.


램프 광도 대화상자 (요약 참조)

라이트 특성
라이트 특성
램프 색상 대화상자
명령 > P 명령 > PROPERTIES > 라이트 특성 >
램프 광도 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

램프의 밝기를 수정합니다.

램프 광도 특성 설정

포토메트릭 측정 라이트에 대한 램프 광도 설정을 위한 대화상자

램프 광도

램프의 밝기를 나타냅니다. 보다 구체적으로 특정 방향의 광도 또는 세기를 나타냅니다. 기본적으로 SI와 미국식 단위 시스템에서 모두 칸델라로 지정합니다. 다음의 방사 버튼 중 하나에서 선택해야 합니다.

  • 광도(칸델라). 칸델라(cd)가 광도 분포에 대한 SI 단위(광원이 특정 방향으로 방사한 감지 파워)임을 지정합니다.
  • 광속(루멘) 램프에서 방출되는 총 에너지율을 나타냅니다. 루멘으로 지정됩니다(SI 및 미국식). 수학적으로 광속은 구에 대한 광도 분포의 정수입니다. 광속의 계산은 광도 분포에 따라 다릅니다. 일정한 광도를 갖는 포인트 라이트의 경우, 광속은 단순히 광도와 구의 솔리드 각도의 곱으로 계산됩니다. 4 Pi * 조도. 스폿 라이트의 경우, 광속은 광도와 핫스폿 원추의 솔리드 각도에 폴오프 영역의 증분 솔리드 각도를 더한 것의 곱으로 계산됩니다. 웹 라이트의 경우에는 분석 공식이 없습니다. 광속은 웹 파일에서 제공되는 조도를 수치적으로 적분하여 구합니다.
  • 조도(피트촉광). 표면에 도달하는 면적 당 에너지를 나타냅니다(면적-광속-밀도). 럭스(SI)와 피트촉광(미국식)으로 지정됩니다. 가까운 라이트의 경우 광선이 흩어지기 때문에 램프로부터의 특정 거리에서 조도를 정의해야 합니다. 따라서 이 거리와 거리를 표시하는 뷰포트의 추가 어포던스를 지정하는 조정이 추가로 필요합니다.
광도 입력 컨트롤

광도 값을 조정합니다.

거리

조도를 선택하면 뷰포트에서 지정된 라이트에 대한 거리 그림 문자로 럭스가 표시됩니다. 주: 조도 라디오 버튼에 대한 문자는 현재 라이트 단위에 따라 다릅니다. SI 시스템의 경우 "조도(럭스)"이며, 미국식 시스템의 경우 "조도(피트촉광)"가 됩니다. 거리 필드는 실제 거리를 나타내며, 현재 라이트 단위에 해당하는 현재 길이 단위의 형태여야 합니다. 거리 필드는 실제 세계의 거리를 나타내며, INSUNITS 시스템 변수에 의해 조정되는 현재 삽입 단위에 해당하는 현재 길이 단위로 형식화되어야 합니다.

결과 광도

라이트 유형을 지정합니다. 램프로부터 라이트의 분포를 결정합니다. 라이트가 도면에 추가된 후에 라이트 유형을 변경할 수 있습니다.

  • 광도 비율. 광도 비율을 지정합니다.
  • 결과 광도. 라이트의 결과 광도를 램프 광도 값과 광도 비율의 곱으로 표시합니다. 값은 읽기 전용입니다.


램프 색상 대화상자 (요약 참조)

램프 광도 대화상자
라이트 특성
PROPERTIESCLOSE
명령 > P 명령 > PROPERTIES > 라이트 특성 >
램프 색상 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

램프 색상에 대한 설정을 제공합니다.

램프 색상 설정

포토메트릭 측정 라이트에 대한 램프 색상 설정을 위한 대화상자.

색상 유형

포토메트릭 측정 모드에서 램프 색상을 CIE 표준 라이트(D65 표준 일광) 또는 켈빈 색상 온도로 지정합니다.

  • 표준 색상 표준 색상의 고정 리스트를 제공합니다(스펙트럼).
  • 켈빈 색상 색상에 대한 단일 온도 값을 지정합니다. (색상은 해당 온도에서 이상적인 흑체의 빛에 해당합니다.) 켈빈 온도의 범위는 1000~20000입니다.
결과 색상

필터 색상에 의해 램프 색상을 변조한 결과를 표시합니다. 문자 필드는 결과 색상의 RGB 구성요소 값을 표시합니다.

  • 필터 색상 표준 색상을 선택하거나 표준 색상 선택 대화상자를 시작하는 드롭다운 리스트를 제공합니다.
  • 결과 색상 램프 색상과 필터 색상의 곱인 라이트의 결과 색상을 표시합니다.


PROPERTIESCLOSE (요약 참조)

램프 색상 대화상자
PROPERTIESCLOSE
PSETUPIN
명령 > P 명령 >
PROPERTIESCLOSE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

특성 팔레트를 닫습니다.

명령 입력: propertiesclose

특성 팔레트가 닫힙니다.


PSETUPIN (요약 참조)

PROPERTIESCLOSE
PSETUPIN
-PSETUPIN
명령 > P 명령 >
PSETUPIN
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

사용자 정의 페이지 설정을 새 도면 배치로 가져옵니다.

명령 입력: psetupin

AutoCAD에 가져올 페이지 설정이 있는 도면(.dwg), 템플릿(.dwt) 또는 도면 교환 형식(.dxf) 파일을 선택할 수 있는 파일에서 페이지 설정 선택 대화상자(표준 파일 선택 대화상자)가 표시됩니다.

FILEDIA를 0(영)으로 설정하고 명령 프롬프트에서 -psetupin을 입력하면 PSETUPIN이 명령 프롬프트를 표시합니다.

사용할 도면 파일을 선택하면 페이지 설정 가져오기 대화상자가 표시됩니다.


-PSETUPIN (요약 참조)

PSETUPIN
PSETUPIN
PSPACE
명령 > P 명령 > PSETUPIN >
-PSETUPIN
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

명령 프롬프트에서 -psetupin을 입력하면 다음과 같은 프롬프트가 표시됩니다.

파일 이름 입력:

가져올 사용자 정의된 페이지 설정 또는 [?] 입력:


PSPACE (요약 참조)

-PSETUPIN
PSPACE
PUBLISH
명령 > P 명령 >
PSPACE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

모형 공간 뷰포트에서 도면 공간으로 전환합니다.

명령 입력: pspace

프로그램은 배치 탭에서 작업할 때 모형 공간에서 도면 공간으로 전환합니다.

배치 탭에서 도면 공간을 사용하여 인쇄할 도면의 마무리된 배치를 작성합니다. 배치 설계의 일부로 배치 뷰포트를 작성합니다. 배치 뷰포트는 모형의 서로 다른 뷰가 들어 있는 윈도우입니다. 도면 공간에서 모형 공간(MSPACE 참고)으로 전환하여 현재 배치 뷰포트에 있는 모형과 뷰를 편집할 수 있습니다.

뷰포트 내부를 두 번 클릭하여 현재 뷰포트로 만들 수 있습니다. 뷰포트에 없는 도면 공간 배치 영역을 두 번 클릭하여 도면 공간으로 전환할 수 있습니다.

도면 공간에 있는 경우 상태막대에서 모형을 클릭하여 모형 공간으로 전환할 수도 있습니다. 모형 공간에 있는 경우 상태막대에서 도면을 클릭하여 최근의 도면 공간으로 전환할 수 있습니다.

도면 영역의 끝에서 배치와 모형 탭 간을 전환할 수도 있습니다.

주화면표시 탭(옵션 대화상자)에서 배치 및 모형 탭 표시를 선택한 경우에만 배치 및 모형 탭이 표시됩니다.


PUBLISH (요약 참조)

PSPACE
PUBLISH
게시 대화상자
명령 > P 명령 >
PUBLISH
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

도면을 DWF, DWFx 및 PDF 파일 또는 플로터에 게시합니다.

액세스 방법

버튼

리본: 출력 탭 [image] 플롯 패널 [image] 배치 플롯현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 파일 [image] 게시현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 표준
명령 입력: publish

요약

도면 집합을 모아 종이 또는 전자 파일로 된 도면 세트를 만들 수 있습니다. 전자적 도면 세트는 DWF, DWFx 및 PDF 파일로 저장됩니다. DWF 및 DWFx 파일은 Autodesk Design Review를 사용하여 보거나 플롯할 수 있습니다. PDF 파일은 PDF 뷰어로 볼 수 있습니다.

기존 도면 세트 설명 선택

명령 프롬프트에서 +publish를 입력하여 시트 리스트 선택 대화상자(표준 파일 선택 대화상자)에서 기존 도면 세트 설명(DSD) 파일을 선택할 수 있습니다. 게시 대화상자가 열리고 게시할 시트 아래에 DSD 파일로 저장된 도면 세트가 표시됩니다.

FILEDIA 시스템 변수를 0으로 설정하고 명령 프롬프트에서 -publish를 입력하면 옵션이 표시됩니다.


게시 대화상자 (요약 참조)

PUBLISH
PUBLISH
게시 옵션 대화상자
명령 > P 명령 > PUBLISH >
게시 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 출력 탭 [image] 플롯 패널 [image] 배치 플롯현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 파일 [image] 게시현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: publish

요약

다중 시트 도면 세트로 게시하기 위해 조합, 순서 변경, 이름 바꾸기, 복사 및 저장 작업을 수행할 수 있는 도면 시트를 지정합니다. 도면 세트를 DWF, DWFx 또는 PDF 파일로 게시하거나 페이지 설정에 지정된 플로터로 보내어 플롯 파일 또는 하드카피로 출력할 수 있습니다. 이 도면 시트 리스트를 DSD(Drawing Set Descriptions) 파일로 저장할 수 있습니다. 저장된 도면 세트는 재게시를 위한 현재 리스트로 대체되거나 이 리스트에 추가될 수 있습니다.

다중 시트 도면 세트로 게시하기 위해 조합, 순서 변경, 이름 바꾸기, 복사 및 저장을 수행할 수 있는 도면 시트를 지정합니다. 도면 세트를 DWF, DWFx 또는 PDF 파일로 게시하거나 페이지 설정에 지정된 플로터로 보내어 플롯 파일 또는 하드카피로 출력할 수 있습니다.

옵션 리스트

이 대화상자에서는 다음 옵션을 사용할 수 있습니다.

시트 리스트

현재 도면 세트(DSD) 또는 배치 플롯(BP3) 파일을 표시합니다.

시트 리스트 로드 버튼

로드할 DSD 파일 또는 BP3(배치 플롯) 파일을 선택할 수 있는 시트 리스트 로드 대화상자(표준 파일 선택 대화상자)를 표시합니다. 도면 시트 리스트가 도면 시트 게시 대화상자에 있는 경우 대치 또는 추가 대화상자를 표시합니다. 기존 도면 시트 리스트를 새 시트로 대치하거나 새 시트를 현재 리스트에 추가할 수 있습니다.

시트 리스트 저장 버튼

현재 도면 리스트를 DSD 파일로 저장할 수 있는 다른 이름으로 리스트 저장 대화상자(표준 파일 선택 대화상자)를 표시합니다. DSD 파일은 도면 파일 리스트와 해당 도면 파일 내에서 선택한 배치 리스트를 설명하는 데 사용됩니다.

게시 대상:

시트 리스트를 게시하는 방법을 정의합니다. 다중 시트 DWF, DWFx 또는 PDF 파일(전자 도면 세트)이나 페이지 설정에 지정된 플로터(용지 도면 세트 또는 플롯 파일 세트)에 게시할 수 있습니다.

페이지 설정에 명명된 플로터

페이지 설정에서 각 도면 시트에 지정된 출력 장치가 사용됨을 나타냅니다.

DWF, DWFx 및 PDF

출력 파일 형식을 DWF, DWFx 또는 PDF 중에서 선택합니다.

모든 열린 도면 자동 로드

이 옵션을 선택하면 열려 있는 모든 도면의 내용(배치 및/또는 모형 공간)이 자동으로 게시 리스트에 로드됩니다. 선택하지 않으면 현재 문서의 내용만 게시 리스트에 로드됩니다.

시트 리스트 버튼

시트 추가 버튼

도면 시트의 리스트에 추가할 도면을 선택할 수 있는 도면 선택 대화상자(표준 파일 선택 대화상자)를 표시합니다. 이 파일들에서 배치 이름이 추출되어 하나의 시트가 각 배치 및 모형의 도면 시트 리스트에 추가됩니다.

처음의 도면 시트 이름은 기본 도면 이름 및 배치 이름으로 구성되거나 모형이라는 단어를 대시(-)로 구분하여 구성됩니다.

시트 제거 버튼

시트 리스트에서 선택한 도면 시트를 삭제합니다.

시트 이동 버튼

선택한 도면 시트를 리스트에서 한 위치 위로 이동합니다.

시트 아래로 이동 버튼

선택한 도면 시트를 리스트에서 한 위치 아래로 이동합니다.

미리보기 버튼

PREVIEW 명령을 실행하여 도면을 용지에 플롯된 상태로 표시합니다. 인쇄 미리보기를 종료하고 게시 대화상자로 복귀하려면, Esc 키 또는 Enter 키를 누르거나, 마우스 오른쪽 버튼으로 클릭하고 바로 가기 메뉴에서 종료를 클릭합니다.

주미리보기 버튼은 시트에 3D DWF 페이지 설정이 있는 경우 비활성화됩니다.

게시할 시트

게시를 위해 포함할 도면 시트 리스트가 들어 있습니다. 시트 설정을 변경하려면 페이지 설정 열을 클릭합니다. 바로 가기 메뉴를 사용하여 시트를 추가하거나 리스트를 변경합니다.

시트 이름

도면 이름과 배치 이름을 대시(-)로 결합합니다. 시트를 추가할 때 모형 포함 옵션이 선택된 경우에만 모형 탭을 포함합니다. 바로 가기 메뉴에서 선택한 시트 복사를 클릭하여 시트를 복사할 수 있습니다. 바로 가기 메뉴에서 시트 이름 바꾸기를 클릭하여 시트 이름에 표시된 이름을 변경할 수 있습니다. 도면 시트 이름은 하나의 DWF, DWFx 또는 PDF 파일 내에서 고유해야 합니다. 또한 바로 가기 메뉴에 리스트에서 모든 시트를 제거하는 옵션이 제공됩니다.

주게시할 시트 리스트에 기록되는 도면 시트는 PUBLISHALLSHEETS 시스템 변수로 조정합니다.
페이지 설정 / 3D DWF

시트에 대해 명명된 페이지 설정을 표시합니다. 페이지 설정 이름을 클릭하고 리스트에서 다른 페이지 설정을 선택하여 페이지 설정을 변경할 수 있습니다. 모형 탭 시트에는 모형 탭 페이지 설정만 적용할 수 있고 도면 공간 배치에는 도면 공간 페이지 설정만 적용할 수 있습니다. 가져오기를 선택하여 게시할 페이지 설정 가져오기 대화상자(표준 파일 선택 대화상자)를 통해 다른 DWG 파일에서 페이지 설정을 가져옵니다.

모형 공간 시트에 대한 페이지 설정을 3D DWF 또는 3D DWFx로 설정하는 옵션이 있습니다. 3D DWF 옵션은 시트 리스트에 있는 배치 항목에 대해 사용할 수 없습니다.

상태

시트 리스트에 로드될 때 시트 상태를 표시합니다.

상세 정보 표시

선택된 시트 정보 및 선택된 페이지 설정 정보 영역을 표시하고 숨깁니다.

선택한 시트 상세 정보

선택한 페이지 설정에 대한 플롯 장치, 플롯 크기, 플롯 축척 및 상세 정보를 표시합니다.

게시 옵션 정보

게시 옵션

게시를 위한 옵션을 지정할 수 있는 게시 옵션 대화상자를 엽니다.

출력 게시

사본 수

게시할 사본 수를 지정합니다. DWF, DWFx 또는 PDF로 게시 옵션을 선택하는 경우, 부수 설정의 기본값은 1이며 변경할 수 없습니다. 시트의 페이지 설정에 파일에 플롯하도록 지정되어 있는 경우 이 옵션에 설정된 수는 무시되며 단일 플롯 파일이 작성됩니다.

정밀도

제조, 건축 또는 토목 공학 등 해당 분야에 맞춰 DWF, DWFx 및 PDF 파일의 dpi를 최적화합니다. 또는 정밀도 사전 설정 관리자에서 사용자 정밀도 사전 설정을 구성할 수 있습니다.

이 설정은 .PC3 드라이버의 dpi 설정을 재지정합니다. 게시 대상: 드롭다운 리스트에서 파일 유형을 선택하지 않은 경우 이 옵션이 흐리게 표시됩니다.

주정밀도 재지정은 3D DWF로 내보낸 모형 시트를 제외하고 리스트에 있는 모든 시트에 적용됩니다.
플롯 스탬프 포함

각 도면의 지정된 구석에 플롯 스탬프를 배치하고 파일에 로그를 기록합니다. 플롯 스탬프 데이터는 플롯 스탬프 대화상자에서 지정됩니다.

3D DWF 게시로 설정된 시트에 대해 이 확인란이 활성화되어 있는 동안에는 이 확인란이 선택되어 있더라도 3D DWF 또는 3D DWFx 파일에 플롯 스탬프가 추가되지 않습니다.

플롯 스탬프 설정

플롯 스탬프에 적용할 플롯 축척과 도면 이름 등의 정보를 지정할 수 있는 플롯 스탬프 대화상자를 표시합니다.

배경에 게시

선택된 시트에 대한 배경 게시를 전환합니다.

플롯 및 게시 탭(도구 메뉴 [image] 옵션)에서 배경 게시를 설정할 수도 있습니다. 배경 처리 옵션 그룹에서 게시 확인란을 선택합니다.

시트를 반대 순서로 플로터에 전송

이 옵션을 선택하면 시트가 기본 순서와 반대로 플로터에 전송됩니다. 이 옵션은 페이지 설정 옵션의 플로터 명명됨이 선택된 경우에만 사용할 수 있습니다.

완료 시 뷰어에서 열기

게시가 완료되면 DWF, DWFx 또는 PDF 파일이 뷰어 응용프로그램에서 열립니다.

게시

게시 작업을 시작합니다. 게시 대상 영역에서 선택한 옵션 및 게시 옵션 대화상자에서 선택한 옵션에 따라 하나 이상의 단일 시트 DWF, DWFx 또는 PDF 파일이나 하나의 다중 시트 DWF, DWFx 또는 PDF 파일을 작성하거나 장치 또는 파일에 플롯합니다.

오류 또는 경고를 포함하여 게시된 도면 세트에 대한 정보를 표시하려면 상태막대의 오른쪽에 있는 상태 트레이에서 사용 가능한 플로팅 상세 정보 보고서 아이콘을 클릭합니다. 이 아이콘을 클릭하면 완료된 플롯 및 게시 작업에 대한 정보를 제공하는 플롯 및 게시 상세 정보 대화상자가 표시됩니다. 또한 이 정보는 플롯 및 게시 로그 파일에 저장됩니다. 이 아이콘의 바로 가기 메뉴에는 가장 최근에 게시된 DWF, DWFx 또는 PDF 파일을 보는 옵션도 있습니다.


게시 옵션 대화상자 (요약 참조)

게시 대화상자
PUBLISH
블록 템플릿 게시 대화상자(게시)
명령 > P 명령 > PUBLISH >
게시 옵션 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

게시를 위한 옵션을 지정합니다.

액세스 방법

버튼

리본: 출력 탭 [image] 플롯 패널 [image] 배치 플롯현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 파일 [image] 게시현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: publish

요약

게시되는 DWF, DWFx 또는 PDF 파일에 대해 파일 이름, 저장 위치, 도면층 정보 등의 일반 옵션을 지정합니다.

옵션 리스트

기본 출력 위치(파일에 플롯)

도면 시트를 게시할 때 DWF, DWFx, PDF 및 플롯 파일을 저장할 출력 폴더 위치를 지정합니다.

일반 DFW/PDF 옵션

단일 시트 DWF 또는 DWFx 파일을 작성하기 위한 옵션을 지정합니다.

형식

게시 대화상자에 나열된 모든 시트 세트에 대해 단일 시트의 DWF, DWFx 또는 PDF 파일이나 다중 시트의 DWF, DWFx 또는 PDF 파일 하나가 생성되도록 지정합니다.

이름 지정

옵션

설명

이름 요청 프롬프트

다중 시트 DWF, DWFx 또는 PDF 파일을 게시할 때는 이름과 위치를 묻는 프롬프트가 표시됨을 나타냅니다.

이름 지정

다중 시트 DWF, DWFx 또는 PDF 파일을 게시하기 위해 이름과 위치를 묻습니다.

이름

DWF, DWFx 또는 PDF 파일에 선택적으로 포함할 데이터를 지정할 수 있습니다.

도면층 정보

게시된 DWF, DWFx 또는 PDF 파일에 도면층 정보를 포함할지 여부를 지정합니다.

주3D DWF 또는 3D DWFx 항목에 대한 도면층 정보는 게시되지 않습니다.
병합 제어

겹치는 선을 병합할지(선의 색상을 혼합하여 제 3의 색상 표현) 아니면 덮어쓸지(마지막으로 플롯한 선이 아래쪽 선을 가림) 여부를 지정합니다.

DWF 데이터 옵션

DWF 또는 DWFx 파일에 선택적으로 포함시킬 데이터가 나열되며 이를 지정할 수 있습니다.

암호 보호

암호로 DWF 또는 DWFx 파일을 보호하기 위해 다음과 같은 옵션을 지정합니다.

옵션

설명

작동 불가능

암호가 필요 없도록 지정합니다.

암호 프롬프트

게시를 클릭할 때 DWF 암호 대화상자를 표시합니다.

암호 지정

암호 상자의 암호가 DWF 또는 DWFx 파일에 적용되도록 지정합니다. 이 옵션을 선택하면 암호 상자를 사용할 수 있게 되며 암호를 입력해야 합니다.

주암호를 잊을 경우 복구할 수 없습니다. 암호 및 해당 DWF 또는 DWFx 파일 이름의 리스트를 안전한 위치에 보관하십시오.
암호

게시되는 DWF 또는 DWFx 파일에 암호가 적용되도록 지정합니다. 암호가 적용된 DWF 또는 DWFx 파일의 수신자가 DWF 또는 DWFx 파일을 열려면 암호가 필요합니다.

블록 정보

게시되는 DWF 또는 DWFx 파일에 블록 특성 및 속성 정보를 포함시킬지 여부를 지정합니다.

주블록 템플릿 파일 정보를 사용하려면 블록 정보를 포함으로 설정해야 합니다.
블록 템플릿 파일

새 블록 템플릿(DXE) 파일을 작성하거나, 기존의 블록 템플릿 파일을 편집하거나, 이전에 작성한 블록 템플릿 파일의 설정을 사용하는 옵션이 있습니다.

작성을 선택하면 새 블록 템플릿을 작성할 수 있는 블록 템플릿 게시 대화상자가 열립니다.

편집을 선택하면 수정할 기존 블록 템플릿을 선택할 수 있는 블록 템플릿 선택 대화상자(표준 파일 선택 대화상자)가 열립니다.

주3D DWF 또는 3D DWFx 파일만이 게시 대기되는 경우 블록 정보 및 블록 템플릿 파일은 해당 없음으로 설정되고 변경할 수 없습니다.

3D DWF 옵션

외부 참조 계층으로 그룹화

뷰어에서 외부 참조 계층에 따라 객체를 배열합니다. 아니오로 설정되면 다른 객체와 같이 외부 참조가 뷰어에 나열됩니다. 기본값 = 아니오.

재료로 게시

모형에 지정한 대부분의 재료가 3D DWF 또는 3D DWFx 파일에 게시됩니다. 재료가 텍스츄어 매핑을 포함하는 경우 분산 맵만이 축적 및 방향 데이터와 함께 게시됩니다. 기본값 = 예.

주2D DWF 파일만이 게시되도록 대기행렬에 들어가는 경우 모든 3D DWF 옵션은 해당 없음으로 설정되고 변경할 수 없습니다.


블록 템플릿 게시 대화상자(게시) (요약 참조)

게시 옵션 대화상자
PUBLISH
블록 템플릿 옵션 대화상자(게시)
명령 > P 명령 > PUBLISH >
블록 템플릿 게시 대화상자(게시)
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 출력 탭 [image] 플롯 패널 [image] 배치 플롯현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 파일 [image] 게시현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: publish

게시되는 DWF 또는 DWFx 파일에 포함할 블록과 해당 특성 및 속성을 지정합니다.

현재 템플릿

현재 블록 템플릿의 이름을 표시합니다.

블록 원본 도면

블록 템플릿 게시 대화상자에 로드된 블록 원본 도면을 모두 표시합니다.

추가

블록 원본 도면 리스트에 도면을 추가합니다.

제거

블록 원본 도면 리스트에서 선택한 도면을 제거합니다.

블록 스캔

블록 원본 도면에서 블록과 해당 특성 및 속성의 고유한 정의를 스캔합니다.

게시할 블록 데이터

게시할 블록 데이터를 표시합니다.

원본 도면의 고유 블록

블록 원본 도면에 있는 고유한 블록을 표시합니다.

게시할 블록 확인

블록 원본 도면에 있는 블록 중 스캔된 블록을 모두 표시합니다.

속성이 없는 블록은 제외

속성이 정의되지 않은 블록은 제외합니다.

선택한 블록의 특성

블록 원본 도면에서 선택한 블록의 특성을 표시합니다.

게시할 특성 선택

현재 선택한 블록의 특성 집합을 표시합니다.

일반 블록 특성 제외

리스트에서 일반 블록 특성은 모두 제외합니다.

옵션

추가 설정을 지정할 수 있는 블록 템플릿 옵션 대화상자를 엽니다.

저장

블록 템플릿 파일을 저장합니다.


블록 템플릿 옵션 대화상자(게시) (요약 참조)

블록 템플릿 게시 대화상자(게시)
PUBLISH
DWF 암호 대화상자
명령 > P 명령 > PUBLISH >
블록 템플릿 옵션 대화상자(게시)
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 출력 탭 [image] 플롯 패널 [image] 배치 플롯현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 파일 [image] 게시현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: publish

게시되는 DWF 또는 DWFx 파일에서 블록 내에 블록을 포함하고 외부 참조 내에 블록을 포함할지에 대한 선택적 설정을 지정합니다.

내포된 블록 포함

게시되는 DWF 또는 DWFx 파일에서 블록 내에 블록을 포함합니다.

외부 참조에 블록 포함

게시되는 DWF 또는 DWFx 파일에서 외부 참조 내에 블록을 포함합니다.


DWF 암호 대화상자 (요약 참조)

블록 템플릿 옵션 대화상자(게시)
PUBLISH
DWF 암호 확인 대화상자
명령 > P 명령 > PUBLISH >
DWF 암호 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 출력 탭 [image] 플롯 패널 [image] 배치 플롯현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 파일 [image] 게시현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: publish

DWF 또는 DWFx 파일에 적용할 암호를 지정합니다. DWF 또는 DWFx 암호는 대소문자가 구분됩니다. 암호 또는 구는 문자, 숫자, 구두점 또는 비 ASCII 문자로 구성될 수 있습니다.

경고암호를 잊을 경우 복구할 수 없습니다. 암호 및 해당 DWF 또는 DWFx 파일 이름의 리스트를 안전한 위치에 보관하십시오.

암호를 입력하고 확인을 클릭하면 DWF 암호 확인 대화상자가 표시됩니다.


DWF 암호 확인 대화상자 (요약 참조)

DWF 암호 대화상자
PUBLISH
게시 작업 진행 대화상자
명령 > P 명령 > PUBLISH >
DWF 암호 확인 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 출력 탭 [image] 플롯 패널 [image] 배치 플롯현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 파일 [image] 게시현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: publish

DWF 암호 대화상자에 입력한 암호를 확인하는 공간을 제공합니다. 두 개의 암호가 서로 일치하지 않으면 게시를 클릭하여 올바른 암호를 다시 입력해야 합니다.


게시 작업 진행 대화상자 (요약 참조)

DWF 암호 확인 대화상자
PUBLISH
+PUBLISH
명령 > P 명령 > PUBLISH >
게시 작업 진행 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 출력 탭 [image] 플롯 패널 [image] 배치 플롯현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 파일 [image] 게시현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: publish

배경 게시 기능이 옵션 대화상자, 플롯 및 게시 탭에서 꺼져 있는 경우 게시 작업의 상태 및 진행율에 대한 정보를 표시합니다.

시트 취소

현재 처리 중인 시트의 게시를 취소합니다.

작업 취소

게시 작업을 취소합니다.


+PUBLISH (요약 참조)

게시 작업 진행 대화상자
PUBLISH
PUBLISHTOWEB
명령 > P 명령 > PUBLISH >
+PUBLISH
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
명령 입력: -publish

명령 프롬프트 버전의 PUBLISH는 스크립트로 조정 가능한 도면 시트를 게시하는 인터페이스를 제공합니다. 이 명령은 DWF나 DWFx 파일 또는 플롯된 출력을 기존 DSD 파일에서 재생성하기 위한 간단한 방법도 제공합니다.

스크립트나 기타 자동화를 실행 중인 경우 또는 FILEDIA 시스템 변수를 0으로 설정한 경우 명령 프롬프트에 -publish 또는 +publish를 입력합니다. 다음과 같은 프롬프트가 표시됩니다.

시트 리스트 이름 입력 <경로 파일 이름.dsd>: Enter 키를 눌러 현재 도면을 선택하거나 시트 리스트 이름을 입력합니다.

주괄호 안의 문자 <DSD 파일 이름>에는 이 명령을 마지막으로 실행했을 때 사용한 DSD 파일 이름이 들어 있습니다. 이전에 사용한 이름이 없으면 괄호 안의 문자 영역이 비어 있습니다. 파일 이름에 물결표(~)를 입력하면 FILEDEA 설정에 관계 없이 표준 파일 선택 대화상자가 표시됩니다.

파일 이름의 유효성이 검증되고 시트 리스트가 로드됩니다.

-PLOT, PLOT, -PUBLISH 및 PUBLISH를 스크립트(SCR 파일)에 사용할 경우 BACKGROUNDPLOT 시스템 변수 값은 무시되고 -PLOT, PLOT, -PUBLISH 및 PUBLISH가 전경에서 처리됩니다.

게시 작업이 시작되면 각 도면 시트 이름이 해당 메시지와 함께 나열됩니다. 발견되지 않거나 초기화되지 않은 도면 시트는 오류 메시지로 표시됩니다.

게시 작업이 완료되면 플롯 및 게시 상세 정보 대화상자에서 상세 정보를 볼 수 있습니다.

로그 파일은 게시 작업 중에 작성됩니다. 로그 파일에는 도면 시트 이름, 배치 이름, 전체 도면 이름, 경로 이름 및 상태가 들어 있습니다. 로그 파일 이름은 시트 리스트 파일의 이름에서 DSD 파일 확장자를 CSV로 바꾸어 만들어집니다.

주기존 로그 파일은 경고 메시지가 표시되지 않고 새 로그 파일로 덮어쓰입니다.


PUBLISHTOWEB (요약 참조)

+PUBLISH
PUBLISHTOWEB
웹으로 게시 마법사
명령 > P 명령 >
PUBLISHTOWEB
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

선택한 도면의 이미지가 포함된 HTML 페이지를 작성합니다.

메뉴: 파일 [image] 웹으로 게시메뉴에 없습니다.
명령 입력: publishtoweb

이 마법사는 DWF, DWFx, JPEG 또는 PNG 도면 이미지를 포함하는 형식 지정된 웹 페이지를 작성하기 위한 간편한 인터페이스를 제공합니다. 웹 페이지를 작성하고 나면 인터넷이나 인트라넷 위치에 게시할 수 있습니다.

웹으로 게시 마법사가 표시됩니다.


웹으로 게시 마법사 (요약 참조)

PUBLISHTOWEB
PUBLISHTOWEB
PURGE
명령 > P 명령 > PUBLISHTOWEB >
웹으로 게시 마법사
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
리본: 출력 탭 [image] 게시 패널 [image] 웹으로 게시. 현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 파일 [image] 웹으로 게시메뉴에 없습니다.
명령 입력: publishtoweb

서식이 설정된 HTML 페이지를 작성합니다. 완료된 HTML 페이지의 배치를 조정하는 여러 서식 설정 옵션 중에서 선택할 수 있습니다. HTML 페이지를 작성한 후 마법사를 사용하여 페이지를 인터넷이나 인트라넷 위치에 게시할 수 있습니다.

마법사를 사용하여 PUBLISHTOWEB 명령을 사용하여 작성된 기존 HTML 페이지를 수정할 수 있습니다.

웹 페이지에 사용하는 템플릿을 사용자화할 수 있습니다. 템플릿 사용자화에 대한 정보는 사용자화 안내서의 웹으로 게시 템플릿 사용자화를 참고하십시오.


PURGE (요약 참조)

웹으로 게시 마법사
PURGE
소거 대화상자
명령 > P 명령 >
PURGE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

블록 정의 및 도면층 등 사용되지 않은 항목을 도면에서 제거합니다.

액세스 방법

메뉴: 응용프로그램 메뉴 [image] 도면 유틸리티 [image] 소거
명령 입력: purge

요약

소거 대화상자가 표시됩니다.

명령 프롬프트에서 -purge를 입력하면 옵션이 표시됩니다.

사용하지 않은 명명된 항목을 현재 도면에서 제거할 수 있습니다. 여기에는 블록 정의, 치수 스타일, 도면층, 선종류 및 문자 스타일이 포함됩니다. 길이가 0인 형상과 빈 문자 객체도 제거할 수 있습니다.

주PURGE 명령은 블록 또는 잠긴 도면층에서 이름 없는 객체(길이가 0인 기하학적 객체 또는 빈 문자 및 여러 줄 문자 객체)를 제거하지 않습니다.


소거 대화상자 (요약 참조)

PURGE
PURGE
-PURGE
명령 > P 명령 > PURGE >
소거 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

리본: 도구 탭 [image] 도면 유틸리티 패널 [image] 소거. 현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 응용프로그램 메뉴 [image] 도면 유틸리티 [image] 소거
명령 입력: purge

요약

소거할 수 있는 항목을 표시합니다.

옵션 리스트

명명된 객체

소거할 수 있는 항목

트리 뷰로 전환하여 현재 도면에서 소거할 수 있는 명명된 객체에 대한 요약을 표시합니다.

도면에서 사용되지 않는 항목

현재 도면에서 사용되지 않으며 소거할 수 있는 명명된 객체를 나열합니다.

더하기 기호를 클릭하거나 객체 유형을 두 번 클릭하여 객체 유형의 항목을 나열할 수 있습니다. 소거할 항목을 선택하여 해당 항목을 소거합니다.

내포된 항목 소거는 다음 옵션 중 하나를 선택할 때만 항목을 제거합니다.

  • 트리 뷰의 모든 항목 또는 블록
  • 모두 소거 버튼
소거할 수 없는 항목

트리 뷰로 전환하여 현재 도면에서 소거할 수 없는 명명된 객체에 대한 요약을 표시합니다.

현재 도면에서 사용 중인 항목

도면에서 제거할 수 없는 명명된 객체를 나열합니다.

이러한 객체의 대부분은 현재 도면에서 사용되고 있거나 제거할 수 없는 기본 항목입니다.

개별 명명된 객체를 선택할 때 항목을 소거할 수 없는 이유가 트리 뷰 아래에 표시됩니다.

제거할 각 항목 확인

항목을 소거할 때 소거 확인 대화상자를 표시합니다.

내포된 항목 소거

도면에서 사용되지 않는 명명된 객체가 다른 사용되지 않는 명명된 객체에 포함되어 있거나 이 다른 객체에 의해 참조되는 경우에도 해당 객체를 모두 제거합니다.

소거 확인 대화상자가 표시되고 소거할 항목을 취소하거나 확인할 수 있습니다.

팁

선택한 항목을 소거할 수 없는 이유에 대한 자세한 정보를 표시합니다.

소거

선택한 항목을 소거합니다.

모두 소거

사용하지 않은 항목을 모두 소거합니다.

이름 없는 객체

길이가 0인 형상과 빈 문자 객체를 소거합니다.

비블록 객체에서 길이가 0인 형상(선, 호, 폴리선 등)을 삭제합니다. 비블록 객체에서 글자 없이 공백만 있는 문자 및 여러 줄 문자도 삭제합니다.

주PURGE 명령은 블록 또는 잠긴 도면층에서 길이가 0인 기하학적 객체 또는 빈 문자 및 여러 줄 문자 객체를 제거하지 않습니다.


-PURGE (요약 참조)

소거 대화상자
PURGE
PYRAMID
명령 > P 명령 > PURGE >
-PURGE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

명령 입력: -purge

요약

-purge 명령을 사용하면 스크립트를 통해 도면에서 사용되지 않는 항목을 제거할 수 있습니다. -PURGE는 한 수준의 참조만 제거합니다. 참조되지 않은 명명된 객체가 없을 때까지 -PURGE를 반복합니다. 도면 세션 중에 언제든지 PURGE 또는 -PURGE를 사용할 수 있습니다.

주PURGE 명령은 블록 또는 잠긴 도면층에서 이름 없는 객체(길이가 0인 기하학적 객체 또는 빈 문자 및 여러 줄 문자 객체)를 제거하지 않습니다.

프롬프트 리스트

다음과 같은 프롬프트가 표시됩니다.

소거할 사용되지 않은 객체의 유형

객체 유형, 사용되지 않은 응용프로그램(Regapps) 또는 모두(All)를 삭제합니다.

소거할 이름(들) 입력

객체를 나열하려면 객체 이름에 *를 입력합니다.

소거될 각각의 이름을 점검하겠습니까?

각 이름을 확인하려면 y를 입력합니다.


PYRAMID (요약 참조)

-PURGE
PYRAMID
QCCLOSE
명령 > P 명령 >
PYRAMID
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

3D 솔리드 피라미드를 작성합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 모델링 패널 [image] 피라미드현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 그리기 [image] 모델링 [image] 피라미드현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 모델링
명령 입력: pyramid

요약

기본적으로 피라미드는 기준점의 중심, 모서리 중간의 점 및 높이를 결정하는 또 다른 점으로 정의됩니다.

최초에 기본 기준 반지름은 어떤 값으로도 설정되지 않습니다. 도면 세션 동안 기준 반지름의 기본값은 항상 임의의 솔리드 기본체에 대해 이전에 입력한 기준 반지름 값입니다.

상단 반지름 옵션을 사용하여 피라미드 절두체를 작성합니다.

프롬프트 리스트

다음과 같은 프롬프트가 표시됩니다.

모서리

피라미드 밑면의 한 모서리 길이를 지정합니다. 두 점을 선택할 수 있습니다.

모서리의 첫 번째 끝점 지정:점을 지정합니다.

모서리의 두 번째 끝점 지정:점을 지정합니다.

면

피라미드 면의 수를 지정합니다. 3에서 32 사이의 수를 입력할 수 있습니다.

면의 수 지정 <기본값>: 지름을 입력하거나 Enter 키를 눌러 기본값을 지정합니다.

최초에 피라미드 면의 수는 4로 설정됩니다. 도면 세션 동안에 면의 수에 대한 기본값은 항상 이전에 면의 수에 대해 입력된 값입니다.

내접

피라미드의 기준 반지름 안에 피라미드의 밑면이 내접하도록(그려지도록) 지정합니다.

외접

피라미드의 기준 반지름 주변에 피라미드가 외접하도록(그려지도록) 지정합니다.

2Point

피라미드의 높이는 두 개의 지정된 점 사이의 거리로 지정합니다.

첫 번째 점 지정: 점을 지정합니다.

두 번째 점 지정: 점을 지정합니다.

축 끝점

피라미드 축의 끝점 위치를 지정합니다. 이 끝점은 피라미드의 맨 위입니다. 축 끝점은 3D 공간의 어느 곳에나 위치할 수 있습니다. 축 끝점에서 피라미드의 길이 및 방향을 정의합니다.

축 끝점 지정: 점을 지정합니다.

상단 반지름

피라미드의 상단 반지름을 지정하여 피라미드 절두체를 작성합니다.

상단 반지름 지정: 값을 입력합니다.

최초에 기본 상단 반지름은 어떤 값으로도 설정되지 않습니다. 도면 세션 동안 상단 반지름에 대한 기본값은 임의의 솔리드 기본체에 대해 이전에 입력한 상단 반지름 값입니다.

높이 지정 또는 [2점(P)(두 점)/축 끝점(A)] <기본값>: 높이를 지정하거나 옵션을 입력하거나, Enter 키를 눌러 기본 높이 값을 지정합니다.

2Point

피라미드의 높이는 두 개의 지정된 점 사이의 거리로 지정합니다.

첫 번째 점 지정: 점을 지정합니다.

두 번째 점 지정: 점을 지정합니다.

축 끝점

피라미드 축의 끝점 위치를 지정합니다. 이 끝점은 피라미드의 맨 위입니다. 축 끝점은 3D 공간의 어느 곳에나 위치할 수 있습니다. 축 끝점에서 피라미드의 길이 및 방향을 정의합니다.

축 끝점 지정: 점을 지정합니다.


Q 명령

PYRAMID
명령
QCCLOSE
명령 >
Q 명령
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 단원의 항목

  • QCCLOSE

    빠른 계산기를 닫습니다.

  • QDIM

    선택한 객체로 일련의 치수를 신속하게 작성합니다.

  • QLEADER

    지시선 및 지시선 주석을 작성합니다.

  • QNEW

    선택한 도면 템플릿 파일로 새 도면을 시작합니다.

  • QSAVE

    옵션 대화상자에 지정된 파일 형식을 사용하여 현재 도면을 저장합니다.

  • QSELECT

    필터링 기준에 따라 선택 세트를 작성합니다.

  • QTEXT

    문자 및 속성 객체의 표시와 플로팅을 조정합니다.

  • QUICKCALC

    빠른 계산기를 엽니다.

  • QUICKCUI

    사용자 인터페이스 사용자화 편집기를 축소된 상태로 표시합니다.

  • QUIT

    프로그램을 종료합니다.

  • QVDRAWING

    열려 있는 도면 및 도면 내 배치를 미리보기 이미지로 표시합니다.

  • QVDRAWINGCLOSE

    열려 있는 도면 및 도면 내 배치의 미리보기 이미지를 닫습니다.

  • QVLAYOUT

    도면 내 모형 공간 및 배치의 미리보기 이미지를 표시합니다.

  • QVLAYOUTCLOSE

    도면 내 모형 공간 및 배치의 미리보기 이미지를 닫습니다.


QCCLOSE (요약 참조)

PYRAMID
QCCLOSE
QDIM
명령 > Q 명령 >
QCCLOSE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

빠른 계산기를 닫습니다.

명령 입력: qcclose

빠른 계산기를 닫습니다.


QDIM (요약 참조)

QCCLOSE
QDIM
QLEADER
명령 > Q 명령 >
QDIM
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

선택한 객체로 일련의 치수를 신속하게 작성합니다.

액세스 방법

버튼

리본: 주석 탭 [image] 치수 패널 [image] 신속 치수현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 치수 [image] 신속 치수현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 치수
명령 입력: qdim

이 명령은 일련의 기준선 치수 또는 연속된 치수를 작성하거나 일련의 원과 호에 치수를 기입하는 데 특히 유용합니다.

치수 기입할 형상 선택: 치수 기입할 객체 또는 편집할 치수를 선택하고 Enter 키를 누릅니다.

치수 선 위치 지정 또는 [연속/다중/기준선/세로좌표/반지름/지름/데이터 점(P)/편집/설정(T)] <현재>: 옵션을 입력하거나 Enter 키를 누릅니다.

연속

일련의 연속된 치수를 작성합니다.

다중

일련의 다중 치수를 작성합니다.

기준선

일련의 기준선 치수를 작성합니다.

세로좌표

일련의 세로좌표 치수를 작성합니다.

반지름

일련의 반지름 치수를 작성합니다.

지름

일련의 지름 치수를 작성합니다.

데이터 점

기준선 치수와 세로좌표 치수의 새 데이터 점을 설정합니다.

새 데이터 점 선택: 한 점을 지정합니다.

해당 프로그램은 이전 프롬프트로 복귀합니다.

편집

일련의 치수를 편집합니다. 기존 치수에(서) 점을 추가하거나 제거하도록 프롬프트가 표시됩니다.

제거할 치수 점 또는 [추가(A)/나가기(X)] <나가기>: 한 점을 지정하거나, a를 입력하거나, 또는 Enter 키를 눌러 이전 프롬프트로 복귀합니다.

설정

치수보조선 원점을 지정하기 위한 기본 객체 스냅을 설정합니다. 다음과 같은 프롬프트가 표시됩니다.

연관 치수 우선순위 [끝점(E)/교차점(I)]

해당 프로그램은 이전 프롬프트로 복귀합니다.


QLEADER (요약 참조)

QDIM
QLEADER
지시선 설정 대화상자
명령 > Q 명령 >
QLEADER
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

지시선 및 지시선 주석을 작성합니다.

명령 입력: qleader

지시선 객체를 작성하려면 MLEADER 명령을 통해 사용할 수 있는 워크플로우를 사용하는 것이 좋습니다. 다중 지시선 객체에 대한 자세한 정보는 지시선 작성 및 수정을 참고하십시오.

QLEADER를 사용하여 지시선 및 지시선 주석을 신속하게 작성합니다. 지시선 설정 대화상자를 사용하여 해당 도면에 맞는 지시선 점의 수 및 주석 유형을 확인하는 프롬프트가 표시되도록 명령을 사용자화할 수 있습니다. QLEADER를 사용하여 다음과 같은 작업을 수행할 수 있습니다.

  • 지시선 주석 및 주석 형식의 지정
  • 지시선이 여러 줄 문자 주석에 부착되는 위치 설정
  • 지시선 점의 수 제한
  • 첫 번째 지시선 세그먼트와 두 번째 지시선 세그먼트의 각도 제한

DIMASSOC를 사용하여 연관 치수기입이 켜진 경우 지시선 시작점을 객체 위의 위치에 연관시킬 수 있습니다. 객체를 다시 배치하면 화살촉은 객체에 부착된 상태로 있고 지시선은 신축되지만 문자 또는 형상 공차은 제자리에 있습니다.

첫 번째 지시선 점 지정 또는 [설정] <설정>: 첫 번째 지시선 점을 지정하거나 Enter 키를 눌러 지시선 설정을 지정합니다.

첫 번째 지시선 점

다음 점 지정: 다음 지시선 점을 지정합니다.

다음 점 지정: 다음 지시선 점을 지정하거나 Enter 키를 눌러 지시선 주석을 지정합니다.

지시선 설정 대화상자의 지시선 및 화살표 탭에서 점의 수에 대한 설정이 지정하도록 프롬프트된 지시선 점의 수를 결정합니다.

다음에 표시되는 프롬프트는 지시선 설정 대화상자의 주석 탭에서 선택한 설정에 따라 다릅니다.

주석 탭에서 여러 줄 문자 옵션과 폭에 대한 프롬프트 옵션을 선택하면 다음과 같은 프롬프트가 표시됩니다.

폭 지정 <현재>: 문자 경계를 작성하거나 값을 입력하여 여러 줄 문자 폭을 지정합니다.

문자 폭 값을 0.00으로 설정한 경우 여러 줄 문자의 폭에 제한이 없습니다.

주석 문자의 첫 번째 행 입력: 문자의 첫 번째 행을 입력합니다.

Enter 키를 한 번 눌러 또 하나의 문자 행을 입력하거나 Enter 키를 다시 눌러 명령을 완료합니다.

주석 탭에서 객체 복사가 선택된 경우 다음과 같은 프롬프트가 표시됩니다.

복사할 하나의 객체를 선택: 문자 객체, 블록 참조 또는 공차 객체(형상 공차)를 선택합니다.

객체를 지시선에 부착합니다.

주석 탭에서 공차가 선택된 경우 기하학적 공차 대화상자가 표시됩니다. 대화상자를 사용하여 공차 형상 공차을 작성합니다. 확인을 선택하면 형상 공차 지시선에 부착됩니다.

주석 탭에서 블록 참조가 선택된 경우 다음과 같은 프롬프트가 표시됩니다.

블록 이름 또는 [?] 입력: 이름을 입력하거나 ?를 입력하여 도면에서 정의된 블록 리스트를 표시합니다.

삽입점 지정 또는 [축척(S)/X/Y/X/회전(R)/플롯축척(PS)/PX/PY/PZ/플롯회전(PR)]: 블록 삽입점을 지정하거나 옵션을 입력합니다.

삽입 옵션의 설명에 대해서는 -INSERT을 참고하십시오.

주석 탭에서 없음을 선택하면 주석에 대한 프롬프트가 표시되지 않습니다.

설정

지시선 설정 대화상자를 표시합니다.


지시선 설정 대화상자 (요약 참조)

QLEADER
QLEADER
QNEW
명령 > Q 명령 > QLEADER >
지시선 설정 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
명령 입력: qleader

QLEADER 명령을 사용자화하고 지시선 및 지시선 주석에 대한 특성을 설정합니다.

지시선 설정 대화상자에는 주석, 지시선 & 화살표, 첨부와 같은 탭이 포함됩니다.

주석 탭(지시선 설정 대화상자)

지시선 주석 유형을 설정하고, 여러 줄 문자 옵션을 지정하며, 주석의 재사용 여부를 지시합니다.

주석 유형

지시선 주석 유형을 설정합니다. 선택한 유형에 따라 QLEADER 지시선 주석 프롬프트가 변경됩니다.

여러 줄 문자

여러 줄 문자(mtext) 주석을 작성할지 묻는 프롬프트를 표시합니다.

객체 복사

여러 줄 무자, 단일행 문자, 공차 또는 블록 참조 객체를 복사하라는 프롬프트가 표시되고 사본을 지시선의 끝에 연결합니다. 사본은 지시선과 연관되는데 이는 복사한 객체가 이동할 경우 지시선의 끝이 함께 이동함을 의미합니다. 갈고리선의 표시는 복사된 객체에 따라 달라집니다.

공차

지시선에 부착할 형상 공차을 작성할 수 있는 공차 대화상자를 표시합니다.

블록 참조

블록 참조를 삽입할지 묻는 프롬프트를 표시합니다. 블록 참조가 지신선의 끝의 간격띄우기에서 삽입되며 해당 지시선과 연관되는데 이는 블록이 이동할 경우 지시선의 끝이 함께 이동함을 의미합니다. 갈고리선은 표시되지 않습니다.

없음

주석 없이 지시선을 작성합니다.

여러 줄 문자 옵션

여러 줄 문자 옵션을 설정합니다. 여러 줄 문자 주석 유형을 선택한 경우에만 이 옵션을 사용할 수 있습니다.

폭에 대한 프롬프트

여러 줄 문자 주석의 폭을 지정할지 묻는 프롬프트를 표시합니다.

항상 왼쪽 자리맞추기

여러 줄 문자 주석을 지시선 위치에 관계없이 항상 왼쪽에 자리맞추기합니다.

프레임 문자

여러 줄 문자 주석 둘레에 프레임을 배치합니다.

주석 재사용

지시선 주석을 재사용하기 위한 옵션을 설정합니다.

없음

지시선 주석을 재사용하지 않습니다.

다음에 재사용

다음에 작성하는 주석을 그 다음의 모든 지시선에 재사용합니다.

현재 재사용

현재 주석을 재사용합니다. 다음에 재사용을 선택한 후 주석을 다시 사용한 경우 이 옵션은 자동으로 선택됩니다.

지시선 및 화살표 탭(지시선 설정 대화상자)

지시선 및 화살촉의 형식을 설정합니다.

지시선

지시선의 형식을 설정합니다.

직선

지정한 점들 사이에 직선 세그먼트를 작성합니다.

스플라인

조정점으로 지정한 지시선 점을 사용하여 스플라인 객체를 작성합니다.

화살촉

지시선 화살촉을 정의합니다. 화살촉 리스트에서 화살촉을 선택합니다. 이 화살촉은 치수 선에 사용할 수 있는 화살촉과 같은 것입니다. DIMSTYLE을 참고하십시오. 사용자 화살표를 선택하면 도면에 있는 블록 리스트가 표시됩니다. 블록에서 지시선 화살촉으로 사용할 화살촉을 선택합니다.

점의 수

QLEADER가 지시선 주석에 대한 프롬프트를 표시하기 전에 지정할지 묻는 지시선 점의 수를 설정합니다. 예를 들어, 점을 3으로 설정하면 두 개의 지시선 점을 지정한 다음 QLEADER는 주석을 지정할지 묻는 프롬프트를 자동으로 표시합니다. 작성할 지시선 세그먼트의 수보다 하나 더 큰 수를 설정합니다.

옵션을 한계 없음으로 설정하면 Enter 키를 누를 때까지 QLEADER는 지시선 점에 대한 프롬프트를 표시합니다.

각도 구속조건

첫 번째 지시선과 두 번째 지시선의 각도 구속조건을 설정합니다.

첫 번째 세그먼트

첫 번째 지시선 세그먼트의 각도를 설정합니다.

두 번째 세그먼트

두 번째 지시선 세그먼트의 각도를 설정합니다.

부착 탭(지시선 설정 대화상자)

지시선과 여러 줄 문자 주석의 부착 위치를 설정합니다. 주석 탭에서 여러 줄 문자를 선택한 경우에만 이 탭을 사용할 수 있습니다.

맨 위 행의 맨 위

지시선을 맨 위 여러 줄 문자 행의 맨 위에 부착합니다.

맨 위 행의 중간

지시선을 맨 위 여러 줄 문자 행의 중간에 부착합니다.

여러 줄 문자의 중간

지시선을 여러 줄 문자의 중간에 부착합니다.

맨 아래 행의 중간

지시선을 맨 아래 여러 줄 문자 행의 중간에 부착합니다.

맨 아래 행의 맨 아래

지시선을 맨 아래 여러 줄 문자 행의 맨 아래에 부착합니다.

맨 아래 행에 밑줄

맨 아래 여러 줄 문자 행에 밑줄을 긋습니다.


QNEW (요약 참조)

지시선 설정 대화상자
QNEW
QSAVE
명령 > Q 명령 >
QNEW
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

선택한 도면 템플릿 파일로 새 도면을 시작합니다.

액세스 방법

버튼

메뉴: 응용프로그램 메뉴 [image] 새로 만들기 [image] 도면
도구막대: 표준
명령 입력: qnew

요약

QNEW는 옵션 대화상자의 파일 탭에서 지정한 현재 기본 도면 템플릿 파일 및 폴더 경로에서 새 도면을 시작합니다. 기본 도면 템플릿 파일은 임의 도면 템플릿 파일로 설정할 수 있으며 없음으로 설정할 수도 있습니다.

기본 도면 템플릿 파일을 없음으로 설정하거나 또는 지정하지 않으면 QNEW는 템플릿 파일 선택 대화상자(표준 파일 선택 대화상자)를 표시합니다.

QNEW 명령의 동작은 STARTUP 시스템 변수에 의해 결정됩니다.

  • 1:은 새 도면 작성 대화상자를 표시합니다.
  • 0:은 템플릿 선택 대화상자(표준 파일 선택 대화상자)를 표시하거나 기본 도면 템플릿 파일을 사용하여 새 도면을 시작합니다.

FILEDIA 시스템 변수를 1이 아닌 0으로 설정한 경우 명령 프롬프트가 표시됩니다. FILEDIA를 0으로 설정한 경우, 시작하기 설정에 관계없이 이 프롬프트가 표시됩니다.


QSAVE (요약 참조)

QNEW
QSAVE
QSELECT
명령 > Q 명령 >
QSAVE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

옵션 대화상자에 지정된 파일 형식을 사용하여 현재 도면을 저장합니다.

도구막대: 표준
메뉴: 파일 [image] 저장명령 프롬프트에 qsave를 입력합니다.
명령 입력: qsave

QSAVE 명령은 파일 메뉴에서 저장을 클릭하는 것과 동일한 기능을 수행합니다.

도면에 이름이 지정된 경우 프로그램은 옵션 대화상자의 열기 및 저장 탭에 지정된 파일 형식을 사용하여 도면을 저장하며 파일 이름을 요청하지 않습니다. 도면에 이름이 없으면 다른 이름으로 도면 저장 대화상자(SAVEAS 참고)가 표시되며 해당 도면은 지정한 파일 이름 및 형식으로 저장됩니다.

도면이 읽기 전용일 경우 SAVEAS 명령을 사용하여 변경된 파일을 다른 이름으로 저장합니다.


QSELECT (요약 참조)

QSAVE
QSELECT
신속 선택 대화상자
명령 > Q 명령 >
QSELECT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

필터링 기준에 따라 선택 세트를 작성합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 유틸리티 패널 [image] 신속 선택현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 신속 선택현재 작업공간의 메뉴에서는 사용할 수 없습니다.
바로 가기 메뉴: 활성화 상태의 모든 명령을 끝내고 도면 영역에서 마우스 오른쪽 버튼을 클릭한 다음 신속 선택을 선택합니다.
명령 입력: qselect

요약

신속 선택 대화상자가 표시됩니다.

QSELECT는 객체 유형 및 특성별로 선택 세트를 필터링합니다. 예를 들어, 도면에서 지정한 문자 스타일을 사용하는 여러 줄 문자 객체를 모두 선택할 수 있습니다.


신속 선택 대화상자 (요약 참조)

QSELECT
QSELECT
QTEXT
명령 > Q 명령 > QSELECT >
신속 선택 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 홈 탭 [image] 유틸리티 패널 [image] 신속 선택현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 신속 선택현재 작업공간의 메뉴에서는 사용할 수 없습니다.
바로 가기 메뉴: 활성화 상태의 모든 명령을 끝내고 도면 영역에서 마우스 오른쪽 버튼을 클릭한 다음 신속 선택을 선택합니다.
명령 입력: qselect

필터링 기준 및 그 기준으로 선택 세트를 작성하는 방법을 지정합니다.

적용 대상

필터링 기준을 전체 도면 또는 현재 선택 세트(존재하는 경우)에 적용합니다. 필터링 기준을 적용할 객체 그룹을 선택하려면 객체 선택 버튼을 사용합니다. 객체 선택을 완료하면 Enter 키를 눌러 대화상자를 다시 표시합니다. 적용 대상은 현재 선택으로 설정됩니다.

현재 선택 세트에 추가를 선택한 경우 필터링 기준을 전체 도면에 적용합니다.

객체 선택

신속 선택 대화상자를 임시로 닫아 필터 기준을 적용하려는 객체를 선택할 수 있습니다. Enter 키를 눌러 신속 선택 대화상자로 복귀합니다. 적용 상자는 현재 선택을 표시하도록 변경됩니다. 객체 선택 버튼은 새 선택 세트에 포함을 선택하고 현재 선택 세트에 추가를 선택하지 않은 경우에만 사용할 수 있습니다.

객체 유형

필터링 기준에 포함할 객체 유형을 지정합니다. 필터링 기준이 전체 도면에 적용 중이면 객체 유형 리스트에는 사용자 객체 유형을 포함한 모든 객체 유형이 포함됩니다. 필터링 기준이 전체 도면에 적용되지 않는 경우에는 선택한 객체의 객체 유형만 리스트에 포함됩니다.

Autodesk Map과 같은 응용프로그램을 사용하여 객체에 피쳐 분류를 추가한 경우 분류를 선택할 수 있습니다.

특성

필터처리할 객체 특성을 지정합니다. 리스트에는 선택된 객체 유형에 대한 모든 검색 가능한 특성이 포함됩니다. 선택한 특성에 따라 연산자와 값에서 사용 가능한 옵션이 결정됩니다.

Autodesk® Map™과 같은 응용프로그램을 사용하여 객체에 기능 분류를 추가한 경우 분류 특성을 선택할 수 있습니다.

연산자

필터의 범위를 조정합니다. 선택한 특성에 따라 같음, 같지 않음, 큼, 작음, *와일드카드 일치 등이 옵션에 포함될 수 있습니다. 일부 특성의 경우 큼과 작음은 사용할 수 없습니다. *와일드카드 일치는 편집 가능한 문자 필드에만 사용할 수 있습니다. 모든 특성 필터를 무시하려면 모두 선택 옵션을 사용합니다.

사용 가능한 와일드카드 문자에 대한 정보는 사용자 안내서의 도면층 리스트 필터 및 정렬에 있는 표를 참고하십시오.

값

필터처리할 특성값을 지정합니다. 선택된 특성에 대해 알려진 값이 사용 가능하면, 값은 값을 선택할 수 있는 리스트가 됩니다. 그렇지 않은 경우에는 값을 입력합니다.

적용 방법

지정된 필터 기준과 일치하는 객체를 새 선택 세트에 포함시킬 것인지 제외할 것인지를 지정합니다. 필터링 기준에 일치하는 객체로만 구성된 새 선택 세트를 작성하려면 새 선택 세트에 포함을 선택합니다. 필터링 기준에 일치하지 않는 객체로만 구성된 새 선택 세트를 작성하려면 새 선택 세트에서 제외를 선택합니다.

현재 선택 세트에 추가

QSELECT에 의해 작성된 선택 세트가 현재 선택 세트를 대치할 것인지 또는 현재 선택 세트에 추가할 것인지를 지정합니다.

주QSELECT는 사용자 객체(다른 응용프로그램에서 작성한 객체) 및 해당 특성을 지원합니다. 사용자 객체가 AutoCAD 특성이 아닌 특성을 사용하는 경우 특성이 QSELECT에서 사용할 수 있도록 하려면 사용자 객체의 원본 응용프로그램이 실행 중이어야 합니다.


QTEXT (요약 참조)

신속 선택 대화상자
QTEXT
QUICKCALC
명령 > Q 명령 >
QTEXT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

문자 및 속성 객체의 표시와 플로팅을 조정합니다.

명령 입력: qtext(또는 투명 용도의 'qtext)

모드 입력 [켜기(ON)/끄기(OFF)] <현재>: on 또는 off를 입력하거나 Enter 키를 누릅니다.

QTEXT(빠른 문자)가 켜진 경우 각 문자 및 속성 객체는 문자 객체 주위의 경계 문자로 표시됩니다. QTEXT 모드를 켜면 프로그램이 많은 문자 객체를 포함한 도면을 다시 그리고 재생성하는 시간을 감소합니다.


QUICKCALC (요약 참조)

QTEXT
QUICKCALC
빠른 계산기
명령 > Q 명령 >
QUICKCALC
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

빠른 계산기를 엽니다.

액세스 방법

버튼

리본: 뷰 탭 [image] 팔레트 패널 [image] 빠른 계산기
메뉴: 도구 [image] 팔레트 [image] 빠른 계산기현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 표준
바로 가기 메뉴: 마우스 오른쪽 버튼으로 클릭하고 빠른 계산기를 클릭합니다.
명령 입력: quickcalc

요약

빠른 계산기는 수학, 과학 및 기하 계산을 모두 수행하며 변수를 작성 및 사용하고 측정 단위를 변환합니다.

빠른 계산기를 표시합니다.


빠른 계산기 (요약 참조)

QUICKCALC
QUICKCALC
변수 정의 대화상자
명령 > Q 명령 > QUICKCALC >
빠른 계산기
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 뷰 탭 [image] 팔레트 패널 [image] 빠른 계산기
메뉴: 도구 [image] 팔레트 [image] 빠른 계산기현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 표준
바로 가기 메뉴: 마우스 오른쪽 버튼으로 클릭하고 빠른 계산기를 클릭합니다.
명령 입력: 빠른 계산기

수학, 과학 및 기하 계산을 수행하며 변수를 사용하고 측정단위를 전환합니다.

빠른 계산기에는 다음 영역이 포함됩니다.

  • 도구막대
  • 사용 내역 영역
  • 입력 상자
  • 자세히/간단히 번튼
  • 숫자 패드
  • 과학 영역
  • 단위 변환 영역
  • 변수 영역

도구막대

공통 함수의 계산을 신속히 수행합니다.

지우기

입력 상자를 지웁니다.

사용 내역 지우기

사용 내역 영역을 지웁니다.

명령행에 값 붙여넣기

입력 상자에 있는 값을 명령 프롬프트에 붙여 넣습니다. 명령 실행 중 빠른 계산기가 투명하게 사용되는 경우 계산기의 맨 아래에서 이 버튼이 적용 버튼으로 대치됩니다.

좌표 가져오기

도면에서 클릭했던 점 위치의 좌표를 계산합니다.

두 점 사이의 거리

객체에 클릭했던 두 점 위치 사이의 거리를 계산합니다. 계산된 거리는 항상 단위 없이 십진수 값으로 표시됩니다.

두 점으로 정의된 선의 각도

객체 위에서 클릭했던 두 점 위치의 각도를 계산합니다.

네 점으로 정의된 두 선

객체 위에서 클릭했던 네 점 위치의 교차점을 계산합니다.

도움말

빠른 계산기의 도움말을 표시합니다.

사용 내역 영역

이전에 계산된 표현식의 실행 리스트를 표시합니다. 사용내역 영역 바로 가기 메뉴에서 선택한 표현식을 클립보드에 복사하는 것과 같은 여러 옵션을 제공합니다.

입력 상자

표현식을 입력하고 검색하는 상자를 제공합니다. =(같음) 버튼을 클릭하거나 Enter 키를 누르면 빠른 계산기가 표현식을 계산하고 결과를 표시합니다.

자세히/간단히 번튼

빠른 계산기 함수 영역을 숨기거나 표시합니다. 버튼을 마우스 오른쪽 버튼으로 클릭하여 숨기거나 표시할 개별 함수 영역을 선택합니다.

숫자 패드

연산 표현식 계산에 필요한 숫자와 기호를 입력하는 표준 계산기 키패드를 제공합니다. 값과 표현식을 입력한 후에 같음(=) 기호를 클릭하여 표현식을 계산합니다. 다음 테이블은 숫자 패드에서 찾을 수 있는 추가 컨트롤을 설명합니다.

컨트롤 | 설명
C(지우기) | 입력 상자에 있는 임의의 항목을 지우고 해당 값을 0(영)으로 재설정합니다.
<--(Backspace) | 표시된 소수 한 자리 또는 문자를 제거하면서 입력 상자에 있는 커서를 한 간격 왼쪽으로 이동합니다.
sqt(제곱근) | 값의 제곱근을 얻습니다.
1/X(반전) | 입력 상자에 입력한 숫자 또는 표현식을 반전합니다.
x^2(X의 2 제곱) | 값을 2 제곱합니다.
x^3(X의 3 제곱) | 입력 상자에 입력한 숫자 또는 표현식을 3 제곱합니다.
x^y(X의 Y 제곱) | 입력 상자에 입력한 숫자 또는 표현식을 지정된 대로 거듭제곱합니다.
pi | pi를 입력 상자의 14 소수부 자리에 입력합니다.
((괄호 열기) )(괄호 닫기) | 쌍으로 결합한 경우 표현식의 부분을 그룹화합니다. 괄호에 포함된 항목은 표현식의 나머지 부분보다 먼저 계산됩니다.
=(같음) | 현재 입력 상자에 입력한 표현식을 계산합니다.
MS(메모리에 저장) | 빠른 계산기 메모리에 있는 현재 값을 저장합니다.
M+(메모리에 저장된 값에 추가) | 현재 값을 빠른 계산기 메모리에 저장된 값에 추가합니다.
MR(메모리 값 복원) | 값이 빠른 계산기 메모리에 현재 저장된 경우, 해당 값은 입력 상자에 다시 저장됩니다.
MC(메모리 지우기) | 현재 빠른 계산기 메모리에 저장된 값을 지웁니다.

과학 영역

삼각, 대수, 지수 및 기타 표현식을 일반적으로 과학 및 엔지니어링 응용프로그램과 연관하여 계산합니다. 다음 테이블은 과학 영역에서 사용하는 컨트롤을 설명합니다.

컨트롤 | 설명
sin(사인) | 입력 상자에 있는 각의 사인을 지정합니다.
cos(코사인) | 입력 상자에 있는 각의 코사인을 지정합니다.
tang(탄젠트) | 입력 상자에 있는 각의 탄젠트를 지정합니다.
Log(기본 -10 Log) | 입력 상자에 있는 값의 로그를 지정합니다.
10^x(기본 -10 지수) | 입력 상자에 있는 값의 기본 -10 지수를 지정합니다.
asin(아크사인) | 입력 상자에 있는 숫자의 아크사인을 지정합니다. 숫자는 -1과 1 사이의 수여야 합니다.
acos(아크코사인) | 입력 상자에 있는 수의 아크코사인을 지정합니다. 숫자는 -1과 1 사이의 수여야 합니다.
atan(아크탄젠트) | 입력 상자에 있는 수의 아크탄젠트를 지정합니다.
In(자연 로그) | 입력 상자에 있는 수의 자연 로그를 지정합니다.
e^x(자연 지수) | 현재 입력 상자에 있는 지정된 수의 자연 지수를 지정합니다.
r2d(라디안 단위를 도 단위로 변환) | 라디안 단위의 각도를 도 단위로 변환합니다. 예를 들어 r2d(Pi)는 상수 Pi를 180도로 변환합니다.
d2r(도 단위를 라디안 단위로 변환) | 도 단위의 각도를 라디안 단위로 변환합니다. 예를 들어 d2r(180)은 180도를 라디안으로 변환하고 상수 Pi의 값을 반환합니다.
abs(절대값) | 입력 상자에 있는 수의 절대값을 반환합니다.
rnd(반올림) | 입력 상자에 있는 수를 가장 근접한 정수로 반올림합니다.
trunc(잘림) | 입력 상자에 있는 수의 정수 부분을 반환합니다.

단위 변환 영역

한 단위 유형에서 다른 단위 유형으로 측정 단위를 변환합니다. 단위 변환 영역은 단위가 없는 소수 값만 승인합니다.

단위 유형

리스트로부터 길이, 면적, 체적 및 각도 값을 선택합니다.

변환 원본 단위

변환할 원본 측정단위를 나열합니다.

변환 대상 단위

변환할 대상의 측정단위를 나열합니다.

변환할 값

상자를 제공하여 변환할 값을 입력합니다.

변환한 값

입력한 단위를 변환하고 변환된 값을 표시합니다.

계산기 아이콘

변환된 값을 입력 상자에 반환합니다.

변수 영역

미리 정의한 상수와 함수에 대한 액세스를 제공합니다. 변수 영역을 사용하여 상수와 함수를 추가로 정의 및 저장할 수 있습니다.

변수 트리

미리 정의한 바로 가기 함수 및 사용자 정의 변수를 저장합니다.

바로 가기 함수는 객체 스냅과 함수를 결합하는 일반 표현식입니다. 다음 테이블에서는 리스트에 있는 미리 정의한 바로 가기 함수를 설명합니다.

바로 가기 함수 | 바로 가기 대상 | 설명
dee | dist(end,end) | 두 끝점 사이의 거리
ille | ill(end,end,end,end) | 네 끝점으로 정의된 두 선의 교차점
mee | (end+end)/2 | 두 끝점 사이의 중간점
nee | nor(end,end) | XY 평면에 있는 단위 벡터로서 두 끝점에 수직 상태인 벡터
rad | rad | 원, 호 또는 폴리선 호의 반지름
vee | vec(end,end) | 두 끝점으로부터의 벡터
vee1 | vec1(end,end) | 두 끝점으로부터의 단위 벡터
새 변수 버튼

변수 정의 대화상자를 엽니다.

변수 편집 버튼

변수 정의 대화상자를 열어 선택한 변수를 변경할 수 있도록 합니다.

변수 삭제 버튼

선택된 변수를 삭제합니다.

계산기 버튼

선택한 값을 입력 상자에 반환합니다.


변수 정의 대화상자 (요약 참조)

빠른 계산기
QUICKCALC
범주 정의 대화상자
명령 > Q 명령 > QUICKCALC >
변수 정의 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

변수 트리에 저장할 변수를 정의합니다.

변수 유형

변수 유형을 지정합니다.

상수

새 변수를 상수로 저장합니다.

함수

새 변수를 함수로 저장합니다.

변수 특성

새 변수의 특성을 정의합니다.

이름

변수 이름을 저장합니다. 상수 이름은 공백을 포함할 수 없습니다.

그룹화

명명한 변수를 선택된 범주에 저장합니다. 새로 만들기가 선택된 경우, 변수의 새 범주를 정의 할 수 있는 범주 정의 대화상자가 열립니다.

값 또는 표현식

변수의 값 또는 표현식을 저장합니다.

설명

변수의 설명을 저장합니다.

확인

대화상자를 닫고 현재 설정을 변수에 적용합니다.

취소

현재 설정을 적용하지 않고 대화상자를 닫습니다.

도움말

도움말을 표시합니다.

설정

다음 바로 가기 메뉴 옵션은 제목 표시줄을 마우스 오른쪽 버튼으로 클릭하면 사용할 수 있습니다.

이동

대화상자 이동에 사용할 수 있는 4방향 화살표 커서를 표시합니다. 대화상자는 고정되지 않습니다.

크기

모서리나 구석을 끌어 작게 또는 크게 만드는 데 사용할 수 있는 4방향 화살표 커서를 표시합니다.

닫기

표식 세트 관리자를 닫습니다.

고정 허용

계산기를 고정 또는 앵커할 수 있도록 전환합니다. 이 옵션을 선택할 경우 윈도우를 도면 옆의 고정 영역으로 끌 때 윈도우를 고정시킬 수 있습니다. 고정된 윈도우는 응용프로그램 윈도우의 측면에 부착되며 도면 영역의 크기를 재조정합니다. 이 옵션을 선택하면 앵커 오른쪽 및 앵커 왼쪽 기능도 사용할 수 있습니다.

앵커 오른쪽/앵커 왼쪽

QuickCalc 계산기를 도면 영역의 오른쪽 또는 왼쪽에 있는 앵커 탭 기준에 부착합니다. 커서가 팔레트 롤에서 이동함에 따라 팔레트 롤이 열리고 닫힙니다. 앵커된 팔레트가 열릴 때 내용이 도면 영역에 중첩됩니다. 앵커 팔레트는 계속 열려 있는 상태로 설정될 수 없습니다.

자동 숨기기

커서가 가로질러 이동함에 따라 유동 팔레트가 열리고 닫힙니다. 이 옵션의 선택을 취소하면 팔레트가 열려진 상태로 유지됩니다.

투명도

투명도 대화상자를 표시합니다.


범주 정의 대화상자 (요약 참조)

변수 정의 대화상자
QUICKCALC
QUICKCUI
명령 > Q 명령 > QUICKCALC >
범주 정의 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

범주를 정의하여 변수 트리에 있는 변수를 구성합니다.

범주 특성

새 범주의 특성을 정의합니다.

이름

범주 이름을 저장합니다.

설명

범주의 설명을 저장합니다.

확인

대화상자를 닫고 현재 설정을 변수에 적용합니다.

취소

현재 설정을 적용하지 않고 대화상자를 닫습니다.

도움말

도움말을 표시합니다.


QUICKCUI (요약 참조)

범주 정의 대화상자
QUICKCUI
QUIT
명령 > Q 명령 >
QUICKCUI
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

사용자 인터페이스 사용자화 편집기를 축소된 상태로 표시합니다.

명령 입력: quickcui

사용자 인터페이스 사용자화 편집기가 축소된 상태로 표시됩니다. <파일 이름>의 사용자화 및 명령 리스트 창만 표시됩니다. <파일 이름>의 사용자화 창은 축소된 상태로 표시되며 명령 리스트 패널은 확장된 상태로 표시됩니다.

사용자 인터페이스 사용자화 편집기에서 여러 가지 사용자 인터페이스 요소를 사용자화하는 방법에 대한 자세한 정보는 사용자화 안내서의 사용자 인터페이스 사용자화를 참고하십시오.


QUIT (요약 참조)

QUICKCUI
QUIT
QVDRAWING
명령 > Q 명령 >
QUIT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

프로그램을 종료합니다.

메뉴: 파일 [image] 종료명령 프롬프트에 quit를 입력합니다.
명령 입력: quit

도면을 마지막으로 저장한 이후 변경한 내용이 없으면 프로그램을 종료합니다. 도면이 수정되었으면 종료하기 전에 변경 사항을 저장할지 아니면 취소할지 묻는 프롬프트를 표시합니다.

읽기 전용으로 연 파일을 아무 수정도 하지 않았거나 수정 사항을 취소할 생각이면 파일을 종료하면 됩니다. 읽기 전용 도면에 대한 수정 사항을 저장하려면 SAVEAS 명령을 사용하여 도면을 다른 이름으로 저장하십시오.


QVDRAWING (요약 참조)

QUIT
QVDRAWING
QVDRAWINGCLOSE
명령 > Q 명령 >
QVDRAWING
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

열려 있는 도면 및 도면 내 배치를 미리보기 이미지로 표시합니다.

바로 가기 메뉴: 상태막대에서 [image] 을 클릭합니다.
명령 입력: qvdrawing

응용프로그램의 맨 아래에 미리보기 이미지의 2레벨 구조를 표시합니다. 첫 번째 레벨은 열려 있는 도면의 이미지를 표시하고 두 번째 레벨은 도면의 모형 공간 및 배치를 표시합니다.


QVDRAWINGCLOSE (요약 참조)

QVDRAWING
QVDRAWINGCLOSE
QVLAYOUT
명령 > Q 명령 >
QVDRAWINGCLOSE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

열려 있는 도면 및 도면 내 배치의 미리보기 이미지를 닫습니다.

바로 가기 메뉴: 빠른 도면 보기 도구막대에서 [image] 을 클릭합니다.
명령 입력: qvdrawingclose

열려 있는 도면 및 도면 내 배치의 미리보기 이미지를 닫습니다.


QVLAYOUT (요약 참조)

QVDRAWINGCLOSE
QVLAYOUT
QVLAYOUTCLOSE
명령 > Q 명령 >
QVLAYOUT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

도면 내 모형 공간 및 배치의 미리보기 이미지를 표시합니다.

바로 가기 메뉴: 상태막대에서 [image] 을 클릭합니다.
명령 입력: qvlayout

도면 내 모형 공간 및 배치의 미리보기 이미지를 응용프로그램 맨 아래의 행에 표시합니다.


QVLAYOUTCLOSE (요약 참조)

QVLAYOUT
QVLAYOUTCLOSE
RAY
명령 > Q 명령 >
QVLAYOUTCLOSE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

도면 내 모형 공간 및 배치의 미리보기 이미지를 닫습니다.

바로 가기 메뉴: 빠른 도면 보기 도구막대에서 [image] 을 클릭합니다.
명령 입력: qvlayoutclose

도면 내 모형 공간 및 배치의 미리보기 이미지를 닫습니다.


R 명령

QVLAYOUTCLOSE
명령
RAY
명령 >
R 명령
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 단원의 항목

  • RAY

    한 점에서 시작하여 무한히 이어지는 선을 작성합니다.

  • RECOVER

    손상된 도면 파일을 복구한 후 엽니다.

  • RECOVERALL

    손상된 도면 파일을 부착된 모든 외부 참조와 함께 복구합니다.

  • RECTANG

    직사각형 폴리선을 작성합니다.

  • REDEFINE

    UNDEFINE에 의해 재지정된 AutoCAD 내부 명령을 복원합니다.

  • REDO

    이전 UNDO 또는 U 명령의 효과를 되돌립니다.

  • REDRAW

    현재 뷰포트의 표시를 갱신합니다.

  • REDRAWALL

    모든 뷰포트의 표시를 갱신합니다.

  • REFCLOSE

    참조(외부 참조 또는 블록)를 내부 편집하는 동안 변경한 사항을 참조에 다시 저장하거나 취소합니다.

  • REFEDIT

    블록 또는 외부 참조를 현재 도면에서 직접 편집합니다.

  • REFSET

    참조(외부 참조 또는 블록)를 내부 편집하는 동안 작업 세트에 객체를 추가하거나 작업 세트에서 객체를 제거합니다.

  • REGEN

    현재 뷰포트에서 전체 도면을 재생성합니다.

  • REGENALL

    도면을 재생성하고 모든 뷰포트를 갱신합니다.

  • REGENAUTO

    도면의 자동 재생성을 조정합니다.

  • REGION

    영역을 둘러싼 객체를 영역 객체로 변환합니다.

  • REINIT

    디지타이저, 디지타이저 입/출력 포트 및 프로그램 매개변수 파일을 다시 초기화합니다.

  • RENAME

    도면층 및 치수 스타일과 같은 항목에 지정된 이름을 변경합니다.

  • RENDER

    3D 솔리드 또는 표면 모형의 사실적 이미지 또는 사실적으로 음영처리된 이미지를 작성합니다.

  • RENDERCROP

    뷰포트 내의 지정된 직사각형 영역(오리기 윈도우)을 렌더링합니다.

  • RENDERENVIRONMENT

    객체가 보이는 거리에 대한 시각적 큐를 조정합니다.

  • RENDEREXPOSURE

    가장 최근에 렌더링된 출력의 전역 조명을 조정하기 위한 설정을 제공합니다.

  • RENDERPRESETS

    이미지를 렌더링하기 위해 재사용 가능한 렌더링 매개변수인 렌더 사전 설정을 지정합니다.

  • RENDERWIN

    렌더링 작업을 시작하지 않고 렌더 윈도우를 표시합니다.

  • RENDSCR

    구형

  • RESETBLOCK

    하나 이상의 동적 블록 참조를 블록 정의의 기본값으로 재설정합니다.

  • RESUME

    중단된 스크립트를 계속합니다.

  • REVCLOUD

    폴리선을 사용하여 구름형 수정 기호를 작성합니다.

  • REVERSE

    선택한 선, 폴리선, 스플라인 및 나선의 정점 순서를 반전합니다.

  • REVOLVE

    2D 객체를 축 둘레로 스윕하여 3D 솔리드 또는 표면을 작성합니다.

  • REVSURF

    축을 기준으로 프로파일을 회전시켜 메쉬를 작성합니다.

  • RIBBON

    리본 윈도우를 엽니다.

  • RIBBONCLOSE

    리본 윈도우를 닫습니다.

  • RMAT

    구형

  • ROTATE

    기준점을 중심으로 객체를 회전합니다.

  • ROTATE3D

    3D 축 주변으로 객체를 이동합니다.

  • RPREF

    고급 렌더링 설정에 액세스할 수 있는 고급 렌더 설정 팔레트를 표시하거나 숨깁니다.

  • RPREFCLOSE

    렌더 설정 팔레트가 표시되어 있으면 닫습니다.

  • RSCRIPT

    스크립트 파일을 반복합니다.

  • RULESURF

    두 선 또는 곡선 사이의 표면을 나타내는 메쉬를 작성합니다.


RAY (요약 참조)

QVLAYOUTCLOSE
RAY
RECOVER
명령 > R 명령 >
RAY
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

한 점에서 시작하여 무한히 이어지는 선을 작성합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 그리기 패널 [image] 광선현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 그리기 [image] 광선현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: ray

시작점 지정: 점(1)을 지정합니다.

통과점 지정: 광선이 통과할 점(2)을 지정합니다.

광선은 시작점과 통과점에 의해 정의된 방향으로 화면의 모서리까지 연장됩니다. 다중 광선을 작성할 수 있도록 통과점 프롬프트가 다시 표시됩니다. Enter 키를 눌러 명령을 종료합니다.

한쪽 방향으로 무한대로 연장되는 선(광선이라고 함)은 다른 객체를 작성하는 데 참조로 사용될 수 있습니다.


RECOVER (요약 참조)

RAY
RECOVER
RECOVERALL
명령 > R 명령 >
RECOVER
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

손상된 도면 파일을 복구한 후 엽니다.

리본: 도구 탭 [image] 도면 유틸리티 패널 [image] 복구. 리본에 없습니다.
메뉴: 파일 [image] 도면 유틸리티 [image] 복구명령 프롬프트에서 recover를 입력합니다.
명령 입력: recover

프로그램은 손상된 파일에서 최대한 많은 자료를 추출합니다. 복구할 수 있는 파일은 DWG, DWT 및 DWS 등입니다. DXF 파일에 대해 복구 작업을 수행하면 해당 파일만 열립니다.

파일 선택 대화상자(표준 파일 선택 대화상자)에서 도면 파일 이름을 입력하거나 손상된 도면 파일을 선택합니다. 결과는 문자 윈도우에 표시됩니다.

FILEDIA가 0(영)으로 설정되었을 때 RECOVER는 다음 명령 프롬프트를 표시합니다.

복구할 도면 파일의 이름 입력:

FILEDIA를 무시하고 파일 선택 대화상자를 표시하려면 프롬프트에 ~(물결 기호)를 입력합니다.


RECOVERALL (요약 참조)

RECOVER
RECOVERALL
RECTANG
명령 > R 명령 >
RECOVERALL
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

손상된 도면 파일을 부착된 모든 외부 참조와 함께 복구합니다.

액세스 방법

메뉴: 파일 [image] 도면 유틸리티 [image] 도면 및 외부 참조 복구메뉴에 없습니다.
명령 입력: recoverall

파일 선택 대화상자(표준 파일 선택 대화상자)에서 도면 파일 이름을 입력하거나 손상된 도면 파일을 선택합니다.

선택한 도면 파일 및 내포된 모든 외부 참조를 포함하여 첨부된 모든 외부 참조가 열리고 복구되고 재저장되고 닫힙니다.

  • 도면 파일은 현재 도면 파일 형식으로 저장됩니다.
  • 원래 도면 파일의 사본은 BAK 파일로 저장됩니다.
  • Object Enabler가 있으면 사용자 객체가 업데이트됩니다.

결과는 도면 복구 로그 윈도우에 표시됩니다. 선택된 각 도면 파일은 확장 또는 축소될 수 있는 도면 복구 로그를 포함합니다. 전체 로그는 클립보드에 복사 버튼을 사용하여 윈도우 클립보드로 복사할 수 있습니다.

FILEDIA가 0(영)으로 설정되었을 때 RECOVERALL은 다음 명령 프롬프트를 표시합니다.

복구할 도면 파일의 이름 입력:

FILEDIA를 무시하고 파일 선택 대화상자를 표시하려면 프롬프트에 ~(물결 기호)를 입력합니다.

주RECOVERALL 명령은 DWG, DWT 및 DWS 파일을 복구 또는 감사합니다.


RECTANG (요약 참조)

RECOVERALL
RECTANG
REDEFINE
명령 > R 명령 >
RECTANG
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

직사각형 폴리선을 작성합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 그리기 패널 [image] 직사각형현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 그리기 [image] 직사각형현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 그리기
명령 입력: rectang 또는 rectangle

현재 설정: 회전 = 0

첫 번째 구석점 지정 또는 [모따기/고도/모깎기/두께/폭]: 점을 지정하거나 옵션을 입력합니다.

이 명령을 사용하여 직사각형 매개변수(길이, 폭, 회전)를 지정하고 구석 유형(모깎기, 모따기 또는 사각)을 조정할 수 있습니다.

첫 번째 구석점

직사각형의 구석점을 지정합니다.

반대 구석점 지정 또는 [면적(A)/치수(D)/회전(R)]: 점을 지정하거나 옵션을 입력합니다.

반대 구석점

정대각 구석점으로 지정된 점을 사용하여 직사각형을 작성합니다.

면적

면적과 길이 또는 너비를 사용하여 직사각형을 작성합니다. 모따기 또는 모깎기 옵션이 활성화 상태인 경우 영역에는 직사각형 구석의 모따기 또는 모깎기 효과가 포함됩니다.

현재 단위로 직사각형 면적 입력 <100>: 양의 값을 입력합니다.

[길이(L)/폭(W)]로 직사각형 치수 계산 <길이>: L또는W를 입력합니다.

직사각형 길이 입력 <10>: 0(영)이 아닌 값을 입력합니다.

또는

직사각형 폭 입력 <10>: 0(영)이 아닌 값을 입력합니다.

반대 구석점 지정 또는 [면적(A)/치수(D)/회전(R)]: 커서를 이동하여 직사각형을 배치할 4개의 가능한 위치 중 하나를 표시하고 원하는 위치를 클릭합니다.

치수

길이 및 폭 값을 사용하여 직사각형을 작성합니다.

직사각형 길이 지정 <0.0000> 0(영)이 아닌 값을 입력합니다.

직사각형 폭 지정 <0.0000> 0(영)이 아닌 값을 입력합니다.

반대 구석점 지정 또는 [면적(A)/치수(D)/회전(R)]: 커서를 이동하여 직사각형을 배치할 4개의 가능한 위치 중 하나를 표시하고 원하는 위치를 클릭합니다.

회전

지정된 회전 각도에서 직사각형을 작성합니다.

회전 각도 지정 또는 [점(P)] <0> 값을 입력하거나 점을 지정하거나 p를 입력하고 두 개의 점을 지정하여 각도를 지정합니다.

반대 구석점 지정 또는 [면적(A)/치수(D)/회전(R)]: 커서를 이동하여 직사각형을 배치할 4개의 가능한 위치 중 하나를 표시하고 원하는 위치를 클릭합니다.

모따기

직사각형의 모따기 거리를 설정합니다.

직사각형의 첫 번째 모따기 거리 지정 <현재>: 거리를 지정하거나 Enter 키를 누릅니다.

직사각형의 두 번째 모따기 거리 지정 <현재>: 거리를 지정하거나 Enter 키를 누릅니다.

이 값이 다음 RECTANG 명령의 현재 모따기 거리가 됩니다.

고도

직사각형의 고도를 지정합니다.

직사각형의 고도 지정 <현재>: 거리를 지정하거나 Enter 키를 누릅니다.

이 값이 다음 RECTANG 명령의 현재 고도가 됩니다.

모깎기

직사각형의 모깎기 반지름을 지정합니다.

직사각형의 모깎기 반지름 지정 <현재>: 거리를 지정하거나 Enter 키를 누릅니다.

이 값이 다음 RECTANG 명령의 현재 모깎기 반지름이 됩니다.

두께

직사각형의 두께를 지정합니다.

직사각형의 두께 지정 <현재>: 거리를 지정하거나 Enter 키를 누릅니다.

이 값이 다음 RECTANG 명령의 현재 두께가 됩니다.

폭

그릴 직사각형의 폴리선 너비를 지정합니다.

직사각형의 선 폭 지정 <현재>: 거리를 지정하거나 Enter 키를 누릅니다.

이 값이 다음 RECTANG 명령의 현재 폴리선 너비가 됩니다.


REDEFINE (요약 참조)

RECTANG
REDEFINE
REDO
명령 > R 명령 >
REDEFINE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

UNDEFINE에 의해 재지정된 AutoCAD 내부 명령을 복원합니다.

명령 입력: redefine

명령 이름 입력: UNDEFINE 명령으로 끈 AutoCAD 명령의 이름을 입력합니다.

해당 명령의 정의가 해제되었어도 명령 이름 앞에 마침표를 붙이면 그 명령을 계속 사용할 수 있습니다.


REDO (요약 참조)

REDEFINE
REDO
REDRAW
명령 > R 명령 >
REDO
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

이전 UNDO 또는 U 명령의 효과를 되돌립니다.

도구막대: 표준
메뉴: 편집 [image] 명령 복구명령 프롬프트에서 mredo를 입력합니다.
바로 가기 메뉴: 사용 중인 명령 및 선택된 객체가 없는 상태에서 도면 영역을 마우스 오른쪽 버튼으로 클릭하고 명령 복구를 선택합니다.
명령 입력: redo

REDO는 UNDO 또는 U 명령 한 번의 효과를 되돌립니다. REDO는 U 또는 UNDO 명령을 사용한 즉시 사용해야 합니다.


REDRAW (요약 참조)

REDO
REDRAW
REDRAWALL
명령 > R 명령 >
REDRAW
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

현재 뷰포트의 표시를 갱신합니다.

명령 입력: redraw(또는 투명 용도의 'redraw)

BLIPMODE가 켜져 있으면 현재 뷰포트에서 편집 명령 뒤에 남은 표식기 선택점을 제거합니다.


REDRAWALL (요약 참조)

REDRAW
REDRAWALL
REFCLOSE
명령 > R 명령 >
REDRAWALL
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

모든 뷰포트의 표시를 갱신합니다.

메뉴: 뷰 [image] 다시 그리기명령 프롬프트에 redrawall을 입력합니다.
명령 입력: redrawall(또는 투명 용도의 'redrawall)

BLIPMODE가 켜져 있으면 모든 뷰포트에서 편집 명령 뒤에 남은 표식기 선택점을 제거합니다.


REFCLOSE (요약 참조)

REDRAWALL
REFCLOSE
REFEDIT
명령 > R 명령 >
REFCLOSE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

참조(외부 참조 또는 블록)를 내부 편집하는 동안 변경한 사항을 참조에 다시 저장하거나 취소합니다.

메뉴: 도구 [image] 외부 참조 및 블록 내부 편집 [image] 참조 편집 저장 또는 외부 참조 및 블록 내부 편집 [image] 참조 닫기메뉴에 없습니다.
바로 가기 메뉴: 내부 참조 편집 중에 선택된 객체가 없는 상태에서 도면 영역을 마우스 오른쪽 버튼으로 누르고 참조 편집 세션 닫기를 선택합니다.
명령 입력: refclose

옵션 입력 [저장/참조 변경 취소(D)] <저장>:

저장

현재 도면에서 작업 세트에 있는 객체의 모든 변경 사항을 외부 참조 원본 도면 또는 블록 정의로 다시 저장합니다. 작업 세트에서 객체를 제거하고 변경 사항을 저장하면 객체는 참조에서 제거되고 현재 도면에 추가됩니다. 참조 편집 도구막대에 있는 참조 변경 사항 저장 버튼은 참조 편집 변경 사항을 자동으로 저장합니다.

주외부 참조 원본 도면의 파일 형식이 AutoCAD Release 14 또는 이전 버전일 경우 해당 파일은 AutoCAD 2010 파일 형식으로 저장됩니다. 외부 참조 원본 도면에 대해 파일 형식이 AutoCAD 2000 및 2004 형식으로 변경되지 않습니다.

참조 변경 취소

작업 세트를 취소하며 원본 도면 또는 블록 정의가 원래 상태로 복귀됩니다. 외부 참조나 블록의 객체가 아닌 현재 도면의 객체에 대한 변경사항은 취소되지 않습니다. 작업 세트에 포함되지 않은 객체를 삭제하면 변경사항을 취소해도 복원되지 않습니다. 참조 편집 도구막대에 있는 참조 변경 사항 취소 버튼은 REFCLOSE를 사용하지 않고 참조 편집 변경 사항을 자동으로 취소합니다.

REFCLOSE로 변경 사항을 저장하거나 취소한 경우에도 UNDO 명령을 사용하여 참조 편집 세션으로 돌아갈 수 있습니다. 외부 참조를 잘못 변경하였으며 변경 사항을 이미 다시 저장한 경우 UNDO를 사용하여 잘못된 변경 사항을 취소합니다. 그런 다음 REFCLOSE를 사용하여 변경 사항을 다시 저장해 외부 참조를 원래 상태로 복원합니다.

주도면에서 외부 참조를 내부 편집하고 저장하는 경우 원본 참조 도면의 미리보기 이미지는 해당 도면을 다시 열어 저장하지 않으면 더 이상 사용할 수 없습니다.


REFEDIT (요약 참조)

REFCLOSE
REFEDIT
참조 편집 리본 상황별 탭
명령 > R 명령 >
REFEDIT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

블록 또는 외부 참조를 현재 도면에서 직접 편집합니다.

액세스 방법

버튼

리본: 삽입 탭 [image] 참조 패널 [image] 참조 편집현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 외부 참조 및 블록 내부 편집 [image] 내부 참조 편집현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 참조 편집
명령 입력: refedit

선택된 외부 참조 또는 블록에서 선택한 객체를 임시로 추출하여 현재 도면에서 편집할 수 있도록 합니다. 이렇게 추출한 객체 세트를 작업 세트라고 하며, 이를 수정한 뒤 다시 저장하여 외부 참조 또는 블록 정의를 업데이트할 수 있습니다.

참조 선택: 현재 도면에서 외부 참조 또는 블록을 선택합니다.

리본이 활성 상태일 때 외부 참조를 편집하면 참조 편집 리본 상황별 탭이 표시됩니다.

명령 프롬프트에서 -refedit를 입력하면 옵션이 표시됩니다.


참조 편집 리본 상황별 탭 (요약 참조)

REFEDIT
REFEDIT
참조 편집 대화상자
명령 > R 명령 > REFEDIT >
참조 편집 리본 상황별 탭
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 삽입 탭 [image] 참조 패널 [image] 참조 편집현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 외부 참조 및 블록 내부 편집 [image] 내부 참조 편집현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 참조 편집
명령 입력: refedit

참조 편집 패널

변경사항 저장 | 현재 도면에서 작업 세트에 있는 객체의 모든 변경 사항을 외부 참조 원본 도면 또는 블록 정의로 다시 저장합니다. 작업 세트에서 객체를 제거하고 변경 사항을 저장하면 객체는 참조에서 제거되고 현재 도면에 추가됩니다.
변경사항 취소 | 작업 세트를 취소하며 원본 도면 또는 블록 정의가 원래 상태로 복귀됩니다. 현재 도면의 객체(외부 참조 또는 블록의 객체가 아닌)에 대한 변경 사항은 취소되지 않습니다.
작업 세트에 추가 | 작업 세트에 객체를 추가합니다. 작업 세트의 일부인 객체는 변경 사항이 참조로 다시 저장될 때 참조에 추가되며 현재 도면에서 제거됩니다.
작업 세트에서 제거 | 작업 세트에서 객체를 제거합니다. 작업 세트에서 제거되는 객체는 변경 사항이 참조로 다시 저장될 때 참조에서 제거되며 현재 도면에서도 제거됩니다.


참조 편집 대화상자 (요약 참조)

참조 편집 리본 상황별 탭
REFEDIT
-REFEDIT
명령 > R 명령 > REFEDIT >
참조 편집 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 삽입 탭 [image] 참조 패널 [image] 참조 편집현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 외부 참조 및 블록 내부 편집 [image] 내부 참조 편집현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 참조 편집
명령 입력: refedit

편집할 참조를 지정합니다. 편집할 참조를 선택하려면 참조에서 객체를 선택합니다. 중첩된 하나 이상 참조의 일부인 객체를 선택하면 중첩된 참조가 대화상자에 표시됩니다.

참조 편집 대화상자에는 다음과 같은 탭이 포함되어 있습니다.

  • 참조 식별
  • 설정

참조 식별 탭(참조 편집 대화상자)

편집할 참조를 식별하는 화면 도구를 제공하며 참조를 선택하는 방법을 조정합니다.

참조 이름

내부 편집을 위해 선택된 참조와 선택된 참조 내에 중첩된 참조를 모두 표시합니다.

중첩된 참조는 선택한 객체가 중첩된 참조의 일부인 경우에만 표시됩니다. 여러 참조가 표시될 경우 수정할 특정 외부 참조 또는 블록을 선택합니다. 한 번에 하나의 참조만 내부 편집될 수 있습니다.

미리보기

현재 선택된 참조의 미리보기 이미지를 표시합니다.

미리보기 이미지는 도면에서 마지막에 저장된 상태의 참조를 표시합니다. 변경 사항이 참조로 다시 저장될 때 참조 미리보기 이미지는 업데이트되지 않습니다.

경로

선택된 참조의 파일 위치를 표시합니다. 선택한 참조가 블록이면 경로가 표시되지 않습니다.

중첩된 모든 객체 자동 선택

중첩된 객체가 참조 편집 세션에 자동으로 포함될지 여부를 조정합니다.

이 옵션을 선택한 경우에는 선택된 참조의 모든 객체가 참조 편집 세션에 자동으로 포함됩니다.

중첩된 객체 선택 프롬프트

중첩된 객체를 참조 편집 세션에서 개별적으로 선택해야 할지 여부를 조정합니다.

이 옵션을 선택한 경우, 참조 편집 대화상자를 닫고 참조 편집 상태를 입력하면 편집할 참조에서 특정 객체를 선택하라는 프롬프트가 표시됩니다.

중첩된 객체 선택: 참조 내의 편집할 객체를 선택합니다.

설정 탭(참조 편집 대화상자)

참조 편집을 위한 옵션을 제공합니다.

고유 도면층, 스타일 및 블록 이름 작성

참조에서 추출된 도면층 및 기타 명명된 객체가 고유하게 변경될지 여부를 조정합니다.

이 옵션을 선택하면 외부 참조 내의 명명된 객체는 외부 참조를 결합할 때 변경되는 방법과 유사하게 변경됩니다. 즉 이름 앞에 $#$가 붙습니다. 이 옵션의 선택을 취소하면 도면층 및 기타 명명된 객체의 이름이 참조 도면에 있는 것과 같은 이름으로 유지됩니다. 고유한 이름으로 변경되지 않은 명명된 객체는 현재 호스트 도면에서 같은 이름을 공유하는 명명된 객체의 특성을 따릅니다.

편집할 속성 정의

블록 참조에서 모든 변수 속성 정의가 참조 편집 시 추출되고 표시되는지 조정합니다.

편집할 속성 정의 표시가 선택된 경우 속성(상수 속성 제외)은 보이지 않고, 속성 정의는 선택된 참조 형상과 함께 편집에 사용할 수 있습니다. 변경 사항이 해당 블록 참조로 다시 저장될 때 원래 참조의 속성은 변경되지 않은 상태대로 유지됩니다. 변경되었거나 새 속성 정의는 블록의 다음 삽입에만 영향을 주며 기존 블록 인스턴스의 속성은 영향을 받지 않습니다. 정의가 없는 외부 참조 및 블록 참조는 이 옵션의 영향을 받지 않습니다.

작업 세트에 없는 객체 잠금

작업 세트에 없는 객체를 모두 잠급니다. 이렇게 하면 참조 편집 상태에 있는 동안 실수로 호스트 도면의 객체를 선택해 편집하는 것이 방지됩니다.

잠긴 객체의 동작은 잠긴 도면층의 객체와 유사합니다. 잠긴 객체를 편집하려고 시도하면 선택 세트에서 필터 처리됩니다.


-REFEDIT (요약 참조)

참조 편집 대화상자
REFEDIT
REFSET
명령 > R 명령 > REFEDIT >
-REFEDIT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

명령 프롬프트에서 -refedit를 입력하면 다음 프롬프트가 표시됩니다.

참조 선택: 현재 도면에서 외부 참조 또는 블록을 선택합니다.

내포 수준 선택 [확인/다음] <다음>: 옵션을 입력하거나 Enter 키를 누릅니다.

확인

내부 참조 편집을 위해 현재 강조된 참조를 승인합니다.

객체 선택 방법 입력 [전체(A)/중첩(N)]<전체>: a를 입력하거나, n을 입력하거나, Enter 키를 누릅니다.

a를 입력하면 선택한 참조의 모든 객체가 참조 편집 세션에 자동으로 포함됩니다. n을 입력하면, 참조 편집 대화상자를 닫고 참조 편집 상태를 입력하면 편집할 참조에서 특정 객체를 선택하라는 프롬프트가 표시됩니다.

중첩된 객체 선택: 참조 내의 편집할 객체를 선택합니다.

속성 정의 표시 [예(Y)/아니오(N)] <아니오>: y를 입력하거나, n을 입력하거나, 블록 참조를 편집할 때 Enter 키를 누릅니다.

참조 편집 세션을 종료하려면 REFCLOSE 또는 참조 편집 도구막대를 사용합니다.

속성을 가진 블록 참조를 편집하는 경우 y를 입력하여 속성 정의를 표시하고 이들을 편집 가능하게 만들 수 있습니다. 속성은 보이지 않게 되며 속성 정의는 선택한 참조 형상과 함께 편집할 수 있습니다. 변경 사항이 해당 블록 참조로 다시 저장될 때 원래 참조의 속성은 변경되지 않은 상태대로 유지됩니다. 변경되었거나 새 속성 정의는 블록의 다음 삽입에만 영향을 주며 기존 블록 인스턴스의 속성은 영향을 받지 않습니다.

다음

선택할 수 있는 참조 및 중첩된 참조 사이에서 이동합니다. 현재 선택한 참조가 강조됩니다.

편집하기 위해 선택한 객체들로 작업 세트가 형성됩니다. 작업 세트는 참조로 다시 저장되어 외부 참조 또는 블록 정의를 업데이트할 수 있는 객체들을 포함합니다. 변경 사항을 다시 저장하면 참조 파일 내의 객체에 대한 변경 사항이 실제로 참조 도면을 열거나 블록을 다시 작성하지 않고 저장됩니다. 작업 세트는 나머지 현재 도면과 시각적으로 구분됩니다. 작업 세트의 객체를 제외한 현재 도면의 모든 객체가 흐리게 나타납니다. XFADECTL 시스템 변수는 내부에서 참조를 편집하는 동안 객체 페이딩을 조정합니다.

외부 참조의 객체가 참조 파일에서 잠긴 도면층에 있는 경우에도 이 객체를 편집하기 위해 선택할 수 있습니다. 참조 객체가 작업 세트의 일부분일 경우 객체의 도면층을 잠그고 객체를 변경할 수 있습니다. 이 객체의 변경 사항만이 참조 파일로 다시 저장됩니다. 외부 참조 도면층은 참조 파일에 잠긴 상태대로 유지됩니다.

주내부 참조 편집 중에 비주얼 스타일이 2D 와이어프레임으로 설정되지 않는 한 작업 세트 외부에 있는 객체는 흐려지지 않습니다.


REFSET (요약 참조)

-REFEDIT
REFSET
REGEN
명령 > R 명령 >
REFSET
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

참조(외부 참조 또는 블록)를 내부 편집하는 동안 작업 세트에 객체를 추가하거나 작업 세트에서 객체를 제거합니다.

메뉴: 도구 [image] 외부 참조 및 블록 내부 편집 [image] 작업 세트에 추가 또는 외부 참조 및 블록 내부 편집 [image] 작업 세트로부터 제거메뉴에 없습니다.
명령 입력: refset

참조 편집 작업 세트와 호스트 도면 사이에 객체를 전송하십시오...

옵션 입력 [추가/제거] <추가>: 옵션을 입력하거나 Enter 키를 누릅니다.

작업 세트에 포함된 객체는 현재 도면의 다른 객체와는 시각적으로 구분됩니다. 작업 세트의 객체를 제외한 현재 도면의 모든 객체는 흐리게 표시됩니다.

추가

작업 세트에 객체를 추가합니다.

객체 선택: 추가할 객체를 선택합니다.

작업 세트의 일부인 객체는 변경 사항이 참조로 다시 저장될 때 참조에 추가되며 현재 도면에서 제거됩니다. 참조 편집 도구막대에 있는 작업 세트에 추가 버튼은 REFCLOSE를 사용하지 않고 객체를 작업 세트에 추가할지 묻는 프롬프트를 표시합니다.

제거

작업 세트에서 객체를 제거합니다.

객체 선택: 제거할 객체를 선택합니다.

작업 세트에서 제거되는 객체는 변경 사항이 참조로 다시 저장될 때 참조에서 제거되며 현재 도면에서도 제거됩니다. 참조 편집 도구막대에 있는 작업 세트로부터 제거 버튼을 누르면 REFCLOSE를 사용하지 않고도 작업 세트에서 객체를 제거할 수 있는 프롬프트가 표시됩니다.


REGEN (요약 참조)

REFSET
REGEN
REGENALL
명령 > R 명령 >
REGEN
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

현재 뷰포트에서 전체 도면을 재생성합니다.

메뉴: 뷰 [image] 재생성명령 프롬프트에 regen을 입력합니다.
명령 입력: regen

REGEN은 전체 도면을 재생성하고 현재 뷰포트에서 모든 객체의 화면 좌표를 다시 계산합니다. 또한 최적의 화면표시 및 객체 선택 성능을 위해 도면 데이터베이스를 다시 색인화합니다.


REGENALL (요약 참조)

REGEN
REGENALL
REGENAUTO
명령 > R 명령 >
REGENALL
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

도면을 재생성하고 모든 뷰포트를 갱신합니다.

메뉴: 뷰 [image] 모두 재생성명령 프롬프트에서 regenall을 입력합니다.
명령 입력: regenall

REGENALL은 전체 도면을 재생성하고 모든 뷰포트에서 모든 객체의 화면 좌표를 다시 계산합니다. 또한 최적의 화면표시 및 객체 선택 성능을 위해 도면 데이터베이스를 다시 색인화합니다.


REGENAUTO (요약 참조)

REGENALL
REGENAUTO
REGION
명령 > R 명령 >
REGENAUTO
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

도면의 자동 재생성을 조정합니다.

명령 입력: regenauto(또는 투명 용도의 'regenauto)

모드 입력 [켜기(ON)/끄기(OFF)] <현재>: on 또는 off를 입력하거나 Enter 키를 누릅니다.

켜기

억제된 재생성이 대기열에 있는 경우 도면을 즉시 재생성하고 재생성이 필요한 작업을 수행할 때마다 계속하여 자동으로 재생성합니다.

끄기

REGEN 또는 REGENALL 명령을 사용하거나 REGENAUTO를 켜기로 설정할 때까지 도면 재생성을 금지합니다.

재생성이 필요한 작업을 수행하고 해당 작업을 취소할 수 없는 경우(예: 도면층 동결해제), 다음 메시지가 표시됩니다.

재생성이 대기행렬에 놓임

재생성이 필요한 작업을 수행하고 해당 작업을 취소할 수 없는 경우 다음 메시지가 표시됩니다.

재생성—을 계속하여 수행하시겠습니까?

확인을 클릭하면 도면이 재생성됩니다. 취소를 클릭하면 마지막 작업이 취소되고 도면은 재생성되지 않습니다.


REGION (요약 참조)

REGENAUTO
REGION
REINIT
명령 > R 명령 >
REGION
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

영역을 둘러싼 객체를 영역 객체로 변환합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 그리기 패널 [image] 영역현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 그리기 [image] 영역현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 그리기
명령 입력: region

객체 선택: 종료할 때 객체 선택 방법을 사용하고 Enter 키를 누릅니다.

영역은 닫힌 쉐이프 또는 루프로부터 작성되는 2차원 면적입니다. 닫힌 폴리선, 선 및 곡선이 유효한 선택 요소입니다. 곡선에는 원형 호, 원, 타원형 호, 타원, 스플라인이 포함됩니다.

여러 영역을 단일, 복합 영역으로 결합할 수 있습니다.

선택 세트에서 닫힌 2D 및 분해된 평면 3D 폴리선은 별도의 영역으로 변환된 다음 폴리선, 선 및 곡선을 변환하여 닫힌 평면 루프(외부 경계와 영역의 구멍)를 형성합니다. 둘 이상의 곡선이 끝점을 공유하는 경우 영역이 임의로 작성될 수 있습니다.

영역의 경계는 각 끝점이 두 개의 모서리만을 공유하는 끝이 연결된 곡선들로 구성됩니다. 모든 교차 및 자체 교차하는 곡선은 거부됩니다.

PEDIT의 스플라인 또는 맞춤 옵션으로 선택한 폴리선을 부드럽게 한 경우, 결과로 생성된 영역에는 부드러운 폴리선의 선 또는 호 형상이 포함됩니다. 폴리선은 스플라인 객체로 변환되지 않습니다.

DELOBJ 시스템 변수가 0으로 설정되지 않은 한, REGION은 객체를 영역으로 변환한 후 원래 객체를 삭제합니다. 원래 객체가 해치되었다면 해치 연관성을 잃게 됩니다. 연관성을 복원하려면 영역을 다시 해치하십시오.


REINIT (요약 참조)

REGION
REINIT
재초기화 대화상자
명령 > R 명령 >
REINIT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

디지타이저, 디지타이저 입/출력 포트 및 프로그램 매개변수 파일을 다시 초기화합니다.

명령 입력: reinit

재초기화 대화상자가 표시됩니다.


재초기화 대화상자 (요약 참조)

REINIT
REINIT
RENAME
명령 > R 명령 > REINIT >
재초기화 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
명령 입력: reinit

재초기화를 위해 I/O 포트 및 장치 파일을 정의합니다.

I/O 포트 초기화

디지타이저의 I/O 포트를 다시 초기화합니다.

장치 파일 초기화

디지타이저와 acad.pgp 파일을 다시 초기화합니다.


RENAME (요약 참조)

재초기화 대화상자
RENAME
이름 바꾸기 대화상자
명령 > R 명령 >
RENAME
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

도면층 및 치수 스타일과 같은 항목에 지정된 이름을 변경합니다.

리본: 도구 탭 [image] 도면 유틸리티 패널 [image] 이름 바꾸기. 리본에 없습니다.
메뉴: 형식 [image] 이름 바꾸기명령 프롬프트에 rename을 입력합니다.
명령 입력: rename

명명된 객체란 도면층, 치수 스타일, 테이블 스타일, 문자 스타일 등의 항목 범주를 말합니다. 사용할 표준 명명 규칙을 작성하여 도면 템플릿 파일에 저장할 것을 강력히 권장합니다.

이름 바꾸기 대화상자가 표시됩니다.

명령 프롬프트에서 -rename을 입력하면 옵션이 표시됩니다.


이름 바꾸기 대화상자 (요약 참조)

RENAME
RENAME
-RENAME
명령 > R 명령 > RENAME >
이름 바꾸기 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
메뉴: 형식 [image] 이름 바꾸기명령 프롬프트에 rename을 입력합니다.
명령 입력: rename

도면층 및 치수 스타일과 같은 항목에 지정된 이름을 변경합니다.

명명된 객체

범주별로 명명된 객체를 도면에 나열합니다. 이름을 바꿀 항목을 선택합니다.

항목

명명된 객체에 지정된 유형의 항목을 표시합니다. 변경할 이름을 선택합니다.

이전 이름

이름을 바꿀 항목을 지정합니다. 이름을 입력하거나 항목 리스트에서 이름을 선택합니다. 와일드카드 문자 * 및 ?를 사용하여 항목 그룹의 이름을 바꿀 수 있습니다. 도면층 0 및 CONTINUOUS 선종류와 같은 일부 표준 항목의 이름은 바꿀 수 없습니다.

바꿀 이름

항목의 새 이름을 지정합니다. 이름을 입력한 후 바꿀 이름을 선택하여 이름 변경을 적용합니다.


-RENAME (요약 참조)

이름 바꾸기 대화상자
RENAME
RENDER
명령 > R 명령 > RENAME >
-RENAME
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

명령 프롬프트에서 -rename을 입력하면 다음 프롬프트가 표시됩니다.

이름을 바꿀 객체 유형 입력 [블록(B)/치수 스타일(D)/도면층(LA)/선종류(LT)/재료(M)/다중 지시선 스타일(R)/플롯 스타일(P)/문자 스타일(S)/테이블 스타일(T)/UCS(U)/뷰(V)/뷰포트(VP)]: 객체의 이름을 바꿀 명명된 객체 유형을 입력합니다.

이전 객체 이름 입력: 이전 이름을 입력합니다.

새 객체 이름 입력: 새 이름을 입력합니다.


RENDER (요약 참조)

-RENAME
RENDER
렌더 윈도우
명령 > R 명령 >
RENDER
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

3D 솔리드 또는 표면 모형의 사실적 이미지 또는 사실적으로 음영처리된 이미지를 작성합니다.

액세스 방법

버튼

리본: 렌더 탭 [image] 렌더 패널 [image] 렌더리본에 없습니다.
도구막대: 렌더
메뉴: 뷰 [image] 렌더 [image] 렌더명령 프롬프트에서 render를 입력합니다.
명령 입력: render

RENDER 명령을 실행하면 렌더링 프로세스가 시작되고 또는 뷰포트에 렌더 이미지가 표시됩니다.

기본적으로, 도면의 현재 뷰에 있는 모든 객체가 렌더됩니다. 명명된 뷰 또는 카메라 뷰가 지원되지 않는 경우 현재 뷰를 렌더합니다.

명령 프롬프트에서 -render를 입력하면 옵션이 표시됩니다.


렌더 윈도우 (요약 참조)

RENDER
RENDER
누락된 텍스츄어 맵 대화상자
명령 > R 명령 > RENDER >
렌더 윈도우
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

현재 모형의 렌더링된 출력을 표시합니다.

액세스 방법

버튼

리본: 렌더 탭 [image] 렌더 패널 [image] 렌더 윈도우현재 작업공간의 리본에서는 사용할 수 없습니다.
명령 입력: renderwin

요약

렌더 윈도우는 다음 세 개 창으로 나뉘어져 있습니다.

  • 이미지 창 렌더 이미지를 표시합니다.
  • 통계 창 오른쪽 창에는 렌더링에 사용되는 현재 설정이 표시됩니다.
  • 사용 내역 창 맨 아래에는 현재 모형에서 렌더링된 이미지의 최근 사용 내역과 렌더링 진행을 표시하는 진행 상태 표시기가 제공됩니다.

렌더링을 작성한 각 도면에 대해 각각 다른 렌더 윈도우가 열립니다. 한 도면의 렌더링은 항상 해당 렌더 윈도우에 나타납니다.

렌더 윈도우에서 다음 작업을 수행할 수 있습니다.

  • 이미지를 파일에 저장합니다.
  • 이미지 사본을 파일에 저장합니다.
  • 현재 렌더링에 사용된 설정을 검토합니다.
  • 모형의 렌더링 사용 내역을 추적합니다.
  • 렌더링 사용 내역으로부터 이미지를 소거, 삭제 또는 소거 및 삭제합니다.
  • 렌더 이미지의 단면을 줌 확대하고 이미지를 초점이동한 다음 다시 줌 축소합니다.

메뉴 리스트

이 대화상자에는 다음 메뉴가 표시됩니다.

파일 메뉴

렌더 이미지를 저장합니다.

저장

이미지를 비트맵 파일로 저장합니다. 자세한 정보는 렌더 이미지 저장 및 다시사용자 안내서의 를 참고하십시오.

렌더 윈도우에 렌더링할 때는 SAVEIMG 명령을 사용할 수 없습니다. 이 명령은 뷰포트에 렌더링한 경우에만 적용됩니다.

사본 저장

현재 항목이 저장된 위치에 영향을 주지 않고 이미지 사본을 새 위치로 저장합니다.

종료

렌더 윈도우를 닫습니다.

렌더 윈도우를 다시 열면 이전 렌더링의 사용 내역이 유지됩니다.

뷰 메뉴

렌더 윈도우를 구성하는 여러 요소를 표시합니다.

상태막대

사용 내역 창 아래에 상태막대를 표시합니다.

통계 창

전체 통계 창을 표시합니다.

도구 메뉴

렌더 이미지를 줌 확대 및 줌 축소하는 명령을 제공합니다.

줌 확대

이미지 창의 렌더링을 줌 확대합니다. 줌 확대 시 이미지를 초점이동할 수 있습니다.

줌 축소

이미지 창의 렌더링을 줌 축소합니다.

주마우스에 스크롤 휠이 있는 경우 스크롤하여 이미지를 줌하거나 초점이동할 수 있습니다.

옵션 리스트

이 대화상자에는 다음 옵션이 표시됩니다.

이미지 창

렌더 윈도우의 왼쪽 위 부분은 이미지 창 전용입니다. 렌더러의 기본 출력 대상입니다. 렌더링 중에 렌더러에서 렌더 배열이 사용 가능하게 되면서 이미지 창에 점진적으로 표시됩니다.

렌더링이 완료되면 이미지 창에 추가 기능이 표시됩니다.

스크롤 막대

이미지가 이미지 창에 할당된 공간에 맞지 않을 경우 아래쪽과 오른쪽 모서리에 가로 및 세로 스크롤 막대가 나타납니다. 이미지 창에서 마우스 가운데 버튼 또는 휠을 클릭하면 손 모양의 아이콘이 표시됩니다. 커서를 끌어 초점이동할 수 있습니다.

줌 비율

처음에는 이미지가 이미지 창에 맞도록 작은 줌 비율이 선택됩니다. 줌 비율의 범위는 2의 제곱으로 1:64부터 64:1 사이입니다. 마우스 휠로 줌 비율을 변경할 수 있습니다. 휠을 앞쪽으로 돌리면 줌 비율이 늘어납니다. 줌 비율은 렌더 윈도우의 제목 배너에 표시됩니다.

진행 상태 표시기/상태막대

이미지가 완료되기 전에 발생하는 네 단계가 있으며, 이는 변환, 광자 방사, 파이널 게더링 및 렌더입니다. 이미지 창과 사용 내역 창 사이에 진행 상태 표시기가 있으며 단계별 진행 상황 및 전체 이미지의 렌더링 상태를 보여줍니다. 진행 상태 표시기는 두 가지 유형의 정보를 보고하도록 분할됩니다.

  • 상단 막대는 현재 단계의 진행을 보고합니다.
  • 하단 막대는 전체 렌더링 완료까지의 진행을 보여줍니다.

변환 및 렌더 단계는 항상 수행됩니다. 광자 방사 및 파이널 게더링 단계는 해당 옵션이 사용 가능할 경우만 수행됩니다. 활성인 단계에만 처리 시간이 소요됩니다.

또한 진행 상태 표시기 옆에 있는 X 아이콘을 클릭하거나 ESC 키를 눌러 렌더링을 취소할 수 있습니다.

렌더 윈도우 왼쪽 아래 구석에 있는 상태막대는 진행 상태 표시기에 있는 상단 막대의 진행을 반향합니다.

사용 내역 창

렌더 윈도우의 왼쪽 아래 부분은 현재 모형에서 렌더링된 이미지의 최근 사용 내역을 찾아볼 수 있는 사용 내역 창에만 해당됩니다. 사용 내역 창에 저장되는 각 항목을 사용 내역 항목이라고 합니다. 사용 내역 항목에 저장되는 데이터는 다음과 같습니다.

  • 렌더링의 파일 이름 및 렌더링 유형을 알려주는 지시자
  • 이미지 크기
  • 렌더되고 있는 뷰 이름 명명된 뷰가 사용되지 않은 경우 뷰는 현재 뷰로 저장됩니다.
  • 시간: 분: 초 형식으로 측정된 렌더 시간
  • 렌더링에 사용된 렌더 사전 설정의 이름

파일 이름이 있는 모든 사용 내역 항목은 저장됩니다.

사용 내역 창 - 바로 가기 메뉴

사용 내역 항목을 마우스 오른쪽 버튼으로 클릭하면 다음 옵션이 들어 있는 메뉴가 표시됩니다.

다시 렌더링

선택한 사용 내역 항목의 렌더러를 다시 시작합니다.

저장

이미지를 디스크에 저장할 수 있는 렌더 출력 파일 대화상자를 표시합니다. 임시 항목을 선택한 경우, 저장할 때 일반 항목으로 변환합니다.

사본 저장

항목에 저장된 위치에 영향을 주지 않고 새 위치에 이미지를 저장합니다. 렌더 출력 파일 대화상자가 표시됩니다.

렌더 설정 현재로 만들기

각기 다른 렌더 사전 설정을 사용하는 여러 사용 내역 항목이 있을 경우 선택한 사용 내역 항목과 연관된 렌더 설정을 로드합니다.

리스트에서 제거

모든 연관된 이미지 파일은 그대로 유지하면서 항목을 사용 내역으로부터 제거합니다.

출력 파일 삭제

렌더 이미지를 이미지 창으로부터 제거합니다.

통계 창

렌더 윈도우의 오른쪽 부분인 영역을 제공하며, 이 영역에서 렌더링에 대한 상세 정보 및 이미지 작성 시 적용되는 렌더 설정을 검사할 수 있습니다.

이 정보는 렌더링할 때 생성된 정보와 함께 렌더 사전 설정 관리자 대화상자에 작성된 설정으로부터 얻을 수 있습니다.


누락된 텍스츄어 맵 대화상자 (요약 참조)

렌더 윈도우
RENDER
렌더 출력 파일 대화상자
명령 > R 명령 > RENDER >
누락된 텍스츄어 맵 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
메뉴: 뷰 [image] 렌더 [image] 렌더명령 프롬프트에서 render를 입력합니다.
도구막대: 렌더
명령 입력: render

이 대화상자는 텍스츄어 맵의 경로가 더 이상 현재가 아닌 장면을 렌더하려고 할 경우 나타납니다. 이것은 텍스츄어 맵이 이동하거나 삭제된 경우 또는 모형이 작성된 시스템과 다른 드라이브 매핑을 가진 시스템에 있을 경우 발생할 수 있습니다.

AutoCAD는 도면 파일이 저장된 폴더 또는 옵션 대화상자에서 설정된 텍스츄어 맵 경로에서 텍스츄어 맵을 찾습니다.

텍스츄어 맵 리스트

경로 이름과 함께 찾을 수 없는 텍스츄어 맵을 나열합니다.

이 메시지를 다시 표시 안 함

이 옵션을 선택하면 다음에 텍스츄어 맵을 찾을 수 없더라도 이 메시지를 표시하지 않습니다.

계속

누락된 텍스츄어 맵을 로드하지 않고 모형을 렌더합니다.


렌더 출력 파일 대화상자 (요약 참조)

누락된 텍스츄어 맵 대화상자
RENDER
BMP 이미지 옵션 대화상자
명령 > R 명령 > RENDER >
렌더 출력 파일 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
메뉴: 뷰 [image] 렌더 [image] 고급 렌더 설정메뉴에 없습니다.
도구막대: 렌더
명령 입력: rpref

렌더 출력 파일 대화상자는 표준 파일 선택 대화상자입니다. 저장할 이미지 이름과 출력 파일 형식을 지정합니다. 이 대화상자에서는 래스터 이미지 출력 파일 형식에서만 선택할 수 있습니다.

렌더 이미지를 저장하기 위한 파일 형식은 다음과 같습니다.

BMP(*.bmp)

BMP 파일은 Windows 비트맵(.bmp) 형식의 정지 이미지 비트맵 파일입니다.

이 형식을 선택한 후 저장을 클릭하면 BMP 이미지 옵션 대화상자가 표시됩니다.

PCX(*.pcx)

PCX 파일은 RLE(run length encoding)를 사용한 최소 압축을 제공하는 상대적으로 단순한 파일입니다.

이 형식을 선택한 후 저장을 클릭하면 PCX 이미지 옵션 대화상자가 표시됩니다.

TGA(*.tga)

Targa(TGA) 형식은 최대 32비트 트루 컬러까지 지원합니다. 이 형식은 일반적으로 트루 컬러 형식으로 사용되어 정지 이미지를 렌더링합니다.

이 형식을 선택한 후 저장을 클릭하면 TGA 이미지 옵션 대화상자가 표시됩니다.

TIF(*.tif)

TIF(Tagged Image File) 형식은 다중 플랫폼 비트맵 형식입니다. TIF는 출력물을 출력소로 보내거나 이미지를 페이지 배치 프로그램으로 가져올 경우에 일반적으로 선택합니다.

이 형식을 선택한 후 저장을 클릭하면 TIFF 이미지 옵션 대화상자가 표시됩니다.

JPEG(*.jpg)

JPEG(.jpeg 또는 .jpg) 파일은 JPEG(Joint Photography Experts Group)에서 설정한 표준을 따릅니다. 이러한 파일은 압축을 증가시킬 때 이미지 품질이 손실되기 때문에 손실 압축이라고 불리는 가변 압축 방법을 사용합니다. 그러나, JPEG 압축 방법은 아주 효과적이며 이미지 품질의 큰 손실 없이 파일을 최대 200:1로 압축할 수 있습니다. 따라서 JPEG는 최소 파일 크기 및 최소 다운로드 시간으로 이미지 파일을 인터넷에 게시하는 데 널리 사용되는 형식입니다.

이 형식을 선택한 후 저장을 클릭하면 JPEG 이미지 옵션 대화상자가 표시됩니다.

PNG(*.png)

PNG(Portable Network Graphics)는 인터넷 및 월드 와이드 웹에서 사용하기 위해 개발된 정지 이미지 파일 형식입니다. PNG는 JPEG 파일에서 발생하는 품질 손실과 달리 품질 손실 없이 압축 이미지를 생성하는 형식입니다.

이 형식을 선택한 후 저장을 클릭하면 PNG 이미지 옵션 대화상자가 표시됩니다.


BMP 이미지 옵션 대화상자 (요약 참조)

렌더 출력 파일 대화상자
렌더 출력 파일 대화상자
PCX 이미지 옵션 대화상자
명령 > R 명령 > RENDER > 렌더 출력 파일 대화상자 >
BMP 이미지 옵션 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

BMP가 출력 형식으로 선택된 경우 BMP 이미지 옵션 대화상자가 표시됩니다.

색상

단색

2비트 흑백 이미지를 작성합니다.

8비트(256 회색조)

256 회색 음영처리를 사용하여 8비트 회색조 이미지를 작성합니다.

8비트(256 색상)

256 색상 팔레트에서 작은 8비트 색상 이미지를 렌더링합니다.

24비트(1,670만 색상)

큰 트루 컬러(24비트) 파일을 렌더링합니다.


PCX 이미지 옵션 대화상자 (요약 참조)

BMP 이미지 옵션 대화상자
렌더 출력 파일 대화상자
TGA 이미지 옵션 대화상자
명령 > R 명령 > RENDER > 렌더 출력 파일 대화상자 >
PCX 이미지 옵션 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

PCX가 출력 형식으로 선택된 경우 PCX 이미지 옵션 대화상자가 표시됩니다.

색상

단색

2비트 흑백 이미지를 작성합니다.

8비트(256 회색조)

256 회색 음영처리를 사용하여 8비트 회색조 이미지를 작성합니다.

8비트(256 색상)

256 색상 팔레트에서 작은 8비트 색상 이미지를 렌더링합니다.


TGA 이미지 옵션 대화상자 (요약 참조)

PCX 이미지 옵션 대화상자
렌더 출력 파일 대화상자
TIFF 이미지 옵션 대화상자
명령 > R 명령 > RENDER > 렌더 출력 파일 대화상자 >
TGA 이미지 옵션 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

TGA가 출력 형식으로 선택된 경우 TGA 이미지 옵션 대화상자가 표시됩니다.

색상

8비트(256 회색조)

256 회색 음영처리를 사용하여 8비트 회색조 이미지를 작성합니다.

8비트(256 색상)

256 색상 팔레트에서 작은 8비트 색상 이미지를 렌더링합니다.

24비트(1,670만 색상)

1,670만 색상 팔레트를 사용하는 24비트 색상 이미지를 작성합니다.

32비트(24비트 + 알파)

8비트 알파 채널을 포함하는 24비트 색상 이미지를 작성합니다. 알파는 32비트 이미지 파일에 있는 데이터 형식이며 이미지 픽셀에 투명도를 지정합니다.

상향식

상향식으로 이미지를 저장합니다.


TIFF 이미지 옵션 대화상자 (요약 참조)

TGA 이미지 옵션 대화상자
렌더 출력 파일 대화상자
JPEG 이미지 옵션 대화상자
명령 > R 명령 > RENDER > 렌더 출력 파일 대화상자 >
TIFF 이미지 옵션 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

TIF가 출력 형식으로 선택된 경우 TIFF 이미지 옵션 대화상자가 표시됩니다.

색상

단색

2비트 흑백 이미지를 작성합니다.

8비트(256 회색조)

256 회색 음영처리를 사용하여 8비트 회색조 이미지를 작성합니다.

8비트(256 색상)

256 색상 팔레트에서 작은 8비트 색상 이미지를 렌더링합니다.

24비트(1,670만 색상)

1,670만 색상 팔레트를 사용하는 24비트 색상 이미지를 작성합니다.

32비트(24비트 + 알파)

8비트 알파 채널을 포함하는 24비트 색상 이미지를 작성합니다. 알파는 32비트 이미지 파일에 있는 데이터 형식이며 이미지 픽셀에 투명도를 지정합니다.

압축

무손실 압축을 파일에 적용합니다.

인치당 도트 수

저장한 이미지에 dpi(인치당 도트 수)를 설정합니다. 이 설정은 최종 이미지의 해상도를 변경하지 않지만 문서에 인쇄하는 방식에는 영향을 줄 수 있습니다.


JPEG 이미지 옵션 대화상자 (요약 참조)

TIFF 이미지 옵션 대화상자
렌더 출력 파일 대화상자
PNG 이미지 옵션 대화상자
명령 > R 명령 > RENDER > 렌더 출력 파일 대화상자 >
JPEG 이미지 옵션 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

JPG가 출력 형식으로 선택된 경우 JPEG 이미지 옵션 대화상자가 표시됩니다.

이미지 컨트롤

품질

품질 레벨 설정: 품질이 높을수록 파일이 커집니다. 일반적으로 슬라이더를 최상으로 설정하여 압축한 파일의 압축비는 5:1과 15:1 사이입니다.

파일 크기

원하는 파일 크기 설정: 파일이 클수록 품질이 높아집니다.


PNG 이미지 옵션 대화상자 (요약 참조)

JPEG 이미지 옵션 대화상자
렌더 출력 파일 대화상자
-RENDER
명령 > R 명령 > RENDER > 렌더 출력 파일 대화상자 >
PNG 이미지 옵션 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

PNG가 출력 형식으로 선택된 경우 PNG 이미지 옵션 대화상자가 표시됩니다.

색상

단색

2비트 흑백 이미지를 작성합니다.

8비트(256 회색조)

256 회색 음영처리를 사용하여 8비트 회색조 이미지를 작성합니다.

8비트(256 색상)

256 색상 팔레트에서 작은 8비트 색상 이미지를 렌더링합니다.

16비트(65,536 회색조)

65,536 회색 음영처리를 사용하는 회색조 16비트 이미지를 작성합니다.

24비트(1,670만 색상)

큰 트루컬러(24비트) 파일을 작성합니다.

32비트(24비트 + 알파)

8비트 알파 채널을 포함하는 24비트 색상 이미지를 작성합니다. 알파는 32비트 이미지 파일에 있는 데이터 형식이며 이미지 픽셀에 투명도를 지정합니다.

점진적

웹 브라우저에 빠른 표시를 제공합니다.

인치당 도트 수

저장한 이미지에 dpi(인치당 도트 수)를 설정합니다. 이 설정은 최종 이미지의 해상도를 변경하지 않지만 문서에 인쇄하는 방식에는 영향을 줄 수 있습니다.


-RENDER (요약 참조)

PNG 이미지 옵션 대화상자
RENDER
RENDERCROP
명령 > R 명령 > RENDER >
-RENDER
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

명령 프롬프트에서 -render를 입력하면 다음 프롬프트가 표시됩니다.

렌더 사전 설정 지정 [대략/낮음/중간/높음/프리젠테이션/기타] <중간>: 옵션을 입력하거나 Enter를 누릅니다.

렌더 대상 지정 [렌더 윈도우/뷰포트] <렌더 윈도우>: 옵션을 입력하거나 Enter 키를 누릅니다.

대략

대략은 최저 수준의 표준 렌더 사전 설정입니다. 이 설정은 앤티앨리어싱이 무시되고 샘플 필터링이 매우 낮은 고속 테스트 렌더링을 위한 것입니다.

이 렌더 사전 설정은 매우 낮은 품질의 렌더링을 생성하지만 가장 빠른 렌더링 속도를 제공합니다.

낮음

낮음 렌더 사전 설정은 대략 사전 설정보다 우수한 품질을 제공합니다. 앤티앨리어싱은 무시되나 샘플 필터링은 향상됩니다. 광선 추적 또한 기본적으로 활성화되어 보다 우수한 음영처리가 가능합니다.

이 사전 설정은 대략보다 우수한 품질을 요구하는 테스트 렌더링에 적합합니다.

중간

중간 렌더 사전 설정을 사용하면 보다 우수한 샘플 필터링 및 앤티앨리어싱 활성화를 기대할 수 있습니다. 낮음 렌더 사전 설정과 비교하면 광선 추적은 반사 깊이 설정이 향상되어 활성화됩니다.

이 사전 설정은 품질과 렌더 속도간의 적절한 균형을 제공합니다.

높음

높음 사전 설정은 앤티 앨리어싱에 대해서는 중간 사전 설정에 해당하나 샘플 필터링 및 광선 추적은 향상됩니다.

향상된 샘플 필터링 및 광선 추적으로 인해 렌더 이미지의 처리 시간은 길지만 이미지 품질은 훨씬 향상됩니다.

프리젠테이션

프리젠테이션 렌더 사전 설정은 고품질 사실적 렌더 이미지용으로 사용되며 처리 시간은 가장 깁니다. 샘플 필터링 및 광선 추적은 더욱 향상됩니다.

이 사전 설정은 최종 렌더링에 사용되기 때문에 전역 조명 설정이 결합되어 공통적으로 사용됩니다.

기타

사용자 렌더 사전 설정이 하나 이상 존재하는 경우, 기타 옵션을 사용하면 하나의 사용자 렌더 사전 설정을 지정할 수 있습니다. 기타를 선택하는 경우 다음 프롬프트가 표시됩니다.

사용자 렌더 사전 설정 지정 [?]: 사용자 렌더 사전 설정 이름을 입력하거나 ?를 입력합니다.

?—사용자 렌더 사전 설정 나열

문자 화면은 모형과 함께 저장된 모든 사용자 렌더 사전 설정 리스트를 보여줍니다. 사용자 렌더 사전 설정만 나열됩니다.

사용자 렌더 사전 설정이 없는 경우, 문자 화면은 사용자 렌더 사전 설정이 없음을 나타내는 메시지를 표시합니다.

사용자 렌더 사전 설정을 지정하지 않고 Enter 키를 누르면 렌더 사전 설정 지정을 요구하는 첫 번째 프롬프트로 돌아갑니다.

렌더 윈도우

렌더 윈도우를 렌더 대상으로 선택하면 이미지 처리 완료 시에 이미지가 렌더 윈도우에 표시됩니다. 렌더 윈도우를 선택하면 추가 프롬프트가 나타납니다.

출력 폭 입력 <640>: 원하는 출력 폭을 입력하거나 Enter 키를 누릅니다.

출력 높이 입력 <480>: 원하는 출력 높이를 입력하거나 Enter 키를 누릅니다.

출력 폭 및 높이 값은 렌더 이미지의 예정 높이와 폭을 나타냅니다. 높이와 폭은 픽셀로 표시됩니다.

렌더링을 파일로 저장? [예(Y)/아니오(N)] <아니오>: 렌더 이미지를 디스크로 저장하려면 Y를 입력하거나 Enter 키를 누릅니다.

기본값 아니오(N)를 허용하면 렌더 윈도우가 표시되며 이미지는 렌더링됩니다. 예(Y)를 입력하면 다음과 같은 다른 프롬프트가 표시됩니다.

출력 파일 이름 및 경로 지정: 유효한 파일 이름 및 렌더 이미지가 저장될 경로를 입력합니다.

BMP, TGA, TIF, PCX, JPG, PNG 등의 파일 형식으로 이미지를 저장할 수 있습니다.

뷰포트

뷰포트를 선택하면 뷰포트에 현재 표시된 모든 것이 렌더링됩니다.


RENDERCROP (요약 참조)

-RENDER
RENDERCROP
RENDERENVIRONMENT
명령 > R 명령 >
RENDERCROP
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

뷰포트 내의 지정된 직사각형 영역(오리기 윈도우)을 렌더링합니다.

액세스 방법

버튼

리본: 렌더 탭 [image] 렌더 패널 [image] 렌더 영역현재 작업공간의 리본에서는 사용할 수 없습니다.
명령 입력: rendercrop

요약

뷰포트 내의 지정된 직사각형 영역의 내부를 렌더하고 렌더 윈도우의 나머지 부분을 그대로 유지합니다.

설정과 효과를 테스트하기 위해 모형의 일부를 렌더링해야 할 때 이 명령을 사용합니다.

프롬프트 리스트

다음과 같은 프롬프트가 표시됩니다.

렌더할 잘라낸 윈도우선택: 렌더하려는 영역의 첫 번째 구석을 선택합니다.

두 번째 점 입력: 렌더하려는 영역의 반대 구석을 선택합니다.

현재 렌더 대상 및 렌더링 절차가 무시됩니다. 렌더 영역의 두 번째 구석이 선택된 후 렌더링 작업이 계속되며 자르기와 함께 렌더링하는 뷰포트가 표시됩니다.


RENDERENVIRONMENT (요약 참조)

RENDERCROP
RENDERENVIRONMENT
렌더 환경 대화상자
명령 > R 명령 >
RENDERENVIRONMENT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

객체가 보이는 거리에 대한 시각적 큐를 조정합니다.

액세스 방법

버튼

리본: 렌더 탭 [image] 렌더 패널 [image] 환경현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 뷰 [image] 렌더 [image] 렌더 환경현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 렌더
명령 입력: renderenvironment

요약

렌더 환경 대화상자가 표시됩니다.


렌더 환경 대화상자 (요약 참조)

RENDERENVIRONMENT
RENDERENVIRONMENT
RENDEREXPOSURE
명령 > R 명령 > RENDERENVIRONMENT >
렌더 환경 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

객체와 현재 관측 방향 사이의 거리에 대한 큐를 정의합니다.

액세스 방법

버튼

리본: 렌더 탭 [image] 렌더 패널 [image] 환경현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 뷰 [image] 렌더 [image] 렌더 환경현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 렌더
명령 입력: renderenvironment

요약

안개와 깊이 신호는 카메라로부터 거리가 멀어짐에 따라 객체가 흐리게 보이도록 하는 대기 효과입니다. 깊이 신호는 검은색을 사용하는 반면 안개는 흰색을 사용합니다.

옵션 리스트

이 대화상자에서는 다음 옵션을 사용할 수 있습니다.

안개 및 깊이 큐(F)

안개 및 깊이 큐는 실제로 같은 결과를 상반되는 색상으로 표시한 것입니다. 흰색은 안개이고, 검은색은 일반 깊이 신호입니다. 두 색상 사이의 임의의 색상을 사용할 수 있습니다.

안개 사용

대화상자의 다른 설정에는 영향을 주지 않고 안개 기능을 켜거나 끕니다.

색상

안개의 색상을 지정합니다.

색상 선택을 클릭하면 색상 선택 대화상자가 열립니다. 색상을 정의하려면 255가지 AutoCAD 색상 색인(ACI) 색상, 트루 컬러 및 색상표 색상 중에서 선택할 수 있습니다.

안개 배경

형상 뿐 아니라 배경에도 안개를 적용합니다.

근거리

안개가 시작되는 카메라로부터의 거리를 지정합니다.

먼 자르기 평면까지 거리의 퍼센트로 지정됩니다. 근거리 필드에 입력하거나 값 선택을 사용하여 값을 설정할 수 있습니다. 근거리 설정은 원거리 설정보다 클 수 없습니다.

원거리

안개가 끝나는 카메라로부터의 거리를 지정합니다.

먼 자르기 평면까지 거리의 퍼센트로 지정됩니다. 근거리 필드에 입력하거나 값 선택을 사용하여 값을 설정할 수 있습니다. 원거리 설정은 근거리 설정보다 작을 수 없습니다.

근처 안개 백분율

근거리에서 안개의 불투명도를 지정합니다.

먼 안개 백분율

원거리에서 안개의 불투명도를 지정합니다.


RENDEREXPOSURE (요약 참조)

렌더 환경 대화상자
RENDEREXPOSURE
렌더 노출 조정 대화상자
명령 > R 명령 >
RENDEREXPOSURE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

가장 최근에 렌더링된 출력의 전역 조명을 조정하기 위한 설정을 제공합니다.

액세스 방법

버튼

리본: 렌더 탭 [image] 렌더 패널 [image] 노출 조정현재 작업공간의 리본에서는 사용할 수 없습니다.
명령 입력: renderexposure

요약

렌더 노출 조정 대화상자가 표시됩니다.

LIGHTINGUNITS 시스템 변수를 0으로 설정하면 노출 컨트롤이 켜지지 않으므로 렌더 노출 조정 대화상자를 사용할 수 없습니다.

주LIGHTINGUNITS 시스템 변수가 0으로 설정되면 노출 컨트롤이 활성화되지 않으므로 렌더 노출 조정 대화상자를 사용할 수 없습니다.


렌더 노출 조정 대화상자 (요약 참조)

RENDEREXPOSURE
RENDEREXPOSURE
RENDERPRESETS
명령 > R 명령 > RENDEREXPOSURE >
렌더 노출 조정 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

렌더링 시 현재 도면에 대한 밝기, 대비, 중간 톤 및 외부 일광을 전역으로 정의합니다.

액세스 방법

버튼

리본: 렌더 탭 [image] 렌더 패널 [image] 노출 조정현재 작업공간의 리본에서는 사용할 수 없습니다.
명령 입력: renderexposure

요약

최신 렌더링 출력의 노출을 조정하면 변경 시마다 변경이 렌더링 출력에 미치는 영향을 보기 위해 도면을 렌더링할 필요 없이 전역으로 라이트를 추가 또는 제거할 수 있습니다.

옵션 리스트

이 대화상자에는 다음 옵션이 있습니다.

렌더 노출 조정

밝기

변환된 색상의 밝기를 조정합니다. 값은 0 - 200.0의 범위입니다. 기본값은 [65.0]입니다.

대비

변환된 색상의 밝기를 조정합니다. 값은 0-100.0의 범위입니다. 기본값은 [100.0]입니다.

중간 톤

변환된 색상의 중간 톤 값을 조정합니다. 값은 0-20.0의 범위입니다. 기본값은 [1.0]입니다.

외부 일광

일영에 의한 외부 장면의 노출을 설정합니다. 값은 켜기(O)|끄기(O)|자동(A)입니다. 기본값은 [자동(A)]입니다.

배경 처리

렌더 시에 배경이 노출 컨트롤에 의해 처리되어야 하는지 지정합니다. 값은 켜기/끄기입니다. 기본값은 [켜기(O)]입니다.


RENDERPRESETS (요약 참조)

렌더 노출 조정 대화상자
RENDERPRESETS
렌더 사전 설정 관리자
명령 > R 명령 >
RENDERPRESETS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

이미지를 렌더링하기 위해 재사용 가능한 렌더링 매개변수인 렌더 사전 설정을 지정합니다.

액세스 방법

버튼

리본: 렌더 탭 [image] 렌더 [image] 렌더 사전 설정
도구막대: 렌더
명령 입력: renderpresets

요약

렌더 사전 설정 관리자가 표시됩니다.


렌더 사전 설정 관리자 (요약 참조)

RENDERPRESETS
RENDERPRESETS
복사 렌더 사전 설정 대화상자
명령 > R 명령 > RENDERPRESETS >
렌더 사전 설정 관리자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 렌더 탭 [image] 렌더 [image] 렌더 사전 설정
도구막대: 렌더
명령 입력: renderpresets

재사용 가능한 렌더링 매개변수는 렌더 사전 설정으로 저장됩니다. 설치된 렌더 사전 설정 세트로부터 선택하거나 사용자 렌더 사전 설정을 작성할 수 있습니다. 렌더 사전 설정은 비교적 빠른 렌더링 미리보기에 일반적으로 적합합니다. 그 외는 느리지만 고품질 렌더링에 작성될 수 있습니다.

렌더 사전 설정 관리자는 사전 설정 리스트, 특성 패널, 버튼 컨트롤 및 썸네일 뷰어의 네 가지 섹션으로 나뉘어져 있습니다.

렌더 사전 설정 리스트

현재 도면에 저장된 모든 사전 설정의 트리 뷰 리스트를 표시합니다. 렌더 사전 설정에는 표준 및 사용자의 두 가지 유형이 있습니다.

표준 및 사용자 렌더 사전 설정 트리는 끌어서 순서를 바꿀 수 있습니다. 마찬가지로, 다중 사용자 사전 설정이 있는 경우 같은 방식으로 재정리할 수 있습니다. 표준 렌더 사전 설정 리스트 내부에서 표준 사전 설정을 재정리할 수 없습니다.

특성 패널

고급 렌더 설정 팔레트의 특성과 유사한 설정을 제공합니다.

사전 설정 정보

선택한 사전 설정에 대한 일반 정보를 제공합니다.

이름

선택한 렌더 사전 설정의 이름을 지정합니다. 사용자 사전 설정의 이름을 변경할 수도 있습니다. 표준 사전 설정 이름은 변경할 수 없습니다.

설명

선택한 사전 설정의 설명을 표시합니다.

썸네일 이미지

선택한 사전 설정과 연관된 정지 이미지의 이름을 나열합니다. 이것을 통해 렌더 설정이 렌더 이미지에 주는 효과를 볼 수 있습니다.

[...]를 클릭하여 작성한 사전 설정의 썸네일 이미지를 찾아보고 선택할 수 있는 이미지 지정 대화상자(표준 파일 선택 대화상자)를 엽니다.

재료

재료가 렌더러에 의해 처리되는 방법에 영향을 주는 설정을 포함합니다.

재료 적용

정의하여 객체에 적용하는 표면 재료를 적용합니다. 재료 적용을 선택하지 않으면 도면의 모든 객체는 GLOBAL 재료에 정의된 색상, 앰비언트, 분산, 반사, 거칠기, 투명도, 굴절 및 범프 맵 속성을 갖게 됩니다. 자세한 정보는 MATERIALS를 참고하십시오.

텍스츄어 필터링

텍스츄어 맵이 필터링되는지의 여부를 지정합니다.

2면으로 설정

양쪽 면이 렌더링되는지 조정합니다.

샘플

렌더러가 샘플을 수행하는 방법을 조정합니다.

최소 샘플

최소 샘플 비율을 설정합니다. 해당 값은 픽셀당 샘플 수를 의미합니다. 1 이상인 값은 픽셀당 계산되는 샘플이 하나 이상임을 표시합니다. 분수 값은 픽셀 N개마다 하나의 샘플이 계산됨을 표시합니다(예: 1/4은 4픽셀당 최소 하나의 샘플이 계산됨을 의미). 기본값=1/4.

최대 샘플

최대 샘플 비율을 설정합니다. 인접 샘플이 대비 한계를 초과한 대비 차이를 발견한 경우, 해당 대비가 포함된 영역은 지정된 깊이로 세분됩니다. 기본값=1.

최소 샘플 및 최대 샘플 값 리스트가 서로 "잠겨있기" 때문에 최소 샘플 값이 최대 샘플 값을 초과할 수 없습니다. 최소 샘플 값이 최대 샘플 값보다 클 경우 오류 대화상자가 표시됩니다.

필터 유형

다중 샘플이 단일 픽셀 값으로 조합되는 방법을 결정합니다. 필터 유형은 다음과 같습니다.

  • 상자 동일한 가중치로 필터 영역의 모든 샘플을 합합니다. 이 방법은 가장 빠른 샘플링 방법입니다.
  • 가우스 픽셀 중심에 있는 가우스(벨) 곡선을 사용하여 샘플에 가중치를 둡니다.
  • 삼각형 픽셀 중심에 있는 피라미드를 사용하여 샘플에 가중치를 둡니다.
  • Mitchell 픽셀 중심에 있는 곡선(가우스보다 더 가파름)을 사용하여 샘플에 가중치를 둡니다.
  • Lanczos 픽셀 중심에 있는 곡선(가우스보다 더 가파름)을 사용하여 샘플에 가중치를 두며 필터 영역의 모서리에 있는 샘플의 효과를 감소시킵니다.
필터 폭 및 높이

필터링된 영역의 크기를 지정합니다. 필터 폭과 필터 높이의 값을 늘리면 이미지를 부드럽게 할 수 있지만 렌더링 시간이 길어집니다.

대비 색상

[...]를 클릭하면 대화식으로 R, G, B 임계값을 지정할 수 있는 색상 선택 대화상자가 열립니다.

대비 빨간색, 파란색, 초록색

샘플의 빨간색, 파란색 및 초록색 구성요소의 임계값을 지정합니다. 이러한 값은 일반화되며 해당 범위는 0.0부터 1.0 사이입니다. 여기서 0.0은 색상 구성요소가 완전히 포화되지 않음(검은색, 또는 8비트 인코딩에서 0)을 표시하고 1.0은 색상 구성요소가 완전히 포화됨(흰색, 또는 8비트 인코딩에서 255)을 표시합니다.

대비 알파

샘플의 알파 구성요소에 임계값을 지정합니다. 이 값은 일반화되며 해당 범위는 0.0(완전히 투명함, 또는 8비트 인코딩에서 0)부터 1.0(완전히 불투명함, 또는 8비트 인코딩에서 255) 사이입니다.

그림자

그림자가 렌더 이미지에 나타나는 방법에 영향을 주는 설정을 포함합니다.

작동 가능

렌더링 과정에 그림자를 계산할지 지정합니다.

모드

그림자 모드는 단순, 정렬 또는 세그먼트로 될 수 있습니다.

  • 단순 임의 순서대로 그림자 음영처리기를 생성합니다.
  • 정렬 객체부터 라이트까지의 순서대로 그림자 음영처리기를 생성합니다.
  • 세그먼트 객체와 라이트 사이에서 볼륨 음영처리기부터 라이트 광선의 세그먼트까지 광선을 따라 순서대로 그림자 음영처리기를 생성합니다.
그림자 맵

그림자 매핑이 그림자를 렌더링하는 데 사용되는지 조정합니다. 켜져 있는 경우 렌더러는 그림자 매핑된 그림자를 렌더합니다. 꺼져 있는 경우 모든 그림자는 광선 추적됩니다.

샘플 승수

영역 라이트에 대한 그림자 샘플을 전역으로 제한합니다. 이것은 렌더링 사전 설정 데이터의 부분입니다. 이것을 사용하면 대략 및 낮음 품질 사전 설정이 영역 라이트 샘플을 줄이도록 할 수 있습니다. 그로 인해 각 라이트에 대해 지정된 상속 샘플 주파수가 조정됩니다. 새 사전 설정의 경우 기본값은 1입니다. 값은 0, 1/8, 1/4, 1/2, 1, 2입니다. 대략: 0, 낮음:1/4, 중간:1/2, 높음:1, 프리젠테이션:1.

광선 추적

렌더 이미지의 음영처리에 영향을 주는 설정을 포함합니다.

작동 가능

음영처리 시 광선 추적을 수행해야 할지 지정합니다.

최대 깊이

반사와 굴절의 조합을 제한합니다. 반사와 굴절의 전체 수가 최대 깊이에 도달하면 광선 추적이 중지됩니다. 예를 들면, 최대 깊이가 3이고 두 개의 추적 깊이가 각각 기본값 2일 경우, 광선은 두 번 반사하고 한 번 굴절할 수 있으며 또는 반대로 한 번 반사하고 두 번 굴절할 수 있지만 네 번 반사하고 굴절할 수는 없습니다.

최대 반사

광선이 반사할 수 있는 횟수를 설정합니다. 0일 때 반사하지 않습니다. 1일 때 광선은 한 번만 반사할 수 있습니다. 2일 때 광선은 두 번 반사할 수 있으며 이러한 방식으로 반사 횟수가 증가합니다.

최대 굴절

광선이 굴절할 수 있는 횟수를 설정합니다. 0일 때 굴절하지 않습니다. 1일 때 광선은 한 번만 굴절할 수 있습니다. 2일 때 광선은 두 번 굴절할 수 있으며 이러한 방식으로 굴절 횟수가 증가합니다.

전역 조명

장면이 비춰지는 정도에 영향을 줍니다.

작동 가능

장면의 전역 조명이 계산될지 지정합니다.

광자/샘플

전역 조명의 광도를 계산하는 데 사용될 광자의 수를 설정합니다. 이 값을 증가하면 전역 조명은 덜 화려하지만 흐릿해집니다. 이 값을 감소하면 전역 조명은 더 화려하지만 덜 흐릿해집니다. 샘플 값이 클수록 렌더링 시간이 길어집니다.

반지름 사용

광자의 크기를 결정합니다. 켜져 있는 경우 값 선택의 값은 광자의 크기를 설정합니다. 꺼져 있는 경우 각 광자는 전체 화면 반지름의 1/10로 계산됩니다.

반지름

조도 계산 시 광자가 사용되는 영역을 지정합니다.

최대 깊이

반사와 굴절의 조합을 제한합니다. 반사 및 굴절의 전체 수가 최대 깊이 설정과 모두 같을 때 광자의 반사 및 굴절은 중지합니다. 예를 들면, 최대 깊이가 3이고 추적 깊이가 2일 경우 광자는 두 번 반사하고 한 번 굴절할 수 있으며 또는 반대로 한 번 반사하고 두 번 굴절할 수 있지만 네 번 반사하고 굴절할 수는 없습니다.

최대 반사

광자가 반사할 수 있는 횟수를 설정합니다. 0일 때 반사하지 않습니다. 1일 때 광자는 한 번만 반사할 수 있습니다. 2일 때 광자는 두 번 반사할 수 있으며 이러한 방식으로 반사 횟수가 증가합니다.

최대 굴절

광자가 굴절할 수 있는 횟수를 설정합니다. 0일 때 굴절하지 않습니다. 1일 때 광자는 한 번만 굴절할 수 있습니다. 2일 때 광자는 두 번 굴절할 수 있으며 이러한 방식으로 굴절 횟수가 증가합니다.

파이널 게더링

전역 조명을 세부적으로 계산합니다.

모드

파이널 게더링 동적 설정을 조정합니다.

  • 켜기. 파이널 게더링의 전역 조명을 켭니다.
  • 끄기. 파이널 게더링의 전역 조명 계산을 끕니다.
  • Auto. 파이널 게더링이 태양광 상태를 기준으로 렌더 시 동적으로 활성화 또는 비활성화됨을 나타냅니다.
작동 가능

최종 음영처리를 계산하는 데 수집을 사용해야 할지 지정합니다.

광선

파이널 게더링에서 간접 조명을 계산하는 데 사용될 광선 수를 설정합니다. 이 값이 증가하면 전역 조명은 덜 눈부시지만 렌더링 시간도 길어집니다.

반지름 모드

파이널 게더링 처리를 위한 반지름 모드를 결정합니다. 설정은 켜기, 끄기 또는 뷰입니다.

  • 켜기 파이널 게더링 처리에 사용되는 최대 반지름 설정을 의미합니다. 반지름은 표준 단위로 지정되며 기본값으로 모형의 최대 원주의 10퍼센트가 지정됩니다.
  • 끄기 최대 반지름이 최대 모형 반지름의 10% 기본값(표준 단위)임을 지정합니다.
  • 뷰 최대 반지름 설정은 표준 단위 대신 픽셀로 지정되며 파이널 게더링 처리에 사용됩니다.
최대 반지름

파이널 게더링이 사용된 최대 반지름을 설정합니다. 이 값이 감소하면 품질을 향상시킬 수 있지만 렌더링 시간이 길어집니다.

최소값 사용

파이널 게더링 처리 중에 최소 반지름 설정을 사용할지 조정합니다. 켜기로 설정하면 최소 반지름 설정이 파이널 게더링 처리에 사용됩니다. 끄기로 설정하면 최소 반지름이 사용되지 않습니다.

최소 반지름

파이널 게더링이 사용된 최소 반지름을 설정합니다. 이 값이 증가하면 품질을 향상시킬 수 있지만 렌더링 시간이 길어집니다.

라이트 특성

간접 라이트를 계산할 때 라이트 방식에 영향을 줍니다. 기본적으로 에너지 및 광자 설정은 화면의 모든 라이트에 적용됩니다.

광자/라이트

전역 라이트에 사용하기 위해 각 라이트에 의해 발사되는 광자 수를 설정합니다. 이 값이 증가하면 전역 조명의 정확도를 높이지만 사용되는 메모리 양이 커지고 렌더 시간도 길어집니다. 이 값이 감소하면 메모리 사용 및 렌더 시간을 향상시키며 전역 조명 효과를 미리보기하는 데 유용할 수 있습니다.

에너지 멀티플라이어

전역 라이트, 간접 라이트, 렌더 이미지의 광도를 증가시킵니다.

뷰

렌더러가 특정 방식으로 동작하는 이유를 이해하는 데 도움이 됩니다.

그리드

객체, 표준 또는 카메라의 좌표 공간을 표시하는 이미지를 렌더합니다.

  • 객체 로컬 좌표(UVW)를 표시합니다. 각 객체는 고유의 좌표 공간이 있습니다.
  • 표준 표준 좌표(XYZ)를 표시합니다. 같은 좌표계를 모든 객체에 적용합니다.
  • 카메라 뷰에 이중 인화되는 직사각형 그리드로 나타나는 카메라 좌표를 표시합니다.
그리드 크기

그리드의 크기를 설정합니다.

광자

photon map의 효과를 렌더링합니다. 이 작업을 하려면 photon map이 있어야 합니다. photon map이 없으면 광자 렌더링은 화면의 비진단 렌더링과 유사합니다. 렌더러는 먼저 음영처리된 화면을 렌더한 다음 의사 색 이미지로 대치합니다.

  • 밀도 photon map이 장면에 투영된 것처럼 렌더링합니다. 고밀도는 빨간색으로 표시되며 값이 감소됨에 따라 더 차가운 색상으로 렌더합니다.
  • 복사조도 밀도 렌더링과 유사하지만 해당 복사조도를 기준으로 하여 광자를 음영처리합니다. 최대 복사조도는 빨간색으로 표시되며 값이 감소됨에 따라 더 차가운 색상으로 렌더합니다.
BSP

BSP 광선 추적 가속 방법에서 트리에 사용되는 매개변수의 시각화를 렌더링합니다. 렌더러에서 깊이 또는 크기 값이 너무 크다는 메시지가 보고되거나 렌더링이 현저하게 느릴 경우 이것을 통해 문제를 찾아낼 수 있습니다.

  • 깊이 맨 위의 면을 밝은 빨간색으로 나타내고 더 깊은 면일수록 더 차가운 색상으로 나타내어 트리의 깊이를 표시합니다.
  • 크기 다른 색상으로 표시된 다른 크기의 리프로 트리에 있는 리프의 크기를 표시합니다.

처리 중

배열 크기

렌더링할 배열 크기를 결정합니다. 장면을 렌더링하기 위해 이미지는 배열로 세분화됩니다. 배열 크기가 작을수록 렌더링 과정에 더 많은 이미지 업데이트가 생성됩니다. 배열 크기가 줄어들면 이미지 업데이트 수가 늘어나며 이는 렌더링을 완료하는 데 걸리는 시간이 길어진다는 뜻입니다. 배열 크기가 늘어나면 이미지 업데이트 수가 줄어들며 렌더링을 완료하는 데 걸리는 시간이 짧아집니다.

배열 순서

이미지가 렌더링될 때 배열에 사용되는 방법(렌더링 순서)을 지정합니다. 이미지가 렌더 윈도우에서 렌더할 때 이미지를 나타내려는 방식을 기반으로 하는 방법을 선택할 수 있습니다.

  • 힐베르트 다음에 렌더링되는 배열은 다음 배열로 전환하는 비용을 기반으로 합니다.
  • 나선 배열은 이미지의 중심에서 시작하여 바깥쪽으로 나선형으로 렌더링됩니다.
  • 왼쪽에서 오른쪽으로. 배열은 열의 맨 아래에서 맨 위로, 왼쪽에서 오른쪽으로 렌더링됩니다.
  • 오른쪽에서 왼쪽으로. 배열은 열의 맨 아래에서 맨 위로, 오른쪽에서 왼쪽으로 렌더링됩니다.
  • 하향식. 배열은 행의 오른쪽에서 왼쪽으로, 맨 위에서 맨 아래로 렌더링됩니다.
  • 상향식. 배열은 행의 오른쪽에서 왼쪽으로, 맨 아래에서 맨 위로 렌더링됩니다.
메모리 한계

렌더링할 메모리 한계를 결정합니다. 렌더러는 렌더 시간에 사용한 메모리 양을 기록합니다. 메모리 한계에 달하면 다른 객체의 메모리를 할당하기 위해 일부 객체의 형상이 버려집니다.

현재로 설정

선택한 렌더 사전 설정을 렌더러에 사용될 사전 설정으로 설정합니다.

사본 작성

사전 설정을 복사합니다. 복사 렌더 사전 설정 대화상자가 표시됩니다.

삭제

선택한 사용자 렌더 사전 설정을 삭제합니다. 표준 사전 설정은 삭제할 수 없습니다.

썸네일 뷰어

선택한 렌더 사전 설정과 연관된 썸네일 이미지를 표시합니다. 썸네일 이미지가 표시되지 않으면 사전 설정 정보의 썸네일 이미지 설정에서 하나를 선택할 수 있습니다.


복사 렌더 사전 설정 대화상자 (요약 참조)

렌더 사전 설정 관리자
RENDERPRESETS
RENDERWIN
명령 > R 명령 > RENDERPRESETS >
복사 렌더 사전 설정 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 렌더 탭 [image] 렌더 [image] 렌더 사전 설정
도구막대: 렌더
명령 입력: renderpresets

기존 렌더 사전 설정을 기반으로 사본을 작성하여 고유한 사용자 사전 설정을 정의할 수 있습니다. 복사된 사전 설정의 이름 및 설명을 지정할 수 있습니다. 새 사전 설정은 렌더 사전 설정 관리자에서 렌더 사전 설정 리스트의 사용자 렌더 사전 설정 중 하나로 표시됩니다.

이름

복사된 사전 설정의 이름을 지정합니다. 사전 설정 이름은 유일해야 합니다.

설명

사용자 사전 설정의 설명을 추가합니다.

사용자 사전 설정이 사용될 경우 생성되는 렌더링 효과를 설명합니다. 이 설명은 사전 설정의 이름보다 더 상세하게 작성할 수 있습니다.

주렌더 사전 설정 이름은 특수 문자를 포함할 수 없습니다. 사전 설정 이름에서 특수 문자가 발견되면 경고 대화상자가 표시됩니다.

새 렌더 사전 설정을 정의한 후 렌더 사전 설정 리스트에서 선택하고 원하는 렌더링 설정을 해당 사전 설정과 함께 저장할 수 있습니다.


RENDERWIN (요약 참조)

복사 렌더 사전 설정 대화상자
RENDERWIN
RENDSCR
명령 > R 명령 >
RENDERWIN
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

렌더링 작업을 시작하지 않고 렌더 윈도우를 표시합니다.

액세스 방법

버튼

리본: 렌더 탭 [image] 렌더 패널 [image] 렌더 윈도우현재 작업공간의 리본에서는 사용할 수 없습니다.
명령 입력: renderwin

요약

렌더 윈도우는 표시되지만 현재 도면 내용의 렌더링은 시작되지 않습니다.

렌더 사용 내역이 있는 도면에서는 이전에 렌더한 이미지를 볼 수 있습니다.

현재 도면에 렌더링 사용 내역이 포함되지 않은 경우, 렌더링 사용 내역이 없음을 알려주고 명령은 종료됩니다.


RENDSCR (요약 참조)

RENDERWIN
RENDSCR
REPLAY
명령 > R 명령 >
RENDSCR
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

구형

명령 입력: rendscr

렌더 윈도우가 표시됩니다. (RENDERWIN 명령)


RESETBLOCK (요약 참조)

REPLAY
RESETBLOCK
RESUME
명령 > R 명령 >
RESETBLOCK
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

하나 이상의 동적 블록 참조를 블록 정의의 기본값으로 재설정합니다.

바로 가기 메뉴: 도면에서 동적 블록 참조를 선택합니다. 도면 영역을 마우스 오른쪽 버튼으로 클릭합니다. 블록 재설정을 클릭합니다.
명령 입력: resetblock

객체 선택: 하나 이상의 동적 블록 참조를 선택하고 Enter 키를 누릅니다.


RESUME (요약 참조)

RESETBLOCK
RESUME
REVCLOUD
명령 > R 명령 >
RESUME
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

중단된 스크립트를 계속합니다.

명령 입력: resume(또는 투명 용도의 'resume)

실행 중인 매크로 스크립트를 ESC 또는 BACKSPACE 키를 눌러 중단할 수 있습니다. 스크립트 파일에서 입력 처리를 수행하는 동안 오류가 발생하면 스크립트가 중지됩니다. 프로그램이 활성 상태일 때 스크립트가 중지되면 RESUME을 사용하여 스크립트를 계속할 수 있습니다.


REVCLOUD (요약 참조)

RESUME
REVCLOUD
REVERSE
명령 > R 명령 >
REVCLOUD
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

폴리선을 사용하여 구름형 수정 기호를 작성합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 그리기 패널 [image] 구름형 수정 기호현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 그리기 [image] 구름형 수정 기호현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 그리기
명령 입력: revcloud

최소 호 길이: 0.5000 최대 호 길이: 0.5000

시작점 지정 또는 [호 길이(A)/객체/스타일] <객체>: 끌기하여 구름형 수정 기호를 그리거나, 옵션을 입력하거나, Enter 키를 누릅니다.

구름 모양 경로를 따라 십자선 안내...

시작 선과 끝 선이 만나면 명령 프롬프트에 다음과 같은 메시지가 표시됩니다.

구름형 수정 기호를 완료했습니다.

결과로 폴리선 객체가 만들어집니다.

주REVCLOUD는 마지막으로 사용된 호 길이를 시스템 레지스트리에 저장합니다. 프로그램에서 축척 비율이 서로 다른 도면을 사용할 때는 이 값에 DIMSCALE을 곱하여 일관성을 유지합니다.

커서를 끌어 새 구름형 수정 기호를 작성하거나 타원이나 폴리선 등의 닫힌 객체를 구름형 수정 기호로 변환할 수 있습니다. 구름형 수정 기호는 도면에서 검토되는 부분을 강조 표시하기 위해 사용합니다.

호 길이

구름형 수정 기호에서 호의 길이를 지정합니다.

최소 호 길이 지정 <0.5000>: 호의 최소 길이를 지정합니다.

최대 호 길이 지정 <0.5000>: 호의 최대 길이를 지정합니다.

구름 모양 경로를 따라 십자선 안내...

구름형 수정 기호를 완료했습니다.

최대 호 길이는 최소 호 길이의 세 배 이상으로 설정할 수 없습니다.

객체

구름형 수정 기호로 변환할 객체를 지정합니다.

객체 선택: 구름형 수정 기호로 변환할 닫힌 객체를 선택합니다.

방향 [예(Y)/아니오(N)]: y를 입력하여 구름형 수정 기호의 호 방향을 반전하거나 Enter 키를 눌러 호를 현재 상태로 유지합니다.

구름형 수정 기호를 완료했습니다.

스타일

구름형 수정 기호의 스타일을 지정합니다.

호 스타일 선택 [정규(N)/장식 문자(C)] <기본값/마지막>: 구름형 수정 기호의 스타일을 선택합니다.


REVERSE (요약 참조)

REVCLOUD
REVERSE
REVOLVE
명령 > R 명령 >
REVERSE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

선택한 선, 폴리선, 스플라인 및 나선의 정점 순서를 반전합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 수정 패널 [image] 반전현재 작업공간의 리본에서는 사용할 수 없습니다.
명령 입력: reverse

요약

문자가 포함되어 있으며 선종류를 사용하는 객체의 방향을 반전하려면 이 명령을 사용합니다. 예를 들어, 폴리선의 작성 방향에 따라 선종류의 문자가 거꾸로 표시되는 경우도 있습니다.

선, 폴리선, 스플라인 또는 나선 선택: 하나 이상의 객체를 선택하고 Enter 키를 누릅니다.

객체 선택: 객체 선택 방법을 사용합니다.


REVOLVE (요약 참조)

REVERSE
REVOLVE
REVSURF
명령 > R 명령 >
REVOLVE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

2D 객체를 축 둘레로 스윕하여 3D 솔리드 또는 표면을 작성합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 모델링 패널 [image] 회전현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 그리기 [image] 모델링 [image] 회전현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 모델링
명령 입력: revolve

요약

닫힌 객체를 회전하여 3D 솔리드를 작성하고 객체를 열어 표면을 작성할 수 있습니다. 객체를 360도 또는 다른 특정 각도로 회전할 수 있습니다.

REVOLVE 명령을 사용하면 축을 중심으로 열려 있거나 닫혀 있는 평면형 곡선을 회전하여 새 솔리드 또는 표면을 작성할 수 있습니다. 하나 이상의 객체를 회전할 수 있습니다.

DELOBJ 시스템 변수는 솔리드 또는 표면을 작성할 때 회전된 객체를 자동으로 삭제할지 여부 또는 객체 삭제 프롬프트를 표시할지 여부를 조정합니다.

명령을 시작하기 전에 회전할 객체를 선택할 수 있습니다.

다음 객체를 회전할 수 있습니다.

회전될 수 있는 객체

객체 유형
2D 솔리드
3D 면 - 평면형
호
원
타원
타원형 호
선
폴리선 - 2D
영역
솔리드 - 편평면
스플라인 - 2D
표면 - 편평면
추적
주CTRL 키를 누른 상태에서 이러한 하위 객체를 선택하여 솔리드의 면을 선택할 수 있습니다.

블록 내에 포함된 객체는 회전할 수 없습니다. 걸쳐 있거나 자체 교차하는 세그먼트를 가진 폴리선은 회전할 수 없습니다. REVOLVE는 폴리선의 폭을 무시하고 폴리선 경로의 중심에서 회전합니다.

오른손 규칙은 양의 방향 회전을 결정합니다. 사용자 안내서의 3D에서 UCS(사용자 좌표계) 조정를 참고하십시오.

프롬프트 리스트

회전할 객체

축을 기준으로 회전할 객체를 지정합니다.

축 시작점

회전축의 첫 번째 점과 두 번째 점을 지정합니다. 양의 축 방향은 첫 번째 점에서 두 번째 점까지 입니다.

  • 축 끝점. 회전축의 끝점을 설정합니다.
    • 시작 각도
    • 회전 각도
시작 각도

회전될 객체의 평면에서 회전의 간격띄우기를 지정합니다.

  • 회전 각도
회전 각도

선택한 객체가 축을 기준으로 얼마나 멀리까지 회전하는지 지정합니다.

양의 각도는 객체를 시계 반대 방향으로 회전하게 합니다. 음의 각도는 객체를 시계 방향으로 회전하게 합니다.

객체는 지정된 각도로 회전합니다.

객체

축으로 사용할 기존 객체를 지정합니다. 양의 축 방향은 이 객체의 가장 가까운 끝점에서 가장 먼 끝점까지의 방향입니다.

선, 선형 폴리선 세그먼트 및 솔리드나 표면의 선형 모서리를 축으로 사용할 수 있습니다.

주Ctrl 키를 누른 상태에서 모서리를 선택하여 솔리드의 모서리를 선택할 수 있습니다.
  • 시작 각도
  • 회전 각도
X(축)

현재 UCS에서 양의 X축을 양의 축 방향으로 설정합니다.

  • 시작 각도
  • 회전 각도
Y(축)

현재 UCS에서 양의 Y축을 양의 축 방향으로 설정합니다.

  • 시작 각도
  • 회전 각도
Z(축)

현재 UCS에서 양의 Z축을 양의 축 방향으로 설정합니다.

  • 시작 각도
  • 회전 각도


REVSURF (요약 참조)

REVOLVE
REVSURF
RIBBON
명령 > R 명령 >
REVSURF
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

축을 기준으로 프로파일을 회전시켜 메쉬를 작성합니다.

액세스 방법

버튼

리본: 메쉬 모델링 탭 [image] 기본체 패널 [image] 모델링, 메쉬, 회전된 표면현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 그리기 [image] 모델링 [image] 메쉬 [image] 회전 메쉬현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: revsurf

요약

선택한 축을 기준으로 하는 순환 경로에서 스윕할 선, 호, 원 또는 2D나 3D 폴리선을 선택합니다 .

MESHTYPE 시스템 변수는 작성될 메쉬의 유형을 설정합니다. 메쉬 객체가 기본적으로 작성됩니다. 이전 폴리면 또는 다각형 메쉬를 작성하려면 변수를 0으로 설정합니다.

생성되는 메쉬의 밀도는 SURFTAB1 및 SURFTAB2 시스템 변수로 조정합니다. SURFTAB1은 회전 방향으로 그려지는 방향 벡터 선의 수를 지정합니다. 경로 곡선이 선, 호, 원 또는 스플라인 맞춤 폴리선인 경우에는 SURFTAB2가 동일한 크기의 간격으로 등분할되어 그려지는 방향 벡터 선의 수를 지정합니다. 경로 곡선이 스플라인 맞춤되지 않은 폴리선인 경우에는 방향 벡터 선이 직선 세그먼트의 양 끝점에 그려지며 각 호 세그먼트는 SURFTAB2에 의해 지정된 간격 수로 분할됩니다.

프롬프트 리스트

현재 와이어프레임 밀도: SURFTAB1=현재 :SURFTAB2=현재

회전할 객체

선, 호, 원 또는 2D나 3D 폴리선을 선택합니다.

회전 축을 정의하는 객체

선 또는 열린 2D나 3D 폴리선을 선택합니다. 축 방향은 원본 객체의 평면과 평행할 수 없습니다.

경로 곡선은 선택된 축 둘레로 스윕되어 메쉬를 정의합니다. 경로 곡선은 메쉬의 N 방향을 정의합니다. 원 또는 닫힌 폴리선을 경로 곡선으로 선택하면 메쉬가 N 방향으로 닫힙니다.

폴리선의 첫 번째 정점에서 마지막 정점까지의 벡터로 회전 축이 결정됩니다. 중간 정점은 무시됩니다. 회전축은 메쉬의 M 방향을 결정합니다.

시작 각도

0이 아닌 값으로 설정하면 생성 경로 곡선으로부터 간격띄우기된 위치에서 메쉬의 회전이 시작됩니다.

시작 각도를 지정하면 생성 경로 곡선에서 간격띄우기된 위치에서 메쉬의 회전이 시작됩니다.

사이각

메쉬가 회전축을 중심으로 연장되는 거리를 지정합니다. 사이각은 경로 곡선이 스윕되는 거리입니다.

완전 원보다 작은 사이각을 입력하면 원이 닫히지 않습니다.

회전축을 선택하기 위해 사용하는 점은 회전 방향에 영향을 줍니다. 아래 예제의 메쉬는 시작 각도 0도와 사이각 90도를 지정하여 작성한 것입니다.


RIBBON (요약 참조)

REVSURF
RIBBON
RIBBONCLOSE
명령 > R 명령 >
RIBBON
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

리본 윈도우를 엽니다.

명령 입력: ribbon


RIBBONCLOSE (요약 참조)

RIBBON
RIBBONCLOSE
RMAT
명령 > R 명령 >
RIBBONCLOSE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

리본 윈도우를 닫습니다.

명령 입력: ribbonclose


RMAT (요약 참조)

RIBBONCLOSE
RMAT
ROTATE
명령 > R 명령 >
RMAT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

구형

명령 입력: rmat

재료 윈도우가 표시됩니다. (MATERIALS 명령)


ROTATE (요약 참조)

RMAT
ROTATE
ROTATE3D
명령 > R 명령 >
ROTATE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

기준점을 중심으로 객체를 회전합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 수정 패널 [image] 회전현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 수정 [image] 회전현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 수정
바로 가기 메뉴: 회전할 객체를 선택하고 도면 영역을 마우스 오른쪽 버튼으로 클릭합니다. 회전을 클릭합니다.
명령 입력: rotate

현재 UCS에서 양의 각도: ANGDIR=현재 ANGBASE=현재

객체 선택: 종료할 때 객체 선택 방법을 사용하고 Enter 키를 누릅니다.

기준점 지정: 점을 지정합니다.

회전 각도 지정 또는 [복사/참조]: 각도를 입력하거나, 점을 지정하거나, c를 입력하거나, r을 입력합니다.

회전 각도

객체가 기준점을 중심으로 어느 정도 거리를 두고 회전하는지 결정합니다.

회전축은 지정한 기준점을 통과하면서 현재 UCS의 Z 축에 평행합니다.

복사

회전하려면 선택된 객체의 사본을 작성합니다.

참조

지정된 각도부터 새 절대 각도까지 객체를 회전합니다.

참조 각도 지정 <마지막 참조 각도>: 값을 입력하거나 두 개의 점을 지정하여 각도를 지정합니다.

새 각도 지정 또는 [점(P)] <마지막 새 각도>: 값을 입력하거나 두 개의 점을 지정하여 새 절대 각도를 지정합니다.

뷰포트 객체를 회전하면 뷰포트의 경계는 도면 영역의 모서리에 평행하게 유지됩니다.

선택한 객체를 기준점을 중심으로 절대 각도로 회전할 수 있습니다.


ROTATE3D (요약 참조)

ROTATE
ROTATE3D
RPREF
명령 > R 명령 >
ROTATE3D
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

3D 축 주변으로 객체를 이동합니다.

명령 입력: rotate3d

3D 객체는 3DMOVE 및 3DROTATE 명령을 통해 제공되는 장치를 사용하여 처리하는 것이 좋습니다. 장치 사용에 대한 자세한 정보는 장치를 사용하여 객체 수정을 참고하십시오.

객체 선택: 종료할 때 객체 선택 방법을 사용하고 Enter 키를 누릅니다.

축에서 첫 번째 점 지정 또는 [객체/마지막/뷰/X축(X)/Y축(Y)/Z축(Z)/2점(2)]에 의해 축 정의: 점을 지정하거나, 옵션을 입력하거나, Enter 키를 누릅니다.

객체

회전축을 기존 객체에 정렬합니다.

선, 원, 호 또는 2D 폴리선 세그먼트를 선택합니다.

선

회전축을 선택된 선에 정렬합니다.

회전 각도

선택한 축을 중심으로 현재 방향으로 지정된 만큼 객체를 회전합니다.

참조

참조 각도와 새 각도를 지정합니다.

참조 각도 지정 <0>: 시작 각도를 지정합니다.

새 각도 지정: 끝 각도를 지정합니다.

시작 각도와 끝 각도의 차가 계산된 회전 각도입니다.

원

회전축을 원의 3D 축(원의 평면에 수직이고 원의 중심을 통과하는 축)에 정렬합니다.

회전 각도

선택한 축을 중심으로 현재 방향으로 지정된 만큼 객체를 회전합니다.

참조

참조 각도와 새 각도를 지정합니다.

참조 각도 지정 <0>: 시작 각도를 지정합니다.

새 각도 지정: 끝 각도를 지정합니다.

시작 각도와 끝 각도의 차가 계산된 회전 각도입니다.

호

회전축을 호의 3D 축(호의 평면에 수직이고 호의 중심을 통과하는 축)에 정렬합니다.

회전 각도

선택한 축을 중심으로 현재 방향으로 지정된 만큼 객체를 회전합니다.

참조

참조 각도와 새 각도를 지정합니다.

참조 각도 지정 <0>: 시작 각도를 지정합니다.

새 각도 지정: 끝 각도를 지정합니다.

시작 각도와 끝 각도의 차가 계산된 회전 각도입니다.

2D 폴리선 세그먼트

회전 축을 폴리선 세그먼트에 정렬합니다. 직선 세그먼트를 선 세그먼트로 간주합니다. 호 세그먼트를 호로 간주합니다.

회전 각도 지정 또는 [참조(R)]: 각도를 지정하거나 r을 입력합니다.

회전 각도

선택한 축을 중심으로 현재 방향으로 지정된 만큼 객체를 회전합니다.

참조

참조 각도와 새 각도를 지정합니다.

참조 각도 지정 <0>: 시작 각도를 지정합니다.

새 각도 지정: 끝 각도를 지정합니다.

시작 각도와 끝 각도의 차가 계산된 회전 각도입니다.

마지막

마지막 회전축을 사용합니다.

회전 각도 지정 또는 [참조(R)]: 각도를 지정하거나 r을 입력합니다.

회전 각도

선택한 축을 중심으로 현재 방향으로 지정된 만큼 객체를 회전합니다.

참조

참조 각도와 새 각도를 지정합니다.

참조 각도 지정 <0>: 시작 각도를 지정합니다.

새 각도 지정: 끝 각도를 지정합니다.

시작 각도와 끝 각도의 차가 계산된 회전 각도입니다.

뷰

회전축을 선택한 점을 통과하는 현재 뷰포트의 관측 방향에 정렬합니다.

뷰 방향 축에서 점 지정 <0,0,0>:

회전 각도 지정 또는 [참조(R)]: 각도를 지정하거나 r을 입력합니다.

회전 각도

선택한 축을 중심으로 현재 방향으로 지정된 만큼 객체를 회전합니다.

참조

참조 각도와 새 각도를 지정합니다.

참조 각도 지정 <0>: 시작 각도를 지정합니다.

새 각도 지정: 끝 각도를 지정합니다.

시작 각도와 끝 각도의 차가 계산된 회전 각도입니다.

X 축, Y 축, Z 축

선택한 점을 통과하는 축(X, Y 또는 Z) 중 하나에 회전축을 정렬합니다.

X, Y, 또는 Z 축에서 점 지정 <0,0,0>: 점(1)을 지정합니다.

회전 각도 지정 또는 [참조(R)]: 각도를 지정하거나 r을 입력합니다.

회전 각도

선택한 축을 중심으로 현재 방향으로 지정된 만큼 객체를 회전합니다.

참조

참조 각도와 새 각도를 지정합니다.

참조 각도 지정 <0>: 시작 각도를 지정합니다.

새 각도 지정: 끝 각도를 지정합니다.

시작 각도와 끝 각도의 차가 계산된 회전 각도입니다.

2 점

두 점을 사용하여 회전축을 정의합니다. 주 ROTATE3D 프롬프트에서 Enter 키를 누르면 다음과 같은 프롬프트가 표시됩니다. 주 프롬프트에서 점을 지정하면 첫 번째 점에 대한 프롬프트가 생략됩니다.

축의 첫 번째 점 지정: 점(1)을 지정합니다.

축의 두 번째 점 지정: 점(2)을 지정합니다.

회전 각도 지정 또는 [참조(R)]: 각도를 지정하거나 r을 입력합니다.

회전 각도

선택한 축을 중심으로 현재 방향으로 지정된 만큼 객체를 회전합니다.

참조

참조 각도와 새 각도를 지정합니다.

참조 각도 지정 <0>: 시작 각도를 지정합니다.

새 각도 지정: 끝 각도를 지정합니다.

시작 각도와 끝 각도의 차가 계산된 회전 각도입니다.


RPREF (요약 참조)

ROTATE3D
RPREF
고급 렌더 설정 팔레트
명령 > R 명령 >
RPREF
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

고급 렌더링 설정에 액세스할 수 있는 고급 렌더 설정 팔레트를 표시하거나 숨깁니다.

액세스 방법

버튼

리본: 렌더 탭 [image] 렌더 패널 [image] [image] [image] 고급 렌더 설정
메뉴: 뷰 [image] 렌더 [image] 고급 렌더 설정현재 작업공간의 메뉴에서는 사용할 수 없습니다.
메뉴: 도구 [image] 팔레트 [image] 고급 렌더 설정현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 렌더
명령 입력: rpref

요약

고급 렌더 설정 팔레트에는 렌더러의 기본 컨트롤이 모두 포함되어 있습니다. 사전 정의된 렌더 설정을 선택하거나 사용자 설정을 지정할 수 있습니다.


고급 렌더 설정 팔레트 (요약 참조)

RPREF
RPREF
출력 크기 대화상자
명령 > R 명령 > RPREF >
고급 렌더 설정 팔레트
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 렌더 탭 [image] 렌더 패널 [image] [image] [image] 고급 렌더 설정
메뉴: 뷰 [image] 렌더 [image] 고급 렌더 설정현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 렌더
명령 입력: rpref

렌더링 설정을 지정하기 위해 고급 렌더 설정 팔레트를 사용합니다. 렌더 설정 팔레트에서 렌더 사전 설정 관리자에 액세스할 수도 있습니다.

렌더 사전 설정 리스트 / 렌더 사전 설정 선택

최저 품질부터 최고 품질까지 표준 렌더 사전 설정을 최대 4개의 사용자 렌더 사전 설정까지 나열하고 렌더 사전 설정 관리자의 액세스를 허용합니다.

렌더 컨텍스트

모형이 렌더링되는 정도에 영향을 주는 설정을 포함합니다.

파일 저장

렌더 이미지가 파일에 작성되는지 여부를 지정합니다.

렌더링 절차

렌더링하는 동안 처리되는 모형 내용을 조정합니다. 렌더 절차에는 뷰, 자르기 및 선택의 세 가지 설정이 있습니다.

  • 뷰 렌더 대화상자를 표시하지 않고 현재 뷰를 렌더링합니다.
  • 자르기 렌더링 작업 때 렌더 영역을 작성합니다. 자르기 윈도우를 선택한 상태에서 렌더 버튼을 클릭하면 렌더링을 계속하기 전에 도면에서 영역을 선택하라는 프롬프트가 표시됩니다. 이 옵션은 대상에서 뷰포트를 선택한 경우에만 사용 가능합니다.
  • 선택 렌더링할 객체를 선택할지 묻는 프롬프트를 표시합니다.
대상

렌더러가 렌더 이미지를 표시하기 위해 사용하는 출력 사이트를 결정합니다.

  • 윈도우 렌더 윈도우에 렌더링합니다.
  • 뷰포트 뷰포트에 렌더링합니다.
출력 파일 이름

파일 이름 및 렌더 이미지가 저장될 위치를 지정합니다. 파일 유형 리스트에서는 다음 형식을 표시합니다.

  • BMP(*.bmp) Windows 비트맵(.bmp) 형식의 정지 이미지 비트맵 파일입니다.
  • PCX(*.pcx) 최소 압축을 제공하는 단순한 형식입니다.
  • TGA(*.tga). 32비트 트루 컬러를 지원하는 파일 형식입니다. 즉, 24비트 색상에 하나의 알파 채널을 더한 것과 같으며 일반적으로 트루 컬러 형식으로 사용됩니다.
  • TIF(*.tif) 다중 플랫폼 비트맵 형식입니다.
  • JPEG(*.jpg) 최소 파일 크기 및 최소 다운로드 시간으로 이미지 파일을 인터넷에 게시하는 데 널리 사용되는 형식입니다.
  • PNG(*.png) 인터넷 및 웹에서 사용하기 위해 개발된 정지 이미지 파일 형식입니다.
출력 크기

렌더 이미지의 현재 출력 해상도 설정을 표시합니다. 출력 크기 리스트를 열면 다음 사항이 표시됩니다.

  • 최대 4개의 사용자 크기 설정.
    주사용자 출력 크기는 도면과 함께 저장되지 않고 도면 세션 사이에 유지되지도 않습니다.
  • 4가지의 가장 자주 사용되는 출력 해상도
  • 출력 크기 대화상자에 액세스
노출 유형

톤 작동기 설정을 조정합니다. 명명된 렌더 사전 설정에 이것을 저장할 필요는 없습니다. 오히려, 렌더 컨텍스트에 도면당 이 설정을 저장할 수 있습니다.

  • 자동. 사용된 톤 작동기가 현재 뷰포트 톤 작동기 전략과 일치하도록 선택됨을 나타냅니다.
  • 대수. 로그 노출 컨트롤이 사용됨을 나타냅니다.
실제 축척

실제 축척을 지정합니다. 기본값 = 1500

렌더

고급 렌더 설정 팔레트에서 직접 모형을 렌더링합니다.

재료

재료가 렌더러에 의해 처리되는 방법에 영향을 주는 설정을 포함합니다.

재료 적용

도면에서 객체에 정의하고 부착하는 표면 재료를 적용합니다. 재료 적용을 선택하지 않으면 도면의 모든 객체는 GLOBAL 재료에 정의된 색상, 앰비언트, 분산, 반사, 거칠기, 투명도, 굴절 및 범프 맵 속성을 갖게 됩니다. 자세한 정보는 MATERIALS를 참고하십시오.

텍스츄어 필터링

텍스츄어 맵이 필터링되는 방법을 지정합니다.

2면으로 설정

양쪽 면이 렌더링되는지 조정합니다.

샘플

렌더러가 샘플을 수행하는 방법을 조정합니다.

최소 샘플

최소 샘플 비율을 설정합니다. 해당 값은 픽셀 당 샘플 수를 의미합니다. 1 이상인 값은 픽셀 당 계산되는 샘플이 하나 이상임을 표시합니다. 분수 값은 하나의 샘플이 매 N 픽셀에 계산되는 것을 표시합니다(예: 1/4은 매 4픽셀에 최소 하나의 샘플이 계산됨을 의미). 기본값=1/4.

최대 샘플

최대 샘플 비율을 설정합니다. 인접 샘플이 대비 한계를 초과한 대비 차이를 발견한 경우, 해당 대비를 포함한 영역은 최대값에 의해 지정된 깊이로 세분됩니다. 기본값=1.

최소 샘플 및 최대 샘플 값 리스트가 서로 "잠겨있기" 때문에 최소 샘플 값이 최대 샘플 값을 초과할 수 없습니다. 최소 샘플 값이 최대 샘플 값보다 클 경우 오류 대화상자가 표시됩니다.

필터 유형

다중 샘플이 단일 픽셀 값으로 조합되는 방법을 결정합니다. 필터 유형은 다음과 같습니다.

  • 상자 동일한 가중치로 필터 영역의 모든 샘플을 합합니다. 이 방법은 가장 빠른 샘플링 방법입니다.
  • 가우스 픽셀 중심에 있는 가우스(벨) 곡선을 사용하여 샘플에 가중치를 둡니다.
  • 삼각형 픽셀 중심에 있는 피라미드를 사용하여 샘플에 가중치를 둡니다.
  • Mitchell 픽셀 중심에 있는 곡선(가우스보다 더 가파름)을 사용하여 샘플에 가중치를 둡니다.
  • Lanczos 픽셀 중심에 있는 곡선(가우스보다 더 가파름)을 사용하여 샘플에 가중치를 두며 필터 영역의 모서리에 있는 샘플의 효과를 감소시킵니다.
필터 폭 및 필터 높이

필터링된 영역의 크기를 지정합니다. 필터 폭과 필터 높이의 값을 늘리면 이미지를 부드럽게 할 수 있지만 렌더링 시간이 길어집니다.

대비 색상

[...]를 클릭하면 대화식으로 R, G, B 임계값을 지정할 수 있는 색상 선택 대화상자가 열립니다.

대비 빨간색, 파란색, 초록색

샘플의 빨간색, 파란색 및 초록색 구성요소의 임계값을 지정합니다. 이러한 값은 일반화되며 해당 범위는 0.0부터 1.0 사이입니다. 여기서 0.0은 색상 구성요소가 완전히 포화되지 않음(검은색, 또는 8비트 인코딩에서 0)을 표시하고 1.0은 색상 구성요소가 완전히 포화됨(흰색, 또는 8비트 인코딩에서 255)을 표시합니다.

대비 알파

샘플의 알파 구성요소에 임계값을 지정합니다. 이 값은 일반화되며 해당 범위는 0.0(완전히 투명함, 또는 8비트 인코딩에서 0)부터 1.0(완전히 불투명함, 또는 8비트 인코딩에서 255) 사이입니다.

그림자

그림자가 렌더 이미지에 나타나는 방법에 영향을 주는 설정을 포함합니다.

작동 가능

렌더링 과정에 그림자를 계산할지 지정합니다.

모드

그림자 모드는 단순, 정렬 또는 세그먼트로 될 수 있습니다.

  • 단순 임의 순서대로 그림자 음영처리기를 생성합니다.
  • 정렬 객체부터 라이트까지의 순서대로 그림자 음영처리기를 생성합니다.
  • 세그먼트 객체와 라이트 사이에서 볼륨 음영처리기부터 라이트 광선의 세그먼트까지 광선을 따라 순서대로 그림자 음영처리기를 생성합니다.
그림자 맵

그림자 매핑이 그림자를 렌더링하는 데 사용되는지 조정합니다. 켜져 있는 경우 렌더러는 그림자 매핑된 그림자를 렌더합니다. 꺼져 있는 경우 모든 그림자는 광선 추적됩니다.

샘플 승수

영역 라이트에 대한 그림자 샘플을 전역으로 제한합니다. 이것은 렌더링 사전 설정 데이터의 부분입니다. 이것을 사용하면 대략 및 낮음 품질 사전 설정이 영역 라이트 샘플을 줄이도록 할 수 있습니다. 그로 인해 각 라이트에 대해 지정된 상속 샘플 주파수가 조정됩니다. 새 사전 설정의 경우 기본값은 1입니다. 값은 0, 1/8, 1/4, 1/2, 1, 2입니다. 대략: 0, 낮음:1/4, 중간:1/2, 높음:1, 프리젠테이션:1.

광선 추적

렌더 이미지의 음영처리에 영향을 주는 설정을 포함합니다.

작동 가능

음영처리 시 광선 추적을 수행해야 할지 지정합니다.

최대 깊이

반사와 굴절의 조합을 제한합니다. 반사와 굴절의 전체 수가 최대 깊이에 도달하면 광선 추적이 중지됩니다. 예를 들면, 최대 깊이가 3이고 두 개의 추적 깊이가 각각 기본값 2일 경우, 광선은 두 번 반사하고 한 번 굴절할 수 있으며 또는 반대로 한 번 반사하고 두 번 굴절할 수 있지만 네 번 반사하고 굴절할 수는 없습니다.

최대 반사

광선이 반사할 수 있는 횟수를 설정합니다. 0일 때 반사하지 않습니다. 1일 때 광선은 한 번만 반사할 수 있습니다. 2일 때 광선은 두 번 반사할 수 있으며 이러한 방식으로 반사 횟수가 증가합니다.

최대 굴절

광선이 굴절할 수 있는 횟수를 설정합니다. 0일 때 굴절하지 않습니다. 1일 때 광선은 한 번만 굴절할 수 있습니다. 2일 때 광선은 두 번 굴절할 수 있으며 이러한 방식으로 굴절 횟수가 증가합니다.

전역 조명

장면이 비춰지는 정도에 영향을 줍니다.

작동 가능

라이트가 화면에 간접 라이트를 주사할지 지정합니다.

광자/샘플

전역 조명의 광도를 계산하는 데 사용될 광자의 수를 설정합니다. 이 값을 증가하면 전역 조명은 덜 화려하지만 흐릿해집니다. 이 값을 감소하면 전역 조명은 더 화려하지만 덜 흐릿해집니다. 샘플 값이 클수록 렌더링 시간이 길어집니다.

반지름 사용

광자의 크기를 결정합니다. 켜져 있는 경우 값 선택의 값은 광자의 크기를 설정합니다. 꺼져 있는 경우 각 광자는 전체 화면 반지름의 1/10로 계산됩니다.

반지름

조도 계산 시 광자가 사용되는 영역을 지정합니다.

최대 깊이

반사와 굴절의 조합을 제한합니다. 반사 및 굴절의 전체 수가 최대 깊이 설정과 모두 같을 때 광자의 반사 및 굴절은 중지합니다. 예를 들면, 최대 깊이가 3이고 추적 깊이가 2일 경우 광자는 두 번 반사하고 한 번 굴절할 수 있으며 또는 반대로 한 번 반사하고 두 번 굴절할 수 있지만 네 번 반사하고 굴절할 수는 없습니다.

최대 반사

광자가 반사할 수 있는 횟수를 설정합니다. 0일 때 반사하지 않습니다. 1일 때 광자는 한 번만 반사할 수 있습니다. 2일 때 광자는 두 번 반사할 수 있으며 이러한 방식으로 반사 횟수가 증가합니다.

최대 굴절

광자가 굴절할 수 있는 횟수를 설정합니다. 0일 때 굴절하지 않습니다. 1일 때 광자는 한 번만 굴절할 수 있습니다. 2일 때 광자는 두 번 굴절할 수 있으며 이러한 방식으로 굴절 횟수가 증가합니다.

파이널 게더링

전역 조명을 계산합니다.

모드

파이널 게더링 동적 설정을 조정합니다.

  • 켜기 파이널 게더링의 전체 조명을 켭니다.
  • 끄기 파이널 게더링의 전체 조명 계산을 끕니다.
  • 자동 파이널 게더링이 태양광 상태를 기준으로 렌더 시 동적으로 활성화 또는 비활성화됨을 나타냅니다.
광선

파이널 게더링에서 간접 조명을 계산하는 데 사용될 광선 수를 설정합니다. 이 값이 증가하면 전역 조명은 덜 눈부시지만 렌더링 시간도 길어집니다.

반지름 모드

파이널 게더링 처리를 위한 반지름 모드를 결정합니다. 설정은 켜기, 끄기 또는 뷰입니다.

  • 켜기 파이널 게더링 처리에 사용되는 최대 반지름 설정을 의미합니다. 반지름은 표준 단위로 지정되며 기본값으로 모형의 최대 원주의 10퍼센트가 지정됩니다.
  • 끄기 최대 반지름이 최대 모형 반지름의 10% 기본값(표준 단위)임을 지정합니다.
  • 뷰 최대 반지름 설정은 표준 단위 대신 픽셀로 지정되며 파이널 게더링 처리에 사용됩니다.
최대 반지름

파이널 게더링이 처리된 최대 반지름을 설정합니다. 이 값이 감소하면 품질을 향상시킬 수 있지만 렌더링 시간이 길어집니다.

최소값 사용

파이널 게더링 처리 중에 최소 반지름 설정을 사용할지 조정합니다. 켜기로 설정하면 최소 반지름 설정이 파이널 게더링 처리에 사용됩니다. 끄기로 설정하면 최소 반지름이 사용되지 않습니다.

최소 반지름

파이널 게더링이 처리된 최소 반지름을 설정합니다. 이 값이 증가하면 품질을 향상시킬 수 있지만 렌더링 시간이 길어집니다.

라이트 특성

간접 라이트를 계산할 때 라이트 방식에 영향을 줍니다. 기본적으로 에너지 및 광자 설정은 화면의 모든 라이트에 적용됩니다.

광자/라이트

전역 라이트에 사용하기 위해 각 라이트에 의해 발사되는 광자 수를 설정합니다. 이 값이 증가하면 전역 조명의 정확도를 높이지만 사용되는 메모리 양이 커지고 렌더 시간도 길어집니다. 이 값이 감소하면 메모리 사용 및 렌더 시간을 향상시키며 전역 조명 효과를 미리보기하는 데 유용할 수 있습니다.

에너지 멀티플라이어

전역 라이트, 간접 라이트, 렌더 이미지의 광도를 증가시킵니다.

뷰

렌더러가 특정 방식으로 동작하는 이유를 이해하는 데 도움이 됩니다.

그리드

객체, 표준 또는 카메라의 좌표 공간을 표시하는 이미지를 렌더합니다.

  • 객체 로컬 좌표(UVW)를 표시합니다. 각 객체는 고유의 좌표 공간이 있습니다.
  • 표준 표준 좌표(XYZ)를 표시합니다. 같은 좌표계를 모든 객체에 적용합니다.
  • 카메라 뷰에 이중 인화되는 직사각형 그리드로 나타나는 카메라 좌표를 표시합니다.
그리드 크기

그리드의 크기를 설정합니다.

광자

photon map의 효과를 렌더링합니다. 이 작업을 하려면 photon map이 있어야 합니다. photon map이 없으면 광자 렌더링은 화면의 비진단 렌더링과 유사합니다. 렌더러는 먼저 음영처리된 화면을 렌더한 다음 의사 색 이미지로 대치합니다.

  • 밀도 photon map이 장면에 투영된 것처럼 렌더링합니다. 고밀도는 빨간색으로 표시되며 값이 감소됨에 따라 더 차가운 색상으로 렌더합니다.
  • 복사조도 밀도 렌더링과 유사하지만 해당 복사조도를 기준으로 하여 광자를 음영처리합니다. 최대 복사조도는 빨간색으로 표시되며 값이 감소됨에 따라 더 차가운 색상으로 렌더합니다.
BSP

BSP 광선 추적 가속 방법에서 트리에 사용되는 매개변수의 시각화를 렌더합니다. 렌더러에서 깊이 또는 크기 값이 너무 크다는 메시지가 보고되거나 렌더링이 현저하게 느릴 경우 이것을 통해 문제를 찾아낼 수 있습니다.

  • 깊이 맨 위의 면을 밝은 빨간색으로 나타내고 더 깊은 면일수록 더 차가운 색상으로 나타내어 트리의 깊이를 표시합니다.
  • 크기 다른 색상으로 표시된 다른 크기의 리프로 트리에 있는 리프의 크기를 표시합니다.

처리 중

배열 크기

렌더링할 배열 크기를 결정합니다. 장면을 렌더링하기 위해 이미지는 배열로 세분화됩니다. 배열 크기가 작을수록 렌더링 과정에 더 많은 이미지 업데이트가 생성됩니다. 배열 크기가 줄어들면 이미지 업데이트 수가 늘어나며 이는 렌더링을 완료하는 데 걸리는 시간이 길어진다는 뜻입니다. 배열 크기가 늘어나면 이미지 업데이트 수가 줄어들며 렌더링을 완료하는 데 걸리는 시간이 짧아집니다.

배열 순서

이미지가 렌더링될 때 배열에 사용되는 방법(렌더링 순서)을 지정합니다. 이미지가 렌더 윈도우에서 렌더할 때 이미지를 나타내려는 방식을 기반으로 하는 방법을 선택할 수 있습니다.

  • 힐베르트 다음에 렌더링되는 배열은 다음 배열로 전환하는 비용을 기반으로 합니다.
  • 나선 배열은 이미지의 중심에서 시작하여 바깥쪽으로 나선형으로 렌더링됩니다.
  • 왼쪽에서 오른쪽으로. 배열은 열의 맨 아래에서 맨 위로, 왼쪽에서 오른쪽으로 렌더링됩니다.
  • 오른쪽에서 왼쪽으로. 배열은 열의 맨 아래에서 맨 위로, 오른쪽에서 왼쪽으로 렌더링됩니다.
  • 하향식. 배열은 행의 오른쪽에서 왼쪽으로, 맨 위에서 맨 아래로 렌더링됩니다.
  • 상향식. 배열은 행의 오른쪽에서 왼쪽으로, 맨 아래에서 맨 위로 렌더링됩니다.
메모리 한계

렌더링할 메모리 한계를 결정합니다. 렌더러는 렌더 시간에 사용한 메모리 양을 기록합니다. 메모리 한계에 달하면 다른 객체의 메모리를 할당하기 위해 일부 객체의 형상이 버려집니다.


출력 크기 대화상자 (요약 참조)

고급 렌더 설정 팔레트
RPREF
RPREFCLOSE
명령 > R 명령 > RPREF >
출력 크기 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 렌더 탭 [image] 렌더 패널 [image] [image] [image] 고급 렌더 설정
메뉴: 뷰 [image] 렌더 [image] 고급 렌더 설정현재 작업공간의 메뉴에서는 사용할 수 없습니다.
메뉴: 도구 [image] 팔레트 [image] 고급 렌더 설정현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 렌더
명령 입력: rpref

출력 크기 대화상자는 출력 크기 리스트에서 출력 크기 지정을 선택할 경우 표시됩니다. 대화상자에서 렌더 이미지의 출력 해상도를 설정합니다.

고유한 출력 크기를 설정할 경우 렌더 설정 팔레트의 출력 크기 리스트에 추가됩니다. 4개의 고유한 출력 크기가 출력 크기 리스트에 나타날 수 있지만 현재 도면과 함께 저장되지 않으며 한 도면 세션에서 다음 도면 세션으로 유지되지 않습니다.

폭

출력 이미지의 폭 해상도를 픽셀로 설정합니다.

새 값을 입력하거나 값 선택을 사용하여 값을 증가하거나 감소하여 폭 필드에 새 값을 입력할 수 있습니다. 폭을 8부터 4096 사이에서 임의로 설정할 수 있습니다.

높이

출력 이미지의 높이 해상도를 픽셀로 설정합니다.

새 값을 입력하거나 값 선택을 사용하여 값을 증가하거나 감소하여 높이 필드에 새 값을 입력할 수 있습니다. 높이를 8부터 4096 사이에서 임의로 설정할 수 있습니다.

이미지 종횡비

렌더 이미지의 종횡비, 폭과 높이 비율을 설정합니다.

이 값을 변경하면 높이 값을 변경하여 활성 해상도의 정확한 치수를 유지합니다. 이미지 종횡비 값은 항상 승수 값으로 표현됩니다.

이미지 종횡비 잠금/잠금해제

사용자 출력 해상도를 사용할 때 종횡비가 잠깁니다.

잠긴 경우, 폭 및 높이 값 선택은 서로 잠겨집니다. 하나를 조정하면 다른 하나도 변경되어 종횡비 값을 유지합니다. 잠금해제된 경우, 폭이나 높이를 변경하면 이미지 종횡비 설정에만 영향을 줍니다.

주뷰포트에서 카메라의 절두체는 출력 해상도 대화상자에서 설정한 이미지 종횡비를 반영하도록 변경됩니다. 대화상자를 종료하면 변경 사항이 적용됩니다.

사전 설정 해상도 버튼

가장 일반적으로 사용되는 4가지 출력 해상도 중 하나를 설정합니다.


RPREFCLOSE (요약 참조)

출력 크기 대화상자
RPREFCLOSE
RSCRIPT
명령 > R 명령 >
RPREFCLOSE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

렌더 설정 팔레트가 표시되어 있으면 닫습니다.

명령 입력: rprefclose

RPREFCLOSE 명령은 렌더 설정 팔레트를 닫습니다. 렌더 설정 팔레트가 현재 표시되어 있으면(자동 숨기기 상태 또는 열린 상태) 닫힙니다.


RSCRIPT (요약 참조)

RPREFCLOSE
RSCRIPT
RULESURF
명령 > R 명령 >
RSCRIPT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

스크립트 파일을 반복합니다.

RSCRIPT는 스크립트를 반복하는 데모에 유용합니다(예: 시사회나 전시실에서 반복으로 연속 실행되어야 하는 스크립트).

RSCRIPT가 스크립트 파일에서 마지막 행이면 이 파일은 ESC 키를 눌러 중단할 때까지 연속적으로 실행됩니다.

주장기간 실행할 것으로 예상되는 스크립트라면 UNDO 및 모든 로그 파일을 끄는 것을 고려해야 합니다. 안 그러면 로그 파일이 늘어나면서 디스크 공간을 점점 더 많이 점유하게 됩니다.


RULESURF (요약 참조)

RSCRIPT
RULESURF
SAVE
명령 > R 명령 >
RULESURF
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

두 선 또는 곡선 사이의 표면을 나타내는 메쉬를 작성합니다.

액세스 방법

버튼

리본: 메쉬 모델링 탭 [image] 기본체 패널 [image] 모델링, 메쉬, 직선보간 표면현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 그리기 [image] 모델링 [image] 메쉬 [image] 직선보간 메쉬현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: rulesurf

요약

메쉬를 정의하는 두 모서리를 선택합니다. 모서리는 선, 호, 스플라인, 원 또는 폴리선일 수 있습니다. 모서리 중 하나가 닫혀 있으면 다른 쪽도 닫힌 모서리여야 합니다. 열린 곡선 또는 닫힌 곡선에서는 점을 모서리로 사용할 수도 있습니다.

MESHTYPE 시스템 변수는 작성될 메쉬의 유형을 설정합니다. 메쉬 객체가 기본적으로 작성됩니다. 이전 폴리면 또는 다각형 메쉬를 작성하려면 변수를 0으로 설정합니다.

닫힌 곡선의 경우에는 선택은 중요하지 않습니다. 곡선이 원인 경우, 직선보간 메쉬는 현재 X축에 SNAPANG 시스템 변수의 현재 값을 더하여 계산된 0도 사분점에서 시작합니다. 닫힌 폴리선의 경우 직선보간 메쉬는 마지막 정점에서 시작되어 폴리선의 세그먼트를 따라 거꾸로 진행됩니다. 원과 닫힌 폴리선 사이에 직선보간 메쉬를 작성하는 것은 혼란스러울 수 있습니다. 원을 닫힌 반원형 폴리선으로 대치하는 것이 바람직할 수도 있습니다.

직선보간 메쉬는 2 x N 다각형 메쉬로 구성됩니다. RULESURF를 사용하면 메쉬 정점 중 절반은 하나의 정의 곡선을 따라 동일한 간격으로 배치되고 나머지 절반은 다른 곡선을 따라 동일한 간격으로 배치됩니다. 간격 수는 SURFTAB1 시스템 변수로 지정합니다. 간격의 수는 각 곡선에 동일하므로 두 곡선의 길이가 다르면 해당 두 곡선을 따라 배치되는 정점들 사이의 거리가 다릅니다.

메쉬의 N 방향은 경계 곡선의 방향입니다. 두 경계가 모두 닫힌 경우 또는 한 경계는 닫히고 다른 경계는 점인 경우 결과 다각형 메쉬는 N 방향으로 닫히고 N은 SURFTAB1과 동일합니다. 곡선을 n 부분으로 분할하려면 n + 1 방향 벡터가 필요하기 때문에 두 경계가 모두 열린 경우에 N은 SURFTAB1 + 1과 동일합니다.

메쉬의 0,0 정점은 첫 번째로 선택한 곡선의 끝점 중 해당 곡선을 선택할 때 사용한 점으로부터 가장 가까운 끝점입니다.

객체를 같은 쪽 끝에서 선택하면 다각형 메쉬가 작성됩니다.

객체를 서로의 반대쪽 끝에서 선택하면 자체 교차하는 다각형 메쉬가 작성됩니다.

프롬프트 리스트

다음과 같은 프롬프트가 표시됩니다.

첫 번째 정의 곡선

객체 하나와 새 메쉬 객체의 시작점을 지정합니다.

두 번째 정의 곡선

객체 하나와 새 메쉬 객체의 스윕 시작점을 지정합니다.


S 명령

RULESURF
명령
SAVE
명령 >
S 명령
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 단원의 항목

  • SAVE

    도면을 현재 파일 이름 또는 지정한 이름으로 저장합니다.

  • SAVEAS

    현재 도면의 사본을 새 파일 이름으로 저장합니다.

  • SAVEIMG

    렌더링된 이미지를 파일로 저장합니다.

  • SCALE

    축척 후에도 비율을 동일하게 유지하면서 선택한 객체를 확대 또는 축소합니다.

  • SCALELISTEDIT

    배치 뷰포트, 페이지 배치 및 플로팅에 사용할 수 있는 축척 리스트를 조정합니다.

  • SCALETEXT

    선택된 문자 객체를 위치를 변경하지 않고 확대 또는 축소합니다.

  • SCRIPT

    스크립트 파일로 일련의 명령을 실행합니다.

  • SECTION

    평면과 솔리드, 표면 또는 메쉬의 교차점을 사용하여 영역을 작성합니다.

  • SECTIONPLANE

    3D 객체에서 절단 평면 기능을 하는 단면 객체를 작성합니다.

  • SECTIONPLANEJOG

    꺾어진 세그먼트를 단면 객체에 추가합니다.

  • SECTIONPLANESETTINGS

    선택한 단면 평면에 대한 표시 옵션을 설정합니다.

  • SECTIONPLANETOBLOCK

    선택한 단면 평면을 2D 또는 3D 블록으로 저장합니다.

  • SECURITYOPTIONS

    도면 파일에 대한 암호 또는 디지털 서명 옵션을 지정합니다.

  • SEEK

    웹 브라우저를 열고 Autodesk Seek 홈 페이지를 표시합니다.

  • SELECT

    선택한 객체를 이전 선택 세트에 배치합니다.

  • SETBYLAYER

    선택한 객체의 특성 재지정을 ByLayer로 변경합니다.

  • SETIDROPHANDLER

    현재 Autodesk 응용프로그램에 대한 i-drop 컨텐츠의 기본 유형을 지정합니다.

  • SETUV

    구형

  • SETVAR

    시스템 변수의 값을 나열하거나 변경합니다.

  • SHADEMODE

    VSCURRENT 명령을 시작합니다.

  • SHAPE

    LOAD를 사용하여 로드된 쉐이프 파일의 쉐이프를 삽입합니다.

  • SHAREWITHSEEK

    블록 또는 도면을 Autodesk Seek 웹 사이트에 업로드합니다.

  • SHEETSET

    시트 세트 관리자를 엽니다.

  • SHEETSETHIDE

    시트 세트 관리자를 닫습니다.

  • SHELL

    운영 체제 명령에 액세스합니다.

  • SHOWMAT

    구형

  • SHOWPALETTES

    숨겨진 팔레트를 다시 표시합니다.

  • SIGVALIDATE

    도면 파일에 부착된 디지털 서명 정보를 표시합니다.

  • SKETCH

    자유롭게 그린 일련의 선 세그먼트를 작성합니다.

  • SLICE

    기존 객체를 슬라이스하거나 분할하여 새 3D 솔리드와 표면을 작성합니다.

  • SNAP

    커서의 움직임을 지정된 간격으로 제한합니다.

  • SOLDRAW

    SOLVIEW를 사용하여 작성된 배치 뷰포트에서 윤곽과 단면을 생성합니다.

  • SOLID

    솔리드로 채워진 삼각형과 사변형을 작성합니다.

  • SOLIDEDIT

    3D 솔리드 객체의 면과 모서리를 편집합니다.

  • SOLPROF

    배치 뷰포트에 표시하기 위해 3D 솔리드의 2D 프로파일 이미지를 작성합니다.

  • SOLVIEW

    3D 솔리드의 직교 뷰, 도면층 및 배치 뷰포트를 자동으로 작성합니다.

  • SPACETRANS

    배치에서 해당 모형 공간 및 도면 공간 길이를 계산합니다.

  • SPELL

    도면에서 철자를 검사합니다.

  • SPHERE

    3D 솔리드 구를 작성합니다.

  • SPLINE

    지정된 점을 통과하거나 그 근처를 지나는 부드러운 곡선을 작성합니다.

  • SPLINEDIT

    스플라인 또는 스플라인 맞춤 폴리선을 편집합니다.

  • SPORTLIGHT

    특정 방향으로 원추형 빛을 방사하는 스폿라이트를 작성합니다.

  • STANDARDS

    표준 파일과 도면의 연관성을 관리합니다.

  • STATUS

    도면 통계, 모드 및 범위를 표시합니다.

  • STLOUT

    솔리드를 ASCII 또는 이진 파일로 저장합니다.

  • STRETCH

    선택 윈도우나 다각형과 교차하는 객체를 신축합니다.

  • STYLE

    문자 스타일을 작성, 수정 또는 지정합니다.

  • STYLESMANAGER

    플롯 스타일 테이블을 개정할 수 있는 플롯 스타일 관리자를 표시합니다.

  • SUBTRACT

    선택한 3D 솔리드, 표면 또는 2D 영역을 차집합으로 결합합니다.

  • SUNPROPERTIES

    일영 특성 윈도우를 표시합니다.

  • SUNPROPERTIESCLOSE

    일영 특성 윈도우를 닫습니다.

  • SWEEP

    2D 객체를 경로를 따라 스윕하여 3D 솔리드 또는 표면을 작성합니다.

  • SYSWINDOWS

    외부 응용프로그램과 응용프로그램 윈도우를 공유할 때 윈도우 및 아이콘을 정렬합니다.


SAVE (요약 참조)

RULESURF
SAVE
SAVEAS
명령 > S 명령 >
SAVE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

도면을 현재 파일 이름 또는 지정한 이름으로 저장합니다.

명령 입력: save

다른 이름으로 도면 저장 대화상자(표준 파일 선택 대화상자)가 표시됩니다. 도면을 현재 파일 이름으로 저장하거나, 다른 파일 이름을 입력하여 그 이름으로 도면의 사본을 저장합니다.

SAVE는 명령 프롬프트에서만 사용할 수 있습니다. 파일 메뉴 또는 표준 도구막대에 있는 저장 옵션은 QSAVE입니다. 도면이 명명된 경우 QSAVE는 다른 이름으로 도면 저장 대화상자를 표시하지 않고 도면을 저장합니다. 도면에 이름이 지정되지 않은 경우 다른 이름으로 도면 저장 대화상자가 표시됩니다. 파일 이름을 입력하여 도면의 이름을 지정하고 도면을 저장합니다.


SAVEAS (요약 참조)

SAVE
SAVEAS
템플릿 옵션 대화상자
명령 > S 명령 >
SAVEAS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

현재 도면의 사본을 새 파일 이름으로 저장합니다.

메뉴: 파일 [image] 다른 이름으로 저장현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: saveas

다른 이름으로 도면 저장 표준 파일 선택 대화상자가 표시됩니다. 파일 이름과 유형을 입력합니다. 도면을 DXF™ 형식으로 저장하면 성능에 영향을 미칩니다.

주AutoCAD 2004는 AutoCAD 2004, AutoCAD 2005 및 AutoCAD 2006 릴리즈에서 사용되는 도면 파일 형식입니다. AutoCAD 2007은 AutoCAD 2007, AutoCAD 2008 및 AutoCAD 2009 릴리즈에서 사용되는 파일 형식입니다.

이전 버전으로 저장했을 때의 제한사항에 대한 설명은 도면을 이전 도면 파일 형식으로 저장을 참고하십시오.

다른 이름으로 도면 저장 대화상자에서 도구 [image] 옵션을 선택하면 다양한 DWG 및 DXF 설정을 조정할 수 있는 다른 이름으로 저장 옵션 대화상자가 표시됩니다.

파일은 지정된 파일 이름으로 저장됩니다. 도면이 이미 명명된 경우, 도면은 새 파일 이름으로 저장됩니다. 파일을 도면 템플릿으로 저장하는 경우, 템플릿에 대한 설명을 제공하고 측정 단위를 설정할 수 있는 템플릿 옵션 대화상자가 표시됩니다.

FILEDIA가 0(영)으로 설정되었을 때 SAVEAS는 명령 프롬프트를 표시합니다.


템플릿 옵션 대화상자 (요약 참조)

SAVEAS
SAVEAS
다른 이름으로 저장 옵션 대화상자
명령 > S 명령 > SAVEAS >
템플릿 옵션 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
메뉴: 파일 [image] 다른 이름으로 저장명령 프롬프트에서 saveas를 입력합니다.
명령 입력: saveas

도면 템플릿 옵션을 설정합니다.

파일 유형을 *.dwt로 지정하고 템플릿 파일 이름을 입력한 다음 저장을 클릭하면 템플릿 옵션 대화상자가 자동으로 표시됩니다.

설명

도면 템플릿에 대한 설명을 지정합니다. 이 설명은 시작 대화상자나 새 도면 작성 대화상자에서 템플릿을 선택하면 표시됩니다.

측정

도면 템플릿이 영국식 단위를 사용할지 미터법 단위를 사용할지를 지정합니다.

새 도면층 통지

템플릿 파일이 비조정 또는 조정된 것으로 설정된 도면층과 함께 저장되는지 여부를 조정합니다. 비조정 도면층과 함께 템플릿 파일을 저장하면 도면층 기준선이 작성되지 않으므로, 도면이 처음 저장되거나 플롯될 때 새 도면층 통지 버블이 표시되지 않습니다.

모든 도면층을 비조정으로 저장

비조정으로 설정된 도면층과 함께 템플릿 파일을 저장합니다. 이것은 도면층 기준선이 작성되지 않음을 의미합니다. 비조정 도면층에 대한 자세한 정보는 새 도면층 조정을 참고하십시오. 이 옵션은 기본적으로 선택됩니다.

모든 도면층을 조정으로 저장

조정으로 설정된 도면층과 함께 템플릿 파일을 저장합니다. 도면층 기준선이 작성됩니다. 조정 도면층에 대한 자세한 정보는 새 도면층 조정을 참고하십시오.


다른 이름으로 저장 옵션 대화상자 (요약 참조)

템플릿 옵션 대화상자
SAVEAS
SAVEAS 명령 프롬프트
명령 > S 명령 > SAVEAS >
다른 이름으로 저장 옵션 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
메뉴: 파일 [image] 다른 이름으로 저장현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: saveas

DWG 파일과 도면 교환 파일 출력에 대한 옵션을 설정합니다.

다른 이름으로 도면 저장 대화상자에서 도구 [image] 옵션을 클릭하여 다른 이름으로 저장 옵션 대화상자를 표시합니다. 다른 이름으로 저장 옵션 대화상자에는 다음과 같은 탭이 있습니다.

  • DWG 옵션
  • DXF 옵션

DWG 옵션 탭(다른 이름으로 저장 옵션 대화상자)

도면 색인과 사용자 객체의 표시를 조정하고 도면을 저장할 기본 파일 형식을 지정합니다.

사용자 객체의 프록시 이미지 저장

이전 도면 파일 유형으로 저장하거나 도면에 다른 응용프로그램의 사용자 객체가 포함된 경우, 사용자 객체의 프록시 이미지 저장을 선택하여 사용자 객체의 이미지를 도면 파일에 저장할 수 있습니다. 이 옵션을 선택하지 않으면 각 사용자 객체의 프레임이 도면 파일에 저장됩니다. (PROXYGRAPHICS 시스템 변수)

주DWF 참조가 들어 있는 도면 파일을 이전 도면 형식으로 저장할 경우 DWF 참조가 프록시 객체 또는 프레임으로 나타나지 않기 때문에 DWF 언더레이에 영향을 주지 않습니다.

색인 유형

도면을 저장할 경우, 도면층 색인을 작성할지 공간 색인을 작성할지를 결정합니다. 요청 시 로드 중 성능 향상을 위해 색인이 사용됩니다. 색인을 사용하면 도면을 저장하는 시간이 약간 더 오래 걸릴 수 있습니다. 부분적으로 열린 도면에 공간 색인과 도면층 색인이 이미 포함되어 있지 않으면 이 옵션을 사용할 수 없습니다.

없음

도면을 저장할 때 도면층 색인과 공간 색인을 모두 작성하지 않습니다.

도면층

켜져 있고 동결해제된 도면층만을 로드합니다.

공간

자르기된 경계 내의 도면 부분만을 로드합니다.

도면층 및 공간

프로그램이 켜져 있고 동결해제되고 자르기된 경계 영역 내에 있는 도면층만 로드하도록 지정하여 성능을 최적화합니다.

전체 도면 다른 이름으로 저장

도면이 저장되는 기본 파일 형식을 지정합니다. 지정된 값을 변경하면 다음부터 SAVE와 QSAVE를 사용하면 도면이 새 파일 형식으로 저장됩니다. 옵션 대화상자의 열기 및 저장 탭에서도 이 옵션을 설정할 수 있습니다(OPTIONS참조). 저장할 때 성능을 최적화하려면 다른 이름으로 저장 옵션을 AutoCAD 2007 도면으로 설정합니다.

DXF 옵션 탭(다른 이름으로 저장 옵션 대화상자)

도면 교환 파일 출력 옵션을 설정합니다.

형식

프로그램이 ASCII 파일을 작성하는지 이진 DXF 파일을 작성하는지 여부를 지정합니다. 문자 편집기로 ASCII 형식의 DXF 파일을 읽을 수 있으며, ASCII 형식 DXF 파일은 광범위한 범위의 응용프로그램과 호환됩니다. 이진 형식 DXF 파일은 ASCII DXF 파일의 모든 정보를 좀 더 압축된 형식으로 포함합니다. ASCII 형식 파일보다 이진 형식 파일을 더 빨리 읽고 쓸 수 있습니다.

DXF 파일에 대한 자세한 정보는 도움말 시스템에서 DXF 참조서를 참고하십시오.

객체 선택

DXF 파일이 선택된 객체만으로 구성되는지 전체 도면으로 구성되는지를 조정합니다. 이 옵션을 선택하면, 출력 파일에는 선택된 객체와 포함된 블록의 블록 참조 부분만 포함됩니다. 출력 파일에 블록 정의 테이블은 포함되지 않습니다.

썸네일 미리보기 이미지 저장

도면의 이미지가 파일 선택 대화상자의 미리보기 영역에 표시되는지를 지정합니다. 썸네일 미리보기 이미지 저장은 RASTERPREVIEW 시스템 변수를 사용하여 조정할 수도 있습니다.

정밀도의 소수부 자릿수

지정된 정밀도 비트 수를 사용하여 파일을 저장합니다. 기본 정밀도는 대부분의 경우 적절합니다. 그러나 특정 도면이나 응용프로그램의 경우 이 값을 증가시켜야 할 수 있습니다. 작성하는 DXF 파일을 로드하는 데 문제가 생길 경우, 정밀도를 증가시켜 보십시오. 정밀도가 증가되면 파일 크기가 증가된다는 단점만 있습니다. 낮은 정밀도는 특정 목적에는 유용하지만 일반적으로 권장되지 않습니다.


SAVEAS 명령 프롬프트 (요약 참조)

다른 이름으로 저장 옵션 대화상자
SAVEAS
SAVEIMG
명령 > S 명령 > SAVEAS >
SAVEAS 명령 프롬프트
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

FILEDIA가 0(영)으로 설정되었을 때 SAVEAS는 다음 명령 프롬프트를 표시합니다.

현재 파일 형식: 현재

파일 형식 입력 [R14(LT98&LT97)/2000(LT2000)/2004(LT2004)/2007(LT2007)/2010(LT2010)/표준(S)/DXF/템플릿(T)] <2010>:

옵션을 입력하거나 Enter 키를 누릅니다.

다른 이름으로 도면 저장 <현재>: 이름을 입력하거나 Enter 키를 누릅니다.


SAVEIMG (요약 참조)

SAVEAS 명령 프롬프트
SAVEIMG
SCALE
명령 > S 명령 >
SAVEIMG
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

렌더링된 이미지를 파일로 저장합니다.

리본: 출력 탭 [image] 렌더 패널 [image] 저장. 현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 이미지 [image] 저장명령 프롬프트에서 saveimg를 입력합니다.
명령 입력: saveimg

렌더 이미지 저장 대화상자가 표시됩니다.

주SAVEIMG는 현재 렌더링 장치가 주사선 이미지를 지원하지 않으면 사용할 수 없습니다.


SCALE (요약 참조)

SAVEIMG
SCALE
SCALELISTEDIT
명령 > S 명령 >
SCALE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

축척 후에도 비율을 동일하게 유지하면서 선택한 객체를 확대 또는 축소합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 수정 패널 [image] 축척현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 수정 [image] 축척현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 수정
바로 가기 메뉴: 축척할 객체를 선택하고 도면 영역을 마우스 오른쪽 버튼으로 클릭합니다. 축척을 클릭합니다.
명령 입력: scale

객체를 축척하려면 기준점 및 축척 비율을 지정합니다. 기준점은 축척 작업의 중심점 역할을 하며 고정되어 있습니다. 축척 비율이 1보다 크면 객체의 크기가 커집니다. 축척 비율이 0과 1 사이이면 객체의 크기가 줄어듭니다.

객체 선택: 객체 선택 방법을 사용하고, 작업을 마치면 Enter 키를 누릅니다.

기준점 지정: 점을 지정합니다.

지정하는 기준점은 선택한 객체의 크기가 변할 때(정지된 기준점에서 멀어질 때) 같은 위치에 유지되는 점을 지정합니다.

주 주석 객체와 함께 SCALE 명령을 사용할 경우, 객체의 위치는 축척 작업의 기준점에 상대적으로 크기가 변하지만 객체의 크기는 변하지 않습니다.

축척 비율 지정 또는 [복사/참조]: 축척을 지정하거나, c 또는 r을 입력합니다.

축척 비율

지정된 축척을 선택한 객체의 치수에 곱합니다. 축척 비율이 1보다 크면 객체가 확대됩니다. 축척 비율이 0(영)과 1 사이이면 객체가 축소됩니다. 커서를 끌어 객체를 더 크거나 작게 만들 수도 있습니다.

복사

축척하려는 선택된 객체를 복사합니다.

참조

선택한 객체를 참조 길이와 지정한 새 길이를 기준으로 축척합니다.

참조 길이 지정 <1>: 선택된 객체의 축척을 시작할 시작 길이를 지정합니다.

새 길이 지정 또는 [점(P)]: 선택된 객체를 축척할 마지막 길이를 지정하거나, p를 입력하여 두 점이 있는 길이를 지정합니다.


SCALELISTEDIT (요약 참조)

SCALE
SCALELISTEDIT
축척 리스트 편집 대화상자
명령 > S 명령 >
SCALELISTEDIT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

배치 뷰포트, 페이지 배치 및 플로팅에 사용할 수 있는 축척 리스트를 조정합니다.

액세스 방법

버튼

리본: 주석 탭 [image] 주석 축척 패널 [image] 축척 리스트현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 형식 [image] 축척 리스트현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: scalelistedit(또는 투명 용도의 'scalelistedit)

요약

미리 정의된 축척 리스트가 특성 팔레트와 상태막대 및 프로그램의 다른 위치에 표시됩니다. 이 리스트를 손쉽게 수정하여 필요한 축척만 표시되도록 할 수 있습니다.

축척 리스트 편집 대화상자가 표시됩니다.

명령 프롬프트에서 -scalelistedit를 입력하면 옵션이 표시됩니다.


축척 리스트 편집 대화상자 (요약 참조)

SCALELISTEDIT
SCALELISTEDIT
축척 추가 대화상자
명령 > S 명령 > SCALELISTEDIT >
축척 리스트 편집 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 주석 탭 [image] 주석 축척 패널 [image] 축척 리스트현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 형식 [image] 축척 리스트현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: scalelistedit(또는 투명 용도의 'scalelistedit)

배치 뷰포트, 페이지 배치 및 플로팅에 사용할 수 있는 축척 리스트를 조정합니다.

축척 리스트

현재 정의된 축척 리스트를 표시합니다. 또한 외부 참조 첨부 시 가져온 임시 축척을 표시합니다. 축척 이름이 중복되지만 다른 값을 갖는 경우 번호가 이름에 추가됩니다.

추가

축척 추가 대화상자를 표시합니다.

편집

축척 편집 대화상자를 표시합니다.

주임시 축척은 편집할 수 없습니다.

위로 이동

축척 리스트에 현재 선택된 축척을 한 위치 위로 이동합니다.

아래로 이동

축척 리스트에 현재 선택된 축척을 한 위치 아래로 이동합니다.

삭제

여러 개의 축척을 선택할 경우 참조되지 않는 모든 축척을 축척 리스트에서 제거하고 참조되는 축척은 남겨 둡니다.

주 주석 객체에서 참조하는 축척은 삭제할 수 없습니다.

재설정

모든 사용자 축척을 삭제하고 축척 리스트에 표시된 축척의 기본 리스트를 복원합니다.


축척 추가 대화상자 (요약 참조)

축척 리스트 편집 대화상자
SCALELISTEDIT
축척 편집 대화상자
명령 > S 명령 > SCALELISTEDIT >
축척 추가 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 주석 탭 [image] 주석 축척 패널 [image] 축척 리스트현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 형식 [image] 축척 리스트현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: scalelistedit(또는 투명 용도의 'scalelistedit)

새 축척을 축척 리스트에 추가합니다.

축척 이름

축척 리스트에 표시되는 이름을 지정합니다.

축척 리스트에 표시되는 이름

축척 리스트에 추가할 축척 이름을 지정합니다.

축척 특성

용지 단위의 비율을 도면 단위로 설정합니다.

용지 단위

도면 단위의 값과 결합될 경우 관측 또는 플로팅 축척을 정의하는 비율을 결정합니다.

도면 단위

용지 단위의 값과 결합될 경우 관측 또는 플로팅 축척을 정의하는 비율을 결정합니다.


축척 편집 대화상자 (요약 참조)

축척 추가 대화상자
SCALELISTEDIT
-SCALELISTEDIT
명령 > S 명령 > SCALELISTEDIT >
축척 편집 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 주석 탭 [image] 주석 축척 패널 [image] 축척 리스트현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 형식 [image] 축척 리스트현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: scalelistedit(또는 투명 용도의 'scalelistedit)

축척 리스트 영역에 나열된 기존 축척을 변경합니다.

축척 이름

축척 리스트 영역에서 현재 선택된 축척의 이름을 나열합니다.

주외부 참조에서 참조하는 축척의 이름은 변경할 수 없습니다.
축척 리스트에 표시되는 이름

설명적 이름 또는 수치 이름을 입력합니다. 예를 들어, 일반 영국식 축척 단위를 사용하는 건축 도면에서는 1”=4’또는 1:48을 입력합니다.

축척 특성

용지 단위의 비율을 도면 단위로 수정합니다.

주도면의 객체에서 참조하는 축척의 축척 특성은 변경할 수 없습니다.
용지 단위

도면 단위의 값과 결합될 경우 관측 또는 플로팅 축척을 정의하는 비율을 결정합니다.

도면 단위

용지 단위의 값과 결합될 경우 관측 또는 플로팅 축척을 정의하는 비율을 결정합니다.


-SCALELISTEDIT (요약 참조)

축척 편집 대화상자
SCALELISTEDIT
SCALETEXT
명령 > S 명령 > SCALELISTEDIT >
-SCALELISTEDIT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

명령 프롬프트에서 -scalelistedit를 입력하면 다음 프롬프트가 표시됩니다.

옵션 입력 [?/추가(A)/삭제(D)/재설정(R)/나가기(E)] <추가>: 옵션을 입력하거나 Enter 키를 누릅니다.

?

정의된 축척 리스트를 표시합니다.

추가

새 축척을 축척 리스트에 추가합니다.

새 축척 이름 입력: 설명적 이름 또는 수치 이름(예: 1"=4' 또는 1:48)을 입력합니다.

축척 비율 입력: n:m 형식으로 비율을 입력합니다. 여기서 n은 용지 단위의 수이고 m은 도면 단위의 수입니다.

삭제

지정한 축척을 제거합니다. 축척이 현재 사용 중이거나 주석 객체에 의해 지원되는 경우 삭제할 수 없습니다.

삭제할 축척 이름 입력: 삭제할 축척의 이름을 입력합니다.

재설정

모든 사용자 축척을 삭제하고 축척의 기본값 리스트를 복원합니다.

축척 리스트를 기본값으로 재설정하시겠습니까? [예(Y)/아니오(N)]: y 또는 n을 입력합니다.

종료

명령을 종료합니다.


SCALETEXT (요약 참조)

-SCALELISTEDIT
SCALETEXT
SCRIPT
명령 > S 명령 >
SCALETEXT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

선택된 문자 객체를 위치를 변경하지 않고 확대 또는 축소합니다.

액세스 방법

버튼

리본: 주석 탭 [image] 문자 패널 [image] 축척현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 수정 [image] 객체 [image] 문자 [image] 축척현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 문자
명령 입력: scaletext

객체 선택: 객체 선택 방법을 사용하여 선택한 뒤 Enter 키를 누릅니다.

축척하기 위한 기준점 옵션 입력 [기존(E)/왼쪽(L)/중심(C)/중간(M)/오른쪽(R)/좌상단(TL)/상단중앙(TC)/우상단(TR)/좌측중간(ML)/중앙중간(MC)/우측중간(MR)/좌하단(BL)/하단중앙(BC)/우하단(BR)]<기존>: 크기 조정이나 축척의 기준점으로 사용할 위치를 지정합니다.

기준점이란 크기 조정 또는 축척 작업 시 고정된 지점 역할을 하는 문자 객체를 기준으로 한 위치로, 선택한 문자 객체 각각에 대해 개별적으로 적용됩니다.

작업의 기준점을 지정해도 문자에 대한 삽입점은 변경되지 않습니다.

위에 표시된 기준점 옵션에 대해서는 TEXT 명령에서 설명합니다. 단일행 문자의 기준점 옵션은 정렬, 맞춤 및 왼쪽 문자 옵션이 맨 아래 왼쪽(BL) 여러 줄 문자 부착점과 동일한 기능을 한다는 점을 제외하면 여러 줄 문자의 기준점 옵션과 유사합니다.

새 모형 높이 지정 또는 [도면 높이(P)/객체 일치(M)/축척 비율(S)] <0.5000>: 문자 높이를 지정하거나 옵션을 입력합니다.

주 주석 객체가 아닌 객체에 대해서만 모형 높이를 지정할 수 있습니다.

도면 높이

주석 특성에 따라 문자 높이를 축척합니다.

주주석 객체에 대한 도면 높이만 지정할 수 있습니다.

객체 일치

선택한 문자 객체의 크기를 일치시키기 위해 최초에 선택한 문자 객체를 축척합니다.

주이 옵션은 주석 또는 비주석 객체에만 영향을 미칩니다.

원하는 높이의 문자 객체 선택: 일치시킬 문자 객체를 선택합니다.

축척 비율

선택한 문자 객체를 참조 길이와 지정한 새 길이를 기준으로 축척합니다.

축척 비율 지정 또는 [참조(R)]: 축척 비율을 지정하거나 r을 입력합니다.

축척 비율

선택한 문자 객체를 입력한 숫자 축척 비율을 사용하여 축척합니다.

참조

선택한 문자 객체를 참조 길이와 새 길이를 기준으로 축척합니다.

참조 길이 지정 <1>: 참조 거리로 사용될 길이를 입력합니다.

새 길이 지정: 참조 길이와 비교하여 또 하나의 길이를 입력합니다.

선택한 문자는 새 길이와 참조 길이로 입력된 값의 비율에 의해 축척됩니다. 새 길이가 참조 길이보다 작으면 선택한 문자 객체는 크기가 축소됩니다.


SCRIPT (요약 참조)

SCALETEXT
SCRIPT
SECTION
명령 > S 명령 >
SCRIPT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

스크립트 파일로 일련의 명령을 실행합니다.

액세스 방법

버튼

리본: 관리 탭 [image] 응용프로그램 패널 [image] 스크립트 실행현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 스크립트 실행현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: script(또는 투명 용도의 'script)

스크립트란파일 확장자가 .scr인 텍스트 파일입니다. 스크립트 파일의 각 행에는 보통 대화상자를 표시하는 명령의 대체 버전을 비롯하여 명령 프롬프트에서 사용할 수 있는 명령이 들어 있습니다.

스크립트 파일 선택 대화상자(표준 파일 선택 대화상자)가 표시됩니다. 해당 스크립트를 실행할 스크립트 파일 이름을 입력합니다.

FILEDIA가 0(영)으로 설정되었을 때 SCRIPT는 다음 명령 프롬프트를 표시합니다.

스크립트 파일 이름 입력 <현재>:


SECTION (요약 참조)

SCRIPT
SECTION
SECTIONPLANE
명령 > S 명령 >
SECTION
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

평면과 솔리드, 표면 또는 메쉬의 교차점을 사용하여 영역을 작성합니다.

액세스 방법

명령 입력: section

요약

SECTION 명령은 3D 솔리드, 표면 및 메쉬 등 3D 객체의 2D 횡단을 나타내는 영역 객체를 작성합니다.

이 방법에는 SECTIONPLANE 명령으로 작성된 단면 평면 객체에 사용할 수 있는 라이브 단면 기능이 없습니다.

프롬프트 리스트

다음과 같은 프롬프트가 표시됩니다.

객체 선택

하나 이상의 3D 객체를 선택합니다. 객체를 여러 개 선택하면 객체마다 별도의 영역이 작성됩니다.

다음 방법 중 하나를 사용하여 단면 평면의 첫 번째 점을 지정합니다.

  • 객체
  • Z축
  • 뷰
  • XY
  • YZ
  • ZX
  • 3점
객체

단면 평면을 원, 타원, 원형 또는 타원형 호, 2D 스플라인, 또는 2D 폴리선 세그먼트에 정렬합니다.

  • 원, 타원, 호, 2D 스플라인 또는 2D 폴리선 선택. 단면 정렬의 기준 객체를 지정합니다.
Z축

단면 평면 위의 한 점과 평면의 Z축(법선) 위에 있는 다른 점을 지정하여 단면 평면을 정의합니다.

  • 단면 평면 위의 점. 평면의 첫 번째 점을 설정합니다.
  • 평면의 Z-축 (법선) 위의 점. 평면에 대한 수직 축을 정의하는 점을 지정합니다.
뷰

단면 평면을 현재 뷰의 뷰 평면에 맞춰 정렬합니다.

현재 뷰 평면 위의 점 지정 <0,0,0>: 점(1)을 지정하거나 Enter 키를 누릅니다.

  • 현재 뷰 평면 위의 점 지정. 단면 평면의 위치를 설정합니다.
XY

단면 평면을 현재 UCS의 XY 평면에 정렬합니다.

  • XY 평면 위의 점 지정. 단면 평면의 위치를 정의합니다. 점을 지정하거나 Enter 키를 눌러 현재 기본값을 사용합니다.
YZ

단면 평면을 현재 UCS의 YZ 평면에 정렬합니다.

  • YZ 평면 위의 점 지정. 단면 평면의 위치를 정의합니다. 점을 지정하거나 Enter 키를 눌러 현재 기본값을 사용합니다.
ZX

단면 평면을 현재 UCS의 ZX 평면에 정렬합니다.

  • ZX 평면 위의 점 지정. 단면 평면의 위치를 정의합니다. 점을 지정하거나 Enter 키를 눌러 현재 기본값을 사용합니다.
3점

3개의 점을 사용하여 단면 평면을 정의합니다.

  • 평면 위의 첫 번째 점 지정. 단면 평면의 첫 번째 점을 설정합니다.
  • 평면 위의 두 번째 점 지정. 단면 평면의 길이를 정의하는 점을 설정합니다.
  • 평면 위의 세 번째 점 지정. 단면 평면의 높이를 정의하는 점을 설정합니다.


SECTIONPLANE (요약 참조)

SECTION
SECTIONPLANE
단면 평면 리본 상황별 패널
명령 > S 명령 >
SECTIONPLANE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

3D 객체에서 절단 평면 기능을 하는 단면 객체를 작성합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 단면 패널 [image] 단면 평면현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 그리기 [image] 모델링 [image] 단면 평면현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: sectionplane

요약

단면 평면 객체는 3D 솔리드, 표면 및 메쉬의 단면을 작성합니다. 단면 평면 객체와 라이브 단면 기능을 사용하여 모형을 분석하고, 단면을 블록으로 저장한 다음 배치에 사용할 수 있습니다.

옵션 리스트

다음과 같은 옵션이 표시됩니다.

단면 선을 배치할 면 또는 점.

단면 객체의 평면이 될 면을 지정합니다.

또는 화면에서 면 위에 있지 않은 점을 선택하여 해당 솔리드 또는 표면과 무관한 단면 객체를 작성합니다. 첫 번째 점은 단면 객체가 회전하는 점을 설정합니다.

  • 통과점. 단면 객체의 평면을 정의하는 두 번째 점을 설정합니다.
단면 그리기

여러 점을 가진 단면 객체를 정의하여 꺾기가 있는 단면 선을 작성합니다.

이 옵션은 라이브 단면을 끈 상태에서 단면 경계 상태인 단면 객체를 작성합니다.

  • 시작점. 단면 평면을 정의하는 첫 번째 점을 설정합니다.
  • 다음 점. 단면 평면 위의 두 번째 점을 설정합니다.
  • 다음 점 또는 Enter 키를 눌러 완료. 세 번째 점을 설정하여 단면 평면에 꺾기를 작성합니다. 계속해서 점을 추가로 지정하거나, Enter 키를 눌러 단면 평면을 완성할 수 있습니다.
직교

단면 객체를 UCS에 상대적인 직교 방향으로 정렬합니다.

모든 3D 객체를 포함하며 UCS에 대해 지정한 방향(현재 뷰는 아님)으로 배치된 단면 객체가 작성됩니다. 이 옵션은 라이브 단면을 켠 상태에서 단면 평면 상태인 단면 객체를 작성합니다.

  • 단면 정렬 대상. 다음 UCS 방향 중 사용자가 지정한 방향에 맞춰 정렬되도록 단면 객체의 위치를 설정합니다.
    • 정면도
    • 배면도
    • 평면도
    • 저면도
    • 좌측면도
    • 우측면도


단면 평면 리본 상황별 패널 (요약 참조)

SECTIONPLANE
SECTIONPLANE
SECTIONPLANEJOG
명령 > S 명령 > SECTIONPLANE >
단면 평면 리본 상황별 패널
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

단면 평면 객체의 수정 도구에 대한 리본 액세스를 제공합니다.

액세스 방법

좌표 입력 장치: 단면 선을 선택합니다.

단면 패널

라이브 단면 | 선택한 단면 객체에 대해 라이브 단면 기능을 켭니다(LIVESECTION).
꺾기 추가 | 단면 객체에 꺾기 세그먼트를 추가합니다(SECTIONPLANEJOG).
단면 생성 | 선택한 단면 평면을 2D 또는 3D 블록으로 저장합니다(SECTIONPLANETOBLOCK).
단면 평면 설정 | 선택한 단면 평면을 2D 또는 3D 블록으로 저장합니다(SECTIONPLANESETTINGS).


SECTIONPLANEJOG (요약 참조)

단면 평면 리본 상황별 패널
SECTIONPLANEJOG
SECTIONPLANESETTINGS
명령 > S 명령 >
SECTIONPLANEJOG
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

꺾어진 세그먼트를 단면 객체에 추가합니다.

액세스 방법

버튼

리본: 메쉬 모델링 탭 [image] 단면 패널 [image] 단면 평면 꺾기현재 작업공간의 리본에서는 사용할 수 없습니다.
바로 가기 메뉴: 마우스 오른쪽 버튼으로 단면 선 클릭 [image] 단면에 꺾기 추가
명령 입력: sectionplanejog

요약

단면 객체를 작성하는 동안 꺾기 또는 각도를 삽입할 수 있습니다. 꺾기는 단면 선에 작성됩니다. 꺾인 세그먼트는 단면 선에 대해 90도 각도로 작성됩니다.

주SECTIONPLANEJOG 명령은 기존의 JOGSECTION에 해당합니다. 명령 프롬프트에서 jogsection을 입력하면 SECTIONPLANE JOG가 실행됩니다.

프롬프트 리스트

다음과 같은 프롬프트가 표시됩니다.

단면 객체 선택

수정할 단면 선을 지정합니다.

꺾기를 추가할 단면 선 위의 점

꺾기 위치를 지정합니다.


SECTIONPLANESETTINGS (요약 참조)

SECTIONPLANEJOG
SECTIONPLANESETTINGS
단면 설정 대화상자
명령 > S 명령 >
SECTIONPLANESETTINGS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

선택한 단면 평면에 대한 표시 옵션을 설정합니다.

액세스 방법

리본: 홈 탭 [image] 단면 패널 [image] [image] [image] 단면 평면
바로 가기 메뉴: 단면 선을 마우스 오른쪽 버튼으로 클릭합니다. 라이브 단면 설정을 클릭합니다.
명령 입력: sectionplanesettings

요약

단면 설정 대화상자가 표시됩니다.


단면 설정 대화상자 (요약 참조)

SECTIONPLANESETTINGS
SECTIONPLANESETTINGS
새 도면층 이름 대화상자
명령 > S 명령 > SECTIONPLANESETTINGS >
단면 설정 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

단면 평면의 표시 옵션을 설정합니다.

액세스 방법

리본: 홈 탭 [image] 단면 패널 [image] [image] [image] 단면 평면
바로 가기 메뉴: 단면 선을 마우스 오른쪽 버튼으로 클릭합니다. 라이브 단면 설정을 클릭합니다.
명령 입력: sectionplanesettings

요약

단면 설정 대화상자는 단면/고도 생성 대화상자에서 2D 및 3D 단면 작성 및 라이브 단면을 위한 표시 설정을 포함하고 있습니다. 모든 설정은 단면 객체와 함께 저장됩니다.

옵션 리스트

다음과 같은 옵션이 표시됩니다.

단면 평면

단면 평면을 선택하지 않은 경우, 수정할 단면 평면을 지정합니다.

단면 평면 선택

도면 영역에서 단면 객체를 선택하기 위해 단면 설정 대화상자를 임시로 닫습니다.

설정 유형

특성 리스트에 표시할 설정 유형을 지정합니다.

2D 단면 / 고도 블록 작성 설정

3D 객체에서 2D 단면을 생성할 때의 표시 방법을 결정합니다.

3D 단면 블록 작성 설정

3D 객체를 생성할 때의 표시 방법을 결정합니다.

라이브 단면 설정

라이브 단면이 켜져 있을 때 도면에 단면 객체를 표시하는 방법을 결정합니다.

라이브 단면 활성화

(라이브 단면 설정 옵션을 선택한 경우에만 사용할 수 있습니다.) 선택한 단면 객체에 대한 라이브 단면을 켭니다.

특성

새 단면 블록에 적용할 특성을 설정합니다.

교차점 경계

단면 객체 평면에서 교차점 표면의 윤곽을 그리는 선 세그먼트의 모양을 설정합니다.

  • 색상. 교차 경계의 색상을 설정합니다. 원하는 색상이 리스트에 없으면 색상 선택을 클릭하여 색상 선택 대화상자를 엽니다.
  • 도면층.(2D 및 3D 단면 블록만 해당합니다.) 도면층을 설정합니다. 기존 도면층을 선택하거나 <Component_Name>*LayerByObject*를 선택하여 블록 구성요소를 별도의 도면층으로 분할합니다. 사용자화된 머리말이나 꼬리말을 *LayerByObject* 이름에 추가하려면 새 도면층 이름 설정을 클릭하여 새 도면층 이름 대화상자를 엽니다.
  • 선종류. 선종류를 ByLayer, ByBlock 또는 사용자가 원하는 종류로 설정합니다.
  • 선종류 축척. 선종류의 축척을 설정합니다.
  • 플롯 스타일.(2D 및 3D 단면 블록만 해당합니다.) 현재 플롯 스타일을 표시합니다.
  • 선가중치. 선가중치를 ByLayer 또는 ByBlock으로 설정하거나, 기본값에 맞추거나, 고유한 값으로 설정합니다.
  • 분할 선.(2D 단면 블록만 해당합니다.) 분할 선의 표시 여부를 설정합니다.
  • 표시.(3D 단면 블록만 가능합니다.) 교차 경계의 표시 여부를 설정합니다.
교차점 채우기

단면 객체가 3D 객체와 교차하는 절단 표면의 경계 영역 내부에 표시할 선택적 채우기를 설정합니다.

  • 표시. 교차 채우기의 표시 여부를 설정합니다.
  • 면 해치. 절단 표면의 면에 사용할 해치 패턴을 설정합니다. 리스트에서 패턴을 선택하려면 해치 패턴 유형 선택을 클릭합니다.
  • 각도. 해치 각도를 설정합니다.
  • 해치 축척. 해치 축척을 설정합니다.
  • 해치 간격. 해치 선 간의 거리를 설정합니다.
  • 색상. 교차 채우기의 색상을 설정합니다. 원하는 색상이 리스트에 없으면 색상 선택을 클릭하여 색상 선택 대화상자를 엽니다.
  • 도면층.(2D 및 3D 단면 블록만 해당합니다.) 도면층을 설정합니다. 기존 도면층을 선택하거나 <Component_Name>*LayerByObject*를 선택하여 블록 구성요소를 별도의 도면층으로 분할합니다. 사용자화된 머리말이나 꼬리말을 *LayerByObject* 이름에 추가하려면 새 도면층 이름 설정을 클릭하여 새 도면층 이름 대화상자를 엽니다.
  • 선가중치. 선가중치를 ByLayer 또는 ByBlock으로 설정하거나, 기본값에 맞추거나, 고유한 값으로 설정합니다.
  • 선종류 축척. 선종류의 축척을 설정합니다.
  • 플롯 스타일.(2D 및 3D 단면 블록만 해당합니다.) 현재 플롯 스타일을 표시합니다.
  • 선가중치. 선가중치를 ByLayer 또는 ByBlock으로 설정하거나, 기본값에 맞추거나, 고유한 값으로 설정합니다.
  • 표면 투명도. (라이브 단면에만 사용할 수 있습니다.) 교차 채우기의 투명도 비율을 설정합니다.
배경 선

(2D 및 3D 단면 블록만 해당합니다.) 배경 선의 화면표시를 조정합니다.

  • 표시.(2D 단면 블록만 해당합니다.) 구성요소의 표시 여부를 설정합니다.
  • 은선. (2D 단면 블록만 해당합니다.) 은선(3D 뷰에서 다른 선 뒤에 있는 선)의 표시 여부를 설정합니다.
  • 색상. 구성요소의 색상을 설정합니다. 원하는 색상이 리스트에 없으면 색상 선택을 클릭하여 색상 선택 대화상자를 엽니다.
  • 도면층. 구성요소의 도면층을 설정합니다. 기존 도면층을 선택하거나, <Component_Name>*LayerByObject*를 선택하여 블록 구성요소를 별도의 도면층으로 분할합니다. 사용자화된 머리말이나 꼬리말을 *LayerByObject* 이름에 추가하려면 새 도면층 이름 설정을 클릭하여 새 도면층 이름 대화상자를 엽니다.
  • 선종류. 선종류를 ByLayer, ByBlock 또는 연속으로 설정합니다.
  • 선종류 축척. 선종류의 축척을 설정합니다.
  • 플롯 스타일.(2D 및 3D 단면 블록에만 사용할 수 있습니다.) 현재 플롯 스타일을 표시합니다.
  • 선가중치. 선가중치를 ByLayer 또는 ByBlock으로 설정하거나, 기본값에 맞추거나, 고유한 값으로 설정합니다.
곡선 접선

(2D 단면 블록만 해당합니다.) 단면 평면에 접한 곡선의 포함을 조정합니다.

  • 표시. 곡선 접선의 표시 여부를 설정합니다.
  • 색상. 곡선 접선의 색상을 설정합니다. 원하는 색상이 리스트에 없으면 색상 선택을 클릭하여 색상 선택 대화상자를 엽니다.
  • 도면층. 곡선 접선의 도면층을 설정합니다. 기존 도면층을 선택하거나, <Component_Name>*LayerByObject*를 선택하여 블록 구성요소를 별도의 도면층으로 분할합니다. 사용자화된 머리말이나 꼬리말을 *LayerByObject* 이름에 추가하려면 새 도면층 이름 설정을 클릭하여 새 도면층 이름 대화상자를 엽니다.
  • 선종류. 선종류를 ByLayer, ByBlock 또는 연속으로 설정합니다.
  • 선종류 축척. 선종류의 축척을 설정합니다.
  • 선가중치. 선가중치를 ByLayer 또는 ByBlock으로 설정하거나, 기본값에 맞추거나, 고유한 값으로 설정합니다.
자를 부분 형상

자를 부분 객체의 특성을 설정합니다.

  • 표시. 구성요소의 표시 여부를 설정합니다.
  • 색상.(3D 단면 블록 및 라이브 단면만 해당합니다.) 자를 부분 형상의 색상을 설정합니다. 원하는 색상이 리스트에 없으면 색상 선택을 클릭하여 색상 선택 대화상자를 엽니다.
  • 도면층.(2D 및 3D 단면 블록만 해당합니다.) 자를 부분 형상의 도면층을 설정합니다. 기존 도면층을 선택하거나, <Component_Name>*LayerByObject*를 선택하여 블록 구성요소를 별도의 도면층으로 분할합니다. 사용자화된 머리말이나 꼬리말을 *LayerByObject* 이름에 추가하려면 새 도면층 이름 설정을 클릭하여 새 도면층 이름 대화상자를 엽니다.
  • 선종류. 선종류를 ByLayer, ByBlock 또는 연속으로 설정합니다.
  • 선종류 축척. 선종류의 축척을 설정합니다.
  • 선가중치. 선가중치를 ByLayer 또는 ByBlock으로 설정하거나, 기본값에 맞추거나, 고유한 값으로 설정합니다.
  • 면 투명도. (라이브 단면만 해당합니다.) 라이브 단면 객체가 3D 객체와 교차하는 지점에 생성되는 면의 투명도 비율을 설정합니다.
  • 모서리 투명도.(라이브 단면만 해당합니다.) 전경 선 모서리의 투명도 비율을 설정합니다.

모든 단면 객체에 설정 적용

선택할 경우 모든 설정을 도면의 모든 단면 객체에 적용합니다. 선택하지 않을 경우 현재 단면 객체에만 설정을 적용합니다.

재설정

대화상자의 모든 설정을 기본값으로 재설정합니다.


새 도면층 이름 대화상자 (요약 참조)

단면 설정 대화상자
SECTIONPLANESETTINGS
SECTIONPLANETOBLOCK
명령 > S 명령 > SECTIONPLANESETTINGS >
새 도면층 이름 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

단면 블록의 구성요소를 구성하기 쉽도록 도면층 이름에 사용자화된 머리말이나 꼬리말을 추가합니다.

액세스 방법

좌표 입력 장치: 단면 설정 대화상자의 도면층 리스트에서 새 도면층 이름 설정을 클릭합니다.

요약

기본적으로 모든 단면 블록 형상은 도면층 0에 배치됩니다. 그러나 머리말 또는 꼬리말 레이블을 지정하여 교차 경계 및 채우기와 같은 단면 블록 구성요소를 구성하기 쉽도록 할 수 있습니다. 단면 블록을 삽입할 때 단면 블록 구성요소는 단면 객체가 들어 있는 도면층의 이름에 사용자가 지정한 머리말 또는 꼬리말을 더한 이름의 새 도면층에 배치됩니다. 단면 평면의 도면층 둘 이상에 객체가 들어 있는 경우, 둘 이상의 새 객체 도면층이 작성됩니다.

예를 들어, "_kitchen"이라는 꼬리말을 작성한 다음 도면 설정 대화상자의 교차 경계 아래에서 *ObjectByLayer*_kitchen을 선택한다고 가정합시다. 그런 다음 벽면 및 캐비닛 도면층의 객체를 이등분하는 단면 블록을 작성하면 교차 경계의 블록 형상을 담을 새 도면층 두 개가 작성됩니다. 바로 Walls_kitchen과 Cabinetry_kitchen입니다.

그러면 블록 구성요소 세트의 특성을 변경하여 손쉽게 모양을 수정할 수 있게 됩니다. 단면 설정 대화상자에서 색상 등의 특성을 객체 재지정으로 설정한 경우, 해당 위치에서 특성을 변경할 수 있습니다. 특성이 ByLayer로 설정된 경우, 도면층 특성 관리자에서 변경할 수 있습니다.

옵션 리스트

다음과 같은 옵션이 표시됩니다.

추가되는 문자 유형

도면 블록 구성요소의 도면층 이름에 식별 문자를 추가할지 여부와 추가 방식을 지정합니다. 다음 옵션 중에서 선택할 수 있습니다.

  • 없음. 도면층 이름에 추가 문자를 더하지 않습니다. 단면 블록 형상은 원본 형상과 같은 도면층에 배치됩니다.
  • 머리말. 단면 설정 대화상자에서 도면층 특성을 *ObjectByLayer*로 지정한 경우, 도면층 이름 앞에 이 레이블이 추가됩니다.
  • 꼬리말. 단면 설정 대화상자에서 도면층 특성을 *ObjectByLayer*로 지정한 경우, 도면층 이름 뒤에 이 레이블이 추가됩니다.
기존 도면층 이름에 문자 추가

단면 블록을 삽입할 때 구성요소 형상이 들어 있는 도면층 이름에 식별 문자를 추가하도록 지정합니다.


SECTIONPLANETOBLOCK (요약 참조)

새 도면층 이름 대화상자
SECTIONPLANETOBLOCK
단면/고도 생성 대화상자
명령 > S 명령 >
SECTIONPLANETOBLOCK
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

선택한 단면 평면을 2D 또는 3D 블록으로 저장합니다.

액세스 방법

버튼

리본: 메쉬 모델링 [image] 단면 [image] 단면 생성현재 작업공간의 리본에서는 사용할 수 없습니다.
바로 가기 메뉴: 단면 선을 마우스 오른쪽 버튼으로 클릭합니다. 2D/3D 단면 생성을 클릭합니다.
명령 입력: sectionplanetoblock

요약

단면/고도 생성 대화상자가 표시됩니다.


단면/고도 생성 대화상자 (요약 참조)

SECTIONPLANETOBLOCK
SECTIONPLANETOBLOCK
SECURITYOPTIONS
명령 > S 명령 > SECTIONPLANETOBLOCK >
단면/고도 생성 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

2D 및 3D 단면을 블록으로 저장합니다.

액세스 방법

버튼

리본: 메쉬 모델링 [image] 단면 [image] 단면 생성현재 작업공간의 리본에서는 사용할 수 없습니다.
바로 가기 메뉴: 단면 선을 마우스 오른쪽 버튼으로 클릭합니다. 2D/3D 단면 생성을 클릭합니다.
명령 입력: sectionplanetoblock

요약

사용자가 저장했다가 재사용하는 횡단의 표시 설정을 지정합니다.

옵션 리스트

다음과 같은 옵션이 표시됩니다.

단면 평면

단면 평면 선택

수정하거나 블록으로 저장할 단면 평면을 선택할 수 있도록 대화상자를 닫습니다.

2D/3D

2D 단면/고도

2D 횡단을 나타내는 블록을 작성 및 저장하거나 삽입합니다.

3D 단면

자를 부분 3D 블록을 작성 및 저장하거나 삽입합니다.

원본 형상

모든 객체 포함

외부 참조 및 블록의 객체를 비롯하여 모든 3D 객체(3D 솔리드, 표면 및 영역)를 도면에 포함합니다.

포함할 객체 선택

단면을 생성할 3D 객체(3D 솔리드, 표면, 메쉬 및 영역)를 수동으로 선택하도록 지정합니다.

객체 선택

단면에 대한 객체를 선택하는 동안 대화상자를 임시적으로 닫습니다. 객체 선택을 마친 뒤 Enter 키를 눌러 단면/고도 생성 대화상자를 다시 표시합니다.

선택된 객체

선택된 객체 수를 나타냅니다.

대상

새 블록으로 삽입

현재 도면에서 생성된 단면을 블록으로 삽입합니다.

기존 블록 대치

도면의 기존 블록을 새로 생성된 단면으로 대치합니다.

블록 선택

도면에서 대치할 블록을 선택하는 동안 대화상자를 임시로 닫습니다. 블록 선택을 마친 뒤 Enter 키를 눌러 단면/고도 생성 대화상자를 다시 표시합니다.

파일로 내보내기

단면을 외부 파일로 저장합니다.

파일 이름 및 경로

단면을 저장할 파일 이름 및 경로를 지정합니다.

버튼

단면 설정

단면 설정 대화상자를 엽니다.

작성

단면을 작성합니다.


SECURITYOPTIONS (요약 참조)

단면/고도 생성 대화상자
SECURITYOPTIONS
보안 옵션 대화상자
명령 > S 명령 >
SECURITYOPTIONS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

도면 파일에 대한 암호 또는 디지털 서명 옵션을 지정합니다.

명령 입력: securityoptions

보안 옵션 대화상자가 표시됩니다. 도면을 저장할 때 적용되는 보안 설정을 추가할 수 있습니다.


보안 옵션 대화상자 (요약 참조)

SECURITYOPTIONS
SECURITYOPTIONS
암호 확인 대화상자
명령 > S 명령 > SECURITYOPTIONS >
보안 옵션 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
명령 입력: securityoptions

도면이 저장될 때 사용될 보안 설정을 지정합니다.

암호 탭(보안 옵션 대화상자)

도면이 저장될 때 도면에 암호를 추가합니다.

이 도면을 열 암호 또는 구

다음에 도면이 저장될 때 암호를 추가, 변경 또는 제거합니다.

암호를 추가하거나 변경하면 암호 확인 대화상자가 표시됩니다. 암호를 잃어버리면 되찾을 수 없습니다. 암호를 추가하기 전에 암호로 보호되지 않는 백업 사본을 작성해야 합니다.

도면 특성 암호화

도면 특성을 암호화하므로 이들을 보려면 암호가 요구됩니다. 도면 특성은 도면을 식별하는 데 도움을 주는 세부사항으로, 모형 또는 기타 중요한 정보를 식별할 수 있는 제목, 작성자, 주제 및 키워드를 포함합니다.

현재 암호화 유형

고급 옵션 버튼을 클릭하여 고급 수준을 선택하지 않은 경우에는 운영 체제에서 제공하는 기본 암호화 수준을 지정합니다.

고급 옵션

암호화 공급자와 키 길이를 지정할 수 있는 고급 옵션 대화상자를 엽니다.

디지털 서명 탭(보안 옵션 대화상자)

도면이 저장될 때 도면에 디지털 서명을 추가합니다.

도면 저장 후 디지털 서명 부착

도면이 저장될 때 도면에 디지털 서명을 부착합니다.

디지털 ID(인증서) 선택

파일 서명에 사용할 수 있는 디지털 ID 리스트를 표시합니다. 디지털 ID가 발급된 회사 또는 개인, 디지털 ID를 발급한 디지털 ID 공급업체 및 디지털 ID 만료일 등에 대한 정보가 포함됩니다.

서명 정보

디지털 서명에 시간 스탬프를 추가하는 데 사용할 수 있는 시간 서비스 리스트, 시간 서버 연결 상태 및 (디지털 서명 또는 서명할 파일과 연관된 정보를 포함하기 위한)주석 영역을 제공합니다.

시간 스탬프 출처

디지털 서명의 시간 스탬프에 사용할 수 있는 시간 서버 리스트를 제공합니다.

주timesrvr.txt 파일에는 선택할 수 있는 시간 서버가 포함되어 있습니다.
시간 서비스 상태

시간 서비스의 연결 상태(Successfully Contacted Time Server 또는 Could Not Contact Time Server)를 표시합니다.

주석

디지털 서명 또는 서명하려는 파일에 대한 주석을 넣을 수 있는 공간을 제공합니다


암호 확인 대화상자 (요약 참조)

보안 옵션 대화상자
SECURITYOPTIONS
고급 옵션 대화상자
명령 > S 명령 > SECURITYOPTIONS >
암호 확인 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
명령 입력: securityoptions

다음 번 도면을 저장할 때 추가하거나 변경될 보안 옵션 대화상자에서 입력한 암호를 확인합니다.

경고암호를 잃어버리면 되찾을 수 없습니다. 암호를 추가하기 전에 암호로 보호되지 않는 백업을 작성해야 합니다.


고급 옵션 대화상자 (요약 참조)

암호 확인 대화상자
SECURITYOPTIONS
SEEK
명령 > S 명령 > SECURITYOPTIONS >
고급 옵션 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
명령 입력: securityoptions

암호로 보호할 도면을 위한 암호화 공급자와 키 길이를 선택합니다.

암호화 공급자 선택

도면의 암호화 수준을 설정합니다. 운영 체제에서 제공하는 암호화 공급자 중에서 선택할 수 있습니다.

키 길이 선택

키 길이를 설정합니다. 키 길이가 길수록 도면의 보호 수준이 높아집니다.


SEEK (요약 참조)

고급 옵션 대화상자
SEEK
SELECT
명령 > S 명령 >
SEEK
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

웹 브라우저를 열고 Autodesk Seek 홈 페이지를 표시합니다.

버튼

리본: 삽입 탭 [image] 컨텐츠 패널 [image] 설계 컨텐츠 검색.
바로 가기 메뉴: 도구 팔레트 또는 블록을 선택하고 설계 컨텐츠 탐색을 클릭합니다.
명령 입력: seek

요약

Autodesk Seek에서 제공되는 제품 설계 정보는 기업 파트너 및 개인 참여자 등 컨텐츠 제공자가 Autodesk Seek에 게시한 내용에 따라 달라집니다. 제품이나 구성요소의 3D 모형과 2D 도면, 지정사항, 브로셔 또는 설명 등의 컨텐츠가 있습니다.

이 서비스는 Autodesk 소프트웨어에서 직접 액세스할 수 있는 제품 정보를 온라인으로 제공해 줍니다. Autodesk Seek 검색 상자에서 제품 제조업체, 공급업체 및 조립업체가 제공하는 3D 모델, 2D 도면 및 제품 사양 등에 액세스할 수 있습니다.

주Autodesk Seek은 현재 영어(미국)로만 제공됩니다.


SELECT (요약 참조)

SEEK
SELECT
SETBYLAYER
명령 > S 명령 >
SELECT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

선택한 객체를 이전 선택 세트에 배치합니다.

명령 입력: select

객체 선택: 객체 선택 방법을 사용합니다.

그래픽 커서의 십자선 대신 객체 선택 대상 또는 확인란이라고 하는 작은 상자가 나타납니다.

이 명령으로 선택한 객체는 후속 명령에서 자동으로 다시 선택할 수 있습니다. 후속 명령의 객체 선택 프롬프트에서 이전 옵션을 사용하여 이전의 선택 세트를 검색하면 됩니다.

좌표 입력 장치를 사용하여, 객체 둘레에 선택 윈도우를 그려서, 좌표를 입력하여, 또는 아래에 나온 선택 방법 중 하나를 사용하여 객체를 개별적으로 선택할 수 있습니다. 이 방법들은 객체 선택 프롬프트를 시작한 해당 명령에 관계없이 객체를 선택하는 데 사용할 수 있습니다.

Ctrl 키를 누른 상태에서 복합 솔리드나 정점, 모서리 및 3D 솔리드의 면을 구성하는 원래의 개별 형태를 선택할 수도 있습니다. 이러한 하위 객체 중 하나를 선택하거나 하나 이상의 하위 객체의 선택 세트를 작성할 수 있습니다. 선택 세트는 하나 이상의 하위 객체 유형을 포함할 수 있습니다.

모든 옵션을 보려면 명령 프롬프트에서 ?를 입력합니다.

점을 예상하거나 또는

윈도우/최종/걸치기/상자(BOX)/전체(ALL)/울타리/윈도우 다각형/걸침 다각형/그룹/추가/제거/다중/이전/명령 취소/자동(AU)/단일(SI)/하위 객체(SU)/객체

객체 선택: 점을 지정하거나 옵션을 입력합니다.

윈도우

2개의 점에 의해 정의된 직사각형 내에 완전히 포함된 모든 객체를 선택합니다. 구석을 왼쪽에서 오른쪽으로 지정하면 윈도우 선택이 이루어집니다. (구석을 오른쪽에서 왼쪽으로 지정하면 교차 선택이 이루어집니다.)

첫 번째 구석 지정: 점(1)을 지정합니다.

반대 구석 지정: 점(2)을 지정합니다.

최종

가장 최근에 작성된 가시적인 객체를 선택합니다. 객체는 현재 공간, 즉 모형 공간이나 도면 공간에 있어야 하며 해당 도면층은 동결로 설정되거나 꺼져 있지 않아야 합니다.

걸치기

2개의 점에 의해 정의된 면적 내에 포함되거나 교차하는 객체를 선택합니다. 걸치기 선택은 대시선으로 표시되거나 강조되어서 윈도우 선택과 구별됩니다. 구석을 오른쪽에서 왼쪽으로 지정하면 걸치기 선택이 이루어집니다. (구석을 왼쪽에서 오른쪽으로 지정하면 윈도우 선택이 이루어집니다.)

첫 번째 구석: 점(1)을 지정합니다.

반대 구석: 점(2)을 지정합니다.

상자

2개의 점에 의해 지정된 영역 내에 포함되거나 교차하는 모든 객체를 선택합니다. 직사각형의 점이 오른쪽에서 왼쪽으로 지정되면 상자는 교차와 동일한 기능을 합니다. 그렇지 않을 경우에는 상자는 윈도우와 동일한 기능을 합니다.

첫 번째 구석 지정: 점을 지정합니다.

반대 구석 지정: 점을 지정합니다.

모두

동결된 도면층이나 잠긴 도면층의 객체를 제외하고 모형 공간 또는 현재 배치에 있는 모든 객체를 선택합니다.

울타리

선택 울타리와 교차하는 모든 객체를 선택합니다. 울타리 방법은 울타리가 닫히지 않고 울타리가 자체 교차할 수 있다는 점을 제외하면 교차 다각형과 유사합니다. 울타리는 PICKADD 시스템 변수의 영향을 받지 않습니다.

첫 번째 울타리 점: 점을 지정합니다.

선의 끝점 지정 또는 [명령 취소(U)]: 점을 지정하거나 u 를 입력하여 마지막 점을 명령 취소합니다.

윈도우 다각형

점들로 정의된 다각형 내에 완전히 포함된 객체를 선택합니다 다각형은 어느 쉐이프든지 가능하지만 자체 교차하거나 접할 수 없습니다. 항상 닫혀 있도록 다각형의 마지막 세그먼트가 그려집니다. 윈도우 다각형은 PICKADD 시스템 변수의 영향을 받지 않습니다.

첫 번째 다각형 점: 점을 지정합니다.

선의 끝점 지정 또는 [명령 취소(U)]: 점을 지정하거나 u를 입력하여 마지막 점을 명령 취소합니다.

걸침 다각형

점들을 지정하여 정의된 다각형 내에 포함되거나 교차하는 객체를 선택합니다. 다각형은 어느 쉐이프든지 가능하지만 자체 교차하거나 접할 수 없습니다. 항상 닫혀 있도록 다각형의 마지막 세그먼트가 그려집니다. 걸침 다각형은 PICKADD 시스템 변수의 영향을 받지 않습니다.

첫 번째 다각형 점: 점을 지정합니다.

선의 끝점 지정 또는 [명령 취소(U)]: 점을 지정하거나 u를 입력하여 마지막 점을 명령 취소합니다.

그룹

지정된 그룹의 모든 객체를 선택합니다.

그룹 이름 입력: 이름 리스트를 입력합니다.

추가

추가 방법으로 전환: 임의의 객체 선택 방법을 사용하여 선택된 객체를 선택 세트에 추가할 수 있습니다. 자동과 추가가 기본 방법입니다.

제거

제거 방법으로 전환: 임의의 객체 선택 방법을 사용하여 현재 선택 세트에서 객체를 제거할 수 있습니다. 제거 모드의 대체 방법은 SHIFT 키를 누른 상태에서 단일 객체를 선택하거나 자동 옵션을 사용하는 것입니다.

다중

객체를 강조하지 않으면서 여러 점을 지정하므로 복잡한 객체를 선택할 때 속도가 향상됩니다. 교차점을 두 번 지정하면 교차하는 두 객체도 다중 방법을 사용하여 선택할 수 있습니다.

이전

가장 최근의 선택 세트를 선택합니다. 이전 선택 세트는 도면에서 객체를 삭제하는 작업에 의해 지워집니다.

프로그램은 각 선택 세트가 모형 공간에서 지정되었는지 도면 공간에서 지정되었는지 계속 추적합니다. 공간을 전환하면 이전 선택 세트는 무시됩니다.

명령 취소

가장 최근에 선택 세트에 추가된 객체의 선택을 취소합니다.

자동

자동 선택으로 전환: 객체를 가리키면 객체를 선택합니다. 객체 내부 또는 외부의 빈 영역을 가리키면 상자 방법에 의해 정의되는 상자의 첫 번째 구석이 형성됩니다. 자동과 추가가 기본 방법입니다.

단일

단일 방법으로 전환: 추가 선택에 대한 프롬프트를 표시하지 않고 첫 번째 객체 또는 지정된 객체 세트를 선택합니다.

하위 객체

복합 솔리드나 정점, 모서리 및 3D 솔리드의 면의 일부인 원래 개별 형식을 선택할 수 있습니다. 이러한 하위 객체 중 하나를 선택하거나 하나 이상의 하위 객체의 선택 세트를 작성할 수 있습니다. 선택 세트는 하나 이상의 하위 객체 유형을 포함할 수 있습니다.

객체 선택: 복합 솔리드나 정점, 모서리 및 면의 일부인 원래 개별 형식을 선택할 수 있습니다.

Ctrl 키를 누르고 있는 것은 SELECT 명령의 하위 객체 옵션을 선택하는 것과 같은 기능을 합니다.

객체

하위 객체를 선택할 수 있는 기능을 종료합니다. 객체 선택 방법을 사용할 수 있습니다.

객체 선택: 객체 선택 방법을 사용합니다.


SETBYLAYER (요약 참조)

SELECT
SETBYLAYER
SetByLayer 설정 대화상자
명령 > S 명령 >
SETBYLAYER
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

선택한 객체의 특성 재지정을 ByLayer로 변경합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 수정 패널 [image] ByLayer로 설정현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 수정 [image] ByLayer로 변경현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: setbylayer

현재 활성 설정: 색상 선종류 선가중치 재료 플롯 스타일

객체 선택 또는 [설정(S)]: 객체 선택 방법을 사용하고 작업을 마치면 Enter 키를 누릅니다.

설정이 선택되면 SetByLayer 설정 대화상자가 표시되며 여기에서 ByLayer로 설정할 객체 특성을 지정할 수 있습니다.

객체가 선택되면 명령 프롬프트는 다음을 표시합니다.

BYBLOCK을 BYLAYER로 변경? [예(Y)/아니오(N)] <예>:

블록 포함? [예(Y)/아니오(N)] <예>:

색상, 선종류, 선가중치 및 재료 등 ByLayer로 변경할 특성을 지정할 수 있습니다.


SetByLayer 설정 대화상자 (요약 참조)

SETBYLAYER
SETBYLAYER
SETIDROPHANDLER
명령 > S 명령 > SETBYLAYER >
SetByLayer 설정 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 홈 탭 [image] 수정 패널 [image] ByLayer로 설정현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 수정 [image] ByLayer로 변경현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: setbylayer

잠금 해제된 도면층의 선택된 객체 및 삽입된 블록에 대해 색상, 선종류, 선가중치, 재료 및 플롯 스타일에 대한 특성 재지정을 ByLayer로 변경합니다.

색상

선택된 객체의 색상을 ByLayer로 변경합니다. (SETBYLAYERMODE=1)

선종류

선택된 객체의 선종류를 ByLayer로 변경합니다. (SETBYLAYERMODE=2)

선가중치

선택된 객체의 선가중치를 ByLayer로 변경합니다. (SETBYLAYERMODE=4)

재료

선택된 객체의 재료를 ByLayer로 변경합니다. (SETBYLAYERMODE=8)

플롯 스타일

선택된 객체의 플롯 스타일을 ByLayer로 변경합니다. 이 옵션은 명명된 플롯 스타일 도면에서 사용할 수 있습니다. (SETBYLAYERMODE=16)


SETIDROPHANDLER (요약 참조)

SetByLayer 설정 대화상자
SETIDROPHANDLER
기본 i-drop 컨텐츠 유형 설정 대화상자
명령 > S 명령 >
SETIDROPHANDLER
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

현재 Autodesk 응용프로그램에 대한 i-drop 컨텐츠의 기본 유형을 지정합니다.

명령 입력: setidrophandler

SETIDROPHANDLER 명령은 현재 작업 중인 Autodesk 응용프로그램에 대해 i-drop 컨텐츠의 기본 유형을 설정할 수 있는 기본 i-drop 컨텐츠 유형 설정 대화상자를 표시합니다. 이 설정은 대표 i-drop 컨텐츠 이미지를 웹 페이지에서 현재 도면으로 끌어올 때 도면에 삽입되는 컨텐츠 유형을 결정합니다.


기본 i-drop 컨텐츠 유형 설정 대화상자 (요약 참조)

SETIDROPHANDLER
SETIDROPHANDLER
i-drop 옵션 대화상자
명령 > S 명령 > SETIDROPHANDLER >
기본 i-drop 컨텐츠 유형 설정 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
명령 입력: setidrophandler

현재 Autodesk 응용프로그램의 i-drop 컨텐츠의 기본 유형을 지정합니다. 리스트에는 이 i-drop 기능을 제공하는 설치된 Autodesk 제품에 대한 사용 가능한 컨텐츠 유형이 포함되어 있습니다.

기본 컨텐츠 유형은 도면에 삽입되는 컨텐츠의 유형을 결정합니다. 예를 들어, 블록을 선택하면 웹 페이지에서 대표 i-drop 컨텐츠 이미지를 끌어올 경우 삽입되는 컨텐츠는 AutoCAD 블록입니다.


i-drop 옵션 대화상자 (요약 참조)

기본 i-drop 컨텐츠 유형 설정 대화상자
SETIDROPHANDLER
SETUV
명령 > S 명령 > SETIDROPHANDLER >
i-drop 옵션 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
바로 가기 메뉴: 대표 i-drop 컨텐츠 이미지를 마우스 오른쪽 버튼으로 클릭하고 웹 페이지에서 현재 도면으로 끌어온 다음 블록을 클릭합니다.

도면에 현재 삽입되고 있는 i-drop 컨텐츠의 원본 URL, 로그 파일 이름 및 파일 이름을 표시하며 전송될 연관 데이터 파일과 파일의 위치를 지정할 수 있습니다.

원본 URL

도면에 현재 삽입되고 있는 i-drop 컨텐츠의 원본 URL을 표시합니다.

로그 파일

도면에 현재 삽입되고 있는 i-drop 컨텐츠의 로그 파일 이름을 표시합니다.

데이터 파일

도면에 현재 삽입되고 있는 i-drop 컨텐츠의 이름을 표시합니다.

연관 파일 선택

현재 도면에 삽입되고 있는 i-drop 컨텐츠와 함께 전송될 연관 데이터 파일을 지정합니다.

대상 경로 선택

도면에 현재 삽입되고 있는 i-drop 컨텐츠와 함께 전송될 모든 연관 데이터 파일의 대상을 지정합니다.

[...]

도면에 현재 삽입되고 있는 i-drop 컨텐츠와 함께 전송될 모든 연관 데이터 파일의 대상을 지정할 수 있는 표준 파일 선택 대화상자를 표시합니다.


SETUV (요약 참조)

i-drop 옵션 대화상자
SETUV
SETVAR
명령 > S 명령 >
SETUV
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

구형

명령 입력: setuv

MATERIALMAP을 시작합니다.


SETVAR (요약 참조)

SETUV
SETVAR
SHADEMODE
명령 > S 명령 >
SETVAR
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

시스템 변수의 값을 나열하거나 변경합니다.

메뉴: 도구 [image] 조회 [image] 변수 설정명령 프롬프트에서 setvar를 입력합니다.
명령 입력: setvar(또는 투명 용도의 'setvar)

변수 이름을 입력 또는 [?] <현재>: 변수 이름을 입력하거나, ? 또는 Enter 키를 누릅니다.

변수 이름

설정할 시스템 변수의 이름을 지정합니다.

variable_name에 대한 새 값 입력 <현재>: 새 값을 입력하거나 Enter 키를 누릅니다.

명령 프롬프트에서 변수의 이름과 새 값을 입력하여 시스템 변수의 값을 변경할 수도 있습니다.

?—변수 나열

도면의 모든 시스템 변수와 현재 설정을 나열합니다.

나열할 변수(들) 입력 <*>: 와일드카드 패턴을 입력하거나 Enter 키를 누릅니다.


SHADEMODE (요약 참조)

SETVAR
SHADEMODE
-SHADEMODE
명령 > S 명령 >
SHADEMODE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

VSCURRENT 명령을 시작합니다.

명령 입력: shademode

VSCURRENT 명령의 프롬프트가 표시됩니다.

명령 프롬프트에서 –shademode를 입력하거나 SHADEMODE를 스크립트에서 사용할 경우, SHADEMODE는 명령 프롬프트를 표시합니다.


-SHADEMODE (요약 참조)

SHADEMODE
SHADEMODE
SHAPE
명령 > S 명령 > SHADEMODE >
-SHADEMODE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

명령 프롬프트에서 -shademode를 입력하거나 스크립트의 SHADEMODE를 사용하면 다음 프롬프트가 표시됩니다.

옵션 입력 [2D 와이어프레임/3D 와이어프레임/숨김/플랫(F)/Gouraud(G)/플랫+모서리(L)/ Gouraud+모서리(O)] <현재>:

2D 와이어프레임

경계를 나타내는 선과 곡선을 사용하여 객체를 표시합니다. 래스터와 OLE 객체, 선종류 및 선가중치를 볼 수 있습니다.

3D 와이어프레임

경계를 나타내는 선과 곡선을 사용하여 객체를 표시합니다. 객체에 적용된 재료 색상이 표시됩니다.

숨김

객체를 3D 와이어프레임 표현을 사용하여 표시하고 뒷면을 표현하는 선을 숨깁니다.

단순 음영처리

다각형 면 사이의 객체를 음영처리합니다. 객체가 Gouraud 음영처리 객체보다 더 평면적이고 덜 부드럽게 보입니다. 객체에 적용된 재료가 객체가 단순 음영처리될 때 표시됩니다.

Gouraud 음영처리

객체를 음영처리하며 다각형 면 사이의 모서리를 부드럽게 만듭니다. 이 옵션은 객체가 부드럽고 사실적으로 보이게 합니다. 객체에 적용된 재료가 객체가 Gouraud 음영처리될 때 표시됩니다.

단순 음영처리, 모서리 켜기

단순 음영처리와 와이어프레임 옵션을 결합합니다. 와이어프레임이 보이는 상태로 객체가 단순하게 음영처리됩니다.

Gouraud 음영처리, 모서리 켜기

Gouraud 음영처리와 와이어프레임 옵션을 결합합니다. 와이어프레임이 보이는 상태로 객체가 Gouraud 음영처리됩니다.


SHAPE (요약 참조)

-SHADEMODE
SHAPE
SHAREWITHSEEK
명령 > S 명령 >
SHAPE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

LOAD를 사용하여 로드된 쉐이프 파일의 쉐이프를 삽입합니다.

명령 입력: shape

쉐이프 이름 입력 또는 [?]: 이름을 입력하거나 ?를 입력합니다.

쉐이프 이름

쉐이프를 로드합니다.

삽입점 지정:

높이 지정 <현재>: 높이를 지정하거나 Enter 키를 누릅니다.

회전 각도 지정 <0>: 각도를 지정하거나 Enter 키를 누릅니다.

쉐이프가 현재 도면에 부착된 외부 참조(xref)에 속해 있으면 이 쉐이프 파일은 외부 종속된 것으로 식별됩니다. 외부 종속 쉐이프는 다시 로드해야 현재 도면에서 사용할 수 있습니다.

?—쉐이프 나열

쉐이프와 그 쉐이프가 정의된 파일을 나열합니다. 물음표(?)를 입력하면 다음과 같은 프롬프트가 표시됩니다.

나열할 쉐이프 이름(들) 입력 <*>: 이름 리스트를 입력하거나 Enter 키를 누릅니다.

이름을 입력하면 프로그램이 해당 쉐이프 정의가 있는 파일의 이름을 나열하고 SHAPE를 종료합니다. 별표(*)를 입력하면 프로그램이 쉐이프 이름을 나열하고 SHAPE를 종료합니다.


SHAREWITHSEEK (요약 참조)

SHAPE
SHAREWITHSEEK
Autodesk Seek과 공유 대화상자
명령 > S 명령 >
SHAREWITHSEEK
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

블록 또는 도면을 Autodesk Seek 웹 사이트에 업로드합니다.

액세스 방법

버튼

리본: 출력 탭 [image] Autodesk Seek 패널 [image] Autodesk Seek과 공유
메뉴: 파일 [image] Autodesk Seek과 공유 현재 작업공간의 메뉴에서는 사용할 수 없습니다.
바로 가기 메뉴: 블록을 마우스 오른쪽 버튼으로 클릭하고 Share with Autodesk Seek을 클릭합니다.
명령 입력: sharewithseek

요약

블록 하나 또는 도면 전체를 Autodesk Seek에 게시합니다. 도면에는 3D 모형 및 2D 도면이 포함될 수 있습니다.

Seek과 공유할 블록이나 도면을 선택하면 Autodesk Seek 사이트에 대한 업로드 프로세스가 시작됩니다. 브라우저 페이지에서 업로드 프로세스를 완료해야 합니다. 블록이나 파일을 Autodesk Seek 웹 사이트에 제출해야 업로드 프로세스가 완료됩니다. Seek 웹 사이트의 등록 사용자만이 컨텐츠를 업로드할 수 있습니다. 현재로서는 한 번에 도면 파일 하나만 업로드됩니다.

주Autodesk Seek은 현재 영어(미국)로만 제공됩니다.


Autodesk Seek과 공유 대화상자 (요약 참조)

SHAREWITHSEEK
SHAREWITHSEEK
SHEETSET
명령 > S 명령 > SHAREWITHSEEK >
Autodesk Seek과 공유 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 출력 탭 [image] 게시 패널 [image] Autodesk Seek과 공유
메뉴: 파일 [image] Autodesk Seek과 공유 현재 작업공간의 메뉴에서는 사용할 수 없습니다.
바로 가기 메뉴: 블록을 마우스 오른쪽 버튼으로 클릭하고 Autodesk Seek과 공유를 클릭합니다.
명령 입력: sharewithseek

요약

선택한 블록 또는 현재 도면을 Autodesk Seek 웹 사이트로 업로드합니다. 도면에는 3D 모형 및 2D 도면이 포함될 수 있습니다.

옵션 리스트

다음과 같은 옵션이 표시됩니다.

선택한 블록 공유

Autodesk Seek 웹 사이트로 업로드할 블록을 선택합니다. 옵션 대화상자에서 지정한 다른 파일로 저장 기본 파일 형식으로 DWG 파일이 작성됩니다.

리스트

현재 도면에서 Autodesk Seek 웹 사이트로 업로드할 수 있는 블록이 나열됩니다.

현재 도면 공유

Autodesk Seek 웹 사이트에 업로드할 파일로 현재 도면(외부 참조 제외)을 선택합니다. 파일 저장을 선택하면 옵션 대화상자의 열기 및 저장 탭에서 "다른 이름으로 저장" 설정에 지정한 파일 형식으로 DWG 파일이 작성됩니다. 마지막으로 저장한 파일 버전을 사용하도록 선택하면 현재 파일 형식으로 파일이 업로드됩니다.

미리보기

선택한 블록 또는 현재 도면의 미리보기 이미지(있는 경우)가 표시됩니다.


SHEETSET (요약 참조)

Autodesk Seek과 공유 대화상자
SHEETSET
시트 세트 관리자
명령 > S 명령 >
SHEETSET
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

시트 세트 관리자를 엽니다.

액세스 방법

버튼

리본: 뷰 탭 [image] 팔레트 패널 [image] 시트 세트 관리자
도구막대: 표준
메뉴: 도구 [image] 팔레트 [image] 시트 세트 관리자현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: sheetset

요약

시트 세트 관리자를 표시합니다.

시트 세트 관리자는 도면 시트의 명명된 집합인 시트 세트를 구성, 표시 및 관리합니다. 시트 세트의 각 시트는 도면(DWG) 파일의 배치입니다.


시트 세트 관리자 (요약 참조)

SHEETSET
SHEETSET
시트 리스트 탭
명령 > S 명령 > SHEETSET >
시트 세트 관리자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

명명된 도면 시트 집합을 표시 및 구성합니다.

액세스 방법

버튼

리본: 뷰 탭 [image] 팔레트 패널 [image] 시트 세트 관리자
메뉴: 도구 [image] 팔레트 [image] 시트 세트 관리자현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: sheetset

요약

시트 세트 관리자는 도면 시트의 명명된 집합인 시트 세트를 구성, 표시 및 관리합니다. 시트 세트의 각 시트는 도면(DWG) 파일의 배치입니다.

시트 세트 관리자 윈도우의 맨 위에는 시트 리스트 조정이라는 리스트 상자와 여러 개의 버튼이 있습니다. 버튼은 선택한 탭에 따라 다릅니다.

시트 세트 관리자는 다음과 같은 경우 완전하게 작동하지 않습니다.

  • 명령이 활성화되어 있는 경우
  • 열린 도면이 없는 경우
  • 시트 세트가 다른 사용자에 의해 잠겨 있는 경우
  • 시트 세트 관리자에서 앞에 자물쇠 아이콘이 표시된 시트 세트는 잠겨 있는 것입니다. 커서를 잠금 아이콘 위에 두면 시트 세트를 잠근 사용자를 보여주는 툴팁이 나타납니다.

탭 리스트

시트 세트 관리자 윈도우는 다음 탭을 표시합니다.

  • 시트 리스트
  • 시트 뷰
  • 모형 뷰

시트 리스트 컨트롤

시트 리스트 컨트롤은 현재 시트 세트의 이름을 표시합니다. 열린 시트 세트가 없으면 열기 옵션이 표시됩니다. 시트 리스트 조정은 모든 탭에 대해 다음 옵션을 제공합니다.

열린 시트 세트의 이름

열려 있는 모든 시트 세트를 나열합니다(있는 경우). 현재 시트 세트 옆에는 체크 표시가 있습니다. 현재 시트 세트는 시트 세트 관리자 윈도우에 표시되는 열린 시트 세트입니다.

최근

최근에 열었던 시트 세트의 리스트를 표시합니다.

새 시트 세트

시트 세트 작성 마법사를 시작합니다.

열기

시트 세트 열기 표준 파일 선택 대화상자를 표시합니다.


시트 리스트 탭 (요약 참조)

시트 세트 관리자
시트 세트 관리자
시트 뷰 탭
명령 > S 명령 > SHEETSET > 시트 세트 관리자 >
시트 리스트 탭
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

메뉴: 도구 [image] 팔레트 [image] 시트 세트 관리자현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: sheetset

요약

시트 리스트 탭은 정렬된 시트의 리스트를 표시합니다. 하위 세트라는 제목 아래로 사용자가 만든 시트를 구성할 수 있습니다.

옵션 리스트

이 탭에는 다음 버튼이 있습니다.

DWF에 게시

선택한 시트 또는 시트 세트를 지정된 DWF 파일에 게시합니다. PUBLISH 명령에 지정된 설정을 자동으로 사용합니다.

DWFx에 게시

선택한 시트 또는 시트 세트를 지정된 DWFx 파일에 게시합니다. PUBLISH 명령에 지정된 설정을 자동으로 사용합니다.

게시

게시 옵션 리스트를 표시합니다. 바로 가기 메뉴 옵션 아래에 각 옵션에 대한 설명이 알파벳 순으로 나열됩니다.

시트 선택사항

시트 선택사항을 이름별로 저장, 관리 및 복원할 수 있는 메뉴가 표시됩니다. 게시, 전송 또는 보관 작업에 사용할 시트 그룹을 손쉽게 지정할 수 있습니다. 바로 가기 메뉴 옵션 아래에 각 옵션에 대한 설명이 알파벳 순으로 나열됩니다.

상세 정보(윈도우 맨 아래 있음)

현재 선택된 시트 또는 하위 세트에 대한 기본 정보를 표시합니다.

미리보기(윈도우 맨 아래)

현재 선택된 시트의 썸네일 미리보기를 표시합니다.

바로 가기 메뉴 옵션

다음 옵션이 시트 리스트 탭의 바로 가기 메뉴에 표시됩니다. 더 쉽게 액세스할 수 있도록 알파벳 순서로 나열되어 있습니다. 각각의 바로 가기 메뉴에 표시된 옵션은 문맥에 따라 다릅니다. 트리 뷰에서 마우스 오른쪽 버튼으로 시트 세트 이름을 클릭하는 경우, 마우스 오른쪽 버튼으로 하위 세트 이름 또는 시트 이름을 클릭한 경우와는 다른 바로 가기 메뉴가 표시됩니다.

보관

시트 세트 보관 대화상자를 표시합니다.

시트 세트 닫기

현재 시트 세트를 닫습니다. 시트 세트 관리자 윈도우에 표시된 시트 세트 정보가 제거됩니다.

eTransmit

전송 파일 작성 대화상자를 표시합니다.

하위 세트 및 시트 게시 설정 편집

시트 게시 대화상자를 표시합니다.

배치를 시트로 가져오기

배치를 시트로 가져오기 대화상자를 표시합니다.

플롯 스탬프 포함

선택한 시트 세트, 하위 세트 또는 시트에 대해 플롯 스탬프를 켜거나 끕니다.

게시를 위해 포함

게시할 시트에 포함합니다.

시트 리스트 테이블 삽입

시트 리스트 테이블 삽입 대화상자를 표시합니다. 시트 리스트 테이블 삽입은 시트 세트 바로 가기 메뉴에서만 사용 가능합니다.

페이지 설정 관리

페이지 설정 관리자 대화상자를 표시합니다.

새 시트

새 시트 대화상자를 표시합니다.

새 하위 세트

시트 세트에서 시트를 구성하는 새 시트 하위 세트를 작성할 수 있는 하위 세트 특성 대화상자를 표시합니다.

열기

선택한 시트의 도면 파일을 열고 배치를 표시합니다.

읽기 전용으로 열기

선택한 시트의 도면 파일을 읽기 전용으로 열고 배치를 표시합니다. 파일의 변경 사항을 원본 파일 이름을 사용하여 저장할 수 없습니다.

플롯 스탬프 설정

플롯 스탬프에 적용하려는 도면 이름 및 플롯 축척과 같은 정보를 지정할 수 있는 플롯 스탬프 대화상자를 표시합니다.

특성(시트 세트)

시트 세트 노드를 선택하면 시트 세트 특성 대화상자가 표시됩니다.

특성(하위 세트)

하위 세트 노드를 선택하면 하위 세트 특성 대화상자가 표시됩니다. 새 하위 세트를 참고합니다.

특성(시트)

시트 노드를 선택하면 시트 특성 대화상자가 표시됩니다.

게시

게시 대화상자를 표시합니다.

역순으로 게시

이 옵션을 선택하면 시트가 기본 순서와 반대로 플로터에 전송됩니다.

하위 세트의 시트 게시

하위 세트의 시트를 게시합니다.

시트 게시 안 함을 선택한 경우, 해당 하위 세트의 모든 시트가 게시되지 않습니다.

하위 세트에 있는 모든 시트의 게시를 일시 중지합니다.

페이지 설정 재지정을 이용한 게시

각 도면에 지정된 페이지 설정이 아닌 선택된 페이지 설정 재지정을 사용하여 선택한 시트를 자동으로 게시합니다. 페이지 설정 재지정은 페이지 설정 재지정 정보의 원본으로 지정된 도면 템플릿(DWT) 파일에 저장됩니다.

이 항목이 사용 불가능할 경우 페이지 설정이 지정되지 않았거나 DWT 파일이 부적합하거나 없는 것입니다. 같은 메뉴에서 페이지 설정 관리 항목을 사용하여 문제를 해결합니다.

플롯 스탬프 설정

플롯 스탬프 대화상자를 표시합니다.

DWF에 게시

선택한 시트 또는 시트 세트를 지정된 DWF 파일에 게시합니다. PUBLISH 명령에서 지정된 설정을 자동으로 사용합니다.

플로터에 게시

선택한 시트를 기본 플로터 또는 프린터에 자동으로 게시합니다.

하위 세트 제거

시트 세트의 구성에서 현재 선택된 하위 세트를 제거합니다.

이름 바꾸기 및 번호 변경

시트 이름 바꾸기 및 번호 변경 대화상자를 표시합니다.

모든 시트 다시 저장

현재 시트 세트의 각 도면과 함께 저장되는 시트 세트 정보를 업데이트합니다. 현재 시트 세트의 각 도면 파일이 열리고 다시 저장됩니다. 변경한 내용은 시트 세트 데이터(DST) 파일에서 업데이트됩니다.

이전 DWG 파일 형식으로 저장된 도면 파일은 형식 변경 없이 다시 저장됩니다.

이 작업은 배경 작업이므로 프로그램에 표시되지 않습니다.

주네트워크 환경에서 이 작업을 수행하기 전에 다른 사용자가 열었던 현재 시트 세트의 모든 도면 파일을 닫아야 합니다.
시트 제거

시트 세트에서 현재 선택된 시트를 제거합니다.

시트 선택사항 저장

새 시트 선택 대화상자를 표시합니다.

시트 세트 게시 옵션

시트 세트 게시 옵션 대화상자를 표시합니다. 이것은 게시 옵션 대화상자와 동일하지만, 현재 시트 세트에만 적용됩니다.

전송 설정

전송 설정 대화상자를 표시합니다.


시트 뷰 탭 (요약 참조)

시트 리스트 탭
시트 세트 관리자
모형 뷰 탭
명령 > S 명령 > SHEETSET > 시트 세트 관리자 >
시트 뷰 탭
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

메뉴: 도구 [image] 팔레트 [image] 시트 세트 관리자현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: sheetset

요약

시트 뷰 탭은 현재 시트 세트에서 사용되는 정렬된 뷰 리스트를 표시합니다. 범주라는 제목 아래로 사용자가 만든 뷰를 구성할 수 있습니다. 위치한 시트 또는 범주로 구성된 뷰 리스트를 표시할 수 있습니다.

주AutoCAD 2005 또는 이후 버전에서 작성된 시트 뷰만 시트 뷰 탭에 나열됩니다.

옵션 리스트

이 탭에는 다음 버튼이 있습니다.

새 뷰 범주 버튼

뷰 범주 대화상자를 표시합니다. 이 버튼은 범주별로 보기 버튼이 켜져 있고 해당 범주에 따라 뷰가 표시된 경우에만 이 버튼을 사용할 수 있습니다.

범주별로 보기

현재 시트 세트에 범주별로 구성된 뷰를 표시합니다.

시트별로 보기

현재 시트 세트에 위치한 시트로 구성된 뷰 리스트를 표시합니다.

바로 가기 메뉴 옵션

다음 옵션이 시트 뷰 탭의 바로 가기 메뉴에 표시됩니다. 더 쉽게 액세스할 수 있도록 알파벳 순서로 나열되어 있습니다. 각각의 바로 가기 메뉴에 표시된 옵션은 문맥에 따라 다릅니다. 마우스 오른쪽 버튼으로 시트 세트를 클릭하는 경우, 마우스 오른쪽 버튼으로 뷰 범주 또는 뷰를 클릭한 경우와는 다른 바로 가기 메뉴가 표시됩니다.

화면표시

뷰가 작성된 시트에서 선택한 뷰를 표시합니다. 도면 파일을 아직 열지 않은 경우 시트를 포함하는 도면 파일을 엽니다.

새 뷰 범주

새 뷰 범주를 작성하여 시트 세트의 뷰를 구성할 수 있는 뷰 범주 대화상자를 표시합니다.

콜아웃 블록 삽입

콜아웃 블록을 지정하고 시트에 삽입합니다.

뷰 레이블 삽입

뷰 레이블 블록을 지정하고 시트에 삽입합니다.

특성(시트 세트)

시트 세트 특성 대화상자가 표시됩니다.

특성(뷰 범주)

뷰 범주 대화상자를 표시합니다.

이름 바꾸기

선택한 시트 뷰 범주 이름을 바꿉니다.

이름 바꾸기 및 번호 변경

선택한 시트 뷰의 번호와 제목을 바꿀 수 있는 뷰 이름 바꾸기 및 번호 변경 대화상자를 표시합니다.

범주 설정

선택된 시트 뷰를 지정한 범주에 재지정합니다.


모형 뷰 탭 (요약 참조)

시트 뷰 탭
시트 세트 관리자
하위 세트 특성 대화상자
명령 > S 명령 > SHEETSET > 시트 세트 관리자 >
모형 뷰 탭
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

메뉴: 도구 [image] 팔레트 [image] 시트 세트 관리자현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: sheetset

요약

모형 뷰 탭은 현재 시트 세트에 대해 사용 가능한 폴더, 도면 파일 및 모형 공간 뷰의 리스트를 표시합니다. 폴더 위치를 추가 및 제거하여 현재 시트 세트와 연관된 도면 파일을 조정할 수 있습니다.

주명명된 모형 공간 뷰를 작성한 후 도면을 저장하여 모형 뷰 탭에 뷰를 추가해야 합니다.

이 탭에는 다음 버튼이 있습니다.

옵션 리스트

갱신 버튼

트리 뷰에 나열된 도면 파일 리스트를 업데이트합니다. 갱신 버튼은 시트 세트 데이터(DST) 파일에 저장된 모든 정보를 업데이트하고, 새 도면 파일 또는 제거된 도면 파일을 위해 모든 자원 위치의 모든 폴더를 검사하며, 새 모형 공간 뷰 또는 제거된 모형 공간 뷰를 위해 확장된 모든 도면 파일을 검사합니다. 또는 커서가 모형 뷰 탭 위에 있을 때 F5 키를 눌러 갱신 작업을 수행할 수 있습니다.

새 위치 추가 버튼

시트 세트에 폴더 위치를 추가할 수 있는 폴더 찾아보기 표준 파일 선택 대화상자를 표시합니다.

바로 가기 메뉴 옵션

새 위치 추가

시트 세트에 폴더 위치를 추가할 수 있는 폴더 찾아보기 표준 파일 선택 대화상자를 표시합니다.

eTransmit

전송 파일 작성 대화상자를 표시합니다.

파일 열기

선택한 도면(DWG) 파일을 엽니다.

시트에 배치

선택한 모형 뷰를 작성하고 현재 도면의 현재 배치에 배치하는 일련의 자동화된 단계를 시작합니다. 단계는 다음과 같습니다.

  • 배치에 뷰를 배치할지 묻는 프롬프트가 표시됩니다. 배치하기 전에 뷰의 축척을 변경하려면 마우스 오른쪽 버튼으로 클릭합니다.
  • 선택한 모형은 현재 도면에 외부 참조로 부착됩니다.
  • 배치 뷰포트가 현재 배치에 작성됩니다
  • 새로 작성된 배치 뷰포트에 해당하는 시트 뷰가 작성됩니다
위치 제거

시트 세트에서 현재 선택된 폴더 위치를 제거합니다.

모형 공간 뷰 참고

명명된 모형 공간 뷰의 리스트를 확장합니다.


하위 세트 특성 대화상자 (요약 참조)

모형 뷰 탭
SHEETSET
시트 게시 대화상자
명령 > S 명령 > SHEETSET >
하위 세트 특성 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

명령 입력: sheetset

요약

시트 세트에 새 시트 하위 세트를 작성합니다. 시트를 다른 하위 세트로 끌어서 시트를 구성할 수 있습니다.

옵션 리스트

이 대화상자에서는 다음 옵션을 사용할 수 있습니다.

하위 세트 이름

상위의 부세트 저장 위치에 상대적으로 폴더 작성이 선택된 경우 이 부세트의 이름과 이 부세트에 대한 시트 저장 폴더의 이름을 지정합니다.

하위 세트의 시트 게시

시트 세트 게시에 대한 현재 설정에 따릅니다.

새 시트 위치

하위 세트와 연관된 시트를 포함하는 모든 새 도면(DWG) 파일의 폴더 위치를 지정합니다. 찾아보기 버튼은 폴더 찾아보기 표준 파일 선택 대화상자를 표시합니다.

시트 작성 템플릿

하위 세트에 대한 새 도면 파일을 작성하기 위해 사용되는 도면 템플릿(DWT) 파일 및 배치 이름을 지정합니다. 찾아보기 버튼은 배치를 시트 템플릿으로 선택 대화상자를 표시합니다.

이 특성의 구문은 다음과 같습니다.

layoutname [folderpath₩ ]filename.dwt

템플릿 프롬프트

예를 선택하면 새 시트를 작성할 때 기본 도면 템플릿 파일을 사용하는 대신 도면 템플릿 파일을 지정하라는 프롬프트가 표시됩니다.


시트 게시 대화상자 (요약 참조)

하위 세트 특성 대화상자
SHEETSET
배치를 시트 템플릿으로 선택 대화상자
명령 > S 명령 > SHEETSET >
시트 게시 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

액세스 방법

명령 입력: sheetset

요약

게시에 포함할 시트를 지정합니다.

선택한 시트는 게시 대상에 포함됩니다.


배치를 시트 템플릿으로 선택 대화상자 (요약 참조)

시트 게시 대화상자
SHEETSET
새 시트 대화상자
명령 > S 명령 > SHEETSET >
배치를 시트 템플릿으로 선택 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

액세스 방법

명령 입력: sheetset

요약

새 시트를 작성하기 위해 사용될 폴더 경로, 도면 템플릿(DWT) 파일 및 배치 이름을 지정합니다.

옵션 리스트

이 대화상자에서는 다음 옵션을 사용할 수 있습니다.

도면 템플릿 파일 이름

새 시트를 작성하기 위해 사용될 도면 템플릿 파일 경로 및 이름을 지정합니다. 찾아보기 버튼은 도면 선택 표준 파일 선택 대화상자를 표시합니다.

배치를 선택하여 새 시트 작성

새 시트에 사용될 도면 템플릿 파일에서 배치 이름을 나열하고 지정합니다.


새 시트 대화상자 (요약 참조)

배치를 시트 템플릿으로 선택 대화상자
SHEETSET
시트 이름 바꾸기 및 번호 변경 대화상자
명령 > S 명령 > SHEETSET >
새 시트 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

명령 입력: sheetset

요약

도면과 이름이 같은 배치 탭을 포함하는 새 도면(DWG) 파일을 작성하여 현재 시트 세트에 새 시트를 작성합니다.

옵션 리스트

이 대화상자에서는 다음 옵션을 사용할 수 있습니다.

번호

시트 번호를 지정합니다. 처음 시트를 작성할 때 시트 번호를 채우지 않는 것이 좋습니다. 기본적으로 새 시트의 도면 이름 및 배치 이름은 시트 제목을 가진 시트 번호입니다. 새 시트 작성 시 시트 번호를 파일 이름에서 제거할 수 있으나 시트 번호는 배치 이름에 여전히 존재합니다.

시트 제목

새 도면에서 동일하게 명명된 배치 탭에 해당하는 시트 제목을 지정합니다.

파일 이름

시트를 포함하는 새 도면 파일의 이름을 지정합니다. 기본적으로, 도면 파일의 이름은 시트 제목과 결합된 시트 번호입니다. 또한 이 상자에서 도면 파일 이름을 변경할 수 있습니다.

폴더 경로

새 도면 파일에 대한 기본 폴더를 표시합니다.

하위 세트의 기본 폴더는 하위 세트 특성 대화상자에서 지정되고, 시트 세트의 기본 폴더는 시트 세트 특성 대화상자에서 지정됩니다.

시트 템플릿

새 도면 파일 작성에 사용되는 기본 시트 템플릿 파일을 표시합니다.

하위 세트에서 새 도면을 작성하는 데 사용되는 기본 템플릿 파일은 하위 세트 특성 대화상자에서 지정되고, 시트 세트에서 새 도면을 작성하는 데 사용되는 기본 템플릿 파일은 시트 세트 특성 대화상자에서 지정됩니다.

도면 편집기에서 열기

이 옵션이 선택되면 도면을 작성한 후 열어 파일 내에서 직접 편집할 수 있습니다.


시트 이름 바꾸기 및 번호 변경 대화상자 (요약 참조)

새 시트 대화상자
SHEETSET
뷰 이름 바꾸기 및 번호 변경 대화상자
명령 > S 명령 > SHEETSET >
시트 이름 바꾸기 및 번호 변경 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

명령 입력: sheetset

요약

시트 세트의 시트에 대한 시트 번호, 시트 제목 및 기타 특성을 지정합니다.

옵션 리스트

이 대화상자에서는 다음 옵션을 사용할 수 있습니다.

번호

선택된 시트의 시트 번호를 지정합니다.

시트 제목

선택된 시트의 시트 제목을 지정합니다.

배치 이름

선택된 시트와 연관된 배치의 이름을 지정합니다.

파일 이름

선택된 시트와 연관된 도면 파일의 이름을 지정합니다.

폴더 경로

도면 파일의 폴더 경로를 표시합니다.

시트 제목과 일치하도록 배치 이름 바꾸기

이 옵션이 선택되면 시트 제목과 일치하도록 배치 이름을 변경합니다.

시트 번호로 머리말

이 옵션이 선택되면 배치 이름을 시트 제목의 맨 앞에 시트 번호를 추가하여 형성된 새 이름으로 변경합니다.

시트 제목과 일치하도록 도면 파일 이름 바꾸기

이 옵션이 선택되면 시트 제목과 일치하도록 도면 파일 이름을 변경합니다.

시트 번호로 머리말

이 옵션이 선택되면 시트 제목의 맨 앞에 시트 번호를 추가해서 형성된 새 이름으로 도면 파일 이름을 변경합니다.

다음

다음 시트를 이 대화상자에 로드합니다. 이 방법을 사용하면 편리하게 일련의 시트 번호를 변경하고 시트 제목을 바꿀 수 있습니다.

이전

이전 시트를 이 대화상자에 로드합니다..


뷰 이름 바꾸기 및 번호 변경 대화상자 (요약 참조)

시트 이름 바꾸기 및 번호 변경 대화상자
SHEETSET
배치를 시트로 가져오기 대화상자
명령 > S 명령 > SHEETSET >
뷰 이름 바꾸기 및 번호 변경 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

명령 입력: sheetset

요약

시트 세트의 뷰에 대한 시트 번호 및 뷰 제목을 지정합니다.

옵션 리스트

이 대화상자에서는 다음 옵션을 사용할 수 있습니다.

번호

선택된 뷰의 시트 번호를 지정합니다.

뷰 제목

선택된 뷰의 뷰 제목을 지정합니다.

이전

이전 뷰를 이 대화상자에 로드합니다. 이 방법을 사용하면 편리하게 일련의 뷰 번호를 변경하고 뷰 제목을 바꿀 수 있습니다.

다음

다음 뷰를 이 대화상자에 로드합니다. 이 방법을 사용하면 편리하게 일련의 뷰 번호를 변경하고 뷰 제목을 바꿀 수 있습니다.


배치를 시트로 가져오기 대화상자 (요약 참조)

뷰 이름 바꾸기 및 번호 변경 대화상자
SHEETSET
시트 리스트 테이블 삽입 대화상자
명령 > S 명령 > SHEETSET >
배치를 시트로 가져오기 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

명령 입력: sheetset

요약

배치를 시트 세트에 빨리 가져오고 시트로 사용될 배치 탭을 지정하는 방법을 제공합니다.

주배치는 하나의 시트 세트에만 속할 수 있습니다. 배치가 이미 시트 세트에 속해 있는 경우, 배치를 가져오려면 배치를 포함하는 도면의 사본을 작성해야 합니다.

옵션 리스트

이 대화상자에서는 다음 옵션을 사용할 수 있습니다.

도면 찾아보기

도면 선택 표준 파일 선택 대화상자를 표시합니다.

선택된 도면의 배치 리스트

지정된 도면 파일에 사용 가능한 모든 배치를 나열합니다. 확인란을 클릭하여 배치를 선택합니다.

파일 이름으로 시트 제목 접두어 처리

이 옵션이 선택되면 도면 파일 이름은 시트 제목의 맨 앞에 자동으로 추가됩니다.

선택된 항목 가져오기

선택 표시를 하는 경우에만 리스트에서 배치를 가져옵니다.


시트 리스트 테이블 삽입 대화상자 (요약 참조)

배치를 시트로 가져오기 대화상자
SHEETSET
테이블 데이터 탭
명령 > S 명령 > SHEETSET >
시트 리스트 테이블 삽입 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

명령 입력: sheetset

요약

시트 세트의 시트를 나열하는 테이블을 작성합니다. 이 테이블은 현재 시트 세트의 모든 시트에 추가될 수 있지만, 일반적으로 제목 시트에 추가됩니다.

주시트 세트 바로 가기 메뉴의 시트 리스트 테이블 삽입은 모형 탭이 활성 상태이거나 현재 배치가 현재 시트 세트의 시트가 아닐 경우 사용 불가능합니다.

탭 리스트

이 대화상자에는 다음과 같은 탭이 있습니다.

  • 테이블 데이터 탭
  • 하위 세트 및 시트 탭

옵션 리스트

이 대화상자에서는 다음 옵션을 사용할 수 있습니다.

테이블 스타일 이름

테이블에 사용될 테이블 스타일을 지정합니다. 찾아보기 버튼은 테이블 스타일 대화상자를 표시합니다.

테이블 스타일 미리보기

현재 선택된 테이블 스타일의 미리보기를 표시합니다.

하위 세트를 출력 헤더로 포함

선택하면 하위 세트의 이름을 표시하여 시트 리스트 테이블을 섹션으로 분할합니다.

테이블 스타일 설정

테이블 스타일에 대한 옵션을 표시합니다.


테이블 데이터 탭 (요약 참조)

시트 리스트 테이블 삽입 대화상자
시트 리스트 테이블 삽입 대화상자
하위 세트 및 시트 탭
명령 > S 명령 > SHEETSET > 시트 리스트 테이블 삽입 대화상자 >
테이블 데이터 탭
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

테이블 데이터에 대한 옵션을 표시합니다.

옵션 리스트

제목 문자

시트 리스트 테이블의 제목 이름을 지정합니다.

열 설정 영역

시트 리스트 테이블의 열 정의 리스트를 표시합니다. 리스트의 각 행은 열을 나타냅니다. 리스트의 하향식 순서는 열이 테이블에 표시되는(왼쪽에서 오른쪽으로) 방법을 나타냅니다.

데이터 형식 열

열 정의를 선택한 다음 데이터 형식 열의 한 항목을 클릭하면 리스트를 표시합니다. 이 리스트에서 시트 리스트 테이블의 열에 표시될 정보의 유형을 변경할 수 있습니다.

제목 문자 열

시트 리스트 테이블의 각 열에 대한 제목 문자를 변경할 수 있습니다.

추가

시트 리스트 테이블에 시트 번호 열을 추가합니다.

제거

시트 리스트 테이블에서 선택된 열을 제거합니다. 실수로 열을 제거한 경우 번호 열을 추가한 다음 데이터 유형 리스트에서 데이터 유형을 변경할 수 있습니다.

위로 이동

선택한 열을 열 리스트에서 위로, 시트 리스트 테이블에서 왼쪽으로 이동합니다.

아래로 이동

선택한 열을 열 리스트에서 아래로, 시트 리스트 테이블에서 오른쪽으로 이동합니다.


하위 세트 및 시트 탭 (요약 참조)

테이블 데이터 탭
시트 리스트 테이블 삽입 대화상자
시트 리스트 테이블 설정 대화상자
명령 > S 명령 > SHEETSET > 시트 리스트 테이블 삽입 대화상자 >
하위 세트 및 시트 탭
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

현재 시트 리스트 테이블에 표시된 시트 선택의 조정 옵션을 표시합니다.

옵션 리스트

시트 선택사항으로 채우기 드롭다운 메뉴

이전에 저장한 시트 선택을 기준으로 뷰 항목의 선택 상태를 설정합니다.

시트 세트 트리 뷰

자동으로 업데이트할 시트 세트 하위 세트를 표시합니다. 선택된 하위 세트에 새 시트를 추가하면 테이블을 업데이트하라는 프롬프트가 표시됩니다.


시트 리스트 테이블 설정 대화상자 (요약 참조)

하위 세트 및 시트 탭
SHEETSET
시트 세트 특성 대화상자
명령 > S 명령 > SHEETSET >
시트 리스트 테이블 설정 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

바로 가기 메뉴: 시트 리스트 테이블의 셀 선택 [image] 마우스 오른쪽 버튼을 클릭하여 바로 가기 메뉴 열기 [image] 시트 리스트 테이블 설정 편집

요약

현재 도면에 존재하는 시트 리스트 테이블을 편집할 수 있습니다. 시트 리스트 테이블 설정 편집 대화상자에서는 시트 리스트 테이블 삽입 대화상자에 있는 모든 설정을 사용할 수 있습니다.

옵션 리스트

이 대화상자에서는 다음 옵션을 사용할 수 있습니다.

테이블 스타일 설정

테이블 스타일에 대한 옵션을 표시합니다.

테이블 스타일 이름

테이블에 사용될 테이블 스타일을 지정합니다. 찾아보기 버튼은 테이블 스타일 대화상자를 표시합니다.

테이블 스타일 샘플 영역

현재 선택된 테이블 스타일의 샘플을 표시합니다.

하위 헤더 표시

선택하면 하위 세트의 이름을 표시하여 시트 리스트 테이블을 섹션으로 분할합니다.

테이블 데이터 설정

테이블 데이터에 대한 옵션을 표시합니다.

제목 문자

시트 리스트 테이블의 제목 이름을 지정합니다.

열 설정 영역

시트 리스트 테이블의 열 정의 리스트를 표시합니다. 리스트의 각 행은 열을 나타냅니다. 리스트의 하향식 순서는 열이 테이블에 표시되는(왼쪽에서 오른쪽으로) 방법을 나타냅니다.

데이터 형식 열

열 정의를 선택한 다음 데이터 형식 열의 한 항목을 클릭하면 리스트를 표시합니다. 리스트에서 시트 리스트 테이블의 열에 표시될 정보의 유형을 변경할 수 있습니다.

제목 문자 열

시트 리스트 테이블의 각 열에 대한 제목 문자를 변경할 수 있습니다.

추가

시트 리스트 테이블에 시트 번호 열을 추가합니다.

제거

시트 리스트 테이블에서 선택된 열을 제거합니다. 실수로 열을 삭제한 경우 새 시트 번호 열을 추가한 다음 데이터 형식 리스트에서 데이터 형식을 변경할 수 있습니다.

위로 이동

선택한 열을 열 리스트에서 위로, 시트 리스트 테이블에서 왼쪽으로 이동합니다.

아래로 이동

선택한 열을 열 리스트에서 아래로, 시트 리스트 테이블에서 오른쪽으로 이동합니다.


시트 세트 특성 대화상자 (요약 참조)

시트 리스트 테이블 설정 대화상자
SHEETSET
시트 세트 사용자 특성 대화상자
명령 > S 명령 > SHEETSET >
시트 세트 특성 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

명령 입력: sheetset

요약

선택한 시트 세트에 대한 정보를 표시합니다. 각 필드를 클릭하여 대화상자 맨 아래에 설명을 표시할 수 있습니다.

이러한 정보에는 시트 세트 데이터(DST) 파일의 경로 및 파일 이름, 시트 세트와 연관된 도면 파일이 들어 있는 폴더의 경로 및 시트 세트와 연관된 사용자 특성과 같은 정보가 있습니다.

옵션 리스트

이 대화상자에서는 다음 옵션을 사용할 수 있습니다.

이름

시트 세트의 이름을 표시합니다.

시트 세트 데이터 파일

시트 세트 데이터(DST) 파일의 경로 및 파일 이름을 표시합니다.

설명

시트 세트의 설명을 표시합니다.

모형 뷰

시트 세트에서 사용되는 도면이 들어 있는 폴더의 경로 및 이름을 표시합니다.

레이블 블록 뷰

시트 세트의 레이블 블록이 들어 있는 DWT 또는 DWG 파일의 경로 및 파일 이름을 표시합니다.

콜아웃 블록

시트 세트의 콜아웃 블록이 들어 있는 DWT 또는 DWG 파일의 경로 및 파일 이름을 표시합니다.

페이지 설정 재지정 파일

시트 세트의 페이지 설정 재지정이 들어 있는 도면 템플릿(DWT) 파일의 경로 및 파일 이름을 표시합니다.

프로젝트 컨트롤

프로젝트 번호, 프로젝트 이름, 프로젝트 단계 및 프로젝트 중요 시점을 포함하여 프로젝트에서 일반적으로 사용되는 몇 가지 필드를 표시합니다.

시트 사용자 특성

시트 세트에서 각 시트와 연관된 사용자 정의 사용자 특성을 표시합니다.

시트 저장 위치

새 시트가 작성된 폴더의 경로 및 이름을 표시합니다.

시트 작성 템플릿

시트 세트의 새 시트를 작성할 때 DWG 또는 DWT 파일의 경로 및 이름을 표시합니다.

템플릿 프롬프트

시트 세트에 새 시트를 작성할 때마다 시트 작성 템플릿에 대한 프롬프트 표시 여부를 조정합니다.

시트 세트 사용자 특성

시트 세트와 연관된 사용자 정의 사용자 특성을 표시합니다.

사용자 특성 편집

시트 세트 사용자 특성 대화상자를 표시합니다.


시트 세트 사용자 특성 대화상자 (요약 참조)

시트 세트 특성 대화상자
SHEETSET
사용자 특성 추가 대화상자
명령 > S 명령 > SHEETSET >
시트 세트 사용자 특성 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

명령 입력: sheetset

요약

현재 시트 세트와 연관된 사용자 특성을 나열합니다.

옵션 리스트

이 대화상자에서는 다음 옵션을 사용할 수 있습니다.

추가

사용자 특성 추가 대화상자를 표시합니다.

삭제

시트 세트에서 선택된 사용자 특성을 제거합니다.


사용자 특성 추가 대화상자 (요약 참조)

시트 세트 사용자 특성 대화상자
SHEETSET
자원 도면 위치 대화상자
명령 > S 명령 > SHEETSET >
사용자 특성 추가 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

명령 입력: sheetset

요약

현재 시트 세트 또는 각 시트와 연관될 사용자 특성을 작성합니다. 사용자 특성을 사용하여 계약자 번호, 설계자 이름 및 릴리즈 날짜와 같은 정보를 저장할 수 있습니다.

옵션 리스트

이 대화상자에서는 다음 옵션을 사용할 수 있습니다.

이름

새 사용자 특성의 이름을 지정합니다.

기본값

사용자 특성에 대한 값을 지정합니다.

소유자

사용자 특성이 시트 세트에 속하는지 아니면 시트에 속하는지 지정합니다.


자원 도면 위치 대화상자 (요약 참조)

사용자 특성 추가 대화상자
SHEETSET
시트 특성 대화상자
명령 > S 명령 > SHEETSET >
자원 도면 위치 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

명령 입력: sheetset

요약

현재 시트 세트에 사용할 수 있는 폴더 리스트를 표시합니다. 폴더 위치를 추가 및 제거하여 현재 시트 세트에 사용할 수 있는 도면 파일을 조정할 수 있습니다.

옵션 리스트

이 대화상자에서는 다음 옵션을 사용할 수 있습니다.

추가

리스트에 폴더 위치를 추가할 수 있는 폴더 찾아보기 표준 파일 선택 대화상자를 표시합니다.

삭제

선택된 폴더를 리스트에서 제거합니다.


시트 특성 대화상자 (요약 참조)

자원 도면 위치 대화상자
SHEETSET
새 시트 선택사항 대화상자
명령 > S 명령 > SHEETSET >
시트 특성 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

명령 입력: sheetset

요약

선택한 시트의 시트 제목, 시트 번호 및 게시 작업에 포함할지 여부와 같은 특정 정보를 표시합니다. 또한 사용자 특성을 표시합니다(있는 경우). 새 값을 입력하여 모든 사용 가능한 시트 특성을 수정할 수 있습니다.

옵션 리스트

이 대화상자에서는 다음 옵션을 사용할 수 있습니다.

시트 및 시트 사용자 특성

선택한 시트의 특성을 표시합니다. 또한 사용자 특성을 표시합니다(있는 경우). 새 값을 입력하여 시트 특성을 수정할 수 있습니다. 예상 배치는 시트가 저장된 도면의 경로 및 파일 이름입니다. 발견 배치는 시트가 발견된 도면의 경로 및 파일 이름입니다. 경로가 다른 경우 예상 배치에서 경로 및 파일 이름을 수정할 수 있습니다. 이 작업은 시트를 시트 세트와 다시 연관시킵니다.

이름 바꾸기 옵션

선택한 시트에 대한 이름 바꾸기 옵션을 표시합니다. 이 설정은 시트 이름 바꾸기 및 번호 변경 대화상자의 설정과 동일합니다.


새 시트 선택사항 대화상자 (요약 참조)

시트 특성 대화상자
SHEETSET
시트 선택사항 대화상자
명령 > S 명령 > SHEETSET >
새 시트 선택사항 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

명령 입력: sheetset

요약

시트의 명명된 선택 사항을 나중에 작업하기 위해 저장합니다. 여러 개의 시트를 선택한 다음 선택 사항을 저장하면 시트 선택 사항을 이름별로 복원할 수 있습니다. 이렇게 하면 게시, 전송 또는 보관 작업을 위해 시트 세트를 쉽게 지정할 수 있습니다.

옵션 리스트

이 대화상자에서는 다음 옵션을 사용할 수 있습니다.

시트 선택사항 이름 입력

시트 선택사항의 이름을 지정합니다.


시트 선택사항 대화상자 (요약 참조)

새 시트 선택사항 대화상자
SHEETSET
뷰 범주 대화상자
명령 > S 명령 > SHEETSET >
시트 선택사항 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

명령 입력: sheetset

요약

저장한 시트 선택사항의 이름을 바꾸거나 삭제합니다.

옵션 리스트

이 대화상자에서는 다음 옵션을 사용할 수 있습니다.

시트 선택사항

이름을 바꾸거나 삭제할 시트 선택사항을 지정합니다.

이름 바꾸기

선택한 시트 선택사항의 이름을 바꿉니다.

삭제

선택한 시트 선택사항을 삭제합니다. 시트 선택사항만 삭제됩니다. 시트 자체에는 영향을 주지 않습니다.


뷰 범주 대화상자 (요약 참조)

시트 선택사항 대화상자
SHEETSET
블록 리스트 대화상자
명령 > S 명령 > SHEETSET >
뷰 범주 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

명령 입력: sheetset

요약

시트 세트에 새 뷰 범주를 작성합니다. 뷰를 다른 뷰 범주 아래로 끌어서 구성할 수 있습니다.

옵션 리스트

이 대화상자에서는 다음 옵션을 사용할 수 있습니다.

범주 이름

새 뷰 범주의 이름을 지정합니다.

범주에서 사용될 콜아웃 블록 선택

현재 뷰 범주에 적절한 콜아웃 블록을 나열하는 방법을 제공합니다.

블록 추가

블록 리스트 대화상자를 표시합니다.


블록 리스트 대화상자 (요약 참조)

뷰 범주 대화상자
SHEETSET
블록 선택 대화상자
명령 > S 명령 > SHEETSET >
블록 리스트 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

명령 입력: sheetset

요약

현재 시트 세트에서 사용할 콜아웃 블록을 나열하거나 추가 또는 삭제합니다. 이 대화상자는 뷰 범주 대화상자에서 블록 추가 버튼을 클릭하거나 시트 세트 특성 대화상자에서 콜아웃 블록 옆의 [...] 버튼을 클릭하면 표시됩니다.

옵션 리스트

이 대화상자에서는 다음 옵션을 사용할 수 있습니다.

블록 리스트

현재 시트 세트와 함께 사용할 수 있는 블록 리스트를 표시합니다.

추가

블록 선택 대화상자를 표시합니다.

삭제

콜아웃 블록 리스트에서 선택한 블록을 제거합니다.

미리보기 영역

단일 블록이 선택되면 미리보기 이미지를 표시합니다.


블록 선택 대화상자 (요약 참조)

블록 리스트 대화상자
SHEETSET
SHEETSETHIDE
명령 > S 명령 > SHEETSET >
블록 선택 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

명령 입력: sheetset

요약

현재 시트 세트에서 사용할 새 레이블 블록 또는 콜아웃 블록을 추가합니다.

옵션 리스트

이 대화상자에서는 다음 옵션을 사용할 수 있습니다.

도면 파일 이름 입력

블록 정의의 원본으로 사용될 도면(DWG) 파일의 경로 및 이름 또는 도면 템플릿(DWT) 파일의 이름 및 경로를 지정합니다. 찾아보기 버튼은 표준 파일 선택 대화상자인 도면 선택을 표시합니다.

도면 파일을 블록으로 선택

지정된 전체 도면 파일 또는 도면 템플릿 파일을 블록 정의로 사용합니다.

도면 파일에서 블록 선택

지정된 도면 파일 또는 도면 템플릿 파일에서 선택한 블록 정의를 사용합니다. 콜아웃 블록을 선택할 때 Shift 또는 Ctrl 키를 사용하여 둘 이상의 블록을 선택할 수 있습니다.

미리보기

단일 블록이 선택되면 미리보기 이미지를 표시합니다.


SHEETSETHIDE (요약 참조)

블록 선택 대화상자
SHEETSETHIDE
SHELL
명령 > S 명령 >
SHEETSETHIDE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

시트 세트 관리자를 닫습니다.

액세스 방법

명령 입력: sheetsethide

요약

시트 세트 관리자 윈도우를 닫습니다.


SHELL (요약 참조)

SHEETSETHIDE
SHELL
SHOWMAT
명령 > S 명령 >
SHELL
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

운영 체제 명령에 액세스합니다.

명령 입력: shell

OS 명령: 운영 체제 명령을 입력하거나 Enter 키를 누릅니다.

SHELL을 사용하여 이 프로그램 내에서 OS(운영 체제) 명령을 실행할 수 있습니다. SHELL이 OS 명령에 대해 프롬프트를 표시하면, 해당 OS에 가장 적합한 명령을 입력할 수 있습니다. 명령이 실행된 다음 SHELL은 명령 프롬프트를 반환합니다.

OS 명령 프롬프트에서 Enter 키를 누르면 오른쪽 꺾쇠 괄호(>)가 추가된 시스템 프롬프트가 표시됩니다. 일반 시스템 프롬프트에서처럼 운영 체제 명령을 입력할 수 있습니다. 종료를 입력하여 명령 프롬프트로 돌아갑니다.

경고SHELL 명령을 사용하여 잠금 파일(파일 이름 확장자 .??k) 또는 임시 파일(파일 이름 확장자 .ac$ 또는 .$a)을 삭제하지 마십시오. SHELL을 사용하여 chkdsk를 실행하거나, 직렬 I/O 포트를 다시 설정하거나, 플로피 디스크에 저장된 도면의 편집 중에 디스크 교체를 요구하는 외부 프로그램을 실행해서는 안됩니다. 이 프로그램을 시작하기 전에 Terminate-and-Stay-Resident 프로그램을 메모리로 로드합니다.


SHOWMAT (요약 참조)

SHELL
SHOWMAT
SHOWPALETTES
명령 > S 명령 >
SHOWMAT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

구형

명령 입력: showmat

LIST를 시작합니다.


SHOWPALETTES (요약 참조)

SHOWMAT
SHOWPALETTES
SIGVALIDATE
명령 > S 명령 >
SHOWPALETTES
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

숨겨진 팔레트를 다시 표시합니다.

명령 입력: showpalettes

HIDEPALETTES를 사용하여 숨겨진 팔레트의 표시 상태 및 위치를 복원합니다. Ctrl+Shift+H를 눌러 HIDEPALETTES와 SHOWPALETTES 간을 전환합니다.

주팔레트를 수동으로 다시 켠 경우 SHOWPALETTES가 작동하지 않습니다. 수동으로 다시 닫았다고 해도 마찬가지입니다.


SIGVALIDATE (요약 참조)

SHOWPALETTES
SIGVALIDATE
디지털 서명 유효성 검사 대화상자
명령 > S 명령 >
SIGVALIDATE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

도면 파일에 부착된 디지털 서명 정보를 표시합니다.

명령 입력: sigvalidate

디지털 서명 유효성 검사 대화상자가 표시됩니다. 대화상자에 표시되는 정보를 검토하고, 서명된 파일을 보려면 닫기를 클릭합니다.


디지털 서명 유효성 검사 대화상자 (요약 참조)

SIGVALIDATE
SIGVALIDATE
디지털 서명 컨텐츠 대화상자
명령 > S 명령 > SIGVALIDATE >
디지털 서명 유효성 검사 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
명령 입력: sigvalidate

디지털 서명에 대한 정보를 표시합니다. 디지털 서명이 유효한지 그리고 파일이 서명된 이후 변경되었는지 여부를 확인할 수 있습니다.

이름

디지털 서명을 확인 중인 파일의 이름과 위치를 표시합니다.

디지털 서명 상태

디지털 서명이 유효한 경우 유효한 서명 아이콘을 표시하고, 디지털 서명이 유효하지 않은 경우 유효하지 않은 서명 아이콘을 표시합니다.

파일 상태

서명된 파일의 상태를 표시합니다.

기본 서명 보기

디지털 서명 내용 대화상자를 표시합니다. 이 옵션은 디지털 서명이 유효하고 파일이 서명된 이후 수정되지 않은 경우에만 사용할 수 있습니다.

외부 참조 도면

서명된 파일에 있는 외부 참조에 대한 상세한 정보를 표시합니다.

외부 참조 도면 보기

파일의 기본 도면에 포함되어 있는 외부 참조 도면을 표시합니다.

외부 참조 리스트 보기

서명된 파일의 외부 참조 도면 리스트를 표시합니다. 외부 참조의 이름, 폴더 및 상태를 표시합니다. 이 리스트는 현재 파일에 외부 참조가 포함되어 있고 외부 참조 도면 보기를 선택한 경우에만 사용할 수 있습니다.

외부 참조 서명 보기

선택한 외부 참조에 대한 디지털 서명 컨텐츠 대화상자를 표시합니다. 이 버튼은 외부 참조에 유효한 디지털 서명이 부착되어 있는 경우에만 작동 가능합니다.


디지털 서명 컨텐츠 대화상자 (요약 참조)

디지털 서명 유효성 검사 대화상자
SIGVALIDATE
SKETCH
명령 > S 명령 > SIGVALIDATE >
디지털 서명 컨텐츠 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
명령 입력: sigvalidate

디지털 서명에 대한 정보를 표시합니다. 디지털 서명이 유효한지 그리고 파일이 서명된 이후 변경되었는지 여부를 확인할 수 있습니다.

이름

디지털 서명을 확인 중인 파일의 이름과 위치를 표시합니다.

디지털 서명 상태

디지털 서명의 상태를 표시합니다.

파일 상태

서명된 파일의 상태를 표시합니다.

서명자

현재 파일에 디지털 서명을 부착한 회사 또는 개인의 이름을 표시합니다.

기타 필드

값 상자에 제목, 발급자, 유효 개시 날자, 유효 만료 날짜 또는 일련 번호를 표시합니다.

제목

디지털 ID 및 첨부된 디지털 서명을 소유한 회사 또는 개인에 대한 정보를 표시합니다.

발급자

디지털 ID를 처음 발급한 인증 기관의 이름을 표시합니다.

유효 개시 날짜

디지털 ID가 처음 사용되고 유효한 것으로 인식된 년, 월, 일, 정확한 시간을 표시합니다.

유효 만료 날짜

디지털 ID의 유효성이 끝나는 년, 월, 일, 정확한 시간을 표시합니다.

일련 번호

디지털 ID에 할당된 일련 번호를 표시합니다.

값

기타 필드 리스트에서 선택한 항목을 기준으로 디지털 서명에 대한 정보를 표시합니다.

주석

현재 파일에 첨부된 디지털 서명에 대한 모든 주석을 표시합니다.

서명 날짜 및 시간

현재 파일에 디지털 서명이 첨부된 날짜와 시간을 표시합니다. 날짜와 시간은 서명이 첨부되었을 때 사용한 시간 서비스를 기준으로 표시됩니다.

사용된 시간 서비스

현재 파일에 시간 스탬프를 추가하기 위해 사용한 시간 서비스를 표시합니다.

외부 참조 경고 생략

서명된 외부 참조에 대해 디지털 서명 컨텐츠 대화상자를 표시할지 여부를 결정합니다. 이 확인란은 서명된 도면이 열릴 때 디지털 서명 컨텐츠 대화상자에만 표시됩니다.


SKETCH (요약 참조)

디지털 서명 컨텐츠 대화상자
SKETCH
SLICE
명령 > S 명령 >
SKETCH
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

자유롭게 그린 일련의 선 세그먼트를 작성합니다.

명령 입력: sketch

다음 정보는 타블렛 모드가 켜져 있다는 가정을 전제로 합니다.

레코드 증분 <현재>: 거리를 지정하거나 Enter 키를 누릅니다.

레코드 증분값은 선 세그먼트의 길이를 정의합니다. 좌표 입력 장치가 증분값보다 더 큰 거리를 이동해야 선이 생성됩니다.

스케칭을 일련의 독립적인 선으로 캡쳐합니다 SKPOLY 시스템 변수를 0이 아닌 값으로 설정하면 일련의 연속 스케치 선에 대해 각각 여러 개 줄 객체 대신 폴리선이 생성됩니다.

스케치합니다. 펜(P)나가기(X)끝내기(Q)레코드(R)지우기(E)연결(C)옵션을 입력하거나 포인터 버튼을 누릅니다.

펜(선택 버튼)

스케칭 펜을 화면에서 들어 올리거나 화면에 댑니다. 좌표 입력 장치로 메뉴 항목을 선택하려면 펜을 화면에서 들어 올려야 합니다.

종료—Enter(버튼 3)

스케치된 임시 선의 수를 기록 및 보고하고 명령을 종료합니다.

끝내기(버튼 4)

SKETCH 명령을 사용한 후 또는 레코드 옵션을 마지막으로 사용한 후 스케치된 모든 임시 선을 버리고 명령을 종료합니다.

레코드(버튼 2)

임시 선을 영구적으로 기록하고 펜의 위치를 변경하지 않습니다. 다음과 같은 프롬프트를 사용하여 선의 수를 보고합니다.

nnn개의 선이 기록됨.

지우기(버튼 5)

임시 선의 모든 부분을 지우고 펜을 화면에 대고 있으면 들어 올립니다.

삭제의 끝을 선택하십시오.

연결(버튼 6)

펜을 화면에 대고 마지막으로 스케치된 선이나 마지막 지우기의 끝점에서 스케치를 계속합니다.

연결: 선의 끝점으로 이동하십시오.

. (마침표)(버튼 1)

펜을 내리고, 마지막으로 스케치된 선의 끝점에서 펜의 현재 위치까지 직선을 그린 다음, 펜을 위 위치로 다시 올립니다.


SLICE (요약 참조)

SKETCH
SLICE
SNAP
명령 > S 명령 >
SLICE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

기존 객체를 슬라이스하거나 분할하여 새 3D 솔리드와 표면을 작성합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 솔리드 편집 패널 [image] 슬라이스현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 수정 [image] 3D 작업 [image] 슬라이스현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: slice

요약

절단 평면은 UCS에서 큰 평면을 지정하거나 메쉬가 아닌 표면 객체를 선택함으로써 점 2개 또는 3개로 정의됩니다. 슬라이스된 3D 솔리드의 한쪽 면 또는 양쪽 면을 유지할 수 있습니다.

원래 솔리드의 도면층과 색상 특성이 슬라이스된 객체에서도 유지됩니다. 그러나 그 결과 생성되는 솔리드나 표면 객체에는 원래 객체의 사용 내역이 유지되지 않습니다.

슬라이스 작업에 사용할 수 있는 객체

슬라이스할 수 있는 객체 | 절단 평면으로 사용할 수 있는 객체
3D 솔리드 | 표면
표면 | 원
 | 타원
 | 원형 또는 타원형 호
 | 2D 스플라인
 | 3D 폴리선 세그먼트

프롬프트 리스트

다음과 같은 프롬프트가 표시됩니다.

슬라이스할 객체

슬라이스할 3D 솔리드 또는 표면 객체를 지정합니다. 메쉬 객체를 선택하는 경우, 3D 솔리드나 표면으로 변환한 다음 슬라이스 작업을 완료하면 됩니다.

  • 슬라이싱 평면의 시작점
  • 평면 객체
  • 표면
  • Z축
  • 뷰
  • XY
  • YZ
  • ZX
  • 3점
슬라이싱 평면의 시작점

슬라이싱 평면의 각도를 정의하는 두 점 중 첫 번째 점을 설정합니다. 슬라이싱 평면은 현재 UCS XY 평면에 대해 수직입니다.

  • 평면 위의 두 번째 점. 슬라이싱 평면의 두 점 중 두 번째 점을 설정합니다.
    • 원하는 면 위의 점
    • 양쪽 면 유지
평면 객체

선택한 원, 타원, 원형 또는 타원형 호, 2D 스플라인 또는 2D 폴리선 세그먼트가 포함된 평면에 맞춰 절단 평면을 정렬합니다.

  • 원, 타원, 호, 2D 스플라인 또는 2D 폴리선 선택. 정렬에 사용할 객체를 지정합니다.
표면

절단 평면을 표면으로 정렬합니다.

  • 표면 선택. 정렬에 사용할 표면을 지정합니다.
    주EDGESURF, REVSURF, RULESURF 및 TABSURF 명령으로 작성된 메쉬는 선택할 수 없습니다.
    • 원하는 면 위의 점
    • 양쪽 면 유지
Z축

평면 위의 점과 평면의 Z축(법선) 위에 또 한 점을 지정하여 절단 평면을 정의합니다.

  • 단면 평면의 점 지정. 슬라이싱 평면의 한 점을 설정합니다.
  • 평면의 Z-축(법선) 위의 점 지정. 슬라이싱 평면에 대해 수직인 축을 정의하는 한 점을 지정합니다.
  • 원하는 면 위의 점
  • 양쪽 면 유지
뷰

절단 평면을 현재 뷰포트의 뷰 평면에 정렬합니다. 점을 지정하면 절단 평면의 위치가 정의됩니다.

  • 현재 뷰 평면 위의 점 지정. 객체 위의 한 점을 설정하여 슬라이스를 시작합니다.
  • 원하는 면 위의 점
  • 양쪽 면 유지
XY

절단 평면을 현재 UCS(사용자 좌표계)의 XY 평면에 정렬합니다. 점을 지정하면 절단 평면의 위치가 정의됩니다.

  • XY 평면 위의 점. 슬라이스의 위치를 설정합니다.
  • 원하는 면 위의 점
  • 양쪽 면 유지
YZ

절단 평면을 현재 UCS의 YZ 평면에 정렬합니다. 점을 지정하면 절단 평면의 위치가 정의됩니다.

  • YZ 평면 위의 점. 슬라이스의 위치를 설정합니다.
ZX

절단 평면을 현재 UCS의 ZX 평면에 정렬합니다. 점을 지정하면 절단 평면의 위치가 정의됩니다.

  • ZX 평면 위의 점. 슬라이스의 위치를 설정합니다.

    객체 하나를 둘 이상의 객체로 슬라이스하는 경우, 평면 이쪽의 객체로부터 솔리드 또는 표면 하나가 작성되고 다른 쪽 객체로부터 다른 솔리드 또는 표면이 작성됩니다.

3점

3개의 점을 사용하여 절단 평면을 정의합니다.

  • 평면 위의 첫 번째 점. 세 점 중 첫 번째 점을 설정합니다.
  • 평면 위의 두 번째 점. 세 점 중 두 번째 점을 설정합니다.
  • 평면 위의 세 번째 점. 세 점 중 세 번째 점을 설정합니다.
원하는 면 위의 점

슬라이스된 솔리드 중 도면에 유지할 쪽을 점을 사용하여 결정합니다. 절단 평면에는 점이 놓일 수 없습니다.

양쪽 면 유지

슬라이스된 솔리드의 양쪽 모두를 유지합니다. 단일 솔리드를 두 조각으로 슬라이스하면 평면의 양쪽 조각들에서 두 개의 솔리드가 작성됩니다. SLICE는 선택한 각 솔리드에 대해 새 복합 솔리드를 두 개 이상 작성합니다.


SNAP (요약 참조)

SLICE
SNAP
SOLDRAW
명령 > S 명령 >
SNAP
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

커서의 움직임을 지정된 간격으로 제한합니다.

도구막대: 상태막대 [image] 스냅
명령 입력: snap(또는 투명 용도의 'snap)

스냅 간격두기 지정 또는 [켜기(ON)/끄기(OFF)/종횡비/스타일/유형] <현재>: 거리를 지정하거나, 옵션을 입력하거나, Enter 키를 누릅니다.

스냅 간격두기

지정한 값으로 스냅 모드를 활성화합니다.

켜기

스냅 그리드의 현재 설정을 사용하여 스냅 모드를 활성화합니다.

끄기

스냅 모드를 끄지만 현재 설정을 유지합니다.

종횡비

X와 Y 방향의 간격을 다르게 지정합니다. 이 옵션은 현재 스냅 스타일이 등각투영이면 사용할 수 없습니다.

수평 간격두기 지정 <현재>: 거리를 지정하거나 Enter 키를 누릅니다.

수직 간격두기 지정 <현재>: 거리를 지정하거나 Enter 키를 누릅니다.

스타일

스냅 그리드의 형식을 표준 또는 등각투영으로 지정합니다.

스냅 그리드 유형 입력 [표준(S)/등각투영(I)] <현재>: s를 입력하거나, i를 입력하거나, Enter 키를 누릅니다.

표준

현재 UCS의 XY 평면에 평행하는 직사각형 스냅 그리드를 설정합니다. X와 Y의 간격은 다를 수 있습니다.

스냅 간격두기 지정 또는 [종횡비(A)] <현재>: 거리를 지정하거나, a를 입력하거나, Enter 키를 누릅니다.

간격두기

스냅 그리드의 전체적인 간격을 지정합니다.

종횡비

스냅 그리드의 수평 간격과 수직 간격을 각각 지정합니다.

수평 간격두기 지정 <현재>: 거리를 지정하거나 Enter 키를 누릅니다.

수직 간격두기 지정 <현재>: 거리를 지정하거나 Enter 키를 누릅니다.

등각투영

스냅 위치가 처음에 30도와 150도 각도인 등각투영 스냅 그리드를 설정합니다. 등각투영 스냅은 다른 종횡 값을 가질 수 없습니다. 선이 있는 그리드는 등각투영 스냅 그리드를 따르지 않습니다.

수직 간격두기 지정 <현재>: 거리를 지정하거나 Enter 키를 누릅니다.

ISOPLANE은 십자선이 맨 위 등각투영 평면(30도 및 150도), 왼쪽 등각투영 평면(90도 및 150도), 오른쪽 등각투영 평면(30도 및 90도) 중 어디에 놓이는지 결정합니다.

유형

스냅 유형을 원형 또는 직사각형으로 지정합니다. 이 설정은 SNAPTYPE 시스템 변수에 의해서도 조정됩니다.

스냅 유형 입력 [극좌표(P)/그리드(G)] <현재>: p 또는 g를 입력합니다.

극좌표

스냅을 POLARANG 시스템 변수에서 설정되는 극좌표 추적 각도로 설정합니다.

그리드

스냅을 그리드로 설정합니다. 점을 지정하면 커서가 수직 또는 수평 그리드 점을 따라 스냅됩니다.


SOLDRAW (요약 참조)

SNAP
SOLDRAW
SOLID
명령 > S 명령 >
SOLDRAW
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

SOLVIEW를 사용하여 작성된 배치 뷰포트에서 윤곽과 단면을 생성합니다.

액세스 방법

버튼

메뉴: 그리기 [image] 모델링 [image] 설정 [image] 도면현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: soldraw

SOLVIEW를 사용하면 뷰포트에 있는 솔리드의 모서리와 윤곽을 나타내는 은선 및 가시선이 작성되어 뷰 방향에 수직인 평면에 투영됩니다.

그리기할 뷰포트 선택 ...

객체 선택: 그려질 뷰포트를 선택합니다.

SOLDRAW는 SOLVIEW로 작성된 뷰포트에서만 사용할 수 있습니다.

뷰포트에서 외곽을 나타내는 가시적 선 및 은선과 솔리드의 모서리는 작성된 후 관측 방향에 수직인 평면에 투영됩니다. 외곽과 모서리는 모든 솔리드와 절단 평면 뒤에 있는 솔리드 부분에 대해 생성됩니다. 단면 뷰의 경우에는 HPNAME, HPSCALE 및 HPANG 시스템 변수의 현재 값을 사용하여 교차 해치가 작성됩니다.

선택한 뷰포트의 기존 윤곽과 단면은 삭제되고 새 윤곽과 단면이 생성됩니다. 윤곽 또는 단면을 표시하는 데 필요한 도면층을 제외한 모든 도면층이 각 뷰포트에서 동결됩니다.

경고영구적인 도면 정보를 뷰 이름-VIS, 뷰 이름-HID 및 뷰 이름-HAT 도면층에 두지 마십시오. 이들 도면층에 저장된 정보는 SOLDRAW가 실행될 때 삭제되고 업데이트됩니다.

SOLDRAW로 그린 뷰포트를 취소하려면 UNDO의 뒤로 옵션을 사용해야 합니다.

주SOLDRAW는 acsolids.arx 응용프로그램에서 정의되며 대화식으로만 사용할 수 있게 되어 있습니다. 이 명령을 응용프로그램에서 사용하는 방법에 대한 내용은 AutoLISP 참조서의 “외부 정의 명령”을 참고하십시오.


SOLID (요약 참조)

SOLDRAW
SOLID
SOLIDEDIT
명령 > S 명령 >
SOLID
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

솔리드로 채워진 삼각형과 사변형을 작성합니다.

액세스 방법

명령 입력: solid

요약

SOLID 명령은 2D 채워진 다각형을 작성합니다. 처음 두 점은 다각형의 한 모서리를 정의합니다. 세 번째 점은 두 번째 점과 대각선으로 반대 방향에 있고, 네 번째 점은 첫 번째 점과 대각선으로 반대 방향에 있습니다.

네 번째 점 프롬프트에서 Enter 키를 누르면 채워진 삼각형이 작성됩니다. 다섯 번째 점을 지정하면 사변형 영역이 작성됩니다.

마지막 두 점이 다음으로 채워진 영역의 첫 번째 모서리를 형성합니다. 세 번째 점과 네 번째 점 프롬프트가 반복됩니다. 세 번째와 네 번째 점을 연속적으로 지정하면 계속 연결되는 삼각형과 사변형 다각형이 단일 솔리드 객체로 작성됩니다. Enter 키를 누르면 SOLID가 종료됩니다.

2D 솔리드는FILLMODE 시스템 변수가 켜져 있고(1) 뷰 방향이 2D 솔리드에 대해 직교인 경우에만 채워집니다.

프롬프트 리스트

다음과 같은 프롬프트가 표시됩니다.

첫 번째 점

2D 솔리드의 첫 번째 점을 설정합니다.

두 번째 점

2D 솔리드의 첫 번째 모서리를 설정합니다.

세 번째 점

두 번째 점 맞은편의 구석을 설정합니다.

네 번째 점 또는 <종료>

첫 번째 점 맞은편의 구석을 설정합니다. Enter 키를 눌러 삼각 솔리드 다각형을 완성하고 명령을 종료합니다. 점을 하나 지정하여 사변 솔리드 다각형을 작성합니다.

점을 계속 지정하여 연속 솔리드 다각형을 작성할 수 있습니다.


SOLIDEDIT (요약 참조)

SOLID
SOLIDEDIT
SOLPROF
명령 > S 명령 >
SOLIDEDIT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

3D 솔리드 객체의 면과 모서리를 편집합니다.

액세스 방법

메뉴: 수정 [image] 솔리드 편집
명령 입력: solidedit

요약

SOLIDEDIT 명령을 사용하여 3D 솔리드 객체의 모서리 및 면 하위 객체를 여러 가지 방법으로 수정할 수 있습니다. 면을 돌출, 이동, 회전, 간격띄우기, 테이퍼, 복사, 삭제하거나 면에 색상과 재료를 지정할 수 있습니다. 또한 모서리도 복사하거나 색상을 지정할 수 있습니다. 입력할 3D 솔리드 객체(본체)의 경우 각인, 쉘 분리, 비우거나 유효성을 검사할 수 있습니다.

메쉬 객체에는 SOLIDEDIT를 사용할 수 없습니다. 만일 닫힌 메쉬 객체를 선택하면 3D 솔리드로 변환하라는 프롬프트가 표시됩니다.

프롬프트 리스트

다음과 같은 프롬프트가 표시됩니다.

[면/모서리/본체/명령 취소/나가기(X)]

면

면

돌출, 이동, 회전, 간격띄우기, 테이퍼, 삭제, 복사 또는 색상 변경을 통해 선택한 3D 솔리드 면을 편집합니다.

[돌출/이동/회전/간격띄우기/테이퍼/삭제/복사/색상(L)/재료(A)/ 명령 취소(U)/나가기(X)]

면: 돌출

돌출

3D 솔리드 면을 X, Y 또는 Z 방향으로 확장합니다. 면을 이동하여 객체의 형태를 변경할 수 있습니다.

  • 면 선택. 수정할 면을 지정합니다.
  • 명령 취소
  • 제거
제거

선택 세트에서 이전에 선택한 면을 제거합니다.

  • 면 제거. 선택한 면을 솔리드 객체에서 제거합니다.
  • 명령 취소
  • 추가
  • 전체
명령 취소

선택 세트에 가장 최근에 추가한 면의 선택을 취소하고 프롬프트를 다시 표시합니다.

추가

선택한 면을 선택 세트에 추가합니다.

  • 명령 취소
  • 제거
  • 전체
전체

모든 면을 선택하여 선택 세트에 추가합니다.

  • 면 선택. 모든 면이 아닌 특정한 면을 선택합니다.
  • 명령 취소
  • 제거
돌출 높이

돌출의 방향과 거리를 설정합니다. 양의 값을 입력하면 해당 면의 법선 방향으로 면이 돌출됩니다. 음의 값을 입력하면 법선의 반대 방향으로 면이 돌출됩니다.

  • 돌출에 대한 테이퍼 각도. -90도에서 +90도 사이의 각도를 지정합니다.

    선택한 면을 양의 각도로 테이퍼하면 면이 안쪽으로 테이퍼되고, 음의 각도를 사용하면 면이 바깥쪽으로 테이퍼됩니다. 기본 각도 0(영)을 지정하면 면이 그 평면에 수직으로 돌출됩니다. 선택 세트에 포함된 모든 선택된 면이 같은 값으로 테이퍼됩니다. 큰 테이퍼 각도나 높이를 지정하면 면이 돌출 높이에 도달하기도 전에 점으로 테이퍼될 가능성이 있습니다.

경로

지정한 선이나 곡선을 기준으로 돌출 경로의 경로를 설정합니다. 선택한 면의 모든 프로파일이 선택한 경로를 따라 돌출되어 돌출부가 만들어집니다.

  • 돌출 경로 선택.

    선, 원, 호, 타원, 타원형 호, 폴리선 또는 스플라인이 경로가 될 수 있습니다. 경로는 면과 같은 평면에 있어서는 안되며 높은 곡률의 영역을 가져서도 안됩니다.

    돌출 면은 프로파일의 평면에서 시작하여 경로 끝점에 있는 경로에 수직인 평면에서 끝납니다. 경로의 끝점 중 하나는 프로파일의 평면 상에 있어야 합니다. 그렇지 않으면 경로가 프로파일의 중심으로 이동합니다.

    경로가 스플라인이면 경로는 프로파일의 평면에 및 경로의 끝점 중 하나에서 수직이어야 합니다. 그렇지 않으면 프로파일은 회전하여 스플라인 경로에 수직이 됩니다. 스플라인의 끝점 중 하나가 면의 평면 상에 있는 경우 그 면은 점을 기준으로 회전합니다. 그렇지 않으면, 스플라인 경로가 프로파일 중심으로 이동하며 프로파일은 그 중심을 기준으로 회전합니다.

    경로가 접선이 아닌 세그먼트를 포함하는 경우, 각 세그먼트를 기준으로 객체가 돌출된 다음 세그먼트에 의해 형성된 각도를 양분하는 평면을 기준으로 접합부가 마이터됩니다. 경로가 닫히면 프로파일이 마이터 평면에 놓입니다. 따라서 솔리드의 처음 섹션과 끝 섹션이 일치됩니다. 프로파일이 마이터 평면에 놓이지 않은 경우, 경로는 마이터 평면 상에 놓이게 될 때까지 회전합니다.

면: 이동

이동

3D 솔리드 객체의 선택한 면을 지정한 높이 또는 거리까지 이동합니다. 한 번에 여러 개의 면을 선택할 수 있습니다.

  • 면 선택
  • 명령 취소. 마지막으로 선택한 면을 선택 취소합니다.
  • 제거
  • 전체

면을 이동하여 객체의 형태를 변경할 수 있습니다. 이 옵션은 소규모 조정에 적합합니다.

면 선택

이동할 면을 지정합니다.

  • 변위의 기준점. 이동을 위한 기준점을 설정합니다. 보통 좌표를 입력하여 점을 하나 지정한 다음 Enter 키를 누르면 해당 좌표가 새 위치로 사용됩니다.
  • 변위의 두 번째 점. 선택한 면을 어느 방향으로 얼마나 멀리 이동할 것인지를 나타내는 변위 벡터를 설정합니다.

면: 회전

회전

솔리드의 하나 이상의 면 또는 피쳐 집합을 지정된 축을 중심으로 회전합니다.

면을 회전하여 객체의 형태를 변경할 수 있습니다. 이 옵션은 소규모 조정에 적합합니다.

  • 면 선택(회전)
  • 명령 취소. 마지막으로 선택한 면을 선택 취소합니다.
  • 제거
  • 전체
면 선택(회전)

지정한 각도와 축을 기준으로 면을 회전합니다.

도면 영역에서 하나 이상의 면을 선택합니다.

  • 축 점
  • 객체의 축
  • 뷰
  • X축, Y축, Z축
  • 2점
축 점, 2점

두 점을 설정하여 회전축을 정의합니다.

주 회전 프롬프트에서 Enter 키를 누르면 다음 프롬프트가 표시됩니다. 주 프롬프트에서 점을 지정하면 첫 번째 점에 대한 프롬프트가 생략됩니다.

  • 회전축 위의 첫 번째 점. 회전축 위의 첫 번째 점을 설정합니다.
  • 회전축 위의 두 번째 점. 축 위의 두 번째 점을 설정합니다.
    • 회전 각도
    • 참조
객체의 축

회전축을 기존 객체에 정렬합니다. 다음과 같은 객체를 선택할 수 있습니다.

  • 선: 축을 선택된 선에 정렬합니다.
  • 원: 원의 3D 축(원의 평면에 수직이면서 원의 중심을 통과하는)에 정렬합니다.
  • 호: 호의 3D 축(호의 평면에 수직이면서 호의 중심을 통과하는)에 정렬합니다.
  • 타원: 타원의 3D 축(타원의 평면에 수직이면서 타원의 중심을 통과하는)에 정렬합니다.
  • 2D 폴리선: 폴리선의 시작점과 끝점으로 형성된 3D 축에 맞춰 정렬합니다.
  • 3D 폴리선: 폴리선의 시작점과 끝점으로 형성된 3D 축에 맞춰 정렬합니다.
  • 스플라인: 스플라인의 시작점 및 끝점으로 구성된 3D 축에 정렬합니다.
뷰

회전축을 선택한 점을 통과하는 현재 뷰포트의 관측 방향에 정렬합니다.

  • 회전 원점
  • 회전 각도
  • 참조
X축, Y축, Z축

선택한 점을 지나는 축(X, Y 또는 Z)에 맞춰 회전축을 정렬합니다.

  • 회전 원점
  • 회전 각도
  • 참조
회전 원점

회전의 중심을 설정합니다.

  • 회전 각도
  • 참조
회전 각도

선택한 축을 중심으로 현재 방향으로 지정된 만큼 객체를 회전합니다.

참조

참조 각도와 새 각도를 지정합니다.

  • 참조(시작) 각도. 각도의 시작점을 설정합니다.
  • 끝 각도. 각도의 끝점을 설정합니다. 시작 각도와 끝 각도의 차가 계산된 회전 각도입니다.

면: 간격띄우기

간격띄우기

면을 지정한 거리만큼 또는 지정한 점을 통해 동일하게 간격띄우기합니다. 양수 값은 솔리드의 크기나 체적을 증가시킵니다. 음수 값은 솔리드의 크기나 체적을 감소시킵니다.

  • 면 선택(간격띄우기)
  • 명령 취소
  • 제거
  • 전체
면 선택(간격띄우기)

간격띄우기할 면을 지정합니다.

주간격띄우기할 솔리드 객체 내부의 구멍 크기는 솔리드의 체적이 증가할수록 작아집니다.

  • 간격띄우기 거리 지정. 솔리드의 크기를 늘리려면 양수 값, 솔리드 크기를 줄이려면 음수 값으로 설정합니다.

면: 테이퍼

테이퍼

3D 솔리드의 면을 지정한 각도로 테이퍼합니다. 테이퍼 각도의 회전은 선택한 벡터를 따라 기준점과 두 번째 점을 선택한 순서에 의해 결정됩니다.

각도가 양수이면 면이 안쪽으로 테이퍼되고, 각도가 음수이면 면이 바깥쪽으로 테이퍼됩니다. 기본 각도 0(영)을 지정하면 면이 그 평면에 수직으로 돌출됩니다. 선택 세트에 포함된 모든 선택된 면이 같은 값으로 테이퍼됩니다.

  • 면 선택(테이퍼)
  • 명령 취소
  • 제거
  • 전체
면 선택(테이퍼)

테이퍼할 면을 지정한 다음 테이퍼의 기울기를 설정합니다.

  • 기준점. 평면을 결정하기 위한 첫 번째 점을 설정합니다.
  • 테이퍼 축 위의 다른 점. 테이퍼의 방향을 결정하는 축 방향을 설정합니다.
  • 테이퍼 각도. -90도에서 +90도 사이의 각도를 지정하여 축에 대한 테이퍼의 기울기를 설정합니다.

면: 삭제

삭제

모깎기와 모따기를 비롯해 면을 삭제하거나 제거합니다.

모깎기 및 모따기된 모서리를 제거한 뒤 수정하려면 이 옵션을 사용합니다. 변경 결과 잘못된 3D 솔리드가 생성되는 경우, 면은 삭제되지 않습니다.

  • 면 선택(복사)
  • 명령 취소. 마지막으로 선택한 면을 선택 취소합니다.
  • 제거
  • 전체
면 선택(삭제)

제거할 면을 지정합니다. 면을 제거한 뒤 그 자리를 주변의 면으로 채울 수 있는 위치여야 합니다.

면: 복사

복사

영역이나 본체의 면을 복사합니다. 두 점을 지정하면 SOLIDEDIT은 첫 번째 점을 기준점으로 사용하고 그 기준점을 기준으로 하나의 사본을 배치합니다. 보통 좌표를 입력하여 점을 하나 지정한 다음 Enter 키를 누르면 SOLIDEDIT는 해당 좌표를 새 위치로 사용합니다.

원래 면과 동일한 방향 및 프로파일로 새 객체를 작성합니다. 그 결과 만들어진 객체를 참조하여 새 3D 솔리드를 작성할 수 있습니다.

  • 면 선택(복사)
  • 명령 취소. 마지막으로 선택한 면을 선택 취소합니다.
  • 제거
  • 전체
면 선택(복사)

복사할 면을 지정합니다.

  • 기준점 또는 변위. 복사된 면의 배치 방향 및 거리(변위)를 결정하기 위한 첫 번째 점을 설정합니다.
  • 변위의 두 번째 점. 두 번째 변위점을 설정합니다.

면: 색상

색상

면의 색상을 변경합니다.

색상 있는 면을 사용하여 복잡한 3D 솔리드 모형 내부의 상세 정보를 강조 표시할 수 있습니다.

  • 면 선택(색상)
  • 명령 취소. 마지막으로 선택한 면을 선택 취소합니다.
  • 제거
  • 전체
면 선택(색상)

수정할 면을 지정합니다. 색상 선택 대화상자가 표시됩니다.

면: 재료

재료

선택된 면에 재료를 할당합니다.

  • 면 선택(재료)
  • 명령 취소. 마지막으로 선택한 면을 선택 취소합니다.
  • 제거
  • 전체
면 선택(재료)

수정할 면을 지정합니다. 색상 선택 대화상자가 표시됩니다.

  • 새 재료 이름을 입력합니다. 선택한 면에 지정할 재료의 이름을 입력합니다. (재료 윈도우를 열고 재료 견본을 선택하면 이름 필드에 재료의 이름이 나타납니다.)
  • 도면층별. 지정된 도면층에 따라 재료를 지정합니다.

면: 명령 취소

SOLIDEDIT 세션이 시작된 시점까지로 작업을 되돌립니다.

면: 종료

면 편집 옵션을 종료하고 솔리드 편집 옵션 입력 프롬프트를 표시합니다.

모서리

모서리

색상을 변경하거나 각 모서리를 복사하여 3D 솔리드 객체를 편집합니다.

[복사(C)/색상(L)/명령 취소(U)/나가기(X)]

모서리: 복사

3D 솔리드에서 선택한 모서리를 2D 호, 원, 타원, 선 또는 스플라인으로 복사합니다.

모서리의 각도는 유지되며, 수정 및 연장하거나 추출한 모서리를 기준으로 새 형상을 작성할 수 있습니다.

수정 및 연장하거나, 추출한 모서리를 기준으로 새 3D 솔리드를 작성하는 한 가지 방법입니다.

  • 모서리 선택(복사)
  • 명령 취소
  • 제거
모서리 선택(복사)

복사할 모서리를 지정합니다. Ctrl 키를 누른 채로 클릭하여 모서리를 선택합니다. 그런 다음 변위를 설정합니다.

  • 변위의 기준점. 새 객체를 배치할 위치를 결정하는 첫 번째 점을 설정합니다.
  • 변위의 두 번째 점. 새 객체의 상대적 방향과 거리를 설정합니다.
명령 취소

가장 최근에 선택 세트에 추가한 모서리의 선택을 취소합니다. 이전 프롬프트가 표시됩니다. 모든 모서리가 제거된 경우 다음과 같은 프롬프트가 표시됩니다.

제거

이전에 선택했던 모서리를 선택 세트에서 제거합니다. 프롬프트가 다시 표시됩니다.

  • 모서리 제거. 현재 선택 세트에서 선택한 모서리를 제거합니다.
  • 명령 취소
  • 추가
추가

모서리를 선택 세트에 추가합니다.

  • 모서리 선택(복사)
  • 명령 취소
  • 제거

모서리: 색상

3D 솔리드 객체에서 개별 모서리의 색상을 변경합니다.

  • 모서리 선택(색상)
  • 명령 취소
  • 제거
모서리 선택(색상)

색상이 있는 모서리를 사용하여 교차, 간섭 또는 중요한 간극을 강조 표시할 수 있습니다.

Ctrl 키를 누른 채로 클릭하여 모서리를 선택합니다. 모서리를 선택하면 색상 선택 대화상자가 표시됩니다.

모서리: 명령 취소

SOLIDEDIT 세션이 시작된 시점까지로 작업을 되돌립니다.

모서리: 종료

면 편집 옵션을 종료하고 솔리드 편집 옵션 입력 프롬프트를 표시합니다.

본체

본체

솔리드에 다른 형상을 각인하여, 솔리드를 개별 솔리드 객체로 분리하여, 또는 선택한 솔리드를 쉘링, 정리 또는 확인하여 전체 솔리드 객체를 편집합니다.

[각인(I)/솔리드 분리(P)/쉘(S)/비우기(L)/점검(C)/명령 취소(U)/나가기(X)]

본체: 각인

선택한 솔리드에 객체를 각인합니다. 각인이 성공적으로 이루어지기 위해서는 각인되는 객체가 선택된 솔리드의 하나 이상의 면과 교차해야 합니다. 각인은 호, 원, 선, 2D 및 3D 폴리선, 타원, 스플라인, 영역, 본체 및 3D 솔리드 같은 객체에만 제한됩니다.

  • 3D 솔리드 선택. 각인할 3D 솔리드를 지정합니다.
  • 각인할 객체 선택. 첫 번째 선택과 겹치는 객체를 지정합니다.
  • 원본 객체 삭제. 작업이 완료되면 각인할 객체를 삭제할지 여부를 지정합니다. y(예) 또는 n(아니오)을 입력합니다.

본체: 솔리드 분리

체적이 분산된 3D 솔리드(조각)를 각각의 3D 솔리드 객체로 분리합니다. 분산된 솔리드 객체를 합집합 작업(UNION)으로 결합하면 체적이 분산될 수 있습니다.

합집합 또는 차집합 작업 결과 둘 이상의 연속 체적으로 구성된 3D 솔리드가 하나 만들어지는 경우가 있습니다. 이러한 체적을 개별 3D 솔리드로 분리할 수 있습니다.

주솔리드를 분리를 사용해도 단일 체적을 형성한 부울 연산 객체는 분리되지 않습니다.
3D 솔리드 선택

분리할 3D 솔리드 객체를 지정합니다. Ctrl 키를 누른 채로 클릭하여 모서리를 선택합니다.

본체: 쉘

쉘은 지정한 두께를 가진 속이 비고 얇은 벽을 작성합니다. 모든 면에 대해 일정한 벽 두께를 지정할 수 있습니다. 특정 면을 선택해 쉘에서 제외할 수도 있습니다. 3D 솔리드는 하나의 쉘만을 가질 수 있습니다. 기존의 면을 원래 위치로부터 바깥쪽으로 간격띄우기하여 새 면을 작성합니다.

3D 솔리드를 쉘로 변환하기 전에 사본을 작성해 두는 것이 좋습니다. 그러면 대규모 수정이 필요할 때 원본 버전을 사용한 다음 다시 쉘로 변환할 수 있습니다.

3D 솔리드 선택(쉘)

3D 솔리드를 지정합니다.

  • 면 제거. 객체를 쉘 변환한 후 제거할 면 하위 객체를 지정합니다.
  • 명령 취소. 마지막 동작을 되돌립니다.
  • 추가. Ctrl 키를 누른 채로 모서리를 클릭하여 유지할 면을 지정합니다.
  • 전체. 일단 모든 면을 제거하도록 선택합니다. 그런 다음 추가 명령으로 유지할 면을 추가할 수 있습니다.
쉘 간격띄우기 거리 입력

간격띄우기의 크기를 설정합니다. 솔리드 경계 안쪽에 쉘을 작성하려면 양수 값을 지정합니다. 솔리드 경계 바깥쪽에 쉘을 작성하려면 음수 값을 지정합니다.

본체: 지우기

모서리나 정점의 양쪽에서 같은 표면 또는 곡선 정의를 갖는 공유 모서리나 정점을 제거합니다. 모든 중복 모서리, 정점 및 사용되지 않은 형상을 제거합니다. 각인된 모서리를 제거하지 않습니다.

비정상적인 상황에서 이 옵션은 모서리나 정점의 양쪽에서 동일한 표면 또는 곡선 정의를 가진 공유 모서리 또는 정점을 제거합니다.

3D 솔리드 선택(지우기)

지울 3D 솔리드 객체를 지정합니다.

본체: 점검

SOLIDCHECK 설정과 관계없이 3D 솔리드 객체를 유효한 솔리드로 확인합니다.

  • 3D 객체 선택(점검). 확인할 3D 솔리드 객체를 지정합니다. 객체가 유효한 경우 다음 프롬프트가 표시됩니다.

    이 객체는 유효한 ShapeManager 솔리드입니다.

이 옵션은 고도로 복잡한 3D 솔리드 모형에서 위상을 비교하기 위한 디버깅 도구로 사용됩니다.

본체: 명령 취소

편집 작업을 취소합니다.

본체: 종료

면 편집 옵션을 종료하고 솔리드 편집 옵션 입력 프롬프트를 표시합니다.

명령 취소

명령 취소

편집 작업을 취소합니다.

종료

종료

SOLIDEDIT 명령을 종료합니다.


SOLPROF (요약 참조)

SOLIDEDIT
SOLPROF
SOLVIEW
명령 > S 명령 >
SOLPROF
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

배치 뷰포트에 표시하기 위해 3D 솔리드의 2D 프로파일 이미지를 작성합니다.

액세스 방법

버튼

메뉴: 그리기 [image] 모델링 [image] 설정 [image] 프로파일현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: solprof

선택한 3D 솔리드가 현재 배치 뷰포트와 평행하게 2D 평면에 투영됩니다. 그 결과 은선 및 가시선을 위한 별도의 도면층에 2D 객체가 생성되고 이 객체는 해당 뷰포트에만 표시됩니다.

객체 선택: 객체 선택 방법을 사용합니다.

숨겨진 프로파일선을 분리된 도면층에 표시하시겠습니까? [예/아니오] <Y>: y 또는 n을 입력하거나 Enter 키를 누릅니다.

예

전체 선택 세트 중 보이는 선에 대한 블록과 은선에 대한 블록, 단 두 개의 블록만 생성합니다. 은선을 생성하면 솔리드가 다른 솔리드를 부분적으로 또는 완전히 가리게 될 수 있습니다. 보이는 프로파일 블록은 BYLAYER 선종류로 그려지고 숨겨진 프로파일 블록은 HIDDEN 선종류(로드된 경우)로 그려집니다. 보이는 프로파일 블록과 숨겨진 프로파일 블록은 다음과 같은 명명 규칙을 사용하여 고유하게 명명된 도면층에 배치됩니다.

보이는 프로파일 도면층의 경우 PV-뷰포트 핸들

숨겨진 프로파일 도면층의 경우 PH-뷰포트 핸들

예를 들어, 핸들이 4B인 뷰포트에 프로파일을 작성하면 보이는 선이 포함된 블록은 도면층 PV-4B에 삽입되고, 은선(요청된 경우)이 포함된 블록은 도면층 PH-4B에 삽입됩니다. 이러한 도면층이 없으면 명령에 의해 도면층이 작성됩니다. 이러한 도면층이 있으면 도면층에 이미 있는 정보에 블록이 추가됩니다.

주뷰포트의 핸들을 결정하려면 도면 공간에 있는 뷰포트를 선택하고 LIST 명령을 사용합니다. 모형 공간에서 도면 공간으로 이동하려면 배치 탭을 선택합니다.

SOLPROF는 도면층의 표시를 변경하지 않습니다. 작성한 윤곽선만 표시하려면 원래 솔리드가 들어 있는 도면층(일반적으로 현재 도면층)을 끕니다.

아니오

모든 프로파일선을 보이는 선으로 처리하고 선택한 각 솔리드의 프로파일선에 대해 블록을 작성합니다. 솔리드가 다른 솔리드에 의해 부분적으로 또는 완전히 가려져 있더라도 선택 세트에 있는 각 솔리드에 대해 모든 프로파일선이 생성됩니다. 보여지는 윤곽 블록이 원래 솔리드와 같은 선종류로 그려지며 예 옵션에 설명된 명명 규칙을 사용하여 고유하게 명명된 도면층에 배치됩니다.

주서로 중첩된(일부 공통의 체적을 공유하는) 솔리드의 경우는 은선 제거를 요청하면 댕글링 모서리가 생성됩니다. 댕글링 모서리는 보이는 부분과 숨겨지는 부분을 분리하려면 모서리가 다른 솔리드의 안으로 들어가는 지점에서 모서리를 끊어야 하기 때문에 생성됩니다. 프로파일을 생성하기 전에 겹치는 솔리드를 결합하여(UNION 사용) 매달린 모서리를 제거할 수 있습니다.

다음 프롬프트는 보이는 윤곽선과 숨겨진 윤곽선을 표현하는 데 2D 또는 3D 객체가 사용될지 여부를 결정합니다.

평면에 윤곽선을 투영하시겠습니까? [예(Y)/아니오(N)] <Y>: y 또는 n을 입력하거나 Enter 키를 누릅니다.

예

2D 객체를 사용하여 윤곽선을 작성합니다. 관측 방향에 수직이고 UCS의 원점을 통과하는 평면에 3D 윤곽이 투영됩니다. SOLPROF는 관측 방향에 평행한 선을 제거하고 모서리에 표시되는 호와 원을 선으로 변환하여 2D 윤곽을 정리합니다.

아니오

3D 객체를 사용하여 윤곽선을 작성합니다.

다음 프롬프트는 접선 모서리가 표시되는지 여부를 결정합니다. 접선 모서리는 접하는 두 면 사이의 전환 선입니다. 접선 모서리는 이 선에서 두 면이 만나고 접하는 가상의 모서리입니다. 예를 들어, 상자의 모서리를 모깎기하면 모깎기의 원통형 면이 상자의 편평면에 혼합되는 지점에 접선 모서리가 작성됩니다. 접선 모서리는 대부분의 제도용 응용프로그램에서 표시되지 않습니다.

접선 모서리를 삭제하시겠습니까? [예(Y)/아니오(N)] <Y>: y 또는 n을 입력하거나 Enter 키를 누릅니다.


SOLVIEW (요약 참조)

SOLPROF
SOLVIEW
SPACETRANS
명령 > S 명령 >
SOLVIEW
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

3D 솔리드의 직교 뷰, 도면층 및 배치 뷰포트를 자동으로 작성합니다.

리본: 홈 탭 [image] 3D 모델링 패널 [image] 솔리드 뷰. 현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 그리기 [image] 모델링 [image] 설정 [image] 뷰명령 프롬프트에서 solview를 입력합니다.
명령 입력: solview

이 명령은 3D 모형의 뷰, 도면층 및 배치 뷰포트를 작성하는 수동 프로세스를 자동화합니다. 지속적인 작업이라면 3D용으로 사용자화된 도면 템플릿(DWT) 파일을 작성하는 것이 좋습니다.

주SOLVIEW는 배치 탭에서 실행되어야 합니다. 모형 탭이 현재 탭이면 마지막으로 활성화된 배치 탭이 현재 탭이 됩니다.

옵션 입력 [Ucs(U)/직교/보조/단면]: 옵션을 입력하거나 Enter 키를 눌러 명령을 종료합니다.

SOLVIEW는 뷰포트 객체를 존재하지 않는 경우 작성하는 VPORTS 도면층에 배치합니다. SOLDRAW는 사용자가 작성한 뷰포트별로 저장된 뷰 정보를 사용하여 최종 도면 뷰를 생성합니다.

SOLVIEW는 SOLDRAW가 각 뷰, 즉 뷰 이름-VIS, 뷰 이름-HID, 뷰 이름-HAT에 가시 선 및 은선을 배치하는 데 사용하는 도면층과 개별 뷰포트, 즉 뷰 이름-DIM에서 볼 수 있는 치수를 배치할 수 있는 도면층을 작성합니다.

경고이러한 도면층에 저장된 정보는 SOLDRAW를 실행할 때 삭제 및 업데이트됩니다. 영구적인 도면 정보는 이러한 도면층에 배치해서는 안됩니다.
주SOLVIEW는 acsolids.arx 응용프로그램에서 정의되며 대화식으로만 사용할 수 있게 되어 있습니다.

UCS

사용자 좌표계를 기준으로 윤곽 뷰를 작성합니다. 도면에 뷰포트가 없으면 UCS 옵션은 다른 뷰가 작성될 수 있는 초기 뷰포트를 작성하는 좋은 방법입니다. 나머지 모든 SOLVIEW 옵션은 기존 뷰포트가 있어야 합니다.

윤곽 평면으로 현재 UCS를 사용하는 것과 이전에 저장된 UCS를 사용하는 것을 옵션으로 선택할 수 있습니다. 뷰포트 투영은 X축은 오른쪽을 향하고 Y축은 위쪽을 향한 상태에서 UCS의 XY 평면에 평행하게 작성됩니다.

옵션 입력 [이름(N)/표준(W)/?/현재(C)] <현재>: 옵션을 입력하거나 Enter 키를 누릅니다.

이름

명명된 UCS의 XY 평면을 사용하여 윤곽 뷰를 작성합니다.

복원할 UCS의 이름 입력: 기존 UCS의 이름을 입력합니다.

뷰 축척 입력 <1.0>: 숫자를 입력하거나 Enter 키를 누릅니다.

사용할 UCS의 이름과 해당 뷰의 축척을 입력합니다. 축척을 입력하는 것은 도면 공간을 기준으로 한 비율로 뷰포트를 줌하는 것과 동일한 기능을 합니다. 기본값은 1:1입니다.

뷰 중심 지정: 점을 지정하고, 완료되면 Enter 키를 누릅니다.

중심은 현재 모형 공간 범위를 기준으로 합니다. 뷰의 위치가 만족스러울 때까지 여러 점을 시도해 볼 수 있습니다.

다음 프롬프트에서 뷰포트의 반대 구석을 지정합니다.

뷰포트의 첫 번째 구석 지정: 점을 지정합니다.

뷰포트의 반대 구석 지정: 점을 지정합니다.

뷰 이름 입력: 뷰를 위한 이름을 입력합니다.

SOLVIEW는 초기 프롬프트로 복귀합니다.

표준

WCS의 XY 평면을 사용하여 윤곽 뷰를 작성합니다.

뷰 축척 입력 <1.0>: 숫자를 입력하거나 Enter 키를 누릅니다.

사용할 UCS의 이름과 해당 뷰의 축척을 입력합니다. 축척을 입력하는 것은 도면 공간을 기준으로 한 비율로 뷰포트를 줌하는 것과 동일한 기능을 합니다. 기본값은 1:1입니다.

뷰 중심 지정: 점을 지정하고, 완료되면 Enter 키를 누릅니다.

중심은 현재 모형 공간 범위를 기준으로 합니다. 뷰의 위치가 만족스러울 때까지 여러 점을 시도해 볼 수 있습니다.

다음 프롬프트에서 뷰포트의 반대 구석을 지정합니다.

뷰포트의 첫 번째 구석 지정:

뷰포트의 나머지 한 구석 지정:

뷰 이름 입력: 뷰를 위한 이름을 입력합니다.

SOLVIEW는 초기 프롬프트로 복귀합니다.

?—명명된 UCS 나열

기존 사용자 좌표계의 이름을 나열합니다. 리스트는 입력한 와일드카드 문자 조합에 의해 필터링됩니다(UCS 명령에 의해 승인되는 와일드카드 문자는 유효함).

나열할 UCS 이름(들) 입력 <*>: 이름을 입력하거나 Enter 키를 눌러 모든 UCS를 나열합니다.

리스트가 표시된 다음 첫 번째 프롬프트로 복귀하려면 아무 키나 누르면 됩니다.

현재

현재 UCS의 XY 평면을 사용하여 윤곽 뷰를 작성합니다.

뷰 축척 입력 <1.0>: 숫자를 입력하거나 Enter 키를 누릅니다.

사용할 UCS의 이름과 해당 뷰의 축척을 입력합니다. 축척을 입력하는 것은 도면 공간을 기준으로 한 비율로 뷰포트를 줌하는 것과 동일한 기능을 합니다. 기본값은 1:1입니다.

뷰 중심 지정: 점을 지정하고, 완료되면 Enter 키를 누릅니다.

중심은 현재 모형 공간 범위를 기준으로 합니다. 뷰의 위치가 만족스러울 때까지 여러 점을 시도해 볼 수 있습니다.

다음 프롬프트에서 뷰포트의 반대 구석을 지정합니다.

뷰포트의 첫 번째 구석 지정:

뷰포트의 나머지 한 구석 지정:

뷰 이름 입력: 뷰를 위한 이름을 입력합니다.

SOLVIEW는 초기 프롬프트로 복귀합니다.

직교

기존 뷰로부터 접힌 직교 뷰를 작성합니다.

새 뷰를 투영하는 데 사용할 뷰포트의 변을 선택하면 뷰포트의 변에 수직인 러버밴드 선이 새 뷰의 중심을 쉽게 찾을 수 있게 도와줍니다. 뷰의 위치가 만족스러울 때까지 여러 점을 시도해 볼 수 있습니다.

투영할 뷰포트의 변 선택: 뷰포트의 모서리를 선택합니다.

뷰 중심 지정: 점을 지정하고 Enter 키를 누릅니다.

다음 프롬프트에서 뷰포트의 반대 구석을 지정합니다.

뷰포트의 첫 번째 구석 지정:

뷰포트의 반대 구석 지정:

뷰 이름 입력: 뷰를 위한 이름을 입력합니다.

보조

기존 뷰로부터 보조 뷰를 작성합니다. 보조 뷰는 직교 뷰 중 하나에 수직인 평면에 투영되고 인접 뷰에서 경사지게 표시되는 뷰입니다.

보조 투영에 사용되는 경사진 평면을 2개의 점으로 정의합니다. 두 점 모두 같은 뷰포트 내에 있어야 합니다.

경사진 평면의 첫 번째 점 지정:

경사진 평면의 두 번째 점 지정:

다음 점이 평면을 보는 측면을 결정합니다.

보려는 측면 지정: 점을 지정합니다

경사진 평면에 수직인 러버밴드 선이 새 뷰포트의 중심을 쉽게 선택할 수 있게 도와줍니다. 뷰의 위치가 만족스러울 때까지 여러 점을 시도해 볼 수 있습니다.

뷰 중심 지정: 점을 지정하고 Enter 키를 누릅니다.

다음 프롬프트에서 뷰포트의 반대 구석을 지정합니다.

뷰포트의 첫 번째 구석 지정:

뷰포트의 반대 구석 지정:

뷰 이름 입력: 뷰를 위한 이름을 입력합니다.

단면

솔리드의 제도 단면 뷰를 작성하며 이 뷰는 교차 해치로 완성됩니다. 이 옵션으로 작성된 단면 뷰에서 SOLDRAW를 사용하면 솔리드의 임시 사본이 작성되고, 사용자가 정의한 절단 평면에서 SLICE를 사용하여 작업을 수행합니다. 그런 다음 SOLDRAW는 솔리드의 보이는 반쪽의 윤곽을 생성하고 원래 사본을 버립니다. 마지막으로 SOLDRAW는 솔리드를 단면화합니다. 절단 평면과 교차하지 않는 솔리드는 전체 윤곽으로 생성됩니다. 제도 표준은 단면 뷰에서 은선을 그리는 것을 권장하지 않으므로 SOLVIEW는 뷰 이름-HID 도면층을 동결합니다.

원래 뷰포트에서 두 점을 지정하여 단면 평면을 정의합니다.

절단 평면의 첫 번째 점 지정:

절단 평면의 두 번째 점 지정:

절단 평면의 한쪽에 점을 지정하여 관측 방향을 정의합니다.

보려는 측면 지정: 점을 지정합니다

새 뷰의 축척을 입력합니다. 축척을 입력하는 것은 도면 공간을 기준으로 한 비율로 뷰포트를 줌하는 것과 동일한 기능을 합니다. 기본값은 1:1 축척이고 이 축척값은 zoom 1.0xp에 상응합니다.

뷰 축척 입력 <현재>: 양의 수를 입력합니다.

다음 프롬프트에서 새 뷰포트의 중심을 지정합니다. Enter 키를 눌러 기본 축척을 승인하면 단면 평면에 수직인 러버밴드 선이 나타나 새 뷰의 중심을 찾기 쉽도록 합니다. 그렇지 않을 경우에는 뷰를 어느 위치에든 배치할 수 있습니다. 뷰의 위치가 만족스러울 때까지 여러 점을 시도해 볼 수 있습니다.

뷰 중심 지정: 점을 지정하고 Enter 키를 누릅니다.

다음 프롬프트에서 뷰포트의 반대 구석을 지정합니다.

뷰포트의 첫 번째 구석 지정:

뷰포트의 반대 구석 지정:

뷰 이름 입력: 뷰를 위한 이름을 입력합니다.


SPACETRANS (요약 참조)

SOLVIEW
SPACETRANS
SPELL
명령 > S 명령 >
SPACETRANS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

배치에서 해당 모형 공간 및 도면 공간 길이를 계산합니다.

도구막대: 문자
명령 입력: spacetrans

모형 공간에 있는 배치에서 프롬프트는 다음과 같이 표시됩니다.

도면 공간 거리 지정 <1.000>: 모형 공간에서 상응하는 길이로 변환될 도면 공간의 길이를 입력합니다.

도면 공간에 있는 배치에서 프롬프트는 다음과 같이 표시됩니다.

뷰포트 선택: 배치 뷰포트 객체를 선택합니다(이 프롬프트는 배치에서 하나 이상의 뷰포트 객체를 사용할 수 있을 때 표시됩니다).

모형 공간 거리 지정 <1.000>: 도면 공간에서 상응하는 길이로 변환될 모형 공간의 길이를 입력합니다.

SPACETRANS는 모형 공간 또는 도면 공간의 길이(일반적으로 문자 높이 등)를 다른 공간의 상응하는 길이로 변환합니다. 이 명령은 문자 높이나 기타 길이값에 대한 프롬프트에서 투명하게 실행하기 위한 것입니다. 명령 프롬프트에서 SPACETRANS를 사용하면 명령 프롬프트에 상응하는 길이를 계산하여 표시해 줍니다.

주이 명령은 모형 탭이나 투시도에서는 사용할 수 없습니다.


SPELL (요약 참조)

SPACETRANS
SPELL
철자 검사 대화상자
명령 > S 명령 >
SPELL
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

도면에서 철자를 검사합니다.

액세스 방법

버튼

리본: 주석 탭 [image] 문자 패널 [image] 철자 검사 현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 철자 검사현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 문자
명령 입력: spell(또는 투명 용도의 'spell)

명령 프롬프트에서 spell을 입력하면 철자 검사 대화상자가 표시됩니다. 철자 검사를 시작하려면 시작 버튼을 선택합니다.

철자 검사가 전체 도면으로 설정된 경우, 철자는 모형 공간 및 도면 공간의 배치 1,2에서 검사됩니다. 현재 보이는 도면 영역과 관계 없이 철자 검사가 시작되면 도면 윈도우는 현재 검사 중인 내용을 표시하기 위해 변경됩니다. 플래그 지정된 단어가 식별되면 도면 영역은 해당 단어를 강조하고 확장합니다.

주숨겨진 도면층의 문자 등 보이지 않는 문자와 숨겨진 블록 속성은 확인되지 않습니다. 균일하지 않게 축척된 블록과 지원되는 주석 축척에 없는 객체도 확인되지 않습니다.


철자 검사 대화상자 (요약 참조)

SPELL
SPELL
철자 검사 설정 대화상자
명령 > S 명령 > SPELL >
철자 검사 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 주석 탭 [image] 문자 패널 [image] 철자 검사 현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 철자 검사현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 문자
명령 입력: spell(또는 투명 용도의 'spell)

한 줄 문자, 여러 줄 문자, 다중 지시선 문자, 블록 속성의 문자, 외부 참조의 문자 및 치수에 추가된 문자 등에서 철자를 검사합니다.

블록 속성의 경우 속성 값만 검사합니다. 블록 참조와 내포된 블록 참조 내의 문자 객체의 철자는 검사되지만, 블록 정의에서의 철자 검사는 연관된 블록 참조가 선택된 경우에만 수행됩니다.

검사 영역

철자 검사를 할 영역을 표시합니다. 전체 도면, 현재 공간/배치 및 선택된 객체의 세 가지 옵션을 사용할 수 있습니다.

문자 객체 선택

선택한 한 줄 문자, 여러 줄 문자, 치수 문자, 다중 지시선 문자, 블록 속성의 문자 및 외부 참조의 문자에 대해서만 철자를 검사하도록 제한합니다.

사전에 없음

맞춤법 오류로 인식되는 단어를 표시합니다.

제안사항

현재 사전에서 제안하는 대치 단어 리스트를 표시합니다. 리스트 상자의 첫 번째 제안사항은 두 제안사항 영역 모두에서 강조 표시됩니다.

리스트에서 다른 대치 단어를 선택할 수 있으며 맨 위의 제안사항 문자 영역에서 대치 문자를 편집 또는 입력할 수 있습니다.

주 사전

주 사전 옵션을 나열합니다. 기본 사전은 언어 설정에 따라 달라집니다.

시작

문자의 철자 오류 검사를 시작합니다.

무시

현재 단어를 건너뜁니다.

전체 무시

현재 단어와 일치하는 나머지 모든 단어를 건너뜁니다.

사전에 추가

현재 단어를 현재 사용자 사전에 추가합니다. 단어의 최대 길이는 63자입니다.

변경

현재 단어를 제안사항 상자에 있는 단어로 대치합니다.

전체 변경

철자 검사 영역의 모든 선택된 문자 객체에서 현재 단어를 대치합니다.

사전

사전 대화상자를 표시합니다.

설정

철자 검사 설정 대화상자를 표시합니다.

명령 취소

무시, 전체 무시, 변경, 전체 변경 및 사전에 추가를 포함하여 이전에 실시한 철자 검사 작업을 되돌립니다.


철자 검사 설정 대화상자 (요약 참조)

철자 검사 대화상자
SPELL
사전 대화상자
명령 > S 명령 > SPELL >
철자 검사 설정 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 주석 탭 [image] 문자 패널 [image] 철자 검사 현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 철자 검사현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 문자
명령 입력: spell(또는 투명 용도의 'spell)

도면에서 확인할 특정 문자 옵션을 지정합니다.

치수 문자

치수 문자를 검색합니다. 이 옵션은 기본적으로 선택됩니다.

블록 속성

블록 속성 문자에 철자 오류가 있는지 검색합니다. 이 옵션은 기본적으로 선택됩니다.

외부 참조

외부 참조에 철자 오류가 있는지 검색하도록 지정합니다.

대문자화된 단어 무시

대문자화된 단어를 무시하도록 지정합니다.

대소문자 혼용 단어 무시

대소문자 혼용 단어를 무시하도록 지정합니다.

대문자로 된 단어 무시

모두 대문자로 된 단어를 무시하도록 지정합니다.

숫자 포함 단어 무시

숫자 포함 단어를 무시하도록 지정합니다.

문장 부호를 포함하는 단어 무시

문장 부호를 포함하는 단어를 무시하도록 지정합니다.


사전 대화상자 (요약 참조)

철자 검사 설정 대화상자
SPELL
사용자 사전 관리 대화상자
명령 > S 명령 > SPELL >
사전 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 주석 탭 [image] 문자 패널 [image] 철자 검사 현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 철자 검사현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 문자
명령 입력: spell(또는 투명 용도의 'spell)

사전 관리 철자를 검사하는 동안 도면의 단어를 현재 기본 사전과 현재 사용자 사전의 단어와 일치시킵니다. 추가 옵션으로 확인한 모든 철자 예외는 현재 사용 중인 사용자 사전에 저장됩니다.

다른 언어의 철자를 검사하기 위해 다른 주 사전으로 변경할 수 있습니다. 또한 원하는 수만큼 사용자 사전을 작성하여 필요에 따라 전환할 수 있습니다.

주 사전

언어별 사전 리스트를 표시하므로 다른 주 사전을 선택할 수 있습니다. 이 사전은 사용자 사전과 연결해 사용됩니다.

사용자 사전

현재 사용자 사전의 이름을 표시합니다. .cus 확장자는 AutoCAD 사용자 사전에 사용됩니다.

현재 사용자 사전

사용할 사용자 사전 파일을 선택할 수 있는 리스트를 표시합니다. 선택한 사전 파일은 다른 파일을 선택할 때까지 사용됩니다. 리스트에는 사용자 사전 관리 대화상자를 제공하는 사용자 사전 관리 선택사항도 포함됩니다.

내용

현재 지정된 사용자 사전에 있는 단어의 리스트를 표시합니다.

이 리스트에 단어를 추가하거나 삭제할 수 있습니다.

추가

상자에 입력한 단어를 현재 사용자 사전에 추가합니다. 최대 길이는 63자입니다.

삭제

현재 사용자 사전 내용에서 단어를 삭제합니다.

가져오기

다른 사전의 단어 또는 단어 리스트를 현재 사용자 사전으로 가져옵니다.


사용자 사전 관리 대화상자 (요약 참조)

사전 대화상자
SPELL
SPHERE
명령 > S 명령 > SPELL >
사용자 사전 관리 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 주석 탭 [image] 문자 패널 [image] 철자 검사 현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 철자 검사현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 문자
명령 입력: spell(또는 투명 용도의 'spell)

사전을 추가 또는 제거할 수 있는 사용자 사전을 관리합니다.

사용자 사전 리스트

사용자 사전 리스트를 표시합니다. 한 번에 하나의 사전만 선택할 수 있습니다.

새로 만들기

사용자 사전을 작성할 수 있습니다. 새 사전은 현재 사전으로 강조 표시됩니다.

주사용자 사전의 파일 이름은 현재가 아닌 코드 페이지 문자를 이름에 사용할 수 없습니다. 다양한 로컬 또는 언어 간에 사용자 사전을 공유하는 경우 비 ASCII 문자를 사용하지 마십시오.
추가

파일 리스트에서 기존 사용자 사전을 추가할 수 있습니다.

제거

리스트에서 사용자 사전 파일을 삭제할 수 있습니다.


SPHERE (요약 참조)

사용자 사전 관리 대화상자
SPHERE
SPLINE
명령 > S 명령 >
SPHERE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

3D 솔리드 구를 작성합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 3D 모델링 패널 [image] 구현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 그리기 [image] 모델링 [image] 구현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 모델링
명령 입력: sphere

중심점 지정 또는 [3P/2P/TTR]: 점을 지정하거나 옵션을 입력합니다.

중심점과 반지름 위의 점을 지정하여 구를 작성할 수 있습니다. FACETRES 시스템 변수를 사용하여 음영처리되거나 숨겨진 비주얼 스타일에서 구와 같은 곡선 3D 솔리드의 부드러움을 조정할 수 있습니다.

중심점

구의 중심점을 지정합니다.

중심점을 지정할 때 구는 중심축이 현재 UCS(user coordinate system: 사용자 좌표계)의 Z 축에 평행하도록 배치됩니다. 위도선은 XY 평면에 평행합니다.

반지름 또는 [지름(D)] 지정: 거리를 지정하거나 d를 입력합니다.

반지름

구의 반지름을 정의합니다.

지름

구의 지름을 정의합니다.

지름 지정: 거리를 지정합니다

3P(세 점)

3D 공간 임의 위치에 3개 점을 지정하여 구의 원주를 정의합니다. 3개의 지정된 점은 원주의 평면도 정의합니다.

첫 번째 점 지정: 점(1)을 지정합니다

두 번째 점 지정: 점(2)을 지정합니다

세 번째 점 지정: 점(3)을 지정합니다.

2P(두 점)

3D 공간 임의 위치에 2개 점을 지정하여 구의 원주를 정의합니다. 원주의 평면은 첫 번째 점의 Z 값으로 정의합니다.

지름의 첫 번째 끝점 지정:점(1)을 지정합니다.

지름의 두 번째 끝점 지정:점(2)을 지정합니다.

TTR(접선, 접선, 반지름)

두 객체에 접하며 지정된 반지름을 갖는 원을 그립니다. 지정된 접점은 현재 UCS에 투영됩니다.

첫 번째로 접하는 객체에 점 지정: 객체에 점을 선택합니다.

두 번째로 접하는 객체에 점 지정: 객체에 점을 선택합니다.

반지름 지정 <기본값>: 반지름을 지정하거나 Enter 키를 눌러 기본 반지름 값을 지정합니다.

최초에 기본 반지름은 어떤 값으로도 설정되지 않습니다. 그리기 세션이 진행되는 동안에 반지름에 대한 기본값은 항상 임의의 솔리드 기본체에 이전에 입력한 반지름 값입니다.


SPLINE (요약 참조)

SPHERE
SPLINE
SPLINEDIT
명령 > S 명령 >
SPLINE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

지정된 점을 통과하거나 그 근처를 지나는 부드러운 곡선을 작성합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 그리기 패널 [image] 스플라인현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 그리기 [image] 스플라인현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 그리기
명령 입력: spline

첫 번째 점 지정 또는 [객체]: 점을 지정하거나 o를 입력합니다.

SPLINEDIT로 맞춤 공차 값을 변경하여 그림에 표시된 B-스플라인 곡선과 맞춤점 간의 최대 거리를 조정할 수 있습니다. SPLFRAME으로 B-스플라인의 조정 프레임을 표시할 수도 있습니다.

첫 번째 점

NURBS(nonuniform rational B-splines) 수학을 사용하여 지정한 점을 사용하는 스플라인을 작성합니다.

다음 점 지정: 점을 지정합니다.

스플라인 곡선이 정의될 때까지 점을 입력합니다. 두 점을 입력하면 다음과 같은 프롬프트가 표시됩니다.

다음 점 지정 또는 [닫기(C)/맞춤 공차(F)] <시작 접선>: 점을 지정하거나, 옵션을 입력하거나, Enter 키를 누릅니다.

다음 점

계속 점을 입력하면 Enter 키를 누를 때까지 스플라인 곡선 세그먼트가 새로 추가됩니다. 마지막으로 지정한 점을 제거하려면 undo를 입력합니다. Enter 키를 누르면 스플라인 곡선에 대한 시작 접선을 지정하라는 프롬프트가 표시됩니다.

닫기

첫 번째 점과 일치하는 마지막 점을 정의하고 스플라인 곡선을 접합부에 접하게 하여 해당 스플라인 곡선을 닫습니다.

접선 지정: 점을 지정하거나 Enter 키를 누릅니다.

점을 지정하여 접선 벡터를 정의하거나, 접점과 수직 객체 스냅 모드를 사용하여 스플라인이 기존 객체에 접하거나 수직이 되도록 합니다.

맞춤 공차

현재 스플라인 곡선의 맞춤 공차를 변경합니다. 스플라인 곡선은 새 공차에 따라 기존의 점들을 통과하면서 맞춰져서 다시 정의됩니다. 반복적으로 맞춤 공차를 변경할 수 있지만, 그렇게 하면 선택된 조정점 여부에 관계없이 모든 조정점의 맞춤 공차가 변경됩니다.

맞춤 공차 지정 <현재>: 값을 입력하거나 Enter 키를 누릅니다.

공차를 0(영)으로 설정하면 스플라인 곡선은 맞춤점들을 통과합니다. 0(영)보다 큰 공차를 입력하면 스플라인 곡선이 지정된 공차 내에서 맞춤점을 통과할 수 있습니다.

SPLINE은 이전 프롬프트로 복귀합니다.

시작 접선

스플라인 곡선의 시작점과 마지막 점에 대한 접촉부를 정의합니다.

시작 접선 지정: 점을 지정하거나 Enter 키를 누릅니다.

시작 접선 지정 프롬프트는 첫 번째 점에서 스플라인 곡선의 접촉부를 지정합니다.

끝 접선 지정: 점을 지정하거나 Enter 키를 누릅니다.

끝 접선 지정 프롬프트는 마지막 점에서 스플라인 곡선의 접촉부를 지정합니다.

스플라인 양 끝점의 접촉부를 지정하면 점을 입력하거나 접점과 수직 객체 스냅 모드를 사용하여 스플라인이 기존 객체에 접하거나 수직이 되도록 할 수 있습니다. Enter 키를 눌러 기본 접선을 계산합니다.

객체

사각형 또는 정육면체의 2D 또는 3D 스플라인 맞춤 폴리선을 그에 상응하는 스플라인으로 변환하고, DELOBJ 시스템 변수의 설정에 따라 폴리선을 삭제합니다.

스플라인으로 변환할 객체를 선택하십시오...

객체 선택: 2D 또는 3D 스플라인 맞춤 폴리선을 선택하고 작업을 마치면 Enter 키를 누릅니다.


SPLINEDIT (요약 참조)

SPLINE
SPLINEDIT
SPORTLIGHT
명령 > S 명령 >
SPLINEDIT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

스플라인 또는 스플라인 맞춤 폴리선을 편집합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 수정 패널 [image] 스플라인 편집현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 수정 [image] 객체 [image] 스플라인현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 수정 II
바로 가기 메뉴: 편집할 스플라인을 선택하고 도면 영역을 마우스 오른쪽 버튼으로 클릭한 다음 스플라인 편집을 선택합니다.
명령 입력: splinedit

스플라인 선택:

옵션 입력 [맞춤 데이터(F)/닫기(C)/정점 이동(M)/정련/반전(E)/폴리선으로 변환(P)/명령 취소]:

조정점의 수 및 가중치, 맞춤 공차, 시작 접선 및 끝 접선 등의 데이터를 수정할 수 있는 옵션을 제공합니다.

스플라인 객체나 스플라인 맞춤 폴리선을 선택하면 조정점에 그립이 나타납니다.

선택한 스플라인을 닫으면 닫기 옵션이 열기로 변경됩니다. 선택한 스플라인에 맞춤 데이터가 없으면 맞춤 데이터 옵션은 사용할 수 없습니다. 맞춤 데이터는 SPLINE 명령으로 작성한 스플라인과 연관된 모든 맞춤점, 맞춤 공차 및 접선으로 구성됩니다.

다음과 같은 경우 스플라인은 맞춤 데이터를 잃습니다.

  • 맞춤 데이터 편집 중 소거 옵션 사용
  • 차수를 올리거나, 조정점을 추가하거나 또는 조정점의 가중치를 변경하여 스플라인을 정련함
  • 맞춤 공차 변경
  • 조정점 이동
  • 스플라인 자르기, 끊기, 신축 또는 길이 조정
주SPLINEDIT는 스플라인 폴리선을 스플라인 객체로 자동으로 변환합니다. 스플라인 폴리선을 선택하고 즉시 SPLINEDIT를 종료해도 스플라인 폴리선은 변환됩니다.

맞춤 데이터

다음과 같은 옵션을 사용하여 맞춤 데이터를 편집합니다.

맞춤 데이터 옵션 입력

[추가(A)/닫기(C)/삭제(D)/이동(M)/소거(P)/접선(T)/공차(L)/나가기(X)] <나가기>: 옵션을 입력하거나 Enter 키를 누릅니다.

주선택한 스플라인을 닫으면 닫기 옵션이 열기 옵션으로 교체됩니다

추가

스플라인에 맞춤점을 추가합니다.

조정점 지정 <종료>: 조정점을 지정하거나 Enter 키를 누릅니다.

새 점 지정 <종료>: 점을 지정하거나 Enter 키를 누릅니다.

새 점 지정 <종료>: 점을 지정하거나 Enter 키를 누릅니다.

점을 선택하면 SPLINEDIT은 점과 다음 점을 강조하고 새 점이 강조된 점들 사이에 배치되도록 합니다. 마지막으로 추가된 점을 제거하려면 명령 취소 옵션을 사용합니다. 열린 스플라인에서 마지막 점을 선택하면 해당 점만 강조되고 SPLINEDIT은 마지막 점 다음에 새 점을 추가합니다. 열린 스플라인에서 첫 번째 점을 선택하면 첫 번째 점 앞이나 뒤에 새 점을 추가할 수 있습니다.

새 점 지정 또는 [이후(A)/이전(B)] <종료>: 점을 지정하거나, 옵션을 입력하거나, Enter 키를 누릅니다.

새 점 지정 <종료>: 점을 지정하거나 Enter 키를 누릅니다.

점이 추가되고 스플라인이 새 점 세트로 다시 맞추어집니다.

닫기/열기

선택한 스플라인을 닫으면 닫기 옵션이 열기 옵션으로 교체됩니다

닫기

열린 스플라인을 닫아 스플라인을 양 끝점에서 접선 연속되게(부드럽게) 만듭니다. 스플라인의 시작점과 끝점이 같은 경우, 이 옵션은 스플라인이 양 점에서 접선 연속되도록 만듭니다.

열기

닫힌 스플라인을 엽니다. 닫기 옵션을 사용하여 양 점에서 접선 연속되게 만들기 전에 스플라인의 시작점과 끝점이 같으면 열기 옵션은 스플라인을 원래 상태로 되돌립니다. 시작점과 끝점이 여전히 동일하지만 접선 연속성(부드러움)은 잃습니다.

닫기 옵션을 사용해 시작점과 끝점이 만나는 곳에서 접선 연속되게 만들기 전에 스플라인이 열려 있으면(시작점과 끝점이 같지 않음) 이 옵션은 스플라인을 원래의 열린 상태로 되돌리고 접선 연속성을 제거합니다.

삭제

스플라인에서 맞춤점을 제거하고 나머지 점들을 통과하도록 스플라인을 다시 맞춥니다.

조정점 지정 <종료>: 조정점을 지정하거나 Enter 키를 누릅니다.

이동

맞춤점을 새 위치로 이동합니다.

새 위치 지정 또는 [다음(N)/이전(P)/점 선택(SP)/나가기(X)] <N>: 점을 지정하거나, 옵션을 입력하거나, Enter 키를 누릅니다.

새 위치

선택한 점을 지정한 새 위치로 이동합니다. 이전 프롬프트가 반복됩니다.

다음

선택을 다음 점으로 이동합니다.

이전

선택을 이전 점으로 이동합니다.

점 선택

맞춤점 세트에서 점을 선택합니다.

맞춤점 지정 <종료>: 맞춤점을 지정하거나 Enter 키를 누릅니다.

종료

맞춤 데이터 옵션 입력 프롬프트로 복귀합니다.

소거

도면 데이터베이스에서 스플라인의 맞춤 데이터를 제거합니다. 스플라인의 맞춤 데이터를 소거한 후 맞춤 데이터 옵션을 표시하지 않고 주 SPLINEDIT 프롬프트가 표시됩니다.

접선

스플라인의 시작 접선과 끝 접선을 편집합니다.

시작 접선 지정 또는 [시스템 기본값(S)]: 점을 지정하거나, 옵션을 입력하거나, Enter 키를 누릅니다.

끝 접선 지정 또는 [시스템 기본값(S)]: 점을 지정하거나, 옵션을 입력하거나, Enter 키를 누릅니다.

스플라인이 닫힌 경우 접선 지정 또는 [시스템 기본값(S)] 프롬프트가 표시됩니다.

시스템 기본값 옵션은 끝점에서 기본 접선을 계산합니다.

점을 지정하거나 접선 또는 수직 객체 스냅 모드를 사용하여 스플라인이 기존 객체에 접하거나 수직이 되도록 할 수 있습니다.

공차

기존 점의 스플라인을 새 공차 값에 따라 다시 맞춥니다.

맞춤 공차 입력 <현재>: 값을 입력하거나 Enter 키를 누릅니다.

종료

주 SPLINEDIT 프롬프트로 복귀합니다.

닫기/열기

선택한 스플라인을 닫으면 닫기 옵션이 열기로 변경됩니다.

닫기

열린 스플라인을 닫아 스플라인을 양 끝점에서 접선 연속되게(부드럽게) 만듭니다. 스플라인의 시작점과 끝점이 같은 경우, 이 옵션은 스플라인이 양 점에서 접선 연속되도록 만듭니다.

열기

닫힌 스플라인을 엽니다. 닫기 옵션을 사용하여 양 점에서 접선 연속되게 만들기 전에 스플라인의 시작점과 끝점이 같으면 열기 옵션은 스플라인을 원래 상태로 되돌립니다. 시작점과 끝점이 여전히 동일하지만 접선 연속성(부드러움)은 잃습니다.

닫기 옵션을 사용해 시작점과 끝점이 만나는 곳에서 접선 연속되게 만들기 전에 스플라인이 열려 있으면(시작점과 끝점이 같지 않음) 이 옵션은 스플라인을 원래의 열린 상태로 되돌리고 접선 연속성을 제거합니다.

정점 이동

스플라인의 조정 정점을 다시 배치하고 맞춤점을 소거합니다.

새 위치 지정 또는 [다음(N)/이전(P)/점 선택(SP)/나가기(X)] <N>: 점을 지정하거나, 옵션을 입력하거나, Enter 키를 누릅니다.

새 위치

선택한 점을 지정한 새 위치로 이동합니다.

선택한 점에 대해 새 위치를 지정한 후 SPLINEDIT은 스플라인을 다시 계산하고 새 조정점 세트와 함께 표시합니다.

다음

선택을 다음 점으로 이동합니다. 스플라인이 닫히더라도 스플라인의 끝에서부터 시작 위치까지 점 표식기로 둘러싸이는 것은 아닙니다.

이전

선택을 이전 점으로 이동합니다. 스플라인이 닫혀 있다고 해서 스플라인의 시작 위치에서 끝까지 점 표식기로 둘러싸이는 것은 아닙니다.

점 선택

조정점 세트에서 점을 선택합니다.

맞춤점 지정 <종료>: 점을 지정하거나 Enter 키를 누릅니다.

종료

주 SPLINEDIT 프롬프트로 복귀합니다.

정련

스플라인 정의를 미세하게 조정합니다.

정련 옵션 입력 [조정점 추가(A)/순서 올리기(E)/가중치(W)/나가기(X)] <나가기>: 옵션을 입력하거나 Enter 키를 누릅니다.

조정점 추가

스플라인의 일부를 조정하는 조정점 수를 증가시킵니다.

스플라인 위에 점 지정 <종료>: 점을 지정하거나 Enter 키를 누릅니다.

SPLINEDIT은 선택한 점에 가까운 새 조정점을 스플라인의 해당 부분에 영향을 미치는 두 조정점 사이에 추가합니다.

순서 올리기

스플라인의 조정점 수를 증가시킵니다.

새 정렬점 갯수 입력 <현재>: 정수를 입력하거나 Enter 키를 누릅니다.

현재 값보다 큰 값을 입력하면 더 지역화된 조정을 위해 조정점의 수가 스플라인 전체에서 균일하게 증가합니다. 최대 차수는 26입니다.

가중치

여러 스플라인 조정점에서 가중치를 변경합니다. 가중치 값이 클수록 스플라인이 조정점에 가깝게 당겨집니다.

새 가중치 입력(현재 = 현재) 또는 [다음(N)/이전(P)/점 선택(S)/나가기(X)] <N>: 값을 입력하거나, 옵션을 입력하거나, Enter 키를 누릅니다.

새 가중치

선택한 조정점에서 새 가중치 값을 기반으로 스플라인을 다시 계산합니다. 정수 값이 클수록 스플라인이 조정점에 가깝게 당겨집니다.

다음

선택을 다음 점으로 이동합니다. 스플라인이 닫히더라도 스플라인의 끝에서부터 시작 위치까지 점 표식기로 둘러싸이는 것은 아닙니다.

이전

선택을 이전 점으로 이동합니다. 스플라인이 닫혀 있다고 해서 스플라인의 시작 위치에서 끝까지 점 표식기로 둘러싸이는 것은 아닙니다.

점 선택

조정점 세트에서 점을 선택합니다.

맞춤점 지정 <종료>: 점을 지정하거나 Enter 키를 누릅니다.

종료

주 정련 프롬프트로 복귀합니다.

종료

주 SPLINEDIT 프롬프트로 복귀합니다.

반전

스플라인의 방향을 반전합니다. 이 옵션은 주로 타사 응용프로그램에 사용됩니다.

폴리선으로 변환

스플라인을 폴리선으로 변환합니다.

정밀도 지정 <10>: 새 정밀도 값을 입력하거나 Enter 키를 누릅니다.

정밀도 값은 작성된 폴리선을 원본 스플라인에 얼마나 정확하게 맞출 것인지 결정합니다. 유효한 값 범위는 0에서 99 사이의 정수입니다.

주정밀도 값이 높으면 성능 문제가 일어날 수 있습니다.

PLINECONVERTMODE 시스템 변수는 선 또는 호 세그먼트로 폴리선을 작성할지 여부를 결정합니다.

PEDIT 및 SPLINEDIT 변환은 모두 DELOBJ 시스템 변수의 설정에 따릅니다.

명령 취소

마지막 편집 작업을 취소합니다.


SPORTLIGHT (요약 참조)

SPLINEDIT
SPORTLIGHT
STANDARDS
명령 > S 명령 >
SPORTLIGHT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

특정 방향으로 원추형 빛을 방사하는 스폿라이트를 작성합니다.

액세스 방법

버튼

리본: 시각화 탭 [image] 라이트 패널 [image] 스폿현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 뷰 [image] 렌더 [image] 라이트 [image] 새 스폿라이트현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 라이트
명령 입력: spotlight

스폿라이트 분포는 플래시 라이트, 극장이나 헤드라이트의 폴로우 스폿과 같은 집중된 라이트의 빔을 주사합니다.

원본 위치 지정 <0,0,0>; 좌표값을 입력하거나 좌표 입력 장치를 사용합니다.

대상 위치 지정 <1,1,1>: 좌표값을 입력하거나 좌표 입력 장치를 사용합니다.

LIGHTINGUNITS 시스템 변수가 0으로 설정되어 있는 경우 다음 프롬프트가 표시됩니다.

변경할 옵션 입력 [이름/광도(I)/상태/핫스폿/쇠퇴/그림자(W)/감쇠/색상(C)/나가기(X)] <나가기>:

LIGHTINGUNITS 시스템 변수가 1 또는 2로 설정되어 있는 경우 다음 프롬프트가 표시됩니다.

변경할 옵션 입력 [이름/광도 비율(I)/광도 측정/상태/핫스폿/쇠퇴/그림자(W)/필터 색상(C)/나가기(X)] <나가기>:

주LIGHTINGUNITS 시스템 변수가 1 또는 2로 설정되어 있는 경우 감쇠 옵션은 라이트 생성에 영향을 미치지 않습니다. 이것은 스크립트 호환성을 위해서만 유지됩니다.

이름

라이트의 이름을 지정합니다. 이름에 대소문자, 숫자, 공백, 하이픈(-) 및 밑줄(_)을 사용할 수 있습니다. 최대 길이는 256자입니다.

라이트 이름 입력:

광도/광도 비율

라이트의 광도 또는 밝기를 설정합니다. 범위는 0.00부터 시스템에서 지원되는 최대 값까지입니다.

광도 입력(0.00 - 최대 부동) <1.0000>:

핫스폿

라이트 설계자들이 광선 각도라고도 하는 가장 밝은 라이트 원추를 정의하는 각도를 지정합니다. 이 값의 범위는 0도에서 160도까지, 또는 AUNITS 기준에 따른 해당 값일 수 있습니다.

핫스폿 각도 입력(0.00 - 160.00) <45.0000>:

쇠퇴

필드 각도라고도 하는 전체 라이트 원추를 정의하는 각도를 지정합니다. 이 값의 범위는 0도에서 160도까지입니다. 기본값은 50도 또는 AUNITS 기준에 따른 해당 값입니다. 쇠퇴 각도는 핫스폿 각도보다 크거나 같아야 합니다.

쇠퇴 각도 입력(0.00 - 160.00) <50>:

상태

라이트를 켜거나 끕니다. 도면에서 라이트가 작동 가능하지 않은 경우 이 설정은 효과가 없습니다.

상태 입력 [켜기(N)/끄기(F)]:<켜기>:

광도 측정

광도 측정은 LIGHTINGUNITS 시스템 변수가 1 또는 2로 설정된 경우에 사용할 수 있습니다. 광도 측정은 가시 광원의 광도 분포에 대한 측정입니다.

광도 측정에서 광도 분포는 광원이 특정 방향으로 방사한 감지 파워에 대한 측정입니다. 광선속은 솔리드 각도 단위당 감지 파워입니다. 램프의 총 광선속은 모든 방향으로 방출된 세기입니다. 광도는 단위 면적 당 표면의 총 광선속 입사입니다.

변경할 포토메트릭 측정 옵션 입력 [광도(I)/색상(C)/나가기(X)] <I>:

광도

광도 입력(Cd) 또는 옵션 입력 [선속(F)/조도(I)] <1500.0000>:

광도값(칸델라 단위), 광선속 감지 파워 값 또는 전체 표면의 광선속 입사에 대한 조도값을 입력합니다.

  • 칸델라(기호: cd)는 광도 분포에 대한 SI 단위입니다(광원이 특정 방향으로 방사한 감지 파워). Cd/Sr
  • 럭스(기호: lx)는 조도에 대한 SI 단위입니다. Lm/m^2
  • 피트촉광(기호: fc)은 조도에 대한 미국식 단위입니다. Lm/ft^2

f를 입력하여 감지 파워를 광선속 값으로 지정합니다.

선속 (Lm) 입력 <18849.5556>:

i를 입력하면 조도 값을 기준으로 라이트의 광도를 지정할 수 있습니다.

조도 입력 ("Lx"|"Fc") 또는 옵션 입력 [거리(D)] <1500.0000>:

조도 값은 럭스 또는 피트촉광으로 지정할 수 있습니다. d를 입력하여 조도를 계산하는 데 사용할 거리를 지정합니다.

거리 입력 <1.0000>:

색상

색상 이름 입력 또는 옵션 입력 [?/켈빈(K)] <D65White>:

색상 이름 또는 켈빈 온도를 기준으로 라이트의 색상을 지정합니다. 색상 이름 리스트를 표시하려면 ?를 입력합니다.

나열할 색상 이름 입력 <*> :

와일드카드 문자를 포함한 문자열을 입력하여 색상 이름 중 일부만 보여주는 리스트를 표시하거나 별표(*)를 입력하여 가능한 모든 선택 사항을 표시합니다.

k를 입력하면 켈빈 온도 값을 기준으로 라이트의 색상을 지정할 수 있습니다.

켈빈 온도 입력 <3600.0000>:

종료

명령 옵션을 종료합니다.

그림자

라이트 주사로 그림자 만들기

그림자 설정 입력 [꺼짐(O)/선명한(S)/부드러운 맵(F)/부드러운 샘플링(A)] <선명한>:

꺼짐

라이트에 대한 그림자의 표시 및 계산을 끕니다. 그림자를 끄면 성능이 향상됩니다.

선명한

선명한 모서리를 가진 그림자를 표시합니다. 성능을 향상시키려면 이 옵션을 사용합니다.

부드러운 맵

부드러운 모서리를 가진 실제 그림자를 표시합니다.

맵 크기 입력 [64/128/256/512/1024/2048/4096] <256>:

그림자 맵을 계산하는 데 사용할 메모리 양을 지정합니다.

부드러움 입력(1-10) <1>:

그림자 맵을 계산하는 데 사용할 부드러움을 지정합니다.

부드러운 샘플링

확장된 광원을 바탕으로 실제 그림자를 보다 부드러운 그림자(반영)로 표시합니다.

변경할 옵션 입력 [쉐이프(S)/샘플(A)/가시성(V)/나가기(X)]<나가기> :

s와 쉐이프의 치수를 차례로 입력하여 그림자의 쉐이프를 지정합니다. (예를 들어, 구의 반지름 또는 직사각형의 길이 및 폭)

쉐이프 입력 [디스크(D)/직사각형(R) <디스크>:

a를 입력하여 샘플 크기를 지정합니다.

그림자 샘플 입력 <16.0000>:

v를 입력하여 그림자에 대한 쉐이프의 가시성을 지정합니다.

쉐이프 가시성 입력 [예(Y)/아니오(N)]<아니오>:

감쇠

변경할 옵션 입력 [감쇠 유형(T)/한계 사용(U)/감쇠 시작 한계(L)/감쇠 끝 한계(E)/나가기(X)]<나가기>:

감쇠 유형

거리가 멀어짐에 따라 빛이 감소하는 정도를 조정합니다. 객체가 스폿라이트로부터 멀어질수록 객체가 더 어두워집니다. 감쇠는 쇠퇴라고도 합니다.

감쇠 유형 입력 [없음(N)/역 선형(I)/역 제곱(S)]: <역 선형>:

  • 없음. 감쇠 없음으로 설정합니다. 스폿라이트로부터 멀리 있는 객체의 밝기가 라이트에 가까이 있는 객체의 밝기와 같습니다.
  • 역 선형. 감쇠를 라이트로부터의 선형 거리와 반비례되게 설정합니다. 예를 들어, 스폿라이트로부터의 거리가 2단위일 경우 라이트의 강도는 스폿라이트의 1/2이고 거리가 4단위일 경우에는 라이트의 강도가 1/4이 됩니다. 역 선형의 기본값은 최대 광도의 절반입니다.
  • 역 제곱 감쇠를 라이트로부터의 거리에 대한 제곱값과 반비례되게 설정합니다. 예를 들어, 스폿라이트로부터의 거리가 2단위일 경우 라이트의 강도는 스폿라이트의 1/4이고 거리가 4단위일 경우에는 라이트의 강도가 1/16이 됩니다.
한계 사용

한계의 사용 여부를 지정합니다.

한계 [켜기(N)/끄기(F)] <끄기>:

감쇠 시작 한계

라이트가 라이트의 중심으로부터 간격띄우기로 시작하는 점을 지정합니다. 기본값은 0입니다.

시작 한계 간격띄우기 지정<1.0000>:

감쇠 끝 한계

라이트가 라이트의 중심으로부터 간격띄우기로 시작하는 점을 지정합니다. 라이트는 이 점 이상 넘어가지 않습니다. 끝 한계를 설정하면 라이트의 영향을 처리하는 데 소요되는 계산 시간을 최소화하여 성능을 향상시킵니다.

끝 한계 간격띄우기 지정 <10.0000>:

색상/필터 색상

라이트의 색상을 조정합니다.

트루 컬러(R,G,B) 입력 또는 옵션 입력 [색인 색상(I)/Hsl(H)/색상표(B)] <255,255,255>:

트루 컬러

트루 컬러를 지정합니다. R,G,B(빨간색, 초록색, 파란색) 형식으로 입력합니다.

색인

ACI(AutoCAD 색상 색인) 색상을 지정합니다.

색상 이름 또는 번호(1-255) 입력:

HSL

HSL(색조, 채도, 조도) 색상을 지정합니다.

HSL 색상(H,S,L) 입력 <0,0,100>:

색상표

색상표에서 색상을 지정합니다.

색상표 이름 입력:

종료

명령을 종료합니다.


STANDARDS (요약 참조)

SPORTLIGHT
STANDARDS
표준 구성 대화상자
명령 > S 명령 >
STANDARDS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

표준 파일과 도면의 연관성을 관리합니다.

액세스 방법

버튼

리본: 도구 탭 [image] 표준 패널 [image] 구성현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] CAD 표준 [image] 구성현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: CAD 표준
명령 입력: 표준

현재 도면을 하나 이상의 표준(DWS) 파일과 연관한 다음, 표준 확인에 사용되는 플러그인을 나열합니다.

도면층, 치수 스타일, 선종류 및 문자 스타일 등 표준을 정의할 수 있는 명명된 객체별로 표준 플러그인이 설치됩니다.

표준 구성 대화상자가 표시됩니다.


표준 구성 대화상자 (요약 참조)

STANDARDS
STANDARDS
CAD 표준 설정 대화상자
명령 > S 명령 > STANDARDS >
표준 구성 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 도구 탭 [image] 표준 패널 [image] 구성현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] CAD 표준 [image] 구성현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: CAD 표준
명령 입력: 표준

현재 도면을 하나 이상의 표준(DWS) 파일과 연관한 다음, 표준 확인에 사용되는 플러그인을 나열합니다.

표준 검사

표준 검사 대화상자를 엽니다.

설정

표준 구성 및 표준 검사 대화상자에 대해 추가 설정을 지정하는 CAD 표준 설정 대화상자를 표시합니다.

표준 구성 대화상자에는 다음 탭이 포함되어 있습니다.

  • 표준
  • 플러그-인

표준 탭

현재 도면과 연관되어 있는 표준 파일에 대한 정보를 표시합니다.

현재 도면과 연관된 표준 파일

현재 도면과 연관된 모든 표준(DWS) 파일을 나열합니다. 표준 파일을 추가하려면 표준 파일 추가를 클릭하십시오. 표준 파일을 제거하려면 표준 파일 제거를 클릭하십시오. 이 리스트에 있는 여러 개의 표준 사이에서 충돌이 발생할 경우(예를 들어, 두 표준이 이름은 같지만 특성이 다른 도면층을 지정하는 경우), 리스트에 처음 표시되는 표준 파일이 우선됩니다. 리스트에서 표준 파일의 위치를 변경하려면 파일을 선택하고 위로 이동 또는 아래로 이동을 클릭합니다.

바로 가기 메뉴를 사용하여 파일을 추가, 제거 또는 순서를 바꿀 수 있습니다.

표준 파일 추가

표준(DWS) 파일을 현재 도면과 연관시킵니다.

표준 파일 제거

리스트에서 표준 파일을 제거합니다. 표준 파일을 제거하면 표준 파일이 삭제되는 것이 아니며 현재 도면에서 표준 파일의 연관성만 해제됩니다.

위로 이동

리스트에서 표준 파일을 한 위치 위로 이동시킵니다.

아래로 이동

리스트에서 표준 파일을 한 위치 아래로 이동시킵니다.

설명

리스트에서 현재 선택된 표준 파일에 대한 요약 정보를 제공합니다. DWS 파일을 열고 DWGPROPS 명령을 사용하여 주석 및 제목을 설명에 추가할 수 있습니다. 도면 특성 대화상자에서 요약 탭을 클릭합니다.

플러그-인 탭

현재 시스템에 설치되어 있는 표준 플러그-인을 나열하고 설명합니다. 표준 플러그-인은 표준을 정의할 수 있는 각각의 명명된 객체(치수 스타일, 도면층, 선종류 및 문자 스타일)에 대해 설치됩니다. 이후에, 타사 응용프로그램이 추가적인 플러그-인을 설치할 수 있게 될 것입니다.

표준 검사 시 사용된 플러그-인

현재 시스템에 설치되어 있는 표준 플러그인을 나열합니다. 이 리스트에서 플러그-인을 선택하여 도면 감사에 사용할 플러그-인을 지정할 수 있습니다.

설명

리스트에서 현재 선택된 표준 플러그인에 대한 요약 정보를 제공합니다.


CAD 표준 설정 대화상자 (요약 참조)

표준 구성 대화상자
STANDARDS
STATUS
명령 > S 명령 > STANDARDS >
CAD 표준 설정 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 도구 탭 [image] 표준 패널 [image] 구성현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] CAD 표준 [image] 구성현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: CAD 표준
명령 입력: 표준

표준 구성 대화상자와 표준 검사 대화상자에 대한 추가 설정을 지정합니다.

알림 설정

표준 위반 알림을 위한 옵션을 설정합니다.

표준 알림 사용 안함

표준 위반과 누락된 표준 파일에 대한 알림을 끕니다.

표준 위반 시 경고

현재 도면에서 표준 위반에 대한 알림을 켭니다. 표준 위반을 수행할 때 경고를 표시합니다. 경고는 도면을 변경할 때 작성되거나 편집된 비표준 객체 수를 알립니다. 경고가 표시되면 표준 위반을 수정하거나 수정하지 않도록 선택할 수 있습니다. 스크립트나 LISP 루틴을 사용하는 도면의 경우 스크립트나 루틴이 완료되어야 경고가 표시됩니다. (STANDARDSVIOLATION 시스템 변수)

표준 상대막대 아이콘

표준 파일과 연관된 파일을 열 때와 비표준 객체를 작성하거나 수정할 때 상태막대에 아이콘을 표시합니다. (STANDARDSVIOLATION 시스템 변수)

표준 검사 설정

위반을 수정하고 플래그된 문제를 무시하기 위한 옵션을 설정합니다.

비표준 특성을 자동으로 수정

권장되는 수정을 사용할 수 있는 경우, 비표준 객체 자동 수정 또는 수정 안함 옵션 사이를 전환합니다. 권장되는 수정은 비표준 객체 이름이 표준 객체 이름과 일치하지만 특성이 다른 경우에만 사용할 수 있습니다. 이 경우 표준 객체의 특성이 비표준 객체에 적용됩니다. 검사 완료 경고는 감사 후 발생하여 자동으로 수정한 위반 수를 요약합니다.

이 옵션은 각 시스템에 설정되어 시스템에서 검사한 모든 도면에 적용됩니다.

무시된 문제점 표시

무시됨으로 플래그가 붙은 문제를 표시할 것인지 표시하지 않을 것인지 옵션 사이를 전환합니다. 이 옵션을 선택하면 현재 도면에 대한 감사가 수행될 때 무시됨으로 플래그가 붙은 표준 위반이 표시됩니다.

대치에 사용할 기본 표준 파일

표준 검사 대화상자에서 대치할 내용 리스트의 기본 선택을 조정하는 표준 파일 리스트를 제공합니다. 이 설정에 관계없이, 권장된 대치(점검 표식으로 시작하는 대치)가 발견되는 경우 그 대치가 항상 기본 선택이 됩니다. CAD 표준 설정 대화상자에 표준 파일(DWS)이 선택되어 있는데 권장된 대치가 없는 경우, 대치할 내용 리스트의 기본 선택이 선택된 표준 파일에서 첫 번째 대치 항목이 됩니다. 이 설정이 없음으로 설정된 경우 권장 대치가 발견되지 않으면 대치할 내용 리스트에서 항목이 선택되지 않습니다.


STATUS (요약 참조)

CAD 표준 설정 대화상자
STATUS
STLOUT
명령 > S 명령 >
STATUS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

도면 통계, 모드 및 범위를 표시합니다.

버튼

메뉴: 도구 [image] 조회 [image] 상태명령 프롬프트에서 status를 입력합니다.
명령 입력: status(또는 투명 용도의 'status)

STATUS는 모든 좌표 및 거리를 UNITS에 의해 지정된 형식으로 표시합니다.

STATUS는 현재 도면의 객체 수를 보고합니다. 여기에는 호와 폴리선 같은 그래픽 객체, 도면층과 선종류 같은 비그래픽 객체, 블록 정의가 포함됩니다.

전반적인 도면의 통계와 설정은 물론 시스템에 설치된 여유 메모리의 양, 가용 디스크 공간, 스왑 파일의 여유 공간 등도 나열됩니다.

DIM 프롬프트에서 STATUS를 사용하면 모든 치수기입 시스템 변수에 대한 설명과 값을 보고합니다.

또한 STATUS는 다음 정보를 표시합니다.

모형 공간 또는 도면 공간 한계

LIMITS에 정의된 그리드 한계를 표시합니다. 첫 번째 행에는 한계의 왼쪽 아래 구석에 해당하는 XY 좌표가 표시됩니다. 이 좌표는 LIMMIN 시스템 변수에 저장되어 있습니다. 두 번째 행에는 한계의 오른쪽 위 구석에 해당하는 XY 좌표가 표시됩니다. 이 좌표는 LIMMAX 시스템 변수에 저장되어 있습니다. Y 좌표값의 오른쪽에 있는 끄기 표시는 한계 검사가 0(영)으로 설정되었음을 나타냅니다.

모형 공간 또는 도면 공간 사용

데이터베이스의 모든 객체를 포함하며 그리드 한계를 초과할 수 있는 도면 범위를 표시합니다. 첫 번째 행은 범위의 왼쪽 아래 구석에 대한 XY 좌표를 표시합니다. 두 번째 행은 오른쪽 위 구석의 XY 좌표를 표시합니다. Y 좌표값의 오른쪽에 있는 초과 표시는 도면이 그리드 한계를 넘었음을 나타냅니다.

화면표시

현재 뷰포트에서 보이는 도면 범위 부분을 나열합니다. 첫 번째 행은 표시의 왼쪽 아래 구석에 대한 XY 좌표를 표시합니다. 두 번째 행은 오른쪽 위 구석의 XY 좌표를 표시합니다.

삽입 기준

INSBASE 시스템 변수에 X, Y, Z 좌표 형태로 저장되어 있는 도면의 삽입점을 표시합니다.

스냅 해상도

SNAPUNIT 시스템 변수에 저장되어 있는 X 및 Y 방향의 스냅 간격을 표시합니다.

그리드 간격두기

GRIDUNIT 시스템 변수에 저장되어 있는 그리드 간격을 X 및 Y 방향으로 표시합니다.

현재 공간

활성인 공간이 모형 공간인지 도면 공간인지를 나타냅니다.

현재 배치

“모형” 또는 현재 배치의 이름을 표시합니다.

현재 도면층

CLAYER 시스템 변수에 저장되어 있는 도면의 현재 도면층을 나열합니다.

현재 색상

CECOLOR 시스템 변수에 저장되어 있는 현재 색상을 나열합니다.

현재 선종류

CELTYPE 시스템 변수에 저장되어 있는 현재 선종류를 나열합니다.

현재 재료

CMATERIAL 시스템 변수에 저장되어 있는 현재 재료를 나열합니다.

현재 선가중치

CELWEIGHT 시스템 변수에 저장되어 있는 현재 선가중치를 나열합니다.

현재 플롯 스타일

CPLOTSTYLE 시스템 변수에 저장되어 있는 현재 플롯 스타일을 나열합니다.

현재 고도

ELEVATION 시스템 변수에 저장되어 있는 도면의 현재 고도를 나열합니다.

두께

THICKNESS 시스템 변수에 저장되어 있는 현재 두께를 나열합니다.

채우기, 그리드, 직교, Q문자, 스냅, 타블렛

이들 모드가 켜져 있는지 꺼져 있는지를 표시합니다.

객체 스냅 모드

OSNAP으로 지정된 실행 중인 객체 스냅 모드를 나열합니다.

사용 가능한 도면 디스크 공간

이 프로그램의 임시 파일에 대해 지정한 드라이브에서 사용할 수 있는 디스크 공간을 나열합니다.

사용 가능한 임시 디스크 공간

임시 파일에 대해 지정한 드라이브에서 사용할 수 있는 디스크 공간을 나열합니다.

사용 가능한 실제 메모리

시스템에서 사용할 수 있는 설치된 메모리량을 나열합니다.

사용 가능한 스왑 파일 공간

스왑 파일에 사용할 수 있는 공간을 나열합니다.


STLOUT (요약 참조)

STATUS
STLOUT
STL 파일 작성 대화상자
명령 > S 명령 >
STLOUT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

솔리드를 ASCII 또는 이진 파일로 저장합니다.

액세스 방법

명령 입력: stlout

요약

솔리드 또는 수밀 메쉬를 선택합니다.

솔리드나 수밀 메쉬가 들어 있는 블록 또는 외부 참조(xref)를 선택할 수 있습니다. 선택한 블록 또는 외부 참조의 솔리드 및 수밀 메쉬만 STL 파일에 포함됩니다. 그 밖의 모든 형상은 무시됩니다.

이진 STL 파일을 작성하시겠습니까? [예(Y)/아니오(N)] <예>: STL 파일을 작성하려면 y를 입력하거나 Enter 키를 누릅니다. ASCII 파일을 작성하려면 n을 입력합니다.

STL 파일 작성 대화상자가 표시됩니다.

파일 이름 확장자가 .stl인 파일이 작성됩니다. STL 파일 형식은 SLA(Stereolithography Aparatus)와 호환됩니다. 솔리드 데이터는 모형의 깎인면 표현으로 SLA에 전송됩니다. 깎인면은 모형의 면과 유사한 삼각형(바깥쪽을 가리키는 법선) 세트로 구성됩니다. 깎인 데이터에서 SLA 워크스테이션은 만들 부품을 나타내는 일련의 도면층을 정의하는 윤곽선 세트를 생성합니다.

FACETRES 시스템 변수는 솔리드를 삼각형으로 구성하는 방법을 결정합니다. FACETRES를 더 큰 값으로 설정하면 모형을 보다 정확하게 표현하는 보다 상세한 메쉬가 작성됩니다. 또한 파일 크기도 더 커집니다.


STRETCH (요약 참조)

STL 파일 작성 대화상자
STRETCH
STYLE
명령 > S 명령 >
STRETCH
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

선택 윈도우나 다각형과 교차하는 객체를 신축합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 수정 패널 [image] 신축현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 수정 [image] 신축현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 수정
명령 입력: stretch

걸침 윈도우에 의해 부분적으로 둘러싸인 객체는 신축됩니다. 걸침 윈도우 내에서 완전히 둘러싸이거나 개별적으로 선택된 객체는 신축되지 않고 이동됩니다. 원, 타원 및 블록 등의 여러 객체는 신축할 수 없습니다.

걸침 윈도우 또는 걸침 다각형만큼 신축할 객체 선택...

객체 선택: 걸침 다각형 옵션 또는 걸침 객체 선택 방법을 사용하고 Enter 키를 누릅니다. 개별적으로 선택된 객체 및 교차 선택으로 완전히 둘러싸인 객체는 신축되지 않고 이동됩니다.

STRETCH는 교차 선택 내에 있는 정점 및 끝점만 이동하고 교차 선택 바깥에 있는 정점 및 끝점은 변경하지 않고 그대로 유지합니다. STRETCH는 3D 솔리드, 폴리선 폭, 접선 또는 곡선 맞춤 정보를 수정하지 않습니다.

기준점

기준점 지정 또는 [변위(D)] <마지막 변위>: 기준점을 지정하거나 변위 좌표를 입력합니다.

두 번째 점 지정 또는 <첫 번째 점을 변위로 사용>: 두 번째 점을 지정하거나 Enter 키를 눌러 이전 좌표를 변위로 사용합니다.

변위

변위 지정 <마지막 값>: X,Y(및 선택 사항 Z)에 대한 변위값을 입력합니다.

두 번째 점을 입력하면 객체가 기준점에서 두 번째 점까지 벡터 거리만큼 신축됩니다. 변위의 두 번째 점 지정 프롬프트에서 Enter 키를 누르는 경우, 첫 번째 점은 X,Y,Z 변위로 처리됩니다.


STYLE (요약 참조)

STRETCH
STYLE
문자 스타일 대화상자
명령 > S 명령 >
STYLE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

문자 스타일을 작성, 수정 또는 지정합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 주석 패널 [image] 문자 스타일현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 형식 [image] 문자 스타일현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 문자
명령 입력: style(또는 투명 용도의 'style)

문자 스타일 대화상자가 표시됩니다.

명령 프롬프트에서 -style을 입력하면 옵션이 표시됩니다.

현재 문자 스타일을 지정하여 모든 새 문자의 모양을 결정할 수 있습니다. 문자 스타일에는 글꼴, 크기, 기울기 각도, 방향 및 기타 문자 특성이 포함됩니다.


문자 스타일 대화상자 (요약 참조)

STYLE
STYLE
-STYLE
명령 > S 명령 > STYLE >
문자 스타일 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 홈 탭 [image] 주석 패널 [image] 문자 스타일현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 형식 [image] 문자 스타일현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 문자
명령 입력: style(또는 투명 용도의 'style)

명명된 문자 스타일을 작성, 수정 또는 설정합니다.

현재 문자 스타일

현재 문자 스타일을 나열합니다.

스타일

도면의 스타일 리스트를 표시합니다. 리스트에는 정의된 스타일 이름이 포함되며 기본적으로 선택된 현재 스타일이 표시됩니다. 현재 스타일을 변경하려면 리스트에서 다른 스타일을 선택하거나 새로 만들기를 선택하여 새 스타일을 작성합니다. 스타일 이름 앞의 [image] 아이콘은 스타일이 주석임을 나타냅니다.

스타일 이름은 최대 255자이며, 글자, 숫자, 특수 문자인 달러 기호($), 밑줄(_) 및 하이픈(-)이 포함될 수 있습니다.

스타일 리스트 필터

드롭다운 리스트는 스타일 리스트에 모든 스타일이 표시될지 또는 사용 중인 스타일만 표시될지 여부를 지정합니다.

미리보기

글꼴을 변경하고 효과를 수정하면 동적으로 변경되는 샘플 문자를 표시합니다.

글꼴

스타일의 글꼴을 변경합니다.

주기존 문자 스타일의 방향 또는 글꼴 파일을 변경하면 도면이 재생성될 때 해당 스타일의 모든 문자 객체가 새 값을 사용합니다.
글꼴 이름

등록된 모든 트루타입 글꼴 및 Fonts 폴더에 있는 모든 컴파일된 쉐이프(SHX) 글꼴의 글꼴 그룹 이름을 나열합니다. 리스트에서 이름을 선택하면 프로그램은 지정된 글꼴 파일을 읽어옵니다. 파일이 다른 문자 스타일에서 사용되지 않는 경우, 파일의 문자 정의는 자동으로 로드됩니다. 같은 글꼴을 사용하는 몇 가지 스타일을 정의할 수 있습니다. 사용자 안내서의 문자 글꼴 지정을 참고하십시오.

글꼴 스타일

기울임꼴, 굵게 또는 보통 같은 글꼴 문자 형식을 지정합니다. 큰 글꼴 사용을 선택한 경우, 이 옵션이 큰 글꼴 이름으로 변경되고 큰 글꼴 파일 이름을 선택할 때 사용됩니다.

큰 글꼴 사용

아시아어 큰 글꼴 파일을 지정합니다. 큰 글꼴 사용은 글꼴 이름에서 SHX 파일을 지정한 경우에만 사용할 수 있습니다. SHX 파일만이 큰 글꼴 작성에 적합한 파일 형식입니다.

아시아어 큰 글꼴에 대한 자세한 정보는 사용자 안내서의 국제 작업에 문자 글꼴 사용을 참고하십시오.

크기

문자의 크기를 변경합니다.

주석

문자가 주석임을 지정합니다. 주석 객체에 대한 자세한 정보를 보려면 정보 아이콘을 클릭합니다.

배치에 맞게 문자 방향 지정

도면 공간 뷰포트의 문자 방향이 배치의 방향과 일치하도록 지정합니다. 주석 옵션을 선택하지 않은 경우에는 이 옵션을 사용할 수 없습니다 .

높이 또는 도면 문자 높이

입력하는 값을 기준으로 문자 높이를 설정합니다. 0.0보다 큰 값을 높이로 입력하면 이 스타일의 문자 높이가 자동으로 설정됩니다. 0.0을 입력하면 마지막으로 사용한 문자 높이 또는 도면 템플릿 파일에 저장된 값을 기본 문자 높이로 사용합니다.

트루타입 글꼴은 높이 설정이 동일한 SHX 글꼴보다 작게 표시될 수 있습니다.

주석 옵션을 선택한 경우, 입력한 값에 따라 도면 공간의 문자 높이가 설정됩니다.

자세한 정보는 문자 높이 설정을 참고하십시오.

효과

높이, 폭 비율, 기울기 각도 및 글꼴이 위아래 뒤집어 표시될지, 거꾸로 표시될지, 수직으로 정렬될지 여부와 같은 글꼴 특성을 수정합니다.

위아래 뒤집힘

문자를 위아래를 뒤집어 표시합니다.

거꾸로

문자를 반대 방향으로 표시합니다.

수직

문자를 수직으로 정렬시켜 표시합니다. 수직은 선택된 글꼴이 양 방향을 지원할 경우에만 사용할 수 있습니다. 수직 방향은 트루타입 글꼴에는 사용할 수 없습니다.

폭 비율

문자 간격을 설정합니다. 1.0보다 작은 값을 입력하면 문자가 축소됩니다. 1.0보다 큰 값을 입력하면 문자가 확장됩니다.

기울기 각도

문자의 기울기 각도를 설정합니다. -85와 85 사이의 값을 입력하면 문자는 기울임꼴이 됩니다.

주이 섹션에서 설명한 효과를 사용하는 트루타입 글꼴은 화면에서 굵게 표시될 수 있습니다. 화면 상의 모양이 플롯된 출력에 영향을 주지는 않습니다. 글꼴은 적용된 문자 형식에 따라 지정된 대로 플롯됩니다.

현재로 설정

스타일 아래에서 선택된 스타일을 현재 스타일로 설정합니다.

새로 만들기

새 문자 스타일 대화상자를 표시하며, 현재 설정에 대해 자동으로 "스타일n"(n은 제공된 스타일의 번호)이라는 이름을 지정합니다. 기본값을 사용하거나 이름을 입력하고 나서 확인을 선택하면 현재 스타일 설정이 새 스타일 이름에 적용됩니다.

삭제

사용되지 않는 문자 스타일을 삭제합니다.

적용

도면에 있는 현재 스타일 및 현재 스타일의 문자에 대화상자에서 지정한 스타일 변경 사항을 적용합니다.


-STYLE (요약 참조)

문자 스타일 대화상자
STYLE
STYLESMANAGER
명령 > S 명령 > STYLE >
-STYLE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

명령 프롬프트에서 -style을 입력하면 다음 프롬프트가 표시됩니다.

문자 스타일의 이름 입력 또는 [?] <현재>: 스타일 이름을 입력하거나 ? 또는 Enter 키를 누릅니다.

문자 스타일 이름

문자 스타일 이름을 지정합니다. 이름에는 255자까지의 문자가 포함될 수 있으며, 문자, 숫자, 공백 및 Microsoft® Windows®나 이 프로그램에서 다른 목적으로 사용되지 않는 특수 문자도 포함될 수 있습니다. 큰 글꼴을 사용하는 스타일을 정의하려면 쉼표가 없는 긴 파일 이름을 사용할 수 있습니다. 큰 글꼴 파일을 정의하기 위해 SHX 파일과 큰 글꼴 파일을 구분하는 데 쉼표가 사용됩니다. Enter 키를 누르면 다음 프롬프트가 표시됩니다(전체 글꼴 이름은 현재 글꼴이 트루타입 글꼴인 경우에만 표시).

기존 스타일 = 현재:

전체 글꼴 이름 또는 글꼴 파일 이름 지정 (TTF 또는 SHX) <현재>:

트루타입 글꼴 그룹 이름이나 SHX 글꼴 파일 이름을 입력합니다. 파일 이름 확장자를 입력하지 않으면 이 프로그램은 SHX 파일을 찾습니다. 파일을 찾지 못하면 Windows는 처음 발견되는 등록된 트루타입 글꼴을 대치합니다.

쉼표를 포함하는 파일 이름 이외의 모든 긴 파일 이름은 프롬프트에 입력할 수 있습니다. 큰 글꼴 명명 규칙에는 쉼표가 사용됩니다. 즉, SHX 파일 다음에는 쉼표가 오고 그 다음에 큰 글꼴 파일 이름이 옵니다. 공백은 글꼴 이름의 일부로 해석되며 캐리지 리턴으로 해석되지 않습니다.

물결 기호(~)를 입력하면 글꼴 파일 선택 대화상자가 표시됩니다.

글꼴 파일 선택 대화상자에서 유효한 형식에는 SHX와 TTF가 포함됩니다. 파일이 아직 다른 문자 스타일에서 사용되지 않는 경우, 선택된 폰트 파일의 문자 정의는 자동으로 로드됩니다. 같은 글꼴 파일을 사용하는 몇 가지 스타일을 정의할 수 있습니다.

문자 높이 지정 또는 [주석(A)] <현재>: 거리를 지정하거나, a를 입력하거나, Enter 키를 누릅니다.

주석을 입력하면 주석 문자 스타일을 생성하라는 프롬프트가 표시됩니다.

주석 문자 스타일 작성 [예(Y)/아니오(N)] <현재>: y 또는 n을 입력하거나 Enter 키를 누릅니다.

yes를 입력하면 현재 문자 스타일은 주석 처리됩니다.

배치에 문자 방향 일치? [예(Y)/아니오(N)] <현재>: y 또는 n을 입력하거나 Enter 키를 누릅니다.

yes를 입력하면 도면 공간 뷰포트의 현재 문자 스타일 방향은 배치와 일치됩니다.

문자 높이 지정 또는 [주석(A)] <현재>: 거리를 지정하거나 Enter 키를 누릅니다.

높이를 0.0으로 입력하면 이 스타일을 사용하여 문자를 입력할 때마다 문자 높이를 지정하라는 프롬프트가 표시됩니다. 이 스타일에 대해 0.0 이상의 높이를 입력하면 문자 높이(비 주석)가 설정되고 0.0 이상의 높이를 입력하면 도면 문자 높이(주석)가 설정됩니다.

폭 비율 지정 <현재>: 거리를 지정하거나 Enter 키를 누릅니다.

1.0보다 작은 값을 입력하면 문자가 축소됩니다. 1.0보다 큰 값을 입력하면 문자가 확장됩니다.

기울기 각도 지정 <현재>: 각도를 지정하거나 Enter 키를 누릅니다.

–85와 85 사이의 값을 입력하면 문자가 기울어집니다.

문자를 반대 방향으로 표시하시겠습니까? [예(Y)/아니오(N)] <현재>: y 또는 n을 입력하거나 Enter 키를 누릅니다.

문자를 위 아래로 뒤집어 표시하시겠습니까? [예(Y)/아니오(N)] <현재>: y 또는 n을 입력하거나 Enter 키를 누릅니다.

수직? <현재>: y 또는 n을 입력하거나 Enter 키를 누릅니다.

수직은 선택된 글꼴이 양 방향을 지원할 경우에만 사용할 수 있습니다.

“현재”는 현재 문자 스타일입니다.

?—문자 스타일 나열

도면에 사용할 수 있는 문자 스타일을 나열합니다.

나열할 문자 스타일(들)을 입력 <*>: 스타일 이름을 입력하거나 Enter 키를 누릅니다.

나열할 문자 스타일 입력 프롬프트에서 스타일 이름을 입력하면 스타일의 이름, 글꼴 파일, 높이, 폭 비율, 기울기 각도 및 생성이 표시되고 명령이 종료됩니다. 별표(*)를 입력하거나 Enter 키를 누르면 각 스타일의 높이, 폭 비율, 기울기 각도 및 생성(문자를 뒤로, 거꾸로, 수직으로 또는 정상적으로 그릴지 여부)이 표시된 다음 명령이 종료됩니다.


STYLESMANAGER (요약 참조)

-STYLE
STYLESMANAGER
플롯 스타일 테이블 추가 마법사
명령 > S 명령 >
STYLESMANAGER
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

플롯 스타일 테이블을 개정할 수 있는 플롯 스타일 관리자를 표시합니다.

리본: 출력 탭 [image] 플롯 패널 [image] 플롯 스타일 관리. 현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 응용프로그램 메뉴 [image] 인쇄 [image] 플롯 스타일 관리
명령 입력: stylesmanager

폴더에서 플롯 스타일 테이블 추가 마법사를 시작하거나, STB 또는 CTB 파일을 두 번 클릭하여 플롯 스타일 테이블 편집기를 열 수 있습니다.

  • 플롯 스타일 테이블을 추가하려면 플롯 스타일 테이블 추가 마법사를 두 번 클릭합니다.
  • 플롯 스타일 테이블(STB 또는 CTB 파일)을 두 번 클릭하여 플롯 스타일 테이블 편집기를 시작합니다.


플롯 스타일 테이블 추가 마법사 (요약 참조)

STYLESMANAGER
STYLESMANAGER
플롯 스타일 테이블 편집기
명령 > S 명령 > STYLESMANAGER >
플롯 스타일 테이블 추가 마법사
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
메뉴: 파일 [image] 플롯 스타일 관리자명령 프롬프트에서 stylesmanager를 입력합니다.
명령 입력: stylesmanager

새 플롯 스타일 테이블을 추가합니다. 플롯 스타일 테이블은 객체에 지정할 수 있는 플롯 스타일을 포함하며 플롯 스타일을 정의합니다. 완료되면 마법사는 작성 중인 테이블 유형에 따라 STB 또는 CTB 파일을 생성합니다. 이러한 파일들을 플롯 스타일 테이블 편집기에서 편집할 수 있습니다. 새 플롯 스타일 테이블을 사용하려면 옵션 대화상자의 플롯 및 게시 탭에서 선택한 옵션이 사용자가 작성한 플롯 스타일 테이블의 스타일(명명된 또는 색상 종속)에 적합해야 합니다.

플롯 스타일 테이블을 처음부터 작성하거나, 기존 플롯 스타일 테이블을 출발점으로 사용하거나, AutoCAD 릴리즈 14 CFG 파일의 설정을 사용하거나, PCP 또는 PC2 파일의 설정을 사용할 수 있습니다.

플롯 스타일 테이블을 처음부터 작성하거나, 기존 플롯 스타일 테이블을 출발점으로 사용하거나, PCP, PC2 또는 CFG 파일의 설정을 사용할 수 있습니다.

명명된 플롯 스타일 테이블을 작성하거나 색상 종속 플롯 스타일 테이블을 작성할 수 있습니다. 명명된 플롯 스타일 테이블을 사용하면 플롯 스타일을 원하는 대로 추가하고 정의할 수 있습니다. 파일 이름의 확장자는 .stb입니다. 색상 종속 플롯 스타일 테이블은 색상을 기반으로 255가지 플롯 스타일을 작성하며 파일 이름의 확장자는 .ctb입니다. 새 도면에 대해 플롯 스타일 테이블을 사용할지 또는 AutoCAD 2000 이전의 도면을 이후 형식에 저장했을 때 이 도면에 대한 플롯 스타일 테이블을 사용할지 여부를 지정할 수 있습니다.


플롯 스타일 테이블 편집기 (요약 참조)

플롯 스타일 테이블 추가 마법사
STYLESMANAGER
일반 탭(플롯 스타일 테이블 편집기)
명령 > S 명령 > STYLESMANAGER >
플롯 스타일 테이블 편집기
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
메뉴: 파일 [image] 플롯 스타일 관리자명령 프롬프트에서 stylesmanager를 입력합니다.
명령 입력: stylesmanager

플롯 스타일 테이블에서 플롯 스타일을 수정합니다. 플롯 스타일 테이블이 배치 탭이나 모형 탭에 부착된 경우 플롯 스타일을 변경하면 해당 플롯 스타일에 부착된 객체에 영향을 미칩니다. 플롯 스타일 테이블이 색상 종속이면 파일 확장자는 CTB입니다. 플롯 스타일 테이블이 명명되면 파일 확장자는 STB입니다. 플롯 스타일 테이블에 대한 정보는 사용자 안내서의 플롯 스타일을 사용하여 플롯된 객체 조정을 참고하십시오.

다음 방법 중 하나로 플롯 스타일 테이블 편집기를 엽니다.

  • 플롯 스타일 관리자에서 CTB 또는 STB 파일을 두 번 클릭합니다.
  • 플롯 스타일 관리자에서 CTB 또는 STB 파일을 마우스 오른쪽 버튼으로 클릭한 다음 바로 가기 메뉴에서 열기를 선택합니다.
  • 플롯 스타일 테이블 추가 마법사의 종료 화면에서 플롯 스타일 테이블 편집기를 선택합니다.
  • 페이지 설정 대화상자의 플롯 스타일 테이블(펜 지정)에서 플롯 스타일을 선택하고 편집 버튼을 클릭합니다.
  • 현재 플롯 스타일 및 플롯 스타일 대화상자에서 편집기를 선택합니다.

플롯 스타일 테이블 편집기에는 다음과 같은 탭이 있습니다.

  • 일반
  • 테이블 뷰 및 형식 뷰


일반 탭(플롯 스타일 테이블 편집기) (요약 참조)

플롯 스타일 테이블 편집기
플롯 스타일 테이블 편집기
테이블 뷰 및 형식 뷰 탭(플롯 스타일 테이블 편집기)
명령 > S 명령 > STYLESMANAGER > 플롯 스타일 테이블 편집기 >
일반 탭(플롯 스타일 테이블 편집기)
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

플롯 스타일 테이블 파일 이름, 설명, 버전 번호, 위치(경로 이름), 테이블 스타일을 나열합니다. 설명을 수정하고 비-ISO 선종류와 채우기 패턴에 축척을 적용할 수 있습니다.

플롯 스타일 테이블 파일 이름

편집 중인 플롯 스타일 테이블의 이름을 표시합니다.

설명

플롯 스타일 테이블에 대한 설명 영역을 제공합니다.

파일 정보

편집하고 있는 플롯 스타일 테이블에 관한 정보 즉, 플롯 스타일의 수, 경로 및 플롯 스타일 테이블 편집기의 버전 번호를 표시합니다.

비 ISO 선종류에 전체 축척 비율 허용

이 플롯 스타일 테이블로 조정되는 객체의 플롯 스타일에서 모든 비 ISO 선종류와 채우기 패턴을 축척합니다.

축척 비율

비 ISO 선종류와 채우기 패턴의 축척 정도를 지정합니다.

R14 색상 매핑 테이블 삭제

AutoCAD 2000 이전 도면을 열 때 사용되는 색상 매핑 테이블을 삭제합니다. acadr14.cfg, PCP 또는 PC2 파일을 사용하여 작성하는 명명된 플롯 스타일 테이블에는 AutoCAD 릴리즈 14의 펜 매핑에서 작성한 플롯 스타일이 들어 있습니다. 색상 종속 플롯 스타일 테이블도 색상 매핑 테이블을 갖고 있습니다. 색상 매핑 테이블은 AutoCAD 2000 이전 도면을 열 때 플롯 스타일을 색상 및 각 색상 객체에 매핑하는 데 사용됩니다. 색상 매핑 테이블이 있으면 해당 플롯 스타일 테이블에 플롯 스타일을 추가하거나, 삭제하거나, 이름을 바꿀 수 없습니다.

색상 매핑 테이블을 삭제하면 AutoCAD 2000 이전 도면이 처음으로 열릴 때 플롯 스타일이 객체에 자동으로 지정될 수 없습니다.

색상 매핑 테이블을 삭제하면, 플롯 스타일 테이블이 일반적인 플롯 스타일 테이블이 되므로 이전 도면에 적용하는 데 더 이상 유용하지 않게 됩니다. 새 도면의 경우에는 플롯 스타일 테이블을 계속해서 유용하게 사용할 수 있습니다.


테이블 뷰 및 형식 뷰 탭(플롯 스타일 테이블 편집기) (요약 참조)

일반 탭(플롯 스타일 테이블 편집기)
플롯 스타일 테이블 편집기
선가중치 편집 대화상자
명령 > S 명령 > STYLESMANAGER > 플롯 스타일 테이블 편집기 >
테이블 뷰 및 형식 뷰 탭(플롯 스타일 테이블 편집기)
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

플롯 스타일 테이블의 모든 플롯 스타일과 그 설정을 나열합니다. 플롯 스타일은 왼쪽에서 오른쪽으로 열에 표시됩니다. 테이블 뷰 탭이나 형식 뷰 탭을 사용하여 플롯 스타일 설정을 조정할 수 있습니다. 일반적으로 테이블 뷰 탭은 플롯 스타일의 수가 적을 때 편리합니다. 많은 플롯 스타일이 있는 경우, 플롯 스타일 이름이 왼쪽에 나열되고 선택한 스타일의 특성이 오른쪽에 표시되기 때문에 형식 뷰가 더 편리합니다. 스타일 및 해당 특성을 보기 위해 가로로 스크롤할 필요는 없습니다. 명명된 플롯 스타일 테이블의 첫 번째 플롯 스타일은 NORMAL이고 플롯 스타일이 적용되지 않은 객체의 기본 특성을 나타냅니다. NORMAL 스타일은 수정하거나 삭제할 수 없습니다.

이름

명명된 플롯 스타일 테이블에서 플롯 스타일 이름을 표시합니다. 명명된 플롯 스타일 테이블의 플롯 스타일은 변경할 수 있습니다. 색상 종속 플롯 스타일 테이블의 플롯 스타일 이름은 객체 색상에 연결되어 있으며 변경할 수 없습니다. 프로그램은 스타일 이름에 최대 255자까지 허용합니다. 같은 플롯 스타일 테이블에 중복된 이름을 지정할 수 없습니다.

설명

각 플롯 스타일에 대한 설명을 제공합니다.

특성

현재 플롯 스타일 테이블에 추가하는 새 플롯 스타일의 설정을 지정합니다.

색상

객체의 플롯된 색상을 지정합니다. 플롯 스타일 색상의 기본 설정은 객체 색상 사용입니다. 플롯 스타일 색상을 지정하는 경우 색상은 플롯할 때 객체의 색상을 재지정합니다.

색상 선택을 선택하여 색상 선택 대화상자를 표시하고 255가지 AutoCAD 색상 색인(ACI) 색상, 트루 컬러 또는 색상표의 색상 중 하나를 선택합니다. 지정한 색상은 플롯 스타일 색상에서 사용자 색상으로 표시됩니다. 플롯 장치가 지정한 색상을 지원하는 않으면 가장 근접한 색상을 플롯하거나 단색 장치의 경우 검은색을 플롯합니다.

디더링 사용

디더링을 사용 가능하게 합니다. 플로터는 디더링을 사용하여 색상을 점 패턴으로 혼합함으로써 AutoCAD 색상 색인(ACI)에서 사용할 수 있는 색상보다 더 많은 색상을 사용하여 플롯한 느낌이 나도록 합니다. 플로터가 디더링을 지원하지 않으면 디더링 설정은 무시됩니다.

디더링은 얇은 벡터의 디더링으로 인해 잘못된 선이 입력되는 것을 방지하기 위해 일반적으로 끕니다. 디더링을 끄면 흐린 색상이 더 잘 보입니다. 디더링을 끄면 프로그램은 색상을 가장 가까운 색상으로 매핑하여 플롯할 때 색상 범위가 좁아집니다. 디더링은 객체의 색상을 사용하거나 플롯 스타일 색상을 지정할 때 사용할 수 있습니다.

회색조로 변환

플로터가 회색조를 지원하는 경우 객체의 색상을 회색조로 변환합니다. 회색조로 변환을 선택하지 않으면 객체의 색상에 RGB 값이 사용됩니다. 디더링은 객체의 색상을 사용하거나 플롯 스타일 색상을 지정할 때 사용할 수 있습니다.

지정된 펜 번호 사용(펜 플로터에만 해당)

이 플롯 스타일을 사용하는 객체를 플롯할 때 사용할 펜을 지정합니다. 사용 가능한 펜 범위는 1부터 32까지입니다. 플롯 스타일 색상이 객체 색상 사용으로 설정되거나 색상 종속 플롯 스타일 테이블에서 플롯 스타일을 편집하는 경우 지정된 펜 번호를 변경할 수 없으며 값은 자동으로 설정됩니다.

0(영)을 지정하면 이 필드가 업데이트되어 자동으로 표시됩니다. 프로그램은 플로팅 중인 객체에 대해 플로터 구성 편집기의 실제 펜 특성에서 제공한 정보를 사용하여 가장 가까운 색상의 펜을 결정합니다.

가상 펜 번호

1과 255 사이의 가상 펜 번호를 지정합니다. 펜 방식이 아닌 플로터는 가상 펜을 사용하여 펜 플로터를 시뮬레이션할 수 있습니다. 많은 장치의 경우, 플로터의 전면 패널에서 펜의 폭, 채우기 패턴, 끝 스타일, 결합 스타일, 색상/스크리닝을 프로그래밍할 수 있습니다.

프로그램이 AutoCAD 색상 색인으로부터 가상 펜을 지정하도록 하려면 0(영) 또는 자동을 입력합니다.

플롯 스타일의 가상 펜 설정은 가상 펜에 대해 구성되어 있는 경우에만 사용되며 펜 방식이 아닌 플로터에만 사용됩니다. 이러한 경우 다른 모든 스타일 설정은 무시되고 가상 펜만 사용됩니다. 펜 방식이 아닌 플로터가 가상 펜에 대해 구성되지 않은 경우, 플롯 스타일의 가상 펜 및 실제 펜 정보가 무시되고 다른 모든 설정이 사용됩니다.

PC3 편집기에서 장치 및 문서 설정 탭의 벡터 그래픽에서 가상 펜에 펜 방식이 아닌 플로터를 구성할 수 있습니다. 색상 수에서 255 가상 펜을 선택합니다.

스크리닝

플롯할 때 용지에 배치하는 잉크의 양을 결정하는 색상 농도 설정을 지정합니다. 적합한 범위는 0부터 100까지입니다. 0을 선택하면 색상이 흰색으로 표시됩니다. 100을 선택하면 색상이 완전한 농도로 표시됩니다. 스크리닝이 작동하도록 하려면 디더링 사용 설정 옵션을 선택해야 합니다.

선종류

각 선종류의 샘플과 설명이 있는 리스트를 표시합니다. 플롯 스타일 선종류의 기본 설정은 객체 선종류 사용입니다. 플롯 스타일 선종류를 지정하면 선종류는 플롯할 때 객체의 선종류를 재지정합니다.

적응성 조정

선종류의 축척을 조정하여 선종류 패턴을 완성합니다. 적응성 조정을 선택하지 않으면 선은 패턴의 중간에서 끝날 수 있습니다. 선종류 축척이 중요한 경우 적응성 조정을 끕니다. 완전한 선종류 패턴이 정확한 선종류 축척보다 중요하면 적응성 조정을 켭니다.

선가중치

선가중치의 샘플과 수치값을 표시합니다. 각 선가중치의 수치 값을 밀리미터로 지정할 수 있습니다. 플롯 스타일 선가중치의 기본 설정은 객체 선가중치 사용입니다. 플롯 스타일 선가중치를 지정하면 선가중치는 플롯할 때 객체의 선가중치를 재지정합니다.

선 끝 스타일

접선형, 사각형, 원형, 및 다이아몬드형의 선 끝 스타일을 제공합니다. 선 끝 스타일의 기본 설정은 선 끝 스타일 사용입니다. 선 끝 스타일을 지정하면 선 끝 스타일은 플롯할 때 객체의 선 끝 스타일을 재지정합니다.

선 결합 스타일

마이터형, 베벨형, 원형 및 다이아몬드형의 선 결합 스타일을 제공합니다. 선 결합 스타일의 기본 설정은 객체 결합 스타일 사용입니다. 선 결합 스타일을 지정하면 선 결합 스타일은 플롯할 때 객체의 선 결합 스타일을 재지정합니다.

채우기 스타일

솔리드, 검사판, 그물망, 다이아몬드, 수평 막대, 왼쪽 사선, 오른쪽 사선, 사각형 점 및 수직 막대와 같은 채우기 스타일을 제공합니다. 채우기 스타일의 기본 설정은 객체 채우기 스타일 사용입니다. 채우기 스타일을 지정하면 채우기 스타일은 플롯할 때 객체의 채우기 스타일을 재지정합니다.

스타일 추가

새 플롯 스타일을 명명된 플롯 스타일 테이블에 추가합니다.

플롯 스타일은 일반을 기준으로 합니다. 일반은 객체의 특성을 사용하고 기본적으로 재지정을 적용하지 않습니다. 새 플롯 스타일을 작성한 후 적용할 재지정을 지정해야 합니다. 색상 종속 플롯 스타일 테이블에 새 플롯 스타일을 추가할 수 없습니다. 색상 종속 플롯 스타일 테이블에는 색상에 매핑된 255가지 플롯 스타일이 있습니다. 플롯 스타일을 변환 테이블이 있는 명명된 플롯 스타일 테이블에 추가할 수 없습니다.

스타일 삭제

선택한 스타일을 플롯 스타일 테이블에서 삭제합니다.

이 플롯 스타일을 지정한 객체는 플롯 스타일 지정을 그대로 유지하지만 플롯 스타일이 플롯 스타일 테이블에 이제 정의되어 있지 않기 때문에 일반으로 플롯됩니다. 변환 테이블이 있는 명명된 플롯 스타일 테이블이나 색상 종속 플롯 스타일 테이블에서 플롯 스타일을 삭제할 수 없습니다.

선가중치 편집

선가중치 편집 대화상자를 표시합니다. 플롯 스타일 테이블의 플롯 스타일에 적용할 수 있는 선가중치는 28가지입니다. 필요한 선가중치가 플롯 스타일 테이블에 저장되어 있는 선가중치 리스트에 없을 경우, 기존 선가중치를 편집할 수 있습니다. 플롯 스타일 테이블의 리스트에서 선가중치를 추가하거나 삭제할 수 없습니다.

다른 이름으로 저장

다른 이름으로 저장 대화상자를 표시하고 플롯 스타일 테이블을 새 이름으로 저장합니다.


선가중치 편집 대화상자 (요약 참조)

테이블 뷰 및 형식 뷰 탭(플롯 스타일 테이블 편집기)
STYLESMANAGER
SUBTRACT
명령 > S 명령 > STYLESMANAGER >
선가중치 편집 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
메뉴: 파일 [image] 플롯 스타일 관리자명령 프롬프트에서 stylesmanager를 입력합니다.
명령 입력: stylesmanager

기존 선가중치의 값을 수정합니다.

선가중치

플롯 스타일 테이블의 선가중치를 나열합니다. 객체 선가중치 사용을 포함하여 총 28가지 선가중치가 있습니다. 기존 선가중치를 수정할 수 있지만 추가하거나 삭제할 수는 없습니다. 선가중치 값을 변경하면 해당 선가중치를 사용하는 다른 플롯 스타일도 변경됩니다.

선가중치 값은 편집할 때 소수 이하 4자리까지 반올림되어 표시됩니다. 선가중치 값은 0(영)이나 양의 수여야 합니다. 너비가 0(영)인 선가중치를 작성하면 선은 플로터에서 작성할 수 있는 가장 가는 선으로 플롯됩니다. 가능한 최대 선가중치 값은 100밀리미터(약 4인치)입니다.

리스트를 위한 단위

선가중치 리스트를 표시할 단위를 지정합니다. 선가중치 리스트를 인치나 밀리미터로 표시할 수 있습니다.

선가중치 편집

선택한 선가중치를 편집할 수 있도록 만듭니다.

선가중치 정렬

선가중치 리스트를 값에 따라 정렬합니다. 선가중치 값을 변경한 경우 선가중치 정렬을 선택하여 리스트를 다시 정렬합니다.


SUBTRACT (요약 참조)

선가중치 편집 대화상자
SUBTRACT
SUNPROPERTIES
명령 > S 명령 >
SUBTRACT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

선택한 3D 솔리드, 표면 또는 2D 영역을 차집합으로 결합합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 솔리드 편집 패널 [image] 차집합현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 수정 [image] 솔리드 편집 [image] 빼기현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 모델링
명령 입력: subtract

요약

SUBTRACT를 사용하여 기존 3D 솔리드 세트를 그와 겹치는 다른 세트에서 빼서 3D 솔리드 또는 표면을 작성할 수 있습니다. 겹치는 표면이나 2D 영역으로도 가능합니다.

유지할 객체를 선택하고 Enter 키를 누른 다음 뺄 객체를 선택합니다.

첫 번째 선택 세트의 객체에서 두 번째 선택 세트의 객체를 뺍니다. 새 3D 솔리드, 표면 또는 영역이 하나 작성됩니다.

같은 평면에 있는 다른 영역에서만 영역을 뺄 수 있습니다. 그러나 서로 다른 평면의 영역 세트를 선택하여 동시에 SUBTRACT 작업을 수행할 수 있습니다. 프로그램은 각 평면에 각각의 뺀 영역을 생성합니다. 기타 선택된 동일 평면 영역이 없는 영역은 거부됩니다.

메쉬 객체에는 SUBTRACT를 사용할 수 없습니다. 메쉬 객체를 선택하는 경우, 3D 솔리드나 표면으로 변환하라는 프롬프트가 표시됩니다.

프롬프트 리스트

다음과 같은 프롬프트가 표시됩니다.

제거 대상 객체를 선택

빼기를 통해 수정할 3D 솔리드, 표면 또는 영역을 지정합니다.

제거할 객체를 선택

제거할 3D 솔리드, 표면 또는 영역을 지정합니다.


SUNPROPERTIES (요약 참조)

SUBTRACT
SUNPROPERTIES
일영 특성 윈도우
명령 > S 명령 >
SUNPROPERTIES
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

일영 특성 윈도우를 표시합니다.

액세스 방법

리본: 렌더 탭 [image] 일영 및 위치 패널 [image] [image] [image] 일영 특성
메뉴: 뷰 [image] 렌더 [image] 라이트 [image] 일영 특성현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 라이트
명령 입력: sunproperties

일영 특성 윈도우에는 일영 및 천공 설정을 지정할 수 있는 여러 가지 패널과 컨트롤이 있습니다.

일영 특성 윈도우가 표시됩니다.


일영 특성 윈도우 (요약 참조)

SUNPROPERTIES
SUNPROPERTIES
SUNPROPERTIESCLOSE
명령 > S 명령 > SUNPROPERTIES >
일영 특성 윈도우
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

리본: 렌더 탭 [image] 일영 및 위치 패널 [image] [image] [image] 일영 특성
메뉴: 뷰 [image] 렌더 [image] 라이트 [image] 일영 특성현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 라이트
명령 입력: sunproperties

일영의 특성을 설정하고 수정합니다.

일반

일영의 일반 특성을 설정합니다.

상태

일영을 켜고 끕니다. 도면에서 라이트가 작동 가능하지 않은 경우 이 설정은 효과가 없습니다.

광도 비율

일영의 광도 또는 밝기를 설정합니다. 범위는 0(라이트 없음)부터 최대값까지입니다. 숫자가 높아질수록 라이트가 더 밝습니다.

색상(표준 조명 워크플로우만 해당)

라이트의 색상을 조정합니다. 색상 이름 또는 번호를 입력하거나 색상 선택을 클릭하여 색상 선택 대화상자를 엽니다.

그림자

일영의 그림자 표시 및 계산을 켜고 끕니다. 그림자를 끄면 성능이 향상됩니다.

천공 특성

천공 일반 특성은 다음과 같습니다.

상태

천공 조명이 렌더 시에 계산될지 여부를 결정합니다. 이는 뷰포트 조명 또는 배경에 영향을 미치지 않습니다. 그러면 천공을 렌더링을 위해 수집된 광원으로 사용할 수 있습니다. 이것은 배경을 조정하지 않습니다. 값은 천공 끄기, 천공 배경, 천공 배경 및 조명입니다. 기본값은 천공 끄기입니다.

광도 비율

태양광의 효과를 확대하는 방식을 제공합니다. 값은 0.0 - MAX입니다. [1.0] 이 기본값입니다.

옅은 안개

대기의 분산 효과 정도를 결정합니다. 값은 0.0 - 15.0입니다. [0.0] 이 기본값입니다.

수평

이 특성 범주는 지반 평면의 모양 및 위치와 관련됩니다.

높이

표준 0에 대한 지반 평면의 절대 위치를 결정합니다. 이 매개변수는 표준 공간 길이를 나타내며 현재 길이 단위의 형식이어야 합니다. 값은 -10.0에서 +10.0 사이이며 [0.0]이 기본값입니다.

흐림

지반 평면과 천공 간의 흐림 정도를 결정합니다. 값은 0 - 10입니다. [.1]이 기본값입니다.

지면 색상

색상 선택을 위해 드롭 다운 리스트에서 색상을 선택하거나 색상 선택 대화상자를 선택하여 지반 평면의 색상을 결정합니다.

고급

이 특성 범주는 다양한 예술적 효과와 관련됩니다.

야간 색상

색상 선택을 위해 드롭 다운 리스트에서 색상을 선택하거나 색상 선택 대화상자를 선택하여 야간 천공의 색상을 지정합니다.

공중 투시

공중 투시의 적용 여부를 지정합니다. 값은 켜기/끄기입니다. [끄기]가 기본값입니다.

가시성 거리

10% 옅은 안개 폐색이 발생하는 거리를 지정합니다. 값은 0.0 - MAX입니다. [10000.0] 이 기본값입니다.

일영 디스크 모양

이 특성 범주는 배경에만 관련됩니다. 일영 디스크의 모양을 조정합니다.

디스크 축척

일영 디스크의 축척을 지정합니다(1.0 = 현재 크기).

적열 광도

일영 빛의 광도를 지정합니다. 값은 0.0 - 25.0입니다. [1.0] 이 기본값입니다.

디스크 광도

일영 디스크의 광도를 지정합니다. 값은 0.0 - 25.0입니다. [1.0] 이 기본값입니다.

일영 각도 계산기

일영의 각도를 설정합니다.

날짜

현재 날짜 설정을 표시합니다.

시간

현재 시간 설정을 표시합니다.

일광 절약

일광 절약 시간에 대한 현재 설정을 표시합니다.

방위각

정북에서 시계 방향으로 수평선을 따라 일영의 각도인 방위각을 표시합니다. 이 설정은 읽기 전용입니다.

고도

수평선에 수직인 일영의 각도인 고도를 표시합니다. 최대값이 90도나 바로 머리 위입니다. 이 설정은 읽기 전용입니다.

원본 벡터

일영의 방향인 원본 벡터의 좌표를 표시합니다. 이 설정은 읽기 전용입니다.

렌더된 그림자 상세 정보

그림자의 특성을 지정합니다.

유형

그림자 유형에 대한 설정을 표시합니다. 이 설정은 그림자 표시가 꺼져 있을 때에는 읽기 전용입니다. 선택 사항은 맵 크기 옵션을 표시하는 선명한, 부드러운(매핑된) 및 샘플 옵션을 표시하는 부드러운(영역)입니다. 부드러운(영역)은 포토메트릭 워크플로우에서 일영에 대한 유일한 옵션입니다((LIGHTINGUNITS = 1 또는 2).

맵 크기(표준 라이트 워크플로우만 해당)

그림자 맵의 크기를 표시합니다. 이 설정은 그림자 표시가 꺼져 있을 때에는 읽기 전용입니다. 값은 0 - 1000입니다. [8] 이 기본값입니다.

샘플

태양 디스크에서 수집할 샘플 수를 지정합니다. 이 설정은 그림자 표시가 꺼져 있을 때에는 읽기 전용입니다. 값은 0 - 1000입니다. [8] 이 기본값입니다.

부드러움

그림자 모서리의 모양에 대한 설정을 표시합니다. 이 설정은 그림자 표시가 꺼져 있을 때에는 읽기 전용입니다. 값은 0 - 50.0입니다. [1.0] 이 기본값입니다.

지리적 위치

현재 지리적 위치 설정을 표시합니다. 이 정보는 읽기 전용입니다. 도시가 위도 및 경도와 함께 저장되어 있지 않은 경우 해당 도시는 리스트에 나타나지 않습니다.

지리적 위치 편집 버튼을 사용하여 지리적 위치 대화상자를 열 수 있습니다.

참고

    • 표준 및 포토메트릭 라이트 워크플로우


SUNPROPERTIESCLOSE (요약 참조)

일영 특성 윈도우
SUNPROPERTIESCLOSE
SWEEP
명령 > S 명령 >
SUNPROPERTIESCLOSE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

일영 특성 윈도우를 닫습니다.

명령 입력: sunpropertiesclose

일영 특성 윈도우가 닫힙니다.


SWEEP (요약 참조)

SUNPROPERTIESCLOSE
SWEEP
SYSWINDOWS
명령 > S 명령 >
SWEEP
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

2D 객체를 경로를 따라 스윕하여 3D 솔리드 또는 표면을 작성합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 모델링 패널 [image] 스윕현재 작업공간의 리본에서는 사용할 수 없습니다.
도구막대: 모델링
메뉴: 그리기 [image] 모델링 [image] 스윕현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: sweep

요약

SWEEP 명령을 사용하면 열리거나 닫힌 2D 또는 3D 경로를 따라 열려 있거나 닫혀 있는 평면 곡선(프로파일)을 스윕하여 새 솔리드 또는 표면을 작성할 수 있습니다. SWEEP을 사용하여 지정된 경로를 따라 지정된 프로파일의 쉐이프로 솔리드 또는 표면을 그립니다. 하나 이상의 객체를 스윕할 수 있지만 모두 같은 평면에 있어야 합니다.

스윕할 객체를 선택하면 경로로 사용되는 객체에 자동으로 정렬됩니다.

스윕된 솔리드 또는 표면을 작성할 때 다음 객체 및 경로를 사용할 수 있습니다.

스윕 작업에 사용할 수 있는 객체

스윕할 수 있는 객체 | 스윕 경로로서 사용할 수 없는 객체
선 | 선
호 | 호
타원형 호 | 타원형 호
2D 폴리선 | 2D 폴리선
2D 스플라인 | 2D 스플라인
원 | 원
타원 | 타원
평면 3D 면 | 3D 스플라인
2D 솔리드 | 3D 폴리선
추적 | 나선
영역 | 솔리드 또는 표면의 모서리
평면 표면 |
솔리드의 편평면 |
주Ctrl 키를 누른 상태에서 솔리드 또는 표면의 면과 모서리를 선택하여 하위 객체를 선택할 수 있습니다.

DELOBJ 시스템 변수는 솔리드나 표면을 작성할 때 프로파일과 스윕 경로를 자동으로 삭제할지 여부 또는 프로파일과 경로를 삭제하라는 프롬프트를 표시할지 여부를 조정합니다.

명령을 시작하기 전에 스윕할 객체를 선택할 수 있습니다.

프롬프트 리스트

현재 와이어프레임 밀도: ISOLINES=4

스윕할 객체 선택: 객체 선택 방법을 사용하고 작업을 마치면 Enter 키를 누릅니다.

스윕 경로 선택 또는 [정렬/기준점/축척/비틀기]: 2D 또는 3D 스윕 경로를 선택하거나 옵션을 입력합니다.

정렬

프로파일이 스윕 경로의 접선 방향에 수직으로 정렬될지 여부를 지정합니다. 기본적으로 프로파일이 정렬됩니다.

스윕하기 전에 스윕 객체를 경로에 수직이 되게 정렬 [예(Y)/아니오(N)] <예>: no를 입력하여 프로파일이 정렬되지 않도록 지정하거나 Enter 키를 눌러 프로파일이 정렬되도록 지정합니다.

주프로파일 곡선이 경로 곡선의 시작점의 접선에 수직이 아닐 경우 해당 프로파일 곡선은 자동으로 정렬됩니다. 정렬 프롬프트가 표시될 때 아니오를 입력하여 자동 정렬되지 않도록 합니다.

기준점

스윕할 객체에 대한 기준점을 지정합니다. 지정한 점이 선택된 객체의 평면에 있지 않은 경우 평면에 투영됩니다.

기준점 지정: 선택 세트에 대한 기준점을 지정합니다.

축척

스윕 작업을 위한 축척 비율을 지정합니다. 축척 비율은 스윕 경로의 시작부터 끝까지 스윕되는 객체에 균일하게 적용됩니다.

축척 비율 또는 [참조(R)] 입력 <1.0000>: 축척 비율을 지정하거나, r을 입력하여 참조 옵션을 선택하거나, Enter 키를 눌러 기본값을 지정합니다.

참조

점을 선택하거나 값을 입력하여 참조하는 길이를 기준으로 하여 선택한 객체를 축척합니다.

시작 참조 길이 지정 <1.0000>: 선택된 객체를 축척할 시작 길이를 지정합니다.

끝 참조 길이 지정 <1.0000>: 선택된 객체를 축척할 최종 길이를 지정합니다.

비틀기

스윕되는 객체에 대한 비틀기 각도를 설정합니다. 비틀기 각도는 스윕 경로의 전체 길이를 따라 회전의 양을 지정합니다.

비틀기 각도 입력 또는 비평면형 스윕 경로에 뱅킹 허용 [뱅크(B)] <n>: 360 미만의 각도 값을 지정하거나, b를 입력하여 뱅킹을 켜거나, Enter 키를 입력하여 기본 각도 값을 지정합니다.

스윕 경로 선택 [정렬(A)/기준점(B)/축척(S)/비틀기(T)]: 스윕 경로를 선택하거나 옵션을 입력합니다.

뱅킹은 스윕되는 곡선이 3D 스윕 경로(3D 폴리선, 3D 스플라인 또는 나선)를 따라 자연적으로 뱅크(회전)할 것인지 지정합니다.


SYSWINDOWS (요약 참조)

SWEEP
SYSWINDOWS
TABLE
명령 > S 명령 >
SYSWINDOWS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

외부 응용프로그램과 응용프로그램 윈도우를 공유할 때 윈도우 및 아이콘을 정렬합니다.

액세스 방법

버튼

리본: 뷰 탭 [image] 윈도우 패널 [image] 수평 배열현재 작업공간의 리본에서는 사용할 수 없습니다.
명령 입력: syswindows

옵션 입력 [계단식 배열/수평 배열(H)/수직 배열(V)/아이콘 정렬(A)]: 옵션을 입력합니다.

계단식 배열

액세스하기 쉽도록 다수의 윈도우를 서로 겹쳐 구성합니다.

수평 배열

열린 도면을 서로 겹치지 않는 윈도우에 수평으로 배열합니다.

열린 도면이 여러 개일 때는 여러 행에 표시됩니다. 공간이 부족할 때만 열이 추가됩니다.

수직 배열

윈도우를 수직으로 겹치지 않게 배열합니다.

열린 도면이 여러 개일 때는 여러 열에 표시됩니다. 공간이 부족할 때만 행이 추가됩니다.

아이콘 정렬

윈도우 아이콘을 정렬합니다.

윈도우를 최소화하면 여러 개의 열린 도면을 작업공간 아래쪽에 한 줄로 배열합니다.


T 명령

SYSWINDOWS
명령
TABLE
명령 >
T 명령
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 단원의 항목

  • TABLE

    빈 테이블 객체를 작성합니다.

  • TABLEDIT

    테이블 셀에서 문자를 편집합니다.

  • TABLEEXPORT

    테이블 객체에서 CSV 파일 형식으로 데이터를 내보냅니다.

  • TABLESTYLE

    테이블 스타일을 작성, 수정 또는 지정합니다.

  • TABLET

    부착한 디지타이징 타블렛을 조정하고, 구성하며, 켜고 끕니다.

  • TABSURF

    직선 경로를 따라 스윕된 선 또는 곡선으로부터 메쉬를 작성합니다.

  • TARGETPOINT

    표적 포인트 라이트를 작성합니다.

  • TASKBAR

    Windows 작업 표시줄에 도면이 표시되는 방식을 조정합니다.

  • TEXT

    단일행 문자 객체를 작성합니다.

  • TEXTEDIT

    치수 구속조건, 치수 또는 문자 객체를 편집합니다.

  • TEXTSCR

    문자 윈도우를 엽니다.

  • TEXTTOFRONT

    문자 및 치수를 도면의 다른 모든 객체 앞으로 가져옵니다.

  • THICKEN

    표면을 지정된 두께의 3D 솔리드로 변환합니다.

  • TIFOUT

    선택한 객체를 TIFF 형식으로 파일에 저장합니다.

  • TIME

    도면의 날짜 및 시간 통계를 표시합니다.

  • TINSERT

    테이블 셀에 블록을 삽입합니다.

  • TOLERANCE

    형상 공차에 포함된 기하학적 공차를 작성합니다.

  • TOOLBAR

    도구막대를 표시하고, 숨기며, 사용자화합니다.

  • TOOLPALETTES

    도구 팔레트 윈도우를 엽니다.

  • TOOLPALETTESCLOSE

    도구 팔레트 윈도우를 닫습니다.

  • TORUS

    도넛 모양의 3D 솔리드를 작성합니다.

  • TPNAVIGATE

    지정된 도구 팔레트 또는 팔레트 그룹을 표시합니다.

  • TRACE

    솔리드 선을 작성합니다.

  • TRANSPARENCY

    이미지의 배경 픽셀을 투명하게 할지 불투명하게 할지 여부를 조정합니다.

  • TRAYSETTINGS

    상태막대 트레이에서 아이콘과 알림의 표시를 조정합니다.

  • TREESTAT

    도면의 현재 공간 색인에 대한 정보를 표시합니다.

  • TRIM

    객체를 잘라 다른 객체의 모서리와 만나도록 합니다.


TABLE (요약 참조)

SYSWINDOWS
TABLE
테이블 삽입 대화상자
명령 > T 명령 >
TABLE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

빈 테이블 객체를 작성합니다.

액세스 방법

테이블

리본: 홈 탭 [image] 주석 패널 [image] 테이블 삽입현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 그리기 [image] 테이블현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 그리기
명령 입력: table

요약

테이블은 행과 열에 데이터가 들어 있는 복합 객체입니다. 빈 테이블 또는 테이블 스타일에서 작성할 수 있습니다. 테이블은 Microsoft Excel 스프레드시트의 데이터와 링크될 수도 있습니다.

테이블 삽입 대화상자가 표시됩니다.

리본이 활성 상태일 때 테이블 셀을 선택하면 테이블 리본 상황별 탭이 표시됩니다.

명령 프롬프트에서 -table을 입력하면 옵션이 표시됩니다.


테이블 삽입 대화상자 (요약 참조)

TABLE
TABLE
테이블 리본 상황별 탭
명령 > T 명령 > TABLE >
테이블 삽입 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

빈 테이블 객체를 작성합니다.

액세스 방법

테이블

리본: 홈 탭 [image] 주석 패널 [image] 테이블 삽입현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 그리기 [image] 테이블현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 그리기
명령 입력: table

도면에 빈 테이블을 삽입합니다.

옵션 리스트

이 대화상자에서는 다음 옵션을 사용할 수 있습니다.

테이블 스타일

테이블을 만들 현재 도면에서 테이블 스타일을 선택합니다. 드롭다운 리스트 옆에 있는 버튼을 클릭하여 새 테이블 스타일을 만들 수 있습니다.

삽입 옵션

테이블 삽입 방법을 지정합니다.

빈 테이블부터 시작

수동으로 데이터를 채울 수 있는 빈 테이블을 만듭니다.

데이터 링크부터 시작

외부 스프레드시트의 데이터를 사용하여 테이블을 만듭니다.

데이터 추출부터 시작

데이터 추출 마법사를 실행합니다.

미리보기

미리보기의 표시 여부를 조정합니다. 빈 테이블에서 시작하면 미리보기에 테이블 스타일 예제가 표시됩니다. 테이블 링크를 작성하면 미리보기에 결과 테이블이 표시됩니다. 큰 테이블로 작업할 때 성능을 높이려면 이 옵션을 선택 취소하십시오.

삽입 동작

테이블의 위치를 지정합니다.

삽입점 지정

테이블의 왼쪽 상단 구석 위치를 지정합니다. 좌표 입력 장치를 사용하거나 명령 프롬프트에 좌표 값을 입력할 수 있습니다. 테이블 스타일이 테이블의 방향을 상향식(아래에서 위)으로 읽도록 설정할 경우 삽입점은 테이블의 하단 왼쪽 구석입니다.

윈도우 지정

테이블의 크기와 위치를 지정합니다. 좌표 입력 장치를 사용하거나 명령 프롬프트에 좌표 값을 입력할 수 있습니다. 이 옵션을 선택한 경우, 열과 행 수 및 열 폭과 행 높이는 윈도우의 크기와 열 및 행 설정에 따라 달라집니다.

열 및 행 설정

열 및 행의 수와 크기를 설정합니다.

열 아이콘

열을 나타냅니다.

행 아이콘

행을 나타냅니다.

열

열 수를 지정합니다. 윈도우 지정 옵션을 선택하고 열 폭을 지정한 경우, 자동 옵션이 선택되고 열 수가 테이블의 폭에 따라 조정됩니다. 시작 테이블을 포함하는 테이블 스타일이 지정되었으면 해당 시작 테이블에 추가할 추가 열 수를 선택할 수 있습니다.

열 폭

열 폭을 지정합니다. 윈도우 지정 옵션을 선택하고 열 수를 지정한 경우, 자동 옵션이 선택되고 열 폭은 테이블의 폭에 따라 조정됩니다. 최소 열 폭은 하나의 문자입니다.

데이터 행

행 수를 지정합니다. 윈도우 지정 옵션을 선택하고 행 높이를 지정한 경우, 자동 옵션이 선택되고 행 수는 테이블의 폭에 따라 조정됩니다. 제목 행과 머리글 행을 가지는 테이블 스타일은 최소 세 개의 행을 가집니다. 최소 행 높이는 한 줄입니다. 시작 테이블을 포함하는 테이블 스타일이 지정되었으면 해당 시작 테이블에 추가할 추가 데이터 행 수를 선택할 수 있습니다.

행 높이

행 높이를 줄 수로 지정합니다. 행 높이는 테이블 스타일에서 설정되는 문자 높이 및 셀 여백을 기반으로 합니다. 윈도우 지정 옵션을 선택하고 행 수를 지정한 경우, 자동 옵션이 선택되고 행 높이는 테이블의 높이에 따라 조정됩니다.

셀 스타일 설정

시작 테이블을 포함하지 않는 테이블 스타일의 경우 새 테이블의 행에 대한 셀 스타일을 지정합니다.

첫 번째 행의 셀 스타일

테이블의 첫 번째 행에 대한 셀 스타일을 지정합니다. 기본적으로 제목 셀 스타일이 사용됩니다.

두 번째 행의 셀 스타일

테이블의 두 번째 행에 대한 셀 스타일을 지정합니다. 기본적으로 머리글 셀 스타일이 사용됩니다.

기타 모든 행의 셀 스타일

테이블의 다른 모든 행에 대한 셀 스타일을 지정합니다. 기본적으로 데이터 셀 스타일이 사용됩니다.

테이블 옵션

시작 테이블을 포함하는 테이블 스타일의 경우 시작 테이블에서 삽입 시 그대로 유지될 테이블 요소를 지정합니다.

레이블 셀 문자

새로 삽입한 테이블의 시작 테이블에서 헤더 또는 제목 행에 있는 문자를 유지합니다.

데이터 셀 문자

새로 삽입한 테이블의 시작 테이블에서 데이터 행에 있는 문자를 유지합니다.

블록

새로 삽입된 테이블의 시작 테이블에서 블록을 유지합니다.

셀 스타일 재지정 유지

새로 삽입된 테이블의 시작 테이블에서 셀 스타일 재지정을 유지합니다.

데이터 링크

새로 삽입된 테이블의 시작 테이블에서 데이터 링크를 유지합니다.

필드

새로 삽입된 테이블의 시작 테이블에서 필드를 유지합니다.

수식

새로 삽입된 테이블의 시작 테이블에서 공식을 유지합니다.


테이블 리본 상황별 탭 (요약 참조)

테이블 삽입 대화상자
TABLE
-TABLE
명령 > T 명령 > TABLE >
테이블 리본 상황별 탭
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

테이블

리본: 홈 탭 [image] 주석 패널 [image] 테이블 삽입현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 그리기 [image] 테이블현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: table

행/열 패널

위에 행 삽입 | 현재 선택한 셀 또는 행의 위쪽에 행을 삽입합니다.
아래에 행 삽입 | 현재 선택한 셀 또는 행의 아래쪽에 행을 삽입합니다.
행 삭제 | 현재 선택한 행을 삭제합니다.
왼쪽에 열 삽입 | 현재 선택한 셀 또는 행의 왼쪽에 열을 삽입합니다.
오른쪽에 열 삽입 | 현재 선택한 셀 또는 행의 오른쪽에 열을 삽입합니다.
열 삭제 | 현재 선택한 열을 삭제합니다.

패널 병합

셀 병합 | 선택한 여러 셀을 큰 셀 하나로 병합합니다.
셀 병합 취소 | 이전에 병합한 셀의 병합을 취소합니다.

셀 스타일 패널

셀 일치 | 선택한 셀의 특성을 다른 셀에 적용합니다.
셀 스타일 | 현재 테이블 스타일 내 포함된 모든 셀 스타일을 나열합니다. 제목, 머리글 및 데이터 셀 스타일은 항상 테이블 스타일 내에 포함되며 삭제하거나 이름을 바꿀 수 없습니다.
셀 경계 | 선택한 테이블 셀의 경계 특성을 설정합니다.
정렬 | 셀 내부 컨텐츠의 정렬을 지정합니다. 컨텐츠는 셀의 맨 위 및 맨 아래 경계를 기준으로 중간 정렬, 맨 위 정렬 또는 맨 아래 정렬됩니다. 컨텐츠는 셀의 왼쪽 및 오른쪽 경계를 기준으로 중간 정렬, 왼쪽 정렬 또는 오른쪽 정렬됩니다.
배경 채우기 | 채우기 색상을 지정합니다. 없음 또는 배경 색상을 선택하거나 색상 선택을 클릭하여 색상 선택 대화상자를 표시합니다.

셀 형식 패널

셀 잠금

셀 컨텐츠 및/또는 형식을 편집할 수 없도록 잠그거나 잠금해제합니다.

데이터 형식

테이블 행에 대해 형식화할 수 있는 데이터 형식(각도, 날짜, 십진수 등)의 리스트를 표시합니다.

미리보기 | 형식 리스트에서 선택한 옵션의 미리보기를 표시합니다.
형식 | 선택한 데이터 형식에 따라 관련 형식 유형의 리스트를 표시합니다. 예를 들어, 각도를 데이터 형식으로 선택한 경우에 형식은 십진 도수, 그래드, 라디안 등의 옵션이 표시됩니다.
정밀도 | 각도, 십진수 및 점 데이터 형식의 경우에만 해당 형식의 정밀도를 설정합니다. 예를 들어, 각도를 데이터 형식으로 선택하고 라디안을 형식 유형으로 선택한 경우에 현재 정밀도, 0.0r, 0.00r, 0.000r과 같은 옵션이 표시됩니다.
리스트 구분 기호 | 점 데이터 형식의 경우에만 리스트 항목을 분리하는 데 사용할 수 있는 옵션(쉼표, 세미콜론 또는 콜론) 리스트를 표시합니다.
기호 | 통화 데이터 형식에 대해서만, 사용할 수 있는 통화 기호 리스트를 표시합니다.
기호 추가 | 통화 데이터 형식의 경우, 숫자 뒤에 통화 기호를 배치합니다. 퍼센트 데이터 형식의 경우, 숫자 뒤에 퍼센트 기호를 배치합니다.
음수 | 통화 데이터 형식에 대해서만, 음수 표시 옵션을 나열합니다.
X, Y 및 Z | 점 데이터 형식에 대해서만 X, Y, Z 좌표를 필터링합니다.
추가 형식 | 각도, 십진수, 점 및 정수 데이터 형식의 경우에만 테이블 셀의 추가 형식 옵션을 설정하는 추가 형식 대화상자를 엽니다.
예제 | 날짜 데이터 형식의 경우에만, 형식 필드에서 선택한 날짜 옵션에 대한 날짜 표시 옵션의 리스트를 표시합니다. 예제를 참고하려면 형식 필드에서 날짜를 클릭합니다.

삽입 패널

블록 | 현재 선택한 테이블 셀에 블록을 삽입할 수 있는 삽입 대화상자가 표시됩니다.
필드 | 현재 선택한 테이블 셀에 필드를 삽입할 수 있는 필드 대화상자가 표시됩니다.
공식 | 현재 선택한 테이블 셀에 공식을 삽입합니다. 공식은 등호(=)로 시작되어야 합니다. 합, 평균 및 계수의 공식은 빈 셀과 숫자 값으로 해석할 수 없는 셀은 무시합니다. 산술식의 셀이 비어 있거나 숫자가 아닌 데이터가 들어 있는 경우, 다른 공식에 오류(#)가 표시됩니다.
셀 컨텐츠 관리 | 선택한 셀의 컨텐츠를 표시합니다. 셀 컨텐츠의 순서뿐만 아니라 셀 컨텐츠가 나타나는 방향도 변경할 수 있습니다.

데이터 패널

셀 링크 | Microsoft Excel에서 작성한 스프레드시트 데이터를 도면의 테이블에 링크할 수 있는 Excel 링크 새로 만들기 및 수정 대화상자가 표시됩니다.
원본에서 다운로드 | 데이터 링크가 설정된 상태에서, 변경된 데이터에 의해 참조되는 테이블 셀의 데이터를 업데이트합니다.


-TABLE (요약 참조)

테이블 리본 상황별 탭
TABLE
셀 컨텐츠 관리 대화상자
명령 > T 명령 > TABLE >
-TABLE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

명령 프롬프트에 -table을 입력하면 다음 프롬프트가 표시됩니다.

현재 테이블 스타일: "표준" 셀 폭: 2.5000 셀 높이: 1행

열 수 입력 또는 [자동/시작 스타일(S)/데이터 링크(L)] <5>:

열 수

열 수를 지정합니다.

행 수 입력 또는 [자동] <1>:

행 수

행 수를 지정합니다.

삽입점 지정 또는 [스타일/폭/높이]:

삽입점

테이블의 왼쪽 상단 구석 위치를 지정합니다. 좌표 입력 장치를 사용하거나 명령 프롬프트에 좌표 값을 입력할 수 있습니다. 테이블 스타일이 테이블의 방향을 상향식(아래에서 위)으로 읽도록 설정할 경우 삽입점은 테이블의 하단 왼쪽 구석입니다.

폭

테이블 열 폭을 지정합니다.

셀 폭 입력 <2.50000>:

삽입점 지정 또는 [스타일(S)/폭(W)/높이(H)]:

높이

테이블 행 높이를 지정합니다.

최소 셀 높이 입력 <1줄>:

삽입점 지정 또는 [스타일(S)/폭(W)/높이(H)]:

스타일

테이블의 테이블 스타일을 지정합니다. 지정한 테이블 스타일은 시작 테이블을 포함해야 합니다. 시작 테이블에 대한 자세한 정보는 테이블 스타일 관련 작업을 참고하십시오.

테이블 스타일 이름 입력 <현재>

삽입점 지정 또는 [스타일(S)/폭(W)/높이(H)]:

자동

테이블의 크기와 위치를 지정합니다. 좌표 입력 장치를 사용하거나 명령 프롬프트에 좌표 값을 입력할 수 있습니다. 이 옵션이 선택되어 있으면 열 수나 열 폭을 설정할 수 있지만 둘 다는 설정할 수는 없습니다. 열 수와 열 높이는 지정한 윈도우의 크기에 따라 다릅니다.

첫 번째 구석 지정 또는 [높이(H)]:

첫 번째 구석

테이블의 왼쪽 상단 구석 위치를 지정합니다. 테이블 스타일이 테이블의 방향을 상향식(아래에서 위)으로 읽도록 설정할 경우 삽입점은 테이블의 하단 왼쪽 구석입니다.

두 번째 구석 지정:

높이

테이블 행 높이를 지정합니다.

최소 셀 높이 입력 <1줄>:

첫 번째 구석 지정 또는 [높이(H)]:

자동

테이블의 크기와 위치를 지정합니다. 좌표 입력 장치를 사용하거나 명령 프롬프트에 좌표 값을 입력할 수 있습니다. 이 옵션이 선택되어 있으면 열 수나 열 폭을 설정할 수 있지만 둘 다는 설정할 수는 없습니다. 열 수와 열 높이는 지정한 윈도우의 크기에 따라 다릅니다.

행 수 입력 또는 [자동] <1>:

행 수

행 수를 지정합니다.

첫 번째 구석 지정 또는 [폭(W)]:

두 번째 구석 지정:

자동

테이블의 크기와 위치를 지정합니다.

첫 번째 구석 지정 또는 [폭(W)]:

두 번째 구석 지정:

시작 스타일

테이블을 생성하기 위한 테이블 스타일을 지정합니다. 좌표 입력 장치를 사용하거나 명령 프롬프트에 좌표 값을 입력할 수 있습니다. 지정한 테이블 스타일은 시작 테이블을 포함해야 합니다. 시작 테이블에 대한 자세한 정보는 테이블 스타일 관련 작업을 참고하십시오.

삽입점 지정 또는 [스타일/행/열/옵션]:

삽입점

테이블의 왼쪽 상단 구석 위치를 지정합니다. 좌표 입력 장치를 사용하거나 명령 프롬프트에 좌표 값을 입력할 수 있습니다. 테이블 스타일이 테이블의 방향을 상향식(아래에서 위)으로 읽도록 설정할 경우 삽입점은 테이블의 하단 왼쪽 구석입니다.

삽입점 지정 또는 [스타일(S)/행(R)/열(C)/옵션(O)]:

스타일

테이블의 테이블 스타일을 지정합니다.

테이블 스타일 이름 또는 [?] 입력 <표준>:

선택한 테이블 스타일에 시작 테이블이 포함되지 않는 경우 프롬프트를 표시합니다.

테이블 스타일이 테이블을 포함하지 않습니다.

[?]을 입력하면 도면에서 사용할 수 있는 테이블 스타일의 리스트가 표시됩니다.

행

지정한 테이블 스타일로 저장된 테이블에 추가할 행 수를 지정합니다. 행은 지정된 테이블에 이미 있는 행에 추가됩니다.

추가 행 수 입력 <0>:

열

지정한 테이블 스타일로 저장된 테이블에 추가할 열 수를 지정합니다. 열은 지정된 테이블에 이미 있는 열에 추가됩니다.

추가 열 수 입력 <0>:

옵션

테이블에 삽입할 수 있는 특수 형식 옵션을 지정합니다.

삽입 옵션 입력 [레이블 문자(L)/데이터 문자(D)/수식/필드(I)/데이터 링크(N)/블록/셀 스타일 재지정(O)] <종료>:

레이블 문자

테이블 스타일의 시작 테이블에 있는 레이블 셀 유형을 포함한 행을 유지합니다. 셀 유형은 특성 팔레트에서 설정됩니다. 헤더 및 제목 셀 스타일은 기본적으로 레이블 셀 유형을 사용합니다.

데이터 문자

테이블 스타일의 시작 테이블에 있는 데이터 셀 유형을 포함한 행을 유지합니다. 셀 유형은 특성 팔레트에서 설정됩니다. 데이터 셀 스타일은 기본적으로 데이터 셀 유형을 사용합니다.

수식

지정한 테이블 스타일의 시작 테이블에 있는 공식을 유지합니다.

필드

지정한 테이블 스타일의 시작 테이블에 있는 필드를 유지합니다. 필드에 대한 자세한 정보는 문자에 필드 사용을 참고하십시오.

데이터 링크

지정한 테이블 스타일의 시작 테이블에 있는 데이터 링크를 유지합니다. 데이터 링크에 대한 자세한 정보는 테이블을 외부 데이터에 링크를 참고하십시오 .

블록

지정한 테이블 스타일의 시작 테이블에 있는 블록을 유지합니다.

셀 스타일 재지정

지정한 테이블 스타일의 시작 테이블에 있는 셀 스타일 재지정을 유지합니다. 셀 스타일 재지정에 대한 자세한 정보는 테이블 스타일 관련 작업을 참고하십시오.

데이터 링크

테이블이 작성될 데이터 링크를 지정합니다. 도면에 데이터 링크가 들어 있지 않는 경우 프롬프트를 표시합니다.

현재 도면에 데이터 링크가 없습니다.

데이터 링크를 만들려면 DATALINK 명령을 사용하십시오.

현재 도면에서 발견된 데이터 링크의 이름을 입력합니다.

데이터 링크의 이름 또는 [?] 입력:

[?]를 입력하면 도면에서 사용할 수 있는 데이터 링크 리스트가 표시됩니다.

도면에 지정한 데이터 링크가 들어 있지 않는 경우 프롬프트를 표시합니다.

데이터 링크를 찾을 수 없습니다.

올바른 데이터 링크를 지정한 후 링크에서 작성될 테이블의 삽입점을 지정합니다. 좌표 입력 장치를 사용하거나 명령 프롬프트에 좌표 값을 입력할 수 있습니다.

삽입점 지정:


셀 컨텐츠 관리 대화상자 (요약 참조)

-TABLE
TABLE
TABLEDIT
명령 > T 명령 > TABLE >
셀 컨텐츠 관리 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
바로 가기 메뉴: 단일 셀을 편집하는 동안 오른쪽 클릭하고 셀 컨텐츠 관리를 클릭합니다.
도구막대: 테이블

선택한 셀의 컨텐츠를 표시합니다. 셀 컨텐츠의 순서뿐만 아니라 셀 컨텐츠가 나타나는 방향도 변경할 수 있습니다.

셀 컨텐츠 리스트 상자

선택한 셀의 모든 문자 및/또는 블록을 나타나는 순서대로 나열합니다. 문자는 테이블 셀 문자 레이블과 함께 표시됩니다. 블록은 블록의 이름 앞에 블록을 표시합니다.

컨텐츠 순서 버튼

현재 컨텐츠 리스트 상자의 오른쪽에 있는 버튼을 사용하여 강조된 컨텐츠의 위치를 위 또는 아래로 변경하거나, 셀에서 컨텐츠를 완전히 제거할 수 있습니다.

위로 이동

선택한 리스트 상자 컨텐츠를 화면표시 순서에서 위로 이동합니다.

아래로 이동

선택한 리스트 상자 컨텐츠를 화면표시 순서에서 아래로 이동합니다.

삭제

테이블 셀에서 선택한 리스트 상자 컨텐츠를 제거합니다.

배치 모드 옵션

셀 컨텐츠가 나타나는 방향을 변경합니다.

흐름

셀의 폭에 기반하여 셀 컨텐츠를 배치합니다.

스택 수평

셀 폭에 관계 없이 셀 컨텐츠를 수평으로 배치합니다.

스택 수직

셀 높이와 관계 없이 셀 컨텐츠를 수직으로 배치합니다.

컨텐츠 간격두기

셀 내의 문자 및/또는 블록 간 간격두기를 결정합니다.


TABLEDIT (요약 참조)

셀 컨텐츠 관리 대화상자
TABLEDIT
TABLEEXPORT
명령 > T 명령 >
TABLEDIT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

테이블 셀에서 문자를 편집합니다.

좌표 입력 장치: 테이블 셀 내부를 두 번 클릭합니다.
바로 가기 메뉴: 테이블 셀을 선택한 상태로 마우스 오른쪽 버튼으로 클릭하고 셀 문자 편집을 클릭합니다.
명령 입력: tabledit

테이블 셀 선택: 테이블 셀 안쪽을 클릭하고 문자를 입력하거나 문자 형식 도구막대 또는 옵션 바로 가기 메뉴를 사용하여 원하는 변경을 수행합니다.


TABLEEXPORT (요약 참조)

TABLEDIT
TABLEEXPORT
TABLESTYLE
명령 > T 명령 >
TABLEEXPORT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

테이블 객체에서 CSV 파일 형식으로 데이터를 내보냅니다.

바로 가기 메뉴: 테이블을 선택한 상태에서 마우스 오른쪽 버튼으로 클릭하고 내보내기를 클릭합니다.
명령 입력: tableexport

표준 파일 선택 대화상자가 표시됩니다. 테이블 데이터는 CSV(Comma Separated Values) 파일 형식으로 내보냅니다. 모든 테이블과 문자 형식이 유실됩니다.


TABLESTYLE (요약 참조)

TABLEEXPORT
TABLESTYLE
테이블 스타일 대화상자
명령 > T 명령 >
TABLESTYLE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

테이블 스타일을 작성, 수정 또는 지정합니다.

액세스 방법

리본: 주석 탭 [image] 테이블 [image] [image] [image] 테이블 스타일
메뉴: 형식 [image] 테이블 스타일현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 스타일
명령 입력: tablestyle

테이블 스타일 대화상자가 표시됩니다.

현재 테이블 스타일을 지정하여 모든 새 테이블의 모양을 결정할 수 있습니다. 테이블 스타일에는 배경 색상, 여백, 경계, 문자 및 기타 테이블 특성에 대한 설정이 포함됩니다.


테이블 스타일 대화상자 (요약 참조)

TABLESTYLE
TABLESTYLE
새 테이블 스타일 작성 대화상자
명령 > T 명령 > TABLESTYLE >
테이블 스타일 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

리본: 주석 탭 [image] 테이블 [image] [image] [image] 테이블 스타일
메뉴: 형식 [image] 테이블 스타일현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 스타일
명령 입력: tablestyle

현재 테이블 스타일을 설정하고 테이블 스타일을 작성, 수정 및 삭제합니다.

현재 테이블 스타일

작성한 테이블에 적용되는 테이블 스타일의 이름을 표시합니다. 기본 테이블 스타일은 STANDARD입니다.

스타일

테이블 스타일 리스트를 표시합니다. 현재 스타일은 강조 표시됩니다.

리스트

스타일 리스트의 내용을 조정합니다.

모든 스타일

모든 테이블 스타일을 표시합니다.

사용 중인 스타일

현재 도면의 테이블에 의해 참조되는 테이블 스타일만 표시합니다.

미리보기

스타일 리스트에서 선택된 스타일의 미리보기 이미지를 표시합니다.

현재로 설정

스타일 리스트에서 선택된 테이블 스타일을 현재 스타일로 설정합니다. 모든 새 테이블은 이 테이블 스타일을 사용하여 작성됩니다.

새로 만들기

새 테이블 스타일을 정의할 수 있는 새 테이블 스타일 작성 대화상자를 표시합니다.

수정

테이블 스타일을 수정할 수 있는 테이블 스타일 수정 대화상자를 표시합니다.

삭제

스타일 리스트에서 선택된 테이블 스타일을 삭제합니다. 도면에서 사용 중인 스타일을 삭제할 수 없습니다.


새 테이블 스타일 작성 대화상자 (요약 참조)

테이블 스타일 대화상자
TABLESTYLE
새 테이블 스타일 및 테이블 스타일 수정 대화상자
명령 > T 명령 > TABLESTYLE >
새 테이블 스타일 작성 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

리본: 주석 탭 [image] 테이블 [image] [image] [image] 테이블 스타일
메뉴: 형식 [image] 테이블 스타일현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 스타일
명령 입력: tablestyle

새 테이블 스타일의 이름을 지정하고 새 테이블 스타일이 기반으로 할 기존 테이블 스타일을 지정합니다.

새 스타일 이름

새 테이블 스타일을 명명합니다.

시작

새 테이블 스타일의 기본값이 될 설정을 가지는 기존 테이블 스타일을 지정합니다.

계속

새 테이블 스타일을 정의할 수 있는 새 테이블 스타일 대화상자를 표시합니다.


새 테이블 스타일 및 테이블 스타일 수정 대화상자 (요약 참조)

새 테이블 스타일 작성 대화상자
TABLESTYLE
새 셀 스타일 작성 대화상자
명령 > T 명령 > TABLESTYLE >
새 테이블 스타일 및 테이블 스타일 수정 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

리본: 주석 탭 [image] 테이블 [image] [image] [image] 테이블 스타일
메뉴: 형식 [image] 테이블 스타일현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 스타일
명령 입력: tablestyle

새 테이블 스타일을 정의하거나 기존 테이블 스타일을 수정합니다. 각 대화상자의 옵션은 동일합니다.

시작 테이블

이 테이블 스타일의 형식을 지정하는 예제로 사용할 테이블을 도면에서 지정할 수 있습니다. 테이블을 선택하고 나면 해당 테이블에서 테이블 스타일로 복사하고 싶은 구조와 컨텐츠를 지정할 수 있습니다.

테이블 제거 아이콘으로 현재 지정된 테이블 스타일로부터 테이블을 제거할 수 있습니다.

일반

테이블의 방향을 변경합니다.

테이블 방향

테이블의 방향을 설정합니다. 아래로는 위에서 아래로 읽는 테이블을 작성합니다. 위로는 아래에서 위로 읽는 테이블을 작성합니다.

  • 아래로: 제목 행 및 열 머리글 행은 테이블의 맨 위에 있습니다. 행 삽입을 클릭하고 아래를 클릭하면 현재 행 아래에 새 행이 삽입됩니다.
  • 위로: 제목 행 및 열 머리글 행은 테이블의 맨 아래에 있습니다. 행 삽입을 클릭하고 아래를 클릭하면 현재 행 아래에 새 행이 삽입됩니다.

미리보기

현재 테이블 스타일 설정의 효과에 대한 예제를 표시합니다.

셀 스타일

새 셀 스타일을 정의하거나 기존 셀 스타일을 수정합니다. 원하는 수 만큼 셀 스타일을 만들 수 있습니다.

셀 스타일 메뉴

테이블 내에서 이미 발견된 셀 스타일을 표시합니다.

셀 스타일 작성 버튼

새 셀 스타일 작성 대화상자를 실행합니다.

셀 스타일 관리 버튼

셀 스타일 관리 대화상자를 실행합니다.

셀 스타일 탭

활성 상태인 탭(일반 탭, 문자 탭 또는 경계 탭)에 따라 데이터 셀, 셀 문자 및 셀 경계의 모양을 설정합니다.

일반 탭

특성

채우기 색상

셀의 배경색을 지정합니다. 기본값은 없음입니다.

색상 선택을 선택하여 색상 선택 대화상자를 표시할 수 있습니다.

정렬

테이블 셀의 문자에 대한 자리맞추기 및 정렬을 설정합니다. 문자는 셀의 맨 위 및 맨 아래 경계를 기준으로 중간 정렬, 맨 위 정렬 또는 맨 아래 정렬됩니다. 문자는 셀의 왼쪽과 오른쪽 경계를 기준으로 중간 자리맞추기, 왼쪽 자리맞추기 또는 오른쪽 자리맞추기됩니다.

9개 옵션을 보여주는 그림은 사용자 안내서의 여러 줄 문자 자리맞추기를 참고하십시오.

형식

테이블에서 데이터 형식을 설정하고 데이터, 열 머리글 또는 제목 행의 형식을 지정합니다. 이 버튼을 클릭하면 형식 옵션을 추가로 정의할 수 있는 테이블 셀 형식 대화상자가 표시됩니다.

유형

셀 스타일을 레이블 또는 데이터로 지정합니다.

여백

셀의 경계와 셀 내용 사이의 간격을 조정합니다. 셀 여백 설정은 테이블의 모든 셀에 적용됩니다. 기본 설정은 0.06(영국식) 및 1.5(미터법)입니다.

수평

셀의 문자 또는 블록과 왼쪽 및 오른쪽 셀 경계 사이의 거리를 설정합니다.

수직

셀의 문자 또는 블록과 위 및 아래 셀 경계 사이의 거리를 설정합니다.

행/열 작성 시 셀을 병합합니다.

현재 셀 스타일로 작성된 새 행 또는 열을 하나의 셀로 병합합니다. 이 옵션을 사용하여 테이블의 맨 위에 제목 행을 작성할 수 있습니다.

문자 탭

문자 스타일

사용 가능한 문자 스타일을 나열합니다.

문자 스타일 버튼

문자 스타일을 작성하거나 수정할 수 있는 문자 스타일 대화상자를 표시합니다. (DIMTXSTY 시스템 변수)

문자 높이

문자 높이를 설정합니다. 데이터 및 열 머리글 셀의 기본 문자 높이는 0.1800입니다. 테이블 제목의 기본 문자 높이는 0.25입니다.

문자 색상

문자의 색상을 지정합니다. 리스트의 맨 아래에 있는 색상 선택을 선택하여 색상 선택 대화상자를 표시합니다.

문자 각도

문자 각도를 설정합니다. 기본 문자 각도는 0도입니다. -359도에서 +359도 사이의 각도를 입력할 수 있습니다.

경계 탭

선가중치

경계 버튼을 클릭하여 지정한 경계에 적용될 선가중치를 설정합니다. 굵은 선가중치를 사용할 경우 셀 여백을 늘려야 할 수 있습니다.

선종류

경계 버튼을 클릭하여 지정한 경계에 적용할 선종류를 설정합니다. 표준 선종류 ByBlock, ByLayer 및 연속이 표시되거나, 기타를 선택하여 사용자 선종류를 로드할 수 있습니다.

색상

경계 버튼을 클릭하여 지정한 경계에 적용될 색상을 설정합니다. 색상 선택을 선택하여 색상 선택 대화상자를 표시합니다.

이중 선

테이블 경계를 이중 선으로 표시합니다.

간격두기

이중 선 경계의 간격을 결정합니다. 기본 간격은 0.1800입니다.

경계 버튼

셀 경계의 모양을 조정합니다. 경계 특성은 그리드선의 선가중치 및 색상입니다.

모든 경계

지정한 셀 스타일에 대한 모든 경계에 경계 특성 설정을 적용합니다.

외부 경계

지정한 셀 스타일에 대한 외부 경계에 경계 특성 설정을 적용합니다.

내부 경계

지정한 셀 스타일에 대한 내부 경계에 경계 특성 설정을 적용합니다.

아래 경계

지정한 셀 스타일에 대한 맨 아래 경계에 경계 특성 설정을 적용합니다.

왼쪽 경계

지정한 셀 스타일에 대한 왼쪽 경계에 경계 특성 설정을 적용합니다.

맨 위 경계

지정한 셀 스타일에 대한 맨 위 경계에 경계 특성 설정을 적용합니다.

오른쪽 경계

지정한 셀 스타일에 대한 오른쪽 경계에 경계 특성 설정을 적용합니다.

경계 없음

지정한 셀 스타일에 대한 경계를 숨깁니다.

셀 스타일 미리보기

현재 테이블 스타일 설정의 효과에 대한 예제를 표시합니다.


새 셀 스타일 작성 대화상자 (요약 참조)

새 테이블 스타일 및 테이블 스타일 수정 대화상자
TABLESTYLE
셀 스타일 관리 대화상자
명령 > T 명령 > TABLESTYLE >
새 셀 스타일 작성 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

리본: 주석 탭 [image] 테이블 [image] [image] [image] 테이블 스타일
메뉴: 형식 [image] 테이블 스타일현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 스타일
명령 입력: tablestyle

새 셀 스타일의 이름을 지정하고 새 셀 스타일의 기반이 되는 기존 셀 스타일을 지정합니다.

새 스타일 이름

새 셀 스타일을 명명합니다.

시작

새 셀 스타일의 기본값이 될 설정을 가지는 기존 셀 스타일을 지정합니다.

계속

새 셀 스타일을 정의할 수 있는 새 테이블 스타일 대화상자로 돌아갑니다.


셀 스타일 관리 대화상자 (요약 참조)

새 셀 스타일 작성 대화상자
TABLESTYLE
테이블 셀 형식 대화상자
명령 > T 명령 > TABLESTYLE >
셀 스타일 관리 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

리본: 주석 탭 [image] 테이블 [image] [image] [image] 테이블 스타일
메뉴: 형식 [image] 테이블 스타일현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 스타일
명령 입력: tablestyle

명령 입력: tablestyle

현재 테이블 스타일 내 모든 셀 스타일을 표시하고 셀 스타일을 작성 또는 삭제할 수 있습니다.

셀 스타일

현재 테이블 스타일 내 포함된 모든 셀 스타일을 나열합니다. 제목, 머리글 및 데이터 셀 스타일은 항상 테이블 스타일 내에 포함되며 삭제하거나 이름을 바꿀 수 없습니다.

새로 만들기

새 셀 스타일 작성 대화상자를 표시합니다. 여기서 현재 테이블 스타일 내 포함할 새 셀 스타일을 작성할 수 있습니다.

이름 바꾸기

선택한 셀 스타일에 새 이름을 지정할 수 있습니다. 제목, 머리글 및 데이터 셀 스타일은 이름을 바꿀 수 없습니다.

삭제

선택한 셀 스타일을 삭제할 수 있습니다.

셀 스타일 미리보기

현재 셀 스타일 설정의 효과에 대한 예제를 표시합니다.


테이블 셀 형식 대화상자 (요약 참조)

셀 스타일 관리 대화상자
TABLESTYLE
추가 형식 대화상자
명령 > T 명령 > TABLESTYLE >
테이블 셀 형식 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

리본: 주석 탭 [image] 테이블 [image] [image] [image] 테이블 스타일
메뉴: 형식 [image] 테이블 스타일현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 스타일
명령 입력: tablestyle

테이블의 셀 형식을 정의합니다. 여기에 표시된 옵션은 선택된 데이터 형식 및 선택한 형식에 따라 변경됩니다.

데이터 형식

테이블 행에 대해 형식화할 수 있는 데이터 형식(각도, 날짜, 십진수 등)의 리스트를 표시합니다.

미리보기

형식 리스트에서 선택한 옵션의 미리보기를 표시합니다.

형식

선택한 데이터 형식에 따라 관련 형식 유형의 리스트를 표시합니다. 예를 들어, 각도를 데이터 형식으로 선택한 경우에 형식은 십진 도수, 그래드, 라디안 등의 옵션이 표시됩니다.

정밀도

각도, 십진수 및 점 데이터 형식의 경우에만 해당 형식의 정밀도를 설정합니다. 예를 들어, 각도를 데이터 형식으로 선택하고 라디안을 형식 유형으로 선택한 경우에 현재 정밀도, 0.0r, 0.00r, 0.000r과 같은 옵션이 표시됩니다.

리스트 구분 기호

점 데이터 형식의 경우에만 리스트 항목을 분리하는 데 사용할 수 있는 옵션(쉼표, 세미콜론 또는 콜론) 리스트를 표시합니다.

기호

통화 데이터 형식에 대해서만, 사용할 수 있는 통화 기호 리스트를 표시합니다.

기호 추가

통화 데이터 형식의 경우, 숫자 뒤에 통화 기호를 배치합니다. 퍼센트 데이터 형식의 경우, 숫자 뒤에 퍼센트 기호를 배치합니다.

음수

통화 데이터 형식에 대해서만, 음수 표시 옵션을 나열합니다.

X, Y 및 Z 좌표

점 데이터 형식에 대해서만 X, Y 또는 Z 좌표를 필터링합니다.

추가 형식

각도, 십진수, 점 및 정수 데이터 형식의 경우에만, 테이블 셀에 추가 형식 옵션을 설정하는 추가 형식 대화상자를 엽니다.

예제

날짜 데이터 형식의 경우에만, 형식 필드에서 선택한 날짜 옵션에 대한 날짜 표시 옵션의 리스트를 표시합니다. 예제를 참고하려면 형식 필드에서 날짜를 클릭합니다.


추가 형식 대화상자 (요약 참조)

테이블 셀 형식 대화상자
TABLESTYLE
TABLET
명령 > T 명령 > TABLESTYLE >
추가 형식 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

리본: 주석 탭 [image] 테이블 [image] [image] [image] 테이블 스타일
메뉴: 형식 [image] 테이블 스타일현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 스타일
명령 입력: tablestyle

필드 및 테이블 셀의 추가 형식 옵션을 제공합니다.

현재 값

기준 도면 단위의 값을 표시합니다.

미리보기

변환 비율 및 다른 설정을 변경할 때 형식의 업데이트를 표시합니다.

변환 비율

변환 비율을 지정하여 현재 값에 사용합니다. 기본 값은 1이며 전환되지 않습니다.

추가 문자

값의 머리말 또는 꼬리말을 지정합니다.

숫자 구분 기호

1000이상의 수에 대하여 소수 구분 기호 및 형식을 지정합니다.

소수점

소수 값에 대한 구분 기호를 지정합니다. 마침표, 쉼표 또는 공백을 선택합니다.

수천

쉼표를 삽입하여 필드에서 천 단위로 묶습니다.

0 억제

선행 및 후행 0 그리고 0 값이 있는 피트 및 인치의 억제를 조정합니다.

선행

모든 소수 값에서 선행 0을 억제합니다. 예를 들어, 0.5000은 .5000이 됩니다.

후행

모든 소수 값에서 후행 0을 억제합니다. 예를 들어, 12.5000은 12.5가 되고 30.0000은 30이 됩니다.

0 피트

거리가 1피트 미만일 때 피트와 인치 값에서 피트 부분을 억제합니다. 예를 들어, 0'-6 1/2"는 6 1/2"가 됩니다.

0 인치

거리가 피트의 정수 부분만으로 이루어질 때 피트와 인치 값에서 인치 부분을 억제합니다. 예를 들어, 1'-0"는 1'가 됩니다.


TABLET (요약 참조)

추가 형식 대화상자
TABLET
TABSURF
명령 > T 명령 >
TABLET
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

부착한 디지타이징 타블렛을 조정하고, 구성하며, 켜고 끕니다.

메뉴: 도구 [image] 타블렛현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: tablet

옵션 입력 [켜기(ON)/끄기(OFF)/교정(CAL)/구성(CFG)]:

켜기

타블렛 모드를 켭니다. TABMODE 시스템 변수를 1로 설정해도 타블렛 모드가 켜집니다. 일부 시스템의 경우 CTRL 키를 누른 상태에서 T 키를 누르면 타블렛 모드가 켜지고 꺼집니다.

끄기

타블렛 모드를 끕니다. TABMODE 시스템 변수를 0으로 설정해도 타블렛 모드가 꺼집니다. 일부 시스템의 경우 CTRL 키를 누른 상태에서 T 키를 누르면 타블렛 모드가 켜지고 꺼집니다.

교정

용지 도면이나 사진으로 디지타이저를 교정하여 타블렛 변환을 작성하며 타블렛 변환은 타블렛으로부터 좌표 제도 시스템으로 점을 매핑하는 과정입니다. 교정은 도면의 점을 디지타이징하여 실제 좌표에 매핑하는 것입니다.

교정은 모형 공간 또는 도면 공간에서 수행될 수 있습니다. 교정 옵션은 타블렛이 교정되는 공간에서 타블렛 모드를 켭니다. 공간을 변경하면 교정 옵션은 타블렛 모드를 끕니다.

용지는(울퉁불퉁하거나 구겨지지 않고) 편평해야 하며 디지타이징 타블렛에 단단히 고정되어야 합니다. 용지의 방향은 어떤 각도이든 관계 없습니다.

점 #1 디지타이징: 용지 도면에 점을 디지타이징합니다.

점 #1의 좌표 입력: 디지타이징된 점의 X,Y 좌표를 지정합니다.

점 #2 디지타이징: 용지 도면에 점을 디지타이징합니다.

점 #2의 좌표 입력: 디지타이징된 점의 X,Y 좌표를 지정합니다.

점 #3 디지타이징(또는 끝내려면 Enter 키): 타블렛에 점을 디지타이징하거나 Enter 키를 누릅니다.

점 #3의 좌표 입력: 도면에 X,Y 좌표를 지정합니다.

입력하는 점이 중복되어서는 안 됩니다. 이 점이 두 축의 원점일 필요는 없으며 원하는 수만큼의 점을 입력할 수 있습니다. 더 많은 점을 입력할수록 도면은 더 정확해집니다.

두 개의 점만 입력하면 프로그램은 자동으로 직교 변환을 계산합니다. 변환이 성공적이면 명령이 종료됩니다.

세 개 이상의 점을 입력하면 프로그램은 세 가지 변환 유형(직교, 부등각, 투영)으로 각각 변환을 계산하여 교정 점에 가장 적합한 유형을 결정합니다. 5개 이상의 점을 입력한 경우에는 가장 적합한 투영 변환을 계산하는 데 시간이 걸릴 수 있습니다. ESC 키를 눌러 프로세스를 취소할 수 있습니다.

계산이 완료되면 프로그램은 교정점의 수와 각 변환 유형의 열이 포함된 테이블을 표시합니다.

투영 변환이 실패하지 않았으면 프로그램은 변환 유형을 선택할지에 대해 프롬프트를 표시합니다.

좌표변환 유형 입력 [직교(O)/부등각(A)/투영(P)/반복 테이블(R)] <반복>: 옵션을 입력하거나 Enter 키를 누릅니다.

결과가 성공, 정확함 또는 취소됨인 변환 유형만 이 프롬프트에 포함됩니다. 투영 변환은 취소되었어도 지정할 수 있습니다. 프로그램은 취소한 시점에 계산된 결과를 사용합니다.

직교

2개의 교정점을 사용하여 변환, 균일한 축척 및 회전을 지정합니다.

치수적으로 정확한 용지 도면과 대부분의 점이 단일선으로 제한되어 디지타이즈할 부분이 길고 좁은 용지 도면의 경우 직교를 사용합니다.

주왼쪽 아래 점 위치를 먼저 지정한 다음 오른쪽 위 점 위치를 지정해야 합니다.
부등각

3개의 교정점을 사용하여 변환, 독립 X 및 Y 축척, 회전 및 비틀림으로 구성된 임의의 2차원 선형 변환을 지정합니다.

용지 도면의 수평 치수가 수직 치수에 상대적으로 신축되고 평행해야 할 선이 실제로 평행한 경우 부등각을 사용합니다.

교정 후에 보고되는 RMS(제곱 평균) 오류는 프로그램이 완벽한 맞춤에 얼마나 근접했는지를 측정합니다. 부등각 변환은 RMS가 작은 경우에 사용해야 합니다.

투영

4개의 교정점을 사용하여 공간의 한 평면을 다른 평면에 원근 투영하는 것과 동일한 변환을 지정합니다. 투영 변환은 제도사들이 러버 시트라고 하는 기능을 제한된 형태로 제공하는데, 즉 타블렛 표면의 각 부분이 신축되는 정도가 서로 다릅니다. 직선은 직선으로 매핑됩니다. 평행선은 반드시 평행선으로 유지되지는 않습니다.

투영 변환은 한 점으로 수렴되는 것처럼 보이는 평행선을 수정합니다.

테이블 반복

변환 유형을 평가하는 계산된 테이블을 다시 표시합니다.

변환 테이블

교정점의 수를 보고하고 각 변환 유형에 대한 정보를 제공합니다.

맞춤 결과

각 변환 유형의 맞춤 결과를 보고합니다. 변환 유형 중 성공 또는 정확함이 아닌 맞춤 결과가 있는 경우, 프로그램은 전체 교정 프로세스를 실패로 보고하고 명령을 종료합니다. 맞춤 결과가 성공이 아니면 각 열의 나머지 항목은 빈 칸입니다.

정확함

유효한 변환의 정확한 점의 수를 나타냅니다.

성공

충분한 점보다 많음을 나타냅니다. 프로그램이 데이터에 변환을 꼭 맞게 하는 데 성공했습니다.

불가능함

점이 충분하지 않음을 나타냅니다.

실패

점의 수는 충분하지만 일부 점이 동일선상에 있거나 일치하기 때문에 프로그램이 점에 변환을 맞출 수 없었습니다.

취소됨

맞춤 프로세스가 취소되었음을 나타냅니다. 이 결과는 투영 변환에서만 발생합니다.

RMS 오류

프로그램이 완벽한 맞춤을 찾아내는 데 얼마나 근접했는지 측정하는 RMS(제곱 평균) 오류를 보고합니다. 목표는 가장 작은 RMS 오류입니다.

표준 편차

오차의 표준 편차를 보고합니다. 표준 편차가 0에 가까우면 각 교정점에서의 오차가 거의 같습니다.

최대 오차점

매핑이 가장 부정확한 점을 보고합니다. 오차는 변환 때에 점이 매핑된 위치와 맞춤이 정확할 경우 매핑되는 위치 사이의 거리입니다. 거리는 현재 선형 단위로 주어집니다.

두 번째 최대 오차점

매핑이 두 번째로 부정확한 점을 보고합니다. 오차는 변환 때에 점이 매핑된 위치와 맞춤이 정확할 경우 매핑되는 위치 사이의 거리입니다. 거리는 현재 선형 단위로 주어집니다.

구성

타블렛 메뉴 영역을 지정 또는 다시 정렬하거나 큰 타블렛의 작은 일부분을 화면 포인팅 영역으로 지정합니다.

원하는 타블렛 메뉴의 개수 입력(0 - 4) <현재>: 값을 입력하거나 Enter 키를 누릅니다.

타블렛 메뉴는 사용 중이며 같은 수의 메뉴를 선택한 경우, 다음과 같은 프롬프트가 표시됩니다.

타블렛 메뉴 영역을 정렬하시겠습니까? [예(Y)/아니오(N)] <N>: y 또는 n을 입력하거나 Enter 키를 누릅니다.

메뉴 영역 n의 왼쪽 위 구석 디지타이징: 점(1)을 디지타이징합니다.

메뉴 영역 n의 왼쪽 아래 구석 디지타이징: 점(2)을 디지타이징합니다.

메뉴 영역 n의 오른쪽 아래 구석 디지타이징: 점(3)을 디지타이징합니다.

프롬프트에서 n은 메뉴 번호(1 - 4)입니다.

인쇄한 메뉴 양식을 타블렛 표면에 붙인 다음 요청된 점을 디지타이징해야 합니다. 3개의 점 세트는 90도 각도를 이루어야 합니다. 타블렛 메뉴 영역은 어떤 각도로든 구부릴 수 있습니다.

열의 개수를 메뉴 영역 n에 대하여 입력: 양의 값을 입력합니다.

행의 개수를 메뉴 영역 n에 대하여 입력: 양의 값을 입력합니다.

타블렛 메뉴에 관하여 모든 상호 작용이 완료되면 다음과 같은 프롬프트가 표시됩니다.

화면 포인팅 영역을 다시 지정하시겠습니까? [예(Y)/아니오(N)] <N>: y 또는 n을 입력하거나 Enter 키를 누릅니다.

y를 입력하면 다음과 같은 프롬프트가 표시됩니다.

포인팅 영역의 왼쪽 아래 구석 디지타이징: 점을 디지타이징합니다.

포인팅 영역의 오른쪽 위 구석 디지타이징: 점을 디지타이징합니다.

타블렛 표면의 작은 일부분이 고정 화면 포인팅 영역으로 지정됩니다. 다음과 같은 프롬프트가 표시됩니다.

부동 화면 포인팅 영역을 지정하시겠습니까? [예(Y)/아니오(N)] <N>: y 또는 n을 입력하거나 Enter 키를 누릅니다.

이전 프롬프트에 y로 응답했을 경우 다음과 같은 프롬프트에 응답합니다.

부동 화면 포인팅 영역을 고정 화면 포인팅 영역과 같은 크기로 만드시겠습니까? [예(Y)/아니오(N)] <Y>: y 또는 n을 입력하거나 Enter 키를 누릅니다.

이전 프롬프트에 n으로 응답했을 경우 다음과 같은 프롬프트에 응답합니다.

부동 화면 포인팅 영역의 왼쪽 아래 구석 디지타이징: 점을 디지타이징합니다.

부동 화면 포인팅 영역의 오른쪽 위 구석 디지타이징: 점을 디지타이징합니다.

다음과 같은 프롬프트에 답합니다.

부동 화면 영역을 전환하는 버튼도 지정하시겠습니까? [예(Y)/아니오(N)] <N>: y 또는 n을 입력하거나 Enter 키를 누릅니다.

이전 프롬프트에 y로 응답했을 경우 다음과 같은 프롬프트에 응답합니다.

부동 화면 영역의 전환 버튼으로 지정할 디지타이저 퍽의 선택 버튼 이외의 버튼을 누릅니다.


TABSURF (요약 참조)

TABLET
TABSURF
TARGETPOINT
명령 > T 명령 >
TABSURF
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

직선 경로를 따라 스윕된 선 또는 곡선으로부터 메쉬를 작성합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 3D 모델링 패널 [image] 방향 벡터 표면현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 그리기 [image] 모델링 [image] 메쉬 [image] 방향벡터 메쉬현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: tabsurf

요약

직선 경로로 스윕할 선, 호, 원, 타원 또는 폴리선을 선택합니다. 그런 다음 선 또는 폴리선을 선택하여 다각형 메쉬의 방향과 길이를 나타내는 벡터의 첫 번째 점과 마지막 점을 지정합니다.

MESHTYPE 시스템 변수는 작성될 메쉬의 유형을 설정합니다. 메쉬 객체가 기본적으로 작성됩니다. 이전 폴리면 또는 다각형 메쉬를 작성하려면 변수를 0으로 설정합니다.

다각형 메쉬의 경우, TABSURF는 2xn 메쉬를 작성합니다. 여기서 n은 SURFTAB1 시스템 변수에 의해 결정됩니다. 메쉬의 M 방향은 항상 2이며 방향 벡터의 방향입니다. N 방향은 경로 곡선의 방향입니다. 경로 곡선이 선, 호, 원, 타원 또는 스플라인 맞춤 폴리선인 경우 SURFTAB1에 의해 설정된 동일한 크기의 간격으로 경로 곡선을 등분할하는 방향벡터 선이 그려집니다. 경로 곡선이 스플라인 맞춤되지 않은 폴리선인 경우 직선 세그먼트의 끝점에 방향벡터 선이 그려지며 각 호 세그먼트는 SURFTAB1에 의해 설정된 간격으로 등분할됩니다.

프롬프트 리스트

다음과 같은 프롬프트가 표시됩니다.

경로 곡선의 객체

경로를 따라 스윕할 객체를 지정합니다.

경로 곡선은 다각형 메쉬의 근사 표면을 정의합니다. 경로 곡선은 선, 호, 원, 타원 또는 2D/3D 폴리선일 수 있습니다. 선택점에 가장 가까운 경로 곡선 위의 점에서 시작되는 메쉬가 그려집니다.

방향 벡터의 객체.

선 또는 열린 폴리선을 지정하여 스윕 방향을 정의합니다.

폴리선의 첫 번째 점과 마지막 점만 적용되며 중간 정점은 무시됩니다. 방향 벡터는 돌출될 쉐이프의 방향 및 길이를 나타냅니다. 폴리선 또는 선에서 선택된 끝점이 돌출 방향을 결정합니다. 원래 경로 곡선은 방향 벡터가 방향벡터 메쉬의 구성을 지시하는 방법을 쉽게 시각화하기 위해 폭을 가진 선으로 그려집니다.


TARGETPOINT (요약 참조)

TABSURF
TARGETPOINT
TASKBAR
명령 > T 명령 >
TARGETPOINT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

표적 포인트 라이트를 작성합니다.

명령 입력: targetpoint

원본 위치 지정 <0,0,0>: 좌표값을 입력하거나 좌표 입력 장치를 사용합니다.

대상 위치 지정 <0,0,-10>: 좌표값을 입력하거나 좌표 입력 장치를 사용합니다.

LIGHTINGUNITS 시스템 변수가 0으로 설정되어 있는 경우 다음 프롬프트가 표시됩니다.

변경할 옵션 입력 [이름/광도(I)/상태/그림자(W)/감쇠/색상(C)/나가기(X)] <나가기>

LIGHTINGUNITS 시스템 변수가 1 또는 2로 설정되어 있는 경우 다음 프롬프트가 표시됩니다.

변경할 옵션 입력 [이름/광도 비율(I)/상태/광도 측정/그림자(W)/감쇠/필터 색상(C)/나가기(X)] <나가기>:

주LIGHTINGUNITS 시스템 변수가 1 또는 2로 설정되어 있는 경우 감쇠 옵션은 라이트 생성에 영향을 미치지 않습니다. 이것은 스크립트 호환성을 위해서만 유지됩니다.

이름

라이트의 이름을 지정합니다. 이름에 대소문자, 숫자, 공백, 하이픈(-) 및 밑줄(_)을 사용할 수 있습니다. 최대 길이는 256자입니다.

라이트 이름 입력:

광도/광도 비율

라이트의 광도 또는 밝기를 설정합니다. 범위는 0.00부터 시스템에서 지원되는 최대 값까지입니다.

광도 입력(0.00 - 최대 부동) <1.0000>:

상태

라이트를 켜거나 끕니다. 도면에서 라이트가 작동 가능하지 않은 경우 이 설정은 효과가 없습니다.

상태 입력 [켜기(N)/끄기(F)] <켜기>:

광도 측정

광도 측정은 LIGHTINGUNITS 시스템 변수가 1 또는 2로 설정된 경우에 사용할 수 있습니다. 광도 측정은 가시 광원의 광도 분포에 대한 측정입니다.

광도 측정에서 광도 분포는 광원이 특정 방향으로 방사한 감지 파워에 대한 측정입니다. 광선속은 솔리드 각도 단위당 감지 파워입니다. 램프의 총 광선속은 모든 방향으로 방출된 세기입니다. 광도는 단위 면적 당 표면의 총 광선속 입사입니다.

변경할 포토메트릭 측정 옵션 입력 [광도(I)/색상(C)/나가기(X)] <I>:

광도

광도 입력(Cd) 또는 옵션 입력 [선속(F)/조도(I)] <1500.0000>:

광도값(칸델라 단위), 광선속 감지 파워 값 또는 전체 표면의 광선속 입사에 대한 조도값을 입력합니다.

  • 칸델라(기호: cd)는 광도 분포에 대한 SI 단위입니다(광원이 특정 방향으로 방사한 감지 파워). Cd/Sr
  • 럭스(기호: lx)는 조도에 대한 SI 단위입니다. Lm/m^2
  • 피트촉광(기호: fc)은 조도에 대한 미국식 단위입니다. Lm/ft^2

f를 입력하여 감지 파워를 광선속 값으로 지정합니다.

선속(Lm) 입력 <18849.5556>:

i를 입력하면 조도 값을 기준으로 라이트의 조도를 지정할 수 있습니다.

조도("Lx"|"Fc") 입력 또는 옵션 입력 [거리(D)] <1500.0000>:

조도 값은 럭스 또는 피트촉광으로 지정할 수 있습니다. d를 입력하여 조도를 계산하는 데 사용할 거리를 지정합니다.

거리 입력 <1.0000>:

색상

색상 이름 입력 또는 옵션 입력 [?/켈빈(K)] <D65White>:

색상 이름 또는 켈빈 온도를 기준으로 라이트의 색상을 지정합니다. 색상 이름 리스트를 표시하려면 ?를 입력합니다.

나열할 색상 이름 입력 <*> :

와일드카드 문자를 포함한 문자열을 입력하여 색상 이름 중 일부만 보여주는 리스트를 표시하거나 별표(*)를 입력하여 가능한 모든 선택 사항을 표시합니다.

k를 입력하면 켈빈 온도 값을 기준으로 라이트의 색상을 지정할 수 있습니다.

켈빈 온도 입력 <3600.0000>:

종료

명령을 종료합니다.

그림자

라이트 주사로 그림자 만들기

그림자 설정 입력 [끄기(O)/선명한(S)/소프트 매핑(F)/소프트 샘플(A)] <선명한>:

끄기

라이트에 대한 그림자의 표시 및 계산을 끕니다. 그림자를 끄면 성능이 향상됩니다.

선명한

선명한 모서리를 가진 그림자를 표시합니다. 성능을 향상시키려면 이 옵션을 사용합니다.

소프트 매핑

부드러운 모서리를 가진 실제 그림자를 표시합니다.

맵 크기 입력 [64/128/256/512/1024/2048/4096] <256>:

그림자 맵을 계산하는 데 사용할 메모리 양을 지정합니다.

부드러움 입력 (1-10) <1>:

그림자 맵을 계산하는 데 사용할 부드러움을 지정합니다.

부드러운 샘플링

확장된 광원을 바탕으로 실제 그림자를 보다 부드러운 그림자(반영)로 표시합니다.

변경할 옵션 입력 [쉐이프(S)/샘플(A)/가시성(V)/나가기(X)]<나가기> :

s와 쉐이프의 치수를 차례로 입력하여 그림자의 쉐이프를 지정합니다. (예를 들어, 구의 반지름 또는 직사각형의 길이 및 폭)

쉐이프 입력 [선형(L), 디스크(D), 직사각형(R), 구(S), 원통(C)] <구>:

a를 입력하여 샘플 크기를 지정합니다.

그림자 샘플 입력 <16.0000>:

v를 입력하여 그림자에 대한 쉐이프의 가시성을 지정합니다.

쉐이프 가시성 입력 [예(Y)/아니오(N)]<아니오>:

감쇠

변경할 옵션 입력 [감쇠 유형(T)/한계 사용(U)/감쇠 시작 한계(L)/감쇠 끝 한계(E)/나가기(X)]<나가기>:

감쇠 유형

거리가 멀어짐에 따라 빛이 감소하는 정도를 조정합니다. 객체가 포인트 라이트로부터 멀어질수록 객체가 더 어두워집니다. 감쇠는 쇠퇴라고도 합니다.

감쇠 유형 입력 [없음(N)/역 선형(I)/역 제곱(S)]: <역 선형>:

  • 없음. 감쇠 없음으로 설정합니다. 포인트 라이트로부터 멀리 있는 객체의 밝기가 라이트에 가까이 있는 객체의 밝기와 같습니다.
  • 역 선형. 감쇠를 라이트로부터의 선형 거리와 반비례되게 설정합니다. 예를 들어, 포인트 라이트로부터의 거리가 2 단위일 경우 라이트의 강도는 포인트 라이트의 1/2이고 거리가 4 단위일 경우에는 라이트의 강도가 1/4이 됩니다. 역 선형의 기본값은 최대 광도의 절반입니다.
  • 역 제곱 감쇠를 라이트로부터의 거리에 대한 제곱값과 반비례되게 설정합니다. 예를 들어, 포인트 라이트로부터의 거리가 2 단위일 경우 라이트의 강도는 포인트 라이트의 1/4이고 거리가 4 단위일 경우에는 라이트의 강도가 1/16이 됩니다.
한계 사용

한계의 사용 여부를 지정합니다.

한계 [켜기(N)/끄기(F)] <끄기>:

감쇠 시작 한계

라이트가 라이트의 중심으로부터 간격띄우기로 시작하는 점을 지정합니다. 기본값은 0입니다.

시작 한계 간격띄우기 지정 <1.0000>:

감쇠 끝 한계

라이트가 라이트의 중심으로부터 간격띄우기로 시작하는 점을 지정합니다. 라이트는 이 점 이상 넘어가지 않습니다. 끝 한계를 설정하면 라이트의 영향을 처리하는 데 소요되는 계산 시간을 최소화하여 성능을 향상시킵니다.

끝 한계 간격띄우기 지정 <10.0000>:

색상/필터 색상

라이트의 색상을 조정합니다.

트루 컬러(R,G,B) 입력 또는 옵션 입력 [색인 색상(I)/Hsl(H)/색상표(B)] <255,255,255>:

트루 컬러

트루 컬러를 지정합니다. R,G,B(빨간색, 초록색, 파란색) 형식으로 입력합니다.

색인

ACI(AutoCAD 색상 색인) 색상을 지정합니다.

색상 이름 또는 번호(1-255) 입력:

HSL

HSL(색조, 채도, 조도) 색상을 지정합니다.

HSL 색상(H,S,L) 입력 <0,0,100>:

색상표

색상표에서 색상을 지정합니다.

색상표 이름 입력:

종료

명령을 종료합니다.


TASKBAR (요약 참조)

TARGETPOINT
TASKBAR
TEXT
명령 > T 명령 >
TASKBAR
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

Windows 작업 표시줄에 도면이 표시되는 방식을 조정합니다.

명령 입력: taskbar

Taskbar의 새 값 입력 <0>: 1을 입력하여 열려 있는 여러 도면을 Windows taskbar에 개별 항목으로 표시합니다.

기본 설정인 0을 입력하면 Windows taskbar에 현재 도면의 이름만 표시됩니다.


TEXT (요약 참조)

TASKBAR
TEXT
문자 바로 가기 메뉴
명령 > T 명령 >
TEXT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

단일행 문자 객체를 작성합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 주석 패널 [image] 단일행 문자현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 그리기 [image] 문자 [image] 단일행 문자현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: text

현재 문자 스타일: <현재> 현재 문자 높이: <현재> 주석: <현재>

문자의 시작점 지정 또는 [자리맞추기/스타일]: 점을 지정하거나 옵션을 입력합니다.

단일행 문자를 사용하여 각 문자 행이 재배치, 재형식화 또는 수정 가능한 독립 객체인 하나 이상의 문자 행을 작성할 수 있습니다.

TEXT 명령은 단일 행 문자 객체를 작성합니다. 문자 높이인 경계 상자로 구성되는 내부 문자 편집기의 간단한 버전을 표시하며 입력 시 확장됩니다. 마우스 오른쪽 버튼을 클릭하여 바로 가기 메뉴에서 옵션을 선택합니다.

마지막으로 입력한 명령이 TEXT인 경우, 문자의 시작점 지정 프롬프트에서 Enter 키를 누르면 도면 높이와 회전 각도에 대한 프롬프트가 생략됩니다. 단일행 문자를 위한 내부 문자 편집기에 입력한 문자는 이전 문자 행 바로 아래 배치됩니다. 프롬프트에서 지정한 점도 문자의 삽입점으로 저장됩니다.

DTEXTED 시스템 변수가 1로 설정된 경우, TEXT 또는 DTEXT를 사용하여 작성한 문자에 문자 편집 대화상자가 표시됩니다.

DTEXTED가 2로 설정된 경우에는 내부 문자 편집기가 표시됩니다. 문자를 작성할 때 도면의 아무 곳이나 클릭하여 새 문자 블록을 작성할 수 있습니다. 또한 키보드를 사용하여 문자 블록 사이를 이동할 수 있습니다. 예를 들어, TEXT 명령으로 새로 작성한 문자라면 TAB 또는 Shift+TAB 키를 눌러 문자 그룹을 탐색하거나 ALT 키를 누른 상태에서 각 문자 객체를 클릭하여 문자 행 그룹을 편집할 수 있습니다.

주읽기 어려운 문자(문자가 매우 작거나 매우 크거나 회전된 경우)는 읽기 쉬운 크기로 표시되며 쉽게 읽고 편집할 수 있도록 수평 방향으로 놓입니다.

유니코드 문자열과 조정 코드를 입력하여 특수 문자와 형식 문자를 입력할 수 있습니다.

TEXTEVAL 시스템 변수를 적용하려면 -TEXT를 사용합니다.

DTEXT는 TEXT와 같습니다.

시작점

문자 객체의 시작점을 지정합니다.

높이 지정 <현재>: 점(1)을 지정하거나, 값을 입력하거나, Enter 키를 누릅니다.

높이 지정 프롬프트는 현재 문자 스타일이 주석이 아니고 고정 높이를 가지지 않는 경우에만 표시됩니다.

도면 문자 높이 지정 <현재>: 높이를 지정하거나 Enter 키를 누릅니다.

도면 문자 높이 지정 프롬프트는 현재 문자 스타일이 주석인 경우에만 표시됩니다.

문자의 회전 각도 지정 <현재>: 각도를 지정하거나 Enter 키를 누릅니다.

단일행 문자를 위한 내부 문자 편집기에 문자를 입력합니다.

자리맞추기

문자의 자리맞추기를 조정합니다.

옵션 입력 [정렬(A)/맞춤(F)/중심(C)/중간(M)/오른쪽(R)/TL/TC/TR/ML/MC/MR/BL/BC/BR]:

또는 문자의 시작점 지정 프롬프트에서도 이 옵션들 중 어느 것이든 입력할 수 있습니다.

정렬

기준선의 양 끝점을 지정하여 문자 높이 및 문자 방향을 지정합니다.

문자 기준선의 첫 번째 끝점 지정: 점(1)을 지정합니다.

문자 기준선의 두 번째 끝점 지정: 점(2)을 지정합니다.

단일행 문자를 위한 내부 문자 편집기에 문자를 입력합니다.

문자의 크기는 문자의 높이에 비례하여 조정됩니다. 문자열이 길수록 문자의 높이는 작아집니다.

맞춤

문자가 영역 내에 맞도록 또한 두 점과 높이로 정의된 방향에 맞도록 지정합니다. 가로 방향 문자에만 사용할 수 있습니다.

문자 기준선의 첫 번째 끝점 지정: 점(1)을 지정합니다.

문자 기준선의 두 번째 끝점 지정: 점(2)을 지정합니다.

높이 지정 <현재>:

단일행 문자를 위한 내부 문자 편집기에 문자를 입력합니다.

높이는 대문자가 기준선으로부터 연장될 수 있는 도면 단위의 거리입니다. 지정된 문자 높이는 시작점과 지정한 점 사이의 거리입니다. 문자열이 길수록 문자의 폭은 좁아집니다. 문자의 높이는 일정하게 유지됩니다.

중심

문자를 기준선의 가로 중심에서부터 정렬하며 사용자가 점으로 위치를 지정합니다.

문자의 중심점 지정: 점(1)을 지정합니다.

높이 지정 <현재>:

문자의 회전 각도 지정 <현재>:

단일행 문자를 위한 내부 문자 편집기에 문자를 입력합니다.

회전 각도는 중심점을 기준으로 문자 기준선의 방향을 지정합니다. 점을 지정하여 각도를 지정할 수 있습니다. 문자 기준선이 시작점으로부터 지정한 점쪽으로 이동합니다. 중심점의 왼쪽에 점을 지정하면 문자가 위 아래가 뒤집힌 상태로 그려집니다.

중간

문자를 기준선의 가로 중심 및 지정한 높이의 세로 중심에 정렬합니다. 중간 정렬 문자는 기준선에 놓이지 않습니다.

문자의 중심점 지정: 점(1)을 지정합니다.

높이 지정 <현재>:

문자의 회전 각도 지정 <현재>:

단일행 문자를 위한 내부 문자 편집기에 문자를 입력합니다.

중간 옵션은 하행 문자를 포함해 모든 문자의 중간점을 사용한다는 점에서 MC 옵션과 다릅니다. MC 옵션은 대문자 높이의 중간점을 사용합니다.

오른쪽

문자를 기준선에 오른쪽 자리맞추기하며 사용자가 점으로 위치를 지정합니다.

문자 기준선의 오른쪽 끝점 지정: 점(1)을 지정합니다.

높이 지정 <현재>:

문자의 회전 각도 지정 <현재>:

단일행 문자를 위한 내부 문자 편집기에 문자를 입력합니다.

TL(맨 위 왼쪽)

문자의 맨 위에 지정된 점에 문자를 왼쪽 자리맞추기합니다. 가로 방향 문자에만 사용할 수 있습니다.

문자의 맨 위 왼쪽 점 지정: 점(1)을 지정합니다.

높이 지정 <현재>:

문자의 회전 각도 지정 <현재>:

단일행 문자를 위한 내부 문자 편집기에 문자를 입력합니다.

TC(맨 위 중심)

문자의 맨 위에 지정된 점에 문자를 중심 자리맞추기합니다. 가로 방향 문자에만 사용할 수 있습니다.

문자의 맨 위 중심점 지정: 점(1)을 지정합니다.

높이 지정 <현재>:

문자의 회전 각도 지정 <현재>:

단일행 문자를 위한 내부 문자 편집기에 문자를 입력합니다.

TR(맨 위 오른쪽)

문자의 맨 위에 지정된 점에 문자를 오른쪽 자리맞추기합니다. 가로 방향 문자에만 사용할 수 있습니다.

문자의 맨 위 오른쪽 점 지정: 점(1)을 지정합니다.

높이 지정 <현재>:

문자의 회전 각도 지정 <현재>:

단일행 문자를 위한 내부 문자 편집기에 문자를 입력합니다.

ML(중간 왼쪽)

문자의 중간에 지정된 점에 문자를 왼쪽 자리맞추기합니다. 가로 방향 문자에만 사용할 수 있습니다.

문자의 중간 왼쪽 점 지정: 점(1)을 지정합니다.

높이 지정 <현재>:

문자의 회전 각도 지정 <현재>:

단일행 문자를 위한 내부 문자 편집기에 문자를 입력합니다.

MC(중간 중심)

문자의 중간에 문자를 가로 및 세로로 중심 자리맞추기합니다. 가로 방향 문자에만 사용할 수 있습니다.

문자의 중간 중심점 지정: 점(1)을 지정합니다.

문자의 높이 지정 <현재>:

문자의 회전 각도 지정 <현재>:

단일행 문자를 위한 내부 문자 편집기에 문자를 입력합니다.

MC 옵션은 대문자 높이의 중간점을 사용한다는 점에서 중간 옵션과 다릅니다. 중간 옵션은 하행 문자를 포함해 모든 문자의 중간점을 사용합니다.

MR(중간 오른쪽)

문자의 중간에 지정된 점에 문자를 오른쪽 자리맞추기합니다. 가로 방향 문자에만 사용할 수 있습니다.

문자의 중간 오른쪽 점 지정: 점(1)을 지정합니다.

높이 지정 <현재>:

문자의 회전 각도 지정 <현재>:

단일행 문자를 위한 내부 문자 편집기에 문자를 입력합니다.

BL(맨 아래 왼쪽)

기준선에 지정된 점에 문자를 왼쪽 자리맞추기합니다. 가로 방향 문자에만 사용할 수 있습니다.

문자의 맨 아래 왼쪽 점 지정: 점(1)을 지정합니다.

높이 지정 <현재>:

문자의 회전 각도 지정 <현재>:

단일행 문자를 위한 내부 문자 편집기에 문자를 입력합니다.

BC(맨 아래 중심)

기준선에 지정된 점에 문자를 중심 자리맞추기합니다. 가로 방향 문자에만 사용할 수 있습니다.

문자의 맨 아래 중심점 지정: 점(1)을 지정합니다.

높이 지정 <현재>:

문자의 회전 각도 지정 <현재>:

단일행 문자를 위한 내부 문자 편집기에 문자를 입력합니다.

BR(맨 아래 오른쪽)

기준선에 지정된 점에 문자를 오른쪽 자리맞추기합니다. 가로 방향 문자에만 사용할 수 있습니다.

문자의 맨 아래 오른쪽 점 지정: 점(1)을 지정합니다.

높이 지정 <현재>:

문자의 회전 각도 지정 <현재>:

단일행 문자를 위한 내부 문자 편집기에 문자를 입력합니다.

스타일

문자의 모양을 결정하는 문자 스타일을 지정합니다. 작성하는 문자는 현재 문자 스타일을 사용합니다.

스타일 이름 입력 또는 [?] <현재>: 문자 스타일 이름을 입력하거나 ?를 입력하여 모든 문자 스타일을 나열합니다.

?를 입력하면 현재 문자 스타일, 연관된 글꼴 파일, 높이 및 기타 매개변수가 나열됩니다.


문자 바로 가기 메뉴 (요약 참조)

TEXT
TEXT
특수 유니코드 문자
명령 > T 명령 > TEXT >
문자 바로 가기 메뉴
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

단일행 문자를 작성하고 수정할 수 있는 옵션을 표시합니다.

불투명 배경

이 옵션을 선택하면 편집기의 배경이 불투명해집니다. 기본적으로 편집기는 투명한 상태입니다.

필드 삽입

필드 대화상자를 표시합니다. 여기서 문자에 삽입할 필드를 선택할 수 있습니다. 대화상자를 닫을 때 필드의 현재 값은 텍스트에 표시됩니다.

찾기 및 대치

대치 대화상자를 표시합니다.

모두 선택

단일행 문자 객체의 모든 문자를 선택합니다.

대소문자 변경

선택한 문자의 대소문자를 변경합니다. 옵션은 대문자 또는 소문자입니다.


특수 유니코드 문자 (요약 참조)

문자 바로 가기 메뉴
TEXT
조정 코드 및 특수 문자
명령 > T 명령 > TEXT >
특수 유니코드 문자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

문자를 입력할 때 다음과 같은 유니코드 문자열을 입력하여 도 기호, 더하기/빼기 공차 기호, 지름 기호 등의 특수 문자를 작성할 수 있습니다.

₩U+00B0

도 기호(°)

₩U+00B1

±±공차 기호(±)

₩U+2205

지름 기호( [image] )

사용자화 안내서의 유니코드 글꼴 설명을 참고하십시오.


조정 코드 및 특수 문자 (요약 참조)

특수 유니코드 문자
TEXT
TEXT 및 TEXTEVAL 시스템 변수
명령 > T 명령 > TEXT >
조정 코드 및 특수 문자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

특수 문자를 입력하기 위해 유니코드 문자를 사용하는 것 이외에도 문자열에 조정 정보를 포함하여 문자에 윗줄을 긋거나, 문자에 밑줄을 긋거나, 특수 문자를 삽입할 수 있습니다. 한 쌍의 퍼센트 기호(%%)를 사용하여 각 조정 시퀀스를 시작할 수 있습니다.

표준 AutoCAD 문자 글꼴 및 Adobe PostScript 글꼴과 함께 이 조정 코드를 사용할 수 있습니다.

%%nnn

문자 번호 nnn을 그립니다.

다음 조정 코드들은 표준 AutoCAD 문자 글꼴에만 사용할 수 있습니다.

%%o

윗줄 켜기와 끄기를 전환합니다.

%%u

밑줄 켜기와 끄기를 전환합니다.

%%d

도 기호(°)를 그립니다.

%%p

더하기/빼기 공차 기호(±)를 그립니다.

%%c

원 지름 치수기입 기호(ý)를 그립니다.

%%%

단일 퍼센트 기호(%)를 그립니다. 이것은 TEXT 명령에만 유효합니다.

윗줄 긋기와 밑줄 긋기가 동시에 사용될 수 있습니다. 둘 다 문자열의 끝에서 자동으로 꺼집니다.

%%nnn 조정 시퀀스를 사용하면 포스트스크립트 글꼴을 사용하여 특수 문자를 표시할 수 있습니다.

각 글꼴에 대한 문자표를 보여주는 샘플 도면(truetype.dwg)이 sample 폴더에서 제공됩니다.

유로 화폐 기호

AutoCAD 2000 이상 릴리즈에서 제공하는 .shx 글꼴 및 상응하는 트루타입 글꼴을 이용해 유로 화폐 기호를 사용할 수 있습니다. 키보드에 유로 화폐 기호가 없으면 ALT 키를 누른 상태로 숫자 키패드에서 0128을 입력합니다.


TEXT 및 TEXTEVAL 시스템 변수 (요약 참조)

조정 코드 및 특수 문자
TEXT
TEXTEDIT
명령 > T 명령 > TEXT >
TEXT 및 TEXTEVAL 시스템 변수
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

명령 프롬프트에서 -text를 입력하면 TEXT 명령과 같은 프롬프트가 표시됩니다. TEXT 명령과 달리 -TEXT는 TEXTEVAL 시스템 변수의 설정을 그대로 사용합니다. TEXTEVAL 시스템 변수가 2로 설정된 경우 -TEXT 명령이 종료될 때 AutoLISP® 표현식이 계산됩니다. 이 방법을 사용하여 입력된 AutoLISP 표현식은 느낌표(!) 또는 왼쪽 괄호로 시작해야 합니다.

TEXT 명령은 스크립트 또는 AutoLISP 표현식에 사용되고 모든 TEXT 명령 프롬프트가 해당 스크립트 또는 AutoLISP 표현식에 포함된 경우에만 TEXTEVAL 시스템 변수 설정을 받아들입니다.


TEXTEDIT (요약 참조)

TEXT 및 TEXTEVAL 시스템 변수
TEXTEDIT
TEXTSCR
명령 > T 명령 >
TEXTEDIT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

치수 구속조건, 치수 또는 문자 객체를 편집합니다.

명령 입력: textedit

주석 객체 선택: 편집할 문자, 동적 문자, 여러 줄 문자, 치수 또는 치수 구속조건 객체를 선택합니다.

내부 문자 편집기를 표시하고, 종료 시 치수 문자를 업데이트합니다.

TEXTEDIT 명령은 TEXT, DTEXT, MTEXT, 치수 및 치수 구속조건에 사용할 수 있습니다.


TEXTSCR (요약 참조)

TEXTEDIT
TEXTSCR
TEXTTOFRONT
명령 > T 명령 >
TEXTSCR
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

문자 윈도우를 엽니다.

액세스 방법

버튼

리본: 도구 탭 [image] 윈도우 요소 패널 [image] 문자 윈도우현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 뷰 [image] [image] 문자 윈도우현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: textscr(또는 투명 용도의 'textscr)

명령 프롬프트가 새 창에 표시됩니다. F2 키를 눌러 도면 영역과 문자 윈도우 사이를 전환할 수 있습니다.

명령 프롬프트가 숨겨져 있을 때 문자 윈도우에서 commandline을 입력하여 다시 표시할 수 있습니다.

이 명령은 이중 스크린 시스템에서 무시됩니다.


TEXTTOFRONT (요약 참조)

TEXTSCR
TEXTTOFRONT
THICKEN
명령 > T 명령 >
TEXTTOFRONT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

문자 및 치수를 도면의 다른 모든 객체 앞으로 가져옵니다.

메뉴: 도구 [image] 그리기 순서 [image] 문자 및 치수 앞으로 가져오기
명령 입력: texttofront

앞으로 가져오기: [문자(T)/치수(D)/모두(B)]<모두>: 옵션을 입력하거나 Enter 키를 누릅니다.

문자

도면의 다른 모든 객체 앞으로 모든 문자를 가져옵니다.

치수

도면의 다른 모든 객체 앞으로 모든 치수를 가져옵니다.

모두

도면의 다른 모든 객체 앞으로 모든 문자 및 치수를 가져옵니다.


THICKEN (요약 참조)

TEXTTOFRONT
THICKEN
TIFOUT
명령 > T 명령 >
THICKEN
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

표면을 지정된 두께의 3D 솔리드로 변환합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 솔리드 편집 패널 [image] 굵게 하기현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 수정 [image] 3D 작업 [image] 굵게 하기현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: thicken

요약

최초에 기본 두께는 어떤 값으로도 설정되지 않습니다. 도면 세션 동안 두께에 대한 기본값은 항상 임의의 솔리드 기본체에 대해 이전에 입력한 두께 값입니다.

복잡한 3D 곡선 솔리드를 모델링할 때, 먼저 표면을 작성한 다음 굵기가 있는 3D 솔리드로 변환하면 편리합니다.

DELOBJ 시스템 변수는 표면이 작성될 때 선택한 객체를 자동으로 삭제할지 아니면 객체 삭제 프롬프트를 표시할지 여부를 조정합니다.

메쉬 면을 굵게 하려는 경우, 메쉬 객체를 솔리드 또는 표면으로 변환한 다음 작업을 완료할 수 있습니다.

옵션 리스트

다음과 같은 프롬프트가 표시됩니다.

두껍게 할 표면

두껍게 하여 솔리드로 만들 표면을 하나 이상 지정합니다.

두께

두께 값을 설정합니다.


TIFOUT (요약 참조)

THICKEN
TIFOUT
TIME
명령 > T 명령 >
TIFOUT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

선택한 객체를 TIFF 형식으로 파일에 저장합니다.

명령 입력: tifout

래스터 파일 작성 대화상자(표준 파일 선택 대화상자)가 표시됩니다. 대화상자에 파일 이름을 입력합니다.

객체 선택 또는 <모든 객체 및 뷰포트>: Enter 키를 눌러 모든 객체 및 뷰포트를 선택하거나 객체 선택 방법을 사용하고 Enter 키를 누릅니다.

선택한 객체를 포함하는 TIFF 파일이 작성됩니다. 파일에는 화면에 표시된 내용이 반영됩니다.

주FILEDIA 시스템 변수를 0(끄기)으로 설정하면 명령 프롬프트가 표시됩니다.


TIME (요약 참조)

TIFOUT
TIME
TINSERT
명령 > T 명령 >
TIME
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

도면의 날짜 및 시간 통계를 표시합니다.

액세스 방법

버튼

메뉴: 도구 [image] 조회 [image] 시간현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: time(또는 투명 용도의 'time)

TIME은 다음과 같은 정보를 표시합니다.

현재 시간: 2003년 12월 31일 수요일 오전 9:54:51:406

이 도면의 시간:

작성일: 2003년 12월 12일 금요일 오전 1:21:36:203

최종 업데이트: 2003년 12월 31일 수요일 오전 9:49:19:208

전체 편집 시간: 0일 06:44:10.520

경과 타이머(켜기): 0일 00:00:08.822

다음 자동 저장: 0일 01:59:150.570

옵션 입력 [화면표시/켜기/끄기(OFF)/재설정]: 옵션을 입력하거나 Enter 키를 누릅니다.

현재 시간

24시간 표시법을 사용하여 현재 날짜와 시간을 가장 가까운 밀리초까지 표시합니다.

작성일

현재 도면이 작성된 날짜와 시간을 표시합니다.

최종 업데이트

현재 도면의 가장 최근 업데이트된 날짜와 시간을 표시합니다. 이 날짜와 시간은 초기에는 도면 작성 시간입니다. 도면 파일이 저장되기만 하면 시간은 수정됩니다.

전체 편집 시간

현재 도면을 편집하는 데 걸리는 시간을 표시합니다. 이 타이머는 프로그램에 의해 업데이트되며 다시 설정하거나 중지할 수 없습니다. 플로팅 시간은 전체 편집 시간에 포함되지 않습니다. 도면을 저장하지 않고 편집 세션을 종료하면 편집 세션에 사용된 시간이 누적 편집 시간에 추가되지 않습니다.

경과 타이머

프로그램이 실행 중인 동안 다른 타이머로 작동합니다. 언제든지 켜고 끄거나 다시 설정할 수 있습니다.

다음 자동 저장

다음 자동 저장 때까지 남은 시간을 나타냅니다. OPTIONS 또는 SAVETIME 시스템 변수를 사용하여 시간 간격을 설정할 수 있습니다.

화면표시

업데이트된 시간과 함께 화면표시를 반복합니다.

켜기

사용자 경과 타이머가 꺼진 경우 시동합니다.

끄기

사용자 경과 타이머를 중지합니다.

재설정

사용자 경과 타이머를 0 일 00:00:00.000로 다시 설정합니다.


TINSERT (요약 참조)

TIME
TINSERT
테이블 셀에 블록 삽입 대화상자
명령 > T 명령 >
TINSERT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

테이블 셀에 블록을 삽입합니다.

바로 가기 메뉴: 테이블에서 셀을 선택한 상태에서, 마우스 오른쪽 버튼으로 클릭한 다음 바로 가기 메뉴에서 블록 삽입을 클릭합니다.
명령 입력: tinsert

테이블 셀에 블록 삽입 대화상자가 표시됩니다.


테이블 셀에 블록 삽입 대화상자 (요약 참조)

TINSERT
TINSERT
TOLERANCE
명령 > T 명령 > TINSERT >
테이블 셀에 블록 삽입 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
바로 가기 메뉴: 테이블에서 셀을 선택한 상태에서, 마우스 오른쪽 버튼으로 클릭한 다음 바로 가기 메뉴에서 블록 삽입을 클릭합니다.
명령 입력: tinsert

테이블 셀에 블록을 삽입하기 위한 옵션을 지정합니다.

축척

블록 참조에 대한 축척을 지정합니다. 값을 입력하거나, 자동 맞춤을 선택하여 선택한 셀에 맞게 블록을 축척합니다.

회전 각도

블록의 회전 각도를 지정합니다.

셀 정렬

테이블 셀에 블록 정렬을 지정합니다. 블록은 맨 위 및 맨 아래 셀 경계를 기준으로 중간 정렬, 맨 위 정렬 또는 맨 아래 정렬됩니다. 블록은 셀의 왼쪽 및 오른쪽 경계를 기준으로 중간 정렬, 왼쪽 정렬, 오른쪽 정렬됩니다.


TOLERANCE (요약 참조)

테이블 셀에 블록 삽입 대화상자
TOLERANCE
기하학적 공차 대화상자
명령 > T 명령 >
TOLERANCE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

형상 공차에 포함된 기하학적 공차를 작성합니다.

액세스 방법

버튼

리본: 주석 탭 [image] 치수 패널 [image] 공차현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 치수 [image] 공차현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 치수
명령 입력: tolerance

요약

기하학적 공차 대화상자가 표시됩니다.

기하학적 공차는 형식, 프로파일, 방향, 위치 및 런아웃의 허용 가능 편차를 표시합니다. 피쳐 제어 프레임은 TOLERANCE, LEADER 또는 QLEADER를 사용하여 지시선으로 작성할 수 있습니다.


기하학적 공차 대화상자 (요약 참조)

TOLERANCE
TOLERANCE
기호 대화상자
명령 > T 명령 > TOLERANCE >
기하학적 공차 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

피쳐 제어 프레임의 기호 및 값을 지정합니다.

액세스 방법

버튼

리본: 주석 탭 [image] 치수 패널 [image] 공차현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 치수 [image] 공차현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 치수
명령 입력: tolerance

요약

기하학적 특성의 기호를 선택하면 기하학적 공차 대화상자가 닫히고 다음 프롬프트가 표시됩니다.

프롬프트 리스트

공차 위치 입력: 위치를 지정합니다.

피쳐 제어 프레임이 지정된 위치에 배치됩니다.

기호

기호 대화상자에서 선택한 기하학적 특성 기호를 표시합니다. 이 대화상자는 기호 상자 중 하나를 선택하면 표시됩니다.

공차 1

피쳐 제어 프레임에서 첫 번째 공차값을 작성합니다. 공차값은 기하학적 특성이 완벽한 모양에서 벗어날 수 있는 범위를 나타냅니다. 공차값 앞에 지름 기호를 삽입할 수 있으며 공차값 뒤에는 재료 상태 기호가 올 수 있습니다.

첫 번째 상자

공차값 앞에 지름 기호를 삽입합니다. 상자를 클릭하여 지름 기호를 삽입합니다.

두 번째 상자

공차값을 작성합니다. 상자에 값을 입력합니다.

세 번째 상자

수정 기호를 선택할 재료 상태 대화상자를 표시합니다. 이 기호는 기하학적 특성과 크기가 다양할 수 있는 피쳐의 공차값에 대해 수정자 역할을 합니다.

사용할 기호를 선택합니다. 대화상자가 닫힙니다. 기하학적 공차 대화상자의 MC 상자에 첫 번째 공차값의 기호가 삽입됩니다.

공차 2

피쳐 제어 프레임에 두 번째 공차값을 작성합니다. 첫 번째 공차값을 지정한 것과 같은 방법으로 두 번째 공차값을 지정합니다.

데이텀 1

피쳐 제어 프레임에서 기본 데이텀 참조를 작성합니다. 데이텀 참조는 값과 수정 기호로 구성될 수 있습니다. 데이텀은 이론적으로 피쳐의 공차 영역을 만드는 데 사용되는 정확한 기하학적 참조입니다.

첫 번째 상자

데이텀 참조값을 작성합니다. 상자에 값을 입력합니다.

두 번째 상자

수정 기호를 선택할 재료 상태 대화상자를 표시합니다. 이 기호는 데이텀 참조의 수정자 역할을 합니다.

사용할 기호를 선택합니다. 대화상자가 닫힙니다. 기하학적 공차 대화상자의 MC 상자에 1차 데이텀 참조의 기호가 삽입됩니다.

데이텀 2

1차 데이텀 참조를 작성한 것과 같은 방법으로 피쳐 제어 프레임에 2차 데이텀 참조를 작성합니다.

데이텀 3

1차 데이텀 참조를 작성한 것과 같은 방법으로 피쳐 제어 프레임에 3차 데이텀 참조를 작성합니다.

높이

피쳐 제어 프레임에서 투영된 공차 영역값을 작성합니다. 투영된 공차 영역은 고정된 수직 부분에서 확장된 부분의 높이 편차를 조정하고, 공차를 위치 공차에 의해 지정된 공차로 세밀하게 다듬습니다. 상자에 값을 입력합니다.

투영된 공차 영역

투영된 공차 영역 값 뒤에 투영된 공차 영역 기호를 삽입합니다.

데이텀 식별자

참조 글자로 구성된 데이텀 식별 기호를 작성합니다. 데이텀은 다른 피쳐의 위치와 공차 구역을 정할 수 있는 이론적으로 완전한 기하학적 참조를 의미합니다. 점, 선, 평면, 원통 및 다른 형상들이 데이텀으로 사용될 수 있습니다. 상자에 글자를 입력합니다.


기호 대화상자 (요약 참조)

기하학적 공차 대화상자
TOLERANCE
재료 상태 대화상자
명령 > T 명령 > TOLERANCE >
기호 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

위치, 방향, 형태, 윤곽 및 런아웃을 나타내는 기하학적 특성 기호를 표시합니다.

액세스 방법

버튼

리본: 주석 탭 [image] 치수 패널 [image] 공차현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 치수 [image] 공차현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 치수
명령 입력: tolerance

요약

사용할 기호를 선택합니다. 대화상자가 닫힙니다. 기호가 기하학적 공차 대화상자의 기호 텍스트 상자에 삽입됩니다. 다음 표에 기호가 설명되어 있습니다.

기하학적 특성 기호
기호 | 특성 | 유형
 | 위치 | 위치
 | 동심 또는 동축 | 위치
 | 대칭 | 위치
 | 평행 | 방향
 | 수직 | 방향
 | 각짐 | 방향
 | 원통형 | 양식
 | 평면형 | 양식
 | 원형 또는 구형 | 양식
 | 일직선 | 양식
 | 표면의 프로파일 | 프로파일
 | 선의 프로파일 | 프로파일
 | 원형 런아웃 | 런아웃
 | 전체 런아웃 | 런아웃


재료 상태 대화상자 (요약 참조)

기호 대화상자
TOLERANCE
TOOLBAR
명령 > T 명령 > TOLERANCE >
재료 상태 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

수정 기호를 지정합니다. 이 기호는 기하학적 특성과 크기가 다양할 수 있는 피쳐의 공차값에 대해 수정자 역할을 합니다.

액세스 방법

버튼

리본: 주석 탭 [image] 치수 패널 [image] 공차현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 치수 [image] 공차현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 치수
명령 입력: tolerance

요약

사용할 기호를 선택합니다. 대화상자가 닫힙니다. 기하학적 공차 대화상자의 MC 상자에 첫 번째 또는 두 번째 공차값의 기호가 삽입됩니다.


TOOLBAR (요약 참조)

재료 상태 대화상자
TOOLBAR
-TOOLBAR
명령 > T 명령 >
TOOLBAR
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

도구막대를 표시하고, 숨기며, 사용자화합니다.

메뉴: 뷰 [image] 도구막대명령 프롬프트에서 toolbar를 입력합니다.
바로 가기 메뉴: 임의의 도구막대에서 마우스 오른쪽 버튼으로 클릭한 다음 사용자화를 선택합니다.
명령 입력: toolbar

사용자 인터페이스 사용자화 대화상자(CUI 참고)가 표시됩니다.

명령 프롬프트에서 -toolbar를 입력하면 옵션이 표시됩니다.


-TOOLBAR (요약 참조)

TOOLBAR
TOOLBAR
TOOLPALETTES
명령 > T 명령 > TOOLBAR >
-TOOLBAR
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

명령 프롬프트에서 -toolbar를 입력하면 다음 프롬프트가 표시됩니다.

도구막대 이름 입력 또는 [전체(ALL)]: 이름을 입력하거나 all을 입력합니다.

도구막대 이름

표시하거나, 닫거나, 위치를 지정할 도구막대를 지정합니다.

유효한 도구막대 이름을 입력합니다. 기본 메뉴가 로드되는 경우 사용 가능한 이름은 다음과 같습니다.

3d_navigation | layers | orbit | styles
cad_standards | layers_ii | parametric | text
camera_adjustment | layouts | properties | ucs
dimension | lights | refedit | ucs_ii
dimensional_constraints | mapping | reference | view
draw | measurement_tools | render | viewports
draw_order | modeling | smooth_mesh | visual_styles
find_text | modify | smooth_mesh_properties | walk_and_fly
geometric_constraint | modify_ii | solid_editing | web
inquiry | multileader | standard | workspaces
insert | object_snap | standard_annotation | zoom

옵션 입력 [표시(S)/숨기기(H)/왼쪽(L)/오른쪽(R)/맨 위(T)/맨 아래(B)/부동(F)] <표시>: 옵션을 입력하거나 Enter 키를 누릅니다.

표시

지정한 도구막대를 표시합니다.

숨기기

지정한 도구막대를 닫습니다.

왼쪽

지정한 도구막대를 화면의 왼쪽에 고정합니다.

새 위치(수평, 수직) 입력 <0,0>: 위치를 지정하거나 Enter 키를 누릅니다.

새 위치 입력 프롬프트는 도구막대의 위치를 도구막대 고정 위치를 기준으로 열과 행으로 설정합니다. 첫 번째 값은 수평입니다. 두 번째 값은 수직입니다.

오른쪽

지정한 도구막대를 화면의 오른쪽에 고정합니다.

새 위치(수평, 수직) 입력 <0,0>: 위치를 지정하거나 Enter 키를 누릅니다.

새 위치 입력 프롬프트는 도구막대의 위치를 도구막대 고정 위치를 기준으로 열과 행으로 설정합니다. 첫 번째 값은 수평입니다. 두 번째 값은 수직입니다.

맨 위

지정한 도구막대를 화면의 맨 위에 고정합니다.

새 위치(수평, 수직) 입력 <0,0>: 위치를 지정하거나 Enter 키를 누릅니다.

새 위치 입력 프롬프트는 도구막대의 위치를 도구막대 고정 위치를 기준으로 열과 행으로 설정합니다. 첫 번째 값은 수평입니다. 두 번째 값은 수직입니다.

맨 아래

지정한 도구막대를 화면의 맨 아래에 고정합니다.

새 위치(수평, 수직) 입력 <0,0>: 위치를 지정하거나 Enter 키를 누릅니다.

새 위치 입력 프롬프트는 도구막대의 위치를 도구막대 고정 위치를 기준으로 열과 행으로 설정합니다. 첫 번째 값은 수평입니다. 두 번째 값은 수직입니다.

부동

도구막대를 고정 상태에서 부동 상태로 변경합니다.

새 위치(화면 좌표) 입력 <0,0>: 위치를 지정하거나 Enter 키를 누릅니다.

도구막대에 대한 행의 수 입력 <1>: 값을 입력합니다.

새 위치 입력 프롬프트는 부동 도구막대의 위치를 화면 좌표값으로 설정합니다. 도구막대에 대한 행 수 입력 프롬프트는 부동 도구막대의 행 수를 지정합니다.

전체

모든 도구막대를 표시하거나 닫습니다.

옵션 입력 [표시(S)/숨기기(H)]: s 또는 h를 입력합니다.

표시

모든 도구막대를 표시합니다.

숨기기

모든 도구막대를 닫습니다.


TOOLPALETTES (요약 참조)

-TOOLBAR
TOOLPALETTES
뷰 옵션 대화상자
명령 > T 명령 >
TOOLPALETTES
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

도구 팔레트 윈도우를 엽니다.

버튼

리본: 뷰 탭 [image] 팔레트 패널 [image] 도구 팔레트
도구막대: 표준
메뉴: 도구 [image] 팔레트 [image] 도구 팔레트
명령 입력: toolpalettes

도구 팔레트를 사용하면 탭 윈도우에서 블록, 해치 및 사용자 도구를 구성할 수 있습니다. 도구 팔레트 윈도우의 여러 영역을 마우스 오른쪽 버튼으로 클릭할 때 나타나는 바로 가기 메뉴를 통해 다양한 옵션과 설정에 액세스할 수 있습니다.

이러한 바로 가기 메뉴의 옵션은 아래에 알파벳순으로 나열되어 있습니다.

주도구 팔레트는 도구 팔레트가 작성된 제품의 버전에서만 사용될 수 있습니다. 예를 들어, AutoCAD 2010에서 작성된 도구 팔레트를 AutoCAD 2007에서 사용할 수 없습니다.
문자 추가

커서 위치에 팔레트 내용을 구성하는 데 도움이 되는 레이블을 추가할 수 있는 문자 입력 상자를 삽입합니다.

구분 기호 추가

커서의 위치에 도구 팔레트 구분선을 추가합니다.

모든 팔레트

팔레트 윈도우에 모든 도구 팔레트 탭을 표시합니다.

고정 허용

팔레트 윈도우를 고정 또는 앵커할 수 있도록 전환합니다. 이 옵션을 선택할 경우 윈도우를 도면 옆의 고정 영역으로 끌 때 윈도우를 고정시킬 수 있습니다. 고정된 윈도우는 응용프로그램 윈도우의 측면에 부착되며 도면 영역의 크기를 재조정합니다. 이 옵션을 선택하면 앵커 오른쪽 및 앵커 왼쪽을 사용할 수도 있습니다. 이 옵션을 선택해제하여 고정된 도구 팔레트를 고정해제합니다.

앵커 왼쪽/앵커 오른쪽

팔레트를 도면 영역의 우측 또는 좌측면에 있는 앵커 탭 기준에 부착합니다. 앵커된 팔레트는 커서가 가로질러 이동함에 따라 열리고 닫힙니다. 앵커된 팔레트가 열릴 때 내용이 도면 영역에 중첩됩니다. 앵커 팔레트는 계속 열려 있는 상태로 설정될 수 없습니다.

자동 숨기기

커서가 가로질러 이동함에 따라 부동 윈도우가 열리고 닫히게 하는 설정입니다. 이 옵션을 선택하지 않은 경우 전체 도구 팔레트는 계속 열린 상태를 유지합니다.

닫기

도구 팔레트 윈도우를 닫습니다.

복사

선택된 도구를 클립보드에 복사합니다.

명령 사용자화

사용자 인터페이스 사용자화 대화상자를 표시합니다.

팔레트 사용자화

사용자화 대화상자를 표시합니다.

잘라내기

선택된 도구를 도구 팔레트에서 제거하고 그것을 클립보드에 배치합니다.

삭제

선택된 도구를 도구 팔레트에서 제거합니다.

팔레트 삭제

현재 팔레트를 제거합니다.

동적 블록

동적 블록을 포함하는 팔레트 탭을 표시합니다.

이동

커서를 네 방향 화살표로 변경합니다.

위로 이동

선택한 도구 팔레트를 한 위치 위로 이동합니다.

아래로 이동

선택한 도구 팔레트를 한 위치 아래로 이동합니다.

새 팔레트

새 팔레트를 작성합니다. 이름을 입력하거나 Enter 키를 눌러 기본 이름을 사용합니다.

붙여넣기

도구를 클립보드에서 현재 탭으로 붙여넣기합니다.

특성

도구 특성 대화상자를 표시하며, 여기에서 선택한 도구의 특성을 변경할 수 있습니다.

이름 바꾸기

선택한 도구의 이름을 바꿉니다.

팔레트 이름 바꾸기

현재 팔레트의 이름을 바꿉니다.

샘플

샘플 도구 팔레트를 표시합니다.

정렬 기준

팔레트 내용이 이름별 또는 유형별로 정렬될지 여부를 지정합니다.

크기

커서를 네 방향 화살표로 변경합니다. 도구 팔레트의 오른쪽 모서리나 아래 모서리를 끌어 크기를 변경합니다.

투명도

투명도 대화상자를 표시합니다.

뷰 옵션

뷰 옵션 대화상자를 표시하며, 여기서 도구가 표시되는 방법을 조정할 수 있습니다.


뷰 옵션 대화상자 (요약 참조)

TOOLPALETTES
TOOLPALETTES
도구 특성 대화상자
명령 > T 명령 > TOOLPALETTES >
뷰 옵션 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
바로 가기 메뉴: 도구 팔레트의 빈 영역 또는 탭을 마우스 오른쪽 버튼으로 클릭하고 뷰 옵션을 클릭합니다.

현재 도구 팔레트 또는 전체 도구 팔레트의 도구 표시를 조정합니다.

이미지 크기

선택한 도구 팔레트 아이콘의 표시 크기를 조정합니다.

뷰 스타일

도구 팔레트 아이콘과 함께 표시되는 문자를 조정합니다.

아이콘만

도구 아이콘만 표시합니다.

텍스트가 있는 아이콘

도구 아이콘과 아래에 도구 이름을 함께 표시합니다.

리스트 뷰

도구 아이콘과 오른쪽에 도구 이름을 함께 표시합니다.

적용 대상

뷰 옵션이 현재 도구 팔레트에 적용될지 도구 팔레트 윈도우의 전체 도구 팔레트에 적용될지 여부를 조정합니다.


도구 특성 대화상자 (요약 참조)

뷰 옵션 대화상자
TOOLPALETTES
동작 추가 대화상자
명령 > T 명령 > TOOLPALETTES >
도구 특성 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
바로 가기 메뉴: 도구 팔레트에서 도구를 마우스 오른쪽 버튼으로 클릭하고 특성을 클릭합니다.

선택한 도구에 연관된 특성을 조정합니다. 표시되는 특성의 유형은 선택된 도구의 유형에 따라 다릅니다. 또한 다음 컨트롤이 표시됩니다.

이미지

선택된 도구의 아이콘을 표시합니다.

이름

선택한 도구의 이름을 표시합니다. 이 도구를 편집할 수 있습니다.

설명

선택된 도구의 설명을 표시합니다.

도구 팔레트 - 재료

도구 팔레트 - 재료를 표시하고 오른쪽 클릭으로 재료 도구를 선택할 때 특성은 옵션 중 하나입니다. 특성을 선택하면 도구 특성 대화상자에 재료 윈도우의 설정이 표시됩니다.


동작 추가 대화상자 (요약 참조)

도구 특성 대화상자
TOOLPALETTES
TOOLPALETTESCLOSE
명령 > T 명령 > TOOLPALETTES >
동작 추가 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

블록 편집기의 블록 제작 팔레트에서 매개변수 또는 매개변수 세트에 동작을 추가할 수 있습니다.

추가할 동작 객체

매개변수 또는 매개변수 세트에 추가할 동작을 지정합니다.

동작 객체 리스트

선택한 매개변수 또는 매개변수 세트와 관련된 동작을 나열합니다.

추가

추가할 동작 객체 상자에서 지정한 동작을 매개변수 또는 매개변수 세트에 추가합니다.

삭제

매개변수 또는 매개변수 세트에서 선택한 동작을 삭제합니다.


TOOLPALETTESCLOSE (요약 참조)

동작 추가 대화상자
TOOLPALETTESCLOSE
TORUS
명령 > T 명령 >
TOOLPALETTESCLOSE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

도구 팔레트 윈도우를 닫습니다.

메뉴: 도구 [image] 도구 팔레트 윈도우현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: toolpalettesclose

도구 팔레트 윈도우를 닫습니다.


TORUS (요약 참조)

TOOLPALETTESCLOSE
TORUS
TPNAVIGATE
명령 > T 명령 >
TORUS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

도넛 모양의 3D 솔리드를 작성합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 모델링 패널 [image] 토러스현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 그리기 [image] 모델링 [image] 토러스현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 모델링
명령 입력: torus

중심점 지정 또는 [3P/2P/TTR]: 점(1)을 지정하거나 옵션을 입력합니다.

토러스의 중심점을 지정한 다음 반지름 또는 지름을 지정하고 토러스를 둘러싸는 튜브의 반지름 또는 지름을 지정하여 토러스를 작성할 수 있습니다. FACETRES 시스템 변수를 사용하여 음영처리되거나 숨겨진 비주얼 스타일에서 토러스와 같은 곡선 3D 솔리드의 부드러움을 조정할 수 있습니다.

중심점을 지정할 경우 토러스는 해당 중심축이 UCS(사용자 좌표계)의 Z 축에 평행되도록 배치됩니다. 토러스는 현재 작업평면의 XY 평면에 평행하며 해당 평면에 의해 이등분됩니다.

반지름 지정 또는 [지름] <기본값>: 거리를 지정하거나 d를 입력합니다.

최초에 기본 반지름은 어떤 값으로도 설정되지 않습니다. 그리기 세션이 진행되는 동안에 반지름에 대한 기본값은 항상 임의의 솔리드 기본체에 이전에 입력한 반지름 값입니다.

3P(세 점)

지정한 3점을 가진 토러스의 원주를 정의합니다. 3개의 지정된 점은 원주의 평면도 정의합니다.

첫 번째 점 지정: 점(1)을 지정합니다

두 번째 점 지정: 점(2)을 지정합니다

세 번째 점 지정: 점(3)을 지정합니다.

2P(두 점)

지정한 2점을 가진 토러스의 원주를 정의합니다. 원주의 평면은 첫 번째 점의 Z 값으로 정의합니다.

지름의 첫 번째 끝점 지정:점(1)을 지정합니다.

지름의 두 번째 끝점 지정:점(2)을 지정합니다.

TTR(접선, 접선, 반지름)

지정된 반지름이 두 객체에 접하는 토러스를 그립니다. 지정된 접점은 현재 UCS에 투영됩니다.

첫 번째로 접하는 객체에 점 지정: 객체에 점을 선택합니다.

두 번째로 접하는 객체에 점 지정: 객체에 점을 선택합니다.

반지름 지정 <기본값>: 반지름을 지정하거나 Enter 키를 눌러 기본 반지름 값을 지정합니다.

최초에 기본 반지름은 어떤 값으로도 설정되지 않습니다. 그리기 세션이 진행되는 동안에 반지름에 대한 기본값은 항상 임의의 솔리드 기본체에 이전에 입력한 반지름 값입니다.

반지름

토러스의 반지름 정의: 토러스의 중심에서 튜브의 중심까지의 거리 음의 반지름을 사용하면 미식 축구공 모양의 솔리드가 작성됩니다.

튜브 반지름 지정 또는 [지름(D)] <기본값>: 거리를 지정하거나 d를 입력합니다.

최초에 기본 반지름은 어떤 값으로도 설정되지 않습니다. 그리기 세션이 진행되는 동안에 반지름에 대한 기본값은 항상 임의의 솔리드 기본체에 이전에 입력한 반지름 값입니다.

반지름

튜브의 반지름을 정의합니다.

지름

튜브의 지름을 정의합니다.

튜브 지름 지정: 0이 아닌 거리를 지정합니다.

지름

토러스의 지름을 정의합니다.

지름 지정 <기본값>: 거리를 지정합니다.

최초에 기본 지름은 어떤 값으로도 설정되지 않습니다. 도면 세션 동안 지름에 대한 기본값은 항상 임의의 솔리드 기본체에 대해 이전에 입력한 지름 값입니다.

튜브 반지름 지정 또는 [지름(D)]: 거리를 지정하거나 d를 입력합니다.

반지름

튜브의 반지름을 정의합니다.

지름

튜브의 지름을 정의합니다.

튜브 지름 지정: 0이 아닌 거리를 지정합니다.


TPNAVIGATE (요약 참조)

TORUS
TPNAVIGATE
TRACE
명령 > T 명령 >
TPNAVIGATE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

지정된 도구 팔레트 또는 팔레트 그룹을 표시합니다.

명령 입력: tpnavigate

표시할 도구 팔레트 지정 또는 [팔레트 그룹(G)]: 도구 팔레트 이름을 입력하거나 g를 입력합니다.

도구 팔레트 이름

지정한 도구 팔레트를 표시합니다.

현재 그룹에 속하지 않는 도구 팔레트를 지정하면 지정한 팔레트와 해당 팔레트 그룹이 표시됩니다.

팔레트 그룹

다음 프롬프트를 표시합니다.

표시할 팔레트 그룹 지정: 유효한 도구 팔레트 그룹의 이름을 입력합니다.

지정한 도구 팔레트 그룹을 표시합니다. 초기 프롬프트가 반복되어 도구 팔레트 이름을 지정할 수 있습니다.

주TPNAVIGATE는 도구 팔레트 윈도우가 닫혀 있는 경우 엽니다.


TRACE (요약 참조)

TPNAVIGATE
TRACE
TRANSPARENCY
명령 > T 명령 >
TRACE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

솔리드 선을 작성합니다.

명령 입력: trace

두께선 폭 지정 <현재>: 거리를 지정하거나 Enter 키를 누릅니다.

시작점 지정: 점(1)을 지정합니다.

다음 점 지정: 점(2)을 지정합니다.

다음 점 지정: 점(3)을 지정하거나 Enter 키를 눌러 명령을 종료합니다.

두께선의 끝점은 중심선에 있고 항상 직각으로 자르기됩니다. TRACE는 인접 세그먼트에 연결하기 위한 정확한 빗각을 자동으로 계산합니다. 다음 세그먼트를 지정하거나 Enter 키를 누른 다음 각 세그먼트를 그립니다. 빗각을 처리하는 방식 때문에 TRACE는 명령 취소 옵션이 없습니다.

채우기 모드가 켜져 있으면 두께선은 솔리드로 채워집니다. 채우기 모드가 꺼져 있으면 두께선의 윤곽선만 표시됩니다.


TRANSPARENCY (요약 참조)

TRACE
TRANSPARENCY
TRAYSETTINGS
명령 > T 명령 >
TRANSPARENCY
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

이미지의 배경 픽셀을 투명하게 할지 불투명하게 할지 여부를 조정합니다.

도구막대: 참조
메뉴: 수정 [image] 객체 [image] 이미지 [image] 투명도명령 프롬프트에서 transparency를 입력합니다.
바로 가기 메뉴: 이미지를 선택하고 도면 영역을 마우스 오른쪽 버튼으로 클릭한 다음 이미지 [image] 투명도를 클릭합니다.
명령 입력: transparency

이미지 선택:

투명 모드 입력 [켜기(ON)/끄기(OFF)] <현재>: 옵션을 입력하거나 Enter 키를 누릅니다.

켜기

이미지 아래의 객체가 보이도록 투명도를 켭니다.

끄기

이미지 아래의 객체가 보이지 않도록 투명도를 끕니다.

주PALETTEOPAQUE 시스템 변수는 고정 가능한 윈도우를 투명하게 만들 수 있는지 여부를 조정합니다.


TRAYSETTINGS (요약 참조)

TRANSPARENCY
TRAYSETTINGS
트레이 설정 대화상자
명령 > T 명령 >
TRAYSETTINGS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

상태막대 트레이에서 아이콘과 알림의 표시를 조정합니다.

액세스 방법

버튼

리본: 뷰 탭 [image] 윈도우 패널 [image] 상태막대
바로 가기 메뉴: 상태막대를 마우스 오른쪽 버튼으로 클릭하고 트레이 설정을 클릭합니다.
명령 입력: traysettings

트레이 설정 대화상자가 표시됩니다.


트레이 설정 대화상자 (요약 참조)

TRAYSETTINGS
TRAYSETTINGS
TREESTAT
명령 > T 명령 > TRAYSETTINGS >
트레이 설정 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 뷰 탭 [image] 윈도우 패널 [image] 상태막대
바로 가기 메뉴: 상태막대를 마우스 오른쪽 버튼으로 클릭하고 트레이 설정을 클릭합니다.
명령 입력: traysettings

상태막대의 오른쪽 끝에 있는 트레이의 아이콘 및 알림 표시를 조정합니다.

서비스로부터 아이콘

상태막대의 오른쪽 끝에 트레이를 표시하고 서비스로부터 아이콘을 표시합니다. 이 옵션을 선택하지 않으면 트레이는 표시되지 않습니다.

서비스로부터 알림

서비스의 알림을 표시합니다. 서비스로부터 아이콘 표시 옵션의 선택을 취소하면 이 옵션은 사용할 수 없습니다.

시간

알림이 표시되는 시간을 초 단위로 설정합니다.

닫을 때까지

알림을 닫기 버튼을 클릭할 때까지 표시합니다.


TREESTAT (요약 참조)

트레이 설정 대화상자
TREESTAT
TRIM
명령 > T 명령 >
TREESTAT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

도면의 현재 공간 색인에 대한 정보를 표시합니다.

명령 입력: treestat(또는 투명 용도의 'treestat)

프로그램은 공간에서의 객체의 위치를 기록하여 한 영역에 객체를 색인화합니다. 이것을 공간 색인이라고 합니다. 공간 색인은 트리 구조로 이루어져 있으며 객체가 부착되는 분기 노드들이 있습니다. 색인에는 두 개의 주요 분기가 있습니다. 도면 공간 분기는 2차원 트리라고 하며 객체를 2차원으로 처리합니다. 모형 공간 분기는 8진 트리라고 하며 객체를 2차원 또는 3차원으로 처리합니다. 또한 모형 공간 분기는 2차원 도면에서 작업 중인 경우 2차원 트리로 변경될 수 있습니다.

TREESTAT가 각 분기에 대한 정보를 표시합니다. 가장 중요한 정보인 노드의 수, 객체의 수, 분기의 최대 깊이 및 노드당 평균 객체 수는 보고서의 처음 두 줄에 표시됩니다.

REDRAW 및 객체 선택 속도가 매우 느린 경우, 성능을 향상할 수 있습니다. 예를 들어, 사용할 수 있는 메모리가 50MB이고 현재 도면에 50,000개의 객체가 있는데 색인 트리의 노드 수는 1,000개 뿐인 경우 TREEDEPTH 값을 높이면 성능이 향상됩니다.

각 노드는 약 80바이트의 메모리를 소비합니다. 8진 트리의 노드당 객체 수가 적을수록 성능은 향상됩니다.


TRIM (요약 참조)

TREESTAT
TRIM
U
명령 > T 명령 >
TRIM
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

객체를 잘라 다른 객체의 모서리와 만나도록 합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 수정 패널 [image] 자르기현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 수정 [image] 자르기현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 수정
명령 입력: trim

객체를 자르려면 경계를 선택합니다. 그런 다음 Enter 키를 누르고 자르려는 객체를 선택합니다. 모든 객체를 경계로 사용하려면 첫 번째 객체 선택 프롬프트에서 Enter 키를 누릅니다.

현재 설정: 투영 = 현재 모서리 = 현재

자를 모서리 선택...

객체 선택 또는 <모두 선택>: 하나 이상의 객체를 선택하고 Enter 키를 누르거나 Enter 키를 눌러 모든 표시된 객체를 선택합니다.

객체를 자를 절단 모서리를 정의하는 객체를 선택하거나, Enter 키를 눌러 모든 객체를 잠재적 절단 모서리로 선택합니다. TRIM은 자를 모서리와 자를 객체를 현재 UCS(사용자 좌표계)의 XY 평면에 투영합니다.

주블록을 포함하는 자를 모서리를 선택하려는 경우 단일 선택, 걸치기, 울타리 및 모두 선택 옵션만 사용할 수 있습니다.

자를 객체 선택 또는 Shift 키를 누른 채 선택하여 연장 또는 [울타리/걸치기/투영/모서리/지우기(R)/명령 취소]: 자를 객체를 선택하고 SHIFT 키를 누른 상태에서 연장할 객체를 선택하거나 옵션을 입력합니다.

객체 선택 방법을 지정하여 자를 객체를 선택합니다. 자르기 결과가 여러 개일 수 있는 경우 첫 번째 선택 점의 위치에 따라 결과가 결정됩니다.

자를 객체

자를 객체를 지정합니다. 자를 객체를 선택하라는 프롬프트가 여러 번 표시되므로 여러 객체를 자를 수 있습니다. Enter 키를 눌러 명령을 종료합니다.

Shift 키를 누른 채 선택하여 연장

선택한 객체를 자르는 대신 연장합니다. 이 옵션은 자르기 및 연장 간에 전환할 수 있는 간단한 방법을 제공합니다.

울타리

선택 울타리를 교차하는 모든 객체를 선택합니다. 선택 울타리는 둘 이상의 울타리 점을 사용하여 지정되는 일련의 임시 선 세그먼트입니다. 선택 울타리는 닫힌 루프를 만들지 않습니다.

첫 번째 울타리 점 지정: 선택 울타리의 시작점을 지정합니다.

다음 울타리 점 지정 또는 [명령 취소(U)]: 선택 울타리의 다음 점을 지정하거나 u를 입력합니다.

다음 울타리 점 지정 또는 [명령 취소(U)]: 선택 울타리의 다음 점을 지정하거나 u를 입력하거나 Enter 키를 누릅니다.

걸치기

2개의 점에 의해 정의된 직사각형 영역 내에 포함되거나 이 영역을 교차하는 객체를 선택합니다.

첫 번째 구석 지정: 점을 지정합니다.

반대 구석 지정: 첫 번째 점에서 대각 위치에 있는 점을 지정합니다.

주자르기 위한 객체의 일부 걸침 선택 항목이 모호합니다. TRIM은 직사각형 걸침 윈도우를 따라 첫 번째 점부터 발견되는 첫 번째 객체까지 시계 방향으로 선택 항목을 해석합니다.

투영

객체를 자를 때 사용하는 투영 방법을 지정합니다.

투영 옵션 입력 [없음(N)/Ucs(U)/뷰(V)] <현재>: 옵션을 입력하거나 Enter 키를 누릅니다.

없음

투영 없음으로 지정합니다. 이 명령은 3D 공간에서 자를 모서리와 교차하는 객체만을 자릅니다.

UCS

현재 UCS의 XY 평면에 투영을 지정합니다. 이 명령은 3D 공간에서 자를 모서리와 교차하지 않는 객체를 자릅니다.

뷰

현재 뷰 방향을 따라 투영하도록 지정합니다. 이 명령은 현재 뷰의 경계와 교차하는 객체를 자릅니다.

모서리

3D 공간에서 객체를 다른 객체의 외삽 모서리에서 자를지 아니면 교차하는 객체에 대해서만 자를지 결정합니다.

모서리 연장 모드 입력 [연장(E)/연장 안함(N)] <현재>: 옵션을 입력하거나 Enter 키를 누릅니다.

연장

3D 공간에서 자를 모서리를 객체와 교차하도록 원래 경로를 따라 연장합니다.

연장 안함

객체를 3D 공간에서 교차하는 자를 모서리에서만 자르도록 지정합니다.

주해치를 자를 때 연장할 모서리를 설정하지 않습니다. 이런 경우 해치를 자를 때 차이 공차가 올바른 값으로 설정되어 있더라도 자르기 경계의 차이가 브릿지되지 않습니다.

지우기

선택한 객체를 삭제합니다. 이 옵션은 TRIM 명령을 종료하지 않고 불필요한 객체를 지우기 위한 편리한 방법을 제공합니다.

지울 객체 선택 또는 <종료>: 객체 선택 방법을 사용하고 Enter 키를 눌러 이전 프롬프트로 복귀합니다.

명령 취소

TRIM으로 변경된 가장 최근 내용을 되돌립니다.


U 명령

TRIM
명령
U
명령 >
U 명령
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 단원의 항목

  • U

    마지막 작업을 되돌립니다.

  • UCS

    사용자 좌표계를 관리합니다.

  • UCSICON

    UCS 아이콘의 가시성과 배치를 조정합니다.

  • UCSMAN

    정의된 사용자 좌표계를 관리합니다.

  • ULAYERS

    DWF, DWFx, PDF 또는 DGN 언더레이의 도면층 표시를 조정합니다.

  • UNDEFINE

    응용프로그램에서 정의한 명령이 내부 명령을 재지정할 수 있도록 합니다.

  • UNDO

    명령의 효과를 되돌립니다.

  • UNION

    선택한 3D 솔리드, 표면 또는 2D 영역을 합집합으로 결합합니다.

  • UNITS

    좌표 및 각도의 표시 형식과 정밀도를 조정합니다.

  • UPDATEFIELD

    도면에 있는 선택된 객체에서 필드 수동 업데이트

  • UPDATETHUMBSNOW

    시트 세트 관리자 및 빠른 보기 도구에서 썸네일 미리보기를 수동으로 업데이트합니다.


U (요약 참조)

TRIM
U
UCS
명령 > U 명령 >
U
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

마지막 작업을 되돌립니다.

도구막대: 표준
바로 가기 메뉴: 활성 명령과 선택된 객체가 없는 상태에서 도면 영역을 마우스 오른쪽 버튼으로 클릭하고 명령 취소를 클릭합니다.
명령 입력: u

한 번에 한 단계씩 백업하면서 도면이 현재 편집 세션을 시작한 시점의 상태가 될 때까지 원하는 횟수만큼 u를 입력할 수 있습니다.

작업을 취소할 수 없으면, 명령 이름은 표시되지만 작업은 수행되지 않습니다. 파일로 플로팅 또는 파일에 쓰기 같은 현재 도면 외부의 작업은 취소할 수 없습니다.

명령 사용 중에 모드를 변경했거나 투명 명령을 사용한 경우 주 명령의 효과와 함께 이들의 효과도 취소됩니다.

Ctrl+Z를 눌러 명령을 취소할 수도 있습니다.

U 명령은 undo 1을 입력한 것과 동일한 기능을 수행합니다.


UCS (요약 참조)

U
UCS
UCSICON
명령 > U 명령 >
UCS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

사용자 좌표계를 관리합니다.

액세스 방법

버튼

리본: 뷰 탭 [image] 좌표 패널 [image] 표준현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 새 UCS [image] 표준현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: UCS
명령 입력: ucs

UCS의 원점을 지정합니다. 또는 [면/이름(NA)/객체(OB)/이전/뷰/표준/X/Y/Z/Z 축(ZA)] <표준>:

UCS의 원점을 지정합니다.

한 개, 두 개 또는 세 개의 점을 사용하여 새 UCS를 정의합니다. 하나의 점을 지정할 경우 X, Y 및 Z 축의 방향을 변경하지 않고 현재 UCS의 원점을 이동합니다.

X축에서 점 지정 또는 <수락>: 두 번째 점을 지정하거나 Enter 키를 눌러 단일 점에 대한 입력을 제한합니다.

두 번째 점을 지정할 경우 UCS는 이전에 지정한 원점 주위를 회전하여 UCS의 양의 X축이 점을 통과합니다.

XY 평면에서 점 지정 또는 <수락>: 세 번째 점을 지정하거나 Enter키를 눌러 두 점에 대한 입력을 제한합니다.

세 번째 점을 지정할 경우 UCS는 X 축의 주위를 회전하므로 UCS XY 평면의 양의 Y 반축이 점을 포함합니다.

이들 세 점은 원점, 양의 X축 위의 점, 양의 XY 평면 위의 점을 지정합니다.

주한 점의 좌표를 입력하고 Z 좌표 값을 지정하지 않으면 현재 Z 값이 사용됩니다.

면

사용자 좌표계를 3D 솔리드의 면에 맞춰 정렬합니다.

면의 모서리 위 또는 경계 안쪽을 클릭하여 면을 선택합니다. UCS X축은 선택한 원본 면의 가장 가까운 모서리에 맞춰 정렬됩니다.

솔리드 객체의 면 선택:

옵션 입력 [다음(N)/X반전(X)/Y반전(Y)] <승인>:

다음

인접 면 또는 선택한 모서리의 뒷면에 UCS를 배치합니다.

X반전

UCS를 X축 둘레로 180도 회전합니다.

Y반전

UCS를 Y축 둘레로 180도 회전합니다.

승인

Enter 키를 누르면 위치가 승인됩니다. 프롬프트는 사용자가 위치를 승인할 때까지 반복됩니다.

이름

자주 사용되는 UCS 방향을 이름별로 저장하고 복원합니다.

옵션 입력 [복원(R)/저장(S)/삭제(D)/?]: 옵션을 지정합니다.

복원

저장된 UCS를 현재 UCS가 되도록 복원합니다.

복원할 UCS의 이름 또는 [?] 입력: 이름을 입력하거나 ? 를 입력합니다.

이름

명명된 UCS를 지정합니다.

?—UCS 나열

현재 정의된 UCS의 이름을 나열합니다.

나열할 UCS 이름(들) 입력 <*>: 이름 리스트를 입력하거나 Enter 키를 눌러 모든 UCS를 나열합니다.

저장

현재 UCS를 지정한 이름으로 저장합니다. 이름은 최대 255자를 포함할 수 있으며, 문자, 숫자, 공백 및 Microsoft® Windows® 및 이 프로그램에서 다른 목적으로 사용하지 않는 특수 문자를 포함할 수 있습니다.

현재 UCS를 저장할 이름 또는 [?] 입력: 이름을 입력하거나 ?를 입력합니다.

이름

현재 UCS를 지정한 이름으로 저장합니다.

?—UCS 나열

현재 정의된 UCS의 이름을 나열합니다.

나열할 UCS 이름(들) 입력 <*>: 이름 리스트를 입력하거나 Enter 키를 눌러 모든 UCS를 나열합니다.

삭제

지정한 UCS를 저장된 사용자 좌표계 리스트에서 제거합니다.

삭제할 UCS 이름(들) 입력 <없음>: 이름 리스트를 입력하거나 Enter 키를 누릅니다.

현재 명명된 UCS를 삭제하면 현재 UCS는 UNNAMED로 이름이 바뀝니다.

?—UCS 나열

사용자 좌표계의 이름을 나열하고 현재 UCS을 기준으로 저장된 각 UCS의 원점 및 X, Y, Z축을 제공합니다. 현재 UCS가 명명되지 않은 경우 WCS와 같은지 여부에 따라 WORLD 또는 UNNAMED로 나열됩니다.

나열할 UCS 이름 <*>: 이름 리스트를 입력합니다.

객체

사용자 좌표계를 선택한 객체에 맞춰 정렬합니다.

UCS에서 양의 Z축은 해당 객체를 처음 작성한 평면에 대해 수직으로 정렬됩니다.

UCS를 정렬할 객체 선택: 객체를 선택합니다.

3D 폴리선 객체, 3D 메쉬 객체 및 x선 객체는 이 옵션으로 사용할 수 없습니다.

대부분 객체의 경우 새 UCS의 원점은 객체를 선택한 위치에서 가장 가까운 정점에 배치되며 X 축은 모서리에 정렬되거나 모서리와 접합니다. 평면형 객체의 경우 UCS의 XY 평면은 객체가 위치한 평면에 정렬됩니다. 복합 객체의 경우 원점은 재배치되지만 축의 현재 방향은 유지됩니다.

새 UCS는 다음 표에서와 같이 정의됩니다.

객체를 선택하여 UCS 정의
객체 | UCS를 결정하는 방법
호 | 호의 중심이 새 UCS 원점이 됩니다. X축은 선택점에서 가장 가까운 호 끝점을 통과합니다.
원 | 원의 중심이 새 UCS 원점이 됩니다. X축은 선택점을 통과합니다.
치수 | 치수 문자의 중간점이 새 UCS 원점이 됩니다. 새 X축의 방향은 해당 치수가 그려질 때 사용 중인 UCS의 X축에 평행합니다.
선 | 선택점에 가장 가까운 끝점이 새 UCS 원점이 됩니다. 새 X축은 선이 새 UCS의 XZ 평면에 놓이도록 설정됩니다. 선의 두 번째 끝점은 새 UCS에서 Y 좌표로 0(영)을 가집니다.
점 | 점이 새 UCS 원점이 됩니다.
2D 폴리선 | 폴리선의 시작점이 새 UCS 원점이 됩니다. X축은 시작점부터 다음 정점까지 선 세그먼트를 따라 연장됩니다.
솔리드 | 솔리드의 첫 번째 점이 새 UCS 원점을 결정합니다. 새 X축은 첫 두 점 사이의 선을 따라 놓입니다.
추적 | 추적의 “시작”점은 UCS 원점이 되며, X축은 해당 중심선을 따라 놓입니다.
3D 면 | 새 UCS 원점은 첫 번째 점, 첫 두 점으로부터의 X축 및 첫 번째와 네 번째 점으로부터 Y의 양의 면으로부터 취합니다. Z축은 오른손 법칙을 적용해서 결정됩니다.
쉐이프, 문자, 블록 참조, 속성 정의 | 객체의 삽입점이 새 UCS 원점이 되며 새 X축은 객체의 돌출 방향 둘레로 객체를 회전하여 정의됩니다. 새 UCS를 설정하기 위해 선택한 객체는 새 UCS에서 회전 각도가 0(영)입니다.

이전

이전 UCS를 복원합니다.

모형 공간에서 작성한 사용자 좌표계 중 마지막 10개와 도면 공간 배치에서 작성한 마지막 10개는 유지됩니다. 이 옵션을 반복하면 현재 공간에 따라 한 세트의 좌표계 또는 다른 한 세트의 좌표계를 차례로 거슬러 되돌아갑니다.

개별 뷰포트에 서로 다른 UCS 설정을 저장하고 뷰포트 사이를 전환하면 서로 다른 UCS가 이전 리스트에 유지되지 않습니다. 그러나, 뷰포트 내에서 UCS 설정을 변경하면 마지막 UCS 설정은 이전 리스트에 유지됩니다. 예를 들어, UCS를 표준에서 UCS1로 변경하면 이전 리스트의 맨 위에 표준 좌표계가 유지됩니다. 그런 다음 뷰포트의 현재 UCS를 정면으로 전환하고 다시 UCS를 우측면으로 변경하면 정면 UCS가 이전 리스트의 맨 위에 유지됩니다. 이후 이 뷰포트에서 UCS 이전 옵션을 두 번 선택하면 UCS 설정이 정면도로 변경된 다음 다시 표준 좌표계로 되돌아갑니다. UCSVP 시스템 변수를 참고하십시오.

뷰

사용자 좌표계의 XY 평면을 뷰 방향에 대해 수직인 평면에 맞춰 정렬합니다. 원점은 그대로 유지되지만 X축과 Y축은 각각 수평 및 수직이 됩니다.

표준

현재 사용자 좌표계를 WCS(표준 좌표계)로 설정합니다.

WCS는 모든 사용자 좌표계의 기준이며 다시 정의할 수 없습니다.

X, Y, Z

지정한 축을 중심으로 현재 UCS를 회전합니다.

n축에 관한 회전 각도 지정 <0>: 각도를 지정합니다.

프롬프트에서 n은 X, Y 또는 Z입니다. 양의 각도 또는 음의 각도를 입력하여 UCS를 회전합니다.

오른손 엄지로 양의 축 방향을 가리키고 손가락을 구부립니다. 그러면 구부린 손가락들이 축에 대한 양의 회전 방향을 가리키게 됩니다.

오른손 엄지로 양의 X축 방향을 가리키고 나머지 손가락을 구부립니다. 그러면 구부린 손가락들이 축에 대한 양의 회전 방향을 가리키게 됩니다.

오른손 엄지로 양의 Y축 방향을 가리키고 나머지 손가락을 구부립니다. 그러면 구부린 손가락들이 축에 대한 양의 회전 방향을 가리키게 됩니다.

오른손 엄지로 양의 Z축 방향을 가리키고 나머지 손가락을 구부립니다. 그러면 구부린 손가락들이 축에 대한 양의 회전 방향을 가리키게 됩니다.

원점과 X, Y 또는 Z축 둘레로 하나 이상의 회전을 지정하여 모든 UCS를 정의할 수 있습니다.

Z축

사용자 좌표계를 지정한 양의 Z축에 맞춰 정렬합니다.

UCS 원점은 지정한 첫 번째 점으로 옮겨지고, 양의 Z축은 지정한 두 번째 점을 통과하게 됩니다.

새 원점 지정 또는 [객체(O)] <0,0,0>: 점을 지정하거나 o를 입력합니다.

Z축 양의 구간에 있는 점 지정 <현재>: 점을 지정합니다.

객체

객체를 선택한 위치에서 가장 가까운 끝점에 접하는 방향으로 Z축을 정렬합니다. 양의 Z축은 객체의 반대쪽을 가리킵니다.

객체 선택: 개방형 객체를 선택합니다.

적용

다른 뷰포트가 저장된 다른 UCS를 가지고 있는 경우, 지정한 뷰포트 또는 모든 활성 뷰포트에 현재 UCS 설정을 적용합니다. UCSVP 시스템 변수는 UCS를 뷰포트에 저장할지 여부를 결정합니다.

현재 UCS를 적용할 뷰포트 선택 또는 [전체(A)] <현재>: 뷰포트 내부를 클릭하여 지정하고 a를 입력하거나 Enter 키를 누릅니다.

뷰포트

지정한 뷰포트에 현재 UCS를 적용하고 UCS 명령을 종료합니다.

전체

모든 활성 뷰포트에 현재 UCS를 적용합니다.


UCSICON (요약 참조)

UCS
UCSICON
UCS 아이콘 대화상자
명령 > U 명령 >
UCSICON
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

UCS 아이콘의 가시성과 배치를 조정합니다.

액세스 방법

버튼

리본: 뷰 탭 [image] 좌표 패널 [image] UCS 아이콘 표시현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 뷰 [image] 표시 [image] UCS 아이콘 [image] 켜기현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: ucsicon

UCS 아이콘은 사용자 좌표계(UCS)의 축 방향과 UCS 원점의 위치를 나타냅니다. UCS 원점 위치가 뷰포트에 표시되지 않는 경우, 그 대신 뷰포트의 왼쪽 아래 구석에 UCS 아이콘이 표시됩니다.

해당 뷰포트에 대해 UCSVP 시스템 변수가 1로 설정된 경우 UCS를 그 뷰포트에 저장할 수 있습니다.

서로 다른 좌표계 아이콘이 도면 공간과 모형 공간에 표시됩니다. 두 경우 모두 아이콘이 현재 UCS의 원점에 놓이면 기준 아이콘에 더하기 기호(+)가 나타납니다. 글자 W는 현재 UCS가 표준 좌표계(WCS)와 동일할 경우 아이콘의 Y 부분에 나타납니다.

3D UCS 아이콘의 경우 UCS가 표준 좌표계와 같으면 XY 평면의 원점에 사각형이 표시됩니다.

사용자가 UCS를 위쪽에서(양의 Z 방향) 바라보는 경우 기준 아이콘에 상자가 형성됩니다. UCS를 아래쪽에서 바라보는 경우에는 상자가 사라집니다.

3D UCS 아이콘의 경우 XY 평면의 위쪽에서 바라볼 때는 Z축은 실선으로 표시되고 XY 평면의 아래쪽에서 바라볼 때는 대시선으로 표시됩니다.

UCS를 회전시켜 Z 축을 관측 평면과 평행한 면 안에 놓으면(즉, XY 평면에 뷰어에 대한 모서리가 생기면) 잘라진 연필 아이콘이 2D UCS 아이콘을 대치합니다.

3D UCS 아이콘은 잘라진 연필 아이콘을 사용하지 않습니다.

옵션 입력 [켜기(ON)/끄기(OFF)/전체/원점없음(N)/원점(OR)/특성] <현재>: 옵션을 입력하거나 Enter 키를 누릅니다.

켜기

UCS 아이콘을 표시합니다.

끄기

UCS 아이콘의 표시를 끕니다.

전체

변경 사항을 모든 활성 뷰포트의 아이콘에 적용합니다. 그렇지 않으면 UCSICON은 현재 뷰포트에만 영향을 줍니다.

옵션 입력 [켜기(ON)/끄기(OFF)/원점없음(N)/원점(OR)] <현재>: 옵션을 입력하여 모든 활성 뷰포트에 적용하거나 Enter 키를 누릅니다.

원점 없음

UCS 원점의 위치에 관계없이 아이콘을 뷰포트의 왼쪽 하단에 표시합니다.

원점

아이콘을 현재 좌표계의 원점(0,0,0)에 표시합니다. 원점이 화면 밖에 있거나 아이콘을 원점에 위치시키면 뷰포트 모서리에서 잘리는 경우, 아이콘은 뷰포트의 왼쪽 하단에 표시됩니다.

특성

UCS 아이콘의 스타일, 가시성 및 위치를 조정할 수 있는 UCS 아이콘 대화상자를 표시합니다.


UCS 아이콘 대화상자 (요약 참조)

UCSICON
UCSICON
UCSMAN
명령 > U 명령 > UCSICON >
UCS 아이콘 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 뷰 탭 [image] 좌표 패널 [image] UCS 아이콘 표시현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 뷰 [image] 표시 [image] UCS 아이콘 [image] 켜기현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: ucsicon

UCS 아이콘의 표시 특성을 조정합니다.

UCS 아이콘 스타일

2D 또는 3D UCS 아이콘의 표시와 그 모양을 지정합니다.

2D

2D 아이콘을 Z축 표현 없이 표시합니다.

3D

3D 아이콘을 표시합니다.

원추

3D UCS 아이콘을 선택한 경우 X 및 Y축에 대해 3D 원추형 화살촉을 표시합니다. 원추를 선택하지 않으면 2D 화살촉이 대신 표시됩니다.

선 폭

3D UCS 아이콘을 선택한 경우 UCS 아이콘의 선 너비를 조정합니다. 1, 2, 3 픽셀 중에서 선택할 수 있습니다.

미리보기

모형 공간 UCS 아이콘의 미리보기를 표시합니다.

UCS 아이콘 크기

UCS 아이콘의 크기를 뷰포트 크기의 백분율로 조정합니다. 기본값은 12이며 유효한 값의 범위는 5에서 95까지입니다. UCS 아이콘의 크기는 이 아이콘이 표시되는 뷰포트의 크기에 비례합니다.

UCS 아이콘 색상

모형 공간 뷰포트 및 배치 탭 UCS 아이콘의 색상을 조정합니다.

모형 공간 아이콘 색상

모형 공간 뷰포트 UCS 아이콘의 색상을 조정합니다. 색상 선택을 클릭하여 색상 선택 대화상자를 엽니다.

색상 선택 대화상자를 사용하여 255개의 AutoCAD 색상 색인(ACI) 색상에서 선택하면 윈도우 요소의 색상을 정의할 수 있습니다.

배치 탭 아이콘 색상

배치 탭의 UCS 아이콘 색상을 조정합니다. 색상 선택을 클릭하여 색상 선택 대화상자를 엽니다.

색상 선택 대화상자를 사용하여 255개의 AutoCAD 색상 색인(ACI) 색상에서 선택하면 윈도우 요소의 색상을 정의할 수 있습니다.


UCSMAN (요약 참조)

UCS 아이콘 대화상자
UCSMAN
UCS 대화상자
명령 > U 명령 >
UCSMAN
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

정의된 사용자 좌표계를 관리합니다.

액세스 방법

버튼

리본: 뷰 탭 [image] 좌표 패널 [image] 이름현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 명명된 UCS현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: UCS
명령 입력: ucsman

요약

UCS 대화상자가 표시됩니다.


UCS 대화상자 (요약 참조)

UCSMAN
UCSMAN
직교 UCS 깊이 대화상자
명령 > U 명령 > UCSMAN >
UCS 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
도구막대: UCS
메뉴: 도구 [image] 명명된 UCS명령 프롬프트에서 ucsman을 입력합니다.
명령 입력: ucsman

이전에 정의한 사용자 좌표계를 나열하고 이름을 바꾸고 복원하며, 뷰포트의 UCS 및 UCS 아이콘 설정을 조정합니다.

UCS 대화상자에는 다음과 같은 탭이 있습니다.

  • 명명된 UCS
  • 직교 UCS
  • 설정

명명된 UCS 탭(UCS 대화상자)

사용자 좌표계를 나열하고 현재 UCS를 설정합니다.

현재 UCS

현재 UCS의 이름을 표시합니다. 저장 및 명명되지 않은 UCS는 UNNAMED로 나열됩니다.

UCS 이름 리스트

현재 도면에서 정의된 좌표계를 나열합니다. 다중 뷰포트와 명명되지 않은 다중 UCS 설정이 있을 경우, 리스트에는 현재 뷰포트의 명명되지 않은 UCS만 포함됩니다. 다른 뷰포트(해당 뷰포트의 UCSVP 시스템 변수가 1로 설정된 경우)에 잠겨 있는 이름 없는 UCS 정의는 현재 뷰포트에 나열되지 않습니다. 포인터는 현재 UCS를 가리킵니다.

현재 UCS가 명명되지 않으면 UNNAMED가 항상 첫 번째 항목으로 표시됩니다. 표준 좌표계는 항상 나열되며, 이름을 바꾸거나 삭제할 수 없습니다. 현재 편집 세션 중에 활성 뷰포트에 대해 다른 좌표계를 정의했으면 이전 항목이 다음에 나옵니다. 이전과 현재로 설정을 반복 선택하면서 이들 좌표계 사이를 전환할 수 있습니다.

이 리스트에 UCS 이름을 추가하려면 UCS 명령의 저장 옵션을 사용하십시오. 사용자화된 UCS를 이름을 바꾸거나 삭제하려면 리스트에서 해당 UCS 이름을 마우스 오른쪽 버튼으로 클릭하여 바로 가기 메뉴를 사용하십시오.

현재로 설정

선택된 좌표계를 복원합니다. 또는 선택한 좌표계의 이름을 리스트에서 두 번 클릭하거나 마우스 오른쪽 버튼으로 클릭한 다음 현재로 설정을 선택하여 복원할 수도 있습니다. 현재 UCS 문자가 업데이트됩니다.

상세 정보

UCS 좌표 데이터를 표시하는 UCS 상세 정보 대화상자를 표시합니다. 좌표계 이름을 마우스 오른쪽 버튼으로 클릭하고 상세 정보를 선택하여 선택한 좌표계에 대한 자세한 사항을 볼 수도 있습니다.

이름 바꾸기(바로 가기 메뉴만 해당)

사용자화된 UCS의 이름을 바꿉니다. 표준 UCS의 이름은 바꿀 수 없습니다. 또는 리스트에서 UCS의 이름을 두 번 클릭하여 이름을 바꿀 수도 있습니다.

삭제(바로 가기 메뉴만 해당)

사용자화된 UCS를 삭제합니다. 표준 UCS는 삭제할 수 없습니다.

직교 UCS 탭(UCS 대화상자)

UCS를 직교 UCS 설정 중 하나로 변경합니다.

현재 UCS

현재 UCS의 이름을 표시합니다. 저장 및 명명되지 않은 UCS는 UNNAMED로 나열됩니다.

직교 UCS 이름

현재 도면에서 정의된 여섯 가지 직교 좌표계를 나열합니다. 직교 좌표계는 기준 리스트에서 지정한 UCS를 기준으로 정의됩니다. 깊이 값 리스트는 직교 좌표계와 UCS 기준 설정(UCSBASE 시스템 변수에 저장됨)의 원점을 통과하는 평행한 평면 사이의 거리입니다.

이름

직교 좌표계의 이름을 지정합니다.

깊이

직교 UCS의 XY 평면에서 UCSBASE 시스템 변수로 지정한 좌표계의 원점을 통과하는 평행 평면까지의 거리를 지정합니다. UCSBASE 좌표계의 평행한 평면은 XY, YZ 또는 XZ 평면일 수 있습니다.

주선택한 직교 UCS의 깊이 또는 새 원점을 지정할 수 있습니다. 깊이 옵션을 참고하십시오.

현재로 설정

선택된 좌표계를 복원합니다. 또는 선택한 좌표계 이름을 리스트에서 두 번 클릭하거나 마우스 오른쪽 버튼으로 클릭한 다음 현재로 설정을 선택하여 복원할 수도 있습니다.

상세 정보

UCS 좌표 데이터를 표시하는 UCS 상세 정보 대화상자를 표시합니다. 좌표계 이름을 마우스 오른쪽 버튼으로 클릭하고 상세 정보를 선택하여 선택한 좌표계에 대한 자세한 사항을 볼 수도 있습니다.

기준

직교 UCS를 정의하기 위한 기준 좌표계를 지정합니다. 기본적으로 WCS가 기준 좌표계입니다. 리스트에는 현재 도면의 모든 명명된 UCS가 표시됩니다.

기준 설정을 변경할 때마다 선택한 직교 UCS의 원점이 기본 위치로 복원됩니다.

직교 좌표계를 뷰포트 구성의 일부로 도면에 저장한 경우 또는 기준 리스트에서 표준 이외의 설정을 선택한 경우에는 미리 정의된 직교 좌표계와 구별되도록 직교 좌표계의 이름이 UNNAMED로 변경됩니다.

재설정(바로 가기 메뉴만 해당)

선택한 직교 좌표계의 원점을 복원합니다. 원점이 지정한 기본 좌표계를 기준으로 기본 위치(0,0,0)에 복원됩니다.

깊이(바로 가기 메뉴 또는 두 번 클릭)

직교 UCS의 XY 평면과 좌표계의 원점을 통과하는 평행한 평면 사이의 거리를 지정합니다. 직교 UCS 깊이 대화상자에서 값을 입력하거나 새 원점 선택 버튼을 선택한 다음 좌표 입력 장치를 사용하여 새 깊이나 새 원점을 지정합니다.

설정 탭(UCS 대화상자)

뷰포트에 저장된 UCS 아이콘 설정과 UCS 설정을 표시하고 수정합니다.

UCS 아이콘 설정

현재 뷰포트에 대한 UCS 아이콘 표시 설정을 지정합니다.

켜기

현재 뷰포트에 UCS 아이콘을 표시합니다.

UCS 원점에

현재 뷰포트에서 현재 좌표계의 원점에 UCS 아이콘을 표시합니다. 이 옵션의 선택이 취소되거나 좌표계의 원점이 뷰포트에서 보이지 않는 경우에는 뷰포트의 왼쪽 하단에 UCS 아이콘이 표시됩니다.

전체 활성 뷰포트에 적용

UCS 아이콘 설정을 현재 도면의 모든 활성 뷰포트에 적용합니다.

UCS 설정

UCS 설정이 업데이트될 때의 UCS 동작을 지정합니다.

UCS를 뷰포트와 함께 저장

뷰포트에 좌표계 설정을 저장합니다. 이 옵션은 UCSVP 시스템 변수를 설정합니다. 이 옵션을 선택하지 않으면 뷰포트는 현재 뷰포트의 UCS를 반영합니다.

UCS가 변경될 때 뷰를 평면으로 업데이트

뷰포트에서 좌표계가 변경될 때 평면 뷰를 복원합니다. (UCSFOLLOW 시스템 변수)


직교 UCS 깊이 대화상자 (요약 참조)

UCS 대화상자
UCSMAN
UCS 상세 정보 대화상자
명령 > U 명령 > UCSMAN >
직교 UCS 깊이 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
바로 가기 메뉴: 직교 UCS 리스트를 마우스 오른쪽 버튼으로 클릭합니다. 깊이를 클릭합니다.

직교 UCS의 깊이를 지정합니다.

앞면 깊이

직교 UCS의 XY 평면과 좌표계의 원점을 통과하는 평행한 평면 사이의 거리를 지정합니다. 값을 입력하거나 새 원점 선택 버튼을 클릭하고 좌표 입력 장치를 사용하여 새 깊이 또는 새 원점을 지정합니다.

새 원점 선택

임시적으로 대화상자를 닫으므로 좌표 입력 장치를 사용하여 도면에 새 깊이 위치를 지정할 수 있습니다. 선택한 직교 UCS의 원점을 기본 위치(0,0,0)로 재설정하려면 마우스 오른쪽 버튼을 클릭하고 재설정을 클릭합니다.


UCS 상세 정보 대화상자 (요약 참조)

직교 UCS 깊이 대화상자
UCSMAN
ULAYERS
명령 > U 명령 > UCSMAN >
UCS 상세 정보 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
도구막대: UCS
메뉴: 도구 [image] 명명된 UCS메뉴에 없습니다
명령 입력: ucsman

선택한 UCS의 원점 및 축에 대한 정보를 표시합니다.

기본적으로 X, Y, Z축에 대한 원점과 값은 표준 좌표계를 기준으로 계산됩니다.

이름

현재 명명된 UCS의 이름을 표시합니다. 기본 설정은 표준 UCS입니다.

원점

기준 리스트에서 선택한 UCS를 기준으로 UCS 원점을 표시합니다.

X축

기준 리스트에서 선택한 UCS를 기준으로 X축의 값을 표시합니다.

Y축

기준 리스트에서 선택한 UCS를 기준으로 Y축의 값을 표시합니다.

Z축

기준 리스트에서 선택한 UCS를 기준으로 Z축의 값을 표시합니다.

기준

원점, X축, Y축 및 Z축의 값을 계산하는 데 필요한 기준 좌표계를 설정합니다. 이 옵션은 UCSBASE 시스템 변수를 재설정합니다.


ULAYERS (요약 참조)

UCS 상세 정보 대화상자
ULAYERS
언더레이 도면층 대화상자
명령 > U 명령 >
ULAYERS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

DWF, DWFx, PDF 또는 DGN 언더레이의 도면층 표시를 조정합니다.

액세스 방법

버튼

리본: 삽입 탭 [image] 참조 패널 [image] 도면층현재 작업공간의 리본에서는 사용할 수 없습니다.
바로 가기 메뉴: 언더레이를 선택하고 도면 영역을 마우스 오른쪽 버튼으로 클릭한 다음 DWF, PDF 또는 DGN 도면층을 선택하십시오.
명령 입력: ulayers

요약

언더레이를 선택하면 언더레이 도면층 대화상자가 표시됩니다.

ULAYERS 명령을 사용하여 DWF, DWFx, PDF 및 DGN 등 현재 도면에 있는 모든 언더레이의 도면층을 관리할 수 있습니다.


언더레이 도면층 대화상자 (요약 참조)

ULAYERS
ULAYERS
UNDEFINE
명령 > U 명령 > ULAYERS >
언더레이 도면층 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

DWF, DWFx, PDF 또는 DGN 언더레이의 도면층 표시를 조정합니다.

액세스 방법

버튼

리본: 삽입 탭 [image] 참조 패널 [image] 도면층현재 작업공간의 리본에서는 사용할 수 없습니다.
바로 가기 메뉴: 언더레이를 선택하고 도면 영역을 마우스 오른쪽 버튼으로 클릭한 다음 DWF, PDF 또는 DGN 도면층을 선택하십시오.
명령 입력: ulayers

요약

도면층을 켜고 꺼서 언더레이에 표시할 도면층을 필터링할 수 있습니다.

옵션 리스트

이 대화상자에서는 다음 옵션을 사용할 수 있습니다.

참조 이름

도면층을 관리할 참조를 선택합니다.

도면층 검색

문자를 입력하면, 이름별로 도면층 리스트를 신속하게 필터링합니다. 언더레이 도면층 대화상자를 닫으면 이 필터는 저장되지 않습니다. 와일드 카드를 사용하여 검색할 수도 있습니다.

켜기

선택한 도면층을 켜거나 끕니다. 켜진 도면층은 볼 수 있으며 플롯할 수 있습니다. 도면층이 꺼져 있으면 보이지 않으며, 플롯 옵션이 켜져 있어도 플로팅되지 않습니다.

이름

도면층의 이름을 표시합니다.


UNDEFINE (요약 참조)

언더레이 도면층 대화상자
UNDEFINE
UNDO
명령 > U 명령 >
UNDEFINE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

응용프로그램에서 정의한 명령이 내부 명령을 재지정할 수 있도록 합니다.

명령 입력: undefine

명령 이름 입력:

해당 명령을 억제할 명령 이름을 입력합니다. 그런 다음, 억제된 명령 이름을 다른 기능을 수행하도록 다시 정의할 수 있습니다.

내장 AutoCAD 명령에 대해서만 정의를 해제할 수 있습니다. AutoLISP®에 의해 정의된 명령은 정의 해제할 수 없습니다. 여기에는 acedDefun()에 의해 등록되는 ObjectARX™ 응용프로그램 명령이 포함됩니다. 또한 acad.pgp 파일에 정의된 외부 명령 및 별칭의 정의는 해제할 수 없습니다.

AutoLISP 또는 ObjectARX 응용프로그램이 동일한 이름의 명령을 내장 AutoCAD 명령으로 다시 정의한 경우 이 응용프로그램 정의 명령은 활성화됩니다.

정의되지 않은 명령을 REDEFINE을 사용하여 복원할 수 있습니다.

명령 이름 앞에 마침표(.)를 사용하면 내장 AutoCAD 명령에 언제든지 액세스할 수 있습니다.

acedRegCmd에 의해 등록되는 ObjectARX 응용프로그램 명령은 명령 이름 앞에 마침표(.)를 입력하고 명령 그룹의 이름 및 다른 마침표(.)를 차례로 입력하여 액세스할 수 있습니다. 예를 들어, MTEXT 명령은 .acad_mtext.mtext를 사용하여 액세스할 수 있습니다.

ObjectARX 응용프로그램의 명령 이름 및 그룹을 정의하려면 ARX 명령을 사용한 다음, 명령 옵션을 선택하여 현재 로드된 모든 ObjectARX 명령 및 그룹 이름의 리스트를 확인합니다.


UNDO (요약 참조)

UNDEFINE
UNDO
UNION
명령 > U 명령 >
UNDO
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

명령의 효과를 되돌립니다.

도구막대: 표준
명령 입력: undo

취소할 작업의 수 또는 [자동/조정/시작(BE)/끝(E)/표식(M)/뒤(B)] 입력: 양수를 입력하거나, 옵션을 입력하거나, Enter 키를 눌러 단일 작업을 취소합니다.

UNDO는 명령 프롬프트에 명령 또는 시스템 변수 이름을 표시하며 해당 명령을 사용한 지점 이전으로 돌아갑니다.

주UNDO는 윈도우나 도면의 열기, 닫기 또는 저장, 그리고 정보 , 그래픽 표시 변경, 도면 재생성 또는 다른 형식으로 도면 내보내기 등의 명령을 포함하여 일부 명령 및 시스템 변수에는 영향을 주지 않습니다.

번호

이전 작업에 지정한 번호를 취소합니다. u를 여러 번 입력한 것과 동일한 결과를 가져옵니다.

자동

단일 명령의 작업을 모아 U 명령 한 번으로 되돌릴 수 있도록 합니다. 자동 옵션이 켜져 있을 때 명령을 시작하면 해당 명령이 끝날 때까지의 모든 작업이 그룹화됩니다. 이 작업 그룹을 하나의 작업처럼 취소할 수 있습니다.

컨트롤 옵션으로 UNDO 기능을 껐거나 제한한 경우 UNDO 자동을 사용할 수 없습니다.

명령 취소 자동 모드 입력 [켜기(ON)/끄기(OFF)] <현재>: on 또는 off를 입력하거나, Enter 키를 누릅니다.

조정

UNDO를 제한하거나 끕니다.

UNDO 조정 옵션 입력 [모두(A)/없음(N)/하나(O)/결합(C)/도면층(L)] <모두>: 옵션을 입력하거나 Enter 키를 누릅니다.

전체

전체 UNDO 명령을 켭니다.

없음

U 및 UNDO 명령을 끄고 편집 세션에서 이전에 저장된 모든 UNDO 명령 정보를 버립니다. 표준 도구막대의 명령 취소 버튼을 사용할 수 없습니다.

없음 또는 하나가 실행되고 있을 때는 자동, 시작 및 표식 옵션을 사용할 수 없습니다. UNDO가 꺼진 상태에서 이 명령을 사용하려고 시도하면 다음과 같은 프롬프트가 표시됩니다.

UNDO 조정 옵션 입력 [모두(A)/없음(N)/하나(O)/결합(C)/도면층(L)] <모두>:

하나

UNDO를 단일 작업으로 제한합니다.

없음 또는 하나가 실행되고 있을 때는 자동, 시작 및 표식 옵션을 사용할 수 없습니다. 하나 옵션이 실행되고 있을 때는 UNDO 명령의 단일 단계 또는 조정 옵션만을 사용할 수 있다는 것을 표시하기 위해 UNDO 명령의 주 프롬프트가 변경됩니다.

옵션 입력 [조정(C)] <1>:

c를 입력하면 이전 프롬프트가 표시됩니다.

UNDO 조정 옵션 입력 [모두(A)/없음(N)/하나(O)/결합(C)/도면층(L)] <모두>:

결합

다중, 연속 줌 및 초점이동 명령을 명령 취소 및 다시 실행 작업에 대한 단일 작업으로 결합할지 여부를 조정합니다.

줌 및 초점이동 작업을 결합하시겠습니까? [예(Y)/아니오(N)] <예>: y 또는 n을 입력하거나 Enter 키를 누릅니다.

주메뉴를 통해 실행되는 초점이동 및 줌 명령은 함께 적용되지 않으며 항상 독립된 동작을 유지합니다.
도면층

도면층 대화상자에서 이루어지는 작업을 하나로 묶어 한 번에 명령 취소가 가능하도록 할지 여부를 조정합니다.

도면층 대화상자의 작업을 결합하시겠습니까? [예(Y)/아니오(N)] <예>: y 또는 n을 입력하거나 Enter 키를 누릅니다.

시작, 끝

일련의 작업을 세트로 그룹화합니다. 시작 옵션을 입력하면 끝 옵션을 사용할 때까지 이후의 모든 작업이 이 세트의 일부가 됩니다. 그룹이 이미 활성화된 상태에서 명령 취소 시작을 입력하면 현재 세트가 종료되고 새 세트가 시작됩니다. UNDO와 U는 그룹화된 작업을 단일 작업으로 처리합니다.

명령 취소 끝 없이 명령 취소 시작을 입력한 경우, 번호 옵션을 사용하면 지정된 수의 명령이 취소되지만 시작 지점 이후의 작업이 백업되지 않습니다. 시작 지점 앞으로 되돌아가려면 세트가 비어 있더라도 끝 옵션을 사용해야 합니다. U 명령에도 적용됩니다. 표식 옵션에 의해 배치된 표식이 UNDO 그룹 내에서 사라집니다.

표식, 뒤

표식은 명령 취소 정보 내에 표식을 배치합니다. 뒤는 이 표식 뒤로 수행된 모든 작업을 취소합니다. 한 번에 한 작업씩 명령 취소하면 표식에 액세스하는 시기를 알 수 있습니다.

필요한 수만큼의 표식을 배치할 수 있습니다. 뒤 옵션은 표식을 제거하면서 한 번에 하나의 표식을 뒤로 이동시킵니다. 표식을 찾을 수 없으면 뒤 옵션은 다음과 같은 프롬프트를 표시합니다.

모든 것을 취소합니다. 확인? <Y>: y 또는 n을 입력하거나 Enter 키를 누릅니다.

현재 세션에 입력된 모든 명령을 취소하려면 y를 입력합니다. 뒤 옵션을 무시하려면 n을 입력합니다.

번호 옵션을 사용하여 다중 작업을 취소할 때 UNDO는 표식을 만나면 중지됩니다.


UNION (요약 참조)

UNDO
UNION
UNITS
명령 > U 명령 >
UNION
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

선택한 3D 솔리드, 표면 또는 2D 영역을 합집합으로 결합합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 솔리드 편집 패널 [image] 합집합현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 수정 [image] 솔리드 편집 [image] 합집합현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 모델링
명령 입력: union

요약

둘 이상의 3D 솔리드, 표면 또는 2D 영역을 복합 3D 솔리드, 표면 또는 영역 하나로 결합할 수 있습니다. 결합하려면 동일한 유형의 객체를 선택해야 합니다.

선택 세트에는 수적 제한없이 임의의 평면에 놓인 객체가 포함될 수 있습니다. 객체 유형이 여러 가지일 때는 선택 세트를 별도로 결합된 하위 세트로 나눕니다. 솔리드는 첫 번째 하위 세트에 그룹화됩니다. 처음 선택한 영역 및 동일평면상에 있는 그 이후의 모든 영역은 두 번째 세트로 그룹화되고, 같은 방식으로 계속됩니다.

결과로 생성된 복합 솔리드는 선택한 모든 솔리드에 의해 둘러싸인 체적을 포함합니다. 결과로 생성된 복합 영역 각각에는 하위 세트에 있는 모든 영역의 면적이 들어있습니다.

메쉬 객체에는 UNION을 사용할 수 없습니다. 메쉬 객체를 선택하는 경우, 3D 솔리드나 표면으로 변환하라는 프롬프트가 표시됩니다.

프롬프트 리스트

다음 프롬프트가 표시됩니다.

객체 선택

결합할 3D 솔리드, 표면 또는 영역을 선택합니다. 객체 선택을 마치면 Enter 키를 누릅니다.


UNITS (요약 참조)

UNION
UNITS
도면 단위 대화상자
명령 > U 명령 >
UNITS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

좌표 및 각도의 표시 형식과 정밀도를 조정합니다.

버튼

메뉴: 형식 [image] 단위현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: units(또는 투명 용도의 'units)

좌표, 거리 및 각도 표시에 사용할 형식과 정밀도 및 기타 규약은 도면 템플릿 파일에 설정 및 저장되어 있습니다. 이러한 설정을 현재 도면 파일에서 변경할 수도 있습니다.

도면 단위 대화상자가 표시됩니다.

명령 프롬프트에서 -units를 입력하면 옵션이 표시됩니다.


도면 단위 대화상자 (요약 참조)

UNITS
UNITS
방향 컨트롤 대화상자
명령 > U 명령 > UNITS >
도면 단위 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
메뉴: 형식 [image] 단위명령 프롬프트에서 units를 입력합니다.
명령 입력: units(또는 투명 용도의 'units)

좌표 및 각도에 대해 표시된 정밀도 및 형식을 조정합니다.

길이

현재 측정 단위와 현재 단위의 정밀도를 지정합니다.

유형

측정 단위의 현재 형식을 설정합니다. 값으로는 건축, 십진, 엔지니어링, 분수, 과학이 있습니다. 엔지니어링과 건축 형식을 사용하면 피트와 인치 단위로 표시되고 각각의 도면 단위가 1인치로 간주됩니다. 나머지 형식은 실제 단위를 나타낼 수 있습니다.

정밀도

단위 정밀도는 선형 측정값에 표시되는 소수 자릿수 또는 소수 부분의 크기를 지정합니다.

각도

현재 각도 형식과 현재 각도 표시의 정밀도를 지정합니다.

유형

현재 각도 형식을 설정합니다.

정밀도

현재 각도 표시의 정밀도를 설정합니다.

다양한 각도 측정에 다음 규칙이 사용됩니다. 십진 도는 십진수로, 그래드는 소문자 g 접미사로, 라디안은 소문자 r 접미사로 표시됩니다. 도/분/초 형식은 도에는 d를, 분에는 '를, 초에는 "를 사용합니다. 예:

123d45'56.7"

측량사 단위는 북쪽 또는 남쪽을 나타내는 데는 N 또는 S를, 각도가 정북 또는 정남에서 어느 정도 동쪽 또는 서쪽을 향하는지를 나타내는 데는 도/분/초를, 동쪽 또는 서쪽을 나타내는 데는 E 또는 W를 사용하여 각도를 베어링으로 보여줍니다(예:

N 45d0'0" E).

각도는 항상 90도보다 작으며 도/분/초 형식으로 표시됩니다. 각도가 정확하게 북, 남, 동, 서이면 나침반의 방위점을 나타내는 단일 글자만이 표시됩니다.

시계 방향

시계 방향으로 양의 각도를 계산합니다. 양의 각도의 기본 방향은 시계 반대 방향입니다.

각도를 묻는 프롬프트가 표시되면 원하는 방향을 지시하거나 시계 방향으로 지정된 설정에 상관 없이 각도를 입력할 수 있습니다.

삽입 축척

현재 도면에 삽입된 블록 및 도면의 측정 단위를 조정합니다. 이 옵션으로 지정된 단위와 다른 단위로 작성된 블록 또는 도면은 삽입될 때 축척됩니다. 삽입 축척은 원본 블록 또는 도면에 사용된 단위와 대상 도면에 사용된 단위의 비율입니다. 지정한 단위에 일치시키기 위해 블록을 축척하지 않고 삽입하려면 단위 없음을 선택합니다.

주원본 블록 또는 대상 도면에서 삽입 축척이 단위 없음으로 설정되었을 경우, 옵션 대화상자의 사용자 환경설정 탭에서 원본 내용 단위 및 대상 도면 단위 설정이 사용됩니다.

샘플 출력

현재 단위 및 각도 설정의 예를 표시합니다.

라이트

현재 도면의 포토메트릭 라이트 광도에 대한 측정 단위를 조정합니다.

주포토메트릭 라이트를 생성 및 사용하려면 옵션 리스트에서 일반 이외의 단위를 지정해야 합니다. 삽입 축척이 단위 없음으로 설정되어 있는 경우 렌더링된 출력이 예상과 다를 수 있음을 알리는 경고 메시지가 표시됩니다.

방향

방향 컨트롤 대화상자를 표시합니다.


방향 컨트롤 대화상자 (요약 참조)

도면 단위 대화상자
UNITS
-UNITS
명령 > U 명령 > UNITS >
방향 컨트롤 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
메뉴: 형식 [image] 단위명령 프롬프트에서 units를 입력합니다.
명령 입력: units(또는 투명 용도의 'units)

0도를 나타내는 각도를 정의하고 각도가 측정되는 방향을 지정합니다. 각도를 묻는 프롬프트가 표시될 때 원하는 방향의 점을 지정하거나 각도를 입력할 수 있습니다.

기준 각도

각도 0(영)의 방향을 설정합니다. 다음과 같은 옵션이 각도 입력, 표시 형식, 그리고 극좌표, 원통형 좌표, 구형 좌표의 입력에 영향을 줍니다.

동

나침반의 동쪽 방향을 지정합니다(기본값).

북

나침반의 북쪽 방향을 지정합니다.

서

나침반의 서쪽 방향을 지정합니다.

남

나침반의 남쪽 방향을 지정합니다.

기타

방향을 나침반에 표시된 방위점들과 다르게 설정합니다.

각도

기타를 선택한 경우 각도 0(영)의 값을 지정합니다. 값을 입력하여 각도를 지정할 수 있습니다.

각도 선택 버튼

좌표 입력 장치를 사용하여 지정한 두 점을 연결하는 가상 선의 각도를 기준으로 하는 그래픽 영역의 각도 0(영)을 정의합니다. 기타를 선택한 경우에만 사용 가능함.


-UNITS (요약 참조)

방향 컨트롤 대화상자
UNITS
UPDATEFIELD
명령 > U 명령 > UNITS >
-UNITS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

명령 프롬프트에서 -units를 입력하면 다음 프롬프트가 표시됩니다.

문자 창에 다음과 같은 프롬프트가 표시됩니다.

보고서 형식:(예)

1. 과학 1.55E+01

2. 십진 15.50

3. 엔지니어링 1'-3.50"

4. 건축 1'-3 1/2"

5. 분수 15 1/2

선택을 입력하십시오. 1에서 5 <현재>: 값(1-5)을 입력하거나 Enter 키를 누릅니다.

과학, 십진 또는 엔지니어링 형식을 지정하면 소수부 정밀도에 대해 다음 프롬프트가 표시됩니다.

소수점 이하 자릿수를 입력하십시오(0에서 8). <현재>: 값(0-8)을 입력하거나 Enter 키를 누릅니다.

건축 또는 분수 형식을 지정하면 가장 작은 분수의 분모에 대하여 다음과 같은 프롬프트가 표시됩니다.

표시할 가장 작은 분수의 분모를 입력하십시오.

(1, 2, 4, 8, 16, 32, 64, 128 또는 256) <현재>: 값(1, 2, 4, 8, 16, 32, 64, 128 또는 256)을 입력하거나 Enter 키를 누릅니다.

다음 프롬프트는 각도 형식 및 정밀도를 묻는 것입니다.

각도 측정 시스템:(예)

1. 십진 도 45.0000

2. 도/분/초 45d0'0"

3. 그래드 50.0000g

4. 라디안 0.7854r

5. 측량 단위 45d0'0" E

선택을 입력하십시오. 1에서 5 <현재>: 값(1-5)을 입력하거나 Enter 키를 누릅니다.

각도 표시에 대한 분수 자릿수를 입력하십시오(0에서 8). <현재>: 값(0-8)을 입력하거나 Enter 키를 누릅니다.

다음 프롬프트는 각도 0의 방향을 묻는 것입니다.

각도 0의 방향:

동쪽 3시= 0

북쪽 12시 = 90

서쪽 9시 = 180

남쪽 6시 = 270

각도 0에 대한 방향을 입력하십시오. <현재>: 값을 입력하거나 Enter 키를 누릅니다.

0도의 기본 방향은 동쪽 사분점 또는 3시 방향입니다. 양의 각도 측정을 위한 기본 방향은 시계 반대 방향입니다.

시계 방향으로 각도를 측정하시겠습니까? [예(Y)/아니오(N)] <현재>: y 또는 n을 입력하거나 Enter 키를 누릅니다.


UPDATEFIELD (요약 참조)

-UNITS
UPDATEFIELD
UPDATETHUMBSNOW
명령 > U 명령 >
UPDATEFIELD
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

도면에 있는 선택된 객체에서 필드 수동 업데이트

액세스 방법

버튼

리본: 삽입 탭 [image] 데이터 패널 [image] 필드 업데이트현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 필드 업데이트현재 작업공간의 메뉴에서는 사용할 수 없습니다.
바로 가기 메뉴: 문자 명령이 활성이고 필드가 선택된 상태에서 마우스 오른쪽 버튼으로 클릭하고 필드 업데이트를 클릭합니다.
명령 입력: updatefield

최신 값을 보기 위해 필드를 수동으로 업데이트할 수 있습니다. 날짜 필드는 자동으로 업데이트되지 않으므로 반드시 수동으로 업데이트해야 합니다.

객체 선택: 객체 선택 방법을 사용하거나 전체 를 입력하여 도면에 있는 모든 필드를 선택합니다.

선택한 객체의 필드가 업데이트됩니다.

주날짜 필드는 UPDATEFIELD로 업데이트할 수 있지만 FIELDEVAL 시스템 변수의 설정에 따라 자동으로 업데이트되지는 않습니다.


UPDATETHUMBSNOW (요약 참조)

UPDATEFIELD
UPDATETHUMBSNOW
VBAIDE
명령 > U 명령 >
UPDATETHUMBSNOW
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

시트 세트 관리자 및 빠른 보기 도구에서 썸네일 미리보기를 수동으로 업데이트합니다.

명령 입력: updatethumbsnow

UPDATETHUMBNAIL 시스템 변수는 썸네일 미리보기의 업데이트 방식을 조정합니다. UPDATETHUMBSNOW 명령으로 다음이 업데이트됩니다.

  • 시트 세트 관리자에 표시되는 시트, 시트 뷰 및 모형 공간 뷰의 썸네일
  • 빠른 보기 이미지


V 명령

UPDATETHUMBSNOW
명령
VBAIDE
명령 >
V 명령
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 단원의 항목

  • VBAIDE

    Visual Basic Editor를 표시합니다.

  • VBALOAD

    전체 VBA 프로젝트를 현재 작업 세션에 로드합니다.

  • VBAMAN

    대화상자를 사용하여 VBA 프로젝트 작업을 관리합니다.

  • VBARUN

    VBA 매크로를 실행합니다.

  • VBASTMT

    AutoCAD 명령 프롬프트에서 VBA 문을 실행합니다.

  • VBAUNLOAD

    전체 VBA 프로젝트를 언로드합니다.

  • VIEW

    명명된 뷰, 카메라 뷰, 배치 뷰 및 사전 설정 뷰를 저장하고 복원합니다.

  • VIEWGO

    명명된 뷰를 복구합니다

  • VIEWPLAY

    명명된 뷰에 연관된 애니메이션을 재생합니다.

  • VIEWPLOTDETAILS

    완료된 플롯 및 게시 작업에 관한 정보를 표시합니다.

  • VIEWRES

    현재 뷰포트에 있는 객체의 해상도를 설정합니다.

  • VISUALSTYLES

    비주얼 스타일을 작성하고 수정한 다음 비주얼 스타일을 뷰포트에 적용합니다.

  • VISUALSTYLESCLOSE

    비주얼 스타일 관리자를 닫습니다.

  • VLISP

    Visual LISP 대화식 개발 환경을 표시합니다.

  • VPCLIP

    배치 뷰포트 객체를 자르고 뷰포트 경계의 형태를 조정합니다.

  • VPLAYER

    뷰포트 내의 도면층 가시성을 설정합니다.

  • VPMAX

    편집을 위해 현재 배치 뷰포트를 확대합니다.

  • VPMIN

    현재 배치 뷰포트를 복원합니다.

  • VPOINT

    도면의 3D 시각화를 위한 뷰 방향을 설정합니다.

  • VPORTS

    모형 공간 또는 도면 공간에서 뷰포트를 여러 개 작성합니다.

  • VSCURRENT

    현재 뷰포트의 비주얼 스타일을 설정합니다.

  • VSLIDE

    현재 뷰포트에 이미지 슬라이드 파일을 표시합니다.

  • VSSAVE

    비주얼 스타일을 저장합니다.

  • VTOPTIONS

    뷰의 변경 사항을 부드러운 전환으로 표시합니다.


VBAIDE (요약 참조)

UPDATETHUMBSNOW
VBAIDE
VBALOAD
명령 > V 명령 >
VBAIDE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

Visual Basic Editor를 표시합니다.

액세스 방법

버튼

리본: 관리 탭 [image] 응용프로그램 패널 [image] Visual Basic 편집기현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 매크로 [image] Visual Basic 편집기현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: vbaide

요약

Visual Basic 편집기가 표시됩니다.

열린 도면에서 로드된 전역 VBA(Visual Basic for Applications) 프로젝트 또는 포함된 VBA 프로젝트의 코드, 폼 및 참조를 편집하려면 Visual Basic 편집기를 사용합니다.

또는 Visual Basic 편집기에서 프로젝트를 디버그하고 실행할 수도 있습니다.


VBALOAD (요약 참조)

VBAIDE
VBALOAD
AutoCAD 매크로 바이러스 방지 대화상자
명령 > V 명령 >
VBALOAD
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

전체 VBA 프로젝트를 현재 작업 세션에 로드합니다.

액세스 방법

버튼

리본: 관리 탭 [image] 응용프로그램 패널 [image] 프로젝트 로드현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 매크로 [image] 프로젝트 로드현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: vbaload

VBA 프로젝트는 확장자가 .dvb인 별도의 파일에 저장됩니다. VBA 프로젝트를 로드한 뒤 매크로 대화상자에서 해당 모듈과 매크로를 사용할 수 있습니다.

VBA 프로젝트 열기 대화상자(표준 파일 선택 대화상자)가 표시됩니다.

로드할 수 있는 VBA(Visual Basic for Applications) 프로젝트의 수에는 제한이 없습니다. 선택한 프로젝트에 의해 참조되는 프로젝트도 사용 가능하다면 로드될 수 있습니다.

포함된 VBA 프로젝트는 이 대화상자를 사용하여 로드할 수 없습니다. 포함된 프로젝트는 해당 프로젝트가 포함된 도면을 열 때 로드되고 도면이 닫힐 때 언로드됩니다.

Visual Basic 편집기r 열기]를 선택하면 선택된 프로젝트가 로드된 후 Visual Basic 편집기가 열립니다. Visual Basic 편집기에 대한 자세한 정보는 ActiveX 및 VBA 개발자 안내서를 참고하십시오.

FILEDIA를 0(영)으로 설정하거나 명령 프롬프트에서 -vbaload를 입력하면 VBALOAD는 명령 프롬프트를 표시합니다.

VBA 프로젝트 열기 <>: 열려는 프로젝트의 경로 및 파일 이름을 입력합니다.

선택된 프로젝트가 매크로를 포함하면 AutoCAD 매크로 바이러스 보호 대화상자가 표시됩니다.


AutoCAD 매크로 바이러스 방지 대화상자 (요약 참조)

VBALOAD
VBALOAD
VBAMAN
명령 > V 명령 > VBALOAD >
AutoCAD 매크로 바이러스 방지 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

액세스 방법

버튼

리본: 관리 탭 [image] 응용프로그램 패널 [image] 프로젝트 로드현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 매크로 [image] 프로젝트 로드현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: vbaload

매크로 바이러스를 활동할 수 없게 만듭니다. 매크로 바이러스는 VBA 프로젝트의 매크로에 저장되는 컴퓨터 바이러스의 일종입니다. 매크로가 포함되어 있는 도면이나 프로젝트 파일을 열면 매크로 바이러스가 활성화되어 컴퓨터로 전송될 수 있습니다. 그렇게 되면 저장한 모든 도면 또는 프로젝트 파일이 매크로 바이러스에 연이어 감염될 수 있습니다. 다른 사용자가 감염된 도면이나 프로젝트 파일을 열면 매크로 바이러스가 그 사용자의 컴퓨터로 전송될 수도 있습니다.

매크로가 포함된 도면이나 프로젝트 파일을 열 때 표시되는 AutoCAD 매크로 바이러스 방지 대화상자는 매크로를 작동 불가능하게 할 수 있습니다. 매크로 바이러스는 실행이 허용된 경우에만 유해할 수 있습니다. 매크로를 작동 불가능하게 하면 안전하게 도면 또는 프로젝트 파일을 열 수 있습니다.

AutoCAD 매크로 바이러스 방지 대화상자는 다음과 같은 옵션을 제공합니다.

매크로를 포함한 프로젝트를 열기 전에 항상 프롬프트를 표시함

이 옵션이 선택되지 않으면, AutoCAD 매크로 바이러스 방지 대화상자를 다시 표시하지 않습니다. 나중에 VBARUN 명령으로 VBA 옵션 대화상자를 사용하여 매크로 바이러스 보호를 사용할 수 있습니다.

매크로 사용 안 함

매크로가 작동하지 않는 상태로 도면이나 프로젝트 파일을 로드합니다. 도면이나 프로젝트 파일에 유용한 매크로가 포함되어 있다고 예상되지 않거나, 출처를 믿을 수 없을 경우, 매크로 사용 안 함을 사용하십시오.

매크로를 사용 안 함으로 하면 모든 매크로를 실행할 수 없습니다. 그러나 매크로를 뷰, 편집 및 저장할 수는 있습니다. 나중에 도면이나 프로젝트 파일을 닫은 다음 매크로가 작동되는 상태로 다시 열 수 있습니다.

매크로 사용

매크로가 작동되는 상태로 도면이나 프로젝트 파일을 로드합니다. 도면이나 프로젝트 파일의 출처가 확실하거나 도면이나 프로젝트 파일에 유용한 매크로가 포함되어 있다고 예상될 경우 매크로 작동가능을 사용합니다.

로드하지 않음

프로젝트 파일을 로드하는 도중에 처리가 취소되고 프로젝트 파일은 로드되지 않습니다. 삽입된 프로젝트가 있는 도면을 열면 매크로가 작동불능 상태로 도면이 열립니다.


VBAMAN (요약 참조)

AutoCAD 매크로 바이러스 방지 대화상자
VBAMAN
VBA 관리자
명령 > V 명령 >
VBAMAN
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

대화상자를 사용하여 VBA 프로젝트 작업을 관리합니다.

액세스 방법

버튼

리본: 관리 탭 [image] 응용프로그램 패널 [image] VBA 관리자현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 매크로 [image] VBA 관리자현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: vbaman

요약

VBA 프로젝트를 로드, 언로드, 저장, 작성, 포함 및 추출합니다.

VBA 관리자가 표시됩니다.


VBA 관리자 (요약 참조)

VBAMAN
VBAMAN
VBARUN
명령 > V 명령 > VBAMAN >
VBA 관리자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

액세스 방법

버튼

리본: 관리 탭 [image] 응용프로그램 패널 [image] VBA 관리자현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 매크로 [image] VBA 관리자현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: vbaman

VBA(Visual Basic for Applications) 프로젝트를 로드, 언로드, 저장, 작성, 포함 및 추출합니다.

도면

활성 도면을 지정합니다. 리스트는 현재 작업 세션에서 열린 모든 도면을 포함합니다.

삽입된 프로젝트

도면에 대해 삽입된 프로젝트의 이름을 지정합니다. 도면이 삽입된 프로젝트를 포함하지 않으면, “(없음)”이 표시됩니다.

추출

도면에서 삽입된 프로젝트를 전역 프로젝트 파일로 이동합니다. 프로젝트를 저장하지 않았으면 저장할 것을 요청하는 프롬프트가 표시됩니다.

예를 선택하면 프로젝트의 파일 이름과 위치를 지정할 수 있는 파일 저장 대화상자가 표시됩니다.

아니오를 선택하면 프로젝트가 추출된 후 임시 프로젝트 이름이 지정됩니다.

취소를 선택하면 추출 작업이 취소되고 VBA 관리자로 복귀합니다.

프로젝트

현재 작업 세션에서 현재 사용 가능한 모든 프로젝트의 이름과 위치를 나열합니다.

삽입

지정된 도면에 선택된 프로젝트를 삽입합니다. 하나의 도면에는 포함된 프로젝트가 하나만 있을 수 있습니다. 포함된 프로젝트가 이미 있으면 도면에 프로젝트를 포함시킬 수 없습니다.

새로 만들기

기본 이름 “Global n”으로 새 프로젝트를 작성하며, 여기서 n은 새 프로젝트를 작성할 때마다 증가하는 세션 기반 숫자입니다.

다른 이름으로 저장

전역 프로젝트를 저장합니다. 이 옵션은 저장되지 않은 전체 프로젝트를 선택한 경우에만 사용할 수 있습니다.

로드

기존 프로젝트를 현재 작업 세션에 로드할 수 있는 VBA 프로젝트 열기 대화상자(VBALOAD 참고)를 표시합니다.

언로드

선택한 전체 프로젝트를 언로드합니다.

매크로

VBA 매크로를 실행, 편집 또는 삭제할 수 있는 매크로 대화상자를 표시합니다.

Visual Basic 편집기

열린 도면에서, 로드된 전역 VBA 프로젝트나 삽입된 VBA 프로젝트에 대해 코드와 폼 및 참조를 편집할 수 있는 Visual Basic 편집기를 표시합니다. 또는 Visual Basic 편집기에서 프로젝트를 디버그하고 실행할 수도 있습니다.


VBARUN (요약 참조)

VBA 관리자
VBARUN
매크로 대화상자
명령 > V 명령 >
VBARUN
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

VBA 매크로를 실행합니다.

액세스 방법

버튼

리본: 관리 탭 [image] 응용프로그램 패널 [image] VBA 매크로 실행현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 매크로 [image] 매크로현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: vbarun

요약

VBA 매크로를 실행, 편집 또는 삭제합니다. 또한 새 매크로를 작성하고, VBA 옵션을 설정하며, VBA 관리자를 표시할 수 있습니다.

매크로 대화상자가 표시됩니다.

명령 프롬프트에서 -vbarun을 입력하면 옵션이 표시됩니다.


매크로 대화상자 (요약 참조)

VBARUN
VBARUN
프로젝트 선택 대화상자
명령 > V 명령 > VBARUN >
매크로 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

액세스 방법

버튼

리본: 관리 탭 [image] 응용프로그램 패널 [image] VBA 매크로 실행현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 매크로 [image] 매크로현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: vbarun

VBA 매크로를 실행, 편집 또는 삭제합니다. 또한 새 매크로를 작성하고, VBA 옵션을 설정하며, VBA 관리자를 표시할 수 있습니다.

매크로 이름

실행하거나, 편집, 삭제 또는 작성하려는 매크로의 이름을 지정합니다. 사용 가능한 매크로의 리스트에서 이름을 선택하거나 이름을 입력합니다.

매크로 리스트

매크로 위치에서 선택한 도면이나 프로젝트에서 찾은 모든 매크로를 나열합니다. 리스트에서 매크로 이름을 두 번 클릭하여 매크로를 실행할 수 있습니다.

매크로

매크로 리스트에서 매크로를 사용할 수 있는 프로젝트나 도면을 지정합니다. 모든 도면 및 프로젝트, 모든 도면, 모든 프로젝트, 현재 열린 도면 또는 현재 로드된 프로젝트에 있는 매크로를 나열하도록 선택할 수 있습니다. 프로젝트나 도면이 나열되지 않은 경우 VBA 관리자를 클릭하여 로드합니다.

설명

선택된 매크로를 설명합니다. 변경 사항을 직접 입력하여 설명을 추가하거나 수정할 수 있습니다. 대화상자의 다른 부분으로 이동할 때 새 설명이 저장됩니다.

실행

선택한 매크로를 실행합니다.

단계별

Visual Basic 편집기를 표시하고 매크로 실행을 시작합니다. 코드의 실행 가능한 첫 번째 행에서 실행이 일시 정지됩니다.

편집

Visual Basic 편집기와 선택한 매크로를 표시합니다.

작성

매크로 이름에서 지정된 이름으로 매크로를 작성한 다음 새 매크로에 대해 Visual Basic 편집기와 빈 프로시저를 표시합니다.

새 매크로에 대해 지정된 프로젝트 파일 또는 도면이 없으면 프로젝트 선택 대화상자가 표시됩니다.

지정한 이름의 매크로가 이미 있으면 기존 매크로를 대치할지 묻는 프롬프트가 표시됩니다.

예를 선택하면 기존 매크로의 코드가 삭제된 후 새 빈 매크로가 지정된 이름으로 작성됩니다.

아니오를 선택하면 매크로의 새 이름을 입력할 수 있는 매크로 대화상자가 다시 표시됩니다.

삭제

선택한 매크로를 삭제합니다.

VBA 관리자

VBA 관리자를 표시합니다.

옵션

VBA 옵션 대화상자를 표시합니다.


프로젝트 선택 대화상자 (요약 참조)

매크로 대화상자
VBARUN
VBA 옵션 대화상자
명령 > V 명령 > VBARUN >
프로젝트 선택 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

액세스 방법

버튼

리본: 관리 탭 [image] 응용프로그램 패널 [image] VBA 매크로 실행현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 매크로 [image] 매크로현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: vbarun

새 매크로를 작성할 프로젝트나 도면을 선택하도록 프롬프트를 표시합니다. 리스트에서 프로젝트나 도면을 선택하고 확인을 선택합니다. 선택한 프로젝트나 도면에서 매크로가 작성되고 Visual Basic 편집기가 열립니다.


VBA 옵션 대화상자 (요약 참조)

프로젝트 선택 대화상자
VBARUN
-VBARUN
명령 > V 명령 > VBARUN >
VBA 옵션 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

액세스 방법

버튼

리본: 관리 탭 [image] 응용프로그램 패널 [image] VBA 매크로 실행현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] 매크로 [image] 매크로현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: vbarun

현재 작업 세션에 대한 VBA 특정 옵션을 설정합니다.

자동 포함 사용

도면을 열 때 모든 도면에 대해 포함된 VBA 프로젝트를 자동으로 작성합니다.

오류 시 중단 허용

오류가 발생할 경우 VBA를 중단 모드가 될 수 있게 합니다. 중단 모드는 개발 환경에서 프로그램 실행의 임시적 중지 상태입니다. 중단 모드에서는 프로그램 실행을 검사, 디버그, 재설정하거나, 단계별로 실행 또는 계속할 수 있습니다.

오류 발생 시 중단 허용을 선택하면 VBA 매크로 실행 중 처리되지 않은 오류를 발견했을 때 매크로 실행을 중지하고 매크로에서 오류가 발생한 위치에 Visual Basic 편집기를 표시합니다.

오류 발생 시 중단 허용을 선택하지 않으면 VBA 매크로 실행 중 트랩되지 않은 오류가 발견될 경우 오류에 대한 경고 메시지가 표시되며 매크로 실행이 종료됩니다.

매크로 바이러스 방지 작동가능

VBA 매크로에 대해 바이러스 방지 메커니즘을 작동가능하게 합니다. 바이러스 방지 메커니즘은 매크로 바이러스가 포함되어 있을 수 있는 도면을 열 때마다 내장된 경고 메시지를 표시합니다.


-VBARUN (요약 참조)

VBA 옵션 대화상자
VBARUN
VBASTMT
명령 > V 명령 > VBARUN >
-VBARUN
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

명령 프롬프트에서 -vbarun을 입력하면 다음 VBARUN 명령 프롬프트가 표시됩니다.

매크로 이름: 실행할 매크로의 이름을 입력합니다.

포함된 또는 로드된 전체 프로젝트의 경우 실행할 매크로의 이름을 입력합니다. 매크로의 이름이 현재 로드된 모든 프로젝트에서 고유한 이름이 아닌 경우에는 매크로를 찾은 프로젝트 및 모듈의 이름도 포함해야 합니다. 예를 들면, 프로젝트 이름이 Project1이고 모듈 이름이 Module1인 Test라는 이름의 매크로를 실행하려면 매크로 이름 프롬프트에 다음과 같은 정보를 입력합니다.

Project1.Module1.Test

현재 로드되지 않은 전체 프로젝트의 매크로를 실행하려면 해당 매크로가 포함되어 있는 DVB 파일의 이름과 프로젝트 및 모듈 이름을 입력합니다. 예를 들면, 앞에서 설명된 Test 매크로가 Acad_Projects.dvb라는 파일에 포함되어 있고 이 파일이 로드되지 않은 경우 매크로 이름 프롬프트에 다음과 같이 입력하여 Test 매크로를 실행할 수 있습니다.

Acad_Projects.dvb!Project1.Module1.Test

Acad_Projects.dvb 파일이 로드되고 Test 매크로가 실행됩니다. 매크로가 완료된 다음 Acad_Projects.dvb 파일은 로드된 상태로 유지됩니다.


VBASTMT (요약 참조)

-VBARUN
VBASTMT
VBAUNLOAD
명령 > V 명령 >
VBASTMT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

AutoCAD 명령 프롬프트에서 VBA 문을 실행합니다.

명령 입력: vbastmt

표현식: 실행할 VBA 문을 입력합니다.

Visual Basic 문은 키워드, 연산자, 변수, 상수 및 표현식을 포함할 수 있는 완전한 명령입니다. 콜론(:)을 사용하여 두 개 이상의 문을 한 행에 포함할 수는 있지만 문은 일반적으로 하나의 행을 차지합니다.

VBA 문은 현재 활성 도면 환경에서 실행됩니다.


VBAUNLOAD (요약 참조)

VBASTMT
VBAUNLOAD
VIEW
명령 > V 명령 >
VBAUNLOAD
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

전체 VBA 프로젝트를 언로드합니다.

명령 입력: vbaunload

VBA 프로젝트 언로드: 언로드할 프로젝트의 이름을 입력합니다.

프로젝트 이름을 입력하지 않으면 전체 활성 프로젝트가 언로드됩니다.


VIEW (요약 참조)

VBAUNLOAD
VIEW
뷰 관리자
명령 > V 명령 >
VIEW
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

명명된 뷰, 카메라 뷰, 배치 뷰 및 사전 설정 뷰를 저장하고 복원합니다.

액세스 방법

버튼

리본: 뷰 탭 [image] 뷰 패널 [image] 명명된 뷰현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 뷰 [image] 명명된 뷰현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 뷰
명령 입력: view

뷰 관리자가 표시됩니다.

명령 프롬프트에서 -view를 입력하면 옵션이 표시됩니다.

주VIEW 명령은 투명하게 사용할 수 없습니다.


뷰 관리자 (요약 참조)

VIEW
VIEW
새 뷰/샷 특성 대화상자
명령 > V 명령 > VIEW >
뷰 관리자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 뷰 탭 [image] 뷰 패널 [image] 명명된 뷰현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 뷰 [image] 명명된 뷰현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 뷰
명령 입력: view

모형 명명된 뷰와 카메라 뷰, 배치 뷰 및 사전 설정 뷰를 포함한 명명된 뷰를 작성, 설정, 이름 바꾸기, 수정 및 삭제합니다. 해당 뷰의 특성을 표시하려면 뷰를 클릭합니다.

뷰

사용 가능한 뷰의 리스트를 표시합니다. 각 노드(현재 노드 제외)를 확장하여 해당 노드의 뷰를 표시할 수 있습니다.

  • 현재. 현재 뷰와 해당 뷰 및 자르기 특성을 표시합니다.
  • 모형 뷰. 명명된 뷰 및 카메라의 리스트를 표시하고 선택된 뷰의 일반, 뷰 및 자르기 특성을 나열합니다.
  • 배치 뷰. 뷰를 정의하는 배치의 뷰포트 리스트를 표시하고 선택된 뷰의 일반 및 뷰 특성을 나열합니다.
  • 사전 설정 뷰. 직교 및 등각투영 뷰의 리스트를 표시하고 선택된 뷰의 일반 특성을 나열합니다.

일반

다음 특성은 특성 리스트의 일반 섹션에 있는 뷰에 사용 가능합니다.

이름

선택된 카메라, 모형 또는 배치 뷰의 이름을 표시합니다. 도면에서 카메라를 생성할 때 기본 이름(Camera1, Camera2 등)이 지정됩니다. 이 필드에서 이름을 변경할 수 있습니다.

범주

모형 뷰 및 배치 뷰의 경우 도면 또는 선택된 뷰가 연관되는 시트 세트에 정의된 뷰 범주(예: 고도 또는 단면 및 상세 정보)를 표시합니다.

뷰포트 연관

배치 뷰에 대해서만, 명명된 뷰가 시트 세트의 시트에 있는 뷰포트와 연관되는지 여부를 표시합니다.

UCS

모형 및 배치 뷰에 대해서, 명명된 뷰와 함께 저장된 사용자 좌표계(표준, 미지정)의 이름을 표시합니다.

직교 UCS 복원

사전 설정 뷰의 경우 직교 뷰가 현재 뷰일 때 연관된 UCS를 복원합니다. 이 옵션은 UCSORTHO 시스템 변수를 설정합니다.

상대적으로 설정

사전 설정 뷰의 경우 직교 뷰를 정의하기 위한 기준 좌표계를 지정합니다. UCSBASE 시스템 변수는 WCS 또는 명명된 UCS를 기준으로 직교 UCS의 방향을 조정합니다. 이 설정을 변경하면 미리 정의된 직교 UCS의 방향도 변경됩니다.

도면층 스냅샷

모형 및 배치 뷰에 대해서 현재 도면층 켜기/끄기 설정을 선택된 뷰와 함께 저장할지 여부를 지정합니다.

주석 축척

뷰와 함께 저장된 주석 축척을 지정합니다.

비주얼 스타일

모형 뷰에 대해서만, 뷰와 함께 저장할 비주얼 스타일을 지정합니다. 없음을 선택한 경우 어떠한 비주얼 스타일도 뷰와 연관되지 않습니다. 자세한 정보는 비주얼 스타일을 사용하여 모형을 참고하십시오.

배경

비주얼 스타일이 2D 와이어프레임으로 설정되지 않은 모형 뷰의 경우 선택한 뷰에 적용된 배경 재지정(솔리드, 그라데이션, 이미지 또는 일영 및 천공)을 지정합니다. 배경 대화상자를 엽니다.

라이브 단면

모형 뷰에 대해서만 뷰가 복원될 때 적용된 라이브 단면을 표시합니다. 라이브 단면에 대한 자세한 정보는 SECTIONPLANE을 참고하십시오.

애니메이션

다음 특성은 특성 리스트의 애니메이션 섹션에 있는 뷰에 대해 사용할 수 있습니다.

뷰 유형

모형 및 배치 뷰에 대해 명명된 뷰에 지정된 뷰 유형을 표시합니다.

전환 유형

모형 및 배치 뷰에 대해 명명된 뷰에 지정된 전환 유형 및 뷰를 재생할 때 사용되는 전환 유형을 표시합니다.

전환 시간

모형 및 배치 뷰의 경우, 명명된 뷰에 지정되어 해당 뷰를 재생할 때 사용되는 전환의 시간 길이를 표시합니다.

이동

모형 뷰의 경우에 한하여, Cinematic 뷰 유형으로 지정된 명명된 뷰에 지정된 이동을 표시합니다.

재생 시간

모형 및 배치 뷰의 경우, 애니메이션을 재생하는 데 걸리는 시간을 표시합니다.

거리

모형 뷰에 대해서만 Cinematic 뷰 유형에 사용되는 거리를 표시합니다.

위쪽 거리

모형 뷰에 대해서만 카메라가 위쪽으로 이동할 수 있는 거리를 표시합니다. 크레인 업 이동 유형에 적용됩니다.

아래쪽 거리

모형 뷰에 대해서만 카메라가 아래쪽으로 이동할 수 있는 거리를 표시합니다. 크레인 다운 이동 유형에 적용됩니다.

앞쪽 거리

모형 뷰에 대해서만 카메라가 앞쪽으로 이동할 수 있는 거리를 표시합니다. 크레인 다운 이동 유형에 적용됩니다.

뒤쪽 거리

모형 뷰에 대해서만 카메라가 뒤쪽으로 이동할 수 있는 거리를 표시합니다. 크레인 업 이동 유형에 적용됩니다.

왼쪽/오른쪽 각도

모형 뷰에 대해서만 Z축 주위로 회전하는 양을 표시합니다. 둘러보기 및 궤도 이동 유형에 적용됩니다.

위쪽/아래쪽 각도

모형 뷰에 대해서만 XY 평면 주위로 회전하는 양을 표시합니다. 둘러보기 및 궤도 이동 유형에 적용됩니다.

왼쪽/오른쪽 거리(초점이동)

배치 뷰에 대해서만 카메라가 왼쪽 및 오른쪽으로 초점이동할 수 있는 거리를 표시합니다. 초점이동 + 줌 이동 유형에 적용됩니다.

위쪽/아래쪽 거리(초점이동)

배치 뷰에 대해서만 카메라가 위쪽 및 아래쪽으로 초점이동할 수 있는 거리를 표시합니다. 초점이동 + 줌 이동 유형에 적용됩니다.

확대/축소 비율

배치 뷰에 대해서만 카메라가 확대 및 축소할 수 있는 비율을 표시합니다. 초점이동 + 줌 이동 유형에 적용됩니다.

현재 위치

모형 및 배치 뷰에 대해 카메라의 현재 위치를 표시합니다.

항상 피벗점 확인

모형 뷰에 대해서만 뷰를 관심 영역 중심에 고정할지 여부를 표시합니다. 추적 및 크레인 이동 유형에 적용됩니다.

뷰

다음 뷰 특성은 특성 리스트의 뷰 섹션에 있는 뷰에 사용 가능합니다.

카메라 X

현재 및 모형 뷰에 대해서만 뷰 카메라의 X 좌표를 표시합니다.

카메라 Y

현재 및 모형 뷰에 대해서만 뷰 카메라의 Y 좌표를 표시합니다.

카메라 Z

현재 및 모형 뷰에 대해서만 뷰 카메라의 Z 좌표를 표시합니다.

표적 X

현재 및 모형 뷰에 대해서만 뷰 표적의 X 좌표를 표시합니다.

표적 Y

현재 및 모형 뷰에 대해서만 뷰 표적의 Y 좌표를 표시합니다.

표적 Z

현재 및 모형 뷰에 대해서만 뷰 표적의 Z 좌표를 표시합니다.

흔들림 각도

뷰의 현재 흔들림 각도를 지정합니다.

높이

뷰의 높이를 지정합니다.

폭

뷰의 폭을 지정합니다.

투시도

현재 및 모형 뷰에 대해서 투시도를 켜는지 끄는지 여부를 지정합니다.

렌즈 길이(mm)

배치를 제외한 모든 뷰에 대해서 렌즈 길이를 밀리미터 단위로 지정합니다. 이 값을 변경하면 뷰 필드 설정이 따라서 변경됩니다.

뷰 필드

배치를 제외한 모든 뷰에 대해서 현재 각도 단위로 수평 뷰 필드를 지정합니다. 이 값을 변경하면 렌즈 길이 설정이 따라서 변경합니다.

자르기

배치를 제외한 모든 뷰에 대해서 다음 자르기 특성은 특성 리스트의 자르기 섹션에 있는 뷰에 사용할 수 있습니다.

전면

뷰에 전면 자르기를 사용할 수 있는 경우 전면 자르기 평면의 간격띄우기 값을 지정합니다.

뒷면

뷰에 뒷면 자르기를 사용할 수 있는 경우 뒷면 자르기 평면의 간격띄우기 값을 지정합니다.

자르기

자르기 옵션을 설정합니다. 끄기, 앞면 켜기, 뒷면 켜기 또는 앞면 및 뒷면 켜기를 선택할 수 있습니다.

현재로 설정

선택한 뷰를 복원합니다.

새로 만들기

새 뷰/샷 특성 대화상자를 표시합니다.

도면층 업데이트

선택한 뷰와 함께 저장된 도면층 정보를 현재 모형 공간 또는 배치 뷰포트에서의 도면층 가시성과 일치하도록 업데이트합니다.

경계 편집

도면 영역의 나머지는 색상을 연하게 표시하여 명명된 뷰의 경계가 보이도록 선택한 뷰를 표시합니다.

삭제

선택한 뷰를 삭제합니다.


새 뷰/샷 특성 대화상자 (요약 참조)

뷰 관리자
VIEW
뷰 특성 탭
명령 > V 명령 > VIEW >
새 뷰/샷 특성 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 뷰 탭 [image] 뷰 패널 [image] 명명된 뷰현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 뷰 [image] 명명된 뷰현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 뷰
명령 입력: view

명명된 뷰를 작성합니다.

뷰 이름

뷰 이름을 지정합니다.

뷰 범주

명명된 뷰에 범주를 지정합니다. 리스트에서 뷰 범주를 선택하거나 새 범주를 입력하거나 또는 이 옵션을 비워둡니다.

뷰 유형

명명된 뷰의 뷰 유형을 지정합니다. 영화, 스틸 또는 기록된 보행시선 중에서 선택할 수 있습니다. 기록된 보행시선은 모형 공간 뷰에만 사용할 수 있습니다.

뷰 특성 탭

뷰 특성 탭의 설정을 사용하여 표시할 도면 영역을 정의하고, 뷰 객체의 시각적 모양 및 명명된 뷰에 지정되는 배경을 조정할 수 있습니다.

샷 특성 탭

샷 특성 탭의 설정을 사용하여 ShowMotion으로 뷰를 재생할 때 뷰에 사용할 전환과 동작을 정의할 수 있습니다.


뷰 특성 탭 (요약 참조)

새 뷰/샷 특성 대화상자
새 뷰/샷 특성 대화상자
샷 특성 탭
명령 > V 명령 > VIEW > 새 뷰/샷 특성 대화상자 >
뷰 특성 탭
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

표시할 도면 영역을 정의하고, 뷰의 객체에 대한 시각적 모양 및 명명된 뷰에 지정될 배경을 조정합니다.

경계

도면에서 명명된 뷰에 지정되는 영역을 정의합니다.

현재 화면표시

현재 화면표시를 새 뷰로 사용합니다.

윈도우 정의

도면 영역에서 두 개의 반대 구석을 지정하여 정의된 윈도우를 새 뷰로 사용합니다.

뷰 윈도우 정의 버튼

좌표 입력 장치를 사용하여 새 뷰 윈도우의 반대 구석들을 정의할 수 있도록 새 뷰 및 뷰 관리자 대화상자를 잠시 닫습니다.

설정

설정을 명명된 뷰와 함께 저장하는 옵션을 제공합니다.

뷰와 함께 도면층 스냅샷 저장

현재 도면층 가시성 설정을 새로 명명된 뷰와 함께 저장합니다.

UCS

모형 및 배치 뷰에 대해서 새 뷰와 함께 저장할 UCS를 지정합니다.

라이브 단면

모형 뷰에 대해서만, 뷰가 복원될 때 적용된 라이브 단면을 지정합니다.

비주얼 스타일

모형 뷰에 대해서만, 뷰와 함께 저장할 비주얼 스타일을 지정합니다. 비주얼 스타일에 대한 자세한 정보는 비주얼 스타일을 사용하여 모형를 참고하십시오.

배경

3D 비주얼 스타일이 적용되거나 뷰가 렌더링될 경우 명명된 뷰에 대한 배경 모양을 조정합니다.

배경 유형

비주얼 스타일이 2D 와이어프레임으로 설정되지 않은 모형 뷰의 경우 선택한 뷰에 적용된 배경 유형(솔리드, 그라데이션, 이미지 또는 일영 및 천공)을 지정합니다. 배경 대화상자 또는 일영 및 천공 배경 조정 대화상자를 엽니다.

주일영 및 천공 옵션은 LIGHTINGUNITS 시스템 변수를 값 0으로 설정하지 않은 경우에만 사용할 수 있습니다.
일영 특성을 뷰와 함께 저장

일영 및 천공 데이터를 명명된 뷰와 함께 저장할지 여부를 지정합니다. 이 옵션은 배경 유형으로 일영 및 천공을 선택할 때 자동으로 선택됩니다. 일영 및 천공이 아닌 배경 유형을 사용할 경우 일영 및 천공 데이터를 명명된 뷰로 저장하는 것은 선택 사항입니다.

현재 재지정

(정의되어 있는 경우) 현재 재지정 유형을 표시합니다.

미리보기 상자

현재 배경(정의되어 있는 경우)을 표시합니다.

[...] 버튼

기본 배경 재지정 옵션이 선택되어 있는 경우 배경 대화상자를 표시하여 현재 배경 선택을 변경할 수 있습니다.


샷 특성 탭 (요약 참조)

뷰 특성 탭
새 뷰/샷 특성 대화상자
배경 대화상자
명령 > V 명령 > VIEW > 새 뷰/샷 특성 대화상자 >
샷 특성 탭
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

ShowMotion으로 뷰를 재생할 때 뷰에 사용할 전환 및 동작을 정의합니다.

전환

뷰를 재생할 때 사용할 전환을 정의합니다.

전환 유형

뷰를 재생할 때 사용할 전환 유형을 정의합니다.

전환 시간

전환의 시간 길이를 설정합니다.

동작

뷰를 재생할 때 사용할 동작을 정의합니다.

이동

명명된 뷰에 Cinematic 뷰 유형이 지정되는 경우 명명된 뷰에 사용할 이동 유형을 설정합니다. 다음과 같은 이동 유형을 사용할 수 있습니다.

모형 공간 뷰

  • 줌 확대
  • 줌 축소
  • 왼쪽으로 추적
  • 오른쪽으로 추적
  • 상승
  • 하강
  • 둘러보기
  • 궤도

배치 뷰

  • 초점이동 + 줌
재생 시간

애니메이션을 재생하는 데 걸리는 시간 길이를 설정합니다.

거리

명명된 뷰에 Cinematic 뷰 유형이 지정되는 경우 동작을 완료하는 데 걸리는 거리를 설정합니다.

위쪽 거리

카메라가 위쪽으로 이동할 수 있는 거리를 설정합니다. 크레인 업 이동 유형에 적용됩니다.

아래쪽 거리

카메라가 아래쪽으로 이동할 수 있는 거리를 설정합니다. 크레인 다운 이동 유형에 적용됩니다.

앞쪽 거리

카메라가 앞쪽으로 이동할 수 있는 거리를 설정합니다. 크레인 다운 이동 유형에 적용됩니다.

뒤쪽 거리

카메라가 뒤쪽으로 이동할 수 있는 거리를 설정합니다. 크레인 업 이동 유형에 적용됩니다.

왼쪽/오른쪽 각도

카메라가 Z축 주위로 회전할 수 있는 양을 설정합니다. 둘러보기 및 궤도 이동 유형에 적용됩니다.

위쪽/아래쪽 각도

카메라가 XY 평면 주위로 회전할 수 있는 양을 설정합니다. 둘러보기 및 궤도 이동 유형에 적용됩니다.

왼쪽/오른쪽 거리(초점이동)

카메라가 왼쪽 및 오른쪽으로 초점이동할 수 있는 거리를 설정합니다. 초점이동 + 줌 이동 유형에 적용됩니다.

위쪽/아래쪽 거리(초점이동)

카메라가 위쪽 및 아래쪽으로 초점이동할 수 있는 거리를 설정합니다. 초점이동 + 줌 이동 유형에 적용됩니다.

확대/축소 비율

카메라가 확대 및 축소할 수 있는 비율을 설정합니다. 초점이동 + 줌 이동 유형에 적용됩니다.

현재 위치

카메라의 현재 위치를 설정합니다.

항상 피벗점 확인

카메라를 관심 영역 중심에 고정합니다. 추적 및 크레인 이동 유형에 적용됩니다.

미리보기

명명된 뷰에 지정된 전환 및 동작을 미리 봅니다.

루프

명명된 뷰에 지정된 전환 및 동작을 계속 재생합니다.


배경 대화상자 (요약 참조)

샷 특성 탭
VIEW
일영 및 천공 배경 조정 대화상자
명령 > V 명령 > VIEW >
배경 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
명령 입력: background

명명된 뷰에 대한 배경의 유형, 색상, 효과 및 위치를 정의합니다.

유형

명명된 뷰에 적용할 수 있는 배경 재지정(없음, 솔리드, 그라데이션, 이미지 또는 일영 및 천공)을 나열합니다.

솔리드

단색의 솔리드 배경을 선택합니다.

그라데이션

두 가지 또는 세 가지 색의 그라데이션 배경을 지정합니다. (3색 확인란을 선택하여 3색 그라데이션을 정의합니다.) 색상 배열을 클릭하여 색상을 선택합니다. 색상 선택 대화상자를 표시합니다.

이미지

배경에 비트맵 파일을 사용합니다.

일영 및 천공

배경에 적용할 일영 및 천공의 위치, 색상 및 특성을 지정할 수 있는 일영 및 천공 배경 조정 대화상자를 표시합니다.

솔리드 옵션

미리보기

선택한 색상을 표시합니다.

색상

색상 선택 대화상자를 엽니다.

그라데이션 옵션

새 그라데이션 배경의 설정을 지정합니다.

미리보기

그라데이션을 표시합니다.

3색

3가지 색상 그라데이션을 지정합니다. 선택하지 않은 경우 2색 그라데이션을 지정할 수 있습니다.

맨 위 색상

색상 선택 대화상자를 엽니다. 그라데이션의 맨 위 색상을 위한 색을 선택합니다.

중간 색상

색상 선택 대화상자를 엽니다. 그라데이션의 중간 색상을 위한 색을 선택합니다. 이 옵션은 3색 확인란이 선택된 경우에만 표시됩니다.

맨 아래 색상

색상 선택 대화상자를 엽니다. 그라데이션의 맨 아래 색상을 위한 색을 선택합니다.

회전

그라데이션 배경을 회전할 수 있는 각도를 지정합니다. 회전은 솔리드 또는 이미지 배경과 함께 사용할 수 없습니다. 문자 상자 또는 화살표를 사용하여 값을 설정합니다.

이미지 옵션

미리보기

선택한 이미지를 표시합니다.

파일 이름

이미지 파일의 이름과 경로를 표시합니다.

찾아보기

파일 선택 대화상자를 표시합니다. 이미지 파일을 선택하고 열기를 클릭합니다.

이미지 조정

배경 이미지 조정 대화상자를 표시합니다.


일영 및 천공 배경 조정 대화상자 (요약 참조)

배경 대화상자
VIEW
배경 이미지 조정 대화상자
명령 > V 명령 > VIEW >
일영 및 천공 배경 조정 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 뷰 탭 [image] 뷰 패널 [image] 명명된 뷰현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 뷰 [image] 명명된 뷰현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 뷰
명령 입력: view

뷰에 적용할 일영 및 천공의 위치, 색상 및 효과를 정의합나디. 포토메트릭 라이트 워크플로우에서만 사용할 수 있습니다(LIGHTINGUNITS = 1 또는 2).

미리보기

현재 뷰에 대한 현재 일영 및 천공 설정의 결과를 표시합니다.

일반

일영의 일반 특성을 설정합니다.

상태

일영을 켜고 끕니다. 도면에서 라이트가 작동 가능하지 않은 경우 이 설정은 효과가 없습니다.

광도 비율

일영의 광도 또는 밝기를 설정합니다. 범위는 0(라이트 없음)부터 최대값까지입니다. 숫자가 높아질수록 라이트가 더 밝습니다.

색상

라이트의 색상을 조정합니다. 색상 이름 또는 번호를 입력하거나 색상 선택을 클릭하여 색상 선택 대화상자를 엽니다.

그림자

일영의 그림자 표시 및 계산을 켜고 끕니다. 그림자를 끄면 성능이 향상됩니다.

천공 특성

천공 일반 특성은 다음과 같습니다.

상태

천공 조명이 렌더 시에 계산될지 여부를 결정합니다. 이는 뷰포트 조명 또는 배경에 영향을 미치지 않습니다. 그러면 천공을 렌더링을 위해 수집된 광원으로 사용할 수 있습니다. 이것은 배경을 조정하지 않습니다. 값은 천공 끄기, 천공 배경, 천공 배경 및 조명입니다. 기본값은 [천공 끄기]입니다.

광도 비율

태양광의 효과를 확대하는 방식을 제공합니다. 값은 0.0 - MAX입니다. [1.0] 이 기본값입니다.

옅은 안개

대기의 분산 효과 정도를 결정합니다. 값은 0.0 - 15.0입니다. [0.0] 이 기본값입니다.

수평

이 특성 범주는 지반 평면의 모양 및 위치와 관련됩니다.

높이

표준 0 에 대한 지반 평면의 절대 위치를 결정합니다. 이 매개변수는 표준 공간 길이를 나타내며 현재 길이 단위의 형식이어야 합니다. 값은 +- MAX입니다. [0.0] 이 기본값입니다.

흐림

지반 평면과 천공 간의 흐림 정도를 결정합니다. 값은 0 - 10입니다. [0.1] 이 기본값입니다.

지면 색상

지반 평면의 색상을 결정합니다. 드롭 다운 리스트에서 색상을 선택하거나 색상 선택 대화상자를 선택하여 색상을 선택합니다.

고급

이 특성 범주는 다양한 예술적 효과와 관련됩니다.

야간 색상

야간 천공의 색상을 지정합니다. 드롭 다운 리스트에서 색상을 선택하거나 색상 선택 대화상자를 선택하여 색상을 선택합니다.

공중 투시

공중 투시의 적용 여부를 지정합니다. 값은 켜기/끄기입니다. [끄기]가 기본값입니다.

가시성 거리

10% 옅은 안개 폐색이 발생하는 거리를 지정합니다. 값은 0.0 - MAX입니다. [10000.0] 이 기본값입니다.

일영 디스크 모양

이 특성 범주는 배경에만 관련됩니다. 일영 디스크의 모양을 조정합니다.

디스크 축척

일영 디스크의 축척을 지정합니다(1.0 = 현재 크기).

적열 광도

일영 빛의 광도를 지정합니다. 값은 0.0 - 25.0입니다. [1.0] 이 기본값입니다.

디스크 광도

일영 디스크의 광도를 지정합니다. 값은 0.0 - 25.0입니다. [1.0] 이 기본값입니다.

일영 각도 계산기

일영의 각도를 설정합니다.

날짜

현재 날짜 설정을 표시합니다.

시간

현재 시간 설정을 표시합니다.

일광 절약

일광 절약 시간에 대한 현재 설정을 표시합니다.

방위각

정북에서 시계 방향으로 수평선을 따라 일영의 각도인 방위각을 표시합니다. 이 설정은 읽기 전용입니다.

고도

수평선에 수직인 일영의 각도인 고도를 표시합니다. 최대값이 90도나 바로 머리 위입니다. 이 설정은 읽기 전용입니다.

원본 벡터

일영의 방향인 원본 벡터의 좌표를 표시합니다. 이 설정은 읽기 전용입니다.

렌더된 그림자 상세 정보

그림자의 특성을 지정합니다.

유형

그림자 유형에 대한 설정을 표시합니다. 이 설정은 포토메트릭 워크플로우에서만 부드러운(영역)입니다. 이 설정은 그림자 표시가 꺼져 있으면 읽기 전용입니다.

샘플

태양 디스크에서 수집할 샘플 수를 지정합니다. 값은 0 - 1000입니다. 기본값은 [8]입니다. 이 설정은 그림자 표시가 꺼져 있을 때에는 읽기 전용입니다.

부드러움

그림자 모서리의 모양에 대한 설정을 표시합니다. 이 설정은 그림자 표시가 꺼져 있을 때에는 읽기 전용입니다.

지리적 위치

현재 지리적 위치 설정을 표시합니다. 이 정보는 읽기 전용입니다. 도시가 위도 및 경도와 함께 저장되어 있지 않은 경우 해당 도시는 리스트에 나타나지 않습니다.

지리적 위치 편집 버튼을 사용하여 지리적 위치 대화상자를 열 수 있습니다.


배경 이미지 조정 대화상자 (요약 참조)

일영 및 천공 배경 조정 대화상자
VIEW
-VIEW
명령 > V 명령 > VIEW >
배경 이미지 조정 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 뷰 탭 [image] 뷰 패널 [image] 명명된 뷰현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 뷰 [image] 명명된 뷰현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 뷰
명령 입력: view

모형 공간 명명된 뷰에 적용된 배경 이미지를 위한 옵션을 조정합니다.

이미지 위치

명명된 뷰의 이미지 위치를 결정합니다.

다음 중 하나를 선택합니다.

  • 중심 이미지의 종횡비 또는 축척을 변경하지 않고 이미지를 중심에 배치합니다.
  • 신축 이미지를 중심에 배치하고 X 축과 Y 축을 따라 신축(축척)하여 이미지가 전체 뷰에 채워지도록 합니다. 배경 이미지를 플롯할 경우 이미지 위치를 신축으로 설정합니다.
  • 배열 이미지를 뷰의 맨 위 왼쪽 구석에 배치하고 필요한 만큼 반복하여 연관된 뷰포트의 공간을 채우도록 합니다. 이미지의 종횡비 및 축척은 유지됩니다.
간격띄우기

이미지 간격 띄우기 컨트롤을 지정합니다(신축이 이미지 위치로 선택된 경우 사용할 수 없음).

X 축 또는 Y 축에서 간격띄우기 값의 범위는 −2000 에서 +2000 사이입니다. 슬라이더를 끌어 값을 조정합니다.

축척

이미지 축척을 지정합니다(신축이 이미지 위치로 선택된 경우 사용할 수 없음).

X 축 또는 Y 축에서 축척 값의 범위는 −0.1 에서 10 사이입니다. 슬라이더를 끌어 값을 조정합니다.

수직 위치 슬라이더

간격띄우기 옵션이 선택되면 이미지를 수직으로 간격띄우기합니다(Y 간격띄우기). 축척이 선택되면 이미지의 Y 축척을 조정합니다.

수평 위치 슬라이더

간격띄우기 옵션이 선택되면 이미지를 수평으로 간격띄우기합니다(X 간격띄우기). 축척이 선택되면 이미지의 X 축척을 조정합니다.

재설정

간격띄우기 또는 축척 설정을 해당 기본값으로 재설정합니다.

축척 시 종횡비 유지

X 및 Y 축을 함께 잠급니다. 양쪽 슬라이더가 적절하게 이동합니다.

배열을 선택하고 간격띄우기를 변경하여 비트맵 직사각형이 투영 직사각형의 바깥쪽에 표시되도록 하면, 뷰를 표시할 때 비트맵이 도면 영역 내의 중심에 배치되지 않습니다. (배열이 진행되는 동안 간격띄우기는 절대 위치가 아닌 변위로 사용됩니다.) 비트맵이 투영 직사각형의 외부에 표시되는 경우 뷰에는 표시되지 않습니다.


-VIEW (요약 참조)

배경 이미지 조정 대화상자
VIEW
VIEWGO
명령 > V 명령 > VIEW >
-VIEW
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

명령 프롬프트에서 -view를 입력하면 다음 프롬프트가 표시됩니다.

옵션 입력 [?/삭제/직교/복원/저장/설정(E)/윈도우]:

?—뷰 나열

도면의 명명된 뷰 및 카메라를 나열합니다.

나열할 뷰 이름 입력 <*>: 와일드 카드 문자를 입력하거나 Enter 키를 누릅니다.

리스트는 지정한 각 뷰의 이름과 뷰가 정의된 공간을 포함합니다. M은 모형 공간을 P는 도면 공간을 가리킵니다.

삭제

하나 이상의 명명된 뷰를 삭제합니다.

삭제할 뷰 이름 입력: 이름을 입력하거나 쉼표로 각 이름을 구분하여 이름 리스트를 입력합니다.

직교

현재 뷰포트에 지정할 미리 정의된 직교 뷰를 복원합니다.

옵션 입력 [평면도(T)/저면도(B)/정면도(F)/배면도(BA)/좌측면도(L)/우측면도(R)] <평면도>: 옵션을 입력하거나 Enter 키를 누릅니다.

지정한 직교 뷰의 뷰 방향은 UCSBASE 시스템 변수를 기준으로 하며, 기본값은 표준 좌표계로 설정되어 있습니다. 직교 뷰 중 하나가 복원될 때 프로그램은 현재 뷰포트의 범위를 줌합니다.

복원

현재 뷰포트에 지정할 뷰를 복원합니다. 뷰에 UCS 설정이 저장된 경우에는 이 설정도 복원됩니다.

복원할 뷰 이름 입력: 이름을 입력합니다.

저장된 뷰의 중심점과 배율도 복원됩니다. 도면 공간에서 작업하는 동안 모형 공간 뷰를 복원할 경우 해당 뷰를 복원할 뷰포트를 선택하라는 프롬프트가 표시됩니다.

모형 공간 뷰 복원

뷰에 대한 뷰포트 선택: 뷰포트를 선택합니다.

뷰포트의 경계를 클릭하여 뷰포트를 선택합니다. 선택하는 뷰포트는 켜져 있고 활성화되어 있어야 합니다. 프로그램은 모형 공간으로 전환하고 선택한 뷰포트의 뷰를 복원합니다.

배치 탭의 모형 공간에서 작업하는 동안 도면 공간 뷰를 복원할 경우 프로그램은 도면 공간으로 전환하고 뷰를 복원합니다. 모형 탭에서 작업 중인 경우 도면 공간 뷰를 복원할 수 없습니다.

저장

사용자가 제공하는 이름을 사용하여 현재 뷰포트의 화면표시를 저장합니다.

저장할 뷰 이름 입력: 이름을 입력합니다.

뷰를 저장하면 UCSVIEW 시스템 변수의 현재 값이 표시됩니다. 설정을 변경하고 이 옵션을 켜거나 끄려면 VIEW의 UCS 옵션을 사용합니다.

설정

VIEW 명령에 다양한 설정을 지정합니다.

옵션 입력 [배경(B)/범주(C)/도면층 스냅샵(L)/라이브 단면(S)/Ucs(U)/비주얼 스타일(V]:

배경

뷰에 배경을 지정합니다. 배경은 3D 비주얼 스타일에서만 볼 수 있습니다.

배경을 편집할 뷰 이름 또는 [?] 입력:

배경을 업데이트할 뷰를 지정하거나 ?를 입력하여 도면의 전체 카메라 및 뷰 리스트를 표시합니다.

나열할 뷰 이름 입력 <*>:

카메라 또는 뷰의 이름을 입력하면 다음 프롬프트가 표시됩니다.

배경 유형 지정 [색상(C)/그라데이션(G)/이미지(I)/일영&천공(S)/없음(N)]<없음>:

입력한 옵션에 따라 배경 대화상자 또는 일영 및 천공 배경 조정 대화상자가 표시됩니다.

범주

명명된 뷰에 범주를 지정합니다. 명명된 뷰는 시트 세트 관리자의 뷰 리스트 탭에 범주별로 표시됩니다.

도면층 스냅샷

현재 도면층 가시성 설정을 새로 명명된 뷰와 함께 저장합니다.

라이브 단면

모형 뷰에 대해서만, 뷰가 복원될 때 적용된 라이브 단면을 지정합니다.

UCS

뷰가 저장될 때 현재 UCS 및 고도 설정이 저장될지 여부를 결정합니다. UCSVIEW 시스템 변수를 설정합니다.

비주얼 스타일

뷰에 대한 비주얼 스타일을 설정하거나 업데이트합니다. 비주얼 스타일을 입력하거나 *를 입력하여 비주얼 스타일 없음을 지정하거나 또는 ?를 입력하여 도면의 모든 비주얼 스타일을 나열합니다.

윈도우

현재 화면표시 부분을 뷰로 저장합니다.

저장할 뷰 이름 입력: 이름을 입력합니다.

첫 번째 구석 지정:

반대 구석 지정:

윈도우의 모양이 뷰를 복원 중인 뷰포트의 모양과 다를 수 있기 때문에 이런 뷰를 복원하면 지정한 윈도우 바깥의 객체가 표시될 수 있습니다. 그러나 뷰를 플로팅할 때는 뷰포트의 전체 화면표시가 아니라 윈도우 내부의 객체만이 플롯됩니다.


VIEWGO (요약 참조)

-VIEW
VIEWGO
VIEWPLAY
명령 > V 명령 >
VIEWGO
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

명명된 뷰를 복구합니다

명령 입력: viewgo

이동할 뷰 이름 입력: 도면에 저장된 명명된 뷰의 이름을 입력합니다.

현재 뷰포트에 지정할 뷰를 복원합니다. 도면층 상태, UCS, 라이브 단면, 비주얼 스타일 또는 배경 설정을 뷰와 함께 저장한 경우, 그 설정도 복원됩니다.


VIEWPLAY (요약 참조)

VIEWGO
VIEWPLAY
VIEWPLOTDETAILS
명령 > V 명령 >
VIEWPLAY
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

명명된 뷰에 연관된 애니메이션을 재생합니다.

명령 입력: viewplay

재생할 뷰 이름 입력: 도면에 저장된 명명된 뷰의 이름을 입력합니다.

입력한 명명된 뷰에 연관된 애니메이션을 재생합니다. 입력한 이름이 도면의 뷰와 일치하지 않거나 해당 뷰에 애니메이션 특성이 지정되어 있지 않은 경우 명령이 종료됩니다.


VIEWPLOTDETAILS (요약 참조)

VIEWPLAY
VIEWPLOTDETAILS
플롯 및 게시 상세 정보 대화상자
명령 > V 명령 >
VIEWPLOTDETAILS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

완료된 플롯 및 게시 작업에 관한 정보를 표시합니다.

액세스 방법

버튼

리본: 출력 탭 [image] 플롯 패널 [image] 상세 정보 보기현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 파일 [image] 플롯 및 게시 상세 정보 보기현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: viewplotdetails

요약

완료된 모든 플롯 및 게시 작업에 대한 상세 정보를 보거나 발생한 오류만 볼 수 있습니다. 또한 대화상자에 표시된 정보를 클립보드에 복사할 수 있습니다.

플롯 및 게시 상세 정보 대화상자가 표시됩니다.


플롯 및 게시 상세 정보 대화상자 (요약 참조)

VIEWPLOTDETAILS
VIEWPLOTDETAILS
플롯 및 게시 상태막대 아이콘 바로 가기 메뉴
명령 > V 명령 > VIEWPLOTDETAILS >
플롯 및 게시 상세 정보 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 출력 탭 [image] 플롯 패널 [image] 상세 정보 보기현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 파일 [image] 플롯 및 게시 상세 정보 보기현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: viewplotdetails

현재 세션에서 완료된 플로팅 및 게시 작업에 대한 정보를 표시합니다. 완료된 모든 플롯 및 게시 작업 또는 발생한 오류에 대한 정보를 볼 수 있습니다. 또한 대화상자에 표시된 정보를 클립보드에 복사할 수 있습니다.

또한 플롯 및 게시 상세 정보는 플롯 및 게시 상태막대 아이콘 바로 가기 메뉴를 통해 사용할 수 있습니다.

뷰

표시되는 정보를 지정합니다. 또한 상세 정보 영역을 마우스 오른쪽 버튼으로 클릭하고 오류만 보기 또는 전체 보기를 클릭하여 설정을 변경할 수 있습니다.

전체

완료된 모든 플롯 및 게시 작업과 이러한 작업 내의 시트에 대한 정보를 표시합니다.

오류

작업을 플롯 또는 게시했을 때 발생한 오류를 나열합니다.

클립보드로 복사

플롯 및 게시 상세 정보 대화상자에서 강조표시된 모든 문자를 클립보드에 복사합니다. 그런 다음 이 문자를 텍스트 파일 또는 다른 위치에 붙여넣을 수 있습니다.

상세 정보 영역

완료된 플롯 및 게시 작업의 상세 정보를 나열합니다. 각 작업 및 시트에 대해 상세 정보 영역은 다음 정보를 제공합니다.

  • 작업 및 시트 이름
  • 파일에 플롯된 작업의 경로(해당되는 경우)
  • 작업 완료 상태와 함께 오류 또는 경고의 발생 여부
  • 시작 및 완료된 날짜 및 시간
  • 작업의 총 시트 및 플롯된 총 시트 수
  • 발생한 오류 및 경고 수
  • 발생한 오류 또는 경고에 대한 상세 정보


플롯 및 게시 상태막대 아이콘 바로 가기 메뉴 (요약 참조)

플롯 및 게시 상세 정보 대화상자
VIEWPLOTDETAILS
VIEWRES
명령 > V 명령 > VIEWPLOTDETAILS >
플롯 및 게시 상태막대 아이콘 바로 가기 메뉴
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

배경 플로팅이 사용되는 경우, 현재 플롯 중인 시트를 취소하고, 전체 플롯 또는 게시 작업을 취소하고, 플롯 및 게시 상세 정보 대화상자를 보고, 최근에 작성된 DWF™(Design Web Format) 파일을 볼 수 있는 옵션을 제공합니다. 상태막대의 오른쪽에 있는 트레이에서 플롯 및 게시 아이콘을 마우스 오른쪽 버튼으로 클릭합니다. 이 아이콘은 다음 테이블에 설명되어 있습니다.

동영상 아이콘은 플롯 또는 게시 작업이 현재 배경에서 처리되고 있음을 나타냅니다.

플로팅 상세 정보 보고서를 사용할 수 있습니다. 발생된 오류 및 경고가 없습니다.

플로팅 상세 정보 보고서를 사용할 수 있습니다. 오류 및 경고가 발생했습니다.

시트 취소

현재 플롯되고 있는 시트를 취소합니다.

전체 작업 취소

전체 플롯 또는 게시 작업을 취소합니다.

플롯 및 게시 상세 정보 보기

플롯 및 게시 상세 정보 대화상자를 표시합니다.

<filename>.dwf 보기

가장 최근에 작성된 DWF 파일을 엽니다.

풍선 도움말 사용

플롯 및 게시한 작업의 상태에 대한 풍선 도움말을 켭니다.


VIEWRES (요약 참조)

플롯 및 게시 상태막대 아이콘 바로 가기 메뉴
VIEWRES
VISUALSTYLES
명령 > V 명령 >
VIEWRES
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

현재 뷰포트에 있는 객체의 해상도를 설정합니다.

명령 입력: viewres

고속 줌을 원하십니까 [예(Y)/아니오(N)] <Y>: Enter 키를 누릅니다.(고속 줌은 더 이상 이 명령에 대한 작동 옵션이 아니며 스크립트 호환성을 위해서만 유지됩니다.)

원 줌 퍼센트(1 - 20000) 입력 <현재>: 1에서 20,000 사이에서 하나의 정수를 입력하거나 Enter 키를 누릅니다.

모형이 재생성됩니다.

VIEWRES는 짧은 벡터를 사용하여 원, 호, 스플라인 및 호를 이루는 폴리선의 모양을 조정합니다. 벡터의 수가 클수록 원이나 호의 모양이 더 부드러워집니다. 예를 들면, 작은 원을 작성한 다음 줌 확대하면 원의 모양이 다각형처럼 보일 수도 있습니다. VIEWRES를 사용하여 줌 퍼센트를 높이고 도면을 재생성하면 원의 모양이 업데이트되고 부드러워집니다. 줌 퍼센트를 낮추면 반대 효과를 가져옵니다.

주VIEWRES의 줌 퍼센트를 높이면 도면을 재생성하는 데 시간이 더 오래 걸릴 수 있습니다.

도면 공간 배치를 처음으로 현재 배치로 만들고 이 배치에서 기본 뷰포트를 작성하는 경우 이 초기 뷰포트의 뷰 해상도는 모형 탭 뷰포트의 뷰 해상도와 같습니다.

VIEWRES 설정은 도면에 저장됩니다. 새 도면의 기본값을 변경하려면 새 도면의 기준이 되는 템플릿 파일에 VIEWRES 설정을 지정하는 것을 고려해 보십시오.


VISUALSTYLES (요약 참조)

VIEWRES
VISUALSTYLES
비주얼 스타일 관리자
명령 > V 명령 >
VISUALSTYLES
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

비주얼 스타일을 작성하고 수정한 다음 비주얼 스타일을 뷰포트에 적용합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 뷰 패널 [image] 비주얼 스타일
메뉴: 도구 [image] 팔레트 [image] 비주얼 스타일현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: visualstyles

요약

비주얼 스타일 관리자가 표시됩니다.

명령 프롬프트에서 -visualstyles를 입력하면 옵션이 표시됩니다.

비주얼 스타일은 사용자화 가능한 설정 집합으로, 현재 뷰포트에 있는 3D 솔리드와 표면의 모서리, 음영, 배경 및 그림자 표시를 조정합니다.

주스크립트에서 VISUALSTYLES 명령은 비주얼 스타일 관리자를 자동으로 억제하지 않습니다. 명령 프롬프트를 표시하려면 -visualstyles를 사용해야 합니다.


비주얼 스타일 관리자 (요약 참조)

VISUALSTYLES
VISUALSTYLES
새 비주얼 스타일 작성 및 이름과 설명 편집 대화상자
명령 > V 명령 > VISUALSTYLES >
비주얼 스타일 관리자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

액세스 방법

버튼

리본: 렌더 탭 [image] 비주얼 스타일 패널 [image] [image] [image] 비주얼 스타일 관리자
메뉴: 도구 [image] 팔레트 [image] 비주얼 스타일현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: visualstyles

비주얼 스타일을 작성하고 수정합니다.

비주얼 스타일 관리자에는 도면에서 사용 가능한 비주얼 스타일의 샘플 이미지 패널 및 다음 특성 패널이 있습니다.

  • 면 설정
  • 환경 설정
  • 모서리 설정
주리본의 비주얼 스타일 패널에서 변경하면 임시 비주얼 스타일 *Current*가 작성되어 현재 뷰포트에 적용됩니다. 설정은 명명된 비주얼 스타일로 저장되지 않습니다.

도면에서 사용 가능한 비주얼 스타일

도면에서 사용 가능한 비주얼 스타일의 샘플 이미지를 표시합니다. 선택한 비주얼 스타일의 면, 환경 및 모서리 설정은 설정 패널에 표시됩니다.

선택한 비주얼 스타일은 노란색 경계를 표시합니다. 선택한 비주얼 스타일의 이름은 패널의 맨 아래에 표시됩니다.

샘플 이미지의 아이콘은 비주얼 스타일의 상태를 나타냅니다.

  • 가운데 맨 아래의 선택된 비주얼 스타일을 현재 뷰포트에 적용 버튼의 아이콘은 현재 뷰포트에 적용된 비주얼 스타일을 표시합니다.
  • 가운데 맨 아래에 있는 도면 아이콘은 현재 뷰포트가 아닌 현재 도면에서 사용 중인 비주얼 스타일을 나타냅니다.
  • 아래 오른쪽에 있는 제품 아이콘은 제품과 함께 제공된 기본 비주얼 스타일을 나타냅니다.

도구 스트립의 버튼

자주 사용하는 옵션에 버튼 액세스를 제공합니다.

새 비주얼 스타일 작성

이름이나 선택적 설명을 입력할 새 비주얼 스타일 작성 대화상자를 표시합니다. 새 샘플 이미지가 패널의 끝에 배치되고 선택됩니다.

선택한 비주얼 스타일을 현재 뷰포트에 적용

선택한 비주얼 스타일을 현재 뷰포트에 적용합니다.

선택한 비주얼 스타일을 도구 팔레트로 내보내기

선택한 비주얼 스타일에 대한 도구를 작성하고 활성 도구 팔레트에 배치합니다. 도구 팔레트 윈도우가 닫혀 있는 경우에는 도구 팔레트가 열리고 도구는 맨 위 팔레트에 배치됩니다.

선택한 비주얼 스타일 삭제

도면에서 비주얼 스타일을 제거합니다. 기본 비주얼 스타일 또는 사용 중인 것은 제거할 수 없습니다.

바로 가기 메뉴

도구 스트립의 버튼에서 사용할 수 있는 옵션뿐만 아니라 바로 가기 메뉴에서만 사용할 수 있는 다음의 추가 옵션에 대한 메뉴 액세스를 제공합니다. 바로 가기 메뉴에 액세스하려면 패널의 샘플 이미지를 마우스 오른쪽 버튼으로 클릭합니다.

전체 뷰포트에 적용

선택한 비주얼 스타일을 도면의 모든 뷰포트에 적용합니다.

설명 편집

설명을 추가하거나 기존 설명을 변경할 수 있는 설명 편집 대화상자를 표시합니다. 커서가 샘플 이미지 위로 움직일 때 툴팁에 설명이 표시됩니다.

복사

비주얼 스타일 샘플 이미지를 클립보드로 복사합니다. 도구 팔레트 윈도우에 붙여넣어 비주얼 스타일 도구를 작성하거나 사용 가능한 비주얼 스타일 패널에 붙여넣어 사본을 작성할 수 있습니다.

붙여넣기

비주얼 스타일 도구를 패널에 붙여 넣고 해당 비주얼 스타일을 도면에 추가하거나 비주얼 스타일의 사본을 사용 가능한 비주얼 스타일 패널에 붙여 넣습니다.

크기

샘플 이미지의 크기를 설정합니다. 전체 옵션은 하나의 이미지로 패널을 채웁니다.

기본값으로 재설정

기본 비주얼 스타일 중의 하나에 대해 원래 설정을 복원합니다.

면 설정

뷰포트에 있는 면의 모양을 조정합니다.

강조 광도 버튼

양수에서 음수로 또는 그 반대로 강조 광도의 값을 변경합니다.

불투명 버튼

양수에서 음수로 또는 그 반대로 불투명 값을 변경합니다.

면 스타일

면에서 음영처리를 정의합니다. (VSFACESTYLE 시스템 변수)

  • 기본값인 실제는 면이 현실에서 나타나는 모양에 가장 가깝습니다.
  • Gooch는 짙거나 옅은 색상 대신 따뜻하거나 차가운 색상을 사용하여 그림자가 나타날 수 있으며 실제 표시에서 보기 어려운 면을 더 잘 표시합니다.
  • 없음은 면 스타일을 적용하지 않습니다. 다른 면 설정은 사용할 수 없습니다.

이 면 스타일은 은선을 모두 제거한 상태로 모서리를 표시합니다.

조명이 있는 영역에는 난색을, 어두운 영역에는 한색을 사용하여 3D 표면 또는 솔리드의 상세 정보를 표시합니다. 이 면 스타일은 재료가 적용되지 않은 객체에만 표시됩니다.

조명 품질

현재 뷰포트에 있는 3D 솔리드 및 표면의 색상 보간법을 설정합니다(VSLIGHTINGQUALITY 시스템 변수).

  • 깎인 면 모양의 경우 면 처리를 선택합니다.
  • 기본 수준은 부드러움입니다. 일반적 품질의 부드러운 모양을 표시합니다.
  • 가장 부드러움을 선택하면 고품질의 부드러운 모양이 표시되지만, 이는 수동 성능 조정 대화상자에서 "픽셀당 조명" 하드웨어 효과 옵션이 설정되어 있는 경우에만 시각적으로 향상된 모양을 생성합니다.

이 설정은 리소스 사용량이 가장 적지만 곡선 면을 깎인면 근사치로 표시합니다.

이 기본 설정은 하드웨어 가속 없이 화면표시를 부드럽게 합니다.

이 설정으로 표시하려면 3DCONFIG 명령으로 수동 성능 조정 대화상자에서 픽셀당 조명 설정을 켜야 합니다.

강조 광도

재료가 적용되지 않은 면에서 강조의 크기를 조정합니다. (VSFACEHIGHLIGHT 시스템 변수)

불투명

뷰포트에 있는 면의 불투명 또는 투명도를 조정합니다. (VSFACEOPACITY 시스템 변수)

재료 및 색상

면의 재료 및 색상 표시를 조정합니다.

재료

재료와 텍스츄어를 표시할 것인지 조정합니다. (VSMATERIALMODE 시스템 변수)

면 색상 모드

면의 색상 표시를 조정합니다. (VSFACECOLORMODE 시스템 변수)

  • 일반. 면 색상 수정자를 적용하지 않습니다.
  • 단색. 지정한 한 가지 색의 음영으로 모형을 표시합니다.
  • 틴트. 면 색상의 색조 및 채도를 변경합니다.
  • 채도 없애기. 채도 구성요소를 30% 줄여서 색을 부드럽게 합니다.

사용되는 단색 색상은 VSMONOCOLOR 시스템 변수에 저장된 색상 값입니다.

틴트 색은 VSMONOCOLOR 시스템 변수에 저장된 색상 값의 색조 및 채도 설정에 따라 결정됩니다.

3D 솔리드 및 표면의 색상 채도는 30% 감소됩니다.

단색/틴트 색

면 색상 모드에 따라 단색 또는 틴트 색을 선택하는 색상 선택 대화상자를 표시합니다. 면 색상 모드가 일반 또는 채도 없애기로 설정된 경우 이 설정을 사용할 수 없습니다. (VSMONOCOLOR 시스템 변수)

환경 설정

그림자 및 배경을 조정합니다.

그림자

그림자의 표시를 조정합니다. 그림자 없음, 지면 그림자만 또는 전체 그림자 옵션이 있습니다. 그림자를 꺼서 성능을 향상시킵니다. (VSSHADOWS 시스템 변수)

주전체 그림자를 표시하려면 하드웨어 가속이 필요합니다. 형상 가속이 꺼져 있으면 전체 그림자를 표시할 수 없습니다. (이러한 설정에 액세스하려면 명령 프롬프트에 3dconfig를 입력합니다. 가변 성능 낮춤 및 성능 조정 대화상자에서 수동 조정을 클릭합니다.)
배경

배경이 뷰포트에 표시되는지 여부를 조정합니다. (VSBACKGROUNDS 시스템 변수)

모서리 설정

모서리 표시 방법을 조정합니다.

모서리 모드

모서리 표시를 깎인면 모서리, 등각선 또는 없음으로 설정합니다. (VSEDGES 시스템 변수)

색상

모서리의 색상을 설정할 수 있는 색상 선택 대화상자를 표시합니다. (VSEDGECOLOR 시스템 변수)

모서리 수정자

없음을 제외한 모든 모서리 모드에 적용하는 설정을 조정합니다.

돌출 버튼 및 설정

손으로 그린 효과를 나타내기 위해 선을 해당 교차점 너머로 연장합니다. 버튼은 돌출 효과를 켜거나 끕니다. 켜져 있는 경우 설정을 변경할 수 있습니다. (VSEDGEOVERHANG 시스템 변수)

지터 버튼 및 설정

선이 스케치된 것처럼 보이게 합니다. 설정에는 낮음, 중간 및 높음이 있으며 각 설정을 끌 수 있습니다. 버튼은 지터 효과를 켜거나 끕니다. 켜져 있는 경우 설정을 변경할 수 있습니다. (VSEDGEJITTER 시스템 변수)

각짐결정 각

부드러운 효과를 나타내기 위해 면 내의 깎인면 모서리가 표시되지 않는 각도를 설정합니다. VSEDGES 시스템 변수가 깎인면 모서리를 표시하도록 설정되어 있을 때 이 옵션을 사용할 수 있습니다. (VSEDGESMOOTH 시스템 변수)

Halo 간격 %

한 객체가 다른 객체에 의해 숨겨지는 표시될 격차의 크기를 지정합니다. 이 옵션은 개념 또는 3D 숨김 비주얼 스타일이나 이를 기준으로 하는 비주얼 스타일이 선택된 경우 사용할 수 있습니다. halo 간격이 0보다 크면 윤곽 모서리가 표시되지 않습니다. (VSHALOGAP 시스템 변수)

고속 외곽 모서리

외곽 모서리에 적용하는 설정을 조정합니다. 외곽 모서리는 와이어프레임 또는 투명 객체에 표시되지 않습니다. (VSSILHEDGES 시스템 변수)

가시적

외곽 모서리 표시를 조정합니다. (VSSILHEDGES 시스템 변수)

폭

외곽 모서리가 표시될 폭을 지정합니다. (VSSILHWIDTH 시스템 변수)

가려진 모서리

모서리 모드가 깎인면 모서리로 설정된 경우 가려진 모서리에 적용하는 설정을 조정합니다.

가시적

가려진 모서리가 표시되는지 여부를 조정합니다. (VSOBSCUREDEDGES 시스템 변수)

색상

가려진 모서리의 색상을 설정할 수 있는 색상 선택 대화상자를 표시합니다. (VSOBSCUREDCOLOR 시스템 변수)

선종류

가려진 모서리의 선종류를 설정합니다. (VSOBSCUREDLTYPE 시스템 변수)

교차 모서리

모서리 모드가 깎인면 모서리로 설정된 경우 교차 모서리에 적용하는 설정을 조정합니다.

가시적

교차 모서리가 표시되는지 여부를 조정합니다. (VSINTERSECTIONEDGES 시스템 변수)

주성능을 높이려면 교차 모서리의 표시를 끕니다.
색상

교차 모서리의 색상을 설정할 수 있는 색상 선택 대화상자를 표시합니다. (VSINTERSECTIONCOLOR 시스템 변수)

선종류

교차 모서리의 선종류를 설정합니다. (VSINTERSECTIONLTYPE 시스템 변수)


새 비주얼 스타일 작성 및 이름과 설명 편집 대화상자 (요약 참조)

비주얼 스타일 관리자
VISUALSTYLES
-VISUALSTYLES
명령 > V 명령 > VISUALSTYLES >
새 비주얼 스타일 작성 및 이름과 설명 편집 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

비주얼 스타일 이름을 지정하고 설명 공간을 제공합니다.

이름

비주얼 스타일 이름을 지정합니다.

설명

비주얼 스타일의 선택적인 설명을 제공합니다. 커서가 샘플 이미지 위로 움직일 때 툴팁에 설명이 표시됩니다.


-VISUALSTYLES (요약 참조)

새 비주얼 스타일 작성 및 이름과 설명 편집 대화상자
VISUALSTYLES
VISUALSTYLESCLOSE
명령 > V 명령 > VISUALSTYLES >
-VISUALSTYLES
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
명령 입력: visualstyles

명령 프롬프트에서 -visualstyles를 입력하면 다음 프롬프트가 표시됩니다.

옵션 입력 [현재로 설정(C)/다른 이름으로 저장(S)/이름 바꾸기/삭제/?]:

현재로 설정

옵션 입력 [2d 와이어프레임(2)/3d 와이어프레임(3)/3d 숨김(H)/실제(R)/개념(C)/기타(O)]<현재>:

이러한 옵션은 VSCURRENT의 옵션과 동일합니다.

다른 이름으로 저장

현재 비주얼 스타일을 다른 이름으로 저장 또는 [?] 입력: 이름을 입력하거나 ?를 입력하여도면의 모든 비주얼 스타일을 나열합니다.

이름

지정한 이름으로 비주얼 스타일을 저장합니다.

주비주얼 스타일을 저장하려면 모형 공간에 있어야 합니다. 이미 사용 중인 비주얼 스타일 이름을 입력하는 경우, 기존 비주얼 스타일을 대치하거나 다른 이름을 입력할 수 있습니다.
?—비주얼 스타일 나열

도면의 비주얼 스타일을 나열하고 다른 이름으로 저장 프롬프트를 다시 표시합니다.

이름 바꾸기

이름 바꾸기할 비주얼 스타일 입력 [?] <최근 입력 사항>:

이름

비주얼 스타일 이름을 바꿉니다.

?—비주얼 스타일 나열

도면의 비주얼 스타일을 나열하고 이름 바꾸기 프롬프트를 다시 표시합니다.

삭제

삭제할 비주얼 스타일 이름 입력 [?]:

이름

비주얼 스타일을 삭제합니다.

?—비주얼 스타일 나열

도면의 비주얼 스타일을 나열하고 삭제 프롬프트를 다시 표시합니다.

?—비주얼 스타일 나열

도면의 비주얼 스타일을 나열하고 주 프롬프트를 다시 표시합니다.


VISUALSTYLESCLOSE (요약 참조)

-VISUALSTYLES
VISUALSTYLESCLOSE
VLISP
명령 > V 명령 >
VISUALSTYLESCLOSE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

비주얼 스타일 관리자를 닫습니다.

명령 입력: visualstylesclose

비주얼 스타일 관리자가 닫힙니다.


VLISP (요약 참조)

VISUALSTYLESCLOSE
VLISP
VPCLIP
명령 > V 명령 >
VLISP
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

Visual LISP 대화식 개발 환경을 표시합니다.

액세스 방법

버튼

리본: 관리 탭 [image] 응용프로그램 패널 [image] Visual LISP 편집기현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 도구 [image] AutoLISP [image] Visual LISP 편집기현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: vlisp

요약

Visual LISP를 사용하여 AutoLISP 프로그램을 개발, 테스트 및 디버그합니다.

Visual LISP IDE(대화식 개발 환경)가 표시됩니다.

주VLIDE는 Visual LISP에 대한 컨트롤을 전송하는 데 사용됩니다. VLIDE는 VLISP 명령과 동일한 기능을 수행합니다.


VPCLIP (요약 참조)

VLISP
VPCLIP
VPLAYER
명령 > V 명령 >
VPCLIP
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

배치 뷰포트 객체를 자르고 뷰포트 경계의 형태를 조정합니다.

액세스 방법

버튼

리본: 뷰 탭 [image] 뷰포트 패널 [image] 자르기현재 작업공간의 리본에서는 사용할 수 없습니다.
바로 가기 메뉴: 자르기할 뷰포트를 선택하고 도면 영역을 마우스 오른쪽 버튼으로 클릭한 다음 뷰포트 자르기를 선택합니다.
명령 입력: vpclip

요약

기존 객체를 선택하여 새 경계로 지정하거나 새 경계의 점을 지정할 수 있습니다. 새 경계는 이전 경계를 자르지 않고 다시 정의합니다.

팁일반 CLIP 명령을 사용하여 이미지, 외부 참조, 뷰포트 및 언더레이를 자를 수 있습니다.

프롬프트 리스트

자르기할 뷰포트 선택:

자르기 객체 선택 또는 [다각형/삭제] <다각형>:

자르기 객체

자르기 경계로 사용할 객체를 지정합니다. 자르기 경계로 유효한 객체에는 닫힌 폴리선, 원, 타원, 닫힌 스플라인 및 영역이 있습니다.

다각형

자르기 경계를 그립니다. 점을 지정하여 선 세그먼트 또는 호 세그먼트를 그릴 수 있습니다. 다음과 같은 프롬프트가 표시됩니다.

시작 점 지정:

다음 점 지정 또는 [호(A)/닫기(C)/길이(L)/명령 취소(U)]:

다음 점, 호, 닫기, 길이 및 명령 취소 옵션에 대한 설명은 PLINE 명령의 해당 옵션 설명과 동일합니다.

삭제

선택한 뷰포트의 자르기 경계를 삭제합니다. 이 옵션은 선택한 뷰포트가 이미 자르기된 경우에만 사용할 수 있습니다. 이전에 자르기된 뷰포트를 자르는 경우에는 원래의 자르기 경계가 삭제되고 새 자르기 경계가 적용됩니다.


VPLAYER (요약 참조)

VPCLIP
VPLAYER
VPMAX
명령 > V 명령 >
VPLAYER
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

뷰포트 내의 도면층 가시성을 설정합니다.

명령 입력: vplayer

옵션 입력 [?/색상/선종류/선가중치(LW)/플롯 스타일(PS)/동결/동결해제/재설정/새동결(N)/뷰포트가시성기본값(V)]:

모형 탭에서 VPLAYER 명령에는 두 가지 옵션이 있습니다.

옵션 입력 [새동결(N)/뷰포트가시성기본값(V)]:

?—동결된 도면층 나열

선택한 뷰포트의 동결된 도면층 이름을 표시합니다.

뷰포트 선택:

명령 프롬프트에 선택한 뷰포트에서 동결된 도면층의 이름이 표시됩니다.

색상

도면층과 연관된 색상을 변경합니다.

새 색상(1-255):

새 색상 [트루 컬러(T)/색상표(CO)]: 색상 이름이나 1부터 255 사이의 숫자를 입력하거나 t를 입력하거나 co를 입력합니다.

트루 컬러

선택한 객체에 사용할 트루 컬러를 지정합니다.

빨간색, 초록색, 파란색: 트루 컬러를 지정하려면 0에서 255까지의 정수 3개를 쉼표로 구분하여 입력합니다.

색상표

로드된 색상표에서 선택한 객체에 사용할 색상을 지정합니다.

색상표 이름 입력: PANTONE®와 같이 설치된 색상표의 이름을 입력합니다.

색상표 이름을 입력하면 프롬프트가 다음과 같이 표시됩니다.

색상 이름 입력: PANTONE® 573과 같이 선택한 색상표에 포함된 색상의 이름을 입력합니다.

뷰포트 특성 재지정을 수신할 도면층 이름 입력 또는 <객체 선택으로 도면층 지정>: 이름 또는 쉼표로 구분된 이름 리스트를 입력하거나 Enter 키를 눌러 객체를 선택합니다(현재 공간에서만 객체 선택 가능).

뷰포트 지정 [모두(A)/선택(S)/현재(C)] <현재>: 옵션을 입력하거나 Enter 키를 누릅니다.

전체

모든 뷰포트에 변경 사항을 적용합니다.

선택

선택한 뷰포트에 변경 사항을 적용합니다.

객체 선택: 하나 이상의 뷰포트를 선택하고 Enter 키를 누릅니다.

현재

현재 뷰포트에만 변경 사항을 적용합니다.

선종류

도면층과 연관된 선종류를 변경합니다.

로드된 선종류 이름 또는 [?] 입력 <연속>: 현재 로드된 선종류 이름 또는 ?를 입력하거나 또는 Enter 키를 누릅니다.

선종류를 입력하거나 Enter 키를 누르면 다음 프롬프트가 표시됩니다.

뷰포트 특성 재지정을 수신할 도면층 이름 입력 또는 <객체 선택으로 도면층 지정>: 이름 또는 쉼표로 구분된 이름 리스트를 입력하거나 Enter 키를 눌러 객체를 선택합니다(현재 공간에서만 객체 선택 가능).

로드된 선종류 이름 입력 프롬프트에서 ?를 입력하면, 다음 프롬프트가 표시됩니다.

나열할 선종류 이름 입력 <*>: 와일드카드 패턴을 입력하거나 Enter 키를 눌러 도면의 모든 이름을 나열합니다.

뷰포트 지정 [모두(A)/선택(S)/현재(C)] <현재>: 옵션을 입력하거나 Enter 키를 누릅니다.

전체

모든 뷰포트에 변경 사항을 적용합니다.

선택

선택한 뷰포트에 변경 사항을 적용합니다.

객체 선택: 하나 이상의 뷰포트를 선택하고 Enter 키를 누릅니다.

현재

현재 뷰포트에만 변경 사항을 적용합니다.

선가중치

도면층과 연관된 선가중치를 변경합니다.

선가중치 입력(0.0mm - 2.11mm):

유효한 선가중치를 입력하면 현재 선가중치가 새 값으로 설정됩니다. 유효하지 않은 선가중치를 입력한 경우, 현재 선가중치는 고정된 선가중치 값에 가장 가까운 값으로 설정됩니다. 고정된 선가중치 값 리스트에 없는 사용자 폭을 가진 객체를 플롯하려는 경우, 플롯 스타일 테이블 편집기를 사용하여 플롯된 선가중치를 사용자화할 수 있습니다.

뷰포트 특성 재지정을 수신할 도면층 이름 입력 또는 <객체 선택으로 도면층 지정>: 이름 또는 쉼표로 구분된 이름 리스트를 입력하거나 Enter 키를 눌러 객체를 선택합니다(현재 공간에서만 객체 선택 가능).

선가중치가 도면층에 지정됩니다.

뷰포트 지정 [모두(A)/선택(S)/현재(C)] <현재>: 옵션을 입력하거나 Enter 키를 누릅니다.

전체

모든 뷰포트에 변경 사항을 적용합니다.

선택

선택한 뷰포트에 변경 사항을 적용합니다.

객체 선택: 하나 이상의 뷰포트를 선택하고 Enter 키를 누릅니다.

현재

현재 뷰포트에만 변경 사항을 적용합니다.

플롯 스타일

도면층에 지정된 플롯 스타일을 설정합니다. 현재 도면에서 색상 종속적 플롯 스타일을 사용하는 경우(PSTYLEPOLICY 시스템 변수를 1로 설정)에는 이 옵션을 사용할 수 없습니다. 사용자 안내서의 플롯 스타일을 사용하여 플롯된 객체 조정을 참고하십시오.

플롯 스타일 또는 [?] 입력 <일반>: 이름 또는 ?를 입력합니다.를 입력하여 기존 플롯 스타일을 나열하거나 또는 Enter 키를 누릅니다.

NORMAL 이외의 플롯 스타일을 선택하는 경우, 다음 프롬프트가 표시됩니다.

뷰포트 특성 재지정을 수신할 도면층 이름 입력 또는 <객체 선택으로 도면층 지정>: 이름 또는 쉼표로 구분된 이름 리스트를 입력하거나 Enter 키를 눌러 객체를 선택합니다(현재 공간에서만 객체 선택 가능).

뷰포트 지정 [모두(A)/선택(S)/현재(C)] <현재>: 옵션을 입력하거나 Enter 키를 누릅니다.

전체

모든 뷰포트에 변경 사항을 적용합니다.

선택

선택한 뷰포트에 변경 사항을 적용합니다.

객체 선택: 하나 이상의 뷰포트를 선택하고 Enter 키를 누릅니다.

현재

현재 뷰포트에만 변경 사항을 적용합니다.

동결

하나 이상의 뷰포트에서 도면층 또는 도면층 세트를 동결합니다. 동결된 도면층상의 객체는 표시되거나 재생성되거나 플롯되지 않습니다.

동결할 도면층 이름 입력 또는 <객체 선택으로 도면층 지정>: 이름 또는 쉼표로 구분된 이름 리스트를 입력하거나 Enter 키를 눌러 객체를 선택합니다(현재 공간에서만 객체 선택 가능).

뷰포트 지정 [모두(A)/선택(S)/현재(C)] <현재>: 옵션을 입력하거나 Enter 키를 누릅니다.

전체

모든 뷰포트에 변경 사항을 적용합니다.

선택

도면층 설정을 적용할 뷰포트를 선택할 수 있는 도면 공간으로 임시로 전환합니다.

객체 선택: 하나 이상의 뷰포트를 선택하고 Enter 키를 누릅니다.

현재

현재 뷰포트에만 변경 사항을 적용합니다.

동결해제

특정 뷰포트의 도면층을 동결해제합니다.

동결해제할 도면층 이름 입력: 하나 이상의 도면층 이름을 입력합니다.

옵션 입력 [전체(A)/선택(S)/현재(C)] <현재>: 옵션을 입력하거나 Enter 키를 누릅니다.

전체

모든 뷰포트에 변경 사항을 적용합니다.

선택

선택한 뷰포트에 변경 사항을 적용합니다.

객체 선택: 하나 이상의 뷰포트를 선택하고 Enter 키를 누릅니다.

현재

현재 뷰포트에만 변경 사항을 적용합니다.

재설정

지정한 뷰포트의 도면층 가시성을 현재 기본 설정으로 설정합니다.

재설정할 도면층 이름 입력 또는 <객체 선택으로 도면층 지정>: 이름 또는 쉼표로 구분된 이름 리스트를 입력하거나 Enter 키를 눌러 객체를 선택합니다(현재 공간에서만 객체 선택 가능).

뷰포트 지정 [모두(A)/선택(S)/현재(C)] <현재>: 옵션을 입력하거나 Enter 키를 누릅니다.

전체

모든 뷰포트에 변경 사항을 적용합니다.

선택

선택한 뷰포트에 변경 사항을 적용합니다.

객체 선택: 하나 이상의 뷰포트를 선택하고 Enter 키를 누릅니다.

현재

현재 뷰포트에만 변경 사항을 적용합니다.

Newfrz(새 동결)

모든 뷰포트에서 동결되는 새 도면층을 작성합니다.

전체 뷰포트에서 동결되는 새 도면층 이름 입력: 하나 이상의 도면층 이름을 입력합니다.

Vpvisdflt(뷰포트 가시성 기본값)

지정한 도면층을 이후에 작성하는 뷰포트에서 동결 또는 동결해제합니다.

뷰포트 가시성을 변경할 도면층 이름 입력 또는 <객체 선택으로 도면층 지정>: 이름 또는 쉼표로 구분된 이름 리스트를 입력하거나 Enter 키를 눌러 객체를 선택합니다(현재 공간에서만 객체 선택 가능).

뷰포트 가시성 옵션 입력 [동결(F)/동결해제(T)] <현재>: f 또는 t를 입력하거나 Enter 키를 누릅니다.


VPMAX (요약 참조)

VPLAYER
VPMAX
VPMIN
명령 > V 명령 >
VPMAX
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

편집을 위해 현재 배치 뷰포트를 확대합니다.

도구막대: 상태막대
바로 가기 메뉴: 뷰포트를 마우스 오른쪽 버튼으로 클릭하고 뷰포트 최대화를 클릭합니다.
명령 입력: vpmax

최대화할 뷰포트를 선택합니다.

뷰포트는 화면을 채울 정도로 확대되고 편집을 위해 모형 공간으로 전환됩니다.


VPMIN (요약 참조)

VPMAX
VPMIN
VPOINT
명령 > V 명령 >
VPMIN
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

현재 배치 뷰포트를 복원합니다.

도구막대: 상태막대
바로 가기 메뉴: 최대화된 뷰포트에서 마우스 오른쪽 버튼을 클릭하고 뷰포트 최소화를 클릭합니다.
명령 입력: vpmin

뷰포트가 복원됩니다. 중심점과 배율은 뷰포트가 최대화되기 전에 적용된 설정으로 돌아갑니다.


VPOINT (요약 참조)

VPMIN
VPOINT
VPORTS
명령 > V 명령 >
VPOINT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

도면의 3D 시각화를 위한 뷰 방향을 설정합니다.

메뉴: 뷰 [image] 3D 뷰 [image] 관측점명령 프롬프트에서 vpoint를 입력합니다.
명령 입력: vpoint

현재 뷰 방향: VIEWDIR=현재

관측점 지정 또는 [회전] <나침반 및 삼각대 >: 한 점을 지정하거나, r을 입력하거나, Enter 키를 눌러 나침반 및 축 삼각대를 표시합니다.

관측점

입력하는 X,Y,Z 좌표를 사용하여, 도면을 관측할 수 있는 방향을 정의하는 벡터를 작성합니다. 정의된 뷰는 마치 관측자가 점으로부터 원점(0,0,0)을 뒤돌아보는 것 같습니다.

회전

두 개의 각도를 사용하여 새 관측 방향을 지정합니다.

XY 평면의 X 축으로부터의 각도 입력 <현재>: 각도를 지정합니다.

첫 번째 각도는 XY 평면에서 X 축을 기준으로 지정됩니다.

XY 평면으로부터의 각도 입력 <현재>: 각도를 지정합니다.

두 번째 각도는 XY 평면으로부터 위쪽으로 또는 아래쪽으로 지정됩니다.

나침반과 축 삼각대

뷰포트에서 관측 방향을 정의하는 데 사용하는 나침반과 축 삼각대를 표시합니다.

나침반은 구체를 2차원으로 표현한 것입니다. 중심점은 북극(0,0,n)이고, 내부 원은 적도(n,n,0)이고, 전체 외부 원은 남극(0,0,–n)입니다.

나침반의 작은 십자선을 좌표 입력 장치를 사용하여 구체의 어느 부분으로든 이동할 수 있습니다. 십자선을 이동함에 따라 축 삼각대가 나침반에서 지시되는 관측 방향에 따라 회전합니다. 관측 방향을 선택하려면 좌표 입력 장치를 구체 위의 위치로 이동한 다음 클릭하십시오.


VPORTS (요약 참조)

VPOINT
VPORTS
뷰포트 대화상자
명령 > V 명령 >
VPORTS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

모형 공간 또는 도면 공간에서 뷰포트를 여러 개 작성합니다.

액세스 방법

버튼

리본: 뷰 탭 [image] 뷰포트 패널 [image] 명명된 뷰포트
메뉴: 뷰 [image] 뷰포트현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 배치
명령 입력: vports

요약

뷰포트 대화상자가 표시됩니다.

명령 프롬프트에서 -vports를 입력하면 옵션이 표시됩니다.


뷰포트 대화상자 (요약 참조)

VPORTS
VPORTS
-VPORTS
명령 > V 명령 > VPORTS >
뷰포트 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

버튼

리본: 뷰 탭 [image] 뷰포트 패널 [image] 명명된 뷰포트
메뉴: 뷰 [image] 뷰포트현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 배치
명령 입력: vports

새 뷰포트 구성을 작성하거나 모형 공간 뷰포트 구성을 명명하고 저장합니다. 이 대화상자에서 사용할 수 있는 옵션은(모형 탭에서) 모형 공간 뷰포트를 구성 중인지(배치 탭에서) 배치 뷰포트를 구성 중인지에 따라 다릅니다.

모형 공간 뷰포트 탭: 새 뷰포트—모형 공간, 명명된 뷰포트—모형 공간

배치 뷰포트 탭: 새 뷰포트—배치, 명명된 뷰포트—배치

새 뷰포트 탭—모형 공간(뷰포트 대화상자)

표준 뷰포트 구성 리스트를 표시하고 모형 공간 뷰포트를 구성합니다.

새 이름

작성하는 새 모형 공간 뷰포트 구성의 이름을 지정합니다. 이름을 입력하지 않으면 작성한 뷰포트 구성은 적용은 되지만 저장되지는 않습니다. 뷰포트 구성이 저장되지 않으면 배치에서 사용할 수 없습니다.

표준 뷰포트

현재 구성인 CURRENT를 포함하여 표준 뷰포트 구성을 나열하고 설정합니다.

미리보기

선택한 뷰포트 구성의 미리보기와 구성에 포함된 개별 뷰포트 각각에 지정된 기본 뷰를 표시합니다.

적용 대상

모형 공간 뷰포트 구성을 전체 화면표시 또는 현재 뷰포트에 적용합니다.

  • : 뷰포트 구성을 전체 모형 탭 표시에 적용합니다. 표시는 기본 설정입니다.
  • 현재 뷰포트: 뷰포트 구성을 현재 뷰포트에만 적용합니다.
설정

2D 또는 3D 설정을 지정합니다. 2D를 선택하면 초기 단계의 새 뷰포트 구성은 모든 뷰포트의 현재 뷰로 이루어집니다. 3D를 선택하면 구성하는 뷰포트에 표준 직교 3D 뷰 세트가 적용됩니다.

뷰 변경

선택한 뷰포트의 뷰를 리스트에서 선택한 뷰로 대치합니다. 명명된 뷰를 선택할 수 있으며, 3D 설정을 선택한 경우에는 표준 뷰 리스트에서 선택할 수 있습니다. 선택한 뷰를 미리보기에서 확인합니다.

비주얼 스타일

뷰포트에 비주얼 스타일을 적용합니다.

명명된 뷰포트 탭—모형 공간(뷰포트 대화상자)

도면에 저장되어 있는 모형 뷰포트 구성을 모두 나열합니다.

현재 이름

현재 뷰포트 구성의 이름을 표시합니다.

새 뷰포트 탭—배치(뷰포트 대화상자)

표준 뷰포트 구성 리스트를 표시하고 배치 뷰포트를 구성합니다.

표준 뷰포트

표준 뷰포트 구성 리스트를 표시하고 배치 뷰포트를 구성합니다.

미리보기

선택한 뷰포트 구성의 미리보기와 구성에 포함된 개별 뷰포트 각각에 지정된 기본 뷰를 표시합니다.

뷰포트 간격두기

구성 중인 배치 뷰포트들 사이에 적용할 간격을 지정합니다.

설정

2D 또는 3D 설정을 지정합니다. 2D를 선택하면 초기 단계의 새 뷰포트 구성은 모든 뷰포트의 현재 뷰로 이루어집니다. 3D를 선택하면 구성하는 뷰포트에 표준 직교 3D 뷰 세트가 적용됩니다.

뷰 변경

선택한 뷰포트의 뷰를 리스트에서 선택한 뷰로 대치합니다. 명명된 뷰를 선택할 수 있으며, 3D 설정을 선택한 경우에는 표준 뷰 리스트에서 선택할 수 있습니다. 선택한 뷰를 미리보기에서 확인합니다.

명명된 뷰포트 탭—배치(뷰포트 대화상자)

현재 배치에서 사용할 저장된 모든 명명된 모형 공간 뷰포트 구성을 표시합니다. 배치 뷰포트 구성은 저장 및 명명할 수 없습니다.


-VPORTS (요약 참조)

뷰포트 대화상자
VPORTS
-VPORTS - 모형 공간 뷰포트
명령 > V 명령 > VPORTS >
-VPORTS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

사용할 수 있는 명령 프롬프트는 (모형 탭에서) 모형 뷰포트를 구성 중인지 (배치 탭에서) 배치 뷰포트를 구성 중인지에 따라 다릅니다.


-VPORTS - 모형 공간 뷰포트 (요약 참조)

-VPORTS
-VPORTS
-VPORTS - 배치 뷰포트
명령 > V 명령 > VPORTS > -VPORTS >
-VPORTS - 모형 공간 뷰포트
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

모형 탭의 명령 프롬프트에서 -vports를 입력하면 다음 프롬프트가 표시됩니다.

옵션 입력 [저장/복원/삭제/결합/단일/? /2/3/4] <3>: 옵션을 입력합니다.

활성 뷰포트의 수와 배치 및 연관된 설정을 뷰포트 구성이라고 합니다.

저장

지정한 이름을 사용하여 현재 뷰포트 구성을 저장합니다.

새 뷰포트 구성에 대한 이름 또는 [?] 입력: 이름을 입력하거나 ?를 입력하여 저장된 뷰포트 구성을 나열합니다.

복원

이전에 저장된 뷰포트 구성을 복원합니다.

복원할 뷰포트 구성의 이름 또는 [?] 입력: 이름을 입력하거나 ?를 입력하여 저장된 뷰포트 구성을 나열합니다.

삭제

명명된 뷰포트 구성을 삭제합니다.

삭제할 뷰포트 구성(들)의 이름(들) 입력 <없음>: 이름을 입력하거나 ?를 입력하여 저장된 뷰포트 구성을 나열합니다.

결합

인접한 모형 뷰포트 두 개를 결합하여 큰 뷰포트 하나로 만듭니다.

두 모형 뷰포트는 같은 길이의 공통 모서리를 공유해야 합니다. 결과로 생성된 뷰포트는 주 뷰포트의 뷰를 상속합니다.

주 뷰포트 선택 <현재>: Enter 키를 누르거나 뷰포트를 선택합니다.

결합할 뷰포트 선택: 뷰포트를 선택합니다.

단일

현재 뷰포트의 뷰를 사용하여 도면을 단일 뷰포트 뷰로 되돌립니다.

?—뷰포트 구성 나열

활성 뷰포트의 식별 번호와 화면에서의 위치를 표시합니다.

나열할 뷰포트 구성 이름 입력 <*>: 이름을 입력하거나 Enter 키를 누릅니다.

뷰포트의 왼쪽 하단 및 오른쪽 상단이 뷰포트의 위치를 정의합니다. 이러한 구석에 대해서는 0.0,0.0(도면 영역의 왼쪽 하단)과 1.0,1.0(오른쪽 상단) 사이의 값이 사용됩니다. 현재 뷰포트가 첫 번째로 나열됩니다.

2

현재 뷰포트를 절반 크기로 분할합니다.

구성 옵션 입력 [수평(H)/수직(V)] <수직>: h를 입력하거나 Enter 키를 누릅니다.

3

현재 뷰포트를 3개의 뷰포트로 분할합니다.

구성 옵션 입력 [수평(H)/수직(V)/위(A)/아래(B)/왼쪽(L)/오른쪽(R)] <오른쪽>: 옵션을 입력하거나 Enter 키를 누릅니다.

수평 옵션과 수직 옵션은 영역을 1/3 크기로 분할합니다. 위, 아래, 왼쪽 및 오른쪽 옵션은 더 큰 뷰포트가 배치되는 위치를 지정합니다.

4

현재 뷰포트를 동일한 크기를 갖는 4개의 뷰포트로 분할합니다.


-VPORTS - 배치 뷰포트 (요약 참조)

-VPORTS - 모형 공간 뷰포트
-VPORTS
VSCURRENT
명령 > V 명령 > VPORTS > -VPORTS >
-VPORTS - 배치 뷰포트
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

배치 탭의 명령 프롬프트에서 -vports를 입력하면 다음 프롬프트가 표시됩니다.

뷰포트의 구석 지정 또는 [켜기(ON)/끄기(OFF)/맞춤/음영 플롯/잠금/객체/다각형/복원/도면층(LA)/2/3/4] <맞춤>: 점을 지정하거나 옵션을 입력합니다.

활성 뷰포트의 수와 배치 및 연관된 설정을 뷰포트 구성이라고 합니다.

켜기

뷰포트를 켜서 활성화하고 객체가 보여지게 만듭니다.

끄기

뷰포트를 끕니다. 뷰포트가 꺼지면 객체가 표시되지 않으며 이 뷰포트를 현재 뷰포트로 만들 수 없습니다.

맞춤

사용 가능한 표시 영역을 채우는 하나의 뷰포트를 작성합니다. 뷰포트의 실제 크기는 도면 공간 뷰의 치수에 따라 다릅니다.

음영 플롯

배치의 뷰포트가 플롯되는 방법을 지정합니다.

음영 플롯하시겠습니까? [표시되는 대로(A)/와이어프레임(W)/숨김(H)/비주얼 스타일(V)/렌더(R)] <표시되는 대로(A)>: 음영 플롯 옵션을 입력합니다.

  • 표시되는 대로: 표시되는 대로 플롯
  • 모든 비주얼 스타일: 지정된 비주얼 스타일을 사용하는 플롯입니다. 도면의 모든 비주얼 스타일은 사용 중이든 사용 중이 아니든 옵션으로 나열됩니다.
  • 모든 렌더 사전 설정: 지정된 렌더 사전 설정을 사용하는 플롯입니다. 모든 렌더 사전 설정은 옵션으로 나열됩니다.
잠금

현재 뷰포트를 잠급니다. 이 옵션은 도면층 잠금과 유사합니다.

객체

닫힌 폴리선, 타원, 스플라인, 영역 또는 원을 사용하여 직사각형이 아닌 배치 뷰포트를 작성합니다. 지정하는 폴리선은 닫혀 있어야 하며 최소한 세 개의 정점이 있어야 합니다. 폴리선은 자체 교차할 수 있으며 호와 선 세그먼트를 포함할 수 있습니다.

다각형

일련의 선 및 호 세그먼트로 정의된, 직사각형이 아닌 배치 뷰포트를 작성합니다.

시작점 지정: 점을 지정합니다

다음 점 지정 또는 [호(A)/길이(L)/명령 취소(U)]: 점을 지정하거나 옵션을 입력합니다.

호 경계 옵션 입력

[각도(A)/중심(CE)/닫기(CL)/방향(D)/선(L)/반지름(R)/두 번째 점(S)/명령 취소(U)/호의 끝점(E)] <끝점>: 옵션을 입력합니다.

다음 점, 호, 닫기, 길이 및 명령 취소 옵션에 대한 설명은 PLINE 명령의 해당 옵션 설명과 동일합니다.

복원

이전에 저장된 뷰포트 구성을 복원합니다.

뷰포트 구성 이름 또는 [?] 입력: 이름을 입력하거나 ?를 입력하여 저장된 뷰포트 구성을 나열합니다.

도면층

선택한 뷰포트에 대한 도면층 특성 재지정을 전역 도면층 특성으로 재설정합니다.

뷰포트 도면층 특성 재지정을 전역 특성으로 재설정 [예(Y)/아니오(N)]?: 모든 도면층 특성 재지정을 제거하려면 Y를 입력합니다.

뷰포트 선택: 단일 또는 다중 뷰포트를 선택하고 Enter 키를 누릅니다.

2

현재 뷰포트를 절반 크기로 분할합니다.

뷰포트 배열 입력 [수평(H)/수직(V)] <수직>: h를 입력하거나 Enter 키를 누릅니다.

3

현재 뷰포트를 3개의 뷰포트로 분할합니다.

뷰포트 배열 입력 [수평(H)/수직(V)/위(A)/아래(B)/왼쪽(L)/오른쪽(R)] <오른쪽>: 옵션을 입력하거나 Enter 키를 누릅니다.

수평과 수직은 영역을 1/3 크기로 분할합니다. 나머지 옵션은 사용 가능한 영역의 절반에는 하나의 큰 뷰포트를 작성하고 나머지 절반에는 두 개의 더 작은 뷰포트를 작성합니다. 위, 아래, 왼쪽 및 오른쪽 옵션은 더 큰 뷰포트가 배치되는 위치를 지정합니다.

4

현재 뷰포트를 동일한 크기를 갖는 4개의 뷰포트로 분할합니다.


VSCURRENT (요약 참조)

-VPORTS - 배치 뷰포트
VSCURRENT
VSLIDE
명령 > V 명령 >
VSCURRENT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

현재 뷰포트의 비주얼 스타일을 설정합니다.

명령 입력: vscurrent

옵션 입력 [2d 와이어프레임(2)/3d 와이어프레임(3)/3d 숨김(H)/실제/개념/기타] <현재>:

주포인트 라이트, 원거리 라이트, 스폿라이트 또는 일영을 표시하려면 음영처리된 객체와 함께 비주얼 스타일을 실제, 개념 또는 사용자 비주얼 스타일로 설정합니다.
2D 와이어프레임

경계를 나타내는 선과 곡선을 사용하여 객체를 표시합니다. 래스터와 OLE 객체, 선종류 및 선가중치를 볼 수 있습니다. COMPASS 시스템 변수 값이 1로 설정되어 있더라도 2D 와이어프레임 뷰에는 표시되지 않습니다.

3D 와이어프레임

경계를 나타내는 선과 곡선을 사용하여 객체를 표시합니다. 음영처리된 3D UCS 아이콘을 표시합니다. COMPASS 시스템 변수를 1로 설정하면 나침반을 볼 수 있습니다.

3D 숨김

객체를 3D 와이어프레임 표현을 사용하여 표시하고 뒷면을 표현하는 선을 숨깁니다.

실제

객체를 음영처리하며 다각형 면 사이의 모서리를 부드럽게 만듭니다. 객체에 부착한 재료가 표시됩니다.

개념

객체를 음영처리하며 다각형 면 사이의 모서리를 부드럽게 만듭니다. 음영처리는 차가운 색상과 따뜻한 색상 간의 변환을 사용합니다. 효과는 그다지 실제적이지 않으나 모형의 상세를 쉽게 확인할 수 있도록 해줍니다.

기타

다음 프롬프트를 표시합니다.

비주얼 스타일 이름 입력 [?]: 현재 도면의 비주얼 스타일 이름을 입력하거나 ?를 입력하여 이름 리스트를 표시하고 프롬프트를 반복합니다.


VSLIDE (요약 참조)

VSCURRENT
VSLIDE
VSSAVE
명령 > V 명령 >
VSLIDE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

현재 뷰포트에 이미지 슬라이드 파일을 표시합니다.

명령 입력: vslide

슬라이드 파일 선택 대화상자 표준 파일 선택 대화상자가 표시됩니다. 표시할 슬라이드 파일 이름(.sld 확장자를 가짐)을 입력합니다. Enter 키를 누르거나 열기를 클릭하면 슬라이드 파일이 열립니다.

슬라이드 라이브러리(.slb 확장자)에 있는 슬라이드를 표시하려면 FILEDIA를 0으로 설정하고 vslide를 입력한 다음, 슬라이드 라이브러리 파일 이름 뒤에 해당 슬라이드 파일 이름을 괄호 안에 넣어 지정합니다(예: 슬라이드 라이브러리(슬라이드).

-SHADE 명령을 사용하여 음영처리된 이미지의 슬라이드를 해당 슬라이드를 작성할 때 사용한 것보다 큰 윈도우나 더 높은 해상도에서 보는 경우, 음영처리된 이미지의 선 사이에 검은색 선이 군데군데 나타날 수 있습니다. 이런 현상을 피하려면 최고 해상도로 설정된 전체 화면을 사용하여 슬라이드를 작성하십시오.


VSSAVE (요약 참조)

VSLIDE
VSSAVE
VTOPTIONS
명령 > V 명령 >
VSSAVE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

비주얼 스타일을 저장합니다.

명령 입력: vssave

현재 비주얼 스타일을 다른 이름으로 저장 또는 [?]: 이름을 입력하거나 ?를 입력하여 도면의 모든 비주얼 스타일을 나열합니다.

주비주얼 스타일을 저장하려면 모형 공간에 있어야 합니다. 이미 사용 중인 비주얼 스타일 이름을 입력하는 경우, 기존 비주얼 스타일을 대치하거나 다른 이름을 입력할 수 있습니다.


VTOPTIONS (요약 참조)

VSSAVE
VTOPTIONS
뷰 전환 대화상자
명령 > V 명령 >
VTOPTIONS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

뷰의 변경 사항을 부드러운 전환으로 표시합니다.

명령 입력: vtoptions

뷰 전환 대화상자가 표시됩니다.


뷰 전환 대화상자 (요약 참조)

VTOPTIONS
VTOPTIONS
WALKFLYSETTINGS
명령 > V 명령 > VTOPTIONS >
뷰 전환 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
명령 입력: vtoptions

부드러운 뷰 전환에 대한 옵션을 설정합니다.

초점이동 및 줌에 대한 애니메이션 사용

초점이동 및 줌 중에 부드러운 뷰 전환을 만듭니다. (VTENABLE 시스템 변수)

뷰 회전 시 애니메이션 사용

뷰 각도가 변경될 때 부드러운 뷰 전환을 만듭니다. (VTENABLE 시스템 변수)

스크립트 중 애니메이션 사용

스크립트가 실행되는 동안 부드러운 뷰 전환을 만듭니다. (VTENABLE 시스템 변수)

전환 속도

부드러운 뷰 전환 속도를 밀리초 단위로 설정합니다.

성능

부드러운 뷰 전환의 최소 속도를 초당 프레임 수 단위로 설정합니다. 부드러운 뷰 전환이 이 속도를 유지할 수 없을 때 성능을 보존하기 위해 순간 전환이 사용됩니다.


W 명령

뷰 전환 대화상자
명령
WALKFLYSETTINGS
명령 >
W 명령
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 단원의 항목

  • WALKFLYSETTINGS

    보행시선 및 조감뷰 탐색 설정을 조정합니다.

  • WBLOCK

    객체 또는 블록을 새 도면 파일에 기록합니다.

  • WEBLIGHT

    웹 라이트를 작성합니다.

  • WEDGE

    3D 솔리드 쐐기를 작성합니다.

  • WHOHAS

    열려 있는 도면 파일의 소유자에 대한 정보를 표시합니다.

  • WIPEOUT

    객체 가리기 객체를 작성합니다.

  • WMFIN

    Windows 메타 파일을 가져옵니다.

  • WMFOPTS

    WMFIN에 대한 옵션을 설정합니다.

  • WMFOUT

    객체를 Windows 메타 파일로 저장합니다.

  • WORKSPACE

    작업공간을 작성, 수정 및 저장하고 작업공간을 현재로 만듭니다.

  • WSSAVE

    작업공간을 저장합니다.

  • WSSETTINGS

    작업공간에 대한 옵션을 설정합니다.


WALKFLYSETTINGS (요약 참조)

뷰 전환 대화상자
WALKFLYSETTINGS
보행시선 및 조감뷰 설정 대화상자
명령 > W 명령 >
WALKFLYSETTINGS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

보행시선 및 조감뷰 탐색 설정을 조정합니다.

액세스 방법

보행시선 및 조감뷰 설정

리본: 시각화 탭 [image] 탐색 패널 [image] 보행시선 및 조감뷰 설정.리본에 없습니다.
도구막대: 3D 탐색
메뉴: 뷰 [image] 보행시선 및 조감뷰 [image] 보행시선 및 조감뷰 설정메뉴에 없습니다.
명령 입력: walkflysettings

요약

보행시선 및 조감뷰 설정 대화상자가 표시됩니다.


보행시선 및 조감뷰 설정 대화상자 (요약 참조)

WALKFLYSETTINGS
WALKFLYSETTINGS
WBLOCK
명령 > W 명령 > WALKFLYSETTINGS >
보행시선 및 조감뷰 설정 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
리본: 시각화 탭 [image] 탐색 패널 [image] 보행시선 및 조감뷰 설정. 리본에 없습니다.

보행시선 및 조감뷰 탐색 설정을 조정합니다.

설정

보행시선 및 조감뷰 탐색 매핑 풍선 및 위치 지시기 윈도우와 관련된 설정을 지정합니다.

보행시선 및 조감뷰 모드 입력 시

보행시선 또는 조감뷰 모드로 전환할 때마다 보행시선 및 조감뷰 탐색 매핑 풍선이 표시되도록 지정합니다.

세션당 한 번

각 AutoCAD 세션에서 보행시선 또는 조감뷰 모드로 처음 전환할 때 보행시선 및 조감뷰 탐색 매핑 풍선이 표시되도록 지정합니다.

안 함

보행시선 및 조감뷰 탐색 매핑 풍선이 표시되지 않도록 지정합니다.

위치 입력기 윈도우

보행시선 모드에 들어갈 때 위치 입력기 윈도우가 열릴지 지정합니다.

현재 도면 설정

현재 도면 특유의 보행시선 및 조감뷰 모드 설정을 지정합니다.

보행시선/조감뷰 스텝 크기

각 스텝의 크기를 도면 단위로 설정합니다(STEPSIZE 시스템 변수).

초당 스텝

초당 스텝 수를 지정합니다(STEPSPERSEC 시스템 변수).


WBLOCK (요약 참조)

보행시선 및 조감뷰 설정 대화상자
WBLOCK
블록 쓰기 대화상자
명령 > W 명령 >
WBLOCK
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

객체 또는 블록을 새 도면 파일에 기록합니다.

명령 입력: wblock

블록 쓰기 대화상자가 표시됩니다.

명령 프롬프트에서 –wblock을 입력하면 명령 프롬프트 다음에 오는 새 도면 파일에 대한 이름을 지정하는 표준 파일 선택 대화상자가 표시됩니다. FILEDIA를 0으로 설정한 경우, 표준 파일 선택 대화상자가 표시되지 않습니다.


블록 쓰기 대화상자 (요약 참조)

WBLOCK
WBLOCK
-WBLOCK
명령 > W 명령 > WBLOCK >
블록 쓰기 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
명령 입력: wblock

객체를 저장하거나 블록을 파일로 변환합니다.

블록 쓰기 대화상자는 아무 것도 선택하지 않은 경우, 단일 블록을 선택한 경우, 블록 이외의 객체를 선택한 경우 각각에 대해 다른 기본 설정을 표시합니다.

원본

블록과 객체를 지정하고 파일로 저장하며 삽입점을 지정합니다.

블록

파일로 저장할 기존 블록을 지정합니다. 리스트에서 이름을 선택합니다.

전체 도면

현재 도면을 다른 파일로 저장하도록 선택합니다.

객체

객체를 파일로 저장하도록 선택합니다. 기준점을 지정하고 아래에서 객체를 선택합니다.

기준점

블록의 기준점을 지정합니다. 기본값은 0,0,0입니다.

점 선택

삽입 기준점을 현재 도면에 지정할 수 있도록 대화상자를 임시로 닫습니다.

X

기준점의 X 좌표값을 지정합니다.

Y

기준점의 Y 좌표값을 지정합니다.

Z

기준점의 Z 좌표값을 지정합니다.

객체

블록 작성에 사용된 객체에 블록 작성 효과를 설정합니다.

유지

선택한 객체를 파일로 저장한 후 이들 객체를 현재 도면에 그대로 유지합니다.

블록으로 변환

선택된 객체를 파일로 저장한 후에 현재 도면 내의 블록으로 변환합니다. 파일 이름에서 블록의 이름이 지정됩니다.

도면으로부터 삭제

선택한 객체를 파일로 저장한 후 현재 도면에서 삭제합니다.

객체 선택 버튼

파일로 저장할 하나 이상의 객체를 선택할 수 있도록 대화상자를 잠시 닫습니다.

신속 선택 버튼

선택 세트를 필터링할 수 있는 신속 선택 대화상자를 엽니다.

선택된 객체

선택된 객체 수를 나타냅니다.

대상

파일의 새 이름 및 위치와 블록이 삽입될 때 사용될 측정 단위를 지정합니다.

파일 이름 및 경로

블록 또는 객체를 저장할 파일 이름 및 경로를 지정합니다.

[...]

표준 파일 선택 대화상자를 표시합니다.

삽입 단위

새 파일을 DesignCenter™에서 끌어 오거나 다른 단위를 사용하는 도면에 블록으로 삽입할 경우 자동 축척에 사용될 단위 값을 지정합니다. 도면을 삽입할 때 자동 축척을 원하지 않으면 단위 없음을 선택합니다. INSUNITS를 참고하십시오.


-WBLOCK (요약 참조)

블록 쓰기 대화상자
WBLOCK
WEBLIGHT
명령 > W 명령 > WBLOCK >
-WBLOCK
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

FILEDIA가 1로 설정된 경우 명령 프롬프트에서 -wblock을 입력하면 새 도면 파일의 이름을 지정할 수 있는 표준 파일 선택 대화상자가 표시됩니다. FILEDIA가 0으로 설정된 경우 명령 프롬프트에서 -wblock을 입력하면 프롬프트가 표시됩니다. 새 도면은 옵션 대화상자의 열기 및 저장 탭에서 다른 이름으로 저장에 지정된 파일 형식으로 저장됩니다.

출력 파일의 이름 입력:

대화상자나 명령 프롬프트를 통해 파일 이름을 지정하면 다음과 같은 프롬프트가 표시됩니다.

기존 블록의 이름 입력 또는

[= (블록=출력 파일)/* (전체 도면)] <새 도면 정의>: 기존 블록의 이름을 입력하거나, =를 입력하거나, *를 입력하거나 또는 Enter 키를 누릅니다.

기존 블록의 이름을 입력하면 그 블록을 파일에 씁니다. 외부 참조(xref)의 이름이나 그 참조에 종속된 블록 중 하나의 이름은 입력할 수 없습니다.

등호(=)를 입력하면 기존 블록과 출력 파일이 같은 이름을 갖도록 지정합니다. 그런 이름을 가진 블록이 도면에 없으면 프롬프트가 다시 표시됩니다.

별표(*)를 입력하면 참조되지 않은 기호를 제외한 전체 도면을 새 출력 파일에 씁니다. 모형 공간 객체는 모형 공간에 씌어지고 도면 공간 객체는 도면 공간에 씌어집니다.

Enter 키를 누르면 블록 파일의 삽입 기준점에 대한 프롬프트를 표시한 후 블록 파일에 쓸 객체를 선택할지 묻는 프롬프트가 표시됩니다.

삽입 기준점 지정: 점(1)을 지정합니다.

객체 선택: 객체 선택을 종료할 때 객체 선택 방법을 사용하고 Enter 키를 누릅니다.

파일을 작성하면 선택된 객체는 도면에서 삭제됩니다. OOPS를 사용하여 객체를 복원할 수 있습니다.

새 도면에서는 표준 좌표계(WCS)가 사용자 좌표계(UCS)에 평행하게 설정됩니다.


WEBLIGHT (요약 참조)

-WBLOCK
WEBLIGHT
WEDGE
명령 > W 명령 >
WEBLIGHT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

웹 라이트를 작성합니다.

명령 입력: weblight

원본 위치 지정 <0,0,0>; 좌표값을 입력하거나 좌표 입력 장치를 사용합니다.

대상 위치 지정 <1,1,1>: 좌표값을 입력하거나 좌표 입력 장치를 사용합니다.

변경할 옵션 입력 [이름/광도 비율(I)/상태/광도 측정/웹(B)/그림자(W)//필터 색상(C)//나가기(X)] <나가기>:

주웹 라이트를 작성 및 사용하려면 LIGHTINGUNITS 시스템 변수를 0이 아닌 값으로 설정해야 합니다.

이름

라이트의 이름을 지정합니다. 이름에 대소문자, 숫자, 공백, 하이픈(-) 및 밑줄(_)을 사용할 수 있습니다. 최대 길이는 256자입니다.

라이트 이름 입력:

광도 비율

라이트의 광도 또는 밝기를 설정합니다. 범위는 0.00부터 시스템에서 지원되는 최대 값까지입니다.

광도 입력(0.00 - 최대 부동) <1.0000>:

상태

라이트를 켜거나 끕니다. 도면에서 라이트가 작동 가능하지 않은 경우 이 설정은 효과가 없습니다.

상태 입력 [켜기(N)/끄기(F)]:

광도 측정

광도 측정은 LIGHTINGUNITS 시스템 변수가 1 또는 2로 설정된 경우에 사용할 수 있습니다. 광도 측정은 가시 광원의 광도 분포에 대한 측정입니다.

광도 측정에서 광도 분포는 광원이 특정 방향으로 방사한 감지 파워에 대한 측정입니다. 광선속은 입체각 단위 당 인식되는 세기입니다. 램프의 총 광선속은 모든 방향으로 방출된 세기입니다. 광도는 단위 면적 당 표면의 총 광선속 입사입니다.

변경할 포토메트릭 측정 옵션 입력 [광도(I)/색상(C)/나가기(X)] <I>:

광도

광도(Cd) 입력 또는 옵션 입력 [광속(F)/조도(I)] <1500.0000>:

광도값(칸델라 단위), 광선속 감지 파워 값 또는 전체 표면의 광선속 입사에 대한 조도값을 입력합니다.

  • 칸델라(기호: cd)는 광도 분포에 대한 SI 단위입니다(광원이 특정 방향으로 방사한 감지 파워). Cd/Sr
  • 럭스(기호: lx)는 조도에 대한 SI 단위입니다. Lm/m^2
  • 피트촉광(기호: fc)은 조도에 대한 미국식 단위입니다. Lm/ft^2

f를 입력하여 감지 파워를 광선속 값으로 지정합니다.

광속(Lm) 입력 <18849.5556>:

i를 입력하면 조도 값을 기준으로 라이트의 조도를 지정할 수 있습니다.

조도 입력 ("Lx"|"Fc") 또는 옵션 입력 [거리(D)] <1500.0000>:

조도 값은 럭스 또는 피트촉광으로 지정할 수 있습니다. d를 입력하여 조도를 계산하는 데 사용할 거리를 지정합니다.

거리 입력 <1.0000>:

색상

색상 이름 입력 또는 옵션 입력 [?/켈빈(K)] <D65White>:

색상 이름 또는 켈빈 온도를 기준으로 라이트의 색상을 지정합니다. 색상 이름 리스트를 표시하려면 ?를 입력합니다.

나열할 색상 이름 입력 <*> :

와일드카드 문자를 포함한 문자열을 입력하여 색상 이름 중 일부만 보여주는 리스트를 표시하거나 별표(*)를 입력하여 가능한 모든 선택 사항을 표시합니다.

k를 입력하면 켈빈 온도 값을 기준으로 라이트의 색상을 지정할 수 있습니다.

켈빈 온도 입력 <3600.0000>:

종료

명령을 종료합니다.

웹

구형 그리드의 점에 라이트의 광도를 지정합니다.

변경할 웹 옵션 입력 [파일(F)/X/Y/Z/나가기(E)] <나가기>:

파일

웹 파일 입력 <>:

웹의 특성을 정의하는 데 사용할 웹 파일을 지정합니다. 웹 파일의 파일 확장자는 .ies입니다.

X

웹 X 회전 입력 <0.0000>:

웹에 대한 X 회전을 지정합니다.

Y

웹 Y 회전 입력 <0.0000>:

웹에 대한 Y 회전을 지정합니다.

Z

웹 Z 회전 입력 <0.0000>:

웹에 대한 Z 회전을 지정합니다.

종료

명령 옵션을 종료합니다.

그림자

라이트 주사로 그림자 만들기

그림자 설정 입력 [끄기(O)/선명한(S)/부드러운 매핑(F)/부드러운 샘플링(A)] <선명한>:

끄기

라이트에 대한 그림자의 표시 및 계산을 끕니다. 그림자를 끄면 성능이 향상됩니다.

선명한

선명한 모서리를 가진 그림자를 표시합니다. 성능을 향상시키려면 이 옵션을 사용합니다.

부드러운 매핑

부드러운 모서리를 가진 실제 그림자를 표시합니다.

맵 크기 입력 [64/128/256/512/1024/2048/4096] <256>:

그림자 맵을 계산하는 데 사용할 메모리 양을 지정합니다.

부드러움 입력 (1-10) <1>:

그림자 맵을 계산하는 데 사용할 부드러움을 지정합니다.

부드러운 샘플링

확장된 광원을 바탕으로 실제 그림자를 보다 부드러운 그림자(반영)로 표시합니다.

변경할 옵션 입력 [쉐이프(S)/샘플(A)/가시성(V)/나가기(X)]<나가기> :

s와 쉐이프의 치수를 차례로 입력하여 그림자의 쉐이프를 지정합니다. (예를 들어, 구의 반지름 또는 직사각형의 길이 및 폭)

쉐이프 입력 [선형(L), 디스크(D), 직사각형(R), 구(S), 원통(C)] <직사각형>:

a를 입력하여 샘플 크기를 지정합니다.

그림자 샘플 입력 <16.0000>:

v를 입력하여 그림자에 대한 쉐이프의 가시성을 지정합니다.

쉐이프 가시성 입력 [예(Y)/아니오(N)]<아니오>:

필터 색상

라이트의 색상을 조정합니다.

트루 컬러(R,G,B) 입력 또는 옵션 입력 [색인 색상(I)/Hsl(H)/색상표(B)]:

트루 컬러

트루 컬러를 지정합니다. R,G,B(빨간색, 초록색, 파란색) 형식으로 입력합니다.

색인

ACI(AutoCAD 색상 색인) 색상을 지정합니다.

색상 이름 또는 번호(1-255) 입력:

HSL

HSL(색조, 채도, 광도) 색상을 지정합니다.

HSL 색상(H,S,L) 입력:

색상표

색상표에서 색상을 지정합니다.

색상표 이름 입력:

종료

명령을 종료합니다.


WEDGE (요약 참조)

WEBLIGHT
WEDGE
WHOHAS
명령 > W 명령 >
WEDGE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

3D 솔리드 쐐기를 작성합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 모델링 패널 [image] 쐐기현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 그리기 [image] 모델링 [image] 쐐기현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 모델링
명령 입력: 삼각기둥

첫 번째 구석 지정 또는 [중심]: 점을 지정하거나 중심에 대해 c를 입력합니다.

반대 구석 지정 또는 [정육면체/길이]: 삼각기둥의 다른 구석을 지정하거나 옵션을 입력합니다.

삼각기둥의 다른 구석이 첫 번째 구석과 다른 Z 값으로 지정된 경우 높이에 대한 프롬프트가 표시되지 않습니다.

높이 지정 또는 [2Point] <기본값>: 높이를 지정하거나 2점 옵션에 대해 2P를 지정합니다.

양의 값을 입력하면 현재 UCS의 Z축 양의 방향을 따라 높이가 그려집니다. 음의 값을 입력하면 Z축 음의 방향을 따라 높이가 그려집니다.

테이퍼의 방향은 항상 UCS의 X축 양의 방향입니다.

중심

지정된 중심점을 사용하여 삼각기둥을 작성합니다.

중심 지정: 점(1)을 지정합니다.

반대 구석 지정 또는 [정육면체(C)/길이(L)]:점을 지정하거나 옵션을 입력합니다.

높이 지정 또는 [2점(2P)] <기본값>: 높이를 지정하거나 2점 옵션에 대해 2P를 입력합니다.

정육면체

변의 길이가 동일한 삼각기둥을 작성합니다.

길이 지정: 값을 입력하거나 점을 선택하여 XY 평면에서 삼각기둥의 길이 및 회전을 지정합니다.

길이

지정한 길이, 폭 및 높이의 값으로 삼각기둥을 작성합니다. 길이는 X축, 폭은 Y축, 높이는 Z축에 해당합니다. 점을 선택하여 길이를 지정할 경우 XY 평면에서 회전도 지정합니다.

길이 지정: 값을 입력하거나 점을 선택하여 XY 평면에서 삼각기둥의 길이 및 회전을 지정합니다.

폭 지정: 거리를 지정합니다.

높이 지정: 거리를 지정합니다.

정육면체

변의 길이가 동일한 삼각기둥을 작성합니다.

길이 지정: 값을 입력하거나 점을 선택하여 XY 평면에서 삼각기둥의 길이 및 회전을 지정합니다.

길이

지정한 길이, 폭 및 높이의 값으로 삼각기둥을 작성합니다. 길이는 X축, 폭은 Y축, 높이는 Z축에 해당합니다.

길이 지정: 값을 입력하거나 점을 선택하여 XY 평면에서 삼각기둥의 길이 및 회전을 지정합니다.

폭 지정: 거리를 지정합니다.

높이 지정: 거리를 지정합니다.

2Point

삼각기둥의 높이가 지정된 두 점 사이의 거리가 되도록 지정합니다.

첫 번째 점 지정: 점을 지정합니다.

두 번째 점 지정: 점을 지정합니다.


WHOHAS (요약 참조)

WEDGE
WHOHAS
WIPEOUT
명령 > W 명령 >
WHOHAS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

열려 있는 도면 파일의 소유자에 대한 정보를 표시합니다.

명령 입력: whohas

WHOHAS를 사용하여 열려 있는 특정 도면 파일의 사용자를 추적할 수 있습니다.

WHOHAS는 조회할 도면 선택 대화상자(표준 파일 선택 대화상자)를 표시합니다. 파일을 선택하면 명령 프롬프트에 소유자에 대한 정보가 표시됩니다. 정보에는 현재 사용자의 컴퓨터 이름, 로그인 ID, 전체 이름(있는 경우), 도면 파일을 열었던 날짜와 시간 등이 포함됩니다.

주다른 사용자가 연 도면 파일을 열려고 하면 유사한 정보가 자동으로 표시됩니다.

WHOHAS로 표시된 정보는 임시 DWL(도면 잠금) 파일에 저장됩니다. DWL 파일은 파일이 열릴 때 자동으로 작성되고 파일이 닫힐 때 자동으로 삭제됩니다.


WIPEOUT (요약 참조)

WHOHAS
WIPEOUT
WMFIN
명령 > W 명령 >
WIPEOUT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

객체 가리기 객체를 작성합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 그리기 패널 [image] 객체 가리기현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 그리기 [image] 객체 가리기현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: wipeout

밑에 있는 객체를 현재 배경 색상으로 가리는 다각형 영역을 작성합니다. 객체 가리기 영역의 경계 프레임은 편집할 때 켰다가 플로팅할 때 끌 수 있습니다.

첫 번째 점 지정 또는 [프레임(F)/폴리선(P)]<폴리선>:점 또는 옵션을 지정합니다.

첫 번째 점

가리기 객체의 다각형 경계를 일련의 점으로부터 결정합니다.

다음 점: 다음 점을 지정하거나 Enter 키를 눌러 종료합니다.

프레임

모든 가리기 객체의 모서리가 표시될지 숨겨질지 여부를 결정합니다.

켜기(ON)/끄기(OFF):<다양함> on 또는 off를 입력합니다.

모든 가리기 프레임을 표시하려면 on을 입력합니다. 모든 가리기 프레임의 표시를 억제하려면 off를 입력합니다.

폴리선

가리기 객체의 다각형 경계를 선택한 폴리선으로부터 결정합니다.

닫힌 폴리선 선택: 객체 선택 방법을 사용하여 닫힌 폴리선을 선택합니다.

폴리선을 지우시겠습니까? [예(Y)/아니오(N)]<N>: y 또는 n을 입력합니다.

가리기 객체를 작성하는 데 사용된 폴리선을 지우려면 y를 입력합니다. 폴리선을 유지하려면 n을 입력합니다.


WMFIN (요약 참조)

WIPEOUT
WMFIN
WMFOPTS
명령 > W 명령 >
WMFIN
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

Windows 메타 파일을 가져옵니다.

버튼

메뉴: 삽입 [image] Windows 메타파일명령 프롬프트에서 wmfin을 입력합니다.
명령 입력: wmfin

WMF 파일은 벡터 및 래스터 정보를 모두 포함할 수 있으나 가져올 수 있는 것은 벡터 정보뿐입니다. WMF 파일은 블록 참조로 삽입되며, 크기를 조정하거나 인쇄할 때 해상도를 그대로 유지할 수 있습니다.

WMF 가져오기 대화상자(표준 파일 선택 대화상자)가 표시됩니다. 파일 이름을 입력합니다. .wmf 파일 확장자가 자동으로 추가됩니다.

WMF 가져오기 대화상자에서 도구 [image] 옵션을 클릭하면 WMF 가져오기 옵션 대화상자가 표시됩니다. WMFOPTS를 사용하여 이 대화상자를 바로 열 수도 있습니다. 선택한 WMF 파일을 열고 나면 다음과 같은 프롬프트가 표시됩니다.

삽입점 지정 또는 [축척/X/Y/Z/회전/플롯 축척/PX/PY/PZ/플롯 회전(PR)]: 점을 지정하거나 옵션을 입력합니다.

삽입점

메타 파일의 사본을 지정한 삽입점에 기준점을 사용하여 배치합니다.

X 축척 비율 입력, 반대 구석 지정 또는 [구석(C)/XYZ] <1>: 값을 입력하거나, 옵션을 입력하거나 또는 Enter 키를 누릅니다.

X 축척 비율

X 및 Y 축척 비율을 설정합니다.

Y 축척 비율 입력 <X 축척 비율 사용>: 값을 입력하거나 Enter 키를 눌러 동일한 축척 비율을 사용합니다.

회전 각도 지정 <0>:

메타파일의 모든 X 및 Y 치수를 제공된 X 및 Y 축척 비율과 곱합니다. 메타 파일은 삽입점을 회전 중심으로 사용하여 지정한 각도만큼 회전합니다.

구석

삽입점과 상자의 구석인 다른 한 점을 사용하여 X와 Y 축척을 동시에 정의합니다. 상자의 X와 Y 치수가 X와 Y 축척 비율이 됩니다. 삽입점은 첫 번째 구석입니다.

반대 구석 지정: 점을 지정합니다.

회전 각도 지정 <0>:

회전 각도는 WMF 파일의 각도를 설정합니다.

XYZ

3차원의 전차원에서 메타 파일을 축척합니다.

X 축척 비율 지정 또는 [구석(C)] <1>: 0(영)이 아닌 값을 지정하거나, c를 입력하거나 또는 Enter 키를 누릅니다.

c를 입력하면 구석 점을 지정합니다. 지정한 점과 삽입점이 WMF 파일의 X와 Y 축척 비율을 결정합니다.

Y 축척 비율 지정 또는 <X 축척 비율 사용>: 값을 입력하거나 Enter 키를 눌러 동일한 축척 비율을 사용합니다.

Z 축척 비율 입력 <X 축척 비율 사용>: 값을 입력하거나 Enter 키를 눌러 같은 축척 비율을 사용합니다.

회전 각도 지정 <0>:

회전 각도는 WMF 파일의 각도를 설정합니다.

축척

X, Y, Z 축의 축척 비율을 설정합니다. Z 축의 축척은 지정한 축척 비율의 절대값입니다.

XYZ 축에 대한 축척 비율 지정: 0이 아닌 값을 입력합니다.

삽입점 지정:

회전 각도 지정 <0>:

회전 각도는 WMF 파일의 각도를 설정합니다.

X

X 축척 비율을 설정합니다.

X 축척 비율 지정: 0이 아닌 값을 입력합니다.

삽입점 지정:

회전 각도 지정 <0>:

회전 각도는 WMF 파일의 각도를 설정합니다.

Y

Y 축척 비율을 설정합니다.

Y 축척 비율 지정: 0이 아닌 값을 입력합니다.

삽입점 지정:

회전 각도 지정 <0>:

회전 각도는 WMF 파일의 각도를 설정합니다.

Z

Z 축척 비율을 설정합니다.

Z 축척 비율 지정: 0이 아닌 값을 입력합니다.

삽입점 지정:

회전 각도 지정 <0>:

회전 각도는 WMF 파일의 각도를 설정합니다.

회전

WMF 파일의 삽입 각도를 설정합니다.

회전 각도 지정 <0>:

삽입점 지정:

X 축척 비율 입력, 반대 구석 지정 또는 [구석(C)/XYZ] <1>: 값을 입력하거나, 점을 지정하거나, 옵션을 입력하거나 또는 Enter 키를 누릅니다.

X 축척 비율

X 및 Y 축척 비율을 설정합니다.

Y 축척 비율 입력 <X 축척 비율 사용>: 값을 입력하거나 Enter 키를 눌러 동일한 축척 비율을 사용합니다.

구석

삽입점과 상자의 구석인 다른 한 점을 사용하여 X와 Y 축척을 동시에 정의합니다. 상자의 X와 Y 치수가 X와 Y 축척 비율이 됩니다. 삽입점은 첫 번째 구석입니다.

반대 구석 지정: 점을 지정합니다.

XYZ

3차원의 전차원에서 메타 파일을 축척합니다.

X 축척 비율 지정 또는 [구석(C)] <1>: 0(영)이 아닌 값을 지정하거나, c를 입력하거나 또는 Enter 키를 누릅니다.

c를 입력하면 구석 점을 지정합니다. 지정한 점과 삽입점이 블록의 X와 Y 축척 비율을 결정합니다.

Y 축척 비율 지정 또는 <X 축척 비율 사용>: 값을 입력하거나 Enter 키를 눌러 동일한 축척 비율을 사용합니다.

Z 축척 비율 입력 <X 축척 비율 사용>: 값을 입력하거나 Enter 키를 눌러 같은 축척 비율을 사용합니다.

플롯 축척

X, Y, Z축의 임시 축척 비율을 설정하여 WMF 파일을 해당 위치에 끌어올 때의 표시를 조정합니다.

XYZ축에 대한 미리보기 축척 비율 지정: 0(영)이 아닌 값을 입력합니다.

삽입점 지정:

X 축척 비율 입력, 반대 구석 지정 또는 [구석(C)/XYZ] <1>: 값을 입력하거나, 점을 지정하거나, 옵션을 입력하거나 또는 Enter 키를 누릅니다.

X 축척 비율, 구석 및 XYZ 옵션에 대한 설명은 회전 아래에 있는 해당 옵션의 설명과 일치합니다.

PX

X축의 임시 축척 비율을 설정하여 WMF 파일을 해당 위치에 끌어올 때의 파일 표시를 조정합니다.

미리보기 X 축척 비율 지정: 0이 아닌 값을 입력합니다.

삽입점 지정:

X 축척 비율 입력, 반대 구석 지정 또는 [구석(C)/XYZ] <1>: 값을 입력하거나, 점을 지정하거나, 옵션을 입력하거나 또는 Enter 키를 누릅니다.

X 축척 비율, 구석 및 XYZ 옵션에 대한 설명은 회전 아래에 있는 해당 옵션의 설명과 일치합니다.

PY

Y축의 임시 축척 비율을 설정하여 WMF 파일을 해당 위치에 끌어올 때의 파일 표시를 조정합니다.

미리보기 Y 축척 비율 지정:0(영)이 아닌 값을 입력합니다.

삽입점 지정:

X 축척 비율 입력, 반대 구석 지정 또는 [구석(C)/XYZ] <1>: 값을 입력하거나, 점을 지정하거나, 옵션을 입력하거나 또는 Enter 키를 누릅니다.

X 축척 비율, 구석 및 XYZ 옵션에 대한 설명은 회전 아래에 있는 해당 옵션의 설명과 일치합니다.

PZ

Z축의 임시 축척 비율을 설정하여 WMF 파일을 해당 위치에 끌어올 때의 파일 표시를 조정합니다.

미리보기 Z 축척 비율 지정:0(영)이 아닌 값을 입력합니다.

삽입점 지정:

X 축척 비율 입력, 반대 구석 지정 또는 [구석(C)/XYZ] <1>: 값을 입력하거나, 점을 지정하거나, 옵션을 입력하거나 또는 Enter 키를 누릅니다.

X 축척 비율, 구석 및 XYZ 옵션에 대한 설명은 회전 아래에 있는 해당 옵션의 설명과 일치합니다.

플롯 회전(PR)

WMF 파일을 해당 위치에 끌어올 때 파일의 임시 회전 각도를 설정합니다.

미리보기 회전 각도 지정:

삽입점 지정:

X 축척 비율 입력, 반대 구석 지정 또는 [구석(C)/XYZ] <1>: 값을 입력하거나, 점을 지정하거나, 옵션을 입력하거나 또는 Enter 키를 누릅니다.

X 축척 비율, 구석 및 XYZ 옵션에 대한 설명은 회전 아래에 있는 해당 옵션의 설명과 일치합니다.


WMFOPTS (요약 참조)

WMFIN
WMFOPTS
WMF 가져오기 옵션 대화상자
명령 > W 명령 >
WMFOPTS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

WMFIN에 대한 옵션을 설정합니다.

명령 입력: wmfopts

WMF 가져오기 대화상자가 표시됩니다.


WMF 가져오기 옵션 대화상자 (요약 참조)

WMFOPTS
WMFOPTS
WMFOUT
명령 > W 명령 > WMFOPTS >
WMF 가져오기 옵션 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
명령 입력: wmfopts

메타 파일의 상대적인 선 너비가 유지될지 여부와 메타 파일을 와이어프레임으로 가져올지 솔리드 객체로 가져올지 여부를 조정합니다.

와이어프레임(채우지 않음)

객체를 와이어프레임으로 가져오기합니다. 이 옵션을 선택하지 않으면 객체를 채우기된 객체로 가져옵니다.

굵은 선

선과 경계의 상대적인 선 너비를 유지합니다. 이 옵션을 선택하지 않으면, 너비가 0(영)인 선을 가져오기합니다.


WMFOUT (요약 참조)

WMF 가져오기 옵션 대화상자
WMFOUT
WORKSPACE
명령 > W 명령 >
WMFOUT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

객체를 Windows 메타 파일로 저장합니다.

명령 입력: wmfout

WMF 작성 표준 파일 선택 대화상자가 표시됩니다. 파일 이름을 입력합니다. A .wmf 파일 확장자가 추가되었습니다.

객체 선택: 객체 선택을 종료할 때 객체 선택 방법을 사용하고 Enter 키를 누릅니다.

선택한 객체가 Windows 메타 파일 형식으로 파일에 저장됩니다.


WORKSPACE (요약 참조)

WMFOUT
WORKSPACE
WSSAVE
명령 > W 명령 >
WORKSPACE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

작업공간을 작성, 수정 및 저장하고 작업공간을 현재로 만듭니다.

명령 입력: workspace

작업공간 옵션 입력 [현재로 설정(C)/다른 이름으로 저장(SA)/편집(E)/이름 바꾸기(R)/삭제(D)/설정(SE)/?] <현재로 설정>:

현재로 설정

현재 작업공간을 설정합니다.

현재로 만들 작업공간 이름 또는 [?] 입력 <현재>: 이름 또는 ?를 입력합니다.를 입력하여 사용 가능한 작업공간을 나열합니다.

다른 이름으로 저장

현재 인터페이스 구성을 작업공간으로 저장합니다.

작업공간을 <현재>로 저장:

편집

작업공간을 수정할 수 있는 사용자 인터페이스 사용자화 대화상자, 사용자화 탭이 열립니다.

이름 바꾸기

작업공간의 이름을 바꿉니다.

이름을 바꿀 작업공간 입력 [?] <현재>

새 작업공간 이름 입력 <현재>:

작업공간 <이름>을 <새_이름>으로 이름 바꾸기하였습니다.

삭제

작업공간을 삭제합니다.

삭제할 작업공간 입력 [?]: 이름 또는 ?를 입력합니다.를 입력하여 사용 가능한 작업공간을 나열합니다.

작업공간을 삭제하시겠습니까 <이름> [예(Y)/아니오(N)]? <N>

작업공간 <이름>이 삭제되었습니다.

설정

작업공간의 화면표시, 메뉴 순서 및 저장 설정을 조정하는 작업공간 설정 대화상자가 열립니다.

?—작업공간 나열

주 CUIx 파일 및 엔터프라이즈 CUIx 파일에 정의된 모든 작업공간을 나열합니다.


WSSAVE (요약 참조)

WORKSPACE
WSSAVE
작업공간 저장 대화상자
명령 > W 명령 >
WSSAVE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

작업공간을 저장합니다.

명령 입력: wssave

명령 프롬프트에서 -wssave를 입력하면 WSSAVE는 프롬프트를 표시합니다.

작업공간 저장 대화상자가 표시됩니다.


작업공간 저장 대화상자 (요약 참조)

WSSAVE
WSSAVE
WSSETTINGS
명령 > W 명령 > WSSAVE >
작업공간 저장 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
명령 입력: wssave

현재 작업공간의 구성표 및 설정을 저장합니다.

이름

문자 상자를 표시하여 새롭게 저장한 작업공간의 이름을 지정하거나 기존 작업공간의 리스트를 볼 수 있습니다. 쓰기 가능한 CUIx 파일에 들어 있는 작업공간은 덮어쓸 수 있습니다. 네트워크로 공유되는 CUIx 파일(엔터프라이즈 CUIx 파일)과 같은 읽기 전용 파일은 “읽기 전용” 파일 이름 확장자로 표시됩니다.


WSSETTINGS (요약 참조)

작업공간 저장 대화상자
WSSETTINGS
작업공간 설정 대화상자
명령 > W 명령 >
WSSETTINGS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

작업공간에 대한 옵션을 설정합니다.

명령 입력: wssettings

작업공간 설정 대화상자가 표시됩니다.


작업공간 설정 대화상자 (요약 참조)

WSSETTINGS
WSSETTINGS
XATTACH
명령 > W 명령 > WSSETTINGS >
작업공간 설정 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
명령 입력: wssettings

작업공간의 화면표시, 메뉴 순서 및 저장 설정을 조정합니다.

내 작업공간 =

내 작업공간 도구막대 버튼에 할당할 작업공간을 선택할 수 있는 작업공간 리스트를 표시합니다.

메뉴 화면표시 및 순서

작업공간 도구막대 및 메뉴에 표시하려는 작업공간의 이름, 작업공간 이름 순서를 조정하고 각 작업공간 이름 사이에 구분 기호 행을 추가할지 여부를 조정합니다. 여기에 표시되는 작업공간 및 작업공간 도구막대 및 메뉴에 표시되는 작업공간은 표시 설정에 관계 없이 현재 작업공간(도구막대 및 메뉴의 선택 표시와 함께 표시됨) 및 내 작업공간= 옵션에서 정의한 작업공간을 포함합니다.

위로 이동

화면표시 순서에서 작업공간 이름을 위로 이동합니다.

아래로 이동

화면표시 순서에서 작업공간 이름을 아래로 이동합니다.

분리자 추가

작업공간 이름 사이에 분리자를 추가합니다.

변경 사항을 작업공간에 저장 안함

다른 작업공간으로 전환할 때 현재 작업공간에서 변경한 사항을 저장하지 않습니다.

작업공간 변경 사항 자동 저장

다른 작업공간으로 전환할 때 현재 작업공간에서 변경한 사항을 저장합니다.


X 명령

작업공간 설정 대화상자
명령
XATTACH
명령 >
X 명령
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 단원의 항목

  • XATTACH

    DWG 파일을 외부 참조(xref)로 삽입합니다.

  • XBIND

    외부 참조에 있는 명명된 객체 정의 하나 이상을 현재 도면에 결합합니다.

  • XCLIP

    선택한 외부 참조 또는 블록 참조의 표시를 지정된 경계까지 자릅니다.

  • XEDGES

    3D 솔리드, 표면, 메쉬, 영역 또는 하위 객체의 모서리로부터 와이어프레임 형상을 작성합니다.

  • XLINE

    길이가 무한한 선을 작성합니다.

  • XOPEN

    선택한 도면 참조(xref)를 새 윈도우에서 엽니다.

  • XPLODE

    복합 객체를 구성요소 객체로 분해합니다.

  • XREF

    EXTERNALREFERENCES 명령을 시작합니다.


XATTACH (요약 참조)

작업공간 설정 대화상자
XATTACH
외부 참조 부착 대화상자
명령 > X 명령 >
XATTACH
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

DWG 파일을 외부 참조(xref)로 삽입합니다.

액세스 방법

리본: 삽입 탭 [image] 참조 패널 [image] 부착 리본에 없습니다.
도구막대: 참조
메뉴: 삽입 [image] 외부 참조메뉴에 없습니다.
명령 입력: xattach

요약

도면 파일을 외부 참조로 부착하면 참조 도면이 현재 도면에 링크됩니다. 현재 도면을 열거나 다시 로드하면 참조 도면의 변경 사항이 모두 표시됩니다.

참조 파일 선택 대화상자(표준 파일 선택 대화상자)가 표시됩니다. DWG 파일을 선택하면 외부 참조 부착 대화상자가 표시됩니다. 파일을 부착한 후 외부 참조 리본 상황별 탭을 통해 외부 참조를 조정하고 자를 수 있습니다.


외부 참조 부착 대화상자 (요약 참조)

XATTACH
XATTACH
외부 참조 리본 상황별 탭
명령 > X 명령 > XATTACH >
외부 참조 부착 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

액세스 방법

메뉴: 삽입 [image] 외부 참조메뉴에 없습니다.
도구막대: 참조
명령 입력: xattach

요약

도면을 외부 참조(xref)로 부착합니다. 부착된 외부 참조가 포함되어 있는 도면을 부착하면 부착된 외부 참조가 현재 도면에 표시됩니다. 블록과 마찬가지로 부착된 외부 참조는 내포될 수 있습니다. 다른 사용자가 현재 외부 참조를 편집하는 중이면, 부착된 도면은 가장 최근 저장된 버전을 기반으로 합니다.

옵션 리스트

이 대화상자에서는 다음 옵션을 사용할 수 있습니다.

이름

부착할 DWG를 나타냅니다.

찾아보기

현재 도면에 대해 새 외부 참조를 선택할 수 있는 참조 파일 선택 대화상자(표준 파일 선택 대화상자)를 표시하려면 찾아보기를 클릭합니다.

미리보기

부착할 DWG를 표시합니다.

참조 유형

외부 참조를 부착할지 중첩할지 지정합니다. 부착된 외부 참조와는 다르게 중첩은 현재 도면 자체가 다른 도면에 외부 참조로 부착될 때 무시됩니다.

사용자 안내서의 도면 참조(외부 참조) 부착 및 참조 도면 내포 및 중첩을 참고하십시오.

지리적 데이터를 사용하여 배치

지리적 데이터를 참조로 사용하여 도면을 부착합니다.

축척

화면상에 지정

명령 프롬프트 또는 좌표 입력 장치를 사용하여 입력할 수 있습니다. 화면상에 지정을 선택하지 않은 경우, 축척 비율 값을 입력하십시오. 기본 축척 비율은 1입니다.

축척 비율 필드

축척 비율의 값을 입력합니다. 기본 축척 비율은 1입니다.

삽입점

선택한 외부 참조의 삽입점을 지정합니다. 화면상에 지정이 기본값입니다. 기본 삽입점은 0,0,0입니다.

화면상에 지정

명령 프롬프트 또는 좌표 입력 장치의 방향 입력입니다. 화면상에 지정을 선택하지 않은 경우, X, Y 및 Z에 삽입점을 입력합니다.

X

X 좌표값을 설정합니다.

Y

Y 좌표값을 설정합니다.

Z

Z 좌표값을 설정합니다.

경로 유형

외부 참조 파일에 대해 전체(절대) 경로나 상대 경로 또는 경로 없음 및 외부 참조의 이름을 선택합니다. 이때 외부 참조 파일은 현재 도면 파일과 같은 폴더에 있어야 합니다.

회전

선택한 외부 참조의 회전 각도를 지정합니다.

화면상에 지정

화면상에 지정을 선택한 경우, 대화상자를 종료하여 좌표 입력 장치로 객체를 회전하거나 명령 프롬프트에 회전 각도값을 입력할 수 있습니다.

각도

화면상에 지정을 선택하지 않은 경우, 대화상자에 회전 각도를 입력하십시오. 기본 회전 각도는 0(영)도입니다.

블록 단위

블록 단위에 관한 정보를 표시합니다.

단위

삽입된 블록에 대해 지정된 INSUNITS 값을 표시합니다.

비율

도면 단위 및 블록의 INSUNITS 값으로 계산한 단위 축척 비율을 표시합니다.

상세 정보 표시

외부 참조 파일 경로를 표시합니다.

찾은 위치

외부 참조 파일이 있는 경로를 표시합니다.

저장된 경로

외부 참조를 부착할 때 도면과 함께 저장된 경로를 표시합니다. 경로는 경로 유형 설정에 따라 결정됩니다.


외부 참조 리본 상황별 탭 (요약 참조)

외부 참조 부착 대화상자
XATTACH
XBIND
명령 > X 명령 > XATTACH >
외부 참조 리본 상황별 탭
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

외부 참조의 부착 옵션을 표시합니다.

액세스 방법

리본: 삽입 탭 [image] 참조 패널
메뉴: 삽입 [image] DWG 참조
명령 입력: xattach

요약

외부 참조를 선택하면 외부 참조 탭이 나타납니다.

편집 패널

내부 참조 편집 | 블록 또는 외부 참조를 현재 도면에서 직접 편집합니다.
참조 열기 | 블록 또는 외부 참조를 새 창에서 엽니다.

자르기 패널

자르기 경계 작성 | 이전 자르기 경계를 삭제하고 새 경계를 작성합니다.
자르기 제거 | 자르기 경계를 삭제합니다.

옵션 패널

외부 참조 외부 참조 팔레트를 표시합니다.


XBIND (요약 참조)

외부 참조 리본 상황별 탭
XBIND
외부 결합 대화상자
명령 > X 명령 >
XBIND
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

외부 참조에 있는 명명된 객체 정의 하나 이상을 현재 도면에 결합합니다.

도구막대: 참조
메뉴: 수정 [image] 객체 [image] 외부 참조 [image] 결합명령 프롬프트에서 xbind를 입력합니다.
명령 입력: xbind

외부 결합 대화상자가 표시됩니다.

명령 프롬프트에서 -xbind를 입력하면 옵션이 표시됩니다.

주XREF의 결합 옵션을 사용하면 외부 참조 파일이 결합됩니다. XBIND는 개별 종속 정의에 대해 사용합니다.


외부 결합 대화상자 (요약 참조)

XBIND
XBIND
-XBIND
명령 > X 명령 > XBIND >
외부 결합 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
도구막대: 참조
메뉴: 수정 [image] 객체 [image] 외부 참조 [image] 결합명령 프롬프트에서 xbind를 입력합니다.
명령 입력: xbind

도면에 외부 참조 종속 명명된 객체(블록, 치수 스타일, 도면층, 선종류, 문자 스타일 등)를 추가합니다.

외부 참조

도면에 현재 부착된 외부 참조를 나열합니다. 외부 참조를 선택하면(두 번 클릭) 부착된 외부 참조 내의 명명된 객체 정의가 표시됩니다.

결합할 정의

호스트 도면에 결합할 외부 참조 종속 명명된 객체 정의를 나열합니다.

추가

외부 참조 리스트에서 선택한 명명된 객체 정의를 연결할 정의 리스트로 이동합니다.

제거

연결할 정의 리스트에서 선택한 외부 참조 종속 명명된 객체 정의를 해당 외부 참조 종속 정의 테이블로 되돌려 보냅니다.


-XBIND (요약 참조)

외부 결합 대화상자
XBIND
XCLIP
명령 > X 명령 > XBIND >
-XBIND
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

명령 프롬프트에서 -xbind를 입력하면 다음 프롬프트가 표시됩니다.

결합할 기호 스타일 입력 [블록(B)/치수 스타일(D)/도면층(LA)/선종류(LT)/스타일(S)]: 옵션을 입력합니다.

옵션에 따라, 블록, 치수 스타일, 도면층, 선종류 또는 문자 스타일과 같은 외부 참조 종속 명명된 객체(기호)를 요구하는 프롬프트가 표시됩니다.

종속 기호(S) 이름 입력: 이름 리스트를 입력하거나 *를 입력하여 해당 정의 테이블에서 모든 외부 참조 종속 명명된 객체(기호)를 결합합니다.

지정하는 이름은 수직 막대 문자( | )를 포함한 완전한 이름이어야 합니다.

지정한 외부 참조 종속 명명된 객체가 도면에 추가됩니다. 다른 명명된 객체를 조작하는 것과 같은 방식으로 이들을 조작할 수 있습니다. 각 외부 참조 종속 명명된 객체의 수직 막대 문자( | )는 세 개의 새 문자로 대치됩니다(두 개의 달러 ($) 사이 한 개 숫자(보통 0)).

연관된 선종류가 CONTINUOUS가 아닌 도면층을 지정할 경우, XBIND는 또한 참조된 선종류를 결합합니다. 블록에 XBIND를 적용하면 블록의 객체에 의해 참조되는 블록, 치수 스타일, 도면층, 선종류 또는 문자 스타일도 결합됩니다. 블록에 외부 참조가 들어 있으면, XBIND는 해당 외부 참조와 외부 참조의 모든 종속 명명된 객체를 결합합니다.


XCLIP (요약 참조)

-XBIND
XCLIP
XEDGES
명령 > X 명령 >
XCLIP
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

선택한 외부 참조 또는 블록 참조의 표시를 지정된 경계까지 자릅니다.

액세스 방법

버튼

리본: 삽입 탭 [image] 참조 패널 [image] 자르기.리본에 없습니다.
도구막대: 참조
바로 가기 메뉴: 외부 참조를 선택하고 도면 영역을 마우스 오른쪽 버튼으로 클릭한 다음 외부 참조 자르기를 클릭합니다.
명령 입력: xclip

요약

자르기 경계는 경계 안 또는 밖에서 외부 참조 또는 블록 인스턴스의 숨겨진 부분을 결정합니다. 자르기 경계의 가시성은 XCLIPFRAME 시스템 변수로 조정합니다.

팁일반 CLIP 명령을 사용하여 이미지, 외부 참조, 뷰포트 및 언더레이를 자를 수 있습니다.

프롬프트 리스트

다음과 같은 프롬프트가 표시됩니다.

켜기

외부 참조나 블록의 잘린 부분을 현재 도면에 표시합니다.

끄기

자르기 경계를 무시하고 외부 참조나 블록의 모든 형상을 현재 도면에 표시합니다.

자르기 깊이

외부 참조나 블록에 전면 및 뒷면 자르기 평면을 설정합니다. 경계와 지정한 깊이에 의해 정의된 체적 바깥의 객체는 표시되지 않습니다. 자르기 깊이는 현재 UCS에 관계없이 자르기 경계에 평행으로 적용됩니다.

전면 자르기 점

자르기 경계를 통과하면서 자르기 경계에 수직인 자르기 평면을 작성합니다.

거리

자르기 경계로부터 지정된 거리에 경계에 평행하게 자르기 평면을 작성합니다.

제거

전면 자르기 평면과 뒷면 자르기 평면을 모두 제거합니다.

삭제

선택한 외부 참조나 블록의 자르기 경계를 제거합니다. 자르기 경계를 잠시 끄려면 끄기 옵션을 사용합니다. 삭제는 자르기 경계와 자르기 깊이를 지웁니다. ERASE 명령을 사용하여 자르기 경계를 삭제할 수는 없습니다.

폴리선 생성

자르기 경계와 일치하는 폴리선을 자동으로 맞물립니다. 폴리선은 현재 도면층, 선종류, 선가중치 및 색상 설정을 사용합니다. PEDIT를 사용하여 현재 자르기 경계를 수정한 다음 새 폴리선으로 자르기 경계를 다시 정의하려는 경우 이 옵션을 사용합니다. 경계를 다시 정의하는 동안 전체 외부 참조를 보려면 끄기 옵션을 사용하십시오.

새 경계

직사각형 또는 다각형 자르기 경계를 정의하거나 폴리선으로부터 다각형 자르기 경계를 생성합니다.

자르기 경계 지정: [폴리선 선택(S)/다각형(P)/직사각형(R)/반전 자르기(I)] <사각형>:

폴리선 선택

선택한 폴리선으로 경계를 정의합니다. 폴리선은 열려 있을 수 있으나 직선 세그먼트로 구성되어야 하며 자체 교차할 수 없습니다.

다각형

다각형의 정점으로 지정한 세 개 이상의 점을 사용하여 다각형 자르기 경계를 정의합니다.

직사각형

반대 구석으로 지정한 점을 사용하여 직사각형 경계를 정의합니다.

반전 자르기

자르기 경계 모드 반전: 경계 안쪽 또는 바깥쪽에서 객체를 자릅니다.

주선택한 XREF 언더레이의 이전 경계를 삭제해야만 새 자르기 경계를 작성할 수 있습니다.


XEDGES (요약 참조)

XCLIP
XEDGES
XLINE
명령 > X 명령 >
XEDGES
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

3D 솔리드, 표면, 메쉬, 영역 또는 하위 객체의 모서리로부터 와이어프레임 형상을 작성합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 솔리드 편집 패널 [image] 모서리 추출현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 수정 [image] 3D 작업 [image] 모서리 추출현재 작업공간의 메뉴에서는 사용할 수 없습니다.
명령 입력: xedges

요약

XEDGES 명령을 사용하여 다음 객체로부터 모든 모서리를 추출하여 와이어프레임 형상을 작성할 수 있습니다.

  • 3D 솔리드
  • 3D 솔리드 사용 내역 하위 객체
  • 메쉬
  • 영역
  • 표면
  • 하위 객체(모서리 및 면)

Ctrl 키를 누른 채로 면, 모서리 및 구성요소 객체를 선택하고 필요하면 반복합니다. 선택한 객체 또는 하위 객체의 모서리를 따라 선, 호, 스플라인 또는 3D 폴리선과 같은 객체가 작성됩니다.

프롬프트 리스트

다음 프롬프트가 표시됩니다.

객체 선택

와이어프레임 형상을 추출할 객체를 지정합니다.


XLINE (요약 참조)

XEDGES
XLINE
XOPEN
명령 > X 명령 >
XLINE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

길이가 무한한 선을 작성합니다.

액세스 방법

버튼

리본: 홈 탭 [image] 그리기 패널 [image] 구성선현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 그리기 [image] 구성선현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 그리기
명령 입력: xline

점 지정 또는 [수평/수직/각도/이등분/간격띄우기]: 점을 지정하거나 옵션을 입력합니다.

X선과 같이 무한대로 연장되는 선을 사용하여 구성선 및 참조선을 작성하고 경계를 자를 수 있습니다.

점

선이 통과할 두 점을 사용하여 무한선의 위치를 지정합니다.

통과점 지정: X선이 통과할 점(2)을 지정하거나 Enter 키를 눌러 명령을 종료합니다.

지정한 점을 통과하는 X선이 작성됩니다.

수평

지정한 점을 통과하는 수평 X선을 작성합니다.

통과점 지정: X선이 통과할 점(1)을 지정하거나 Enter 키를 눌러 명령을 종료합니다.

X 축에 평행한 X선이 작성됩니다.

수직

지정한 점을 통과하는 수직 X선을 작성합니다.

통과점 지정: X선이 통과할 점(1)을 지정하거나 Enter 키를 눌러 명령을 종료합니다.

Y 축에 평행한 X선이 작성됩니다.

각도

지정한 각도로 X선을 작성합니다.

X선의 각도 입력(0) 또는 [참조(R)]: 각도를 지정하거나 r을 입력합니다.

X선의 각도

선을 배치할 각도를 지정합니다.

통과점 지정: X선이 통과할 점을 지정합니다.

지정된 각도를 사용하여 지정된 점을 통과하는 X선이 작성됩니다.

참조

선택한 참조선으로부터의 각도를 지정합니다. 각도는 참조선으로부터 시계 반대 방향으로 측정됩니다.

선 객체 선택: 선, 폴리선, 광선 또는 X선을 선택합니다.

X선의 각도 입력 <0>:

통과점 지정: X선이 통과할 점을 지정하거나 Enter 키를 눌러 명령을 종료합니다.

지정된 각도를 사용하여 지정된 점을 통과하는 X선이 작성됩니다.

이등분

선택한 각도 정점을 통과하면서 첫 번째 선과 두 번째 선 사이를 이등분하는 X선을 작성합니다.

각도 정점 지정: 점(1)을 지정합니다.

각도 시작점 지정: 점(2)을 지정합니다.

각도 끝점 지정: 점(3)을 지정하거나 Enter 키를 눌러 명령을 종료합니다.

세 점으로 결정된 평면에 X선이 놓입니다.

간격띄우기

다른 객체에 평행하게 X선을 작성합니다.

간격띄우기 거리 지정 또는 [통과점(T)] <현재>: 간격띄우기 거리를 지정하거나, t를 입력하거나 Enter 키를 누릅니다.

간격띄우기 거리

선택한 점에서 X선이 간격띄우기되는 거리를 지정합니다.

선 객체 선택: 선, 폴리선, 광선 또는 X선을 선택하거나 Enter 키를 눌러 명령을 종료합니다.

간격띄우기할 방향 지정? 점을 지정하고 Enter 키를 눌러 명령을 종료합니다.

통과점

선에서 간격띄우기되고 지정한 점을 통과하는 X선을 작성합니다.

선 객체 선택: 선, 폴리선, 광선 또는 X선을 선택하거나 Enter 키를 눌러 명령을 종료합니다.

통과점 지정: X선이 통과할 점을 지정하고 Enter 키를 눌러 명령을 종료합니다.


XOPEN (요약 참조)

XLINE
XOPEN
XPLODE
명령 > X 명령 >
XOPEN
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

선택한 도면 참조(xref)를 새 윈도우에서 엽니다.

명령 입력: xopen

외부 참조 선택: 도면 참조에서 객체를 선택합니다.

객체를 선택하면 이 객체가 속한 도면 참조가 별도의 윈도우에서 열립니다. 도면 참조에 내포된 외부 참조가 있으면 선택한 객체의 가장 하위 단계 도면 참조가 열립니다.


XPLODE (요약 참조)

XOPEN
XPLODE
XREF
명령 > X 명령 >
XPLODE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

복합 객체를 구성요소 객체로 분해합니다.

명령 입력: xplode

분해할 객체를 선택하십시오.

객체 선택: 객체 선택을 종료할 때 객체 선택 방법을 사용하고 Enter 키를 누릅니다.

프로그램은 선택된 객체의 수와 해당 객체 중 분해할 수 없는 객체 수를 보고합니다. 다음 프롬프트는 하나 이상의 유효한 객체를 선택한 경우에 표시됩니다.

옵션 입력 [개별/전체] <전체>: i를 입력하거나, g를 입력하거나 Enter 키를 누릅니다.

개별

변경 사항을 선택한 객체에 한 번에 하나씩 적용합니다. 각 객체에 대해 다음 프롬프트가 표시됩니다.

옵션 입력 [전체(A)/색상(C)/도면층(LA)/선종류(LT)/선가중치(LW)/상위 블록에서 상속(I)/분해(E)] <분해>: 옵션을 입력하거나 Enter 키를 누릅니다.

전체

객체를 분해한 후 구성요소 객체들의 색상, 선종류, 선가중치 및 도면층을 설정합니다. 색상, 선종류, 선가중치 및 도면층 옵션과 연관된 프롬프트가 표시됩니다.

색상

분해 후 객체들의 색상을 설정합니다.

새 색상 [트루컬러(T)/색상표(CO)] <BYLAYER>: 색상 이름 또는 1부터 255 사이의 숫자를 입력하거나 t를 입력하거나 co를 입력하거나 bylayer 또는 byblock을 입력하거나 Enter 키를 누릅니다.

bylayer를 입력하면 구성요소 객체들은 분해된 객체의 도면층 색상을 상속받습니다. byblock을 입력하면 구성요소 객체들은 분해된 객체의 색상을 상속받습니다.

선택한 객체에 트루 컬러를 사용하려면 t를 입력합니다.

빨간색, 초록색, 파란색: 트루 컬러를 지정하려면 0부터 255 사이의 정수 값 3개를 쉼표로 구분하여 입력합니다.

선택한 객체에 로드된 색상표의 색상을 사용하려면 co를 입력합니다.

색상표 이름 입력: PANTONE®과 같은 설치된 색상표의 이름을 입력합니다.

색상표 이름을 입력하면 색상표에 있는 색상 이름을 입력하도록 프롬프트가 표시됩니다.

색상 이름 입력: PANTONE573과 같은 선택한 색상표에 포함된 색상의 이름을 입력합니다.

도면층

분해 후 구성요소 객체들의 도면층을 설정합니다. 기본 옵션은 분해된 객체의 도면층이 아니라 현재 도면층을 상속받습니다.

분해된 객체의 새 도면층 이름 입력 <현재>: 기존 도면층 이름을 입력하거나 Enter 키를 누릅니다.

선종류

분해 후 구성요소 객체들의 선종류를 설정합니다.

분해된 객체에 대한 새 선종류 이름 입력 <BYLAYER>: 선종류 이름을 입력하거나 Enter 키를 누릅니다.

도면에 로드된 모든 선종류의 이름을 입력할 수 있습니다. bylayer를 입력하면 구성요소 객체들은 분해된 객체의 도면층 선종류를 상속받습니다. byblock을 입력하면 구성요소 객체들은 분해된 객체의 선종류를 상속받습니다.

선가중치

객체를 분해한 후 구성요소 객체의 선가중치를 설정합니다.

분해된 객체의 새 선가중치 입력 <BYLAYER>: 수치 거리 또는 두 점을 입력하거나 Enter 키를 누릅니다.

상위 블록에서 상속

구성요소 객체의 색상, 선종류 및 선가중치가 BYBLOCK이고 이들 객체가 도면층 0에서 그려진 경우, 구성요소 객체들의 색상, 선종류, 선가중치 및 도면층을 분해된 객체의 특성으로 설정합니다.

분해

EXPLODE 명령과 완전히 동일하게 복합 객체를 구성요소 객체로 분해합니다.

전체

선택한 모든 객체에 변경 사항을 적용합니다.

옵션 입력 [전체(A)/색상(C)/도면층(LA)/선종류(LT)/상위 블록에서 상속(I)/분해(E)] <분해>: 옵션을 입력하거나 Enter 키를 누릅니다.

전체, 색상, 도면층, 선종류, 상위 블록에서 상속, 분해 옵션에 대한 설명은 개별 아래에 있는 해당 옵션의 설명과 일치합니다.


XREF (요약 참조)

XPLODE
XREF
외부 참조 결합 대화상자
명령 > X 명령 >
XREF
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

EXTERNALREFERENCES 명령을 시작합니다.

명령 입력: xref

외부 참조 팔레트가 표시됩니다.

명령 프롬프트에서 -xref를 입력하면 옵션이 표시됩니다.


외부 참조 결합 대화상자 (요약 참조)

XREF
XREF
-XREF
명령 > X 명령 > XREF >
외부 참조 결합 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
도구막대: 참조
메뉴: 삽입 [image] 외부 참조명령 프롬프트에서 externalreferences를 입력합니다.
바로 가기 메뉴: DWG 참조(외부 참조)를 선택하고, 도면 영역을 마우스 오른쪽 버튼으로 클릭한 다음 외부 참조를 선택합니다.
명령 입력: externalreferences

DWG 참조(외부 참조)를 표준 로컬 블록 정의로 변환합니다. 외부 참조를 현재 도면에 결합하면 외부 참조 및 이 참조에 종속된 모든 명명된 객체가 현재 도면의 일부가 됩니다. 블록, 문자 스타일, 치수 스타일, 도면층, 선종류 등 외부 참조에 종속된 명명된 개별 객체를 로컬 정의 테이블에 추가하려면 XBIND를 사용합니다. 외부 참조를 현재 도면에 결합하는 두 가지 방법은 결합과 삽입입니다. 결합은 외부 참조가 삽입되면 외부 참조의 정의 테이블 이름을 변경합니다. 삽입은 외부 참조가 삽입될 때 외부 참조의 정의 테이블 이름을 변경하지 않습니다. 내포된 외부 참조를 결합하려면 상위 외부 참조도 선택해야 합니다.

결합

선택한 DWG 참조를 현재 도면에 결합합니다. 외부 참조 종속 명명된 객체의 blockname|definitionname 구문이 blockname$n$definitionname 구문으로 변경됩니다. 이런 방식으로, 현재 도면에 결합되는 모든 외부 참조 종속 정의 테이블에 대해 고유한 명명된 객체가 작성됩니다.

예를 들어, WALL로 명명된 도면층이 포함된 FLOOR1로 명명된 외부 참조가 있는 경우, 이 외부 참조를 결합하면 외부 참조 종속 도면층 FLOOR1|WALL은 FLOOR1$0$WALL로 명명된 로컬 정의된 도면층이 됩니다. $n$의 숫자는 같은 이름을 가진 명명된 로컬 객체가 이미 있으면 자동으로 증가합니다. 이 예에서 FLOOR1$0$WALL이 도면에 이미 있으면 외부 참조 종속 도면층 FLOOR1|WALL은 FLOOR1$1$WALL로 이름이 바뀝니다.

삽입

참조 도면을 분리하고 삽입하는 것과 유사한 방식으로 DWG 참조를 현재 도면에 결합합니다. blockname$n$definitionname 구문을 사용하여 이름이 바뀌는 것이 아니라 외부 참조 종속 명명된 객체에서 외부 참조 이름이 탈락됩니다. 도면을 삽입하는 경우처럼, 로컬 명명된 객체와 결합된 외부 참조 종속 명명된 객체가 같은 이름을 공유하더라도 이름 증분 규칙이 적용되지 않습니다. 결합된 외부 참조 종속 명명된 객체는 로컬 정의된 명명된 객체의 특성을 따릅니다.

예를 들어, WALL로 명명된 도면층이 포함된 FLOOR1로 명명된 외부 참조가 있는 경우, 삽입 옵션을 사용하여 결합하면 외부 참조 종속 도면층 FLOOR1|WALL은 로컬 정의된 도면층 WALL이 됩니다.


-XREF (요약 참조)

외부 참조 결합 대화상자
XREF
ZOOM
명령 > X 명령 > XREF >
-XREF
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

액세스 방법

명령 입력:

요약

-XREF 명령을 사용하여 명령행에서 외부 참조를 부착할 수 있습니다.

프롬프트 리스트

다음과 같은 프롬프트가 표시됩니다.

옵션 입력

?—외부 참조 나열

DWG 참조 이름, 경로 및 유형 그리고 해당 도면에 현재 부착된 DWG 참조의 수를 나열합니다. 다음과 같은 프롬프트가 표시됩니다.

나열할 외부 참조 이름 입력 <*>: 이름 리스트를 입력하거나 Enter 키를 눌러 도면의 모든 외부 참조를 나열합니다.

결합

지정한 DWG 참조를 블록으로 변환하여 도면의 영구적인 부분으로 만듭니다.

결합할 외부 참조 이름 입력: 이름 또는 쉼표로 구분된 이름 리스트를 입력합니다.

앞에 입력된 외부 참조의 외부 참조 종속 명명된 객체(예: 도면층 이름)가 도면에 추가됩니다 각 외부 참조 종속 명명된 객체에서 수직 막대(|)는 세 개의 새 문자(두 개의 달러 기호($) 사이에 하나의 숫자(보통 0))로 대체됩니다. 숫자는 현재 도면에 같은 이름이 이미 있으면 자동으로 증가합니다.

분리

하나 이상의 DWG 참조를 도면에서 분리하여 지정한 외부 참조의 모든 복제가 지워지고 해당 외부 참조 정의가 정의 테이블에서 삭제되도록 표식됩니다. 직접 현재 도면에 부착되었거나 중첩된 외부 참조만 분리할 수 있습니다. 내포된 외부 참조는 분리할 수 없습니다.

분리할 외부 참조 이름 입력:

다른 외부 참조 또는 블록에 참조되는 외부 참조는 분리할 수 없습니다.

경로

특정 DWG 참조와 연관된 경로 이름을 표시하고 편집합니다. 이 옵션은 외부 참조에 연관된 도면 파일의 위치를 변경했거나 이름을 바꾼 경우에 유용합니다.

경로를 편집할 외부 참조 이름 편집:

외부 참조와 외부 참조의 이전 경로가 나열되고, 새 경로를 묻는 프롬프트가 표시됩니다.

외부 참조 이름: “이름”

이전 경로: 경로

새 경로 입력: 새 경로와 도면 이름을 입력합니다.

잘못된 경로를 입력하거나 입력한 위치에서 도면을 찾을 수 없는 경우 새 경로 이름을 묻는 프롬프트가 표시됩니다.

언로드

선택한 DWG 참조를 언로드합니다.

언로드할 외부 참조 이름 입력:

나중에 다시 로드될 수 있도록 외부 참조 위치에 표식기가 놓입니다.

다시 로드

하나 이상의 DWG 참조를 다시 로드합니다. 이 옵션은 해당 도면의 가장 최근 저장된 버전을 다시 로드해 표시합니다.

다시 로드할 외부 참조 이름 입력:

프로그램이 다시 로드하는 동안 오류를 발견할 경우, XREF를 종료하고 다시 로드하는 전체 순서를 취소합니다.

중첩

중첩할 파일의 이름 입력 대화상자(표준 파일 선택 대화상자)를 표시합니다. 외부 참조(xref) 중첩으로 도면에 부착할 파일을 선택합니다. 중첩된 외부 참조가 포함되어 있는 도면을 참조하면 중첩된 외부 참조는 현재 도면에 표시되지 않습니다.

블록이나 부착된 외부 참조와 달리 중첩된 외부 참조는 내포될 수 없습니다. 현재 다른 사용자가 외부 참조 파일을 편집하는 중이면 프로그램은 가장 최근에 저장된 버전을 중첩합니다.

지정한 외부 참조가 아직 중첩되지 않았으면 참조된 파일의 이름을 사용하여 새 외부 참조가 작성됩니다. 그러면 INSERT 명령에 대한 설명과 같이 삽입점, 축척 및 회전 각도를 요구하는 프롬프트가 표시됩니다.

FILEDIA가 0으로 설정되면 다음과 같은 프롬프트가 표시됩니다.

중첩할 파일의 이름 입력:

물결 기호(~)를 입력하면 대화상자를 표시할 수 있습니다.

부착

DWG 참조가 선택되는 경우 외부 참조 대화상자를 표시하고, DWG 참조가 선택되지 않으면 참조 파일 선택 대화상자를 표시합니다. XATTACH를 참고하십시오.

부착된 외부 참조가 포함되어 있는 도면을 참조하면 부착된 외부 참조가 현재 도면에 표시됩니다. 블록과 마찬가지로 부착된 외부 참조는 내포될 수 있습니다. 현재 다른 사용자가 외부 참조 파일을 편집하는 중이면 가장 최근에 저장된 버전이 부착됩니다.

삽입점 지정

점을 지정하거나 옵션을 입력합니다.

축척

축척 비율을 설정합니다. 외부 참조의 모든 X 및 Y 치수를 X 및 Y 축척 비율과 곱합니다. 외부 참조는 삽입점을 회전의 중심으로 사용하여 지정 각도만큼 회전합니다.

X, Y 및 Z

X, Y 및 Z 축척 비율을 설정합니다.

  • X 축척 비율: 외부 참조의 X, Y 및 Z 축척 비율을 지정합니다.
  • 구석: 삽입점 및 다른 점을 상자의 구석으로 사용하여 X 및 Y 축척을 동시에 정의한 다음 Z 축척을 정의합니다.
회전

외부 참조의 삽입 각도를 설정합니다.

플롯 축척(PS)

X, Y 및 Z축의 축척 비율을 설정하여 외부 참조를 해당 위치로 끌어올 때의 외부 참조 표시를 조정합니다.

PX, PY 및 PZ

X, Y 및 Z축을 설정하여 외부 참조를 해당 위치로 끌어올 때의 외부 참조 표시를 조정합니다.

플롯 회전(PR)

외부 참조를 해당 위치로 끌어올 때의 회전 각도를 설정합니다.


Z 명령

-XREF
명령
ZOOM
명령 >
Z 명령
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 단원의 항목

  • ZOOM

    현재 뷰포트에 있는 뷰의 배율을 늘리거나 줄입니다.


ZOOM (요약 참조)

-XREF
ZOOM
줌 바로 가기 메뉴
명령 > Z 명령 >
ZOOM
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

현재 뷰포트에 있는 뷰의 배율을 늘리거나 줄입니다.

액세스 방법

버튼

리본: 뷰 탭 [image] 탐색 패널 [image] 실시간현재 작업공간의 리본에서는 사용할 수 없습니다.
메뉴: 뷰 [image] 줌 [image] 실시간현재 작업공간의 메뉴에서는 사용할 수 없습니다.
도구막대: 표준
바로 가기 메뉴: 실시간 줌하려면 선택된 객체가 없는 상태에서 도면 영역을 마우스 오른쪽 버튼으로 클릭하고 줌을 선택합니다.
명령 입력: zoom(또는 투명 용도의 'zoom)

줌 확대 및 줌 축소를 사용하여 뷰의 배율을 변경할 수 있으며 이것은 카메라로 줌 확대 및 줌 축소하는 것과 유사합니다. ZOOM을 사용하면 도면에 있는 객체의 절대 크기가 변하지 않습니다. 뷰의 배율만 변경됩니다.

투시도에서 ZOOM은 3DZOOM 프롬프트를 표시합니다.

주VPOINT 또는 DVIEW 실행 중이거나 ZOOM, PAN 또는 VIEW가 진행 중일 때는 ZOOM을 투명하게 사용할 수 없습니다.

윈도우 구석 지정, 축척 비율(nX 또는 nXP) 입력 또는

[전체/중심/동적/범위/이전/축척/윈도우/객체] <실시간>:

전체

현재 뷰포트를 줌해서 전체 도면을 표시합니다. 평면 뷰에서 전체는 그리드 한계 또는 현재 범위 중에서 더 큰 쪽을 줌합니다. 3D 뷰에서 ZOOM 전체는 ZOOM 범위와 동일한 기능을 합니다. 화면표시는 도면이 그리드 한계 밖으로 확장된 경우라도 모든 객체를 보여줍니다.

표시에서 LIMITS는 도면의 범위보다 큽니다.

ZOOM 전체는 항상 도면을 재생성하기 때문에 투명하게 사용할 수 없습니다.

중심

중심점과 배율값 또는 높이에 의해 정의된 뷰를 줌하여 표시합니다. 높이 값이 작을수록 배율은 증가합니다. 큰 값은 배율을 줄입니다.

중심점 지정: 점(1)을 지정합니다.

배율 또는 높이 입력 <현재>: 값을 입력하거나 Enter 키를 누릅니다.

동적

직사각형 뷰 상자를 사용하여 초점이동 및 줌합니다. 뷰 상자는 도면을 축소 또는 확대하고 도면 주위로 이동할 수 있는 뷰를 나타냅니다. 뷰 상자를 배치하고 크기를 조정하면 뷰 상자 안의 뷰에 맞춰 뷰포트가 초점이동 또는 줌됩니다.

  • 뷰 상자의 크기를 변경하려면 클릭하여 크기를 조정한 다음 다시 클릭하여 뷰 상자의 새로운 크기를 수락합니다.
  • 뷰 상자로 초점이동하려면 원하는 위치로 뷰 상자를 끈 다음 Enter 키를 누릅니다.
범위

축소 또는 확대하여 도면 범위를 표시합니다. 그러면 모든 객체가 최대한 크게 표시됩니다.

이전

이전 뷰를 줌하여 표시합니다. 이전 뷰를 10개까지 복원할 수 있습니다.

주비주얼 스타일을 변경할 경우 뷰가 변경됩니다. ZOOM 이전을 입력하면 다르게 음영처리된 이전 뷰가 복원되지만 다르게 줌된 이전 뷰는 복원되지 않습니다.
축척

축척 비율에 따라 줌하여 뷰 배율을 변경합니다.

축척 비율(nX 또는 nXP) 입력: 값을 지정합니다.

  • 현재 뷰를 기준으로 축척을 지정하려면 값 뒤에 x를 붙여 입력합니다.
  • 도면 공간 단위을 기준으로 축척을 지정하려면 값 뒤에 xp를 붙여 입력합니다.

예를 들어, .5x를 입력하면 각 객체가 현재 크기의 절반 크기로 화면에 표시됩니다.

.5xp를 입력하면 모형 공간이 도면 공간 단위 축척의 절반으로 표시됩니다. 따라서 각 뷰포트가 객체를 다른 축척으로 표시하는 배치를 작성할 수 있습니다.

도면의 그리드 한계를 기준으로 축척을 지정하려면 값을 입력합니다. (이 옵션은 거의 사용되지 않습니다.) 예를 들어, 2를 입력하면 도면 한계를 줌한 경우 나타날 크기의 두 배로 객체가 표시됩니다.

윈도우

직사각형 윈도우의 두 반대 구석에 의해 지정된 영역을 줌하여 표시합니다.

첫 번째 구석 지정: 점(1)을 지정합니다.

반대 구석 지정: 점(2)을 지정합니다.

객체

선택한 하나 이상의 객체가 뷰의 중심에 최대한 크게 표시되도록 줌합니다. ZOOM 명령의 시작 전 또는 후에 객체를 선택할 수 있습니다.

실시간

대화식으로 줌하면서 뷰의 배율을 변경합니다.

ESC 또는 Enter 키를 눌러 종료하거나 마우스 오른쪽 버튼으로 클릭하여 바로 가기 메뉴를 표시합니다.

커서는 더하기(+) 및 빼기(-) 기호가 있는 돋보기로 변경됩니다. 실시간 줌 동안 사용할 수 있는 옵션에 대한 설명은 줌 바로 가기 메뉴를 참고하십시오.

윈도우의 중간점에서 선택 버튼을 누른 채로 윈도우의 맨 위로 수직 이동하면 100% 줌 확대됩니다. 반대로 윈도우의 중간점에서 선택 버튼을 누른 채로 윈도우의 맨 아래로 수직 이동하면 100% 줌 축소됩니다.

줌 확대 한계에 이르면 커서의 더하기(+) 기호가 사라져서 더 이상 줌 확대할 수 없음을 알려줍니다. 줌 축소 한계에 이르면 커서의 빼기(-) 기호가 사라져서 더 이상 줌 축소할 수 없음을 알려줍니다.

선택 버튼을 놓으면 줌이 중지됩니다. 선택 버튼을 놓고 커서를 도면의 다른 위치로 이동한 다음, 선택 버튼을 다시 눌러 그 위치에서부터 계속 줌할 수 있습니다.

줌을 종료하려면 Enter 키 또는 Esc 키를 누릅니다.


줌 바로 가기 메뉴 (요약 참조)

ZOOM
ZOOM
좌표 필터(명령 수정자)
명령 > Z 명령 > ZOOM >
줌 바로 가기 메뉴
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

ZOOM 명령이 활성 상태일 때, 줌 바로 가기 메뉴의 옵션을 사용하여 ZOOM을 종료하거나 PAN 또는 3DORBIT로 전환할 수 있습니다. 줌 바로 가기 메뉴를 사용하려면 ZOOM을 사용하는 동안 도면 영역을 마우스 오른쪽 버튼으로 클릭합니다.

끝내기

ZOOM 또는 PAN을 취소합니다.

초점이동

PAN으로 전환합니다.

줌

실시간 ZOOM으로 전환합니다.

3D 궤도

3DORBIT로 전환합니다.

줌 윈도우

줌하여 직사각형 윈도우에 의해 지정된 영역을 표시합니다.

객체 줌

선택한 하나 이상의 객체가 도면 영역의 중심에 최대한 크게 표시되도록 줌합니다.

줌 원본

원래 뷰를 복원합니다.

줌 범위

줌하여 도면 범위를 표시합니다.


명령 수정자

줌 바로 가기 메뉴
명령 수정자
명령 수정자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

명령 수정자를 사용하면 명령을 사용하는 동안 쉽게 점을 배치하거나 객체를 선택할 수 있습니다. 점 지정이 필요한 임의의 프롬프트에서 좌표 필터, 직접 거리 입력, 시작 위치, MTP 및 추적하기 명령 수정자를 사용하십시오. 객체 선택이 필요한 임의의 프롬프트에서는 모드 선택 명령 수정자를 사용합니다.

이 단원의 항목

  • 명령 수정자


명령 수정자
명령 수정자
좌표 필터(명령 수정자)
명령 수정자 >
명령 수정자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 단원의 항목

  • 좌표 필터(명령 수정자)

    다른 점의 X, Y 및 Z 값을 결합하여 단일 점을 지정합니다.

  • 직접 거리 입력(명령 수정자)

    다음 점을 지정된 거리에 커서의 방향으로 배치합니다.

  • FROM(명령 수정자)

    명령에서 참조점까지의 점 간격띄우기를 지정합니다.

  • MTP(명령 수정자)

    두 점 사이의 중간점을 찾습니다.

  • 추적(명령 수정자)

    일련의 임시 점으로부터 점을 찾습니다.

  • 객체 스냅(명령 수정자)

    객체의 위치에 있는 정밀도 점을 지정합니다.

  • 선택 모드(명령 수정자)

    선택 세트 작성 방법을 조정합니다.


좌표 필터(명령 수정자) (요약 참조)

줌 바로 가기 메뉴
좌표 필터(명령 수정자)
직접 거리 입력(명령 수정자)
명령 수정자 > 명령 수정자 >
좌표 필터(명령 수정자)
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

다른 점의 X, Y 및 Z 값을 결합하여 단일 점을 지정합니다.

명령 입력: .x, .y, .xy, .xz 또는 .yz를 입력합니다.

점을 배치하기 위한 임의의 프롬프트에서, 다른 몇몇 점의 X, Y 및 Z 값을 추출하여 단일 좌표를 지정하기 위한 점 필터를 입력할 수 있습니다. 다음 예에서 선 시작점은 선택한 첫 번째 객체의 중간점의 X값과 선택한 두 번째 객체의 중간점의 Y 및 Z값으로 구성된 좌표를 갖습니다.

명령: line

첫 번째 점 지정: .x

대상: mid

대상: 객체 선택

대상:(YZ 필요): mid

대상: 다른 객체 선택

대상 점: 점 지정


직접 거리 입력(명령 수정자) (요약 참조)

좌표 필터(명령 수정자)
직접 거리 입력(명령 수정자)
FROM(명령 수정자)
명령 수정자 > 명령 수정자 >
직접 거리 입력(명령 수정자)
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

다음 점을 지정된 거리에 커서의 방향으로 배치합니다.

명령 입력: 점을 배치하기 위한 프롬프트에 수치값을 입력합니다.

직접 거리 입력을 사용하면 마지막으로 입력했던 점을 기준으로 하여 점을 빠르게 지정할 수 있습니다. 점 배치를 위한 임의의 프롬프트에서 먼저 방향 지정을 위해 커서를 이동한 다음 거리값을 입력합니다.

다음 예에서 선의 두 번째 점은 커서 방향으로 5단위만큼 떨어진 거리에 배치됩니다. 입력한 직접 거리는 마지막 점으로부터 현재 커서 위치까지의 경로를 따라 측정합니다. 이 기능은 주로 직교 또는 스냅 모드가 켜져 있을 때 사용됩니다.

명령: line

첫 번째 점 지정: 점을 지정합니다.

다음 점 지정: 원하는 방향으로 커서를 이동한 다음 5를 입력합니다.

주직교, 객체 스냅 추적 또는 극좌표 추적의 임시 재지정 키를 사용하는 경우에는 직접 거리 입력 방법을 사용할 수 없습니다.


FROM(명령 수정자) (요약 참조)

직접 거리 입력(명령 수정자)
FROM(명령 수정자)
MTP(명령 수정자)
명령 수정자 > 명령 수정자 >
FROM(명령 수정자)
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

명령에서 참조점까지의 점 간격띄우기를 지정합니다.

도구막대: 객체 스냅
명령 입력: 점을 배치하기 위한 프롬프트에서 from을 입력합니다.

기준점: 기준점으로 사용할 점을 지정합니다.

대상: <간격띄우기>: 상대 간격띄우기를 입력합니다.

점을 배치하기 위한 프롬프트에서 from을 입력한 다음, 간격띄우기를 지정하여 다음 점을 배치할 수 있는 기준점 또는 임시 참조점을 입력합니다. 이 기준점으로부터 간격띄우기 위치를 상대 좌표로 입력하거나 직접 거리 입력을 사용하십시오.

주MOVE 및 COPY 등의 명령에서 끌기 작업을 실행하는 동안에는 이 방법을 사용할 수 없습니다. 키보드 입력이나 좌표 입력 장치를 사용하여 절대 좌표를 지정하면 FROM 명령이 취소됩니다.


MTP(명령 수정자) (요약 참조)

FROM(명령 수정자)
MTP(명령 수정자)
추적(명령 수정자)
명령 수정자 > 명령 수정자 >
MTP(명령 수정자)
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

두 점 사이의 중간점을 찾습니다.

명령 입력: 점을 배치하기 위한 프롬프트에서 mtp를 입력합니다.

두 점 사이의 중간점(MTP) 명령 수정자를 활성 객체 스냅 또는 객체 스냅 재지정과 함께 사용할 수 있습니다. (OSNAP 명령)

점을 배치하기 위한 명령 프롬프트에 mtp 또는 m2p를 입력합니다.

첫 번째 중간점: 한 점을 지정합니다.

두 번째 중간점: 두 번째 점을 지정합니다.


추적(명령 수정자) (요약 참조)

MTP(명령 수정자)
추적(명령 수정자)
객체 스냅(명령 수정자)
명령 수정자 > 명령 수정자 >
추적(명령 수정자)
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

일련의 임시 점으로부터 점을 찾습니다.

명령 입력: 점을 배치하기 위한 프롬프트에서 tracking을 입력합니다.

추적하기는 직교 모드를 켜며 스냅 모드와 함께 사용됩니다.

점을 배치하기 위한 프롬프트에서 tracking, track 또는 tk를 입력합니다.

첫 번째 추적점: 위치 또는 거리를 지정합니다.

다음 점(Enter 키를 눌러 추적을 끝냅니다): 두 번째 위치 또는 거리를 지정합니다.

추적하기는 이전의 점으로부터 각각 간격띄워진 일련의 임시 점을 지정합니다. 따라서, 일련의 방향과 거리로부터 새 점 위치를 지정할 수 있습니다. 각각의 임시 점 위치를 결정하려면 직접 거리 입력을 사용하십시오. 먼저 커서를 이동해 방향을 지정한 다음 거리값을 입력합니다.

또는 추적하기를 사용하여 지정된 두 점의 X 및 Y값을 결합하여 새 점을 설정할 수도 있습니다. 이 두 점은 첫 번째 점 이후의 커서 방향에 따라 임의의 순서로 지정합니다. 직접 거리 입력은 현재 커서 위치의 방향으로 거리를 지정합니다. 좌표 필터는 다른 점의 X, Y 및 Z 값을 결합하여 단일 점을 지정합니다. 상대 좌표 입력은 마지막으로 입력된 점을 기준으로 점을 배치합니다.

또한, SHIFT키를 누른 채 마우스 오른쪽 버튼으로 클릭하여 객체 스냅 바로 가기 메뉴를 표시하여 추적하기에 액세스할 수도 있습니다.


객체 스냅(명령 수정자) (요약 참조)

추적(명령 수정자)
객체 스냅(명령 수정자)
선택 모드(명령 수정자)
명령 수정자 > 명령 수정자 >
객체 스냅(명령 수정자)
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

객체의 위치에 있는 정밀도 점을 지정합니다.

명령 입력: 명령 내의 점을 지정하는 프롬프트에서 객체 스냅을 지정하십시오.

객체 스냅을 지정하는 경우 커서는 커서 중심에 가장 가까운 객체의 지정된 점으로 스냅 이동합니다. 기본적으로 객체의 객체 스냅 위치로 커서를 이동하면 표식기 및 툴팁이 표시됩니다.

단일 객체 스냅 지정

단일 객체 스냅을 지정하면 지정하는 다음 점에 대해서만 유효합니다.

다음과 같은 방법으로 객체 스냅을 지정할 수 있습니다.

  • 이름을 입력하여 객체 스냅을 입력합니다. 유효한 객체 스냅 리스트를 보려면 OSNAP 명령 또는 제도 설정 대화상자를 참고하십시오.
  • 객체 스냅 도구막대의 객체 스냅을 클릭합니다.
  • 객체 스냅 바로 가기 메뉴의 객체 스냅을 클릭합니다. 마우스 오른쪽 버튼을 클릭한 채로 SHIFT 키를 눌러 이 바로 가기 메뉴를 표시할 수 있습니다.

활성 객체 스냅 사용

OSNAP 또는 DSETTINGS 명령을 사용하여 일련의 활성 객체 스냅을 지정할 수 있습니다. 활성 객체 스냅은 작업할 때 유효한 상태로 유지되는 하나 이상의 객체 스냅입니다.

  • 활성 객체 스냅을 켜거나 끄려면 상태막대의 OSNAP 버튼을 클릭하거나 F3을 누릅니다.
  • 점을 지정하기 전에 Tab 키를 눌러 사용 가능한 객체 스냅을 순환합니다.
  • 다음 점에 대해서만 활성 객체 스냅을 끄려면 없음 객체 스냅을 지정합니다.


선택 모드(명령 수정자) (요약 참조)

객체 스냅(명령 수정자)
선택 모드(명령 수정자)
3DDWFPREC
명령 수정자 > 명령 수정자 >
선택 모드(명령 수정자)
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

선택 세트 작성 방법을 조정합니다.

명령 입력: 객체를 선택하기 위한 프롬프트에서, SELECT 명령에서 설명했던 유효한 선택 모드 중 하나를 입력합니다.

입력한 선택 모드는 현재 객체 선택 프롬프트에 대해서만 유효합니다.


시스템 변수

선택 모드(명령 수정자)
3D 시스템 변수
시스템 변수
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

AutoCAD®은 운영 환경에 대한 값과 일부 명령을 시스템 변수에 저장합니다. 시스템 변수 이름을 입력하거나 SETVAR 명령 또는 AutoLISP® getvar 및 setvar 함수를 사용하여 명령 프롬프트에서 직접 시스템 변수를 검사하고 쓰기 가능한 시스템 변수를 변경할 수 있습니다. 대화상자의 옵션을 통해서도 여러 시스템 변수에 액세스할 수 있습니다.

시스템 변수 리스트에 액세스하려면 도움말 윈도우의 목차 탭에서 시스템 변수 옆에 있는 더하기 기호(+)를 클릭하십시오.

이 단원의 항목

  • 3D 시스템 변수
  • A 시스템 변수
  • B 시스템 변수
  • C 시스템 변수
  • D 시스템 변수
  • E 시스템 변수
  • F 시스템 변수
  • G 시스템 변수
  • H 시스템 변수
  • I 시스템 변수
  • L 시스템 변수
  • M 시스템 변수
  • N 시스템 변수
  • O 시스템 변수
  • P 시스템 변수
  • Q 시스템 변수
  • R 시스템 변수
  • S 시스템 변수
  • T 시스템 변수
  • U 시스템 변수
  • V 시스템 변수
  • W 시스템 변수
  • X 시스템 변수
  • Z 시스템 변수


3D 시스템 변수

시스템 변수
시스템 변수
3DDWFPREC
시스템 변수 >
3D 시스템 변수
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 단원의 항목

  • 3DDWFPREC

    3D DWF 또는 3D DWFx 게시의 정밀도를 조정합니다.

  • 3DCONVERSIONMODE

    재료 및 조명 정의를 현재 제품 릴리즈로 변환하는 데 사용됩니다.

  • 3DSELECTIONMODE

    3D 뷰스타일을 사용할 때 시각적으로 겹치는 객체의 선택 우선순위를 조정합니다.


3DDWFPREC (요약 참조)

선택 모드(명령 수정자)
3DDWFPREC
3DCONVERSIONMODE
시스템 변수 > 3D 시스템 변수 >
3DDWFPREC
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 2

3D DWF 또는 3D DWFx 게시의 정밀도를 조정합니다.

시스템 변수의 범위는 1에서 6까지입니다. 높은 설정이 미세한 정밀도를 가져옵니다.

3DDWFPREC 값 | 편차 값
1 | 1
2 | 0.5
3 | 0.2
4 | 0.1
5 | 0.01
6 | 0.001
주3DDWFPREC의 값을 5 또는 6으로 설정하면 큰 파일이나 시트가 다중 시트 DWF 또는 DWFx로 작성됩니다.


3DCONVERSIONMODE (요약 참조)

3DDWFPREC
3DCONVERSIONMODE
3DSELECTIONMODE
시스템 변수 > 3D 시스템 변수 >
3DCONVERSIONMODE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

재료 및 조명 정의를 현재 제품 릴리즈로 변환하는 데 사용됩니다.

3DCONVERSIONMODE 값 | 편차 값
0 | 도면이 열린 상태에서는 조명 변환이 발생하지 않습니다
1 | 재료와 조명 변환이 자동으로 발생합니다.
2 | 모든 재료 또는 조명을 변환하라는 프롬프트가 표시됩니다.


3DSELECTIONMODE (요약 참조)

3DCONVERSIONMODE
3DSELECTIONMODE
ACADLSPASDOC
시스템 변수 > 3D 시스템 변수 >
3DSELECTIONMODE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

3D 뷰스타일을 사용할 때 시각적으로 겹치는 객체의 선택 우선순위를 조정합니다.

2D 또는 3D 와이어프레임으로 표시되는 3D 솔리드를 선택하는 경우 3DSELECTIONMODE에는 영향을 주지 않습니다.

이 시스템 변수는 현재 릴리즈에서만 기존 선택 동작을 지원하기 위한 변수입니다. 향후 제거될 예정입니다.

0 | 기존 3D 선택 우선순위 사용
1 | 시선 3D 선택 우선순위 사용


A 시스템 변수

3DSELECTIONMODE
시스템 변수
ACADLSPASDOC
시스템 변수 >
A 시스템 변수
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 단원의 항목

  • ACADLSPASDOC

    acad.lsp 파일이 모든 도면에 로드될지 또는 세션에 열려 있는 첫 번째 도면에만 로드될지 여부를 조정합니다.

  • ACADPREFIX

    ACAD 환경 변수로 지정된 디렉토리 경로를 저장하고(있는 경우) 필요한 경우 경로 구분 기호를 추가합니다.

  • ACADVER

    AutoCAD 버전 번호를 저장합니다.

  • ACISOUTVER

    ACISOUT 명령을 사용하여 작성된 SAT 파일의 ACIS 버전을 조정합니다.

  • ACTPATH

    재생할 수 있는 동작 매크로를 찾을 때 사용할 추가 경로를 지정합니다.

  • ACTRECORDERSTATE

    동작 레코더의 현재 상태를 지정합니다.

  • ACTRECPATH

    새 동작 매크로를 저장하는 데 사용할 경로를 지정합니다.

  • ACTUI

    매크로를 기록하고 재생할 때 동작 레코더 패널의 동작을 조정합니다.

  • ADCSTATE

    DesignCenter 윈도우를 열지 또는 닫을지를 지정합니다.

  • AFLAGS

    속성에 대한 옵션을 설정합니다.

  • ANGBASE

    현재 UCS를 기준으로 하여 기준 각도를 0으로 설정합니다.

  • ANGDIR

    양의 각도 방향을 설정합니다.

  • ANNOALLVISIBLE

    현재의 주석 축척을 지원하지 않는 주석 객체를 숨기거나 표시합니다.

  • ANNOAUTOSCALE

    주석 축척이 변경되었을 때 해당 주석 축척을 지원하도록 주석 객체를 업데이트합니다.

  • ANNOTATIVEDWG

    다른 도면에 삽입된 도면이 주석 블록으로 동작할지 여부를 지정합니다.

  • APBOX

    AutoSnap 조준창 상자의 표시를 켜거나 끕니다.

  • APERTURE

    객체 스냅 대상 상자의 표시 크기를 픽셀 단위로 설정합니다.

  • APSTATE

    블록 편집기의 블록 제작 팔레트 윈도우가 열려 있는지 아니면 닫혀 있는지를 나타냅니다.

  • AREA

    AREA 명령으로 계산된 최종 영역을 저장합니다.

  • ATTDIA

    INSERT 명령이 속성 값 입력을 위한 대화상자를 사용할지 여부를 조정합니다.

  • ATTIPE

    여러 줄 속성을 만드는 데 사용되는 내부 편집기의 표시를 조정합니다.

  • ATTMODE

    속성의 표시를 조정합니다.

  • ATTMULTI

    여러 줄 속성을 작성할 수 있는지 여부를 조정합니다.

  • ATTREQ

    블록을 삽입하는 동안 INSERT 명령에서 기본 속성 설정을 사용할지 여부를 조정합니다.

  • AUDITCTL

    AUDIT로 감사 보고서(ADT) 파일을 작성할지 여부를 조정합니다.

  • AUNITS

    각도의 단위를 설정합니다.

  • AUPREC

    각도 단위 및 좌표에 대해 표시 정밀도를 설정합니다.

  • AUTODWFPUBLISH

    도면(DWG) 파일을 저장하거나 닫을 때 DWF(Design Web Format) 파일이 자동으로 작성되게 할지 여부를 조정합니다.

  • AUTOMATICPUB

    도면(DWG) 파일을 저장하거나 닫을 때 전자 파일(DWF/PDF)을 자동으로 작성할지 여부를 조정합니다.

  • AUTOSNAP

    AutoSnap 표식기, 툴팁 및 마그넷의 표시를 조정합니다.


ACADLSPASDOC (요약 참조)

3DSELECTIONMODE
ACADLSPASDOC
ACADPREFIX
시스템 변수 > A 시스템 변수 >
ACADLSPASDOC
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 0

acad.lsp 파일이 모든 도면에 로드될지 또는 세션에 열려 있는 첫 번째 도면에만 로드될지 여부를 조정합니다.

0 | acad.lsp를 세션에 열린 첫 번째 도면에만 로드합니다.
1 | acad.lsp를 열려있는 모든 도면에 로드합니다.


ACADPREFIX (요약 참조)

ACADLSPASDOC
ACADPREFIX
ACADVER
시스템 변수 > A 시스템 변수 >
ACADPREFIX
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 문자열
저장 위치: | 저장되지 않음
초기값: | 가변적

ACAD 환경 변수로 지정된 디렉토리 경로를 저장하고(있는 경우) 필요한 경우 경로 구분 기호를 추가합니다.


ACADVER (요약 참조)

ACADPREFIX
ACADVER
ACISOUTVER
시스템 변수 > A 시스템 변수 >
ACADVER
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 문자열
저장 위치: | 저장되지 않음
초기값: | 가변적

AutoCAD 버전 번호를 저장합니다.

이 변수는 도면 데이터베이스 단계 번호가 들어 있는 DXF 파일 $ACADVER 헤더 변수와는 다릅니다.


ACISOUTVER (요약 참조)

ACADVER
ACISOUTVER
ACTPATH
시스템 변수 > A 시스템 변수 >
ACISOUTVER
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 70

ACISOUT 명령을 사용하여 작성된 SAT 파일의 ACIS 버전을 조정합니다.

ACISOUT은 15에서 18, 20, 21, 30, 31, 40, 50, 60, 70 사이의 값만 지원합니다.


ACTPATH (요약 참조)

ACISOUTVER
ACTPATH
ACTRECORDERSTATE
시스템 변수 > A 시스템 변수 >
ACTPATH
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 문자열
저장 위치: | 레지스트리
초기값: | ""

재생할 수 있는 동작 매크로를 찾을 때 사용할 추가 경로를 지정합니다.

주경로를 여러 개 지정하려면 각 경로 사이에 세미콜론을 입력해야 합니다.


ACTRECORDERSTATE (요약 참조)

ACTPATH
ACTRECORDERSTATE
ACTRECPATH
시스템 변수 > A 시스템 변수 >
ACTRECORDERSTATE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 0

동작 레코더의 현재 상태를 지정합니다.

0 | 동작 레코더에서 처리 중인 작업 없음
1 | 동작 레코더 활성 상태, 현재 동작 매크로 기록 중
2 | 동작 레코더 활성 상태, 현재 동작 매크로 재생 중


ACTRECPATH (요약 참조)

ACTRECORDERSTATE
ACTRECPATH
ACTUI
시스템 변수 > A 시스템 변수 >
ACTRECPATH
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 문자열
저장 위치: | 레지스트리
초기값: | 가변적

새 동작 매크로를 저장하는 데 사용할 경로를 지정합니다.


ACTUI (요약 참조)

ACTRECPATH
ACTUI
ADCSTATE
시스템 변수 > A 시스템 변수 >
ACTUI
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 비트코드
저장 위치: | 레지스트리
초기값: | 6

매크로를 기록하고 재생할 때 동작 레코더 패널의 동작을 조정합니다.

0 | 동작 매크로를 기록하거나 재생할 때 동작 레코더 패널에서 변경한 사항 없음
1 | 재생 중 동작 레코더 패널 확장됨
2 | 기록 중 동작 레코더 패널 확장됨
4 | 기록 완료 시 동작 매크로에 대한 이름과 설명을 입력하라는 메시지


ADCSTATE (요약 참조)

ACTUI
ADCSTATE
AFLAGS
시스템 변수 > A 시스템 변수 >
ADCSTATE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 가변적

DesignCenter 윈도우를 열지 또는 닫을지를 지정합니다.

AutoLISP를 통해 상태를 결정해야 하는 개발자가 사용합니다.

0 | 닫힘
1 | 열기


AFLAGS (요약 참조)

ADCSTATE
AFLAGS
ANGBASE
시스템 변수 > A 시스템 변수 >
AFLAGS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 16

속성에 대한 옵션을 설정합니다.

값은 다음 항목들의 합입니다.

0 | 선택된 속성 모드 없음
1 | 숨김
2 | 상수
4 | 검증
8 | 사전 설정
16 | 블록의 위치 잠그기
32 | 여러 줄


ANGBASE (요약 참조)

AFLAGS
ANGBASE
ANGDIR
시스템 변수 > A 시스템 변수 >
ANGBASE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 도면
초기값: | 0.0000

현재 UCS를 기준으로 하여 기준 각도를 0으로 설정합니다.


ANGDIR (요약 참조)

ANGBASE
ANGDIR
ANNOALLVISIBLE
시스템 변수 > A 시스템 변수 >
ANGDIR
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0

양의 각도 방향을 설정합니다.

각도 값은 현재 UCS 방향을 기준으로 각도 0으로부터 측정됩니다

0 | 시계 반대 방향
1 | 시계 방향


ANNOALLVISIBLE (요약 참조)

ANGDIR
ANNOALLVISIBLE
ANNOAUTOSCALE
시스템 변수 > A 시스템 변수 >
ANNOALLVISIBLE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 1

현재의 주석 축척을 지원하지 않는 주석 객체를 숨기거나 표시합니다.

0

현재 주석 축척을 지원하는 주석 객체만 표시됩니다.

1

전체 주석 객체를 표시됩니다.

ANNOALLVISIBLE 설정은 모형 공간 및 각 배치에 대해 개별적으로 저장됩니다.

주ANNOALLVISIBLE를 1로 설정한 경우 하나 이상의 축척을 지원하는 주석 객체는 하나의 축척 표현만 표시합니다.


ANNOAUTOSCALE (요약 참조)

ANNOALLVISIBLE
ANNOAUTOSCALE
ANNOTATIVEDWG
시스템 변수 > A 시스템 변수 >
ANNOAUTOSCALE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | -4

주석 축척이 변경되었을 때 해당 주석 축척을 지원하도록 주석 객체를 업데이트합니다.

값이 음수일 때 자동 축척 기능은 꺼지나 설정은 유지됩니다.

1 | 꺼지거나, 동결되거나, 잠기거나 또는 뷰포트 > 동결로 설정된 도면층의 주석 객체는 제외하고 새로 설정된 주석 축척을 현재 축척을 지원하는 주석 객체에 추가합니다.
-1 | ANNOAUTOSCALE는 꺼지나 다시 켜질 때 1로 설정됩니다.
2 | 꺼지거나, 동결되거나 또는 뷰포트 > 동결로 설정된 도면층의 주석 객체는 제외하고 새로 설정된 주석 축척을 현재 축척을 지원하는 주석 객체에 추가합니다.
-2 | ANNOAUTOSCALE는 꺼지나 다시 켜질 때 2로 설정됩니다.
3 | 잠긴 도면층의 주석 객체는 제외하고 새로 설정된 주석 축척을 현재 축척을 지원하는 주석 객체에 추가합니다.
-3 | ANNOAUTOSCALE는 꺼지나 다시 켜질 때 3으로 설정됩니다.
4 | 새로 설정된 주석 축척을 현재 축척을 지원하는 모든 주석 객체에 추가합니다.
-4 | ANNOAUTOSCALE는 꺼지나 다시 켜질 때 4로 설정됩니다.


ANNOTATIVEDWG (요약 참조)

ANNOAUTOSCALE
ANNOTATIVEDWG
APBOX
시스템 변수 > A 시스템 변수 >
ANNOTATIVEDWG
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0

다른 도면에 삽입된 도면이 주석 블록으로 동작할지 여부를 지정합니다.

0 | 비주석
1 | 주석
주ANNOTATIVEDWG 시스템 변수는 도면이 주석 객체를 포함하는 경우에 읽기 전용이 됩니다.


APBOX (요약 참조)

ANNOTATIVEDWG
APBOX
APERTURE
시스템 변수 > A 시스템 변수 >
APBOX
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 0

AutoSnap 조준창 상자의 표시를 켜거나 끕니다.

객체에 스냅할 때 조준창이 십자선의 중심에 표시됩니다.

0 | 끄기
1 | 켜기


APERTURE (요약 참조)

APBOX
APERTURE
APSTATE
시스템 변수 > A 시스템 변수 >
APERTURE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 10

객체 스냅 대상 상자의 표시 크기를 픽셀 단위로 설정합니다.

이 시스템 변수의 이름은 명령과 동일한 이름입니다. 이 시스템 변수에 액세스하려면 SETVAR 명령을 사용합니다.

값(1 - 50)을 입력합니다. 숫자가 높아질수록 대상 상자가 커집니다. 옵션 대화상자의 제도 탭에서 이 설정을 변경할 수도 있습니다.

APERTURE는 객체 선택 프롬프트에서 표시된 확인란이 아닌 객체 스냅 대상 상자를 조정합니다. 객체 선택 확인란은 PICKBOX 시스템 변수로 조정합니다.


APSTATE (요약 참조)

APERTURE
APSTATE
AREA
시스템 변수 > A 시스템 변수 >
APSTATE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 0

블록 편집기의 블록 제작 팔레트 윈도우가 열려 있는지 아니면 닫혀 있는지를 나타냅니다.

0 | 닫힘
1 | 열기


AREA (요약 참조)

APSTATE
AREA
ATTDIA
시스템 변수 > A 시스템 변수 >
AREA
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 실수
저장 위치: | 저장되지 않음
초기값: | 0.0000

AREA 명령으로 계산된 최종 영역을 저장합니다.

이 시스템 변수의 이름은 명령과 동일한 이름입니다. 이 시스템 변수에 액세스하려면 GETVAR 명령을 사용합니다.


ATTDIA (요약 참조)

AREA
ATTDIA
ATTIPE
시스템 변수 > A 시스템 변수 >
ATTDIA
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 0

INSERT 명령이 속성 값 입력을 위한 대화상자를 사용할지 여부를 조정합니다.

0 | 명령 프롬프트를 발행합니다.
1 | 대화상자를 사용합니다.


ATTIPE (요약 참조)

ATTDIA
ATTIPE
ATTMODE
시스템 변수 > A 시스템 변수 >
ATTIPE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 0

여러 줄 속성을 만드는 데 사용되는 내부 편집기의 표시를 조정합니다.

0 | 몇 개의 형식 옵션만을 포함하는 제한된 내부 편집기를 표시합니다.
1 | 모든 형식 옵션을 포함하는 전체 내부 편집기를 표시합니다.

여러 줄 속성 작성 시 AutoCAD 2008 이전 릴리즈와의 호환성을 최대화하려면 제한된 내부 편집기를 사용합니다.


ATTMODE (요약 참조)

ATTIPE
ATTMODE
ATTMULTI
시스템 변수 > A 시스템 변수 >
ATTMODE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 1

속성의 표시를 조정합니다.

0 | 끄기: 모든 속성을 숨깁니다.
1 | 일반: 각 속성의 현재 가시성을 유지합니다. 즉, 가시적 속성이 표시되고 숨김 속성은 표시되지 않습니다.
2 | 켜기: 모든 속성을 표시합니다.


ATTMULTI (요약 참조)

ATTMODE
ATTMULTI
ATTREQ
시스템 변수 > A 시스템 변수 >
ATTMULTI
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

여러 줄 속성을 작성할 수 있는지 여부를 조정합니다.

0 | 여러 줄 속성 작성을 위한 모든 액세스 방법을 끕니다. 보기 및 편집은 계속 가능합니다.
1 | 여러 줄 속성 작성을 위한 모든 액세스 방법을 켭니다.


ATTREQ (요약 참조)

ATTMULTI
ATTREQ
AUDITCTL
시스템 변수 > A 시스템 변수 >
ATTREQ
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

블록을 삽입하는 동안 INSERT 명령에서 기본 속성 설정을 사용할지 여부를 조정합니다.

0 | 모든 속성 값에 기본값을 사용합니다.
1 | ATTDIA에 의해 지정된 대로 속성 값에 대한 프롬프트 또는 대화상자를 켭니다.


AUDITCTL (요약 참조)

ATTREQ
AUDITCTL
AUNITS
시스템 변수 > A 시스템 변수 >
AUDITCTL
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 0

AUDIT로 감사 보고서(ADT) 파일을 작성할지 여부를 조정합니다.

0 | ADT 파일을 작성하지 않습니다.
1 | ADT 파일을 작성합니다.


AUNITS (요약 참조)

AUDITCTL
AUNITS
AUPREC
시스템 변수 > A 시스템 변수 >
AUNITS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0

각도의 단위를 설정합니다.

0 | 십진 도수
1 | 도/분/초
2 | 그라디안
3 | 라디안
4 | 측량사 단위


AUPREC (요약 참조)

AUNITS
AUPREC
AUTODWFPUBLISH
시스템 변수 > A 시스템 변수 >
AUPREC
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0

각도 단위 및 좌표에 대해 표시 정밀도를 설정합니다.

그러나 좌표 및 각도 값의 내부 정밀도는 표시 정밀도와 관계없이 항상 유지됩니다. AUPREC는 치수 문자의 화면표시 정밀도에 영향을 주지 않습니다(DIMSTYLE 참고).

유효한 값은 0에서 8까지의 정수입니다.


AUTODWFPUBLISH (요약 참조)

AUPREC
AUTODWFPUBLISH
AUTOMATICPUB
시스템 변수 > A 시스템 변수 >
AUTODWFPUBLISH
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 0

도면(DWG) 파일을 저장하거나 닫을 때 DWF(Design Web Format) 파일이 자동으로 작성되게 할지 여부를 조정합니다.

0 | 도면을 저장하거나 닫을 때 DWF 파일로 자동 게시하는 기능을 끕니다.
1 | 도면을 저장하거나 닫을 때 DWF 파일로 자동 게시하는 기능을 켭니다.

AUTOPUBLISH 명령은 추가 옵션을 조정합니다.

주향후 릴리즈에서는 이 명령을 제거할 예정입니다.


AUTOMATICPUB (요약 참조)

AUTODWFPUBLISH
AUTOMATICPUB
AUTOSNAP
시스템 변수 > A 시스템 변수 >
AUTOMATICPUB
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 사용자 설정
초기값: | 0

도면(DWG) 파일을 저장하거나 닫을 때 전자 파일(DWF/PDF)을 자동으로 작성할지 여부를 조정합니다.

0 | 도면을 저장하거나 닫을 때 DWF/PDF 파일로 자동 게시하는 기능을 끕니다.
1 | 도면을 저장하거나 닫을 때 DWF/PDF 파일로 자동 게시하는 기능을 켭니다.

AUTOPUBLISH 명령은 추가 옵션을 조정합니다.


AUTOSNAP (요약 참조)

AUTOMATICPUB
AUTOSNAP
BACKGROUNDPLOT
시스템 변수 > A 시스템 변수 >
AUTOSNAP
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 63

AutoSnap 표식기, 툴팁 및 마그넷의 표시를 조정합니다.

극좌표 및 객체 스냅 추적 기능도 켜고, 극좌표 추적, 객체 스냅 추적 및 직교 모드 툴팁에 대한 화면표시도 조정합니다. 설정은 다음 값들의 합계를 사용하여 비트코드로 저장됩니다.

0 | AutoSnap 표식기, 툴팁 및 마그넷을 끕니다. 극좌표 추적, 객체 스냅 추적 및 극좌표 추적, 객체 스냅 추적 및 직교 모드에 대한 툴팁 기능도 끕니다.
1 | AutoSnap 표식기를 켭니다.
2 | AutoSnap 툴팁을 켭니다.
4 | AutoSnap 마그넷을 켭니다.
8 | 극좌표 추적을 켭니다.
16 | 객체 스냅 추적을 켭니다.
32 | 극좌표 추적, 객체 스냅 추적 및 직교 모드에 대한 툴팁 기능을 켭니다.


B 시스템 변수

AUTOSNAP
시스템 변수
BACKGROUNDPLOT
시스템 변수 >
B 시스템 변수
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 단원의 항목

  • BACKGROUNDPLOT

    플로팅 및 게시에 대해 배경 플로팅을 켤지 아니면 끌지 여부를 조정합니다.

  • BACKZ

    현재 뷰포트의 대상 평면으로부터 뒷면 자르기 평면 간격띄우기를 도면 단위로 저장합니다.

  • BACTIONBARMODE

    동작 막대 또는 기존의 동작 객체를 블록 편집기에 표시할지 여부를 나타냅니다.

  • BACTIONCOLOR

    블록 편집기에서 동작의 문자 색상을 설정합니다.

  • BCONSTATUSMODE

    구속조건 표시 상태를 켜거나 끄며, 구속조건 레벨에 따라 객체의 음영처리를 조정합니다.

  • BDEPENDENCYHIGHLIGHT

    블록 편집기에서 매개변수, 동작 또는 그립이 선택된 경우 종속 객체가 강조된 종속성인지 여부를 조정합니다.

  • BGRIPOBJCOLOR

    블록 편집기에서 그립의 색상을 설정합니다.

  • BGRIPOBJSIZE

    화면 표시를 기준으로 블록 편집기에서 사용자 그립의 표시 크기를 설정합니다.

  • BINDTYPE

    외부 참조를 바인딩하거나 직접 편집할 때 외부 참조 이름을 처리하는 방법을 조정합니다.

  • BLIPMODE

    표식기 선택점의 표시 여부를 조정합니다.

  • BLOCKEDITLOCK

    블록 편집기를 열거나 동적 블록 정의를 편집하지 못하도록 합니다.

  • BLOCKEDITOR

    블록 편집기가 열려 있는지 여부를 나타냅니다.

  • BLOCKTESTWINDOW

    블록 테스트 윈도우가 현재 윈도우인지 여부를 나타냅니다.

  • BPARAMETERCOLOR

    블록 편집기에서 매개변수의 색상을 설정합니다.

  • BPARAMETERFONT

    블록 편집기에서 매개변수와 동작에 사용되는 글꼴을 설정합니다.

  • BPARAMETERSIZE

    화면 표시를 기준으로 블록 편집기의 매개변수 문자 및 피쳐 크기를 설정합니다.

  • BPTEXTHORIZONTAL

    블록 편집기에서 동작 매개변수 및 구속조건 매개변수에 표시되는 문자를 수평으로 표시합니다.

  • BTMARKDISPLAY

    값 세트 표식기가 동적 블록 참조를 위해 표시되는지 여부를 조정합니다.

  • BVMODE

    현재 가시성 상태에 보이지 않도록 된 객체가 블록 편집기에서 표시되는 방식을 조정합니다.


BACKGROUNDPLOT (요약 참조)

AUTOSNAP
BACKGROUNDPLOT
BACKZ
시스템 변수 > B 시스템 변수 >
BACKGROUNDPLOT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 2

플로팅 및 게시에 대해 배경 플로팅을 켤지 아니면 끌지 여부를 조정합니다.

기본적으로, 배경 플로팅은 플로팅에 꺼져 있으며, 게시에 대해서는 켜져 있습니다.

값 | PLOT | PUBLISH
0 | 전경 | 전경
1 | 배경 | 전경
2 | 전경 | 배경
3 | 배경 | 배경

-PLOT, PLOT, -PUBLISH 및 PUBLISH가 스크립트(SCR 파일)에서 사용될 경우 BACKGROUNDPLOT 시스템 변수 값은 무시되며 -PLOT, PLOT, ‑PUBLISH 및 PUBLISH는 전경에서 처리됩니다.


BACKZ (요약 참조)

BACKGROUNDPLOT
BACKZ
BACTIONBARMODE
시스템 변수 > B 시스템 변수 >
BACKZ
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 실수
저장 위치: | 도면
초기값: | 0.0000

현재 뷰포트의 대상 평면으로부터 뒷면 자르기 평면 간격띄우기를 도면 단위로 저장합니다.

CAMERA, DVIEW 또는 3DCLIP에서 자르기를 지정한 경우에만 해당합니다. 여러 카메라가 있는 경우에는 값은 현재로 설정한 마지막 뒷면 자르기 평면입니다. 카메라 지점으로부터 뒷면 자르기 평면까지의 거리는 카메라와 대상 사이의 거리에서 BACKZ 값을 뺌으로써 얻을 수 있습니다.


BACTIONBARMODE (요약 참조)

BACKZ
BACTIONBARMODE
BACTIONCOLOR
시스템 변수 > B 시스템 변수 >
BACTIONBARMODE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

동작 막대 또는 기존의 동작 객체를 블록 편집기에 표시할지 여부를 나타냅니다.

0 | 기존의 동작 객체가 블록 편집기에 표시됩니다.
1 | 동작 막대가 블록 편집기에 표시됩니다.
주BACTIONBARMODE 시스템 변수가 1로 설정되는 경우 BACTIONSET 및 BASSOCIATE 명령을 사용할 수 없게 됩니다.


BACTIONCOLOR (요약 참조)

BACTIONBARMODE
BACTIONCOLOR
BCONSTATUSMODE
시스템 변수 > B 시스템 변수 >
BACTIONCOLOR
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 문자열
저장 위치: | 레지스트리
초기값: | 7

블록 편집기에서 동작의 문자 색상을 설정합니다.

BYLAYER, BYBLOCK 및 1에서 255까지의 정수를 색상값으로 사용할 수 있습니다.

RGB 다음에 이어서, 쉼표로 구분된 1에서 255까지의 정수 문자열을 입력하여 트루 컬러 값으로 사용할 수 있습니다. 트루 컬러 설정을 다음과 같이 입력할 수 있습니다.

RGB:000,000,000


BCONSTATUSMODE (요약 참조)

BACTIONCOLOR
BCONSTATUSMODE
BDEPENDENCYHIGHLIGHT
시스템 변수 > B 시스템 변수 >
BCONSTATUSMODE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 0

구속조건 표시 상태를 켜거나 끄며, 구속조건 레벨에 따라 객체의 음영처리를 조정합니다.

표시 상태가 켜져 있을 때는 일부 구속되었는지, 전체 구속되었는지, 과도하게 구속되었는지 아니면 구속되지 않았는지에 따라 객체가 음영처리됩니다.

0 | 구속조건 표시 상태를 끕니다.
1 | 구속조건 표시 상태를 켭니다.

도면 상태막대의 아이콘을 사용하여 표시 상태를 켜거나 끌 수 있습니다. 블록 편집기 설정 대화상자에서 구속조건 상태에 해당하는 색상도 수정할 수 있습니다. 블록 편집기에 들어갈 때 이 값은 항상 0으로 설정됩니다.


BDEPENDENCYHIGHLIGHT (요약 참조)

BCONSTATUSMODE
BDEPENDENCYHIGHLIGHT
BGRIPOBJCOLOR
시스템 변수 > B 시스템 변수 >
BDEPENDENCYHIGHLIGHT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

블록 편집기에서 매개변수, 동작 또는 그립이 선택된 경우 종속 객체가 강조된 종속성인지 여부를 조정합니다.

0 | 종속 객체가 강조되지 않도록 지정합니다.
1 | 종속 객체가 강조되도록 지정합니다.

종속성 강조표시는 무리 효과가 있는 객체를 표시합니다.


BGRIPOBJCOLOR (요약 참조)

BDEPENDENCYHIGHLIGHT
BGRIPOBJCOLOR
BGRIPOBJSIZE
시스템 변수 > B 시스템 변수 >
BGRIPOBJCOLOR
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 문자열
저장 위치: | 레지스트리
초기값: | 141

블록 편집기에서 그립의 색상을 설정합니다.

BYLAYER, BYBLOCK 및 1에서 255까지의 정수를 색상값으로 사용할 수 있습니다.

RGB 다음에 이어서, 쉼표로 구분된 1에서 255까지의 정수 문자열을 입력하여 트루 컬러 값으로 사용할 수 있습니다. 트루 컬러 설정을 다음과 같이 입력할 수 있습니다.

RGB:000,000,000


BGRIPOBJSIZE (요약 참조)

BGRIPOBJCOLOR
BGRIPOBJSIZE
BINDTYPE
시스템 변수 > B 시스템 변수 >
BGRIPOBJSIZE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 8

화면 표시를 기준으로 블록 편집기에서 사용자 그립의 표시 크기를 설정합니다.

유효한 값은 1에서 255까지의 정수입니다.


BINDTYPE (요약 참조)

BGRIPOBJSIZE
BINDTYPE
BLIPMODE
시스템 변수 > B 시스템 변수 >
BINDTYPE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 0

외부 참조를 바인딩하거나 직접 편집할 때 외부 참조 이름을 처리하는 방법을 조정합니다.

0 | 일반적인 결합 동작("xref1|one"은 "xref$0$one"이 됨)
1 | 삽입 유사 동작("xref1|one"은 "one"이 됨)


BLIPMODE (요약 참조)

BINDTYPE
BLIPMODE
BLOCKEDITLOCK
시스템 변수 > B 시스템 변수 >
BLIPMODE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 0

표식기 선택점의 표시 여부를 조정합니다.

이 시스템 변수는 BLIPMODE 명령과 이름이 같습니다. 이 시스템 변수에 액세스하려면 SETVAR 명령을 사용합니다.

0 | 표식기 선택점을 끕니다.
1 | 표식기 선택점을 켭니다.


BLOCKEDITLOCK (요약 참조)

BLIPMODE
BLOCKEDITLOCK
BLOCKEDITOR
시스템 변수 > B 시스템 변수 >
BLOCKEDITLOCK
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 0

블록 편집기를 열거나 동적 블록 정의를 편집하지 못하도록 합니다.

BLOCKEDITLOCK이 1로 설정되어 있을 때 도면에서 동적 블록을 두 번 클릭하면 특성 팔레트가 열립니다. 동적 블록에 속성이 있는 경우, 블록 참조를 두 번 클릭하면 고급 속성 편집기가 열립니다. 두 번 클릭 동작을 사용하여 두 번 클릭 동작을 사용자화할 수 있습니다.

0 | 블록 편집기를 열 수 있도록 지정합니다.
1 | 블록 편집기를 열 수 없도록 지정합니다.


BLOCKEDITOR (요약 참조)

BLOCKEDITLOCK
BLOCKEDITOR
BLOCKTESTWINDOW
시스템 변수 > B 시스템 변수 >
BLOCKEDITOR
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 0

블록 편집기가 열려 있는지 여부를 나타냅니다.

0 | 블록 편집기가 열려 있지 않음을 나타냅니다.
1 | 블록 편집기가 열려 있음을 나타냅니다.


BLOCKTESTWINDOW (요약 참조)

BLOCKEDITOR
BLOCKTESTWINDOW
BPARAMETERCOLOR
시스템 변수 > B 시스템 변수 >
BLOCKTESTWINDOW
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 0

블록 테스트 윈도우가 현재 윈도우인지 여부를 나타냅니다.

BLOCKTESTWINDOW 시스템 변수는 테스트 블록 창이 현재 창일 때 표시되는 상황별 패널의 표시를 조정합니다. 테스트 블록 창이 현재 창일 때 이 시스템 변수는 1로 설정되고, 그 밖의 경우에는 0으로 설정됩니다.


BPARAMETERCOLOR (요약 참조)

BLOCKTESTWINDOW
BPARAMETERCOLOR
BPARAMETERFONT
시스템 변수 > B 시스템 변수 >
BPARAMETERCOLOR
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 문자열
저장 위치: | 레지스트리
초기값: | 170

블록 편집기에서 매개변수의 색상을 설정합니다.

BYLAYER, BYBLOCK 및 1에서 255까지의 정수를 색상값으로 사용할 수 있습니다.

RGB 다음에 이어서, 쉼표로 구분된 1에서 255까지의 정수 문자열을 입력하여 트루 컬러 값으로 사용할 수 있습니다. 트루 컬러 설정을 다음과 같이 입력할 수 있습니다.

RGB:000,000,000


BPARAMETERFONT (요약 참조)

BPARAMETERCOLOR
BPARAMETERFONT
BPARAMETERSIZE
시스템 변수 > B 시스템 변수 >
BPARAMETERFONT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 문자열
저장 위치: | 레지스트리
초기값: | Simplex.shx

블록 편집기에서 매개변수와 동작에 사용되는 글꼴을 설정합니다.

트루타입 글꼴 또는 SHX 글꼴(예: Verdana 또는 Verdana.ttf)을 지정할 수 있습니다. AutoCAD SHX 글꼴을 지정하려면 .shx 확장자를 추가해야 합니다. Asian Big Font를 지정할 때 SHX 파일, 쉼표(,), Big Font 파일 이름의 명명 규칙을 사용합니다(예: Simplex.shx,Bigfont.shx).


BPARAMETERSIZE (요약 참조)

BPARAMETERFONT
BPARAMETERSIZE
BPTEXTHORIZONTAL
시스템 변수 > B 시스템 변수 >
BPARAMETERSIZE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 12

화면 표시를 기준으로 블록 편집기의 매개변수 문자 및 피쳐 크기를 설정합니다.

유효한 값은 1에서 255까지의 정수입니다.


BPTEXTHORIZONTAL (요약 참조)

BPARAMETERSIZE
BPTEXTHORIZONTAL
BTMARKDISPLAY
시스템 변수 > B 시스템 변수 >
BPTEXTHORIZONTAL
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

블록 편집기에서 동작 매개변수 및 구속조건 매개변수에 표시되는 문자를 수평으로 표시합니다.

0 | 매개변수의 치수선에 맞춰 문자를 정렬합니다.
1 | 동작 매개변수 및 구속조건 매개변수의 문자를 블록 편집기에 수평으로 표시합니다.

BPTEXTHORIZONTAL 시스템 변수는 동작 매개변수 및 블록 구속조건 매개변수에 조정할 수 있습니다.


BTMARKDISPLAY (요약 참조)

BPTEXTHORIZONTAL
BTMARKDISPLAY
BVMODE
시스템 변수 > B 시스템 변수 >
BTMARKDISPLAY
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

값 세트 표식기가 동적 블록 참조를 위해 표시되는지 여부를 조정합니다.

0 | 값 세트 표식기가 표시되지 않도록 지정합니다.
1 | 값 세트 표식기가 표시되도록 지정합니다.


BVMODE (요약 참조)

BTMARKDISPLAY
BVMODE
CALCINPUT
시스템 변수 > B 시스템 변수 >
BVMODE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 0

현재 가시성 상태에 보이지 않도록 된 객체가 블록 편집기에서 표시되는 방식을 조정합니다.

0 | 숨겨진 객체가 보이지 않도록 지정합니다.
1 | 숨겨진 객체가 희미하게 보이도록 지정합니다.


C 시스템 변수

BVMODE
시스템 변수
CALCINPUT
시스템 변수 >
C 시스템 변수
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 단원의 항목

  • CALCINPUT

    윈도우 및 대화상자의 문자 및 숫자 입력란에서 수학 표현식 및 전역 상수가 평가되는지 여부를 조정합니다.

  • CAMERADISPLAY

    카메라 객체의 표시를 켜거나 끕니다.

  • CAMERAHEIGHT

    새 카메라 객체의 기본 높이를 지정합니다.

  • CANNOSCALE

    현재 공간에 대한 현재 주석 축척의 이름을 설정합니다.

  • CANNOSCALEVALUE

    현재 주석 축척의 값을 반환합니다.

  • CAPTURETHUMBNAILS

    뒤로 감기 도구에 대해 썸네일을 캡쳐할지 여부와 캡쳐 시기를 지정합니다.

  • CCONSTRAINTFORM

    객체에 주석 구속조건 또는 동적 구속조건을 적용할지 여부를 조정합니다.

  • CDATE

    현재 날짜 및 시간을 십진 형식으로 저장합니다.

  • CECOLOR

    새 객체의 색상을 설정합니다.

  • CELTSCALE

    현재 객체 선종류 축척 비율을 설정합니다.

  • CELTYPE

    새 객체의 선종류를 설정합니다.

  • CELWEIGHT

    새 객체의 선가중치를 설정합니다.

  • CENTERMT

    수평 방향으로 가운데 맞춤된 여러 줄 문자를 그립으로 늘이는 방법을 조정합니다.

  • CHAMFERA

    CHAMMODE가 0으로 설정되면 첫 번째 모따기 거리를 설정합니다.

  • CHAMFERB

    CHAMMODE가 0으로 설정되면 두 번째 모따기 거리를 설정합니다.

  • CHAMFERC

    CHAMMODE가 1로 설정되면 모따기 길이를 설정합니다.

  • CHAMFERD

    CHAMMODE가 1로 설정되면 모따기 각도를 설정합니다.

  • CHAMMODE

    CHAMFER에 대한 입력 방법을 설정합니다

  • CIRCLERAD

    기본 원 반지름을 설정합니다.

  • CLAYER

    현재 도면층을 설정합니다.

  • CLEANSCREENSTATE

    화면 정리 상태가 켜져 있는지 꺼져 있는지 여부를 나타냅니다.

  • CLISTATE

    명령 윈도우가 열려 있는지 아니면 닫혀 있는지를 나타냅니다.

  • CMATERIAL

    새 객체의 재료를 설정합니다.

  • CMDACTIVE

    일반 명령, 투명 명령, 스크립트 또는 대화상자가 활성화되어 있는지 여부를 나타냅니다.

  • CMDDIA

    LEADER 및 QLEADER 명령에 대해 내부 문자 편집기의 표시를 조정합니다.

  • CMDECHO

    AutoLISP 명령이 작동하는 동안 프롬프트와 입력이 반향되는지 여부를 조정합니다.

  • CMDINPUTHISTORYMAX

    명령 프롬프트에 저장되는 이전 입력 값의 최대 수를 설정합니다.

  • CMDNAMES

    활성 및 투명 명령의 이름을 표시합니다.

  • CMLEADERSTYLE

    현재 다중 지시선 스타일의 이름을 설정합니다.

  • CMLJUST

    여러 줄 자리맞추기를 지정합니다.

  • CMLSCALE

    여러 줄의 전체 폭을 조정합니다.

  • CMLSTYLE

    여러 줄의 모양을 결정하는 여러 줄 스타일을 설정합니다.

  • COMPASS

    3D 나침반을 현재 뷰포트에서 켤지 또는 끌지 여부를 조정합니다.

  • CONSTRAINTBARDISPLAY

    구속조건을 수동으로 적용하거나 자동 구속을 적용한 객체에 대해 구속조건 막대를 표시합니다.

  • CONSTRAINTBARMODE

    구속조건 막대의 기하학적 구속조건 표시를 조정합니다.

  • CONSTRAINTNAMEFORMAT

    치수 구속조건의 문자 형식을 조정합니다.

  • CONSTRAINTRELAX

    객체를 편집할 때 구속조건 실행 또는 완화 여부를 나타냅니다.

  • CONSTRAINTSOLVEMODE

    구속조건을 적용하거나 편집할 때 구속조건 동작을 조정합니다.

  • COORDS

    상태 행에서 좌표의 형식 및 업데이트 빈도를 조정합니다.

  • COPYMODE

    COPY 명령의 자동 반복 여부를 조정합니다.

  • CPLOTSTYLE

    새 객체의 현재 플롯 스타일을 조정합니다.

  • CPROFILE

    현재 프로파일의 이름을 표시합니다.

  • CROSSINGAREACOLOR

    교차 선택 중 선택 영역의 색상을 조정합니다.

  • CSHADOW

    3D 객체의 그림자 표시 특성을 설정합니다.

  • CTAB

    도면에서 현재(모형 또는 배치) 탭의 이름을 반환합니다.

  • CTABLESTYLE

    현재 테이블 스타일 이름을 설정합니다.

  • CURSORSIZE

    화면 크기의 백분율로 십자선 크기를 결정합니다.

  • CVPORT

    현재 뷰포트의 식별 번호를 표시합니다.


CALCINPUT (요약 참조)

BVMODE
CALCINPUT
CAMERADISPLAY
시스템 변수 > C 시스템 변수 >
CALCINPUT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

윈도우 및 대화상자의 문자 및 숫자 입력란에서 수학 표현식 및 전역 상수가 평가되는지 여부를 조정합니다.

0 | 표현식이 평가되지 않습니다.
1 | Alt 키를 누른 채 Enter 키를 누르면 표현식이 계산됩니다.


CAMERADISPLAY (요약 참조)

CALCINPUT
CAMERADISPLAY
CAMERAHEIGHT
시스템 변수 > C 시스템 변수 >
CAMERADISPLAY
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0

카메라 객체의 표시를 켜거나 끕니다.

CAMERA 명령을 사용할 때 값은 1(카메라 )로 변경됩니다.

0 | 카메라 그림 문자가 표시되지 않습니다.
1 | 카메라 그림 문자가 표시됩니다.


CAMERAHEIGHT (요약 참조)

CAMERADISPLAY
CAMERAHEIGHT
CANNOSCALE
시스템 변수 > C 시스템 변수 >
CAMERAHEIGHT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 도면
초기값: | 0.0000

새 카메라 객체의 기본 높이를 지정합니다.

높이가 현재 도면 단위로 표현됩니다.


CANNOSCALE (요약 참조)

CAMERAHEIGHT
CANNOSCALE
CANNOSCALEVALUE
시스템 변수 > C 시스템 변수 >
CANNOSCALE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 문자열
저장 위치: | 도면
초기값: | 1:1

현재 공간에 대한 현재 주석 축척의 이름을 설정합니다.

도면의 명명된 축척 리스트에 있는 명명된 축척만 입력할 수 있습니다.


CANNOSCALEVALUE (요약 참조)

CANNOSCALE
CANNOSCALEVALUE
CAPTURETHUMBNAILS
시스템 변수 > C 시스템 변수 >
CANNOSCALEVALUE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 실수
저장 위치: | 도면
초기값: | 1.0000

현재 주석 축척의 값을 반환합니다.


CAPTURETHUMBNAILS (요약 참조)

CANNOSCALEVALUE
CAPTURETHUMBNAILS
CCONSTRAINTFORM
시스템 변수 > C 시스템 변수 >
CAPTURETHUMBNAILS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

뒤로 감기 도구에 대해 썸네일을 캡쳐할지 여부와 캡쳐 시기를 지정합니다.

0 | SteeringWheels 외부에서 뷰가 변경될 경우 미리보기 썸네일이 생성되지 않습니다.
1 | 빈 프레임 위에 대괄호를 배치했을 때 뒤로 도구의 요청에 따라 미리보기 썸네일이 생성됩니다.
2 | 뷰가 변경될 때마다 미리보기 썸네일이 자동으로 생성됩니다.


CCONSTRAINTFORM (요약 참조)

CAPTURETHUMBNAILS
CCONSTRAINTFORM
CDATE
시스템 변수 > C 시스템 변수 >
CCONSTRAINTFORM
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 0

객체에 주석 구속조건 또는 동적 구속조건을 적용할지 여부를 조정합니다.

0 | 동적
1 | 주석

이 시스템 변수를 0으로 설정하면 DIMCONSTRAINT 명령을 사용할 때 동적 구속조건이 기본적으로 작성됩니다.


CDATE (요약 참조)

CCONSTRAINTFORM
CDATE
CECOLOR
시스템 변수 > C 시스템 변수 >
CDATE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
(읽기 전용)
유형: | 실수
저장 위치: | 저장되지 않음
초기값: | 가변적

현재 날짜 및 시간을 십진 형식으로 저장합니다.

연도로 시작하며 날짜와 시간이 십진 형식으로 표시됩니다. CDATE는 소수점 다음에 24시간 표시법을 사용하여 시간을 표시합니다. 예를 들어, 2006년 2월 9일 3:05 pm은 20060209.150500로 표시됩니다.


CECOLOR (요약 참조)

CDATE
CECOLOR
CELTSCALE
시스템 변수 > C 시스템 변수 >
CECOLOR
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 문자열
저장 위치: | 도면
초기값: | BYLAYER

새 객체의 색상을 설정합니다.

BYLAYER, BYBLOCK 및 1에서 255까지의 정수를 색상값으로 사용할 수 있습니다.

RGB 다음에 이어서, 쉼표로 구분된 1에서 255까지의 정수 문자열을 입력하여 트루 컬러 값으로 사용할 수 있습니다. 트루 컬러 설정을 다음과 같이 입력할 수 있습니다.

RGB:000,000,000.


CELTSCALE (요약 참조)

CECOLOR
CELTSCALE
CELTYPE
시스템 변수 > C 시스템 변수 >
CELTSCALE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 도면
초기값: | 1.0000

현재 객체 선종류 축척 비율을 설정합니다.

LTSCALE 명령 설정을 기준으로 새 객체의 선종류 축척을 설정합니다. LTSCALE이 0.5로 설정된 도면에서 CELTSCALE 시스템 변수값 2를 사용해 선을 작성하면, LTSCALE이 1인 도면에서 CELTSCALE을 1로 사용해 작성된 선과 똑같이 나타납니다.


CELTYPE (요약 참조)

CELTSCALE
CELTYPE
CELWEIGHT
시스템 변수 > C 시스템 변수 >
CELTYPE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 문자열
저장 위치: | 도면
초기값: | BYLAYER

새 객체의 선종류를 설정합니다.


CELWEIGHT (요약 참조)

CELTYPE
CELWEIGHT
CENTERMT
시스템 변수 > C 시스템 변수 >
CELWEIGHT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | -1

새 객체의 선가중치를 설정합니다.

-1 | 선가중치를 "BYLAYER"로 설정합니다.
-2 | 선가중치를 "BYBLOCK"로 설정합니다.
-3 | 선가중치를 "DEFAULT"로 설정합니다. "DEFAULT"는 LWDEFAULT 시스템 변수에 의해 조정됩니다.

그 밖에 유효한 값으로는 0, 5, 9, 13, 15, 18, 20, 25, 30, 35, 40, 50, 53, 60, 70, 80, 90, 100, 106, 120, 140, 158, 200, 211이 포함되며 100분의 1 밀리미터 단위로 입력합니다.

모든 값은 100분의 1 밀리미터 단위로 입력해야 합니다. (값에 2540을 곱하면, 인치 단위의 값을 100분의 1 밀리미터 단위로 변환할 수 있음).


CENTERMT (요약 참조)

CELWEIGHT
CENTERMT
CHAMFERA
시스템 변수 > C 시스템 변수 >
CENTERMT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 0

수평 방향으로 가운데 맞춤된 여러 줄 문자를 그립으로 늘이는 방법을 조정합니다.

CENTERMT는 내부 문자 편집기의 눈금자를 사용하는 여러 줄 문자 신축에 적용되지 않습니다.

0 | 가운데 있는 여러 줄 문자에서 구석 그립을 이동하면 가운데 그립이 동일한 방향으로 이동하고 반대쪽 그립은 제자리에 그대로 있습니다.
1 | 가운데 있는 여러 줄 문자에서 구석 그립을 이동하면 가운데 그립은 제자리에 있고 양쪽의 그립 세트가 신축 방향으로 이동합니다.


CHAMFERA (요약 참조)

CENTERMT
CHAMFERA
CHAMFERB
시스템 변수 > C 시스템 변수 >
CHAMFERA
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 도면
초기값: | 0.0000

CHAMMODE가 0으로 설정되면 첫 번째 모따기 거리를 설정합니다.


CHAMFERB (요약 참조)

CHAMFERA
CHAMFERB
CHAMFERC
시스템 변수 > C 시스템 변수 >
CHAMFERB
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 도면
초기값: | 0.0000

CHAMMODE가 0으로 설정되면 두 번째 모따기 거리를 설정합니다.


CHAMFERC (요약 참조)

CHAMFERB
CHAMFERC
CHAMFERD
시스템 변수 > C 시스템 변수 >
CHAMFERC
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 도면
초기값: | 0.0000

CHAMMODE가 1로 설정되면 모따기 길이를 설정합니다.


CHAMFERD (요약 참조)

CHAMFERC
CHAMFERD
CHAMMODE
시스템 변수 > C 시스템 변수 >
CHAMFERD
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 도면
초기값: | 0.0000

CHAMMODE가 1로 설정되면 모따기 각도를 설정합니다.


CHAMMODE (요약 참조)

CHAMFERD
CHAMMODE
CIRCLERAD
시스템 변수 > C 시스템 변수 >
CHAMMODE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 0

CHAMFER에 대한 입력 방법을 설정합니다

0 | 두 개의 모따기 거리를 요구합니다.
1 | 모따기 길이 및 각도가 필요합니다.


CIRCLERAD (요약 참조)

CHAMMODE
CIRCLERAD
CLAYER
시스템 변수 > C 시스템 변수 >
CIRCLERAD
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 저장되지 않음
초기값: | 0.0000

기본 원 반지름을 설정합니다.

0은 기본값이 없음을 나타냅니다.


CLAYER (요약 참조)

CIRCLERAD
CLAYER
CLEANSCREENSTATE
시스템 변수 > C 시스템 변수 >
CLAYER
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 문자열
저장 위치: | 도면
초기값: | 0

현재 도면층을 설정합니다.


CLEANSCREENSTATE (요약 참조)

CLAYER
CLEANSCREENSTATE
CLISTATE
시스템 변수 > C 시스템 변수 >
CLEANSCREENSTATE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 0

화면 정리 상태가 켜져 있는지 꺼져 있는지 여부를 나타냅니다.

0 | 끄기
1 | 켜기


CLISTATE (요약 참조)

CLEANSCREENSTATE
CLISTATE
CMATERIAL
시스템 변수 > C 시스템 변수 >
CLISTATE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 1

명령 윈도우가 열려 있는지 아니면 닫혀 있는지를 나타냅니다.

0 | 닫힘
1 | 열기


CMATERIAL (요약 참조)

CLISTATE
CMATERIAL
CMDACTIVE
시스템 변수 > C 시스템 변수 >
CMATERIAL
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 문자열
저장 위치: | 도면
초기값: | BYLAYER

새 객체의 재료를 설정합니다.

유효한 값은 BYLAYER, BYBLOCK 및 도면의 재료 이름입니다.


CMDACTIVE (요약 참조)

CMATERIAL
CMDACTIVE
CMDDIA
시스템 변수 > C 시스템 변수 >
CMDACTIVE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 가변적

일반 명령, 투명 명령, 스크립트 또는 대화상자가 활성화되어 있는지 여부를 나타냅니다.

설정은 다음 값들의 합계를 사용하여 비트코드로 저장됩니다.

0 | 활성 명령이 없습니다.
1 | 일반 명령을 활성화합니다.
2 | 투명 명령이 활성화됨
4 | 스크립트를 활성화합니다.
8 | 대화상자를 활성화합니다.
16 | DDE를 활성화합니다.
32 | AutoLISP가 활성화됩니다(ObjectARX 정의 명령에 대해서만 가시적입니다).
64 | ObjectARX 명령을 활성화합니다.


CMDDIA (요약 참조)

CMDACTIVE
CMDDIA
CMDECHO
시스템 변수 > C 시스템 변수 >
CMDDIA
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

LEADER 및 QLEADER 명령에 대해 내부 문자 편집기의 표시를 조정합니다.

0 | 끄기
1 | 켜기


CMDECHO (요약 참조)

CMDDIA
CMDECHO
CMDINPUTHISTORYMAX
시스템 변수 > C 시스템 변수 >
CMDECHO
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 1

AutoLISP 명령이 작동하는 동안 프롬프트와 입력이 반향되는지 여부를 조정합니다.

0 | 반향 기능을 끕니다.
1 | 반향 기능을 켭니다.


CMDINPUTHISTORYMAX (요약 참조)

CMDECHO
CMDINPUTHISTORYMAX
CMDNAMES
시스템 변수 > C 시스템 변수 >
CMDINPUTHISTORYMAX
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 20

명령 프롬프트에 저장되는 이전 입력 값의 최대 수를 설정합니다.

사용자 입력 내역의 화면표시는 INPUTHISTORYMODE 시스템 변수에 의해 조정됩니다.


CMDNAMES (요약 참조)

CMDINPUTHISTORYMAX
CMDNAMES
CMLEADERSTYLE
시스템 변수 > C 시스템 변수 >
CMDNAMES
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 문자열
저장 위치: | 저장되지 않음
초기값: | ""

활성 및 투명 명령의 이름을 표시합니다.

예를 들어, LINE'ZOOM은 ZOOM 명령이 LINE 명령 실행 중에 투명하게 사용됨을 나타냅니다.

이 변수는 AutoLISP, DIESEL 및 ActiveX Automation과 같은 프로그래밍 인터페이스와 함께 사용하기 위한 것입니다.

다음은 DIESEL을 사용해 상태 행에 현재 명령을 표시하는 방법을 보여주는 간단한 예입니다.

명령: modemacro

MODEMACRO의 새 값 또는 없는 경우 . <"">: $(getvar, cmdnames)

자세한 정보는 사용자화 안내서의 프로그래밍 인터페이스 소개를 참고하십시오.


CMLEADERSTYLE (요약 참조)

CMDNAMES
CMLEADERSTYLE
CMLJUST
시스템 변수 > C 시스템 변수 >
CMLEADERSTYLE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 문자열
저장 위치: | 도면
초기값: | 표준

현재 다중 지시선 스타일의 이름을 설정합니다.


CMLJUST (요약 참조)

CMLEADERSTYLE
CMLJUST
CMLSCALE
시스템 변수 > C 시스템 변수 >
CMLJUST
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0

여러 줄 자리맞추기를 지정합니다.

0 | 맨 위
1 | 0(중간)
2 | 맨 아래


CMLSCALE (요약 참조)

CMLJUST
CMLSCALE
CMLSTYLE
시스템 변수 > C 시스템 변수 >
CMLSCALE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 도면
초기값: | 1.0000(영국식) 또는 20.0000(미터법)

여러 줄의 전체 폭을 조정합니다.

축척 비율 2.0은 스타일 정의에 설정된 폭의 2배 폭을 갖는 여러 줄을 생성합니다. 축척 비율이 0이면 여러 줄이 하나의 선으로 축소합니다. 음수값의 축척 비율은 선 사이의 간격띄우기 순서를 반전합니다(즉, 왼쪽에서 오른쪽으로 여러 줄이 작성될 때 가장 작거나 가장 큰 음수의 간격띄우기 값을 가진 선이 맨 위에 배치됨).


CMLSTYLE (요약 참조)

CMLSCALE
CMLSTYLE
COMPASS
시스템 변수 > C 시스템 변수 >
CMLSTYLE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 문자열
저장 위치: | 도면
초기값: | 표준

여러 줄의 모양을 결정하는 여러 줄 스타일을 설정합니다.


COMPASS (요약 참조)

CMLSTYLE
COMPASS
CONSTRAINTBARDISPLAY
시스템 변수 > C 시스템 변수 >
COMPASS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 0

3D 나침반을 현재 뷰포트에서 켤지 또는 끌지 여부를 조정합니다.

0 | 3D 나침반을 끕니다.
1 | 3D 나침반을 켭니다.


CONSTRAINTBARDISPLAY (요약 참조)

COMPASS
CONSTRAINTBARDISPLAY
CONSTRAINTBARMODE
시스템 변수 > C 시스템 변수 >
CONSTRAINTBARDISPLAY
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 비트코드
저장 위치: | 레지스트리
초기값: | 1

구속조건을 수동으로 적용하거나 자동 구속을 적용한 객체에 대해 구속조건 막대를 표시합니다.

0 | 기하학적 구속조건을 적용한 후 선택한 객체에 대해 구속조건 막대를 표시하지 않습니다.
1 | 구속조건을 적용한 후 선택한 객체에 대해 구속조건 막대를 표시합니다.


CONSTRAINTBARMODE (요약 참조)

CONSTRAINTBARDISPLAY
CONSTRAINTBARMODE
CONSTRAINTNAMEFORMAT
시스템 변수 > C 시스템 변수 >
CONSTRAINTBARMODE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 비트코드
저장 위치: | 레지스트리
초기값: | 4095

구속조건 막대의 기하학적 구속조건 표시를 조정합니다.

1 | 수평
2 | 수직
4 | 직교
8 | 평행
16 | 접점
32 | 부드러움
64 | 일치
128 | 동심
256 | 동일선상
512 | 대칭
1024 | 같음
2048 | 고정

예를 들어, 구속조건 막대에 평행 및 직교 구속조건을 표시하려면 CONSTRAINTBARMODE를 12(8+4)로 설정합니다.

모든 구속조건 유형에 대해 구속조건 막대를 표시하려면 CONSTRAINTBARMODE를 4095로 설정합니다.


CONSTRAINTNAMEFORMAT (요약 참조)

CONSTRAINTBARMODE
CONSTRAINTNAMEFORMAT
CONSTRAINTRELAX
시스템 변수 > C 시스템 변수 >
CONSTRAINTNAMEFORMAT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 2

치수 구속조건의 문자 형식을 조정합니다.

0 | 이름(예: 폭 Width)
1 | 값(예: 4.0000)
2 | 표현식(예: 폭 = 4.0000)
주CONSTRAINTNAMEFORMAT 시스템 변수를 블록 편집기의 블록 구속조건 매개변수(BCPARAMETER 명령)에 적용할 수도 있습니다.


CONSTRAINTRELAX (요약 참조)

CONSTRAINTNAMEFORMAT
CONSTRAINTRELAX
CONSTRAINTSOLVEMODE
시스템 변수 > C 시스템 변수 >
CONSTRAINTRELAX
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
(읽기 전용)
유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 0

객체를 편집할 때 구속조건 실행 또는 완화 여부를 나타냅니다.

0 | 구속조건 유지
1 | 구속조건 완화

스크립트 및 동작 매크로를 실행하고 구속조건을 완화하려는 경우 이 시스템 변수를 사용합니다.


CONSTRAINTSOLVEMODE (요약 참조)

CONSTRAINTRELAX
CONSTRAINTSOLVEMODE
COORDS
시스템 변수 > C 시스템 변수 >
CONSTRAINTSOLVEMODE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 비트코드
저장 위치: | 레지스트리
초기값: | 1

구속조건을 적용하거나 편집할 때 구속조건 동작을 조정합니다.

0 | 구속조건을 적용하거나 수정할 때 형상의 크기를 유지하지 않습니다. 예를 들어, 이렇게 설정하면 선을 이동할 때 구속된 선의 길이가 변경될 수 있습니다.
1 | 구속조건을 적용하거나 수정할 때 형상의 크기를 유지합니다.

예를 들어, CONSTRAINTSOLVEMODE를 0으로 설정하면 선의 크기를 조정할 때 예측할 수 없는 동작이 발생합니다.


COORDS (요약 참조)

CONSTRAINTSOLVEMODE
COORDS
COPYMODE
시스템 변수 > C 시스템 변수 >
COORDS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

상태 행에서 좌표의 형식 및 업데이트 빈도를 조정합니다.

0 | 좌표 입력 장치의 절대 좌표가 점을 지정할 때만 업데이트됨
1 | 좌표 입력 장치의 절대 좌표가 계속 업데이트됨
2 | 좌표 입력 장치의 절대 좌표는 점, 거리 또는 각도가 요청될 때를 제외하고는 계속 업데이트됩니다. 이 경우 상대 극좌표가 X 및 Y 대신 표시됩니다. Z 값은 항상 절대 좌표로 표시됩니다.
3 | 지리적 위치의 위도 및 경도에 따라 좌표 입력 장치의 절대 좌표(WCS)가 지속적으로 업데이트됩니다.


COPYMODE (요약 참조)

COORDS
COPYMODE
CPLOTSTYLE
시스템 변수 > C 시스템 변수 >
COPYMODE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 0

COPY 명령의 자동 반복 여부를 조정합니다.

0 | COPY 명령이 자동 반복되도록 설정합니다.
1 | 하나의 사본을 작성하도록 COPY 명령을 설정합니다.


CPLOTSTYLE (요약 참조)

COPYMODE
CPLOTSTYLE
CPROFILE
시스템 변수 > C 시스템 변수 >
CPLOTSTYLE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 문자열
저장 위치: | 도면
초기값: | ByColor

새 객체의 현재 플롯 스타일을 조정합니다.

현재 작업 중인 도면이 색상 종속 모드에 있는 경우(PSTYLEPOLICY가 1로 설정됨) CPLOTSTYLE은 읽기 전용이며 "BYCOLOR" 값을 가집니다. 현재 작업 중인 도면이 명명된 플롯 스타일 모드에 있는 경우(PSTYLEPOLICY가 0으로 설정됨) CPLOTSTYLE을 다음 값으로 설정할 수 있습니다(기본값: "BYLAYER").

"BYLAYER"

"BYBLOCK"

"NORMAL"

"USER DEFINED"

현재 도면을 변환하여 명명된 플롯 스타일이나 색상 종속 플롯 스타일을 사용하려면 CONVERTPSTYLES를 사용합니다.


CPROFILE (요약 참조)

CPLOTSTYLE
CPROFILE
CROSSINGAREACOLOR
시스템 변수 > C 시스템 변수 >
CPROFILE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 문자열
저장 위치: | 레지스트리
초기값: | <<미지정 프로파일>>

현재 프로파일의 이름을 표시합니다.


CROSSINGAREACOLOR (요약 참조)

CPROFILE
CROSSINGAREACOLOR
CSHADOW
시스템 변수 > C 시스템 변수 >
CROSSINGAREACOLOR
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 100

교차 선택 중 선택 영역의 색상을 조정합니다.

유효한 범위는 1에서 255까지입니다. SELECTIONAREA 시스템 변수는 켜져 있어야 합니다.


CSHADOW (요약 참조)

CROSSINGAREACOLOR
CSHADOW
CTAB
시스템 변수 > C 시스템 변수 >
CSHADOW
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0

3D 객체의 그림자 표시 특성을 설정합니다.

그림자가 표시되려면 그림자가 뷰포트에 적용된 비주얼 스타일로 켜져 있어야 합니다.

0 | 그림자 주기 및 받기
1 | 그림자 주기
2 | 그림자 받기
3 | 그림자 무시
주전체 그림자를 표시하려면 하드웨어 가속이 필요합니다. 형상 가속이 꺼져 있으면 전체 그림자를 표시할 수 없습니다. (이러한 설정에 액세스하려면 명령 프롬프트에 3dconfig를 입력합니다. 가변 성능 낮춤 및 성능 조정 대화상자에서 수동 조정을 클릭합니다.)


CTAB (요약 참조)

CSHADOW
CTAB
CTABLESTYLE
시스템 변수 > C 시스템 변수 >
CTAB
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 문자열
저장 위치: | 도면
초기값: | 모형

도면에서 현재(모형 또는 배치) 탭의 이름을 반환합니다.

이 시스템 변수를 사용하면 어떤 탭을 활성화할지 지정할 수 있습니다.


CTABLESTYLE (요약 참조)

CTAB
CTABLESTYLE
CURSORSIZE
시스템 변수 > C 시스템 변수 >
CTABLESTYLE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 문자열
저장 위치: | 도면
초기값: | 표준

현재 테이블 스타일 이름을 설정합니다.


CURSORSIZE (요약 참조)

CTABLESTYLE
CURSORSIZE
CVPORT
시스템 변수 > C 시스템 변수 >
CURSORSIZE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 5

화면 크기의 백분율로 십자선 크기를 결정합니다.

1에서 100 퍼센트 사이의 값을 설정할 수 있습니다. 100으로 설정되면 십자선이 화면에 가득 차게 표시되며 십자선의 끝부분은 보여지지 않습니다. 100보다 작은 값이 설정되면 화면의 한 쪽 모서리로 커서를 이동할 때 십자선의 끝 부분이 보여지기도 합니다.


CVPORT (요약 참조)

CURSORSIZE
CVPORT
DATALINKNOTIFY
시스템 변수 > C 시스템 변수 >
CVPORT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 2

현재 뷰포트의 식별 번호를 표시합니다.

다음 조건을 만족하는 경우, 이 값을 변경하여 현재 뷰포트를 변경할 수 있습니다.

  • 지정한 식별 번호가 활성 뷰포트의 식별 번호입니다.
  • 진행 중인 명령이 해당 뷰포트로의 커서 이동을 잠그지 않았습니다.
  • 타블렛 모드가 꺼져 있습니다.


D 시스템 변수

CVPORT
시스템 변수
DATALINKNOTIFY
시스템 변수 >
D 시스템 변수
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 단원의 항목

  • DATALINKNOTIFY

    업데이트되었거나 누락된 데이터 링크에 대한 알림을 조정합니다.

  • DATE

    현재 날짜 및 시간을 수정 율리우스력 날짜 형식으로 저장합니다.

  • DBCSTATE

    데이터베이스 연결 관리자가 열려 있는지 아니면 닫혀 있는지 여부를 나타냅니다.

  • DBLCLKEDIT

    도면 영역에서의 두 번 클릭 편집 동작을 조정합니다.

  • DBMOD

    도면 수정 상태를 나타냅니다.

  • DCTCUST

    현재 사용자 철자 사전의 경로 및 파일 이름을 표시합니다.

  • DCTMAIN

    현재 기본 철자 사전의 3자 키워드를 표시합니다.

  • DEFAULTGIZMO

    3D 이동, 3D 회전 또는 3D 축척 장치를 하위 객체를 선택할 때 사용할 기본값으로 설정합니다.

  • DEFAULTLIGHTING

    다른 조명 대신에 기본 조명을 켜거나 끕니다.

  • DEFAULTLIGHTINGTYPE

    기본 조명을 이전 혹은 새 유형으로 지정합니다.

  • DEFLPLSTYLE

    AutoCAD 2000 이전 릴리즈에서 만들어진 도면을 열 때 도면의 모든 도면층 또는 도면 템플릿을 사용하지 않고 처음부터 새 도면을 만들 때 도면층 0에 대한 기본 플롯 스타일을 지정합니다.

  • DEFPLSTYLE

    AutoCAD 2000 이전 릴리즈에서 만들어진 도면을 열 때 또는 도면 템플릿을 사용하지 않고 처음부터 새 도면을 만들 때 도면의 새 객체에 대한 기본 플롯 스타일을 지정합니다.

  • DELOBJ

    3D 객체를 작성하는 데 사용되는 형상이 유지되는지 또는 삭제되는지 여부를 조정합니다.

  • DEMANDLOAD

    특정 응용프로그램에 대한 로드 요구 여부와 그 시기를 지정합니다.

  • DGNFRAME

    DGN 언더레이 프레임이 현재 도면에서 표시되거나 플롯되는지 여부를 결정합니다.

  • DGNIMPORTMAX

    DGN 파일을 가져올 때 변환되는 요소의 최대 수를 설정합니다.

  • DGNMAPPINGPATH

    DGN 매핑 설정이 저장되어 있는 dgnsetups.ini 파일의 위치를 지정합니다.

  • DGNOSNAP

    도면에 부착된 DGN 언더레이의 형상에 대해 객체 스냅을 활성화할지 여부를 결정합니다.

  • DIASTAT

    가장 최근에 사용된 대화상자의 종료 방법을 저장합니다.

  • DIMADEC

    각도 치수에 표시되는 정밀도 자릿수를 조정합니다.

  • DIMALT

    치수의 대체 단위 표시를 조정합니다.

  • DIMALTD

    대체 단위의 소수부 자릿수를 조정합니다.

  • DIMALTF

    대체 단위의 승수를 조정합니다.

  • DIMALTRND

    대체 치수 단위를 반올림합니다.

  • DIMALTTD

    치수의 대체 단위에서 공차 값의 소수부 자릿수를 설정합니다.

  • DIMALTTZ

    공차 값에서 0의 억제를 조정합니다.

  • DIMALTU

    각도를 제외한 모든 치수 하위 유형의 대체 단위에 대한 단위 형식을 설정합니다.

  • DIMALTZ

    대체 단위 치수 값에 대한 0의 억제를 조정합니다.

  • DIMANNO

    현재 치수 스타일이 주석인지 여부를 나타냅니다.

  • DIMAPOST

    각도를 제외한 모든 유형의 치수에 대체 치수 측정단위의 문자 머리말 또는 꼬리말(또는 둘 다)을 지정합니다.

  • DIMARCSYM

    호 길이 치수의 호 기호 표시를 조정합니다.

  • DIMASSOC

    치수 객체의 연관성과 치수의 분해 여부를 조정합니다.

  • DIMASZ

    치수 선 및 지시선 화살촉의 크기를 조정합니다. 갈고리선의 크기도 조정합니다.

  • DIMATFIT

    치수보조선 내에 치수 문자와 화살표를 모두 배치할 공간이 부족한 경우 치수 문자와 화살표를 정렬하는 방법을 결정합니다.

  • DIMAUNIT

    각도 치수의 단위 형식을 설정합니다.

  • DIMAZIN

    각도 치수에 대해 0을 억제합니다.

  • DIMBLK

    치수 선 또는 지시선의 끝에 표시되는 화살촉 블록을 설정합니다.

  • DIMBLK1

    DIMSAH가 켜진 경우 치수 선의 첫 번째 끝부분 화살촉을 설정합니다.

  • DIMBLK2

    DIMSAH가 켜진 경우 치수 선의 두 번째 끝부분 화살촉을 설정합니다.

  • DIMCEN

    DIMCENTER, DIMDIAMETER 및 DIMRADIUS 명령에 의한 원 또는 호 중심 표식 및 중심선 그리기를 조정합니다.

  • DIMCLRD

    치수 선, 화살촉 및 치수 지시선에 색상을 지정합니다.

  • DIMCLRE

    치수보조선에 색상을 지정합니다.

  • DIMCLRT

    치수 문자에 색상을 지정합니다.

  • DIMCONSTRAINTICON

    치수 구속조건의 문자 옆에 잠금 아이콘을 표시합니다.

  • DIMDEC

    치수의 1차 단위에 표시되는 소수부 자릿수를 설정합니다.

  • DIMDLE

    화살촉 대신 기울기 스트로크를 그리는 경우 치수 선이 치수보조선을 넘어 연장되는 거리를 설정합니다.

  • DIMDLI

    기준선 치수에서 치수 선의 간격을 조정합니다.

  • DIMDSEP

    단위 형식이 십진수인 치수를 작성할 때 사용할 단일 문자 소수 구분 기호를 지정합니다.

  • DIMEXE

    치수 선 외부로 치수보조선이 연장되는 거리를 지정합니다.

  • DIMEXO

    원점에 대한 치수보조선의 간격띄우기를 지정합니다.

  • DIMFRAC

    DIMLUNIT가 4(건축) 또는 5(분수)로 설정되는 경우 분수 형식을 설정합니다.

  • DIMFXL

    치수 선에서 치수 원점에 이르는 치수보조선의 전체 길이를 설정합니다.

  • DIMFXLON

    치수보조선을 고정된 길이로 설정할지 여부를 조정합니다.

  • DIMGAP

    치수 문자를 표시하기 위해 치수 선이 끊어질 때 치수 문자에 대한 거리를 설정합니다.

  • DIMJOGANG

    꺾어진 반지름 치수에서 치수선의 횡단 세그먼트 각도를 결정합니다.

  • DIMJUST

    치수 문자의 수평 위치를 조정합니다.

  • DIMLDRBLK

    지시선의 화살표 유형을 지정합니다.

  • DIMLFAC

    선형 치수 측정단위의 축척 비율을 설정합니다.

  • DIMLIM

    기본 문자로 치수 한계를 생성합니다.

  • DIMLTEX1

    첫 번째 치수보조선의 선종류를 설정합니다.

  • DIMLTEX2

    두 번째 치수보조선의 선종류를 설정합니다.

  • DIMLTYPE

    치수 선의 선종류를 설정합니다.

  • DIMLUNIT

    각도를 제외한 모든 치수 유형의 단위를 설정합니다.

  • DIMLWD

    치수 선에 선가중치를 지정합니다.

  • DIMLWE

    치수보조선에 선가중치를 지정합니다.

  • DIMPOST

    치수 측정단위에 문자 머리말이나 꼬리말(또는 둘 다)을 지정합니다.

  • DIMRND

    모든 치수기입 거리를 지정된 값으로 반올림합니다.

  • DIMSAH

    치수 선 화살촉 블록의 표시를 조정합니다.

  • DIMSCALE

    크기, 거리 또는 간격띄우기를 지정하는 치수기입 변수에 적용되는 전체 축척 비율을 설정합니다.

  • DIMSD1

    첫 번째 치수선 및 화살촉의 억제를 조정합니다.

  • DIMSD2

    두 번째 치수선 및 화살촉의 억제를 조정합니다.

  • DIMSE1

    첫 번째 치수보조선의 표시를 억제합니다.

  • DIMSE2

    두 번째 치수보조선의 표시를 억제합니다.

  • DIMSOXD

    치수보조선 내에 충분한 공간이 없으면 화살표 억제.

  • DIMSTYLE

    현재 치수 스타일의 이름을 저장합니다.

  • DIMTAD

    치수 선을 기준으로 문자의 수직 위치를 조정합니다.

  • DIMTDEC

    치수에서 1차 단위에 대한 공차 값에 표시할 소수부 자릿수를 설정합니다.

  • DIMTFAC

    DIMTXT에 의해 설정된 바와 같이 치수 문자 높이를 기준으로 분수 및 공차 값의 문자 높이에 대한 축척 비율을 지정합니다.

  • DIMTFILL

    치수 문자의 배경을 조정합니다.

  • DIMTFILLCLR

    치수의 문자 배경 색상을 설정합니다.

  • DIMTIH

    세로좌표를 제외한 모든 치수 유형에 대해 치수보조선 내부에서 치수 문자의 위치를 조정합니다.

  • DIMTIX

    치수보조선 사이에 문자를 그립니다.

  • DIMTM

    DIMTOL 또는 DIMLIM이 켜져 있는 경우 치수 문자에 대한 최소(또는 하위) 공차 한계를 설정합니다.

  • DIMTMOVE

    치수 문자 이동 규칙을 설정합니다.

  • DIMTOFL

    문자가 외부에 배치된 경우에도 치수보조선 사이에 치수 선을 그릴지 여부를 조정합니다.

  • DIMTOH

    치수보조선 외부에서 치수 문자의 위치를 조정합니다.

  • DIMTOL

    치수 문자에 공차를 덧붙입니다.

  • DIMTOLJ

    공칭 치수 문자를 기준으로 공차 값에 대한 수직 자리맞춤을 설정합니다.

  • DIMTP

    DIMTOL 또는 DIMLIM이 켜져 있는 경우 치수 문자에 대한 최대(또는 상위) 공차 한계를 설정합니다.

  • DIMTSZ

    선형, 반지름 및 지름 치수기입을 위해 화살촉 대신 그려진 기울기 스트로크의 크기를 지정합니다.

  • DIMTVP

    치수 선 위쪽 또는 아래쪽 치수 문자의 수직 위치를 조정합니다.

  • DIMTXSTY

    치수의 문자 스타일을 지정합니다.

  • DIMTXT

    현재 문자 스타일이 고정 높이가 아닌 경우 치수 문자의 높이를 지정합니다.

  • DIMTXTDIRECTION

    치수 문자의 읽기 방향을 지정합니다.

  • DIMTZIN

    공차 값에서 0의 억제를 조정합니다.

  • DIMUPT

    사용자 위치 지정 문자에 대한 옵션을 조정합니다.

  • DIMZIN

    1 차 단위 값에서 0의 억제를 조정합니다.

  • DISPSILH

    2D 와이어프레임 또는 3D 와이어프레임 비주얼 스타일에서 3D 솔리드 객체의 윤곽 모서리 표시를 조정합니다.

  • DISTANCE

    DIST 명령으로 계산한 거리를 저장합니다.

  • DIVMESHBOXHEIGHT

    메쉬 상자에서 Z축 방향 높이의 분할 수를 설정합니다.

  • DIVMESHBOXLENGTH

    메쉬 상자에서 X축 방향 길이의 분할 수를 설정합니다.

  • DIVMESHBOXWIDTH

    메쉬 상자에서 Y축 방향 폭의 분할 수를 설정합니다.

  • DIVMESHCONEAXIS

    메쉬 원추 밑면의 둘레에 대한 분할 수를 설정합니다.

  • DIVMESHCONEBASE

    메쉬 원추 밑면의 둘레와 중심점 사이 분할 수를 설정합니다.

  • DIVMESHCONEHEIGHT

    메쉬 원추의 밑면과 점 또는 맨 위 사이 분할 수를 설정합니다.

  • DIVMESHCYLAXIS

    메쉬 원통 밑면의 둘레에 대한 분할 수를 설정합니다.

  • DIVMESHCYLBASE

    메쉬 원통 밑면의 중심에서 둘레까지 반지름 분할 수를 설정합니다.

  • DIVMESHCYLHEIGHT

    메쉬 원통의 밑면과 맨 위 사이 분할 수를 설정합니다.

  • DIVMESHPYRBASE

    메쉬 피라미드 밑면의 중심과 둘레 사이 반지름 분할 수를 설정합니다.

  • DIVMESHPYRHEIGHT

    메쉬 피라미드의 밑면과 맨 위 사이 분할 수를 설정합니다.

  • DIVMESHPYRLENGTH

    메쉬 피라미드 밑면의 각 치수에 따른 분할 수를 설정합니다.

  • DIVMESHSPHEREAXIS

    메쉬 구의 축 끝점에 대한 반지름 분할 수를 설정합니다.

  • DIVMESHSPHEREHEIGHT

    메쉬 구의 두 축 끝점 사이 분할 수를 설정합니다.

  • DIVMESHTORUSPATH

    메쉬 토러스 프로파일에 의해 스윕된 경로의 분할 수를 설정합니다.

  • DIVMESHTORUSSECTION

    메쉬 토러스 경로를 스윕하는 프로파일의 분할 수를 설정합니다.

  • DIVMESHWEDGEBASE

    메쉬 쐐기에서 삼각형 치수 둘레의 중간점 사이 분할 수를 설정합니다.

  • DIVMESHWEDGEHEIGHT

    메쉬 쐐기에서 Z축 방향 높이의 분할 수를 설정합니다.

  • DIVMESHWEDGELENGTH

    메쉬 쐐기에서 X축 방향 길이의 분할 수를 설정합니다.

  • DIVMESHWEDGESLOPE

    쐐기 꼭대기점에서 밑면 모서리까지 이어지는 기울기의 분할 수를 설정합니다.

  • DIVMESHWEDGEWIDTH

    메쉬 쐐기에서 Y축 방향 폭의 분할 수를 설정합니다.

  • DONUTID

    도넛의 내부 지름에 대한 기본값을 설정합니다.

  • DONUTOD

    도넛의 외부 지름에 대한 기본값을 설정합니다.

  • DRAGMODE

    끌고 있는 객체의 표시를 조정합니다.

  • DRAGP1

    재생성 끌기 입력 샘플 비율을 설정합니다.

  • DRAGP2

    신속 끌기 입력 샘플 비율을 설정합니다.

  • DRAGVS

    3D 솔리드 및 메쉬 기본체와 돌출된 솔리드, 표면 및 메쉬를 작성할 때 표시할 비주얼 스타일을 설정합니다.

  • DRAWORDERCTL

    겹치는 객체를 작성하거나 편집할 때 기본 표시 동작을 조정합니다.

  • DRSTATE

    도면 복구 관리자 윈도우가 열려 있는지 닫혀 있는지 여부를 나타냅니다.

  • DTEXTED

    단일행 문자 편집에 표시되는 사용자 인터페이스를 지정합니다.

  • DWFFRAME

    현재 도면에서 DWF 또는 DWFx 언더레이 프레임을 표시할지 아니면 플롯할지 결정합니다.

  • DWFOSNAP

    도면에 부착된 DWF 또는 DWFx 언더레이의 형상에 대한 객체 스냅의 활성 여부를 결정합니다.

  • DWGCHECK

    도면을 열 때 도면에서 잠재적인 문제를 검사합니다.

  • DWGCODEPAGE

    호환성을 위해 SYSCODEPAGE와 동일한 값을 저장합니다.

  • DWGNAME

    현재 도면의 이름을 저장합니다.

  • DWGPREFIX

    도면에 대한 드라이브와 폴더 머리말을 저장합니다.

  • DWGTITLED

    현재 도면이 명명되어 있는지 여부를 나타냅니다.

  • DXEVAL

    데이터 추출 테이블과 데이터 원본의 비교 시점을 조정하고 데이터가 현재 값이 아닌 경우 업데이트 알림을 표시합니다.

  • DYNCONSTRAINTDISPLAY

    동적 구속조건을 표시하거나 숨깁니다.

  • DYNCONSTRAINTMODE

    제한된 객체를 선택하면 숨겨진 치수 구속조건이 표시됩니다.

  • DYNDIGRIP

    그립 신축 편집 작업 동안 표시되는 동적 치수를 조정합니다.

  • DYNDIVIS

    그립 신축 편집 작업 동안 표시되는 동적 치수의 수를 조정합니다.

  • DYNMODE

    동적 입력 기능을 켜거나 끕니다.

  • DYNPICOORDS

    좌표에 대한 포인터 입력에 상대 형식이 사용될지 절대 형식이 사용될지 여부를 조정합니다.

  • DYNPIFORMAT

    좌표 입력 장치로 입력할 때 극좌표 형식을 사용할지 아니면 데카르트 형식을 사용할지 여부를 조정합니다.

  • DYNPIVIS

    포인터 입력이 표시되는 시기를 조정합니다.

  • DYNPROMPT

    동적 입력 툴팁에서 프롬프트의 표시를 조정합니다.

  • DYNTOOLTIPS

    툴팁 모양 설정의 영향을 받는 툴팁을 조정합니다.


DATALINKNOTIFY (요약 참조)

CVPORT
DATALINKNOTIFY
DATE
시스템 변수 > D 시스템 변수 >
DATALINKNOTIFY
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 2

업데이트되었거나 누락된 데이터 링크에 대한 알림을 조정합니다.

0 | 데이터 링크 업데이트 알림을 비활성화합니다.
1 | 데이터 링크 알림을 활성화합니다. 응용프로그램 윈도우의 오른쪽 아래 구석(상태막대 트레이의 알림 영역)에 데이터 링크 아이콘을 표시하여, 현재 도면에 외부 데이터가 링크되어 있음을 알려줍니다. 풍선 도움말 알림을 표시하지 않습니다.
2 | 데이터 링크 알림 및 풍선 도움말 알림을 활성화합니다. 위의 1에서와 같이 외부 데이터가 현재 도면으로 링크되어 있음을 알려줍니다. 또한 데이터 링크 업데이트가 필요한 도면 영역에 데이터 링크 파일 변경 알림을 표시합니다.


DATE (요약 참조)

DATALINKNOTIFY
DATE
DBCSTATE
시스템 변수 > D 시스템 변수 >
DATE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
(읽기 전용)
유형: | 실수
저장 위치: | 저장되지 않음
초기값: | 가변적

현재 날짜 및 시간을 수정 율리우스력 날짜 형식으로 저장합니다.

이 값은 다음과 같이 날짜를 율리우스력 일 수와 십진 분수로 구성하는 수정 율리우스력 날짜(MJD) 형식으로 표시됩니다.

<율리우스력 일 수>.<하루에 대한 십진 분수>

전통적으로 UT1이라고 지칭되는 수정 율리우스력 날짜는 기원전 4713년 1월 1일 정오를 기준 날짜로 시작하여 경과 일 수를 지정하는 전세계적 과학 표준입니다. 이 날짜 체계를 사용하면, 1997년 7월 4일 오후 2시 29분 58초는 2450634.60387736에 해당하며 1998년 1월 1일 정오는 2450815.50000000에 해당합니다.

DATE가 반환한 수를 뺌으로써 날짜와 시간에서의 차이를 계산할 수 있습니다. DATE에서 반환된 값으로부터 자정 이후의 초 수를 추출하려면, 다음과 같은 AutoLISP 표현식을 사용합니다.

(setq s (getvar "DATE"))
(setq seconds (* 86400.0 (- s (fix s))))

사용자의 컴퓨터 시계가 날짜와 시간을 제공하므로, DATE 시스템 변수는 시스템 시계가 UTC/Zulu(Greenwich Mean Time)로 설정되어 있는 경우에만 진정한 율리우스력 날짜를 반환합니다. TDCREATE 및 TDUPDATE는 DATE와 형식이 동일하지만 그 값은 현재 도면의 작성 시간 및 최종 업데이트 시간을 나타냅니다.


DBCSTATE (요약 참조)

DATE
DBCSTATE
DBLCLKEDIT
시스템 변수 > D 시스템 변수 >
DBCSTATE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 0

데이터베이스 연결 관리자가 열려 있는지 아니면 닫혀 있는지 여부를 나타냅니다.

0 | 닫힘
1 | 열기


DBLCLKEDIT (요약 참조)

DBCSTATE
DBLCLKEDIT
DBMOD
시스템 변수 > D 시스템 변수 >
DBLCLKEDIT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

도면 영역에서의 두 번 클릭 편집 동작을 조정합니다.

사용자 인터페이스 사용자화(CUI) 편집기를 사용하여 두 번 클릭 동작을 사용자화할 수 있습니다. 시스템 변수는 1과 0 대신에 켜기(On)와 끄기(Off) 값을 허용할 수 있습니다.

0 | 작동 불가능
1 | 작동 가능


DBMOD (요약 참조)

DBLCLKEDIT
DBMOD
DCTCUST
시스템 변수 > D 시스템 변수 >
DBMOD
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 0

도면 수정 상태를 나타냅니다.

설정은 다음 값들의 합계를 사용하여 비트코드로 저장됩니다.

1 | 객체 데이터베이스가 수정됨
4 | 데이터베이스 변수가 수정됨
8 | 윈도우가 수정됨
16 | 뷰가 수정됨
32 | 필드가 수정됨

DBMOD 값은 도면을 저장할 때 0으로 재설정됩니다.


DCTCUST (요약 참조)

DBMOD
DCTCUST
DCTMAIN
시스템 변수 > D 시스템 변수 >
DCTCUST
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 문자열
저장 위치: | 레지스트리
초기값: | 가변적

현재 사용자 철자 사전의 경로 및 파일 이름을 표시합니다.


DCTMAIN (요약 참조)

DCTCUST
DCTMAIN
DEFAULTGIZMO
시스템 변수 > D 시스템 변수 >
DCTMAIN
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 문자열
저장 위치: | 레지스트리
초기값: | 국가/지역에 따라 다릅니다.

현재 기본 철자 사전의 3자 키워드를 표시합니다.

SETVAR 명령을 사용하여 기본값으로 사용할 주 철자 사전을 지정할 수 있습니다. 새 DCTMAIN 값을 묻는 프롬프트가 표시될 때 다음 키워드 중 하나를 입력할 수 있습니다. 프로그램의 언어 버전에 따라 일부 사전을 사용하지 못할 수도 있습니다.

키워드 | 언어 이름
enu | 미국 영어
eng | 영국 영어(ise)
enc | 캐나다 영어
cat | 카탈로니아어
csy | 체코슬로바키아어
dan | 덴마크어
nld | 네덜란드어(일차)
fin | 핀란드어
fra | 프랑스어(악센트 있는 대문자)
frc | 프랑스어(악센트 없는 대문자)
deu | 독일어(개정 후)
deo | 독일어(개정 전)
ita | 이탈리아어
nor | 노르웨이어(복말)
ptb | 포르투갈어(브라질)
ptg | 포르투갈어(이베리아)
rus | 러시아어
esp | 스페인어
sve | 스웨덴어


DEFAULTGIZMO (요약 참조)

DCTMAIN
DEFAULTGIZMO
DEFAULTLIGHTING
시스템 변수 > D 시스템 변수 >
DEFAULTGIZMO
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 0

3D 이동, 3D 회전 또는 3D 축척 장치를 하위 객체를 선택할 때 사용할 기본값으로 설정합니다.

0 | 3D 작업공간에서 객체를 선택하면 3D 이동 장치가 기본적으로 표시됩니다.
1 | 3D 작업공간에서 객체를 선택하면 3D 회전 장치가 기본적으로 표시됩니다.
2 | 3D 작업공간에서 객체를 선택하면 3D 축척 장치가 기본적으로 표시됩니다.
3 | 3D 작업공간에서 객체를 선택할 때 기본적으로 아무 장치도 표시되지 않습니다.

이 변수를 설정하여 가장 자주 사용하는 장치를 기본적으로 표시합니다.

3D 이동 장치를 사용하여 선택한 객체를 X, Y 또는 Z 축이나 지정한 평면 내에서만 이동 가능하도록 제한할 수 있습니다. 이동 제한을 지정하려면 원하는 축이나 평면이 강조될 때까지 장치 위에서 커서를 움직입니다.

3D 회전 장치를 사용하여 선택한 객체가 X, Y 또는 Z 축 둘레로만 회전 가능하도록 제한할 수 있습니다. 회전 축을 지정하려면 원하는 축 선은 빨간색, 회전 경로는 노란색으로 강조될 때까지 장치 위에서 커서를 움직입니다.

3D 축척 장치를 사용하여 선택한 객체를 균일하게 크기조정하거나, X, Y 또는 Z 축을 따라 크기조정하거나, 지정한 평면을 따라 크기조정할 수 있습니다. 축척 제한을 지정하려면 장치 위에서 커서를 움직입니다. 균일한 크기조정을 원한다면 축 사이의 솔리드 영역이 강조될 때까지 움직입니다. 평면을 따라서 크기조정하려면 축 사이의 이중선이 강조될 때까지 움직입니다. 축을 따라서 크기조정하려면 축이 강조될 때까지 움직입니다.

3D 작업공간에서 객체를 선택할 때 기본적으로 아무 장치도 표시되지 않습니다.

홈 탭과 메쉬 모델링 탭의 하위 객체 패널에서 장치의 기본값을 변경할 수도 있습니다.


DEFAULTLIGHTING (요약 참조)

DEFAULTGIZMO
DEFAULTLIGHTING
DEFAULTLIGHTINGTYPE
시스템 변수 > D 시스템 변수 >
DEFAULTLIGHTING
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 1

다른 조명 대신에 기본 조명을 켜거나 끕니다.

뷰 방향을 따르는 거리 라이트 세트가 기본 조명을 제공합니다. 기본 조명이 켜져 있으면 태양 및 다른 라이트가 켜져 있어도 빛을 비추지 않습니다. 이 시스템 변수의 설정은 뷰포트에 적용됩니다.

0 | 포인트 라이트, 스폿라이트, 원거리 라이트 또는 일영이 켜져 있을 때 기본 조명은 자동으로 꺼집니다.
1 | 기본 조명만 켜집니다.


DEFAULTLIGHTINGTYPE (요약 참조)

DEFAULTLIGHTING
DEFAULTLIGHTINGTYPE
DEFLPLSTYLE
시스템 변수 > D 시스템 변수 >
DEFAULTLIGHTINGTYPE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 1

기본 조명을 이전 혹은 새 유형으로 지정합니다.

AutoCAD 2006 및 이전 릴리즈에 제공된 기본 조명에는 한 개의 거리 라이트가 사용됩니다. 새 기본 조명에는 모형의 더 많은 부분을 비출 수 있도록 두 개의 거리 라이트가 사용되며 앰비언트 라이트를 조절하는 기능도 있습니다. 이 시스템 변수의 설정은 뷰포트에 적용됩니다.

0 | 기본 조명의 이전 유형
1 | 기본 조명의 새 유형


DEFLPLSTYLE (요약 참조)

DEFAULTLIGHTINGTYPE
DEFLPLSTYLE
DEFPLSTYLE
시스템 변수 > D 시스템 변수 >
DEFLPLSTYLE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 문자열
저장 위치: | 레지스트리
초기값: | ByColor

AutoCAD 2000 이전 릴리즈에서 만들어진 도면을 열 때 도면의 모든 도면층 또는 도면 템플릿을 사용하지 않고 처음부터 새 도면을 만들 때 도면층 0에 대한 기본 플롯 스타일을 지정합니다.

도면이 열려 있거나 PSTYLEPOLICY가 1로 설정된 경우(색상 종속 플롯 스타일 모드), DEFLPLSTYLE은 읽기 전용이며 “BYCOLOR”의 값을 갖습니다. 도면이 열려 있는 경우에 PSTYLEPOLICY를 0으로 설정하면(명명된 플롯 스타일 모드) DEFLPLSTYLE은 쓰기가 가능하며 “NORMAL”이 기본값이 됩니다.

현재 도면을 변환하여 명명된 플롯 스타일이나 색상 종속 플롯 스타일을 사용하려면 CONVERTPSTYLES를 사용합니다.


DEFPLSTYLE (요약 참조)

DEFLPLSTYLE
DEFPLSTYLE
DELOBJ
시스템 변수 > D 시스템 변수 >
DEFPLSTYLE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 문자열
저장 위치: | 레지스트리
초기값: | ByColor

AutoCAD 2000 이전 릴리즈에서 만들어진 도면을 열 때 또는 도면 템플릿을 사용하지 않고 처음부터 새 도면을 만들 때 도면의 새 객체에 대한 기본 플롯 스타일을 지정합니다.

도면이 열려 있고 PSTYLEPOLICY가 1로 설정된 경우(색상 종속 플롯 스타일 모드), DEFPLSTYLE은 읽기 전용이며 “BYCOLOR”의 값을 갖습니다. PSTYLEPOLICY를 0으로 설정한 경우(명명된 플롯 스타일 모드), DEFLPLSTYLE은 쓰기가 가능하며 “BYLAYER”가 기본값이 됩니다.

현재 도면을 변환하여 명명된 플롯 스타일이나 색상 종속 플롯 스타일을 사용하려면 CONVERTPSTYLES를 사용합니다.


DELOBJ (요약 참조)

DEFPLSTYLE
DELOBJ
DEMANDLOAD
시스템 변수 > D 시스템 변수 >
DELOBJ
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

3D 객체를 작성하는 데 사용되는 형상이 유지되는지 또는 삭제되는지 여부를 조정합니다.

0 | 모든 정의 형상이 유지됩니다.
1 | EXTRUDE, SWEEP, REVOLVE 및 LOFT 명령에 사용되는 것을 포함하여 윤곽 곡선을 삭제합니다. CONVTOSOLID, CONVTOSURFACE 및 MESHSMOOTH 명령의 모든 정의 형상을 제거합니다. LOFT 명령에서 사용되는 횡단도 삭제됩니다.
2 | SWEEP 및 LOFT 명령에 사용되는 경로와 GUIDE 곡선을 포함하여 모든 정의 형상을 삭제합니다.
-1 | EXTRUDE, SWEEP, REVOLVE 및 LOFT 명령에 사용되는 것을 포함하여 윤곽 곡선을 삭제하라는 프롬프트가 표시됩니다. LOFT 명령에 사용되는 횡단을 제거하라는 프롬프트가 표시됩니다. CONVTOSOLID, CONVTOSURFACE 및 MESHSMOOTH 명령의 원본 형상이 프롬프트 없이 제거됩니다.
-2 | SWEEP 및 LOFT 명령에 사용되는 경로와 GUIDE 곡선을 포함하여 모든 정의 형상을 삭제하라는 프롬프트가 표시됩니다. CONVTOSOLID, CONVTOSURFACE 및 MESHSMOOTH 명령의 원본 형상이 프롬프트 없이 제거됩니다.


DEMANDLOAD (요약 참조)

DELOBJ
DEMANDLOAD
DGNFRAME
시스템 변수 > D 시스템 변수 >
DEMANDLOAD
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 3

특정 응용프로그램에 대한 로드 요구 여부와 그 시기를 지정합니다.

이 시스템 변수를 0으로 설정할 경우, 외부 응용프로그램 및 일부 AutoCAD 명령이 작동할 수 없습니다.

0 | 요청 시 로드하기를 끕니다.
1 | 사용자 객체가 포함되어 있는 도면을 열 경우 원본 응용프로그램을 요청 시 로드합니다. 응용프로그램의 명령 중 하나를 실행할 때 이 설정은 응용프로그램을 요청 시 로드하지 않습니다.
2 | 응용프로그램의 명령 중 하나를 호출할 경우에 원본 응용프로그램을 요청 시 로드합니다. 이 설정은 사용자 객체가 들어 있는 도면을 열 경우, 응용프로그램을 요청 시 로드하지 않습니다.
3 | 사용자 객체를 포함하는 도면을 열거나 응용프로그램의 명령 중 하나를 호출하는 경우에 원본 응용프로그램을 요청 시 로드합니다.


DGNFRAME (요약 참조)

DEMANDLOAD
DGNFRAME
DGNIMPORTMAX
시스템 변수 > D 시스템 변수 >
DGNFRAME
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0

DGN 언더레이 프레임이 현재 도면에서 표시되거나 플롯되는지 여부를 결정합니다.

FRAME 시스템 변수는 DGNFRAME 설정을 재지정합니다. DGN 프레임 설정을 재설정하려면 FRAME 시스템 변수 뒤에 DGNFRAME 시스템 변수를 사용합니다.

0 | DGN 언더레이 프레임이 표시되거나 플롯되지 않습니다.
1 | DGN 언더레이 프레임이 표시 및 플롯됩니다.
2 | DGN 언더레이 프레임이 표시되지만 플롯되지는 않습니다.


DGNIMPORTMAX (요약 참조)

DGNFRAME
DGNIMPORTMAX
DGNMAPPINGPATH
시스템 변수 > D 시스템 변수 >
DGNIMPORTMAX
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 레지스트리
초기값: | 10000000

DGN 파일을 가져올 때 변환되는 요소의 최대 수를 설정합니다.

이렇게 제한함으로써 대형 DGN 파일을 가져올 때 프로그램의 메모리 부족 및 작동 중단을 방지합니다.

0 | 제한을 끕니다.
>0 | 요소 수 제한을 설정합니다.


DGNMAPPINGPATH (요약 참조)

DGNIMPORTMAX
DGNMAPPINGPATH
DGNOSNAP
시스템 변수 > D 시스템 변수 >
DGNMAPPINGPATH
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 문자열
저장 위치: | 레지스트리
초기값: | 가변적

DGN 매핑 설정이 저장되어 있는 dgnsetups.ini 파일의 위치를 지정합니다.

주dgnsetups.ini 파일의 위치는 옵션 대화상자의 파일 탭에서 설정할 수 있습니다.


DGNOSNAP (요약 참조)

DGNMAPPINGPATH
DGNOSNAP
DIASTAT
시스템 변수 > D 시스템 변수 >
DGNOSNAP
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

도면에 부착된 DGN 언더레이의 형상에 대해 객체 스냅을 활성화할지 여부를 결정합니다.

UOSNAP 시스템 변수는 DGNOSNAP 설정을 재지정합니다.

0 | 도면의 모든 DGN 언더레이 첨부의 형상에 대한 객체 스냅을 끕니다.
1 | 도면의 모든 DGN 언더레이 첨부의 형상에 대한 객체 스냅을 켭니다.


DIASTAT (요약 참조)

DGNOSNAP
DIASTAT
DIMADEC
시스템 변수 > D 시스템 변수 >
DIASTAT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 0

가장 최근에 사용된 대화상자의 종료 방법을 저장합니다.

0 | 취소
1 | 확인
주DIASTAT 시스템 변수는 파일 선택 대화상자 및 다른 이름으로 도면 저장 대화상자와 같이 표준 파일 선택 대화상자에 적용되지 않습니다.


DIMADEC (요약 참조)

DIASTAT
DIMADEC
DIMALT
시스템 변수 > D 시스템 변수 >
DIMADEC
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0

각도 치수에 표시되는 정밀도 자릿수를 조정합니다.

-1 | 각도 치수는 DIMDEC에 의해 지정된 소수부 자릿수를 표시합니다.
0 - 8 | 각도 치수에 표시되는 소수부 자릿수의 수를 지정합니다(DIMDEC의 독립)


DIMALT (요약 참조)

DIMADEC
DIMALT
DIMALTD
시스템 변수 > D 시스템 변수 >
DIMALT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 전환
저장 위치: | 도면
초기값: | 끄기

치수의 대체 단위 표시를 조정합니다.

DIMALTD, DIMALTF, DIMALTTD, DIMALTTZ, DIMALTZ 및 DIMAPOST를 참고하십시오.

끄기 | 대체 단위를 사용하지 않습니다.
켜기 | 대체 단위를 사용합니다.


DIMALTD (요약 참조)

DIMALT
DIMALTD
DIMALTF
시스템 변수 > D 시스템 변수 >
DIMALTD
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 2(영국식) 또는 3(미터법)

대체 단위의 소수부 자릿수를 조정합니다.

DIMALT가 켜진 경우 DIMALTD는 대체 측정의 소수점 이하 자릿수를 설정합니다.


DIMALTF (요약 참조)

DIMALTD
DIMALTF
DIMALTRND
시스템 변수 > D 시스템 변수 >
DIMALTF
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 도면
초기값: | 25.4000(영국식) 또는 0.0394(미터법)

대체 단위의 승수를 조정합니다.

DIMALT가 켜진 경우 DIMALTF는 측정의 대체 시스템에서 값을 산출하기 위해 선형 치수에 비율을 곱합니다. 초기값은 1인치로 표현되는 밀리미터의 값을 의미합니다.


DIMALTRND (요약 참조)

DIMALTF
DIMALTRND
DIMALTTD
시스템 변수 > D 시스템 변수 >
DIMALTRND
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 도면
초기값: | 0.0000

대체 치수 단위를 반올림합니다.


DIMALTTD (요약 참조)

DIMALTRND
DIMALTTD
DIMALTTZ
시스템 변수 > D 시스템 변수 >
DIMALTTD
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 2(영국식) 또는 3(미터법)

치수의 대체 단위에서 공차 값의 소수부 자릿수를 설정합니다.


DIMALTTZ (요약 참조)

DIMALTTD
DIMALTTZ
DIMALTU
시스템 변수 > D 시스템 변수 >
DIMALTTZ
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0

공차 값에서 0의 억제를 조정합니다.

0 | 0피트를 억제하고 정확하게 0인치를 억제합니다.
1 | 0피트를 포함하고 정확하게 0인치를 포함합니다.
2 | 0피트를 포함하고 0인치를 억제합니다.
3 | 0인치를 포함하고 0피트를 억제합니다.

선행 또는 후행 0을 억제하려면 위의 값 중 하나에 다음 값을 추가합니다.

4 | 선행 0을 억제합니다.
8 | 후행 0을 억제합니다.


DIMALTU (요약 참조)

DIMALTTZ
DIMALTU
DIMALTZ
시스템 변수 > D 시스템 변수 >
DIMALTU
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 2

각도를 제외한 모든 치수 하위 유형의 대체 단위에 대한 단위 형식을 설정합니다.

1 | 과학
2 | 십진
3 | 엔지니어링
4 | 건축(스택)
5 | 분수(스택)
6 | 건축
7 | 분수
8 | Microsoft Windows Desktop(소수 구분 기호 및 숫자 그룹화 기호에 대한 조정판 설정을 사용한 십진 형식)


DIMALTZ (요약 참조)

DIMALTU
DIMALTZ
DIMANNO
시스템 변수 > D 시스템 변수 >
DIMALTZ
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0

대체 단위 치수 값에 대한 0의 억제를 조정합니다.

0에서 3까지의 DIMALTZ 값은 피트 및 인치 치수에만 영향을 줍니다.

0 | 0피트를 억제하고 정확하게 0인치를 억제합니다.
1 | 0피트를 포함하고 정확하게 0인치를 포함합니다.
2 | 0피트를 포함하고 0인치를 억제합니다.
3 | 0인치를 포함하고 0피트를 억제합니다.
4 | 소수 치수에서 선행 0을 억제합니다. 예를 들어, 0.5000은 .5000이 됩니다.
8 | 소수 치수에서 후행 0을 억제합니다. 예를 들어, 12.5000은 12.5가 됩니다.
12 | 선행 및 후행 0을 모두 억제합니다. 예를 들어, 0.5000은 .5가 됩니다.


DIMANNO (요약 참조)

DIMALTZ
DIMANNO
DIMAPOST
시스템 변수 > D 시스템 변수 >
DIMANNO
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 정수
저장 위치: | 도면
초기값: | 0

현재 치수 스타일이 주석인지 여부를 나타냅니다.

0 | 비주석
1 | 주석


DIMAPOST (요약 참조)

DIMANNO
DIMAPOST
DIMARCSYM
시스템 변수 > D 시스템 변수 >
DIMAPOST
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 문자열
저장 위치: | 도면
초기값: | ""

각도를 제외한 모든 유형의 치수에 대체 치수 측정단위의 문자 머리말 또는 꼬리말(또는 둘 다)을 지정합니다.

예를 들어, 현재 건축 단위를 사용하고 있으며, DIMALT가 켜져 있고, DIMALTF가 25.4(인치당 밀리미터 값), DIMALTD가 2이며, DIMPOST가 "mm"으로 설정되어 있다면 10단위의 거리는 10"[254.00mm]로 표시됩니다.

지정된 머리말이나 꼬리말 또는 둘 다를 끄려면 하나의 마침표(.)를 설정합니다


DIMARCSYM (요약 참조)

DIMAPOST
DIMARCSYM
DIMASO
시스템 변수 > D 시스템 변수 >
DIMARCSYM
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0

호 길이 치수의 호 기호 표시를 조정합니다.

0 | 호 길이 기호를 치수 문자 앞에 배치합니다.
1 | 호 길이 기호를 치수 문자 위에 배치합니다.
2 | 호 길이 기호 표시를 억제합니다.


DIMASSOC (요약 참조)

DIMASO
DIMASSOC
DIMASZ
시스템 변수 > D 시스템 변수 >
DIMASSOC
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 2

치수 객체의 연관성과 치수의 분해 여부를 조정합니다.

0 | 분해된 치수를 작성합니다. 치수의 다양한 요소들 간에는 연관성이 없습니다. 치수의 선, 호, 화살촉 및 문자는 각각 별개의 객체로 그려집니다.
1 | 비연관 치수 객체를 작성합니다. 치수 요소들은 단일 객체를 형성합니다. 치수 정의점의 하나를 이동하는 경우 치수가 업데이트됩니다.
2 | 연관 치수 객체를 작성합니다. 치수 요소들은 단일 객체를 형성하고 치수를 정의하는 하나 이상의 점들은 기하학적 객체의 연관점과 짝을 이룹니다. 기하학적 객체의 연관 점이 이동하면 치수 위치, 방향 및 값이 업데이트됩니다.

DIMASSOC는 치수 스타일에 저장되지 않습니다.

AutoCAD 2002 이전 형식으로 저장된 도면은 DIMASSOC 시스템 변수의 설정을 유지합니다. 도면을 AutoCAD 2002 이상에서 다시 열면 치수 연관성 설정이 복원됩니다. AutoCAD 2002에서 기존 도면을 여는 경우, DIMASSOC 시스템 변수는 기존 도면의 DIMASO 시스템 변수 값을 취합니다.


DIMASZ (요약 참조)

DIMASSOC
DIMASZ
DIMATFIT
시스템 변수 > D 시스템 변수 >
DIMASZ
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 도면
초기값: | 0.1800(영국식) 또는 2.5000(미터법)

치수 선 및 지시선 화살촉의 크기를 조정합니다. 갈고리선의 크기도 조정합니다.

여러 개의 화살촉 크기에 따라 치수 선 및 문자가 치수보조선 사이에서 맞는지 결정됩니다. DIMASZ는 DIMBLK에 의해 설정된 화살촉 블록의 축척에도 사용됩니다. DIMTSZ가 0이 아니면 DIMASZ는 영향을 주지 않습니다.


DIMATFIT (요약 참조)

DIMASZ
DIMATFIT
DIMAUNIT
시스템 변수 > D 시스템 변수 >
DIMATFIT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 3

치수보조선 내에 치수 문자와 화살표를 모두 배치할 공간이 부족한 경우 치수 문자와 화살표를 정렬하는 방법을 결정합니다.

0 | 치수보조선 외부에 문자와 화살표 모두를 배치합니다.
1 | 화살표를 먼저 이동한 후 문자를 이동합니다.
2 | 문자를 먼저 이동한 후 화살표를 이동합니다.
3 | 문자 또는 화살표 중 가장 잘 맞는 것을 이동합니다.

DIMTMOVE를 1로 설정하면 이동한 치수 문자에 지시선이 추가됩니다.


DIMAUNIT (요약 참조)

DIMATFIT
DIMAUNIT
DIMAZIN
시스템 변수 > D 시스템 변수 >
DIMAUNIT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0

각도 치수의 단위 형식을 설정합니다.

0 | 십진 도수
1 | 도/분/초
2 | 그라디안
3 | 라디안

명령 프롬프트에서 입력하거나 주석 대화상자의 1차 단위 영역에서 설정한 경우 DIMAUNIT는 이 값을 설정합니다.


DIMAZIN (요약 참조)

DIMAUNIT
DIMAZIN
DIMBLK
시스템 변수 > D 시스템 변수 >
DIMAZIN
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0

각도 치수에 대해 0을 억제합니다.

0 | 모든 선행 및 후행 0을 표시합니다.
1 | 소수 치수에서 선행 0을 억제합니다. 예를 들어, 0.5000은 .5000이 됩니다.
2 | 소수 치수에서 후행 0을 억제합니다. 예를 들어, 12.5000은 12.5가 됩니다.
3 | 선행 및 후행 0을 모두 억제합니다. 예를 들어, 0.5000은 .5가 됩니다.


DIMBLK (요약 참조)

DIMAZIN
DIMBLK
DIMBLK1
시스템 변수 > D 시스템 변수 >
DIMBLK
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 문자열
저장 위치: | 도면
초기값: | ""

치수 선 또는 지시선의 끝에 표시되는 화살촉 블록을 설정합니다.

기본 닫고 채움 화살촉 표시로 되돌아가려면 하나의 마침표(.)를 입력합니다. 화살촉 블록 항목과 새 치수 스타일, 치수 스타일 수정 및 재지정 대화상자에서 해당 항목을 선택하기 위해 사용되는 이름은 아래와 같습니다. 사용자 정의 화살촉 블록 이름을 입력할 수도 있습니다.

주 주석 블록은 치수 및 지시선을 위한 사용자 화살촉으로 사용할 수 없습니다.
"" | 닫고 채움
"_DOT" | 마침표
"_DOTSMALL" | 작은 점
"_DOTBLANK" | 빈 점
"_ORIGIN" | 원점 지시자
"_ORIGIN2" | 원점 지시자 2
"_OPEN" | 열기
"_OPEN90" | 오른쪽 각도
"_OPEN30" | 열기 30
"_CLOSED" | 닫힘
"_SMALL" | 빈 작은 점
"_NONE" | 없음
"_OBLIQUE" | 기울기
"_BOXFILLED" | 상자 채움
"_BOXBLANK" | 상자
"_CLOSEDBLANK" | 닫고 비움
"_DATUMFILLED" | 데이텀 삼각형 채움
"_DATUMBLANK" | 데이텀 삼각형
"_INTEGRAL" | 정수
"_ARCHTICK" | 건축 눈금


DIMBLK1 (요약 참조)

DIMBLK
DIMBLK1
DIMBLK2
시스템 변수 > D 시스템 변수 >
DIMBLK1
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 문자열
저장 위치: | 도면
초기값: | ""

DIMSAH가 켜진 경우 치수 선의 첫 번째 끝부분 화살촉을 설정합니다.

기본 닫고 채움 화살촉 표시로 되돌아가려면 하나의 마침표(.)를 입력합니다. 화살촉 리스트에 대해서는 DIMBLK를 참고하십시오.

주 주석 블록은 치수 및 지시선을 위한 사용자 화살촉으로 사용할 수 없습니다.


DIMBLK2 (요약 참조)

DIMBLK1
DIMBLK2
DIMCEN
시스템 변수 > D 시스템 변수 >
DIMBLK2
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 문자열
저장 위치: | 도면
초기값: | ""

DIMSAH가 켜진 경우 치수 선의 두 번째 끝부분 화살촉을 설정합니다.

기본 닫고 채움 화살촉 표시로 되돌아가려면 하나의 마침표(.)를 입력합니다. 화살촉 항목 리스트에 대해서는 DIMBLK를 참고하십시오.

주 주석 블록은 치수 및 지시선을 위한 사용자 화살촉으로 사용할 수 없습니다.


DIMCEN (요약 참조)

DIMBLK2
DIMCEN
DIMCLRD
시스템 변수 > D 시스템 변수 >
DIMCEN
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 도면
초기값: | 0.0900(영국식) 또는 2.5000(미터법)

DIMCENTER, DIMDIAMETER 및 DIMRADIUS 명령에 의한 원 또는 호 중심 표식 및 중심선 그리기를 조정합니다.

DIMDIAMETER 및 DIMRADIUS의 경우, 중심 표식은 원 또는 호 외부에 치수 선을 배치하는 경우에만 그려집니다.

0 | 중심 표식 또는 선이 그려지지 않습니다.
<0 | 중심선이 그려집니다.
>0 | 중심 표식이 그려집니다.

절대값은 중심 표식 또는 중심선의 크기를 지정합니다.

중심선의 크기는 원 또는 호 밖까지 연장되는 중심선 세그먼트의 길이입니다. 또한 중심 표식과 중심선의 시작 사이의 간격 크기입니다.

중심 표식 크기는 원 또는 호의 중심에서 중심 표식 끝까지의 거리입니다.


DIMCLRD (요약 참조)

DIMCEN
DIMCLRD
DIMCLRE
시스템 변수 > D 시스템 변수 >
DIMCLRD
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0

치수 선, 화살촉 및 치수 지시선에 색상을 지정합니다.

또한 LEADER 명령으로 작성한 지시선의 색상을 조정합니다. 색상 번호가 색상 선택 대화상자에 표시됩니다. BYBLOCK에 대해서는 0을 입력합니다. BYLAYER에 대해서는 256을 입력합니다.


DIMCLRE (요약 참조)

DIMCLRD
DIMCLRE
DIMCLRT
시스템 변수 > D 시스템 변수 >
DIMCLRE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0

치수보조선에 색상을 지정합니다.

색상 번호가 색상 선택 대화상자에 표시됩니다. BYBLOCK에 대해서는 0을 입력합니다. BYLAYER에 대해서는 256을 입력합니다.


DIMCLRT (요약 참조)

DIMCLRE
DIMCLRT
DIMCONSTRAINTICON
시스템 변수 > D 시스템 변수 >
DIMCLRT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0

치수 문자에 색상을 지정합니다.

색상으로 임의의 유효 색상 번호를 사용할 수 있습니다.


DIMCONSTRAINTICON (요약 참조)

DIMCLRT
DIMCONSTRAINTICON
DIMDEC
시스템 변수 > D 시스템 변수 >
DIMCONSTRAINTICON
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 비트코드
저장 위치: | 레지스트리
초기값: | 3

치수 구속조건의 문자 옆에 잠금 아이콘을 표시합니다.

0 | 치수 구속조건의 문자 옆에 잠금 아이콘을 표시하지 않습니다.
1 | 동적 구속조건에 아이콘을 표시합니다.
2 | 주석 구속조건에 아이콘을 표시합니다.
3 | 동적 구속조건 및 주석 구속조건에 아이콘을 표시합니다.


DIMDEC (요약 참조)

DIMCONSTRAINTICON
DIMDEC
DIMDLE
시스템 변수 > D 시스템 변수 >
DIMDEC
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 4(영국식) 또는 2(미터법)

치수의 1차 단위에 표시되는 소수부 자릿수를 설정합니다.

정밀도는 선택한 단위나 각도 형식을 기준으로 합니다.


DIMDLE (요약 참조)

DIMDEC
DIMDLE
DIMDLI
시스템 변수 > D 시스템 변수 >
DIMDLE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 도면
초기값: | 0.0000

화살촉 대신 기울기 스트로크를 그리는 경우 치수 선이 치수보조선을 넘어 연장되는 거리를 설정합니다.


DIMDLI (요약 참조)

DIMDLE
DIMDLI
DIMDSEP
시스템 변수 > D 시스템 변수 >
DIMDLI
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 도면
초기값: | 0.3800(영국식) 또는 3.7500(미터법)

기준선 치수에서 치수 선의 간격을 조정합니다.

각 치수 선은 필요에 따라, 서로 겹쳐 그려지지 않도록 이 간격만큼 이전 치수 선과 간격이 띄워집니다. DIMDLI 값을 변경하면 기존 치수에는 적용되지 않습니다.


DIMDSEP (요약 참조)

DIMDLI
DIMDSEP
DIMEXE
시스템 변수 > D 시스템 변수 >
DIMDSEP
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 단일 문자
저장 위치: | 도면
초기값: | . (영국식) 또는 ,(미터법)

단위 형식이 십진수인 치수를 작성할 때 사용할 단일 문자 소수 구분 기호를 지정합니다.

프롬프트가 표시되면 명령 프롬프트에 문자를 하나 입력합니다. 치수 단위가 십진으로 설정된 경우, 기본 소수점 대신 DIMDSEP 문자가 사용됩니다. DIMDSEP가 NULL로 설정된 경우(기본값, 마침표를 입력하여 재설정) 소수점이 치수 구분 기호로 사용됩니다.


DIMEXE (요약 참조)

DIMDSEP
DIMEXE
DIMEXO
시스템 변수 > D 시스템 변수 >
DIMEXE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 도면
초기값: | 0.1800(영국식) 또는 1.2500(미터법)

치수 선 외부로 치수보조선이 연장되는 거리를 지정합니다.


DIMEXO (요약 참조)

DIMEXE
DIMEXO
DIMFIT
시스템 변수 > D 시스템 변수 >
DIMEXO
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 도면
초기값: | 0.0625(영국식) 또는 0.6250(미터법)

원점에 대한 치수보조선의 간격띄우기를 지정합니다.

고정 길이 치수보조선과 함께 이 값은 최소 간격띄우기를 결정합니다.


DIMFRAC (요약 참조)

DIMFIT
DIMFRAC
DIMFXL
시스템 변수 > D 시스템 변수 >
DIMFRAC
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0

DIMLUNIT가 4(건축) 또는 5(분수)로 설정되는 경우 분수 형식을 설정합니다.

0 | 수평 스택
1 | 대각선 스택
2 | 스택되지 않음(예: 1/2)


DIMFXL (요약 참조)

DIMFRAC
DIMFXL
DIMFXLON
시스템 변수 > D 시스템 변수 >
DIMFXL
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 도면
초기값: | 1.0000

치수 선에서 치수 원점에 이르는 치수보조선의 전체 길이를 설정합니다.


DIMFXLON (요약 참조)

DIMFXL
DIMFXLON
DIMGAP
시스템 변수 > D 시스템 변수 >
DIMFXLON
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 전환
저장 위치: | 도면
초기값: | 끄기

치수보조선을 고정된 길이로 설정할지 여부를 조정합니다.

DIMFXLON이 켜진 경우 치수보조선은 DIMFXL로 지정한 길이로 설정됩니다.


DIMGAP (요약 참조)

DIMFXLON
DIMGAP
DIMJOGANG
시스템 변수 > D 시스템 변수 >
DIMGAP
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 도면
초기값: | 0.0900(영국식) 또는 0.6250(미터법)

치수 문자를 표시하기 위해 치수 선이 끊어질 때 치수 문자에 대한 거리를 설정합니다.

또한 LEADER 명령으로 작성된 갈고리선과 주석 사이의 간격을 설정합니다. 음의 값을 입력한 경우, DIMGAP은 치수 문자 주변에 상자를 배치합니다.

DIMGAP은 치수 선 조각의 최소 길이로도 사용됩니다. 치수 문자의 기본 위치를 계산할 때는 치수보조선 내에 문자가 배치되어야 최소한 DIMGAP만큼의 두 세그먼트로 치수 선을 끊는 경우에만 치수보조선 내부에 문자가 배치됩니다. 치수선 위 또는 아래에 표시된 문자는 그 사이에 적어도 DIMGAP: 2 * (DIMASZ + DIMGAP)만큼의 화살촉, 치수 문자 및 여백을 위한 공간이 있을 때만 안쪽으로 이동됩니다.


DIMJOGANG (요약 참조)

DIMGAP
DIMJOGANG
DIMJUST
시스템 변수 > D 시스템 변수 >
DIMJOGANG
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 도면
초기값: | 45

꺾어진 반지름 치수에서 치수선의 횡단 세그먼트 각도를 결정합니다.

꺾기 반지름 치수는 많은 경우에 중심점이 페이지 바깥쪽에 있을 때 작성됩니다.


DIMJUST (요약 참조)

DIMJOGANG
DIMJUST
DIMLDRBLK
시스템 변수 > D 시스템 변수 >
DIMJUST
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0

치수 문자의 수평 위치를 조정합니다.

0 | 문자가 치수 선 위에서 치수보조선 사이의 중심에 배치됩니다.
1 | 문자가 첫 번째 치수보조선 옆에 배치됩니다.
2 | 문자가 두 번째 치수보조선 옆에 배치됩니다.
3 | 문자가 치수 선 위에서 첫 번째 치수보조선에 정렬됩니다.
4 | 문자가 치수 선 위에서 두 번째 치수보조선에 정렬됩니다.


DIMLDRBLK (요약 참조)

DIMJUST
DIMLDRBLK
DIMLFAC
시스템 변수 > D 시스템 변수 >
DIMLDRBLK
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 문자열
저장 위치: | 도면
초기값: | ""

지시선의 화살표 유형을 지정합니다.

기본 닫고 채움 화살촉 표시로 되돌아가려면 하나의 마침표(.)를 입력합니다. 화살촉 항목 리스트에 대해서는 DIMBLK를 참고하십시오.

주 주석 블록은 치수 및 지시선을 위한 사용자 화살촉으로 사용할 수 없습니다.


DIMLFAC (요약 참조)

DIMLDRBLK
DIMLFAC
DIMLIM
시스템 변수 > D 시스템 변수 >
DIMLFAC
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 도면
초기값: | 1.0000

선형 치수 측정단위의 축척 비율을 설정합니다.

반지름, 지름 및 좌표를 포함하여 모든 선형 치수 거리는 치수 문자로 변환되기 전에 DIMLFAC 값과 곱해집니다. DIMLFAC의 양수 값은 모형 공간 및 도면 공간에 적용되고 음수 값은 도면 공간에만 적용됩니다.

DIMLFAC는 기본적으로 비연관 치수로 적용됩니다(DIMASSOC를 0 또는 1로 설정). 도면 공간의 비연관 치수에 대해서는 뷰포트 축척에 맞도록 DIMLFAC를 반드시 각 배치 뷰포트에 대해 개별적으로 설정해야 합니다.

DIMLFAC는 각도 치수에 영향을 주지 않으며 DIMRND, DIMTM 또는 DIMTP의 값에 적용되지 않습니다.


DIMLIM (요약 참조)

DIMLFAC
DIMLIM
DIMLTEX1
시스템 변수 > D 시스템 변수 >
DIMLIM
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 전환
저장 위치: | 도면
초기값: | 끄기

기본 문자로 치수 한계를 생성합니다.

DIMLIM을 켜기로 설정하면 DIMTOL이 꺼집니다.

끄기 | 치수 한계가 기본 문자로 생성되지 않습니다.
켜기 | 치수 한계가 기본 문자로 생성됩니다.


DIMLTEX1 (요약 참조)

DIMLIM
DIMLTEX1
DIMLTEX2
시스템 변수 > D 시스템 변수 >
DIMLTEX1
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 문자열
저장 위치: | 도면
초기값: | ""

첫 번째 치수보조선의 선종류를 설정합니다.

값은 BYLAYER, BYBLOCK 또는 선종류의 이름입니다.


DIMLTEX2 (요약 참조)

DIMLTEX1
DIMLTEX2
DIMLTYPE
시스템 변수 > D 시스템 변수 >
DIMLTEX2
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 문자열
저장 위치: | 도면
초기값: | ""

두 번째 치수보조선의 선종류를 설정합니다.

값은 BYLAYER, BYBLOCK 또는 선종류의 이름입니다.


DIMLTYPE (요약 참조)

DIMLTEX2
DIMLTYPE
DIMLUNIT
시스템 변수 > D 시스템 변수 >
DIMLTYPE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 문자열
저장 위치: | 도면
초기값: | ""

치수 선의 선종류를 설정합니다.

값은 BYLAYER, BYBLOCK 또는 선종류의 이름입니다.


DIMLUNIT (요약 참조)

DIMLTYPE
DIMLUNIT
DIMLWD
시스템 변수 > D 시스템 변수 >
DIMLUNIT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 2

각도를 제외한 모든 치수 유형의 단위를 설정합니다.

1 | 과학
2 | 십진
3 | 엔지니어링
4 | 건축(항상 스택 표시)
5 | 분수(항상 스택 표시)
6 | Microsoft Windows Desktop(소수 구분 기호 및 숫자 그룹화 기호에 대한 조정판 설정을 사용한 십진 형식)


DIMLWD (요약 참조)

DIMLUNIT
DIMLWD
DIMLWE
시스템 변수 > D 시스템 변수 >
DIMLWD
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 열거
저장 위치: | 도면
초기값: | -2

치수 선에 선가중치를 지정합니다.

-3 | 기본값(LWDEFAULT 값)
-2 | BYBLOCK
-1 | BYLAYER

정수는 1/100 mm를 나타냅니다.


DIMLWE (요약 참조)

DIMLWD
DIMLWE
DIMPOST
시스템 변수 > D 시스템 변수 >
DIMLWE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 열거
저장 위치: | 도면
초기값: | -2

치수보조선에 선가중치를 지정합니다.

-3 | 기본값(LWDEFAULT 값)
-2 | BYBLOCK
-1 | BYLAYER

정수는 1/100 mm를 나타냅니다.


DIMPOST (요약 참조)

DIMLWE
DIMPOST
DIMRND
시스템 변수 > D 시스템 변수 >
DIMPOST
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 문자열
저장 위치: | 도면
초기값: | 없음

치수 측정단위에 문자 머리말이나 꼬리말(또는 둘 다)을 지정합니다.

예를 들어, 밀리미터에 대한 꼬리말을 설정하려면 DIMPOST를 mm로 설정하면 됩니다. 19.2 단위의 거리가 19.2 mm로 표시됩니다.

공차가 켜져 있으면 기본 치수뿐 아니라 공차에도 꼬리말이 적용됩니다.

치수 값에 대한 문자의 위치를 나타내려면 <>를 사용합니다. 예를 들어, 5.0 밀리미터의 반지름 치수를 "5.0mm"로 표시하려면 <>mm를 입력합니다. mm <>를 입력하면 치수는 "mm 5.0"으로 표시됩니다. 각도 치수에 대해서도 <> 메커니즘을 사용할 수 있습니다.


DIMRND (요약 참조)

DIMPOST
DIMRND
DIMSAH
시스템 변수 > D 시스템 변수 >
DIMRND
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 도면
초기값: | 0.0000

모든 치수기입 거리를 지정된 값으로 반올림합니다.

예를 들어, DIMRND가 0.25로 설정된 경우 모든 거리는 가장 가까운 0.25 단위로 반올림됩니다. DIMRND가 1.0으로 설정된 경우에는 모든 거리가 가장 가까운 정수로 반올림됩니다. 소수점 이하 자릿수는 DIMDEC로 설정된 정밀도에 따라 달라집니다. DIMRND는 각도 치수에 적용되지 않습니다.


DIMSAH (요약 참조)

DIMRND
DIMSAH
DIMSCALE
시스템 변수 > D 시스템 변수 >
DIMSAH
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 전환
저장 위치: | 도면
초기값: | 끄기

치수 선 화살촉 블록의 표시를 조정합니다.

끄기 | DIMBLK에 의해 설정된 화살촉 블록을 사용합니다.
켜기 | DIMBLK1 및 DIMBLK2에 의해 설정된 화살촉 블록을 사용합니다.


DIMSCALE (요약 참조)

DIMSAH
DIMSCALE
DIMSD1
시스템 변수 > D 시스템 변수 >
DIMSCALE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 도면
초기값: | 1.0000

크기, 거리 또는 간격띄우기를 지정하는 치수기입 변수에 적용되는 전체 축척 비율을 설정합니다.

LEADER 명령에 의한 지시선 객체에도 영향을 줍니다.

MLEADERSCALE을 사용하여 MLEADER 명령으로 작성된 다중 지시선 객체의 축척을 조정합니다.

0.0 | 현재 모형 공간 뷰포트 및 도면 공간 사이의 축척에 따라 적절한 기본값이 계산됩니다. 도면 공간이나 모형 공간에서 작업하면서 도면 공간 피쳐를 사용하지 않을 경우 축척 비율은 1.0입니다.
>0 | 계산된 축척 비율은 문자 크기, 화살촉 크기 및 면 값에서 플롯되는 기타 축척 거리를 지정하는 데 사용됩니다.

DIMSCALE은 측정된 길이, 좌표 또는 각도에 영향을 주지 않습니다.

DIMSCALE을 사용하여 전체적인 치수 축척을 조정합니다. 그러나 현재 치수 스타일이 주석일 경우 DIMSCALE은 자동으로 0으로 설정되고 치수 축척은 CANNOSCALE 시스템 변수에 의해 조정됩니다. 주석 치수 스타일을 사용할 경우 DIMSCALE을 0이 아닌 다른 값으로 설정할 수 없습니다.


DIMSD1 (요약 참조)

DIMSCALE
DIMSD1
DIMSD2
시스템 변수 > D 시스템 변수 >
DIMSD1
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 전환
저장 위치: | 도면
초기값: | 끄기

첫 번째 치수선 및 화살촉의 억제를 조정합니다.

켜진 경우, 첫 번째 치수보조선과 문자 사이의 치수 선 및 화살촉 표시를 억제합니다.

끄기 | 첫 번째 치수 선이 억제되지 않습니다.
켜기 | 첫 번째 치수 선이 억제됩니다.


DIMSD2 (요약 참조)

DIMSD1
DIMSD2
DIMSE1
시스템 변수 > D 시스템 변수 >
DIMSD2
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 전환
저장 위치: | 도면
초기값: | 끄기

두 번째 치수선 및 화살촉의 억제를 조정합니다.

켜진 경우, 두 번째 치수보조선과 문자 사이의 치수 선 및 화살촉 표시를 억제합니다.

끄기 | 두 번째 치수 선이 억제되지 않습니다.
켜기 | 두 번째 치수 선이 억제됩니다.


DIMSE1 (요약 참조)

DIMSD2
DIMSE1
DIMSE2
시스템 변수 > D 시스템 변수 >
DIMSE1
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 전환
저장 위치: | 도면
초기값: | 끄기

첫 번째 치수보조선의 표시를 억제합니다.

끄기 | 치수보조선이 억제되지 않습니다.
켜기 | 치수보조선이 억제됩니다.


DIMSE2 (요약 참조)

DIMSE1
DIMSE2
DIMSHO
시스템 변수 > D 시스템 변수 >
DIMSE2
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 전환
저장 위치: | 도면
초기값: | 끄기

두 번째 치수보조선의 표시를 억제합니다.

끄기 | 치수보조선이 억제되지 않습니다.
켜기 | 치수보조선이 억제됩니다.


DIMSOXD (요약 참조)

DIMSHO
DIMSOXD
DIMSTYLE
시스템 변수 > D 시스템 변수 >
DIMSOXD
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 전환
저장 위치: | 도면
초기값: | 끄기

치수보조선 내에 충분한 공간이 없으면 화살표 억제.

끄기 | 화살촉이 억제되지 않습니다.
켜기 | 화살촉이 억제됩니다.

치수보조선 안에 충분한 공간이 없고 DIMTIX가 켜져 있는 경우 DIMSOXD를 켜면 화살촉이 억제됩니다. DIMTIX가 꺼져 있으면 DIMSOXD는 아무런 효과가 없습니다.


DIMSTYLE (요약 참조)

DIMSOXD
DIMSTYLE
DIMTAD
시스템 변수 > D 시스템 변수 >
DIMSTYLE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 문자열
저장 위치: | 도면
초기값: | 표준(영국식) 또는 ISO-25(미터법)

현재 치수 스타일의 이름을 저장합니다.

이 시스템 변수의 이름은 명령과 동일한 이름입니다. 이 시스템 변수에 액세스하려면 SETVAR 명령을 사용합니다. DIMSTYLE 시스템 변수는 읽기 전용이며 현재 치수 스타일을 변경하려면 DIMSTYLE 명령을 사용합니다.


DIMTAD (요약 참조)

DIMSTYLE
DIMTAD
DIMTDEC
시스템 변수 > D 시스템 변수 >
DIMTAD
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0(영국식) 또는 1(미터법)

치수 선을 기준으로 문자의 수직 위치를 조정합니다.

0 | 치수보조선 사이의 중심에 치수 문자를 배치합니다.
1 | 치수선이 수평이 아니고 치수보조선 안의 문자가 강제로 수평으로 설정되는 경우(DIMTIH = 1)를 제외하고, 치수선 위쪽에 치수 문자를 배치합니다. 치수선에서 문자 최저선의 기준선까지 거리는 현재 DIMGAP 값입니다.
2 | 정의한 점에서 가장 멀리 떨어져 있는 치수 선 쪽에 치수 문자를 배치합니다.
3 | JIS(Japanese Industrial Standards)에 따라서 치수 문자를 배치합니다.
4 | 치수 문자를 치수선 아래에 배치합니다.


DIMTDEC (요약 참조)

DIMTAD
DIMTDEC
DIMTFAC
시스템 변수 > D 시스템 변수 >
DIMTDEC
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 4(영국식) 또는 2(미터법)

치수에서 1차 단위에 대한 공차 값에 표시할 소수부 자릿수를 설정합니다.

DIMTOL이 켜기로 설정되어야 시스템 변수가 영향이 있습니다. DIMTOL 기본 값은 끄기입니다.


DIMTFAC (요약 참조)

DIMTDEC
DIMTFAC
DIMTFILL
시스템 변수 > D 시스템 변수 >
DIMTFAC
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 도면
초기값: | 1.0000

DIMTXT에 의해 설정된 바와 같이 치수 문자 높이를 기준으로 분수 및 공차 값의 문자 높이에 대한 축척 비율을 지정합니다.

예를 들어, DIMTFAC이 1.0으로 설정된 경우 분수 및 공차의 문자 높이는 치수 문자의 높이와 같습니다. DIMTFAC이 0.7500으로 설정되는 경우 분수 및 공차의 문자 높이는 치수 문자의 3/4입니다.


DIMTFILL (요약 참조)

DIMTFAC
DIMTFILL
DIMTFILLCLR
시스템 변수 > D 시스템 변수 >
DIMTFILL
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0

치수 문자의 배경을 조정합니다.

0 | 배경 없음
1 | 도면의 배경 색상
2 | DIMTFILLCLR에 의해 지정된 배경입니다.


DIMTFILLCLR (요약 참조)

DIMTFILL
DIMTFILLCLR
DIMTIH
시스템 변수 > D 시스템 변수 >
DIMTFILLCLR
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0

치수의 문자 배경 색상을 설정합니다.

색상 번호가 색상 선택 대화상자에 표시됩니다. BYBLOCK에 대해서는 0을 입력합니다. BYLAYER에 대해서는 256을 입력합니다.


DIMTIH (요약 참조)

DIMTFILLCLR
DIMTIH
DIMTIX
시스템 변수 > D 시스템 변수 >
DIMTIH
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 전환
저장 위치: | 도면
초기값: | 켜기(영국식) 또는 끄기(미터법)

세로좌표를 제외한 모든 치수 유형에 대해 치수보조선 내부에서 치수 문자의 위치를 조정합니다.

끄기 | 치수 선에 문자를 정렬합니다.
켜기 | 문자를 수평으로 맞물립니다.


DIMTIX (요약 참조)

DIMTIH
DIMTIX
DIMTM
시스템 변수 > D 시스템 변수 >
DIMTIX
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 전환
저장 위치: | 도면
초기값: | 끄기

치수보조선 사이에 문자를 그립니다.

끄기 | 치수 유형에 따라 달라집니다. 선형 및 각도 치수의 경우, 충분한 공간이 있으면 문자는 치수보조선 내부에 위치합니다. 원이나 호 내부에 맞지 않은 반지름 및 지름 치수가 있는 경우, DIMTIX는 어떤 영향도 주지 않고 항상 원이나 호 외부에 문자를 배치합니다.
켜기 | 치수 문자는 일반적으로 치수보조선 외부에 배치되지만 치수보조선 사이에 그려집니다.


DIMTM (요약 참조)

DIMTIX
DIMTM
DIMTMOVE
시스템 변수 > D 시스템 변수 >
DIMTM
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 도면
초기값: | 0.0000

DIMTOL 또는 DIMLIM이 켜져 있는 경우 치수 문자에 대한 최소(또는 하위) 공차 한계를 설정합니다.

DIMTM은 부호가 있는 값을 사용합니다. DIMTOL이 켜져 있고 DIMTP 및 DIMTM이 동일한 값으로 설정된 경우 공차 값이 그려집니다.

DIMTM과 DIMTP 값이 다르면 더 높은 공차가 더 낮은 공차 위에 그려지며 양수일 경우에는 더하기 기호가 DIMTP 값에 추가됩니다.

DIMTM의 경우 사용자가 입력한 값의 반대 기호가 사용됩니다. 즉, 양수를 지정하면 빼기 기호가, 음수를 지정하면 더하기 기호가 추가됩니다.


DIMTMOVE (요약 참조)

DIMTM
DIMTMOVE
DIMTOFL
시스템 변수 > D 시스템 변수 >
DIMTMOVE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0

치수 문자 이동 규칙을 설정합니다.

0 | 치수 문자와 함께 치수 선을 이동합니다.
1 | 치수 문자가 이동될 때 지시선을 추가합니다.
2 | 지시선 없이 문자를 자유롭게 이동할 수 있습니다.


DIMTOFL (요약 참조)

DIMTMOVE
DIMTOFL
DIMTOH
시스템 변수 > D 시스템 변수 >
DIMTOFL
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 전환
저장 위치: | 도면
초기값: | 끄기(영국식) 또는 켜기(미터법)

문자가 외부에 배치된 경우에도 치수보조선 사이에 치수 선을 그릴지 여부를 조정합니다.

반지름 및 지름 치수의 경우(DIMTIX가 꺼진 경우) 원 또는 호 내부에 치수 선을 그리고 문자, 화살촉 및 지시선을 외부에 배치합니다.

끄기 | 화살촉이 측정된 점 바깥쪽에 배치된 경우 측정된 점 사이에 치수 선을 그리지 않습니다.
켜기 | 화살촉이 측정된 점 바깥쪽에 배치되는 경우에도 측정된 점 사이에 치수 선을 맞물립니다.


DIMTOH (요약 참조)

DIMTOFL
DIMTOH
DIMTOL
시스템 변수 > D 시스템 변수 >
DIMTOH
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 전환
저장 위치: | 도면
초기값: | 켜기(영국식) 또는 끄기(미터법)

치수보조선 외부에서 치수 문자의 위치를 조정합니다.

끄기 | 치수 선에 문자를 정렬합니다.
켜기 | 문자를 수평으로 맞물립니다.


DIMTOL (요약 참조)

DIMTOH
DIMTOL
DIMTOLJ
시스템 변수 > D 시스템 변수 >
DIMTOL
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 전환
저장 위치: | 도면
초기값: | 끄기

치수 문자에 공차를 덧붙입니다.

DIMTOL을 켜기로 설정하면 DIMLIM이 꺼집니다.


DIMTOLJ (요약 참조)

DIMTOL
DIMTOLJ
DIMTP
시스템 변수 > D 시스템 변수 >
DIMTOLJ
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 1(영국식) 또는 0(미터법)

공칭 치수 문자를 기준으로 공차 값에 대한 수직 자리맞춤을 설정합니다.

DIMTOL이 켜기로 설정되어야 시스템 변수가 영향이 있습니다. DIMTOL 기본 값은 끄기입니다.

0 | 맨 아래
1 | 중간
2 | 맨 위


DIMTP (요약 참조)

DIMTOLJ
DIMTP
DIMTSZ
시스템 변수 > D 시스템 변수 >
DIMTP
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 도면
초기값: | 0.0000

DIMTOL 또는 DIMLIM이 켜져 있는 경우 치수 문자에 대한 최대(또는 상위) 공차 한계를 설정합니다.

DIMTP는 부호가 있는 값을 사용합니다. DIMTOL이 켜져 있고 DIMTP 및 DIMTM이 동일한 값으로 설정된 경우 공차 값이 그려집니다.

DIMTM과 DIMTP 값이 다르면 더 높은 공차가 더 낮은 공차 위에 그려지며 양수일 경우에는 더하기 기호가 DIMTP 값에 추가됩니다.


DIMTSZ (요약 참조)

DIMTP
DIMTSZ
DIMTVP
시스템 변수 > D 시스템 변수 >
DIMTSZ
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 도면
초기값: | 0.0000

선형, 반지름 및 지름 치수기입을 위해 화살촉 대신 그려진 기울기 스트로크의 크기를 지정합니다.

0 | 화살촉을 맞물립니다.
>0 | 화살촉 대신 기울기 스트로크를 맞물립니다. 기울기 스트로크의 크기는 이 값에 DIMSCALE 값을 곱하여 결정됩니다.


DIMTVP (요약 참조)

DIMTSZ
DIMTVP
DIMTXSTY
시스템 변수 > D 시스템 변수 >
DIMTVP
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 도면
초기값: | 0.0000

치수 선 위쪽 또는 아래쪽 치수 문자의 수직 위치를 조정합니다.

DIMTAD가 꺼진 경우 DIMTVP 값을 사용합니다. 문자의 수직 간격띄우기 양은 문자 높이와 DIMTVP 값을 곱한 값입니다. DIMTVP를 1.0으로 설정하는 것은 DIMTAD를 켜기로 설정하는 것과 동일합니다. DIMTVP의 절대값이 0.7보다 작은 경우에만 치수 선은 문자에 맞게 분할됩니다.


DIMTXSTY (요약 참조)

DIMTVP
DIMTXSTY
DIMTXT
시스템 변수 > D 시스템 변수 >
DIMTXSTY
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 문자열
저장 위치: | 도면
초기값: | 표준

치수의 문자 스타일을 지정합니다.


DIMTXT (요약 참조)

DIMTXSTY
DIMTXT
DIMTXTDIRECTION
시스템 변수 > D 시스템 변수 >
DIMTXT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 도면
초기값: | 0.1800(영국식) 또는 2.5000(미터법)

현재 문자 스타일이 고정 높이가 아닌 경우 치수 문자의 높이를 지정합니다.


DIMTXTDIRECTION (요약 참조)

DIMTXT
DIMTXTDIRECTION
DIMTZIN
시스템 변수 > D 시스템 변수 >
DIMTXTDIRECTION
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0

치수 문자의 읽기 방향을 지정합니다.

0 | 치수 문자를 왼쪽에서 오른쪽 읽기 스타일로 표시합니다.
1 | 치수 문자를 오른쪽에서 왼쪽 읽기 스타일로 표시합니다.


DIMTZIN (요약 참조)

DIMTXTDIRECTION
DIMTZIN
DIMUNIT
시스템 변수 > D 시스템 변수 >
DIMTZIN
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0(영국식) 또는 8(미터법)

공차 값에서 0의 억제를 조정합니다.

0에서 3까지의 값은 피트 및 인치 치수에만 영향을 줍니다.

0 | 0피트를 억제하고 정확하게 0인치를 억제합니다.
1 | 0피트를 포함하고 정확하게 0인치를 포함합니다.
2 | 0피트를 포함하고 0인치를 억제합니다.
3 | 0인치를 포함하고 0피트를 억제합니다.
4 | 소수 치수에서 선행 0을 억제합니다. 예를 들어, 0.5000은 .5000이 됩니다.
8 | 소수 치수에서 후행 0을 억제합니다. 예를 들어, 12.5000은 12.5가 됩니다.
12 | 선행 및 후행 0을 모두 억제합니다. 예를 들어, 0.5000은 .5가 됩니다.


DIMUPT (요약 참조)

DIMUNIT
DIMUPT
DIMZIN
시스템 변수 > D 시스템 변수 >
DIMUPT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 전환
저장 위치: | 도면
초기값: | 끄기

사용자 위치 지정 문자에 대한 옵션을 조정합니다.

끄기 | 커서가 치수 선 위치만 조정합니다.
켜기 | 커서가 문자 위치 및 치수 선 위치를 모두 조정합니다.


DIMZIN (요약 참조)

DIMUPT
DIMZIN
DISPSILH
시스템 변수 > D 시스템 변수 >
DIMZIN
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0(영국식) 또는 8(미터법)

1 차 단위 값에서 0의 억제를 조정합니다.

0에서 3까지의 값은 피트 및 인치 치수에만 영향을 줍니다.

0 | 0피트를 억제하고 정확하게 0인치를 억제합니다.
1 | 0피트를 포함하고 정확하게 0인치를 포함합니다.
2 | 0피트를 포함하고 0인치를 억제합니다.
3 | 0인치를 포함하고 0피트를 억제합니다.
4 | 소수 치수에서 선행 0을 억제합니다. 예를 들어, 0.5000은 .5000이 됩니다.
8 | 소수 치수에서 후행 0을 억제합니다. 예를 들어, 12.5000은 12.5가 됩니다.
12 | 선행 및 후행 0을 모두 억제합니다. 예를 들어, 0.5000은 .5가 됩니다.

DIMZIN은 또한 AutoLISP rtos 및 angtos 함수에 의해 수행되는 실수에서 문자열로의 변환 작업에도 영향을 줍니다.


DISPSILH (요약 참조)

DIMZIN
DISPSILH
DISTANCE
시스템 변수 > D 시스템 변수 >
DISPSILH
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0

2D 와이어프레임 또는 3D 와이어프레임 비주얼 스타일에서 3D 솔리드 객체의 윤곽 모서리 표시를 조정합니다.

결과를 표시하려면 REGEN 명령을 사용할 수 있습니다.

DISPSILH는 2D 와이어프레임 비주얼 스타일에 HIDE 명령을 사용할 때 표시되는 메쉬도 억제합니다.

0 | 끄기
1 | 켜기


DISTANCE (요약 참조)

DISPSILH
DISTANCE
DIVMESHBOXHEIGHT
시스템 변수 > D 시스템 변수 >
DISTANCE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 실수
저장 위치: | 저장되지 않음
초기값: | 0.0000

DIST 명령으로 계산한 거리를 저장합니다.


DIVMESHBOXHEIGHT (요약 참조)

DISTANCE
DIVMESHBOXHEIGHT
DIVMESHBOXLENGTH
시스템 변수 > D 시스템 변수 >
DIVMESHBOXHEIGHT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 사용자 설정
초기값: | 3

메쉬 상자에서 Z축 방향 높이의 분할 수를 설정합니다.

이 설정은 MESH 명령으로 작성되는 새 메쉬 상자에 영향을 줍니다. 메쉬 기본체 옵션 대화상자에서 이 값을 설정할 수도 있습니다.


DIVMESHBOXLENGTH (요약 참조)

DIVMESHBOXHEIGHT
DIVMESHBOXLENGTH
DIVMESHBOXWIDTH
시스템 변수 > D 시스템 변수 >
DIVMESHBOXLENGTH
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 사용자 설정
초기값: | 3

메쉬 상자에서 X축 방향 길이의 분할 수를 설정합니다.

이 설정은 MESH 명령으로 작성되는 새 메쉬 상자에 영향을 줍니다. 메쉬 기본체 옵션 대화상자에서 이 값을 설정할 수도 있습니다.


DIVMESHBOXWIDTH (요약 참조)

DIVMESHBOXLENGTH
DIVMESHBOXWIDTH
DIVMESHCONEAXIS
시스템 변수 > D 시스템 변수 >
DIVMESHBOXWIDTH
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 사용자 설정
초기값: | 3

메쉬 상자에서 Y축 방향 폭의 분할 수를 설정합니다.

이 설정은 MESH 명령으로 작성되는 새 메쉬 상자에 영향을 줍니다. 메쉬 기본체 옵션 대화상자에서 이 값을 설정할 수도 있습니다.


DIVMESHCONEAXIS (요약 참조)

DIVMESHBOXWIDTH
DIVMESHCONEAXIS
DIVMESHCONEBASE
시스템 변수 > D 시스템 변수 >
DIVMESHCONEAXIS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 사용자 설정
초기값: | 8

메쉬 원추 밑면의 둘레에 대한 분할 수를 설정합니다.

이 설정은 MESH 명령으로 작성되는 새 메쉬 원뿔에 영향을 줍니다. 메쉬 기본체 옵션 대화상자에서 이 값을 설정할 수도 있습니다.


DIVMESHCONEBASE (요약 참조)

DIVMESHCONEAXIS
DIVMESHCONEBASE
DIVMESHCONEHEIGHT
시스템 변수 > D 시스템 변수 >
DIVMESHCONEBASE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 사용자 설정
초기값: | 3

메쉬 원추 밑면의 둘레와 중심점 사이 분할 수를 설정합니다.

이 설정은 MESH 명령으로 작성되는 새 메쉬 원뿔에 영향을 줍니다. 메쉬 기본체 옵션 대화상자에서 이 값을 설정할 수도 있습니다.


DIVMESHCONEHEIGHT (요약 참조)

DIVMESHCONEBASE
DIVMESHCONEHEIGHT
DIVMESHCYLAXIS
시스템 변수 > D 시스템 변수 >
DIVMESHCONEHEIGHT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 사용자 설정
초기값: | 3

메쉬 원추의 밑면과 점 또는 맨 위 사이 분할 수를 설정합니다.

이 설정은 MESH 명령으로 작성되는 새 메쉬 원뿔에 영향을 줍니다. 메쉬 기본체 옵션 대화상자에서 이 값을 설정할 수도 있습니다.


DIVMESHCYLAXIS (요약 참조)

DIVMESHCONEHEIGHT
DIVMESHCYLAXIS
DIVMESHCYLBASE
시스템 변수 > D 시스템 변수 >
DIVMESHCYLAXIS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 사용자 설정
초기값: | 8

메쉬 원통 밑면의 둘레에 대한 분할 수를 설정합니다.

이 설정은 MESH 명령으로 작성되는 새 메쉬 원통에 영향을 줍니다. 메쉬 기본체 옵션 대화상자에서 이 값을 설정할 수도 있습니다.


DIVMESHCYLBASE (요약 참조)

DIVMESHCYLAXIS
DIVMESHCYLBASE
DIVMESHCYLHEIGHT
시스템 변수 > D 시스템 변수 >
DIVMESHCYLBASE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 사용자 설정
초기값: | 3

메쉬 원통 밑면의 중심에서 둘레까지 반지름 분할 수를 설정합니다.

이 설정은 MESH 명령으로 작성되는 새 메쉬 원통에 영향을 줍니다. 메쉬 기본체 옵션 대화상자에서 이 값을 설정할 수도 있습니다.


DIVMESHCYLHEIGHT (요약 참조)

DIVMESHCYLBASE
DIVMESHCYLHEIGHT
DIVMESHPYRBASE
시스템 변수 > D 시스템 변수 >
DIVMESHCYLHEIGHT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 사용자 설정
초기값: | 3

메쉬 원통의 밑면과 맨 위 사이 분할 수를 설정합니다.

이 설정은 MESH 명령으로 작성되는 새 메쉬 원통에 영향을 줍니다. 메쉬 기본체 옵션 대화상자에서 이 값을 설정할 수도 있습니다.


DIVMESHPYRBASE (요약 참조)

DIVMESHCYLHEIGHT
DIVMESHPYRBASE
DIVMESHPYRHEIGHT
시스템 변수 > D 시스템 변수 >
DIVMESHPYRBASE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 사용자 설정
초기값: | 3

메쉬 피라미드 밑면의 중심과 둘레 사이 반지름 분할 수를 설정합니다.

이 설정은 MESH 명령으로 작성되는 새 메쉬 피라미드에 영향을 줍니다. 메쉬 기본체 옵션 대화상자에서 이 값을 설정할 수도 있습니다.


DIVMESHPYRHEIGHT (요약 참조)

DIVMESHPYRBASE
DIVMESHPYRHEIGHT
DIVMESHPYRLENGTH
시스템 변수 > D 시스템 변수 >
DIVMESHPYRHEIGHT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 사용자 설정
초기값: | 3

메쉬 피라미드의 밑면과 맨 위 사이 분할 수를 설정합니다.

이 설정은 MESH 명령으로 작성되는 새 메쉬 피라미드에 영향을 줍니다. 메쉬 기본체 옵션 대화상자에서 이 값을 설정할 수도 있습니다.


DIVMESHPYRLENGTH (요약 참조)

DIVMESHPYRHEIGHT
DIVMESHPYRLENGTH
DIVMESHSPHEREAXIS
시스템 변수 > D 시스템 변수 >
DIVMESHPYRLENGTH
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 사용자 설정
초기값: | 3

메쉬 피라미드 밑면의 각 치수에 따른 분할 수를 설정합니다.

이 설정은 MESH 명령으로 작성되는 새 메쉬 피라미드에 영향을 줍니다. 메쉬 기본체 옵션 대화상자에서 이 값을 설정할 수도 있습니다.


DIVMESHSPHEREAXIS (요약 참조)

DIVMESHPYRLENGTH
DIVMESHSPHEREAXIS
DIVMESHSPHEREHEIGHT
시스템 변수 > D 시스템 변수 >
DIVMESHSPHEREAXIS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 사용자 설정
초기값: | 12

메쉬 구의 축 끝점에 대한 반지름 분할 수를 설정합니다.

이 설정은 MESH 명령으로 작성되는 새 메쉬 구에 영향을 줍니다. 메쉬 기본체 옵션 대화상자에서 이 값을 설정할 수도 있습니다.


DIVMESHSPHEREHEIGHT (요약 참조)

DIVMESHSPHEREAXIS
DIVMESHSPHEREHEIGHT
DIVMESHTORUSPATH
시스템 변수 > D 시스템 변수 >
DIVMESHSPHEREHEIGHT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 사용자 설정
초기값: | 6

메쉬 구의 두 축 끝점 사이 분할 수를 설정합니다.

이 설정은 MESH 명령으로 작성되는 새 메쉬 구에 영향을 줍니다. 메쉬 기본체 옵션 대화상자에서 이 값을 설정할 수도 있습니다.


DIVMESHTORUSPATH (요약 참조)

DIVMESHSPHEREHEIGHT
DIVMESHTORUSPATH
DIVMESHTORUSSECTION
시스템 변수 > D 시스템 변수 >
DIVMESHTORUSPATH
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 사용자 설정
초기값: | 8

메쉬 토러스 프로파일에 의해 스윕된 경로의 분할 수를 설정합니다.

이 설정은 MESH 명령으로 작성되는 새 메쉬 토러스에 영향을 줍니다. 메쉬 기본체 옵션 대화상자에서 이 값을 설정할 수도 있습니다.


DIVMESHTORUSSECTION (요약 참조)

DIVMESHTORUSPATH
DIVMESHTORUSSECTION
DIVMESHWEDGEBASE
시스템 변수 > D 시스템 변수 >
DIVMESHTORUSSECTION
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 사용자 설정
초기값: | 8

메쉬 토러스 경로를 스윕하는 프로파일의 분할 수를 설정합니다.

이 설정은 MESH 명령으로 작성되는 새 메쉬 토러스에 영향을 줍니다. 메쉬 기본체 옵션 대화상자에서 이 값을 설정할 수도 있습니다.


DIVMESHWEDGEBASE (요약 참조)

DIVMESHTORUSSECTION
DIVMESHWEDGEBASE
DIVMESHWEDGEHEIGHT
시스템 변수 > D 시스템 변수 >
DIVMESHWEDGEBASE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 사용자 설정
초기값: | 3

메쉬 쐐기에서 삼각형 치수 둘레의 중간점 사이 분할 수를 설정합니다.

이 설정은 MESH 명령으로 작성되는 새 메쉬 쐐기에 영향을 줍니다. 메쉬 기본체 옵션 대화상자에서 이 값을 설정할 수도 있습니다.


DIVMESHWEDGEHEIGHT (요약 참조)

DIVMESHWEDGEBASE
DIVMESHWEDGEHEIGHT
DIVMESHWEDGELENGTH
시스템 변수 > D 시스템 변수 >
DIVMESHWEDGEHEIGHT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 사용자 설정
초기값: | 3

메쉬 쐐기에서 Z축 방향 높이의 분할 수를 설정합니다.

이 설정은 MESH 명령으로 작성되는 새 메쉬 쐐기에 영향을 줍니다. 메쉬 기본체 옵션 대화상자에서 이 값을 설정할 수도 있습니다.


DIVMESHWEDGELENGTH (요약 참조)

DIVMESHWEDGEHEIGHT
DIVMESHWEDGELENGTH
DIVMESHWEDGESLOPE
시스템 변수 > D 시스템 변수 >
DIVMESHWEDGELENGTH
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 사용자 설정
초기값: | 4

메쉬 쐐기에서 X축 방향 길이의 분할 수를 설정합니다.

이 설정은 MESH 명령으로 작성되는 새 메쉬 쐐기에 영향을 줍니다. 메쉬 기본체 옵션 대화상자에서 이 값을 설정할 수도 있습니다.


DIVMESHWEDGESLOPE (요약 참조)

DIVMESHWEDGELENGTH
DIVMESHWEDGESLOPE
DIVMESHWEDGEWIDTH
시스템 변수 > D 시스템 변수 >
DIVMESHWEDGESLOPE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 사용자 설정
초기값: | 3

쐐기 꼭대기점에서 밑면 모서리까지 이어지는 기울기의 분할 수를 설정합니다.

이 설정은 MESH 명령으로 작성되는 새 메쉬 쐐기에 영향을 줍니다. 메쉬 기본체 옵션 대화상자에서 이 값을 설정할 수도 있습니다.


DIVMESHWEDGEWIDTH (요약 참조)

DIVMESHWEDGESLOPE
DIVMESHWEDGEWIDTH
DONUTID
시스템 변수 > D 시스템 변수 >
DIVMESHWEDGEWIDTH
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 사용자 설정
초기값: | 3

메쉬 쐐기에서 Y축 방향 폭의 분할 수를 설정합니다.

이 설정은 MESH 명령으로 작성되는 새 메쉬 쐐기에 영향을 줍니다. 메쉬 기본체 옵션 대화상자에서 이 값을 설정할 수도 있습니다.


DONUTID (요약 참조)

DIVMESHWEDGEWIDTH
DONUTID
DONUTOD
시스템 변수 > D 시스템 변수 >
DONUTID
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 저장되지 않음
초기값: | 0.5000

도넛의 내부 지름에 대한 기본값을 설정합니다.


DONUTOD (요약 참조)

DONUTID
DONUTOD
DRAGMODE
시스템 변수 > D 시스템 변수 >
DONUTOD
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 저장되지 않음
초기값: | 1.0000

도넛의 외부 지름에 대한 기본값을 설정합니다.

값은 0 이외의 값이어야 합니다. DONUTID가 DONUTOD보다 큰 경우 두 값은 다음 명령에 의해 스왑됩니다.


DRAGMODE (요약 참조)

DONUTOD
DRAGMODE
DRAGP1
시스템 변수 > D 시스템 변수 >
DRAGMODE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 2

끌고 있는 객체의 표시를 조정합니다.

이 시스템 변수의 이름은 명령과 동일한 이름입니다. 이 시스템 변수에 액세스하려면 SETVAR 명령을 사용합니다.

이 모드가 켜진 경우, 객체를 다른 위치로 끌 때 객체의 이미지가 표시됩니다. 일부 컴퓨터 구성의 경우, 끌기는 시간 낭비가 될 수 있습니다. 끌기를 억제하려면 DRAGMODE를 사용합니다.

0 | 객체를 끌어 옮길 때 객체의 윤곽선을 표시하지 않습니다.
1 | 끌 객체를 선택한 다음 명령 프롬프트에서 drag를 입력한 경우에만 객체를 끌 때 객체의 윤곽선이 표시됩니다.
2 | 자동, 객체를 끌 때 그 윤곽선을 항상 표시합니다.


DRAGP1 (요약 참조)

DRAGMODE
DRAGP1
DRAGP2
시스템 변수 > D 시스템 변수 >
DRAGP1
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 10

재생성 끌기 입력 샘플 비율을 설정합니다.


DRAGP2 (요약 참조)

DRAGP1
DRAGP2
DRAGVS
시스템 변수 > D 시스템 변수 >
DRAGP2
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 25

신속 끌기 입력 샘플 비율을 설정합니다.


DRAGVS (요약 참조)

DRAGP2
DRAGVS
DRAWORDERCTL
시스템 변수 > D 시스템 변수 >
DRAGVS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 문자열
저장 위치: | 도면
초기값: | ""

3D 솔리드 및 메쉬 기본체와 돌출된 솔리드, 표면 및 메쉬를 작성할 때 표시할 비주얼 스타일을 설정합니다.

마침표(.)를 입력하여 현재 비주얼 스타일을 지정할 수 있습니다. DRAGVS는 도면에 저장된 비주얼 스타일로만 설정할 수 있습니다.

현재 뷰포트의 비주얼 스타일을 2D 와이어프레임으로 설정해도 DRAGVS는 영향을 받지 않습니다.

DRAGVS에 대해 지정된 비주얼 스타일은 PURGE 명령으로 제거할 수 없습니다.


DRAWORDERCTL (요약 참조)

DRAGVS
DRAWORDERCTL
DRSTATE
시스템 변수 > D 시스템 변수 >
DRAWORDERCTL
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 3

겹치는 객체를 작성하거나 편집할 때 기본 표시 동작을 조정합니다.

0 | 객체 겹치기의 기본 그리기 순서를 끕니다. 객체를 편집하고 나면, 그리기 순서에 관계없이 도면이 재생성(REGEN)되거나 다시 열릴 때까지 객체가 맨 위에 표시됩니다. 이 설정은 그리기 순서 상속도 끕니다. 아래에 나열된 명령을 사용하여 다른 객체에서 작성된 새 객체에는 원래 객체의 그리기 순서가 지정되지 않습니다. 이 설정을 사용하여 큰 도면에서의 편집 작업 속도를 향상시킵니다. 상속 영향을 받는 명령은 BREAK, FILLET, HATCH, HATCHEDIT, EXPLODE, TRIM, JOIN, PEDIT, 및 OFFSET입니다.
1 | 객체의 기본 그리기 순서를 켭니다. 객체를 편집하고 나면 정확한 그리기 순선에 따라 자동으로 표시됩니다.
2 | 그리기 순서 상속을 켭니다. 위에 나열된 명령을 사용하여 다른 객체에서 작성된 새 객체는 원래 객체의 그리기 순서에 지정됩니다.
3 | 전체 그리기 순서 표시를 제공합니다. 정확한 객체 그리기 순서를 켜고 그리기 순서 상속도 켭니다.
주전체 그리기 순서 표시는 일부 편집 작업을 느리게 할 수 있습니다.


DRSTATE (요약 참조)

DRAWORDERCTL
DRSTATE
DTEXTED
시스템 변수 > D 시스템 변수 >
DRSTATE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 가변적

도면 복구 관리자 윈도우가 열려 있는지 닫혀 있는지 여부를 나타냅니다.

0 | 닫힘
1 | 열기


DTEXTED (요약 참조)

DRSTATE
DTEXTED
DWFFRAME
시스템 변수 > D 시스템 변수 >
DTEXTED
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 2

단일행 문자 편집에 표시되는 사용자 인터페이스를 지정합니다.

0 | 내부 문자 편집기를 표시합니다.
1 | 문자를 작성하기 위한 문자 프롬프트를 표시하고 도면의 아무 곳이나 클릭하여 새 문자 블록을 작성할 수 있습니다. 문자 편집용 문자 편집 대화상자를 표시합니다.
2 | 문자 작성 및 편집을 위한 내부 문자 편집기를 표시합니다. 문자를 작성할 때 도면의 아무 곳이나 클릭하여 새 문자 블록을 작성할 수 있습니다. 또한 키보드를 사용하여 문자 블록 사이를 이동할 수 있습니다(예: TEXT 명령을 사용하여 새로 작성한 문자인 경우, TAB 또는 Shift+TAB 키를 눌러 문자 그룹을 탐색하거나 Alt 키를 누르고 각 문자 객체를 클릭하여 문자 행 그룹을 편집).


DWFFRAME (요약 참조)

DTEXTED
DWFFRAME
DWFOSNAP
시스템 변수 > D 시스템 변수 >
DWFFRAME
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 2

현재 도면에서 DWF 또는 DWFx 언더레이 프레임을 표시할지 아니면 플롯할지 결정합니다.

FRAME 시스템 변수는 DWFFRAME 설정을 재지정합니다. DWF 프레임 설정을 재설정하려면 FRAME 시스템 변수 뒤에 DWFFRAME 시스템 변수를 사용합니다.

0 | DWF 또는 DWFx 언더레이 프레임이 표시 및 플롯되지 않습니다.
1 | DWF 또는 DWFx 언더레이 프레임을 표시하고 플롯할 수 있습니다.
2 | DWF 또는 DWFx 언더레이를 표시하지만 플롯할 수 없습니다.


DWFOSNAP (요약 참조)

DWFFRAME
DWFOSNAP
DWGCHECK
시스템 변수 > D 시스템 변수 >
DWFOSNAP
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

도면에 부착된 DWF 또는 DWFx 언더레이의 형상에 대한 객체 스냅의 활성 여부를 결정합니다.

UOSNAP 시스템 변수는 DWFOSNAP 설정을 재지정합니다.

0 | 도면에 부착된 모든 DWF 또는 DWFx 언더레이의 형상에 대해 객체 스냅을 사용할 수 없습니다.
1 | 도면에 부착된 모든 DWF 또는 DWFx 언더레이의 형상에 대해 객체 스냅을 사용할 수 있습니다.


DWGCHECK (요약 참조)

DWFOSNAP
DWGCHECK
DWGCODEPAGE
시스템 변수 > D 시스템 변수 >
DWGCHECK
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

도면을 열 때 도면에서 잠재적인 문제를 검사합니다.

0 | 열려고 하는 도면에 잠재적인 문제점이 있는 경우, 도면이 열리기 전에 경고를 보냅니다.
1 | 열려는 도면에 잠재적인 문제가 있거나 또는 Autodesk에서 릴리즈했거나 RealDWG에 기반한 응용프로그램이 아닌 다른 응용프로그램에 의해 도면이 저장된 경우에는 도면이 열리기 전에 경고 메시지가 표시됩니다.
2 | 열려고 하는 도면에 잠재적인 문제가 있는 경우 명령 프롬프트에서 그 사실을 알려줍니다.
3 | 열려고 하는 도면에 잠재적인 문제가 있는 경우 명령 프롬프트에서 그 사실을 알려줍니다. 도면에 잠재적인 문제가 있고 Autodesk에서 릴리즈했거나 RealDWG에 기반한 응용프로그램이 아닌 다른 응용프로그램에 의해 도면이 저장된 경우에는 도면이 열리기 전에 경고 메시지가 표시됩니다.


DWGCODEPAGE (요약 참조)

DWGCHECK
DWGCODEPAGE
DWGNAME
시스템 변수 > D 시스템 변수 >
DWGCODEPAGE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 문자열
저장 위치: | 저장되지 않음
초기값: | 가변적

호환성을 위해 SYSCODEPAGE와 동일한 값을 저장합니다.


DWGNAME (요약 참조)

DWGCODEPAGE
DWGNAME
DWGPREFIX
시스템 변수 > D 시스템 변수 >
DWGNAME
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 문자열
저장 위치: | 저장되지 않음
초기값: | Drawing1.dwg

현재 도면의 이름을 저장합니다.

새 도면이 아직 저장되지 않은 경우 DWGNAME의 기본값은 Drawing1.dwg가 됩니다. 추가되는 새 도면은 Drawing2.dwg, Drawing3.dwg 등으로 명명됩니다.

드라이브와 폴더 머리말을 지정한 경우 머리말은 DWGPREFIX에 저장됩니다.


DWGPREFIX (요약 참조)

DWGNAME
DWGPREFIX
DWGTITLED
시스템 변수 > D 시스템 변수 >
DWGPREFIX
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 문자열
저장 위치: | 저장되지 않음
초기값: | 가변적

도면에 대한 드라이브와 폴더 머리말을 저장합니다.


DWGTITLED (요약 참조)

DWGPREFIX
DWGTITLED
DXEVAL
시스템 변수 > D 시스템 변수 >
DWGTITLED
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 0

현재 도면이 명명되어 있는지 여부를 나타냅니다.

0 | 도면이 명명되지 않았습니다.
1 | 도면이 명명되었습니다.


DXEVAL (요약 참조)

DWGTITLED
DXEVAL
DYNCONSTRAINTDISPLAY
시스템 변수 > D 시스템 변수 >
DXEVAL
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 12

데이터 추출 테이블과 데이터 원본의 비교 시점을 조정하고 데이터가 현재 값이 아닌 경우 업데이트 알림을 표시합니다.

설정은 다음 값의 합계를 사용하여 정수로 저장됩니다.

0 | 알림 없음
1 | 열기
2 | 저장
4 | 플롯
8 | 게시
16 | 전자 전송/보관
32 | 자동 업데이트를 사용하여 저장
64 | 자동 업데이트를 사용하여 플롯
128 | 자동 업데이트를 사용하여 게시
256 | 자동 업데이트로 전자 전송/보관


DYNCONSTRAINTDISPLAY (요약 참조)

DXEVAL
DYNCONSTRAINTDISPLAY
DYNCONSTRAINTMODE
시스템 변수 > D 시스템 변수 >
DYNCONSTRAINTDISPLAY
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

동적 구속조건을 표시하거나 숨깁니다.

0 | 숨기기
1 | 화면표시


DYNCONSTRAINTMODE (요약 참조)

DYNCONSTRAINTDISPLAY
DYNCONSTRAINTMODE
DYNDIGRIP
시스템 변수 > D 시스템 변수 >
DYNCONSTRAINTMODE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

제한된 객체를 선택하면 숨겨진 치수 구속조건이 표시됩니다.

0 | 객체를 선택해도 구속조건은 숨겨진 상태로 유지됩니다.
1 | 치수 구속조건이 적용된 객체를 선택하면 숨겨진 구속조건이 표시됩니다.

주동적 구속조건이 숨겨진 경우(DYNCONSTRAINTDISPLAY가 0으로 설정) 이 시스템 변수가 적용됩니다.


DYNDIGRIP (요약 참조)

DYNCONSTRAINTMODE
DYNDIGRIP
DYNDIVIS
시스템 변수 > D 시스템 변수 >
DYNDIGRIP
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 비트코드
저장 위치: | 레지스트리
초기값: | 31

그립 신축 편집 작업 동안 표시되는 동적 치수를 조정합니다.

DYNDIVIS 시스템 변수를 2로 설정해야 합니다. 그러면 모든 동적 치수가 표시됩니다.

설정은 다음 값들의 합계를 사용하여 비트코드로 저장됩니다.

0 | 없음
1 | 결과 치수
2 | 길이 변경 치수
4 | 절대 각도 치수
8 | 각도 변경 치수
16 | 호 반지름 치수

DYNMODE 시스템 변수는 동적 입력 기능을 켜고 끕니다.


DYNDIVIS (요약 참조)

DYNDIGRIP
DYNDIVIS
DYNMODE
시스템 변수 > D 시스템 변수 >
DYNDIVIS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

그립 신축 편집 작업 동안 표시되는 동적 치수의 수를 조정합니다.

DYNDIGRIP은 그립 신축 편집 중 표시되는 동적 치수를 조정합니다.

0 | 주기 순서에서 첫 번째 동적 치수만
1 | 주기 순서에서 두 번째 동적 치수만
2 | DYNDIGRIP 시스템 변수에 의해 조정되는 모든 동적 치수

DYNMODE 시스템 변수는 동적 입력 기능을 켜고 끕니다.


DYNMODE (요약 참조)

DYNDIVIS
DYNMODE
DYNPICOORDS
시스템 변수 > D 시스템 변수 >
DYNMODE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 3

동적 입력 기능을 켜거나 끕니다.

모든 기능이 켜진 경우 표시되는 내용은 컨텍스트에 따라 결정됩니다.

DYNMODE가 음수 값으로 설정된 경우에는 동적 입력 기능은 꺼져 있지만 설정은 저장됩니다. 상태막대에서 Dyn 버튼을 눌러 DYNMODE를 해당 양수 값으로 설정합니다.

0 | 동적 프롬프트를 비롯한 모든 동적 입력 기능을 끕니다.
1 | 포인터 입력을 켭니다.
2 | 치수 입력을 켭니다.
3 | 포인터 입력 및 치수 입력을 모두 켭니다.

동적 프롬프트가 켜져 있을 때(DYNPROMPT가 1) DYNMODE가 1, 2 또는 3으로 설정되면 표시됩니다.

치수 입력이 켜진 상태에서(DYNMODE가 2 또는 3), 쉼표 또는 꺾쇠 괄호(<)를 입력하거나 다수의 그립 점을 선택하면 프로그램이 포인터 입력으로 전환됩니다.

DYNMODE가 1, 2 또는 3으로 설정된 경우 임시 재지정 키인 F12 키를 누르고 있으면 모든 기능을 임시로 끌 수 있습니다.

설정은 제도 설정 대화상자의 동적 입력 탭에 있습니다.


DYNPICOORDS (요약 참조)

DYNMODE
DYNPICOORDS
DYNPIFORMAT
시스템 변수 > D 시스템 변수 >
DYNPICOORDS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 전환
저장 위치: | 레지스트리
초기값: | 0

좌표에 대한 포인터 입력에 상대 형식이 사용될지 절대 형식이 사용될지 여부를 조정합니다.

0 | 상대
1 | 절대

DYNMODE 시스템 변수는 동적 입력 기능을 켜고 끕니다.


DYNPIFORMAT (요약 참조)

DYNPICOORDS
DYNPIFORMAT
DYNPIVIS
시스템 변수 > D 시스템 변수 >
DYNPIFORMAT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 전환
저장 위치: | 레지스트리
초기값: | 0

좌표 입력 장치로 입력할 때 극좌표 형식을 사용할지 아니면 데카르트 형식을 사용할지 여부를 조정합니다.

이 설정은 두 번째 점 또는 다음 점에만 적용됩니다.

0 | 원형
1 | 데카르트

DYNMODE 시스템 변수는 동적 입력 기능을 켜고 끕니다.


DYNPIVIS (요약 참조)

DYNPIFORMAT
DYNPIVIS
DYNPROMPT
시스템 변수 > D 시스템 변수 >
DYNPIVIS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

포인터 입력이 표시되는 시기를 조정합니다.

0 | 점 프롬프트에 입력한 경우에만
1 | 점 프롬프트에서 자동으로
2 | 항상

DYNMODE 시스템 변수는 동적 입력 기능을 켜고 끕니다.


DYNPROMPT (요약 참조)

DYNPIVIS
DYNPROMPT
DYNTOOLTIPS
시스템 변수 > D 시스템 변수 >
DYNPROMPT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

동적 입력 툴팁에서 프롬프트의 표시를 조정합니다.

0 | 끄기
1 | 켜기

DYNMODE 시스템 변수는 동적 입력 기능을 켜고 끕니다. DYNMODE가 0(꺼짐)으로 설정되면 DYNPROMPT 설정에 관계 없이 프롬프트가 표시되지 않습니다.


DYNTOOLTIPS (요약 참조)

DYNPROMPT
DYNTOOLTIPS
EDGEMODE
시스템 변수 > D 시스템 변수 >
DYNTOOLTIPS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 전환
저장 위치: | 레지스트리
초기값: | 1

툴팁 모양 설정의 영향을 받는 툴팁을 조정합니다.

0 | 동적 입력 값 필드만 해당
1 | 모든 제도 툴팁


E 시스템 변수

DYNTOOLTIPS
시스템 변수
EDGEMODE
시스템 변수 >
E 시스템 변수
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 단원의 항목

  • EDGEMODE

    TRIM 및 EXTEND 명령이 절단 모서리 및 경계 모서리를 결정하는 방법을 조정합니다.

  • ELEVATION

    현재 UCS를 기준으로 새 객체의 현재 고도를 저장합니다.

  • ENTERPRISEMENU

    파일 이름의 경로를 포함하여 엔터프라이즈 사용자화 파일 이름(정의된 경우)을 저장합니다.

  • ERRNO

    AutoLISP 함수를 호출할 때 오류가 발생한 것을 AutoCAD가 발견한 경우 적절한 오류 코드의 번호를 표시합니다.

  • ERSTATE

    외부 참조 팔레트가 열려 있는지 닫혀 있는지 여부를 나타냅니다.

  • EXPERT

    특정 프롬프트가 사용될지 여부를 조정합니다.

  • EXPORTEPLOTFORMAT

    기본 전자 파일 출력 유형을 PDF, DWF 또는 DWFx로 설정합니다.

  • EXPORTMODELSPACE

    모형 공간에서 DWF, DWFx 또는 PDF 파일로 내보낼 도면 부분을 지정합니다.

  • EXPORTPAPERSPACE

    도면 공간에서 DWF, DWFx 또는 PDF 파일로 내보낼 도면 부분을 지정합니다.

  • EXPORTPAGESETUP

    현재 페이지 설정과 함께 DWF, DWFx 또는 PDF 파일로 내보낼지 여부를 지정합니다.

  • EXPLMODE

    EXPLODE 명령이 비균일 축척(NUS) 블록을 지원할지 여부를 조정합니다.

  • EXTMAX

    도면 범위의 오른쪽 위 점을 저장합니다.

  • EXTMIN

    도면 범위의 왼쪽 아래 점을 저장합니다.

  • EXTNAMES

    정의 테이블에 저장되어 있는 명명된 객체 이름(예: 선종류 및 도면층)에 대한 매개변수를 설정합니다.


EDGEMODE (요약 참조)

DYNTOOLTIPS
EDGEMODE
ELEVATION
시스템 변수 > E 시스템 변수 >
EDGEMODE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 0

TRIM 및 EXTEND 명령이 절단 모서리 및 경계 모서리를 결정하는 방법을 조정합니다.

0 | 연장선이 없는 선택 모서리를 사용합니다.
1 | 선택된 객체를 절단 또는 경계 모서리의 가상 연장선까지 연장하거나 잘라냅니다.

선, 호, 타원형 호, 광선 및 폴리선은 자연 연장선으로 사용하기에 적합한 객체입니다. 선 또는 광선의 자연 연장선은 한계가 없는 선(X선)이며 호의 경우는 원, 타원형 호의 경우는 타원이 됩니다. 폴리선의 경우는 선과 호 구성요소로 나누어져 각 구성요소의 자연 경계까지 확장됩니다.


ELEVATION (요약 참조)

EDGEMODE
ELEVATION
ENTERPRISEMENU
시스템 변수 > E 시스템 변수 >
ELEVATION
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 도면
초기값: | 0.0000

현재 UCS를 기준으로 새 객체의 현재 고도를 저장합니다.


ENTERPRISEMENU (요약 참조)

ELEVATION
ENTERPRISEMENU
ERRNO
시스템 변수 > E 시스템 변수 >
ENTERPRISEMENU
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 문자열
저장 위치: | 레지스트리
초기값: | "."

파일 이름의 경로를 포함하여 엔터프라이즈 사용자화 파일 이름(정의된 경우)을 저장합니다.


ERRNO (요약 참조)

ENTERPRISEMENU
ERRNO
ERSTATE
시스템 변수 > E 시스템 변수 >
ERRNO
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
(읽기 전용)
유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 0

AutoLISP 함수를 호출할 때 오류가 발생한 것을 AutoCAD가 발견한 경우 적절한 오류 코드의 번호를 표시합니다.

AutoLISP 응용프로그램은 (getvar "errno")로 ERRNO의 현재 값을 검사할 수 있습니다.

ERRNO 시스템 변수는 항상 0으로 지워지는 것은 아닙니다. AutoLISP 함수가 오류에 보고한 직후에 검사한 것이 아닌 경우 오류 값은 잘못된 것을 가리킬 수 있습니다. 이 변수는 도면을 시작하거나 열 때 항상 지워집니다.

자세한 정보는 AutoLISP 개발자 안내서를 참고하십시오.


ERSTATE (요약 참조)

ERRNO
ERSTATE
EXPERT
시스템 변수 > E 시스템 변수 >
ERSTATE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 가변적

외부 참조 팔레트가 열려 있는지 닫혀 있는지 여부를 나타냅니다.

0 | 닫힘
1 | 열기


EXPERT (요약 참조)

ERSTATE
EXPERT
EXPORTEPLOTFORMAT
시스템 변수 > E 시스템 변수 >
EXPERT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 0

특정 프롬프트가 사용될지 여부를 조정합니다.

0 | 모든 프롬프트를 정상적으로 호출합니다.
1 | "재생성이 필요함. 진행합니까?" 및 "현재 도면층을 끄시겠습니까?"(-LAYER) 메시지를 억제합니다.
2 | 이전 프롬프트와 "블록이 이미 정의됨. 재정의하겠습니까?" (-BLOCK) 및 "이 이름의 도면이 이미 존재함. 덮어쓰시겠습니까?" (SAVE 또는 WBLOCK) 메시지를 억제합니다.
3 | 이미 로드된 선종류를 로드하거나 해당 선종류가 이미 정의된 파일에 새 선종류를 작성하려고 하는 경우 이전 프롬프트 및 LINETYPE 명령(-LINETYPE)에 의해 생성된 프롬프트를 억제합니다.
4 | 지정한 이름이 이미 있는 경우 이전 프롬프트와 UCS 저장 및 VPORTS 저장에 의해 생성된 프롬프트를 억제합니다.
5 | 기존 치수 스타일의 이름을 지정할 때 DIMSTYLE 저장 옵션에 의해 생성되는 "그 이름은 이미 사용중임. 재정의하겠습니까?" 프롬프트를 억제합니다. -SCALELISTEDIT 추가 옵션에 의해 제공된 동일한 프롬프트를 억제합니다.

EXPERT에 의해 프롬프트가 억제될 경우, 프롬프트에 y를 입력했을지라도 질문이 수행됩니다. EXPERT 설정은 스크립트, 메뉴 매크로, AutoLISP 및 명령 기능에 영향을 줍니다.


EXPORTEPLOTFORMAT (요약 참조)

EXPERT
EXPORTEPLOTFORMAT
EXPORTMODELSPACE
시스템 변수 > E 시스템 변수 >
EXPORTEPLOTFORMAT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 사용자 설정
초기값: | 2

기본 전자 파일 출력 유형을 PDF, DWF 또는 DWFx로 설정합니다.

0 | PDF
1 | DWF
2 | DWFx


EXPORTMODELSPACE (요약 참조)

EXPORTEPLOTFORMAT
EXPORTMODELSPACE
EXPORTPAPERSPACE
시스템 변수 > E 시스템 변수 >
EXPORTMODELSPACE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0

모형 공간에서 DWF, DWFx 또는 PDF 파일로 내보낼 도면 부분을 지정합니다.

0 | 화면표시
1 | 범위
2 | 윈도우


EXPORTPAPERSPACE (요약 참조)

EXPORTMODELSPACE
EXPORTPAPERSPACE
EXPORTPAGESETUP
시스템 변수 > E 시스템 변수 >
EXPORTPAPERSPACE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0

도면 공간에서 DWF, DWFx 또는 PDF 파일로 내보낼 도면 부분을 지정합니다.

0 | 현재 배치
1 | 전체 배치


EXPORTPAGESETUP (요약 참조)

EXPORTPAPERSPACE
EXPORTPAGESETUP
EXPLMODE
시스템 변수 > E 시스템 변수 >
EXPORTPAGESETUP
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0

현재 페이지 설정과 함께 DWF, DWFx 또는 PDF 파일로 내보낼지 여부를 지정합니다.

0 | 기본값
1 | 재지정


EXPLMODE (요약 참조)

EXPORTPAGESETUP
EXPLMODE
EXTMAX
시스템 변수 > E 시스템 변수 >
EXPLMODE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 1

EXPLODE 명령이 비균일 축척(NUS) 블록을 지원할지 여부를 조정합니다.

0 | NUS 블록을 분해하지 않습니다.
1 | NUS 블록을 분해합니다.


EXTMAX (요약 참조)

EXPLMODE
EXTMAX
EXTMIN
시스템 변수 > E 시스템 변수 >
EXTMAX
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 3D-point
저장 위치: | 도면
초기값: | 가변적

도면 범위의 오른쪽 위 점을 저장합니다.

새 객체를 그릴 때 외부로 확장합니다. 줌 전체 또는 전체 보기로만 축소합니다. 현재 공간에 표준 좌표계로 보고합니다.


EXTMIN (요약 참조)

EXTMAX
EXTMIN
EXTNAMES
시스템 변수 > E 시스템 변수 >
EXTMIN
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 3D-point
저장 위치: | 도면
초기값: | 가변적

도면 범위의 왼쪽 아래 점을 저장합니다.

새 객체를 그릴 때 외부로 확장합니다. 줌 전체 또는 전체 보기로만 축소합니다. 현재 공간에 표준 좌표계로 보고합니다.


EXTNAMES (요약 참조)

EXTMIN
EXTNAMES
FACETERDEVNORMAL
시스템 변수 > E 시스템 변수 >
EXTNAMES
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 1

정의 테이블에 저장되어 있는 명명된 객체 이름(예: 선종류 및 도면층)에 대한 매개변수를 설정합니다.

0 | 이름을 31자 길이로 제한하는 AutoCAD 릴리즈 14 매개변수를 사용합니다. A에서 Z까지의 문자와 0에서 9까지의 숫자 그리고 달러 기호($), 밑줄(_), 하이픈(-)과 같은 특수 문자를 이름에 사용할 수 있습니다.
1 | AutoCAD 2000(및 이후 릴리즈) 매개변수를 사용합니다. 이름은 최대 255자까지 지정할 수 있으며, A - Z의 문자, 0 - 9의 숫자, 공백 및 Microsoft® Windows®와 AutoCAD에서 다른 목적으로 사용되지 않는 특수 문자를 사용할 수 있습니다.


F 시스템 변수

EXTNAMES
시스템 변수
FACETERDEVNORMAL
시스템 변수 >
F 시스템 변수
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 단원의 항목

  • FACETERDEVNORMAL

    표면 법선과 인접한 메쉬 면 사이의 최대 각도를 설정합니다.

  • FACETERDEVSURFACE

    변환된 메쉬 객체를 솔리드 또는 표면의 원본 쉐이프에 얼마나 밀접하게 부착할지 설정합니다.

  • FACETERGRIDRATIO

    메쉬로 변환된 솔리드 및 표면에 대해 작성되는 메쉬 분할의 최대 종횡비를 설정합니다.

  • FACETERMAXEDGELENGTH

    솔리드 및 표면을 변환하여 작성된 메쉬 객체의 최대 모서리 길이를 설정합니다.

  • FACETERMAXGRID

    메쉬로 변환된 솔리드 및 표면에 대해 U 그리드 선과 V 그리드 선의 최대 수를 설정합니다.

  • FACETERMESHTYPE

    작성할 메쉬 유형을 설정합니다.

  • FACETERMINUGRID

    메쉬로 변환되는 솔리드 및 표면에 대해 U 그리드 선의 최소 수를 설정합니다.

  • FACETERMINVGRID

    메쉬로 변환되는 솔리드 및 표면에 대해 V 그리드 선의 최소 수를 설정합니다.

  • FACETERPRIMITIVEMODE

    메쉬로 변환되는 객체의 부드럽게하기 설정을 메쉬 다듬기 옵션 대화상자에서 가져올지 아니면 메쉬 기본체 옵션 대화상자에서 가져올지 지정합니다.

  • FACETERSMOOTHLEV

    메쉬로 변환되는 객체의 기본 부드럽기 정도를 설정합니다.

  • FACETRATIO

    원통형 및 원추형 솔리드에 대한 면 깎기의 종횡비를 조정합니다.

  • FACETRES

    음영처리된 객체 및 은선이 제거된 객체의 다듬기를 조정합니다. 유효한 값의 범위는 0.01에서 10.0까지입니다.

  • FIELDDISPLAY

    필드가 회색 배경으로 표시될지 여부를 조정합니다.

  • FIELDEVAL

    필드가 업데이트되는 방식을 조정합니다.

  • FILEDIA

    파일 탐색 대화상자의 표시를 억제합니다.

  • FILLETRAD

    현재 모깎기 반지름을 저장합니다.

  • FILLMODE

    해치와 채우기, 2D 솔리드 및 굵은 폴리선을 채울지 여부를 지정합니다.

  • FONTALT

    지정된 글꼴 파일을 찾을 수 없는 경우에 사용할 대체 글꼴을 지정합니다.

  • FONTMAP

    사용할 글꼴 매핑 파일을 지정합니다.

  • FRAME

    모든 외부 참조, 이미지, DWF, DWFx, PDF 및 DGN 언더레이에 대한 프레임 표시를 켜고 끕니다.

  • FRONTZ

    현재 뷰포트에 대한 대상 면으로부터 전면 자르기 평면 간격띄우기를 도면 단위로 저장합니다.

  • FULLOPEN

    현재 도면이 부분적으로 열려 있는지 여부를 나타냅니다.

  • FULLPLOTPATH

    도면 파일의 전체 경로가 플롯 스풀러로 전송될지 여부를 조정합니다.


FACETERDEVNORMAL (요약 참조)

EXTNAMES
FACETERDEVNORMAL
FACETERDEVSURFACE
시스템 변수 > F 시스템 변수 >
FACETERDEVNORMAL
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 사용자 설정
초기값: | 40

표면 법선과 인접한 메쉬 면 사이의 최대 각도를 설정합니다.

이 설정은 MESHSMOOTH 명령을 사용하여 다른 객체에서 변환한 메쉬에 영향을 줍니다. 메쉬로 변환 가능한 객체의 전체 리스트는 메쉬로 변환 가능한 객체를 참고하십시오. 메쉬 다듬기 옵션 대화상자에서 이 값을 설정할 수도 있습니다.

쉐이프는 동일하지만 크기가 다른 메쉬 객체 간에 시각적 일관성을 유지하려면 이 설정을 사용합니다. 0에서 180 사이의 음수를 제외한 모든 숫자를 입력할 수 있습니다. 이 값을 낮추면 곡률이 높은 영역의 밀도가 증가하고 평평한 영역의 밀도는 감소합니다.

이 값을 낮추면 도면 파일의 크기가 커질 수 있으므로 대형 객체의 경우 FACETERDEVSURFACE를 높게 설정하여 저장해야 합니다. 구멍이나 모깎기 등 사소한 상세 정보가 있는 객체라면 이 값을 줄이지 마십시오.

주이 시스템 변수 값은 부드럽기가 없는 객체의 값을 반영합니다.


FACETERDEVSURFACE (요약 참조)

FACETERDEVNORMAL
FACETERDEVSURFACE
FACETERGRIDRATIO
시스템 변수 > F 시스템 변수 >
FACETERDEVSURFACE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 사용자 설정
초기값: | 0.001

변환된 메쉬 객체를 솔리드 또는 표면의 원본 쉐이프에 얼마나 밀접하게 부착할지 설정합니다.

이 설정은 MESHSMOOTH 명령을 사용하여 다른 객체에서 변환한 메쉬에 영향을 줍니다. 메쉬로 변환 가능한 객체의 전체 리스트는 메쉬로 변환 가능한 객체를 참고하십시오. 메쉬 다듬기 옵션 대화상자에서 이 값을 설정할 수도 있습니다.

0을 포함하여 음수를 제외한 모든 숫자를 입력할 수 있습니다. 값이 작을수록 면 수가 늘어나고, 객체 표면과의 편차가 적고 더 정확한 메쉬가 생성되며, 성능은 저하됩니다. 이 옵션을 끄려면 값을 0으로 설정하십시오.

주이 시스템 변수 값은 부드럽기가 없는 객체의 값을 반영합니다.


FACETERGRIDRATIO (요약 참조)

FACETERDEVSURFACE
FACETERGRIDRATIO
FACETERMAXEDGELENGTH
시스템 변수 > F 시스템 변수 >
FACETERGRIDRATIO
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 사용자 설정
초기값: | 0.0000

메쉬로 변환된 솔리드 및 표면에 대해 작성되는 메쉬 분할의 최대 종횡비를 설정합니다.

이 설정은 MESHSMOOTH 명령을 사용하여 다른 객체에서 변환한 메쉬에 영향을 줍니다. 메쉬로 변환 가능한 객체의 전체 리스트는 메쉬로 변환 가능한 객체를 참고하십시오. 메쉬 다듬기 옵션 대화상자에서 이 값을 설정할 수도 있습니다.

허용되는 값 범위는 0에서 100 사이이며, 면의 높이/폭 비율을 설정합니다. 원통형 객체 변환으로 인해 길고 얇은 면이 생성되는 것을 방지하려면 이 변수를 사용합니다. 값이 작을수록 더 좋은 형태의 면이 더 많이 생성되지만 성능에도 영향이 있을 수 있습니다. 끄려면 이 값을 0으로 설정하십시오.

1 미만의 값을 입력하면 1/n으로 비율을 계산합니다. 예를 들어 0.2를 입력하면 변수 값은 1/0.2 = 5가 됩니다.

주이 시스템 변수 값은 부드럽기가 없는 객체의 값을 반영합니다.


FACETERMAXEDGELENGTH (요약 참조)

FACETERGRIDRATIO
FACETERMAXEDGELENGTH
FACETERMAXGRID
시스템 변수 > F 시스템 변수 >
FACETERMAXEDGELENGTH
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 사용자 설정
초기값: | 0.0000

솔리드 및 표면을 변환하여 작성된 메쉬 객체의 최대 모서리 길이를 설정합니다.

0을 포함하여 음수를 제외한 모든 숫자를 사용할 수 있습니다.

이 설정은 MESHSMOOTH 명령을 사용하여 다른 객체에서 변환한 메쉬에 영향을 줍니다. 메쉬로 변환 가능한 객체의 전체 리스트는 메쉬로 변환 가능한 객체를 참고하십시오. 메쉬 다듬기 옵션 대화상자에서 이 값을 설정할 수도 있습니다.

주이 시스템 변수 값은 부드럽기가 없는 객체의 값을 반영합니다.


FACETERMAXGRID (요약 참조)

FACETERMAXEDGELENGTH
FACETERMAXGRID
FACETERMESHTYPE
시스템 변수 > F 시스템 변수 >
FACETERMAXGRID
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 사용자 설정
초기값: | 4096

메쉬로 변환된 솔리드 및 표면에 대해 U 그리드 선과 V 그리드 선의 최대 수를 설정합니다.

이 설정은 MESHSMOOTH 명령을 사용하여 다른 객체에서 변환한 메쉬에 영향을 줍니다. 메쉬로 변환 가능한 객체의 전체 리스트는 메쉬로 변환 가능한 객체를 참고하십시오.

허용되는 값 범위는 0에서 4096까지입니다.

주이 시스템 변수 값은 부드럽기가 없는 객체의 값을 반영합니다.


FACETERMESHTYPE (요약 참조)

FACETERMAXGRID
FACETERMESHTYPE
FACETERMINUGRID
시스템 변수 > F 시스템 변수 >
FACETERMESHTYPE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 사용자 설정
초기값: | 0

작성할 메쉬 유형을 설정합니다.

0 | 객체를 면 수가 더 적은 최적화된 메쉬 객체 유형으로 변환합니다.
1 | 면은 대부분 사변형입니다.
2 | 면은 대부분 삼각형입니다.

이 설정은 MESHSMOOTH 명령을 사용하여 다른 객체에서 변환한 메쉬에 영향을 줍니다. 메쉬로 변환 가능한 객체의 전체 리스트는 메쉬로 변환 가능한 객체를 참고하십시오. 메쉬 다듬기 옵션 대화상자에서 이 값을 설정할 수도 있습니다.


FACETERMINUGRID (요약 참조)

FACETERMESHTYPE
FACETERMINUGRID
FACETERMINVGRID
시스템 변수 > F 시스템 변수 >
FACETERMINUGRID
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 사용자 설정
초기값: | 0

메쉬로 변환되는 솔리드 및 표면에 대해 U 그리드 선의 최소 수를 설정합니다.

이 설정은 MESHSMOOTH 명령을 사용하여 다른 객체에서 변환한 메쉬에 영향을 줍니다. 메쉬로 변환 가능한 객체의 전체 리스트는 메쉬로 변환 가능한 객체를 참고하십시오.

허용되는 값 범위는 0에서 1023 사이입니다. 0으로 설정하면 이 설정이 꺼집니다. 이 시스템 변수 값은 FACETERMAXGRID/FACETERMINVGRID 값을 초과할 수 없습니다.

주이 시스템 변수 값은 부드럽기가 없는 객체의 값을 반영합니다.


FACETERMINVGRID (요약 참조)

FACETERMINUGRID
FACETERMINVGRID
FACETERPRIMITIVEMODE
시스템 변수 > F 시스템 변수 >
FACETERMINVGRID
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 사용자 설정
초기값: | 0

메쉬로 변환되는 솔리드 및 표면에 대해 V 그리드 선의 최소 수를 설정합니다.

이 설정은 MESHSMOOTH 명령을 사용하여 3D 솔리드 또는 표면 객체에서 변환한 메쉬에 영향을 줄 수 있습니다. 메쉬로 변환 가능한 객체의 전체 리스트는 메쉬로 변환 가능한 객체를 참고하십시오.

허용되는 값 범위는 0에서 1023 사이입니다. 0으로 설정하면 이 설정이 꺼집니다. 이 시스템 변수 값은 FACETERMAXGRID/FACETERMINUGRID 값을 초과할 수 없습니다.

주이 시스템 변수 값은 부드럽기가 없는 객체의 값을 반영합니다.


FACETERPRIMITIVEMODE (요약 참조)

FACETERMINVGRID
FACETERPRIMITIVEMODE
FACETERSMOOTHLEV
시스템 변수 > F 시스템 변수 >
FACETERPRIMITIVEMODE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 비트코드
저장 위치: | 사용자 설정
초기값: | 1

메쉬로 변환되는 객체의 부드럽게하기 설정을 메쉬 다듬기 옵션 대화상자에서 가져올지 아니면 메쉬 기본체 옵션 대화상자에서 가져올지 지정합니다.

0 | 메쉬 다듬기 옵션 대화상자의 설정을 변환된 객체에 적용합니다.
1 | 메쉬 기본체 옵션 대화상자의 설정을 변환된 객체에 적용합니다.

이 설정은 MESHSMOOTH 명령을 사용하여 상자 또는 원뿔 등의 기본체 3D 솔리드 객체에서 변환한 메쉬에 영향을 줄 수 있습니다. 메쉬로 변환 가능한 객체의 전체 리스트는 메쉬로 변환 가능한 객체를 참고하십시오. 메쉬 다듬기 옵션 대화상자에서 설정할 수도 있습니다.


FACETERSMOOTHLEV (요약 참조)

FACETERPRIMITIVEMODE
FACETERSMOOTHLEV
FACETRATIO
시스템 변수 > F 시스템 변수 >
FACETERSMOOTHLEV
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 사용자 설정
초기값: | 1

메쉬로 변환되는 객체의 기본 부드럽기 정도를 설정합니다.

-1 또는 임의의 음수 | 변환 후 객체를 부드럽게 하지 않음
0 | 변환 후 객체를 부드럽게 하지 않음
1 | 변환 후 부드럽기 정도 1 적용
2 | 변환 후 부드럽기 정도 2 적용
3 | 변환 후 부드럽기 정도 3 적용

이 변수는 MESHSMOOTH 명령을 사용하여 다른 객체에서 변환하여 작성된 메쉬에 적용할 기본 부드럽기 정도를 설정합니다.

이 값은 SMOOTHMESHMAXLEV 값보다 클 수 없습니다.

다음과 같은 상황에서 작성하는 메쉬 객체는 항상 부드럽기 없이 작성되며, 이 시스템 변수의 영향을 받지 않습니다.

  • REVSURF, TABSURF, RULESURF 또는 EDGESURF를 사용하여 작성한 메쉬
  • 메쉬 유형이 사변형 또는 삼각형으로 설정된 상태(FACETERMESHTYPE)에서 MESHSMOOTH를 사용하여 작성한 메쉬

메쉬로 변환 가능한 객체의 전체 리스트는 메쉬로 변환 가능한 객체를 참고하십시오.

메쉬 다듬기 옵션 대화상자에서도 이 변수를 설정할 수 있습니다.


FACETRATIO (요약 참조)

FACETERSMOOTHLEV
FACETRATIO
FACETRES
시스템 변수 > F 시스템 변수 >
FACETRATIO
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 0

원통형 및 원추형 솔리드에 대한 면 깎기의 종횡비를 조정합니다.

0 | 원통형 및 원추형 솔리드에 대한 N X 1 메쉬를 작성합니다.
1 | 원통형 및 원추형 솔리드에 대한 N X M 메쉬를 작성합니다.

1로 설정하면 메쉬 밀도가 증가되어 렌더 및 음영처리된 모형의 품질이 향상됩니다.

깎인면은 2D 와이어프레임 비주얼 스타일에서만 볼 수 있습니다.


FACETRES (요약 참조)

FACETRATIO
FACETRES
FIELDDISPLAY
시스템 변수 > F 시스템 변수 >
FACETRES
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 도면
초기값: | 0.5000

음영처리된 객체 및 은선이 제거된 객체의 다듬기를 조정합니다. 유효한 값의 범위는 0.01에서 10.0까지입니다.

3DPRINT 명령을 사용할 경우, FACTRES 시스템 변수는 10으로 설정됩니다.

주게시된 3D DWF 파일의 정밀도를 조정할 때 3DDWFPREC는 FACETRES를 대치합니다.


FIELDDISPLAY (요약 참조)

FACETRES
FIELDDISPLAY
FIELDEVAL
시스템 변수 > F 시스템 변수 >
FIELDDISPLAY
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

필드가 회색 배경으로 표시될지 여부를 조정합니다.

배경은 플롯되지 않습니다.

0 | 필드가 배경 없이 표시됩니다.
1 | 필드가 회색 배경과 함께 표시됩니다.


FIELDEVAL (요약 참조)

FIELDDISPLAY
FIELDEVAL
FILEDIA
시스템 변수 > F 시스템 변수 >
FIELDEVAL
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 31

필드가 업데이트되는 방식을 조정합니다.

설정은 다음 값들의 합계를 사용하여 비트코드로 저장됩니다.

0 | 업데이트되지 않음
1 | 열 때 업데이트됨
2 | 저장할 때 업데이트됨
4 | 플롯할 때 업데이트됨
8 | ETRANSMIT를 사용할 때 업데이트됨
16 | 재생성할 때 업데이트됨
주날짜 필드는 UPDATEFIELD에 의해 업데이트되지만, FIELDEVAL 시스템 변수의 설정에 따라 자동으로 업데이트되지는 않습니다.


FILEDIA (요약 참조)

FIELDEVAL
FILEDIA
FILLETRAD
시스템 변수 > F 시스템 변수 >
FILEDIA
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

파일 탐색 대화상자의 표시를 억제합니다.

0 | 대화상자를 표시하지 않습니다. 여전히 명령 프롬프트에 물결표(~)를 입력하여 파일 대화상자를 표시하도록 요청할 수 있습니다. AutoLISP 및 ADS 함수에서도 마찬가지입니다.
1 | 대화상자를 표시합니다. 그러나, 스크립트 또는 AutoLISP/ObjectARX™ 프로그램을 활성화하면 보통 프롬프트가 표시됩니다.


FILLETRAD (요약 참조)

FILEDIA
FILLETRAD
FILLMODE
시스템 변수 > F 시스템 변수 >
FILLETRAD
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 도면
초기값: | 0.0000

현재 모깎기 반지름을 저장합니다.


FILLMODE (요약 참조)

FILLETRAD
FILLMODE
FONTALT
시스템 변수 > F 시스템 변수 >
FILLMODE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 1

해치와 채우기, 2D 솔리드 및 굵은 폴리선을 채울지 여부를 지정합니다.

0 | 객체를 채우지 않습니다.
1 | 객체를 채웁니다.


FONTALT (요약 참조)

FILLMODE
FONTALT
FONTMAP
시스템 변수 > F 시스템 변수 >
FONTALT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 문자열
저장 위치: | 레지스트리
초기값: | simplex.shx

지정된 글꼴 파일을 찾을 수 없는 경우에 사용할 대체 글꼴을 지정합니다.

정의된 문자 스타일의 도면 파일이 열려 있고 대체 글꼴이 지정되지 않은 경우 글꼴 대체 대화상자가 표시됩니다.


FONTMAP (요약 참조)

FONTALT
FONTMAP
FRAME
시스템 변수 > F 시스템 변수 >
FONTMAP
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 문자열
저장 위치: | 레지스트리
초기값: | acad.fmp

사용할 글꼴 매핑 파일을 지정합니다.

글꼴 매핑 파일에는 행당 하나의 글꼴 매핑이 포함됩니다. 글꼴 매핑 시, 도면에 사용되었던 원래 글꼴과 대체 글꼴은 세미콜론(;)으로 구분됩니다. 예를 들어, Times TrueType 글꼴을 Roman 글꼴로 대체할 경우의 매핑 파일 행은 다음과 같이 표시됩니다.

romanc.shx;times.ttf

FONTMAP이 글꼴 매핑 파일을 가리키지 않는 경우, FMP 파일이 없는 경우 또는 FMP 파일에 지정된 글꼴 파일 이름이 없는 경우에는 스타일에 정의된 글꼴이 사용됩니다. 스타일에 글꼴이 없는 경우 글꼴은 대체 규칙에 따라 대체됩니다.

FONTMAP은 MTEXT 명령으로 작성된 문자에만 사용할 수 있습니다.


FRAME (요약 참조)

FONTMAP
FRAME
FRONTZ
시스템 변수 > F 시스템 변수 >
FRAME
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 3

모든 외부 참조, 이미지, DWF, DWFx, PDF 및 DGN 언더레이에 대한 프레임 표시를 켜고 끕니다.

FRAME 설정은 IMAGEFRAME, DWFFRAME, PDFFRAME, DGNFRAME 및 XCLIPFRAME 등의 개별 설정을 재지정합니다.

0 | 프레임이 표시되지 않으며 플롯되지도 않습니다.
1 | 프레임이 표시되며 플롯할 수 있습니다.
2 | 프레임이 표시되지만 플롯되지는 않습니다.
3 | 현재 도면의 모든 언더레이마다 개별 설정이 다릅니다(외부 참조, 이미지, DWF, DWFx, PDF 및 DGN 언더레이의 프레임 설정이 모두 다름). 주이 값은 AutoCAD 내부에서 사용됩니다.


FRONTZ (요약 참조)

FRAME
FRONTZ
FULLOPEN
시스템 변수 > F 시스템 변수 >
FRONTZ
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 실수
저장 위치: | 도면
초기값: | 0.0000

현재 뷰포트에 대한 대상 면으로부터 전면 자르기 평면 간격띄우기를 도면 단위로 저장합니다.

VIEWMODE의 전면 자르기 및 눈이 아닌 곳에서 전면 자르기 비트코드가 켜져 있습니다. FRONTZ 값은 CAMERA, DVIEW 또는 3DCLIP 명령에서 현재로 설정된 마지막 전면 자르기 평면 값입니다. 카메라 지점에서 전면 자르기 평면까지의 거리는 카메라와 대상 사이의 거리에서 FRONTZ 값을 뺌으로써 얻을 수 있습니다.


FULLOPEN (요약 참조)

FRONTZ
FULLOPEN
FULLPLOTPATH
시스템 변수 > F 시스템 변수 >
FULLOPEN
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 1

현재 도면이 부분적으로 열려 있는지 여부를 나타냅니다.

0 | 도면이 부분적으로 열려 있음을 나타냅니다.
1 | 도면이 완전히 열려 있음을 나타냅니다.


FULLPLOTPATH (요약 참조)

FULLOPEN
FULLPLOTPATH
GEOLATLONGFORMAT
시스템 변수 > F 시스템 변수 >
FULLPLOTPATH
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

도면 파일의 전체 경로가 플롯 스풀러로 전송될지 여부를 조정합니다.

0 | 도면 파일의 이름만 전송합니다.
1 | 도면 파일의 전체 경로를 전송합니다.


G 시스템 변수

FULLPLOTPATH
시스템 변수
GEOLATLONGFORMAT
시스템 변수 >
G 시스템 변수
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 단원의 항목

  • GEOLATLONGFORMAT

    지리적 위치 대화상자의 위도 또는 경도 값 형식과 지리적 모드의 좌표 상태막대 형식을 조정합니다.

  • GEOMARKERVISIBILITY

    지리적 표식기의 가시성을 조정합니다.

  • GRIDDISPLAY

    그리드의 표시 동작 및 표시 한계를 조정합니다.

  • GRIDMAJOR

    주 그리드 선의 빈도를 보조 그리드 선과 비교하여 조정합니다.

  • GRIDMODE

    그리드를 켤지 또는 끌지 여부를 지정합니다.

  • GRIDUNIT

    현재 뷰포트의 그리드 간격(X 및 Y)을 지정합니다.

  • GRIPBLOCK

    블록의 그립 표시를 조정합니다.

  • GRIPCOLOR

    선택되지 않은 그립의 색상을 조정합니다.

  • GRIPDYNCOLOR

    동적 블록에 대한 사용자 그립의 색상을 조정합니다.

  • GRIPHOT

    선택된 그립의 색상을 조정합니다.

  • GRIPHOVER

    선택되지 않은 그립 위에서 커서가 잠깐 멈추는 경우 이 그립의 채우기 색상을 조정합니다.

  • GRIPOBJLIMIT

    선택 세트에 포함된 객체 수가 지정된 객체 수보다 많을 때 그립의 표시를 억제합니다.

  • GRIPS

    그립 신축, 이동, 회전, 축척 및 대칭 모드에서 선택 세트 그립의 사용을 조정합니다.

  • GRIPSIZE

    그립 상자의 크기를 픽셀 단위로 설정합니다.

  • GRIPSUBOBJMODE

    초기 선택 시 모서리, 면 또는 정점 그립을 활성화할지 여부를 설정합니다.

  • GRIPTIPS

    동적 블록의 그립 또는 그립 팁을 지원하는 사용자 객체 위에 커서를 놓을 경우 그립 팁의 표시를 조정합니다.

  • GTAUTO

    3D 비주얼 스타일의 뷰포트에서 명령을 시작하기 전에 객체를 선택할 때 3D 장치를 자동으로 표시할지 여부를 조정합니다.

  • GTDEFAULT

    3D 비주얼 스타일의 뷰포트에서 MOVE, ROTATE 또는 SCALE 명령을 시작할 때 3D 이동, 3D 회전 또는 3D 축척 작업을 자동으로 시작할지 여부를 조정합니다.

  • GTLOCATION

    3D 비주얼 스타일의 뷰포트에서 명령을 시작하기 전에 객체를 선택할 때 표시할 3D 이동, 3D 회전 또는 3D 축척 장치의 초기 위치를 조정합니다.


GEOLATLONGFORMAT (요약 참조)

FULLPLOTPATH
GEOLATLONGFORMAT
GEOMARKERVISIBILITY
시스템 변수 > G 시스템 변수 >
GEOLATLONGFORMAT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0

지리적 위치 대화상자의 위도 또는 경도 값 형식과 지리적 모드의 좌표 상태막대 형식을 조정합니다.

0 | 위도 및 경도 형식이 십진 도수(DD)입니다.
1 | 위도 및 경도 형식이 도/분/초(DMS)입니다.


GEOMARKERVISIBILITY (요약 참조)

GEOLATLONGFORMAT
GEOMARKERVISIBILITY
GRIDDISPLAY
시스템 변수 > G 시스템 변수 >
GEOMARKERVISIBILITY
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 1

지리적 표식기의 가시성을 조정합니다.

0 | 지리적 표식기가 표시되지 않습니다.
1 | 지리적 표식기가 표시됩니다.


GRIDDISPLAY (요약 참조)

GEOMARKERVISIBILITY
GRIDDISPLAY
GRIDMAJOR
시스템 변수 > G 시스템 변수 >
GRIDDISPLAY
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 비트코드
저장 위치: | 도면
초기값: | 2

그리드의 표시 동작 및 표시 한계를 조정합니다.

설정은 다음 값들의 합계를 사용하여 비트코드로 저장됩니다.

0 | LIMITS 명령에 의해 지정된 영역으로 그리드를 제한합니다.
1 | LIMITS 명령에 의해 지정된 영역으로 그리드를 제한하지 않습니다.
2 | 줌 축소하면 그리드의 밀도를 제한하는 가변 그리드 표시를 켭니다.
4 | 그리드가 가변 표시로 설정되고 줌 확대한 경우에는 추가적으로 보다 간격이 좁은 그리드 선을 주요 그리드 선의 간격과 동일한 비율로 생성합니다.
8 | 동적 UCS의 XY 평면을 따르도록 그리드 평면을 변경합니다.
주설정 2가 지정되지 않으면 설정 4를 무시합니다.


GRIDMAJOR (요약 참조)

GRIDDISPLAY
GRIDMAJOR
GRIDMODE
시스템 변수 > G 시스템 변수 >
GRIDMAJOR
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 5

주 그리드 선의 빈도를 보조 그리드 선과 비교하여 조정합니다.

유효한 값의 범위는 1에서 100까지입니다.

2D 와이어프레임을 제외하고 모든 비주얼 스타일에 그리드 선이 표시됩니다.


GRIDMODE (요약 참조)

GRIDMAJOR
GRIDMODE
GRIDUNIT
시스템 변수 > G 시스템 변수 >
GRIDMODE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0

그리드를 켤지 또는 끌지 여부를 지정합니다.

0 | 그리드를 끕니다.
1 | 그리드를 켭니다.


GRIDUNIT (요약 참조)

GRIDMODE
GRIDUNIT
GRIPBLOCK
시스템 변수 > G 시스템 변수 >
GRIDUNIT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 2D-point
저장 위치: | 도면
초기값: | 0.5000,0.5000 (영국식) 또는 10,10(미터법)

현재 뷰포트의 그리드 간격(X 및 Y)을 지정합니다.


GRIPBLOCK (요약 참조)

GRIDUNIT
GRIPBLOCK
GRIPCOLOR
시스템 변수 > G 시스템 변수 >
GRIPBLOCK
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 0

블록의 그립 표시를 조정합니다.

0 | 블록의 삽입점에만 그립을 지정합니다.
1 | 블록 내의 객체에 그립을 지정합니다.


GRIPCOLOR (요약 참조)

GRIPBLOCK
GRIPCOLOR
GRIPDYNCOLOR
시스템 변수 > G 시스템 변수 >
GRIPCOLOR
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 150

선택되지 않은 그립의 색상을 조정합니다.

유효한 범위는 1에서 255까지입니다.


GRIPDYNCOLOR (요약 참조)

GRIPCOLOR
GRIPDYNCOLOR
GRIPHOT
시스템 변수 > G 시스템 변수 >
GRIPDYNCOLOR
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 140

동적 블록에 대한 사용자 그립의 색상을 조정합니다.

유효한 범위는 1에서 255까지입니다.


GRIPHOT (요약 참조)

GRIPDYNCOLOR
GRIPHOT
GRIPHOVER
시스템 변수 > G 시스템 변수 >
GRIPHOT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 12

선택된 그립의 색상을 조정합니다.

유효한 범위는 1에서 255까지입니다.


GRIPHOVER (요약 참조)

GRIPHOT
GRIPHOVER
GRIPOBJLIMIT
시스템 변수 > G 시스템 변수 >
GRIPHOVER
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 11

선택되지 않은 그립 위에서 커서가 잠깐 멈추는 경우 이 그립의 채우기 색상을 조정합니다.

유효한 범위는 1에서 255까지입니다.


GRIPOBJLIMIT (요약 참조)

GRIPHOVER
GRIPOBJLIMIT
GRIPS
시스템 변수 > G 시스템 변수 >
GRIPOBJLIMIT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 100

선택 세트에 포함된 객체 수가 지정된 객체 수보다 많을 때 그립의 표시를 억제합니다.

유효한 범위는 0에서 32,767까지입니다. 예를 들어 1로 설정하면 둘 이상의 객체를 선택할 때 그립이 억제됩니다. 0으로 설정되면 그립은 항상 표시됩니다.


GRIPS (요약 참조)

GRIPOBJLIMIT
GRIPS
GRIPSIZE
시스템 변수 > G 시스템 변수 >
GRIPS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

그립 신축, 이동, 회전, 축척 및 대칭 모드에서 선택 세트 그립의 사용을 조정합니다.

0 | 그립을 끕니다.
1 | 그립을 켭니다.

그립에 스냅할 때 커서에서 사용하는 유효 선택 영역 및 그립의 크기를 조정하려면 GRIPSIZE를 사용합니다.


GRIPSIZE (요약 참조)

GRIPS
GRIPSIZE
GRIPSUBOBJMODE
시스템 변수 > G 시스템 변수 >
GRIPSIZE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 5

그립 상자의 크기를 픽셀 단위로 설정합니다.

유효한 범위는 1에서 255까지입니다.


GRIPSUBOBJMODE (요약 참조)

GRIPSIZE
GRIPSUBOBJMODE
GRIPTIPS
시스템 변수 > G 시스템 변수 >
GRIPSUBOBJMODE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 비트코드
저장 위치: | 사용자 설정
초기값: | 1

초기 선택 시 모서리, 면 또는 정점 그립을 활성화할지 여부를 설정합니다.

0 | 하위 객체를 처음 선택할 때 그립이 비활성화되도록 지정합니다. 하위 객체를 여러 개 선택한 경우, Shift 키를 누르고 다시 선택하여 수정할 하위 객체를 지정합니다.
1 | 하위 객체를 선택할 때 하위 객체 선택 그립이 활성화되도록 지정합니다. 하위 객체를 여러 개 선택한 경우, 객체를 다시 선택하지 않고 즉시 전체를 수정할 수 있습니다.

이 시스템 변수를 1로 설정해 두면 메쉬 객체에서 면, 모서리 및 정점 그룹을 빠르게 수정할 때 특히 유용합니다.


GRIPTIPS (요약 참조)

GRIPSUBOBJMODE
GRIPTIPS
GTAUTO
시스템 변수 > G 시스템 변수 >
GRIPTIPS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

동적 블록의 그립 또는 그립 팁을 지원하는 사용자 객체 위에 커서를 놓을 경우 그립 팁의 표시를 조정합니다.

0 | 그립 팁 표시를 끕니다.
1 | 그립 팁 표시를 켭니다.


GTAUTO (요약 참조)

GRIPTIPS
GTAUTO
GTDEFAULT
시스템 변수 > G 시스템 변수 >
GTAUTO
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

3D 비주얼 스타일의 뷰포트에서 명령을 시작하기 전에 객체를 선택할 때 3D 장치를 자동으로 표시할지 여부를 조정합니다.

0 | 명령을 시작하기 전에 객체를 선택해도 장치가 자동으로 표시되지 않습니다.
1 | 선택 세트를 작성한 뒤 장치가 자동으로 표시됩니다.

이 시스템 변수는 3D 이동, 3D 회전 및 3D 축척 장치의 표시에 영향을 줍니다. 여기서 장치란 종전의 "그립 도구"를 말합니다.


GTDEFAULT (요약 참조)

GTAUTO
GTDEFAULT
GTLOCATION
시스템 변수 > G 시스템 변수 >
GTDEFAULT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 0

3D 비주얼 스타일의 뷰포트에서 MOVE, ROTATE 또는 SCALE 명령을 시작할 때 3D 이동, 3D 회전 또는 3D 축척 작업을 자동으로 시작할지 여부를 조정합니다.

0 | 3D 뷰에서 MOVE, ROTATE 또는 SCALE 명령을 시작할 때 3DMOVE, 3DROTATE 또는 3DSCALE 명령을 자동으로 시작하지 않습니다.
1 | 3D 뷰에서 MOVE, ROTATE 또는 SCALE 명령을 시작할 때 3DMOVE, 3DROTATE 또는 3DSCALE 명령을 자동으로 시작합니다.


GTLOCATION (요약 참조)

GTDEFAULT
GTLOCATION
HALOGAP
시스템 변수 > G 시스템 변수 >
GTLOCATION
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

3D 비주얼 스타일의 뷰포트에서 명령을 시작하기 전에 객체를 선택할 때 표시할 3D 이동, 3D 회전 또는 3D 축척 장치의 초기 위치를 조정합니다.

0 | 3D 이동, 3D 회전 또는 3D 축척 장치를 UCS 아이콘과 동일한 위치에 배치합니다. 장치 방향은 현재 UCS에 맞춰 정렬합니다.
1 | 3D 이동, 3D 회전 또는 3D 축척 장치를 선택 세트의 기하학적 중심에 배치합니다.

이 시스템 변수는 3D 이동, 3D 회전 및 3D 축척 장치의 표시에 영향을 줍니다. 여기서 장치란 종전의 "그립 도구"를 말합니다.


H 시스템 변수

GTLOCATION
시스템 변수
HALOGAP
시스템 변수 >
H 시스템 변수
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 단원의 항목

  • HALOGAP

    한 객체가 다른 객체에 의해 숨겨지는 경우 표시되는 간격을 지정합니다.

  • HANDLES

    응용프로그램에서 객체 핸들에 액세스할 수 있는지 여부를 보고합니다.

  • HIDEPRECISION

    숨기기와 음영의 정확도를 조정합니다.

  • HIDETEXT

    TEXT, DTEXT 또는 MTEXT 명령으로 작성된 문자 객체가 HIDE 명령을 수행하는 동안 처리될지 여부를 지정합니다.

  • HIGHLIGHT

    객체 강조표시를 조정합니다. 이는 그립으로 선택된 객체에는 영향을 주지 않습니다.

  • HPANG

    해치 패턴 각도를 지정합니다.

  • HPASSOC

    해치 패턴과 그라데이션 채우기가 연관되는지 여부를 조정합니다.

  • HPBOUND

    BHATCH 명령과 BOUNDARY 명령으로 작성되는 객체 유형을 조정합니다.

  • HPDOUBLE

    사용자 정의 패턴에 해치 패턴 이중화를 지정합니다.

  • HPDRAWORDER

    해치와 채우기의 그리기 순서를 조정합니다.

  • HPGAPTOL

    영역을 거의 둘러싸는 객체 세트를 닫힌 해치 경계로 처리합니다.

  • HPINHERIT

    HATCH 및 HATCHEDIT의 상속 특정을 사용하는 경우 결과 해치의 해치 원점을 조정합니다.

  • HPMAXLINES

    해치 작업에서 생성되는 해치선의 최대 수를 설정합니다.

  • HPNAME

    기본 해치 패턴 이름을 공백 없이 34자 이하로 설정합니다.

  • HPOBJWARNING

    경고 메시지를 표시하기 전에 선택할 수 있는 해치 경계 객체의 수를 설정합니다.

  • HPORIGIN

    현재 사용자 좌표계를 기준으로 새 해치 객체의 해치 원점을 설정합니다.

  • HPORIGINMODE

    HATCH가 기본 해치 원점을 결정하는 방법을 조정합니다.

  • HPSCALE

    해치 패턴 축척 비율을 지정합니다. 이 값은 0보다 커야 합니다.

  • HPSEPARATE

    HATCH가 여러 개의 폐쇄 경계에 사용될 때 단일 해치 객체를 작성할지 또는 여러 개의 개별 해치 객체를 작성할지 여부를 조정합니다.

  • HPSPACE

    사용자 정의 단순 패턴에 대한 해치 패턴 선 간격두기를 지정합니다. 이 값은 0보다 커야 합니다.

  • HYPERLINKBASE

    도면에서 관련된 모든 하이퍼링크에 사용되는 경로를 지정합니다.


HALOGAP (요약 참조)

GTLOCATION
HALOGAP
HANDLES
시스템 변수 > H 시스템 변수 >
HALOGAP
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0

한 객체가 다른 객체에 의해 숨겨지는 경우 표시되는 간격을 지정합니다.

이 값은 한 단위에 대한 퍼센트 값으로 지정되며 줌 단계와는 상관이 없습니다.

HALOGAP는 2D 뷰에서만 사용 가능합니다. 3D 뷰에서 VSHALOGAP 시스템 변수가 사용됩니다.


HANDLES (요약 참조)

HALOGAP
HANDLES
HIDEPRECISION
시스템 변수 > H 시스템 변수 >
HANDLES
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 정수
저장 위치: | 도면
초기값: | 켜기

응용프로그램에서 객체 핸들에 액세스할 수 있는지 여부를 보고합니다.

핸들은 더 이상 끌 수 없으므로 이 시스템 변수는 스크립트의 무결성을 유지하는 데에만 영향이 있습니다.


HIDEPRECISION (요약 참조)

HANDLES
HIDEPRECISION
HIDETEXT
시스템 변수 > H 시스템 변수 >
HIDEPRECISION
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 0

숨기기와 음영의 정확도를 조정합니다.

숨기기는 배정도 또는 단정도를 사용하여 계산됩니다. HIDEPRECISION을 1로 설정하면 배정도를 사용하게 되므로 좀 더 정확한 숨기기를 만들 수 있지만 메모리 사용량이 늘어나 성능에 영향을 줄 수 있습니다(특히, 솔리드 숨기기의 경우).

0 | 단정도를 사용하며 더 적은 메모리를 소모합니다.
1 | 배정도를 사용하며 더 많은 메모리를 소모합니다.


HIDETEXT (요약 참조)

HIDEPRECISION
HIDETEXT
HIGHLIGHT
시스템 변수 > H 시스템 변수 >
HIDETEXT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 전환
저장 위치: | 도면
초기값: | 켜기

TEXT, DTEXT 또는 MTEXT 명령으로 작성된 문자 객체가 HIDE 명령을 수행하는 동안 처리될지 여부를 지정합니다.

끄기 | 문자가 숨겨지지 않으며 다른 객체를 숨기지도 않습니다.
켜기 | 문자는 숨겨지지만 다른 객체를 숨기지 않습니다.


HIGHLIGHT (요약 참조)

HIDETEXT
HIGHLIGHT
HPANG
시스템 변수 > H 시스템 변수 >
HIGHLIGHT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 1

객체 강조표시를 조정합니다. 이는 그립으로 선택된 객체에는 영향을 주지 않습니다.

0 | 객체 선택 강조 표시를 끕니다.
1 | 객체 선택 강조 표시를 켭니다.


HPANG (요약 참조)

HIGHLIGHT
HPANG
HPASSOC
시스템 변수 > H 시스템 변수 >
HPANG
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 저장되지 않음
초기값: | 0.0000

해치 패턴 각도를 지정합니다.


HPASSOC (요약 참조)

HPANG
HPASSOC
HPBOUND
시스템 변수 > H 시스템 변수 >
HPASSOC
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

해치 패턴과 그라데이션 채우기가 연관되는지 여부를 조정합니다.

0 | 해치 패턴과 그라데이션 채우기가 그 경계와 연관되지 않습니다.
1 | 해치 패턴과 그라데이션 채우기가 그 경계와 연관되어 경계가 변경되면 업데이트됩니다.


HPBOUND (요약 참조)

HPASSOC
HPBOUND
HPDOUBLE
시스템 변수 > H 시스템 변수 >
HPBOUND
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 1

BHATCH 명령과 BOUNDARY 명령으로 작성되는 객체 유형을 조정합니다.

0 | 영역을 작성합니다.
1 | 폴리선을 작성합니다.


HPDOUBLE (요약 참조)

HPBOUND
HPDOUBLE
HPDRAWORDER
시스템 변수 > H 시스템 변수 >
HPDOUBLE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 0

사용자 정의 패턴에 해치 패턴 이중화를 지정합니다.

이중화는 처음 선 세트의 90도 지점에 두 번째 선 세트가 그려지도록 합니다.

0 | 해치 패턴 이중화를 끕니다.
1 | 해치 패턴 이중화를 켭니다.


HPDRAWORDER (요약 참조)

HPDOUBLE
HPDRAWORDER
HPGAPTOL
시스템 변수 > H 시스템 변수 >
HPDRAWORDER
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 3

해치와 채우기의 그리기 순서를 조정합니다.

해치 및 채우기 대화상자의 그리기 순서 설정을 저장합니다.

0 | 없음. 해치나 채우기의 그리기 순서가 지정되지 않았습니다.
1 | 뒤로 보내기. 해치나 채우기를 다른 모든 객체의 뒤로 보냅니다.
2 | 앞으로 가져오기. 해치나 채우기를 다른 모든 객체의 앞으로 가져옵니다.
3 | 경계 뒤로 보내기. 해치나 채우기를 해치 경계 뒤로 보냅니다.
4 | 경계 앞으로 가져오기. 해치 또는 채우기를 해치 경계의 앞으로 가져옵니다.


HPGAPTOL (요약 참조)

HPDRAWORDER
HPGAPTOL
HPINHERIT
시스템 변수 > H 시스템 변수 >
HPGAPTOL
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 실수
저장 위치: | 레지스트리
초기값: | 0.0000

영역을 거의 둘러싸는 객체 세트를 닫힌 해치 경계로 처리합니다.

기본값 0은 객체가 간격 없이 영역을 둘러싸도록 지정합니다. 0에서 5000까지의 값을 도면 단위로 입력하여 객체가 해치 경계로 사용되는 경우 무시할 수 있는 간격의 최대 크기를 설정합니다.


HPINHERIT (요약 참조)

HPGAPTOL
HPINHERIT
HPMAXLINES
시스템 변수 > H 시스템 변수 >
HPINHERIT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0

HATCH 및 HATCHEDIT의 상속 특정을 사용하는 경우 결과 해치의 해치 원점을 조정합니다.

0 | 해치 원점은 HPORIGIN에서 가져옵니다.
1 | 해치 원점은 원본 해치 객체에서 가져옵니다.


HPMAXLINES (요약 참조)

HPINHERIT
HPMAXLINES
HPNAME
시스템 변수 > H 시스템 변수 >
HPMAXLINES
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 레지스트리
초기값: | 1000000

해치 작업에서 생성되는 해치선의 최대 수를 설정합니다.

최소 100, 최대 10,000,000으로 값을 설정할 수 있습니다.


HPNAME (요약 참조)

HPMAXLINES
HPNAME
HPOBJWARNING
시스템 변수 > H 시스템 변수 >
HPNAME
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 문자열
저장 위치: | 저장되지 않음
초기값: | ANSI31(영국식) 또는 ANGLE(미터법)

기본 해치 패턴 이름을 공백 없이 34자 이하로 설정합니다.

기본값이 없으면 ""를 반환합니다. 마침표(.) 를 입력하면 HPNAME이 기본값으로 재설정됩니다.


HPOBJWARNING (요약 참조)

HPNAME
HPOBJWARNING
HPORIGIN
시스템 변수 > H 시스템 변수 >
HPOBJWARNING
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 10000

경고 메시지를 표시하기 전에 선택할 수 있는 해치 경계 객체의 수를 설정합니다.

최대값은 다양할 수 있지만 100000000(1억)보다 훨씬 큽니다.


HPORIGIN (요약 참조)

HPOBJWARNING
HPORIGIN
HPORIGINMODE
시스템 변수 > H 시스템 변수 >
HPORIGIN
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 2D-point
저장 위치: | 도면
초기값: | 0.0000,0.0000

현재 사용자 좌표계를 기준으로 새 해치 객체의 해치 원점을 설정합니다.


HPORIGINMODE (요약 참조)

HPORIGIN
HPORIGINMODE
HPSCALE
시스템 변수 > H 시스템 변수 >
HPORIGINMODE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 0

HATCH가 기본 해치 원점을 결정하는 방법을 조정합니다.

0 | 해치 원점이 HPORIGIN을 사용하여 설정됩니다.
1 | 해치 원점을 해치 경계의 직사각형 범위의 맨 아래 왼쪽 구석을 사용하도록 설정합니다.
2 | 해치 원점을 해치 경계의 직사각형 범위의 맨 아래 오른쪽 구석을 사용하도록 설정합니다.
3 | 해치 원점을 해치 경계의 직사각형 범위의 맨 위 오른쪽 구석을 사용하도록 설정합니다.
4 | 해치 원점을 해치 경계의 직사각형 범위의 맨 위 왼쪽 구석을 사용하도록 설정합니다.
5 | 해치 원점을 해치 경계의 직사각형 범위의 구석을 사용하도록 설정합니다


HPSCALE (요약 참조)

HPORIGINMODE
HPSCALE
HPSEPARATE
시스템 변수 > H 시스템 변수 >
HPSCALE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 저장되지 않음
초기값: | 1.0000

해치 패턴 축척 비율을 지정합니다. 이 값은 0보다 커야 합니다.


HPSEPARATE (요약 참조)

HPSCALE
HPSEPARATE
HPSPACE
시스템 변수 > H 시스템 변수 >
HPSEPARATE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 0

HATCH가 여러 개의 폐쇄 경계에 사용될 때 단일 해치 객체를 작성할지 또는 여러 개의 개별 해치 객체를 작성할지 여부를 조정합니다.

0 | 단일 해치 객체가 작성됩니다.
1 | 여러 개의 개별 해치 객체가 작성됩니다.


HPSPACE (요약 참조)

HPSEPARATE
HPSPACE
HYPERLINKBASE
시스템 변수 > H 시스템 변수 >
HPSPACE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 저장되지 않음
초기값: | 1.0000

사용자 정의 단순 패턴에 대한 해치 패턴 선 간격두기를 지정합니다. 이 값은 0보다 커야 합니다.


HYPERLINKBASE (요약 참조)

HPSPACE
HYPERLINKBASE
IMAGEFRAME
시스템 변수 > H 시스템 변수 >
HYPERLINKBASE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 문자열
저장 위치: | 도면
초기값: | ""

도면에서 관련된 모든 하이퍼링크에 사용되는 경로를 지정합니다.

지정된 값이 없는 경우에는 도면 경로가 모든 상대 하이퍼링크 경로로 사용됩니다.


I 시스템 변수

HYPERLINKBASE
시스템 변수
IMAGEFRAME
시스템 변수 >
I 시스템 변수
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 단원의 항목

  • IMAGEFRAME

    이미지 프레임을 표시하고 플롯할지 여부를 조정합니다.

  • IMAGEHLT

    전체 래스터 이미지를 강조 표시할지 또는 래스터 이미지 프레임만 강조 표시할지 여부를 조정합니다.

  • IMPLIEDFACE

    내포된 면의 탐지를 조정합니다.

  • INDEXCTL

    도면층 및 공간 색인이 작성되어 도면 파일에 저장될지 여부를 조정합니다.

  • INETLOCATION

    BROWSER 명령 및 웹 검색 대화상자에서 사용되는 인터넷 위치를 저장합니다.

  • INPUTHISTORYMODE

    사용자 입력 내역 표시의 내용과 위치를 조정합니다.

  • INSBASE

    BASE로 설정한 삽입 기준점을 저장합니다. 이는 현재 공간에 대한 UCS 좌표로 표현됩니다.

  • INSNAME

    INSERT 명령에 대한 기본 블록 이름을 설정합니다.

  • INSUNITS

    도면에 삽입되거나 부착된 블록, 이미지 또는 외부 참조의 자동 축척에 대한 도면 단위 값을 지정합니다.

  • INSUNITSDEFSOURCE

    INSUNITS가 0으로 설정된 경우 원본 내용 단위 값을 설정합니다.

  • INSUNITSDEFTARGET

    INSUNITS가 0으로 설정된 경우 대상 도면 단위 값을 설정합니다.

  • INTELLIGENTUPDATE

    그래픽 갱신율을 조정합니다.

  • INTERFERECOLOR

    간섭 객체의 색상을 설정합니다.

  • INTERFEREOBJVS

    간섭 객체에 대한 비주얼 스타일을 설정합니다.

  • INTERFEREVPVS

    간섭을 확인하는 동안 뷰포트에 대한 비주얼 스타일을 지정합니다.

  • INTERSECTIONCOLOR

    비주얼 스타일이 2D 와이어프레임으로 설정되면 3D 표면의 교차점에 있는 폴리선의 색상을 조정합니다.

  • INTERSECTIONDISPLAY

    비주얼 스타일이 2D 와이어프레임으로 설정되면 3D 표면의 교차점에 있는 폴리선의 표시를 조정합니다.

  • ISAVEBAK

    특히 큰 도면에서 증분 저장의 속도를 향상시킵니다.

  • ISAVEPERCENT

    도면 파일에 허용되는 사용 공간의 크기를 결정합니다.

  • ISOLINES

    객체에서 표면당 윤곽선의 수를 지정합니다.


IMAGEFRAME (요약 참조)

HYPERLINKBASE
IMAGEFRAME
IMAGEHLT
시스템 변수 > I 시스템 변수 >
IMAGEFRAME
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 1

이미지 프레임을 표시하고 플롯할지 여부를 조정합니다.

FRAME 시스템 변수는 IMAGEFRAME 설정을 재지정합니다. IMAGE 프레임 설정을 재설정하려면 FRAME 시스템 변수 뒤에 IMAGEFRAME 시스템 변수를 사용합니다.

주보통 이미지 프레임이 표시되지 않는 경우 이미지를 선택할 수 없습니다. 그러나 IMAGECLIP 명령은 임시로 이미지 프레임을 켭니다.
0 | 이미지 프레임이 표시되지 않으며 플롯되지도 않습니다.
1 | 이미지 프레임이 표시되고 플롯됩니다.
2 | 이미지 프레임이 표시되지만 플롯되지는 않습니다.


IMAGEHLT (요약 참조)

IMAGEFRAME
IMAGEHLT
IMPLIEDFACE
시스템 변수 > I 시스템 변수 >
IMAGEHLT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 0

전체 래스터 이미지를 강조 표시할지 또는 래스터 이미지 프레임만 강조 표시할지 여부를 조정합니다.

0 | 래스터 이미지 프레임만 강조 표시합니다.
1 | 전체 래스터 이미지를 강조 표시합니다.


IMPLIEDFACE (요약 참조)

IMAGEHLT
IMPLIEDFACE
INDEXCTL
시스템 변수 > I 시스템 변수 >
IMPLIEDFACE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

내포된 면의 탐지를 조정합니다.

0 | 내포된 면을 탐지할 수 없습니다.
1 | 내포된 면을 탐지할 수 있습니다.

내포된 면이란 3D 솔리드 객체의 면을 교차하거나 중첩하여 경계를 만드는 닫힌 영역을 말합니다. 이 변수는 동적으로 돌출을 작성하기 위해 Ctrl+Shift+E 키를 누르고 경계 안쪽의 영역을 끌 때 내포된 면을 사용하는 능력에 영향을 줍니다.

내포된 면을 선택하고 수정하려면 이 변수를 반드시 1로 설정해야 합니다.


INDEXCTL (요약 참조)

IMPLIEDFACE
INDEXCTL
INETLOCATION
시스템 변수 > I 시스템 변수 >
INDEXCTL
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0

도면층 및 공간 색인이 작성되어 도면 파일에 저장될지 여부를 조정합니다.

요청 시 로드의 이점을 최대한 활용하려면 외부 참조로 사용되는 모든 도면을 도면층 및 공간 색인과 함께 저장하는 것이 좋습니다.

0 | 색인을 작성하지 않습니다.
1 | 도면층 색인을 작성합니다.
2 | 공간 색인을 작성합니다.
3 | 도면층 및 공간 색인을 작성합니다.


INETLOCATION (요약 참조)

INDEXCTL
INETLOCATION
INPUTHISTORYMODE
시스템 변수 > I 시스템 변수 >
INETLOCATION
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 문자열
저장 위치: | 레지스트리
초기값: | http://www.autodesk.co.kr

BROWSER 명령 및 웹 검색 대화상자에서 사용되는 인터넷 위치를 저장합니다.


INPUTHISTORYMODE (요약 참조)

INETLOCATION
INPUTHISTORYMODE
INSBASE
시스템 변수 > I 시스템 변수 >
INPUTHISTORYMODE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 비트코드
저장 위치: | 레지스트리
초기값: | 15

사용자 입력 내역 표시의 내용과 위치를 조정합니다.

설정은 다음 값들의 합계를 사용하여 비트코드로 저장됩니다.

0 | 최근 입력 내역이 표시됩니다.
1 | 최근 입력 내역이 명령행 또는 동적 프롬프트 툴팁에 표시됩니다. 명령 프롬프트 또는 입력 프롬프트에서 위쪽 화살표 및 아래쪽 화살표로 액세스합니다.
2 | 현재 명령에 대한 최근 입력 내역이 최근 입력 아래의 바로 가기 메뉴에 표시됩니다.
4 | 현재 세션의 모든 명령에 대한 최근 입력 내역이 최근 입력 아래의 바로 가기 메뉴에 표시됩니다.
8 | 점 위치의 최근 입력에 대한 표식기가 표시됩니다. 명령 프롬프트에서 화살표 키를 사용하여 점 위치를 지정합니다.


INSBASE (요약 참조)

INPUTHISTORYMODE
INSBASE
INSNAME
시스템 변수 > I 시스템 변수 >
INSBASE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 3D-point
저장 위치: | 도면
초기값: | 0.0000,0.0000,0.0000

BASE로 설정한 삽입 기준점을 저장합니다. 이는 현재 공간에 대한 UCS 좌표로 표현됩니다.


INSNAME (요약 참조)

INSBASE
INSNAME
INSUNITS
시스템 변수 > I 시스템 변수 >
INSNAME
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 문자열
저장 위치: | 저장되지 않음
초기값: | ""

INSERT 명령에 대한 기본 블록 이름을 설정합니다.

이름은 기호 명명 규칙을 따라야 합니다. 설정된 기본값이 없으면 ""를 반환합니다. 마침표(.) 를 입력하면 기본값이 없도록 설정됩니다.


INSUNITS (요약 참조)

INSNAME
INSUNITS
INSUNITSDEFSOURCE
시스템 변수 > I 시스템 변수 >
INSUNITS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 1(영국식) 또는 4(미터법)

도면에 삽입되거나 부착된 블록, 이미지 또는 외부 참조의 자동 축척에 대한 도면 단위 값을 지정합니다.

주INSUNITS 설정은 주석 블록을 도면에 삽입할 때 무시됩니다.
0 | 미지정됨(단위 없음)
1 | 인치
2 | 피트
3 | 마일
4 | 밀리미터
5 | 센티미터
6 | 미터
7 | 킬로미터
8 | 마이크로인치
9 | 마일
10 | 야드
11 | 옹스트롬
12 | 나노미터
13 | 마이크론
14 | 데시미터
15 | Dekameters
16 | 헥토미터
17 | 기가미터
18 | 천문학 단위
19 | 광년
20 | 파섹


INSUNITSDEFSOURCE (요약 참조)

INSUNITS
INSUNITSDEFSOURCE
INSUNITSDEFTARGET
시스템 변수 > I 시스템 변수 >
INSUNITSDEFSOURCE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

INSUNITS가 0으로 설정된 경우 원본 내용 단위 값을 설정합니다.

유효 범위는 0에서 20까지입니다.

0 | 미지정됨(단위 없음)
1 | 인치
2 | 피트
3 | 마일
4 | 밀리미터
5 | 센티미터
6 | 미터
7 | 킬로미터
8 | 마이크로인치
9 | 마일
10 | 야드
11 | 옹스트롬
12 | 나노미터
13 | 마이크론
14 | 데시미터
15 | Dekameters
16 | 헥토미터
17 | 기가미터
18 | 천문학 단위
19 | 광년
20 | 파섹


INSUNITSDEFTARGET (요약 참조)

INSUNITSDEFSOURCE
INSUNITSDEFTARGET
INTELLIGENTUPDATE
시스템 변수 > I 시스템 변수 >
INSUNITSDEFTARGET
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

INSUNITS가 0으로 설정된 경우 대상 도면 단위 값을 설정합니다.

유효 범위는 0에서 20까지입니다.

0 | 미지정됨(단위 없음)
1 | 인치
2 | 피트
3 | 마일
4 | 밀리미터
5 | 센티미터
6 | 미터
7 | 킬로미터
8 | 마이크로인치
9 | 마일
10 | 야드
11 | 옹스트롬
12 | 나노미터
13 | 마이크론
14 | 데시미터
15 | Dekameters
16 | 헥토미터
17 | 기가미터
18 | 천문학 단위
19 | 광년
20 | 파섹


INTELLIGENTUPDATE (요약 참조)

INSUNITSDEFTARGET
INTELLIGENTUPDATE
INTERFERECOLOR
시스템 변수 > I 시스템 변수 >
INTELLIGENTUPDATE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 20

그래픽 갱신율을 조정합니다.

기본값은 초당 20 프레임입니다. 그래픽 생성 또는 타이밍에 관련된 문제가 발생하면 변수를 0으로 설정하여 해제합니다. INTELLIGENTUPDATE는 타이머가 만료될 때까지 그래픽 업데이트를 억제하는 방식으로 작동합니다. 이후의 업데이트에서 타이머가 재설정됩니다.

성능이 향상되면 스크립트 및 AutoLISP 그래픽에 대한 업데이트에 현저한 영향을 미칩니다. 일반적인 AutoCAD 명령을 사용하는 경우 성능이 현저하게 향상되지 않습니다.


INTERFERECOLOR (요약 참조)

INTELLIGENTUPDATE
INTERFERECOLOR
INTERFEREOBJVS
시스템 변수 > I 시스템 변수 >
INTERFERECOLOR
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 문자열
저장 위치: | 도면
초기값: | 1

간섭 객체의 색상을 설정합니다.

유효 값은 BYLAYER, BYBLOCK, 색상 이름 및 0 - 255의 정수입니다.

RGB 다음에 이어서, 쉼표로 구분된 0에서 255까지의 정수 문자열을 입력하여 트루 컬러의 값으로 사용할 수 있습니다. 트루 컬러 설정을 다음과 같이 입력할 수 있습니다.

RGB:000,000,000

색상표를 설치한 경우 색상표에 정의된 색상을 지정할 수 있습니다.


INTERFEREOBJVS (요약 참조)

INTERFERECOLOR
INTERFEREOBJVS
INTERFEREVPVS
시스템 변수 > I 시스템 변수 >
INTERFEREOBJVS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 문자열
저장 위치: | 도면
초기값: | 실제

간섭 객체에 대한 비주얼 스타일을 설정합니다.

INTERFEREOBJVS는 도면에 저장된 비주얼 스타일로만 설정할 수 있습니다.

INTERFEREOBJVS에 대해 지정된 비주얼 스타일은 PURGE 명령으로 제거할 수 없습니다.


INTERFEREVPVS (요약 참조)

INTERFEREOBJVS
INTERFEREVPVS
INTERSECTIONCOLOR
시스템 변수 > I 시스템 변수 >
INTERFEREVPVS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 문자열
저장 위치: | 도면
초기값: | 3D 와이어프레임

간섭을 확인하는 동안 뷰포트에 대한 비주얼 스타일을 지정합니다.

INTERFEREVPVS는 도면에 저장된 비주얼 스타일로만 설정할 수 있습니다.

INTERFEREVPVS에 대해 지정된 비주얼 스타일은 PURGE 명령으로 제거할 수 없습니다.


INTERSECTIONCOLOR (요약 참조)

INTERFEREVPVS
INTERSECTIONCOLOR
INTERSECTIONDISPLAY
시스템 변수 > I 시스템 변수 >
INTERSECTIONCOLOR
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

비주얼 스타일이 2D 와이어프레임으로 설정되면 3D 표면의 교차점에 있는 폴리선의 색상을 조정합니다.

값 0은 ByBlock, 값 256은 ByLayer, 값 257은 ByEntity를 각각 지정합니다. 1에서 255까지의 값은 AutoCAD 색상 색인(ACI) 색상을 지정합니다. 트루 컬러와 색상표 색도 사용 가능합니다.

INTERSECTIONCOLOR 설정은 INTERSECTIONDISPLAY가 켜져 있을 때만 보입니다.


INTERSECTIONDISPLAY (요약 참조)

INTERSECTIONCOLOR
INTERSECTIONDISPLAY
ISAVEBAK
시스템 변수 > I 시스템 변수 >
INTERSECTIONDISPLAY
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 전환
저장 위치: | 도면
초기값: | 끄기

비주얼 스타일이 2D 와이어프레임으로 설정되면 3D 표면의 교차점에 있는 폴리선의 표시를 조정합니다.

끄기 | 교차 폴리선의 표시를 끕니다.
켜기 | 교차 폴리선의 표시를 켭니다.


ISAVEBAK (요약 참조)

INTERSECTIONDISPLAY
ISAVEBAK
ISAVEPERCENT
시스템 변수 > I 시스템 변수 >
ISAVEBAK
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

특히 큰 도면에서 증분 저장의 속도를 향상시킵니다.

ISAVEBAK은 백업 파일(BAK) 작성을 조정합니다. 운영 체제에서는 큰 도면의 백업 파일을 작성하기 위해 파일 데이터를 복사하는 데 증분 저장 시간의 대부분을 차지합니다.

0 | BAK 파일을 작성하지 않습니다(전체 저장의 경우도).
1 | BAK 파일을 작성합니다.
경고저장 중간에 전원이 꺼지는 등 일부 경우에는 도면 데이터를 잃을 수 있습니다.


ISAVEPERCENT (요약 참조)

ISAVEBAK
ISAVEPERCENT
ISOLINES
시스템 변수 > I 시스템 변수 >
ISAVEPERCENT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 50

도면 파일에 허용되는 사용 공간의 크기를 결정합니다.

ISAVEPERCENT 값은 0에서 100까지의 정수입니다. 기본값 50은 파일에서의 최대 소모 공간 크기가 총 파일 크기의 50 퍼센트를 초과하지 않음을 의미합니다. 소모된 공간은 정기적인 전체 저장 작업을 통해 삭제됩니다. 소모 공간의 견적이 50 퍼센트를 초과하면 다음 저장 시 전체 저장됩니다. 전체 저장은 소모된 공간 견적을 0으로 재설정합니다. ISAVEPERCENT가 0으로 설정되면 모든 저장이 전체 저장입니다.


ISOLINES (요약 참조)

ISAVEPERCENT
ISOLINES
LARGEOBJECTSUPPORT
시스템 변수 > I 시스템 변수 >
ISOLINES
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 4

객체에서 표면당 윤곽선의 수를 지정합니다.

유효 설정은 0 - 2047의 정수입니다.


L 시스템 변수

ISOLINES
시스템 변수
LARGEOBJECTSUPPORT
시스템 변수 >
L 시스템 변수
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 단원의 항목

  • LARGEOBJECTSUPPORT

    도면을 열어 저장할 때 큰 객체 크기 제한 지원을 조정합니다.

  • LASTANGLE

    현재 공간에 대한 현재 UCS의 XY 면을 기준으로 입력된 마지막 호의 끝 각도를 저장합니다.

  • LASTPOINT

    마지막으로 지정한 점을 현재 공간에 대한 UCS 좌표로 표현하여 저장합니다.

  • LASTPROMPT

    명령 프롬프트에 반향된 마지막 문자열을 저장합니다.

  • LATITUDE

    도면 모형의 위도를 십진 형식으로 지정합니다.

  • LAYERDLGMODE

    LAYER 명령 사용을 위해 정의되는 도면층 특성 관리자의 환경을 설정합니다.

  • LAYEREVAL

    도면 또는 첨부된 외부 참조에 새 도면층을 추가할 때 새 도면층에 대해 도면층 리스트를 평가할지 여부를 지정합니다.

  • LAYEREVALCTL

    도면층 특성 관리자에서 새 도면층에 대해 평가할 전체 비조정 새 도면층 필터 리스트를 조정합니다.

  • LAYERFILTERALERT

    과도한 도면층 필터를 삭제하여 성능을 향상시킵니다.

  • LAYERMANAGERSTATE

    도면층 특성 관리자가 열려 있는지 아니면 닫혀 있는지를 나타냅니다.

  • LAYERNOTIFY

    비조정 새 도면층이 있을 때 경고를 표시하는 시기를 지정합니다.

  • LAYLOCKFADECTL

    잠긴 도면층의 객체에 대한 페이드 양을 조정합니다.

  • LAYOUTREGENCTL

    모형 탭 및 배치 탭에서 표시 리스트의 업데이트 방법을 지정합니다.

  • LEGACYCTRLPICK

    선택 순환을 위한 키와 Ctrl + 클릭의 동작을 지정합니다.

  • LENSLENGTH

    투시도에 사용되는 렌즈의 길이를 밀리미터 단위로 저장합니다.

  • LIGHTGLYPHDISPLAY

    라이트 그림의 표시 여부를 조정합니다.

  • LIGHTINGUNITS

    일반 또는 광도 라이트가 사용되는지 여부를 조정하고, 현재 조명 단위를 나타냅니다.

  • LIGHTLISTSTATE

    모형의 라이트 윈도우가 열려 있는지 여부를 나타냅니다.

  • LIGHTSINBLOCKS

    렌더링할 때 블록에 포함된 라이트의 사용 여부를 조정합니다.

  • LIMCHECK

    그리드 한계를 벗어난 객체의 생성을 조정합니다.

  • LIMMAX

    현재 공간의 오른쪽 위 그리드 한계를 저장합니다. 표준 좌표계로 표시됩니다.

  • LIMMIN

    현재 공간에 대한 왼쪽 아래 그리드 한계를 저장합니다. 표준 좌표계로 표시됩니다.

  • LINEARBRIGHTNESS

    표준 조명 워크플로우에서 뷰포트의 밝기 레벨을 조정합니다.

  • LINEARCONTRAST

    표준 조명 워크플로우에서 뷰포트의 대비 레벨을 조정합니다.

  • LOCALE

    현재 로캘을 나타내는 코드를 표시합니다.

  • LOCALROOTPREFIX

    로컬 사용자화 가능 파일이 설치된 루트 폴더의 전체 경로를 저장합니다.

  • LOCKUI

    도구막대 및 리본, DesignCenter, 특성 팔레트와 같은 고정 가능한 윈도우의 위치와 크기를 잠급니다.

  • LOFTANG1

    로프트 동작의 첫 번째 횡단을 통해 기울기 각도를 설정합니다.

  • LOFTANG2

    로프트 동작의 마지막 횡단을 통해 기울기 각도를 설정합니다.

  • LOFTMAG1

    로프트 동작의 첫 번째 횡단을 통해 기울기 각도의 크기를 설정합니다.

  • LOFTMAG2

    로프트 동작의 마지막 횡단을 통해 기울기 각도의 크기를 설정합니다.

  • LOFTNORMALS

    횡단을 통과하는 로프트 객체의 법선을 조정합니다.

  • LOFTPARAM

    로프트 솔리드 및 표면의 쉐이프를 조정합니다.

  • LOGEXPBRIGHTNESS

    광도 조명을 사용할 때 뷰포트의 밝기 레벨을 조정합니다.

  • LOGEXPCONTRAST

    광도 조명을 사용할 때 뷰포트의 대비 레벨을 조정합니다.

  • LOGEXPDAYLIGHT

    광도 조명을 사용할 때 외부 일광의 사용 여부를 조정합니다.

  • LOGEXPMIDTONES

    광도 조명을 사용할 때 뷰포트의 중간 톤 레벨을 조정합니다.

  • LOGEXPPHYSICALSCALE

    광도 환경에서 자체 조명 재료의 상대적인 광도를 조정합니다.

  • LOGFILEMODE

    문자 윈도우의 내용이 로그 파일에 작성될지 여부를 지정합니다.

  • LOGFILENAME

    현재 도면에 대한 문자 윈도우 로그 파일의 경로와 이름을 지정합니다.

  • LOGFILEPATH

    세션의 모든 도면에 대한 문자 윈도우 로그 파일의 경로를 지정합니다.

  • LOGINNAME

    DWG 및 관련 파일의 파일 특성 통계와 함께 저장되는 Windows 로그인 이름을 표시합니다.

  • LONGITUDE

    도면 모형의 경도를 십진 형식으로 지정합니다.

  • LTSCALE

    전역 선종류 축척 비율을 설정합니다.

  • LUNITS

    선형 단위를 설정합니다.

  • LUPREC

    선형 단위 및 좌표의 표시 정밀도를 설정합니다.

  • LWDEFAULT

    기본 선가중치 값을 설정합니다.

  • LWDISPLAY

    객체의 선가중치를 표시할지 여부를 조정합니다.

  • LWUNITS

    선가중치 단위가 인치로 표시될지 또는 밀리미터로 표시될지 여부를 조정합니다.


LARGEOBJECTSUPPORT (요약 참조)

ISOLINES
LARGEOBJECTSUPPORT
LASTANGLE
시스템 변수 > L 시스템 변수 >
LARGEOBJECTSUPPORT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 0

도면을 열어 저장할 때 큰 객체 크기 제한 지원을 조정합니다.

0 | AutoCAD 2009 이전 버전의 기존 객체 크기 제한을 사용합니다.
1 | AutoCAD 2010의 객체 크기 제한을 사용합니다.


LASTANGLE (요약 참조)

LARGEOBJECTSUPPORT
LASTANGLE
LASTPOINT
시스템 변수 > L 시스템 변수 >
LASTANGLE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 실수
저장 위치: | 저장되지 않음
초기값: | 0.0000

현재 공간에 대한 현재 UCS의 XY 면을 기준으로 입력된 마지막 호의 끝 각도를 저장합니다.


LASTPOINT (요약 참조)

LASTANGLE
LASTPOINT
LASTPROMPT
시스템 변수 > L 시스템 변수 >
LASTPOINT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 3D-point
저장 위치: | 저장되지 않음
초기값: | 0.0000,0.0000,0.0000

마지막으로 지정한 점을 현재 공간에 대한 UCS 좌표로 표현하여 저장합니다.

점 프롬프트에서 at 기호(@)를 입력하여 마지막 점을 참조할 수 있습니다.


LASTPROMPT (요약 참조)

LASTPOINT
LASTPROMPT
LATITUDE
시스템 변수 > L 시스템 변수 >
LASTPROMPT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 문자열
저장 위치: | 저장되지 않음
초기값: | ""

명령 프롬프트에 반향된 마지막 문자열을 저장합니다.

이 문자열은 명령 프롬프트에 표시되었던 마지막 행과 동일하며 사용자 입력도 모두 포함됩니다.


LATITUDE (요약 참조)

LASTPROMPT
LATITUDE
LAYERDLGMODE
시스템 변수 > L 시스템 변수 >
LATITUDE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 도면
초기값: | 37.7950

도면 모형의 위도를 십진 형식으로 지정합니다.

기본값은 캘리포니아주 샌프란시스코의 위도입니다. 유효 범위는 -90에서 +90까지입니다. 양수 값은 북위를 표현합니다.

이 값은 LUPREC 시스템 변수의 설정에 의해 영향을 받습니다.

이 값은 AUNITS 및 AUPREC 시스템 변수의 설정에 영향을 받지 않습니다.


LAYERDLGMODE (요약 참조)

LATITUDE
LAYERDLGMODE
LAYEREVAL
시스템 변수 > L 시스템 변수 >
LAYERDLGMODE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

LAYER 명령 사용을 위해 정의되는 도면층 특성 관리자의 환경을 설정합니다.

LAYER 명령은 CLASSICLAYER 또는 LAYERPALETTE를 실행하도록 매핑됩니다.

0 | 모달 도면층 특성 관리자를 사용하도록 LAYER 명령을 매핑합니다.
1 | 모드가 설정되지 않은 도면층 특성 관리자를 사용하도록 LAYER 명령을 매핑합니다.


LAYEREVAL (요약 참조)

LAYERDLGMODE
LAYEREVAL
LAYEREVALCTL
시스템 변수 > L 시스템 변수 >
LAYEREVAL
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0

도면 또는 첨부된 외부 참조에 새 도면층을 추가할 때 새 도면층에 대해 도면층 리스트를 평가할지 여부를 지정합니다.

설정은 다음 값 중 하나를 사용하여 정수로 저장됩니다.

0 | 끄기
1 | 도면에 새 외부 참조 도면층이 추가된 시점을 감지합니다.
2 | 도면 및 외부 참조에 새 도면층이 추가된 시점을 감지합니다.
주LAYEREVALCTL = 0일 때 LAYEREVALCTL은 LAYEREVAL 및 LAYERNOTIFY 시스템 변수를 재지정합니다. 전역 끄기처럼 작동합니다(전역 켜기는 아님). LAYERNOTIFY = 0이거나 LAYEREVAL = 0일 경우 LAYEREVALCTL을 켜도 아무런 영향이 없습니다. LAYERNOTIFY 및 LAYEREVAL이 제대로 작동하려면 LAYEREVALCTL을 1로 설정해야 합니다.
참고

    • LAYEREVALCTL

    • LAYERNOTIFY


LAYEREVALCTL (요약 참조)

LAYEREVAL
LAYEREVALCTL
LAYERFILTERALERT
시스템 변수 > L 시스템 변수 >
LAYEREVALCTL
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 사용자 설정
초기값: | 1

도면층 특성 관리자에서 새 도면층에 대해 평가할 전체 비조정 새 도면층 필터 리스트를 조정합니다.

이 시스템 변수는 새 도면층 알림의 표시 여부에도 영향을 미칩니다.

0 | 새 도면층의 평가 및 알림을 비활성화합니다.
1 | DWG 파일의 LAYEREVAL 설정에서 새 도면층 평가를 활성화합니다.
주LAYEREVALCTL = 0일 때 LAYEREVALCTL은 LAYEREVAL 및 LAYERNOTIFY 시스템 변수를 재지정합니다. 전역 끄기처럼 작동합니다(전역 켜기는 아님). LAYERNOTIFY = 0이거나 LAYEREVAL = 0일 경우 LAYEREVALCTL을 켜도 아무런 영향이 없습니다. LAYERNOTIFY 및 LAYEREVAL이 제대로 작동하려면 LAYEREVALCTL을 1로 설정해야 합니다.
참고

    • LAYEREVAL

    • LAYERNOTIFY


LAYERFILTERALERT (요약 참조)

LAYEREVALCTL
LAYERFILTERALERT
LAYERMANAGERSTATE
시스템 변수 > L 시스템 변수 >
LAYERFILTERALERT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 2

과도한 도면층 필터를 삭제하여 성능을 향상시킵니다.

도면에 100개 이상의 도면층 필터가 있고 도면층 필터 수가 도면층 수를 초과할 때 LAYERFILTERALERT는 도면층 필터를 삭제하여 성능을 향상시키는 방법을 제공합니다.

0 | 끄기
1 | 도면층 관리자를 열면 모든 도면층 필터가 삭제되고 메시지가 표시되지 않습니다.
2 | 도면층 관리자를 열면 문제점을 알리고, 모든 필터를 삭제할 것을 권장하면서 "지금 도면층 필터를 모두 삭제하시겠습니까?"라는 선택 사항을 제공하는 메시지가 표시됩니다.
3 | 도면을 열면 문제점을 명시하는 메시지가 표시되고 삭제할 필터를 선택할 수 있는 대화상자가 표시됩니다.


LAYERMANAGERSTATE (요약 참조)

LAYERFILTERALERT
LAYERMANAGERSTATE
LAYERNOTIFY
시스템 변수 > L 시스템 변수 >
LAYERMANAGERSTATE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 가변적

도면층 특성 관리자가 열려 있는지 아니면 닫혀 있는지를 나타냅니다.

0 | 닫힘
1 | 열기


LAYERNOTIFY (요약 참조)

LAYERMANAGERSTATE
LAYERNOTIFY
LAYLOCKFADECTL
시스템 변수 > L 시스템 변수 >
LAYERNOTIFY
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 비트코드
저장 위치: | 도면
초기값: | 0

비조정 새 도면층이 있을 때 경고를 표시하는 시기를 지정합니다.

0 | 끄기
1 | 플롯
2 | 열기
4 | 외부 참조에 대한 로드/다시 로드/부착
8 | 도면층 상태 복원
16 | 저장
32 | 삽입
주LAYEREVALCTL = 0일 때 LAYEREVALCTL은 LAYEREVAL 및 LAYERNOTIFY 시스템 변수를 재지정합니다. 전역 끄기처럼 작동합니다(전역 켜기는 아님). LAYERNOTIFY = 0이거나 LAYEREVAL = 0일 경우 LAYEREVALCTL을 켜도 아무런 영향이 없습니다. LAYERNOTIFY 및 LAYEREVAL이 제대로 작동하려면 LAYEREVALCTL을 1로 설정해야 합니다.
참고

    • LAYEREVAL

    • LAYEREVALCTL


LAYLOCKFADECTL (요약 참조)

LAYERNOTIFY
LAYLOCKFADECTL
LAYOUTREGENCTL
시스템 변수 > L 시스템 변수 >
LAYLOCKFADECTL
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 50

잠긴 도면층의 객체에 대한 페이드 양을 조정합니다.

잠긴 도면층의 객체를 페이드하여 잠기지 않은 도면층의 객체와 대비되도록 하고 도면의 시각적 복잡성을 줄입니다. 그래도 도면층의 객체를 참조 및 객체 스냅용으로 볼 수는 있습니다.

잠긴 도면층의 객체 페이드를 조정하는 범위는 -90에서 90까지입니다.

0 | 잠긴 도면층은 흐려지지 않습니다.
>0 | 값이 양수이면 감쇄율을 최대 90%까지 조정합니다.
<0 | 값이 음수인 경우, 잠긴 도면층은 흐려지지 않으나 부호를 변경하여 그 값으로 바꾸기 위해 음수 값이 저장됩니다.
주꺼지거나 동결된 도면층과의 혼동을 피하기 위해 감쇄 값은 90%로 제한됩니다.


LAYOUTREGENCTL (요약 참조)

LAYLOCKFADECTL
LAYOUTREGENCTL
LEGACYCTRLPICK
시스템 변수 > L 시스템 변수 >
LAYOUTREGENCTL
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 2

모형 탭 및 배치 탭에서 표시 리스트의 업데이트 방법을 지정합니다.

각 탭에 대해 표시 리스트는 해당 탭으로 전환할 때 도면을 재생성하거나 해당 탭으로 전환할 때 화면표시 리스트를 메모리에 저장하고 수정한 객체만을 재생성하여 업데이트됩니다. LAYOUTREGENCTL 설정을 변경하면 성능이 향상됩니다.

0 | 탭 사이를 전환할 때마다 도면을 재생성합니다.
1 | 모형 탭 및 마지막 배치가 현재 배치인 경우, 두 탭 사이에서 전환할 때 표시 리스트가 메모리에 저장되고 재생성이 억제됩니다. 다른 모든 배치의 경우에는 이러한 탭으로 전환할 때 재생성이 발생합니다.
2 | 각 탭으로 전환하는 첫 번째 경우에만 도면을 재생성합니다. 세션의 나머지 기간 동안은 표시 리스트가 메모리에 저장되어 이들 탭으로 전환할 때 재생성이 억제됩니다.

LAYOUTREGENCTL 설정을 바꿈으로써 얻을 수 있는 성능은 도면 크기 및 유형, 도면에 포함된 객체, 사용 가능한 메모리량 및 열려 있는 도면이나 응용프로그램의 영향 등에 따라 다릅니다. LAYOUTREGENCTL이 1 또는 2로 설정된 경우, 사용되는 추가 메모리 양은 모형 탭의 표시 리스트 크기에 해당 표시 리스트가 저장된 각 배치의 뷰포트 수를 곱한 값입니다.

LAYOUTREGENCTL이 1이나 2로 설정되어 있는 상태에서 평상 시나 표시 리스트가 저장되어 있는 탭 사이를 전환할 때 성능이 느리게 느껴지면 0 또는 1로 설정을 변경하여 작업 환경에 최적의 상태를 유지하도록 하십시오. 성능 설정에 대한 자세한 정보는 옵션 대화상자의 시스템 탭을 참고하십시오.

LAYOUTREGENCTL 설정과는 관계없이, 블록을 재정의하거나 탭 전환 명령을 취소한 경우에는 저장된 뷰포트가 들어 있는 임의의 탭으로 전환하는 첫 번째 경우에만 도면이 재생성됩니다.


LEGACYCTRLPICK (요약 참조)

LAYOUTREGENCTL
LEGACYCTRLPICK
LENSLENGTH
시스템 변수 > L 시스템 변수 >
LEGACYCTRLPICK
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 0

선택 순환을 위한 키와 Ctrl + 클릭의 동작을 지정합니다.

0 | Ctrl + 클릭은 3D 솔리드 및 메쉬에서 하위 객체(면, 모서리 및 정점)를 선택하는 데 사용됩니다.
1 | Ctrl + 클릭은 겹치는 객체를 순환하는 데 사용됩니다. 3D 솔리드 및 메쉬에서 하위 객체를 선택할 때 Ctrl + 클릭을 사용할 수 없습니다.


LENSLENGTH (요약 참조)

LEGACYCTRLPICK
LENSLENGTH
LIGHTGLYPHDISPLAY
시스템 변수 > L 시스템 변수 >
LENSLENGTH
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 도면
초기값: | 50.0000

투시도에 사용되는 렌즈의 길이를 밀리미터 단위로 저장합니다.


LIGHTGLYPHDISPLAY (요약 참조)

LENSLENGTH
LIGHTGLYPHDISPLAY
LIGHTINGUNITS
시스템 변수 > L 시스템 변수 >
LIGHTGLYPHDISPLAY
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 1

라이트 그림의 표시 여부를 조정합니다.

이 시스템 변수가 끄기로 설정되면 도면의 조명을 표현하는 그림 문자가 표시되지 않습니다.

라이트 그림이란 포인트 라이트와 스폿라이트를 기호로 표현한 것입니다.

0 | 끄기
1 | 켜기


LIGHTINGUNITS (요약 참조)

LIGHTGLYPHDISPLAY
LIGHTINGUNITS
LIGHTLISTSTATE
시스템 변수 > L 시스템 변수 >
LIGHTINGUNITS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 2

일반 또는 광도 라이트가 사용되는지 여부를 조정하고, 현재 조명 단위를 나타냅니다.

이 시스템 변수가 1 또는 2로 설정된 경우 광도 조명이 활성화되고 그 외의 경우에는 표준(일반) 조명이 사용됩니다.

조도 값 형식은 AutoCAD 2008 이전 버전에서 사용하는 표준 형식입니다.

이 표준에 따라 조도 값은 룩스(lux)가 아닌 피트 촉광으로 표시됩니다.

이 표준에 따라 조도 값은 피트 촉광이 아닌 룩스(lux)로 표시됩니다.

0 | 조명 단위가 사용되지 않으며 표준(일반) 조명이 활성화됩니다.
1 | 미국 조명 단위가 사용되며 광도 조명이 활성화됩니다.
2 | 국제 조명 단위가 사용되며 광도 조명이 활성화됩니다.


LIGHTLISTSTATE (요약 참조)

LIGHTINGUNITS
LIGHTLISTSTATE
LIGHTSINBLOCKS
시스템 변수 > L 시스템 변수 >
LIGHTLISTSTATE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
(읽기 전용)
유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 0

모형의 라이트 윈도우가 열려 있는지 여부를 나타냅니다.

0 | 닫힘
1 | 열기


LIGHTSINBLOCKS (요약 참조)

LIGHTLISTSTATE
LIGHTSINBLOCKS
LIMCHECK
시스템 변수 > L 시스템 변수 >
LIGHTSINBLOCKS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 1

렌더링할 때 블록에 포함된 라이트의 사용 여부를 조정합니다.

AutoCAD 도면에서 이 시스템 변수는 기본적으로 켜져 있습니다. 이 시스템 변수가 꺼져 있는 경우 블록의 라이트는 렌더링 시 현재 뷰포트의 3D 객체에 영향을 주지 않습니다. 이전 버전의 AutoCAD는 블록의 조명 렌더링을 지원하지 않습니다.

0(꺼짐) | 블록의 라이트가 비활성화됩니다.
1(켜기) | 블록의 라이트가 활성화됩니다.


LIMCHECK (요약 참조)

LIGHTSINBLOCKS
LIMCHECK
LIMMAX
시스템 변수 > L 시스템 변수 >
LIMCHECK
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0

그리드 한계를 벗어난 객체의 생성을 조정합니다.

0 | 객체를 한계 밖에서 작성할 수 있습니다.
1 | 객체를 한계 밖에서 작성할 수 없습니다.


LIMMAX (요약 참조)

LIMCHECK
LIMMAX
LIMMIN
시스템 변수 > L 시스템 변수 >
LIMMAX
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 2D-point
저장 위치: | 도면
초기값: | 12.0000,9.0000(영국식) 또는 420.0000,297.0000(미터법)

현재 공간의 오른쪽 위 그리드 한계를 저장합니다. 표준 좌표계로 표시됩니다.

LIMMAX는 도면 공간이 활성 상태일 때 읽을 수만 있으며 도면 배경 또는 인쇄 가능 영역이 표시됩니다.


LIMMIN (요약 참조)

LIMMAX
LIMMIN
LINEARBRIGHTNESS
시스템 변수 > L 시스템 변수 >
LIMMIN
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 2D-point
저장 위치: | 도면
초기값: | 0.0000,0.0000

현재 공간에 대한 왼쪽 아래 그리드 한계를 저장합니다. 표준 좌표계로 표시됩니다.

LIMMIN은 도면 공간이 활성 상태일 때 읽을 수만 있으며 도면 배경 또는 인쇄 가능 영역이 표시됩니다.


LINEARBRIGHTNESS (요약 참조)

LIMMIN
LINEARBRIGHTNESS
LINEARCONTRAST
시스템 변수 > L 시스템 변수 >
LINEARBRIGHTNESS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0

표준 조명 워크플로우에서 뷰포트의 밝기 레벨을 조정합니다.

표준 조명이 활성 상태일 때(LIGHTINGUNITS 시스템 변수를 0으로 설정) 뷰포트의 밝기 레벨을 조정합니다. 유효한 설정은 -10에서 10까지의 정수입니다. 광도 조명의 밝기 레벨은 LOGEXPBRIGHTNESS 시스템 변수로 조정할 수 있습니다.


LINEARCONTRAST (요약 참조)

LINEARBRIGHTNESS
LINEARCONTRAST
LOCALE
시스템 변수 > L 시스템 변수 >
LINEARCONTRAST
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0

표준 조명 워크플로우에서 뷰포트의 대비 레벨을 조정합니다.

표준 조명이 활성 상태일 때(LIGHTINGUNITS 시스템 변수를 0으로 설정) 뷰포트의 대비 레벨을 조정합니다. 유효한 설정은 -10에서 10까지의 정수입니다. 광도 조명의 대비 레벨은 LOGEXPCONTRAST로 조정할 수 있습니다.


LOCALE (요약 참조)

LINEARCONTRAST
LOCALE
LOCALROOTPREFIX
시스템 변수 > L 시스템 변수 >
LOCALE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 문자열
저장 위치: | 저장되지 않음
초기값: | 국가/지역에 따라 다릅니다.

현재 로캘을 나타내는 코드를 표시합니다.

이 코드는 LOCALE_SABBREVLANGNAME 상수를 사용하여 Windows GetLocaleInfo 함수에서 반환되는 3자의 약어로 표시됩니다.


LOCALROOTPREFIX (요약 참조)

LOCALE
LOCALROOTPREFIX
LOCKUI
시스템 변수 > L 시스템 변수 >
LOCALROOTPREFIX
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
(읽기 전용)
유형: | 문자열
저장 위치: | 레지스트리
초기값: | 가변적

로컬 사용자화 가능 파일이 설치된 루트 폴더의 전체 경로를 저장합니다.

이러한 파일은 Local Settings 폴더 아래 제품 폴더에 저장됩니다(예: "c:&#8361;Documents and Settings&#8361;username&#8361;Local Settings&#8361;Application Data&#8361;application_name&#8361;release_number&#8361;language").

Template 및 Textures 폴더는 이 위치에 있으며 사용자는 네트워크 상의 일정한 위치에 배치하기 힘든 모든 사용자화 가능 파일을 추가할 수 있습니다. 로밍 가능 파일의 위치는 ROAMABLEROOTPREFIX를 참고하십시오.


LOCKUI (요약 참조)

LOCALROOTPREFIX
LOCKUI
LOFTANG1
시스템 변수 > L 시스템 변수 >
LOCKUI
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 비트코드
저장 위치: | 레지스트리
초기값: | 0

도구막대 및 리본, DesignCenter, 특성 팔레트와 같은 고정 가능한 윈도우의 위치와 크기를 잠급니다.

잠긴 도구막대와 윈도우는 계속하여 열고 닫을 수 있으며 항목을 추가하고 삭제할 수 있습니다. 임시로 잠금을 해제하려면 Ctrl 키를 누르고 있으면 됩니다.

상태막대 트레이의 잠금 아이콘은 도구막대와 윈도우가 잠겨 있는지 여부를 나타냅니다. 아이콘을 마우스 오른쪽 버튼으로 클릭하면 잠금 옵션이 표시됩니다.

설정은 다음 값들의 합계를 사용하여 비트코드로 저장됩니다.

0 | 도구막대와 윈도우가 잠기지 않습니다.
1 | 고정된 도구막대가 잠깁니다.
2 | 고정된 또는 앵커된 윈도우가 잠깁니다.
4 | 부동 도구막대가 잠깁니다.
8 | 부동 윈도우가 잠깁니다.


LOFTANG1 (요약 참조)

LOCKUI
LOFTANG1
LOFTANG2
시스템 변수 > L 시스템 변수 >
LOFTANG1
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 도면
초기값: | 90

로프트 동작의 첫 번째 횡단을 통해 기울기 각도를 설정합니다.

0 방향은 곡선 평면의 곡선으로부터 바깥쪽으로 측정됩니다. 양수 방향은 다음 횡단의 방향으로 측정합니다. 유효한 값은 0에서 360 미만 입니다.


LOFTANG2 (요약 참조)

LOFTANG1
LOFTANG2
LOFTMAG1
시스템 변수 > L 시스템 변수 >
LOFTANG2
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 도면
초기값: | 90

로프트 동작의 마지막 횡단을 통해 기울기 각도를 설정합니다.

0 방향은 곡선 평면의 곡선으로부터 바깥쪽으로 측정됩니다. 양수 방향은 이전 횡단 방향으로 측정합니다. 유효한 값은 0에서 360 미만 입니다.


LOFTMAG1 (요약 참조)

LOFTANG2
LOFTMAG1
LOFTMAG2
시스템 변수 > L 시스템 변수 >
LOFTMAG1
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 도면
초기값: | 0.0000

로프트 동작의 첫 번째 횡단을 통해 기울기 각도의 크기를 설정합니다.

표면이 다음 횡단 방향으로 휘기 시작하는 시간을 조정합니다.


LOFTMAG2 (요약 참조)

LOFTMAG1
LOFTMAG2
LOFTNORMALS
시스템 변수 > L 시스템 변수 >
LOFTMAG2
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 도면
초기값: | 0.0000

로프트 동작의 마지막 횡단을 통해 기울기 각도의 크기를 설정합니다.

표면이 다음 횡단 방향으로 휘기 시작하는 시간을 조정합니다.


LOFTNORMALS (요약 참조)

LOFTMAG2
LOFTNORMALS
LOFTPARAM
시스템 변수 > L 시스템 변수 >
LOFTNORMALS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 1

횡단을 통과하는 로프트 객체의 법선을 조정합니다.

경로 또는 GUIDE 곡선을 지정하면 이 설정이 무시됩니다.

이러한 설정은 로프트 설정 대화상자에도 지정할 수 있습니다.

0 | 직선보간
1 | 부드럽게 맞춤
2 | 시작 횡단면
3 | 끝 횡단면
4 | 시작 및 끝 횡단면
5 | 모든 횡단면
6 | 기울기 각도 및 크기를 사용합니다.


LOFTPARAM (요약 참조)

LOFTNORMALS
LOFTPARAM
LOGEXPBRIGHTNESS
시스템 변수 > L 시스템 변수 >
LOFTPARAM
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 비트코드
저장 위치: | 도면
초기값: | 7

로프트 솔리드 및 표면의 쉐이프를 조정합니다.

설정은 다음 값들의 합계를 사용하여 비트코드로 저장됩니다.

1 | 비틀기 없음(횡단 사이의 비틀기를 최소화함)
2 | 정렬 방향(각 횡단 곡선의 시작과 끝 방향을 정렬함)
4 | 단순화(스플라인 솔리드 및 표면 대신 원통 또는 평면과 같은 단순 솔리드 및 표면 생성)
8 | 닫기(첫 번째와 마지막 횡단 사이의 표면 또는 솔리드 닫기)


LOGEXPBRIGHTNESS (요약 참조)

LOFTPARAM
LOGEXPBRIGHTNESS
LOGEXPCONTRAST
시스템 변수 > L 시스템 변수 >
LOGEXPBRIGHTNESS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 도면
초기값: | 65.0

광도 조명을 사용할 때 뷰포트의 밝기 레벨을 조정합니다.

광도 조명이 활성 상태일 때(LIGHTINGUNITS 시스템 변수를 1 또는 2로 설정) 뷰포트의 밝기 레벨을 조정합니다. 유효한 범위는 0.0에서 200.0 사이입니다. 표준 조명의 밝기 레벨은 LINEARBRIGHTNESS 시스템 변수로 조정할 수 있습니다.


LOGEXPCONTRAST (요약 참조)

LOGEXPBRIGHTNESS
LOGEXPCONTRAST
LOGEXPDAYLIGHT
시스템 변수 > L 시스템 변수 >
LOGEXPCONTRAST
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 도면
초기값: | 50.0

광도 조명을 사용할 때 뷰포트의 대비 레벨을 조정합니다.

광도 조명이 활성 상태일 때(LIGHTINGUNITS 시스템 변수를 1 또는 2로 설정) 뷰포트의 대비 레벨을 조정합니다. 유효한 범위는 0.0에서 100.0 사이입니다. 표준 조명의 대비 레벨은 LINEARCONTRAST 시스템 변수로 조정할 수 있습니다.


LOGEXPDAYLIGHT (요약 참조)

LOGEXPCONTRAST
LOGEXPDAYLIGHT
LOGEXPMIDTONES
시스템 변수 > L 시스템 변수 >
LOGEXPDAYLIGHT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 2

광도 조명을 사용할 때 외부 일광의 사용 여부를 조정합니다.

이 시스템 변수가 꺼져 있고 광도 조명이 활성화된 경우 외부 일광은 꺼집니다(LIGHTINGUNITS 시스템 변수는 1 또는 2로 설정됨). 이 시스템 변수가 켜져 있으면 렌더링의 노출 컨트롤 알고리즘은 장면에 매우 밝은 광원이 있는 것처럼 작동합니다. 따라서 기본 설정, "자동"이 바로 일영 설정에 결합됩니다. 특수한 경우, 지나치게 밝은 인공적인 광원으로 인해 또는 반대로 소량의 가시적인 직사광선만을 비추는 일영 라이트 장면으로 인해 이 변수를 수동으로 설정하는 것이 바람직할 수도 있습니다.

0 | 끄기
1 | 켜기
2 | 자동, 현재 일영 상태가 사용됩니다.


LOGEXPMIDTONES (요약 참조)

LOGEXPDAYLIGHT
LOGEXPMIDTONES
LOGEXPPHYSICALSCALE
시스템 변수 > L 시스템 변수 >
LOGEXPMIDTONES
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 도면
초기값: | 1.0

광도 조명을 사용할 때 뷰포트의 중간 톤 레벨을 조정합니다.

광도 조명이 활성 상태일 때(LIGHTINGUNITS 시스템 변수를 1 또는 2로 설정) 뷰포트의 중간 톤 레벨을 조정합니다. 유효 범위는 0.01 - 20.0입니다.


LOGEXPPHYSICALSCALE (요약 참조)

LOGEXPMIDTONES
LOGEXPPHYSICALSCALE
LOGFILEMODE
시스템 변수 > L 시스템 변수 >
LOGEXPPHYSICALSCALE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 도면
초기값: | 1500.0000

광도 환경에서 자체 조명 재료의 상대적인 광도를 조정합니다.

이 전역 축적 비율은 광도 환경에서 자체 조명 재료의 상대적인 광도를 조정하는 데 사용됩니다. 유효한 값의 범위는 0.001에서 200000까지입니다.


LOGFILEMODE (요약 참조)

LOGEXPPHYSICALSCALE
LOGFILEMODE
LOGFILENAME
시스템 변수 > L 시스템 변수 >
LOGFILEMODE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 0

문자 윈도우의 내용이 로그 파일에 작성될지 여부를 지정합니다.

0 | 로그 파일을 관리하지 않습니다.
1 | 로그 파일을 관리합니다.


LOGFILENAME (요약 참조)

LOGFILEMODE
LOGFILENAME
LOGFILEPATH
시스템 변수 > L 시스템 변수 >
LOGFILENAME
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 문자열
저장 위치: | 도면
초기값: | 가변적

현재 도면에 대한 문자 윈도우 로그 파일의 경로와 이름을 지정합니다.

초기값은 현재 도면의 이름과 설치 폴더에 따라 달라집니다.


LOGFILEPATH (요약 참조)

LOGFILENAME
LOGFILEPATH
LOGINNAME
시스템 변수 > L 시스템 변수 >
LOGFILEPATH
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 문자열
저장 위치: | 레지스트리
초기값: | 가변적

세션의 모든 도면에 대한 문자 윈도우 로그 파일의 경로를 지정합니다.

OPTIONS 명령을 사용하여 경로를 지정할 수도 있습니다. 초기값은 설치 폴더를 기반으로 합니다.


LOGINNAME (요약 참조)

LOGFILEPATH
LOGINNAME
LONGITUDE
시스템 변수 > L 시스템 변수 >
LOGINNAME
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 문자열
저장 위치: | 저장되지 않음
초기값: | 가변적

DWG 및 관련 파일의 파일 특성 통계와 함께 저장되는 Windows 로그인 이름을 표시합니다.


LONGITUDE (요약 참조)

LOGINNAME
LONGITUDE
LTSCALE
시스템 변수 > L 시스템 변수 >
LONGITUDE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 도면
초기값: | -122.3940

도면 모형의 경도를 십진 형식으로 지정합니다.

기본값은 캘리포니아주 샌프란시스코의 경도입니다. 유효 범위는 -180에서 +180까지입니다. 양수 값은 동쪽 경도를 나타냅니다.

이 값은 LUPREC 시스템 변수의 설정에 의해 영향을 받습니다.

이 값은 AUNITS 및 AUPREC 시스템 변수의 설정에 영향을 받지 않습니다.


LTSCALE (요약 참조)

LONGITUDE
LTSCALE
LUNITS
시스템 변수 > L 시스템 변수 >
LTSCALE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 도면
초기값: | 1.0000

전역 선종류 축척 비율을 설정합니다.

선종류 축척 비율은 0이 될 수 없습니다. 이 시스템 변수의 이름은 명령과 동일한 이름입니다. 이 시스템 변수에 액세스하려면 SETVAR 명령을 사용합니다.


LUNITS (요약 참조)

LTSCALE
LUNITS
LUPREC
시스템 변수 > L 시스템 변수 >
LUNITS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 2

선형 단위를 설정합니다.

1 | 과학
2 | 십진
3 | 엔지니어링
4 | 건축
5 | 분수


LUPREC (요약 참조)

LUNITS
LUPREC
LWDEFAULT
시스템 변수 > L 시스템 변수 >
LUPREC
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 4

선형 단위 및 좌표의 표시 정밀도를 설정합니다.

그러나 거리, 면적, 체적 값 및 선형 좌표의 내부 정밀도는 표시 정밀도와 관계없이 항상 유지됩니다. LUPREC는 치수 문자의 표시 정밀도에 영향을 주지 않습니다(DIMSTYLE 참고).

유효한 값은 0에서 8까지의 정수입니다.


LWDEFAULT (요약 참조)

LUPREC
LWDEFAULT
LWDISPLAY
시스템 변수 > L 시스템 변수 >
LWDEFAULT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 열거
저장 위치: | 레지스트리
초기값: | 25

기본 선가중치 값을 설정합니다.

기본 선가중치는 1/100 밀리미터 단위의 선가중치 값으로 설정할 수 있습니다. 이러한 값은 0, 5, 9, 13, 15, 18, 20, 25, 30, 35, 40, 50, 53, 60, 70, 80, 90, 100, 106, 120, 140, 158, 200, 211이 될 수 있습니다.

모든 값은 100분의 1 밀리미터 단위로 입력해야 합니다 (값에 2540을 곱하면, 인치 단위의 값을 100분의 1 밀리미터 단위로 변환할 수 있음).


LWDISPLAY (요약 참조)

LWDEFAULT
LWDISPLAY
LWUNITS
시스템 변수 > L 시스템 변수 >
LWDISPLAY
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 끄기

객체의 선가중치를 표시할지 여부를 조정합니다.

이 설정은 모형 공간 및 모든 도면 공간 배치에 대해 개별적으로 조정됩니다.

끄기 | 선가중치가 표시되지 않습니다.
켜기 | 선가중치가 표시됩니다.


LWUNITS (요약 참조)

LWDISPLAY
LWUNITS
MATSTATE
시스템 변수 > L 시스템 변수 >
LWUNITS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

선가중치 단위가 인치로 표시될지 또는 밀리미터로 표시될지 여부를 조정합니다.

0 | 인치
1 | 밀리미터


M 시스템 변수

LWUNITS
시스템 변수
MATSTATE
시스템 변수 >
M 시스템 변수
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 단원의 항목

  • MATSTATE

    재료 윈도우가 열려 있는지 아니면 닫혀 있는지 여부를 나타냅니다.

  • MAXACTVP

    배치에서 한 번에 활성화할 수 있는 뷰포트의 최대 수를 설정합니다.

  • MAXSORT

    명령을 나열하여 정렬되는 기호 이름 또는 블록 이름의 최대 수를 설정합니다.

  • MBUTTONPAN

    좌표 입력 장치에서 세 번째 버튼 또는 휠의 동작을 조정합니다.

  • MEASUREINIT

    처음부터 작성을 시작하는 도면에 영국식 기본 설정을 사용할지 또는 미터법 기본 설정을 사용할지를 조정합니다.

  • MEASUREMENT

    현재 도면에 영국식 또는 미터법 해치 패턴 및 선종류 파일을 사용할지 여부를 조정합니다.

  • MENUBAR

    메뉴막대의 표시를 조정합니다.

  • MENUCTL

    화면 메뉴의 페이지 전환을 조정합니다.

  • MENUECHO

    메뉴 반향 및 프롬프트 조정 비트를 설정합니다.

  • MENUNAME

    파일 이름의 경로를 포함하여 사용자화 파일 이름을 저장합니다.

  • MESHTYPE

    REVSURF, TABSURF, RULESURF 및 EDGESURF에 의해 작성되는 메쉬 유형을 조정합니다.

  • MIRRTEXT

    MIRROR 명령이 문자를 반영하는 방법을 조정합니다.

  • MLEADERSCALE

    다중 지시선에 적용되는 전역 축척 비율을 설정합니다.

  • MODEMACRO

    현재 도면의 이름, 시간/날짜 스탬프 또는 특수 모드와 같은 상태 행의 문자열을 표시합니다.

  • MSMSTATE

    표식 세트 관리자가 열려 있는지 아니면 닫혀 있는지 여부를 나타냅니다.

  • MSOLESCALE

    모형 공간에 붙여 넣을 문자와 OLE 객체의 크기를 조정합니다.

  • MSLTSCALE

    모형 탭에 표시되는 선종류를 주석 축척으로 축척합니다.

  • MTEXTCOLUMN

    여러 줄 문자(mtext) 객체의 기본 열 설정을 지정합니다.

  • MTEXTED

    여러 줄 문자 객체를 편집할 응용프로그램을 설정합니다.

  • MTEXTFIXED

    지정된 문자 편집기에서 여러 줄 문자의 표시 크기 및 위치를 설정합니다.

  • MTEXTTOOLBAR

    문자 형식 도구막대의 표시를 조정합니다.

  • MTJIGSTRING

    MTEXT 명령이 시작될 때 커서 위치에 표시되는 샘플 문자의 내용을 설정합니다.

  • MYDOCUMENTSPREFIX

    현재 로그온한 사용자에 대한 내 문서 폴더의 전체 경로를 저장합니다.


MATSTATE (요약 참조)

LWUNITS
MATSTATE
MAXACTVP
시스템 변수 > M 시스템 변수 >
MATSTATE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 가변적

재료 윈도우가 열려 있는지 아니면 닫혀 있는지 여부를 나타냅니다.

0 | 닫힘
1 | 열기


MAXACTVP (요약 참조)

MATSTATE
MAXACTVP
MAXSORT
시스템 변수 > M 시스템 변수 >
MAXACTVP
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 64

배치에서 한 번에 활성화할 수 있는 뷰포트의 최대 수를 설정합니다.

MAXACTVP는 플롯할 뷰포트의 수에는 영향을 주지 않습니다.


MAXSORT (요약 참조)

MAXACTVP
MAXSORT
MBUTTONPAN
시스템 변수 > M 시스템 변수 >
MAXSORT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1000

명령을 나열하여 정렬되는 기호 이름 또는 블록 이름의 최대 수를 설정합니다.

총 항목 수가 이 값을 초과하는 경우에는 항목이 정렬되지 않습니다.

MAXSORT 값은 0에서 32767 사이의 정수입니다.


MBUTTONPAN (요약 참조)

MAXSORT
MBUTTONPAN
MEASUREINIT
시스템 변수 > M 시스템 변수 >
MBUTTONPAN
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

좌표 입력 장치에서 세 번째 버튼 또는 휠의 동작을 조정합니다.

0 | 사용자화(CUIx) 파일에 정의된 동작을 지원합니다.
1 | 버튼이나 휠을 누른 채 끌 때에 초점이동되도록 지원합니다.


MEASUREINIT (요약 참조)

MBUTTONPAN
MEASUREINIT
MEASUREMENT
시스템 변수 > M 시스템 변수 >
MEASUREINIT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 국가/지역에 따라 다릅니다.

처음부터 작성을 시작하는 도면에 영국식 기본 설정을 사용할지 또는 미터법 기본 설정을 사용할지를 조정합니다.

특히, MEASUREINIT는 사용되는 해치 패턴 및 선종류 파일을 조정합니다. 사용자가 프로그램을 시작할 때 열리는 Drawing1.dwg는 처음부터 작성되는 도면입니다.

0 | 영국식. ANSIHatch 및 ANSILinetype 레지스트리 설정에서 지정된 해치 패턴 파일 및 선종류 파일을 사용합니다.
1 | 미터법. ISOHatch 및 ISOLinetype 레지스트리 설정에서 지정된 해치 패턴 파일 및 선종류 파일을 사용합니다.


MEASUREMENT (요약 참조)

MEASUREINIT
MEASUREMENT
MENUBAR
시스템 변수 > M 시스템 변수 >
MEASUREMENT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0(영국식) 또는 1(미터법)

현재 도면에 영국식 또는 미터법 해치 패턴 및 선종류 파일을 사용할지 여부를 조정합니다.

0 | 영국식. ANSIHatch 및 ANSILinetype 레지스트리 설정에서 지정된 해치 패턴 파일 및 선종류 파일을 사용합니다.
1 | 미터법. ISOHatch 및 ISOLinetype 레지스트리 설정에서 지정된 해치 패턴 파일 및 선종류 파일을 사용합니다.


MENUBAR (요약 참조)

MEASUREMENT
MENUBAR
MENUCTL
시스템 변수 > M 시스템 변수 >
MENUBAR
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

메뉴막대의 표시를 조정합니다.

0 | 메뉴 막대를 숨깁니다.
1 | 메뉴 막대를 표시합니다.


MENUCTL (요약 참조)

MENUBAR
MENUCTL
MENUECHO
시스템 변수 > M 시스템 변수 >
MENUCTL
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

화면 메뉴의 페이지 전환을 조정합니다.

0 | 화면 메뉴가 키보드 명령 입력에 대한 응답으로 페이지를 전환하지 않습니다.
1 | 화면 메뉴가 키보드 명령 입력에 대한 응답으로 페이지를 전환합니다.


MENUECHO (요약 참조)

MENUCTL
MENUECHO
MENUNAME
시스템 변수 > M 시스템 변수 >
MENUECHO
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 0

메뉴 반향 및 프롬프트 조정 비트를 설정합니다.

값은 다음 항목들의 합입니다.

1 | 메뉴 항목의 반향을 억제합니다(메뉴 항목에서 ^P를 누르면 반향으로 전환됨).
2 | 메뉴 사용 중의 시스템 프롬프트 표시를 억제합니다.
4 | 메뉴 반향의 ^P 전환 기능을 작동시키지 않습니다.
8 | 입력/출력 문자열을 표시합니다. DIESEL 매크로의 디버깅 작업에 도움이 됩니다.


MENUNAME (요약 참조)

MENUECHO
MENUNAME
MESHTYPE
시스템 변수 > M 시스템 변수 >
MENUNAME
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
(읽기 전용)
유형: | 문자열
저장 위치: | 레지스트리
초기값: | customization_file_name

파일 이름의 경로를 포함하여 사용자화 파일 이름을 저장합니다.


MESHTYPE (요약 참조)

MENUNAME
MESHTYPE
MIRRTEXT
시스템 변수 > M 시스템 변수 >
MESHTYPE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 비트코드
저장 위치: | 도면
초기값: | 1

REVSURF, TABSURF, RULESURF 및 EDGESURF에 의해 작성되는 메쉬 유형을 조정합니다.

0 | REVSURF, TABSURF, RULESURF 또는 EDGESURF를 사용할 때 기존 다각형 또는 폴리면 메쉬를 작성합니다.
1 | REVSURF, TABSURF, RULESURF 또는 EDGESURF를 사용할 때 완전한 기능의 메쉬 객체를 작성합니다(권장).

이 옵션은 3DMESH 및 PFACE 명령으로 작성된 메쉬에 영향을 주지 않습니다.


MIRRTEXT (요약 참조)

MESHTYPE
MIRRTEXT
MLEADERSCALE
시스템 변수 > M 시스템 변수 >
MIRRTEXT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0

MIRROR 명령이 문자를 반영하는 방법을 조정합니다.

0 | 문자 방향을 유지합니다.
1 | 문자를 대칭합니다.


MLEADERSCALE (요약 참조)

MIRRTEXT
MLEADERSCALE
MODEMACRO
시스템 변수 > M 시스템 변수 >
MLEADERSCALE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 도면
초기값: | 1.0000

다중 지시선에 적용되는 전역 축척 비율을 설정합니다.

DIMSCALE을 사용하여 LEADER 명령으로 작성된 축척 지시선 객체의 배율을 조정합니다.

0.0 | 현재 모형 공간 뷰포트 및 도면 공간 사이의 축척에 따라 적절한 기본값이 계산됩니다. 도면 공간이나 모형 공간에서 작업하면서 도면 공간 피쳐를 사용하지 않을 경우 축척 비율은 1.0입니다.
>0 | 계산된 축척 비율은 문자 크기, 화살촉 크기 및 면 값에서 플롯되는 기타 축척 거리를 지정하는 데 사용됩니다.

MLEADERSCALE은 측정된 길이, 좌표 또는 각도에 영향을 주지 않습니다.

MLEADERSCALE이 0으로 설정되고 현재의 다중 지시선 스타일이 주석이 아닌 경우, 도면 공간 뷰포트에 작성된 다중 지시선 객체의 전체 다중 지시선 축척은 뷰포트 축척에 따라 결정됩니다. 현재 다중 지시선이 주석 스타일인 경우 MLEADERSCALE 값을 0으로 설정합니다. MLEADERSCALE 값에 대한 변경사항은 무시되며 값은 0으로 재설정됩니다.


MODEMACRO (요약 참조)

MLEADERSCALE
MODEMACRO
MSMSTATE
시스템 변수 > M 시스템 변수 >
MODEMACRO
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 문자열
저장 위치: | 저장되지 않음
초기값: | ""

현재 도면의 이름, 시간/날짜 스탬프 또는 특수 모드와 같은 상태 행의 문자열을 표시합니다.

문자열을 표시하려면 MODEMACRO를 사용합니다. 또는 때때로 매크로를 평가하고 사용자가 선택한 조건에 따라 상태 행을 작성하도록 하려면 DIESEL 매크로 언어에 작성된 특수 문자열을 사용합니다.


MSMSTATE (요약 참조)

MODEMACRO
MSMSTATE
MSOLESCALE
시스템 변수 > M 시스템 변수 >
MSMSTATE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
(읽기 전용)
유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 가변적

표식 세트 관리자가 열려 있는지 아니면 닫혀 있는지 여부를 나타냅니다.

0 | 닫힘
1 | 열기


MSOLESCALE (요약 참조)

MSMSTATE
MSOLESCALE
MSLTSCALE
시스템 변수 > M 시스템 변수 >
MSOLESCALE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 실수
저장 위치: | 도면
초기값: | 1.0000

모형 공간에 붙여 넣을 문자와 OLE 객체의 크기를 조정합니다.

MSOLESCALE은 초기 크기만 조정합니다. 축척 비율 값이 변경되는 경우에도, 도면의 기존 OLE 객체는 영향을 받지 않습니다.

양수는 값에 따라 축척됩니다. 0은 DIMSCALE 값에 따라 축척됩니다.


MSLTSCALE (요약 참조)

MSOLESCALE
MSLTSCALE
MTEXTCOLUMN
시스템 변수 > M 시스템 변수 >
MSLTSCALE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 1

모형 탭에 표시되는 선종류를 주석 축척으로 축척합니다.

0 | 모형 탭에 표시되는 선종류는 주석 축척에 의해 축척되지 않습니다.
1 | 모형 탭에 표시되는 선종류는 주석 축척에 의해 축척됩니다.
주AutoCAD 2007 및 그 이전 버전에서 작성된 도면을 열 때 MSLTSCALE은 0으로 설정됩니다.


MTEXTCOLUMN (요약 참조)

MSLTSCALE
MTEXTCOLUMN
MTEXTED
시스템 변수 > M 시스템 변수 >
MTEXTCOLUMN
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 2

여러 줄 문자(mtext) 객체의 기본 열 설정을 지정합니다.

0 | 열이 없습니다.
1 | 자동 높이의 동적 열을 사용합니다.
2 | 수동 높이의 동적 열을 사용합니다.


MTEXTED (요약 참조)

MTEXTCOLUMN
MTEXTED
MTEXTFIXED
시스템 변수 > M 시스템 변수 >
MTEXTED
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 문자열
저장 위치: | 레지스트리
초기값: | "Internal"

여러 줄 문자 객체를 편집할 응용프로그램을 설정합니다.

MTEXT 명령의 경우 다른 문자 편집기를 지정할 수 있습니다. MTEXTED를 내부 또는 NULL(.)로 설정하면 내부 문자 편집기가 표시됩니다. MTEXTED를 "OldEditor"로 설정하면 여러 줄 문자 편집기가 표시됩니다. 다른 문자 편집기 또는 워드 프로세서에서 사용할 실행 파일의 경로와 이름을 지정하는 경우 해당 경로 및 파일 이름이 대신 표시됩니다.

여러 줄 문자 객체가 80개 문자보다 적은 경우, :lisped를 입력하여 LISP 편집기를 사용할 수 있습니다.

내부 편집기가 아닌 다른 문자 편집기는 단락 문자로 형식 코드를 표시합니다.


MTEXTFIXED (요약 참조)

MTEXTED
MTEXTFIXED
MTEXTTOOLBAR
시스템 변수 > M 시스템 변수 >
MTEXTFIXED
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 2

지정된 문자 편집기에서 여러 줄 문자의 표시 크기 및 위치를 설정합니다.

MTEXTED를 "내부"로 설정하면 여러 줄 문자가 내부 문서 편집기에 표시되고 MTEXTFIXED가 다음과 같이 설정됩니다.

0 또는 1 | 내부 문자 편집기와 편집기 내의 문자를 도면의 여러 줄 문자 객체의 크기, 위치 및 회전에 따라 표시합니다.
2 | 내부 문자 편집기와 편집기 내의 문자를 도면의 여러 줄 문자 객체의 크기, 위치 및 회전에 따라 표시합니다. 읽기 어려운 문자(문자가 매우 작거나 매우 크거나 회전된 경우)는 읽기 쉬운 크기로 표시되며 쉽게 읽고 편집할 수 있도록 수평 방향으로 놓입니다.

MTEXTED를 "OldEditor"로 설정하면 여러 줄 문자가 여러 줄 문자 편집기에 표시되고 MTEXTFIXED가 다음과 같이 설정됩니다.

0 | 여러 줄 문자 편집기와 편집기 내의 문자를 도면의 여러 줄 문자 객체의 위치에 그 크기로 표시합니다. 편집하기에 너무 크거나 작은 문자는 최대 또는 최소 크기로 표시됩니다. 회전된 문자는 수평으로 표시합니다.
1 또는 2 | 여러 줄 문자 편집기를 가장 최근에 사용한 고정된 위치와 크기를 기반으로 표시하며, 문자는 고정된 높이로 편집기에 표시됩니다. 회전된 문자는 수평으로 표시합니다.


MTEXTTOOLBAR (요약 참조)

MTEXTFIXED
MTEXTTOOLBAR
MTJIGSTRING
시스템 변수 > M 시스템 변수 >
MTEXTTOOLBAR
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 사용자 설정
초기값: | 2

문자 형식 도구막대의 표시를 조정합니다.

0 | 문자 형식 도구막대가 표시되지 않습니다.
1 | 문자 형식 도구막대는 선택한 MTEXT 객체에 따라 표시됩니다.
2 | 리본 활성화 시 문자 형식 도구막대가 표시되지 않습니다.


MTJIGSTRING (요약 참조)

MTEXTTOOLBAR
MTJIGSTRING
MYDOCUMENTSPREFIX
시스템 변수 > M 시스템 변수 >
MTJIGSTRING
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 문자열
저장 위치: | 레지스트리
초기값: | "abc"

MTEXT 명령이 시작될 때 커서 위치에 표시되는 샘플 문자의 내용을 설정합니다.

문자열은 현재 문자 크기와 글꼴로 표시됩니다. 열 자까지의 임의의 문자와 숫자를 입력하거나 마침표(.)를 입력하여 샘플 글자를 표시하지 않을 수 있습니다.


MYDOCUMENTSPREFIX (요약 참조)

MTJIGSTRING
MYDOCUMENTSPREFIX
NAVSWHEELMODE
시스템 변수 > M 시스템 변수 >
MYDOCUMENTSPREFIX
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 문자열
저장 위치: | 레지스트리
초기값: | 가변적

현재 로그온한 사용자에 대한 내 문서 폴더의 전체 경로를 저장합니다.

이러한 파일은 Local Settings 폴더 아래 제품 폴더에 저장됩니다(예: "c:&#8361;Documents and Settings&#8361;username&#8361;My Documents".


N 시스템 변수

MYDOCUMENTSPREFIX
시스템 변수
NAVSWHEELMODE
시스템 변수 >
N 시스템 변수
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 단원의 항목

  • NAVSWHEELMODE

    SteeringWheels의 현재 모드를 지정합니다.

  • NAVSWHEELOPACITYBIG

    대형 SteeringWheels의 불투명을 조정합니다.

  • NAVSWHEELOPACITYMINI

    미니 SteeringWheels의 불투명을 조정합니다.

  • NAVSWHEELSIZEBIG

    대형 SteeringWheels의 크기를 지정합니다.

  • NAVSWHEELSIZEMINI

    미니 SteeringWheels의 크기를 지정합니다.

  • NAVVCUBEDISPLAY

    3D 그래픽 시스템이 활성 상태일 때 현재 뷰포트의 ViewCube 도구 표시를 조정합니다.

  • NAVVCUBELOCATION

    뷰포트에서 ViewCube 도구가 표시되는 구석을 나타냅니다.

  • NAVVCUBEOPACITY

    비활성 상태일 때 ViewCube 도구의 불투명도를 조정합니다.

  • NAVVCUBEORIENT

    ViewCube 도구가 현재 UCS 또는 WCS를 반영하는지 여부를 조정합니다.

  • NAVVCUBESIZE

    ViewCube 도구의 크기를 지정합니다.

  • NOMUTT

    정상적으로 억제되지 않는 경우 메시지 표시(반복)를 억제합니다.

  • NORTHDIRECTION

    북쪽으로부터의 일영 각도를 지정합니다.


NAVSWHEELMODE (요약 참조)

MYDOCUMENTSPREFIX
NAVSWHEELMODE
NAVSWHEELOPACITYBIG
시스템 변수 > N 시스템 변수 >
NAVSWHEELMODE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 2

SteeringWheels의 현재 모드를 지정합니다.

0 | 객체 보기 대형 휠
1 | 빌딩 둘러보기 대형 휠
2 | 전체 탐색 대형 휠
3 | 2D 탐색 휠
4 | 객체 보기 미니 휠
5 | 빌딩 둘러보기 미니 휠
6 | 전체 탐색 미니 휠


NAVSWHEELOPACITYBIG (요약 참조)

NAVSWHEELMODE
NAVSWHEELOPACITYBIG
NAVSWHEELOPACITYMINI
시스템 변수 > N 시스템 변수 >
NAVSWHEELOPACITYBIG
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 50

대형 SteeringWheels의 불투명을 조정합니다.

유효한 값의 범위는 25에서 90퍼센트입니다. 90으로 설정하면 도면 윈도우에서 대형 휠이 완전히 불투명하게 나타나서 휠 아래에 있는 객체 보기가 가려집니다. 90보다 작게 설정하면 도면 윈도우에서 대형 휠이 희미하게 나타나서 휠 아래에 있는 객체가 완전히 가려지지 않습니다.


NAVSWHEELOPACITYMINI (요약 참조)

NAVSWHEELOPACITYBIG
NAVSWHEELOPACITYMINI
NAVSWHEELSIZEBIG
시스템 변수 > N 시스템 변수 >
NAVSWHEELOPACITYMINI
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 50

미니 SteeringWheels의 불투명을 조정합니다.

유효한 값의 범위는 25에서 90퍼센트입니다. 90으로 설정하면 도면 윈도우에서 미니 휠이 완전히 불투명하게 나타나서 휠 아래에 있는 객체 보기가 가려집니다. 90보다 작게 설정하면 도면 윈도우에서 미니 휠이 희미하게 나타나서 휠 아래에 있는 객체가 완전히 가려지지 않습니다.


NAVSWHEELSIZEBIG (요약 참조)

NAVSWHEELOPACITYMINI
NAVSWHEELSIZEBIG
NAVSWHEELSIZEMINI
시스템 변수 > N 시스템 변수 >
NAVSWHEELSIZEBIG
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

대형 SteeringWheels의 크기를 지정합니다.

0 | 작음
1 | 일반
2 | 큼


NAVSWHEELSIZEMINI (요약 참조)

NAVSWHEELSIZEBIG
NAVSWHEELSIZEMINI
NAVVCUBEDISPLAY
시스템 변수 > N 시스템 변수 >
NAVSWHEELSIZEMINI
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

미니 SteeringWheels의 크기를 지정합니다.

0 | 작음
1 | 일반
2 | 큼
3 | 추가


NAVVCUBEDISPLAY (요약 참조)

NAVSWHEELSIZEMINI
NAVVCUBEDISPLAY
NAVVCUBELOCATION
시스템 변수 > N 시스템 변수 >
NAVVCUBEDISPLAY
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 1

3D 그래픽 시스템이 활성 상태일 때 현재 뷰포트의 ViewCube 도구 표시를 조정합니다.

0 | ViewCube가 표시되지 않습니다.
1 | ViewCube가 표시됩니다.


NAVVCUBELOCATION (요약 참조)

NAVVCUBEDISPLAY
NAVVCUBELOCATION
NAVVCUBEOPACITY
시스템 변수 > N 시스템 변수 >
NAVVCUBELOCATION
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 0

뷰포트에서 ViewCube 도구가 표시되는 구석을 나타냅니다.

0 | 오른쪽 위
1 | 왼쪽 위
2 | 왼쪽 아래
3 | 오른쪽 아래


NAVVCUBEOPACITY (요약 참조)

NAVVCUBELOCATION
NAVVCUBEOPACITY
NAVVCUBEORIENT
시스템 변수 > N 시스템 변수 >
NAVVCUBEOPACITY
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 50

비활성 상태일 때 ViewCube 도구의 불투명도를 조정합니다.

유효한 값의 범위는 0에서 100퍼센트입니다. 100으로 설정하면 도면 윈도우에서 ViewCube가 완전히 불투명하게 나타나서 뷰포트에서 ViewCube 아래에 있는 모든 객체가 가려집니다. 100보다 작게 설정하면 도면 윈도우에 ViewCube가 희미하게 나타나므로 그 아래에 있는 객체가 완전히 가려지지 않습니다. 0으로 설정하면 ViewCube의 위치 위에 커서를 놓지 않는 한 뷰포트에서 ViewCube가 표시되지 않습니다.


NAVVCUBEORIENT (요약 참조)

NAVVCUBEOPACITY
NAVVCUBEORIENT
NAVVCUBESIZE
시스템 변수 > N 시스템 변수 >
NAVVCUBEORIENT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

ViewCube 도구가 현재 UCS 또는 WCS를 반영하는지 여부를 조정합니다.

0 | ViewCube가 WCS를 반사하도록 방향이 지정됩니다.
1 | ViewCube가 UCS를 반사하도록 방향이 지정됩니다.


NAVVCUBESIZE (요약 참조)

NAVVCUBEORIENT
NAVVCUBESIZE
NOMUTT
시스템 변수 > N 시스템 변수 >
NAVVCUBESIZE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 4

ViewCube 도구의 크기를 지정합니다.

0 | 작음
1 | 일반
2 | 큼
3 | 작음
4 | 자동 - 활성 뷰포트의 크기, 활성 배치의 줌 비율 또는 도면 윈도우 등에 따라 ViewCube 도구의 크기를 크게 또는 작게 축척합니다.


NOMUTT (요약 참조)

NAVVCUBESIZE
NOMUTT
NORTHDIRECTION
시스템 변수 > N 시스템 변수 >
NOMUTT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 짧음
저장 위치: | 저장되지 않음
초기값: | 0

정상적으로 억제되지 않는 경우 메시지 표시(반복)를 억제합니다.

메시지 표시는 일반적인 모드이지만 스크립트, AutoLISP 루틴 등을 수행할 때에는 메시지 표시가 억제됩니다.

0 | 정상적인 메시지 읽기 동작을 다시 시작합니다.
1 | 메시지 읽기 동작을 무기한 억제합니다.


NORTHDIRECTION (요약 참조)

NOMUTT
NORTHDIRECTION
OBSCUREDCOLOR
시스템 변수 > N 시스템 변수 >
NORTHDIRECTION
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 도면
초기값: | 0.0000

북쪽으로부터의 일영 각도를 지정합니다.

이 값은 AUNITS 및 AUPREC 시스템 변수의 설정에 영향을 받습니다.

주각도는 표준 좌표계(WCS)의 배경에서 해석됩니다. 이 값은 항상 현재 UCS에 상대적으로 설정하는 측량사 각도 단위와는 완전 별개입니다.


O 시스템 변수

NORTHDIRECTION
시스템 변수
OBSCUREDCOLOR
시스템 변수 >
O 시스템 변수
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 단원의 항목

  • OBSCUREDCOLOR

    가려진 선의 색상을 지정합니다.

  • OBSCUREDLTYPE

    가려진 선의 선종류를 지정합니다.

  • OFFSETDIST

    기본 간격띄우기 거리를 설정합니다.

  • OFFSETGAPTYPE

    닫힌 폴리선을 간격띄우기할 때 세그먼트 사이의 잠재 간격을 처리하는 방법을 조정합니다.

  • OLEFRAME

    도면의 모든 OLE 객체에서 프레임을 표시 및 플롯할지 여부를 조정합니다.

  • OLEHIDE

    OLE 객체의 표시와 플로팅을 조정합니다.

  • OLEQUALITY

    OLE 객체의 기본 플롯 품질을 설정합니다.

  • OLESTARTUP

    플로팅 시 포함된 OLE 객체의 원본 응용프로그램 로드 여부를 조정합니다.

  • OPENPARTIAL

    도면 파일이 완전히 열지 않고도 도면 파일로 작업할 수 있는지 여부를 조정합니다.

  • OPMSTATE

    특성 팔레트의 열림, 닫힘 또는 숨기기 여부를 나타내는 값을 저장합니다.

  • ORTHOMODE

    커서 이동을 직교로 제한합니다.

  • OSMODE

    활성 객체 스냅 모드를 설정합니다

  • OSNAPCOORD

    명령행에 입력한 좌표로 활성 객체 스냅을 재지정할지 여부를 조정합니다.

  • OSNAPNODELEGACY

    여러 줄 문자 객체로 스냅하는 데 노드 객체 스냅을 사용할 수 있는지 여부를 조정합니다.

  • OSNAPZ

    객체 스냅이 현재 고도에서 현재 UCS의 XY 평면에 평행인 면으로 자동 투영될지 여부를 조정합니다.

  • OSOPTIONS

    해치 객체의 객체 스냅과 동적 UCS를 사용할 때 음수 Z 값의 형상을 자동으로 억제합니다.


OBSCUREDCOLOR (요약 참조)

NORTHDIRECTION
OBSCUREDCOLOR
OBSCUREDLTYPE
시스템 변수 > O 시스템 변수 >
OBSCUREDCOLOR
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 257

가려진 선의 색상을 지정합니다.

값 0은 ByBlock, 값 256은 ByLayer, 값 257은 ByEntity를 각각 지정합니다. 1에서 255까지의 값은 ACI(AutoCAD 색상 색인)을 지정합니다.

가려진 선이란 해당 색상 및 선종류를 변경하여 표시되도록 한 은선입니다. OBSCUREDCOLOR는 2D 뷰에서만 사용 가능합니다. 3D 뷰에서 VSOBSCUREDCOLOR 시스템 변수가 사용됩니다.

OBSCUREDCOLOR 설정은 OBSCUREDLTYPE 시스템 변수를 0이 아닌 값으로 설정하여 켠 경우에만 보입니다.


OBSCUREDLTYPE (요약 참조)

OBSCUREDCOLOR
OBSCUREDLTYPE
OFFSETDIST
시스템 변수 > O 시스템 변수 >
OBSCUREDLTYPE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0

가려진 선의 선종류를 지정합니다.

가려진 선종류는 일반적인 선종류와는 달리 줌 레벨과 독립적입니다. 선종류 값은 아래와 같이 정의됩니다.

0 | 끄기
1 | 솔리드
2 | 대시
3 | 도트
4 | 짧은 대시
5 | 중간 대시
6 | 긴 대시
7 | 이중 짧은 대시
8 | 이중 중간 대시
9 | 이중 긴 대시
10 | 중간 긴 대시
11 | 성긴 도트

가려진 선이란 해당 색상 및 선종류를 변경하여 표시되도록 한 은선입니다. OBSCUREDLTYPE은 2D 뷰에서만 사용 가능합니다. 3D 뷰에서 VSOBSCUREDLTYPE 시스템 변수가 사용됩니다.


OFFSETDIST (요약 참조)

OBSCUREDLTYPE
OFFSETDIST
OFFSETGAPTYPE
시스템 변수 > O 시스템 변수 >
OFFSETDIST
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 저장되지 않음
초기값: | -1.0000

기본 간격띄우기 거리를 설정합니다.

<0 | 지정된 점을 통과하도록 객체를 간격띄우기합니다
≥0 | 기본 간격띄우기 거리를 설정합니다


OFFSETGAPTYPE (요약 참조)

OFFSETDIST
OFFSETGAPTYPE
OLEFRAME
시스템 변수 > O 시스템 변수 >
OFFSETGAPTYPE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 0

닫힌 폴리선을 간격띄우기할 때 세그먼트 사이의 잠재 간격을 처리하는 방법을 조정합니다.

0 | 폴리선 세그먼트를 연장시켜 간격을 채웁니다.
1 | 모깎기된 호 세그먼트로 간격을 채웁니다(각 호 세그먼트의 반지름은 간격띄우기 거리와 같음).
2 | 모따기된 선 세그먼트로 간격을 채웁니다(각 모따기까지의 수직 거리는 간격띄우기 거리와 같음).


OLEFRAME (요약 참조)

OFFSETGAPTYPE
OLEFRAME
OLEHIDE
시스템 변수 > O 시스템 변수 >
OLEFRAME
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 2

도면의 모든 OLE 객체에서 프레임을 표시 및 플롯할지 여부를 조정합니다.

OLE 객체의 프레임은 그립을 볼 수 있게 표시되어야 합니다.

0 | 프레임이 표시되지 않아 플롯되지 않습니다.
1 | 프레임이 표시되어 플롯됩니다
2 | 프레임이 표시되었지만 플롯되지 않습니다.


OLEHIDE (요약 참조)

OLEFRAME
OLEHIDE
OLEQUALITY
시스템 변수 > O 시스템 변수 >
OLEHIDE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 0

OLE 객체의 표시와 플로팅을 조정합니다.

0 | 모든 OLE 객체가 나타나고 플롯됩니다.
1 | OLE 객체가 도면 공간에만 나타나고 플롯됩니다.
2 | OLE 객체가 모형 공간에서만 나타나고 플롯됩니다.
3 | OLE 객체가 나타나지 않거나 플롯되지 않습니다.


OLEQUALITY (요약 참조)

OLEHIDE
OLEQUALITY
OLESTARTUP
시스템 변수 > O 시스템 변수 >
OLEQUALITY
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 3

OLE 객체의 기본 플롯 품질을 설정합니다.

OLEQUALITY를 3으로 설정하면 품질 수준은 객체의 유형에 따라 자동으로 지정됩니다. 예를 들어, 스프레드시트 및 테이블은 0으로 설정되고 색상 문자 및 파이 차트는 1로 설정되며 사진은 2로 설정됩니다.

0 | 단색
1 | 저품질 그래픽
2 | 고품질 그래픽
3 | 자동으로 선택


OLESTARTUP (요약 참조)

OLEQUALITY
OLESTARTUP
OPENPARTIAL
시스템 변수 > O 시스템 변수 >
OLESTARTUP
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0

플로팅 시 포함된 OLE 객체의 원본 응용프로그램 로드 여부를 조정합니다.

OLE 원본 응용프로그램을 로드하면 플롯 품질을 개선할 수 있습니다.

0 | OLE 원본 응용프로그램을 로드하지 않습니다.
1 | 플롯할 때 OLE 원본 응용프로그램을 로드합니다.


OPENPARTIAL (요약 참조)

OLESTARTUP
OPENPARTIAL
OPMSTATE
시스템 변수 > O 시스템 변수 >
OPENPARTIAL
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

도면 파일이 완전히 열지 않고도 도면 파일로 작업할 수 있는지 여부를 조정합니다.

이 시스템 변수를 적용하려면 두 가지 조건이 만족되어야 합니다. 즉, 도면 공간이 표시된 상태(TILEMODE를 0으로 설정)로 도면을 저장해야 하고, INDEXCTL 시스템 변수를 0이 아닌 값으로 설정해야 합니다.

0 | 기존 동작: 도면 작업을 시작하려면 도면을 완전히 열어야 합니다.
1 | 도면을 완전히 열지 않고도 표시된 도면 부분에서 작업을 시작할 수 있습니다.


OPMSTATE (요약 참조)

OPENPARTIAL
OPMSTATE
ORTHOMODE
시스템 변수 > O 시스템 변수 >
OPMSTATE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 0

특성 팔레트의 열림, 닫힘 또는 숨기기 여부를 나타내는 값을 저장합니다.

0 | 닫힘
1 | 열기
2 | 자동 숨기기: 커서가 팔레트에서 벗어날 때 열리지만 제목 막대만 표시됩니다.


ORTHOMODE (요약 참조)

OPMSTATE
ORTHOMODE
OSMODE
시스템 변수 > O 시스템 변수 >
ORTHOMODE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0

커서 이동을 직교로 제한합니다.

ORTHOMODE가 켜져 있으면 커서는 UCS 및 현재의 그리드 회전 각도를 기준으로 수평 또는 수직으로만 움직일 수 있습니다.

0 | 직교 모드를 끕니다.
1 | 직교 모드를 켭니다.


OSMODE (요약 참조)

ORTHOMODE
OSMODE
OSNAPCOORD
시스템 변수 > O 시스템 변수 >
OSMODE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 4133

활성 객체 스냅 모드를 설정합니다

설정은 다음 값들의 합계를 사용하여 비트코드로 저장됩니다.

0 | 없음
1 | 끝점
2 | 중간점
4 | 중심점
8 | 노드
16 | 사분점
32 | 교차점
64 | 삽입점
128 | 수직점
256 | 접점
512 | 근처점
1024 | 모든 객체 스냅을 지웁니다
2048 | 가상 교차점
4096 | 연장선
8192 | 평행

두 가지 이상의 객체 스냅을 지정하려면 해당 값들의 합을 입력합니다. 예를 들어, 3을 입력하면 끝점(비트코드 1) 및 중간점(비트코드 2) 객체 스냅이 지정됩니다. 16383을 입력하면 모든 객체 스냅이 지정됩니다.

상태막대의 객체 스냅 버튼을 사용하여 객체 스냅이 끄기로 전환된 경우, 정상적인 OSMODE 값 이외에도 비트코드값 16384(0x4000)가 반환됩니다. 개발자는 이런 추가 값을 사용하여 이 모드를 제도 설정 대화상자 내에서 꺼져 있는 객체 스냅 모드와 구분할 수 있습니다. 이 비트를 설정하면 활성 객체 스냅이 꺼지도록 전환됩니다. OSMODE를 이 비트가 꺼진 값으로 설정하면 활성 스냅 모드가 켜지도록 전환됩니다.


OSNAPCOORD (요약 참조)

OSMODE
OSNAPCOORD
OSNAPHATCH
시스템 변수 > O 시스템 변수 >
OSNAPCOORD
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 2

명령행에 입력한 좌표로 활성 객체 스냅을 재지정할지 여부를 조정합니다.

0 | 활성 객체 스냅 설정이 키보드 좌표 입력보다 우선합니다.
1 | 키보드 입력이 객체 스냅 설정보다 우선합니다.
2 | 키보드 입력이 객체 스냅 설정보다 우선합니다(스크립트 제외).


OSNAPNODELEGACY (요약 참조)

OSNAPHATCH
OSNAPNODELEGACY
OSNAPZ
시스템 변수 > O 시스템 변수 >
OSNAPNODELEGACY
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 0

여러 줄 문자 객체로 스냅하는 데 노드 객체 스냅을 사용할 수 있는지 여부를 조정합니다.

여러 줄 문자 객체 스냅의 노드의 수와 위치는 여러 줄 문자 객체의 수직 및 수평 자리맞추기에 의해 결정됩니다.

0 | 노드 객체 스냅은 여러 줄 문자 객체와 함께 사용할 수 있습니다.
1 | 노드 객체 스냅은 여러 줄 문자 객체를 무시합니다.


OSNAPZ (요약 참조)

OSNAPNODELEGACY
OSNAPZ
OSOPTIONS
시스템 변수 > O 시스템 변수 >
OSNAPZ
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 0

객체 스냅이 현재 고도에서 현재 UCS의 XY 평면에 평행인 면으로 자동 투영될지 여부를 조정합니다.

0 | 객체 스냅은 지정된 점의 Z 값을 사용합니다.
1 | 객체 스냅은 지정된 점의 Z 값을 현재 UCS에 설정된 고도(ELEV)로 대체합니다.


OSOPTIONS (요약 참조)

OSNAPZ
OSOPTIONS
PALETTEOPAQUE
시스템 변수 > O 시스템 변수 >
OSOPTIONS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 비트코드
저장 위치: | 레지스트리
초기값: | 3

해치 객체의 객체 스냅과 동적 UCS를 사용할 때 음수 Z 값의 형상을 자동으로 억제합니다.

설정은 다음 값들의 합계를 사용하여 비트코드로 저장됩니다.

0 | 객체 스냅은 해치 객체 또는 동적 UCS를 사용할 때 음수 Z 값을 가지는 형상에서 작동합니다.
1 | 객체 스냅은 해치 객체를 무시합니다.
2 | 동적 UCS를 사용하는 동안 객체 스냅은 음수 Z 값인 형상을 무시합니다.


P 시스템 변수

OSOPTIONS
시스템 변수
PALETTEOPAQUE
시스템 변수 >
P 시스템 변수
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 단원의 항목

  • PALETTEOPAQUE

    팔레트를 투명하게 할 수 있는지 여부를 조정합니다.

  • PAPERUPDATE

    플로터 구성 파일에 지정된 기본 용지 크기 이외의 용지 크기로 배치를 인쇄할 경우의 경고 대화상자 표시를 조정합니다.

  • PARAMETERCOPYMODE

    구속된 형상을 복제할 때 구속조건 및 참조 변수가 복사되는 방법을 조정합니다.

  • PARAMETERSSTATUS

    매개변수 관리자 팔레트를 표시할지 아니면 숨길지를 나타냅니다.

  • PDFFRAME

    PDF 언더레이 프레임의 표시 여부를 결정합니다.

  • PDFOSNAP

    도면에 부착된 PDF 언더레이의 형상에 대한 객체 스냅의 활성 여부를 결정합니다.

  • PDMODE

    점 객체의 표시 방법을 조정합니다.

  • PDSIZE

    점 객체의 표시 크기를 설정합니다.

  • PEDITACCEPT

    PEDIT에서 선택된 객체가 폴리선이 아님 프롬프트의 표시를 억제합니다.

  • PELLIPSE

    ELLIPSE로 작성되는 타원 유형을 조정합니다.

  • PERIMETER

    AREA 또는 LIST 명령을 사용하여 마지막으로 계산된 둘레 값을 저장합니다.

  • PERSPECTIVE

    현재 뷰포트가 투시 뷰를 표시할지 여부를 지정합니다.

  • PERSPECTIVECLIP

    시점 자르기의 위치를 결정합니다.

  • PFACEVMAX

    한 면당 최대 정점 수를 설정합니다.

  • PICKADD

    이후의 선택 사항이 현재 선택 세트를 대치할지 또는 현재 선택 세트에 추가될지 여부를 조정합니다.

  • PICKAUTO

    객체 선택 프롬프트에서 자동 윈도우 기능을 조정합니다.

  • PICKBOX

    객체 선택 대상 높이를 픽셀 단위로 설정합니다.

  • PICKDRAG

    선택 윈도우를 그리는 방식을 조정합니다.

  • PICKFIRST

    명령을 호출하기 전에(명사-동사 선택) 객체를 선택할지 또는 호출한 후에 선택할지 여부를 조정합니다.

  • PICKSTYLE

    그룹 선택과 연관 해치 선택의 사용을 조정합니다.

  • PLATFORM

    사용 중인 플랫폼을 나타냅니다.

  • PLINECONVERTMODE

    스플라인을 폴리선으로 변환할 때 사용할 맞춤 방법을 지정합니다.

  • PLINEGEN

    2D 폴리선의 정점 주위에 선종류 패턴을 생성하는 방법을 설정합니다.

  • PLINETYPE

    최적화된 2D 폴리선의 사용 여부를 지정합니다.

  • PLINEWID

    기본 폴리선 폭을 저장합니다.

  • PLOTOFFSET

    플롯 간격띄우기가 인쇄 가능 영역 또는 용지 모서리를 기준으로 할지 여부를 조정합니다.

  • PLOTROTMODE

    플롯 방향을 조정합니다.

  • PLQUIET

    선택적인 플롯 관련 대화상자 및 비치명적인 스크립트 오류의 표시를 조정합니다.

  • POLARADDANG

    극좌표 추적 및 극좌표 스냅에 대한 추가 각도를 저장합니다.

  • POLARANG

    극좌표 각도 증분을 설정합니다.

  • POLARDIST

    SNAPTYPE이 1(극좌표 스냅)로 설정된 경우 스냅 증분을 설정합니다.

  • POLARMODE

    극좌표 및 객체 스냅 추적 설정을 조정합니다.

  • POLYSIDES

    POLYGON 명령에 대한 변의 기본 수를 설정합니다.

  • POPUPS

    현재 구성된 디스플레이 드라이버의 상태를 표시합니다.

  • PREVIEWEFFECT

    선택한 객체를 미리보는 데 사용되는 시각 효과를 지정합니다.

  • PREVIEWFILTER

    선택 미리보기에서 지정된 객체 유형을 제외합니다.

  • PREVIEWTYPE

    도면 썸네일에 사용할 뷰를 조정합니다.

  • PRODUCT

    제품 이름을 반환합니다.

  • PROGRAM

    프로그램 이름을 반환합니다.

  • PROJECTNAME

    현재 도면에 프로젝트 이름을 지정합니다.

  • PROJMODE

    자르기 또는 연장 작업에 사용할 현재 투영 모드를 설정합니다.

  • PROXYGRAPHICS

    프록시 객체 이미지를 도면에 저장할지 여부를 지정합니다.

  • PROXYNOTICE

    프록시를 작성할 때 알림 메시지를 표시합니다.

  • PROXYSHOW

    도면에서의 프록시 객체 표시를 조정합니다.

  • PROXYWEBSEARCH

    프로그램에서 Object Enabler를 검사하는 방법을 지정합니다.

  • PSLTSCALE

    도면 공간 뷰포트에 표시된 객체의 선종류 축척을 조정합니다.

  • PSOLHEIGHT

    POLYSOLID 명령을 사용하여 작성한 스윕된 솔리드 객체의 기본 높이를 조정합니다.

  • PSOLWIDTH

    POLYSOLID 명령을 사용하여 작성한 스윕된 솔리드 객체의 기본 폭을 조정합니다.

  • PSTYLEMODE

    현재 도면이 색상 종속 플롯 스타일 모드인지 명명된 플롯 스타일 모드인지 여부를 나타냅니다.

  • PSTYLEPOLICY

    AutoCAD 2000 이전 버전에서 만들어진 도면을 열 때 또는 도면 템플릿을 사용하지 않고 처음부터 새 도면을 만들 때 사용되는 플롯 스타일 모드(색상 종속 또는 명명된 플롯 스타일 모드)를 조정합니다.

  • PSVPSCALE

    새로 작성한 모든 뷰포트에 뷰 축척 비율을 설정합니다.

  • PUBLISHALLSHEETS

    게시 대화상자에서 활성 문서 또는 열려 있는 모든 문서의 컨텐츠를 로드할지 여부를 지정합니다.

  • PUBLISHCOLLATE
  • PUBLISHHATCH

    DWF 또는 DWFx 형식으로 게시된 해치 패턴을 Autodesk Impression에서 열 때 하나의 객체로 취급할지 여부를 조정합니다.

  • PUCSBASE

    도면 공간에서만 직교 UCS 설정의 원점과 방향을 정의하는 UCS 이름을 저장합니다.


PALETTEOPAQUE (요약 참조)

OSOPTIONS
PALETTEOPAQUE
PAPERUPDATE
시스템 변수 > P 시스템 변수 >
PALETTEOPAQUE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 0

팔레트를 투명하게 할 수 있는지 여부를 조정합니다.

투명도를 사용할 수 있고 투명도가 켜져 있는 경우, 바로 가기 메뉴의 투명도 옵션을 사용하여 현재 팔레트 또는 모든 팔레트에 대해 다른 투명도를 설정할 수 있습니다.

투명도를 사용할 수 없거나 투명도가 꺼져 있는 경우, 모든 팔레트는 불투명합니다. 팔레트나 윈도우의 위치가 고정되어 있거나 현재 운영 체제에서 투명도가 지원되지 않거나 하드웨어 가속기를 사용하고 있는 경우 투명도를 사용할 수 없습니다.

0 | 투명도가 켜집니다.
1 | 투명도가 꺼집니다.
2 | 투명도를 사용할 수 없습니다.


PAPERUPDATE (요약 참조)

PALETTEOPAQUE
PAPERUPDATE
PARAMETERCOPYMODE
시스템 변수 > P 시스템 변수 >
PAPERUPDATE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 0

플로터 구성 파일에 지정된 기본 용지 크기 이외의 용지 크기로 배치를 인쇄할 경우의 경고 대화상자 표시를 조정합니다.

0 | 배치에 지정된 용지 크기를 플로터가 지원하지 않을 경우, 경고 대화상자를 표시합니다.
1 | 용지 크기를 플로터 구성 파일에서 지정된 용지 크기에 맞게 설정합니다.


PARAMETERCOPYMODE (요약 참조)

PAPERUPDATE
PARAMETERCOPYMODE
PARAMETERSSTATUS
시스템 변수 > P 시스템 변수 >
PARAMETERCOPYMODE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

구속된 형상을 복제할 때 구속조건 및 참조 변수가 복사되는 방법을 조정합니다.

PARAMETERCOPYMODE 시스템 변수를 사용하여 도면 내에서 또는 도면 간에 구속조건과 참조 변수를 복사할 수 있습니다.

주PARAMETERCOPYMODE 시스템 변수는 복사된 치수 구속조건에서 원래 변수를 참조할 수 없을 때 치수 구속조건이 참조하는 변수 복제본을 조정합니다. 예를 들어 COPY, ARRAY 또는 MIRROR와 같은 명령을 사용하여 동일 도면에 있는 구속된 객체를 복사할 수 있으며, 이때 복사된 치수 구속조건에는 다른 변수나 치수를 참조하는 표현식이 들어 있습니다. 새로 작성된 치수 구속조건은 원본과 동일한 변수 또는 치수를 참조하게 됩니다. 추가 매개변수는 PARAMETERCOPYMODE 시스템 변수의 값과 관계없이 복사되지 않습니다.
0 | 도면 내: 객체만 복사합니다. 도면 간: 구속조건을 복사하지 않습니다.
1 | 도면 내: 객체 및 구속조건을 복사합니다. 도면 간: 구속조건 및 변수를 복사합니다. 표현식을 구속조건으로 계산합니다.
2 | 도면 내: 객체 및 구속조건을 복사합니다. 도면 간: 구속조건, 변수 및 표현식을 복사합니다. 새 도면에 변수가 있는 경우 해당 변수를 참조하고, 없으면 데이터를 상수로 대치합니다.
3 | 도면 내: 객체 및 구속조건을 복사합니다. 도면 간: 구속조건, 변수 및 표현식을 복사합니다. 새 도면에 변수가 있는 경우 해당 변수를 참조하고, 없으면 도면에서 변수를 작성합니다.
4 | 도면 내: 객체 및 구속조건을 복사합니다. 도면 간: 모든 것을 복사합니다. 필요에 따라 변수를 작성합니다.


PARAMETERSSTATUS (요약 참조)

PARAMETERCOPYMODE
PARAMETERSSTATUS
PDFFRAME
시스템 변수 > P 시스템 변수 >
PARAMETERSSTATUS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
(읽기 전용)
유형: | 정수
저장 위치: | 레지스트리
초기값: | 0

매개변수 관리자 팔레트를 표시할지 아니면 숨길지를 나타냅니다.

0 | 숨김
1 | 표시됩니다.


PDFFRAME (요약 참조)

PARAMETERSSTATUS
PDFFRAME
PDFOSNAP
시스템 변수 > P 시스템 변수 >
PDFFRAME
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 1

PDF 언더레이 프레임의 표시 여부를 결정합니다.

FRAME 시스템 변수는 PDFFRAME 설정을 재지정합니다. PDF 프레임 설정을 재설정하려면 FRAME 시스템 변수 뒤에 PDFFRAME 시스템 변수를 사용합니다.

0 | PDF 언더레이 프레임이 표시되지 않으며 플롯되지도 않습니다.
1 | PDF 언더레이 프레임이 표시되며 플롯할 수 있습니다.
2 | PDF 언더레이 프레임이 표시되지만 플롯되지는 않습니다.


PDFOSNAP (요약 참조)

PDFFRAME
PDFOSNAP
PDMODE
시스템 변수 > P 시스템 변수 >
PDFOSNAP
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

도면에 부착된 PDF 언더레이의 형상에 대한 객체 스냅의 활성 여부를 결정합니다.

UOSNAP 시스템 변수는 PDFOSNAP 설정을 재지정합니다.

0 | 도면에 부착된 모든 PDF 언더레이의 형상에 대해 객체 스냅을 사용할 수 없습니다.
1 | 도면에 부착된 모든 PDF 언더레이의 형상에 대해 객체 스냅을 사용할 수 있습니다.


PDMODE (요약 참조)

PDFOSNAP
PDMODE
PDSIZE
시스템 변수 > P 시스템 변수 >
PDMODE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0

점 객체의 표시 방법을 조정합니다.

입력할 값에 대한 정보는 POINT 명령을 참고하십시오.


PDSIZE (요약 참조)

PDMODE
PDSIZE
PEDITACCEPT
시스템 변수 > P 시스템 변수 >
PDSIZE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 도면
초기값: | 0.0000

점 객체의 표시 크기를 설정합니다.

0 | 도면 영역 높이의 5 퍼센트 크기로 점을 작성합니다.
>0 | 절대 크기를 지정합니다.
<0 | 뷰포트 크기의 백분율을 지정합니다.


PEDITACCEPT (요약 참조)

PDSIZE
PEDITACCEPT
PELLIPSE
시스템 변수 > P 시스템 변수 >
PEDITACCEPT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 0

PEDIT에서 선택된 객체가 폴리선이 아님 프롬프트의 표시를 억제합니다.

프롬프트가 표시된 후 "폴리선으로 변환하시겠습니까?"라는 메시지가 나타납니다. y를 입력하면, 선택한 객체가 폴리선으로 변환됩니다. 프롬프트가 억제된 경우, 선택된 객체는 폴리선으로 자동 변환됩니다.

0 | 프롬프트가 표시됩니다.
1 | 프롬프트가 억제됩니다.


PELLIPSE (요약 참조)

PEDITACCEPT
PELLIPSE
PERIMETER
시스템 변수 > P 시스템 변수 >
PELLIPSE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0

ELLIPSE로 작성되는 타원 유형을 조정합니다.

0 | 완전 타원 객체를 작성합니다.
1 | 폴리선으로 표현된 타원을 작성합니다.


PERIMETER (요약 참조)

PELLIPSE
PERIMETER
PERSPECTIVE
시스템 변수 > P 시스템 변수 >
PERIMETER
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 실수
저장 위치: | 저장되지 않음
초기값: | 0.0000

AREA 또는 LIST 명령을 사용하여 마지막으로 계산된 둘레 값을 저장합니다.

DBLIST를 사용하여 계산한 둘레 값도 저장합니다.


PERSPECTIVE (요약 참조)

PERIMETER
PERSPECTIVE
PERSPECTIVECLIP
시스템 변수 > P 시스템 변수 >
PERSPECTIVE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 가변적

현재 뷰포트가 투시 뷰를 표시할지 여부를 지정합니다.

0 | 투시 뷰 꺼짐
1 | 투시 뷰 켜짐

투시 뷰는 모형 공간에서 3D 비주얼 스타일만 함께만 사용할 수 있습니다.

주도면 파일 또는 DXF 파일이 AutoCAD 2007 이전의 파일 형식으로 저장되면 PERSPECTIVE가 0으로 설정됩니다.


PERSPECTIVECLIP (요약 참조)

PERSPECTIVE
PERSPECTIVECLIP
PFACEVMAX
시스템 변수 > P 시스템 변수 >
PERSPECTIVECLIP
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 실수
저장 위치: | 레지스트리
초기값: | 5.0000

시점 자르기의 위치를 결정합니다.

값은 시점 자르기가 백분율로 발생할 위치를 결정합니다. 값은 0.01 - 10.0 범위가 될 수 있습니다. 작은 값을 선택하면 객체의 z 값이 표적 뷰 이상에서 압축됩니다. 0.5%와 같은 값을 선택하면 자르기가 뷰의 시점과 매우 가깝게 나타납니다. 일부 특이한 경우에는 0.1%를 사용하는 것이 적합할 수 있지만, 5%와 같은 높은 값으로 설정을 변경하는 것이 좋습니다.


PFACEVMAX (요약 참조)

PERSPECTIVECLIP
PFACEVMAX
PICKADD
시스템 변수 > P 시스템 변수 >
PFACEVMAX
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 4

한 면당 최대 정점 수를 설정합니다.

이 시스템 변수는 PFACE로 작성한 메쉬 등 기존의 폴리면 메쉬에만 영향을 줍니다.


PICKADD (요약 참조)

PFACEVMAX
PICKADD
PICKAUTO
시스템 변수 > P 시스템 변수 >
PICKADD
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

이후의 선택 사항이 현재 선택 세트를 대치할지 또는 현재 선택 세트에 추가될지 여부를 조정합니다.

0 | PICKADD를 끕니다. 가장 최근에 선택했던 객체 및 하위 객체가 선택 세트로 됩니다. 이전에 선택한 객체 및 하위 객체는 선택 세트에서 제거됩니다. SHIFT 키를 누른 채 선택하면 더 많은 객체 또는 하위 객체를 선택 세트에 추가할 수 있습니다.
1 | PICKADD를 켭니다. 개별적으로 또는 윈도우 방식을 통해 선택된 객체 및 하위 객체는 각각 현재 선택 세트에 추가됩니다. 선택 세트의 객체 및 하위 객체를 제거하려면 선택 시 SHIFT 키를 누릅니다.


PICKAUTO (요약 참조)

PICKADD
PICKAUTO
PICKBOX
시스템 변수 > P 시스템 변수 >
PICKAUTO
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

객체 선택 프롬프트에서 자동 윈도우 기능을 조정합니다.

0 | PICKAUTO를 끕니다.
1 | 객체 선택 프롬프트에서 자동으로 선택 윈도우(윈도우나 교차 선택 중 하나)를 맞물립니다.


PICKBOX (요약 참조)

PICKAUTO
PICKBOX
PICKDRAG
시스템 변수 > P 시스템 변수 >
PICKBOX
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 3

객체 선택 대상 높이를 픽셀 단위로 설정합니다.

주PICKBOX가 0으로 설정된 경우 객체의 선택 미리보기를 사용할 수 없습니다.


PICKDRAG (요약 참조)

PICKBOX
PICKDRAG
PICKFIRST
시스템 변수 > P 시스템 변수 >
PICKDRAG
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 0

선택 윈도우를 그리는 방식을 조정합니다.

0 | 두 점을 사용하여 선택 윈도우를 맞물립니다. 한쪽 구석에서 좌표 입력 장치를 클릭한 다음 다른 구석에서 클릭합니다.
1 | 끌기 기능을 사용하여 선택 윈도우를 맞물립니다. 한쪽 구석에서 클릭한 다음 좌표 입력 장치를 다른 구석으로 끌어 옮긴 후 버튼을 놓습니다.


PICKFIRST (요약 참조)

PICKDRAG
PICKFIRST
PICKSTYLE
시스템 변수 > P 시스템 변수 >
PICKFIRST
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

명령을 호출하기 전에(명사-동사 선택) 객체를 선택할지 또는 호출한 후에 선택할지 여부를 조정합니다.

0 | PICKFIRST를 끕니다. 명령을 호출한 후 객체를 선택합니다.
1 | PICKFIRST를 켭니다. 명령을 호출하기 전에 객체를 선택합니다.


PICKSTYLE (요약 참조)

PICKFIRST
PICKSTYLE
PLATFORM
시스템 변수 > P 시스템 변수 >
PICKSTYLE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

그룹 선택과 연관 해치 선택의 사용을 조정합니다.

0 | 그룹 선택이나 연관 해치 선택이 없음
1 | 그룹 선택
2 | 연관 해치 선택
3 | 그룹 선택 및 연관 해치 선택


PLATFORM (요약 참조)

PICKSTYLE
PLATFORM
PLINECONVERTMODE
시스템 변수 > P 시스템 변수 >
PLATFORM
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
(읽기 전용)
유형: | 문자열
저장 위치: | 저장되지 않음
초기값: | 가변적

사용 중인 플랫폼을 나타냅니다.


PLINECONVERTMODE (요약 참조)

PLATFORM
PLINECONVERTMODE
PLINEGEN
시스템 변수 > P 시스템 변수 >
PLINECONVERTMODE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 0

스플라인을 폴리선으로 변환할 때 사용할 맞춤 방법을 지정합니다.

0 | 선형 세그먼트로 폴리선을 작성합니다.
1 | 호 세그먼트로 폴리선을 작성합니다.


PLINEGEN (요약 참조)

PLINECONVERTMODE
PLINEGEN
PLINETYPE
시스템 변수 > P 시스템 변수 >
PLINEGEN
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0

2D 폴리선의 정점 주위에 선종류 패턴을 생성하는 방법을 설정합니다.

테이퍼된 세그먼트를 가진 폴리선에는 적용되지 않습니다.

0 | 각 정점에 대시로 시작하고 끝나는 폴리선을 생성합니다.
1 | 폴리선의 정점 주변에 연속 패턴의 선종류를 생성합니다.


PLINETYPE (요약 참조)

PLINEGEN
PLINETYPE
PLINEWID
시스템 변수 > P 시스템 변수 >
PLINETYPE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 2

최적화된 2D 폴리선의 사용 여부를 지정합니다.

PLINETYPE을 사용하면 PLINE 명령을 사용한 새 폴리선 작성 작업과 이전 릴리즈의 도면에 있는 기존 폴리선의 변환 작업을 모두 조정할 수 있습니다.

0 | 이전 도면이 열릴 때 해당 도면의 폴리선이 변환되지 않습니다. PLINE은 이전 형식의 폴리선을 작성합니다.
1 | 이전 도면이 열릴 때 해당 도면의 폴리선이 변환되지 않습니다. PLINE은 최적화된 폴리선을 작성합니다.
2 | AutoCAD 릴리즈 14 또는 이전 도면의 폴리선은 열릴 때 변화됩니다. PLINE은 최적화된 폴리선을 작성합니다

두 가지 형식에 대한 자세한 정보는 CONVERT 명령을 참고하십시오.

또한 BOUNDARY(객체 유형이 폴리선으로 설정된 경우), DONUT, PEDIT(선 또는 호를 선택할 경우), POLYGON 및 SKETCH(SKPOLY를 1로 설정한 경우) 등의 명령으로 작성한 폴리선 유형도 PLINETYPE으로 조정합니다.


PLINEWID (요약 참조)

PLINETYPE
PLINEWID
PLOTOFFSET
시스템 변수 > P 시스템 변수 >
PLINEWID
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 도면
초기값: | 0.0000

기본 폴리선 폭을 저장합니다.


PLOTOFFSET (요약 참조)

PLINEWID
PLOTOFFSET
PLOTROTMODE
시스템 변수 > P 시스템 변수 >
PLOTOFFSET
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 0

플롯 간격띄우기가 인쇄 가능 영역 또는 용지 모서리를 기준으로 할지 여부를 조정합니다.

0 | 인쇄 가능 영역을 기준으로 플롯 간격띄우기를 설정합니다.
1 | 용지 모서리를 기준으로 플롯 간격띄우기를 설정합니다.


PLOTROTMODE (요약 참조)

PLOTOFFSET
PLOTROTMODE
PLQUIET
시스템 변수 > P 시스템 변수 >
PLOTROTMODE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 2

플롯 방향을 조정합니다.

0 | 회전 아이콘이 있는 구석이 도면의 왼쪽 아래, 왼쪽 위, 오른쪽 위 및 오른쪽 아래에 정렬되도록 해당 플로팅 영역을 각각 0도, 90도, 180도 및 270도 회전합니다. X 및 Y 원점 간격띄우기는 왼쪽 아래 구석을 기준으로 계산됩니다.
1 | 해당 플로팅 영역의 왼쪽 아래 구석을 도면의 왼쪽 아래 구석에 맞춥니다.
2 | X 및 Y 원점 간격띄우기가 회전된 원점 위치를 기준으로 계산되는 점을 제외하고는 설정 0과 같이 작동합니다.


PLQUIET (요약 참조)

PLOTROTMODE
PLQUIET
POLARADDANG
시스템 변수 > P 시스템 변수 >
PLQUIET
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 0

선택적인 플롯 관련 대화상자 및 비치명적인 스크립트 오류의 표시를 조정합니다.

0 | 플롯 대화상자 및 치명적이지 않은 오류를 표시합니다.
1 | 치명적이지 않은 오류를 기록하고 플롯 관련 대화상자를 표시하지 않습니다.


POLARADDANG (요약 참조)

PLQUIET
POLARADDANG
POLARANG
시스템 변수 > P 시스템 변수 >
POLARADDANG
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 문자열
저장 위치: | 레지스트리
초기값: | ""

극좌표 추적 및 극좌표 스냅에 대한 추가 각도를 저장합니다.

최대 10개의 각도를 추가할 수 있습니다. 각 각도는 세미콜론(;)으로 분리된 최대 25 문자로 구성됩니다. AUNITS 시스템 변수는 각도 표시에 대한 형식을 설정합니다. POLARANG과는 달리, POLARADDANG 각도는 여러 값을 생성하지는 않습니다.

POLARMODE 시스템 변수에 대한 비트 값의 4가 켜져야 POLARADDANG이 적용됩니다.

분수 형식의 각도를 사용할 경우에는 AUPREC 시스템 변수(각도 정밀도)를 더 큰 값으로 설정하십시오. 그렇지 않으면 POLARADDANG 값이 반올림됩니다.


POLARANG (요약 참조)

POLARADDANG
POLARANG
POLARDIST
시스템 변수 > P 시스템 변수 >
POLARANG
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 레지스트리
초기값: | 90

극좌표 각도 증분을 설정합니다.

유효한 값은 90, 45, 30, 22.5, 18, 15, 10 및 5입니다.


POLARDIST (요약 참조)

POLARANG
POLARDIST
POLARMODE
시스템 변수 > P 시스템 변수 >
POLARDIST
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 레지스트리
초기값: | 0.0000

SNAPTYPE이 1(극좌표 스냅)로 설정된 경우 스냅 증분을 설정합니다.


POLARMODE (요약 참조)

POLARDIST
POLARMODE
POLYSIDES
시스템 변수 > P 시스템 변수 >
POLARMODE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 0

극좌표 및 객체 스냅 추적 설정을 조정합니다.

설정은 다음 값들의 합계를 사용하여 비트코드로 저장됩니다.

극좌표 각도 측정

0 | 현재 UCS를 기준으로 극좌표 각도를 측정합니다(절대값).
1 | 선택한 객체로부터 극좌표 각도를 측정합니다(상대값).

객체 스냅 추적

0 | 직교 상태로만 추적합니다.
2 | 극좌표 추적 설정을 객체 스냅 추적에 사용합니다.

추가 극좌표 추적 각도 사용

0 | 아니오
4 | 예

객체 스냅 추적점을 획득합니다.

0 | 자동으로 획득합니다.
8 | SHIFT 키를 눌러 획득합니다.
주3D 뷰에서 UCS의 Z축으로 평행인 추적 벡터도 표시되고 툴팁은 Z축의 방향에 따라 각도에 대한 +Z 및 -Z를 표시합니다.


POLYSIDES (요약 참조)

POLARMODE
POLYSIDES
POPUPS
시스템 변수 > P 시스템 변수 >
POLYSIDES
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 4

POLYGON 명령에 대한 변의 기본 수를 설정합니다.

유효 범위는 3에서 1024까지입니다.


POPUPS (요약 참조)

POLYSIDES
POPUPS
PREVIEWEFFECT
시스템 변수 > P 시스템 변수 >
POPUPS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
(읽기 전용)
유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 1

현재 구성된 디스플레이 드라이버의 상태를 표시합니다.

0 | 대화상자, 메뉴 막대 및 아이콘 메뉴를 지원하지 않습니다.
1 | 이런 기능들을 지원합니다.


PREVIEWEFFECT (요약 참조)

POPUPS
PREVIEWEFFECT
PREVIEWFILTER
시스템 변수 > P 시스템 변수 >
PREVIEWEFFECT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 2

선택한 객체를 미리보는 데 사용되는 시각 효과를 지정합니다.

0 | 대시 선(선택된 객체에 대한 기본 )
1 | 두꺼운 선
2 | 두꺼운 대시 선


PREVIEWFILTER (요약 참조)

PREVIEWEFFECT
PREVIEWFILTER
PREVIEWTYPE
시스템 변수 > P 시스템 변수 >
PREVIEWFILTER
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 비트코드
저장 위치: | 레지스트리
초기값: | 7

선택 미리보기에서 지정된 객체 유형을 제외합니다.

설정은 다음 값들의 합계를 사용하여 비트코드로 저장됩니다.

0 | 제외하지 않음
1 | 잠긴 도면층의 객체 제외
2 | 외부 참조의 객체 제외
4 | 테이블 제외
8 | 여러 줄 문자 객체 제외
16 | 해치 객체 제외
32 | 그룹의 객체 제외


PREVIEWTYPE (요약 참조)

PREVIEWFILTER
PREVIEWTYPE
PRODUCT
시스템 변수 > P 시스템 변수 >
PREVIEWTYPE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0

도면 썸네일에 사용할 뷰를 조정합니다.

0 | 마지막으로 저장한 뷰 사용
1 | 홈 뷰 사용


PRODUCT (요약 참조)

PREVIEWTYPE
PRODUCT
PROGRAM
시스템 변수 > P 시스템 변수 >
PRODUCT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
(읽기 전용)
유형: | 문자열
저장 위치: | 저장되지 않음
초기값: | "AutoCAD"

제품 이름을 반환합니다.


PROGRAM (요약 참조)

PRODUCT
PROGRAM
PROJECTNAME
시스템 변수 > P 시스템 변수 >
PROGRAM
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
(읽기 전용)
유형: | 문자열
저장 위치: | 저장되지 않음
초기값: | "acad"

프로그램 이름을 반환합니다.


PROJECTNAME (요약 참조)

PROGRAM
PROJECTNAME
PROJMODE
시스템 변수 > P 시스템 변수 >
PROJECTNAME
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 문자열
저장 위치: | 도면
초기값: | ""

현재 도면에 프로젝트 이름을 지정합니다.

외부 참조, 이미지, 또는 DWF 언더레이 파일을 원래의 경로에서 찾을 수 없을 때 사용됩니다. 프로젝트 이름은 레지스트리 내의 하나의 구역을 가리키며, 정의된 각각의 프로젝트 이름에는 1개 이상의 검색 경로가 들어 있을 수 있습니다. 프로젝트 이름과 프로젝트 이름의 검색 디렉토리는 옵션 대화상자의 파일 탭에서 작성됩니다.

도면이 고객 사이에 서로 교환되고 서버의 같은 위치에 사용자의 드라이브가 서로 다르게 매핑되어 있는 경우, 프로젝트 이름을 사용하면 외부 참조, 이미지 및 DWF 언더레이를 쉽게 관리할 수 있습니다.

외부 참조, 이미지 또는 DWF 언더레이 파일을 원래의 경로에서 찾을 수 없는 경우, 프로젝트 이름과 연관된 프로젝트 경로가 검색됩니다. 프로젝트 경로에서도 외부 참조, 이미지 또는 DWF 언더레이 파일을 찾을 수 없을 경우에는 AutoCAD 검색 경로가 검색됩니다.


PROJMODE (요약 참조)

PROJECTNAME
PROJMODE
PROXYGRAPHICS
시스템 변수 > P 시스템 변수 >
PROJMODE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

자르기 또는 연장 작업에 사용할 현재 투영 모드를 설정합니다.

0 | 완전 3D 모드(투영 없음)
1 | 현재 UCS의 XY 평면에 투영합니다.
2 | 현재 뷰 평면에 투영합니다.


PROXYGRAPHICS (요약 참조)

PROJMODE
PROXYGRAPHICS
PROXYNOTICE
시스템 변수 > P 시스템 변수 >
PROXYGRAPHICS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 1

프록시 객체 이미지를 도면에 저장할지 여부를 지정합니다.

0 | 이미지를 도면에 저장하지 않으며 대신 경계 상자가 표시됩니다.
1 | 이미지를 도면에 저장합니다.


PROXYNOTICE (요약 참조)

PROXYGRAPHICS
PROXYNOTICE
PROXYSHOW
시스템 변수 > P 시스템 변수 >
PROXYNOTICE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

프록시를 작성할 때 알림 메시지를 표시합니다.

프록시는 제공되지 않은 응용프로그램에서 작성된 사용자 객체가 들어 있는 도면을 열 때 작성됩니다. 또한 사용자 객체의 상위 응용프로그램을 언로드하는 명령을 호출할 경우에도 프록시가 작성됩니다.

0 | 프록시 경고가 표시되지 않습니다.
1 | 프록시 경고가 표시됩니다.


PROXYSHOW (요약 참조)

PROXYNOTICE
PROXYSHOW
PROXYWEBSEARCH
시스템 변수 > P 시스템 변수 >
PROXYSHOW
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

도면에서의 프록시 객체 표시를 조정합니다.

0 | 프록시 객체가 표시되지 않습니다.
1 | 모든 프록시 객체에 대한 그래픽 이미지가 표시됩니다.
2 | 모든 프록시 객체에 경계 상자만 표시됩니다.


PROXYWEBSEARCH (요약 참조)

PROXYSHOW
PROXYWEBSEARCH
PSLTSCALE
시스템 변수 > P 시스템 변수 >
PROXYWEBSEARCH
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 0

프로그램에서 Object Enabler를 검사하는 방법을 지정합니다.

Object Enabler를 사용하면 사용자 객체를 작성한 ObjectARX 응용프로그램이 제공되지 않는 경우라도 사용자 객체를 도면에 표시하거나 사용할 수 있습니다. 또한 PROXYWEBSEARCH는 옵션 대화상자의 시스템 탭에 있는 Live Enabler 옵션으로 조정할 수 있습니다.

0 | Object Enabler 검사를 하지 않습니다.
1 | 인터넷 연결이 제공되는 경우에만 Object Enabler를 검사합니다.


PSLTSCALE (요약 참조)

PROXYWEBSEARCH
PSLTSCALE
PSOLHEIGHT
시스템 변수 > P 시스템 변수 >
PSLTSCALE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 1

도면 공간 뷰포트에 표시된 객체의 선종류 축척을 조정합니다.

0 | 특별한 선종류 축척을 하지 않습니다. 선종류 대시 길이는 객체가 작성된 도면 공간 또는 모형 공간의 도면 단위를 따릅니다. 전역 LTSCALE 비율로 축척합니다.
1 | 뷰포트 축척에 따라 선종류 축척이 결정됩니다. TILEMODE가 0으로 설정된 경우, 대시 길이는 객체가 모형 공간에 있더라도 도면 공간의 도면 단위를 따릅니다. 이 모드에서 뷰포트는 다양하게 확대할 수 있지만 선종류는 동일하게 표시됩니다. 특정 선종류의 경우, 뷰포트에 있는 선의 대시 길이는 도면 공간에 있는 선의 대시 길이와 같습니다. LTSCALE을 사용한 대시 길이 조정도 여전히 가능합니다.

PSLTSCALE을 변경하거나 PSLTSCALE이 1로 설정된 ZOOM 명령 등을 사용할 경우, 뷰포트의 객체는 새 선종류 축척을 사용하여 자동으로 재생성되지 않습니다. 각 뷰포트의 선종류 축척을 업데이트하려면 REGEN 또는 REGENALL 명령을 사용합니다.


PSOLHEIGHT (요약 참조)

PSLTSCALE
PSOLHEIGHT
PSOLWIDTH
시스템 변수 > P 시스템 변수 >
PSOLHEIGHT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 도면
초기값: | 4.0000(영국식) 또는 80.0000(미터법)

POLYSOLID 명령을 사용하여 작성한 스윕된 솔리드 객체의 기본 높이를 조정합니다.

값은 POLYSOLID 명령을 사용하여 마지막으로 입력한 높이 값을 반영합니다. 값으로 0을 입력할 수 없습니다.


PSOLWIDTH (요약 참조)

PSOLHEIGHT
PSOLWIDTH
PSTYLEMODE
시스템 변수 > P 시스템 변수 >
PSOLWIDTH
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 도면
초기값: | 0.2500(영국식) 또는 5.0000(미터법)

POLYSOLID 명령을 사용하여 작성한 스윕된 솔리드 객체의 기본 폭을 조정합니다.

값은 POLYSOLID 명령을 사용하여 마지막으로 입력한 높이 값을 반영합니다. 값으로 0을 입력할 수 없습니다.


PSTYLEMODE (요약 참조)

PSOLWIDTH
PSTYLEMODE
PSTYLEPOLICY
시스템 변수 > P 시스템 변수 >
PSTYLEMODE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
(읽기 전용)
유형: | 정수
저장 위치: | 도면
초기값: | 1

현재 도면이 색상 종속 플롯 스타일 모드인지 명명된 플롯 스타일 모드인지 여부를 나타냅니다.

0 | 현재 도면에 명명된 플롯 스타일 테이블을 사용합니다.
1 | 현재 도면에 색상 종속 플롯 스타일 테이블을 사용합니다.


PSTYLEPOLICY (요약 참조)

PSTYLEMODE
PSTYLEPOLICY
PSVPSCALE
시스템 변수 > P 시스템 변수 >
PSTYLEPOLICY
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

AutoCAD 2000 이전 버전에서 만들어진 도면을 열 때 또는 도면 템플릿을 사용하지 않고 처음부터 새 도면을 만들 때 사용되는 플롯 스타일 모드(색상 종속 또는 명명된 플롯 스타일 모드)를 조정합니다.

0 | 도면이 명명된 플롯 스타일을 사용하는 것으로 설정됩니다. 새 객체의 플롯 스타일은 DEFPLSTYLE에 정의된 기본값으로 설정됩니다. 새 도면층의 플롯 스타일은 DEFLPLSTYLE에 정의된 기본값으로 설정됩니다.
1 | 도면이 색상 종속 플롯 스타일을 사용하는 것으로 설정됩니다. 객체에 대한 플롯 스타일은 객체의 색상을 기준으로 합니다.


PSVPSCALE (요약 참조)

PSTYLEPOLICY
PSVPSCALE
PUBLISHALLSHEETS
시스템 변수 > P 시스템 변수 >
PSVPSCALE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 도면
초기값: | 0.0000

새로 작성한 모든 뷰포트에 뷰 축척 비율을 설정합니다.

뷰 축척 비율은 도면 공간의 단위와 새로 작성한 모형 공간 뷰포트의 단위의 비율을 비교하여 정의합니다. 설정한 뷰 축척 비율은 VPORTS 명령으로 사용됩니다. 값이 0이면 축척 비율이 맞춤 축척입니다. 축척은 양의 실수값이어야 합니다.


PUBLISHALLSHEETS (요약 참조)

PSVPSCALE
PUBLISHALLSHEETS
PUBLISHCOLLATE
시스템 변수 > P 시스템 변수 >
PUBLISHALLSHEETS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 사용자 설정
초기값: | 1

게시 대화상자에서 활성 문서 또는 열려 있는 모든 문서의 컨텐츠를 로드할지 여부를 지정합니다.

0 | 현재 문서의 내용(배치 및/또는 모형 공간)만 게시 리스트에 자동으로 로드합니다.
1 | 열려 있는 모든 AutoCAD 문서의 내용(배치 및/또는 모형 공간)을 게시 리스트에 자동으로 로드합니다.


PUBLISHCOLLATE (요약 참조)

PUBLISHALLSHEETS
PUBLISHCOLLATE
PUBLISHHATCH
시스템 변수 > P 시스템 변수 >
PUBLISHCOLLATE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 사용자 설정
초기값: | 1

시트를 한 번에 게시하려면 다중 시트 플로팅 또는 인쇄 옵션을 지원하는 플롯 드라이버가 필요합니다.

0 | 게시된 시트 세트는 한 번에 하나의 시트씩 처리됩니다. 시트마다 별도의 PLT 파일이 작성됩니다. 시트 세트를 게시할 경우, 시트를 다른 플롯 작업의 중간에 삽입할 수 있습니다.
1 | 게시된 시트 세트는 단일 작업으로 처리됩니다. 다중 시트 PLT 파일이 작성됩니다. 시트 세트를 게시할 경우, 시트는 다른 플롯 작업의 중간에 삽입되지 않습니다.


PUBLISHHATCH (요약 참조)

PUBLISHCOLLATE
PUBLISHHATCH
PUCSBASE
시스템 변수 > P 시스템 변수 >
PUBLISHHATCH
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

DWF 또는 DWFx 형식으로 게시된 해치 패턴을 Autodesk Impression에서 열 때 하나의 객체로 취급할지 여부를 조정합니다.

0 | DWF 또는 DWFx 형식으로 게시된 해치 패턴 구성요소를 별도의 객체로 취급합니다.
1 | DWF 또는 DWFx 형식으로 게시된 해치 패턴 구성요소를 단일 객체로 취급합니다.
주Autodesk Impression은 해치가 포함된 DWF 또는 DWFx 파일을 처리할 때 이 정보를 사용하여 성능을 향상합니다. 이 변수는 DWF 또는 DWFx 형식으로 게시된 도면에만 영향을 미칩니다. DWF 또는 DWFx 형식으로 플롯된 도면에는 영향이 없습니다.


PUCSBASE (요약 참조)

PUBLISHHATCH
PUCSBASE
QCSTATE
시스템 변수 > P 시스템 변수 >
PUCSBASE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 문자열
저장 위치: | 도면
초기값: | ""

도면 공간에서만 직교 UCS 설정의 원점과 방향을 정의하는 UCS 이름을 저장합니다.


Q 시스템 변수

PUCSBASE
시스템 변수
QCSTATE
시스템 변수 >
Q 시스템 변수
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 단원의 항목

  • QCSTATE

    빠른 계산기가 열려 있는지 아니면 닫혀 있는지 여부를 나타냅니다.

  • QPMODE

    빠른 특성 팔레트의 켜기 또는 끄기 상태를 설정합니다.

  • QPLOCATION

    빠른 특성 팔레트의 위치 모드를 설정합니다.

  • QTEXTMODE

    문자 표시 방법을 조정합니다.

  • QVDRAWINGPIN

    도면 미리보기 이미지의 기본 표시 상태를 조정합니다.

  • QVLAYOUTPIN

    모형 공간 미리보기 이미지 및 도면의 배치의 기본 표시 상태를 조정합니다.


QCSTATE (요약 참조)

PUCSBASE
QCSTATE
QPMODE
시스템 변수 > Q 시스템 변수 >
QCSTATE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 가변적

빠른 계산기가 열려 있는지 아니면 닫혀 있는지 여부를 나타냅니다.

0 | 닫힘
1 | 열기


QPMODE (요약 참조)

QCSTATE
QPMODE
QPLOCATION
시스템 변수 > Q 시스템 변수 >
QPMODE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

빠른 특성 팔레트의 켜기 또는 끄기 상태를 설정합니다.

0 | 모든 객체에 대해 빠른 특성 팔레트 표시를 끕니다. 상태막대에서 빠른 특성을 클릭하여 다시 켜면 QPMODE가 1로 설정됩니다.
1 | 모든 객체에 대해 빠른 특성 팔레트 표시를 켭니다.
2 | 사용자 인터페이스 사용자화(CUI) 편집기에서 특성을 표시하도록 정의된 객체에 대해서만 빠른 특성 팔레트 표시를 켭니다.
주이 시스템 변수를 음수로 설정하면 기능은 꺼지지만 값은 유지됩니다.


QPLOCATION (요약 참조)

QPMODE
QPLOCATION
QTEXTMODE
시스템 변수 > Q 시스템 변수 >
QPLOCATION
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 0

빠른 특성 팔레트의 위치 모드를 설정합니다.

0 | 커서 종속 위치 모드를 사용하여 빠른 특성 팔레트를 표시합니다.
1 | 고정 위치 모드를 사용하여 빠른 특성 팔레트를 표시합니다.


QTEXTMODE (요약 참조)

QPLOCATION
QTEXTMODE
QVDRAWINGPIN
시스템 변수 > Q 시스템 변수 >
QTEXTMODE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0

문자 표시 방법을 조정합니다.

0 | 신속 문자 모드를 끄고 문자를 표시합니다.
1 | 신속 문자 모드를 켜서 문자 위치에 상자를 표시합니다.


QVDRAWINGPIN (요약 참조)

QTEXTMODE
QVDRAWINGPIN
QVLAYOUTPIN
시스템 변수 > Q 시스템 변수 >
QVDRAWINGPIN
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 0

도면 미리보기 이미지의 기본 표시 상태를 조정합니다.

0 | 도면 미리보기 이미지를 고정해제 상태로 표시합니다.
1 | 도면 미리보기 이미지를 고정 상태로 표시합니다.


QVLAYOUTPIN (요약 참조)

QVDRAWINGPIN
QVLAYOUTPIN
RASTERDPI
시스템 변수 > Q 시스템 변수 >
QVLAYOUTPIN
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 0

모형 공간 미리보기 이미지 및 도면의 배치의 기본 표시 상태를 조정합니다.

0 | 모형 공간 미리보기 이미지 및 도면의 배치를 고정해제 상태로 표시합니다.
1 | 모형 공간 미리보기 이미지 및 도면의 배치를 고정 상태로 표시합니다.


R 시스템 변수

QVLAYOUTPIN
시스템 변수
RASTERDPI
시스템 변수 >
R 시스템 변수
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 단원의 항목

  • RASTERDPI

    치수 있는 출력 장치에서 치수 없는 출력 장치로 변경하거나, 그 반대의 경우 용지 크기와 플롯 배율을 조정합니다.

  • RASTERPERCENT

    래스터 이미지의 플롯에 허용되는 사용 가능한 가상 메모리의 최대 퍼센트를 설정합니다.

  • RASTERPREVIEW

    BMP 미리보기 이미지가 도면에 저장될지 여부를 조정합니다.

  • RASTERTHRESHOLD

    래스터 임계값을 메가바이트 단위로 지정합니다.

  • RECOVERYMODE

    시스템 고장 후에 도면 복구 정보가 기록될지 여부를 조정합니다.

  • REFEDITNAME

    편집 중인 참조의 이름을 표시합니다.

  • REGENMODE

    도면 자동 재생성을 조정합니다.

  • RE-INIT

    디지타이저, 디지타이저 포트 및 acad.pgp 파일을 다시 초기화합니다.

  • REMEMBERFOLDERS

    표준 파일 선택 대화상자에 표시된 기본 경로를 조정합니다.

  • RENDERPREFSSTATE

    렌더 설정 팔레트가 열려 있는지 아니면 닫혀 있는지 여부를 나타냅니다.

  • RENDERUSERLIGHTS

    렌더링 중 뷰포트 조명의 설정을 재지정할 것인지 여부를 조정합니다.

  • REPORTERROR

    프로그램이 예기치 않게 종료되는 경우 Autodesk로 오류 보고서를 전송할지 여부를 조정합니다.

  • RIBBONCONTEXTSELECT

    객체를 한 번 또는 두 번 클릭할 때 리본의 상황별 탭을 어떻게 표시할지 조정합니다.

  • RIBBONCONTEXTSELLIM

    선택 세트에 지정한 수 이상의 객체가 들어 있을 때 리본 상황별 탭의 표시를 억제합니다.

  • RIBBONDOCKEDHEIGHT

    고정된 리본을 현재 탭의 높이에 맞출지 아니면 사전 설정된 높이에 맞출지 결정합니다.

  • RIBBONSELECTMODE

    리본 상황별 탭을 호출하여 명령을 완료한 후에 pickfirst 선택 세트를 선택된 상태로 유지할지 여부를 결정합니다.

  • RIBBONSTATE

    리본 팔레트가 열려 있는지 아니면 닫혀 있는지를 나타냅니다.

  • ROAMABLEROOTPREFIX

    로밍할 수 있는 사용자화 가능 파일이 설치된 루트 폴더의 전체 경로를 저장합니다.

  • ROLLOVERTIPS

    응용프로그램에서 롤오버 툴팁의 표시를 조정합니다.

  • RTDISPLAY

    실시간 ZOOM 또는 PAN 명령을 사용하는 동안 래스터 이미지 및 OLE 객체의 표시를 조정합니다.


RASTERDPI (요약 참조)

QVLAYOUTPIN
RASTERDPI
RASTERPERCENT
시스템 변수 > R 시스템 변수 >
RASTERDPI
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 300

치수 있는 출력 장치에서 치수 없는 출력 장치로 변경하거나, 그 반대의 경우 용지 크기와 플롯 배율을 조정합니다.

밀리미터나 인치를 픽셀로, 또는 그 반대로 변환합니다. 100에서 32,767 사이의 정수를 유효한 값으로 사용합니다.


RASTERPERCENT (요약 참조)

RASTERDPI
RASTERPERCENT
RASTERPREVIEW
시스템 변수 > R 시스템 변수 >
RASTERPERCENT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 20

래스터 이미지의 플롯에 허용되는 사용 가능한 가상 메모리의 최대 퍼센트를 설정합니다.


RASTERPREVIEW (요약 참조)

RASTERPERCENT
RASTERPREVIEW
RASTERTHRESHOLD
시스템 변수 > R 시스템 변수 >
RASTERPREVIEW
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

BMP 미리보기 이미지가 도면에 저장될지 여부를 조정합니다.

0 | 미리보기 이미지가 작성되지 않습니다.
1 | 미리보기 이미지가 작성됩니다.


RASTERTHRESHOLD (요약 참조)

RASTERPREVIEW
RASTERTHRESHOLD
RECOVERYMODE
시스템 변수 > R 시스템 변수 >
RASTERTHRESHOLD
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 20

래스터 임계값을 메가바이트 단위로 지정합니다.

플롯된 래스터 이미지가 이 임계값을 초과하는 경우 시스템 메모리의 가용성을 점검합니다. 가용 메모리에 비해 이미지가 너무 큰 경우 플롯이 중단됩니다.


RECOVERYMODE (요약 참조)

RASTERTHRESHOLD
RECOVERYMODE
REFEDITNAME
시스템 변수 > R 시스템 변수 >
RECOVERYMODE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 2

시스템 고장 후에 도면 복구 정보가 기록될지 여부를 조정합니다.

0 | 복구 정보가 기록되지 않으며, 시스템 고장 후에 도면 복구 윈도우가 자동으로 표시되지 않고 시스템 레지스트리의 복구 정보가 제거됩니다.
1 | 복구 정보가 기록되지만 시스템 고장 후에 도면 복구 윈도우가 자동으로 표시되지 않습니다
2 | 복구 정보가 기록되며, 시스템 고장 후 다음 세션에 도면 복구 윈도우가 자동으로 표시됩니다.


REFEDITNAME (요약 참조)

RECOVERYMODE
REFEDITNAME
REGENMODE
시스템 변수 > R 시스템 변수 >
REFEDITNAME
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 문자열
저장 위치: | 저장되지 않음
초기값: | ""

편집 중인 참조의 이름을 표시합니다.


REGENMODE (요약 참조)

REFEDITNAME
REGENMODE
RE-INIT
시스템 변수 > R 시스템 변수 >
REGENMODE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 1

도면 자동 재생성을 조정합니다.

0 | REGENAUTO 명령을 끕니다.
1 | REGENAUTO 명령을 켭니다.


RE-INIT (요약 참조)

REGENMODE
RE-INIT
REMEMBERFOLDERS
시스템 변수 > R 시스템 변수 >
RE-INIT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 0

디지타이저, 디지타이저 포트 및 acad.pgp 파일을 다시 초기화합니다.

설정은 다음 값들의 합계를 사용하여 비트코드로 저장됩니다.

1 | 디지타이저 입력/출력 포트 재초기화
4 | 디지타이저 재초기화
16 | PGP 파일 재초기화(다시 로드)

두 가지 이상의 재초기화를 지정하려면 비트코드 값들의 합을 입력합니다. 예를 들어, 5를 입력하여 디지타이저 포트(1) 및 디지타이저 재초기화(4)를 모두 지정합니다.


REMEMBERFOLDERS (요약 참조)

RE-INIT
REMEMBERFOLDERS
RENDERPREFSSTATE
시스템 변수 > R 시스템 변수 >
REMEMBERFOLDERS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

표준 파일 선택 대화상자에 표시된 기본 경로를 조정합니다.

0 | 표준 Microsoft 동작을 사용합니다. 설치 후 처음으로 프로그램을 시작할 경우, 각 표준 파일 선택 대화상자에서 기본 경로는 My Documents입니다. 다른 폴더로 파일을 저장하거나 열 경우 해당 폴더는 나중에 파일을 선택할 때 기억됩니다. 바로 가기 아이콘에 지정된 시작 위치 폴더는 사용되지 않습니다.)
1 | AutoCAD 2000 및 이전 릴리즈의 동작을 복원합니다. 바로 가기 아이콘을 두 번 클릭하여 프로그램을 시작하는 경우, 아이콘 특성에 시작 위치 경로가 지정되어 있으면, 그 경로가 모든 표준 파일 선택 대화상자의 기본값으로 사용됩니다.


RENDERPREFSSTATE (요약 참조)

REMEMBERFOLDERS
RENDERPREFSSTATE
RENDERUSERLIGHTS
시스템 변수 > R 시스템 변수 >
RENDERPREFSSTATE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 0

렌더 설정 팔레트가 열려 있는지 아니면 닫혀 있는지 여부를 나타냅니다.

0 | 닫힘
1 | 열기


RENDERUSERLIGHTS (요약 참조)

RENDERPREFSSTATE
RENDERUSERLIGHTS
REPORTERROR
시스템 변수 > R 시스템 변수 >
RENDERUSERLIGHTS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

렌더링 중 뷰포트 조명의 설정을 재지정할 것인지 여부를 조정합니다.

이것은 뷰포트에서 작업하기 위한 설정을 그대로 유지하면서 렌더링을 위해 DEFAULTLIGHTING 시스템 변수를 재지정하는 한 가지 방법입니다.

0 | 뷰포트의 현재 조명은 DEFAULTLIGHTING 시스템 변수에 지정된 대로 렌더링된 장면에서 기본 라이트 또는 사용자 라이트로 사용됩니다.
1 | DEFAULTLIGHTING 시스템 변수의 설정을 재지정합니다. 사용자 조명만 렌더됩니다.


REPORTERROR (요약 참조)

RENDERUSERLIGHTS
REPORTERROR
RIBBONCONTEXTSELECT
시스템 변수 > R 시스템 변수 >
REPORTERROR
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

프로그램이 예기치 않게 종료되는 경우 Autodesk로 오류 보고서를 전송할지 여부를 조정합니다.

오류 보고서는 Autodesk가 소프트웨어에 대한 문제를 진단하는 데 도움을 줍니다.

0 | 오류 보고서 메시지가 표시되지 않으며 아무 보고서도 Autodesk로 전송되지 않습니다.
1 | 오류 보고서 메시지가 표시되며 보고서가 Autodesk로 전송될 수 있습니다.

REPORTERROR를 0으로 설정하고 Windows에서 오류 보고를 허용하도록 설정한 경우 Microsoft로 오류 보고서를 보낼 수 있습니다.


RIBBONCONTEXTSELECT (요약 참조)

REPORTERROR
RIBBONCONTEXTSELECT
RIBBONCONTEXTSELLIM
시스템 변수 > R 시스템 변수 >
RIBBONCONTEXTSELECT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 사용자 설정
초기값: | 1

객체를 한 번 또는 두 번 클릭할 때 리본의 상황별 탭을 어떻게 표시할지 조정합니다.

리본 상황별 탭 상태 옵션 대화상자에서 이 변수를 설정할 수 있습니다.

0 | 객체나 선택 세트를 한 번 또는 두 번 클릭해도 초점이 상황별 탭 상태에 정의되어 있는 리본 상황별 탭으로 자동 전환되지 않습니다.
1 | 객체 또는 선택 세트를 한 번 클릭하면 상황별 탭 상태에 정의된 첫 번째 리본 상황별 탭으로 초점이 전환됩니다.
2 | 객체 또는 선택 세트를 두 번 클릭하면 상황별 탭 상태에 정의된 첫 번째 리본 상황별 탭으로 초점이 전환됩니다.


RIBBONCONTEXTSELLIM (요약 참조)

RIBBONCONTEXTSELECT
RIBBONCONTEXTSELLIM
RIBBONDOCKEDHEIGHT
시스템 변수 > R 시스템 변수 >
RIBBONCONTEXTSELLIM
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 사용자 설정
초기값: | 2500

선택 세트에 지정한 수 이상의 객체가 들어 있을 때 리본 상황별 탭의 표시를 억제합니다.

유효한 범위는 0에서 32,767까지입니다. 예를 들어, 1로 설정하고 둘 이상의 객체를 선택하면 리본 상황별 탭이 표시되지 않습니다. 0으로 설정하면 리본 상황별 탭이 항상 표시됩니다.

리본 상황별 탭 상태 옵션 대화상자에서 이 변수를 설정할 수 있습니다.


RIBBONDOCKEDHEIGHT (요약 참조)

RIBBONCONTEXTSELLIM
RIBBONDOCKEDHEIGHT
RIBBONSELECTMODE
시스템 변수 > R 시스템 변수 >
RIBBONDOCKEDHEIGHT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 100

고정된 리본을 현재 탭의 높이에 맞출지 아니면 사전 설정된 높이에 맞출지 결정합니다.

유효한 범위는 0에서 500까지입니다. 0으로 설정하는 경우, 리본은 항상 선택한 탭의 높이에 맞춰 자체적으로 크기를 조정합니다. 1에서 500 사이의 임의의 값으로 설정하는 경우, 리본은 항상 해당 픽셀 수만큼의 높이를 유지합니다.


RIBBONSELECTMODE (요약 참조)

RIBBONDOCKEDHEIGHT
RIBBONSELECTMODE
RIBBONSTATE
시스템 변수 > R 시스템 변수 >
RIBBONSELECTMODE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 사용자 설정
초기값: | 1

리본 상황별 탭을 호출하여 명령을 완료한 후에 pickfirst 선택 세트를 선택된 상태로 유지할지 여부를 결정합니다.

리본 상황별 탭 상태 옵션 대화상자에서 이 변수를 설정할 수 있습니다.

0 | 리본 상황별 탭에서 명령을 실행하면 pickfirst 선택 세트의 선택 상태가 취소됩니다. 주명령에 따라서는 예외가 있을 수도 있습니다.
1 | 리본 상황별 탭에서 명령을 실행한 뒤에도 pickfirst 선택 세트가 선택된 상태를 유지합니다.


RIBBONSTATE (요약 참조)

RIBBONSELECTMODE
RIBBONSTATE
ROAMABLEROOTPREFIX
시스템 변수 > R 시스템 변수 >
RIBBONSTATE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
(읽기 전용)
유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 1

리본 팔레트가 열려 있는지 아니면 닫혀 있는지를 나타냅니다.

0 | 닫힘
1 | 열기


ROAMABLEROOTPREFIX (요약 참조)

RIBBONSTATE
ROAMABLEROOTPREFIX
ROLLOVERTIPS
시스템 변수 > R 시스템 변수 >
ROAMABLEROOTPREFIX
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
(읽기 전용)
유형: | 문자열
저장 위치: | 레지스트리
초기값: | 가변적

로밍할 수 있는 사용자화 가능 파일이 설치된 루트 폴더의 전체 경로를 저장합니다.

로밍을 지원하는 네트워크에서 작업하고 사용자의 로밍 프로파일에 있는 파일을 사용자화할 경우, 현재 사용하고 있는 기계와 무관하게 그 파일을 사용할 수 있습니다.

이 파일은 Application Data 폴더 아래 제품 폴더에 저장됩니다(예: "c:&#8361;Documents and Settings&#8361;username&#8361;Application Data&#8361;productname&#8361;version&#8361;language").


ROLLOVERTIPS (요약 참조)

ROAMABLEROOTPREFIX
ROLLOVERTIPS
RTDISPLAY
시스템 변수 > R 시스템 변수 >
ROLLOVERTIPS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

응용프로그램에서 롤오버 툴팁의 표시를 조정합니다.

툴팁의 내용은 사용자 인터페이스 사용자화(CUI) 편집기에서 사용자화할 수 있습니다.

0 | 객체 롤오버 툴팁이 표시되지 않습니다.
1 | 객체 롤오버 툴팁이 표시됩니다.

ROLLOVERTIPS는 현재 프로파일에 저장됩니다.


RTDISPLAY (요약 참조)

ROLLOVERTIPS
RTDISPLAY
SAVEFIDELITY
시스템 변수 > R 시스템 변수 >
RTDISPLAY
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

실시간 ZOOM 또는 PAN 명령을 사용하는 동안 래스터 이미지 및 OLE 객체의 표시를 조정합니다.

0 | 래스터 이미지와 OLE 내용을 표시합니다.
1 | 윤곽선만 표시합니다.

RTDISPLAY는 현재 프로파일에 저장됩니다.


S 시스템 변수

RTDISPLAY
시스템 변수
SAVEFIDELITY
시스템 변수 >
S 시스템 변수
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 단원의 항목

  • SAVEFIDELITY

    도면이 시각적 사실성을 가지도록 저장할지 여부를 조정합니다.

  • SAVEFILE

    현재 자동 저장 파일 이름을 저장합니다.

  • SAVEFILEPATH

    현재 세션에 대한 모든 자동 저장 파일의 디렉토리 경로를 지정합니다.

  • SAVENAME

    가장 최근에 저장된 도면의 파일 이름과 디렉토리 경로를 표시합니다.

  • SAVETIME

    분 단위로 자동 저장 간격을 설정합니다.

  • SCREENBOXES

    도면 영역의 화면 메뉴 영역에 있는 상자 수를 저장합니다.

  • SCREENMODE

    표시의 상태를 나타냅니다.

  • SCREENSIZE

    픽셀 단위로 현재 뷰포트 크기(X 및 Y)를 저장합니다.

  • SELECTIONANNODISPLAY

    주석 객체를 선택할 때 대체 축척 표현을 일시적으로 흐린 상태로 표시할지 여부를 조정합니다.

  • SELECTIONAREA

    선택 영역에 대한 효과 표시를 조정합니다.

  • SELECTIONAREAOPACITY

    윈도우 및 교차 선택 과정에서 선택 영역의 투명도를 조정합니다.

  • SELECTIONPREVIEW

    선택 미리보기의 표시를 조정합니다.

  • SETBYLAYERMODE

    SETBYLAYER 명령에 대해 선택할 특성을 조정합니다.

  • SHADEDGE

    렌더링할 때 모서리의 음영처리를 조정합니다.

  • SHADEDIF

    앰비언트 라이트에 대한 분산 반사 광선의 비율을 설정합니다.

  • SHADOWPLANELOCATION

    그림자를 표시하는 데 사용되는 비가시적 지반 평면의 위치를 조정합니다.

  • SHORTCUTMENU

    도면 영역에서 기본값, 편집 및 명령 모드 바로 가기 메뉴를 사용할 수 있는지 여부를 조정합니다.

  • SHOWHIST

    도면의 솔리드에 대한 사용 내역 표시 특성을 조정합니다.

  • SHOWLAYERUSAGE

    도면층 특성 관리자에서 아이콘을 표시하여 도면층이 사용 중인지 여부를 나타냅니다.

  • SHOWMOTIONPIN

    썸네일 샷의 기본 상태를 조정합니다.

  • SHPNAME

    기호 명명 규칙을 지켜야 하는 기본 쉐이프 이름을 설정합니다.

  • SIGWARN

    디지털 서명이 부착된 파일을 열 때 경고 메시지를 표시할지 여부를 조정합니다.

  • SKETCHINC

    SKETCH 명령에 대한 레코드 증분을 설정합니다.

  • SKPOLY

    SKETCH 명령으로 선을 생성할지 또는 폴리선을 생성할지를 결정합니다.

  • SKYSTATUS

    천공 조명이 렌더 시간에 계산될지 여부를 결정합니다.

  • SMOOTHMESHCONVERT

    3D 솔리드 또는 표면으로 변환한 메쉬 객체에 부드럽게하기 또는 깎인면을 적용할지 및 면을 병합할지 여부를 설정합니다.

  • SMOOTHMESHGRID

    3D 메쉬 객체에 기본 메쉬 깎인면 그리드를 표시할 최대 부드럽기 정도를 설정합니다.

  • SMOOTHMESHMAXFACE

    메쉬 객체에 대해 허용되는 최대 면 수를 설정합니다.

  • SMOOTHMESHMAXLEV

    메쉬 객체에 대한 최대 부드럽기 정도를 설정합니다.

  • SNAPANG

    현재 UCS를 기준으로 현재 뷰포트에 대한 스냅 및 그리드 회전 각도를 설정합니다.

  • SNAPBASE

    현재 UCS를 기준으로 현재 뷰포트에 대한 스냅 및 그리드 원점을 설정합니다.

  • SNAPISOPAIR

    현재 뷰포트에 대한 등각투영 평면을 조정합니다.

  • SNAPMODE

    스냅 모드를 켜거나 끕니다.

  • SNAPSTYL

    현재 뷰포트의 스냅 스타일을 설정합니다.

  • SNAPTYPE

    현재 뷰포트의 스냅 유형을 설정합니다.

  • SNAPUNIT

    현재 뷰포트의 스냅 간격을 설정합니다.

  • SOLIDCHECK

    현재 세션에 대한 3D 솔리드 확인 기능을 켜거나 끕니다.

  • SOLIDHIST

    새 객체 및 기존 객체의 기본 사용 내역 특성 설정을 조정합니다.

  • SORTENTS

    여러 작업의 그리기 순서에 따라 객체 정렬을 조정합니다.

  • SPLFRAME

    스플라인과 스플라인 맞춤 폴리선의 표시를 조정합니다.

  • SPLINESEGS

    PEDIT 명령의 스플라인 옵션으로 스플라인 맞춤 폴리선을 생성할 때 각 스플라인 맞춤 폴리선에 생성될 선 세그먼트 수를 설정합니다.

  • SPLINETYPE

    PEDIT 명령의 스플라인 옵션으로 생성되는 곡선 유형을 설정합니다.

  • SSFOUND

    시트 세트 검색이 성공한 경우, 시트 세트 경로와 파일 이름을 표시합니다.

  • SSLOCATE

    도면을 열 때 도면과 연관된 시트 세트를 찾아서 열지 여부를 조정합니다.

  • SSMAUTOOPEN

    시트와 연관된 도면을 열 때 시트 세트 관리자의 표시 동작을 조정합니다.

  • SSMPOLLTIME

    한 시트 세트 내에서 상태 데이터의 자동 갱신 간 시간 간격을 조정합니다.

  • SSMSHEETSTATUS

    시트 세트의 상태 데이터에 대한 새로 고치기 방식을 조정합니다.

  • SSMSTATE

    시트 세트 관리자(SSM) 윈도우가 열려 있는지 아니면 닫혀 있는지 여부를 나타냅니다.

  • STANDARDSVIOLATION

    비표준 객체가 작성되거나 수정될 때 현재 도면에 있는 표준 위반 사항에 대해 사용자에게 통지할지 여부를 지정합니다.

  • STARTUP

    NEW 또는 QNEW로 새 도면을 시작할 때 새 도면 작성 대화상자의 표시 여부를 조정합니다.

  • STATUSBAR

    도면 상태막대 및 응용프로그램의 표시를 조정합니다.

  • STEPSIZE

    보행시선 또는 조감뷰 모드에서 각 단계의 크기를 도면 단위로 지정합니다.

  • STEPSPERSEC

    보행시선 또는 조감뷰 모드에서 초당 수행 단계 수를 지정합니다.

  • SUBOBJSELECTIONMODE

    Ctrl+클릭으로 면, 모서리 또는 정점을 선택할 수 있는지 여부를 필터링합니다.

  • SUNPROPERTIESSTATE

    일영 특성 윈도우가 열려 있는지 닫혀 있는지 여부를 나타냅니다.

  • SUNSTATUS

    현재 뷰포트에서 일광의 조명 효과를 켜거나 끕니다.

  • SURFTAB1

    RULESURF 및 TABSURF 명령에 대해 생성되는 테이블 수를 설정합니다.

  • SURFTAB2

    REVSURF 및 EDGESURF 명령에 대한 N 방향의 메쉬 밀도를 설정합니다.

  • SURFTYPE

    PEDIT 명령의 부드럽게 옵션으로 수행되는 표면 맞춤의 유형을 조정합니다.

  • SURFU

    PEDIT 부드럽게하기에 대한 M 방향의 표면 밀도와 표면 객체의 U 등각선 밀도를 설정합니다.

  • SURFV

    PEDIT 부드럽게하기에 대한 N 방향의 표면 밀도와 표면 객체의 V 등각선 밀도를 설정합니다.

  • SYSCODEPAGE

    운영 체제에 의해 결정되는 시스템 코드 페이지를 나타냅니다.


SAVEFIDELITY (요약 참조)

RTDISPLAY
SAVEFIDELITY
SAVEFILE
시스템 변수 > S 시스템 변수 >
SAVEFIDELITY
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 비트코드
저장 위치: | 레지스트리
초기값: | 1

도면이 시각적 사실성을 가지도록 저장할지 여부를 조정합니다.

설정은 다음 값들의 합계를 사용하여 비트코드로 저장됩니다.

0 | 시각적 사실성 없이 저장되었습니다.
1 | 주석 축척이 지정된 주석 객체는 사용한 축척별로 서로 다른 도면층에 저장됩니다. AutoCAD 2007 이전 버전의 파일 형식으로 도면을 저장할 때만 영향을 줍니다.


SAVEFILE (요약 참조)

SAVEFIDELITY
SAVEFILE
SAVEFILEPATH
시스템 변수 > S 시스템 변수 >
SAVEFILE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 문자열
저장 위치: | 레지스트리
초기값: | 가변적

현재 자동 저장 파일 이름을 저장합니다.


SAVEFILEPATH (요약 참조)

SAVEFILE
SAVEFILEPATH
SAVENAME
시스템 변수 > S 시스템 변수 >
SAVEFILEPATH
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 문자열
저장 위치: | 레지스트리
초기값: | 가변적

현재 세션에 대한 모든 자동 저장 파일의 디렉토리 경로를 지정합니다.

옵션 대화상자의 파일 탭에서도 경로를 변경할 수 있습니다.


SAVENAME (요약 참조)

SAVEFILEPATH
SAVENAME
SAVETIME
시스템 변수 > S 시스템 변수 >
SAVENAME
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
(읽기 전용)
유형: | 문자열
저장 위치: | 저장되지 않음
초기값: | ""

가장 최근에 저장된 도면의 파일 이름과 디렉토리 경로를 표시합니다.


SAVETIME (요약 참조)

SAVENAME
SAVETIME
SCREENBOXES
시스템 변수 > S 시스템 변수 >
SAVETIME
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 10

분 단위로 자동 저장 간격을 설정합니다.

0 | 자동 저장 기능을 끕니다.
>0 | 0 이외의 정수로 지정된 간격마다 도면을 자동으로 저장합니다.

SAVETIME 값은 0에서 600 사이의 정수입니다.

도면이 변경되는 순간부터 SAVETIME 타이머가 작동합니다. 수동 QSAVE, SAVE 또는 SAVEAS에 의해 재설정 및 재시작됩니다. 현재 도면은 SAVEFILEPATH 시스템 변수에 의해 지정된 경로에 저장됩니다. 파일 이름은 SAVEFILE 시스템 변수에 저장됩니다.


SCREENBOXES (요약 참조)

SAVETIME
SCREENBOXES
SCREENMODE
시스템 변수 > S 시스템 변수 >
SCREENBOXES
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 0

도면 영역의 화면 메뉴 영역에 있는 상자 수를 저장합니다.

화면 메뉴가 꺼져 있는 경우 SCREENBOXES는 0입니다. 편집 세션 동안 도면의 크기를 변경할 수 있거나 화면 메뉴를 재구성할 수 있는 플랫폼에서 작업하는 경우, 편집 세션 동안 이 변수의 값이 변경될 수 있습니다.


SCREENMODE (요약 참조)

SCREENBOXES
SCREENMODE
SCREENSIZE
시스템 변수 > S 시스템 변수 >
SCREENMODE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 3

표시의 상태를 나타냅니다.

설정은 다음 값들의 합계를 사용하여 비트코드로 저장됩니다.

0 | 문자 화면이 표시됩니다.
1 | 도면 영역이 표시됩니다.
2 | 이중 화면 표시가 구성됩니다.


SCREENSIZE (요약 참조)

SCREENMODE
SCREENSIZE
SELECTIONANNODISPLAY
시스템 변수 > S 시스템 변수 >
SCREENSIZE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 2D-point
저장 위치: | 저장되지 않음
초기값: | 가변적

픽셀 단위로 현재 뷰포트 크기(X 및 Y)를 저장합니다.


SELECTIONANNODISPLAY (요약 참조)

SCREENSIZE
SELECTIONANNODISPLAY
SELECTIONAREA
시스템 변수 > S 시스템 변수 >
SELECTIONANNODISPLAY
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

주석 객체를 선택할 때 대체 축척 표현을 일시적으로 흐린 상태로 표시할지 여부를 조정합니다.

0 | 끄기
1 | 켜기

광도는 XFADECTL 시스템 변수에 의해 조정됩니다.


SELECTIONAREA (요약 참조)

SELECTIONANNODISPLAY
SELECTIONAREA
SELECTIONAREAOPACITY
시스템 변수 > S 시스템 변수 >
SELECTIONAREA
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

선택 영역에 대한 효과 표시를 조정합니다.

선택 영역은 SELECT의 윈도우, 걸치기, 윈도우 다각형, 걸침 다각형 옵션으로 작성됩니다.

0 | 끄기
1 | 켜기


SELECTIONAREAOPACITY (요약 참조)

SELECTIONAREA
SELECTIONAREAOPACITY
SELECTIONPREVIEW
시스템 변수 > S 시스템 변수 >
SELECTIONAREAOPACITY
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 25

윈도우 및 교차 선택 과정에서 선택 영역의 투명도를 조정합니다.

유효 범위는 0에서 100까지입니다. 설정이 낮을수록 영역이 더 투명하게 됩니다. 값 100은 영역을 불투명하게 합니다. SELECTIONAREA 시스템 변수는 켜져 있어야 합니다.


SELECTIONPREVIEW (요약 참조)

SELECTIONAREAOPACITY
SELECTIONPREVIEW
SETBYLAYERMODE
시스템 변수 > S 시스템 변수 >
SELECTIONPREVIEW
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 비트코드
저장 위치: | 레지스트리
초기값: | 3

선택 미리보기의 표시를 조정합니다.

객체는 확인란 커서가 롤오버될 때 강조표시됩니다. 이 선택 미리보기는 클릭할 때 객체가 선택됨을 표시합니다. 설정은 다음 값들의 합계를 사용하여 비트코드로 저장됩니다.

0 | 끄기
1 | 명령이 활성화되지 않은 경우에 켜짐
2 | 명령 프롬프트가 객체 선택용인 경우에 켜짐


SETBYLAYERMODE (요약 참조)

SELECTIONPREVIEW
SETBYLAYERMODE
SHADEDGE
시스템 변수 > S 시스템 변수 >
SETBYLAYERMODE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 127

SETBYLAYER 명령에 대해 선택할 특성을 조정합니다.

설정은 다음 값의 합계를 사용하여 정수로 저장됩니다.

0 | 특성이 선택되지 않았습니다.
1 | 색상 특성
2 | 선종류 특성
4 | 선가중치 특성
8 | 재료 특성
16 | 플롯 스타일 특성
32 | ByBlock을 ByLayer로 변경합니다.
64 | ByBlock을 ByLayer로 변경할 경우 블록을 포함합니다.


SHADEDGE (요약 참조)

SETBYLAYERMODE
SHADEDGE
SHADEDIF
시스템 변수 > S 시스템 변수 >
SHADEDGE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 3

렌더링할 때 모서리의 음영처리를 조정합니다.

0 | 면은 음영처리되며 모서리는 강조 표시되지 않습니다.
1 | 면은 음영처리되며 모서리는 배경색으로 그려집니다.
2 | 면은 채워지지 않으며 모서리는 객체 색상으로 표시됩니다.
3 | 면은 객체 색상으로, 모서리는 배경색으로 표시됩니다.


SHADEDIF (요약 참조)

SHADEDGE
SHADEDIF
SHADOWPLANELOCATION
시스템 변수 > S 시스템 변수 >
SHADEDIF
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 70

앰비언트 라이트에 대한 분산 반사 광선의 비율을 설정합니다.

비율은 SHADEDGE가 0 또는 1로 설정될 경우 분산 반사 광선의 백분율입니다.


SHADOWPLANELOCATION (요약 참조)

SHADEDIF
SHADOWPLANELOCATION
SHORTCUTMENU
시스템 변수 > S 시스템 변수 >
SHADOWPLANELOCATION
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 도면
초기값: | 0.0000

그림자를 표시하는 데 사용되는 비가시적 지반 평면의 위치를 조정합니다.

값은 현재 Z 축의 위치입니다. 지반 평면은 보이지 않지만 그림자를 주사하고 수신합니다. 지반 평면 아래에 있는 객체는 지반 평면에 의해 그림자가 만들어집니다. VSSHADOWS 시스템 변수가 전체 그림자 또는 지면 그림자를 표시하도록 설정될 경우 지반 평면이 사용됩니다.


SHORTCUTMENU (요약 참조)

SHADOWPLANELOCATION
SHORTCUTMENU
SHOWHIST
시스템 변수 > S 시스템 변수 >
SHORTCUTMENU
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 11

도면 영역에서 기본값, 편집 및 명령 모드 바로 가기 메뉴를 사용할 수 있는지 여부를 조정합니다.

설정은 다음 값들의 합계를 사용하여 비트코드로 저장됩니다.

0 | AutoCAD 릴리즈 14 동작을 복원하여 모든 기본값, 편집, 명령 모드 바로 가기 메뉴를 비활성화합니다.
1 | 기본 모드 바로 가기 메뉴를 사용할 수 있습니다.
2 | 편집 모드 바로 가기 메뉴를 사용할 수 있습니다.
4 | 명령이 활성일 때마다 명령 모드 바로 가기 메뉴를 사용할 수 있습니다.
8 | 현재 명령 프롬프트에서 명령 옵션을 사용할 수 있는 경우에만 명령 모드 바로 가기 메뉴를 활성화합니다.
16 | 좌표 입력 장치의 오른쪽 버튼을 더 오래 누르고 있으면, 바로 가기 메뉴가 표시될 수 있습니다


SHOWHIST (요약 참조)

SHORTCUTMENU
SHOWHIST
SHOWLAYERUSAGE
시스템 변수 > S 시스템 변수 >
SHOWHIST
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 1

도면의 솔리드에 대한 사용 내역 표시 특성을 조정합니다.

0 | 모든 솔리드에 대한 사용 내역 표시 특성을 아니오(읽기전용)로 설정합니다. 솔리드에 대한 개별 사용 내역 표시 특성 설정을 재지정합니다. 솔리드를 작성하는 데 사용된 원래 객체를 볼 수 없습니다.
1 | 솔리드에 대한 개별 사용 내역 표시 특성 설정을 재지정하지 않습니다.
2 | 솔리드에 대한 개별 사용 내역 표시 특성 설정을 재지정하여 모든 솔리드의 사용 내역을 표시합니다. 솔리드를 작성하는 데 사용된 원래 객체를 볼 수 있습니다.


SHOWLAYERUSAGE (요약 참조)

SHOWHIST
SHOWLAYERUSAGE
SHOWMOTIONPIN
시스템 변수 > S 시스템 변수 >
SHOWLAYERUSAGE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 0

도면층 특성 관리자에서 아이콘을 표시하여 도면층이 사용 중인지 여부를 나타냅니다.

이 시스템 변수를 끄기로 설정하면 도면층 특성 관리자의 성능이 향상됩니다.

0 | 끄기
1 | 켜기


SHOWMOTIONPIN (요약 참조)

SHOWLAYERUSAGE
SHOWMOTIONPIN
SHPNAME
시스템 변수 > S 시스템 변수 >
SHOWMOTIONPIN
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

썸네일 샷의 기본 상태를 조정합니다.

0 | 썸네일 샷을 고정해제 상태로 표시합니다.
1 | 썸네일 샷을 고정 상태로 표시합니다.


SHPNAME (요약 참조)

SHOWMOTIONPIN
SHPNAME
SIGWARN
시스템 변수 > S 시스템 변수 >
SHPNAME
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 문자열
저장 위치: | 저장되지 않음
초기값: | ""

기호 명명 규칙을 지켜야 하는 기본 쉐이프 이름을 설정합니다.

설정된 기본값이 없으면 ""을 반환합니다. 마침표(.) 를 입력하면 기본값이 없도록 설정됩니다.


SIGWARN (요약 참조)

SHPNAME
SIGWARN
SKETCHINC
시스템 변수 > S 시스템 변수 >
SIGWARN
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

디지털 서명이 부착된 파일을 열 때 경고 메시지를 표시할지 여부를 조정합니다.

이 시스템 변수가 켜져 있을 때 유효한 서명이 포함된 파일을 열게 되면, 디지털 서명 상태가 표시됩니다. 이 변수가 꺼져 있을 때 파일을 열면, 서명이 부적합할 경우에만 디지털 서명 상태가 표시됩니다. 옵션 대화상자의 열기 및 저장 탭에 있는 디지털 서명 정보 표시 옵션으로도 설정할 수 있습니다.

0 | 파일에 적합한 서명이 포함된 경우에는 경고 기능이 제공되지 않습니다.
1 | 경고 기능이 제공됩니다.


SKETCHINC (요약 참조)

SIGWARN
SKETCHINC
SKPOLY
시스템 변수 > S 시스템 변수 >
SKETCHINC
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 도면
초기값: | 0.1000(영국식) 또는 1.0000(미터법)

SKETCH 명령에 대한 레코드 증분을 설정합니다.


SKPOLY (요약 참조)

SKETCHINC
SKPOLY
SKYSTATUS
시스템 변수 > S 시스템 변수 >
SKPOLY
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0

SKETCH 명령으로 선을 생성할지 또는 폴리선을 생성할지를 결정합니다.

0 | 선을 생성합니다.
1 | 폴리선을 생성합니다.


SKYSTATUS (요약 참조)

SKPOLY
SKYSTATUS
SMOOTHMESHCONVERT
시스템 변수 > S 시스템 변수 >
SKYSTATUS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0

천공 조명이 렌더 시간에 계산될지 여부를 결정합니다.

이것은 뷰포트 조명 또는 배경에 영향을 미치지 않습니다. 단지 천공을 렌더링을 위해 수집된 광원으로 사용할 수 있게 됩니다.

0 | 천공 끄기
1 | 천공 배경
2 | 천공 배경 및 조명


SMOOTHMESHCONVERT (요약 참조)

SKYSTATUS
SMOOTHMESHCONVERT
SMOOTHMESHGRID
시스템 변수 > S 시스템 변수 >
SMOOTHMESHCONVERT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 비트코드
저장 위치: | 사용자 설정
초기값: | 0

3D 솔리드 또는 표면으로 변환한 메쉬 객체에 부드럽게하기 또는 깎인면을 적용할지 및 면을 병합할지 여부를 설정합니다.

0 | 부드러운 모형을 작성합니다. 동일평면상의 면이 최적화 또는 병합됩니다.
1 | 부드러운 모형을 작성합니다. 변환된 객체에서 원래 메쉬 면이 유지됩니다.
2 | 평평한 면이 있는 모형을 작성합니다. 동일평면상의 면이 최적화 또는 병합됩니다.
3 | 평평한 면이 있는 모형을 작성합니다. 변환된 객체에서 원래 메쉬 면이 유지됩니다.

이 시스템 변수는 CONVTOSOLID 및 CONVTOSURFACE 명령을 사용하는 작업의 기본값을 설정합니다.


SMOOTHMESHGRID (요약 참조)

SMOOTHMESHCONVERT
SMOOTHMESHGRID
SMOOTHMESHMAXFACE
시스템 변수 > S 시스템 변수 >
SMOOTHMESHGRID
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 사용자 설정
초기값: | 3

3D 메쉬 객체에 기본 메쉬 깎인면 그리드를 표시할 최대 부드럽기 정도를 설정합니다.

0 | 기본 메쉬 깎인면 그리드를 표시하지 않음
1 | 부드럽기 정도 0 및 1에서 깎인면 그리드 표시
2 | 부드럽기 정도 2 이하에서 깎인면 그리드 표시
3 | 부드럽기 정도 3 이하에서 깎인면 그리드 표시

부드러운 표면의 시각화를 쉽게 하려면 이 변수를 사용합니다. 고도로 조밀한 메쉬 객체로 작업할 때 한계를 설정함으로써 기본 깎인면 그리드의 표시를 단순화할 수 있습니다.

원하는 부드럽기 정도 값에 따라 숫자를 입력할 수 있습니다. 이 변수는 메쉬의 부드럽기 정도에 영향을 주지 않습니다. 이 값은 SMOOTHMESHMAXLEV 값을 초과할 수 없습니다.

VSLIGHTINGQUALITY 시스템 변수가 0일 때 이 시스템 변수는 무시되며, 모든 부드럽기 정도는 깎인면으로 표시됩니다.


SMOOTHMESHMAXFACE (요약 참조)

SMOOTHMESHGRID
SMOOTHMESHMAXFACE
SMOOTHMESHMAXLEV
시스템 변수 > S 시스템 변수 >
SMOOTHMESHMAXFACE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 사용자 설정
초기값: | 1000000

메쉬 객체에 대해 허용되는 최대 면 수를 설정합니다.

이 시스템 변수의 초기 값은 시스템 구성에 따라 최적의 성능을 발휘할 수 있도록 조정됩니다. 허용되는 값 범위는 1에서 16,000,000까지입니다. 프로그램 성능에 영향을 줄 수 있는 고도로 조밀한 메쉬가 작성되지 않도록 하려면 이 제한을 사용합니다.


SMOOTHMESHMAXLEV (요약 참조)

SMOOTHMESHMAXFACE
SMOOTHMESHMAXLEV
SNAPANG
시스템 변수 > S 시스템 변수 >
SMOOTHMESHMAXLEV
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 사용자 설정
초기값: | 4

메쉬 객체에 대한 최대 부드럽기 정도를 설정합니다.

허용되는 값 범위는 1에서 255까지입니다. 권장 범위는 1 - 5입니다. 프로그램 성능에 영향을 줄 수 있는 고도로 조밀한 메쉬가 작성되지 않도록 하려면 이 제한을 사용합니다.


SNAPANG (요약 참조)

SMOOTHMESHMAXLEV
SNAPANG
SNAPBASE
시스템 변수 > S 시스템 변수 >
SNAPANG
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 도면
초기값: | 0.0000

현재 UCS를 기준으로 현재 뷰포트에 대한 스냅 및 그리드 회전 각도를 설정합니다.

SNAPANG이 0(영) 이외의 값으로 설정될 경우 선이 있는 그리드는 표시되지 않습니다.


SNAPBASE (요약 참조)

SNAPANG
SNAPBASE
SNAPISOPAIR
시스템 변수 > S 시스템 변수 >
SNAPBASE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 2D-point
저장 위치: | 도면
초기값: | 0.0000,0.0000

현재 UCS를 기준으로 현재 뷰포트에 대한 스냅 및 그리드 원점을 설정합니다.


SNAPISOPAIR (요약 참조)

SNAPBASE
SNAPISOPAIR
SNAPMODE
시스템 변수 > S 시스템 변수 >
SNAPISOPAIR
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0

현재 뷰포트에 대한 등각투영 평면을 조정합니다.

0 | 좌측면
1 | 맨 위
2 | 우측면


SNAPMODE (요약 참조)

SNAPISOPAIR
SNAPMODE
SNAPSTYL
시스템 변수 > S 시스템 변수 >
SNAPMODE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0

스냅 모드를 켜거나 끕니다.

0 | 스냅을 끕니다.
1 | 현재 뷰포트에 스냅을 켭니다.


SNAPSTYL (요약 참조)

SNAPMODE
SNAPSTYL
SNAPTYPE
시스템 변수 > S 시스템 변수 >
SNAPSTYL
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0

현재 뷰포트의 스냅 스타일을 설정합니다.

0 | 표준(직사각형 스냅)
1 | 등각투영 스냅


SNAPTYPE (요약 참조)

SNAPSTYL
SNAPTYPE
SNAPUNIT
시스템 변수 > S 시스템 변수 >
SNAPTYPE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 0

현재 뷰포트의 스냅 유형을 설정합니다.

0 | 그리드 또는 표준 스냅
1 | 극좌표 스냅 극좌표 각도 증분에 따라 스냅합니다. 극좌표 및 객체 스냅 추적과 함께 사용됩니다.


SNAPUNIT (요약 참조)

SNAPTYPE
SNAPUNIT
SOLIDCHECK
시스템 변수 > S 시스템 변수 >
SNAPUNIT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 2D-point
저장 위치: | 도면
초기값: | 0.5000,0.5000(영국식) 또는 10.0000,10.0000(미터법)

현재 뷰포트의 스냅 간격을 설정합니다.

SNAPSTYL이 1로 설정된 경우, SNAPUNIT의 X 값을 자동으로 조정하여 등각투영 스냅을 사용할 수 있도록 해줍니다.

이 시스템 변수에 대한 변경 사항은 화면표시가 갱신될 때까지 그리드에 반영되지 않습니다.


SOLIDCHECK (요약 참조)

SNAPUNIT
SOLIDCHECK
SOLIDHIST
시스템 변수 > S 시스템 변수 >
SOLIDCHECK
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 1

현재 세션에 대한 3D 솔리드 확인 기능을 켜거나 끕니다.

0 | 끄기
1 | 켜기


SOLIDHIST (요약 참조)

SOLIDCHECK
SOLIDHIST
SORTENTS
시스템 변수 > S 시스템 변수 >
SOLIDHIST
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 1

새 객체 및 기존 객체의 기본 사용 내역 특성 설정을 조정합니다.

1로 설정하면 복합 솔리드는 복합에 있는 원래 객체의 "사용 내역"을 유지합니다.

0 | 모든 솔리드에 대해 사용 내역 특성을 없음으로 설정합니다. 사용 내역이 유지되지 않습니다.
1 | 모든 솔리드에 대해 사용 내역 특성을 기록으로 설정합니다. 모든 솔리드는 원본 객체의 내역을 유지합니다.


SORTENTS (요약 참조)

SOLIDHIST
SORTENTS
SPLFRAME
시스템 변수 > S 시스템 변수 >
SORTENTS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 127

여러 작업의 그리기 순서에 따라 객체 정렬을 조정합니다.

설정은 다음 값들의 합계를 사용하여 비트코드로 저장됩니다.

0 | 모든 객체 정렬을 끕니다.
1 | 선택된 객체를 정렬합니다.
2 | 객체 스냅을 정렬합니다.
4 | 구형, 효과 없음
8 | 구형, 효과 없음
16 | REGEN 명령을 정렬합니다.
32 | 플로팅을 정렬합니다.
64 | 구형, 효과 없음


SPLFRAME (요약 참조)

SORTENTS
SPLFRAME
SPLINESEGS
시스템 변수 > S 시스템 변수 >
SPLFRAME
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0

스플라인과 스플라인 맞춤 폴리선의 표시를 조정합니다.

0 | 스플라인 및 스플라인 맞춤 폴리선에 대한 조정 다각형을 표시하지 않습니다. 정의 메쉬가 아닌 다각형 메쉬의 맞춤 표면을 표시합니다. 3D 면 또는 폴리면 메쉬의 숨겨진 모서리는 표시되지 않습니다.
1 | 스플라인 및 스플라인 맞춤 폴리선에 대한 조정 다각형을 표시합니다.


SPLINESEGS (요약 참조)

SPLFRAME
SPLINESEGS
SPLINETYPE
시스템 변수 > S 시스템 변수 >
SPLINESEGS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 8

PEDIT 명령의 스플라인 옵션으로 스플라인 맞춤 폴리선을 생성할 때 각 스플라인 맞춤 폴리선에 생성될 선 세그먼트 수를 설정합니다.

-32768 - 32767 범위의 0을 제외한 정수를 입력하십시오. SPLINESEGS를 음수 값으로 설정한 경우 설정의 절대값을 사용하여 세그먼트가 생성된 다음 맞춤 유형 곡선이 이들 세그먼트에 적용됩니다. 맞춤 유형 곡선은 유사한 세그먼트로 호를 사용합니다. 호를 사용하면 적은 수의 세그먼트가 지정될 때 더 부드러운 곡선이 만들어지지만 생성 시간은 더 오래 걸립니다.


SPLINETYPE (요약 참조)

SPLINESEGS
SPLINETYPE
SSFOUND
시스템 변수 > S 시스템 변수 >
SPLINETYPE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 6

PEDIT 명령의 스플라인 옵션으로 생성되는 곡선 유형을 설정합니다.

5 | 2차원 B 스플라인
6 | 3차원 B 스플라인


SSFOUND (요약 참조)

SPLINETYPE
SSFOUND
SSLOCATE
시스템 변수 > S 시스템 변수 >
SSFOUND
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 문자열
저장 위치: | 저장되지 않음
초기값: | ""

시트 세트 검색이 성공한 경우, 시트 세트 경로와 파일 이름을 표시합니다.

검색하려면 SSLOCATE가 1로 설정되고 도면 파일이 열려 있어야 합니다.


SSLOCATE (요약 참조)

SSFOUND
SSLOCATE
SSMAUTOOPEN
시스템 변수 > S 시스템 변수 >
SSLOCATE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 사용자 설정
초기값: | 1

도면을 열 때 도면과 연관된 시트 세트를 찾아서 열지 여부를 조정합니다.

0 | 도면을 열 때 도면의 시트 세트를 함께 열지 않습니다.
1 | 도면의 시트 세트를 도면과 함께 엽니다.

시트 세트 관리자에서 시트 세트가 자동으로 열리게 하려면 SSMAUTOOPEN 및 SSLOCATE가 둘 다 1로 설정되어야 합니다.


SSMAUTOOPEN (요약 참조)

SSLOCATE
SSMAUTOOPEN
SSMPOLLTIME
시스템 변수 > S 시스템 변수 >
SSMAUTOOPEN
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 사용자 설정
초기값: | 1

시트와 연관된 도면을 열 때 시트 세트 관리자의 표시 동작을 조정합니다.

0 | 시트 세트 관리자를 자동으로 열지 않습니다.
1 | 시트 세트 관리자를 자동으로 엽니다.

시트 세트 관리자에서 시트 세트가 자동으로 열리게 하려면 SSMAUTOOPEN 및 SSLOCATE가 둘 다 1로 설정되어야 합니다.


SSMPOLLTIME (요약 참조)

SSMAUTOOPEN
SSMPOLLTIME
SSMSHEETSTATUS
시스템 변수 > S 시스템 변수 >
SSMPOLLTIME
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 60

한 시트 세트 내에서 상태 데이터의 자동 갱신 간 시간 간격을 조정합니다.

SSMPOLLTIME 타이머는 한 시트 세트 내의 상태 데이터의 자동 갱신 사이의 시간을 초 단위로 설정합니다. 유효한 값은 20 - 600입니다. SSMSHEETSTATUS 시스템 변수를 2로 설정해야 타이머가 작동합니다.


SSMSHEETSTATUS (요약 참조)

SSMPOLLTIME
SSMSHEETSTATUS
SSMSTATE
시스템 변수 > S 시스템 변수 >
SSMSHEETSTATUS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 2

시트 세트의 상태 데이터에 대한 새로 고치기 방식을 조정합니다.

현재 시트 세트의 시트의 상태 데이터에는 시트가 잠겼는지 및 시트가 유실되었는지 여부(또는 예기치 않은 위치에서 찾음)를 포함합니다. 모든 시트에 이 상태 데이터는 자동으로 업데이트됩니다.

시트 세트를 수동으로 갱신하려면 시트 세트 관리자의 시트 리스트 탭의 시트 상태 갱신 버튼을 사용합니다.

0 | 시트 세트의 상태 데이터를 자동으로 갱신하지 마십시오.
1 | 시트 세트가 로드되거나 업데이트될 때 상태 데이터를 갱신합니다.
2 | 시트 세트가 로드되거나 업데이트될 때 또는 SSMPOLLTIME에 설정된 시간 간격으로 상태 데이터를 갱신합니다.


SSMSTATE (요약 참조)

SSMSHEETSTATUS
SSMSTATE
STANDARDSVIOLATION
시스템 변수 > S 시스템 변수 >
SSMSTATE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 가변적

시트 세트 관리자(SSM) 윈도우가 열려 있는지 아니면 닫혀 있는지 여부를 나타냅니다.

0 | 닫힘
1 | 열기


STANDARDSVIOLATION (요약 참조)

SSMSTATE
STANDARDSVIOLATION
STARTUP
시스템 변수 > S 시스템 변수 >
STANDARDSVIOLATION
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 2

비표준 객체가 작성되거나 수정될 때 현재 도면에 있는 표준 위반 사항에 대해 사용자에게 통지할지 여부를 지정합니다.

시스템 변수 값 변경은 트레이 설정 대화상자에서 서비스로부터 아이콘 표시를 선택한 경우에만 적용됩니다. 트레이 설정 대화상자를 표시하려면, 상태막대 트레이의 오른쪽 끝에 있는 아래 방향 화살표를 클릭한 다음, 바로 가기 메뉴에서 트레이 설정을 클릭합니다.

0 | 통지 기능을 끕니다.
1 | 도면에 표준 위반 사항이 발생하면 경고 메시지를 표시합니다.
2 | 표준 파일과 연관된 파일을 열 때와 비표준 객체를 작성하거나 수정할 때 상태막대 트레이에 아이콘이 표시됩니다.


STARTUP (요약 참조)

STANDARDSVIOLATION
STARTUP
STATUSBAR
시스템 변수 > S 시스템 변수 >
STARTUP
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 0

NEW 또는 QNEW로 새 도면을 시작할 때 새 도면 작성 대화상자의 표시 여부를 조정합니다.

또한, 응용프로그램이 시작될 때 시작 대화상자의 표시 여부도 조정합니다.

FILEDIA 시스템 변수가 0으로 설정된 경우, 파일 대화상자는 표시되지 않습니다.

0 | 템플릿 선택 대화상자를 표시하거나 옵션 대화상자의 파일 탭에 설정된 기본 도면 템플릿 파일을 사용합니다.
1 | 시작 대화상자 및 새 도면 작성 대화상자를 표시합니다.


STATUSBAR (요약 참조)

STARTUP
STATUSBAR
STEPSIZE
시스템 변수 > S 시스템 변수 >
STATUSBAR
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

도면 상태막대 및 응용프로그램의 표시를 조정합니다.

0 | 응용프로그램 및 도면 상태막대를 모두 숨깁니다.
1 | 응용프로그램 상태막대만 표시합니다.
2 | 응용프로그램 및 도면 상태막대를 모두 표시합니다.
3 | 도면 상태막대만 표시합니다.


STEPSIZE (요약 참조)

STATUSBAR
STEPSIZE
STEPSPERSEC
시스템 변수 > S 시스템 변수 >
STEPSIZE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 도면
초기값: | 6.0000

보행시선 또는 조감뷰 모드에서 각 단계의 크기를 도면 단위로 지정합니다.

1E-6에서 1E+6 사이의 모든 실수를 입력할 수 있습니다.


STEPSPERSEC (요약 참조)

STEPSIZE
STEPSPERSEC
SUBOBJSELECTIONMODE
시스템 변수 > S 시스템 변수 >
STEPSPERSEC
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 도면
초기값: | 2.0000

보행시선 또는 조감뷰 모드에서 초당 수행 단계 수를 지정합니다.

1에서 30 사이의 모든 실수를 입력할 수 있습니다.


SUBOBJSELECTIONMODE (요약 참조)

STEPSPERSEC
SUBOBJSELECTIONMODE
SUNPROPERTIESSTATE
시스템 변수 > S 시스템 변수 >
SUBOBJSELECTIONMODE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 0

Ctrl+클릭으로 면, 모서리 또는 정점을 선택할 수 있는지 여부를 필터링합니다.

0 | 모든 유형의 하위 객체를 선택할 수 있도록 하위 객체 필터링을 끕니다.
1 | 정점만 선택할 수 있습니다.
2 | 모서리만 선택할 수 있습니다.
3 | 면만 선택할 수 있습니다.
4 | 복합 객체의 이전 하위 객체만 선택할 수 있습니다.

하위 객체 필터링이 꺼져 있을 때는 면, 모서리, 정점 및 복합 객체의 이전 하위 객체를 비롯하여 모든 유형의 3D 하위 객체를 선택할 수 있습니다.

정점 필터링이 설정되어 있을 때는 면, 모서리 또는 이전 하위 객체를 선택할 수 없습니다.

모서리 필터링이 설정되어 있을 때는 면, 정점 또는 이전 하위 객체를 선택할 수 없습니다.

면 필터링이 설정되어 있을 때는 모서리, 면 또는 이전 하위 객체를 선택할 수 없습니다.

이전 하위 객체 필터링이 설정되어 있을 때는 합집합, 교집합 또는 교차 작업 중 제거된 객체 부분의 와이어프레임 표현만 선택할 수 있습니다.

하위 객체 선택 필터 커서

하위 객체 선택 필터가 설정되어 있을 때 Ctrl 키를 누르면 커서 옆에 다음 이미지가 표시됩니다.

정점 필터링 켜짐
모서리 필터링 켜짐
면 필터링 켜짐
이전 하위 객체 필터링 켜짐
하위 객체를 선택할 수 없음


SUNPROPERTIESSTATE (요약 참조)

SUBOBJSELECTIONMODE
SUNPROPERTIESSTATE
SUNSTATUS
시스템 변수 > S 시스템 변수 >
SUNPROPERTIESSTATE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
(읽기 전용)
유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 0

일영 특성 윈도우가 열려 있는지 닫혀 있는지 여부를 나타냅니다.

0 | 닫힘
1 | 열기


SUNSTATUS (요약 참조)

SUNPROPERTIESSTATE
SUNSTATUS
SURFTAB1
시스템 변수 > S 시스템 변수 >
SUNSTATUS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0

현재 뷰포트에서 일광의 조명 효과를 켜거나 끕니다.

일영 이외의 광원에서 나오는 빛만 현재 뷰포트의 뷰에 영향을 줍니다.

0 | 끄기
1 | 켜기


SURFTAB1 (요약 참조)

SUNSTATUS
SURFTAB1
SURFTAB2
시스템 변수 > S 시스템 변수 >
SURFTAB1
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 6

RULESURF 및 TABSURF 명령에 대해 생성되는 테이블 수를 설정합니다.

REVSURF 및 EDGESURF 명령에 대한 M 방향의 메쉬 밀도도 설정합니다.


SURFTAB2 (요약 참조)

SURFTAB1
SURFTAB2
SURFTYPE
시스템 변수 > S 시스템 변수 >
SURFTAB2
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 6

REVSURF 및 EDGESURF 명령에 대한 N 방향의 메쉬 밀도를 설정합니다.


SURFTYPE (요약 참조)

SURFTAB2
SURFTYPE
SURFU
시스템 변수 > S 시스템 변수 >
SURFTYPE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 6

PEDIT 명령의 부드럽게 옵션으로 수행되는 표면 맞춤의 유형을 조정합니다.

5 | 2차원 B 스플라인 표면
6 | 3차원 B 스플라인 표면
8 | 베지어 표면


SURFU (요약 참조)

SURFTYPE
SURFU
SURFV
시스템 변수 > S 시스템 변수 >
SURFU
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 6

PEDIT 부드럽게하기에 대한 M 방향의 표면 밀도와 표면 객체의 U 등각선 밀도를 설정합니다.

유효한 값의 범위는 0에서 200까지입니다. 메쉬는 항상 최소 표면 밀도가 2로 작성됩니다.


SURFV (요약 참조)

SURFU
SURFV
SYSCODEPAGE
시스템 변수 > S 시스템 변수 >
SURFV
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 6

PEDIT 부드럽게하기에 대한 N 방향의 표면 밀도와 표면 객체의 V 등각선 밀도를 설정합니다.

유효한 값의 범위는 0에서 200까지입니다. 메쉬는 항상 최소 표면 밀도가 2로 작성됩니다.


SYSCODEPAGE (요약 참조)

SURFV
SYSCODEPAGE
TABLEINDICATOR
시스템 변수 > S 시스템 변수 >
SYSCODEPAGE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 문자열
저장 위치: | 저장되지 않음
초기값: | 가변적

운영 체제에 의해 결정되는 시스템 코드 페이지를 나타냅니다.

코드 페이지를 변경하려면 사용자 운영 체제의 도움말을 참고하십시오.


T 시스템 변수

SYSCODEPAGE
시스템 변수
TABLEINDICATOR
시스템 변수 >
T 시스템 변수
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 단원의 항목

  • TABLEINDICATOR

    내부 문자 편집기가 테이블 셀 편집용으로 열린 경우에 행 번호와 열 문자의 표시를 조정합니다.

  • TABLETOOLBAR

    테이블 도구막대의 표시를 조정합니다.

  • TABMODE

    타블렛의 사용을 조정합니다.

  • TARGET

    현재 뷰포트에 대한 대상 점의 위치(UCS 좌표)를 저장합니다.

  • TBCUSTOMIZE

    도구 팔레트 그룹의 사용자화 가능 여부를 조정합니다.

  • TDCREATE

    도면이 작성된 현지 시간과 날짜를 저장합니다.

  • TDINDWG

    현재 도면을 저장한 후 다시 저장할 때까지의 총 경과 시간을 나타내는 전체 편집 시간을 저장합니다.

  • TDUCREATE

    도면이 작성된 국제 시간과 날짜를 저장합니다.

  • TDUPDATE

    마지막으로 업데이트하거나 저장한 현지 시간과 날짜를 저장합니다.

  • TDUSRTIMER

    사용자 타이머를 저장합니다.

  • TDUUPDATE

    마지막으로 업데이트/저장한 국제 시간과 날짜를 저장합니다.

  • TEMPOVERRIDES

    임시 재지정 키를 끄거나 켭니다.

  • TEMPPREFIX

    임시 파일 배치를 위해 구성된 디렉토리 이름이 있는 경우, 디렉토리 이름에 경로 구분 기호를 덧붙여 포함합니다.

  • TEXTEVAL

    TEXT(AutoLISP 사용)로 또는 -TEXT로 입력된 문자열이 평가되는 방법을 조정합니다.

  • TEXTFILL

    플로팅 및 렌더링 작업 중에 트루타입 글꼴 채우기를 조정합니다.

  • TEXTOUTPUTFILEFORMAT

    플롯과 문자 윈도우 로그 파일에 대한 유니코드 옵션을 제공합니다.

  • TEXTQLTY

    문자 윤곽선의 해상도 다듬기를 설정합니다.

  • TEXTSIZE

    현재 문자 스타일로 그린 새 문자 객체의 기본 높이를 설정합니다.

  • TEXTSTYLE

    현재 문자 스타일의 이름을 설정합니다.

  • THICKNESS

    현재 3D 두께를 설정합니다.

  • THUMBSIZE

    썸네일 미리보기의 최대 생성 크기를 픽셀 단위로 지정합니다.

  • TILEMODE

    모형 탭이나 마지막 배치 탭을 현재 탭으로 설정합니다.

  • TIMEZONE

    도면에서 일영에 대한 시간대를 설정합니다.

  • TOOLTIPMERGE

    제도 툴팁 여러 개를 툴팁 하나로 결합합니다.

  • TOOLTIPS

    리본, 도구막대 및 기타 사용자 인터페이스 요소의 툴팁 표시를 조정합니다.

  • TPSTATE

    도구 팔레트 윈도우가 열려 있는지 아니면 닫혀 있는지 여부를 나타냅니다.

  • TRACEWID

    두께선의 기본 폭을 설정합니다.

  • TRACKPATH

    극좌표 및 객체 스냅 추적 정렬 경로의 표시를 조정합니다.

  • TRAYICONS

    트레이를 상태막대에 표시할지 여부를 조정합니다.

  • TRAYNOTIFY

    서비스 통지를 상태막대 트레이에 표시할지 여부를 조정합니다.

  • TRAYTIMEOUT

    서비스 알림 표시 시간을 초 단위로 조정합니다.

  • TREEDEPTH

    최대 깊이, 즉 트리 구조의 공간 색인을 분기로 나눌 수 있는 횟수를 지정합니다.

  • TREEMAX

    공간 색인(8진-트리)의 노드 수를 제한하여 도면을 재생성하는 동안의 메모리 사용량을 제한합니다.

  • TRIMMODE

    모따기와 모깎기를 위해 선택된 모서리를 자를지 여부를 조정합니다.

  • TSPACEFAC

    문자 높이 비율로 측정된 여러 줄 문자의 행 간격두기 거리를 조정합니다.

  • TSPACETYPE

    여러 줄 문자에서 사용되는 행 간격 유형을 조정합니다.

  • TSTACKALIGN

    스택 문자의 수직 정렬을 조정합니다.

  • TSTACKSIZE

    선택한 문자의 현재 높이를 기준으로 스택 문자 분수 높이의 퍼센트를 조정합니다.


TABLEINDICATOR (요약 참조)

SYSCODEPAGE
TABLEINDICATOR
TABLETOOLBAR
시스템 변수 > T 시스템 변수 >
TABLEINDICATOR
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

내부 문자 편집기가 테이블 셀 편집용으로 열린 경우에 행 번호와 열 문자의 표시를 조정합니다.

0 | 끄기
1 | 켜기


TABLETOOLBAR (요약 참조)

TABLEINDICATOR
TABLETOOLBAR
TABMODE
시스템 변수 > T 시스템 변수 >
TABLETOOLBAR
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 2

테이블 도구막대의 표시를 조정합니다.

0 | 테이블 도구막대는 표시되지 않습니다.
1 | 테이블 도구막대는 선택한 테이블 셀에 따라 표시됩니다.
2 | 리본을 켤 때 테이블 도구막대가 표시되지 않습니다.


TABMODE (요약 참조)

TABLETOOLBAR
TABMODE
TARGET
시스템 변수 > T 시스템 변수 >
TABMODE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 0

타블렛의 사용을 조정합니다.

타블렛 사용 및 구성에 대한 자세한 정보는 TABLET 명령을 참고하십시오.

0 | 끄기
1 | 켜기


TARGET (요약 참조)

TABMODE
TARGET
TBCUSTOMIZE
시스템 변수 > T 시스템 변수 >
TARGET
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
(읽기 전용)
유형: | 3D-point
저장 위치: | 도면
초기값: | 0.0000,0.0000,0.0000

현재 뷰포트에 대한 대상 점의 위치(UCS 좌표)를 저장합니다.


TBCUSTOMIZE (요약 참조)

TARGET
TBCUSTOMIZE
TDCREATE
시스템 변수 > T 시스템 변수 >
TBCUSTOMIZE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 전환
저장 위치: | 레지스트리
초기값: | 1

도구 팔레트 그룹의 사용자화 가능 여부를 조정합니다.

도구 팔레트 그룹 사용자화를 위해 CUSTOMIZE 명령을 사용할 수 있는지 여부 및 도구막대 바로 가기 메뉴의 사용자화 옵션이 표시되는지의 여부를 조정합니다.

0 | 사용자화 액세스를 작동 불가능하게 합니다.
1 | 사용자화 액세스를 작동 가능하게 합니다.


TDCREATE (요약 참조)

TBCUSTOMIZE
TDCREATE
TDINDWG
시스템 변수 > T 시스템 변수 >
TDCREATE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 실수
저장 위치: | 도면
초기값: | 가변적

도면이 작성된 현지 시간과 날짜를 저장합니다.


TDINDWG (요약 참조)

TDCREATE
TDINDWG
TDUCREATE
시스템 변수 > T 시스템 변수 >
TDINDWG
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 실수
저장 위치: | 도면
초기값: | 가변적

현재 도면을 저장한 후 다시 저장할 때까지의 총 경과 시간을 나타내는 전체 편집 시간을 저장합니다.

형식은 다음과 같습니다.

<일 수>.<하루에 대한 소수>

초 수를 계산하려면 TDINDWG의 소수에 86400초를 곱하면 됩니다.


TDUCREATE (요약 참조)

TDINDWG
TDUCREATE
TDUPDATE
시스템 변수 > T 시스템 변수 >
TDUCREATE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 실수
저장 위치: | 도면
초기값: | 가변적

도면이 작성된 국제 시간과 날짜를 저장합니다.


TDUPDATE (요약 참조)

TDUCREATE
TDUPDATE
TDUSRTIMER
시스템 변수 > T 시스템 변수 >
TDUPDATE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 실수
저장 위치: | 도면
초기값: | 가변적

마지막으로 업데이트하거나 저장한 현지 시간과 날짜를 저장합니다.


TDUSRTIMER (요약 참조)

TDUPDATE
TDUSRTIMER
TDUUPDATE
시스템 변수 > T 시스템 변수 >
TDUSRTIMER
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 실수
저장 위치: | 도면
초기값: | 가변적

사용자 타이머를 저장합니다.


TDUUPDATE (요약 참조)

TDUSRTIMER
TDUUPDATE
TEMPOVERRIDES
시스템 변수 > T 시스템 변수 >
TDUUPDATE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 실수
저장 위치: | 도면
초기값: | 가변적

마지막으로 업데이트/저장한 국제 시간과 날짜를 저장합니다.


TEMPOVERRIDES (요약 참조)

TDUUPDATE
TEMPOVERRIDES
TEMPPREFIX
시스템 변수 > T 시스템 변수 >
TEMPOVERRIDES
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

임시 재지정 키를 끄거나 켭니다.

임시 재지정 키는 제도 설정 대화상자에 설정된 제도 도구(예: 직교 모드, 객체 스냅 또는 극좌표 모드) 중 하나를 임시로 켜거나 끄기 위해 누를 수 있는 키입니다.

0 | 끄기
1 | 켜기


TEMPPREFIX (요약 참조)

TEMPOVERRIDES
TEMPPREFIX
TEXTEVAL
시스템 변수 > T 시스템 변수 >
TEMPPREFIX
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 문자열
저장 위치: | 저장되지 않음
초기값: | 가변적

임시 파일 배치를 위해 구성된 디렉토리 이름이 있는 경우, 디렉토리 이름에 경로 구분 기호를 덧붙여 포함합니다.

Windows의 경우 임시 파일의 파일 이름과 경로를 합친 길이가 255자를 넘을 수 없습니다. 옵션 대화상자의 파일 탭에 있는 임시 도면 파일 위치에서 이 한계를 수정할 수 있습니다.


TEXTEVAL (요약 참조)

TEMPPREFIX
TEXTEVAL
TEXTFILL
시스템 변수 > T 시스템 변수 >
TEXTEVAL
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 0

TEXT(AutoLISP 사용)로 또는 -TEXT로 입력된 문자열이 평가되는 방법을 조정합니다.

0 | 문자열 및 속성 값 프롬프트에 대한 응답으로 입력된 모든 내용이 문자 그대로 인식됩니다.
1 | 여는 괄호 [(] 또는 느낌표 [!]로 시작하는 모든 문자는 비문자형 입력에 대해 AutoLISP 표현식으로 평가됩니다.

TEXT 명령은 스크립트 또는 AutoLISP 표현식으로 완전히 실행되지 않는 한 TEXTEVAL 설정과 관계없이 모든 입력을 문자 그대로 인식합니다. -TEXT 명령은 TEXTEVAL 설정을 따릅니다.


TEXTFILL (요약 참조)

TEXTEVAL
TEXTFILL
TEXTOUTPUTFILEFORMAT
시스템 변수 > T 시스템 변수 >
TEXTFILL
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

플로팅 및 렌더링 작업 중에 트루타입 글꼴 채우기를 조정합니다.

0 | 문자를 윤곽선으로 표시합니다.
1 | 문자를 채워진 이미지로 표시합니다.


TEXTOUTPUTFILEFORMAT (요약 참조)

TEXTFILL
TEXTOUTPUTFILEFORMAT
TEXTQLTY
시스템 변수 > T 시스템 변수 >
TEXTOUTPUTFILEFORMAT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 0

플롯과 문자 윈도우 로그 파일에 대한 유니코드 옵션을 제공합니다.

0 | ANSI 형식
1 | UTF-8(유니코드)
2 | UTF-16LE(유니코드)
3 | UTF-16BE(유니코드)


TEXTQLTY (요약 참조)

TEXTOUTPUTFILEFORMAT
TEXTQLTY
TEXTSIZE
시스템 변수 > T 시스템 변수 >
TEXTQLTY
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

문자 윤곽선의 해상도 다듬기를 설정합니다.

유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 50

플롯 또는 렌더링할 때의 TrueType 글꼴 문자 윤곽선의 해상도 정확성을 설정합니다. 0 값은 문자의 해상도를 높이기 위해 아무런 노력을 하지 않음을 나타내며 100 값은 최대한의 노력을 나타냅니다. 값이 낮을수록 해상도는 떨어지지만 플롯 속도는 빨라집니다. 반대로 값이 높을수록 해상도는 좋아지지만 플롯 속도는 느려집니다.

플롯할 때의 TrueType 글꼴 해상도를 조정합니다. 0에서 100 사이의 정수값을 사용할 수 있습니다. 값이 낮을수록 해상도는 떨어지지만 플롯 속도는 빨라집니다. 반대로 값이 높을수록 해상도는 좋아지지만 플롯 속도는 느려집니다.


TEXTSIZE (요약 참조)

TEXTQLTY
TEXTSIZE
TEXTSTYLE
시스템 변수 > T 시스템 변수 >
TEXTSIZE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 도면
초기값: | 0.2000(영국식) 또는 2.5000(미터법)

현재 문자 스타일로 그린 새 문자 객체의 기본 높이를 설정합니다.

TEXTSIZE는 현재 문자 스타일에 수정된 높이가 있는 경우 영향을 주지 않습니다.


TEXTSTYLE (요약 참조)

TEXTSIZE
TEXTSTYLE
THICKNESS
시스템 변수 > T 시스템 변수 >
TEXTSTYLE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 문자열
저장 위치: | 도면
초기값: | 표준

현재 문자 스타일의 이름을 설정합니다.


THICKNESS (요약 참조)

TEXTSTYLE
THICKNESS
THUMBSIZE
시스템 변수 > T 시스템 변수 >
THICKNESS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 도면
초기값: | 0.0000

현재 3D 두께를 설정합니다.


THUMBSIZE (요약 참조)

THICKNESS
THUMBSIZE
TILEMODE
시스템 변수 > T 시스템 변수 >
THUMBSIZE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

썸네일 미리보기의 최대 생성 크기를 픽셀 단위로 지정합니다.

0 | 64x64
1 | 128x128
2 | 256x256


TILEMODE (요약 참조)

THUMBSIZE
TILEMODE
TIMEZONE
시스템 변수 > T 시스템 변수 >
TILEMODE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 1

모형 탭이나 마지막 배치 탭을 현재 탭으로 설정합니다.

0 | 마지막 활성 배치 탭(도면 공간)을 활성화합니다.
1 | 모형 탭을 활성화합니다.


TIMEZONE (요약 참조)

TILEMODE
TIMEZONE
TOOLTIPMERGE
시스템 변수 > T 시스템 변수 >
TIMEZONE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 열거
저장 위치: | 도면
초기값: | -8000

도면에서 일영에 대한 시간대를 설정합니다.

테이블의 값은 그리니치 평균시와의 차이로 시간과 분으로 표현됩니다. 설정된 지리적 위치에 따라 시간대도 설정됩니다. 시간대가 정확하지 않으면 지리적 위치 대화상자에서 수정하거나 TIMEZONE 시스템 변수를 설정할 수 있습니다.

-12000 | 날짜 변경선 서쪽
-11000 | 미드웨이제도, 사모아
-10000 | 하와이
-9000 | 알래스카
-8000 | 태평양 표준시(미국 및 캐나다), 티후아나
-7000 | 애리조나
-7000 | 치와와, 라파즈, 마싸틀란
-7000 | 산악 표준시(미국 및 캐나다)
-7001 | 애리조나
-7002 | 마싸틀란
-6000 | 중미
-6001 | 중부 표준시(미국 및 캐나다)
-6002 | 과달라하라, 멕시코시티, 몬테레이
-6003 | 서스캐처원
-5000 | 동부 표준시(미국 및 캐나다)
-5001 | 인디애나주(동부)
-5002 | 보고타, 리마, 키토
-4000 | 대서양 표준시(캐나다)
-4001 | 카라카스, 라파즈
-4002 | 산티아고
-3300 | 뉴펀들랜드주
-3000 | 브라질리아
-3001 | 부에노스아이레스, 조지타운
-3002 | 그린랜드
-2000 | 중부 대서양
-1000 | 아조레스
-1001 | 까보베르데 군도
0 | 국제 표준시
1 | 그리니치 표준시
2 | 카사블랑카, 몬로비아
+1000 | 암스테르담, 베를린, 베른, 로마, 스톡홀름
+1001 | 브뤼셀, 마드리드, 코펜하겐, 파리
+1002 | 베오그라드, 브라티슬라바, 부다페스트, 루블라냐, 프라하
+1003 | 사라예보, 스코페, 바르샤바, 자그레브
+1004 | 서중앙 아프리카
+2000 | 아테네, 베이루트, 이스탄불, 민스크
+2001 | 부카레스트
+2002 | 카이로
+2003 | 하라레, 프리토리아
+2004 | 헬싱키, 키예프, 소피아, 탈린, 빌뉴스
+2005 | 예루살렘
+3000 | 모스크바, 상트페테르부르그, 볼고그라드
+3001 | 쿠웨이트, 리야드
+3002 | 바그다드
+3003 | 나이로비
+3300 | 테헤란
+4000 | 아부다비, 무스카트
+4001 | 바쿠, 트빌리시, 예레반
+4300 | 카불
+5000 | 에카테린부르그
+5001 | 이슬라마바드, 카라치, 타슈켄트
+5300 | 첸나이, 캘커타, 뭄바이, 뉴델리
+5450 | 카트만두
+6000 | 알마타, 노브시빌스크
+6001 | 아스타나, 다카
+6002 | 스리자야와르데네프라
+6300 | 양곤
+7000 | 방콕, 하노이, 자카르타
+7001 | 크라스노야스크
+8000 | 베이징, 충칭, 홍콩, 우루무치
+8001 | 쿠알라룸푸르, 싱가포르
+8002 | 타이베이
+8003 | 이루크츠크, 울란바토르
+8004 | 퍼스
+9000 | 오사카, 삿포로, 도쿄
+9001 | 서울
+9002 | 야쿠츠크
+9300 | 아델라이드
+9301 | 다윈
+10000 | 캔버라, 멜버른, 시드니
+10001 | 괌, 포트모르즈비
+10002 | 브리즈번
+10003 | 호바트
+10004 | 블라디보스토크
+11000 | 마가단, 솔로몬 군도, 뉴칼레도니아
+12000 | 오클랜드, 웰링턴
+12001 | 피지, 캄챠카, 마샬 군도
+13000 | 누쿠알로파


TOOLTIPMERGE (요약 참조)

TIMEZONE
TOOLTIPMERGE
TOOLTIPS
시스템 변수 > T 시스템 변수 >
TOOLTIPMERGE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 전환
저장 위치: | 레지스트리
초기값: | 0

제도 툴팁 여러 개를 툴팁 하나로 결합합니다.

병합된 툴팁의 모양은 툴팁 모양 대화상자의 설정에 의해 조정됩니다.

0 | 끄기
1 | 켜기


TOOLTIPS (요약 참조)

TOOLTIPMERGE
TOOLTIPS
TPSTATE
시스템 변수 > T 시스템 변수 >
TOOLTIPS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

리본, 도구막대 및 기타 사용자 인터페이스 요소의 툴팁 표시를 조정합니다.

0 | 툴팁 표시를 끕니다.
1 | 툴팁 표시를 켭니다.


TPSTATE (요약 참조)

TOOLTIPS
TPSTATE
TRACEWID
시스템 변수 > T 시스템 변수 >
TPSTATE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 가변적

도구 팔레트 윈도우가 열려 있는지 아니면 닫혀 있는지 여부를 나타냅니다.

0 | 닫힘
1 | 열기


TRACEWID (요약 참조)

TPSTATE
TRACEWID
TRACKPATH
시스템 변수 > T 시스템 변수 >
TRACEWID
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 도면
초기값: | 0.0500(영국식) 또는 1.0000(미터법)

두께선의 기본 폭을 설정합니다.


TRACKPATH (요약 참조)

TRACEWID
TRACKPATH
TRAYICONS
시스템 변수 > T 시스템 변수 >
TRACKPATH
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 0

극좌표 및 객체 스냅 추적 정렬 경로의 표시를 조정합니다.

0 | 전체 화면 극좌표 및 객체 스냅 추적 경로를 표시합니다.
1 | 전체 화면 극좌표 추적 경로를 표시합니다. 정렬 점 및 점에서 커서 위치까지 사이의 객체 스냅 추적 경로만 표시합니다.
2 | 전체 화면 객체 스냅 추적 경로를 표시합니다. 극좌표 추적 경로를 표시하지 않습니다.
3 | 극좌표 추적 경로를 표시하지 않습니다. 정렬 점 및 점에서 커서 위치까지 사이의 객체 스냅 추적 경로만 표시합니다.


TRAYICONS (요약 참조)

TRACKPATH
TRAYICONS
TRAYNOTIFY
시스템 변수 > T 시스템 변수 >
TRAYICONS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

트레이를 상태막대에 표시할지 여부를 조정합니다.

0 | 트레이를 표시하지 않습니다.
1 | 트레이를 표시합니다.


TRAYNOTIFY (요약 참조)

TRAYICONS
TRAYNOTIFY
TRAYTIMEOUT
시스템 변수 > T 시스템 변수 >
TRAYNOTIFY
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

서비스 통지를 상태막대 트레이에 표시할지 여부를 조정합니다.

0 | 통지 메시지를 표시하지 않습니다.
1 | 통지 메시지를 표시합니다.


TRAYTIMEOUT (요약 참조)

TRAYNOTIFY
TRAYTIMEOUT
TREEDEPTH
시스템 변수 > T 시스템 변수 >
TRAYTIMEOUT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 0

서비스 알림 표시 시간을 초 단위로 조정합니다.

유효한 값의 범위는 0에서 10까지입니다.


TREEDEPTH (요약 참조)

TRAYTIMEOUT
TREEDEPTH
TREEMAX
시스템 변수 > T 시스템 변수 >
TREEDEPTH
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 3020

최대 깊이, 즉 트리 구조의 공간 색인을 분기로 나눌 수 있는 횟수를 지정합니다.

0 | 공간 색인을 완전히 억제합니다. 따라서 대형 도면으로 작업할 때 제공되는 성능 향상의 효과는 제거됩니다. 이 설정에서는 객체가 항상 데이터베이스 순서대로 처리됩니다.
>0 | 공간 색인 기능을 켭니다. 최대 5자리까지의 정수를 사용할 수 있습니다. 처음 세 자리는 모형 공간을 나타내며 나머지 두 자리는 도면 공간을 나타냅니다.
<0 | 모형 공간 객체는 항상 도면 공간 객체를 포함하므로, 2D(Z 좌표는 무시됨)로 취급합니다. 이러한 설정은 2D 도면에 적합하며 성능 손실 없이 메모리를 더 효과적으로 사용합니다.

TREEDEPTH는 투명하게 사용할 수 없습니다.


TREEMAX (요약 참조)

TREEDEPTH
TREEMAX
TRIMMODE
시스템 변수 > T 시스템 변수 >
TREEMAX
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 10000000

공간 색인(8진-트리)의 노드 수를 제한하여 도면을 재생성하는 동안의 메모리 사용량을 제한합니다.

TREEMAX로 고정된 한계를 정함으로써 사용자 시스템보다 메모리가 더 많고 사용자 시스템에서 처리할 수 있는 것보다 TREEDEPTH 값이 큰 다른 시스템에서 작성된 도면을 로드할 수 있습니다. 이런 도면을 확인하지 않고 그대로 둘 경우 결국에는 사용자의 컴퓨터에서 사용 가능한 메모리보다 더 많은 메모리를 소모할 정도로 큰 8진-트리를 갖게 됩니다. 또한 TREEMAX는 불필요하게 높은 TREEDEPTH 값을 사용하지 않도록 보호해줍니다.

TREEMAX의 초기 기본값은 10000000(1천만)이며, 이 값은 TREEDEPTH 조정을 위해 TREEMAX를 효과적으로 비활성화하기에 충분한 값입니다. TREEMAX에 설정할 수 있는 값은 사용자 시스템의 사용 가능한 RAM에 따라 결정됩니다. 1 메가바이트의 RAM당 약 15,000개의 8진-트리 노드를 사용할 수 있습니다.

8진-트리에 2 메가바이트의 RAM만 사용되도록 하려면, TREEMAX를 30000(2 x 15,000)으로 설정합니다. 프로그램이 8진-트리 노드를 할당하는 데 메모리가 부족한 경우, 다시 시작하고 TREEMAX를 더 작은 수로 설정한 다음 다시 도면을 로드합니다.

때때로 프로그램은 TREEMAX에 설정한 한계까지 실행할 수 있습니다. 결과에 따른 프롬프트 명령을 따르십시오. TREEMAX를 증가시킬 수 있는 정도는 사용자의 컴퓨터에서 사용 가능한 메모리에 따라 다릅니다.


TRIMMODE (요약 참조)

TREEMAX
TRIMMODE
TSPACEFAC
시스템 변수 > T 시스템 변수 >
TRIMMODE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

모따기와 모깎기를 위해 선택된 모서리를 자를지 여부를 조정합니다.

0 | 선택한 모서리를 그대로 둡니다.
1 | 선택한 모서리를 모따기 선 또는 모깎기 호의 양 끝점까지 자릅니다.


TSPACEFAC (요약 참조)

TRIMMODE
TSPACEFAC
TSPACETYPE
시스템 변수 > T 시스템 변수 >
TSPACEFAC
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 실수
저장 위치: | 저장되지 않음
초기값: | 1.0000

문자 높이 비율로 측정된 여러 줄 문자의 행 간격두기 거리를 조정합니다.

유효한 값의 범위는 0.25에서 4.0까지입니다.


TSPACETYPE (요약 참조)

TSPACEFAC
TSPACETYPE
TSTACKALIGN
시스템 변수 > T 시스템 변수 >
TSPACETYPE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

여러 줄 문자에서 사용되는 행 간격 유형을 조정합니다.

최소한 한 행에서 가장 긴 문자를 기준으로 선 간격을 조정합니다. 정확히 유형은 각각의 문자 크기와는 상관없이 지정된 행 간격을 사용합니다.

1 | 최소한
2 | 정확히


TSTACKALIGN (요약 참조)

TSPACETYPE
TSTACKALIGN
TSTACKSIZE
시스템 변수 > T 시스템 변수 >
TSTACKALIGN
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 1

스택 문자의 수직 정렬을 조정합니다.

0 | 맨 아래 정렬
1 | 중심 정렬
2 | 맨 위 정렬


TSTACKSIZE (요약 참조)

TSTACKALIGN
TSTACKSIZE
UCSAXISANG
시스템 변수 > T 시스템 변수 >
TSTACKSIZE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 70

선택한 문자의 현재 높이를 기준으로 스택 문자 분수 높이의 퍼센트를 조정합니다.

유효한 값의 범위는 25에서 125까지입니다.


U 시스템 변수

TSTACKSIZE
시스템 변수
UCSAXISANG
시스템 변수 >
U 시스템 변수
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 단원의 항목

  • UCSAXISANG

    UCS 명령의 X, Y 또는 Z 옵션을 사용하여 하나의 축을 중심으로 UCS를 회전시킬 때 기본 각도를 저장합니다.

  • UCSBASE

    직교 UCS 설정의 원점과 방향을 정의하는 UCS 이름을 저장합니다.

  • UCSDETECT

    동적 UCS 획득의 활성 여부를 조정합니다.

  • UCSFOLLOW

    한 UCS에서 다른 UCS로 변경할 때 항상 평면도를 생성합니다.

  • UCSICON

    현재 뷰포트 또는 배치에 대한 UCS 아이콘을 표시합니다.

  • UCSNAME

    현재 공간에서 현재 뷰포트에 대한 현재 좌표계의 이름을 저장합니다.

  • UCSORG

    현재 공간에서 현재 뷰포트에 대한 현재 좌표계의 원점을 저장합니다.

  • UCSORTHO

    직교 뷰를 복원할 때 관련된 직교 UCS 설정이 자동으로 복원될지 여부를 결정합니다.

  • UCSVIEW

    현재 UCS가 명명된 뷰와 함께 저장될지 여부를 결정합니다.

  • UCSVP

    뷰포트의 UCS를 고정 상태로 유지할지 아니면 현재 뷰포트의 UCS를 반영하여 변경할지 여부를 결정합니다.

  • UCSXDIR

    현재 공간에서 현재 뷰포트에 대한 현재 UCS의 X 방향을 저장합니다.

  • UCSYDIR

    현재 공간에서 현재 뷰포트에 대한 현재 UCS의 Y 방향을 저장합니다.

  • UNDOCTL

    UNDO 명령의 자동, 조정 및 그룹 옵션의 상태를 나타냅니다.

  • UNDOMARKS

    표식 옵션에 의해 UNDO 조정 스트림에 배치된 표식 수를 저장합니다.

  • UNITMODE

    단위의 표시 형식을 조정합니다.

  • UOSNAP

    도면에 부착된 DWF, DWFx, PDF 및 DGN 언더레이의 형상에 대해 객체 스냅을 활성화할지 여부를 결정합니다.

  • UPDATETHUMBNAIL

    시트 세트 관리자 및 빠른 보기에서 썸네일 미리보기의 업데이트를 조정합니다.

  • USERI1-5

    정수 값을 저장하고 검색합니다.

  • USERR1-5

    실수를 저장하고 검색합니다.

  • USERS1-5

    문자열 데이터를 저장하고 검색합니다.


UCSAXISANG (요약 참조)

TSTACKSIZE
UCSAXISANG
UCSBASE
시스템 변수 > U 시스템 변수 >
UCSAXISANG
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 90

UCS 명령의 X, Y 또는 Z 옵션을 사용하여 하나의 축을 중심으로 UCS를 회전시킬 때 기본 각도를 저장합니다.

값은 도 단위 각도로 입력되어야 합니다. 유효한 값은 5, 10, 15, 18, 22.5, 30, 45, 90, 180입니다.


UCSBASE (요약 참조)

UCSAXISANG
UCSBASE
UCSDETECT
시스템 변수 > U 시스템 변수 >
UCSBASE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 문자열
저장 위치: | 도면
초기값: | ""

직교 UCS 설정의 원점과 방향을 정의하는 UCS 이름을 저장합니다.

명명된 UCS는 모두 유효한 값으로 사용할 수 있습니다.


UCSDETECT (요약 참조)

UCSBASE
UCSDETECT
UCSFOLLOW
시스템 변수 > U 시스템 변수 >
UCSDETECT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 1

동적 UCS 획득의 활성 여부를 조정합니다.

0 | 비활성
1 | 활성


UCSFOLLOW (요약 참조)

UCSDETECT
UCSFOLLOW
UCSICON
시스템 변수 > U 시스템 변수 >
UCSFOLLOW
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0

한 UCS에서 다른 UCS로 변경할 때 항상 평면도를 생성합니다.

UCSFOLLOW 설정은 각 뷰포트에 대하여 개별적으로 저장됩니다. 특정 뷰포트에 UCSFOLLOW가 켜져 있는 경우, 좌표계가 변경될 때마다 해당 뷰포트에 평면 뷰가 생성됩니다.

새 UCS가 설정되고 나면 DVIEW, PLAN, VIEW 또는 VPOINT를 사용하여 도면의 뷰를 변경할 수 있습니다. 변경된 뷰는 다음 번에 좌표계를 변경할 때 평면 뷰로 다시 변경됩니다.

0 | UCS가 뷰에 영향을 주지 않습니다.
1 | UCS를 변경하게 되면 현재 뷰포트에서 새 UCS의 평면 뷰로 변경됩니다.

UCSFOLLOW 설정은 도면 공간과 모형 공간에 대해 별도로 관리되며 둘 중 하나에서만 액세스할 수 있습니다. 그러나 도면 공간에서는 설정이 무시됩니다(항상 0으로 설정된 것처럼 취급됨). 도면 공간에서 비표준 UCS를 정의할 수 있지만 뷰는 표준 좌표계의 평면 뷰로 남습니다.


UCSICON (요약 참조)

UCSFOLLOW
UCSICON
UCSNAME
시스템 변수 > U 시스템 변수 >
UCSICON
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 3

현재 뷰포트 또는 배치에 대한 UCS 아이콘을 표시합니다.

이 시스템 변수의 이름은 명령과 동일한 이름입니다. 이 시스템 변수에 액세스하려면 SETVAR 명령을 사용합니다.

설정은 다음 값들의 합계를 사용하여 비트코드로 저장됩니다.

0 | 아이콘이 표시되지 않습니다.
1 | 켜기. 아이콘이 현재 뷰포트 또는 배치의 왼쪽 아래 구석에 표시됩니다.
2 | 원점. 아이콘이 켜져 있으면 해당 아이콘은 가능한 경우 UCS 원점에 표시됩니다.

이 시스템 변수의 설정은 뷰포트 및 배치에 해당됩니다.


UCSNAME (요약 참조)

UCSICON
UCSNAME
UCSORG
시스템 변수 > U 시스템 변수 >
UCSNAME
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 문자열
저장 위치: | 도면

현재 공간에서 현재 뷰포트에 대한 현재 좌표계의 이름을 저장합니다.

현재 UCS가 명명되지 않은 경우에는 Null 문자열이 반환됩니다.


UCSORG (요약 참조)

UCSNAME
UCSORG
UCSORTHO
시스템 변수 > U 시스템 변수 >
UCSORG
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
(읽기 전용)
유형: | 3D-point
저장 위치: | 도면
초기값: | 0.0000,0.0000

현재 공간에서 현재 뷰포트에 대한 현재 좌표계의 원점을 저장합니다.

이 값은 항상 표준 좌표로 저장됩니다.


UCSORTHO (요약 참조)

UCSORG
UCSORTHO
UCSVIEW
시스템 변수 > U 시스템 변수 >
UCSORTHO
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

직교 뷰를 복원할 때 관련된 직교 UCS 설정이 자동으로 복원될지 여부를 결정합니다.

0 | 직교 뷰를 복원할 때 UCS 설정이 변경되지 않고 그대로 남도록 지정합니다.
1 | 직교 뷰를 복원할 때 관련된 직교 UCS 설정이 자동으로 복원되도록 지정합니다.


UCSVIEW (요약 참조)

UCSORTHO
UCSVIEW
UCSVP
시스템 변수 > U 시스템 변수 >
UCSVIEW
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

현재 UCS가 명명된 뷰와 함께 저장될지 여부를 결정합니다.

0 | 현재 UCS를 명명된 뷰와 함께 저장하지 않습니다.
1 | 명명된 뷰가 작성될 때마다 현재 UCS를 저장합니다.


UCSVP (요약 참조)

UCSVIEW
UCSVP
UCSXDIR
시스템 변수 > U 시스템 변수 >
UCSVP
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 1

뷰포트의 UCS를 고정 상태로 유지할지 아니면 현재 뷰포트의 UCS를 반영하여 변경할지 여부를 결정합니다.

이 시스템 변수의 설정은 뷰포트에 해당됩니다.

0 | 잠금해제됨. UCS는 현재 뷰포트의 UCS를 반영합니다.
1 | 잠겨짐. UCS는 뷰포트에 저장되며 현재 뷰포트의 UCS와는 상관 없습니다.


UCSXDIR (요약 참조)

UCSVP
UCSXDIR
UCSYDIR
시스템 변수 > U 시스템 변수 >
UCSXDIR
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 3D-point
저장 위치: | 도면
초기값: | 1.0000,0.0000,0.0000

현재 공간에서 현재 뷰포트에 대한 현재 UCS의 X 방향을 저장합니다.

이 시스템 변수의 설정은 뷰포트에 해당됩니다.


UCSYDIR (요약 참조)

UCSXDIR
UCSYDIR
UNDOCTL
시스템 변수 > U 시스템 변수 >
UCSYDIR
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 3D-point
저장 위치: | 도면
초기값: | 0.0000,1.0000,0.0000

현재 공간에서 현재 뷰포트에 대한 현재 UCS의 Y 방향을 저장합니다.

이 시스템 변수의 설정은 뷰포트에 해당됩니다.


UNDOCTL (요약 참조)

UCSYDIR
UNDOCTL
UNDOMARKS
시스템 변수 > U 시스템 변수 >
UNDOCTL
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 53

UNDO 명령의 자동, 조정 및 그룹 옵션의 상태를 나타냅니다.

설정은 다음 값들의 합계를 사용하여 비트코드로 저장됩니다.

0 | UNDO가 꺼집니다.
1 | UNDO가 켜집니다.
2 | 하나의 명령만 명령 취소할 수 있습니다.
4 | 자동 옵션이 켜집니다.
8 | 그룹이 현재 활성입니다.
16 | 줌 및 초점이동 작업이 단일 작업으로 그룹화됩니다.
32 | 도면층 특성 동작을 단일 동작으로 그룹화합니다.


UNDOMARKS (요약 참조)

UNDOCTL
UNDOMARKS
UNITMODE
시스템 변수 > U 시스템 변수 >
UNDOMARKS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 0

표식 옵션에 의해 UNDO 조정 스트림에 배치된 표식 수를 저장합니다.

그룹이 현재 활성 상태일 경우에는 표식 및 뒤로 옵션을 사용할 수 없습니다.


UNITMODE (요약 참조)

UNDOMARKS
UNITMODE
UOSNAP
시스템 변수 > U 시스템 변수 >
UNITMODE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0

단위의 표시 형식을 조정합니다.

기본적으로 측정된 값을 표시하는 형식은 해당 값을 입력하는 데 사용되는 형식과 약간 다릅니다. 측정된 값을 입력할 때 공백을 포함할 수 없습니다.

0 | 구분 기호로 공백을 사용하여 "보고서" 형식으로 분수, 피트 및 인치, 측량사 각도를 표시합니다.
1 | 공백을 포함하지 않고 "입력" 형식으로 분수, 피트 및 인치, 측량사 각도를 표시하며 어떤 경우 공백 대신 대시를 사용합니다.


UOSNAP (요약 참조)

UNITMODE
UOSNAP
UPDATETHUMBNAIL
시스템 변수 > U 시스템 변수 >
UOSNAP
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

도면에 부착된 DWF, DWFx, PDF 및 DGN 언더레이의 형상에 대해 객체 스냅을 활성화할지 여부를 결정합니다.

UOSNAP은 DWFOSNAP, PDFOSNAP 및 DGNOSNAP 설정을 재지정합니다. 바꾸어 말하자면 필요에 따라 DWFOSNAP, PDFOSNAP 또는 DGNOSNAP 시스템 변수를 사용하여 DWF, DWFx, PDF 및 DGN 언더레이의 UOSNAP 설정을 재지정할 수 있습니다.

0 | 도면에 부착된 모든 언더레이의 형상에 대해 객체 스냅을 사용할 수 없습니다.
1 | 도면에 부착된 모든 언더레이의 형상에 대해 객체 스냅을 사용할 수 있습니다.
2 | DWF, DWFx 및 DGN 등 현재 도면에 있는 모든 언더레이의 개별 설정이 저마다 다릅니다.


UPDATETHUMBNAIL (요약 참조)

UOSNAP
UPDATETHUMBNAIL
USERI1-5
시스템 변수 > U 시스템 변수 >
UPDATETHUMBNAIL
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 비트코드
저장 위치: | 도면
초기값: | 15

시트 세트 관리자 및 빠른 보기에서 썸네일 미리보기의 업데이트를 조정합니다.

설정은 다음 값들의 합계를 사용하여 비트코드로 저장됩니다.

0 | 시트 뷰, 모형 공간 뷰, 시트 또는 빠른 보기 이미지에 대한 썸네일 미리보기를 업데이트하지 않습니다.
1 | 모형 공간 뷰 썸네일 미리보기를 업데이트합니다.
2 | 시트 뷰 썸네일 미리보기를 업데이트합니다.
4 | 시트 썸네일 미리보기를 업데이트합니다.
8 | 시트 또는 뷰가 작성되거나 수정 또는 복원될 때 썸네일 미리보기를 업데이트합니다.
16 | 도면을 저장할 때 썸네일 미리보기를 업데이트합니다.


USERI1-5 (요약 참조)

UPDATETHUMBNAIL
USERI1-5
USERR1-5
시스템 변수 > U 시스템 변수 >
USERI1-5
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0

정수 값을 저장하고 검색합니다.

다섯 개의 시스템 변수(USERI1, USERI2, USERI3, USERI4, USERI5)가 있습니다.


USERR1-5 (요약 참조)

USERI1-5
USERR1-5
USERS1-5
시스템 변수 > U 시스템 변수 >
USERR1-5
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 실수
저장 위치: | 도면
초기값: | 0.0000

실수를 저장하고 검색합니다.

다섯 개의 시스템 변수(USERR1, USERR2, USERR3, USERR4, USERR5)가 있습니다.


USERS1-5 (요약 참조)

USERR1-5
USERS1-5
VIEWCTR
시스템 변수 > U 시스템 변수 >
USERS1-5
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 문자열
저장 위치: | 저장되지 않음
초기값: | ""

문자열 데이터를 저장하고 검색합니다.

다섯 개의 시스템 변수(USERS1, USERS2, USERS3, USERS4, USERS5)가 있습니다.


V 시스템 변수

USERS1-5
시스템 변수
VIEWCTR
시스템 변수 >
V 시스템 변수
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 단원의 항목

  • VIEWCTR

    현재 뷰포트의 뷰 중심점을 저장합니다.

  • VIEWDIR

    UCS 좌표로 표현된 현재 뷰포트의 뷰 방향을 저장합니다.

  • VIEWMODE

    현재 뷰포트의 뷰 모드를 저장합니다.

  • VIEWSIZE

    도면 단위에서 측정되어, 현재 뷰포트에 표시되는 뷰의 높이를 저장합니다.

  • VIEWTWIST

    WCS를 기준으로 측정된 현재 뷰포트의 뷰 회전 각도를 저장합니다.

  • VISRETAIN

    외부 참조에 종속된 도면층의 특성을 조정합니다.

  • VPLAYEROVERRIDES

    현재 배치 뷰포트에 대한 뷰포트(VP) 특성 재지정을 포함하는 도면층이 있는지 여부를 나타냅니다.

  • VPLAYEROVERRIDESMODE

    배치 뷰포트에 대한 도면층 특성 재지정을 표시 및 플롯할지 여부를 조정합니다.

  • VPMAXIMIZEDSTATE

    뷰포트가 최대화되었는지 여부를 나타냅니다.

  • VPROTATEASSOC

    뷰포트를 회전할 때 뷰포트의 뷰도 함께 회전할지 여부를 조정합니다.

  • VSBACKGROUNDS

    현재 뷰포트로 적용된 비주얼 스타일에 배경이 표시될지 여부를 조정합니다.

  • VSEDGECOLOR

    현재 뷰포트에 적용된 비주얼 스타일의 모서리 색상을 설정합니다.

  • VSEDGEJITTER

    3D 객체의 모서리에 물결 모양을 더하여 연필로 스케치한 효과를 냅니다.

  • VSEDGEOVERHANG

    3D 객체의 모서리를 교차점 바깥으로 연장하여 손으로 그린 효과를 냅니다.

  • VSEDGES

    뷰포트에 표시된 모서리의 유형을 조정합니다.

  • VSEDGESMOOTH

    각진 모서리의 표시 각도를 지정합니다.

  • VSFACECOLORMODE

    면 색상의 계산 방법을 조정합니다.

  • VSFACEHIGHLIGHT

    3D 객체의 투명도 레벨을 조정합니다.

  • VSFACEOPACITY

    3D 객체에 대해 사전 설정된 투명도 레벨을 켜거나 끕니다.

  • VSFACESTYLE

    현재 뷰포트에서 면의 표시 방법을 조정합니다.

  • VSHALOGAP

    현재 뷰포트에 적용된 비주얼 스타일의 halo 간격을 설정합니다.

  • VSHIDEPRECISION

    현재 뷰포트로 적용된 비주얼 스타일의 숨기기 및 음영의 정확성을 조정합니다.

  • VSINTERSECTIONCOLOR

    현재 뷰포트에 적용된 비주얼 스타일에서 교차 폴리선의 색상을 지정합니다.

  • VSINTERSECTIONEDGES

    현재 뷰포트로 적용된 비주얼 스타일에서 교차 모서리의 표시를 조정합니다.

  • VSINTERSECTIONLTYPE

    현재 뷰포트에 적용된 비주얼 스타일에서 교차 선의 선종류를 설정합니다.

  • VSISOONTOP

    현재 뷰포트로 적용된 비주얼 스타일에서 음영처리된 객체의 맨 위 등각선을 표시합니다.

  • VSLIGHTINGQUALITY

    현재 뷰포트의 라이트 품질을 설정합니다.

  • VSMATERIALMODE

    현재 뷰포트의 재료 표시를 조정합니다.

  • VSMAX

    현재 뷰포트 가상 화면의 오른쪽 위 구석을 저장합니다.

  • VSMIN

    현재 뷰포트 가상 화면의 왼쪽 아래 구석을 저장합니다.

  • VSMONOCOLOR

    현재 뷰포트에 적용된 비주얼 스타일에서 면의 단색 및 색조 표시 색상을 설정합니다.

  • VSOBSCUREDCOLOR

    현재 뷰포트에 적용된 비주얼 스타일에서 가려진 선(은선)의 색상을 지정합니다.

  • VSOBSCUREDEDGES

    가려진(숨은) 모서리의 표시 여부를 조정합니다.

  • VSOBSCUREDLTYPE

    현재 뷰포트에 적용된 비주얼 스타일에서 가려진 선(은선)의 선종류를 지정합니다.

  • VSSHADOWS

    비주얼 스타일의 그림자 표시 여부를 조정합니다.

  • VSSILHEDGES

    현재 뷰포트에 적용된 비주얼 스타일에 있는 솔리드 객체의 외곽 모서리 표시를 조정합니다.

  • VSSILHWIDTH

    현재 뷰포트에서 윤곽 모서리의 폭을 픽셀 단위로 지정합니다.

  • VSSTATE

    비주얼 스타일 윈도우가 열려 있는지 아니면 닫혀 있는지 여부를 나타냅니다.

  • VTDURATION

    부드러운 뷰 전환 시간을 밀리초 단위로 설정합니다.

  • VTENABLE

    부드러운 뷰 전환이 사용되는 시점을 조정합니다.

  • VTFPS

    부드러운 뷰 전환의 최소 속도를 초당 프레임 수로 설정합니다.


VIEWCTR (요약 참조)

USERS1-5
VIEWCTR
VIEWDIR
시스템 변수 > V 시스템 변수 >
VIEWCTR
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 3D-point
저장 위치: | 도면
초기값: | 가변적

현재 뷰포트의 뷰 중심점을 저장합니다.

UCS 좌표로 표시되었습니다.


VIEWDIR (요약 참조)

VIEWCTR
VIEWDIR
VIEWMODE
시스템 변수 > V 시스템 변수 >
VIEWDIR
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
(읽기 전용)
유형: | 3D-vector
저장 위치: | 도면
초기값: | 0.0000,0.0000,1.0000

UCS 좌표로 표현된 현재 뷰포트의 뷰 방향을 저장합니다.

이 시스템 변수는 카메라 지점을 대상점으로부터의 3D 간격띄우기로 나타냅니다.


VIEWMODE (요약 참조)

VIEWDIR
VIEWMODE
VIEWSIZE
시스템 변수 > V 시스템 변수 >
VIEWMODE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 정수
저장 위치: | 도면
초기값: | 0

현재 뷰포트의 뷰 모드를 저장합니다.

설정은 다음 값들의 합계를 사용하여 비트코드로 저장됩니다.

0 | 끕니다.
1 | 투시도를 활성화합니다.
2 | 전면 자르기를 켭니다.
4 | 뒷면 자르기를 켭니다.
8 | UCS 따르기 모드를 켭니다.
16 | 눈에서 전면 자르기하지 않습니다. 이 설정이 켜진 경우, 전면 자르기 거리(FRONTZ)에 따라 전면 자르기 평면이 결정됩니다. 이 설정이 꺼진 경우에는 FRONTZ가 무시되고 전면 자르기 평면은 카메라 지점을 통과하도록 설정됩니다(카메라 뒤에 있는 벡터는 표시되지 않음). 이 플래그는 전면 자르기 비트(2)가 꺼진 경우에 무시됩니다.


VIEWSIZE (요약 참조)

VIEWMODE
VIEWSIZE
VIEWTWIST
시스템 변수 > V 시스템 변수 >
VIEWSIZE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 실수
저장 위치: | 도면
초기값: | 가변적

도면 단위에서 측정되어, 현재 뷰포트에 표시되는 뷰의 높이를 저장합니다.


VIEWTWIST (요약 참조)

VIEWSIZE
VIEWTWIST
VISRETAIN
시스템 변수 > V 시스템 변수 >
VIEWTWIST
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 실수
저장 위치: | 도면
초기값: | 0.0000

WCS를 기준으로 측정된 현재 뷰포트의 뷰 회전 각도를 저장합니다.


VISRETAIN (요약 참조)

VIEWTWIST
VISRETAIN
VPLAYEROVERRIDES
시스템 변수 > V 시스템 변수 >
VISRETAIN
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 1

외부 참조에 종속된 도면층의 특성을 조정합니다.

가시성, 색상, 선종류, 선가중치 및 플롯 스타일을 조정합니다.

0 | 도면층 테이블은 참조 도면(외부 참조)에 저장되었을 때 우선순위를 가집니다. 현재 도면의 외부 참조 종속 도면층에 대한 변경 사항은 현재 세션에서만 유효하며 도면에 저장되지 않습니다. 현재 도면이 다시 열리면, 도면층 테이블이 참조 도면에서 다시 로드되고 현재 도면에 이러한 도면층 특성 설정이 모두 반영됩니다.
1 | 현재 도면에서 작성된 외부 참조 종속 도면층 변경 사항이 우선합니다. 도면층 설정은 현재 도면의 도면층 테이블에 저장되며 세션과 세션 사이에서 유지됩니다.


VPLAYEROVERRIDES (요약 참조)

VISRETAIN
VPLAYEROVERRIDES
VPLAYEROVERRIDESMODE
시스템 변수 > V 시스템 변수 >
VPLAYEROVERRIDES
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 정수
저장 위치: | 도면
초기값: | 0

현재 배치 뷰포트에 대한 뷰포트(VP) 특성 재지정을 포함하는 도면층이 있는지 여부를 나타냅니다.

0 | 현재 뷰포트에는 연관된 도면층 특성 재지정이 없습니다.
1 | 현재 뷰포트에는 연관된 도면층 특성 재지정이 있습니다.


VPLAYEROVERRIDESMODE (요약 참조)

VPLAYEROVERRIDES
VPLAYEROVERRIDESMODE
VPMAXIMIZEDSTATE
시스템 변수 > V 시스템 변수 >
VPLAYEROVERRIDESMODE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

배치 뷰포트에 대한 도면층 특성 재지정을 표시 및 플롯할지 여부를 조정합니다.

0 | 도면층 특성 재지정이 배치 뷰포트에 표시 및 플롯되지 않습니다.
1 | 도면층 특성 재지정이 배치 뷰포트에 표시되고 플롯됩니다.


VPMAXIMIZEDSTATE (요약 참조)

VPLAYEROVERRIDESMODE
VPMAXIMIZEDSTATE
VPROTATEASSOC
시스템 변수 > V 시스템 변수 >
VPMAXIMIZEDSTATE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 0

뷰포트가 최대화되었는지 여부를 나타냅니다.

최대화된 뷰포트 상태는 PLOT 명령을 시작할 경우 취소됩니다.

0 | 최대화되지 않음
1 | 최대화됨


VPROTATEASSOC (요약 참조)

VPMAXIMIZEDSTATE
VPROTATEASSOC
VSBACKGROUNDS
시스템 변수 > V 시스템 변수 >
VPROTATEASSOC
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 사용자 설정
초기값: | 1

뷰포트를 회전할 때 뷰포트의 뷰도 함께 회전할지 여부를 조정합니다.

0 | 뷰포트를 회전할 때 내부의 뷰는 회전하지 않습니다.
1 | 뷰포트를 회전할 때 그에 따라 내부의 뷰도 회전합니다.
주뷰포트를 회전한 뒤, 동일 배치에서 작성된 새 뷰포트를 위해 VPROTATEASSOC가 0으로 설정됩니다.


VSBACKGROUNDS (요약 참조)

VPROTATEASSOC
VSBACKGROUNDS
VSEDGECOLOR
시스템 변수 > V 시스템 변수 >
VSBACKGROUNDS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 1

현재 뷰포트로 적용된 비주얼 스타일에 배경이 표시될지 여부를 조정합니다.

0 | 끄기
1 | 켜기
주시스템 변수에 대해 새 값을 입력할 때 기존 비주얼 스타일은 변경되지 않습니다. 이 시스템 변수에 대해 입력된 새 값은 임시적으로 저장되지 않는 새 비주얼 스타일을 작성합니다.


VSEDGECOLOR (요약 참조)

VSBACKGROUNDS
VSEDGECOLOR
VSEDGEJITTER
시스템 변수 > V 시스템 변수 >
VSEDGECOLOR
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 문자열
저장 위치: | 도면
초기값: | BYENTITY

현재 뷰포트에 적용된 비주얼 스타일의 모서리 색상을 설정합니다.

값 0은 ByBlock, 값 256은 ByLayer, 값 257은 ByEntity를 각각 지정합니다. 1에서 255까지의 값은 AutoCAD 색상 색인(ACI) 색상을 지정합니다. 트루 컬러와 색상표 색도 사용 가능합니다.

RGB 다음에 이어서, 쉼표로 구분된 0에서 255까지의 정수 문자열을 입력하여 트루 컬러의 값으로 사용할 수 있습니다. 트루 컬러 설정을 다음과 같이 입력할 수 있습니다.

RGB:000,000,000

색상표를 설치한 경우 색상표에 정의된 색상을 지정할 수 있습니다.

주시스템 변수에 대해 새 값을 입력할 때 기존 비주얼 스타일은 변경되지 않습니다. 이 시스템 변수에 대해 입력된 새 값은 임시적으로 저장되지 않는 새 비주얼 스타일을 작성합니다.


VSEDGEJITTER (요약 참조)

VSEDGECOLOR
VSEDGEJITTER
VSEDGEOVERHANG
시스템 변수 > V 시스템 변수 >
VSEDGEJITTER
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | -2

3D 객체의 모서리에 물결 모양을 더하여 연필로 스케치한 효과를 냅니다.

설정 앞에 음수 기호를 사용하여 지터 효과를 끕니다.

1 | 낮음
2 | 중간
3 | 높음
주플롯 스타일은 지터 모서리 수정자가 적용된 객체에 사용할 수 없습니다.
주시스템 변수에 대해 새 값을 입력할 때 기존 비주얼 스타일은 변경되지 않습니다. 이 시스템 변수에 대해 입력된 새 값은 임시적으로 저장되지 않는 새 비주얼 스타일을 작성합니다.


VSEDGEOVERHANG (요약 참조)

VSEDGEJITTER
VSEDGEOVERHANG
VSEDGES
시스템 변수 > V 시스템 변수 >
VSEDGEOVERHANG
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | -6

3D 객체의 모서리를 교차점 바깥으로 연장하여 손으로 그린 효과를 냅니다.

픽셀 범위는 1 - 100입니다. 설정 앞에 음수 기호를 사용하여 돌출 효과를 끕니다.

주시스템 변수에 대해 새 값을 입력할 때 기존 비주얼 스타일은 변경되지 않습니다. 이 시스템 변수에 대해 입력된 새 값은 임시적으로 저장되지 않는 새 비주얼 스타일을 작성합니다.


VSEDGES (요약 참조)

VSEDGEOVERHANG
VSEDGES
VSEDGESMOOTH
시스템 변수 > V 시스템 변수 >
VSEDGES
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 1

뷰포트에 표시된 모서리의 유형을 조정합니다.

0 | 모서리가 표시되지 않습니다.
1 | 등각선이 표시됩니다.
2 | 깎인면 모서리가 표시됩니다.
주시스템 변수에 대해 새 값을 입력할 때 기존 비주얼 스타일은 변경되지 않습니다. 이 시스템 변수에 대해 입력된 새 값은 임시적으로 저장되지 않는 새 비주얼 스타일을 작성합니다.


VSEDGESMOOTH (요약 참조)

VSEDGES
VSEDGESMOOTH
VSFACECOLORMODE
시스템 변수 > V 시스템 변수 >
VSEDGESMOOTH
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 1

각진 모서리의 표시 각도를 지정합니다.

범위는 0에서 180까지입니다.

주시스템 변수에 대해 새 값을 입력할 때 기존 비주얼 스타일은 변경되지 않습니다. 이 시스템 변수에 대해 입력된 새 값은 임시적으로 저장되지 않는 새 비주얼 스타일을 작성합니다.


VSFACECOLORMODE (요약 참조)

VSEDGESMOOTH
VSFACECOLORMODE
VSFACEHIGHLIGHT
시스템 변수 > V 시스템 변수 >
VSFACECOLORMODE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0

면 색상의 계산 방법을 조정합니다.

0 | 일반: 면 색상 수정자를 적용하지 않습니다.
1 | 단색: 모든 면을 VSMONOCOLOR 시스템 변수에 지정된 색상으로 표시합니다.
2 | 틴트: VSMONOCOLOR 시스템 변수에 지정된 색상을 사용하고 색상의 색조 및 채도 값을 변경하여 모든 면을 음영처리합니다.
3 | 채도 없애기: 채도 구성요소를 30% 줄여서 색을 부드럽게 합니다.
주시스템 변수에 대해 새 값을 입력할 때 기존 비주얼 스타일은 변경되지 않습니다. 이 시스템 변수에 대해 입력된 새 값은 임시적으로 저장되지 않는 새 비주얼 스타일을 작성합니다.


VSFACEHIGHLIGHT (요약 참조)

VSFACECOLORMODE
VSFACEHIGHLIGHT
VSFACEOPACITY
시스템 변수 > V 시스템 변수 >
VSFACEHIGHLIGHT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | -30

3D 객체의 투명도 레벨을 조정합니다.

범위는 -100에서 100까지입니다. 숫자가 커질수록 많이 강조됩니다. 재료가 부착된 객체는 VSMATERIALMODE가 켜져 있을 때 VSFACEHIGHLIGHT의 설정을 무시합니다.

주시스템 변수에 대해 새 값을 입력할 때 기존 비주얼 스타일은 변경되지 않습니다. 이 시스템 변수에 대해 입력된 새 값은 임시적으로 저장되지 않는 새 비주얼 스타일을 작성합니다.


VSFACEOPACITY (요약 참조)

VSFACEHIGHLIGHT
VSFACEOPACITY
VSFACESTYLE
시스템 변수 > V 시스템 변수 >
VSFACEOPACITY
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | -60

3D 객체에 대해 사전 설정된 투명도 레벨을 켜거나 끕니다.

범위는 -100에서 100까지입니다. 100에서 면은 완전 불투명입니다. 0에서 면은 완전 투명입니다. 음수 값은 투명도 레벨을 설정하지만 도면에서의 효과를 끕니다.

주시스템 변수에 대해 새 값을 입력할 때 기존 비주얼 스타일은 변경되지 않습니다. 이 시스템 변수에 대해 입력된 새 값은 임시적으로 저장되지 않는 새 비주얼 스타일을 작성합니다.


VSFACESTYLE (요약 참조)

VSFACEOPACITY
VSFACESTYLE
VSHALOGAP
시스템 변수 > V 시스템 변수 >
VSFACESTYLE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0

현재 뷰포트에서 면의 표시 방법을 조정합니다.

0 | 스타일이 적용되지 않습니다.
1 | 실제: 면이 실제 나타나는 모양에 가장 가깝습니다.
2 | Gooch: 짙거나 옅은 색상 대신 따뜻하거나 차가운 색상을 사용하여 그림자가 나타날 수 있으며 실제 표시에서 보기 어려운 면을 더 잘 표시합니다.
주시스템 변수에 대해 새 값을 입력할 때 기존 비주얼 스타일은 변경되지 않습니다. 이 시스템 변수에 대해 입력된 새 값은 임시적으로 저장되지 않는 새 비주얼 스타일을 작성합니다.


VSHALOGAP (요약 참조)

VSFACESTYLE
VSHALOGAP
VSHIDEPRECISION
시스템 변수 > V 시스템 변수 >
VSHALOGAP
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0

현재 뷰포트에 적용된 비주얼 스타일의 halo 간격을 설정합니다.

범위는 0에서 100까지입니다.

주시스템 변수에 대해 새 값을 입력할 때 기존 비주얼 스타일은 변경되지 않습니다. 이 시스템 변수에 대해 입력된 새 값은 임시적으로 저장되지 않는 새 비주얼 스타일을 작성합니다.


VSHIDEPRECISION (요약 참조)

VSHALOGAP
VSHIDEPRECISION
VSINTERSECTIONCOLOR
시스템 변수 > V 시스템 변수 >
VSHIDEPRECISION
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 0

현재 뷰포트로 적용된 비주얼 스타일의 숨기기 및 음영의 정확성을 조정합니다.

0 | 단정도를 사용하며 더 적은 메모리를 소모합니다.
1 | 배정도를 사용하며 더 많은 메모리를 소모합니다.
주시스템 변수에 대해 새 값을 입력할 때 기존 비주얼 스타일은 변경되지 않습니다. 이 시스템 변수에 대해 입력된 새 값은 임시적으로 저장되지 않는 새 비주얼 스타일을 작성합니다.


VSINTERSECTIONCOLOR (요약 참조)

VSHIDEPRECISION
VSINTERSECTIONCOLOR
VSINTERSECTIONEDGES
시스템 변수 > V 시스템 변수 >
VSINTERSECTIONCOLOR
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 7

현재 뷰포트에 적용된 비주얼 스타일에서 교차 폴리선의 색상을 지정합니다.

초기 값은 7이며 이는 배경 색상을 기준으로 색상(검은색 또는 흰색)을 반전하는 특수 값입니다.

값 0은 ByBlock, 값 256은 ByLayer, 값 257은 ByEntity를 각각 지정합니다. 1에서 255까지의 값은 AutoCAD 색상 색인(ACI) 색상을 지정합니다. 트루 컬러와 색상표 색도 사용 가능합니다.

주INTERSECTIONCOLOR는 비주얼 스타일이 2D 와이어프레임으로 설정될 때 교차 폴리선의 색상을 조정합니다.
주시스템 변수에 대해 새 값을 입력할 때 기존 비주얼 스타일은 변경되지 않습니다. 이 시스템 변수에 대해 입력된 새 값은 임시적으로 저장되지 않는 새 비주얼 스타일을 작성합니다.


VSINTERSECTIONEDGES (요약 참조)

VSINTERSECTIONCOLOR
VSINTERSECTIONEDGES
VSINTERSECTIONLTYPE
시스템 변수 > V 시스템 변수 >
VSINTERSECTIONEDGES
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 전환
저장 위치: | 도면
초기값: | 0

현재 뷰포트로 적용된 비주얼 스타일에서 교차 모서리의 표시를 조정합니다.

주INTERSECTIONDISPLAY는 비주얼 스타일이 2D 와이어프레임으로 설정될 때 교차 폴리선의 색상을 조정합니다.
0 | 끄기
1 | 켜기
주시스템 변수에 대해 새 값을 입력할 때 기존 비주얼 스타일은 변경되지 않습니다. 이 시스템 변수에 대해 입력된 새 값은 임시적으로 저장되지 않는 새 비주얼 스타일을 작성합니다.


VSINTERSECTIONLTYPE (요약 참조)

VSINTERSECTIONEDGES
VSINTERSECTIONLTYPE
VSISOONTOP
시스템 변수 > V 시스템 변수 >
VSINTERSECTIONLTYPE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 1

현재 뷰포트에 적용된 비주얼 스타일에서 교차 선의 선종류를 설정합니다.

범위는 1에서 11까지입니다.

1 | 솔리드
2 | 대시
3 | 도트
4 | 짧은 대시
5 | 중간 대시
6 | 긴 대시
7 | 이중 짧은 대시
8 | 이중 중간 대시
9 | 이중 긴 대시
10 | 중간 긴 대시
11 | 성긴 도트
주시스템 변수에 대해 새 값을 입력할 때 기존 비주얼 스타일은 변경되지 않습니다. 이 시스템 변수에 대해 입력된 새 값은 임시적으로 저장되지 않는 새 비주얼 스타일을 작성합니다.


VSISOONTOP (요약 참조)

VSINTERSECTIONLTYPE
VSISOONTOP
VSLIGHTINGQUALITY
시스템 변수 > V 시스템 변수 >
VSISOONTOP
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0

현재 뷰포트로 적용된 비주얼 스타일에서 음영처리된 객체의 맨 위 등각선을 표시합니다.

0 | 끄기
1 | 켜기
주시스템 변수에 대해 새 값을 입력할 때 기존 비주얼 스타일은 변경되지 않습니다. 이 시스템 변수에 대해 입력된 새 값은 임시적으로 저장되지 않는 새 비주얼 스타일을 작성합니다.


VSLIGHTINGQUALITY (요약 참조)

VSISOONTOP
VSLIGHTINGQUALITY
VSMATERIALMODE
시스템 변수 > V 시스템 변수 >
VSLIGHTINGQUALITY
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 1

현재 뷰포트의 라이트 품질을 설정합니다.

0 | 면 처리. 표면 또는 3D 솔리드의 각 면에 대해 한 가지 색상을 계산합니다.
1 | 부드럽게. 면의 정점 사이에서 그라데이션할 색상을 계산합니다.
2 | 가장 부드럽게. 수동 성능 조정 대화상자에서 픽셀당 조명 설정을 켤 경우 개별 픽셀에 대해 색상을 계산합니다. 그렇지 않은 경우에는 부드럽게 하기 설정을 대신 사용합니다.
주시스템 변수에 대해 새 값을 입력할 때 기존 비주얼 스타일은 변경되지 않습니다. 이 시스템 변수에 대해 입력된 새 값은 임시적으로 저장되지 않는 새 비주얼 스타일을 작성합니다.


VSMATERIALMODE (요약 참조)

VSLIGHTINGQUALITY
VSMATERIALMODE
VSMAX
시스템 변수 > V 시스템 변수 >
VSMATERIALMODE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0

현재 뷰포트의 재료 표시를 조정합니다.

관계없는 작업을 하는 동안 재료와 텍스츄어의 화면표시를 꺼서 성능을 극대화합니다.

관계없는 작업을 하는 동안 텍스츄어의 화면표시를 끄고 재료를 수정하거나 성능을 높입니다.

재료 및 텍스츄어의 화면표시를 껐다가 다시 복원할 수 있습니다.

0 | 재료가 표시되지 않습니다.
1 | 재료는 표시되지만 텍스츄어는 표시되지 않습니다.
2 | 재료 및 텍스츄어가 표시됩니다.
주시스템 변수에 대해 새 값을 입력할 때 기존 비주얼 스타일은 변경되지 않습니다. 이 시스템 변수에 대해 입력된 새 값은 임시적으로 저장되지 않는 새 비주얼 스타일을 작성합니다.


VSMAX (요약 참조)

VSMATERIALMODE
VSMAX
VSMIN
시스템 변수 > V 시스템 변수 >
VSMAX
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 3D-point
저장 위치: | 도면
초기값: | 가변적

현재 뷰포트 가상 화면의 오른쪽 위 구석을 저장합니다.

UCS 좌표로 표시되었습니다.


VSMIN (요약 참조)

VSMAX
VSMIN
VSMONOCOLOR
시스템 변수 > V 시스템 변수 >
VSMIN
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 3D-point
저장 위치: | 도면
초기값: | 가변적

현재 뷰포트 가상 화면의 왼쪽 아래 구석을 저장합니다.

UCS 좌표로 표시되었습니다.


VSMONOCOLOR (요약 참조)

VSMIN
VSMONOCOLOR
VSOBSCUREDCOLOR
시스템 변수 > V 시스템 변수 >
VSMONOCOLOR
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 문자열
저장 위치: | 도면
초기값: | 255,255,255

현재 뷰포트에 적용된 비주얼 스타일에서 면의 단색 및 색조 표시 색상을 설정합니다.

초기 값은 흰색입니다.

주시스템 변수에 대해 새 값을 입력할 때 기존 비주얼 스타일은 변경되지 않습니다. 이 시스템 변수에 대해 입력된 새 값은 임시적으로 저장되지 않는 새 비주얼 스타일을 작성합니다.


VSOBSCUREDCOLOR (요약 참조)

VSMONOCOLOR
VSOBSCUREDCOLOR
VSOBSCUREDEDGES
시스템 변수 > V 시스템 변수 >
VSOBSCUREDCOLOR
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 문자열
저장 위치: | 도면
초기값: | BYENTITY

현재 뷰포트에 적용된 비주얼 스타일에서 가려진 선(은선)의 색상을 지정합니다.

유효한 값은 ByLayer(256), ByBlock(0), ByEntity(257) 및 모든 AutoCAD 색상 색인(ACI) 색상(1 - 255의 정수)입니다.

트루 컬러 또는 색상표 색상을 지정할 수도 있습니다. RGB 다음에 이어서, 쉼표로 구분된 1에서 255까지의 정수 문자열을 입력하여 트루 컬러 값으로 사용할 수 있습니다. 트루 컬러 설정을 다음과 같이 입력할 수 있습니다.

RGB:000,000,000

주시스템 변수에 대해 새 값을 입력할 때 기존 비주얼 스타일은 변경되지 않습니다. 이 시스템 변수에 대해 입력된 새 값은 임시적으로 저장되지 않는 새 비주얼 스타일을 작성합니다.


VSOBSCUREDEDGES (요약 참조)

VSOBSCUREDCOLOR
VSOBSCUREDEDGES
VSOBSCUREDLTYPE
시스템 변수 > V 시스템 변수 >
VSOBSCUREDEDGES
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 1

가려진(숨은) 모서리의 표시 여부를 조정합니다.

0 | 끄기
1 | 켜기
주시스템 변수에 대해 새 값을 입력할 때 기존 비주얼 스타일은 변경되지 않습니다. 이 시스템 변수에 대해 입력된 새 값은 임시적으로 저장되지 않는 새 비주얼 스타일을 작성합니다.


VSOBSCUREDLTYPE (요약 참조)

VSOBSCUREDEDGES
VSOBSCUREDLTYPE
VSSHADOWS
시스템 변수 > V 시스템 변수 >
VSOBSCUREDLTYPE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 1

현재 뷰포트에 적용된 비주얼 스타일에서 가려진 선(은선)의 선종류를 지정합니다.

범위는 1에서 11까지입니다.

1 | 솔리드
2 | 대시
3 | 도트
4 | 짧은 대시
5 | 중간 대시
6 | 긴 대시
7 | 이중 짧은 대시
8 | 이중 중간 대시
9 | 이중 긴 대시
10 | 중간 긴 대시
11 | 성긴 도트

VSOBSCUREDLTYPE의 초기 값은 현재 비주얼 스타일에 따라 달라집니다.

비주얼 스타일(VSCURRENT) | 초기값
2D 와이어프레임 | 1
3D 와이어프레임 | 1
3D 숨김 | 2
실제 | 1
개념 | 1
주시스템 변수에 대해 새 값을 입력할 때 기존 비주얼 스타일은 변경되지 않습니다. 이 시스템 변수에 대해 입력된 새 값은 임시적으로 저장되지 않는 새 비주얼 스타일을 작성합니다.


VSSHADOWS (요약 참조)

VSOBSCUREDLTYPE
VSSHADOWS
VSSILHEDGES
시스템 변수 > V 시스템 변수 >
VSSHADOWS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0

비주얼 스타일의 그림자 표시 여부를 조정합니다.

0 | 그림자가 표시되지 않습니다.
1 | 지면 그림자만 표시됨
2 | 전체 그림자가 표시됨
주전체 그림자를 표시하려면 하드웨어 가속이 필요합니다. 형상 가속이 꺼져 있으면 전체 그림자를 표시할 수 없습니다. (이러한 설정에 액세스하려면 명령 프롬프트에 3dconfig를 입력합니다. 가변 성능 낮춤 및 성능 조정 대화상자에서 수동 조정을 클릭합니다.)
주시스템 변수에 대해 새 값을 입력할 때 기존 비주얼 스타일은 변경되지 않습니다. 이 시스템 변수에 대해 입력된 새 값은 임시적으로 저장되지 않는 새 비주얼 스타일을 작성합니다.


VSSILHEDGES (요약 참조)

VSSHADOWS
VSSILHEDGES
VSSILHWIDTH
시스템 변수 > V 시스템 변수 >
VSSILHEDGES
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 0

현재 뷰포트에 적용된 비주얼 스타일에 있는 솔리드 객체의 외곽 모서리 표시를 조정합니다.

0 | 끄기
1 | 켜기

VSSILHEDGES의 초기 값은 현재 비주얼 스타일에 따라 달라집니다.

비주얼 스타일(VSCURRENT) | 초기값
2D 와이어프레임 | 0
3D 와이어프레임 | 0
3D 숨김 | 1
실제 | 0
개념 | 1
주시스템 변수에 대해 새 값을 입력할 때 기존 비주얼 스타일은 변경되지 않습니다. 이 시스템 변수에 대해 입력된 새 값은 임시적으로 저장되지 않는 새 비주얼 스타일을 작성합니다.


VSSILHWIDTH (요약 참조)

VSSILHEDGES
VSSILHWIDTH
VSSTATE
시스템 변수 > V 시스템 변수 >
VSSILHWIDTH
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 5

현재 뷰포트에서 윤곽 모서리의 폭을 픽셀 단위로 지정합니다.

범위는 1에서 25까지입니다.

주시스템 변수에 대해 새 값을 입력할 때 기존 비주얼 스타일은 변경되지 않습니다. 이 시스템 변수에 대해 입력된 새 값은 임시적으로 저장되지 않는 새 비주얼 스타일을 작성합니다.


VSSTATE (요약 참조)

VSSILHWIDTH
VSSTATE
VTDURATION
시스템 변수 > V 시스템 변수 >
VSSTATE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 0

비주얼 스타일 윈도우가 열려 있는지 아니면 닫혀 있는지 여부를 나타냅니다.


VTDURATION (요약 참조)

VSSTATE
VTDURATION
VTENABLE
시스템 변수 > V 시스템 변수 >
VTDURATION
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 750

부드러운 뷰 전환 시간을 밀리초 단위로 설정합니다.

유효한 값의 범위는 0에서 5000까지입니다.


VTENABLE (요약 참조)

VTDURATION
VTENABLE
VTFPS
시스템 변수 > V 시스템 변수 >
VTENABLE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 3

부드러운 뷰 전환이 사용되는 시점을 조정합니다.

초점이동 및 줌, 뷰 각도 변경 또는 스크립트에 부드러운 뷰 전환을 켜거나 끌 수 있습니다. 유효한 값의 범위는 0에서 7까지입니다.

설정 | 초점이동/줌의 경우 | 회전의 경우 | 스크립트의 경우
0 | 끄기 | 끄기 | 끄기
1 | 켜기 | 끄기 | 끄기
2 | 끄기 | 켜기 | 끄기
3 | 켜기 | 켜기 | 끄기
4 | 끄기 | 끄기 | 켜기
5 | 켜기 | 끄기 | 켜기
6 | 끄기 | 켜기 | 켜기
7 | 켜기 | 켜기 | 켜기


VTFPS (요약 참조)

VTENABLE
VTFPS
WHIPARC
시스템 변수 > V 시스템 변수 >
VTFPS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 7

부드러운 뷰 전환의 최소 속도를 초당 프레임 수로 설정합니다.

부드러운 뷰 전환이 이 속도를 유지할 수 없을 때 순간 전환이 사용됩니다. 유효한 범위는 1에서 30까지입니다.


W 시스템 변수

VTFPS
시스템 변수
WHIPARC
시스템 변수 >
W 시스템 변수
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 단원의 항목

  • WHIPARC

    원과 호를 부드럽게 표시할지 여부를 조정합니다.

  • WHIPTHREAD

    ZOOM과 같이 도면을 다시 그리거나 재생성하는 작업의 속도를 높이기 위해 프로세서를 추가로 사용할지 여부를 조정합니다.

  • WINDOWAREACOLOR

    윈도우 선택 중에 투명 선택 영역의 색상을 조정합니다.

  • WMFBKGND

    객체가 Windows 메타파일(WMF) 형식으로 삽입될 경우 배경 표시를 조정합니다.

  • WMFFOREGND

    객체가 Windows 메타파일(WMF) 형식으로 삽입될 경우 지정된 전경 색상을 조정합니다.

  • WORLDUCS

    UCS가 WCS와 동일한지 여부를 나타냅니다.

  • WORLDVIEW

    DVIEW 및 VPOINT 명령에 대한 입력이 WCS(기본)를 기준으로 할지 또는 현재 UCS를 기준으로 할지 결정합니다.

  • WRITESTAT

    도면 파일이 읽기 전용인지 아니면 개정할 수 있는지 나타냅니다.

  • WSCURRENT

    명령 프롬프트에 현재 작업공간 이름을 반환하고 작업공간을 현재로 설정합니다.


WHIPARC (요약 참조)

VTFPS
WHIPARC
WHIPTHREAD
시스템 변수 > W 시스템 변수 >
WHIPARC
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 0

원과 호를 부드럽게 표시할지 여부를 조정합니다.

0 | 원과 호가 부드럽게 표시되지 않고 일련의 벡터로 표시됩니다.
1 | 원과 호가 부드럽게 표시되어 완전한 원과 호로 표시됩니다.


WHIPTHREAD (요약 참조)

WHIPARC
WHIPTHREAD
WINDOWAREACOLOR
시스템 변수 > W 시스템 변수 >
WHIPTHREAD
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 1

ZOOM과 같이 도면을 다시 그리거나 재생성하는 작업의 속도를 높이기 위해 프로세서를 추가로 사용할지 여부를 조정합니다.

WHIPTHREAD는 단일 컴퓨터에 대해서는 효과가 없습니다.

0 | 다중 스레드된 프로세싱을 하지 않음. 재생성 및 다시 그리기 프로세싱을 단일 프로세서로 제한합니다. 이 설정은 AutoCAD 2000 및 이전 릴리즈의 동작을 복원합니다.
1 | 재생성의 경우만 다중 스레드된 프로세싱을 수행함. 재생성 프로세싱이 멀티프로세서 컴퓨터의 두 개의 프로세서에 걸쳐 분산됩니다.
2 | 다시 그리기의 경우만 다중 스레드된 프로세싱을 수행함. 다시 그리기 프로세싱이 멀티프로세서 컴퓨터의 두 개의 프로세서에 걸쳐 분산됩니다.
3 | 재생성 및 다시 그리기에 대한 다중 스레드된 프로세싱을 함. 재생성 및 다시 그리기 프로세싱이 멀티프로세서 컴퓨터의 두 개의 프로세서에 걸쳐 분산됩니다.

다중 스레드된 프로세싱이 다시 그리기 작업(값 2 또는 3)에 사용될 경우, DRAWORDER 명령에 지정된 객체의 순서는 객체를 화면에 표시할 때 유지되지 않지만 플로팅할 때에는 그 순서가 유지됩니다.


WINDOWAREACOLOR (요약 참조)

WHIPTHREAD
WINDOWAREACOLOR
WMFBKGND
시스템 변수 > W 시스템 변수 >
WINDOWAREACOLOR
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 150

윈도우 선택 중에 투명 선택 영역의 색상을 조정합니다.

유효한 범위는 1에서 255까지입니다. SELECTIONAREA가 켜져 있어야 합니다.


WMFBKGND (요약 참조)

WINDOWAREACOLOR
WMFBKGND
WMFFOREGND
시스템 변수 > W 시스템 변수 >
WMFBKGND
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 끄기

객체가 Windows 메타파일(WMF) 형식으로 삽입될 경우 배경 표시를 조정합니다.

다음 방법 중 하나를 사용하여 객체를 삽입할 수 있습니다.

  • WMFOUT를 사용하여 Windows 메타파일로 출력
  • 클립보드에 복사하여 Windows 메타파일로 붙여넣기
  • Windows 메타파일로 끌기
끄기 | 배경 색상이 투명합니다. 전경 색상은 WMFFOREGND의 설정에 따라 달라집니다.
켜기 | 배경 색상이 모형 공간에 있든, 배치에 있든 상관 없이 도면에 있는 현재 배경 색상과 동일합니다. 전경 색상은 변경되지 않습니다.


WMFFOREGND (요약 참조)

WMFBKGND
WMFFOREGND
WORLDUCS
시스템 변수 > W 시스템 변수 >
WMFFOREGND
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 끄기

객체가 Windows 메타파일(WMF) 형식으로 삽입될 경우 지정된 전경 색상을 조정합니다.

다음 방법 중 하나를 사용하여 객체를 삽입할 수 있습니다.

  • WMFOUT를 사용하여 Windows 메타파일로 출력
  • 클립보드에 복사하여 Windows 메타파일로 붙여넣기
  • Windows 메타파일로 끌기

WMFFOREGND는 WMFBKGND가 끄기로 설정된 경우에만 적용됩니다.

끄기 | 전경 색상이 배경 색상보다 더 어둡게 표시되도록 하기 위해 필요에 따라 전경 색상과 배경 색상을 교환합니다.
켜기 | 전경 색상이 배경 색상보다 더 밝게 표시되도록 하기 위해 필요에 따라 전경 색상과 배경 색상을 교환합니다.


WORLDUCS (요약 참조)

WMFFOREGND
WORLDUCS
WORLDVIEW
시스템 변수 > W 시스템 변수 >
WORLDUCS
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
(읽기 전용)
유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 1

UCS가 WCS와 동일한지 여부를 나타냅니다.

0 | UCS가 WCS와 다릅니다.
1 | UCS가 WCS와 동일합니다.


WORLDVIEW (요약 참조)

WORLDUCS
WORLDVIEW
WRITESTAT
시스템 변수 > W 시스템 변수 >
WORLDVIEW
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 1

DVIEW 및 VPOINT 명령에 대한 입력이 WCS(기본)를 기준으로 할지 또는 현재 UCS를 기준으로 할지 결정합니다.

0 | UCS는 변경되지 않고 유지됩니다.
1 | UCS가 명령이 사용되는 동안 WCS로 변경됩니다. 명령 입력은 현재 UCS를 기준으로 합니다.


WRITESTAT (요약 참조)

WORLDVIEW
WRITESTAT
WSCURRENT
시스템 변수 > W 시스템 변수 >
WRITESTAT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
(읽기 전용)
유형: | 정수
저장 위치: | 저장되지 않음
초기값: | 1

도면 파일이 읽기 전용인지 아니면 개정할 수 있는지 나타냅니다.

AutoLISP를 사용해 쓰기 상태를 결정해야 하는 개발자를 위한 시스템 변수입니다.

0 | 도면에 기입할 수 없습니다.
1 | 도면에 기입할 수 있습니다.


WSCURRENT (요약 참조)

WRITESTAT
WSCURRENT
XCLIPFRAME
시스템 변수 > W 시스템 변수 >
WSCURRENT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 문자열
저장 위치: | 저장되지 않음
초기값: | 현재 작업공간의 이름

명령 프롬프트에 현재 작업공간 이름을 반환하고 작업공간을 현재로 설정합니다.


X 시스템 변수

WSCURRENT
시스템 변수
XCLIPFRAME
시스템 변수 >
X 시스템 변수
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 단원의 항목

  • XCLIPFRAME

    현재 도면에서 외부 참조 자르기 경계를 표시할지 아니면 플롯할지를 결정합니다.

  • XDWGFADECTL

    모든 DWG 외부 참조 객체에 대한 광도를 조정합니다.

  • XEDIT

    현재 도면을 다른 도면에서 참조할 때 직접 편집할 수 있는지 여부를 조정합니다.

  • XFADECTL

    내부 편집 중인 참조의 페이드 광도 퍼센트를 조정합니다.

  • XLOADCTL

    외부 참조 요청 시 로드하기를 끄거나 켜고, 참조된 도면이나 사본을 열지 여부를 조정합니다.

  • XLOADPATH

    요구에 따라 로드된 외부 참조 파일의 임시 사본을 저장할 경로를 작성합니다.

  • XREFCTL

    외부 참조 로그(XLG) 파일의 작성 여부를 조정합니다.

  • XREFNOTIFY

    업데이트 또는 누락된 외부 참조에 대한 통지를 조정합니다.

  • XREFTYPE

    외부 참조를 부착하거나 중첩할 경우 기본 참조 유형을 조정합니다.


XCLIPFRAME (요약 참조)

WSCURRENT
XCLIPFRAME
XDWGFADECTL
시스템 변수 > X 시스템 변수 >
XCLIPFRAME
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 2

현재 도면에서 외부 참조 자르기 경계를 표시할지 아니면 플롯할지를 결정합니다.

FRAME 시스템 변수는 XCLIPFRAME 설정을 재지정합니다. XCLIP 프레임 설정을 재설정하려면 FRAME 시스템 변수 뒤에 XCLIPFRAME 시스템 변수를 사용합니다.

0 | X 자르기 프레임이 표시되지 않고 플롯되지도 않습니다.
1 | X 자르기 프레임이 표시되고 플롯됩니다.
2 | X 자르기 프레임이 표시되지만 플롯되지는 않습니다.


XDWGFADECTL (요약 참조)

XCLIPFRAME
XDWGFADECTL
XEDIT
시스템 변수 > X 시스템 변수 >
XDWGFADECTL
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 70

모든 DWG 외부 참조 객체에 대한 광도를 조정합니다.

유효한 XDWGFADECTL 시스템 변수 값은 -90에서 90 사이입니다. XDWGFADECTL이 음수로 설정된 경우 외부 참조 페이딩 기능은 켜지지 않지만 설정은 저장됩니다.

0 | DWG 외부 참조 객체가 페이드되지 않습니다.
>0 | 값이 양수이면 페이딩 비율을 최대 90%까지 조정합니다.
<0 | 값이 음수이면 외부 참조 객체를 페이드하지 않으며, 값만 저장한 다음 기호를 바꿔 해당 값으로 전환합니다.


XEDIT (요약 참조)

XDWGFADECTL
XEDIT
XFADECTL
시스템 변수 > X 시스템 변수 >
XEDIT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 1

현재 도면을 다른 도면에서 참조할 때 직접 편집할 수 있는지 여부를 조정합니다.

0 | 내부 참조 편집 기능을 사용할 수 없습니다.
1 | 내부 참조 편집 기능을 사용할 수 있습니다.


XFADECTL (요약 참조)

XEDIT
XFADECTL
XLOADCTL
시스템 변수 > X 시스템 변수 >
XFADECTL
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 50

내부 편집 중인 참조의 페이드 광도 퍼센트를 조정합니다.

유효한 값 범위는 0에서 90까지입니다.

또한 주석 객체의 대체 축척 표현등 흐린 상태로 표시되는 대체 객체 표현의 페이드 강도 퍼센트를 조정합니다.

SELECTIONANNODISPLAY는 주석 객체의 대체 축척 표현을 표시할지 여부를 조정합니다.


XLOADCTL (요약 참조)

XFADECTL
XLOADCTL
XLOADPATH
시스템 변수 > X 시스템 변수 >
XLOADCTL
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 2

외부 참조 요청 시 로드하기를 끄거나 켜고, 참조된 도면이나 사본을 열지 여부를 조정합니다.

0 | 요구에 따라 로드하기를 끕니다. 전체 도면이 로드됩니다.
1 | 요구에 따라 로드하기를 켭니다. 참조된 도면이 열린 채로 고정됩니다.
2 | 요구에 따라 로드하기를 켭니다. 참조된 도면의 복사본이 열리고 잠깁니다. 참조된 도면은 잠기지 않습니다.

XLOADCTL이 2로 설정된 경우, 참조된 각 도면 파일의 사본이 XLOADPATH 시스템 변수에 지정된 폴더 또는 옵션 대화상자에서 설정된 임시 파일 폴더에 저장됩니다. 네트워크에서 작업할 때 외부 참조가 빠르게 로드됩니다. 여러 외부 참조가 들어 있는 도면을 열 때 성능 향상이 가장 두드러집니다.


XLOADPATH (요약 참조)

XLOADCTL
XLOADPATH
XREFCTL
시스템 변수 > X 시스템 변수 >
XLOADPATH
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 문자열
저장 위치: | 레지스트리
초기값: | 가변적

요구에 따라 로드된 외부 참조 파일의 임시 사본을 저장할 경로를 작성합니다.

자세한 정보는 XLOADCTL을 참고하십시오.


XREFCTL (요약 참조)

XLOADPATH
XREFCTL
XREFNOTIFY
시스템 변수 > X 시스템 변수 >
XREFCTL
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 0

외부 참조 로그(XLG) 파일의 작성 여부를 조정합니다.

0 | 로그 파일을 기록하지 않습니다.
1 | 로그 파일을 기록합니다.


XREFNOTIFY (요약 참조)

XREFCTL
XREFNOTIFY
XREFTYPE
시스템 변수 > X 시스템 변수 >
XREFNOTIFY
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 2

업데이트 또는 누락된 외부 참조에 대한 통지를 조정합니다.

0 | 외부 참조 통지 기능을 작동하지 않습니다.
1 | 외부 참조 통지 기능을 작동합니다. 응용프로그램 윈도우의 오른쪽 아래 구석(상태막대 트레이의 통지 영역)에 외부 참조 아이콘을 표시하여, 현재 도면에 외부 참조가 부착되었음을 사용자에게 통지합니다. 도면을 열 때 외부 참조 아이콘에 노란색 느낌표(!)를 표시하여 외부 참조가 누락되었음을 알려줍니다.
2 | 외부 참조 통지 및 풍선 기호 메시지를 작동합니다. 위의 1에서와 같이 외부 참조 아이콘이 표시됩니다. 외부 참조가 수정될 때에는 동일한 영역에 풍선 기호 메시지도 표시됩니다. 수정된 외부 참조에 대해 점검하는 분 단위의 시간 간격은 시스템 레지스트리 변수 XNOTIFYTIME으로 조정합니다.


XREFTYPE (요약 참조)

XREFNOTIFY
XREFTYPE
ZOOMFACTOR
시스템 변수 > X 시스템 변수 >
XREFTYPE
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 0

외부 참조를 부착하거나 중첩할 경우 기본 참조 유형을 조정합니다.

0 | 부착이 기본값입니다.
1 | 중첩이 기본값입니다.


Z 시스템 변수

XREFTYPE
시스템 변수
ZOOMFACTOR
시스템 변수 >
Z 시스템 변수
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 단원의 항목

  • ZOOMFACTOR

    마우스 휠을 앞뒤로 움직일 때 배율이 변경되는 정도를 조정합니다.

  • ZOOMWHEEL

    가운데 마우스 휠을 스크롤하면 투명 줌 작업의 방향을 전환합니다.


ZOOMFACTOR (요약 참조)

XREFTYPE
ZOOMFACTOR
ZOOMWHEEL
시스템 변수 > Z 시스템 변수 >
ZOOMFACTOR
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 60

마우스 휠을 앞뒤로 움직일 때 배율이 변경되는 정도를 조정합니다.

3에서 100 사이의 정수를 유효한 값으로 사용합니다. 숫자가 높아질수록 더 많이 변경됩니다.


ZOOMWHEEL (요약 참조)

ZOOMFACTOR
ZOOMWHEEL
디지털 서명 부착
시스템 변수 > Z 시스템 변수 >
ZOOMWHEEL
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 0

가운데 마우스 휠을 스크롤하면 투명 줌 작업의 방향을 전환합니다.

0 | 휠을 앞으로 이동하면 줌 확대되고 휠을 뒤로 이동하면 줌 축소됩니다.
1 | 휠을 앞으로 이동하면 줌 축소되고 휠을 뒤로 이동하면 줌 확대됩니다.


유틸리티

ZOOMWHEEL
유틸리티
유틸리티
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 절에서는 AutoCAD® 유틸리티에 대해 설명합니다. 이 유틸리티는 AutoCAD와는 별도로 실행됩니다.

이 단원의 항목

  • 유틸리티


유틸리티
유틸리티
디지털 서명 부착
유틸리티 >
유틸리티
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 단원의 항목

  • 디지털 서명 부착

    디지털 서명을 파일에 부착합니다.

  • 배치 표준 검사기

    도면 세트에 표준 위반이 있는지 감사합니다.

  • SLIDELIB

    ASCII 파일에 나열된 슬라이드 파일을 슬라이드 라이브러리 파일로 컴파일합니다.


디지털 서명 부착 (요약 참조)

ZOOMWHEEL
디지털 서명 부착
디지털 서명 부착 대화상자
유틸리티 > 유틸리티 >
디지털 서명 부착
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

디지털 서명을 파일에 부착합니다.

메뉴: 시작 메뉴(Windows) [image] 프로그램 [image] Autodesk [image] AutoCAD [image] 디지털 서명 부착
명령 입력: (DOS) AcSignApply.exe

디지털 서명 부착 대화상자가 표시됩니다.


디지털 서명 부착 대화상자 (요약 참조)

디지털 서명 부착
디지털 서명 부착
폴더 검색 대화상자
유틸리티 > 유틸리티 > 디지털 서명 부착 >
디지털 서명 부착 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

디지털 서명 부착에 사용할 파일을 선택합니다.

서명할 파일

서명할 파일의 이름, 각 파일이 상주하는 폴더 및 파일의 현재 상태를 나열합니다.

파일 추가

파일 선택 대화상자를 열어 디지털 서명에 사용할 파일을 선택합니다.

폴더 검색

폴더 검색 대화상자를 열어 지정한 폴더의 파일을 검색할 수 있습니다.

제거

서명할 파일 리스트에서 선택한 파일을 제거합니다.

리스트 지우기

서명할 파일 리스트에서 모든 파일을 제거합니다.

서명할 파일 개수

디지털 서명 부착 프로그램에서 서명하려고 시도하는 파일의 수를 표시합니다.

디지털 ID(인증서) 선택

파일 서명에 사용할 수 있는 디지털 ID 리스트를 표시합니다. 디지털 ID가 발급된 회사 또는 개인, 디지털 ID를 발급한 디지털 ID 공급업체 및 디지털 ID 만료일 등에 대한 정보가 포함됩니다.

서명 정보

디지털 서명에 시간 스탬프를 추가하는 데 사용할 수 있는 시간 서비스 리스트, 시간 서버 연결 상태 및 (디지털 서명 또는 서명할 파일과 연관된 정보를 포함하기 위한)주석 영역을 제공합니다.

시간 스탬프 출처

디지털 서명의 시간 스탬프에 사용할 수 있는 시간 서버 리스트를 제공하며 시간 서버의 연결 상태가 포함됩니다.

시간 서비스 상태

시간 서비스의 연결 상태(Successfully Contacted Time Server 또는 Could Not Contact Time Server)를 표시합니다.

주석

디지털 서명 또는 서명하려는 파일과 관련된 정보를 포함할 장소를 제공합니다.

파일 서명

이 대화상자에 나열된 모든 파일에 디지털 서명을 부착합니다.


폴더 검색 대화상자 (요약 참조)

디지털 서명 부착 대화상자
디지털 서명 부착
배치 표준 검사기
유틸리티 > 유틸리티 > 디지털 서명 부착 >
폴더 검색 대화상자
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

디지털 서명을 하려는 파일이 들어 있는 폴더를 검색합니다.

시작 폴더

서명할 파일에 대한 검색을 시작하려는 폴더 이름을 입력합니다.

하위 폴더 포함

시작 폴더 상자에 있는 폴더의 하위 폴더를 검색합니다.

찾아보기

검색할 폴더를 선택할 수 있는 폴더 찾아보기 대화상자를 엽니다.

명명된 파일 검색

지정한 파일 유형을 검색합니다.

DWG, DWS, 및 DWT 파일뿐만 아니라 eTransmit에 의해 작성된 EXE 및 ZIP 파일을 지정할 수 있습니다.


배치 표준 검사기 (요약 참조)

폴더 검색 대화상자
배치 표준 검사기
배치 표준 검사기 윈도우
유틸리티 > 유틸리티 >
배치 표준 검사기
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

도면 세트에 표준 위반이 있는지 감사합니다.

메뉴: 시작 메뉴(Windows) [image] 프로그램 [image] Autodesk [image] AutoCAD [image] 배치 표준 검사기

배치 표준 검사기 윈도우가 표시됩니다.


배치 표준 검사기 윈도우 (요약 참조)

배치 표준 검사기
배치 표준 검사기
SLIDELIB
유틸리티 > 유틸리티 > 배치 표준 검사기 >
배치 표준 검사기 윈도우
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

배치 표준 검사기는 일련의 도면을 감사하여 표준 위반 사항이 있는지 알아 보고 발견된 모든 위반 사항에 대해 자세히 설명하는 XML 기반의 요약 보고서를 작성합니다. 배치 표준 검사기를 사용하려면 먼저, 감사할 도면을 지정하는 표준 점검 파일과 감사에 사용되는 표준 파일을 작성해야 합니다.

배치 표준 검사기에는 다음과 같은 탭이 있습니다.

  • 도면
  • 표준
  • 플러그-인
  • 주
  • 진행

배치 표준 검사기 도구막대에는 추가 옵션이 있습니다.

도면 탭(배치 표준 검사기)

표준 위반 사항이 있는지 감사할 도면 리스트를 작성합니다.

검사할 도면

표준 위반 사항이 있는지 감사할 도면을 나열합니다. 도면을 추가하려면 도면 추가를 클릭합니다. 도면을 제거하려면 도면 제거를 클릭합니다. 배치 표준 검사기가 찾을 수 없는 도면의 앞에는 느낌표가 붙습니다. 나열된 순서대로 도면을 감사합니다. 리스트에서 도면의 순서를 바꾸려면 위로 이동 또는 아래로 이동을 클릭합니다.

표준 파일 추가

감사할 도면을 찾아 선택할 수 있는 표준 파일 선택 대화상자를 엽니다.

도면 제거

검사할 도면에 표시된 리스트에서 도면을 제거합니다.

위로 이동

검사할 도면에 표시된 리스트에서 현재 선택된 도면을 한 단계 위의 위치로 이동합니다.

아래로 이동

모든 도면 검사에 사용될 표준에 표시되어 있는 리스트에서 표준 파일을 한 단계 아래의 위치로 이동합니다.

설명

검사할 도면에 현재 선택된 도면 파일에 대한 요약 정보를 제공합니다.

나열된 도면의 외부 참조 검사

검사할 도면 리스트에 외부 참조를 추가할지 여부를 결정합니다. 이 옵션이 선택된 경우, 배치 표준 감사를 시작하는 즉시 외부 참조가 리스트에 추가됩니다.

표준 탭(배치 표준 검사기)

배치 표준 감사가 진행되는 동안 명명된 객체 검증에 사용될 표준 파일을 지정합니다.

연관된 표준 파일을 사용하여 각 도면 검사

연관된 표준 파일을 사용하여 각 도면을 검사하도록 지정합니다. 이 옵션이 선택된 경우 탭에 있는 나머지 옵션은 사용할 수 없습니다.

다음 표준 파일을 사용하여 모든 도면 검사

각 개별 도면에 연관된 표준 파일은 무시하고 대신 모든 도면 검사에 사용될 표준 리스트에서 선택한 표준을 사용하도록 지정합니다.

모든 도면 검사에 사용될 표준

도면 감사에 사용할 표준 파일을 나열합니다. 표준 파일을 추가하려면 표준 파일 추가를 클릭하십시오. 표준 파일을 제거하려면 표준 파일 제거를 클릭하십시오. 이 리스트의 여러 표준 사이에서 충돌이 발생하면(예를 들어, 두 표준 파일이 특성은 다르지만 이름이 같은 도면층을 지정한 경우), 리스트에서 먼저 표시된 표준 파일이 우선권을 갖습니다. 리스트에서 표준 파일의 위치를 변경하려면 파일을 선택하고 위로 이동 또는 아래로 이동을 클릭합니다.

표준 파일 추가

모든 도면 검사에 사용될 표준에 표시되어 있는 리스트에 표준 파일을 추가합니다.

표준 파일 제거

모든 도면 검사에 사용될 표준에 표시되어 있는 리스트에서 표준 파일을 제거합니다.

위로 이동

모든 도면 검사에 사용될 표준에 표시되어 있는 리스트에서 표준 파일을 한 단계 위의 위치로 이동합니다.

아래로 이동

모든 도면 검사에 사용될 표준에 표시되어 있는 리스트에서 표준 파일을 한 단계 아래의 위치로 이동합니다.

설명

리스트에서 현재 선택된 표준 파일에 대한 요약 정보를 제공합니다.

플러그-인 탭(배치 표준 검사기)

현재 시스템에 설치되어 있는 표준 플러그-인을 나열합니다. 표준 플러그인은 표준을 정의할 수 있는 각각의 명명된 객체(치수 스타일, 도면층, 선종류 및 문자 스타일)에 대해 설치됩니다. 이후에, 타사 응용프로그램이 추가적인 플러그-인을 설치할 수 있게 될 것입니다.

표준 검사 시 사용된 플러그-인

현재 시스템의 모든 표준 플러그 인 리스트를 표시합니다. 리스트에서 선택하여 도면을 감사할 때에는 최소한 하나의 플러그-인을 지정해야 합니다. 선택된 플러그-인은 전체 도면 세트에 대한 표준을 검사할 때 사용됩니다.

설명

리스트에서 현재 선택된 플러그-인에 대한 요약 정보를 제공합니다.

주 탭(배치 표준 검사기)

XML 보고서에 주를 추가할 수 있습니다.

보고서에 포함할 주 입력

보고서에 포함할 추가 주를 입력할 수 있습니다.

진행 탭(배치 표준 검사기)

현재 배치 표준 검사의 상태를 요약한 정보를 제공합니다.

배치 표준 검사기 도구막대

새로 만들기 | .chx 파일 이름 확장자를 가진 새 표준 검사 파일을 작성합니다. 표준 검사 파일은 배치 감사에서 사용할 도면과 표준 파일을 지정합니다.
열기 | 표준 검사 파일을 선택할 수 있는 표준 파일 선택 대화상자를 엽니다.
저장 | 현재 표준 검사 파일을 저장합니다.
다른 이름으로 저장 | 표준 검사 파일을 저장하기 위한 이름 및 위치를 지정할 수 있는 표준 파일 저장 대화상자를 엽니다.
검사 시작 | 현재 로드된 표준 검사 파일을 사용하여 배치 감사를 시작합니다. 이 버튼은 추가된 도면, 연관된 표준 파일 및 표준 위반 사항을 검사할 때 사용할 한 개 이상의 플러그-인을 선택한 경우에만 사용할 수 있습니다.
검사 중지 | 이전에 시작된 배치 감사 작업을 중지합니다. 이 버튼은 현재 진행 중인 배치 감사가 있을 때에만 사용할 수 있습니다.
보고서 보기 | 배치 감사 결과를 요약하는 HTML 보고서를 표시합니다. 이 버튼은 보려는 배치 감사 보고서가 있을 때에만 사용할 수 있습니다. 보고서의 내용은 표준 검사 파일에 포함됩니다.
보고서 내보내기 | 다른 사용자에게 배포할 수 있는 HTML 보고서를 내보냅니다. 이 버튼은 배치 감사가 완료되어 보고서를 내보낼 수 있는 경우에만 사용할 수 있습니다. 또한 이 버튼을 사용하면, 보고서 인쇄 품질 향상을 위해 이전 버전의 CAD 표준 기능으로 작성된 기존의 XML 보고서를 최적화할 수 있습니다.


SLIDELIB (요약 참조)

배치 표준 검사기 윈도우
SLIDELIB
유틸리티 > 유틸리티 >
SLIDELIB
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

ASCII 파일에 나열된 슬라이드 파일을 슬라이드 라이브러리 파일로 컴파일합니다.

기본 프로그램 폴더에 제공된 SLIDELIB 유틸리티 프로그램을 사용하여 슬라이드(SLD) 파일에서 슬라이드 라이브러리(SLB) 파일을 구성할 수 있습니다. 다음과 같은 운영 체제 명령 프롬프트 구문을 사용하여 슬라이드 라이브러리 파일을 구성할 수 있습니다.

slidelib library [ < slidelist ]

여기에서

library는 슬라이드 라이브러리 파일(.slb 확장자)을 지정하며 여기에 슬라이드 파일(.sld 확장자)이 추가됩니다. slidelist는 슬라이드 파일 리스트를 지정합니다. 파일 확장자를 지정하려면 .sld가 붙습니다.

SLIDELIB는 슬라이드 파일 이름의 리스트를 읽습니다. 이 리스트는 일반적으로 파일 리스트를(문자 편집기 또는 사용자 제공 유틸리티 프로그램을 사용하여 작성된 다른 파일에서 행당 하나씩) 표준 입력으로 재지정하여 제공됩니다.

아래 표시된 운영 체제 명령은 SLIDELIB로 사용할 수 있는 slidelist 파일을 작성합니다. 슬라이드 라이브러리로 컴파일할 모든 슬라이드 파일은 단일 디렉토리에 있어야 합니다. DOS 프롬프트(버전 5.0 이상)에서 다음을 입력합니다.

dir *.sld /b > mylist

이것은 SLIDELIB로 전달할 수 있는 mylist 파일을 작성합니다. 문자 편집기를 사용해 lobby, d:₩slides₩office, and ₩aec₩slides₩stairs와 같이 슬라이드 파일 이름(필요에 따라 경로 포함)을 나열하는 방식으로 mylist 파일을 작성할 수도 있습니다. 드라이브 및 디렉토리 정보를 제외한 슬라이드 파일 이름이 라이브러리 파일에 저장됩니다. 파일 이름만 포함되므로 부동한 디렉토리에서 가져온 같은 이름의 슬라이드를 라이브러리에 포함할 수는 있지만 이러한 슬라이드 중 하나만 액세스될 수 있습니다.

mylist로부터 mlib 슬라이드 라이브러리 파일을 작성하려면 다음을 입력합니다.

slidelib mlib < mylist

그러면 mylist에 나열된 슬라이드의 이름 및 정의가 들어 있는 mlib.slb 파일이 작성됩니다.

경고원본 슬라이드는 삭제하지 마십시오. SLIDELIB에는 슬라이드 라이브러리를 작성한 이후의 업데이트 기능이 없습니다. 슬라이드를 추가하거나 삭제하려면 slidelist 파일을 업데이트한 다음 SLIDELIB를 사용하여 라이브러리를 다시 작성합니다. 이 작업을 위해서는 모든 원본 슬라이드가 제공되어야 합니다.


PGP 편집 (요약 참조)

PFACE
PGP 편집
PLAN
명령 > P 명령 >
PGP 편집
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

명령 약어를 정의하는 프로그램 매개변수(PGP) 텍스트 파일을 엽니다.

리본: 도구 탭 [image] 사용자화 패널 [image] PGP 편집.현재 작업공간의 리본에서는 사용할 수 없습니다.

명령은 명령 별칭이라고 불리는 약어 이름을 가질 수 있습니다. 명령 프롬프트에 이 별칭을 입력할 수 있습니다. 명령 별칭은 PGP 파일에 정의되어 있습니다.

프로그램 실행 중 PGP 파일을 편집하는 경우, 개정된 파일을 사용하려면 REINIT를 입력하십시오. 프로그램을 재시작하면 해당 파일이 자동으로 다시 로드됩니다.


LSNEW (요약 참조)

LSLIB
LSNEW
LTSCALE
명령 > L 명령 >
LSNEW
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

스크립트의 무결성을 유지하는 데에만 영향이 있습니다.

명령 입력: lsnew

명령을 사용하지 않습니다.


LSLIB (요약 참조)

LSEDIT
LSLIB
LSNEW
명령 > L 명령 >
LSLIB
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

스크립트의 무결성을 유지하는 데에만 영향이 있습니다.

명령 입력: lslib

명령을 사용하지 않습니다.


LSEDIT (요약 참조)

LOGFILEON
LSEDIT
LSLIB
명령 > L 명령 >
LSEDIT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

스크립트의 무결성을 유지하는 데에만 영향이 있습니다.

명령 입력: lsedit

명령을 사용하지 않습니다.


OSNAPHATCH (요약 참조)

OSNAPCOORD
OSNAPHATCH
OSNAPNODELEGACY
시스템 변수 > O 시스템 변수 >
OSNAPHATCH
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 레지스트리
초기값: | 0

구형

OSOPTIONS 시스템 변수를 사용하여 객체 스냅의 해치 객체 무시 여부를 조정합니다. 기본 설정인 0을 지정하면 성능이 향상됩니다.

0 | 객체 스냅은 해치 객체를 무시합니다.
1 | 객체 스냅은 해치 객체를 기타 객체와 동일하게 취급합니다.


3DDWFPUBLISH (요약 참조)

3D DWF 게시 대화상자
3DDWFPUBLISH
3DFACE
명령 > 3D 명령 >
3DDWFPUBLISH
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

구형

액세스 방법

명령 입력: 3ddwfpublish

요약

3D DWF 내보내기 대화상자(표준 파일 선택 대화상자)가 표시됩니다.

3DDWF 명령을 참고하십시오.


3DSOUT (요약 참조)

3DS 파일 가져오기 옵션 대화상자
3DSOUT
3DSWIVEL
명령 > 3D 명령 >
3DSOUT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조

구형

가장 좋은 결과를 얻으려면 그 대신 DWG 파일을 3ds MAX로 가져오는 것이 좋습니다.

액세스 방법

명령 입력: 3dsout


DIMUNIT (요약 참조)

DIMTZIN
DIMUNIT
DIMUPT
시스템 변수 > D 시스템 변수 >
DIMUNIT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 2

구형

제품에서 유지되어 스크립트의 무결성을 보존합니다. DIMUNIT는 DIMLUNIT 및 DIMFRAC로 교체됩니다.


DIMSHO (요약 참조)

DIMSE2
DIMSHO
DIMSOXD
시스템 변수 > D 시스템 변수 >
DIMSHO
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조
유형: | 전환
저장 위치: | 도면
초기값: | 켜기

구형

스크립트의 무결성을 유지하는 데에만 영향이 있습니다.


DIMFIT (요약 참조)

DIMEXO
DIMFIT
DIMFRAC
시스템 변수 > D 시스템 변수 >
DIMFIT
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 정수
저장 위치: | 도면
초기값: | 3

사용되지 않습니다. 대신 DIMATFIT와 DIMTMOVE를 사용하십시오.

DIMFIT가 DIMATFIT 및 DIMTMOVE로 교체됩니다. 그러나 DIMFIT가 0 - 3으로 설정될 경우 DIMATFIT도 0 - 3으로 설정되고 DIMTMOVE는 0으로 설정됩니다. DIMFIT가 4 또는 5로 설정될 경우 DIMATFIT는 3으로 설정되고 DIMTMOVE는 각각 1 또는 2로 설정됩니다.


DIMASO (요약 참조)

DIMARCSYM
DIMASO
DIMASSOC
시스템 변수 > D 시스템 변수 >
DIMASO
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 절차 요약 참조
유형: | 전환
저장 위치: | 도면
초기값: | 켜기

구형. 제품에서 유지되어 스크립트의 무결성을 보존합니다. DIMASSOC 참고하십시오.


REPLAY (요약 참조)

RENDSCR
REPLAY
RESETBLOCK
명령 > R 명령 >
REPLAY
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
개념 요약 참조

구형

명령 입력: replay

이 명령은 구형입니다.


의견 내보내기

의견이 있으시면 이 양식을 사용해서 문서 담당 부서인 Autodesk Technical Publications 그룹으로 보내주십시오.

항목 제목 및 위치 (편집하지 마십시오.):
이름(선택사항):
         전자 우편(선택사항):
설명:

주: 이 양식은 피드백이나 기술적 지원을 받는 용도로 작성되는 것은 아닙니다. 여러분께서 보내주신 정보는 앞으로 문서를 업데이트하는 데 사용됩니다. 감사합니다!