AutoCAD 2010 도움말

AutoCAD 2010

빠른 도움이 필요하십니까?

  • 왼쪽 위의 탭 세 개를 사용하여 도움말 시스템을 탐색할 수 있습니다.
  • Autodesk Discussion Groups에 질문을 올릴 수 있습니다.

큐 카드

제품에 포함된 이 카드는 PDF 형식으로도 제공됩니다. 각 카드에는 AutoCAD 2010에 새로 추가된 기능에 대한 기본적인 요약 설명과 추가 정보를 얻는 방법이 나와 있습니다.(help\newfeatures\acad_cue_cards_2010.pdf)
일반 정보

도움말 파일

사용자 안내서

명령 참조서

드라이버 및 주변기기 안내서

설치 안내서 및 라이센스 안내서

사용자화 안내서

AutoLISP, Visual LISP 및 DXF

ActiveX 자동화 및 VBA
온라인 리소스


사용자 안내서

사용자 안내서는 AutoCAD 개념을 설명하고 단계별 절차 및 연관된 명령을 제공하며, AutoCAD 용어를 정의한 용어집이 들어 있습니다. 사용자 안내서를 찾아 보려면 도움말 윈도우의 왼쪽에 있는 목차 탭을 사용하십시오.

  • 정보 얻기
  • 사용자 인터페이스
  • 도면 시작, 구성 및 저장
  • 도면 뷰 제어
  • 시작 전 작업 프로세스 선택
  • 객체 작성 및 수정
  • 3D 모형으로 작업
  • 도면에 주석 달기
  • 도면 플롯 및 게시
  • 도면과 응용프로그램 사이에서 데이터 공유
  • 다른 사람 및 조직과 작업
  • 실제 이미지 및 그래픽 작성
  • 용어집
일반 정보

도움말 파일

사용자 안내서

명령 참조서

드라이버 및 주변기기 안내서


명령 참조서

명령 참조서는 AutoCAD의 모든 명령과 시스템 변수에 대한 종합적인 참조서입니다. 명령 참조서를 찾아 보려면 도움말 윈도우의 왼쪽에 있는 목차 탭을 사용하십시오.

  • 명령
  • 명령 수정자
  • 시스템 변수
  • 유틸리티
일반 정보

도움말 파일

사용자 안내서

명령 참조서


드라이버 및 주변기기 안내서

드라이버 및 주변기기 안내서는 플로터, 플로터 구성, 좌표입력 장치, AutoSpool 및 외부 데이터베이스 구성에 대한 정보를 제공합니다. 드라이버 및 주변기기 안내서를 찾아 보려면 도움말 윈도우의 왼쪽에 있는 목차 탭을 사용하십시오.

  • 좌표 입력 장치
  • 플로터 및 프린터 사용
  • 장치 특정 구성 설정
  • 파일 출력을 위한 구성
  • 외부 데이터베이스 구성
  • 드라이버 사용자 특성 참조
일반 정보

도움말 파일

사용자 안내서

명령 참조서


설치 안내서 및 라이센스 안내서

설치 안내서와 라이센스 안내서는 워크스테이션에 AutoCAD를 설치하고 활성화하는 방법을 설명하는 한편 네트워크에서 AutoCAD를 라이센싱하고 배치하는 데 대한 정보를 제공합니다. 설치 안내서 및 라이센스 안내서를 찾아 보려면 도움말 윈도우의 왼쪽에 있는 목차 탭을 사용하십시오.

  • 설치
    • 독립 실행형 설치 안내서
    • 네트워크 관리자 안내서
  • 라이센싱
    • 독립 실행형 라이센스 안내서
    • 네트워크 라이센스 안내서
    • 라이센스 대여 안내서
일반 정보

도움말 파일

사용자 안내서

명령 참조서


설치

설치 문서는 AutoCAD를 워크스테이션에서 설치하고 활성화하는 방법을 설명하는 한편 네트워크에서 AutoCAD를 배치하는 데 대한 정보도 제공합니다. 독립 실행형 설치 및 네트워크 설치 문서를 찾아 보려면 도움말 윈도우의 왼쪽에 있는 목차 탭을 사용하십시오.

  • 독립 실행형 설치 안내서
  • 네트워크 관리자 안내서
일반 정보

도움말 파일

사용자 안내서

명령 참조서


독립 실행형 설치 안내서

독립 실행형 설치 안내서는 개별 컴퓨터에서 AutoCAD를 설치하고 활성화하기 위한 지침을 제공합니다. 독립 실행형 설치 문서를 찾아 보려면 도움말 윈도우의 왼쪽에 있는 목차 탭을 사용하십시오.

  • 독립 실행형 설치의 빠른 시작
  • 마이그레이션 및 사용자화
  • 설치 문제 해결
일반 정보

도움말 파일

사용자 안내서

명령 참조서


네트워크 관리자 안내서

네트워크 관리자 안내서는 네트워크에 AutoCAD를 배치하기 위한 지침을 제공합니다. 네트워크 관리자 안내서를 찾아 보려면 도움말 윈도우의 왼쪽에 있는 목차 탭을 사용하십시오.

  • 네트워크 관리 및 배치 시작하기
  • 배치 설정
  • 스크립트를 사용하여 프로그램 배치
  • 배치를 설치하기 위한 그룹 정책 사용
  • Microsoft System Center Configuration Manager를 사용하여 배치 설치
  • 이미지 소프트웨어를 사용하여 제품 배포
  • 설치 문제 해결
  • 용어집
일반 정보

도움말 파일

사용자 안내서

명령 참조서


라이센싱

라이센싱 문서는 워크스테이션 또는 네트워크에서 AutoCAD를 라이센싱하는 데 대한 정보를 제공합니다. 라이센싱 문서를 찾아 보려면 도움말 윈도우의 왼쪽에 있는 목차 탭을 사용하십시오.

  • 독립 실행형 라이센스 안내서
  • 네트워크 라이센스 안내서
  • 라이센스 대여 안내서
일반 정보

도움말 파일

사용자 안내서

명령 참조서


독립 실행형 라이센스 안내서

독립 실행형 라이센스 안내서는 워크스테이션의 Autodesk 독립 실행형 라이센스에 대한 정보 및 관리 지침을 제공합니다. 독립 실행형 라이센스 안내서를 찾아 보려면 도움말 윈도우의 왼쪽에 있는 목차 탭을 사용하십시오.

  • Autodesk 독립 실행형 라이센스 빠른 시작
  • 라이센스 전송 유틸리티
  • 라이센스 오류 문제 해결
일반 정보

도움말 파일

사용자 안내서

명령 참조서


네트워크 라이센스 안내서

네트워크 라이센스 안내서는 네트워크 라이센스 관리자를 네트워크에서 설치하는 데 대한 정보를 제공합니다. 네트워크 라이센스 안내서를 찾아 보려면 도움말 윈도우의 왼쪽에 있는 목차 탭을 사용하십시오.

  • Autodesk 네트워크 라이센싱의 빠른 시작
  • Autodesk 네트워크 라이센싱 개요
  • 네트워크 라이센싱 계획
  • 네트워크 라이센싱 도구
  • 용어집
일반 정보

도움말 파일

사용자 안내서

명령 참조서


라이센스 대여 안내서

라이센스 대여 안내서는 네트워크에서 AutoCAD 라이센스를 대여하는 지침을 제공합니다.

  • 라이센스 대여
  • BORROWLICENSE 명령
  • RETURNLICENSE 명령
일반 정보

도움말 파일

사용자 안내서

명령 참조서


사용자화 안내서

사용자화 안내서는 경험이 풍부한 사용자를 위해 AutoCAD 사용자화 방법을 설명합니다. 사용자화 안내서를 찾아보려면 도움말 윈도우 왼쪽에 있는 목차 탭을 사용하십시오.

  • 기본 사용자화
  • 사용자 선종류
  • 사용자 해치 패턴
  • 사용자 인터페이스 사용자화
  • DIESEL
  • 슬라이드 및 명령 스크립트
  • 프로그래밍 인터페이스 소개
  • 쉐이프 및 쉐이프 글꼴
일반 정보

도움말 파일

사용자 안내서

명령 참조서


AutoLISP, Visual LISP 및 DXF

AutoCAD 도움말 메뉴에서 개발자 도움말을 선택하여 AutoLISP, Visual LISP 및 DXF 문서에 액세스할 수 있습니다.

  • AutoLISP 참조서. AutoCAD 명령, 시스템 변수 및 대화상자를 호출하는 데 사용할 수 있는 완전한 기능의 해석 프로그래밍 언어인 AutoLISP에 대한 포괄적인 참조서입니다.
  • AutoLISP 개발자 안내서. Visual LISP의 대화식 개발 환경을 사용하여 AutoLISP 프로그램을 개발하고 테스트하기 위한 정보를 제공합니다. 또한 Visual LISP와 함께 제공되는 AutoLISP 확장기능을 사용해 ActiveX 자동화를 작성하는 방법을 설명합니다.
  • AutoLISP 튜토리얼. Visual LISP를 사용하여 AutoLISP 응용프로그램을 개발하는 방법을 가르쳐 주는 단계별 학습을 제공합니다.
  • DXF 참조서. DXF 파일 형식에 대한 포괄적인 참조서입니다.
일반 정보

도움말 파일

사용자 안내서

명령 참조서


ActiveX 자동화 및 VBA

AutoCAD 도움말 메뉴에서 개발자 도움말을 선택하여 ActiveX 자동화 및 VBA 문서에 액세스할 수 있습니다.

  • ActiveX/VBA 개발자 안내서. AutoCAD를 사용자화하기 위한 응용프로그램을 ActiveX와 VBA를 사용하여 개발하는 방법을 설명합니다. 샘플 코드와 단계별 절차가 수록되어 있습니다.
  • ActiveX and VBA Reference. ActiveX 객체 모델 및 연관된 인터페이스 구성요소에 대한 참조서입니다.
  • 시트 세트 객체 참조서. 시트 세트 관리자에서 사용 가능한 객체에 대한 참조서입니다.
  • 연결성 자동화 참조서. 연결 자동화 객체 모델 및 연관된 인터페이스 구성요소에 대한 참조서입니다.
일반 정보

도움말 파일

사용자 안내서

명령 참조서


보기 애니메이션

도움말 시스템의 주제에는 대부분 애니메이션 예제가 있습니다. 다음 리스트에서 "보기" 애니메이션이 포함된 주제에 액세스할 수 있습니다.

주제의 애니메이션을 실행하려면 동영상 프로젝터 아이콘을 클릭한 다음 재생 버튼을 클릭합니다.

작업 중 도면 탐색

작업공간 전환

현재 뷰 방향 조정

SteeringWheels를 사용하여 탐색

뒤로 도구로 이전 뷰 복원

ShowMotion을 사용하여 저장된 뷰로 전환

리본에서 대시보드 명령 찾기

정보 얻기

명령 툴팁 표시

새 정보 알림 받기

RSS Feed 추가

더 나은 테이블 작성

테이블을 여러 부분으로 분할

테이블 데이터 자동 삽입

치수 및 지시선 수정

치수 사이의 거리 조정

끊기를 치수에 추가

꺾기를 선형 치수에 추가

다중 지시선 정렬

블록 작업

블록 편집기에서 블록 테스트

구속조건 매개변수 개요

솔리드 및 표면 작성

원추 작성 및 수정

폴리선에서 폴리솔리드 작성

3D 경로를 따라 원 스윕

횡단을 통해 로프트하여 솔리드 작성

나선 작성 및 수정

3D 객체 수정

그립을 사용하여 3D 하위 객체 수정

경계 영역 누르고 당기기

면 각인 및 수정

표면에서 솔리드 빼기

솔리드 모형에 동적 UCS 사용

단면 객체에 꺾기 추가

3D 프린터로 게시

메쉬 객체 작업

메쉬 모델링 개요

메쉬 객체 부드럽게 하기

3D 객체 변환

메쉬 면 정련

메쉬 면 작성

메쉬 면 분할

도면에 비주얼 도구 사용

도면 보행시선

천공 특성 조정

DWG 파일의 지리적 위치 정의

동작 레코더로 작업

동작 매크로 기록

동작 매크로 재생

동작 매크로 관리

기준점 삽입

사용자 인터페이스 사용자화

사용자화 마이그레이션 및 전송

대시보드 패널을 리본 패널로 전송

부분적 CUIx 파일 로드

명령 작성

사용자 이미지 작성 및 명령에 지정

도구막대 작성

신속 접근 도구막대(QAT) 사용자화

풀다운 메뉴 작성

바로 가기 키 작성

리본 패널 작성

리본 탭 작성

리본 상황별 탭 상태 사용자화

작업공간 작성


AutoCAD 2010 교육 리소스

1 AutoCAD 2010 기본 개념 학습
다음은 AutoCAD 2010을 사용하기 시작하는 데 도움이 되는 리소스입니다.
사용자 안내서 새로운 기능 워크샵 튜토리얼 사용자화
AutoCAD 2008 도움말을 사용하여 명령, 용어, 워크플로우에 대해 자세히 배워봅니다. | 데모, 튜토리얼, 기능 개요 등을 통해 이번 릴리스에서 새로워진 사항을 알아봅니다. | 단계별 튜토리얼을 통해 AutoCAD 2010의 도구모음과 기능에 대해 배웁니다. | API 참조서를 사용하여 AutoCAD 2010을 사용자화합니다.
2 추가적인 교육 리소스
다음은 AutoCAD 2010을 지속적으로 학습하고 기술을 익히는 데 도움이 되는 리소스입니다.
지원 기술 자료 문서 사용자 그룹 교육 리소스
AutoCAD 2010을 사용하는 업계 전문가들로부터 입증된 작동 기법을 배웁니다. | 다른 AutoCAD 2010 사용자들과 지식을 나눌 수 있는 온라인 포럼입니다. | 광범위한 학습 도구를 사용하여 자신의 수준에 맞게 AutoCAD 2010을 학습합니다.


Copyrights and Trademarks

ⓒ 2009 Autodesk, Inc. All rights reserved. Except as otherwise permitted by Autodesk, Inc., this publication, or parts thereof, may not be reproduced in any form, by any method, for any purpose.

Certain materials included in this publication are reprinted with the permission of the copyright holder.

Trademarks

The following are registered trademarks or trademarks of Autodesk, Inc., in the USA and other countries: 3DEC (design/logo), 3December, 3December.com, 3ds Max, ADI, Alias, Alias (swirl design/logo), AliasStudio, Alias|Wavefront (design/logo), ATC, AUGI, AutoCAD, AutoCAD Learning Assistance, AutoCAD LT, AutoCAD Simulator, AutoCAD SQL Extension, AutoCAD SQL Interface, Autodesk, Autodesk Envision, Autodesk Insight, Autodesk Intent, Autodesk Inventor, Autodesk Map, Autodesk MapGuide, Autodesk Streamline, AutoLISP, AutoSnap, AutoSketch, AutoTrack, Backdraft, Built with ObjectARX (logo), Burn, Buzzsaw, CAiCE, Can You Imagine, Character Studio, Cinestream, Civil 3D, Cleaner, Cleaner Central, ClearScale, Colour Warper, Combustion, Communication Specification, Constructware, Content Explorer, Create>what’s>Next> (design/logo), Dancing Baby (image), DesignCenter, Design Doctor, Designer's Toolkit, DesignKids, DesignProf, DesignServer, DesignStudio, Design|Studio (design/logo), Design Web Format, Discreet, DWF, DWG, DWG (logo), DWG Extreme, DWG TrueConvert, DWG TrueView, DXF, Ecotect, Exposure, Extending the Design Team, Face Robot, FBX, Filmbox, Fire, Flame, Flint, FMDesktop, Freewheel, Frost, GDX Driver, Gmax, Green Building Studio, Heads-up Design, Heidi, HumanIK, IDEA Server, i-drop, ImageModeler, iMOUT, Incinerator, Inferno, Inventor, Inventor LT, Kaydara, Kaydara (design/logo), Kynapse, Kynogon, LandXplorer, LocationLogic, Lustre, Matchmover, Maya, Mechanical Desktop, Moonbox, MotionBuilder, Movimento, Mudbox, NavisWorks, ObjectARX, ObjectDBX, Open Reality, Opticore, Opticore Opus, PolarSnap, PortfolioWall, Powered with Autodesk Technology, Productstream, ProjectPoint, ProMaterials, RasterDWG, Reactor, RealDWG, Real-time Roto, REALVIZ, Recognize, Render Queue, Retimer,Reveal, Revit, Showcase, ShowMotion, SketchBook, Smoke, Softimage, Softimage|XSI (design/logo), SteeringWheels, Stitcher, Stone, StudioTools, Topobase, Toxik, TrustedDWG, ViewCube, Visual, Visual Construction, Visual Drainage, Visual Landscape, Visual Survey, Visual Toolbox, Visual LISP, Voice Reality, Volo, Vtour, Wire, Wiretap, WiretapCentral, XSI, and XSI (design/logo).

The following are registered trademarks or trademarks of Autodesk Canada Co. in the USA and/or Canada and other countries: Backburner, Multi-Master Editing, River, and Sparks.

The following are registered trademarks or trademarks of Moldflow Corp. in the USA and/or other countries: Moldflow, MPA, MPA (design/logo), Moldflow Plastics Advisers, MPI, MPI (design/logo), Moldflow Plastics Insight, MPX, MPX (design/logo), Moldflow Plastics Xpert.

All other brand names, product names or trademarks belong to their respective holders.

Disclaimer

THIS PUBLICATION AND THE INFORMATION CONTAINED HEREIN IS MADE AVAILABLE BY AUTODESK, INC. “AS IS.” AUTODESK, INC., DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE REGARDING THESE MATERIALS.