AutoCAD 2010 읽어보기

설치, 구성 및 하드웨어
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 읽어보기에는 인쇄된 설명서나 도움말에 없는 AutoCAD 관련 정보가 포함되어 있습니다.

이 단원의 항목

  • 설치, 구성 및 하드웨어
  • 고객 참여 프로그램(Customer Involvement Program) 참가

    Autodesk 설계 소프트웨어의 방향 안내를 도와주는 데 참가하도록 초대를 받았습니다.

  • 일반 정보
  • 그래픽 카드 드라이버 업데이트
  • 그리기 및 편집
  • 사용자 인터페이스
  • 명령 및 시스템 변수 사용 내역
  • 시스템 요구사항
  • 제품 제거
  • 추가 정보
  • 상표
이 페이지에 대한 의견을 보내주십시오


설치, 구성 및 하드웨어

고객 참여 프로그램(Customer Involvement Program) 참가
AutoCAD 2010 읽어보기 >
설치, 구성 및 하드웨어
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

설치 및 구성

주AutoCAD 2010을 설치하려면 먼저 실행 중인 응용프로그램을 모두 종료해야 합니다.

이중 CD/DVD ROM 드라이브 시스템에서 설치

이중 CD/DVD ROM 드라이브 시스템의 다른 드라이브를 사용하여 AutoCAD 2010을 설치하려고 하면 설치가 되지 않습니다. 설치 프로세스를 완료하려면 동일한 디스크 드라이브를 사용해야 합니다.

Visual Basic for Applications(VBA)

이제 Autodesk 웹 사이트(http://www.autodesk.com/vba-download)에서 Microsoft VBA를 무료로 다운로드할 수 있습니다. Autodesk는 VBA 기술에서 VSTA 및 .NET 지원으로 전환하기 시작했습니다. 이 전환 과정은 앞으로 몇 년에 걸쳐 이루어지게 됩니다. 그 때까지 Autodesk는 고객 및 개발자들이 VBA에서 이 새로운 자동화 기술로 마이그레이션할 수 있도록 설명서를 비롯한 각종 지원을 아끼지 않을 것입니다. 우리는 앞으로도 AutoCAD 2010 및 AutoCAD 2010 기반의 모든 산업용 제품을 비롯한 Autodesk 제품에서 VBA를 철저히 지원할 것입니다. 무료 다운로드를 통해 VBA를 설치하면 기존의 VBA 기반 응용프로그램이 이전 버전의 AutoCAD에서와 마찬가지로 작동할 것입니다.

AutoCAD 2010 VBA 모듈을 설치하려면 http://www.autodesk.com/vba-download에서 운영 체제에 따라 32비트 또는 64비트 버전을 다운로드하십시오.

32비트의 경우
AutoCAD2010VbaEnabler32.exe
64비트의 경우
AutoCAD2010VbaEnabler64.exe
  1. 모든 프로그램을 닫습니다.
  2. Windows 탐색기에서 다운로드한 자동 추출 EXE 파일을 두 번 클릭합니다.
  3. 원하는 위치 또는 기본 위치에 파일을 압축 해제합니다.
  4. 화면의 지침을 따릅니다.

네트워크 드라이브에서 HTML 도움말이 호출되지 않음

네트워크 드라이브에서 도움말 시스템을 시작할 수 없습니다. "페이지를 표시할 수 없습니다."라는 경고가 표시됩니다. 이 제한은 Microsoft의 Windows 보안 업데이트 #896258의 결과입니다.

SCCM을 사용한 DirectX 설치 실패

32비트 및 64비트용 Microsoft Windows XP를 실행하는 시스템에서 Microsoft System Center Configuration Manager 2007을 사용하여 DirectX를 설치할 수 없습니다. SCCM으로 설치하기 전에, AutoCAD 2010 설치 디스크에서 DirectX 2008을 다운로드하고 프로세서에 따라 다음 디렉토리 중 하나에 설치합니다.

  • <MediaRoot>\x86\support\DirectX
  • <MediaRoot>\x64\support\DirectX

SCCM을 사용하여 VC++ 런타임 설치 후 강제 재부팅

Microsoft Windows XP를 실행하는 시스템에서 SCCM 2007을 사용하여 VC++ 런타임을 설치합니다. SCCM으로 설치하기 전에, AutoCAD 2010 설치 디스크에서 VC++ 2008 SP1 런타임을 다운로드하고 프로세서에 따라 다음 디렉토리 중 하나에 설치합니다.

  • <MediaRoot>\x86\support\VCRedist\2008\x86
  • <MediaRoot>\x64\support\VCRedist\2008\x64

REMEMBERFOLDERS 시스템 변수

REMEMBERFOLDERS 시스템 변수에 대한 도움말 항목이 정확하지 않습니다. 올바른 정보는 다음과 같습니다.

유형: 정수

저장 위치: 레지스트리

초기값: 1

표준 파일 선택 대화상자에서 찾을 위치 또는 저장 위치 옵션의 기본 경로를 조정합니다.

0 | AutoCAD 2000 및 이전 릴리즈의 동작을 복원합니다. 아이콘을 두 번 클릭하여 AutoCAD를 시작하는 경우, 아이콘에 시작 위치 경로가 지정되어 있으면 모든 표준 파일 선택 대화상자에서 그 경로를 기본값으로 사용합니다.
1 | 각 표준 파일 선택 대화상자에서 마지막으로 사용한 경로가 기본 경로가 되도록 지정합니다. AutoCAD 아이콘에 지정된 시작 위치 폴더는 사용하지 않습니다.

그룹 정책을 사용하여 배치 설치

도움말 항목 중 그룹 정책을 사용하여 배치 설치의 내용이 누락되었습니다. 올바른 정보는 다음과 같습니다.

그룹 정책을 사용하면 사용자 컴퓨터에 배치를 지정하여 프로그램을 광고할 수 있습니다.

AutoCAD가 제대로 실행되려면 프로그램을 설치할 컴퓨터에 다음 소프트웨어가 설치되어 있어야 합니다.

  • Microsoft .NET 3.5 SP1(제품 디스크에 있음)
  • Microsoft Internet Explorer 버전 6.0 SP1 이상(Microsoft Internet Explorer 다운로드는 www.microsoft.com 이용)
  • Microsoft Installer Package(MSI) 4.5
  • Microsoft Windows Media Format 9.5(64비트 필수 조건)
  • Macromedia Flash Player 9.0 이상(기본적으로 설치되지 않음)
  • Autodesk Design Review 2010(기본적으로 설치되지 않음)
  • x86 운영 체제용 VC++ 2008 SP1 및 VC++ 2005 SP1 런타임, x64 운영 체제용 VC++ 2008 SP1 및 VC++ 2005 SP1 런타임(제품 디스크에 있음)
  • Microsoft National Language Support Downlevel API(제품 디스크에 있음)

배치에 포함된 사용자 폴더로 인해 AutoCAD 작동 중단

새로운 AutoCAD 2010 배치 마법사 - 지원 컨텐츠 설치 폴더 선택 대화상자에서 지원 컨텐츠를 복사할 사용자 폴더를 지정할 수 있습니다.

이 대화상자에서 Microsoft Vista 사용자 액세스 관리에 따라 사용자 레벨에는 읽기 전용 권한만 주어지는 폴더 위치를 지정할 경우 AutoCAD 작동이 중단될 수 있습니다. 이를 방지하려면 사용자 폴더 옵션으로 배치를 작성할 때 본인이 해당 Microsoft Vista 시스템에 대한 쓰기 권한이 있는지 확인하십시오.

배치 이미지 단일 공유 폴더 옵션

단일 공유 폴더 옵션을 사용하여 배치 이미지를 작성할 때는 잘못된 배치 이미지가 작성되지 않도록 폴더 이름을 지정해야 합니다. 폴더 이름을 "<공유 폴더 경로>"로 두지 마십시오.

라이센싱

Autodesk.co.kr에서 네트워크 라이센스 활성화

네트워크 라이센스 활성화 유틸리티가 제품에 들어 있지 않은 경우, http://www.autodesk.com/register를 방문한 뒤 화면의 지시에 따라 라이센스를 활성화할 수 있습니다.

Microsoft Windows Vista에서 Network License Manager 실행

라이센스 관리자가 Windows Vista(FLEXlm 서버 버전 11.4.100)에서 실행 중인 경우, Microsoft Windows Vista 워크스테이션에서 AutoCAD 2010의 네트워크 버전을 시작할 때 라이센스 오류 - 15가 발생할 수 있습니다. 다음을 수행하십시오.

  • Microsoft Windows Vista용 최신 서비스 팩과 업데이트를 설치합니다.

오류가 계속되는 경우 다음을 수행하십시오.

  • 시작 메뉴(Windows Vista)에서 제어판 [image] 네트워크 및 공유 센터 [image] 네트워크 연결 관리를 클릭합니다. 로컬 영역 연결을 마우스 오른쪽 버튼으로 클릭합니다. 특성을 클릭합니다. 인터넷 프로토콜 6(TCP/IPv6)의 확인 표시를 지웁니다. 확인을 클릭합니다.

FlexLM 라이센스가 두 위치에 생성됨

Windows Vista 64비트를 사용하는 관리자 아닌 사용자의 경우 AutoCAD 2010을 실행할 때 FLEXlm 라이센스 찾기 대화상자가 표시되지 않을 수 있습니다. 관리자가 아닌 사용자는 라이센스 서버 경로 정보가 저장된 HLKM\STOFTWARE\Wow6432Node 경로에 액세스할 수 없기 때문입니다.

이 문제를 해결하려면 위 경로에 저장된 라이센스 서버 경로 정보를 복제하여 HKLM₩software₩FLEXlm License Manager 경로로 이동하십시오.

하드웨어

그래픽 카드 드라이버 업데이트

프로그램 성능을 최상으로 유지하려면 그래픽 카드 드라이버를 확인하여 필요 시 업데이트해야 합니다. 자세한 정보는 그래픽 카드 드라이버 업데이트를 참고하십시오.

원격 액세스 응용프로그램

하드웨어 가속을 사용하도록 AutoCAD 2010을 구성한 경우 어떤 종류의 원격 액세스 응용프로그램도 AutoCAD 2010과 함께 사용하지 않는 것이 좋습니다. 하드웨어 가속으로 인해 전반적인 디스플레이 오류 및 불안정이 발생할 수 있으므로 대부분의 원격 액세스 응용프로그램은 하드웨어 가속을 지원하지 않습니다. 원격 액세스 응용프로그램을 사용해야 하는 경우에는 하드웨어 가속 기능을 해제하거나 /NOHARDWAR 명령행 스위치를 사용하여 소프트웨어 모드에서 AutoCAD 2010을 시작합니다.

하드웨어 인증 데이터베이스

최신 하드웨어 인증 XML 파일을 다운로드하여 설치하려면 하드웨어 인증 웹 사이트를 방문하십시오.


고객 참여 프로그램(Customer Involvement Program) 참가

설치, 구성 및 하드웨어
일반 정보
AutoCAD 2010 읽어보기 >
고객 참여 프로그램(Customer Involvement Program) 참가
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

Autodesk 설계 소프트웨어의 방향 안내를 도와주는 데 참가하도록 초대를 받았습니다.

고객 참여 프로그램에 참여하면 해당 사용자의 AutoCAD 사용 방식에 대한 구체적인 정보가 Autodesk로 전달됩니다. 이 정보에는 사용자가 가장 많이 사용하는 기능, 발생한 문제 및 향후의 제품 방향에 도움이 되는 기타 정보가 포함됩니다.

자세한 정보는 다음 링크를 참고하십시오.

  • Autodesk 고객 참여 프로그램에 대한 자세한 정보는 다음 사이트를 참고하십시오. http://www.autodesk.com/cip

  • Autodesk 개인 정보 보호 정책을 읽으십시오. http://www.autodesk.com/cipprivacy

CIP를 켜거나 끄려면

  1. 정보센터 도구막대의 도움말 버튼 오른쪽에 있는 드롭다운 화살표를 클릭합니다.
  2. 고객 참여 프로그램을 클릭합니다.
  3. 고객 참여 프로그램 대화상자에서 참여 수준을 선택합니다.
  4. OK를 클릭합니다.


일반 정보

고객 참여 프로그램(Customer Involvement Program) 참가
그래픽 카드 드라이버 업데이트
AutoCAD 2010 읽어보기 >
일반 정보
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

명령 버전 지정

AutoCAD 2009부터 동작 레코더와 함께 명령 버전 지정 기능이 추가되었습니다. 명령 버전 지정을 통해 AutoCAD에서 동작 매크로, 스크립트 파일 또는 CUI 명령 매크로를 실행할 때 어떤 명령을 반복해야 하는지 추적할 수 있습니다. 이렇게 변경한 결과, 명령에 따라서는 CUI 명령 매크로에 ^R 컨트롤 시퀀스를 사용해야 하는 경우도 있습니다.

^R 컨트롤 시퀀스는 AutoCAD가 최신 버전의 명령을 사용하도록 합니다. ^R 컨트롤 시퀀스를 사용하지 않으면 가장 오래된 버전의 명령이 사용됩니다.

예를 들어, FILLET 명령을 사용하는 CUI 명령 매크로가 AutoCAD 2008 및 이전 릴리즈와 동일한 방식으로 작동하게 하려면 ^R 컨트롤 시퀀스를 사용해야 합니다. 다음은 ^R 컨트롤 시퀀스를 사용하는 CUI 명령 매크로의 예제입니다.

^C^C^R_fillet;u; r;0.1;

자주 사용하는 명령 중 명령 버전으로 인해 CUI 명령 매크로에 영향을 받는 명령은 다음과 같습니다.

  • CHAMFER
  • COLOR
  • EXPLODE
  • FILLET
  • LAYOUT
  • LENGTHEN
  • TRIM

AutoLISP를 사용하는 경우, 명령 함수 앞에 InitCommandVersion 함수를 추가하여 사용할 명령 버전을 조정할 수 있습니다. InitCommandVersion 함수의 구문은 다음과 같습니다.

(InitCommandVersion <version_number>)

여기서 version_number는 명령 함수로 실행 중인 선행 명령에 대해 사용할 명령 버전을 조정합니다.

AutoCAD 도면에 사용할 데이터베이스 구성(데이터베이스 연결)

64비트용 AutoCAD 2010은 Microsoft Jet 4.0 OLE DB Provider(.MDB 연결) 및 Microsoft OLE DB Provider for ODBC Drivers(.XLS 연결)를 지원하지 않습니다. 자세한 정보는 드라이버 및 주변기기 안내서의 SQL 서버 대체 부분을 참고하십시오.

도면 파일 형식 호환성

AutoCAD 2010의 기본 도면 파일 형식은 이전 릴리즈와 호환되지 않습니다. AutoCAD 2010에서는 이전 릴리즈의 도면 파일 형식을 열 수 있습니다. 그러나 AutoCAD 2010 파일을 이전 릴리즈에서 열려면 SAVEAS 명령을 사용하여 파일을 적절한 형식으로 저장해야 합니다. 아래 표에 이전 릴리즈에 저장할 때 사용되는 도면 파일 형식이 나와 있습니다.

도면 파일 형식 해당 릴리즈
AutoCAD 2007
  • AutoCAD 2007
  • AutoCAD 2008
  • AutoCAD 2009
AutoCAD 2004
  • AutoCAD 2004
  • AutoCAD 2005
  • AutoCAD 2006
AutoCAD 2000
  • AutoCAD 2000
  • AutoCAD 2000i
  • AutoCAD 2002
AutoCAD 14
  • AutoCAD R14

API 호환성

AutoCAD 2010은 이전 릴리즈와 이진 호환되지 않습니다. 대부분의 응용프로그램은 다시 컴파일해야 하며, AutoCAD 2010에서 제대로 실행되도록 변경해야 할 것입니다. 자세한 정보는 ObjectARX 마이그레이션 안내서를 참고하십시오.

플로터 폴더 안에 플롯 스타일 폴더 설치

플롯 스타일 폴더의 경로가 플로터 폴더와 동일한 수준에서 플로터 폴더의 하위 디렉토리로 바뀌었습니다.


그래픽 카드 드라이버 업데이트

일반 정보
그리기 및 편집
AutoCAD 2010 읽어보기 >
그래픽 카드 드라이버 업데이트
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

그래픽 카드 드라이버를 확인하고 업데이트하여 AutoCAD 2010을 최적화해야 합니다. 다음 절차에 따라 현재 그래픽 카드 드라이버를 식별하십시오.

그래픽 카드 드라이버를 식별하려면

  1. AutoCAD 2010을 시작합니다.
  2. 명령 프롬프트에서 3dconfig를 입력합니다.
  3. 가변 성능 낮춤 및 성능 조정 대화상자에서 조정 로그 보기를 클릭합니다.
  4. 3D 장치 섹션에서 시스템의 그래픽 카드 드라이버 및 드라이버 버전에 대한 정보를 검토합니다.

드라이버 업데이트가 필요하다고 판단되는 경우 http://www.autodesk.com/autocad-graphicscard-kor에서 사용하는 그래픽 카드에 맞는 인증된 드라이버를 찾습니다. 필요한 드라이버가 없는 경우 해당 그래픽 카드 제조업체의 웹 사이트를 이용하십시오.

주그래픽 카드 제조업체가 업데이트된 드라이버를 제공하지 않을 경우 해당 시스템 제조업체의 웹 사이트를 확인하십시오. IBM, Hewlett Packard 및 Dell 같은 회사에서는 흔히 자체 시스템 드라이버를 공급합니다.


그리기 및 편집

그래픽 카드 드라이버 업데이트
사용자 인터페이스
AutoCAD 2010 읽어보기 >
그리기 및 편집
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

블록 특성 테이블

블록 특성 테이블에는 소수와 분수의 조합을 입력할 수 없습니다. 모든 숫자 값은 소수 또는 분수여야 합니다.

자동 구속된 폴리선

점이 여러 개인 폴리선을 자동 구속하면 성능이 저하되고 AutoCAD 작동이 중단될 수 있습니다.

이전 AutoCAD 버전의 치수 구속조건 변경

이전 버전의 AutoCAD에서 치수 구속조건을 여는 경우 연관 치수로 작동하지 않습니다. 치수를 다시 연관하려면 DIMREASSOCIATE 명령을 사용합니다.

구속된 형상의 수평 또는 수직 회전

구속된 형상을 수평 또는 수직으로 회전하면 예상치 못한 결과가 발생할 수 있습니다.


사용자 인터페이스

그리기 및 편집
명령 및 시스템 변수 사용 내역
AutoCAD 2010 읽어보기 >
사용자 인터페이스
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이전 릴리즈대로 AutoCAD 표시

새로운 모양의 사용자 인터페이스로 단장한 AutoCAD 2010에서는 명령에 액세스하는 방법이 달라졌습니다. 이전 릴리즈대로 AutoCAD 2010을 표시하려면 다음과 같이 하십시오.

  1. 상태막대에서 작업공간 전환을 클릭합니다.
  2. 작업공간 리스트에서 AutoCAD 클래식을 선택합니다.

작업공간을 사용하여 AutoCAD 인터페이스 전환

작업공간은 메뉴, 도구막대, 팔레트, 작업 위주의 도면 환경 생성을 위해 그룹화하여 구성되는 리본 패널 등입니다. AutoCAD 2010에서는 AutoCAD 클래식 외에도 다음과 같은 작업 기반 작업공간을 사용할 수 있습니다.

2D 제도 및 주석

2D 제도에 특정한 도구가 표시됩니다. 리본 및 응용프로그램 메뉴 등 새 인터페이스가 표시됩니다.

3D 모델링

3D 모델링에 특정한 도구가 표시됩니다. 리본, 응용프로그램 메뉴 및 도구 팔레트 윈도우 등 새 인터페이스가 표시됩니다.

사용 가능한 작업공간을 전환하려면 다음을 수행하십시오.

  • 상태막대에서 작업공간 전환을 클릭하고 원하는 작업공간을 선택합니다.
  • 작업공간 도구막대의 작업공간 드롭다운 목록에서 원하는 작업공간을 선택합니다.

DesignCenter 온라인

DesignCenter 온라인(DC 온라인 탭)은 미국 영어에서 기본적으로 사용 안 함으로 설정됩니다. CAD 관리자 조정 유틸리티에서 사용으로 설정할 수 있습니다.

구속조건 막대 표시

CONSTRAINTBAR 시스템 변수가 전체 표시로 설정된 경우, CONSTRAINTBARDISPLAY 시스템 변수가 0으로 설정되어 있어도 항상 구속조건 막대가 표시됩니다.


명령 및 시스템 변수 사용 내역

사용자 인터페이스
시스템 요구사항
AutoCAD 2010 읽어보기 >
명령 및 시스템 변수 사용 내역
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

AutoCAD 2010 학습 위치

AutoCAD 2010에 대한 자세한 정보는 다음 리소스를 참고하십시오.

  • 새로운 기능 워크샵(도움말 메뉴)
  • 도움말 시스템(도움말 메뉴)
  • 개발자 도움말(도움말 메뉴 > 추가 리소스)
  • AUGI(Autodesk User Group International)(도움말 메뉴 > 추가 리소스)
  • Autodesk 웹 사이트(http://www.autodesk.co.kr)
  • 교육 리소스 페이지(http://www.autodesk.com/autocad-learningpath)
  • 튜토리얼(http://www.autodesk.com/autocad-tutorials)
  • 큐 카드(http://usa.autodesk.com/adsk/servlet/item?siteID=123112&id=11527343&linkID=9240615)

새 명령

3DPRINT

3D 모형을 3D 인쇄 서비스로 전송합니다.

3DSCALE

3D 뷰에서, 3D 객체 크기를 조정하는 데 유용한 3D 축척 장치를 표시합니다.

ACTBASEPOINT

동작 매크로에 기준점을 삽입합니다.

ACTMANAGER

동작 매크로 파일을 관리합니다.

ADJUST
ATTACH

외부 참조, 이미지 또는 언더레이(DWF, DWFx, PDF 또는 DGN 파일)를 현재 도면에 삽입합니다.

AUTOCONSTRAIN

객체 간의 상대적 방향을 기준으로 객체 선택 세트에 기하학적 구속조건을 적용합니다.

BACTIONBAR

매개변수 객체의 선택 세트에 대해 동작 막대를 표시하거나 숨깁니다.

BCONSTRUCTION

형상을 구성 형상으로 변환합니다.

BCPARAMETER

선택한 객체에 구속조건 매개변수를 적용하거나, 치수 구속조건을 매개변수 구속조건으로 변환합니다.

BESETTINGS

블록 편집기 설정 대화상자를 표시합니다.

BTABLE

블록의 변형을 정의할 수 있는 대화상자를 표시합니다.

BTESTBLOCK

동적 블록을 테스트할 수 있는 윈도우를 블록 편집기 안에 표시합니다.

CLIP

선택한 외부 참조, 이미지, 뷰포트 또는 언더레이(DWF, DWFx, PDF 또는 DGN)를 지정된 경계까지 자릅니다.

CONSTRAINTBAR

도구막대와 유사한 UI 요소로서 객체에 대해 사용 가능한 기하학적 구속조건을 표시합니다.

CONSTRAINTSETTINGS

구속조건 막대의 기하학적 구속조건 표시를 조정합니다.

DELCONSTRAINT

객체의 선택 세트에서 기하학적 구속조건과 치수 구속조건을 모두 제거합니다.

DIMCONSTRAINT

선택한 객체 또는 객체의 점에 치수 구속조건을 적용합니다.

EXPORTDWF

DWF 파일을 작성하고 시트별로 개별 페이지 설정을 재지정할 수 있도록 허용합니다.

EXPORTDWFX

시트별로 개별 페이지 설정을 재지정할 수 있는 DWFx 파일을 작성합니다.

EXPORTPDF

시트별로 개별 페이지 설정을 재지정할 수 있는 PDF 파일을 작성합니다.

GEOMCONSTRAINT

객체와 객체의 점 간에 기하학적 관계를 적용하거나 지속시킵니다.

MEASUREGEOM

선택한 객체 또는 연속 점의 거리, 반지름, 각도, 면적 및 체적을 측정합니다.

MESH

상자, 원추, 원통, 피라미드, 구, 쐐기, 토러스 등의 3D 메쉬 기본체 객체를 작성합니다.

MESHCREASE

선택한 메쉬 하위 객체의 모서리를 날카롭게 합니다.

MESHOPTIONS

메쉬 다듬기 옵션 대화상자를 표시합니다. 이 대화상자에서는 기존 객체를 메쉬 객체로 변환하기 위한 기본 설정을 조정합니다.

MESHPRIMITIVEOPTIONS

메쉬 기본체 옵션 대화상자를 표시합니다. 이 대화상자에서는 기본체 메쉬 객체에 대한 다듬기 기본값을 설정합니다.

MESHREFINE

선택한 메쉬 객체 또는 면의 면 수를 곱합니다.

MESHSMOOTHLESS

메쉬 객체의 부드럽기 정도를 한 레벨 낮춥니다.

MESHSMOOTHMORE

메쉬 객체의 부드럽기 정도를 한 레벨 높입니다.

MESHSPLIT

메쉬 면을 두 개로 분할합니다.

MESHUNCREASE

선택한 메쉬의 면, 모서리 또는 정점에서 각진 부분을 제거합니다.

매개변수

도면에 사용되는 연관 매개변수를 조정합니다.

PARAMETERSCLOSE

매개변수 관리자 팔레트를 닫습니다.

PDFADJUST

PDF 언더레이의 페이드, 대비 및 단색 설정을 조정합니다.

PDFATTACH

PDF 파일을 현재 도면에 언더레이로 삽입합니다.

PDFCLIP

선택한 PDF 언더레이의 표시를 지정된 경계까지 자릅니다.

PDFLAYERS

PDF 언더레이의 도면층 표시를 조정합니다.

-QUICKPUB

DWF, DWFx 또는 PDF 파일을 작성하고 시트별로 개별 페이지 설정을 재지정할 수 있도록 허용합니다.

REVERSE

선택한 선, 폴리선, 스플라인 및 나선의 정점 순서를 반전합니다.

SECTIONPLANEJOG

꺾어진 세그먼트를 단면 객체에 추가합니다.

SECTIONPLANESETTINGS

선택한 단면 평면에 대한 표시 옵션을 설정합니다.

SECTIONPLANETOBLOCK

선택한 단면 평면을 2D 또는 3D 블록으로 저장합니다.

SEEK

웹 브라우저를 열고 Autodesk Seek 홈 페이지를 표시합니다.

SHAREWITHSEEK

블록 또는 도면을 Autodesk Seek 웹 사이트에 업로드합니다.

TEXTEDIT

치수 구속조건, 치수 또는 문자 객체를 편집합니다.

ULAYERS

DWF, DWFx, PDF 또는 DGN 언더레이의 도면층 표시를 조정합니다.

변경된 명령

3DMOVE

3D 뷰에서, 3D 객체를 지정된 거리와 방향에 따라 이동하는 데 유용한 3D 이동 장치를 표시합니다.

3DROTATE

3D 뷰에서, 3D 객체를 기준점에 따라 회전하는 데 유용한 3D 회전 장치를 표시합니다.

ADCENTER

블록, 외부 참조 및 해치 패턴과 같은 컨텐츠를 관리하거나 삽입합니다.

ALIGN

객체를 2D 및 3D의 다른 객체와 정렬합니다.

ARCHIVE

보관을 위해 현재 시트 세트 파일을 패키지화합니다.

-ARCHIVE

보관을 위해 현재 시트 세트 파일을 패키지화합니다.

ATTSYNC

지정된 블록 정의의 새 속성 및 변경된 속성으로 블록 참조를 업데이트합니다.

AUTOPUBLISH

도면을 지정된 위치에 DWF, DWFx 또는 PDF 파일로 자동으로 게시합니다.

BATTMAN

선택한 블록 정의의 속성을 관리합니다.

CHAMFER

객체의 모서리를 비스듬히 깎습니다.

COLOR

새 객체의 색상을 설정합니다.

CONVTOSOLID

3D 메쉬 및 두께가 있는 원과 폴리선을 3D 솔리드로 변환합니다.

CONVTOSURFACE

객체를 3D 표면으로 변환합니다.

CUIEXPORT

주 CUIx 파일의 사용자화된 설정을 엔터프라이즈 또는 부분 CUIx 파일로 내보냅니다.

CUIIMPORT

엔터프라이즈 또는 부분 CUIx 파일의 사용자화된 설정을 주 CUIx 파일로 가져옵니다.

CUILOAD

CUIx 파일을 로드합니다.

CUIUNLOAD

CUIx 파일을 언로드합니다.

DGNADJUST

DGN 언더레이의 페이드, 대비 및 단색 설정을 조정합니다.

-DGNADJUST

DGN 언더레이의 페이드, 대비 및 단색 설정을 조정합니다.

DWFATTACH

DWF 또는 DWFx 파일을·현재·도면에 언더레이로 삽입합니다.

DWFFORMAT

PUBLISH, 3DDWF, EXPORT, EXPORTDWF 및 EXPORTDWFX 명령에 대해 기본 형식을 DFW 또는 DWFx로 설정합니다.

EATTEDIT

블록 참조의 속성을 편집합니다.

EDGESURF

이어지는 4개의 모서리 또는 곡선 사이에 메쉬를 작성합니다.

ETRANSMIT

인터넷 전송을 위해 파일 세트를 패키지로 묶습니다.

-ETRANSMIT

인터넷 전송을 위해 파일 세트를 패키지로 묶습니다.

EXPLODE

복합 객체를 구성요소 객체로 분해합니다.

EXTERNALREFERENCES

외부 참조 팔레트를 엽니다.

EXTRUDE

2D 객체 또는 3D 면의 치수를 3D 공간으로 연장합니다.

FILLET

객체의 모서리를 둥글게 하거나 모깎기합니다.

FLATSHOT

현재 뷰를 기준으로 모든 3D 객체의 2D 표현을 작성합니다.

IMAGEFRAME

이미지 프레임을 표시하고 플롯할지 여부를 조정합니다.

IMPRINT

3D 솔리드 또는 표면에 2D 형상을 각인하여 편평면에 모서리를 추가로 작성합니다.

INTERFERE

선택한 두 3D 솔리드 세트 사이의 간섭을 사용하여 임시 3D 솔리드를 작성합니다.

-INTERFERE

선택한 두 3D 솔리드 세트 사이의 간섭을 사용하여 임시 3D 솔리드를 작성합니다.

INTERSECT

겹치는 솔리드, 표면 또는 영역으로부터 3D 솔리드, 표면 또는 2D 영역을 작성합니다.

LIST

선택한 객체의 특성 데이터를 표시합니다.

MARKUP

표식 세트 관리자를 엽니다.

NAVSWHEEL

뷰 탐색 도구 모음이 들어 있는 휠을 표시합니다.

NAVVCUBE

ViewCube 도구의 가시성 및 화면표시 특성을 조정합니다.

OPEN

기존 도면 파일을 엽니다.

OPENDWFMARKUP

표식이 있는 DWF 또는 DWFx 파일을 엽니다.

OPTIONS

프로그램 설정을 사용자화합니다.

PRESSPULL

경계 영역을 밀거나 당깁니다.

PUBLISH

도면을 DWF, DWFx 및 PDF 파일 또는 플로터에 게시합니다.

-PUBLISH

도면을 DWF, DWFx 및 PDF 파일 또는 플로터에 게시합니다.

PURGE

블록 정의 및 도면층 등 사용되지 않은 항목을 도면에서 제거합니다.

QSAVE

옵션 대화상자에 지정된 파일 형식을 사용하여 현재 도면을 저장합니다.

REFCLOSE

참조(외부 참조 또는 블록)를 내부 편집하는 동안 변경한 사항을 참조에 다시 저장하거나 취소합니다.

REFEDIT

블록 또는 외부 참조를 현재 도면에서 직접 편집합니다.

REFSET

참조(외부 참조 또는 블록)를 내부 편집하는 동안 작업 세트에 객체를 추가하거나 작업 세트에서 객체를 제거합니다.

REVSURF

축을 기준으로 프로파일을 회전시켜 메쉬를 작성합니다.

RULESURF

두 선 또는 곡선 사이의 표면을 나타내는 메쉬를 작성합니다.

SAVE

도면을 현재 파일 이름 또는 지정한 이름으로 저장합니다.

SAVEAS

현재 도면의 사본을 새 파일 이름으로 저장합니다.

SECTION

평면과 솔리드, 표면 또는 메쉬의 교차점을 사용하여 영역을 작성합니다.

SECTIONPLANE

3D 객체에서 절단 평면 기능을 하는 단면 객체를 작성합니다.

SLICE

기존 객체를 슬라이스하거나 분할하여 새 3D 솔리드와 표면을 작성합니다.

SOLIDEDIT

3D 솔리드 객체의 면과 모서리를 편집합니다.

STLOUT

솔리드를 ASCII 또는 이진 파일로 저장합니다.

SUBTRACT

선택한 3D 솔리드, 표면 또는 2D 영역을 차집합으로 결합합니다.

TABSURF

직선 경로를 따라 스윕된 선 또는 곡선으로부터 메쉬를 작성합니다.

THICKEN

표면을 지정된 두께의 3D 솔리드로 변환합니다.

TRANSPARENCY

이미지의 배경 픽셀을 투명하게 할지 불투명하게 할지 여부를 조정합니다.

UNION

선택한 3D 솔리드, 표면 또는 2D 영역을 합집합으로 결합합니다.

XCLIP

선택한 외부 참조 또는 블록 참조의 표시를 지정된 경계까지 자릅니다.

XEDGES

3D 솔리드, 표면, 메쉬, 영역 또는 하위 객체의 모서리로부터 와이어프레임 형상을 작성합니다.

XOPEN

선택한 도면 참조(xref)를 새 윈도우에서 엽니다.

새 시스템 변수

AUTOPUBFORMAT

도면(DWG) 파일을 저장하거나 닫을 때 전자 파일(DWF/PDF)을 자동으로 작성할지 여부를 조정합니다.

BACTIONBARMODE

동작 막대 또는 기존의 동작 객체를 블록 편집기에 표시할지 여부를 나타냅니다.

BCONSTATUSMODE

구속조건 표시 상태를 켜거나 끄며, 구속조건 레벨에 따라 객체의 음영처리를 조정합니다.

BLOCKTESTWINDOW

블록 테스트 윈도우가 현재 윈도우인지 여부를 나타냅니다.

BPTEXTHORIZONTAL

블록 편집기에서 동작 매개변수 및 구속조건 매개변수에 표시되는 문자를 수평으로 표시합니다.

CCONSTRAINTFORM

객체에 주석 구속조건 또는 동적 구속조건을 적용할지 여부를 조정합니다.

CONSTRAINTBARDISPLAY

구속조건을 수동으로 적용하거나 자동 구속을 적용한 객체에 대해 구속조건 막대를 표시합니다.

CONSTRAINTBARMODE

구속조건 막대의 기하학적 구속조건 표시를 조정합니다.

CONSTRAINTNAMEFORMAT

치수 구속조건의 문자 형식을 조정합니다.

CONSTRAINTRELAX

객체를 편집할 때 구속조건 실행 또는 완화 여부를 나타냅니다.

CONSTRAINTSOLVEMODE

구속조건을 적용하거나 편집할 때 구속조건 동작을 조정합니다.

DEFAULTGIZMO

3D 이동, 3D 회전 또는 3D 축척 장치를 하위 객체를 선택할 때 사용할 기본값으로 설정합니다.

DIMCONSTRAINTICON

치수 구속조건의 문자 옆에 잠금 아이콘을 표시합니다.

DIMTXTDIRECTION

치수 문자의 읽기 방향을 지정합니다.

DIVMESHBOXHEIGHT

메쉬 상자에서 Z축 방향 높이의 분할 수를 설정합니다.

DIVMESHBOXLENGTH

메쉬 상자에서 X축 방향 길이의 분할 수를 설정합니다.

DIVMESHBOXWIDTH

메쉬 상자에서 Y축 방향 폭의 분할 수를 설정합니다.

DIVMESHCONEAXIS

메쉬 원추 밑면의 둘레에 대한 분할 수를 설정합니다.

DIVMESHCONEBASE

메쉬 원추 밑면의 둘레와 중심점 사이 분할 수를 설정합니다.

DIVMESHCONEHEIGHT

메쉬 원추의 밑면과 점 또는 맨 위 사이 분할 수를 설정합니다.

DIVMESHCYLAXIS

메쉬 원통 밑면의 둘레에 대한 분할 수를 설정합니다.

DIVMESHCYLBASE

메쉬 원통 밑면의 둘레에 대한 분할 수를 설정합니다.

DIVMESHCYLHEIGHT

메쉬 원통의 밑면과 맨 위 사이 분할 수를 설정합니다.

DIVMESHPYRBASE

메쉬 피라미드 밑면의 중심과 둘레 사이 반지름 분할 수를 설정합니다.

DIVMESHPYRHEIGHT

메쉬 피라미드의 밑면과 맨 위 사이 분할 수를 설정합니다.

DIVMESHPYRLENGTH

메쉬 피라미드 밑면의 각 치수에 따른 분할 수를 설정합니다.

DIVMESHSPHEREAXIS

메쉬 구의 축 끝점에 대한 반지름 분할 수를 설정합니다.

DIVMESHSPHEREHEIGHT

메쉬 구의 두 축 끝점 사이 분할 수를 설정합니다.

DIVMESHTORUSPATH

메쉬 토러스 프로파일에 의해 스윕된 경로의 분할 수를 설정합니다.

DIVMESHTORUSECTION

메쉬 토러스 경로를 스윕하는 프로파일의 분할 수를 설정합니다.

DIVMESHWEDGEBASE

메쉬 쐐기에서 삼각형 치수 둘레의 중간점 사이 분할 수를 설정합니다.

DIVMESHWEDGEHEIGHT

메쉬 쐐기에서 Z축 방향 높이의 분할 수를 설정합니다.

DIVMESHWEDGELENGTH

메쉬 쐐기에서 X축 방향 길이의 분할 수를 설정합니다.

DIVMESHWEDGESLOPE

쐐기 꼭대기점에서 밑면 모서리까지 이어지는 기울기의 분할 수를 설정합니다.

DIVMESHWEDGEWIDTH

메쉬 쐐기에서 Y축 방향 폭의 분할 수를 설정합니다.

DYNCONSTRAINTDISPLAY

동적 구속조건을 표시하거나 숨깁니다.

FACETERDEVNORMAL

표면 법선과 인접한 메쉬 면 사이의 최대 각도를 설정합니다.

FACTERDEVSURFACE

변환된 메쉬 객체를 솔리드 또는 표면의 원본 쉐이프에 얼마나 밀접하게 부착할지 설정합니다.

FACTERGRIDRATIO

메쉬로 변환된 솔리드 및 표면에 대해 작성되는 메쉬 분할의 최대 종횡비를 설정합니다.

FACTERMAXEDGELENGTH

솔리드 및 표면을 변환하여 작성된 메쉬 객체의 최대 모서리 길이를 설정합니다.

FACTERMAXGRID

메쉬로 변환된 솔리드 및 표면에 대해 U 그리드 선과 V 그리드 선의 최대 수를 설정합니다.

FACTERMESHTYPE

작성할 메쉬 유형을 설정합니다.

FACTERMINUGRID

메쉬로 변환되는 솔리드 및 표면에 대해 U 그리드 선의 최소 수를 설정합니다.

FACTERMINVGRID

메쉬로 변환되는 솔리드 및 표면에 대해 V 그리드 선의 최소 수를 설정합니다.

FACTERPRIMITIVEMODE

메쉬로 변환되는 객체의 부드럽게하기 설정을 메쉬 다듬기 옵션 대화상자에서 가져올지 아니면 메쉬 기본체 옵션 대화상자에서 가져올지 지정합니다.

FACTERSMOOTHLEV

메쉬로 변환되는 객체의 기본 부드럽기 정도를 설정합니다.

FRAME

모든 외부 참조, 이미지, DWF, DWFx, PDF 및 DGN 언더레이에 대한 프레임 표시를 켜고 끕니다.

GRIPSUBOBJMODE

초기 선택 시 모서리, 면 또는 정점 그립을 활성화할지 여부를 설정합니다.

LARGEOBJECTSUPPORT

도면을 열어 저장할 때 큰 객체 크기 제한 지원을 조정합니다.

MESHTYPE

REVSURF, TABSURF, RULESURF 및 EDGESURF에 의해 작성되는 메쉬 유형을 조정합니다.

MTEXTCOLUMN

여러 줄 문자 객체의 기본 열 설정을 지정합니다.

PARAMETERCOPYMODE

구속된 형상을 복제할 때 구속조건 및 참조 변수가 복사되는 방법을 조정합니다.

PARAMETERSSTATUS

매개변수 관리자 팔레트를 표시할지 아니면 숨길지를 나타냅니다.

PDFFRAME

PDF 언더레이 프레임의 표시 여부를 결정합니다.

PDFOSNAP

도면에 부착된 PDF 언더레이의 형상에 대한 객체 스냅의 활성 여부를 결정합니다.

RIBBONCONTEXTSELECT

객체를 한 번 또는 두 번 클릭할 때 리본의 상황별 탭을 어떻게 표시할지 조정합니다.

RIBBONCONTEXTSELLIM

선택 세트에 지정한 수 이상의 객체가 들어 있을 때 리본 상황별 탭의 표시를 억제합니다.

RIBBONSELECTMODE

리본 상황별 탭을 호출하여 명령을 완료한 후에 pickfirst 선택 세트를 선택된 상태로 유지할지 여부를 결정합니다.

SMOOTHMESHCONVERT

3D 솔리드 또는 표면으로 변환한 메쉬 객체에 부드럽게하기 또는 깎인면을 적용할지 및 면을 병합할지 여부를 설정합니다.

SMOOTHMESHGRID

3D 메쉬 객체에 기본 메쉬 깎인면 그리드를 표시할 최대 부드럽기 정도를 설정합니다.

SMOOTHMESHMAXFACE

메쉬 객체에 대해 허용되는 최대 면 수를 설정합니다.

SMOOTHMESHMAXLEV

메쉬 객체에 대한 최대 부드럽기 정도를 설정합니다.

SUBOBJSELECTIONMODE

Ctrl+클릭으로 면, 모서리 또는 정점을 선택할 수 있는지 여부를 필터링합니다.

UOSNAP

도면에 부착된 DWF, DWFx, PDF 및 DGN 언더레이의 형상에 대해 객체 스냅을 활성화할지 여부를 결정합니다.

VPROTATEASSOC

뷰포트를 회전할 때 뷰포트의 뷰도 함께 회전할지 여부를 조정합니다.

XDWGFADECTL

모든 DWG 외부 참조 객체에 대한 광도를 조정합니다.

변경된 시스템 변수

DBLCLKEDIT

도면 영역에서의 두 번 클릭 편집 동작을 조정합니다.

DELOBJ

3D 객체를 작성하는 데 사용되는 형상이 유지되는지 또는 삭제되는지 여부를 조정합니다.

DIMTAD

치수 선을 기준으로 문자의 수직 위치를 조정합니다.

ENTERPRISEMENU

파일 이름의 경로를 포함하여 엔터프라이즈 사용자화 파일 이름(정의된 경우)을 저장합니다.

IMAGEFRAME

이미지 프레임을 표시하고 플롯할지 여부를 조정합니다.

ISOLINES

객체에서 표면당 윤곽선의 수를 지정합니다.

MBUTTONPAN

좌표 입력 장치에서 세 번째 버튼 또는 휠의 동작을 조정합니다.

MENUNAME

파일 이름의 경로를 포함하여 사용자화 파일 이름을 저장합니다.

NAVVCUBESIZE

ViewCube 도구의 크기를 지정합니다.

PUBLISHALLSHEETS

게시 대화상자에서 활성 문서 또는 열려 있는 모든 문서의 컨텐츠를 로드할지 여부를 지정합니다.

REFEDITNAME

편집 중인 참조의 이름을 표시합니다.

XFADECTL

내부 편집 중인 참조의 페이드 광도 퍼센트를 조정합니다.

XREFNOTIFY

업데이트 또는 누락된 외부 참조에 대한 통지를 조정합니다.


시스템 요구사항

명령 및 시스템 변수 사용 내역
제품 제거
AutoCAD 2010 읽어보기 >
시스템 요구사항
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

AutoCAD 2010을 설치하기 전에 컴퓨터가 하드웨어 및 소프트웨어 최소 요구사항을 충족하는지 확인합니다.

AutoCAD 2010 설치 시 Windows 운영 체제가 32비트 버전인지 64비트 버전인지 자동으로 감지됩니다. 이에 따라 해당하는 버전의 AutoCAD 2010이 설치됩니다. 32비트 버전의 AutoCAD 2010은 64비트 버전의 Windows에 설치할 수 없습니다.

하드웨어 및 소프트웨어 요구사항에 대해서는 다음 표를 참고하십시오.

하드웨어 및 소프트웨어 요구사항
하드웨어/소프트웨어 요구사항 주

운영 체제

32비트

  • Microsoft® Windows® Vista® Business SP1
  • Microsoft Windows Vista Enterprise SP1
  • Microsoft Windows Vista Home Premium SP1
  • Microsoft Windows Vista Ultimate SP1
  • Microsoft Windows XP Home SP2 이상
  • Microsoft Windows XP Professional SP2 이상

64비트

  • Microsoft Windows Vista Business SP1
  • Microsoft Windows Vista Enterprise SP1
  • Microsoft Windows Vista Home Premium SP1
  • Microsoft Windows Vista Ultimate SP1
  • Microsoft Windows XP Professional x64 Edition SP2 이상

Windows Vista 버전에 대한 자세한 정보는 http://www.microsoft.com/windowsvista/versions를 참고하십시오.

비영어 버전의 AutoCAD 2010의 경우 AutoCAD 2010 언어 코드 페이지와 일치하는 사용자 인터페이스 언어가 사용되는 운영 체제에 설치하는 것이 좋습니다. 코드 페이지에서는 다양한 언어에서 사용되는 언어 세트에 대한 지원을 제공합니다.

웹 브라우저

Microsoft Internet Explorer® 7.0 이상
프로세서

32비트

Windows XP

Intel Pentium 4 또는 AMD Athlon™ 듀얼 코어, 1.6GHz 이상, SSE2 기술

Windows Vista

Intel Pentium 4 또는 AMD Athlon 듀얼 코어, 3.0GHz 이상, SSE2 기술

64비트

AMD Athlon 64, SSE2 기술

AMD Opteron™, SSE2 기술

Intel Xeon, Intel EM64T 지원 및 SSE2 기술

Intel Pentium 4, Intel EM64T 지원 및 SSE2 기술
메모리

2GB RAM

디스플레이 해상도

1024x768(트루컬러)

  • Windows 지원되는 디스플레이 어댑터가 필요합니다.
  • 하드웨어 가속을 지원하는 그래픽 카드의 경우, DirectX 9.0c 이상을 설치해야 합니다.
  • ACAD.msi 파일로 설치하면 DirectX 9.0c 이상 버전이 설치되지 않습니다. 하드웨어 가속을 구성하려면 DirectX를 수동으로 설치해야 합니다.
하드 디스크

32비트

1GB(설치용)

64비트

1.5GB(설치용)

좌표 입력 장치

MS 마우스 규격

DVD/CD-ROM

DVD 또는 CD-ROM에서 다운로드 및 설치

3D 모델링 추가 요구사항

Intel Pentium 4 또는 AMD Athlon 프로세서 3.0GHz 이상 또는 Intel 또는 AMD 듀얼 코어 프로세서 2.0GHz 이상

RAM 2GB 이상

사용 가능한 하드 디스크 공간 2GB(설치용 제외)

1280x1024 32비트 컬러 비디오 디스플레이 어댑터(트루컬러) 128MB 이상, Direct3D® 지원 워크스테이션급 그래픽 카드

3D 용도를 위한 추가 권장 사항
하드웨어/소프트웨어 요구사항 주
운영 체제

32비트

Microsoft Windows Vista Enterprise

Microsoft Windows Vista Business

Microsoft Windows Vista Ultimate

Microsoft Windows Vista Home Premium

Microsoft Windows XP Professional Edition(SP2)

Microsoft Windows XP Home Edition(SP2)

64비트

Microsoft Windows Vista Enterprise

Microsoft Windows Vista Business

Microsoft Windows Vista Ultimate

Microsoft Windows Vista Home Premium

Microsoft Windows XP Professional Edition(SP2)

비영어 버전의 AutoCAD 2010의 경우 AutoCAD 2010 언어 코드 페이지와 일치하는 사용자 인터페이스 언어가 사용되는 운영 체제에 설치하는 것이 좋습니다. 코드 페이지에서는 다양한 언어에서 사용되는 언어 세트에 대한 지원을 제공합니다.

AutoCAD 2010 설치 시 Microsoft Windows 운영 체제가 32비트 버전인지 64비트 버전인지 자동으로 감지됩니다. 이에 따라 해당하는 버전의 AutoCAD 2010이 설치됩니다. 32비트 버전의 AutoCAD 2010은 64비트 버전의 Microsoft Windows에 설치할 수 없습니다.

프로세서

Intel Pentium 4 프로세서 또는 AMD 애슬론, 2.2GHz 이상

또는

AMD 듀얼 코어 프로세서, 1.6GHz 이상

RAM

2GB 이상

그래픽 카드

1280 x 1024 32비트 컬러 비디오 디스플레이 어댑터(트루 컬러) 128MB 이상, OpenGL 또는 Direct3D 실행 가능한 워크스테이션급 그래픽 카드.

Microsoft Windows Vista의 경우, Direct3D 실행 가능한 워크스테이션급 그래픽 카드 128MB 이상, 1024 x 768 VGA 트루 컬러(최소)가 필요합니다.

  • Windows 지원되는 디스플레이 어댑터가 필요합니다.
  • 하드웨어 가속을 지원하는 그래픽 카드의 경우, DirectX 9.0c 이상을 설치해야 합니다.
  • ACAD.msi 파일로 설치하면 DirectX 9.0c 이상 버전이 설치되지 않습니다. 하드웨어 가속을 구성하려면 DirectX를 수동으로 설치해야 합니다.

시험 및 인증을 받은 그래픽 카드에 대한 자세한 정보를 보려면 http://www.autodesk.com/autocad-graphicscard-kor 사이트를 방문하십시오.

하드 디스크

2GB(설치에 필요한 1GB 이상을 제외한 용량)

주Adobe Flash Player가 더 이상 기본으로 설치되지 않습니다. 적합한 버전의 Flash가 현재 시스템에 설치되어 있지 않은 경우 Adobe 웹 사이트에서 다운로드하라는 메시지가 나타납니다. 인터넷에 연결할 수 없는 경우에는 AutoCAD 2010 제품 매체에서 Flash 설치 프로그램에 액세스할 수도 있습니다.


제품 제거

시스템 요구사항
추가 정보
AutoCAD 2010 읽어보기 >
제품 제거
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

AutoCAD 2010을 제거하려면 [Windows XP]

  1. 시작 메뉴(Windows)에서 설정 [image] 제어판 [image] 프로그램 추가/제거를 클릭합니다.
  2. AutoCAD 2010을 선택합니다. 변경/제거를 클릭합니다.
  3. 설치 마법사 유지 관리 모드 페이지에서 제거를 클릭합니다.
  4. AutoCAD 2010 제거 페이지에서 다음을 클릭합니다.
  5. 마침을 클릭합니다.

AutoCAD 2010을 제거하려면 [Windows Vista]

  1. 시작 메뉴(Windows)에서 설정 [image] 제어판 [image] 프로그램 제거를 클릭합니다.
  2. AutoCAD 2010을 선택합니다. 제거/변경을 클릭합니다.

    사용자 계정 컨트롤 대화상자가 표시되면 계속을 클릭합니다.

  3. 설치 마법사 유지 관리 모드 페이지에서 제거를 클릭합니다.
  4. AutoCAD 2010 제거 페이지에서 다음을 클릭합니다.
  5. 마침을 클릭합니다.


추가 정보

제품 제거
상표
AutoCAD 2010 읽어보기 >
추가 정보

한국어 입력기(IME)에서 영어 텍스트 모드로 변경할 때 AutoCAD 동결

AutoCAD 편집기 도구(TEXT, DTEXT, MTEXT, TABLE)에서 한국어 입력기(IME)로부터 영어 텍스트 모드로 변경하려면 다음 작업을 수행해야 합니다.

  1. <Space> 키를 누릅니다.
  2. 오른쪽 <Alt> 키를 누릅니다.

<Space> 키를 사용하지 않아 커서가 동결된 경우, 오른쪽 <Alt> 키를 눌러 커서를 한국어 모드로 돌아오게 할 수 있습니다. 위 단계를 사용하여 영어 모드로 전환하기 전에 한 개 이상의 한국어 문자를 입력해야 합니다.

글꼴

DTEXT 명령을 사용할 때 2바이트 문자가 3D 모형에서 제대로 표시되도록 하려면 스타일 대화상자에서 해당 글꼴을 선택하여 로컬 글꼴을 설정해야 합니다. 스타일 대화상자에 액세스하려면 명령행에 style을 입력하십시오.

설치

설치 디렉토리에 대해 기본 이름 대신 2바이트 이름을 선택하면 제품의 일부 기능이 변경될 수 있습니다. 설치 디렉토리 이름에는 1바이트 문자를 사용하는 것이 좋습니다.

도면 파일에 암호 추가하기 제한 사항

둘 이상의 도면에 동일한 암호를 사용하면 첫 번째 도면을 열 때만 암호 대화상자가 표시됩니다. 각각의 도면에 다른 암호를 추가하는 것이 좋습니다.

사용자 설정값 마이그레이션 및 명령 별칭

마이그레이션을 성공적으로 완료한 후에 AutoCAD 2010의 명령 별칭을 사용할 때 문제가 발생하면, 다음의 간단한 작업을 수행하십시오. 이전 AutoCAD 및 새로 설치한 AutoCAD의 모든 PGP 파일에서 탭 구분자를 공백으로 바꾸고 사용자 설정값 마이그레이션 도구를 한번 더 실행하십시오.
이 페이지에 대한 의견 보내기


상표

추가 정보
상표
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

ⓒ 2009 Autodesk, Inc. All Rights Reserved. Except as otherwise permitted by Autodesk, Inc., this publication, or parts thereof, may not be reproduced in any form, by any method, for any purpose.

Certain materials included in this publication are reprinted with the permission of the copyright holder.

Trademarks

The following are registered trademarks or trademarks of Autodesk, Inc., in the USA and other countries: 3DEC (design/logo), 3December, 3December.com, 3ds Max, ADI, Alias, Alias (swirl design/logo), AliasStudio, Alias|Wavefront (design/logo), ATC, AUGI, AutoCAD, AutoCAD Learning Assistance, AutoCAD LT, AutoCAD Simulator, AutoCAD SQL Extension, AutoCAD SQL Interface, Autodesk, Autodesk Envision, Autodesk Insight, Autodesk Intent, Autodesk Inventor, Autodesk Map, Autodesk MapGuide, Autodesk Streamline, AutoLISP, AutoSnap, AutoSketch, AutoTrack, Backdraft, Built with ObjectARX (logo), Burn, Buzzsaw, CAiCE, Can You Imagine, Character Studio, Cinestream, Civil 3D, Cleaner, Cleaner Central, ClearScale, Colour Warper, Combustion, Communication Specification, Constructware, Content Explorer, Create>what's>Next> (design/logo), Dancing Baby (image), DesignCenter, Design Doctor, Designer's Toolkit, DesignKids, DesignProf, DesignServer, DesignStudio, Design|Studio (design/logo), Design Web Format, Discreet, DWF, DWG, DWG (logo), DWG Extreme, DWG TrueConvert, DWG TrueView, DXF, Ecotect, Exposure, Extending the Design Team, Face Robot, FBX, Filmbox, Fire, Flame, Flint, FMDesktop, Freewheel, Frost, GDX Driver, Gmax, Green Building Studio, Heads-up Design, Heidi, HumanIK, IDEA Server, i-drop, ImageModeler, iMOUT, Incinerator, Inferno, Inventor, Inventor LT, Kaydara, Kaydara (design/logo), Kynapse, Kynogon, LandXplorer, LocationLogic, Lustre, Matchmover, Maya, Mechanical Desktop, Moonbox, MotionBuilder, Movimento, Mudbox, NavisWorks, ObjectARX, ObjectDBX, Open Reality, Opticore, Opticore Opus, PolarSnap, PortfolioWall, Powered with Autodesk Technology, Productstream, ProjectPoint, ProMaterials, RasterDWG, Reactor, RealDWG, Real-time Roto, REALVIZ, Recognize, Render Queue, Retimer,Reveal, Revit, Showcase, ShowMotion, SketchBook, Smoke, Softimage, Softimage|XSI (design/logo), SteeringWheels, Stitcher, Stone, StudioTools, Topobase, Toxik, TrustedDWG, ViewCube, Visual, Visual Construction, Visual Drainage, Visual Landscape, Visual Survey, Visual Toolbox, Visual LISP, Voice Reality, Volo, Vtour, Wire, Wiretap, WiretapCentral, XSI, and XSI (design/logo).

The following are registered trademarks or trademarks of Autodesk Canada Co. in the USA and/or Canada and other countries: Backburner,Multi-Master Editing, River, and Sparks.

The following are registered trademarks or trademarks of MoldflowCorp. in the USA and/or other countries: Moldflow, MPA, MPA (design/logo),Moldflow Plastics Advisers, MPI, MPI (design/logo), Moldflow Plastics Insight,MPX, MPX (design/logo), Moldflow Plastics Xpert.

All other brand names, product names or trademarks belong to their respective holders.

Disclaimer

THIS PUBLICATION AND THE INFORMATION CONTAINED HEREIN IS MADE AVAILABLE BY AUTODESK, INC. "AS IS." AUTODESK, INC. DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE REGARDING THESE MATERIALS.

Published by:

Autodesk, Inc.

111 Mclnnis Parkway

San Rafael, CA 94903, USA


의견 내보내기

의견이 있으시면 이 양식을 사용해서 문서 담당 부서인 Autodesk Technical Publications 그룹으로 보내주십시오.

항목 제목 및 위치 (편집하지 마십시오.):
이름(선택사항):
         전자 우편(선택사항):
설명:

주: 이 양식은 피드백이나 기술적 지원을 받는 용도로 작성되는 것은 아닙니다. 여러분께서 보내주신 정보는 앞으로 문서를 업데이트하는 데 사용됩니다. 감사합니다!