Autodesk 네트워크 라이센스의 빠른 시작

Network License Manager 설치 방법
Autodesk 네트워크 라이센스의 빠른 시작
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

Autodesk® 제품의 네트워크 라이센스를 설정하려면 신중하게 계획하고 실행해야 합니다. 이 섹션에서는 사용자가 Autodesk 제품을 네트워크 실행용으로 설정하는 데 필요한 프로세스와 용어에 익숙하다고 가정하고 네트워크 라이센스 환경을 설정하는 방법을 간단히 단계별로 소개합니다. 네트워크 라이센스에 익숙하지 않은 경우, 네트워크 라이센스 서버를 설정하기 전에 자세한 정보를 보려면 네트워크 라이센스 안내서를 읽으십시오.

이 단원의 항목

  • Network License Manager 설치 방법
  • 네트워크 라이센스 활성화 유틸리티 설치 및 사용 방법
  • 라이센스 서버 구성 방법(Windows)
  • SAMreport-Lite 설치 및 사용 방법(선택 사항)
이 페이지에 대한 의견을 보내주십시오


Network License Manager 설치 방법

Autodesk 네트워크 라이센스의 빠른 시작
Autodesk 네트워크 라이센스의 빠른 시작
네트워크 라이센스 활성화 유틸리티 설치 및 사용 방법
Autodesk 네트워크 라이센스의 빠른 시작 >
Network License Manager 설치 방법
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

Network License Manager를 사용하여 라이센스 서버를 구성하고 관리합니다.

Network License Manager를 설치하려면

  1. Autodesk 설치 마법사에서 도구 및 유틸리티 설치를 클릭합니다.
  2. 설치할 제품 선택 페이지에서 Autodesk Network License Manager를 선택하고 다음을 클릭합니다.
  3. 국가 또는 지역에 대한 Autodesk 소프트웨어 라이센스 계약서를 검토합니다. 설치를 진행하려면 이 계약서에 동의해야 합니다. 국가 또는 지역을 선택한 후 동의를 누르고, 다음을 클릭합니다.
    주라이센스 조항에 동의하지 않으며 설치를 종료하려면 취소를 클릭합니다.
  4. 검토 - 구성 - 설치 페이지에서 선택한 제품 및 현재 설정을 확인합니다. 변경할 항목이 없으면 설치를 클릭합니다. 설치 유형이나 설치 경로를 변경하려면 구성을 클릭합니다.
  5. 설치 유형 선택 페이지에서 일반 또는 사용자를 선택하고, 기본 설치 경로(C:₩Program Files₩Autodesk Network License Manager₩)를 사용하거나 찾아보기를 클릭하여 다른 경로를 지정합니다. 없는 경로를 입력하면 지정한 이름의 새 폴더가 해당 위치에 생성됩니다. 다음을 클릭합니다.
    경고Network License Manager를 원격 드라이브에 설치하지 마십시오. Network License Manager 파일을 설치할 때에는 로컬 드라이브의 경로를 입력해야 합니다. 드라이브 문자를 지정해야 합니다. UNC(범용 명명 규칙)는 허용되지 않습니다.
  6. 구성 완료 페이지에서 구성 완료를 클릭하여 확인 페이지로 돌아갑니다.
  7. 검토 - 구성 - 설치 페이지에서 설치를 클릭합니다.
  8. 설치 완료 페이지가 표시되면 마침을 클릭합니다.


네트워크 라이센스 활성화 유틸리티 설치 및 사용 방법

Network License Manager 설치 방법
Autodesk 네트워크 라이센스의 빠른 시작
라이센스 서버 구성 방법(Windows)
Autodesk 네트워크 라이센스의 빠른 시작 >
네트워크 라이센스 활성화 유틸리티 설치 및 사용 방법
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

네트워크 라이센스 활성화 유틸리티를 사용하면 인터넷을 통해 라이센스를 받을 수 있으므로 프로그램의 네트워크 라이센스 버전을 설정하는 데 걸리는 시간과 노력을 줄일 수 있습니다. 또한 제품을 등록할 수 있으며, 인터넷으로 라이센스를 받을 수 없는 경우 전자 우편을 통한 자동 지원을 받을 수 있고, 라이센스 파일을 자동으로 저장하거나 마이그레이션할 수 있습니다.

네트워크 라이센스 활성화 유틸리티를 설치하려면

  1. Autodesk 설치 마법사에서 도구 및 유틸리티 설치를 클릭합니다.
    주네트워크 라이센스 활성화 유틸리티는 제품별로 설치됩니다. 즉, Autodesk 제품이 둘 이상 있을 때 모든 제품에 네트워크 라이센스 활성화 유틸리티를 설치하려면 각 제품에 대해 한 번씩 설치해야 합니다.
  2. 설치할 제품 선택 페이지에서 Autodesk 네트워크 라이센스 활성화 유틸리티를 선택하고 다음을 클릭합니다.
  3. 국가 또는 지역에 대한 Autodesk 소프트웨어 라이센스 계약서를 검토합니다. 설치를 진행하려면 이 계약서에 동의해야 합니다. 국가 또는 지역을 선택한 후 동의를 누르고, 다음을 클릭합니다.
    주라이센스 조항에 동의하지 않으며 설치를 종료하려면 취소를 클릭합니다.
  4. 검토 - 구성 - 설치 페이지에서 선택한 제품 및 현재 설정을 확인합니다. 변경할 항목이 없으면 설치를 클릭합니다.

    설치 유형이나 설치 경로를 변경하려면 구성을 클릭합니다.

  5. 설치 유형 선택 페이지에서 일반 또는 사용자를 선택하고 기본 설치 경로(C:₩Program Files₩Autodesk Network License Manager₩Network License Activation Utility)를 사용하거나 찾아보기로 다른 경로를 지정합니다. 없는 경로를 입력하면 지정한 이름의 새 폴더가 해당 위치에 생성됩니다. 다음을 클릭합니다.
  6. 구성 완료 페이지에서 구성 완료를 클릭하여 확인 페이지로 돌아갑니다.
  7. 검토 - 구성 - 설치 페이지에서 설치를 클릭합니다.
  8. 설치 완료 페이지가 표시되면 마침을 클릭합니다.

네트워크 라이센스 활성화 유틸리티를 사용하려면(온라인 요청)

  1. 다음 중 하나를 수행합니다.
    • (Windows XP) 시작 [image] 프로그램 [image] Autodesk [image] Network License Manager [image] [Autodesk 제품] 네트워크 라이센스 활성화 유틸리티를 클릭합니다.
    • (Windows Vista) 시작 [image] 모든 프로그램 [image] Autodesk [image] Network License Manager [image] [Autodesk 제품] 네트워크 라이센스 활성화 유틸리티를 클릭합니다.
  2. 네트워크 라이센스 받기 페이지에서 직접 연결(인터넷 이용)이 활성 상태인지 확인하고 제품 키를 입력한 후 다음을 클릭합니다.
  3. 서버 정보 페이지에서 다음 데이터를 입력합니다.
    • 제품 일련 번호
      주기존 라이센스 파일을 수정하거나 기존 제품의 새 라이센스를 받으려는 경우 이전에 입력한 정보가 표시될 수 있습니다. 표시된 일련 번호가 라이센스할 번호인지 확인합니다. 아니면, 정확한 제품 일련 번호를 입력합니다.
    • 라이센스 서버 모델

      각 라이센스 서버 모델에 대한 자세한 정보를 보려면 ? 버튼을 클릭합니다.

    • 서버 호스트 이름

      (Windows) 호스트 이름을 모르는 경우, 명령 프롬프트에 다음을 입력하여 사용할 각 서버의 이름을 찾습니다.

      <프롬프트> lmutil lmhostid -hostname
      주분산 서버 모델에서 최대 서버 수는 20개로 제한됩니다. 제한된 서버 수인 20개에 도달하면 추가 버튼이 사라집니다.
    • 사용자가 입력한 각 서버 호스트 이름의 호스트 ID

      (Windows) 호스트 ID를 찾을 수 없는 경우에는 찾기를 클릭하여 유틸리티가 자동으로 서버의 호스트 ID를 찾도록 합니다.

      주서버에 네트워크 어댑터가 둘 이상 있으면 물리적 네트워크 어댑터에 해당하는 것을 선택하십시오. 물리적 어댑터를 확인하려면 Windows 명령 프롬프트에 ipconfig /all을 입력하고 각 물리적 주소 위의 설명 필드를 봅니다. 두 개 이상의 물리적 네트워크 어댑터가 있는 경우, ipconfig /all을 실행할 때 해당 네트워크 어댑터가 나열되어 있기만 하면 임의의 하나를 사용할 수 있습니다. VPN 어댑터, PPP 어댑터 및 모뎀과 같은 논리적 장치가 나열될 수는 있지만 라이센스 대상이 아닙니다.
    • 각 라이센스 서버의 시트 수

      분산 서버 모델을 선택하면 시트 상자가 표시됩니다. 각 라이센스 서버의 시트 수를 입력합니다.

    다음을 클릭합니다.

  4. 서버 정보 확인 페이지에서 입력한 서버 정보를 검토하고, 다음을 클릭합니다.
  5. 로그인 페이지에서 사용자 ID 및 암호를 입력한 다음 로그인을 클릭합니다.

    사용자 계정이 없는 경우에는 지금 사용자 ID 작성 링크를 클릭하고 지시에 따라 사용자 계정을 작성합니다.

  6. 계정 선택 페이지에서 계정을 선택하고 다음을 클릭합니다.
  7. 라이센스 받음 페이지의 [컴퓨터 이름]에 대한 라이센스 파일 저장 필드에서 라이센스 파일을 저장할 위치를 입력하거나 찾아보기를 클릭하여 위치를 탐색합니다.
    주 C:₩Program Files₩Autodesk Network License Manager₩License에 라이센스 파일을 저장하는 것이 좋습니다.

    선택한 서버 모델에 따라 이 페이지의 내용이 달라집니다.

    다음을 클릭합니다.

  8. 라이센스 활성화 성공 페이지에서 인쇄를 클릭하여 라이센스 정보의 인쇄본을 저장하거나, 완료를 클릭하여 트랜잭션을 완료한 후 네트워크 활성화 유틸리티를 종료합니다.

(Windows) 라이센스 파일을 받아 로컬에 저장한 뒤, 라이센스 서버 구성 방법(Windows)을 참고하여 라이센스 관리자를 구성합니다.

네트워크 라이센스 활성화 유틸리티를 사용하려면 (오프라인 요청)

  1. 다음 중 하나를 수행합니다.
    • (Windows XP) 시작 [image] 프로그램 [image] Autodesk [image] Network License Manager [image] [Autodesk 제품] 네트워크 라이센스 활성화 유틸리티를 클릭합니다.
    • (Windows Vista) 시작 [image] 모든 프로그램 [image] Autodesk [image] Network License Manager [image] [Autodesk 제품] 네트워크 라이센스 활성화 유틸리티를 클릭합니다.
  2. 네트워크 라이센스 받기 페이지에서 전자 우편, 팩스, 전화 또는 우편으로 요청 보내기를 클릭하고 제품 키를 입력한 뒤 다음을 클릭합니다.
  3. 서버 정보 페이지에서 다음 데이터를 입력합니다.
    • 제품 일련 번호
      주기존 라이센스 파일을 수정하거나 기존 제품의 새 라이센스를 받으려는 경우 이전에 입력한 정보가 표시될 수 있습니다. 표시된 일련 번호가 라이센스할 번호인지 확인합니다. 아니면, 정확한 제품 일련 번호를 입력합니다.
    • 라이센스 서버 모델

      각 라이센스 서버 모델에 대한 자세한 정보를 보려면 ? 버튼을 클릭합니다.

    • 서버 호스트 이름

      (Windows) 호스트 이름을 모르는 경우, 명령 프롬프트에 다음을 입력하여 사용할 각 서버의 이름을 찾습니다.

      <프롬프트> lmutil lmhostid -hostname
      주분산 서버 모델에서 최대 서버 수는 20개로 제한됩니다. 제한된 서버 수인 20개에 도달하면 추가 버튼이 사라집니다.
    • 사용자가 입력한 각 서버 호스트 이름의 호스트 ID

      (Windows) 호스트 ID를 찾을 수 없는 경우에는 찾기를 클릭하여 유틸리티가 자동으로 서버의 호스트 ID를 찾도록 합니다.

      주서버에 네트워크 어댑터가 둘 이상 있으면 물리적 네트워크 어댑터에 해당하는 것을 선택하십시오. 물리적 어댑터를 확인하려면 Windows 명령 프롬프트에 ipconfig /all을 입력하고 각 물리적 주소 위의 설명 필드를 봅니다. 두 개 이상의 물리적 네트워크 어댑터가 있는 경우, ipconfig /all을 실행할 때 해당 네트워크 어댑터가 나열되어 있기만 하면 임의의 하나를 사용할 수 있습니다. VPN 어댑터, PPP 어댑터 및 모뎀과 같은 논리적 장치가 나열될 수는 있지만 라이센스 대상이 아닙니다.
    • 각 라이센스 서버의 시트 수

      분산 서버 모델을 선택하면 시트 상자가 표시됩니다. 각 라이센스 서버의 시트 수를 입력합니다.

    다음을 클릭합니다.

  4. 서버 정보 확인 페이지에서 입력한 서버 정보를 검토하고, 다음을 클릭합니다.
  5. 제품 등록 페이지에서 다음을 지정합니다.
    • 제품을 회사로 등록할지 아니면 개인으로 등록할지 여부
    • 제품을 사용할 국가 또는 지역
    • 업그레이드 제품인지 여부. 이 경우 이전 제품의 일련 번호도 필요합니다.

    다음을 클릭합니다.

  6. 고객 정보 페이지에 개인 데이터를 입력하고 활성화 코드를 받을 방법을 전자 우편, 팩스 또는 우편 중에서 선택합니다. 다음을 클릭합니다.
  7. 정보 확인 페이지에서 개인 데이터를 검토하고 요청 제출 시 사용할 방법을 선택합니다. 전자 우편, 팩스 또는 전화로 요청을 보낼 수 있습니다.

    전자 우편으로 내 요청 보내기를 선택하는 경우, 사용자가 완성해야 하는 전자 우편 메시지가 표시됩니다. 요청이 팩스 또는 전화로 전달되도록 선택한 경우, 관련된 연락처 정보가 담긴 Autodesk 연락 페이지가 표시됩니다.

    활성화 코드는 고객 정보 페이지에서 지정한 방법으로 발송됩니다.

  8. 등록 정보 사본을 인쇄하려면 열린 활성화 요청 양식 선택을 선택합니다. 작업이 끝나면 닫기를 클릭합니다.

(Windows) 라이센스 파일을 받아 로컬에 저장한 뒤, 라이센스 서버 구성 방법(Windows)을 참고하여 라이센스 관리자를 구성합니다.

주Network License Manager를 설치한 위치에 라이센스 파일을 저장하는 것이 좋습니다.


라이센스 서버 구성 방법(Windows)

네트워크 라이센스 활성화 유틸리티 설치 및 사용 방법
Autodesk 네트워크 라이센스의 빠른 시작
SAMreport-Lite 설치 및 사용 방법(선택 사항)
Autodesk 네트워크 라이센스의 빠른 시작 >
라이센스 서버 구성 방법(Windows)
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

네트워크 라이센스 활성화 유틸리티를 실행했을 때 받은 Autodesk 제품 라이센스를 관리할 수 있도록 라이센스 서버를 구성합니다. lmtools.exe 유틸리티로 라이센스 서버를 구성합니다.

라이센스 서버를 구성하려면

LMTOOLS 유틸리티를 사용하는 경우에는 관리자 권한으로 로그인해야 합니다.

  1. 다음 중 하나를 수행합니다.
    • (Windows XP) 시작 [image] 프로그램 [image] Autodesk [image] Network License Manager [image] LMTOOLS를 클릭합니다.
    • (Windows Vista) 바탕 화면에서 LMTOOLS 아이콘을 두 번 클릭합니다.
  2. LMTOOLS 프로그램의 서비스/라이센스 파일 탭에서 사용하는 서비스 구성 옵션이 활성화되어 있는지 확인합니다.
  3. 서비스 구성 탭을 클릭합니다.
  4. 서비스 이름 리스트에서 라이센스 관리에 사용할 서비스 이름을 선택합니다.

    기본적으로 서비스 이름은 Flexlm Service 1입니다. 사용자 컴퓨터에서 Autodesk 외에 다른 소프트웨어를 FLEXnet®으로 관리하는 경우, 서비스 이름을 변경하여 혼동을 피할 수 있습니다. 예를 들어 Flexlm Service 1을 Autodesk Server1로 변경할 수 있습니다.

    주라이센스 관리에 FLEXnet®를 사용하는 소프트웨어 공급업체가 하나 이상인 경우, 서비스 이름 리스트에 하나 이상의 옵션이 포함됩니다. Autodesk 서비스가 하나만 나열되어 있는지 확인합니다.
  5. Lmgrd.exe 파일 경로 필드에 Network License Manager 데몬(lmgrd.exe)의 경로를 입력하거나, 찾아보기를 클릭하여 해당 파일을 찾습니다.

    기본적으로 이 데몬은 C:₩Program Files₩Autodesk Network License Manager 폴더에 설치됩니다.

  6. 라이센스 파일 경로 상자에 사용자 라이센스 파일의 경로를 입력하거나, 찾아보기를 클릭하여 파일을 찾습니다.

    이 경로는 네트워크 라이센스 활성화 유틸리티를 통해 얻은 라이센스 파일의 경로이거나 오프라인으로 라이센스 파일을 가져온 경우에는 이 파일을 저장한 위치입니다.

  7. 디버그 로그 파일 경로 상자에 디버그 로그를 작성할 경로를 입력하거나, 찾아보기를 클릭하여 기존 로그 파일을 찾습니다.

    C:₩Program Files₩Autodesk Network License Manager 폴더에 저장하는 것이 좋습니다. 로그 파일의 파일 확장자는 .log여야 합니다. 새 로그 파일의 경우 .log 확장자를 수동으로 입력해야 합니다.

  8. lmgrd.exe를 서비스로 실행하려면 서비스 사용을 선택합니다.
  9. 시스템이 시작될 때 lmgrd.exe를 자동으로 시작하려면 시동 시 서버 시작을 선택합니다.
  10. 서비스 저장을 클릭하여 4단계에서 선택한 서비스 이름으로 새 구성을 저장합니다. 서비스 설정을 저장할지 여부를 묻는 프롬프트가 표시되면 예를 클릭합니다.
  11. 시작/정지/다시 읽기 탭을 클릭하고 다음 중 하나를 수행합니다.
    • Autodesk 서비스가 아직 정의되지 않은 경우, 서버 시작을 클릭하여 라이센스 서버를 시작합니다.
    • Autodesk 서비스가 이미 정의되고 실행 중인 경우, 라이센스 파일 다시 읽기를 클릭하여 Network License Manager를 라이센스 파일 또는 옵션 파일 변경사항으로 갱신합니다.

    라이센스 서버가 실행되고 클라이언트 요청에 응답할 준비가 되어 있습니다.

  12. lmtools.exe를 닫습니다.


SAMreport-Lite 설치 및 사용 방법(선택 사항)

라이센스 서버 구성 방법(Windows)
Autodesk 네트워크 라이센스의 빠른 시작
Autodesk 네트워크 라이센스 도구 개요
Autodesk 네트워크 라이센스의 빠른 시작 >
SAMreport-Lite 설치 및 사용 방법(선택 사항)
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

SAMreport-Lite는 네트워크 라이센스 사용을 추적하는 데 유용한 보고 도구입니다. Acresso™ Software의 SAMreport-Lite 기술을 사용하면 Autodesk 네트워크 라이센스 제품에 대한 고객의 사용 빈도를 모니터할 수 있습니다.

SAMreport-Lite 설치 및 사용에 대한 자세한 정보는 SAMreport-Lite User's Guide를 참고하십시오. 설치 마법사 왼쪽 아래에 있는 문서 링크를 클릭하거나 Autodesk 제품의 도움말 시스템을 이용하시면 됩니다.


Autodesk 네트워크 라이센스 도구 개요

SAMreport-Lite 설치 및 사용 방법(선택 사항)
Network License Manager
Autodesk 네트워크 라이센스 도구 개요
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

Autodesk 네트워크 라이센스 도구에는 Network License Manager, 네트워크 라이센스 활성화 유틸리티, FLEXnet 구성 도구 및 SAMreport-Lite가 있습니다. 각 도구 뒤에 따르는 섹션에서 해당 도구가 설명됩니다.

이 단원의 항목

  • Network License Manager
  • 네트워크 라이센스 활성화 유틸리티
  • FLEXnet 구성 도구
  • SAMreport-Lite 라이센스 보고 도구


Network License Manager

Autodesk 네트워크 라이센스 도구 개요
Autodesk 네트워크 라이센스 도구 개요
Network License Manager의 시스템 요구사항
Autodesk 네트워크 라이센스 도구 개요 >
Network License Manager
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

Network License Manager를 사용하여 라이센스 서버를 구성하고 관리합니다. 배치를 작성할 때 설치 마법사는 라이센스 서버 모델 및 서버 이름 등 라이센스 관리자에 대한 정보를 요구합니다.

네트워크 위치에서 Autodesk 제품을 배치하는 방법에 대한 자세한 정보는 설치 마법사의 왼쪽 아래 구석 및 도움말 시스템에 있는 문서 링크를 클릭하여 네트워크 관리자 안내서를 참고하십시오.

이 단원의 항목

  • Network License Manager의 시스템 요구사항


Network License Manager의 시스템 요구사항

Network License Manager
Network License Manager
네트워크 라이센스 활성화 유틸리티
Autodesk 네트워크 라이센스 도구 개요 > Network License Manager >
Network License Manager의 시스템 요구사항
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

네트워크 라이센스 서버가 최소의 권장 요구사항을 갖추도록 확인합니다. 하드웨어 및 소프트웨어 요구사항에 대해서는 다음 테이블을 참고하십시오.

주운영 체제에 따라 지원되지 않는 제품도 있습니다. 지원되는 운영 체제는 해당 제품의 네트워크 관리자 안내서를 참고하십시오.
네트워크 라이센스 서버에 대한 하드웨어 및 소프트웨어 요구사항
하드웨어/소프트웨어 | 요구사항 | 주
운영 체제 | Windows Vista® 32비트 SP1 Windows Vista 64비트 SP1 Windows® XP 32비트 SP3 Windows XP 64비트 SP2 Windows 2003 R2 Server Edition Windows 2003 Server Edition Windows 2000 Server Edition* | Network License Manager는 이더넷 네트워크 구성만 지원합니다. *Windows 2000 Server를 사용하는 경우, 제품 설치 폴더에 있는 Network License Manager (CDROM1₩x86₩support₩NLM₩en-US₩NLM.msi)를 수동으로 설치해야 합니다.
컴퓨터/프로세서 | Pentium® III 이상 450Mhz(최소) Intel Mac |
네트워크 인터페이스 카드 | 기존 이더넷 네트워크 하부 구조와 호환 가능 | Network License Manager는 여러 가지 네트워크 인터페이스 카드를 지원하지만 적어도 하나는 이더넷 카드여야 합니다.
통신 프로토콜 | TCP/IP | Network License Manager는 TCP 패킷 유형을 사용합니다.


네트워크 라이센스 활성화 유틸리티

Network License Manager의 시스템 요구사항
Autodesk 네트워크 라이센스 도구 개요
FLEXnet 구성 도구
Autodesk 네트워크 라이센스 도구 개요 >
네트워크 라이센스 활성화 유틸리티
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

네트워크 라이센스 활성화 유틸리티를 사용하면 인터넷을 통해 라이센스를 받을 수 있으므로, 네트워크 라이센스 Autodesk 제품을 설정하는 데 걸리는 시간과 노력을 줄일 수 있습니다.

또한 유틸리티로 제품을 등록하고, 인터넷으로 라이센스를 받을 수 없는 경우 전자 우편 자동 지원을 받고, 라이센스 파일을 자동으로 저장하거나 마이그레이션할 수도 있습니다.

주네트워크 라이센스 활성화 유틸리티를 사용하여 라이센스 파일을 받는 것이 좋습니다. 그러나 인터넷에 연결하여 라이센스 파일을 받을 수 없는 경우 네트워크 라이센스 활성화 유틸리티 사용를 참고하십시오.


FLEXnet 구성 도구

네트워크 라이센스 활성화 유틸리티
Autodesk 네트워크 라이센스 도구 개요
라이센스 서버 관리를 위한 유틸리티
Autodesk 네트워크 라이센스 도구 개요 >
FLEXnet 구성 도구
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

Network License Manager는 Acresso Software의 FLEXnet® 라이센스 관리 기술을 사용합니다. FLEXnet은 네트워크 라이센스 관리를 간소화하는 관리 도구를 제공합니다. FLEXnet 도구를 사용하여 네트워크 라이센스 상태를 모니터하고, 시스템 장애로 인해 손실된 라이센스를 재설정하고, 라이센스 서버의 문제를 해결하고, 기존 라이센스 파일을 즉시 업데이트할 수 있습니다.

이 단원의 항목

  • 라이센스 서버 관리를 위한 유틸리티
  • 옵션 파일


라이센스 서버 관리를 위한 유틸리티

FLEXnet 구성 도구
FLEXnet 구성 도구
옵션 파일
Autodesk 네트워크 라이센스 도구 개요 > FLEXnet 구성 도구 >
라이센스 서버 관리를 위한 유틸리티
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

FLEXnet에서 제공하는 라이센스 서버 관리 유틸리티는 다음 두 가지입니다. 이들 도구는 C:₩Program Files₩Autodesk Network License Manager 폴더에 있습니다.

lmtools.exe

라이센스 서버를 관리하기 위한 Microsoft® Windows 그래픽 사용자 인터페이스를 제공합니다.

lmutil.exe

라이센스 서버를 관리하기 위한 명령행 옵션 세트를 제공합니다.

lmtools.exe 또는 lmutil.exe를 사용하여 다음 서버 관리 작업을 수행할 수 있습니다.

  • 서버를 시작, 정지, 다시 시작합니다.
  • 라이센스 파일을 구성, 업데이트 및 다시 읽습니다.
  • 시스템 또는 라이센스 문제를 진단합니다.
  • 활성 라이센스 상태를 포함한 서버 상태를 봅니다.


옵션 파일

라이센스 서버 관리를 위한 유틸리티
FLEXnet 구성 도구
SAMreport-Lite 라이센스 보고 도구
Autodesk 네트워크 라이센스 도구 개요 > FLEXnet 구성 도구 >
옵션 파일
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

FLEXnet의 또 다른 구성요소는 옵션 파일입니다. 이 파일을 작성하여 특정 구성 옵션을 설정합니다. 옵션 파일 작성 및 사용에 대한 정보는 옵션 파일 설정 및 사용을 참고하십시오.

옵션 파일을 사용하여 다음 서버 관련 기능의 매개변수를 설정할 수 있습니다.

보고서 로그 파일

SAMreport-Lite에서 사용할 수 있는 라이센스 활동의 정확한 사용에 대한 보고서를 생성하는 암호화된 압축 파일을 작성합니다. SAMreport-Lite에 대한 자세한 정보는 SAMreport-Lite User's Guide를 참고하십시오. 이 설명서는 메뉴 검색기의 문서 탭에서 액세스할 수 있습니다.

라이센스 대여

Autodesk 제품이 라이센스 대여 기능을 지원하는 경우 네트워크 라이센스 서버에서 Autodesk 제품의 라이센스를 대여할 수 있게 하여 라이센스 서버에 연결하지 않아도 제품을 사용할 수 있도록 합니다. 제한된 기간 동안 라이센스를 대여할 수 있습니다.

라이센스 시간 종료

라이센스 시간 종료 기능으로 라이센스 서버의 시간 종료 기간을 한 번에 Autodesk 제품 하나씩 설정할 수 있습니다. 이 기능을 설정하면 워크스테이션과의 연결이 끊어지거나 또는 라이센스가 체크 아웃되었지만 Autodesk 제품이 정의된 시간 종료 기간보다 더 오랫동안 워크스테이션에서 유휴 상태로 있을 경우 라이센스 시간 종료 기능이 라이센스 서버로 라이센스를 반환합니다.

라이센스 전체 시간 종료(timeoutall)

라이센스 전체 시간 종료 기능으로 라이센스 서버의 시간 종료 기간을 설정한 다음, 해당 컴퓨터에 설치된 모든 Autodesk 제품에 적용할 수 있습니다. 이 기능을 설정하면 워크스테이션과의 연결이 끊어지거나 또는 라이센스가 체크 아웃되었지만 Autodesk 제품이 정의된 시간 종료 기간보다 더 오랫동안 워크스테이션에서 유휴 상태로 있을 경우 라이센스 시간 종료 기능이 라이센스 서버로 라이센스를 반환합니다.

구성 옵션에 대한 자세한 정보는 옵션 파일 설정 및 사용을 참고하십시오.

FLEXnet 구성 도구의 사용에 대한 구체적인 정보는 C:₩Program Files₩Autodesk Network License Manager₩Docs₩FlexUser₩LicenseAdministration.pdf의 FLEXnet 문서를 참고하십시오.


SAMreport-Lite 라이센스 보고 도구

옵션 파일
Autodesk 네트워크 라이센스 도구 개요
네트워크 라이센스 계획
Autodesk 네트워크 라이센스 도구 개요 >
SAMreport-Lite 라이센스 보고 도구
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

네트워크 설치의 일부는 아니지만 SAMreport-Lite라는 SAMreport 버전을 사용하여 네트워크 라이센스 사용 현황을 추적할 수 있습니다. Acresso Software의 SAMreport-Lite 기술로 Autodesk 네트워크 라이센스 제품에 대한 고객의 사용 빈도를 모니터할 수 있습니다.

SAMreport-Lite는 HTML, 텍스트, 보고서 교환 형식(RIF)을 비롯한 여러 가지 출력 형식으로 사용 현황 보고서를 생성합니다. SAMreport-Lite 기능에 대한 자세한 정보 및 SAMreport-Lite 설치 지침은 SAMreport-Lite 사용자 안내서를 참고하십시오.

주Autodesk 제품의 메뉴 검색기에서 SAMreport-Lite를 설치하고 SAMreport-Lite User's Guide에 액세스할 수 있습니다.

SAMreport-Lite에 대한 자세한 정보 및 이 기능의 업데이트나 수정 사항을 보려면 아래의 Autodesk 웹 사이트를 방문하십시오.

www.autodesk.com/samreportlite


네트워크 라이센스 계획

SAMreport-Lite 라이센스 보고 도구
라이센스 서버 구성 계획
네트워크 라이센스 계획
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 섹션에는 네트워크 라이센스 서버를 설치하기 전에 알아두어야 할 정보가 수록되어 있습니다. 또한 이 섹션에는 지원되는 라이센스 서버 모델, 라이센스 작업 및 가용성, 네트워크 라이센스 파일 정의 및 매개변수, 라이센스 파일 예제, 라이센스 유형 및 동작, 라이센스 서버 하트비트 신호에 대한 정보가 있습니다.

이 단원의 항목

  • 라이센스 서버 구성 계획
  • 라이센스에 대해 알아보기


라이센스 서버 구성 계획

네트워크 라이센스 계획
네트워크 라이센스 계획
단일 라이센스 서버 모델
네트워크 라이센스 계획 >
라이센스 서버 구성 계획
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

서버에서 Autodesk 제품 라이센스를 관리하는 데 사용할 라이센스 서버 모델을 결정해야 합니다. Autodesk는 다음의 네트워크 라이센스 서버 모델을 지원합니다.

  • 단일 라이센스 서버 모델
  • 분산 라이센스 서버 모델
  • 중복 라이센스 서버 모델

이 단원의 항목

  • 단일 라이센스 서버 모델
  • 분산 라이센스 서버 모델
  • 중복 라이센스 서버 모델


단일 라이센스 서버 모델

라이센스 서버 구성 계획
라이센스 서버 구성 계획
분산 라이센스 서버 모델
네트워크 라이센스 계획 > 라이센스 서버 구성 계획 >
단일 라이센스 서버 모델
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

단일 라이센스 서버 모델에서는 Network License Manager가 단일 서버에 설치되므로 라이센스 관리 및 작업 영역이 이 서버로 제한됩니다. 단일 라이센스 파일은 서버에서 사용할 수 있는 라이센스의 총수를 나타냅니다.

단일 라이센스 서버 모델의 이점

  • 모든 라이센스 관리가 단일 서버에서 이루어지므로 각각 한 곳에서만 관리와 오류를 처리하면 됩니다.
  • 3개의 라이센스 서버 모델 중 이 구성은 가장 적은 유지 관리를 수요합니다.

단일 라이센스 서버 모델의 단점

  • 단일 라이센스 서버가 중단되면 서버가 다시 온라인 상태로 될 때까지 Autodesk 제품을 실행할 수 없습니다.


분산 라이센스 서버 모델

단일 라이센스 서버 모델
라이센스 서버 구성 계획
중복 라이센스 서버 모델
네트워크 라이센스 계획 > 라이센스 서버 구성 계획 >
분산 라이센스 서버 모델
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

분산 라이센스 서버 모델에서는 라이센스가 2개 이상의 서버에 걸쳐 분산됩니다. 각 서버마다 고유의 라이센스 파일이 필요합니다. 분산 라이센스 서버를 만들려면 분산 서버 풀을 구성하는 각 서버에서 Network License Manager를 실행해야 합니다.

분산 라이센스 서버 모델의 이점

  • WAN에 서버를 분산할 수 있으며 서버가 동일한 서브넷에 있지 않아도 됩니다.
  • 분산 서버 풀의 서버 하나가 실패해도 나머지 서버의 라이센스를 계속 사용할 수 있습니다.
  • 분산 서버 풀의 서버를 바꿔야 할 경우 전체 풀을 재생성할 필요가 없습니다.
  • 서버 대치 작업은 전체 풀을 다시 활성화해야 하는 중복 서버 풀에서 보다 쉽습니다.

분산 라이센스 서버 모델의 단점

  • 분산 서버 풀의 서버 하나가 실패하면 해당 서버의 라이센스는 사용할 수 없습니다.


중복 라이센스 서버 모델

분산 라이센스 서버 모델
라이센스 서버 구성 계획
라이센스에 대해 알아보기
네트워크 라이센스 계획 > 라이센스 서버 구성 계획 >
중복 라이센스 서버 모델
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

중복 라이센스 서버 모델에서 3개의 서버를 사용하여 단일 라이센스 파일을 인증합니다. 한 서버는 마스터 역할을 하는 반면 나머지 두 서버는 마스터 서버가 실패할 경우 백업을 제공합니다. 이 구성을 사용하면 최소한 두 서버가 작동하는 동안에는 라이센스를 계속 모니터하고 발행할 수 있습니다. 세 서버에 있는 라이센스 파일은 동일합니다. 각 서버에 Network License Manager를 설치해야 합니다.

중복 라이센스 서버 모델에서 모든 서버가 동일한 서브넷에 상주해야 하며 안정된 네트워크 통신을 갖추고 있어야 합니다. 느리거나 불안정한 연결 또는 전화 접속 연결은 사용하지 않는 것이 좋습니다.

중복 라이센스 서버 모델의 이점

  • 서버 3개 중 하나가 실패해도 서버 풀에서 관리하는 모든 라이센스를 계속 사용할 수 있습니다.

중복 라이센스 서버 모델의 단점

  • 2개 이상의 서버가 실패할 경우에는 라이센스를 사용할 수 없습니다.
  • 세 서버 모두 동일한 서브넷에 상주해야 하며 신뢰할 수 있는 네트워크 통신을 갖추고 있어야 합니다. 중복 서버 풀은 네트워크 내결함성을 발휘하지 못합니다.
  • 서버 3개 중 하나만 대치되어도 전체 중복 서버 풀을 다시 구축해야 합니다.
  • Autodesk 제품이 라이센스 대여를 지원하며 중복 라이센스 서버 풀에서 라이센스가 대여되는 경우, Network License Manager를 정지한 후 라이센스 서버를 다시 시작해야 합니다.


라이센스에 대해 알아보기

중복 라이센스 서버 모델
네트워크 라이센스 계획
라이센스 작업 및 사용 가능한 개수
네트워크 라이센스 계획 >
라이센스에 대해 알아보기
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 섹션에서는 라이센스 작업 및 사용 가능한 개수, 라이센스 파일, 라이센스 유형과 동작 및 하트비트 신호에 대해 알아 봅니다.

이 단원의 항목

  • 라이센스 작업 및 사용 가능한 개수
  • 라이센스 파일
  • 라이센스 파일 예제
  • 패키지 라이센스 파일 예제
  • 라이센스 유형 및 동작
  • 하트비트 신호


라이센스 작업 및 사용 가능한 개수

라이센스에 대해 알아보기
라이센스에 대해 알아보기
라이센스 파일
네트워크 라이센스 계획 > 라이센스에 대해 알아보기 >
라이센스 작업 및 사용 가능한 개수
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

Autodesk 제품을 시작하면 라이센스를 가져올 서버를 제품 자체에서 결정합니다. 그런 다음 TCP/IP 네트워크 프로토콜을 통해 라이센스 서버에 라이센스를 요청합니다.

라이센스 서버에서 사용 가능한 라이센스 개수가 초과되지 않은 경우에는 Network License Manager가 라이센스를 워크스테이션에 지정합니다. 그런 다음 워크스테이션에서 제품 세션이 시작되고 라이센스 서버에서 사용 가능한 라이센스의 개수가 1개 줄어듭니다.

마찬가지로, 제품을 종료할 때도 Network License Manager가 다른 사용자가 사용할 수 있도록 라이센스를 해제합니다. 개인 워크스테이션에서 Autodesk 제품 세션을 여러 개 실행해도 라이센스는 하나만 사용됩니다. 최종 세션을 닫으면 라이센스가 해제됩니다.

다음 세 과정을 사용하여 라이센스 분배와 사용 가능 개수를 관리합니다.

  • 라이센스 관리자 데몬(lmgrd.exe). 응용프로그램과의 초기 연결을 설정한 다음, 이 연결을 공급업체 데몬으로 전달합니다. lmgrd.exe 데몬은 공급업체 데몬과 통신할 때만 사용됩니다. 따라서 lmgrd.exe는 라이센스를 인증하거나 배분하지 않고 사용자 요청을 공급업체 데몬에 전달합니다. 이 방식을 사용하면 여러 소프트웨어 공급업체에서 단일 lmgrd.exe 데몬을 사용하여 라이센스 인증을 제공할 수 있습니다. lmgrd.exe 데몬은 필요에 따라 공급업체 데몬을 시작하거나 다시 시작합니다.
  • Autodesk 공급업체 데몬(adskflex.exe). 체크 아웃된 라이센스 및 해당 라이센스를 사용하는 워크스테이션을 추적합니다. 각 소프트웨어 공급업체는 공급업체 특유의 라이센스를 관리할 수 있는 고유 공급업체 데몬을 가지고 있습니다. 이름에서 알 수 있듯이 adskflex.exe 공급업체 데몬은 Autodesk 제품을 위한 데몬입니다.
주 adskflex.exe 공급업체 데몬이 어떠한 이유로든 종료되면 lmgrd.exe가 공급업체 데몬을 다시 시작하거나 종료의 원인이 된 문제가 해결될 때까지 모든 사용자가 라이센스를 잃게 됩니다.
  • 라이센스 파일. 공급업체별 라이센스 정보가 들어 있는 텍스트 파일입니다.


라이센스 파일

라이센스 작업 및 사용 가능한 개수
라이센스에 대해 알아보기
라이센스 파일 예제
네트워크 라이센스 계획 > 라이센스에 대해 알아보기 >
라이센스 파일
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

Autodesk에서 받은 네트워크 라이센스 파일에는 네트워크 설치에 필요한 라이센스 정보가 포함되어 있습니다. Autodesk 제품을 등록할 때 라이센스 파일 데이터를 얻습니다.

라이센스 파일에는 네트워크 서버 노드 및 공급업체 데몬에 대한 정보가 들어 있습니다. 또한 Autodesk에서 파일을 생성할 때 작성된 암호화된 디지털 서명도 포함되어 있습니다

라이센스 파일은 배치 마법사에서 지정한 네트워크 위치에 있습니다. 네트워크 위치는 네트워크 설치로부터 제품을 실행하는 모든 사용자가 액세스할 수 있어야 합니다.

다음 테이블은 각 라이센스 파일 매개변수를 정의합니다.

라이센스 파일 매개변수의 정의
선 | 매개변수 | 정의 | 예제
SERVER | 호스트 이름 | Network License Manager가 상주하는 서버의 호스트 이름 | LABSERVER
 | 호스트 ID | Network License Manager가 상주하는 서버의 이더넷 주소 | 03D054C0149B
USE_SERVER | [없음] |  |
VENDOR | 공급업체 데몬 | 서버측 Autodesk 공급업체 데몬의 이름 | adskflex.exe
 | 포트 번호 | Autodesk 공급업체 데몬을 실행하는 Autodesk 제품에서만 사용할 수 있도록 예약되어 있고 할당된 네트워크 포트 번호 | port=2080
PACKAGE | 이름 | 피쳐 코드 그룹 이름 | SERIES_1
 | 버전 | 내부 버전 번호 참고 | 1.000
 | COMPONENTS | 패키지에서 지원하는 피쳐 코드 리스트 | COMPONENTS="526000REVIT_9_OF₩ 51200ACD_2007_OF₩ 513001INVBUN_11_OF"
 | OPTIONS |  | OPTIONS=SUITE
 | SUPERSEDE | 정의된 발행 날짜 이전의 날짜를 가진 동일한 라이센스 서버의 모든 라이센스 파일에서 같은 피쳐 코드의 기존 Increment 행을 대치 | SUPERSEDE
 | SIGN | 라이센스 파일의 특성을 인증하는 데 사용되는 암호화된 서명 | SIGN=0 SIGN2=0
INCREMENT | 피쳐 코드 | 라이센스 파일이 지원하는 제품 | 51200ACD_2007_0F
 | 만료 날짜 | 라이센스를 사용할 수 있는 기간 | 영구적
 | 라이센스 개수 | 라이센스 파일이 지원하는 라이센스 개수 | 25
 | VENDOR_STRING | 라이센스 파일에서 지원하는 해당 제품의 라이센스 사용 유형 및 라이센스 동작 | COMMERCIAL
 | BORROW | 같은 증분 행 아래에 정의된 라이센스의 라이센스 대여 기간 정의 별도의 언급이 없는 한, 이 예제에서 라이센스를 대여할 수 있는 최대 기간은 4320시간(180일)입니다. 예를 들어, BORROW=2880은 라이센스를 최대 2880시간(120일) 동안 대여할 수 있음을 의미합니다. 라이센스 파일에 이 매개변수가 없으면 라이센스 대여를 사용할 수 없습니다. | BORROW=4320
 | DUP_GROUP | 동일한 사용자 및 동일한 호스트가 같은 라이센스를 공유할 때 여러 라이센스 요청의 정의 | DUP_GROUP=UH
 | ISSUED | Autodesk에서 라이센스 파일을 생성한 날짜 | 15-jul-2006
 | 일련 번호 | Autodesk 제품의 일련 번호 | 123-12345678
 | SIGN | 라이센스 파일의 특성을 인증하는 데 사용되는 암호화된 서명 | SIGN=6E88EFA8D44C


라이센스 파일 예제

라이센스 파일
라이센스에 대해 알아보기
제품에 지정되지 않은 라이센스 파일의 예제
네트워크 라이센스 계획 > 라이센스에 대해 알아보기 >
라이센스 파일 예제
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 문서에서 제공된 라이센스 파일 예제는 특정 네트워크 설치에서 라이센스 파일이 어떤 방식으로 작동하는 지에 대한 이해를 돕습니다. Autodesk에서는 개별 제품에 대한 표준 라이센스 파일 및, 개별 제품 및 제품 세트의 일부로서 판매된 제품 모두에 대한 추가 매개변수가 있는 라이센스 파일을 제공합니다.

  • 표준 라이센스 파일. 제품 세트의 일부로 제공되지 않은 하나 이상의 개별 제품을 구입한 경우에는 표준 라이센스 파일을 받습니다.
  • 추가 매개변수가 있는 표준 라이센스 파일. 제품 세트에 포함되어 있으며 개별 제품으로도 판매되는 Autodesk 제품을 구입한 경우 추가 매개변수가 라이센스 파일에 포함된 표준 라이센스 파일을 받습니다. 추가 매개변수는 제품 세트에 대한 라이센스보다 개별 제품 라이센스를 먼저 사용하도록 라이센스 사용의 우선 순위를 정의합니다.

Autodesk 라이센스 파일 예제로는 제품에 고유하지 않은 라이센스 파일, 단일, 분산 및 중복 서버 모델에 대한 완전한 라이센스 파일, 결합된 제품 버전 라이센스 파일 및 표준 라이센스 파일에 추가된 추가 매개변수의 예제가 있습니다.

이 단원의 항목

  • 제품에 지정되지 않은 라이센스 파일의 예제
  • 단일 또는 분산 서버에 대한 라이센스 파일의 예제
  • 중복 서버에 대한 라이센스 파일의 예제
  • 결합된 Autodesk 제품 버전에 대한 라이센스 파일의 예제
  • 라이센스 파일에 있는 추가 매개변수의 예제


제품에 지정되지 않은 라이센스 파일의 예제

라이센스 파일 예제
라이센스 파일 예제
단일 또는 분산 서버에 대한 라이센스 파일의 예제
네트워크 라이센스 계획 > 라이센스에 대해 알아보기 > 라이센스 파일 예제 >
제품에 지정되지 않은 라이센스 파일의 예제
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

다음은 라이센스 파일의 내용 및 각 행과 관련된 매개변수의 예제입니다.

SERVER ServerName HostID
USE_SERVER
VENDOR adskflex port=portnumber
INCREMENT feature_code Adskflex Version ExpDate NumberofLicenses ₩
VENDOR_STRING=UsageType:Behavior BORROW=4320 SUPERSEDE ₩ DUP_GROUP=DupGrp ISSUED=IssueDate SN=SerialNumber SIGN= ₩


단일 또는 분산 서버에 대한 라이센스 파일의 예제

제품에 지정되지 않은 라이센스 파일의 예제
라이센스 파일 예제
중복 서버에 대한 라이센스 파일의 예제
네트워크 라이센스 계획 > 라이센스에 대해 알아보기 > 라이센스 파일 예제 >
단일 또는 분산 서버에 대한 라이센스 파일의 예제
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

다음은 단일 또는 분산 라이센스 서버 모델의 완성된 라이센스 파일 예제입니다.

SERVER XXHP0528 0019bbd68993
USE_SERVER
VENDOR adskflex port=2080
INCREMENT 57600ACD_2009_0F adskflex 1.000 permanent 5 \
   VENDOR_STRING=commercial:permanent BORROW=4320 SUPERSEDE \
   DUP_GROUP=UH ISSUED=09-Jan-2008 SN=123-12345678 SIGN="1393 \
   E368 816E D417 C1CD 7DBD 7B90 1354 D6F0 48FE EBB8 9C84 C3AF \
   7D79 BEE1 0181 0655 76FF 996C B707 14B5 D4DE A3FE 0B2D 2D36 \
   057C A579 7866 26BF 44E2" SIGN2="1280 943B 53A7 9B93 E00B D967 \
   D821 BD37 BE6D B78A F074 B223 88AA 242C DD0A 1292 D56F 4108 \
   62CD FA35 E365 0736 A011 7833 8B35 7BFF DAD8 34A8 452F 2EB4"


중복 서버에 대한 라이센스 파일의 예제

단일 또는 분산 서버에 대한 라이센스 파일의 예제
라이센스 파일 예제
결합된 Autodesk 제품 버전에 대한 라이센스 파일의 예제
네트워크 라이센스 계획 > 라이센스에 대해 알아보기 > 라이센스 파일 예제 >
중복 서버에 대한 라이센스 파일의 예제
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

다음은 중복 라이센스 서버 모델의 완전한 라이센스 파일 예제입니다.

SERVER CCN12378042 001cc4874b03 27005
SERVER XXHP0528 0019bbd68993 27005
SERVER CCN12378043 001cc4874b10 27005
USE_SERVER
VENDOR adskflex port=2080
INCREMENT 57600ACD_2009_0F adskflex 1.000 permanent 5 \
   VENDOR_STRING=commercial:permanent BORROW=4320 SUPERSEDE \
   DUP_GROUP=UH ISSUED=10-Jan-2008 SN=123-12345678 SIGN="11C4 \
   CA79 07FC 7AD0 409A 6E04 6E98 D76C 197C 0416 076C B211 1CDD \
   D0AB 698B 16BF 7A0E D4F8 1CFE 2985 644F 64CD CECE 0DDB 5951 \
   3262 7C31 13A8 F08F 55B2" SIGN2="19A6 FDA3 2ED5 5301 8675 7B81 \
   1B0E 451B 19F1 1A99 C8E9 CBA6 8CB3 6AC3 8B38 1519 13F2 2373 \
   82AE 55E5 1A25 4952 4458 F3A2 6F28 D25D 1DC0 E066 209B 0953"
주중복 서버 모델에서는 각 서버마다 포트 번호(기본값 27005)를 추가해야 합니다.


결합된 Autodesk 제품 버전에 대한 라이센스 파일의 예제

중복 서버에 대한 라이센스 파일의 예제
라이센스 파일 예제
라이센스 파일에 있는 추가 매개변수의 예제
네트워크 라이센스 계획 > 라이센스에 대해 알아보기 > 라이센스 파일 예제 >
결합된 Autodesk 제품 버전에 대한 라이센스 파일의 예제
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

동일한 Autodesk 제품의 다른 릴리즈 또는 서로 다른 Autodesk 제품에 대한 라이센스 파일을 결합하고 하나의 라이센스 서버에서 모든 제품을 실행할 수 있습니다. 예를 들어, AutoCAD 2009의 라이센스 파일을 Maya® 2009 및 AutoCAD Map 라이센스 파일과 결합할 수 있습니다.

AutoCAD 2008 및 AutoCAD 2009의 라이센스 파일 내용을 결합한 예제는 다음과 같습니다.

SERVER XXHP0528 0019bbd68993
USE_SERVER
VENDOR adskflex port=2080
INCREMENT 57600ACD_2009_0F adskflex 1.000 permanent 5 \
   VENDOR_STRING=commercial:permanent BORROW=4320 SUPERSEDE \
   DUP_GROUP=UH ISSUED=09-Jan-2008 SN=123-12345678 SIGN="1393 \
   E368 816E D417 C1CD 7DBD 7B90 1354 D6F0 48FE EBB8 9C84 C3AF \
   7D79 BEE1 0181 0655 76FF 996C B707 14B5 D4DE A3FE 0B2D 2D36 \
   057C A579 7866 26BF 44E2" SIGN2="1280 943B 53A7 9B93 E00B D967 \
   D821 BD37 BE6D B78A F074 B223 88AA 242C DD0A 1292 D56F 4108 \
   62CD FA35 E365 0736 A011 7833 8B35 7BFF DAD8 34A8 452F 2EB4"
INCREMENT 54600ACD_2008_0F adskflex 1.000 permanent 3 \
   VENDOR_STRING=commercial:permanent BORROW=4320 SUPERSEDE \
   DUP_GROUP=UH ISSUED=09-Jan-2008 SN=123-12345678 SIGN="1E6E \
   4B61 5712 4766 92A0 6782 9EF4 3F47 56A1 1F38 6DE8 C0C7 90AC \
   7289 152E 0EA2 CC0D 3F10 577A 0489 CEB6 10D5 FBCC B552 0C9D \
   5966 91A6 59F0 2788 FACE" SIGN2="1DDF 3B9D 3392 71D5 AB08 7E05 \
   8497 111E 092F 0E54 8DC2 2BED 17C2 2CC1 981B 0EC2 BC15 8F00 \
   C79A ABFD 2136 BABA 2EDF E941 EA53 32C6 597F F805 5A8A 599A"


라이센스 파일에 있는 추가 매개변수의 예제

결합된 Autodesk 제품 버전에 대한 라이센스 파일의 예제
라이센스 파일 예제
패키지 라이센스 파일 예제
네트워크 라이센스 계획 > 라이센스에 대해 알아보기 > 라이센스 파일 예제 >
라이센스 파일에 있는 추가 매개변수의 예제
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

제품 세트에 포함되어 있으며 개별 제품으로도 판매되는 Autodesk 제품의 경우에는 라이센스 파일에 정의된 우선 순위에 따라 라이센스가 할당됩니다. 이러한 제품의 경우 다음 예제와 비슷한 정보가 라이센스 파일에 나타납니다.

SERVER Server1 1a34567c90d2
USE_SERVER
VENDOR adskflex port=2080
INCREMENT 54600ACD_2008_0F adskflex 1.000 permanent 5 \
   VENDOR_STRING=commercial:permanent BORROW=4320 SUPERSEDE \
   DUP_GROUP=UH ISSUED=09-Jan-2007 SN=123-12345678 SIGN="0247 \
   45D6 87C4 27A5 7F9E F24A ED3D 61E4 6B3B CC5C AD77 B865 9EA8 \
   3D62 0792 0F67 19E7 57E7 FAFA A48B D582 335A EC16 1FE5 B70D \
   76AB 6488 61CC DE5E F5B7" SIGN2="09FD 0850 7CF1 F447 9F05 9FA3 \
   2A0A 38D6 83FC 1746 F3F5 5A72 6250 E002 DE0B 0E6E F88C AC95 \
   136F 87F2 A945 E4C4 A97F 44B5 74EE 83F3 3F3E 1579 B981 8994"


패키지 라이센스 파일 예제

라이센스 파일에 있는 추가 매개변수의 예제
라이센스에 대해 알아보기
단일 또는 분산 서버의 패키지 라이센스 파일 예제
네트워크 라이센스 계획 > 라이센스에 대해 알아보기 >
패키지 라이센스 파일 예제
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

Autodesk는 여러 제품을 하나로 묶어 판매하는 패키지 제품 사용자를 위한 패키지 라이센스 파일 옵션을 제공합니다. 이 패키지 라이센스 파일에는 네 가지 버전의 소프트웨어 라이센스 파일이 정해진 수만큼 들어 있습니다. 어떤 버전의 인스턴스를 실행하든 간에 패키지의 라이센스 하나를 사용하게 됩니다. 패키지 라이센스 파일은 Subscription 사용자의 이전 버전을 지원합니다. 패키지 라이센스 파일은 다음과 같은 지침에 따라 작동합니다.

  • 패키지 라이센스 파일은 최신 버전의 소프트웨어 및 동일 제품의 이전 버전 3가지와 함께 제공됩니다.
  • 여러 제품의 라이센스 파일을 서로 결합할 수도 있습니다. 라이센스 파일 결합에 대한 자세한 정보는 결합된 Autodesk 제품 버전에 대한 라이센스 파일의 예제를 참고하십시오.
  • 패키지 라이센스 파일을 해당 패키지에 포함된 제품 버전의 비패키지 라이센스 파일과 결합할 수 없습니다. 예를 들어, Autodesk Product 2009의 패키지 라이센스 파일을 Autodesk Product 2008, 2007 또는 2006의 일반 라이센스 파일과 결합할 수 없습니다.
  • 라이센스에 PACKAGE 섹션과 INCREMENT 섹션이 둘 다 들어 있어야 라이센스가 제대로 작동합니다. 라이센스 파일을 결합할 때는 두 섹션 모두 포함시켜야 합니다.
  • 일반 라이센스 파일과 마찬가지로 패키지 라이센스에서도 라이센스 대여, 옵션 파일 및 라이센스 전달을 사용할 수 있습니다.
  • 새 라이센스 파일은 이전 라이센스 파일을 대체합니다.

다음 절에서는 단일, 분산, 중복 라이센스 서버 및 Autodesk 제품 결합 버전을 위한 패키지 라이센스 파일의 예제를 소개합니다.

이 단원의 항목

  • 단일 또는 분산 서버의 패키지 라이센스 파일 예제
  • 중복 서버에 대한 패키지 라이센스 파일 예제
  • 결합된 Autodesk 제품 버전의 패키지 라이센스 파일 예제


단일 또는 분산 서버의 패키지 라이센스 파일 예제

패키지 라이센스 파일 예제
패키지 라이센스 파일 예제
중복 서버에 대한 패키지 라이센스 파일 예제
네트워크 라이센스 계획 > 라이센스에 대해 알아보기 > 패키지 라이센스 파일 예제 >
단일 또는 분산 서버의 패키지 라이센스 파일 예제
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

다음은 단일 또는 분산 라이센스 서버 모델의 완성된 라이센스 파일 예제입니다.

SERVER Server1 1a34567c90d2
USE_SERVER
VENDOR adskflex port=2080
PACKAGE SERIES_1 adskflex 1.000 COMPONENTS="54700REVIT_2009_0F \
   54600ACD_2009_0F 51300INVBUN_11_0F" OPTIONS=SUITE SUPERSEDE \
   ISSUED=09-Jan-2008 SIGN="1707 9EAC CBCB 2405 692E 4A89 \
   AA26 30CC 2AC2 D6B3 A61B AB5E 492E 3EBD 0B48 4E75 193A DA82" \
   FC45 C009 E360 944A 14BA E99C 9B24 5A1B 4A44 083A BE5F 3827 \
   SIGN2="004A FC90 AB47 3F6B 59BC 0E6D 6681 6971 A76A BA52 98E2 \
   5671 26B3 0E78 791B 109F 0591 7DC3 F09F 4D8D 4FB7 E341 4A03 \
   CD68 1D77 27F8 8555 9CF7 DEDD 9380"
INCREMENT SERIES_1 adskflex 1.000 permanent 100 \
   VENDOR_STRING=commercial:permanent BORROW=4320 DUP_GROUP=UH \
   SUITE_DUP_GROUP=UHV SN=123-12345678 SIGN="1707 9EAC CBCB \
   692E 4A89 FC45 C009 E360 944A 14BA E99C 9B24 5A1B 4A44 BE5F \
   3827 AA26 30CC 2AC2 D6B3 A61B AB5E 492E 3EBD 0B48 DA82" \
   SIGN2="004A FC90 AB47 3F6B 59BC 0E6D 6681 6971 A76A BA52 \
   5671 26B3 0E78 791B 109F 0591 7DC3 F09F 4D8D 4FB7 E341 4A03 \
   CD68 1D77 27F8 8555 9CF7 DEDD 9380"


중복 서버에 대한 패키지 라이센스 파일 예제

단일 또는 분산 서버의 패키지 라이센스 파일 예제
패키지 라이센스 파일 예제
결합된 Autodesk 제품 버전의 패키지 라이센스 파일 예제
네트워크 라이센스 계획 > 라이센스에 대해 알아보기 > 패키지 라이센스 파일 예제 >
중복 서버에 대한 패키지 라이센스 파일 예제
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

다음은 중복 라이센스 서버 모델의 완전한 라이센스 파일 예제입니다.

SERVER 1a34567c90d2 27005
SERVER 2a34567c90d2 27005
SERVER 3a34567c90d2 27005
USE_SERVER
VENDOR adskflex port=2080
PACKAGE 64300ACD_F adskflex 1.000 COMPONENTS="57600ACD_2009_0F \
   54600ACD_2008_0F 51200ACD_2007_0F 48800ACD_2006_0F" \
   OPTIONS=SUITE SUPERSEDE ISSUED=27-May-2008 SIGN="1092 05D8 \
   A206 276B 2C84 EFAD ACA5 C54B 68A4 653E C61F 31DE C8CE B532 \
   CFBB 0006 5388 347B FDD6 A3F4 B361 7FD4 CDE4 4AAC 0D11 B0EF \
   4B44 BFD6 3426 97DD" SIGN2="0670 B01A D060 0069 FF25 F1CD D06B \
   314E E7C9 3552 5FFA 4AC7 28A7 C897 F56A 19BB FB1C 754E 6704 \
   DEEA AC4E F859 2E9B 64B6 0DD0 9CCE 9556 269F EAC0 2326"
INCREMENT 64300ACD_F adskflex 1.000 permanent 50 \
   VENDOR_STRING=commercial:permanent BORROW=4320 SUPERSEDE \
   DUP_GROUP=UH SUITE_DUP_GROUP=UHV ISSUED=27-May-2008 \
   SN=399-99999999 SIGN="1B5B 8D70 4CAD 32E5 9CA2 82E0 5C47 291C \
   35AB 9B9C 5B3E 5067 F61B 4139 1B32 0716 1FD3 5105 A991 B78E \
   9D1E 63AB BC23 0D1E B70C 2A05 E1C1 F605 ABB1 2EA8" SIGN2="01D6 \
   31F5 2951 4500 E5C8 058F 7490 9789 9EF4 CBED DA27 5F06 6780 \
   9033 2018 0C3B E1E0 3580 E60E C2BB B4AB 8D6A 4245 3059 8CA6 \
   2EFE DFAE 027F 2ABE 3F2B"


결합된 Autodesk 제품 버전의 패키지 라이센스 파일 예제

중복 서버에 대한 패키지 라이센스 파일 예제
패키지 라이센스 파일 예제
라이센스 유형 및 동작
네트워크 라이센스 계획 > 라이센스에 대해 알아보기 > 패키지 라이센스 파일 예제 >
결합된 Autodesk 제품 버전의 패키지 라이센스 파일 예제
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

다음은 Autodesk 제품 결합 버전을 위한 완전한 라이센스 파일의 예제입니다.

SERVER servername 123456789111
USE_SERVER
VENDOR adskflex port=2080
PACKAGE 64300ACD_F adskflex 1.000 COMPONENTS="57600ACD_2009_0F \
   54600ACD_2008_0F 51200ACD_2007_0F 48800ACD_2006_0F" \
   OPTIONS=SUITE SUPERSEDE ISSUED=25-Jun-2008 SIGN="03EF DE18 \
   8046 0124 4EA4 6953 F82D 3169 7C24 D0DE E58E 8168 FFA3 D891 \
   B43B 08D8 7E7F C6ED CBCC FE2A BB0A 4566 C2AE F1C1 D373 8348 \
   E6E3 884A E398 1C78" SIGN2="07AC D696 8844 D19F AB00 8B75 53A3 \
   2F76 91DF AED0 3231 1506 0E6B ADC6 C3B8 1797 93B5 9756 8C0F \
   8811 56E6 B2BA 0523 FE2E 82B7 1628 076F 173B F37C 7240"
INCREMENT 64300ACD_F adskflex 1.000 permanent 2 \
   VENDOR_STRING=commercial:permanent BORROW=4320 SUPERSEDE \
   DUP_GROUP=UH SUITE_DUP_GROUP=UHV ISSUED=25-Jun-2008 \
   SN=399-99999999 SIGN="1CCB E88D B819 8604 06FA 9AEE 42F1 CBEA \
   37B9 3CFA A0A8 697F 9CB1 8354 6256 05ED 69D4 D2FF D512 6A2E \
   D5DD B722 EF5B 3172 BA95 4625 F8D3 DD24 BB39 6A58" SIGN2="0DFF \
   FA6F C378 20E0 2622 BE52 B434 F99F 2681 2B93 64F2 CE0C 7F4A \
   7024 B3D1 051A 6920 72BD DE35 8920 E6A1 C8D6 AF23 7BE7 CC91 \
   6916 70B1 9E80 AB07 1644"
PACKAGE 64800INVPRO_F adskflex 1.000 \
COMPONENTS="59600INVPRO_2009_0F \
   55300INVPRO_2008_0F 51400INVPRO_11_0F 49000INVPRO_10_0F" \
   OPTIONS=SUITE SUPERSEDE ISSUED=25-Jun-2008 SIGN="1306 5990 \
   F8A1 56FB 1D8A 9DA7 D6AE 8E9E F6EC 2862 367A 36E2 C5FB E6E1 \
   4AAA 0128 8C2D 95FD 09B2 ABA1 6F98 A0A3 70DE 3220 6835 7E51 \
   3849 9D81 8BDC 9DC1" SIGN2="0021 AA08 F2E7 8AEB 5345 341A 7E42 \
   3001 B8C5 DFC2 6EB8 87C5 C04A AE43 A10F 1DA1 EF8A F0FA 10F5 \
   AC81 1E22 789F A18D 650F 6BBB 563A BDA5 DD1C 82EC 27F6"
INCREMENT 64800INVPRO_F adskflex 1.000 permanent 2 \
   VENDOR_STRING=commercial:permanent BORROW=4320 SUPERSEDE \
   DUP_GROUP=UH SUITE_DUP_GROUP=UHV ISSUED=25-Jun-2008 \
   SN=399-99999966 SIGN="0BE4 51F4 570C DC48 5E66 F952 629E EDF0 \
   019C 6FF7 0509 1FF0 D4FB 3B16 1981 073F 31EC A241 8CB3 8782 \
   E655 00C6 E097 D5EF B0D8 67D3 199D 699D 2E09 B16F" SIGN2="1254 \
   3E37 0CE4 F42D B7CD 858C 92FC A963 5274 770F 9354 FE29 E117 \
   205D C632 0C4E AEC0 7501 9D9E FFEB D84D F154 16A1 E120 339A \
   FDBF 3F07 4477 B8B3 5DA4"


라이센스 유형 및 동작

결합된 Autodesk 제품 버전의 패키지 라이센스 파일 예제
라이센스에 대해 알아보기
하트비트 신호
네트워크 라이센스 계획 > 라이센스에 대해 알아보기 >
라이센스 유형 및 동작
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

Autodesk는 동적 제품 사용 및 라이센스 동작을 지원합니다. 즉, 특정 라이센스에 대한 특정 유형의 동작을 구입한 다음 나중에 Autodesk 제품을 설치제거 및 다시 설치하지 않고도 라이센스를 변경할 수 있다는 의미입니다.

라이센스 종류는 다음과 같습니다.

  • 상업용. 상업적으로 구입한 제품에 대한 라이센스입니다.
  • 재판매 불가용. 상업적으로 판매되지 않는 제품에 대한 라이센스입니다. 재판매 불가 제품은 평가 또는 시연 전용이며 상업용 또는 생산용으로 사용할 수 없습니다.
  • 교육(EDU)/기관용. 특별히 교육 기관용으로 만들어진 라이센스입니다.
  • 학생 포트폴리오용. 교과 과정의 일환으로 Autodesk 제품을 사용하는 학생을 위한 라이센스입니다.

라이센스 동작은 다음과 같습니다.

  • 영구적. Autodesk 제품을 영구적으로 사용할 수 있습니다.
  • 기간 연장 가능. 제한된 기간 동안 Autodesk 제품에 액세스할 수 있습니다. 언제든지 기간을 연장할 수 있습니다.
  • 기간 연장 불가능. 제한된 기간 동안만 Autodesk 제품을 사용할 수 있습니다. 기간을 연장할 수 없습니다.


하트비트 신호

라이센스 유형 및 동작
라이센스에 대해 알아보기
네트워크 라이센스 도구
네트워크 라이센스 계획 > 라이센스에 대해 알아보기 >
하트비트 신호
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

Autodesk 제품을 실행 중일 때는 “하트비트” 신호라는 통신 방법을 사용하여 일정한 간격으로 라이센스 서버와 정보를 교환합니다. 하트비트 신호가 없어지면 서버가 다시 연결하려고 시도합니다. 서버가 다시 연결할 수 없는 경우 라이센스 오류 메시지가 나타납니다.

Autodesk 제품과 서버의 연결이 끊어져 제품 작동이 중지되는 경우에는 제품을 종료하고 프로그램을 다시 시작해야 합니다. 하트비트 신호를 끊어지게 한 문제점이 해결되고 서버에 사용 가능한 라이센스가 있으면 프로그램을 다시 시작할 수 있습니다.


네트워크 라이센스 도구

하트비트 신호
이전 버전의 FLEXnet 업데이트
네트워크 라이센스 도구
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 절에서는 FLEXnet 업데이트, Autodesk Network License Manager의 네트워크 설치 및 구성, 네트워크 라이센스 활성화 유틸리티의 설치 및 사용에 대한 정보를 다룹니다.

이 단원의 항목

  • 이전 버전의 FLEXnet 업데이트
  • Autodesk Network License Manager 설치
  • Network License Activation 유틸리티 설치
  • 네트워크 라이센스 활성화 유틸리티 사용
  • 서버 호스트 이름 및 호스트 ID를 수동으로 얻기
  • 라이센스 서버 구성(Windows)
  • 라이센스 서버 정지 및 다시 시작
  • 옵션 파일 설정 및 사용
  • Network License Manager 설치제거


이전 버전의 FLEXnet 업데이트

네트워크 라이센스 도구
네트워크 라이센스 도구
Autodesk Network License Manager 설치
네트워크 라이센스 도구 >
이전 버전의 FLEXnet 업데이트
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이번 릴리즈 이후의 Autodesk 제품에는 FLEXnet 버전 11.5 이상이 필요합니다. 현재 11.5 이전 버전의 FLEXnet을 사용하고 있다면 11.5 이후 버전으로 업그레이드해야 합니다.

주Autodesk Network License Manager를 설치할 서버에 다른 제품용으로 FLEXnet이 이미 설치되어 있다면 lmgrd.exe 버전이 최신 버전인지 확인하십시오.

설치된 FLEXnet 버전을 확인하려면 다음 파일의 버전을 확인해야 합니다.

Windows

  • lmgrd.exe
  • lmtools.exe
  • lmutil.exe
  • adskflex.exe

lmutil.exe, lmtools.exe 또는 adskflex.exe의 버전을 확인하려면(Windows)

LMTOOLS 유틸리티를 사용하는 경우에는 관리자 권한으로 로그인해야 합니다.

  1. 다음 중 하나를 수행합니다.
    • (Windows XP) 시작 [image] 프로그램 [image] Autodesk [image] Network License Manager [image] LMTOOLS를 클릭합니다.
    • (Windows Vista) 바탕 화면에서 LMTOOLS 아이콘을 두 번 클릭합니다.
  2. lmtools.exe에서 유틸리티 탭을 클릭하십시오.
  3. 유틸리티 탭에 파일의 위치를 입력하거나, 찾아보기 버튼을 클릭하여 파일을 찾은 다음, 열기를 클릭합니다. 파일 위치는 다음과 같습니다.

    C:₩Program Files₩Autodesk Network License Manager₩lmutil.exe

  4. 유틸리티 탭에서 버전 찾기를 클릭합니다.

    선택한 파일의 버전 번호가 표시됩니다. 필요한 경우 다음 절차에 따라 FLEXnet 버전을 업데이트하십시오.

FLEXnet을 업데이트하려면(Windows)

LMTOOLS 유틸리티를 사용하는 경우에는 관리자 권한으로 로그인해야 합니다.

  1. 라이센스 파일을 백업합니다.
  2. 다음 중 하나를 수행합니다.
    • (Windows XP) 시작 [image] 프로그램 [image] Autodesk [image] Network License Manager [image] LMTOOLS를 클릭합니다.
    • (Windows Vista) 바탕 화면에서 LMTOOLS 아이콘을 두 번 클릭합니다.
  3. LMTOOLS 프로그램에서 시작/정지/다시 읽기 탭을 클릭합니다.
  4. 시작/정지/다시 읽기 탭에서 서버 정지를 클릭합니다.
  5. lmtools.exe를 닫습니다.
  6. Network License Manager의 설치 위치를 확인한 다음 Network License Manager를 설치제거합니다. Network License Manager 설치제거에 대한 자세한 정보는 Network License Manager 설치제거를 참고하십시오.
  7. Network License Manager를 설치합니다. Network License Manager를 이전 버전과 같은 위치에 설치하는 방법에 대한 자세한 정보는 Autodesk Network License Manager 설치를 참고하십시오.
  8. 다음 중 하나를 수행합니다.
    • (Windows XP) 시작 [image] 프로그램 [image] Autodesk [image] Network License Manager [image] LMTOOLS를 클릭합니다.
    • (Windows Vista) 바탕 화면에서 LMTOOLS 아이콘을 두 번 클릭합니다.
  9. LMTOOLS 프로그램에서 시작/정지/다시 읽기 탭을 클릭합니다.
  10. 시작/정지/다시 읽기 탭에서 서버 시작을 클릭합니다.
  11. lmtools.exe를 닫습니다.


Autodesk Network License Manager 설치

이전 버전의 FLEXnet 업데이트
네트워크 라이센스 도구
Network License Activation 유틸리티 설치
네트워크 라이센스 도구 >
Autodesk Network License Manager 설치
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

설치 마법사를 사용하기 전이나 후에 Network License Manager를 설치할 수 있습니다. 필요한 모든 항목을 설치하고 네트워크 응용프로그램 전체에 일관된 라이센스 서버 정보를 제공하기만 하면 네트워크 응용프로그램을 설치하는 순서는 중요하지 않습니다.

컴퓨터에 이전 버전의 Network License Manager가 이미 설치되어 있는 경우에는 Autodesk Network License Manager를 이전 버전이 있던 폴더에 설치하여 업그레이드해야 합니다.

Autodesk Network License Manager를 설치하려면

  1. Autodesk 설치 마법사에서 도구 및 유틸리티 설치를 클릭합니다.
  2. 설치할 제품 선택 페이지에서 Network License Manager를 선택하고 다음을 클릭합니다.
  3. 국가 또는 지역에 대한 Autodesk 소프트웨어 라이센스 계약서를 검토합니다. 설치를 진행하려면 이 계약서에 동의해야 합니다. 국가 또는 지역을 선택한 후 동의를 누르고, 다음을 클릭합니다.
    주라이센스 조항에 동의하지 않으며 설치를 종료하려면 취소를 클릭합니다.
  4. 검토 - 구성 - 설치 페이지에서 구성을 클릭합니다.
  5. 이전 단계에서 여러 가지 제품을 선택했다면 Network License Manager 탭을 클릭합니다.
  6. 설치 위치 선택 페이지에서 기본 설치 경로(C:₩Program Files₩Autodesk Network License Manager₩)를 수락하거나 [...] 버튼을 클릭하여 다른 경로를 지정합니다. 없는 경로를 입력하면 지정한 이름의 새 폴더가 해당 위치에 생성됩니다. 구성 완료를 클릭합니다.
    경고Network License Manager를 원격 드라이브에 설치하지 마십시오. Network License Manager 파일을 설치할 때에는 로컬 드라이브의 경로를 입력해야 합니다. 드라이브 문자를 지정해야 합니다. UNC(범용 명명 규칙)는 허용되지 않습니다.
  7. 검토 - 구성 - 설치 페이지로 돌아가서 설치를 클릭하면 Network License Manager와 선택한 다른 도구 및 유틸리티가 함께 설치되기 시작합니다.
  8. 설치 완료 페이지가 표시되면 마침을 클릭합니다.


Network License Activation 유틸리티 설치

Autodesk Network License Manager 설치
네트워크 라이센스 도구
네트워크 라이센스 활성화 유틸리티 사용
네트워크 라이센스 도구 >
Network License Activation 유틸리티 설치
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

인터넷에서 라이센스 파일을 받을 수 있도록 네트워크 라이센스 활성화 유틸리티를 설치합니다.

Network License Activation 유틸리티를 설치하려면

  1. Autodesk 설치 마법사에서 도구 및 유틸리티 설치를 클릭합니다.
  2. 설치할 제품 선택 페이지에서 네트워크 라이센스 활성화 유틸리티를 선택하고 다음을 클릭합니다.
  3. 국가 또는 지역에 대한 Autodesk 소프트웨어 라이센스 계약서를 검토합니다. 설치를 진행하려면 이 계약서에 동의해야 합니다. 국가 또는 지역을 선택한 후 동의를 누르고, 다음을 클릭합니다.
    주라이센스 조항에 동의하지 않으며 설치를 종료하려면 취소를 클릭합니다.
  4. 검토 - 구성 - 설치 페이지에서 구성을 클릭합니다.
  5. 이전 단계에서 여러 가지 제품을 선택했다면 네트워크 라이센스 활성화 유틸리티 탭을 클릭합니다.
  6. 설치 위치 선택 페이지에서 기본 설치 경로(C:₩Program Files₩Autodesk Network License Manager₩Network License Activation Utility)를 수락하거나 [...] 버튼을 클릭하고 다른 경로를 지정합니다. 없는 경로를 입력하면 지정한 이름의 새 폴더가 해당 위치에 생성됩니다. 구성 완료를 클릭합니다.
  7. 검토 - 구성 - 설치 페이지로 돌아가서 설치를 클릭하면 Network License Activation 유틸리티와 선택한 다른 도구 및 유틸리티가 함께 설치되기 시작합니다.
  8. 설치 완료 페이지가 표시되면 마침을 클릭합니다.


네트워크 라이센스 활성화 유틸리티 사용

Network License Activation 유틸리티 설치
네트워크 라이센스 도구
서버 호스트 이름 및 호스트 ID를 수동으로 얻기
네트워크 라이센스 도구 >
네트워크 라이센스 활성화 유틸리티 사용
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

네트워크 라이센스 활성화 유틸리티를 사용하여 인터넷을 통해 라이센스를 받을 수 있습니다. 또한 유틸리티를 통해 제품을 등록하고, 인터넷으로 라이센스를 받을 수 없는 경우 전자 우편 자동 지원을 받고, 라이센스 파일을 자동으로 저장하거나 마이그레이션할 수도 있습니다.

네트워크 라이센스 활성화 유틸리티를 사용하여 라이센스 파일을 받으려면 다음 정보가 있어야 합니다.

  • 호스트 이름 및 호스트 ID를 포함한 라이센스 서버 정보
  • 이전 제품의 일련 번호(업그레이드할 경우에만)
  • 라이센스 파일을 저장할 수 있는 위치에 대한 액세스

네트워크 라이센스 활성화 유틸리티를 사용하려면(온라인 요청)

  1. 다음 중 하나를 수행합니다.
    • (Windows XP) 시작 [image] 프로그램 [image] Autodesk [image] Network License Manager [image] [Autodesk 제품] 네트워크 라이센스 활성화 유틸리티를 클릭합니다.
    • (Windows Vista) 시작 [image] 모든 프로그램 [image] Autodesk [image] Network License Manager [image] [Autodesk 제품] 네트워크 라이센스 활성화 유틸리티를 클릭합니다.
  2. 네트워크 라이센스 받기 페이지에서 직접 연결(인터넷 이용)이 활성 상태인지 확인하고 제품 키를 입력한 후 다음을 클릭합니다.
  3. 서버 정보 페이지에서 다음 데이터를 입력합니다.
    • 제품 일련 번호
      주기존 라이센스 파일을 수정하거나 기존 제품의 새 라이센스를 받으려는 경우 이전에 입력한 정보가 표시될 수 있습니다. 표시된 일련 번호가 라이센스할 번호인지 확인합니다. 아니면, 정확한 제품 일련 번호를 입력합니다.
    • 라이센스 서버 모델

      각 라이센스 서버 모델에 대한 자세한 정보를 보려면 ? 버튼을 클릭합니다.

    • 서버 호스트 이름

      (Windows) 호스트 이름을 모르는 경우, 명령 프롬프트에 다음을 입력하여 사용할 각 서버의 이름을 찾습니다.

      <프롬프트> lmutil lmhostid -hostname
      주분산 서버 모델에서 최대 서버 수는 20개로 제한됩니다. 제한된 서버 수인 20개에 도달하면 추가 버튼이 사라집니다.
    • 사용자가 입력한 각 서버 호스트 이름의 호스트 ID

      (Windows) 호스트 ID를 찾을 수 없는 경우에는 찾기를 클릭하여 유틸리티가 자동으로 서버의 호스트 ID를 찾도록 합니다.

      주서버에 네트워크 어댑터가 둘 이상 있으면 물리적 네트워크 어댑터에 해당하는 것을 선택하십시오. 물리적 어댑터를 확인하려면 Windows 명령 프롬프트에 ipconfig /all을 입력하고 각 물리적 주소 위의 설명 필드를 봅니다. 두 개 이상의 물리적 네트워크 어댑터가 있는 경우, ipconfig /all을 실행할 때 해당 네트워크 어댑터가 나열되어 있기만 하면 임의의 하나를 사용할 수 있습니다. VPN 어댑터, PPP 어댑터 및 모뎀과 같은 논리적 장치가 나열될 수는 있지만 라이센스 대상이 아닙니다.
    • 각 라이센스 서버의 시트 수

      분산 서버 모델을 선택하면 시트 상자가 표시됩니다. 각 라이센스 서버의 시트 수를 입력합니다.

    다음을 클릭합니다.

  4. 서버 정보 확인 페이지에서 입력한 서버 정보를 검토하고, 다음을 클릭합니다.
  5. 로그인 페이지에서 사용자 ID 및 암호를 입력한 다음 로그인을 클릭합니다.

    사용자 계정이 없는 경우에는 지금 사용자 ID 작성 링크를 클릭하고 지시에 따라 사용자 계정을 작성합니다.

  6. 계정 선택 페이지에서 계정을 선택하고 다음을 클릭합니다.
  7. 라이센스 받음 페이지의 [컴퓨터 이름]에 대한 라이센스 파일 저장 필드에서 라이센스 파일을 저장할 위치를 입력하거나 찾아보기를 클릭하여 위치를 탐색합니다.
    주 C:₩Program Files₩Autodesk Network License Manager₩License에 라이센스 파일을 저장하는 것이 좋습니다.

    선택한 서버 모델에 따라 이 페이지의 내용이 달라집니다.

    다음을 클릭합니다.

  8. 라이센스 활성화 성공 페이지에서 인쇄를 클릭하여 라이센스 정보의 인쇄본을 저장하거나, 완료를 클릭하여 트랜잭션을 완료한 후 네트워크 활성화 유틸리티를 종료합니다.

(Windows) 라이센스 파일을 받아 로컬에 저장한 뒤, 라이센스 서버 구성 방법(Windows)을 참고하여 라이센스 관리자를 구성합니다.

네트워크 라이센스 활성화 유틸리티를 사용하려면(오프라인 요청)

  1. 다음 중 하나를 수행합니다.
    • (Windows XP) 시작 [image] 프로그램 [image] Autodesk [image] Network License Manager [image] [Autodesk 제품] 네트워크 라이센스 활성화 유틸리티를 클릭합니다.
    • (Windows Vista) 시작 [image] 모든 프로그램 [image] Autodesk [image] Network License Manager [image] [Autodesk 제품] 네트워크 라이센스 활성화 유틸리티를 클릭합니다.
  2. 네트워크 라이센스 받기 페이지에서 전자 우편, 팩스, 전화 또는 우편으로 요청 보내기를 클릭하고 다음을 클릭합니다.
  3. 서버 정보 페이지에서 다음 데이터를 입력합니다.
    • 제품 일련 번호
      주기존 라이센스 파일을 수정하거나 기존 제품의 새 라이센스를 받으려는 경우 이전에 입력한 정보가 표시될 수 있습니다. 표시된 일련 번호가 라이센스할 번호인지 확인합니다. 아니면, 정확한 제품 일련 번호를 입력합니다.
    • 라이센스 서버 모델

      각 라이센스 서버 모델에 대한 자세한 정보를 보려면 ? 버튼을 클릭합니다.

    • 서버 호스트 이름

      (Windows) 호스트 이름을 모르는 경우, 명령 프롬프트에 다음을 입력하여 사용할 각 서버의 이름을 찾습니다.

      <프롬프트> lmutil lmhostid -hostname
      주분산 서버 모델에서 최대 서버 수는 20개로 제한됩니다. 제한된 서버 수인 20개에 도달하면 추가 버튼이 사라집니다.
    • 사용자가 입력한 각 서버 호스트 이름의 호스트 ID

      (Windows) 호스트 ID를 찾을 수 없는 경우에는 찾기를 클릭하여 유틸리티가 자동으로 서버의 호스트 ID를 찾도록 합니다.

      주서버에 네트워크 어댑터가 둘 이상 있으면 물리적 네트워크 어댑터에 해당하는 것을 선택하십시오. 물리적 어댑터를 확인하려면 Windows 명령 프롬프트에 ipconfig /all을 입력하고 각 물리적 주소 위의 설명 필드를 봅니다. 두 개 이상의 물리적 네트워크 어댑터가 있는 경우, ipconfig /all을 실행할 때 해당 네트워크 어댑터가 나열되어 있기만 하면 임의의 하나를 사용할 수 있습니다. VPN 어댑터, PPP 어댑터 및 모뎀과 같은 논리적 장치가 나열될 수는 있지만 라이센스 대상이 아닙니다.
    • 각 라이센스 서버의 시트 수

      분산 서버 모델을 선택하면 시트 상자가 표시됩니다. 각 라이센스 서버의 시트 수를 입력합니다.

    다음을 클릭합니다.

  4. 서버 정보 확인 페이지에서 입력한 서버 정보를 검토하고, 다음을 클릭합니다.
  5. 제품 등록 페이지에서 다음을 지정합니다.
    • 제품을 회사로 등록할지 아니면 개인으로 등록할지 여부
    • 제품을 사용할 국가 또는 지역
    • 업그레이드 제품인지 여부. 이 경우 이전 제품의 일련 번호도 필요합니다.

    다음을 클릭합니다.

  6. 고객 정보 페이지에 개인 데이터를 입력하고 활성화 코드를 받을 방법을 전자 우편, 팩스 또는 우편 중에서 선택합니다. 다음을 클릭합니다.
  7. 정보 확인 페이지에서 개인 데이터를 검토하고 요청 제출 시 사용할 방법을 선택합니다. 전자 우편, 팩스 또는 전화로 요청을 보낼 수 있습니다.

    전자 우편으로 내 요청 보내기를 선택하는 경우, 사용자가 완성해야 하는 전자 우편 메시지가 표시됩니다. 요청이 팩스 또는 전화로 전달되도록 선택한 경우, 관련된 연락처 정보가 담긴 Autodesk 연락 페이지가 표시됩니다.

    고객 정보 페이지에서 지정한 방법으로 활성화 코드를 받게 됩니다.

  8. 등록 정보 사본을 인쇄하려면 열린 활성화 요청 양식 선택을 선택합니다. 작업이 끝나면 닫기를 클릭합니다.

(Windows) 라이센스 파일을 받아 로컬에 저장한 뒤, 라이센스 서버 구성 방법(Windows)을 참고하여 라이센스 관리자를 구성합니다.

주Network License Manager를 설치한 위치에 라이센스 파일을 저장하는 것이 좋습니다.


서버 호스트 이름 및 호스트 ID를 수동으로 얻기

네트워크 라이센스 활성화 유틸리티 사용
네트워크 라이센스 도구
라이센스 서버 구성(Windows)
네트워크 라이센스 도구 >
서버 호스트 이름 및 호스트 ID를 수동으로 얻기
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

네트워크 라이센스 활성화 유틸리티를 사용하여 서버 호스트 이름 및 호스트 ID를 받을 수 없는 경우 이 정보를 수동으로 얻을 수 있습니다. Autodesk는 서버 호스트 이름, 호스트 ID 및 제품 일련 번호를 사용하여 라이센스 파일을 생성합니다.

정보를 수동으로 얻으려면 Windows 명령 프롬프트를 사용하거나 lmtools.exe 유틸리티를 실행하십시오. lmtools.exe를 사용하는 경우에는 원격 워크스테이션에서 실행하지 마십시오.

Windows 명령 프롬프트를 사용하여 호스트 이름 및 ID를 얻으려면

  1. 다음 중 하나를 수행합니다.
    • (Windows XP) 시작 [image] 프로그램 [image] 보조프로그램 [image] 명령 프롬프트를 클릭합니다.
    • (Windows Vista) 시작 [image] 모든 프로그램 [image] 보조프로그램 [image] 명령 프롬프트를 클릭합니다.
  2. Windows 명령 프롬프트에서 다음 명령을 입력한 다음 Enter 키를 누릅니다.

    ipconfig /all

  3. 호스트 이름 행을 찾아 호스트 이름을 기록합니다.
  4. 물리적 주소 행을 찾습니다. 대시 없이 물리적 주소를 기록합니다. 이것은 12개 문자로 된 호스트 ID입니다.
    주서버에 네트워크 어댑터가 둘 이상 있으면 물리적 네트워크 어댑터에 해당하는 것을 선택하십시오. 물리적 어댑터를 결정하려면: Windows 명령 프롬프트에서 ipconfig /all을 입력한 다음 각 물리적 주소 위에 있는 설명 필드를 봅니다. 물리적 네트워크 어댑터가 2개 이상 있는 경우 어느 어댑터를 사용하든지 문제되지 않습니다. VPN 어댑터, PPP 어댑터 및 모뎀 등의 장치는 적합하지 않습니다.
  5. Windows 명령 프롬프트를 닫습니다.

lmtools.exe를 사용하여 호스트 이름 및 ID를 얻으려면

LMTOOLS 유틸리티를 사용하는 경우에는 관리자 권한으로 로그인해야 합니다.

  1. 다음 중 하나를 수행합니다.
    • (Windows XP) 시작 [image] 프로그램 [image] Autodesk [image] Network License Manager [image] LMTOOLS를 클릭합니다.
    • (Windows Vista) 바탕 화면에서 LMTOOLS 아이콘을 두 번 클릭합니다.
  2. LMTOOLS 프로그램에서 시스템 설정 탭을 클릭합니다.
  3. 시스템 설정 탭에서 컴퓨터/호스트 이름 상자를 찾습니다. 호스트 이름을 복사하고 정보를 텍스트 편집기에 붙여 넣습니다.
  4. 이더넷 주소 상자를 찾습니다. 이더넷 주소는 호스트 ID입니다. 12자리로 구성됩니다. 정보를 적어둡니다. 이더넷 주소가 열두 자리 이상인 경우에는 처음 12자리만 적어 둡니다.
    주서버에 이더넷 어댑터가 둘 이상 있으면 물리적 네트워크 어댑터에 해당하는 것을 선택하십시오.
  5. lmtools.exe를 닫습니다.


라이센스 서버 구성(Windows)

서버 호스트 이름 및 호스트 ID를 수동으로 얻기
네트워크 라이센스 도구
라이센스 서버 정지 및 다시 시작
네트워크 라이센스 도구 >
라이센스 서버 구성(Windows)
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

네트워크 라이센스 활성화 유틸리티를 실행했을 때 받은 Autodesk 제품 라이센스를 관리할 수 있도록 라이센스 서버를 구성합니다. lmtools.exe 유틸리티로 라이센스 서버를 구성합니다.

라이센스 서버를 구성하려면

LMTOOLS 유틸리티를 사용하는 경우에는 관리자 권한으로 로그인해야 합니다.

  1. 다음 중 하나를 수행합니다.
    • (Windows XP) 시작 [image] 프로그램 [image] Autodesk [image] Network License Manager [image] LMTOOLS를 클릭합니다.
    • (Windows Vista) 바탕 화면에서 LMTOOLS 아이콘을 두 번 클릭합니다.
  2. LMTOOLS 프로그램의 서비스/라이센스 파일 탭에서 사용하는 서비스 구성 옵션이 활성화되어 있는지 확인합니다.
  3. 서비스 구성 탭을 클릭합니다.
  4. 서비스 이름 리스트에서 라이센스 관리에 사용할 서비스 이름을 선택합니다.

    기본적으로 서비스 이름은 Flexlm Service 1입니다. 사용자 컴퓨터에서 Autodesk 외에 다른 소프트웨어도 FLEXnet®로 관리하고 있다면 서비스 이름을 변경하여 혼동을 피할 수 있습니다. 예를 들어, Flexlm Service 1을 Autodesk Server1로 바꿀 수 있습니다.

    주라이센스 관리에 FLEXnet®를 사용하는 소프트웨어 공급업체가 하나 이상인 경우, 서비스 이름 리스트에 하나 이상의 옵션이 포함됩니다. Autodesk 서비스가 하나만 나열되어 있는지 확인합니다.
  5. Lmgrd.exe 파일 경로 필드에 Network License Manager 데몬(lmgrd.exe)의 경로를 입력하거나, 찾아보기를 클릭하여 해당 파일을 찾습니다.

    기본적으로 이 데몬은 C:₩Program Files₩Autodesk Network License Manager 폴더에 설치됩니다.

  6. 라이센스 파일 경로 상자에 사용자 라이센스 파일의 경로를 입력하거나, 찾아보기를 클릭하여 파일을 찾습니다.

    이 경로는 네트워크 라이센스 활성화 유틸리티를 통해 얻은 라이센스 파일의 경로이거나 오프라인으로 라이센스 파일을 가져온 경우에는 이 파일을 저장한 위치입니다.

  7. 디버그 로그 파일 경로 상자에 디버그 로그를 작성할 경로를 입력하거나, 찾아보기를 클릭하여 기존 로그 파일을 찾습니다.

    C:₩Program Files₩Autodesk Network License Manager 폴더에 저장하는 것이 좋습니다. 로그 파일의 파일 확장자는 .log여야 합니다. 새 로그 파일의 경우 .log 확장자를 수동으로 입력해야 합니다.

  8. lmgrd.exe를 서비스로 실행하려면 서비스 사용을 선택합니다.
  9. 시스템이 시작될 때 lmgrd.exe를 자동으로 시작하려면 시동 시 서버 시작을 선택합니다.
  10. 서비스 저장을 클릭하여 4단계에서 선택한 서비스 이름으로 새 구성을 저장합니다. 서비스 설정을 저장할지 여부를 묻는 프롬프트가 표시되면 예를 클릭합니다.
  11. 시작/정지/다시 읽기 탭을 클릭하고 다음 중 하나를 수행합니다.
    • Autodesk 서비스가 아직 정의되지 않은 경우, 서버 시작을 클릭하여 라이센스 서버를 시작합니다.
    • Autodesk 서비스가 이미 정의되고 실행 중인 경우, 라이센스 파일 다시 읽기를 클릭하여 Network License Manager를 라이센스 파일 또는 옵션 파일 변경사항으로 갱신합니다.

    라이센스 서버가 실행되고 클라이언트 요청에 응답할 준비가 되어 있습니다.

  12. lmtools.exe를 닫습니다.


라이센스 서버 정지 및 다시 시작

라이센스 서버 구성(Windows)
네트워크 라이센스 도구
옵션 파일 설정 및 사용
네트워크 라이센스 도구 >
라이센스 서버 정지 및 다시 시작
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

라이센스 서버에서 시스템 유지보수를 수행하려면 먼저 라이센스 서버를 정지해야 합니다. 유지보수를 완료했으면 라이센스 서버를 다시 시작할 수 있습니다.

라이센스 서버를 정지하려면(Windows)

LMTOOLS 유틸리티를 사용하는 경우에는 관리자 권한으로 로그인해야 합니다.

  1. 다음 중 하나를 수행합니다.
    • (Windows XP) 시작 [image] 프로그램 [image] Autodesk [image] Network License Manager [image] LMTOOLS를 클릭합니다.
    • (Windows Vista) 바탕 화면에서 LMTOOLS 아이콘을 두 번 클릭합니다.
  2. LMTOOLS 프로그램의 서비스/라이센스 파일 탭에서 사용하는 서비스 구성 옵션을 선택합니다.
  3. 수동으로 시작할 라이센스 서버의 서비스 이름을 선택합니다.
  4. 시작/정지/다시 읽기 탭을 클릭합니다.
  5. 시작/정지/다시 읽기 탭에서 서버 정지를 클릭합니다.
  6. lmtools.exe를 닫습니다.

라이센스 서버를 다시 시작하려면(Windows)

LMTOOLS 유틸리티를 사용하는 경우에는 관리자 권한으로 로그인해야 합니다.

  1. 다음 중 하나를 수행합니다.
    • (Windows XP) 시작 [image] 프로그램 [image] Autodesk [image] Network License Manager [image] LMTOOLS를 클릭합니다.
    • (Windows Vista) 바탕 화면에서 LMTOOLS 아이콘을 두 번 클릭합니다.
  2. LMTOOLS 프로그램의 서비스/라이센스 파일 탭에서 사용하는 서비스 구성 옵션을 선택합니다.
  3. 수동으로 시작할 라이센스 서버의 서비스 이름을 선택합니다.
  4. 시작/정지/다시 읽기 탭을 클릭합니다.
  5. 시작/정지/다시 읽기 탭에서 서버 시작을 클릭하여 라이센스 서버를 다시 시작합니다.


옵션 파일 설정 및 사용

라이센스 서버 정지 및 다시 시작
네트워크 라이센스 도구
보고서 로그 작성
네트워크 라이센스 도구 >
옵션 파일 설정 및 사용
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

설정한 각 라이센스 서버에 대한 라이센스를 관리하기 위해 옵션 파일을 사용하여 구성 옵션을 설정합니다. 옵션 파일은 라이센스 파일에서 읽고 lmgrd 프로그램에서 실행할 매개변수를 설정합니다.

라이센스 서버 중 일부 또는 전체에서 동일한 라이센스 동작을 실행하려면 각 라이센스 서버에 대해 동일한 옵션 파일을 저장해야 합니다. 다른 라이센스 서버에 대해서 다른 라이센스 동작을 지정하려면 각 라이센스 동작에 대한 옵션 파일을 작성해야 합니다. 각 옵션 파일은 특정 라이센스 동작을 필요로 하는 서버에 저장해야 합니다.

주옵션 파일의 변경 사항이 라이센스 서버에 적용되려면, 옵션 파일을 저장한 다음 lmtools.exe를 사용하여 라이센스 파일을 다시 읽어야 합니다.

옵션 파일을 사용하여 다음 작업을 수행할 수 있습니다.

  • 보고서 로그 작성
  • 라이센스 대여 구성
  • 라이센스 시간 종료 설정

다음은 옵션 파일 내용의 예입니다.

REPORTLOG=c:₩test₩report.rl

BORROW_LOWWATER Autodesk_f1 3

TIMEOUT Autodesk_f1 7200

또한 라이센스 예약, 라이센스 사용 제한 또는 사용자 그룹 정의와 같은 고급 라이센스 매개변수를 설정할 수도 있습니다. 고급 옵션 파일 매개변수를 설정하는 데 대한 자세한 정보는 C:₩Program Files₩Autodesk Network License Manager₩docs₩FlexUser 폴더에 있는 FLEXnet 문서를 참고하십시오.

옵션 파일을 작성하려면

LMTOOLS 유틸리티를 사용하는 경우에는 관리자 권한으로 로그인해야 합니다.

  1. 텍스트 편집기를 열어 원하는 매개변수를 입력한 다음 문서를 라이센스 파일이 저장된 동일한 위치에 adskflex.opt로 명명된 파일로 저장합니다.
    주파일을 확장자 .opt로 저장해야 합니다. 기본 확장자인 .txt는 Network License Manager에서 인식되지 않습니다.
  2. 다음 중 하나를 수행합니다.
    • (Windows XP) 시작 [image] 프로그램 [image] Autodesk [image] Network License Manager [image] LMTOOLS를 클릭합니다.
    • (Windows Vista) 바탕 화면에서 LMTOOLS 아이콘을 두 번 클릭합니다.
  3. (Windows) 프로그램의 시작/정지/다시 읽기 탭에서 라이센스 파일 다시 읽기를 클릭합니다.
  4. (Windows) lmtools.exe를 종료합니다.

이 단원의 항목

  • 보고서 로그 작성
  • 라이센스 대여 구성
  • 라이센스 시간 종료 설정


보고서 로그 작성

옵션 파일 설정 및 사용
옵션 파일 설정 및 사용
라이센스 대여 구성
네트워크 라이센스 도구 > 옵션 파일 설정 및 사용 >
보고서 로그 작성
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

옵션 파일에서 SAMreport-Lite에서 사용되는 보고 로그 파일을 작성할 수 있습니다.

보고서 로그를 작성하려면

  1. 텍스트 편집기에서 옵션 파일 adskflex.opt를 엽니다.
  2. 옵션 파일에서 다음 구문을 해당 행에 입력합니다(표시된 바와 같이 REPORTLOG를 대문자로 입력).

    REPORTLOG [+]report_log_path

    예를 들어, Windows에서 REPORTLOG +"c:₩My Documents₩report.rl" 구문은 report.rl 이라는 이름의 보고서 로그가 c:₩My Documents 폴더에 있음을 의미합니다.

    주공백이 포함된 경로 이름은 인용 부호로 묶어야 합니다.

    REPORTLOG 구문에서 “[+]”는 작성한 로그 파일의 항목이 Network License Manager가 다시 시작될 때마다 대치되지 않고 추가됨을 의미합니다. 로그 항목의 사용 내역을 유지할 수 있도록 이 옵션을 사용하는 것이 좋습니다.


라이센스 대여 구성

보고서 로그 작성
옵션 파일 설정 및 사용
라이센스 시간 종료 설정
네트워크 라이센스 도구 > 옵션 파일 설정 및 사용 >
라이센스 대여 구성
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

Autodesk 제품이 라이센스 대여 기능을 지원하는 경우 옵션 파일을 사용하여 라이센스 대여 옵션을 설정할 수 있습니다. 예를 들어, 사용자의 네트워크에서 어떤 경우에도 대여할 수 없는 최대 라이센스 개수를 정의할 수 있습니다. 또한 Autodesk 제품 라이센스를 대여할 수 있는 사용자를 정의할 수도 있습니다. 라이센스는 컴퓨터당이 아닌 사용자당으로 대여합니다.

주Autodesk 제품이 라이센스 대여를 지원하며 중복 라이센스 서버 풀에서 라이센스가 대여되는 경우, Network License Manager를 정지한 후 라이센스 서버를 다시 시작해야 합니다.

대여 기간이 끝나면 대여된 라이센스가 사용자의 컴퓨터에서 자동으로 작동 불가능하게 되며 라이센스 서버에서는 다시 사용 가능하게 됩니다. 사용자는 대여 기간이 끝나기 전에 라이센스를 반환할 수도 있습니다.

라이센스 대여 매개변수를 설정하려면

  1. 옵션 파일에서 다음 구문을 해당 행에 입력합니다(보여준 바와 같이 BORROW_LOWWATER을 대문자로 입력).

    BORROW_LOWWATER feature_code n

    BORROW 구문에서 “feature_code”는 라이센스 파일의 제품 이름이며 “n”은 대여 불가능한 라이센스의 개수입니다.

    예를 들어, BORROW_LOWWATER Autodesk_f1 3 구문은 라이센스 서버에서 Autodesk_f1 제품에 대해 3개의 라이센스를 대여할 수 없음을 의미합니다.

  2. 다음 행에 다음 구문을 입력합니다(보여준 바와 같이 MAX_BORROW_HOURS를 대문자로 입력).

    MAX_BORROW_HOURS feature_code n

    이 구문에서 “n”은 라이센스를 대여할 수 있는 시간 수입니다.

    예를 들어, MAX_BORROW_HOURS Autodesk_f1 360 구문은 Autodesk_f1 제품의 라이센스를 360시간(15일) 동안 대여할 수 있음을 의미합니다.

    주라이센스는 24시간 단위로만 대여됩니다. 24시간보다 큰 숫자는 사용되지 않습니다. 예를 들어, 숫자 365는 360시간(15일)으로 버림 처리합니다.

라이센스 대여 기능의 설정에 대한 자세한 정보는 C:₩Program Files₩Autodesk Network License Manager₩Docs₩FlexUser 폴더에 있는 FLEXnet 문서를 참고하십시오.

주도구 메뉴 [image] 라이센스 대여를 클릭하거나 Autodesk 제품 명령행에 borrowlicense를 입력하여 Autodesk 제품의 라이센스를 대여할 수 있습니다. 이 기능의 도움말은 [Autodesk 제품] 라이센스 대여 윈도우 및 C:₩Program Files₩[Autodesk 제품]₩Help₩adsk_brw.chm에 있습니다.


라이센스 시간 종료 설정

라이센스 대여 구성
옵션 파일 설정 및 사용
Network License Manager 설치제거
네트워크 라이센스 도구 > 옵션 파일 설정 및 사용 >
라이센스 시간 종료 설정
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

라이센스 시간 종료는 옵션 파일에서 설정되며 라이센스 서버에 의해 라이센스가 다시 요청되기 전까지 제품 세션의 유휴 기간을 결정합니다. 옵션 파일에 이 플래그를 설정한 경우 제품이 워크스테이션에서 정의된 시간 초과 기간보다 오래 유휴 상태에 있으면 라이센스 서버에서 사용자 라이센스를 다시 청구합니다.

유휴 시간 초과로 인해 라이센스를 상실한 경우 사용자가 제품을 다시 사용할 때 제품에서 새 라이센스를 요청하게 됩니다. 사용 가능한 라이센스가 없는 경우 제품이 종료되기 전에 작업을 저장할 수 있습니다.

사용자 컴퓨터에서 TIMEOUT 매개변수를 사용하여 Autodesk 제품별로 라이센스 시간 종료를 각각 설정하거나, TIMEOUTALL 매개변수를 사용하여 모든 Autodesk 제품의 라이센스 시간 종료를 한 가지로 설정할 수 있습니다.

라이센스 시간 종료 매개변수를 설정하려면

  • Autodesk 제품 각각에 대해 옵션 파일의 해당 행에 다음 구문을 입력합니다(그림과 같이 TIMEOUT을 대문자로 입력).

    TIMEOUT feature_code n

    TIMEOUT 구문에서 “feature_code”는 라이센스 파일의 INCREMENT 행에 있는 제품 이름이며 “n”은 라이센스 서버에서 비활성 라이센스를 다시 청구할 때까지의 시간(초 단위)입니다.

    예를 들어, TIMEOUT Autodesk_f1 7200 구문은 Autodesk_f1 제품의 라이센스 만료 기간이 7200초, 즉 2시간으로 설정되었음을 의미합니다.

  • 모든 Autodesk 제품에 대해 옵션 파일의 해당 행에 다음 구문을 입력합니다(그림과 같이 TIMEOUTALL을 대문자로 입력).

    TIMEOUTALL n

    TIMEOUTALL 구문에서 “n”은 라이센스 서버에서 비활성 라이센스를 다시 청구할 때까지의 시간(초 단위)입니다.

    예를 들어, TIMEOUTALL Autodesk 7200 구문은 모든 Autodesk 제품에 대해 라이센스 시간 종료 기간이 7200초, 즉 2시간으로 설정되었음을 의미합니다.

라이센스 시간 종료 기능의 사용에 대한 자세한 정보는 C:₩Program Files₩Autodesk Network License Manager₩Docs₩FlexUser 폴더에 있는 FLEXnet 문서를 참고하십시오.


Network License Manager 설치제거

라이센스 시간 종료 설정
네트워크 라이센스 도구
용어집
네트워크 라이센스 도구 >
Network License Manager 설치제거
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

라이센스 서버에서 Network License Manager를 설치제거할 수 있습니다. Network License Manager를 설치제거하면 사용자들은 더 이상 라이센스를 사용할 수 없습니다.

Network License Manager를 설치제거하려면

  1. 다음 중 하나를 수행합니다.
    • (Windows XP) 시작 [image] 프로그램 [image] Autodesk [image] Network License Manager [image] LMTOOLS를 클릭합니다.
    • (Windows Vista) 바탕 화면에서 LMTOOLS 아이콘을 두 번 클릭합니다.
  2. LMTOOLS 프로그램에서 시작/정지/다시 읽기 탭을 클릭합니다.
  3. 시작/정지/다시 읽기 탭에서 서버 정지를 클릭합니다.
  4. lmtools.exe를 닫습니다.
  5. Windows 제어판에서 프로그램 추가/제거를 두 번 클릭합니다.
  6. 프로그램 추가/제거 윈도우에서 Autodesk Network License Manager를 클릭합니다. 제거를 클릭합니다.
  7. 시스템을 다시 시작하라는 프롬프트가 나타나면 시스템을 다시 시작합니다.
주Network License Manager용으로 작성한 파일(예: 로그 파일, 라이센스 파일 및 옵션 파일)을 수동으로 삭제해야 합니다. 이러한 파일은 Network License Manager를 설치제거할 때 자동으로 삭제되지 않습니다.


용어집

Network License Manager 설치제거
용어집
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
adskflex.exe

FLEXnet 라이센스 기술을 통해 사용되는 Autodesk 공급업체 데몬입니다. 이 데몬은 체크 아웃된 Autodesk 라이센스 및 이 라이센스를 사용하는 워크스테이션을 추적합니다.

ADSKFLEX_LICENSE_FILE

분산 라이센스 서버 구성에서 워크스테이션을 분산 라이센스 서버에 지정하는 데 사용되는 환경 변수입니다.

FLEXnet

Autodesk 제품군에 구현된 Acresso Software 라이센스 관리 기술입니다.

JRE(Java Runtime Environment)

Java 프로그램을 실행해야 하는 프로그램입니다. 이 프로그램은 SAMreport-Lite와 함께 설치해야 합니다.

licpath.lic

단일 및 중복 서버 구성 모두에서 FLEXnet 라이센스 서버에 워크스테이션을 지정하는 데 사용되는 파일입니다. Licpath.lic는 루트 설치 폴더에 있습니다.

lmgrd.exe

라이센스 관리자 데몬입니다. 이 데몬은 프로그램과의 원래 연결을 처리한 다음, 공급업체 데몬인 adskflex.exe에 연결 정보를 전달합니다.

lmtools.exe

FLEXnet 라이센스 기술을 관리하는 데 사용되는 그래픽 사용자 인터페이스 유틸리티입니다. (Lmutil.exe는 이 유틸리티의 명령행 버전입니다.)

lmutil.exe

FLEXnet 라이센스 기술을 관리하는 데 사용되는 명령행 유틸리티입니다. (Lmtools.exe는 이 유틸리티의 그래픽 사용자 인터페이스 버전입니다.)

Network License Manager

Autodesk에서 네트워크 라이센스 관리를 위해 사용하는 기술입니다.

SAMreport-Lite

Acresso Softwares의 SAMreport 도구 버전입니다. SAMreport-Lite는 Autodesk 제품 디스크에 들어 있습니다.

공급업체 데몬

adskflex.exe를 참고하십시오.

네트워크 라이센스 설치

네트워크 서버에서 Network License Manager를 설치하고 실행해야 하는 설치 유형입니다. 클라이언트가 Autodesk 제품을 실행하기 전에 Network License Manager를 설치하고 구성해야 합니다.

네트워크 라이센스 활성화 유틸리티

네트워크 관리자가 인터넷 상에서 Autodesk 제품의 네트워크 버전을 라이센스하고 권한을 부여할 수 있도록 해주는 유틸리티입니다.

대여 라이센스

별도로 라이센스를 구입하거나 라이센스 서버에 연결할 필요 없이 제한된 기간 동안 Autodesk 제품을 사용할 수 있게 해주는 라이센스입니다.

데몬

컴퓨터의 배경에서 계속해서 실행되는 프로그램입니다. 데몬은 컴퓨터의 요청을 처리한 다음 해당 요청을 다른 프로그램이나 프로세스에 전달합니다. Network License Manager가 사용하는 두 개 데몬: 공급업체 데몬(adskflex.exe)라이센스 관리자 데몬(lmgrd.exe).

디버그 로그 파일

FLEXnet을 통해 네트워크 라이센스 관리자와 워크스테이션 사이의 연결 작업(라이센스 오류 또는 시작과 정지 등)을 기록하는 데 사용되는 파일입니다.

라이센스 서버

Network License Manager가 있는 서버입니다.

라이센스 시간 종료

유휴 상태의 라이센스를 서버에 자동으로 반환하여 다시 사용될 수 있도록 라이센스 서버에 시간 종료 기간을 설정하는 기능입니다.

라이센스 파일

FLEXnet에서 사용 가능한 시트 수를 조정하는 데 사용되는 파일입니다. 이 파일은 ASCII 일반 텍스트 형식이어야 합니다.

마스터 데몬

lmgrd.exe를 참고하십시오.

물리적 주소

호스트 ID를 참고하십시오.

배치

서버에 작성된 파일과 폴더이며 워크스테이션에서 Autodesk 프로그램을 설치하는 데 사용합니다.

보고서 로그 파일

FLEXnet 및 SAMreport-Lite에 사용되는 파일입니다. 이 로그 파일은 네트워크 라이센스 사용 현황에 대한 정보를 제공합니다. 옵션 파일은 보고서 로그를 작성합니다.

분산 서버

여러 서버를 사용하여 라이센스 분배를 관리하는 라이센스 서버 구성 옵션입니다. 분산 라이센스 서버에는 각각 고유한 라이센스 파일과 고정된 라이센스 개수가 있습니다. 분산 라이센스 서버 중 하나가 실패하더라도 나머지 서버를 사용하여 라이센스를 계속 분배할 수 있습니다.

옵션 파일

SAMreport-Lite에 사용되는 보고서 로그를 작성하고 라이센스를 예약하는 등 라이센스 관리자 매개변수를 조정하기 위해 FLEXnet에서 사용하는 파일입니다.

워크스테이션

네트워크에서 개별 사용자가 사용하는 데스크탑 컴퓨터입니다.

유휴

제품의 비활성 상태로서 네트워크 라이센스 서버에서 라이센스를 다시 요청하도록 합니다. 비활성 상태는 옵션 파일에 정의된 기간 동안 마우스 또는 키보드 작업이 없고 진행 중인 명령, LISP 표현식, 메뉴 매크로 또는 스크립트가 없기 때문에 나타납니다. 라이센스 시간 종료를 참고하십시오.

이더넷 주소

호스트 ID를 참고하십시오.

중복 서버

서버 3개를 사용하여 라이센스를 관리하는 라이센스 서버 구성 옵션입니다. 중복 서버는 라이센스 파일 및 라이센스 풀을 공유합니다. 중복 서버 풀은 서버 3개 중 2개가 실행되면서 서로 통신하는 한 작동 상태를 유지합니다.

피쳐 코드

해당 라이센스 파일에서 지원하는 제품을 나타내는 라이센스 파일 매개변수입니다.

하트비트 신호

Network License Manager와 워크스테이션 사이의 통신 신호로서 워크스테이션이 사용 가능한지 그리고 실행 중인 활성 Autodesk 제품 세션이 있는지 확인합니다.

호스트 ID

네트워크 어댑터의 고유 하드웨어 주소입니다. 이더넷 주소 또는 물리적 주소라고도 합니다.

호스트 이름

컴퓨터에 연결된 TCP/IP 이름입니다. FLEXnet 기술은 호스트 이름을 매개변수로 사용하므로 호스트 이름이 NetBIOS(서버) 이름과 구별되어야 합니다.


의견 내보내기

의견이 있으시면 이 양식을 사용해서 문서 담당 부서인 Autodesk Technical Publications 그룹으로 보내주십시오.

항목 제목 및 위치 (편집하지 마십시오.):
이름(선택사항):
         전자 우편(선택사항):
설명:

주: 이 양식은 피드백이나 기술적 지원을 받는 용도로 작성되는 것은 아닙니다. 여러분께서 보내주신 정보는 앞으로 문서를 업데이트하는 데 사용됩니다. 감사합니다!