독립 실행형 설치의 빠른 시작

설치 준비
독립 실행형 설치의 빠른 시작
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

독립 실행형 설치 안내서에서는 AutoCAD 2010 설치를 위한 준비 사항과 설치 방법에 대한 지침을 제공합니다. 이전에 제품을 설치한 적이 없는 경우, 시작하기 전에 전체 설치 프로세스와 옵션을 숙지해야 합니다.

이전 릴리즈가 설치되어 있으면 이전 릴리즈의 사용자 설정 및 파일 마이그레이션 절을 검토하여 사용자 설정을 최대한 활용하십시오.

네트워크 라이센스 버전의 프로그램 설치에 대한 자세한 정보는 다음 관련 항목을 참고하십시오.

  • 설치 유형 선택(네트워크 관리자 안내서)
  • 라이센스 유형 선택(선택 사항)(네트워크 관리자 안내서)
  • 독립 실행형 라이센스와 네트워크 라이센스의 차이점은 무엇입니까?
  • 네트워크 라이센스 버전의 소프트웨어를 사용하면 어떤 이점이 있습니까?

이 단원의 항목

  • 설치 준비
  • 제품 설치 및 실행
이 페이지에 대한 의견을 보내주십시오


설치 준비

독립 실행형 설치의 빠른 시작
독립 실행형 설치의 빠른 시작
시스템 요구사항
독립 실행형 설치의 빠른 시작 >
설치 준비
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

설치를 준비하려면 시스템 요구사항과 관리 권한 요구사항을 검토하고 AutoCAD 일련 번호 및 제품 키를 확인한 후 실행 중인 응용프로그램을 모두 닫습니다. 이러한 작업이 완료되면 AutoCAD 설치를 시작할 준비가 된 것입니다.

이 단원의 항목

  • 시스템 요구사항
  • 관리 권한 요구사항 이해
  • 일련 번호 및 제품 키 찾기
  • 설치 중 데이터 손실 방지
  • 언어 선택
  • 구성 버튼
  • 사용자 설정 마이그레이션
  • 여러 제품 또는 번들 제품 설치


시스템 요구사항

설치 준비
설치 준비
관리 권한 요구사항 이해
독립 실행형 설치의 빠른 시작 > 설치 준비 >
시스템 요구사항
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

먼저 컴퓨터가 최소 시스템 요구사항을 충족하는지 확인합니다. 시스템이 이러한 요구사항을 충족하지 않을 경우 AutoCAD 및 운영 체제 모두에서 문제가 발생할 수 있습니다.

Windows 운영 체제가 32비트인지 64비트인지 자동으로 감지하며 그에 맞는 AutoCAD 버전이 설치됩니다. 64비트 버전의 AutoCAD를 32비트 시스템에 설치할 수 없으며 그 반대의 경우도 마찬가지입니다.

하드웨어 및 소프트웨어 요구사항에 대해서는 다음 테이블을 참고하십시오.

32비트 하드웨어 및 소프트웨어 요구사항

운영 체제

Windows® XP Home 및 Professional Edition SP2 이상

Microsoft® Windows Vista® SP1 이상. 다음을 포함합니다.

  • Windows Vista Enterprise
  • Windows Vista Business
  • Windows Vista Ultimate
  • Windows Vista Home Premium
Windows Vista 버전에 대한 자세한 정보는 http://www.microsoft.com/windowsvista/versions/를 참고하십시오.
브라우저 | Internet Explorer® 7.0 이상
CPU 종류

Windows XP - Intel® Pentium® 4 또는 AMD Athlon™ 듀얼 코어 프로세서, 1.6GHz 이상, SSE2 기술

Windows Vista - Intel Pentium 4 또는 AMD Athlon 듀얼 코어 프로세서, 3.0GHz 이상, SSE2 기술
메모리

Windows XP - 2GB RAM

Windows Vista - 2GB RAM
디스플레이 해상도 | 1024x768(트루컬러)
하드 디스크 | 설치 1GB | 32비트 버전의 AutoCAD를 64비트 버전의 Windows 운영 체제에 설치할 수 없으며 그 반대의 경우도 마찬가지입니다.
좌표 입력 장치 | MS 마우스 규격
3D 모델링 추가 요구사항
  • Intel Pentium 4 또는 AMD Athlon 프로세서, 3.0GHz 이상 또는 Intel 또는 AMD 듀얼 코어 프로세서, 2.0GHz 이상
  • RAM 2GB 이상
  • 사용 가능한 하드 디스크 공간 2GB(설치 제외)
  • 1280 x 1024 32비트 컬러 비디오 디스플레이 어댑터(트루컬러) 128MB 이상, Direct3D® 지원 워크스테이션급 그래픽 카드

64비트 하드웨어 및 소프트웨어 요구사항

운영 체제

Windows® XP Professional x64 Edition SP2 이상

Microsoft® Windows Vista® SP1 이상. 다음을 포함합니다.

  • Windows Vista Enterprise
  • Windows Vista Business
  • Windows Vista Ultimate
  • Windows Vista Home Premium
Windows Vista 버전에 대한 자세한 정보는 http://www.microsoft.com/windowsvista/versions/를 참고하십시오.
브라우저 | Internet Explorer 7.0 이상
CPU 종류

AMD Athlon 64, SSE2 기술

AMD Opteron™, SSE2 기술

Intel Xeon, Intel EM64T 지원 및 SSE2 기술

Intel Pentium 4, Intel EM64T 지원 및 SSE2 기술
메모리

Windows XP - 2GB RAM

Windows Vista - 2GB RAM
디스플레이 해상도 | 1024x768(트루컬러)
하드 디스크 | 설치 1.5GB | 64비트 AutoCAD를 32비트 Windows 운영 체제에 설치할 수 없으며 그 반대의 경우도 마찬가지입니다.
좌표 입력 장치 | MS 마우스 규격
3D 모델링 추가 요구사항
  • Intel Pentium 4 또는 AMD Athlon 프로세서, 3.0GHz 이상 또는 Intel 또는 AMD 듀얼 코어 프로세서, 2.0GHz 이상
  • RAM 2GB 이상
  • 사용 가능한 하드 디스크 공간 2GB(설치 제외)
  • 1280 x 1024 32비트 컬러 비디오 디스플레이 어댑터(트루컬러) 128MB 이상, Direct3D® 지원 워크스테이션급 그래픽 카드

하드웨어 및 소프트웨어 추가 권장사항 - 3D 사용

운영 체제

32비트

Windows XP Home 및 Professional SP2 이상

Windows Vista Enterprise

Windows Vista Business

Windows Vista Ultimate

Windows Vista Home Premium

64비트

Windows XP Professional x64 Edition SP2 이상

Windows Vista Enterprise 64비트

Windows Vista Business 64비트

Windows Vista Ultimate 64비트

Windows Vista Home Premium 64비트

  • AutoCAD 비영어 버전은 사용자 인터페이스 언어가 AutoCAD 언어 코드 페이지와 일치하는 운영 체제에 설치하는 것이 좋습니다. 코드 페이지에서는 다양한 언어에서 사용되는 언어 세트에 대한 지원을 제공합니다.
  • Windows 운영 체제가 32비트 버전인지 64비트 버전인지 자동으로 감지하며 그에 맞는 AutoCAD 버전이 설치됩니다. 32비트 버전의 AutoCAD를 64비트 버전의 Windows에 설치할 수 없으며 그 반대의 경우도 마찬가지입니다.

프로세서

Intel Pentium 4 프로세서 또는 AMD 애슬론, 2.2GHz 이상

또는

Intel 또는 AMD 듀얼 코어 프로세서, 1.6GHz 이상

RAM

2GB 이상

그래픽 카드

1280 x 1024 32비트 컬러 비디오 디스플레이 어댑터(트루컬러), 128MB 이상, Direct3D 지원 워크스테이션급 그래픽 카드

Windows Vista의 경우 Direct3D 지원 워크스테이션급 그래픽 카드 128MB 이상 필요(트루컬러 1024x 768 VGA 이상)

  • 하드웨어 가속을 지원하는 그래픽 카드의 경우, DirectX 9.0c 이상을 설치해야 합니다.
  • ACAD.msi 파일에서 설치하면 DirectX 9.0c 이상이 설치되지 않습니다. 이 경우 하드웨어 가속을 구성하려면 DirectX를 수동으로 설치해야 합니다.

테스트를 거쳐 인증된 그래픽 카드에 대한 자세한 정보는 http://autodesk.com/graphicscard/를 참고하십시오.

하드 디스크

2GB(설치에 필요한 1GB 이상을 제외한 용량)

주Adobe Flash Player는 기본적으로 설치되지 않습니다. 현재 사용하는 시스템에 Flash 버전이 설치되어 있지 않은 경우, Adobe 웹 사이트에서 다운로드하라는 메시지가 나타납니다. 인터넷에 연결되어 있지 않을 때는 AutoCAD 디스크에 있는 Flash 설치 프로그램을 사용할 수 있습니다.


관리 권한 요구사항 이해

시스템 요구사항
설치 준비
일련 번호 및 제품 키 찾기
독립 실행형 설치의 빠른 시작 > 설치 준비 >
관리 권한 요구사항 이해
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

AutoCAD를 설치하려면 관리자 권한이 있어야 합니다. 도메인 관리자 권한이 있을 필요는 없습니다. 관리자 권한에 대한 내용은 시스템 관리자에게 문의하십시오.

관리자 권한 없이도 AutoCAD를 실행할 수 있습니다. 제한된 사용자로 프로그램을 실행할 수 있습니다.


일련 번호 및 제품 키 찾기

관리 권한 요구사항 이해
설치 준비
설치 중 데이터 손실 방지
독립 실행형 설치의 빠른 시작 > 설치 준비 >
일련 번호 및 제품 키 찾기
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

AutoCAD 설치 과정에서 제품 및 사용자 정보 페이지에 일련 번호와 제품 키를 묻는 프롬프트가 표시됩니다. 일련 번호와 제품 키는 제품 포장 전면에 있습니다. 제품을 다운로드한 경우에는 전자 우편으로 보내 드립니다. 프로그램을 설치하기 전에 일련 번호와 제품 키를 확인하여 설치 도중에 중단하는 일이 없도록 하십시오.

일련 번호는 앞부분에 세 자리 숫자가 오고 그 뒤에 여덟 자리 숫자가 와야 합니다. 제품 키는 다섯 자리로 되어 있습니다.

입력하는 정보는 제품과 함께 영구히 보관됩니다. 이 정보는 제품을 설치제거하지 않는 한 나중에 변경할 수 없으므로 주의하여 입력하십시오. 나중에 이 제품 정보를 검토하려면 정보센터 도구막대에서 도움말 버튼(물음표) 옆에 있는 드롭다운 화살표를 클릭합니다. 그런 다음 정보를 클릭합니다.

주일련 번호 또는 제품 키를 분실한 경우 ap.subscriptions@autodesk.com 또는 korea.register@activation.autodesk.com을 통해 Autodesk Business Center(ABC)에 문의하십시오.


설치 중 데이터 손실 방지

일련 번호 및 제품 키 찾기
설치 준비
언어 선택
독립 실행형 설치의 빠른 시작 > 설치 준비 >
설치 중 데이터 손실 방지
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

Microsoft® Outlook® 또는 바이러스 검사 프로그램 등 일부 응용프로그램이 실행 중인 경우에는 AutoCAD 설치 프로세스가 중단될 수 있습니다. 실행 중인 응용프로그램을 모두 닫아야 설치 문제 및 데이터 손실을 방지할 수 있습니다.


언어 선택

설치 중 데이터 손실 방지
설치 준비
구성 버튼
독립 실행형 설치의 빠른 시작 > 설치 준비 >
언어 선택
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

동일 설치 프로세스 내에서 제품 설치용 언어와 설치 지침용 언어를 서로 다르게 선택할 수 있습니다.

설치 프로세스를 시작하면 설치 프로그램이 운영 체제 언어를 자동으로 파악합니다. 지원되는 언어가 감지되면 설치 페이지가 해당 언어로 표시됩니다. 언어를 변경하려면 설치 마법사 첫 페이지의 설치 프로그램 언어 리스트에서 다른 언어를 선택합니다.

설치할 제품 선택 페이지에서 각 제품의 언어를 선택합니다 확인란을 클릭한 다음 드롭다운 리스트에서 언어를 선택하여 제품별로 언어를 선택할 수도 있습니다.

주제품 릴리즈 당시 다중 언어를 사용할 수 없는 제품도 있습니다. Subscription 고객에게 추가 언어 팩이 나중에 제공될 수 있습니다. 추가 언어 팩의 제공 여부는 http://autodesk.com/servicesandsupport를 참고하십시오.


구성 버튼

언어 선택
설치 준비
사용자 설정 마이그레이션
독립 실행형 설치의 빠른 시작 > 설치 준비 >
구성 버튼
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

설치 프로세스 중에 일반 설치(기본 설정을 사용하여 제품 설치) 또는 사용자화 설치를 선택합니다. 사용자화하려면 검토 - 구성 - 설치 대화상자에서 사용자화 프로세스를 시작합니다. 드롭다운 리스트에서 해당 제품을 선택하고 구성 버튼을 클릭합니다.

구성 버튼을 클릭하면 다음과 같은 대화상자와 옵션이 표시됩니다.

  • 라이센스 유형 선택 - 독립 실행형 라이센스 또는 네트워크 라이센스를 선택합니다. 네트워크 라이센스를 선택할 경우 라이센스 서버 모델(단일, 분산, 중복)도 선택해야 합니다.
  • 설치 유형 선택 - 일반 또는 사용자를 선택합니다. 기본 설정인 일반 설치를 선택하면 가장 일반적인 응용프로그램 기능이 설치됩니다. 일반 설치에 포함되는 기능은 일반 설치를 수행할 때 무엇을 설치합니까?를 참고하십시오. 사용자를 선택하면 설치할 특정 기능을 직접 선택합니다.
  • 서비스 팩 포함 - 해당 설치에 대한 서비스 팩이 있는 경우 서비스 팩을 포함할 수 있습니다.

선택을 마치면 구성 완료 버튼을 클릭합니다. 그러면 검토 - 구성 - 작성 대화상자로 돌아갑니다. 여기서 선택 사항을 검토하고 설치 프로세스를 완료할 수 있습니다.

주설정을 복사하려면 클립보드에 복사 버튼을 선택합니다.

검토 - 구성 - 설치 페이지에서 변경할 구성이 없으면 설치를 클릭합니다. 그런 다음 예를 클릭하여 일반 구성으로 설치를 계속합니다.


사용자 설정 마이그레이션

구성 버튼
설치 준비
여러 제품 또는 번들 제품 설치
독립 실행형 설치의 빠른 시작 > 설치 준비 >
사용자 설정 마이그레이션
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이전 릴리즈인 AutoCAD(<AutoCAD 2000>~<AutoCAD 2010>)의 사용자 설정 및 파일을 마이그레이션할 수 있습니다. 이전 릴리즈의 사용자 설정을 지금 바로 마이그레이션하는 것이 좋습니다. 그러면 파일 덮어쓰기가 발생하지 않으며 새 릴리즈의 사용자 설정을 추적하지 않아도 됩니다. 설정을 마이그레이션하면 새 설정을 덮어씁니다.

마이그레이션에 대한 자세한 정보는 이전 릴리즈의 사용자 설정 및 파일 마이그레이션을 참고하십시오.


여러 제품 또는 번들 제품 설치

사용자 설정 마이그레이션
설치 준비
제품 설치 및 실행
독립 실행형 설치의 빠른 시작 > 설치 준비 >
여러 제품 또는 번들 제품 설치
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

일부 Autodesk 패키지는 다중 제품으로 구성되거나 다중 제품 번들의 일부입니다.

여러 제품이 포함된 패키지의 경우, 설치 마법사에서 설치할 제품 및 언어를 선택할 수 있습니다. 설치 도중 해당 소프트웨어 사본이 이미 설치되어 있는지 여부를 알리는 메시지가 표시됩니다. 또한 시스템이 해당 제품의 최소 시스템 요구사항에 미달할 경우 경고 메시지가 표시됩니다. 각 제품 이름이 고유의 탭 패널에 표시되며, 개별적으로 구성할 수 있습니다.

교육용 또는 교육기관용 패키지와 같이 여러 제품의 번들 패키지를 구입한 경우, 패키지에 여러 가지 Autodesk 제품이 들어 있을 수 있습니다. 이러한 번들 패키지의 설치 프로그램 디스크에는 해당 패키지의 모든 제품에 관한 정보가 담겨 있습니다. 설치 프로그램 디스크는 모든 제품을 설치하는 데 도움이 됩니다.


제품 설치 및 실행

여러 제품 또는 번들 제품 설치
독립 실행형 설치의 빠른 시작
AutoCAD 설치
독립 실행형 설치의 빠른 시작 >
제품 설치 및 실행
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

제품을 사용하려면 제품을 설치하고 등록 및 활성화한 다음 시작해야 합니다. AutoCAD를 설치하려면 관리자 권한이 있어야 합니다.

이 절에서는 개인 사용자를 위해 독립 실행형 컴퓨터에 AutoCAD를 설치 및 활성화하는 방법에 대해 설명합니다. 프로그램의 네트워크 라이센스 버전 또는 다중 시트 독립 실행형 버전 설치에 대한 자세한 정보는 네트워크 관리자 안내서를 참고하십시오.

이 단원의 항목

  • AutoCAD 설치
  • AutoCAD 등록 및 활성화
  • AutoCAD 시작
  • 기능 추가 또는 제거
  • AutoCAD 다시 설치 또는 복구
  • AutoCAD 설치제거
  • Design Review 설치


AutoCAD 설치

제품 설치 및 실행
제품 설치 및 실행
AutoCAD 등록 및 활성화
독립 실행형 설치의 빠른 시작 > 제품 설치 및 실행 >
AutoCAD 설치
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

AutoCAD 설치 마법사에는 모든 설치 관련 자료가 한 곳에 모여 있습니다. 설치 마법사에서 사용자 문서에 액세스하고, 설치 프로그램 언어를 변경하고, 언어별로 제품을 선택하고, 보조 도구를 설치하고, 온라인 지원 서비스를 추가할 수 있습니다.

  • 설치하기 전에 설치 설명서를 검토합니다. AutoCAD를 설치하기 전에 전체 설치 프로세스를 숙지하는 것이 좋습니다. 이 문서 읽기 확인란 또는 설치 페이지 왼쪽 아래 창의 문서 링크를 선택하거나 도움말 시스템을 통해 제품 설치 마법사에서 설치 및 라이센스 설명서의 PDF 버전에 액세스할 수 있습니다.

    제품 디스크의 문서(docs) 폴더를 탐색하여 PDF에 액세스할 수도 있습니다. 최신 정보는 제품 읽어보기를 참고하십시오.

    주확장자가 .pdf인 파일을 보거나 인쇄하려면 Adobe® Reader®가 컴퓨터에 설치되어 있어야 합니다. Adobe Reader가 없는 경우, www.adobe.com에서 최신 버전을 다운로드할 수 있습니다.

독립 실행형 컴퓨터의 기본값을 사용하여 AutoCAD 설치

시스템에 AutoCAD를 설치하기 위한 가장 빠른 방법입니다. 기본값만 사용합니다. 즉, C:\Program Files\<AutoCAD>에 설치하는 일반 설치입니다.

  1. AutoCAD 디스크를 컴퓨터 드라이브에 넣습니다.
  2. AutoCAD 설치 마법사에서 설치 지침용 언어를 선택하거나 기본 언어를 수락합니다. 제품 설치를 클릭합니다.

  3. 설치할 제품 및 제품의 언어를 선택합니다. 다음을 클릭합니다.

    제품별로 언어를 선택하려면 각 제품의 언어를 선택합니다 확인란을 클릭한 다음 드롭다운 리스트에서 원하는 언어를 선택해야 합니다. 설치하려고 선택한 제품에 추가 언어가 제공되지 않는 경우도 있습니다.

    주Autodesk Design Review 2010은 AutoCAD를 설치할 때 기본적으로 설치되지 않습니다. DWF 또는 DWFx 파일을 보려면 Design Review를 설치하는 것이 좋습니다. Design Review에 대한 자세한 정보는 Design Review 설치를 참고하십시오.
  4. 국가 또는 지역에 대한 Autodesk 소프트웨어 라이센스 계약서를 검토합니다. 설치를 진행하려면 이 계약서에 동의해야 합니다. 해당 국가 또는 지역을 선택하고 동의함을 클릭하고 다음을 클릭합니다.
    주라이센스 조항에 동의하지 않으며 설치를 종료하려면 취소를 클릭합니다.
  5. 제품 및 사용자 정보 페이지에서 일련 번호, 제품 키 및 사용자 정보를 입력합니다. 대화상자 아래쪽의 링크에서 개인정보 보호 정책을 검토하십시오. 검토 후 다음을 클릭합니다.

    주여기에 입력하는 정보는 영구 저장되며 사용자 컴퓨터의 도움말 메뉴에 표시됩니다. 제품을 설치제거하지 않는 이상 이 정보를 나중에 변경할 수 없으므로 올바른 정보를 입력하십시오.
  6. 검토 - 구성 - 설치 페이지에서 변경할 구성이 없으면 설치를 선택합니다. 그런 다음 예를 선택하여 기본 구성으로 설치를 계속합니다.

    마법사는 다음과 같은 작업을 수행합니다.

    • 가장 일반적인 응용프로그램 기능을 설치하는 일반 설치를 사용합니다. 일반 설치에 포함되는 기능을 확인하려면 일반 설치를 수행할 때 무엇을 설치합니까?를 참고하십시오.
    • Express Tools 라이브러리를 포함합니다. 이 라이브러리는 추가 생산성 도구를 제공합니다.
    • 기본 설치 경로 C:\Program Files\<AutoCAD>에 AutoCAD를 설치합니다.
  7. 설치를 클릭합니다.
  8. 설치 완료 페이지에서 다음을 선택할 수 있습니다.

    설치 로그 파일 보기

    설치 로그 파일을 보려는 경우 파일의 위치가 표시됩니다.

    AutoCAD 읽어보기 보기

    마침을 클릭하면 이 페이지에서 읽어보기 파일이 열립니다. 이 파일에는 AutoCAD 문서에 수록되지 않은 정보가 들어 있습니다. 읽어보기 파일을 나중에 보려면 읽어보기 옆에 있는 확인란의 선택을 해제하십시오.

    주또한 AutoCAD를 설치한 후 읽어보기 파일을 볼 수도 있습니다.

독립 실행형 컴퓨터에 구성된 값을 사용하여 AutoCAD 설치

이 설치 방법에서는 구성 옵션을 사용하여 정확한 설치 항목을 세밀히 조정할 수 있습니다. 설치 유형, 설치 경로 및 라이센스 유형을 변경할 수 있습니다. 재료 라이브러리 및 튜토리얼 파일을 설치할 수도 있습니다.

  1. AutoCAD 디스크를 컴퓨터 드라이브에 넣습니다.
  2. AutoCAD 설치 마법사에서 설치 지침용 언어를 선택하거나 기본 언어를 수락합니다. 제품 설치를 클릭합니다.
  3. 설치할 제품 및 제품의 언어를 선택합니다. 다음을 클릭합니다.

    제품별로 언어를 선택하려면 각 제품의 언어를 선택합니다 확인란을 클릭한 다음 언어 드롭다운 리스트에서 언어를 선택합니다. 설치하려고 선택한 제품에 추가 언어가 제공되지 않는 경우도 있습니다.

    주Autodesk Design Review 2010은 AutoCAD를 설치할 때 기본적으로 설치되지 않습니다. DWF 또는 DWFx 파일을 보려면 Design Review를 설치하는 것이 좋습니다. Design Review에 대한 자세한 정보는 Design Review 설치를 참고하십시오.
  4. 국가 또는 지역에 대한 Autodesk 소프트웨어 라이센스 계약서를 검토합니다. 설치를 진행하려면 이 계약서에 동의해야 합니다. 국가 또는 지역을 선택한 후 동의를 누르고, 다음을 클릭합니다.
    주라이센스 조항에 동의하지 않으며 설치를 종료하려면 취소를 클릭합니다.
  5. 제품 및 사용자 정보 페이지에서 일련 번호, 제품 키 및 사용자 정보를 입력합니다. 대화상자 아래쪽의 링크에서 개인정보 보호 정책을 검토하십시오. 검토 후 다음을 클릭합니다.
    주여기에 입력하는 정보는 영구 저장되며 사용자 컴퓨터의 도움말 메뉴에 표시됩니다. 제품을 설치제거하지 않는 이상 이 정보를 나중에 변경할 수 없으므로 올바른 정보를 입력하십시오.
  6. 검토 - 구성 - 설치 페이지에서 구성을 클릭하여 설치 유형, 선택적인 도구 설치 또는 설치 경로 변경과 같은 구성 내용을 변경할 수 있습니다.

  7. 라이센스 유형 선택 페이지에서 독립 실행형 또는 네트워크 라이센스를 설치하도록 선택할 수 있습니다. 다음을 클릭합니다.
  8. 설치 유형 선택 페이지에서 다음 구성 변경사항을 작성하도록 선택할 수 있습니다.

    • 일반 - 가장 일반적인 응용프로그램 기능을 설치합니다.
    • 사용자 - 설치할 기능 선택 리스트에서 선택한 응용프로그램 기능만 설치합니다.
      CAD 표준 | 사용자의 표준에 부합되는 설계 파일 검토 도구가 들어 있습니다.
      데이터베이스 | 데이터베이스 액세스 도구가 들어 있습니다.
      사전 | 여러 언어의 사전이 들어 있습니다.
      도면 암호화 | 보안 옵션 대화상자를 사용하여 암호로 도면을 보호할 수 있도록 합니다.
      Express Tools | Autodesk에서 지원하지 않는 AutoCAD 지원 도구 및 유틸리티가 들어 있습니다.
      글꼴 | AutoCAD 글꼴 및 트루타입 글꼴이 들어 있습니다.
      Autodesk Impression 도구막대 | Impression 도구막대를 사용하여 임의의 뷰를 Autodesk Impression으로 신속히 내보내고 고급 선 효과를 적용할 수 있습니다.
      Autodesk Seek Autodesk Seek.
      주Seek는 영어 버전 AutoCAD에만 설치됩니다.
      재료 라이브러리 | 재료 라이브러리에는 모형에 적용하기 위해 전문적으로 제작된 300여 종의 재료가 들어 있습니다.
      새로운 기능 워크샵 | 사용자가 새로운 기능을 학습하는 데 유용한 동영상 데모, 연습문제 및 샘플 파일이 들어 있습니다.
      라이센스 전송 유틸리티 컴퓨터 간에 Autodesk 제품 라이센스를 전송할 수 있습니다.
      주유틸리티는 잠금해제된 버전의 AutoCAD에는 설치되지 않습니다.
      사용자 설정 마이그레이션 | 이전 버전 제품의 사용자 설정 및 파일을 이 버전으로 마이그레이션합니다.
      초기 설정 | 단위 체계, 업종, 자주 사용하는 작업 기반 도구 등에 따라 AutoCAD의 초기 구성(온라인 컨텐츠, 작업공간)을 사용자가 직접 설정할 수 있습니다.
      참조 관리자 | 도면과 연관된 외부 참조 파일의 경로를 보고 편집할 수 있습니다.
      샘플 | 여러 기능 샘플 파일이 들어 있습니다.
      튜토리얼 | 튜토리얼이 들어 있습니다.
      VBA 지원 | 응용프로그램용 Microsoft Visual Basic 지원 파일이 포함됩니다.
    • 제품 설치 경로 - AutoCAD를 설치할 드라이브 및 위치를 지정합니다.
    • 바탕 화면 바로 가기 작성 - 바탕 화면에 AutoCAD 바로 가기 아이콘을 표시할지 여부를 선택합니다. 제품 아이콘이 사용자의 바탕 화면에 기본적으로 표시됩니다. 바로 가기 아이콘을 표시하지 않으려면 확인란 선택을 취소합니다.
  9. 사용하는 제품의 서비스 팩이 있는 경우 서비스 팩 포함 페이지에서 선택하여 포함할 수 있습니다.

    설치 프로그램은 autodesk.com에 사용 가능한 업데이트가 있는지 자동으로 확인합니다. 사용 가능한 업데이트가 있으면 링크가 표시됩니다.

  10. 다른 제품 탭을 클릭하고 해당 제품을 구성하거나, 다음 및 구성 완료를 차례로 클릭하여 검토 - 구성 - 설치 페이지로 돌아갑니다. 그런 다음 설치를 클릭합니다.
    주구성 요약 정보의 사본을 만들려면 클립보드로 복사 버튼을 클릭합니다.
  11. 설치 완료 페이지에서 다음을 선택할 수 있습니다.

    설치 로그 파일 보기

    설치 로그 파일을 보려는 경우 파일의 위치가 표시됩니다.

    AutoCAD 읽어보기 보기

    마침을 클릭하면 이 페이지에서 읽어보기 파일이 열립니다. 이 파일에는 AutoCAD 문서에 수록되지 않은 정보가 들어 있습니다. 읽어보기 파일을 나중에 보려면 읽어보기 옆에 있는 확인란의 선택을 해제하십시오.

    주또한 AutoCAD를 설치한 후 읽어보기 파일을 볼 수도 있습니다.
  12. 마침을 클릭합니다.

AutoCAD 설치가 성공적으로 완료되었습니다. 이제 제품을 등록하고 프로그램을 사용할 수 있습니다. 제품을 등록하려면 AutoCAD를 시작하고 화면에 표시되는 지시를 따릅니다.

주Autodesk는 이미징 소프트웨어를 사용한 AutoCAD 배포를 권장하거나 지원하지 않습니다. 그 방법으로 배포하려면 네트워크 관리자 안내서에서 자세한 지침을 검토하십시오.


AutoCAD 등록 및 활성화

AutoCAD 설치
제품 설치 및 실행
AutoCAD 시작
독립 실행형 설치의 빠른 시작 > 제품 설치 및 실행 >
AutoCAD 등록 및 활성화
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

처음 AutoCAD를 시작할 경우 제품 활성화 마법사가 표시됩니다. 이때 AutoCAD를 활성화하거나 AutoCAD를 실행하여 나중에 활성화할 수도 있습니다. AutoCAD에 대해 유효한 활성화 코드를 등록하고 입력할 때까지 사용자는 시험판 모드에서 프로그램을 운영하며 제품 활성화 마법사는 프로그램을 처음 실행한 날부터 30일 동안 표시됩니다.

유효한 활성화 코드를 등록 및 제공하지 않는 시험판 모드에서 AutoCAD를 실행한지 30일이 지나면 사용자는 AutoCAD를 등록하고 활성화해야 합니다. 30일이 만료된 후에는 시험판 모드로 실행할 수 없습니다. AutoCAD를 등록 및 활성화하면 제품 활성화 마법사는 더 이상 표시되지 않습니다.

제품을 등록하고 활성화하는 가장 빠르고 안전한 방법은 인터넷을 사용하는 것입니다. 제품 정보를 간단하게 입력하여 인터넷을 통해 Autodesk에 전송합니다. 정보를 보내면 등록 및 활성화 절차가 즉시 수행됩니다.

AutoCAD를 등록하고 활성화하려면

  1. 다음 중 하나를 수행합니다.
    • (Windows XP) 시작 메뉴 [image] 프로그램 [image] Autodesk [image] <AutoCAD> [image] <AutoCAD>을 클릭합니다.
    • (Windows Vista) 시작 메뉴 [image] 모든 프로그램 [image] Autodesk [image] <AutoCAD> [image] <AutoCAD>을 클릭합니다.
  2. AutoCAD 제품 활성화 마법사에서 제품 활성화를 선택하고 다음을 클릭합니다.

    오늘 등록 프로세스를 시작합니다.

  3. 등록 및 활성화(활성화 코드 받기)를 클릭합니다.
  4. 다음을 클릭하고 화면에 표시되는 지시를 따릅니다.

    인터넷에 액세스할 수 없거나 다른 등록 방법을 사용하려는 경우 다음 중 한 가지 방법을 통해 AutoCAD를 등록하고 활성화할 수 있습니다.

    전자 우편

    등록 정보를 사용하여 전자 우편 메시지를 작성하고 Autodesk로 전송합니다.

    팩스 또는 우편/메일

    등록 정보를 입력하고 정보를 팩스나 메일로 Autodesk에 보냅니다.


AutoCAD 시작

AutoCAD 등록 및 활성화
제품 설치 및 실행
기능 추가 또는 제거
독립 실행형 설치의 빠른 시작 > 제품 설치 및 실행 >
AutoCAD 시작
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 설치 절에 설명된 이전 단계를 모두 수행한 경우, AutoCAD를 실행하고 새로운 기능 및 업데이트된 기능을 사용할 수 있습니다. 새로운 기능에 대한 자세한 정보는 제품을 실행한 뒤 새로운 기능 워크샵을 참고하십시오.

다음과 같은 방법으로 AutoCAD를 시작할 수 있습니다.

  • 바탕 화면의 바로 가기 아이콘. 설치 중 해당 옵션을 취소하지 않는 한, AutoCAD를 설치하면 바탕 화면에 AutoCAD 바로 가기 아이콘이 표시됩니다. AutoCAD 아이콘을 두 번 클릭하여 프로그램을 시작합니다.
  • 시작 메뉴. 시작 메뉴에서 프로그램을 클릭하거나(Windows XP), 모든 프로그램 [image] Autodesk [image] <AutoCAD> [image] <AutoCAD>을 클릭합니다(Windows Vista).
  • AutoCAD의 설치 위치. 관리자 권한이 있으면 제품 설치 위치에서 AutoCAD를 실행할 수 있습니다. 권한이 제한된 사용자인 경우 시작 메뉴나 바탕 화면의 바로 가기 아이콘에서 AutoCAD를 실행해야 합니다. 사용자 바로 가기를 작성하려면 바로 가기의 시작 디렉토리가 가리키는 디렉토리에 쓰기 권한이 있어야 합니다.


기능 추가 또는 제거

AutoCAD 시작
제품 설치 및 실행
AutoCAD 다시 설치 또는 복구
독립 실행형 설치의 빠른 시작 > 제품 설치 및 실행 >
기능 추가 또는 제거
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

언제든지 AutoCAD 기능을 추가 또는 제거할 수 있습니다. 예를 들어, 처음 AutoCAD를 설치할 때 사용자 설치 옵션을 선택하였으나 원래 설치하지 않은 새로운 기능을 추가하려 할 수 있습니다. 또는 원래 설치한 모든 기능을 사용할 필요가 없을 수 있습니다. 대화상자의 프로그램 추가 또는 제거를 사용하여 기능을 추가하거나 제거할 수 있습니다.

기능을 추가하거나 제거하려면

  1. 다음 중 하나를 수행합니다.
    • (Windows XP) 시작 메뉴 [image] 설정 [image] 제어판 [image] 프로그램 추가/제거를 클릭합니다.
    • (Windows Vista) 시작 메뉴 [image] 제어판 [image] 프로그램 및 기능 [image] 프로그램 설치제거 또는 변경을 클릭합니다.
  2. 프로그램 추가 또는 제거 대화상자에서 AutoCAD를 클릭한 다음 변경/제거를 클릭합니다.

    AutoCAD 설치 마법사가 유지보수 모드로 다시 열립니다.

  3. 기능 추가 또는 제거를 클릭합니다.
  4. 기능 추가/제거 페이지에서 설치하거나 제거할 기능을 선택합니다. 선택 사항의 왼쪽에 있는 아이콘은 수행할 동작을 나타냅니다.

    설치 표시된 기능이 일반 설치에 포함됨을 나타냅니다.

    설치하도록 결정된 기능이 아님을 나타냅니다.

    원래 설치되도록 표시하지 않았다가 설치된 기능 리스트에 추가된 기능을 나타냅니다.

    설치된 기능 중 제거할 기능을 나타냅니다.

    주처음 설치할 때 선택한 AutoCAD 기능으로 되돌리려면 취소를 클릭합니다.

    다음을 클릭합니다.

  5. AutoCAD 설치 업데이트 페이지에서 다음을 클릭합니다.
  6. 업데이트 완료 페이지에서 업데이트가 수행된 시점을 알 수 있습니다. 마침을 클릭합니다.


AutoCAD 다시 설치 또는 복구

기능 추가 또는 제거
제품 설치 및 실행
AutoCAD 설치제거
독립 실행형 설치의 빠른 시작 > 제품 설치 및 실행 >
AutoCAD 다시 설치 또는 복구
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

AutoCAD에서 필요한 파일을 실수로 삭제하거나 변경한 경우, AutoCAD가 제대로 작동하지 않을 수 있으며 명령을 실행하거나 파일을 찾을 때 오류 메시지가 나타날 수 있습니다. AutoCAD를 다시 설치하거나 복구하여 이러한 문제를 해결할 수 있습니다. 다시 설치 또는 복구에서는 프로그램을 처음 설치할 때 선택한 설치 유형에서 선택한 기능을 사용합니다.

AutoCAD를 다시 설치하거나 복구하려면

  1. 다음 중 하나를 수행합니다.
    • (Windows XP) 시작 메뉴 [image] 설정 [image] 제어판 [image] 프로그램 추가/제거를 클릭합니다.
    • (Windows Vista) 시작 메뉴 [image] 제어판 [image] 프로그램 및 기능 [image] 프로그램 설치제거 또는 변경을 클릭합니다.
  2. 그런 후 다음 중 하나를 수행합니다.
    • (Windows XP) 프로그램 추가/제거 윈도우에서 AutoCAD를 선택한 다음 변경/제거를 클릭합니다.
    • (Windows Vista) 프로그램 제거 또는 변경 윈도우에서 AutoCAD를 선택한 다음 제거/변경을 클릭합니다.

    AutoCAD 설치 마법사가 유지보수 모드로 다시 열립니다.

  3. 복구/다시 설치를 선택합니다. 복구 또는 다시 설치 선택 페이지에서 다음 옵션 중 하나를 선택하고 다음을 클릭하여 프로세스를 시작합니다.
    • 내 <AutoCAD> 설치 복구. 이 옵션은 AutoCAD가 처음에 설치한 모든 레지스트리 항목을 대치하고 AutoCAD를 기본값 상태로 복원합니다. AutoCAD 파일이 손실된 경우 이 옵션을 사용합니다.
    • 내 <AutoCAD> 다시 설치. 이 옵션은 레지스트리를 복구하고 원래 설치에서 모든 파일을 다시 설치합니다. 내 <AutoCAD> 설치 복구 옵션으로 문제가 해결되지 않을 때 이 옵션을 사용합니다.
  4. 복구 완료 페이지에서 마침을 클릭합니다.


AutoCAD 설치제거

AutoCAD 다시 설치 또는 복구
제품 설치 및 실행
Design Review 설치
독립 실행형 설치의 빠른 시작 > 제품 설치 및 실행 >
AutoCAD 설치제거
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

AutoCAD를 설치제거하면 모든 구성요소는 제거됩니다. 즉, 사용자가 이전에 구성요소를 추가 또는 제거했거나 AutoCAD를 다시 설치 또는 복구했더라도 설치제거를 실시하면 해당 시스템에서 모든 AutoCAD 설치 파일이 제거됩니다.

AutoCAD를 설치제거하려면

  1. 다음 중 하나를 수행합니다.
    • (Windows XP) 시작 메뉴 [image] 설정 [image] 제어판 [image] 프로그램 추가/제거를 클릭합니다.
    • (Windows Vista) 시작 메뉴 [image] 제어판 [image] 프로그램 및 기능 [image] 프로그램 설치제거 또는 변경을 클릭합니다.
  2. 그런 후 다음 중 하나를 수행합니다.
    • (Windows XP) 프로그램 추가/제거 윈도우에서 AutoCAD를 선택한 다음 변경/제거를 클릭합니다.
    • (Windows Vista) 프로그램 제거 또는 변경 윈도우에서 AutoCAD를 선택한 다음 제거/변경을 클릭합니다.

    AutoCAD 설치 마법사가 유지보수 모드로 다시 열립니다.

  3. 설치제거를 클릭합니다.
  4. <AutoCAD> 설치제거 페이지에서 다음을 클릭하여 시스템에서 AutoCAD를 제거합니다.
  5. 제품이 설치제거되었음을 확인하면 마침을 클릭합니다.
주AutoCAD를 시스템에서 제거하더라도 소프트웨어 라이센스는 남아 있습니다. 나중에 AutoCAD를 다시 설치할 경우, 프로그램을 등록하거나 다시 활성화할 필요가 없습니다.


Design Review 설치

AutoCAD 설치제거
제품 설치 및 실행
마이그레이션 및 사용자화
독립 실행형 설치의 빠른 시작 > 제품 설치 및 실행 >
Design Review 설치
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

Autodesk Design Review 2010은 AutoCAD를 설치할 때 기본적으로 설치되지 않습니다. DWF 또는 DWFx 파일을 보려면 Design Review를 설치하는 것이 좋습니다.

주Windows Vista를 사용하는 경우, Design Review를 설치하지 않고도 DWFx 파일을 보고 인쇄할 수 있습니다.

Autodesk Design Review는 DWF 또는 DWFx 파일을 작성하고 검토하는 데 사용되는 무료 프로그램입니다. Autodesk가 개발하여 공개한 보안 파일 형식인 DWF를 사용하면 서식 있는 2D 및 3D 설계 데이터를 결합 및 게시하고 다른 사용자와 공유할 수 있습니다.

DWF 또는 DWFx 파일을 작성하는 명령은 다음과 같습니다.

  • PUBLISH
  • PLOT
  • 3DDWF
  • PUBLISH TO WEB
  • EXPORT
  • AUTOPUBLISH
  • SSM


마이그레이션 및 사용자화

Design Review 설치
이전 릴리즈의 사용자 설정 및 파일 마이그레이션
마이그레이션 및 사용자화
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

시스템에 이전 AutoCAD 버전이 설치되어 있는 경우, 다른 버전을 동일 시스템에 그대로 유지한 채로 AutoCAD 최신 버전을 설치할 수 있습니다. 이것을 병렬 설치라고 합니다. AutoCAD 업그레이드 버전을 구입한 경우, 새 제품을 설치한 뒤 120일 이내에 이전 버전을 설치제거해야 합니다. 자세한 정보는 라이센스 계약서를 참고하십시오.

이 절에서는 이전 릴리즈에서 마이그레이션, 이전 릴리즈의 사용자화된 파일 사용 및 사용자화된 파일 찾기 등을 다룹니다.

이 단원의 항목

  • 이전 릴리즈의 사용자 설정 및 파일 마이그레이션
  • 초기 설정을 사용하여 AutoCAD 사용자화

    처음으로 시작할 때 초기 설정을 사용하여 AutoCAD에 대한 몇 가지 기본 사용자화를 수행할 수 있습니다.

  • 동일한 릴리즈로부터 사용자 설정 내보내기 및 가져오기
  • 마이그레이션 및 사용자화 문제

    이 절에서는 AutoCAD 마이그레이션 및 사용자화와 관련된 일반적인 문제와 해결 방법에 대해 간략하게 설명합니다.


이전 릴리즈의 사용자 설정 및 파일 마이그레이션

마이그레이션 및 사용자화
마이그레이션 및 사용자화
사용자 설정 마이그레이션
마이그레이션 및 사용자화 >
이전 릴리즈의 사용자 설정 및 파일 마이그레이션
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

AutoCAD 이전 릴리즈의 사용자 설정 및 파일을 새 릴리즈로 마이그레이션할 수 있습니다. 이전 릴리즈를 지금 바로 마이그레이션하는 것이 좋습니다. 그러면 파일 덮어쓰기가 발생하지 않으며 새 릴리즈의 사용자 설정을 추적하지 않아도 됩니다. 설정을 마이그레이션하면 새 설정을 덮어씁니다.

다음 도구를 사용하여 설정 및 파일을 마이그레이션할 수 있습니다.

  • 사용자 설정 마이그레이션 대화상자. 사용자 프로파일, CUI 파일, AutoCAD 및 사용자 정의 선종류 파일, AutoCAD 및 사용자 정의 해치 패턴, acad.pgp 파일(명령 정의와 별칭을 저장하는 파일)을 마이그레이션합니다. 제품을 처음 시작할 때 사용자 설정 마이그레이션 대화상자가 표시됩니다. 또한 나중에 시작 메뉴(Windows)에서 설정을 마이그레이션할 수 있습니다.
  • 사용자 인터페이스 사용자화 대화상자. 원본 MNU 또는 MNS 파일은 그대로 유지하면서 기존의 메뉴 파일(MNU 및 MNS)을 CUI 형식으로 변환합니다. 이 대화상자에는 사용자 인터페이스 요소 마이그레이션, 사용자화된 파일 간 데이터 전송 및 사용자 인터페이스 요소 사용자화 방법이 간소화되어 있습니다. CUI 형식 및 메뉴 파일의 마이그레이션을 간소화하는 방법에 대한 자세한 정보는 사용자화 안내서의 사용자 인터페이스 사용자화를 참고하십시오.
  • 마이그레이션 도구. 자동으로 마이그레이션할 수 없거나(예: AutoLISP® 파일 및 동반되는 MNL 파일) 마이그레이션할 파일을 결정해야 하는 경우(예: 도면 파일 세트에 포함된 파일)에 파일 또는 설정의 마이그레이션을 돕습니다. http://www.autodesk.co.kr을 방문하고 마이그레이션 도구를 검색하여 이러한 마이그레이션 도구를 다운로드합니다.
주파일 및 설정 사용자화에 대한 자세한 정보는 사용자화 안내서를 참고하십시오. 이 안내서는 AutoCAD 설치 마법사의 문서 링크 및 도움말 시스템에서 액세스할 수 있습니다.

이 단원의 항목

  • 사용자 설정 마이그레이션
  • 마이그레이션 도구 사용


사용자 설정 마이그레이션

이전 릴리즈의 사용자 설정 및 파일 마이그레이션
이전 릴리즈의 사용자 설정 및 파일 마이그레이션
마이그레이션 로그 파일 보기
마이그레이션 및 사용자화 > 이전 릴리즈의 사용자 설정 및 파일 마이그레이션 >
사용자 설정 마이그레이션
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

AutoCAD 제품의 이전 릴리즈가 설치되어 있는 컴퓨터에 AutoCAD를 설치할 경우, 이전 릴리즈의 사용자 설정 중 일부를 새 AutoCAD 제품으로 마이그레이션할 수 있습니다.

사용자 프로파일 마이그레이션. 이 파일에는 화면 색상, 커서 크기, 명령행 윈도우 글꼴 및 철자 검사에 사용할 사전과 같은 도면 환경 설정이 들어 있습니다. 또한 사용자 프로파일 파일에는 AutoCAD가 지원, 드라이버, 사용자화 및 기타 파일을 검색하는 폴더가 포함되어 있습니다. 기본 AutoCAD 위치가 아닌 다른 위치에서 파일을 사용자화한 경우 해당 위치의 경로가 마이그레이션됩니다. 파일 자체는 마이그레이션되지 않습니다.

직접 작성한 선종류, 해치 패턴, 명령 별칭을 마이그레이션합니다. 이러한 파일의 데이터는 사용자가 이 정보를 쉽게 찾아서 이 데이터를 향후 릴리즈로 마이그레이션할 수 있도록 AutoCAD 파일의 사용자 정의 부분에 추가됩니다. 사용자 설정 마이그레이션 대화상자를 사용하여 acad.pgp 파일에 추가한 주석 또는 쉘 명령을 마이그레이션할 수는 없습니다.

주사용자 폴더에 있는 부분적 플로터 구성(PC3) 파일을 변경한 경우, 변경된 파일은 사용자 PC3 폴더 아래의 AutoCAD PC3 폴더로 마이그레이션됩니다. PC3 파일은 이전 AutoCAD 릴리즈와의 역호환성을 유지하기 위해 별도의 폴더에 마이그레이션됩니다.

다음 테이블은 사용자 설정 마이그레이션 대화상자에서 마이그레이션된 파일, 각 파일에 대한 설명 및 파일의 마이그레이션 여부를 결정하는 데 유용한 파일 상세 정보를 나열합니다.

사용자 설정 마이그레이션 대화상자를 사용하여 마이그레이션된 파일
파일 이름 | 파일 설명 | 상세 정보
*.arg | 시스템 레지스트리에서 사용자 프로파일 정보를 백업하는 데 사용됩니다. ARG 파일은 마이그레이션되지 않습니다. 레지스트리 설정이 마이그레이션됩니다. | 사용자 프로파일의 변경 사항은 시스템 레지스트리에 저장되어 마이그레이션됩니다.
*.lin | 사용자 정의 선종류를 저장합니다. | 사용자 정의 선종류 파일이 마이그레이션됩니다.
acad.lin | 표준 선종류 정의(AutoCAD 라이브러리 파일)가 포함되어 있습니다. | 파일 자체는 마이그레이션되지 않지만 이 파일에 작성한 모든 선종류는 AutoCAD acad.lin 파일의 사용자 정의 선종류 섹션으로 마이그레이션됩니다.
acadiso.lin | 미터법 선종류 정의(AutoCAD 라이브러리 파일)가 포함되어 있습니다. | 파일 자체는 마이그레이션되지 않지만 이 파일에 작성한 모든 선종류는 AutoCAD acadiso.lin 파일의 사용자 정의 선종류 섹션으로 마이그레이션됩니다.
*.pat | 사용자 정의 해치 패턴을 저장합니다. | 사용자 정의 해치 패턴 파일이 마이그레이션됩니다.
acad.pat | 표준 해치 패턴 정의(AutoCAD 라이브러리 파일)가 포함되어 있습니다. | 파일 자체는 마이그레이션되지 않지만 이 파일에서 작성한 모든 해치 패턴은 AutoCAD acad.pat 파일의 사용자 정의 해치 패턴 섹션으로 복사됩니다.
acadiso.pat | 미터법 해치 패턴 정의(AutoCAD 라이브러리 파일)가 포함되어 있습니다. | 파일 자체는 마이그레이션되지 않지만 이 파일에 작성한 모든 미터법 해치 패턴은 AutoCAD acadiso.pat 파일의 사용자 정의 해치 패턴 섹션으로 복사됩니다.
acad.pgp | 쉘 명령 및 명령 별칭 정의(ASCII 문자 형식의 프로그램 매개변수 파일)를 저장합니다. | 파일 자체는 마이그레이션되지 않지만 이 파일에 작성한 명령 별칭은 AutoCAD acad.pgp 파일로 복사됩니다.
*.mnu | AutoCAD 2006보다 이전 버전인 AutoCAD의 메뉴 사용자화가 포함되어 있습니다. | 파일 자체는 마이그레이션되지 않지만 파일의 사본이 작성되고 동일한 이름의 CUI 파일로 변환됩니다. 새 CUI 파일이 주 CUI 파일로서 동일한 폴더에 위치합니다. 동일한 이름의 MNS 파일이 없는 경우에 MNU 파일이 변환됩니다.
*.mns | AutoCAD 2006보다 이전 버전인 AutoCAD의 메뉴 사용자화가 포함되어 있습니다. | 파일 자체는 마이그레이션되지 않지만 파일의 사본이 작성되고 동일한 이름의 CUI 파일로 변환됩니다. 새 CUI 파일이 주 CUI 파일로서 동일한 폴더에 위치합니다. 동일한 이름의 MNU 파일이 있는지 여부와 상관없이 MNS 파일이 변환됩니다.
*.cui | AutoCAD 2006 버전부터 AutoCAD의 사용자화가 포함되어 있습니다. | Autodesk에서 CUI 파일을 제공하는 경우 파일의 사용자 변경 사항은 새로운 버전의 CUI 파일로 마이그레이션됩니다. Autodesk에서 CUI 파일을 제공하지 않는 경우에는 CUI 파일이 네트워크 위치에 있지 않으면 주 CUI 파일이 있는 위치로 마이그레이션되고 복사됩니다. 이 경우 파일은 마이그레이션되지만 주 CUI 파일의 위치로 복사되지는 않습니다. 엔터프라이즈 CUI 파일은 자동으로 마이그레이션되지 않습니다. 반드시 수동으로 마이그레이션해야 합니다.

MNU, MNS 및 CUI 파일을 마이그레이션하기 전에 각 파일의 백업 사본이 다음 디렉토리에 저장됩니다.

  • (Windows XP) <드라이브>:\Documents and Settings\<사용자 프로파일>\Application Data\Autodesk\<제품 버전>\<릴리즈 번호>\<언어>\이전 버전 사용자 파일
  • (Windows Vista) <드라이브>:\Users\<사용자 프로파일>\Application Data\Autodesk\<제품 버전>\<릴리즈 번호>\<언어>\이전 버전 사용자 파일
주기타 사용자 설정 및 파일은 Autodesk 마이그레이션 도구를 사용하여 마이그레이션될 수 있습니다. 마이그레이션 도구에 대한 자세한 정보는 마이그레이션 도구 사용을 참고하십시오.

AutoCAD를 시작할 때 사용자 설정을 마이그레이션하려면

  1. AutoCAD를 시작합니다.
  2. 사용자 설정 마이그레이션 대화상자의 마이그레이션할 설정 원본 리스트에서 사용자 설정을 마이그레이션할 AutoCAD 릴리즈를 선택합니다.
  3. 마이그레이션할 설정 및 파일 상자에서 마이그레이션할 사용자 파일을 선택합니다.
  4. OK를 클릭합니다.
  5. 사용자 설정 마이그레이션 메시지에서 로그 파일을 보려면 확인을 클릭하고, 로그 파일을 지금 보지 않으려면 아니오를 클릭합니다.
    주나중에 로그 파일을 볼 수 있습니다. 나중에 로그 파일 액세스에 대한 정보는 마이그레이션 로그 파일 보기을 참고하십시오.

사용자 설정 마이그레이션 대화상자를 사용할 때마다 AutoCAD는 UserDataCache 폴더에 있는 프로그램의 기본 CUI 파일을 재설정하고 이전 릴리즈에서 완료된 사용자화 내용을 모두 마이그레이션합니다.

시작 메뉴(Windows)에서 사용자 설정을 마이그레이션하려면

  1. 다음 중 하나를 수행합니다.
    • (Windows XP) 시작 메뉴 [image] 프로그램 [image] Autodesk [image] <AutoCAD> [image] 사용자 설정 마이그레이션 [image] 이전 릴리즈에서 마이그레이션을 클릭합니다.
    • (Windows Vista) 시작 메뉴 [image] 모든 프로그램 [image] Autodesk [image] <AutoCAD> [image] 사용자 설정 마이그레이션 [image] 이전 릴리즈에서 마이그레이션을 클릭합니다.
  2. 사용자 설정 마이그레이션 대화상자의 마이그레이션할 설정 원본 리스트에서 사용자 설정을 마이그레이션할 AutoCAD 릴리즈를 선택합니다.
  3. 마이그레이션할 설정 및 파일 상자에서 마이그레이션할 사용자 파일을 선택합니다.
  4. OK를 클릭합니다.
  5. 사용자 설정 마이그레이션 메시지에서 로그 파일을 보려면 확인을 클릭하고, 로그 파일을 지금 보지 않으려면 아니오를 클릭합니다.
주액세스하려면 MNU/MNS 파일에서 CUI 파일로 마이그레이션된 풀다운 메뉴를 작업공간에 추가해야 합니다.

이 단원의 항목

  • 마이그레이션 로그 파일 보기
  • 이전 릴리즈에서 파일을 마이그레이션한 다음 프로파일 복원


마이그레이션 로그 파일 보기

사용자 설정 마이그레이션
사용자 설정 마이그레이션
이전 릴리즈에서 파일을 마이그레이션한 다음 프로파일 복원
마이그레이션 및 사용자화 > 이전 릴리즈의 사용자 설정 및 파일 마이그레이션 > 사용자 설정 마이그레이션 >
마이그레이션 로그 파일 보기
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

마이그레이션 로그 파일(migration.xml)은 AutoCAD으로 제대로 마이그레이션되지 않은 설정 또는 파일에 대한 구체적인 정보를 제공합니다. 로그 파일은 이전 버전에서 최신 AutoCAD으로 복사된 모든 파일을 보여줍니다. 성공적으로 마이그레이션되지 않은 파일 관련 정보도 제공합니다. AutoCAD 프로파일에 원치 않은 결과나 예상치 못한 결과가 있는 경우 로그를 사용하여 문제를 해결하십시오.

사용자 설정 마이그레이션 대화상자를 사용하여 사용자 설정 및 파일을 마이그레이션하면 마이그레이션 로그 파일을 열 수 있는 메시지가 표시됩니다. 여기에서 마이그레이션 로그 파일을 볼 수 있습니다. 또한 파일을 탐색한 다음 나중에 로그 상세 정보를 볼 수도 있습니다.

마이그레이션 로그 파일을 찾아서 보려면

  1. Windows 탐색기에서 다음 위치를 찾습니다.
    • (Windows XP) <드라이브>:\Documents and Settings\<사용자 프로파일>\Application Data\Autodesk\<제품 버전>\<릴리즈 번호>\<언어>\마이그레이션
    • (Windows Vista) <드라이브>:\Users\<사용자 프로파일>\Application Data\Autodesk\<제품 버전>\<릴리즈 번호>\<언어>\마이그레이션
  2. migration.xml을 두 번 클릭하여 파일을 열고 마이그레이션 세부 사항을 표시합니다.


이전 릴리즈에서 파일을 마이그레이션한 다음 프로파일 복원

마이그레이션 로그 파일 보기
사용자 설정 마이그레이션
마이그레이션 도구 사용
마이그레이션 및 사용자화 > 이전 릴리즈의 사용자 설정 및 파일 마이그레이션 > 사용자 설정 마이그레이션 >
이전 릴리즈에서 파일을 마이그레이션한 다음 프로파일 복원
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이전 AutoCAD 릴리즈에서 프로파일을 마이그레이션한 후 새 AutoCAD의 기본 프로파일 설정을 복원할 수 있습니다.

AutoCAD 기본 프로파일을 복원하려면

  1. 응용프로그램 메뉴에서 옵션을 클릭합니다.
  2. 옵션 대화상자의 프로파일 탭에서 복원할 프로파일을 클릭하고 재설정을 클릭합니다.
  3. 예를 클릭합니다.

    프로파일이 새 기본 프로파일로 재설정됩니다.


마이그레이션 도구 사용

이전 릴리즈에서 파일을 마이그레이션한 다음 프로파일 복원
이전 릴리즈의 사용자 설정 및 파일 마이그레이션
초기 설정을 사용하여 AutoCAD 사용자화
마이그레이션 및 사용자화 > 이전 릴리즈의 사용자 설정 및 파일 마이그레이션 >
마이그레이션 도구 사용
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

마이그레이션 도구를 사용하면 이전 릴리즈에서 사용자 파일을 업데이트할 경우 중간 과정을 건너뛸 수 있습니다. AutoCAD 제품의 새 릴리즈로 업그레이드할 때 이 도구로 도면을 쉽게 공유할 수 있습니다. 다양한 언어의 마이그레이션 도구를 Autodesk 웹 사이트에서 다운로드할 수 있습니다.

주이러한 도구는 공용 도구이기 때문에 제품 지원은 Autodesk 토론 그룹으로 제한됩니다.

마이그레이션 도구는 다음과 같습니다.

  • DWG TrueView 2010. AutoCAD 제품 또는 AutoCAD 제품 기반의 도면 파일을 보거나 플롯 및 변환하여 AutoCAD 도면 파일 형식과 호환되게 할 수 있습니다.
  • ScriptPro. ScriptPro를 사용하여 스크립트 파일 및 이 스크립트를 적용할 도면 리스트를 지정하면 명령 세트를 여러 개의 도면에 적용할 수 있습니다.
  • AutoLISP Compatibility Analyzer. AutoLISP 파일 및 이에 동반하는 메뉴(MNL) 파일에서 발견되는 AutoCAD 호환성 문제를 자세히 설명합니다. 호환성 문제가 발견되면 도구는 문제에 대해 설명하고 해결 방법을 제안합니다.


초기 설정을 사용하여 AutoCAD 사용자화

마이그레이션 도구 사용
마이그레이션 및 사용자화
동일한 릴리즈로부터 사용자 설정 내보내기 및 가져오기
마이그레이션 및 사용자화 >
초기 설정을 사용하여 AutoCAD 사용자화
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

처음으로 시작할 때 초기 설정을 사용하여 AutoCAD에 대한 몇 가지 기본 사용자화를 수행할 수 있습니다.

AutoCAD의 특정 기능 및 설정에 대한 정보를 수집하기 위한 일련의 질문에 응답합니다. 해당 작업과 가장 가까운 업종을 지정하고, 기본 작업공간에 작업 기반 도구를 추가하고, 새 도면을 작성할 때 사용할 도면 템플릿을 지정합니다.

업종 선택

초기 설정이 처음 표시될 때 업종을 선택하라는 메시지가 나타납니다. 나열된 업종 중에서 작성할 도면에 가장 잘 맞으며 작업 유형과 가장 가까운 업종을 선택합니다. 선택한 업종에 따라 초기 설정 및 AutoCAD의 다음과 같은 기능과 설정이 달라집니다.

  • 컨텐츠 검색. 생성된 조회의 일부로 사용되며, Autodesk Seek에서 컨텐츠를 찾아줍니다.
  • 파트너 제품 검색. - 생성된 조회의 일부로 사용되며, Autodesk 파트너 제품 웹 사이트로 전송되어 작업에 유용하게 활용할 수 있는 관련 외부 유틸리티를 찾아봅니다.
  • 초기 설정. - AutoCAD와 함께 제공된 기본 템플릿에 비해 해당 업종의 새 도면에 더 잘 맞는 도면 템플릿 파일을 결정하는 데 사용됩니다.

작업 기반 도구 추가

초기 설정을 사용하여 기본 작업공간에 작업 기반 도구를 추가할 수 있습니다. 예를 들어, Autodesk Design Review에서 작성된 레드라인 마크업을 검토하는 도구 또는 사실적 렌더링을 작성하는 데 사용되는 도구를 추가할 수 있습니다.

초기 설정에서 다음과 같은 작업 기반 도구를 기본 작업공간에 추가할 수 있습니다.

  • 3D 모델링
  • 사실적 렌더링
  • 검토 및 마크업
  • 시트 세트

사용자 인터페이스 사용자화(CUI) 편집기를 사용하여 작업공간에 표시할 작업 기반 도구를 조정할 수 있습니다. 작업공간에 대한 자세한 정보는 사용자화 안내서의 " Customize Workspaces"를 참고하십시오.

기본 도면 템플릿 지정

도면 템플릿을 사용하면 새 도면을 작성할 때 설정 및 스타일 세트를 재사용할 수 있습니다. 초기 설정에서 새 도면 작성 시 사용할 기본 도면 템플릿을 지정할 수 있습니다. 초기 설정에는 다음과 같은 도면 템플릿 옵션이 있습니다.

  • 기본 도면 템플릿. 기본적으로 설치되는 영국식 또는 미터법 도면 템플릿을 사용합니다.
  • 기존 도면 템플릿. 로컬 또는 네트워크 드라이브에서 사용할 수 있는 기존 도면 템플릿을 지정합니다.

    이전 릴리즈에서 사용자 설정 및 파일을 마이그레이션한 경우에는 마이그레이션된 기본 도면 템플릿 파일이 나열됩니다. 이전 릴리즈에서 사용자 설정 및 파일을 마이그레이션하는 방법에 대한 자세한 정보는 사용자 설정 마이그레이션을 참고하십시오.

  • 업종 관련 도면 템플릿. 초기 설정에서 선택한 업종과 연관된 도면 템플릿과 영국식 또는 미터법 측정단위 유형을 사용합니다.

모든 도면에서 일관된 스타일과 설정을 보장하기 위해 도면 템플릿은 프로젝트별 또는 회사별로 고유한 경우가 많습니다. 해당 회사의 CAD 표준에 맞는 도면 템플릿을 사용하는 것이 좋습니다.

사용자 도면 템플릿 작성에 대한 자세한 정보는 사용자 안내서의 " 템플릿 파일을 사용하여 도면 시작"을 참고하십시오.

초기 설정을 사용하여 AutoCAD를 사용자화하려면

  1. AutoCAD를 시작합니다.
  2. 초기 설정의 업종 페이지에 있는 업종 리스트에서 자신의 일과 가장 가까운 업종을 선택합니다. 다음을 클릭합니다.
  3. 기본 작업공간 최적화 페이지에서 기본 작업공간에 표시할 작업 기반 도구를 선택합니다. 다음을 클릭합니다.
  4. 도면 템플릿 파일 지정 페이지에서 새 도면 작성 시 사용할 도면 템플릿 파일을 선택합니다. AutoCAD 2010 시작을 클릭합니다.

초기 설정에서 지정한 설정을 변경하려면

  1. 응용프로그램 메뉴 버튼 [image] 옵션을 클릭합니다.
  2. 옵션 대화상자의 사용자 기본 설정 탭에서 초기 설정을 클릭합니다.
  3. 초기 설정의 업종 페이지에서 자신의 일과 가장 가까운 업종을 선택합니다. 다음을 클릭합니다.
  4. 기본 작업공간 최적화 페이지에서 기본 작업공간에 표시할 작업 기반 도구를 선택합니다. 다음을 클릭합니다.
  5. 도면 템플릿 파일 지정 페이지에서 새 도면 작성 시 사용할 도면 템플릿 파일을 선택합니다. 마침을 클릭합니다.
  6. 옵션 대화상자에서 확인을 클릭합니다.


동일한 릴리즈로부터 사용자 설정 내보내기 및 가져오기

초기 설정을 사용하여 AutoCAD 사용자화
마이그레이션 및 사용자화
사용자 설정 내보내기
마이그레이션 및 사용자화 >
동일한 릴리즈로부터 사용자 설정 내보내기 및 가져오기
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

동일한 AutoCAD 제품 릴리즈를 실행하는 시스템 간에 사용자 설정을 내보내거나, AutoCAD를 다시 설치할 때 사용자 설정을 내보냈다가 나중에 같은 컴퓨터로 다시 가져올 수 있습니다. 사용자 설정을 내보낼 때 XML 파일이 포함된 마이그레이션 패키지가 작성됩니다. 이 파일에는 사용자 설정, AutoCAD에 사용되는 로컬 위치의 사용자 파일 리스트 그리고 선택적으로 네트워크 위치에 있는 사용자 파일이 포함됩니다.

마이그레이션 패키지는 ZIP 파일 아카이브이므로 파일 확장자는 ZIP입니다. 가져오기 프로세스 중에 사용자의 컴퓨터로 병합하기 위해 내보낸 사용자 설정을 포함하는 ZIP 파일 아카이브를 선택합니다.

다음 테이블에는 사용자 설정 내보내기 대화상자에서 작성된 마이그레이션 패키지에 일반적으로 포함된 파일 형식이 표시됩니다.

마이그레이션 패키지에 포함된 대부분의 일반 파일 형식
파일 이름 | 파일 설명
*.xml | 내보내기 패키지에서 제품 및 원래 파일 위치에 있는 사용자 프로파일에 대한 정보.
*.lin | 선종류 정의.
*.pat | 해치 패턴 정의.
*.pgp | 쉘 명령 및 명령 별칭 정의.
*.pc3 | 플로터 또는 프린터의 구성 정보.
*.pmp | PC3 파일에 사용되는 교정 및 용지 크기 설정.
*.ini | 일부 기능에 대한 구성 설정.
*.shx | 선종류 정의에 사용되는 문자 또는 쉐이프에 대한 정보.
*.mln | 여러 줄 스타일 정의.
*.ctb | 플롯할 때 객체 모양을 조정하는 설정으로, AutoCAD 색상 색인(ACI) 시스템의 색으로 정렬됩니다.
*.stb | 플롯할 때 객체 모양을 조정하는 데 사용하는 설정으로, 도면층 또는 객체에 지정할 수 있는 이름으로 그룹화됩니다.
*.cui | 명령 및 사용자 인터페이스 요소에 대한 정보.
*.mnl | 사용자화 파일이 결정되는 AutoLISP 명령 및 절차로, 제품에서 로드하려면 사용자화 파일과 동일한 이름을 가져야 합니다.
*.fmp | 내부 문자 편집기에 사용되는 트루타입 글꼴의 글꼴 매핑에 대한 정보.
*.cus | 사용자 사전 항목.
*.psf | 포스트스크립트 파일로 내보낼 때의 글꼴 대체에 대한 정보.
*.bmp | 사용자화 파일의 명령에 사용된 이미지.
*.atc | 도구 팔레트 및 도구 팔레트 카탈로그에 정의된 도구. 이 파일은 릴리즈 간에 마이그레이션되지 않지만, 마이그레이션 패키지가 있는 컴퓨터 간에는 마이그레이션됩니다.
*.aws | 도구 팔레트 및 다른 로컬 설정에 나타나는 도구 순서. 이 파일은 릴리즈 간에 마이그레이션되지 않지만, 마이그레이션 패키지가 있는 컴퓨터 간에는 마이그레이션됩니다.

다음 테이블에는 사용자 설정 내보내기 대화상자에서 작성된 마이그레이션 패키지에 포함되지 않은 파일 형식이 표시됩니다.

마이그레이션 패키지에 포함되지 않은 일부 파일 형식
파일 이름 | 파일 설명
*.actm | 동작 매크로 파일.
*.arx | ObjectARX 응용프로그램 파일.
*.dcl | AutoLISP, ADS 또는 ObjectARX 응용프로그램에 사용되는 사용자 대화상자 정의.
*.dvb | Visual Basic for Applications 프로젝트 파일.
*.fas | AutoLISP 빠른 로드 형식 파일.
*.fdc | 필드 정의로 수정할 수 없습니다.
*.lli | 조경 라이브러리로, 이 파일 형식은 LANDSCAPE 명령의 제거로 인해 더 이상 지원되지 않습니다.
*.lsp | 사용자 명령 및 기능에 대한 정의가 포함된 AutoLISP 원본 파일.
*.mli | 렌더링 재료 라이브러리로, 이 파일 형식은 MATERIALS 명령 변경으로 인해 더 이상 지원되지 않습니다.
*.mnr | 사용자화 파일에 대한 리소스 이미지. 제품에서 로드하려면 사용자화 파일과 동일한 이름을 가져야 합니다. 이 파일이 없을 때 제품에서 자동으로 생성되므로 포함되어 있지 않습니다.
*.udl | dbConnect에 사용되는 데이터 연결 설정.
*.unt | 값을 한 단위 유형에서 다른 단위 유형으로 변환하는 데 사용되는 단위 정의.
*.vlx | AutoLISP 및 DCL 파일 여러 개를 파일 하나로 컴파일하여 포함할 수 있는 Visual LISP 파일.
주파일 및 설정 사용자화에 대한 자세한 정보는 사용자화 안내서를 참고하십시오. 이 안내서는 AutoCAD 설치 마법사의 문서 링크 및 도움말 시스템에서 액세스할 수 있습니다.

이 단원의 항목

  • 사용자 설정 내보내기
  • 사용자 설정 가져오기


사용자 설정 내보내기

동일한 릴리즈로부터 사용자 설정 내보내기 및 가져오기
동일한 릴리즈로부터 사용자 설정 내보내기 및 가져오기
사용자 설정 가져오기
마이그레이션 및 사용자화 > 동일한 릴리즈로부터 사용자 설정 내보내기 및 가져오기 >
사용자 설정 내보내기
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

사용자 설정을 내보낼 때 로컬로 저장된 사용자 파일 및 모든 사용자 프로파일을 마이그레이션 패키지로 내보냅니다. 네트워크 위치에 저장된 사용자 파일을 포함하는 옵션이 있습니다. 마이그레이션 패키지를 만드는 동안 마이그레이션 패키지에 포함되는 파일 형식을 조정할 수는 없습니다.

사용자 설정 내보내기 대화상자는 마이그레이션 패키지를 작성하는 데 사용되므로 다른 컴퓨터로 가져오거나 동일한 제품 릴리즈를 실행 중인 동일한 컴퓨터로 가져올 수 있습니다.

주마이그레이션 패키지로 사용자 설정을 내보내기 전에 최소한 한 번 AutoCAD를 실행해야 합니다.

사용자 설정을 내보내려면

  1. 다음 중 하나를 수행합니다.
    • (Windows XP) 시작 메뉴 [image] 프로그램 [image] Autodesk [image] <AutoCAD> [image] 사용자 설정 마이그레이션 [image] <AutoCAD> 설정 내보내기를 클릭합니다.
    • (Windows Vista) 시작 메뉴 [image] 모든 프로그램 [image] Autodesk [image] <AutoCAD> [image] 사용자 설정 마이그레이션 [image] <AutoCAD> 설정 내보내기를 클릭합니다.
  2. 사용자 설정 내보내기 대화상자에서, 작성한 마이그레이션 패키지에 포함하려는 파일이 네트워크 위치에 있는 경우 네트워크 위치의 사용자 파일 포함 옵션을 선택합니다.

  3. 내보내기를 클릭합니다.
  4. 사용자 설정 내보내기 파일 탐색 대화상자에서, 이름을 입력하고 마이그레이션 위치를 지정합니다. 열기를 클릭합니다.

    새 ZIP 파일이 작성됩니다.

  5. 확인 메시지 상자에서 확인을 클릭합니다.


사용자 설정 가져오기

사용자 설정 내보내기
동일한 릴리즈로부터 사용자 설정 내보내기 및 가져오기
마이그레이션 및 사용자화 문제
마이그레이션 및 사용자화 > 동일한 릴리즈로부터 사용자 설정 내보내기 및 가져오기 >
사용자 설정 가져오기
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

마이그레이션 패키지를 가져오면, 동일한 제품 릴리즈를 실행 중인 다른 컴퓨터와 동일한 방식으로 AutoCAD를 구성할 수 있습니다. 마이그레이션 패키지 가져오기에 성공하면, 작성된 마이그레이션 로그 보기 옵션이 있는 메시지 상자가 표시됩니다. 가져오기 프로세스 중에 오류가 발생하면 마이그레이션 로그에 기록됩니다.

마이그레이션 패키지를 만드는 동안 네트워크 위치로부터 파일이 추가된 경우에는 마이그레이션 패키지를 가져올 때 원래 네트워크 위치를 사용할 수 없는 경우에만 파일이 다른 위치로 복사됩니다. 네트워크 위치의 파일이 네트워크의 동일한 위치에 있는 경우 파일은 네트워크 위치로 복사되지 않으며 가져오는 동안에 무시됩니다.

가져오기 프로세스 중에 사용자 프로파일 <<미지정 프로파일>>이 존재하는 경우 사용자 프로파일은 마이그레이션 패키지를 가져오기 전에 자동으로 백업됩니다. 마이그레이션 패키지의 사용자 프로파일에 포함된 로컬 경로는 가져오기 프로세스 중에 자동으로 작성되지만, 네트워크 드라이브 또는 이동식 디스크를 사용하는 드라이브의 경로는 자동으로 작성되지 않습니다.

주마이그레이션 패키지를 가져오기 전에 최소한 한 번 AutoCAD를 실행해야 합니다.

동일한 AutoCAD 릴리즈가 있는 컴퓨터로부터 사용자 설정을 가져오려면

  1. 다음 중 하나를 수행합니다.
    • (Windows XP) 시작 메뉴 [image] 프로그램 [image] Autodesk [image] <AutoCAD> [image] 사용자 설정 마이그레이션 [image] <AutoCAD> 설정 가져오기를 클릭합니다.
    • (Windows Vista) 시작 메뉴 [image] 모든 프로그램 [image] Autodesk [image] <AutoCAD> [image] 사용자 설정 마이그레이션 [image] <AutoCAD> 설정 가져오기를 클릭합니다.
  2. 사용자 설정 가져오기 파일 탐색 대화상자에서, 내보낸 사용자 설정을 포함하는 ZIP 파일을 선택합니다. 열기를 클릭합니다.
  3. AutoCAD 메시지 상자에서 확인을 클릭합니다.

    선택적으로 확인을 클릭하기 전에 이 대화상자를 닫은 후 로그 파일 표시 옵션을 선택하여 마이그레이션 패키지를 가져오는 동안에 작성된 로그 파일을 표시합니다.

사용자 설정을 가져온 후 마이그레이션 로그를 보려면

  1. Windows Explorer에서 다음 위치로 이동합니다. Windows XP의 경우,

    ₩Documents and Settings₩<사용자 프로파일>₩Application Data₩Autodesk₩<제품 버전>₩<릴리즈 번호>₩<언어>₩Migration

    Windows Vista의 경우, \Users\<사용자 프로파일>\AppData\Local\Autodesk\<제품 버전>\<릴리즈 번호>\<언어>\Migration

  2. migration.xml을 두 번 클릭하여 파일을 열고 마이그레이션 상세 정보를 표시합니다.


마이그레이션 및 사용자화 문제

사용자 설정 가져오기
마이그레이션 및 사용자화
업종을 식별하는 이점은 무엇입니까?
마이그레이션 및 사용자화 >
마이그레이션 및 사용자화 문제
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 절에서는 AutoCAD 마이그레이션 및 사용자화와 관련된 일반적인 문제와 해결 방법에 대해 간략하게 설명합니다.

이 단원의 항목

  • 업종을 식별하는 이점은 무엇입니까?
  • 이 정보는 어떻게 사용됩니까?
  • 초기 설정을 건너뛰거나 취소할 경우 어떻게 됩니까?
  • 작업 기반 도구를 선택할 때의 이점은 무엇입니까?
  • 작업공간이란?
  • 나중에 작업공간을 변경하려면 어떻게 해야 합니까?
  • 도면 템플릿 파일이란?
  • 나중에 도면 템플릿을 수정하려면 어떻게 해야 합니까?
  • AutoCAD 사용자화의 이점은 무엇입니까?
  • 나중에 초기 설정으로 돌아가려면 어떻게 해야 합니까?


업종을 식별하는 이점은 무엇입니까?

마이그레이션 및 사용자화 문제
마이그레이션 및 사용자화 문제
이 정보는 어떻게 사용됩니까?
마이그레이션 및 사용자화 > 마이그레이션 및 사용자화 문제 >
업종을 식별하는 이점은 무엇입니까?
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

업종을식별하면 초기 설정에서 사용자의 요구에 가장 적합한 기본 도면 템플릿을 결정할 수 있습니다. 선택한 업종은 기본 도면 템플릿을 정의하는 것 외에 다음에도 사용됩니다.

  • 파트너 제품 식별. 파트너 제품은 외부 개발자가 개발한 제품으로서 사용하는 제품의 기본 기능을 확장하며 업종과 관련된 특정 기능을 추가해줍니다. 파트너 제품에 대한 자세한 정보는 http://partnerproducts.autodesk.com/을 참고하십시오.
  • Autodesk Seek 결과 조정. Autodesk Seek은 도면 또는 입찰 패키지에 배치될 기호, 지정사항 및 기타 설계 관련 컨텐츠가 있는 컨텐츠 검색 사이트입니다. 지정된 업종에 따라 가장 밀접한 관련이 있는 컨텐츠를 기반으로 정보가 필터링됩니다. Autodesk Seek에 대한 자세한 정보는 http://seek.autodesk.com/을 참고하십시오.


이 정보는 어떻게 사용됩니까?

업종을 식별하는 이점은 무엇입니까?
마이그레이션 및 사용자화 문제
초기 설정을 건너뛰거나 취소할 경우 어떻게 됩니까?
마이그레이션 및 사용자화 > 마이그레이션 및 사용자화 문제 >
이 정보는 어떻게 사용됩니까?
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

초기 설정에서 수집한 정보는 다양한 기능을 구성하고 프로그램의 향후 방향을 안내하는 데 사용됩니다. 초기 설정에서 사용자화할 수 있는 기능은 다음과 같습니다.

  • 새 도면을 작성하는 데 사용되는 기본 도면 템플릿(DWT) 파일.
  • Autodesk Seek에서 검색 결과를 필터링하는 데 사용할 관련 업종.
  • 작업공간에 표시할 작업 기반 도구.

사용자가 고객 참여 프로그램(CIP)에 참여하지 않는 한, Autodesk는 선택 사항과 관련된 정보를 알 수 없습니다. 고객 참여 프로그램에 대한 자세한 정보는 사용자 안내서의 고객 참여 프로그램(Customer Involvement Program) 참가를 참고하십시오.


초기 설정을 건너뛰거나 취소할 경우 어떻게 됩니까?

이 정보는 어떻게 사용됩니까?
마이그레이션 및 사용자화 문제
작업 기반 도구를 선택할 때의 이점은 무엇입니까?
마이그레이션 및 사용자화 > 마이그레이션 및 사용자화 문제 >
초기 설정을 건너뛰거나 취소할 경우 어떻게 됩니까?
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

초기 설정을 건너뛰거나 취소할 경우 AutoCAD가 변경되지 않고 현재 상태로 유지됩니다. 초기 설정 건너뛰기 페이지에서 다음 번 AutoCAD를 시작할 때 알려 주십시오를 선택하거나 옵션 대화상자를 사용하면 AutoCAD 재시작 시 초기 설정으로 돌아갈 수 있습니다.

옵션 대화상자에서 초기 설정을 변경하려면

  1. 응용프로그램 메뉴 버튼 [image] 옵션을 클릭합니다.
  2. 옵션 대화상자의 사용자 기본 설정 탭에서 초기 설정을 클릭합니다.
  3. 초기 설정에서 원하는 변경을 수행하고 마침을 클릭합니다.
  4. 옵션 대화상자에서 확인을 클릭합니다.


작업 기반 도구를 선택할 때의 이점은 무엇입니까?

초기 설정을 건너뛰거나 취소할 경우 어떻게 됩니까?
마이그레이션 및 사용자화 문제
작업공간이란?
마이그레이션 및 사용자화 > 마이그레이션 및 사용자화 문제 >
작업 기반 도구를 선택할 때의 이점은 무엇입니까?
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

작업공간에서 응용프로그램 윈도우에 표시할 작업 기반 도구 및 이러한 도구의 표시 시기를 조정합니다. 작업할 도면의 형식에 따라 서로 다른 작업공간을 작성할 수 있습니다. 사용자 인터페이스 및 작업공간 사용자화에 대한 자세한 정보는 사용자화 안내서의 Work with the Customize User Interface (CUI) Editor 및 Customize Workspaces를 참고하십시오.


작업공간이란?

작업 기반 도구를 선택할 때의 이점은 무엇입니까?
마이그레이션 및 사용자화 문제
나중에 작업공간을 변경하려면 어떻게 해야 합니까?
마이그레이션 및 사용자화 > 마이그레이션 및 사용자화 문제 >
작업공간이란?
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

작업공간은 작업 위주로 사용자화된 도면 환경에서 작업할 수 있도록 메뉴, 도구막대, 팔레트 및 리본 컨트롤 패널을 그룹화하고 구성한 것입니다. 작업공간을 사용할 경우 작업과 관련된 메뉴, 도구막대 및 팔레트만 표시됩니다. 작업공간 사용자화에 대한 자세한 정보는 사용자화 안내서의 Customize Workspaces를 참고하십시오.


나중에 작업공간을 변경하려면 어떻게 해야 합니까?

작업공간이란?
마이그레이션 및 사용자화 문제
도면 템플릿 파일이란?
마이그레이션 및 사용자화 > 마이그레이션 및 사용자화 문제 >
나중에 작업공간을 변경하려면 어떻게 해야 합니까?
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

작업공간은 AutoCAD의 응용프로그램 윈도우에 표시되는 다수의 도구를 조정하는 데 사용됩니다. 응용프로그램 윈도우에서 제한된 방식으로 현재 작업공간을 수정하거나, 사용자 인터페이스 사용자화(CUI) 편집기에서 작업공간의 모든 요소를 완벽하게 조정할 수 있습니다. 작업공간 사용자화에 대한 자세한 정보는 사용자화 안내서의 Customize Workspaces를 참고하십시오.


도면 템플릿 파일이란?

나중에 작업공간을 변경하려면 어떻게 해야 합니까?
마이그레이션 및 사용자화 문제
나중에 도면 템플릿을 수정하려면 어떻게 해야 합니까?
마이그레이션 및 사용자화 > 마이그레이션 및 사용자화 문제 >
도면 템플릿 파일이란?
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

도면 템플릿(DWT) 파일은 새로 작성하는 각 도면(DWG) 파일에서 일관성을 유지하는 데 사용됩니다. DWT 파일은 명명된 객체, 도면 기반 설정 및 기하학적 객체를 포함할 수 있습니다. 도면층, 문자 및 치수 스타일 등의 명명된 객체가 저장됩니다. DWT 파일은 명명된 객체와 함께 도면 기반의 시스템 변수 값, 여러 도면에 공통되는 기하학적 객체(예: 제목 블록) 등을 포함할 수 있습니다. DWT 파일 사용에 대한 자세한 정보는 사용자 안내서의 템플릿 파일을 사용하여 도면 시작을 참고하십시오.


나중에 도면 템플릿을 수정하려면 어떻게 해야 합니까?

도면 템플릿 파일이란?
마이그레이션 및 사용자화 문제
AutoCAD 사용자화의 이점은 무엇입니까?
마이그레이션 및 사용자화 > 마이그레이션 및 사용자화 문제 >
나중에 도면 템플릿을 수정하려면 어떻게 해야 합니까?
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

도면 템플릿(DWT) 파일은 파일 확장자를 제외하고 도면(DWG) 파일과 차이가 없습니다. DWT 파일이 열려 있을 경우 도면에서와 같은 방법으로 도면층, 문자, 치수 스타일 등의 명명된 객체를 수정할 수 있습니다. OPEN 명령을 사용하여 DWT 파일을 엽니다.

도면 템플릿(DWT) 파일을 열려면

  1. 응용프로그램 메뉴 버튼 [image] 열기를 클릭합니다.
  2. 파일 선택 대화상자의 파일 유형 드롭다운 리스트에서 도면 템플릿(*.dwt)을 선택합니다.
  3. 수정할 도면 템플릿(DWT) 파일을 찾아서 선택합니다.
  4. 열기를 클릭합니다.
  5. DWT 파일을 원하는 대로 변경합니다.
  6. 응용프로그램 메뉴 버튼 [image] 저장을 클릭합니다.


AutoCAD 사용자화의 이점은 무엇입니까?

나중에 도면 템플릿을 수정하려면 어떻게 해야 합니까?
마이그레이션 및 사용자화 문제
나중에 초기 설정으로 돌아가려면 어떻게 해야 합니까?
마이그레이션 및 사용자화 > 마이그레이션 및 사용자화 문제 >
AutoCAD 사용자화의 이점은 무엇입니까?
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

AutoCAD를 사용자화하면 생산성이 향상되고 도면의 모양을 일관되게 유지할 수 있는 등 다양한 이점이 있습니다. 사용자화는 많은 도면에서 반복적으로 사용되는 블록(예: 제목 블록)을 작성하거나, 초기 설정에서 기본 템플릿을 설정하거나, CUI 편집기에서 사용자 인터페이스를 사용자화하는 것처럼 간단하게 수행할 수 있습니다. 사용자 인터페이스 사용자화에 대한 자세한 정보는 사용자화 안내서의 Work with the Customize User Interface (CUI) Editor을 참고하십시오.


나중에 초기 설정으로 돌아가려면 어떻게 해야 합니까?

AutoCAD 사용자화의 이점은 무엇입니까?
마이그레이션 및 사용자화 문제
설치 문제 해결
마이그레이션 및 사용자화 > 마이그레이션 및 사용자화 문제 >
나중에 초기 설정으로 돌아가려면 어떻게 해야 합니까?
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

두 가지 방법으로 초기 설정으로 돌아갈 수 있습니다. 초기 설정 건너뛰기 페이지에서 다음 번 AutoCAD 2010을 시작할 때 알려 주십시오 확인란을 선택하면 됩니다. 그러면 다음 번에 AutoCAD를 시작하면 초기 설정이 표시됩니다. 옵션 대화상자를 통해 초기 설정의 설정값을 변경할 수도 있습니다. 초기 설정을 통해 지정한 설정을 옵션 대화상자에서 변경하려면 초기 설정을 건너뛰거나 취소할 경우 어떻게 됩니까?을 참고하십시오.


설치 문제 해결

나중에 초기 설정으로 돌아가려면 어떻게 해야 합니까?
일반적인 설치 문제
설치 문제 해결
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 장에서는 제품을 설치하는 동안 발생할 수 있는 설치 문제에 대한 해결 방법과 자주 묻는 질문에 대한 답변을 제시합니다. 그 밖의 문제 해결 정보 및 지원은 http://autodesk.com/support를 참고하십시오.

이 단원의 항목

  • 일반적인 설치 문제
  • 라이센스 문제
  • 제거 및 유지보수 문제


일반적인 설치 문제

설치 문제 해결
설치 문제 해결
그래픽 카드 드라이버의 업데이트 필요 여부를 확인할 수 있는 방법은 무엇입니까?
설치 문제 해결 >
일반적인 설치 문제
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

다음은 일반 제품 설치 중에 발생할 수 있는 일반적인 문제 및 해결 방법에 대한 간략한 설명입니다.

이 단원의 항목

  • 그래픽 카드 드라이버의 업데이트 필요 여부를 확인할 수 있는 방법은 무엇입니까?
  • 문자 편집기의 용도는 무엇입니까?
  • 일반 설치를 수행할 때 무엇을 설치합니까?
  • 재료 라이브러리를 설치하는 이유는 무엇입니까?
  • 제품 안내서는 어디에 있습니까?


그래픽 카드 드라이버의 업데이트 필요 여부를 확인할 수 있는 방법은 무엇입니까?

일반적인 설치 문제
일반적인 설치 문제
문자 편집기의 용도는 무엇입니까?
설치 문제 해결 > 일반적인 설치 문제 >
그래픽 카드 드라이버의 업데이트 필요 여부를 확인할 수 있는 방법은 무엇입니까?
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

그래픽 카드 드라이버를 확인하고 업데이트하여 프로그램을 최적화하는 것이 좋습니다. 다음 절차에 따라 현재 그래픽 카드 드라이버를 식별하십시오.

그래픽 카드 드라이버를 식별하려면

  1. AutoCAD를 시작합니다.
  2. 명령행에서 3dconfig를 입력합니다.
  3. 가변 성능 낮춤 및 성능 조정 대화상자에서 조정 로그 보기를 클릭합니다.
  4. 3D 장치 섹션에서 시스템의 그래픽 카드 드라이버 및 드라이버 버전에 대한 정보를 검토합니다.
팁대부분의 새 그래픽 카드에서는 특정 그래픽 카드에 대해 자세한 정보를 확인할 수 있는 탭 형식 페이지를 제공합니다. 특정 탭 형식 페이지가 있는 경우 어댑터 탭 대신 이 페이지를 참고하십시오.


문자 편집기의 용도는 무엇입니까?

그래픽 카드 드라이버의 업데이트 필요 여부를 확인할 수 있는 방법은 무엇입니까?
일반적인 설치 문제
일반 설치를 수행할 때 무엇을 설치합니까?
설치 문제 해결 > 일반적인 설치 문제 >
문자 편집기의 용도는 무엇입니까?
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

설치 중 사용자가 지정한 문자 편집기는 제품을 실행하는 동안 PGP 및 CUS 사전 파일과 같은 텍스트 파일을 편집하는 데 사용됩니다.


일반 설치를 수행할 때 무엇을 설치합니까?

문자 편집기의 용도는 무엇입니까?
일반적인 설치 문제
재료 라이브러리를 설치하는 이유는 무엇입니까?
설치 문제 해결 > 일반적인 설치 문제 >
일반 설치를 수행할 때 무엇을 설치합니까?
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

일반 설치에는 다음 기능이 포함됩니다.

CAD 표준 | 사용자의 표준에 부합되는 설계 파일 검토 도구가 들어 있습니다.
데이터베이스 | 데이터베이스 액세스 도구가 들어 있습니다.
사전 | 여러 언어의 사전이 들어 있습니다.
도면 암호화 | 보안 옵션 대화상자를 사용하여 암호로 도면을 보호할 수 있도록 합니다.
Express Tools | Autodesk에서 지원하지 않는 AutoCAD 지원 도구 및 유틸리티가 들어 있습니다.
글꼴 | AutoCAD 글꼴 및 트루타입 글꼴이 들어 있습니다.
Autodesk Impression 도구막대 | Impression 도구막대를 사용하여 임의의 뷰를 Autodesk Impression으로 신속히 내보내고 고급 선 효과를 적용할 수 있습니다.
Autodesk Seek | Autodesk Seek. 주Seek는 영어 버전 AutoCAD에만 설치됩니다.
새로운 기능 워크샵 | 사용자가 새로운 기능을 학습하는 데 유용한 동영상 데모, 연습문제 및 샘플 파일이 들어 있습니다.
라이센스 전송 유틸리티 | 컴퓨터 간에 Autodesk 제품 라이센스를 전송할 수 있습니다. 주유틸리티는 잠금해제된 버전의 AutoCAD에는 설치되지 않습니다.
사용자 설정 마이그레이션 | 이전 버전 제품의 사용자 설정 및 파일을 이 버전으로 마이그레이션합니다.
초기 설정 | 단위 체계, 업종, 자주 사용하는 작업 기반 도구 등에 따라 AutoCAD의 초기 구성(온라인 컨텐츠, 작업공간)을 사용자가 직접 설정할 수 있습니다.
참조 관리자 | 도면과 연관된 외부 참조 파일의 경로를 보고 편집할 수 있습니다.
샘플 | 여러 기능 샘플 파일이 들어 있습니다.
VBA 지원 | 응용프로그램용 Microsoft Visual Basic 지원 파일이 포함됩니다.


재료 라이브러리를 설치하는 이유는 무엇입니까?

일반 설치를 수행할 때 무엇을 설치합니까?
일반적인 설치 문제
제품 안내서는 어디에 있습니까?
설치 문제 해결 > 일반적인 설치 문제 >
재료 라이브러리를 설치하는 이유는 무엇입니까?
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

재료 라이브러리에는 모형의 객체에 바로 적용할 수 있도록 전문적으로 구축된 재료가 300여 종이나 있습니다. 또한 작성하려는 사용자 재료의 기초로도 사용할 수 있습니다.

재료에 관한 자세한 정보는 AutoCAD 사용자 안내서의 재료 및 텍스쳐를 참고하십시오.


제품 안내서는 어디에 있습니까?

재료 라이브러리를 설치하는 이유는 무엇입니까?
일반적인 설치 문제
라이센스 문제
설치 문제 해결 > 일반적인 설치 문제 >
제품 안내서는 어디에 있습니까?
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

AutoCAD 설명서는 PDF 파일과 CHM 파일의 두 가지 형식으로 제공됩니다.

  • PDF 파일은 설치 중에 사용할 수 있습니다. 설치 프로그램에서 문서 링크를 클릭합니다.
  • CHM 파일은 제품 설치 후 사용할 수 있습니다. 제품의 도움말 시스템에서 CHM 파일에 액세스할 수 있습니다.

PDF 파일은 설치된 제품의 도움말 시스템에도 제공됩니다.

이러한 파일은 \<AutoCAD>\Help 폴더에도 설치됩니다.


라이센스 문제

제품 안내서는 어디에 있습니까?
설치 문제 해결
독립 실행형 라이센스와 네트워크 라이센스의 차이점은 무엇입니까?
설치 문제 해결 >
라이센스 문제
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 절에서는 소프트웨어 라이센스 및 제품 라이센스에 대한 일반 문제 및 해결 방법에 대해 간략하게 설명합니다.

이 단원의 항목

  • 독립 실행형 라이센스와 네트워크 라이센스의 차이점은 무엇입니까?
  • 네트워크 라이센스 버전의 소프트웨어를 사용하면 어떤 이점이 있습니까?
  • Internet Explorer의 용도는 무엇입니까?


독립 실행형 라이센스와 네트워크 라이센스의 차이점은 무엇입니까?

라이센스 문제
라이센스 문제
네트워크 라이센스 버전의 소프트웨어를 사용하면 어떤 이점이 있습니까?
설치 문제 해결 > 라이센스 문제 >
독립 실행형 라이센스와 네트워크 라이센스의 차이점은 무엇입니까?
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

독립 실행형 라이센스 제품은 개별 워크스테이션에 등록되어 활성화됩니다. 소프트웨어가 사용자 설비의 여러 시스템에 설치되는 반면에 라이센스로 한 시스템만 작동할 수 있습니다. 추가 시스템을 실행해야 하는 경우 독립 실행형 라이센스 제품을 추가로 구입하거나 네트워크 라이센스로의 변환을 고려할 필요가 있습니다.

네트워크 라이센스 제품은 Network License Manager를 사용하여 소프트웨어 라이센스를 추적합니다. 소프트웨어는 사용자가 구입한 최대 라이센스 수까지 여러 시스템에 설치되어 실행될 수 있습니다. Network License Manager는 라이센스가 모두 사용 중일 때까지 라이센스를 "체크 아웃"합니다. 이 라이센스가 "체크 인"될 때까지 다른 시스템에서는 이 프로그램을 실행할 수 없습니다. 추가 시스템을 실행해야 하는 경우 Network License Manager 유지보수를 위해 추가 라이센스를 구입할 수 있습니다.

독립 실행형 라이센스 제품은 개별 워크스테이션에 등록되어 활성화됩니다. 소프트웨어가 사용자 설비의 여러 시스템에 설치되는 반면에 라이센스로 한 시스템만 작동할 수 있습니다. 추가 시스템을 실행해야 하는 경우 독립 실행형 라이센스 제품을 추가로 구입하거나 다중 시트 독립 실행형 라이센스로의 변환을 고려할 필요가 있습니다.

AutoCAD의 네트워크 라이센스 버전은 구입할 수 없습니다. 그러나 다중 시트 독립 실행형 라이센스 버전은 사용이 가능하며 라이센스 유지보수를 위해 서버에 의존하지 않습니다. 다중 시트 독립 실행형 라이센스는 제품을 설치할 때마다 등록 및 활성화하는 동안 단일 일련 번호를 사용함을 의미합니다.


네트워크 라이센스 버전의 소프트웨어를 사용하면 어떤 이점이 있습니까?

독립 실행형 라이센스와 네트워크 라이센스의 차이점은 무엇입니까?
라이센스 문제
Internet Explorer의 용도는 무엇입니까?
설치 문제 해결 > 라이센스 문제 >
네트워크 라이센스 버전의 소프트웨어를 사용하면 어떤 이점이 있습니까?
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

네트워크 라이센스 제품은 대형 제도/디자인 설비, 교실 그리고 연구실 환경에서 권장됩니다. 주요 이점은 사용자가 구입한 라이센스 수보다 더 많은 시스템에 제품을 설치할 수 있다는 점입니다. 예를 들어, 25개의 라이센스를 구입해도 40대의 워크스테이션에 제품을 설치할 수 있습니다. 언제든지 사용자가 라이센스를 보유한 최대 시스템 수에서 제품을 실행할 수 있습니다. 이는 사용자가 실제 부동 라이센스를 가지고 있음을 의미합니다. 추가 시스템에서 소프트웨어를 실행해야 하는 경우 추가 라이센스를 구입해야 합니다.

등록 및 활성화는 한 번만 발생하며 라이센스는 사용자 네트워크 라이센스 서버에서 유지됩니다.


Internet Explorer의 용도는 무엇입니까?

네트워크 라이센스 버전의 소프트웨어를 사용하면 어떤 이점이 있습니까?
라이센스 문제
제거 및 유지보수 문제
설치 문제 해결 > 라이센스 문제 >
Internet Explorer의 용도는 무엇입니까?
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

제품 설치 후 지정된 날짜만큼 평가 모드로 작동할 수 있습니다. 프로그램을 실행할 때마다 소프트웨어를 활성화하라는 메시지가 나타납니다. 소프트웨어 활성화를 선택하면 Internet Explorer를 통해 이 프로세스를 단축할 수 있습니다. 등록 데이터를 입력하고 Autodesk에 이 데이터를 제출하면 활성화 코드가 반환되고, 이후로는 시작 시 메시지가 표시되지 않습니다.


제거 및 유지보수 문제

Internet Explorer의 용도는 무엇입니까?
설치 문제 해결
기능을 추가하거나 제거할 때 기본적으로 설치되는 기능은 무엇입니까?
설치 문제 해결 >
제거 및 유지보수 문제
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 절에서는 기능 추가 및 제거, 재설치 또는 설치 복구 및 제품 제거에 대한 일반 문제 및 해결 방법에 대해 간략하게 설명합니다.

이 단원의 항목

  • 기능을 추가하거나 제거할 때 기본적으로 설치되는 기능은 무엇입니까?
  • 기능을 추가 또는 제거할 때 설치 폴더를 변경할 수 있습니까?
  • 제품을 복구하는 대신 다시 설치해야 하는 경우는 언제입니까?
  • 소프트웨어를 다시 설치할 때 원본 디스크가 필요합니까?
  • 설치 복구 후 설정을 복구할 수 있습니까?
  • 소프트웨어를 제거할 때 시스템에 남겨지는 파일은 어떤 파일입니까?


기능을 추가하거나 제거할 때 기본적으로 설치되는 기능은 무엇입니까?

제거 및 유지보수 문제
제거 및 유지보수 문제
기능을 추가 또는 제거할 때 설치 폴더를 변경할 수 있습니까?
설치 문제 해결 > 제거 및 유지보수 문제 >
기능을 추가하거나 제거할 때 기본적으로 설치되는 기능은 무엇입니까?
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

일반 설치 중에 설치되는 사항을 빠르게 확인하려면 기능 추가/제거 페이지에서 기본값 복원 버튼을 클릭합니다.

CAD 표준 | 사용자의 표준에 부합되는 설계 파일 검토 도구가 들어 있습니다.
데이터베이스 | 데이터베이스 액세스 도구가 들어 있습니다.
사전 | 여러 언어의 사전이 들어 있습니다.
도면 암호화 | 보안 옵션 대화상자를 사용하여 암호로 도면을 보호할 수 있도록 합니다.
Express Tools | Autodesk에서 지원하지 않는 AutoCAD 지원 도구 및 유틸리티가 들어 있습니다.
글꼴 | AutoCAD 글꼴 및 트루타입 글꼴이 들어 있습니다.
Autodesk Impression 도구막대 | Impression 도구막대를 사용하여 임의의 뷰를 Autodesk Impression으로 신속히 내보내고 고급 선 효과를 적용할 수 있습니다.
Autodesk Seek | Autodesk Seek. 주Seek는 영어 버전 AutoCAD에만 설치됩니다.
새로운 기능 워크샵 | 사용자가 새로운 기능을 학습하는 데 유용한 동영상 데모, 연습문제 및 샘플 파일이 들어 있습니다.
라이센스 전송 유틸리티 | 컴퓨터 간에 Autodesk 제품 라이센스를 전송할 수 있습니다. 주유틸리티는 잠금해제된 버전의 AutoCAD에는 설치되지 않습니다.
사용자 설정 마이그레이션 | 이전 버전 제품의 사용자 설정 및 파일을 이 버전으로 마이그레이션합니다.
초기 설정 | 단위 체계, 업종, 자주 사용하는 작업 기반 도구 등에 따라 AutoCAD의 초기 구성(온라인 컨텐츠, 작업공간)을 사용자가 직접 설정할 수 있습니다.
참조 관리자 | 도면과 연관된 외부 참조 파일의 경로를 보고 편집할 수 있습니다.
샘플 | 여러 기능 샘플 파일이 들어 있습니다.
VBA 지원 | 응용프로그램용 Microsoft Visual Basic 지원 파일이 포함됩니다.


기능을 추가 또는 제거할 때 설치 폴더를 변경할 수 있습니까?

기능을 추가하거나 제거할 때 기본적으로 설치되는 기능은 무엇입니까?
제거 및 유지보수 문제
제품을 복구하는 대신 다시 설치해야 하는 경우는 언제입니까?
설치 문제 해결 > 제거 및 유지보수 문제 >
기능을 추가 또는 제거할 때 설치 폴더를 변경할 수 있습니까?
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

일단 제품이 설치되면 기능 추가/제거 페이지에서 설치 경로를 변경할 수 없습니다. 기능 추가 중에 경로를 변경하면 프로그램이 손상될 수 있으므로 그러한 옵션은 없습니다.


제품을 복구하는 대신 다시 설치해야 하는 경우는 언제입니까?

기능을 추가 또는 제거할 때 설치 폴더를 변경할 수 있습니까?
제거 및 유지보수 문제
소프트웨어를 다시 설치할 때 원본 디스크가 필요합니까?
설치 문제 해결 > 제거 및 유지보수 문제 >
제품을 복구하는 대신 다시 설치해야 하는 경우는 언제입니까?
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

프로그램에 필요한 파일을 실수로 삭제하거나 변경한 경우 제품을 다시 설치해야 합니다. 누락 또는 변경된 파일이 있으면 제품 성능이 저하되며 명령을 실행하거나 파일을 찾을 때 오류 메시지가 표시됩니다.

설치 실패를 복구하려는 경우 다시 설치하는 것이 좋습니다.


소프트웨어를 다시 설치할 때 원본 디스크가 필요합니까?

제품을 복구하는 대신 다시 설치해야 하는 경우는 언제입니까?
제거 및 유지보수 문제
설치 복구 후 설정을 복구할 수 있습니까?
설치 문제 해결 > 제거 및 유지보수 문제 >
소프트웨어를 다시 설치할 때 원본 디스크가 필요합니까?
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

제품을 다시 설치할 때 원본 디스크가 없어도 됩니다. 설치 데이터는 사용자 드라이브에 로컬로 캐시되며 해당 데이터는 재설치 때 다시 사용됩니다.


설치 복구 후 설정을 복구할 수 있습니까?

소프트웨어를 다시 설치할 때 원본 디스크가 필요합니까?
제거 및 유지보수 문제
소프트웨어를 제거할 때 시스템에 남겨지는 파일은 어떤 파일입니까?
설치 문제 해결 > 제거 및 유지보수 문제 >
설치 복구 후 설정을 복구할 수 있습니까?
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

사용자 설정을 내보내고 프로그램 설치를 복구해야 하는 경우 나중에 동일한 시스템으로 다시 가져올 수 있습니다.

사용자 설정 내보내기 및 가져오기에 대한 자세한 정보는 동일한 릴리즈로부터 사용자 설정 내보내기 및 가져오기를 참고하십시오.


소프트웨어를 제거할 때 시스템에 남겨지는 파일은 어떤 파일입니까?

설치 복구 후 설정을 복구할 수 있습니까?
제거 및 유지보수 문제
설치 문제 해결 > 제거 및 유지보수 문제 >
소프트웨어를 제거할 때 시스템에 남겨지는 파일은 어떤 파일입니까?
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

제품을 설치제거해도 도면, 사용자 메뉴 등 직접 작성하거나 편집한 일부 파일은 시스템에 남습니다.

제품을 제거할 때 라이센스 파일도 워크스테이션에 남게 됩니다. 동일한 워크스테이션에 재설치하는 경우 라이센스 정보는 유효한 상태로 유지되며 제품을 다시 활성화하지 않아도 됩니다.


의견 내보내기

의견이 있으시면 이 양식을 사용해서 문서 담당 부서인 Autodesk Technical Publications 그룹으로 보내주십시오.

항목 제목 및 위치 (편집하지 마십시오.):
이름(선택사항):
         전자 우편(선택사항):
설명:

주: 이 양식은 피드백이나 기술적 지원을 받는 용도로 작성되는 것은 아닙니다. 여러분께서 보내주신 정보는 앞으로 문서를 업데이트하는 데 사용됩니다. 감사합니다!