네트워크 관리 및 배치 시작하기

배치 준비
네트워크 관리 및 배치 시작하기
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

네트워크 관리 및 배치에는 세심한 계획과 실행력이 요구됩니다. 이 절에서는 배치 준비, 라이센스 서버 설정, 프로그램 설정 및 배포 방법에 대해 다룹니다.

네트워크 관리 및 배치에 익숙하지 않은 경우, 네트워크를 통해 프로그램을 배치하고 관리하기 전에 다음과 같은 항목을 숙지해야 합니다.

이 단원의 항목

  • 배치 준비
  • 네트워크 도구 및 라이센스 서버 설정
  • 프로그램 배포
이 페이지에 대한 의견을 보내주십시오


배치 준비

네트워크 관리 및 배치 시작하기
네트워크 관리 및 배치 시작하기
시스템 요구사항
네트워크 관리 및 배치 시작하기 >
배치 준비
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

배치를 준비하려면 다음 요구사항과 옵션을 검토하십시오.

이 단원의 항목

  • 시스템 요구사항
  • 설치 유형 선택
  • 라이센스 서버 모델 선택


시스템 요구사항

배치 준비
배치 준비
설치 유형 선택
네트워크 관리 및 배치 시작하기 > 배치 준비 >
시스템 요구사항
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 절에는 작성된 관리 이미지의 위치, 네트워크 라이센스 서버 및 클라이언트 워크스테이션에 대한 시스템 요구사항이 수록되어 있습니다.

네트워크에 프로그램 설치를 시작하기 전에 서버 및 클라이언트 워크스테이션이 배치를 위한 하드웨어 및 소프트웨어의 최소 권장 요구사항에 부합하는지 확인해야 합니다.

AutoCAD를 설치할 때 프로그램이 자동으로 Windows 운영 체제가 32비트 버전인지 아니면 64비트 버전인지 감지하고, 해당 버전의 AutoCAD가 설치됩니다. 32비트 버전의 AutoCAD를 64비트 버전의 Windows에 설치할 수 없으며 그 반대의 경우도 마찬가지입니다.

관리 이미지, 라이센스 서버 및 클라이언트 워크스테이션 시스템 요구사항은 다음 테이블을 참고하십시오.

하드웨어 및 소프트웨어 요구사항 - 관리 이미지 위치

하드 디스크

2GB 이상(권장)

관리 이미지를 작성하는 위치는 사용자가 관리 이미지에 액세스할 수 있도록 공유된 위치여야 합니다.

하드웨어 및 소프트웨어 요구사항 - 네트워크 라이센스 서버
운영 체제 | Windows Vista® 32비트 SP1 Windows Vista 64비트 SP1 Windows® XP 32비트 SP3 Windows XP 64비트 SP2 Windows 2003 R2 Server Edition Windows 2000 Server Edition Linux 64비트 Red Hat Enterprise Linux 5.0 WS(U4) Apple® Mac® OS 32비트 Intel 10.4.9 이상 | Network License Manager는 이더넷 네트워크 구성만 지원합니다.
컴퓨터/프로세서 | Pentium® III 이상 450MHz(최소), Intel Mac |
네트워크 인터페이스 카드 | 기존 이더넷 네트워크 하부 구조와 호환 가능 | Network License Manager는 여러 개의 네트워크 인터페이스 카드를 지원하지만, 적어도 하나는 이더넷 카드여야 합니다.
통신 프로토콜 | TCP/IP | Network License Manager는 TCP 패킷 유형을 사용합니다.

32비트 하드웨어 및 소프트웨어 요구사항

운영 체제

Windows® XP Home 및 Professional Edition SP2 이상

Microsoft® Windows Vista® SP1 이상. 다음을 포함합니다.

  • Windows Vista Enterprise
  • Windows Vista Business
  • Windows Vista Ultimate
  • Windows Vista Home Premium
Windows Vista 버전에 대한 자세한 정보는 http://www.microsoft.com/windowsvista/versions/를 참고하십시오.
브라우저 | Internet Explorer® 7.0 이상
CPU 종류

Windows XP - Intel® Pentium® 4 또는 AMD Athlon™ 듀얼 코어 프로세서, 1.6GHz 이상, SSE2 기술

Windows Vista - Intel Pentium 4 또는 AMD Athlon 듀얼 코어 프로세서, 3.0GHz 이상, SSE2 기술
메모리

Windows XP - 2GB RAM

Windows Vista - 2GB RAM
디스플레이 해상도 | 1024x768 트루컬러
하드 디스크 | 설치 1GB | 32비트 버전의 AutoCAD를 64비트 버전의 Windows 운영 체제에 설치할 수 없으며 그 반대의 경우도 마찬가지입니다.
좌표 입력 장치 | MS 마우스 규격
3D 모델링 추가 요구사항
  • Intel Pentium 4 또는 AMD Athlon 프로세서, 3.0GHz 이상 또는 Intel 또는 AMD 듀얼 코어 프로세서, 2.0GHz 이상
  • RAM 2GB 이상
  • 사용 가능한 하드 디스크 공간 2GB(설치 제외)
  • 1280 x 1024 32비트 컬러 비디오 디스플레이 어댑터(트루컬러) 128MB 이상, Direct3D® 지원 워크스테이션급 그래픽 카드

64비트 하드웨어 및 소프트웨어 요구사항

운영 체제

Windows® XP Professional x64 Edition SP2 이상

Microsoft® Windows Vista® SP1 이상. 다음을 포함합니다.

  • Windows Vista Enterprise
  • Windows Vista Business
  • Windows Vista Ultimate
  • Windows Vista Home Premium
Windows Vista 버전에 대한 자세한 정보는 http://www.microsoft.com/windowsvista/versions/를 참고하십시오.
브라우저 | Internet Explorer 7.0 이상
CPU 종류

AMD Athlon 64, SSE2 기술

AMD Opteron™, SSE2 기술

Intel Xeon, Intel EM64T 지원 및 SSE2 기술

Intel Pentium 4, Intel EM64T 지원 및 SSE2 기술
메모리

Windows XP - 2GB RAM

Windows Vista - 2GB RAM
디스플레이 해상도 | 1024x768 트루컬러
하드 디스크 | 설치 1.5GB | 64비트 AutoCAD를 32비트 Windows 운영 체제에 설치할 수 없으며 그 반대의 경우도 마찬가지입니다.
좌표 입력 장치 | MS 마우스 규격
3D 모델링 추가 요구사항
  • Intel Pentium 4 또는 AMD Athlon 프로세서, 3.0GHz 이상 또는 Intel 또는 AMD 듀얼 코어 프로세서, 2.0GHz 이상
  • RAM 2GB 이상
  • 사용 가능한 하드 디스크 공간 2GB(설치 제외)
  • 1280 x 1024 32비트 컬러 비디오 디스플레이 어댑터(트루컬러) 128MB 이상, Direct3D® 지원 워크스테이션급 그래픽 카드


설치 유형 선택

시스템 요구사항
배치 준비
라이센스 서버 모델 선택
네트워크 관리 및 배치 시작하기 > 배치 준비 >
설치 유형 선택
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

배치를 설정할 때는 배치할 설치 유형을 선택해야 합니다. AutoCAD 배치 마법사에서 다음 설치 유형 중 하나를 지정합니다.

네트워크 라이센스 설치

이 설치 유형에서는 프로그램을 Network License Manager와 통신하도록 해주는 파일 및 레지스트리 항목과 함께 프로그램을 워크스테이션에 설치합니다. 또한 라이센스에 액세스할 수 있도록 Network License Manager의 구성을 정의합니다. 네트워크 설치 기반의 프로그램을 실행하는 워크스테이션에서는 개별 활성화가 필요하지 않습니다. 이 프로그램의 라이센스는 하나 이상의 라이센스 서버에 의해 관리됩니다.

사용자가 구입한 라이센스 수보다 많은 시스템에 AutoCAD를 설치할 수 있다는 것이 중요한 이점입니다(예: 25개의 라이센스를 구입하여 40개의 워크스테이션에 설치). AutoCAD는 사용자가 라이센스를 보유한 최대 수의 시스템에서 언제라도 동시에 실행할 수 있습니다. 이것은 사용자가 진정한 부동 라이센스를 갖게 된다는 의미입니다.

다중 시트 독립 실행형 설치(독립 실행형 옵션)

하나의 일련 번호와 제품 키를 여러 시트에 사용하는 독립 실행형 설치인 경우 이 설치 유형을 선택합니다. 다중 시트 독립 실행형 설치에서는 제품 라이센스를 관리하는 데 Network License Manager를 사용하지 않지만, AutoCAD 배치 마법사를 사용하여 관리 이미지와 배치를 작성할 수는 있습니다. 등록 및 활성화가 다중 시트 독립 실행형 설치에 맞게 더욱 자동화되었습니다. 다중 시트 독립 실행형의 일련 번호와 제품 키를 사용하여 처음 활성화한 뒤에는 해당 시스템이 인터넷에 연결되어 있는 한 모든 워크스테이션에 대해 이 배치를 기준으로 자동으로 활성화가 이루어집니다.

독립 실행형 설치(독립 실행형 옵션)

하나의 일련 번호와 제품 키를 시트 하나에 사용하는 독립 실행형 설치인 경우 이 설치 유형을 선택합니다. 다중 시트 독립 실행형 설치와 마찬가지로, Network License Manager를 사용하여 제품 라이센스를 관리하지는 않지만 설치, 등록 및 활성화가 각 워크스테이션에서 수행됩니다.

독립 실행형 설치 유형 중 하나를 선택했으면 프로그램 배포 섹션으로 진행할 수 있습니다.


라이센스 서버 모델 선택

설치 유형 선택
배치 준비
네트워크 도구 및 라이센스 서버 설정
네트워크 관리 및 배치 시작하기 > 배치 준비 >
라이센스 서버 모델 선택
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

네트워크 라이센스 옵션을 선택한 경우 제품 라이센스 배포에 사용할 라이센스 서버 모델을 결정해야 합니다.

팁독립 실행형 또는 다중 시트 독립 실행형 설치 유형을 배치할 경우 라이센스 서버 모델을 사용하지 않습니다. 프로그램 배포로 넘어가십시오.

네트워크 설치의 경우에는 다음 라이센스 서버 모델 중 하나를 사용합니다.

  • 단일 라이센스 서버 모델. Network License Manager는 하나의 서버에 설치되므로 라이센스 관리 및 활동이 이 서버로 제한됩니다. 단일 라이센스 파일은 서버에서 사용할 수 있는 라이센스의 총수를 나타냅니다.
  • 분산 라이센스 서버 모델. 라이센스가 둘 이상의 서버에 분산됩니다. 각 서버마다 고유의 라이센스 파일이 필요합니다. 분산 라이센스 서버를 작성하려면 분산 서버 풀을 구성하는 각 서버에서 Network License Manager를 실행해야 합니다.
  • 중복 라이센스 서버 모델.라이센스 파일 하나를 인증하기 위해 세 개의 서버를 사용합니다. 한 서버는 마스터 역할을 하는 반면 나머지 두 서버는 마스터 서버가 실패할 경우 백업을 제공합니다. 이 구성을 사용하면 최소한 두 서버가 작동하는 동안에는 라이센스를 계속 모니터하고 발행할 수 있습니다. 세 서버에 있는 라이센스 파일은 동일합니다. 각 서버에 Network License Manager를 설치해야 합니다.

각각의 라이센스 서버 모델은 네트워크 라이센스 안내서에 자세하게 설명되어 있습니다. 프로그램을 배치하기 전에 해당 안내서를 읽어 보는 것이 좋습니다. 문서 읽기 또는 배치 마법사의 왼쪽 아래 구석에 있는 문서 링크를 클릭하거나 도움말 시스템을 통해 네트워크 라이센스 안내서를 볼 수 있습니다.


네트워크 도구 및 라이센스 서버 설정

라이센스 서버 모델 선택
네트워크 관리 및 배치 시작하기
Network License Manager 설치
네트워크 관리 및 배치 시작하기 >
네트워크 도구 및 라이센스 서버 설정
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

사용자가 네트워크 라이센스로 프로그램을 실행하도록 하려면 Network License Manager와 네트워크 라이센스 활성화 유틸리티를 사용해야 합니다. Network License Manager는 라이센스 서버를 구성하고 관리할 수 있게 지원합니다. 네트워크 라이센스 활성화 유틸리티를 사용하면 인터넷을 통해 라이센스를 받고 등록할 수 있습니다.

이 단원의 항목

  • Network License Manager 설치
  • 네트워크 라이센스 활성화 유틸리티 설치 및 사용
  • 라이센스 서버 구성


Network License Manager 설치

네트워크 도구 및 라이센스 서버 설정
네트워크 도구 및 라이센스 서버 설정
네트워크 라이센스 활성화 유틸리티 설치 및 사용
네트워크 관리 및 배치 시작하기 > 네트워크 도구 및 라이센스 서버 설정 >
Network License Manager 설치
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

Network License Manager를 사용하여 라이센스 서버를 구성하고 관리합니다.

Network License Manager를 설치하려면

  1. AutoCAD 설치 마법사에서 도구 및 유틸리티 설치를 클릭합니다.
  2. 설치할 제품 선택 페이지에서 Autodesk Network License Manager를 선택하고 다음을 클릭합니다.
  3. 국가 또는 지역에 대한 Autodesk 소프트웨어 라이센스 계약서를 검토합니다. 설치를 진행하려면 이 계약서에 동의해야 합니다. 국가 또는 지역을 선택한 후 동의를 클릭하고, 다음을 클릭합니다.
    주라이센스 조항에 동의하지 않으며 설치를 종료하려면 취소를 클릭합니다.
  4. 검토 - 구성 - 설치 페이지에서 선택한 제품 및 현재 설정을 확인합니다. 변경할 사항이 없으면 설치를 클릭합니다. 설치 유형이나 설치 경로를 변경하려면 구성을 클릭합니다.
  5. 설치 위치 선택 페이지에서 기본 설치 경로(C:\Program Files\Autodesk Network License Manager\)를 사용하거나 찾아보기를 사용하여 다른 위치를 지정합니다. 없는 경로를 입력하면 지정한 이름의 새 폴더가 해당 위치에 생성됩니다. 다음을 클릭합니다.
    경고Network License Manager를 원격 드라이브에 설치하지 마십시오. Network License Manager 파일을 설치할 때에는 로컬 드라이브의 경로를 입력해야 합니다. 드라이브 문자도 지정해야 합니다. UNC는 지원되지 않습니다.
  6. 구성 완료 페이지에서 구성 완료를 클릭하여 확인 페이지로 돌아갑니다.
  7. 검토 - 구성 - 설치 페이지에서 설치를 클릭합니다.
  8. 설치 완료 페이지가 표시되면 마침을 클릭합니다.


네트워크 라이센스 활성화 유틸리티 설치 및 사용

Network License Manager 설치
네트워크 도구 및 라이센스 서버 설정
라이센스 서버 구성
네트워크 관리 및 배치 시작하기 > 네트워크 도구 및 라이센스 서버 설정 >
네트워크 라이센스 활성화 유틸리티 설치 및 사용
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

네트워크 라이센스 활성화 유틸리티를 사용하면 인터넷을 통해 라이센스를 받을 수 있으므로 네트워크 라이센스 버전의 프로그램을 설정하는 데 드는 시간과 노력이 줄어듭니다. 또한 제품을 등록할 수 있으며, 인터넷으로 라이센스를 받을 수 없는 경우 전자 우편을 통한 자동 지원을 받을 수 있고, 라이센스 파일을 자동으로 저장하거나 마이그레이션할 수 있습니다.

네트워크 라이센스 활성화 유틸리티를 설치하려면

  1. AutoCAD 설치 마법사에서 도구 및 유틸리티 설치를 클릭합니다.
  2. 설치할 제품 선택 페이지에서 네트워크 라이센스 활성화 유틸리티를 선택하고 다음을 클릭합니다.
  3. 국가 또는 지역에 대한 Autodesk 소프트웨어 라이센스 계약서를 검토합니다. 설치를 진행하려면 이 계약서에 동의해야 합니다. 국가 또는 지역을 선택한 후 동의를 누르고, 다음을 클릭합니다.
    주라이센스 조항에 동의하지 않으며 설치를 종료하려면 취소를 클릭합니다.
  4. 검토 - 구성 - 설치 페이지에서 선택한 제품 및 현재 설정을 확인합니다. 변경할 사항이 없으면 설치를 클릭합니다. 설치 유형이나 설치 경로를 변경하려면 구성을 클릭합니다.
  5. 설치 유형 선택 페이지에서 일반 또는 사용자를 선택하고 기본 설치 경로(C:\Program Files\Autodesk Network License Manager\Network License Activation Utility\)를 사용하거나 찾아보기로 다른 경로를 지정합니다. 없는 경로를 입력하면 지정한 이름의 새 폴더가 해당 위치에 생성됩니다. 다음을 클릭합니다.
  6. 구성 완료 페이지에서 구성 완료를 클릭하여 확인 페이지로 돌아갑니다.
  7. 검토 - 구성 - 설치 페이지에서 설치를 클릭합니다.
  8. 설치 완료 페이지가 표시되면 마침을 클릭합니다.

네트워크 라이센스 활성화 유틸리티를 사용하려면

  1. 다음 중 하나를 수행합니다.
    • (Windows XP 또는 Windows Vista) 시작 메뉴 [image] 모든 프로그램 [image] Autodesk [image] Network License Manager [image] [AutoCAD] 네트워크 라이센스 활성화 유틸리티를 클릭합니다.
  2. 네트워크 라이센스 받기 페이지에서 유틸리티의 작동 방식과 사용 요구사항을 검토한 뒤 다음을 클릭합니다.
  3. 서버 정보 페이지에서 제품 일련 번호를 입력합니다.
    주기존 라이센스 파일을 수정하거나 기존 제품의 새 라이센스를 받으려는 경우 이전에 입력한 정보가 표시될 수 있습니다. 표시된 일련 번호가 라이센스할 번호인지 확인합니다. 아니면, 정확한 제품 일련 번호를 입력합니다.
  4. 라이센스 서버 모델 섹션에서 라이센스 서버 모델을 클릭합니다. 각 라이센스 서버 모델에 대한 자세한 정보를 보려면 ? 버튼을 클릭합니다.
  5. 서버 호스트 이름 상자에 서버 호스트 이름을 입력하여 사용할 각 서버의 이름을 찾습니다.
  6. 이전 단계에서 입력한 각 서버 호스트 이름의 경우, 호스트 ID 상자에서 찾기를 클릭하여 유틸리티가 자동으로 서버의 호스트 ID를 찾도록 하거나 호스트 ID를 수동으로 입력합니다.
    주서버에 하나 이상의 네트워크 어댑터가 있으면 물리적 네트워크 어댑터에 해당되는 것을 선택하십시오. 물리적 어댑터를 확인하려면 Windows 명령 프롬프트에 ipconfig /all을 입력하고 각 물리적 주소 위의 설명 필드를 봅니다. 두 개 이상의 물리적 네트워크 어댑터가 있는 경우, ipconfig /all을 실행할 때 해당 네트워크 어댑터가 나열되어 있기만 하면 임의의 하나를 사용할 수 있습니다. VPN 어댑터, PPP 어댑터 및 모뎀과 같은 논리적 장치가 나열될 수는 있지만 라이센스 대상이 아닙니다.
  7. 4단계에서 분산 서버를 선택하는 경우, 시트 상자가 표시됩니다. 시트 상자에서 각 라이센스 서버의 시트 수를 입력한 뒤 다음을 클릭합니다.
  8. 서버 정보 확인 페이지에서 입력한 서버 정보를 검토하고, 다음을 클릭합니다.
  9. Autodesk 제품 등록 및 라이센스 부여 페이지에서 다음 작업을 모두 수행하고 다음을 클릭합니다.
    • 이 제품의 등록 대상 옵션에서 회사 또는 개인을 선택합니다.
    • 국가 또는 지역 선택 섹션에서 거주하고 있는 국가나 지역을 선택합니다.
    • 업그레이드입니까 섹션에서 예 또는 아니오를 선택합니다.
  10. 등록 정보 페이지가 표시된 경우, 등록 정보를 입력한 뒤 다음을 클릭합니다.
  11. 정보 확인 페이지가 표시된 경우, 등록 정보를 검토한 뒤 다음을 클릭합니다.
  12. 연결 페이지가 표시된 경우, 다음을 클릭하여 사용자 네트워크 라이센스를 받기 위해 인터넷에 연결합니다.
  13. 라이센스 수신됨 페이지의 [컴퓨터 이름]에 대한 라이센스 파일 저장 대화상자에서 라이센스 파일을 저장할 위치를 입력하거나 찾아보기를 클릭하여 위치를 탐색합니다.
    주Network License Manager를 설치한 위치에 라이센스 파일을 저장하는 것이 좋습니다.
  14. 다른 Autodesk 제품에서 받은 기존 라이센스 파일이 있는 경우, 다음 옵션 중 하나를 선택합니다.
    • 새 라이센스 정보를 기존의 파일에 삽입합니다. 새 라이센스 정보가 기존 라이센스 파일에 추가됩니다.
    • 기존 라이센스 파일을 덮어씁니다. 기존 라이센스 파일의 내용 전체가 새 라이센스 정보로 교체됩니다. 기존 라이센스 파일 내용에서 더 이상 필요한 부분이 없는 경우 이 옵션만 선택합니다.
  15. 다음을 클릭합니다.
  16. 라이센스 활성화 성공 페이지에서 인쇄를 클릭하여 라이센스 정보의 인쇄본을 저장하거나, 완료를 클릭하여 트랜잭션을 완료한 후 네트워크 활성화 유틸리티를 종료합니다.


라이센스 서버 구성

네트워크 라이센스 활성화 유틸리티 설치 및 사용
네트워크 도구 및 라이센스 서버 설정
프로그램 배포
네트워크 관리 및 배치 시작하기 > 네트워크 도구 및 라이센스 서버 설정 >
라이센스 서버 구성
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

네트워크 라이센스 활성화 유틸리티를 실행했을 때 받은 AutoCAD 라이센스를 관리할 수 있도록 라이센스 서버를 구성합니다. lmtools.exe 유틸리티로 라이센스 서버를 구성합니다.

라이센스 서버를 구성하려면

LMTOOLS 유틸리티를 사용하는 경우에는 관리자 권한으로 로그인해야 합니다.

  1. 다음 중 하나를 수행합니다.
    • (Windows XP) 시작 메뉴 [image] 모든 프로그램 [image] Autodesk [image] Network License Manager [image] LMTOOLS를 클릭합니다.
    • (Windows Vista) 바탕 화면에서 LMTOOLS 아이콘을 두 번 클릭합니다.
  2. Lmtools 프로그램의 서비스/라이센스 파일 탭에서 사용하는 서비스 구성 옵션이 활성화되어 있는지 확인합니다.
  3. 서비스 구성 탭을 클릭합니다.
  4. 서비스 이름 리스트에서 라이센스 관리에 사용할 서비스 이름을 선택합니다.

    기본 서비스 이름은 FLEXnet Service 1입니다. FLEXnet®가 Autodesk 외에 사용자 컴퓨터의 다른 소프트웨어도 관리하는 경우, 서비스 이름을 변경하여 혼동을 피할 수 있습니다. 예를 들어, FLEXnet Service 1을 Autodesk Server1로 바꿀 수 있습니다.

    주라이센스 관리에 FLEXnet을 사용하는 소프트웨어 공급업체가 둘 이상인 경우, 서비스 이름 리스트의 옵션은 둘 이상으로 늘어납니다. Autodesk 서비스가 하나만 나열되어 있는지 확인합니다.
  5. Lmgrd.exe 파일 경로 필드에 Network License Manager 데몬(lmgrd.exe)의 경로를 입력하거나, 찾아보기를 클릭하여 해당 파일을 찾습니다.

    기본적으로 이 데몬은 C:₩Program Files₩Autodesk Network License Manager 폴더에 설치되어 있습니다.

  6. 라이센스 파일 경로 상자에 사용자 라이센스 파일의 경로를 입력하거나, 찾아보기를 클릭하여 파일을 찾습니다.

    이것은 네트워크 라이센스 활성화 유틸리티로 얻은 라이센스 파일의 경로이거나, 오프라인으로 받은 라이센스를 저장한 위치입니다.

  7. 디버그 로그 파일 경로 상자에 디버그 로그를 작성할 경로를 입력하거나, 찾아보기를 클릭하여 기존 로그 파일을 찾습니다.

    ₩Program Files₩Autodesk Network License Manager 폴더에 저장하는 것이 좋습니다. 로그 파일의 파일 확장자는 .log여야 합니다. 새 로그 파일의 경우 .log 확장자를 수동으로 입력해야 합니다.

  8. lmgrd.exe를 서비스로 실행하려면 서비스 사용을 선택합니다.
  9. 시스템이 시작될 때 lmgrd.exe를 자동으로 시작하려면 전원 켜기에서 서버 시작을 선택합니다.
  10. 서비스 저장을 클릭하여 4단계에서 선택한 서비스 이름으로 새 구성을 저장합니다. 서비스 설정을 저장할지 여부를 묻는 프롬프트가 표시되면 예를 클릭합니다.
  11. 시작/정지/다시 읽기 탭을 클릭하고 다음 중 하나를 수행합니다.
    • Autodesk 서비스가 아직 정의되지 않은 경우, 서버 시작을 클릭하여 라이센스 서버를 시작합니다.
    • Autodesk 서비스가 이미 정의되고 실행 중인 경우, 라이센스 파일 다시 읽기를 클릭하여 Network License Manager를 라이센스 파일 또는 옵션 파일 변경사항으로 갱신합니다.

    라이센스 서버가 실행되고 클라이언트 요청에 응답할 준비가 되어 있습니다.

  12. lmtools.exe를 닫습니다.


프로그램 배포

라이센스 서버 구성
네트워크 관리 및 배치 시작하기
네트워크 공유 폴더 작성
네트워크 관리 및 배치 시작하기 >
프로그램 배포
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

배치 작성 준비가 완료되면 배치 방법을 선택하고 배치 마법사를 사용하여 AutoCAD를 설정 및 배포할 준비가 된 것입니다.

이 단원의 항목

  • 네트워크 공유 폴더 작성
  • 설치 실패 가능성 최소화
  • AutoCAD 제품 배포


네트워크 공유 폴더 작성

프로그램 배포
프로그램 배포
설치 실패 가능성 최소화
네트워크 관리 및 배치 시작하기 > 프로그램 배포 >
네트워크 공유 폴더 작성
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

네트워크 공유는 네트워크의 사용자 컴퓨터에서 사용 가능하게 해주는 설치 폴더입니다. 프로그램을 설치하려면 이 위치로 사용자를 지정합니다. AutoCAD 배치 마법사에서 클라이언트 배치를 작성할 때 사용할 네트워크 공유 폴더를 만듭니다.

네트워크 라이센스 및 다중 시트의 독립 실행형 설치 방법을 선택한 경우 공유 폴더가 필요합니다. 네트워크 공유 폴더의 모든 하위 폴더는 자동으로 공유됩니다.

주배치 이미지를 만들 때 공유 폴더를 완전히 조정하기 위한 권한 세트가 있어야 합니다. 네트워크 공유에 액세스하려면 읽기 권한이 필요하며 프로그램이 배치되는 워크스테이션에서는 관리자 권한이 필요합니다.

네트워크 공유 폴더를 작성하려면

  1. 네트워크 서버의 바탕 화면에 Deployments라는 폴더를 작성합니다.
  2. Deployments 폴더를 마우스 오른쪽 버튼으로 클릭하고 공유 및 보안(또는 공유)을 클릭합니다.
  3. <폴더 이름> 속성 대화상자의 공유 탭에서 폴더 공유를 선택합니다.
  4. 필요에 따라 공유 이름(예: Deployments)을 지정합니다.
  5. 권한 버튼을 클릭합니다. 권한 대화상자에서 전체 제어가 활성화되어 있는지 확인합니다. OK를 클릭합니다.

    Vista에서는 Deployments 폴더를 마우스 오른쪽 버튼으로 클릭하고 공유를 클릭합니다. 속성 대화상자에서 공유 및 고급 공유를 차례로 선택하여 해당 폴더를 공유합니다. 사용 권한 버튼을 클릭하고 모든 권한이 활성화되어 있는지 확인합니다. OK를 클릭합니다.

    이 단계는 배치 이미지를 작성할 때 중요합니다.

  6. 확인 또는 닫기를 클릭하여 속성 대화상자를 닫습니다.
  7. 설치할 각 제품에 대해 Deployments 폴더 안에 하위 폴더를 작성합니다. 해당 제품 이름으로 각 폴더의 이름을 지정합니다.


설치 실패 가능성 최소화

네트워크 공유 폴더 작성
프로그램 배포
AutoCAD 제품 배포
네트워크 관리 및 배치 시작하기 > 프로그램 배포 >
설치 실패 가능성 최소화
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

배치를 작성할 때 Microsoft Outlook 또는 바이러스 검사 프로그램 등 다른 응용프로그램이 실행되고 있었다면 AutoCAD 설치 프로세스가 중단될 수 있습니다. 실행 중인 모든 응용프로그램을 닫고 바이러스 검사 유틸리티를 일시적으로 작동 불가능하게 합니다.


AutoCAD 제품 배포

설치 실패 가능성 최소화
프로그램 배포
배치 설정
네트워크 관리 및 배치 시작하기 > 프로그램 배포 >
AutoCAD 제품 배포
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

Autodesk 프로그램의 몇 가지 배포 방법 중 하나를 선택할 수 있습니다. 기본 방법은 네트워크 공유입니다.

  • 네트워크 공유. 배치 마법사에서 작성한 바로 가기 아이콘을 사용하여 프로그램을 실행합니다. 프로그램은 사용자의 로컬 컴퓨터에 설치되고 바탕 화면에 제품 아이콘이 나타납니다.
    주사용자는 읽기 권한을 가지고 있어야만 이 프로그램이 설치된 워크스테이션의 네트워크 공유 및 관리 권한에 액세스할 수 있습니다.
  • 스크립팅. 프로그램을 설치하는 스크립트 작성를 참고하십시오.
  • 그룹 정책 객체(GPOs). 그룹 정책을 통해 배치 배포를 참고하십시오.
  • Microsoft SystemCenter Configuration Manager(SCCM). SCCM을 사용한 Autodesk 소프트웨어 배치 작업를 참고하십시오.
  • 이미징 소프트웨어. 마스터 이미지를 사용하여 네트워크 라이센스 제품을 다중 시스템에 배포를 참고하십시오.


배치 설정

AutoCAD 제품 배포
네트워크 배치를 위한 준비 작업
배치 설정
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

배치 프로세스에서는 배치 작성 및 사용자화와 관련하여 수많은 옵션이 제공되므로 프로세스를 한 번에 완료하려면 충분한 시간적 여유를 확보해 두어야 합니다. 성공을 거두려면 시작하기 전에 다음 체크리스트 및 정보를 검토하는 것이 좋습니다. 배치 마법사에서 배치 프로세스가 시작됩니다. 배치가 작성되면 그 배치에 액세스하여 사용자 컴퓨터에 제품을 설치할 수 있습니다.

이 단원의 항목

  • 네트워크 배치를 위한 준비 작업
  • 구성 버튼
  • 배치 옵션 선택
  • 언어 선택
  • 기본 배치 작성
  • 구성된 배치 또는 사용자화된 배치 작성
  • 최종 검토 및 설정 완료
  • 배치 수정(선택 사항)
  • 관리 이미지에 사용자 지정
  • Autodesk 제품 설치제거


네트워크 배치를 위한 준비 작업

배치 설정
배치 설정
구성 버튼
배치 설정 >
네트워크 배치를 위한 준비 작업
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

배치 점검 목록에는 시작하기 전에 알아 두어야 할 정보의 유형이 간략하게 요약되어 있습니다. 이러한 작업을 완료했으면 배치를 작성할 수 있습니다.

배치 점검 목록
 | 시스템 요구사항을 검토합니다. 네트워크, 서버, 클라이언트 워크스테이션이 시스템 요구사항을 만족하는지 확인합니다.
 | 구입한 라이센스의 유형을 확인합니다. 네트워크 라이센스로 배치할 계획이라면 사용할 라이센스 서버 모델의 유형과 라이센스 서버 이름도 알아야 합니다.
 | 지원 도구 및 유틸리티를 설치하고 활성화합니다.
 | 제품의 일련 번호와 제품 키를 찾아 둡니다. 일련 번호와 제품 키는 제품 포장 전면에 있습니다. 제품을 다운로드한 경우에는 전자 우편으로 보내 드립니다.
 | 등록 중 프로그램을 개인화하는 방법을 알고 있습니다. 일관된 등록 데이터를 사용하는 것이 매우 중요합니다.
 | 배치할 각 프로그램의 배치 위치(예: 공유 폴더)를 확인합니다.
 | 다른 프로그램을 모두 닫고 안티 바이러스 소프트웨어를 작동 불가능하게 합니다.
 | 관리 이미지에 포함할 언어 및 배치 패키지에 사용할 언어를 결정했습니다.
 | 클라이언트 워크스테이션에 프로그램을 배포할 때 이미징 소프트웨어를 사용하기로 배치 계획을 세웠습니다.
 | 배치 및 설치 데이터가 포함된 로그 파일을 작성할 것인지, 자동 모드로 실행할 것인지, 고객 참여 프로그램에 참여할 것인지 등을 지정합니다.
 | 일반 또는 사용자 설치 중 어떤 설치 유형을 선택할지 결정합니다.
 | 설치 폴더 옵션 및 지원 파일 컨텐츠의 위치를 선택합니다.
 | 검색 경로를 사용자 파일로 설정하거나 소프트웨어의 현재 릴리즈에서 변경한 다른 파일 위치로 설정할 수 있습니다.
 | 도면 파일, AutoLISP 루틴, 스크립트 파일 등의 추가 파일을 배치에 포함시킬 것인지 결정합니다.
 | 제품에 사용할 수 있는 서비스 팩이 있는지 확인합니다.
 | 커뮤니케이션 센터에 대한 액세스를 구성합니다. 제품 업데이트가 게시될 때 Live Update 알림을 통해 사용자에게 알려주며 사용자가 기술 정보에 액세스할 수 있도록 커뮤니케이션 센터를 구성할 수 있습니다.
 | 고객 참여 프로그램, 고객 오류 보고 등의 기능에 대한 액세스 및 참여 여부를 설정했습니다.


구성 버튼

네트워크 배치를 위한 준비 작업
배치 설정
배치 옵션 선택
배치 설정 >
구성 버튼
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

배치 프로세스 중에 기본 설정을 사용한 배치를 작성하거나 사용자화된 배치를 작성할 수 있습니다. 사용자화하려면 배치 검토 - 구성 - 작성 대화상자에서 시작합니다. 드롭다운 리스트에서 해당 제품을 선택하고 구성 버튼을 클릭합니다.

구성 버튼을 클릭한 후 다음 옵션을 사용할 수 있습니다. 배치 옵션에 대한 자세한 정보는 배치 옵션 선택을 참고하십시오.

  • 라이센스 유형 선택 - 독립 실행형 또는 네트워크 라이센스
  • 설치 유형 선택 - 일반 또는 사용자
  • 지원 컨텐츠를 위한 설치 폴더 선택
  • 검색 경로 및 파일 위치 정의
  • 추가 파일 설치
  • 사용자 기본 설정 지정
  • 서비스 팩 포함
  • 정보센터 커뮤니케이션 센터 구성
  • 온라인 자원에 대한 액세스 권한 구성

사용자화를 위한 옵션 선택을 마치면 구성 완료 버튼을 클릭합니다. 배치 검토 - 구성 - 작성 대화상자가 다시 표시되며, 여기서 선택 사항을 검토할 수 있습니다. 선택 사항을 확인한 후 배치 작성을 클릭합니다.

주설정을 복사하려면 클립보드에 복사 버튼을 선택합니다.

검토 - 구성 - 배치 작성 페이지에서 변경할 구성이 없으면 배치 작성을 클릭합니다. 그런 다음 예를 클릭하여 기본 구성으로 배치 작성을 계속합니다.


배치 옵션 선택

구성 버튼
배치 설정
제품 및 사용자 정보 입력
배치 설정 >
배치 옵션 선택
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

다양한 클라이언트 배치 이미지와 배치 유형을 작성하는 과정에서 몇 가지 옵션을 선택하게 됩니다. 다음 절에서 이러한 선택 항목을 보다 자세히 설명합니다.

이 단원의 항목

  • 제품 및 사용자 정보 입력
  • 로그 파일 위치 지정
  • 자동 모드란?
  • 고객 참여 프로그램(CIP)
  • 라이센스 유형 선택(선택 사항)
  • 설치 유형 선택(선택 사항)
  • 지원 컨텐츠를 위한 설치 폴더 선택
  • 검색 경로 및 파일 위치 정의(선택 사항)
  • 추가 파일 설치(선택 사항)
  • 사용자 기본 설정 지정(선택 사항)
  • 서비스 팩 포함(선택 사항)
  • 정보센터 커뮤니케이션 센터 구성(선택 사항)
  • 사용자가 온라인 리소스에 액세스하도록 허용(선택 사항)


제품 및 사용자 정보 입력

배치 옵션 선택
배치 옵션 선택
로그 파일 위치 지정
배치 설정 > 배치 옵션 선택 >
제품 및 사용자 정보 입력
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

제품 및 사용자 정보 페이지는 사용자 환경에 맞게 프로그램을 개인화하는 데 사용됩니다. 입력하는 정보는 제품과 함께 영구히 보관되며 모든 워크스테이션에서 도움말 메뉴에 표시됩니다. 이 정보는 제품을 설치제거하지 않는 한 나중에 변경할 수 없으므로 주의하여 입력하십시오.

또한 제품을 실행하려면 제품의 일련 번호와 제품 키를 입력해야 합니다. 제품 일련 번호 및 제품 키는 제품 포장이나 전자 우편으로 보내 드린 메시지에서 찾을 수 있습니다. 일련 번호는 앞부분에 세 자리 숫자가 오고 그 뒤에 여덟 자리 숫자가 와야 합니다. 제품 키는 다섯 자리로 되어 있습니다.

고객이 나중에 이 제품 정보를 검토할 수 있습니다. 정보센터 도구막대에서 도움말 버튼(물음표) 옆에 있는 드롭다운 화살표를 클릭합니다. 그런 다음 정보를 클릭합니다.


로그 파일 위치 지정

제품 및 사용자 정보 입력
배치 옵션 선택
자동 모드란?
배치 설정 > 배치 옵션 선택 >
로그 파일 위치 지정
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

프로그램에는 배치 및 설치에 대한 정보를 모니터할 수 있는 두 가지 유형의 로그 파일이 있습니다.

  • 네트워크 로그. 네트워크 로그 파일은 배치를 실행하는 모든 워크스테이션을 기록합니다. 배치 프로세스 중 일반 배치 설정 페이지에서 네트워크 로그 파일을 작성할지 여부를 선택합니다. 로그 파일에는 사용자 이름, 워크스테이션 이름 및 설치 상태가 표시됩니다. 설치 중 발생하는 문제(예: 디스크 공간 부족, 사용 권한 부족)에 대한 자세한 내용과 상태 정보는 이 파일을 참고하십시오.

    네트워크 로그는 배치에서 선택한 이름과 같은 이름으로 명명됩니다. UNC(범용 명명 규칙)에 따른 유효한 경로 또는 네트워크의 하드 코드된 경로(예: \\MyComputer\Autodesk\<Autodesk 제품>)를 입력하여 로그 파일의 작성 위치를 지정할 수 있습니다. MyComputer 자리에는 사용자의 실제 컴퓨터 이름이 들어갑니다.

    주네트워크 로그가 위치하는 폴더는 프로그램을 설치하는 사용자가 변경 권한을 가지는 공유 폴더여야 합니다. 그렇지 않은 경우 사용자 설치의 성공이나 실패가 로그 파일에 기록되지 않습니다.
  • 클라이언트 로그. 클라이언트 로그에는 각 워크스테이션에 대한 자세한 설치 정보가 들어 있습니다. 이 정보는 설치 문제를 진단하는 데 유용하게 사용될 수 있습니다. 클라이언트 로그는 각 클라이언트 워크스테이션의 %Temp% 디렉토리에 있습니다.

로그 파일 위치를 지정하려면

  1. 배치를 작성하는 동안 일반 배치 설정 페이지에서 네트워크 로그 작성 상자 옆의 확인란을 선택합니다. 네트워크 로그를 저장할 폴더의 이름을 입력합니다.
  2. 클라이언트 로그를 작성하려면 클라이언트 로그 작성 옵션을 선택합니다.
  3. 다음을 클릭합니다.


자동 모드란?

로그 파일 위치 지정
배치 옵션 선택
고객 참여 프로그램(CIP)
배치 설정 > 배치 옵션 선택 >
자동 모드란?
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

자동 모드가 활성 상태이고 사용자가 배치를 시작하면 명시적 사용자 입력 없이 설치가 진행됩니다. 설치 설정은 사용자가 변경할 수 없습니다. 사용자의 상호 작용을 요구하는 대화상자가 표시되지 않습니다.


고객 참여 프로그램(CIP)

자동 모드란?
배치 옵션 선택
라이센스 유형 선택(선택 사항)
배치 설정 > 배치 옵션 선택 >
고객 참여 프로그램(CIP)
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

고객을 고객 참여 프로그램에 참여시키면 AutoCAD 사용 방식에 대한 구체적인 정보가 Autodesk로 전달됩니다. 이 정보에는 가장 많이 사용되는 기능, 발생한 문제 및 향후의 제품 방향에 도움이 되는 기타 정보가 포함됩니다.

주CAD 관리자 조정 유틸리티에서 고객 참여 프로그램을 사용하거나 사용하지 않도록 설정할 수도 있습니다.


라이센스 유형 선택(선택 사항)

고객 참여 프로그램(CIP)
배치 옵션 선택
설치 유형 선택(선택 사항)
배치 설정 > 배치 옵션 선택 >
라이센스 유형 선택(선택 사항)
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

배치를 설정할 때, 구입한 소프트웨어 라이센스의 유형이 독립 실행형인지 네트워크용인지에 따라 배치할 설치 유형을 선택해야 합니다. 제품 라이센스를 배포하는 데 사용할 네트워크 라이센스 서버 모델도 선택해야 합니다.

중요구성 페이지에서 선택한 옵션(네트워크 라이센스 또는 독립 실행형 라이센스)을 기준으로 배치 세션 중 해당하는 모든 제품에 대해 반드시 동일한 설치 유형을 사용해야 한다는 점에 주의하십시오. 구입한 라이센스 유형이 지원되지 않는 제품을 선택하는 경우, 제품을 활성화할 수 없습니다.

배치할 때 사용할 라이센스 유형 지정

독립 실행형 라이센스(시트 하나에 일련 번호 하나 사용)

독립 실행형 라이센스의 경우, 각 워크스테이션에서 프로그램을 설치, 등록 및 활성화합니다.

네트워크 라이센스

이 설치 유형에서는 프로그램을 Network License Manager와 통신하도록 해주는 파일 및 레지스트리 항목과 함께 프로그램을 워크스테이션에 설치합니다. 또한 라이센스에 액세스할 수 있도록 Network License Manager의 구성을 정의합니다. 네트워크 설치 기반의 프로그램을 실행하는 워크스테이션에서는 개별 활성화가 필요하지 않습니다. 이 프로그램의 라이센스는 하나 이상의 라이센스 서버에 의해 관리됩니다.

독립 실행형 라이센스를 배치하려면

  1. 배치를 작성하는 동안 라이센스 유형 선택 페이지에서 독립 실행형 라이센스를 선택합니다.

  2. 다음을 클릭합니다.

배치 도중 라이센스 서버 모델을 지정합니다.

네트워크 라이센스 옵션을 선택하는 경우 단일, 분산, 중복 라이센스 서버 모델 중 어느 모델을 사용하여 제품 라이센스를 배포할 것인지 결정해야 합니다. 라이센스 서버 모델에 대한 자세한 정보는 라이센스 서버 모델 선택을 참고하십시오.

독립 실행형 또는 다중 시트 독립 실행형 설치 유형을 배치할 경우 라이센스 서버 모델을 사용하지 않습니다.

단일 라이센스 서버 모델을 사용하여 네트워크 라이센스를 배치하려면

  1. 배치를 작성할 때 라이센스 유형 선택 페이지에서 네트워크 라이센스 옵션을 선택합니다.
  2. Network License Manager와 함께 사용할 라이센스 서버 모델로 단일 라이센스 서버를 선택합니다.

    Network License Manager를 사용하여 라이센스 서버 모델을 이미 작성한 경우, 이번 단계에서 동일한 라이센스 서버 모델을 선택해야 합니다. Network License Manager를 사용하여 라이센스 서버 모델을 아직까지 작성하지 않은 경우에는 여기에서 선택한 Network License Manager에서 동일한 설정을 선택하도록 합니다.

  3. Network License Manager를 실행할 서버의 서버 이름을 입력하거나 찾아보기 버튼을 클릭하고 해당 서버를 찾습니다. 다음을 클릭합니다.

라이센스 서버 모델 및 라이센스 서버 설정에 대한 자세한 정보는 라이센스 서버 모델 선택 또는 라이센스 서버 구성을 참고하십시오.

분산 라이센스 서버 모델을 사용하여 네트워크 라이센스를 배치하려면

  1. 배치를 작성할 때 라이센스 유형 선택 페이지에서 네트워크 라이센스 옵션을 선택합니다.
  2. Network License Manager와 함께 사용할 라이센스 서버 모델로 분산 라이센스 서버를 선택합니다.

    Network License Manager를 사용하여 라이센스 서버 모델을 이미 작성한 경우, 이번 단계에서 동일한 라이센스 서버 모델을 선택해야 합니다. Network License Manager를 사용하여 라이센스 서버 모델을 아직까지 작성하지 않은 경우에는 여기에서 선택한 Network License Manager에서 동일한 설정을 선택하도록 합니다.

  3. Network License Manager를 실행할 서버 중 하나의 이름을 입력하거나 찾아보기 버튼을 클릭하고 해당 서버를 찾습니다. 추가를 클릭하여 서버를 서버 풀에 추가합니다. 모든 서버가 서버 풀 리스트에 추가되면 위로 이동 및 아래로 이동 버튼을 사용하여 사용자의 워크스테이션에서 검색할 순서로 서버를 정렬합니다. 두 개 이상의 서버를 입력해야 합니다. 다음을 클릭합니다.

라이센스 서버 모델 및 라이센스 서버 설정에 대한 자세한 정보는 라이센스 서버 모델 선택 또는 라이센스 서버 구성을 참고하십시오.

중복 라이센스 서버 모델을 사용하여 네트워크 라이센스를 배치하려면

  1. 배치를 작성하는 동안 라이센스 유형 선택 페이지에서 네트워크 라이센스 옵션을 선택합니다.
  2. Network License Manager와 함께 사용할 라이센스 서버 모델로 중복 라이센스 서버를 선택합니다.

    Network License Manager를 사용하여 라이센스 서버 모델을 이미 작성한 경우, 이번 단계에서 동일한 라이센스 서버 모델을 선택해야 합니다. Network License Manager를 사용하여 라이센스 서버 모델을 아직까지 작성하지 않은 경우에는 여기에서 선택한 Network License Manager에서 동일한 설정을 선택하도록 합니다.

  3. 첫 번째 서버 이름 필드에 Network License Manager를 실행할 서버 하나의 서버 이름을 입력하거나 찾아보기 버튼을 클릭하고 해당 서버를 찾습니다. 중복 서버 풀에서 사용할 나머지 두 개의 서버에 대한 서버 이름을 입력합니다. 다음을 클릭합니다.

라이센스 서버 모델 및 라이센스 서버 설정에 대한 자세한 정보는 라이센스 서버 모델 선택 또는 라이센스 서버 구성을 참고하십시오.


설치 유형 선택(선택 사항)

라이센스 유형 선택(선택 사항)
배치 옵션 선택
지원 컨텐츠를 위한 설치 폴더 선택
배치 설정 > 배치 옵션 선택 >
설치 유형 선택(선택 사항)
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

배치 선택 작업의 일환으로, 사용자들이 프로그램을 설치할 때 고를 수 있는 설치 유형 및 포함시킬 선택적 도구 또는 기능을 선택하고 워크스테이션별로 제품 설치 위치를 지정합니다.

제품 설치 경로에서, 클라이언트 워크스테이션에 프로그램 파일을 설치할 위치를 선택합니다. 제품의 설치 위치를 결정할 수 있도록 드라이브 및 디스크 공간에 대한 차트가 제공됩니다.

일반 설치를 배치하려면 선택적 도구를 선택하고 제품 위치를 지정합니다.

  1. 배치 중 설치 유형 선택 페이지에서 원하는 설치 유형으로 일반 설치를 선택합니다.
  2. 클라이언트 워크스테이션에서 프로그램을 설치할 경로를 입력합니다(예: C:\Program Files\<Autodesk 제품>).

    디스크 공간 요구사항 차트에서 사용 가능한 드라이브 및 디스크 공간을 확인할 수 있습니다.

  3. 다음을 클릭합니다.

사용자 설치를 배치하려면 선택적 도구를 선택하고 제품 위치를 지정합니다.

  1. 배치하는 동안 설치 유형 선택 페이지에서 원하는 설치 유형으로 사용자 옵션을 선택합니다.
  2. 설치할 기능 선택 리스트에서 설치할 기능을 선택합니다.

    기능을 변경한 뒤 원래 선택했던 항목으로 다시 돌아가려면 설치 유형 선택 페이지에서 기본값 복원을 클릭합니다.

  3. 클라이언트 워크스테이션에서 프로그램을 설치할 경로를 입력합니다(예: C:\Program Files\<Autodesk 제품>).

    디스크 공간 요구사항 차트에서 사용 가능한 드라이브 및 디스크 공간을 확인할 수 있습니다.

  4. 다음을 클릭합니다.


지원 컨텐츠를 위한 설치 폴더 선택

설치 유형 선택(선택 사항)
배치 옵션 선택
검색 경로 및 파일 위치 정의(선택 사항)
배치 설정 > 배치 옵션 선택 >
지원 컨텐츠를 위한 설치 폴더 선택
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

지원 컨텐츠를 위한 설치 폴더 선택 페이지에서 이전 릴리즈에서 사용하던 기본 사용자 프로파일 폴더가 아닌 다른 폴더를 지정하여 지원 컨텐츠의 설치 위치를 선택합니다. 이러한 옵션을 통해 네트워크 관리자는 설치 또는 배치 도중에 지원 컨텐츠의 배치 위치를 보다 쉽게 조정할 수 있습니다.

지원 파일은 크게 다섯 종류로 나뉩니다.

  • 지원 - 기본 글꼴, 사용자화(.cui 파일), 메뉴 소스, 해치 패턴 및 선종류 파일이 포함됩니다.
  • 플로터 - 플롯 스타일을 포함합니다.ctb 파일)과 플롯 구성 파일(.pc3 및 .pmp 파일)이 포함됩니다.
  • 데이터 링크 - 데이터 링크 파일이 포함됩니다.
  • 템플릿 - 도면과 시트 세트 및 웹으로 게시 템플릿이 포함됩니다.
  • 렌더 - 텍스쳐, 범프 맵, WebLight 파일이 포함됩니다.

사용 가능한 네 가지 옵션 중에서 모든 지원 컨텐츠가 설치되는 단일의 공유 위치(로컬 또는 네트워크)를 선택할 수 있습니다. 아래 그림과 테이블은 사용 가능한 기타 옵션을 보여줍니다.

다음과 같이 네 가지의 지원 컨텐츠 폴더 옵션이 있습니다.

옵션 주
로컬 사용자 프로파일 폴더
  • 텍스쳐 맵은 %ALLUSERSPROFILE%에 설치
  • 그 밖의 모든 컨텐츠는 %USERPROFILE%\Roaming AppData에 설치
  • %USERPROFILE%\Local AppData에 컨텐츠 저장하지 않음
프로그램 설치 폴더
  • 모든 컨텐츠를 개별 사용자 스테이션의 AutoCAD 설치 폴더에 설치
  • AutoCAD를 설치하려면 사용자에게 파워 유저 권한 필요
  • 지원 컨텐츠가 OS 프로그램 파일 폴더에 설치되어 있는 시스템에서 AutoCAD를 실행하려면 사용자에게 파워 유저 권한 필요
단일 공유 폴더
  • 모든 컨텐츠 유형에 대해 고유한 네트워크 폴더 지정 가능
  • 이 위치 내에 설치된 컨텐츠 유형을 위한 하위 폴더
  • 개별 워크스테이션에 배치할 때, 배치 작성 시 컨텐츠를 네트워크 위치에 한 번만 복사
사용자 폴더
  • 여러 컨텐츠 유형에 대해 고유한 경로 지정 가능
  • 로컬 폴더 및 UNC 또는 매핑된 네트워크 경로 지원

단일 공유 폴더 또는 사용자 폴더 옵션을 선택하면 공유 네트워크 폴더의 기존 파일 덮어쓰기 확인란을 사용할 수 있습니다. 이 확인란을 선택하면 해당 폴더의 기존 파일을 덮어쓰며, 이때 추가 경고는 나타나지 않습니다. 확인란을 선택 취소하면 경고 메시지가 표시됩니다.


검색 경로 및 파일 위치 정의(선택 사항)

지원 컨텐츠를 위한 설치 폴더 선택
배치 옵션 선택
추가 파일 설치(선택 사항)
배치 설정 > 배치 옵션 선택 >
검색 경로 및 파일 위치 정의(선택 사항)
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

검색 경로 및 파일 위치 정의 페이지에서 일부 프로그램 파일의 기본 검색 경로 및 위치를 수정할 수 있습니다. 다음과 같은 이유로 기본 설정을 수정해야 할 수도 있습니다.

  • 사용자 환경에서 프로그램과 함께 설치된 기본 파일이 아닌 다른 파일(예: 사용자화 파일 또는 플러그인)을 사용하는 경우, 이 시점에서 그 파일을 지정해 두면 워크스테이션마다 추가하지 않아도 됩니다.
  • 일부 기본 파일 위치는 프로그램의 현재 버전에서 변경될 수 있습니다. 이전 버전의 프로그램을 가지고 있으며 이 버전과 동일한 파일 위치로 파일을 이동하려는 경우 이 페이지를 사용할 수 있습니다.

검색 경로 및 파일 위치에 대한 기본 프로그램 설정을 사용하려면

  • 배치를 작성하는 동안 검색 경로 및 파일 위치 정의 페이지에서 다음을 클릭합니다.

검색 경로 및 파일 위치에 대한 기본 프로그램 설정을 수정하려면

  1. 배치를 작성하는 동안 검색 경로 및 파일 위치 정의 페이지의 검색 경로, 파일 이름 및 파일 위치 정의 리스트에서 선택할 검색 경로 또는 파일 위치의 왼쪽에 있는 더하기(+) 기호를 클릭하여 확장합니다.

  2. 리스트에서 항목을 선택하고 다음 작업 중 하나를 수행합니다.
    • 파일 위치를 검색하려면 찾아보기를 클릭하십시오.
    • 현재 선택된 검색 경로 또는 파일 위치에 새 항목을 추가하려면 추가를 클릭하십시오.
    • 현재 선택된 검색 경로 또는 파일위치에서 항목을 제거하려면 제거를 클릭하십시오.
    • 선택 사항을 리스트에서 위나 아래로 이동하려면 위로 이동 또는 아래로 이동을 클릭하십시오.
    주이러한 버튼의 사용 가능 여부는 이전 단계에서 선택한 항목에 따라 결정됩니다.
  3. 검색 경로 또는 파일 위치 지정을 마쳤으면 다음을 클릭합니다.


추가 파일 설치(선택 사항)

검색 경로 및 파일 위치 정의(선택 사항)
배치 옵션 선택
사용자 기본 설정 지정(선택 사항)
배치 설정 > 배치 옵션 선택 >
추가 파일 설치(선택 사항)
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

추가 파일 설치 페이지에서 찾아보기를 클릭하면 배치에 포함시킬 추가 파일을 지정할 수 있습니다. 기본적으로 이 파일은 배치를 실행할 때 클라이언트 워크스테이션의 프로그램 설치 디렉토리에 설치됩니다. 원하는 경우 파일을 여러 개의 디렉토리에 설치할 수 있습니다.

다음 작업을 수행할 수 있습니다.

  • 배치에 포함시킬 추가 파일(예: 도면 파일, AutoLISP® 루틴 또는 스크립트 파일)을 지정합니다.
  • 모든 형식의 사용자 파일을 설치하고 클라이언트 워크스테이션에 있는 임의의 디렉토리에 배치합니다.
  • 하위 폴더를 설치 폴더에 추가합니다. 예를 들어, LSP 폴더는 사용자 AutoLISP 루틴을 포함합니다.
  • 프로그램 파일과 같은 위치에 파일을 추가합니다. 예를 들면 프로젝트용 샘플 도면을 추가합니다.
  • 설치 디렉토리의 루트에 파일을 추가합니다.
주이 파일을 프로그램의 디렉토리 구조에 있는 위치에 설치하는 것이 좋습니다. 설치된 프로그램 파일과 동일한 이름의 파일은 설치할 수 없습니다. 예를 들면, 이름이 acad.cui인 파일을 추가할 수 없습니다.

추가 파일을 설치하려면

  1. 배치를 작성하는 동안 추가 파일 설치 페이지에서 파일을 설치할 위치를 설정합니다.

  2. 다음 중 하나를 수행합니다.
    • 찾아보기를 클릭하여 파일 추가 대화상자를 엽니다. 여기서 설치 디렉토리에 추가할 파일을 선택할 수 있습니다.
    • 폴더 추가를 클릭하여 설치 디렉토리에서 새 폴더를 작성합니다.
    • 드라이브 추가를 클릭하여 파일 위치 구조에 드라이브 이름을 추가합니다. 드라이브 이름은 유효한 드라이브 문자와 콜론으로 이루어져야 합니다(예: C: 또는 F:). 범용 명명 규칙(UNC) 경로는 지원되지 않습니다.
    • 제거를 클릭하여 파일, 폴더 또는 드라이브를 설치 디렉토리로부터 삭제합니다.
  3. 다음을 클릭합니다.


사용자 기본 설정 지정(선택 사항)

추가 파일 설치(선택 사항)
배치 옵션 선택
서비스 팩 포함(선택 사항)
배치 설정 > 배치 옵션 선택 >
사용자 기본 설정 지정(선택 사항)
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

사용자 기본 설정 지정 페이지에서, Microsoft Internet Explorer가 설치되어 있지 않은 경우 이 배치에 따라 설치를 진행할지 여부를 지정하고 기본 프로파일 이름을 지정하고 바탕 화면에서 제품 바로 가기 아이콘을 표시하도록 선택하거나 사용자 바탕 화면 바로 가기를 작성할 수 있습니다.

사용자 기본 설정 설정을 지정하려면

  1. AutoCAD를 설치하기 전에 Microsoft Internet Explorer를 설치할 필요가 없는 경우, 배치를 작성할 때 사용자 기본 설정 지정 페이지에서 Internet Explorer 옵션의 확인란을 선택 취소하고 기본 게시 형식을 선택합니다.

  2. 기본 프로파일 이름 상자에서 배치를 실행하는 모든 사용자에게 최신 상태인 기본 프로파일 이름을 지정합니다.
  3. 사용자 바탕 화면에 제품 바로 가기 아이콘이 나타나지 않게 하려면 Autodesk 제품 바탕 화면 바로 가기 작성 확인란을 선택 취소합니다.
  4. 사용자 바탕 화면 바로 가기를 작성하려면 바로 가기 이름과 매개변수(예: 프로파일을 호출할 스위치, 시작 스크립트 등)를 지정합니다.

  5. 다음을 클릭합니다.


서비스 팩 포함(선택 사항)

사용자 기본 설정 지정(선택 사항)
배치 옵션 선택
정보센터 커뮤니케이션 센터 구성(선택 사항)
배치 설정 > 배치 옵션 선택 >
서비스 팩 포함(선택 사항)
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

제품의 서비스 팩 포함 여부를 선택할 수 있습니다. autodesk.com에서 서비스 팩을 다운로드하여 적용하거나 로컬(로컬 하드 드라이브 또는 로컬 네트워크)에 저장된 서비스 팩을 사용할 수 있습니다. 어떤 방식을 선택하든 간에 서비스 팩은 주 제품의 설치가 완료된 후에 적용할 수 있습니다.

autodesk.com에서 서비스 팩 포함 버튼을 선택하면 서비스 팩이 자동으로 다운로드되며 MSP 파일을 추출할 필요가 없습니다.

로컬 또는 네트워크 드라이브의 서비스 팩을 포함하기로 선택하는 경우, 서비스 팩의 처리 방식을 아래 두 가지 옵션으로 계획해야 합니다. 또한 다음 단계도 완료해야 합니다.

주주 제품의 배치 프로세스가 취소되거나 실패하는 경우 서비스 팩 설치도 자동으로 취소됩니다.

  • 배치에 서비스 팩을 추가합니다. 서비스 팩을 추가할 때 서비스 팩은 현재 배치에만 적용됩니다. 다중 서비스 팩은 배치에 추가될 수 있습니다. 서비스 팩 파일은 배치에 포함되며 제품이 배치된 후 서비스 팩이 적용됩니다.
  • 관리 이미지 MSI 파일에 서비스 팩을 병합합니다. 서비스 팩을 병합할 때 서비스 팩은 관리 이미지로 병합됩니다. 일단 병합된 서비스 팩은 관리 이미지에서 제거할 수 없습니다. 관리 이미지 하나에 여러 개의 서비스 팩이 포함될 수 있습니다.

서비스 팩에서 Microsoft Installer Patch(MSP) 파일을 추출하려면

  1. AutoCAD 지원 사이트에서 서비스 팩을 다운로드합니다.
  2. 패치 사용법에 대한 정보는 서비스 팩 읽어보기 파일을 검토하십시오.
  3. Windows 명령 프롬프트를 열고 패치 파일 이름, /e 스위치, 대상 파일 이름을 차례로 입력합니다. 예를 들어 다음과 같습니다.

    ProductSP1.exe /e ./ProductSP1.msp

    여기서 <ProductSP1.exe>는 다운로드한 패치의 이름이고 <ProductSP1.msp>는 추출한 파일 이름입니다. 추출 파일 이름 앞에 ‘./’를 사용하면 추출된 파일이 원본 실행 파일과 동일한 폴더에 저장됩니다. 명령행 스위치 "e"는 실행 파일에서 MSP 파일을 추출합니다.

서비스 팩을 배치에 포함시키려면

서비스 팩을 배치에 포함시키려면 다운로드한 서비스 팩 실행 파일에서 MSP 파일을 추출해야 합니다.

  1. 서비스 팩 포함 페이지에서 찾아보기 버튼을 클릭합니다.
  2. 열기 대화상자에서 배치에 포함시킬 서비스 팩을 찾습니다.
  3. MSP 파일을 선택하고 열기를 클릭합니다.
  4. 서비스 팩을 배치에 추가할지 아니면 관리 이미지에 병합할지 지정합니다.
  5. 다음을 클릭합니다.


정보센터 커뮤니케이션 센터 구성(선택 사항)

서비스 팩 포함(선택 사항)
배치 옵션 선택
사용자가 온라인 리소스에 액세스하도록 허용(선택 사항)
배치 설정 > 배치 옵션 선택 >
정보센터 커뮤니케이션 센터 구성(선택 사항)
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

커뮤니케이션 센터에는 정보센터를 통해 액세스합니다. 제품은 커뮤니케이션 센터를 사용하여 제품에 패치를 다운로드하는 Live Update를 통해 업데이트됩니다. Live Update 이외에 기타 정보 채널 및 피드는 커뮤니케이션 센터에서 표시할 수 있습니다.

관리자가 지정할 수 있는 커뮤니케이션 센터 설정은 다음과 같습니다.

  • Live Update 사용. 웹에 연결 시 사용자는 Live Update를 사용하여 업데이트가 있는지 확인할 수 있습니다. 제품 패치를 사용할 수 있는 경우, 프로그램 상태막대에 패치를 사용할 수 있는지 여부를 알려주며, 패치를 Autodesk 서버에서 직접 다운로드하거나 사용자의 워크스테이션에 복사하기 전에 먼저 수정할 수 있습니다. 사용자가 업데이트나 알림을 받지 않게 하려면 Live Update를 끌 수 있습니다.
    주또한 CAD 관리자 조정 유틸리티에서 Live Update 옵션을 켜거나 끌 수도 있습니다.
  • 정보 채널 사용. 정보 채널을 활성화하면 제품 지원 정보를 비롯한 다양한 정보를 사용자에게 알려줍니다.
  • CAD 관리자 채널 사용. 정보센터의 CAD 관리자 채널 표시를 조정합니다. CAD 관리자 채널을 전환할 수 있을 뿐만 아니라 CAD 관리자 피드 위치를 정의하고 CAD 관리자 채널에 대한 표시 이름을 설정할 수도 있습니다.
  • RSS Feed 사용. 사용자가 여러 RSS Feed에 가입할 수 있습니다. 각 피드는 개별 정보센터 범주 내에 포함됩니다. 또한 사용자가 RSS Feed를 추가할 수 있는지 여부를 지정할 수 있습니다.

커뮤니케이션 센터를 구성하려면

  1. 배치를 작성할 때 정보센터 커뮤니케이션 센터 구성 페이지에서 다음과 같이 Live Update를 설정합니다.
    • Live Update 사용. 사용자는 Autodesk 서버로부터 제품 업데이트 또는 지원 공고를 받을 수 있습니다.
    • Autodesk로부터 Live Update 받기. 사용자는 Autodesk 서버로부터 Live Update를 통해 제품 업데이트 및 지원 공고를 받을 수 있습니다.
    • 로컬 서버로부터 Live Update 받기. 로컬 서버에서 패치 리스트를 유지 관리할 수 있습니다. 패치 리스트는 컴퓨터에 설치할 수 있는 패치 리스트를 지정하는 XML 파일입니다.

      이 옵션을 선택하면 로컬 패치 리스트 위치 상자를 사용할 수 있습니다. 찾아보기 버튼을 사용하여 패치 리스트를 배치할 서버 위치에 대한 경로를 찾습니다. Autodesk CAD Manager 도구 4.0을 설치하고 CAD 관리자 조정 유틸리티를 실행한 다음 CAD 관리자 조정 유틸리티 윈도우에 있는 도움말을 클릭하여 로컬 패치 리스트의 사용 방법에 대한 자세한 정보를 얻을 수 있습니다.

      주패치 정보용으로 사용할 파일 이름을 지정할 수 있습니다. 여기서는 파일의 이름을 지정하고 .npl 확장자를 사용하여 자리 표시자 파일을 작성하며, 파일 자체를 작성하지는 않습니다. 로컬 패치 리스트 위치 상자에 지정한 위치에서 사용자가 여기서 지정한 이름과 같은 파일 이름의 텍스트 파일을 작성해야 합니다.
  2. 정보 채널의 사용 여부를 지정합니다.
  3. CAD 관리자 채널의 사용 여부를 지정합니다. CAD 관리자 채널이 활성화되면 다음 설정을 지정할 수 있습니다.
    • 피드 위치. CAD 관리자 채널 RSS Feed의 위치를 정의합니다. RSS Feed는 XML 형식으로 되어 있습니다.
    • 표시 이름. CAD 관리자 채널의 표시 이름을 설정합니다.
  4. RSS Feed의 사용 여부와 사용자가 피드를 추가할 수 있는지 지정합니다.
  5. 다음을 클릭합니다.


사용자가 온라인 리소스에 액세스하도록 허용(선택 사항)

정보센터 커뮤니케이션 센터 구성(선택 사항)
배치 옵션 선택
언어 선택
배치 설정 > 배치 옵션 선택 >
사용자가 온라인 리소스에 액세스하도록 허용(선택 사항)
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

온라인 자원에 대한 액세스 권한 구성 페이지에서 Autodesk Live Update 받기, 정보 또는 CAD 관리자 채널 사용, RSS Feed 가입 등 온라인 리소스에 대한 사용자의 액세스를 허용할지 여부를 지정할 수 있습니다. 또한 DesignCenter에 대한 액세스를 허용하는 것은 물론 고객 오류 보고 및 정보센터 설정을 지정할 수도 있습니다.

DesignCenter

DesignCenter의 DC 온라인 탭을 통해 블록, 기호 라이브러리, 제조업체 컨텐츠 및 온라인 카탈로그와 같이 미리 그려진 컨텐츠에 액세스할 수 있습니다. 이러한 컨텐츠는 일반적인 설계 응용프로그램에서 사용자를 지원하여 도면을 작성하는 데 사용할 수 있습니다.

주DesignCenter 온라인은 기본적으로 선택되어 있지 않습니다. 설치 시에 DC 온라인을 사용하지 않도록 선택한 경우 나중에 CAD 관리자 조정 유틸리티에서 사용하도록 설정할 수 있습니다. 자세한 정보는 나중에 온라인 리소스 설정을 수정할 수 있습니까? 를 참고하십시오.

고객 오류 보고(CER)

Autodesk 제품이 갑자기 종료되는 경우, Autodesk에서 오류를 확인하고 해결하는 데 도움이 되는 오류 보고서를 사용자가 직접 Autodesk로 보낼 수 있습니다. 보고된 오류가 해결될 때 사용자가 Autodesk로부터 알림을 받을 수 있는지 여부를 결정할 수 있습니다.

주또한 CAD 관리자 조정 유틸리티에서 고객 오류 보고 알림을 켜거나 끌 수 있습니다.

정보센터 검색 설정 구성

제품 도움말 시스템, CAD 관리자 채널 또는 인터넷과 같은 다양한 소스의 내용을 표시하도록 정보센터의 검색 결과 탭을 구성할 수 있습니다.

배치에서 설치한 사용자가 정보센터 검색 위치에 대한 액세스를 사용자화할 수 있는지 여부를 지정할 수 있습니다.

온라인 리소스에 대한 액세스를 구성하려면

  1. 배치를 작성하는 동안 온라인 자원에 대한 액세스 권한 구성 페이지에서 다음을 수행하여 DesignCenter 온라인을 구성합니다.
    • DesignCenter 온라인을 사용할 경우 DC 온라인 사용 옆에 있는 확인란을 선택합니다.
  2. 문제 해결 알림을 받으려면 다음을 수행하십시오.
    • 사용자가 문제에 대한 해결 방법을 알고 Autodesk에서 제공하는 해당 업데이트를 다운로드할 수 있도록 사용자가 결과 알림을 수신하도록 허용 옆에 있는 확인란을 선택합니다. 이 옵션은 기본적으로 사용할 수 있습니다.
      주Autodesk에서 제공하는 업데이트를 설치하려면 사용자에게 관리 권한이 있어야 합니다.
    • 오류 보고서에 사용자 컴퓨터 이름을 포함시키도록 컴퓨터 이름 포함 옆에 있는 확인란을 선택합니다. 컴퓨터 이름은 subscription 관리자가 사용할 수 있는 보고서 및 사용자 알림에 포함됩니다. 이 옵션은 기본적으로 사용할 수 없습니다.
  3. 정보센터 검색 위치를 사용자화할 수 있는 옵션을 사용자에게 부여할지 여부를 지정합니다. 이 옵션은 기본적으로 사용할 수 있습니다.
  4. 구성 완료를 클릭합니다.


언어 선택

사용자가 온라인 리소스에 액세스하도록 허용(선택 사항)
배치 설정
기본 배치 작성
배치 설정 >
언어 선택
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

동일 배치 프로세스 내에서 제품 설치용 언어와 배치 지침용 언어를 서로 다르게 선택할 수 있습니다.

예를 들어, AutoCAD를 사용자 언어와 다른 하나 이상의 언어로 제공해야 하는 경우 언어 팩을 설치 프로그램에 다운로드하여 지원할 언어로 제품을 배치할 수 있습니다.

주배치 작성 중에만 언어 팩을 관리 이미지에 포함할 수 있으며, 수정 중에는 언어 팩을 포함할 수 없습니다.

배치 프로세스를 시작하면 배치 마법사가 운영 체제 언어를 자동으로 감지합니다. 지원되는 언어가 발견되면 배치 페이지가 해당 언어로 표시됩니다. 표시된 언어를 변경하려면 배치 마법사의 첫 페이지에 있는 설치 프로그램 언어 리스트에서 다른 언어를 선택하면 됩니다.

설치할 제품 선택 페이지에서 각 제품의 언어를 선택합니다 확인란을 클릭한 다음 드롭다운 리스트에서 언어를 선택하여 제품별로 언어를 선택할 수도 있습니다.

주제품 릴리즈 당시 다중 언어를 사용할 수 없는 제품도 있습니다. Subscription 고객에게 추가 언어 팩이 나중에 제공될 수 있습니다. 사용 가능한 추가 언어 팩에 대한 자세한 정보는 http://autodesk.com/servicesandsupport를 참고하십시오.


기본 배치 작성

언어 선택
배치 설정
구성된 배치 또는 사용자화된 배치 작성
배치 설정 >
기본 배치 작성
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

배치를 사용자화할 계획이 없으면 기본 배치를 작성할 수 있습니다.

다음 절차는 배치 마법사를 사용하여 기본 배치를 신속하게 설정하는 방법을 보여줍니다. 이 절차에서는 일반 유형의 클라이언트 설정과 사용자화 안 함을 적용한 단일 서버 네트워크 배치에 대해 설명합니다. 구성된 배치 또는 사용자화된 배치의 설정에 대한 자세한 정보는 구성된 배치 또는 사용자화된 배치 작성을 참고하십시오.

기본 배치를 작성하려면

  1. AutoCAD의 초기 설치 페이지에서 배치 작성을 클릭합니다.
  2. 배치 시작 페이지에서 관리 이미지의 위치와 배치 이름, 대상 시스템이 32비트인지 64비트인지 등을 지정해야 합니다.
    • 관리 이미지 필드에서 기존 공유 네트워크 위치의 경로를 입력하거나 찾아보기 버튼을 사용하여 위치를 검색합니다. 관리 이미지를 작성 및 저장하는 곳입니다. 사용자는 이 위치에서 프로그램을 설치합니다.
      주네트워크 공유 작성 방법을 모르면 네트워크 공유 폴더 작성을 참고하십시오.
    • 배치 이름 필드에서 새 배치 이름을 입력합니다. 여기에 입력하는 이름이 사용자가 제품을 설치하기 위해 액세스하는 바로 가기의 이름이 됩니다.
    • 해당 플랫폼:에서 대상 운영 체제에 대해 32비트 또는 64비트를 선택합니다. 이 선택 항목은 배치를 작성한 시스템이 아니라 배치를 설치할 시스템을 나타냅니다.

    다음을 클릭합니다.

  3. 배치에 포함시킬 제품 선택 페이지에서 관리 이미지에 포함할 제품과 언어 및 배치 언어를 선택합니다. 원하는 항목을 선택한 후 다음을 클릭합니다.
    주Autodesk Design Review 2010은 AutoCAD를 설치할 때 기본적으로 설치되지 않습니다. DWF 또는 DWFx 파일을 보려면 Design Review를 설치하는 것이 좋습니다. Design Review에 대한 자세한 정보는 Design Review 설치를 참고하십시오.
  4. 국가 또는 지역에 대한 Autodesk 소프트웨어 라이센스 계약서를 검토합니다. 배치 프로세스를 진행하려면 이 계약서에 동의해야 합니다. 국가 또는 지역을 선택한 후 동의를 누르고, 다음을 클릭합니다.
    주라이센스 조항에 동의하지 않으며 설치를 종료하려면 취소를 클릭합니다.
  5. 제품 및 사용자 정보 페이지에서 일련 번호, 제품 키 및 사용자 정보를 입력합니다. 개인정보 보호 정책을 검토하고 다음을 클릭합니다.
    주여기에 입력하는 정보는 영구 저장되며 사용자 컴퓨터의 도움말 메뉴에 표시됩니다. 이 정보는 제품을 설치제거하지 않는 한 나중에 변경할 수 없으므로 주의하여 입력하십시오.
  6. 일반 배치 설정 페이지에서 해당 배치의 네트워크 로그 및/또는 클라이언트 로그를 작성할지, 클라이언트 설치를 자동 모드로 실행할지, 사용자들이 고객 참여 프로그램에 참여하도록 할지 여부를 선택합니다.
    • 네트워크 로그 파일을 작성하도록 선택할 경우, 사용자의 네트워크에 유효한 UNC(범용 명명 규칙) 경로 또는 하드 코드된 경로를 입력하여 로그 파일을 작성할 위치도 지정해야 합니다. 네트워크 로그 파일은 선택적입니다.
      주네트워크 로그가 위치하는 폴더는 프로그램을 설치하는 사용자가 변경 권한을 가지는 공유 폴더여야 합니다. 그렇지 않은 경우 사용자 설치의 성공이나 실패가 로그 파일에 기록되지 않습니다.
    • 클라이언트 로그 파일의 작성 여부를 선택합니다.
    • 설치 시 사용자가 설치 설정을 변경할 수 없도록 하려면 자동 모드를 선택합니다.
    • 고객 참여 프로그램에 참여하도록 선택하면 Autodesk에서 해당 제품에 대한 유용한 정보를 보내 드립니다.

    로그 파일에 대한 자세한 정보는 로그 파일 위치 지정을 참고하십시오.

    다음을 클릭합니다.

  7. 배치 검토 - 구성 - 작성 페이지에서 배치 작성을 클릭한 다음 예를 선택하여 기본 구성으로 배치 작성을 계속합니다.

    배치 작성을 클릭하면 현재 설정 필드에 나열된 배치 옵션을 사용하여 공유 폴더에 관리 이미지가 작성됩니다. 배치 설정에 대한 요약 정보를 보려면 클립보드로 복사 버튼을 클릭합니다.

  8. 배치 완료 페이지에서 마침을 클릭합니다.


구성된 배치 또는 사용자화된 배치 작성

기본 배치 작성
배치 설정
최종 검토 및 설정 완료
배치 설정 >
구성된 배치 또는 사용자화된 배치 작성
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

배치를 수정하여 기능이 제거된 배치 또는 온라인 자원에 대한 액세스가 제한된 배치를 만들려면 구성된 배치 또는 사용자화된 배치를 작성합니다.

구성된 배치 또는 사용자화된 배치를 작성하려면

  1. AutoCAD 배치 마법사에서 배치 작성을 클릭합니다.
  2. 배치 시작 페이지에서 관리 이미지의 위치와 배치 이름, 대상 시스템이 32비트인지 64비트인지 등을 지정합니다.
    • 관리 이미지 필드에서 기존 공유 네트워크 위치의 경로를 입력하거나 찾아보기 버튼을 사용하여 위치를 검색합니다. 관리 이미지를 작성 및 저장하는 곳입니다. 사용자는 이 위치에서 프로그램을 설치합니다.
      주네트워크 공유 작성 방법을 모르면 네트워크 공유 폴더 작성을 참고하십시오.
    • 배치 이름 필드에서 새 배치 이름을 입력합니다. 여기에 입력하는 이름이 사용자가 제품을 설치하기 위해 액세스하는 바로 가기의 이름이 됩니다.
    • 해당 플랫폼:에서 대상 운영 체제에 대해 32비트 또는 64비트를 선택합니다. 이 선택 항목은 배치를 작성한 시스템이 아니라 배치를 설치할 시스템을 나타냅니다.

    다음을 클릭합니다.

  3. 배치에 포함시킬 제품 선택 페이지에서 관리 이미지에 포함할 제품과 언어 및 배치 언어를 선택합니다. 원하는 항목을 선택한 후 다음을 클릭합니다.
    주Autodesk Design Review 2010은 AutoCAD를 설치할 때 기본적으로 설치되지 않습니다. DWF 또는 DWFx 파일을 보려면 Design Review를 설치하는 것이 좋습니다. Design Review에 대한 자세한 정보는 Design Review 설치를 참고하십시오.
  4. 국가 또는 지역에 대한 Autodesk 소프트웨어 라이센스 계약서를 검토합니다. 설치를 진행하려면 이 계약서에 동의해야 합니다. 국가 또는 지역을 선택한 후 동의를 누르고, 다음을 클릭합니다.
    주라이센스 조항에 동의하지 않으며 설치를 종료하려면 취소를 클릭합니다.
  5. 제품 및 사용자 정보 페이지에서 일련 번호와 제품 키 및 사용자 정보를 입력합니다. 개인정보 보호 정책을 검토하고 다음을 클릭합니다.
    주여기에 입력하는 정보는 영구 저장되며 사용자 컴퓨터의 도움말 메뉴에 표시됩니다. 이 정보는 제품을 설치제거하지 않는 한 나중에 변경할 수 없으므로 주의하여 입력하십시오.
  6. 일반 배치 설정 페이지에서 해당 배치의 네트워크 로그 및/또는 클라이언트 로그를 작성할지, 클라이언트 설치를 자동 모드로 실행할지, 사용자들이 고객 참여 프로그램에 참여하도록 할지 여부를 선택합니다.
    • 네트워크 로그 파일을 작성하도록 선택할 경우, 사용자의 네트워크에 유효한 UNC(범용 명명 규칙) 경로 또는 하드 코드된 경로를 입력하여 로그 파일을 작성할 위치도 지정해야 합니다. 네트워크 로그 파일은 선택적입니다.
      주네트워크 로그가 위치하는 폴더는 프로그램을 설치하는 사용자가 변경 권한을 가지는 공유 폴더여야 합니다. 그렇지 않은 경우 사용자 설치의 성공이나 실패가 로그 파일에 기록되지 않습니다.
    • 클라이언트 로그 파일의 작성 여부를 선택합니다.
    • 설치 시 사용자가 설치 설정을 변경할 수 없도록 하려면 자동 모드를 선택합니다.
    • 고객 참여 프로그램에 참여하도록 선택하면 Autodesk에서 해당 제품에 대한 유용한 정보를 보내 드립니다.

    로그 파일에 대한 자세한 정보는 로그 파일 위치 지정을 참고하십시오.

    다음을 클릭합니다.

  7. 배치 검토 - 구성 - 작성 페이지에서 구성 버튼을 클릭하여 관리 이미지를 변경합니다.
  8. 라이센스 유형 선택 페이지에서 독립 실행형 또는 네트워크 라이센스 설치를 선택하고 다음을 클릭합니다.
  9. 설치 유형 선택 페이지에서 다음 구성 변경사항을 작성하도록 선택할 수 있습니다.
    • 일반 - 가장 일반적인 응용프로그램 기능을 설치합니다.
    • 사용자 - 설치할 기능 선택 리스트에서 관리자가 선택한 응용프로그램 기능만 설치합니다.
      CAD 표준 | 사용자의 표준에 부합되는 설계 파일 검토 도구가 들어 있습니다.
      데이터베이스 | 데이터베이스 액세스 도구가 들어 있습니다.
      사전 | 여러 언어의 사전이 들어 있습니다.
      도면 암호화 | 보안 옵션 대화상자를 사용하여 암호로 도면을 보호할 수 있도록 합니다.
      Express Tools | Autodesk에서 지원하지 않는 AutoCAD 지원 도구 및 유틸리티가 들어 있습니다.
      글꼴 | AutoCAD 글꼴 및 트루타입 글꼴이 들어 있습니다.
      Autodesk Impression 도구막대 | Impression 도구막대를 사용하여 임의의 뷰를 Autodesk Impression으로 신속히 내보내고 고급 선 효과를 적용할 수 있습니다.
      Autodesk Seek Autodesk Seek.
      주Seek는 영어 버전 AutoCAD에만 설치됩니다.
      재료 라이브러리 | 재료 라이브러리에는 모형에 적용하기 위해 전문적으로 제작된 300여 개의 재료가 들어 있습니다.
      새로운 기능 워크샵 | 사용자가 새로운 기능을 학습하는 데 유용한 동영상 데모, 연습문제 및 샘플 파일이 들어 있습니다.
      라이센스 전송 유틸리티 컴퓨터 간에 Autodesk 제품 라이센스를 전송할 수 있습니다.
      주유틸리티는 잠금해제된 버전의 AutoCAD에는 설치되지 않습니다.
      사용자 설정 마이그레이션 | 이전 버전 제품의 사용자 설정 및 파일을 이 버전으로 마이그레이션합니다.
      초기 설정 | 단위 체계, 업종, 자주 사용하는 작업 기반 도구 등에 따라 AutoCAD의 초기 구성(온라인 컨텐츠, 작업공간)을 사용자가 직접 설정할 수 있습니다.
      참조 관리자 | 도면과 연관된 외부 참조 파일의 경로를 보고 편집할 수 있습니다.
      샘플 | 여러 기능 샘플 파일이 들어 있습니다.
      튜토리얼 | 튜토리얼이 들어 있습니다.
      VBA 지원 | 응용프로그램용 Microsoft Visual Basic 지원 파일이 포함됩니다.
    • 제품 설치 경로 - Autodesk 제품을 설치할 드라이브 및 위치를 지정합니다.

    다음을 클릭하여 구성 프로세스를 진행합니다.

  10. 지원 컨텐츠를 위한 설치 폴더 선택 페이지에서 지원 컨텐츠를 저장할 위치를 선택합니다. 지원 파일의 위치 및 옵션에 대한 자세한 정보는 지원 컨텐츠를 위한 설치 폴더 선택을 참고하십시오. 다음을 클릭합니다.
  11. 검색 경로 및 파일 위치 정의 페이지에서 검색 경로, 파일 이름 및 파일 위치를 정의하고 다음을 클릭합니다.
    경고DRV 경로를 제거하지 말고 항상 경로를 이차 경로로 추가하십시오.
  12. 배치에 추가 파일을 포함하려면 추가 파일 설치 페이지에서 배치에 포함할 파일 이름과 해당 파일을 설치할 위치를 선택합니다. 선택한 후 다음을 클릭합니다.
  13. 사용자 기본 설정 지정 페이지에서 Internet Explorer 브라우저가 필요한지 여부를 결정하고, 기본 게시 형식과 기본 프로파일 이름을 설정하고, 바탕 화면 바로 가기를 만들 것인지 여부를 선택합니다. 다음을 클릭합니다.
  14. 사용하는 제품의 서비스 팩이 있는 경우 서비스 팩 포함 페이지에서 선택하여 포함할 수 있습니다.

    설치 프로그램은 autodesk.com에 사용 가능한 업데이트가 있는지 자동으로 확인합니다. 사용 가능한 업데이트가 있으면 링크가 표시됩니다. 업데이트가 없으면 링크가 표시되지 않습니다.

  15. 정보센터 커뮤니케이션 센터 구성 페이지에서 Autodesk Live Update, 정보 및 CAD 관리자 채널, RSS Feed를 사용하도록 설정하여 최신 정보와 제품 관련 논의에 대한 사용자 액세스를 허용하도록 선택합니다. 원하는 항목을 선택한 후 다음을 클릭합니다.
  16. 온라인 자원에 대한 액세스 권한 구성 페이지에서 DesignCenter, 고객 오류 보고, 정보센터 검색 등과 같은 온라인 도구에 대한 사용자 액세스 권한을 설정할 수 있습니다. 원하는 항목을 선택하고 다음을 클릭합니다.
  17. 구성 완료 페이지에서 제품 탭을 선택하고 다른 제품을 구성하거나, 구성 완료를 클릭하여 선택 항목을 검토할 수 있습니다.
  18. 배치 검토 - 구성 - 작성 페이지에서 배치 작성을 클릭합니다. 배치 설정에 대한 요약 정보를 보려면 클립보드에 복사 버튼을 클릭합니다.
  19. 배치 완료 페이지에서 마침을 클릭합니다.


최종 검토 및 설정 완료

구성된 배치 또는 사용자화된 배치 작성
배치 설정
배치 수정(선택 사항)
배치 설정 >
최종 검토 및 설정 완료
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

배치 설정을 완료하려면 선택한 설정을 확인합니다.

  1. 배치 검토 - 구성 - 작성 페이지에서 현재 설정 리스트를 스크롤하면서 설치를 위해 선택한 항목을 검토합니다.
  2. 선택 항목을 변경하려면 구성 버튼을 클릭합니다.
  3. 설치 정보의 사본을 작성하려면 클립보드로 복사를 클릭합니다.
  4. 배치 작성을 클릭합니다.
  5. 배치 완료 페이지에서 마침을 클릭합니다.

해당 사용자 그룹을 위한 최적의 옵션을 사용하여 Autodesk 제품 배치를 작성했습니다. 이제 이 배치를 사용하여 프로그램을 설치할 수 있습니다.


배치 수정(선택 사항)

최종 검토 및 설정 완료
배치 설정
관리 이미지에 사용자 지정
배치 설정 >
배치 수정(선택 사항)
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

배치 작성 후 일부 클라이언트 워크스테이션에 맞게 배치를 수정해야 할 수 있습니다. 패치를 적용하거나 기본 관리 이미지의 일부가 아닌 다양한 사용자 파일을 선택할 수 있습니다. 드라이브 C에서 D로 설치 디렉토리를 변경하는 것과 같은 수정 사항을 실행할 수 있습니다.

배치를 수정하려면

  1. 처음에 제품 배치를 두려고 선택한 공유 네트워크 폴더를 엽니다.
  2. 도구 폴더에서 배치 작성 및 수정 바로 가기를 두 번 클릭합니다.

    그러면 배치 마법사가 다시 열립니다.

  3. 배치 페이지를 클릭하고 필요한 사항을 변경합니다.
  4. 모두 수정했으면 배치 작성을 클릭합니다.


관리 이미지에 사용자 지정

배치 수정(선택 사항)
배치 설정
Autodesk 제품 설치제거
배치 설정 >
관리 이미지에 사용자 지정
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

배치 프로세스가 완료되면 사용자가 새로 작성하거나 수정된 배치를 설치할 차례입니다. 관리 이미지에서 작성된 바로 가기에 대해 사용자에게 알려 주어야 합니다. 이 바로 가기의 이름은 기본 배치 작성에서 선택한 이름과 같습니다.

관리 이미지에 사용자를 지정하려면

  • 배치를 설치하는 방법을 사용자에게 알려 주는 가장 간단한 방법은 바로 가기 사용에 대한 지침과 함께 전자 메일을 보내는 것입니다. 지시 사항에는 최소한 배치의 위치와 배치에 대한 바로 가기를 두 번 클릭하는 방법에 대한 내용이 포함되어 있어야 합니다.


Autodesk 제품 설치제거

관리 이미지에 사용자 지정
배치 설정
스크립트를 사용하여 프로그램 배치
배치 설정 >
Autodesk 제품 설치제거
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

Autodesk 제품을 설치제거하면 모든 구성요소도 제거됩니다. 즉, 사용자가 이전에 구성요소를 추가 또는 제거했거나 Autodesk 제품을 재설치 또는 복구했더라도 설치제거를 실시하면 Autodesk 제품 설치 파일이 해당 시스템에서 모두 제거됩니다.

Autodesk 제품을 설치제거하려면

  1. 다음 중 하나를 수행합니다.
    • (Windows XP) 시작 메뉴 [image] 설정 [image] 제어판 [image] 프로그램 추가/제거를 클릭합니다.
    • (Windows Vista) 시작 메뉴 [image] 제어판 [image] 프로그램 및 기능 [image] 프로그램 설치제거 또는 변경을 클릭합니다.
  2. 프로그램 추가/제거 또는 프로그램 설치제거 또는 변경 윈도우에서 AutoCAD를 선택한 다음 변경/제거 또는 제거/변경을 클릭합니다.
  3. 설치제거를 클릭합니다.
  4. <Autodesk 제품> 설치제거 페이지에서 다음을 클릭하여 시스템에서 AutoCAD를 제거합니다.
  5. 제품이 설치제거되었음을 확인하면 마침을 클릭합니다.
주AutoCAD를 시스템에서 제거하더라도 소프트웨어 라이센스는 남아 있습니다. 나중에 AutoCAD를 다시 설치할 경우, 프로그램을 등록하거나 다시 활성화할 필요가 없습니다.


스크립트를 사용하여 프로그램 배치

Autodesk 제품 설치제거
프로그램을 설치하는 스크립트 작성
스크립트를 사용하여 프로그램 배치
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

스크립트는 명령 또는 명령의 세트를 실행합니다. 스크립트는 배치 파일과 비슷하지만 융통성 면에서 더 우수합니다. 설치 스크립트는 네트워크에 연결된 컴퓨터에 있는 프로그램의 독립 실행형 설치에 가장 유용합니다. 또한 스크립트는 네트워크에 서비스 팩, 익스텐션 및 Object Enabler를 설치할 때 유용합니다.

AutoCAD를 제대로 실행하려면 프로그램이 설치 중인 컴퓨터에 다음 소프트웨어가 설치되어야 하며 다음 필수 조건을 충족해야 합니다.

  • Microsoft .NET 3.5 SP1(제품 디스크에 있음)
  • Microsoft Internet Explorer 버전 6.0 서비스 팩 1 이상(Microsoft의 웹사이트 www.microsoft.com을 방문하여 Microsoft Internet Explorer를 다운로드할 수 있습니다).
  • Microsoft Installer Package(MSI) 4.5
  • Microsoft Windows Media Format 9.5(64비트 필수 조건)
  • Macromedia Flash Player 9.0 이상(기본적으로 설치되지 않음)
  • Autodesk Design Review 2010(기본적으로 설치되지 않음)
  • x86 운영 체제용 VC++ 2008 SP1 및 VC++2005 SP1 런타임, x64(64비트) 운영 체제용 VC++2008 SP1 및 VC++2005 SP1 런타임(제품 디스크에 있음)
  • Microsoft National Language Support Downlevel API(제품 디스크에 있음)

이 단원의 항목

  • 프로그램을 설치하는 스크립트 작성
  • 샘플 설치 스크립트
  • 스크립트에 스위치 및 플래그 사용
  • 스크립트 실행


프로그램을 설치하는 스크립트 작성

스크립트를 사용하여 프로그램 배치
스크립트를 사용하여 프로그램 배치
샘플 설치 스크립트
스크립트를 사용하여 프로그램 배치 >
프로그램을 설치하는 스크립트 작성
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

메모장과 같은 문자 편집기를 사용하여 스크립트를 작성한 다음 .vbs 파일 확장자와 함께 ASCII 형식으로 파일에 저장하십시오. 스크립트는 두 개 이상의 명령뿐 아니라 옵션을 지정하는 스위치와 이들 옵션을 수정하는 플래그로 이루어져 있습니다. 설치 스크립트에는 또한 경로 이름이 들어 있습니다.

설치 스크립트는 제품의 setup.exe 파일 위치를 가리킵니다. 제품 디스크의 setup.exe 파일을 가리키도록 지정해야 합니다. 예를 들어 다음과 같습니다.

Autodesk 제품 CDROM1\setup.exe


샘플 설치 스크립트

프로그램을 설치하는 스크립트 작성
스크립트를 사용하여 프로그램 배치
스크립트에 스위치 및 플래그 사용
스크립트를 사용하여 프로그램 배치 >
샘플 설치 스크립트
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 절에 있는 샘플 스크립트는 프로그램을 일반 구성으로 설치합니다. 이 샘플 스크립트를 쉽게 복사하고 사용자 고유의 정보를 대체하기 위해 전체 변수 항목에 걸쳐 같은 이름이 사용됩니다. 로그 파일 이름은 설치 중인 제품을 기반으로 합니다. 스크립트에서 로그 파일 이름을 사용하거나 이 이름을 다른 이름으로 변경할 수 있습니다.

일련 번호 머리말: 123

일련 번호: 12345678

이름: 내 이름

성: 내 성

근무처: 근무처

이 프로그램의 자동 설치를 위한 샘플 스크립트는 본 절에 표시된 구문을 사용합니다.

AutoCAD 스크립트 설치

' AutoCAD 2010 스크립트 설치(한국어)
option explicit
'
' 변수 작성
dim shell
dim productType
dim strADSKFirstName
dim strADSKLastName
dim strADSKOrganization
Dim strADSKSNPrefix
dim strADSKSNNumber
dim strADSKProdKey
dim strLocale
dim strACADStandaloneNetworkType
dim strADSKLicenseServerType
dim strADSKLicenseType
dim strADSKServerName
dim strADSKServerPath
dim strADSKServerHostID
dim strADSKPath
dim strSourcePath
'
'스크립트 초기화
Set shell = CreateObject("WScript.Shell")
productType = "ACAD"
'
'이름 및 근무처 정보
strADSKFirstName = "이름"
strADSKLastName = "성"
strADSKOrganization = "근무처"
'
'일련 번호 정보
strADSKSNPrefix = "123"
strADSKSNNumber = "12345678"
strADSKProdKey="ABCDE"
'로케일 정보, 예: en-US = 영어(미국), de-DE = 독일어(독일), ja-JP = 일본어(일본)
strLocale="" ' en-US, de-DE, ja-JP
'
'설치할 소스(예: D:가 설치 매체로 가정됨)
strSourcePath = "D:₩"
'
'설치할 대상
strADSKPath = Shell.ExpandEnvironmentStrings("%ProgramFiles%") + "\" + "AutoCAD 2010"
If strLocale <> "" Then strADSKPath = strADSKPath + " " + strLocale
strADSKPath = strADSKPath + "\"
'''''' 해당 설치의 관련 버전에 대한 주석 표시 제거 - 기본값은 독립 실행형임
'독립 실행형의 경우
RunStandaloneInstall()
'
'단일 네트워크 라이센스 서버의 경우
'RunSingleLicenseServerInstall()
'
스크립트의 끝
Wscript.quit()
'
Function RunStandaloneInstall
  shell.run DefaultCommand(),2,1
end function
'
Function RunSingleLicenseServerInstall
'라이센스 서버에 대한 올바른 정보로 업데이트
 strACADStandaloneNetworkType = "3"
 strADSKLicenseServerType = "단일 서버 라이센스"
 strADSKLicenseType = "네트워크 라이센스"
 strADSKServerPath = "myFlexNetServer"
' HOSTID 또는 MAC 주소
 strADSKServerHOSTID = "000000000000"
'
'두 값 통합
 strADSKServerPath = strADSKServerPath & " " & strADSKServerHOSTID
 shell.run MakeCommand(),2,1
end function
'
Function DefaultCommand
 dim retString
' /qb 자동 설치용 ' /c [key] 키의 매개변수 재지정
' /w 스크립트로 돌아가기 전에 설치가 완료될 때까지 대기
' /o 설치가 완료된 후에 재부팅
retString = """" & strSourcePath & "\setup.exe" & """" & " /t /qb "
If strLocale <> "" then
        retString = retString & "/Language " & strLocale
End if
retString = retString & " /c " & productType & ": "
retString = retString & "INSTALLDIR=" & """" & strADSKPath & """" & " "
retString = retString & "ACADSERIALPREFIX=" & strADSKSNPrefix & " "
retString = retString & "ACADSERIALNUMBER=" & strADSKSNNumber & " "
retString = retString & "ADLM_PRODKEY=" & strADSKProdKey & " "
retString = retString & "ACADFIRSTNAME=" & """" & strADSKFirstName & """" & " "
retString = retString & "ACADLASTNAME=" & """" & strADSKLastName & """" & " "
retString = retString & "ACADORGANIZATION=" & """" & strADSKOrganization & """" & " "
retString = retString & "InstallLevel=5 "
DefaultCommand = retString & " "
end function
'
Function MakeCommand
dim retString
retString = DefaultCommand() & " "
retString = retString & "ACADSTANDALONENETWORKTYPE=" & """" & strACADStandaloneNetworkType & """" & " "
retString = retString & "ACADLICENSESERVERTYPE=" & """" & strADSKLicenseServerType & """" & " "
retString = retString & "ACADLICENSETYPE=" & """" & strADSKLicenseType & """" & " "
retString = retString & "ACADSERVERPATH=" & """" & strADSKServerPath & """" & " "
MakeCommand = retString
end function


스크립트에 스위치 및 플래그 사용

샘플 설치 스크립트
스크립트를 사용하여 프로그램 배치
스크립트 실행
스크립트를 사용하여 프로그램 배치 >
스크립트에 스위치 및 플래그 사용
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

다음 테이블에는 설치와 관련된 모든 스위치와 플래그가 나열되어 있습니다.

주 설치 스위치를 INSTALLDIR=으로 설정해야 합니다. 그렇게 하지 않으면 라이센스 전송 유틸리티처럼 AutoCAD 외부에서 실행되는 프로그램은 설치되지 않습니다.
설치 스크립트의 스위치
전환 | 설명
INSTALLDIR= | 제품을 설치할 위치를 지정합니다.
ACADSERIALPREFIX= | 일련 번호에서 하이픈 앞에 오는 숫자를 지정합니다.
ACADSERIALNUMBER= | 일련 번호를 지정합니다.
INSTALLLEVEL= | 설치 유형을 지정: 3=일반
ACADFIRSTNAME= | 이름 개인화를 지정합니다.
ACADLASTNAME= | 성 개인화를 지정합니다.
ACADORGANIZATION= | 회사 이름을 지정합니다.
ADLM_PRODKEY= | 일련 번호와 동일한 레이블에 있는 제품 키를 지정합니다.
사용자 인터페이스 플래그
플래그 | 설명
q | 설치가 자동 모드에서 수행되도록 지정합니다.


스크립트 실행

스크립트에 스위치 및 플래그 사용
스크립트를 사용하여 프로그램 배치
그룹 정책을 사용하여 배치 설치
스크립트를 사용하여 프로그램 배치 >
스크립트 실행
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

스크립트를 작성한 후에 서버로 이동하거나 매핑된 드라이브 문자 또는 UNC(범용 명명 규칙) 경로를 사용합니다. 사용자가 실행할 수 있도록 서버에 배치하고 서버에 공유를 작성한 다음, 필요한 권한과 함께 사용자를 공유에 추가합니다. 사용자는 스크립트를 실행하기만 하면 되므로 공유 디렉토리에 읽기 전용으로 액세스할 수 있습니다.

다음으로 같은 서버나 다른 서버에 설치하려는 각 제품에 대해 디렉토리를 작성합니다. 디렉토리에 대해 변경되지 않는 위치를 선택하면 스크립트에서 MSI 파일을 지정할 수 있습니다. 제품 디스크를 해당 디렉토리로 복사합니다. 서비스 팩, 익스텐션, 자신의 사용자화 도구를 위한 디렉토리 작성이 필요한 경우도 있습니다.

다음 방법을 사용하여 설치 스크립트를 실행할 수 있습니다.

  • 각 개별 워크스테이션에서 스크립트를 수동으로 실행합니다. 설치를 실행하려면 스크립트를 실행 대화상자에 붙여넣거나 Windows 명령 프롬프트에서 실행하십시오.
  • UNC 경로를 사용하여 스크립트를 실행해야 하는 각 사용자에게 전자 메일을 보냅니다. 스크립트를 실행하려면 사용자는 다음 지시 사항을 따르십시오.
  • 사용 관련 지시 사항과 함께 각 사용자에게 스크립트를 전자 메일로 보냅니다.
  • 스크립트를 설정하여 로그인할 때 스크립트가 실행될 수 있게 합니다.


그룹 정책을 사용하여 배치 설치

스크립트 실행
소개
그룹 정책을 사용하여 배치 설치
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

그룹 정책을 사용하면 배치를 컴퓨터에 지정하여 이 프로그램을 보급할 수 있습니다.

  • Microsoft .NET 3.5 SP1(제품 디스크에 있음)
  • Microsoft Internet Explorer 버전 6.0 서비스 팩 1 이상(Microsoft의 웹사이트 www.microsoft.com을 방문하여 Microsoft Internet Explorer를 다운로드할 수 있습니다).
  • Microsoft Installer Package(MSI) 4.5
  • Microsoft Windows Media Format 9.5(64비트 필수 조건)
  • Macromedia Flash Player 9.0 이상(기본적으로 설치되지 않음)
  • Autodesk Design Review 2010(기본적으로 설치되지 않음)
  • x86 운영 체제용 VC++ 2008 SP1 및 VC++2005 SP1 런타임, x64(64비트) 운영 체제용 VC++2008 SP1 및 VC++2005 SP1 런타임(제품 디스크에 있음)
  • Microsoft National Language Support Downlevel API(제품 디스크에 있음)

이 단원의 항목

  • 소개
  • 그룹 정책을 통해 배치 배포
  • 컴퓨터에 배치 지정
  • 배치의 설치 확인


소개

그룹 정책을 사용하여 배치 설치
그룹 정책을 사용하여 배치 설치
그룹 정책을 사용하여 배치 지정
그룹 정책을 사용하여 배치 설치 >
소개
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

그룹 정책 객체를 사용하는 이 프로그램은 제품을 위한 최소 요구사항을 충족하고 Windows 2000, Windows 2003 및 Windows 2008 Server Active Directory 환경을 사용하는 모든 컴퓨터에 보급할 수 있습니다.

이 단원의 항목

  • 그룹 정책을 사용하여 배치 지정
  • 그룹 정책 사용의 장점 및 단점


그룹 정책을 사용하여 배치 지정

소개
소개
그룹 정책 사용의 장점 및 단점
그룹 정책을 사용하여 배치 설치 > 소개 >
그룹 정책을 사용하여 배치 지정
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

배치 프로세스 중 배치 마법사에서 작성한 배치를 컴퓨터에 지정합니다. 컴퓨터에 배치를 지정하면 다음 번에 컴퓨터를 재시작할 때 프로그램이 설치됩니다.

컴퓨터에 지정된 배치는 해당 컴퓨터의 모든 사용자가 사용할 수 있습니다. 일반적으로 여러 명의 사용자가 컴퓨터를 사용하는 경우, 컴퓨터에 프로그램을 지정해야 합니다.

주Autodesk 제품은 컴퓨터에 설치되도록 설계되었기 때문에 해당 컴퓨터에 로그온하는 모든 사용자가 소프트웨어를 실행할 수 있습니다. 컴퓨터가 아닌 특정 사용자에게 이 프로그램을 지정하려는 경우, 지정된 두 번째 사용자가 프로그램 사본을 설치 또는 제거하려 할 때 문제가 발생할 수 있습니다.


그룹 정책 사용의 장점 및 단점

그룹 정책을 사용하여 배치 지정
소개
그룹 정책을 통해 배치 배포
그룹 정책을 사용하여 배치 설치 > 소개 >
그룹 정책 사용의 장점 및 단점
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

다음 테이블은 그룹 정책 사용의 장점 및 단점을 요약합니다.

그룹 정책의 장점 및 단점

장점

단점

  • 배치 마법사의 배치 기능과 효율적으로 연동됩니다.
  • 명령행 매개변수를 MSI 실행 파일로 전달할 수 없습니다. 해결 방법은 스크립트를 사용하는 것입니다.
  • 배치 마법사의 배치 기능을 통해 손쉽게 사용자 파일을 추가할 수 있습니다.
  • 워크스테이션에 배치됩니다.
  • 배치 마법사에서 배치를 작성할 때 설정한 것을 제외하고 다른 응용프로그램 설정은 사용자화할 수 없습니다.
  • 구현이 간단합니다.


그룹 정책을 통해 배치 배포

그룹 정책 사용의 장점 및 단점
그룹 정책을 사용하여 배치 설치
컴퓨터에 배치 지정
그룹 정책을 사용하여 배치 설치 >
그룹 정책을 통해 배치 배포
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

그룹 정책을 통해 이 프로그램을 배포하는 데에는 세 가지 주요 단계가 있습니다.

  1. 응용프로그램 배포 공유 지점을 작성합니다. 응용프로그램 배포 공유 지점은 배치 마법사를 사용하여 작성합니다. 기본 배치 작성 또는 구성된 배치 또는 사용자화된 배치 작성의 단계에 따라 배치를 작성합니다.
  2. 컴퓨터에 프로그램을 지정합니다.
  3. 설치를 확인합니다. 프로그램을 올바르게 설치했는지 확인합니다.


컴퓨터에 배치 지정

그룹 정책을 통해 배치 배포
그룹 정책을 사용하여 배치 설치
배치의 설치 확인
그룹 정책을 사용하여 배치 설치 >
컴퓨터에 배치 지정
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

컴퓨터에 프로그램을 지정하면 해당 컴퓨터의 모든 사용자가 사용할 수 있습니다. 이 프로그램을 컴퓨터에 지정하려면 Windows 2003 Server, Windows XP 또는 Windows 2000 Active Directory에 액세스할 수 있는 서버에서 다음 절차를 실행해야 합니다.

주이 문서에서는 그룹 정책 관리 콘솔이 설치되어 있는 것으로 가정하고 설명합니다.

컴퓨터에 배치를 지정하려면

  1. 그룹 정책 관리 콘솔(gpmc.msc)을 실행합니다.
  2. 그룹 정책 객체를 작성할 조직 단위를 마우스 오른쪽 버튼으로 클릭합니다. 그런 다음 여기서 GPO 작성 및 연결…을 선택하고 그룹 정책의 이름을 지정합니다.
  3. 그룹 정책 객체 편집기 윈도우의 컴퓨터 구성에서 소프트웨어 설정 폴더 옆에 있는 더하기 기호(+)를 클릭하여 폴더를 확장합니다.
  4. 소프트웨어 설정에서 소프트웨어 설치를 마우스 오른쪽 버튼으로 클릭한 다음 특성을 클릭합니다.
  5. 소프트웨어 설치 특성 대화상자의 일반 탭에서 찾아보기를 클릭합니다.
  6. 폴더 찾아보기 대화상자에서 배치 마법사에서 작성된 응용프로그램 배포 공유 지점을 찾고 AdminImage 폴더를 선택합니다. 그런 다음 확인을 클릭합니다.

    소프트웨어 설치 특성 대화상자에는 기본 패키지 위치, 서버 이름, 선택한 공유 폴더 및 AdminImage가 UNC 형식으로 표시됩니다. 예를 들어 다음과 같습니다.

    \\server123\Deployment\AdminImage\x86 \acad(x64 배치의 경우 \\server123\Deployment\AdminImage\x64\acad)

  7. 다음 중 하나를 수행합니다.
    • Windows 2003 Active Directory: 일반 탭의 새 패키지에서 고급을 클릭하여 새 패키지를 작성할 때 사용할 방법을 지정합니다. 또한 이 방법을 사용하여 배치 마법사에 의해 작성된 변환 파일을 선택할 수도 있습니다.
    • Windows 2000 Active Directory: 일반 탭의 새 패키지에서 고급 게시 또는 지정을 클릭하여 새 패키지를 작성할 때 사용할 방법을 지정합니다. 또한 이 방법을 사용하여 배치 마법사에 의해 작성된 변환 파일을 선택할 수도 있습니다.
  8. 확인을 클릭하여 소프트웨어 설치 특성 대화상자를 닫습니다.
  9. 다음 중 하나를 수행합니다.
    • Windows 2003 Active Directory: 그룹 정책 객체 편집기 대화상자의 소프트웨어 설정에서 소프트웨어 설치를 마우스 오른쪽 버튼으로 클릭하고 새로 만들기 [image] 패키지를 클릭합니다.
    • Windows 2000 Active Directory: 그룹 정책 대화상자의 소프트웨어 설정에서 소프트웨어 설치를 마우스 오른쪽 버튼으로 클릭하고 새로 만들기 [image] 패키지를 클릭합니다.
  10. 열기 대화상자에서 Windows Installer 패키지 파일(acad-<배치 이름>-for-GPO.msi)이 선택되어 있는지 확인하고 열기를 클릭합니다.

    응용프로그램 배포 공유 지점이 아닌 다른 위치에서 관리 이미지를 작성한 경우, 해당 관리 이미지 위치를 찾고 acad-<배치 이름>-for-GPO.msi를 클릭합니다. 이 GPO 패키지의 기반으로 사용되는 배치 이름을 <배치 이름>으로 대체했습니다.

  11. <product name> 특성 대화상자에서 배치 탭을 클릭합니다. 배치 유형에서 지정이 선택되어 있는지 확인합니다.
  12. 수정 탭에서 추가를 클릭합니다.
  13. 열기 대화상자에서 배치 마법사에서 작성한 변환 패키지 파일(acad-<deployment name.mst)을 클릭한 다음 열기를 클릭합니다.

    응용프로그램 배포 공유 지점이 아닌 다른 위치에서 관리 이미지를 작성한 경우, 해당 관리 이미지 위치를 찾고 변환 패키지 파일(acad-<deployment name.mst)을 선택합니다.

  14. <product name> 특성 대화상자의 수정 탭에서 선택한 변환 패키지는 수정 리스트에 추가됩니다. 변환 패키지 추가 프로세스를 반복합니다. 단, 여기서는 <배치 이름>\Tools 폴더의 gpo.mst 변환에 추가하겠습니다. OK를 클릭합니다.
    주그룹 정책 객체를 작성했을 때 배치 마법사에 의해 작성된 변환 패키지 파일을 선택해야 합니다. 그룹 정책 객체를 만든 후에는 변환 패키지 파일을 추가하거나 제거할 수 없습니다. 변환 패키지 파일을 선택하지 않으면 클라이언트 컴퓨터에 프로그램을 설치할 수 없습니다.

    이 작업을 \\server123\Deployment\AdminImage\x86\acad\en-US\AcadLP.msi에 있는 언어 팩에 대해 반복해야 합니다. x64 배치의 경우 경로는 \\server123\Deployment\AdminImage\x64\acad\en-US\AcadLP.msi입니다.

    예를 들어, 영어(미국) 버전 32비트 제품에서 배치가 \\server123\Deployment에 저장되어 있고 배치 이름이 MyDeployment인 경우 다음을 사용하여 GPO 소프트웨어 패키지를 작성합니다.

    첫 번째 .msi(AutoCAD 2010)

    \\server123\Deployment\AdminImage\x86\acad\acad-MyDeployment-for-GPO.msi(수정 탭에서 다음 변환 추가):

    \\server123\Deployment\AdminImage\x86\acad\acad-MyDeployment.mst

    \\server123\Deployment\Tools\gpo.mst

    두 번째 .msi(언어 팩)

    \\server123\Deployment\AdminImage\x86\acad\en-us\AcadLP.msi(수정 탭에서 다음 변환 추가):

    \\server123\Deployment\AdminImage\x86\acad\acad-MyDeployment.mst

    \\server123\Deployment\Tools\gpo.mst

  15. 다음 중 하나를 수행합니다.
    • Windows 2003 Active Directory: 그룹 정책 객체 편집기 윈도우의 컴퓨터 구성에서 소프트웨어 설치를 클릭합니다. 새로 작성한 프로그램 패키지는 오른쪽 창에 표시됩니다.
    • Windows 2000 Active Directory: 그룹 정책 윈도우의 컴퓨터 구성에서 소프트웨어 설치를 클릭합니다. 새로 작성한 프로그램 패키지는 오른쪽 창에 표시됩니다.
  16. 다음 중 하나를 수행합니다.
    • Windows 2003 Active Directory: 그룹 정책 객체 편집기 윈도우와 열려 있는 모든 Active Directory 윈도우를 닫습니다.
    • Windows 2000 Active Directory: 그룹 정책 윈도우와 열려 있는 모든 Active Directory 윈도우를 닫습니다.

이 프로그램은 그룹 정책 객체가 작성된 조직 단위에 속한 모든 컴퓨터에 지정됩니다. 다음 번에 조직 단위에 있는 컴퓨터를 재시작하면, 프로그램이 설치되고 해당 컴퓨터의 모든 사용자가 사용할 수 있게 됩니다. 그룹 정책이 올바르게 작성되었는지 확인하려면 배치의 설치 확인을 참고하십시오.


배치의 설치 확인

컴퓨터에 배치 지정
그룹 정책을 사용하여 배치 설치
프로그램이 컴퓨터에 지정되었는지 확인
그룹 정책을 사용하여 배치 설치 >
배치의 설치 확인
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

컴퓨터를 재시작하면 운영 체제는 일반적으로 Windows 로그인 대화상자가 표시되기 전/후에 그룹 정책에 대한 메시지를 표시합니다. 이 메시지에는 다음과 같은 내용이 포함됩니다.

  • Windows 시작
  • 컴퓨터 설정 적용
  • 관리 소프트웨어 <응용프로그램> 설치
  • 소프트웨어 설치 설정 적용
  • 개인 설정 로드
  • 개인 설정 적용

Windows XP 또는 Windows 2000 워크스테이션 사용자는 조직 단위 또는 그룹 정책이 작성된 컴퓨터에서 로그인합니다.

주문제가 발생하면 응용프로그램의 시스템 이벤트 뷰어에 항목이 로그됩니다.

이 단원의 항목

  • 프로그램이 컴퓨터에 지정되었는지 확인


프로그램이 컴퓨터에 지정되었는지 확인

배치의 설치 확인
배치의 설치 확인
Microsoft System Center Configuration Manager를 사용하여 배치 설치
그룹 정책을 사용하여 배치 설치 > 배치의 설치 확인 >
프로그램이 컴퓨터에 지정되었는지 확인
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 프로그램이 컴퓨터에 올바르게 지정되었는지 확인하려면 그룹 정책이 작성된 조직 단위에 있는 컴퓨터를 다시 시작하십시오. 프로그램은 로그온 프롬프트가 표시되기 전에 설치됩니다. 로그인한 다음에는 바탕 화면의 해당 프로그램 아이콘을 두 번 클릭합니다. 두 번째 설치가 시작됩니다. 설치가 완료되면 프로그램이 시작됩니다.


Microsoft System Center Configuration Manager를 사용하여 배치 설치

프로그램이 컴퓨터에 지정되었는지 확인
소개
Microsoft System Center Configuration Manager를 사용하여 배치 설치
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

다음 내용은 Microsoft® System Center Configuration Manager(SCCM)를 사용하여 Autodesk 소프트웨어를 배치하는 방법을 자세히 설명합니다. SCCM을 사용하면 선택한 대상 시스템에 대한 소프트웨어 배포를 원격 프로세스로 관리할 수 있습니다.

이 단원의 항목

  • 소개
  • SCCM을 사용한 Autodesk 소프트웨어 배치 작업
  • 배치 마법사를 사용하여 원본 디렉토리 설정
  • SCCM 소프트웨어 설치 패키지 작성


소개

Microsoft System Center Configuration Manager를 사용하여 배치 설치
Microsoft System Center Configuration Manager를 사용하여 배치 설치
SCCM을 사용한 Autodesk 소프트웨어 배치 작업
Microsoft System Center Configuration Manager를 사용하여 배치 설치 >
소개
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

Autodesk 소프트웨어를 배치하려면 SCCM/SMS 소프트웨어 배포 프로세스에 능통해야 합니다. 여기에 대한 자세한 정보는 Microsoft SCCM 설명서와 지원 리소스를 참고하십시오.


SCCM을 사용한 Autodesk 소프트웨어 배치 작업

소개
Microsoft System Center Configuration Manager를 사용하여 배치 설치
배치 마법사를 사용하여 원본 디렉토리 설정
Microsoft System Center Configuration Manager를 사용하여 배치 설치 >
SCCM을 사용한 Autodesk 소프트웨어 배치 작업
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

SCCM으로 Autodesk 소프트웨어를 배치하려면 다음을 수행하는 것이 좋습니다.

  • 소프트웨어 패키지를 받을 대상 시스템 집합을 확인 또는 작성합니다.
  • 배치 마법사를 사용하여 원본 디렉토리를 작성합니다.
  • 대상 시스템에 배치할 SCCM 패키지를 작성합니다.
  • 원본 파일의 경로를 입력합니다.
  • SCCM 패키지를 배포 지점에 배포합니다.
  • 사용자들에게 소프트웨어 패키지가 준비되었음을 알리는 광고를 작성합니다.


배치 마법사를 사용하여 원본 디렉토리 설정

SCCM을 사용한 Autodesk 소프트웨어 배치 작업
Microsoft System Center Configuration Manager를 사용하여 배치 설치
SCCM 소프트웨어 설치 패키지 작성
Microsoft System Center Configuration Manager를 사용하여 배치 설치 >
배치 마법사를 사용하여 원본 디렉토리 설정
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

SCCM으로 Autodesk 소프트웨어를 배치하는 경우, 배치 마법사를 사용하여 원본 디렉토리를 설정합니다.

배치 마법사는 SCCM이 대상 시스템에 Autodesk 소프트웨어를 배포하는 데 사용하는 관리 이미지를 작성합니다. 관리 설치를 수행하는 위치가 패키지 원본 디렉토리의 위치가 됩니다.

Autodesk 소프트웨어의 배치 및 원본 디렉토리 설정에 대한 자세한 정보는 네트워크 관리자 안내서의 다음 항목을 참고하십시오.

  • 배치 준비
  • 네트워크 배치를 위한 준비 작업
  • 기본 배치 작성
  • 구성된 배치 또는 사용자화된 배치 작성
  • 배치 수정(선택 사항)
주프로그램을 배치하도록 SCCM을 구성하기 전에 배치 마법사에서 작성된 배치를 테스트하여 관리 이미지와 배치에 문제가 없는지 확인하는 것이 좋습니다.

배치 마법사 배치를 테스트하려면

  1. Windows XP Professional 또는 Vista 워크스테이션에 관리자 권한의 사용자로 로그인합니다.
  2. 배치를 작성한 원본 디렉토리로 이동합니다.
  3. 배치 마법사에 의해 작성된 배치 바로 가기를 두 번 클릭합니다.

    프로그램이 설치되거나 %temp%에 있는 로그 파일에 오류 정보가 기록됩니다.


SCCM 소프트웨어 설치 패키지 작성

배치 마법사를 사용하여 원본 디렉토리 설정
Microsoft System Center Configuration Manager를 사용하여 배치 설치
이미징 소프트웨어를 사용한 제품 배포
Microsoft System Center Configuration Manager를 사용하여 배치 설치 >
SCCM 소프트웨어 설치 패키지 작성
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

배치 마법사를 사용하여 원본 디렉토리를 작성한 다음 SCCM 소프트웨어 설치 패키지를 작성합니다. SCCM 패키지에는 SCCM이 소프트웨어를 배포하고 패키지를 광고하는 데 사용할 파일과 지침이 들어 있습니다. 파일과 지시 사항은 배치 마법사에서 작성되지만, 이 파일을 사용하도록 SCCM을 구성해야 합니다.

SCCM을 사용하여 소프트웨어 설치 패키지를 작성하려면

  1. 다음 중 하나를 수행합니다.
    • (Windows XP 또는 Windows Vista) 시작 메뉴 [image] 모든 프로그램 [image] Microsoft System Center [image] Configuration Manager 2007 [image] Configuration Manager Console을 클릭합니다.
  2. Configuration Manager Console 윈도우에서 Software Distribution을 확장합니다.
  3. Packages [image] Distribute [image] Software를 마우스 오른쪽 버튼으로 클릭합니다.
  4. Distribute Software 마법사에서 다음을 클릭합니다.
  5. Package 대화상자에서 Create a New Package and Program without a Definition File을 선택합니다. 다음을 클릭합니다.
  6. Package Identification 대화상자에서 Name, Version, Publisher, Language에 대한 정보와 기타 설명을 입력합니다. 다음을 클릭합니다.
  7. Source Files 대화상자에서 SCCM에서 파일을 검색하는 위치와 관리하는 방법을 선택합니다. 다음을 클릭합니다.
    주이 절차에서는 "Always Obtain Files from a Source Directory"를 선택했습니다.
  8. Source Directory 대화상자에서 원본 파일이 저장되어 있는 디렉토리를 지정합니다. 다음을 클릭합니다.
  9. Distribution Points 대화상자에서 배포 지점을 선택합니다. 이 위치에서 소프트웨어 패키지를 대상 시스템에 배치하게 됩니다. 다음을 클릭합니다.
  10. Program Identification 대화상자에서 프로그램 이름을 입력합니다. 이것은 제어판의 프로그램 추가/제거에 표시되는 이름입니다. 명령행 필드에 AdminImage\setup.exe /W /Q /I AdminImage\<배치 이름>.ini /Lang en-US를 입력합니다. 이 예에서는 배치 이름이 AutoCAD 2010이므로 AdminImage\setup.exe /W /Q /I AdminImage\AutoCAD 2010.ini /Lang en-US를 입력하면 됩니다. 다음을 클릭합니다.
    주위의 예에서는 설치할 언어 팩이 영어(미국)인 것으로 가정하여 설명했습니다. /W는 SMS 및 SCCM에 대한 플래그이고 /Q는 자동 설치를, /I는 배치 설치를 나타냅니다.
  11. Program Properties 대화상자의 Program Can Run 드롭다운 리스트에서 프로그램의 설치 방식을 선택합니다. 다음 중 하나를 선택할 수 있습니다.
    • 로그온한 사용자가 있을 때만
    • 사용자의 로그온 여부와 무관
    • 로그온한 사용자가 없을 때만
  12. After Running 드롭다운 리스트에서 프로그램 배치 이후에 수행할 동작을 선택합니다. 다음 중 하나를 선택할 수 있습니다.
    • 필요한 동작 없음
    • 프로그램에서 컴퓨터 재시작
    • Configuration Manager에서 컴퓨터 재시작
    • Configuration Manager에서 사용자 로그오프
    주AutoCAD 설치 후 시스템을 재시작해야 합니다.
    다음을 클릭합니다.
  13. Advertise Program 대화상자에서 Yes를 선택하여 프로그램을 보급합니다. 다음을 클릭합니다.
  14. Select a Program to Advertise 대화상자에서 광고할 패키지를 선택합니다. 다음을 클릭합니다.
  15. Select Program [image] Advertisement Target 대화상자에서 보급할 집합을 선택하거나 새 집합을 작성합니다.
  16. Select Program [image] Advertisement Name 대화상자에서 광고의 이름을 입력하거나 변경합니다. 광고를 설명하는 기타 정보를 추가합니다. 다음을 클릭합니다.
  17. Select Program [image] Advertisement Subcollection 대화상자에서 다음 옵션 중 하나를 선택합니다.
    • 기존 집합에 이 프로그램 보급
    • 새 집합 작성 및 해당 집합에 이 프로그램 보급
  18. 다음을 클릭합니다.
  19. Select Program [image] Advertisement Schedule 대화상자에서, 필요에 따라 특정한 날짜와 시간에 프로그램이 광고되도록 옵션을 설정하거나 만료 날짜를 설정합니다. 다음을 클릭합니다.
  20. Select Program [image] Assign Program 대화상자에서 다음 옵션 중 하나를 선택합니다.
    • 설치 프로세스가 필수인 경우 Yes, Assign the Program을 선택합니다.
    • 설치 프로세스가 선택 사항인 경우 No, Do Not Assign the Program을 선택합니다.
    다음을 클릭합니다.
  21. Summary 대화상자에서 광고 정보를 확인합니다. 변경할 내용이 있으면 뒤로 버튼을 사용합니다. Next를 클릭하여 완료합니다.


이미징 소프트웨어를 사용한 제품 배포

SCCM 소프트웨어 설치 패키지 작성
마스터 이미지를 사용하여 다중 시트 독립 실행형 제품을 다중 시스템에 배포
이미징 소프트웨어를 사용한 제품 배포
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

다음 정보는 Norton Ghost와 같은 이미징 소프트웨어로 마스터 이미지를 작성하여 Autodesk 제품을 배포하는 사용자에게 제공됩니다. 일단 작성된 마스터 이미지는 사용자 설비의 다른 컴퓨터에 복제됩니다.

이미징 소프트웨어의 사용으로 다음과 같은 상황이 발생할 수 있으므로 주의해야 합니다.

  • 제품 라이센스와 충돌
  • 불완전한 설치 및 활성화 문제

이 단원의 항목

  • 마스터 이미지를 사용하여 다중 시트 독립 실행형 제품을 다중 시스템에 배포
  • 마스터 이미지를 사용하여 네트워크 라이센스 제품을 다중 시스템에 배포
  • 마스터 이미지 복원
  • 마스터 시스템 정리 및 운영 체제 복원


마스터 이미지를 사용하여 다중 시트 독립 실행형 제품을 다중 시스템에 배포

이미징 소프트웨어를 사용한 제품 배포
이미징 소프트웨어를 사용한 제품 배포
마스터 이미지를 사용하여 네트워크 라이센스 제품을 다중 시스템에 배포
이미징 소프트웨어를 사용한 제품 배포 >
마스터 이미지를 사용하여 다중 시트 독립 실행형 제품을 다중 시스템에 배포
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

다중 시트 독립 실행형 제품의 마스터 이미지를 사용하여 제품을 배포할 수 있습니다.

주Norton Ghost를 사용할 경우 -ib 스위치를 사용하여 부트 섹터를 마스터 이미지에 포함시켜야 합니다. 부트 섹터를 마스터 이미지의 일부로 포함시키는 것에 대한 자세한 정보는 이미징 소프트웨어를 참고하십시오.

Autodesk 제품을 이전에 마스터 컴퓨터에서 실행한 경우에는 마스터 이미지를 작성할 필요가 없습니다. 시스템을 정리해야 할 수도 있습니다.

마스터 이미지를 사용하여 여러 컴퓨터에 다중 시트 독립 실행형 제품을 배포하려면

  1. 다중 시트 독립 실행형 제품의 네트워크 배치를 작성합니다. 자세한 정보는 구성된 배치 또는 사용자화된 배치 작성를 참고하십시오.
  2. 배치에서 마스터 컴퓨터로 AutoCAD를 설치합니다.
  3. 마스터 컴퓨터에서 다음 작업 중 하나를 수행합니다.
    • 부팅 섹터를 포함하여 마스터 이미지를 작성합니다. 제품을 배포하기 전에 마스터 컴퓨터가 아닌 컴퓨터에서 제품을 테스트합니다. 제품을 다른 컴퓨터에서 실행한 다음 등록 및 활성화합니다. 사용자는 30일의 유예 기간 동안 컴퓨터에서 제품을 등록하고 활성화할 수 있습니다.
    • 필요에 따라 제품을 실행하고 사용자화합니다. 마스터 이미지를 작성하여 사용자에게 배포합니다. 사용자의 컴퓨터가 인터넷에 연결되어 있는 경우 제품이 자동으로 활성화됩니다. 컴퓨터가 인터넷에 연결되지 있지 않은 사용자는 7일간의 유예 기간 동안 제품을 등록하고 활성화할 수 있습니다.
  4. 마스터 이미지를 대상 컴퓨터에 적용합니다.


마스터 이미지를 사용하여 네트워크 라이센스 제품을 다중 시스템에 배포

마스터 이미지를 사용하여 다중 시트 독립 실행형 제품을 다중 시스템에 배포
이미징 소프트웨어를 사용한 제품 배포
마스터 이미지 복원
이미징 소프트웨어를 사용한 제품 배포 >
마스터 이미지를 사용하여 네트워크 라이센스 제품을 다중 시스템에 배포
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

네트워크 라이센스 제품의 마스터 이미지를 사용하여 제품을 배포할 수 있습니다.

마스터 이미지를 사용하여 여러 컴퓨터에 네트워크 라이센스 제품을 배포하려면

  1. 네트워크 라이센스 제품의 네트워크 배치를 작성합니다. 자세한 정보는 구성된 배치 또는 사용자화된 배치 작성를 참고하십시오.
  2. 배치에서 마스터 컴퓨터로 AutoCAD를 설치합니다.
    주제품 라이센스를 구하려면 라이센스 서버가 실행 중이어야 하며, 각 컴퓨터가 네트워크에 연결되어 있어야 합니다.
  3. AutoCAD 설치 후 이미징 소프트웨어를 사용하여 시스템 하드 드라이브의 마스터 이미지를 작성합니다.
  4. 마스터 이미지를 대상 컴퓨터에 적용합니다.


마스터 이미지 복원

마스터 이미지를 사용하여 네트워크 라이센스 제품을 다중 시스템에 배포
이미징 소프트웨어를 사용한 제품 배포
마스터 시스템 정리 및 운영 체제 복원
이미징 소프트웨어를 사용한 제품 배포 >
마스터 이미지 복원
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

다음 절차는 워크스테이션을 다시 포맷하기 전에 각 워크스테이션의 AdLM 폴더(해당하는 경우 Product Licenses 폴더)의 복사본을 다른 워크스테이션이나 디스크에 저장한 것으로 가정하고 설명합니다.

마스터 이미지를 사용하여 제품을 복원하려면

  1. 응용프로그램을 종료합니다. 이 절차를 완료하기 전에는 응용프로그램을 다시 실행하지 마십시오.
  2. Windows 탐색기에서 아래 표시된 해당 경로의 AdLM 폴더를 복원할 디스크를 제외한 다른 위치로 복사합니다.

    C:\Documents and Settings\All Users\Application Data\FLEXnet

  3. 워크스테이션을 다시 포맷하고 마스터 이미지를 복원합니다.
    주하드 드라이브에서 하위 수준의 포맷을 수행하지 마십시오.
  4. 2단계에서 작성한 AdLM 폴더를 원래 워크스테이션 및 해당 워크스테이션의 위치로 복사합니다.
주디스크 이미지를 복원하면 변경한 모든 파일이 원래 상태로 복원되어 다시 사용할 수 있게 됩니다. 라이센스 파일은 유지되므로 제품을 다시 활성화할 필요가 없습니다.


마스터 시스템 정리 및 운영 체제 복원

마스터 이미지 복원
이미징 소프트웨어를 사용한 제품 배포
설치 문제 해결
이미징 소프트웨어를 사용한 제품 배포 >
마스터 시스템 정리 및 운영 체제 복원
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

마스터 컴퓨터에서 이미 AutoCAD를 실행한 경우, 먼저 마스터 컴퓨터부터 적절히 정리해야 합니다.

마스터 컴퓨터를 정리하고 운영 체제를 복구하려면

  1. 부트 섹터를 포함한 하드 드라이브를 정리합니다.

    예를 들어, Norton의 GDISK 유틸리티를 사용하는 경우에는 다음 명령을 사용합니다.

    gdisk 1 /diskwipe

    여기서 1은 지울 하드 디스크입니다.

    주Norton Ghost가 아닌 다른 유틸리티를 사용하는 경우에는 부팅 섹터를 정리해야 합니다. 그렇지 않으면 Autodesk 제품을 활성화할 수 없습니다.
  2. 새 파티션을 작성하고 복원 디스크나 제품 디스크를 사용하여 운영 체제를 설치합니다.


설치 문제 해결

마스터 시스템 정리 및 운영 체제 복원
일반적인 설치 문제
설치 문제 해결
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 장에서는 제품을 설치하는 동안 발생할 수 있는 설치 문제에 대한 해결 방법과 자주 묻는 질문에 대한 답변을 제시합니다. 그 밖의 문제 해결 정보 및 지원 정보는 http://autodesk.com/servicesandsupport를 참고하십시오.

이 단원의 항목

  • 일반적인 설치 문제
  • 배치 문제
  • 라이센스 문제
  • 네트워크 문제
  • 제거 및 유지보수 문제


일반적인 설치 문제

설치 문제 해결
설치 문제 해결
그래픽 카드 드라이버의 업데이트 필요 여부를 확인할 수 있는 방법은 무엇입니까?
설치 문제 해결 >
일반적인 설치 문제
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 절에서는 일반 제품 설치 중에 발생할 수 있는 일반적인 문제 및 해결 방법에 대해 간략하게 설명합니다.

이 단원의 항목

  • 그래픽 카드 드라이버의 업데이트 필요 여부를 확인할 수 있는 방법은 무엇입니까?
  • 문자 편집기의 용도는 무엇입니까?
  • 일반 설치를 수행할 때 무엇을 설치합니까?
  • 재료 라이브러리를 설치하는 이유는 무엇입니까?
  • 제품 안내서는 어디에 있습니까?


그래픽 카드 드라이버의 업데이트 필요 여부를 확인할 수 있는 방법은 무엇입니까?

일반적인 설치 문제
일반적인 설치 문제
문자 편집기의 용도는 무엇입니까?
설치 문제 해결 > 일반적인 설치 문제 >
그래픽 카드 드라이버의 업데이트 필요 여부를 확인할 수 있는 방법은 무엇입니까?
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

그래픽 카드 드라이버를 확인하고 업데이트하여 프로그램을 최적화하는 것이 좋습니다. 다음 절차에 따라 현재 그래픽 카드 드라이버를 식별하십시오.

그래픽 카드 드라이버를 식별하려면

  1. AutoCAD를 시작합니다.
  2. 명령행에서 3dconfig를 입력합니다.
  3. 가변 성능 낮춤 및 성능 조정 대화상자에서 조정 로그 보기를 클릭합니다.
  4. 3D 장치 섹션에서 시스템의 그래픽 카드 드라이버 및 드라이버 버전에 대한 정보를 검토합니다.
팁대부분의 새 그래픽 카드에서는 특정 그래픽 카드에 대해 자세한 정보를 확인할 수 있는 탭 형식 페이지를 제공합니다. 특정 탭 형식 페이지가 있는 경우 어댑터 탭 대신 이 페이지를 참고하십시오.


문자 편집기의 용도는 무엇입니까?

그래픽 카드 드라이버의 업데이트 필요 여부를 확인할 수 있는 방법은 무엇입니까?
일반적인 설치 문제
일반 설치를 수행할 때 무엇을 설치합니까?
설치 문제 해결 > 일반적인 설치 문제 >
문자 편집기의 용도는 무엇입니까?
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

설치 중 사용자가 지정한 문자 편집기는 제품을 실행하는 동안 PGP 및 CUS 사전 파일과 같은 텍스트 파일을 편집하는 데 사용됩니다.


일반 설치를 수행할 때 무엇을 설치합니까?

문자 편집기의 용도는 무엇입니까?
일반적인 설치 문제
재료 라이브러리를 설치하는 이유는 무엇입니까?
설치 문제 해결 > 일반적인 설치 문제 >
일반 설치를 수행할 때 무엇을 설치합니까?
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

일반 설치에는 다음 기능이 포함됩니다.

CAD 표준 | 사용자의 표준에 부합되는 설계 파일 검토 도구가 들어 있습니다.
데이터베이스 | 데이터베이스 액세스 도구가 들어 있습니다.
사전 | 여러 언어의 사전이 들어 있습니다.
도면 암호화 | 보안 옵션 대화상자를 사용하여 암호로 도면을 보호할 수 있도록 합니다.
Express Tools | Autodesk에서 지원하지 않는 AutoCAD 지원 도구 및 유틸리티가 들어 있습니다.
글꼴 | AutoCAD 글꼴 및 트루타입 글꼴이 들어 있습니다.
Autodesk Impression 도구막대 | Impression 도구막대를 사용하여 임의의 뷰를 Autodesk Impression으로 신속히 내보내고 고급 선 효과를 적용할 수 있습니다.
Autodesk Seek | Autodesk Seek. 주Seek는 영어 버전 AutoCAD에만 설치됩니다.
새로운 기능 워크샵 | 사용자가 새로운 기능을 학습하는 데 유용한 동영상 데모, 연습문제 및 샘플 파일이 들어 있습니다.
라이센스 전송 유틸리티 | 컴퓨터 간에 Autodesk 제품 라이센스를 전송할 수 있습니다. 주유틸리티는 잠금해제된 버전의 AutoCAD에는 설치되지 않습니다.
사용자 설정 마이그레이션 | 이전 버전 제품의 사용자 설정 및 파일을 이 버전으로 마이그레이션합니다.
초기 설정 | 단위 체계, 업종, 자주 사용하는 작업 기반 도구 등에 따라 AutoCAD의 초기 구성(온라인 컨텐츠, 작업공간)을 사용자가 직접 설정할 수 있습니다.
참조 관리자 | 도면과 연관된 외부 참조 파일의 경로를 보고 편집할 수 있습니다.
샘플 | 여러 기능 샘플 파일이 들어 있습니다.
VBA 지원 | 응용프로그램용 Microsoft Visual Basic 지원 파일이 포함됩니다.


재료 라이브러리를 설치하는 이유는 무엇입니까?

일반 설치를 수행할 때 무엇을 설치합니까?
일반적인 설치 문제
제품 안내서는 어디에 있습니까?
설치 문제 해결 > 일반적인 설치 문제 >
재료 라이브러리를 설치하는 이유는 무엇입니까?
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

재료 라이브러리에는 모형의 객체에 바로 적용할 수 있도록 전문적으로 제작된 재료 300여 개가 들어 있습니다. 또한 작성하려는 사용자 재료의 기초로도 사용할 수 있습니다.

재료에 대한 자세한 정보는 AutoCAD 사용자 안내서의 재료 및 텍스쳐를 참고하십시오.


제품 안내서는 어디에 있습니까?

재료 라이브러리를 설치하는 이유는 무엇입니까?
일반적인 설치 문제
배치 문제
설치 문제 해결 > 일반적인 설치 문제 >
제품 안내서는 어디에 있습니까?
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

Autodesk 제품 설명서는 PDF 파일과 CHM 파일의 두 가지 형식으로 제공됩니다.

  • 설치 중 제공되는 PDF 파일은 초기 설치 페이지에서 문서 읽기 버튼을 클릭하거나 각 설치 페이지에 있는 문서 링크를 선택하여 볼 수 있습니다. PDF를 보려면 Adobe® Reader®가 필요합니다. www.adobe.com에서 Reader를 무료로 다운로드할 수 있습니다.
  • CHM 파일은 제품 설치 후 사용할 수 있습니다. 제품의 도움말 시스템에서 CHM 파일에 액세스할 수 있습니다.

최신 정보는 해당 제품 디스크에 있는 읽어보기 파일을 참고하십시오. 설치 완료 페이지나 도움말 시스템에서도 읽어보기를 볼 수 있습니다.


배치 문제

제품 안내서는 어디에 있습니까?
설치 문제 해결
배치 중에 참고할 수 있는 체크리스트가 있습니까?
설치 문제 해결 >
배치 문제
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 절에서는 소프트웨어 배치에 대한 일반 문제 및 해결 방법을 간략하게 설명합니다.

이 단원의 항목

  • 배치 중에 참고할 수 있는 체크리스트가 있습니까?
  • 배치는 어디에 위치합니까?
  • 기본 검색 경로 및 파일 위치 설정은 무엇입니까?
  • 지원 파일 위치를 변경하면 검색 경로에 어떤 영향이 있습니까?
  • 검색 경로 및 파일 위치를 정의하는 동시에 파일을 추가할 수 있습니까?
  • 소프트웨어에 사용할 수 있는 서비스 팩이 있는지는 어디서 확인할 수 있습니까?
  • MSP 파일은 어떻게 추출할 수 있습니까?
  • 나중에 온라인 리소스 설정을 수정할 수 있습니까?
  • 정보센터에 대해서는 어디서 알아볼 수 있습니까?
  • 정보 채널이란 무엇입니까?
  • CAD 관리자 채널을 활성화할 때의 이점은 무엇입니까?
  • RSS Feed란 무엇이며 설치에 어떤 이점이 있습니까?
  • 정보센터 검색 위치에 대해서는 어디서 알아볼 수 있습니까?
  • 검색 위치를 설정하거나 사용자화하는 방법은 무엇입니까?


배치 중에 참고할 수 있는 체크리스트가 있습니까?

배치 문제
배치 문제
배치는 어디에 위치합니까?
설치 문제 해결 > 배치 문제 >
배치 중에 참고할 수 있는 체크리스트가 있습니까?
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

네트워크 관리자 안내서에 준비 작업 및 전체 배치 프로세스에 대해 설명하는 모든 정보가 수록되어 있습니다. 네트워크 배치를 위한 준비 작업를 참고하십시오.


배치는 어디에 위치합니까?

배치 중에 참고할 수 있는 체크리스트가 있습니까?
배치 문제
기본 검색 경로 및 파일 위치 설정은 무엇입니까?
설치 문제 해결 > 배치 문제 >
배치는 어디에 위치합니까?
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

공유 폴더는 네트워크 라이센스 설치 방법과 다중 시트 독립 실행형 설치 방법 모두에 필요합니다. 공유 폴더(네트워크 공유)는 설치 마법사를 실행하기 전에 작성되며, 이 폴더에 제품 배치가 저장됩니다.

시스템 바탕 화면에서 배치를 저장할 네트워크 공유 폴더를 Deployments로 명명하는 것이 좋습니다. 그런 다음 배치하려는 제품의 이름을 명확히 전달하는 공유 Deployments 폴더 안에 하위 폴더를 추가할 수 있습니다. 예를 들어, 공유 폴더 내에 있는 모든 하위 폴더는 자동으로 공유됩니다.

팁배치 이미지를 만들 때 공유 폴더를 완전히 조정하기 위한 권한 세트가 있어야 합니다. 네트워크 공유에 액세스하려면 읽기 권한이 필요하며 프로그램이 배치되는 워크스테이션에서는 관리자 권한이 필요합니다.


기본 검색 경로 및 파일 위치 설정은 무엇입니까?

배치는 어디에 위치합니까?
배치 문제
지원 파일 위치를 변경하면 검색 경로에 어떤 영향이 있습니까?
설치 문제 해결 > 배치 문제 >
기본 검색 경로 및 파일 위치 설정은 무엇입니까?
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

배치 마법사의 지원 컨텐츠를 위한 설치 폴더 선택 페이지에서 사용자 프로파일 폴더가 아닌 다른 폴더를 지정하여 지원 컨텐츠의 설치 위치를 선택할 수 있습니다. 지원 파일은 사전 파일 및 사용자화 파일과 같은 드라이버, 메뉴 및 선택적 사용자 정의 설정을 포함합니다.

지원 컨텐츠의 설치 경로를 지정하면 이 경로는 검색 경로 및 파일 위치 정의 페이지의 해당 검색 경로에 자동으로 채워집니다.

지원 파일 검색 경로 | 프로그램이 문자 글꼴, 사용자화 파일, 플러그인, 삽입할 도면, 선종류 및 해치 패턴을 찾을 현재 폴더에 존재하지 않는 폴더를 지정합니다.
사용자화 파일 | 다양한 파일 형식의 이름 및 위치를 지정합니다. 주 사용자화 파일: 주 사용자화 파일(acad.cui)의 기본 위치를 지정합니다. 엔터프라이즈 사용자화 파일: 엔터프라이즈 사용자화 파일의 위치를 지정합니다. 사용자 아이콘 위치: 사용자화 파일에서 사용하는 사용자 아이콘의 위치를 지정합니다.
사전 및 글꼴 파일 | 여러 개의 선택 사항 설정을 지정합니다. 사용자 사전 파일: (가지고 있는 경우) 사용할 사용자 사전을 지정합니다. 대체 글꼴 파일: 원래 글꼴을 찾을 수 없고 대체 글꼴이 글꼴 매핑 파일에 지정되지 않은 경우 사용할 글꼴 파일의 위치를 지정합니다. 글꼴 매핑 파일: 찾을 수 없는 글꼴의 변환 방법을 정의할 파일의 위치를 지정합니다.
프린터 지원 파일 경로 | 프린터 지원 파일의 검색 경로 설정을 지정합니다. 프린터 구성 검색 경로: 프린터 구성 파일(PC3 파일)의 경로를 지정합니다 프린터 설명 파일 검색 경로: .pmp 파일 확장자를 가진 파일 또는 프린터 설명 파일의 경로를 지정합니다. 플롯 스타일 테이블 검색 경로: .stb 또는 .ctb 확장자를 가진 파일 또는 플롯 스타일 테이블 파일(명명된 플롯 스타일 테이블 및 색상 종속 플롯 스타일 테이블)의 경로를 지정합니다.
자동 저장 파일 위치 | 열기 및 저장 탭에서 자동 저장을 선택한 경우 작성되는 파일의 경로를 지정합니다.
색상표 위치 | 색상 선택 대화상자에서 색상을 지정하는 경우 사용할 수 있는 색상표 파일의 경로를 지정합니다. 지정되는 각 경로에 대해 여러 개의 폴더를 정의할 수 있습니다. 이 옵션은 사용자 프로파일과 함께 저장됩니다.
데이터 원본 위치 | 데이터베이스 원본 파일의 경로를 지정합니다. 이 설정의 변경 사항을 적용하려면 프로그램을 닫고 다시 시작해야 합니다.
템플릿 설정 | 도면 템플릿 설정을 지정합니다. 도면 템플릿 파일 위치: 시작하기 마법사 및 새 대화상자가 사용하는 도면 템플릿 파일을 배치할 경로를 지정합니다. 시트 세트 템플릿 파일 위치: 시트 세트 작성 마법사가 사용하는 시트 세트 템플릿 파일을 배치할 경로를 지정합니다. QNEW의 기본 템플릿 파일 이름: QNEW 명령이 사용하는 도면 템플릿 파일을 지정합니다. 시트 작성 및 페이지 설정 재지정에 대한 기본 템플릿: 새 시트를 생성하거나 시트 세트 관리자에서 게시 작업에 적용될 수 있는 페이지 설정 재지정 저장에 사용되는 기본 템플릿 파일을 지정합니다.
도구 팔레트 파일 위치 | 도구 팔레트 지원 파일의 경로를 지정합니다.
로그 파일 위치 | 열기 및 저장 탭에서 로그 파일 유지를 선택한 경우 작성되는 로그 파일의 경로를 지정합니다.
플롯 및 게시 로그 파일 위치 | OPTION 명령의 플롯 및 게시 탭에서 플롯 및 게시 로그 자동 저장 옵션을 선택한 경우에 작성되는 로그 파일의 경로를 지정합니다.
임시 도면 파일 위치 | 임시 파일을 저장하는 위치를 지정합니다. 프로그램에서는 임시 파일을 작성한 다음 프로그램을 종료할 때 삭제합니다. 쓰기 보호된 폴더에서 프로그램을 실행하려는 경우(예: 네트워크에서 작업하거나 디스크에서 파일을 열 때), 임시 파일을 위한 대체 위치를 지정합니다. 지정한 폴더는 쓰기 보호 모드로 설정되지 않아야 합니다.
임시 외부 참조 파일 위치 | 외부 참조(xref) 파일의 위치를 지정합니다. 이 위치는 열기 및 저장 탭의 외부 참조 요청 시 로드 리스트에서 복사 사용 설정을 선택한 경우 외부 참조를 복사하는 데 사용됩니다.
텍스쳐 맵 검색 경로 | 렌더링 텍스쳐 맵을 검색할 폴더를 지정합니다.
i-drop 연관 파일 위치 | i-drop 컨텐츠와 연관된 데이터 파일의 위치를 지정합니다. 위치가 지정되지 않으면 현재 도면 파일의 위치가 사용됩니다.


지원 파일 위치를 변경하면 검색 경로에 어떤 영향이 있습니까?

기본 검색 경로 및 파일 위치 설정은 무엇입니까?
배치 문제
검색 경로 및 파일 위치를 정의하는 동시에 파일을 추가할 수 있습니까?
설치 문제 해결 > 배치 문제 >
지원 파일 위치를 변경하면 검색 경로에 어떤 영향이 있습니까?
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

지원 컨텐츠의 설치 경로를 다르게 지정하면 검색 경로 및 파일 위치 정의 페이지의 해당 검색 경로에 그 값이 채워집니다. 다른 경로를 지정하지 않으면 처음의 검색 경로가 설치 경로 대신 사용됩니다. 아래 표에 지원 파일의 설치 경로를 재설정할 때 영향을 받는 구체적인 검색 경로가 나와 있습니다.

설치 경로 검색 경로 및 파일 위치

지원

  • 지원 파일 검색 경로
  • 사용자화 파일 > 주 사용자화 파일
  • 사용자 사전 파일
  • 글꼴 매핑 파일
  • 색상표 위치
  • 도구 팔레트 파일 위치
  • 동작 레코더 설정 동작 기록 파일 위치
  • DGN 매핑 설정 위치

플로터

  • 프린터 지원 파일 경로

프린터 구성 검색 경로

프린터 설명 파일 검색 경로

플롯 스타일 테이블 검색 경로

데이터 링크

  • 데이터 원본 위치

템플릿

  • 템플릿 설정

도면 템플릿 파일 위치

시트 세트 템플릿 파일 위치

시트 작성 및 테이블 설정 재지정을 위한 기본 템플릿

렌더링

  • 텍스쳐 맵 검색 경로(세 경로 모두 적절한 하위 경로가 있는 설치 경로 값으로 대치)


검색 경로 및 파일 위치를 정의하는 동시에 파일을 추가할 수 있습니까?

지원 파일 위치를 변경하면 검색 경로에 어떤 영향이 있습니까?
배치 문제
소프트웨어에 사용할 수 있는 서비스 팩이 있는지는 어디서 확인할 수 있습니까?
설치 문제 해결 > 배치 문제 >
검색 경로 및 파일 위치를 정의하는 동시에 파일을 추가할 수 있습니까?
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

추가 버튼을 사용하여 파일을 저장할 폴더에 대한 경로를 설정할 수 있습니다. 특정 파일은 추가할 수 없습니다.


소프트웨어에 사용할 수 있는 서비스 팩이 있는지는 어디서 확인할 수 있습니까?

검색 경로 및 파일 위치를 정의하는 동시에 파일을 추가할 수 있습니까?
배치 문제
MSP 파일은 어떻게 추출할 수 있습니까?
설치 문제 해결 > 배치 문제 >
소프트웨어에 사용할 수 있는 서비스 팩이 있는지는 어디서 확인할 수 있습니까?
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

해당 제품에 사용할 수 있는 패치나 서비스 팩에 대한 정보는 http://autodesk.com/servicesandsupport의 AutoCAD 지원 페이지를 참고하십시오.


MSP 파일은 어떻게 추출할 수 있습니까?

소프트웨어에 사용할 수 있는 서비스 팩이 있는지는 어디서 확인할 수 있습니까?
배치 문제
나중에 온라인 리소스 설정을 수정할 수 있습니까?
설치 문제 해결 > 배치 문제 >
MSP 파일은 어떻게 추출할 수 있습니까?
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

Microsoft 패치(MSP) 파일은 대개 AutoCAD 지원 웹 사이트에서 다운로드한 서비스 팩 실행 파일에 들어 있습니다. 실행 파일로부터 MSP 파일을 추출하려면 /e 스위치를 사용하여 Windows 명령 프롬프트에서 패치 프로그램을 실행합니다.

특히 파일이 추출되는 위치에 주의하십시오. 패치 파일 사용에 관한 상세 정보는 해당 패치의 읽어보기 파일을 검토하십시오.


나중에 온라인 리소스 설정을 수정할 수 있습니까?

MSP 파일은 어떻게 추출할 수 있습니까?
배치 문제
정보센터에 대해서는 어디서 알아볼 수 있습니까?
설치 문제 해결 > 배치 문제 >
나중에 온라인 리소스 설정을 수정할 수 있습니까?
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

예. 제품이 설치된 후 온라인 리소스 상태를 변경하려면 CAD 관리자 조정 유틸리티에서 변경할 수 있습니다. CAD 관리자 조정 유틸리티는 AutoCAD 제품과 별도로 설치됩니다.

설치 마법사에서 도구 및 유틸리티 설치를 선택하고 나서 CAD 관리자 조정 유틸리티를 선택합니다. 설치가 완료된 후 시작 메뉴에서 유틸리티를 열 수 있습니다. 다음 중 하나를 수행합니다.

  • (Windows XP 또는 Windows Vista) 모든 프로그램 [image] Autodesk [image] CAD 관리자 도구 [image] CAD 관리자 조정 유틸리티를 클릭합니다.


정보센터에 대해서는 어디서 알아볼 수 있습니까?

나중에 온라인 리소스 설정을 수정할 수 있습니까?
배치 문제
정보 채널이란 무엇입니까?
설치 문제 해결 > 배치 문제 >
정보센터에 대해서는 어디서 알아볼 수 있습니까?
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

정보센터를 사용하여 도움말을 위한 질문을 입력하거나, 제품 업데이트 및 알림에 대한 커뮤니케이션 센터 패널을 표시하거나, 즐겨찾기 패널을 표시하여 저장된 주제에 액세스할 수 있습니다. 자세한 정보는 정보센터 커뮤니케이션 센터 구성(선택 사항)을 참고하십시오.


정보 채널이란 무엇입니까?

정보센터에 대해서는 어디서 알아볼 수 있습니까?
배치 문제
CAD 관리자 채널을 활성화할 때의 이점은 무엇입니까?
설치 문제 해결 > 배치 문제 >
정보 채널이란 무엇입니까?
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

정보센터의 커뮤니케이션 센터 구성요소를 사용하여 다양한 정보 채널의 안내를 받을 수 있습니다. 정보 채널을 통해 다음을 수신할 수 있습니다.

  • 유지보수 패치 알림을 포함한 제품 지원 정보
  • Subscription 센터 안내 및 Subscription 프로그램 뉴스뿐만 아니라, Autodesk Subscription 회원인 경우 온라인 학습 교육에 대한 링크
  • Autodesk 웹 사이트에 게시된 새 기사 및 팁 알림


CAD 관리자 채널을 활성화할 때의 이점은 무엇입니까?

정보 채널이란 무엇입니까?
배치 문제
RSS Feed란 무엇이며 설치에 어떤 이점이 있습니까?
설치 문제 해결 > 배치 문제 >
CAD 관리자 채널을 활성화할 때의 이점은 무엇입니까?
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

CAD 관리자 채널을 사용하면 지정된 공급 위치로부터 인터넷 기반 컨텐츠 및 정보에 액세스할 수 있습니다.


RSS Feed란 무엇이며 설치에 어떤 이점이 있습니까?

CAD 관리자 채널을 활성화할 때의 이점은 무엇입니까?
배치 문제
정보센터 검색 위치에 대해서는 어디서 알아볼 수 있습니까?
설치 문제 해결 > 배치 문제 >
RSS Feed란 무엇이며 설치에 어떤 이점이 있습니까?
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

RSS Feed는 다른 사람의 웹 사이트에 가입하여 시작할 수 있는 실시간 링크입니다. 일단 가입하면 요약 기사, 포럼 주제, 블로그 게시물 등의 형식의 컨텐츠가 지속적으로 업데이트되어 사용자 시스템에 전달된다는 것이 가장 큰 장점입니다. RSS는 Rich Site Summary(또는 Really Simple Syndication)의 약어입니다.


정보센터 검색 위치에 대해서는 어디서 알아볼 수 있습니까?

RSS Feed란 무엇이며 설치에 어떤 이점이 있습니까?
배치 문제
검색 위치를 설정하거나 사용자화하는 방법은 무엇입니까?
설치 문제 해결 > 배치 문제 >
정보센터 검색 위치에 대해서는 어디서 알아볼 수 있습니까?
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

정보센터를 사용하면 한 번에 여러 정보원(예: 도움말 및 지정된 파일)을 검색하거나 하나의 파일 또는 위치만 검색할 수 있습니다.

자세한 정보는 정보센터 커뮤니케이션 센터 구성(선택 사항)을 참고하십시오.


검색 위치를 설정하거나 사용자화하는 방법은 무엇입니까?

정보센터 검색 위치에 대해서는 어디서 알아볼 수 있습니까?
배치 문제
라이센스 문제
설치 문제 해결 > 배치 문제 >
검색 위치를 설정하거나 사용자화하는 방법은 무엇입니까?
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

정보센터 검색 및 커뮤니케이션 센터 설정은 정보센터 설정 대화상자 또는 CAD 관리자 조정 유틸리티에서 지정할 수 있습니다. CAD 관리자 채널 설정을 지정하려면 CAD 관리자 조정 유틸리티를 사용해야 합니다.

관리자가 구성할 수 있는 설정에 대한 자세한 정보는 정보센터 커뮤니케이션 센터 구성(선택 사항)을 참고하십시오.


라이센스 문제

검색 위치를 설정하거나 사용자화하는 방법은 무엇입니까?
설치 문제 해결
독립 실행형 라이센스와 네트워크 라이센스의 차이점은 무엇입니까?
설치 문제 해결 >
라이센스 문제
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 절에서는 소프트웨어 라이센스 및 제품 라이센스에 대한 일반 문제 및 해결 방법에 대해 간략하게 설명합니다.

이 단원의 항목

  • 독립 실행형 라이센스와 네트워크 라이센스의 차이점은 무엇입니까?
  • 네트워크 라이센스 버전의 소프트웨어를 사용하면 어떤 이점이 있습니까?
  • Internet Explorer의 용도는 무엇입니까?


독립 실행형 라이센스와 네트워크 라이센스의 차이점은 무엇입니까?

라이센스 문제
라이센스 문제
네트워크 라이센스 버전의 소프트웨어를 사용하면 어떤 이점이 있습니까?
설치 문제 해결 > 라이센스 문제 >
독립 실행형 라이센스와 네트워크 라이센스의 차이점은 무엇입니까?
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

독립 실행형 라이센스 제품은 개별 워크스테이션에 등록되어 활성화됩니다. 소프트웨어가 사용자 설비의 여러 시스템에 설치되는 반면에 라이센스로 한 시스템만 작동할 수 있습니다. 추가 시스템을 실행해야 하는 경우 독립 실행형 라이센스 제품을 추가로 구입하거나 네트워크 라이센스로의 변환을 고려할 필요가 있습니다.

네트워크 라이센스 제품은 Network License Manager를 사용하여 소프트웨어 라이센스를 추적합니다. 소프트웨어는 사용자가 구입한 최대 라이센스 수까지 여러 시스템에 설치되어 실행될 수 있습니다. Network License Manager는 라이센스가 모두 사용 중일 때까지 라이센스를 "체크 아웃"합니다. 이 라이센스가 "체크 인"될 때까지 다른 시스템에서는 이 프로그램을 실행할 수 없습니다. 추가 시스템을 실행해야 하는 경우 Network License Manager 유지보수를 위해 추가 라이센스를 구입할 수 있습니다.


네트워크 라이센스 버전의 소프트웨어를 사용하면 어떤 이점이 있습니까?

독립 실행형 라이센스와 네트워크 라이센스의 차이점은 무엇입니까?
라이센스 문제
Internet Explorer의 용도는 무엇입니까?
설치 문제 해결 > 라이센스 문제 >
네트워크 라이센스 버전의 소프트웨어를 사용하면 어떤 이점이 있습니까?
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

네트워크 라이센스 제품은 대형 제도/디자인 설비, 교실 그리고 연구실 환경에서 권장됩니다. 주요 이점은 사용자가 구입한 라이센스 수보다 더 많은 시스템에 제품을 설치할 수 있다는 점입니다. 예를 들어, 25개의 라이센스를 구입해도 40대의 워크스테이션에 제품을 설치할 수 있습니다. 언제든지 사용자가 라이센스를 보유한 최대 시스템 수에서 제품을 실행할 수 있습니다. 이는 사용자가 실제 부동 라이센스를 가지고 있음을 의미합니다. 추가 시스템에서 소프트웨어를 실행해야 하는 경우 추가 라이센스를 구입해야 합니다.

등록 및 활성화는 한 번만 발생하며 라이센스는 사용자 네트워크 라이센스 서버에서 유지됩니다.


Internet Explorer의 용도는 무엇입니까?

네트워크 라이센스 버전의 소프트웨어를 사용하면 어떤 이점이 있습니까?
라이센스 문제
네트워크 문제
설치 문제 해결 > 라이센스 문제 >
Internet Explorer의 용도는 무엇입니까?
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

제품 설치 후 지정된 날짜만큼 평가 모드로 작동할 수 있습니다. 프로그램을 실행할 때마다 소프트웨어를 활성화하라는 메시지가 나타납니다. 소프트웨어 활성화를 선택하면 Internet Explorer를 통해 이 프로세스를 단축할 수 있습니다. 등록 데이터를 입력하고 Autodesk에 이 데이터를 제출하면 활성화 코드가 반환되고, 이후로는 시작 시 메시지가 표시되지 않습니다.


네트워크 문제

Internet Explorer의 용도는 무엇입니까?
설치 문제 해결
도구 및 유틸리티를 설치할 때 다중 시트 독립 실행형 설치에 대해 어떤 선택 사항이 적용 가능합니까?
설치 문제 해결 >
네트워크 문제
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 절에서는 네트워크 설치 수행 또는 네트워크 라이센스 서버 구성에 대한 일반 문제 및 해결 방법에 대해 간략하게 설명합니다.

이 단원의 항목

  • 도구 및 유틸리티를 설치할 때 다중 시트 독립 실행형 설치에 대해 어떤 선택 사항이 적용 가능합니까?
  • 독립 실행형 설치에서 도구 및 유틸리티를 설치할 때 적절한 선택 항목은 무엇입니까?
  • 서버 이름은 어디에 있습니까?
  • 사용자 워크스테이션 설정을 지정할 때 프로파일 지정 옵션을 사용할 수 있습니다. 프로파일은 무엇입니까?
  • 사용자 바탕 화면 바로 가기를 만들 수 있습니까?
  • 서비스 팩을 추가 또는 병합하기로 선택했을 때 어떻게 됩니까?
  • 관리 이미지(MSI) 파일이란 무엇입니까?
  • 관리 이미지에 대해 모든 제품을 선택하면 어떠한 결과가 발생합니까? 또한 나중에 제품을 추가할 수 있습니까?


도구 및 유틸리티를 설치할 때 다중 시트 독립 실행형 설치에 대해 어떤 선택 사항이 적용 가능합니까?

네트워크 문제
네트워크 문제
독립 실행형 설치에서 도구 및 유틸리티를 설치할 때 적절한 선택 항목은 무엇입니까?
설치 문제 해결 > 네트워크 문제 >
도구 및 유틸리티를 설치할 때 다중 시트 독립 실행형 설치에 대해 어떤 선택 사항이 적용 가능합니까?
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

다중 시트 독립 실행형 라이센스 제품은 라이센스 서버를 사용하여 라이센스를 관리하거나 활성화하지 않으므로 유용한 도구는 Autodesk CAD Manager 도구뿐입니다.

CAD 관리자 채널을 변경하려면 CAD 관리자 도구가 필요합니다.


독립 실행형 설치에서 도구 및 유틸리티를 설치할 때 적절한 선택 항목은 무엇입니까?

도구 및 유틸리티를 설치할 때 다중 시트 독립 실행형 설치에 대해 어떤 선택 사항이 적용 가능합니까?
네트워크 문제
서버 이름은 어디에 있습니까?
설치 문제 해결 > 네트워크 문제 >
독립 실행형 설치에서 도구 및 유틸리티를 설치할 때 적절한 선택 항목은 무엇입니까?
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

Autodesk CAD Manager 도구는 독립 실행형 라이센스 제품에 유일하게 유용한 도구입니다. CAD 관리자 도구를 사용하여 CAD 관리자 채널을 수정할 수 있습니다.


서버 이름은 어디에 있습니까?

독립 실행형 설치에서 도구 및 유틸리티를 설치할 때 적절한 선택 항목은 무엇입니까?
네트워크 문제
사용자 워크스테이션 설정을 지정할 때 프로파일 지정 옵션을 사용할 수 있습니다. 프로파일은 무엇입니까?
설치 문제 해결 > 네트워크 문제 >
서버 이름은 어디에 있습니까?
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

네트워크 라이센스 제품을 설치할 때 Network License Manager를 실행할 서버의 이름을 지정해야 합니다. 서버 이름을 알 수 없는 경우 Network License Manager가 될 시스템에서 Windows 명령 프롬프트를 열어 서버 이름을 빠르게 찾을 수 있습니다. 프롬프트에서 ipconfig /all을 입력하고 호스트 이름 항목을 기록하십시오.


사용자 워크스테이션 설정을 지정할 때 프로파일 지정 옵션을 사용할 수 있습니다. 프로파일은 무엇입니까?

서버 이름은 어디에 있습니까?
네트워크 문제
사용자 바탕 화면 바로 가기를 만들 수 있습니까?
설치 문제 해결 > 네트워크 문제 >
사용자 워크스테이션 설정을 지정할 때 프로파일 지정 옵션을 사용할 수 있습니다. 프로파일은 무엇입니까?
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

프로파일은 옵션 대화상자의 프로파일 탭에서 작성됩니다. 프로파일에는 시스템 변수 기반의 도면이 아닌 항목에 대한 구성 설정이 포함됩니다. 예를 들어, 프로파일에는 지원 경로, 그립 설정 및 플롯 설정과 같은 항목이 포함됩니다.

배치 프로세스 중에 사용자 기본 설정 지정 페이지에서 프로파일을 지정할 때 제품을 설치하기 위해 해당 배치를 사용하는 모든 워크스테이션은 동일한 방식으로 구성되어야 합니다.


사용자 바탕 화면 바로 가기를 만들 수 있습니까?

사용자 워크스테이션 설정을 지정할 때 프로파일 지정 옵션을 사용할 수 있습니다. 프로파일은 무엇입니까?
네트워크 문제
서비스 팩을 추가 또는 병합하기로 선택했을 때 어떻게 됩니까?
설치 문제 해결 > 네트워크 문제 >
사용자 바탕 화면 바로 가기를 만들 수 있습니까?
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

프로그램을 시작할 때 몇 개의 옵션을 지정하기 위해 명령행 스위치를 사용하는 사용자 바탕 화면 바로 가기 만들기를 선택할 수 있습니다. 예를 들어, 프로그램을 실행하는 동안 스크립트를 실행하거나 템플릿 또는 원형 도면을 기반으로 도면을 만들거나 시작 시 복원되는 작업공간을 지정하기 위해 명령행 스위치를 설정할 수 있습니다.

자세한 정보는 AutoCAD 사용자 안내서의 시작 사용자화를 참고하십시오.


서비스 팩을 추가 또는 병합하기로 선택했을 때 어떻게 됩니까?

사용자 바탕 화면 바로 가기를 만들 수 있습니까?
네트워크 문제
관리 이미지(MSI) 파일이란 무엇입니까?
설치 문제 해결 > 네트워크 문제 >
서비스 팩을 추가 또는 병합하기로 선택했을 때 어떻게 됩니까?
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

서비스 팩을 추가할 때 서비스 팩은 현재 배치에만 적용됩니다. 다중 서비스 팩은 배치에 추가될 수 있습니다. 서비스 팩 파일은 배치에 포함되며 제품이 배치된 후 서비스 팩이 적용됩니다.

서비스 팩을 병합할 때 서비스 팩은 관리 이미지로 병합됩니다. 일단 병합된 서비스 팩은 관리 이미지에서 제거할 수 없습니다. 관리 이미지 하나에 여러 개의 서비스 팩이 포함될 수 있습니다.

배치를 만들 때 서비스 팩 포함 페이지로부터 서비스 팩 추가 또는 병합을 선택할 수 있습니다.


관리 이미지(MSI) 파일이란 무엇입니까?

서비스 팩을 추가 또는 병합하기로 선택했을 때 어떻게 됩니까?
네트워크 문제
관리 이미지에 대해 모든 제품을 선택하면 어떠한 결과가 발생합니까? 또한 나중에 제품을 추가할 수 있습니까?
설치 문제 해결 > 네트워크 문제 >
관리 이미지(MSI) 파일이란 무엇입니까?
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

관리 이미지는 배치 프로세스 중 작성된 공유 파일 리소스의 집합이며 네트워크화된 워크스테이션에 프로그램을 설치하기 위해 배치에서 사용됩니다. 서비스 팩(패치)은 배치를 만들 때 관리 이미지에 적용할 수 있습니다. .msi 파일은 Microsoft Installer 파일입니다.


관리 이미지에 대해 모든 제품을 선택하면 어떠한 결과가 발생합니까? 또한 나중에 제품을 추가할 수 있습니까?

관리 이미지(MSI) 파일이란 무엇입니까?
네트워크 문제
제거 및 유지보수 문제
설치 문제 해결 > 네트워크 문제 >
관리 이미지에 대해 모든 제품을 선택하면 어떠한 결과가 발생합니까? 또한 나중에 제품을 추가할 수 있습니까?
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

모든 제품을 선택하여 배치에 포함시키면 관리 이미지의 크기가 커집니다. 가급적 설치 디스크를 사용하지 않고 이 이미지에서 배치를 여러 개 작성하려는 경우에만 모든 제품을 선택합니다. 추가로 배치를 작성할 계획이 없는 경우, 거의 또는 전혀 사용하지 않는 제품을 제외하고 일부 제품만 선택해야 합니다.

나중에 배치를 작성하면서 추가 제품을 포함할 수 있으나, 그 경우 관리 이미지를 새로 작성해야 합니다. 그러려면 설치 디스크가 있어야 합니다.


제거 및 유지보수 문제

관리 이미지에 대해 모든 제품을 선택하면 어떠한 결과가 발생합니까? 또한 나중에 제품을 추가할 수 있습니까?
설치 문제 해결
기능을 추가하거나 제거할 때 기본적으로 설치되는 기능은 무엇입니까?
설치 문제 해결 >
제거 및 유지보수 문제
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

이 절에서는 기능 추가 및 제거, 재설치 또는 설치 복구 및 제품 제거에 대한 일반 문제 및 해결 방법에 대해 간략하게 설명합니다.

이 단원의 항목

  • 기능을 추가하거나 제거할 때 기본적으로 설치되는 기능은 무엇입니까?
  • 기능을 추가 또는 제거할 때 설치 폴더를 변경할 수 있습니까?
  • 제품을 복구하는 대신 다시 설치해야 하는 경우는 언제입니까?
  • 소프트웨어를 다시 설치할 때 원본 디스크가 필요합니까?
  • 설치 복구 후 설정을 복구할 수 있습니까?
  • 소프트웨어를 제거할 때 시스템에 남겨지는 파일은 어떤 파일입니까?


기능을 추가하거나 제거할 때 기본적으로 설치되는 기능은 무엇입니까?

제거 및 유지보수 문제
제거 및 유지보수 문제
기능을 추가 또는 제거할 때 설치 폴더를 변경할 수 있습니까?
설치 문제 해결 > 제거 및 유지보수 문제 >
기능을 추가하거나 제거할 때 기본적으로 설치되는 기능은 무엇입니까?
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

일반 설치 중에 설치되는 사항을 빠르게 확인하려면 기능 추가/제거 페이지에서 기본값 복원 버튼을 클릭합니다.

CAD 표준 | 사용자의 표준에 부합되는 설계 파일 검토 도구가 들어 있습니다.
데이터베이스 | 데이터베이스 액세스 도구가 들어 있습니다.
사전 | 여러 언어의 사전이 들어 있습니다.
도면 암호화 | 보안 옵션 대화상자를 사용하여 암호로 도면을 보호할 수 있도록 합니다.
Express Tools | Autodesk에서 지원하지 않는 AutoCAD 지원 도구 및 유틸리티가 들어 있습니다.
글꼴 | AutoCAD 글꼴 및 트루타입 글꼴이 들어 있습니다.
Autodesk Impression 도구막대 | Impression 도구막대를 사용하여 임의의 뷰를 Autodesk Impression으로 신속히 내보내고 고급 선 효과를 적용할 수 있습니다.
Autodesk Seek | Autodesk Seek. 주Seek는 영어 버전 AutoCAD에만 설치됩니다.
새로운 기능 워크샵 | 사용자가 새로운 기능을 학습하는 데 유용한 동영상 데모, 연습문제 및 샘플 파일이 들어 있습니다.
라이센스 전송 유틸리티 | 컴퓨터 간에 Autodesk 제품 라이센스를 전송할 수 있습니다. 주유틸리티는 잠금해제된 버전의 AutoCAD에는 설치되지 않습니다.
사용자 설정 마이그레이션 | 이전 버전 제품의 사용자 설정 및 파일을 이 버전으로 마이그레이션합니다.
초기 설정 | 단위 체계, 업종, 자주 사용하는 작업 기반 도구 등에 따라 AutoCAD의 초기 구성(온라인 컨텐츠, 작업공간)을 사용자가 직접 설정할 수 있습니다.
참조 관리자 | 도면과 연관된 외부 참조 파일의 경로를 보고 편집할 수 있습니다.
샘플 | 여러 기능 샘플 파일이 들어 있습니다.
VBA 지원 | 응용프로그램용 Microsoft Visual Basic 지원 파일이 포함됩니다.


기능을 추가 또는 제거할 때 설치 폴더를 변경할 수 있습니까?

기능을 추가하거나 제거할 때 기본적으로 설치되는 기능은 무엇입니까?
제거 및 유지보수 문제
제품을 복구하는 대신 다시 설치해야 하는 경우는 언제입니까?
설치 문제 해결 > 제거 및 유지보수 문제 >
기능을 추가 또는 제거할 때 설치 폴더를 변경할 수 있습니까?
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

일단 제품이 설치되면 기능 추가/제거 페이지에서 설치 경로를 변경할 수 없습니다. 기능 추가 중에 경로를 변경하면 프로그램이 손상될 수 있으므로 그러한 옵션은 없습니다.


제품을 복구하는 대신 다시 설치해야 하는 경우는 언제입니까?

기능을 추가 또는 제거할 때 설치 폴더를 변경할 수 있습니까?
제거 및 유지보수 문제
소프트웨어를 다시 설치할 때 원본 디스크가 필요합니까?
설치 문제 해결 > 제거 및 유지보수 문제 >
제품을 복구하는 대신 다시 설치해야 하는 경우는 언제입니까?
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

프로그램에 필요한 파일을 실수로 삭제하거나 변경한 경우 제품을 다시 설치해야 합니다. 누락 또는 변경된 파일이 있으면 제품 성능이 저하되며 명령을 실행하거나 파일을 찾을 때 오류 메시지가 표시됩니다.

설치 실패를 복구하려는 경우 다시 설치하는 것이 좋습니다.


소프트웨어를 다시 설치할 때 원본 디스크가 필요합니까?

제품을 복구하는 대신 다시 설치해야 하는 경우는 언제입니까?
제거 및 유지보수 문제
설치 복구 후 설정을 복구할 수 있습니까?
설치 문제 해결 > 제거 및 유지보수 문제 >
소프트웨어를 다시 설치할 때 원본 디스크가 필요합니까?
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

제품을 다시 설치할 때 원본 디스크가 없어도 됩니다. 설치 데이터는 사용자 드라이브에 로컬로 캐시되며 해당 데이터는 재설치 때 다시 사용됩니다.


설치 복구 후 설정을 복구할 수 있습니까?

소프트웨어를 다시 설치할 때 원본 디스크가 필요합니까?
제거 및 유지보수 문제
소프트웨어를 제거할 때 시스템에 남겨지는 파일은 어떤 파일입니까?
설치 문제 해결 > 제거 및 유지보수 문제 >
설치 복구 후 설정을 복구할 수 있습니까?
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

사용자 설정을 내보내고 프로그램 설치를 복구해야 하는 경우 나중에 동일한 시스템으로 다시 가져올 수 있습니다.

사용자 설정 내보내기 및 가져오기에 대한 자세한 정보는 이전 릴리즈의 사용자 설정 및 파일 마이그레이션을 참고하십시오.


소프트웨어를 제거할 때 시스템에 남겨지는 파일은 어떤 파일입니까?

설치 복구 후 설정을 복구할 수 있습니까?
제거 및 유지보수 문제
용어집
설치 문제 해결 > 제거 및 유지보수 문제 >
소프트웨어를 제거할 때 시스템에 남겨지는 파일은 어떤 파일입니까?
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소

제품을 설치제거해도 도면, 사용자 메뉴 등 직접 작성하거나 편집한 일부 파일은 시스템에 남습니다.

제품을 제거할 때 라이센스 파일도 워크스테이션에 남게 됩니다. 동일한 워크스테이션에 재설치하는 경우 라이센스 정보는 유효한 상태로 유지되며 제품을 다시 활성화하지 않아도 됩니다.


용어집

소프트웨어를 제거할 때 시스템에 남겨지는 파일은 어떤 파일입니까?
용어집
모두 확장
모두 축소된 섹션 확장
모두 축소
모두 확장된 섹션 축소
Active Directory

Windows 2000 및 Windows 2003 Server에 포함된 Microsoft의 디렉토리 서비스로, 네트워크 환경의 구성요소와 구성요소 간 관계를 관리해줍니다.

Autodesk 제품 시작 가속(acstart17.exe)

AutoCAD의 초기 시작을 가속화할 수 있는 런타임 프로세스.

FLEXnet

Acresso Software, Inc.의 라이센스 관리 기술인 FLEXnet은 네트워크 라이센스의 관리를 간단하게 해주는 관리 도구를 제공합니다. FLEXnet을 사용하여 네트워크 라이센스 상태를 모니터하고, 시스템 장애로 인해 유실된 라이센스를 다시 설정하고, 라이센스 서버의 문제를 해결하며, 기존 라이센스 파일을 업데이트할 수 있습니다.

MSI

스크립트화할 수 있는 다양한 매개변수를 지원하는 Microsoft Installer.

MSP

Microsoft 패치 파일(패치 참고).

MST

Microsoft transform 파일. MSI 파일에 의해 설치된 구성요소를 수정합니다. 예를 들면, 사용자가 지정한 설정을 사용하여 배치 마법사가 MST 파일을 작성합니다. 배치 마법사에 의해 작성된 배치는 MST 파일을 MSI 파일 및 MSIEXEC와 함께 사용하여 로컬 워크스테이션에 프로그램을 설치합니다.

SCCM

Microsoft System Center Configuration Manager. 원격 구성, 푸시 배치 및 사용자 관리를 가능하게 함으로써 관리자 네트워크화된 컴퓨터를 도와 주는 도구. SCCM은 추가 서버로 구입해야 하는 고가의 기술입니다.

관리 이미지

프로그램을 네트워크 워크스테이션에 설치하기 위해 배치 마법사에 의해 작성되고 배치에 사용되는 공유 파일 리소스의 집합.

그룹 정책

표준 Microsoft 2000 Server 관리 구성요소를 사용하여 설치 및 보급 기반 설치를 지원하는 방법을 제공하는 Microsoft 서버 기술.

네트워크 라이센스 설치

프로그램을 워크스테이션에 설치할 때, 프로그램이 Network License Manager와 통신하는 데 필요한 파일 및 레지스트리 항목을 함께 설치하는 설치 유형입니다.

다중 시트 독립 실행형 설치

단일 일련 번호를 사용하여 프로그램의 다중 독립 실행형 시트를 설치하는 설치 유형.

디렉토리 서비스

네트워크상의 모든 리소스를 식별하고 이러한 리소스를 사용자와 응용프로그램이 액세스할 수 있게 하는 네트워크 서비스. 리소스에는 전자 메일 주소, 컴퓨터 및 프린터와 같은 주변 기기가 포함됩니다. 이론상으로 디렉토리 서비스는 네트워크상의 사용자가 실제로 리소스가 연결된 위치나 방법을 몰라도 모든 리소스에 액세스할 수 있도록 물리적 네트워크 토폴로지 및 프로토콜을 투명하게 만들어야 합니다. 거의 모든 디렉토리 서비스는 X.500 ITU 표준을 기반으로 합니다.

라이센스 전송 유틸리티

사용자가 각 컴퓨터에 대해 별도의 라이센스를 구입하지 않고도 두 대 이상의 컴퓨터에서 Autodesk 제품을 사용할 수 있게 해줍니다.

배치

네트워크상의 하나 이상의 컴퓨터에 Autodesk 제품을 설치하는 과정.

배치

설치의 기초가 되는 고유 MST(Microsoft Transform) 파일로의 링크. 배치 마법사를 사용하여 관리자는 사용자에게 다양한 유형의 설치를 제공하는 다중 배치를 작성할 수 있습니다.

변환

MST 참고.

보급

설치에 사용할 수 있는 업데이트된 소프트웨어 제품에 대해 사용자에게 알려 주는 풀 기술. 사용자는 일반적으로 바로 가기를 두 번 클릭하거나 비슷한 작업을 수행하여 보급된 제품의 설치를 완료합니다.

부분적 프로파일

옵션 대화상자의 파일 탭에서 사용할 수 있는 옵션의 하위 세트에 해당하는 부분적 레지스트리 정보를 포함하는 프로파일.

서비스 팩

응용프로그램 패치 관련 Autodesk 용어

설치 이미지

MSI 파일, 연관된 모든 변환, 사용자 지정된 추가 사용자 파일 및 프로파일과 레지스트리 설정으로 이루어진 배치.

스크립팅

VB 스크립트와 같은 스크립팅 언어를 사용하여 소프트웨어 패키지의 배치를 쉽게 만드는 과정.

언어 팩

핵심 제품에 더하여 원하는 언어를 설치할 수 있습니다. 언어 팩은 현지화된 프로그램 컨텐츠와 설치 프로그램 파일로 구성됩니다.

자동 모드

명확한 사용자의 입력 없이 진행되는 설치. 사용자의 상호 작용을 요구하는 대화상자가 표시되지 않습니다.

파워 유저

Program Files 폴더 및 레지스트리의 HKEY_Local_Machine 폴더에 대해 액세스 및 쓰기 권한이 있는 사용자.

패치

응용프로그램에 대한 소프트웨어 업데이트.

푸시 기술

사용자 상호 작용 없이 원격 데스크탑에 파일을 설치하는 설치 기술.

풀 기술

설치를 완료하는 데 사용자 상호 작용이 필요한 설치 기술.

활성화

제품의 사용자 라이센스 계약서에 따라 해당 제품을 실행할 수 있도록 하는 Autodesk 소프트웨어 등록 프로세스의 일부


의견 내보내기

의견이 있으시면 이 양식을 사용해서 문서 담당 부서인 Autodesk Technical Publications 그룹으로 보내주십시오.

항목 제목 및 위치 (편집하지 마십시오.):
이름(선택사항):
         전자 우편(선택사항):
설명:

주: 이 양식은 피드백이나 기술적 지원을 받는 용도로 작성되는 것은 아닙니다. 여러분께서 보내주신 정보는 앞으로 문서를 업데이트하는 데 사용됩니다. 감사합니다!