Microsoft Office 帮助

若要使用您的 Office 程序的“帮助”，请用“Office 助手”或程序的菜单栏上的“提出问题”框提问。


安装或删除 Microsoft Office 中的单个组件

如果最初从网络文件服务器或从共享文件夹中安装 Microsoft Office 程序，那么您必须从该位置安装或删除组件。如果是从光盘上安装 Office 程序，并在安装 Office 程序后将光盘驱动器映射为新的驱动器盘符，请从光盘上重新进行安装。如果是从光盘上运行 Office 程序，则必须卸载 Office 程序并从光盘上重新安装。

  1. 退出所有程序。
  2. 双击 Windows“控制面板”中的“添加/删除程序”图标。
  3. 请执行下列操作之一：

    • 对于 Windows 2000 和 Windows Millennium Edition：

    如果安装了作为 Microsoft Office 一部分的 Office 程序，请单击“目前安装的程序”框中的“Microsoft Office”，再单击“更改”按钮。

    如果安装了个别的 Office 程序，请单击“目前安装的程序”框中的程序名称，再单击“更改”按钮。

    • 对于 Windows 98 和 Windows NT 4.0：

    如果安装了作为 Microsoft Office 一部分的 Office 程序，请单击“安装/卸载”选项卡上的“Microsoft Office”，再单击“添加/删除”按钮。

    如果安装了个别的 Office 程序，请单击“安装/卸载”选项卡上的程序名称，再单击“添加/删除”按钮。

  4. 请按照屏幕上的说明操作。


关于在工作时获得帮助

如果在工作时需要帮助，可以使用下列资源：

“提出问题”框

若要快速访问“帮助”，请使用菜单栏上的“提出问题”框 [image] 。在此框中键入问题可以快速找到所需的答案。

注意 并非所有的语言都支持“提出问题”框。

“Office 助手”

“帮助”主题

在您工作时，甚至在提出问题之前，“助手”会自动提供与您执行的操作相关的“帮助”主题和提示。例如，在您用 Microsoft Word 写信时，“助手”会自动显示帮助您创建信函并设置其格式的主题。

您可以自定义“助手”，并确定是否要使用“助手”的以下功能：自动显示提示、消息和警告；发出声音；在不方便时移动以及推测您需要的“帮助”主题。

您也可以键入问题，“助手”将显示可能匹配的主题的列表。

“Office 助手”提示

“助手”还会显示有关如何更有效地使用 Microsoft Office 程序功能的提示。单击“助手”旁的灯泡 [image] 可查看提示。

注意 在某些 Microsoft Office XP 程序中，“助手”提示在默认情况下处于关闭状态。

其他“Office 助手”

您也可以选择其他对您具有吸引力且符合您工作方式的“助手”。您可以确定希望“助手”工作的方式。例如，如果更倾向于使用键盘而不是鼠标，则可以让“助手”显示有关快捷键的提示。因为所有的 Office 程序都共享同一个“助手”，因此您对“助手”选项所做的任何更改，也会在其他的 Office 程序中发生作用。

提供反馈并通过 Web 获取帮助

如果“Office 助手”气球中没有显示正确的主题，可单击主题列表底部的“以上内容都不合适，请从 Web 上查看更多的帮助”选项。您将会得到有关如何向“助手”表述问题或如何使用关键词缩小搜索范围的建议。如果仍然无法找到所需的信息，您可以发送反馈信息以便对后续版本的“帮助”进行改进，并自动连接到 Microsoft Office Web 站点以搜索帮助信息。

注意 并非所有语言都支持“Office 助手”。

帮助

您可以完全关闭“Office 助手”。如果完全关闭，则可通过“帮助”窗口访问“帮助”。

使用“帮助”

在“帮助”窗口中，可通过下列几种方式访问“帮助”：

  • 查看目录。
  • 在“应答向导”中键入有关 Microsoft Office 程序的问题。
  • 搜索特定的词或短语，或从“索引”的关键词列表中进行选择。

  • 如果仍然未找到您要的“帮助”，可在 Web 上查找更多的帮助。

注意 并非所有语言都支持“帮助”的所有功能。

“帮助”窗口的外观

在“帮助”窗口中，通过更改字体和背景颜色的设置，可以更改“帮助”主题的外观。您可以覆盖任何或全部设置，这些设置在限制版本中很有用。

“帮助”窗口与安装在计算机上的 Web 浏览器共享相同的字体颜色、字体和背景颜色的设置。请记住，如果在“帮助”窗口中更改“帮助”主题的字体和背景颜色，那么，当您在浏览器中查看 Web 页时，这些更改同样有效。

屏幕提示

如果您不能确定特定的命令和按钮的功能，或是要了解对话框中有关选项的详细信息，则可通过“屏幕提示”获得帮助。“屏幕提示”显示有关屏幕上不同元素的信息。

“屏幕提示”可通过下列三种方式获得：

  • 对于菜单命令、工具栏按钮或屏幕区域，请在“帮助”菜单上，单击“这是什么？”，再单击要获得帮助的区域。
  • 对于带有对话框选项的帮助，请在对话框中单击问号按钮 [image] ，再单击该选项。
  • 若要查看工具栏按钮的名称，请将鼠标指针停留在该按钮上，直至其名称出现。
通过万维网获得帮助

利用“帮助”菜单中的“网上 Office”命令，您可以直接从任何 Microsoft Office 程序连接到 Microsoft Office Web 站点和其他 Microsoft Web 站点。例如，您可以访问技术资源并下载免费的产品功能增强程序，而且不需要离开您正在使用的 Office 程序便可以完成这些操作。

另外，如果找到某个以“Web:”开头的“帮助”主题，则 Office Web 文章将出现在“帮助”窗口中，并且您可选择在更大的浏览器窗口中打开它。


不通过“Office 助手”获取“帮助”

  1. 如果要不通过“Office 助手”获取“帮助”，“助手”必须处于关闭状态。

    操作方法

    1. 请单击“助手”气球中的“选项”按钮。

      如果看不到“Office 助手”气球，可单击“助手”。

    2. 清除“选项”选项卡上的“使用 Office 助手”复选框。

    注意 若要打开“助手”，请单击“帮助”菜单上的“显示 Office 助手”命令。

    提示

    • 通过以下方法可永久删除“助手”：重新安装 Microsoft Office 且选择不安装“Office 助手”。
  2. 在“帮助”菜单上，单击“Microsoft 程序名称 帮助”。

    如果看不到“目录”、“应答向导”和“索引”选项卡，请单击“显示”按钮 [image] 。

  3. 在“帮助”窗口中，执行下列操作之一：

    • 单击“目录”选项卡查看目录获得“帮助”。

    • 单击“应答向导”选项卡键入有关您正使用的 Microsoft Office 程序的问题。键入要搜索的单词并单击“搜索”。
    • 单击“索引”选项卡搜索特定的单词或短语，或从关键词列表中选择。

      通过添加或删除搜索中的关键词，可以控制找到的主题列表的内容。这样，便可逐步缩小搜索范围，直到列表中只留下相关程度最高的主题和关键词为止。

注意 并非所有语言都支持“应答向导”。


在向导中显示和隐藏“Office 助手”

本主题中的某些内容对某些语言可能不适用。

若要使用向导打开或关闭“Office 助手”帮助，请执行下列操作之一：

仅为一个向导显示或隐藏“助手”

启动向导，再单击向导中的 [image] 。

注意 如果未显示“Office 助手”，则单击 [image] 将打开“助手”。

为所有向导显示或隐藏“助手”

  1. 请单击“Office 助手”气球中的“选项”按钮。

    如果看不到“Office 助手”气球，请单击“助手”。

  2. 在“选项”选项卡上，选中或清除“向导帮助”复选框。

注意 并非所有向导都具有由“助手”提供的帮助。


选择另一位“Office 助手”

本主题中的某些内容对某些语言可能不适用。

  1. 单击“Office 助手”。

    如果看不到“助手”，请单击“帮助”菜单中的“显示 Office 助手”命令。

  2. 请单击“助手”气球中的“选项”按钮。

    如果看不到“助手”气球，请单击“助手”。

  3. 单击“助手之家”选项卡，然后单击“上一位”或“下一位”按钮，直至找到所需的“助手”。

注意

  • 如果可以访问 Internet，可从 Microsoft Office Web 站点下载其他“助手”。方法是：单击“帮助”菜单中的“网上 Office”命令。

  • 本主题中的超链接指向相应的 Web 站点。您可随时切换回“帮助”。


打开 Office 自述文件

Microsoft Office XP 自述文件是一个 .htm 文件，它包含最新的产品新闻。此文件根据使用的语言版本的不同，位于不同的文件夹中。

  1. 在桌面上双击“我的电脑”。
  2. 双击安装 Microsoft Office 的驱动器（通常为驱动器 C）。
  3. 双击“Program Files”。
  4. 双击“Microsoft Office”。
  5. 双击“Office10”。
  6. 查找包含相应语言的自述文件的文件夹。

    7. 操作方法

    文件夹 | 语言
1078 | 南非荷兰语
1052 | 阿尔巴尼亚语
5121 | 阿拉伯语（阿尔及利亚）
15361 | 阿拉伯语（巴林）
3073 | 阿拉伯语（埃及）
2049 | 阿拉伯语（伊拉克）
11265 | 阿拉伯语（约旦）
13313 | 阿拉伯语（科威特）
12289 | 阿拉伯语（黎巴嫩）
4097 | 阿拉伯语（利比亚）
6145 | 阿拉伯语（摩洛哥）
8193 | 阿拉伯语（阿曼）
16385 | 阿拉伯语（卡塔尔）
1025 | 阿拉伯语（沙特阿拉伯）
10241 | 阿拉伯语（叙利亚）
7169 | 阿拉伯语（突尼斯）
14337 | 阿拉伯语（阿拉伯联合酋长国）
9217 | 阿拉伯语（也门）
1069 | 巴斯克语
1059 | 白俄罗斯语
1026 | 保加利亚语
1027 | 加泰罗尼亚语
3076 | 中文（香港特别行政区）
2052 | 中文（中国）
4100 | 中文（新加坡）
1028 | 中文（台湾）
1050 | 克罗地亚语
1029 | 捷克语
1030 | 丹麦语
2067 | 荷兰语（比利时）
1043 | 荷兰语（标准）
3081 | 英语（澳大利亚）
10249 | 英语（伯利兹）
4105 | 英语（加拿大）
9225 | 英语（加勒比海）
6153 | 英语（爱尔兰）
8201 | 英语（牙买加）
5129 | 英语（新西兰）
7177 | 英语（南非）
11273 | 英语（特立尼达）
2057 | 英语（英国）
1033 | 英语（美国）
1061 | 爱沙尼亚语
1080 | 法罗语
1065 | 波斯语
1035 | 芬兰语
2060 | 法语（比利时）
3084 | 法语（加拿大）
5132 | 法语（卢森堡）
1036 | 法语（标准）
4108 | 法语（瑞士）
3079 | 德语（奥地利）
5127 | 德语（列支敦士登）
4103 | 德语（卢森堡）
1031 | 德语（标准）
2055 | 德语（瑞士）
1032 | 希腊语
1037 | 希伯来语
1038 | 匈牙利语
1039 | 冰岛语
1057 | 印度尼西亚语
1040 | 意大利语（标准）
2064 | 意大利语（瑞士）
1041 | 日语
1042 | 朝鲜语
2066 | 朝鲜语（汉城）
1062 | 拉脱维亚语
1063 | 立陶宛语
1044 | 挪威语（博克马尔语）
2068 | 挪威语（尼诺斯克语）
1045 | 波兰语
1046 | 葡萄牙语（巴西）
2070 | 葡萄牙语（标准）
1048 | 罗马尼亚语
1049 | 俄语
3098 | 塞尔维亚语（西里尔）
2074 | 塞尔维亚语（拉丁）
1051 | 斯洛伐克语
1060 | 斯洛文尼亚语
11274 | 西班牙语（阿根廷）
16394 | 西班牙语（玻利维亚）
13322 | 西班牙语（智利）
9226 | 西班牙语（哥伦比亚）
5130 | 西班牙语（哥斯达黎加）
7178 | 西班牙语（多米尼加共和国）
12298 | 西班牙语（厄瓜多尔）
17418 | 西班牙语（萨尔瓦多）
4106 | 西班牙语（危地马拉）
18442 | 西班牙语（洪都拉斯）
2058 | 西班牙语（墨西哥）
3082 | 西班牙语（现代语种）
19466 | 西班牙语（尼加拉瓜）
6154 | 西班牙语（巴拿马）
15370 | 西班牙语（巴拉圭）
10250 | 西班牙语（秘鲁）
20490 | 西班牙语（波多黎各）
1034 | 西班牙语（传统语种）
14346 | 西班牙语（乌拉圭）
8202 | 西班牙语（委内瑞拉）
1053 | 瑞典语
2077 | 瑞典语（芬兰）
1054 | 泰语
1055 | 土耳其语
1058 | 乌克兰语
1066 | 越南语
  7. 双击适合您的语言的文件夹。

    例如，双击“1033”找到英语。

  8. 双击“Readme.htm”。


搜索“帮助”的指南

在“Office 助手”中使用完整的语句

为获得最佳结果，可在“Office 助手”中键入完整的句子或问题，而不仅仅是键入单个的词或短语。例如，如果要查找有关一次打印文档的多个副本的“帮助”，可以键入“一次打印多个副本”而不是键入“打印”。

使用“应答向导”

单击“应答向导”选项卡，键入有关 Microsoft Office 程序的问题，并获得与问题有关的一个主题列表。如果看不到“应答向导”选项卡，请单击“显示” [image] 。

使用“索引”缩小范围

若要缩小显示出的“帮助”主题的范围，请单击“索引”选项卡。如果看不到“索引”选项卡，请单击“显示” [image] 按钮。然后键入特定的词或短语，或从关键词列表中选择。通过添加或删除搜索中的关键词，可控制找到的主题列表。这样，可以缩小搜索范围，直到列表中只留下最相关的主题和关键词为止。

显示编程和非编程主题

使用 Microsoft Office XP 程序中的非编程部分时，“Office 助手”仅显示与使用此产品有关的“帮助”主题。如果使用此产品的编程部分，则仅显示有关编程的“帮助”主题。

可同时搜索编程和非编程主题。

操作方法

  1. 确保您在使用产品的编程部分。
  2. 单击“助手”，再单击“选项”。
  3. 在“选项”选项卡上，选中“编程时搜索产品及编程帮助”复选框。


关于《Microsoft Office XP Developer's Guide》

《Microsoft Office XP Developer's Guide》一书面向了解 Microsoft Visual Basic 基本知识的读者，讲授了如何使用 Microsoft Office XP 中功能强大的编程语言创建精简高效的代码。该书还指导读者如何通过自定义和修改工具来实现特定需要从而更有效地使用 Visual Basic for Applications，其中包括如何创建自定义命令、菜单、对话框、消息和按钮，以及如何显示所有元素的自定义“帮助”。

您可以在销售计算机图书的任何地方购买《Microsoft Office XP Developer's Guide》。若要在世界范围内查找离您最近的提供 Microsoft Press 产品的机构，请访问 Microsoft Press Web 站点，或者与当地的 Microsoft 办事处联系。在美国，请拨打 (800) MS-PRESS。在加拿大，请拨打 (800) 667-1115。


获取有关 Visual Basic for Applications 的帮助

本主题中的某些内容对某些语言可能不适用。

  1. 为执行下列过程，必须安装有编程“帮助”。

    操作方法

    1. 如果在安装 Office XP 或 Office 程序时没有安装编程“帮助”，请重新安装 Office 并选择“添加或删除功能”即可。
    2. 单击“Office 工具”旁边的展开指示器 (+)。
    3. 单击“Visual Basic 帮助”图标，然后选择所需的安装选项。
  2. 在“工具”菜单上，指向“宏”，再单击“Visual Basic 编辑器”命令。
  3. 在“Office 助手”气球中键入要在“帮助”上查找的方法、属性、函数、语句或对象，或键入一条查询。

    如果看不到“Office 助手”，请单击“帮助”菜单中的“显示 Office 助手”命令。

    如果看不到“Office 助手”气球，可单击“助手”。

  4. 单击“搜索”按钮，再单击所需的主题。

提示

  • 若要在 Visual Basic 编辑器中浏览特定 Office 程序的所有 Visual Basic 方法、属性、函数和对象的列表，请单击“标准”工具栏上的“对象浏览器”按钮 [image] 。再单击库列表中所需程序的库。如果需要有关项目的“帮助”，请单击该项目，再单击“对象浏览器”对话框中的问号按钮。

  • 单击“帮助”菜单中的“Microsoft Visual Basic 帮助”命令，可显示“Visual Basic 编辑器”的“帮助”。


通过“Office 助手”显示提示和消息

本主题中的某些内容对某些语言可能不适用。

请执行下列一项或两项操作：

自定义要使用提示和消息的方式

  1. 单击“Office 助手”。

    如果看不到“助手”，请单击“帮助”菜单中的“显示 Office 助手”命令。

  2. 请单击“Office 助手”气球中的“选项”按钮。

    如果看不到“Office 助手”气球，可单击“助手”。

  3. 请执行下列一项或所有操作：

    打开或关闭“帮助”主题的自动显示

    • 在“选项”选项卡上，选中或清除“推测帮助主题”复选框。

    通过或不通过“Office 助手”显示消息

    • 选中或清除“选项”选项卡上的“显示警告信息”复选框。

    自定义要使用提示的方式

    • 在“选项”选项卡上，选中或清除“显示相关提示”下所需的选项。

    提示

    • 若要重新设置提示显示的顺序，以便已经出现过的提示再次出现，请单击“重设提示”。

查看提示

当“Office 助手”旁出现黄色的灯泡时，表明有提示。

  1. 单击灯泡便可显示提示。
  2. 如果有提示时，“助手”处于隐藏状态，那么“Microsoft 程序名称 帮助”按钮会显示一个灯泡。单击 [image] 可看到提示。

注意 “助手”在显示 Microsoft Outlook 提醒的同时，不能显示提示信息。单击提醒中的按钮可将其关闭，随后提示便会出现。

注意 并非所有的语言都支持“Office 助手”的所有功能。


关于 Microsoft 技术资源

如果您有关于 Microsoft Office 程序的问题，可以先通过“Office 助手”查找“帮助”主题，然后在《Discovering Microsoft Office XP》或随程序提供的自述文件中查找答案。如果找不到需要的内容，还可以从下面列出的技术资源获取信息。

Microsoft Office Web 站点

单击“帮助”菜单上的“网上 Office”命令，便可在使用 Office 程序的同时，连接到 Microsoft Office Web 站点。从 Microsoft Office Web 站点，您可获得有关 Office 的常见问题的答案。还可以得到最新的提示、模板、剪贴画和经过更新的“帮助”文件。

Microsoft TechNet 和 Microsoft Developer Network CD-ROM

Microsoft TechNet 为评估、实施和支持 Microsoft 商务产品提供了丰富的信息资源。订阅 TechNet 之后，您每个月都可以收到包含有全部 Microsoft 产品支持部门信息的 CD-ROM。TechNet 为程序、网络管理、系统实施、数据库管理、驱动程序和修补程序、技术指导以及产品评估等方面的问题提供了快捷而深入的解答。超过 250,000 页的详尽技术信息能够帮助您在工作中事半而功倍。若要在美国和加拿大订阅 Microsoft TechNet，请拨打电话（800）344-2121。

Microsoft Developer Network（MSDN）Library 为编写 Microsoft Windows、Windows 98 和 Microsoft Windows 2000 操作系统应用程序的编程人员以及以开发为目的使用 Microsoft 产品的人员提供了丰富的编程信息和工具包。MSDN 的年度订阅者可以定期收到信息、新闻稿和其他信息源，从而能够不断了解最新动向。若要在美国和加拿大订阅 Microsoft Developer Network，请拨打电话（800）759-5474。

在美国和加拿大，以上两个电话号码都是免费的。在美国和加拿大以外的其他国家或地区，请向当地的 Microsoft 子公司查询有关信息。

Microsoft Knowledge Base

Microsoft Knowledge Base（Microsoft 知识库，缩写为 KB）是 Microsoft 技术支持工程师和用户的主要产品信息来源。这个汇集了大量文章的综合性知识库每天都进行更新，包括了详细的操作指导、对技术支持问题的解答、有关已知问题的信息以及 Microsoft 提出的对于那些问题的解决方法。可以使用文本和关键词查询访问 KB 中信息。

在 Microsoft TechNet 和 Microsoft Developer Network CD-ROM 中包括了 KB。

Microsoft 软件库

在 Microsoft Software Library（Microsoft 软件库，缩写为 MSL）中汇集了 Web 上关于所有 Microsoft 产品的免费二进制（非文本）文件。例如，MSL 中包括了设备驱动程序、工具软件、帮助文件和技术文章。

Microsoft TechNet 和 Microsoft Developer Network CD-ROM 上也包含有 MSL。

Microsoft Press

Microsoft Press（微软出版社）提供了培训和技术支持资料，以帮助您更好地使用 Microsoft Office、Microsoft Windows 98 和 Microsoft Windows 2000。

无论您是初级用户还是高级用户，是技术支持专家还是软件开发者，都可以从 Microsoft Press 得到您需要的资料 — 从简单快捷的手册和自学教程，到大型案头参考资料、技术资源以及与编程有关的书籍。

若要在世界范围内查找 Microsoft Press 产品的最近资源，请访 问 Microsoft Press Web 站点或与 当地 Microsoft 办事处联系。在美国，请拨打电话 (800) MS-PRESS。在加拿大，请拨打电话 (800) 667-1115。

注意 本主题中的超链接指向相应的 Web 站点。您可随时切换回“帮助”。


打开或关闭“Office 助手”的声音

本主题中的某些内容对某些语言可能不适用。

若要听到“Office 助手”发出声音，必须在计算机中安装声卡。

  1. 单击“助手”。

    如果看不到“助手”，请单击“帮助”菜单中的“显示 Office 助手”命令。

  2. 请单击“助手”气球中的“选项”按钮。

    如果看不到“Office 助手”气球，可单击“助手”。

  3. 选中或清除“选项”选项卡上的“声音效果”复选框。


打印“帮助”主题

请执行下列操作之一：

打印当前主题

  1. 在“帮助”窗口中，单击“打印” [image] 。
  2. 选择所需的打印选项。

打印一组主题

  1. 在“帮助”窗口中，单击“目录”选项卡。

    如果看不到“目录”选项卡，请单击“显示” [image] 按钮以显示导航窗格。

  2. 选择要打印的标题，然后单击“打印” [image] 按钮。
  3. 请执行下列操作之一：

    • 若要打印当前页，请单击“打印选定主题”选项。

    • 若要打印所选标题中所有的主题，请单击“打印选定标题及全部次主题”选项。

  4. 选择所需的打印选项。


在 Microsoft 脚本编辑器中获得帮助

  1. 在“工具”菜单上，指向“宏”，再单击“Microsoft 脚本编辑器”。

    如果还未安装“Microsoft 脚本编辑器”，则系统将提示安装“Microsoft 脚本编辑器”。单击“是”按钮。

  2. 在“Microsoft 脚本编辑器”中的“帮助”菜单上，单击“Microsoft 脚本编辑器帮助”并执行下列一项或多项操作：
    • 若要查看目录，请单击“目录”选项卡。
    • 若要搜索单词，请单击“应答向导”选项卡。键入要搜索的单词并单击“搜索”。
    • 若要浏览关键词索引查找信息，请单击“索引”选项卡。选择所需的关键词并单击“搜索”。

注意 并非所有语言都支持“应答向导”。


更改“帮助”主题的外观

本主题中的某些内容对某些语言可能不适用。

  1. 打开“帮助”窗口。

    操作方法

    1. 单击“帮助”菜单中的“Microsoft 程序名称 帮助”命令。

    2. 如果出现“Office 助手”，请单击“助手”气球中的“选项”，并清除“使用 Office 助手”复选框。
    3. 单击“确定”关闭对话框，并在“帮助”菜单上再次单击“Microsoft 程序名称”。
  2. 在“帮助”窗口中，单击“选项” [image] ，再单击“Internet 选项”。
  3. 在“常规”选项卡上，单击“辅助功能”，再单击“不使用 Web 页中指定的颜色”。
  4. 单击“确定”。
  5. 在“Internet 选项”对话框中，请执行下列一项或两项操作：

    更改“帮助”中背景或文本的颜色

    • 在“常规”选项卡上，单击“颜色”，然后选择所需的选项。

    更改“帮助”中的字体

    • 在“常规”选项卡上，单击“字体”，然后选择所需的选项。

注意 如果在“帮助”窗口中更改“帮助”主题的字体和背景颜色，则在 Microsoft Internet Explorer 中查看 Web 页时，此更改也将影响字体和背景颜色。


关于“Office 助手”中的提示和消息

本主题中的某些内容对某些语言可能不适用。

“Office 助手”可以帮助您查找“帮助”主题、显示提示并针对您正在使用的程序的各种特定功能提供帮助信息。所有的 Microsoft Office 程序都共享同一个“助手”。对其选项（如显示的提示类型）进行任何更改，都会影响到所有 Office 程序中的“助手”。

“助手”可以下列方式显示“帮助”：

建议的帮助

甚至在您提出问题之前，“助手”就能够向您推荐与所执行任务相关的“帮助”主题。

向导帮助

在启动某些向导后，您可以从“助手”那里得到帮助。如果不需要向导帮助，可将其关闭。并非所有的向导都有通过“助手”提供的帮助信息。

提示

“助手”还可以提供有关如何更有效地使用各种功能和键盘快捷键的提示。当黄色灯泡出现在“助手”旁边时，可以获得提示。也可以使“助手”在每次启动 Office 时都显示提示。

注意 “Office 助手”不能在显示 Microsoft Outlook 提醒的同时，显示提示信息。单击提醒中的按钮可将其关闭，随后提示便会出现。

消息

当“助手”处于打开状态时，按照默认设置，程序和系统消息会显示在“助手”气球中。如果愿意，您也可以选择在对话框中查看消息。

注意 并非所有语言都支持“Office 助手”的所有功能。


获取有关特定命令、按钮和对话框的“屏幕提示”

  • 若要查看菜单命令、工具栏按钮或屏幕区域的“屏幕提示”，请在“帮助”菜单上单击“这是什么？”命令，再单击要查看其信息的项目。

  • 若要查看某个对话框选项的“屏幕提示”，请单击对话框中的问号按钮 [image] ，再单击该选项。（如果看不到问号按钮，可以选择该选项，然后按 Shift+F1。）

  • 若要查看工具栏按钮的名称，请将鼠标指针停留在该按钮上，直至其名称出现。


获取有关程序和计算机的信息

您可以检查安装在计算机上的 Microsoft Office XP 程序是哪种版本，可以确定程序副本的产品 ID 号。您也可以获得系统信息并执行网络连接的测试。

  • 单击“帮助”菜单中的“关于 Microsoft 程序名称”命令。


关于 Office Resource Kit

《Microsoft Office XP Resource Kit》为在您的单位中安装、设置及支持 Microsoft Office 提供了权威性的指导。本书面向系统管理员、技术咨询人员和高级用户，为在 Windows 98、Windows 2000 Professional 或 Macintosh 上运行 Microsoft Office 提供了全面的指导。

您可在出售计算机书籍的任何地方获得 Office Resource Kit，或直接向 Microsoft Press 订购，也可通过 Microsoft Office Resource Kit Web 站点联机订购。

若要在世界范围内查找 Microsoft Press 的最新资源，请访 问 Microsoft Press Web 站点或 与当地 Microsoft 办事处联系。在美国，请拨打电话 (800) MS-PRESS。在加拿大，请拨打电话 (800) 667-1115。

注意 本主题中的超链接指向相应的 Web 站点。您可随时切换回“帮助”。


帮助疑难解答

本主题中的某些内容对某些语言可能不适用。

当我单击一个“帮助”主题时，在浏览器上显示“未找到该页”信息

您要查找的“帮助”主题位于 Web 上，并且您没有连接到 Internet 上，则会收到此错误信息，若要查看该主题，请连接到 Internet。

若要了解 Microsoft 在 Web 上提供的 Office 帮助、更新和下载的详细信息，请访问 Microsoft Office Web 站点。

注意 本主题中的超链接指向相应的 Web 站点。您可随时切换回“帮助”。

提示

您可以通过其标题来识别位于 Web 上的“帮助”主题，这些主题在“应答向导”中显示为 WEB: <title>。

我不能访问“Microsoft Office Web”站点。

若要使用“网上 Office”（“帮助”菜单），必须能够访问 Internet，且必须通过 Internet 服务提供商 (ISP) 获 得一个 Internet 帐户。

如果访问此站点遇到困难，问题可能是下列原因之一：

  • 将计算机连接到 Internet 的设置可能不正确。若要确保设置正确，请在 Microsoft Windows“控制面板”上单击“Internet”图标。
  • 您公司的防火墙或代理服务器可能禁止访问此站点。
  • 您的调制解调器可能工作不正常。有关详细信息，请参阅 Microsoft Windows“帮助”中的“调制解调器疑难解答”（在“索引”中定位）。
  • Microsoft Office Web 站点可能暂时不可用。如果可访问其他 Web 站点，请稍后并再试。

“Office 助手”干扰注意力。

  • 请尝试下列解决方法之一：

    选择其他“助手”

    1. 用鼠标右键单击“助手”，再单击快捷菜单上的“选择助手”命令。

    2. 在“助手之家”选项卡上，单击“上一位”或“下一位”查看可用的“助手”。

    注意 有些“助手”的活动性比其他“助手”更强。Office 徽标是活动性最小的“助手”。

    限制“Office 助手”的移动

    1. 单击“助手”，再单击“选项”。

    2. 在“选项”选项卡上，清除“不方便时移动”复选框。

    注意 清除此选项也将限制浮动工具栏的移动。

    移动“助手”

    • 将“助手”拖到屏幕上的另一个位置。

    隐藏“助手”

    • 在“帮助”菜单上，单击“隐藏 Office 助手”。

    关闭“助手”

    1. 单击“助手”，再单击“选项”。

    2. 清除“选项”选项卡上的“使用 Office 助手”复选框。

    关闭“助手”的声音

    1. 单击“助手”，再单击“选项”。

    2. 在“选项”选项卡上，清除“声音效果”复选框。

“Office 助手”没有显示我想要的“帮助”主题。

按其出现顺序尝试执行下列步骤：

  • 如果您未看见所需的“帮助”主题，请单击“Office 助手”气球上的“以上内容都不合适，请从 Web 上查看更多的帮助”。出现有关查找“帮助”主题的信息。为使用此功能，必须在计算机上安装 Web 浏览器，并能够访问 Internet。如果此功能不可用，请询问系统管理员。

  • 搜索提示

    单击“搜索提示”可获得下列指导：如何通过在“助手”中改述问题，或通过使用“帮助”中的索引来缩小“帮助”主题列表的范围。

  • 发送反馈并转到 Web

    如果仍未找到所需的帮助，请单击主题“以上内容都不合适，请从 Web 上查看更多的帮助”。

    • 单击“搜索提示”获取有关如何查找所需“帮助”的提示。

    • 在文本框中，键入您正试图查找的有关“帮助”主题的问题和批注。当单击“发送并转到 Web”时，出现下列两种情况：

      • 您提供的问题和任何批注将被收集起来，并用于改善“帮助”系统的后续版本。

      • 将您连接到 Microsoft Office Web 站点查找更多的“帮助”。

“Office 助手”气球消失。

请执行下列一项或多项操作：
  • 单击“Office 助手”，出现“助手”气球。
  • 在另一个气球前面可能出现提示气球或消息气球。关闭前面的气球可看到后面的气球。
  • 当您在 Office 程序窗口中单击时，某些消息气球自动关闭。这些气球是无需响应的信息消息。

    例如，当检查拼写时，出现一个消息告诉您已经完成拼写。除非您重复引起此消息出现的操作（如再次检查拼写），否则将不会再次看到此种类型的消息。

“Office 助手”使我无法工作。

当出现某些消息时，无论是由“Office 助手”产生还是在没有“助手”时出现，均只有在关闭消息后，才可使用 Microsoft Office。这些消息是需要您响应的重要消息。
  • 在显示的消息中单击某个选项按钮，以继续使用 Office 程序。
  • 如果除提示和“帮助”主题外不再显示消息，则单击程序窗口的任何地方可再次显示消息。


关于查找文件

本主题中的某些内容对某些语言可能不适用。

不管在什么工作环境中，都可在 Microsoft Office XP 中使用“搜索”命令来查找文件：在计算机的硬盘驱动器上、局域网络、Microsoft Outlook 邮箱以及网上邻居。还可查找 Outlook 邮箱中的电子邮件、会议和其他信息。搜索操作提供两种查找文件的方法：基本搜索和高级搜索。

基本搜索能最全面地搜索文件、Outlook 项目和 Web 页。可以查找在标题、内容或属性中包含指定文本的文件。还可以指定搜索文件的范围和搜索文件类型。

高级搜索则更加明确。用于根据文件属性来查找它们。可以通过创建查询来完成此操作，查询是找到的文件所必须满足的一条或多条规则的集合。查询的一个示例是“作者是（精确地）佚名”。它指定了待搜索文件的作者属性应该只包含文本“佚名”。

“搜索”任务窗格

使用“搜索”时，“搜索”任务窗格将显示在该页右侧。每个 Office 应用程序都可以拥有自身的“搜索”任务窗格实例。不过，搜索结果对于任何应用程序都是可用的。例如，如果您在 Microsoft Word 中搜索任意类型的文件，并从搜索结果列表中打开某 Microsoft Excel 电子表格，则搜索结果也会显示在 Excel 的“搜索”任务窗格中，以便于您可以继续使用它们。

查看搜索结果

每当您开始某项搜索时，“搜索”任务窗格就开始列出它找到的文件名。根据文件位置分别显示这些文件：您的计算机、邮箱和网上邻居。

从结果列表中，您可以对找到的文件执行多种操作，例如：

  • 查看文件的属性
  • 打开文件
  • 在 Web 浏览器中查看文件
  • 根据某文件新建文档
  • 将指向某文件的超链接复制到“Office 剪贴板”中

用快速搜索来加速搜索

快速搜索从文件提取信息并用某种方式进行组织，以便更快速，更容易地查找这些文件。当您的计算机空闲时，就会更新快速搜索索引。

在 Microsoft Windows 2000 上，快速搜索使用内置的“Windows 2000 索引服务”。在其他 Windows 平台上，可以在 Office 安装过程中安装一项类似的索引服务，即“快速搜索支持”。

如果您在 Windows 2000 上运行 Office，可从 Windows 的“搜索”任务窗格中启用快速搜索支持。在 Windows 98 和 Windows NT 上，可从“基本搜索”任务窗格中启用此功能。

如果没有安装快速搜索，“基本搜索”任务窗格就会显示一条注释信息。如果已经安装快速搜索，就会显示其状态为已启用或已禁用。

使用条件和值来生成更复杂的搜索

使用高级搜索时，可以基于文件属性，使用条件和值来搜索文件。

条件是在高级搜索中对文件属性值设置的限制，从而使其更加明确。每一种属性类型都有与之相关的一组条件，高级搜索将自动显示这些条件。例如，如果属性为日期，高级搜索就会显示下列条件选项以及其他选项：“今天”、“明天”和“昨天”。

某些条件后面不需要值。在示例“上次修改时间昨天”中，不需要任何附加值，因为条件“昨天”为高级搜索提供了所需的全部信息。

某些条件后面需要一个值。例如，条件“等于”后面总是需要一个值，在您配置搜索的时候就要提供该值。

从“打开”对话框中进行搜索

在使用“打开”对话框时，可以用基本搜索或高级搜索来查找文件。与在“搜索”任务窗格中一样，根据文件的位置分别显示搜索结果。打开文件的同时，您可以查看其属性。


查找文件

可以搜索 Microsoft Office 文件、Microsoft Outlook 项目和 Web 页的标题、内容或属性。

  1. 在“常用”工具栏上，单击“搜索” [image] 。
  2. 请执行下列操作之一：

    搜索包含指定文本的文件或 Outlook 项目

    您可以查找在其标题、内容或属性中包含文本的文件或 Outlook 项目。

    1. 在“搜索文本”框中，键入要在 Office 文件、Web 页和 Outlook 项目中搜索的文本。

      提示

      • 在搜索文本中，键入问号 (?) 以匹配任意一个字符，或者键入星号 (*) 以匹配任意数量的字符。例如，s?t 将查找“sat”和“set”，s*d 将查找“sad”和“started”。
      • 搜索 Outlook 项目时，请使用自然语言搜索。只有在 Microsoft Office XP 的英文版中才支持自然语言搜索。
    2. 若要限定搜索范围，请在“搜索范围”框中，选择一个或多个驱动器、文件夹、Web 站点或 Outlook 邮箱。若要搜索所有位置，请选择“任何地方”。
    3. 若要限定搜索结果的类型，请在“搜索文件类型”框中，选择要查找的项目类型。若要查找所有类型的文件、Web 页和 Outlook 项目，请选择“任意类型”。
    4. 单击“搜索”。

    根据一项或多项属性搜索文件或 Outlook 项目

    1. 在“基本搜索”任务窗格中，单击“高级搜索”。
    2. 输入一条或多条搜索条件。

      操作方法

      1. 在“属性”框中，从列表中选择一项属性或者键入属性名。“属性”框将显示当前打开文档中的可用属性。
      2. 在“条件”框中，从列表中选择某条件或者键入条件。
      3. 在“值”框中，输入与该条件相关的值。
      4. 如果上一个搜索条件已经存在，则单击“与”，可添加除上一个条件之外还必须满足的一个条件；单击“或”，可添加与上一个条件无关的一个充分条件。
      5. 单击“添加”，添加该搜索条件。

        注意 对于该条件或属性，如果该值无效，则“添加”按钮不可用。

    3. 若要限定搜索范围，请在“搜索范围”框中，选择一个或多个驱动器、文件夹、Web 站点或 Outlook 邮箱。若要搜索所有位置，请选择“任何地方”。
    4. 若要限定搜索结果的类型，请在“搜索类型”框中，选择要查找的文件、Web 页和 Outlook 项目的类型。若要查找所有类型的文件和项目，请选择“任意类型”。
    5. 单击“搜索”。
在“搜索结果”任务窗格中，可以对搜索结果执行一项或多项操作。

操作方法

  • 若要快速查看某项目的属性，请将鼠标指针停留在该项目上方。

  • 若要用其默认编辑器打开某项目，请单击该项目。

  • 若要用 Office 应用程序打开某项目，请单击该项目后面的命令按钮，再选择“使用 < 应用程序 > 编辑”。

  • 若要用浏览器查看某 Web 页，请单击该项目后面的命令按钮，再选择“用浏览器打开”。

  • 若要根据选定项目新建文档，请单击该项目后面的命令按钮，再选择“根据此文件创建”。

  • 若要将指向选定项目的超链接复制到“Office 剪贴板”上，请单击该项目后面的命令按钮，再选择“将链接复制到剪贴板”。

  • 若要查看某项目的所有属性，请单击该项目后面的命令按钮，再选择“属性”。


在“打开”对话框中查找文件

  1. 单击“打开” [image] 。
  2. 单击“打开”对话框中的“工具”，再单击“查找”。
  3. 请执行下列操作之一：

    搜索包含指定文本的文件

    您可以查找在其标题、内容或属性中包含文本的文件。

    1. 在“基本”选项卡上，在“搜索文本”框中，键入要在 Microsoft Office 文件、Web 页和 Microsoft Outlook 项目中搜索的文本。

      提示

      可以在“搜索文本”框中使用通配符。键入问号 (?) 可代表任意一个字符，或者键入星号 (*) 可代表任意数量的字符。例如，s?t 将查找“sat”和“set”，s*d 将查找“sad”和“started”。
    2. 若要限定搜索范围，请在“搜索范围”框中，选择一个或多个驱动器、文件夹、Web 站点或 Outlook 邮箱。若要搜索所有位置，请选择“任何地方”。若要指定某一个位置，请直接将其键入到“搜索范围”框中。
    3. 若要限定搜索结果的类型，请在“搜索文件类型”框中，选择要查找的项目类型。若要查找所有类型的文件、Web 页和 Outlook 项目，请选择“任意类型”。
    4. 单击“搜索”。

      提示

      若要查看已找到项目的所有属性，请单击该项目后面的命令按钮，再选择“属性”。

    根据一项或多项属性搜索文件

    1. 在“高级”选项卡上，输入一个或多个搜索条件。

      操作方法

      1. 在“属性”框中，从列表选择某项属性或者键入属性名。“属性”对话框将显示当前打开文档中的可用属性。

        提示

        可以在“属性”框中使用通配符。键入问号 (?) 以代表任意一个字符，或者键入星号 (*) 以代表任意数量的字符。例如，s?t 将查找“sat”和“set”，s*d 将查找“sad”和“started”。

      2. 在“条件”框中，从列表中选择某个条件，或者键入条件。
      3. 在“值”框中，输入与该条件相关的值。
      4. 如果上一个搜索条件已经存在，则单击“与”，可添加除上一个条件之外还必须满足的一个条件；单击“或”，可添加与上一个条件无关的一个充分条件。
      5. 单击“添加”，添加该搜索条件。

        注意 对于该条件或属性，如果该值无效，则“添加”按钮不可用。

    2. 若要限定搜索范围，请在“搜索范围”框中，选择一个或多个驱动器、文件夹、Web 站点或 Outlook 邮箱。若要搜索所有位置，请选择“任何地方”。若要指定某个驱动器、文件夹或 Web 站点，请直接将它键入“搜索范围”框中。
    3. 若要限定搜索结果的类型，请在“搜索类型”框中，选择要查找的文件、Web 页和 Outlook 项目的类型。若要查找所有类型的文件和项目，请选择“任意类型”。
    4. 单击“搜索”。

      提示

      若要查看已找到项目的所有属性，请单击该项目后面的命令按钮，再选择“属性”。


高级搜索条件

条件是在高级搜索中对文件属性值设置的限制，从而使其更加明确。每一种属性类型都有与之相关的一组条件，例如，文本或日期属性，高级搜索将自动显示这些条件，以便从中选择一个条件来配置搜索。此处是每种属性类型可以设置的条件，以及一些设置示例。

用于文本属性的条件

  • 是（精确地）

    属性文本与所搜索的值精确匹配。

    示例：“标题是（精确地）年度公司报表”

  • 包含

    属性文本包含要搜索的文本。

    示例：“标题包含 报表”

用于日期属性的条件

  • 在

    日期与指定值匹配。

    示例：“创建日期在 2000 年 3 月 3 日”

  • 在（或之后）

    日期与指定值匹配，或在指定值之后。

    示例：“上次修改时间在（或之后）1999 年 9 月 15 日”

  • 在（或之前）

    日期与指定值匹配，或在指定值之前。

    示例：“上次修改时间在（或之前）1999 年 9 月 1 日”

  • 今天

    日期为当前日期。

    示例：“创建日期今天”

  • 明天

    日期为明天的日期。

    示例：“截止日期明天”

  • 昨天

    日期为昨天的日期。

    示例：“创建日期昨天”

  • 本周

    日期为本周某个时间。

    示例：“上次修改时间本周”

  • 下周

    日期为下周某个时间。

    示例：“截止日期下周”

  • 上周

    日期为上周某个时间。

    示例：“上次打印时间上周”

  • 本月

    日期为本月某个时间。

    示例：“上次打印时间本月”

  • 下月

    日期为下个月某个时间。

    示例：“截止日期下月”

  • 上月

    日期为上个月某个时间。

    示例：“创建时间上月”

用于文件名的条件

  • 包含

    文件名包含指定文本，或与指定文本完全一致。

    示例“文件名包含 report”

用于数值属性的条件

  • 等于

    与指定值精确匹配。

    示例：“行数等于 10”

  • 不等于

    与指定值不匹配。

    示例：“页数不等于 1”

  • 多于

    多于指定值。

    示例：“页数多于 10”

  • 小于

    小于指定值。

    示例：“页数小于 100”

  • 至少

    等于或超过指定值。

    示例：“页数至少 10”

  • 最多

    等于或小于指定值。

    示例：“页数最多 10”

用于是/否属性的条件

  • 为是

    值为“是”。

    示例：“审阅为是”

  • 为非

    值为“非”。

    示例：“完成为非”


管理快速搜索

快速搜索从文件提取信息并用某种方式进行组织，从而能通过“搜索”更快速，更容易地查找这些文件。

启用或禁用快速搜索

在 Windows 98、Windows Millennium Edition 或 Windows NT 4.0 上

  1. 在“基本搜索”任务窗格中，单击“搜索选项”。

  2. 在“索引服务设置”对话框中，单击“是，启用‘索引服务’”。若要禁用快速搜索，请单击“否，不启用‘索引服务’”。

注意 已经在 Microsoft Windows 98、Windows Millennium Edition 或 Windows NT 4.0 上安装快速搜索时，默认情况下将启用快速搜索。

在 Windows 2000 上

如果要查看有关在 Windows 2000 上启用或禁用索引的帮助，请：

  1. 在 Windows 的“开始”菜单上，单击“搜索”并选择“文件或文件夹”。

  2. 在 Windows 的“搜索”任务窗格中，在“搜索选项”之下，单击“索引服务”，再单击“帮助”。

指定要建立索引的文件夹

在 Windows 98、Windows Millennium Edition 或 Windows NT 4.0 上

  1. 在“基本搜索”任务窗格中，单击“搜索选项”。

  2. 在“索引服务设置”对话框中，单击“高级”。

  3. 单击“修改”。

  4. 在“选择文件夹”对话框中，选择要建立索引的一个或多个文件夹。单击某折叠文件夹（具有展开标记 展开文件夹 的文件夹），选中该文件夹及其所有子文件夹。

在 Windows 2000 上

如果要查看有关在 Windows 2000 上指定要建立索引的文件夹的帮助，请：

  1. 在 Windows 的“开始”菜单上，单击“搜索”并选择“文件或文件夹”。

  2. 在 Windows 的“搜索”任务窗格中，在“搜索选项”下，单击“索引服务”，再单击“帮助”。

更新索引

在 Windows 98 或 Windows Millennium Edition 上

  1. 在“基本搜索”任务窗格中，单击“搜索选项”。

  2. 在“索引服务设置”对话框中，单击“高级”。

  3. 请执行下列操作之一：

    • 若要立即更新索引，请单击“立即更新”。

    • 若要以分钟为单位指定更新索引的频率，请输入一个值并单击“更新‘搜索目录’的时间间隔为 n 分钟”。

    • 若要指定只有在计算机空闲时才能更新索引，请单击“计算机正在使用时，不进行更新”。

在 Windows 2000 上

如果要查看有关在 Windows 2000 上更新索引的帮助，请：

  1. 在 Windows 的“开始”菜单上，单击“搜索”并选择“文件或文件夹”。

  2. 在 Windows 的“搜索”任务窗格中，在“搜索选项”下，单击“索引服务”，再单击“帮助”。

删除索引

在 Windows 98、Windows Millennium Edition 或 Windows NT 4.0 上

  1. 在“基本搜索”任务窗格中，单击“搜索选项”。

  2. 在“索引服务设置”对话框中，单击“高级”。

  3. 单击“删除”。

在 Windows 2000 上

如果要查看有关在 Windows 2000 上删除索引的帮助，请：

  1. 在 Windows 的“开始”菜单上，单击“搜索”并选择“文件或文件夹”。

  2. 在 Windows 的“搜索”任务窗格中，在“搜索选项”下，单击“索引服务”，再单击“帮助”。

查看索引的状态

有关索引状态的一些信息将显示在“搜索”任务窗格中。

在 Windows 98、Windows Millennium Edition 或 Windows NT 4.0 上

  1. 在“基本搜索”任务窗格中，单击“搜索选项”。

  2. 在“索引服务设置”对话框中，单击“高级”。

    “索引服务设置”对话框将显示索引的状态、大小和其他信息。

在 Windows 2000 上

如果要查看有关在 Windows 2000 上查看索引状态的帮助，请：

  1. 在 Windows 的“开始”菜单上，单击“搜索”并选择“文件或文件夹”。

  2. 在 Windows 的“搜索”任务窗格中，在“搜索选项”下，单击“索引服务”，再单击“帮助”。


搜索疑难解答

搜索文件要花费很长时间。

  • 可能需要在要搜索的计算机上安装快速搜索。

    操作方法

    使用 Windows“控制面板”中的“添加/删除程序”重新安装 Office，并在 Office 安装过程中，执行下列操作：

    1. 选择“添加或删除功能”，并单击“下一步”。

    2. 单击“Office 工具”旁的展开指示器 展开指示器 。

    3. 单击“快速搜索支持”旁的图标，再选择“从本机运行”。

    注意 安装完快速搜索支持之后，在默认情况下将启用快速搜索。

  • 要搜索的计算机上可能禁用了快速搜索。

    在 Windows NT 4.0、Windows 98 和 Windows Millennium Edition 上

    1. 在“基本搜索”任务窗格中，单击“搜索选项”。
    2. 在“索引服务设置”对话框中，单击“是，启用‘索引服务’”。

    在 Windows 2000 上

    如果要查看有关启用或禁用 Windows 2000 上的索引的帮助，请：
    1. 在 Windows“开始”菜单上，单击“搜索”，并选择“文件或文件夹”。
    2. 在 Windows“搜索”任务窗格中，在“搜索选项”下，单击“索引服务”，再单击“帮助”。

无法保存搜索查询。

在 Microsoft Office XP 中，您无法保存搜索查询。但是“搜索”任务窗格将显示最近的查询。

我知道某个文件位于某个驱动器或 Web 文件夹上，但是“Office 搜索”找不到它。

当前搜索可能指定了文件的正确位置，但是其他条件可能排除了要查找的此文件。请尝试下列解决方法：

  • 在“高级搜索”任务窗格中，重新输入搜索条件。

  • 确认在搜索中包括了所有文件。在“搜索类型”框中，单击“任意类型”。

  • 确认在搜索中包括了子文件夹。在“搜索范围”框中，单击“任何地方”，或者核查选定的文件夹。

  • 确认要搜索的文件类型不是隐藏文件。若要了解如何显示所有文件，包括具有例如 .dll 和 .sys 扩展名的文件，请参阅“Windows 帮助”。

执行搜索后，出现不正确的文件。

要搜索的计算机上的索引可能过期了。

在 Windows 98 或 Windows Millennium Edition 上

  1. 在“基本搜索”任务窗格中，单击“搜索选项”。

  2. 在“索引服务设置”对话框中，单击“高级”。

  3. 单击“立即更新”。

在 Windows 2000 上

如果要查看有关更新 Windows 2000 上的索引的帮助，请：

  1. 在 Windows“开始”菜单上，单击“搜索”，并选择“文件或文件夹”。

  2. 在 Windows“搜索”任务窗格中，在“搜索选项”下，单击“索引服务”，再单击“帮助”。

无法搜索我的一些 Web 文件夹。

并非所有类型的 Web 文件夹都支持从 Office 搜索。但是如果您的 Web 文件夹是在局域网上的 SharePoint 工作组 Web 站点（基于 SharePoint Team Services from Microsoft）上，或者位于 Microsoft SharePoint Portal Server 上，或者指向已安装“索引服务”的文件共享，就可以对它进行搜索。

无法搜索我的邮箱。

您可能使用 Microsoft Outlook 的早期版本。仅当您运行 Outlook 2002 时，Office 搜索才搜索邮箱。

无法搜索特定的文件类型。

如果您正在搜索 Microsoft Office 文件，例如 Microsoft Word 或 Excel 文件，请确保在“搜索”任务窗格的“搜索类型”域中选定了所需的 Office 文件类型。若要搜索没有列出的文件类型，请单击“任意类型”。

使用自然语言搜索时遇到困难。

此处是要牢记的一些内容，以便使用自然语言搜索来改善结果：

  • 是否搜索公用文件夹？在 Outlook 公用文件夹中不支持自然语言搜索。

  • 自然语言搜索文本是否模棱两可？例如，在搜索中可能无法区分“Monday”是表示某个人的姓氏还是日期。

  • Outlook 可能不知道您预期的一些内容。例如，下列搜索文本将执行失败，因为 Outlook 没有跟踪工作组角色：“All mail from my manager”。

  • 您可能在查询中以某种不支持的方式使用“and”或“or”。例如，下列查询将正常工作：“E-mail from Emma or Bob”。下列查询将无法正常工作：“E-mail from Wei or about sales forecasts”。一般地说，使用“or”或“and”来分隔某域可能的值。

  • 您可能在自然语言搜索中以某种不支持的方式包括“not”。只有当“not”是属性名的一部分时，才推荐在自然语言搜索中使用它，就象“All e-mail items that are not read”一样。自然语言搜索不适用于一般的“not”子句，例如“E-mail not from Marie”。


关于文件属性

文档属性是关于一个文件的详细信息，可用于帮助识别该文件。例如描述性的标题、作者名、主题以及标识主题或文件中其他重要信息的关键词。使用文档属性可显示有关文件的信息或者帮助组织文件，以便今后更加容易地找到它们。还可以基于文档属性来搜索文档。

文档属性的类型

文档有四种属性类型：
  • 自动更新属性包括由 Microsoft Office 应用程序为您维护的统计信息（例如文件大小、文件创建日期和上一次进行修改的日期）。例如，您可以搜索 1999 年 3 月 3 日以后创建的所有文件，或者搜索上次修改时间为昨天的所有文件。
  • 预设属性已经存在（例如作者、标题以及主题），但是必须输入文本值。例如在 Microsoft Word 中，可用“关键词”属性将关键词“客户”添加到销售文件中，然后使用该关键词搜索所有的销售文件。
  • 自定义属性是由用户定义的属性。可将文本、时间或数字值分派给自定义属性，并且还可以将值“是”或“否”分派给它们。您可以从建议的名称列表中进行选择，或者自己定义。还可以有选择地将自定义的文档属性链接到文件中特定的项目，例如 Microsoft Excel 中已命名的单元格、PowerPoint 中选取的项目或者 Word 中的书签。例如，在用 Word 创建的合同表单中，您可以创建自定义的文件属性，该属性链接到包含合同到期时间的表单域。然后您可以搜索到期时间早于指定日期所有的合同文件。
  • 文档库属性用于 Web 站点或公共文件夹内文档库中的文件。设计文档库时，可以定义一个或多个文档库属性，并且设置有关这些属性值的规则。当用户将文档添加到文档库时，系统会提示他们填写将值分派给各个属性的表单。例如，收集产品意见的文档库可能提示用户提供某些属性（如提交者、日期、类别及描述）。

设置文档属性

您可以为在任一 Microsoft Office 应用程序中使用的活动文件设置文档属性。如果要让系统提示您为所创建的每个文件设置文档属性，可以让 Microsoft Excel、Word 或 PowerPoint 在首次保存文件时自动显示“属性”对话框。将文件添加到文档库时，系统将自动提示您提供文件的文档库属性。

查看文档属性

如果文档是打开的，则可使用“属性”命令查看其属性。

通过在“Windows 资源管理器”或“打开”、“保存”或“搜索”对话框中选择文档，可以查看任意文档的属性。查看 Web 浏览器中列出的文档库时，每个文档名也与其文档库属性一同列出。


更改文件属性

从当前打开的文档或从“打开”对话框的列表中，可以更改文档属性：

从当前文档中

  1. 在“文件”菜单上，单击“属性”。
  2. 请执行下列任意一项操作：
    • 在“摘要”选项卡上，编辑常用属性的值，例如标题和作者。
    • 在“自定义”选项卡上，编辑自定义属性。
    • 如果打开的是文档库中的文档，则文档库特定的属性将显示在一个表单中。编辑任意字段，然后单击“确定”，或者若要查看和编辑其他属性，请单击“文件属性”。

从“打开”对话框中

  1. 在“常用” 工具栏上，单击“打开” [image] 。
  2. 在“打开”对话框中，选择要编辑属性的文档。
  3. 在“工具”菜单上，单击“属性”。
  4. 请执行下列任意一项操作：
    • 在“摘要”选项卡上，编辑常用属性的值，例如标题和作者。
    • 在“自定义”选项卡上，编辑已定义的自定义属性。


创建活动文档的自定义文件属性

  1. 在“文件”菜单中，单击“属性”命令。
  2. 单击“自定义”选项卡。
  3. 在“名称”框中，为自定义属性键入一个名称，或者选择列表中的一个名称。
  4. 在“类型”框中，单击要添加的属性的数据类型。
  5. 在“取值”框中，键入属性的值。输入的值必须与在“类型”框中选择的类型相匹配。例如，如果单击“类型”框中的“数字”，则必须在“取值”框中键入一个数字。与属性类型不匹配的值将存储为文本。
  6. 单击“添加”。


查看文件属性

从当前打开的文档或从“打开”对话框的文件列表中，可以查看文档属性：

从当前文档中

  • 在“文件”菜单上，单击“属性”。

    注意 如果文档位于文档库中，则文档库属性将显示在“文件库属性”对话框中。若要查看其他文档属性，请单击“文件属性”。

从“打开”对话框中

  1. 在“常用”工具栏上，单击“打开” [image] 。
  2. 在“打开”对话框中，选择要查看其属性的文档。
  3. 请在“视图”菜单上，执行下列任意一项操作：

    • 若要在打开文件前预览其内容，请单击“预览”。

    • 若要查看诸如文件大小以及文件上次修改时间之类的属性，请单击“详细资料”。

    • 若要查看所有文档属性，请单击“属性”。


关于工作组 Web 站点

本主题中的部分内容对某些语言可能不适用。

工作组 Web 站点是添加了可以使组共享文件、参加讨论及沟通各种信息的功能的 Web 站点。您可从 Office 程序使用两种类型的工作组 Web 站点。

Microsoft's SharePoint Team Services

您可以从 Office 程序中或从 Web 浏览器创建基于 SharePoint Team Services 的工作组 Web 站点。即使您对 HTML 编码一无所知，也可以立即拥有一个完全可用的 Web 站点。SharePoint Team Services 自动为您创建并维护站点导航链接。例如，如果您向站点添加讨论板，服务器将在主页上添加与该讨论板的链接。

SharePoint 工作组 Web 站点的功能

文档库 提供了一种与其他用户共享文档的方式。当您向文档库添加文档时，会将此文档添加到工作组 Web 站点上的文档列表中。您还可以将添加到文档库的任何文档的模板包含到文档库中。

讨论板 提供一种有效的方式，讨论对于整个组很重要的问题。

站点文档讨论 跟踪并保存文档的批注，而不实际修改文档本身。该文档出现在用户的 Web 浏览器中，特殊工具栏提供了添加批注的选项。

通知 显示主页上的最新新闻。您可以指定通知出现的时刻及出现多长时间。

工作组事件 就即将发生的事件提醒 Web 站点成员。

调查 提供一个供 Web 站点成员表达他们对重要问题的观点的论坛。

共享收藏夹 使工作组成员共享与所需站点的链接。

自定义列表 创建用于任何用途的自定义列表。

订阅 订阅文档和文件夹，以便在每次更改文档或文件夹时您可以收到电子邮件通知。

与 Office XP 程序集成 在 Office XP 程序中直接打开、编辑及保存共享文件。甚至可以从 Office XP 程序中新建工作组 Web 站点。

使用 FrontPage 轻松自定义 使用 Microsoft FrontPage 创建自定义工作组 Web 站点。

关于创建 SharePoint 工作组 Web 站点

您可以从 Office XP 程序直接创建 SharePoint 工作组 Web 站点。在创建工作组 Web 站点之前，您应该了解下列信息：

  • 有关运行 SharePoint Team Services 的 Web 服务器（该服务器将用于寄存工作组 Web 站点）的 URL 的信息，请咨询您的 Internet 服务提供商 (ISP) 或网络管理员。
  • 将要使用该工作组 Web 站点的每个成员的电子邮件地址。只有工作组成员可以浏览或更改站点。
  • 您要给予的每个用户的访问权限。您可能要允许某些用户编辑文档库中的文档并向文档库添加文档，而只允许另一些用户浏览工作组 Web 站点。您可以通过指定成员的角色来向他们分配访问权限。您还可以自定义每个角色的访问权限。

    SharePoint 工作组 Web 站点角色

    浏览者 查看页面、文档和站点文档讨论。

    讨论参与者 查看工作组 Web 站点并参加站点文档讨论。

    作者 查看页面、参加站点文档讨论并添加或修改页、文档或任务。

    高级作者 创建内容、参与站点文档讨论、更改主题与边框及重新计算超链接。

    内容管理者 执行更高级的创作任务，包括管理订阅、列表和站点文档讨论。

    管理员 修改所有服务器内容并管理服务器设置和服务器帐户。

  • 您要自定义的工作组 Web 站点功能的列表。默认情况下，工作组 Web 站点具有强大功能。但是，您可能要对它进行某些更改，以适合您的组的需要。例如，您可能想要准备要为共享文件（如图形、每月报告和演示文稿）创建的文档库类型的列表。

Microsoft SharePoint Portal Server

SharePoint Portal Server 在整个创建、修订和批准过程中帮助工作组管理文档。用户可以向文档添加可搜索的元数据，并选择用电子邮件自动传递文档批准。SharePoint Portal Server 还提供对具有访问该信息的权限的用户的灵活控制。工作组成员用其 Web 浏览器执行文档管理任务及使用搜索函数。

SharePoint Portal Server 的功能

版本控制 跟踪对文档所做的更改，并防止用户意外覆盖文档。签出进程可以防止其他用户更改文档，直到再次签入该文档才可以对它进行更改。但是，SharePoint Portal Server 存储每个版本，因此必要时可以回头查看较旧的文档版本。

文档配置文件 添加与文档有关的可搜索信息（如作者和标题）。您可以添加自定义属性（如帐目编号或项目经理）以捕获附加信息，使得在您的单位中组织和查找文档变得更加容易。

文档发布 使用户可以搜索或查看文档。对于文档的私有视图和公用视图（或私有版本和公用版本），SharePoint Portal Server 都支持。在发布一种文档版本之前，您可以生成所需数量的草稿。

批准传递 确保文档在发布之前已得到充分审阅。当作者选择发布文档时，如果文档传递给了一个人或几个人进行审阅，则发布会延期。当文档需要审阅时，批准者会收到电子邮件通知。

站点文档讨论 跟踪并保存文档的批注而不实际修改文档本身。该文档出现在用户的 Web 浏览器中，特殊工具栏提供添加批注的选项。

索引及搜索服务 搜索信息，不考虑该信息位置或格式。

订阅 订阅文档，以便在每次更改文档时您可以收到电子邮件通知。

关于 SharePoint Portal Server 站点安全性

分配给您的角色确定了在您使用站点时允许您使用的访问权限的类型。

阅读者 查看工作组 Web 站点中的文件夹和文档。在增强型文件夹中，查看文件夹和公用文档。

作者 查看文件夹和文档；添加、修改和删除文件夹及文档；提交文档以进行发布。

协调者 修改所有内容、更改站点的外观和风格并管理服务器设置和服务器帐户。

批准者 审阅、编辑、批准或拒绝提交过来进行批准的文档。批准者可以是阅读者、作者或协调者。

为每个文件夹分配角色，在不同的文件夹中，您可以有不同的角色。在个别文档中，SharePoint Portal Server 提供了拒绝用户访问的选项。


关于文档库

本主题中的部分内容对某些语言可能不适用。

文档库是SharePoint 工作组 Web 站点中的共享文件集。例如，可以为项目创建公用图形库，或创建 Microsoft Word 文档集包含每月状态报告。

可以从 Web 浏览器（如 Internet Explorer）查看文档库，或作为网上邻居从 Office XP 程序查看文档库，或从 Windows 桌面查看。

从文档库添加或删除文件时，服务器将更新 Web 页上与该文档库链接的导航。以确保每个查看 Web 站点的人都可以在那里找到文档。工作组 Web 站点成员可以订阅文档库，以便在某成员添加或更改文件时可以通过电子邮件得到通知。

创建文档库时，可以指定向库添加文件时必须提供信息作者。例如，如果您有一个文档库或产品计划，可以要求作者输入标题、内容批注和文档状态（如初步的或已批准的）。当您查看文档库清单时将出现此信息。

在库中，可以从 Office XP 程序中打开或修改文档，就好像这些文档驻留在任何其他网上位置或本地驱动器中。

为了确保库中所有文档的外观及风格一致，还可以指定向库添加新文件时要使用的模板。可以用 Office XP 程序修改此模板，方法与修改任何其他模板一样。

注意

  • 还可以将文档库添加到由运行 SharePoint Team Services from Microsoft 的服务器所寄存的任何 Microsoft FrontPage Web 站点。
  • 可以使用 Microsoft Outlook 查看由运行 Microsoft Exchange Server 2000 的服务器所寄存的文档库。


关于文档库模板

本主题中的部分内容对某些语言可能不适用。

在文档库中，您可以使所有的共享文件都具有一致的外观和风格。通过为文档库文件指定模板可确保这种一致性。例如，如果您有一个演示文稿库，您可以将 PowerPoint 文件指定为模板。当工作组 Web 站点成员在该文档库中新建演示文稿时，PowerPoint 启动，然后打开演示文稿模板。工作组成员即可以向幻灯片添加内容，而不必担心演示文稿的整体外观和风格。

新建内容之后，工作组成员用新名称将文件保存到文档库。然后服务器在工作组 Web 站点导航中添加与新文件的链接。查看该站点的任何工作组成员都会看到新文件。

虽然库文件将定位在 Web 服务器上，但模板文件不一定必须是 HTML (.htm) 格式。最好根据您要共享的文档库中的文件类型选择格式。例如，如果您正在共享 Microsoft Word 文件的文档库，则您的模板文件应该为 .dot 格式。您可以从 Office XP 程序创建、保存或修改模板。

注意 一个文档库只能有一个模板文件。


创建工作组 Web 站点

本主题中的部分内容对某些语言可能不适用。

在您创建工作组 Web 站点之前，您应该向您的系统管理员或 Internet 服务提供商 (ISP) 询问运行 SharePoint Team Services from Microsoft 的 Web 服务器的 URL。

  1. 新建网上邻居。

    Windows 2000 或 Windows Millennium Edition

    1. 在任何 Office 程序的“新建文件”任务窗格中，单击“添加网上邻居”。如果“新建文件”任务窗格是关闭的，请单击“文件”，再单击“新建”。
    2. 单击“创建一个新的网上邻居”，再单击“下一步”。

    Windows NT 4.0 或 Windows 98

    1. 在任何 Office 程序的“新建文件”任务窗格中，单击“添加 Web 文件夹”。如果“新建文件”任务窗格是关闭的，请单击“文件”，再单击“新建”。
    2. 单击“创建一个新的 Web 文件夹”，再单击“下一步”。

  2. 键入将寄存您的工作组 Web 站点的服务器的 URL。

  3. 键入工作组 Web 站点的快捷方式的名称，再单击“下一步”。

  4. 按照向导中的指令设置工作组 Web 站点。


更改文档库中的文件的属性

  1. 打开曾用来创建该文件（您要更改其属性的文件）的 Microsoft Office XP 程序。
  2. 单击“文件”，再单击“打开”。
  3. 若要打开您的 Web 服务器的快捷方式列表，请执行下列操作之一：

    在 Windows 2000 或 Windows Millennium Edition 中，请单击“网上邻居”。

    在 Windows NT 4.0 或 Windows 98 中，请单击“Web 文件夹”。

  4. 如果您已经为您要更改的文件所在的文档库的工作组 Web 站点创建了快捷方式，请双击该快捷方式。

    如果尚未创建该工作组 Web 站点的快捷方式，您必须创建一个快捷方式。

    操作方法

    Windows 2000 或 Windows Millennium Edition

    1. 双击“添加网上邻居”。
    2. 单击“为现有的网上邻居创建快捷方式”，再单击“下一步”。

    3. 键入 Web 服务器的 URL。

    4. 键入文档库的快捷方式的名称，再单击“完成”。

    Windows NT 4.0 或 Windows 98

    1. 双击“添加‘Web 文件夹’”。
    2. 单击“为现有的 Web 文件夹创建快捷方式”，再单击“下一步”。

    3. 键入 Web 服务器的 URL。

    4. 键入工作组 Web 站点的快捷方式的名称，再单击“完成”。

  5. 双击您要更改其属性的文件所在的文档库。
  6. 双击该文件。
  7. 单击“文件”，再单击“属性”。
  8. 对于您要更改的每个属性，请单击“属性”框，再键入新文本。

提示

  • 如果文档库的设置方式不同，您所见到的属性也不同。
  • 您可以单击“文档库属性”窗口中“文件属性”，更改或查看“常规”、“摘要”、“统计”、“内容”或“自定义”选项卡上的文件属性。


打开文档库中的文件

本主题中的某些内容对某些语言可能不适用。

  1. 打开用于创建文件的 Microsoft Office 程序。
  2. 单击“文件”，再单击“打开”。
  3. 若要打开指向 Web 服务器的快捷方式列表，请执行下列操作之一：

    在 Windows 2000 或 Windows Millennium Edition 中，单击“网上邻居”。

    在 Windows NT 4.0 或 Windows 98 中，单击“Web 文件夹”。

  4. 如果已创建了带有要打开文件的文档库的快捷方式，则请双击该快捷方式。

    如果还未创建包含要打开文件的文档库的快捷方式，则必须创建一个快捷方式。

    操作方法

    Windows 2000 或 Windows Millennium Edition

    1. 双击“添加网上邻居”。
    2. 单击“为现有的网上邻居创建快捷方式”，再单击“下一步”。

    3. 键入 Web 服务器的 URL。

    4. 键入小组 Web 站点快捷方式的名称，然后单击“完成”。

    Windows NT 4.0 或 Windows 98

    1. 双击“添加 Web 文件夹”。
    2. 单击“为现有的 Web 文件夹创建快捷方式”，再单击“下一步”。

    3. 键入 Web 服务器的 URL。

    4. 键入小组 Web 站点快捷方式的名称，然后单击“完成”。

  5. 双击包含要打开文件的文档库。
  6. 双击该文件。


将文件保存到文档库

本主题中的某些内容对某些语言可能不适用。

  1. 在任意 Microsoft Office XP 程序中，单击“文件”，再单击“另存为”。
  2. 若要打开 Web 服务器的快捷方式列表，请执行下列操作之一：

    在 Windows 2000 或 Windows Millennium Edition 中，单击“网上邻居”。

    在 Windows NT 4.0 或 Windows 98 中，单击“Web 文件夹”。

  3. 如果已创建了文档库的快捷方式，请双击该快捷方式。

    如果还未创建文档库的快捷方式，则必须创建一个。

    操作方法

    Windows 2000 或 Windows Millennium Edition

    1. 双击“添加网上邻居”。
    2. 单击“为现有的网上邻居创建快捷方式”，再单击“下一步”。

    3. 键入 Web 服务器的 URL。

    4. 键入工作组 Web 站点快捷方式的名称，再单击“完成”。

    Windows NT 4.0 或 Windows 98

    1. 双击“添加 Web 文件夹”。
    2. 单击“为现有的 Web 文件夹创建快捷方式”，再单击“下一步”。

    3. 键入 Web 服务器的 URL。

    4. 键入工作组 Web 站点快捷方式的名称，再单击“完成”。

  4. 双击要将文件保存于其中的文档库。
  5. 在“文件名”框中，键入文件的名称（或者保留当前的文件名），再单击“保存”。
  6. 取决于设置文档库的方式，程序可能提示您输入有关文档的信息。在提供的域中键入所需的信息，再单击“确定”。

提示

如果已将文件添加到文档库而该文件并未显示在列表中，请单击 Web 浏览器中的“刷新”按钮。


删除文档库中的文件

  1. 在任何 Office XP 程序中，单击“文件”，再单击“打开”。
  2. 若要打开您的 Web 服务器的快捷方式列表，请执行下列操作之一：

    在 Windows 2000 或 Windows Millennium Edition 中，请单击“网上邻居”。

    在 Windows NT 4.0 或 Windows 98 中，请单击“Web 文件夹”。

  3. 如果您已经为要删除的文件所在的文档库的工作组 Web 站点创建了快捷方式，请双击该快捷方式。

    如果尚未创建该工作组 Web 站点的快捷方式，您必须创建一个快捷方式。

    操作方法

    Windows 2000 或 Windows Millennium Edition

    1. 双击“添加网上邻居”。
    2. 单击“为现有的网上邻居创建快捷方式”，再单击“下一步”。

    3. 键入 Web 服务器的 URL。

    4. 键入该工作组 Web 站点的快捷方式的名称，再单击“完成”。

    Windows NT 4.0 或 Windows 98

    1. 双击“添加‘Web 文件夹’”。
    2. 单击“为现有的 Web 文件夹创建快捷方式”，再单击“下一步”。

    3. 键入 Web 服务器的 URL。

    4. 键入该工作组 Web 站点的快捷方式的名称，再单击“完成”。

  4. 双击您要删除的文件所在的文档库。
  5. 单击您要删除的文件，再单击“删除” 删除按钮 。

提示

如果您已经从文档库删除了一个文件，而该文件仍然出现在列表中，请单击您的 Web 浏览器中的“刷新”按钮。


使用模板为文档库创建文件

本主题中的部分内容对某些语言可能不适用。

  1. 打开您要用来创建该文件的 Microsoft Office XP 程序。

  2. 从“新建文件”任务窗格，单击“我的 Web 站点模板”。

    如果“新建文件”任务窗格是关闭的，则单击“文件”，再单击“新建”。

  3. 如果您已经为您要创建该文件的工作组 Web 站点创建了快捷方式，则双击该快捷方式。

    如果尚未创建该工作组 Web 站点的快捷方式，您必须创建一个快捷方式。

    操作方法

    Windows 2000 或 Windows Millennium Edition

    1. 双击“添加网上邻居”。
    2. 单击“为现有的网上邻居创建快捷方式”，再单击“下一步”。

    3. 键入 Web 服务器的 URL。

    4. 键入工作组 Web 站点的快捷方式的名称，再单击“完成”。

    Windows NT 4.0 或 Windows 98

    1. 双击“添加 Web 文件夹”。
    2. 单击“为现有的 Web 文件夹创建快捷方式”，再单击“下一步”。

    3. 键入 Web 服务器的 URL。

    4. 键入工作组 Web 站点的快捷方式的名称，再单击“完成”。

  4. 双击该文档库的模板文件。
  5. 键盘入新文件的内容。
  6. 单击“文件”，再单击“保存”。
  7. 键入该文件的文件名，再单击“保存”。
  8. 根据文档库的设置方式，可能会提示您输入与文档有关的信息。在提供的框中键入所需信息，再单击“确定”。

提示

如果您已经向文档库添加了一个文件，但是该文件没在出现在列表中，请单击 Web 浏览器中的“刷新”按钮。


关于使用 Web 服务器和网络服务器上的文件

本主题中的部分内容对某些语言可能不适用。

您可以创建、复制、保存或管理驻留在网络、Web 或 FTP 服务器上的文件夹和文件。当您创建了这些文件夹的快捷方式之后，就可以和使用本地计算机上的文件一样使用这些文件夹中的文件。可以从如下位置访问这些文件夹：

  • Office 程序中的“打开”和“保存”对话框。

  • “网上邻居”（Windows 2000 和 Windows Millennium Edition）。

  • “网上邻居”和“Web 文件夹”（Windows NT 4.0 和 Windows 98）。

若要查找您可以连接的网络、FTP 或 Web 服务器，请向您的系统管理员或 Internet 服务提供商咨询。

为网络文件服务器上的文件夹创建快捷方式的要求

  • 网络连接（如电缆和网络适配器卡）。

  • 网络服务器（您应该具有在该服务器上查看和/或保存文件的访问权限）。

  • 服务器的网络路径；例如，\\server-name\c-drive。

为 Web 或 FTP 服务器上的文件夹创建快捷方式的要求

  • 通过 Internet 服务提供商 (ISP) 或局域网的 Internet 连接。

  • Web 或 FTP 服务器（您应该具有在该服务器上查看和/或保存文件的访问权限）。

  • Web 或 FTP 文件夹的 URL。

在何处创建 Web 服务器或网络服务器上的文件夹的快捷方式

Windows 和 Office 都提供了为 Web 服务器和网络服务器上的文件夹设置快捷方式的向导。但是 Office“添加网上邻居”向导只用于为 Web 或 FTP 服务器上的文件夹设置快捷方式。因此，如果您要执行下列操作：

从 Office 程序为 Web 或 FTP 服务器上的文件夹创建快捷方式

  • 使用 Office“添加网上邻居”向导。

为您的局域网上的文件夹创建快捷方式

  • 在 Windows 2000 或 Windows Millennium Edition 中，请使用“网上邻居”。

  • 在 Windows NT 4.0 或 Windows 98 中，请使用“网上邻居”。

从 Windows 为 Web 或 FTP 服务器上的文件夹创建快捷方式

  • 在 Windows 2000 或 Windows Millennium Edition 中，请使用“网上邻居”。

  • 在 Windows NT 4.0 或 Windows 98 中，请使用“Web 文件夹”。

可以通过快捷方式使用的 Web 服务器功能

创建 Web 服务器的快捷方式可以使您获得对许多服务（从简单存储空间到易于创建的自定义 Web 站点）的访问权限。例如，Microsoft SharePoint 工作组 Web 站点（基于 SharePoint Team Services from Microsoft）可让您共享文档库、联机讨论重要问题以及管理整个组的任务。

某些 Internet 服务提供商还提供附加功能，甚至是自定义快捷方式的外观。这些 Web 站点为办公用户和家庭用户都提供了大量的各种各样的功能。例如，家庭用户将会发现通过这些站点设置照片画廊与家人和朋友共享是一种非常好的方式。每个 ISP 为这些 Web 站点提供的功能各不相同。Web 目录上的 Office 工具中列出了提供这些服务的 ISP，可以从“添加网上邻居向导”找到此列表。

快捷方式指示它所指向的文件夹的类型：

 | Web 或 FTP 服务器的快捷方式；或 SharePoint 工作组 Web 站点的快捷方式。
通过 MSN 寄存的 Web 站点 | 通过 MSN 寄存的 Web 站点的快捷方式。其他 ISP 可能会为他们所寄存的站点设置自定义快捷方式图标。
文档库的网络位置 | 文档库的快捷方式。
局域网的“网上邻居”文件夹 | 网络文件服务器上的共享文件夹的快捷方式。


为 Web 服务器上的文件夹创建快捷方式

本主题中的部分内容对某些语言可能不适用。

在为 Web 服务器上文件夹创建快捷方式之前，您应该向您的系统管理员或 Internet 服务提供商 (ISP) 询问您可以保存文件的 Web 站点的 URL。

Windows 2000 和 Windows Millennium Edition

  1. 从任何 Office XP 程序的“新建文件”任务窗格中，单击“添加网上邻居”。

    如果“新建文件”任务窗格是关闭的，请单击“文件”，再单击“新建”。

  2. 单击“为现有的网上邻居创建快捷方式”，再单击“下一步”。

  3. 键入 Web 服务器的 URL。

  4. 键入网上邻居的名称，再单击“完成”。

Windows NT 4.0 和 Windows 98

  1. 从任何 Office XP 程序的“新建文件”任务窗格中，单击“添加 Web 文件夹”。

    如果“新建文件”任务窗格是关闭的，请单击“文件”，再单击“新建”。

  2. 单击“为现有的 Web 文件夹创建快捷方式”，再单击“下一步”。

  3. 键入 Web 服务器的 URL。

  4. 键入网上邻居的名称，再单击“完成”。

注意 Office 的“添加网上邻居向导”只用于为 Web 服务器和 FTP 服务器上的文件夹设置快捷方式。若要为网络文件服务器上的文件夹创建快捷方式，请执行下列操作：

  • 在 Windows 2000 和 Windows Millennium Edition 中，使用“网上邻居”中的“添加网上邻居向导”。
  • 在 Windows NT 4.0 和 Windows 98 中，使用“网上邻居”。


打开 Web 服务器上的文件

本主题中的某些内容对某些语言可能不适用。

  1. 在任一 Office 程序中，单击“文件”，再单击“打开”。
  2. 若要打开指向 Web 服务器的快捷方式列表，请执行下列操作之一：

    在 Windows 2000 或 Windows Millennium Edition 中，单击“网上邻居”。

    在 Windows NT 4.0 或 Windows 98 中，单击“Web 文件夹”。

  3. 双击包含要打开文件的 Web 服务器的网络位置。

    如果未看到该 Web 服务器的网络位置，那么必须创建新的网络位置。

    操作方法

    Windows 2000 或 Windows Millennium Edition

    1. 双击“添加网上邻居”。
    2. 单击“为现有的网上邻居创建快捷方式”，再单击“下一步”。

    3. 键入 Web 服务器的 URL。

    4. 键入 Web 服务器的快捷方式名称，然后单击“完成”。

    Windows NT 4.0 或 Windows 98

    1. 双击“添加 Web 文件夹”。
    2. 单击“为现有的 Web 文件夹创建快捷方式”，再单击“下一步”。

    3. 键入 Web 服务器的 URL。

    4. 键入 Web 服务器的快捷方式名称，然后单击“完成”。

  4. 双击包含要打开文件的文件夹，然后双击该文件。


从 Web 服务器上的模板创建文件

本主题中的部分内容对某些语言可能不适用。

  1. 打开您要用来创建文件的 Office 程序。

  2. 在任何 Office XP 程序中的“新建文件”任务窗格中，单击“我的 Web 站点模板”。

    如果“新建文件”任务窗格是关闭的，请单击“文件”，再单击“新建”。

  3. 如果已经为 Web 服务器上您要使用的模板所在的文件夹创建了快捷方式，请双击该快捷方式。

    如果还没有为 Web 服务器上您要使用的模板所在的文件夹创建快捷方式，您必须新建一个快捷方式。

    操作方法

    Windows 2000 或 Windows Millennium Edition

    1. 双击“添加网上邻居”。
    2. 单击“为现有的网上邻居创建快捷方式”，再单击“下一步”。

    3. 键入 Web 服务器的 URL。

    4. 键入 Web 服务器的快捷方式的名称，再单击“完成”。

    Windows NT 4.0 或 Windows 98

    1. 在桌面上，双击“我的电脑”。

    2. 双击“Web 文件夹”。

    3. 双击“添加‘Web 文件夹’”。

    4. 单击“为现有的 Web 文件夹创建快捷方式”，再单击“下一步”。

    5. 键入 Web 服务器的 URL。

    6. 键入 Web 服务器的快捷方式的名称，再单击“完成”。

  4. 双击您要使用的模板所在的文件夹。
  5. 双击模板文件。
  6. 键入新文件的内容。
  7. 单击“文件”，再单击“保存”。
  8. 键入该文件的文件名，再单击“保存”。


创建 Web 站点

Microsoft Office 为您提供了两种不使用任何 HTML 编码创建 Web 站点的方式。您可以创建 SharePoint 的工作组 Web 站点（基于 SharePoint Team Services from Microsoft），也可以通过 Web 目录上的 Office 工具中列出的 Internet 服务提供商 (ISP) 创建 Web 站点。

创建工作组 Web 站点

本主题中的部分内容对某些语言可能不适用。

在您创建工作组 Web 站点之前，您应该向您的系统管理员或 Internet 服务提供商 (ISP) 询问运行 SharePoint Team Services from Microsoft 的 Web 服务器的 URL。

  1. 新建网上邻居。

    Windows 2000 或 Windows Millennium Edition

    1. 在任何 Office 程序的“新建文件”任务窗格中，单击“添加网上邻居”。如果“新建文件”任务窗格是关闭的，请单击“文件”，再单击“新建”。
    2. 单击“创建一个新的网上邻居”，再单击“下一步”。

    Windows NT 4.0 或 Windows 98

    1. 在任何 Office 程序的“新建文件”任务窗格中，单击“添加 Web 文件夹”。如果“新建文件”任务窗格是关闭的，请单击“文件”，再单击“新建”。
    2. 单击“创建一个新的 Web 文件夹”，再单击“下一步”。

  2. 键入将寄存您的工作组 Web 站点的服务器的 URL。

  3. 键入工作组 Web 站点的快捷方式的名称，再单击“下一步”。

  4. 按照向导中的指令设置工作组 Web 站点。

创建由网上 Office 工具中列出的提供商寄存的 Web 站点

在您创建 Web 站点之前，请从 Web 目录上的 Office 工具中选择一个寄存 ISP。

注意 本主题中的超链接指向相应的 Web 站点。您可随时切换回“帮助”。

  1. 启动要为您创建 Web 站点的向导，并创建快捷方式，以便以后可以很容易地找到该向导。

    Windows 2000 或 Windows Millennium Edition

    1. 在任何 Office 程序的“新建文件”任务窗格中，单击“添加网上邻居”。如果“新建文件”任务窗格是关闭的，请单击“文件”，再单击“新建”。
    2. 单击“创建一个新的网上邻居”，再单击“下一步”。

    Windows NT 4.0 或 Windows 98

    1. 从任何 Office 程序的“新建文件”任务窗格中，单击“添加 Web 文件夹”。如果“新建文件”任务窗格是关闭的，请单击“文件”，再单击“新建”。
    2. 单击“创建一个新的 Web 文件夹”，再单击“下一步”。

  2. 键入您所选定的寄存您的 Web 站点的 Internet 服务提供商的 URL。

  3. 键入 Web 站点的快捷方式的名称，再单击“下一步”。

  4. 按 ISP 提供的说明设置您的 Web 站点。

提示

您可以使用 Microsoft FrontPage 创建 Web 站点及自定义许多上述 Web 站点。


将文件保存到 Web 服务器

本主题中的某些内容对某些语言可能不适用。

  1. 在任意 Office 程序中，单击“文件”，再单击“另存为”。
  2. 若要打开 Web 服务器的快捷方式列表，请执行下列操作之一：

    在 Windows 2000 或 Windows Millennium Edition 中，单击“网上邻居”。

    在 Windows NT 4.0 或 Windows 98 中，单击“Web 文件夹”。

  3. 如果已创建了指向包含所要打开文件的 Web 服务器上的文件夹的快捷方式，请双击该快捷方式。

    如果还未创建 Web 服务器的快捷方式，则必须创建一个。

    操作方法

    Windows 2000 或 Windows Millennium Edition

    1. 双击“添加网上邻居”。
    2. 单击“为现有的网上邻居创建快捷方式”，再单击“下一步”。

    3. 键入 Web 服务器的 URL。

    4. 键入 Web 服务器快捷方式的名称，再单击“完成”。

    Windows NT 4.0 或 Windows 98

    1. 双击“添加 Web 文件夹”。
    2. 单击“为现有 Web 文件夹创建快捷方式”，再单击“下一步”。

    3. 键入 Web 服务器的 URL。

    4. 键入 Web 服务器快捷方式的名称，再单击“完成”。

  4. 在“文件名”框中，键入文件的名称（或者保留当前的文件名）。
  5. 双击要将文件保存于其中的文件夹，再单击“保存”。


关于管理 Web 文件和链接

本主题中的某些内容对某些语言可能不适用。

在创建 Web 页时，Microsoft Office 应用程序将管理相关文件并插入链接和超链接，以便在将页面置于 Web 服务器上时，图像能正常显示，链接能正常工作。

管理链接

在 Office 文件中创建超链接时，可以选择创建相对或绝对链接。大多数情况下，对于将在同一服务器上发布的任意文件，最好使用相对链接，例如同一 Web 中的项目符号、导航按钮、背景纹理、图形和页面。使用相对链接使得将支持文件从一个位置移动到另一个位置更加容易。

到其他 Web 服务器上的文件的超链接（例如，Web 上收藏位置的列表）必须设置为绝对链接。

如果从某个 Office 应用程序使用“另存为 Web 页”选项将 Web 页保存到其他服务器，则指向未被复制到其他服务器的文件的任意相对链接都将转换为绝对链接。

管理和命名支持文件

默认情况下，在将文件保存为 Web 页时，所有的支持文件（例如项目符号、背景纹理和图形）都将组织于支持文件夹中。如果要将 Web 页移动或复制到其他位置，则必须同时移动支持文件夹以维持 Web 页上的所有链接。

例如，假设名为“Page1.htm”的 Web 页包含有项目符号，这些项目符号保存于名为“Page1_files”的支持文件夹中。图像文件的相对路径为“\Page1_files\image001.gif”和“\Page1_files\image002.gif”。如果将“Page1.htm”移动到了新的位置，则必须将支持文件夹“Page1_files”移动到相同的位置。

默认情况下，支持文件夹的名称由 Web 页的名称加上下划线 (_)、句点 (.)，或者连字符 (-) 以及词“files”组成。对于 Office 的某些语言版本，“files”已被翻译成该种语言。例如，假设使用 Office 2000 的荷兰语版本将名为“Page1”的文件保存为 Web 页，则支持文件夹的默认名称将为“Page1_bestanden”。

Web 页支持文件夹的默认名称

默认情况下，在将文件保存为 Web 页时，所有的支持文件（例如项目符号、背景纹理和图形）都将整理在支持文件夹中。支持文件夹的名称由 Web 页的名称加上下划线 (_)、句点 (.)，或者连字符 (-) 以及词“files”组成。词“files”将以用来将文件保存为 Web 页的 Microsoft Office 语言版本显示。例如，假设使用 Office 的荷兰语版本将名为“Page1”的文件保存为 Web 页，则支持文件夹的默认名称将为“Page1_bestanden”。

注意 如果通过清除“Web 选项”对话框中的“尽可能使用长文件名”复选框，以保存带有短文件名（最多八个字符，加上三个字符的文件扩展名）的 Web 页，则支持文件夹就是不带有词“files”的 Web 页名称。

各种 Office 语言版本中 Web 页支持文件夹的默认名称

语言 | Web 页支持文件夹 的默认名称
.files | 阿拉伯语
_failid | 爱沙尼亚语
_fitxategiak | 巴斯克语
巴西语 | _arquivos
保加利亚语 | .files
波兰语 | _pliki
.files | 朝鲜语
-filer | 丹麦语
-Dateien | 德语
俄语 | .files
法语 | _fichiers
_tiedostot | 芬兰语
荷兰语 | _bestanden
加泰罗尼亚语 | _fitxers
_soubory | 捷克语
_datoteke | 克罗地亚语
拉脱维亚语 | _fails
_bylos | 立陶宛语
.files | 罗马尼亚语
挪威语 | -filer
_ficheiros | 葡萄牙语
.files | 日语
瑞典语 | -filer
塞尔维亚语（拉丁） | _fajlovi
塞尔维亚语（西里尔） | .files
.files | 斯洛伐克语
斯洛文尼亚语 | _datoteke
.files | 泰语
_dosyalar | 土耳其语
乌克兰语 | .files
西班牙语 | _archivos
.files | 希伯来语
.files | 希腊语
匈牙利语 | _elemei
意大利语 | -file
英语 | _files
.files | 越南语
中文（繁体） | .files
中文（简体） | .files

测试链接

在将 Web 页发布到 Internet 或 Intranet 之后，应当在 Web 浏览器中对其进行测试。确保所有的图形都能显示，并且所有的超链接都能链接到正确的目标位置。

提示

可以将文件保存为 Web 档案 (MHTML) 文件，以便所有的文本和图形都存储在一个文件中。然后可以移动该 MHTML 文件或将其作为电子邮件附件发送，而不必担心链接断开。使用 Internet Explorer 4.0 及更高版本可以查看 MHTML 文件。


关于使用 Web 页中的图形

本主题中的某些内容对某些语言可能不适用。

Web 页中的图形格式

第一次以 HTML 格式保存文件时，所有的图形都转换成 .gif、.jpg 或 .png 格式，万维网中支持所有这些图像类型。您可以使用 Microsoft Office 提供的图形（例如剪贴画、自选图形、文本框以及艺术字），或者以 .gif 格式创建自己的图形。如果您能够访问 Internet，则可以从 Microsoft Web Art Resources Web 页中获取更多的图形。当在 Office 应用程序中重新打开 Web 页时，您可以像平常一样编辑所有的图形。

插入来自文件的图形

当插入来自文件的图形时，可以插入整个图形或者在固定的位置（例如其他的 Web 服务器或者相对文件位置）插入指向图形的链接。将图形链接到 Web 页将减少页面的大小，使得更新图形更加方便，在不同 Web 页之间共享图形也更加容易。在 Windows 中，如果将 Web 页移动或复制到其他位置，则应确保同时移动或复制所有的支持文件，例如图形、背景纹理和项目符号，以便维持到 Web 页的链接。

提示

可以将文件保存为 Web 档案 (MHTML) 文件，以便所有的文本和图形都存储在一个文件中。然后可以移动该 MHTML 文件或将其作为电子邮件附件发送，而不必担心链接断开。使用 Internet Explorer 4.0 及更高版本可以查看 MHTML 文件。

使用 Office 应用程序绘图工具中的艺术效果

在从 Office 应用程序中保存为 HTML 的文件中，可以使用自选图形、文本框以及艺术字效果。将文件保存为 HTML 格式后，可以在 Web 浏览器中打开和查看该文件，或者在任意 Office 应用程序中打开并编辑该文件。从 Office 应用程序中，可以打开并编辑已从任何其他 Office 应用程序中保存为 HTML 格式的所有图形。

使用动态 .gif 图像

可以将动态 .gif 图像插入到 Office 应用程序文件中。当以 HTML 格式保存动态 .gif 图像时，动画将被保留。在动态 .gif 图像中，某些编辑操作将无法执行，例如裁剪、组合或者更改填充、边界或阴影。请在支持动态 .gif 编辑的程序中进行这些更改操作，然后再将动态 .gif 图像插入到文件中。

对齐图形

Office 应用程序中的“绘图”和“图片”工具栏提供了对齐命令，该命令帮助您排列图形。选取某个图片后将自动显示“图片”工具栏。若要隐藏“图片”工具栏，请用鼠标右键单击图片，再单击快捷菜单中的“隐藏‘图片’工具栏”。


关于可移植网络图形 (.png) 格式

可移植网络图形 (.png) 是许多 Web 浏览器都支持的一种图形文件格式。对于压缩和存储图形图像，它是一种非常好的格式，并且在解压缩图像时，不会丢失图形图像数据。.png 格式支持可变的图像透明度（α通道）以及不同计算机上图像亮度的控制 （Gamma 校正）。该图形格式适用于很多图形，范围从小的图像（例如项目编号和横幅）到复杂的图像（例如照片）。


关于 Web 档案文件 (MHTML)

Web 档案文件将 Web 站点的所有元素（包括文本和图形）都保存到一个文件中。这种封装允许您将整个 Web 站点发布为一个内嵌 MIME 的整合 HTML 文档 (MHTML) 文件，或者将整个 Web 站点作为一个电子邮件或附件发送。Internet Explorer 4.0 及更高版本支持此格式。


Web 页支持文件夹的特定语言名称

默认情况下，在将文件保存为 Web 页时，所有的支持文件（例如项目符号、背景纹理和图形）都将整理在支持文件夹中。支持文件夹的名称由 Web 页的名称加上下划线 (_)、句点 (.)，或者连字符 (-) 以及词“files”组成。词“files”将以用来将文件保存为 Web 页的 Microsoft Office 语言版本显示。例如，假设使用 Office 的荷兰语版本将名为“Page1”的文件保存为 Web 页，则支持文件夹的默认名称将为“Page1_bestanden”。

注意 如果通过清除“Web 选项”对话框中的“尽可能使用长文件名”复选框，以保存带有短文件名（最多八个字符，加上三个字符的文件扩展名）的 Web 页，则支持文件夹就是不带有词“files”的 Web 页名称。

各种 Office 语言版本中 Web 页支持文件夹的默认名称

语言 | Web 页支持文件夹 的默认名称
.files | 阿拉伯语
_failid | 爱沙尼亚语
_fitxategiak | 巴斯克语
巴西语 | _arquivos
保加利亚语 | .files
波兰语 | _pliki
.files | 朝鲜语
-filer | 丹麦语
-Dateien | 德语
俄语 | .files
法语 | _fichiers
_tiedostot | 芬兰语
荷兰语 | _bestanden
加泰罗尼亚语 | _fitxers
_soubory | 捷克语
_datoteke | 克罗地亚语
拉脱维亚语 | _fails
_bylos | 立陶宛语
.files | 罗马尼亚语
挪威语 | -filer
_ficheiros | 葡萄牙语
.files | 日语
瑞典语 | -filer
塞尔维亚语（拉丁） | _fajlovi
塞尔维亚语（西里尔） | .files
.files | 斯洛伐克语
斯洛文尼亚语 | _datoteke
.files | 泰语
_dosyalar | 土耳其语
乌克兰语 | .files
西班牙语 | _archivos
.files | 希伯来语
.files | 希腊语
匈牙利语 | _elemei
意大利语 | -file
英语 | _files
.files | 越南语
中文（繁体） | .files
中文（简体） | .files


以 .png 格式保存图形

  1. 在“工具”菜单上，单击“选项”。
  2. 单击“常规”选项卡，再单击“Web 选项”。
  3. 单击“浏览器”选项卡。
  4. 在“选项”之下，选中“允许将 PNG 作为图形格式”复选框。

注意 在以 .png 格式保存文件之前，请与系统管理员核实以查明您的 Web 浏览器是否支持 .png 格式。


通过使用矢量标示语言加快下载 Web 页的速度

  1. 在“工具”菜单上，单击“选项”。
  2. 单击“常规”选项卡，再单击“Web 选项”。
  3. 单击“浏览器”选项卡。
  4. 在“选项”之下，选中“利用 VML 在浏览器中显示图形”复选框。

注意

  • 如果打开此高级 Web 选项，并且在不识别 VML 格式图形的浏览器（例如，Microsoft Internet Explorer 4.0 及其早版本）中查看 Web 页，则您将看不到任何图形。即使图形未显示在 Web 浏览器中，您也总是可以在 Office 应用程序中打开 Web 页以编辑图形。
  • 在 Web 选项“利用 VML 在浏览器中显示图形”打开的状态下，作为电子邮件发送 HTML 格式的文件之前，要确保邮件的收件人能够在识别 VML 格式图形的电子邮件系统（例如 Microsoft Outlook 2000 及更高版本）中查看文件。否则，收件人将看不到电子邮件中的任何图形。


为特定的浏览器优化 Web 页

  1. 在“工具”菜单上，单击“选项”。
  2. 在“常规”选项卡上，单击“Web 选项”。
  3. 在“浏览器”选项卡上，在“查看此 Web 页时使用”列表中，选择适当的浏览器版本。
  4. 在“选项”列表中，选中或清除要启用或禁用的任意功能的复选框。

注意 如果从“查看此 Web 页时使用”列表中选择一种设置，则所选浏览器版本的默认功能将在“选项”列表中设置。


Web 页选项疑难解答

本主题中的某些内容对某些语言可能不适用。

使用文件和链接

我不想将支持文件保留在文件夹中

本主题中的某些内容对某些语言可能不适用。

默认情况下，在将 Web 页保存到 Web 服务器时，所有的支持文件（例如项目符号、背景纹理和图形）都存储在一个单独的文件夹中。如果您不想使用单独的文件夹，请执行下列操作之一：

将 Web 页保存为 Web 档案

  1. 单击“文件”，再单击“另存为 Web 页”。
  2. 在“保存类型”列表中，选择“Web 档案”。
  3. 在“文件名”框中，键入文件的名称，再单击“保存”。

更改 Web 选项设置，以便支持文件不保存在文件夹中

  1. 在“工具”菜单上，单击“选项”。
  2. 单击“常规”选项卡，再单击“Web 选项”。
  3. 单击“文件”选项卡。
  4. 在“文件的名称和位置”之下，清除“组织文件夹中的支持文件”复选框。

我已将我的 Web 页保存到文件服务器上，但是现在某些用户无法找到或查看它

如果您使用长文件名将 Web 页保存到文件服务器上，则运行 Windows 3.1 的站点访问者将无法找到或打开您的 Web 页，因为 Windows 3.1 只识别和支持短文件名（最多八个字符，加上三个字符的文件扩展名）。若要总是以短文件名保存文件，请执行下列操作：

  1. 单击“工具”菜单中的“选项”命令。
  2. 单击“常规”选项卡，再单击“Web 选项”。
  3. 单击“文件”选项卡。
  4. 在“文件的名称和位置”之下，清除“尽可能使用长文件名”复选框。

我已将我的 Web 页移动到其他位置，但是现在某些链接断开了

默认情况下，将文件保存为 Web 页时，所有的支持文件（例如项目符号、背景纹理和图形）都组织在单独的文件夹中。如果要将 Web 页移动或复制到其他位置，则必须同时移动支持文件夹以保证 Web 页上所有链接的完整。

我无法自动创建 Web 页的备份副本

当您保存 Web 页时，未自动创建备份。保存 Web 页副本的方法如下：

  1. 在“文件”菜单上，单击“另存为 Web 页”。
  2. 在“文件名”框中，输入该文件的新名称，再单击“保存”。

其他语言中的 Web 页支持文件夹的名称

默认情况下，在将文件保存为 Web 页时，所有的支持文件（例如项目符号、背景纹理和图形）都将整理在支持文件夹中。支持文件夹的名称由 Web 页的名称加上下划线 (_)、句点 (.)，或者连字符 (-) 以及词“files”组成。对于 Office 的某些语言版本，"files" 已被翻译成相应的语言。例如，假设使用 Office 的荷兰语版本将名为 Page1 的文件保存为 Web 页，则支持文件夹的默认名称将为“Page1_bestanden”。

支持文件夹的默认名称

默认情况下，在将文件保存为 Web 页时，所有的支持文件（例如项目符号、背景纹理和图形）都将整理在支持文件夹中。支持文件夹的名称由 Web 页的名称加上下划线 (_)、句点 (.)，或者连字符 (-) 以及词“files”组成。词“files”将以用来将文件保存为 Web 页的 Microsoft Office 语言版本显示。例如，假设使用 Office 的荷兰语版本将名为“Page1”的文件保存为 Web 页，则支持文件夹的默认名称将为“Page1_bestanden”。

注意 如果通过清除“Web 选项”对话框中的“尽可能使用长文件名”复选框，以保存带有短文件名（最多八个字符，加上三个字符的文件扩展名）的 Web 页，则支持文件夹就是不带有词“files”的 Web 页名称。

各种 Office 语言版本中 Web 页支持文件夹的默认名称

语言 | Web 页支持文件夹 的默认名称
.files | 阿拉伯语
_failid | 爱沙尼亚语
_fitxategiak | 巴斯克语
巴西语 | _arquivos
保加利亚语 | .files
波兰语 | _pliki
.files | 朝鲜语
-filer | 丹麦语
-Dateien | 德语
俄语 | .files
法语 | _fichiers
_tiedostot | 芬兰语
荷兰语 | _bestanden
加泰罗尼亚语 | _fitxers
_soubory | 捷克语
_datoteke | 克罗地亚语
拉脱维亚语 | _fails
_bylos | 立陶宛语
.files | 罗马尼亚语
挪威语 | -filer
_ficheiros | 葡萄牙语
.files | 日语
瑞典语 | -filer
塞尔维亚语（拉丁） | _fajlovi
塞尔维亚语（西里尔） | .files
.files | 斯洛伐克语
斯洛文尼亚语 | _datoteke
.files | 泰语
_dosyalar | 土耳其语
乌克兰语 | .files
西班牙语 | _archivos
.files | 希伯来语
.files | 希腊语
匈牙利语 | _elemei
意大利语 | -file
英语 | _files
.files | 越南语
中文（繁体） | .files
中文（简体） | .files

注意 如果通过清除“Web 选项”对话框中的“尽可能使用长文件名”复选框，以保存带有短文件名（最多八个字符，加上三个字符的文件扩展名)的 Web 页，则支持文件夹将为不带有词“files”的 Web 页名称。

我要编辑的 HTML 文件在错误的 Office 应用程序中打开

从“文件”菜单上的“打开”对话框中打开超文本标记语言 (HTML) 或 Web 档案 (MHTML) 文件时，文件将在创建这些文件的程序中打开。例如，如果要在 Microsoft PowerPoint 中打开在 Word 中创建的 HTML 格式文件，则该文件将在 Word 中打开。若要在 PowerPoint 中打开在其他 Microsoft Office 程序中创建的 HTML 文件，请用鼠标右键单击“打开”对话框中的文件，再单击快捷菜单上的“在 Microsoft PowerPoint 中打开”。

注意 为了在编辑 HTML 或 Web 档案文件时获得最佳效果，请在创建该文件的程序中将其打开。

我的 Web 页标题不正确

Web 页标题是在查看 Web 浏览器中的 Web 页时，显示在标题栏中的文本。如果某人存储了指向您的 Web 页的链接，则该标题将显示在该用户的历史列表和收藏列表中。

  1. 打开 Office 应用程序，例如 Microsoft Word、Excel 或 PowerPoint。
  2. 单击“文件”，再单击“打开”。
  3. 双击包含带有要更改标题的 Web 页的文件夹。
  4. 双击 Web 页。
  5. 单击“文件”，再单击“另存为 Web 页”。
  6. 单击“更改标题”，再在“页标题”中键入要用作标题的文本。

使用图形

我看见红叉 (X)、空白的图像或者在我的 Web 页中根本没有图像

如果在应该显示图形的位置看到红叉、空白图像或者根本没有图像，请检查下列各项：

可能未正确使用链接

红叉表示图形丢失。如果移动、复制或重命名 Web 页，则可能断开到支持文件（例如项目符号、背景纹理和图形）的所有链接。若要在保存 Web 页时，使链接图片和超链接的路径自动成为相对路径，请执行下列操作：

  1. 单击“工具”菜单中的“选项”命令。
  2. 单击“常规”选项卡，再单击“Web 选项”。
  3. 单击“文件”选项卡。
  4. 在“文件的名称和位置”之下，选中“保存时更新链接”复选框。

浏览器可能不识别 VML 格式的图形

如果将文件保存为 Web 页，然后在支持矢量标示语言 (VML) 图形格式的浏览器（例如 Microsoft Internet Explorer 5.0 及更高版本）中查看该 Web 页，请确保在 Web 选项设置中打开了 VML，以便可以查看 Web 页中的图形。如果在不识别 VML 图形格式的浏览器（例如 Microsoft Internet Explorer 4.0 及早期版本）中查看该 Web 页，那么图形将不显示，通过执行下列操进行检查以确保设置了正确的 Web 选项：

  1. 在用来创建 Web 页的 Office 应用程序中将其打开。
  2. 单击“工具”菜单中的“选项”命令。
  3. 单击“常规”选项卡，再单击“Web 选项”。
  4. 单击“浏览器”选项卡。
  5. 在“选项”之下，清除“利用 VML 在浏览器中显示图形”复选框，然后再次保存 Web 页。

浏览器设置可能不正确

尽管所有的浏览器都支持同一种语言 (HTML)，但是在浏览器之间仍然存在一些差异。一些浏览器支持不同的 HTML 版本和不同的 HTML 扩展。在浏览器中可设置自定义选项，例如默认的文本和背景颜色以及是否显示图形。请考虑在不同的浏览器（其中一些可在 Web 上下载）中测试您的页面，并且使用不同的显示器设置，以确保显示页面上所有的元素。

可能使用了错误的图片格式

如果将图形链接到 Web 页上，而您的浏览器不支持该图形格式，则图形将不可见。确保链接图片的图形格式与浏览器是兼容的。.jpg 和 .gif 是与大多数浏览器兼容的图形格式。

可能已经更改了链接的图片

如果对链接图片进行了可见的更改，例如添加阴影、边框或轮廓、填充，或者调整对比度和亮度，那么 Office 应用程序将为在 Web 页中显示而创建带有这些更改的另一张图片。如果在 Microsoft Internet Explorer 4.0 或早期版本中查看该 Web 页，则图片将显示更改内容，但到原始图片的链接将会断开，修复链接的方法如下：

  1. 选取图片。

  2. 在“图片”工具栏上，单击“重设图片”。

我的 Web 页上的图形和文字显示在其他计算机上时会有所不同

如果您的 Web 页外观显示与所期望的不同，请检查下列项目：

视频分辨率

取决于视频分辨率（屏幕元素相对于屏幕尺寸的大小），图形和文字的换行可能有所不同。指定的屏幕尺寸可能影响 Web 页上图像的大小和布局，以及过渡页面背景的图像。

检查计算机上的屏幕尺寸设置

  1. 在 Windows“控制面板”中，双击“显示” [image] 图标。
  2. 单击“设置”选项卡。
  3. 在“屏幕区域”（在 Windows NT 4.0 中是“桌面区域”）之下，拖动滑块以更改屏幕分辨率。

注意 监视器和视频适配器决定了您的屏幕分辨率选项。

如果图形与文字的外观显示与所期望的不同，请执行下列操作更改屏幕尺寸设置：

  1. 在“工具”菜单上，单击“选项”。
  2. 单击“常规”选项卡，再单击“Web 选项”。
  3. 单击“图片”选项卡。
  4. 在“目标监视器”之下，在“屏幕尺寸”框中选择一个屏幕尺寸。

浏览器设置

尽管所有的 Web 浏览器都支持同一种语言 (HTML)，但是在不同浏览器之间仍然存在一些差异。一些浏览器支持不同的 HTML 版本和不同的 HTML 扩展。另外，用户可能在浏览器中设置了自定义选项，例如，默认的文本和背景颜色以及是否显示图形。请考虑在不同的浏览器（其中一些可从 Web 上下载）中测试您的页面，并且使用不同的监视器设置，以确保页面上所有的元素都会显示出来。

指定语言和字体

我的 Web 页对于某种语言显示错误的字符

如果 Web 页是为不同语言编码的，则 Office 应用程序将尝试确定该种语言。如果在浏览器中打开页面时，Office 应用程序显示该种语言的错误字符，则可以选择您认为该页所使用的语言编码。某些语言有多种编码，因此请尝试各种编码直到可以读取文本。

  1. 单击“工具”菜单中的“选项”命令。
  2. 单击“常规”选项卡，再单击“Web 选项”。
  3. 单击“编码”选项卡。
  4. 在“重新加载当前文档”之下，选择您认为该页所使用的语言编码。

使用不同的 Web 浏览器

我的 Web 页未在我的 Web 浏览器中正确显示

  1. 在“工具”菜单上，单击“选项”。
  2. 在“常规”选项卡上，单击“Web 选项”。
  3. 在“浏览器”选项卡上，在“查看此 Web 页时使用”列表中，选择适当的浏览器版本。
  4. 在“选项”列表中，选中或清除要启用或禁用的任意功能的复选框。

注意 如果从“查看此 Web 页时使用”列表中选择一种设置，则所选浏览器版本的默认功能将在“选项”列表中设置。


使用“Office 快捷工具栏”

本主题中的某些内容对某些语言可能不适用。

使用“Microsoft Office 快捷工具栏”可以单击访问最常用的资源。您可以快速开始新文件、打开现有文件或启动 Office 程序。

  • 指向 Microsoft Windows“开始”菜单中的“程序”子菜单，再指向“Microsoft Office 工具”子菜单，然后单击“Microsoft Office 快捷工具栏”命令。
注意 要获得使用“Office 快捷工具栏”的帮助，请单击“Office 快捷工具栏”菜单 [image] ，再单击“帮助”。


关闭“Office 快捷工具栏”

本主题中的某些内容对某些语言可能不适用。

  1. 单击“Office 快捷工具栏”按钮 [image] 。
  2. 单击“退出”命令。


移动“Office 快捷工具栏”

本主题中的某些内容对某些语言可能不适用。

  1. 如果“Microsoft Office 快捷工具栏”处于最小化状态，请单击 Windows 任务栏上的“Office 快捷工具栏”按钮。
  2. 拖动“Office 快捷工具栏”的标题栏或其上任何一个工具栏的背景，使其固定于屏幕的一侧，或是浮动在桌面上。

注意 在您沿屏幕边缘固定“Office 快捷工具栏”时，桌面会自行调整，以使“Office 快捷工具栏”不会盖住其他内容。


隐藏“Office 快捷工具栏”

本主题中的某些内容对某些语言可能不适用。

  • 单击“Office 快捷工具栏”按钮 [image] ，然后单击“自动隐藏”命令。

注意

  • 如果要在“Microsoft Office 快捷工具栏”处于隐藏状态时使用它，可指向屏幕上固定有“Office 快捷工具栏”的边缘，它就会暂时出现。
  • 当“Office 快捷工具栏”处于最小化或浮动状态、或“自动适应标题栏区域”复选框处于选中状态而且“Office 快捷工具栏”固定于屏幕顶端时，“Office 快捷工具栏”菜单 [image] 中的“自动隐藏”命令和“自定义”对话框（“Office 快捷工具栏”菜单 [image] ）中的“使用之间自动隐藏”复选框无效。


开始新文件

  1. 在“Office”工具栏上，单击“新建 Office 文档” [image] 。
  2. 根据要创建文档的类型，单击其所在的选项卡。
  3. 双击将作为文档的基础的模板或向导。


打开文件

  1. 单击“Office 快捷工具栏”上的“打开 Office 文档”按钮 [image] 。
  2. 定位要打开的文档，然后双击该文档的名称。


打开其他工具栏

本主题中的某些内容对某些语言可能不适用。

  • 如果所需的工具栏不可见，请用鼠标右键单击“Microsoft Office 快捷工具栏”上任意工具栏的背景，再单击快捷菜单上的工具栏名称将其显示出来。
  • 如果虽然能够看到您需要的工具栏，但其未处于活动状态，可单击带有该工具栏名称的图标，将其显示出来。


添加按钮

本主题中的某些内容对某些语言可能不适用。

  1. 用鼠标右键单击“Microsoft Office 快捷工具栏”上任意工具栏的背景，再单击快捷菜单上的“自定义”。
  2. 单击“工具栏”选项卡。
  3. 确保已选中要添加按钮的工具栏旁的复选框。
  4. 单击“按钮”选项卡。
  5. 在“工具栏”框中，单击需要向其中添加按钮的工具栏的名称。
  6. 若要为某个文件或文件夹添加按钮，请单击“添加文件”或“添加文件夹”。

提示

迅速添加工具栏按钮的方法是：将文件或文件夹从“我的电脑”或“Microsoft Windows 资源管理器”中拖动到“Office 快捷工具栏”上的工具栏上。


重命名按钮

  1. 用鼠标右键单击需要重命名的工具栏按钮，再单击快捷菜单上的“重命名”命令。
  2. 在“新名称”框中键入工具栏按钮的新名称。


移动按钮

  • 可在按住 Alt 的同时，将工具栏按钮拖动到同一工具栏上的新位置或另一工具栏上。


显示或隐藏按钮

本主题中的某些内容对某些语言可能不适用。

  1. 用鼠标右键单击“Microsoft Office 快捷工具栏”上任意工具栏的背景，再单击快捷菜单上的“自定义”。
  2. 单击“工具栏”选项卡。
  3. 确保选中该按钮所在工具栏旁的复选框。
  4. 单击“按钮”选项卡。
  5. 在“工具栏”框中，单击要显示或隐藏的按钮所在工具栏的名称。
  6. 如果要显示或隐藏工具栏按钮，可选中或清除“用按钮表示下列文件”框中所需按钮旁的复选框。

提示

迅速隐藏工具栏按钮的方法是：用鼠标右键单击“Office 快捷工具栏”上的工具栏按钮，再单击快捷菜单上的“隐藏按钮”命令。


删除按钮

本主题中的某些内容对某些语言可能不适用。

  1. 用鼠标右键单击“Microsoft Office 快捷工具栏”上任意工具栏的背景，再单击快捷菜单上的“自定义”。
  2. 单击“按钮”选项卡。
  3. 在“工具栏”框中单击待删除按钮所在的工具栏的名称。
  4. 在“用按钮表示下列文件”框中单击要删除的按钮，再单击“删除”。


添加或删除工具栏

本主题中的某些内容对某些语言可能不适用。

在您删除“Microsoft Office 快捷工具栏”上的工具栏时，会将其从“自定义”对话框（“Offfice 快捷工具栏”菜单 [image] ）中的“工具栏”框中删除，但不会将工具栏文件夹中的任何文件夹、文件和快捷方式从您的硬盘中删除。如果您觉得以后还会需要该工具栏，可将其隐藏起来而不是将其删除。

隐藏了某个工具栏后，该工具栏将不出现在“Office 快捷工具栏”上，但它仍会出现在“工具栏”框中，因此您可以在需要时再将隐藏的工具栏显示出来。

添加工具栏

  1. 在“Office 快捷工具栏”上用鼠标右键单击任意工具栏的背景，再单击快捷菜单中的“自定义”命令。
  2. 单击“工具栏”选项卡。
  3. 单击“添加工具栏”按钮。
  4. 如果要为已有的文件夹创建工具栏，请单击“将此文件夹显示为工具栏”，然后键入文件夹的路径。若要定位该文件夹，请单击“浏览”按钮，选取该文件夹，再单击“添加”。

    如果要新建空白工具栏，可单击“新建一空白工具栏，其名称为”选项，然后键入新工具栏的名称。

  5. 单击“确定”两次。
  6. 将所需工具栏按钮添至新工具栏。

    操作方法

    本主题中的某些内容对某些语言可能不适用。

    1. 用鼠标右键单击“Microsoft Office 快捷工具栏”上任意工具栏的背景，再单击快捷菜单上的“自定义”。
    2. 单击“工具栏”选项卡。
    3. 确保已选中要添加按钮的工具栏旁的复选框。
    4. 单击“按钮”选项卡。
    5. 在“工具栏”框中，单击需要向其中添加按钮的工具栏的名称。
    6. 若要为某个文件或文件夹添加按钮，请单击“添加文件”或“添加文件夹”。

    提示

    迅速添加工具栏按钮的方法是：将文件或文件夹从“我的电脑”或“Microsoft Windows 资源管理器”中拖动到“Office 快捷工具栏”上的工具栏上。
  7. 显示或隐藏新工具栏上所需的工具栏按钮。

    操作方法

    本主题中的某些内容对某些语言可能不适用。

    1. 用鼠标右键单击“Microsoft Office 快捷工具栏”上任意工具栏的背景，再单击快捷菜单上的“自定义”。
    2. 单击“工具栏”选项卡。
    3. 确保选中该按钮所在工具栏旁的复选框。
    4. 单击“按钮”选项卡。
    5. 在“工具栏”框中，单击要显示或隐藏的按钮所在工具栏的名称。
    6. 如果要显示或隐藏工具栏按钮，可选中或清除“用按钮表示下列文件”框中所需按钮旁的复选框。

    提示

    迅速隐藏工具栏按钮的方法是：用鼠标右键单击“Office 快捷工具栏”上的工具栏按钮，再单击快捷菜单上的“隐藏按钮”命令。

删除工具栏

  1. 在“Office 快捷工具栏”上用鼠标右键单击任意工具栏的背景，再单击快捷菜单中的“自定义”命令。
  2. 单击“工具栏”选项卡。
  3. 在“将下列文件夹显示为工具栏”框中单击要删除的工具栏的名称。
  4. 单击“删除”按钮。

显示或隐藏工具栏

  1. 在“Office 快捷工具栏”上用鼠标右键单击任意工具栏的背景。
  2. 在快捷菜单中单击需要显示或隐藏的工具栏的名称。

    如果工具栏名称旁有选中标记，表示可在“Office 快捷工具栏”上看到该工具栏；如果工具栏名称旁没有选中标记，则表示该工具栏处于隐藏状态。


重命名工具栏

本主题中的某些内容对某些语言可能不适用。

  1. 用鼠标右键单击“Microsoft Office 快捷工具栏”上任意工具栏的背景，再单击快捷菜单上的“自定义”。
  2. 单击“工具栏”选项卡。
  3. 单击需要重命名的工具栏，再单击“重命名”按钮。
  4. 在“新名称”框中键入工具栏的新名称。


改变“Office 快捷工具栏”的外观

本主题中的某些内容对某些语言可能不适用。

  1. 用鼠标右键单击“Microsoft Office 快捷工具栏”上任意工具栏的背景，再单击快捷菜单上的“自定义”。
  2. 在“显示方式”选项卡上选择所需选项。

注意 “改变颜色”按钮只影响出现在“工具栏”框中的工具栏。


关于 Office 中的多语言功能

本主题中的某些内容对某些语言可能不适用。

Microsoft Office XP 程序使用 Unicode 文字编码标准，可用 80 多种语言编辑和查看文档。如果处理包含多种语言文字的文件、在跨国机构中工作，或者与在其他语言系统上运行 Office 的用户共享文件，则 Office 众多的多语言功能将提供非常有益的帮助。

您或系统管理员可以自定义 Office 以处理专用于每种语言的转换和需求。您还可以将特定语言的命令和功能添加到 Office。

多语言功能

下面是多语言功能用途的几个示例：

  • 自动语言检测 英语（美国）版本的 Office XP 带有英语（美国）、西班牙语和法语的校对工具。在打开文档或输入文字时，Microsoft Word 将自动检测文字的语言并使用适当的拼写和语法词典、标点规则以及该种语言的排序惯例。此外，如果将北美英语、西班牙语或法语的文字复制到文档中，或在包含多种上述语言文字的文档中检查拼写，则 Word 和 Microsoft PowerPoint 将使用为每种语言安装的拼写词典。如果有 Microsoft Office XP 校对工具，就能对更多的语言完成这些操作。
  • 灵活的日期、时间和数字样式 在输入日期、时间和数字时，Office 程序能以指定地区和语言的正确样式对其进行格式设置。
  • 亚洲字符 使用称为输入法 (IME) 的专用程序，可以键入亚洲语言字符。在 Word 中，可以使用亚洲文字所特有的断字和文字格式习惯。
  • 以从右向左和南亚语言方式编辑文字 在支持从右向左语言（例如，阿拉伯语）或者南亚语言（例如，印地语、泰语或越南语）的系统中，可使用这些语言编辑文字，Office 程序能够正确地显示这些文字并为其设置格式。
  • 自动字体链接 如果指定的字体没有包含所需的全部字符，则大多数 Office 程序将自动链接到另一种字体以查找所需的字符。在包含东亚和从右向左文字的多语言文档中，该功能尤为有用。
  • 数据库和数据清单 可在包含 Office XP 支持的所有语言（包括从右向左语言和亚洲语言）的 Microsoft Excel 和 Microsoft Access 中创建多语言数据库和数据清单。还可以排序和创建由 80 多种语言完成的报告和数据透视表。
  • Web 页 可在任意 Office 程序中创建多语言 Web 页和 Intranet 内容。

Office 中的 Unicode 支持

Microsoft Office 基于 Unicode 文字编码标准。这样，无论文档以何种语言撰写，只要操作系统支持该语言的特殊字符，Office 程序都能正确显示文档。

许多与 Office 一起提供的 TrueType 字体均支持使用不同写入系统的大量语言（例如希腊语、俄语、南亚语言以及从右向左语言），而不仅仅是西欧语言；它还提供了几种亚洲语言的的字体。

与 Office 一起提供的 Arial Unicode MS 字体是一种完全 Unicode 字体，包含全部约 40,000 个字母字符、表意字符，以及在 Unicode 2.1 标准中定义的符号。由于生成这种字体需要占用较大的空间和特殊的版式要求，因此只有在无法使用为不同的写入系统调整的多种字体时，才使用 Arial Unicode MS。例如，如果在 Microsoft Access 中包含来自多种写入系统的多语言数据，则可以将 Arial Unicode MS 用作显示数据表的字体，这是因为这些表无法接受多种不同的字体。如果未安装 Arial Unicode MS 字体，则需要安装该字体。

设置计算机和键盘以便在多种语言中工作

虽然 Microsoft Windows（尤其是 Microsoft Windows 2000）安装了许多用户所需的文件，但是许多语言可能还需要通过“控制面板”安装其他的系统支持。

若要输入某些语言所特有的字符，则需要安装正确的键盘布局，方法是使用“控制面板”中的“文字服务”图标（如果可用的话）或者“键盘”图标。例如，安装希腊语键盘以便输入诸如 Sigma 和 Zeta 这样的字符。若要输入亚洲语言的表意字符，则必须使用输入法 (IME)。

提示

更改键盘布局后，屏幕上显示的字符可能与印在键盘上的字符不再一致。“Microsoft 可视键盘”是一种显示不同语言键盘布局的键盘布局程序。

可以从 Microsoft Office Web 站点中下载可视键盘。

注意 本主题中的超链接指向相应的 Web 站点，可随时切换回“帮助”。

设置 Office 程序以便在多种语言中工作

若要在 Office 程序中使用不同的语言，则需要通过使用“Microsoft Office 语言设置”工具启用适当的编辑语言，方法是：在“开始”菜单中，指向“程序”，接着指向“Microsoft Office 工具”，然后单击“Microsoft Office XP 语言设置”。这样做将使得其他特定语言的选项可用。例如，如果安装了美国英语版的 Office 并启用日语进行编辑，则在 Microsoft Word、Microsoft PowerPoint 和 Microsoft Excel 的“格式”菜单上将显示用于设置日语文字格式的命令。

通过使用“Microsoft Office 语言设置”工具，还可以更改 Office 中的默认设置以使其符合不同语言的默认设置。例如，如果使用 Office 的英语版本但是需要经常处理从右向左文字，那么可以将默认安装语言更改为从右向左语言，从而将所有的 Office 默认设置都更改为从右向左。

在使用 Word 和 PowerPoint 时，可以设置文字的语言以使用正确的校对工具。同时也可将特定语言的词汇添至自定义词典。在 Word 中，您可以在不同语言中对程序处理文字的方法进行微调。例如，可以打开或关闭自动语言检测功能、根据所选语言的规则对清单和表进行排序，以及用所选语言编写文档摘要。Microsoft Office XP 校对工具还提供其他校对功能。有关校对工具的详细信息，请访问 Microsoft Office Web 站点。

如果您的单位已经购买了 Microsoft Office XP Multilingual User Interface Pack，那么还可以更改用户界面和“帮助”的语言。

注意 本主题中的超链接指向相应的 Web 站点。您可随时切换回“帮助”。


关于 Microsoft Office XP 校对工具

本主题中的某些内容对某些语言可能不适用。

Microsoft Office XP 校对工具是一个加载宏软件包，它包含 Microsoft 为 30 多种语言所制作的校对工具，例如，字体、拼写和语法检查程序、“自动更正”列表、“自动编写摘要”规则（只适用于 Microsoft Word）、翻译词典，以及为亚洲版本设计的输入法 (IME)。

Microsoft Office XP 校对工具可在 Shop.microsoft.com，或者美国境外授权的转售商处获得。

有关校对工具的详细信息，请访问 Microsoft Office Web 站点。

注意 本主题中的超链接指向相应的 Web 站点，您可随时切换回“帮助”。


关于全局界面和 Microsoft Office XP Multilingual User Interface Pack

通过为 Office 程序的用户界面、“帮助”、向导和模板提供翻译文字，Microsoft Office XP Multilingual User Interface Pack 将重要的多语言功能添加到已内置到 Microsoft Office 的功能中。在 Office XP MUI Pack 的帮助下，尽管正在使用 Office 的英语版本，但是您可以用自己熟悉的语言查看命令、对话框选项、“帮助”主题、向导和模板。

Office XP MUI Pack 还包括 Microsoft Office XP 校对工具，该工具提供字体、拼写和语法检查程序、“自动更正”列表，以及帮助您在所选的语言中创建和编辑 Office 文件的其他工具。

如果更改了用户界面或“帮助”的语言，则所做的更改将应用于所有的 Office 程序。更改用户界面的语言既不会改变保存 Office 文件的文件格式，也不会改变程序。打开文件不需要转换器。某些 Office 组件不支持更改用户界面或“帮助”的语言。

Office XP MUI Pack 与 Office 共同运行于 Microsoft Windows 98 或更高版本以及 Windows NT 4.0 或更高版本台上。Microsoft Windows 2000 为大多数语言提供了最大程度的支持，推荐将其用于需要使用多种语言的场合。

Office XP MUI Pack 位于独立的光盘上，并有自己的安装程序。若要获得 Office XP MUI Pack，请与系统管理员联系。


特定语言的需求

根据所使用的语言，操作系统需求将有所不同。

东亚语言（简体中文、繁体中文、日语和朝鲜语）

若要输入这些语言的字符，请使用下列操作系统之一：

  • Microsoft Windows 2000 的任何语言版本 如果正在运行的某个 Windows 2000 语言版本与要键入的语言不匹配，则必须首先安装该语言的支持。另外，还必须使用输入法 (IME) 输入文字。
  • Microsoft Windows Millennium Edition 、Microsoft Windows 98 或 Microsoft Windows NT 4.0 的任何语言版本 如果操作系统的语言版本与要键入的语言相同，则默认情况下语言支持和 IME 是内置的。

    如果操作系统的语言版本与要键入的语言不匹配，则请安装 IME 以输入文字。

请了解关于 IME 和安装 IME。

南亚语言（泰语、印地语和越南语）

若要输入这些语言的字符，请使用下列操作系统之一：

  • 相应语言版本的 Microsoft Windows 98、Microsoft Windows Millennium Edition 或 Microsoft Windows NT 4.0。
  • Microsoft Windows 2000 的任何语言版本 如果所用的 Windows 2000 语言版本与要键入的语言不匹配，请安装该语言的系统支持。

波罗的语、中欧语、希腊语、土耳其语以及使用西里尔字符的语言

若要输入这些语言的字符，请使用下列操作系统之一：

  • 相应语言版本的 Microsoft Windows 98、Microsoft Windows NT 4.0、Microsoft Windows 2000 或 Microsoft Windows Millennium Edition。

    如果所用操作系统的语言版本与要键入的语言不匹配，则请安装该语言的系统支持。

从右向左语言

若要输入这些语言的字符，请使用下列操作系统之一：

  • 相应语言版本的 Microsoft Windows 98 或 Microsoft Windows NT 4.0。
  • Microsoft Windows 2000 或 Microsoft Windows Millennium Edition 的任何语言版本。

    如果所用的 Windows 2000 语言版本与要键入的语言不匹配，则请安装该语言的系统支持。


“应答向导”支持的语言

下列语言具有“应答向导”支持，即通过“Office 助手”或在“帮助”的“应答向导”选项卡上以自己的语言提出问题，可以查找“帮助”主题。

  • 阿拉伯语
  • 波兰语
  • 朝鲜语
  • 丹麦语
  • 德语
  • 俄语
  • 法语
  • 芬兰语
  • 荷兰语
  • 捷克语
  • 挪威语
  • 葡萄牙语（巴西）
  • 葡萄牙语（葡萄牙）
  • 日语
  • 瑞典语
  • 泰语（有限支持）
  • 西班牙语
  • 希伯来语
  • 意大利语
  • 英语
  • 中文（繁体）
  • 中文（简体）


和语言相关的文件的区域标识编码

下表列出了 Microsoft Office 支持的语言及其相应的 LCID。

语言 | LCID
南非荷兰语 | 1078
阿尔巴尼亚语 | 1052
阿姆哈拉语 | 1118
阿拉伯语 | 1025
亚美尼亚语 | 1067
阿萨姆语 | 1101
阿塞拜疆语（西里尔） | 2092
阿塞拜疆语（拉丁） | 1068
巴斯克语 | 1069
白俄罗斯语 | 1059
孟加拉语 | 1093
保加利亚语 | 1026
加泰罗尼亚语 | 1027
切罗基语 | 1116
中文（简体） | 2052
中文（繁体） | 1028
克罗地亚语 | 1050
捷克语 | 1029
丹麦语 | 1030
Dhivehi | 1125
荷兰语 | 1043
埃多人的克瓦语 | 1126
英语（澳大利亚） | 3081
英语（加拿大） | 4105
英语（英国） | 2057
英语（美国） | 1033
爱沙尼亚语 | 1061
法罗语 | 1080
波斯语 | 1065
菲律宾语 | 1124
芬兰语 | 1035
法语 | 1036
法语（加拿大） | 3084
弗里斯兰语 | 1122
富尔贝语 | 1127
加利西亚语 | 1110
格鲁吉亚语 | 1079
德语 | 1031
德语（奥地利） | 3079
德语（瑞士） | 2055
希腊语 | 1032
古吉拉特语 | 1095
豪撒语 | 1128
夏威夷语 | 1141
希伯来语 | 1037
印地语 | 1081
匈牙利语 | 1038
伊比比奥族语 | 1129
冰岛语 | 1039
伊博语 | 1136
印度尼西亚语 | 1057
因纽特语 | 1117
意大利语 | 1040
日语 | 1041
卡纳达语 | 1099
卡努里语 | 1137
克什米尔语 | 1120
哈萨克语 | 1087
吉尔吉斯语 | 1088
贡根语 | 1111
朝鲜语 | 1042
拉丁语 | 1142
拉脱维亚语 | 1062
立陶宛语 | 1063
马其顿语 | 1071
马来语 | 1086
马拉雅拉姆语 | 1100
马耳他语 | 1082
曼尼普尔语 | 1112
马拉地语 | 1102
蒙古语 | 1104
尼泊尔语 | 1121
挪威伯克梅尔语 | 1044
挪威尼诺斯克语 | 2068
奥里雅语 | 1096
奥罗莫人使用的库希特语 | 1138
普什图语 | 1123
波兰语 | 1045
葡萄牙语（巴西） | 1046
葡萄牙语（葡萄牙） | 2070
旁遮普语 | 1094
罗马尼亚语 | 1048
俄语 | 1049
梵语 | 1103
塞尔维亚语（西里尔） | 3098
塞尔维亚语（拉丁） | 2074
Sindhi | 1113
僧伽罗语 | 1115
斯洛伐克语 | 1051
斯洛文尼亚语 | 1060
索马里语 | 1143
西班牙语 | 3082
斯瓦希里语 | 1089
瑞典语 | 1053
叙利亚语 | 1114
塔吉克语 | 1064
塔马赛特文（柏柏尔/阿拉伯） | 1119
塔马赛特文（拉丁） | 2143
泰米尔语 | 1097
鞑靼语 | 1092
泰卢固语 | 1098
泰语 | 1054
提格里尼亚语（埃塞俄比亚) | 1139
提格里尼亚语（厄立特里亚） | 2163
土耳其语 | 1055
土库曼语 | 1090
乌克兰语 | 1058
乌尔都语 | 1056
乌兹别克语（西里尔） | 2115
乌兹别克语（拉丁） | 1091
越南语 | 1066
彝文 | 1144
意第绪语 | 1085
约鲁巴语 | 1130


安装多语言系统支持

若要安装多语言支持，请执行下列操作之一：

Windows 2000

只有当运行的 Microsoft Windows 2000 的语言版本与要键入的语言不匹配时，才需要执行以下操作过程。

  1. 在 Windows“开始”菜单上，指向“设置”，然后单击“控制面板”。
  2. 双击“区域选项”图标，再单击“常规”选项卡。
  3. 在“系统的语言设置”框中，选中要使用的语言旁的复选框。

Windows 98 或 Windows Millennium Edition

只有当运行的 Microsoft Windows 98 或 Microsoft Windows Millennium Edition 的语言版本与要键入的语言不匹配时，才需要执行以下操作过程。

  1. 在 Windows“开始”菜单上，指向“设置”，然后单击“控制面板”。
  2. 双击“添加/删除程序”图标。
  3. 单击“Windows 安装程序”选项卡。
  4. 在“组件”列表中，单击“多语言支持”，然后单击“详细资料”。
  5. 选中要使用的语言旁的复选框。

Windows NT 4.0

Microsoft Windows NT 4.0 中的多语言系统支持是自动安装的。


安装 Unicode 的通用字体

Arial Unicode MS 字体是一种完全的 Unicode 字体。它包含在 Unicode 2.1 标准中定义的所有字符、表意字和符号。

在 Microsoft Windows 2000 或 Windows Millennium Edition 中

  1. 退出所有程序。

  2. 在“控制面板”中，双击“添加/删除程序”图标。

  3. 请执行下列操作之一：

    • 如果将 Microsoft Office 程序作为 Office 程序包的一部分进行了安装，请单击“目前安装的程序”框中的“Microsoft Office”，然后单击“更改”。

    • 如果逐个安装了 Office 程序，则请单击“目前安装的程序”框中的程序名，然后单击“更改”。

  4. 在“Microsoft Office 安装”对话框中，单击“添加或删除功能”，然后单击“下一步”。

  5. 在“Office 共享功能”旁，单击加号 (+)。

  6. 在“国际性支持”旁边，单击加号 (+)。

  7. 单击“通用字体”旁的图标，然后选中所需的安装选项。

在 Microsoft Windows 98 或 Windows NT 4.0 中

  1. 退出所有程序。

  2. 在“控制面板”中，双击“添加/删除程序”图标。

  3. 请执行下列操作之一：

    • 如果将 Microsoft Office 程序作为 Office 程序包的一部分进行了安装，请单击“安装/卸载”选项卡上的“Microsoft Office”，然后单击“添加/删除”。

    • 如果逐个安装了 Office 程序，请单击“安装/卸载”选项卡上的程序名称，然后单击“添加/删除”。

  4. 在“Microsoft Office 安装”对话框中，单击“添加或删除功能”，然后单击“下一步”。

  5. 在“Office 共享功能”旁，单击加号 (+)。

  6. 在“国际性支持”旁，单击加号 (+)。

  7. 单击“通用字体”旁的图标，然后选中所需的安装选项。

注意 由于生成这种字体需要占用较大的空间和特殊的版式要求，因此只有在无法使用为不同的写入系统调整的多种字体时，才使用 Arial Unicode MS。例如，如果在 Microsoft Access 中包含来自多种写入系统的多语言数据，则可以将 Arial Unicode MS 用作显示数据表的字体，这是因为这些表无法接受多种不同的字体。


使用特定语言的键盘布局

可以使用特定键盘布局用于特定语言的键盘输入。如果安装了多个键盘布局，可以在它们之间切换。

安装特定语言的键盘布局

  1. 在 Microsoft Windows“开始”菜单上，指向“设置”，再单击“控制面板”。
  2. 请执行下列操作之一：

    如果“文字服务”图标可用

    1. 双击“文字服务”图标，然后单击“设置”选项卡。
    2. 在“已安装的服务”下，单击“添加”。
    3. 在“输入语言”框中，单击所需的语言，然后单击“确定”。

      选择的键盘语言将显示在“已安装的服务”框中。

    4. 如果希望通过“语言”栏切换键盘布局，请单击“首选项”下的“语言栏”并选中“在桌面上显示语言栏”复选框。

    如果“文字服务”不可用

    1. 双击“键盘”图标。
    2. 请执行下列操作之一：

      • 如果在运行 Microsoft Windows 98 或 Microsoft Windows Millennium Edition，请单击“语言”选项卡。

      • 如果运行 Microsoft Windows NT 4.0 或 Windows 2000，请单击“输入地区”选项卡。

    3. 单击“添加”。
    4. 请执行下列操作之一：

      • 如果运行 Windows 98 或更高版本，请在“语言”列表中单击所需语言，然后单击“确定”按钮。

      • 如果运行 Windows NT 4.0 或 Windows 2000，请在“输入法区域设置”选项卡中单击所需语言，然后单击“确定”按钮。

    5. 如果希望能够使用 Windows 工具栏切换键盘布局，请确保选中了“启用任务栏上的指示器”复选框。

切换键盘布局

请执行下列操作之一：

如果“语言”栏可用

  • 单击“语言”栏上的键盘布局指示器 [image] ，然后单击所需的布局。指示器上的字符将发生更改以反映键盘的语言。

如果“语言”栏不可用

  • 单击 Microsoft Windows 任务栏上的键盘布局指示器 [image] ，然后单击所需的布局。指示器上的字符将发生更改以反映键盘的语言。

注意 要键入东亚文字，必须使用输入法编辑器 (IME)。


更改默认的国家/地区

更改默认的国家/地区会将数字、货币、时间和日期的标准设置更改为该国家/地区最常用的设置。

  1. 在 Microsoft Windows“开始”菜单上，指向“设置”，再单击“控制面板”。

  2. 双击“区域选项”或“区域设置”图标。

  3. 在“您的区域设置（位置）”列表中，选择要作为默认值的国家/地区。

    如果所用的是 Microsoft Windows 2000 并且没有看到所需的项目，则首先要在“系统的语言设置”框中选中适当语言旁的复选框。

  4. 单击“确定”，然后重新启动程序。

注意 当更改“您的区域设置（位置）”列表中的国家/地区时，像货币和日期的显示格式等设置也将改变。请检查“区域选项”对话框中的所有选项卡以确保它们是正确的。


删除不使用的语言的命令和控件

如果在 Microsoft Office 程序中不再使用某些语言，则通过关闭这些语言的编辑功能以及删除不使用的字体，可以简化用户界面的外观并节省内存。

关闭不使用的语言的编辑功能

  1. 在 Microsoft Windows“开始”菜单上，指向“程序”，接着指向“Microsoft Office 工具”，然后单击“Microsoft Office XP 语言设置”。

  2. 单击“启用的语言”选项卡。

  3. 在“启用的语言”框中，选定要删除的语言，然后单击“删除”。

  4. 对于要删除的每种语言，请重复步骤 3。

删除不使用的字体

  1. 在 Microsoft Windows“开始”菜单上，指向“设置”，然后单击“控制面板”。

  2. 双击“字体”图标，然后删除不需要的字体。


将可视键盘与其他键盘布局一起使用

如果将键盘布局更改为其他语言的键盘布局，则键入时显示在屏幕上的字符可能不再对应于印在键盘上的字符。“Microsoft 可视键盘”是一种屏幕键盘布局程序，它显示相应于设置键盘语言的键盘布局。您还可以使用“可视键盘”输入文本。

  1. 安装“可视键盘”。

    操作方法

    可从 Microsoft Office Web 站点中下载“Microsoft 可视键盘”。

    1. 访问 Microsoft Office Web 站点上的 Microsoft 可视键盘页。
    2. 按照下载指令进行操作。
  2. 启动可视键盘。

    操作方法

    1. 启动要使用的 Microsoft Office 程序。
    2. 在 Microsoft Windows“开始”菜单上，指向“程序”，指向“Microsoft Office 工具”，再单击“Microsoft 可视键盘”。
  3. 切换到要使用的键盘布局。

    操作方法

    • 在 Microsoft Windows 任务栏上，单击键盘布局指示器 [image] ，然后单击所需的布局。

    屏幕上的键盘将更改以反映所使用的键盘布局。

有关详细信息（例如如何使用“可视键盘”键入文本），请参阅“可视键盘帮助”。在“帮助”菜单上，单击“Microsoft 可视键盘帮助”。

注意 本主题中的超链接指向相应的 Web 站点。您可随时切换回“帮助”。


关于 Microsoft Office 订阅产品

安装并激活其订阅产品后，就订阅了 Microsoft Office。 到了订阅到期之日，将提醒您更新订阅。如果安装产品之后，没有激活该产品，或在产品到期之前没有更新订阅，Microsoft Office 将进入“缩减功能模式”。在“缩减功能模式”下，将无法创建新的文档并禁用附加功能。产品处于缩减功能模式时，不会损害现有 Office 文件。

同时，通过“Microsoft Office 激活向导”，可以通过 Internet 或通过电话随时更新或更改 Microsoft 公司所保留的个人用户信息。


更新订阅

对 Microsoft Office 的订阅是针对特定时期的，该订阅将在某一天到期。当订阅接近到期日时，将提醒您更新订阅。

如果在更新之前订阅到期，Microsoft Office 将进入“缩减功能模式”。在该模式下，将无法创建新的文档或保存对现有文档的更改，并可能减化附加功能。不会损害现有 Office 文件。

可以使用信用卡或从本地授权的 Microsoft 零售商处购买的新订阅 CD（带 product key）随时更新或延长订阅。可以通过 Internet 或通过电话完成订阅更新过程。若要访问“Office 激活向导”并处理订阅更新，请单击任何应用程序的“帮助”菜单，选择“激活产品”，然后按向导中的步骤操作。


付款收据

当使用信用卡通过 Internet 更新 Microsoft Office 订阅时，将会在交易结束时收到收据。该收据保存在您的计算机（在“我的文档/Renewal Receipts”目录下）上以留作记录，并且随时可以查看或打印该收据。

若要使用信用卡处理订阅更新，请从任何 Office 应用程序的“帮助”菜单中选择“激活产品”，然后按照向导中的步骤通过 Internet 完成信用卡更新。确认订阅后，在最后一个向导屏幕上，单击“查看/打印”按钮。单击“完成”按钮关闭向导。


关于图示

您可使用“绘图”工具栏上的图示工具添加不同的图示。图示包括循环图、目标图、射线图、维恩图和棱锥图等类型。图示可用来说明各种概念性的材料并使文档更加生动（图示不是基于数字的）。

1 图示（射线型）

2 “图示”工具栏

3 绘图尺寸控点

4 绘图边界

当添加或更改一个图示时，在图示的周围将出现绘图空间，其周边是非打印边界和尺寸控点。您可通过使用尺寸调整命令扩大绘图区域以拥有更大的工作空间，或者也可通过使边界更适合图示来消除多余的空间。

使用预设的样式为整个图示设置格式，或者使用与设置形状格式相类似的方式（添加颜色和文字；更改线条粗细和样式；添加填充、纹理和背景）设置其某些部分的格式。使用与图示一同出现的“图示”工具栏添加元素或部分并将其向前或向后移动。

流程图

流程图（或流程图示）可由“绘图”工具栏上的自选图形（其中包括流程图形状和连接符）组合而成。

1 可用的连接符

2 一些可用的流程图形状


关于文档恢复

如果 Microsoft Office 程序遇到问题并停止响应，您可以以被控制方式关闭程序。将对正在使用的文件进行分析以查找错误，如果可能将恢复其中的信息。但在某些情况下，无法恢复任何信息。

“文档恢复”任务窗格列出了程序停止响应时已恢复的所有文件。

文件名后面将是状态指示器，显示在恢复过程中已对文件所做的操作。

状态指示器 | 说明
[原始文件] | 基于最后一次手动保存的源文件
[已恢复] | 在恢复过程中已恢复的文件，或在“自动恢复”保存过程中已保存的文件

“文档恢复”任务窗格可让您打开文件、查看所做的修复以及对已恢复的版本进行比较。然后您可以保存最佳版本并删除其他版本，或保存所有打开的文件以便以后预览。

其他文件保护

您可以进一步保护您的工作，方法是：使用“自动恢复”功能定期保存正在使用的文件的临时副本。若要在停电或发生类似问题后恢复工作，必须在发生问题之前已经打开“自动恢复”功能。可以将“自动恢复”保存时间间隔设为不到 10 分钟保存一次（默认设置为每 10 分钟保存一次）。例如，如果设为每 5 分钟保存一次，与设为每 10 分钟保存一次相比将会恢复更多信息。

在打开“自动恢复”的情况下，如果 Office 程序停止响应，而此时有几个文件是打开的，则可以使用“Microsoft Office 应用程序恢复”对话框，已恢复的文件将显示在“文档恢复”任务窗格中。文件中的数据反映“自动恢复”最后一次保存文件时的数据。不应该用“自动恢复”代替手动保存或备份文件。


关于手写识别

在 Microsoft Office 的简体中文、繁体中文、英语、日语和朝鲜语版本中，此功能都可用。

使用手写识别功能以手写方式代替键入将文字输入到任何 Microsoft Office 程序中。

可以通过使用手写输入设备进行书写，例如，用于三维绘图程序或计算机辅助设计 (CAD) 软件的图形输入设备或带有输入设备的 PC，或者可以用鼠标进行书写。

自然手写文字将被转换成键入字符，并插入到任何现有文字中，大小与现有文字相同。在 Microsoft Word 和 Microsoft Outlook 中，还可以选择将文字保留为手写形式的选项。

您可以根据手持设备所附的说明，将手持 PC 或袖珍 PC 中输入的手写便笺导入到 Microsoft Word 中。

使用手写识别

如果是首次使用手写识别，请通过执行自定义安装，安装该功能，再单击在任何 Office 程序中显示在屏幕右上角的“语言”栏上的按钮，使用此功能。

1 “语言”栏

首先选定书写区域，可以是屏幕上类似于笔记本横格纸的输入板，也可以在屏幕上任意的位置书写。您可通过使用手写输入设备或移动鼠标垫上的鼠标来形成文字，从而完成书写。手写文字将被自动识别，并输入到程序的插入点处。

就像通常在纸张表面上一样，使用草书、印刷体或二者兼而有之地进行书写。书写时，不必每写完一个字母后作停顿，可输入整个单词并在单词之间留出空格。

手写选项

您可以更改手写文字识别速度的快慢，或者打开或关闭手写文字的自动识别。还可更改屏幕上笔的颜色及宽度并调整手写工具栏。

如何插入手写文字

在下列情况下，手写文字将被自动识别并插入到文件中：

  • 书写了足够用于精确识别的信息。
  • 到达行尾，并且需要空间以继续书写。
  • 书写后，停顿了一段时间。
  • 单击手写工具栏上的“立即识别”按钮 [image] 。

Word 和 Outlook 中的附加手写功能

注意 如果将 Word 设为电子邮件编辑器，则可以在 Outlook 中使用这些附加功能。

在 Word 和 Outlook 中，可以：

  • 通过单击手写工具栏上的“手写体”按钮 [image] ，插入手写形式的文字。

    示例： 手写形式的文字

  • 为手写形式的文字设置格式，例如，更改字号和颜色。

  • 查找和替换用手写形式插入的文字。

  • 用鼠标右键单击不正确的文字，再从替换文字列表中选择正确项来纠正错误。
  • 插入草图，例如，组织图表或其他图形。


关于东亚语言中的手写识别

在 Microsoft Office 的简体中文、繁体中文、英语、日语和朝鲜语版本中，此功能可用。

使用手写识别通过手写（而不是键入）将文本输入到任何 Microsoft Office 程序中。可以用手写输入设备（如输入板 PC 或与三维绘图程序或“计算机辅助绘图 (CAD)” 软件一起使用的图形输入板）书写或用鼠标书写。

自然手写文字将被转换成键入字符，并插入到任何现有文字中，大小与现有文字相同。在 Microsoft Word 和 Microsoft Outlook 中，还可以选择将文字保留为手写形式的选项。

您可以根据手持设备所附的说明，将手持 PC 或袖珍 PC 中输入的手写便笺转换到 Word 中。

使用手写识别

在 Microsoft Office 的简体中文、繁体中文、日语和朝鲜语版本中，默认情况下，将安装手写识别功能。

通过单击出现在任何 Office 程序的屏幕右上角的“语言”栏上的按钮可使用该功能。

1 “语言”栏

首先选定书写区域，可以是屏幕上用矩形划出的输入区域，也可以在屏幕上任意的位置书写。您可通过使用手写输入设备或在鼠标垫上移动鼠标来形成字符，从而完成书写。手写文字将被自动识别，并输入到程序的插入点处。

书写时，与在纸面上进行自然书写相似，字符之间要留空。您不需要等到一个字符被识别之后，再写另一个字符。

书写时，可以用“查找”或“自动完成字符”功能查看正确字的建议。在日语版的 Word 中，可以将假名转换为日文汉字。

手写选项

您可以更改手写文字识别和插入速度的快慢，或者打开或关闭手写文字的自动识别。还可更改屏幕上笔的颜色及宽度并调整手写工具栏。

如何插入手写文字

在下列情况下，手写文字将被自动识别并插入到文件中：

  • 单击“查找”或“自动完成字符”列表中的建议字符。

  • 使用“自动完成字符”列表时，在下一个书写框中开始书写新字符。列表中与所写的最后一个字符最相近的字符将自动插入。

  • 书写后，停顿了一段时间。
  • 单击手写工具栏上的“立即识别”按钮 [image] 。

Word 和 Outlook 中的附加手写功能

注意 如果启用 Microsoft Word 作为电子邮件编辑器，则可以在 Outlook 中使用这些附加功能。

在 Word 和 Outlook 中，可以：

  • 插入手写形式的文字，或将它转换为键入的文本。

  • 为手写形式的文字设置格式，例如，更改字号和颜色。

  • 查找和替换用手写形式插入的文字。

  • 用鼠标右键单击不正确的字符，再从替换文字列表中选择正确项来纠正错误。
  • 插入草图，例如，组织结构图表或其他图形。


关于网上 Office 工具

Microsoft Office XP 通过提供网上 Microsoft Office 工具的轻松访问帮助您提高生产率。网上 Office 工具是可以在 Microsoft Office Web 站点上使用的电子服务。

例如，您可以查找网上白页工具或黄页工具中的联系人信息，单击鼠标将此信息添加到 Outlook 2002，再访问网上 Internet 邮政工具为信封打印邮票。其他工具包括 Internet 传真、联机模板、剪贴画和引用服务。


关于减小图片文件的大小

若要节省硬盘空间或减少下载时间，使用“压缩图片”功能可以实现以下效果：

  • 降低分辨率（用于 Web 的图像，可将分辨率减少到 96 点每英寸 (dpi)；用于打印的图像，可将分辨率减少到 200 dpi），放弃不必要的信息。
  • 放弃额外的信息。例如，如果图片已经过裁剪或调整大小，则图片上的隐藏部分将存储在文件中。
  • 如果可能，请压缩图片。


关于组织结构图

您可使用“绘图”工具栏上的 图示工具创建组织结构图以说明层次关系，例如，公司内部的部门经理和下级。

1 “组织结构图”工具栏

2 组织结构图

3 绘图边界

4 绘图尺寸控点

当您添加或更改一个组织结构图时，在组织结构图的周围将出现绘图空间，其周边是非打印边界和尺寸控点。您可通过使用尺寸调整命令扩大绘图区域以拥有更大的工作空间，或者也可通过使边界更适合图示来消除多余的空间。

1 上级形状

2 助手形状

3 下属形状（上级形状的助手和下级）

4 同事形状（同时也是上级形状的下属形状）

使用预设的样式为整个组织设置格式，或者用与设置形状格式相类似的方式（添加颜色和文本；更改线条粗细和样式；添加填充、纹理和背景）设置其某些部分的格式。使用“组织结构图”工具栏添加形状（例如，经理（上级）、下级（下属）、助手或同事）或更改分支的版式选项，当插入或选中图示时将出现该工具栏。


关于 Passport

Microsoft Passport 是一种在使用许多联机服务时，为您提供安全和便利的服务。Passport 可让您在许多站点上使用一个用户名和密码，而不用为每个服务器设置用户名和密码。在 Microsoft Office XP 中，Passport 帐户可让您使用如下功能：

  • 您可以使用 Microsoft Outlook 中的 Microsoft 忙/闲服务与其他用户共享日历信息。
  • 您可以从 Office 程序中创建并访问 MSN 寄存的 Web 站点。
  • 您可以使用“保存我的设置向导”将 Office 程序设置保存到 Web 上。然后您可以在需要时还原该信息，或使用这些设置同步另一台 PC。

将 Passport 用于 Office 之外的功能也有许多理由。有关更多信息，请访问 Passport Web 站点。

注意 本主题中的超链接指向相应的 Web 站点。您可随时切换回“帮助”。

当您试图使用上述任何功能时，将提示您签入到 Passport。如果您没有 Passport 帐户，将会有选项请您创建一个帐户。


关于图片

当您创建艺术图片或使用 Microsoft Office 程序进行设计时，了解正在使用的位图或线条图的类型是非常有帮助的。根据所用图片类型的不同，格式和编辑选项将有所不同。

位图的定义

位图（也叫着色图或光栅图像）由一系列细小的点组成，与通过填充特定的方格来形成图像的绘图纸非常类似。可以在画图程序（例如“Microsoft 画图”）中创建和编辑位图。所有扫描的图形和照片都是位图。当调整它们的大小时，其清晰度有所损失，并且组成图片的单个点将变得可见。

通过调整亮度和对比度、将彩色转换成黑白色或灰度或者创建透明区域，可以更改位图图片的颜色显示方式。若要更改位图中的特定颜色，则需要使用照片编辑程序。

位图图片经常使用 .bmp、.png、.jpg 或 .gif 扩展名来保存。

线条图的定义

线条图（也叫做矢量图形）是由线条、曲线、矩形以及其他对象创建的。用户可以编辑、移动和重新排列单独的线条。当调整线条图的大小时，计算机将重新绘制线条和形状，使其保持最初的清晰度和透明度。自选图形是线条图。

由于线条图是由线条和形状组成的，因此可以进行组合和取消组合、重新排序等操作，并且可以更改部分或全部图片的颜色。

线条图以创建它们的应用程序的格式保存。例如 Microsoft Windows 图元文件使用扩展名 .wmf 进行保存。


关于存储文件的位置

本主题中的某些内容对某些语言可能不适用。

不论正在处理的文件是新建的还是以前保存过的，都可以保存它，还可以用不同文件名或在不同位置保存该文件的副本。可以将任何文件保存为 HTML 格式，以便可以在 Internet 上查看并使用。

存储文件的位置

“我的文档”文件夹

启动 Microsoft Office 程序后，当您打开“打开”和“另存为”对话框时，在默认情况下将出现“我的文档”文件夹。“我的文档”文件夹适合于存储正在处理的文件，例如，文档、工作表或数据库。（如果使用 Microsoft Windows NT Workstation 4.0，则可以将文件保存在“Personal”文件夹中。）

“收藏夹”文件夹

“收藏夹”文件夹适合于存储指向您经常使用的文件和文件夹的快捷方式，其中包括位于远程网络位置上的文件和文件夹。原始文件或文件夹不会移动，而是创建了可以访问它的快捷方式。将快捷方式存储在“收藏夹”文件夹中，将为您提供对任何文件的快速访问，而无需记住文件所在的位置。

网上邻居

“网上邻居”适合于存储要复制或发布到网络文件服务器或 Web 服务器上的文件夹中的文件。将文件保存到服务器上将允许其他用户方便地访问它们。“网上邻居”出现在 Windows 2000 和 Windows Millennium Edition 中。在 Windows 98 和 Windows NT 4.0 中，使用“网上邻居”和“Web 文件夹”来分别处理网络文件服务器和 Web 服务器上的文件。

快速保存和完全保存之间的区别

通过快速保存，Microsoft Office 程序只保存对文件的更改。只保存更改所花费的时间比完全保存少，后者保存了完整的、修改后的文件。不过，完全保存所需要的磁盘空间比快速保存少。当您完成某文件中的工作时，应该执行完全保存，完成最后一次保存。


关于发送要审阅的文件

可以使用“邮件收件人（审阅）”命令来发送让其他人审阅的文件。当您发送要审阅的文件时，就会自动创建一个审阅请求表单，具有下列内容：

  • 该文件的一个链接、一个附件、或者既有链接又有附件。
  • 一个后续标志 [image] 。
  • 写给审阅者的邮件文本。该文本视文件位置而有所不同。

审阅者接收到该文件时，将启用并显示审阅工具。从审阅者返回的文件自动提醒您合并更改。您可以随后使用审阅工具来接受或拒绝这些更改。接收到审阅者的所有反馈之后，或者决定停止接受反馈之后，则可以选择终止审阅循环。

了解链接和附件

在审阅请求中包括文件的方式根据要审阅的文件的位置不同而有所不同。

只在您的计算机上

该文件自动附加到审阅请求上。

在共享位置中，例如网络服务器

审阅请求包含指向该共享位置的链接，并且您可以选择是否将该文件包括为附件。如果某些审阅者不能访问该共享位置，则需要附加该文件。

在 Web 讨论服务器上，例如在运行 Microsoft's SharePoint Team Services 的服务器上

审阅请求包括指向文档讨论的链接，还包括关于如何使用讨论服务器的说明。您可以选择是否将该文件包含为附件。如果某些审阅者不能访问该共享位置，则需要附加该文件。


关于语音识别

此功能可以用于 Microsoft Office 的简体中文、英语（美国）和日语版本。

您可以使用语音识别将文字听写到任何 Office 程序中。您还可以用声音选择菜单项、工具栏项、对话框（仅用于美国英语）项和任务窗格（仅用于美国英语）项。

语音识别不是设计为完全徒手操作；如果将声音与鼠标或键盘组合使用将会获得最佳效果。

首次使用语音识别时，可以通过单击 Microsoft Word 的“工具”菜单上的“语音”进行安装，或进行自定义安装。安装语音识别后，可以在任何 Office 程序中的“工具”菜单上使用它。

语音识别要求

若要使用语音识别，需要满足如下要求：

  • 具有增益调整支持的高品质近距离讲话（听筒）麦克风

    （建议使用通用串行总线架构 (USB) 话筒。）

  • 400 兆赫 (MHz) 或更高频率的计算机
  • 128 MB 内存或更高内存
  • Windows 98（或更高版本）或 Windows NT 4.0（或更高版本）
  • Microsoft Internet Explorer 5 或更高版本

有关操作系统特定要求或麦克风信息的更多信息，请参阅 Microsoft Office Web 站点。

注意 本主题中的超链接指向相应的 Web 站点。您可随时切换回“帮助”。

训练语音识别

安装语音识别后，如果您花几分钟时间训练计算机识别您的讲话方式，就可以提高语音识别的准确性。

当您大声朗读备好的训练课文时，训练向导可以查找您的讲话方式的模式，并收集声音数据，以帮助解释您将要听写到 Office 程序中的话语。训练时间（包括帮助您调整话筒）将在 15 分钟之内完成。

附加训练可能会提高语音识别的准确性。您可以随时返回训练向导以朗读附加训练课本。

听写文字和给出命令

通过单击“语言”栏上的按钮或口述这些按钮的名称，可在两种模式（“听写模式”和“声音命令模式”）之间切换来使用语音识别。

“语言”栏出现在屏幕的右上角。

1 隐藏文字标签的“语言”栏

注意 默认情况下，“语言”栏在栏上的每个按钮旁边显示文字标签。可以用鼠标右键单击“语言”栏，再单击“文字标签”来隐藏或显示文字标签。

如果您首先完成听写，再预览文件，然后对文字进行格式化或进行更正，将会减少在“听写” [image] 和“声音命令” [image] 之间来回切换的频率并节省时间。

听写

在“听写”模式下，您可以在 Office 程序中可以键入文字的任何地方进行听写。

当您讲话时，将会看到屏幕上有一个蓝条，意味着计算机正在处理声音。当您的话语被识别之后，文字就会出现在屏幕上。

当计算机处理您的声音时，您可以继续讲话；不必等到蓝条消失。

1 以前识别的文字

2 指示计算机正在处理您的声音的蓝条

声音命令

在“声音命令”模式下，通过口述菜单项、工具栏项、对话框（仅用于美国英语）项和任务窗格（仅用于美国英语）项的名称即可以选择这些项。这意味着您可以对 Office 程序中可以看到的任何项给出声音命令。

例如，若要更改字体格式，可以口述“字体”打开“格式”工具栏上的“字体”框，再口述字体名称。

或者如果格式化选定文字，可以口述“加粗”或“下划线”。

注意

  • 有关如何使用语音识别的示例，请参阅 Microsoft Office Web 站点。
  • 本主题中的超链接指向相应的 Web 站点。您可随时切换回“帮助”。

“语言”栏消息

当您工作时，“语言”栏上的消息将提供帮助或提示。在“听写”模式下，这些消息可能会提高语音识别的准确性。例如，“太柔和”消息表示您的讲话可能过于柔和，计算机无法识别您的话语。

1 “语言”栏语音消息

在“声音命令”模式下，您将会看到最后一个已识别的您用语音识别口述的命令的名称。如果您使用的是鼠标或键盘而不是语音识别，您将会看到您可以用语音识别口述的命令的名称。


关于透明区域

打印时，图片中的透明区域与打印时所用纸张的颜色相同。在以电子方式显示时（例如 Web 页），透明区域的颜色与背景色相同。图元文件（例如带有形状的图元文件）通常都有透明区域。

尽管使用“图片”工具栏无法更改动态 GIF 图片的透明度，但是可以在动态 GIF 编辑程序中进行这种更改，然后再插入此类文件。


更新工作组 Web 站点的主页

“SharePoint Team Services 安装”在设置您的工作组 Web 站点的位置找到现有主页。

  • 如果要将您的现有 Web 站点升级为工作组 Web 站点并获得自动文档库、讨论列表和任务列表等功能，请选择“将基于 SharePoint 的工作组 Web 站点安装为我的主页”。现有主页将备份为 Default_old.htm。这是一个推荐选项。
  • 如果您要保留当前主页并为您的工作组 Web 站点另外新建一个名为 sharepoint.htm 的主页，请选择“保存我的现有主页”。

注意 如果您将您的主页转换为工作组 Web 站点，稍后又卸载 SharePoint Team Services，那么您需要将旧主页名 Default_old.htm 重命名为 Default.htm。可能还需要更新旧主页上的链接，将其更新为安装 SharePoint Team Services 之后您所添加的新内容。


“Office 帮助”中的辅助功能

本主题中的某些内容对某些语言可能不适用。

“Microsoft Office 帮助”中包括的一些辅助功能使其适用于更大范围的用户，包括在灵巧性、视觉或其他方面有障碍的人士。

用于使用“帮助”窗口的键盘快捷方式

本主题中的某些内容对某些语言可能不适用。

若要使用“帮助”窗口，必须关闭“Microsoft Office 助手”。若要关闭“助手”，请按 F1 显示“助手”。按 Alt+O 打开“Office 助手”对话框中的“选项”选项卡。按 Alt+U 清除“使用 Office 助手”复选框，然后按 Enter。按 F1 显示“帮助”窗口。

F1
如果关闭了“助手”，则显示“帮助”窗口（如果“助手”打开，按 F1 将显示“助手”气球）。

在“帮助”窗口中

F6
在“帮助”主题和“目录”、“应答向导”、“索引”窗格之间切换
Tab
选择下一项隐藏的文本或超链接，或选择主题顶部的“全部显示”或“全部隐藏”
Shift+Tab
选择上一项隐藏的文本或超链接，或选择 Microsoft Office Web 站点文章顶部的“浏览视图”按钮
Enter
对选定的“全部显示”、“全部隐藏”、隐藏文字或超链接执行操作
Alt+O
显示“选项”菜单，用于访问任何“帮助”工具栏命令
Alt+O，再按 T
隐藏或显示带有“目录”、“应答向导”和“索引”选项卡的窗格
Alt+O，再按 B
显示以前查看过的主题
Alt+O，再按 F
显示以前显示的主题序列中的下一项主题
Alt+O，再按 H
返回到指定的主页
Alt+O，再按 S
使“帮助”窗口停止打开“帮助”主题（如果要停止下载 Web 页，此键很有用）
Alt+O，再按 I
打开 Microsoft Internet Explorer 的“Internet 选项”对话框，可在此对话框中更改辅助功能设置
Alt+O，再按 R
刷新主题（链接到 Web 页时很有用）
Alt+O，再按 P
打印书中的全部主题，或仅打印选定的主题
Alt+F4
关闭“帮助”窗口

注意 如果使用屏幕查看实用程序或其他辅助功能助手，则在“帮助”窗口中的“应答向导”选项卡上输入问题（而不是在“Office 助手”气球或“提出问题”框中输入问题），将获得使用“帮助”的最佳结果。

用于使用“Office 助手”的键盘快捷方式

本主题中的某些内容对某些语言可能不适用。

若要执行下列操作，则“Microsoft Office 助手”必须已经打开并且可见。若要打开或显示“Office 助手”，请按 Alt+H 可打开“帮助”菜单，再按 O。在“助手”可见的状态下，按 F1 可显示“助手”气球。

F1
显示“助手”气球（如果“助手”是关闭的，则按 F1 将打开“帮助”窗口）

在“助手”气球中

Alt+数字
从“助手”显示的列表中选择“帮助”主题。Alt+1 是第一个主题。Alt+2 是第二个主题，依此类推。
Alt+向下键
显示“助手”列表中的其他“帮助”主题
Alt+向上键
显示“助手”列表中的前一个“帮助”主题
Esc
关闭“助手”消息或提示

在某些向导或对话框中

Tab
移动到向导中的“帮助” [image] 按钮
空格键，选中“帮助” [image] 按钮
在向导或对话框中显示助手。若要隐藏助手，请再次按空格键。注意并不是所有的向导或对话框都包含助手所提供的“帮助”。

注意 如果使用屏幕查看实用程序或其他辅助功能助手，则在“帮助”窗口中的“应答向导”选项卡上输入问题（而不是在“Office 助手”气球或“提问”框中输入问题），将获得使用“帮助”的最佳结果。

用于使用“提出问题”框的键盘快捷方式

按 F10 或 Alt 以选择菜单栏，再按 Tab，直到插入点出现在“提出问题”框中。键入您的问题，再按 Enter。

若要选择主题，请使用向上或向下键，再按 Enter，在“帮助”窗口中打开该主题。若要在“Microsoft Office 助手”气球中选择下一组或上一组主题，请选择“请看下一页”或“请看上一页”，再按 Enter。

在“帮助”主题中使用可展开的链接来查看信息

许多“帮助”主题使用隐藏文本和可展开的超链接，以显示或隐藏主题内的附加信息。无需跳转到另外的“帮助”主题以查看信息，可以很方便地浏览其目录。每次可以使用一个可展开的超链接，或者使用“全部显示”或“全部隐藏”，以打开或关闭主题内所有可展开的超链接。

在“帮助”窗口中，按 Shift+Tab 可选择上一段隐藏文本或上一个超链接，或者选择主题顶部的“全部显示”或“全部隐藏”。按 Tab 可选择下一段隐藏文本或下一个超链接，或者选择主题顶部的“全部显示”或“全部隐藏”。

注意 如果您正使用屏幕阅读器来阅读“帮助”主题，则首先必须通过使用“全部显示”按钮，将该主题内所有链接展开。

更改“帮助”主题的外观

本主题中的某些内容对某些语言可能不适用。

  1. 打开“帮助”窗口。

    操作方法

    1. 单击“帮助”菜单中的“Microsoft 程序名称 帮助”命令。

    2. 如果出现“Office 助手”，请单击“助手”气球中的“选项”，并清除“使用 Office 助手”复选框。
    3. 单击“确定”关闭对话框，并在“帮助”菜单上再次单击“Microsoft 程序名称”。
  2. 在“帮助”窗口中，单击“选项” [image] ，再单击“Internet 选项”。
  3. 在“常规”选项卡上，单击“辅助功能”，再单击“不使用 Web 页中指定的颜色”。
  4. 单击“确定”。
  5. 在“Internet 选项”对话框中，请执行下列一项或两项操作：

    更改“帮助”中背景或文本的颜色

    • 在“常规”选项卡上，单击“颜色”，然后选择所需的选项。

    更改“帮助”中的字体

    • 在“常规”选项卡上，单击“字体”，然后选择所需的选项。

注意 如果在“帮助”窗口中更改“帮助”主题的字体和背景颜色，则在 Microsoft Internet Explorer 中查看 Web 页时，此更改也将影响字体和背景颜色。


以动画方式显示菜单

  1. 在任一工具栏上，单击“工具栏选项”箭头 工具栏选项箭头 。
  2. 指向“添加或删除按钮”，再单击“自定义”。
  3. 单击“选项”选项卡。
  4. 在“菜单的打开方式”之下，选择要使用的菜单打开方式。


添加、修改或删除交互式列表或文档库的视图

要点 若要将交互式列表或文档库的视图添加到 Web 页中，则该页面必须与该列表或文档库存在于同一个 Web 站点上，并且该 Web 站点必须位于运行 SharePoint Team Services from Microsoft 的服务器上。

请执行下列操作之一：

添加视图

  1. 将光标放置在要放置视图的页面上。
  2. 在“插入”菜单上，单击“Web 组件”。

  3. 请执行下列操作之一：

    添加列表视图

    1. 在“组件类型”框中，单击“列表视图”，并在“选择视图样式”框中，为该视图单击选择一种版式。
    2. 单击“完成”。
    3. 在“选择列表”框中，单击所需的列表或调查，再单击“确定”。

    添加文档库视图

    1. 在“组件类型”框中，单击“文档库视图”，并在“选择视图样式”框中，为该视图单击选择一种版式。
    2. 单击“完成”。
    3. 在“选择文档库”框中，单击所需的文档库，再单击“确定”。
  4. 单击“确定”。

修改视图

  1. 请在包含该视图的页面上，执行下列操作之一：
    • 在 Microsoft FrontPage 中，双击列表或文档库的视图。
    • 在 Microsoft Word 中，单击“编辑列表视图属性”或“编辑文档库视图属性”。
  2. 在“列表视图属性”或“文档库视图属性”对话框中，请执行下列一项或多项操作：

    显示不同的列表或文档库

    • 如果该视图是列表视图，请单击“列表”，并在“选择列表”对话框中，单击所需列表或调查。

    • 如果该视图是文档库视图，请单击“库”，并在“选择文档库”对话框中，单击所需文档库。

    显示、隐藏或更改域的顺序

    1. 单击“域”。

    2. 请执行下列操作之一：

      • 若要显示域，请在“可用域”框中，单击要显示的域，再单击“添加”。
      • 若要隐藏域，请在“显示域”框中，单击不想显示的域，再单击“删除”。
      • 若要重新排定域的顺序，请在“显示域”框中，单击某域，再单击“上移”或“下移”。

    按特定顺序显示各项

    1. 单击“排序”。
    2. 在“可用域”框中，单击要用来对各项进行排序的域，再单击“添加”。
    3. 若要进一步对各项进行排序，请在“可用域”框中，单击决定二次排序的域，再单击“添加”。
    4. 如果要更改排序次序（升序或降序），请在“排序次序”框中，单击该域，再单击“更改排序”。

    显示所选项

    1. 单击“筛选”。
    2. 在“筛选条件”对话框中，单击“添加”。
    3. 在“域名”框中，单击要用于筛选各项的域。
    4. 在“比较条件”框中，单击创建筛选条件的词组。
    5. 在“值”框中，为步骤 3 中选定的域输入一个值。
    6. 若要进一步筛选各项，请在“与/或”框中，单击“与”或“或”，再单击“确定”，并重复步骤 2 到 5，完成下列操作：
      • 若要将筛选缩小到必须符合多个条件的项，请单击“与”。
      • 若要将筛选放宽到符合任何一个条件的项，请单击“或”。
    7. 若要在没有找到符合条件的项时显示一条消息，请单击“确定”，再单击“选项”，并在“找不到匹配项时显示的文本”框中，键入消息内容。

    指定每页显示的项目数量

    1. 单击“选项”。

    2. 请执行下列操作之一：

      • 若要限制视图中项目的总数，请单击“同时显示所有项目，并将总数限制为”，再键入要显示的项目的最大数量。

      • 若要每次显示一批项目，请单击“以这样大小分批显示项目”，再键入每批要包括的项目数量。

        视图将自动添加链接栏，使站点访问用户得以访问下一批项目。使用 Web 浏览器中的“后退”按钮，以访问上一批项目。

    如果视图为空，则显示一条消息

    1. 单击“选项”。
    2. 在“找不到匹配项时显示的文字”框中，键入消息内容。

    显示命令栏，使站点访问用户得以向列表或文档库中添加项目

    1. 单击“选项”。
    2. 请在“工具栏类型”框中，执行下列操作之一：
      • 若要显示该列表或文档库的所有可用命令，请单击“完整工具栏”。
      • 若要显示一个命令的标题，包括指向该列表或文档库的一个超链接和添加新项目的，请单击“汇总工具栏”。
      • 如果不要显示任何命令，请单击“无”。
  3. 单击“确定”。

删除视图

  • 在包含该视图的页面上，选择该视图，并按 Delete。


添加图示

  1. 在“绘图”工具栏上，单击“图示” 循环图 。
  2. 单击下列图示类型之一：
    • 维恩图
    • 循环图
    • 棱锥图
    • 目标图
    • 射线图
  3. 单击“确定”。
  4. 请执行下列一项或多项操作：
    • 若要向图示中的一个元素添加文字，请用鼠标右键单击该元素，单击“编辑文字”并键入文字。

      对于循环和目标图示，您仅可向文本框占位符中添加文字，该占位符在插入图示或图示元素时出现。

    • 若要添加元素，请单击“图示”工具栏上的“插入形状”。
    • 若要添加预设的设计方案，请单击“图示”工具栏上的“自动套用格式” [image] ，再从“图示样式库”中选择一种样式。
  5. 完成后，请在图形外单击。


从“位置列表”添加或删除快捷方式

向“位置列表”添加快捷方式

  1. 单击“文件”菜单中的“打开”命令。
  2. 在“查找范围”列表中，单击您要在“位置列表”中为之创建快捷方式的文件夹的驱动器、文件夹或 Internet 位置。
  3. 单击所需文件夹，单击“工具”，再单击“添加到‘我的位置’”。您的快捷方式将出现在文件夹和文件列表的左边的“位置列表”中。

从“位置列表”删除快捷方式

  1. 单击“文件”菜单中的“打开”命令。
  2. 在“位置列表”上，用鼠标右键单击您要删除的快捷方式，再单击“删除”。

注意 您只能删除您添加到“位置栏”的快捷方式，不能删除默认位置（如“我的文档”）。


指定或更改键盘加速键

键盘加速键可让您通过按 ALT+<单个字母> 选择菜单命令或按钮。例如，若要打开“编辑”菜单，请按 ALT+E。

  1. 如果要更改的按钮或菜单命令位于某个工具栏上，请确保该工具栏是可见的。

    操作方法

    1. 在“视图”菜单上，指向“工具栏”。
    2. 请执行下列操作之一：
      • 单击要显示的工具栏。
      • 若要查看其他工具栏，请单击“自定义”。在“自定义”对话框中，单击“工具栏”选项卡，再选中要显示的工具栏的复选框。单击“关闭”。

  2. 在“工具”菜单上，单击“自定义”。

  3. 请在“自定义”对话框打开状态下，执行下列操作之一：

    指定或更改工具栏按钮的键盘加速键

    1. 单击工具栏上的按钮。

    2. 在“自定义”对话框中，单击“更改所选内容”。

    3. 在快捷方式菜单上的“命名”框中，键入该工具栏的名称，在您要用作键盘加速键的字母前面键入和号 (&)。

    4. 按 Enter。

    指定或更改菜单命令的键盘加速键

    1. 单击菜单栏或工具栏上的菜单名称。

    2. 单击菜单命令。

    3. 在“自定义”对话框中，单击“更改所选内容”。

    4. 在快捷方式菜单上的“命名”框中，键入该菜单的名称，在您要用作键盘加速键的字母前面键入和号 (&)。

    5. 按 Enter。

  4. 在“自定义”对话框中，单击“关闭”。


我无法打开文件

该文件可能被损坏了

您正在试图打开的文件可能被损坏了。您的 Microsoft Office 程序可能会让您试着恢复被损坏的文件的文本，如果无法进行恢复，您可以删除被损坏的文件并打开备份副本。

    操作方法

    1. 如果所使用的 Microsoft Office 程序没有响应，请恢复程序。

      操作方法

      1. 在 Microsoft Windows“开始”菜单上，指向“程序”，再指向“Microsoft Office 工具”，然后单击“Microsoft Office 应用程序恢复”。
      2. 在“应用程序”列表中，单击没有响应的程序或文档。
      3. 请执行下列操作之一：
        • 若要试图恢复先前正在使用的文件，请单击“恢复应用程序”或“重新启动应用程序”。
        • 如果只想关闭程序，并且放弃对文件进行的最新更改，请单击“结束应用程序”。
      4. 可将导致问题的错误报告给 Microsoft，以用于改进此程序以后的版本。单击“发送报告”或“不发送报告”。
    2. 打开 Office 程序。
    3. 查看在“文档恢复”任务窗格中列出的文件，然后决定要保留的文件。

      操作方法

      • 如果文件标题中含有“[已恢复]”，则该文件通常比标题中含有“[原始文件]”的文件包含更多最近所作的更改。

      • 如果要查看对文件所进行的修复，请指向“文档恢复”任务窗格中的该文件，单击文件名旁的箭头，再单击“显示修复”。
      • 如果要查看所恢复的版本，请打开所有的版本，然后保存最好的一个版本。
    4. 对于每个要保留的文件，请指向“文档恢复”任务窗格中的该文件，单击文件名旁的箭头，然后执行下列操作之一：
      • 若要使用该文件，请单击“打开”。
      • 若要保存该文件，请单击“另存为”，再输入该文件的名称。默认情况下，文件将保存在与原文件相同的文件夹中。如果使用与原文件相同的名称，则原文件将被覆盖。当看到一条消息询问您是否要替换已有文件（包含截止上一次保存文件时所作的更改）时，请单击“是”。
    5. 打开或保存了所有要保留的文件后，单击“文档恢复”任务窗格中的“关闭”。

文件名可能太长

文件名或路径名不能超过 223 个字符。请执行下列操作之一：

  • 缩短文件名。

  • 将文件移到更靠近文件夹层次结构的顶层的其他文件夹中。

再试着打开文件。

文件所在的磁盘太满

尝试将文件移到其他磁盘，以省出更多可用空间。


无法打开受密码保护的文件

密码区分大小写。请查看是否按下了 Caps Lock，或者重新键入密码，确保没有键入错误。


更改图示

单击图示并执行下列一项或多项操作：

添加或删除一个形状或元素

  • 若要添加形状或元素，请选择要在其下方或旁边添加新形状的形状，再单击“图示”工具栏上的“插入形状”。
  • 若要删除一个形状或元素，请在将其选中后按 Delete。

移动一个元素或部分

  1. 请选择图示上要移动的元素或部分。
  2. 在“图示”工具栏上，单击“前移形状”或“后移形状”。

反转图示

  1. 选取图示上要反转的元素或部分。
  2. 在“图示”工具栏上，单击“反转图示” 反转图示 。

更改文字颜色

  1. 选取要更改的文字。
  2. 在“绘图”工具栏上，单击“字体颜色” [image] 旁的箭头。
  3. 请执行下列操作之一：
    • 若要将文字的颜色更改为其默认值，请单击“自动”。
    • 若要更改为另一种颜色，请单击“自动”下的一种颜色。

添加或更改文字

  • 若要向一个形状中添加文字或更改其已有的文字，请用鼠标右键单击该形状，单击“编辑文字”并键入文字。

对于目标图和循环图，您仅可对文本元素添加文字。

更改预设的设计方案

  • 若要添加或更改预设的设计方案，请单击“图示”工具栏上的“自动套用格式” [image] ，再从“图示样式库”中选择一种样式。

更改形状或元素的填充色

  1. 选择要更改的形状。
  2. 在“绘图”工具栏上，单击“填充颜色” [image] 旁的箭头。
  3. 请执行下列一项或多项操作：

    添加或更改填充颜色

    请执行下列操作之一：
    • 若要将填充颜色更改回其默认设置，请单击“自动”。
    • 若要更改为配色方案中的某种颜色，请单击“自动”之下的一种颜色。

    添加或更改过渡、图案、纹理或图片填充

    1. 单击“填充效果”，再单击“过渡”、“纹理”、“图片”或“图案”选项卡。
    2. 选择所需的选项。

    删除填充

    • 单击“无填充颜色”。

更改线型或颜色

  1. 选取要更改的线条或连接符。
  2. 请执行下列操作之一：

    更改线条或连接符的颜色

    1. 在“绘图”工具栏上，单击“线条颜色” [image] 旁的箭头。
    2. 请执行下列操作之一：
      • 若要更改为默认颜色，请单击“自动”。

      • 若要更改为其他颜色，请单击“自动”之下的一种颜色。

    更改线条或连接符的线型

    1. 在“绘图”工具栏上，单击“线型” [image] 。
    2. 单击所需的线型；或者单击“其他线条”，再单击一种线型。

将图示更改为另一种图示类型

  • 在“图示”工具栏上，单击“更改为”，再单击所需的图示类型。


更改流程图

请执行下列一项或多项操作：

移动形状

  • 选取该形状，当鼠标指针变为四向箭头时，将其拖动到新位置。

注意 附加于形状的锁定连接符将随形状移动。若要取消对连接符的锁定，请选取连接符和连接点并将其拖离该形状。

添加或删除形状

  1. 在“绘图”工具栏上，单击“自选图形”，指向“流程图”，再单击所需的形状。

  2. 单击要插入流程图形状的位置。

注意 若要删除形状，请选取该形状并按 Delete。

更改线型或颜色

  1. 选取要更改的线条或连接符。
  2. 请执行下列操作之一：

    更改线条或连接符的颜色

    1. 在“绘图”工具栏上，单击“线条颜色” [image] 旁的箭头。
    2. 请执行下列操作之一：
      • 若要更改为默认颜色，请单击“自动”。

      • 若要更改为其他颜色，请单击“自动”之下的一种颜色。

      • 若要更改为未显示的一种颜色，请单击“其他线条颜色”。在“标准”选项卡上单击所需的颜色，或单击“自定义”选项卡以调出自己的颜色，再单击“确定”。

    更改线条或连接符的线型

    1. 在“绘图”工具栏上，单击“线型” [image] 。
    2. 单击所需的线型；或者单击“其他线条”，再单击一种线型。

添加或删除连接符

  1. 在“绘图”工具栏，单击“自选图形”，指向“连接符”，再单击所需的连接符线。
  2. 指向要锁定连接符的位置。

    当指针滑过形状时，连接位置将显示为蓝色圆形。

  3. 单击要连接的第一个点，指向另一个形状，再单击第二个连接点。

    锁定的或附加的连接符将使形状保持连接，即便是在移动它们的时候。

    1 锁定的连接符

    2 解除锁定的连接符

注意 若要删除一个连接符，请选取该连接符并按 Delete。

移动连接符

请执行下列操作之一：

将连接符重置到形状间的最近点

  1. 选择一个已连接的形状。
  2. 在“绘图”工具栏上，单击“绘图”，再单击“重排连接符”。

提示

如果多个连接符线附加到某个对象上，并且您不想重置所有线条，请只选取要重置的那些线条，再单击“重排连接符”。

移动连接符

请执行下列一项或两项操作：

  • 若要移动连接符线，请拖动其中一个端点，并将其连接到其他位置或形状。

    若要使端点的自动锁定无效，请在拖动端点时按住 Alt。您可以根据需要将端点放置在对象上的任意位置，但是该端点将不再连接。

  • 若要拆分整条线，请拖动其中部。

注意 如果连接符线条有黄色的调整控点，则拖动该控点将更改连接符线条的形状，但并不拆分该连接符线条。


更改图片的亮度或对比度

  1. 选取要更改的图片。
  2. 在“图片”工具栏上，单击“增加对比度” [image] 、“降低对比度” [image] 、“增加亮度” [image] 以及“降低亮度” [image] ，可以调整图片中对比度和亮度的水平。


更改默认语言设置

您可以在 Microsoft Office 中更改您的默认设置，使之与其他语言的默认设置相匹配。

  1. 在 Microsoft Windows 的“开始”菜单上，指向“程序”，指向“Microsoft Office 工具”，再单击“Microsoft Office XP 语言设置”。
  2. 单击“启用的语言”选项卡。
  3. 在“Microsoft Office 的默认版本”框中，选择您所需要的语言，再单击“确定”。

    出现一条描述该更改所带来的影响的消息。若要继续，请单击“继续并丢失自定义设置”。


更改语音识别引擎

可以在 Microsoft Office 的简体中文、英语（美国）和日语版本中使用此功能。

更改语音识别引擎以用另一种语言听写或使用第三方引擎。

  1. 在 Microsoft Windows“开始”菜单上，指向“设置”，再单击“控制面板”。
  2. 双击“语音”，再单击“语音识别”选项卡。
  3. 在“语言”下，选择语音识别引擎。

注意

如果您要切换语音识别引擎：

  • 若要使用听写，您必须切换键盘布局以便与语音引擎的语言相匹配。
  • 若要使用声音命令，请确保您正在使用的语言用户界面与语音引擎的语言用户界面相匹配。


更改手写识别语言

在 Microsoft Office 的简体中文、繁体中文、英语、日语和朝鲜语版本中，此功能都可用。

注意 您可能需要安装 Microsoft Office XP Multilingual User Interface Pack 以获得对其他语言的支持。

  1. 在“语言”栏上，单击代表当前语言的语言指示器按钮。

    例如，“语言”栏上的 [image] 指示英语。

  2. 在快捷菜单上，单击某种语言。


从运行 SharePoint Portal Server 的服务器签出文件

完成下列步骤之前，请向您的网络管理员咨询以获得运行 Microsoft SharePoint Portal Server 的服务器的 URL 以及您要签出的文件所在的文件夹的名称。

  1. 打开曾用来创建该文件的 Microsoft Office 程序。
  2. 单击“文件”，再单击“打开”。
  3. 若要打开您的 Web 服务器的快捷方式的列表，请执行下列操作之一：

    在 Windows 2000 或 Windows Millennium Edition 中，请单击“网上邻居”。

    在 Windows NT 4.0 或 Windows 98 中，请单击“Web 文件夹”。

  4. 如果您已经为服务器 上您要打开的文件所在的文件夹创建了快捷方式，请双击该快捷方式。

    如果尚未创建该服务器的快捷方式，您必须创建一个快捷方式。

    操作方法

    在 Windows 2000 或 Windows Millennium Edition 上

    1. 双击“添加网上邻居”。
    2. 单击“为现有的网上邻居创建快捷方式”，再单击“下一步”。

    3. 键入该服务器的 URL。

    4. 键入该服务器的快捷方式的名称，再单击“完成”。

    Windows NT 4.0 或 Windows 98

    1. 双击“添加‘Web 文件夹’”。
    2. 单击“为现有的 Web 文件夹创建快捷方式”，再单击“下一步”。

    3. 键入该服务器的 URL。

    4. 键入该服务器的快捷方式的名称，再单击“完成”。

  5. 双击您要打开的文件所在的文件夹 ，再双击该文件。
  6. 单击“签出”。
  7. 当您编辑完文件后，请单击“文件”，再单击“签入”。
  8. 根据文件夹的设置方式，可能会提示您输入与文件有关的信息，并询问您是否要发布该文件，以使查看共享文件夹的其他用户可以使用该文件。

注意

  • 在您签入某文件后，在您的 Office 程序中有一个处于打开状态的只读副本。若要对该文件进行进一步更改，请单击“文件”，再单击“签出”。
  • 如果您没有签入您所做的更改就试图关闭文件，将会询问您要签入更改、放弃更改还是使文件保持签出状态。
  • 如果您没有对文件进行保存就试图关闭该文件，将会询问您要保存更改并签入这些更改、保存更改并使文件保持签出状态、放弃更改并撤消签出还是放弃更改并使文件保持签出状态。


关于对 Java 小程序的支持

Java 小程序是用 Java 语言（一种主要用在万维网上的编程语言）编写的小型软件程序。Java 小程序是由 HTML 文档引用的单独的文件。Java 小程序可用来向 Web 页添加动画、音乐、数据库操作或 Web 页更新。如果您是一位开发者，您可在 Office 中对 Java 小程序代码进行编辑。

当您在 Office 程序中打开一个包含 Java 小程序的 Web 页时，一个代表这种小程序的图标 Java 小程序图标 将出现在页面上。当在浏览器中查看 Web 页或当打印 Web 页时，该图标不会出现。

提示

在复制和移动 Java 小程序时应当小心。尽管一些 Java 小程序是独立（自包含）的并可在任何页面的任何位置正常工作，但是另一些 Java 小程序则是依赖于 Web 页结构的。当被复制或移动到其他 Web 页或 Web 页上的其他位置时，这些 Java 小程序可能无法正常运行或是当在浏览器中查看时返回错误。


关于自然语言搜索

自然语言搜索使用熟悉的会话表达方式，从“基本搜索”任务窗格中搜索 Microsoft Outlook 项目，例如“Get all mail from Jane”或“Find all meetings next week”。通过使用自然语言搜索，您可以搜索电子邮件、日历项、联系人、任务和便笺。只有在 Microsoft Office XP 英文版中才支持自然语言搜索。

虽然可以在自然语言查询中包括更多信息以获取更好的搜索结果，但是您无需使用完整的句子或者关心语法的正确性。例如，下列自然语言查询是正确的：“High priority tasks”。

自然语言搜索将搜索 Outlook 项目的内容，例如电子邮件的正文，以及项目的属性，例如会议的主题和任务的优先级。

注意 对于网上邻居或您计算机上的文档，虽然不支持自然语言搜索，但是 Office 的“搜索”将使用自然语言搜索查询中的信息来查找这些位置中的文件。

自然语言提示

搜索电子邮件

  • 使用类似于“about”或“subject”的单词来搜索电子邮件的内容。

    示例

    “Messages about searching”

    “Messages on the subject: sales quotas”

  • 搜索电子邮件的属性和其他域。

    示例

    “High priority messages”

    “Who did I Cc about natural language searching?”

    “E-mail I need to follow-up on”

  • 搜索包含附件的文档。

    示例

    “Find all mail messages with attachments”

  • 指定时间范围以缩小搜索范围。

    示例

    “E-mail from Bob in the last week about natural language searching”

    “Find the most recent e-mail from Prasanna”

搜索日历

  • 使用类似于“about”或“subject”的单词来搜索会议的内容。

    示例

    “Meeting about sales goals”

    “Show the meeting to introduce new team members”

  • 根据参加人搜索会议。

    示例

    “All meetings with Jim”

    “Find the meeting organized by Tanya”

    “Did Bei-Jing accept the meeting about searching?”

  • 通过指定时间范围来限制搜索的范围。

    示例

    “Find all meetings I attended last Monday”

    “Find all meetings the day before yesterday”

搜索联系人

  • 根据详细信息搜索联系人，例如昵称或生日。

    示例

    “Find everyone whose manager is Miles”

  • 查找具有共同信息的一组联系人。

    示例

    “Contact information for clients who live in Baltimore”

搜索便笺

  • 根据便笺的内容、颜色或其他属性搜索便笺。

    示例

    “All notes I created yesterday”

    “All blue notes about searching”

其他提示

  • 通过指定要搜索的文件夹来缩小搜索范围。

    示例

    “E-mail in my Inbox that I haven't read yet”

  • 使用引号来保持短语的整体性。

    示例

    “Show me meetings about "natural language searching" in the next 5 days”

  • 指定返回所需结果的顺序。

    示例

    “E-mail from Helmut, sorted oldest message first”


关于 Web 脚本

Web 脚本是一种可用于使 Web 页具有动态效果的计算机代码。例如，一个 Web 脚本可用来包含一个“number of visitor”（来访者数量）计数器，在每次有人访问您的 Web 页时该计数器将自动累加。Web 脚本还可用来包含对某一特殊事件的倒计时：“only x more days”，x 所代表的数字每天递减一。通常 Web 脚本都是在打开时由 Web 浏览器运行的，通常是显示由脚本生成的信息。创建 Web 脚本是需要编程知识的高级 Office 功能。您可在 Microsoft Word、Excel、PowerPoint 和 FrontPage 中向自己的页面添加 Microsoft Visual Basic Scripting Edition (VBScript) 或 JavaScript。

编写脚本有助于开发基于 Web 的自定义解决方案。它为 Web 浏览器和当前页上的对象提供了完整的对象模型。这使得您不必了解 HTML 的详情或是对象的执行方式就可以轻松编写操作页面上各种元素的代码。您还可创建相应的代码，专门用来处理页面上对象（例如，ActiveX 控件）所发生的事件。

使用“Microsoft 脚本编辑器”，您可查看并编辑 HTML 代码以及 Web 页上的任何脚本代码。在脚本编辑器中，您可添加文本、编辑 HTML 标记并编辑任何 Web 脚本代码。您还可查看 Web 页在 Web 浏览器中的显示效果并在这一视图下对其进行编辑。有关创建脚本的详细信息，请参阅“Microsoft 脚本编辑器帮助”。

提示

  • 当在 Office 程序中向 Web 页插入脚本时， 脚本编辑器将为正在编辑的页面创建单独的副本，其中包括您的内容和脚本代码。在脚本编辑器中编辑过该页并返回到 Office 程序中后，单击“Web” 工具栏上的“刷新” [image] 以使用在脚本编辑器中所做的更改更新初始的页面。

  • 在复制和移动 Web 脚本时应当小心。尽管一些 Web 脚本是独立（自包含）的并可在任何页面的任何位置正常工作，但是另一些 Web 脚本则是依赖于它们所在的 Web 页结构的。当被复制或移动到其他 Web 页或 Web 页上的其他位置时，这些脚本可能无法正常运行或是当在浏览器中查看时返回错误。


在程序间移动或复制信息

通过使用拖放编辑可以移动或复制信息，或者在不同程序的文档之间创建链接对象、快捷方式或超链接。两个程序必须都支持 OLE。

  1. 排列程序窗口以便源文件（显示要拖动的信息）和目标文件（显示要放置信息的位置）都已打开并且可见。
  2. 选取信息（例如文本或表的选定内容），再用鼠标右键将选定内容拖动到其他程序中的新位置。
  3. 在快捷菜单上，单击所需的命令。


搜索提示

本主题中的某些内容对某些语言可能不适用。

为了帮您在查找文件时获得最佳的结果，此处提供了有关从“基本搜索”任务窗格中使用基本搜索的一些提示。

指定搜索文本

在“搜索文本”框中，输入一个或多个词。不管这些词出现在文件的正文、关键词或其他文件属性中，基本搜索都将返回包含这些词的文件。在“搜索文本”框中输入更多的词汇，可以使搜索更加明确并减少找到的文档数量。

基本搜索将查找包含您在“搜索文本”框中输入的词汇的不同形式的文件。例如，搜索“swim”将查找包含“swim”、“swimming”或“swam”的任何文档。

注意 仅当您在英语、法语、西班牙语、德语、荷兰语、意大利语或瑞典语文档中搜索时，基本搜索才会使用词汇的其他形式。

在基本搜索中，可以使用通配符：

  • 星号字符“*”代表一个或多个字符的任意组合。例如，输入“s*nd”将查找包含“sand”、“sound”或“send”的任何文档。
  • 问号字符“?”代表任意一个字符。例如，输入“f?nd”将查找包含“find”或“fund”的任何文档，但不会查找包含“friend”的文档。

如果搜索 Microsoft Outlook 邮箱，可在搜索文本中使用自然语言。在自然语言搜索中，使用会话短语来表达搜索，例如“Find all messages sent yesterday”。可以使用自然语言搜索来查找电子邮件、日历项、联系人、任务、日记条目和便笺。只有在 Microsoft Office XP 英文版中才支持自然语言搜索。

指定搜索范围

在搜索之前，您必须在“搜索范围”域中指定至少一处要搜索的位置。如果您准确地知道要搜索的文件夹，可直接键入该文件夹。

若要跨越多个文件夹或网上邻居进行搜索，请使用“搜索范围”列表来指定搜索范围：

  • 我的电脑 包含您计算机上的所有驱动器和文件夹。
  • 网上邻居（在 Microsoft Windows 98 和 Windows NT 4.0 上是“Web 文件夹”） 包含您使用的所有网上邻居。请注意，某些网上邻居不支持搜索，并且某些网上邻居只支持对文档库的搜索。
  • Outlook 包含 Outlook 中存储的所有邮件、约会、联系人、任务和其他信息。

在“搜索范围”域中，单击文件名旁的加号 展开文件夹 ，展开显示该文件夹以包括其内部的任何文件夹。展开显示某文件夹时，单击文件夹名旁的复选框，可选中该文件夹。再次单击该复选框，可选中该文件夹及其内部的所有文件夹。第三次单击该复选框，可取消对它的选定，但仍然选中其内部的文件夹。第四次单击该复选框，可取消对其内部文件夹的选定。

指定要查找的文档类型

在“搜索文件类型”域中，可指定要查找的文件类型。您无法往该域中直接输入文件类型。可使用“搜索文件类型”列表来指定要查找的文件类型：

  • 任意类型 指定最大的文件类型集合，包括 Microsoft Office 不熟悉的文件类型。
  • Office 文件 指定 Microsoft Office 文档。可以通过选择特定的 Office 应用程序来缩小搜索范围。
  • Outlook 项目 指定电子邮件、日历项、联系人、任务、便笺和日记条目。
  • Web 页 指定 Web 页（.htm 或 .html）、Web 档案（.mht 或 .mhtml）和其他 Web 页面相关格式 (.asp)。


将文件夹或文件快捷方式添加到“收藏夹”文件夹

  1. 在“常用”工具栏上，单击“打开” [image] 。
  2. 在“查找范围”框中，单击包含要为其创建快捷方式的文件或文件夹所在的驱动器。
  3. 在文件夹列表中，定位并打开包含所需文件或文件夹的文件夹。
  4. 选择要为其添加快捷方式的文件或文件夹。
  5. 在工具栏上，单击“工具”，再单击“添加到‘收藏夹’”。

提示

若要打开收藏的文件或文件夹，请单击位置栏中的“收藏夹”，再双击所需的快捷方式。


添加按钮、菜单或命令

请执行下列一项或两项操作：

将按钮、菜单或命令添加到工具栏

  1. 确保要更改的工具栏是可见的。

    操作方法

    1. 在“视图”菜单上，指向“工具栏”。
    2. 请执行下列操作之一：
      • 单击要显示的工具栏。
      • 若要查看其他工具栏，请单击“自定义”。在“自定义”对话框中，单击“工具栏”选项卡，再选中要显示的工具栏的复选框。单击“关闭”。
  2. 单击“工具栏选项”箭头 工具栏选项箭头 。
  3. 指向“添加或删除按钮”，再单击“自定义”。
  4. 请执行下列操作之一：

    添加按钮

    1. 单击“命令”选项卡。
    2. 在“类别”框中，单击要让按钮执行的命令的类别。
    3. 将所需的命令或宏从“命令”框中拖动到显示的工具栏上。

    将内置菜单添加到工具栏

    1. 单击“命令”选项卡。

    2. 在“类别”框中，单击“内置菜单”。

    3. 将所需的菜单从“命令”框中拖动到显示的工具栏上。

    将自定义菜单添加到工具栏

    1. 单击“命令”选项卡。

    2. 在“类别”框中，单击“新菜单”。

    3. 将“新菜单”从“命令”框中拖动到显示的工具栏上。

    4. 用鼠标右键单击工具栏上的新菜单，在快捷菜单上的“命名”框中键入名称，再按 Enter。

  5. 在“自定义”对话框中，单击“关闭”。

将命令添加到菜单

  1. 如果要更改的菜单位于某个工具栏上，请确保该工具栏可见。

    操作方法

    1. 在“视图”菜单上，指向“工具栏”。
    2. 请执行下列操作之一：
      • 单击要显示的工具栏。
      • 若要查看其他工具栏，请单击“自定义”。在“自定义”对话框中，单击“工具栏”选项卡，再选中要显示的工具栏的复选框。单击“关闭”。
  2. 在“视图”菜单上，指向“工具栏”。
  3. 单击“自定义”，再单击“命令”选项卡。
  4. 在“类别”框中，单击命令的类别。
  5. 从“命令”框中拖动所需的命令（不要释放鼠标按键），将其放置在要更改的菜单上。当该菜单显示命令列表时，指向希望显示命令的位置，再释放鼠标按键。


在 Web 页上创建 Web 脚本

  1. 请将“插入脚本”命令添加到“工具”菜单（如果还没有执行这一操作）。

    操作方法

    1. 在“工具”菜单上，单击“自定义”，再单击“命令”选项卡。
    2. 在“类别”框中，单击“工具”。
    3. 将“插入脚本”从“命令”框中拖动到“工具”菜单上方。当“工具”菜单显示菜单命令时，指向“宏”子菜单，当“宏”子菜单显示菜单命令时，指向希望“插入脚本”出现在菜单上的位置，再释放鼠标。
    4. 在“自定义”对话框中，单击“关闭”。
  2. 在要添加脚本的 Web 页中单击。
  3. 在“工具”菜单上，指向“宏”，再单击“插入脚本”。
  4. 使用“Microsoft 脚本编辑器”编写脚本。
  5. 返回到 Office 程序。
  6. 若要将更改更新到 Web 页中，请单击“Web”工具栏上的“刷新” [image] 。


更改按钮上的图片

请执行下列操作之一：

为工具栏按钮或菜单命令选择现有图像

  1. 如果要更改的按钮或菜单命令位于某个工具栏上，请确保该工具栏是可见的。

    操作方法

    1. 在“视图”菜单上，指向“工具栏”。
    2. 请执行下列操作之一：
      • 单击要显示的工具栏。
      • 若要查看其他工具栏，请单击“自定义”。在“自定义”对话框中，单击“工具栏”选项卡，再选中要显示的工具栏的复选框。单击“关闭”。
  2. 在“工具”菜单上，单击“自定义”。
  3. 请在“自定义”对话框打开的状态下，执行下列操作之一：

    更改工具栏按钮图像

    • 单击工具栏上的按钮。
    • 在“自定义”对话框中，单击“更改所选内容”，指向快捷菜单中的“更改按钮图像”，再单击一个图像。

更改菜单命令图像

  1. 单击菜单栏或工具栏上的菜单名，或者单击相应的快捷菜单（其中包含带有要更改图像的命令）。
  2. 单击菜单命令。
  3. 在“自定义”对话框中，单击“更改所选内容”，指向快捷菜单中的“更改按钮图像”，再单击一个图像。

注意 如果更改内置菜单（例如“编辑”菜单）中的命令图像，则该图像将出现在所有视图中，只要其中显示带有该命令的特定菜单。

将图像从图形程序复制到工具栏按钮或菜单命令

对于清晰的图像，将相同大小的图形复制为内置按钮图像或菜单命令图像。默认内置按钮图像的大小是 16 x 16 像素。较大的图像可能会发生扭曲，原因是该图像将被缩小以符合按钮大小。

  1. 将要显示在工具栏按钮或菜单命令上的图像复制到“Office 剪贴板”上。
  2. 如果可以选择复制图形的格式，请选择位图或图片格式。
  3. 切换到要粘贴图像的 Microsoft Office 程序。
  4. 确保要更改的工具栏是可见的。

    操作方法

    1. 在“视图”菜单上，指向“工具栏”。
    2. 请执行下列操作之一：
      • 单击要显示的工具栏。
      • 若要查看其他工具栏，请单击“自定义”。在“自定义”对话框中，单击“工具栏”选项卡，再选中要显示的工具栏的复选框。单击“关闭”。
  5. 在“工具”菜单上，单击“自定义”。
  6. 请执行下列操作之一：
    • 若要将复制的图像粘贴到工具栏按钮上，请单击按钮，再单击“自定义”对话框中的“更改所选内容”，然后单击快捷菜单上的“粘贴按钮图像”。
    • 若要将复制的图像粘贴到菜单命令上，请单击包含要更改的命令图像的菜单，再单击“自定义”对话框中的“更改所选内容”，然后单击快捷菜单上的“粘贴按钮图像”。

将图像从一个工具栏按钮或菜单命令中复制到另一个工具栏

  1. 确保要更改的工具栏是可见的。

    操作方法

    1. 在“视图”菜单上，指向“工具栏”。
    2. 请执行下列操作之一：
      • 单击要显示的工具栏。
      • 若要查看其他工具栏，请单击“自定义”。在“自定义”对话框中，单击“工具栏”选项卡，再选中要显示的工具栏的复选框。单击“关闭”。
  2. 在“工具”菜单上，单击“自定义”。
  3. 若要复制图像，请执行下列操作之一：

    复制按钮图像

    1. 单击包含所需图像的工具栏按钮。
    2. 在“自定义”对话框中，单击“更改所选内容”。
    3. 单击快捷菜单中的“复制按钮图像”。

    复制命令图像

    1. 单击包含所需图像的菜单，再单击命令。
    2. 在“自定义”对话框中，单击“更改所选内容”。
    3. 单击快捷菜单上的“复制按钮图像”。
  4. 若要粘贴图像，请执行下列操作之一：

    将复制的图像粘贴到工具栏按钮

    1. 单击要更改的按钮。
    2. 在“自定义”对话框中，单击“更改所选内容”。
    3. 单击快捷菜单上的“粘贴按钮图像”。

    将复制的图像粘贴到命令

    1. 单击包含要更改的命令的菜单，再单击命令。
    2. 在“自定义”对话框中，单击“更改所选内容”。
    3. 单击快捷菜单上的“粘贴按钮图像”。

编辑工具栏按钮图像或菜单命令图像

  1. 确保要更改的工具栏是可见的。

    操作方法

    1. 在“视图”菜单上，指向“工具栏”。
    2. 请执行下列操作之一：
      • 单击要显示的工具栏。
      • 若要查看其他工具栏，请单击“自定义”。在“自定义”对话框中，单击“工具栏”选项卡，再选中要显示的工具栏的复选框。单击“关闭”。

  2. 在“工具”菜单上，单击“自定义”。

  3. 请在“自定义”对话框打开的状态下，执行下列操作之一：

    • 若要编辑按钮图像，请单击工具栏按钮，再单击“自定义”对话框中的“更改所选内容”，然后单击快捷菜单上的“编辑按钮图像”。
    • 若要编辑命令图像，请单击包含图像的菜单，单击该命令，再单击“自定义”对话框中的“更改所选内容”，然后单击快捷菜单上的“编辑按钮图像”。
  4. 选择所需的编辑选项。


将嵌入对象转换为另一个源程序的文件

  1. 选取要编辑的嵌入对象。
  2. 在“编辑”菜单上，指向“对象名称 对象”（例如，“工作表 对象”），再单击“转换”。
  3. 请执行下列操作之一：
    • 若要将嵌入对象转换为在“对象类型”框中所指定的类型，请单击“转换类型”。
    • 若要以在“对象类型”框中所指定的类型打开嵌入对象，请单击“激活类型”。


更改默认脚本语言

  1. 在“工具”菜单上，指向“宏”，再单击“Microsoft 脚本编辑器”。
  2. 在“属性”窗口中，将“defaultClientScript”属性更改为所需的脚本语言，该语言可以是“VBScript”，代表 Microsoft Visual Basic Scripting Edition 或者是“JavaScript”，代表 JavaScript。


删除工具栏或菜单

请执行下列一项或两项操作：

删除自定义工具栏

  1. 在“视图”菜单上，指向“工具栏”，再单击“自定义”。
  2. 单击“工具栏”选项卡。
  3. 在“工具栏”框中，选择要删除的自定义工具栏。
  4. 单击“删除”。

注意 用户不能删除内置工具栏。选中某个内置工具栏时，将出现“重新设置”按钮，单击该按钮可将工具栏还原到其默认按钮、菜单及子菜单。

从工具栏上删除菜单

  1. 确保要更改的工具栏是可见的。

    操作方法

    1. 在“视图”菜单上，指向“工具栏”。
    2. 请执行下列操作之一：
      • 单击要显示的工具栏。
      • 若要查看其他工具栏，请单击“自定义”。在“自定义”对话框中，单击“工具栏”选项卡，再选中要显示的工具栏的复选框。单击“关闭”。
  2. 在“工具”菜单上，单击“自定义”。
  3. 在“自定义”对话框打开的状态下，拖动要从工具栏上删除的菜单。
  4. 在“自定义”对话框中，单击“关闭”。

提示

如果删除的是某个内置菜单，则该菜单仍然存在于“自定义”对话框中。但是，如果删除的是某个自定义菜单，则该菜单将会被永久删除。若要移去某个自定义菜单并将其保存以便今后使用，请创建一个工具栏用于存储不用的菜单，将相应的菜单移动到此存储工具栏上，再隐藏该存储工具栏。


编辑链接对象或嵌入对象

请执行下列操作之一：

编辑链接对象

  1. 在“编辑”菜单上，单击“链接”。
  2. 单击链接对象，再单击“打开源”。
  3. 对链接对象进行所需的更改。
  4. 在源程序中，单击“文件”菜单上的“退出”。

在源程序中编辑嵌入对象

一些程序将暂时替换打开的程序中的工具栏以便您保留在当前程序中即可编辑该对象。其他程序将在单独的窗口中启动源程序，再在其中打开该对象以进行编辑。
  1. 双击嵌入对象以将其打开。
  2. 对该对象进行所需的更改。
  3. 请执行下列操作之一：
    • 如果是在打开的程序中编辑对象，单击对象以外的任何地方可返回目标文件。

    • 如果是在源程序中编辑对象，单击“文件”菜单上的“退出”可返回目标文件。

注意 当被双击时，一些嵌入对象，例如，视频和音频剪辑，将进行播放，而不是在一个程序中打开。若要编辑以下这些对象之一，请将其选中，指向“编辑”菜单中的“对象名称 对象”，再单击“编辑”。


更改传送文件的传送名单

  1. 打开需要编辑其传送名单的文件。
  2. 在“文件”菜单上，指向“发送”，再单击“传送收件人”。
  3. 请执行下列操作之一：
    • 如果您是传送文件的创建者，可根据需要更改选项。

    • 如果您是收件人，可更改其他收件人查看该文件的顺序。选择需要更改收件顺序的收件人，再单击相应的箭头。

  4. 请执行下列操作之一：
    • 若要传送该文件，请单击“传送”。

    • 若要关闭对话框，而不传送文件，请单击“添加名单”。


安装快速搜索支持

在 Microsoft Windows NT 4.0 或 Windows 98 上安装 Microsoft Office XP 或 Office 应用程序时，如果没有安装快速搜索支持，请使用 Windows“控制面板”中的“添加/删除程序”重新安装 Office，并在 Office 安装过程中，执行下列操作：

  1. 选择“添加或删除功能”，并单击“下一步”。
  2. 单击“Office 工具”旁的展开指示器 展开指示器 。
  3. 单击“快速搜索支持”旁的图标，再选择“从本机运行”。
注意 安装了快速搜索支持之后，在默认情况下将启用快速搜索。


复制或移动 Java 小程序

  1. 在 Office 程序中，选取所要移动或复制的 Java 小程序的图标 Java 小程序图标 。
  2. 请执行下列操作之一：

    • 若要移动 Java 小程序，请将 Java 小程序图标拖动到同一页面上的新位置或其他页面上。

    • 若要复制 Java 小程序，请按住 Ctrl 再将 Java 小程序图标拖动到同一页面上的新位置或其他页面上。

警告

在复制和移动 Java 小程序时应当小心。一些 Java 小程序是依赖于 Web 页结构的，因此当被复制或移动到其他位置时，可能无法正常运行。


从 Web 页上删除 Web 脚本

  1. 请将“显示所有脚本”命令添加到“工具”菜单（如果还没有执行这一操作）。

    操作方法

    1. 在“工具”菜单上，单击“自定义”，再单击“命令”选项卡。

    2. 在“类别”框中，单击“工具”。

    3. 将“显示所有脚本”从“命令”框中拖动到“工具”菜单上方。当“工具”菜单显示菜单命令时，指向“宏”子菜单，当“宏”子菜单显示菜单命令时，指向希望“显示所有脚本”出现在菜单上的位置，再释放鼠标。

    4. 在“自定义”对话框中，单击“关闭”。

  2. 请执行下列操作之一：

    • 若要删除单个脚本：

      1. 请指向“工具”菜单上的“宏”，再单击“显示 所有脚本”。

      2. 单击要删除的脚本的脚本定位标记。

      3. 按 Delete。

    • 若要删除所有脚本，请指向“工具”菜单上的“宏”，再单击“删除所有脚本”。


从 Web 页上删除 Java 小程序

  1. 选取要移动的 Java 小程序的图标 Java 小程序图标 。
  2. 按 Delete。


调整工具栏大小

  • 若要调整浮动工具栏大小，请将指针移动到任一边缘上，直到其变为双箭头，再拖动工具栏的边缘。
  • 若要调整与其他工具栏在同一行上的固定工具栏大小，请拖动移动控点 [image] 。

注意

  • 不能调整独处一行的固定工具栏，或者调整位于工具栏水平行中最左侧或垂直行中最顶端工具栏的大小。
  • 调整一个固定工具栏的大小时，可能会影响同一行中其他工具栏的位置和大小。


传送文件

  1. 打开传送的文件。
  2. 在“文件”菜单上，指向“发送”，再单击“传送收件人”。
  3. 若要选择收件人，请单击“地址”。
  4. 在“键入名称或直接从列表中选择”框中输入名称，再单击“收件人”。为其他每个收件人重复此步骤，再单击“确定”。
  5. 选择所需传送选项。

    如果要查看有关某选项的帮助，请单击问号 [image] ，再单击该选项。

  6. 请执行下列操作之一：
    • 若要传送该文件，请单击“传送”。

    • 若要关闭对话框，而不传送文件，请单击“添加名单”。

    • 若要以后再传送该文件，请打开该文件，单击“文件”菜单上的“发送”，再单击“下一位传送收件人”。

提示

  • 当您传送文件时，该文件将作为电子邮件的一个附件发送。您可选择将某组别名作为收件人，但是该别名的所有成员都被认为是一位收件人。若要依次传送给某组别名的成员，请将文件分别传送给单个成员，而不要传送给该组别名。
  • 通过更改“收件人”列表中名称的顺序，可以更改收件人收到传送文件的顺序。方法是在列表中选择要向上或向下移动的名称，再单击相应的箭头。


显示或隐藏 Web 页上的脚本定位标记

  1. 请将“显示所有脚本”命令添加到“工具”菜单（如果还没有执行这一操作）。

    操作方法

    1. 在“工具”菜单上，单击“自定义”，再单击“命令”选项卡。
    2. 在“类别”框中，单击“工具”。
    3. 将“显示所有脚本”从“命令”框中拖动到“工具”菜单上方。当“工具”菜单显示菜单命令时，指向“宏”子菜单，当“宏”子菜单显示菜单命令时，指向希望“显示所有脚本”出现在菜单上的位置，再释放鼠标。
    4. 在“自定义”对话框中，单击“关闭”。

  2. 在“工具”菜单上，指向“宏”，再单击“显示所有脚本”。


分组工具栏上相关的按钮和菜单

在组中第一个项目之前和最后一个项目之后，可以添加分隔栏以将该组与工具栏上的其他按钮和菜单区分开来。

  1. 确保要更改的工具栏是可见的。

    操作方法

    1. 在“视图”菜单上，指向“工具栏”。
    2. 请执行下列操作之一：
      • 单击要显示的工具栏。
      • 若要查看其他工具栏，请单击“自定义”。在“自定义”对话框中，单击“工具栏”选项卡，再选中要显示的工具栏的复选框。单击“关闭”。
  2. 在“工具”菜单上，单击“自定义”。
  3. 若要添加分隔栏，请保持“自定义”对话框处于打开状态，用鼠标右键单击工具栏上所需的按钮，再单击“开始一组”。分隔栏将添加到水平工具栏上按钮的左侧以及垂直固定工具栏上按钮的上方。
注意 若要删除两个按钮之间的分隔栏，请拖动一个按钮靠近另一个按钮。


复制或移动 Web 脚本

  1. 显示脚本定位标记。

    操作方法

    1. 请将“显示所有脚本”命令添加到“工具”菜单（如果还没有执行这一操作）。

      操作方法

      1. 在“工具”菜单上，单击“自定义”，再单击“命令”选项卡。
      2. 在“类别”框中，单击“工具”。
      3. 将“显示所有脚本”从“命令”框中拖动到“工具”菜单上方。当“工具”菜单显示菜单命令时，指向“宏”子菜单，当“宏”子菜单显示菜单命令时，指向希望“显示所有脚本”出现在菜单上的位置，再释放鼠标。
      4. 在“自定义”对话框中，单击“关闭”。
    2. 在“工具”菜单上，在“宏”子菜单上，单击“显示所有脚本”。

  2. 选取要移动或复制的脚本的脚本定位标记

  3. 请执行下列操作之一：

    • 若要移动脚本，请将脚本定位标记拖动到同一页面上的新位置或其他页面上。

    • 若要复制脚本，请按住 Ctrl，再将脚本定位标记拖动到同一页面上的新位置或其他页面上。

注意 在复制和移动脚本时应当小心。一些脚本是依赖于 Web 页结构的，因此当被复制或移动到其他位置时，可能无法正常运行。


查看或编辑 Web 脚本

  1. 请将“显示所有脚本”命令添加到“工具”菜单（如果还没有执行这一操作）。

    操作方法

    1. 在“工具”菜单上，单击“自定义”，再单击“命令”选项卡。

    2. 在“类别”框中，单击“工具”。

    3. 将“显示所有脚本”从“命令”框中拖动到“工具”菜单上方。当“工具”菜单显示菜单命令时，指向“宏”子菜单，当“宏”子菜单显示菜单命令时，指向希望“显示所有脚本”出现在菜单上的位置，再释放鼠标。

    4. 在“自定义”对话框中，单击“关闭”。

  2. 请执行下列操作之一：

    • 若要在“Microsoft 脚本编辑器”中从头开始查看或编辑 Web 页，请指向“工具”菜单中的“宏”，再单击“Microsoft 脚本编辑器”。

    • 若要查看或编辑特定的脚本，请双击所要查看的脚本的脚本定位标记。

      显示脚本定位标记

      • 在“工具”菜单上，指向“宏”，再单击“显示所有脚本”。

  3. 如果已经完成了对脚本的编辑，请返回 Office 程序并通过单击“Web”工具栏上的“刷新” [image] 更新 Web 页。


将手写形式的文本转换成键入文本

在 Microsoft Office 的简体中文、繁体中文、英语、日语和朝鲜语版本中，此功能都可用。

注意 如果将 Microsoft Word 设为电子邮件编辑器，则可以在 Microsoft Outlook 中使用此功能。

  1. 选定要转换成键入文本的以手写形式插入的文本。
  2. 用鼠标右键单击选定的文本，指向快捷菜单上的“手写体对象”，再单击“识别”。

提示

单击“手写体对象”快捷菜单上的“转换”，可以将手写形式的文字转换成对象。


更正手写文字

在 Microsoft Office 的简体中文、繁体中文、英语、日语和朝鲜语版本中，此功能都可用。

注意 如果将 Microsoft Word 设为电子邮件编辑器，则可以在 Microsoft Outlook 中使用此功能。

请执行下列操作之一：

更正以手写形式输入的手写文字

更正内容以键入文本的形式，而不是手写形式插入。
  1. 用鼠标右键单击在程序中插入的不正确文本。
  2. 在快捷菜单上，指向“手写体对象”，再单击“替换列表”。
  3. 单击正确的替换文本。

更正以键入文本输入的手写文字

  1. 用鼠标右键单击在程序中插入的不正确文本。
  2. 在快捷菜单上，单击正确的替换文本。
  3. 如果没有列出正确的替换文本，请单击“其他”，再单击某替换文本。

注意 原始的手写项出现在“其他”替换列表的底部。如果要还原为原始的手写文字，可以选择该项。

提示

  • 通过选择错误文本，再书写或键入正确文本，可以更正该错误。
  • 通过单击“语言”栏、“框式输入” [image] 或“任意位置书写” [image] 工具栏上的“更正” [image] ，您还可以选择正确的替换文本。


更正手写文字

在 Microsoft Office 的简体中文、繁体中文、英语、日语和朝鲜语版本中，此功能都可用。

  1. 选择以前插入的不正确文本。
  2. 使用鼠标或其他手写输入设备，书写正确文本。

注意 还可以使用键盘键入正确文本。


更正东亚语言中的手写文字

在 Microsoft Office 的简体中文、繁体中文、英语、日语和朝鲜语版本中，此功能都可用。

注意 如果将 Microsoft Word 设为电子邮件编辑器，则可以在 Microsoft Outlook 中使用此功能。

请执行下列操作之一：

更正以手写形式输入的手写文字

更正内容以键入文本的形式，而不是手写形式插入。

  1. 用鼠标右键单击在程序中插入的不正确字符。
  2. 在快捷菜单上，指向“手写体对象”，再单击“替换列表”。
  3. 单击正确的替换文本。

更正以键入文本输入的手写文字

  1. 用鼠标右键单击在程序中插入的不正确字符。
  2. 在快捷菜单上，单击正确的替换文本。
  3. 如果没有列出正确的替换文本，请单击“其他”，再单击某替换文本。

注意 原始的手写项出现在“其他”替换列表的底部。如果要还原为原始的手写文字，可以选择该项。

提示

  • 通过选择错误文本，再书写或键入正确文本，可以更正该错误。
  • 通过单击“语言”栏、“框式输入” [image] 或“任意位置书写” [image] 工具栏上的“更正” [image] ，您还可以选择正确的替换文本。


更正语音识别错误

在 Microsoft Office 的简体中文、英语（美国）和日语版本中，此功能可用。

通过听写更改错误文字

  1. 用鼠标或键盘选定错误文字，将错误文字两边的一两个字也包括在内。

    例如，如果您听写“识别错误”，却看到“识蹩错误”，则选取“识蹩错”。

  2. 口述选定的文字，包括对错误文字的更正。

    例如，口述“识别错”以更正错误文字“识蹩错”。

注意 您也可以只选定不正确的文字，但是当您口述一个以上的文字时，识别准确性可能会高一些。

通过拼读更改错误文字

  1. 用鼠标或键盘选定错误文字。
  2. 在“听写”模式下，口述“拼写模式”，稍等一会儿，再拼读正确文字。

    例如，如果您听写“sun”，但是插入的文字却是“son”，则可以口述“s-u-n”，通过拼读更正错误文字。

重新键入错误文字

  1. 用鼠标或键盘选定错误文字。
  2. 用键盘键入正确文字。

提示

如果您正在使用 Office 的简体中文或日语版本，也可以单击“语言”栏上的“更正” 最终正确文字 更正错误。


文件恢复疑难解答

我在丢失文件之前打开了“自动恢复”功能，但是我无法保存或打开已恢复的文件。

在经过严重故障或类似问题后重新启动 Microsoft Office 程序时，程序将自动打开任何恢复的文件。如果由于某种原因恢复文件没有打开，可以自行打开。
  1. 在“常用”工具栏上，单击“打开” [image] 。
  2. 在文件夹列表中，定位并双击存储恢复文件的文件夹。
    • 对于 Microsoft Windows 2000 操作系统，该位置通常为 C:\documents and settings\<username>\Application Data\Microsoft\<program name>。
    • 对于 Windows 98 操作系统，该位置通常为 C:\Windows\Application Data\Microsoft\<program name>。
  3. 在“文件类型”框中单击“所有文件”。

    每个恢复文件名称为“‘自动恢复’保存 file name”及程序文件扩展名。

  4. 单击要恢复的文件名，然后单击“打开”。
  5. 在“常用”工具栏上，单击“保存” [image] 。
  6. 在“文件名”框中，键入已有文件的名称。
  7. 如果有消息询问是否替换已有文件，请单击“是”。

已恢复的文件未包含我所做的更改。

恢复文件包含的新信息量取决于 Microsoft Office 程序保存恢复文件的频率。例如，如果每隔 15 分钟才保存恢复文件，那么恢复文件将不包含在电源故障或发生类似问题之前最后 14 分钟所作的工作。若要更改“自动恢复”保存间隔，请在“选项”对话框（“工具”菜单）的“保存”选项卡上，在“分钟”框中输入数字。


Web 脚本疑难解答

当我单击“刷新”按钮时，出现一条提示消息告诉我对宏的更改将丢失。

当在 Visual Basic 编辑器中对宏进行了更改并且在 Microsoft 脚本编辑器中同时更改了 Web 页的副本时，会出现这一消息。

若要将更改保存到宏，请执行下列操作：

  1. 在警告消息框中，单击“否”。
  2. 切换到“Visual Basic 编辑器”。
  3. 导出所有更改了的模块。
  4. 在文档中，单击“刷新”。
  5. 在出现的警告消息框中单击“是”。
  6. 导入模块以恢复对宏所做的更改。

我无法找到“插入脚本”、“显示所有脚本”、或“删除所有脚本”等命令。

在默认情况下，将不显示 Web 脚本命令。若要使用“插入脚本”、“查看脚本”、“显示所有脚本”，或“删除所有脚本”命令，请执行下列操作，将这些 Web 脚本命令添加到“工具”菜单中：

  1. 在“工具”菜单上，单击“自定义”，再单击“命令”选项卡。

  2. 在“类别”框中，单击“工具”。

  3. 将“插入脚本”从“命令”框中拖动到“工具”菜单上方。当“工具”菜单显示菜单命令时，指向“宏”子菜单，当“宏”子菜单显示菜单命令时，指向希望该命令出现在菜单上的位置，再释放鼠标。

  4. 为每个要添加到“宏”子菜单上的命令重复上述步骤。

  5. 在“自定义”对话框中，单击“关闭”。


创建及使用语音识别用户配置文件

在 Microsoft Office 的简体中文、英语（美国）和日语版本中，此功能可用。

语音识别用户配置文件存储与如何识别您的声音有关的信息。您可以为同一台计算机上的多个用户创建配置文件。在具有不同噪音级别的环境中工作或使用几种不同话筒时，您也可以为自己创建附加配置文件。

新建配置文件

  1. 在 Microsoft Windows 的“开始”菜单上，指向“设置”，再单击“控制面板”。
  2. 双击“语音”，再单击“语音识别”选项卡。
  3. 在“识别配置文件”下，单击“新建”并按照“配置文件向导”中的指令操作。

为当前用户选择一个配置文件

  1. 在“语言”栏上，单击“语音工具” [image] 。
  2. 指向“当前用户”，再单击某概要文件。


创建 Passport 帐户

  • 单击以下链接并按所出现的页上的步骤操作。

注意

  • 本主题中的超链接指向相应的 Web 站点。您可随时切换回“帮助”。
  • 您的 Passport 配置文件包含两个电子邮件地址，一个用于签入到 Passport（请参阅您的配置文件中的“注册名称”字段），另一个用于向您发送电子邮件（请参阅您的配置文件中的“电子邮件”字段）。若要运行 Microsoft Office Internet 忙/闲服务，您的配置文件中的“电子邮件地址”字段中的地址必须与您在 Microsoft Outlook 中使用的电子邮件地址相匹配。若要验证这两个地址是否相匹配，请执行以下操作：在“Passport 注册”页上，单击“成员服务”，再选择查看您的配置文件。


删除组织结构图或图示

  • 单击要删除的组织结构图或图示，单击该图形的边界，再按 Delete。


确定图片是位图还是线条图

请执行下列操作之一：

如果图片还未添加到你的作品中

请执行下列操作之一：

  • 如果图片位于“剪辑管理器”中，请将指针置于图片上直到出现工具提示。

    如果文件类型是 .bmp、.jpg 或 .gif，则该图片是位图。如果图片是 .png、.wmf 或 .mix，则该图片是线条图。

  • 如果图片位于文件夹、驱动器或桌面上，请单击该图片文件，然后将指针置于该文件上直到出现工具提示。

    如果文件类型是 .bmp、.jpg 或 .gif，则该图片是位图。如果图片是 .png、.wmf 或 .mix，则该图片是线条图。

如果图片已在使用中

  1. 单击图片的调整控点。
  2. 拖动鼠标，尽可能大地拉伸该图片。

如果显示单个的像素，并且图片看起来模糊不清，则该图片是位图。如果图片在放大过程中保持平滑并且不显示像素，则该图片是线条图。

注意 若要将图片返回到其以前的大小，请在“格式”菜单上，单击“撤消”命令。


激活产品

若要继续使用 Microsoft Office 的所有功能，您需要激活您的 Office 订阅。该向导将引导您通过 Internet 或电话一步步地通过激活您的订阅的过程。

如果您选择通过 Internet 激活您的产品，但是尚未接通，该向导将帮助您接通。如果您选择通过电话与客户服务代表通话来激活您的产品，请注意完成此过程所用的时间可能会长一些。

如果您购买了该产品的非订阅版本，并且要安装该版本，请单击靠近对话框底部的适当的框，再为您要安装的产品输入一个 25 个字符的产品密钥。安装产品后，您需要关闭并重新启动任何打开的应用程序，以确保这些应用程序正确运行。

如果不激活您对 Microsoft Office 的订阅将会发生什么情况？

当您激活您的订阅之前，在一段有限的时间内，您可以运行 Microsoft Office。当此宽限期到期后，Microsoft Office 将转入“缩减功能模式”。在“缩减功能模式”下，您将无法保存对文档所做的修改或新建文档，并且附加功能可能也会减化。

现有的 Office 文件或文档不会被损坏，您可以按所出现的屏幕上显示的指令很容易地使 Office 脱离此模式。


更新/延长订阅

若要继续使用 Microsoft Office 的所有功能，您需要在您的现有订阅到期之前对它进行更新。该向导将引导您用信用卡或带有产品密钥的新的订阅 CD，通过 Internet 或通过电话一步步地通过延长您的订阅期的过程。

如果您选择通过 Internet 来更新您的订阅，但是尚未接通，该向导将帮助您接通。如果您喜欢通过电话与客户服务代表通话来进行更新，请注意完成此过程所用的时间可能会长一些。

若要用信用卡更新您的订阅，请选择一种连接方法并继续通过向导中的步骤。若要用带有产品密钥的新的订阅 CD 更新，选择一种连接方法并单击靠近屏幕底部的适当的框即可（可能需要您在空白框中输入新订阅 CD 的产品密钥，然后继续通过向导中的步骤以完成该过程）。

如果不更新您的订阅将会发生什么情况？

如果在您更新您的订阅之前，该订阅到期，Microsoft Office 将转入“缩减功能模式”。在“缩减功能模式”下，您将无法保存对文档所做的修改或新建文档，并且附加功能可能也会减化。

现有的 Office 文件或文档不会被损坏，您可以按所出现的屏幕上显示的指令很容易地使 Office 脱离此模式。


激活产品

若要继续使用 Microsoft Office 的所有功能，您需要激活您的软件的副本。该向导将引导您通过 Internet 或通过电话一步步地通过激活该产品的过程。

如果您选择通过 Internet 激活您的产品，但是尚未接通，该向导将帮助您接通。如果您选择通过电话与客户服务代表通话来激活您的产品，请注意完成此过程所用的时间可能会长一些。

如果不激活该软件将会发生什么情况？

如果您不激活您的 Microsoft Office 的副本，该产品将转入“缩减功能模式”。在“缩减功能模式”下，您将无法保存对文档所做的修改或新建文档，并且附加功能可能也会减化。

现有的 Office 文件或文档不会被损坏，您可以按所出现的屏幕上显示的指令很容易地使 Office 脱离此模式。


客户信息

若要继续通过向导中的步骤，您需要填写“客户信息”字段。其中的必需字段已经标记出来；未标记的字段不是必需填写的，只是为了帮助 Microsoft 识别您的客户身份。

当您查看并/或更新所有信息后，请单击“下一步”继续向导中的下一部分操作。


特定信息

单击一个或多个您想要得到通知的产品更新或特定信息选项。完成后，请您单击“下一步”继续向导中的下一部分操作。

  • 如果您选择“我希望收到产品更新的通知”选项，那么在您的订阅期内，Microsoft 将通过电子邮件向您发送任何可用的产品更新和产品升级信息。如果您不想收到此类信息，可以不选择“我希望收到产品更新的通知”选项。
  • 如果您选择“我希望收到 Microsoft 的信息...”选项，Microsoft 将向您发送与产品和服务有关的信息。如果您不想收到此类信息，可以不选择“我希望收到 Microsoft 的信息...”选项。
  • 如果您选择“我希望从 Microsoft 收到相关的第三方产品的信息...”选项，Microsoft 将仔细选择其他公司并询问您是否希望收到关于它们的产品的信息。如果您不想让我们这样做，可以不选择“我希望从 Microsoft 收到相关的第三方产品的信息...”。任何情况下，我们都不会将地址或电话号码提供给第三方。

通过提供有效的电子邮件地址，您可以直接从 Microsoft 收到关于升级和其他信息的通知和说明。


电话信息

当您要通过电话与客户服务代表通话来激活您的 Microsoft Office 产品时使用此屏幕。按照屏幕上的指令操作，您将会激活您的产品并收到确认。

“位置”框包含国家/地区列表；请选择您所居住的、并且要在那里使用 Office 产品的国家/地区。

选择某个国家/地区后，会出现一个或多个可以激话您的产品的电话号码。

从您的计算机的时钟检索当前日期，并将该日期显示在该屏幕上。如果日期不正确，请单击“设置日期”，使用所显示的向导更正日期设置。

当您接通客户服务代表后，将会请您提供您的安装标识号及其他相关信息。客户服务代表验证该信息后，您将会收到一个唯一确认标识号，请将该号码输入该屏幕底部所提供的空白处。

听力有障碍的人可以使用 Microsoft 文字电话 (TT/TTY) 服务。在美国，若要使用 TT/TTY 调制解调器，请拨电话 800-718-1599。在美国以外的地方，若要使用 TT/TTY 调制解调器，请拨电话 716-871-6859。TT/TTY 服务只使用英语。

单击“下一步”继续。


通过电话更新您的个人客户信息

当您要通过电话与客户服务代表通话来更新 Microsoft 所保留的您的个人客户信息时使用此屏幕。

“位置”框包含国家/地区列表；请选择您所居住的、并且要在那里使用 Office 产品的国家/地区。

选择某个国家/地区后，会出现一个或多个可以与客户服务部门取得联系的电话号码。

听力有障碍的人可以使用 Microsoft 文字电话 (TT/TTY) 服务。在美国，若要使用 TT/TTY 调制解调器，请拨电话 800-718-1599。在美国以外的地方，若要使用 TT/TTY 调制解调器，请拨电话 716-871-6859。TT/TTY 服务只使用英语。


更新您的订阅或更新您的个人客户信息

选择您要完成的操作，再单击“下一步”，如果不想执行任何列出的操作，请单击“退出”，关闭该对话框。

注意 如果您选择用新的订阅 CD 更新您的订阅或安装非订阅产品，需要输入产品密钥，然后才能继续操作。


连接对话框

向导正在与 Microsoft 连接，以便通过 Internet 完成激活过程。

如果您要停止该向导或关闭 Internet 连接，可以随时单击“取消”。


更新您的个人客户信息

您可以通过 Internet 或通过电话更新 Microsoft 公司所保留的您的个人客户信息。如果您选择通过 Internet 更新您的信息，但是尚未接通，该向导将会帮助您接通。如果您选择通过电话与客户服务代表通话来更新您的信息，请注意完成此过程所用的时间可能会长一些。

您所提供的信息将由 Microsoft 及其分支机构用于向您提供有关新产品和新服务的信息。如果您不希望收到此类信息，可以在更新您的个人客户信息的过程中指明。

Microsoft 将在美国处理并保存此信息，而且，如果您位于美国境外，Microsoft 也可能在您的居住国/地区处理并保存它。任何时候您想确认该信息是否被正确记录，请与我们联系。我们将会迅速更正错误的信息。

要了解其他关于此产品的 Microsoft Office 私人信息使用原则，并希望了解最近的“客户服务中心”的联系方式，请单击下面的链接。

Office 激活向导私人信息使用原则

Microsoft 要求您激活产品以便我们可以确认您安装的是正版的 Microsoft 产品。当您激活产品时，无需将任何个人信息发送到 Microsoft；可匿名完成激活。激活产品需要提供的唯一信息是您的国家/地区。

在激活过程中，“Office 激活向导”将创建可代表激活时的 PC 配置的唯一硬件标识。该硬件标识不包含任何个人信息、任何有关驻留在您的 PC 中的软件或数据的信息，或者任何有关您的 PC 的特定构成或型号的信息。硬件标识仅用作标识 PC 并只用于激活。“Office 激活向导”可以检测并容许更改 PC 配置。较小的升级不需要重新激活，但是如果您彻底检修了 PC，那么可能需要再次激活。

如果您希望注册 Mirosoft 产品，那么在激活过程中还需要提供您的个人联系信息（例如，姓名和地址）。如果选择了注册产品，那么 Microsoft 将会安全地存储您所提供的信息，并且未经您的许可不会将其泄漏给第三方。

如果选择了注册，那么您将有机会决定是否要收到特殊的服务。如果在激活过程中选中“我希望从 Microsoft 得到报价”选项，那么 Microsoft 将会给您发送有关 Microsoft 产品和服务的信息。如果不希望接收这种信息，请不要选中“我希望从 Microsoft 得到报价”选项。

如果在激活过程中选中“我希望从 Microsoft 得到有关第三方产品及服务的报价”选项，那么 Microsoft 将仔细地选择其他公司并将其有关信息发送给您。如果您不希望 Microsoft 提供这种服务，请不要选中“我希望从 Microsoft 得到有关第三方产品及服务的报价”选项。

若要确保通过激活向导提供给 Microsoft 的信息是正确的，您可以随时与 Microsoft 联系来查看和更新这些信息。在某些 Microsoft Office 产品中，您可以使用激活向导通过 Internet 或电话完成此过程。如果上述方法对您不可用，那么可将产品 ID（可在单击任何 Office 应用程序“帮助”菜单中的“关于”命令后出现的对话框中找到）和所要进行的更改发送到下面的地址，从而更新或更改所提供的任何信息。Microsoft 将更新您的信息以反映您想要获得的任何更正或更改。提供产品 ID 是至关重要的，这样 Microsoft 可以准确地识别您的激活记录。

如果您认为 Microsoft 未坚持这些个人信息使用原则，请通过邮件通知 Microsoft，邮寄地址如下：

Microsoft
Attn: Microsoft Product Activation
One Microsoft Way
Redmond, Washington 98052-6399
USA

我们将使用商业上合理的途径快速决定并更正问题。

客户服务中心

阿根廷 54-11-4317-2626

澳大利亚 + 61 2 9870 2131

巴西 (11) 3328-3396

英国 + 44 870 2411963

香港特别行政区 + 852 2904-2198

印度 +91 11 629 2640

日本 8148+226-5731

新西兰 +64 9 356 3093

美国 716-871-2919


以后再激活

若要继续使用 Microsoft Office 的所有功能，您必须激活该产品。

如果在该产品到期之前没有激活该产品，它将转入“缩减功能模式”。在该模式下，您将无法保存对文档所做的修改或新建文档，并且附加功能也可能会减化。

单击“上一步”查看使用该向导的指令，该指令将会引导您联机激活您的产品或通过电话激活。


以后再更新您的订阅

您对 Microsoft Office 的订阅只在特定时期内有效，该订阅将在向导中指定的日期到期。当您的订阅接近到期日时，将提醒您更新您的订阅。

如果在您进行更新之前，您的订阅到期，则在宽限期之后，Microsoft Office 将入“缩减功能模式”。在该模式下，您将无法保存或新建文档，并且附加功能可能也会减化。您可以用信用卡或用新的带有产品密钥的订阅 CD 更新您的订阅，以随时激活订阅。

单击“上一步”，查看使用该向导的指令，该指令将引导您更新您的订阅或向它添加时间。

更新订阅

对 Microsoft Office 的订阅是针对特定时期的，该订阅将在某一天到期。当订阅接近到期日时，将提醒您更新订阅。

如果在更新之前订阅到期，Microsoft Office 将进入“缩减功能模式”。在该模式下，将无法创建新的文档或保存对现有文档的更改，并可能减化附加功能。不会损害现有 Office 文件。

可以使用信用卡或从本地授权的 Microsoft 零售商处购买的新订阅 CD（带 product key）随时更新或延长订阅。可以通过 Internet 或通过电话完成订阅更新过程。若要访问“Office 激活向导”并处理订阅更新，请单击任何应用程序的“帮助”菜单，选择“激活产品”，然后按向导中的步骤操作。


计算机配置更改

安装并激活 Microsoft Office 之后，您的计算机配置发生了显著更改，因此需要恢复与您的计算机有关的某些重要信息，并且需要重新激活该产品以使之继续正确运行。

为了恢复该信息及继续使用 Microsoft Office，请插入原始 Microsoft Office CD 并完成屏幕上提示的重新激活步骤。如果您不执行重新激活步骤，Microsoft Office 将转入“缩减功能模式”。在该模式下，您将无法保存对文档所做的修改或新建文档，并且附加功能可能也会减化。

插入 Microsoft Office CD 并单击“下一步”以继续。


系统时钟错误

当您激活 Microsoft Office 时，会对您的计算机时钟上的日期进行记录，作为订阅开始日期。将定期检查该日期信息以确保您的订阅没有过期及安排更新提醒。当 Microsoft Office 发现预期日期与您的系统时钟所报告的日期不符时，出现该对话框。

若要手动更正时钟日期（需要时还可以更正时区），请单击“设置日期”按钮以启动“调整日期/时间”控制面板应用程序并进行更改。

如果您连接到 Internet 上且要验证您的时钟设置是否正确，请单击“验证日期”按钮。此操作会将您的计算机连接到 Microsoft 服务器，将在此服务器上验证您的计算机的时钟设置，如果该问题的发生不是由于您的计算机上的时钟设置不正确所致，将在该服务器上更正该问题。如果您的计算机时钟设置不正确，那么您应该单击“设置日期”按钮手动更正时钟日期和区时。

如果您未更正时钟设置，Microsoft Office 将转入“缩减功能模式”。在该模式下，您将无法保存对文档所做的修改或新建文档，并且附加功能可能也会减化。


选择产品

Microsoft Office 产品由几个不同的应用程序组成。Microsoft Word、Microsoft Excel、Microsoft Outlook 及其他应用程序都是 Office 产品中的应用程序。当前您的计算机上装有一个以上的 Office 产品，并且您要运行的应用程序包含在您的机器中的一个以上的 Office 产品中。

使用此屏幕选择一个您要使用的已安装产品。在您使用选定的产品之前，可能会要求您在选定产品上执行某项操作。

选择您要使用的产品，再单击“下一步”启动该应用程序。


更新完成

该屏幕确认您已经成功地更新了您的订阅，并显示新的到期日。

如果您是用信用卡通过 Internet 更新的，您可以单击指定的“查看/打印”按钮，查看您的收据，或打印一份收据留作记录。


订阅完成

该屏幕确认您的订阅当前已激活。请注意屏幕上的到期日期。

有关您的产品的最新信息，请访问 Microsoft Office Web 站点。


激活完成

该屏幕确认您的订阅已成功激活。

有关您的产品的最新信息，请访问 Microsoft Office Web 站点。


缩减功能模式

在几种不同环境中的任何一种环境下，Microsoft Office 转入“缩减功能模式”。在“缩减功能模式”下，您将无法保存对文档所做的修改或新建文档，并且附加功能可能也会减化。

现有的 Office 文件或文档不会被损坏，您可以按所出现的屏幕上显示的指令很容易地使 Office 脱离此模式。


付款信息

填写“信用卡”信息字段。完成您的订阅交易需要该信息，并且该信息只用于开帐单。

当您输入所有信息后，单击“下一步”继续向导中的下一部分操作。


付款信息

此屏幕确认更新您对 Microsoft Office 产品的订阅的价格（及税金，如果适用）。

填写“信用卡”信息字段。完成您的订阅交易需要该信息，并且该信息只用于开帐单。

输入所有信息后，单击“下一步”继续向导中的下一部分操作。


确认交易

该屏幕确认您要用帐单支付的金额，并显示您的新的订阅到期日。

有关您的产品的最新信息，请访问 Microsoft Office Web 站点。

请阅读“条款和条件”以确保您了解您的权利。

当您读完该屏幕并同意该屏幕上显示的条款后，请单击“提交”将帐单信息及付款信息发送到 Microsoft。


重新颁发许可

当您安装并激活 Microsoft Office 后，激活程序会对您的订阅信息进行记录。按照该信息，您已经激活了该 Office 的副本。

您可以与 Microsoft 联系以重新激活您的现有订阅，也可以在验证您的个人信息和帐单信息（必要时还可以更新这些信息）后更新当前订阅。


已过期的许可

当您安装并激活 Microsoft Office 后，激活程序会对您的订阅信息进行记录。按照该信息，您的订阅已过期。您可以在验证您的个人信息和帐单信息（必要时还可以更新这些信息）后使用该向导更新您的订阅。


打印收据

该屏幕显示您的更新交易的收据。您可以单击“打印”按钮打印一份留作记录。以后您也可以随时从您的 HTML 浏览器中查看并打印该文档，方法是找到“My Documents/ Renewal Receipts”并打开相应收据。

单击“完成”关闭该向导。


绘制流程图

  1. 在“绘图”工具栏上，单击“自选图形”，指向“流程图”，再单击所需的形状。

  2. 单击要绘制流程图的位置。

  3. 若要向流程图中添加额外的形状，请重复步骤 1 和步骤 2，再按所需的顺序对其进行排列。

  4. 在各形状间添加连接符。

    操作方法

    1. 在“绘图”工具栏上，单击“自选图形”，指向“连接符”，再单击所需的连接符线。
    2. 指向要锁定连接符的位置。

      当指针滑过形状时，连接位置将显示为蓝色圆形。

    3. 单击要连接的第一个点，指向另一个形状，再单击第二个连接点。

      锁定连接符将使形状保持连接，即便是在移动它们的时候。

      1 锁定的连接符

      2 解除锁定的连接符

  5. 向形状添加文字。

    操作方法

    • 用鼠标右键单击形状，单击“添加文字”并开始键入。

    注意 不能向线段或连接符上添加文字，使用文本框可在这些绘图对象附近或上方放置文字。

  6. 为连接符更改线型或添加颜色。

    操作方法

    1. 选取要更改的线条或连接符。
    2. 请执行下列操作之一：

      更改线条或连接符的颜色

      1. 在“绘图”工具栏上，单击“线条颜色” [image] 旁的箭头。
      2. 请执行下列操作之一：
        • 若要更改为默认颜色，请单击“自动”。

        • 若要更改为其他颜色，请单击“自动”之下的一种颜色。

        • 若要更改为未显示的一种颜色，请单击“其他线条颜色”。在“标准”选项卡上单击所需的颜色，或单击“自定义”选项卡以调出自己的颜色，再单击“确定”。

      更改线条或连接符的线型

      1. 在“绘图”工具栏上，单击“线型” [image] 。
      2. 单击所需的线型；或者单击“其他线条”，再单击一种线型。

  7. 为形状添加颜色或填充。

    操作方法

    1. 选取要更改的形状。

    2. 在“绘图”工具栏上，单击“填充颜色” [image] 旁的箭头。

    3. 请执行下列操作之一：

      • 若要更改颜色，请单击“自动”下的一种颜色。

      • 若要添加带过渡、图案、纹理或图片等效果的填充，请单击“填充效果”，再单击所需的选项卡并选择选项。


结束审阅循环

此过程适合于使用“邮件收件人（审阅）”命令发送的文件。一旦已经收到审阅者的所有反馈，或者一旦决定停止接受反馈，就可以选择结束审阅循环。

  • 在“审阅”工具栏上，单击“结束审阅”。

注意 如果以后决定要将其他更改合并到此文件中，可使用“比较并合并”功能完成此操作。


添加、更改或删除形状中的三维效果

  1. 选取要更改的自选图形。
  2. 在“绘图”工具栏上，单击“三维效果” [image] ，然后请执行下列操作之一：

    • 若要添加三维效果，请单击所需的选项。

    • 若要更改三维效果（例如其颜色、旋转、深度、照明角度或表面效果），请单击“三维设置”，再单击“三维设置”工具栏上所需的选项。

    • 若要删除三维效果，请单击“无三维效果”。

提示

若要将同一三维效果同时添加到多个对象上（例如，相同的照明角度），请在添加效果前选取或组合这些对象。


添加形状

  1. 在“绘图”工具栏上，单击自选图形，指向一种类别，再单击所需的形状。

  2. 单击要插入“自选图形”的位置。

提示

若要添加圆形或正方形，请单击“绘图”工具栏上的“椭圆” [image] 或“矩形” [image] 按钮。


上移或下移对象

  1. 选取要移动的对象。

    如果对象是隐藏的，请选取任一对象，再按 Tab 或 Shift+Tab，直到选中所需的对象。

  2. 请执行下列操作之一：

    将对象上移一层

    • 在“绘图”工具栏上，单击“绘图”，指向“叠放次序”，再单击“上移一层”。

    将对象置于顶层

    • 在“绘图”工具栏上，单击“绘图”，指向“叠放次序”，再单击“置于顶层”。

    将对象下移一层

    • 在“绘图”工具栏上，单击“绘图”，指向“叠放次序”，再单击“下移一层”。

    将对象置于底层

    • 在“绘图”工具栏上，单击“绘图”，指向“叠放次序”，再单击“置于底层”。


将一种形状更改为另一种形状

  1. 选取要更改的自选图形。
  2. 在“绘图”工具栏上，单击“绘图”，指向“改变自选图形”，指向一种类别，再单击所需的形状。


裁剪图片

使用“裁剪”命令可裁剪除动态 GIF 图片以外的任意图片。若要裁剪动态 GIF 图片，可在动态 GIF 编辑程序中修剪图片，然后再插入该图片。

  1. 选取需要裁剪的图片。
  2. 在“图片”工具栏上，单击“裁剪” [image] 。
  3. 将裁剪工具置于裁剪控点上，再执行下列操作之一：
    • 若要裁剪一边，请向内拖动该边上的中心控点。
    • 若要同时相等地裁剪两边，请在向内拖动任意一边上中心控点的同时，按住 Ctrl。
    • 若要同时相等地裁剪四边，请在向内拖动角控点的同时，按住 Ctrl。
  4. 在“图片”工具栏上，单击“裁剪” [image] 可关闭“裁剪”命令。

注意 在保存图片之前可以随时撤消裁剪操作。


翻转对象

  1. 选取要翻转的自选图形、图片、剪贴画或艺术字。
  2. 在“绘图”工具栏上，单击“绘图”，指向“旋转或翻转”，再单击“水平翻转” [image] 或“垂直翻转” [image] 。


组合、取消组合或重新组合对象

请执行下列操作之一：

组合对象

  1. 选取要组合的对象。
  2. 在“绘图”工具栏上，单击“绘图”，再单击“组合”。

取消组合对象

  1. 选取要取消组合的组。
  2. 在“绘图”工具栏上，单击“绘图”，再单击“取消组合”。

重新组合对象

  1. 选取先前组合的任意一个对象。
  2. 在“绘图”工具栏上，单击“绘图”，再单击“重新组合”。

注意 组合对象后，仍然可以选取组合中任意一个对象，方法是首先选取组合，然后单击要选取的对象。


旋转对象

  1. 选取要旋转的自选图形、图片或艺术字。
  2. 请执行下列操作之一：

    旋转任意角度

    1. 向所需的方向拖动对象上的旋转控点。
    2. 单击对象以外的地方以将旋转确定下来。

    向左旋转 90 度或向右旋转 90 度

    • 在“绘图”工具栏上，单击“绘图”，指向“旋转或翻转”，再单击“左转”或“右转”。

提示

  • 若要将对象的旋转角度限制在 15 度，请在拖动旋转控点时按住 Shift。


在语音识别词典中添加或删除字词

本功能适用于 Microsoft Office 的简体中文、美国英语和日语版。

可以在语音识别词典中添加字词，例如公司名称，或者删除不再使用的字词。

添加字词

  1. 在“语言”栏上，单击“语音工具” [image] ，然后单击“添加/删除字词”。
  2. 在“单词”下，键入要添加的字词名称。
  3. 单击“录制发音”，然后朗读字词。

    识别字词后，将添加到“词典”下。可能需要多次朗读字词才能将其添加到列表中。

  4. 单击“关闭”。

删除词语

可以删除添加到语音识别词典中的字词。
  1. 在“语言”栏上，单击“语音工具” [image] ，然后单击“添加/删除字词”。
  2. 在“词典”下选定要删除的字词，然后单击“删除”。
  3. 单击“关闭”。


从 Microsoft Office Web 站点下载模板

  • 在 Microsoft Office 的“新建文件”任务窗格下，单击“Microsoft.com 上的模板”。

    注意 如果“新建文件”任务窗格处于关闭状态，请单击“文件”菜单，然后单击“新建”命令。


查找教程

作为享有盛名的计算机图书和交互式产品出版社，Microsoft Press 提供了综合性教育程序来学习使用 Microsoft Office。

在您的 Microsoft Office 版本中可能已经包括一张包含许多教程的光盘。或查看 Microsoft Press Web 站点获取所用语言的教程列表。

无论是要学习新增功能还是要更新已经长期使用的技巧，您都将发现引人入胜的进阶教程以帮助提高工作效率。在 Microsoft Press Web 站点，您能够发现针对所选桌面工具的学习资源。

有关详细信息，请访问 Microsoft Press Web 站点。

注意 本主题中的超链接指向相应的 Web 站点。您可随时切换回“帮助”。


查找类似的剪辑

此过程不适用于声音剪辑或没有定义艺术样式的任何视觉剪辑。

  1. 查找剪辑。

    操作方法

    1. 在“插入”菜单上，指向“图片”，再单击“剪贴画”。
    2. 在“插入剪贴画”任务窗格中的“搜索文本”框中，键入描述所需剪辑的单词或短语，或键入剪辑的完整或部分文件名。
    3. 若要缩小搜索范围，请执行下列一项或两项操作：
      • 若要将搜索结果限制为剪辑的特定集合，请单击“搜索范围”框中的箭头并选择要搜索的集合。
      • 若要将搜索结果限制为特定的媒体文件类型，请单击“结果类型”框中的箭头并选中要查找的剪辑类型旁的复选框。
    4. 单击“搜索”按钮。
    注意 若要清除搜索条件字段并开始新搜索，请在“结果”框之下单击“修改”。

    提示

    如果不知道准确的文件名，可使用通配符代替一个或多个真实字符。使用星号 (*) 代替文件名中的零个或多个字符。使用问号 (?) 代替文件名中的单个字符。
  2. 在“结果”框中，单击其颜色、形状或样式与要查找的剪辑样式类似的剪辑。
  3. 单击此剪辑右侧的箭头，并单击“查找类似样式”。
  4. 重复步骤 1。


通过语音识别设置文本格式

本功能适用于 Microsoft Office 的简体中文、美国英语和日语版。

  1. 如果没有打开话筒，请单击“语言”栏上的“麦克风” [image] 。
  2. 在“语言”栏上，单击“声音命令” [image] 。
  3. 选定要通过鼠标或键盘设置格式的文本。
  4. 朗读所需的命令。

    例如，朗读“加粗”或“下划线”。或者要更改字体，朗读“字体”，然后朗读“宋体”。


从 Microsoft 产品支持服务获取帮助

  1. 单击“帮助”菜单上的“关于 Microsoft Program”命令，其中 Program 为正在使用的 Microsoft Office 程序。
  2. 单击“技术支持”按钮。


更改手写识别选项

在 Microsoft Office 的简体中文、繁体中文、英语、日语和朝鲜语版本中，此功能都可用。

  1. 在“语言”栏上，单击“框式输入” [image] 或“任意位置书写” [image] 。

    如果“框式输入” [image] 或“任意位置书写” [image] 都不可用，可单击“语言”栏上的“手写” [image] ，再选择“框式输入” [image] 或“任意位置书写” [image] 。

  2. 单击“框式输入” [image] 框或“任意位置书写” [image] 工具栏左上角的“选项” [image] ，再单击“选项”。
  3. 选择或更改下列任何选项：

    在“常用”选项卡上

    手写笔颜色或宽度

    • 在“手写笔颜色”下，单击某种颜色。
    • 在“手写笔宽度”下，单击某种手写笔宽度。

    在单词后面自动添加空格

    • 若要打开或关闭在单词后面自动添加空格的功能，请在“识别”下，选中或清除“插入后添加空格”复选框。

    自动识别

    • 若要打开或关闭自动识别，请在“识别”下，选择或清除“自动识别”复选框。

    识别延迟

    • 若要更改手写文字的识别速度，请在“识别”下，向左或向右移动滑块。

    工具栏按钮的布局和大小

    • 在“工具栏布局”下，单击选项，可将布局更改为右侧或左侧。
    • 在“工具栏布局”下，单击选项，可使用大按钮或小按钮。

    在“框式输入”选项卡上

    背景

    • 在“书写版面”下，单击某种颜色。

    在“背景预览”下，版面颜色将发生变化。

    可书写的行数

    • 在“行数”下，单击某个数字。


更改东亚语言的手写识别选项

本功能适用于 Microsoft Office 的简体中文、繁体中文、英语、日语和朝鲜语版。

  1. 在“语言”栏上，单击“框式输入” [image] 或“任意位置书写” [image] 。

    如果“框式输入” [image] 或“任意位置书写” [image] 都不可用，可单击“语言”栏上的“手写” [image] ，再选择“框式输入” [image] 或“任意位置书写” [image] 。

  2. 单击“框式输入” [image] 框或“任意位置书写” [image] 工具栏左上角的“选项” [image] ，再单击“选项”。
  3. 选择或更改下列选项：

    在“常用”选项卡上

    手写笔颜色或宽度

    • 在“手写笔颜色”下，单击某种颜色。
    • 在“手写笔宽度”下，单击某种手写笔宽度。

    自动识别

    • 如果要打开或关闭自动识别，请在“识别”下，选择或清除“自动识别”复选框。

    识别延迟

    • 如果要更改手写文字的识别速度，请在“识别”下，向左或向右移动滑块。

    工具栏按钮的布局和大小

    • 在“工具栏布局”下，单击选项，可将布局更改为右侧或左侧。
    • 在“工具栏布局”下，单击选项，可使用大按钮或小按钮。

    在“框式输入”选项卡上

    背景

    • 在“书写版面”下，单击某种颜色。

    在“背景预览”下，可更改版面颜色。


手写识别工具栏

在 Microsoft Office 的简体中文、繁体中文、英语、日语和朝鲜语版本中，此功能都可用。

“框式输入”和“任意位置书写”工具栏

1 书写版面

2 “框式输入”工具栏

1 “任意位置书写”工具栏

工具栏按钮

插入手写形式的文字，也称为“手写体”。（仅 Microsoft Word 和 Microsoft Outlook）
作为键入的文本插入手写字
绘图板
退格
空格
回车
制表位
立即识别（立即插入文字）
任意位置书写
框式输入
向上键
向下键
向左键
向右键
更正
清除（删除）
折叠（菜单）
展开（菜单）
屏幕键盘

“绘图板”工具栏

注意 如果将 Microsoft Word 启用为电子邮件编辑器，可在 Microsoft Outlook 中使用此功能。

只能在 Word 和 Outlook 中使用“绘图板”工具栏。

1 绘图版面

2 “绘图板”工具栏

工具栏按钮

框式输入
删除最后笔画
复制到剪贴板
插入绘图
清除（删除）


东亚语言中的手写识别

本功能适用于 Microsoft Office 的简体中文、繁体中文、英语、日语和朝鲜语版。

“框式输入”和“任意位置书写”

工具栏按钮

插入手写形式的文字，也称为“手写体”。（仅 Microsoft Word 和 Microsoft Outlook）
作为键入的文本插入手写字
绘图板
自动完成字符
查找
假名到日文汉字转换（仅日语版 Word）
退格
空格
回车
制表位
立即识别（如果没有使用“查找”或“自动完成字符”功能，则立即写入）
任意位置书写
框式输入
向上键
向下键
向左键
向右键
更正
清除（删除）
折叠（菜单）
展开（菜单）

“绘图板”工具栏

注意 如果启用 Microsoft Word 作为邮件编辑器，则可在 Microsoft Outlook 中使用此功能。

只能在 Word 和 Outlook 中使用“绘图板”工具栏。

工具栏按钮

框式输入
删除最后笔画
复制到剪贴板
插入绘图
清除（删除）


如何对计算机说话

本功能适用于 Microsoft Office 的简体中文、美国英语和日语版。

在与其他人说话时，无论您是低声说还是大声说、快速说还是慢速说，其他人通常都能理解。但是，计算机只能在预定说话方式下理解语音能力最佳。

  • 请以一致平稳的语调说话。说话声音过大或过柔都使计算机很难识别所说的内容。
  • 请使用一致的速率说话，不要忽快忽慢。
  • 说话时字间不要停顿，语句比单个字词更易于计算机解释。

    例如，计算机很难理解下面语句：“This（停顿）is（停顿）another（停顿）example（停顿）sentence”。

由于通常我们不需要思考如何说话，因此在刚开始对计算机说话时显得有些笨拙。但是，经过一段实践，对计算机说话将变得自然。

语音识别提示

  • 在安静的环境中开始工作，以便计算机听取您的声音而不是周围的声音，并使用高品质的头戴式（耳机）麦克风。

    如果工作环境噪音很大或一天中噪音级别不同，请尝试为一天中的不同时间创建的不同语音识别配置文件。如果在多个不同环境中工作，请为每个环境创建不同的配置文件。

  • 使话筒固定在同一位置，请不要在调整后到处移动。
  • 通过朗读训练向导中的预制训练文字来训练计算机识别您的声音。附加训练可提高语音识别的准确性。
  • 在听写过程中，如果没有立即在屏幕上看见所说的词语，请不要担心。请继续说话并在想法结束时停顿。计算机将在语音处理结束后在屏幕上显示识别的文字。
  • 发音清晰，但是不要将词语中的音节断开。例如，口述“e-nun-ci-ate”中的每个音节将使计算机很难识别所说的内容。
  • 请记住在不使用语音识别时关闭话筒。语音识别将持续处理声音直到关闭话筒。


我无法向“Office 剪贴板”中添加其他项目。

在 Microsoft Office 剪贴板中已经有了 24 个项目 如果要复制超过 24 个项目，“Office 剪贴板”将删除所复制的第一个项目，再收集第 25 个项目。在关闭计算机上运行的所有 Office 程序前，所收集的项目将一直保留在“Office 剪贴板”中。若要再次开始复制项目，请删除一些项目或单击“Office 剪贴板”上的“全部清空” [image] 。

在“Office 剪贴板”上有大的项目 如果向其中复制了大的项目，即便是没有达到 24 个项目时，“Office 剪贴板”仍可能停止添加项目。如果系统内存少于 64 MB，“Office 剪贴板”可容纳最多 4 兆 (MB) 的数据；如果系统内存是 64 MB 或更大，则可容纳 8 MB。若要再次开始复制项目，请删除一些项目或单击“Office 剪贴板”上的“全部清空” [image] 。如果单个项目大于 4 MB 或 8 MB，您将无法将该项目复制到“Office 剪贴板”。

所复制项的格式不被支持 由于其格式不被支持，一些项目将无法被复制到“Office 剪贴板”。


我无法自动创建 Web 页的备份副本

当您保存 Web 页时，未自动创建备份。保存 Web 页副本的方法如下：

  1. 在“文件”菜单上，单击“另存为 Web 页”。
  2. 在“文件名”框中，输入该文件的新名称，再单击“保存”。


我无法使区域透明

在照片或图片中可能很难看到透明效果；所选颜色可能显示在非常小的区域中。显示为单色的部分（例如蓝天）实际可能是颜色有非常细微变化的区域。


更改打开文件时启动的程序

Microsoft Windows 中的许多文件类型都已注册为使用特定的程序打开。例如，若要打开文本 (.txt) 文件，则将启动“记事本”。您可以更改打开某一类型的文件时所启动的程序。

请执行下列操作之一：

对于 Windows 2000 和 Windows Millennium：

  1. 在“我的电脑”或“Windows 资源管理器”中，单击“工具”菜单，单击“文件夹选项”，再单击“文件类型”选项卡。
  2. 在“已注册的文件类型”列表中，单击要以其他程序打开的文件类型，再单击“更改”。
  3. 在“打开方式”对话框中，选择要使用的程序，再单击“确定”。
  4. 单击“文件夹选项”对话框中的“关闭”。

对于 Windows 98 和 Windows NT 4.0：

  1. 在“我的电脑”或“Windows 资源管理器”中，单击“查看”菜单，单击“文件夹选项”（在 Windows NT 4.0 中单击“选项”），再单击“文件类型”选项卡。
  2. 在文件类型列表中，单击文件类型，再单击“编辑”。
  3. 在“操作”中，单击“打开”，再单击“编辑”。
  4. 单击“用于完成操作的应用程序”框，再单击“浏览”。
  5. 在“打开方式”对话框中，查找要用来打开具有此扩展名的文件的程序，再单击“确定”。
  6. 单击“文件夹选项”对话框中的“确定”。


FlashPix 图形筛选

FlashPix 图形筛选 (Fpx32.flt) 允许您将 FlashPix (FPX)、PhotoDraw (MIX) 和 Picture It! (MIX) 图片导入到文件中。


在复制时，我无法看到状态消息。

  1. 在“Office 剪贴板”任务窗格上，单击“选项”。

  2. 请确保选中了“复制时在任务栏附近显示状态”。


我不想将我的 Web 支持文件保留在文件夹中

本主题中的某些内容对某些语言可能不适用。

默认情况下，在将 Web 页保存到 Web 服务器时，所有的支持文件（例如项目符号、背景纹理和图形）都存储在一个单独的文件夹中。如果您不想使用单独的文件夹，请执行下列操作之一：

将 Web 页保存为 Web 档案

  1. 单击“文件”，再单击“另存为 Web 页”。
  2. 在“保存类型”列表中，选择“Web 档案”。
  3. 在“文件名”框中，键入文件的名称，再单击“保存”。

更改 Web 选项设置，以便支持文件不保存在文件夹中

  1. 在“工具”菜单上，单击“选项”。
  2. 单击“常规”选项卡，再单击“Web 选项”。
  3. 单击“文件”选项卡。
  4. 在“文件的名称和位置”之下，清除“组织文件夹中的支持文件”复选框。


我输入用户名和密码，但是仍然无法访问网络驱动器。

确保输入正确的用户名和密码，并且没有按下 Caps Lock。如果仍然无法访问网络服务器，可询问网络管理员。


我已将我的 Web 页移动到其他位置，但是现在某些链接断开了

默认情况下，将文件保存为 Web 页时，所有的支持文件（例如项目符号、背景纹理和图形）都组织在单独的文件夹中。如果要将 Web 页移动或复制到其他位置，则必须同时移动支持文件夹以保证 Web 页上所有链接的完整。


安装输入法编辑器 (IME)

在 Microsoft Office 简体中文、繁体中文、日语和朝鲜语版中包含各自语言的 IME。如果使用 Microsoft Office 的其他语言版本，请从 Microsoft Office Web 站点下载所需的 IME。

  • 请访问 Microsoft Office Web 站点，导航到所需的 IME 下载页，然后按照指令操作。

安装了 IME 后，即可从屏幕上显示的“语言”栏上使用它。有关使用 IME 的详细信息，请参阅输入法所包含的帮助。

在 Microsoft Office XP 校对工具中也包括 IME。有关校对工具的详细信息，请访问 Microsoft Office Web 站点。

注意

  • 本主题中的超链接指向相应的 Web 站点。您可随时切换回“帮助”。
  • 如果使用 Office 早期版本的 Global IME，将在 Office XP 中无效。您需要访问上面所列的 Web 站点下载更新的版本。


安装手写识别

在 Microsoft Office 的简体中文、繁体中文、英语、日语和朝鲜语版本中，此功能都可用。

  1. 在 Microsoft Windows“开始”菜单上，指向“设置”，再单击“控制面板”。
  2. 双击“添加/删除程序”。
  3. 单击“更改或删除程序”，选择“Microsoft Office XP”，再单击“更改”。
  4. 单击“添加或删除功能”，再单击“下一步”。
  5. 在“要安装的功能”下，在“Office 共享功能”旁，单击 加号框 。
  6. 在“中文可选用户输入方式”旁，单击 加号框 ，单击“手写输入”，再选择所需安装类型。
  7. 单击“更新”。


安装和训练语音识别

本功能适用于 Microsoft Office 的简体中文、美国英语和日语版。

通过在 Microsoft Word 中首次使用该功能或进行自定义安装，语音识别将安装在所有 Office 程序中。

安装了语音识别后，通过朗读预制的训练文字，对计算机进行数分钟的训练使其识别您如何说话，可以提高语音识别的准确性。

通过 Word 安装和训练语音识别

  1. 打开 Word。
  2. 在“工具”菜单上，单击“语音”命令。

    系统将询问您是否安装本功能。单击“是”按钮。

  3. 安装结束后，请单击“下一步”训练语音识别。

    训练从帮助您调整麦克风开始。

注意

  • 安装了语音识别后，将在所有 Office 程序的“工具”菜单上可用。
  • 如果在安装语音识别后没有立即进行训练，可以通过单击“语言”栏上的“语音工具” [image] ，然后单击“训练”来进行训练。
  • 可以通过单击“语言”栏上的“语音工具” [image] ，再单击“选项”，然后单击“配置麦克风”来获取麦克风调整的帮助。

通过自定义安装来安装和训练语音识别

  1. 在 Microsoft Windows“开始”菜单上，指向“设置”，再单击“控制面板”。
  2. 双击“添加/删除程序”。
  3. 单击“更改或删除程序”，选择“Microsoft Office XP”，再单击“更改”。
  4. 单击“添加或删除功能”，再单击“下一步”。
  5. 在“要安装的功能”下，在“Office 共享功能”旁，单击 加号框 。
  6. 在“中文可选用户输入方式”旁，单击 加号框 ，单击“语音输入”，再选择所需安装类型。
  7. 单击“更新”。

在 Office 程序中首次使用语音时，请按照下列步骤训练语音识别。

  1. 在大部分 Office 程序中，单击“工具”菜单中的“语音”。

    注意 在 Microsoft Excel 中，指向“工具”菜单上的“语音”子菜单，然后单击“语音识别”命令。

  2. 要训练语音识别，请单击“下一步”。

    训练从帮助您调整麦克风开始。

注意

  • 安装了语音识别后，将在所有 Office 程序的“工具”菜单上可用。
  • 如果此时没有立即进行训练，可以通过单击“语言”栏上的“语音工具” [image] ，然后单击“训练”来进行训练。
  • 可以通过单击“语言”栏上的“语音工具” [image] ，再单击“选项”，然后单击“配置麦克风”来获取麦克风调整的帮助。

通过附加训练提高识别准确性

在任何时候，您都可以选择其他训练文字进行朗读。您只需要总计进行 15 分钟的训练即可提高语音识别的准确性。超出该时间的训练将不会提高语音识别的准确性。

  1. 单击“语言”栏上的“语音工具” [image] ，然后单击“训练”。
  2. 按照语音训练向导中的指令进行操作。


我已将我的 Web 页保存到文件服务器上，但是现在某些用户无法找到或查看它

如果您使用长文件名将 Web 页保存到文件服务器上，则运行 Windows 3.1 的站点访问者将无法找到或打开您的 Web 页，因为 Windows 3.1 只识别和支持短文件名（最多八个字符，加上三个字符的文件扩展名）。若要总是以短文件名保存文件，请执行下列操作：

  1. 单击“工具”菜单中的“选项”命令。
  2. 单击“常规”选项卡，再单击“Web 选项”。
  3. 单击“文件”选项卡。
  4. 在“文件的名称和位置”之下，清除“尽可能使用长文件名”复选框。


我看见红叉 (X)、空白的图像或者在我的 Web 页中根本没有图像

如果在应该显示图形的位置看到红叉、空白图像或者根本没有图像，请检查下列各项：

可能未正确使用链接

红叉表示图形丢失。如果移动、复制或重命名 Web 页，则可能断开到支持文件（例如项目符号、背景纹理和图形）的所有链接。若要在保存 Web 页时，使链接图片和超链接的路径自动成为相对路径，请执行下列操作：

  1. 单击“工具”菜单中的“选项”命令。
  2. 单击“常规”选项卡，再单击“Web 选项”。
  3. 单击“文件”选项卡。
  4. 在“文件的名称和位置”之下，选中“保存时更新链接”复选框。

浏览器可能不识别 VML 格式的图形

如果将文件保存为 Web 页，然后在支持矢量标示语言 (VML) 图形格式的浏览器（例如 Microsoft Internet Explorer 5.0 及更高版本）中查看该 Web 页，请确保在 Web 选项设置中打开了 VML，以便可以查看 Web 页中的图形。如果在不识别 VML 图形格式的浏览器（例如 Microsoft Internet Explorer 4.0 及早期版本）中查看该 Web 页，那么图形将不显示，通过执行下列操进行检查以确保设置了正确的 Web 选项：

  1. 在用来创建 Web 页的 Office 应用程序中将其打开。
  2. 单击“工具”菜单中的“选项”命令。
  3. 单击“常规”选项卡，再单击“Web 选项”。
  4. 单击“浏览器”选项卡。
  5. 在“选项”之下，清除“利用 VML 在浏览器中显示图形”复选框，然后再次保存 Web 页。

浏览器设置可能不正确

尽管所有的浏览器都支持同一种语言 (HTML)，但是在浏览器之间仍然存在一些差异。一些浏览器支持不同的 HTML 版本和不同的 HTML 扩展。在浏览器中可设置自定义选项，例如默认的文本和背景颜色以及是否显示图形。请考虑在不同的浏览器（其中一些可在 Web 上下载）中测试您的页面，并且使用不同的显示器设置，以确保显示页面上所有的元素。

可能使用了错误的图片格式

如果将图形链接到 Web 页上，而您的浏览器不支持该图形格式，则图形将不可见。确保链接图片的图形格式与浏览器是兼容的。.jpg 和 .gif 是与大多数浏览器兼容的图形格式。

可能已经更改了链接的图片

如果对链接图片进行了可见的更改，例如添加阴影、边框或轮廓、填充，或者调整对比度和亮度，那么 Office 应用程序将为在 Web 页中显示而创建带有这些更改的另一张图片。如果在 Microsoft Internet Explorer 4.0 或早期版本中查看该 Web 页，则图片将显示更改内容，但到原始图片的链接将会断开，修复链接的方法如下：

  1. 选取图片。

  2. 在“图片”工具栏上，单击“重设图片”。


我压缩了图片，但是没有发生任何更改

如果插入并压缩的图片是小文件（例如 JPEG 文件），则文件大小或外观的变化不明显。


我在丢失文件之前已经打开了“自动恢复”功能，但是不能保存或打开恢复的文件。

在经过严重故障或类似问题后重新启动 Microsoft Office 程序时，程序将自动打开任何恢复的文件。如果由于某种原因恢复文件没有打开，可以自行打开。
  1. 在“常用”工具栏上，单击“打开” [image] 。
  2. 在文件夹列表中，定位并双击存储恢复文件的文件夹。
    • 对于 Microsoft Windows 2000 操作系统，该位置通常为 C:\documents and settings\<username>\Application Data\Microsoft\<program name>。
    • 对于 Windows 98 操作系统，该位置通常为 C:\Windows\Application Data\Microsoft\<program name>。
  3. 在“文件类型”框中单击“所有文件”。

    每个恢复文件名称为“‘自动恢复’保存 file name”及程序文件扩展名。

  4. 单击要恢复的文件名，然后单击“打开”。
  5. 在“常用”工具栏上，单击“保存” [image] 。
  6. 在“文件名”框中，键入已有文件的名称。
  7. 如果有消息询问是否替换已有文件，请单击“是”。


“语言”栏上的语音识别消息

本功能适用于 Microsoft Office 的简体中文、美国英语和日语版。

在工作时，“语言”栏上的消息可提供帮助或提示。在“声音命令”模式下，将看到使用语音识别读入的上一条识别命令名称。如果使用鼠标或键盘而不是语音识别，将看到可以读入的命令名称。

1 “语言”栏

注意 在默认情况下，“语言”栏将在栏上每个按钮旁显示文本标签。通过右键单击“语言”栏，然后单击“文字标签”可以隐藏或显示文字标签。

在“听写”模式下，消息可提高语音识别的准确性。例如“太柔和”消息表示可能对计算机说话太柔而不能识别词语。

消息 | 表示应该
太柔和 | 大声说话
太大 | 低声说话
什么意思？ | 重复词语
太快 | 慢些说话

注意 通过单击“语言”栏上的“语音工具” [image] ，然后单击“显示语音消息”，可打开或关闭消息。


注销 Passport

  • 在 Microsoft Office 程序的“文件”菜单中，单击“注销 Microsoft Passport”。

注意

  • 如果在登录 Passport 时启用了“在计算机上自动注册”选项，只需要手动注销 Passport。如果没有启用该选项，在关闭 Web 浏览器或处理启用 Passport 功能的 Office 程序时，将自动注销 Passport。
  • 如果禁用了“在计算机上自动注册”选项而稍后要启用该选项，只需关闭所有浏览器窗口和 Office XP 程序。在下次登录 Passport 时将看到“在计算机上自动注册”选项。


有关数据源的详细信息

Microsoft Office 提供了用于从多种数据源检索数据的驱动程序，包括 Microsoft SQL Server、SQL Server OLAP Services 和 Microsoft Access。可以使用其他厂商的 ODBC 驱动程序或 OLE DB 提供者获取 Microsoft 数据源以外的信息，包括其他类型的 OLAP 数据库。有关其他驱动程序的信息，请参阅 xlread10.txt 文件。有关安装此处或 xlread10.txt 文件中未列出的 ODBC 驱动程序或 OLE DB 提供者的信息，请查看数据库文档或与数据库经销商联系。

如果选择“其他/高级”数据源选项，可查看“数据链接属性”对话框中的可用 OLE DB 提供者列表。有关详细信息，请单击“数据链接属性”对话框中的“帮助”。


有关 ODBC 数据源的详细信息

如果必要，Microsoft Office 将安装 ODBC 驱动程序。

如果这些 ODBC 驱动程序不支持要访问的外部数据库，必须从第三方经销商（例如数据库程序的制造商）获取并安装 Office 兼容的 ODBC 驱动程序。请联系数据库经销商获取安装说明。


有关 Office 数据连接文件的详细信息

在默认情况下，Microsoft Office 数据连接文件 (.odc) 保存在“My Data Sources”文件夹，或单击“浏览”选择存储数据的其他位置。如果包括数据的说明或关键词，日后可用于执行搜索，方法是单击“选择数据源”对话框中的“工具”。


有关安全选项和连接服务器的详细信息

要将外部数据引入 Microsoft Office 程序，必须可以访问数据。如果要访问的外部数据源不在本地计算机上，需要联系数据库管理员获取口令、用户权限或其他连接信息。

系统管理员决定是否以 Windows 安全级访问数据，还是在向导中键入用户名和口令。


显示或隐藏“语言”栏

“语言”栏显示在 Microsoft Office 程序的屏幕右上角，用于语音识别、手写识别和输入法编辑器 (IME)。

语音识别功能适用于 Microsoft Office 的简体中文、美国英语和日语版。

手写识别功能适用于 Microsoft Office 的简体中文、繁体中文、英语、日语和朝鲜语版。

可以暂时隐藏“语言”栏使其不在视野中。

还可以关闭“语言”栏使其不再显示。如果关闭“语言”栏，则不能使用“语言”栏上的功能。

注意 如果安装了 IME，则不能关闭“语言”栏。

隐藏“语言”栏

  • 在“语言”栏上，单击“最小化” [image] 。屏幕上 会出现一条消息通知您已经最小化了“语言”栏。单击“确定”。

    “语言”栏显示为 Microsoft Windows 任务栏上状态区域中的语言指示器按钮。例如，如果工作在英语状态，在状态区域将看到 [image] 。

显示“语言”栏

  • 右键单击 Microsoft Windows 任务栏上状态区域中的语言指示器按钮，并选中“显示语言栏”。例如，如果工作在英语状态，在状态区域将看到 [image] 。

关闭“语言”栏

注意 如果安装了 IME，则不能关闭“语言”栏。

这将使“语言”栏不可用，直到重新打开。

  1. 右键单击“语言”栏，然后选择“关闭语言栏”。

    将有消息提示可以在日后还原“语言”栏。

  2. 单击“确定”。

    “语言”栏将关闭并且不再可用，直到重新打开。

还原“语言”栏

  1. 在 Microsoft Windows“开始”菜单上，指向“设置”，再单击“控制面板”。
  2. 双击“文字服务”。
  3. 单击“语言栏”。
  4. 选中“在桌面上显示语言栏”复选框。
  5. 单击“确定”两次。

注意

  • 可以通过拖动将“语言”栏移动到其他区域。
  • 要选择“语言”栏设置，请右键单击“语言”栏，单击“设置”，然后单击“语言栏”。


我复制的项目在“Office 剪贴板”库中外观有所不同。

在一些情况下，例如 Unicode 文本，显示在库中的图像将有细微的差异。这是由于显示在库中的文本总是使用 Tahoma 字体。当从库中粘贴项目时，正确的格式和字体信息将被恢复。


我的文件与我希望在 Web 浏览器中显示的方式不同

Microsoft Office 应用程序利用 Microsoft Internet Explorer 4.0 及更高版本的高级 Web 浏览器功能可生成外观更好的 Web 页。并不是所有的浏览器版本都完全支持其中一些功能。如果知道某些用户将使用早期版本的浏览器查看您的 Web 页，则请设置 Web 选项以忽略其浏览器不支持的所有功能。

操作方法

  1. 在“工具”菜单上，单击“选项”。
  2. 在“常规”选项卡上，单击“Web 选项”。
  3. 在“浏览器”选项卡上，在“查看此 Web 页时使用”列表中，选择适当的浏览器版本。
  4. 在“选项”列表中，选中或清除要启用或禁用的任意功能的复选框。

注意 如果从“查看此 Web 页时使用”列表中选择一种设置，则所选浏览器版本的默认功能将在“选项”列表中设置。


在独立窗口中打开文件

当您在 Microsoft Office XP 中创建或打开文件时，将在独立窗口中打开此文件。通过单击任务栏上此文件的按钮或按 Alt+Tab，可从一个文件快速切换到另一个文件。


我的 Web 页标题不正确

Web 页标题是在查看 Web 浏览器中的 Web 页时，显示在标题栏中的文本。如果某人存储了指向您的 Web 页的链接，则该标题将显示在该用户的历史列表和收藏列表中。

  1. 打开 Office 应用程序，例如 Microsoft Word、Excel 或 PowerPoint。
  2. 单击“文件”，再单击“打开”。
  3. 双击包含带有要更改标题的 Web 页的文件夹。
  4. 双击 Web 页。
  5. 单击“文件”，再单击“另存为 Web 页”。
  6. 单击“更改标题”，再在“页标题”中键入要用作标题的文本。


我的 Web 页对于某种语言显示错误的字符

如果 Web 页是为不同语言编码的，则 Office 应用程序将尝试确定该种语言。如果在浏览器中打开页面时，Office 应用程序显示该种语言的错误字符，则可以选择您认为该页所使用的语言编码。某些语言有多种编码，因此请尝试各种编码直到可以读取文本。

  1. 单击“工具”菜单中的“选项”命令。
  2. 单击“常规”选项卡，再单击“Web 选项”。
  3. 单击“编码”选项卡。
  4. 在“重新加载当前文档”之下，选择您认为该页所使用的语言编码。


Microsoft Office 激活向导

要完全利用 Microsoft Office 产品，您需要进行激活。如果安装产品后不能激活，Office 将进入“缩减功能模式”。在“缩减功能模式”下，将不能保存对文档的修改或新建文档，附加功能也将裁减。产品处于“缩减功能模式”下不会损坏任何 Office 文件。

另外，通过 Microsoft Office 激活向导，可随时通过 Internet 或电话更新或更改 Microsoft 上的个人用户信息。


利用语音识别可以进行的操作和口述功能

本功能适用于 Microsoft Office 的简体中文、美国英语和日语版。

在使用 Office 语音识别时，可通过单击“语言”栏上的按钮或口述“声音命令”或“听写”在“声音命令”和“听写”工作模式之间切换。

1 隐藏了文字标签的“语言”栏

注意 默认情况下，“语言”栏显示栏上每个按钮旁边的文字标签。通过右键单击“语言”栏，然后单击“文字标签”可以隐藏或显示文字标签。

使用“声音命令”模式

注意 在简体中文版和日语版中，对话框和任务窗格项不能使用“声音命令”模式。

要使用语音选择菜单、工具栏和任务窗格项，如果还没有打开麦克风，请单击“语言”栏上的“麦克风” [image] ，然后单击“语言”栏上的“声音命令” [image] ，或口述“声音命令”。

例如，要通过语音更改 Office 程序中的字体，请执行下列操作：

  1. 要打开“格式”菜单，请口述“格式”。
  2. 要打开“字体”对话框，请口述“字体”。
  3. 要将字体从“宋体”更改为“黑体”，请口述“黑体”。
  4. 要关闭“字体”对话框，请口述“确定”。

注意 还可以不打开“字体”对话框而更改字体格式。请口述“字体”打开“格式”工具栏上的“字体”框，然后口述字体名称。

“声音命令”模式下的其他示例

执行下列操作可选择：

工具栏按钮

  • 口述工具栏按钮的名称。如果不知道名称，请将鼠标指针停留在按钮上以显示屏幕提示显示可口述的名称。

    例如，“保存” [image] 按钮的屏幕提示为“保存”。口述“保存”打开“保存”对话框。

菜单和命令项

  • 口述菜单的名称。例如，要打开“工具”菜单，请口述“工具”或“工具菜单”。

  • 如果菜单上要查看的所有命令均不可见，请口述“展开”或“更多按钮”。

  • 要选择“工具”菜单上的命令，例如口述“选项”，将打开“选项”对话框。

对话框项

  • 要选择对话框中的不同选项卡，请口述选项卡的名称。例如，在 Microsoft Word 中，在“选项”对话框中口述“编辑”或“‘编辑’选项卡”可选择“编辑”选项卡。
  • 口述对话框选项的名称。例如，在 Word 中“选项”对话框的“编辑”选项卡上，口述“提示更新样式”或“选中‘提示更新样式’”将选中“提示更新样式”复选框。

    要清除对话框选项，请再次口述“提示更新样式”或“清除‘提示更新样式’”。

  • 在“打开”对话框中，可以通过口述列表旁边的名称打开下拉列表（如果有名称）。例如，在 Microsoft PowerPoint 中，若要打开“工具”菜单，请口述“工具”。若要选择“选项”命令，请口述“选项”，这样可以打开“选项”对话框。

    若要选择“选项”对话框中的选项卡，请口述该选项卡的名称。例如，口述“保存”可打开“保存”选项卡。

    若要查看“保存类型”列表中的项，请口述“保存类型”或“打开‘保存类型’”。

任务窗格项

要打开 Office 程序中的“新建文件”任务窗格，请执行下列操作：

  • 口述“文件”打开“文件”菜单，然后口述“新建”打开“新建文件”对话框。

    要打开一个新的空文件，请口述“新建文件”。

  • 要口述任务窗格中超链接的名称，请口述超链接的完整名称。例如，要打开“新建文件”任务窗格中的“Microsoft.com 上的模板”，请口述“Microsoft.com 上的模板”。

    注意 本功能不适用于 Microsoft Outlook。

可以口述的命令

下面列表为可以口述的命令示例。有关详细信息，请参阅 Microsoft Office Web 站点。

导航示例

首先显示的是可以口述的命令，然后是命令等效的键盘或鼠标。例如：
结束（可以口述的命令）
结尾（可以口述的命令）
到底（可以口述的命令）
按 End（等效键盘或鼠标操作）
回车
换行
按 Enter
空格
空格键
空格符
按空格键
取消
按 Esc
制表位
制表符
按 Tab
结束
结尾
到底
按 End
开始
开头
到头
按 Home
上箭头
向上
上移
按向上键
下箭头
向下
下移
按向下键
左箭头
向左
左移
按向左键
右箭头
向右
右移
按向右键
上页
向上一页
按 PageUP
下页
向下一页
按 PageDown
删除
删掉
按 Delete
后退
按 BackSpace

使用“听写”模式

要向 Office 程序口述文本，如果还没有打开麦克风，请单击“语言”栏上的“麦克风” [image] ，然后单击“语言”栏上的“听写” [image] ，或口述“听写”。

提示

  • 可以按拼写听写。口述“拼写模式”，暂停，然后口述“s-u-n”。

  • 可以使用“听写”模式在工作时获取帮助。在“Office 助手”或“提出问题”框中放置插入点，然后听写问题。

下面列表显示了如何听写内容。可以口述的内容后面跟着插入的内容。例如：

句号（口述内容）
。（插入内容）

标点

句号
。
逗号
，
冒号
：
分号
；
问号
？
感叹号
惊叹号
叹号
！

符号和特殊字符

At
@
比
除以
斜杠
/
负
减
减号
-
等号
等于
=
加
加号
+
百分号
%

括号

左中括号
[
右中括号
]
左大括号
左花括号
{
右大括号
右花括号
}
左括号
(
右括号
)

引号

左引号
左双引号
“
右引号
右双引号
”
左单引号
‘
右单引号
’

数字

5
5
21
21
555-0187
555-0187（电话号码）

注意

  • 有关如何使用语音识别的更多示例，请参阅 Microsoft Office Web 站点。
  • 本主题中的超链接指向相应的 Web 站点。您可随时切换回“帮助”。


关于数字仪表板和 Web 部件

数字仪表板是用户可配置的 Web 页，可起到信息门户的作用。数字仪表板将个人、小组、公司及外部信息合并在一起，并提供对分析和协作工具的单击访问。它为您的桌面带来了组织内的多种知识来源的集成视图，通过提供对关键信息的快速访问可制订更好的决策。

可以从 Microsoft Outlook 2002 创建数字仪表板，方法是：指向“文件”菜单中的“新建”，然后单击“文件夹”。您还可以从其他 Office 应用程序中创建数字仪表板，方法是单击“新建文件”任务窗格中的“添加网上邻居”或“添加 Web 文件夹”。若要创建数字仪表板，您必须有权访问运行带有 Service Pack 1 (SP1) 的 Microsoft Exchange 2000 Server 或者 Microsoft SharePoint Portal Server 的计算机中的文件夹。如果无法查找文件夹以创建数字仪表板，或者不允许在所选的文件夹内创建仪表板，请与网络管理员联系或查看帮助。

默认情况下，数字仪表板由单个页面组成，但是您可以创建其他的仪表板页面（称为“子仪表板”），这些页面是从数字仪表板的主页链接而来的。若要创建子仪表板，请单击数字仪表板主页上的“内容”链接，然后单击“创建子仪表板”链接。

数字仪表板及其包含的所有子仪表板都显示“Web 部件”，这些部件是用来显示驻留在数字仪表板页面中信息的可重用组件。“Web 部件”可由简单的 HTML 文本组成以用于公告和通知；动态数据显示（例如股票报价和销售数字的列表或图表）；或者在框架内显示的其他 Web 站点中的信息。“Web 部件”还可以包含控件、脚本、动态 HTML (DHTML)，或者可扩展标记语言 (XML) 以提供交互性。

通过单击数字仪表板主页上的“内容”链接，可从“Microsoft Web 部件类别”中导入“Web 部件”。若要通过数字仪表板创建 Web 部件，请单击“内容”链接，再单击“新建 Web 部件”，然后单击“显示高级设置”，其中“显示高级设置”可显示为创建“Web 部件”而定义的所有属性。通过将 Microsoft Word、Microsoft Excel、Microsoft PowerPoint 或 Microsoft FrontPage 中的文档作为 Web 页保存在数字仪表板文件夹中，您还可以创建自己的“Web 部件”。另外，通过将其保存到数字仪表板文件夹中，还可以在 Microsoft Access 创建数据访问页并将这些页面保存为“Web 部件”。

通过使用《Digital Dashboard Resource Kit》中提供的信息和工具，您可以创建更复杂的“Web 部件”，这些部件可将单位中的现有系统与一些产品（例如，Excel、Access、Microsoft Exchange Server 以及 Microsoft SQL Server）中的分析和协作工具集成到一起。若要了解有关数字仪表板的详细信息以及下载《Digital Dashboard Resource Kit》，请访问 Microsoft Digital Dashboard Web 站点。


关于图片文件压缩

当插入文件大小比某一临界值大的图片时，在插入该图片前，Microsoft Office 程序将为您提供压缩图片的选项。程序将自动选择最适合该图片类型的压缩类型。

通过压缩图片的文件大小，可以帮助控制插入图片所在文件的大小。


关于 Web 讨论

“Web 讨论”功能使用户能够将备注附加到 Web 页或可用浏览器打开的任何文档上（例如 .htm、.xls、.doc 和 .ppt 文件），以便备注与文档一同显示，但却存储在讨论服务器上。

注意 此处术语“文档”泛指可在 Microsoft Office 应用程序中打开并可在 Web 浏览器中查看的任何文件。

讨论是按讨论线索进行组织的。查看文档的用户可使用“Web 讨论”工具栏查看并答复任何讨论。您随后可根据所收到的反馈信息审阅讨论内容并将更改合并到文档中。

在 Microsoft Internet Explorer 或 Microsoft Office 讨论文档

拥有讨论权限的所有用户均可在 Microsoft Internet Explorer 中打开文档并使用 Internet Explorer 中的“Web 讨论”工具栏。Microsoft Word、Microsoft Excel 或 Microsoft PowerPoint 的用户还可使用这些应用程序中的“Web 讨论”工具栏。所有其他 Office 应用程序的用户则必须使用 Internet Explorer。

注意 基于浏览器的 “Web 讨论”工具栏只能在 Internet Explorer 4.0 及更高版本的浏览器中获得。

讨论整篇文档或某个段落

使用常规讨论可讨论整篇文档；使用现场讨论可在文档的特定部分插入备注。

注意 对于在浏览器中查看的文档，现场讨论只可在 HTML 格式的文件中使用。对于在 Office 应用程序中打开的文档，现场讨论只能在 Microsoft Word 中使用。

显示或隐藏讨论信息

您可以筛选讨论，例如查看来自特定用户或发表于特定日期的备注。您还可以显示或隐藏讨论信息，以便只将注意力集中在想要查看的信息上：

  • 显示和隐藏单独的讨论备注或整个讨论。
  • 显示和隐藏“讨论”窗格。
  • 拖动“讨论”窗格的上边框以调整其大小。
  • 问题解决之后，请关闭讨论。该讨论不会被删除；您可以选择查看已关闭的讨论，并且可以重新打开已关闭的讨论。
  • 显示或隐藏主题、用户名或其他标题信息。

    注意 讨论标题信息包括每个参与者的两个名称：“显示名称”和“用户名”“显示名称”是参与者在 Office 应用程序中所设置的名称；“用户名”是系统管理员所设置的登录名。

了解讨论服务器

当向文档添加讨论备注时，讨论的文本内容存储在一台讨论服务器的数据库中。所讨论的文档可能与用于存储备注的讨论服务器位于同一台计算机上，但也可能没有。事实上，您所讨论的文档可以位于您所在的 LAN 或 Internet 上的任意位置。

如果所讨论的文档位于一台讨论服务器上， 讨论备注将自动存储在该服务器上。尽管如此，您可通过指定特定服务器来存储您所有的讨论，以替代这一行为。此时如果要查看其他人创建的讨论，您需要切换到另一台讨论服务器。


关于超链接

本主题中的某些内容对某些语言可能不适用。

超链接是来自文档的链接，单击这些链接时将打开其他页面或文件。目标常常是另一个 Web 页，但是也可以是图片、电子邮件地址或程序。超链接本身可以是文本或图片。

当站点访问者单击超链接时，目标将显示在 Web 浏览器中，打开或运行的方式取决于目标的类型。例如，指向某个页面的超链接将在 Web 浏览器中显示该页面，而指向 AVI 文件的超链接将在媒体播放器中打开该文件。

如何使用超链接

使用超链接可以执行下列操作：

  • 定位到网络、Intranet 或 Internet 上的文件或 Web 页

  • 定位到计划在将来创建的文件或 Web 页

  • 发送电子邮件

  • 启动文件传输，例如下载或 FTP 进程

指向包含超链接的文本或图片时，鼠标指针将变成手形 手形指针 ，表示可以单击这些文本或图片。

URL 的定义及其工作原理

创建超链接时，其目标将编码为统一资源定位符 (URL)，例如 http://example.microsoft.com/news.htm 或者 file://ComputerName/SharedFolder/FileName.htm。下面的示意图定义了 URL 的组成部分：

统一资源定位符 (URL) 的组成部分

1 协议

2 Web 服务器或网络位置

3 路径

4 文件名

绝对超链接和相对超链接之间有何不同？

绝对 URL 包含完整的地址，包括协议、Web 服务器、路径及文件名。

相对 URL 会省略一个或几个组成部分。省略的信息可以从包含 URL 的页面中获得。例如，如果省略了协议和 Web 服务器，则 Web 浏览器将使用当前页的协议和域，例如 .com、.org、.edu。

Web 中的页面通常使用只包含部分路径和文件名的相对 URL。如果文件移动到其他服务器上，只要页面的相对位置保持不变，则所有链接都将继续有效。例如，Products.htm 中的超链接指向名为 Food 的文件夹中的 apple.htm 页；如果两个页面都移动到其他服务器上名为 Food 的文件夹中，则超链接中的 URL 将仍然正确。

对比使用文本和图片

文本超链接是已分派了目标 URL 的单词或短语。

图片超链接是以下列两种方式之一分派了目标 URL 的图片。

  • 将完整的图片分派给默认的超链接。在这种情况下，站点访问者可以单击该图片的任意部分以显示其目标。带有默认超链接的图片示例是按钮。
  • 给图片分派一个或多个热点，热点是图片上的超链接区。包含热点的图片被称为图像映射。例如，图像映射可能是代表 Web 站点不同部分（例如主页、目录页等）的图片。站点访问者单击图像映射的某一区域可显示相应的页面。

如何显示超链接

超链接可以多种方式表示。Web 浏览器通常在文本超链接下加下划线，并以不同的颜色显示这些文本。例如，这是在单击文本超链接之前，其可能的显示方式。

这是在单击文本超链接之后，其可能的显示方式。

图片中的超链接并不总是可见的，但是通过将鼠标指针置于图片上，站点访问者可以知道该图片是否有超链接 — 鼠标指针将更改外观，通常变成手形 手形指针 。请将鼠标指针置于以下按钮上：

如果还要强调超链接，则还可以添加动态 HTML 效果或给超链接添加动画效果。

超链接还应给出其指向位置的可见线索；例如，下面的超链接用于指向 Web 的主页：

主页

管理超链接

重命名或移动 Web 中的文件

只要重命名 Web 站点中的文件，Office 就查看是否有指向该文件的超链接。如果存在超链接，则 Office 将使用新文件名更新超链接。只要移动 Web 中的文件（例如移动到子文件夹），Office 就自动使用新位置更新指向该文件的所有超链接。

测试和修复断开的超链接

发布 Web 站点前，通常应该检查是否有断开的超链接并测试到外部目标的超链接。断开的超链接是带有无效目标 URL 的那些超链接，单击它们时，Web 浏览器将给站点访问者显示一个错误。这可能只是错误键入的 URL 所引起的，或者是指向已从 Web 中删除的页面引起的。如果目标是万维网上的其他页面，则该页面可能已被移动或删除。


在自定义词典中添加或删除朝鲜文汉字

除非正在使用 Microsoft Office 的朝鲜语版本，否则只有在安装了 Microsoft Office XP Multilingual User Interface Pack 或朝鲜语的 Microsoft Office XP 校对工具后才可以使用该功能。另外，您可能需要通过“Microsoft Office 语言设置”启用朝鲜语支持。

将朝鲜文汉字添加到自定义词典中

  1. 键入要添加的朝鲜文汉字的朝鲜文字，然后将其选定。
  2. 在“工具”菜单上，单击“朝鲜文字/朝鲜文汉字转换”。
  3. 单击“其他”。
  4. 单击“添加新词”。
  5. 在“朝鲜文汉字建议”框中，选定适当的朝鲜文汉字，然后单击“选择”。
  6. 所有的字符都转换后，请单击“添加到列表”。

将朝鲜文汉字从自定义词典中删除

  1. 键入要删除的朝鲜文汉字的朝鲜文字，然后将其选定。
  2. 在“工具”菜单上，单击“朝鲜文字/朝鲜文汉字转换”。
  3. 在“朝鲜文汉字建议”框中，选定要删除的朝鲜文汉字。
  4. 单击“其他”。
  5. 单击“删除词汇”。


将文本添加到形状

请执行下列操作之一：

添加与形状一起移动的文本

  • 选取任一自选图形并开始键入。

    新文本将添加到任何现有文本的末尾。

注意 不能使用此方法将文本添加到线条、连接点或任意多边形上；请使用文本框将文本置于这些绘制对象的附近，或者放在这些绘制对象上。

添加独立于形状的文本

  1. 在“绘图”工具栏上，单击“文本框” [image] 。
  2. 请执行下列操作之一：
    • 若要添加保留在一行上的文本（不换行），请在要添加文本的自选图形附近或自选图形上单击，然后开始键入。

    • 若要添加换行的文本，请拖动以创建所需大小的框，然后开始键入。

注意 移动形状时，不会移动文本框。


将文本添加到文本框

  1. 在“绘图”工具栏上，单击“文本框” [image] 。
  2. 请执行下列操作之一：
    • 若要添加保留在一行上的文本（不换行），请在要添加文本的位置处单击，然后开始键入。
    • 若要添加换行的文本，请拖动以创建所需大小的框，然后开始键入。

提示

若要将文本框的形状更改为任一自选图形，请选取文本框，单击“绘图”工具栏上的“绘图”，指向“改变自选图形”，指向一种类别，再单击所需的形状。为了可以查看新形状，文本框必须进行填充。


更改超链接的显示文本

  1. 选取超链接文本。
  2. 在突出显示区键入新文本。


更改超链接目标

  1. 选取需要更改的超链接。
  2. 单击“插入超链接” 超链接工具 。
  3. 更改超链接目标。


更改超链接

更改超链接的目标

  1. 选择需要更改的超链接。
  2. 单击“插入超链接” 超链接工具 。
  3. 更改超链接目标。

更改超链接的显示文本

  1. 选取超链接文本。
  2. 在突出显示区键入新文本。

更改为对常规文字的链接

  1. 选取超链接。
  2. 单击“插入超链接” 超链接工具 。
  3. 单击“删除链接”按钮。


更改文本超链接的外观

  1. 突出显示超链接文本。
  2. 请执行下列任意一项操作：
    • 从“字体”框 字体框 中选择一种字体。
    • 从“字号”框 字号框 中选择一种字号。
    • 单击“加粗” 加粗工具 、“倾斜” 倾斜工具 或 “下划线” 下划线工具 。


关闭讨论

通过关闭讨论备注可隐藏特定的备注，或者通过关闭讨论线索隐藏整个讨论。

  • 若要关闭讨论备注，请在要关闭的讨论备注末尾处，单击“显示操作菜单” 显示操作菜单 ，再单击“关闭”以关闭备注。
  • 若要关闭整个讨论，请在要关闭的线索中第一个备注的末尾处，单击“显示操作菜单” 显示操作菜单 ，再单击“关闭项目和答复”。

重新激活已关闭的讨论

  1. 在“Web 讨论”工具栏上，单击“讨论”，再单击“讨论选项”。
  2. 选中“显示已关闭的讨论”复选框，再单击“确定”。
  3. 在已关闭的备注末尾处，单击“显示操作菜单” 显示操作菜单 ，再单击“激活”。


关于创建具有可读性的 Office 文档

如果使用 Microsoft Office 程序设计演示文稿、Web 页和其他类型的文档，应当确保所创建的内容使用了辅助功能，适用于所有的人，包括有残障的人士。

下列提示举出了的几种方式，可用来创建具有可读性的内容：

  • 如果是设计 Web 页或基于 HTML 的文档，请确保为使用的所有图形添加替代的说明文字。Web 浏览器在加载图片的过程中或图片丢失的情况下，将显示说明文字。替代文字对在浏览器中关闭了图形显示或依靠屏幕查看实用程序解释屏幕信息的用户有所帮助。

  • 请不要仅依靠声音来传达重要信息。例如，如果您的 Microsoft PowerPoint 演示文稿包含音频内容，作为幻灯片的一部分，您可以在备注窗格中为音频内容使用文字说明。使音频信息可以其他方式获得，可使没有声卡或关闭了声音，以及听力丧失或有听力障碍的人士从中获益。

  • 请不要仅依靠颜色来传达重要信息。例如，如果您的 Microsoft Excel 电子表格包含以颜色表示的图表图例，请使用其他的提示方式（例如，纹理注解）作为对颜色方案的补充。用户可能使用有所限制的配色方案、使用以单色方式显示的手持电脑或是依靠屏幕查看实用程序（这些程序很少传达仅由颜色代表的信息）。

如果可以访问 Web，您可通过参考由万维网联盟 (World Wide Web Consortium) 制订的可读性标准，了解有关为 Web 页创建可读性内容的详细信息。若要了解有关 Microsoft 产品的辅助功能的信息，请访问 Microsoft 辅助功能 Web 站点。

注意 本主题中的超链接指向相应的 Web 站点。您可随时切换回“帮助”。


关于查找剪辑

使用“插入剪贴画”任务窗格，可以快速并轻松地查找照片、图形、声音效果、音乐、视频和其他媒体文件，这些文件称为剪辑，可在 Microsoft Office 文档中使用。

可以通过输入关键词或日常用语中的普通短语来搜索剪辑，例如，“buildings”或“people at work”。如果您发现某个剪辑与正在查找的内容相近，则可按照相似的艺术样式查找更多的剪辑。

如果要缩小搜索范围，可以指定要搜索或忽略的剪辑收藏集，或选择仅搜索某些类型的媒体文件。

搜索结果

开始搜索之后，“插入剪贴画”任务窗格就开始列出图形、照片、声音和其他媒体文件的缩略图。

如果计算机上未安装剪辑，则您会在缩略图的左下角看见一个图标，该图标将指出剪辑所在的位置。

图标 | 剪辑位置
CD-ROM 图标 | CD-ROM 或 DVD
剪辑管理器动态图标 | Microsoft Web 站点
Microsoft Partner Web 站点图标（免费） | Microsoft Partner Web 站点（免费）
 | Microsoft Partner Web 站点（用于购买）
 | 不可用

如果剪辑是动态 gif，则您会 在缩略图的右下角看见一个图标：

搜索提示

可以使用日常用语描述要查找的剪辑。使用下列原则将有助于优化关键词搜索。

键入此关键词 | 要查找的关键词
car | 具有以“car”作为精确搜索关键词的剪辑
blue car | 具有搜索关键词“blue”和“car”的剪辑
"blue car" | 具有短语“blue car”的剪辑
blue, car | 具有搜索关键词“blue”或“car”的剪辑

也可以通过输入要查找的媒体剪辑的文件名进行搜索。如果不知道准确的文件名，可使用通配符代替一个或多个真实字符。

  • 使用星号 (*) 代替文件名中的零个或多个字符。例如，键入 car*.jpg 可查找类似“cardboard.jpg”或“carton.jpg”的文件名。

  • 使用问号 (?) 代替文件名中的单个字符。例如，键入 car?.jpg 可查找类似“car1.jpg”或“car2.jpg”而非“carton.jpg”的文件名。

Microsoft“剪辑管理器”窗口

如果使用“插入剪贴画”任务窗格未找到所需的内容，可以打开主“剪辑管理器”窗口，在此窗口中可浏览有组织的媒体剪辑的收藏集。“剪辑管理器”中的剪辑存储在收藏集中，例如，“Office 收藏集”包含已包括作为 Microsoft Office 一部分的媒体文件。

“剪辑管理器”有其自己的“帮助”系统，在这里可找到此类信息：如何在收藏集中组织剪辑；如何为剪辑分派关键词以使其更易于搜索以及如何通过快捷键来使用“剪辑管理器”。


关于输入法（IME）

输入法 (IME) 是一种通过将键击转换成亚洲字符的方式在程序中输入亚洲文字的程序。IME 将键击解释为字符，然后将正确的解释插入到所使用的程序中。

Microsoft Office 的简体中文、繁体中文、日语和朝鲜语版本都带有其语言的 IME。如果正在使用 Microsoft Office 的其他语言版本，那么可以从 Microsoft Office Web 站点下载所需的 IME。Microsoft Office XP 校对工具也提供 IME。

安装了 IME 后，就可以从“语言”栏中访问该 IME。默认情况下，“语言”栏显示在 Office 程序屏幕的右上角。

注意

  • 如果您所用的是带有以前 Office 版本的 Global IME，那么它不会与 Microsoft Office XP 一起工作。您应该从 Web 中下载更新版本。
  • 本主题中的超链接指向相应的 Web 站点。您可随时切换回“帮助”。


关于讨论和订阅的系统需求

在大多数浏览器中，可以使用讨论和订阅功能，但使用 Microsoft Internet Explorer 4.0 或更新版本时，可以使用更多功能。如果您在使用 Internet Explorer 或其他浏览器（如 Netscape Navigator 版本 3.0 或更新版本）的早期版本，且要访问基于 SharePoint Team Services from Microsoft 的工作组 Web 站点时，通过工作组 Web 站点的“讨论板”页上的“讨论文档”功能可使用讨论和订阅功能。

当使用 Office 服务器扩展（可在 Office 2000 中获得）时，可使用大多数讨论和订阅功能。但是，下列讨论功能需要运行 SharePoint Team Services 的服务器：

  • 关闭并重新激活讨论和显示或隐藏已关闭的讨论

  • 自动将讨论批注存储在文档所在的服务器上


关于 Office 中的从右向左功能

Microsoft Office 提供了从右向左的功能和特性，可用于支持在从右向左或双向环境中进行文字输入、编辑和显示的语言。

系统需求

如果要启用 Office 中的从右向左功能，则必须运行可支持从右向左的 32 位 Microsoft Windows 操作系统，例如，Microsoft Windows Millennium Edition 的阿拉伯语版或 Microsoft Windows 2000 的任何语言版本。

注意 并非 Office 中的所有程序都支持本主题中描述的每个从右向左的功能或特性。若要了解特定的程序是否有某个功能，请参见所使用程序的“帮助”。

用户界面语言

用户界面语言是显示在菜单、对话框和向导中的语言，Office 程序中的一些从右向左功能都使用特定的用户界面语言以决定屏幕布局方向和对话框中文本的对齐方式。

例如，将英语指定为用户界面语言时，屏幕将以此方式显示：

将阿拉伯语指定为用户界面语言时，屏幕将以此方式显示：

键盘语言

Microsoft Windows 操作系统使用任务栏或“语言”栏（如果“语言”栏可用的话）上的指示器来显示当前的键盘语言。例如，阿拉伯语的指示器是 阿拉伯语键盘指示器 。

从右向左

方向是描述阅读次序、对齐方式和屏幕元素整体布局的一个常用术语。如果在同一个句子、段落或控件中同时使用了从左向右和从右向左的文字，则这种组合文字即为双向文字或混合文字。

光标移动和选定文本

插入点的不同外观用来标识从左向右运行 从左向右光标 或 表示从左向右运行的插入点 ，或者从右向左运行 从右向左光标 。光标可以根据语言的方向移动（逻辑移动），或者移动到下一个可见的相邻字符（直观移动）。

对齐方式

单元格或字段中的文本可以左对齐、居中对齐或右对齐。在某些程序（例如 Microsoft Access 和 Microsoft Excel）中，文本也可以采取“常规”对齐方式。

如果文本为“常规”对齐，则文本和数字将按照输入的首字符的语言进行对齐，例如，如果首字符是从右向左的语言，那么单元格或字段中的文本就采用右对齐；如果首字符是从左向右的语言，就采用左对齐。对于单个对象，也可更改其“常规”对齐方式而切换到左、居中或右对齐。

许多从右向左或双向程序都应用支配文本阅读次序和文本对齐方式的上下文规则。上下文规则由支配文本的空件的类型决定。某些控件（如文本框和组合框）能支持纯文本或带格式文本编辑模式。

下面是阅读次序和文本对齐方式的上下文规则：

  • 如果第一个强字符是从左向右的，那么阅读次序将为从左向右并且文本左对齐。
  • 如果第一个强字符是从右向左，那么阅读次序将为从右向左并且文本右对齐。
  • 如果只键入了中性字符 ，那么阅读次序和对齐方式将与段落方向（可以从左向右，也可以从右向左）一致，直到键入第一个强字符才发生相应的改变。

只要将第一个强字符由从左向右的语言改为从右向左的语言，或者相反，阅读次序和对齐方式都将发生相应的改变。

选择连字和音调符号

在字处理程序（例如 Microsoft Word 2002）中，您可以选择、查找和替换单个音调符号以及单个阿拉伯字符，而无论其是否相连。每个连字和音调符号都被用作从右向左语言词汇的离散单元。

下面示例显示了有三个字符连字的阿拉伯语词汇（各个字符被逐个选定时的情况）。

选定一个连字的单词 选定两个连字的单词 选定三个连字的单词

数字形状

在阿拉伯语中，数字有两种形式：阿拉伯数字和印地数字。

  • 阿拉伯数字 美国、欧洲和一些阿拉伯国家所用的数字（1、2、3、4 等）。
  • 印地数字 一些阿拉伯语国家使用的数字 印地数字 。

注意 在 Microsoft Windows 98 和 Microsoft Windows Millennium Edition 中，通过使用“控制面板”中的“区域设置”图标，可以更改从右向左程序中当前的数字显示。在 Microsoft Windows 2000 中，可以使用“控制面板”中的“区域选项”图标。

希伯来阴历

Microsoft Word 和 Microsoft PowerPoint 中完全支持希伯来日历，该日历是在以色列的希伯来语用户所使用的主要日历。启用从右向左功能的 Microsoft Office XP 程序支持回历日期。在某些程序中，可以在回历或公历之间修改日期字段的形式。例如，在 Microsoft Outlook 中，可用任意一种日历显示日期，在某些项目中可以同时使用两种日历。

注意

  • 若要查看 Microsoft Windows 操作系统使用的日期格式，请在“控制面板”中双击“区域设置”或“区域选项”图标，然后单击“日期”选项卡。
  • 通过使用“控制面板”的“区域设置”或“区域选项”对话框图标中“日期”选项卡上的设置，可以调整回历。

以 HTML 格式保存

在 Microsoft Office XP 中，可使用 HTML 格式保存文件，这样就能将其以从右向左或从左向右的方向投递到 Web 上。从右向左方向的 Web 页由 HTML 文件中的标准 HTML DIR 属性标记。如果所用的 Web 浏览器识别出 DIR 属性，则页面将以从右向左的方向显示；如果未识别出 DIR 属性，则页面将以从左向右的方向显示。

提示

若要查看从右向左的 Web 页，请使用能识别 DIR 属性的浏览器，例如 Microsoft Internet Explorer 3.02 中东版或更高版本、复杂文种的 Microsoft Internet Explorer 4.01，或者 Microsoft Internet Explorer 5.0 或更高版本。

代码页

Microsoft Office XP 程序支持下列阿拉伯语、希伯来语和混合文字用户使用的代码页：

阿拉伯语
UTF-8、ISO 8859-6、DOS-720、ASMO-708
希伯来语
UTF-8、ISO 8859-8、DOS-86

提示

“字符映射表”是 Microsoft Windows 的一个“附件”，它提供了 Microsoft Office XP 程序所支持的大量代码视图。您可以在一种从右向左或从左向右语言字体页中选择字符，将其复制到“剪贴板”，然后再插入到文档中。


关于 Office 中的南亚功能

Microsoft Office 提供了一些为支持南亚语言的文字输入、编辑和显示而设计的功能和特性。

为了启用 Office 中的南亚功能，必须运行具有南亚支持的 32 位 Microsoft Windows 操作系统，例如，Microsoft Windows Millennium Edition 的南亚版本，或者 Microsoft Windows 2000 的任何语言版本。

注意 并非 Office 中的所有程序或组件都支持本主题中描述的每种南亚功能或特性。

日期和时间

用于各种南亚语言的日期和时间格式是由所选的日历决定的。可用的日历列表是由所启用的语言以及在 Windows“控制面板”中区域选项上所选的操作系统语言设置决定的。根据所启用的南亚语言，可在以下这些日历中进行选择：泰历（只适用于泰语）、萨卡时代日历（只适用于印地语）和公历（所有语种）。

如果南亚语言是已安装语言，则该语言的主要南亚日历将成为所使用的默认日历，例如，对于泰语，默认日历是泰历；对于印地语，默认日历是西历；对于越南语，默认日历是公历。

分散对齐

Microsoft Excel、Microsoft Word、Microsoft FrontPage、Microsoft Publisher 和 Microsoft PowerPoint 可提供该功能，并且通过调整字符的间距可对齐泰语或混合文字。在标准对齐中，单词的间距将自动调整。

序列检查

南亚语言严格地遵从语法规则，这些规则规定了在词汇组合中允许哪些文本字符元素彼此相邻。为了增加正确输入泰语字符的复杂性，文本可同时包含简单字符和包括一种或多种标记（例如音调符号、声调标记、元音和重音）的复杂字符。例如，在泰语中，前导元音后面必须跟可以或不可以包含上元音的辅音字母。下元音不可能与前导元音和辅音组合。

为了帮助您正确地输入遵守南亚语言语法规则的字符，程序将自动为您检查文字。同时，通过使用“键入并替换”，一种补充序列检查的功能，还可以让 Office 为您进行逻辑替换。

“序列检查”功能将自动安装在除 Microsoft Word 之外的 Office 程序中。在 Word 中，该功能是一个必须启用的选项。

键入并替换

与南亚语言一起启用时，Office 将自动替换与有效字符一起键入的无效字符。这有助于使文本保持语法上的正确性。

“键入并替换”功能是对南亚文字自动序列检查的补充。

“键入并替换”功能通常在除 Microsoft Word 之外的所有 Office 程序中可用。在 Word 中，该功能是一个选项。若要使“键入并替换”在 Word 中可用，则必须选中序列检查。


创建数字仪表板

您可以从 Microsoft Outlook 2002 或其他 Microsoft Office 应用程序的“新建文件”任务窗格中创建数字仪表板。若要创建数字仪表板，您必须有权访问运行 Microsoft Exchange 2000 Service Pack 1 (SP1) Server 或 Microsoft SharePoint Portal Server 的计算机中的文件夹。另外，若要使用任意一种创建数字仪表板的方法，则必须在具有 128 MB 以上的 RAM 中运行 Microsoft Windows 2000 或更高版本，并且已安装了 Outlook 2002。

在 Outlook 中创建数字仪表板

  1. 启动 Outlook。
  2. 在“文件”菜单上，指向“新建”，然后单击“文件夹”。
  3. 单击“数字仪表板”模板。
  4. 在“名称”框中，键入要包含数字仪表板的文件夹名称。
  5. 单击“选定文件夹” [image] ，然后在“我的共享文件夹”之下，定位到要在其中创建数字仪表板文件夹的文件夹。

    注意 必须以前打开过服务器上的文件夹，以便该服务器在“我的共享文件夹”中可用。如果未显示要使用的服务器，那么请关闭“新建文件夹”对话框，然后在“Web”工具栏的“地址”框中键入指向服务器的 URL。

  6. 单击“确定”以创建数字仪表板。

    创建数字仪表板需要花费几分钟时间。

  7. 出现提示后，请选择是否要将数字仪表板的快捷方式添加到“Outlook 面板”中。

    通过单击“Outlook 面板”上的快捷方式可打开数字仪表板，还可以通过从“文件夹列表”中打开仪表板文件夹的方式打开数字仪表板。首次打开数字仪表板时，该仪表板是空的。单击“内容”以便从“Microsoft Web 部件类别”中导入“Web 部件”。将“Web 部件”添加到仪表板后，单击“布局”可更改其布局，单击“设置”可更改仪表板的外观和其他设置。默认情况下，数字仪表板不与其他用户共享。如果要与其他用户共享仪表板，请单击“权限”。

在其他 Office 应用程序中创建数字仪表板

  1. 启动 Office 应用程序。
  2. 如果“新建文件”任务窗格不可见，请单击“视图”菜单上的“任务窗格”。
  3. 在“新建文件”任务窗格中，单击“添加网上邻居”。

    这将启动“添加网上邻居向导”。

  4. 单击“创建一个新的网上邻居”，再单击“下一步”。
  5. 在运行带有 SP1 的 Exchange 2000 Server 或者 SharePoint Portal Server 的计算机上浏览文件夹，或者在“文件夹位置”框中键入指向该文件夹的 URL。
  6. 在“文件夹名称”框中，键入要包含数字仪表板的文件夹名称，然后单击“下一步”。
  7. 单击“数字仪表板”模板，再单击“完成”。

    创建数字仪表板需要花费几分钟时间。

    若要打开数字仪表板，可启动 Web 浏览器或 Outlook 2002，然后在“地址”框中键入指向仪表板所在文件夹的 URL。首次打开数字仪表板时，该仪表板是空的。单击“内容”以便从“Microsoft Web 部件类别”中导入“Web 部件”。将“Web 部件”添加到仪表板后，单击“布局”可更改其布局，单击“设置”可更改仪表板的外观和其他设置。默认情况下，数字仪表板不与其他用户共享。如果要与其他用户共享仪表板，请单击“权限”。

提示

还可以创建数字仪表板的“Web 部件”，方法是：在 Office 应用程序中创建或打开文档，单击“文件”菜单上的“另存为 Web 页”，然后将文档保存到数字仪表板的文件夹中。


通过保存到数字仪表板文件夹来创建 Web 部件

通过将文档作为 Web 页保存到运行带有 Service Pack 1 (SP1) 的 Microsoft Exchange 2000 Server 或 Microsoft SharePoint Portal Server 的计算机上的数字仪表板文件夹中，可以创建“Web 部件”。还可以从 Microsoft Outlook 2002 或其他 Microsoft Office 应用程序的“添加网上邻居向导”或“添加 Web 文件夹向导”中创建数字仪表板。

  1. 如果以前没有创建数字仪表板，请在继续操作之前创建一个。

    操作方法

    您可以从 Microsoft Outlook 2002 或其他 Microsoft Office 应用程序的“新建文件”任务窗格中创建数字仪表板。若要创建数字仪表板，您必须有权访问运行 Microsoft Exchange 2000 Service Pack 1 (SP1) Server 或 Microsoft SharePoint Portal Server 的计算机中的文件夹。另外，若要使用任意一种创建数字仪表板的方法，则必须在具有 128 MB 以上的 RAM 中运行 Microsoft Windows 2000 或更高版本，并且已安装了 Outlook 2002。

    在 Outlook 中创建数字仪表板

    1. 启动 Outlook。
    2. 在“文件”菜单上，指向“新建”，然后单击“文件夹”。
    3. 单击“数字仪表板”模板。
    4. 在“名称”框中，键入要包含数字仪表板的文件夹名称。
    5. 单击“选定文件夹” [image] ，然后在“我的共享文件夹”之下，定位到要在其中创建数字仪表板文件夹的文件夹。

      注意 必须以前打开过服务器上的文件夹，以便该服务器在“我的共享文件夹”中可用。如果未显示要使用的服务器，那么请关闭“新建文件夹”对话框，然后在“Web”工具栏的“地址”框中键入指向服务器的 URL。

    6. 单击“确定”以创建数字仪表板。

      创建数字仪表板需要花费几分钟时间。

    7. 出现提示后，请选择是否要将数字仪表板的快捷方式添加到“Outlook 面板”中。

      通过单击“Outlook 面板”上的快捷方式可打开数字仪表板，还可以通过从“文件夹列表”中打开仪表板文件夹的方式打开数字仪表板。首次打开数字仪表板时，该仪表板是空的。单击“内容”以便从“Microsoft Web 部件类别”中导入“Web 部件”。将“Web 部件”添加到仪表板后，单击“布局”可更改其布局，单击“设置”可更改仪表板的外观和其他设置。默认情况下，数字仪表板不与其他用户共享。如果要与其他用户共享仪表板，请单击“权限”。

    在其他 Office 应用程序中创建数字仪表板

    1. 启动 Office 应用程序。
    2. 如果“新建文件”任务窗格不可见，请单击“视图”菜单上的“任务窗格”。
    3. 在“新建文件”任务窗格中，单击“添加网上邻居”。

      这将启动“添加网上邻居向导”。

    4. 单击“创建一个新的网上邻居”，再单击“下一步”。
    5. 在运行带有 SP1 的 Exchange 2000 Server 或者 SharePoint Portal Server 的计算机上浏览文件夹，或者在“文件夹位置”框中键入指向该文件夹的 URL。
    6. 在“文件夹名称”框中，键入要包含数字仪表板的文件夹名称，然后单击“下一步”。
    7. 单击“数字仪表板”模板，再单击“完成”。

      创建数字仪表板需要花费几分钟时间。

      若要打开数字仪表板，可启动 Web 浏览器或 Outlook 2002，然后在“地址”框中键入指向仪表板所在文件夹的 URL。首次打开数字仪表板时，该仪表板是空的。单击“内容”以便从“Microsoft Web 部件类别”中导入“Web 部件”。将“Web 部件”添加到仪表板后，单击“布局”可更改其布局，单击“设置”可更改仪表板的外观和其他设置。默认情况下，数字仪表板不与其他用户共享。如果要与其他用户共享仪表板，请单击“权限”。

    提示

    还可以创建数字仪表板的“Web 部件”，方法是：在 Office 应用程序中创建或打开文档，单击“文件”菜单上的“另存为 Web 页”，然后将文档保存到数字仪表板的文件夹中。
  2. 创建或打开要保存为“Web 部件”的文档。
  3. 在“文件”菜单上，单击“另存为 Web 页”。
  4. 浏览数字仪表板文件夹，或者在“文件名称”框中键入指向数字仪表板的 URL，其后跟着“Web 部件”的文件名，然后单击“保存”。

    根据数字仪表板所驻留的服务器的配置方式，在继续操作之前可能需要登录到服务器。连接到服务器后，将显示“Web 文件属性”窗体。

  5. 在“名称”框中，键入“Web 部件”的名称。
  6. 在“描述”框中，键入“Web 部件”的简短描述。
  7. 若要立即将“Web 部件”添加到仪表板，请选中“在仪表板上包含此 Web 部件”。如果清除了该复选框，则“Web 部件”将保存到仪表板文件夹，但是直到单击仪表板 Web 页上的“内容”并选择将其添加到仪表板后，才会显示该“Web 部件”。
  8. 指定“Web 部件”的默认位置，然后单击“确定”。

提示

您可以进一步自定义该“Web 部件”的设置，方法是：打开数字仪表板 Web 页，单击“内容”，再单击“Web 部件”的名称。这将打开可用来定义其他设置（这些设置在“Web 文件属性”窗体中不可用，例如高度和宽度）的页面。


创建指向电子邮件地址的超链接

  1. 选取文本或图片。

  2. 单击“插入超链接” 超链接工具 。

  3. 在“链接到”之下，单击“电子邮件地址”。

  4. 在“电子邮件地址”框中键入所需的电子邮件地址，或者从“最近用过的电子邮件地址”框中选择一个电子邮件地址。
  5. 在“主题”框中，键入电子邮件的主题。

    请注意某些 Web 浏览器和电子邮件地址可能不识别主题行。

注意

某些 Web 浏览器和电子邮件地址可能不识别主题行。


创建到文件或页面的超链接

  1. 选取文本或图片。
  2. 单击“插入超链接” 超链接工具 。
  3. 在“链接到”之下，单击“原有文件或 Web 页”。
  4. 请执行下列操作之一：
    • 若要从“My Documents”文件夹中选取文件，请单击“当前文件夹”。
    • 若要选取最近在 Web 浏览器中查看过的文件，请单击“浏览过的页”。
    • 若要选取最近使用过的文件，请单击“近期文件”。
  5. 定位到所需的文件或页面。


创建到新页面的超链接

  1. 选取文本或图片。
  2. 单击“插入超链接” 超链接工具 。
  3. 在“链接到”之下，单击“新建文档”。
  4. 键入新文件的路径和名称，或者单击“更改”定位到某个位置。
  5. 选中“以后再编辑新文档”或“开始编辑新文档”。


显示或隐藏讨论内容

请执行下列一项或多项操作以显示或隐藏讨论信息：

显示或隐藏“讨论”窗格

  • 在“Web 讨论”工具栏上，单击“显示/隐藏讨论窗格” [image] 。

    提示

    拖动“讨论”窗格的上边框以改变该窗格的大小。

显示或隐藏现场讨论

Microsoft Word 将在“讨论”窗格中显示现场讨论和常规讨论。如果两种讨论都与文档相关联，请执行下列操作之一以显示或隐藏现场讨论：
  • 在“Web 讨论”工具栏上，单击“显示常规讨论” 显示常规讨论 ，以便在“讨论”窗格中显示常规讨论而不是现场讨论。
  • 使用显示在“讨论”窗格中的常规讨论，单击“上一项” [image] 或“下一项” [image] 以显示现场讨论而不是常规讨论。

显示或隐藏已关闭的讨论

  1. 在“Web 讨论”工具栏上，单击“讨论”，再单击“讨论选项”。
  2. 选中或清除“显示已关闭的讨论”复选框。

在讨论备注中显示或隐藏标题信息

  1. 在“Web 讨论”工具栏上，单击“讨论”，再单击“讨论选项”。
  2. 在“要显示的讨论域”之下，选中或清除各项前的复选框，可使其在每个讨论备注的标题中显示或隐藏。


显示或隐藏讨论内容

请执行下列一项或多项操作以显示或隐藏讨论信息：

显示或隐藏“讨论”窗格

  • 在“Web 讨论”工具栏上，单击“显示/隐藏讨论窗格” [image] 。

    提示

    拖动“讨论”窗格的上边框以改变该窗格的大小。

显示或隐藏已关闭的讨论

  1. 在“Web 讨论”工具栏上，单击“讨论”，再单击“讨论选项”。
  2. 选中或清除“显示已关闭的讨论”复选框。

在讨论备注中显示或隐藏标题信息

  1. 在“Web 讨论”工具栏上，单击“讨论”，再单击“讨论选项”。
  2. 在“要显示的讨论域”之下，选中或清除各项前的复选框，可使其在每个讨论备注的标题中显示或隐藏。


显示或隐藏讨论内容

请执行下列一项或多项操作以显示或隐藏讨论信息：

显示或隐藏“讨论”窗格

  • 在“Web 讨论”工具栏上，单击“显示/隐藏讨论窗格” [image] 。

    提示

    拖动“讨论”窗格的上边框以改变该窗格的大小。

显示或隐藏现场讨论

  • 对于一个现场讨论，在要显示或隐藏的讨论上，单击“显示讨论” [image] 或“隐藏讨论” [image] 。
  • 对于所有现场讨论，在“Web 讨论”工具栏上，单击“展开全部讨论” [image] 或“折叠全部讨论” [image] 。

显示或隐藏已关闭的讨论

  1. 在“Web 讨论”工具栏上，单击“讨论”，再单击“讨论选项”。
  2. 选中或清除“显示已关闭的讨论”复选框。

在讨论备注中显示或隐藏标题信息

  1. 在“Web 讨论”工具栏上，单击“讨论”，再单击“讨论选项”。
  2. 在“要显示的讨论域”之下，选中或清除各项前的复选框，可使其在每个讨论备注的标题中显示或隐藏。


将子菜单移动到屏幕上的任意位置

  1. 显示要移动的子菜单。例如，在“绘图”工具栏上，指向“自选图形”菜单。
  2. 拖动子菜单顶部的“移动”控点 [image] ，将子菜单移动到新位置。

    该子菜单将变为浮动工具栏。


重命名按钮、菜单命令或菜单

请执行下列一项或两项操作：

重命名按钮或菜单命令

  1. 确保要更改的工具栏是可见的。

    操作方法

    1. 在“视图”菜单上，指向“工具栏”命令。
    2. 请执行下列操作之一：
      • 单击要显示的工具栏。
      • 若要查看其他工具栏，请单击“自定义”。在“自定义”对话框中，单击“工具栏”选项卡，再选中要显示的工具栏的复选框。单击“关闭”。
  2. 在“工具”菜单上，单击“自定义”命令。
  3. 请执行下列操作之一：

    重命名菜单命令

    1. 单击包含所需命令的菜单。
    2. 单击命令。
    3. 在“自定义”对话框中，单击“更改所选内容”，在快捷菜单上的“命名”框中键入新名称，再按 Enter。

    重命名工具栏按钮

    1. 单击按钮。
    2. 在“自定义”对话框中，单击“更改所选内容”，在“命名”框中键入名称，再按 Enter。
    3. 在“自定义”对话框中，单击“关闭”。

    注意 如果工具栏按钮未显示文本，则只能通过将鼠标指针置于按钮上查看屏幕提示，否则将看不到名称的更改。

    重命名菜单

    1. 在“视图”菜单上，指向“工具栏”，再单击“自定义”。
    2. 在“自定义”对话框打开的状态下，单击要重命名的菜单。
    3. 在“自定义”对话框中，单击“更改所选内容”，在快捷菜单上的“命名”框中键入新名称，再按 Enter。
    4. 在“自定义”对话框中，单击“关闭”。


还原按钮、命令或工具栏的初始设置

请执行下列一项或多项操作：

还原菜单的初始设置

  1. 在“视图”菜单上，指向“工具栏”，再单击“自定义”。

  2. 在“自定义”对话框打开的状态下，用鼠标右键单击要还原的菜单，再单击快捷菜单上的“重新设置”。
  3. 在“自定义”对话框中，单击“关闭”。

注意 “重新设置”命令将使内置菜单还原回其初始图像、命令和子菜单。

还原内置工具栏上的初始按钮和菜单

  1. 在“视图”菜单上，指向“工具栏”，再单击“自定义”。

  2. 单击“工具栏”选项卡。
  3. 在“工具栏”框中，单击要还原的工具栏的名称。
  4. 单击“重新设置”。

注意

  • 不能重置自定义工具栏。
  • 使用 Microsoft Office 时，菜单和工具栏是个性化的，如果已清除“自定义”对话框中“选项”选项卡上的“始终显示整个菜单”框，则菜单和工具栏将显示最常用的命令。如果愿意，您可以将工具栏和菜单显示返回到首次开始使用 Office 时的状态。

还原内置工具栏按钮或菜单命令的初始设置

  1. 确保要更改的工具栏是可见的。

    操作方法

    1. 在“视图”菜单上，指向“工具栏”命令。
    2. 请执行下列操作之一：
      • 单击要显示的工具栏。
      • 若要查看其他工具栏，请单击“自定义”。在“自定义”对话框中，单击“工具栏”选项卡，再选中要显示的工具栏的复选框。单击“关闭”。
  2. 在“视图”菜单上，指向“工具栏”，再单击“自定义”。
  3. 请在“自定义”对话框打开的状态下，执行下列操作之一：
    • 若要还原某个工具栏按钮，请用鼠标右键单击该按钮，再单击快捷菜单上的“重新设置”。
    • 若要还原某个菜单命令，请单击包含该命令的菜单，用鼠标右键单击该命令，再单击快捷菜单上的“重新设置”。

注意

  • “重新设置”命令将内置工具栏按钮或菜单命令还原回其初始图像、名称和命令。
  • “重新设置”命令不可用于单击时显示列表的按钮。

显示默认的工具栏按钮和菜单命令

  1. 在“视图”菜单上，指向“工具栏”，再单击“自定义”。
  2. 单击“选项”选项卡。
  3. 单击“重设惯用数据”。

注意

  • 只有当内置工具栏不足以显示所有按钮时，“重设惯用数据”按钮才影响该工具栏上显示的按钮。只有当清除“自定义”对话框中“选项”选项卡上的“始终显示整个菜单”框时，该按钮才影响短版本内置菜单上显示的菜单命令。
  • “重设惯用数据”按钮只影响在其中单击了按钮的 Microsoft Office 程序的工具栏按钮和菜单命令。
  • “重设惯用数据”按钮不更改工具栏的位置、不会删除通过使用“自定义”对话框添加的任何按钮或命令，并且不会添加已删除的按钮或命令。


更改链接对象或嵌入对象的显示方式

请执行下列操作之一：

将链接对象或嵌入对象显示为内容或图标

  1. 选取要更改的链接对象或嵌入对象。
  2. 在“编辑”菜单上，指向“对象名称 对象”，例如，“工作表 对象”，再单击“转换”。
  3. 请执行下列操作之一：
    • 若要显示内容，请清除“显示为图标”复选框。
    • 若要显示为图标，请选中“显示为图标”复选框。

更改代表链接对象或嵌入对象的图标或图标标签

  1. 选取要更改的图标。
  2. 在“编辑”菜单上，指向“对象名称 对象”，例如，“工作表 对象”，再单击“转换”。
  3. 单击“更改图标”，再单击所需的图标。
  4. 在“题注”框中键入用于标签的文字。


可用来创建联机或打印窗体的 Office 程序

本主题中的某些内容对某些语言可能不适用。

您可以在 Microsoft Word、Microsoft Access、Microsoft Excel、Microsoft FrontPage 或 Microsoft Outlook 中创建窗体。这些程序中大多提供了可以“直接使用”的简单窗体，或者用作创建自定义窗体的开始模板。例如，Word 提供了几种常用的业务窗体，包括发票、采购订单以及每周的时间表。Access 提供了包含您可以进行修改以满足需要的多种类型的简单数据库。Access 还包含“窗体向导”，该向导将生成问题，然后使用您的答案自动为窗体设置布局和格式。

  • 如果要创建包含复杂格式、图片、链接对象、嵌入对象、复选框、下拉列表，或者窗体中包含特定数据类型、格式及带有默认文本的文本区，则请使用 Word 或者 Access。在这两个程序中，您都可以创建在计算机上填写的窗体，以及打印在纸上然后再填写的表单。您还可以设置条件以便将数据添加到窗体，包括自动运行的宏，并提供便于其他人轻松完成窗体的帮助信息。另外，在 Access 中，您可以包含自动运行的 Visual Basic 应用程序代码，并且还可以提供帮助用户轻松完成窗体的屏幕提示。
  • 当您需要收集和存储大量数据时，需要完整的关系数据库功能时，希望从数据中生成各种报表时，或者要将窗体和程序结合在一起时，请使用 Access。
  • 当您希望创建窗体以收集用于计算、分析或财务文档（例如抵押表或客户报价）的信息时，请使用 Excel。若要将窗体中输入的信息添加到数据库中，请使用“数据跟踪模板向导”来创建窗体模板。每个从该模板创建的新窗体都自动在数据库中创建相应的记录。
  • 当您要在 Web 页上创建窗体以收集来自站点访问者的信息，或让访问者搜索您 Web 站点中的信息时，请使用 FrongPage。基于 Web 的窗体还可用来创建虚拟的来宾簿、为邮件列表收集电子邮件地址，或作为电子邮件的替代方式用于提交联机反馈信息。
  • 当您要自定义邮件、约会以及其他 Outlook 项，作为以电子方式分配和收集信息的简单方法时，请使用 Outlook 窗体。通过使用 Outlook 窗体，您可以分组和排序收集的信息、答复信息以及通过会话查看信息，以便对窗体的响应按其初始的窗体进行分组。


可用来创建表格的 Office 程序

尽管可以使用不同的 Microsoft Office 应用程序在文档中创建表格，但某些应用程序可能最适合创建某种类型的表。例如，Microsoft Word 和 Microsoft Excel 可以自动为您设置表格格式。在 Microsoft PowerPoint 中，您可以在演示文稿幻灯片中的任意位置绘制表格并为其设置格式。在 Microsoft Access 中，您可以为整个数据表设置格式。而在 Microsoft FrontPage 中，您可以创建用于页面布局和数据演示的表格。

  • 若要获得适于包含在演示文稿中的表，请使用 PowerPoint。
  • 如果需要获得包含复杂图形格式（例如项目符号列表、自定义选项卡、编号、悬挂缩进、对单独的单元格设置格式以及对角线拆分的单元格，请使用 Word。
  • 若要获得包含复杂计算、统计分析或图表的表格，请使用 Excel。
  • 若要获得具有功能强大的排序和搜索功能的表，请使用 Access 或 Excel。
  • 若要获得完整的关系数据库功能，请使用 Access。
  • 若要获得 Web 页布局或数据库结果表，请使用 FrontPage。

提示

有关使用其他 Office 应用程序创建表格的信息，请查找各应用程序的联机“帮助”。


链接或嵌入文件

使用链接对象或嵌入对象向一个文件中添加一个文件的全部或部分，该文件可以是在 Microsoft Office 程序或任何支持链接或嵌入对象的程序中创建的。

新建嵌入对象

  1. 在文件中单击要放置嵌入对象的位置。
  2. 在“插入”菜单上，单击“对象”。
  3. 单击“新建”。
  4. 在“对象类型”框中，单击要创建对象的类型。
  5. 若要将嵌入对象显示为图标，请选中“显示为图标”复选框。

注意 “对象类型”框中只显示已安装的且支持链接和嵌入对象的程序。

由现有文件的一部分创建链接对象或嵌入对象

  1. 打开包含要用于创建链接对象或嵌入对象信息的文件，再选择相应的信息。
  2. 在“常用”工具栏上， 单击“复制” [image] 或“剪切” [image] 。
  3. 切换到要放置信息的文件，再单击要显示信息的位置。
  4. 在“编辑”菜单上，单击“选择性粘贴”。
  5. 请执行下列操作之一：
    • 若要创建链接对象，请单击“粘贴链接”。

    • 若要创建嵌入对象，单击“粘贴”。在“形式”框中，单击要使用的文件格式所对应的项。

由完整的现有文件创建链接对象或嵌入对象

  1. 在文件中单击要放置链接对象或嵌入对象的位置。
  2. 在“插入”菜单上，单击“对象”。
  3. 单击“由文件创建”。
  4. 在“文件名”框中，键入要用来创建链接对象或嵌入对象的文件的名称，或单击“浏览”从列表中选择。
  5. 若要创建链接对象，请选中“链接到文件”复选框。

    如果未选中“链接到文件”复选框，将创建嵌入对象。

  6. 若要以图标方式显示链接对象或嵌入对象，例如，如果其他人要联机查看该文件，请选中“显示为图标”复选框。

注意

  • 若要在电子邮件、会议和任务请求中发送一个对象，并且希望接收者能够对其进行编辑，则需要将文件存储在服务器上。
  • 如果从 Microsoft Office 文件创建了一个链接对象，并希望其他人能够编辑该链接或嵌入对象，则源文件必须保存在网络服务器上，邮件接收者必须对存储该文件的服务器共享位置拥有访问权。您的网络必须支持 UNC 地址，并且您必须在“文件名”框中键入存放该文件的网络共享位置的 UNC 地址。例如，在一个邮件中，在文本框中单击，再在“插入”菜单上，单击“对象”。然后单击“由文件创建”，再在“文件名”框中键入该文件的路径，例如，\\Data\Spreadsheets\File.xls。

注意 当从现有 Microsoft Excel 工作簿创建嵌入对象时，整个工作簿将被插入文件中。文件每次仅显示一个工作表。若要显示其他工作表，请双击 Microsoft Excel 对象，再单击另一个工作表。


删除超链接

完全删除超链接，包括超链接文本

  • 选取超链接，再按 Delete。

删除超链接但保留文本

  1. 选取超链接。
  2. 单击“插入超链接” “插入超链接”工具 。
  3. 单击“删除链接”。


打开或关闭“Office 剪贴板”选项

  1. 在任务窗格中显示“Microsoft Office 剪贴板”。

    操作方法

    • 在“编辑”菜单上，单击“Office 剪贴板”。
  2. 在“Office 剪贴板”的任务窗格上，单击“选项”。
  3. 设置所需的命令选项：
选项 | 说明
自动显示 Office 剪贴板 | 当复制项目时，自动显示“Microsoft Office 剪贴板”。
收集而不显示 Office 剪贴板 | 自动将项目复制到“Office 剪贴板”，而不显示“Office 剪贴板”。
在任务栏上显示 Office 剪贴板的图标。 | 当“Office 剪贴板”处于活动状态时，在任务栏上的状态区域显示“Office 剪贴板”图标 [image] 。
复制时在任务栏附近显示状态 | 当将项目复制到“Office 剪贴板”时，显示所收集项目的消息。


关于 Office 安全模式

利用 Microsoft Office“安全模式”，可以安全地使用遇到某些启动问题的 Office 程序。如果在启动时检测到问题，则 Office 将修复这些问题或者将其隔离，从而使程序成功地启动。

自动的安全模式

启动过程中，Office 将检查诸如未启动的加载项或扩展，或者损坏的资源、文件、注册表或模板之类的问题。在下一次启动该程序时，屏幕上将会显示一条消息，该消息将指明问题并询问是否要禁用有问题的程序部分。

禁用项目列表可通过“禁用项目”对话框访问（“关于 Microsoft <程序>”，“帮助”菜单）。可以使用该对话框启用列出的项目。启用某些项目可能需要您重新加载或重新安装加载项程序或重新打开文件。启动项目不必修复根问题；启用的项目可能在下次启动程序时被放回到禁用列表中。

用户执行的安全模式

通过按住 Ctrl 启动程序，或者在从命令行中启动程序时使用 /safe 选项，可以用“Office 安全模式”打开任何 Office 程序。

以用户执行的“Office 安全模式”打开程序时，应该符合下列限制条件（下面列出的某些项目并不适用于所有的 Office 程序）。

  • 未保存任何模板。
  • 在 Microsoft FrontPage 中，不打开上次使用的 Web 站点。
  • 不自动显示“Office 助手”。
  • 不加载工具栏或命令栏自定义内容，并且不能保存自定义内容。
  • 不加载“自动更正”列表，并且不保存所做的更改。
  • 不自动打开恢复的文档。
  • 不加载智能标记，并且不能保存新标记。
  • 除了“/a”和“/n”之外，忽略所有的命令行选项。
  • 文件不保存到“可选启动目录”。
  • 无法保存首选参数。
  • 不自动加载其他功能和程序。


筛选讨论

按用户和按时间段筛选讨论备注。

  1. 在“Web 讨论”工具栏上，单击“讨论”按钮，然后单击“筛选讨论”命令。
  2. 在“创建者”框中，选择作者的姓名，以筛选希望阅读的备注。
  3. 在“创建时间”框中，选择所需的时间段。


关于接收文件或讨论更改的通知

本主题中的某些内容对某些语言可能不适用。

“订阅”功能使您能够通过电子邮件了解对 Web 站点的所有更改。您可以随时取消订阅。

您可订阅 Web 服务器上存储的单一页面或所有页面（文件）。当您订阅一个页面或文件夹时，如果对所订阅的文件或文件夹进行了修改、删除或移动等操作，讨论服务器将按照既定的安排通知您。如果从服务器上删除了或添加了讨论备注，您也将得到通知。


将活动文件添加到“收藏夹”文件夹

您可以将打开的文件添加到“收藏夹”文件夹中，这样以后便可很容易地重新打开它。执行此过程前必须保存文件。

  1. 如果未显示“Web”工具栏， 请指向“视图”菜单上的“工具栏”，再单击“Web”。
  2. 在“Web”工具栏上，单击“收藏夹”，再单击“添加到‘收藏夹’”。
  3. 单击“添加”。


选择讨论服务器

  1. 在“Web 讨论”工具栏上，单击“讨论”，再单击“讨论选项”。
  2. 单击“添加”。
  3. 在“请键入管理员提供的讨论服务器名称”框中，键入讨论服务器的名称。
  4. 如果系统管理员已使用安全套接字层 (Secure Sockets Layer，SSL) 邮件协议设置了安全级，请选中“需要安全连接 (SSL)”复选框。
  5. 在“您可以为讨论服务器键入任何友好名称”框中，键入希望用于该服务器的友好名称，例如，“我的服务器”。

注意 如果 Web 页或文档位于启用了讨论或订阅功能的服务器，您的讨论或订阅将自动存储在该服务器上。如果选择了另一台服务器，Web 讨论将不再自动使用文档所在的服务器。而是使用上次打开“Web 讨论”工具栏时所使用的服务器。


向联机会议添加参加人

只有联机会议的主持人才能邀请其他参加人参加在 Microsoft Office 中进行的联机会议。

  1. 单击“联机会议”工具栏上的“呼叫参加人”按钮 [image] 。
  2. 在“找到某人”对话框中，从列表中选择希望邀请的人员的姓名，然后单击“呼叫”按钮。对要邀请的其他每个人都重复此步骤。

提示

在联机会议中，若要查看参加人的名单，请单击“联机会议”工具栏上的参加人名单。


更改 Web 搜索页

  1. 打开要用作 Microsoft Office 程序的搜索页的文件。
  2. 如果未显示“Web”工具栏，则 请指向“视图”菜单上的“工具栏”，再单击“Web”。
  3. 在“Web”工具栏上单击“前往”，再单击“设置‘搜索’页”。
  4. 单击“是”按钮。

注意

  • 当单击“Web”工具栏上的“搜索 Web”时，将出现新搜索页。
  • 如果从 Office 程序中不能打开要使用的页，可在大 多数 Web 浏览器中更改此设置。


关于菜单和工具栏

菜单显示一个命令列表，其中一些命令旁会显示图像，以便您可以快速地将命令与图像联系起来。大多数菜单都位于菜单栏上，菜单栏是位于屏幕顶部的工具栏，工具栏可以包含按钮、菜单，或者二者的组合。

1 菜单栏

2 菜单命令

3 工具栏

4 按钮

只显示所用的命令和按钮

根据您使用命令的频率，Microsoft Office 将自动自定义菜单和工具栏。当您首次启动 Office 程序时只显示最基本的命令。然后根据您的使用情况，菜单和工具栏会进行调整以便只显示最常用的命令和工具栏按钮。

在菜单中显示所有命令

若要查看不经常使用或以前从未使用的命令，请单击菜单底部的箭头 [image] 以显示所有命令。也可以双击菜单将其展开。当您展开一个菜单时，该菜单将完全展开直到选择了某个命令或执行了其他操作。单击展开菜单上的某个命令时，该命令将立即添加到短版本的菜单中，如果您不经常使用该命令，则它将从短版本的菜单中被略去。

将工具栏置于同一行上

工具栏可以彼此并排放置在同一行中。例如，首次启动某个 Microsoft Office 程序时，“常用”工具栏位于“格式”工具栏的旁边。当您将多个工具栏放在同一行时，可能没有足够的空间以显示所有按钮。如果空间不足，则工具栏将显示最近常用的按钮。

显示所有的工具栏按钮

您可以调整工具栏大小以显示其他按钮，还可以显示工具栏上的所有按钮。若要查看未显示在内置菜单、固定工具栏上的按钮列表，请单击工具栏末端的“工具栏选项” [image] 。当使用未显示在工具栏上的某个按钮时，该按钮将移动到工具栏上，并且最近未使用的按钮将置于“工具栏选项”列表中。

自定义菜单和工具栏

您可以自定义菜单和工具栏；可以添加和删除工具栏上的按钮和菜单、创建自己的自定义工具栏、隐藏或显示工具栏以及移动工具栏。您可以使用与自定义任意内置工具栏相同的方法自定义菜单栏，例如您可以快速添加和删除菜单栏上的按钮和菜单，但是您不能隐藏菜单栏。


在 Windows 桌面上显示所有窗口

  • 用鼠标右键单击 Windows 任务栏的背景，再单击快捷菜单上的“横向平铺窗口”或“纵向平铺窗口”。


在程序窗口中排列最小化的窗口

  • 在“窗口”菜单上，单击“排列图标”。

    最小化的窗口将在程序窗口的底部从左到右排列。

注意 如果没有最小化的窗口，则“排列图标”命令可能不可用。


选定音调符号或连字字符

只有通过“Microsoft Office 语言设置”启用从右向左语言（例如，阿拉伯语）支持时，本“帮助”主题中描述的功能才可用。

  1. 在文件中，单击要选定的音调符号或连字字符的左侧。
  2. 按住 Shift 的同时按向右键或向左键，一次选中一个音调符号或连字。


取消打印

  1. 双击任务栏状态区上的“打印机”图标 [image] 。
  2. 选择要取消的文档。
  3. 在“文档”菜单上，单击“取消”命令。

注意

  • 如果没有适当的权限，将不能取消其他用户文档的打印。
  • 如果您正在打印一个短文档，则“打印机”图标可能在状态栏中显示的时间很短，因此无法通过单击该图标来取消打印。


更改默认的工作文件夹

  1. 保存并关闭所有的 Microsoft Office 文件，然后再关闭所有的 Office 程序。
  2. 用鼠标右键单击“Microsoft Windows 资源管理器”中的“我的文档”文件夹，再单击快捷菜单上的“重命名”。
  3. 键入该文件夹的新名称，再按 Enter。

提示

若要移动“我的文档”文件夹，请将其拖动到“Windows 资源管理器”中的新位置。


更改 Office 程序中用户界面或“帮助”的语言

若要更改用户界面或“帮助”语言，您的单位必须购买并分发了 Microsoft Office XP Multilingual User Interface Pack，而且还必须安装了该套件。有关详细信息，请与系统管理员联系。
  1. 在 Microsoft Windows 的“开始”菜单上，指向“程序”，接着指向“Microsoft Office 工具”，然后单击“Microsoft Office XP 语言设置”。
  2. 在“用户界面”选项卡上，请执行下列操作之一：

    更改用户界面语言

    • 在“显示菜单和对话框时使用”框中，单击所需的语言。

    更改“帮助”语言

    • 在“显示联机帮助时使用”框中，单击所需的语言。

注意 某些 Microsoft Office 组件不支持更改用户界面或“帮助”的语言。有关详细信息，请参阅《Microsoft Office XP Resource Kit》。


更改 FTP 站点的登录名称或口令

若要执行此过程，您的公司必须有 Intranet，或 者必须能够访问 Internet。还必须已将 FTP 站点添加到 FTP 位置文件夹中。

  1. 在“常用”工具栏上，单击“打开” [image] 。
  2. 在“查找范围”框中单击“FTP 位置”。
  3. 用鼠标右键单击所需的 FTP 站点，再单击快捷菜单上的“修改”命令。
  4. 更改所需的选项。


为新 Office 模板更改默认文件夹位置

本主题中的某些内容对某些语言可能不适用。

  1. 请确保已经显示“Microsoft Office 快捷工具栏”。

    操作方法

    • 在 Microsoft Windows“开始”菜单上，指向“程序”，指向“Microsoft Office 工具”，再单击“Microsoft Office 快捷工具栏”。
  2. 在“Office 快捷工具栏”上用鼠标右键单击任何一个工具栏的背景，然后单击快捷菜单中的“自定义”命令。
  3. 单击“设置”选项卡。
  4. 请执行下列操作之一：
    • 若要更改 Office 程序查找模板的位置，请单击“用户模板位置”。

    • 若要添加 Office 程序寻找模板的其他位置，请单击“工作组模板位置”。

  5. 单击“更改”按钮。

  6. 浏览到所需的位置。在“文件夹”框中，键入新的文件夹名称。
  7. 单击“添加”。


最小化 Windows 桌面上的所有程序窗口

  • 用鼠标右键单击 Windows 任务栏的背景，再单击快捷菜单上的“最小化所有窗口”。


复制文件

  1. 在“常用”工具栏上，单击“打开” [image] 。
  2. 单击位置栏上的某个快捷方式，或在“查找范围”框中，单击包含要复制的文件的驱动器或文件夹。
  3. 在文件夹列表中，定位并打开包含要复制的文件的文件夹。
  4. 用鼠标右键单击需要复制的文件，再单击快捷菜单中的“复制”命令。
  5. 在“查找范围”框中，单击要将文件复制到的驱动器或文件夹。
  6. 在文件夹列表中，定位并打开要将文件复制到的文件夹。
  7. 用鼠标右键单击文件夹列表中的任意位置（确保鼠标指针未置于列表中的文件上），再单击快捷菜单上的“粘贴”。

注意 您还可以一次选取多个要复制的文件。

操作方法

  1. 在“常用”工具栏上，单击“打开” [image] 。
  2. 请执行下列操作之一
    • 若要选取“打开”对话框中不相邻的文件，请单击一个文件，再按住 Ctrl 并单击其他文件。
    • 若要选取“打开”对话框中相邻的文件，请单击序列中的第一个文件，再按住 Shift 并单击最后一个文件。

提示

如果选择了不需要的文件，请按住 Ctrl 并再次单击该文件。


创建自定义工具栏

  1. 单击“工具”菜单中的“自定义”命令。
  2. 单击“工具栏”选项卡。
  3. 单击“新建”按钮。
  4. 在“工具栏名称”框中，键入所需的名称，再单击“确定”。
  5. 单击“命令”选项卡。
  6. 请执行下列操作之一：

    将按钮添加到工具栏

    1. 单击“类别”框中的一种类别。
    2. 将所需的命令从“命令”框中拖动到显示的工具栏上。

    将内置菜单添加到工具栏

    1. 在“类别”框中，单击“内置菜单”。
    2. 将所需的菜单从“命令”框中拖动到显示的工具栏上。
  7. 添加完所需的全部按钮和菜单后，单击“关闭”。


自定义快捷菜单

您不能添加、删除或重置 Microsoft Office 中的快捷菜单。但是，您可以修改命令图像、重命名命令、显示用于命令的图标和文本，以及将命令移动或复制到快捷菜单上或从快捷菜单上移动或复制命令，就像您可以对 Office 中其他菜单进行的操作一样。

  1. 单击“工具”菜单中的“自定义”命令。
  2. 单击“工具栏”选项卡。
  3. 在“工具栏”之下，选中“快捷菜单”复选框。
  4. 请执行下列操作之一：

    从快捷菜单中删除命令

    1. 单击“快捷菜单”工具栏上的一种类别，再单击该命令所在的快捷菜单。

    2. 将命令拖离菜单。

    将命令添加到快捷菜单上

    1. 单击“快捷菜单”工具栏上的一种类别，再单击要修改的快捷菜单。

    2. 在“自定义”对话框中，单击“命令”选项卡。

    3. 在“类别”框中，单击命令所属的类别。

    4. 将命令从“命令”框中拖动到快捷菜单上要显示它的位置，再释放鼠标按键。


删除按钮或菜单命令

请执行下列操作之一：

删除按钮

  1. 确保要更改的工具栏是可见的。

    操作方法

    1. 在“视图”菜单上，指向“工具栏”。
    2. 请执行下列操作之一：
      • 单击要显示的工具栏。
      • 若要查看其他工具栏，请单击“自定义”。在“自定义”对话框中，单击“工具栏”选项卡，再选中要显示的工具栏的复选框。单击“关闭”。
  2. 在工具栏上，单击“工具栏选项” [image] 。
  3. 指向“添加或删除按钮”，然后执行下列操作之一：

    从工具栏或内置浮动工具栏上删除内置按钮

    1. 指向工具栏名称。

    2. 清除要删除的按钮旁的复选框。

    从自定义工具栏上删除按钮

    1. 单击“自定义”。
    2. 在工具栏上，用鼠标右键单击要删除的按钮。
    3. 单击“删除”。
    4. 在“自定义”对话框上，单击“关闭”。
注意 若要删除在“添加或删除按钮”列表中不可用的按钮，请按住 Alt，再将按钮拖离工具栏。

从菜单中删除命令

  1. 单击“工具”菜单中的“自定义”命令。
  2. 单击包含要删除命令的菜单。
  3. 将要删除的命令拖离菜单。
  4. 在“自定义”对话框中，单击“关闭”。


从工具栏上删除菜单

  1. 确保要更改的工具栏是可见的。

    操作方法

    1. 在“视图”菜单上，指向“工具栏”。
    2. 请执行下列操作之一：
      • 单击要显示的工具栏。
      • 若要查看其他工具栏，请单击“自定义”。在“自定义”对话框中，单击“工具栏”选项卡，再选中要显示的工具栏的复选框。单击“关闭”。
  2. 单击“工具”菜单上的“自定义”命令。
  3. 在“自定义”对话框打开的状态下，将要删除的菜单拖离工具栏。

提示

如果删除的是某个内置菜单，则该菜单仍然存在于“自定义”对话框中。但是，如果删除的是某个自定义菜单，则该菜单将会被永久删除。若要移去某个自定义菜单并将其保存以便今后使用，请创建一个工具栏用于存储不用的菜单，将相应的菜单移动到此存储工具栏上，再隐藏该存储工具栏。


删除文件

  1. 在“常用”工具栏上，单击“打开” [image] 。
  2. 单击位置栏上的某个快捷方式，或在“查找范围”框中，单击包含要删除文件的驱动器或文件夹。
  3. 在文件夹列表中，定位并打开包含要删除的文件的文件夹。
  4. 用鼠标右键单击要删除的文件，再单击快捷菜单上的“删除”命令。

注意 您还可以一次选取多个要删除的文件。

操作方法

  1. 在“常用”工具栏上，单击“打开” [image] 。
  2. 请执行下列操作之一
    • 若要选取“打开”对话框中不相邻的文件，请单击一个文件，再按住 Ctrl 并单击其他文件。
    • 若要选取“打开”对话框中相邻的文件，请单击序列中的第一个文件，再按住 Shift 并单击最后一个文件。

提示

如果选择了不需要的文件，请按住 Ctrl 并再次单击该文件。


从 Internet 站点的列表中添加或删除 FTP 站点

请执行下列操作之一：

将 FTP 站点添加到 Internet 站点的列表中

若要执行此过程，您的公司必须有 Intranet，或者必须能够访问 Internet。
  1. 在“常用”工具栏上，单击“打开” [image] 。
  2. 在“查找范围”框中单击“添加/更改 FTP 位置”。
  3. 在“FTP 站点名称”框中，键入 FTP 站点名称（例如，键入“ftp.samples.microsoft.com”）。
  4. 请执行下列操作之一：

    • 若要登录到允许匿名登录的 FTP 站点，请单击“匿名”。

    • 若要登录到您拥有用户权限的 FTP 站点，请单击“用户”，然后键入口令。

  5. 单击“添加”。

删除 FTP 站点

  1. 在“常用”工具栏上，单击“打开” [image] 。
  2. 在“查找范围”框中单击“FTP 位置”。
  3. 用鼠标右键单击要删除的站点，再单击快捷菜单上的“删除”。
  4. 当提示您是否要删除站点时，请单击“是”。


启用 Office 程序的多语言编辑

启用编辑语言使得特定语言选项在 Microsoft Office 程序中可用。例如，如果您正在使用美国英语版的 Office 并启用日语进行编辑，那么在一些 Office 程序的“格式”菜单上将显示用于设置日语文字格式的命令。

  1. 在 Microsoft Windows“开始”菜单上，指向“程序”，接着指向“Microsoft Office 工具”，然后单击“Microsoft Office XP 语言设置”。
  2. 单击“启用的语言”选项卡。
  3. 在“可用语言”框中，选定要添加的语言，然后单击“添加”。

    该语言将显示在“启用的语言”框中。

  4. 对于要启用的每种语言，请重复步骤 3。

注意 如果要在 Office 程序中键入某些语言（例如，亚洲语言、从右向左语言（例如阿拉伯语）和中欧语言）的字符，那么首先必须满足这些语言的系统需求。对于大多数其他语言，可以通过安装正确的键盘布局来键入该语言的字符。


查找剪辑

  1. 在“插入”菜单上，指向“图片”，再单击“剪贴画”。
  2. 在“插入剪贴画”任务窗格中的“搜索文本”框中，键入描述所需剪辑的单词或短语，或键入剪辑的完整或部分文件名。
  3. 若要缩小搜索范围，请执行下列一项或两项操作：
    • 若要将搜索结果限制为剪辑的特定集合，请单击“搜索范围”框中的箭头并选择要搜索的集合。
    • 若要将搜索结果限制为特定的媒体文件类型，请单击“结果类型”框中的箭头并选中要查找的剪辑类型旁的复选框。
  4. 单击“搜索”按钮。
注意 若要清除搜索条件字段并开始新搜索，请在“结果”框之下单击“修改”。

提示

如果不知道准确的文件名，可使用通配符代替一个或多个真实字符。使用星号 (*) 代替文件名中的零个或多个字符。使用问号 (?) 代替文件名中的单个字符。


查找打印机

  1. 在“文件”菜单上，单击“打印”。

    如果您从未添加过打印机，则必须首先设置新打印机。

    操作方法

    1. 单击“开始”，指向“设置”，再单击“打印机”。
    2. 双击“添加打印机”图标。
    3. 按照添加打印机向导中的指导进行操作。

      如果希望打印测试页，则应确保打印机是打开的并已准备就绪。

  2. 在“名称”框中，选择要使用的打印机。

  3. 如果未列出所需的打印机，并且“查找打印机”按钮不可用，则您可以查找打印机，并将其添加到“名称”框列表以及计算机的“打印机”文件夹中。

    注意 Active Directory 是一种存储有关资源（例如计算机和打印机）信息的网络服务。如果您的站点中未使用 Active Directory，或者您的操作系统不支持 Active Directory，则“查找打印机”按钮将不可用。

    操作方法

    1. 单击“查找打印机”。
    2. 通过在“查找”框中选择“打印机”定位到某个打印机，然后在“名称”框中输入打印机名称。您还可以单击“开始查找”来查找站点中的所有打印机。

    3. 在“查找打印机”对话框中选择所需的打印机，再单击“确定”。

    若要获得其他帮助信息，请单击“查找打印机”对话框中“帮助”菜单上的“帮助主题”。


获取关于“Web 讨论”的帮助

  1. 在 Microsoft Internet Explorer 中的“标准按钮”工具栏上，单击“讨论” 讨论 。

    注意 “Web 讨论”是一项运行于 Microsoft Internet Explorer 中的 Microsoft Office 功能。

  2. 单击“Web 讨论”工具栏上的“Web 讨论帮助”按钮 Web 讨论帮助 。


只显示“Web”工具栏按钮

  1. 如果未显示“Web”工具栏，请指向“视图”菜单上的“工具栏”，再单击“Web”。
  2. 在“Web”工具栏上单击“只显示‘Web’工具栏”按钮 [image] 。

提示

若要显示隐藏的工具栏，请再次单击 Web 工具栏上的“只显示‘Web’工具栏”按钮 [image] 。


打开 Office 程序中的“剪辑管理器”

可以使用“剪辑管理器”添加、分类或浏览任何 Microsoft Office 程序中的媒体剪辑。

  1. 在“插入”菜单上，指向“图片”，再单击“剪贴画”。
  2. 在“插入剪贴画”任务窗格底部，请单击“剪辑管理器”。

提示

如果需要有关添加文件或对文件进行分类的帮助，请在“剪辑管理器”中的“帮助”菜单上单击“剪辑管理器帮助”。


显示或隐藏工具栏屏幕提示

  1. 在“工具”菜单上，单击“自定义”。

  2. 单击“选项”选项卡。

  3. 选中或清除“显示关于工具栏的屏幕提示”复选框。

注意 更改此设置将影响所有的 Microsoft Office 程序。


更改工具栏按钮或下拉列表框的大小

请执行下列操作之一：

增加工具栏按钮的大小

  1. 在“工具”菜单上，单击“自定义”。
  2. 单击“选项”选项卡。
  3. 选中“大图标”复选框。

更改工具栏上下拉列表框的宽度

  1. 确保要更改的工具栏是可见的。

    操作方法

    1. 在“视图”菜单上，指向“工具栏”。
    2. 请执行下列操作之一：
      • 单击要显示的工具栏。
      • 若要查看其他工具栏，请单击“自定义”。在“自定义”对话框中，单击“工具栏”选项卡，再选中要显示的工具栏的复选框。单击“关闭”。
  2. 在“工具”菜单上，单击“自定义”。
  3. 在“自定义”对话框打开的状态下，单击要更改的列表框，例如“格式”工具栏上的“字体” 字体框 或“字号” 字号框 框。
  4. 指向框的左边缘或右边缘。当鼠标指针变为双箭头时，拖动框的边缘以更改其宽度。


打开计算机时自动启动 Office 程序

对于 Windows 98、Windows 2000 以及 Windows Millennium Edition

  1. 在 Windows“开始”菜单上，指向“设置”，再单击“任务栏和开始菜单”。
  2. 请执行下列操作之一：

    对于 Windows 2000 和 Windows Me：

    单击“高级”选项卡。

    对于 Windows 98：

    单击“开始菜单程序”选项卡。

  3. 单击“添加”，再单击“浏览”。
  4. 定位要自动启动的程序，再单击该程序。
  5. 单击“确定”。
  6. 单击“下一步”，再定位并双击“启动”文件夹。
  7. 键入要显示在菜单中的名称，再单击“完成”。
  8. 单击“任务栏和开始菜单属性”对话框中的“确定”。

对于 Windows NT 4.0

  1. 在 Windows“开始”菜单上，指向“设置”，再单击“任务栏”。
  2. 单击“开始菜单程序”选项卡，再单击“添加”。
  3. 在“创建快捷方式”对话框中，单击“浏览”，定位要自动启动的程序，再双击该程序。
  4. 单击“下一步”。
  5. 在“选定程序文件夹”框中，双击“启动”文件夹，再单击“下一步”。
  6. 键入要显示在菜单中的名称，再单击“完成”。


最小化窗口

  • 单击活动窗口标题栏上的“最小化”按钮 [image] 。该程序窗口将最小化为 Windows 任务栏上的按钮。


移动文件

  1. 在“常用”工具栏上，单击“打开” [image] 。
  2. 单击位置栏上的快捷方式，或在“查找范围”框中，单击包含要移动文件的驱动器或文件夹。
  3. 在文件夹列表中，定位并打开包含要移动文件的文件夹。
  4. 用鼠标右键单击要移动的文件，再单击快捷菜单上的“剪切”。
  5. 在“查找范围”框中，单击要将文件移动到的驱动器或文件夹。
  6. 在文件夹列表中，定位并打开要将文件移动到的文件夹。
  7. 用鼠标右键单击文件夹列表中的任意位置（确保鼠标指针未置于列表中的文件上），再单击快捷菜单上的“粘贴”。

注意 您还可以一次选取多个要移动的文件。

操作方法

  1. 在“常用”工具栏上，单击“打开” [image] 。
  2. 请执行下列操作之一
    • 若要选取“打开”对话框中不相邻的文件，请单击一个文件，再按住 Ctrl 并单击其他文件。
    • 若要选取“打开”对话框中相邻的文件，请单击序列中的第一个文件，再按住 Shift 并单击最后一个文件。

提示

如果选择了不需要的文件，请按住 Ctrl 并再次单击该文件。


移动或复制按钮、菜单或菜单命令

请执行下列一项或多项操作：

移动或复制菜单命令

  1. 将菜单命令从一个工具栏移动或复制到另一个工具栏时，确保要更改的工具栏是可见的。

    操作方法

    1. 在“视图”菜单上，指向“工具栏”。
    2. 请执行下列操作之一：
      • 单击要显示的工具栏。
      • 若要查看其他工具栏，请单击“自定义”。在“自定义”对话框中，单击“工具栏”选项卡，再选中要显示的工具栏的复选框。单击“关闭”。

  2. 在“工具”菜单上，单击“自定义”。

  3. 单击包含要移动或复制的命令的菜单。
  4. 请执行下列操作之一：
    • 若要移动命令，请将其拖动到要更改的菜单上。当菜单显示命令列表时，指向要显示命令的位置，再释放鼠标按键。
    • 若要复制命令，请按住 Ctrl 并将该命令拖动到要更改的菜单上。当菜单显示命令列表时，指向要显示命令的位置，再释放鼠标按键。
  5. 在“自定义”对话框上，单击“关闭”。

将菜单移动或复制到工具栏

  1. 确保要更改的工具栏是可见的。

    操作方法

    1. 在“视图”菜单上，指向“工具栏”。
    2. 请执行下列操作之一：
      • 单击要显示的工具栏。
      • 若要查看其他工具栏，请单击“自定义”。在“自定义”对话框中，单击“工具栏”选项卡，再选中要显示的工具栏的复选框。单击“关闭”。
  2. 在“工具”菜单上，单击“自定义”。
  3. 请执行下列操作之一：
    • 若要移动菜单，请将其拖动到同一工具栏的新位置或其他工具栏上。
    • 若要复制菜单，请按住 Ctrl 并将该菜单拖动到新位置。
  4. 在“自定义”对话框上，单击“关闭”。

移动或复制工具栏按钮

  1. 确保要更改的工具栏是可见的。

    操作方法

    1. 在“视图”菜单上，指向“工具栏”。
    2. 请执行下列操作之一：
      • 单击要显示的工具栏。
      • 若要查看其他工具栏，请单击“自定义”。在“自定义”对话框中，单击“工具栏”选项卡，再选中要显示的工具栏的复选框。单击“关闭”。
  2. 请执行下列操作之一：
    • 若要移动工具栏按钮，请按住 Alt，然后将其拖动到新位置。
    • 若要复制工具栏按钮，请按住 Alt+Ctrl，然后将其拖动到新位置。


搜索 Web

  1. 如果未显示“Web”工具栏，请指向“视图”菜单上的“工具栏”，再单击“Web”。
  2. 在“Web”工具栏上 单击“搜索 Web” [image] 。


查看 Web 开始页

  1. 如果未显示“Web”工具栏，请指向“视图”菜单上的“工具栏”，再单击“Web”。
  2. 在“Web”工具栏上单击“开始页” [image] 。

注意 当启动 Web 浏览器时，开始页或主页是出现在浏览器中的第一页。


将文件投递到 Exchange 文件夹中

此功能仅可与 Microsoft Exchange Server 一起使用。

  1. 打开要投递的文件。
  2. 在“文件”菜单中，指向“发送”，再单击“Exchange 文件夹”。
  3. 在文件夹列表中，单击要将文件投递到的文件夹。


打印讨论

  1. 请在 Microsoft Internet Explorer 中，执行下列操作之一以打印页面和所有的现场讨论，或者只打印与页面相关联的常规讨论：
    • 若要打印现场讨论，请在包含要打印的讨论的框架中用鼠标右键单击，再单击快捷菜单上的“打印”。
    • 若要打印常规讨论，请用鼠标右键单击窗口底部的“讨论”窗格，再单击快捷菜单上的“打印”。
  2. 选择所需的打印选项。

注意 “Web 讨论”是一项运行于 Microsoft Internet Explorer 中的 Microsoft Office 功能。


连接到网络驱动器

  1. 在“常用”工具栏上，单击“打开” [image] 。
  2. 在“打开”对话框中，单击“工具”，再单击“映射网络驱动器”。
  3. 在“驱动器”框中，单击所需的驱动器号。
  4. 在“文件夹”框中，输入要连接的文件夹的路径。

提示

若要在每次启动 Microsoft Windows 时都自动连接到该网络驱动器，请选中“登录时重新连接”复选框。


刷新活动文件或 Web 页的显示

当使用 Web 上的文件时，在您查看的同时，作者可以修改该文件。更新文件时，该文件从位于网络服务器、Internet 或硬盘上的源文件处进行刷新。

  1. 如果未显示“Web”工具栏，请指向“视图”菜单上的“工具栏”，再单击“Web”。
  2. 在“Web”工具栏上 单击“刷新” [image] 。


重命名自定义工具栏

您可以重命名已创建的任意自定义工具栏；但是，您不能重命名 Microsoft Office 提供的内置工具栏。

  1. 在“视图”菜单上，指向“工具栏”，再单击“自定义”。
  2. 单击“工具栏”选项卡。
  3. 在“工具栏”框中，单击要重命名的自定义工具栏。
  4. 单击“重命名”。
  5. 在“工具栏名称”框中键入新名称，再按 Enter。


重命名文件

  1. 在“常用”工具栏上，单击“打开” [image] 。
  2. 单击位置栏上的快捷方式，或在“查找范围”框中，单击包含要重命名的文件的驱动器或文件夹。
  3. 在文件夹列表中，定位并打开包含要重命名的文件的文件夹。
  4. 用鼠标右键单击要重命名的文件，再单击快捷菜单上的“重命名”。
  5. 键入新名称，再按 Enter。


还原最小化的窗口

请执行下列操作之一：

  • 在 Windows 任务栏上，单击要还原的窗口名称。
  • 从程序内，单击要还原的窗口的标题栏上的“最大化”按钮。

提示

若要快速还原可见的最小化窗口，请双击最小化窗口的标题栏。


选择多个文件

  1. 在“常用”工具栏上，单击“打开” [image] 。
  2. 请执行下列操作之一
    • 若要选取“打开”对话框中不相邻的文件，请单击一个文件，再按住 Ctrl 并单击其他文件。
    • 若要选取“打开”对话框中相邻的文件，请单击序列中的第一个文件，再按住 Shift 并单击最后一个文件。

提示

如果选择了不需要的文件，请按住 Ctrl 并再次单击该文件。


设置默认打印机

  1. 如果需要，请设置新打印机。

    操作方法

    1. 单击“开始”，指向“设置”，再单击“打印机”。
    2. 双击“添加打印机”图标。
    3. 按照添加打印机向导中的指导进行操作。

      如果希望打印测试页，则应确保打印机是打开的并已准备就绪。

  2. 单击“开始”，指向“设置”，再单击“打印机”。
  3. 用鼠标右键单击要用作默认打印机的打印机图标，再单击快捷菜单上的“设为默认打印机”。

    如果“打印机”图标或该命令旁有复选标记，则该打印机已设置为默认打印机。


更改 Web 开始页

  1. 打开要用作主页或开始页的文件。
  2. 如果未显示“Web”工具栏，请指向“视图”菜单上的“工具栏”，再单击“Web”。
  3. 在“Web”工具栏上单击“前往”，再单击“设置‘开始页’”。
  4. 单击“是”按钮。

注意

  • 使用“Web”工具栏更改开始页时，新开始页也可由其他 Microsoft Office 程序和 Microsoft Internet Explorer 使用。

  • 如果不能从 Office 程序中打开要使用的页，可在大 多数 Web 浏览器中更改此设置。


设置新打印机

  1. 单击“开始”，指向“设置”，再单击“打印机”。
  2. 双击“添加打印机”图标。
  3. 按照添加打印机向导中的指导进行操作。

    如果希望打印测试页，则应确保打印机是打开的并已准备就绪。


显示或隐藏工具栏

请执行下列操作之一：
  • 用鼠标右键单击任意工具栏，再在快捷菜单上单击要显示或隐藏的工具栏。
  • 如果在快捷菜单上未看到所查找的工具栏，请单击“工具栏选项”箭头 工具栏选项箭头 ，指向“添加或删除按钮”，单击“自定义”，单击“工具栏”选项卡，再在“工具栏”列表中，单击所需的工具栏。

提示

若要快速隐藏浮动工具栏，请单击工具栏上的“关闭”。


在屏幕提示中显示或隐藏快捷键

  1. 在“工具”菜单中，单击“自定义”。

  2. 单击“选项”选项卡。

  3. 在“其他选项”之下，选中或清除“显示关于工具栏的屏幕提示”和“在屏幕提示中显示快捷键”复选框。

注意 更改此设置将影响所有的 Microsoft Office 程序。


在启动 Office 程序时，显示“日积月累”

本主题中的某些内容对某些语言可能不适用。

  1. 请打开一个 Microsoft Office 程序。
  2. 请确保已显示“Office 助手”。

    操作方法

    • 在“帮助”菜单上，单击“显示 Office 助手”。

  3. 用鼠标右键单击“Office 助手”。
  4. 单击“选项”。
  5. 选中“选项”选项卡上的“启动时显示‘日积月累’”复选框。


召开计划外的联机会议

所有参加人必须在其计算机中运行 Windows NetMeeting，用它可接收计划外联机会议的邀请。

  1. 打开要共享的文件。
  2. 在“工具”菜单中，指向“联机协作”，再单击“现在开会”。
  3. 请执行下列操作之一：
    • 如果这是您第一次使用联机会议，则会出现“NetMeeting”对话框，您需要在“我的信息”和“目录”下输入信息，或与系统管理员联系。
    • 如果以前用过联机会议，请继续步骤 4。
  4. 在“找到某人”对话框中，选择希望邀请的人的姓名，然后单击“呼叫”按钮。对要邀请的其他人逐一重复本步骤。
  5. 关闭“找到某人”对话框可查看已接受会议邀请的参加人的名单。

注意 第一次启动联机会议时，系统将提示您从“目录”下面的“服务器名”框中的列表中，选择任意一个目录服务器。如果您是公司的用户，应向系统管理员询问您能连接到的目录服务器的名称。

提示

如果希望邀请的人的姓名不在此列表中，请从“选择一个目录”列表中选择另一个目录。


取消 Web 页或超链接的显示

  1. 如果未显示“Web”工具栏，请 指向“视图”菜单上的“工具栏”，再单击“Web”。
  2. 在“Web”工具栏上，单击“停止” [image] 。

注意 “停止”按钮仅在打开或转到位于 Web 上或公司的 Intranet 上的文件时才可用，而在打开或转到硬盘或网络上的文件时不可用。


取消对文件或讨论的订阅

本主题中的某些内容对某些语言可能不适用。

  1. 在 Microsoft Outlook 中，打开一封通知您 Web 服务器上文件、文件夹或讨论的更改的电子邮件。
  2. 若要停止订阅，请按照邮件中的指导进行操作。


订阅文件或讨论的更改通知

您可订阅接收更改通知，通知的内容可包含对一个文件、讨论，甚至是文件夹的任何类型的更改。
  1. 在 Microsoft Internet Explorer 中，在“标准按钮”工具栏上，单击“讨论” 讨论 。
  2. 如果提示您选择一台讨论服务器，请完成该步骤。

    操作方法

    1. 在“请键入管理员提供的讨论服务器名称”框中，键入讨论服务器的名称。
    2. 如果系统管理员已使用安全套接字层 (Secure Sockets Layer，SSL) 邮件协议设置了安全级，请选中“需要安全连接 (SSL)”复选框。
    3. 在“您可以为讨论服务器键入任何友好名称”框中，键入希望用于该服务器的友好名称，例如，“我的服务器”。
  3. 在“Web 讨论”工具栏上，单击“订阅”。
  4. 选择是否订阅当前页或 Web 文件夹。请在“订阅”之下，执行下列操作之一：

    • 若要订阅当前页面，请选择“文件”。

    • 若要订阅 Web 文件夹中的所有文件，请选择“文件夹”，再选择所需的选项或键入另一个文件夹的地址。

    注意 您可通过在“文件”或“文件夹”框中键入其 URL 来订阅其他页面或文件。

  5. 在“每当”框中，选择在什么情况下向您通告所做的更改。
  6. 在“地址”框中，键入您的电子邮件地址。
  7. 在“时间”框中，选择希望接收更改通知的频率。


添加、更改或删除与按钮和菜单命令一起使用的声音

请执行下列一项或两项操作：

打开或关闭声音

  1. 在“工具”菜单上，单击“选项”，再单击“常规”选项卡。
  2. 选中或清除“提供声音反馈”复选框。

注意 更改此设置将影响所有的 Microsoft Office 程序。

更改声音

  1. 单击 Microsoft Windows“开始”按钮，指向“设置”，再单击“控制面板”。
  2. 请执行下列操作之一：
    • 在 Microsoft Windows 2000 及更高版本和 Microsoft Windows Millennium Edition 中，双击“声音和多媒体”图标。
    • 在 Microsoft Windows 98 中，双击“声音”图标。
  3. 在“声音事件”框中，单击所需的事件。
  4. 在“名称”框中，输入所需的声音。


预览剪辑

  1. 查找要预览的媒体剪辑。

    操作方法

    1. 在“插入”菜单上，指向“图片”，再单击“剪贴画”。
    2. 在“插入剪贴画”任务窗格中的“搜索文本”框中，键入描述所需剪辑的单词或短语，或键入剪辑的完整或部分文件名。
    3. 若要缩小搜索范围，请执行下列一项或两项操作：
      • 若要将搜索结果限制为剪辑的特定集合，请单击“搜索范围”框中的箭头并选择要搜索的集合。
      • 若要将搜索结果限制为特定的媒体文件类型，请单击“结果类型”框中的箭头并选中要查找的剪辑类型旁的复选框。
    4. 单击“搜索”按钮。
    注意 若要清除搜索条件字段并开始新搜索，请在“结果”框之下单击“修改”。

    提示

    如果不知道准确的文件名，可使用通配符代替一个或多个真实字符。使用星号 (*) 代替文件名中的零个或多个字符。使用问号 (?) 代替文件名中的单个字符。
  2. 在“结果”框中，将鼠标指针移到缩略图上，再单击出现的箭头。
  3. 单击“预览/属性”。


查看所有隐藏的文件类型和文件扩展名

  1. 在“我的电脑”或“Windows 资源管理器”中，打开包含要查看文件的文件夹。

  2. 请执行下列操作之一：

    • 对于 Windows 2000 和 Windows Millennium Edition：

      在“工具”菜单上，单击“文件夹选项”，再单击“查看”选项卡。

    • 对于 Windows 98 和 Windows NT 4.0：

      在“查看”菜单上，单击“文件夹选项”（在 Windows NT 4.0 中单击“选项”），再单击“查看”选项卡。

  3. 若要查看所有隐藏的文件类型，请执行下列操作之一：
    • 对于 Windows 2000 和 Windows Millennium Edition：

      单击“显示所有文件和文件夹”选项。

    • 对于 Windows 98 和 Windows NT 4.0：

      单击“显示所有文件”选项。

  4. 若要查看所有的文件扩展名，请单击清除“隐藏已知文件类型的扩展名”复选框。
  5. 单击“应用”按钮。


查看剪辑属性

如果要查看有关剪辑的信息（如文件大小、创建日期或与剪辑相关的搜索关键词），可查看其属性。

  1. 查找要查看其属性的媒体剪辑。

    操作方法

    1. 在“插入”菜单上，指向“图片”，再单击“剪贴画”。
    2. 在“插入 剪贴画”任务窗格中的“搜索文字”框中，键入描述所需的剪辑的单词或短语，或键入剪辑的全部或部分文件名。
    3. 若要缩小搜索范围，请执行下列一项或两项操作：
      • 若要将搜索结果限制为剪辑的特定集合，请单击“搜索范围”框中的箭头并选择要搜索的集合。
      • 若要将搜索结果限制为特定的媒体文件类型，请单击“结果类型”框中的箭头并选中要查找的剪辑类型旁的复选框。
    4. 单击“搜索”按钮。
    注意 若要清除搜索条件字段并开始新搜索，请在“结果”框下单击“修改”。
  2. 在“结果”框中，将鼠标指针移到剪辑的缩略图上，再单击出现的箭头。
  3. 单击“预览/属性”。


更改屏幕分辨率

  1. 在 Windows“控制面板”中，双击“显示” [image] 图标。
  2. 单击“设置”选项卡。
  3. 在“屏幕区域”（在 Windows NT 4.0 中是“桌面区域”）之下，拖动滑块以更改屏幕分辨率。

注意 监视器和视频适配器决定了您的屏幕分辨率选项。


检查打印作业的进度

  • 双击任务栏状态区中的“打印机”图标 [image] 。

    打印完文件后，该图标将消失。

注意 如果您正在打印一个短文档，则“打印机”图标可能在状态栏中显示的时间很短，因此无法通过单击该图标来检查打印进度。


讨论和订阅的权限

本主题中的某些内容对某些语言可能不适用。

您的服务器管理员已经为您指定了权限，而权限决定了您能在多大程度上参与讨论和订阅。

讨论权限

查看站点文档讨论 可查看 Web 页或文档中的讨论内容。

创作站点文档讨论 在“查看站点文档讨论”权限的基础上，您还可答复讨论备注、添加新备注，并且您可编辑或删除您自己的备注。

关闭站点文档讨论 在“创作站点文档讨论”权限的基础上，您还可关闭讨论备注。

管理站点文档讨论 在“关闭站点文档讨论”权限的基础上，您还可删除 Web 服务器上的讨论。您必须使用 Web 服务器上的管理软件管理讨论。

订阅权限

订阅文档 您可订阅页面、文件夹和讨论，并且您可以取消自己的订阅。

管理站点订阅 在“订阅”权限的基础上，还可删除 Web 服务器上的订阅。您必须使用 Web 服务器上的管理软件管理订阅。


打印讨论

  1. 在“Web 讨论”工具栏上，单击“讨论”，再单击“打印讨论”。
  2. 选择所需的打印选项。


阅读讨论

  1. 在 Microsoft Internet Explorer 中的“标准按钮”工具栏上，单击“讨论” 讨论 。

    注意 “Web 讨论”是一项运行于 Microsoft Internet Explorer 中的 Microsoft Office 功能。

  2. 如果讨论是在另一台讨论服务器创建的，请选择该服务器。

    操作方法

    1. 在“Web 讨论”工具栏上，单击“讨论”，再单击“讨论选项”。
    2. 单击“添加”。
    3. 在“请键入管理员提供的讨论服务器名称”框中，键入讨论服务器的名称。
    4. 如果系统管理员已使用安全套接字层 (Secure Sockets Layer，SSL) 邮件协议设置了安全级，请选中“需要安全连接 (SSL)”复选框。
    5. 在“您可以为讨论服务器键入任何友好名称”框中，键入希望用于该服务器的友好名称，例如，“我的服务器”。
  3. 请执行下列操作之一以阅读常规讨论或现场讨论：
    • 对于常规讨论，可在“讨论”窗格中滚动浏览讨论备注。
    • 对于现场讨论，请在“Web 讨论”工具栏上，单击“上一项” [image] 或“下一项” [image] 在讨论间移动。


阅读讨论

  1. 在“工具”菜单上，指向“联机协作”，再单击“Web 讨论” 讨论 。
  2. 如果出现“添加或编辑讨论服务器”对话框，请选择一台讨论服务器。

    操作方法

    1. 在“请键入管理员提供的讨论服务器名称”框中，键入讨论服务器的名称。
    2. 如果系统管理员已使用安全套接字层 (Secure Sockets Layer，SSL) 邮件协议设置了安全级，请选中“需要安全连接 (SSL)”复选框。
    3. 在“您可以为讨论服务器键入任何友好名称”框中，键入希望用于该服务器的友好名称，例如，“我的服务器”。
  3. 请执行下列操作之一以阅读常规讨论或现场讨论：
    • 对于常规讨论，可在“讨论”窗格中滚动浏览讨论备注。
    • 对于现场讨论，请在“Web 讨论”工具栏上，单击“上一项” [image] 或“下一项” [image] 在讨论间移动。

注意 您也可通过单击“标准按钮”工具栏上的“讨论”来讨论一篇显示在 Microsoft Internet Explorer 中的文档。


阅读讨论

  1. 在“工具”菜单中，指向“联机协作”，再单击“Web 讨论” 讨论 。
  2. 如果出现“添加或编辑讨论服务器”对话框，请选择一台讨论服务器。

    操作方法

    1. 在“键入管理员提供的讨论服务器名称”框中，键入讨论服务器的名称。
    2. 如果系统管理员已使用安全套接字层 (Secure Sockets Layer，SSL) 邮件协议设置了安全级，请选中“需要安全连接 (SSL)”复选框。
    3. 在“您可以为讨论服务器键入任何友好名称”框中，键入希望用于该服务器的友好名称，例如，“我的服务器”。
  3. 滚动查看窗口底部“讨论”窗格中的讨论备注。

注意 您也可通过单击“标准按钮”工具栏上的“讨论”来讨论一篇显示在 Microsoft Internet Explorer 中的文档。


用于对话框的键

Tab
移动到下一个选项或选项组
Shift+Tab
移动到上一个选项或选项组
Ctrl+Tab
切换到对话框中的下一个选项卡
Ctrl+Shift+Tab
切换到对话框中的上一个选项卡
方向键
在打开的下拉列表中的选项之间移动，或者在选项组中的选项之间移动
空格键
执行分派给所选按钮的操作；选中或清除所选的复选框
下拉列表中选项的首字母
如果列表是关闭的，则打开该列表并移动到列表中的该选项
Alt+选项中加下划线的字母
选中选项；选中或清除复选框
Alt+向下键
打开所选的下拉列表
Esc
关闭所选的下拉列表；取消命令并关闭对话框
Enter
执行分派给对话框中默认按钮的动作


用于对话框中编辑框的键

编辑框是空白的，您可以在其中键入或粘贴条目，例如用户名或到文件夹的路径。

Home
移动到条目的开始
End
移动到条目的末尾
向左键或向右键
向左或向右移动一个字符
Ctrl+向左键
向左移动一个单词
Ctrl+向右键
向右移动一个单词
Shift+向左键
向左选取或取消选取一个字符
Shift+向右键
向右选取或取消选取一个字符
Ctrl+Shift+向左键
向左选取或取消选取一个单词
Ctrl+Shift+向右键
向右选取或取消选取一个单词
Shift+Home
从插入点选取到条目的起始位置
Shift+End
从插入点选取到条目的结束位置


用于“目录”、“应答向导”以及“索引”窗格的键

本主题中的某些内容对某些语言可能不适用。

按 F6 从“帮助”主题切换到“目录”、“应答向导”、“索引”窗格。

Ctrl+Tab
切换到下一个选项卡
Alt+C
切换到“目录”选项卡
Alt+A
切换到“应答向导”选项卡
Alt+I
切换到“索引”选项卡
Enter
打开所选的书或“帮助”主题
向下键
选择下一本书或“帮助”主题
向上键
选择上一本书或“帮助”主题
Shift+F10
显示快捷菜单

注意 如果使用屏幕查看实用程序或其他辅助选项的功能，则在“帮助”窗口中的“应答向导”选项卡上输入问题（而不是在“Microsoft Office 助手”气球或“提问”框中输入问题），将获得使用“帮助”的最佳结果。


用于“Office 助手”的键

本主题中的某些内容对某些语言可能不适用。

若要执行下列操作，则“Microsoft Office 助手”必须已经打开并且可见。若要打开或显示“Office 助手”，请按 Alt+H 可打开“帮助”菜单，再按 O。在“助手”可见的状态下，按 F1 可显示“助手”气球。

F1
显示“助手”气球（如果“助手”是关闭的，则按 F1 将打开“帮助”窗口）

在“助手”气球中

Alt+数字
从“助手”显示的列表中选择“帮助”主题。Alt+1 是第一个主题。Alt+2 是第二个主题，依此类推。
Alt+向下键
显示“助手”列表中的其他“帮助”主题
Alt+向上键
显示“助手”列表中的前一个“帮助”主题
Esc
关闭“助手”消息或提示

在某些向导或对话框中

Tab
移动到向导中的“帮助” [image] 按钮
空格键，选中“帮助” [image] 按钮
在向导或对话框中显示助手。若要隐藏助手，请再次按空格键。注意并不是所有的向导或对话框都包含助手所提供的“帮助”。

注意 如果使用屏幕查看实用程序或其他辅助功能助手，则在“帮助”窗口中的“应答向导”选项卡上输入问题（而不是在“Office 助手”气球或“提问”框中输入问题），将获得使用“帮助”的最佳结果。


用于菜单和工具栏的键

F10 或 Alt
选取菜单栏，或同时关闭打开的菜单和子菜单
Tab 或 Shift+Tab
选取某个工具栏时，选取该工具栏上的下一个或上一个按钮或菜单
Ctrl+Tab 或 Ctrl+Shift+Tab
选取某个工具栏时，选取下一个或上一个工具栏
Enter
打开所选的菜单，或执行所选按钮或命令的操作
Shift+F10
显示所选项目的快捷菜单
Alt+空格键
显示窗口快捷菜单（“控制”菜单）
向下键或向上键
当菜单或子菜单打开时，选取下一个或上一个命令
向左键或向右键
选取左侧或右侧的菜单。当子菜单打开时，在主菜单和子菜单之间切换。
Home 或 End
选取菜单或子菜单上第一个或最后一个命令
Esc
关闭打开的菜单。当子菜单打开时，只关闭子菜单。
Shift+向下键
当菜单被选中时，显示命令列表
Ctrl+向下键
个性化菜单打开时，显示完整的一组命令

注意 您可以使用键盘来选择菜单栏上的任意菜单命令。按 Alt 可选取菜单栏。按所需命令所在菜单的名称中加下划线的字母。在显示的菜单中，按所需命令名中加下划线的字母。


用于移动工具栏和任务窗格及调整二者大小的键

  1. 按 Alt 可选取菜单栏。
  2. 反复按 Ctrl+Tab 可选取所需的工具栏或任务窗格。
  3. 请执行下列操作之一：

    调整工具栏大小

    1. 在工具栏上，按 Ctrl+空格以显示“工具栏选项”菜单。
    2. 选择“大小”命令，再按 Enter。
    3. 使用方向键调整工具栏大小。每按 Ctrl+方向键一次可调整一个像素。

    移动工具栏

    1. 在工具栏上，按 Ctrl+空格以显示“工具栏选项”菜单。
    2. 选择“移动”命令，再按 Enter。
    3. 使用方向键可定位工具栏。每按 Ctrl+方向键一次可移动一个像素。若要使工具栏解除固定，请反复按向下键。若要将工具栏垂直固定在左侧或右侧，请在工具栏向左侧或向右侧移动时，反复按向左键或向右键。

    调整任务窗格大小

    1. 在任务窗格中，按 Ctrl+空格以显示其他命令的菜单。
    2. 使用向下键以选择“大小”命令，然后按 Enter。
    3. 使用方向键调整任务窗格大小。每次使用 Ctrl+方向键可调节一个像素。

    移动任务窗格

    1. 在任务窗格中，按 Ctrl+空格以显示其他命令的菜单。
    2. 使用向下键以选择“移动”命令，然后按 Enter。
    3. 使用方向键以定位任务窗格。每按 Ctrl+方向键一次可移动一个像素。
  4. 完成移动或调整大小后，按 Esc。


用于“打开”、“另存为”和“插入图片”对话框的键

“打开”、“插入图片”和“另存为”对话框支持标准的对话框键盘快捷方式（若要查看用于对话框的标准快捷方式，请参阅主要“键盘快捷方式”主题中“使用对话框”和“使用对话框中的编辑框”部分）。这些对话框都支持以下快捷方式。

Alt+1
转到上一个文件夹
Alt+2
“向上一级” [image] 按钮：打开已打开的文件夹的上一级文件夹
Alt+3
“搜索 Web” [image] 按钮：关闭对话框并打开 Web 搜索页
Alt+4
“删除” [image] 按钮：删除所选的文件夹或文件
Alt+5
“新建文件夹” [image] 按钮：新建文件夹
Alt+6
“视图” [image] 按钮：在可用的文件夹视图间切换
Alt+7 或 Alt+L
“工具”按钮：显示“工具”菜单
Shift+F10
显示所选项目（例如文件夹或文件）的快捷菜单
Tab
在对话框中的选项或区域间移动
F4 或 Alt+I
打开“查找范围”列表
F5
刷新文件列表


答复、编辑或删除讨论备注

您只能编辑或删除自己写入的讨论备注。

  1. 在讨论备注的末尾，单击“显示操作菜单” 显示操作菜单 ，再单击“答复”、“编辑”或“删除”。
  2. 如果您正在答复或编辑备注，请在“讨论文本”之下，键入您的答复或键入要对文本进行的任何更改。


显示或隐藏“提出问题”框

  1. 在“工具”菜单上，单击“自定义”。
  2. 单击“选项”选项卡。
  3. 在菜单栏上，右键单击“提出问题”框 [image] 。
  4. 选中或取消选中“显示提问框”以显示或隐藏该框。

注意 如果隐藏了“提出问题”框，只有等到关闭了“自定义”对话框后，才会关闭该框。


在一行或两行中显示“常用”和“格式”工具栏

  1. 在“常用”或“格式”工具栏上，单击“工具栏选项”箭头 工具栏选项箭头 。
  2. 单击“在一行内显示按钮”或“分两行显示按钮”。


讨论 Web 页或文档

  1. 在 Microsoft Internet Explorer 中，在“标准按钮”工具栏上，单击“讨论” [image] 。

    注意 “Web 讨论”是一项运行于 Microsoft Internet Explorer 中的 Microsoft Office 功能。

  2. 如果“Web 讨论”工具栏显示“讨论不可用”消息，请选择一台讨论服务器。

    操作方法

    1. 在“Web 讨论”工具栏上，单击“讨论”，再单击“讨论选项”。
    2. 单击“添加”。
    3. 在“请键入管理员提供的讨论服务器名称”框中，键入讨论服务器的名称。
    4. 如果系统管理员已使用安全套接字层 (Secure Sockets Layer，SSL) 邮件协议设置了安全级，请选中“需要安全连接 (SSL)”复选框。
    5. 在“您可以为讨论服务器键入任何友好名称”框中，键入希望用于该服务器的友好名称，例如，“我的服务器”。
  3. 请执行下列操作之一以开始现场讨论或常规讨论：

    现场讨论

    1. 在“Web 讨论”工具栏上，单击“在文档中插入讨论” [image] 。

      插入标记 [image] 将显示在页面中。

    2. 在要开始讨论的位置处单击插入标记。
    3. 在“讨论主题”之下，为讨论的主题键入一个名称。
    4. 在“讨论文本”之下，键入您的备注。

      单击“确定”后，您的备注将显示在插入标记下面。

    常规讨论

    1. 在“Web 讨论”工具栏上，单击“插入关于文档的讨论” [image] 。
    2. 如果该页中包含框架，请在“框架”列表中选择要讨论的框架。
    3. 在“讨论主题”之下，为讨论的主题键入一个名称。
    4. 在“讨论文本”之下，键入您的备注。

      单击“确定”后，您的备注将显示在窗口底部的“讨论”窗格中。


讨论 Web 页或文档

  1. 在“工具”菜单上，指向“联机协作”，再单击“Web 讨论” [image] 。
  2. 如果出现“添加或编辑讨论服务器”对话框，请选择一台讨论服务器。

    操作方法

    1. 在“请键入管理员提供的讨论服务器名称”框中，键入讨论服务器的名称。
    2. 如果系统管理员已使用安全套接字层 (Secure Sockets Layer，SSL) 邮件协议设置了安全级，请选中“需要安全连接 (SSL)”复选框。
    3. 在“您可以为讨论服务器键入任何友好名称”框中，键入希望用于该服务器的友好名称，例如，“我的服务器”。
  3. 请执行下列操作之一以开始现场讨论或常规讨论：

    现场讨论

    1. 将光标置于要讨论的段落上。
    2. 在“Web 讨论”工具栏上，单击“在文档中插入文档” [image] 。
    3. 在“讨论主题”之下，为讨论的主题键入一个名称。
    4. 在“讨论文本”之下，键入您的备注。

      单击“确定”后，您的备注将显示在窗口底部的“讨论”窗格中。

    常规讨论

    1. 在“Web 讨论”工具栏上，单击“插入关于文档的讨论” [image] 。
    2. 在“讨论主题”之下，为讨论的主题键入一个名称。
    3. 在“讨论文本”之下，键入您的备注。

      单击“确定”后，您的备注将显示在窗口底部的“讨论”窗格中。

注意 您也可通过单击“标准按钮”工具栏上的“讨论”来讨论一篇显示在 Microsoft Internet Explorer 中的文档。


讨论 Web 页或文档

  1. 在“工具”菜单上，指向“联机协作”，再单击“Web 讨论” [image] 。
  2. 如果出现“添加或编辑讨论服务器”对话框，请选择一台讨论服务器。

    操作方法

    1. 在“请键入管理员提供的讨论服务器名称”框中，键入讨论服务器的名称。
    2. 如果系统管理员已使用安全套接字层（Secure Sockets Layer，SSL) 邮件协议设置了安全级，请选中“需要安全连接 (SSL)”复选框。
    3. 在“您可以为讨论服务器键入任何友好名称”框中，键入希望用于该服务器的友好名称，例如，“我的服务器”。
  3. 在“Web 讨论”工具栏上，单击“插入关于文档的讨论” [image] 。
  4. 在“讨论主题”之下，为讨论的主题键入一个名称。
  5. 在“讨论文本”之下，键入您的备注。

  6. 单击“确定”后，您的备注将显示在窗口底部的“讨论”窗格中。

注意 您也可通过单击“标准按钮”工具栏上的“讨论”来讨论一篇显示在 Microsoft Internet Explorer 中的文档。


使用不同语言的疑难解答

本主题中的某些内容对某些语言可能不适用。

常见问题

找不到要使用的语言的相关命令

如果没有启用某个命令或控件所用语言的编辑功能，则该命令和控件不会显示。请启用要使用的语言的编辑功能。

Office 文件将某些文字显示为方框

  • 可能没有启用该语言进行编辑。如果在文档、演示文稿、工作表或窗体中应当出现正确字符的地方出现了方框，那么可能是因为没有启用该语言进行编辑，或没有支持该语言的字体。请启用该语言的编辑功能以显示字符。

    启用该语言进行编辑还将在系统中安装相应的字体以显示字符。

  • 可能使用了不支持该语言的字体。如果在启用该语言进行编辑之后，Microsoft Office 文件中仍出现方框，则请尝试用其他字体设置文字的格式，以使字符能正确显示。Arial、Times New Roman 以及其他一些字体能支持所有的欧洲语言。Office 自带了几种亚洲文字的字体：MS Mincho（日语）、PMingLiu（繁体中文）、SimSun（简体中文）和 Batang（朝鲜语）。

  • 可能使用了 Microsoft Office 不支持的第三方字体。请尝试使用 Office 自带的一种字体。

  • 可能正在使用不支持某种语言的操作系统。例如，南亚语言（例如，泰语、越南语和海地语）只有在相应语言版本的 Microsoft Windows 98、Windows NT 4.0 或 Windows Millennium Edition，或者任何语言版本的 Microsoft Windows 2000 或更高版本中才能使用。

更改了键盘布局之后，快捷键无法使用

更改键盘布局可能也会改变快捷键。更改键盘布局之后，屏幕上的字符可能与印在键盘上的字符不再一致。例如，如果要用快捷键 Ctrl+Z 执行“撤消”命令，在美国英语和法语键盘上需要按下不同的键。而在希腊键盘上没有字符“Z”，因此，如果要使用该快捷键，就必须按下与美国英语键盘中“Z”键相对应的键。

用户界面或“帮助”

只有与 Microsoft Office XP Multilingual User Interface Pack 一起使用时，更改用户界面或“帮助”语言的功能才可用，并且要通过额度许可协议才可以使用。有关获取或安装 Office XP MUI Pack 的详细信息，请与系统管理员联系。

“Microsoft Office 语言设置”对话框的“用户界面”选项卡中没有列出所需语言

系统管理员可能已选择不允许安装特定的语言，或可能需要更新 Microsoft Office XP Multilingual User Interface（该套件提供了所需语言的全局界面和经过翻译的“帮助”）的版本。有关无法使用特定语言的原因或获得 Office XP MUI Pack 的途径的信息，请与系统管理员联系。

无法用键盘访问菜单或命令

如果更改了用户界面语言，则用于访问菜单、命令和对话框设置的带下划线的字母可能也会发生变化。在极少数情况下，快捷键（例如，Ctrl+G 组合键表示“编辑”菜单中的“定位”命令，Ctrl+B 组合键表示应用加粗格式设置）可能也会改变。请仔细查看菜单和命令中表示命令已更改的带下划线字母和快捷键。

如果菜单上没有显示快捷键（例如，对于许多应用字符格式设置的 Ctrl 组合键），请安装与用户界面语言一致的“帮助”语言，然后通过“Office 助手”搜索有关键盘快捷方式的主题列表，以找出该语言所使用的快捷键。

“Microsoft Office 语言设置”对话框中没有“用户界面”选项卡

若要查看“用户界面”选项卡，则必须使用 Microsoft Office XP Multilingual User Interface Pack，而该 Microsoft Office XP Multilingual User Interface Pack 要通过额度许可协议才可以使用。有关详细信息，请与系统管理员联系。

更改了“帮助”的语言之后，无法使用“Office 助手”或“应答向导”

有些语言不支持“应答向导”。

支持“应答向导”的语言

下列语言支持“应答向导”，即通过“Office 助手”或在“帮助”的“应答向导”选项卡上以自己的语言提出问题，可以查找“帮助”主题。

  • 阿拉伯语
  • 波兰语
  • 朝鲜语
  • 丹麦语
  • 德语
  • 俄语
  • 法语
  • 芬兰语
  • 荷兰语
  • 捷克语
  • 挪威语
  • 葡萄牙语（巴西）
  • 葡萄牙语（葡萄牙）
  • 日语
  • 瑞典语
  • 泰语（有限支持）
  • 西班牙语
  • 希伯来语
  • 意大利语
  • 英语
  • 中文（繁体）
  • 中文（简体）

如果运行的是 Microsoft Windows 98 或 Windows NT Workstation 4.0，并要将“帮助”的语言更改为“应答向导”不支持的语言，那么当操作系统支持要切换到的语言时可以得到最佳结果。在这种情况下，通过单击“帮助”中的“索引”选项卡可找到“帮助”主题。

更改了用户界面或“帮助”的语言，但有些组件没有发生更改

某些 Microsoft Office 组件不支持更改用户界面或“帮助”的语言。例如，只有在所安装的 Office 语言中，某些 Microsoft Excel 加载项和 Microsoft Access 示例数据库程序才可用。其他组件或 Office 程序并非在所有语言中都能使用。此外，某些语言版本的 Microsoft Windows 不支持某些用户界面语言。例如，只有运行希腊语版本的 Microsoft Windows 时，Microsoft Outlook 才支持希腊语用户界面。如果在非希腊语版本的 Windows 中运行 Outlook 并且选择希腊语作为 Office 的用户界面语言，则用户界面会更改为英语界面或为所安装的 Office 语言。


讨论和订阅疑难解答

我无法订阅某一 Web 页或讨论。

“订阅”功能不可用 在使用前，服务器管理员必须设置这一功能。

您可能没有订阅的权限 请确保您拥有在所连接的服务器上参与订阅的权限。请询问服务器管理员以了解可从中获得“订阅文档”权限的服务器的名称。

我无法看到某一 Web 页或文档上的讨论内容。

“Web 讨论”功能不可用 在使用前，服务器管理员必须设置这一功能。

您可能使用了错误的讨论服务器 讨论内容独立于 Web 页或文档单独存储。如果正在使用的服务器并非存储讨论内容的服务器，您将无法看到讨论。请确保所连接的服务器正确。如果有多个可用的讨论服务器，请尝试选择“活动文档所在服务器”。有关详细信息，请询问您的服务器管理员。

使用讨论服务器或网络时可能出现问题 如果讨论服务器运行不正常，或者与服务器的连接出现了问题，则将无法看到讨论。请稍后尝试刷新该页，或与服务器管理员联系。

您可能没有权限阅读讨论内容 请确保您在所连接的讨论服务器上拥有阅读讨论内容的权限。请询问您的服务器管理员以了解可从中获得“查看站点文档讨论”权限的服务器的名称。

可能需要刷新讨论 最近添加的讨论可能没有自动出现在 Web 页中。在“Web 讨论”工具栏上，单击“讨论”，再单击“刷新讨论”。

该讨论可能已被隐藏或关闭 请在“Web 讨论”工具栏上，尝试下列操作之一：

  • 单击“全部展开” [image] 以显示全部讨论，再单击“显示/隐藏讨论窗格” [image] 以显示“讨论”窗格。

  • 单击“讨论”，再单击“讨论选项”，然后选中“显示已关闭的讨论”复选框。

可能已移动或重命名了 Web 页或文档 讨论与页面分开存储。移动或重命名页面可能断开该页面与讨论备注之间的链接。以不同格式保存文件（例如使用 Microsoft Office 应用程序中的“另存为 Web 页”命令）也将断开与讨论备注的链接，原因是创建了带有新名称的新文件。

  • 如果页面及其讨论存储在同一服务器上，则通过使用“Microsoft Windows 资源管理器”中的“Web 文件夹”或“网上邻居”，可以维护该页面与讨论备注之间的链接，或者通过使用 Microsoft FrontPage 来移动或重命名页面。

  • 如果页面及其讨论存储在不同的服务器上，则通过将页面移回其原始位置或使用其原始名称重命名页面，可以恢复该页面与讨论备注之间的链接。

您可能正在使用早期版本的浏览器脱机工作 若要在脱机状态下查看讨论，您需要使用 Microsoft Internet Explorer 5 或更高版本的浏览器。

在“讨论”窗格中，我看到不匹配的讨论备注。

可能已编辑了 Web 页或文档 现场讨论是与特定段落、表格或图形相关联的。有时可能以某种方式编辑段落、表格或图形而断开了它们与讨论之间的链接。当发生这种情况时，讨论将显示在“讨论”窗格中而不是在文档的正文中。删除段落、表格或图形将删除附加于其上的所有讨论。

可能已经移动或重命名了 Web 页或文档 讨论与页面分开存储。移动或重命名页面可能断开该页面与讨论备注之间的链接。以不同格式保存文件（例如使用 Microsoft Office 应用程序中的“另存为 Web 页”命令）也将断开与讨论备注的链接，原因是创建了带有新名称的新文件。

  • 如果页面及其讨论存储在同一服务器上，则通过使用“Microsoft Windows 资源管理器”中的“Web 文件夹”或“网上邻居”，可以维护该页面与讨论备注之间的链接，或者通过使用 Microsoft FrontPage 来移动或重命名页面。

  • 如果页面及其讨论存储在不同的服务器上，则通过将页面移回其原始位置或使用其原始名称重命名页面，可以恢复该页面与讨论备注之间的链接。

我无法将讨论添加到 Web 页或文档中。

“Web 讨论”功能不可用 在使用前，服务器管理员必须设置这一功能。

可能需要刷新讨论 最近添加的讨论可能未自动显示在页面中。在“讨论”工具栏上，单击“讨论”，再单击“刷新讨论”。

您可能没有添加讨论的权限 请确保您在所连接的讨论服务器上拥有创建讨论的权限。请询问您的服务器管理员以了解可从中获得“创作站点文档讨论”权限的服务器的名称。

您可能没有连接到网络上 如果没有连接到网络上，则您仍然可以查看和筛选页面上的讨论，但是不能添加任何新讨论。通过将最近打开的文件复制到硬盘上，Microsoft Office 维护这些文件以及与其相关联的讨论列表。只有在运行 Microsoft Internet Explorer 5 或更高版本的浏览器时，复制功能才可用。

讨论图标未显示在每个段落、图表或图形的末尾。

当您将现场讨论添加到 Web 页或文档时，“在文档中插入讨论”图标 [image] 只显示在超过 30 个字符组成的每个段落的末尾、在包含多于 5 个字符的每个表格单元格中，以及高或宽至少有 30 像素的每个图形的末尾。

我无法答复讨论。

您可能没有参与讨论的权限 请确保您在所连接的讨论服务器上拥有参与讨论的权限。请询问您的服务器管理员以了解可从中获得“创作站点文档讨论”权限的服务器的名称。

我无法关闭讨论。

您可能没有关闭讨论的权限 请确保您在所连接的讨论服务器上拥有关闭讨论的权限。请询问您的服务器管理员以了解可从中获得“关闭站点文档讨论”权限的服务器的名称。

您可能正在使用早期版本的 Microsoft Office 服务器扩展 若要关闭讨论，则讨论服务器必须正在运行 Microsoft SharePoint Team Services from Microsoft 或 Microsoft SharePoint Portal Server。只有在服务器管理员设置了该功能后，您才可以使用它。

我无法编辑或删除一个讨论。

您可能没有编辑或删除讨论的权限 请确保您在所连接的讨论服务器上拥有编辑和删除讨论的权限。请询问您的服务器管理员以了解可从中获得“创作站点文档讨论”权限的服务器的名称。您仅可编辑和删除那些由您自己创建的讨论备注。

“Web 讨论”工具栏上的某些按钮不可用。

如果在 Web 页上没有现场讨论，则“展开全部讨论” [image] 、“折叠全部讨论” [image] 、“上一项” [image] 以及“下一项” [image] 按钮将不可用。如果未启用讨论服务器上的订阅功能，则“订阅”按钮不可用。

我的名称未显示在讨论备注标题中。

显示名称的选项可能被关闭了 请执行下列操作：

  1. 在“Web 讨论”工具栏上，单击“讨论”，再单击“讨论选项”。
  2. 在“要显示的讨论域”之下，选中“显示名称”复选框以显示您的名称，或者选中“用户名”复选框以显示您的登录名。

您的用户信息可能不正确 如果您登录到其他人的计算机上并将讨论文字添加到文档中，则出现在讨论标题中的将是计算机主人的显示名称而不是您的。请执行下列操作之一以正确显示您的名称：

在 Microsoft Word 中

  1. 单击“工具”菜单中的“选项”命令，然后单击“用户信息”选项卡。

  2. 在“姓名”框中，键入您的姓名。

  3. 在“缩写”框中，键入您的缩写。

在 Microsoft Excel 中

  1. 在“工具”菜单上，单击“选项”，再单击“常规”选项卡。

  2. 在“用户名”框中，键入您的姓名。

在 Microsoft PowerPoint 中

  1. 在“工具”菜单上，单击“选项”，再单击“常规”选项卡。

  2. 在“姓名”框中，键入您的姓名。

  3. 在“缩写”框中，键入您的缩写。


剪辑疑难解答

我看不见添加到 Microsoft 剪辑管理器中的图片。

  • 剪辑可能在“未分类的剪辑”集合中。向剪辑中添加关键词或将剪辑添加到另一个集合后，可通过使用关键词或说明找到剪辑，也可通过查找此集合找到剪辑，并且剪辑将不再位于“未分类的剪辑”中。若要了解有关添加关键词或移动剪辑的信息，请单击“插入剪贴画”任务窗格上的“剪辑管理器”来打开“剪辑管理器”。然后，在“帮助”菜单上，单击“Microsoft 剪辑管理器帮助”。

  • 如果您无法找到在同一台计算机上由另一个用户添加的剪辑，这是因为您导入或更改的剪辑仅在启用了个人用户配置文件时可见。如果没有启用配置文件，则在计算机的所有用户之间共享全部剪辑。有关用户配置文件的详细信息，请参阅 Windows“帮助”。

“剪辑管理器”显示它不能找到某个剪辑。

当“剪辑管理器”无法找到您要求的文件时，将通常表明文件的位置已经改变。可能已经移动或删除了该文件，或者更改了硬件配置（例如，可能添加了一个新磁盘驱动器，更改了所指定的驱动器卷标字符）。

我无法在“插入剪贴画”任务窗格中看到动画。

结果窗格的缩略图中仅 显示动画的第一帧。若要查看整个动画，请在“预览”窗口中打开剪辑。

操作方法

  1. 查找要预览的媒体剪辑。

    操作方法

    1. 在“插入”菜单上，指向“图片”，再单击“剪贴画”。
    2. 在“插入剪贴画”任务窗格中的“搜索文本”框中，键入描述所需剪辑的单词或短语，或键入剪辑的完整或部分文件名。
    3. 若要缩小搜索范围，请执行下列一项或两项操作：
      • 若要将搜索结果限制为剪辑的特定集合，请单击“搜索范围”框中的箭头并选择要搜索的集合。
      • 若要将搜索结果限制为特定的媒体文件类型，请单击“结果类型”框中的箭头并选中要查找的剪辑类型旁的复选框。
    4. 单击“搜索”按钮。
    注意 若要清除搜索条件字段并开始新搜索，请在“结果”框之下单击“修改”。

    提示

    如果不知道准确的文件名，可使用通配符代替一个或多个真实字符。使用星号 (*) 代替文件名中的零个或多个字符。使用问号 (?) 代替文件名中的单个字符。
  2. 在“结果”框中，将鼠标指针移到缩略图上，再单击出现的箭头。
  3. 单击“预览/属性”。

哪里有指向“剪辑管理器动态 Web”站点的链接？

当您在“插入剪贴画” 任务窗格中输入搜索关键词并可连接到 Internet 时，“剪辑管理器”将自动在我们的 Web 站点上搜索匹配的剪辑。如果在其中找到剪辑，则可在缩略图的角上看见以下图标：

如果要使用此剪辑，单击缩略图即可；只要您已经连接到 Internet 上，“剪辑管理器”将自动从 Web 下载剪辑并将其插入到文档中。

如果要自己定位站点，请单击“剪辑管理器”任务窗格底部的“网上剪辑”。

我看见一个红色的 X 图标而非剪辑。

当您将图片或动画剪辑插入或拖到文档中，而没有为此剪辑安装图形筛选时，您可以获得一个叉形标记的图像。

请记下随对话框出现的信息，该信息解释未处理请求的原因，并指出解决问题的方向。

我不能选择剪辑中的所有片段。

您在“Microsoft 剪辑管理器”中看到的许多绘图类型的剪辑是图元 文件（.wmf 文件）。如果已将剪辑转换为绘图对象，然后取消组合，则可能会留下许多难于管理的小片段。

若要选择所有取消组合的剪辑的片段，请在 Microsoft Office 程序中的“绘图”工具栏上单击“选择对象” [image] 。按住鼠标按键并绕整个剪辑绘制一个选择矩形。在“绘图”工具栏上，单击“绘图”菜单，再单击“组合”。此操作不撤消对剪辑片段所作的任何更改。


安装 Office 程序疑难解答

我已安装了某个共享的 Office 程序，但无法找到该程序。

Microsoft Office 程序或组件可能未安装、已删除或者丢失了某些必须的文件。

  1. 在 Windows“控制面板”中，双击“添加/删除程序”图标。
  2. 请执行下列操作之一：
    • 对于 Windows 2000 和 Windows Millennium Edition：

    如果安装了作为 Microsoft Office 一部分的 Office 程序，请单击“目前安装的程序”框中的“Microsoft Office”，再单击“更改”按钮。

    如果安装了单个的 Office 程序，请单击“目前安装的程序”框中的程序名，再单击“更改”按钮。

    • 对于 Windows 98 和 Windows NT 4.0：

    如果安装了作为 Microsoft Office 一部分的 Office 程序，请单击“安装/卸载”选项卡上的“Microsoft Office”，再单击“添加/删除”按钮。

    如果安装了单个的 Office 程序，请单击“安装/卸载”选项卡上的程序名，再单击“添加/删除”按钮。

  3. 按照屏幕上的说明进行操作。


讨论和订阅疑难解答

我无法订阅某一 Web 页或讨论。

“订阅”功能不可用 在使用前，服务器管理员必须设置这一功能。

您可能没有订阅的权限 请确保您拥有在所连接的服务器上参与订阅的权限。请询问服务器管理员以了解可从中获得“订阅文档”权限的服务器的名称。

我无法看到某一 Web 页或文档上的讨论内容。

“Web 讨论”功能不可用 在使用前，服务器管理员必须设置这一功能。

您可能正在使用不正确的讨论服务器 讨论是单独存储的，而不是与 Web 页和文档一起存储。如果您正在使用的服务器与在其上存储讨论的服务器不同，则将看不到讨论。确保连接到正确的讨论服务器。如果有多个讨论服务器可用，请尝试选择“活动文档所在服务器”。有关详细信息，请询问您的服务器管理员。

使用讨论服务器或网络时可能出现问题 如果讨论服务器运行不正常，或者与服务器的连接出现问题，则将无法看到讨论。请稍后 尝试刷新该文档，或与服务器管理员联系。

您可能没有权限阅读讨论内容 请确保您在所连接的讨论服务器上拥有阅读讨论内容的权限。请询问您的服务器管理员以了解可从中获得“查看站点文档讨论”权限的服务器的名称。

可能需要刷新讨论 最近添加的讨论可能没有自动显示在文档中。在“Web 讨论”工具栏上，单击“讨论”，再单击“刷新讨论”。

可能隐藏或关闭了讨论 在“Web 讨论”工具栏上，请尝试执行下列操作之一：

  • 单击“显示/隐藏讨论窗格” [image] 以显示“讨论”窗格。

  • 单击“讨论”，再单击“讨论选项”，然后选中“显示已解决的讨论”复选框。

  • 单击“显示常规讨论” 显示常规讨论 以在“讨论”窗格中显示常规讨论；单击“上一项” [image] 和“下一项” [image] 以显示现场讨论。

可能已移动或重命名了 Web 页或文档 讨论与文档分开存储。移动或重命名文档可能断开该文档与讨论备注之间的链接。以不同格式保存文件（例如使用 Microsoft Office 应用程序中的“另存为 Web 页”命令）也将断开与讨论备注的链接，原因是创建了带有新名称的新文件。

  • 如果文档及其讨论存储在同一服务器上，则通过使用 Microsoft Windows 资源管理器中的“Web 文件夹”或“网上邻居”，可以维护该文档与讨论备注之间的链接，或者通过使用 Microsoft FrontPage 来移动或重命名该文档。

  • 如果文档及其讨论存储在不同的服务器上，则通过将文档移回其原始位置或使用其原始名称重命名文档，可以恢复该文档与讨论备注之间的链接。

您可能正在使用早期版本的浏览器脱机工作 若要在脱机状态下查看讨论，您需要使用 Microsoft Internet Explorer 5 或更高版本的浏览器。

在“讨论”窗格中，我看到不匹配的讨论备注。

可能已编辑了 Web 页或文档 现场讨论是与特定段落、表格或图形相关联的。有时可能以某种方式编辑段落、表格或图形而断开了它们与讨论之间的链接。删除段落、表格或图形将删除附加于其上的所有讨论。

可能已经移动或重命名了 Web 页或文档 讨论与 Web 页或文档分开存储。移动或重命名文档可能断开该文档与讨论备注之间的链接。以不同格式保存文件（例如使用 Microsoft Office 应用程序中的“另存为 Web 页”命令）也将断开与讨论备注的链接，原因是创建了带有新名称的新文件。

  • 如果文档及其讨论存储在同一服务器上，则通过使用 Microsoft Windows 资源管理器中的“Web 文件夹”或“网上邻居”，可以维护该文档与讨论备注之间的链接，或者通过使用 Microsoft FrontPage 来移动或重命名该文档。

  • 如果文档及其讨论存储在不同的服务器上，则通过将文档移回其原始位置或使用其原始名称重命名文档，可以恢复该文档与讨论备注之间的链接。

我无法将讨论添加到 Web 页或文档上。

“Web 讨论”功能不可用 在使用前，服务器管理员必须设置这一功能。

可能需要刷新讨论 最近添加的讨论可能没有自动显示在文档中。在“讨论”工具栏上，单击“讨论”，再单击“刷新讨论”。

您可能没有添加讨论的权限 请确保您在所连接的讨论服务器上拥有创建讨论的权限。请询问您的服务器管理员以了解可从中获得“创作站点文档讨论”权限的服务器的名称。

您可能没有连接到网络上 如果没有连接到网络上，则您仍然可以查看和筛选文档中的讨论，但是不能添加任何新讨论。通过将最近打开的文件复制到硬盘上，Microsoft Office 维护这些文件以及与其相关联的讨论列表。只有在运行 Microsoft Internet Explorer 5 或更高版本时，复制功能才可用。

我无法答复讨论。

您可能没有参与讨论的权限 请确保您在所连接的讨论服务器上拥有参与讨论的权限。请询问您的服务器管理员以了解可从中获得“创作站点文档讨论”权限的服务器的名称。

我无法关闭讨论。

您可能没有关闭讨论的权限 请确保您在所连接的讨论服务器上拥有关闭讨论的权限。请询问您的服务器管理员以了解可从中获得“关闭站点文档讨论”权限的服务器的名称。

您可能正在使用早期版本的 Microsoft Office 服务器扩展 若要关闭讨论，则讨论服务器必须正在运行 Microsoft SharePoint Team Services from Microsoft 或 Microsoft SharePoint Portal Server。只有在服务器管理员设置了该功能后，您才可以使用它。

我无法编辑或删除一个讨论。

您可能没有编辑或删除讨论的权限 请确保您在所连接的讨论服务器上拥有编辑和删除讨论的权限。请询问您的服务器管理员以了解可从中获得“创作站点文档讨论”权限的服务器的名称。您仅可编辑和删除那些由您自己创建的讨论备注。

“Web 讨论”工具栏上的某些按钮不可用。

如果未启用讨论服务器上的订阅功能，则“订阅”按钮不可用。

我的名称未显示在讨论备注标题中。

显示名称的选项可能被关闭了 请执行下列操作：

  1. 在“Web 讨论”工具栏上，单击“讨论”，再单击“讨论选项”。
  2. 在“要显示的讨论域”之下，选中“显示名称”复选框以显示您的名称，或者选中“用户名”复选框以显示您的登录名。

您的用户信息可能不正确 如果您登录到其他人的计算机并正在将讨论文字添加到文档上，则讨论标题中可能显示该用户的显示名称而不是您的名称。请执行下列操作之一以使您的名称正确显示：

  1. 单击“工具”菜单中的“选项”命令，然后单击“用户信息”选项卡。
  2. 在“姓名”框中，键入您的名称。
  3. 在“缩写”框中，键入您的缩写。


讨论和订阅疑难解答

我无法订阅某一 Web 页或讨论。

“订阅”功能不可用 在使用前，服务器管理员必须设置这一功能。

您可能没有订阅的权限 请确保您拥有在所连接的服务器上参与订阅的权限。请询问服务器管理员以了解可从中获得“订阅文档”权限的服务器的名称。

我无法看到某一 Web 页或文档上的讨论内容。

“Web 讨论”功能不可用 在使用前，服务器管理员必须设置这一功能。

您可能使用了错误的讨论服务器 讨论内容独立于 Web 页或文档单独存储。如果正在使用的服务器并非存储讨论内容的服务器，您将无法看到讨论。请确保所连接的服务器正确。如果有多个可用的讨论服务器，请尝试选择“活动文档所在服务器”。有关详细信息，请询问您的服务器管理员。

使用讨论服务器或网络时可能出现问题 如果讨论服务器运行不正常，或者与服务器的连接出现问题，则将无法看到讨论。请稍后 尝试刷新该文档，或与服务器管理员联系。

您可能没有权限阅读讨论内容 请确保您在所连接的讨论服务器上拥有阅读讨论内容的权限。请询问您的服务器管理员以了解可从中获得“查看站点文档讨论”权限的服务器的名称。

可能需要刷新讨论 最近添加的讨论可能没有自动出现在 Web 页中。在“Web 讨论”工具栏上，单击“讨论”，再单击“刷新讨论”。

该讨论可能已被隐藏或关闭 请在“Web 讨论”工具栏上，尝试下列操作之一：

  • 单击“显示/隐藏讨论窗格” [image] 以显示“讨论”窗格。

  • 单击“讨论”，再单击“讨论选项”，然后选中“显示已关闭的讨论”复选框。

可能已移动或重命名了 Web 页或文档 讨论与文档分开存储。移动或重命名文档可能断开该文档与讨论备注之间的链接。以不同格式保存文件（例如使用 Microsoft Office 应用程序中的“另存为 Web 页”命令）也将断开与讨论备注的链接，原因是创建了带有新名称的新文件。

  • 如果文档及其讨论存储在同一服务器上，则通过使用 Microsoft Windows 资源管理器中的“Web 文件夹”或“网上邻居”，可以维护该文档与讨论备注之间的链接，或者通过使用 Microsoft FrontPage 来移动或重命名该文档。

  • 如果文档及其讨论存储在不同的服务器上，则通过将文档移回其原始位置或使用其原始名称重命名文档，可以恢复该文档与讨论备注之间的链接。

您可能正在使用早期版本的浏览器脱机工作 若要在脱机状态下查看讨论，您需要使用 Microsoft Internet Explorer 5 或更高版本的浏览器。

我无法将讨论添加到 Web 页或文档上。

“Web 讨论”功能不可用 在使用前，服务器管理员必须设置这一功能。

可能需要刷新讨论 最近添加的讨论可能没有自动显示在文档中。在“讨论”工具栏上，单击“讨论”，再单击“刷新讨论”。

您可能没有添加讨论的权限 请确保您在所连接的讨论服务器上拥有创建讨论的权限。请询问您的服务器管理员以了解可从中获得“创作站点文档讨论”权限的服务器的名称。

您可能没有连接到网络上 如果没有连接到网络上，则您仍然可以查看和筛选文档中的讨论，但是不能添加任何新讨论。通过将最近打开的文件复制到硬盘上，Microsoft Office 维护这些文件以及与其相关联的讨论列表。只有在运行 Microsoft Internet Explorer 5 或更高版本时，复制功能才可用。

无法答复讨论。

您可能没有参与讨论的权限 请确保您在所连接的讨论服务器上拥有参与讨论的权限。请询问您的服务器管理员以了解可从中获得“创作站点文档讨论”权限的服务器的名称。

我无法关闭讨论。

您可能没有关闭讨论的权限 请确保您在所连接的讨论服务器上拥有关闭讨论的权限。请询问您的服务器管理员以了解可从中获得“关闭站点文档讨论”权限的服务器的名称。

您可能正在使用早期版本的 Microsoft Office 服务器扩展 若要关闭讨论，则讨论服务器必须正在运行 Microsoft's SharePoint Team Services 或 Microsoft SharePoint Portal Server。只有在服务器管理员设置了该功能后，您才可以使用它。

无法编辑或删除一个讨论。

您可能没有编辑或删除讨论的权限 请确保您在所连接的讨论服务器上拥有编辑和删除讨论的权限。请询问您的服务器管理员以了解可从中获得“创作站点文档讨论”权限的服务器的名称。您仅可编辑和删除那些由您自己创建的讨论备注。

“Web 讨论”工具栏上的某些按钮不可用。

如果未启用讨论服务器上的订阅功能，则“订阅”按钮不可用。

我的名称未显示在讨论备注标题中。

显示名称的选项可能被关闭了 请执行下列操作：

  1. 在“Web 讨论”工具栏上，单击“讨论”，再单击“讨论选项”。
  2. 在“要显示的讨论域”之下，选中“显示名称”复选框以显示您的名称，或者选中“用户名”复选框以显示您的登录名。

您的用户信息可能不正确 如果您登录到其他人的计算机上并将讨论文字添加到文档中，则出现在讨论标题中的将是计算机主人的显示名称而不是您的。请执行下列操作之一以正确显示您的名称：

在 Microsoft Excel 中

  1. 在“工具”菜单上，单击“选项”，再单击“常规”选项卡。

  2. 在“用户名”框中，键入您的姓名。

在 Microsoft PowerPoint 中

  1. 在“工具”菜单上，单击“选项”，再单击“常规”选项卡。

  2. 在“姓名”框中，键入您的姓名。

  3. 在“缩写”框中，键入您的缩写。


查找剪辑的提示

“结果”框中有许多剪辑，但是它们都不符合搜索条件。

如果“结果”框中返回的剪辑与所设置的条件不匹配，请尝试使用其他关键词。另外，通过清除“搜索范围”列表中的一个或多个收藏集，可以减少要搜索的收藏集数量。通过清除“结果类型”列表中的一个或多个媒体类型，还可以选择获得较小的媒体类型集（例如，省略声音）。

“结果”框中的剪辑与搜索条件不匹配。

如果“结果”框中返回的剪辑与所设置的条件不匹配，请尝试使用较少的关键词或者较少的收藏集和媒体类型限制条件。

“结果”框中的剪辑不是我要查找的剪辑。

可以使用日常用语描述要查找的剪辑。使用下列原则将有助于优化关键词搜索。

键入此关键词 | 用于查找
car | 具有确切搜索关键词“car”的剪辑
blue car | 具有搜索关键词“blue”和“car”的剪辑
blue, car | 具有搜索关键词“blue”和“car”的剪辑

还可以通过输入要查找的媒体剪辑的文件名进行搜索。如果不知道准确的文件名，则可用通配符代替一个或多个真实字符。

  • 用星号 (*) 代替文件名中的零个或多个字符。例如，键入“car*.jpg”可查找类似“cardboard.jpg”或“carton.jpg”的文件名。星号 (*) 必须放在字符串的末尾，文件扩展名之前；它不能出现在字符串的开头或中间（例如，不能使用“*board.jpg”或“car*d.jpg”）。

  • 用问号 (?) 代替文件名中的单个字符。例如，键入“car?.jpg”可查找类似“car1.jpg”或“car2.jpg”而非“carton.jpg”的文件名。

无法找到从照相机、扫描仪或 web 中下载的最新剪辑。

在使用“插入剪贴画”任务窗格查找剪辑之前，需要将剪辑添加到 Microsoft“剪辑管理器”。

若要添加剪辑，请执行下列一项或多项操作：

扫描并添加新剪辑

  1. 首次打开 Microsoft“剪辑管理器”时，您能够整理剪辑并设置自动整理新剪辑，还可以稍后使用该操作过程。

  2. 在“文件”菜单上，指向“将剪辑添加到管理器”，再单击“自动”，然后执行下列操作之一：

    • 如果希望指定要扫描的文件夹，请单击“选项”。选中要为新剪辑自动扫描的文件夹旁的复选框，再单击“目录”。

    • 如果要扫描媒体文件的所有文件夹，请单击“确定”。

  3. 注意 新剪辑将被添加到文件夹（这些文件夹反映了在扫描的硬盘上找到的文件夹的名称）中的“我的收藏集”的“剪辑管理器”中。

从文件中添加

  1. 在“文件”菜单上，指向“将剪辑添加到管理器”，再单击“在我自己的目录”。
  2. 找到包含您想添加的剪辑的文件夹，然后选择该剪辑。
  3. 若要选定某个收藏集，请单击“添加到”，再选定要查看其剪辑的收藏集，然后单击“确定”。
  4. 单击“添加”。

从 Office 文档中添加

  1. 在 Microsoft Office 程序中，单击要添加的图片。
  2. 将图片拖至要显示该图片的收藏集中。

如果从“剪辑管理器”中开始扫描或下载，则在扫描或下载过程中剪辑将自动添加到“Microsoft 剪辑管理器”。有关详细信息，请在“剪辑管理器”主窗口中，单击“帮助”菜单上的“剪辑管理器帮助”。

剪辑是公司网络中共享剪辑收藏集的一部分。

如果您知道所需的剪辑位于公司网络上，则它们将被添加到 Microsoft“剪辑管理器”的“共享分类”文件夹中。通过 Microsoft Office 产品中的“插入剪贴画”任务窗格可以使用这些剪辑。

以前的 Microsoft 产品提供的剪辑。

通过让 Microsoft“剪辑管理器”扫描新文件或者自己添加剪辑，您可以添加硬盘上来自以前 Microsoft 产品的剪辑。在主“剪辑管理器”窗口的“文件”菜单上，指向“将剪辑添加到管理器”，然后单击“自动”（如果您希望“剪辑管理器”查找剪辑）或“在我自己的目录”（如果您知道剪辑的位置）。

或者，除了“剪辑管理器”之外，您还可以运行以前版本的“剪辑管理器”（称为“剪辑库”）。

剪辑位于 Web 上并且 Web 连接失败。

请重新连接到 Web，然后再次进行搜索。


超链接疑难解答

超链接转到错误的目标

可能是下列情况之一所致：

  • 目标输入可能不正确 请确保超链接目标正确。
  • 原始目标可能已被移动到其他位置 使用 Internet 浏览器定位目标以确保该目标仍然存在。

超链接不工作

可能是下列情况之一所致：

  • 目标可能已被移动或不再存在 验证文件是否存在，如果目标文件位于 Internet 上，请在 Web 浏览器中搜索该文件。如果文件位于硬盘或网络上，请在 Windows 资源管理器中搜索该文件。
  • 您认为是超链接的文本只是看起来像超链接 选取文本，然后单击“插入超链接” 超链接工具 以确保该文本是一个超链接。
  • 您可能没有访问目标的权限 如果目标文件位于 Internet 上，请确保您可以建立与 Internet 的连接。如果目标位于网络上，请与网络管理员联系以确保您有访问目标文件的权限。


打开文件

  1. 在 Microsoft Office 程序中，单击“文件”，再单击“打开”。
  2. 在“查找范围”列表中，单击驱动器、文件夹或包含要打开文件的 Internet 位置。
  3. 在文件夹列表中，找到并打开包含此文件的文件夹。

    如果无法找到该文件，可进行搜索。

    操作方法

    1. 单击“打开” [image] 。
    2. 单击“打开”对话框中的“工具”，再单击“查找”。
    3. 请执行下列操作之一：

      搜索包含指定文本的文件

      您可以查找在其标题、内容或属性中包含文本的文件。

      1. 在“基本”选项卡上，在“搜索文本”框中，键入要在 Microsoft Office 文件、Web 页和 Microsoft Outlook 项目中搜索的文本。

        提示

        可以在“搜索文本”框中使用通配符。键入问号 (?) 可代表任意一个字符，或者键入星号 (*) 可代表任意数量的字符。例如，s?t 将查找“sat”和“set”，s*d 将查找“sad”和“started”。
      2. 若要限定搜索范围，请在“搜索范围”框中，选择一个或多个驱动器、文件夹、Web 站点或 Outlook 邮箱。若要搜索所有位置，请选择“任何地方”。若要指定某一个位置，请直接将其键入到“搜索范围”框中。
      3. 若要限定搜索结果的类型，请在“搜索文件类型”框中，选择要查找的项目类型。若要查找所有类型的文件、Web 页和 Outlook 项目，请选择“任意类型”。
      4. 单击“搜索”。

        提示

        若要查看已找到项目的所有属性，请单击该项目后面的命令按钮，再选择“属性”。

      根据一项或多项属性搜索文件

      1. 在“高级”选项卡上，输入一个或多个搜索条件。

        操作方法

        1. 在“属性”框中，从列表选择某项属性或者键入属性名。“属性”对话框将显示当前打开文档中的可用属性。

          提示

          可以在“属性”框中使用通配符。键入问号 (?) 以代表任意一个字符，或者键入星号 (*) 以代表任意数量的字符。例如，s?t 将查找“sat”和“set”，s*d 将查找“sad”和“started”。

        2. 在“条件”框中，从列表中选择某个条件，或者键入条件。
        3. 在“值”框中，输入与该条件相关的值。
        4. 如果上一个搜索条件已经存在，则单击“与”，可添加除上一个条件之外还必须满足的一个条件；单击“或”，可添加与上一个条件无关的一个充分条件。
        5. 单击“添加”，添加该搜索条件。

          注意 对于该条件或属性，如果该值无效，则“添加”按钮不可用。

      2. 若要限定搜索范围，请在“搜索范围”框中，选择一个或多个驱动器、文件夹、Web 站点或 Outlook 邮箱。若要搜索所有位置，请选择“任何地方”。若要指定某个驱动器、文件夹或 Web 站点，请直接将它键入“搜索范围”框中。
      3. 若要限定搜索结果的类型，请在“搜索类型”框中，选择要查找的文件、Web 页和 Outlook 项目的类型。若要查找所有类型的文件和项目，请选择“任意类型”。
      4. 单击“搜索”。

        提示

        若要查看已找到项目的所有属性，请单击该项目后面的命令按钮，再选择“属性”。
  4. 单击“文件”，再单击“打开”。

以副本方式打开文件

  1. 在 Office 程序中，单击“文件”，再单击“打开”。
  2. 在“查找范围”列表中，单击驱动器、文件夹或包含要打开文件的 Internet 位置。
  3. 在文件夹列表中，找到并打开包含此文件的文件夹。

    如果无法找到该文件，可进行搜索。

    操作方法

    可以搜索 Microsoft Office 文件、Microsoft Outlook 项目和 Web 页的标题、内容或属性。

    1. 在“常用”工具栏上，单击“搜索” [image] 。
    2. 请执行下列操作之一：

      搜索包含指定文本的文件或 Outlook 项目

      您可以查找在其标题、内容或属性中包含文本的文件或 Outlook 项目。

      1. 在“搜索文本”框中，键入要在 Office 文件、Web 页和 Outlook 项目中搜索的文本。

        提示

        • 在搜索文本中，键入问号 (?) 以匹配任意一个字符，或者键入星号 (*) 以匹配任意数量的字符。例如，s?t 将查找“sat”和“set”，s*d 将查找“sad”和“started”。
        • 搜索 Outlook 项目时，请使用自然语言搜索。只有在 Microsoft Office XP 的英文版中才支持自然语言搜索。
      2. 若要限定搜索范围，请在“搜索范围”框中，选择一个或多个驱动器、文件夹、Web 站点或 Outlook 邮箱。若要搜索所有位置，请选择“任何地方”。
      3. 若要限定搜索结果的类型，请在“搜索文件类型”框中，选择要查找的项目类型。若要查找所有类型的文件、Web 页和 Outlook 项目，请选择“任意类型”。
      4. 单击“搜索”。

      根据一项或多项属性搜索文件或 Outlook 项目

      1. 在“基本搜索”任务窗格中，单击“高级搜索”。
      2. 输入一条或多条搜索条件。

        操作方法

        1. 在“属性”框中，从列表中选择一项属性或者键入属性名。“属性”框将显示当前打开文档中的可用属性。
        2. 在“条件”框中，从列表中选择某条件或者键入条件。
        3. 在“值”框中，输入与该条件相关的值。
        4. 如果上一个搜索条件已经存在，则单击“与”，可添加除上一个条件之外还必须满足的一个条件；单击“或”，可添加与上一个条件无关的一个充分条件。
        5. 单击“添加”，添加该搜索条件。

          注意 对于该条件或属性，如果该值无效，则“添加”按钮不可用。

      3. 若要限定搜索范围，请在“搜索范围”框中，选择一个或多个驱动器、文件夹、Web 站点或 Outlook 邮箱。若要搜索所有位置，请选择“任何地方”。
      4. 若要限定搜索结果的类型，请在“搜索类型”框中，选择要查找的文件、Web 页和 Outlook 项目的类型。若要查找所有类型的文件和项目，请选择“任意类型”。
      5. 单击“搜索”。
    在“搜索结果”任务窗格中，可以对搜索结果执行一项或多项操作。

    操作方法

    • 若要快速查看某项目的属性，请将鼠标指针停留在该项目上方。

    • 若要用其默认编辑器打开某项目，请单击该项目。

    • 若要用 Office 应用程序打开某项目，请单击该项目后面的命令按钮，再选择“使用 < 应用程序 > 编辑”。

    • 若要用浏览器查看某 Web 页，请单击该项目后面的命令按钮，再选择“用浏览器打开”。

    • 若要根据选定项目新建文档，请单击该项目后面的命令按钮，再选择“根据此文件创建”。

    • 若要将指向选定项目的超链接复制到“Office 剪贴板”上，请单击该项目后面的命令按钮，再选择“将链接复制到剪贴板”。

    • 若要查看某项目的所有属性，请单击该项目后面的命令按钮，再选择“属性”。
  4. 选择要打开副本的文件。单击“打开”按钮旁边的箭头，再单击“以副本方式打开”。

注意 当以副本方式打开文件时，在包含源文件的文件夹中创建文件的一个新副本。

以只读方式打开文件

  1. 在 Office 程序中，单击“文件”，再单击“打开”。
  2. 在“查找”列表中，单击驱动器、文件夹或包含要打开文件的 Internet 位置。
  3. 在文件夹列表中，找到并打开包含此文件的文件夹。

    如果无法找到该文件，可进行搜索。

    操作方法

    可以搜索 Microsoft Office 文件、Microsoft Outlook 项目和 Web 页的标题、内容或属性。

    1. 在“常用”工具栏上，单击“搜索” [image] 。
    2. 请执行下列操作之一：

      搜索包含指定文本的文件或 Outlook 项目

      您可以查找在其标题、内容或属性中包含文本的文件或 Outlook 项目。

      1. 在“搜索文本”框中，键入要在 Office 文件、Web 页和 Outlook 项目中搜索的文本。

        提示

        • 在搜索文本中，键入问号 (?) 以匹配任意一个字符，或者键入星号 (*) 以匹配任意数量的字符。例如，s?t 将查找“sat”和“set”，s*d 将查找“sad”和“started”。
        • 搜索 Outlook 项目时，请使用自然语言搜索。只有在 Microsoft Office XP 的英文版中才支持自然语言搜索。
      2. 若要限定搜索范围，请在“搜索范围”框中，选择一个或多个驱动器、文件夹、Web 站点或 Outlook 邮箱。若要搜索所有位置，请选择“任何地方”。
      3. 若要限定搜索结果的类型，请在“搜索文件类型”框中，选择要查找的项目类型。若要查找所有类型的文件、Web 页和 Outlook 项目，请选择“任意类型”。
      4. 单击“搜索”。

      根据一项或多项属性搜索文件或 Outlook 项目

      1. 在“基本搜索”任务窗格中，单击“高级搜索”。
      2. 输入一条或多条搜索条件。

        操作方法

        1. 在“属性”框中，从列表中选择一项属性或者键入属性名。“属性”框将显示当前打开文档中的可用属性。
        2. 在“条件”框中，从列表中选择某条件或者键入条件。
        3. 在“值”框中，输入与该条件相关的值。
        4. 如果上一个搜索条件已经存在，则单击“与”，可添加除上一个条件之外还必须满足的一个条件；单击“或”，可添加与上一个条件无关的一个充分条件。
        5. 单击“添加”，添加该搜索条件。

          注意 对于该条件或属性，如果该值无效，则“添加”按钮不可用。

      3. 若要限定搜索范围，请在“搜索范围”框中，选择一个或多个驱动器、文件夹、Web 站点或 Outlook 邮箱。若要搜索所有位置，请选择“任何地方”。
      4. 若要限定搜索结果的类型，请在“搜索类型”框中，选择要查找的文件、Web 页和 Outlook 项目的类型。若要查找所有类型的文件和项目，请选择“任意类型”。
      5. 单击“搜索”。
    在“搜索结果”任务窗格中，可以对搜索结果执行一项或多项操作。

    操作方法

    • 若要快速查看某项目的属性，请将鼠标指针停留在该项目上方。

    • 若要用其默认编辑器打开某项目，请单击该项目。

    • 若要用 Office 应用程序打开某项目，请单击该项目后面的命令按钮，再选择“使用 < 应用程序 > 编辑”。

    • 若要用浏览器查看某 Web 页，请单击该项目后面的命令按钮，再选择“用浏览器打开”。

    • 若要根据选定项目新建文档，请单击该项目后面的命令按钮，再选择“根据此文件创建”。

    • 若要将指向选定项目的超链接复制到“Office 剪贴板”上，请单击该项目后面的命令按钮，再选择“将链接复制到剪贴板”。

    • 若要查看某项目的所有属性，请单击该项目后面的命令按钮，再选择“属性”。
  4. 选择要打开副本的文件。单击“打开”按钮旁边的箭头，再单击“以只读方式打开”。

提示

  • 可以在网络文件服务器或 Web 服务器上创建文件夹的快捷方式。在 Microsoft Windows 2000 和 Windows Millennium Edition 中，请使用“网上邻居”。在 Windows NT 4.0 和 Windows 98 中，请使用“网上邻居”和“Web 文件夹”。
  • “新建文件”任务窗格显示 最近打开的最后几个文件的列表。在文件名上单击可打开文件。
  • “打开”窗口中的“历史”文件夹列出以前已经打开过的文件和文件夹。


“打开”对话框未列出我正在查找的文件

本主题中的某些内容对某些语言可能不适用。

检查文件类型

确保在“文件类型”框中选择了正确的文件类型。

指导搜索

  1. 单击“打开” [image] 。
  2. 单击“打开”对话框中的“工具”，再单击“查找”。
  3. 请执行下列操作之一：

    搜索包含指定文本的文件

    您可以查找在其标题、内容或属性中包含文本的文件。

    1. 在“基本”选项卡上，在“搜索文本”框中，键入要在 Microsoft Office 文件、Web 页和 Microsoft Outlook 项目中搜索的文本。

      提示

      可以在“搜索文本”框中使用通配符。键入问号 (?) 可代表任意一个字符，或者键入星号 (*) 可代表任意数量的字符。例如，s?t 将查找“sat”和“set”，s*d 将查找“sad”和“started”。
    2. 若要限定搜索范围，请在“搜索范围”框中，选择一个或多个驱动器、文件夹、Web 站点或 Outlook 邮箱。若要搜索所有位置，请选择“任何地方”。若要指定某一个位置，请直接将其键入到“搜索范围”框中。
    3. 若要限定搜索结果的类型，请在“搜索文件类型”框中，选择要查找的项目类型。若要查找所有类型的文件、Web 页和 Outlook 项目，请选择“任意类型”。
    4. 单击“搜索”。

      提示

      若要查看已找到项目的所有属性，请单击该项目后面的命令按钮，再选择“属性”。

    根据一项或多项属性搜索文件

    1. 在“高级”选项卡上，输入一个或多个搜索条件。

      操作方法

      1. 在“属性”框中，从列表选择某项属性或者键入属性名。“属性”对话框将显示当前打开文档中的可用属性。

        提示

        可以在“属性”框中使用通配符。键入问号 (?) 以代表任意一个字符，或者键入星号 (*) 以代表任意数量的字符。例如，s?t 将查找“sat”和“set”，s*d 将查找“sad”和“started”。

      2. 在“条件”框中，从列表中选择某个条件，或者键入条件。
      3. 在“值”框中，输入与该条件相关的值。
      4. 如果上一个搜索条件已经存在，则单击“与”，可添加除上一个条件之外还必须满足的一个条件；单击“或”，可添加与上一个条件无关的一个充分条件。
      5. 单击“添加”，添加该搜索条件。

        注意 对于该条件或属性，如果该值无效，则“添加”按钮不可用。

    2. 若要限定搜索范围，请在“搜索范围”框中，选择一个或多个驱动器、文件夹、Web 站点或 Outlook 邮箱。若要搜索所有位置，请选择“任何地方”。若要指定某个驱动器、文件夹或 Web 站点，请直接将它键入“搜索范围”框中。
    3. 若要限定搜索结果的类型，请在“搜索类型”框中，选择要查找的文件、Web 页和 Outlook 项目的类型。若要查找所有类型的文件和项目，请选择“任意类型”。
    4. 单击“搜索”。

      提示

      若要查看已找到项目的所有属性，请单击该项目后面的命令按钮，再选择“属性”。

检查搜索条件

  • 执行搜索时，确保“其他搜索选项”之下的“搜索”窗口中的条目适合您正在搜索的文件。若要清除当前的所有搜索条件，请单击“还原”。

  • 确保您在正确的驱动器上和正确的文件夹中查找。如果不知道文件夹名称，可以通过启用“搜索范围”选项在指定的驱动器上搜索所有文件夹和子文件夹。

检查网络连接

如果您正在网络上查找文件，并且网络驱动器未出现在“打开”对话框中的“查找范围”之下，请执行下列操作：

  1. 单击“工具”，再单击“映射网络驱动器”。

  2. 在“驱动器”框中，单击要用来连接到网络的驱动器字符。

  3. 在“路径”框中，输入文件位于网络上的路径。

    提示

    如果网络支持 UNC，也可在网络驱动器上查找文件。方法是：在“打开”对话框的“文件名”框中键入 UNC 路径即可，例如，键入“\\plans\documents”。

查找“网上邻居”或“Web 文件夹”

如果您正在 Web 服务器上 查找文件：

  • 在 Microsoft Windows 2000 或 Windows Millennium Edition 中：在“打开”对话框中，单击位置栏上的“网上邻居”可显示 Web 服务器上的文件夹。双击文件夹，直到打开包含所需文档的文件夹为止。

  • 在 Windows 98 或 Windows NT 4.0 中：在“打开”对话框中，单击“位置栏”上的“Web 文件夹”可显示 Web 服务器上的文件夹。双击文件夹，直到打开包含所需文档的文件夹为止。

也可以在“打开”对话框的“文件名”框中键入文件夹路径，例如，键入“http://myserver/public”。


减小图片的文件大小

  1. 选取文件中的一幅或多幅图片。
  2. 在“图片”工具栏上，单击“压缩图片” [image] 。
  3. 选择所需的选项。

注意 选中“删除图片的剪裁区域”复选框将导致图片的隐藏部分在裁剪过程中丢失。


关于查找和替换南亚或从右向左语言中的字符

如果要使用从右向左功能，则必须运行支持所用语言的 32 位 Microsoft Windows 操作系统，例如 Microsoft Windows Millennium Edition 的泰语或阿拉伯语版本，或者 Microsoft Windows 2000 的任何语言版本。

从右向左语言

您可以搜索包含从右向左方向文字的字符串，或者任意段落方向中的字符串。可以搜索与 kashidas（仅适用于阿拉伯语）、alef hamza（仅适用于阿拉伯语），或者音调符号匹配的文本。

南亚语言

南亚语言（例如，泰语、海地语和越南语）不能充分利用 Microsoft Office XP 程序中的搜索选项。例如，“区分大小写”和“全字匹配”选项将无法在南亚文字中使用。但是，这些选项可以在文档的拉丁语文字中查找匹配条件。


关于从右向左排序次序

只有通过“Microsoft Office 语言设置”启用从右向左语言（例如，阿拉伯语）支持时，本“帮助”主题中描述的功能才可用。

另外，如果要使用从右向左功能，还必须运行具有从右向左支持的 32 位 Microsoft Windows 操作系统，例如，Microsoft Windows Millennium Edition 的阿拉伯语版本，或者 Microsoft Windows 2000 的任何语言版本。

从右向左排序次序可应用于任何可能的位置。它可应用于表格视图、卡片视图和图标视图中的数据列表，以及分组依据列表、联系人列表、文件夹列表和通讯簿。

注意 由于某些服务器端要遵守所支持的服务器端排序次序，因而其视图不能根据从右向左排序次序排序数据。


关于自动检查南亚字符的正确顺序

只有通过“Microsoft Office 语言设置”启用了泰语、越南语、印地语或其他南亚语言支持时，本“帮助”主题中描述的功能才可用。

南亚语言严格地遵守语法规则，这些规则规定了在词汇组合中允许哪些文本字符元素彼此相邻。为了增加正确输入字符的复杂性，南亚文字可同时包含简单字符和包括一种或多种标记（例如，音调符号、声调标记、元音和重音）的复杂字符。例如，在泰语中，前导元音字母后面必须跟着辅音字母，而在该辅音字母下面不包含元音标记或音调符号。在越南语中，每个元音字符上只允许有一个声调标记并且只能在元音字母后键入该标记。在辅音字母后面键入声调标记不会将字符插入到文件中。

为了帮助您按照启用的南亚语言语法规则将字符正确地输入到文档中，当使用带格式文本或 HTML 电子邮件格式时，系统将自动检查文本。

注意 Microsoft Word 提供了在南亚语言环境中编辑文本的一些增强功能，如序列检查。如果将 Word 用作编辑器，则可以在其他程序中使用这些功能。


关于自动字体切换

有一些字体不支持特定的语言。如果使用启用的键盘语言以不支持该语言的字体键入文字，则该字体将自动切换成支持该语言的相应字体。

例如，如果您正在键入英语文字，并且当前的字体是 Arial，那么当切换成键入泰语时，字体将切换成 Tahoma。


不同语言中的拼写检查

启用多语言的 Microsoft Office XP 程序一次只能检查一种语言的拼写。检查完一种语言的拼写后，必须选择其他词典并再次检查拼写。请为每种语言重复此过程。

  1. 在“工具”菜单上，单击“选项”，再单击“拼写检查”选项卡。
  2. 在“词典语言”框中，单击要用来检查拼写的语言。


删除南亚文字中的音调符号、连字和特殊标记

只有通过“Microsoft Office 语言设置”启用了南亚语言支持时，本“帮助”主题中描述的功能才可用。

您可以删除整个字符，或者只删除音调符号、连字或特殊标记。

删除包含音调符号、连字或特殊标记的整个字符

  1. 将插入点放在字符的左侧，或者用鼠标或按 Shift+箭头键选定字符。

  2. 按键盘上的 Delete。

    如何删除整个泰语字符的示例

    如何删除越南语字符的示例

只删除字符标记（例如，语调、音调符号或元音）

  1. 将插入点放在字符的右侧。

  2. 按键盘上的 Backspace 直到删除标记，然后在延伸到要删除的标记之前重新键入已删除的任何标记。

注意 无法选定单个南亚字符标记。


付款信息

请完成信用卡信息域。需要使用该信息来完成您的订阅交易，并且只将其用作付费目的。

输入完所有的信息后，单击“下一步”继续完成向导的下一部分。


放置语音识别麦克风

该功能在简体中文、英语（美国）和日语版的 Microsoft Office 中可用。

建议使用带有增益调节支持的高质量头戴耳机式通用串行总线（USB）麦克风。有关详细信息，请参阅 Microsoft Office Web 站点。

注意 本主题中的超链接定位至相应的 Web 站点。您可随时切换回“帮助”。

放置麦克风以使其：

  • 距离嘴巴一侧大约一英寸或者一个拇指宽。

  • 不要直接放在嘴巴前方，并且不要直接对着麦克风呼吸。

注意 如果在说话时不小心移动了麦克风，请记住将其放回正确的位置。


关于收集和粘贴多个项目

“Microsoft Office 剪贴板”使您可以从任意数目的 Office 文档或其他程序中收集文字和图形项目，再将其粘贴到任意 Office 文档中。例如，您可以从一篇 Microsoft Word 文档中复制一些文字，从 Microsoft Excel 中复制一些数据，从 Microsoft PowerPoint 中复制一个带项目符号的列表，从 Microsoft FrontPage 或 Microsoft Internet Explorer 复制一些文字并从 Microsoft Access 中复制一个数据表，再切换回 Word 并在 Word 文档中安排所收集到的任意或全部项目。

“Office 剪贴板”可与标准的“复制”和“粘贴”命令配合使用。只需将一个项目复制到“Office 剪贴板”中，即可将其添加到收集的内容中，然后在任何时候均可将其从“Office 剪贴板”中粘贴到任何 Office 文档中。在退出 Office 之前，收集的项目都将保留在“Office 剪贴板”中。

显示“Office 剪贴板”并向其中复制项目

若要向“Office 剪贴板”中复制项目，所复制的内容必须显示在一个 Office 程序的任务窗格中或者“收集而不显示 Office 剪贴板”选项必须打开。您可通过单击“编辑”菜单中的“Office 剪贴板”，在任务窗格中打开“Office 剪贴板”。

执行下列操作之一，“Office 剪贴板”将自动打开：

  • 在同一程序中连续复制或剪贴两个不同的项目。
  • 复制一个项目，粘贴该项目，再从同一程序中复制另一个项目。
  • 先后复制同一项目两次。

如果“Office剪贴板”图标 [image] 显示在状态区域，则表明“Office 剪贴板”正显示在至少一个活动的 Office 程序中。

如果在一个 Office 程序中的任务窗格中打开了“Office 剪贴板”，在切换到另一个 Office 程序时，“Office 剪贴板”将不会自动出现。但是，您仍可继续从其他程序中复制项目。在状态区域上方将显示一条消息表明一个项目已经被添加到“Office 剪贴板”中。

注意 通过关闭“在任务栏上显示 Office 剪贴板的图标”和“复制时在任务栏附近显示状态”可关闭“Office 剪贴板”图标和复制状态消息的显示。

在“复制”、“剪切”和“粘贴”命令不可用的地方，“Office 剪贴板”不可用。

“Office 剪贴板”可容纳 24 个项目。在复制第 25 个项目时，“Office 剪贴板”中的第一个项目将被删除。

在退出所有运行在计算机上的 Office 程序或在 Office 剪贴板上单击“全部清空” [image] 之前，所收集的项目将一直保留在“Office 剪贴板”中。

显示在“Office 剪贴板”中的项目

在将项目添加到“Office 剪贴板”时，在“Office 剪贴板”库中将显示一项。最新的项总是添加到库的顶端。

每项包含一个代表源 Office 程序的图标以及所复制内容的一部分或是所复制图形的缩略图。

从“Office 剪贴板”粘贴项目

您可从“Office 剪贴板”逐项粘贴，或是一次性粘贴全部内容。“粘贴”命令只粘贴最后复制的项目。“全部粘贴” [image] 将粘贴 存储在“Office 剪贴板”中的所有项目。

“Office 剪贴板”和系统剪贴板

“Office 剪贴板”与系统剪贴板有如下联系：

  • 当向“Office 剪贴板”复制多个项目时，所复制的最后一项将被复制到系统剪贴板上。
  • 当清空“Office 剪贴板”时，系统剪贴板也将同时被清空。
  • 当使用“粘贴”命令时，“粘贴”按钮或快捷键 (Ctrl+V)，您所粘贴的是系统剪贴板的内容，而非“Office 剪贴板”上的内容。


宏安全级

下列信息简要介绍了在不同条件下每种设置中的宏病毒防护是如何工作的，这些设置在“安全性”对话框（“工具”菜单，“宏”子菜单）中“安全级”选项卡上。在所有设置下，如果安装了与 Microsoft Office XP 一起工作的反病毒软件且文件包含宏，则在打开文件前，反病毒软件扫描此文件，查找已知的病毒。

高

无签名的宏

自动禁用宏并打开文件。

有签名的宏

宏的来源和签名的 状态确定如何处理有签名的宏。

可靠来源。签名有效。

自动启用宏并打开文件。

未知作者。签名有效。

出现带有有关证书信 息的对话框。仅在用户选择信任作者和认证授权机构的情况下才启用宏。网络管理员可以锁定可靠来源的 列表，并防止用户将开发者添加到此列表中并启用宏。

任何作者。签名无效，可能由于存在病毒。

警告用户可能存在病毒。自动禁用宏。

任何作者。不可能进行签名验证，因为公共密钥丢失或使用了不兼容的加密方法。

警告用户不可能进行签名验证。自动禁用宏。

任何作者。在证书过期或取消后进行签名。

警告用户签名已过期或已无效。自动禁用宏。

中

无签名的宏

提示用户启用或禁用宏。

有签名的宏

宏的来源和签名的 状态确定如何处理有签名的宏。

可靠来源。签名有效。

自动启用宏并打开文件。

未知作者。签名有效。

出现带有有关证书信息的对话框。提示用户启用或禁用宏。用户可以选择信任该开发者和认证授权机构。

任何作者。签名无效，可能由于存在病毒。

警告用户可能存在病毒。自动禁用宏。

任何作者。无法进行签名验证，因为公共密钥丢失或使用了不兼容的加密方法。

警告用户无法进行签名验证。提示用户启用或禁用宏。

任何作者。签名获得于证书过期或取消之后。

警告用户签名已过期或已无效。提示用户启用或禁用宏。

低

当安全设置为低时，对所有宏的处理方式是相同，不考虑宏的来源或证书状态。使用低安全级时，您不会接收到提示或签名验证，且宏被自动启用。请仅在确定文件中的所有宏均来自可靠来源时，才使用此设置。


关于数字签名

Microsoft Office XP 使用 Microsoft Authenticode 技术允许通过使用数字证书对文件或宏工程进行数字签名。用来创建此签名的证书将确认宏或文档是否来源于签名者，并且签名确认它未被改变。当设置宏安全级时，可根据宏是否由可靠来源列表上的开发者进行数字签名来运行宏。

在何处获得数字证书

您可从商业认证授权机构获得数字证书（例如 VeriSign, Inc.），也可从内部安全管理员或信息技术 (IT) 专业人员那里获得。或者，您可以使用 Selfcert.exe 工具自己创建数字签名。

注意 由于自己创建的数字证书未由正规的认证授权机构签发，所以，使用这种证书签名的宏工程被称为自签名工程。您自己创建的证书被认为是未经验证的，如果安全级设置为高或中，则证书将 在“安全警告”框中生成一条警告消息。根据 Microsoft Office 数字签名功能在您的组织中使用的情况，可能会禁止您使用这样的证书，而且出于安全方面的原因，其他用户可能不能使用自签名的宏。

商业认证授权机构

若要从商业认证授权机构（例如 VeriSign, Inc.）获得数字证书，您或您的组织必须将申请提交给授权机构。

若要了解为 Microsoft 产品提供服务的认证授权机构的详细信息，请参阅 Microsoft Security Advisor Web 站点。

注意 本主题中的超链接指向相应的 Web 站点。您可随时切换回“帮助”。

以开发者的身份，应向软件发布人申请 2 级或 3 级数字证书：

  • 2 级数字证书是为以个人身份发布软件的人员设计的。此等级的数字证书对单个的发布人提供身份担保。
  • 3 级数字证书是为发布软件的公司和其他组织设计的。此级别的数字证书对发布组织提供更高级的担保。3 级数字证书设计用来表示目前由软件的零售渠道提供的担保级别。3 级数字证书 的申请人还必须符合根据 Dun & Bradstreet Financial Services 的等级评定标准确定的最小财务稳定性级别。

接收数字证书时，系统向您提供说明，即有关如何将数字证书安装在您用来签名 Microsoft Office 解决方案的计算机上。

内部认证授权机构

某些组织和公司可能具有充当它们自己的认证授权机构的安全管理员或组，并且这些组织和公司通过使用诸如 Microsoft Certificate Server 工具制作或分发数字证书。Microsoft Certificate Server 可在功能上充当单独的认证授权机构，或作为现有认证授权层次结构的一部分。根据您公司中 Microsoft Office 数字签名功能的使用情况，可以通过使用来自公司内部的认证授权机构的数字证书为宏工程签名。或者，可能需要管理员通过使用经过核准的证书为您的宏工程签名。有关您公司政策的信息，请与网络管理员或 IT 部门联系。

为自己的文件和宏工程签名

在安装数字证书后，您可为文件和宏工程签名。

当以数字方式为文件签名时，您要确保文件中的信息有效并且在对文件签名后未曾修改过该文件。只要未更改过文件，审阅者就可将签名附加到文件上。您可以对重要文件使用数字签名。当以数字方式为宏工程签名时，数字签名表示您要保证工程是安全的。同经签名的文件在更改前将一直保持已签名状态一样，在更改宏代码前，经签名的宏工程将一直保持已签名的状态。

注意 当您对一个文件进行数字签名时，需要知道由 Office 生成的数字签名不一定在美国的所有州、加拿大的所有省或其他国家或地区成为合法的附加签名。在将数字签名作为附加的合法签名之前，您应参考相应的管辖机构的法律。此外，还要知道此功能并不是在所有情况下都能检查数字签名基于的数字证书的有效性。因此，在使用数字证书对文件进行签名之前，验证数字证书的有效性是很重要的。


关于组合和取消组合对象

组合对象时，您可以将对象组合在一起，以便能够像使用一个对象一样来使用它们。您可以将组合中的所有对象作为一个单元来进行翻转、旋转，以及调整大小或缩放等操作。还可以同时更改组合中所有对象的属性。例如，您可以为组合中的所有对象更改填充颜色或添加阴影。或者，您可以选取组合中的一个项目并应用某个属性而无需取消组合。您还可以在组合中再创建组合以帮助您构建复杂图形。

您可以随时取消对象的组合，并且可以以后再重新组合这些对象。


关于联机会议

Windows NetMeeting 集成在 Microsoft Office 中，使您可与处在不同地点的人实时共享和更改文档。当通过一个 Office 应用程序开始联机会议时，NetMeeting 在后台自动启动，让您可以共享文档的内容。开始联机会议之后，就可以共享应用程序和文档，在闲谈中发送邮件、传送文件并在白板上工作。

您可以主持联机会议，也可应邀参加会议。联机会议的主持人和参加人的计算机上都必须安装了 NetMeeting，但只有主持人必须拥有共享文档并安装相应的应用程序。另外，主持人应确保所有参加人都知道要用哪台服务器且都能访问它。

联机会议主持人

作为主持人，您可以用 Microsoft Outlook 提前安排会议，也可在要共享的文档中召开临时会议。如果参加人都在而且决定接受邀请，联机会议就可以开始了。您可以随时邀请参加人参加联机会议。您邀请参加临时联机会议的参加人的计算机上必须运行着 NetMeeting，以便能收到联机会议邀请。

联机会议开始时，您是唯一控制共享文档的人，不过所有参加人都可以在他们的屏幕上看到您的文档。可以允许参加人随时更改文档。在您更改文档时，其他参加人便不能进行更改，但他们可以看到您的更改过程。当其他人更改文档时，您将不能使用指针 — 不只是在文档中，而且包括其他任何用途。

联机会议参加人

在邀请您参加联机会议时，您会收到一个邀请您参加即将召开或正在进行的联机会议的邮件。当您接受邀请参加联机会议时，“联机会议”工具栏和要共享的文档就出现在屏幕上。

通过与主持人共享文档，参加人可以查看和更改文档。在联机会议期间，一次只能有一个人更改文档，但如果主持人在更改文档，多个用户可在闲谈或白板上同时工作。


关于叠放对象

添加对象时，它们将自动叠放在单独的层中。当对象重叠在一起时您将看到叠放次序，上层对象会覆盖下层对象上的重叠部分。

您可以移动层叠中的单个对象或对象组合。例如，您可以将层叠中的对象一次上移一层或下移一层，或者在一次移动中将其移动到层叠的顶层或底层。当需要通过绘图来创建不同的效果时，您可以使用重叠对象功能。


关于“剪辑管理器”

Microsoft“剪辑管理器”中包含图画、照片、声音、视频和其他媒体文件，统称为剪辑，可将它们插入并用于演示、发布和其他 Microsoft Office 文档中。

在 Office 程序中，可通过以下方式查找、添加和组织媒体剪辑：

插入剪贴画 此命令可打开一个任务窗格，可在其中搜索剪辑。尽管此任务窗格类似于 Office 的“基本搜索”任务窗格，但它查找的是媒体剪辑，而非文档。可以根据描述关键词、文件名、文件格式和剪辑收藏集来搜索媒体文件。

Microsoft 剪辑管理器 此链接可在“插入剪贴画”任务窗格的底部找到，它可打开主“剪辑管理器”窗口。可使用“剪辑管理器”来浏览剪辑收藏集、添加剪辑或以您认为有意义的方式将它们分类。例如，可以创建一个集合将最常用的剪辑组织在一起，或让“剪辑管理器”在硬盘上自动添加和归类媒体文件。

网上剪辑 如果您打开了 Internet 连接，剪贴画搜索结果中会自动包括来自我们 Web 站点上的内容。或者，您也可通过单击任务窗格底部的链接，自己访问站点。

网上 Microsoft Office 工具 如果拥有 Internet 连接，您可以使用“网上 Office”工具购买各种与剪辑相关的选件。


添加或删除文本中的阳文效果

  1. 选取要更改的文本。
  2. 在“格式”菜单上，单击“字体”。
  3. 选中或清除“阳文”复选框。


添加或删除阴影

  1. 选取要更改的图片、自选图形、艺术字或文本框。
  2. 在“绘图”工具栏上，单击“阴影” [image] ，然后执行下列操作之一：
    • 单击所需的阴影样式。
    • 单击“无阴影”以删除阴影。

注意 当您将阴影应用于文本框时，文本框的所有文本和属性都将具有阴影效果。


按其边缘对齐对象

对齐对象可能导致对象层叠在一起。在执行此命令前，请确保对象按所需的相对位置放置。

  1. 选取要对齐的对象。
  2. 在“绘图”工具栏上，单击“绘图”，指向“对齐或分布”，再单击下列选项之一：
    • “顶端对齐”
    • “底端对齐”
    • “左对齐”
    • “右对齐”


水平或垂直对齐对象

“垂直居中”命令以对象中部水平对齐对象。“水平居中”命令以对象中心垂直对齐对象。

  1. 选取要对齐的对象。
  2. 在“绘图”工具栏上，单击“绘图”，指向“对齐或分布”，再单击“垂直居中” [image] 或“水平居中” [image] 。


更改三维效果的颜色

  1. 选取要更改的对象。
  2. 在“绘图”工具栏上，单击“三维效果” [image] ，再单击“三维设置”。
  3. 在“三维设置”工具栏上，单击“三维颜色” [image] 旁的箭头。
  4. 请执行下列操作之一：
    • 若要将三维颜色更改回其默认设置，请单击“自动”。

    • 若要更改为配色方案中的某种颜色，请单击“自动”之下的一种颜色。

    • 若要更改为配色方案中不存在的一种颜色，请单击“其他三维颜色”。在“标准”选项卡上单击所需的颜色，或单击“自定义”选项卡以调出自己的颜色，再单击“确定”。


在图片中创建透明区域

除了动态 GIF 图片以外，您可以在大多数图片中创建透明区域。请在动态 GIF 编辑程序中进行这些更改，然后再次插入该文件。

  1. 选取要在其中创建透明区域的图片。
  2. 在“图片”工具栏上，单击“设置透明色” [image] 。
  3. 单击要使之透明的颜色。

注意 “设置透明色”选项可用于还没有透明信息的位图图片中。它还可用于一些剪贴画中，但不是全部。


等距离排列对象

  1. 选取至少三个要排列的对象。
  2. 在“绘图”工具栏上，单击“绘图”，指向“对齐或分布”，再单击“横向分布” [image] 或“纵向分布” [image] 。


添加、更改或删除填充

使用“填充颜色”工具可以将填充添加到除动态 GIF 图片之外的任意图片中。在动态 GIF 编辑程序中进行这种更改，然后再次插入该图片文件。

  1. 选取要更改的图片、自选图形、文本框或艺术字。
  2. 在“绘图”工具栏上，单击“填充颜色” [image] 旁的箭头。
  3. 请执行下列一项或多项操作：

    添加或更改填充颜色

    请执行下列操作之一：
    • 若要将填充颜色更改回其默认设置，请单击“自动”。
    • 若要更改为配色方案中的某种颜色，请单击“自动”之下的一种颜色。
    • 若要更改为配色方案中不存在的一种颜色，请单击“其他填充颜色”。在“标准”选项卡上单击所需的颜色，或单击“自定义”选项卡以调出自己的颜色，再单击“确定”。

    添加或更改过渡、图案、纹理或图片填充

    1. 单击“填充效果”，再单击“过渡”、“纹理”、“图片”或“图案”选项卡。
    2. 选择所需的选项。

    删除填充

    • 单击“无填充颜色”。

注意 您还可以设置填充以匹配背景。在“格式”菜单上，单击“颜色与线条”。在“填充”之下，单击“颜色”框，再单击“背景”。


移动或重排连接符

请执行下列操作之一：

将连接符重置到图形间的最近点

  1. 选取一个已连接的对象。
  2. 在“绘图”工具栏上，单击“绘图”，再单击“重排连接符”。

提示

如果多个连接符线附加到某个对象上，并且您不想重置所有线条，请只选取要重排的那些线条，再单击“重排连接符”。

移动连接符

请执行下列一项或两项操作：

  • 若要移动连接符线，请拖动其中一个端点，并将其连接到其他位置或对象。

    若要使端点的自动锁定无效，请在拖动端点时按住 Alt。您可以根据需要将端点放置在对象上的任意位置，但是该端点将不再连接。

  • 若要拆分整条线，请拖动其中部。

注意 如果连接符线有黄色的调整控点，则拖动该控点将更改连接符线的形状，但并不拆分该连接符线。


添加或删除文本阴影

请执行下列操作之一：

添加或删除所选文本的阴影

  1. 选取要更改的文本。
  2. 在“格式”工具栏上，单击“文本阴影” [image] 以打开或关闭阴影。

注意 您可能需要将“文本阴影”按钮 ( [image]) 添加到“格式”工具栏。

添加或删除文本框中所有文本的阴影

  1. 选取包含要更改文本的文本框。
  2. 在“绘图”工具栏上，单击“阴影” [image] ，然后请执行下列操作之一：
    • 若要添加阴影，请单击所需的选项。
    • 若要删除阴影，请单击“无阴影”。

插入艺术字

  1. 单击要插入艺术字文字的位置。
  2. 在“绘图”工具栏上，单击“插入艺术字” [image] 。
  3. 单击所需的艺术字效果，再单击“确定”。
  4. 在“编辑‘艺术字’文字”对话框中，键入所需的文字。
  5. 请执行下列操作之一：
    • 若要更改字体类型，请在“字体”列表中选择一种字体。
    • 若要更改字体大小，请在“字号”列表中选择一种字号。
    • 若要使文字加粗，请单击“加粗”按钮。
    • 若要使文字倾斜，请单击“倾斜”按钮。


关于图形

图形可以调整大小、旋转、翻转、着色以及组合以生成更复杂的图形。许多图形都有调整控点，可以用来更改图形的大多数重要特性。例如，您可以更改箭头中箭尖的大小。

“绘图”工具栏上可用的自选图形包括以下几种类别的图形：线条、连接符、基本形状、流程图元素、星与旗帜、标注。在“剪辑管理器”中还可以找到其他图形。

您可以将文本添加到图形。添加的文本将成为图形的一部分，如果旋转或翻转该图形，则文本将与其一起旋转或翻转。

文本框可作为图形处理。它可以多种与设置图形格式相同的方式进行格式设置，包括添加颜色、填充及边框。


关于连接符线

有三种类型的连接符线可用于连接对象：直线、肘形线（带有角度）和曲线。

选择连接符自选图形后，将鼠标指针移动到对象上时，会在其上显示蓝色连接符位置。这些点表示可以附加连接符线的位置。

重新排列使用连接符线连接的对象时，连接符将继续附加到对象上，并与这些对象一起移动。如果移动连接符的任一端点，则该端点将解除锁定或从对象中分离。然后可以将其锁定到同一对象上的其他连接位置，不管如何移动各个对象，连接符将始终连接到这些对象上。

1 锁定的连接符

2 解除锁定的连接符

重新排列连接的对象后，可能需要重置某些连接符以保持大多数方向的连接，并使连接符避开交叉对象。


为线条设置格式或连接符

  1. 选取要更改的线条或连接符。
  2. 请执行下列操作之一：

    更改线条或连接符的颜色

    1. 在“绘图”工具栏上，单击“线条颜色” [image] 旁的箭头。
    2. 请执行下列操作之一：
      • 若要更改为默认颜色，请单击“自动”。

      • 若要更改为其他颜色，请单击“自动”之下的一种颜色。

      • 若要更改为未显示的一种颜色，请单击“其他线条颜色”。在“标准”选项卡上单击所需的颜色，或单击“自定义”选项卡以调出自己的颜色，再单击“确定”。

    更改线条或连接符的线型

    1. 在“绘图”工具栏上，单击“线型” [image] 。
    2. 单击所需的线型；或者单击“其他线条”，再单击一种线型。


更改阴影的颜色

  1. 选取要更改的图片、自选图形、艺术字或文本框。
  2. 在“绘图”工具栏上，单击“阴影” [image] ，再单击“阴影设置”。
  3. 在“阴影设置”工具栏上，单击“阴影颜色” [image] 旁的箭头。
  4. 请执行下列操作之一：
    • 若要将阴影颜色更改回其默认设置，请单击“自动”。

    • 若要更改为配色方案中的某种颜色，请单击“自动”之下的一种颜色。

    • 若要更改为配色方案中未显示的一种颜色，请单击“其他阴影颜色”。在“标准”选项卡上单击所需的颜色，或单击“自定义”选项卡以调出自己的颜色，再单击“确定”。

提示

若要更改阴影颜色以使视线可以从中透过，请单击“阴影颜色”，再单击“半透明阴影”。


关于在形状中放置文本

本主题中的某些内容对某些语言可能不适用。

某些类型的形状可以包含相关的文本。具有此功能的形状包括大多数自选图形（线条、连接符和任意多边形除外）、文本框和艺术字。

直接将文本键入到自选图形或文本框时，文本将附加到形状上，然后您可以：

  • 调整和放置其中的文本。

  • 使文本在形状中换行，或将文本放置在形状的顶部、底部或中部。

  • 更改文本和形状边缘之间的边距。

  • 调整形状大小以恰好适合文本。

如果形状是艺术字，则可以创建阴影、倾斜、旋转及伸展的文本，以及经过调整用以适应预定义形状的文本。艺术字中的文本不会换行或设置边距，原因是该文本是一个对象。


关于调整图片大小或裁剪图片

更改图片大小的方式有两种：调整大小和裁剪。

调整大小通过伸展或缩小图片来更改其尺寸。

裁剪通过删除垂直或水平边缘来减小图片的大小。裁剪常用于隐藏或修剪部分图片，目的是突出主要部分或删除不需要的部分。

您还可以露出裁剪区域，它将在图片周围添加边距。

您始终都可以将已调整大小或裁剪的图片还原回其原始大小。如果您确信不需要撤消已进行的操作，则在裁剪图片后，使用“优化图片”功能可完全删除文件中已裁剪的图片部分。


设置电子邮件发送选项

这些选项在打开了一封电子邮件且正在使用 Microsoft Outlook 时可用。

重要性和敏感度

更改重要性级别

  • 若要标记为非常重要，请单击“重要性：高” [image] 。
  • 若要标记为不重要，请单击“重要性：低” [image] 。

设置邮件标志

标志邮件可将一个标志图标添加到邮件上。您可以用一个标志提醒自己继续关注某一主题或表明对别人的一种请求。还可以用标志来设置邮件提醒。

  1. 单击“标志邮件” [image] 。
  2. 在“标志”框中，单击想用的标志，或键入自己的标志。
  3. 在“到期时间”框中输入日期和时间。

将邮件标记为私有、个人或机密

  1. 在邮件中，单击“选项” [image] 。
  2. 在“敏感度”框中，单击所需的选项。
注意 将邮件标记为“私人性质”可防止邮件发送后被别人修改。

安全级

为邮件添加安全保护

  1. 在邮件中，单击“选项” [image] 。

  2. 在“安全性”下，单击“安全设置”。

  3. 设置所需选项。

    如果需要有关某选项的帮助信息，请单击问号按钮 问号 ，然后再单击该选项。

跟踪邮件和答复

阅读或发送邮件后接到通知

  1. 在邮件中，单击“选项” [image] 。

  2. 在“投票和跟踪选项”下，选择“请在送达此邮件后给出‘送达’回执”或“请在阅读此邮件后给出‘已读’回执”复选框。

给电子邮件添加投票按钮

此功能需要 Microsoft Exchange。
  1. 在邮件中，单击“选项” [image] 。
  2. 选择“使用投票按钮”复选框，然后单击您想在框中使用的投票按钮的名称。

    若要创建自己的投票按钮名称，请清除默认按钮名称，然后键入任何您想用的文本。用分号隔开按钮名称。

  3. 在“传递选项”下，选择“已发送的邮件保存于”复选框。若要选择“已发送的邮件”之外的文件夹，请单击“浏览”。

将此邮件的副本保存在“已发送的邮件”之外的一个文件夹中。

  1. 在邮件中，单击“选项” [image] 。
  2. 在“传递选项”之下，选择“已发送的邮件保存于”复选框。

  3. 单击“浏览”按钮，然后单击所需的文件夹。

将邮件划归到一个类别

类别是一个关键词或短语，可帮助您跟踪项目，以便轻松地查找、排序、过滤或组织它们。

  1. 在邮件中，单击“选项” [image] 。
  2. 单击“类别”。
  3. 在“可用类别”列表中，选择您要使用的类别旁的复选框，并单击“确定”。

传递选项

使邮件在指定的日期后不可用

  1. 在邮件中，单击“选项” [image] 。
  2. 在“传递选项”下，选择“过期时间”复选框，然后输入您要使用的过期日期。

推迟传递邮件

  1. 在邮件中，单击“选项” [image] 。
  2. 在“传递选项”下，选择“传递不早于”复选框，然后输入您所需的传递日期和时间。


格式化对象边框

  1. 选取要更改的对象。
  2. 请执行下列操作之一：

    更改对象边框的颜色

    1. 在“绘图”工具栏上，单击“线条颜色” [image] 旁的箭头。
    2. 请执行下列操作之一：
      • 若要更改为默认颜色，请单击“自动”。

      • 若要更改为其他颜色，请单击“自动”之下的八种颜色之一。

      • 若要更改为未显示的一种颜色，请单击“其他线条颜色”。在“标准”选项卡上单击所需的颜色，或单击“自定义”选项卡以调出自己的颜色，再单击“确定”。

    更改对象边框的线型

    1. 在“绘图”工具栏上，单击“线型” [image] 。
    2. 单击所需的线型；或者单击“其他线条”，再单击一种线型。


为形状添加或删除阳文或阴文效果

  1. 选取要添加效果的自选图形。
  2. 在“绘图”工具栏上，单击“阴影” [image] 。
  3. 请执行下列操作之一：
    • 若要添加阳文效果，请单击“阴影样式 17” [image] 。

    • 若要添加阴文效果，请单击“阴影样式 18” [image] 。

    • 若要删除效果，请单击“无阴影”。

注意 为了更好地显示这些效果，当添加效果时，对象的边框将消失。


为“剪辑管理器”添加剪辑

请执行下列操作之一：

从硬盘添加媒体文件

  1. 在“插入”菜单上，指向“图片”，再单击“剪贴画”。
  2. 在“插入剪贴画”任务窗格的底部，单击“剪辑管理器”。
  3. 在“剪辑管理器”中，在“文件”菜单下，指向“将剪辑添加到管理器”，再单击“在我自己的目录”。
  4. 找到包含您想添加的剪辑的文件夹，然后选择该剪辑。
  5. 单击“添加到”然后选择该剪辑所要加入的集合，或单击“新建”以创建一个新文件夹。
  6. 单击“添加”。

注意 添加媒体文件时，“剪辑管理器”会自动在“我的收藏集”中创建新的子集。这些收藏集按硬盘上相应的文件夹取名。“剪辑管理器”还基于文件扩展名和文件夹名来创建搜索关键词，这样以后您就可以很容易地查找到您的文件。

向 Microsoft Office 程序中添加您创建的对象

  1. 选取要保存为剪辑的图片、艺术字、自选图形或对象组合。
  2. 在“常用”工具栏上，单击“复制” [image] 。
  3. 在“插入”菜单上，指向“图片”，再单击“剪贴画”。
  4. 在“插入剪贴画”任务窗格的底部，单击“剪辑管理器”。
  5. 选择要添加剪辑的收藏集文件夹。
  6. 在“剪辑管理器”中，单击“粘贴” [image] 。


关于文本阴影和三维效果

根据所需的效果，您可以三种不同的方式将阴影或阳文效果添加到文本：

  • 直接将阴影或阳文效果添加到文本。使用此方法时，您不能更改诸如偏移或着色之类的阴影特性。

  • 将阴影或阳文效果添加到包含文本的未填充对象。使用此方法，文本将采用与对象相同的阴影选项，并且您可以控制和更改阴影特性。

  • 插入艺术字。艺术字是一种包含特殊文本效果（例如阴影和透视）的绘图对象。

1 直接将阴影添加到文本

2 将阴影添加到文本框（未填充的对象）

3 添加艺术字


绘制曲线

  1. 在“绘图”工具栏上，单击“自选图形”，指向“线条”，再单击“曲线” [image] 。
  2. 单击要开始绘制曲线的位置，再继续移动鼠标，然后单击要添加曲线的任意位置。
  3. 若要结束绘制曲线，请随时双击鼠标。

提示

若要闭合曲线并生成一个形状，请在其起始点附近处单击。


绘制任意多边形形状

  1. 在“绘图”工具栏上，单击“自选图形”，再指向“线条”。
  2. 请执行下列操作之一：
    • 单击“任意多边形” [image] 以绘制带有曲线段和直线段的对象。拖动以绘制手画形状；单击并移动鼠标以绘制直线。

      请执行下列操作之一：

      • 若要结束形状并保持其打开状态，请在任意时刻双击。

      • 若要结束形状，请在其起始点附近处单击。

    • 单击“自由曲线” [image] ，然后拖动以绘制看起来更像用画笔绘制的形状或创建平滑曲线。


绘制线条和连接符

如果您希望使用线条来连接形状并保持它们之间的连接，则您可能需要绘制连接符而不是常规的线条。连接符看起来像线条，但是它将始终与其附加到的形状相连。

请执行下列操作之一：

绘制线条

  1. 在“绘图”工具栏上，单击“自选图形”，指向“线条”，再单击所需的线条样式。
  2. 拖动以绘制线条。
  3. 请执行下列一项或两项操作：
    • 若要将线条限制在从其起始点开始，在以 15 度角为移动单位的各个方向上进行绘制，请在拖动时按住 Shift。
    • 若要从第一个端点向两个相反的方向延长线条，请在拖动时按住 Ctrl。

提示

如果您只想绘制直线，请单击“绘图”工具栏上的“线条” [image] ，再拖动以绘制线条。

绘制连接符

  1. 在“绘图”工具栏上，单击“自选图形”，指向“连接符”，再单击所需的连接符线。
  2. 指向要将连接符连接到的位置。

    当指针滑过形状时，连接位置将显示为蓝色圆形。

  3. 单击所需的第一个连接位置，指向另一个对象，再单击第二个连接位置。

    已锁定或连接的连接符显示为红色圆形，未锁定的连接符显示为绿色圆形。


添加或删除箭头

更改线条样式可反映所需的格式，而不必粘贴或删除线条上的箭头。

  1. 选取要更改的线条。

    您只能将箭头添加到线条或连接符线上。

  2. 请在“绘图”工具栏上，执行下列操作之一：
    • 若要添加一个或两个箭头，请单击“箭头样式” [image] ，再单击所需的样式。
    • 若要删除所有的箭头，请单击“箭头样式” [image] ，再单击“箭头样式 1”（无箭头）。


调整形状或文本框大小以适应其中的文字

  1. 选取要调整大小的自选图形或文本框。
  2. 双击自选图形或文本框的选择矩形，再单击“格式”对话框中的“文本框”选项卡。
  3. 选中“重新调整自选图形以适应文本”复选框。


将超链接分派给工具栏按钮或菜单命令

将超链接分派给工具栏按钮或菜单命令时，超链接将替换当前分派给该按钮或菜单命令的命令。您不能将超链接分派给单击时显示列表或菜单的按钮。

  1. 确保要更改的工具栏是可见的。

    操作方法

    1. 在“视图”菜单上，指向“工具栏”。
    2. 请执行下列操作之一：
      • 单击要显示的工具栏。
      • 若要查看其他工具栏，请单击“自定义”。在“自定义”对话框中，单击“工具栏”选项卡，再选中要显示的工具栏的复选框。单击“关闭”。
  2. 单击“工具栏选项” [image] 箭头。
  3. 指向“添加或删除按钮”，再单击“自定义”。
  4. 请在“自定义”对话框打开的状态下，执行下列操作之一：

    将超链接分派给工具栏按钮

    1. 用鼠标右键单击工具栏按钮。
    2. 指向快捷菜单上的“分配超链接”，再单击“打开”。

    将超链接分配给菜单命令

    1. 单击菜单。
    2. 用鼠标右键单击菜单命令。
    3. 指向快捷菜单上的“分配超链接”，再单击“打开”。
  5. 在“链接到”之下，单击要链接到的源。
  6. 选择所需的选项。
  7. 在“自定义”对话框上，单击“关闭”。


更改形状或文本框中文字周围的边距

  1. 选取要更改的自选图形或文本框。
  2. 双击自选图形或文本框的选择矩形，再单击“格式”对话框中的“文本框”选项卡。
  3. 选中“重新调整自选图形以适应文本”复选框。
  4. 在“内部边距”之下，调整尺寸以增加或减少文字和对象外部框线之间距离。


更改任意多边形或曲线的形状

  1. 选取要更改的任意多边形对象或曲线。
  2. 在“绘图”工具栏上，单击“绘图”，再单击“编辑顶点”。
  3. 请执行下列一项或多项操作：
    • 若要重调任意多边形的形状，请拖动组成该图形轮廓的一个顶点。

    • 若要将顶点添加到任意多边形，请单击要添加顶点的位置，然后进行拖动。

    • 若要删除顶点，请按 Ctrl 并单击要删除的顶点。

提示

为了更好地控制曲线的形状，请在单击“编辑顶点”后，用鼠标右键单击一个顶点。使用快捷菜单可添加其他类型的顶点以精调曲线的形状。


更改阴影的位置

  1. 选取要更改的图片、形状、艺术字或文本框。
  2. 在“绘图”工具栏上，单击“阴影” [image] ，再单击“阴影设置”。
  3. 在“阴影设置”工具栏上，单击四个“微移阴影”按钮之一以创建所需的效果。

    每单击“微移阴影”一次，阴影将移动 1 磅。

提示

若要将阴影微移 6 磅，请在单击“微移阴影”按钮时按住 Shift。


清空“Office 剪贴板”上的项目

  1. 如果“Microsoft Office 剪贴板”没有显示在任务窗格中，请单击“编辑”菜单中的“Office 剪贴板”。
  2. 请在“Office 剪贴板”任务窗格上，执行下列操作：
    • 若要清空一个项目，请单击要删除的项旁的箭头，再单击“删除” [image] 。
    • 若要清空所有项目，请单击“全部清空” [image] 。


在联机会议中打开“白板”

在 Microsoft Office 中使用 Windows NetMeeting 时，只有联机会议的主持人能够打开白板。

  • 在“联机会议”工具栏中，单击“显示白板” [image] 按钮。

提示

如果想防止参加人更改共享文档，但想允许他们在“白板”上画和输入，可在“联机会议”工具栏上单击“阻止他人编辑” [image] 。


为形状或文本框中的文字设置换行

请执行下列操作之一：

为现有文字

  1. 选取包含要换行文字的自选图形或文本框。
  2. 双击自选图形或文本框的选择矩形，再单击“文本框”选项卡。
  3. 选中“Word 在自选图形中自动换行”复选框。

注意 在文本框中，只要键入其他文字，这些文字就将换行。

键入时换行文字

  • 请执行下列操作之一：

    在文本框中换行新文字

    1. 在“绘图”工具栏，单击“文本框” [image] 。
    2. 单击要放置框的位置，将其拖动到所需的大小，再键入文字。

    在自选图形中换行新文字

    1. 单击自选图形，单击一种类别，再单击所需的形状。
    2. 单击要放置该形状的位置，将其拖动到所需的大小。
    3. 双击自选图形或文本框的选择矩形，再单击“文本框”选项卡。
    4. 选中“Word 在自选图形中自动换行”复选框。
    5. 键入您的文字。


在联机会议中更改文件

主持人在会议开始时控制着共享文档，并可以决定参加人何时可以更改文档。

若要作为主持人控制和更改共享文档，请执行下列操作：

  • 在会议期间的任何时间，单击文档内任何的位置。

若要让参加人控制和更改共享文档，请执行下列操作：

  1. 在“联机会议”工具栏上，单击“允许他人编辑” [image] ，再在“NetMeeting”对话框出现时单击“接受”。

  2. 通知参加人单击“控制”菜单上的“请求控制”。

提示

  • 如果参加人想取消对共享文档的更改请求，请通知他单击“控制”菜单上的“取消控制请求”。

  • 如果一个参加人想让另一个参加人更改共享文档，请通知前者单击“控制”菜单上的“释放控制权”。

提示

如果想防止参加人更改共享文档，但想允许他们在“白板”上绘画和键入，可在“联机会议”工具栏上单击“阻止他人编辑” [image] 。


将所有格式从一个对象复制到另一个对象

  1. 选取带有要复制属性的自选图形、图片、艺术字或剪贴画。
  2. 单击“格式刷” [image] ，再单击要将属性复制到的对象。

注意 如果选取带有附加文字的自选图形，则文字的外观和样式将与自选图形的其他属性一起复制。

提示

您可以将一个对象的所有属性复制到多个对象上，方法是：双击“格式刷” [image] ，然后连续选取多个对象。完成操作后，请再次单击“格式刷”。


创建对象的镜像

  1. 单击要复制的自选图形、图片、艺术字或剪贴画。
  2. 单击“复制” [image] ，再单击“粘贴” [image] 。
  3. 在“绘图”工具栏上，单击“绘图”，指向“旋转或翻转”，再单击“水平翻转”或“垂直翻转”。
  4. 拖动并放置复制的对象使其与原始对象呈镜像。

注意 您可能需要忽略“对齐网格”选项以精确地放置对象。若要实现此目的，请在拖动对象时按 Alt。


创建自己的数字证书

因为您自己创建的数字证书不是由正规的授权机构签发的，用此证书签名的宏工程被称为是自签名工程。自己创建的证书被认为是未经验证的，如果安全级别设置为“高”或“中”，则它们会在“安全警告”框中生成一条警告信息。根据 Microsoft Office 数字签名功能在您的组织中使用的情况，可能会禁止您使用这样的证书，而且出于安全方面的原因，其他用户可能不能使用自签名的宏。

若要进一步了解向 Microsoft 产品提供服务的认证授权机构，请参阅 MicrosoftSecurity Advisor Web 站点。

注意 本主题中的超链接指向相应的 Web 站点。您可随时切换回“帮助”。

  1. 在“Microsoft Windows 资源管理器”中，找到并双击“SelfCert.exe”（通常在 C:\Program Files\Microsoft Office\Office10 文件夹中）。

    如果计算机上没有 SelfCert.exe 文件，您可能需要安装它。

    操作方法

    1. 重新运行 Microsoft Office 安装程序。

      操作方法

      1. 退出所有程序。
      2. 双击 Windows“控制面板”中的“添加/删除程序”图标。
      3. 请执行下列操作之一：

        对于 Windows 2000 和 Windows Millennium Edition：

        • 如果安装了作为 Microsoft Office 一部分的 Office 程序，请单击“目前安装的程序”框中的“Microsoft Office”，再单击“更改”按钮。
        • 如果安装了单个的 Office 程序，请单击“目前安装的程序”框中的程序名，再单击“更改”按钮。

        对于 Windows 98 和 Windows NT 4.0：

        • 如果安装了作为 Microsoft Office 一部分的 Office 程序，请单击“安装/卸载”选项卡上的“Microsoft Office”，再单击“添加/删除”按钮。
        • 如果安装了个别的 Office 程序，请单击“安装/卸载”选项卡上的程序名称，再单击“添加/删除”按钮。
    2. 在安装程序的“要安装的功能”屏幕，单击“Office 共享功能”旁的展开指示器 (+)。
    3. 选择“VBA 工程的数字签名”，单击所选项旁的箭头，然后单击“从本机运行”。
  2. 按“创建数字证书”对话框中的指导操作。


为文件或宏工程添加数字签名

可以使用数字证书为文件或宏工程进行数字签名。

  1. 如果还没有数字证书，则必须获得一个。

    操作方法

    您可以从商业认证授权机构（例如，VeriSign, Inc）或从您内部安全管理员那里，或从专业的信息技术 (IT) 公司那里获取数字证书。或者，也可用 Selfcert.exe 工具自己创建数字签名。

    若要想进一步了解向 Microsoft 产品提供服务的认证授权机构，请参阅 MicrosoftSecurity Advisor Web 站点。

    注意

    • 本主题中的超链接指向相应的 Web 站点。您可随时切换回“帮助”。

    • 因为您自己创建的数字证书不是由正规的授权机构签发的，用此证书签名的宏工程被称为是自签名工程。根据 Microsoft Office 数字签名功能在您的组织中使用的情况，可能会禁止您使用这样的证书，而且出于安全方面的原因，其他用户可能不能使用自签名的宏。

  2. 请执行下列操作之一：

    为文件签名

    1. 在“工具”菜单上，单击“选项”，再单击“安全性”选项卡。
    2. 单击“数字签名”。
    3. 单击“添加”。
    4. 选择要添加的数字签名，然后单击“确定”。

    为宏工程签名

    1. 打开包含要签名的宏工程的文件。
    2. 单击“工具”菜单，指向“宏”子菜单，然后单击“Visual Basic 编辑器”命令。
    3. 在“工程资源管理器”中，选择所要签名的工程。
    4. 单击“工具”菜单中的“数字签名”命令。
    5. 请执行下列操作之一：
      • 如果事先没有选择数字证书，或要换用另一个，请单击“选择”，选择证书，然后单击“确定”两次。
      • 若要使用当前证书，请单击“确定”。

    提示

    • 应当只在宏工程经过测试且可以分发后才为其签名，因为任何时候以任何方式修改其代码，都会删除其签名。不过，如果您的计算机上有正确的数字证书，宏工程在保存时会自动被重新签名。

    • 如果想防止使用您的工程的人无意间修改宏工程并使您的签名失效，在签名前请锁定宏工程。您的数字签名仅表明您保证此工程是安全的，并不证明此工程是您编写的。所以锁定宏工程并不能防止别人用另一个签名替换此签名。公司的管理员可能会重签模板和加载项，这样他们就可以严格控制什么样的用户可以运行他们的计算机。

    • 如果创建了一个向宏工程中添加代码的加载项，您的代码应确定该工程是否已数字签名并在继续修改签名工程的操作前，通知用户其后果。


更改组织结构图

单击组织结构图并执行下列一项或多项操作：

添加或删除形状

  • 若要添加形状，请选择要在其下方或旁边添加新形状的形状，单击“组织结构图”工具栏上“插入形状”旁的箭头，再单击下列一个或多个选项：

    “同事”— 将形状放置在所选形状的旁边并连接到同一个上级形状上。

    “下属”— 将新的形状放置在下一层并将其连接到所选形状上。

    “助手”— 使用肘形连接符将新的形状放置在所选形状之下。

  • 若要删除一个形状，请选择该形状并按 Delete。

更改文字颜色

  1. 选取要更改的文字。
  2. 在“绘图”工具栏上，单击“字体颜色” [image] 旁的箭头。
  3. 请执行下列操作之一：
    • 若要将文字颜色更改回其默认值，请单击“自动”。
    • 若要更改为另一种颜色，请单击“自动”下的一种颜色。

添加或更改文字

  • 若要向一个形状中添加文字，请用鼠标右键单击该形状，单击“编辑文字”并键入文字。

无法向组织结构图中的线段或连接符添加文字。

更改版式

  • 选择要应用新版式的分支的最上级（最高一级经理）形状，单击“版式”，再单击“标准”、“两边悬挂”、“左悬挂”、或“右悬挂”。

更改预设的设计方案

  • 若要添加或更改预设的设计方案，请单击“组织结构图”工具栏上的“自动套用格式” [image] ，再从“组织结构图样式库”中选择一种样式。

更改形状的填充颜色

  1. 选择您要更改的形状。
  2. 在“绘图”工具栏上，单击“填充颜色” [image] 旁的箭头。
  3. 请执行下列一项或多项操作：

    添加或更改填充颜色

    请执行下列操作之一：
    • 若要将填充颜色更改回其默认设置，请单击“自动”。
    • 若要更改为配色方案中的某种颜色，请单击“自动”之下的一种颜色。

    添加或更改过渡、图案、纹理或图片填充

    1. 单击“填充效果”，再单击“过渡”、“纹理”、“图片”或“图案”选项卡。
    2. 选择所需的选项。

    删除填充

    • 单击“无填充颜色”。

更改线型或颜色

  1. 选取要更改的线条或连接符。
  2. 请执行下列操作之一：

    更改线条或连接符的颜色

    1. 在“绘图”工具栏上，单击“线条颜色” [image] 旁的箭头。
    2. 请执行下列操作之一：
      • 若要更改为默认颜色，请单击“自动”。

      • 若要更改为其他颜色，请单击“自动”之下的一种颜色。

    更改线条或连接符的线型

    1. 在“绘图”工具栏上，单击“线型” [image] 。
    2. 单击所需的线型；或者单击“其他线条”，再单击一种线型。


更改艺术字中的文字

  1. 双击要更改的艺术字对象。
  2. 在“编辑‘艺术字’文字”对话框中更改文字，再单击“确定”。


结束联机会议

联机会议的主持人是全组中唯一可以结束联机会议的人。
  • 在“联机会议”工具栏上，单击“呼叫参加人” [image] 按钮 。

提示

联机会议的参加人随时可以断开连接，方法是单击任务栏上的“NetMeeting”图标，再单击“终止呼叫”。


绘制的任意多边形不平齐

本主题中的某些内容对某些语言可能不适用。

  • 请尝试通过移动对象将其对齐，而不是使用“对齐或分布”（“绘图”工具栏的“绘图”菜单上）命令。
  • 按住 Ctrl 并按方向键，以 1 像素的增量来微移任意多边形。
  • 如果选择“对齐网格”（“绘图”工具栏的“绘图”菜单上），请在拖动任意多边形时按 Alt 将其暂时关闭。


难于控制任意多边形的绘制

本主题中的某些内容对某些语言可能不适用。

  • 请尝试增加“显示比例”框中的放大程度。在 200％ 时绘制细节会更加容易。
  • 请使用“任意多边形”工具 [image] 而不是“自由曲线”工具 [image] 。
  • 请尝试在 Windows“控制面板”中，将鼠标的跟踪速度设置为最慢。当以很慢的速度绘图时，您可以进行更好地控制。
  • 您可以调整任意多边形的形状使其看起来更平滑。


返回到上一个驱动器、文件夹或 Internet 位置

  1. 在“常用”工具栏上，单击“打开” [image] 。
  2. 在“打开”对话框中，单击“后退”按钮 [image] 。

提示

将鼠标指针置于“后退”按钮上时，上一个驱动器、文件夹的名称或 Internet 位置将出现在屏幕提示中。


无法以希望的方式调整对象大小

“调整对象大小以适应文字”选项或“锁定纵横比”选项是选中的。选取对象，然后执行下列操作之一：

  • 在“格式”菜单上，单击“自选图形”或“文本框”，再单击“文本框”选项卡。清除“重新调整自选图形以适应文本”复选框。
  • 在“格式”菜单上，单击所选对象类型的命令，例如“自选图形”或“图片”，单击“大小”选项卡，再清除“锁定纵横比”复选框。


添加组织结构图

  1. 在“绘图”工具栏上，单击“图示” 图示 。
  2. 单击“组织结构图”图示，再单击“确定”。
  3. 请执行下列一项或多项操作：
    • 若要向一个形状中添加文字，请用鼠标右键单击该形状，单击“编辑文字”并键入文字。

      无法向组织结构图中的线段或连接符添加文字。

    • 若要添加形状，请选择要在其下方或旁边添加新形状的形状，单击“组织结构图”工具栏上“插入形状”按钮上的箭头，再单击下列一个或多个选项：

      “同事”— 将形状放置在所选形状的旁边并连接到同一个上级形状上。

      “下属”— 将新的形状放置在下一层并将其连接到所选形状上。

      “助手”— 使用肘形连接符将新的形状放置在所选形状之下。

    • 若要添加预设的设计方案，请单击“组织结构图”工具栏上的“自动套用格式” [image] ，再从“组织结构图样式库”中选择一种样式。
  4. 当完成后，请在图形外单击。


从“剪辑管理器”中插入剪辑

  1. 选择要插入的媒体剪辑。

    操作方法

    1. 在“插入”菜单上，指向“图片”，再单击“剪贴画”。
    2. 在“插入剪贴画”任务窗格中的“搜索文本”框中，键入描述所需剪辑的单词或短语，或键入剪辑的完整或部分文件名。
    3. 若要缩小搜索范围，请执行下列一项或两项操作：
      • 若要将搜索结果限制为剪辑的特定集合，请单击“搜索范围”框中的箭头并选择要搜索的集合。
      • 若要将搜索结果限制为特定的媒体文件类型，请单击“结果类型”框中的箭头并选中要查找的剪辑类型旁的复选框。
    4. 单击“搜索”按钮。
    注意 若要清除搜索条件字段并开始新搜索，请在“结果”框之下单击“修改”。

    提示

    如果不知道准确的文件名，可使用通配符代替一个或多个真实字符。使用星号 (*) 代替文件名中的零个或多个字符。使用问号 (?) 代替文件名中的单个字符。
  2. 在“结果”框中，单击剪辑以将其插入。


添加图片

  1. 单击要插入图片的位置。

  2. 插入下列图片之一：

    来自文件的图片

    1. 在“绘图”工具栏上，单击“插入图片” [image] 。
    2. 定位包含要插入图片的文件夹，然后单击图片文件。
    3. 请执行下列操作之一：
      • 若要嵌入图片，请单击“插入”。
      • 若要将图片链接到硬盘上的图片文件，请单击“插入”旁的箭头，再单击“链接文件”。

    直接来自扫描仪或数字照相机的图片

    对于此过程，要确保您的设备是与 TWAIN 或 WIA 兼容的，并且已连接到计算机上。您还应该确保已安装了支持 TWAIN 或 WIA 的设备软件。

    1. 设置扫描设备中的图片。
    2. 在“插入”菜单上，指向“图片”，再单击“来自扫描仪或照相机”。
    3. 如果有多个设备连接到计算机上，请在“设备”之下选择要使用的设备。
    4. 请执行下列操作之一：

      如果所选的设备是扫描仪，并且要将默认设置用于扫描图像，请单击“Web 质量”（如果要在屏幕上显示图片）或者“打印质量”（如果要打印图片），再单击“插入”以扫描图片。

      如果所选的设备不是扫描仪（例如，如果是数字照相机），或者要在扫描图片前自定义任意设置，请单击“自定义插入”。按照所用设备提供的说明进行操作。

    注意 使用某些扫描仪时，“插入”按钮也许不可用，原因是扫描仪软件不支持自动扫描。请使用“自定义插入”按钮。


添加艺术字

  1. 在“绘图”工具栏上，单击“插入艺术字” [image] 。
  2. 单击所需的艺术字效果，再单击“确定”。
  3. 在“编辑‘艺术字’文字”对话框中，键入所需的文字。
  4. 请执行下列操作之一：
    • 若要更改字体类型，请在“字体”列表中选择一种字体。
    • 若要更改字体大小，请在“字号”列表中选择一种字号。
    • 若要使文字加粗，请单击“加粗”按钮。
    • 若要使文字倾斜，请单击“倾斜”按钮。


接受联机会议邀请

若要收到联机会议呼叫，您的计算机上必须在运行着 Windows NetMeeting。

请执行下列操作之一：

  • 在收到 Microsoft Outlook 联机会议提醒邮件提醒您参加会议时，可单击“开始 NetMeeting”以接受会议邀请，或单击“消除”以谢绝邀请。
  • 在收到联机会议呼叫时，可单击“参加会议”对话框中的“接受”，或单击“忽略”以谢绝呼叫。


将同一高度和宽度应用于不同对象

  1. 选取要具有同一尺寸的所有对象（自选图形、图片、艺术字或剪贴画）。
  2. 在“格式”菜单上，单击“对象”、“自选图形”、“图片”、“艺术字”或“剪贴画”。

    “格式”菜单项将发生相应的更改以反映所选的对象类型。

  3. 在“大小”选项卡上，单击“高度”和“宽度”框以键入所需的尺寸。


复制对象

  1. 单击要复制的自选图形、图片、艺术字或剪贴画。
  2. 请执行下列操作之一：
    • 若要制作一个副本，请单击“复制” [image] ，再单击“粘贴” [image] 。
    • 若要制作多个副本，请单击“复制” [image] ，再单击“粘贴” [image] ，直到拥有所需数量的副本。

注意 如果要从其他 Microsoft Office 程序中复制和粘贴项目，请使用“Office 剪贴板”。


移动对象

  1. 选取要移动的对象、多项选择或组合。
  2. 将对象拖动到新位置。

提示

若要限制对象使其只进行水平或垂直移动，请在拖动对象时按 Shift。


在程序间收集并粘贴

收集粘贴项目

  1. 请确保“Microsoft Office 剪贴板”显示于任意打开的 Office 程序的任务窗格中或是打开了“收集而不显示 Office 剪贴板”选项。
    • 若要在活动的程序中显示“Office 剪贴板”，请单击“编辑”菜单上的“Office 剪贴板”。
    • 若要选中“收集而不显示 Office 剪贴板”选项，请显示“Office 剪贴板”，单击“选项”，并确保选中了“收集而不显示 Office 剪贴板”选项。
  2. 选择要复制的第一个项目。
  3. 在“常用”工具栏上，单击“复制” [image] 。
  4. 继续从任何 Office 程序文档中复制项目，直到收集到所需的所有项目（最多 24 个）。

注意 在一些情况下，例如 Unicode 文本，显示在库中的图像将有细微的差异。这是由于显示在库中的文本总是使用 Tahoma 字体。但是，当粘贴项目时，正确的格式和字体信息将被恢复。

粘贴所收集的项目

  1. 如果“Microsoft Office 剪贴板”没有显示在任务窗格中，请单击“编辑”菜单上的“Office 剪贴板”。

    注意 如果“Office 剪贴板”不可用，则您所在的程序或视图不支持在“Office 剪贴板”中显示或粘贴多个项目。

  2. 单击要粘贴项目的位置。您可将所收集的项目粘贴到任何 Microsoft Office 程序中。
  3. 请执行下列操作之一：
    • 若要逐项粘贴项目，请在“Office 剪贴板”上，单击每一个要粘贴的项目。
    • 若要粘贴复制的所有项目，请在“Office 剪贴板”任务窗格上单击“全部粘贴” [image] 。


设置形状或文本框中文字的起始点

  1. 选取要在其中调整文字位置的自选图形或文本框。
  2. 双击自选图形或文本框的选择矩形，再单击“格式”对话框中的“文本框”选项卡。
  3. 在“文本锁定点”框中，单击要开始放入文字的位置。


关于保护文件不受宏病毒破坏

宏病毒是一种计算机病毒，储存在文件、模板或加载项中的一个宏中。为了最好地防止宏病毒的破坏，应购买并安装专用的防病毒软件。

关于在 Microsoft Office XP 中使用防病毒软件的详细信息，请参阅 Microsoft Office Web 站点。

为进一步减小宏对 Office 文件的侵害，应将宏安全级设为“高”或“中”，并使用数字签名。

宏安全级

减小宏病毒侵害的安全级如下：

  • 高 只可运行经过数字签名而且您确认是来自可靠来源的宏。在信任一个源之前，应确认此源是可靠的，并在给宏签名前使用病毒扫描软件查病毒。无签名的宏自动被禁用，文件在没有任何警告的情况下打开。
  • 中 每当遇到来自不在可靠来源列表（见下述）中的源的宏时，会显示一条警告消息。您可以选择打开文件时是启用还是禁用宏。如果文件中可能包含病毒，您应选择禁用宏。
  • 低 如果您肯定您打开的文件和加载项都是安全的，可选择此选项 — 它会关闭宏病毒保护。在此安全级下，打开文件时宏总被启用。

默认情况下，安全级设为“高”。如果安全级设为“中”或“高”，您可以维护一个可靠宏来源的列表。在打开一个文件或加载一个加载项时，如果其中包含由这些源开发的宏，这些宏就自动被启用。

数字签名

宏上的数字签名就像是信封上的蜡封 — 它确保宏源自为其签名的开发者，而且此宏未经改动。

在打开一个文件或加载一个加载项时，如果其中包含一个经过数字签名的宏，此数字签名就在计算机上显示为一个证书。此证书指出了宏来源的名称，另外还有关于此来源的身份和完整性方面的附加信息。数字签名不一定能保证宏的可靠性，所以您必须决定是否要信任一个经过数字签名的宏。例如，您可以信任由您认识的人或信誉良好的公司签名的宏。如果不能确定包含有数字签名的宏的文件或加载项是否安全，请在启用宏前仔细检查证书，或者，采取更安全的做法，禁用这些宏。如果认为总可以信任来自某特定源的宏，可在打开文件或加载加载项时将此宏开发者添加到可靠来源列表中。

如果您是一个开发者，可在 Visual Basic 编辑器中为宏添加数字签名。

可靠来源列表

在打开包含有签名宏的文件时，会提示您是否要信任出自此源的所有宏。如果选择了此选项，您就把此证书的所有者添加到了可靠来源列表。在决定这样做以前，应查看数字证书的细节 — 例如，查看“颁发给”和“颁发者”字段以确定是否信任此源，查看“有效期自”字段确定证书是不是当前的。证书还可能包括此证书获得者的电子邮件地址或 Web 站点之类的详细信息。

在将一个人（或公司）添加到可靠来源列表之后，Office 将启用由此可靠来源签名的宏而不显示安全警告信息。不过，您可以从这一可靠来源列表中删除条目。

关于已安装模板和加载项的警告

当从“启动”文件夹打开一个模板或加载一个加载项时，文件中的宏可能会自动被启用。但是，您可以清除“信任所有安装的加载项和模板”安全选项，以接收到关于这些宏的警告。警告将根据所选的安全级的不同而有所不同。


自动修复 Office 程序

警告 选择此选项将会丢弃许多自定义设置并恢复默认设置。例如，下列设置将会恢复到第一次安装 Office 时该设置的状态。

  • 所选的“助手”
  • “文件”菜单上最近使用的条目将被删除
  • 所有应用程序的窗口的大小
  • 菜单和工具栏位置以及一些自定义设置
  • “Office 快捷工具栏”上的自定义设置和其他设置
  • 每个应用程序的安全级别
  • 应用程序内的视图设置，如 Outlook 中的“日历”视图

当您重新启动 Office 应用程序时，需要重新输入用户名和缩写。

  1. 在“帮助”菜单上，单击“检测并修复”。

    若要将程序快捷方式恢复到 Windows“开始”菜单，请确保选中“修复时恢复快捷方式”复选框。

  2. 单击“开始”。

注意

  • 该功能不可用于 Office 2000 以前的 Office 应用程序。
  • 该过程将检测并修复与所有安装的 Microsoft Office 程序相关的问题，例如丢失文件和注册表设置。它不会修复个人文件，例如电子表格或文档。
  • 如果“检测并修复”命令未修复问题，则可能需要重新安装 Microsoft Office。


删除对象边框

  1. 选取要删除其边框的对象。
  2. 在“绘图”工具栏上，单击“线条颜色” [image] 旁的箭头，再单击“无线条颜色”。


删除联机会议中的参加人

联机会议主持人是唯一可以从会议中删除参加人的人。

  1. 在“联机会议”工具栏上，从参加人列表中选择您要删除的参加人的姓名。
  2. 单击“删除参加人”按钮 [image] 。


调整图片或形状大小

  1. 单击要调整大小的图片、自选图形或艺术字。
  2. 请执行下列操作之一：

    手动调整大小

    1. 将鼠标指针置于一个尺寸控点上。
    2. 若要在一个或多个方向上增加或减少尺寸，请在执行下列操作之一时，将鼠标拖离或拖向中心：
      • 若要保持对象的中心在同一位置，请在拖动鼠标时按住 Ctrl。
      • 若要保持对象的比例不变，请在拖动鼠标时按住 Shift。

      • 若要保持比例不变，同时还要保持中心在同一位置，请在拖动鼠标时按住 Ctrl 和 Shift。

      释放鼠标，然后放开 Ctrl 或 Shift。

    将尺寸调整到精确的高度和宽度

    1. 在“格式”菜单上，单击“大小和位置”。
    2. 在“大小和位置”对话框中，在“大小”之下，输入对象高度和宽度的尺寸。

    将尺寸调整到精确的比例

    1. 在“格式”菜单上，单击“缩放图片”或“缩放对象”。
    2. 在“缩放”对话框中，键入原始宽度或高度的百分比。

提示

若要关闭或打开网格线和辅助线的设置，请在拖动鼠标时按住 Alt。


将图片还原为其原始大小

您可以撤消对图片进行的调整大小和裁剪更改，将图片还原回其初始状态。

  1. 选取要还原的图片。
  2. 在“绘图”工具栏上，单击“设置图片格式” [image] 。
  3. 请执行下列操作之一：

    • 若要将调整了大小的图片还原回其原始尺寸，请单击“大小”选项卡，确保已清除了“锁定纵横比”复选框，再单击“重新设置”。

    • 若要将裁剪的图片还原回其原始尺寸，请单击“图片”选项卡，再单击“重新设置”。

注意 如果从“压缩图片”对话框中选中了下面一个选项：“Web/屏幕”、“打印”或“删除图片的剪裁区域”，则将无法还原您的操作。


设置新图片或形状样式的默认效果

  1. 选取带有要用作默认属性的图片。
  2. 在“绘图”工具栏上，单击“绘图”，再单击“设置自选图形的默认效果”。

提示

如果对象中存在文字，则可以将文字样式保存为默认值。选取文字，单击“格式”菜单上的“字体”，再选中“新对象默认值”复选框。


安排联机会议

  1. 打开要共享的文档
  2. 在“工具”菜单上，单击“联机协作”子菜单，再单击“现在开会”命令。
  3. 选择在会议中要使用的选项，然后单击“发送” [image] 。

注意 第一次启动联机会议时，会提示您从“目录”下的“服务器名”框中的列表中选择目录服务器。如果您是企业用户，应询问系统管理员可连接的目录服务器的名称。


选取对象

尺寸控点表示对象或对象组合已被选取。

请执行下列操作之一：

选取一个对象

  • 请执行下列操作之一：
    • 单击对象的选择边框。
    • 若要选取作为组合的一部分的对象，请首先选取组合，再单击所需的对象。

注意 若要选取位于其他对象之下的某个对象，请首先选取顶层上的对象，再按 Tab 在对象间向前循环（或按 Shift+Tab 向后循环）。

选取多个对象

  • 请执行下列操作之一：
    • 若要一次选取一个对象，请在单击每个对象时按住 Shift。
    • 若要选取彼此邻近的对象，请在“绘图”工具栏上，单击“选择对象” [image] ，然后在对象上拖动虚线框。

    • 若要选取作为组合的一部分的对象，请选取组合，然后按住 Shift，单击所需的对象。

提示

若要选取隐藏或层叠的对象，还可以使用“选中多个对象”命令。请将此按钮添加到“绘图”工具栏上。

不使用鼠标选取一个或多个对象

  1. 如果“绘图”工具栏上没有“选中多个对象”按钮，请添加该按钮。

    操作方法

    1. 按 Alt+F，再按 Ctrl+Tab 直到选中“绘图”工具栏。
    2. 按向右键，直到到达“其他按钮”箭头。
    3. 按向下键。“添加或删除按钮”菜单将显示出来。
    4. 按向下键，按向右键，再按 Tab 直到到达“选中多个对象”按钮，然后按 Enter。
  2. 在“绘图”工具栏，单击“选中多个对象” [image] 。
  3. 选取所需对象旁的复选框，再单击“确定”。

注意

  • 若要取消选定的所有对象，请单击对象以外的任意位置。
  • 若要一次取消选定一个对象，请按住 Shift 并单击对象。

提示

  • 如果在选取特定的对象或对象组合时遇到困难，请单击“显示比例”框 [image] 以放大视图。


在联机会议上给参加人发送文件

只有联机会议主持人可以向参加人发送共享文件。

  • 单击“文件”菜单中“发送”子菜单中的“联机会议参加人”命令。

注意 联机会议的所有参加人都可以收到您发送的共享文件。如果想只将文件发送给一个参加人，可将此文件作为电子邮件的附件发送。


在联机会议中打开“闲谈”功能

在 Microsoft Office 中使用 Windows NetMeeting 时，只有联机会议的主持人能够打开闲谈功能。

  1. 单击“联机会议”工具栏中的“显示闲谈窗口” [image] 。

提示

若要防止参加人更改共享文档，但想允许他们在“闲谈”中互相发送消息，可在“联机会议”工具栏上单击“阻止他人编辑” [image] 。


对象内或背景上的颜色不平滑

如果您的监视器只能显示 16 色，则颜色显示可能不平滑。在超过 256 色的监视器上，对象将显示出最佳效果。


显示所有按钮或命令

请执行下列一项或两项操作：

显示工具栏上的所有按钮

  • 使用工具栏上的移动控点 [image] 将工具栏拖动到其自己的行中。也可以将工具栏移动到程序窗口边缘以外的其他位置，以使该工具栏成为浮动工具栏。

显示菜单中的所有命令

  1. 在任一工具栏上，单击“工具栏选项” 箭头。
  2. 指向“添加或删除按钮”，再单击“自定义”。
  3. 单击“选项”选项卡。
  4. 选中“始终显示整个菜单”复选框。

注意 更改此设置将影响所有的 Microsoft Office 程序。


显示或隐藏字体列表中的实际字体

Microsoft Office 程序可以实际的字体显示字体列表名称，例如 Arial 字体将以 Arial 字体外观显示。
  1. 在“工具”菜单中，单击“自定义”。
  2. 单击“选项”选项卡。
  3. 选中或清除“列出字体名称时显示该字体的实际外观”复选框。

注意 更改此设置将影响所有的 Microsoft Office 程序。


为 Web 页上的图片或形状设置可选的文字描述

将工作保存为 Web 页时，如果图片或形状加载缓慢或者丢失，则 Web 浏览器将使用可选的文字描述。

  1. 单击图片或形状。
  2. 在“格式”菜单上，单击“自选图形”或“图片”，再单击“Web”选项卡。
  3. 在“可选文字”框中，键入所需的文字。您可以键入所需的任意长度的文字，但某些 Web 浏览器也许只能显示有限数量的字符。


在 Windows 任务栏上显示或隐藏多个程序图标

选中该复选框将在 Microsoft Windows 任务栏上为 Office 程序中每个打开的窗口显示单独的图标。清除该复选框将在 Windows 任务栏上为 Office 程序显示一个图标。

  1. 在程序的“工具”菜单上，单击“选项”，再单击“视图”选项卡。
  2. 选中或清除“任务栏中的窗口”复选框。

注意 该选项在 Windows NT 4.0 中不可用。


撤消对图片进行的所有更改

“重设图片”命令将撤消您对图片对比度、颜色、亮度、边框或大小进行的所有更改。

  1. 选取要还原的图片。
  2. 在“图片” 工具栏上，单击“重设图片” [image] 。

注意 如果以前从“压缩图片”对话框中选中了以下选项之一：“Web/屏幕”、“打印”或“删除图片的剪裁区域”，则您将无法还原图片。


在联机会议上查看参加人名单

  • 在“联机会议”工具栏上，指向“参加人名单”，再单击箭头。

注意 参加人名单会随参加人加入和离开联机会议而更新。


关于已安装的模板和加载项的警告

根据宏安全设置的不同，在打开一个宏时，您会收到一条警告，而且已安装的模板和加载项（包括向导）中的宏可能会被禁用。

  1. 在“工具”菜单上，单击“选项”，再单击“安全性”选项卡。

  2. 在“宏安全性”下，单击“宏安全性”。
  3. 单击“可靠来源”选项卡。
  4. 清除“信任所有安装的加载项和模板”复选框。

注意 所有随 Microsoft Office XP 提供的模板、加载项和宏都经过了 Microsoft 数字签名。一旦针对这些已安装文件中的一个将 Microsoft 添加到了您的可靠来源列表中，随后与这些文件的交互操作将不再生成消息。


关于默认的工作文件夹

本主题中的某些内容对某些语言可能不适用。

如果您正在运行 Microsoft Windows 98、Windows Millennium Edition (Me) 或 Windows 2000 Professional，则“My documents”文件夹是用于所有 Microsoft Office 文档和文件的默认工作文件夹。在 Windows 98 中，当您首次打开 Microsoft Office 应用程序中的“打开”或“另存为”对话框时，以及当您使用 Windows“开始”菜单上的“打开 Office 文档”命令时，将显示该文件夹。如果您安装了“Office 快捷工具栏”，则“My documents”文件夹也是“打开 Office 文档”中所打开的默认文件夹。默认情况下，“My documents”文件夹位于根目录中，但是您可以将其移动到计算机上的其他位置，甚至可以将其名称更改为更有意义的名称。

注意 如果您正在运行 Microsoft Windows NT 4.0 Workstation，则“Personal”文件夹是默认的工作文件夹。


无法更改动态 GIF 图片

您不能通过使用“图片”或“绘图”工具栏或者“设置图片格式”对话框来裁剪动态 GIF 图片或更改其填充、边框、阴影或透明度。请在动态 GIF 编辑程序中进行这些更改，然后再插入该文件。


显示“Office 剪贴板”的内容

  • 在“编辑”菜单上，单击“Office 剪贴板”。

注意 如果“Office 剪贴板”图标 [image] 显示在系统任务栏的状态区中，则表明“Microsoft Office 剪贴板”已经显示在至少一个活动的 Office 程序中。双击该图标将在活动的程序中打开“Office 剪贴板”。


什么是“激活 ID”

Microsoft 收到您的订阅信息后，将会以您激活订阅的相同方法返回“激活 ID”。下一次启动 Microsoft 程序时，系统将提示您输入唯一的“激活 ID”以完成订阅过程。如果再次启动 Office 时未收到“激活 ID”，则您可以选择通过电话完成订阅过程。


无法取消导入图片的组合

图像是位图，位图不能取消组合及转换成对象。

您可以在图像处理程序中修改图像，然后将其插入到作品中。


无法更改图片某些部分的颜色

  • 如果图像是线条图（基于矢量的图片），请选取图片，然后单击“图片”工具栏上的“图片重新着色” [image] 。
  • 如果图片是剪贴画，请尝试取消图像组合，然后使用绘图工具更改颜色。


收集和粘贴疑难解答

我无法在“Microsoft Office 剪贴板”中添加其他项目。

在 Microsoft Office 剪贴板中已经有了 24 个项目 如果要复制超过 24 个项目，“Office 剪贴板”将删除所复制的第一个项目，再收集第 25 个项目。在关闭计算机上运行的所有 Office 程序前，所收集的项目将一直保留在“Office 剪贴板”中。若要再次开始复制项目，请删除一些项目或单击“Office 剪贴板”上的“全部清空” [image] 。

在“Office 剪贴板”上有大的项目 如果向其中复制了大的项目，即便是没有达到 24 个项目时，“Office 剪贴板”仍可能停止添加项目。如果系统内存少于 64 MB，“Office 剪贴板”可容纳最多 4 兆 (MB) 的数据；如果系统内存是 64 MB 或更大，则可容纳 8 MB。若要再次开始复制项目，请删除一些项目或单击“Office 剪贴板”上的“全部清空” [image] 。如果单个项目大于 4 MB 或 8 MB，您将无法将该项目复制到“Office 剪贴板”。

所复制项的格式不被支持 由于其格式不被支持，一些项目将无法被复制到“Office 剪贴板”。

“Office 剪贴板”不可用。

在无法使用“复制”、“剪切”和“粘贴”命令的任何地方或者 Visual Basic 编辑器中，“Microsoft Office 剪贴板”均不可用。

但是，如果“Office 剪贴板”显示在任何 Office 程序中，在任何程序中剪切或复制的任何项目将被自动收集。

当我复制多个项目时，“Office 剪贴板”没有自动出现。

  1. 在“Office 剪贴板”任务窗格上，单击“选项”。

  2. 请确保选中了“自动显示 Office 剪贴板”。

当一个 Office 程序打开的时候，我无法将项目自动复制到“Office 剪贴板”。

  1. 在“Office 剪贴板”任务窗格上，单击“选项”。

  2. 请确保选中了“收集而不显示 Office 剪贴板”。

“Office 剪贴板”图标没有显示。

  • 请检查下列一项或多项设置：

显示“Office 剪贴板”图标的选项被关闭了

  1. 在“Office 剪贴板”任务窗格上，单击“选项”。

  2. 请确保选中了“在任务栏上显示 Office 剪贴板的图标”。

用于在收集时显示状态消息的选项被关闭了。

  1. 在“Office 剪贴板”任务窗格上，单击“选项”。

  2. 请确保选中了“复制时在状态栏附近显示状态”。

在复制项目时，我无法看到状态消息。

  1. 在“Office 剪贴板”任务窗格上，单击“选项”。

  2. 请确保选中了“复制时在任务栏附近显示状态”。

我复制的项目在“Office 剪贴板”库中外观有所不同。

在一些情况下，例如 Unicode 文本，显示在库中的图像将有细微的差异。这是由于显示在库中的文本总是使用 Tahoma 字体。当从库中粘贴项目时，正确的格式和字体信息将被恢复。

“Office 剪贴板”中的“全部粘贴”按钮不可用。

在无法使用“复制”、“剪切”和“粘贴”命令的任何地方或者“Visual Basic 编辑器”中，“全部粘贴” [image] 和“Microsoft Office 剪贴板”中所收集的项目都不可用。


添加边框、填充、阴影及三维效果疑难解答

我看不到对象周围的边框。

在下列情况中，边框可能看起来消失了：

  • 边框已关闭或与背景具有相同的颜色。选取对象，在“绘图”工具栏上，单击“线条颜色”旁的箭头，再单击一种边框颜色。
  • 已将三维效果应用于对象。将该效果应用到对象将自动关闭其边框。如果删除三维效果，则边框将重现。
  • 已将阳文或阴文效果应用于对象。将这些效果应用到对象将自动关闭其边框。如果删除这些效果，则边框保持关闭状态。若要恢复边框，请首先删除效果。在“绘图”工具栏上，单击“线条颜色”旁的箭头，再单击一种边框颜色。

我更改了填充、边框、阴影或三维效果，但是当绘制对象时，我得到的是旧的设置。

已将默认样式应用于新对象。若要更改新对象的默认设置，请选取具有所需属性的对象。在“绘图”工具栏上，单击“绘图”，再单击“设置自选图形的默认效果”。

我无法将阴影添加到文字上。

当您要将阴影添加到特定的文字（例如，表格中的标题）时，请选取文字，然后单击“格式”工具栏上的“文本阴影”。使用“绘图”工具栏上的“阴影”工具可将阴影添加到对象。

我将三维效果添加到对象上，而对象阴影消失了。

不能将阴影和三维效果应用于同一对象上。

当我更改具有阴影或三维效果的对象的填充颜色时，阴影或三维效果未更改颜色。

更改填充颜色只影响对象的表面。若要更改阴影或三维效果的颜色，请使用“绘图”工具栏上的“阴影”或“三维效果”工具。


联机会议疑难解答

我无法将从联机会议中打开的文件用本地打印机打印或保存到硬盘。

您只能将文件打印或保存到与文件的打开位置相连的打印机或硬盘中。在单击“打印”时，文件将打印到联机会议主持人的打印机上。在单击“保存”时，文件将保存到主持人的硬盘或服务器上，而非您自己的硬盘或服务器上。

如果要得到共享文件的副本，请让联机会议主持人为您发送一个文件副本，或在允许您更改文件时将文件内容复制到自己计算机上的一个文件中。

联机会议参加人在屏幕上看到剖面线图案。

请确保没有窗口覆盖着您的文档，退出未在使用中的程序，让桌面上的其他窗口最小化。

我看不到联机会议的其他参加人能看到的一些项目。

请确保您的屏幕分辨率设置与其他联机会议参加人的设置匹配。

我想邀请参加联机会议的人的姓名不在列表中。

您需要在“找到某人”对话框中选择“目录”列表中的另外一个目录，或者直接通过电子邮件或电话通知您要邀请的人。


扫描仪和数字照相机疑难解答

下列情况普遍适用于扫描仪和数字照相机。

当我选择扫描仪时，“插入”按钮是暗淡的。

“插入”按钮可能不可用，原因是扫描仪或数字照相机软件不支持自动扫描。作为替代，请使用“自定义插入”按钮。

我单击“自定义插入”按钮时，没有发生任何反应。

设备窗口可能未在最顶层。如果 Windows 任务栏上有设备软件的按钮，请单击该按钮以显示设备窗口。

我试图扫描或下载图片时，得到了一条错误消息。

可能未安装任何设备软件 当您插入并安装设备时，请确保按照厂商的指导进行，并要安装扫描仪或数字照相机附带的所有软件。

您的设备可能不支持 TWAIN 或 WIA 确保您的设备是 TWAIN 或 WIA 兼容的，并且与支持 TWAIN 或 WIA 的软件一起提供。如果您不确定设备是否支持 TWAIN，请参考设备文档或与设备厂商联系。

您可能需要使用“自定义插入” 如果您安装了新软件但是仍然无法扫描，请尝试扫描支持 TWAIN 或 WIA 的其他程序。如果可在其他程序中成功地进行扫描，请尝试使用“插入来自扫描仪或照相机的图片”对话框中的“自定义插入”。

设备软件可能不支持自动扫描 使用“插入来自扫描仪或照相机的图片”（“插入”菜单，“图片”子菜单）对话框中的“自定义插入”，而不是使用“插入”。

我不喜欢图片显示的方式。

请执行下列一项或多项操作：

  • 若要更改图像属性并在扫描前预览图像，请使用“插入来自扫描仪或照相机的图片”对话框中的“自定义插入”。

  • 查看有关更改图片选项的扫描仪或照相机文档说明。

  • 使用“图片”工具栏修改图片的对比度、亮度及大小。单击图片将显示“图片”工具栏。

专用于扫描仪的几种情况

扫描花费了很长时间。

选择较低的分辨率 选择高分辨率将导致较长的扫描时间。

只扫描图片一次 如果您正在使用多程设备扫描彩色图片，并且在“插入来自扫描仪或照相机的图片”对话框中选择了“自定义插入”，扫描将花费较长的时间，因为扫描仪将多次扫描通过图片。若要只扫描图片一次，请使用“插入”。

当尝试扫描图片时，我的计算机停止了工作。

请执行下列一项或两项操作：

  • 如果在“插入来自扫描仪或照相机的图片”对话框中选择了“插入”来扫描图片，请尝试选择“自定义插入”。
  • 如果您还遇到问题，请打电话给扫描仪厂商（或转到厂商的 Web 页），然后查看有关扫描仪的更新信息。

扫描仪将我的图片扫描得太多或太少。

请执行下列一项或两项操作：

  • 若要更改图像属性并在扫描前预览图像，请使用“插入来自扫描仪或照相机的图片”对话框中的“自定义插入”。
  • 查看有关更改图像图片选项的设备文档说明。

专用于数字照相机的几种情况

我得到一条消息，表明未找到数字照相机。

在尝试插入来自照相机的图片前，您必须安装设备自己的硬件和软件。

我尝试下载图片时，没有发生任何反应。

照相机或捕捉硬件或软件可能与您的程序不完全兼容。请尝试下列一项或两项操作：

  • 如果在“插入来自扫描仪或照相机的图片”对话框中选择了“插入”来扫描图片，请尝试选择“自定义插入”。
  • 如果您还遇到问题，请打电话给扫描仪厂商（或转到厂商的 Web 页），然后查看有关照相机的更新信息。


形状和文本框中的文字疑难解答

形状大小未经调整，无法适应文字。

若要以此方式调整形状大小，必须打开文字换行选项。选取对象，双击自选图形或文本框的选择矩形，再单击“格式”对话框上的“文本框”。 选中“Word 在自选图形中自动换行”复选框。

文字不与所在形状一起移动、翻转或旋转。

文字可能位于文本框中。使用“文本框”工具 [image] 创建并放置在对象顶部的文字不会附加到对象上。这些文字将不与对象一起移动或旋转。

  • 若要使附加文字成为形状的一部分，请单击对象，然后键入或粘贴文字。
  • 若要将文本框和对象组合在一起使其作为一个单元移动，请在选取文字和对象时按住 Shift，单击“绘图”工具栏上的“绘图”，再单击“组合”。

注意 即使附加到形状上，文字也不能翻转。如果要翻转文字（例如，要创建镜像效果），请使用艺术字，然后再进行翻转。

当我选取文本框并开始键入时，键入的文字未替换现有文字。

若要替换文本框中的文字，请在开始键入前选取文字，而不要选取文本框的边框。

我无法将形状调整到超过其文字大小。

“重新调整自选图形以适应文本”选项是打开的。选取对象，双击自选图形或文本框的选择矩形，再单击“文本框”选项卡，清除“重新调整自选图形以适应文本”复选框。

将文字添加到形状时，对象的大小更改了，但是我不希望更改对象的大小。

“重新调整自选图形以适应文本”选项是打开的。选取对象，双击自选图形或文本框的选择矩形，再单击“文本框”选项卡，清除“重新调整自选图形以适应文本”复选框。

如果要让文字向右和向左展开以超过对象，也可以清除“Word 在自选图形中自动换行”复选框。若要向上或向下展开文字，而保持对象内的右边框和左边框不变。请选中“Word 在自选图形中自动换行”复选框。

我尝试更改对象内文字的边距，但没有任何效果。

只有当“重新调整自选图形以适应文本”选项打开时，才能调整文字和对象之间的边距。选取对象，双击自选图形或文本框的选择矩形，再单击“文本框”选项卡。选中“重新调整自选图形以适应文本”复选框。


工具栏和菜单疑难解答

我找不到菜单命令、工具栏按钮或对话框选项。

菜单可能未展开 如果箭头 [image] 显示在菜单的底部，则菜单项可能在展开的菜单中方可获得。单击该箭头，再单击所需的命令。还可以双击菜单将其展开。

可能没有足够的空间来显示所有按钮 如果一个工具栏与另一个工具栏位于同一行上，则可能没有足够的空间来显示全部按钮。单击“工具栏选项” [image] ，再单击所需的按钮。

您可能使用了其他的语言设置 如果您没有启用命令或控件所应用于的语言的编辑功能，则将不显示命令或控件。您需要启用要使用语言的编辑功能。

正在使用的 Microsoft Office 程序可能未最大化 如果程序窗口未最大化，则某些工具栏按钮可能会被隐藏。单击“最大化” [image] 按钮以扩大程序窗口，使其最大限度地展开。

我创建了自定义工具栏并将其与其他人共享，但是该工具栏在其他计算机上的外观显示有所不同。

与其他人共享的按钮和命令始终是可用的，但是它们是否显示在短版本的菜单上，或在没有足够的空间以显示所有按钮时，是否显示在工具栏上将取决于该用户的个人菜单和工具栏设置。

Microsoft Office 将频繁使用以及最近使用过的命令和按钮存储为您的个人菜单和工具栏设置。当清除“始终显示整个菜单”复选框（“工具栏选项”箭头、“添加或删除按钮”、“自定义”对话框、“选项”选项卡）时，这些个性化设置将影响显示在每个菜单上的命令。另外，如果工具栏上没有足够的空间以显示所有按钮（例如将一个工具栏与另一个工具栏放在同一行时），个性化设置也将影响显示的按钮。


“Microsoft Office 激活向导”个人信息使用原则

Microsoft 要求您激活产品以便我们可以确认您安装的是正版的 Microsoft 产品。当您激活产品时，无需将任何个人信息发送到 Microsoft；可匿名完成激活。激活产品需要提供的唯一信息是您的国家/地区。

在激活过程中，“Office 激活向导”将创建可代表激活时的 PC 配置的唯一硬件标识。该硬件标识不包含任何个人信息、任何有关驻留在您的 PC 中的软件或数据的信息，或者任何有关您的 PC 的特定构成或型号的信息。硬件标识仅用作标识 PC 并只用于激活。“Office 激活向导”可以检测并容许更改 PC 配置。较小的升级不需要重新激活，但是如果您彻底检修了 PC，那么可能需要再次激活。

如果您希望注册 Mirosoft 产品，那么在激活过程中还需要提供您的个人联系信息（例如，姓名和地址）。如果选择了注册产品，那么 Microsoft 将会安全地存储您所提供的信息，并且未经您的许可不会将其泄漏给第三方。

如果选择了注册，那么您将有机会决定是否要收到特殊的服务。如果在激活过程中选中“我希望从 Microsoft 得到报价”选项，那么 Microsoft 将会给您发送有关 Microsoft 产品和服务的信息。如果不希望接收这种信息，请不要选中“我希望从 Microsoft 得到报价”选项。

如果在激活过程中选中“我希望从 Microsoft 得到有关第三方产品及服务的报价”选项，那么 Microsoft 将仔细地选择其他公司并将其有关信息发送给您。如果您不希望 Microsoft 提供这种服务，请不要选中“我希望从 Microsoft 得到有关第三方产品及服务的报价”选项。

若要确保通过激活向导提供给 Microsoft 的信息是正确的，您可以随时与 Microsoft 联系来查看和更新这些信息。在某些 Microsoft Office 产品中，您可以使用激活向导通过 Internet 或电话完成此过程。如果上述方法对您不可用，那么可将产品 ID（可在单击任何 Office 应用程序“帮助”菜单中的“关于”命令后出现的对话框中找到）和所要进行的更改发送到下面的地址，从而更新或更改所提供的任何信息。Microsoft 将更新您的信息以反映您想要获得的任何更正或更改。提供产品 ID 是至关重要的，这样 Microsoft 可以准确地识别您的激活记录。

如果您认为 Microsoft 未坚持这些个人信息使用原则，请通过邮件通知 Microsoft，邮寄地址如下：

Microsoft
Attn: Microsoft Product Activation
One Microsoft Way
Redmond, Washington 98052-6399
USA

我们将使用商业上合理的途径快速决定并更正问题。

客户服务中心

阿根廷 54-11-4317-2626

澳大利亚 + 61 2 9870 2131

巴西 (11) 3328-3396

英国 + 44 870 2411963

香港特别行政区 + 852 2904-2198

印度 +91 11 629 2640

日本 8148+226-5731

新西兰 +64 9 356 3093

美国 716-871-2919


恢复没有响应的程序

  1. 在 Microsoft Windows“开始”菜单上，指向“程序”，再指向“Microsoft Office 工具”，然后单击“Microsoft Office 应用程序恢复”。
  2. 在“应用程序”列表中，单击没有响应的程序或文档。
  3. 请执行下列操作之一：
    • 若要试图恢复先前正在使用的文件，请单击“恢复应用程序”。
    • 如果只想关闭程序，并且放弃对文件进行的最新更改，请单击“结束应用程序”。
  4. 可将导致问题的错误报告给 Microsoft，以便用于改进此程序今后的版本。单击“发送错误报告”或“不发送”。


恢复文件

  1. 如果所使用的 Microsoft Office 程序没有响应，请恢复程序。

    操作方法

    1. 在 Microsoft Windows“开始”菜单上，指向“程序”，再指向“Microsoft Office 工具”，然后单击“Microsoft Office 应用程序恢复”。
    2. 在“应用程序”列表中，单击没有响应的程序或文档。
    3. 请执行下列操作之一：
      • 若要试图恢复先前正在使用的文件，请单击“恢复应用程序”或“重新启动应用程序”。
      • 如果只想关闭程序，并且放弃对文件进行的最新更改，请单击“结束应用程序”。
    4. 可将导致问题的错误报告给 Microsoft，以用于改进此程序以后的版本。单击“发送报告”或“不发送报告”。
  2. 打开 Office 程序。
  3. 查看在“文档恢复”任务窗格中列出的文件，然后决定要保留的文件。

    操作方法

    • 如果文件标题中含有“[已恢复]”，则该文件通常比标题中含有“[原始文件]”的文件包含更多最近所作的更改。

    • 如果要查看对文件所进行的修复，请指向“文档恢复”任务窗格中的该文件，单击文件名旁的箭头，再单击“显示修复”。
    • 如果要查看所恢复的版本，请打开所有的版本，然后保存最好的一个版本。
  4. 对于每个要保留的文件，请指向“文档恢复”任务窗格中的该文件，单击文件名旁的箭头，然后执行下列操作之一：
    • 若要使用该文件，请单击“打开”。
    • 若要保存该文件，请单击“另存为”，再输入该文件的名称。默认情况下，文件将保存在与原文件相同的文件夹中。如果使用与原文件相同的名称，则原文件将被覆盖。当看到一条消息询问您是否要替换已有文件（包含截止上一次保存文件时所作的更改）时，请单击“是”。
  5. 打开或保存了所有要保留的文件后，单击“文档恢复”任务窗格中的“关闭”。


关于链接对象和嵌入对象

链接对象和嵌入对象的主要区别在于存储数据的位置和在将其放置在目标文件中之后，更新数据的方式。

1 嵌入对象

2 链接对象

3 源文件

链接对象的定义

当链接了一个对象时，只有当更改了源文件的时候才会更新信息。链接的数据存储于源文件。目标文件只存储源文件的位置并显示代表链接数据的符号。如果需要考虑大小的因素请使用链接对象。

嵌入对象的定义

当一个对象被嵌入的时候，如果更改了源文件，目标文件的信息不会改变。嵌入对象将变为目标文件的一部分并且在插入之后，将不再是源文件的一部分。双击嵌入对象将在源程序中将其打开。


控制链接对象的更新方式

  1. 在“编辑”菜单上，单击“链接”。
  2. 单击要更新的链接对象。

    若要选择多个链接对象，请在单击每个对象时，按住 Ctrl。

  3. 请执行下列一项或多项操作：

    更改链接对象的设置以进行自动或手动更新。

    1. 若要在每次打开其所在的文件时对链接对象进行更新，或是只要当对象发生更改且该文件处于打开状态时，就进行更新，请单击“自动”或“自动更新”。

    2. 若要只在单击“立即更新”时，更新链接对象，请单击“手动”或“手动更新”。

    当选择时，手动更新链接对象

    • 单击链接对象，再单击“立即更新”。

    避免更新链接对象

    • 选中“锁定”复选框。

    断开对链接对象的连接

    • 单击“断开链接”。

    注意 在断开对一个链接对象的连接之后，您必须重新将其插入到您的文件中才能重新连接。

    当源文件被移动或重命名后，重新连接链接对象。

    1. 单击“更改源”。

    2. 在“文件名”框中，输入要重新连接到链接对象的文件的名称。

      如果未显示所需的文件，请在“查找范围”框中选择其他文件夹。


将词汇添加到输入法 (IME) 词典

只有通过“Microsoft Office 语言设置”启用了简体中文、繁体中文或日语支持时，本“帮助”主题中描述的功能才可用。

  • 在“编辑”菜单上，单击“更新输入法词典”。

取决于所使用的输入法，添加词汇或条目的特定方法将有所不同。


在菜单命令或按钮上显示图标、文字或同时以两种方式显示

请执行下列一项或两项操作：

在菜单命令上显示图标和文字，或者只显示文字

  1. 如果要更改的菜单命令位于工具栏上，请确保要更改的工具栏是可见的。

    操作方法

    1. 在“视图”菜单上，指向“工具栏”。
    2. 请执行下列操作之一：
      • 单击要显示的工具栏。
      • 若要查看其他工具栏，请单击“自定义”。在“自定义”对话框中，单击“工具栏”选项卡，再选中要显示的工具栏的复选框。单击“关闭”。
  2. 在“工具”菜单上，单击“自定义”。
  3. 在“自定义”对话框打开的状态下，单击包含要更改命令的菜单。
  4. 单击要更改的命令。
  5. 在“自定义”对话框中，单击“更改所选内容”，再单击快捷菜单上所需的选项。
  6. 在“自定义”对话框上，单击“关闭”。

    注意

    • 一些命令没有与其相关的图标并且只能以文字显示。
    • 除非将命令更改为工具栏按钮，否则菜单命令不能只显示为图标。如果在快捷菜单上选择了“默认样式”选项，然后将命令复制或移动到工具栏，则该命令将显示为工具栏上的图标。

在工具栏按钮上显示文字、图标或两项都显示

  1. 确保要更改的工具栏是可见的。

    操作方法

    1. 在“视图”菜单上，指向“工具栏”。
    2. 请执行下列操作之一：
      • 单击要显示的工具栏。
      • 若要查看其他工具栏，请单击“自定义”。在“自定义”对话框中，单击“工具栏”选项卡，再选中要显示的工具栏的复选框。单击“关闭”。
    3. 在“工具”菜单上，单击“自定义”。
  2. 在“自定义”对话框打开的状态下，单击要更改的按钮。
  3. 在“自定义”对话框中，单击“更改所选内容”，再单击快捷菜单上所需的选项。
  4. 在“自定义”对话框上，单击“关闭”。

注意 您不能更改单击时显示列表或菜单的按钮上的文字或图标。


打印多份副本

  1. 在“文件”菜单上，单击“打印”。
  2. 在“份数”框中，输入要打印的份数。


选择打印机

  1. 在“文件”菜单上，单击“打印”。
  2. 在“名称”框中，选择要使用的打印机。


选择纸张来源

  1. 在“文件”菜单上，单击“打印”。
  2. 单击“属性”。
  3. 请执行下列操作之一：
    • 在 Windows 2000 上，单击“纸张/质量”选项卡。
    • 在 Windows 98 和 Windows Millennium Edition 上，单击“纸张”选项卡。
    • 在 Windows NT 上，单击“页面设置”选项卡。
  4. 在“纸张来源”框中，单击所需的纸张来源。


打印前预览页面

  1. 在“文件”菜单上，单击“打印预览”。
  2. 使用工具栏上的按钮查看页面或在打印前进行调整。


删除数字签名

请执行下列操作之一：

删除文件的数字签名

  1. 在“工具”菜单上，单击“选项”。
  2. 单击“安全性”选项卡。
  3. 单击“数字签名”。
  4. 选择要删除的签名，然后单击“删除”按钮。

删除宏工程的数字签名

  1. 打开要删除其签名的宏工程所在的文件。
  2. 单击“工具”菜单，指向“宏”子菜单，然后单击“Visual Basic 编辑器”命令。
  3. 在“项目资源管理器”中，选择要删除其中签名的项目。
  4. 单击“工具”菜单中的“数字签名”命令。
  5. 单击“删除”按钮。


使用信用卡续订订阅内容

Microsoft 使您能够通过 Internet 或电话等电子方式续订软件产品的订阅。如您同意，Microsoft 将用这种方式与您联系来完成整个交易，包括发送电子通知。如果您不希望进行这种续订交易，请完全停止这种交易。

Microsoft 保留出于各种原因而接受或拒绝您的订单的权利。您同意授权 Microsoft 从信用卡中收取订单费用（包括任何正当的税费，提交订单之前已说明数额的处理费和运费）。您只需提供已发给您的当前有效的信用卡的号码。Microsoft 只接受有效的信用卡，将其用于 Microsoft 订单，而且所有的退款也将归还给这张信用卡。如果无法验证您的信用卡，则该信用卡是无效的或者是不可接受的，您的订单也会被暂停处理或取消。如果暂停或取消了您的订单，那么您将收不到续订的订阅内容。

在续订订阅期间，与软件产品原始副本一起提供的最终用户许可协议的条款和条件将继续控制产品的使用。


重调形状的形状

  1. 选取自选图形。

    如果形状包含黄色的调整控点，则可重调该形状。某些形状没有调整控点，因而只能调整大小。

  2. 将鼠标指针置于黄色的调整控点上。

  3. 按住鼠标按键，然后拖动控点以更改形状。


重新调整图示或组织结构图的大小

单击图示或组织结构图并执行下列任意操作：

  • 若要重新调整图示或组织结构图以及在图形中它们周围的空间，请拖动该图形角上的尺寸控点至所需的大小。
  • 若要使图示周围的边界紧密地适应图示，请在“图示”或“组织结构图”工具栏上，单击“版式”，再单击“调整组织结构图以适应内容”或“调整图示以适应内容”。
  • 若要在图形内图示的周围增加空间，在“图示”或“组织结构图”工具栏上，单击“版式”，再单击“扩大图示”或“打开组织结构图”。


答复审阅请求

此过程应用于使用“邮件收件人（审阅）”命令发送的邮件。

当审阅者发送一个审阅请求时，该文件将以附件、链接或两者共存的形式包含于邮件中。答复请求的方式取决于文件所在的位置。

请执行下列操作之一：

审阅并返回以附件形式发送的文件

  1. 打开所附文件，并进行更改。
  2. 完成更改之后，请单击“审阅”工具栏上的“返回更改” [image] 。

审阅链接的文件

  1. 单击该链接。
  2. 使用“审阅”工具栏进行更改，或使用“站点讨论”工具栏来添加备注。
  3. 完成审阅后，请执行下列操作之一：

    如果该文件位于讨论服务器上，请单击“站点讨论”工具栏上的“返回更改”。

    如果文件位于共享位置，请单击“审阅”工具栏上的“返回更改” [image] 。


启用“Office 安全模式”所禁用的项目

  1. 在“帮助”菜单上，单击“关于 Microsoft < 应用程序 >”。
  2. 单击“禁用项目”。
  3. 选定要启用的项目。
  4. 单击“启用”。


禁用宏语言支持

如果某些项目，例如模板（包括像 Microsoft Word 中 Normal.dot 这样的默认模板）、加载项、向导或自定义命令，没有按所预期的方式运行，那么您可能运行的是已禁用了 Visual Basic for Applications (VBA) 共享功能的 Microsoft Office 程序。Office 中的许多功能都是在 VBA 中创建的，或者依赖于 VBA 支持来正确运行。如果选择不安装 VBA 功能，则这些相关的应用程序和功能将被禁用或不安装。

有关禁用 VBA 所带来的影响的其他信息，请参阅 Microsoft Office 资源工具箱 Web 站点。

注意 本主题中的超链接指向相应的 Web 站点。您可随时切换回“帮助”。

若要重新启用 VBA，请按照以下步骤执行：

  1. 重新运行 Office 安装程序。

    操作方法

    1. 退出所有程序。
    2. 双击 Microsoft Windows“控制面板”中的“添加/删除程序”图标。
    3. 请执行下列操作之一：

      对于 Windows 2000 和 Windows Millennium Edition：

      • 如果安装了作为 Microsoft Office 一部分的 Office 程序，请单击“目前安装的程序”框中的“Microsoft Office”，再单击“更改”按钮。
      • 如果安装了单个的 Office 程序，请单击“目前安装的程序”框中的程序名称，再单击“更改”按钮。

      对于 Windows 98 和 Windows NT 4.0：

      • 如果安装了作为 Microsoft Office 一部分的 Office 程序，请单击“安装/卸载”选项卡上的“Microsoft Office”，再单击“添加/删除”按钮。
      • 如果安装了单个的 Office 程序，请单击“安装/卸载”选项卡上的程序名称，再单击“添加/删除”按钮。
  2. 在安装程序的“要安装的功能”屏幕上，单击“Office 共享功能”旁的加号 (+)。
  3. 选定“Visual Basic for Applications”，单击所选项旁的箭头，再单击“从本机运行”。

如果其他人为您设置安装了 Office ，请与系统管理员或信息技术 (IT) 专业人员联系，以查看您是否运行的是禁用了 VBA 的 Office。

确保 Office 的安全而无需删除功能

为了最好地防止宏病毒的破坏，应购买并安装专用的防病毒软件。若要进一步保护自己免受宏病毒的侵害，可使用下列过程：

将宏安全级别设置为高

  1. 在“工具”菜单上，单击“选项”。
  2. 单击“安全性”选项卡。
  3. 在“宏安全性”之下，单击“宏安全性”。
  4. 单击“安全级”选项卡，再选择所要使用的安全级。

清除“信任所有安装的加载项和模板”复选框

根据宏安全设置的不同，在打开一个宏时，您会收到一条警告，而且已安装的模板和加载项（包括向导）中的宏可能会被禁用。

  1. 在“工具”菜单上，单击“选项”，再单击“安全性”选项卡。

  2. 在“宏安全性”下，单击“宏安全性”。
  3. 单击“可靠来源”选项卡。
  4. 清除“信任所有安装的加载项和模板”复选框。

注意 所有随 Microsoft Office XP 提供的模板、加载项和宏都经过了 Microsoft 数字签名。一旦针对这些已安装文件中的一个将 Microsoft 添加到了您的可靠来源列表中，随后与这些文件的交互操作将不再生成消息。

清除可靠来源列表

若要运行这些过程，您的计算机上必须安装有 Microsoft Internet Explorer version 4.0 或更新版本。

请执行下列操作之一：

将一个宏开发者添加到可靠来源列表中

  1. 请将宏的安全级设置为“中”或“高”（如果还没有完成此操作）。

    操作方法

    1. 在“工具”菜单上，单击“选项”。
    2. 单击“安全性”选项卡。
    3. 在“宏安全性”之下，单击“宏安全性”。
    4. 单击“安全级”选项卡，再选择所要使用的安全级。
  2. 打开文件或加载包含由要添加到列表中的宏开发者认证的加载项。
  3. 在“安全警告”框中，选择“永远相信来源于此的宏”复选框。

注意 如果“安全警告”框未显示“永远相信来源于此的宏”复选框，则该宏不带有数字签名。如果没有数字签名，您就无法将此宏开发者添加到可靠来源列表中。

从可靠来源列表中删除一个宏开发者

  1. 在“工具”菜单上，单击“选项”，再单击“安全性”选项卡。

  2. 在“宏安全性”之下，单击“宏安全性”。
  3. 单击“可靠来源”选项卡。
  4. 单击要从列表中删除的来源。
  5. 单击“删除”。


保存文件

  • 单击“文件”菜单中的“保存”命令。

注意 如果是第一次保存文件，将要求您为其命名。

保存文件的副本

  1. 单击“文件”菜单中的“另存为”命令。
  2. 在“文件名”框中，键入文件的新名称。
  3. 单击“保存”。

    提示

    若要在其他文件夹中保存文件的副本，请在“保存位置”下拉列表中单击另一个驱动器或在文件夹列表中选择另一个文件夹，或者先后进行这两种操作。若要在新文件夹中保存该副本，请单击“新建文件夹” [image] 。

将文件保存为另一种格式

  1. 单击“文件”菜单中的“另存为”命令。
  2. 在“文件名”框中，键入文件的新名称。
  3. 单击“保存类型”下拉列表，再单击要将文件保存为的文件格式。
  4. 单击“保存”。

在工作时自动保存文件

  1. 在“工具”菜单上，单击“选项”，再单击“保存”选项卡。
  2. 选中“自动保存时间间隔”复选框。
  3. 在“分钟”框中，输入保存文件的时间间隔。文件保存的频率越频繁，当文件处于打开状态时，如果出现断电或类似的情况，可恢复的信息就越多。

注意 “自动恢复”不是对文件进行有规律的保存的替代方式。如果选择不在打开后保存恢复文件，该文件将被删除并且所有未保存更改将丢失。如果保存了该恢复文件，它将替换原始文件（除非指定了新文件名）。

加速文件的保存

  1. 在“工具”菜单上，单击“选项”，再单击“保存”选项卡。
  2. 若要只保存文件的更改，请选中“允许快速保存”复选框，然后在处理文件的同时继续保存。
  3. 若要保存完整的文件，请在完成对文件的处理后，清除“允许快速保存”复选框，然后进行最后一次保存。当此复选框被清除后，将进行完整保存。


保存图片、形状或艺术字

  1. 选取要保存的图片、艺术字、自选图形或对象组合。
  2. 请执行下列操作之一：

    保存在“剪辑管理器”中

    1. 打开 Microsoft“剪辑管理器”。
    2. 将图片、艺术字、自选图形或对象组合拖动到“剪辑管理器”中。
    3. 出现提示后，为对象提供一个名称。

    保存为文件

    1. 用鼠标右键单击图片、艺术字、自选图形或对象组合。
    2. 单击“保存图片”。
    3. 在“保存”对话框中，选择一种格式或使用默认格式。
    4. 单击“保存”。

    注意 如果要在以后编辑绘制的对象（例如自选图形），请选择 .wmf 扩展名。


查看文件或宏工程的数字证书

当您查看数字证书的具体内容时，请查看“颁发给”和“颁发人”域以决定是否信赖其来源。查看“截止日期”域判断证书当前是否有效。

请执行下列操作之一：

查看文件的证书

  1. 在“工具”菜单上，单击“选项”。
  2. 单击“安全性”选项卡。
  3. 单击“数字签名”。
  4. 若要查看关于某一特定证书的详细内容，请选择签署人的姓名，再单击“查看证书”。

查看宏工程的证书

如果“宏安全性”的设置为“中”或“高”，则如果文件中包含所签证书可疑的宏，在打开之前，您将收到警告。警告对话框使您可以单击“详细信息”查看证书的属性。

若要查看已打开文件的证书，请执行下列操作：

  1. 单击“工具”菜单，指向“宏”子菜单，然后单击“Visual Basic 编辑器”命令。
  2. 使用工程资源管理器选择所需的宏工程。
  3. 在“Visual Basic 编辑器”中，单击“工具”菜单上的“数字签名”。
  4. 在“数字签名”对话框中，单击“详细信息”查看证书的详细信息。

注意 只有当项目中附有数字证书时，“详细信息”按钮才会出现。


设置 Web 页的语言编码

在创作 Web 页时，您可以指定 Web 浏览器将用来显示该页面的编码。

  1. 在“工具”菜单上，单击“选项”。
  2. 单击“常规”选项卡，再单击“Web 选项”。
  3. 在“Web 选项”对话框中，单击“编码”选项卡。
  4. 请执行下列操作之一：

    若要指定在页面未以正确的语言编码显示时，Office 应用程序用来显示该页的语言代码，请单击“重新加载当前文档”列表中所需的语言。如果无法确定语言编码，则在加载后面的页时也将使用此设置。

    若要指定用于保存页面的语言代码，请单击“将此文档另存为”列表中所需的语言。

注意 若要让 Office 应用程序总是使用默认的语言编码保存页面，请选中“始终按默认编码保存 Web 页”复选框。该设置将影响所保存的当前页面以及将来的页面。如果要重新使用其他来源的页面并希望以一种编码来存储全部页面，则该设置将十分有用。


在使用听写和声音命令模式之间切换

该功能在简体中文、英语（美国）和日语版的 Microsoft Office 中可用。

使用听写模式

  • 若要将您所讲的单词转换成文字，请单击“语言”栏上的“听写” [image] 或者说“dictation”。

使用声音命令模式

  • 若要通过使用您的语音来选择菜单、工具栏、对话框（只适用于美国英语）和任务窗格（只适用于美国英语）项目，请单击“语言”栏上的“声音命令” [image] 或者说“voice command”。


我所保存的文件在文件名中包含两个句点

在 Microsoft Windows 中，文件名可包含一些标点字符，例如，逗号或句点。当所保存的文件的名称以句点结尾时，例如，Sales.，Microsoft Office 程序将为文件名添加另一个句点和默认的扩展名。例如，以 Sales. 为名称保存的 Microsoft Word 文档将显示为 Sales..doc。当以默认扩展名保存文件时，没有必要在文件名的后面添加句点。Office 程序将在添加扩展名时自动添加句点。


我的 Web 页上的图形和文字显示在其他计算机上时会有所不同

如果您的 Web 页外观显示与所期望的不同，请检查下列项目：

视频分辨率

取决于视频分辨率（屏幕元素相对于屏幕尺寸的大小），图形和文字的换行可能有所不同。指定的屏幕尺寸可能影响 Web 页上图像的大小和布局，以及过渡页面背景的图像。

检查计算机上的屏幕尺寸设置

  1. 在 Windows“控制面板”中，双击“显示” [image] 图标。
  2. 单击“设置”选项卡。
  3. 在“屏幕区域”（在 Windows NT 4.0 中是“桌面区域”）之下，拖动滑块以更改屏幕分辨率。

注意 监视器和视频适配器决定了您的屏幕分辨率选项。

如果图形与文字的外观显示与所期望的不同，请执行下列操作更改屏幕尺寸设置：

  1. 在“工具”菜单上，单击“选项”。
  2. 单击“常规”选项卡，再单击“Web 选项”。
  3. 单击“图片”选项卡。
  4. 在“目标监视器”之下，在“屏幕尺寸”框中选择一个屏幕尺寸。

浏览器设置

尽管所有的 Web 浏览器都支持同一种语言 (HTML)，但是在不同浏览器之间仍然存在一些差异。一些浏览器支持不同的 HTML 版本和不同的 HTML 扩展。另外，用户可能在浏览器中设置了自定义选项，例如，默认的文本和背景颜色以及是否显示图形。请考虑在不同的浏览器（其中一些可从 Web 上下载）中测试您的页面，并且使用不同的监视器设置，以确保页面上所有的元素都会显示出来。


我要编辑的 HTML 文件在错误的 Office 应用程序中打开

从“文件”菜单上的“打开”对话框中打开超文本标记语言 (HTML) 或 Web 档案 (MHTML) 文件时，文件将在创建这些文件的程序中打开。例如，如果要在 Microsoft PowerPoint 中打开在 Word 中创建的 HTML 格式文件，则该文件将在 Word 中打开。若要在 PowerPoint 中打开在其他 Microsoft Office 程序中创建的 HTML 文件，请用鼠标右键单击“打开”对话框中的文件，再单击“打开方式”，然后单击快捷菜单上的“Microsoft PowerPoint”。

注意

  • “打开方式”选项只在 Windows NT 4.0、Windows 2000 和 Windows Millennium Edition 中可用。

  • 为了在编辑 HTML 或 Web 档案文件时获得最佳效果，请在创建该文件的程序中将其打开。


其他语言中的 Web 页支持文件夹的名称

默认情况下，在将文件保存为 Web 页时，所有的支持文件（例如项目符号、背景纹理和图形）都将整理在支持文件夹中。支持文件夹的名称由 Web 页的名称加上下划线 (_)、句点 (.)，或者连字符 (-) 以及词“files”组成。对于 Office 的某些语言版本，"files" 已被翻译成相应的语言。例如，假设使用 Office 的荷兰语版本将名为 Page1 的文件保存为 Web 页，则支持文件夹的默认名称将为“Page1_bestanden”。

支持文件夹的默认名称

默认情况下，在将文件保存为 Web 页时，所有的支持文件（例如项目符号、背景纹理和图形）都将整理在支持文件夹中。支持文件夹的名称由 Web 页的名称加上下划线 (_)、句点 (.)，或者连字符 (-) 以及词“files”组成。词“files”将以用来将文件保存为 Web 页的 Microsoft Office 语言版本显示。例如，假设使用 Office 的荷兰语版本将名为“Page1”的文件保存为 Web 页，则支持文件夹的默认名称将为“Page1_bestanden”。

注意 如果通过清除“Web 选项”对话框中的“尽可能使用长文件名”复选框，以保存带有短文件名（最多八个字符，加上三个字符的文件扩展名）的 Web 页，则支持文件夹就是不带有词“files”的 Web 页名称。

各种 Office 语言版本中 Web 页支持文件夹的默认名称

语言 | Web 页支持文件夹 的默认名称
.files | 阿拉伯语
_failid | 爱沙尼亚语
_fitxategiak | 巴斯克语
巴西语 | _arquivos
保加利亚语 | .files
波兰语 | _pliki
.files | 朝鲜语
-filer | 丹麦语
-Dateien | 德语
俄语 | .files
法语 | _fichiers
_tiedostot | 芬兰语
荷兰语 | _bestanden
加泰罗尼亚语 | _fitxers
_soubory | 捷克语
_datoteke | 克罗地亚语
拉脱维亚语 | _fails
_bylos | 立陶宛语
.files | 罗马尼亚语
挪威语 | -filer
_ficheiros | 葡萄牙语
.files | 日语
瑞典语 | -filer
塞尔维亚语（拉丁） | _fajlovi
塞尔维亚语（西里尔） | .files
.files | 斯洛伐克语
斯洛文尼亚语 | _datoteke
.files | 泰语
_dosyalar | 土耳其语
乌克兰语 | .files
西班牙语 | _archivos
.files | 希伯来语
.files | 希腊语
匈牙利语 | _elemei
意大利语 | -file
英语 | _files
.files | 越南语
中文（繁体） | .files
中文（简体） | .files

注意 如果通过清除“Web 选项”对话框中的“尽可能使用长文件名”复选框，以保存带有短文件名（最多八个字符，加上三个字符的文件扩展名)的 Web 页，则支持文件夹将为不带有词“files”的 Web 页名称。


当我复制多个项目时“Office 剪贴板”没有自动出现。

  1. 在“Office 剪贴板”任务窗格上，单击“选项”。

  2. 请确保选中了“自动显示 Office 剪贴板”。


“Office 剪贴板”图标未显示。

  • 请检查下列一项或多项设置：

显示“Office 剪贴板”图标的选项被关闭了

  1. 在“Office 剪贴板”任务窗格上，单击“选项”。

  2. 请确保选中了“在任务栏上显示 Office 剪贴板的图标”。

用于在收集时显示状态消息的选项被关闭了。

  1. 在“Office 剪贴板”任务窗格上，单击“选项”。

  2. 请确保选中了“复制时在状态栏附近显示状态”。


“Office 剪贴板”不可用。

在无法使用“复制”、“剪切”和“粘贴”命令的任何地方或者 Visual Basic 编辑器中，“Microsoft Office 剪贴板”均不可用。

但是，如果“Office 剪贴板”显示在任何 Office 程序中，在任何程序中剪切或复制的任何项目将被自动收集。


“Office 剪贴板”中的“全部粘贴”按钮不可用

在无法使用“复制”、“剪切”和“粘贴”命令的任何地方或者“Visual Basic 编辑器”中，“全部粘贴” [image] 和“Microsoft Office 剪贴板”中所收集的项目都不可用。


恢复的文件不包含所作的更改

恢复文件包含的新信息量取决于 Microsoft Office 程序保存恢复文件的频率。例如，如果每隔 15 分钟才保存恢复文件，那么恢复文件将不包含在电源故障或发生类似问题之前最后 14 分钟所作的工作。若要更改“自动恢复”保存间隔，请在“选项”对话框（“工具”菜单）的“保存”选项卡上，在“分钟”框中输入数字。


指向文件的快捷方式不再工作了

该文件可能已被重命名或删除。

如果目标文件的名称或扩展名有了任何更改，快捷方式将无法工作。请使用 Microsoft Office 的“搜索”功能查找与要打开的文件有相似的名称或者创建或更改于相同日期的文件。

操作方法

  1. 单击“打开” [image] 。
  2. 单击“打开”对话框中的“工具”，再单击“查找”。
  3. 请执行下列操作之一：

    搜索包含指定文本的文件

    您可以查找在其标题、内容或属性中包含文本的文件。

    1. 在“基本”选项卡上，在“搜索文本”框中，键入要在 Microsoft Office 文件、Web 页和 Microsoft Outlook 项目中搜索的文本。

      提示

      可以在“搜索文本”框中使用通配符。键入问号 (?) 可代表任意一个字符，或者键入星号 (*) 可代表任意数量的字符。例如，s?t 将查找“sat”和“set”，s*d 将查找“sad”和“started”。
    2. 若要限定搜索范围，请在“搜索范围”框中，选择一个或多个驱动器、文件夹、Web 站点或 Outlook 邮箱。若要搜索所有位置，请选择“任何地方”。若要指定某一个位置，请直接将其键入到“搜索范围”框中。
    3. 若要限定搜索结果的类型，请在“搜索文件类型”框中，选择要查找的项目类型。若要查找所有类型的文件、Web 页和 Outlook 项目，请选择“任意类型”。
    4. 单击“搜索”。

      提示

      若要查看已找到项目的所有属性，请单击该项目后面的命令按钮，再选择“属性”。

    根据一项或多项属性搜索文件

    1. 在“高级”选项卡上，输入一个或多个搜索条件。

      操作方法

      1. 在“属性”框中，从列表选择某项属性或者键入属性名。“属性”对话框将显示当前打开文档中的可用属性。

        提示

        可以在“属性”框中使用通配符。键入问号 (?) 以代表任意一个字符，或者键入星号 (*) 以代表任意数量的字符。例如，s?t 将查找“sat”和“set”，s*d 将查找“sad”和“started”。

      2. 在“条件”框中，从列表中选择某个条件，或者键入条件。
      3. 在“值”框中，输入与该条件相关的值。
      4. 如果上一个搜索条件已经存在，则单击“与”，可添加除上一个条件之外还必须满足的一个条件；单击“或”，可添加与上一个条件无关的一个充分条件。
      5. 单击“添加”，添加该搜索条件。

        注意 对于该条件或属性，如果该值无效，则“添加”按钮不可用。

    2. 若要限定搜索范围，请在“搜索范围”框中，选择一个或多个驱动器、文件夹、Web 站点或 Outlook 邮箱。若要搜索所有位置，请选择“任何地方”。若要指定某个驱动器、文件夹或 Web 站点，请直接将它键入“搜索范围”框中。
    3. 若要限定搜索结果的类型，请在“搜索类型”框中，选择要查找的文件、Web 页和 Outlook 项目的类型。若要查找所有类型的文件和项目，请选择“任意类型”。
    4. 单击“搜索”。

      提示

      若要查看已找到项目的所有属性，请单击该项目后面的命令按钮，再选择“属性”。

该文件可能暂时不可用。

  • 如果该文件位于网络服务器上，请询问您的网络管理员该服务器驱动器是否不可用。
  • 如果文件位于可移动介质上，例如，软盘，请确保带有目标文件的介质已经正确地插入到了驱动器或设备中。


图示和组织结构图疑难解答

无法拖动部分图示以移动该区域

若要移动图示的一部分，请选定要移动的图示部分。在“图示”工具栏上，单击“前移形状”或“后移形状”以操作图块。

试图使画布变小时，图示也变小了

若要使画布紧密地围绕在图表周围，请在“图示”工具栏上，单击“版式”，然后单击“调整图示以适应内容”。

“选择分支”命令是灰色的

为了使用“选择”命令（例如“分支”），必须首先选定组织结构图中的形状。

“删除形状”命令在哪里？

若要删除组织结构图或图表中的形状，请选定形状，再按 Delete，或用鼠标右键单击形状，然后单击“删除”。

旧的组织结构图工具有哪些变化？

可从与以前 Microsoft Office 版本相同的菜单（“插入”菜单，“图片”命令）中使用新的“组织结构图”工具栏。插入使用旧工具创建的组织结构图时，这些图形将会自动转换。


手写体识别疑难解答

在 Microsoft Office 的简体中文、繁体中文、英语、日语和朝鲜语版本中，此功能都可用。

不识别我的手写体

  • 每次都写入完整的单词而不要在字母之间停顿。
  • 在单词之间留出更多的空间。
  • 尽可能明了的书写或使用印刷体。
  • 请尝试使用印刷体代替草写体书写，或者相反。
  • 如果在“框式输入” [image] 框中书写，那么可将框中线条用作书写时的基准线，就像使用笔记本上的横格纸一样。
  • 可能没有打开手写体的自动识别。单击“框式输入” [image] 框或“任意位置书写” [image] 工具栏左上角的“选项” [image] ，再单击“选项”。在“常用”选项卡上，选中“自动识别”复选框。

无法插入手写形式的书写内容

  • 您可以在 Microsoft Word 和 Microsoft Outlook（如果启用 Word 作为电子邮件编辑器）中插入手写形式的书写内容。在其他 Microsoft Office 程序中，您可以将手写文字作为键入的文字插入。
  • 您可能使用的是 Microsoft Office 2000 而不是 Microsoft Office XP。
  • 在 Outlook 中，手写形式的书写内容只能插入到电子邮件的正文中。
  • 您可能未单击“框式输入” [image] 或“任意位置书写” [image] 工具栏中的“手写体” [image] 。

使用“任意位置书写”时，我的书写未插入到屏幕上的写入位置

文字将在插入点输入到程序中，该插入点的位置可能与所写入的区域不同。若要在其他位置输入文字，可在开始书写前将插入点移动到所需的位置。

当我选定“任意位置书写”模式中的文字时，文字的上面看起来好像有一条线

请尝试下列解决方案：

  • 使用键盘选定文字，方法是：按住 Shift 并按适当的箭头键以移动插入点。
  • 双击某个单词将其选定。
  • 若要通过拖动鼠标选定文字，请在将插入点移动到文字后暂停，然后将鼠标指针缓慢拖动通过文字。

当我单击“任意位置书写”模式中的工具栏和命令时，屏幕上看起来好像有一条线

请尝试下列解决方案：

  • 若要在插入手写字后单击工具栏按钮和命令，请在单击之前让鼠标指针在按钮或命令上暂停一会儿。如果发现在单击位置处出现一条蓝线，请在单击前再次暂停一会儿。

  • 还可以使用键盘快捷方式选择菜单和工具栏。

手写体识别得太慢或太快

您可以加速或放慢识别手写体的速度。单击“框式输入” [image] 框或“任意位置书写” [image] 工具栏左上角的“选项” [image] ，再单击“选项”。选择“常用”选项卡，在“识别”之下，将滑块向左移动以降低识别速度，或者向右移动以加快识别速度。

我无法关闭“任意位置书写”框

  • 单击“任意位置书写” [image] 工具栏上的“关闭” [image] 。

当我发送以手写形式撰写的 Microsoft Outlook 电子邮件时，出现了“图片将丢失”的提示

您的电子邮件可能是以纯文本撰写的。纯文本电子邮件不支持手写形式的书写。

当我发送以手写形式撰写的 Outlook 电子邮件时，发送的邮件是空白的

电子邮件可能是以纯文本创建的。纯文本电子邮件不支持手写形式的书写。

我将手写的文字转换成键入的文字时，看起来好像没有发生任何变化

Microsoft Word 将会花费一些时间来处理和识别选定的文字。

我在屏幕上的任意位置写入文字时，文字好像消失了

当您在屏幕上的任意位置写入文字时，在将其插入到程序之前，这些文字可能好像立即消失了。这恰恰说明计算机正在处理您的书写。

当计算机处理书写时，您可以继续写入文字；不必等到插入前面书写的文字后再书写。


东亚语言中的手写体识别疑难解答

在 Microsoft Office 的简体中文、繁体中文、英语、日语和朝鲜语版本中，此功能都可用。

不识别我的手写体

  • 在屏幕上的任意位置处书写时，请在字符之间留出更多的空间。
  • 尽可能明了地书写或使用印刷体。
  • 可能没有打开手写体的自动识别。单击“框式输入” [image] 框或“任意位置书写” [image] 工具栏左上角的“选项” [image] ，然后单击“选项”。在“常用”选项卡上，选中“自动识别”复选框。

我无法插入手写形式的书写内容

  • 您可以在 Microsoft Word 和 Microsoft Outlook（如果启用 Word 作为电子邮件编辑器）中插入手写形式的书写内容。在其他 Microsoft Office 程序中，您可以将手写文字作为键入的文字插入。
  • 您可能处于查阅模式。若要关闭“查找”，请单击“框式输入” [image] 工具栏上的“查找” [image] 。
  • 您可能需要安装 Microsoft Office XP 手写体识别功能。

    操作方法

    1. 在 Microsoft Windows“开始”菜单上，指向“设置”，然后单击“控制面板”。
    2. 双击“添加/删除程序”。
    3. 单击“更改或删除程序”，选择“Microsoft Office XP”，再单击“更改”。
    4. 单击“添加或删除功能”，再单击“下一步”。
    5. 在“要安装的功能”之下，在“Office 共享功能”旁边，单击 加号框 。
    6. 在“中文可选用户输入方式”旁，单击 加号框 ，单击“手写输入”，再选择所需安装类型。
    7. 单击“更新”。
  • 在 Outlook 中，手写形式的书写内容只能插入到电子邮件的正文中。
  • 您可能未单击“框式输入” [image] 或“任意位置书写” [image] 工具栏中的“手写体” [image] 。

使用“任意位置书写”时，我的书写内容未插入到屏幕上的写入位置

文字将在插入点输入到程序中，该插入点的位置可能与所写入的区域不同。若要在其他位置输入文字，可在开始书写前将插入点移动到所需的位置。

我在屏幕上的任意位置写入文字时，文字好像消失了

当您在屏幕上的任意位置写入文字时，在将其插入到程序之前，这些文字可能好像立即消失了。这恰恰说明计算机正在处理您的书写内容。

当计算机处理书写内容时，您可以继续写入文字；不必等到插入前面书写的文字后再书写。

当我选定“任意位置书写”模式中的文字时，文字的上面看起来好像有一条线

请尝试下列解决方案：

  • 使用键盘选定文字，方法是：按住 Shift，并按适当的箭头键以移动插入点。
  • 双击某个字符将其选定。
  • 若要通过拖动鼠标选定文字，可在将插入点移动到文字后暂停，然后将鼠标指针缓慢拖动通过文字。

当我单击“任意位置书写”模式中的工具栏和命令时，屏幕上看起来好像有一条线。

请尝试下列解决方案：

  • 若要在插入手写字后单击工具栏按钮和命令，请在单击之前将鼠标指针在按钮或命令上暂停一会儿。如果发现在单击位置处出现一条蓝线，请在单击前再次暂停一会儿。

  • 还可以使用键盘快捷方式选择菜单和工具栏。

手写体识别得太慢或太快

您可以加速或放慢识别手写体的速度。单击“框式输入” [image] 框或“任意位置书写” [image] 工具栏左上角的“选项” [image] ，然后单击“选项”。选择“常用”选项卡，在“识别”之下，将滑块向左移动以降低识别速度，或者向右移动以加快识别速度。

我无法关闭“任意位置书写”框

  • 单击“任意位置书写” [image] 工具栏上的“关闭” [image] 。

当我发送以手写形式撰写的 Microsoft Outlook 电子邮件时，我看到了“图片将丢失”

您的电子邮件可能是以纯文本撰写的。纯文本电子邮件不支持手写形式的书写内容。

当我发送以手写形式撰写的 Outlook 电子邮件时，发送的邮件是空白的

电子邮件可能是以纯文本创建的。纯文本电子邮件不支持手写形式的书写内容。

我将手写的文字转换成键入的文字时，看起来好像没有发生任何变化

Microsoft Word 将会花费一些时间来处理和识别选定的文字。

我无法关闭“详细信息模式”框

  • 若要关闭“详细信息模式”框，请单击“详细信息模式” [image] 。

当我插入使用绘图板绘制的图形时，该图形比我绘制的要小

如果将“绘图板”大小调整到超过屏幕一半的尺寸，则会以小于创建图形的尺寸插入该图形。

在 Microsoft Word 中创建图形时，绘图画布将围绕该图形放置。绘图画布将帮助您排列和调整绘图中的对象。

在繁体中文版的 Microsoft Office 中，“语言”栏和手写体工具栏上的“更正”按钮具有不同的描述

将鼠标指针置于“语言”栏和手写体工具栏中的“更正” 最终的更正 上以显示屏幕提示时，该按钮的描述会稍有不同。但是“更正” 最终的更正 功能在所有位置处的使用都是相同的。


修改宏的可靠来源列表疑难解答

无法将宏开发者添加到可靠来源的列表中。

  • 来源的证书可能未经身份验证 只有经过身份验证，才可以将证书添加到可靠来源的列表中。

    注意 使用 Selfcert.exe 工具创建的证书被认为是未经身份验证的，并且只能添加到创建该证书的计算机上的可靠来源列表中。

  • 可靠来源的列表可能已锁定 系统管理员可能已锁定了可靠来源列表，因此您无法将新的宏开发者添加到该列表中。

  • 宏可能未进行数字签名 为了将宏开发者添加到可靠来源的列表中，开发者必须对宏进行数字签名。

  • 计算机上可能未安装 Internet Explorer 4.0 或更高版本 为了对宏进行数字签名或验证开发者是否可靠，需要安装 Microsoft Internet Explorer 4.0 或更高版本。

  • 安全级别可能设置为低 为了将宏开发者添加到可靠来源列表中，必须将安全级别更改为“中”或“高”。

所选的要信任的证书来源未添加到可靠来源列表中。

如果使用 Microsoft Internet Explorer 4.0 或更高版本，那么单击“安全警告”对话框中的“详细信息”按钮时将显示“证书属性”对话框。“证书属性”对话框中的“信任”选项卡将提供信任证书的选项；但是，Microsoft Office XP 程序将忽略在“信任”选项卡上设置的选项。请使用“安全警告”对话框将宏开发者添加到可靠来源的列表中。

我使用自己创建的数字证书签署宏，但是其他用户无法使用这些宏并且也无法将我添加到他们的可靠来源列表中。

使用 Selfcert.exe 工具创建的数字证书被认为是未经身份验证的。只有当证书用在最初创建该证书的相同计算机上时，Microsoft Office XP 才允许您将未经身份验证证书的所有者添加到可靠来源的列表中。这意味着您可以在自己的计算机上运行 Selfcert.exe 并创建证书、签署自己个人的宏，可以信任同一计算机上的证书。但是，当您试图与其他用户共享文件时，如果其他用户将安全性设置为“高”，那么那些用户将无法运行这些宏。


打开文件疑难解答

无法打开文件

    文件可能已损坏

    试图打开的文件可能已损坏。Microsoft Office 程序可以让您试着从损坏的文件中恢复文字，或者如果恢复的文件无法使用，那么您可以删除损坏的文件，然后打开备份。

      操作方法

      1. 如果所使用的 Microsoft Office 程序没有响应，请恢复程序。

        操作方法

        1. 在 Microsoft Windows“开始”菜单上，指向“程序”，再指向“Microsoft Office 工具”，然后单击“Microsoft Office 应用程序恢复”。
        2. 在“应用程序”列表中，单击没有响应的程序或文档。
        3. 请执行下列操作之一：
          • 若要试图恢复先前正在使用的文件，请单击“恢复应用程序”或“重新启动应用程序”。
          • 如果只想关闭程序，并且放弃对文件进行的最新更改，请单击“结束应用程序”。
        4. 可将导致问题的错误报告给 Microsoft，以用于改进此程序以后的版本。单击“发送报告”或“不发送报告”。
      2. 打开 Office 程序。
      3. 查看在“文档恢复”任务窗格中列出的文件，然后决定要保留的文件。

        操作方法

        • 如果文件标题中含有“[已恢复]”，则该文件通常比标题中含有“[原始文件]”的文件包含更多最近所作的更改。

        • 如果要查看对文件所进行的修复，请指向“文档恢复”任务窗格中的该文件，单击文件名旁的箭头，再单击“显示修复”。
        • 如果要查看所恢复的版本，请打开所有的版本，然后保存最好的一个版本。
      4. 对于每个要保留的文件，请指向“文档恢复”任务窗格中的该文件，单击文件名旁的箭头，然后执行下列操作之一：
        • 若要使用该文件，请单击“打开”。
        • 若要保存该文件，请单击“另存为”，再输入该文件的名称。默认情况下，文件将保存在与原文件相同的文件夹中。如果使用与原文件相同的名称，则原文件将被覆盖。当看到一条消息询问您是否要替换已有文件（包含截止上一次保存文件时所作的更改）时，请单击“是”。
      5. 打开或保存了所有要保留的文件后，单击“文档恢复”任务窗格中的“关闭”。

    文件名可能太长

    文件名或路径名可能超过 223 个字符。请执行下列操作之一：

    • 缩短文件名。

    • 将文件移动到与文件夹层次结构的顶级更加接近的另一个文件夹中。

    再次尝试打开文件。

    文件所处的磁盘可能太满

    请尝试将文件移动到其他磁盘以获得更多可用的空间。

“打开”对话框未列出我正在查找的文件

    检查文件类型

    确保在“文件类型”框中选择了正确的文件类型。

    指导搜索

    在“打开”对话框中，在“文件名”框中键入文件的名称，单击“工具”，再单击“查找”。单击“搜索”。

    检查搜索条件

    • 执行搜索时，请确保“其他搜索选项”之下的选项适合您所搜索的文件。若要清除除文件位置之外的当前所有搜索条件，并重置到默认的文件类型，请单击“还原”。

    • 确保您在正确的驱动器上和正确的文件夹中进行查找。

    • 通过在“文件名”框中键入多个路径，您可以搜索这些路径。各个路径之间以分号分隔，例如，键入“c:\House finances;c:\My work documents”。

    检查网络连接

    如果您正在网络上查找文件，并且网络驱动器未出现在“打开”对话框中的“查找范围”之下，请执行下列操作：

    1. 单击“工具”，再单击“映射网络驱动器”。

    2. 在“驱动器”框中，单击要用来连接到网络的驱动器字符。

    3. 在“路径”框中，输入文件位于网络上的路径。

      提示

      如果网络支持 UNC，也可在网络驱动器上查找文件。方法是：在“打开”对话框的“文件名”框中键入 UNC 路径即可，例如，键入“\\plans\documents”。

    查找“网上邻居”或“Web 文件夹”

    如果您正在查找 Web 服务器上的文件：

    • 在 Microsoft Windows 2000 或 Windows Millennium Edition 中：在“打开”对话框中，单击位置栏上的“网上邻居”可显示 Web 服务器上的文件夹。双击文件夹，直到打开包含所需文档的文件夹为止。

    • 在 Windows 98 或 Windows NT 4.0 中：在“打开”对话框中，单击“位置栏”上的“Web 文件夹”可显示 Web 服务器上的文件夹。双击文件夹，直到打开包含所需文档的文件夹为止。

    也可以在“打开”对话框的“文件名”框中键入文件夹路径，例如，键入“http://myserver/public”。

无法打开受密码保护的文件

密码区分大小写。请查看是否按下了 Caps Lock，或者重新键入密码，确保没有键入错误。

在单独窗口中打开文件

当您在 Microsoft Office XP 中创建或打开文件时，将在独立窗口中打开此文件。通过单击任务栏上此文件的按钮或按 Alt+Tab，可从一个文件快速切换到另一个文件。

指向文件的快捷方式不再工作了

该文件可能已被重命名或删除。

如果目标文件的名称或扩展名有了任何更改，快捷方式将无法工作。请使用 Microsoft Office 的“搜索”功能查找与要打开的文件有相似的名称或者创建或更改于相同日期的文件。

操作方法

  1. 单击“打开” [image] 。
  2. 单击“打开”对话框中的“工具”，再单击“查找”。
  3. 请执行下列操作之一：

    搜索包含指定文本的文件

    您可以查找在其标题、内容或属性中包含文本的文件。

    1. 在“基本”选项卡上，在“搜索文本”框中，键入要在 Microsoft Office 文件、Web 页和 Microsoft Outlook 项目中搜索的文本。

      提示

      可以在“搜索文本”框中使用通配符。键入问号 (?) 可代表任意一个字符，或者键入星号 (*) 可代表任意数量的字符。例如，s?t 将查找“sat”和“set”，s*d 将查找“sad”和“started”。
    2. 若要限定搜索范围，请在“搜索范围”框中，选择一个或多个驱动器、文件夹、Web 站点或 Outlook 邮箱。若要搜索所有位置，请选择“任何地方”。若要指定某一个位置，请直接将其键入到“搜索范围”框中。
    3. 若要限定搜索结果的类型，请在“搜索文件类型”框中，选择要查找的项目类型。若要查找所有类型的文件、Web 页和 Outlook 项目，请选择“任意类型”。
    4. 单击“搜索”。

      提示

      若要查看已找到项目的所有属性，请单击该项目后面的命令按钮，再选择“属性”。

    根据一项或多项属性搜索文件

    1. 在“高级”选项卡上，输入一个或多个搜索条件。

      操作方法

      1. 在“属性”框中，从列表选择某项属性或者键入属性名。“属性”对话框将显示当前打开文档中的可用属性。

        提示

        可以在“属性”框中使用通配符。键入问号 (?) 以代表任意一个字符，或者键入星号 (*) 以代表任意数量的字符。例如，s?t 将查找“sat”和“set”，s*d 将查找“sad”和“started”。

      2. 在“条件”框中，从列表中选择某个条件，或者键入条件。
      3. 在“值”框中，输入与该条件相关的值。
      4. 如果上一个搜索条件已经存在，则单击“与”，可添加除上一个条件之外还必须满足的一个条件；单击“或”，可添加与上一个条件无关的一个充分条件。
      5. 单击“添加”，添加该搜索条件。

        注意 对于该条件或属性，如果该值无效，则“添加”按钮不可用。

    2. 若要限定搜索范围，请在“搜索范围”框中，选择一个或多个驱动器、文件夹、Web 站点或 Outlook 邮箱。若要搜索所有位置，请选择“任何地方”。若要指定某个驱动器、文件夹或 Web 站点，请直接将它键入“搜索范围”框中。
    3. 若要限定搜索结果的类型，请在“搜索类型”框中，选择要查找的文件、Web 页和 Outlook 项目的类型。若要查找所有类型的文件和项目，请选择“任意类型”。
    4. 单击“搜索”。

      提示

      若要查看已找到项目的所有属性，请单击该项目后面的命令按钮，再选择“属性”。

该文件可能暂时不可用。

  • 如果该文件位于网络服务器上，请询问您的网络管理员该服务器驱动器是否不可用。
  • 如果文件位于可移动介质上，例如，软盘，请确保带有目标文件的介质已经正确地插入到了驱动器或设备中。


Passport 问题疑难解答

我忘记了自己的 Passport 用户名或密码。

单击以下链接，然后按照显示的页面上的步骤进行。

注意 本主题中的超链接指向相应的 Web 站点。您可随时切换回“帮助”。

我无法登录到 Passport。

  • 可能禁用了安全套接字层 (SSL)。请转到 Web 浏览器的帮助系统，完成帮助系统中列出的启用 SSL 的步骤。
  • 系统管理员可能已禁用了需要 Passport 的服务。请与系统管理员联系，了解是否允许试图使用的服务。

我无法注销 Passport。

登录到使用 Passport 身份验证的服务器可能关闭，从而无法注销。稍后请再次尝试注销。


保存疑难解答

当我保存文件时，文件带有一个附加的文件扩展名。

当使用该文件类型默认值以外的其他扩展名保存文件的时候，您的 Microsoft Office 程序将会为文件名添加默认的扩展名。例如，一个 Microsoft PowerPoint 演示文稿的文件名可能显示为 Budget.abc.ppt。若要使用默认扩展名以外的其他扩展名，请使用引号将整个文件名括起来，例如，“Budget.abc”。

当我试图保存文件的更改时，出现提示该文件为只读的消息

您无法更改只读文件。若要保存更改，请使用“文件”菜单上的“另存为”命令以新文件名保存该文件。如果在新的或其他的文件夹中保存文件，您可使用相同的名称。

我保存的文件在文件名中包含两个句点

在 Microsoft Windows 中，文件名可包含一些标点字符，例如，逗号或句点。当所保存的文件的名称以句点结尾时，例如，Sales.，Microsoft Office 程序将为文件名添加另一个句点和默认的扩展名。例如，以 Sales. 为名称保存的 Microsoft Word 文档将显示为 Sales..doc。当以默认扩展名保存文件时，没有必要在文件名的后面添加句点。Office 程序将在添加扩展名时自动添加句点。

我输入了我的用户名和密码，但是还是无法访问网络驱动器

确保输入正确的用户名和密码，并且没有按下 Caps Lock。如果仍然无法访问网络服务器，可询问网络管理员。


发送联机审阅通知疑难解答

当我使用“邮件收件人（审阅）”命令时，我希望仅以附件的形式发送文件。

当发送用于审阅的文件时，如果文件存储于共享位置，将自动包含链接。但是，您也可要求为无法访问共享位置的人包含一个附件。

如果希望仅以附件的形式发送文件，您可在邮件中删除指向该文件的链接并只发送附件。

当我发送审阅请求时，我要发送一个指向文件的链接。

如果文件存储于共享位置，将在审阅请求中自动包含链接。在此例中，将自动创建链接。如果您的审阅请求不包含链接，请确保文件位于 Web 或网络服务器上。

我不确定我的电子邮件程序是否允许发送审阅请求。

如果您使用下列电子邮件程序：Microsoft Outlook、Microsoft Outlook Express、Microsoft Exchange 或任何支持邮件应用程序编程接口 (MAPI) 的 32 位电子邮件程序，就可以使用“邮件收件人（审阅）”发送文件。


语音识别疑难解答

该功能可用于简体中文、美国英语和日语版的 Microsoft Office。

我无法知道语音识别是否打开。

当麦克风打开时，语音识别也就打开了，您可以在“语言”栏上看到“听写” [image] 和“声音命令” [image] 。

通过查看“工具”菜单上的“语音”命令，您也可以知道是否打开了语音识别。如果“语音”旁边有选中标记，则语音识别是打开的。（在 Microsoft Excel 中，指向“工具”菜单上的“语音”，然后查看“语音识别”。）

若要打开或关闭语音，请单击“语言”栏中的“麦克风” [image] ，或者单击“工具”菜单中的“语音”（Excel 中的“语音识别”）。还可以通过说“microphone”关闭麦克风。

请记住在不使用语音识别的时候关闭麦克风。直到关闭麦克风后，语音识别才停止处理声音。

当我说出公司名后，语音识别没有将其识别出来。

您可以将公司名称以及语音识别未识别出的其他词汇添加到语音识别词典中。在“语言”栏上，单击“语音工具” [image] ，然后选择“添加/删除字词”。

我已尝试使用了一次语音识别，现在我无法除去“语言”栏。

  • 用鼠标右键单击“语言”栏，单击“关闭语言栏”，再单击“确定”。

注意 如果已安装了输入法 (IME)，则无法关闭“语言”栏。

我关闭了“语言”栏，但是现在无法使其重新出现。

  1. 在 Microsoft Windows“开始”菜单上，指向“设置”，单击“控制面板”，再双击“文字服务”。

  2. 在“文字服务”对话框中，单击“语言栏”，然后选中“在桌面上显示语言栏”复选框。

无法使用语音识别

“语言”栏中有“听写”或“声音命令”模式。

  • 验证是否在“语音属性”对话框中的“语言”之下选中了 Microsoft 语音识别引擎。

    操作方法

    更改语音识别引擎以用另一种语言口述或使用第三方引擎。

    1. 在 Microsoft Windows“开始”菜单上，指向“设置”，然后单击“控制面板”。
    2. 双击“语音”，再单击“语音识别”选项卡。
    3. 在“语言”下，选择语音识别引擎。

    注意

    如果您要切换语音识别引擎：

    • 若要使用口述，您必须切换键盘布局以便与语音引擎的语言相匹配。
    • 若要使用声音命令，请确保您正在使用的语言用户界面与语音引擎的语言用户界面相匹配。
  • 如果“语言”栏上没有“听写” [image] ，则当前的键盘布局可能不支持语音识别引擎。

    例如，美国英语语音识别引擎需要您使用美国键盘布局。

    可能需要更改您的键盘布局。

    操作方法

    可以使用特定键盘布局用于特定语言的键盘输入。如果安装了多个键盘布局，可以在它们之间切换。

    安装特定语言的键盘布局

    1. 在 Microsoft Windows“开始”菜单上，指向“设置”，再单击“控制面板”。
    2. 请执行下列操作之一：

      如果“文字服务”图标可用

      1. 双击“文字服务”图标，然后单击“设置”选项卡。
      2. 在“已安装的服务”下，单击“添加”。
      3. 在“输入语言”框中，单击所需的语言，然后单击“确定”。

        选择的键盘语言将显示在“已安装的服务”框中。

      4. 如果希望通过“语言”栏切换键盘布局，请单击“首选项”下的“语言栏”并选中“在桌面上显示语言栏”复选框。

      如果“文字服务”不可用

      1. 双击“键盘”图标。
      2. 请执行下列操作之一：

        • 如果在运行 Microsoft Windows 98 或 Microsoft Windows Millennium Edition，请单击“语言”选项卡。

        • 如果运行 Microsoft Windows NT 4.0 或 Windows 2000，请单击“输入地区”选项卡。

      3. 单击“添加”。
      4. 请执行下列操作之一：

        • 如果运行 Windows 98 或更高版本，请在“语言”列表中单击所需语言，然后单击“确定”按钮。

        • 如果运行 Windows NT 4.0 或 Windows 2000，请在“输入法区域设置”选项卡中单击所需语言，然后单击“确定”按钮。

      5. 如果希望能够使用 Windows 工具栏切换键盘布局，请确保选中了“启用任务栏上的指示器”复选框。

    切换键盘布局

    请执行下列操作之一：

    如果“语言”栏可用

    • 单击“语言”栏上的键盘布局指示器 [image] ，然后单击所需的布局。指示器上的字符将发生更改以反映键盘的语言。

    如果“语言”栏不可用

    • 单击 Microsoft Windows 任务栏上的键盘布局指示器 [image] ，然后单击所需的布局。指示器上的字符将发生更改以反映键盘的语言。

    注意 要键入东亚文字，必须使用输入法编辑器 (IME)。
  • 如果“语言”栏上没有“声音命令” [image] ，那么用户界面的语言可能不支持语音识别引擎。

    您可能需要使用 Microsoft Office XP Multilingual User Interface Pack 更改用户界面的语言。

    操作方法

    若要更改用户界面或“帮助”语言，您的单位必须购买并分发了 Microsoft Office XP Multilingual User Interface Pack，而且还必须安装了该套件。有关详细信息，请与系统管理员联系。
    1. 在 Microsoft Windows 的“开始”菜单上，指向“程序”，接着指向“Microsoft Office 工具”，然后单击“Microsoft Office XP 语言设置”。
    2. 在“用户界面”选项卡上，请执行下列操作之一：

      更改用户界面语言

      • 在“显示菜单和对话框时使用”框中，单击所需的语言。

      更改“帮助”语言

      • 在“显示联机帮助时使用”框中，单击所需的语言。

    注意 某些 Microsoft Office 组件不支持更改用户界面或“帮助”的语言。有关详细信息，请参阅《Microsoft Office XP Resource Kit》。

“听写”和“声音命令”模式都没有在“语言”栏上。

您可能使用的是以前 Microsoft Office 版本中的输入法 (IME)。请在“语言”栏上选择其他 IME。

我听写了一些事情，但是计算机没有任何反应。

  • 如果您正在尝试进行听写，那么可能处于“声音命令”模式。在“语言”栏上，单击“听写” [image] （或者说“dictation”），然后再次尝试讲话。
  • 麦克风可能没有打开。若要打开或关闭语音识别，可在“语言”栏上，单击“麦克风” [image] 。
  • 您可能使用的是只读文件。
  • 如果麦克风有静音按钮，检查该按钮是否打开。
  • 可能需要更改语音识别引擎。
  • 检查麦克风上的连接并阅读随同麦克风提供的文档。
  • 查看 Microsoft Windows 操作系统的“帮助”主题以获得有关在“控制面板”中更改音量设置的信息。

我已调整了麦克风，但是当播放听写的文字时，我听不到任何声音。

  • 扬声器音量可能太低，或者可能已关闭。

  • 麦克风可能连接不正确，或者麦克风耳机可能没有扬声器。请检查随同麦克风提供的文档。还可以尝试在“录音机”中播放文件。

我打开了其他程序，但是现在无法使用语音识别。

在要使用语音识别的程序中单击以将“焦点”切换到正确的位置。例如，如果在 Microsoft Word 中使用语音识别，然后打开了 Microsoft PowerPoint，则焦点将切换到 PowerPoint。在 Word 中单击以将焦点转移到 Word。

如果打开“帮助”主题，则焦点可能切换到该主题。如果屏幕上出现一条消息，则焦点可能切换到该消息。只需在要使用语音识别的程序中单击一下就可重新获得焦点。

不要将语音识别与“Office 助手”一起使用。

您可以将“听写”模式与“Office 助手”一起使用；但是，不推荐将“声音命令”模式与“Office 助手”一起使用。

我正在使用另一种语言，但是语音不是以期望的方式工作。

如果将语音识别引擎用于不是简体中文、美国英语和日语的某种语言，则无法使用“声音命令”模式。可以使用“听写”模式；但是听写标点符号的方式与 Microsoft Office“帮助”中描述的有所不同。

当我在拼写错误上说“right-click”时，快捷菜单上没有任何拼写选择。

在说“right-click”之前，请将插入点移动到拼错的单词中。

在 Microsoft Word 中，当我使用备选更正项的列表说“escape”，没有发生任何情况。

改为说“cancel”（只适用于美国英语）。

发生了什么事情？

我看到有关“语言”栏的一些消息。

在工作时，“语言”栏上的消息可提供帮助或提示。在“声音命令”模式下，将看到使用语音识别读入的上一条识别命令名称。如果使用鼠标或键盘而不是语音识别，将看到可以读入的命令名称。

1 “语言”栏上的语音消息

注意 在默认情况下，“语言”栏在该栏的每个按钮旁边都显示一个文字标签。通过用鼠标右键单击“语言”栏，再单击“文字标签”可将其隐藏或显示。

在“听写”模式下，消息可提高语音识别的准确性。例如“太轻”消息表示可能对计算机说话太轻而不能识别词语。

消息 | 表示应该
太轻 | 请尝试大声说话
太大 | 请尝试低声说话
什么意思？ | 请尝试重复词语
太快 | 请尝试慢些说话

注意 通过单击“语言”栏上的“语音工具” [image] ，然后单击“显示语音消息”，可打开或关闭消息。

听写时，我在屏幕上看到一个蓝色框。

听写时，在计算机处理声音时屏幕上会出现蓝框。计算机完成处理后，听写的单词将显示在文件中，蓝框也会消失。

注意 如果已经自定义了桌面上的颜色方案，则处理语音时框的颜色将根据颜色方案不同而有所不同。

听写时，我在屏幕上看到一个灰框而不是蓝框。

您的计算机可能设置为 256 色而不是“真彩色”。请查看操作系统的“帮助”主题以获得有关更改设置的信息。

注意 如果已经自定义了桌面上的颜色方案，则处理语音时框的颜色将根据颜色方案不同而有所不同。

我没有使用语音识别，但是文字仍然显示在文件中，或者将菜单打开。

语音识别可能仍处于打开状态。若要关闭语音识别，请单击“语言”栏上的“麦克风” [image] 。

通过单击“工具”菜单中的“语音”（在 Excel 中，指向“语音”，然后单击“语音识别”），或者通过说“microphone”也可以关闭该功能。

通过查看“语言”栏，可以了解语音识别是否关闭。该功能关闭时，“听写” [image] 和“声音命令” [image] 按钮都是隐藏的。

请记住在不使用语音识别的时候关闭麦克风。直到关闭麦克风后，语音识别才停止处理声音。

有时我说出了一个命令，但是该命令显示在我的文件中。

您可能处于“听写”模式。单击“语言”栏上的“声音命令” [image] ，然后再次说出该命令。

当我创建列表时，每个项目后有两行而不是一行。

若要在列表中开始新行，请说“new line”以在条目之间插入一行。如果说“new paragraph”，则会插入两行而不是一行。

保存文件后，该文件非常大。

关闭保存语音识别输入的选项。在“语言”栏上，单击“语音工具” [image] ，然后清除“保存语音数据”。

我想要在 Word 文档中保存语音输入数据。

  • 在 Microsoft Word 2002 中保存文档后，可能又在 Microsoft Word 2000 中再次保存。语音识别不是向后兼容的。
  • 语音输入数据只能以 .doc 格式保存。
  • 可能未打开该功能。
    1. 在“工具”菜单上，单击“选项”，再单击“保存”选项卡。
    2. 选中“嵌入语言数据”复选框。
    3. 单击“语言”栏上的“语音工具” [image] ，然后选中“保存语音数据”。

当我在 Word 中使用“Office 剪贴板”剪切、复制和粘贴听写的文字时，无法用鼠标右键单击错误的文字并查看备选更正项的列表。

从“Microsoft Office 剪贴板”中粘贴的听写文字不会保留备选更正项列表的听写文字记录。若要将原始语言输入数据保留在当前的文档中，请每次只复制和粘贴一个项目，而不要使用“Office 剪贴板”。

安装了语音识别后，文本到语音 (TTS) 无法使用。

如果已安装了语音识别而计算机包含半双工声卡，则无法使用文本到语音功能。请使用全双工声卡，或者卸载 Microsoft Office 语音识别。

我添加了其他键盘，但是当我打开程序时，该键盘不可用。

如果在 Microsoft Office 程序打开时通过单击“控制面板”中的“文字服务”添加键盘，则需要关闭程序，然后重新打开该程序。

当语音识别运行时，我的麦克风在其他程序中无法使用。

当麦克风正用于语音识别时，您将无法利用使用麦克风的其他程序，例如“录音机”。


打开或关闭语音识别麦克风

该功能可用于简体中文、美国英语和日语版的 Microsoft Office。

打开或关闭麦克风将打开或关闭语音识别。

  • 在“语言”栏上，单击“麦克风” [image] 。

注意

  • 通过说“microphone”可以关闭麦克风。
  • 请记住在不使用语音识别的时候关闭麦克风。直到关闭麦克风后，语音识别才停止处理声音。


打开或关闭透明的浮动工具栏

  1. 在“视图”菜单上，指向“工具栏”，再单击“自定义”。
  2. 单击“选项”选项卡。
  3. 在“其他”之下，清除或选中“透明浮动工具栏”复选框。


打开“Office 活页夹”文件

本主题中的某些内容对某些语言可能不适用。

Microsoft Office XP 中不包含“Microsoft Office 活页夹”。但是，如果一个在早期版本的 Office 中创建的活页夹文件包含所要访问的信息，您可使用“拆散”工具提取信息并将其保存为相应应用程序的格式。

  1. 在 Microsoft Windows 的“Windows 资源管理器”或“我的电脑”中，定位并双击包含所需信息的“活页夹”文件。“活页夹”文件使用 .obd 或 .obt 扩展名。

    “拆散”工具将启动。

  2. 在“拆散”对话框中，选择要在其中保存文件的文件夹。
  3. 单击“确定”。


使用手写识别

在 Microsoft Office 的简体中文、繁体中文、英语、日语和朝鲜语版本中，此功能都可用。

就像通常在纸张表面上一样，使用草书、印刷体或二者兼而有之地进行书写。书写时，不必每写完一个字母后作停顿，可输入整个单词并在单词之间留出空格。

  1. 将插入点置于要插入手写文字的位置。
  2. 选择书写区域。请执行下列操作之一：

    在屏幕上的划线区域书写

    1. 在“语言”栏上，单击“框式输入” [image] 。

      如果“框式输入” [image] 不可用，请在“语言”栏上单击“手写” [image] ，再选择“框式输入” [image] 。

    2. 若要增加或减小“框式输入” [image] 框的大小，请将指针移动到该框的外边缘，直到其变为双向箭头，再拖动至所需的大小。
    3. 将插入点移动到“框式输入” [image] 框中。当其变为笔状 [image] 时，表明您正位于屏幕上一个可以写入的区域。

    注意 您可通过拖动将“框式输入” [image] 框移动到屏幕上的其他区域。

    在屏幕上的任意位置书写

    • 在“语言”栏上，单击“任意位置书写” [image] 。

      如果“任意位置书写” [image] 不可用，请单击“语言”栏上的“手写” [image] ，再选择“任意位置书写” [image] 。

    注意 您可通过拖动将“任意位置书写” [image] 工具栏移动到屏幕上的其他区域。

  3. 若要书写，请使用手写输入设备或在鼠标垫上移动鼠标形成文字。

    如果使用“框式输入” [image] 框，请在线上书写，就像在笔记本的横格纸上一样。

    手写内容将自动被识别并且输入到程序中的插入点处。

  4. 若要关闭手写框，请单击“框式输入” [image] 或“任意位置书写” [image] 工具栏上的“关闭” [image] 。

提示

  • 若要即时将手写内容输入到程序中而不必等待识别延迟，请单击“框式输入” [image] 或“任意位置书写” [image] 工具栏上的“立即识别” [image] 。

  • 您可打开或关闭自动识别功能，并选择诸如更改手写识别的速率或笔的颜色或宽度之类的选项。单击“框式输入” [image] 框或“任意位置书写” [image] 工具栏左上角的“选项” [image] ，再单击“选项”。


使用手写识别

在 Microsoft Office 的简体中文、繁体中文、英语、日语和朝鲜语版本中，此功能都可用。

就像通常在纸张表面上一样，使用草书、印刷体或二者兼而有之地进行书写。书写时，不必每写完一个字母后作停顿，可输入整个单词并在单词之间留出空格。

  1. 将插入点置于要插入手写内容的位置。
  2. 请执行下列操作之一以选择书写区域：

    在屏幕上的划线区域书写

    1. 在“语言”栏上，单击“框式输入” [image] 。

      如果“框式输入” [image] 不可用，请单击“语言”栏上的“手写” [image] ，再选择“框式输入” [image] 。

    2. 若要增加或减小“框式输入” [image] 框的大小，请将指针移动到该框的外边缘，直到其变为双向箭头，再拖动至所需的大小。
    3. 将插入点移动到“框式输入” [image] 框中。当其变为笔状 [image] 时，表明您正位于屏幕上一个可以写入的区域。

    注意 您可通过拖动将“框式输入” [image] 框移动到屏幕上的其他区域。

    在屏幕上的任意位置书写

    • 在“语言”栏上，单击“任意位置书写” [image] 。

      如果“任意位置书写” [image] 不可用，请单击“语言”栏上的“手写” [image] ，再选择“任意位置书写” [image] 。

    注意 您可通过拖动将“任意位置书写” [image] 工具栏移动到屏幕上的其他区域。

  3. 请选择要在程序中使用的输入类型。请执行下列操作之一：

    以手写形式书写

    • 单击“框式输入” [image] 或“任意位置书写” [image] 工具栏上的“手写体” [image] 。

    示例： 手写形式的文本

    注意 如果启用 Microsoft Word 作为邮件编辑器，则可在 Microsoft Outlook 中使用此功能。

    像键入文本一样书写

    • 单击“框式输入” [image] 或“任意位置书写” [image] 工具栏上的“文字” [image] 。

    示例： hello

  4. 若要书写，请使用手写输入设备或在鼠标垫上移动鼠标形成文字。

    如果使用“框式输入” [image] 框，请在线上书写，就像在笔记本的横格纸上一样。

    手写内容将自动被识别并且输入到程序中的插入点处。

  5. 若要关闭手写识别框，请单击“框式输入” [image] 或“任意位置书写” [image] 工具栏上的“关闭” [image] 。

提示

  • 在 Microsoft Word 和 Microsoft Outlook 中，您可像对待键入文本那样为以手写形式插入的文本设置格式。例如，更改字号和颜色，或应用其他类型的格式，例如加粗。您还可以像使用键入文本一样在手写形式的文本中查找和替换文字。

  • 若要即时将手写内容输入到程序中而不必等待识别延迟，请单击“框式输入” [image] 或“任意位置书写” [image] 工具栏上的“立即识别” [image] 。

  • 您可打开或关闭自动识别功能，并选择诸如更改手写识别的速率或笔的颜色或宽度之类的选项。单击“框式输入” [image] in the upper left corner of the [image] 框或“任意位置书写” [image] 工具栏上左上角的“选项”，再单击“选项”。


在东亚语言中使用手写体识别

在 Microsoft Office 的简体中文、繁体中文、英语、日语和朝鲜语版本中，此功能都可用。

像平时在纸面上书写一样，在字符之间留出空间。您不必等到识别出一个字符后再书写另一个字符。

  1. 将插入点置于要插入手写内容的位置。
  2. 请执行下列操作之一以选择书写区域：

    在屏幕上带框的区域中书写

    1. 在“语言”栏上，单击“框式输入” [image] 。

      如果“框式输入” [image] 不可用，请单击“语言”栏上的“手写” [image] ，再选择“框式输入” [image] 。

    2. 若要增加或减小“框式输入” [image] 框的大小，请将指针移动到该框的顶部或底部外边缘，直至其更改为双向箭头，再拖动到所需的大小。
    3. 将插入点移动到“框式输入” [image] 框中。当其更改为笔状 [image] 时，表明您正位于屏幕上一个可以写入的区域。

    注意 可通过拖动“框式输入” [image] 框将其移动到屏幕上的其他区域。

    在屏幕上的任意位置书写

    • 在“语言”栏上，单击“任意位置书写” [image] 。

      如果“任意位置书写” [image] 不可用，请单击“语言”栏上的“手写” [image] ，再选择“任意位置书写” [image] 。

    注意 您可通过拖动将“任意位置书写” [image] 工具栏移动到屏幕上的其他区域。

  3. 若要书写，请使用手写输入设备或在鼠标垫上移动鼠标形成字符。

    手写内容将自动被识别并且输入到程序中的插入点处。

  4. 若要关闭手写识别框，请单击“框式输入” [image] 或“任意位置书写” [image] 工具栏上的“关闭” [image] 。

提示

  • 您可以打开或关闭自动识别功能，并选择诸如更改手写识别的速率或笔的颜色和宽度之类的选项。单击“框式输入” [image] 框或“任意位置书写” [image] 工具栏左上角的“选项” [image] ，再单击“选项”。

  • 若要将手写内容立即输入到程序中而不必等待识别延迟，请单击“框式输入” [image] 或“任意位置书写” [image] 工具栏上的“立即识别” [image] 。

  • 如果在屏幕上任意位置书写时未正确地识别出您的手写内容，则在书写时可能需要在字符之间留出更多的空间。

按步骤提供的更多信息

书写时查看建议的字符列表

  • 请执行下列操作之一：

使用查找

使用“查找”时，有一个框可用于书写。

  1. 若要显示“查找”框，请单击“框式输入” [image] 工具栏上的“查找” [image] 。

  2. 在左侧的“框式输入” [image] 框中写入字符。

    建议字符将显示在书写框旁边的“查找”框中。

  3. 若要查看有关“查找”框中字符的详细信息，请单击“详细信息模式” [image] 。

    注意 “详细信息模式” [image] 在简体中文中不可用。

  4. 若要插入所需的字符，请在“查找” [image] 框中或者“详细信息模式” [image] 框中单击该字符。

注意

  • 如果单击“任意位置书写” [image] 工具栏上的“查找” [image] ，则“框式输入” [image] 框将打开。在左侧的框中写入字符。建议的字符将显示在书写框旁边的“查找”框中。

    若要返回“任意位置书写” [image] ，请单击“框式输入” [image] 工具栏上的“任意位置书写” [image] 。

  • 如果打开了“详细信息模式” [image] ，再次单击“详细信息模式” [image] 可将其关闭。

使用自动完成字符

当使用“自动完成字符”时，有多个框可用于书写。

  1. 要显示“自动完成字符”列表，可单击“框式输入” [image] 工具栏上的“自动完成字符” [image] 。

  2. 在“框式输入” [image] 框中写入字符。

    建议的字符从底部到顶部依次显示在列表中。

  3. 若要查看有关“自动完成字符”列表中字符的详细信息，请单击“详细信息模式” [image] 。

    注意 “详细信息模式” [image] 在简体中文中不可用。

  4. 当将另一个字符写入下一个书写框时，将自动插入列表底部的字符。

    通过单击“自动完成字符” [image] 列表或“详细信息模式” [image] 框中的字符，也可插入所需的字符。

注意

  • 在“任意位置书写” [image] 工具栏上，“自动完成字符”不可用。

  • 如果打开了“详细信息模式” [image] ，再次单击“详细信息模式” [image] 可将其关闭。

增加或减少“框式输入”框中书写框的数量

  • 在“框式输入” [image] 框打开的状态下，单击与工具栏相对一侧的框，然后向外或向内拖动以增加或减少框的数量。

注意 如果无法增加框的数量，那么“查找”可能是打开的。若要关闭“查找”，请单击“框式输入” [image] 工具栏中的“查找” [image] 。

将假名转换成日文汉字（只适用于日语版的 Microsoft Word）

  1. 选中需要转换的字符。
  2. 单击“框式输入” [image] 或“任意位置书写” [image] 工具栏上的“假名到日文汉字转换” [image] 。

    输入法 (IME) 候选列表将打开。

  3. 单击列表中的字符。

    在候选列表中单击的字符将替换所选的字符。

注意

  • 在手写形式插入的书写中无法使用转换功能。
  • 转换后，原始的手写输入无法在更正项列表中使用。如果单击“语言”栏上的“更正” [image] ，那么将显示 IME 中的候选列表而不是手写体识别更正列表。
  • 转换功能将与通过使用手写体识别输入的文字（其方式与通过使用 IME 输入文字的方式相同）一起使用。

插入以手写形式书写的文字（只适用于 Word 和 Outlook）

注意 如果启用 Microsoft Word 作为邮件编辑器，则可在 Microsoft Outlook 中使用此功能。
  • 单击“框式输入” [image] 或“任意位置书写” [image] 工具栏上的“手写体” [image] 。

注意

  • “手写体”在“查找”中不可用。若要关闭“查找”，请单击“框式输入” [image] 工具栏上的“查找” [image] 。
  • 在 Word 和 Outlook 中，您可像对待键入文本那样为以手写形式插入的文本设置格式。例如，更改字号和颜色，或应用其他类型的格式，例如加粗。您还可以像使用键入文本一样在手写形式的文本中查找和替换文字。


使用手写识别工具进行绘图

在 Microsoft Office 的简体中文、繁体中文、英语、日语和朝鲜语版本中，此功能都可用。

注意 如果将 Microsoft Word 设为电子邮件编辑器，则可以在 Microsoft Outlook 中使用此功能。

  1. 请将插入点置于要插入图形的位置。
  2. 在“语言”栏上，单击“绘图板” [image] 。

    如果“绘图板” [image] 不可用，请在“语言”栏上单击“手写” [image] ，再选择“绘图板” [image] 。

  3. 若要增加或减小“绘图板” [image] 框的大小，请将指针移动到该框的外边缘，直至其变为双向箭头，再拖动至所需的大小。
  4. 将插入点移动到“绘图板” [image] 框中，直至其变为笔状 [image] 。
  5. 若要绘图，请使用手写输入设备，或在鼠标垫上移动鼠标以形成图形。
  6. 若要修改图形，请执行下列操作：
    • 若要删除所绘的上一笔，请单击“删除最后笔画” [image] 。
    • 若要从“绘图板”框中删除整个图形，请单击“清除” [image] 。
  7. 若要插入完整的图形，请单击“插入绘图” [image] 。
  8. 执行下列操作，选择所需的下一步工作：
    • 若要使用“框式输入” [image] 框插入手写内容，可单击“绘图板” [image] 工具栏上的“框式输入” [image] 。
    • 若要停止使用手写输入，请单击“绘图板” [image] 工具栏上的“关闭” [image] 。

提示

您可通过单击“绘图板” [image] 框左上角的“选项” [image] ，再单击“选项”更改笔的颜色和宽度。


在东亚语言中使用手写体工具绘图

在 Microsoft Office 的简体中文、繁体中文、英语、日语和朝鲜语版本中，此功能都可用。

注意 如果将 Microsoft Word 设为电子邮件编辑器，则可以在 Microsoft Outlook 中使用此功能。

  1. 请将插入点置于要插入图形的位置。
  2. 在“语言”栏上，单击“绘图板” [image] 。

    如果“绘图板” [image] 不可用，请在“语言”栏上单击“手写” [image] ，再选择“绘图板” [image] 。

  3. 若要增加或减小“绘图板” [image] 框的大小，请将指针移动到该框的外边缘，直至其变为双向箭头，再拖动至所需的大小。
  4. 将插入点移动到“绘图板” [image] 框中，直至其变为笔状 [image] 。
  5. 若要绘图，请使用手写输入设备，或在鼠标垫上移动鼠标以形成图形。
  6. 若要修改图形，请执行下列操作：
    • 若要删除所绘的上一笔，请单击“删除最后笔画” [image] 。
    • 若要从“绘图板”框中删除整个图形，请单击“清除” [image] 。
  7. 若要插入完整的图形，请单击“插入绘图” [image] 。
  8. 执行下列操作，选择所需的下一步工作：
    • 若要使用“框式输入” [image] 框插入手写内容，可单击“绘图板” [image] 工具栏上的“框式输入” [image] 。
    • 若要停止使用手写体，请单击“绘图板” [image] 工具栏上的“关闭” [image] 。

提示

通过单击“绘图板” [image] 框左上角的“选项” [image] ，再单击“选项”，可以更改笔的颜色和宽度。


使用网上 Office 工具

  • 在“工具”菜单上，单击“网上工具”。

    注意 如果系统提示您选择以何种语言查看工具类别，请选择一种语言，然后单击“转到”。


使用语音识别

在 Microsoft Office 的简体中文、英语（美国）、日语版本中，此功能都可用。

如果首先完成听写，审阅文件，然后为文本设置格式或进行更正，那么您可以节省时间。其原因是，您无需在使用“听写”模式和“声音命令”模式之间频繁切换。

  1. 放置麦克风。

    操作方法

    建议使用带有增益调节支持的高质量头戴耳机式通用串行总线（USB）麦克风。有关详细信息，请参阅 Microsoft Office Web 站点。

    注意 本主题中的超链接指向相应的 Web 站点。您可随时切换回“帮助”。

    放置麦克风以使其：

    • 在脸部的一侧距离嘴部大约有一英寸或者一个拇指宽。

    • 不要直接放在嘴前面，并且不要直接对着麦克风呼吸。

    注意 如果在说话时不小心移动了麦克风，请记住将其放回到正确的位置。

  2. 在要使用语音识别的程序中单击。

    如果工作时打开了“帮助”主题或者如果屏幕上显示出一条消息，则再次在该程序中单击以继续使用语音识别。

  3. 如果麦克风还没有打开，那么在“语言”栏中，单击“麦克风” [image] 。

    注意 默认情况下，“语言”栏在栏上的每个按钮旁边都显示一个文字标签。通过用鼠标右键单击“语言”栏，然后单击“文字标签”，您可以隐藏或显示文字标签。

  4. 工作时在“听写”和“声音命令”模式之间切换：

    使用听写模式

    • 若要将所讲的词汇转换成文本，请在“语言”栏上单击“听写” [image] 。

      在讲话时，您将在屏幕上看到一个蓝条，这说明计算机正在处理您的声音。所讲的词汇被识别出来后，文本将显示在屏幕上。

      您可以在计算机处理声音时继续讲话；不必等到蓝条消失后再开始。

      1 预先识别的文字

      2 蓝条表示计算机正在处理声音

    注意 当屏幕上出现蓝条时，请避免使用鼠标或键盘键入或进行其他操作。这样做将中断语音识别，并且不再处理您所讲的词汇。

    使用声音命令模式

    • 若要选择菜单、工具栏、对话框（只适用于美国英语），以及任务窗格（只适用于美国英语）项目，请在“语言”栏上单击“声音命令” [image] 。

      例如，若要更改字体格式，您可以说“字体”来打开“格式”工具栏上的“字体”框，然后说出字体名。

      或者，若要为所选文本设置格式，可以说“加粗”或“下划线”。

  5. 当您完成对计算机的演讲后，通过单击“语言”栏上的“麦克风” [image] 可以将其关闭。

提示

  • 通过说“听写”或“声音命令”，您还可以在“听写”和“声音命令”模式之间切换。

  • 在 Microsoft Word 中，通过说“擦除”，您可以删除在“听写”模式中所讲的最后一件事情。

  • 通过单击“工具”菜单上的“语音”（在 Excel 中，指向“工具”菜单上的“语音”，然后单击“语音识别”），可以打开和关闭麦克风。

    通过说“麦克风”也可以关闭麦克风。


与帮助一起使用屏幕阅读器

某些屏幕阅读器不能与联机帮助中可展开的链接一起使用。如果遇到这种问题，请尝试下列操作之一：

  • 通过使用每个主题顶部的“全部显示”按钮展开该主题中的所有链接。
  • 安装 Microsoft Internet Explorer 6。要了解更多信息，请访问 Microsoft Internet Explorer Web 站点。
  • 从 Microsoft Office 中下载可用的“帮助”文件。要了解更多信息，请访问 Microsoft Office Web 站点。

注意 本主题中的超链接指向相应的 Web 站点。您可随时切换回“帮助”。


开始使用语音识别

在 Microsoft Office 的简体中文、英语（美国）、日语版本中，此功能都可用。

若要开始使用语音识别，请执行下列操作：

验证语音识别系统需求

若要使用语音识别，需要满足下列需求：

  • 带有增益调节支持的高质量头戴耳机式麦克风

    （建议使用通用串行总线 (USB) 麦克风。）

  • 400 兆赫 (MHz) 或更快速的计算机
  • 128 MB 或更多的内存
  • Windows 98 或更高版本或者 Windows NT 4.0 或更高版本
  • Microsoft Internet Explorer 5 或更高版本

要了解有关操作系统特定需求或麦克风的详细信息，请访问 Microsoft Office Web 站点。

注意 本主题中的超链接指向相应的 Web 站点。您可随时切换回“帮助”。

放置语音识别麦克风

建议使用带有增益调节支持的高质量头戴耳机式通用串行总线 (USB) 麦克风。

放置麦克风以使其：

  • 在脸部的一侧距离嘴部大约有一英寸或者一个拇指宽。

  • 不要直接放在嘴前面，并且不要直接对着麦克风呼吸。

注意 如果在说话时不小心移动了麦克风，请记住将其放回到正确的位置。

安装和训练语音识别

通过初次在 Microsoft Word 使用该功能或者通过自定义安装，可以在所有的 Office 程序中安装语音识别。

安装了语音识别后，通过花费几分钟时间训练计算机识别您的声音可增加语音识别的准确性。

使用 Word 安装和训练计算机

  1. 打开 Microsoft Word。
  2. 在“工具”菜单上，单击“语音”。

    如果系统询问您是否要安装该功能，请单击“是”。

  3. 完成安装后，单击“下一步”以训练语音识别。

    训练以调整麦克风时的帮助开始。

自定义安装和训练

  1. 在 Microsoft Windows“开始”菜单上，指向“设置”，再单击“控制面板”。
  2. 双击“添加/删除程序”。
  3. 单击“更改或删除程序”，选择“Microsoft Office XP”，再单击“更改”。
  4. 单击“添加或删除功能”，再单击“下一步”。
  5. 在“要安装的功能”之下，在“Office 共享功能”旁边，单击 加号框 。
  6. 在“中文可选用户输入方式”旁边，单击 加号框 ，单击“语音”，然后选择所需的安装类型。
  7. 单击“更新”。

完成自定义安装后，您可以进行语音识别训练。

  1. 在大多数 Office 程序中，单击“工具”菜单上的“语音”。

    注意 在 Microsoft Excel 中，指向“工具”菜单上的“语音”，然后单击“语音识别”。

  2. 若要训练语音识别，请单击“下一步”。

    训练以调整麦克风时的帮助开始。

注意 如果未在此处进行训练，通过单击“语言”栏上的“语音工具” [image] ，再单击“训练”，您可以进行训练。

了解如何对计算机讲话

本功能适用于 Microsoft Office 的简体中文、美国英语和日语版。

在与其他人说话时，无论您是低声说还是大声说、快速说还是慢速说，其他人通常都能理解。但是，计算机只能在预定说话方式下理解语音能力最佳。

  • 请以一致平稳的语调说话。说话声音过大或过柔都使计算机很难识别所说的内容。
  • 请使用一致的速率说话，不要忽快忽慢。
  • 说话时字间不要停顿，语句比单个字词更易于计算机解释。

    例如，计算机很难理解下面语句：“This（停顿）is（停顿）another（停顿）example（停顿）sentence”。

由于通常我们不需要思考如何说话，因此在刚开始对计算机说话时显得有些笨拙。但是，经过一段实践，对计算机说话将变得自然。

语音识别提示

  • 在安静的环境中开始工作，以便计算机听取您的声音而不是周围的声音，并使用高品质的头戴式（耳机）麦克风。

    如果工作环境噪音很大或一天中噪音级别不同，请尝试为一天中的不同时间创建的不同语音识别配置文件。如果在多个不同环境中工作，请为每个环境创建不同的配置文件。

  • 使话筒固定在同一位置，请不要在调整后到处移动。
  • 通过朗读训练向导中的预制训练文字来训练计算机识别您的声音。附加训练可提高语音识别的准确性。
  • 在听写过程中，如果没有立即在屏幕上看见所说的词语，请不要担心。请继续说话并在想法结束时停顿。计算机将在语音处理结束后在屏幕上显示识别的文字。
  • 发音清晰，但是不要将词语中的音节断开。例如，口述“e-nun-ci-ate”中的每个音节将使计算机很难识别所说的内容。
  • 请记住在不使用语音识别时关闭话筒。语音识别将持续处理声音直到关闭话筒。

使用语音识别进行训练

通过单击“语言”栏上的按钮在两种模式（“听写”和“声音命令”）之间切换，您可以使用语音识别。默认情况下，“语言”栏显示在所有 Office 程序的屏幕右上角。

1 隐藏了文字标签的“语言”栏

注意 “语言”栏在该栏的每个按钮旁边都显示一个文字标签。通过用鼠标右键单击“语言”栏，再单击“文字标签”可将其隐藏或显示。

如果首先完成听写、审阅文件，然后格式化文本或进行更正，则您无需在“听写”模式和“声音命令”模式之间频繁切换，从而节省时间。

  1. 放置麦克风。
  2. 在要使用语音识别的程序中单击。

    如果在工作时打开了“帮助”主题，或者屏幕上出现一条消息，请再次在该程序中单击以继续使用语音识别。

  3. 如果麦克风还未打开，请单击“语言”栏上的“麦克风” [image] 。
  4. 工作时在“听写”和“声音命令”模式之间切换：

    使用“听写”模式

    • 若要将所讲的词汇转换成文本，请单击“语言”栏上的“听写” [image] 。

      在讲话时，您将在屏幕上看到一个蓝条，这说明计算机正在处理您的声音。所讲的词汇被识别出来后，文本将显示在屏幕上。

      您可以在计算机处理声音时继续讲话；不必等到蓝条消失后再开始。

      1 预先识别的文字

      2 蓝条表示计算机正在处理声音

    注意

    • 如果“语言”栏上没有“听写” [image] ，请参阅语音识别疑难解答“帮助”主题中的“无法使用语音识别”部分。
    • 当屏幕上出现蓝条时，请避免使用鼠标或键盘键入或进行其他操作。这样做将中断语音识别，并且不再处理您所讲的词汇。

    使用“声音命令”模式

    • 若要选择菜单、工具栏、对话框（只适用于美国英语），以及任务窗格（只适用于美国英语）项目，请在“语言”栏上单击“声音命令” [image] 。

      例如，若要更改字体格式，您可以说“字体”来打开“格式”工具栏上的“字体”框，然后说出字体名。

      或者，若要格式化所选的文本，可以说“加粗”或“下划线”。

    注意 如果“语言”栏上没有“声音命令”，请参阅语音识别疑难解答“帮助”主题中的“无法使用语音识别”部分。

  5. 当您完成对计算机的演讲后，通过单击“语言”栏上的“麦克风” [image] 可以将其关闭。

提示

  • 通过说“听写”或“声音命令”，您还可以在“听写”和“声音命令”模式之间切换。

  • 在 Microsoft Word 中，通过说“擦除”，您可以删除在“听写”模式中所讲的最后一件事情。

  • 单击“工具”菜单上的“语音”（在 Excel 中，指向“工具”菜单上的“语音”，然后单击“语音识别”）可以打开和关闭麦克风。

    通过说“麦克风”也可以关闭麦克风。

了解可以使用语音识别所做和所说的一些事情

在 Microsoft Office 的简体中文、英语（美国）、日语版本中，此功能都可用。

在使用 Office 语音识别时，可通过单击“语言”栏上的按钮或口述“声音命令”或“听写”在“声音命令”和“听写”工作模式之间切换。

1 隐藏了文字标签的“语言”栏

注意 默认情况下，“语言”栏在栏上的每个按钮旁边都显示一个文字标签。通过用鼠标右键单击“语言”栏，然后单击“文字标签”，可以隐藏或显示文字标签。

使用“声音命令”模式

注意 在简体中文版和日语版中，对话框和任务窗格项不能使用“声音命令”模式。

在麦克风没有打开的情况下，若要使用语音选择菜单、工具栏和任务窗格项，请单击“语言”栏上的“麦克风” [image] ，然后单击“语言”栏上的“声音命令” [image] ，或口述“声音命令”。

例如，若要通过语音更改 Office 程序中的字体，请执行下列操作：

  1. 若要打开“格式”菜单，请口述“格式”。
  2. 若要打开“字体”对话框，请口述“字体”。
  3. 若要将字体从“宋体”更改为“黑体”，请口述“黑体”。
  4. 若要关闭“字体”对话框，请口述“确定”。

注意 还可以不打开“字体”对话框而更改字体格式。口述“字体”可打开“格式”工具栏上的“字体”框，然后口述一种字体的名称。

“声音命令”模式下的其他示例

执行下列操作可选择：

工具栏按钮

  • 口述工具栏按钮的名称。如果不知道名称，请将鼠标指针停留在按钮上以显示屏幕提示，该屏幕提示会显示可口述的名称。

    例如，“保存” [image] 按钮的屏幕提示为“保存”。口述“保存”可打开“保存”对话框。

菜单和命令项

  • 口述菜单的名称。例如，若要打开“工具”菜单，请口述“工具”或“工具菜单”。

  • 如果菜单上要查看的所有命令均不可见，请口述“展开”或“更多按钮”。

  • 若要选择“工具”菜单上的命令，例如，口述“选项”，将打开“选项”对话框。

对话框项

  • 若要选择对话框中不同的选项卡，请口述选项卡的名称。例如，在 Microsoft Word 中，在“选项”对话框中口述“编辑”或“‘编辑’选项卡”可选择“编辑”选项卡。
  • 口述对话框选项的名称。例如，在 Word 中“选项”对话框的“编辑”选项卡上，口述“提示更新样式”或“选中‘提示更新样式’”将选中“提示更新样式”复选框。

    若要清除对话框选项，请再次口述“提示更新样式”或“清除‘提示更新样式’”。

  • 在“打开”对话框中，可以通过口述列表旁边的名称（如果有名称）打开下拉列表。例如，在 Microsoft PowerPoint 中，若要打开“工具”菜单，请口述“工具”。若要选择“选项”命令，口述“选项”可打开“选项”对话框。

    若要选择“选项”对话框中的选项卡，请口述选项卡的名称。例如，口述“保存”可打开“保存”选项卡。

    若要查看“保存类型”列表中的项，请口述“保存类型”或“打开‘保存类型’”。

任务窗格项

若要打开 Office 程序中的“新建文件”任务窗格，请执行下列操作：

  • 口述“文件”打开“文件”菜单，然后口述“新建”打开“新建文件”任务窗格。

    若要新建一个空文件，请口述“新建文件”。

  • 若要口述任务窗格中超链接的名称，请口述超链接的完整名称。例如，若要打开“新建文件”任务窗格中的“Microsoft.com 上的模板”，请口述“Microsoft.com 上的模板”。

    注意 本功能不适用于 Microsoft Outlook。

可以口述的命令

下面列表为可以口述的命令示例。有关详细信息，请参阅 Microsoft Office Web 站点。

导航示例

首先显示的是可以口述的命令，然后是与命令等效的键盘或鼠标。例如：
结束（可以口述的命令）
结尾（可以口述的命令）
到底（可以口述的命令）
按 End（等效键盘或鼠标操作）
回车
换行
按 Enter
空格
空格键
空格符
按空格键
取消
按 Esc
制表位
制表符
按 Tab
结束
结尾
到底
按 End
开始
开头
到头
按 Home
上箭头
向上
上移
按向上键
下箭头
向下
下移
按向下键
左箭头
向左
左移
按向左键
右箭头
向右
右移
按向右键
上页
向上一页
按 PageUP
下页
向下一页
按 PageDown
删除
删掉
按 Delete
后退
按 BackSpace

使用“听写”模式

若要向 Office 程序口述文本，如果还没有打开麦克风，请单击“语言”栏上的“麦克风” [image] ，然后单击“语言”栏上的“听写” [image] ，或口述“听写”。

提示

  • 可以按拼写听写。口述“拼写模式”，暂停，然后口述“s-u-n”。

  • 在工作时可以使用“听写”模式获取帮助。将插入点置于“Office 助手”或“提出问题”框中，然后听写问题。

下面列表显示听写时口述的方式。可以口述插入的内容。例如：

句号
句号（口述内容）
。（插入内容）

标点

句号
。
逗号
，
冒号
：
分号
；
问号
？
感叹号
惊叹号
叹号
！

符号和特殊字符

At
@
比
除以
斜杠
/
负
减
减号
-
等号
等于
=
加
加号
+
百分号
%

括号

左中括号
[
右中括号
]
左大括号
左花括号
{
右大括号
右花括号
}
左括号
(
右括号
)

引号

左引号
左双引号
“
右引号
右双引号
”
左单引号
‘
右单引号
’

数字

5
5
21
21
555-0187
555-0187（电话号码）

注意

  • 有关如何使用语音识别的更多示例，请参阅 Microsoft Office Web 站点。
  • 本主题中的超链接指向相应的 Web 站点。您可随时切换回“帮助”。


关于使用密码

密码有多种用途，例如，您可以：

  • 在打开文件时，要求输入密码可杜绝未经授权的用户打开一篇文档。
  • 修改文件时要求输入密码允许其他人打开文档，但是只有经授权的用户可以对其进行更改。如果有人更改了文档却不拥有修改文档的密码，则仅能以其他名称保存文档。

当创建密码时，请将其写下并保存在安全的位置。如果丢失了密码，您将无法打开受密码保护的文件或获得对其的访问权。

密码是区分大小写的，如果您指定密码时混合使用了大小写字母，用户输入密码时，键入的大小写形式必须与之完全一致。

密码可包含字母、数字、空格和符号的任意组合，并且最长可以为 15 个字符。如果选择了高级的加密选项，您甚至可以使用更长的密码。


修改宏的可靠来源列表

若要运行这些过程，您的计算机上必须安装有 Microsoft Internet Explorer version 4.0 或更新版本。

请执行下列操作之一：

将一个宏开发者添加到可靠来源列表中

  1. 请将宏的安全级设置为“中”或“高”（如果还没有完成此操作）。

    操作方法

    1. 在“工具”菜单上，单击“选项”。
    2. 单击“安全性”选项卡。
    3. 在“宏安全性”之下，单击“宏安全性”。
    4. 单击“安全级”选项卡，再选择所要使用的安全级。
  2. 打开文件或加载包含由要添加到列表中的宏开发者认证的加载项。
  3. 在“安全警告”框中，选择“永远相信来源于此的宏”复选框。

注意 如果“安全警告”框未显示“永远相信来源于此的宏”复选框，则该宏不带有数字签名。如果没有数字签名，您就无法将此宏开发者添加到可靠来源列表中。

从可靠来源列表中删除一个宏开发者

  1. 在“工具”菜单上，单击“选项”，再单击“安全性”选项卡。

  2. 在“宏安全性”之下，单击“宏安全性”。
  3. 单击“可靠来源”选项卡。
  4. 单击要从列表中删除的来源。
  5. 单击“删除”。


将一个传送文件发送给另一个审阅者

如果您是一个传送文件的收件人，您将收到一封带有传送文件的电子邮件。若要打开一个传送文件，请按照电子邮件程序中有关打开附件的指导进行操作。

  1. 审阅该文件，并进行更改或添加批注。
  2. 在“文件”菜单上，指向“发送”，再执行下列操作之一：

    将文件传送给传送列表中的下一个人

    1. 单击“下一位传送收件人”。
    2. 单击“将文件传送给收件人姓名”。

    将文件传送给未在传送列表中的人

    1. 单击“其他传送收件人”。
    2. 在“传送名单”对话框中，单击“地址”，再选择要添加的人的姓名。
    3. 单击“传送”。


更改宏病毒保护的安全级

  1. 在“工具”菜单上，单击“选项”。
  2. 单击“安全性”选项卡。
  3. 在“宏安全性”之下，单击“宏安全性”。
  4. 单击“安全级”选项卡，再选择所要使用的安全级。


当我保存文件时，文件有一个附加的文件扩展名

当使用该文件类型默认值以外的其他扩展名保存文件的时候，您的 Microsoft Office 程序将会为文件名添加默认的扩展名。例如，一个 Microsoft PowerPoint 演示文稿的文件名可能显示为 Budget.abc.ppt。若要使用默认扩展名以外的其他扩展名，请使用引号将整个文件名括起来，例如，“Budget.abc”。


当我试图将更改保存到文件时，获得一条消息说该文件为只读。

您无法更改只读文件。若要保存更改，请使用“文件”菜单上的“另存为”命令以新文件名保存该文件。如果在新的或其他的文件夹中保存文件，您可使用相同的名称。


当一个 Office 程序打开的时候，我无法将项目自动复制到“Office 剪贴板”。

  1. 在“Office 剪贴板”任务窗格上，单击“选项”。

  2. 请确保选中了“收集而不显示 Office 剪贴板”。


Hanako 图形筛选

Hanako 图形筛选用于 Microsoft Office 2000 的日语版本。

Hanako 图形筛选（Jshimp.flt、Jahimp.flt 和 Jbhimp.flt）支持 .jsh、.jah 和 .jbh 文件，并可将其从 Hanako 2.0 和 3.0 转换到 Microsoft Windows 图元文件格式。

该筛选具有下列局限性：

  • 打开文件时将删除图像数据。
  • 具有大量数据的文件转换时可能要花费一些时间，或者不能转换。如果发生这种情况，请删除所有不需要的数据或对象，或者将文件重新保存为多个文件，然后再尝试重新打开这些文件。
  • 打开文件时，不能以 Windows 图元文件格式表示的复杂文本格式或图像属性将被删除或简化。这可能会影响文本或图像的对齐。


计算机图形图元文件图形筛选

计算机图形图元文件图形筛选 (Cgmimp32.flt) 支持 CGM 1992 的版本 1。该筛选将处理所有的三种编码并解释和支持所有元素，从而正确地处理所有有效的 .cgm 图形文件。

计算机图形图元文件筛选完全支持 ATA (Air Transport Association) 和 CALS (Continuous Acquisition and Life Cycle Support) 的主要行业协议。该筛选已通过由美国国家标准与技术学会 (NIST) 主持的测试，确认为符合 ATA 和 CALS 标准。

如果在安装过程中安装该筛选，则会安装下列文件：Cgmimp32.flt、Cgmimp32.fnt、Cgmimp32.cfg 和 Cgmimp32.hlp。

该筛选具有下列局限性：不支持 CGM 1992 版本 2、3 和 4。


CorelDRAW 图形筛选

CorelDRAW 图形筛选 (Cdrimp32.flt) 支持 CorelDRAW 3.0、4.0、5.0、6.0 和 9.0 中的 .cdr、.cdt、.cmx 和 .pat 文件。

该筛选具有下列局限性：

  • Object 和 PostScript 纹理填充将被替换为纯灰度填充。
  • 过渡填充将被拆分为单色条纹。
  • 不支持下列各项：
    • CorelDRAW 首选参数，例如页面大小和方向、单位、网格，以及参考线。
    • 透镜和 PowerClip。
    • 页、层和组合。
    • OLE 对象。
    • 旋转的位图。
    • 矢量填充。
    • 多区域段落文字。


Kodak Photo CD 图形筛选

Photo CD 图形筛选支持 Kodak Photo CD 3.0 版。Photo CD 图形文件格式将使用不同分辨率和颜色深度存储多种图像，并且在导入 Kodak Photo CD 文件时，该筛选必须选择一个图像。导入 Kodak Photo CD 文件时，将出现“选项”对话框以便您可以在导入前选择图像的分辨率、方向及颜色深度。默认情况下，该筛选将导入 768 x 512 像素和 24 位颜色深度的图像。

如果在安装过程中安装该筛选，则会安装下列文件：Pcdimp32.flt 和 Pcdlib32.dll。


Macintosh PICT 图形筛选

Macintosh PICT 图形筛选 (Pictim32.flt) 用来导入 Macintosh PICT 图形。在将 Macintosh PICT 文件复制到使用 Microsoft Windows 的计算机时，请以 .pct 扩展名重命名这些文件，以便用于 Windows 的 Microsoft Office 能够将其识别为 PICT 图形。例如，如果在 Macintosh 上有一个名为 Bear 的图形文件，在将该文件插入到 Windows 的文件之前，应该将其重命名为 Bear.pct。


“PC 画图”图形筛选

“PC 画图”图形筛选 (Pcximp32.flt) 支持各种版本的 .pcx 文件格式，这种文件是由 ZSoft 3.0 生成的支持 256 色的图像。这是 Microsoft Windows“画图”常用的交换格式。


WordPerfect 图形导入筛选

WordPerfect 图形导入筛选 (Wpgimp32.flt) 支持 WordPerfect Graphics 1.0、1.0e 和 2.0 版，这些版本对应于 WordPerfect 6.x 版及其早期版本。对于在 DrawPerfect 中创建的 .wpg 图像，图片框架尺寸就是屏幕的尺寸。

该筛选具有下列局限性：

  • 在 WordPerfect 图形文件中嵌入的内嵌 PostScript 图像中会丢失 PostScript 信息。
  • 具有较大的、嵌入位图的 WordPerfect 图形文件可能在使用 ATI 的 Mach 系列视频驱动程序的计算机上显示不正确。如果您认为有此问题，请尝试运行 Microsoft Windows 安装程序并将视频驱动程序更改为 Windows 提供的 8514/a 驱动程序。


删除或更改密码

  1. 打开文档。
  2. 在出现提示时，输入密码。
  3. 在“工具”菜单上，单击“选项”，再单击“安全性”选项卡。
  4. 在“打开权限密码”或“修改权限密码”框中，选择表示现有密码的占位符符号（通常是星号）。

  5. 请执行下列操作之一：

    • 若要删除密码，请按 Delete，再单击“确定”。

    • 若要更改密码，请键入新密码，再单击“确定”。

      如果更改了密码，请重新输入新密码，再单击“确定”。


提示以只读方式打开文件

您可以非强制性的方式建议用户以只读方式打开文档。如果用户以只读的方式打开了文档并对其进行了更改，则只能以其他的文件名保存该文档。

  1. 在“工具”菜单上，单击“选项”。
  2. 单击“安全性”。
  3. 选中“建议以只读方式打开文档”复选框，再单击“确定”。
  4. 单击“保存”。


使用汉字重组审阅文件

只有通过“Microsoft Office 语言设置”启用了简体中文、繁体中文或日语支持时，本“帮助”主题中描述的功能才可用。

审阅已确定的句子时，您可以更正字符组合。如果在现有文档中发现错误，那么您可以重组这些字符。

若要使用该功能，必须使用 Microsoft IME 98、IME 3.0 或更高版本，或者支持该功能的其他输入法 (IME)。

  1. 将插入点放在未正确转换的单词的开头。

  2. 单击鼠标右键，如果正确的单词出现在快捷菜单上，则在快捷菜单上单击正确的单词，转到步骤 4。

  3. 在快捷菜单上单击“其他”，单词将还原回其未确认的状态，从输入法的候选窗口中选择正确的单词，按 Enter 确认转换。

  4. 重复上面的步骤 1 至 3 以重组其他词汇。

注意 若要重组由多个单词或复合词组成的短语，需要在使用“汉字重组”命令前选定转换的整个目标范围。

示例

下列示例适用于中文文字。

下面的步骤显示了如何重组句子“却生设置满足一般用户的需要。” 中不正确的词汇。 “却”和“生”分别被转换成汉字“缺”和“省” 。

  1. 将句子“却生设置满足一般用户的需要。”从本帮助主题复制并粘贴到文档中。

  2. 将插入点放置在汉字“却”的开头，单击鼠标右键，单击快捷菜单上的“缺”。

  3. 将插入点移到汉字“生”的开头，单击鼠标右键，单击快捷菜单上的“省”。

  4. 如果还有要修改的汉字，重复步骤 2 至 3。


更改自动文件恢复的保存间隔

  1. 在“工具”菜单上，单击“选项”，再单击“保存”选项卡。
  2. 选中“自动保存时间间隔”复选框。
  3. 在“分钟”框中，指定希望 Microsoft Office 程序保存文件的频率。

注意 不要使用自动恢复来代替通过单击“常用”工具栏上的“保存” [image] 所进行的常规保存操作。


设置默认的输入法 (IME)

如果安装了多种 IME，则您可以选择默认情况下要使用的一种输入法。

  1. 如果“语言”栏还未显示，那么将其显示出来。

    操作方法

    • 用鼠标右键单击 Microsoft Windows 任务栏上状态区中的语言指示器按钮 [image] ，然后选中“显示语言栏”。
  2. 用鼠标右键单击“语言”栏中的任意位置。
  3. 单击“设置”。
  4. 在“文字服务”对话框中，在“默认输入语言”之下，选择对应于默认要使用的 IME 的语言。
  5. 若要进一步自定义 IME，请在“已安装的服务”框中将其选定，然后更改所需的设置。


密码疑难解答

我的文件不再受密码保护。

您可能以不同的格式保存了文件，例如，如果将文件保存为 Web 页，则密码将被删除。虽然将文件保存为 Web 页时将保留该文件的大部分特征，但是它不会保留密码保护或者使您能够在创建好 Web 页后创建密码。

若要保留密码，请在将其保存为 Web 页之前以原始格式保存文件的副本。

我键入的密码无法使用。

密码区分大小写。请检查是否按下了 Caps Lock，或者重新键入密码，确保没有键入错误。


关于交互式列表或文档库的视图

您可将文档库或交互式列表（包括调查结果）的视图放置在 Web 页上。该视图可显示动态数据，以便列表或文档库中的项目可获得更新，视图的更新是自动的。

您可选择是否包含使站点访问者可以向列表或文档库中添加项目的命令栏。

包含该视图的 Web 页必须与列表或文档库位于同一 Web 站点上，并且 Web 站点必须位于运行有 SharePoint Team Services from Microsoft 的服务器上。

您可创建用于完成下列一项或多项操作的自定义视图：

  • 用一组条件进行筛选
  • 按特定的顺序排序
  • 隐藏或显示栏
  • 显示自定义版式


移动工具栏

  • 拖动固定工具栏上的移动控点 [image] 或者浮动工具栏上的标题栏将工具栏移动到新位置。

注意 如果将工具栏拖动到程序窗口的边缘，则该工具栏将成为固定工具栏。当移动一个固定工具栏时，可能会影响同一行上其他工具栏的位置和大小。


重新组合简体中文、繁体中文或日文

只有通过“Microsoft Office 语言设置”启用了简体中文、繁体中文或日语支持时，本“帮助”主题中描述的功能才可用。

若要使用该功能，必须使用 Microsoft IME 98、IME 3.0 或更高版本，或者支持该功能的其他输入法 (IME)。

  1. 将插入点放置在要重组的字符开头或者中间，用鼠标右键单击字符的开头或中间，然后单击快捷菜单中的“汉字重组”。

    系统将显示组合选项列表。

  2. 单击所需选项。
  3. 按 Enter 确认转换。

提示

若要重新组合多个词组，必须手动选定字符。


键入 ¢、£、¥、& ® 以及其他键盘上不存在的字符

  1. 请执行下列操作之一：

    对于 Microsoft Windows 2000、 Windows Millennium Edition 或 Windows 98：

    单击“开始”，依次指向“程序”、“附件”、“系统工具”，再单击“字符映射表”。

    对于 Windows NT 4.0：

    单击“开始”，指向“程序”，指向“附件”，再单击“字符映射表”。

    注意 如果“字符映射表”不可用，请参阅 Windows“帮助”以获取有关如何安装 Windows 组件的信息。

  2. 在“字体”框中，单击所需的字符。如果未看到所需的字符，请尝试在“字体”框中选择另一种字体。
  3. 单击“选定”，再单击“复制” [image] 。
  4. 切换到您的文档，然后将插入点放置在要粘贴字符的位置。
  5. 单击“粘贴” [image] 。
  6. 如果字符的外观不同于所选字符，请选取字符，然后应用与在“字符映射表”中所选的字体相同的字体。

提示

“字符映射表”显示了可在 Office 中用来插入所选字符的组合键。若要键入组合键中的数字，请使用数字键盘而不是键盘。