정보 얻기

필요한 정보 찾기
AutoCAD 2008 사용자 안내서 >
정보 얻기

이 단원의 항목

  • 필요한 정보 찾기

    이 프로그램을 사용하는 방법에 대한 정보를 찾는 여러 가지 방법이 있으며 다중 자원를 사용할 수 있습니다.

  • 도면으로부터 정보 얻기

    포함 객체의 수와 식별 정보를 포함하여 도면으로부터 일반 정보를 얻을 수 있습니다.

이 페이지에 대한 의견을 보내주십시오


필요한 정보 찾기

정보 얻기
정보 얻기
정보 검색 및 수신
AutoCAD 2008 사용자 안내서 > 정보 얻기 >
필요한 정보 찾기

이 프로그램을 사용하는 방법에 대한 정보를 찾는 여러 가지 방법이 있으며 다중 자원를 사용할 수 있습니다.

이 단원의 항목

  • 정보 검색 및 수신

    메뉴 막대에 있는 정보센터를 사용하여 하나의 조회로 다양한 정보 소스를 검색할 수 있습니다. 또한 제품 업데이트 및 공고에 쉽게 액세스할 수 있습니다.

  • 도움말 시스템의 효율적인 사용

    도움말 시스템의 효율적인 사용법을 배우면 훨씬 더 많은 이점을 얻을 수 있습니다.

  • 새로운 기능에 대해 알아보기

    새로운 기능 워크샵은 AutoCAD의 새로운 기능을 소개합니다.

  • 제품 배우기

    Autodesk의 교육 프로그램과 제품은 핵심 기술 기능을 학습하고 생산성을 개선하는 데 도움이 됩니다. Autodesk 교육에 대한 최신 정보는 http://www.autodesk.co.kr/support을 방문하거나 해당 지역 Autodesk 지점에 문의하십시오.

  • Subscription 센터 접근

    제품 사용중에 subscription 회원은 Subscription 센터를 사용할 수 있습니다. subscription 회원은 메뉴 막대의 오른쪽에 있는 커뮤니케이션 센터 버튼을 클릭한 다음 Subscription 센터 링크를 클릭하여 subscription 서비스에 액세스할 수 있습니다. Autodesk Subscription 구성원에 대한 자세한 내용을 보려면 http://www.autodesk.com/subscriptioncenter를 방문하십시오.

  • 제품 읽어보기 보기

    읽어보기에서 이 소프트웨어에 대한 최신 정보를 볼 수 있습니다.

  • AutoCAD Express Tools Volumes 1-9 참조 위치

    AutoCAD Express Tools Volumes 1-9는 AutoCAD의 성능을 확장하기 위해 설계된 생산성 도구의 라이브러리를 포함합니다. 이러한 도구는 사용하기 쉽고, 쉽게 메뉴 및 도구막대에 통합되고, 광범위한 AutoCAD 기능(치수기입, 그리기, 객체 선택 및 객체 수정 포함)을 포괄합니다.

  • Customer Involvement Program 참가

    Autodesk 설계 소프트웨어의 방향 안내를 도와주는 데 참가하도록 초대를 받았습니다.


정보 검색 및 수신

필요한 정보 찾기
필요한 정보 찾기
정보 검색 및 수신 정보 개요
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 >
정보 검색 및 수신
개념 절차

메뉴 막대에 있는 정보센터를 사용하여 하나의 조회로 다양한 정보 소스를 검색할 수 있습니다. 또한 제품 업데이트 및 공고에 쉽게 액세스할 수 있습니다.

이 단원의 항목

  • 정보 검색 및 수신 정보 개요

    메뉴 막대의 정보센터를 사용하면 키워드를 통해(또는 질문을 입력하여) 정보를 검색하고 제품 업데이트 및 알림을 위한 커뮤니케이션 센터 패널을 표시하거나 저장된 주제에 액세스할 수 있는 즐겨찾기 패널을 표시할 수 있습니다.

  • 정보 검색

    정보센터를 사용하여 한 번에 다중 소스(예: 도움말, 새로운 기능 워크샵 및 지정된 파일)를 검색하거나 단일 파일 또는 위치를 검색하도록 선택할 수 있습니다.

  • 제품 업데이트 및 공고 받기

    커뮤니케이션 센터는 최신 제품 정보, 소프트웨어 업데이트, 제품 지원 공고 및 다른 제품 관련 공고를 제공합니다.

  • 즐겨찾기 주제 저장 및 액세스

    정보센터에서 링크를 즐겨찾기로 저장하고 나중에 쉽게 액세스할 수 있습니다.

  • 정보센터 설정 지정

    정보센터 설정 대화상자에서 정보센터 검색 및 커뮤니케이션 센터 설정을 지정할 수 있습니다.


정보 검색 및 수신 (절차)

정보 검색 및 수신
정보 검색 및 수신 정보 개요
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 > 정보 검색 및 수신 >
정보 검색 및 수신
개념 절차

패널에 표시된 주제를 재정렬하려면

패널에 표시된 검색 결과를 찾아보려면

다중 소스에서 정보를 검색하려면

단일 위치에서 정보를 검색하려면

검색할 위치를 추가하려면

정보센터 즐겨찾기 패널을 표시하려면

정보센터의 링크를 즐겨찾기로 저장하려면

정보센터 즐겨찾기 패널에서 즐겨찾기 링크를 제거하려면

정보를 검색할 위치를 지정하려면

정보를 검색할 새 위치를 추가하려면

정보를 검색할 위치를 제거하려면

CAD 관리자 채널 위치 및 이름을 지정하려면

커뮤니케이션 센터 패널에 표시할 채널을 지정하려면

정보센터 풍선 도움말 설정을 지정하려면

커뮤니케이션 센터에 RSS Feed를 추가하려면

커뮤니케이션 센터에서 RSS Feed를 제거하려면


정보 검색 및 수신 정보 개요 (개념)

정보 검색 및 수신
정보 검색 및 수신
정보 검색
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 > 정보 검색 및 수신 >
정보 검색 및 수신 정보 개요
개념 절차

메뉴 막대의 정보센터를 사용하면 키워드를 통해(또는 질문을 입력하여) 정보를 검색하고 제품 업데이트 및 알림을 위한 커뮤니케이션 센터 패널을 표시하거나 저장된 주제에 액세스할 수 있는 즐겨찾기 패널을 표시할 수 있습니다.

키워드를 입력하거나 도움말 질문을 입력한 다음, ENTER 키를 누르거나 검색 버튼 [image] 을 클릭하면, 정보 센터 설정 대화상자에 지정된 파일 외에 다중 도움말 자원도 검색합니다. 결과는 패널에 링크로 표시됩니다. 이러한 링크를 클릭하여 도움말 주제, 항목 또는 문서를 표시할 수 있습니다.

주키워드가 종종 더 나은 결과를 가져다주므로, 키워드를 사용하여 정보를 검색하는 것이 좋습니다.

보여주기: 정보센터를 통해 정보 얻기

애니메이션을 시작하려면 재생 화살표를 클릭합니다.

커뮤니케이션 센터 버튼 [image] 을 클릭하면 커뮤니케이션 센터 패널이 표시됩니다. 이 패널은 제품 업데이트 및 제품 공고에 대한 정보 링크를 표시하고, Subscription 센터, CAD 관리자 지정 파일 및 RSS Feed에 대한 링크를 포함할 수 있습니다.

[즐겨찾기] 버튼을 클릭하면 주제 또는 위치에 대한 저장된 링크가 패널에 표시됩니다.

[다음] 및 [이전] 버튼을 사용하여 검색 결과를 찾아보십시오. 범주 또는 그룹을 클릭하고 끌어서 재정렬합니다.

[피드백 보내기] 버튼을 클릭하여 Autodesk에 피드백을 제공할 수 있습니다.

참고

    • 도움말 시스템의 효율적인 사용

    • 새로운 기능에 대해 알아보기


정보 검색 및 수신 정보 개요 (절차)

정보 검색 및 수신
상위 단계로
정보 검색 및 수신 정보 개요
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 > 정보 검색 및 수신 > 정보 검색 및 수신 정보 개요 >
정보 검색 및 수신 정보 개요
개념 절차

패널에 표시된 주제를 재정렬하려면

패널에 표시된 검색 결과를 찾아보려면


정보 검색 및 수신 정보 개요 (절차)

정보 검색 및 수신 정보 개요
상위 단계로
정보 검색 및 수신 정보 개요
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 > 정보 검색 및 수신 > 정보 검색 및 수신 정보 개요 >
정보 검색 및 수신 정보 개요
개념 절차

패널에 표시된 주제를 재정렬하려면

  1. 다음 작업 중 하나를 수행하여 패널을 표시하십시오.
    • 메뉴 막대의 오른쪽에 있는 [정보센터 도움말을 위한 질문 입력] 상자에 하나의 조회 또는 한 단어를 입력합니다. 그런 다음 ENTER 키를 누르거나 검색 버튼 [image] 을 클릭합니다.
    • 메뉴 막대의 오른쪽에 있는 정보센터 커뮤니케이션 센터 버튼 [image] 을 클릭합니다.
    • 메뉴 막대의 오른쪽에 있는 정보센터 즐겨찾기 버튼 [image] 을 클릭합니다.
  2. 범주 또는 그룹 머리글을 클릭하여 원하는 위치로 끕니다.
  3. 누르고 있던 마우스 버튼을 놓습니다.
주범주는 그룹 내에서만 재정렬할 수 있고 다른 그룹으로 이동할 수는 없습니다.


정보 검색 및 수신 정보 개요 (절차)

정보 검색 및 수신 정보 개요
상위 단계로
정보 검색
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 > 정보 검색 및 수신 > 정보 검색 및 수신 정보 개요 >
정보 검색 및 수신 정보 개요
개념 절차

패널에 표시된 검색 결과를 찾아보려면

  1. 정보센터 검색 결과, 커뮤니케이션 센터 또는 즐겨찾기 패널의 범주 머리글 오른쪽에서 다음 작업 중 하나를 수행하십시오.
    • 추가 결과 표시 버튼 [image] 을 클릭합니다.
    • 이전 결과 표시 버튼 [image] 을 표시합니다.


정보 검색 (개념)

정보 검색 및 수신 정보 개요
정보 검색 및 수신
제품 업데이트 및 공고 받기
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 > 정보 검색 및 수신 >
정보 검색
개념 절차

정보센터를 사용하여 한 번에 다중 소스(예: 도움말, 새로운 기능 워크샵 및 지정된 파일)를 검색하거나 단일 파일 또는 위치를 검색하도록 선택할 수 있습니다.

메뉴 막대의 정보 센터에 키워드 또는 질문을 입력하고, ENTER를 누르거나 검색 버튼을 클릭하면, 정보 센터 설정 대화상자에서 지정된 또는 CAD 관리자 컨트롤 유틸리티를 통해 지정된 추가적인 문서 뿐만 아니라 다중 도움말 자원의 내용을 검색합니다. 결과는 정보센터 검색 결과 패널에 링크로 표시됩니다. 이러한 링크를 클릭하여 주제, 항목 또는 문서를 표시할 수 있습니다.

주키워드가 종종 더 나은 결과를 가져다주므로, 키워드를 사용하여 정보를 검색하는 것이 좋습니다.

보여주기: 정보 센터를 통해 정보 얻기

애니메이션을 시작하려면 재생 화살표를 클릭합니다.

또한 검색 버튼 [image] 옆에 있는 화살표를 클릭하고 리스트에서 위치 또는 파일을 선택하여 단일 위치를 검색하도록 선택할 수 있습니다.

뿐만 아니라, 검색 버튼 옆에 있는 화살표를 클릭하고 리스트에서 [검색 위치 추가]를 선택하여 검색할 위치(파일 또는 문서)를 쉽게 추가할 수 있습니다.

정보 센터를 사용하여 정보를 검색할 때, 질의어에 다음과 같은 특수 문자(와일드카드)를 사용하면 구체화 또는 확장할 수 있습니다. 이 기호들은 단독으로 또는 다른 것과 같이 사용할 수 있습니다.

기호 | 설명
* | 단어의 시작, 중간 또는 끝에서 사용될 때, 하나 이상의 문자를 대체합니다. 예를 들면, “*lish”, “p*lish” 및 “pub*” 는 모두 “publish”를 찾습니다. 또한, “anno*” 는 “annotative”, “annotation”, “annoupdate”, “annoreset” 등을 찾습니다.
? | 한 문자를 대체합니다. 예를 들어, “cop?”은 “copy”는 찾지만, “copybase”는 찾지 않습니다.
~ | 단어의 시작 또는 끝에서 단어의 시제를 확장합니다. 예를 들면, “plotting~”은 “plots”, “plotted” 등을 찾습니다. 또한, “~plot”은 “preplot”, “replot” 등을 찾습니다.

여러 단어로 된 항목을 검색할 때는 큰 따옴표(" ")를 사용하여 단어가 지정된 순서대로 연속해서 표시되도록 묶어줍니다. 예를 들어, "측정 단위 지정"를 입력하면 모든 단어가 지정된 순서대로 된 항목만 찾습니다. 또한 큰 따옴표로 묶인 문자열에 위에서 언급했던 기호(와일드카드)를 사용할 수도 있습니다.

참고

    • 정보센터 설정 지정

    • 도움말 시스템의 효율적인 사용


정보 검색 (절차)

정보 검색 및 수신 정보 개요
상위 단계로
정보 검색
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 > 정보 검색 및 수신 > 정보 검색 >
정보 검색
개념 절차

다중 소스에서 정보를 검색하려면

단일 위치에서 정보를 검색하려면

검색할 위치를 추가하려면


정보 검색 (절차)

정보 검색
상위 단계로
정보 검색
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 > 정보 검색 및 수신 > 정보 검색 >
정보 검색
개념 절차

다중 소스에서 정보를 검색하려면

  1. 정보 센터 도움말을 위한 질문 입력 상자의 메뉴 막대의 오른쪽에 키워드 또는 쿼리를 입력합니다.
  2. ENTER 키를 누르거나, [검색] 버튼을 클릭하거나, [검색] 버튼 옆에 있는 화살표를 클릭하고 [모든 검색 위치]를 선택합니다.

    검색 결과 패널에 검색 결과가 표시됩니다.


정보 검색 (절차)

정보 검색
상위 단계로
정보 검색
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 > 정보 검색 및 수신 > 정보 검색 >
정보 검색
개념 절차

단일 위치에서 정보를 검색하려면

  1. 정보 센터 도움말을 위한 질문 입력 상자의 메뉴 막대의 오른쪽에 키워드 또는 쿼리를 입력합니다.
  2. 정보센터 검색 버튼 [image] 옆에 있는 화살표를 클릭합니다.
  3. 리스트에서 검색할 위치를 선택합니다.

  4. 검색 결과 패널에 해당 위치에서의 검색 결과가 표시됩니다.


정보 검색 (절차)

정보 검색
상위 단계로
즐겨찾기 주제 저장 및 액세스
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 > 정보 검색 및 수신 > 정보 검색 >
정보 검색
개념 절차

검색할 위치를 추가하려면

  1. 메뉴 막대의 오른쪽에서 정보센터 검색 버튼 [image] 옆에 있는 화살표를 클릭합니다.
  2. [검색 위치 추가]를 클릭합니다.
  3. [검색 위치 추가] 대화상자에서 검색할 문서 또는 파일 위치를 지정합니다.
  4. [추가]를 클릭합니다.


제품 업데이트 및 공고 받기

정보 검색
정보 검색 및 수신
커뮤니케이션 센터 개요
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 > 정보 검색 및 수신 >
제품 업데이트 및 공고 받기

커뮤니케이션 센터는 최신 제품 정보, 소프트웨어 업데이트, 제품 지원 공고 및 다른 제품 관련 공고를 제공합니다.

이 단원의 항목

  • 커뮤니케이션 센터 개요
  • 새 정보 알림 받기

    새 정보를 사용할 수 있을 때마다 커뮤니케이션 센터는 도구막대의 [커뮤니케이션 센터] 버튼 아래 풍선 도움말 메시지를 표시하여 사용자에게 알립니다.


커뮤니케이션 센터 개요

제품 업데이트 및 공고 받기
제품 업데이트 및 공고 받기
새 정보 알림 받기
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 > 정보 검색 및 수신 > 제품 업데이트 및 공고 받기 >
커뮤니케이션 센터 개요

커뮤니케이션 센터를 열려면 메뉴 막대의 오른쪽에 있는 정보센터 커뮤니케이션 센터 버튼 [image] 을 클릭하십시오.

보여주기: 커뮤니케이션 센터에 액세스

애니메이션을 시작하려면 재생 화살표를 클릭합니다.

커뮤니케이션 센터는 다음과 같은 종류의 공고를 제공합니다.

  • 제품 지원 정보 Live Update 유지보수 패치가 릴리즈될 때를 포함하여 Autodesk의 제품 지원팀에서 제공하는 최신 뉴스를 받습니다.
  • Subscription 공지. subscription 및 subscription 프로그램 뉴스뿐만 아니라, Autodesk Subscription 회원인 경우 e-Learning 교육(Autodesk Subscription이 제공되는 국가/지역에서 사용 가능함)에 대한 링크를 받습니다. Autodesk Subscription에 대한 자세한 정보는 Subscription 센터 접근를 참고하십시오.
  • 기사 및 팁 새로운 기사나 팁이 Autodesk 웹 사이트에 있으면 알림 메시지를 받습니다.
  • CAD 관리자 채널. CAD 관리자가 게시한 정보(RSS Feed)를 받습니다.
  • RSS Feed. 가입할 RSS Feed에서 정보를 받습니다. (RSS Feed는 가입할 웹 사이트에 게시된 정보입니다. 일반적으로 RSS Feed는 새 컨텐츠가 게시될 때 사용자에게 알립니다.) 프로그램을 설치할 때 여러 가지 기본 RSS Feed가 자동으로 가입됩니다.
  • Live Update 유지관리 패치새로운 유지관리 패치가 Autodesk에서 릴리즈될 때마다 자동 알림을 수신합니다.
  • 특정 기술 및 컨텐츠. 제3자 개발자 응용프로그램 및 컨텐츠에 대하여 배웁니다.

커뮤니케이션 센터 패널에 표시하는 항목을 사용자화할 수 있습니다. 자세한 정보는 정보센터 설정 지정을 참고하십시오.

커뮤니케이션 센터 온라인 개인 정보

커뮤니케이션 센터는 대화식 기능이므로 내용과 정보를 전달하기 위해 인터넷에 연결되어야 합니다. 커뮤니케이션 센터는 연결될 때마다 사용자의 정보를 Autodesk에 보내어 사용자가 올바른 정보를 수신하도록 합니다. 모든 정보는 Autodesk에 익명으로 전송되어 개인정보를 유지합니다.

다음과 같은 정보가 Autodesk로 보내집니다.

  • 제품 이름(커뮤니케이션 센터 사용 시)
  • 제품 릴리즈 번호
  • 제품 언어
  • 국가/지역(커뮤니케이션 센터 설정에 지정됨)
  • subscription 연락처 번호(Subscription 고객인 경우)

Autodesk는 커뮤니케이션 센터에서 보내온 정보를 사용해서 통계를 컴파일하여 제품이 사용되고 있는 방법과 향상될 수 있는 방법을 모니터링합니다. Autodesk는 회사의 개인 정보 정책에 따라 제공되고 수집되는 정보를 유지하는데 이 정보는 http://www.autodesk.co.kr/privacy에서 볼 수 있습니다.

참고

    • 정보센터 설정 지정

    • Subscription 센터 접근


새 정보 알림 받기

커뮤니케이션 센터 개요
제품 업데이트 및 공고 받기
즐겨찾기 주제 저장 및 액세스
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 > 정보 검색 및 수신 > 제품 업데이트 및 공고 받기 >
새 정보 알림 받기

새 정보를 사용할 수 있을 때마다 커뮤니케이션 센터는 도구막대의 [커뮤니케이션 센터] 버튼 아래 풍선 도움말 메시지를 표시하여 사용자에게 알립니다.

기사 또는 공고를 열려면 풍선 도움말 메시지의 링크를 클릭하십시오. 커뮤니케이션 센터의 알림을 원하지 않으면 [정보센터 설정] 대화상자에서 [풍선 도움말]을 끌 수 있습니다. 또한 풍선 도움말 메시지의 투명도뿐만 아니라 메시지가 표시되는 시간도 사용자화할 수 있습니다.

참고

    • 정보센터 설정 지정


즐겨찾기 주제 저장 및 액세스 (개념)

새 정보 알림 받기
정보 검색 및 수신
정보센터 설정 지정
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 > 정보 검색 및 수신 >
즐겨찾기 주제 저장 및 액세스
개념 절차

정보센터에서 링크를 즐겨찾기로 저장하고 나중에 쉽게 액세스할 수 있습니다.

정보센터 검색 결과 패널 또는 커뮤니케이션 센터 패널에 표시되는 링크를 즐겨찾기로 표시할 수 있습니다. 즐겨찾기로 표시된 링크는 정보센터 즐겨찾기 패널에 표시됩니다. 메뉴 막대의 오른쪽에 있는 즐겨찾기 버튼 [image] 을 클릭하여 즐겨찾기 패널을 표시합니다.

보여주기: 정보 센터를 통한 즐겨찾기 항목 저장 및 액세스

애니메이션을 시작하려면 재생 화살표를 클릭합니다.

즐겨찾기로 표시된 링크는 링크가 검색 결과 패널 또는 커뮤니케이션 센터 패널에 표시될 때 별표 아이콘 [image] 을 표시합니다. 별표 아이콘을 클릭하여 링크의 "즐겨찾기" 상태를 제거할 수 있으며, 그러면 링크가 즐겨찾기 패널에서 제거됩니다.


즐겨찾기 주제 저장 및 액세스 (절차)

정보 검색
상위 단계로
즐겨찾기 주제 저장 및 액세스
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 > 정보 검색 및 수신 > 즐겨찾기 주제 저장 및 액세스 >
즐겨찾기 주제 저장 및 액세스
개념 절차

정보센터 즐겨찾기 패널을 표시하려면

정보센터의 링크를 즐겨찾기로 저장하려면

정보센터 즐겨찾기 패널에서 즐겨찾기 링크를 제거하려면


정보센터 즐겨찾기 패널을 표시하려면 (절차)

즐겨찾기 주제 저장 및 액세스
상위 단계로
즐겨찾기 주제 저장 및 액세스
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 > 정보 검색 및 수신 > 즐겨찾기 주제 저장 및 액세스 >
정보센터 즐겨찾기 패널을 표시하려면
개념 절차

정보센터 즐겨찾기 패널을 표시하려면

  • 메뉴 막대의 오른쪽에 있는 정보센터 즐겨찾기 버튼 [image] 을 클릭하여 즐겨찾기 패널을 표시합니다.
주즐겨찾기 패널에 표시된 링크는 링크를 추가한 동일한 그룹 또는 범주로 구성됩니다.


즐겨찾기 주제 저장 및 액세스 (절차)

즐겨찾기 주제 저장 및 액세스
상위 단계로
즐겨찾기 주제 저장 및 액세스
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 > 정보 검색 및 수신 > 즐겨찾기 주제 저장 및 액세스 >
즐겨찾기 주제 저장 및 액세스
개념 절차

정보센터의 링크를 즐겨찾기로 저장하려면

  1. 다음 작업 중 하나를 수행하여 패널을 표시합니다.
    • 정보 센터 도움말을 위한 질문 입력 상자의 메뉴 막대의 오른쪽에 키워드 또는 쿼리를 입력합니다. 그런 다음 ENTER 키를 누르거나 검색 버튼을 클릭합니다.
    • 메뉴 막대의 오른쪽에 있는 정보센터 커뮤니케이션 센터 버튼을 클릭합니다.
  2. 즐겨찾기로 저장할 링크 옆에 나타나는 정보센터 즐겨찾기 버튼 [image] 을 클릭합니다.


즐겨찾기 주제 저장 및 액세스 (절차)

즐겨찾기 주제 저장 및 액세스
상위 단계로
정보센터 설정 지정
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 > 정보 검색 및 수신 > 즐겨찾기 주제 저장 및 액세스 >
즐겨찾기 주제 저장 및 액세스
개념 절차

정보센터 즐겨찾기 패널에서 즐겨찾기 링크를 제거하려면

  1. 메뉴 막대의 오른쪽에 있는 정보센터 즐겨찾기 버튼 [image] 을 클릭하여 즐겨찾기 패널을 표시합니다.
  2. 즐겨찾기 패널에서 제거할 링크 옆에 나타나는 삭제 버튼 [image] 을 클릭합니다.


정보센터 설정 지정 (개념)

즐겨찾기 주제 저장 및 액세스
정보 검색 및 수신
도움말 시스템의 효율적인 사용
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 > 정보 검색 및 수신 >
정보센터 설정 지정
개념 절차

정보센터 설정 대화상자에서 정보센터 검색 및 커뮤니케이션 센터 설정을 지정할 수 있습니다.

정보센터 설정 대화상자에서 다음 설정을 지정할 수 있습니다.

  • 일반. 현재 위치, 새 온라인 컨텐츠를 검사하는 주기, 패널에 대한 애니메이션 변환 효과
  • 검색 결과. 정보를 검색할 위치(문서 및 파일)뿐만 아니라, 각 위치에 대해 표시하는 이름과 각 위치에 대해 표시할 결과 수. 또한 검색 위치 추가 및 검색 위치 제거 대화상자를 통해 위치를 추가하거나 제거할 수 있습니다. 문서 위치를 추가할 때 로컬 드라이브의 파일 또는 네트워크의 파일을 지정할 수 있습니다.
    주사용자 지정 CHM 파일이 로컬 드라이브에 있어야 합니다. 정보 센터는 네트워크 드라이브에 있는 CHM 파일을 찾을 수 없습니다.
  • 커뮤니케이션 센터. 커뮤니케이션 센터 패널에 표시되는 기사의 최대 연대 및 CAD 관리자 채널의 위치와 이름.
  • Autodesk 채널. 커뮤니케이션 센터 패널에 표시할 채널뿐만 아니라 각 채널에 대해 표시할 기사 수.
  • 풍선 도움말. 풍선 도움말 설정.
  • RSS Feed. RSS Feed 가입. RSS Feed 추가 및 RSS Feed 제거 대화상자를 통해 RSS Feed를 추가 또는 제거할 수 있습니다. (RSS Feed는 가입할 웹 사이트에 게시된 정보입니다. 일반적으로 RSS Feed는 새 컨텐츠가 게시될 때 사용자에게 알립니다.) 프로그램을 설치할 때 여러 가지 기본 RSS Feed에 자동으로 가입됩니다.

CAD 관리자 조정 유틸리티를 사용하여 정보센터 검색 및 커뮤니케이션 센터 설정을 지정할 수 있습니다. CAD 관리자 컨트롤 유틸리티를 사용하여 CAD 관리자 채널 설정을 지정합니다. 유틸리티 설치 및 실행 방법에 대한 자세한 내용은 CAD 관리자 조정 유틸리티 설치 및 시작 방법을 참고하십시오. 제어할 수 있는 설정에 대한 자세한 내용은 CAD 관리자 조정 유틸리티 윈도우에서 도움말을 클릭하십시오.


정보센터 설정 지정 (절차)

즐겨찾기 주제 저장 및 액세스
상위 단계로
정보센터 설정 지정
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 > 정보 검색 및 수신 > 정보센터 설정 지정 >
정보센터 설정 지정
개념 절차

정보를 검색할 위치를 지정하려면

정보를 검색할 새 위치를 추가하려면

정보를 검색할 위치를 제거하려면

CAD 관리자 채널 위치 및 이름을 지정하려면

커뮤니케이션 센터 패널에 표시할 채널을 지정하려면

정보센터 풍선 도움말 설정을 지정하려면

커뮤니케이션 센터에 RSS Feed를 추가하려면

커뮤니케이션 센터에서 RSS Feed를 제거하려면


정보센터 설정 지정 (절차)

정보센터 설정 지정
상위 단계로
정보센터 설정 지정
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 > 정보 검색 및 수신 > 정보센터 설정 지정 >
정보센터 설정 지정
개념 절차

정보를 검색할 위치를 지정하려면

  1. 메뉴 막대의 오른쪽에서 정보센터 검색 버튼 [image] 옆에 있는 화살표를 클릭합니다.
  2. 검색 설정을 클릭합니다.
  3. 정보센터 설정 대화상자의 오른쪽 창에 있는 검색 결과 패널에서 정보를 검색할 때 포함하거나 제외할 검색 위치를 선택하거나 선택 해제합니다.
  4. 확인을 클릭합니다.


정보센터 설정 지정 (절차)

정보센터 설정 지정
상위 단계로
정보센터 설정 지정
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 > 정보 검색 및 수신 > 정보센터 설정 지정 >
정보센터 설정 지정
개념 절차

정보를 검색할 새 위치를 추가하려면

  1. 메뉴 막대의 오른쪽에서 검색 버튼 [image] 옆에 있는 화살표를 클릭합니다.
  2. 검색 설정을 클릭합니다.
  3. 정보센터 설정 대화상자에서 다음 중 하나를 수행합니다.
    • 검색 결과 패널의 오른쪽 창에서 신규를 클릭합니다.
    • 검색 결과 패널의 오른쪽 창에서 아무 곳을 클릭하고 [신규]를 클릭합니다.
  4. 검색 위치 추가 대화상자에서 검색할 파일 위치를 지정합니다.
    주로컬 드라이브 또는 네트워크의 파일을 지정할 수 있습니다.
  5. 추가를 클릭합니다.
  6. 확인을 클릭합니다.


정보센터 설정 지정 (절차)

정보센터 설정 지정
상위 단계로
정보센터 설정 지정
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 > 정보 검색 및 수신 > 정보센터 설정 지정 >
정보센터 설정 지정
개념 절차

정보를 검색할 위치를 제거하려면

  1. 메뉴 막대의 오른쪽에서 정보센터 검색 버튼 [image] 옆에 있는 화살표를 클릭합니다.
  2. 검색 설정을 클릭합니다.
  3. 정보센터 설정 대화상자에서 다음 중 하나를 수행합니다.
    • 제거할 위치를 선택한 다음 제거를 클릭합니다.
    • 검색 위치를 마우스 오른쪽 버튼으로 클릭하고 [제거]를 클릭합니다.
  4. 검색 위치 제거 대화상자에서 [예]를 클릭하여 선택한 위치를 제거합니다.
  5. 확인을 클릭합니다.


정보센터 설정 지정 (절차)

정보센터 설정 지정
상위 단계로
정보센터 설정 지정
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 > 정보 검색 및 수신 > 정보센터 설정 지정 >
정보센터 설정 지정
개념 절차

CAD 관리자 채널 위치 및 이름을 지정하려면

  1. 메뉴 막대의 오른쪽에서 정보센터 검색 버튼 [image] 옆에 있는 화살표를 클릭합니다.
  2. 검색 설정을 클릭합니다.
  3. 정보센터 설정 대화상자의 왼쪽 창에서 커뮤니케이션 센터를 클릭합니다.
  4. 오른쪽 창에서 CAD 관리자 채널의 위치를 입력합니다.
  5. 확인을 클릭합니다.
주채널을 찾을 수 있으면 초록색 체크 표시가 나타나고, 채널을 찾을 수 없으면 노란색 경고 신호가 나타납니다.


정보센터 설정 지정 (절차)

정보센터 설정 지정
상위 단계로
정보센터 설정 지정
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 > 정보 검색 및 수신 > 정보센터 설정 지정 >
정보센터 설정 지정
개념 절차

커뮤니케이션 센터 패널에 표시할 채널을 지정하려면

  1. 메뉴 막대의 오른쪽에서 정보센터 검색 버튼 [image] 옆에 있는 화살표를 클릭합니다.
  2. 검색 설정을 클릭합니다.
  3. 정보센터 설정 대화상자의 왼쪽 창에서 Autodesk 채널을 클릭합니다.
  4. 오른쪽 창에서 커뮤니케이션 센터 패널에 표시할 채널을 선택하거나 선택 해제합니다.
  5. 확인을 클릭합니다.


정보센터 설정 지정 (절차)

정보센터 설정 지정
상위 단계로
정보센터 설정 지정
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 > 정보 검색 및 수신 > 정보센터 설정 지정 >
정보센터 설정 지정
개념 절차

정보센터 풍선 도움말 설정을 지정하려면

  1. 메뉴 막대의 오른쪽에서 [image] 정보센터 검색 버튼 옆에 있는 화살표를 클릭합니다.
  2. 검색 설정을 클릭합니다.
  3. 정보센터 설정 대화상자의 왼쪽 창에서 풍선 도움말을 클릭합니다.
  4. 오른쪽 창에서 옵션을 선택하거나 선택 해제하여 풍선 도움말을 켜거나 끕니다.
  5. 시간(초)을 입력하여 풍선 도움말을 표시할 시간을 설정합니다.
  6. 풍선의 투명도 값을 입력하거나 슬라이더를 사용하여 값을 설정합니다.
  7. 확인을 클릭합니다.


정보센터 설정 지정 (절차)

정보센터 설정 지정
상위 단계로
정보센터 설정 지정
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 > 정보 검색 및 수신 > 정보센터 설정 지정 >
정보센터 설정 지정
개념 절차

커뮤니케이션 센터에 RSS Feed를 추가하려면

  1. 메뉴 막대의 오른쪽에서 정보센터 검색 버튼 [image] 옆에 있는 화살표를 클릭합니다.
  2. 검색 설정을 클릭합니다.
  3. 정보센터 설정 대화상자의 왼쪽 창에서 RSS Feed를 클릭합니다.
  4. 오른쪽 창에서 다음 중 하나를 실행합니다.
    • 신규를 선택합니다.
    • 오른쪽 창의 아무 곳을 마우스 오른쪽 버튼으로 클릭하고 [신규]를 클릭합니다.
  5. RSS Feed 추가 대화상자에서 추가할 RSS Feed의 위치를 입력합니다.
  6. 추가를 클릭합니다.
  7. 확인을 클릭합니다.


정보센터 설정 지정 (절차)

정보센터 설정 지정
상위 단계로
도움말 시스템의 효율적인 사용
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 > 정보 검색 및 수신 > 정보센터 설정 지정 >
정보센터 설정 지정
개념 절차

커뮤니케이션 센터에서 RSS Feed를 제거하려면

  1. 메뉴 막대의 오른쪽에서 정보센터 검색 버튼 [image] 옆에 있는 화살표를 클릭합니다.
  2. 검색 설정을 클릭합니다.
  3. 정보센터 설정 대화상자의 왼쪽 창에서 RSS Feed를 클릭합니다.
  4. 오른쪽 창에서 다음 중 하나를 실행합니다.
    • 제거를 클릭합니다.
    • RSS Feed를 마우스 오른쪽 버튼으로 클릭합니다. 제거를 클릭합니다.
  5. RSS 구독 삭제 대화상자에서, 확인을 클릭하여 선택된 RSS feed를 삭제합니다.
  6. 확인을 클릭합니다.


도움말 시스템의 효율적인 사용

정보센터 설정 지정
필요한 정보 찾기
도움말에서 정보 찾기
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 >
도움말 시스템의 효율적인 사용
개념 절차

도움말 시스템의 효율적인 사용법을 배우면 훨씬 더 많은 이점을 얻을 수 있습니다.

도움말 시스템에는 이 프로그램 사용과 관련한 전체 정보가 들어 있습니다. 도움말 윈도우에서 왼쪽 창을 사용하여 정보를 찾습니다. 왼쪽 창 위의 탭은 보려는 항목을 찾기 위한 여러 방법을 제공합니다. 오른쪽 창은 선택한 항목을 표시합니다.

이 단원의 항목

  • 도움말에서 정보 찾기

    도움말 윈도우의 왼쪽에 있는 탭은 정보 찾기를 위한 여러 방법을 제공합니다.

  • 검색 사용

    검색 탭을 사용하여 입력한 키워드와 관련된 주제를 검색할 수 있습니다.

  • 도움말 항목이 구성되는 방식 이해

    이 도움말 시스템에서 대부분의 항목에는 도움말 윈도우 오른쪽 창 위에 3개의 탭이 있습니다. 탭은 여러 유형의 정보를 표시합니다.

  • 도움말 항목 인쇄

    현재 도움말을 가장 빠르게 인쇄하는 방법은 항목을 마우스 오른쪽 버튼으로 클릭한 다음 인쇄를 클릭하는 것입니다.

  • 목차 윈도우 표시 및 숨기기

    도움말 도구막대의 숨기기 버튼을 사용하면 목차, 색인 및 검색 탭을 포함하는 창을 숨겨 도움말 윈도우가 최소 크기로 축소됩니다.

  • 추가 도움말 얻기

    몇 개의 추가 도움말 원본에 접근할 수 있습니다.


도움말 시스템의 효율적인 사용 (절차)

정보센터 설정 지정
도움말 시스템의 효율적인 사용
도움말에서 정보 찾기
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 > 도움말 시스템의 효율적인 사용 >
도움말 시스템의 효율적인 사용
개념 절차

도움말을 시작하려면

도움말 목차를 사용하려면

도움말에서 정보를 검색하려면

표시된 도움말 정보의 유형을 변경하려면

도움말 항목을 인쇄하려면

선택된 머리글과 모든 하위 항목을 인쇄하려면


도움말에서 정보 찾기 (개념)

도움말 시스템의 효율적인 사용
도움말 시스템의 효율적인 사용
검색 사용
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 > 도움말 시스템의 효율적인 사용 >
도움말에서 정보 찾기
개념 절차 요약 참조

도움말 윈도우의 왼쪽에 있는 탭은 정보 찾기를 위한 여러 방법을 제공합니다.

현재 항목에서 특정 단어나 구를 찾으려면 항목 문자를 클릭하고 Ctrl+F 키를 누릅니다.

목차 탭

  • 항목과 하위 항목의 리스트에 사용할 수 있는 문서의 개요를 제공합니다.
  • 항목을 선택하고 확장하여 원하는 정보를 찾을 수 있습니다.
  • 도움말에서의 현재 위치를 항상 알 수 있는 구조를 제공함으로 다른 항목으로 빠르게 이동할 수 있습니다.

색인 탭

  • 목차 탭에 나열된 항목과 관련된 키워드가 알파벳 순서로 정렬된 리스트를 표시합니다.
  • 기능, 명령 또는 작업의 이름을 이미 알고 있거나 프로그램이 수행할 작업이 무엇인지 알고 있을 경우 빠르게 정보에 접근합니다.

검색 탭

  • 목차 탭에 나열된 모든 항목에 대한 키워드 검색을 제공합니다.
  • 부울 연산자 AND, OR, NOT 및 NEAR가 허용됩니다.
  • 와일드카드 *, ? 및 ~가 허용됩니다.
  • 구를 큰따옴표로 묶으면 구에 대한 검색을 수행할 수 있습니다.
  • 키워드 필드에 입력한 단어를 포함하는 항목 리스트를 등급별로 표시합니다.
  • 제목 및 위치 열 머리글을 클릭하면 결과를 제목 또는 위치에 따라 알파벳순으로 정렬합니다.


도움말에서 정보 찾기 (절차)

도움말 시스템의 효율적인 사용
상위 단계로
도움말에서 정보 찾기
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 > 도움말 시스템의 효율적인 사용 > 도움말에서 정보 찾기 >
도움말에서 정보 찾기
개념 절차 요약 참조

도움말을 시작하려면

도움말 목차를 사용하려면


도움말을 시작하려면 (절차)

도움말에서 정보 찾기
상위 단계로
도움말에서 정보 찾기
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 > 도움말 시스템의 효율적인 사용 > 도움말에서 정보 찾기 >
도움말을 시작하려면
개념 절차 요약 참조

도움말을 시작하려면

  • 사용자 도움말의 경우 도움말 메뉴 [image] 도움말을 클릭합니다.사용자 도움말의 경우 명령 프롬프트에서 help를 입력합니다.
  • 개발자 도움말의 경우 도움말 메뉴 [image] 추가 자원 [image] 개발자 도움말을 클릭합니다.
주명령 프롬프트, 대화상자 또는 명령 내 프롬프트에서 F1을 눌러 도움말 정보를 표시할 수 있습니다.


도움말에서 정보 찾기 (절차)

도움말에서 정보 찾기
상위 단계로
검색 사용
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 > 도움말 시스템의 효율적인 사용 > 도움말에서 정보 찾기 >
도움말에서 정보 찾기
개념 절차 요약 참조

도움말 목차를 사용하려면

  1. 필요한 경우 [표시] 버튼을 클릭하여 도움말 윈도우의 왼쪽 창을 표시합니다. 다음 목차 탭을 클릭하여 도움말 목차를 표시합니다.
  2. 도움말 목차 리스트를 확장하려면 다음 방법 중에서 한 가지를 사용합니다.
    • 닫힌 책 모양 아이콘을 더블 클릭하거나 그 옆의 더하기 아이콘(+)을 클릭합니다.
    • 도움말 목차를 마우스 오른쪽 버튼으로 클릭합니다. [모두 열기]를 클릭합니다.
  3. 도움말 목차 리스트를 닫으려면 다음 방법 중에서 한 가지를 사용하십시오.
    • 닫힌 책 모양 아이콘을 더블 클릭하거나 그 옆의 빼기 아이콘(-)을 클릭합니다.
    • 도움말 목차를 마우스 오른쪽 버튼으로 클릭합니다. [전체 닫기]를 클릭합니다.
  4. 항목을 보려면 다음 방법 중 한 가지를 사용합니다.
    • 도움말 목차 내에서 항목을 클릭합니다.
    • 항목에서 파란색 밑줄이 그어진 문자를 클릭합니다.


도움말에서 정보 찾기 (요약 참조)

도움말에서 정보 찾기
검색 사용
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 > 도움말 시스템의 효율적인 사용 > 도움말에서 정보 찾기 >
도움말에서 정보 찾기
개념 절차 요약 참조

명령

HELP

도움말을 표시합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


검색 사용 (개념)

도움말에서 정보 찾기
도움말 시스템의 효율적인 사용
도움말 항목이 구성되는 방식 이해
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 > 도움말 시스템의 효율적인 사용 >
검색 사용
개념 절차 요약 참조

검색 탭을 사용하여 입력한 키워드와 관련된 주제를 검색할 수 있습니다.

기본 검색 규칙은 다음과 같습니다.

  • 대문자나 소문자로 키워드를 입력합니다. 검색 시 대/소문자가 구분되지 않습니다.
  • 문자(a~z) 및 숫자(0~9)를 조합하여 검색합니다.
  • 검색 시 무시되므로 마침표, 콜론, 세미콜론, 쉼표, 하이픈, 작은 따옴표와 같은 문장 기호를 사용하지 마십시오.
  • 각 단어를 분리하여 검색하려면 큰 따옴표나 괄호를 검색할 단어의 앞 뒤에 사용합니다.

와일드카드 문자 사용

모든 키워드에 다음과 같은 와일드카드 문자를 사용할 수 있습니다.

기호 | 설명
* | 단어의 시작, 중간 또는 끝에서 사용될 때, 하나 이상의 문자를 대체합니다. 예를 들면, “*lish”, “p*lish” 및 “pub*” 는 모두 “publish”를 찾습니다. 또한, “anno*” 는 “annotative”, “annotation”, “annoupdate”, “annoreset” 등을 찾습니다.
? | 한 문자를 대체합니다. 예를 들어, “cop?”은 “copy”는 찾지만, “copybase”는 찾지 않습니다.
~ | 단어의 시작 또는 끝에서 단어의 시제를 확장합니다. 예를 들면, “plotting~”은 “plots”, “plotted” 등을 찾습니다. 또한, “~plot”은 “preplot”, “replot” 등을 찾습니다.

구 검색

구를 검색할 때는 큰 따옴표(" ")를 사용하여 단어가 지정된 순으로 연속해서 표시되도록 묶어줍니다. 예를 들어, "측정 단위 지정"를 입력하면 모든 단어가 지정된 순서대로 된 항목만 찾습니다. 해당 문자에 인용 부호를 사용하지 않으면 도움말은 나열된 단어 중 하나라도 포함된 모든 항목을 찾습니다. 즉, "지정"을 포함한 모든 항목, "단위"를 포함한 모든 항목, "측정"을 포함한 모든 항목을 찾습니다.

주검색을 통해 필요한 정보를 찾을 수 없는 경우 목차 탭을 사용해 보십시오.

부울 연산자 사용

AND, OR, NOT 및 NEAR 연산자를 사용하여 검색 용어 사이에 관계를 만들어 검색을 정확하게 정의할 수 있습니다. 다음 테이블은 이들 연산자 각각의 사용 가능한 방법을 표시합니다. 연산자를 지정하지 않으면 AND가 사용됩니다. 예를 들어, 간격 경계 인쇄 조회는 간격 AND 경계 AND 인쇄와 같습니다.

검색 대상 | 보기 | 결과
동일 항목의 두 용어 | "tree view" AND "palette" | "tree view"와 "palette"를 모두 포함하는 항목
항목 중 어느 한 용어 | "raster" OR "vector" | "raster" 또는 "vector", 또는 두 단어 모두를 포함하는 항목
두 번째 용어를 제외한 첫 번째 용어 | "ole" NOT "dde" | "OLE" 단어를 포함하지만 "DDE" 단어를 포함하지 않는 항목
동일 항목의 비슷한 두 용어 | "user" NEAR "kernel" | "kernel"의 8개 단어 내에 "user" 단어를 포함하는 항목
주|, & 및 ! 문자는 부울 연산자로 사용되지 않습니다. AND, OR 및 NOT를 사용해야 합니다.


검색 사용 (절차)

도움말에서 정보 찾기
상위 단계로
도움말 항목이 구성되는 방식 이해
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 > 도움말 시스템의 효율적인 사용 > 검색 사용 >
검색 사용
개념 절차 요약 참조

도움말에서 정보를 검색하려면

  1. 검색 탭을 클릭합니다. 찾으려는 단어나 구를 입력합니다.
  2. (선택사항)부울 연산자를 사용하여 검색을 정련합니다.
    • 을 클릭하여 부울 연산자를 검색에 추가합니다.
    • 부울 연산자 뒤에 나타낼 단어나 구를 입력합니다.
  3. [항목 리스트]를 클릭한 후 원하는 항목을 선택하십시오. [표시]를 클릭합니다.
  4. 항목 리스트를 정렬하려면 열 머리글 제목, 위치 또는 순위를 클릭하십시오.
주절차만 보려면 제목 열 머리글을 클릭하고 아래로 스크롤하여 (절차)로 끝나는 항목으로 갑니다.


검색 사용 (요약 참조)

도움말에서 정보 찾기
검색 사용
도움말 항목이 구성되는 방식 이해
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 > 도움말 시스템의 효율적인 사용 > 검색 사용 >
검색 사용
개념 절차 요약 참조

명령

HELP

도움말을 표시합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


도움말 항목이 구성되는 방식 이해 (개념)

검색 사용
도움말 시스템의 효율적인 사용
도움말 항목 인쇄
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 > 도움말 시스템의 효율적인 사용 >
도움말 항목이 구성되는 방식 이해
개념 절차 요약 참조

이 도움말 시스템에서 대부분의 항목에는 도움말 윈도우 오른쪽 창 위에 3개의 탭이 있습니다. 탭은 여러 유형의 정보를 표시합니다.

  • 개념 탭. 기능 또는 함수를 설명합니다. 개념 탭을 클릭하면 도움말 윈도우의 왼쪽 창에 도움말 목차 리스트가 확장되고 현재 항목이 강조되어 표시됩니다. 목차 탭은 해당 항목에 대한 도움말의 구조를 표시합니다. 리스트에서 항목을 클릭하면 가까운 항목을 쉽게 표시할 수 있습니다.
  • 절차 탭. 현재 항목에 관련된 일반 절차에 대해 단계별 안내를 제공합니다. 절차를 표시한 다음 절차 탭을 클릭하여 절차의 현재 리스트를 재표시할 수 있습니다.
  • 빠른 참조 탭. 현재 항목에 관련된 명령과 시스템 변수가 명령에 대한 상세한 설명으로의 링크와 함께 나열됩니다. 빠른 참조 탭에서 항목을 클릭하면 명령 참조서는 선택한 명령이나 시스템 변수에 대해 표시합니다.

다른 탭을 클릭해도 항목은 그대로 유지됩니다. 개념, 절차 또는 빠른 참조 링크와 같이 표시되는 정보의 유형만 다릅니다.

개념 탭 구성

개념 탭에는 검색 문자와 대상 문자의 두 가지 정보 유형을 표시할 수 있습니다. 검색 문자는 짧은 설명과 함께 링크를 표시합니다. 검색 문자의 목적은 필요한 정보를 단계별로 안내하는 것입니다. 검색 페이지의 링크는 대상 페이지가 나타날 때까지 도움말 구조에서 추가 검색 페이지로 계속 이어집니다. 각 링크는 보다 자세한 정보를 제공하도록 설계됩니다.

절차 탭 및 빠른 참조 탭 구성

목차 탭에서 도움말 구조를 더 아래로 이동하면 절차 탭과 빠른 참조 탭의 해당 정보가 더 자세히 표시되고 이러한 두 탭에 표시되는 항목 수가 줄어듭니다.


표시된 도움말 정보의 유형을 변경하려면 (절차)

검색 사용
상위 단계로
도움말 항목 인쇄
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 > 도움말 시스템의 효율적인 사용 > 도움말 항목이 구성되는 방식 이해 >
표시된 도움말 정보의 유형을 변경하려면
개념 절차 요약 참조

표시된 도움말 정보의 유형을 변경하려면

  • 개념, 절차 또는 빠른 참조 탭을 클릭하여 도움말 윈도우의 오른쪽 창에 표시된 정보의 유형을 변경합니다.


도움말 항목이 구성되는 방식 이해 (요약 참조)

검색 사용
도움말 항목이 구성되는 방식 이해
도움말 항목 인쇄
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 > 도움말 시스템의 효율적인 사용 > 도움말 항목이 구성되는 방식 이해 >
도움말 항목이 구성되는 방식 이해
개념 절차 요약 참조

명령

HELP

도움말을 표시합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


도움말 항목 인쇄 (개념)

도움말 항목이 구성되는 방식 이해
도움말 시스템의 효율적인 사용
목차 윈도우 표시 및 숨기기
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 > 도움말 시스템의 효율적인 사용 >
도움말 항목 인쇄
개념 절차 요약 참조

현재 도움말을 가장 빠르게 인쇄하는 방법은 항목을 마우스 오른쪽 버튼으로 클릭한 다음 인쇄를 클릭하는 것입니다.

도움말 도구막대의 인쇄 버튼은 다음과 같은 인쇄 옵션을 제공합니다.

  • 선택한 항목 인쇄(권장)
  • 선택된 머리글과 모든 하위 항목 인쇄
주두 번째 옵션을 선택할 때 현재 선택된 항목에 포함된 하위 항목의 수에 따라서 많은 양의 인쇄된 페이지를 얻을 수도 있습니다.


도움말 항목 인쇄 (절차)

도움말 항목이 구성되는 방식 이해
상위 단계로
도움말 항목 인쇄
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 > 도움말 시스템의 효율적인 사용 > 도움말 항목 인쇄 >
도움말 항목 인쇄
개념 절차 요약 참조

도움말 항목을 인쇄하려면

선택된 머리글과 모든 하위 항목을 인쇄하려면


도움말 항목 인쇄 (절차)

도움말 항목 인쇄
상위 단계로
도움말 항목 인쇄
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 > 도움말 시스템의 효율적인 사용 > 도움말 항목 인쇄 >
도움말 항목 인쇄
개념 절차 요약 참조

도움말 항목을 인쇄하려면

  1. 인쇄할 항목을 표시하십시오.
  2. 항목 창에서 마우스 오른쪽 버튼으로 클릭한 후 [인쇄]를 클릭합니다.
  3. [인쇄] 대화상자에서 [인쇄]를 클릭합니다.


도움말 항목 인쇄 (절차)

도움말 항목 인쇄
상위 단계로
Subscription 센터 접근
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 > 도움말 시스템의 효율적인 사용 > 도움말 항목 인쇄 >
도움말 항목 인쇄
개념 절차 요약 참조

선택된 머리글과 모든 하위 항목을 인쇄하려면

  1. 인쇄할 항목을 표시한 다음 목차 탭이 표시되는지 확인합니다.
  2. 도움말 도구막대에서 [인쇄]를 클릭합니다.
  3. 항목 인쇄 대화상자에서 [선택된 머리글과 모든 하위 항목 인쇄]를 클릭합니다.
  4. [확인]을 클릭합니다.


도움말 항목 인쇄 (요약 참조)

도움말 항목이 구성되는 방식 이해
도움말 항목 인쇄
목차 윈도우 표시 및 숨기기
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 > 도움말 시스템의 효율적인 사용 > 도움말 항목 인쇄 >
도움말 항목 인쇄
개념 절차 요약 참조

명령

HELP

도움말을 표시합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


목차 윈도우 표시 및 숨기기 (개념)

도움말 항목 인쇄
도움말 시스템의 효율적인 사용
추가 도움말 얻기
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 > 도움말 시스템의 효율적인 사용 >
목차 윈도우 표시 및 숨기기
개념 요약 참조

도움말 도구막대의 숨기기 버튼을 사용하면 목차, 색인 및 검색 탭을 포함하는 창을 숨겨 도움말 윈도우가 최소 크기로 축소됩니다.

축소 윈도우 크기는 작업하는 동안 절차가 표시되는 데 가장 적합합니다.

표시 버튼으로 도움말 윈도우를 확대하여 도움말 목차, 색인 및 검색 탭이 있는 창을 표시할 수 있습니다. 확대된 윈도우 크기는 개념적 정보와 참조 정보를 찾거나 표시하는 데 가장 적합합니다.


목차 윈도우 표시 및 숨기기 (요약 참조)

도움말 항목 인쇄
목차 윈도우 표시 및 숨기기
추가 도움말 얻기
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 > 도움말 시스템의 효율적인 사용 > 목차 윈도우 표시 및 숨기기 >
목차 윈도우 표시 및 숨기기
개념 요약 참조

명령

HELP

도움말을 표시합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


추가 도움말 얻기 (개념)

목차 윈도우 표시 및 숨기기
도움말 시스템의 효율적인 사용
새로운 기능에 대해 알아보기
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 > 도움말 시스템의 효율적인 사용 >
추가 도움말 얻기
개념 요약 참조

몇 개의 추가 도움말 원본에 접근할 수 있습니다.

  • 메뉴 막대에서 정보 센터를 사용합니다. 키워드 검색 또는 도움말에 대한 질문을 입력하면 제품 업데이트 및 알림에 대한 커뮤니케이션 센터 패널을 표시하거나 저장된 항목에 액세스하는 즐겨찾기 패널을 표시합니다. 도움말 항목, RSS Feed, 제품 업데이트 및 공고에 대한 링크를 표시합니다.
  • 명령, 시스템 변수 또는 대화상자 사용 중에 F1 키를 누릅니다.명령 참조서에서 자세한 정보가 표시됩니다.
  • 여러 대화상자에서 물음표 버튼을 클릭합니다. 선택한 대화상자의 옵션에 대한 설명이 표시됩니다.
  • 도움말에서 제품 읽어보기 항목을 봅니다. 이 제품에 대한 최신 정보가 표시됩니다.

다른 자원들이 Autodesk 제품에 대한 정보와 이 프로그램에 관한 질문에 대한 지원을 얻도록 도와줍니다.

  • Autodesk 웹 사이트. http://www.autodesk.co.kr에 액세스합니다.
  • 지역 지원. 딜러 또는 Autodesk 국가/지역 사무소에 문의하십시오.
참고

    • 정보 검색 및 수신


추가 도움말 얻기 (요약 참조)

목차 윈도우 표시 및 숨기기
추가 도움말 얻기
제품 배우기
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 > 도움말 시스템의 효율적인 사용 > 추가 도움말 얻기 >
추가 도움말 얻기
개념 요약 참조

명령

HELP

도움말을 표시합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


새로운 기능에 대해 알아보기

추가 도움말 얻기
필요한 정보 찾기
제품 배우기
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 >
새로운 기능에 대해 알아보기

새로운 기능 워크샵은 AutoCAD의 새로운 기능을 소개합니다.

새로운 기능 워크샵

도움말 메뉴 또는 다음 링크를 클릭하여 새 기능 워크샵에 액세스 할 수 있습니다.

  • 새 기능 워크샵을 엽니다.


제품 배우기 (개념)

새로운 기능에 대해 알아보기
필요한 정보 찾기
Subscription 센터 접근
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 >
제품 배우기
개념 요약 참조

Autodesk의 교육 프로그램과 제품은 핵심 기술 기능을 학습하고 생산성을 개선하는 데 도움이 됩니다. Autodesk 교육에 대한 최신 정보는 http://www.autodesk.co.kr/support을 방문하거나 해당 지역 Autodesk 지점에 문의하십시오.

Autodesk 공인 교육 센터

Autodesk® 공인 교육 센터(ATC®) 네트워크는 Autodesk 공인 강사가 지도하는 학습 프로그램을 Autodesk 소프트웨어를 사용하는 설계 전문가에게 제공합니다. Autodesk 공인 교육 센터에서는 경험과 전문 지식을 갖춘 강사가 지도합니다. 전세계적으로 1200여개 이상의 ATC 사이트를 해당 분야나 해당 지역을 기준으로 교육의 필요에 따라 사용할 수 있습니다.

가까운 교육 센터를 찾으려면 해당 지역 Autodesk 지점에 문의하거나 http://www.autodesk.co.kr/atc을 방문하십시오.

Autodesk 공인 교육 교재

AOTC(Autodesk Official Training Courseware)는 Autodesk에서 개발한 기술 교육 자료입니다. 기존의 1/2일~5일의 강사 지도 강의실 교육용으로 설계되어 공인 교육 센터 및 기타 Autodesk 협력업체에서 사용하는 AOTC는 자신의 진도에 맞춘 독립형 학습에 적합합니다. 매뉴얼에서는 핵심 개념과 소프트웨어 기능을 단계별 실제 연습 문제와 함께 다룹니다. AOTC를 해당 지역 리셀러나 대리점으로부터 구입하거나 http://www.autodesk.com/aotc 에 있는 Autodesk Store에서 온라인으로 주문할 수 있습니다.

e-Learning

Autodesk Subscription 고객을 위한 Autodesk 온라인 학습은 제품 카탈로그로 구성된 대화식 학습이 특징입니다. 각 수업은 20~40분 분량이며 제품의 시뮬레이션을 실제 응용프로그램으로 사용할 수 있는 옵션을 가진 실제 연습 문제를 다룹니다. 기술 간의 차이점을 확인하여 가장 유용한 수업을 결정한 후 교육 과정을 평가하는 온라인 평가 도구를 사용할 수도 있습니다.

Autodesk Subscription 회원이라면 Autodesk 제품에서 e-Learning 및 다른 subscription 서비스에 액세스할 수 있습니다. 제품에서 e-Learning에 접근하는 방법에 대한 자세한 내용을 보려면 Subscription 센터 접근을 참고하십시오. Autodesk Subscription 자원에 대한 자세한 정보는 http://www.autodesk.com/subscriptioncenter를 방문하십시오.

Autodesk Developer Network

ADN 회원을 위한 Autodesk Developer(ADN) 프로그램은 Autodesk 제품을 기반으로 소프트웨어를 구축하려는 정규 전문 개발자를 지원합니다. ADN 회원으로서 성공에 필요한 비즈니스, 소프트웨어, 지원 및 교육을 받습니다. 개발자일 경우 http://www.autodesk.co.kr/adn을 방문하십시오.

Autodesk 컨설팅

Autodesk 컨설팅은 설정 프로세스를 지원하고 생산성 증가를 돕는 핵심 교육을 제공하는 서비스를 제공하므로 제품의 능력을 활용할 수 있습니다. 일반 컨설팅, 시스템 통합 또는 고객 교육 서비스에 대한 자세한 내용을 보려면 http://www.autodesk.com/consulting을 방문하십시오.

협력업체 제품 및 서비스

Autodesk는 전세계의 수많은 소프트웨어 협력업체와 함께 작업합니다. 이들 협력업체는 설계 전문가를 위해 Autodesk 제품을 향상시키는 제품과 서비스를 제공합니다. Autodesk 제품 및 산업 분야에서 사용할 수 있는 자원 리스트를 보려면 http://www.autodesk.com/partnerproducts의 협력업체 제품 및 서비스 페이지를 방문하십시오.


제품 배우기 (요약 참조)

추가 도움말 얻기
제품 배우기
Subscription 센터 개요
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 > 제품 배우기 >
제품 배우기
개념 요약 참조

명령

항목 없음

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


Subscription 센터 접근

제품 배우기
필요한 정보 찾기
Subscription 센터 개요
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 >
Subscription 센터 접근
개념 절차

제품 사용중에 subscription 회원은 Subscription 센터를 사용할 수 있습니다. subscription 회원은 메뉴 막대의 오른쪽에 있는 커뮤니케이션 센터 버튼을 클릭한 다음 Subscription 센터 링크를 클릭하여 subscription 서비스에 액세스할 수 있습니다. Autodesk Subscription 구성원에 대한 자세한 내용을 보려면 http://www.autodesk.com/subscriptioncenter를 방문하십시오.

이 단원의 항목

  • Subscription 센터 개요
  • Autodesk Vault로 파일 관리


Subscription 센터 접근 (절차)

도움말 항목 인쇄
Subscription 센터 접근
Subscription 센터 개요
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 > Subscription 센터 접근 >
Subscription 센터 접근
개념 절차

프로그램의 Subscription 센터에 접근하려면


Subscription 센터 개요 (개념)

Subscription 센터 접근
Subscription 센터 접근
Autodesk Vault로 파일 관리
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 > Subscription 센터 접근 >
Subscription 센터 개요
개념 절차 요약 참조

Autodesk Subscription을 사용하면 Autodesk 소프트웨어의 최신 버전, 제품의 더욱 향상된 기능, Autodesk 기술 전문가가 제공하는 사용자 요구에 맞는 웹 지원, 자율 e-Learning을 이용할 수 있습니다. subscription 회원만 Subscription 센터를 사용할 수 있습니다.

회원은 메뉴 막대의 커뮤니케이션 센터 버튼 [image] 을 클릭하면 (Subscription 센터 아래의) 다음 옵션에 액세스할 수 있습니다.

  • Subscription 상태. 사용자의 subscription 상태를 확인할 수 있습니다.
  • 지원 요청 작성. Autodesk 지원 기술자와 직접적인 일대일 커뮤니케이션을 제공합니다. 설치, 구성 및 문제해결 질문에 대한 빠르고 완전한 답을 얻을 수 있습니다.
  • 지원 요청 보기.Autodesk의 최신 지원 시스템을 통하여 질문과 응답을 추적하고 관리할 수 있습니다.
  • Subscription 센터 프로파일 편집. subscription 계정을 설정하고 유지할 수 있습니다.
  • e-Learning 카탈로그 보기 제품 카탈로그로 구성된 대화식 수업입니다.
  • e-Learning 수업.(subscription 회원 전용.) 각 장은 15-30분 분량이며 소프트웨어 응용프로그램 대신 시뮬레이션을 사용할 수 있는 실제 연습 문제입니다. 기술 간의 차이점을 확인하여 가장 유용한 장을 결정한 후 교육 과정을 평가하는 온라인 평가 도구를 사용할 수 있습니다.

Subscription 자원 및 개인 정보 보호 정책

Subscription 자원은 인터넷을 통한 대화식 제품 기능을 제공합니다. Autodesk 제품의 커뮤니케이션 센터에서 Subscription 자원(예: e-Learning 또는 지원 요청 작성)에 접근할 때마다 해당 제품이 가입되어 있는지 확인하기 위해 일련 번호, 버전, 언어, Subscription 계약 ID 등과 같은 제품 정보가 Autodesk로 전송됩니다.

Autodesk는 subscription 자원에 전송된 정보로 통계를 컴파일하여 자원이 어떻게 사용되고 있고 정보 향상을 위한 방법을 모니터링합니다. Autodesk는 Autodesk의 개인 정보 정책에 따라 제공되고 수집되는 정보를 유지하는데 이 정보는 http://www.autodesk.co.kr/privacy에서 볼 수 있습니다.

Subscription 자원 사용

CAD 관리자 조정 유틸리티를 사용하여 프로그램에서 Subscription 자원을 켜거나 끌 수 있습니다. 유틸리티 설치 및 실행 방법에 대한 자세한 정보는 CAD 관리자 조정 유틸리티 설치 및 시작 방법을 참고하십시오. 제어할 수 있는 설정에 대한 자세한 내용은 CAD 관리자 조정 유틸리티 윈도우에서 도움말을 클릭하십시오.


Subscription 센터 개요 (절차)

Subscription 센터 접근
상위 단계로
AutoCAD Express Tools Volumes 1-9 참조 위치
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 > Subscription 센터 접근 > Subscription 센터 개요 >
Subscription 센터 개요
개념 절차 요약 참조

프로그램의 Subscription 센터에 접근하려면

  1. 메뉴 막대의 오른쪽에서 커뮤니케이션 센터 버튼을 클릭합니다.
  2. 커뮤니케이션 센터 패널의 Subscription 센터 아래에서 액세스할 Subscription 자원을 클릭합니다.
주제품 사용자 모두가 subscription 센터를 사용할 수 있는것은 아닙니다. 제품에서 Subscription 자원을 사용할 수 없으면 사용자의 제품은 Subscription 이점을 사용할 권한이 없습니다.


Subscription 센터 개요 (요약 참조)

제품 배우기
Subscription 센터 개요
Autodesk Vault로 파일 관리
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 > Subscription 센터 접근 > Subscription 센터 개요 >
Subscription 센터 개요
개념 절차 요약 참조

명령

항목 없음

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


Autodesk Vault로 파일 관리 (개념)

Subscription 센터 개요
Subscription 센터 접근
제품 읽어보기 보기
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 > Subscription 센터 접근 >
Autodesk Vault로 파일 관리
개념 요약 참조

subscription 고객은 문서 및 파일을 저장하고 관리하는 저장소를 제공하는 파일 관리 도구인 Autodesk Vault에 액세스할 수 있습니다. Autodesk Vault를 사용하면 파일 관리 및 변경 사항 추적을 쉽게 수행할 수 있습니다. 마스터 파일의 버전이 표시된 사본이 유지되어 이전 버전의 파일로 쉽게 되돌릴 수 있습니다. 편집을 위해 파일을 체크 아웃하고 나중에 다시 체크 인할 수 있습니다. 마스터 사본은 직접 편집하지 않습니다. 체크 인 프로세스 동안 다른 디자이너에게 변경 사항을 알리기 위해 수행한 편집과 관련된 주석을 추가할 수 있습니다. 프로젝트의 개발 흐름과 사용 내역을 빠르게 이해할 수 있습니다.

Autodesk Vault는 Autodesk 데이터 관리 서버와 Vault 클라이언트라는 두 가지 필수 구성요소로 구성됩니다. 선택적으로 Vault Office 추가 기능을 설치할 수도 있습니다.

Vault 사용에 대한 정보는 Vault 도움말 시스템을 참고하십시오.

주Autodesk Vault의 기본 구성요소는 Autodesk Subscription 사이트에서 다운로드할 수 있습니다.

Autodesk 데이터 관리 서버

Autodesk 데이터 관리 서버는 모든 문서와 설계의 마스터 사본을 저장합니다. 모든 데이터를 공통의 중앙 위치에 저장하여 정보를 설계 팀과 쉽게 공유하고 관리할 수 있습니다.

Vault 클라이언트

Vault 클라이언트 소프트웨어에는 Autodesk Vault Explorer가 포함됩니다. Vault Explorer는 Autodesk 데이터 관리 서버에 저장된 데이터에 접근하는 데 사용하는 도구를 제공하는 독립형 응용프로그램입니다. AutoCAD에서는 Vault로부터 직접 로그인, 로그아웃하고 파일을 열고 첨부할 수 있습니다. Vault Explorer를 사용하여 Vault에 액세스할 수도 있습니다. Vault Explorer를 사용하여 다음과 같은 작업을 할 수 있습니다.

  • Vault 관리
  • Vault 사용자 계정 관리
  • 작업 폴더 설정
  • Vault에 폴더 작성
  • 비 Inventor 및 비 DWG 파일을 포함한 파일의 추가, 체크 인 및 체크 아웃(AutoCAD Electrical 파일은 제외됨)
  • Vault에서 파일 이동
  • Vault에서 파일 이름 바꾸기
  • 설계 변경의 사용내역 보기
  • 2개 이상의 파일을 첨부하여 Vault 내의 파일 연관 작성
  • 파일의 최신 버전 체크 아웃
  • Pack and Go를 사용하여 파일 패키지

Vault Office 추가 기능(선택적)

이 선택적 구성요소를 사용하면 Vault는 Microsoft® Office 제품(Word, Excel)에 접근할 수 있습니다. Vault 액세스는 AutoCAD에서 사용할 수 있는 Microsoft Office에 대한 액세스와 비슷합니다. 이 구성요소를 사용하려면 Vault 클라이언트가 설치되어 있어야 합니다.


Autodesk Vault로 파일 관리 (요약 참조)

Subscription 센터 개요
Autodesk Vault로 파일 관리
제품 읽어보기 보기
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 > Subscription 센터 접근 > Autodesk Vault로 파일 관리 >
Autodesk Vault로 파일 관리
개념 요약 참조

명령

항목 없음

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


제품 읽어보기 보기 (개념)

Autodesk Vault로 파일 관리
필요한 정보 찾기
AutoCAD Express Tools Volumes 1-9 참조 위치
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 >
제품 읽어보기 보기
개념 요약 참조

읽어보기에서 이 소프트웨어에 대한 최신 정보를 볼 수 있습니다.

권장하는 하드웨어, 최신 설치 방법 및 알려진 소프트웨어의 문제점에 대한 정보가 있으므로 읽어보기를 끝까지 읽을 것을 권장합니다.

  • 읽어보기 보기


제품 읽어보기 보기 (요약 참조)

Autodesk Vault로 파일 관리
제품 읽어보기 보기
일반 도면 정보 얻기
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 > 제품 읽어보기 보기 >
제품 읽어보기 보기
개념 요약 참조

명령

항목 없음

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


AutoCAD Express Tools Volumes 1-9 참조 위치 (개념)

제품 읽어보기 보기
필요한 정보 찾기
Customer Involvement Program 참가
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 >
AutoCAD Express Tools Volumes 1-9 참조 위치
개념 절차

AutoCAD Express Tools Volumes 1-9는 AutoCAD의 성능을 확장하기 위해 설계된 생산성 도구의 라이브러리를 포함합니다. 이러한 도구는 사용하기 쉽고, 쉽게 메뉴 및 도구막대에 통합되고, 광범위한 AutoCAD 기능(치수기입, 그리기, 객체 선택 및 객체 수정 포함)을 포괄합니다.

AutoCAD Express Tools Volumes 1-9는 AutoCAD의 일반 설치로 설치됩니다. 설치를 원하지 않으면 AutoCAD를 설치하는 동안 설치 유형 선택 페이지에서 Express Tools 옵션을 선택하여 Express Tools을 작동 불가능하게 해야 합니다.

Express Tools 사용에 대한 자세한 정보는 Express 메뉴에 있는 AutoCAD Express Tools 도움말 시스템을 참고하십시오.

주Express Tools는 영어로 된 원래 형태로만 사용할 수 있으며 지원되지 않습니다. 2 바이트 문자는 지원되지 않습니다.


AutoCAD Express Tools Volumes 1-9 참조 위치 (절차)

Subscription 센터 개요
AutoCAD Express Tools Volumes 1-9 참조 위치
AutoCAD Express Tools Volumes 1-9 참조 위치
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 > AutoCAD Express Tools Volumes 1-9 참조 위치 >
AutoCAD Express Tools Volumes 1-9 참조 위치
개념 절차

Express Tools가 로드되었는지 확인하려면

Express Tools 및 해당 도구막대에 액세스하려면


Express Tools가 로드되었는지 확인하려면 (절차)

AutoCAD Express Tools Volumes 1-9 참조 위치
AutoCAD Express Tools Volumes 1-9 참조 위치
AutoCAD Express Tools Volumes 1-9 참조 위치
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 > AutoCAD Express Tools Volumes 1-9 참조 위치 >
Express Tools가 로드되었는지 확인하려면
개념 절차

Express Tools가 로드되었는지 확인하려면

  • 명령 프롬프트에서 EXPRESSTOOLS를 입력하여 도구를 활성화합니다.

    AutoCAD Express Tools를 AutoCAD 설치 부분으로 설치하거나 제어판의 프로그램 추가 또는 제거를 사용하여 나중에 추가할 수 있습니다.


Express Tools 및 해당 도구막대에 액세스하려면 (절차)

AutoCAD Express Tools Volumes 1-9 참조 위치
AutoCAD Express Tools Volumes 1-9 참조 위치
Customer Involvement Program 참가
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 > AutoCAD Express Tools Volumes 1-9 참조 위치 >
Express Tools 및 해당 도구막대에 액세스하려면
개념 절차

Express Tools 및 해당 도구막대에 액세스하려면

  • Express 메뉴를 표시하려면 명령 프롬프트에서 EXPRESSMENU를 입력합니다.
  • Express 도구막대를 표시하려면 고정 도구막대 옆을 마우스 오른쪽 버튼으로 클릭합니다. EXPRESS를 클릭하고 Express 도구막대를 선택합니다. 원하는 Express 도구막대를 모두 표시할 때까지 이러한 단계를 반복합니다.
    팁Express 도구막대가 표시되었으면 작업공간을 선택하고 저장합니다. Express Tools 도구막대가 해당 작업공간에 포함됩니다.


Customer Involvement Program 참가 (개념)

AutoCAD Express Tools Volumes 1-9 참조 위치
필요한 정보 찾기
도면으로부터 정보 얻기
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 >
Customer Involvement Program 참가
개념 절차

Autodesk 설계 소프트웨어의 방향 안내를 도와주는 데 참가하도록 초대를 받았습니다.

Customer Involvement Program에 참가할 것을 선택하면, AutoCAD에서는 가장 많이 사용하는 기능, 발견되는 문제 및 제품의 향후 방향에 유용한 기타 정보에 대한 Autodesk 정보를 자동으로 보냅니다.

다음은 자동으로 Autodesk에 보내지는 정보의 전체 리스트입니다.

  • Autodesk 제품의 이름 및 버전
  • 사용한 AutoCAD 명령 및 AutoCAD를 사용한 시간
  • 발견된 오류 상태: 치명적 및 비치명적.
  • AutoCAD와 함께 가져오거나 내보낸 파일 형식
  • 운영 체제 이름 및 버전
  • 프로세서, 메모리 양 및 그래픽 카드와 같은 시스템 구성 정보
  • 해당 국가 또는 지역을 추정하는 데 사용된 IP 주소

CIP 프로그램으로 수행할 수 없는 작업

CIP(Customer Involvement Program)는 개인 정보를 보호하기 위한 것입니다. 다음 작업을 수행할 수 없습니다.

  • 도면 또는 설계 데이터를 수집합니다.
  • 이름, 주소 또는 전화 번호와 같은 개인 정보를 수집합니다.
  • 전자 우편을 보내거나 다른 방법으로 사용자에게 연락합니다.

추가 정보는 Customer Involvement Program 대화상자의 링크를 클릭하십시오.

참가를 고려해야 하는 이유

Customer Involvement Program은 사용자가 Autodesk와 직접 대화할 수 있는 기능입니다.

  • Autodesk에서 중점을 두는 명령 및 기능
  • 이전에는 사용하기 힘들었던 명령 및 기능
  • 가장 공통적인 문제 영역
  • 일반적으로 AutoCAD와 함께 사용된 하드웨어
주언제든지 이 프로그램의 참가를 시작하거나 중지할 수 있습니다. AutoCAD 도움말 메뉴에서 제어 기능에 액세스할 수 있습니다. 네트워크 설치에서 시스템 관리자는 CIP 프로그램을 사용 가능하게 할지 여부를 선택할 수 있습니다.


Customer Involvement Program 참가 (절차)

AutoCAD Express Tools Volumes 1-9 참조 위치
Customer Involvement Program 참가
도면의 객체 수 계수
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 필요한 정보 찾기 > Customer Involvement Program 참가 >
Customer Involvement Program 참가
개념 절차

CIP를 켜거나 끄려면

  1. 도움말 메뉴 [image] Customer Involvement Program을 클릭합니다.
  2. Customer Involvement Program 대화상자에서 예 또는 아니오를 클릭한 다음 확인을 클릭합니다.


도면으로부터 정보 얻기

Customer Involvement Program 참가
정보 얻기
일반 도면 정보 얻기
AutoCAD 2008 사용자 안내서 > 정보 얻기 >
도면으로부터 정보 얻기

포함 객체의 수와 식별 정보를 포함하여 도면으로부터 일반 정보를 얻을 수 있습니다.

도면에 저장된 다양한 유형의 정보는 도면의 동작, 시스템 변수의 설정, 객체 수, 설명 정보 등에 대해 이해를 돕는 유용한 정보를 제공하며 그 해당 범위는 도면의 객체에 국한되지 않습니다.

이 단원의 항목

  • 일반 도면 정보 얻기

    도면 파일 및 그 설정에 대한 일반 정보를 얻을 수 있습니다.

  • 도면의 객체 수 계수

    QSELECT 명령을 사용하여 도면 내 객체 수를 셀 수 있습니다.


일반 도면 정보 얻기 (개념)

도면으로부터 정보 얻기
도면으로부터 정보 얻기
도면의 객체 수 계수
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 도면으로부터 정보 얻기 >
일반 도면 정보 얻기
개념 요약 참조

도면 파일 및 그 설정에 대한 일반 정보를 얻을 수 있습니다.

이 정보가 포함하는 내용은 다음과 같습니다.

  • 도면에 대한 사용자 설명 정보(DWGPROPS)
  • 일반 도면 설정(STATUS)
  • 도면에 소요된 시간(TIME)

이 정보는 도면을 문서화하는 데 도움을 줄 수 있으며 도면의 총 객체 수, 디스크 드라이브의 여유 공간 및 도면 파일에 소요된 총 시간 등 다양한 도면 설정을 표시합니다.

참고

    • 명령행에 시스템 변수 입력.

    • 도면에 식별 정보 추가
    • 객체에서 기하학적 정보 추출
    • 치수 스타일과 변수 비교


일반 도면 정보 얻기 (요약 참조)

제품 읽어보기 보기
일반 도면 정보 얻기
도면의 객체 수 계수
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 도면으로부터 정보 얻기 > 일반 도면 정보 얻기 >
일반 도면 정보 얻기
개념 요약 참조

명령

DWGPROPS

현재 도면의 특성을 설정하거나 표시합니다.

SETVAR

시스템 변수의 값을 나열하거나 변경합니다.

STATUS

도면 통계, 모드 및 범위를 표시합니다.

TIME

도면의 날짜 및 시간 통계를 표시합니다.

시스템 변수

CDATE

현재 날짜 및 시간을 십진 형식으로 저장합니다

DATE

현재 날짜 및 시간을 수정 율리우스력 날짜 형식으로 저장합니다.

SAVENAME

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


도면의 객체 수 계수 (개념)

일반 도면 정보 얻기
도면으로부터 정보 얻기
사용자 인터페이스
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 도면으로부터 정보 얻기 >
도면의 객체 수 계수
개념 절차 요약 참조

QSELECT 명령을 사용하여 도면 내 객체 수를 셀 수 있습니다.

QSELECT 명령은 신속 선택 대화상자를 표시하며 이 대화상자를 사용하여 필터링 기준에 따라 선택 세트를 작성할 수 있습니다. 색상 또는 선종류와 같은 특성 및 객체 유형별로 선택 세트를 필터링할 수 있습니다.

신속 선택 대화상자의 필터링 기준에 따라 선택 세트를 작성하면 도면 내 지정된 유형의 객체 수를 셀 수 있습니다.


도면의 객체 수 계수 (절차)

Customer Involvement Program 참가
도면의 객체 수 계수
도구막대
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 도면으로부터 정보 얻기 > 도면의 객체 수 계수 >
도면의 객체 수 계수
개념 절차 요약 참조

도면에 지정된 객체 유형의 수를 세려면

  1. 도구 메뉴 [image] 신속 선택을 클릭합니다.명령 프롬프트에서 qselect를 입력합니다.
  2. 신속 선택 대화상자에서 다음 중 하나를 수행합니다.
    • 적용 대상 리스트에서 전체 도면을 선택합니다.
    • 객체 선택 버튼을 클릭하여 객체 그룹을 선택합니다. ENTER 키를 누릅니다. 적용 대상 리스트에서 현재 선택을 선택합니다.
  3. 객체 유형 리스트에서 개수를 셀 객체 유형을 선택합니다.
  4. 특성 리스트에서 개수를 셀 객체의 유형에 속하는 특성을 선택합니다.
  5. 연산자 리스트에서 [= 등호]를 선택합니다.
  6. 값 리스트에서 개수를 셀 객체 유형의 특성 값을 선택합니다.
  7. 확인을 클릭합니다.

객체 수가 명령행에 표시됩니다.

명령 입력: qselect
바로 가기 메뉴: 모든 활성화 명령을 종료하고 도면 영역에서 마우스 오른쪽 버튼으로 클릭한 다음 [신속 선택]을 선택합니다.


도면의 객체 수 계수 (요약 참조)

일반 도면 정보 얻기
도면의 객체 수 계수
도구막대
AutoCAD 2008 사용자 안내서 > 정보 얻기 > 도면으로부터 정보 얻기 > 도면의 객체 수 계수 >
도면의 객체 수 계수
개념 절차 요약 참조

명령

QSELECT

필터링 기준에 따라 선택 세트를 작성합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


사용자 인터페이스

도면의 객체 수 계수
도구막대, 메뉴 및 대시보드
AutoCAD 2008 사용자 안내서 >
사용자 인터페이스

이 단원의 항목

  • 도구막대, 메뉴 및 대시보드

    자주 사용되는 명령, 설정 및 모드에 액세스하기 위해 메뉴, 바로 가기 메뉴, 도구막대 및 대시보드를 사용할 수 있습니다.

  • 명령 윈도우

    명령 윈도우라고 하는 고정 및 크기 조정이 가능한 윈도우에 명령, 시스템 변수, 옵션, 메시지 및 프롬프트를 표시할 수 있습니다.

  • DesignCenter

    DesignCenter를 사용하여 블록 참조, 외부 참조 및 도면층 정의, 배치, 문자 스타일과 같은 기타 컨텐츠를 관리할 수 있습니다.

  • 도면 환경 사용자화

    사용자의 필요에 맞게 작업 환경의 많은 요소를 사용자화할 수 있습니다.

  • 도구 팔레트

    도구 팔레트는 블록, 해치 및 다른 도구를 구성, 공유 및 배치하기 위한 효율적인 방법을 제공하는 도구 팔레트 윈도우 내의 탭 형식 영역입니다. 또한 도구 팔레트에는 외부 개발자가 제공하는 사용자 도구가 들어 있습니다.


도구막대, 메뉴 및 대시보드

사용자 인터페이스
사용자 인터페이스
도구막대
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 >
도구막대, 메뉴 및 대시보드

자주 사용되는 명령, 설정 및 모드에 액세스하기 위해 메뉴, 바로 가기 메뉴, 도구막대 및 대시보드를 사용할 수 있습니다.

이 단원의 항목

  • 도구막대

    도구막대의 버튼을 사용하여 명령을 시작하고, 플라이아웃 도구막대 및 툴팁을 표시합니다. 도구막대를 표시하거나 숨기고, 고정시키거나 크기를 조정할 수 있습니다.

  • 상태막대

    응용프로그램 및 도면 상태막대는 유용한 정보와 도면 도구를 켜고 끄는 버튼을 제공합니다.

  • 메뉴 막대

    여러 방법 중 하나를 사용하여 메뉴 바에서 풀다운 메뉴를 표시합니다. 대체 메뉴도 지정할 수 있습니다.

  • 바로 가기 메뉴

    사용자의 현재 작업과 관련된 명령에 쉽게 접근할 수 있도록 바로 가기 메뉴를 표시합니다.

  • 대시보드

    대시보드는 작업 기반 작업공간과 연결된 버튼 및 컨트롤을 표시하는 특수 팔레트입니다.


도구막대 (개념)

도구막대, 메뉴 및 대시보드
도구막대, 메뉴 및 대시보드
상태막대
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구막대, 메뉴 및 대시보드 >
도구막대
개념 절차 요약 참조

도구막대의 버튼을 사용하여 명령을 시작하고, 플라이아웃 도구막대 및 툴팁을 표시합니다. 도구막대를 표시하거나 숨기고, 고정시키거나 크기를 조정할 수 있습니다.

도구막대에는 명령을 시작하는 여러 버튼이 포함되어 있습니다. 마우스 또는 좌표 입력 장치를 도구막대 버튼 위로 이동하면 툴팁에 버튼의 이름이 표시됩니다. 오른쪽 아래 구석에 있는 검은색의 작은 삼각형 버튼에는 관련된 명령을 포함하는 플라이아웃 도구막대가 있습니다. 커서를 아이콘 위에 두고 플라이아웃 도구막대가 나타날 때까지 마우스 왼쪽 버튼을 누르고 있습니다.

기본적으로 도면 영역의 맨 위에 표준 도구막대가 표시됩니다. 이 도구막대는 Microsoft® Office 프로그램에 있는 도구막대와 비슷합니다. PROPERTIES, PAN 및 ZOOM과 같은 자주 사용하는 AutoCAD ® 명령과 신규, 열기 및 저장과 같은 Microsoft Office 표준 명령이 포함되어 있습니다.

화면표시 또는 숨기기, 고정 및 크기 조정 도구막대

AutoCAD는 다음과 같은 여러 도구막대를 초기에 표시합니다.

  • 표준 도구막대
  • 스타일 도구막대
  • 도면층 도구막대

이 도구막대나 추가 내용을 표시하거나 숨길 수 있으며 선택사항을 작업공간으로 저장할 수 있습니다. 자신의 고유한 도구막대를 작성할 수도 있습니다.

도구막대는 부동 또는 고정될 수 있습니다. 부동 도구막대는 도면 영역 어디든 배치되며 부동 도구막대를 새 위치로 끌거나 크기를 조절하거나 고정시킬 수 있습니다. 고정 도구막대는 도면 영역의 모든 모서리에 부착될 수 있습니다. 고정 도구막대는 새 고정 위치로 끌면 이동됩니다.

참고

    • 작업별 작업공간 생성

    • 사용자화 안내서의 도구막대 사용자화


도구막대 (절차)

도면의 객체 수 계수
도구막대
도구막대
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구막대, 메뉴 및 대시보드 > 도구막대 >
도구막대
개념 절차 요약 참조

도구막대를 표시하려면

도구막대를 고정하려면

도구막대를 고정해제하려면

도구막대 크기를 조절하려면

도구막대를 닫으려면


도구막대를 표시하려면 (절차)

도구막대
도구막대
도구막대
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구막대, 메뉴 및 대시보드 > 도구막대 >
도구막대를 표시하려면
개념 절차 요약 참조

도구막대를 표시하려면

  • 도구막대를 마우스 오른쪽 버튼으로 클릭하고 바로 가기 메뉴에서 도구막대를 클릭합니다.


도구막대 (절차)

도구막대
도구막대
도구막대
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구막대, 메뉴 및 대시보드 > 도구막대 >
도구막대
개념 절차 요약 참조

도구막대를 고정하려면

  1. 도구막대 이름 또는 빈 공간에 커서를 배치하고 좌표 입력 장치의 버튼을 누릅니다.
  2. 도면 영역의 맨 위, 맨 아래 또는 양 옆의 고정 위치로 도구막대를 끕니다.
  3. 도구막대의 윤곽선이 고정 영역에 나타나면 누르고 있던 마우스 버튼을 놓습니다.

    고정 영역에 도구막대를 고정하지 않으면서 배치하려면 Ctrl 키를 누른 상태에서 끕니다.


도구막대 (절차)

도구막대
도구막대
도구막대
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구막대, 메뉴 및 대시보드 > 도구막대 >
도구막대
개념 절차 요약 참조

도구막대를 고정해제하려면

  1. 도구막대의 끝에 있는 이중 막대에 커서를 배치하고 좌표 입력 장치의 버튼을 누릅니다.
  2. 도구막대를 고정된 위치에서 끈 다음 버튼을 놓습니다.


도구막대 (절차)

도구막대
도구막대
도구막대
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구막대, 메뉴 및 대시보드 > 도구막대 >
도구막대
개념 절차 요약 참조

도구막대 크기를 조절하려면

  1. 커서가 가로 또는 세로 방향의 이중 화살표로 변경될 때까지 부동 도구막대의 모서리에 커서를 배치합니다.
  2. 도구막대가 원하는 쉐이프가 될 때까지 버튼을 누른 상태에서 커서를 이동합니다.


도구막대 (절차)

도구막대
도구막대
상태막대
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구막대, 메뉴 및 대시보드 > 도구막대 >
도구막대
개념 절차 요약 참조

도구막대를 닫으려면

  1. 도구막대가 고정되어 있으면 이를 고정해제합니다.
  2. 도구막대의 오른쪽 위 구석에 있는 닫기 버튼을 클릭합니다.


도구막대 (요약 참조)

도면의 객체 수 계수
도구막대
응용프로그램 상태막대
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구막대, 메뉴 및 대시보드 > 도구막대 >
도구막대
개념 절차 요약 참조

명령

CUI

작업공간, 도구막대, 메뉴, 바로 가기 메뉴 및 키보드 바로 가기와 같은 사용자화된 사용자 인터페이스 요소를 관리합니다.

시스템 변수

TOOLTIPS

도구막대에 툴팁의 표시를 제어합니다.

유틸리티

항목 없음

명령 수정자

항목 없음


상태막대

도구막대
도구막대, 메뉴 및 대시보드
응용프로그램 상태막대
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구막대, 메뉴 및 대시보드 >
상태막대
개념 절차

응용프로그램 및 도면 상태막대는 유용한 정보와 도면 도구를 켜고 끄는 버튼을 제공합니다.

이 단원의 항목

  • 응용프로그램 상태막대

    응용프로그램 상태막대는 커서의 좌표값과 함께 도면 도구를 켜고 끄는 여러 버튼을 표시하고 주석을 축척하기 위한 도구를 표시할 수 있습니다. 상대 막대에 표시할 버튼을 선택할 수 있습니다.

  • 도면 상태막대

    도면 상태막대는 주석을 축척하기 위한 여러 도구를 표시합니다.


상태막대 (절차)

도구막대
상태막대
응용프로그램 상태막대
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구막대, 메뉴 및 대시보드 > 상태막대 >
상태막대
개념 절차

상태 막대 트레이에서 아이콘과 알림의 표시를 조정하려면

상태 막대의 버튼 표시를 조정하려면

상태 막대의 좌표 표시를 조정하려면

도면 상태막대를 켜거나 끄려면

도면 상태막대의 버튼 표시를 조정하려면


응용프로그램 상태막대 (개념)

상태막대
상태막대
도면 상태막대
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구막대, 메뉴 및 대시보드 > 상태막대 >
응용프로그램 상태막대
개념 절차 요약 참조

응용프로그램 상태막대는 커서의 좌표값과 함께 도면 도구를 켜고 끄는 여러 버튼을 표시하고 주석을 축척하기 위한 도구를 표시할 수 있습니다. 상대 막대에 표시할 버튼을 선택할 수 있습니다.

참고

    • 도면 상태막대


응용프로그램 상태막대 (절차)

상태막대
상위 단계로
응용프로그램 상태막대
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구막대, 메뉴 및 대시보드 > 상태막대 > 응용프로그램 상태막대 >
응용프로그램 상태막대
개념 절차 요약 참조

상태 막대 트레이에서 아이콘과 알림의 표시를 조정하려면

상태 막대의 버튼 표시를 조정하려면

상태 막대의 좌표 표시를 조정하려면


응용프로그램 상태막대 (절차)

응용프로그램 상태막대
상위 단계로
응용프로그램 상태막대
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구막대, 메뉴 및 대시보드 > 상태막대 > 응용프로그램 상태막대 >
응용프로그램 상태막대
개념 절차 요약 참조

상태 막대 트레이에서 아이콘과 알림의 표시를 조정하려면

  1. 상태막대 오른쪽 끝에 있는 상태막대 메뉴 화살표를 클릭한 다음 트레이 설정을 클릭합니다.
  2. 트레이 설정 대화상자에서 다음과 같은 표시 옵션을 선택하거나 선택 취소합니다.
    • 서비스로부터 아이콘 표시. 상태 막대의 오른쪽 끝에 트레이를 표시하고 서비스로부터 아이콘을 표시합니다. 이 옵션의 선택을 취소하면 트레이는 표시되지 않습니다.
    • 서비스로부터 알림 표시. 커뮤니케이션 센터와 같은 서비스로부터 알림을 표시합니다. 서비스로부터 아이콘 표시 옵션의 선택을 취소하면 이 옵션은 사용할 수 없습니다.
  3. 서비스로부터 알림 표시를 선택하면 알림 표시 시간을 설정하거나 닫힐 때까지 표시를 선택합니다.
  4. 확인을 클릭합니다.
바로 가기 메뉴: 상태 막대의 빈 영역을 마우스 오른쪽 버튼으로 클릭하고 트레이 설정을 클릭합니다.
명령 입력: TRAYSETTINGS


상태 막대의 버튼 표시를 조정하려면 (절차)

응용프로그램 상태막대
상위 단계로
응용프로그램 상태막대
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구막대, 메뉴 및 대시보드 > 상태막대 > 응용프로그램 상태막대 >
상태 막대의 버튼 표시를 조정하려면
개념 절차 요약 참조

상태 막대의 버튼 표시를 조정하려면

  • 상태막대의 오른쪽 끝에 있는 상태막대 화살표를 클릭하고 버튼 이름을 클릭하여 표시를 변경합니다.

확인 표시된 항목은 상태 막대에 표시됩니다.

바로 가기 메뉴: 상태 막대의 빈 영역을 마우스 오른쪽 버튼으로 클릭하고 버튼 이름을 클릭합니다.


상태 막대의 좌표 표시를 조정하려면 (절차)

응용프로그램 상태막대
상위 단계로
도면 상태막대
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구막대, 메뉴 및 대시보드 > 상태막대 > 응용프로그램 상태막대 >
상태 막대의 좌표 표시를 조정하려면
개념 절차 요약 참조

상태 막대의 좌표 표시를 조정하려면

  • 상태막대의 오른쪽 끝에 있는 상태막대 메뉴 화살표를 클릭하고 커서 좌표값을 클릭합니다.

확인 표시된 항목은 상태 막대에 표시됩니다.

바로 가기 메뉴: 상태 막대의 빈 영역을 마우스 오른쪽 버튼으로 클릭하고 커서 좌표값을 클릭합니다.


응용프로그램 상태막대 (요약 참조)

도구막대
응용프로그램 상태막대
도면 상태막대
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구막대, 메뉴 및 대시보드 > 상태막대 > 응용프로그램 상태막대 >
응용프로그램 상태막대
개념 절차 요약 참조

명령

TRAYSETTINGS

상태막대 트레이에서 아이콘과 알림 표시를 조정합니다.

시스템 변수

TRAYICONS

트레이를 상태막대에 표시할지 여부를 조정합니다

TRAYNOTIFY

서비스 통지를 상태막대 트레이에 표시할지 여부를 조정합니다

TRAYTIMEOUT

서비스 통지가 표시되는 시간을 초 단위로 조정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


도면 상태막대 (개념)

응용프로그램 상태막대
상태막대
메뉴 막대
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구막대, 메뉴 및 대시보드 > 상태막대 >
도면 상태막대
개념 절차 요약 참조

도면 상태막대는 주석을 축척하기 위한 여러 도구를 표시합니다.

모형 공간과 도면 공간의 도구가 다르게 표시됩니다.

도면 상태막대를 켜면 도면 영역의 맨 아래에 표시됩니다. 도면 상태막대를 끄면 도면 상태막대에 있는 도구는 응용프로그램 상태막대로 이동됩니다.

도면 상태막대를 켜면 Infobar 메뉴를 사용하여 상태막대에 표시할 도구를 선택할 수 있습니다.

참고

    • 주석 축척

    • 응용프로그램 상태막대


도면 상태막대 (절차)

응용프로그램 상태막대
상위 단계로
도면 상태막대
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구막대, 메뉴 및 대시보드 > 상태막대 > 도면 상태막대 >
도면 상태막대
개념 절차 요약 참조

도면 상태막대를 켜거나 끄려면

도면 상태막대의 버튼 표시를 조정하려면


도면 상태막대 (절차)

도면 상태막대
상위 단계로
도면 상태막대
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구막대, 메뉴 및 대시보드 > 상태막대 > 도면 상태막대 >
도면 상태막대
개념 절차 요약 참조

도면 상태막대를 켜거나 끄려면

  1. 다음 중 하나를 수행합니다.
    • 도구 메뉴 [image] 옵션을 클릭합니다.명령 프롬프트에서 options를 입력합니다. 그런 다음 옵션 대화상자의 화면표시 탭에서 [도면 상태막대 표시]를 선택하거나 선택 해제합니다.
    • 상태막대의 오른쪽 끝에 있는 상태막대 메뉴 화살표를 클릭하고 도면 상태막대를 선택합니다.

    도면 상태막대 옆에 있는 확인 표시는 도면 상태막대가 켜져 있음을 나타냅니다.


도면 상태막대의 버튼 표시를 조정하려면 (절차)

도면 상태막대
상위 단계로
메뉴 막대
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구막대, 메뉴 및 대시보드 > 상태막대 > 도면 상태막대 >
도면 상태막대의 버튼 표시를 조정하려면
개념 절차 요약 참조

도면 상태막대의 버튼 표시를 조정하려면

  • 도면 상태막대의 오른쪽 끝에 있는 Infobar 메뉴 화살표를 클릭하고 옵션 이름을 선택하여 표시를 변경합니다.

    확인 표시된 항목은 도면 상태막대에 표시됩니다.


도면 상태막대 (요약 참조)

응용프로그램 상태막대
도면 상태막대
메뉴 막대
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구막대, 메뉴 및 대시보드 > 상태막대 > 도면 상태막대 >
도면 상태막대
개념 절차 요약 참조

명령

TRAYSETTINGS

상태막대 트레이에서 아이콘과 알림 표시를 조정합니다.

시스템 변수

TRAYICONS

트레이를 상태막대에 표시할지 여부를 조정합니다

TRAYNOTIFY

서비스 통지를 상태막대 트레이에 표시할지 여부를 조정합니다

TRAYTIMEOUT

서비스 통지가 표시되는 시간을 초 단위로 조정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


메뉴 막대 (개념)

도면 상태막대
도구막대, 메뉴 및 대시보드
바로 가기 메뉴
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구막대, 메뉴 및 대시보드 >
메뉴 막대
개념 절차 요약 참조

여러 방법 중 하나를 사용하여 메뉴 바에서 풀다운 메뉴를 표시합니다. 대체 메뉴도 지정할 수 있습니다.

메뉴는 AutoCAD 도면 영역의 맨 위에 있는 메뉴 막대에서 사용할 수 있습니다.

CUI 파일을 사용자화한 후 프로그램에 로드하여 프로그램에 표시할 메뉴를 지정할 수 있습니다.

참고

    • 사용자화 안내서의 풀다운 메뉴 및 바로 가기 메뉴 작성


메뉴를 사용하려면 (절차)

도면 상태막대
메뉴 막대
바로 가기 메뉴
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구막대, 메뉴 및 대시보드 > 메뉴 막대 >
메뉴를 사용하려면
개념 절차 요약 참조

메뉴를 사용하려면

다음 방법 중 하나를 선택합니다.

  • 메뉴 막대에서 메뉴 이름을 클릭하여 옵션의 리스트를 표시합니다. 메뉴에서 옵션을 클릭하거나 아래쪽 화살표를 사용하여 리스트를 아래로 이동한 다음 ENTER 키를 누릅니다.
  • Alt 키를 누르고 메뉴 이름에서 밑줄친 문자 키를 누른 다음 옵션 이름에서 밑줄친 문자를 누릅니다. 예를 들어, 새 도면을 열려면 Alt 키를 누르고 F를 눌러 파일 메뉴를 연 다음 새 도면을 의미하는 N을 누릅니다.


메뉴 막대 (요약 참조)

도면 상태막대
메뉴 막대
바로 가기 메뉴
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구막대, 메뉴 및 대시보드 > 메뉴 막대 >
메뉴 막대
개념 절차 요약 참조

명령

CUI

작업공간, 도구막대, 메뉴, 바로 가기 메뉴 및 키보드 바로 가기와 같은 사용자화된 사용자 인터페이스 요소를 관리합니다.

OPTIONS

프로그램 설정값을 사용자화합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


바로 가기 메뉴 (개념)

메뉴 막대
도구막대, 메뉴 및 대시보드
대시보드
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구막대, 메뉴 및 대시보드 >
바로 가기 메뉴
개념 절차 요약 참조

사용자의 현재 작업과 관련된 명령에 쉽게 접근할 수 있도록 바로 가기 메뉴를 표시합니다.

다음을 포함하여 화면의 각 영역을 마우스 오른쪽 버튼으로 클릭하면 서로 다른 바로 가기 메뉴가 표시됩니다.

  • 객체의 선택 여부와 관계없이 도면 영역 내부
  • 명령 중의 도면 내부
  • 문자 및 명령 윈도우 내부
  • DesignCenter의 영역 내부와 아이콘 위
  • 내부 문자 편집기의 영역 내부 및 문자 위
  • 도구막대 또는 도구 팔레트 위
  • 모형 또는 배치 탭 위
  • 상태 막대 또는 상태 막대 버튼 위
  • 일부 대화상자에서

바로 가기 메뉴는 일반적으로 다음 옵션을 포함합니다.

  • 입력한 마지막 명령 반복
  • 현재 명령 취소
  • 최근 사용자 입력 리스트 표시
  • 잘라내기, 복사 및 클립보드에서 붙여넣기 수행
  • 다른 명령 옵션 선택
  • 옵션 또는 사용자화와 같은 대화상자 표시
  • 입력한 마지막 명령 취소

빠른 마우스 오른쪽 버튼으로 클릭은 Enter 키를 누르는 것과 같이 작동하고 느린 마우스 오른쪽 버튼으로 클릭은 바로 가기 메뉴를 표시하도록 마우스 오른쪽 버튼으로 클릭 동작을 시간 구분으로 사용자화할 수 있습니다.

사용자화(CUI) 파일을 사용하여 바로 가기 메뉴를 사용자화할 수 있습니다. 기본적으로 주 CUI 파일을 acad.cui라고 합니다.

참고

    • 사용자화 안내서의 바로 가기 메뉴 작성


바로 가기 메뉴 (절차)

메뉴 막대
바로 가기 메뉴
바로 가기 메뉴
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구막대, 메뉴 및 대시보드 > 바로 가기 메뉴 >
바로 가기 메뉴
개념 절차 요약 참조

바로 가기 메뉴를 표시하려면

도면 영역의 바로 가기 메뉴를 끄려면

시간 구분 마우스 오른쪽 버튼으로 클릭 동작을 켜려면

최근 입력의 화면표시를 조정하려면


바로 가기 메뉴 (절차)

바로 가기 메뉴
바로 가기 메뉴
바로 가기 메뉴
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구막대, 메뉴 및 대시보드 > 바로 가기 메뉴 >
바로 가기 메뉴
개념 절차 요약 참조

바로 가기 메뉴를 표시하려면

  1. 명령 프롬프트에서 커서를 영역, 피쳐 또는 아이콘 위로 이동합니다.
  2. 마우스 오른쪽 버튼으로 클릭하거나 좌표 입력 장치의 해당되는 버튼을 누릅니다.

    커서 위치와 관련된 바로 가기 메뉴를 표시합니다. 도면 영역에서 마우스 오른쪽 버튼으로 클릭할 때 하나 이상의 객체가 선택되면 편집과 관련된 바로 가기 메뉴가 표시됩니다. PAN 또는 ZOOM 명령을 실행하는 동안 바로 가기 메뉴를 표시할 수도 있습니다.


바로 가기 메뉴 (절차)

바로 가기 메뉴
바로 가기 메뉴
바로 가기 메뉴
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구막대, 메뉴 및 대시보드 > 바로 가기 메뉴 >
바로 가기 메뉴
개념 절차 요약 참조

도면 영역의 바로 가기 메뉴를 끄려면

  1. 도구 메뉴 [image] 옵션을 클릭합니다.명령 프롬프트에서 options를 입력합니다.
  2. 옵션 대화상자에서 사용자 기본 설정 탭을 선택한 다음 Windows 표준 동작에서 도면 영역의 바로 가기 메뉴 옵션의 선택을 취소합니다.
  3. 기본값, 편집 및 명령 바로 가기 메뉴를 개별적으로 조정하려면 도면 영역에서 바로 가기 메뉴를 선택하고 사용자화를 마우스 오른쪽 버튼으로 클릭합니다.
  4. 마우스 오른쪽 버튼으로 클릭 사용자화 대화상자의 기본 모드 또는 편집 모드에서 다음 옵션 중 하나를 선택하여 진행 중인 명령이 없을 경우 도면 영역에서 마우스 오른쪽 버튼으로 클릭할 때 수행되는 동작을 조정합니다.
    • 마지막 명령 반복.마지막 명령을 반복합니다. 이 옵션을 선택하면 기본 및 편집 바로 가기 메뉴가 꺼집니다. 마우스 오른쪽 버튼으로 클릭은 ENTER 키를 누르는 것과 같습니다.
    • 바로 가기 메뉴.기본 또는 편집 바로 가기 메뉴를 표시합니다.
  5. 명령 모드에서 다음 옵션 중 하나를 선택하여 명령이 진행 중인 동안 도면 영역을 마우스 오른쪽 버튼으로 클릭할 때 수행되는 동작을 조정합니다.
    • 입력. 명령 바로 가기 메뉴를 끕니다. 마우스 오른쪽 버튼으로 클릭은 ENTER 키를 누르는 것과 같습니다.
    • 바로 가기 메뉴: 항상 작동 가능. 명령 바로 가기 메뉴를 표시합니다.
    • 바로 가기 메뉴: 명령 옵션을 표시할 때 작동 가능. 명령 프롬프트에서 현재 옵션을 사용할 수 있는 경우에만 명령 바로 가기 메뉴를 표시합니다. 명령 프롬프트에서 옵션은 대괄호로 묶여 있습니다. 옵션을 사용할 수 없는 경우 마우스 오른쪽 버튼으로 클릭하는 동작은 ENTER 키를 누르는 것과 같습니다.

    기본, 편집 및 명령 바로 가기 메뉴를 켜고 끄는 것 외에도, 이 메뉴들에 표시되는 옵션도 사용자화할 수 있습니다. 예를 들어, 원을 선택할 때만 표시되는 옵션을 편집 바로 가기 메뉴에 추가할 수 있습니다.


바로 가기 메뉴 (절차)

바로 가기 메뉴
바로 가기 메뉴
바로 가기 메뉴
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구막대, 메뉴 및 대시보드 > 바로 가기 메뉴 >
바로 가기 메뉴
개념 절차 요약 참조

시간 구분 마우스 오른쪽 버튼으로 클릭 동작을 켜려면

  1. 도구 메뉴 [image] 옵션을 클릭합니다.명령 프롬프트에서 options를 입력합니다.
  2. 옵션 대화상자에서 사용자 기본 설정 탭을 선택한 다음 Windows 표준 동작에서 마우스 오른쪽 버튼으로 클릭 사용자화를 클릭합니다.
  3. 마우스 오른쪽 버튼으로 클릭 사용자화 대화상자에서 시간 구분 마우스 오른쪽 버튼으로 클릭 켜기를 선택합니다.

    느린 클릭의 지속 시간을 지정할 수 있습니다. 기본값은 250 밀리초입니다.

  4. 적용 및 닫기를 클릭합니다.
  5. 옵션 대화상자에서 확인을 클릭합니다.
명령 입력: OPTIONS


바로 가기 메뉴 (절차)

바로 가기 메뉴
바로 가기 메뉴
대시보드
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구막대, 메뉴 및 대시보드 > 바로 가기 메뉴 >
바로 가기 메뉴
개념 절차 요약 참조

최근 입력의 화면표시를 조정하려면

  1. 명령 프롬프트에서 inputhistorymode를 입력합니다.
  2. 다음 값 중 하나 이상의 합계를 입력합니다.
    • 0. 최근 입력 내역이 표시됩니다.
    • 1. 명령행에 최근 입력 내역이 표시되며 위쪽 화살표 및 아래쪽 화살표 키를 통해 접근합니다.
    • 2. 현재 명령에 대한 최근 입력 내역이 바로 가기 메뉴에 표시됩니다.
    • 4. 현재 세션의 모든 명령에 대한 최근 입력 내역이 바로 가기 메뉴에 표시됩니다.
    • 8. 점 위치의 최근 입력 표식기가 도면에 표시됩니다.

    기본값은 15입니다.

  3. (옵션) 명령 프롬프트에서 cmdinputhistorymax를 입력합니다.
  4. 프롬프트에서 입력한 고유 값 중 저장되어 최근 입력으로 표시할 수 있는 개수를 조정하는 값을 입력합니다.


바로 가기 메뉴 (요약 참조)

메뉴 막대
바로 가기 메뉴
대시보드
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구막대, 메뉴 및 대시보드 > 바로 가기 메뉴 >
바로 가기 메뉴
개념 절차 요약 참조

명령

COPYCLIP

객체 또는 명령행 문자를 클립보드로 복사

COPYHIST

명령행 사용내역에 있는 문자를 클립보드에 복사합니다.

CUI

작업공간, 도구막대, 메뉴, 바로 가기 메뉴 및 키보드 바로 가기와 같은 사용자화된 사용자 인터페이스 요소를 관리합니다.

CUTCLIP

객체를 클립보드에 복사하고 도면에서 해당 객체를 제거합니다.

OPTIONS

프로그램 설정값을 사용자화합니다.

PAN

현재 뷰포트에서 뷰를 이동합니다.

PASTECLIP

클립보드의 데이터를 삽입합니다.

PROPERTIES

기존 객체의 특성을 조정합니다.

TRAYSETTINGS

상태막대 트레이에서 아이콘과 알림 표시를 조정합니다.

U

최근 작업 되돌리기

ZOOM

현재 뷰포트에서 객체의 표시되는 크기를 확대 또는 축소합니다.

시스템 변수

CMDINPUTHISTORYMAX

명령의 프롬프트에 저장된 이전 입력 값의 최대 수를 설정합니다

INPUTHISTORYMODE

사용자 입력 내역 표시의 내용과 위치를 조정합니다

PICKFIRST

명령을 호출하기 전에 객체를 선택할지 또는 호출한 후에 선택할지 조정합니다

SHORTCUTMENU

도면 영역에서 기본, 편집 및 명령 모드 바로 가기 메뉴를 사용할 수 있는지 여부를 조정합니다

TRAYICONS

트레이를 상태막대에 표시할지 여부를 조정합니다

TRAYNOTIFY

서비스 통지를 상태막대 트레이에 표시할지 여부를 조정합니다

TRAYTIMEOUT

서비스 통지가 표시되는 시간을 초 단위로 조정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


대시보드 (개념)

바로 가기 메뉴
도구막대, 메뉴 및 대시보드
명령 윈도우
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구막대, 메뉴 및 대시보드 >
대시보드
개념 절차 요약 참조

대시보드는 작업 기반 작업공간과 연결된 버튼 및 컨트롤을 표시하는 특수 팔레트입니다.

개요

대시보드는 현재 작업공간과 관련된 작업에 대한 단일 인터페이스 요소를 제공합니다. 대시보드는 여러 도구막대를 표시할 필요성을 제거하여 응용프로그램 윈도우에서 클러터를 감소시킵니다. 그러므로 작업에 사용할 수 있는 영역을 최대화하고 속도와 편의성을 위해 단일 인터페이스를 사용할 수 있습니다.

2D 제도 및 주석 작업공간 또는 3D 모델링 작업공간을 사용할 때 대시보드는 기본적으로 자동으로 열립니다. 대시보드를 수동으로 열 수 있습니다.

  • 도구 메뉴 [image] 팔레트 [image] 대시보드를 클릭합니다.
  • 명령 프롬프트에서 dashboard를 입력합니다.

대시보드 구성 및 조작

대시보드는 일련의 컨트롤 패널로 구성됩니다. 각각의 컨트롤 패널에는 도구막대의 도구 및 대화상자의 컨트롤과 유사한 도구 및 컨트롤이 포함되어 있습니다.

대시보드의 왼쪽에 표시되는 큰 아이콘을 컨트롤 패널 아이콘이라고 합니다. 각 컨트롤 패널 아이콘은 컨트롤 패널의 목적을 식별합니다. 일부 컨트롤 패널에서는 아이콘을 클릭하면 추가 도구 및 컨트롤을 포함하는 슬라이드 아웃 패널이 열립니다. 다른 컨트롤 패널 아이콘을 클릭하면 열려 있는 슬라이드 아웃 패널이 자동으로 닫힙니다. 슬라이드 아웃 패널은 한 번에 한 개만 표시됩니다.

보여주기: 대시보드에 추가적인 도구 표시

애니메이션을 시작하려면 재생 화살표를 클릭합니다.

하나의 도구 팔레트 그룹은 각 컨트롤 패널과 연관될 수 있습니다. 연관된 도구 팔레트 그룹을 표시하려면 도구를 클릭하거나 슬라이드 아웃 패널을 엽니다.

대시보드 표시 또는 숨기기, 고정 및 크기 조정

다음과 같은 방법으로 대시보드 표시를 사용자화할 수 있습니다.

  • 대시보드를 수평으로 크기 조정합니다. 한 행에 모든 도구를 표시하기에 공간이 충분하지 않으면 오버플로우 컨트롤이라고 하는 검정색 아래 화살표가 표시됩니다.
  • 바로 가기 메뉴를 사용하여 자동 숨기기, 고정 및 앵커링 동작을 제어합니다. 앵커링을 사용하면 대시보드 결과가 도면 영역의 왼쪽 또는 오른쪽 모서리를 따라 좁은 공간 절약형 스트립으로 표시됩니다. 고정 및 앵커링 팔레트와 윈도우에 대한 자세한 정보는 인터페이스 옵션 설정를 참고하십시오.

대시보드 사용자화

다음과 같이 대시보드를 사용자화할 수 있습니다.

  • 사용자 인터페이스 사용자화 대화상자를 사용하여 대시보드 패널을 작성 및 수정할 수 있습니다. 사용자화 안내서의 Customize Dashboard Panels를 참고하십시오.
  • 대시보드를 마우스 오른쪽 버튼으로 클릭하고 바로 가기 메뉴에서 컨트롤 패널 이름을 클릭하거나 삭제하여 표시되는 컨트롤 패널을 지정할 수 있습니다.
  • 사용자화가 가능한 도구 팔레트 그룹을 대시보드의 각 컨트롤 패널과 연관시킬 수 있습니다. 사용 가능한 도구 팔레트 그룹 리스트를 표시하려면 컨트롤 패널을 마우스 오른쪽 버튼으로 클릭합니다.


대시보드 (절차)

바로 가기 메뉴
대시보드
대시보드
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구막대, 메뉴 및 대시보드 > 대시보드 >
대시보드
개념 절차 요약 참조

대시보드를 표시하려면

대시보드 롤오버 동작을 변경하려면

컨트롤 패널을 표시하거나 숨기려면

슬라이드 아웃 패널을 표시하거나 숨기려면

도구 팔레트 그룹을 컨트롤 패널과 연관하려면


대시보드를 표시하려면 (절차)

대시보드
대시보드
대시보드
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구막대, 메뉴 및 대시보드 > 대시보드 >
대시보드를 표시하려면
개념 절차 요약 참조

대시보드를 표시하려면

  • 도구 메뉴 [image] 팔레트 [image] 대시보드를 클릭합니다.
    주대시보드는 마지막으로 사용한 작업공간과 연관된 컨트롤 패널을 표시합니다. 특정 작업공간과 연관된 컨트롤 패널을 표시하려면 도구 메뉴 [image] 작업공간을 클릭합니다. 그런 다음 작업공간을 선택합니다.
명령 입력: DASHBOARD


대시보드 롤오버 동작을 변경하려면 (절차)

대시보드
대시보드
대시보드
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구막대, 메뉴 및 대시보드 > 대시보드 >
대시보드 롤오버 동작을 변경하려면
개념 절차 요약 참조

대시보드 롤오버 동작을 변경하려면

  • 대시보드 윈도우의 제목 표시줄 맨 아래에 있는 자동 숨기기 버튼을 클릭합니다.

롤오버 동작이 켜집니다.

롤오버 동작이 꺼집니다.

주롤오버 동작은 대시보드 윈도우가 고정해제되어 있거나 앵커되어 있을 경우에만 사용할 수 있습니다.


컨트롤 패널을 표시하거나 숨기려면 (절차)

대시보드
대시보드
대시보드
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구막대, 메뉴 및 대시보드 > 대시보드 >
컨트롤 패널을 표시하거나 숨기려면
개념 절차 요약 참조

컨트롤 패널을 표시하거나 숨기려면

  • 대시보드 윈도우에서 아무 곳이나 마우스 오른쪽 버튼으로 클릭합니다. 컨트롤 패널의 바로 가기 메뉴에서 컨트롤 패널의 이름을 클릭하거나 지웁니다.


슬라이드 아웃 패널을 표시하거나 숨기려면 (절차)

대시보드
대시보드
대시보드
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구막대, 메뉴 및 대시보드 > 대시보드 >
슬라이드 아웃 패널을 표시하거나 숨기려면
개념 절차 요약 참조

슬라이드 아웃 패널을 표시하거나 숨기려면

  • 대시보드 왼쪽에 있는 컨트롤 패널 아이콘을 클릭합니다.


대시보드 (절차)

대시보드
대시보드
명령행에 명령 입력
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구막대, 메뉴 및 대시보드 > 대시보드 >
대시보드
개념 절차 요약 참조

도구 팔레트 그룹을 컨트롤 패널과 연관하려면

  1. 대시보드의 컨트롤 패널을 마우스 오른쪽 버튼으로 클릭합니다.
  2. 도구 팔레트 그룹을 클릭하고 리스트에서 사용 가능한 도구 팔레트 그룹을 클릭합니다.


대시보드 (요약 참조)

바로 가기 메뉴
대시보드
명령행에 명령 입력
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구막대, 메뉴 및 대시보드 > 대시보드 >
대시보드
개념 절차 요약 참조

명령

CUI

작업공간, 도구막대, 메뉴, 바로 가기 메뉴 및 키보드 바로 가기와 같은 사용자화된 사용자 인터페이스 요소를 관리합니다.

DASHBOARD

대시보드 윈도우를 엽니다.

DASHBOARDCLOSE

대시보드 윈도우를 닫습니다.

시스템 변수

DASHBOARDSTATE

대시보드 윈도우가 열려 있는지 닫혀 있는지 여부를 나타냅니다.

유틸리티

항목 없음

명령 수정자

항목 없음


명령 윈도우

대시보드
사용자 인터페이스
명령행에 명령 입력
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 >
명령 윈도우

명령 윈도우라고 하는 고정 및 크기 조정이 가능한 윈도우에 명령, 시스템 변수, 옵션, 메시지 및 프롬프트를 표시할 수 있습니다.

이 단원의 항목

  • 명령행에 명령 입력

    키보드를 사용하여 명령을 입력할 수 있습니다. 일부 명령은 명령 별칭이라고 하는 생략된 이름이 있습니다.

  • 명령행에 시스템 변수 입력.

    시스템 변수는 특정 명령이 적용되는 방법을 조정하는 설정값입니다.

  • 명령 윈도우에서 탐색 및 편집

    명령 윈도우에서 문자를 편집하여 명령을 고치거나 반복할 수 있습니다.

  • 대화상자 및 명령행 사이에서 전환

    대화상자를 사용하는 대신 명령행의 프롬프트를 표시하거나 다시 전환할 수 있습니다. 이 옵션은 주로 스크립트를 사용할 때 유용합니다.

  • 명령 윈도우 고정, 크기 조정 및 숨기기

    명령 윈도우의 위치와 표시를 변경하여 작업하는 방식에 맞춥니다.


명령행에 명령 입력 (개념)

명령 윈도우
명령 윈도우
명령행에 시스템 변수 입력.
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 명령 윈도우 >
명령행에 명령 입력
개념 절차 요약 참조

키보드를 사용하여 명령을 입력할 수 있습니다. 일부 명령은 명령 별칭이라고 하는 생략된 이름이 있습니다.

키보드를 사용하여 명령을 입력하려면 명령행에 전체 명령 이름을 입력한 다음 ENTER 키 또는 SPACEBAR를 누릅니다.

주동적 입력이 켜져 있고 동적 프롬프트를 표시하도록 설정되어 있는 경우 커서 근처의 툴팁에 많은 명령을 입력할 수 있습니다.

일부 명령은 생략된 이름을 갖고 있습니다. 예를 들어, 행을 입력하여 LINE 명령을 시작하는 대신, l을 입력할 수 있습니다. 생략된 명령 이름은 명령 별칭이라고 하며 acad.pgp 파일에 정의됩니다.

사용자 고유의 명령 별칭을 정의하려면 사용자화 안내서에 있는 명령 별칭 작성을 참고하십시오.

명령을 찾으려면 명령행에 문자을 입력하고 Tab 키를 눌러 해당 문자부터 시작하여 모든 명령을 순환할 수 있습니다. ENTER 키 또는 SPACEBAR를 누릅니다. 명령행을 마우스 오른쪽 버튼으로 클릭하여 최근에 사용된 명령을 다시 시작합니다.

명령 옵션 지정

명령행에 명령을 입력하면 옵션 세트나 대화상자가 나타납니다. 예를 들어, 명령 프롬프트에 circle을 입력하면 다음 프롬프트가 표시됩니다.

원 또는 [3P/2P/Ttr(접점, 접점, 반지름)]의 중심점을 지정합니다.

X,Y 좌표 값을 입력하거나 좌표 입력 장치를 사용하여 화면에서 점을 클릭하여 중심점을 지정할 수 있습니다.

다른 옵션을 선택하려면 괄호 안에 옵션 중에서 대문자를 입력합니다. 대소문자는 구분되지 않습니다. 예를 들어, 3점 옵션(3P)을 선택하려면 3p를 입력합니다.

명령 실행

명령을 실행하려면 SPACEBAR 또는 ENTER 키를 누르거나 명령 이름을 입력하거나 프롬프트에 응답한 다음 좌표 입력 장치를 마우스 오른쪽 버튼으로 누릅니다. 도움말의 지침에서는 이 단계를 수행한다고 가정하고 사용자가 각 항목을 입력한 후에 ENTER 키를 눌러야 한다고 별도로 지시하지 않습니다.

반복 및 취소 명령

방금 사용한 명령을 반복하려면 ENTER 키 또는 SPACEBAR를 누르거나 명령 프롬프트에서 좌표 입력 장치를 마우스 오른쪽 버튼으로 누릅니다.

다음의 예에서와 같이 multiple, 공백, 명령 이름을 차례로 입력하여 명령을 반복할 수도 있습니다.

명령: multiple circle

실행 중인 명령을 취소하려면 ESC 키를 누릅니다.

다른 명령 또는 시스템 변수로 명령을 인터럽트합니다.

많은 명령은 투명 명령으로 사용할 수 있습니다. 다시 말하면, 다른 명령을 사용하는 중에 이런 명령을 명령행에 입력할 수 있습니다. 투명 명령은 도면 설정이나 GRID 또는 ZOOM과 같은 화면표시 옵션을 자주 변경합니다. 명령 참조에서 투명 명령은 명령 이름 앞의 아포스트로피를 사용하여 지정됩니다.

명령을 투명 명령으로 사용하려면 도구막대 버튼을 클릭하거나 프롬프트에 명령을 입력 전에 아포스트로피(')를 입력합니다. 명령행에는 투명 명령을 위해 표시되는 프롬프트보다 먼저 이중 꺾쇠 괄호(>>)를 표시합니다. 투명 명령이 완료되면 원래의 명령이 다시 계속됩니다. 다음 예에서, 선을 그리는 동안 점 모눈을 켜서 하나의 단위 간격으로 설정한 다음 선을 계속 그립니다.

명령: line

첫 번째 점 지정: 'grid

>>모눈 간격(X) 또는 [켜기(ON)/끄기(OFF)/스냅(S)/종횡비(A)]를 지정함 <0.000>: 1

LINE 명령 계속됨

첫 번째 점 지정:

객체 선택, 새 객체 작성 또는 도면 세션 종료를 수행하지 않는 명령은 일반적으로 투명 명령으로 사용할 수 있습니다. 투명하게 연 대화상자에서 변경한 사항은 인터럽트된 명령이 실행될 때까지 적용되지 않습니다. 마찬가지로, 시스템 변수를 투명하게 재설정하는 경우, 새 값은 다음 명령을 시작 전까지 적용되지 않습니다.

참고

    • 바로 가기 키 및 임시 재지정 키 추가 사용자화 안내서에서


명령행에 명령 입력 (절차)

대시보드
명령행에 명령 입력
명령행에 시스템 변수 입력.
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 명령 윈도우 > 명령행에 명령 입력 >
명령행에 명령 입력
개념 절차 요약 참조

최근에 사용한 명령을 복사하려면

  1. 명령행을 마우스 오른쪽 버튼으로 클릭합니다. 최근 사용 내역을 클릭합니다.
  2. 사용할 명령을 클릭합니다.


명령행에 명령 입력 (요약 참조)

대시보드
명령행에 명령 입력
명령행에 시스템 변수 입력.
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 명령 윈도우 > 명령행에 명령 입력 >
명령행에 명령 입력
개념 절차 요약 참조

명령

MULTIPLE

취소할 때까지 다음 명령을 반복합니다.

OPTIONS

프로그램 설정값을 사용자화합니다.

PASTECLIP

클립보드의 데이터를 삽입합니다.

시스템 변수

CMDNAMES

활성 및 투명 명령의 이름을 표시합니다

유틸리티

항목 없음

명령 수정자

항목 없음


명령행에 시스템 변수 입력. (개념)

명령행에 명령 입력
명령 윈도우
명령 윈도우에서 탐색 및 편집
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 명령 윈도우 >
명령행에 시스템 변수 입력.
개념 절차 요약 참조

시스템 변수는 특정 명령이 적용되는 방법을 조정하는 설정값입니다.

이러한 변수는 스냅, 모눈 또는 직교와 같은 모드를 켜거나 끌 수 있습니다. 또한 해치 패턴을 위한 기본 축척을 설정할 수 있습니다. 현재 도면이나 프로그램 구성에 대한 정보를 저장할 수 있습니다. 때로는 시스템 변수를 사용하여 설정값을 변경하기도 합니다. 또는 시스템 변수를 사용하여 현재 상태를 표시합니다.

예를 들어, GRIDMODE 시스템 변수는 값을 변경할 때 점 모눈 화면표시를 켜거나 끕니다. 이런 경우 GRIDMODE 시스템 변수는 기능적으로 GRID 명령과 같습니다. DATE는 현재 날짜를 저장하는 읽기 전용 시스템 변수입니다. 이 값을 표시할 수 있지만 변경할 수는 없습니다.

다른 명령을 사용하는 동안 시스템 변수의 설정을 투명하게 확인하거나 변경할 수 있습니다. 그러나 새 값은 인터럽트된 명령이 종료될 때까지 적용되지 않습니다.


명령행에 시스템 변수 입력. (절차)

명령행에 명령 입력
명령행에 시스템 변수 입력.
명령행에 시스템 변수 입력.
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 명령 윈도우 > 명령행에 시스템 변수 입력. >
명령행에 시스템 변수 입력.
개념 절차 요약 참조

시스템 변수의 설정을 변경하려면

시스템 변수의 전체 리스트를 보려면


명령행에 시스템 변수 입력. (절차)

명령행에 시스템 변수 입력.
명령행에 시스템 변수 입력.
명령행에 시스템 변수 입력.
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 명령 윈도우 > 명령행에 시스템 변수 입력. >
명령행에 시스템 변수 입력.
개념 절차 요약 참조

시스템 변수의 설정을 변경하려면

  1. 명령 프롬프트에서 시스템 변수 이름을 입력합니다. 예를 들어, gridmode를 입력하여 모눈 설정값을 변경합니다.
  2. GRIDMODE의 상태를 변경하려면 켜는 경우에는 1을 입력하고 끄는 경우에는 0을 입력합니다. 시스템 변수의 현재 값을 유지하려면 ENTER 키를 누릅니다.


명령행에 시스템 변수 입력. (절차)

명령행에 시스템 변수 입력.
명령행에 시스템 변수 입력.
명령 윈도우에서 탐색 및 편집
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 명령 윈도우 > 명령행에 시스템 변수 입력. >
명령행에 시스템 변수 입력.
개념 절차 요약 참조

시스템 변수의 전체 리스트를 보려면

  1. 명령 프롬프트에서 setvar를 입력합니다.
  2. 변수 이름 프롬프트에서 ?를 입력합니다.
  3. 나열할 변수 입력 프롬프트에서 ENTER 키를 누릅니다.
명령 입력: SETVAR


명령행에 시스템 변수 입력. (요약 참조)

명령행에 명령 입력
명령행에 시스템 변수 입력.
명령 윈도우에서 탐색 및 편집
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 명령 윈도우 > 명령행에 시스템 변수 입력. >
명령행에 시스템 변수 입력.
개념 절차 요약 참조

명령

SETVAR

시스템 변수의 값을 나열하거나 변경합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


명령 윈도우에서 탐색 및 편집 (개념)

명령행에 시스템 변수 입력.
명령 윈도우
대화상자 및 명령행 사이에서 전환
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 명령 윈도우 >
명령 윈도우에서 탐색 및 편집
개념 절차 요약 참조

명령 윈도우에서 문자를 편집하여 명령을 고치거나 반복할 수 있습니다.

다음과 같은 표준 키를 사용합니다.

  • 위쪽, 아래쪽, 왼쪽 화살표 키 및 오른쪽 화살표 키
  • INS 키, DEL 키
  • PgUp 키, PgDn 키
  • HOME 키, END 키
  • BACKSPACE 키

위쪽 화살표 및 아래쪽 화살표로 명령 윈도우의 명령을 순환하고 ENTER 키를 눌러 현재 세션에서 사용되는 명령을 반복할 수 있습니다. 기본적으로 Ctrl 키를 누른 상태에서 C 키를 눌러 강조된 문자를 클립보드로 복사합니다. Ctrl 키를 누른 상태에서 V 키를 눌러 문자를 클립보드에서 문자 윈도우 또는 명령 윈도우로 붙여넣습니다.

명령 윈도우 또는 문자 윈도우에서 마우스 오른쪽 버튼을 클릭하면 가장 최근에 사용된 6개의 명령에 접근하거나, 선택한 문자나 전체 명령 사용 내역을 복사하거나, 문자를 붙여넣고 옵션 대화상자에 접근할 수 있는 바로 가기 메뉴를 표시합니다.

대부분 명령의 경우, 이전 프롬프트의 두 개 또는 세 개의 행이 있는 명령행(명령 사용 내역이라고 불림)을 사용하면 명령을 보고 편집하는 데 충분합니다. 명령 사용 내역에서 하나 이상의 행을 보려면 사용 내역을 스크롤하거나 명령 윈도우의 경계를 끌어 해당 크기를 조절합니다. LIST와 같이 문자 출력이 있는 명령의 경우, 보다 큰 명령 윈도우를 사용해야 하거나 F2 키를 눌러 문자 윈도우를 사용할 수 있습니다.

문자 윈도우 사용

문자 윈도우는 명령을 입력한 다음 프롬프트 및 메시지를 볼 수 있는 명령 윈도우와 비슷한 윈도우입니다. 문자 윈도우에는 현재 작업 세션에 대한 전체 명령 사용 내역이 표시됩니다. 문자 윈도우를 사용하면 선택한 객체에 대한 상세한 정보를 표시하는 LIST와 같이 긴 명령 출력을 볼 수 있습니다. 명령 사용 내역에서 앞으로 또는 뒤로 이동하려면 스크롤 화살표를 윈도우의 오른쪽 모서리를 따라 클릭합니다.

키와 함께 Shift 키를 눌러 문자를 강조합니다. 예를 들어, 문자 윈도우에서 Shift 키를 누른 상태에서 HOME 키를 눌러 커서 위치에서 행의 시작 부분까지 모든 문자를 강조합니다.

문자 윈도우의 모든 문자를 클립보드로 복사하려면 COPYHIST 명령을 사용합니다.

명령을 로그 파일에 저장하려면 LOGFILEON 명령을 사용합니다. 유니코드 준수 로그 파일인 경우 TEXTOUTPUTFILEFORMAT 시스템 변수를 사용합니다.

참고

    • 명령 윈도우 고정, 크기 조정 및 숨기기

    • 동적 입력 사용


명령 윈도우에서 탐색 및 편집 (절차)

명령행에 시스템 변수 입력.
명령 윈도우에서 탐색 및 편집
명령 윈도우에서 탐색 및 편집
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 명령 윈도우 > 명령 윈도우에서 탐색 및 편집 >
명령 윈도우에서 탐색 및 편집
개념 절차 요약 참조

문자 윈도우에서 명령행으로 문자를 복사하려면


명령 윈도우에서 탐색 및 편집 (절차)

명령 윈도우에서 탐색 및 편집
명령 윈도우에서 탐색 및 편집
명령 윈도우에서 탐색 및 편집
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 명령 윈도우 > 명령 윈도우에서 탐색 및 편집 >
명령 윈도우에서 탐색 및 편집
개념 절차 요약 참조

문자 윈도우를 표시하려면

  • 도면 영역에서 F2를 누릅니다.

문자 윈도우는 도면 영역 위에 표시됩니다.

명령 입력: TEXTSCR


명령 윈도우에서 탐색 및 편집 (절차)

명령 윈도우에서 탐색 및 편집
명령 윈도우에서 탐색 및 편집
명령 윈도우에서 탐색 및 편집
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 명령 윈도우 > 명령 윈도우에서 탐색 및 편집 >
명령 윈도우에서 탐색 및 편집
개념 절차 요약 참조

문자 윈도우를 닫으려면

  • 문자 윈도우에서 F2를 누릅니다.

문자 윈도우가 닫힙니다. 또한 표준 Windows 컨트롤을 사용하여 문자 윈도우를 닫을 수 있습니다.

명령 입력: GRAPHSCR


명령 윈도우에서 탐색 및 편집 (절차)

명령 윈도우에서 탐색 및 편집
명령 윈도우에서 탐색 및 편집
대화상자 및 명령행 사이에서 전환
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 명령 윈도우 > 명령 윈도우에서 탐색 및 편집 >
명령 윈도우에서 탐색 및 편집
개념 절차 요약 참조

문자 윈도우에서 명령행으로 문자를 복사하려면

  1. 문자 윈도우가 표시되지 않으면 F2 키를 눌러 표시합니다.
  2. 복사할 문자를 선택합니다.
  3. 명령 윈도우나 문자 윈도우에서 마우스 오른쪽 버튼을 클릭한 다음 명령행에 붙여넣기를 클릭합니다.

    문자가 클립보드에 복사된 다음 명령행에 붙여넣기됩니다. ENTER 키를 누르면 명령은 스크립트처럼 차례로 실행됩니다. Ctrl+C 및 Ctrl+V를 사용하여 문자를 복사하고 붙여넣을 수도 있습니다.

    명령 입력: COPYCLIP, PASTECLIP


명령 윈도우에서 탐색 및 편집 (요약 참조)

명령행에 시스템 변수 입력.
명령 윈도우에서 탐색 및 편집
대화상자 및 명령행 사이에서 전환
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 명령 윈도우 > 명령 윈도우에서 탐색 및 편집 >
명령 윈도우에서 탐색 및 편집
개념 절차 요약 참조

명령

COPYCLIP

객체 또는 명령행 문자를 클립보드로 복사

COPYHIST

명령행 사용내역에 있는 문자를 클립보드에 복사합니다.

GRAPHSCR

문자 윈도우에서 도면 영역으로 전환합니다.

LOGFILEOFF

LOGFILEON에 의해 열린 문자 윈도우 로그 파일을 닫습니다.

LOGFILEON

문자 윈도우의 내용을 파일에 씁니다.

PASTECLIP

클립보드의 데이터를 삽입합니다.

TEXTSCR

문자 윈도우를 엽니다.

시스템 변수

LOGFILEMODE

문자 윈도우의 내용이 로그 파일에 작성될지 여부를 지정합니다

LOGFILENAME

현재 도면에 대한 문자 윈도우 로그 파일의 경로와 이름을 지정합니다

LOGFILEPATH

세션의 모든 도면에 대한 문자 윈도우 로그 파일의 경로를 지정합니다

TEXTFILEOUTPUTFORMAT

플롯 및 문자 윈도우 로그 파일에 대한 유니코드 옵션을 제공합니다.

유틸리티

항목 없음

명령 수정자

항목 없음


대화상자 및 명령행 사이에서 전환 (개념)

명령 윈도우에서 탐색 및 편집
명령 윈도우
명령 윈도우 고정, 크기 조정 및 숨기기
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 명령 윈도우 >
대화상자 및 명령행 사이에서 전환
개념 절차 요약 참조

대화상자를 사용하는 대신 명령행의 프롬프트를 표시하거나 다시 전환할 수 있습니다. 이 옵션은 주로 스크립트를 사용할 때 유용합니다.

일부 기능은 명령행과 대화상자에서 모두 사용할 수 있습니다. 많은 경우에, 명령 앞에 하이픈을 입력하여 대화상자 대신 명령행의 프롬프트가 표시되게 할 수 있습니다. 예를 들어, 명령행에 layer를 입력하면 도면층 특성 관리자가 표시됩니다. 명령행에 -layer를 입력하면 해당 명령행 옵션이 표시됩니다. 대화상자를 억제하면 이전 버전의 AutoCAD®와 호환되기 쉽고 스크립트 파일을 사용하는 데 유용합니다. 대화상자의 옵션과 명령행에서 사용할 수 있는 옵션 사이에는 아주 작은 차이가 있습니다.

이러한 시스템 변수도 대화상자 화면표시에 영향을 줍니다.

  • ATTDIA는 INSERT가 속성 값을 입력하기 위해 대화상자를 사용하는지 여부를 조정합니다.
  • CMDNAMES는 현재 활성 명령과 투명 명령의 영문 이름을 표시합니다.
  • EXPERT는 특정 경고 대화상자가 표시되는지 여부를 조정합니다.
  • FILEDIA는 파일을 읽고 쓰는 명령과 함께 사용되는 대화상자의 화면표시를 조정합니다. 예를 들어, FILEDIA가 1로 설정되면 SAVEAS는 다른 이름으로 도면 저장 대화상자를 표시합니다. FILEDIA가 0으로 설정되면 SAVEAS는 명령행에 프롬프트를 표시합니다. 이 문서의 절차에서는 FILEDIA가 1로 설정된다고 가정합니다. FILEDIA가 0으로 설정된 경우에도 첫 번째 프롬프트에서 틸드(~)를 입력하여 파일 대화상자를 표시할 수 있습니다.

FILEDIA 및 EXPERT는 스크립트를 사용하여 명령을 실행할 때 유용합니다.


명령의 명령행 버전을 사용하려면 (절차)

명령 윈도우에서 탐색 및 편집
대화상자 및 명령행 사이에서 전환
명령 윈도우 고정, 크기 조정 및 숨기기
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 명령 윈도우 > 대화상자 및 명령행 사이에서 전환 >
명령의 명령행 버전을 사용하려면
개념 절차 요약 참조

명령의 명령행 버전을 사용하려면

  • 대부분 명령의 경우, 명령 앞에 빼기 기호(-)를 입력합니다.
  • 대화상자에서 파일을 열고 저장하려면 FILEDIA 시스템 변수를 0으로 설정합니다.


대화상자 및 명령행 사이에서 전환 (요약 참조)

명령 윈도우에서 탐색 및 편집
대화상자 및 명령행 사이에서 전환
명령 윈도우 고정, 크기 조정 및 숨기기
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 명령 윈도우 > 대화상자 및 명령행 사이에서 전환 >
대화상자 및 명령행 사이에서 전환
개념 절차 요약 참조

명령

항목 없음

시스템 변수

ATTDIA

INSERT 명령이 속성 값 입력을 위해 대화상자를 사용할지 여부를 제어합니다.

CMDNAMES

활성 및 투명 명령의 이름을 표시합니다

EXPERT

특정 프롬프트가 사용될지 여부를 조정합니다

FILEDIA

파일 검색 대화상자의 표시를 억제합니다

유틸리티

항목 없음

명령 수정자

항목 없음


명령 윈도우 고정, 크기 조정 및 숨기기 (개념)

대화상자 및 명령행 사이에서 전환
명령 윈도우
DesignCenter
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 명령 윈도우 >
명령 윈도우 고정, 크기 조정 및 숨기기
개념 절차 요약 참조

명령 윈도우의 위치와 표시를 변경하여 작업하는 방식에 맞춥니다.

명령 윈도우 고정

기본적으로 명령 윈도우는 고정됩니다. 고정된 명령 윈도우는 AutoCAD 윈도우와 폭이 같습니다. 입력한 문자가 명령행의 폭보다 길어지면 행의 전체 문자를 표시하기 위해 명령행의 앞에 윈도우가 팝업합니다.

명령 윈도우를 고정 영역에서 끌어 내어 고정해제하거나 이동합니다. 고정 영역은 도구막대, 팔레트 또는 명령 윈도우를 고정할 수 있는 AutoCAD 응용프로그램 윈도우의 모서리입니다. 부동 명령 윈도우는 좌표 입력 장치를 사용하여 화면상의 어느 곳으로도 이동할 수 있으며 해당 폭과 높이를 조절할 수 있습니다.

이동 명령 윈도우를 AutoCAD 윈도우의 고정 영역으로 끌어 다시 고정합니다.

명령 윈도우 앵커링

명령 윈도우를 AutoCAD 윈도우의 왼쪽 또는 오른쪽에 앵커할 수 있습니다. 명령 윈도우를 앵커링하면 화면에 최소화된 상태로 유지되지만 필요할 때 다시 불러올 수 있습니다. 이렇게 하면 도면 영역의 가시 면적을 크게 할 수도 있습니다. 앵커링 면을 선택하려면 명령 윈도우가 부동 상태여야 합니다. 명령 윈도우를 앵커하려면 부동 상태인지 확인한 다음 제목 표시줄에서 마우스 오른쪽 버튼을 클릭하여 왼쪽 앵커 또는 오른쪽 앵커를 선택합니다.

명령 윈도우 크기 조정

맨 아래에 고정되면 윈도우의 맨 위 모서리에 배치되고, 맨 위에 고정되면 윈도우의 맨 아래 모서리에 배치되는 분할 막대를 끌어서 명령 윈도우를 수직으로 크기 조정할 수 있습니다.

명령 윈도우 숨기기

다음 작업 중 하나를 수행하여 명령행을 숨기고 다시 표시합니다.

  • 도구 메뉴 [image] 명령행을 클릭합니다.
  • CTRL+9 키를 누릅니다.

명령행을 숨길 때 여전히 명령을 입력할 수 있습니다. 그러나, 일부 명령 및 시스템 변수가 명령행에 값을 반환하기에 이러한 복제에 명령행을 다시 표시해야 할 수 있습니다.

주고정 가능한 윈도우의 (자동 숨기기 또는 투명도와 같은) 표시 옵션에 대한 정보는 인터페이스 옵션 설정 주제의 "고정 가능한 윈도우의 표시 조정"을 참고하십시오.


명령 윈도우 고정, 크기 조정 및 숨기기 (절차)

대화상자 및 명령행 사이에서 전환
명령 윈도우 고정, 크기 조정 및 숨기기
명령 윈도우 고정, 크기 조정 및 숨기기
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 명령 윈도우 > 명령 윈도우 고정, 크기 조정 및 숨기기 >
명령 윈도우 고정, 크기 조정 및 숨기기
개념 절차 요약 참조

명령 윈도우를 부동 상태로 만들려면

부동 명령 윈도우를 투명하게 만들려면

명령 윈도우를 고정하려면

고정된 상태에서 명령 윈도우를 크기 조정하려면

명령 윈도우를 숨기려면


명령 윈도우를 부동 상태로 만들려면 (절차)

명령 윈도우 고정, 크기 조정 및 숨기기
명령 윈도우 고정, 크기 조정 및 숨기기
명령 윈도우 고정, 크기 조정 및 숨기기
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 명령 윈도우 > 명령 윈도우 고정, 크기 조정 및 숨기기 >
명령 윈도우를 부동 상태로 만들려면
개념 절차 요약 참조

명령 윈도우를 부동 상태로 만들려면

  • 고정된 명령 윈도우의 왼쪽 모서리에 있는 이동 핸들(이중 막대)을 클릭하고 굵은 윤곽선이 나타날 때까지 고정 영역에서 명령 윈도우를 끌어 냅니다. 그런 다음 AutoCAD 윈도우의 도면 영역에 놓습니다.


명령 윈도우 고정, 크기 조정 및 숨기기 (절차)

명령 윈도우 고정, 크기 조정 및 숨기기
명령 윈도우 고정, 크기 조정 및 숨기기
명령 윈도우 고정, 크기 조정 및 숨기기
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 명령 윈도우 > 명령 윈도우 고정, 크기 조정 및 숨기기 >
명령 윈도우 고정, 크기 조정 및 숨기기
개념 절차 요약 참조

부동 명령 윈도우를 투명하게 만들려면

  1. 부동 명령 윈도우를 마우스 오른쪽 버튼을 클릭한 다음 투명도를 클릭합니다.
  2. 투명도 대화상자에서 슬라이더를 왼쪽으로 이동하면 명령 윈도우가 적게 투명해지고 슬라이더를 오른쪽으로 이동하면 더 투명해집니다.

    범위는 불투명에서 투명까지 입니다. 전체 팔레트에 대해 투명도 끄기 옵션이 선택되면 명령 윈도우는 투명해질 수 없습니다.


명령 윈도우를 고정하려면 (절차)

명령 윈도우 고정, 크기 조정 및 숨기기
명령 윈도우 고정, 크기 조정 및 숨기기
명령 윈도우 고정, 크기 조정 및 숨기기
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 명령 윈도우 > 명령 윈도우 고정, 크기 조정 및 숨기기 >
명령 윈도우를 고정하려면
개념 절차 요약 참조

명령 윈도우를 고정하려면

  • 제목 표시줄을 클릭하여 AutoCAD 윈도우의 맨 위 또는 맨 아래 고정 영역으로 이동할 때까지 명령 윈도우를 끕니다. 명령 윈도우가 AutoCAD 윈도우와 동일한 폭이 되면 마우스 버튼을 놓아서 고정합니다.

    고정 영역은 도구막대, 팔레트 또는 명령 윈도우를 고정할 수 있는 AutoCAD 응용프로그램 윈도우의 모서리입니다.

  • 명령 윈도우의 제목 표시줄을 마우스 오른쪽 버튼으로 클릭하고 고정 허용을 선택합니다.
    주명령 윈도우 제목 표시줄을 마우스 오른쪽 버튼으로 클릭하고 고정 허용을 클릭하여 명령 윈도우 고정 여부를 조정할 수 있습니다.


명령 윈도우 고정, 크기 조정 및 숨기기 (절차)

명령 윈도우 고정, 크기 조정 및 숨기기
명령 윈도우 고정, 크기 조정 및 숨기기
명령 윈도우 고정, 크기 조정 및 숨기기
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 명령 윈도우 > 명령 윈도우 고정, 크기 조정 및 숨기기 >
명령 윈도우 고정, 크기 조정 및 숨기기
개념 절차 요약 참조

고정된 상태에서 명령 윈도우를 크기 조정하려면

  1. 커서가 이중선 및 화살표로 나타나도록 가로 분할 막대 위에 커서를 배치합니다.
  2. 명령 윈도우가 원하는 크기로 될 때까지 분할 막대를 수직으로 끕니다.


명령 윈도우를 숨기려면 (절차)

명령 윈도우 고정, 크기 조정 및 숨기기
명령 윈도우 고정, 크기 조정 및 숨기기
DesignCenter 윈도우 이해
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 명령 윈도우 > 명령 윈도우 고정, 크기 조정 및 숨기기 >
명령 윈도우를 숨기려면
개념 절차 요약 참조

명령 윈도우를 숨기려면

  • 도구 메뉴 [image] 명령행을 클릭합니다.명령 프롬프트에서 commandline을 입력합니다.
    주일부 명령 및 시스템 변수가 명령행에 값을 반환하기에 이러한 복제에 명령행을 표시해야 할 수 있습니다. 명령행이 숨겨져 있을 때 명령행을 표시하려면 CTRL+9 키를 누릅니다. 대체 방법: 도구 메뉴 [image] 명령행을 클릭합니다.


명령 윈도우 고정, 크기 조정 및 숨기기 (요약 참조)

대화상자 및 명령행 사이에서 전환
명령 윈도우 고정, 크기 조정 및 숨기기
DesignCenter 개요
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 명령 윈도우 > 명령 윈도우 고정, 크기 조정 및 숨기기 >
명령 윈도우 고정, 크기 조정 및 숨기기
개념 절차 요약 참조

명령

COMMANDLINE

명령행 표시

COMMANDLINEHIDE

명령행을 숨깁니다.

시스템 변수

PALETTEOPAQUE

윈도우를 투명하게 할 수 있는지 여부를 조정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


DesignCenter

명령 윈도우 고정, 크기 조정 및 숨기기
사용자 인터페이스
DesignCenter 개요
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 >
DesignCenter

DesignCenter를 사용하여 블록 참조, 외부 참조 및 도면층 정의, 배치, 문자 스타일과 같은 기타 컨텐츠를 관리할 수 있습니다.

이 단원의 항목

  • DesignCenter 개요
  • DesignCenter 윈도우 이해

    DesignCenter의 크기, 위치 및 모양을 조정할 수 있습니다.

  • DesignCenter를 사용하여 컨텐츠 접근

    DesignCenter 윈도우의 왼쪽 부분에 있는 트리 뷰와 네 개의 DesignCenter 탭에서 컨텐츠를 찾아 컨텐츠 영역으로 로드할 수 있습니다.

  • DesignCenter로 컨텐츠 추가

    DesignCenter 윈도우의 오른쪽 부분은 표시된 컨텐츠에 대해 작업합니다.

  • DesignCenter 온라인으로 웹에서 컨텐츠 검색

    DesignCenter 온라인은 블록, 기호 라이브러리, 제조업체 컨텐츠 및 온라인 카탈로그와 같이 미리 그려진 컨텐츠에 접근하도록 할 수 있습니다.


DesignCenter 개요 (개념)

DesignCenter
DesignCenter
DesignCenter 윈도우 이해
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > DesignCenter >
DesignCenter 개요
개념 요약 참조

DesignCenter를 사용하면 도면, 블록, 해치 및 기타 도면 내용에 대한 접근 방식을 체계화할 수 있습니다. 컨텐츠를 모든 원본 도면에서 현재 도면으로 끌 수 있습니다. 도면, 블록 및 해치를 도구 팔레트로 끌 수 있습니다 원본 도면은 사용자 컴퓨터, 네트워크 위치 또는 웹 사이트에 있을 수 있습니다. 또한 여러 도면을 열었다면 DesignCenter를 사용하여 도면 사이에서 도면층 정의, 배치 및 문자 스타일과 같은 기타 내용을 복사하고 붙여넣어 도면 프로세스를 간편하게 할 수 있습니다.

DesignCenter를 사용하여 다음과 같은 작업을 할 수 있습니다.

  • 컴퓨터, 네트워크 드라이브 및 웹 페이지에서 도면이나 기호 라이브러리와 같은 도면 컨텐츠 찾아보기
  • 모든 도면 파일에서 블록 및 도면층과 같은 명명된 객체에 대해 정의 테이블을 본 다음 해당 정의를 현재 도면으로 삽입, 부착 또는 복사하여 붙여넣기
  • 블록 정의 업데이트(재정의)
  • 자주 접근하는 도면, 폴더 및 인터넷 위치로 바로 가기를 작성합니다.
  • 도면에 외부 참조, 블록 및 해치와 같은 컨텐츠 추가
  • 새 윈도우에서 도면 파일 열기
  • 편리한 접근을 위해 도면, 블록 및 해치를 도면 팔레트에 끌어서 놓기


DesignCenter 개요 (요약 참조)

명령 윈도우 고정, 크기 조정 및 숨기기
DesignCenter 개요
DesignCenter 윈도우 이해
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > DesignCenter > DesignCenter 개요 >
DesignCenter 개요
개념 요약 참조

명령

ADCENTER

블록, 외부 참조 및 해치 패턴과 같은 컨텐츠를 관리하거나 삽입합니다.

ADCNAVIGATE

지정된 DesignCenter 도면 파일, 폴더 또는 네트워크 경로를 로드합니다.

시스템 변수

ADCSTATE

DesignCenter의 활성 여부를 나타냅니다.

유틸리티

항목 없음

명령 수정자

항목 없음


DesignCenter 윈도우 이해 (개념)

DesignCenter 개요
DesignCenter
DesignCenter를 사용하여 컨텐츠 접근
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > DesignCenter >
DesignCenter 윈도우 이해
개념 절차 요약 참조

DesignCenter의 크기, 위치 및 모양을 조정할 수 있습니다.

DesignCenter 윈도우의 구성

DesignCenter 윈도우는 왼쪽의 트리 뷰와 오른쪽의 컨텐츠 영역으로 나누어져 있습니다. 트리 뷰를 사용하여 컨텐츠의 원본을 찾아보고 컨텐츠 영역에 컨텐츠를 표시합니다. 컨텐츠 영역을 사용하여 도면이나 도구 팔레트에 항목을 추가합니다.

DesignCenter 윈도우는 고정 해제되면 다음과 같이 표시됩니다.

컨텐츠 영역 아래에 선택한 도면, 블록, 해치 패턴 또는 외부 참조에 대한 미리보기나 설명을 표시할 수도 있습니다. 윈도우 맨위의 도구막대에서는 여러 옵션 및 작업이 제공됩니다.

DesignCenter의 크기, 위치 및 모양 조정

DesignCenter의 크기, 위치 및 모양을 조정할 수 있습니다. 대부분의 옵션은 마우스 오른쪽 버튼을 클릭하여 바로 가기 메뉴에서 옵션을 선택하면 설정할 수 있습니다.

  • 컨텐츠 영역과 트리 뷰 사이의 막대를 끌거나 윈도우의 모서리를 끌어서 DesignCenter의 크기를 조절합니다.
  • 고정된 위치에 스냅될 때까지 응용프로그램 윈도우의 오른쪽 또는 왼쪽 고정 영역으로 DesignCenter를 끌어서 고정시킵니다. 또한 제목 표시줄을 두 번 눌러 DesignCenter 윈도우를 고정시킬 수 있습니다.
  • 도구막대 위의 영역을 고정 영역에서 끌어서 DesignCenter를 고정 해제합니다. Ctrl 키를 누른 채 끌면 고정 해제됩니다.
  • 바로 가기 메뉴에서 앵커 오른쪽 또는 왼쪽을 선택하여 DesignCenter를 앵커시킵니다. 앵커 DesignCenter 윈도우는 커서의 이동에 따라 열리거나 닫힙니다. 앵커 DesignCenter 윈도우가 열린 경우, 해당 내용이 도면 영역에 중첩됩니다. 계속 열려 있도록 설정될 수는 없습니다.
  • DesignCenter 부동 시에는 자동 숨기기를 사용하여 커서의 이동에 따라 열리거나 닫히도록 설정할 수 있습니다.

DesignCenter 도구막대

DesignCenter 도구막대는 트리 뷰와 컨텐츠 영역의 정보에 대한 탐색과 표시를 조정합니다. 이러한 버튼에 대한 자세한 정보는 ADCENTER 명령을 참고하십시오. 동일한 탐색 및 화면표시 옵션을 바로 가기 메뉴에서도 사용할 수 있습니다. 메뉴를 보려면 DesignCenter 컨텐츠 영역을 마우스 오른쪽 버튼으로 클릭합니다.


DesignCenter 윈도우 이해 (절차)

명령 윈도우 고정, 크기 조정 및 숨기기
DesignCenter 윈도우 이해
DesignCenter 윈도우 이해
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > DesignCenter > DesignCenter 윈도우 이해 >
DesignCenter 윈도우 이해
개념 절차 요약 참조

DesignCenter 롤오버 동작을 변경하려면

DesignCenter가 고정되는 것을 방지하려면

DesignCenter 트리 뷰를 표시하고 숨기려면


DesignCenter 윈도우 이해 (절차)

DesignCenter 윈도우 이해
DesignCenter 윈도우 이해
DesignCenter 윈도우 이해
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > DesignCenter > DesignCenter 윈도우 이해 >
DesignCenter 윈도우 이해
개념 절차 요약 참조

DesignCenter 롤오버 동작을 변경하려면

  1. DesignCenter가 열려 있지 않으면 도구 메뉴 [image] 팔레트 [image] DesignCenter를 클릭합니다.
  2. DesignCenter 제목 표시줄을 마우스 오른쪽 버튼으로 클릭하고 자동 숨기기를 클릭합니다.

    DesignCenter 롤오버 옵션이 켜진 경우 커서가 DesignCenter 윈도우 밖으로 커서를 이동하면 DesignCenter 트리 뷰와 컨텐츠 영역은 사라지고 제목 표시줄만 표시됩니다. 커서를 제목 표시줄 위로 이동하면 DesignCenter 윈도우는 복원됩니다.

도구막대: 표준
명령 입력: ADCENTER


DesignCenter 윈도우 이해 (절차)

DesignCenter 윈도우 이해
DesignCenter 윈도우 이해
DesignCenter 윈도우 이해
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > DesignCenter > DesignCenter 윈도우 이해 >
DesignCenter 윈도우 이해
개념 절차 요약 참조

DesignCenter가 고정되는 것을 방지하려면

  1. DesignCenter가 열려 있지 않으면 도구 메뉴 [image] 팔레트 [image] DesignCenter를 클릭합니다.
  2. DesignCenter 제목 표시줄을 클릭하고 계속 누릅니다. Ctrl 키를 누른 채 마우스를 이동합니다.
도구막대: 표준
명령 입력: ADCENTER


DesignCenter 윈도우 이해 (절차)

DesignCenter 윈도우 이해
DesignCenter 윈도우 이해
DesignCenter를 사용하여 컨텐츠 접근
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > DesignCenter > DesignCenter 윈도우 이해 >
DesignCenter 윈도우 이해
개념 절차 요약 참조

DesignCenter 트리 뷰를 표시하고 숨기려면

  1. DesignCenter가 열려 있지 않으면 도구 메뉴 [image] 팔레트 [image] DesignCenter를 클릭합니다.
  2. DesignCenter 도구막대에서 트리 뷰 전환을 클릭합니다.
도구막대: 표준
명령 입력: ADCENTER
바로 가기 메뉴: 컨텐츠 영역 배경을 마우스 오른쪽 버튼으로 클릭하고 트리를 클릭합니다.


DesignCenter 윈도우 이해 (요약 참조)

DesignCenter 개요
DesignCenter 윈도우 이해
DesignCenter를 사용하여 컨텐츠 접근
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > DesignCenter > DesignCenter 윈도우 이해 >
DesignCenter 윈도우 이해
개념 절차 요약 참조

명령

ADCENTER

블록, 외부 참조 및 해치 패턴과 같은 컨텐츠를 관리하거나 삽입합니다.

ADCNAVIGATE

지정된 DesignCenter 도면 파일, 폴더 또는 네트워크 경로를 로드합니다.

시스템 변수

ADCSTATE

DesignCenter의 활성 여부를 나타냅니다.

유틸리티

항목 없음

명령 수정자

항목 없음


DesignCenter를 사용하여 컨텐츠 접근 (개념)

DesignCenter 윈도우 이해
DesignCenter
DesignCenter로 컨텐츠 추가
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > DesignCenter >
DesignCenter를 사용하여 컨텐츠 접근
개념 절차 요약 참조

DesignCenter 윈도우의 왼쪽 부분에 있는 트리 뷰와 네 개의 DesignCenter 탭에서 컨텐츠를 찾아 컨텐츠 영역으로 로드할 수 있습니다.

폴더 탭

폴더 탭은 다음과 같은 탐색 아이콘의 계층구조를 표시합니다.

  • 네트워크 및 컴퓨터
  • 웹 주소(URL)
  • 컴퓨터 드라이브
  • 폴더
  • 도면 및 관련 지원 파일
  • 외부 참조, 배치, 해치 스타일 및 명명된 객체(도면의 블록, 도면층, 선종류, 문자 스타일, 치수 스타일 및 플롯 스타일 포함)

트리 뷰에 있는 항목을 선택하여 컨텐츠 영역에 해당 컨텐츠를 표시합니다. 더하기(+) 또는 빼기(-) 기호를 클릭하여 계층의 추가 단계를 표시하거나 숨깁니다. 해당 항목을 두 번 눌러 하위 단계를 표시할 수도 있습니다. 트리 뷰에서 마우스 오른쪽 버튼으로 클릭하면 여러 관련 옵션을 가진 바로 가기 메뉴가 표시됩니다.

열린 도면, 사용 내역 및 DC 온라인 탭

열린 도면, 사용 내역 및 DC 온라인 탭은 컨텐츠를 찾을 수 있는 다른 방법을 제공합니다.

  • 열린 도면 현재 열려 있는 도면 리스트를 표시합니다. 도면 파일을 클릭한 다음 리스트에서 정의 테이블 중 하나를 클릭하여 컨텐츠를 컨텐츠 영역으로 로드합니다.
  • 사용 내역 DesignCenter를 사용하여 이전에 열었던 파일 리스트를 표시합니다. 리스트에서 도면 파일을 두 번 클릭하여 폴더 탭의 트리 뷰에서 도면 파일을 탐색하고 컨텐츠를 컨텐츠 영역으로 로드합니다.
  • DC 온라인 블록, 기호 라이브러리, 제조업체 컨텐츠 및 온라인 카탈로그를 포함한 DesignCenter 온라인 웹 페이지에서 컨텐츠를 제공합니다.

자주 사용되는 컨텐츠 북마크

DesignCenter는 정기적으로 신속하게 접근해야 하는 컨텐츠를 찾기 위한 해결책을 제공합니다. 트리 뷰와 컨텐츠 영역은 즐겨찾기로 명명된 폴더를 활성화시키는 옵션을 가지고 있습니다. 즐겨찾기 폴더에는 인터넷 위치 외에도 로컬 또는 네트워크 드라이브의 내용에 대한 바로 가기를 포함시킬 수 있습니다.

도면, 폴더 또는 다른 유형의 내용을 선택한 다음 [즐겨찾기에 추가]를 선택하면 해당 항목에 대한 바로 가기가 즐겨찾기 폴더에 추가됩니다. 원래 파일 또는 폴더는 실제로 이동하지 않으며 사용자가 작성한 모든 바로 가기가 즐겨찾기 폴더에 저장됩니다. 즐겨찾기 폴더에 저장된 바로 가기는 Windows® 탐색기를 사용하여 이동되거나 복사 또는 삭제될 수 있습니다.


DesignCenter를 사용하여 컨텐츠 접근 (절차)

DesignCenter 윈도우 이해
DesignCenter를 사용하여 컨텐츠 접근
DesignCenter를 사용하여 컨텐츠 접근
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > DesignCenter > DesignCenter를 사용하여 컨텐츠 접근 >
DesignCenter를 사용하여 컨텐츠 접근
개념 절차 요약 참조

DesignCenter에 표시된 컨텐츠의 원본을 변경하려면

DesignCenter에서 홈 버튼 폴더를 변경하려면

DesignCenter에서 즐겨찾기 폴더에 항목을 추가하려면

Design Center의 즐겨찾기 폴더 내용을 표시하려면

DesignCenter 즐겨찾기 폴더를 구성하려면


DesignCenter를 사용하여 컨텐츠 접근 (절차)

DesignCenter를 사용하여 컨텐츠 접근
DesignCenter를 사용하여 컨텐츠 접근
DesignCenter를 사용하여 컨텐츠 접근
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > DesignCenter > DesignCenter를 사용하여 컨텐츠 접근 >
DesignCenter를 사용하여 컨텐츠 접근
개념 절차 요약 참조

DesignCenter에 표시된 컨텐츠의 원본을 변경하려면

  1. DesignCenter가 열려 있지 않으면 도구 메뉴 [image] 팔레트 [image] DesignCenter를 클릭합니다.
  2. DesignCenter 윈도우에서 다음 탭 중 하나를 클릭합니다.
    • 폴더 로컬 및 네트워크 드라이브를 나열합니다.
    • 열린 도면 현재 열려 있는 도면을 나열합니다.
    • 사용 내역 DesignCenter를 통해 접근되었던 마지막 20개의 위치를 나열합니다.
    • DC 온라인 웹에서의 온라인 컨텐츠를 표시합니다.
도구막대: 표준
명령 입력: ADCENTER


DesignCenter를 사용하여 컨텐츠 접근 (절차)

DesignCenter를 사용하여 컨텐츠 접근
DesignCenter를 사용하여 컨텐츠 접근
DesignCenter를 사용하여 컨텐츠 접근
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > DesignCenter > DesignCenter를 사용하여 컨텐츠 접근 >
DesignCenter를 사용하여 컨텐츠 접근
개념 절차 요약 참조

DesignCenter에서 홈 버튼 폴더를 변경하려면

  1. DesignCenter가 열려 있지 않으면 도구 메뉴 [image] 팔레트 [image] DesignCenter를 클릭합니다.
  2. DesignCenter 트리 뷰에서 홈으로 설정할 폴더로 이동합니다.
  3. 폴더를 마우스 오른쪽 버튼으로 클릭하고 [홈으로 설정]을 클릭합니다.

홈 버튼을 클릭하면 DesignCenter는 자동으로 해당 폴더를 로드합니다.

도구막대: 표준
명령 입력: ADCENTER


DesignCenter를 사용하여 컨텐츠 접근 (절차)

DesignCenter를 사용하여 컨텐츠 접근
DesignCenter를 사용하여 컨텐츠 접근
DesignCenter를 사용하여 컨텐츠 접근
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > DesignCenter > DesignCenter를 사용하여 컨텐츠 접근 >
DesignCenter를 사용하여 컨텐츠 접근
개념 절차 요약 참조

DesignCenter에서 즐겨찾기 폴더에 항목을 추가하려면

  1. DesignCenter가 열려 있지 않으면 도구 메뉴 [image] 팔레트 [image] DesignCenter를 클릭합니다.
  2. DesignCenter 트리 뷰 또는 컨텐츠 영역의 항목을 마우스 오른쪽 버튼으로 클릭합니다. 즐겨찾기에 추가를 선택합니다.
도구막대: 표준
명령 입력: ADCENTER


DesignCenter를 사용하여 컨텐츠 접근 (절차)

DesignCenter를 사용하여 컨텐츠 접근
DesignCenter를 사용하여 컨텐츠 접근
DesignCenter를 사용하여 컨텐츠 접근
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > DesignCenter > DesignCenter를 사용하여 컨텐츠 접근 >
DesignCenter를 사용하여 컨텐츠 접근
개념 절차 요약 참조

Design Center의 즐겨찾기 폴더 내용을 표시하려면

  1. DesignCenter가 열려 있지 않으면 도구 메뉴 [image] 팔레트 [image] DesignCenter를 클릭합니다.
  2. DesignCenter에서 즐겨찾기 버튼을 클릭합니다.

    트리 뷰에서 작업할 때 폴더 탭을 사용하여 즐겨찾기 폴더를 탐색할 수 있습니다.

도구막대: 표준
명령 입력: ADCENTER


DesignCenter를 사용하여 컨텐츠 접근 (절차)

DesignCenter를 사용하여 컨텐츠 접근
DesignCenter를 사용하여 컨텐츠 접근
DesignCenter로 컨텐츠 추가
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > DesignCenter > DesignCenter를 사용하여 컨텐츠 접근 >
DesignCenter를 사용하여 컨텐츠 접근
개념 절차 요약 참조

DesignCenter 즐겨찾기 폴더를 구성하려면

  1. DesignCenter가 열려 있지 않으면 도구 메뉴 [image] 팔레트 [image] DesignCenter를 클릭합니다.
  2. DesignCenter에서 즐겨찾기 버튼을 클릭합니다.
  3. 컨텐츠 영역에서 배경을 마우스 오른쪽 버튼으로 클릭합니다. 즐겨찾기 구성을 클릭합니다.

    Autodesk 즐겨찾기 폴더는 윈도우에서 열립니다.

도구막대: 표준
명령 입력: ADCENTER


DesignCenter를 사용하여 컨텐츠 접근 (요약 참조)

DesignCenter 윈도우 이해
DesignCenter를 사용하여 컨텐츠 접근
DesignCenter로 컨텐츠 추가
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > DesignCenter > DesignCenter를 사용하여 컨텐츠 접근 >
DesignCenter를 사용하여 컨텐츠 접근
개념 절차 요약 참조

명령

ADCENTER

블록, 외부 참조 및 해치 패턴과 같은 컨텐츠를 관리하거나 삽입합니다.

ADCNAVIGATE

지정된 DesignCenter 도면 파일, 폴더 또는 네트워크 경로를 로드합니다.

시스템 변수

ADCSTATE

DesignCenter의 활성 여부를 나타냅니다.

유틸리티

항목 없음

명령 수정자

항목 없음


DesignCenter로 컨텐츠 추가 (개념)

DesignCenter를 사용하여 컨텐츠 접근
DesignCenter
DesignCenter 온라인으로 웹에서 컨텐츠 검색
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > DesignCenter >
DesignCenter로 컨텐츠 추가
개념 절차 요약 참조

DesignCenter 윈도우의 오른쪽 부분은 표시된 컨텐츠에 대해 작업합니다.

컨텐츠 영역의 항목을 두 번 클릭하면 상세정보가 연속적인 단계로 표시됩니다. 예를 들어, 도면 이미지를 두 번 클릭하면 블록에 대한 아이콘을 포함한 여러 아이콘이 표시됩니다. 블록 아이콘을 두 번 클릭하면 도면의 각 블록 이미지가 표시됩니다.

도면에 컨텐츠 추가

다음과 같은 여러 방법을 사용하여 컨텐츠 영역의 컨텐츠를 현재 도면에 추가할 수 있습니다.

  • 항목을 도면의 그래픽 영역으로 끌어서 기본 설정값이 있다면 사용하여 추가합니다.
  • 컨텐츠 영역의 항목을 마우스 오른쪽 버튼으로 클릭하여 여러 옵션을 가진 바로 가기 메뉴를 표시합니다.
  • 블록을 두 번 클릭하여 삽입 대화상자를 표시하고 해치를 두 번 클릭하여 경계 해치 및 채우기 대화상자를 표시합니다.

컨텐츠 영역에서 도면, 외부 참조 또는 블록과 같은 그래픽 컨텐츠를 미리보고 사용 가능한 경우에 문자 설명을 표시할 수 있습니다.

DesignCenter를 사용하여 블록 정의 업데이트

블록 정의의 원본 파일이 변경되면 외부 참조와는 달리 해당 블록을 포함하는 도면의 블록 정의는 자동으로 업데이트되지 않습니다. DesignCenter를 사용하여 블록 정의를 현재 도면에서 업데이트해야할 지 여부를 결정합니다. 블록 정의의 원본 파일은 도면 파일이나 기호 라이브러리 도면의 내포된 블록이 될 수 있습니다.

컨텐츠 영역의 블록이나 도면 파일을 마우스 오른쪽 버튼으로 클릭하여 표시되는 바로 가기 메뉴에서 [재정의만] 또는 [삽입 및 재정의]를 클릭하여 선택한 블록을 업데이트합니다.

DesignCenter로 도면 열기

DesignCenter에서 바로 가기 메뉴를 사용하거나 Ctrl 키를 누른 채 도면을 끌거나 또는 도면 영역의 그래픽 영역 밖으로 도면 아이콘을 끌어서 컨텐츠 영역에서 도면을 열 수 있습니다. 도면 이름은 나중에 사용할 세션에 빠르게 접근할 수 있도록 DesignCenter 사용 내역 리스트에 추가됩니다.

도구 팔레트에 DesignCenter의 항목 추가

현재 도구 팔레트에 DesignCenter의 도면, 블록 및 해치를 추가할 수 있습니다.

  • DesignCenter 컨텐츠 영역에서 하나 이상의 항목을 현재 도구 팔레트로 끌어올 수 있습니다.
  • DesignCenter 트리 뷰에서 마우스 오른쪽 버튼으로 클릭하고 바로 가기 메뉴에서 현재 폴더, 도면 파일 또는 블록 아이콘으로부터 새 도구 팔레트를 작성할 수 있습니다.

도면을 도구 팔레트에 추가할 때 현재 도면으로 끌면 도면은 블록으로 삽입됩니다.

주컨텐츠 영역에서 여러 블록이나 해치를 선택하여 도구 팔레트에 추가할 수 있습니다.


DesignCenter로 컨텐츠 추가 (절차)

DesignCenter를 사용하여 컨텐츠 접근
DesignCenter로 컨텐츠 추가
DesignCenter로 컨텐츠 추가
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > DesignCenter > DesignCenter로 컨텐츠 추가 >
DesignCenter로 컨텐츠 추가
개념 절차 요약 참조

DesignCenter 컨텐츠를 포함한 도구 팔레트를 작성하려면

DesignCenter 검색 대화상자에서 컨텐츠 영역을 로드하려면

기호 라이브러리로 DesignCenter의 컨텐츠 영역을 로드하려면

해치 패턴으로 DesignCenter의 컨텐츠 영역을 로드하려면

DesignCenter에서 도면을 열려면

DesignCenter로 블록 정의를 업데이트하려면


DesignCenter로 컨텐츠 추가 (절차)

DesignCenter로 컨텐츠 추가
DesignCenter로 컨텐츠 추가
DesignCenter로 컨텐츠 추가
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > DesignCenter > DesignCenter로 컨텐츠 추가 >
DesignCenter로 컨텐츠 추가
개념 절차 요약 참조

DesignCenter 컨텐츠를 포함한 도구 팔레트를 작성하려면

  1. DesignCenter가 열려 있지 않으면 도구 메뉴 [image] 팔레트 [image] DesignCenter를 클릭합니다.
  2. 다음 중 하나를 수행합니다.
    • DesignCenter 트리 뷰에서 항목을 마우스 오른쪽 버튼으로 클릭하고 도구 팔레트 작성을 클릭합니다. 새 도구 팔레트에는 선택한 항목의 도면, 블록 또는 해치가 포함됩니다.
    • DesignCenter 컨텐츠 영역에서 배경을 마우스 오른쪽 버튼으로 클릭하고 도구 팔레트 작성을 클릭합니다. 새 도구 팔레트에는 DesignCenter 컨텐츠 영역으로부터의 도면, 블록 또는 해치가 포함됩니다.
    • DesignCenter 트리 뷰 또는 컨텐츠 영역에서 도면을 마우스 오른쪽 버튼으로 클릭하고 블록의 도구 팔레트 작성을 클릭합니다. 새 도구 팔레트에는 선택한 도면의 블록이 포함됩니다.

    DesignCenter 컨텐츠 영역의 도면, 블록 또는 해치를 도구 팔레트에 추가로 끌어 놓을 수 있습니다.

도구막대: 표준
명령 입력: ADCENTER


DesignCenter로 컨텐츠 추가 (절차)

DesignCenter로 컨텐츠 추가
DesignCenter로 컨텐츠 추가
DesignCenter로 컨텐츠 추가
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > DesignCenter > DesignCenter로 컨텐츠 추가 >
DesignCenter로 컨텐츠 추가
개념 절차 요약 참조

DesignCenter 검색 대화상자에서 컨텐츠 영역을 로드하려면

  1. DesignCenter가 열려 있지 않으면 도구 메뉴 [image] 팔레트 [image] DesignCenter를 클릭합니다.
  2. DesignCenter에서 다음 방법 중 하나를 사용합니다.
    • 검색 결과 리스트에서 항목을 컨텐츠 영역으로 끕니다.
    • 검색 결과 리스트에서 항목을 두 번 클릭합니다.
    • 검색 결과 리스트에서 항목을 마우스 오른쪽 버튼으로 클릭합니다. 컨텐츠 영역으로 로드를 선택합니다.
  3. DesignCenter 컨텐츠 영역에서 블록 아이콘을 두 번 클릭합니다.
도구막대: 표준
명령 입력: ADCENTER


DesignCenter로 컨텐츠 추가 (절차)

DesignCenter로 컨텐츠 추가
DesignCenter로 컨텐츠 추가
DesignCenter로 컨텐츠 추가
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > DesignCenter > DesignCenter로 컨텐츠 추가 >
DesignCenter로 컨텐츠 추가
개념 절차 요약 참조

기호 라이브러리로 DesignCenter의 컨텐츠 영역을 로드하려면

  1. DesignCenter가 열려 있지 않으면 도구 메뉴 [image] 팔레트 [image] DesignCenter를 클릭합니다.
  2. DesignCenter 도구막대에서 홈을 클릭합니다.
  3. 컨텐츠 영역에서 DesignCenter로 로드하려는 기호 라이브러리 도면을 두 번 클릭한 다음 블록 아이콘을 두 번 클릭합니다.

    선택한 기호 라이브러리가 DesignCenter 컨텐츠 영역으로 로드됩니다.

주기호 라이브러리 도면을 포함하는 모든 폴더를 홈 폴더로 설정할 수 있습니다. 홈 폴더를 다른 경로로 설정하는 경우 기호 라이브러리 도면을 포함한 폴더를 탐색한 다음 폴더를 마우스 오른쪽 버튼으로 클릭합니다. 홈으로 설정을 클릭합니다.
도구막대: 표준
명령 입력: ADCENTER


DesignCenter로 컨텐츠 추가 (절차)

DesignCenter로 컨텐츠 추가
DesignCenter로 컨텐츠 추가
DesignCenter로 컨텐츠 추가
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > DesignCenter > DesignCenter로 컨텐츠 추가 >
DesignCenter로 컨텐츠 추가
개념 절차 요약 참조

해치 패턴으로 DesignCenter의 컨텐츠 영역을 로드하려면

  1. DesignCenter가 열려 있지 않으면 도구 메뉴 [image] 팔레트 [image] DesignCenter를 클릭합니다.
  2. DesignCenter 도구막대에서 검색을 클릭합니다.
  3. 검색 대화상자에서 검색 상자를 클릭한 다음 해치 패턴 파일을 클릭합니다.
  4. 해치 패턴 파일 탭의 이름 검색 상자에 *를 입력합니다.
  5. 지금 검색을 클릭합니다.
  6. 검색된 해치 패턴 파일 중 하나를 두 번 클릭합니다.

    선택된 해치 패턴 파일은 DesignCenter로 로드됩니다.

도구막대: 표준
명령 입력: ADCENTER


DesignCenter로 컨텐츠 추가 (절차)

DesignCenter로 컨텐츠 추가
DesignCenter로 컨텐츠 추가
DesignCenter로 컨텐츠 추가
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > DesignCenter > DesignCenter로 컨텐츠 추가 >
DesignCenter로 컨텐츠 추가
개념 절차 요약 참조

DesignCenter에서 도면을 열려면

  1. DesignCenter가 열려 있지 않으면 도구 메뉴 [image] 팔레트 [image] DesignCenter를 클릭합니다.
  2. DesignCenter에서 다음 중 하나를 수행합니다.
    • DesignCenter 컨텐츠 영역에서 도면 아이콘을 마우스 오른쪽 버튼으로 클릭합니다. 응용프로그램 윈도우에서 열기를 클릭합니다.
    • DesignCenter 컨텐츠 영역에서 Ctrl 키를 누른 채 도면 아이콘을 도면 영역으로 끕니다.
    • DesignCenter 컨텐츠 영역에서 도면 아이콘을 응용프로그램 윈도우의 도면 영역 밖의 위치로 끕니다. 도면 아이콘을 도면 영역으로 끄는 경우 현재 도면에 블록이 작성됩니다.
도구막대: 표준
명령 입력: ADCENTER


DesignCenter로 컨텐츠 추가 (절차)

DesignCenter로 컨텐츠 추가
DesignCenter로 컨텐츠 추가
DesignCenter 온라인으로 웹에서 컨텐츠 검색
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > DesignCenter > DesignCenter로 컨텐츠 추가 >
DesignCenter로 컨텐츠 추가
개념 절차 요약 참조

DesignCenter로 블록 정의를 업데이트하려면

  1. DesignCenter가 열려 있지 않으면 도구 메뉴 [image] 팔레트 [image] DesignCenter를 클릭합니다.
  2. DesignCenter 컨텐츠 영역의 블록을 마우스 오른쪽 버튼으로 클릭합니다. 재정의만 또는 삽입 및 재정의를 클릭합니다.
    주업데이트하려는 블록의 원본이 도면 파일 내의 블록 정의가 아니라 전체 도면 파일이면 DesignCenter 컨텐츠 영역의 도면 아이콘을 마우스 오른쪽 버튼으로 클릭합니다. 블록으로 삽입을 클릭합니다.
도구막대: 표준
명령 입력: ADCENTER


DesignCenter로 컨텐츠 추가 (요약 참조)

DesignCenter를 사용하여 컨텐츠 접근
DesignCenter로 컨텐츠 추가
DesignCenter 온라인 개요
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > DesignCenter > DesignCenter로 컨텐츠 추가 >
DesignCenter로 컨텐츠 추가
개념 절차 요약 참조

명령

ADCENTER

블록, 외부 참조 및 해치 패턴과 같은 컨텐츠를 관리하거나 삽입합니다.

ADCNAVIGATE

지정된 DesignCenter 도면 파일, 폴더 또는 네트워크 경로를 로드합니다.

시스템 변수

ADCSTATE

DesignCenter의 활성 여부를 나타냅니다.

유틸리티

항목 없음

명령 수정자

항목 없음


DesignCenter 온라인으로 웹에서 컨텐츠 검색

DesignCenter로 컨텐츠 추가
DesignCenter
DesignCenter 온라인 개요
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > DesignCenter >
DesignCenter 온라인으로 웹에서 컨텐츠 검색
개념 절차

DesignCenter 온라인은 블록, 기호 라이브러리, 제조업체 컨텐츠 및 온라인 카탈로그와 같이 미리 그려진 컨텐츠에 접근하도록 할 수 있습니다.

이 단원의 항목

  • DesignCenter 온라인 개요
  • DesignCenter 온라인 컨텐츠 유형 이해

    DesignCenter 온라인을 사용하여 컨텐츠를 폴더로 범주화합니다.

  • 웹에서 컨텐츠 검색

    웹에서 컨텐츠를 다운로드하여 도면에서 사용할 수 있습니다.


DesignCenter 온라인으로 웹에서 컨텐츠 검색 (절차)

DesignCenter로 컨텐츠 추가
DesignCenter 온라인으로 웹에서 컨텐츠 검색
DesignCenter 온라인 개요
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > DesignCenter > DesignCenter 온라인으로 웹에서 컨텐츠 검색 >
DesignCenter 온라인으로 웹에서 컨텐츠 검색
개념 절차

CAD 관리자 조정 유틸리티를 설치하려면

범주 리스트 뷰에서 온라인 컨텐츠 폴더를 보려면

DesignCenter 온라인에서 컨텐츠를 검색하려면

컨텐츠 켈렉션을 지정하려면

컴퓨터에서 컨텐츠를 다운로드하려면

컨텐츠를 도면으로 다운로드하려면


DesignCenter 온라인 개요 (개념)

DesignCenter 온라인으로 웹에서 컨텐츠 검색
DesignCenter 온라인으로 웹에서 컨텐츠 검색
DesignCenter 온라인 컨텐츠 유형 이해
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > DesignCenter > DesignCenter 온라인으로 웹에서 컨텐츠 검색 >
DesignCenter 온라인 개요
개념 절차 요약 참조

DesignCenter 온라인은 블록, 기호 라이브러리, 제조업체 컨텐츠 및 온라인 카탈로그와 같이 미리 그려진 컨텐츠에 접근하도록 할 수 있습니다. 이 컨텐츠는 일반 설계 응용프로그램에서 사용되어 도면 작성을 도울 수 있습니다.

DesignCenter 온라인에 접근하려면 DesignCenter의 DC 온라인 탭을 클릭합니다. 일단 DesignCenter 온라인 윈도우가 열리면 도면에서 사용할 컨텐츠를 찾아보고 검색하고 다운로드할 수 있습니다.

DesignCenter 온라인 윈도우에는 왼쪽 창 및 오른쪽 창의 두 개 창이 표시됩니다. 오른쪽 창 컨텐츠 영역으로 명명합니다. 컨텐츠 영역은 왼쪽 창에서 선택한 항목이나 폴더를 표시합니다. 왼쪽 창은 다음 4개의 뷰 중 하나를 표시할 수 있습니다.

  • 범주 리스트 표준 부품의 라이브러리를 포함하는 폴더, 제조업체별 컨텐츠 및 컨텐츠 집계자 웹 사이트를 표시합니다.
  • 검색 온라인 컨텐츠를 검색합니다. 부울 및 여러 단어 검색 문자열을 사용하여 항목을 조회할 수 있습니다.
  • 설정값 검색이나 폴더 탐색의 결과로 컨텐츠 영역의 각 페이지에 표시되는 범주 및 항목 수를 조정합니다.
  • 컬렉션 DesignCenter 온라인에 표시되는 분야별 컨텐츠 유형을 지정합니다.

왼쪽 윈도우 맨 위의 제목을 클릭하여 뷰를 선택합니다.

일단 왼쪽 윈도우에서 폴더를 선택하면 폴더의 모든 컨텐츠가 컨텐츠 영역으로 로드됩니다. 컨텐츠 영역의 항목을 선택하여 미리보기 영역으로 로드할 수 있습니다. 항목을 미리보기 영역에서 도면이나 도구 팔레트로 끌거나 또는 컴퓨터에 저장하여 다운로드 받을 수 있습니다.

주DesignCenter에서 DC 온라인 탭을 사용할 수 없는 경우에 DesignCenter 온라인에 접근하려면 네트워크나 CAD 관리자에게 문의하십시오.

DesignCenter 온라인 개인 정보

DesignCenter 온라인은 대화식 기능이므로 컨텐츠과 정보를 전달하기 위해 인터넷에 연결되어야만 합니다. DesignCenter 온라인이 연결될 때마다 올바른 정보가 반환될 수 있도록 Autodesk에 정보를 보냅니다. 개인 정보를 유지하기 위해 모든 정보는 익명으로 보내집니다.

다음과 같은 정보가 Autodesk로 보내집니다.

  • 제품 이름DesignCenter 온라인을 사용하고 있는 제품의 이름
  • 제품 릴리즈 번호 제품의 버전
  • 제품 언어 제품의 언어 버전
  • 임의 번호 식별자 DesignCenter 온라인은 기능을 사용하는 각 개인에게 임의 번호 식별자를 지정합니다. 이 식별자는 DesignCenter 온라인을 사용할 때마다 컬렉션 뷰 및 설정값 뷰를 유지하는데 사용됩니다.

Autodesk는 커뮤니케이션 센터에서 보내온 정보를 사용해서 통계를 컴파일하여 제품이 사용되고 있는 방법과 향상될 수 있는 방법을 모니터링합니다. Autodesk는 회사의 개인 정보 정책에 따라 제공되고 수집되는 정보를 유지하는데, 이 정보는 http://www.autodesk.co.kr/privacy에서 볼 수 있습니다.

DC 온라인 탭 켜기 또는 끄기

CAD 관리자 조정 유틸리티는 DesignCenter의 DC 온라인 탭을 켜고 끕니다. 설치 마법사에서 유틸리티를 설치한 후 유릴리티를 실행하고, CAD 캐드 관리자 컨트롤 유틸리티 윈도우에서 도움말을 클릭하면 유틸리티 사용 방법에 대한 정보를 볼 수 있습니다.


DesignCenter 온라인 개요 (절차)

DesignCenter 온라인으로 웹에서 컨텐츠 검색
상위 단계로
DesignCenter 온라인 컨텐츠 유형 이해
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > DesignCenter > DesignCenter 온라인으로 웹에서 컨텐츠 검색 > DesignCenter 온라인 개요 >
DesignCenter 온라인 개요
개념 절차 요약 참조

CAD 관리자 조정 유틸리티를 설치하려면

  1. 컴퓨터 드라이브에 제품 DVD 또는 첫 번째 CD를 삽입합니다.
  2. 설치 마법사에서 도구 및 유틸리티 설치를 클릭합니다.
  3. 설치 마법사 환영 페이지에서 다음을 클릭합니다.
  4. 설치할 제품 선택 페이지에서 Autodesk CAD 관리자 도구 4.0을 선택합니다. [다음] 버튼을 클릭합니다.
  5. 국가 또는 지역에 대한 Autodesk 소프트웨어 라이센스 계약서를 검토합니다. 설치를 진행하려면 이 계약서에 동의해야만 합니다. 국가 또는 지역을 선택한 후 동의를 누르고, 다음을 클릭합니다.
    주라이센스 항목에 동의하지 않아 설치를 종료하고 싶다면, 취소를 클릭합니다.
  6. 미리보기 - 구성 - 설치 페이지에서 기본 설치 위치에 동의한다면 설치를 클릭합니다.

    다른 설치 경로에 유틸리티를 설치하려면 구성을 클릭하고, 경로를 설정한 후 구성 완료를 클릭하고, 설치를 클릭합니다.

  7. 설치 완료 페이지가 표시되면 종료를 클릭합니다.


DesignCenter 온라인 개요 (요약 참조)

DesignCenter로 컨텐츠 추가
DesignCenter 온라인 개요
DesignCenter 온라인 컨텐츠 유형 이해
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > DesignCenter > DesignCenter 온라인으로 웹에서 컨텐츠 검색 > DesignCenter 온라인 개요 >
DesignCenter 온라인 개요
개념 절차 요약 참조

명령

ADCENTER

블록, 외부 참조 및 해치 패턴과 같은 컨텐츠를 관리하거나 삽입합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


DesignCenter 온라인 컨텐츠 유형 이해 (개념)

DesignCenter 온라인 개요
DesignCenter 온라인으로 웹에서 컨텐츠 검색
웹에서 컨텐츠 검색
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > DesignCenter > DesignCenter 온라인으로 웹에서 컨텐츠 검색 >
DesignCenter 온라인 컨텐츠 유형 이해
개념 절차 요약 참조

DesignCenter 온라인을 사용하여 컨텐츠를 폴더로 범주화합니다.

DesignCenter 온라인 폴더에서 분야별 컨텐츠를 검색할 수 있습니다. 검색할 수 있는 컨텐츠는 다음과 같습니다.

  • 표준 부품 설계에서 일반적으로 사용되는 일반 표준 부품 이들 부품은 건축, 기계 및 GIS 응용프로그램을 위한 블록을 포함합니다.
  • 제조업체 제조업체 웹 사이트로의 링크를 클릭하여 찾아서 다운로드받을 수 있는 블록과 3D 모형
  • 집계자 부품과 블록을 검색할 수 있는 상업 카탈로그 공급업자의 라이브러리 리스트

컬렉션 뷰를 사용하여 범주 리스트 뷰에 표시하려는 온라인 컨텐츠의 범주를 선택합니다.


범주 리스트 뷰에서 온라인 컨텐츠 폴더를 보려면 (절차)

DesignCenter 온라인 개요
상위 단계로
웹에서 컨텐츠 검색
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > DesignCenter > DesignCenter 온라인으로 웹에서 컨텐츠 검색 > DesignCenter 온라인 컨텐츠 유형 이해 >
범주 리스트 뷰에서 온라인 컨텐츠 폴더를 보려면
개념 절차 요약 참조

범주 리스트 뷰에서 온라인 컨텐츠 폴더를 보려면

  • DesignCenter 온라인에서 왼쪽의 윈도우 맨 위에 제목을 클릭한 다음 범주 리스트를 클릭합니다.

범주 폴더는 윈도우의 왼쪽 윈도우에 표시됩니다.


DesignCenter 온라인 컨텐츠 유형 이해 (요약 참조)

DesignCenter 온라인 개요
DesignCenter 온라인 컨텐츠 유형 이해
웹에서 컨텐츠 검색
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > DesignCenter > DesignCenter 온라인으로 웹에서 컨텐츠 검색 > DesignCenter 온라인 컨텐츠 유형 이해 >
DesignCenter 온라인 컨텐츠 유형 이해
개념 절차 요약 참조

명령

항목 없음

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


웹에서 컨텐츠 검색 (개념)

DesignCenter 온라인 컨텐츠 유형 이해
DesignCenter 온라인으로 웹에서 컨텐츠 검색
도면 환경 사용자화
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > DesignCenter > DesignCenter 온라인으로 웹에서 컨텐츠 검색 >
웹에서 컨텐츠 검색
개념 절차 요약 참조

웹에서 컨텐츠를 다운로드하여 도면에서 사용할 수 있습니다.

컨텐츠 찾아보기

범주 리스트 뷰를 사용하면 왼쪽 윈도우의 폴더를 클릭하여 해당 컨텐츠를 볼 수 있습니다. 이들 폴더는 다른 폴더를 포함할 수 있습니다.

폴더를 클릭하거나 폴더 내의 항목을 클릭하면 컨텐츠가 컨텐츠 영역에 표시됩니다. 블록을 클릭하면 블록에 대한 그래픽 및 자세한 설명이 미리보기 영역에 표시됩니다.

컨텐츠 검색

DesignCenter 온라인을 사용하여 온라인 컨텐츠를 검색할 때 검색 뷰에서 부울 및 여러 단어 검색 문자열을 사용하여 항목을 조회할 수 있습니다. 돋보기를 클릭하거나 왼쪽 윈도우의 맨 위에 있는 드롭다운 제목에서 검색을 선택하여 검색에 접근할 수 있습니다.

페이지에서 범주 및 항목 수 조정

설정값 뷰를 사용하여 검색이나 폴더 탐색의 결과로 컨텐츠 영역의 각 페이지에 표시되는 범주 또는 항목의 수를 조정할 수 있습니다.

컬렉션

탐색 및 검색할 컨텐츠의 유형을 선택할 수 있습니다. 컬렉션 윈도우에서 DesignCenter 온라인을 열 때마다 표시되는 컨텐츠 유형을 지정할 수 있습니다. 예를 들어, 도면에서 건축 블록을 사용하면 건축 항목이 포함된 컬렉션을 선택합니다. 일단 선택을 결정하면 지정한 범주가 표시됩니다.

컨텐츠 다운로드

웹에서 컨텐츠를 다운로드하려면 사용할 컨텐츠가 포함된 폴더를 찾습니다. 그런 다음 컨텐츠 영역에서 컨텐츠의 썸네일 이미지를 클릭합니다. 컨텐츠는 컨텐츠에 대한 정보와 함께 미리보기 영역에 표시됩니다. 미리보기 영역에서 블록을 도면이나 도구 팔레트로 직접 끌 수 있거나 다음에 사용하기 위해 컴퓨터에 저장할 수 있습니다.

웹에서 컨텐츠 검색에 대한 자세한 정보는 웹 사이트에서 컨텐츠 삽입을 참고하십시오.


웹에서 컨텐츠 검색 (절차)

DesignCenter 온라인 컨텐츠 유형 이해
상위 단계로
웹에서 컨텐츠 검색
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > DesignCenter > DesignCenter 온라인으로 웹에서 컨텐츠 검색 > 웹에서 컨텐츠 검색 >
웹에서 컨텐츠 검색
개념 절차 요약 참조

DesignCenter 온라인에서 컨텐츠를 검색하려면

컨텐츠 켈렉션을 지정하려면

컴퓨터에서 컨텐츠를 다운로드하려면

컨텐츠를 도면으로 다운로드하려면


웹에서 컨텐츠 검색 (절차)

웹에서 컨텐츠 검색
상위 단계로
웹에서 컨텐츠 검색
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > DesignCenter > DesignCenter 온라인으로 웹에서 컨텐츠 검색 > 웹에서 컨텐츠 검색 >
웹에서 컨텐츠 검색
개념 절차 요약 참조

DesignCenter 온라인에서 컨텐츠를 검색하려면

  1. DesignCenter 온라인에서 왼쪽 윈도우의 맨 위에 제목을 클릭한 다음 검색을 클릭합니다.
  2. 검색 뷰에 단어 또는 여러 단어 문자열을 입력합니다.
    주필요한 도움말 링크는 부울 검색의 예를 포함한 검색에 대한 자세한 정보를 제공합니다.


웹에서 컨텐츠 검색 (절차)

웹에서 컨텐츠 검색
상위 단계로
웹에서 컨텐츠 검색
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > DesignCenter > DesignCenter 온라인으로 웹에서 컨텐츠 검색 > 웹에서 컨텐츠 검색 >
웹에서 컨텐츠 검색
개념 절차 요약 참조

컨텐츠 켈렉션을 지정하려면

  1. DesignCenter 온라인에서 왼쪽 윈도우의 맨 위에 제목을 클릭한 다음 컬렉션을 클릭합니다.
  2. 켈렉션 뷰에서 사용할 컬렉션의 확인란를 클릭합니다.
  3. 컬렉션 업데이트를 클릭합니다.

    선택됐던 범주가 왼쪽 윈도우에 표시됩니다.


웹에서 컨텐츠 검색 (절차)

웹에서 컨텐츠 검색
상위 단계로
웹에서 컨텐츠 검색
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > DesignCenter > DesignCenter 온라인으로 웹에서 컨텐츠 검색 > 웹에서 컨텐츠 검색 >
웹에서 컨텐츠 검색
개념 절차 요약 참조

컴퓨터에서 컨텐츠를 다운로드하려면

  1. DesignCenter 온라인에서 왼쪽의 윈도우 맨 위에 제목을 클릭한 다음 범주 리스트를 클릭합니다.
  2. 범주 폴더에서 컨텐츠 항목을 클릭합니다.
  3. 미리보기 영역의 컨텐츠 항목 이미지에서 [다른 이름으로 이 기호 저장]을 클릭합니다.
  4. 다른 이름으로 저장 대화상자에서 컴퓨터 상의 위치 및 파일 이름을 지정합니다.
  5. 저장을 클릭합니다.

    컨텐츠는 컴퓨터로 다운로드됩니다.


웹에서 컨텐츠 검색 (절차)

웹에서 컨텐츠 검색
상위 단계로
인터페이스 옵션 설정
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > DesignCenter > DesignCenter 온라인으로 웹에서 컨텐츠 검색 > 웹에서 컨텐츠 검색 >
웹에서 컨텐츠 검색
개념 절차 요약 참조

컨텐츠를 도면으로 다운로드하려면

  1. DesignCenter 온라인에서 왼쪽의 윈도우 맨 위에 제목을 클릭한 다음 범주 리스트를 클릭합니다.
  2. 범주 폴더에서 컨텐츠 항목을 클릭하여 미리보기 영역에 표시합니다.
  3. 미리보기 영역에서 이미지를 도면이나 도구 팔레트로 끕니다.


웹에서 컨텐츠 검색 (요약 참조)

DesignCenter 온라인 컨텐츠 유형 이해
웹에서 컨텐츠 검색
인터페이스 옵션 설정
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > DesignCenter > DesignCenter 온라인으로 웹에서 컨텐츠 검색 > 웹에서 컨텐츠 검색 >
웹에서 컨텐츠 검색
개념 절차 요약 참조

명령

ADCENTER

블록, 외부 참조 및 해치 패턴과 같은 컨텐츠를 관리하거나 삽입합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


도면 환경 사용자화

웹에서 컨텐츠 검색
사용자 인터페이스
인터페이스 옵션 설정
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 >
도면 환경 사용자화

사용자의 필요에 맞게 작업 환경의 많은 요소를 사용자화할 수 있습니다.

이 단원의 항목

  • 인터페이스 옵션 설정

    응용프로그램 인터페이스와 도면 영역은 작업 환경에 맞게 조절할 수 있습니다.

  • 작업별 작업공간 생성

    작업공간은 작업 중심 사용자 도면 환경에서 작업할 수 있도록 그룹화되고 구성된 메뉴, 도구막대, 팔레트 및 대시보드 컨트롤 패널의 집합입니다.

  • 인터페이스 설정값 저장 및 복원(프로파일)

    프로파일은 도면 환경 설정값을 저장합니다. 여러 사용자나 프로젝트용 프로파일을 작성할 수 있으며 프로파일을 파일로 가져오고 내보냄으로써 프로파일을 공유할 수 있습니다.

  • 시작 사용자화

    명령행 스위치를 사용하면 각 프로젝트에 대한 별도의 시작 루틴을 지정할 수 있습니다.


인터페이스 옵션 설정 (개념)

도면 환경 사용자화
도면 환경 사용자화
작업별 작업공간 생성
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도면 환경 사용자화 >
인터페이스 옵션 설정
개념 절차 요약 참조

응용프로그램 인터페이스와 도면 영역은 작업 환경에 맞게 조절할 수 있습니다.

바로 가기 메뉴 및 옵션 대화상자를 통해 많은 설정을 사용할 수 있습니다. 도구막대, 팔레트의 모양 및 위치 등의 작업공간 요소는 사용자 인터페이스 사용자화 대화상자를 통해 지정, 저장할 수 있습니다.

도면 영역 설정

다음과 같은 일부 설정값은 도면 영역 작업 방식에 영향을 줍니다.

  • 배경 색상(옵션 대화상자, 표시 탭, 색상) 모형 공간, 배치 및 블록 편집기에 사용되는 배경 색상을 지정합니다. 모형 탭의 배경 색상은 현재 작업이 2D 디자인 컨텍스트인지, 3D 모델링(평행 투영)인지 아니면 3D 모델링(투시 투영)인지를 나타내기 위해 변경됩니다.
  • UCS 아이콘 및 십자선 커서(옵션 대화상자, 3D 모형 탭) 옵션 대화상자의 3D 모형 탭에서 UCS 아이콘에 대한 3D 표시 옵션과 레이블이 설정될 수 있도록 지정합니다.
  • X, Y, Z에 대한 색상 지정(옵션 대화상자, 표시 탭, 색상) 3D 뷰에서 UCSX, Y, Z 축과 연관된 인터페이스 요소는 전용 색상 지정을 사용합니다. X 축은 빨간색, Y 축은 초록색, Z 축은 파란색입니다. 이러한 색조는 도면 윈도우 색상 대화상자에서 켜거나 끌 수 있습니다.
  • 화면 지우기 도면 표시 영역을 확장하여 메뉴 막대, 도구막대 및 명령 윈도우만 표시할 수 있습니다. 뷰 메뉴 [image] 화면 지우기를 클릭합니다. 선택 표식은 옵션 옆에 표시됩니다. 화면 지우기를 다시 클릭하여 이전 설정을 복원합니다. 화면 지우기 버튼은 응용프로그램 윈도우의 오른쪽 아래 구석에 있습니다.
  • 뷰 변환 초점이동, 줌, 한 뷰에서 다른 뷰로 변경 등을 수행할 경우 뷰 변환을 부드럽게 할 것인지 순간적으로 할 것인지 여부를 조정할 수 있습니다(VTOPTIONS 명령). 기본값은 부드러운 변환입니다.
  • 툴팁몇 가지 유형의 도구 설명은 도구 막대, 객체 스냅, 제도 연산과 상호작용하는 팝업 정보를 제공합니다.

투시 투영을 이용한 3D 모델링

  • 지표 평면(옵션 대화상자, 표시 탭, 색상)투시 투영이 켜진 경우, UCS의 XY 평면은 그라데이션 색상을 가진 지표 평면으로 표시됩니다. 지표 평면은 지면 수평에서 지면 원점으로 그라데이션을 표시합니다.
  • 천공(옵션 대화상자, 표시 탭, 색상) 지표 평면으로 표시할 수 없는 영역을 천공이라 하며, 천공은 그라데이션 색상을 천공 수평에서 천공 천장으로 표시합니다.
  • 지하(옵션 대화상자, 표시 탭, 색상)지표 평면을 지하에서 보는 경우, 지표 평면은 지표 수평에서 지표 방위각으로 그라데이션을 표시합니다.
  • 지표 평면 모눈(옵션 대화상자, 표시 탭, 색상)투시 투영이 켜진 경우, 모눈은 지표 평면 모눈으로 표시됩니다. 색상은 주 모눈선, 부 모눈선 및 축 선에 대해 설정됩니다.

모형 공간 및 배치 간의 전환

모형 공간과 하나 이상의 배치 사이에서 변경하는 방법을 조정할 수 있습니다. 기존 인터페이스는 모형 탭과 하나 이상의 배치 탭을 제공합니다. 도면 영역의 공간을 최적화하기 위해, 이러한 탭을 끄고 상태막대의 동일 버튼을 사용할 수 있습니다. 두 인터페이스 설계 간의 변경 조정은 모형 및 배치 탭 바로 가기 메뉴와 상태막대에 있는 모형/배치 버튼의 바로 가기 메뉴의 항목으로 포함됩니다.

주모든 바로 가기 메뉴 옵션은 탭에서만 접근할수 있습니다.

응용프로그램 글꼴 지정

  • 글꼴(옵션 대화상자, 표시 탭) 응용프로그램 윈도우와 문자 윈도우에서 사용하는 글꼴을 변경합니다. 이 설정값은 도면 내의 문자에는 영향을 미치지 않습니다.

고정 가능한 윈도우 표시 조정

특성 팔레트, 도구 팔레트 및 DesignCenter 등의 여러 윈도우는 고정이 가능합니다. 즉, 이러한 윈도우는 고정, 앵커 또는 부동화가 가능합니다.

이 기능과 다른 옵션의 설정은 팔레트 또는 윈도우의 제목 표시줄을 마우스 오른쪽 버튼으로 클릭하여 사용할 수 있는 바로 가기 메뉴에서 변경할 수 있습니다.

  • 크기 조정 윈도우의 모서리를 끌어 해당 크기를 변경합니다. 윈도우에 창이 있을 경우 창 사이의 막대를 끌어 창의 크기를 조절합니다.
  • 고정 허용. 이 옵션은 고정 가능한 윈도우를 고정하거나 앵커하는 데 사용합니다. 고정 윈도우는 응용프로그램 윈도우의 한 면에 고정되어 도면 영역의 크기가 조정되도록 합니다.
  • 앵커 고정 가능한 윈도우나 팔레트를 도면 영역의 왼쪽/오른쪽 면에 부착 또는 앵커합니다. 앵커 DesignCenter 윈도우는 커서의 이동에 따라 열리거나 닫힙니다. 앵커 윈도우가 열린 경우, 해당 내용이 도면 영역에 중첩됩니다. 앵커 윈도우는 계속 열려 있는 상태로 설정될 수 없습니다. 윈도우을 앵커하려면 먼저 고정 허용 옵션을 선택해야 합니다.
  • 자동 숨기기. 부동 윈도우는 커서가 이동함에 따라 롤오픈되고 닫힙니다. 이 옵션이 해제되면 윈도우는 열린 상태를 유지합니다.
  • 투명도 윈도우는 아래의 객체를 가리지 않도록 투명하게 됩니다. 이 옵션은 모든 윈도우에서 사용 가능한 것은 아닙니다.

도구막대의 표시 조정

도구막대를 표시하거나 숨기려면 임의의 도구막대를 마우스 오른쪽 버튼으로 클릭하여 도구막대 리스트를 표시합니다. 도구막대 이름 옆에 있는 선택 표식은 도구막대가 표시됨을 나타냅니다. 리스트의 도구막대 이름을 클릭하여 선택 표식을 표시하거나 지웁니다.

도구막대는 고정되거나 부동할 수 있습니다. 고정 도구막대는 도면 영역의 모든 모서리에 부착됩니다. 도구막대의 이중 막대를 클릭하고 도면 영역으로 끌어 도구막대를 고정해제합니다. 제목 표시줄을 클릭하여 새로운 위치로 끌어 놓거나 고정할 수 있습니다. 모서리를 끌어 부동 도구막대를 크기 조정할 수 있습니다.

도구막대 및 고정 윈도우의 위치 잠그기.

도구막대 및 고정, 부동 또는 앵커 윈도우를 원하는 방식으로 배열하였으면 해당 위치를 잠글 수 있습니다. 잠긴 도구막대와 윈도우는 계속하여 열고 닫을 수 있으며 항목을 추가하고 삭제할 수 있습니다. 임시적으로 잠금해제하려면 Ctrl 키를 누르고 있으면 됩니다.

참고

    • 사용자 인터페이스 사용자화 사용자화 안내서의


인터페이스 옵션 설정 (절차)

웹에서 컨텐츠 검색
인터페이스 옵션 설정
인터페이스 옵션 설정
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도면 환경 사용자화 > 인터페이스 옵션 설정 >
인터페이스 옵션 설정
개념 절차 요약 참조

옵션을 설정하려면

응용프로그램 창 요소의 색상을 사용자화하려면

상태막대 버튼의 모형 및 배치 탭을 변경하려면

모형 및 배치 탭을 켜려면

명령 윈도우에 표시되는 글꼴을 변경하려면

도구막대와 고정 윈도우의 위치 및 크기를 잠그려면

고정 가능한 윈도우를 앵커하려면

앵커 윈도우를 부동 상태로 만들려면

앵커 탭 기준의 모양을 변경하려면

윈도우 및 팔레트를 고정하려면

윈도우 또는 팔레트를 고정해제하려면

부동 팔레트 또는 윈도우의 자동 숨기기 기능을 켜거나 끄려면

뷰 변환 모양을 변경하려면


인터페이스 옵션 설정 (절차)

인터페이스 옵션 설정
인터페이스 옵션 설정
인터페이스 옵션 설정
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도면 환경 사용자화 > 인터페이스 옵션 설정 >
인터페이스 옵션 설정
개념 절차 요약 참조

옵션을 설정하려면

  1. 도구 메뉴 [image] 옵션을 클릭합니다.명령 프롬프트에서 options를 입력합니다.
  2. 옵션 대화상자에서 원하는 탭을 클릭합니다.
  3. 원하는 옵션을 설정합니다.
  4. 다음 중 한 가지 또는 두 가지 모두 수행합니다.
    • 적용을 클릭하여 시스템 레지스트리에 현재 옵션 설정값을 기록합니다.
    • 확인을 클릭하여 시스템 레지스트리의 현재 옵션 설정값을 기록한 다음 옵션 대화상자를 닫습니다.
명령 입력: OPTIONS


인터페이스 옵션 설정 (절차)

인터페이스 옵션 설정
인터페이스 옵션 설정
인터페이스 옵션 설정
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도면 환경 사용자화 > 인터페이스 옵션 설정 >
인터페이스 옵션 설정
개념 절차 요약 참조

응용프로그램 창 요소의 색상을 사용자화하려면

  1. 도구 메뉴 [image] 옵션을 클릭합니다.명령 프롬프트에서 options를 입력합니다.
  2. 옵션 대화상자의 화면표시 탭에서 색상을 클릭합니다.
  3. 도면 윈도우 색상 대화상자에서 변경하려는 컨텍스트와 인터페이스 요소를 선택합니다.
  4. 색상 리스트에서 사용할 색상을 선택합니다.

    사용자 색상을 지정하려면 색상 리스트에서 색상 선택을 선택합니다.

  5. 기본 색상을 바꾸려면 현재 요소 복원, 현재 컨텍스트 복원 또는 모든 컨텍스트 복원을 클릭합니다.
  6. 적용 및 닫기를 클릭하여 시스템 레지스트리에 현재 옵션 설정값을 기록한 다음 대화상자를 닫습니다.
  7. 확인을 클릭하여 옵션 대화상자를 닫습니다.
명령 입력: OPTIONS


상태막대 버튼의 모형 및 배치 탭을 변경하려면 (절차)

인터페이스 옵션 설정
인터페이스 옵션 설정
인터페이스 옵션 설정
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도면 환경 사용자화 > 인터페이스 옵션 설정 >
상태막대 버튼의 모형 및 배치 탭을 변경하려면
개념 절차 요약 참조

상태막대 버튼의 모형 및 배치 탭을 변경하려면

  • 모형 탭이나 배치 탭을 마우스 오른쪽 버튼으로 클릭합니다. 배치 및 모형 탭 숨기기를 클릭합니다.


모형 및 배치 탭을 켜려면 (절차)

인터페이스 옵션 설정
인터페이스 옵션 설정
인터페이스 옵션 설정
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도면 환경 사용자화 > 인터페이스 옵션 설정 >
모형 및 배치 탭을 켜려면
개념 절차 요약 참조

모형 및 배치 탭을 켜려면

  • 상태막대에서 모형 또는 배치 버튼을 마우스 오른쪽 버튼으로 클릭한 후 배치 및 모형 탭 표시를 클릭합니다.


인터페이스 옵션 설정 (절차)

인터페이스 옵션 설정
인터페이스 옵션 설정
인터페이스 옵션 설정
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도면 환경 사용자화 > 인터페이스 옵션 설정 >
인터페이스 옵션 설정
개념 절차 요약 참조

명령 윈도우에 표시되는 글꼴을 변경하려면

  1. 도구 메뉴 [image] 옵션을 클릭합니다.명령 프롬프트에서 options를 입력합니다.
  2. 옵션 대화상자의 화면표시 탭, 윈도우 요소에서 글꼴을 클릭합니다.
  3. 명령행 윈도우 글꼴 대화상자에서 적합한 글꼴, 글꼴 스타일 및 크기를 선택합니다.

    현재 선택한 예제가 샘플 명령행 글꼴에서 나타납니다.

  4. 적용 및 닫기를 클릭하여 시스템 레지스트리에 현재 옵션 설정값을 기록한 다음 대화상자를 닫습니다.
  5. 확인을 클릭하여 옵션 대화상자를 닫습니다.
명령 입력: OPTIONS


도구막대와 고정 윈도우의 위치 및 크기를 잠그려면 (절차)

인터페이스 옵션 설정
인터페이스 옵션 설정
인터페이스 옵션 설정
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도면 환경 사용자화 > 인터페이스 옵션 설정 >
도구막대와 고정 윈도우의 위치 및 크기를 잠그려면
개념 절차 요약 참조

도구막대와 고정 윈도우의 위치 및 크기를 잠그려면

  • 다음 중 하나를 수행합니다.
    • 윈도우 메뉴 [image] 잠금 위치 [image] 부동 도구막대를 클릭합니다.명령 프롬프트에서 lockui를 입력합니다.
    • 윈도우 메뉴 [image] 잠금 위치 [image] 고정된 도구막대를 클릭합니다.명령 프롬프트에서 lockui를 입력합니다.
    • 윈도우 메뉴 [image] 잠금 위치 [image] 부동 윈도우를 클릭합니다.명령 프롬프트에서 lockui를 입력합니다.
    • 윈도우 메뉴 [image] 잠금 위치 [image] 고정된 윈도우를 클릭합니다.명령 프롬프트에서 lockui를 입력합니다.
    • 윈도우 메뉴 [image] 잠금 위치 [image] 모두 [image] 잠금을 클릭합니다.명령 프롬프트에서 lockui를 입력합니다.

시스템 트레이의 잠금 아이콘은 도구막대 또는 고정 윈도우가 잠겼는지를 표시합니다. 임시적으로 잠금해제하려면 Ctrl 키를 누르면 됩니다.

명령 입력: LOCKUI
바로 가기 메뉴: 시스템 트레이의 잠금 아이콘을 마우스 오른쪽 버튼으로 클릭합니다. 하나 이상의 옵션 옆에 선택 표식을 하거나 모두 [image] 잠금을 클릭합니다.


인터페이스 옵션 설정 (절차)

인터페이스 옵션 설정
인터페이스 옵션 설정
인터페이스 옵션 설정
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도면 환경 사용자화 > 인터페이스 옵션 설정 >
인터페이스 옵션 설정
개념 절차 요약 참조

고정 가능한 윈도우를 앵커하려면

  1. 부동 윈도우 또는 팔레트 제목 표시줄을 마우스 오른쪽 버튼으로 클릭합니다. 고정 허용을 클릭합니다.
  2. 윈도우 또는 팔레트 제목 표시줄을 마우스 오른쪽 버튼으로 클릭합니다. 앵커 오른쪽 또는 앵커 왼쪽을 클릭합니다.


앵커 윈도우를 부동 상태로 만들려면 (절차)

인터페이스 옵션 설정
인터페이스 옵션 설정
인터페이스 옵션 설정
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도면 환경 사용자화 > 인터페이스 옵션 설정 >
앵커 윈도우를 부동 상태로 만들려면
개념 절차 요약 참조

앵커 윈도우를 부동 상태로 만들려면

다음 중 하나를 수행합니다.

  • 앵커 윈도우가 열린 경우, 윈도우 제목 표시줄을 앵커 탭 기준에서 멀리 떨어지도록 끕니다.
  • 앵커 탭을 두 번 클릭합니다.
  • 윈도우 제목 표시줄을 마우스 오른쪽 버튼으로 클릭합니다. 고정 허용을 해제합니다.

윈도우는 도면 영역면에서 분리됩니다.


앵커 탭 기준의 모양을 변경하려면 (절차)

인터페이스 옵션 설정
인터페이스 옵션 설정
인터페이스 옵션 설정
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도면 환경 사용자화 > 인터페이스 옵션 설정 >
앵커 탭 기준의 모양을 변경하려면
개념 절차 요약 참조

앵커 탭 기준의 모양을 변경하려면

다음 중 하나를 수행합니다.

  • 앵커 윈도우를 아이콘으로 표시하려면 앵커 탭 기준을 마우스 오른쪽 버튼으로 클릭합니다. [아이콘만]을 클릭합니다.
  • 앵커 윈도우에 대한 아이콘과 문자를 모두 표시하려면 앵커 탭 기준을 마우스 오른쪽 버튼으로 클릭합니다. 아이콘 및 문자를 클릭합니다.


인터페이스 옵션 설정 (절차)

인터페이스 옵션 설정
인터페이스 옵션 설정
인터페이스 옵션 설정
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도면 환경 사용자화 > 인터페이스 옵션 설정 >
인터페이스 옵션 설정
개념 절차 요약 참조

윈도우 및 팔레트를 고정하려면

  1. 윈도우 또는 팔레트 제목 표시줄을 마우스 오른쪽 버튼으로 클릭합니다. 고정 허용이 선택되었는지 확인합니다.
  2. 제목 표시줄에 커서를 놓고 좌표 입력 장치의 왼쪽 버튼을 누른채 유지합니다.
  3. 도면 영역의 오른쪽 또는 왼쪽 고정 위치로 윈도우 또는 팔레트를 끕니다.
  4. 윈도우의 윤곽선이 고정 영역에 나타나면 누르고 있던 왼쪽 버튼을 놓습니다.
    주고정 영역에 도구막대를 고정하지 않으면서 배치하려면 Ctrl 키를 누른 상태에서 끕니다.


윈도우 또는 팔레트를 고정해제하려면 (절차)

인터페이스 옵션 설정
인터페이스 옵션 설정
인터페이스 옵션 설정
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도면 환경 사용자화 > 인터페이스 옵션 설정 >
윈도우 또는 팔레트를 고정해제하려면
개념 절차 요약 참조

윈도우 또는 팔레트를 고정해제하려면

다음 방법 중 하나를 사용하십시오.

  • 윈도우의 측면 또는 상단에 있는 이중 막대를 두 번 클릭합니다.
  • 윈도우의 상단 또는 측면에 있는 이중 막대에 커서를 놓고, 좌표 입력 장치의 왼쪽 버튼을 누른 상태에서 윈도우를 고정 위치와 분리되도록 끕니다.


부동 팔레트 또는 윈도우의 자동 숨기기 기능을 켜거나 끄려면 (절차)

인터페이스 옵션 설정
인터페이스 옵션 설정
인터페이스 옵션 설정
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도면 환경 사용자화 > 인터페이스 옵션 설정 >
부동 팔레트 또는 윈도우의 자동 숨기기 기능을 켜거나 끄려면
개념 절차 요약 참조

부동 팔레트 또는 윈도우의 자동 숨기기 기능을 켜거나 끄려면

다음 중 하나를 수행합니다.

  • 부동 팔레트 또는 윈도위의 제목 표시줄을 마우스 오른쪽 버튼으로 클릭합니다. 자동 숨기기를 클릭합니다.
  • 부동 팔레트 또는 윈도우의 제목 표시줄에서 자동 숨기기 버튼을 클릭합니다.

    자동 숨기기가 선택되면 부동 윈도우는 커서의 이동에 따라 열리거나 닫힙니다. 이 옵션이 해제되면, 전체 윈도우는 열린 상태를 유지합니다.

    주이 절차는 도구 팔레트, DesignCenter, 특성 팔레트 및 여러 기타 팔레트에 적용됩니다.


인터페이스 옵션 설정 (절차)

인터페이스 옵션 설정
인터페이스 옵션 설정
작업별 작업공간 생성
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도면 환경 사용자화 > 인터페이스 옵션 설정 >
인터페이스 옵션 설정
개념 절차 요약 참조

뷰 변환 모양을 변경하려면

  1. 명령 프롬프트에 vtoptions을 입력합니다.
  2. 뷰 변환 대화상자에서 다음 중 하나 이상의 옵션을 선택합니다.
    • 애니메이션 초점이동 및 줌 사용. 초점이동 및 줌하는 중 부드러운 뷰 변환을 생성합니다.
    • 뷰 회전 시 애니메이션 사용. 뷰 각도를 변경할 때 부드러운 뷰 변환을 생성합니다.
    • 스크립트 중 애니메이션 사용. 스크립트 실행 중에 부드러운 뷰 변환을 작성합니다.
  3. 슬라이더를 이동하려 변환 속도를 설정합니다.
  4. 성능을 유지하려면 부드러운 뷰 변환을 표시하기 위한 최소 fps(frames per second)를 설정합니다. 부드러운 뷰 변환에서 이 속도를 유지할 수 없는 경우 즉시 변환이 사용됩니다.
  5. 확인을 클릭합니다.


인터페이스 옵션 설정 (요약 참조)

웹에서 컨텐츠 검색
인터페이스 옵션 설정
작업별 작업공간 생성
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도면 환경 사용자화 > 인터페이스 옵션 설정 >
인터페이스 옵션 설정
개념 절차 요약 참조

명령

3DCONFIG

3D 그래픽 시스템 구성 설정값을 제공합니다.

CLEANSCREENON

도구막대 및 고정 가능한 윈도우(명령행 포함하지 않음) 화면을 지합니다.

CLEANSCREENOFF

도구막대 및 고정 가능한 윈도우(명령행 제외)를 복원합니다.

DRAGMODE

마우스로 끄는 객체의 표시 방법을 조정합니다.

LOGFILEOFF

LOGFILEON에 의해 열린 문자 윈도우 로그 파일을 닫습니다.

LOGFILEON

문자 윈도우의 내용을 파일에 씁니다.

OPTIONS

프로그램 설정값을 사용자화합니다.

OPTIONS

프로그램 설정값을 사용자화합니다.

REVDATE

사용자 이름, 현재 시간과 날짜 및 도면 이름이 포함된 블록을 삽입하거나 업데이트합니다.

VIEWRES

현재 뷰포트에 있는 객체의 해상도를 설정합니다.

VTOPTIONS

뷰의 변경 사항을 부드러운 전환으로 표시합니다.

시스템 변수

APERTURE

객체 스냅 대상 상자의 화면표시 크기를 픽셀로 설정합니다

CALCINPUT

윈도우 및 대화상자의 문자 및 숫자 입력란에서 수학 표신식 및 전역 상수가 계산되는지 여부를 조정합니다

CURSORSIZE

화면 크기의 백분율로 십자선의 크기를 결정합니다

DCTCUST

현재 사용자 철자 사전의 경로 및 파일 이름을 표시합니다

DCTMAIN

현재 기본 철자 사전의 3자 키워드를 표시합니다.

DEFPLSTYLE

AutoCAD 2000 이전 릴리즈에서 만들어진 도면을 열 때 또는 도면 템플릿을 사용하지 않고 처음부터 새 도면을 만들 때 도면의 새 객체에 대한 기본 플롯 스타일을 지정합니다.

DRAGMODE

마우스로 끄는 객체의 표시 방법을 조정합니다.

EXEDIR

AutoCAD LT 실행 파일의 폴더 경로를 표시합니다

EXTNAMES

정의 테이블에 저장되어 있는 명명된 객체 이름(예: 선종류 및 도면층)에 대한 매개변수를 설정합니다

FILLMODE

해치와 채우기, 2차원 솔리드 및 굵은 폴리선을 채울지 여부를 지정합니다

GRIPBLOCK

블록에서 맞물림 지정을 조정합니다

GRIPCOLOR

선택되지 않은 맞물림의 색상을 조정합니다

GRIPHOT

선택된 맞물림의 색상을 조정합니다

GRIPS

맞물림 Stretch, Move, Rotate, Scale 및 Mirror 모드에서 선택 세트 맞물림의 사용을 조정합니다

INSUNITS

도면에 삽입되거나 부착된 블록, 이미지 또는 외부 참조의 자동 축척에 대한 도면 단위 값을 지정합니다

INSUNITSDEFSOURCE

INSUNITS가 0으로 설정된 경우 원본 내용 단위 값을 설정합니다

INSUNITSDEFTARGET

INSUNITS가 0으로 설정된 경우 대상 도면 단위 값을 설정합니다

INTELLIGENTUPDATE

그래픽 주사율을 조정합니다

ISAVEBAK

특히 큰 도면에서 증분 저장의 속도를 향상시킵니다

ISAVEPERCENT

도면 파일에 허용되는 사용 공간의 크기를 결정합니다

LAYOUTREGENCTL

화면표시 리스트가 모형 탭 및 배치 탭에서 업데이트되는 방법을 지정합니다

LOCALE

현재 로케일을 나타내는 코드를 표시합니다

LOCALROOTPREFIX

로컬 사용자화 가능 파일이 설치된 루트 폴더의 전체 경로를 저장합니다

LOCKUI

도구막대 및 DesignCenter 및 특성 팔레트와 같은 고정 가능한 윈도우의 위치와 크기를 잠급니다

LOGFILEMODE

문자 윈도우의 내용이 로그 파일에 작성될지 여부를 지정합니다

LOGFILENAME

현재 도면에 대한 문자 윈도우 로그 파일의 경로와 이름을 지정합니다

LOGFILEPATH

세션의 모든 도면에 대한 문자 윈도우 로그 파일의 경로를 지정합니다

MTEXTED

여러 줄 문자 객체를 편집할 응용프로그램을 설정합니다

OLEQUALITY

OLE 객체의 기본 플롯 품질을 설정합니다

OLESTARTUP

플로팅 시 포함 OLE 객체의 원본 응용프로그램이 로드될지 여부를 조정합니다

OSNAPCOORD

명령행에 입력된 좌표가 객체 스냅 실행 모드를 재지정할지 여부를 조정합니다

PAPERUPDATE

플로터 구성 파일에 지정된 기본 용지 크기 이외의 용지 크기로 배치를 인쇄할 경우의 경고 메시지 표시를 조정합니다

PICKADD

이후의 선택 사항이 현재 선택 세트를 대체할지 또는 현재 선택 세트에 추가할지 조정합니다

PICKAUTO

객체 선택 프롬프트에서 자동 윈도우 기능을 조정합니다

PICKBOX

객체 선택 대상 높이를 픽셀 단위로 설정합니다

PICKDRAG

선택 윈도우를 그리는 방식을 조정합니다

PICKFIRST

명령을 호출하기 전에 객체를 선택할지 또는 호출한 후에 선택할지 조정합니다

PICKSTYLE

그룹 선택과 연관 해치 선택의 사용을 조정합니다

PSTYLEPOLICY

AutoCAD 2000 이전 버전에서 만들어진 도면을 열 때 또는 도면 템플릿을 사용하지 않고 처음부터 새 도면을 만들 때 사용되는 플롯 스타일 모드(색상 종속 또는 명명된 플롯 스타일 모드)를 제어합니다.

QTEXTMODE

문자 표시 방법을 조정합니다

RASTERPREVIEW

BMP 미리보기 이미지가 도면에 저장될지 여부를 조정합니다

SAVEFILE

현재 자동 저장 파일 이름을 저장합니다

SAVEFILEPATH

현재 세션에 대한 모든 자동 저장 파일의 디렉토리 경로를 지정합니다

SAVETIME

분을 단위로 자동 저장 간격을 설정합니다

SPLINESEGS

PEDIT 명령의 스플라인 옵션으로 스플라인 맞춤 폴리선을 생성할 때 각 스플라인 맞춤 폴리선에 생성될 선 세그먼트 수를 설정합니다

TDUSRTIMER

사용자 타이머를 저장합니다

TOOLTIPMERGE

도면 툴팁을 단일 툴팁에 결합합니다

TOOLTIPS

도구막대에 툴팁의 표시를 제어합니다.

USERNAME

사용자 이름을 지정합니다

VISRETAIN

외부 참조 종속 도면층의 특성을 조정합니다.

VTDURATION

부드러운 뷰 전환 기간을 설정합니다(단위: 밀리초)

VTENABLE

부드러운 뷰 전환이 사용되는 경우를 조정합니다

VTFPS

부드러운 뷰 전환의 최소 속도를 설정합니다(단위: 초당 프레임 수)

XLOADCTL

외부 참조 요청 시 로드하기를 끄거나 켜고 , 참조된 도면이나 사본을 열지 여부를 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


작업별 작업공간 생성 (개념)

인터페이스 옵션 설정
도면 환경 사용자화
인터페이스 설정값 저장 및 복원(프로파일)
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도면 환경 사용자화 >
작업별 작업공간 생성
개념 절차 요약 참조

작업공간은 작업 중심 사용자 도면 환경에서 작업할 수 있도록 그룹화되고 구성된 메뉴, 도구막대, 팔레트 및 대시보드 컨트롤 패널의 집합입니다.

작업공간을 사용할 경우 작업과 관련된 메뉴, 도구막대 및 팔레트만 표시됩니다. 또한, 작업공간은 작업별 컨트롤 패널을 포함하는 특수 팔레트인 대시보드를 자동으로 표시할 수 있습니다.

대시보드 사용에 대한 자세한 정보는 대시보드를 참고하십시오.

작업공간 이동은 매우 쉽습니다. 다음과 같은 작업 기반 작업공간이 이미 제품에 정의되어 있습니다.

  • 2D 제도 및 주석
  • 3D 모델링
  • AutoCAD Classic

예를 들어 3D 모형을 작성할 경우, 3D 관련 도구막대, 메뉴 및 팔레트를 포함하는 3D 모델링 작업공간을 사용할 수 있습니다. 3D 모델링에 필요없는 인터페이스 항목은 숨겨져서 작업에 사용할 수 있는 화면 크기가 최대화됩니다.

도구막대 또는 도구 팔레트 그룹 이동, 숨기기, 표시 등과 같은 도면 표시를 변경할 때 이후에 사용할 수 있도록 표시 설정을 유지하려면 현재 설정을 작업공간에 저장할 수 있습니다.

작업공간 전환

다른 작업을 수행해야 할 때 다른 작업공간으로 전환할 수 있습니다.

작업공간을 작성하거나 변경함

사용자 고유의 작업공간을 작성하고 기본 작업공간을 수정할 수 있습니다. 작업공간을 작성하거나 변경하려면 다음 방법 중 하나를 사용하십시오.

  • 도구막대 및 윈도우를 표시, 숨김 및 재배열하고 대시보드 설정을 수정한 다음 작업공간 도구막대 또는 윈도우 메뉴에서 현재 작업공간을 저장하거나 WORKSPACE 명령을 사용합니다.
  • 보다 광범위한 변경을 수행하려면 사용자 인터페이스 사용자화 대화상자를 열어 작업공간 환경을 설정합니다.

저장된 작업공간과 작업공간 설정 대화상자의 기타 옵션은 표시 순서를 제어할 수 있습니다.

주작업공간의 작성 또는 수정 및 도구막대와 메뉴가 작업공간과 상호 작용하는 방식에 대한 자세한 정보는 사용자화 안내서의 Customize Workspaces를 참고하십시오.

샘플 작업공간 선택

사용자는 제품에 포함된 샘플 작업공간에서 작업할 수 있습니다. 이러한 미리 정의된 작업공간은 작업공간을 사용하여 작업을 간소화하는 방법을 보여줍니다.

다음의 위치에서 샘플 작업공간을 찾을 수 있습니다.

C:\Documents and Settings\<사용자 이름>\Application Data\Autodesk\AutoCAD 2008\R17.1\<제품 언어>\Support\acadSampleWorkspaces.CUI

샘플 작업공간을 사용하려면 먼저 해당 작업공간을 주 사용자화(CUI) 파일로 전송해야 합니다. 작업공간 전송에 대해 자세히 알아보려면 사용자화 안내서의 Migrate and Transfer Customizations을 참고하십시오.

작업공간 및 프로파일

작업공간은 프로파일이 제공하는 도면 환경에 대한 컨트롤을 사용하며 이를 보완합니다.

작업공간은 도면 영역에서 메뉴, 도구막대 및 팔레트의 표시를 조정합니다. 작업공간을 사용하거나 전환할 때 도면 영역의 표시가 변경됩니다. 사용자 인터페이스 사용자화 대화상자에서 작업공간을 관리합니다.

프로파일은 많은 사용자 옵션, 제도 설정, 경로 및 기타 값을 포함하는 환경 설정값을 저장합니다. 프로파일은 옵션, 설정 또는 기타 값을 변경할 때마다 업데이트됩니다. 사용자는 옵션 대화상자에서 프로파일을 관리할 수 있습니다.

주도면 표시를 변경하면 변경 내용이 프로파일에 저장되어 작업공간 설정에 관계없이 프로그램을 시작할 때마다 표시됩니다. 작업공간 설정 대화상자에서 자동으로 작업공간 변경 사항 저장을 선택하지 않으면 프로파일 변경 사항이 작업공간에 자동으로 저장되지 않습니다. 작업공간에서 프로파일 설정을 유지하려면 도구 메뉴 [image] 작업공간 [image] 다른 이름으로 현재 항목 저장을 클릭합니다.작업공간에서 프로파일 설정을 유지하려면 명령 프롬프트에서 WSSAVE를 입력합니다.

프로파일에 대한 자세한 정보는 인터페이스 설정값 저장 및 복원(프로파일)을 참고하십시오.


작업별 작업공간 생성 (절차)

인터페이스 옵션 설정
작업별 작업공간 생성
작업별 작업공간 생성
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도면 환경 사용자화 > 작업별 작업공간 생성 >
작업별 작업공간 생성
개념 절차 요약 참조

작업공간을 전환하려면

작업공간 설정을 변경하려면

작업공간을 저장하려면


작업별 작업공간 생성 (절차)

작업별 작업공간 생성
작업별 작업공간 생성
작업별 작업공간 생성
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도면 환경 사용자화 > 작업별 작업공간 생성 >
작업별 작업공간 생성
개념 절차 요약 참조

작업공간을 전환하려면

  1. 도구 메뉴 [image] 작업공간을 클릭합니다.
  2. 작업공간 리스트에서 전환하려는 작업공간을 선택합니다.
명령 입력: WORKSPACE


작업별 작업공간 생성 (절차)

작업별 작업공간 생성
작업별 작업공간 생성
작업별 작업공간 생성
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도면 환경 사용자화 > 작업별 작업공간 생성 >
작업별 작업공간 생성
개념 절차 요약 참조

작업공간 설정을 변경하려면

  1. 도구 메뉴 [image] 작업공간 [image] 작업공간 설정을 클릭합니다.명령 프롬프트에서 wssettings를 입력합니다.
  2. 작업공간 설정 대화상자에서 필요에 따라 작업공간 설정을 변경합니다.
  3. 확인을 클릭합니다.
명령 입력: WORKSPACE
명령 입력: WSSETTINGS


작업별 작업공간 생성 (절차)

작업별 작업공간 생성
작업별 작업공간 생성
인터페이스 설정값 저장 및 복원(프로파일)
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도면 환경 사용자화 > 작업별 작업공간 생성 >
작업별 작업공간 생성
개념 절차 요약 참조

작업공간을 저장하려면

  1. 도면 영역에서 이후의 사용을 위해 유지할 도구막대 및 고정 가능한 윈도우를 이동, 삭제 또는 표시하여 도면 환경을 정렬합니다.
  2. 도구 메뉴 [image] 작업공간 [image] 다른 이름으로 현재 항목 저장을 클릭합니다.명령 프롬프트에서 WSSAVE를 입력합니다.
  3. 작업공간 저장 대화상자에서 새 작업공간의 이름을 입력하거나 드롭다운 리스트에서 이름을 선택합니다.
  4. 저장을 클릭합니다.
명령 입력: WORKSPACE
명령 입력: WSSAVE


작업별 작업공간 생성 (요약 참조)

인터페이스 옵션 설정
작업별 작업공간 생성
인터페이스 설정값 저장 및 복원(프로파일)
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도면 환경 사용자화 > 작업별 작업공간 생성 >
작업별 작업공간 생성
개념 절차 요약 참조

명령

WORKSPACE

작업공간을 작성, 수정 및 저장하고 작업공간을 현재로 만듭니다.

WSSAVE

작업공간 저장

WSSETTINGS

작업공간에 대한 옵션을 설정합니다.

시스템 변수

WSCURRENT

명령행 인터페이스에 현재 작업 영역 이름을 반환하고 작업공간을 현재로 설정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


인터페이스 설정값 저장 및 복원(프로파일) (개념)

작업별 작업공간 생성
도면 환경 사용자화
시작 사용자화
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도면 환경 사용자화 >
인터페이스 설정값 저장 및 복원(프로파일)
개념 절차 요약 참조

프로파일은 도면 환경 설정값을 저장합니다. 여러 사용자나 프로젝트용 프로파일을 작성할 수 있으며 프로파일을 파일로 가져오고 내보냄으로써 프로파일을 공유할 수 있습니다.

프로파일은 다음과 같은 설정값을 저장합니다.

  • 기본값 검색 및 프로젝트 파일 경로
  • 템플릿 파일 위치
  • 파일 검색 대화상자에 지정된 초기 폴더
  • 기본 선종류 및 해치 패턴 파일
  • 프린터 기본값

프로파일 정보는 일반적으로 옵션 대화상자의 파일 탭에서 설정되어 시스템 레지스트리에 저장되며, 텍스트 파일로 내보낼 수도 있습니다(ARG 파일).

공유 컴퓨터 또는 다른 프로젝트에서 프로파일 사용

옵션 대화상자의 프로파일 탭을 사용하여 도면 환경 설정값을 프로파일로 작성 및 저장할 수 있습니다. 같은 로그인 이름을 사용하는 다른 사용자와 함께 워크스테이션을 공유하는 경우 사용자의 프로파일을 현재 사용할 수 있도록 만들어 옵션을 복원할 수 있습니다. 또한 여러 프로젝트에서 사용할 수 있도록 프로파일을 작성하여 저장할 수 있습니다. 기본적으로 현재 옵션은 UNNAMEDPROFILE이라는 프로파일에 저장합니다. 옵션 대화상자에 현재 도면 이름과 함께 현재 프로파일 이름을 표시합니다.

컴퓨터 간 프로파일 전송

프로파일을 저장하고 나면 여러 컴퓨터에서 또는 여러 컴퓨터로 ARG 파일을 내보내거나 가져올 수 있습니다. 이것은 네트워크 상의 프로젝트 지향 작업 환경을 복사, 복원, 표준화하는 데 유용합니다.

작업 세션 동안 현재 프로파일을 변경한 다음 이러한 변경 사항을 ARG 파일에 저장하려면 프로파일을 다시 내보내야 합니다. 현재 프로파일 이름을 사용하여 프로파일을 내보내는 경우 ARG 파일은 새 설정값으로 업데이트됩니다.

프로파일에 대한 자세한 정보는 명령 참조서의 OPTIONS를 참고하십시오.


인터페이스 설정값 저장 및 복원(프로파일) (절차)

작업별 작업공간 생성
인터페이스 설정값 저장 및 복원(프로파일)
인터페이스 설정값 저장 및 복원(프로파일)
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도면 환경 사용자화 > 인터페이스 설정값 저장 및 복원(프로파일) >
인터페이스 설정값 저장 및 복원(프로파일)
개념 절차 요약 참조

프로파일을 현재 프로파일로 만들려면

프로파일을 저장하려면

프로그램을 시작 전에 프로파일을 현재 프로파일로 만들려면


인터페이스 설정값 저장 및 복원(프로파일) (절차)

인터페이스 설정값 저장 및 복원(프로파일)
인터페이스 설정값 저장 및 복원(프로파일)
인터페이스 설정값 저장 및 복원(프로파일)
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도면 환경 사용자화 > 인터페이스 설정값 저장 및 복원(프로파일) >
인터페이스 설정값 저장 및 복원(프로파일)
개념 절차 요약 참조

프로파일을 현재 프로파일로 만들려면

  1. 도구 메뉴 [image] 옵션을 클릭합니다.명령 프롬프트에서 options를 입력합니다.
  2. 옵션 대화상자의 프로파일 탭에서 현재 프로파일로 만들려고 하는 프로파일을 선택합니다.
  3. 현재로 설정을 클릭합니다.
  4. 확인을 클릭합니다.
명령 입력: OPTIONS


인터페이스 설정값 저장 및 복원(프로파일) (절차)

인터페이스 설정값 저장 및 복원(프로파일)
인터페이스 설정값 저장 및 복원(프로파일)
인터페이스 설정값 저장 및 복원(프로파일)
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도면 환경 사용자화 > 인터페이스 설정값 저장 및 복원(프로파일) >
인터페이스 설정값 저장 및 복원(프로파일)
개념 절차 요약 참조

프로파일을 저장하려면

  1. 도구 메뉴 [image] 옵션을 클릭합니다.명령 프롬프트에서 options를 입력합니다.
  2. 옵션 대화상자의 프로파일 탭에서 리스트에 추가를 클릭합니다.
  3. 프로파일 추가 대화상자에서 프로파일 이름과 설명을 입력합니다.
  4. 적용 및 닫기를 클릭하여 시스템 레지스트리에 현재 옵션 설정값을 기록한 다음 대화상자를 닫습니다.
  5. 확인을 클릭합니다.
명령 입력: OPTIONS


인터페이스 설정값 저장 및 복원(프로파일) (절차)

인터페이스 설정값 저장 및 복원(프로파일)
인터페이스 설정값 저장 및 복원(프로파일)
시작 사용자화
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도면 환경 사용자화 > 인터페이스 설정값 저장 및 복원(프로파일) >
인터페이스 설정값 저장 및 복원(프로파일)
개념 절차 요약 참조

프로그램을 시작 전에 프로파일을 현재 프로파일로 만들려면

  1. Windows 바탕 화면에서 프로그램 아이콘을 마우스 오른쪽 버튼으로 클릭합니다. 특성을 클릭합니다.
  2. AutoCAD 특성 대화상자의 바로 가기 탭, 대상에서 현재 대상 디렉토리 뒤에/p currentprofile을 입력합니다. 예를 들어, User12 프로파일을 현재 프로파일로 만들려면 대상에 다음과 같이 입력합니다.

    "c:\Program Files\<현재 릴리즈 이름>\acad.exe"/p user12

  3. 확인을 클릭합니다.

    입력한 프로파일 이름은 프로그램을 시작할 때마다 현재 프로파일이 됩니다.


인터페이스 설정값 저장 및 복원(프로파일) (요약 참조)

작업별 작업공간 생성
인터페이스 설정값 저장 및 복원(프로파일)
시작 사용자화
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도면 환경 사용자화 > 인터페이스 설정값 저장 및 복원(프로파일) >
인터페이스 설정값 저장 및 복원(프로파일)
개념 절차 요약 참조

명령

OPTIONS

프로그램 설정값을 사용자화합니다.

시스템 변수

CPROFILE

현재 프로파일의 이름을 표시합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


시작 사용자화 (개념)

인터페이스 설정값 저장 및 복원(프로파일)
도면 환경 사용자화
도구 팔레트
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도면 환경 사용자화 >
시작 사용자화
개념 절차 요약 참조

명령행 스위치를 사용하면 각 프로젝트에 대한 별도의 시작 루틴을 지정할 수 있습니다.

프로그램을 시작할 경우 명령행 스위치를 사용하여 일부 옵션을 지정할 수 있습니다. 예를 들어, 도면을 열 경우 스크립트를 실행하고 특정 도면 템플릿으로 시작하여 특정 뷰를 표시할 수 있습니다. 또한 명령행 스위치를 사용하여 여러 프로그램 아이콘이 각각 다른 시작 옵션을 갖도록 설정할 수 있습니다.

명령행 스위치는 Microsoft® Windows® 바로 가기 아이콘 또는 Windows 실행 대화상자와 연관된 acad.exe 명령행에 추가할 수 있는 매개변수입니다. 단일 명령행에 여러 스위치가 포함될 수 있습니다. 유효한 스위치는 다음 테이블에 나열됩니다.

/b

스크립트 이름

프로그램을 시작한 후 스크립트가 실행하도록 지정합니다(b는 배치(batch) 프로세스임을 의미). 스크립트는 새 도면 파일에 도면 매개변수를 설정하는 데 사용됩니다. SCR 파일 유형이 사용된다고 가정합니다.

/t

템플릿 파일 이름

템플릿 또는 프로토타입 도면에 기반한 새 도면을 작성합니다. DWT 파일 유형이 사용된다고 가정합니다.

/c

구성 폴더

사용할 하드웨어 구성 파일의 경로를 지정합니다. 디렉토리 또는 특정 파일을 지정할 수 있습니다. CFG 파일 유형이 사용된다고 가정합니다.

/c 스위치를 설정하지 않으면 실행 가능한 디렉토리가 검색되고 ACADCFGW 또는 ACADCFG 환경 변수가 구성 파일 및 디렉토리 위치를 정의하는 방법으로 사용됩니다.

/v

뷰 이름

시작될 때 표시되도록 도면의 특정 뷰를 지정합니다.

/ld

ARX 또는 DBX 응용프로그램

지정된 ARX 또는 DBX 응용프로그램을 로드합니다. 다음 형식을 사용합니다.

<경로>\<파일 이름>.ARX

경로나 파일 이름에 공백이 포함되어 있는 경우 해당 경로나 파일 이름을 큰 따옴표로 묶어야 합니다. 경로 정보가 포함되지 않은 경우 프로그램 검색 경로가 사용됩니다.

/s

지원 폴더

현재 폴더가 아닌 지원 폴더를 지정합니다. 도면 지원 파일에는 문자 글꼴, 메뉴, AutoLISP 파일, 선종류 및 해치 패턴이 포함됩니다. 경로에서 지정할 수 있는 폴더의 최대 개수는 15개입니다. 각 폴더 이름은 세미콜론으로 구분됩니다.

/r

기본 시스템 좌표입력

장치

기본 시스템 좌표 입력 장치를 복원합니다. 새 구성 파일(acad2008.cfg)이 작성되고 이전 acad2008.cfg 파일의 이름은 acad.bak으로 바뀝니다.

/nologo

AutoCAD 로고 화면이 없음

로고 화면을 표시하지 않고 프로그램을 시작합니다.

/p

사용자 정의 레지스트리

프로그램 시작 프로파일

프로그램을 시작하기 위해 사용자 정의 레지스트리 프로파일을 지정합니다. 선택된 프로파일은 해당 세션 도중 옵션 대화상자에서 다른 프로파일을 현재 프로파일로 만들지 않는 이상 프로그램의 현재 세션에서만 유효합니다.

옵션 대화상자의 프로파일 탭에서 프로파일을 작성하거나 가져옵니다. /p 스위치를 사용하면 옵션 대화상자에 나열된 프로파일만 지정할 수 있습니다. 해당 프로파일이 존재하지 않으면 현재 파일이 사용됩니다.

/nohardware

하드웨어를 비활성화합니다.

가속

시작 시 하드웨어 가속을 비활성화합니다.

/nossm

시트 세트 관리자 윈도우

없음

시작 시 시트 세트 관리자 윈도우의 표시를 억제합니다.

/set

시트 세트

시작 시 명명된 시트 세트를 로드합니다. 다음 형식을 사용합니다.

<경로>\<시트 세트 데이터 파일>.DST

/w

기본 작업공간

시작 시 로드된 CUI 파일에 어떤 작업공간이 복원될지 지정합니다.

/pl

백그라운드 플로팅/게시

배경에 DSD(Drawing Set Descriptions) 파일을 게시합니다. 다음 형식을 사용합니다.

<경로>\<도면 세트 설명 파일>.DSD

명령행 스위치를 사용하는 데 필요한 구문은 다음과 같습니다.

"드라이브:경로 이름\acad.exe" ["도면이름"] [/스위치 "이름"]

스위치 옵션을 사용할 때 공백, 파일 이름, 경로, 따옴표 안의 뷰 순서에 따라야 합니다. 예를 들어, 다음 항목은 다음 도면 템플릿을 사용하여 AutoCAD 2008 폴더에서 프로그램을 시작합니다. arch1. dwt 또한 PLAN1을 복원하고 startup.scr 스크립트 파일을 실행합니다.

"d:\ AutoCAD 2008\acad.exe”/t "d:\AutoCAD 2008\template\arch1" /v "plan1" /b "startup"

환경 설정은 다음의 방법으로 해석됩니다.

  • 명령행 스위치를 사용하여 환경 설정값을 지정하는 경우, 명령행 스위치는 옵션 대화상자나 환경 변수에 지정된 설정값을 재지정합니다.
  • 명령행 스위치가 설정되지 않은 경우, 옵션 대화상자에서 설정된 해당 값이 사용됩니다.
  • 명령행 스위치와 옵션 값이 모두 설정되지 않은 경우 환경 변수 값이 사용됩니다.
주명령행 스위치 및 환경 변수는 현재 세션에 대해서만 옵션 대화상자에 설정된 값을 재지정합니다. 시스템 레지스트리는 변경하지 않습니다.


시작 사용자화 (절차)

인터페이스 설정값 저장 및 복원(프로파일)
시작 사용자화
객체 및 이미지에서 도구 작성 및 사용
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도면 환경 사용자화 > 시작 사용자화 >
시작 사용자화
개념 절차 요약 참조

명령행 스위치로 프로그램을 시작하려면

  1. Windows 바탕 화면에서 프로그램 아이콘을 마우스 오른쪽 버튼으로 클릭합니다. 특성을 클릭합니다.
  2. AutoCAD 특성 대화상자의 바로 가기 탭, 대상 상자에서 다음의 구문을 사용한 스위치의 매개변수를 편집합니다.

    "드라이브:경로 이름\acad.exe" ["도면 이름"] [/스위치"이름"]

    유효한 스위치는 다음과 같습니다.

    /b

    스크립트 이름(b는 배치 프로세스를 의미합니다)

    /t

    템플릿 파일 이름

    /c

    구성 폴더

    /v

    뷰 이름

    /s

    지원 폴더

    /r

    기본 시스템 좌표 입력 장치

    /nologo

    AutoCAD 로고 화면이 없음

    /nohardware

    하드웨어 가속을 비활성화합니다.

    /p

    사용자 정의 레지스트리 프로파일

    /nossm

    시트 세트 관리자 윈도우 없음

    /set

    시트 세트 이름

    /w

    기본 작업공간

    /pl

    DSD 파일의 백그라운드 플로팅/게시

    예를 들어, "d: \AutoCAD 2008\acad.exe" /t "d: \AutoCAD 2008\template\arch1" /v "plan1" /b "startup" 을 입력합니다.

  3. 확인을 클릭합니다.


시작 사용자화 (요약 참조)

인터페이스 설정값 저장 및 복원(프로파일)
시작 사용자화
객체 및 이미지에서 도구 작성 및 사용
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도면 환경 사용자화 > 시작 사용자화 >
시작 사용자화
개념 절차 요약 참조

명령

항목이 없습니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


도구 팔레트

시작 사용자화
사용자 인터페이스
객체 및 이미지에서 도구 작성 및 사용
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 >
도구 팔레트

도구 팔레트는 블록, 해치 및 다른 도구를 구성, 공유 및 배치하기 위한 효율적인 방법을 제공하는 도구 팔레트 윈도우 내의 탭 형식 영역입니다. 또한 도구 팔레트에는 외부 개발자가 제공하는 사용자 도구가 들어 있습니다.

이 단원의 항목

  • 객체 및 이미지에서 도구 작성 및 사용

    도면에서 도구 팔레트로 객체를 끌어 도구를 작성할 수 있습니다. 그런 다음 새 도구를 사용하여 도구 팔레트로 끌어온 객체와 동일한 특성으로 객체를 작성할 수 있습니다.

  • 명령 도구 작성 및 사용

    도구 팔레트에서 단일 명령이나 명령 문자열을 실행하는 도구를 작성할 수 있습니다.

  • 도구 팔레트 설정 변경

    도구 팔레트의 옵션과 설정은 도구 팔레트 윈도우의 다른 영역을 마우스 오른쪽 버튼으로 클릭하면 나타나는 바로 가기 메뉴에서 접근할 수 있습니다.

  • 도구 특성 조정

    도구 팔레트에 있는 도구의 특성을 변경할 수 있습니다.

  • 도구 팔레트 사용자화

    여러 방법으로 도구 팔레트에 도구를 추가할 수 있습니다.

  • 도구 팔레트 구성

    도구 팔레트를 그룹으로 구성하고 표시될 도구 팔레트 그룹을 지정할 수 있습니다.

  • 도구 팔레트 저장 및 공유

    도구 팔레트 또는 도구 팔레트 그룹을 파일로 가져오거나 내보내기하여 저장 및 공유할 수 있습니다.


객체 및 이미지에서 도구 작성 및 사용 (개념)

도구 팔레트
도구 팔레트
명령 도구 작성 및 사용
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 >
객체 및 이미지에서 도구 작성 및 사용
개념 절차 요약 참조

도면에서 도구 팔레트로 객체를 끌어 도구를 작성할 수 있습니다. 그런 다음 새 도구를 사용하여 도구 팔레트로 끌어온 객체와 동일한 특성으로 객체를 작성할 수 있습니다.

도구 팔레트는 도구 팔레트 윈도우 내의 탭 형식 영역입니다. 도구 팔레트에 추가한 항목을 도구라고 합니다. 다음 중 하나를 도구 팔레트로 끌어 한 번에 하나의 도구를 작성할 수 있습니다.

  • 선, 원 및 폴리선과 같은 기하학적 객체
  • 치수
  • 블록
  • 해치
  • 솔리드 채우기
  • 그라데이션 채우기
  • 래스터 이미지
  • 외부 참조(xref)
주도구 팔레트로 객체를 끌 때 몇 초간 탭 위를 이동하여 다른 탭으로 전환할 수 있습니다.

그런 다음 새 도구를 사용하여 도구 팔레트로 끌기한 객체와 특성이 같은 객체를 도면에서 작성할 수 있습니다. 예를 들어, 선가중치가 .05mm인 빨간색 원을 도면에서 도구 팔레트로 끌면, 새 도구는 선가중치가 .05mm인 빨간색 원을 작성합니다. 블록 또는 외부 참조를 도구 팔레트로 끌면, 새 도구는 동일한 특성을 가지는 블록 또는 외부 참조를 도면에 삽입합니다.

기하학적 객체나 치수를 도구 팔레트로 끌면 적절한 플라이아웃으로 새 도구가 자동 작성됩니다. 예를 들어 치수 도구 플라이아웃은 치수 스타일을 분류합니다. 도구 팔레트의 도구 아이콘 오른쪽에 있는 화살표를 클릭하면 플라이아웃이 표시됩니다. 플라이아웃에 있는 도구를 사용하면 도면의 객체와 도구 팔레트에 있는 원본 도구의 특성이 같아집니다.

블록 삽입 및 참조 부착

블록과 xref 도구에서, 블록 또는 xref를 클릭하고 배치할 때, (0에서부터 시작하는) 회전 각도에 대해 프롬프트되도록 선택할 수 있습니다. 이 옵션을 선택하면, 도구 특성 대화상자의 회전에서 지정된 각도가 무시됩니다. 블록 또는 외부 참조를 끌거나 초기 삽입 명령행 프롬프트에 rotate를 입력하면, 회전 각도에 대한 프롬프트가 표시되지 않습니다.

도구 팔레트에서 끌어 놓은 블록은 배치된 후 자주 회전되거나 축척될 것입니다. 도구 팔레트에서 블록을 끌 때 객체 스냅을 사용할 수 있습니다. 그러나 끄는 동안 모눈 스냅은 억제됩니다. 블록이나 해치 도구의 보조 축척을 도구가 사용될 때의 일반 축척 설정을 재지정하도록 설정할 수 있습니다. (보조 축척은 현재 축척 설정에 플롯 축척 또는 치수 축척을 곱한 값입니다.)

블록을 도구 팔레트에서 도면으로 끌 때 블록에 정의된 단위와 현재 도면에 정의된 단위의 비율에 따라 자동으로 축척합니다. 예를 들어, 현재 도면은 미터를 단위로 사용하고 블록은 센티미터를 단위로 사용하여 정의되면 단위 비율은 1 m/100 cm입니다. 블록을 도면으로 끌어서 놓을때 1/100 축척으로 삽입합니다.

주원본 블록이나 대상 도면 중 하나에서 끌어서 놓기 축척이 단위 없음으로 설정되면 옵션 대화상자의 사용자 기본 설정 탭에 원본 내용 단위 및 대상 도면 단위 설정값이 사용됩니다.

도구 팔레트의 블록 정의 업데이트

현재 도면의 블록 정의는 원본 도면의 블록이 수정될 때 자동으로 업데이트되지 않습니다. 마우스 오른쪽 버튼으로 도구 팔레트의 블록 도구를 클릭한 후 바로 가기 메뉴에서 재정의를 클릭하여 현재 도면의 블록 정의를 업데이트할 수 있습니다.

재정의 옵션이 비활성화되어 있는 경우, 이는 블록 정의의 원본이 도면 파일 내의 블록이 아니고 도면 파일임을 의미합니다. 도면 파일을 삽입하여 작성된 블록 정의를 업데이트하려면 DesignCenter를 참고하십시오. 자세한 정보는 DesignCenter로 컨텐츠 추가을 참고하십시오.

주블록 도구의 원본 도면 파일을 다른 폴더로 이동하는 경우, 도구를 마우스 오른쪽 버튼으로 클릭하고 도구 특성 대화상자에서 새 원본 파일 폴더를 지정하여 해당 파일을 참조한 도구를 수정해야 합니다.
참고

    • 도구 특성 조정

    • 도구 팔레트 사용자화

    • 작업별 작업공간 생성

    • DesignCenter로 컨텐츠 추가


객체 및 이미지에서 도구 작성 및 사용 (절차)

시작 사용자화
객체 및 이미지에서 도구 작성 및 사용
객체 및 이미지에서 도구 작성 및 사용
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 > 객체 및 이미지에서 도구 작성 및 사용 >
객체 및 이미지에서 도구 작성 및 사용
개념 절차 요약 참조

도구 팔레트 윈도우를 표시하려면

현재 도면의 객체로 도구를 작성하려면

기하학적 객체로 작성한 도구를 사용하려면

치수로 작성한 도구를 사용하려면

도구 플라이아웃의 도구를 사용하려면

도구 플라이아웃을 추가 또는 제거하려면

도구 플라이아웃을 사용자화하려면

해치로 작성한 도구를 사용하려면

그라데이션 채우기로 작성한 도구를 사용하려면

블록, 외부 참조 또는 래스터 이미지로 작성한 도구를 사용하려면

도구 팔레트에서 블록이나 외부 참조를 배치할 때 회전 각도에 대한 프롬프트를 표시하려면


도구 팔레트 윈도우를 표시하려면 (절차)

객체 및 이미지에서 도구 작성 및 사용
객체 및 이미지에서 도구 작성 및 사용
객체 및 이미지에서 도구 작성 및 사용
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 > 객체 및 이미지에서 도구 작성 및 사용 >
도구 팔레트 윈도우를 표시하려면
개념 절차 요약 참조

도구 팔레트 윈도우를 표시하려면

  • 도구 메뉴 [image] 팔레트 [image] 도구 팔레트를 클릭합니다.명령 프롬프트에서 ToolPalettesClose를 입력합니다. Ctrl 키를 누른 상태에서 3 키를 누를 수도 있습니다.
도구막대: 표준
명령 입력: TOOLPALETTES


객체 및 이미지에서 도구 작성 및 사용 (절차)

객체 및 이미지에서 도구 작성 및 사용
객체 및 이미지에서 도구 작성 및 사용
객체 및 이미지에서 도구 작성 및 사용
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 > 객체 및 이미지에서 도구 작성 및 사용 >
객체 및 이미지에서 도구 작성 및 사용
개념 절차 요약 참조

현재 도면의 객체로 도구를 작성하려면

  1. 현재 도면에서 치수, 블록, 해치, 그라데이션 채우기, 래스터 이미지, 외부 참조 또는 임의의 기하학적 객체와 같은 객체를 선택합니다.
  2. 객체를 도구 팔레트로 끌고 마우스 버튼을 계속 누르고 있는 상태에서 도구를 두려는 도구 팔레트 위치로 커서를 이동합니다.

    몇 초간 탭위를 이동하여 다른 탭으로 전환할 수 있습니다. 검은색 선은 도구가 배치될 위치를 나타냅니다.

  3. 누르고 있던 마우스 버튼을 놓습니다.
도구막대: 표준
명령 입력: TOOLPALETTES


객체 및 이미지에서 도구 작성 및 사용 (절차)

객체 및 이미지에서 도구 작성 및 사용
객체 및 이미지에서 도구 작성 및 사용
객체 및 이미지에서 도구 작성 및 사용
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 > 객체 및 이미지에서 도구 작성 및 사용 >
객체 및 이미지에서 도구 작성 및 사용
개념 절차 요약 참조

기하학적 객체로 작성한 도구를 사용하려면

  1. 도구 팔레트에서 사용할 기하학적 객체 도구를 클릭합니다.
  2. 명령 프롬프트에 따라 그리기 메뉴의 해당 옵션이나 그리기 도구막대의 해당 버튼을 선택한 것처럼 도구를 사용합니다.

    작성하는 기하학적 객체의 특성은 도구 팔레트에서 선택하는 도구의 특성과 같습니다.

도구막대: 표준
명령 입력: TOOLPALETTES


객체 및 이미지에서 도구 작성 및 사용 (절차)

객체 및 이미지에서 도구 작성 및 사용
객체 및 이미지에서 도구 작성 및 사용
객체 및 이미지에서 도구 작성 및 사용
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 > 객체 및 이미지에서 도구 작성 및 사용 >
객체 및 이미지에서 도구 작성 및 사용
개념 절차 요약 참조

치수로 작성한 도구를 사용하려면

  1. 도구 팔레트에서 사용할 치수 도구를 클릭합니다.
  2. 명령 프롬프트에 따라 치수 메뉴의 해당 옵션이나 치수 도구막대의 해당 버튼을 선택한 것처럼 도구를 사용합니다.

    작성하는 치수의 스타일 및 특성은 도구 팔레트에서 선택하는 도구의 치수 스타일 및 특성과 같습니다.

도구막대: 표준
명령 입력: TOOLPALETTES


객체 및 이미지에서 도구 작성 및 사용 (절차)

객체 및 이미지에서 도구 작성 및 사용
객체 및 이미지에서 도구 작성 및 사용
객체 및 이미지에서 도구 작성 및 사용
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 > 객체 및 이미지에서 도구 작성 및 사용 >
객체 및 이미지에서 도구 작성 및 사용
개념 절차 요약 참조

도구 플라이아웃의 도구를 사용하려면

  1. 도구 팔레트에서 사용할 치수 도구 또는 기하학적 객체 도구 오른쪽에 있는 화살표를 클릭합니다.
  2. 플라이아웃에서 도구를 선택합니다.
  3. 명령 프롬프트에 따라 메뉴의 해당 옵션이나 도구막대의 해당 버튼을 선택한 것처럼 도구를 사용합니다.

    작성하는 객체의 특성은 도구 플라이아웃에서 아이콘을 선택한 도구의 특성과 같습니다.

도구막대: 표준
명령 입력: TOOLPALETTES


객체 및 이미지에서 도구 작성 및 사용 (절차)

객체 및 이미지에서 도구 작성 및 사용
객체 및 이미지에서 도구 작성 및 사용
객체 및 이미지에서 도구 작성 및 사용
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 > 객체 및 이미지에서 도구 작성 및 사용 >
객체 및 이미지에서 도구 작성 및 사용
개념 절차 요약 참조

도구 플라이아웃을 추가 또는 제거하려면

  1. 도구 팔레트에서 플라이아웃을 추가 또는 제거할 기하학적 객체 도구 또는 치수 도구를 마우스 오른쪽 버튼으로 클릭합니다. 특성을 클릭합니다.
  2. 도구 특성 대화상자의 명령에서 플라이아웃 사용 상자 내부를 클릭합니다.
  3. 드롭다운 리스트에서 플라이아웃을 추가하려면 예를 선택하고 제거하려면 아니오를 선택합니다.
  4. 확인을 클릭합니다.
    주도구에서 플라이아웃을 제거한 다음 다시 추가하면 플라이아웃에서 각 도구에 대해 도구 팔레트에 표시되는 이미지, 이름 및 설명(툴팁)이 정확하지 않게 됩니다. 이 문제를 수정하려면 플라이아웃 도구의 이미지, 이름 및 설명을 기본 설정으로 되돌려야 합니다. 플라이아웃 도구의 이미지, 이름 및 설명을 기본 설정으로 변경하려면를 참고하십시오.
도구막대: 표준
명령 입력: TOOLPALETTES


객체 및 이미지에서 도구 작성 및 사용 (절차)

객체 및 이미지에서 도구 작성 및 사용
객체 및 이미지에서 도구 작성 및 사용
객체 및 이미지에서 도구 작성 및 사용
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 > 객체 및 이미지에서 도구 작성 및 사용 >
객체 및 이미지에서 도구 작성 및 사용
개념 절차 요약 참조

도구 플라이아웃을 사용자화하려면

  1. 도구 팔레트에서 사용자화할 플라이아웃이 있는 기하학적 객체 도구 또는 치수 도구를 마우스 오른쪽 버튼으로 클릭합니다. 특성을 클릭합니다.
  2. 도구 특성 대화상자의 명령에서 플라이아웃 옵션 상자 내부를 클릭합니다. [...] 버튼을 클릭합니다.
  3. 플라이아웃 옵션 대화상자에서 플라이아웃에 표시할 도구를 선택한 다음 확인을 클릭합니다. (적어도 도구 하나를 선택해야 합니다.)
  4. 도구 특성 대화상자에서 확인을 클릭합니다.
도구막대: 표준
명령 입력: TOOLPALETTES


객체 및 이미지에서 도구 작성 및 사용 (절차)

객체 및 이미지에서 도구 작성 및 사용
객체 및 이미지에서 도구 작성 및 사용
객체 및 이미지에서 도구 작성 및 사용
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 > 객체 및 이미지에서 도구 작성 및 사용 >
객체 및 이미지에서 도구 작성 및 사용
개념 절차 요약 참조

해치로 작성한 도구를 사용하려면

  1. 도구 팔레트에서 해치 도구를 클릭하고 이 도구를 도면의 객체로 끕니다.
  2. 누르고 있던 마우스 버튼을 놓으면 해치가 객체에 적용됩니다.

    작성하는 해치의 해치 스타일 및 특성은 도구 팔레트에서 선택하는 도구의 해치 스타일 및 특성과 같습니다.

도구막대: 표준
명령 입력: TOOLPALETTES


객체 및 이미지에서 도구 작성 및 사용 (절차)

객체 및 이미지에서 도구 작성 및 사용
객체 및 이미지에서 도구 작성 및 사용
객체 및 이미지에서 도구 작성 및 사용
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 > 객체 및 이미지에서 도구 작성 및 사용 >
객체 및 이미지에서 도구 작성 및 사용
개념 절차 요약 참조

그라데이션 채우기로 작성한 도구를 사용하려면

  1. 도구 팔레트에서 그라데이션 채우기 도구를 클릭하고 이 도구를 도면의 객체로 끕니다.
  2. 누르고 있던 마우스 버튼을 놓으면 그라데이션 채우기가 객체에 적용됩니다.

    작성하는 그라데이션 채우기의 스타일 및 특성은 도구 팔레트에서 선택하는 도구의 스타일 및 특성과 같습니다.

도구막대: 표준
명령 입력: TOOLPALETTES


객체 및 이미지에서 도구 작성 및 사용 (절차)

객체 및 이미지에서 도구 작성 및 사용
객체 및 이미지에서 도구 작성 및 사용
객체 및 이미지에서 도구 작성 및 사용
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 > 객체 및 이미지에서 도구 작성 및 사용 >
객체 및 이미지에서 도구 작성 및 사용
개념 절차 요약 참조

블록, 외부 참조 또는 래스터 이미지로 작성한 도구를 사용하려면

  1. 도구 팔레트에서 도면에 삽입할 블록, 외부 참조 또는 래스터 이미지를 클릭합니다.
  2. 블록, 외부 참조 또는 래스터 이미지를 도면의 적절한 위치로 끕니다.
  3. 누르고 있던 마우스 버튼을 놓으면 블록, 외부 참조 또는 래스터 이미지가 삽입됩니다.

    삽입한 블록, 외부 참조 또는 래스터 이미지의 특성은 도구 팔레트에서 선택한 도구의 특성과 같습니다.

도구막대: 표준
명령 입력: TOOLPALETTES


객체 및 이미지에서 도구 작성 및 사용 (절차)

객체 및 이미지에서 도구 작성 및 사용
객체 및 이미지에서 도구 작성 및 사용
명령 도구 작성 및 사용
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 > 객체 및 이미지에서 도구 작성 및 사용 >
객체 및 이미지에서 도구 작성 및 사용
개념 절차 요약 참조

도구 팔레트에서 블록이나 외부 참조를 배치할 때 회전 각도에 대한 프롬프트를 표시하려면

  1. 도구 팔레트에서 블록 또는 외부 참조 도구를 마우스 오른쪽 버튼으로 클릭합니다. 특성을 클릭합니다.
  2. 도구 특성 대화상자의 삽입에서 회전에 대한 프롬프트를 클릭합니다.
  3. 드롭다운 리스트에서 예를 선택합니다.
  4. 확인을 클릭합니다.
    주이 옵션을 선택하면, 도구 특성 대화상자의 회전에서 지정된 각도가 무시됩니다. 블록 또는 외부 참조를 끌거나 초기 삽입 명령행 프롬프트에 rotate를 입력하면, 회전 각도에 대한 프롬프트가 표시되지 않습니다.
도구막대: 표준
명령 입력: TOOLPALETTES


객체 및 이미지에서 도구 작성 및 사용 (요약 참조)

시작 사용자화
객체 및 이미지에서 도구 작성 및 사용
명령 도구 작성 및 사용
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 > 객체 및 이미지에서 도구 작성 및 사용 >
객체 및 이미지에서 도구 작성 및 사용
개념 절차 요약 참조

명령

CUSTOMIZE

사용자화 도구 팔레트

TOOLPALETTES

도구 팔레트 윈도우를 엽니다.

TOOLPALETTESCLOSE

도구 팔레트 윈도우를 닫습니다.

UNITS

좌표 및 각도 표시 형식과 정밀도를 조정합니다.

시스템 변수

INSUNITSDEFSOURCE

INSUNITS가 0으로 설정된 경우 원본 내용 단위 값을 설정합니다

INSUNITSDEFTARGET

INSUNITS가 0으로 설정된 경우 대상 도면 단위 값을 설정합니다

PALETTEOPAQUE

윈도우를 투명하게 할 수 있는지 여부를 조정합니다

TPSTATE

도구 팔레트 윈도우가 열려 있는지 닫혀 있는지 여부를 나타냅니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


명령 도구 작성 및 사용 (개념)

객체 및 이미지에서 도구 작성 및 사용
도구 팔레트
도구 팔레트 설정 변경
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 >
명령 도구 작성 및 사용
개념 절차 요약 참조

도구 팔레트에서 단일 명령이나 명령 문자열을 실행하는 도구를 작성할 수 있습니다.

자주 사용하는 명령을 도구 팔레트에 추가할 수 있습니다. 사용자화 대화상자가 열려 있을 때 도구막대에서 도구 팔레트로 도구를 끌거나 CUI(Customize User Interface) 편집기에서 도구 팔레트로 도구를 끌 수 있습니다.

도구 팔레트에 명령을 추가하고 나면 해당 도구를 클릭하여 명령을 실행할 수 있습니다. 예를 들어 도구 팔레트에서 저장 도구를 클릭하면 표준 도구막대에서 저장 버튼을 클릭할 때와 같이 도면이 저장됩니다.

또한 AutoLISP® 루틴, VBA 매크로나 응용프로그램 또는 스크립트와 같은 명령 문자열 또는 사용자 명령을 실행하는 도구를 작성할 수 있습니다.

주CUI(Customize User Interface) 편집기가 표시된 경우 팔레트의 도구를 클릭하더라도 최종 결과는 예측이 어려울 수 있습니다. CUI(Customize User Interface) 편집기가 나타난 경우엔 팔레트의 도구를 사용하지 않는 것이 좋습니다.


명령 도구 작성 및 사용 (절차)

객체 및 이미지에서 도구 작성 및 사용
명령 도구 작성 및 사용
명령 도구 작성 및 사용
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 > 명령 도구 작성 및 사용 >
명령 도구 작성 및 사용
개념 절차 요약 참조

도구막대 버튼에서 명령 도구를 작성하려면

다중 또는 사용자화된 명령(고급)을 실행하는 명령을 작성하려면

명령 도구를 사용하려면


명령 도구 작성 및 사용 (절차)

명령 도구 작성 및 사용
명령 도구 작성 및 사용
명령 도구 작성 및 사용
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 > 명령 도구 작성 및 사용 >
명령 도구 작성 및 사용
개념 절차 요약 참조

도구막대 버튼에서 명령 도구를 작성하려면

  1. 도구 팔레트에 추가할 명령을 포함하는 도구막대가 표시되는지 확인하십시오.

    필요한 도구막대가 표시되지 않으면 표시된 도구막대를 마우스 오른쪽 버튼으로 클릭하고 리스트에서 다른 도구막대를 선택합니다.

  2. 도구 팔레트의 제목 표시줄을 마우스 오른쪽 버튼으로 클릭합니다. [사용자화 팔레트]를 클릭하여 사용자화 대화상자를 엽니다.
    주이러한 절차에서 [사용자화] 대화상자의 설정을 변경하지 않더라도 명령 도구를 도구 팔레트에 추가할 때 이 대화상자가 표시되어야 합니다.
  3. 프로그램의 도구막대에서 원하는 명령(버튼)을 도구 팔레트로 끕니다. 마우스 버튼을 놓지 않고 도구를 놓을 도구 팔레트상의 위치로 커서를 이동합니다.

    검은색 수평선은 도구가 배치될 위치를 나타냅니다.

  4. 누르고 있던 마우스 버튼을 놓습니다.
  5. 사용자화 대화상자에서 닫기를 클릭합니다.
명령 입력: CUSTOMIZE


명령 도구 작성 및 사용 (절차)

명령 도구 작성 및 사용
명령 도구 작성 및 사용
명령 도구 작성 및 사용
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 > 명령 도구 작성 및 사용 >
명령 도구 작성 및 사용
개념 절차 요약 참조

CUI에서 명령 도구를 작성하려면

  1. 도구 팔레트의 제목 표시줄을 마우스 오른쪽 버튼으로 클릭합니다. 사용자화 명령을 클릭하여 CUI(Customize User Interface) 대화상자를 엽니다.

    도구 팔레트 윈도우가 열려 있는 경우 CUI 대화상자를 옆으로 옮깁니다.

  2. 명령 리스트 창에서 명령을 도구 팔레트로 끕니다. 마우스 버튼을 놓지 않고 도구를 놓을 도구 팔레트상의 위치로 커서를 이동합니다.

    검은색 수평선은 도구가 배치될 위치를 나타냅니다.

  3. 누르고 있던 마우스 버튼을 놓습니다.
  4. CUI 대화상자에서 닫기를 클릭합니다.
명령 입력: CUI


명령 도구 작성 및 사용 (절차)

명령 도구 작성 및 사용
명령 도구 작성 및 사용
명령 도구 작성 및 사용
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 > 명령 도구 작성 및 사용 >
명령 도구 작성 및 사용
개념 절차 요약 참조

다중 또는 사용자화된 명령(고급)을 실행하는 명령을 작성하려면

  1. 도구 팔레트의 제목 표시줄을 마우스 오른쪽 버튼으로 클릭합니다. 사용자화 팔레트를 클릭합니다.
  2. 프로그램의 도구막대에서 원하는 명령을 도구 팔레트로 끕니다. 마우스 버튼을 놓지 않고 도구를 놓을 도구 팔레트상의 위치로 커서를 이동합니다.
  3. 누르고 있던 마우스 버튼을 놓습니다.
  4. 도구 팔레트에서 도구를 마우스 오른쪽 버튼으로 클릭하고 특성을 클릭합니다.
  5. 도구 특성 대화상자에서 이름과 설명을 문자열, AutoLISP 루틴 또는 스크립트에 해당하는 이름과 설명으로 변경합니다.
  6. 명령 아래의 명령 문자 상자에 AutoLISP 루틴, VBA 매크로나 응용프로그램 또는 스크립트와 같은 사용자화된 명령이나 명령 문자열을 입력합니다.
  7. 확인을 클릭합니다.
명령 입력: CUSTOMIZE


명령 도구 작성 및 사용 (절차)

명령 도구 작성 및 사용
명령 도구 작성 및 사용
도구 팔레트 설정 변경
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 > 명령 도구 작성 및 사용 >
명령 도구 작성 및 사용
개념 절차 요약 참조

명령 도구를 사용하려면

  1. 도구 팔레트에서 사용할 명령 도구를 클릭합니다.
  2. 표시된 명령 프롬프트에 따릅니다.


명령 도구 작성 및 사용 (요약 참조)

객체 및 이미지에서 도구 작성 및 사용
명령 도구 작성 및 사용
도구 팔레트 설정 변경
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 > 명령 도구 작성 및 사용 >
명령 도구 작성 및 사용
개념 절차 요약 참조

명령

CUI

작업공간, 도구막대, 메뉴, 바로 가기 메뉴 및 키보드 바로 가기와 같은 사용자화된 사용자 인터페이스 요소를 관리합니다.

CUSTOMIZE

사용자화 도구 팔레트

TOOLPALETTES

도구 팔레트 윈도우를 엽니다.

TOOLPALETTESCLOSE

도구 팔레트 윈도우를 닫습니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


도구 팔레트 설정 변경 (개념)

명령 도구 작성 및 사용
도구 팔레트
도구 특성 조정
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 >
도구 팔레트 설정 변경
개념 절차 요약 참조

도구 팔레트의 옵션과 설정은 도구 팔레트 윈도우의 다른 영역을 마우스 오른쪽 버튼으로 클릭하면 나타나는 바로 가기 메뉴에서 접근할 수 있습니다.

응용프로그램 창의 오른쪽 또는 왼쪽 모서리에 도구 팔레트 윈도우를 고정할 수 있습니다. 도구 팔레트 윈도우를 이동할 때 고정되는 것을 방지하려면 Ctrl 키를 누릅니다.

도구 팔레트 설정은 사용자 프로파일에 저장됩니다.

다음과 같은 설정이 포함됩니다.

  • 고정 허용. 팔레트 윈도우를 고정 또는 앵커하는 기능을 전환합니다. 이 옵션을 선택할 경우 윈도우를 도면 옆의 고정 영역으로 끌 때 윈도우를 고정시킬 수 있습니다. 고정된 윈도우는 응용프로그램 윈도우의 측면에 부착되며 도면 영역의 크기를 재조정합니다. 이 옵션을 선택하면 앵커 오른쪽 및 앵커 왼쪽 기능도 사용할 수 있습니다.
  • 앵커 왼쪽 또는 앵커 오른쪽. 도면 영역의 왼쪽 또는 오른쪽에서 앵커 탭 기준에 팔레트를 부착합니다. 커서가 팔레트 롤에서 이동함에 따라 팔레트 롤이 열리고 닫힙니다. 앵커된 팔레트가 열릴 때 내용이 도면 영역에 중첩됩니다. 앵커 팔레트는 계속 열려 있는 상태로 설정될 수 없습니다.
  • 자동 숨기기. 팔레트가 부동 상태일 때 팔레트의 화면표시를 조정합니다. 이 옵션을 선택한 경우 커서를 도구 팔레트 바깥으로 이동하면 도구 팔레트 제목 표시줄만 표시됩니다. 이 옵션이 해제되면 팔레트는 열린 상태를 유지합니다.
  • 투명도. 아래에 있는 객체를 가리지 않도록 도구 팔레트 윈도우의 투명도를 설정합니다.
  • 뷰. 도구 팔레트의 아이콘 표시 스타일과 크기를 변경합니다.


도구 팔레트 설정 변경 (절차)

명령 도구 작성 및 사용
도구 팔레트 설정 변경
도구 팔레트 설정 변경
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 > 도구 팔레트 설정 변경 >
도구 팔레트 설정 변경
개념 절차 요약 참조

도구 팔레트 윈도우의 투명도를 변경하려면

도구 팔레트 윈도우의 아이콘 표시 스타일을 변경하려면


도구 팔레트 설정 변경 (절차)

도구 팔레트 설정 변경
도구 팔레트 설정 변경
도구 팔레트 설정 변경
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 > 도구 팔레트 설정 변경 >
도구 팔레트 설정 변경
개념 절차 요약 참조

도구 팔레트 윈도우의 롤오버 동작을 변경하려면

  • 도구 팔레트 윈도우의 제목 표시줄 맨 아래의 자동 숨김 버튼을 클릭합니다.

롤오버 동작이 켜집니다.

롤오버 동작이 꺼집니다.

주롤오버 동작은 도구 팔레트 윈도우가 고정해제될 때만 사용할 수 있습니다.


도구 팔레트 설정 변경 (절차)

도구 팔레트 설정 변경
도구 팔레트 설정 변경
도구 팔레트 설정 변경
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 > 도구 팔레트 설정 변경 >
도구 팔레트 설정 변경
개념 절차 요약 참조

도구 팔레트 윈도우의 투명도를 변경하려면

  1. 도구 팔레트 윈도우의 제목 표시줄을 마우스 오른쪽 버튼으로 클릭하고 투명도를 클릭합니다.
  2. 투명도 대화상자에서 도구 팔레트 윈도우의 투명도 수준을 조정합니다. 확인을 클릭합니다.
    주투명도는 도구 팔레트 윈도우가 고정해제될 때만 사용할 수 있습니다.


도구 팔레트 설정 변경 (절차)

도구 팔레트 설정 변경
도구 팔레트 설정 변경
도구 특성 조정
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 > 도구 팔레트 설정 변경 >
도구 팔레트 설정 변경
개념 절차 요약 참조

도구 팔레트 윈도우의 아이콘 표시 스타일을 변경하려면

  1. 도구 팔레트 윈도우 내부의 빈 영역을 마우스 오른쪽 버튼으로 클릭합니다. 뷰 옵션을 클릭합니다.
  2. 뷰 옵션 대화상자에서 설정할 아이콘 표시 옵션을 클릭합니다. 또한 아이콘의 크기를 변경할 수 있습니다.
  3. 적용 대상 리스트 상자를 클릭한 다음 현재 도구 팔레트 또는 모든 도구 팔레트를 선택합니다.
  4. 확인을 클릭합니다.


도구 팔레트 설정 변경 (요약 참조)

명령 도구 작성 및 사용
도구 팔레트 설정 변경
도구 특성 조정
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 > 도구 팔레트 설정 변경 >
도구 팔레트 설정 변경
개념 절차 요약 참조

명령

CUSTOMIZE

사용자화 도구 팔레트

TOOLPALETTES

도구 팔레트 윈도우를 엽니다.

TOOLPALETTESCLOSE

도구 팔레트 윈도우를 닫습니다.

시스템 변수

PALETTEOPAQUE

윈도우를 투명하게 할 수 있는지 여부를 조정합니다

TPSTATE

도구 팔레트 윈도우가 열려 있는지 닫혀 있는지 여부를 나타냅니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


도구 특성 조정 (개념)

도구 팔레트 설정 변경
도구 팔레트
도구 팔레트 사용자화
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 >
도구 특성 조정
개념 절차 요약 참조

도구 팔레트에 있는 도구의 특성을 변경할 수 있습니다.

도구 팔레트에서 도구가 작성되고 나면 특성을 변경할 수 있습니다. 예를 들어, 블록의 삽입 축척이나 해치 패턴의 각도를 변경할 수 있습니다.

도구 특성을 변경하려면 도구를 마우스 오른쪽 버튼으로 클릭하고 바로 가기 메뉴에서 특성을 클릭하여 도구 특성 대화상자를 표시합니다. 도구 특성 대화상자에는 다음의 두 가지 특성 범주가 있습니다.

  • 삽입 또는 패턴 특성. 축척, 회전 및 각도와 같은 객체별 특성을 조정합니다.
  • 일반 특성. 도면층, 색상 및 선종류와 같은 현재 도면 특성 설정을 재지정합니다.

화살표 버튼을 클릭하여 특성 범주를 확장하고 축소할 수 있습니다.

도구에 대한 다른 아이콘 지정

도구에 대한 아이콘을 지정한 이미지로 대치할 수 있습니다. 이는 자동으로 생성된 아이콘이 너무 복잡해서 쉽게 인식할 수 없는 경우에 유용합니다.

이미지를 대치하려면 도구 팔레트의 도구를 마우스 오른쪽 버튼으로 클릭한 후 바로 가기 메뉴의 [이미지 지정]을 클릭합니다.

도구에 대한 기본 이미지를 복원하려면 도구를 마우스 오른쪽 버튼으로 클릭한 후 [지정된 이미지 제거]를 클릭합니다.

도구의 아이콘 업데이트

도구 팔레트의 블록, 외부 참조 또는 래스터 이미지에 대한 아이콘은 해당 정의가 변경될 경우 자동으로 업데이트되지 않습니다. 블록, 외부 참조 또는 래스터 이미지에 대한 정의를 변경할 경우 팔레트에서 도구를 마우스 오른쪽 버튼으로 클릭한 후 [도구 이미지 업데이트]를 선택하여 아이콘을 업데이트할 수 있습니다. 도구 이미지를 업데이트하려면 먼저 도면을 저장해야 합니다.

또는 도구를 삭제한 다음 DesignCenter™를 사용하여 해당 도구를 대치할 수 있습니다.

도구 특성에 대한 재지정 지정

일부 경우에, 특정한 특성 재지정을 도구에 지정할 수 있습니다. 예를 들어, 현재 도면층 설정값과 관계없이 해치를 미리 지정한 도면층에 배치할 수 있습니다. 이 기능은 특정 객체를 작성할 때 자동으로 특성을 설정하여 시간을 단축하고 오류를 줄일 수 있습니다.

도구 특성 대화상자는 각 가능한 특성 재지정에 대해 영역을 제공합니다.

도면층 특성 재지정은 색상, 선종류, 선가중치, 플롯 스타일 및 플롯에 영향을 미칩니다. 도면층 특성 재지정은 다음과 같이 해결됩니다.

  • 도면층이 도면에서 누락되면 해당 도면층이 자동으로 작성됩니다.
  • 내용을 추가하고 있는 도면층이 현재 꺼져 있거나 동결되어 있는 경우 도면층이 임시적으로 켜지거나 동결해제됩니다.


도구 특성 조정 (절차)

도구 팔레트 설정 변경
도구 특성 조정
도구 특성 조정
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 > 도구 특성 조정 >
도구 특성 조정
개념 절차 요약 참조

도구 팔레트에서 도구의 특성을 표시하려면

도구 팔레트의 도구 특성을 변경하려면

도구 팔레트에서 블록 도구의 이미지를 갱신하려면

도구 팔레트에 있는 도구의 이미지를 변경하려면

플라이아웃 도구의 이미지, 이름 및 설명을 기본 설정으로 변경하려면


도구 특성 조정 (절차)

도구 특성 조정
도구 특성 조정
도구 특성 조정
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 > 도구 특성 조정 >
도구 특성 조정
개념 절차 요약 참조

도구 팔레트에서 도구의 특성을 표시하려면

  1. 도구 팔레트에서 도구를 마우스 오른쪽 버튼으로 클릭합니다. 특성을 클릭합니다.
  2. 도구 특성 대화상자에서 스크롤 막대를 사용하여 전체 도구 특성을 봅니다.

    모서리를 끌어 도구 특성 대화상자의 크기를 조정하거나 이중 화살표 버튼을 클릭하여 특성 범주를 확장하고 축소할 수 있습니다.

  3. 확인을 클릭합니다.


도구 특성 조정 (절차)

도구 특성 조정
도구 특성 조정
도구 특성 조정
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 > 도구 특성 조정 >
도구 특성 조정
개념 절차 요약 참조

도구 팔레트의 도구 특성을 변경하려면

  1. 도구 팔레트에서 도구를 마우스 오른쪽 버튼으로 클릭합니다. 특성을 클릭합니다.
  2. 도구 특성 대화상자에서 특성 리스트에 있는 임의의 특성을 클릭한 다음 새 값이나 설정을 지정합니다.
    • 삽입 또는 패턴 범주 아래에 나열된 특성은 축척, 회전 및 각도와 같은 객체별 특성을 조정합니다.
    • 일반 범주 아래에 나열된 특성은 도면층, 색상 및 선종류와 같은 현재 도면 특성의 설정을 재지정합니다.
    • 블록이나 해치 도구의 보조 축척은 도구를 사용할 때의 일반 축척 설정을 재지정합니다. (보조 축척은 현재 축척 설정에 플롯 축척 또는 치수 축척을 곱한 값입니다.)

    모서리를 끌어 도구 특성 대화상자의 크기를 조정하거나 화살표 버튼을 클릭하여 특성 범주를 확장하고 축소할 수 있습니다.

  3. 확인을 클릭합니다.
    주플라이아웃이 있는 도구에 대해 이미지, 이름 및 설명을 지정하면 해당 이미지, 이름 및 설명은 플라이아웃에 있는 각 도구의 도구 팔레트에 표시됩니다. 플라이아웃 도구의 이미지, 이름 및 설명을 기본 설정으로 되돌리려면 도구 특성 대화상자의 해당 상자를 비워 둡니다.
도구막대: 표준
명령 입력: TOOLPALETTES


도구 특성 조정 (절차)

도구 특성 조정
도구 특성 조정
도구 특성 조정
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 > 도구 특성 조정 >
도구 특성 조정
개념 절차 요약 참조

도구 팔레트에서 블록 도구의 이미지를 갱신하려면

  1. 도구 팔레트에서 도구를 마우스 오른쪽 버튼으로 클릭합니다.
  2. 도구 이미지 업데이트를 클릭합니다.
    주도구 이미지를 업데이트하려면 먼저 도면을 저장해야 합니다.
도구막대: 표준
명령 입력: TOOLPALETTES


도구 특성 조정 (절차)

도구 특성 조정
도구 특성 조정
도구 특성 조정
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 > 도구 특성 조정 >
도구 특성 조정
개념 절차 요약 참조

도구 팔레트에 있는 도구의 이미지를 변경하려면

  1. 도구 팔레트에서 도구를 마우스 오른쪽 버튼으로 클릭합니다.
  2. 바로 가기 메뉴에서 [이미지 지정]을 클릭합니다.
  3. 이미지 파일 선택 대화상자에서 사용할 이미지 파일을 찾습니다.
  4. 열기를 클릭하여 새 이미지를 삽입합니다.
    주플라이아웃이 있는 도구에 대해 이미지를 지정하면 해당 이미지는 플라이아웃에 있는 각 도구의 도구 팔레트에 표시됩니다. 플라이아웃 도구 이미지를 기본 이미지로 되돌리려면 플라이아웃 도구의 이미지, 이름 및 설명을 기본 설정으로 변경하려면을 참고하십시오.
도구막대: 표준
명령 입력: TOOLPALETTES


도구 특성 조정 (절차)

도구 특성 조정
도구 특성 조정
도구 팔레트 사용자화
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 > 도구 특성 조정 >
도구 특성 조정
개념 절차 요약 참조

플라이아웃 도구의 이미지, 이름 및 설명을 기본 설정으로 변경하려면

  1. 도구 팔레트에서 도구를 마우스 오른쪽 버튼으로 클릭합니다. 특성을 클릭합니다.
  2. 도구 특성 대화상자의 이미지 영역에서 마우스 오른쪽 버튼으로 클릭하고 이미지 삭제를 클릭합니다.
  3. 이름 상자를 클릭한 다음 문자를 삭제합니다.
  4. 설명 상자를 클릭한 다음 문자를 삭제합니다.
  5. 확인을 클릭합니다.
    주도구 특성 대화상자에서 이미지, 이름 및 설명 상자를 비워 두면 플라이아웃 도구의 이미지, 이름 및 설명이 기본 설정으로 되돌아갑니다.
도구막대: 표준
명령 입력: TOOLPALETTES


도구 특성 조정 (요약 참조)

도구 팔레트 설정 변경
도구 특성 조정
도구 팔레트 사용자화
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 > 도구 특성 조정 >
도구 특성 조정
개념 절차 요약 참조

명령

CUSTOMIZE

사용자화 도구 팔레트

TOOLPALETTES

도구 팔레트 윈도우를 엽니다.

TOOLPALETTESCLOSE

도구 팔레트 윈도우를 닫습니다.

TPNAVIGATE

지정된 도구 팔레트 또는 팔레트 그룹을 표시합니다.

시스템 변수

PALETTEOPAQUE

윈도우를 투명하게 할 수 있는지 여부를 조정합니다

TPSTATE

도구 팔레트 윈도우가 열려 있는지 닫혀 있는지 여부를 나타냅니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


도구 팔레트 사용자화 (개념)

도구 특성 조정
도구 팔레트
도구 팔레트 구성
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 >
도구 팔레트 사용자화
개념 절차 요약 참조

여러 방법으로 도구 팔레트에 도구를 추가할 수 있습니다.

도구 팔레트 윈도우의 제목 표시줄에서 특성 버튼을 사용하여 새 도구 팔레트를 작성할 수 있습니다. 다음과 같은 방법으로 도구 팔레트에 도구를 추가합니다.

  • 선, 원 및 폴리선과 같은 기하학적 객체, 치수, 해치, 그라데이션 채우기, 블록, 외부 참조, 래스터 이미지 중 하나를 도구 팔레트로 끕니다.
  • DesignCenter에서 도구 팔레트로 도면, 블록 및 해치를 끕니다. 도구 팔레트에 추가된 도면은 다른 도면으로 끌때 블록으로 삽입됩니다.
  • 사용자화 대화상자를 사용하여 도구막대에 명령을 추가할 때와 같이 명령을 도구 팔레트로 끕니다.
  • 사용자 인터페이스 사용자화(CUI) 편집기를 사용하여 명령 리스트 창에서 도구 팔레트로 명령을 끕니다.
  • 잘라내기, 복사 및 붙여넣기를 사용하여 한 도구 팔레트에서 다른 도구 팔레트로 도구를 이동시키거나 복사합니다.
  • 팔레트의 스크래치, 이름 바꾸기, 삭제, 이동을 통해 바로가기 메뉴로 새로운 팔레크를 생성하여 도구 팔레트를 관리합니다.
    주CUI(Customize User Interface) 편집기가 나타난 경우엔 도구 팔레트를 생성하거나 이름 바꾸기를 하지 않는 것이 좋습니다.
  • DesignCenter 트리 뷰의 폴더, 도면 파일 또는 블록을 마우스 오른쪽 버튼으로 클릭하고 바로 가기 메뉴에서 도구 팔레트 작성을 클릭하여 미리 지정된 내용으로 도구 팔레트 탭을 작성합니다.

주블록, 외부 참조 또는 래스터 이미지 도구의 원본 도면 파일을 다른 폴더로 이동하는 경우, 도구를 마우스 오른쪽 버튼으로 클릭하고 도구 특성 대화상자에서 새 원본 파일 폴더를 지정하여 해당 파일을 참조한 도구를 수정해야 합니다.

도구 및 도구 팔레트 재정렬

도구가 도구 팔레트에 배치되면 도구를 끌거나 정렬하여 재정렬할 수 있습니다. 도구 팔레트에 문자 및 구분 기호를 추가할 수도 있습니다.

도구 팔레트 탭을 도구 팔레트 바로 가기 메뉴 또는 사용자화 대화상자의 도구 팔레트 탭을 사용하여 탭 리스트의 위 아래로 이동할 수 있습니다. 마찬가지로 더 이상 필요하지 않은 도구 팔레트를 삭제할 수 있습니다. 삭제한 도구 팔레트는 파일로 내보내서 미리 저장하지 않으면 유실됩니다. 옵션 대화상자의 파일 탭에서 도구 팔레트의 경로를 조정할 수 있습니다. 이 경로는 공유 네트워크 위치가 될 수 있습니다.

읽기 전용 도구 팔레트

도구 팔레트 파일이 읽기 전용 속성으로 설정되면 잠금 아이콘이 도구 팔레트의 아래 구석에 표시됩니다. 이것은 표시 설정을 변경하고 아이콘을 재정렬하지 않고는 도구 팔레트를 수정할 수 없음을 나타냅니다.

도구 팔레트에 읽기 전용 속성을 적용하려면 C:\documents and settings\<user name>\application data\autodesk\AutoCAD 2008\r17.0\enu\support\ToolPalette\Palettes에 있는 도구 팔레트(ATC) 파일을 마우스 오른쪽 버튼으로 클릭합니다. 바로 가기 메뉴에서 특성을 클릭합니다. 일반 탭에서 읽기 전용을 선택하고 확인을 클릭합니다.


도구 팔레트 사용자화 (절차)

도구 특성 조정
도구 팔레트 사용자화
도구 팔레트 사용자화
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 > 도구 팔레트 사용자화 >
도구 팔레트 사용자화
개념 절차 요약 참조

도구 팔레트를 작성하려면

폴더나 도면에서 도구 팔레트를 작성하려면

도구 팔레트의 이름을 바꾸려면

도구 팔레트를 삭제하려면

도구 팔레트의 위치를 변경하려면

도구 팔레트에 문자를 추가하려면

도구 팔레트에 구분선을 추가하려면

도구 팔레트에서 항목을 정렬하려면


도구 팔레트 사용자화 (절차)

도구 팔레트 사용자화
도구 팔레트 사용자화
도구 팔레트 사용자화
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 > 도구 팔레트 사용자화 >
도구 팔레트 사용자화
개념 절차 요약 참조

도구 팔레트를 작성하려면

  1. 도구 팔레트 윈도우 내부의 빈 영역을 마우스 오른쪽 버튼으로 클릭합니다. 새 팔레트을 클릭합니다.
  2. 텍스트 상자에 새 팔레트의 이름을 입력합니다.
  3. 필요한 경우, 탭을 마우스 오른쪽 번튼으로 클릭하고 [위로 이동] 또는 [아래로 이동]을 선택하여 탭의 순서를 변경합니다.
도구막대: 표준
명령 입력: TOOLPALETTES


도구 팔레트 사용자화 (절차)

도구 팔레트 사용자화
도구 팔레트 사용자화
도구 팔레트 사용자화
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 > 도구 팔레트 사용자화 >
도구 팔레트 사용자화
개념 절차 요약 참조

폴더나 도면에서 도구 팔레트를 작성하려면

  1. DesignCenter가 열려 있지 않으면 도구 메뉴 [image] 팔레트 [image] DesignCenter를 클릭합니다. DesignCenter가 열려 있지 않으면 명령 프롬프트에서 adcclose를 입력합니다.
  2. DesignCenter 튜리 뷰 또는 컨텐츠 영역에서 폴더, 도면 파일 또는 블록을 마우스 오른쪽 버튼으로 클릭합니다. 도구 팔레트 작성을 클릭합니다.

    선택한 폴더나 도면에 모든 블록과 해치를 포함하는 새 도구 팔레트를 작성합니다.

도구막대: 표준
명령 입력: ADCENTER


도구 팔레트 사용자화 (절차)

도구 팔레트 사용자화
도구 팔레트 사용자화
도구 팔레트 사용자화
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 > 도구 팔레트 사용자화 >
도구 팔레트 사용자화
개념 절차 요약 참조

도구 팔레트의 이름을 바꾸려면

  1. 도구 팔레트 윈도우 내부의 빈 영역을 마우스 오른쪽 버튼으로 클릭합니다. 팔레트 이름 바꾸기를 클릭합니다.
  2. 텍스트 상자에 팔레트의 새 이름을 입력합니다.
도구막대: 표준
명령 입력: TOOLPALETTES


도구 팔레트 사용자화 (절차)

도구 팔레트 사용자화
도구 팔레트 사용자화
도구 팔레트 사용자화
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 > 도구 팔레트 사용자화 >
도구 팔레트 사용자화
개념 절차 요약 참조

도구 팔레트를 삭제하려면

  1. 도구 팔레트 윈도우 내부의 빈 영역을 마우스 오른쪽 버튼으로 클릭합니다. 팔레트 삭제를 클릭합니다.
  2. 팔레트 삭제 확인 메시지 상자에서 확인을 클릭하여 도구 팔레트를 삭제합니다.
    주도구 팔레트 삭제는 복구가 불가능합니다. 삭제하기 전에 먼저 도구 팔레트를 내보내는 것이 좋습니다. 사용자화 대화상자에서 내보내기 옵션을 사용합니다.
도구막대: 표준
명령 입력: TOOLPALETTES


도구 팔레트 사용자화 (절차)

도구 팔레트 사용자화
도구 팔레트 사용자화
도구 팔레트 사용자화
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 > 도구 팔레트 사용자화 >
도구 팔레트 사용자화
개념 절차 요약 참조

도구 팔레트의 위치를 변경하려면

  1. 도구 팔레트 윈도우에서 이동하려는 도구 팔레트를 나타내는 탭을 마우스 오른쪽 버튼으로 클릭합니다. [위로 이동] 또는 [아래로 이동]을 클릭합니다.
  2. 원하는 위치로 도구 팔레트를 이동할 때까지 1단계를 반복합니다.
    주또한 마우스 오른쪽 버튼으로 도구 팔레트의 제목 표시줄을 클릭한 후 [팔레트 사용자화]를 클릭하여 도구 팔레트의 순서를 변경할 수도 있습니다.
도구막대: 표준
명령 입력: TOOLPALETTES


도구 팔레트 사용자화 (절차)

도구 팔레트 사용자화
도구 팔레트 사용자화
도구 팔레트 사용자화
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 > 도구 팔레트 사용자화 >
도구 팔레트 사용자화
개념 절차 요약 참조

도구 팔레트에 문자를 추가하려면

  1. 도구 팔레트 윈도우 내부의 빈 영역을 마우스 오른쪽 버튼으로 클릭합니다. 문자 추가를 클릭합니다.
  2. 문자 상자에서 윈도우에 표시할 문자를 추가합니다.
  3. 필요한 경우 윈도우의 해당 위치로 문자를 끕니다.
도구막대: 표준
명령 입력: TOOLPALETTES


도구 팔레트 사용자화 (절차)

도구 팔레트 사용자화
도구 팔레트 사용자화
도구 팔레트 사용자화
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 > 도구 팔레트 사용자화 >
도구 팔레트 사용자화
개념 절차 요약 참조

도구 팔레트에 구분선을 추가하려면

  1. 도구 팔레트 윈도우 내부의 빈 영역을 마우스 오른쪽 버튼으로 클릭합니다. 구분 기호 추가를 클릭합니다.
  2. 필요한 경우 윈도우의 해당 위치로 구분 기호를 끕니다.
도구막대: 표준
명령 입력: TOOLPALETTES


도구 팔레트에서 항목을 정렬하려면 (절차)

도구 팔레트 사용자화
도구 팔레트 사용자화
도구 팔레트 구성
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 > 도구 팔레트 사용자화 >
도구 팔레트에서 항목을 정렬하려면
개념 절차 요약 참조

도구 팔레트에서 항목을 정렬하려면

  • 도구 팔레트 윈도우 내부의 빈 영역을 마우스 오른쪽 버튼으로 클릭합니다. 정렬 기준 [image] 이름 또는 정렬 기준 [image] 유형을 클릭합니다.
    주항목이 문자, 구분 기호 및 도구를 기준으로 순서대로 정렬됩니다.
도구막대: 표준
명령 입력: TOOLPALETTES


도구 팔레트 사용자화 (요약 참조)

도구 특성 조정
도구 팔레트 사용자화
도구 팔레트 구성
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 > 도구 팔레트 사용자화 >
도구 팔레트 사용자화
개념 절차 요약 참조

명령

CUSTOMIZE

사용자화 도구 팔레트

TOOLPALETTES

도구 팔레트 윈도우를 엽니다.

TOOLPALETTESCLOSE

도구 팔레트 윈도우를 닫습니다.

시스템 변수

PALETTEOPAQUE

윈도우를 투명하게 할 수 있는지 여부를 조정합니다

TPSTATE

도구 팔레트 윈도우가 열려 있는지 닫혀 있는지 여부를 나타냅니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


도구 팔레트 구성 (개념)

도구 팔레트 사용자화
도구 팔레트
도구 팔레트 저장 및 공유
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 >
도구 팔레트 구성
개념 절차 요약 참조

도구 팔레트를 그룹으로 구성하고 표시될 도구 팔레트 그룹을 지정할 수 있습니다.

예를 들어, 여러 도구 팔레트가 해치 패턴을 포함하고 있는 경우 CUSTOMIZE 명령을 사용하여 해치 패턴이라는 새 팔레트 그룹을 작성할 수 있습니다. 그런 다음 해치 패턴이 들어 있는 도구 팔레트를 모두 해치 패턴 그룹에 추가할 수 있습니다.

해치 패턴 그룹을 현재 그룹으로 설정하면 그룹에 추가한 도구 팔레트만 표시됩니다.


도구 팔레트 구성 (절차)

도구 팔레트 사용자화
도구 팔레트 구성
도구 팔레트 구성
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 > 도구 팔레트 구성 >
도구 팔레트 구성
개념 절차 요약 참조

도구 팔레트 그룹을 작성하려면

도구 팔레트 그룹에 도구 팔레트를 추가하려면

도구 팔레트 그룹에서 도구 팔레트를 제거하려면

도구 팔레트 그룹을 표시하려면

도구 팔레트 그룹을 삭제하려면

도구 팔레트 그룹을 모두 삭제하려면

도구 팔레트 그룹 이름을 바꾸려면

도구 팔레트 그룹을 재정렬하려면

도구 팔레트 그룹을 다른 그룹 내에 작성하려면

한 그룹에서 다른 그룹으로 도구 팔레트를 복사하여 붙여넣으려면

그룹 내에서 표시되는 도구 팔레트의 순서를 변경하려면

도구 팔레트가 모두 표시될 때의 표시 순서를 변경하려면

모든 도구 팔레트를 표시하려면


도구 팔레트 구성 (절차)

도구 팔레트 구성
도구 팔레트 구성
도구 팔레트 구성
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 > 도구 팔레트 구성 >
도구 팔레트 구성
개념 절차 요약 참조

도구 팔레트 그룹을 작성하려면

  1. 도구 팔레트의 제목 표시줄을 마우스 오른쪽 버튼으로 클릭합니다. 사용자화 팔레트를 클릭합니다.
  2. 사용자화 대화상자의 팔레트 그룹 아래에서 비어있는 영역을 마우스 오른쪽 버튼으로 클릭합니다. 새 그룹을 클릭합니다.

    팔레트 그룹 영역에 나열된 그룹이 없는 경우에는 도구 팔레트 영역에서 도구 팔레트를 팔레트 그룹 영역으로 끌어 그룹을 작성할 수 있습니다.

  3. 도구 팔레트 그룹 이름을 입력합니다.
  4. 닫기를 클릭합니다.
명령 입력: CUSTOMIZE


도구 팔레트 구성 (절차)

도구 팔레트 구성
도구 팔레트 구성
도구 팔레트 구성
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 > 도구 팔레트 구성 >
도구 팔레트 구성
개념 절차 요약 참조

도구 팔레트 그룹에 도구 팔레트를 추가하려면

  1. 도구 팔레트의 제목 표시줄을 마우스 오른쪽 버튼으로 클릭합니다. 사용자화 팔레트를 클릭합니다.
  2. 사용자화 대화상자에서 도구 팔레트 영역에 있는 도구 팔레트를 팔레트 그룹 영역의 그룹으로 끕니다.
  3. 닫기를 클릭합니다.
명령 입력: CUSTOMIZE


도구 팔레트 구성 (절차)

도구 팔레트 구성
도구 팔레트 구성
도구 팔레트 구성
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 > 도구 팔레트 구성 >
도구 팔레트 구성
개념 절차 요약 참조

도구 팔레트 그룹에서 도구 팔레트를 제거하려면

  1. 도구 팔레트의 제목 표시줄을 마우스 오른쪽 버튼으로 클릭합니다. 사용자화 팔레트를 클릭합니다.
  2. 사용자화 대화상자의 팔레트 그룹에서 제거할 도구 팔레트의 이름을 마우스 오른쪽 버튼으로 클릭합니다. 제거를 클릭합니다.

    도구 팔레트를 도구 팔레트 영역으로 끌어 그룹에서 제거할 수도 있습니다.

  3. 닫기를 클릭합니다.
명령 입력: CUSTOMIZE


도구 팔레트 구성 (절차)

도구 팔레트 구성
도구 팔레트 구성
도구 팔레트 구성
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 > 도구 팔레트 구성 >
도구 팔레트 구성
개념 절차 요약 참조

도구 팔레트 그룹을 표시하려면

  1. 도구 팔레트의 제목 표시줄을 마우스 오른쪽 버튼으로 클릭합니다.
  2. 표시할 도구 팔레트 그룹의 이름을 클릭합니다.

사용자화 대화상자를 사용하여 표시할 도구 팔레트 그룹을 지정할 수도 있습니다. 팔레트 그룹에서 표시할 그룹을 마우스 오른쪽 버튼으로 클릭합니다. 현재로 설정을 클릭합니다. 또한 TPNAVIGATE 명령을 사용하여 도구 팔레트 그룹을 지정할 수도 있습니다.

명령 입력: CUSTOMIZE


도구 팔레트 구성 (절차)

도구 팔레트 구성
도구 팔레트 구성
도구 팔레트 구성
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 > 도구 팔레트 구성 >
도구 팔레트 구성
개념 절차 요약 참조

도구 팔레트 그룹을 삭제하려면

  1. 도구 팔레트의 제목 표시줄을 마우스 오른쪽 버튼으로 클릭합니다. 사용자화 팔레트를 클릭합니다.
  2. 사용자화 대화상자의 팔레트 그룹에서 삭제할 도구 팔레트 그룹을 마우스 오른쪽 버튼으로 클릭합니다. 삭제를 클릭합니다.
    주현재 그룹으로 설정되어 있는 도구 팔레트 그룹은 삭제할 수 없습니다. 현재 그룹으로 설정되어 있는 그룹을 삭제하려면 먼저 다른 그룹을 현재 그룹으로 설정해야 합니다.
  3. 닫기를 클릭합니다.
명령 입력: CUSTOMIZE


도구 팔레트 구성 (절차)

도구 팔레트 구성
도구 팔레트 구성
도구 팔레트 구성
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 > 도구 팔레트 구성 >
도구 팔레트 구성
개념 절차 요약 참조

도구 팔레트 그룹을 모두 삭제하려면

  1. 도구 팔레트의 제목 표시줄을 마우스 오른쪽 버튼으로 클릭합니다. 모든 팔레트를 클릭합니다.
    주현재 그룹으로 설정된 도구 팔레트 그룹이 없도록 전체 도구 팔레트를 표시해야 합니다.
  2. 도구 팔레트의 제목 표시줄을 마우스 오른쪽 버튼으로 클릭합니다. 사용자화 팔레트를 클릭합니다.
  3. 사용자화 대화상자의 팔레트 그룹에서 도구 팔레트 그룹을 마우스 오른쪽 버튼으로 클릭합니다. 삭제를 클릭합니다.
  4. 도구 팔레트 그룹을 모두 삭제할 때까지 3단계를 반복합니다.
  5. 작업이 끝나면 닫기를 클릭합니다.
명령 입력: CUSTOMIZE


도구 팔레트 구성 (절차)

도구 팔레트 구성
도구 팔레트 구성
도구 팔레트 구성
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 > 도구 팔레트 구성 >
도구 팔레트 구성
개념 절차 요약 참조

도구 팔레트 그룹 이름을 바꾸려면

  1. 도구 팔레트의 제목 표시줄을 마우스 오른쪽 버튼으로 클릭합니다. 사용자화 팔레트를 클릭합니다.
  2. 사용자화 대화상자의 팔레트 그룹에서 이름을 바꿀 도구 팔레트 그룹을 마우스 오른쪽 버튼으로 클릭합니다. 이름 바꾸기를 클릭합니다.
  3. 도구 팔레트 그룹의 새 이름을 입력합니다.
  4. 닫기를 클릭합니다.
명령 입력: CUSTOMIZE


도구 팔레트 구성 (절차)

도구 팔레트 구성
도구 팔레트 구성
도구 팔레트 구성
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 > 도구 팔레트 구성 >
도구 팔레트 구성
개념 절차 요약 참조

도구 팔레트 그룹을 재정렬하려면

  1. 도구 팔레트의 제목 표시줄을 마우스 오른쪽 버튼으로 클릭합니다. 사용자화 팔레트를 클릭합니다.
  2. 사용자화 대화상자의 팔레트 그룹에서 도구 팔레트 그룹을 클릭하여 새 위치로 끕니다.

    그룹에 포함된 다른 모든 도구 팔레트 그룹도 이동합니다.

  3. 닫기를 클릭합니다.
    주도구 팔레트 그룹에 포함된 그룹으로는 도구 팔레트 그룹을 끌 수 없습니다.
명령 입력: CUSTOMIZE


도구 팔레트 구성 (절차)

도구 팔레트 구성
도구 팔레트 구성
도구 팔레트 구성
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 > 도구 팔레트 구성 >
도구 팔레트 구성
개념 절차 요약 참조

도구 팔레트 그룹을 다른 그룹 내에 작성하려면

  1. 도구 팔레트의 제목 표시줄을 마우스 오른쪽 버튼으로 클릭합니다. 사용자화 팔레트를 클릭합니다.
  2. 사용자화 대화상자의 팔레트 그룹에서 새 그룹을 추가할 도구 팔레트 그룹을 마우스 오른쪽 버튼으로 클릭합니다. 새 그룹을 클릭합니다.
  3. 새 도구 팔레트 그룹 이름을 입력합니다.
  4. 닫기를 클릭합니다.
명령 입력: CUSTOMIZE


도구 팔레트 구성 (절차)

도구 팔레트 구성
도구 팔레트 구성
도구 팔레트 구성
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 > 도구 팔레트 구성 >
도구 팔레트 구성
개념 절차 요약 참조

한 그룹에서 다른 그룹으로 도구 팔레트를 복사하여 붙여넣으려면

  1. 도구 팔레트의 제목 표시줄을 마우스 오른쪽 버튼으로 클릭합니다. 사용자화 팔레트를 클릭합니다.
  2. 사용자화 대화상자의 팔레트 그룹에서 복사할 도구 팔레트를 선택합니다.
  3. Ctrl 키를 누른 상태에서 선택한 도구 팔레트를 다른 그룹으로 끕니다.

    누르고 있던 마우스 버튼을 놓으면 도구 팔레트 사본이 새 위치에 표시됩니다.

  4. 닫기를 클릭합니다.
명령 입력: CUSTOMIZE


도구 팔레트 구성 (절차)

도구 팔레트 구성
도구 팔레트 구성
도구 팔레트 구성
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 > 도구 팔레트 구성 >
도구 팔레트 구성
개념 절차 요약 참조

그룹 내에서 표시되는 도구 팔레트의 순서를 변경하려면

  1. 도구 팔레트의 제목 표시줄을 마우스 오른쪽 버튼으로 클릭합니다. 사용자화 팔레트를 클릭합니다.
  2. 사용자화 대화상자의 팔레트 그룹에서 도구 팔레트를 해당 도구 팔레트 그룹의 새 위치로 끕니다.
  3. 닫기를 클릭합니다.
명령 입력: CUSTOMIZE


도구 팔레트 구성 (절차)

도구 팔레트 구성
도구 팔레트 구성
도구 팔레트 구성
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 > 도구 팔레트 구성 >
도구 팔레트 구성
개념 절차 요약 참조

도구 팔레트가 모두 표시될 때의 표시 순서를 변경하려면

  1. 도구 팔레트의 제목 표시줄을 마우스 오른쪽 버튼으로 클릭합니다. 사용자화 팔레트를 클릭합니다.
  2. 사용자화 대화상자의 도구 팔레트에서 원하는 위치로 도구 팔레트를 끕니다.

    모든 도구 팔레트가 표시될 때는 이 리스트에 나타나는 순서대로 표시됩니다.

  3. 닫기를 클릭합니다.
명령 입력: CUSTOMIZE


모든 도구 팔레트를 표시하려면 (절차)

도구 팔레트 구성
도구 팔레트 구성
도구 팔레트 저장 및 공유
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 > 도구 팔레트 구성 >
모든 도구 팔레트를 표시하려면
개념 절차 요약 참조

모든 도구 팔레트를 표시하려면

  • 도구 팔레트의 제목 표시줄을 마우스 오른쪽 버튼으로 클릭합니다. 모든 팔레트를 클릭합니다.


도구 팔레트 구성 (요약 참조)

도구 팔레트 사용자화
도구 팔레트 구성
도구 팔레트 저장 및 공유
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 > 도구 팔레트 구성 >
도구 팔레트 구성
개념 절차 요약 참조

명령

CUSTOMIZE

사용자화 도구 팔레트

TOOLPALETTES

도구 팔레트 윈도우를 엽니다.

TOOLPALETTESCLOSE

도구 팔레트 윈도우를 닫습니다.

TPNAVIGATE

지정된 도구 팔레트 또는 팔레트 그룹을 표시합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


도구 팔레트 저장 및 공유 (개념)

도구 팔레트 구성
도구 팔레트
도면 시작, 구성 및 저장
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 >
도구 팔레트 저장 및 공유
개념 절차 요약 참조

도구 팔레트 또는 도구 팔레트 그룹을 파일로 가져오거나 내보내기하여 저장 및 공유할 수 있습니다.

도구 팔레트를 도구 팔레트 파일로 가져오거나 내보내기하여 저장하고 공유할 수 있습니다. 도구 팔레트 파일은 .xtp 파일 확장자를 갖습니다.

간단하게 도구 팔레트 그룹을 팔레트 그룹 파일로 가져오거나 내보내기하여 저장 및 공유할 수 있습니다. 도구 팔레트 파일의 파일 확장자는 .xpg입니다.

어떤 경우에는 사용자화된 도구 팔레트를 내보낼 때 내보낸 도구 팔레트와 같은 이름으로 XTP 파일과 같은 위치에 이미지 폴더가 자동으로 작성됩니다. 이 이미지 폴더에는 내보낸 도구 팔레트에서 사용된 아이콘 이미지가 들어 있습니다. 다음 중 하나의 항목이 포함된 도구 팔레트를 내보낼 때 폴더가 작성됩니다.

  • 사용자가 작성한 컨텐츠 도구
  • 사용자 지정(사용자화) 도구 팔레트 아이콘(이미지)이 포함된 명령 도구

사용자화된 도구 팔레트를 가져올 때 도구 팔레트에 아이콘을 나타내기 위해 이 이미지 폴더는 가져온 XTP 파일과 같은 위치에 있어야 합니다.

도구 팔레트는 도구 팔레트가 작성된 AutoCAD의 버전에서만 사용될 수 있습니다. 예를 들어, AutoCAD 2005의 AutoCAD 2008에서 작성된 도구 팔레트를 사용할 수 없습니다.

도구 팔레트 파일의 기본 경로는 도구 팔레트 파일 위치에서 옵션 대화상자의 파일 탭에 설정됩니다.

도구 팔레트 그룹은 프로파일로 저장됩니다.

도구 팔레트를 AutoCAD LT를 사용하는 사용자에게 보낼 경우, AutoCAD에서 작성된 일부 도구는 AutoCAD LT에서와 동일한 방식으로 작동하지 않습니다. 다음과 같은 제한사항을 참고하십시오.

  • ACI(AutoCAD 색상 색인) 색상이 아닌 색상을 사용하는 도구의 색상 특성은 AutoCAD LT에서 ByLayer로 변환됩니다.
  • 그라데이션 채우기 도구는 AutoCAD LT에서 해치 도구로 전환됩니다.
  • 래스터 이미지 도구는 AutoCAD LT에서 작동하지 않습니다.
주도구 팔레트 파일이 읽기 전용 속성으로 설정되면 잠금 아이콘이 도구 팔레트의 아래 구석에 표시됩니다. 이것은 표시 설정을 변경하고 아이콘을 재정렬하지 않고는 도구 팔레트를 수정할 수 없음을 나타냅니다.
참고

    • 인터페이스 설정값 저장 및 복원(프로파일)


도구 팔레트 저장 및 공유 (절차)

도구 팔레트 구성
도구 팔레트 저장 및 공유
도구 팔레트 저장 및 공유
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 > 도구 팔레트 저장 및 공유 >
도구 팔레트 저장 및 공유
개념 절차 요약 참조

도구 팔레트를 공유하려면

도구 팔레트 그룹을 공유하려면


도구 팔레트 저장 및 공유 (절차)

도구 팔레트 저장 및 공유
도구 팔레트 저장 및 공유
도구 팔레트 저장 및 공유
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 > 도구 팔레트 저장 및 공유 >
도구 팔레트 저장 및 공유
개념 절차 요약 참조

도구 팔레트를 공유하려면

  1. 도구 팔레트의 제목 표시줄을 마우스 오른쪽 버튼으로 클릭합니다. 사용자화 팔레트를 클릭합니다.
  2. 사용자화 대화상자의 팔레트에서 도구 팔레트를 마우스 오른쪽 버튼으로 클릭합니다. 바로 가기 메뉴에서 내보내기를 클릭합니다.
  3. 팔레트 내보내기 대화상자에서 파일 이름을 입력하고 저장을 클릭합니다.
  4. 닫기를 클릭합니다.
명령 입력: CUSTOMIZE


도구 팔레트 저장 및 공유 (절차)

도구 팔레트 저장 및 공유
도구 팔레트 저장 및 공유
도면을 처음부터 시작
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 > 도구 팔레트 저장 및 공유 >
도구 팔레트 저장 및 공유
개념 절차 요약 참조

도구 팔레트 그룹을 공유하려면

  1. 도구 팔레트의 제목 표시줄을 마우스 오른쪽 버튼으로 클릭합니다. 사용자화 팔레트를 클릭합니다.
  2. 사용자화 대화상자의 팔레트 그룹에서 도구 팔레트 그룹을 마우스 오른쪽 버튼으로 클릭합니다. 바로 가기 메뉴에서 내보내기를 클릭합니다.
  3. 그룹 내보내기 대화상자에서 파일 이름을 입력하고 저장을 클릭합니다.
  4. 닫기를 클릭합니다.
명령 입력: CUSTOMIZE


도구 팔레트 저장 및 공유 (요약 참조)

도구 팔레트 구성
도구 팔레트 저장 및 공유
도면을 처음부터 시작
AutoCAD 2008 사용자 안내서 > 사용자 인터페이스 > 도구 팔레트 > 도구 팔레트 저장 및 공유 >
도구 팔레트 저장 및 공유
개념 절차 요약 참조

명령

CUSTOMIZE

사용자화 도구 팔레트

TOOLPALETTES

도구 팔레트 윈도우를 엽니다.

TOOLPALETTESCLOSE

도구 팔레트 윈도우를 닫습니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


도면 시작, 구성 및 저장

도구 팔레트 저장 및 공유
도면 시작
AutoCAD 2008 사용자 안내서 >
도면 시작, 구성 및 저장

이 단원의 항목

  • 도면 시작

    처음부터 시작하거나 템플릿 파일을 사용하는 등 여러 가지 방법으로 새 도면을 시작할 수 있습니다. 어떤 방법을 사용하든 측정 단위와 기타 단위 형식 변환을 선택할 수 있습니다.

  • 도면 열기 또는 저장

    도면이 손상된 경우에도 여러 가지 방법으로 도면을 찾고 열 수 있습니다. 자동으로 도면을 저장하고 백업할 수 있습니다.

  • 도면 파일을 수리, 복원 또는 복구

    도면 파일이 손상되거나 프로그램이 예상치 않게 종료되면 백업 파일로 복구하거나 오류를 찾아서 수정하는 명령을 사용하여 일부 또는 모든 데이터를 복구할 수 있습니다.

  • 도면의 표준 유지

    일관성이 있도록 표준을 설정하면 도면은 해석하기 더욱 쉽습니다. 도면층 이름, 치수 스타일 및 기타 요소에 대해 표준을 설정합니다. 이러한 표준에 대해 도면을 검사한 다음 확인되지 않는 모든 특성을 변경합니다.


도면 시작

도면 시작, 구성 및 저장
도면 시작, 구성 및 저장
도면을 처음부터 시작
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 >
도면 시작

처음부터 시작하거나 템플릿 파일을 사용하는 등 여러 가지 방법으로 새 도면을 시작할 수 있습니다. 어떤 방법을 사용하든 측정 단위와 기타 단위 형식 변환을 선택할 수 있습니다.

이 단원의 항목

  • 도면을 처음부터 시작

    새 도면을 시작하는 가장 빠른 방법은 처음부터 시작하는 것으로 기본 도면 템플릿 파일의 설정값을 사용하여 도면을 시작합니다.

  • 마법사를 사용하여 도면 시작

    설정 마법사가 단계적으로 기본 도면을 설정합니다.

  • 템플릿 파일을 사용하여 도면 시작

    도면 템플릿 파일은 표준 설정값을 포함합니다. 제공된 템플릿 파일 중 하나를 선택하거나 템플릿 파일을 직접 작성합니다.

  • 단위 및 단위 형식 지정

    도면을 시작 전에 도면에서 사용할 측정 단위를 결정한 다음 좌표와 거리에서 사용할 형식, 정밀도 및 기타 규칙을 설정합니다.

  • 도면에 식별 정보 추가

    키워드나 기타 정보를 추가하면 도면을 좀더 쉽게 추적할 수 있습니다.


도면을 처음부터 시작 (개념)

도면 시작
도면 시작
마법사를 사용하여 도면 시작
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 시작 >
도면을 처음부터 시작
개념 절차 요약 참조

새 도면을 시작하는 가장 빠른 방법은 처음부터 시작하는 것으로 기본 도면 템플릿 파일의 설정값을 사용하여 도면을 시작합니다.

새 도면 작성 대화상자에서, 템플릿 선택 대화상자에서 또는 대화상자를 사용하지 않고 처음부터 시작할 수 있습니다. 각 경우에 NEW 명령이나 QNEW 명령 중 하나를 사용합니다.

새 도면 작성 대화상자 사용

새 도면 작성 대화상자를 표시하려면 다음의 조건이 충족되어야 합니다.

  • STARTUP 시스템 변수가 1(켜기)로 설정되어 있습니다.
  • FILEDIA 시스템 변수가 1(켜기)로 설정되어 있습니다.

옵션 대화상자에 도면 템플릿 파일이 지정되지 않은 경우 다음 방법 중 하나를 사용하여 대화상자를 열 수 있습니다.

  • 파일 메뉴 [image] 신규를 클릭합니다.명령 프롬프트에서 new를 입력합니다.
  • 표준 도구막대의 빠른 새도면을 클릭합니다.

새 도면 작성 대화상자는 새 도면을 시작하기 위한 여러 방법을 제공합니다.

처음부터 시작을 사용하면 새 도면에 영국식 단위나 미터법 단위 중 하나를 지정할 수 있습니다. 선택한 설정값은 문자, 치수, 모눈, 스냅, 기본 선종류 및 해치 패턴 파일을 조정하는 여러 시스템 변수에 사용되는 기본값을 결정합니다.

  • 영국식. 영국식 측정 단위 시스템을 기반으로 새 도면을 작성합니다. 도면은 내부 기본값을 사용하고 모눈 한계로 불리는 기본 모눈 화면표시 경계는 12 x 9인치입니다.
  • 미터법. 미터법 측정 단위 시스템을 기반으로 새 도면을 작성합니다. 도면은 내부 기본값을 사용하고 기본 모눈 화면표시 경계는 420 x 290밀리미터입니다.

템플릿 선택 대화상자 사용

템플릿 선택 대화상자는 다음과 같은 조건에서 표시됩니다.

  • STARTUP시스템 변수가 0(끄기)으로 설정되어 있습니다.
  • FILEDIA시스템 변수가 1(켜기)로 설정되어 있습니다.

다음 방법 중 하나를 사용하여 대화상자를 열 수 있습니다.

  • 파일 메뉴 [image] 신규를 클릭합니다.명령 프롬프트에서 new를 입력합니다.
  • 표준 도구막대에서 빠른 새도면을 클릭합니다.

템플릿 선택 대화상자의 오른쪽 맨 아래 구석에 열기 버튼이 있고 그 옆에 화살표 버튼이 있습니다. 화살표 버튼을 클릭하면 두 개의 내부 기본 도면 템플릿인 미터법과 영국식 중에서 선택할 수 있습니다.

기본 도면 템플릿 파일 사용

새 도면에서 작업을 시작하는 가장 빠른 방법은 기본 도면 템플릿 파일을 사용하여 자동으로 시작하는 것입니다. 이 방법을 사용하면 대화상자가 표시되지 않습니다.

  • STARTUP시스템 변수가 0(끄기)으로 설정되어 있습니다.
  • FILEDIA시스템 변수가 1(켜기)로 설정되어 있습니다.
  • 파일 탭의 옵션 대화상자에서 기본 도면 템플릿 파일을 지정합니다. "도면 템플릿 설정값"으로 레이블된 노드를 클릭하고 경로와 도면 템플릿 파일을 지정합니다.
  • 표준 도구막대에서 빠른 새도면을 클릭합니다.

이 후부터 새 도면은 자동으로 지정된 기본 도면 템플릿 파일을 기준으로 하게 됩니다.

옵션 대화상자에서 템플릿 파일을 지정하지 않으면 QNEW는 템플릿 선택 대화상자를 표시합니다.


도면을 처음부터 시작 (절차)

도구 팔레트 저장 및 공유
도면을 처음부터 시작
도면을 처음부터 시작
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 시작 > 도면을 처음부터 시작 >
도면을 처음부터 시작
개념 절차 요약 참조

도면 작성 대화상자를 사용하여 도면을 처음부터 시작하려면

기본 도면 템플릿 파일에서 도면을 처음부터 시작하려면


도면을 처음부터 시작 (절차)

도면을 처음부터 시작
도면을 처음부터 시작
도면을 처음부터 시작
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 시작 > 도면을 처음부터 시작 >
도면을 처음부터 시작
개념 절차 요약 참조

도면 작성 대화상자를 사용하여 도면을 처음부터 시작하려면

  1. 필요한 경우, STARTUP 시스템 변수를 1로 설정하고 FILEDIA 시스템 변수도 1로 설정합니다. 명령 프롬프트에서 startup 및 1을 입력한 다음 filedia 및 1을 입력합니다.
  2. 파일 메뉴 [image] 신규를 클릭합니다.명령 프롬프트에서 new를 입력합니다.
  3. 새 도면 작성 대화상자에서 처음부터 시작을 클릭합니다.
  4. 기본 설정값에서 영국식 또는 미터법 중 하나를 클릭합니다.

    새 도면은 drawing1.dwg로 시작합니다. 기본 도면 이름은 시작된 새 도면 수를 반영하여 변경됩니다. 예를 들어, 다른 도면을 시작하면 기본 도면 이름은 drawing2.dwg입니다.

명령 입력: NEW


도면을 처음부터 시작 (절차)

도면을 처음부터 시작
도면을 처음부터 시작
마법사를 사용하여 도면 시작
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 시작 > 도면을 처음부터 시작 >
도면을 처음부터 시작
개념 절차 요약 참조

기본 도면 템플릿 파일에서 도면을 처음부터 시작하려면

  1. 필요한 경우 STARTUP 시스템 변수를 0으로 설정하고 FILEDIA 시스템 변수를 1로 설정합니다. 명령 프롬프트에서 startup 및 0을 입력한 다음 filedia 및 1을 입력합니다
  2. 도구 메뉴 [image] 옵션을 클릭합니다.명령 프롬프트에서 options를 입력합니다.
  3. 옵션 대화상자에서 파일 탭을 선택하고 노드 리스트에서 템플릿 설정 옆의 더하기 기호(+)를 클릭합니다. 도면 템플릿 파일 위치 옆의 더하기 기호(+)를 클릭하고 폴더 경로를 지정합니다.
  4. QNEW의 기본 템플릿 파일 이름 옆에 있는 더하기 기호(+)를 클릭하고 도면 템플릿 파일 이름을 지정합니다.
  5. 확인을 클릭합니다.
  6. 표준 도구막대에서 빠른 새도면을 클릭합니다.

    새 도면은 drawing1.dwg로 시작합니다. 기본 도면 이름은 시작된 새 도면 수를 반영하여 변경됩니다. 예를 들어, 다른 도면을 시작하면 기본 도면 이름은 drawing2.dwg입니다.

도구막대: 표준
명령 입력: QNEW


도면을 처음부터 시작 (요약 참조)

도구 팔레트 저장 및 공유
도면을 처음부터 시작
마법사를 사용하여 도면 시작
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 시작 > 도면을 처음부터 시작 >
도면을 처음부터 시작
개념 절차 요약 참조

명령

NEW

새 도면을 작성합니다.

OPTIONS

프로그램 설정값을 사용자화합니다.

QNEW

기본 도면 템플릿 파일 사용하기 옵션으로 새 도면을 시작합니다.

시스템 변수

FILEDIA

파일 검색 대화상자의 표시를 억제합니다

MEASUREINIT

신축에서 시작하는 도면에 영국식 또는 미터법 기본 설정값을 사용할지 여부를 조정합니다

MEASUREMENT

현재 도면에 영국식 또는 미터법 해치 패턴 및 선종류 파일을 사용할지 여부를 조정합니다

STARTUP

새 도면 작성 대화상자가 새 도면이 NEW 또는 QNEW로 시작될 때 표시될지 여부를 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


마법사를 사용하여 도면 시작 (개념)

도면을 처음부터 시작
도면 시작
템플릿 파일을 사용하여 도면 시작
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 시작 >
마법사를 사용하여 도면 시작
개념 절차 요약 참조

설정 마법사가 단계적으로 기본 도면을 설정합니다.

도면을 설정하는 데 도움을 주는 두 개의 마법사 옵션이 있습니다.

  • 신속 설정 마법사.측정 단위, 표시된 단위의 정밀도 및 모눈 한계를 설정합니다.
  • 고급 설정 마법사. 측정 단위, 표시된 단위의 정밀도 및 모눈 한계를 설정합니다. 또한 측정 단위 스타일, 정밀도 및 방향과 같은 각도 설정값을 설정할 수도 있습니다.

이들 마법사를 새 도면 작성 대화상자에서 사용할 수 있습니다.


마법사를 사용하여 도면 시작 (절차)

도면을 처음부터 시작
마법사를 사용하여 도면 시작
템플릿 파일을 사용하여 도면 시작
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 시작 > 마법사를 사용하여 도면 시작 >
마법사를 사용하여 도면 시작
개념 절차 요약 참조

마법사를 사용하여 새 도면을 시작하려면

  1. 필요한 경우, STARTUP 시스템 변수를 1로 설정하고 FILEDIA 시스템 변수도 1로 설정합니다.
  2. 파일 메뉴 [image] 신규를 클릭합니다.명령 프롬프트에서 new를 입력합니다.
  3. 새 도면 작성 대화상자에서 마법사 사용을 클릭합니다.
  4. 신속 설정 또는 고급 설정을 클릭합니다.
  5. 다음 버튼과 뒤로 버튼을 사용하여 앞 뒤로 이동하면서 마법사 페이지를 완성합니다.
  6. 마지막 페이지에서 마침을 클릭합니다.
명령 입력: NEW


마법사를 사용하여 도면 시작 (요약 참조)

도면을 처음부터 시작
마법사를 사용하여 도면 시작
템플릿 파일을 사용하여 도면 시작
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 시작 > 마법사를 사용하여 도면 시작 >
마법사를 사용하여 도면 시작
개념 절차 요약 참조

명령

NEW

새 도면을 작성합니다.

시스템 변수

MEASUREINIT

신축에서 시작하는 도면에 영국식 또는 미터법 기본 설정값을 사용할지 여부를 조정합니다

MEASUREMENT

현재 도면에 영국식 또는 미터법 해치 패턴 및 선종류 파일을 사용할지 여부를 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


템플릿 파일을 사용하여 도면 시작 (개념)

마법사를 사용하여 도면 시작
도면 시작
단위 및 단위 형식 지정
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 시작 >
템플릿 파일을 사용하여 도면 시작
개념 절차 요약 참조

도면 템플릿 파일은 표준 설정값을 포함합니다. 제공된 템플릿 파일 중 하나를 선택하거나 템플릿 파일을 직접 작성합니다.

도면 템플릿 파일은 .dwt 파일 확장자를 갖습니다.

기존 템플릿 파일에 기반한 새 도면을 작성한 다음 변경하면, 새 도면에서 변경한 사항은 템플릿 파일에 적용되지 않습니다. 프로그램과 함께 제공된 템플릿 파일 중 하나를 사용하거나 템플릿 파일을 직접 작성할 수 있습니다.

도면 템플릿 파일 작성

동일한 규칙과 기본 설정값을 사용하는 여러 도면을 작성하는 경우, 시작할 때마다 규칙과 기본 설정값을 지정하는 대신 템플릿 파일을 작성하거나 사용자화하면 시간을 절약할 수 있습니다. 일반적으로 도면 템플릿 파일에 저장되는 규칙 및 설정은 다음과 같습니다.

  • 단위 유형 및 정밀도
  • 제목 블록, 경계 및 로고
  • 도면층 이름
  • 스냅, 모눈 및 직교 설정값
  • 모눈 한계
  • 치수 스타일
  • 문자 스타일
  • 선종류

기본적으로 도면 템플릿 파일은 쉽게 접근할 수 있는 템플릿 폴더에 저장됩니다.

기본 도면 템플릿 파일 복구

도면 템플릿 파일 acad.dwt 또는acadiso.dwt의 설정값이 원래 기본값에서 변경되었다면, 템플릿 없이 새 도면을 시작한 다음 해당 도면을 도면 템플릿 파일로 저장하고 acad.dwt 또는acadiso.dwt로 대치하여 재설정할 수 있습니다.

3D 모델링 작업공간을 지정하는 경우 기본 도면 템플릿 파일은 acad3d.dwt 및 acadiso3d.dwt입니다.

NEW를 사용하여 템플릿 선택 대화상자를 표시한 다음 원래 기본값을 가진 새 도면을 시작할 수 있습니다. 이와 같이 새 도면을 시작하려면 열기 버튼 옆에 있는 화살표를 클릭하고 리스트에서 "템플릿 없음" 옵션 중에 하나를 클릭합니다.


템플릿 파일을 사용하여 도면 시작 (절차)

마법사를 사용하여 도면 시작
템플릿 파일을 사용하여 도면 시작
템플릿 파일을 사용하여 도면 시작
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 시작 > 템플릿 파일을 사용하여 도면 시작 >
템플릿 파일을 사용하여 도면 시작
개념 절차 요약 참조

템플릿 파일을 선택하여 도면을 시작하려면

기존 도면에서 도면 템플릿 파일을 작성하려면

기본 도면 템플릿 파일을 복구하려면


템플릿 파일을 사용하여 도면 시작 (절차)

템플릿 파일을 사용하여 도면 시작
템플릿 파일을 사용하여 도면 시작
템플릿 파일을 사용하여 도면 시작
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 시작 > 템플릿 파일을 사용하여 도면 시작 >
템플릿 파일을 사용하여 도면 시작
개념 절차 요약 참조

템플릿 파일을 선택하여 도면을 시작하려면

  1. 파일 메뉴 [image] 신규를 클릭합니다.명령 프롬프트에서 new를 입력합니다.
  2. 템플릿 선택 대화상자의 리스트에서 템플릿을 선택하고
  3. 열기를 클릭합니다.

    도면이 drawing1.dwg로 열립니다. 기본 도면 이름은 열려 있는 새 도면 수를 반영하도록 변경됩니다. 예를 들어, 템플릿에서 다른 도면을 연 경우 기본 도면 이름은 drawing2.dwg가 됩니다.

    템플릿 파일 없이 새 도면을 시작하려면 열기 버튼 옆의 화살표를 클릭합니다. 리스트에서 "템플릿 없음" 옵션 중 하나를 선택합니다.

명령 입력: NEW


템플릿 파일을 사용하여 도면 시작 (절차)

템플릿 파일을 사용하여 도면 시작
템플릿 파일을 사용하여 도면 시작
템플릿 파일을 사용하여 도면 시작
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 시작 > 템플릿 파일을 사용하여 도면 시작 >
템플릿 파일을 사용하여 도면 시작
개념 절차 요약 참조

기존 도면에서 도면 템플릿 파일을 작성하려면

  1. 파일 메뉴 [image] 열기를 클릭합니다.명령 프롬프트에서 open을 입력합니다.
  2. 파일 선택 대화상자에서 템플릿으로 사용할 파일을 선택한 다음
  3. 확인을 클릭합니다.
  4. 기존 파일 내용을 삭제하려면 수정 메뉴 [image] 지우기를 클릭합니다.기존 파일 내용을 삭제하려면 명령 프롬프트에서 erase를 입력합니다.
  5. 객체 선택 프롬프트에 all을 입력한 다음 제거하려는 경계 및 제목 블록을 선택하고 r(제거)을 입력합니다.
  6. 파일 메뉴 [image] 다른 이름으로 저장을 클릭합니다.명령 프롬프트에서 saveas를 입력합니다.
  7. 다른 이름으로 도면 저장 대화상자의 파일 유형에서 도면 템플릿 파일 유형을 선택합니다.

    DWT 파일은 현재 도면 파일 형식으로 저장되어야 합니다. 이전 형식으로 DWT 파일을 작성하려면 원하는 DWG 형식의 파일을 저장한 다음 DWT 확장자를 사용하여 DWG 파일의 이름을 바꿉니다.

  8. 파일 이름 상자에서 템플릿의 이름을 입력합니다.
  9. 저장을 클릭합니다.
  10. 템플릿에 대한 설명을 입력한 다음
  11. 확인을 클릭합니다.

    새로운 템플릿은 템플릿 폴더에 저장됩니다.

도구막대: 표준
명령 입력: OPEN


템플릿 파일을 사용하여 도면 시작 (절차)

템플릿 파일을 사용하여 도면 시작
템플릿 파일을 사용하여 도면 시작
단위 및 단위 형식 지정
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 시작 > 템플릿 파일을 사용하여 도면 시작 >
템플릿 파일을 사용하여 도면 시작
개념 절차 요약 참조

기본 도면 템플릿 파일을 복구하려면

  1. 파일 메뉴 [image] 신규를 클릭합니다.명령 프롬프트에서 new를 입력합니다.
  2. 템플릿 선택 대화상자에서 열기 버튼 옆에 있는 화살표를 클릭한 다음 리스트에서 옵션 중 하나를 선택합니다.
    • 템플릿-영국식 없이 열기(acad.dwt 복원)
    • 템플릿 - 미터법 없이 열기(acadiso.dwt 복원)

    기본 설정값으로 도면을 엽니다.

  3. 파일 메뉴 [image] 다른 이름으로 저장을 클릭합니다.명령 프롬프트에서 saveas를 입력합니다.
  4. 다른 이름으로 도면 저장 대화상자에서 도면 템플릿 파일 유형을 선택합니다. 영국식의 aclt.dwt 또는 미터법의 acltiso.dwt 중 원래 이름으로 파일을 저장합니다.
  5. 저장을 클릭합니다.
    주3D 모델링 작업공간의 경우 기본 도면 템플릿 파일은 acad3d.dwt 및 acadiso3d.dwt입니다.
명령 입력: NEW


템플릿 파일을 사용하여 도면 시작 (요약 참조)

마법사를 사용하여 도면 시작
템플릿 파일을 사용하여 도면 시작
측정 단위 결정
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 시작 > 템플릿 파일을 사용하여 도면 시작 >
템플릿 파일을 사용하여 도면 시작
개념 절차 요약 참조

명령

NEW

새 도면을 작성합니다.

OPEN

기존 도면 파일을 엽니다.

OPTIONS

프로그램 설정값을 사용자화합니다.

SAVEAS

현재 도면의 사본을 새로운 파일 이름으로 저장합니다.

시스템 변수

MEASUREMENT

현재 도면에 영국식 또는 미터법 해치 패턴 및 선종류 파일을 사용할지 여부를 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


단위 및 단위 형식 지정

템플릿 파일을 사용하여 도면 시작
도면 시작
측정 단위 결정
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 시작 >
단위 및 단위 형식 지정
개념 절차

도면을 시작 전에 도면에서 사용할 측정 단위를 결정한 다음 좌표와 거리에서 사용할 형식, 정밀도 및 기타 규칙을 설정합니다.

이 단원의 항목

  • 측정 단위 결정

    도면을 시작 전에 그리려는 내용에 따라 하나의 도면 단위가 무엇을 나타내는지 결정해야 합니다. 도면을 축척하여 측정 단위 시스템 간에 변환할 수 있습니다.

  • 선형 단위 변환 설정

    도면을 시작 전에 선형 단위를 입력하고 표시할 때 사용할 소수부 자릿수와 형식을 설정합니다.

  • 각도 단위 변환 설정

    각도 규칙에는 각도 0의 위치와 측정 방향(시계 방향 또는 시계 반대 방향)이 포함됩니다. 또한 소수부 자릿수와 형식을 설정합니다.


단위 및 단위 형식 지정 (절차)

템플릿 파일을 사용하여 도면 시작
단위 및 단위 형식 지정
측정 단위 결정
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 시작 > 단위 및 단위 형식 지정 >
단위 및 단위 형식 지정
개념 절차

단위 형식 및 정밀도를 설정하려면

도면을 인치에서 센티미터로 변환하려면

도면을 센티미터에서 인치로 변환하려면

단위 형식 및 정밀도를 설정하려면

도면을 인치에서 센티미터로 변환하려면

도면을 센티미터에서 인치로 변환하려면

각도 형식 및 정밀도를 설정하려면


측정 단위 결정 (개념)

단위 및 단위 형식 지정
단위 및 단위 형식 지정
선형 단위 변환 설정
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 시작 > 단위 및 단위 형식 지정 >
측정 단위 결정
개념 절차 요약 참조

도면을 시작 전에 그리려는 내용에 따라 하나의 도면 단위가 무엇을 나타내는지 결정해야 합니다. 도면을 축척하여 측정 단위 시스템 간에 변환할 수 있습니다.

작성한 모든 객체는 도면 단위로 측정됩니다. 도면을 시작 전에 그리려는 내용에 따라 하나의 도면 단위가 무엇을 나타내는지 결정해야 합니다. 그런 다음 이 규칙을 사용하여 실제 크기로 도면을 작성합니다. 예를 들어, 일반적으로 한 도면 단위의 거리는 실제 단위로 1밀리미터, 1센티미터, 1인치 또는 1피트를 나타냅니다.

도면 단위 변환

한 측정 단위 시스템(영국식 또는 미터법)에서 도면을 시작한 다음 다른 시스템으로 전환하려면 SCALE을 사용하여 모형 형상을 적절한 변환 비율로 축척함으로써 올바른 거리와 치수를 얻습니다.

예를 들어, 인치로 작성한 도면을 센티미터로 변환하려면 모형 형상을 2.54의 비율로 축척합니다. 센티미터를 인치로 변환하려는 경우 축척 비율은 1/2.54, 즉 대략 0.3937이 됩니다.

참고

    • 치수에 축척 설정


측정 단위 결정 (절차)

단위 및 단위 형식 지정
상위 단계로
측정 단위 결정
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 시작 > 단위 및 단위 형식 지정 > 측정 단위 결정 >
측정 단위 결정
개념 절차 요약 참조

단위 형식 및 정밀도를 설정하려면

도면을 인치에서 센티미터로 변환하려면

도면을 센티미터에서 인치로 변환하려면


측정 단위 결정 (절차)

측정 단위 결정
상위 단계로
측정 단위 결정
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 시작 > 단위 및 단위 형식 지정 > 측정 단위 결정 >
측정 단위 결정
개념 절차 요약 참조

단위 형식 및 정밀도를 설정하려면

  1. 형식 메뉴 [image] 단위를 클릭합니다.명령 프롬프트에서 units를 입력합니다.
  2. 도면 단위 대화상자의 길이에서 단위 형식과 정밀도를 선택합니다.

    예제 출력 영역에는 현재 정밀도의 단위 형식에 대한 예제가 나와 있습니다.

  3. 확인을 클릭합니다.
명령 입력: UNITS


측정 단위 결정 (절차)

측정 단위 결정
상위 단계로
측정 단위 결정
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 시작 > 단위 및 단위 형식 지정 > 측정 단위 결정 >
측정 단위 결정
개념 절차 요약 참조

도면을 인치에서 센티미터로 변환하려면

  1. 수정 메뉴 [image] 축척을 클릭합니다.
  2. 객체 선택 프롬프트에 all을 입력합니다.

    도면의 모든 객체가 축척하기 위해 선택됩니다.

  3. *0,0의 기준점을 입력합니다.

    축척은 표준 좌표계의 원점에 상대적이며 도면의 원점 위치는 WCS 원점으로 남습니다.

  4. 2.54의 축척 비율을 입력합니다(1인치는 2.54센티미터임).

    이제 도면의 모든 객체는 센티미터로 변환한 동일 거리에 따라 2.54배 큽니다.

도구막대: 수정
명령 입력: SCALE


측정 단위 결정 (절차)

측정 단위 결정
상위 단계로
선형 단위 변환 설정
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 시작 > 단위 및 단위 형식 지정 > 측정 단위 결정 >
측정 단위 결정
개념 절차 요약 참조

도면을 센티미터에서 인치로 변환하려면

  1. 수정 메뉴 [image] 축척을 클릭합니다.
  2. 객체 선택 프롬프트에 all을 입력합니다.

    도면의 모든 객체가 축척하기 위해 선택됩니다.

  3. *0,0의 기준점을 입력합니다.

    축척은 표준 좌표계의 원점에 상대적으로 수행되며 도면의 원점 위치는 WCS 원점으로 남습니다.

  4. 0.3937의 축척 비율을 입력합니다(1인치는 2.54센티미터임).

    이제 도면의 모든 객체는 인치로 변환한 동일 거리에 따라 작아졌습니다.

도구막대: 수정
명령 입력: SCALE


측정 단위 결정 (요약 참조)

템플릿 파일을 사용하여 도면 시작
측정 단위 결정
선형 단위 변환 설정
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 시작 > 단위 및 단위 형식 지정 > 측정 단위 결정 >
측정 단위 결정
개념 절차 요약 참조

명령

UNITS

좌표 및 각도 표시 형식과 정밀도를 조정합니다.

시스템 변수

LUNITS

선형 단위를 설정합니다

LUPREC

모든 읽기 전용 선형 단위 및 정밀도가 현재 LUPREC 값보다 작거나 같은, 편집 가능한 모든 선형 단위에 표시된 소수부 자릿수를 설정합니다

MEASUREINIT

신축에서 시작하는 도면에 영국식 또는 미터법 기본 설정값을 사용할지 여부를 조정합니다

MEASUREMENT

현재 도면에 영국식 또는 미터법 해치 패턴 및 선종류 파일을 사용할지 여부를 조정합니다

UNITMODE

단위 표시 형식을 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


선형 단위 변환 설정 (개념)

측정 단위 결정
단위 및 단위 형식 지정
각도 단위 변환 설정
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 시작 > 단위 및 단위 형식 지정 >
선형 단위 변환 설정
개념 절차 요약 참조

도면을 시작 전에 선형 단위를 입력하고 표시할 때 사용할 소수부 자릿수와 형식을 설정합니다.

여러 일반 규칙 중에서 하나를 선택하여 거리 및 좌표의 화면표시 스타일과 정밀도를 나타낼 수 있습니다. 지정한 규칙에 따라 소수부 형식, 분수 형식 또는 기타 표기법으로 입력하고 표시할 수 있습니다. 이러한 설정은 다음 요소에 영향을 줍니다.

  • 특성 팔레트
  • 동적 입력
  • LIST 명령
  • ID 명령
  • 상태 막대의 좌표 화면표시
  • 좌표를 표시하는 여러 대화상자

도면 단위 대화상자, 빠른 설정 마법사 또는 고급 설정 마법사에서 단위 유형과 정밀도를 설정할 수 있습니다.

반올림 및 정밀도 이해

단위의 화면표시 정밀도를 지정하면 좌표 및 거리 값이 반올림됩니다. 그러나 좌표와 거리의 내부 정밀도는 화면표시 정밀도와 관계없이 항상 유지됩니다.

예를 들어, 소수부 형식 단위의 화면표시 정밀도를 1(또는 0.0)로 설정하면 좌표 화면표시가 소수점 이하 한 자리로 반올림됩니다. 따라서 좌표 0.000,1.375는 0.0,1.4로 표시되지만 내부 정밀도는 그대로 유지됩니다.

영국식 형식으로 거리를 입력합니다.

영국식 형식으로 피트와 인치를 입력하려면 72'3과 같이 주 기호(')를 사용하여 피트를 표시합니다. 인치를 지정하는 데 따옴표(")는 입력하지 않아도 됩니다.

주객체를 작성 및 나열하고, 거리를 측정하고, 좌표 위치를 표시하는 단위 형식은 치수 값을 작성하는 데 사용하는 치수 단위 설정값과는 별개입니다.
참고

    • 치수에 축척 설정


선형 단위 변환 설정 (절차)

측정 단위 결정
상위 단계로
선형 단위 변환 설정
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 시작 > 단위 및 단위 형식 지정 > 선형 단위 변환 설정 >
선형 단위 변환 설정
개념 절차 요약 참조

단위 형식 및 정밀도를 설정하려면

도면을 인치에서 센티미터로 변환하려면

도면을 센티미터에서 인치로 변환하려면


선형 단위 변환 설정 (절차)

선형 단위 변환 설정
상위 단계로
선형 단위 변환 설정
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 시작 > 단위 및 단위 형식 지정 > 선형 단위 변환 설정 >
선형 단위 변환 설정
개념 절차 요약 참조

단위 형식 및 정밀도를 설정하려면

  1. 형식 메뉴 [image] 단위를 클릭합니다.명령 프롬프트에서 units를 입력합니다.
  2. 도면 단위 대화상자의 길이에서 단위 형식과 정밀도를 선택합니다.

    예제 출력 영역에는 현재 정밀도의 단위 형식에 대한 예제가 나와 있습니다.

  3. 확인을 클릭합니다.
명령 입력: UNITS


선형 단위 변환 설정 (절차)

선형 단위 변환 설정
상위 단계로
선형 단위 변환 설정
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 시작 > 단위 및 단위 형식 지정 > 선형 단위 변환 설정 >
선형 단위 변환 설정
개념 절차 요약 참조

도면을 인치에서 센티미터로 변환하려면

  1. 필요한 경우 모형 탭을 클릭하여 모형 탭을 현재로 만듭니다.
  2. 수정 메뉴 [image] 축척을 클릭합니다.
  3. 객체 선택 프롬프트에 all을 입력합니다.

    도면의 모든 객체가 축척하기 위해 선택됩니다.

  4. *0,0의 기준점을 입력합니다.

    축척은 표준 좌표계의 원점에 상대적이며 도면의 원점 위치는 WCS 원점으로 남습니다.

  5. 2.54의 축척 비율을 입력합니다(1인치는 2.54센티미터임).

    이제 도면의 모든 객체는 센티미터로 변환한 동일 거리에 따라 2.54배 큽니다.

도구막대: 수정
명령 입력: SCALE


선형 단위 변환 설정 (절차)

선형 단위 변환 설정
상위 단계로
각도 단위 변환 설정
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 시작 > 단위 및 단위 형식 지정 > 선형 단위 변환 설정 >
선형 단위 변환 설정
개념 절차 요약 참조

도면을 센티미터에서 인치로 변환하려면

  1. 필요한 경우 모형 탭을 클릭하여 모형 탭을 현재로 만듭니다.
  2. 수정 메뉴 [image] 축척을 클릭합니다.
  3. 객체 선택 프롬프트에 all을 입력합니다.

    도면의 모든 객체가 축척하기 위해 선택됩니다.

  4. *0,0의 기준점을 입력합니다.

    축척은 표준 좌표계의 원점에 상대적으로 수행되며 도면의 원점 위치는 WCS 원점으로 남습니다.

  5. 0.3937의 축척 비율을 입력합니다(1인치는 2.54센티미터임).

    이제 도면의 모든 객체는 인치로 변환한 동일 거리에 따라 작아졌습니다.

도구막대: 수정
명령 입력: SCALE


선형 단위 변환 설정 (요약 참조)

측정 단위 결정
선형 단위 변환 설정
각도 단위 변환 설정
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 시작 > 단위 및 단위 형식 지정 > 선형 단위 변환 설정 >
선형 단위 변환 설정
개념 절차 요약 참조

명령

UNITS

좌표 및 각도 표시 형식과 정밀도를 조정합니다.

시스템 변수

LUNITS

선형 단위를 설정합니다

LUPREC

모든 읽기 전용 선형 단위 및 정밀도가 현재 LUPREC 값보다 작거나 같은, 편집 가능한 모든 선형 단위에 표시된 소수부 자릿수를 설정합니다

MEASUREINIT

신축에서 시작하는 도면에 영국식 또는 미터법 기본 설정값을 사용할지 여부를 조정합니다

MEASUREMENT

현재 도면에 영국식 또는 미터법 해치 패턴 및 선종류 파일을 사용할지 여부를 조정합니다

UNITMODE

단위 표시 형식을 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


각도 단위 변환 설정 (개념)

선형 단위 변환 설정
단위 및 단위 형식 지정
도면에 식별 정보 추가
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 시작 > 단위 및 단위 형식 지정 >
각도 단위 변환 설정
개념 절차 요약 참조

각도 규칙에는 각도 0의 위치와 측정 방향(시계 방향 또는 시계 반대 방향)이 포함됩니다. 또한 소수부 자릿수와 형식을 설정합니다.

여러 공통 규칙 중에서 하나를 선택하여 도면의 각도를 나타낼 수 있습니다. 양의 각도 값이 시계 방향이나 시계 반대 방향으로 측정되도록 지정하고 각도 0을 임의의 방향(일반적으로 동쪽 또는 북쪽)으로 설정할 수 있습니다. 그래드, 라디안, 측량사 단위 또는 도, 분, 초를 사용하여 각도를 입력할 수 있습니다.

측량사 각도 사용

극 좌표를 지정할 때 측량사 각도를 사용하는 경우, 측량사 각도가 동, 서, 남, 북 방향 중 어느 방향인지 표시합니다. 예를 들어, 72피트 8인치 길이, 45도 북쪽 방향, 20분 6초 동쪽 방향인 속성행의 현재 좌표에 상대적인 좌표는 다음과 같이 입력합니다.

@72'8"<n45d20'6"e


각도 단위 변환 설정 (절차)

선형 단위 변환 설정
상위 단계로
도면에 식별 정보 추가
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 시작 > 단위 및 단위 형식 지정 > 각도 단위 변환 설정 >
각도 단위 변환 설정
개념 절차 요약 참조

각도 형식 및 정밀도를 설정하려면

  1. 형식 메뉴 [image] 단위를 클릭합니다.명령 프롬프트에서 units를 입력합니다.
  2. 도면 단위 대화상자의 각도에서 각도 형식과 정밀도를 선택합니다.

    예제 출력 영역에는 현재 정밀도의 각도 유형에 대한 예제가 나와 있습니다.

  3. 방향을 선택하여 각도 방향을 지정합니다.

    각도 방향은 각도가 측정되는 점 및 해당 각도를 측정하는 방향을 조정합니다. 기본 시작 각도(0도)는 3시 방향(동쪽)이고 양의 각도 측정 방향은 시계 반대 방향입니다.

  4. 사용할 옵션을 선택합니다.
  5. 확인을 클릭하여 각 대화상자를 닫습니다.
명령 입력: UNITS


각도 단위 변환 설정 (요약 참조)

선형 단위 변환 설정
각도 단위 변환 설정
도면에 식별 정보 추가
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 시작 > 단위 및 단위 형식 지정 > 각도 단위 변환 설정 >
각도 단위 변환 설정
개념 절차 요약 참조

명령

UNITS

좌표 및 각도 표시 형식과 정밀도를 조정합니다.

시스템 변수

ANGBASE

현재 UCS를 기준으로 하여 기준 각도를 0으로 설정합니다

ANGDIR

양의 각도의 방향을 설정합니다

AUNITS

각도의 단위를 설정합니다

AUPREC

상태 행에 표시된 모든 읽기 전용 각도 단위 및 정밀도가 현재 AUPREC 값보다 같거나 작은 편집 가능한 모든 각도 단위에 소수부 자릿수를 설정합니다

UNITMODE

단위 표시 형식을 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


도면에 식별 정보 추가 (개념)

각도 단위 변환 설정
도면 시작
도면 열기 또는 저장
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 시작 >
도면에 식별 정보 추가
개념 절차 요약 참조

키워드나 기타 정보를 추가하면 도면을 좀더 쉽게 추적할 수 있습니다.

Windows 탐색기 사용

도면 특성은 도면을 식별하는 데 도움이 됩니다. 운영 체제는 도면 유형, 위치 및 크기와 같은 일부 도면 특성을 저장합니다. 이들 값은 도면 파일에서 읽기 전용이고 Windows 탐색기에서만 변경할 수 있습니다.

찾기 도구 사용

표준 파일 선택 대화상자에서 찾기 도구는 이 정보를 사용할 수 있습니다. 예를 들어, 특정 날짜에 작성된 모든 파일을 검색하거나 어제 수정한 파일을 검색할 수 있습니다.

DesignCenter 사용

도면 파일에서 추가 특성을 작성할 수 있습니다. 작성자, 제목 및 주제를 저장할 수 있으며, 키워드, 하이퍼링크 주소 또는 디렉토리 경로 및 사용자 특성을 도면에 지정할 수 있습니다. DesignCenter 검색 도구의 고급 탭에서 이러한 특성을 사용하여 도면 파일을 찾을 수 있습니다. DesignCenter에 대한 자세한 정보는 ADCENTER 및 DesignCenter를 사용하여 컨텐츠 접근를 참고하십시오.

시트 세트 관리자 특성 사용

시트 세트 관리자를 사용하여 시트 세트의 모든 시트에 시트 제목, 번호 및 설명을 지정할 수 있습니다. 시트 세트에 대한 자세한 정보는 시트 및 시트 세트에서 정보 포함을 참고하십시오.

필드에 특성 표시

임의의 도면 특성을 문자 객체의 필드에 지정할 수 있습니다. 필드에 대한 자세한 정보는 문자에 필드 사용을 참고하십시오.


도면에 식별 정보 추가 (절차)

각도 단위 변환 설정
도면에 식별 정보 추가
도면에 식별 정보 추가
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 시작 > 도면에 식별 정보 추가 >
도면에 식별 정보 추가
개념 절차 요약 참조

활성 도면에 대한 도면 특성을 표시하려면

도면 특성을 정의하려면


도면에 식별 정보 추가 (절차)

도면에 식별 정보 추가
도면에 식별 정보 추가
도면에 식별 정보 추가
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 시작 > 도면에 식별 정보 추가 >
도면에 식별 정보 추가
개념 절차 요약 참조

활성 도면에 대한 도면 특성을 표시하려면

  1. 파일 메뉴 [image] 도면 특성을 클릭합니다.명령 프롬프트에서 dwgprops를 입력합니다.
  2. 도면 특성 대화상자에서 각 탭을 클릭하여 다양한 유형의 정보를 봅니다.
명령 입력: DWGPROPS


도면에 식별 정보 추가 (절차)

도면에 식별 정보 추가
도면에 식별 정보 추가
도면 열기
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 시작 > 도면에 식별 정보 추가 >
도면에 식별 정보 추가
개념 절차 요약 참조

도면 특성을 정의하려면

  1. 파일 메뉴 [image] 도면 특성을 클릭합니다.명령 프롬프트에서 dwgprops를 입력합니다.
  2. 도면 특성 대화상자의 다음 탭에서 특성 정보를 입력합니다.
    • 요약 탭. 도면에서 하이퍼링크된 데이터에 대한 도면 제목, 주제, 작성자, 키워드, 주석 및 기본 주소를 입력합니다. 예를 들어, Autodesk라는 키워드를 특정 도면 파일에 추가한 다음 DesignCenter를 사용하여 해당 키워드를 가진 모든 도면 파일을 검색할 수 있습니다. 하이퍼링크를 기준으로 인터넷 주소나 네트워크 드라이브의 폴더 경로를 지정할 수 있습니다.
    • 사용자 탭. 추가를 클릭합니다. 사용자 특성 추가 대화상자에서 사용자 특성에 대한 이름과 값을 입력하고 확인을 클릭합니다. 새 사용자 특성과 해당 값이 사용자 탭에 표시됩니다. 이 정보는 DesignCenter의 고급 검색에서 사용될 수 있습니다.
  3. 확인을 클릭합니다.
명령 입력: DWGPROPS


도면에 식별 정보 추가 (요약 참조)

각도 단위 변환 설정
도면에 식별 정보 추가
도면 열기
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 시작 > 도면에 식별 정보 추가 >
도면에 식별 정보 추가
개념 절차 요약 참조

명령

DWGPROPS

현재 도면의 특성을 설정하거나 표시합니다.

시스템 변수

CDATE

현재 날짜 및 시간을 십진 형식으로 저장합니다

DATE

현재 날짜 및 시간을 수정 율리우스력 날짜 형식으로 저장합니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


도면 열기 또는 저장

도면에 식별 정보 추가
도면 시작, 구성 및 저장
도면 열기
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 >
도면 열기 또는 저장

도면이 손상된 경우에도 여러 가지 방법으로 도면을 찾고 열 수 있습니다. 자동으로 도면을 저장하고 백업할 수 있습니다.

이 단원의 항목

  • 도면 열기

    다른 Windows 응용프로그램과 마찬가지로 도면을 열고 작업할 수 있습니다. 여러 대안 중에서 선택할 수도 있습니다.

  • 큰 도면의 일부 열기(부분적 로드)

    큰 도면에서 작업하는 경우 작업할 뷰와 도면층 형상만 열어서 성능을 향상시킬 수 있습니다.

  • 여러 개의 열린 도면 사용

    단일 세션에서 열린 여러 도면 간에 쉽게 정보를 전송할 수 있습니다.

  • 도면 저장

    다른 Microsoft Windows 응용프로그램에서와 같이 도면 파일을 나중에 사용하려면 해당 파일을 저장합니다. 자동 저장 및 백업 파일을 설정하여 선택한 객체만 저장할 수도 있습니다.

  • 도면 파일 찾기

    도면에 추가한 키워드 또는 특정 단어나 구가 포함된 문자열과 같은 이름, 위치 및 날짜 필터, 특성을 사용하여 도면을 검색할 수 있습니다.

  • 검색 경로와 파일 위치를 지정합니다.

    문자 글꼴, 도면, 선종류 및 해치 패턴과 같은 도면 지원 파일에 대한 검색 경로를 설정할 수 있습니다. 또한 네트워크 환경에서 작업할 때 중요한 위치인 임시 파일의 위치를 지정할 수 있습니다.


도면 열기 (개념)

도면 열기 또는 저장
도면 열기 또는 저장
큰 도면의 일부 열기(부분적 로드)
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 열기 또는 저장 >
도면 열기
개념 절차 요약 참조

다른 Windows 응용프로그램과 마찬가지로 도면을 열고 작업할 수 있습니다. 여러 대안 중에서 선택할 수도 있습니다.

도면을 열려면 다음 방법 중 하나를 사용합니다.

  • 파일 메뉴의 열기를 사용하여 파일 선택 대화상자를 표시합니다.
  • Windows 탐색기에서 도면을 더블 클릭하여 AutoCAD®를 시작하고 도면을 엽니다. 프로그램이 이미 실행 중이면 두 번째 세션이 아닌 현재 세션에서 도면이 열립니다.
  • Windows 탐색기에서 AutoCAD로 도면을 끕니다.

    명령행이나 도구막대 옆의 빈 공간 등 도면 영역 외부의 아무 곳에나 도면을 놓으면 도면이 열립니다. 그러나 단일 도면을 열린 도면의 도면 영역 내로 끌어 오는 경우에는, 새로운 도면이 열리는 것이 아니라 블록 참조로써 삽입됩니다.

  • DesignCenter를 사용하여 도면을 엽니다.
  • 시트 세트 관리자를 사용하여 시트 세트의 도면을 찾아서 엽니다.

TrustedDWG™ 도면 파일

Autodesk는 Autodesk 및 RealDWG™ 기반 응용프로그램에서 작성된 DWG, DWT 및 DWS 파일들을 신뢰합니다. TrustedDWG 파일을 여는 경우, 응응프로그램 상태 막대 또는 도면 상태 막대에 다음 아이콘이 표시됩니다.

DWGCHECK 시스템 변수가 켜짐(1)로 설정된 경우, 다음과 같은 경우에 경고 상자가 표시됩니다.

  • 도면 파일 형식이 AutoCAD 릴리즈 14 또는 이후 및 인 경우
  • 도면 파일이 Autodesk 응응프로그램 또는 RealDWG 기반 응용프로그램으로 저장되지 않은 경우

TrustedDWG에 대한 더 많은 정보를 알려면, TrustedDWG 아이콘을 클릭합니다.

결함있는 도면 파일 복구

몇 가지 환경에서는 도면 파일이 결함을 가질 수도 있습니다. 이것은 하드웨어의 문제이거나 전송 오류 때문일 수 있습니다. 도면 파일이 손상된 경우에는 복구하지 못할 수도 있씁니다. 도면 파일을 수리, 복원 또는 복구를 참고하십시오.

기본 도면 폴더 변경

AutoCAD를 시작할 때마다 각 표준 파일 선택 대화상자의 기본 경로는 My Documents 폴더가 됩니다. 또는 REMEMBERFOLDERS 시스템 변수를 사용하여 기본 도면 폴더를 변경함으로써 기본값이 항상 지정된 경로로 설정되도록 AutoCAD를 구성할 수 있습니다.

참고

    • DesignCenter 개요

    • 시작 사용자화

    • 시트 세트의 시트 관련 작업


도면 열기 (절차)

도면에 식별 정보 추가
도면 열기
도면 열기
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 열기 또는 저장 > 도면 열기 >
도면 열기
개념 절차 요약 참조

도면을 열려면

기본 도면 폴더를 변경하려면


도면 열기 (절차)

도면 열기
도면 열기
도면 열기
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 열기 또는 저장 > 도면 열기 >
도면 열기
개념 절차 요약 참조

도면을 열려면

  1. 파일 메뉴 [image] 열기를 클릭합니다.명령 프롬프트에서 open을 입력합니다.
  2. 파일 선택 대화상자에서 하나 이상의 파일을 선택한 다음 열기를 클릭합니다.

    대화상자의 왼쪽에 있는 아이콘은 일반적으로 사용하는 파일 및 파일 위치에 빠르게 접근할 수 있도록 합니다. 아이콘을 재정리하려면 새로운 위치로 아이콘을 끕니다. 아이콘을 추가, 수정 또는 제거하려면 아이콘을 마우스 오른쪽 버튼으로 클릭하여 바로 가기 메뉴를 표시합니다.

도구막대: 표준
명령 입력: OPEN


도면 열기 (절차)

도면 열기
도면 열기
큰 도면의 일부 열기(부분적 로드)
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 열기 또는 저장 > 도면 열기 >
도면 열기
개념 절차 요약 참조

기본 도면 폴더를 변경하려면

  1. 명령 프롬프트에서 rememberfolders를 입력한 후 0을 입력합니다.
  2. Windows 바탕 화면에서 AutoCAD 아이콘을 마우스 오른쪽 버튼으로 클릭하고 특성을 클릭합니다.
  3. 바로 가기 탭을 클릭합니다.
  4. 시작 위치 상자에서, 도면 파일을 열거나 저장할 때 기본이 될 폴더의 경로를 입력합니다.
  5. 확인을 클릭합니다.


도면 열기 (요약 참조)

도면에 식별 정보 추가
도면 열기
큰 도면의 일부 열기(부분적 로드)
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 열기 또는 저장 > 도면 열기 >
도면 열기
개념 절차 요약 참조

명령

WHOHAS

열려 있는 도면 파일의 소유자에 대한 정보를 표시합니다.

OPEN

기존 도면 파일을 엽니다.

시스템 변수

DWGCHECK

도면을 열 때 도면에서 잠재적인 문제를 검사합니다

REMEMBERFOLDERS

표준 파일 선택 대화상자에 표시된 기본 경로를 조정합니다

ROAMABLEROOTPREFIX

로밍할 수 있는 사용자화 가능 파일이 설치된 루트 폴더의 전체 경로를 저장합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


큰 도면의 일부 열기(부분적 로드) (개념)

도면 열기
도면 열기 또는 저장
여러 개의 열린 도면 사용
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 열기 또는 저장 >
큰 도면의 일부 열기(부분적 로드)
개념 절차 요약 참조

큰 도면에서 작업하는 경우 작업할 뷰와 도면층 형상만 열어서 성능을 향상시킬 수 있습니다.

대형 도면으로 작업하는 경우 OPEN 명령의 [부분적 열기] 옵션을 사용하여 도면에서 어떤 뷰 및 도면층 형상(그래픽 객체만)으로 작업할지 선택할 수 있습니다. 예를 들어, EXTENTS 뷰와 SITE 도면층에서 형상을 로드하면 Extents 뷰에 해당하는 SITE 도면층의 모든 요소가 도면에 로드됩니다.

도면 파일에 로드되는 객체만 편집할 수 있지만 모든 도면의 명명된 객체는 부분적으로 열린 도면에서 편집할 수 있습니다. 명명된 객체에는 도면층, 뷰, 블록, 치수 스타일, 문자 스타일, 뷰포트 구성, 배치, UCS 및 선종류가 포함됩니다.

큰 도면을 분할된 뷰로 구성하면 필요한 부분만 로드하고 편집할 수 있습니다. 예를 들어, 도시 계획 작업을 수행하는 경우 남동부 섹터(그림에서 섹터 D3)만 편집하려면 미리 정의된 뷰를 지정하여 이 도면 영역만 로드할 수 있습니다. 도시 플롯 번호만 편집하려면 특정 도면층의 형상만 로드하면 됩니다.

도면이 부분적으로 열린 다음 PARTIALOAD를 사용하여 뷰, 선택된 영역 또는 도면층에서 추가 형상을 도면으로 로드할 수 있습니다. [부분적 열기] 옵션은 AutoCAD 2000 이상 형식의 도면에서만 사용할 수 있습니다.


큰 도면의 일부 열기(부분적 로드) (절차)

도면 열기
큰 도면의 일부 열기(부분적 로드)
큰 도면의 일부 열기(부분적 로드)
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 열기 또는 저장 > 큰 도면의 일부 열기(부분적 로드) >
큰 도면의 일부 열기(부분적 로드)
개념 절차 요약 참조

도면을 부분적으로 열려면

추가 형상을 부분적으로 열린 도면으로 로드하려면


큰 도면의 일부 열기(부분적 로드) (절차)

큰 도면의 일부 열기(부분적 로드)
큰 도면의 일부 열기(부분적 로드)
큰 도면의 일부 열기(부분적 로드)
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 열기 또는 저장 > 큰 도면의 일부 열기(부분적 로드) >
큰 도면의 일부 열기(부분적 로드)
개념 절차 요약 참조

도면을 부분적으로 열려면

  1. 파일 메뉴 [image] 열기를 클릭합니다.명령 프롬프트에서 open을 입력합니다.
  2. 파일 선택 대화상자에서 도면을 선택합니다.
  3. 열기 옆의 화살표를 클릭하고 부분적 열기를 클릭합니다.
  4. 부분적 열기 대화상자에서 뷰를 선택합니다. 여기서 기본 뷰는 EXTENTS입니다.

    현재 도면에서 저장된 모형 공간 뷰의 형상만 로드할 수 있습니다.

  5. 하나 이상의 도면층을 선택합니다.

    로드하려는 도면층을 선택하지 않으면 도면에는 도면층 형상이 로드되지 않으며 모든 도면층은 도면에 남게 됩니다. 도면으로 로드할 도면층 형상이 지정되지 않으면 뷰에서 형상을 로드하도록 지정한 경우에도 형상은 로드되지 않습니다. 로드되지 않은 도면층의 객체를 그리려면 도면에 로드되지 않은 기존 형상의 맨 위에 그립니다.

    주외부 참조 종속 도면층은 선택한 도면이 마지막으로 저장될 때 VISRETAIN 시스템 변수가 1로 설정된 경우에만 로드할 도면층 형상 리스트에 표시됩니다. 외부 참조가 도면으로 올려진 이후에 외부 참조에서 작성된 모든 도면은 로드할 도면층 형상 리스트에 표시되지 않습니다.
  6. 도면에 공간 색인이 포함되어 있으면 [공간 색인 사용] 옵션을 사용할 수 있습니다.

    공간 색인은 공간에서의 위치에 기반하여 객체를 구성한 리스트입니다. 공간 색인은 읽혀지는 도면 부분을 찾는 데 사용되며 도면을 여는 데 걸리는 시간을 최소화합니다.

  7. 도면에 들어 있는 외부 참조를 로드하지 않으려면, 열 때 전체 외부 참조 언로드를 선택합니다.
    주결합된 외부 참조가 포함되어 있는 도면을 부분적으로 여는 경우 (선택한 뷰에 의해 정의되어) 로드되는 외부 참조 부분만이 부분적으로 열린 도면에 결합됩니다.
  8. 열기를 선택합니다.

    도면이 부분적으로 열려 있으면 추가 정보를 현재 도면으로 로드할 수 있습니다.

명령 입력: PARTIALOPEN


큰 도면의 일부 열기(부분적 로드) (절차)

큰 도면의 일부 열기(부분적 로드)
큰 도면의 일부 열기(부분적 로드)
여러 개의 열린 도면 사용
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 열기 또는 저장 > 큰 도면의 일부 열기(부분적 로드) >
큰 도면의 일부 열기(부분적 로드)
개념 절차 요약 참조

추가 형상을 부분적으로 열린 도면으로 로드하려면

  1. 파일 메뉴 [image] 부분적 로드를 클릭합니다.명령 프롬프트에서 partiaload를 입력합니다.

    [부분적 로드] 옵션은 현재 도면이 부분적으로 열린 도면인 경우에만 사용할 수 있습니다.

  2. 부분적 로드 대화상자에서 뷰를 선택하거나 윈도우 선택을 클릭하여 뷰를 정의합니다.

    기본 뷰는 범위입니다. 현재 도면에서 저장된 모형 공간 뷰의 형상만 로드할 수 있습니다.

  3. 하나 이상의 도면층을 선택합니다.

    로드하려는 도면층을 선택하지 않으면 도면에는 도면층 형상이 로드되지 않으며 모든 도면층은 도면에 남게 됩니다. 도면으로 로드할 도면층 형상이 지정되지 않으면 뷰에서 형상을 로드하도록 지정한 경우에도 형상은 로드되지 않습니다. 로드되지 않은 도면층의 객체를 그리려면 도면에 로드되지 않은 기존 형상의 맨 위에 그립니다. 현재 도면에 로드되어 있는 형상은 언로드할 수 없습니다.

  4. 열기를 클릭합니다.
명령 입력: PARTIALOAD


큰 도면의 일부 열기(부분적 로드) (요약 참조)

도면 열기
큰 도면의 일부 열기(부분적 로드)
여러 개의 열린 도면 사용
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 열기 또는 저장 > 큰 도면의 일부 열기(부분적 로드) >
큰 도면의 일부 열기(부분적 로드)
개념 절차 요약 참조

명령

PARTIALOAD

부분적으로 열린 도면에 추가 형상을 로드합니다.

PARTIALOPEN

선택된 뷰 또는 도면층의 형상 및 명명된 객체를 도면에 로드합니다

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


여러 개의 열린 도면 사용 (개념)

큰 도면의 일부 열기(부분적 로드)
도면 열기 또는 저장
도면 저장
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 열기 또는 저장 >
여러 개의 열린 도면 사용
개념 절차 요약 참조

단일 세션에서 열린 여러 도면 간에 쉽게 정보를 전송할 수 있습니다.

단일 세션에서 여러 도면을 여는 경우 다음과 같은 작업을 할 수 있습니다.

  • 다른 도면을 빨리 참조합니다.
  • 도면 간에 복사하여 붙여넣습니다.
  • 좌표 입력 장치의 오른쪽 버튼을 사용하여 선택한 객체를 한 도면에서 다른 도면으로 끕니다.
  • 특성 일치(MATCHPROP)를 사용하여 한 도면의 객체 특성을 다른 도면의 객체로 복사합니다.
  • 객체 스냅, 기준점을 사용하여 복사(COPYBASE) 명령 및 원래의 좌표로 붙여넣기(PASTEORIG) 명령을 사용하여 정확하게 배치합니다.

TASKBAR 명령을 1로 설정하면 여러 개의 열린 도면이 Windows 작업 막대에 별도의 항목으로 표시됩니다. Alt 키를 누른 상태에서 Tab 키를 눌러 도면 간에 빨리 전환할 수 있습니다. 활성 도면만 작업 막대에 표시하려면 TASKBAR를 0으로 설정합니다.


열린 도면 간에 전환하려면 (절차)

큰 도면의 일부 열기(부분적 로드)
여러 개의 열린 도면 사용
도면 저장
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 열기 또는 저장 > 여러 개의 열린 도면 사용 >
열린 도면 간에 전환하려면
개념 절차 요약 참조

열린 도면 간에 전환하려면

열린 도면 간에 전환하려면 다음 중 하나를 수행합니다.

  • 도면의 아무 곳이나 클릭하여 활성 상태로 만듭니다.
  • Ctrl+F6 또는 Ctrl+TAB 키를 사용합니다.
  • TASKBAR 명령을 1로 설정하면 여러 개의 열린 도면이 Windows 작업 막대에 별도의 항목으로 표시됩니다. 이 경우 Alt 키를 누른 상태에서 Tab 키를 눌러 도면 간에 빨리 전환할 수 있습니다.
명령 입력: TASKBAR


여러 개의 열린 도면 사용 (요약 참조)

큰 도면의 일부 열기(부분적 로드)
여러 개의 열린 도면 사용
도면 저장
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 열기 또는 저장 > 여러 개의 열린 도면 사용 >
여러 개의 열린 도면 사용
개념 절차 요약 참조

명령

OPTIONS

프로그램 설정값을 사용자화합니다.

TASKBAR

Windows taskbar에 도면이 표시되는 방식을 조정합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


도면 저장 (개념)

여러 개의 열린 도면 사용
도면 열기 또는 저장
도면 파일 찾기
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 열기 또는 저장 >
도면 저장
개념 절차 요약 참조

다른 Microsoft Windows 응용프로그램에서와 같이 도면 파일을 나중에 사용하려면 해당 파일을 저장합니다. 자동 저장 및 백업 파일을 설정하여 선택한 객체만 저장할 수도 있습니다.

도면에 대해 작업할 때는 자주 도면을 저장해야 합니다. 저장을 하면 전원이 차단되거나 기타 예상치 않은 경우에도 작업을 잃지 않을 수 있습니다. 원래 도면에 영향을 미치지 않고 새 버전의 도면을 작성하려면, 다른 이름으로 저장하면 됩니다.

도면 파일의 확장자는 .dwg이며, 도면이 저장되는 기본 파일 형식을 변경하지 않으면 도면은 최신 도면 파일 형식으로 저장됩니다. 이 형식은 파일 압축과 네트워크 상의 사용을 위해 최적화됩니다.

DWG 파일 이름(경로 포함)의 문자 한계는 256자입니다.

도면 파일의 일부 저장

기존 도면의 일부에서 새 도면 파일을 작성하려면 BLOCK 또는 WBLOCK을 사용할 수 있습니다. 두 명령 중 하나를 사용하면 객체를 선택하거나 현재 도면의 블록 정의를 지정한 다음 새 도면 파일에 저장할 수 있습니다. 새 도면과 함께 설명도 저장할 수 있습니다.

도면 파일을 다른 형식으로 저장

도면을 도면 형식(DWG) 또는 도면 교환 형식(DXF)의 이전 버전으로 저장하거나 도면을 템플릿 파일로 저장할 수 있습니다. 다른 이름으로 도면 저장 대화상자의 파일 유형에서 형식을 선택합니다.

주석 객체에 대해 시각적 사실성으로 저장

주석 객체 작업을 할 때 이 옵션을 사용하여 AutoCAD 2007 및 이전 릴리즈에서 이러한 객체를 볼 때의 시각적 사실성을 유지할 수 있습니다. 시각적 사실성은 SAVEFIDELITY 시스템 변수로 제어합니다.

주로 모형 공간에서 작업하는 경우, 시각적 사실성을 끄는 것이 좋습니다(SAVEFIDELITY를 0으로 설정). 하지만, 다른 사용자와 도면을 교환할 필요가 있고 배치 사실성이 매우 중요한 경우에는 시각적 사실성을 켜야 합니다(SAVEFIDELITY를 1로 설정).

주석 객체에는 다중 축척 표시가 있을 수 있습니다. 시각적 사실성이 켜진 경우, 주석 객체는 분해되고 축척 표시는 (익명 블록에) 저장되어 원본 도면층을 기반으로 명명되고 번호가 추가된 도면층들로 분리됩니다. AutoCAD 2007 또는 이전 릴리즈의 블록을 폭발시키고 AutoCAD 2008 또는 이후 릴리즈의 도면을 연다면, 각 축척 표현은 각각이 하나의 주석 축척을 가진 별개의 주석 객체가 됩니다. AutoCAD 2008 , AutoCAD 2007 이후 릴리즈 및 이전 릴리즈에서 작성된 도면으로 작업할 때, 이러한 도면층에서 객체들을 편집하거나 또는 작성하지 않는 것이 좋습니다.

이 옵션이 선택되지 않은 경우 모형 탭에 단일 모형 공간 표현이 표시됩니다. ANNOALLVISIBLE 설정에 따라 모형 탭에 추가적인 주석 객체가 표시될 수 있습니다. 또한 더 많은 객체들이 AutoCAD 2008 이후 릴리즈와 다른 크기로 도면 공간 뷰포트에 표시될 수도 있습니다.

도면 파일 저장에 필요한 시간 단축

전체 저장이 아닌 증분 저장을 지정하면 도면 파일을 저장하는데 필요한 시간을 줄일 수 있습니다. 증분 저장은 저장된 도면 파일의 변경된 부분만 업데이트합니다.

증분 저장을 사용할 때 도면 파일에는 잠재적 허용 공간의 퍼센트가 있습니다. 이 퍼센트는 증분 저장이 지정된 최대치에 이를 때까지 각 증분 저장에 따라 증가하는데 최대치일 때는 전체 저장이 대신 실행됩니다. 옵션 대화상자의 열기 및 저장 탭에서 또는 ISAVEPERCENT 시스템 변수의 값을 설정하여 증분 저장 퍼센트를 설정할 수 있습니다. ISAVEPERCENT의 값을 0으로 설정하면 모든 저장은 전체 저장이 됩니다.

도면 파일의 크기를 줄이려면 도면을 전송하거나 보관하기 전에 (IPERCENTSAVE를 0으로 설정하여) 전체 저장을 실행하는 것이 좋습니다.

국제적인 사용

다른 국가 및 지역에 있는 회사와 도면 파일을 공유할 경우 도면 파일 이름에 다른 언어로 사용할 수 없는 문자가 있을 수 있습니다.

도면 파일을 Windows의 다른 언어 버전으로 작성하는 경우 다음 사항이 발생합니다.

  • 언어 지원을 설치하면 파일 이름 문자를 Windows 탐색기에서 볼 수 있습니다.
  • 언어 지원을 설치하지 않으면 파일 이름 문자는 Windows 탐색기에서 일련의 상자로 나타나고 언어 팩 설치를 제안하는 대화상자가 표시됩니다.

어떤 경우든 이 제품이 유니코드 호환 응용프로그램이므로 AutoCAD 2007 또는 AutoCAD LT 2007로 시작하는 도면 파일을 열 수 있습니다.

주초기 릴리스 제품을 사용하는 회사와 도면 파일을 공유하면 아시아 언어와 액센트 문자를 사용하는 언어의 파일 이름 문제를 피할 수 있습니다. 이런 경우 파일 이름에 높은 ASCII 값이나 80 16진수값 이상은 사용하지 마십시오.
참고

    • 도면을 이전 도면 파일 형식으로 저장

    • 이전 릴리즈에서 도면 작업

    • 다른 파일 형식으로 도면 내보내기

    • 블록으로 사용할 도면 파일 작성

    • 도면에 식별 정보 추가

    • 백업 파일 작성 및 복원

    • 국제적인 도면 파일 공유


도면 저장 (절차)

여러 개의 열린 도면 사용
도면 저장
도면 저장
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 열기 또는 저장 > 도면 저장 >
도면 저장
개념 절차 요약 참조

도면을 저장하려면

도면을 자동으로 저장하려면

도면을 저장할 때마다 이전 버전의 백업을 저장하려면

선택한 객체를 새 도면 파일에 저장하려면

블록 정의를 새 도면 파일로 저장하려면

주석 객체에 대해 시각적 사실성으로 도면을 저장하려면


도면 저장 (절차)

도면 저장
도면 저장
도면 저장
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 열기 또는 저장 > 도면 저장 >
도면 저장
개념 절차 요약 참조

도면을 저장하려면

  1. 파일 메뉴 [image] 저장을 클릭합니다.명령 프롬프트에서 qsave를 입력합니다.

    이전에 이름을 지정하여 도면을 저장한 경우 모든 변경 내용이 저장되고 명령 프롬프트가 다시 표시됩니다. 도면을 저장한 적이 없으면 다른 이름으로 도면 저장 대화상자가 표시됩니다.

  2. 다른 이름으로 도면 저장 대화상자의 파일 이름에 새 도면 이름을 입력합니다. 여기서 파일 확장자는 필요하지 않습니다. 저장을 클릭합니다.
도구막대: 표준
명령 입력: SAVE


도면 저장 (절차)

도면 저장
도면 저장
도면 저장
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 열기 또는 저장 > 도면 저장 >
도면 저장
개념 절차 요약 참조

도면을 자동으로 저장하려면

  1. 도구 메뉴 [image] 옵션을 클릭합니다.명령 프롬프트에서 options를 입력합니다.
  2. 옵션 대화상자에서 열기 및 저장 탭을 선택한 다음 자동 저장을 선택합니다.
  3. 분 단위 저장 간격에 숫자를 입력합니다.
  4. 확인을 클릭합니다.


도면 저장 (절차)

도면 저장
도면 저장
도면 저장
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 열기 또는 저장 > 도면 저장 >
도면 저장
개념 절차 요약 참조

도면을 저장할 때마다 이전 버전의 백업을 저장하려면

  1. 도구 메뉴 [image] 옵션을 클릭합니다.명령 프롬프트에서 options를 입력합니다.
  2. 옵션 대화상자에서 열기 및 저장 탭을 선택한 다음 저장할 때마다 백업복사본 작성을 선택합니다.
  3. 확인을 클릭합니다.


도면 저장 (절차)

도면 저장
도면 저장
도면 저장
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 열기 또는 저장 > 도면 저장 >
도면 저장
개념 절차 요약 참조

선택한 객체를 새 도면 파일에 저장하려면

  1. 명령 프롬프트에서 wblock을 입력합니다.
  2. 블록 쓰기 대화상자의 객체에서 객체를 선택합니다.
  3. 기준점에서 선택점을 클릭합니다.
  4. 도면 영역에서 기준점을 지정하거나 X, Y 및 Z 상자에 좌표값을 입력합니다.
  5. 객체에서 객체 선택 버튼을 클릭합니다.
  6. 도면 영역에서 객체를 선택합니다.
  7. 객체에서 옵션을 선택하여, 선택한 객체를 유지, 변환 또는 삭제할지 여부를 나타냅니다.
  8. 파일 이름 상자에 새로운 도면 파일의 이름을 입력합니다.
  9. 위치 상자에서 새 도면 파일의 폴더를 지장합니다.
  10. 삽입 단위 상자에서 다른 기준 단위를 선택할 수 있습니다. 이 옵션은 새 도면 파일에서 자동으로 객체를 축척하는 방법을 제공합니다.
  11. 확인을 클릭합니다.

    도면에서 선택한 객체는 새 도면 파일에 저장됩니다.

명령 입력: WBLOCK


도면 저장 (절차)

도면 저장
도면 저장
도면 저장
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 열기 또는 저장 > 도면 저장 >
도면 저장
개념 절차 요약 참조

블록 정의를 새 도면 파일로 저장하려면

  1. 명령 프롬프트에서 wblock을 입력합니다.
  2. 블록 쓰기 대화상자에서 블록을 선택합니다.
  3. 블록 옆의 상자 내부를 클릭합니다. 저장할 블록 정의를 선택합니다.
  4. 파일 이름 상자에 새로운 도면 파일의 이름을 입력합니다.
  5. 위치 상자에서 새 도면 파일의 폴더를 지장합니다.
  6. 삽입 단위 상자에서 다른 기준 단위를 선택할 수 있습니다. 이 옵션은 새 도면 파일에서 자동으로 객체를 축척하는 방법을 제공합니다.
  7. 확인을 클릭합니다.

    지정된 블록 정의의 객체는 새 도면 파일의 객체로 저장됩니다. 블록 정의의 삽입 기준점은 새 도면의 원점(0,0,0)에 위치합니다.

명령 입력: WBLOCK


도면 저장 (절차)

도면 저장
도면 저장
도면 파일 찾기
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 열기 또는 저장 > 도면 저장 >
도면 저장
개념 절차 요약 참조

주석 객체에 대해 시각적 사실성으로 도면을 저장하려면

  1. 도구 메뉴 [image] 옵션을 클릭합니다.명령 프롬프트에서 options를 입력합니다.
  2. 옵션 대화상자, 열기 및 저장 탭, 파일 저장에서 [주석 객체에 대한 시각적 사실성 유지]를 선택합니다.
  3. 확인을 클릭합니다.
명령 입력: SAVEFIDELITY


도면 저장 (요약 참조)

여러 개의 열린 도면 사용
도면 저장
도면 파일 찾기
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 열기 또는 저장 > 도면 저장 >
도면 저장
개념 절차 요약 참조

명령

BLOCK

선택한 객체를 사용해 블록 정의를 작성합니다.

OPTIONS

프로그램 설정값을 사용자화합니다.

OPTIONS

프로그램 설정값을 사용자화합니다.

QSAVE

현재 도면을 옵션 대화상자에 지정된 파일 형식을 사용하여 저장합니다.

QUIT

프로그램을 종료합니다.

SAVE

도면을 현재 파일 이름 또는 지정한 이름으로 저장합니다.

SAVEAS

현재 도면의 사본을 새로운 파일 이름으로 저장합니다.

WBLOCK

객체 또는 블록을 새로운 도면 파일에 씁니다.

시스템 변수

DWGCHECK

도면을 열 때 도면에서 잠재적인 문제를 검사합니다

DWGNAME

현재 도면의 이름을 저장합니다.

DWGPREFIX

도면에 대한 드라이브 및 폴더 머리말을 저장합니다.

DWGTITLED

현재 도면이 명명되어 있는지 여부를 나타냅니다

ISAVEBAK

특히 큰 도면에서 증분 저장의 속도를 향상시킵니다

ISAVEPERCENT

도면 파일에 허용되는 사용 공간의 크기를 결정합니다

RASTERPREVIEW

BMP 미리보기 이미지가 도면에 저장될지 여부를 조정합니다

SAVEFIDELITY

도면이 시각적인 사실성과 함께 저장되는지 여부를 제어합니다.

SAVEFILE

현재 자동 저장 파일 이름을 저장합니다

SAVEFILEPATH

현재 세션에 대한 모든 자동 저장 파일의 디렉토리 경로를 지정합니다

SAVENAME

가장 최근에 저장된 도면의 파일 이름과 디렉토리 경로를 표시합니다.

SAVETIME

분을 단위로 자동 저장 간격을 설정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


도면 파일 찾기 (개념)

도면 저장
도면 열기 또는 저장
검색 경로와 파일 위치를 지정합니다.
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 열기 또는 저장 >
도면 파일 찾기
개념 절차 요약 참조

도면에 추가한 키워드 또는 특정 단어나 구가 포함된 문자열과 같은 이름, 위치 및 날짜 필터, 특성을 사용하여 도면을 검색할 수 있습니다.

  • Microsoft® Windows®의 검색 도구를 사용하면 이름, 위치 및 날짜 필터를 통해 도면을 검색할 수 있습니다. 도면 파일에 포함된 단어나 구를 지정할 수도 있습니다. 테이블 및 필드의 문자를 제외한 모든 문자 데이터와 도면 파일 내의 외부 참조를 검색할 수 있습니다. 지원되는 도면 파일 유형은 DWG, DWF, DWT 및 DWS입니다.
  • DesignCenter의 검색 대화상자를 사용하면 제목이나 키워드 등 도면에 추가한 Microsoft Windows 파일 특성을 검색할 수 있습니다.
  • 파일 선택 대화상자를 사용하면 OPEN 명령으로 도면 파일 미리보기를 표시할 수 있습니다. RASTERPREVIEW 시스템 변수를 on으로 설정하면 래스터 미리보기 이미지가 자동으로 생성되어 저장 시 도면과 함께 저장됩니다.
참고

    • 도면에 식별 정보 추가

    • DesignCenter를 사용하여 컨텐츠 접근

    • 시트 세트의 시트 관련 작업


도면 파일 찾기 (절차)

도면 저장
도면 파일 찾기
검색 경로와 파일 위치를 지정합니다.
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 열기 또는 저장 > 도면 파일 찾기 >
도면 파일 찾기
개념 절차 요약 참조

파일을 검색하려면

  1. 파일 메뉴 [image] 열기를 클릭합니다.명령 프롬프트에서 open을 입력합니다.
  2. 파일 선택 대화상자에서 도구 [image] 찾기를 클릭합니다.
  3. 찾기 대화상자에서 이름 및 위치 탭을 선택한 다음 파일 유형, 파일 이름 및 경로를 지정합니다.

    파일 이름을 지정할 때 와일드카드를 사용할 수 있습니다.

  4. 수정한 날짜 탭에서 모든 파일을 클릭하거나 작성 또는 수정된 모든 파일 찾기를 클릭하여 날짜 필터를 지정합니다.

    지정된 날짜 기간, 달 또는 일 동안에 수정된 도면을 검색할 수 있습니다.

  5. 지금 찾기를 클릭합니다.
  6. 검색 결과에서 파일을 한 개 이상 선택하고 확인을 클릭합니다.
  7. 파일 선택 대화상자에서 열기를 클릭합니다.
도구막대: 표준
명령 입력: OPEN


도면 파일 찾기 (요약 참조)

도면 저장
도면 파일 찾기
검색 경로와 파일 위치를 지정합니다.
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 열기 또는 저장 > 도면 파일 찾기 >
도면 파일 찾기
개념 절차 요약 참조

명령

OPEN

기존 도면 파일을 엽니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


검색 경로와 파일 위치를 지정합니다. (개념)

도면 파일 찾기
도면 열기 또는 저장
도면 파일을 수리, 복원 또는 복구
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 열기 또는 저장 >
검색 경로와 파일 위치를 지정합니다.
개념 절차 요약 참조

문자 글꼴, 도면, 선종류 및 해치 패턴과 같은 도면 지원 파일에 대한 검색 경로를 설정할 수 있습니다. 또한 네트워크 환경에서 작업할 때 중요한 위치인 임시 파일의 위치를 지정할 수 있습니다.

옵션 대화상자의 파일 탭을 사용하여 프로그램에서 문자 글꼴, 도면, 선종류, 해치 패턴과 같은 도면 지원 파일을 찾는 검색 경로를 설정할 수 있습니다. MYDOCUMENTSPREFIX 시스템 변수는 현재 사용자의 내 문서 폴더의 위치를 저장합니다.

도면 지원 파일에 대한 작업 검색 경로는 현재 시스템 디렉토리 구조(시스템 네트워크 매핑 포함)에서 유효하며 이 구조에 존재하는 경로를 나열합니다. 이러한 옵션을 사용하면 파일을 로드할 때 성능이 향상됩니다.

또한 옵션 대화상자의 파일 탭을 사용하여 임시 파일의 위치를 지정할 수 있습니다. 디스크에 임시 파일이 작성된 다음 프로그램을 종료할 때 삭제됩니다. 임시 디렉토리는 Microsoft Windows에서 사용하는 위치로 설정됩니다. 쓰기 금지된 디렉토리에서 이 프로그램을 실행하려면(예를 들어, 네트워크에서 작업하거나 CD의 파일을 여는 경우) 다른 임시 파일 위치를 지정합니다.

지정한 임시 디렉토리는 쓰기 보호되어 있지 않아야 하고 디렉토리를 포함하는 드라이브에는 임시 파일을 위한 충분한 디스크 공간이 있어야 합니다. 임시 파일을 위한 충분한 공간이 제공되도록 하기 위해 정기적으로 이 디렉토리에서 파일을 수동으로 삭제하는 것이 좋습니다. 임시 파일을 위한 충분한 공간을 사용할 수 없으면 프로그램에서 오류가 발견되거나 불안정성을 경험할 수 있습니다.

사용자 인터페이스 요소를 포함하는 파일을 사용하려면 옵션 대화상자의 파일 탭에 있는 사용자화 파일 항목에서 해당 파일을 지정합니다. 기본 사용자화 파일은 acad.cui입니다.


검색 경로와 파일 위치를 지정합니다. (절차)

도면 파일 찾기
검색 경로와 파일 위치를 지정합니다.
손상된 도면 파일 수리
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 열기 또는 저장 > 검색 경로와 파일 위치를 지정합니다. >
검색 경로와 파일 위치를 지정합니다.
개념 절차 요약 참조

검색 경로를 변경하려면

  1. 도구 메뉴 [image] 옵션을 클릭합니다.명령 프롬프트에서 options를 입력합니다.
  2. 옵션 대화상자에서 파일 탭을 선택한 다음 변경할 경로 종류 왼쪽의 더하기 기호(+)를 클릭합니다.
  3. 변경할 경로를 선택합니다.
  4. 찾아보기를 클릭한 다음 원하는 항목을 찾을 때까지 드라이브와 디렉토리를 검색합니다.
  5. 사용할 드라이브와 디렉토리를 선택합니다.
  6. 확인을 클릭합니다.
명령 입력: OPTIONS


검색 경로와 파일 위치를 지정합니다. (요약 참조)

도면 파일 찾기
검색 경로와 파일 위치를 지정합니다.
손상된 도면 파일 수리
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 열기 또는 저장 > 검색 경로와 파일 위치를 지정합니다. >
검색 경로와 파일 위치를 지정합니다.
개념 절차 요약 참조

명령

OPTIONS

프로그램 설정값을 사용자화합니다.

OPTIONS

프로그램 설정값을 사용자화합니다.

시스템 변수

MYDOCUMENTSPREFIX

현재 로그온한 사용자를 위해 My Documents 폴더의 전체 경로를 저장합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


도면 파일을 수리, 복원 또는 복구

검색 경로와 파일 위치를 지정합니다.
도면 시작, 구성 및 저장
손상된 도면 파일 수리
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 >
도면 파일을 수리, 복원 또는 복구

도면 파일이 손상되거나 프로그램이 예상치 않게 종료되면 백업 파일로 복구하거나 오류를 찾아서 수정하는 명령을 사용하여 일부 또는 모든 데이터를 복구할 수 있습니다.

이 단원의 항목

  • 손상된 도면 파일 수리

    도면 파일이 손상된 경우 백업 파일로 복구하거나 오류를 찾아서 수정하는 명령을 사용하여 일부 또는 모든 데이터를 복구할 수 있습니다.

  • 백업 파일 작성 및 복원

    백업 파일은 도면 데이터 안전에 도움이 됩니다. 문제가 발생하면 도면 백업 파일을 복원할 수 있습니다.

  • 시스템 오류로부터 복구

    하드웨어 오류, 전원 차단 또는 소프트웨어 오류가 이 프로그램을 예상치 않게 종료되게 할 수 있습니다. 이런 상황이 발생하면 열린 도면 파일을 복원할 수 있습니다.


손상된 도면 파일 수리 (개념)

도면 파일을 수리, 복원 또는 복구
도면 파일을 수리, 복원 또는 복구
백업 파일 작성 및 복원
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 파일을 수리, 복원 또는 복구 >
손상된 도면 파일 수리
개념 절차 요약 참조

도면 파일이 손상된 경우 백업 파일로 복구하거나 오류를 찾아서 수정하는 명령을 사용하여 일부 또는 모든 데이터를 복구할 수 있습니다.

수리 및 복구

오류가 발생하면 acad.err 파일에 진단 정보가 기록되며 이 파일은 문제 보고에 사용할 수 있습니다.

손상된 데이터를 감지하거나 또는 프로그램 오류가 발생한 다음 사용자가 도면을 저장하도록 요청한 경우 도면이 손상되었다고 표시합니다. 손상된 정도가 적으면 도면을 열기만 해도 복구될 수 있습니다. 그렇지 않으면 다음을 사용할 수 있습니다.

  • RECOVER. 감사를 수행하고 도면 파일 열기를 시도합니다.
  • RECOVERALL. 복구와 유사하게, 이것은 내포된 모든 외부 참조에서 추가적으로 동작합니다. 결과는 도면 복구 로그 윈도우에 표시됩니다.
  • AUDIT. 현재 열려있는 도면 파일에서 오류를 찾아 수정합니다.

예: 파일 감사

파일을 감사하면 도면 파일의 문제점에 대한 설명과 문제점을 수정할 수 있는 대안이 생성됩니다. 감사를 시작하면 프로그램에서 발생한 문제점을 수정할지 여부를 지정합니다. 감사 보고서는 다음 예제와 비슷합니다.

헤더 감사

DXF NAME Current Value Validation Default

PDMODE 990 - 2040

UCSFOLLOW 811 or 0

헤더 변수 감사 중 오류가 발견되었습니다.

4 블록 감사됨

1단계 4 객체 감사됨

2단계 4 객체 감사됨

총 오류 개수 2 수정됨 2

오류를 수정하지 않도록 선택하면 마지막 문은 다음과 같이 변경됩니다.

총 오류 개수 2 수정됨 0

AUDITCTL 시스템 변수가 1(켜기)로 설정된 경우 복구 감사의 출력은 감사 로그(ADT) 파일에 기록됩니다.

복구 작업은 도면 파일을 높은 레벨로 일치시키지는 않습니다. 프로그램은 손상된 파일에서 최대한 많은 자료를 추출합니다.

참고

    • 백업 파일 작성 및 복원


손상된 도면 파일 수리 (절차)

검색 경로와 파일 위치를 지정합니다.
손상된 도면 파일 수리
손상된 도면 파일 수리
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 파일을 수리, 복원 또는 복구 > 손상된 도면 파일 수리 >
손상된 도면 파일 수리
개념 절차 요약 참조

손상된 도면 파일을 수리하려면

시스템 오류로 인한 손상된 도면 파일을 수리하려면

열린 도면을 수리하려면

백업 파일에서 도면을 복원하려면


손상된 도면 파일 수리 (절차)

손상된 도면 파일 수리
손상된 도면 파일 수리
손상된 도면 파일 수리
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 파일을 수리, 복원 또는 복구 > 손상된 도면 파일 수리 >
손상된 도면 파일 수리
개념 절차 요약 참조

손상된 도면 파일을 수리하려면

  1. 파일 메뉴 [image] 도면 유틸리티 [image] 복구를 클릭합니다.명령 프롬프트에서 recover를 입력합니다.
  2. 파일 선택 대화상자에서 파일을 선택하고 열기를 클릭합니다.

    감사 후 오류가 있는 모든 객체는 쉽게 액새스할 수 있도록 이전 선택 세트에 배치됩니다. AUDITCTL 시스템 변수가 1(켜기)로 설정된 경우 감사의 결과는 감사 로그(ADT) 파일에 기록됩니다.

명령 입력: RECOVER, RECOVERALL


손상된 도면 파일 수리 (절차)

손상된 도면 파일 수리
손상된 도면 파일 수리
손상된 도면 파일 수리
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 파일을 수리, 복원 또는 복구 > 손상된 도면 파일 수리 >
손상된 도면 파일 수리
개념 절차 요약 참조

시스템 오류로 인한 손상된 도면 파일을 수리하려면

  1. 프로그램에 문제가 발생하여 계속할 수 없는 경우, 오류 메시지가 표시되고 일부 오류에 대한 오류 코드가 표시됩니다. 오류 코드 번호를 기록하고 가능한 경우 변경사항을 저장한 다음 운영 체제를 종료합니다.
  2. 프로그램을 다시 시작합니다.
  3. 도면 복구 윈도우의 백업 파일에서 도면 노드를 두 번 클릭하여 도면을 확대할 수 있습니다. 리스트에서 도면 또는 백업 파일 중 하나를 클릭하여 엽니다.

    프로그램에서 도면이 손상되었음을 감지하면 작업을 진행할지 묻는 메시지가 표시됩니다.

  4. 진행하려면 y를 입력합니다.

    프로그램이 도면 복구를 시도하면 진단 보고서가 표시됩니다. AUDITCTL 시스템 변수가 1(켜기)로 설정된 경우 감사의 결과는 감사 로그(ADT) 파일에 기록됩니다.

  5. 수리가 성공적으로 진행되었는지 여부에 근거하여 다음중 하나를 실행합니다.
    • 성공적으로 복구되면 도면이 열립니다. 도면 파일을 저장합니다.
    • 프로그램에서 파일을 수리할 수 없으면 메시지가 표시됩니다. 이런 경우, 단계 3에서 시작되는 도면 복구 윈도우에 나열된 다른 도면 또는 백업 파일중 하나를 선택합니다.
명령 입력: RECOVER


손상된 도면 파일 수리 (절차)

손상된 도면 파일 수리
손상된 도면 파일 수리
손상된 도면 파일 수리
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 파일을 수리, 복원 또는 복구 > 손상된 도면 파일 수리 >
손상된 도면 파일 수리
개념 절차 요약 참조

열린 도면을 수리하려면

  1. 파일 메뉴 [image] 도면 유틸리티 [image] 감사를 클릭합니다.명령 프롬프트에서 audit를 입력합니다.
  2. 탐지된 오류를 수정하겠습니까? 프롬프트에 y 또는 n을 입력합니다.

    AUDIT는 쉽게 접근할 수 있도록 이전 선택 세트에 오류가 발생한 모든 객체를 배치합니다. AUDITCTL 시스템 변수가 1(켜기)로 설정된 경우 감사의 결과는 감사 로그(ADT) 파일에 기록됩니다.

    주도면에 AUDIT로 수정할 수 없는 오류가 들어 있으면 RECOVER를 사용합니다. RECOVER는 현재 도면 파일이 아닌 지정된 DWG 파일을 수리합니다.
명령 입력: AUDIT


손상된 도면 파일 수리 (절차)

손상된 도면 파일 수리
손상된 도면 파일 수리
백업 파일 작성 및 복원
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 파일을 수리, 복원 또는 복구 > 손상된 도면 파일 수리 >
손상된 도면 파일 수리
개념 절차 요약 참조

백업 파일에서 도면을 복원하려면

  1. Windows 탐색기에서bak 파일 확장자로 식별된 백업 파일을 찾습니다.
  2. 백업 파일을 마우스 오른쪽 버튼으로 클릭합니다. 이름 바꾸기를 클릭합니다.
  3. .dwg 파일 확장자를 사용하여 새 이름을 입력합니다.
  4. 다른 도면 파일을 열 때와 같이 해당 파일을 엽니다.


손상된 도면 파일 수리 (요약 참조)

검색 경로와 파일 위치를 지정합니다.
손상된 도면 파일 수리
백업 파일 작성 및 복원
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 파일을 수리, 복원 또는 복구 > 손상된 도면 파일 수리 >
손상된 도면 파일 수리
개념 절차 요약 참조

명령

AUDIT

도면의 무결성을 평가하고 일부 오류를 정정합니다.

DRAWINGRECOVERY

프로그램 또는 시스템 오류 발생 후에 복구할 수 있는 도면 파일 리스트를 표시합니다.

OPTIONS

프로그램 설정값을 사용자화합니다.

RECOVER

손상된 도면을 복구합니다.

RECOVERALL

손상된 도면을 복구합니다.

시스템 변수

AUDITCTL

AUDIT 명령으로 감사 보고서(ADT) 파일을 작성할지 여부를 조정합니다

REPORTERROR

프로그램이 예기치 않게 종료되는 경우 Autodesk로 오류 보고서를 전송할지 여부를 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


백업 파일 작성 및 복원 (개념)

손상된 도면 파일 수리
도면 파일을 수리, 복원 또는 복구
시스템 오류로부터 복구
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 파일을 수리, 복원 또는 복구 >
백업 파일 작성 및 복원
개념 절차 요약 참조

백업 파일은 도면 데이터 안전에 도움이 됩니다. 문제가 발생하면 도면 백업 파일을 복원할 수 있습니다.

컴퓨터 하드웨어 오류, 전원 차단, 사용자 실수 또는 소프트웨어 오류가 도면 오류를 일으킬 수 있습니다. 작업을 자주 저장하면 어떤 이유로든 시스템 오류가 발생할 때 데이터 손실을 최소화할 수 있습니다. 문제가 발생하면 도면 백업 파일을 복원할 수 있습니다.

백업 파일 사용

옵션 대화상자의 열기 및 저장 탭에서 도면 저장 시 백업 파일이 작성될 수 있도록 지정할 수 있습니다. 이렇게 하면 도면을 저장할 때마다 도면 파일의 이전 버전을 .bak 파일 확장자를 가진 같은 이름의 파일로 저장합니다. 백업 파일은 도면 파일과 같은 폴더에 저장됩니다.

.bak 파일을 dwg 확장자가 있게 이름바꾸기하여 백업 버전으로 복구합니다. 다른 폴더로 복사하여 원래 파일을 덮어쓰지 않도록 할 수 있습니다.

지정한 기간대로 도면 자동 저장

자동 저장 옵션을 켜면 지정한 시간 간격으로 저장됩니다. 기본적으로 자동으로 저장된 파일의 이름은 임시적으로 filename_a_b_nnnn.sv$로 지정됩니다.

  • 파일이름은 현재 도면 이름입니다.
  • a는 동일한 작업 세션의 동일한 도면 파일의 열린 숫자입니다.
  • b는 다른 작업 세션의 동일한 도면의 열린 숫자입니다.
  • nnnn는 임의의 번호입니다.

이러한 임시 파일은 도면이 정상적으로 닫힐 때 자동으로 삭제됩니다. 프로그램이 실패하거나 정전이 발생할 경우에도 파일은 삭제되지 않습니다.

자동 저장 파일에서 도면의 이전 버전을 복구하려면 프로그램을 닫기 전에 .sv$ 확장자 위치에서 .dwg 확장자를 사용하여 파일 이름을 바꿉니다.

참고

    • 시스템 오류로부터 복구


백업 파일 작성 및 복원 (절차)

손상된 도면 파일 수리
백업 파일 작성 및 복원
시스템 오류로부터 복구
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 파일을 수리, 복원 또는 복구 > 백업 파일 작성 및 복원 >
백업 파일 작성 및 복원
개념 절차 요약 참조

백업 파일에서 도면을 복원하려면

  1. Windows 탐색기에서bak 파일 확장자로 식별된 백업 파일을 찾습니다.
  2. 이름바꾸기할 파일을 선택합니다. 파일을 열 필요는 없습니다.
  3. 파일 메뉴 [image] 이름 바꾸기를 클릭합니다.
  4. .dwg 파일 확장자를 사용하여 새 이름을 입력합니다.
  5. 다른 도면 파일을 열 때와 같이 해당 파일을 엽니다.


백업 파일 작성 및 복원 (요약 참조)

손상된 도면 파일 수리
백업 파일 작성 및 복원
시스템 오류로부터 복구
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 파일을 수리, 복원 또는 복구 > 백업 파일 작성 및 복원 >
백업 파일 작성 및 복원
개념 절차 요약 참조

명령

OPTIONS

프로그램 설정값을 사용자화합니다.

시스템 변수

ISAVEBAK

특히 큰 도면에서 증분 저장의 속도를 향상시킵니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


시스템 오류로부터 복구 (개념)

백업 파일 작성 및 복원
도면 파일을 수리, 복원 또는 복구
도면의 표준 유지
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 파일을 수리, 복원 또는 복구 >
시스템 오류로부터 복구
개념 절차 요약 참조

하드웨어 오류, 전원 차단 또는 소프트웨어 오류가 이 프로그램을 예상치 않게 종료되게 할 수 있습니다. 이런 상황이 발생하면 열린 도면 파일을 복원할 수 있습니다.

프로그램 오류가 발생하면 현재 작업을 다른 파일에 저장할 수 있습니다. 파일이 사용하는 형식은 DrawingFileName_recover.dwg이며 이중 DrawingFileName는 현재 도면의 파일 이름입니다.

도면 파일 해석

프로그램 또는 시스템 오류가 발생하면 AutoCAD를 다시 열 때 도면 복구 관리자가 열립니다. 도면 복구 관리자는 열려 있는 도면 파일 리스트를 표시합니다. 도면 파일 유형은 다음과 같습니다.

  • 도면 파일(DWG)
  • 도면 템플릿 파일(DWT)
  • 도면 표준 파일(DWS)
주예상치 않은 오류 발생 시 열린 저장되지 못한 도면은 도면 복구 관리자에 의해 추적되지 않습니다. 작업을 시작한 다음 저장하고 그후 정기적으로 저장합니다.

다음 파일이 존재하면 그로부터 각 도면을 열고 선택할 수 있습니다.

  • DrawingFileName_recover.dwg
  • DrawingFileName_a_b_nnnn.sv$
  • DrawingFileName.dwg
  • DrawingFileName.bak
주도면, 백업 및 복구 파일은 해당 시간 스템프(파일이 저장된 마지막 시간) 순서에 따라 나열되었습니다.

[백업 파일] 아래에 나열된 높은 레벨의 도면 노드를 두번 클릭하여 위에 나열된대로 최대로 4개 파일을 표시합니다. 백업 파일의 도면 노드를 마우스 오른쪽 버튼으로 클릭하여 바로가기 메뉴 옵션을 표시합니다.

모든 영향받은 도면을 해결하기 전에 도면 복구 윈도우를 닫으면 나중에 DRAWINGRECOVERY 명령을 사용하여 도면 복구를 열 수 있습니다.

자동으로 Autodesk에 오류 보고서 전송

프로그램에 문제가 발생하여 예기치 않게 닫히면 오류 보고서를 보내서 Autodesk에서 소프트웨어를 사용하여 문제점을 진단하도록 도울 수 있습니다. 오류 보고서는 오류가 발생했을 때 시스템 상태에 대한 정보를 포함합니다. 또한 오류 발생 시 사용자가 수행하고 있었던 작업과 같은 기타 정보를 추가할 수 있습니다. REPORTERROR 시스템 변수는 오류 보고 기능을 사용할 수 있는지 여부를 조정합니다.


시스템 오류로부터 복구 (절차)

백업 파일 작성 및 복원
시스템 오류로부터 복구
시스템 오류로부터 복구
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 파일을 수리, 복원 또는 복구 > 시스템 오류로부터 복구 >
시스템 오류로부터 복구
개념 절차 요약 참조

도면 복구 관리자를 사용하여 도면을 복원하려면

도면 복구 관리자로부터 도면을 제거하려면

오류 보고를 켜거나 끄려면


시스템 오류로부터 복구 (절차)

시스템 오류로부터 복구
시스템 오류로부터 복구
시스템 오류로부터 복구
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 파일을 수리, 복원 또는 복구 > 시스템 오류로부터 복구 >
시스템 오류로부터 복구
개념 절차 요약 참조

도면 복구 관리자를 열려면

  • 파일 메뉴 [image] 도면 유틸리티 [image] 도면 복구 관리자를 클릭합니다.명령 프롬프트에서 drawingrecovery를 입력합니다.

    예기치 않은 프로그램 또는 시스템 오류로부터 복원할 필요가 있는 모든 파일은 백업 파일에 나열됩니다.

명령 입력: DRAWINGRECOVERY


시스템 오류로부터 복구 (절차)

시스템 오류로부터 복구
시스템 오류로부터 복구
시스템 오류로부터 복구
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 파일을 수리, 복원 또는 복구 > 시스템 오류로부터 복구 >
시스템 오류로부터 복구
개념 절차 요약 참조

도면 복구 관리자를 사용하여 도면을 복원하려면

  1. 필요한 경우 도면 복구 관리자를 엽니다.
  2. 도면 복구 관리자의 백업 파일에서 도면 노드를 두 번 클릭하여 모든 사용할 수 있는 도면 백업 파일을 나열합니다.
  3. 파일을 두 번 클릭하여 엽니다.

    도면 파일이 손상되었으면 수리 가능한 도면은 자동으로 수리됩니다.

명령 입력: DRAWINGRECOVERY


시스템 오류로부터 복구 (절차)

시스템 오류로부터 복구
시스템 오류로부터 복구
시스템 오류로부터 복구
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 파일을 수리, 복원 또는 복구 > 시스템 오류로부터 복구 >
시스템 오류로부터 복구
개념 절차 요약 참조

도면 복구 관리자로부터 도면을 제거하려면

  1. 필요한 경우, 파일 메뉴 [image] 도면 유틸리티 [image] 도면 복구 관리자를 클릭합니다.필요한 경우, 명령 프롬프트에서 drawingrecovery를 입력합니다.
  2. 다음 중 하나를 수행합니다.
    • 도면을 복원한 다음 저장합니다.
    • 도면 노드를 오른 쪽 클릭합니다. 제거를 클릭합니다.
명령 입력: DRAWINGRECOVERY


시스템 오류로부터 복구 (절차)

시스템 오류로부터 복구
시스템 오류로부터 복구
시스템 오류로부터 복구
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 파일을 수리, 복원 또는 복구 > 시스템 오류로부터 복구 >
시스템 오류로부터 복구
개념 절차 요약 참조

도면 복구 관리자의 모든 노드를 확대하거나 축소하려면

  • 나열된 마지막 도면 노드의 백업 파일 영역에서 마우스 오른쪽 버튼으로 클릭합니다. 모두 축소를 클릭합니다.
명령 입력: DRAWINGRECOVERY


시스템 오류로부터 복구 (절차)

시스템 오류로부터 복구
시스템 오류로부터 복구
표준 정의
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 파일을 수리, 복원 또는 복구 > 시스템 오류로부터 복구 >
시스템 오류로부터 복구
개념 절차 요약 참조

오류 보고를 켜거나 끄려면

  1. 명령 프롬프트에 reporterror를 입력합니다.
  2. 0을 입력하여 오류 보고를 끄거나 1을 입력하여 오류 보고를 켭니다.


시스템 오류로부터 복구 (요약 참조)

백업 파일 작성 및 복원
시스템 오류로부터 복구
CAD 표준 개요
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면 파일을 수리, 복원 또는 복구 > 시스템 오류로부터 복구 >
시스템 오류로부터 복구
개념 절차 요약 참조

명령

DRAWINGRECOVERY

프로그램 또는 시스템 오류 발생 후에 복구할 수 있는 도면 파일 리스트를 표시합니다.

DRAWINGRECOVERYHIDE

도면 복구 관리자를 닫습니다.

OPTIONS

프로그램 설정값을 사용자화합니다.

RECOVERY

시스템 변수

DRSTATE

도면 복구 관리자 윈도우가 열려 있는지 닫혀 있는지 여부를 나타냅니다.

ISAVEBAK

특히 큰 도면에서 증분 저장의 속도를 향상시킵니다

RECOVERYMODE

시스템 고장 후에 도면 복구 정보가 기록될지 여부를 조정합니다

REPORTERROR

프로그램이 예기치 않게 종료되는 경우 Autodesk로 오류 보고서를 전송할지 여부를 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


도면의 표준 유지

시스템 오류로부터 복구
도면 시작, 구성 및 저장
CAD 표준 개요
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 >
도면의 표준 유지

일관성이 있도록 표준을 설정하면 도면은 해석하기 더욱 쉽습니다. 도면층 이름, 치수 스타일 및 기타 요소에 대해 표준을 설정합니다. 이러한 표준에 대해 도면을 검사한 다음 확인되지 않는 모든 특성을 변경합니다.

이 단원의 항목

  • CAD 표준 개요
  • 표준 정의

    표준을 설정하려면 도면층 특성, 치수 스타일, 선종류 및 문자 스타일을 정의하는 파일을 작성한 다음 파일 이름 확장자가 .dws인 표준 파일로 저장합니다.

  • 표준 위반에 대한 도면 검사

    표준 위반에 대해 도면 파일을 감사한 다음 위반을 수정할 수 있습니다. 배치 표준 검사기는 여러 파일을 동시에 감사합니다.

  • 도면층 이름 및 특성 변환

    도면의 도면층을 재구성하여 일련의 도면층 표준과 일치시킬 수 있습니다.


CAD 표준 개요 (개념)

도면의 표준 유지
도면의 표준 유지
표준 정의
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면의 표준 유지 >
CAD 표준 개요
개념 요약 참조

도면 파일 전체의 일관성을 유지하기 위해 표준 파일을 작성하여 일반적인 특성을 정의할 수 있습니다. 표준은 도면층 및 문자 스타일과 같은 명명된 객체의 일반적인 특성 세트를 정의합니다. 사용자 또는 CAD 관리자는 일관성을 유지하기 위해 도면에 표준을 작성, 적용 및 감사할 수 있습니다. 표준을 사용하면 도면을 해석하기가 쉽기 때문에 특히 여러 사람이 도면을 작성하는 공동 작업 환경에서 유용합니다.

표준 검사를 위한 명명된 객체

다음과 같은 명명된 객체에 대해 표준을 작성할 수 있습니다.

  • 도면층
  • 문자 스타일
  • 선종류
  • 치수 스타일

표준 파일

표준을 정의한 다음 표준 파일로 저장합니다. 그런 다음 표준 파일을 하나 이상의 도면 파일에 연관시킬 수 있습니다. 표준 파일을 도면에 연관시킨 다음 정기적으로 도면을 검사해서 표준을 따르는지 확인합니다.

표준 감사 작업 방법

표준 위반에 대해 도면을 검사할 때 지정된 유형의 각 명명된 객체는 도면에 연관된 표준 파일에 대해 검사됩니다. 예를 들어, 도면의 각 도면층은 표준 파일의 도면층에 대해 검사됩니다.

표준 감사는 다음 두 가지 유형의 문제를 해결할 수 없습니다.

  • 비표준 이름의 객체가 검사 중인 도면에 있습니다. 예를 들어, WALL 도면층은 도면에 있지만 다른 연관된 표준 파일에는 없습니다.
  • 도면의 명명된 객체가 표준 파일의 객체 이름과 일치하지만 특성이 다릅니다. 예를 들어, 도면에서 WALL 도면층은 노란색이지만 표준 파일은 WALL 도면층에 대해 빨간색을 지정합니다.

비표준 이름의 객체를 수정하면 비표준 객체는 도면에서 소거됩니다. 비표준 객체와 연관된 모든 도면 객체는 지정한 표준 객체의 대치로 전송됩니다. 예를 들어, 비표준 도면층인 WALL을 수정한 다음 표준 도면층인 ARCH-WALL로 대치합니다. 이 예제의 경우 표준 검사 대화상자의 오류 수정을 선택하면 WALL 도면층의 모든 객체가 ARCH-WALL 도면층으로 전송된 다음 도면에서 WALL 도면층을 소거합니다.

표준 플러그 인

감사 프로세스는 명명된 개별 객체에 대해 검사하는 특성 규칙을 정의하는 응용프로그램인 표준 플러그 인을 사용합니다. 도면층, 치수 스타일, 선종류 및 문자 스타일은 해당 플러그 인에 대해 각각 검사됩니다. 표준 위반에 대해 도면을 검사할 때 어떤 플러그 인을 사용할지 지정할 수 있습니다. Autodesk 또는 타사의 개발자는 추가 도면 특성의 검사를 위해 표준 플러그 인을 추가할 수 있습니다.

도면층 플러그 인을 제외한 모든 플러그 인은 명명된 객체 각각에 대해 모든 특성을 검사합니다. 다음의 도면층 특성은 도면층 플러그 인을 사용할 때만 검사됩니다.

  • 색상
  • 선종류
  • 선가중치
  • 플롯 스타일 모드
  • 플롯 스타일 이름(PSTYLEMODE 시스템 변수가 0으로 설정될 때)

다음의 도면층 특성은 도면층 플러그 인으로 검사되지 않습니다.

  • 켜기/끄기
  • 동결/동결해제
  • 잠금
  • 플롯/플롯 안 함

표준 설정값

CAD 관리자에게 유용한 다양한 설정값은 CAD 표준 설정값 대화상자에서 사용할 수 있습니다. 표준 검사의 설정값 및 표준 구성 대화상자를 클릭하여 이 대화상자에 접근할 수 있습니다.


CAD 표준 개요 (요약 참조)

시스템 오류로부터 복구
CAD 표준 개요
표준 정의
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면의 표준 유지 > CAD 표준 개요 >
CAD 표준 개요
개념 요약 참조

명령

CHECKSTANDARDS

현재 도면이 표준에 맞는지를 검사합니다.

STANDARDS

표준 파일과 도면의 연관성을 관리합니다.

시스템 변수

STANDARDSVIOLATION

비표준 객체가 작성되거나 수정될 때 현재 도면에 있는 표준 위반 사항에 대해 사용자에게 통지할지 여부를 지정합니다

유틸리티

Batch Standards Checker

도면 세트의 표준 위반 사항을 감사함

명령 수정자

항목이 없습니다.


표준 정의 (개념)

CAD 표준 개요
도면의 표준 유지
표준 위반에 대한 도면 검사
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면의 표준 유지 >
표준 정의
개념 절차 요약 참조

표준을 설정하려면 도면층 특성, 치수 스타일, 선종류 및 문자 스타일을 정의하는 파일을 작성한 다음 파일 이름 확장자가 .dws인 표준 파일로 저장합니다.

프로젝트를 구성하는 방법에 따라 여러 프로젝트별 표준 파일을 개별 도면에 작성하고 연관시킬 수 있습니다. 도면 파일을 감사할 때 표준 파일의 설정값 사이에 충돌이 일어날 수 있습니다. 예를 들어, 하나의 표준 파일은 WALL 도면층을 노란색으로 지정하고 또 다른 표준 파일은 빨간색으로 지정합니다. 이러한 충돌의 경우 도면과 연관된 첫 번째 표준 파일이 우선 순위를 갖습니다. 필요한 경우 표준 파일의 순서를 변경하여 우선 순위를 바꿀 수 있습니다.

특정 플러그 인만 사용하여 도면을 감사하려면 표준 파일을 정의할 때 플러그 인을 지정할 수 있습니다. 예를 들어, 도면에 대한 최근 변경 사항이 문자 변경으로 제한된 경우 시간을 절약하기 위해 도면층과 문자 스타일 플러그 인만 사용해서 도면을 감사할 수 있습니다. 기본적으로 표준 위반에 대해 도면을 감사할 때 모든 플러그 인이 사용됩니다.


표준 정의 (절차)

시스템 오류로부터 복구
표준 정의
표준 정의
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면의 표준 유지 > 표준 정의 >
표준 정의
개념 절차 요약 참조

표준 파일을 작성하려면

표준 파일을 현재 도면과 연관시키려면

현재 도면에서 표준 파일을 제거하려면

현재 도면과 연관된 표준 파일의 순서를 변경하려면

도면을 감사할 때 어떤 표준 플러그 인을 사용할 지 지정하려면


표준 정의 (절차)

표준 정의
표준 정의
표준 정의
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면의 표준 유지 > 표준 정의 >
표준 정의
개념 절차 요약 참조

표준 파일을 작성하려면

  1. 파일 메뉴 [image] 신규를 클릭합니다.명령 프롬프트에서 new를 입력합니다.
  2. 템플릿 파일 이름을 입력하거나 ENTER 키를 눌러 계속합니다.
  3. 새 도면에서 표준 파일의 일부로 만들려는 도면층, 치수 스타일, 선종류 및 문자 스타일을 작성합니다.
  4. 파일 메뉴 [image] 다른 이름으로 저장을 클릭합니다.명령 프롬프트에서 saveas를 입력합니다.
  5. 파일 이름에 표준 파일의 이름을 입력합니다.
  6. 파일 유형 리스트에서 AutoCAD 도면 표준(*.dws)을 선택합니다.

    DWS 파일은 현재 도면 파일 형식으로 저장되어야 합니다. 이전 도면 파일 형식으로 DWS 파일을 작성하려면 원하는 DWG 형식으로 파일을 저장한 다음 .dws 확장자를 사용하여 DWG 파일 이름을 바꿉니다.

  7. 저장을 클릭합니다.


표준 정의 (절차)

표준 정의
표준 정의
표준 정의
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면의 표준 유지 > 표준 정의 >
표준 정의
개념 절차 요약 참조

표준 파일을 현재 도면과 연관시키려면

  1. 명령 프롬프트에 standards를 입력합니다.
  2. 표준 구성 대화상자의 표준 탭에서 더하기 기호(+) 버튼(표준 파일 추가)을 클릭합니다.
  3. 표준 파일 선택 대화상자에서 표준 파일을 찾아 선택합니다.
  4. 열기를 선택합니다.
  5. (선택사항)현재 도면과 추가 표준 파일을 연관시키려면 2단계와 3단계를 반복합니다.
  6. 확인을 클릭합니다.
도구막대: CAD 표준


표준 정의 (절차)

표준 정의
표준 정의
표준 정의
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면의 표준 유지 > 표준 정의 >
표준 정의
개념 절차 요약 참조

현재 도면에서 표준 파일을 제거하려면

  1. 명령 프롬프트에 standards를 입력합니다.
  2. 표준 구성 대화상자의 표준 탭에서 현재 도면과 연관된 표준 파일을 선택합니다.
  3. X 버튼(표준 파일 제거)을 클릭합니다.
  4. (선택사항)추가 표준 파일을 제거하려면 2단계와 3단계를 반복합니다.
  5. 확인을 클릭합니다.
도구막대: CAD 표준


표준 정의 (절차)

표준 정의
표준 정의
표준 정의
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면의 표준 유지 > 표준 정의 >
표준 정의
개념 절차 요약 참조

현재 도면과 연관된 표준 파일의 순서를 변경하려면

  1. 명령 프롬프트에 standards를 입력합니다.
  2. 표준 구성 대화상자의 표준 탭에서 현재 도면과 연관된 표준 파일에서 위치를 변경할 표준 파일을 선택합니다.
  3. 다음 중 하나를 수행합니다.
    • 위쪽 화살표 버튼(위로 이동)을 클릭하여 표준 파일을 리스트에서 한 위치 위로 이동합니다.
    • 아래쪽 화살표 버튼(아래로 이동)을 클릭하여 표준 파일을 리스트에서 한 위치 아래로 이동합니다.
  4. (선택사항)리스트에서 다른 표준 파일의 위치를 변경하려면 2단계와 3단계를 반복합니다.
  5. 확인을 클릭합니다.
도구막대: CAD 표준


표준 정의 (절차)

표준 정의
표준 정의
표준 위반에 대한 도면 검사
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면의 표준 유지 > 표준 정의 >
표준 정의
개념 절차 요약 참조

도면을 감사할 때 어떤 표준 플러그 인을 사용할 지 지정하려면

  1. 명령 프롬프트에 standards를 입력합니다.
  2. 표준 구성 대화상자의 플러그 인 탭에서 다음 작업 중 하나를 수행합니다.
    • 표준 위반에 대해 도면을 감사하려면 하나 이상의 플러그 인에 대해 확인란을 선택합니다.
    • 모든 플러그 인을 선택하려면 플러그 인 리스트를 마우스 오른쪽 버튼으로 클릭합니다. 모두 선택을 클릭합니다. (모든 플로그 인의 선택을 취소할 수 있습니다. 플로그 인 리스트에서 마우스 오른쪽 버튼으로 클릭합니다. 모두 지우기를 클릭합니다.)
  3. 확인을 클릭합니다.
도구막대: CAD 표준


표준 정의 (요약 참조)

CAD 표준 개요
표준 정의
표준 위반에 대한 도면 검사
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면의 표준 유지 > 표준 정의 >
표준 정의
개념 절차 요약 참조

명령

CHECKSTANDARDS

현재 도면이 표준에 맞는지를 검사합니다.

STANDARDS

표준 파일과 도면의 연관성을 관리합니다.

시스템 변수

STANDARDSVIOLATION

비표준 객체가 작성되거나 수정될 때 현재 도면에 있는 표준 위반 사항에 대해 사용자에게 통지할지 여부를 지정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


표준 위반에 대한 도면 검사 (개념)

표준 정의
도면의 표준 유지
도면층 이름 및 특성 변환
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면의 표준 유지 >
표준 위반에 대한 도면 검사
개념 절차 요약 참조

표준 위반에 대해 도면 파일을 감사한 다음 위반을 수정할 수 있습니다. 배치 표준 검사기는 여러 파일을 동시에 감사합니다.

표준 파일을 도면에 연관시킨 다음 정기적으로 도면을 검사해서 표준을 따르는지 확인합니다. 이는 특히 여러 사람이 도면 파일을 업데이트하는 경우에 중요합니다. 예를 들어, 여러 하청 계약자가 있는 프로젝트에서 한 하청 계약자가 정의된 표준을 따르지 않는 새 도면을 작성할 수 있습니다. 이러한 경우 비표준 도면층을 식별한 다음 수정해야 합니다.

알림 기능을 사용하여 도면에서 작업 중에 표준 위반이 발생했다고 사용자에게 경고할 수 있습니다. 이 기능을 사용하면 표준 위반이 발생하자마자 바로 수정할 수 있어 표준을 따르는 도면을 보다 쉽게 작성하고 유지할 수 있습니다.

단일 도면 검사

CHECKSTANDARDS 명령을 사용하여 현재 도면의 모든 표준 위반을 볼 수 있습니다. 표준 검사 대화상자에서는 모든 제안되는 수정 사항과 함께 각 비표준 객체를 보고합니다.

보고된 각 표준 위반을 수정하거나 무시하도록 선택할 수 있습니다. 보고된 위반을 무시하는 경우 도면에 플래그됩니다. 다음에 도면을 감사할 때 무시된 문제가 위반으로 보고되지 않도록 해당 문제의 화면표시를 끌 수 있습니다.

현재 표준 위반에 대해 제공되는 해결책이 없으면 대치 리스트에서 강조된 항목이 없고 오류 수정 버튼을 사용할 수 없습니다. 표준 검사 대화상자에서 현재 표시된 표준 위반을 수정하면 오류 수정 버튼이나 다음 버튼을 클릭할 때까지 위반이 대화상자에서 제거되지 않습니다.

일단 전체 도면을 감사했으면 검사 완료 메시지가 표시됩니다. 이 메시지는 도면에서 발견된 표준 위반을 요약합니다. 또한 메시지에는 자동으로 수정된 위반, 수동으로 수정된 위반 및 무시된 위반이 표시됩니다.

주비표준 도면층에 다중 위반이 있을 때(예를 들어, 비표준 도면층 이름이 있는 위반과 비표준 도면층 특성에 대한 위반이 있을 때) 첫 번째로 발견된 항목이 표시됩니다. 비표준 도면층에 있는 후속 위반은 평가되지 않으므로 표시되지 않습니다. 추가 위반을 확인하려면 명령을 다시 실행해야 합니다.

다중 도면 검사

배치 표준 검사기를 사용하여 다중 도면을 분석하고 HTML 보고서에 표준 위반을 요약할 수 있습니다. 배치 표준 감사를 실행하려면 먼저 표준 검사(CHX) 파일을 작성해야 합니다. CHX 파일은 구성 및 보고서 파일입니다. 이 파일에는 도면 및 표준 파일의 리스트는 물론 표준 검사의 보고서가 포함됩니다.

기본적으로 각 도면은 연관된 표준 파일에 대해 검사됩니다. 또한 기본을 재지정한 다음 사용될 표준 파일의 또 다른 세트를 선택합니다.

배치 표준 감사가 완료되면 자세한 감사 내용과 함께 HTML 보고서를 볼 수 있습니다. 또한 HTML 보고서에 포함된 주를 작성할 수 있습니다. 이 보고서를 내보내고 인쇄할 수 있습니다. 공동 작업 환경에서 보고서를 제도사에게 배포하여 해당 섹션에서 발생한 모든 문제를 수정하도록 할 수 있습니다.

도면에서 작업 중에 표준 위반 시 알림 사용

CAD 표준 설정 대화상자 및 STANDARDSVIOLATION 시스템 변수를 사용하여 알림에 대한 옵션을 설정할 수 있습니다. 대화상자에서 표준 위반 시 경고 표시를 선택하는 경우 다음부터 작업 중에 위반이 발생하면 경고가 표시됩니다. 표준 상태 막대 아이콘 표시를 선택하는 경우 표준 파일과 연관된 파일을 열거나 비표준 객체를 작성 또는 수정할 때 아이콘이 표시됩니다.

기본적으로 연관된 표준 파일이 누락되거나 작업 중에 위반이 발생하면 응용프로그램 창의 오른쪽 아래 구석(상태 막대 트레이)에 팝업 메시지가 표시됩니다.

알림 옵션을 사용하기 전에 표준 검사 대화상자를 사용하여 표준 위반에 대해 도면을 검사해야 합니다. 이 검사는 이전 세션에서 알림 경고가 이월되는 것을 막습니다. 도면을 검사하고 수정한 다음 새 위반이 발생한 경우에만 알림 옵션이 경고를 시작합니다.

명명된 객체에 대한 경고 표시

표준 위반 시 경고 표시를 선택하면 선종류, 문자 스타일, 도면층 및 치수와 같이 명명된 객체를 작성하거나 편집할 때만 위반을 알려줍니다. 명명된 객체에 영향을 미치지 않는 표준 위반은 알림 경고를 하지 않습니다. 또한 명명된 객체가 표준 검사 대화상자에서 무시되는 것으로 표시되면 명명된 객체가 비표준이라도 해당 객체에 대해 알림 경고를 더 이상 표시하지 않습니다. 비표준 도면층을 현재 도면층으로 설정하는 것처럼 비표준 명명된 객체를 변경하면 알림 경고가 표시됩니다.

경고가 표시된 다음에 위반을 수정할지 또는 수정하지 않을지를 선택할 수 있습니다. 위반을 수정하도록 선택하면 표준 검사 대화상자가 열립니다. 대화상자가 이미 열려 있다면 방금 발생한 특정 위반을 처리합니다. 가장 최근의 표준 위반에 대해 응답한 다음에 표준 검사 대화상자에서 이전 작업을 계속할 수 있습니다. 또는 경고 시에 위반을 수정하지 않으려면 수정 안 함을 클릭하여 경고를 해제할 수 있습니다.

표준 파일과 하나 이상 연관된 도면을 열면 연관된 표준 파일 아이콘이 상태 막대에 표시됩니다. 연관된 표준 파일이 누락되면 누락된 표준 파일 아이콘이 상태 막대에 표시됩니다. 누락된 표준 파일 아이콘을 더블 클릭한 다음 누락된 표준 파일을 해석하거나 분리하면 누락된 표준 파일 아이콘이 연관된 표준 파일 아이콘으로 대치됩니다.

주표준 검사 대화상자에서 표준 위반 시 경고 표시를 선택하고 위반을 수정하는 경우 중단했던 수정 작업으로 복귀할 수 있습니다. 표준 상태 막대 아이콘 표시를 선택하고 해당 아이콘을 클릭한 다음 위반을 수정하는 경우 표준 수정 작업을 처음부터 다시 수행해야 합니다.


표준 위반에 대한 도면 검사 (절차)

표준 정의
표준 위반에 대한 도면 검사
표준 위반에 대한 도면 검사
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면의 표준 유지 > 표준 위반에 대한 도면 검사 >
표준 위반에 대한 도면 검사
개념 절차 요약 참조

표준 위반에 대해 도면을 감사하려면

무시된 문제점 표시를 켜거나 끄려면

표준 위반에 대한 알림을 켜거나 끄려면

배치 표준 검사기를 시작하려면

배치 표준 검사기를 위한 표준 검사 파일을 작성하려면

기존 표준 검사 파일을 열려면

표준 검사 파일에 대한 표준 재지정을 지정하려면

표준 위반에 대해 도면 세트를 감사하려면

주를 배치 감사 보고서에 추가하려면

미리 생성된 배치 감사 보고서를 보려면

배치 감사 보고서를 내보내려면


표준 위반에 대한 도면 검사 (절차)

표준 위반에 대한 도면 검사
표준 위반에 대한 도면 검사
표준 위반에 대한 도면 검사
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면의 표준 유지 > 표준 위반에 대한 도면 검사 >
표준 위반에 대한 도면 검사
개념 절차 요약 참조

표준 위반에 대해 도면을 감사하려면

  1. 연관된 표준 파일이 하나 이상 있는 도면을 엽니다.

    연관된 표준 파일 아이콘이 상태 막대에 표시됩니다. 연관된 표준 파일이 누락되면 누락된 표준 파일 아이콘이 상태 막대에 표시됩니다.

    주누락된 표준 파일 아이콘을 클릭한 다음 누락된 표준 파일을 해결하거나 분리하면 누락된 표준 파일 아이콘이 연관된 표준 파일 아이콘으로 대치됩니다.
  2. 연관된 표준 파일이 하나 이상 있는 도면의 명령 프롬프트에 checkstandards를 입력합니다.

    표준 검사 대화상자는 문제점에 보고된 첫 번째 표준 위반 사항과 함께 표시됩니다.

  3. 다음 중 하나를 수행합니다.
    • 대치 리스트에서 선택된 항목을 적용하여 문제점에 보고된 위반을 수정하려면 오류 수정을 클릭합니다. 권장되는 해결책이 대치 리스트에 있으면 점검 표식보다 우선합니다. 현재 표준 위반에 대해 권장되는 해결책이 없으면 오류 수정 버튼을 사용할 수 없습니다.

      표준 검사 대화상자는 문제점의 다음 표준 위반을 자동으로 표시합니다.

    • 표준 위반을 수동으로 수정합니다. 다음 버튼을 클릭하여 다음 위반을 표시합니다.
    • 이 문제점 무시 표시를 선택합니다. 다음 버튼을 클릭하여 다음 위반을 표시합니다.

      이 문제점 무시 표시를 선택하면 표준 위반을 플래그하여 다음에 CHECKSTANDARDS 명령을 사용할 때 표시되지 않도록 할 수 있습니다.

    • 다음 버튼을 클릭하여 다음 위반을 표시합니다.
  4. 모든 표준 위반을 순환할 때까지 2, 3 단계를 반복합니다.
  5. 닫기를 클릭합니다.
도구막대: CAD 표준


표준 위반에 대한 도면 검사 (절차)

표준 위반에 대한 도면 검사
표준 위반에 대한 도면 검사
표준 위반에 대한 도면 검사
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면의 표준 유지 > 표준 위반에 대한 도면 검사 >
표준 위반에 대한 도면 검사
개념 절차 요약 참조

무시된 문제점 표시를 켜거나 끄려면

  1. 연관된 표준 파일이 하나 이상 있는 도면의 명령 프롬프트에 checkstandards를 입력합니다.
  2. 표준 검사 대화상자에서 설정값을 클릭합니다.
  3. CAD 표준 설정 대화상자에서 무시된 문제점 표시를 선택하거나 선택 취소합니다.
  4. 확인을 클릭합니다.
도구막대: CAD 표준


표준 위반에 대한 도면 검사 (절차)

표준 위반에 대한 도면 검사
표준 위반에 대한 도면 검사
표준 위반에 대한 도면 검사
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면의 표준 유지 > 표준 위반에 대한 도면 검사 >
표준 위반에 대한 도면 검사
개념 절차 요약 참조

표준 위반에 대한 알림을 켜거나 끄려면

  1. 명령 프롬프트에 standards를 입력합니다.
  2. 표준 구성 대화상자에서 설정값을 클릭합니다.
  3. 다음 중 하나를 수행합니다.
    • 표준 위반에 대한 알림을 끄려면 표준 알림 사용 안 함을 선택합니다.
    • 경고로 알리려면 표준 위반시 경고 표시를 선택합니다.
    • 상태 막대에서 아이콘 표시로 알리려면 표준 상태 막대 아이콘 표시를 선택합니다.
  4. 확인을 클릭합니다.
도구막대: CAD 표준


배치 표준 검사기를 시작하려면 (절차)

표준 위반에 대한 도면 검사
표준 위반에 대한 도면 검사
표준 위반에 대한 도면 검사
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면의 표준 유지 > 표준 위반에 대한 도면 검사 >
배치 표준 검사기를 시작하려면
개념 절차 요약 참조

배치 표준 검사기를 시작하려면

  • 시작 메뉴(Windows) [image] 모든 프로그램 [image] Autodesk [image] ProductNameLong [image] 배치 표준 검사기를 클릭합니다.
주DWGCHECKSTANDARDS 명령을 사용하여 DOS 명령행에서 배치 표준 검사기를 시작하면 배치 표준 검사기는 배치 표준 감사를 스크립트하기 위해 사용될 수 있는 다양한 명령행 매개변수를 받아들입니다.


표준 위반에 대한 도면 검사 (절차)

표준 위반에 대한 도면 검사
표준 위반에 대한 도면 검사
표준 위반에 대한 도면 검사
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면의 표준 유지 > 표준 위반에 대한 도면 검사 >
표준 위반에 대한 도면 검사
개념 절차 요약 참조

배치 표준 검사기를 위한 표준 검사 파일을 작성하려면

  1. 배치 표준 검사기를 시작합니다.
  2. 배치 표준 검사기에서 파일 메뉴 [image] 새 검사 파일을 클릭합니다. (또한 배치 표준 검사기 도구막대의 신규를 클릭할 수 있습니다.)
  3. 도면 탭에서 더하기 기호(+) 버튼(도면 추가)을 클릭합니다.
  4. 열기 대화상자에서 감사할 도면을 선택합니다.
  5. (선택사항)표준 검사 파일에 도면을 추가하려면 3단계와 4단계를 반복합니다.
  6. 파일 메뉴 [image] 다른 이름으로 저장을 클릭합니다.명령 프롬프트에서 saveas를 입력합니다. (또한 배치 표준 검사기 도구막대의 다른 이름으로 저장을 클릭할 수도 있습니다.)
  7. 다른 이름으로 저장 대화상자의 파일 이름에 파일 이름을 입력합니다.
  8. 저장을 클릭합니다.


표준 위반에 대한 도면 검사 (절차)

표준 위반에 대한 도면 검사
표준 위반에 대한 도면 검사
표준 위반에 대한 도면 검사
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면의 표준 유지 > 표준 위반에 대한 도면 검사 >
표준 위반에 대한 도면 검사
개념 절차 요약 참조

기존 표준 검사 파일을 열려면

  1. 배치 표준 검사기를 시작합니다.
  2. 배치 표준 검사기에서 파일 메뉴 [image] 검사 파일 열기를 클릭합니다. (또한 배치 표준 검사기 도구막대의 열기를 클릭할 수 있습니다.)
  3. 열기 대화상자에서 표준 검사 파일을 찾아 선택합니다.
  4. 열기를 클릭합니다.


표준 위반에 대한 도면 검사 (절차)

표준 위반에 대한 도면 검사
표준 위반에 대한 도면 검사
표준 위반에 대한 도면 검사
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면의 표준 유지 > 표준 위반에 대한 도면 검사 >
표준 위반에 대한 도면 검사
개념 절차 요약 참조

표준 검사 파일에 대한 표준 재지정을 지정하려면

  1. 배치 표준 검사기를 시작합니다.
  2. 표준 검사 파일을 작성하거나 기존 파일을 엽니다.
  3. 배치 표준 검사기의 표준 탭에서 다음 표준 파일을 사용하여 모든 도면 검사 옵션을 선택합니다.
  4. + 버튼(표준 파일 추가)을 클릭합니다.
  5. 열기 대화상자에서 재지정으로 사용할 표준 파일을 선택합니다. 열기를 클릭합니다.
  6. (선택사항)표준 파일을 재지정으로 추가하려면 5단계와 6단계를 반복합니다.
  7. 배치 표준 검사기에서 파일 메뉴 [image] 검사 파일 저장을 클릭합니다. (또한 배치 표준 검사기 도구막대의 저장을 클릭할 수도 있습니다.)


표준 위반에 대한 도면 검사 (절차)

표준 위반에 대한 도면 검사
표준 위반에 대한 도면 검사
표준 위반에 대한 도면 검사
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면의 표준 유지 > 표준 위반에 대한 도면 검사 >
표준 위반에 대한 도면 검사
개념 절차 요약 참조

표준 위반에 대해 도면 세트를 감사하려면

  1. 배치 표준 검사기를 시작합니다.
  2. 기존 표준 검사 파일을 열거나 새 파일을 작성합니다.
  3. 배치 표준 검사기에서 검사 메뉴 [image] 검사 시작을 클릭합니다.또한 배치 표준 검사기 도구막대의 검사 시작을 클릭할 수도 있습니다.)

    배치 감사가 완료되면 보고서가 브라우저 창에 표시됩니다.

    검사 중지를 클릭하여 배치 감사를 언제든지 취소할 수 있습니다.

    주배치 표준 검사기를 사용해서는 암호화된 파일을 검사할 수 없습니다.


표준 위반에 대한 도면 검사 (절차)

표준 위반에 대한 도면 검사
표준 위반에 대한 도면 검사
표준 위반에 대한 도면 검사
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면의 표준 유지 > 표준 위반에 대한 도면 검사 >
표준 위반에 대한 도면 검사
개념 절차 요약 참조

주를 배치 감사 보고서에 추가하려면

  1. 배치 표준 검사기를 시작합니다.
  2. 표준 검사 파일을 작성하거나 기존 파일을 엽니다.
  3. 배치 표준 검사기의 주 탭에서 보고서에 포함될 주를 입력합니다.
  4. 파일 메뉴 [image] 검사 파일 저장을 클릭합니다. (또한 배치 표준 검사기 도구막대의 저장을 클릭할 수도 있습니다.)


표준 위반에 대한 도면 검사 (절차)

표준 위반에 대한 도면 검사
표준 위반에 대한 도면 검사
표준 위반에 대한 도면 검사
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면의 표준 유지 > 표준 위반에 대한 도면 검사 >
표준 위반에 대한 도면 검사
개념 절차 요약 참조

미리 생성된 배치 감사 보고서를 보려면

  1. 배치 표준 검사기를 시작합니다.
  2. 보려는 보고서를 생성한 표준 검사 파일을 엽니다.
  3. 배치 표준 검사기에서 검사 메뉴 [image] 보고서 보기를 클릭합니다.(또한 배치 표준 검사기 도구막대의 보고서 보기를 클릭할 수도 있습니다.)

    브라우저 창에 보고서가 표시됩니다.

  4. 다음 옵션 중 하나를 선택하여 보고서에 표시된 데이터를 필터링합니다.
    • 개요. 각 감사된 도면에서 발생한 여러 문제를 요약합니다.
    • 플러그 인. 배치 감사를 실행한 시스템에 설치된 표준 플러그 인을 요약합니다.
    • 표준. 배치 감사의 도면을 검사하는 데 사용되는 표준 파일을 요약합니다.
    • 문제점. 발생한 각 문제점에 대한 자세한 정보를 제공합니다.
    • 무시된 문제점. 무시됨으로 플래그된 문제점에 대한 자세한 정보를 제공합니다.
    • 전체. 사용 가능한 표준 감사 정보 전체를 표시합니다.
  5. 대상 리스트에서 감사 정보를 볼 개별 도면을 선택합니다.


표준 위반에 대한 도면 검사 (절차)

표준 위반에 대한 도면 검사
표준 위반에 대한 도면 검사
도면층 이름 및 특성 변환
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면의 표준 유지 > 표준 위반에 대한 도면 검사 >
표준 위반에 대한 도면 검사
개념 절차 요약 참조

배치 감사 보고서를 내보내려면

  1. 배치 표준 검사기를 시작합니다.
  2. 표준 검사 파일을 작성하거나 기존 파일을 엽니다.
  3. 배치 표준 검사기에서 검사 메뉴 [image] 보고서 내보내기를 클릭합니다. (또한 배치 표준 검사기 도구막대의 보고서 내보내기를 클릭할 수도 있습니다.)


표준 위반에 대한 도면 검사 (요약 참조)

표준 정의
표준 위반에 대한 도면 검사
도면층 이름 및 특성 변환
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면의 표준 유지 > 표준 위반에 대한 도면 검사 >
표준 위반에 대한 도면 검사
개념 절차 요약 참조

명령

CHECKSTANDARDS

현재 도면이 표준에 맞는지를 검사합니다.

STANDARDS

표준 파일과 도면의 연관성을 관리합니다.

시스템 변수

STANDARDSVIOLATION

비표준 객체가 작성되거나 수정될 때 현재 도면에 있는 표준 위반 사항에 대해 사용자에게 통지할지 여부를 지정합니다

유틸리티

배치 표준 검사기

도면 세트의 표준 위반 사항을 감사함

명령 수정자

항목 없음


도면층 이름 및 특성 변환 (개념)

표준 위반에 대한 도면 검사
도면의 표준 유지
도면 뷰 조정
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면의 표준 유지 >
도면층 이름 및 특성 변환
개념 절차 요약 참조

도면의 도면층을 재구성하여 일련의 도면층 표준과 일치시킬 수 있습니다.

도면층을 수립된 도면 표준으로 변환

도면층 변환기로 한 도면의 도면층을 사용자가 정의한 도면층 표준으로 변환할 수 있습니다.

예를 들어, 사용자 회사의 도면층 표준을 따르지 않는 회사에서 도면을 받은 경우 도면의 도면층 이름 및 특성을 회사의 표준으로 변환할 수 있습니다. 현재 작업하고 있는 도면의 도면층을 다른 도면 또는 표준 파일의 다른 도면층으로 매핑한 다음 이러한 매핑을 사용하여 현재 도면층을 변환할 수 있습니다. 도면에 같은 이름의 도면층이 포함되어 있는 경우 도면층 변환기에서는 현재 도면층의 특성을 자동으로 변경하여 다른 도면층의 특성과 일치시킵니다.

도면층 변환 매핑을 파일에 저장한 다음 다른 도면에서 재사용할 수 있습니다.

선택된 도면층 보기

도면층 변환기를 사용하여 도면 영역에 표시되는 도면층을 조정할 수 있습니다.

도면에 있는 모든 도면층의 객체 또는 지정한 도면층의 객체를 표시하도록 선택할 수 있습니다. 선택한 도면층을 보면, 도면층의 컨텐츠를 시각적으로 확인할 수 있습니다.

참조되지 않은 도면층 소거

도면층 변환기로 참조되지 않은 모든 도면층을 도면에서 소거(삭제)할 수 있습니다.

예를 들어, 도면층에 필요하지 않은 도면층이 포함되면 이러한 도면층을 제거할 수 있습니다. 도면층의 개수를 줄이면 남아 있는 도면층으로 수행하는 작업을 관리하기 쉽습니다.


도면층 이름 및 특성 변환 (절차)

표준 위반에 대한 도면 검사
도면층 이름 및 특성 변환
도면층 이름 및 특성 변환
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면의 표준 유지 > 도면층 이름 및 특성 변환 >
도면층 이름 및 특성 변환
개념 절차 요약 참조

도면의 도면층을 표준 도면층 설정값으로 변환하려면

도면 영역에 표시되는 도면층을 지정하려면

도면의 참조되지 않은 모든 도면층을 소거하려면


도면층 이름 및 특성 변환 (절차)

도면층 이름 및 특성 변환
도면층 이름 및 특성 변환
도면층 이름 및 특성 변환
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면의 표준 유지 > 도면층 이름 및 특성 변환 >
도면층 이름 및 특성 변환
개념 절차 요약 참조

도면의 도면층을 표준 도면층 설정값으로 변환하려면

  1. 도구 메뉴 [image] CAD 표준 [image] 도면층 변환기를 클릭합니다.명령 프롬프트에서 laytrans를 입력합니다.
  2. 도면층 변환기에서 다음 중 하나를 수행합니다.
    • 로드를 클릭하여 도면, 도면 템플릿 또는 도면 표준 파일로부터 도면층을 로드합니다. 도면 파일 선택 대화상자에서 원하는 파일을 선택합니다. 열기를 클릭합니다.
    • 신규를 클릭하여 새 도면층을 정의합니다. 새 도면층 대화상자에서 새 도면층의 이름을 입력한 다음 해당 특성을 선택합니다. 확인을 클릭합니다.

    필요한 만큼 2단계를 반복합니다. 같은 이름의 도면층을 포함하는 다른 파일을 변환 대상 리스트에 이미 표시된 파일처럼 로드하면 리스트에 먼저 로드된 도면층 특성이 유지되고 다른 복제 도면층 특성은 무시됩니다.

  3. 현재 도면의 도면층을 변환하려는 도면층으로 매핑합니다. 다음 방법 중 하나 또는 모두를 사용하여 도면층을 매핑합니다.
    • 동일한 이름의 모든 도면층을 한 리스트에서 다른 리스트로 매핑하려면 동일하게 매핑을 클릭합니다.
    • 개별 도면층을 매핑하려면 변환 원본 리스트에서 하나 이상의 도면층을 선택합니다. 변환 대상 리스트에서 속성을 사용할 도면층을 선택합니다. 매핑을 클릭하여 매핑을 정의합니다. 변환하려는 각 도면층 또는 도면층 그룹에 대해 이 방법을 반복합니다.

    매핑을 제거하려면 도면층 변환 매핑 리스트에서 매핑을 선택합니다. 제거를 클릭합니다. 모든 매핑을 제거하려면 리스트에서 마우스 오른쪽 버튼으로 클릭합니다. 전체 제거를 클릭합니다.

  4. (선택사항)도면층 변환기에서 다음 작업을 수행합니다.
    • 매핑된 도면층의 특성을 변경하려면 도면층 변환 매핑 리스트에서 변경할 특성이 있는 매핑을 선택합니다. 편집을 클릭합니다. 도면층 편집 대화상자에서 선종류, 색상, 선가중치 또는 매핑된 도면층의 플롯 스타일을 변경합니다. 확인을 클릭합니다.
    • 도면층 변환의 절차를 사용자화하려면 설정값을 클릭합니다. 설정값 대화상자에서 원하는 옵션을 선택합니다. 확인을 클릭합니다.
    • 도면층 매핑을 파일에 저장하려면 저장을 클릭합니다. 도면층 매핑 저장 대화상자에서 파일 이름을 입력하십시오. 확인을 클릭합니다.
  5. 변환을 클릭하여 지정한 도면층 변환을 수행합니다.
도구막대: CAD 표준
명령 입력: LAYTRANS


도면층 이름 및 특성 변환 (절차)

도면층 이름 및 특성 변환
도면층 이름 및 특성 변환
도면층 이름 및 특성 변환
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면의 표준 유지 > 도면층 이름 및 특성 변환 >
도면층 이름 및 특성 변환
개념 절차 요약 참조

도면 영역에 표시되는 도면층을 지정하려면

  1. 도구 [image] CAD 표준 [image] 도면층 변환기를 클릭합니다.명령 프롬프트에서 laytrans를 입력합니다.
  2. 도면층 변환기에서 설정값을 클릭합니다.
  3. 설정값 대화상자에서 다음 중 하나를 수행합니다.
    • 도면에서 선택한 도면층의 객체를 표시하려면 선택할 때 도면층 컨텐츠 표시를 선택합니다. 도면층 변환기 대화상자에서 선택된 도면층만 도면 영역에 표시됩니다.
    • 도면에 있는 모든 도면층의 객체를 표시하려면 선택할 때 도면층 컨텐츠 표시의 선택을 취소합니다.
  4. 확인을 클릭합니다.
도구막대: CAD 표준
명령 입력: LAYTRANS


도면층 이름 및 특성 변환 (절차)

도면층 이름 및 특성 변환
도면층 이름 및 특성 변환
뷰 초점이동 또는 줌
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면의 표준 유지 > 도면층 이름 및 특성 변환 >
도면층 이름 및 특성 변환
개념 절차 요약 참조

도면의 참조되지 않은 모든 도면층을 소거하려면

  1. 도구 메뉴 [image] CAD 표준 [image] 도면층 변환기를 클릭합니다.명령 프롬프트에서 laytrans를 입력합니다.
  2. 도면층 변환기에 있는 변환 원본 리스트에서 마우스 오른쪽 버튼으로 클릭합니다. 도면층 소거를 클릭합니다. 참조되지 않은 모든 도면층이 현재 도면에서 삭제됩니다.
도구막대: CAD 표준
명령 입력: LAYTRANS


도면층 이름 및 특성 변환 (요약 참조)

표준 위반에 대한 도면 검사
도면층 이름 및 특성 변환
뷰 초점이동 또는 줌
AutoCAD 2008 사용자 안내서 > 도면 시작, 구성 및 저장 > 도면의 표준 유지 > 도면층 이름 및 특성 변환 >
도면층 이름 및 특성 변환
개념 절차 요약 참조

명령

LAYTRANS

도면의 도면층을 사용자가 지정한 도면층 표준으로 변경합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


도면 뷰 조정

도면층 이름 및 특성 변환
뷰 변경
AutoCAD 2008 사용자 안내서 >
도면 뷰 조정

이 단원의 항목

  • 뷰 변경

    도면의 세부사항을 확대하여 더 자세하게 보거나 뷰를 도면의 다른 부분으로 이동할 수도 있습니다. 뷰를 이름별로 저장하면 나중에 복원할 수 있습니다.

  • 3D 뷰 도구 사용

    3D에서 작업할 때, 도면에서 3D 효과를 보고 확인할 수 있도록 다른 뷰를 표시하려는 경우가 있습니다.

  • 모형 공간에 다중 뷰 표시

    모형 탭의 도면 영역을 모형 공간 뷰포트라는 별도의 관측 영역으로 분할하여 여러 개의 뷰를 동시에 볼 수 있습니다. 언제든지 재사용할 수 있도록 모형 공간 뷰포트 정렬을 저장할 수 있습니다.


뷰 변경

도면 뷰 조정
도면 뷰 조정
뷰 초점이동 또는 줌
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 >
뷰 변경

도면의 세부사항을 확대하여 더 자세하게 보거나 뷰를 도면의 다른 부분으로 이동할 수도 있습니다. 뷰를 이름별로 저장하면 나중에 복원할 수 있습니다.

이 단원의 항목

  • 뷰 초점이동 또는 줌

    초점이동하여 도면 영역에서 뷰의 위치를 재설정하거나 줌하여 배율을 변경할 수 있습니다.

  • 공중 뷰 윈도우를 사용하여 초점이동 및 줌

    큰 도면의 경우 전체 도면을 표시하는 윈도우에서 빠르게 초점이동 및 줌할 수 있습니다.

  • 뷰 저장 및 복원

    이름별로 특정 뷰를 저장하거나 또는 특정 세부사항을 참조하는 경우에 배치 및 플로팅을 위해 뷰를 복원할 수 있습니다. VIEW 또는 CAMERA 명령을 사용하여 뷰를 작성하고 저장할 수 있습니다.

  • 3D 투영 스타일 조정

    3D 모형의 평행 투영 및 투시 투영을 모두 볼 수 있습니다.

  • 모형 음영처리 및 모서리 효과 사용

    선 숨기기를 사용하면 도면의 품질이 향상되고 설계가 명확해집니다. 음영처리를 추가하면 모형에 더욱 사실감 있는 이미지가 생성됩니다.


뷰 초점이동 또는 줌 (개념)

뷰 변경
뷰 변경
공중 뷰 윈도우를 사용하여 초점이동 및 줌
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 >
뷰 초점이동 또는 줌
개념 절차 요약 참조

초점이동하여 도면 영역에서 뷰의 위치를 재설정하거나 줌하여 배율을 변경할 수 있습니다.

PAN의 실시간 옵션을 사용하면 좌표 입력 장치를 이동하여 동적으로 초점이동할 수 있습니다. PAN은 카메라로 초점이동하는 것과 마찬가지로 도면에 있는 객체의 위치 또는 배율을 변경하지 않으며 뷰만 변경합니다.

줌 확대 및 줌 축소를 사용하여 뷰의 배율을 변경할 수 있으며 이것은 카메라로 줌 확대 및 줌 축소하는 것과 유사합니다. ZOOM은 도면에서 객체의 절대 크기를 변경하지 않고 뷰의 배율만 변경합니다.

도면의 작은 부분에 대한 작업을 하는 경우 전체적인 결과를 확인하기 위해서는 자주 줌 축소를 수행해야 합니다. 이전 ZOOM을 사용하여 이전 뷰로 빠르게 복귀합니다.

여기에 설명된 옵션은 가장 많이 사용되는 옵션입니다. 모든 ZOOM 옵션에 대한 설명은 명령 참조서를 참고하십시오.

줌하여 지정된 직사각형 영역 확대

원하는 영역의 두 대각선 구석을 지정하여 도면의 직사각형 영역에 빠르게 줌할 수 있습니다.

지정한 영역의 왼쪽 하단은 새 화면표시의 왼쪽 하단이 됩니다. 지정한 줌 영역의 쉐이프는 새 뷰에 정확하게 일치하지 않으며 이 쉐이프는 뷰포트의 쉐이프에 맞아야 합니다.

실시간 확대

실시간 옵션을 사용하면 좌표 입력 장치를 위로 또는 아래로 이동하여 동적으로 줌할 수 있습니다. 마우스 오른쪽 버튼으로 클릭하면 추가적으로 볼 수 있는 옵션과 함께 바로 가기 메뉴가 표시됩니다.

줌하여 하나 이상의 객체 확대

객체 줌은 선택한 모든 객체를 포함하는 가장 큰 배율의 뷰를 표시합니다.

줌하여 도면의 모든 객체 보기

줌 범위는 도면의 모든 객체를 포함하는 가장 큰 배율의 뷰를 표시합니다. 이 뷰에는 꺼진 도면층의 객체를 포함하지만 동결된 도면층의 객체는 포함하지 않습니다.

줌 전체는 사용자 정의 모눈 한계 또는 도면 범위 중 보다 큰 뷰를 표시합니다.

참고

    • 배치 뷰포트에서 뷰 축척

    • 도구막대


뷰 초점이동 또는 줌 (절차)

도면층 이름 및 특성 변환
뷰 초점이동 또는 줌
뷰 초점이동 또는 줌
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 뷰 초점이동 또는 줌 >
뷰 초점이동 또는 줌
개념 절차 요약 참조

끌어서 초점이동하려면

점을 지정하여 초점이동하려면

끌어서 줌하려면

경계를 지정하여 영역으로 줌 확대하려면

줌하여 도면 범위를 표시하려면

줌하여 모눈 한계의 영역을 표시하려면

이전 뷰를 복원하려면


뷰 초점이동 또는 줌 (절차)

뷰 초점이동 또는 줌
뷰 초점이동 또는 줌
뷰 초점이동 또는 줌
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 뷰 초점이동 또는 줌 >
뷰 초점이동 또는 줌
개념 절차 요약 참조

끌어서 초점이동하려면

  1. 뷰 메뉴 [image] 초점이동 [image] 실시간을 클릭합니다.명령 프롬프트에서 pan을 입력합니다.
  2. 손 모양 커서가 나타나면 좌표 입력 장치의 버튼을 누른 채로 움직입니다.

    휠 마우스를 사용 중이면 휠 버튼을 누른 상태에서 마우스를 이동합니다.

  3. ENTER 키, ESC 키를 누르거나 마우스 오른쪽 버튼으로 클릭하여 종료합니다.
도구막대: 표준
명령 입력: PAN


뷰 초점이동 또는 줌 (절차)

뷰 초점이동 또는 줌
뷰 초점이동 또는 줌
뷰 초점이동 또는 줌
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 뷰 초점이동 또는 줌 >
뷰 초점이동 또는 줌
개념 절차 요약 참조

점을 지정하여 초점이동하려면

  1. 뷰 메뉴 [image] 초점이동 [image] 점을 클릭합니다.
  2. 기준점을 지정합니다. 이 점이 변경하려는 점입니다.
  3. 초점이동할 점인 두 번째 점을 지정합니다. 이 점이 첫 번째로 선택한 점의 새 위치입니다.
명령 입력: PAN


뷰 초점이동 또는 줌 (절차)

뷰 초점이동 또는 줌
뷰 초점이동 또는 줌
뷰 초점이동 또는 줌
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 뷰 초점이동 또는 줌 >
뷰 초점이동 또는 줌
개념 절차 요약 참조

끌어서 줌하려면

  1. 뷰 메뉴 [image] 줌 [image] 실시간을 클릭합니다.명령 프롬프트에서 zoom을 입력합니다.
  2. 손 모양 커서가 나타나면 좌표 입력 장치의 버튼을 누른 채로 수직으로 끌어서 줌 확대 및 줌 축소합니다.
  3. ENTER 키, ESC 키를 누르거나 마우스 오른쪽 버튼으로 클릭하여 종료합니다.
도구막대: 표준
명령 입력: ZOOM


뷰 초점이동 또는 줌 (절차)

뷰 초점이동 또는 줌
뷰 초점이동 또는 줌
뷰 초점이동 또는 줌
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 뷰 초점이동 또는 줌 >
뷰 초점이동 또는 줌
개념 절차 요약 참조

경계를 지정하여 영역으로 줌 확대하려면

  1. 뷰 메뉴 [image] 줌 [image] 윈도우를 클릭합니다.명령 프롬프트에서 zoom을 입력합니다.
  2. 보려는 직사각형 영역의 한 구석을 지정합니다.
  3. 반대 구석을 지정합니다.

    ZOOM 명령을 시작한 직후 점을 지정하면 Window 옵션이 자동으로 선택됩니다.

도구막대: 표준
명령 입력: ZOOM
바로 가기 메뉴: ZOOM 명령을 활성화하고 도면 영역에서 마우스 오른쪽 버튼으로 클릭합니다. 줌 윈도우를 클릭합니다.


줌하여 도면 범위를 표시하려면 (절차)

뷰 초점이동 또는 줌
뷰 초점이동 또는 줌
뷰 초점이동 또는 줌
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 뷰 초점이동 또는 줌 >
줌하여 도면 범위를 표시하려면
개념 절차 요약 참조

줌하여 도면 범위를 표시하려면

  • 뷰 메뉴 [image] 줌 [image] 범위를 클릭합니다.명령 프롬프트에서 zoom을 입력합니다.

도면의 모든 객체는 최대한 크게 표시되며 여전히 현재 뷰포트 또는 도면 영역에 맞습니다.

도구막대: 표준
명령 입력: ZOOM
바로 가기 메뉴: ZOOM 명령을 활성화하고 도면 영역에서 마우스 오른쪽 버튼으로 클릭합니다. 줌 범위를 클릭합니다.


줌하여 모눈 한계의 영역을 표시하려면 (절차)

뷰 초점이동 또는 줌
뷰 초점이동 또는 줌
뷰 초점이동 또는 줌
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 뷰 초점이동 또는 줌 >
줌하여 모눈 한계의 영역을 표시하려면
개념 절차 요약 참조

줌하여 모눈 한계의 영역을 표시하려면

  • 뷰 메뉴 [image] 줌 [image] 전체를 클릭합니다.명령 프롬프트에서 zoom을 입력합니다.

도면 모눈의 한계는 현재 뷰포트 또는 도면 영역을 채웁니다. 모눈 한계 외부에 객체가 있는 경우 그러한 객체도 포함됩니다.

도구막대: 표준
명령 입력: ZOOM


이전 뷰를 복원하려면 (절차)

뷰 초점이동 또는 줌
뷰 초점이동 또는 줌
공중 뷰 윈도우를 사용하여 초점이동 및 줌
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 뷰 초점이동 또는 줌 >
이전 뷰를 복원하려면
개념 절차 요약 참조

이전 뷰를 복원하려면

  • 뷰 메뉴 [image] 줌 [image] 이전을 클릭합니다.명령 프롬프트에서 zoom을 입력합니다.

줌 이전은 뷰 배율 및 위치만 복원하며 편집된 도면의 이전 내용은 복원하지 않습니다.

도구막대: 표준
명령 입력: ZOOM
바로 가기 메뉴: ZOOM 명령을 활성화하고 도면 영역에서 마우스 오른쪽 버튼으로 클릭합니다. 줌 원본을 클릭합니다.


뷰 초점이동 또는 줌 (요약 참조)

도면층 이름 및 특성 변환
뷰 초점이동 또는 줌
공중 뷰 윈도우를 사용하여 초점이동 및 줌
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 뷰 초점이동 또는 줌 >
뷰 초점이동 또는 줌
개념 절차 요약 참조

명령

DSVIEWER

공중 뷰 윈도우를 엽니다.

PAN

현재 뷰포트에서 뷰를 이동합니다.

UNDO

명령의 결과를 되돌립니다.

VIEWRES

현재 뷰포트에 있는 객체의 해상도를 설정합니다.

VTOPTIONS

뷰의 변경 사항을 부드러운 전환으로 표시합니다.

ZOOM

현재 뷰포트에서 객체의 표시되는 크기를 확대 또는 축소합니다.

시스템 변수

EXTMAX

도면 범위의 오른쪽 위 점을 저장합니다

EXTMIN

도면 범위의 왼쪽 아래 점을 저장합니다

MBUTTONPAN

좌표 입력 장치에서 세 번째 버튼 또는 휠의 동작을 조정합니다

RTDISPLAY

실시간 ZOOM 또는 PAN 명령을 사용하는 동안 레스터 이미지 및 OLE 객체의 화면표시를 조정합니다

VTENABLE

부드러운 뷰 전환이 사용되는 경우를 조정합니다

VTDURATION

부드러운 뷰 전환 기간을 설정합니다(단위: 밀리초)

VTFPS

부드러운 뷰 전환의 최소 속도를 설정합니다(단위: 초당 프레임 수)

WHIPARC

원과 호를 부드럽게 표시할지 조정합니다

WHIPTHREAD

도면을 다시 그리거나 재생성하는 ZOOM과 같은 작업의 속도를 높이기 위해 추가 프로세서를 사용할지 여부를 조정합니다

ZOOMFACTOR

마우스 휠이 앞뒤로 이동할 경우 배율이 변경되는 정도를 조정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


공중 뷰 윈도우를 사용하여 초점이동 및 줌 (개념)

뷰 초점이동 또는 줌
뷰 변경
뷰 저장 및 복원
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 >
공중 뷰 윈도우를 사용하여 초점이동 및 줌
개념 절차 요약 참조

큰 도면의 경우 전체 도면을 표시하는 윈도우에서 빠르게 초점이동 및 줌할 수 있습니다.

공중 뷰 윈도우를 사용하여 현재 뷰포트의 뷰를 빠르게 변경합니다. 작업하면서 공중 뷰 윈도우를 열린 채로 유지하는 경우 현재 명령을 인터럽트하지 않고 줌하거나 초점이동할 수 있습니다. 또한 메뉴 옵션을 선택하거나 명령을 입력하지 않고도 새 뷰를 지정할 수 있습니다.

뷰 상자를 사용하여 초점이동 및 줌

공중 뷰 내부 윈도우는 현재 뷰포트에서 뷰의 경계를 표시하는 큰 직사각형의 뷰 상자입니다. 공중 뷰 윈도우의 뷰 상자를 변경하면 도면의 뷰를 변경할 수 있습니다. 도면을 줌 확대하려면 뷰 상자를 작게 만들고 줌 축소하려면 크게 만듭니다. 모든 초점이동 및 줌 작업은 왼쪽 클릭하여 수행합니다. 마우스 오른쪽 버튼으로 클릭하면 초점이동 및 줌 작업이 종료됩니다.

도면을 초점이동하려면 뷰 상자를 이동합니다.

공중 뷰 윈도우 내부에 표시된 뷰 변경

공중 뷰 도구모음 버튼을 사용하여 공중 뷰 윈도우의 이미지 배율을 변경하거나 이미지 크기를 증분으로 조절할 수 있습니다. 이러한 변경은 도면 자체에는 적용되지 않습니다.

다중 뷰포트가 있는 공중 뷰 윈도우 사용

현재 뷰포트의 뷰만 공중 뷰 윈도우에 사용됩니다.

공중 뷰 이미지는 도면을 변경하거나 다른 도면을 선택할 때 업데이트 됩니다. 복잡한 도면에서 동적 업데이트를 끄면 도면 속도를 향상시킬 수 있습니다. 이 기능을 끄면 공중 뷰 윈도우가 활성화된 경우에만 공중 뷰 이미지를 업데이트합니다.


공중 뷰 윈도우를 사용하여 초점이동 및 줌 (절차)

뷰 초점이동 또는 줌
공중 뷰 윈도우를 사용하여 초점이동 및 줌
공중 뷰 윈도우를 사용하여 초점이동 및 줌
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 공중 뷰 윈도우를 사용하여 초점이동 및 줌 >
공중 뷰 윈도우를 사용하여 초점이동 및 줌
개념 절차 요약 참조

공중 뷰 윈도우를 사용하여 새 영역에 줌하려면

공중 뷰 윈도우를 사용하여 초점이동하려면

공중 뷰 윈도우의 전체 도면을 표시하려면

공중 뷰 이미지의 배율을 증가 또는 감소하려면

동적 업데이트를 켜거나 끄려면

뷰포트 업데이트를 켜거나 끄려면


공중 뷰 윈도우를 사용하여 초점이동 및 줌 (절차)

공중 뷰 윈도우를 사용하여 초점이동 및 줌
공중 뷰 윈도우를 사용하여 초점이동 및 줌
공중 뷰 윈도우를 사용하여 초점이동 및 줌
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 공중 뷰 윈도우를 사용하여 초점이동 및 줌 >
공중 뷰 윈도우를 사용하여 초점이동 및 줌
개념 절차 요약 참조

공중 뷰 윈도우를 사용하여 새 영역에 줌하려면

  1. 뷰 메뉴 [image] 공중 뷰를 클릭합니다.명령 프롬프트에서 dsviewer를 입력합니다.
  2. 공중 뷰 윈도우에서 화살표가 표시될 때까지 뷰 상자 내부를 클릭합니다.
  3. 오른쪽으로 끌어서 줌 축소합니다. 왼쪽으로 끌어서 줌 축소합니다.
  4. 줌 동작을 종료하려면 마우스 오른쪽 버튼으로 클릭합니다.
명령 입력: DSVIEWER


공중 뷰 윈도우를 사용하여 초점이동 및 줌 (절차)

공중 뷰 윈도우를 사용하여 초점이동 및 줌
공중 뷰 윈도우를 사용하여 초점이동 및 줌
공중 뷰 윈도우를 사용하여 초점이동 및 줌
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 공중 뷰 윈도우를 사용하여 초점이동 및 줌 >
공중 뷰 윈도우를 사용하여 초점이동 및 줌
개념 절차 요약 참조

공중 뷰 윈도우를 사용하여 초점이동하려면

  1. 뷰 메뉴 [image] 공중 뷰를 클릭합니다.명령 프롬프트에서 dsviewer를 입력합니다.
  2. 공중 뷰 윈도우에서 X가 표시될 때까지 뷰 상자 내부를 클릭합니다.
  3. 뷰를 변경하려면 끕니다.
  4. 초점이동 작업을 종료하려면 마우스 오른쪽 버튼으로 클릭합니다.
명령 입력: DSVIEWER


공중 뷰 윈도우를 사용하여 초점이동 및 줌 (절차)

공중 뷰 윈도우를 사용하여 초점이동 및 줌
공중 뷰 윈도우를 사용하여 초점이동 및 줌
공중 뷰 윈도우를 사용하여 초점이동 및 줌
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 공중 뷰 윈도우를 사용하여 초점이동 및 줌 >
공중 뷰 윈도우를 사용하여 초점이동 및 줌
개념 절차 요약 참조

공중 뷰 윈도우의 전체 도면을 표시하려면

  1. 뷰 메뉴 [image] 공중 뷰를 클릭합니다.명령 프롬프트에서 dsviewer를 입력합니다.
  2. 공중 뷰 윈도우에서 뷰 메뉴 [image] 전역을 클릭합니다.
명령 입력: DSVIEWER


공중 뷰 윈도우를 사용하여 초점이동 및 줌 (절차)

공중 뷰 윈도우를 사용하여 초점이동 및 줌
공중 뷰 윈도우를 사용하여 초점이동 및 줌
공중 뷰 윈도우를 사용하여 초점이동 및 줌
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 공중 뷰 윈도우를 사용하여 초점이동 및 줌 >
공중 뷰 윈도우를 사용하여 초점이동 및 줌
개념 절차 요약 참조

공중 뷰 이미지의 배율을 증가 또는 감소하려면

  1. 뷰 메뉴 [image] 공중 뷰를 클릭합니다.명령 프롬프트에서 dsviewer를 입력합니다.
  2. 공중 뷰 도구막대에서 줌 축소 또는 줌 확대를 클릭합니다.
주공중 뷰 윈도우에 전체 도면이 표시되면 줌 축소 메뉴 옵션 및 버튼을 사용할 수 없습니다. 현재 뷰가 공중 뷰 윈도우를 거의 채우면 줌 확대 메뉴 옵션 및 버튼을 사용할 수 없습니다.
명령 입력: DSVIEWER


동적 업데이트를 켜거나 끄려면 (절차)

공중 뷰 윈도우를 사용하여 초점이동 및 줌
공중 뷰 윈도우를 사용하여 초점이동 및 줌
공중 뷰 윈도우를 사용하여 초점이동 및 줌
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 공중 뷰 윈도우를 사용하여 초점이동 및 줌 >
동적 업데이트를 켜거나 끄려면
개념 절차 요약 참조

동적 업데이트를 켜거나 끄려면

  • 공중 뷰 윈도우에서 옵션 메뉴 [image] 동적 업데이트를 클릭합니다.

    확인 표식은 공중 뷰 윈도우에서 발생한 변경 사항을 표시합니다.


뷰포트 업데이트를 켜거나 끄려면 (절차)

공중 뷰 윈도우를 사용하여 초점이동 및 줌
공중 뷰 윈도우를 사용하여 초점이동 및 줌
뷰 저장 및 복원
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 공중 뷰 윈도우를 사용하여 초점이동 및 줌 >
뷰포트 업데이트를 켜거나 끄려면
개념 절차 요약 참조

뷰포트 업데이트를 켜거나 끄려면

  • 공중 뷰 윈도우에서 옵션 메뉴 [image] 자동 뷰포트를 클릭합니다.

    확인 표식은 뷰포트 전환 중 공중 뷰에서 현재 뷰포트를 표시한다는 것을 나타냅니다.


공중 뷰 윈도우를 사용하여 초점이동 및 줌 (요약 참조)

뷰 초점이동 또는 줌
공중 뷰 윈도우를 사용하여 초점이동 및 줌
뷰 저장 및 복원
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 공중 뷰 윈도우를 사용하여 초점이동 및 줌 >
공중 뷰 윈도우를 사용하여 초점이동 및 줌
개념 절차 요약 참조

명령

DSVIEWER

공중 뷰 윈도우를 엽니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


뷰 저장 및 복원 (개념)

공중 뷰 윈도우를 사용하여 초점이동 및 줌
뷰 변경
3D 투영 스타일 조정
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 >
뷰 저장 및 복원
개념 절차 요약 참조

이름별로 특정 뷰를 저장하거나 또는 특정 세부사항을 참조하는 경우에 배치 및 플로팅을 위해 뷰를 복원할 수 있습니다. VIEW 또는 CAMERA 명령을 사용하여 뷰를 작성하고 저장할 수 있습니다.

VIEW 명령을 사용하여 작성된 명명된 뷰는 특정 배율, 위치 및 방향으로 구성됩니다. 각 도면 세션에서는 각 뷰포트에 표시된 마지막 뷰와 최대 10개의 이전 뷰를 복원할 수 있습니다.

명명된 뷰와 카메라는 도면과 함께 저장되어 언제든지 사용할 수 있습니다. 배치를 구성할 때 명명된 뷰 또는 카메라를 배치의 뷰포트로 복원할 수 있습니다.

뷰 저장

뷰 이름을 지정하고 저장할 때 다음의 설정값이 저장됩니다.

  • 배율, 중심점 및 뷰 방향
  • 뷰에 지정하는 뷰 범주(선택사항)
  • 뷰 위치(모형 탭 또는 특정 배치 탭)
  • 뷰가 저장되었을 때 도면에서의 도면층 가시성
  • 사용자 좌표계
  • 3D 투시
  • 라이브 단면
  • 뷰 스타일
  • 배경

명명된 뷰 복원

명명된 뷰를 현재 뷰포트로 복원합니다. 명명된 뷰를 사용하여 다음 작업을 수행할 수 있습니다.

  • 배치를 구성합니다.
  • 모형 공간에서 작업하는 동안 자주 사용하는 뷰를 복원합니다.
  • 도면이 열릴 때 표시되는 모형 공간 뷰를 조정합니다.


뷰 저장 및 복원 (절차)

공중 뷰 윈도우를 사용하여 초점이동 및 줌
뷰 저장 및 복원
뷰 저장 및 복원
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 뷰 저장 및 복원 >
뷰 저장 및 복원
개념 절차 요약 참조

이전 뷰를 표시하려면

실시간 초점이동 및 실시간 줌을 수행하는 동안 이전 뷰를 표시하려면

뷰를 저장하고 명명하려면

저장된 뷰를 복원하려면

뷰의 이름을 바꾸려면

뷰의 특성을 변경하려면

명명된 뷰를 삭제하려면

저장된 뷰포트 정렬 리스트를 보려면


이전 뷰를 표시하려면 (절차)

뷰 저장 및 복원
뷰 저장 및 복원
뷰 저장 및 복원
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 뷰 저장 및 복원 >
이전 뷰를 표시하려면
개념 절차 요약 참조

이전 뷰를 표시하려면

  • 표준 도구막대에서 줌 이전을 클릭합니다.
명령 입력: ZOOM


실시간 초점이동 및 실시간 줌을 수행하는 동안 이전 뷰를 표시하려면 (절차)

뷰 저장 및 복원
뷰 저장 및 복원
뷰 저장 및 복원
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 뷰 저장 및 복원 >
실시간 초점이동 및 실시간 줌을 수행하는 동안 이전 뷰를 표시하려면
개념 절차 요약 참조

실시간 초점이동 및 실시간 줌을 수행하는 동안 이전 뷰를 표시하려면

  • 도면 영역에서 마우스 오른쪽 버튼으로 클릭합니다 줌 원본을 클릭합니다.


뷰 저장 및 복원 (절차)

뷰 저장 및 복원
뷰 저장 및 복원
뷰 저장 및 복원
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 뷰 저장 및 복원 >
뷰 저장 및 복원
개념 절차 요약 참조

뷰를 저장하고 명명하려면

  1. 다음 중 하나를 수행합니다.
    • 모형 공간에서 뷰포트가 하나 이상인 경우, 저장하려는 뷰를 포함하는 뷰포트의 내부를 클릭합니다.
    • 배치에서 작업하는 경우 뷰포트를 선택합니다.
  2. 뷰 메뉴 [image] 명명된 뷰를 클릭합니다.명령 프롬프트에 view를 입력합니다.
  3. 뷰 관리자에서 신규를 클릭합니다.
  4. 새로운 뷰 대화상자의 뷰 이름 상자에 뷰 이름을 입력합니다.

    도면이 시트 세트의 부분인 경우 시트 세트에 대한 뷰 범주가 나열됩니다. 범주를 추가하거나 리스트에서 범주를 선택할 수 있습니다.

  5. 경계 섹션에서 다음 옵션 중 하나를 선택하여 뷰의 영역을 정의합니다.
    • 현재 화면표시 현재 보이는 모든 도면을 포함합니다.
    • 윈도우 정의 현재 화면표시의 부분을 저장합니다. 도면에서 좌표 입력 장치를 사용하여 뷰의 반대 구석을 지정하는 동안 대화상자가 닫힙니다. 윈도우를 재정의하려면 뷰 윈도우 정의 버튼을 클릭합니다.
  6. 확인을 두 번 클릭하여 새로운 뷰를 저장합니다.
명령 입력: VIEW
대시보드: 3D 검색 패널, 이전 뷰


뷰 저장 및 복원 (절차)

뷰 저장 및 복원
뷰 저장 및 복원
뷰 저장 및 복원
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 뷰 저장 및 복원 >
뷰 저장 및 복원
개념 절차 요약 참조

저장된 뷰를 복원하려면

  1. 다음 중 하나를 수행합니다.
    • 모형 공간의 뷰포트가 둘 이상인 경우 복원하려는 뷰를 포함하는 뷰포트의 내부를 클릭합니다.
    • 배치에서 작업하는 경우 뷰포트를 선택합니다.
  2. 뷰 메뉴 [image] 명명된 뷰를 클릭합니다.명령 프롬프트에 view를 입력합니다.
  3. 뷰 관리자의 뷰 리트스에서 복원하려는 뷰를 선택합니다.
  4. 현재로 설정을 클릭합니다.
  5. 확인을 클릭합니다.
도구막대: 뷰
명령 입력: VIEW
대시보드: 3D 검색 패널, 이전 뷰


뷰 저장 및 복원 (절차)

뷰 저장 및 복원
뷰 저장 및 복원
뷰 저장 및 복원
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 뷰 저장 및 복원 >
뷰 저장 및 복원
개념 절차 요약 참조

뷰의 이름을 바꾸려면

  1. 뷰 메뉴 [image] 명명된 뷰를 클릭합니다.명령 프롬프트에 view를 입력합니다.
  2. 뷰 관리자에서 이름을 변경하려는 뷰를 클릭합니다. 뷰가 표시되어 있지 않으면 해당 뷰 리스트를 확장한 후 뷰의 이름을 클릭합니다.
  3. 특성 패널의 일반 섹션에서 뷰 이름을 선택합니다. 새 이름을 입력합니다.
  4. 확인을 클릭합니다.
도구막대: 뷰
명령 입력: VIEW
대시보드: 3D 검색 패널, 이전 뷰


뷰 저장 및 복원 (절차)

뷰 저장 및 복원
뷰 저장 및 복원
뷰 저장 및 복원
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 뷰 저장 및 복원 >
뷰 저장 및 복원
개념 절차 요약 참조

뷰의 특성을 변경하려면

  1. 뷰 메뉴 [image] 명명된 뷰를 클릭합니다.명령 프롬프트에 view를 입력합니다.
  2. 뷰 관리자에서 이름을 변경하려는 뷰를 클릭합니다. 뷰가 표시되어 있지 않으면 해당 뷰 리스트를 확장한 후 뷰의 이름을 클릭합니다.
  3. 특성 패널에서 변경하려는 특성을 클릭합니다.
  4. 새로운 값을 입력하거나 값 목록에서 선택하여 새로운 특성 값을 지정합니다.
  5. 확인을 클릭합니다.
도구막대: 뷰
명령 입력: VIEW
대시보드: 3D 검색 패널, 이전 뷰


뷰 저장 및 복원 (절차)

뷰 저장 및 복원
뷰 저장 및 복원
뷰 저장 및 복원
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 뷰 저장 및 복원 >
뷰 저장 및 복원
개념 절차 요약 참조

명명된 뷰를 삭제하려면

  1. 뷰 메뉴 [image] 명명된 뷰를 클릭합니다.명령 프롬프트에 view를 입력합니다.
  2. 뷰 관리자에서 뷰를 클릭한 후 삭제를 클릭합니다.
  3. 확인을 클릭합니다.
도구막대: 뷰
명령 입력: VIEW
대시보드: 3D 검색 패널, 이전 뷰


저장된 뷰포트 정렬 리스트를 보려면 (절차)

뷰 저장 및 복원
뷰 저장 및 복원
3D 투영 스타일 조정
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 뷰 저장 및 복원 >
저장된 뷰포트 정렬 리스트를 보려면
개념 절차 요약 참조

저장된 뷰포트 정렬 리스트를 보려면

  • 뷰 메뉴 [image] 뷰포트 [image] 명명된 뷰포트를 클릭합니다.명령 프롬프트에서 vports를 입력합니다.

저장된 뷰포트의 리스트가 뷰포트 대화상자의 명명된 뷰포트 탭에 표시됩니다.

도구막대: 뷰포트
명령 입력: VPORTS


뷰 저장 및 복원 (요약 참조)

공중 뷰 윈도우를 사용하여 초점이동 및 줌
뷰 저장 및 복원
평행 및 투시 뷰 개요
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 뷰 저장 및 복원 >
뷰 저장 및 복원
개념 절차 요약 참조

명령

VIEW

명명된 뷰, 카메라 뷰, 배치 뷰 및 사전 설정 뷰를 저장하고 복원합니다.

VPORTS

모형 공간 또는 도면 공간에서 다중 뷰포트 작성

ZOOM

현재 뷰포트에서 객체의 표시되는 크기를 확대 또는 축소합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


3D 투영 스타일 조정

뷰 저장 및 복원
뷰 변경
평행 및 투시 뷰 개요
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 >
3D 투영 스타일 조정
개념 절차

3D 모형의 평행 투영 및 투시 투영을 모두 볼 수 있습니다.

이 단원의 항목

  • 평행 및 투시 뷰 개요

    모형의 평행 또는 투시 투영을 정의하여 도면에 실제적인 뷰 효과를 생성할 수 있습니다.

  • DVIEW(투시 투영 정의)

    투시 투영은 이론적인 카메라와 표적점 사이에 일정한 거리가 필요합니다. 짧은 거리는 투시 효과가 크며 먼 거리는 투시 효과가 적습니다.

  • 평행 투영 정의

    평행 투영을 정의할 수 있습니다.

  • 사전 설정된 3D 뷰 선택

    이름이나 설명으로 미리 정의된 표준 직교 및 등각투영 뷰를 선택할 수 있습니다.

  • 좌표값 또는 각도를 사용한 3D 뷰 정의

    점의 좌표값 또는 두 회전 각도의 측정값을 입력하여 방향 보기를 정의할 수 있습니다.

  • XY 평면의 뷰로 변경

    현재 관측점을 현재 UCS, 이전에 저장된 UCS 또는 WCS의 평면 뷰로 변경할 수 있습니다.


3D 투영 스타일 조정 (절차)

뷰 저장 및 복원
3D 투영 스타일 조정
DVIEW(투시 투영 정의)
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 3D 투영 스타일 조정 >
3D 투영 스타일 조정
개념 절차

DVIEW를 사용하여 3D 모형의 투시 뷰를 정의하려면

DVIEW를 사용하여 투시도를 끄려면

평행 투영을 동적으로 작성하려면

사전 설정 3D 뷰를 사용하려면

관측점 좌표로 뷰를 설정하려면

두 회전 각도로 뷰를 설정하려면

VPOINT(AEC 규칙)으로 표준 뷰를 설정하려면

VPOINT(기계 설계 규칙)로 표준 뷰를 설정하려면

현재 뷰를 XY 평면으로 변경하려면


평행 및 투시 뷰 개요 (개념)

3D 투영 스타일 조정
3D 투영 스타일 조정
DVIEW(투시 투영 정의)
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 3D 투영 스타일 조정 >
평행 및 투시 뷰 개요
개념 요약 참조

모형의 평행 또는 투시 투영을 정의하여 도면에 실제적인 뷰 효과를 생성할 수 있습니다.

투시도와 평행 투영간의 차이점은 투시도에는 이론적인 카메라와 표적점 사이에 일정한 거리가 있어야 한다는 점입니다. 짧은 거리는 많은 투시도 효과를 보여주고, 먼 거리는 적은 효과를 보여줍니다.

다음 그림은 동일한 모형에 대한 평행 투영 및 투시 투영을 보여줍니다. 두 그림의 관측 방향은 동일합니다.


평행 및 투시 뷰 개요 (요약 참조)

뷰 저장 및 복원
평행 및 투시 뷰 개요
DVIEW(투시 투영 정의)
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 3D 투영 스타일 조정 > 평행 및 투시 뷰 개요 >
평행 및 투시 뷰 개요
개념 요약 참조

명령

3DORBIT

3D에서 객체의 대화식 관측을 조정합니다.

DVIEW

카메라 및 표적을 사용하여 평행 투영 뷰 또는 투시도를 정의합니다.

시스템 변수

BACKZ

현재 뷰포트의 대상 평면으로부터 뒷면 자르기 평면 간격띄우기를 도면 단위로 저장합니다

FRONTZ

현재 뷰포트에 대상 면으로부터 앞면 자르기 평면 간격띄우기를 도면 단위로 저장합니다

LENSLENGTH

투시도에 사용되는 렌즈의 길이를 밀리미터 단위로 저장합니다.

TARGET

현재 뷰포트에 대한 대상점의 위치(UCS 좌표)를 저장합니다

VIEWDIR

UCS 좌표에 표현된 현재 뷰포트에 보기 방향을 저장합니다

VIEWMODE

현재 뷰포트의 뷰 모드를 저장합니다

VIEWTWIST

WCS를 기준으로 측정된 현재 뷰포트의 뷰 회전 각도를 저장합니다.

WORLDVIEW

유틸리티

항목 없음

명령 수정자

항목 없음


DVIEW(투시 투영 정의) (개념)

평행 및 투시 뷰 개요
3D 투영 스타일 조정
평행 투영 정의
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 3D 투영 스타일 조정 >
DVIEW(투시 투영 정의)
개념 절차 요약 참조

투시 투영은 이론적인 카메라와 표적점 사이에 일정한 거리가 필요합니다. 짧은 거리는 투시 효과가 크며 먼 거리는 투시 효과가 적습니다.

투시도 효과가 꺼지기 전 또는 새 뷰가 해당 위치에 정의되기 전까지 투시도는 효과가 유지됩니다.


DVIEW(투시 투영 정의) (절차)

3D 투영 스타일 조정
상위 단계로
DVIEW(투시 투영 정의)
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 3D 투영 스타일 조정 > DVIEW(투시 투영 정의) >
DVIEW(투시 투영 정의)
개념 절차 요약 참조

DVIEW를 사용하여 3D 모형의 투시 뷰를 정의하려면

DVIEW를 사용하여 투시도를 끄려면


DVIEW(투시 투영 정의) (절차)

DVIEW(투시 투영 정의)
상위 단계로
DVIEW(투시 투영 정의)
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 3D 투영 스타일 조정 > DVIEW(투시 투영 정의) >
DVIEW(투시 투영 정의)
개념 절차 요약 참조

DVIEW를 사용하여 3D 모형의 투시 뷰를 정의하려면

  1. 명령 프롬프트에서 dview를 입력합니다.
  2. 표시할 객체를 선택합니다.
  3. ca(카메라)를 입력합니다.

    기본적으로 카메라 점을 도면의 중심에 설정합니다.

  4. 카메라 방향을 조정하는 것처럼 뷰를 조정합니다.

    주택 모형은 현재 뷰 각도를 표시합니다. 십자선을 이동하고 클릭하여 뷰를 동적으로 설정할 수 있습니다.

  5. 각도 입력 방법 간에 전환하려면 t(각도 전환)를 입력합니다.

    또한 두 가지 각도 입력 방법 중 하나를 사용하여 뷰를 조정할 수도 있습니다.

    • XY 평면으로부터의 각도 입력 옵션에서 현재 UCS의 XY 평면을 기준으로 카메라의 위 또는 아래 각도를 입력합니다. 기본 설정값(90도)은 위에서 수직인 카메라 위치를 나타냅니다.

      각도를 입력하면 카메라가 해당 높이에서 고정되고 현재 UCS의 X축에 따라 측정된 회전 각도로 표적에 대해 카메라를 회전할 수 있습니다.

    • [X축으로부터 XY 평면에서 각도 입력]옵션에서 현재 UCS의 X축에 따라 측정된 회전 각도로 표적에 대해 카메라를 회전합니다.
  6. 투시도를 켜려면 d(거리)를 입력합니다.
  7. 거리를 지정하거나 ENTER 키를 눌러 투시도를 설정합니다.

    슬라이더 막대를 사용하여 선택한 객체와 카메라 사이의 거리를 설정하거나 실제 숫자를 입력합니다. 표적 및 카메라점이 너무 가깝거나 줌 옵션이 너무 높게 설정되어 있으면 도면의 작은 부분만 보일 수 있습니다.

명령 입력: DVIEW


DVIEW(투시 투영 정의) (절차)

DVIEW(투시 투영 정의)
상위 단계로
평행 투영 정의
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 3D 투영 스타일 조정 > DVIEW(투시 투영 정의) >
DVIEW(투시 투영 정의)
개념 절차 요약 참조

DVIEW를 사용하여 투시도를 끄려면

  1. 명령 프롬프트에서 dview를 입력합니다.
  2. 표시할 객체를 선택합니다.
  3. o(끄기)을 입력합니다.

    투시도는 꺼지고 뷰는 평행 투영으로 복원됩니다.

명령 입력: DVIEW


DVIEW(투시 투영 정의) (요약 참조)

평행 및 투시 뷰 개요
DVIEW(투시 투영 정의)
평행 투영 정의
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 3D 투영 스타일 조정 > DVIEW(투시 투영 정의) >
DVIEW(투시 투영 정의)
개념 절차 요약 참조

명령

3DORBIT

3D에서 객체의 대화식 관측을 조정합니다.

DVIEW

카메라 및 표적을 사용하여 평행 투영 뷰 또는 투시도를 정의합니다.

시스템 변수

BACKZ

현재 뷰포트의 대상 평면으로부터 뒷면 자르기 평면 간격띄우기를 도면 단위로 저장합니다

FRONTZ

현재 뷰포트에 대상 면으로부터 앞면 자르기 평면 간격띄우기를 도면 단위로 저장합니다

LENSLENGTH

투시도에 사용되는 렌즈의 길이를 밀리미터 단위로 저장합니다.

PERSPECTIVE
PERSPECTIVECLIP

시점 자르기의 위치를 결정합니다. 값은 시점 자르기가 백분율로 발생할 위치를 결정합니다. 값은 0.01~10.0 범위가 될 수 있습니다. 작은 값을 선택하면 객체의 z 값이 표적 뷰 이상에서 압축됩니다. 0.5%와 같은 값을 선택하면 자르기가 뷰의 시점과 매우 가깝게 나타납니다. 드문 경우 0.1%를 사용하는 것이 적합할 수 있지만 5%와 같은 높은 값으로 설정을 변경하는 것이 좋습니다.

TARGET

현재 뷰포트에 대한 대상점의 위치(UCS 좌표)를 저장합니다

VIEWDIR

UCS 좌표에 표현된 현재 뷰포트에 보기 방향을 저장합니다

VIEWMODE

현재 뷰포트의 뷰 모드를 저장합니다

VIEWTWIST

WCS를 기준으로 측정된 현재 뷰포트의 뷰 회전 각도를 저장합니다.

WORLDVIEW

유틸리티

항목 없음

명령 수정자

항목 없음


평행 투영 정의 (개념)

DVIEW(투시 투영 정의)
3D 투영 스타일 조정
사전 설정된 3D 뷰 선택
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 3D 투영 스타일 조정 >
평행 투영 정의
개념 절차 요약 참조

평행 투영을 정의할 수 있습니다.

모형 공간에서 점 또는 각도를 결정하려면 다음과 같은 작업을 수행합니다.

  • 도구막대에서 사전 설정된 3D 뷰를 선택합니다.
  • 3D의 보는 위치를 나타내는 좌표 또는 각도를 입력합니다.
  • 현재 UCS, 저장된 UCS 또는 WCS의 XY 평면의 뷰로 변경합니다.
  • 좌표 입력 장치를 사용하여 3D 뷰를 동적으로 변경합니다.
  • 앞면 및 뒷면 자르기 평면을 설정하여 표시될 객체를 제한합니다.

3D에서 보는 작업은 모형 공간에서만 수행할 수 있습니다. 도면 공간에서 작업하는 경우에는 VPOINT, DVIEW 또는 PLAN과 같은 3D 보기 명령을 사용하여 도면 공간 뷰를 정의할 수 없습니다. 도면 공간의 뷰는 항상 평면 뷰입니다.


평행 투영 정의 (절차)

DVIEW(투시 투영 정의)
상위 단계로
사전 설정된 3D 뷰 선택
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 3D 투영 스타일 조정 > 평행 투영 정의 >
평행 투영 정의
개념 절차 요약 참조

평행 투영을 동적으로 작성하려면

  1. 명령 프롬프트에서 dview를 입력합니다.
  2. 다음 중 하나를 수행합니다.
    • 표시할 객체를 선택하고 ENTER 키를 누릅니다.
    • 객체를 선택하지 않고 ENTER 키를 눌러서 현재 관측 각도를 표시하는 주택 모형을 봅니다.
  3. ca(카메라)를 입력합니다.

    기본적으로 카메라 점을 도면의 중심에 설정합니다.

  4. 카메라 방향을 조정하는 것처럼 뷰를 조정합니다.

    십자선을 이동하고 클릭하여 뷰를 동적으로 설정할 수 있습니다.

  5. 각도 입력 방법 사이에서 전환하려면 t(각도 전환)를 입력합니다.

    또한 두 가지 각도 입력 방법 중 하나를 사용하여 뷰를 조정할 수 있습니다.

    • XY 평면으로부터의 각도 입력 옵션에서 현재 UCS의 XY 평면에 따라 카메라의 위 또는 아래 각도를 입력합니다. 기본 설정값(90도)은 위에서 수직인 카메라 위치를 나타냅니다.

      각도를 입력하면 카메라가 해당 높이에서 고정되고 현재 UCS의 X축에 따라 측정된 회전 각도로 표적에 대해 카메라를 회전할 수 있습니다.

    • X축으로부터 XY 평면에서 각도 입력 옵션에서 현재 UCS의 X축에 따라 측정된 회전 각도로 표적에 대해 카메라를 회전합니다.
  6. 평행 투영 지정을 완료하면 ENTER 키를 누릅니다.
명령 입력: DVIEW


평행 투영 정의 (요약 참조)

DVIEW(투시 투영 정의)
평행 투영 정의
사전 설정된 3D 뷰 선택
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 3D 투영 스타일 조정 > 평행 투영 정의 >
평행 투영 정의
개념 절차 요약 참조

명령

DVIEW

카메라 및 표적을 사용하여 평행 투영 뷰 또는 투시도를 정의합니다.

PLAN

지정된 사용자 좌표계의 평면 뷰를 표시합니다.

VPOINT

도면의 3차원 시각화를 위한 관측 방향을 설정합니다.

시스템 변수

PERSPECTIVE
VIEWDIR

UCS 좌표에 표현된 현재 뷰포트에 보기 방향을 저장합니다

WORLDVIEW

유틸리티

항목 없음

명령 수정자

항목 없음


사전 설정된 3D 뷰 선택 (개념)

평행 투영 정의
3D 투영 스타일 조정
좌표값 또는 각도를 사용한 3D 뷰 정의
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 3D 투영 스타일 조정 >
사전 설정된 3D 뷰 선택
개념 절차 요약 참조

이름이나 설명으로 미리 정의된 표준 직교 및 등각투영 뷰를 선택할 수 있습니다.

뷰를 선택하는 빠른 방법은 미리 정의된 3D 뷰 중 하나를 선택하는 것입니다. 이름이나 설명으로 미리 정의된 표준 직교 및 등각투영 뷰를 선택할 수 있습니다. 이 뷰는 맨위, 맨아래, 앞면, 왼쪽, 오른쪽 및 뒷면과 같은 많이 사용되는 옵션을 나타냅니다. 추가로 등각투영 옵션에서 뷰를 설정할 수 있습니다. SW(동서) 등각투영, SE(남동) 등각투영, NE(북동) 등각투영 및 NW(북서) 등각투영과 같은 등각투영 옵션에서 뷰를 설정할 수 있습니다

등각투영 뷰 작업 방법을 이해하려면 상자의 맨위에서 내려본다고 가정해 보십시오. 상자의 왼쪽 하단 구석으로 이동하려면 상자를 SW 등각투영 뷰에서 봅니다. 상자의 오른쪽 하단 구석으로 이동하려면 상자를 NE 등각투영 뷰에서 봅니다.


사전 설정 3D 뷰를 사용하려면 (절차)

평행 투영 정의
상위 단계로
좌표값 또는 각도를 사용한 3D 뷰 정의
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 3D 투영 스타일 조정 > 사전 설정된 3D 뷰 선택 >
사전 설정 3D 뷰를 사용하려면
개념 절차 요약 참조

사전 설정 3D 뷰를 사용하려면

  • 뷰 메뉴 [image] 3D 뷰를 클릭합니다. 그런 다음 사전설정 뷰(맨위, 맨아래, 왼쪽 등)를 선택합니다.
도구막대: 뷰
명령 입력: VIEW


사전 설정된 3D 뷰 선택 (요약 참조)

평행 투영 정의
사전 설정된 3D 뷰 선택
좌표값 또는 각도를 사용한 3D 뷰 정의
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 3D 투영 스타일 조정 > 사전 설정된 3D 뷰 선택 >
사전 설정된 3D 뷰 선택
개념 절차 요약 참조

명령

VIEW

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


좌표값 또는 각도를 사용한 3D 뷰 정의 (개념)

사전 설정된 3D 뷰 선택
3D 투영 스타일 조정
XY 평면의 뷰로 변경
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 3D 투영 스타일 조정 >
좌표값 또는 각도를 사용한 3D 뷰 정의
개념 절차 요약 참조

점의 좌표값 또는 두 회전 각도의 측정값을 입력하여 방향 보기를 정의할 수 있습니다.

이 점은 원점(0,0,0)을 향하면서 모형을 보는 동안 3D 공간에서 사용자의 위치를 나타냅니다. 관측점 좌표값은 WORLDVIEW 시스템 변수를 변경하지 않는 경우 표준 좌표계에 상대적입니다. 표준 뷰를 정의하는 규칙은 건축(AEC) 및 기계 설계에서 서로 다릅니다. AEC 설계의 경우 XY 평면의 수직 뷰는 맨위 또는 평면 뷰이며 기계 설계의 경우 XY 평면의 수직 뷰는 정면도입니다.

DDVPOINT를 사용하여 뷰를 회전할 수 있습니다. 다음 그림에서는 WCS의 X축 및 XY 평면에 상대적인 두 각도로 정의된 뷰를 보여 줍니다.


좌표값 또는 각도를 사용한 3D 뷰 정의 (절차)

사전 설정된 3D 뷰 선택
상위 단계로
좌표값 또는 각도를 사용한 3D 뷰 정의
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 3D 투영 스타일 조정 > 좌표값 또는 각도를 사용한 3D 뷰 정의 >
좌표값 또는 각도를 사용한 3D 뷰 정의
개념 절차 요약 참조

관측점 좌표로 뷰를 설정하려면

두 회전 각도로 뷰를 설정하려면

VPOINT(AEC 규칙)으로 표준 뷰를 설정하려면

VPOINT(기계 설계 규칙)로 표준 뷰를 설정하려면


좌표값 또는 각도를 사용한 3D 뷰 정의 (절차)

좌표값 또는 각도를 사용한 3D 뷰 정의
상위 단계로
좌표값 또는 각도를 사용한 3D 뷰 정의
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 3D 투영 스타일 조정 > 좌표값 또는 각도를 사용한 3D 뷰 정의 >
좌표값 또는 각도를 사용한 3D 뷰 정의
개념 절차 요약 참조

관측점 좌표로 뷰를 설정하려면

  1. 뷰 메뉴 [image] 3D 뷰 [image] 관측점을 클릭합니다.명령 프롬프트에서 vpoint를 입력합니다.
  2. 나침반 내부를 클릭하여 관측점을 지정합니다. 선택한 관측점은 0,0,0의 방향에서 도면을 보는 데 사용됩니다.
명령 입력: VPOINT


좌표값 또는 각도를 사용한 3D 뷰 정의 (절차)

좌표값 또는 각도를 사용한 3D 뷰 정의
상위 단계로
좌표값 또는 각도를 사용한 3D 뷰 정의
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 3D 투영 스타일 조정 > 좌표값 또는 각도를 사용한 3D 뷰 정의 >
좌표값 또는 각도를 사용한 3D 뷰 정의
개념 절차 요약 참조

두 회전 각도로 뷰를 설정하려면

  1. 명령 프롬프트에서 vpoint를 입력합니다.
  2. r(회전)을 입력하여 두 각도를 사용하는 새 방향을 지정합니다.
  3. 양의 X축에서 측정된 XY 평면의 각도를 입력합니다.
  4. 0,0,0 방향의 모형을 보는 동안 사용자의 위치를 나타내는 XY 평면의 각도를 입력합니다.
명령 입력: VPOINT


좌표값 또는 각도를 사용한 3D 뷰 정의 (절차)

좌표값 또는 각도를 사용한 3D 뷰 정의
상위 단계로
좌표값 또는 각도를 사용한 3D 뷰 정의
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 3D 투영 스타일 조정 > 좌표값 또는 각도를 사용한 3D 뷰 정의 >
좌표값 또는 각도를 사용한 3D 뷰 정의
개념 절차 요약 참조

VPOINT(AEC 규칙)으로 표준 뷰를 설정하려면

  1. 명령 프롬프트에서 vpoint를 입력합니다.
  2. 원하는 관측점에 따라 좌표를 입력합니다.
    • 평면도에 0,0,1을 입력합니다.
    • 정면도에 대해 0,-1,0를 입력합니다.
    • 우측면도에 대해 1,0,0을 입력합니다.
    • 등각투영 뷰에 대해 1,-1,1를 입력합니다.
명령 입력: VPOINT


좌표값 또는 각도를 사용한 3D 뷰 정의 (절차)

좌표값 또는 각도를 사용한 3D 뷰 정의
상위 단계로
XY 평면의 뷰로 변경
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 3D 투영 스타일 조정 > 좌표값 또는 각도를 사용한 3D 뷰 정의 >
좌표값 또는 각도를 사용한 3D 뷰 정의
개념 절차 요약 참조

VPOINT(기계 설계 규칙)로 표준 뷰를 설정하려면

  1. 명령 프롬프트에서 vpoint를 입력합니다.
  2. 원하는 관측점에 따라 좌표를 입력합니다.
    • 평면도에 대해 0.1,0을 입력합니다.
    • 정면도에 대해 0,0,1을 입력합니다.
    • 우측면도에 대해 1,0,0을 입력합니다.
    • 등각투영 뷰에 대해 1,1,1을 입력합니다. 이 뷰는 45도에서 오른쪽, 35.267도에서 맨위쪽의 뷰와 같습니다.
명령 입력: VPOINT


좌표값 또는 각도를 사용한 3D 뷰 정의 (요약 참조)

사전 설정된 3D 뷰 선택
좌표값 또는 각도를 사용한 3D 뷰 정의
XY 평면의 뷰로 변경
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 3D 투영 스타일 조정 > 좌표값 또는 각도를 사용한 3D 뷰 정의 >
좌표값 또는 각도를 사용한 3D 뷰 정의
개념 절차 요약 참조

명령

VIEW

시스템 변수

WORLDVIEW

유틸리티

항목 없음

명령 수정자

항목 없음


XY 평면의 뷰로 변경 (개념)

좌표값 또는 각도를 사용한 3D 뷰 정의
3D 투영 스타일 조정
모형 음영처리 및 모서리 효과 사용
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 3D 투영 스타일 조정 >
XY 평면의 뷰로 변경
개념 절차 요약 참조

현재 관측점을 현재 UCS, 이전에 저장된 UCS 또는 WCS의 평면 뷰로 변경할 수 있습니다.

평면 뷰는 양의 Z축 상의 점에서 원점(0,0,0)을 향하는 뷰입니다. 따라서 XY 평면의 뷰가 됩니다.

UCS 방향을 표준으로 설정한 다음 3D 뷰를 평면 뷰로 설정하여 대부분의 AutoCAD 도면의 기본값인 뷰 및 좌표계를 복원할 수 있습니다.


XY 평면의 뷰로 변경 (절차)

좌표값 또는 각도를 사용한 3D 뷰 정의
상위 단계로
모형 음영처리 및 모서리 효과 사용
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 3D 투영 스타일 조정 > XY 평면의 뷰로 변경 >
XY 평면의 뷰로 변경
개념 절차 요약 참조

현재 뷰를 XY 평면으로 변경하려면

  1. 뷰 메뉴 [image] 3D 뷰를 클릭합니다.평면 뷰를 클릭합니다.
  2. 다음 옵션 중 하나를 선택합니다.
    • 현재(현재 UCS)
    • 표준(WCS)
    • 명명됨(저장된 UCS)
    주PLAN은 관측 방향을 변경하고 투시도와 자르기를 끄지만 현재 UCS를 변경하지는 않습니다. PLAN 명령 이후에 입력하거나 표시하는 좌표는 현재 UCS를 기준으로 한 상태로 남아 있습니다.
명령 입력: PLAN


XY 평면의 뷰로 변경 (요약 참조)

좌표값 또는 각도를 사용한 3D 뷰 정의
XY 평면의 뷰로 변경
뷰 스타일을 사용하여 모형 표시
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 3D 투영 스타일 조정 > XY 평면의 뷰로 변경 >
XY 평면의 뷰로 변경
개념 절차 요약 참조

명령

DVIEW

카메라 및 표적을 사용하여 평행 투영 뷰 또는 투시도를 정의합니다.

PLAN

지정된 사용자 좌표계의 평면 뷰를 표시합니다.

시스템 변수

BACKZ

현재 뷰포트의 대상 평면으로부터 뒷면 자르기 평면 간격띄우기를 도면 단위로 저장합니다

FRONTZ

현재 뷰포트에 대상 면으로부터 앞면 자르기 평면 간격띄우기를 도면 단위로 저장합니다

VIEWDIR

UCS 좌표에 표현된 현재 뷰포트에 보기 방향을 저장합니다

VIEWTWIST

WCS를 기준으로 측정된 현재 뷰포트의 뷰 회전 각도를 저장합니다.

WORLDVIEW

유틸리티

항목 없음

명령 수정자

항목 없음


모형 음영처리 및 모서리 효과 사용

XY 평면의 뷰로 변경
뷰 변경
뷰 스타일을 사용하여 모형 표시
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 >
모형 음영처리 및 모서리 효과 사용
개념 절차

선 숨기기를 사용하면 도면의 품질이 향상되고 설계가 명확해집니다. 음영처리를 추가하면 모형에 더욱 사실감 있는 이미지가 생성됩니다.

이 단원의 항목

  • 뷰 스타일을 사용하여 모형 표시

    뷰 스타일은 뷰포트에 모서리 및 음영처리의 표시를 조정하는 설정값의 집합입니다. 명령을 사용하거나 시스템 변수를 설정하는 대신 뷰 스타일의 특성을 변경합니다. 뷰 스타일을 적용하거나 설정값을 변경한 후 뷰포트에서 그 효과를 즉시 확인할 수 있습니다.

  • 뷰 스타일 사용자화

    면과 모서리 설정을 변경하고 그림자와 배경을 사용하여 뷰 스타일을 직접 만들 수 있습니다.

  • 성능 조정

    3D 그래픽 디스플레이 및 메모리 할당은 시스템 성능을 저하시킬 수 있습니다. 가변 성능 낮춤, 성능 조정 및 메모리 조정은 성능을 최적화하는 다양한 방법입니다.


모형 음영처리 및 모서리 효과 사용 (절차)

XY 평면의 뷰로 변경
모형 음영처리 및 모서리 효과 사용
뷰 스타일을 사용하여 모형 표시
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 모형 음영처리 및 모서리 효과 사용 >
모형 음영처리 및 모서리 효과 사용
개념 절차

뷰포트에 뷰 스타일을 적용하려면

도구 팔레트에 뷰 스타일을 저장하려면

다른 도면의 뷰 스타일을 사용하려면

기본 뷰 스타일의 원래 설정값을 복원하려면


뷰 스타일을 사용하여 모형 표시 (개념)

모형 음영처리 및 모서리 효과 사용
모형 음영처리 및 모서리 효과 사용
뷰 스타일 사용자화
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 모형 음영처리 및 모서리 효과 사용 >
뷰 스타일을 사용하여 모형 표시
개념 절차 요약 참조

뷰 스타일은 뷰포트에 모서리 및 음영처리의 표시를 조정하는 설정값의 집합입니다. 명령을 사용하거나 시스템 변수를 설정하는 대신 뷰 스타일의 특성을 변경합니다. 뷰 스타일을 적용하거나 설정값을 변경한 후 뷰포트에서 그 효과를 즉시 확인할 수 있습니다.

Visual Styles Manager는 도면에서 사용 가능한 뷰 스타일의 예제 이미지를 표시합니다. 선택된 뷰 스타일이 노란색 경계로 표시된 경우, 설정값이 예제 이미지의 하단 패널에 표시됩니다.

대시보드가 표시되면 자주 사용하는 설정값을 직접 변경하거나 뷰 스타일 관리자를 열 수 있습니다.

5개의 기본 뷰 스타일이 제품에 제공됩니다.

  • 2D 와이어프레임 경계를 나타내는 선과 곡선을 사용하여 객체를 표시합니다. 래스터와 OLE 객체, 선종류 및 선가중치를 볼 수 있습니다.
  • 3D 와이어프레임(예시의 왼쪽 위). 경계를 나타내는 선과 곡선을 사용하여 객체를 표시합니다.
  • 3D 숨김(오른쪽 위). 객체를 3D 와이어프레임 표현을 사용하여 표시하고 뒷면을 표현하는 선을 숨깁니다.
  • 실제(왼쪽 아래) 객체를 음영처리하며 다각형 면 사이의 모서리를 부드럽게 만듭니다. 객체에 부착한 재료가 표시됩니다.
  • 개념(오른쪽 아래) 객체를 음영처리하며 다각형 면 사이의 모서리를 부드럽게 만듭니다. 셰이딩에서는 어두운 색상에서 밝은 색상으로 보다는 차갑고 따뜻한 색상 사이에의 변환인 Gooch 면 스타일을 사용합니다. 효과는 그다지 실제적이지 않으나 모형의 상세를 쉽게 확인할 수 있도록 해 줍니다.

음영처리된 뷰 스타일에서 모형 주위를 이동할 때 뷰포인트를 따르는 두 개의 거리 광원으로 면을 비춥니다. 기본 조명은 모형의 모든 면을 시각적으로 구별할 수 있게 비추도록 설계하였습니다. 기본 조명은 일영 등 다른 광원이 꺼진 경우에만 사용할 수 있습니다.

뷰 스타일의 선택과 해당 설정값 변경은 언제든지 가능합니다. 변경 사항은 뷰 스타일이 적용된 뷰포트에 반영됩니다. 면 설정, 환경 설정, 모서리 설정에 대한 자세한 정보는 뷰 스타일 사용자화를 참고하십시오. 뷰 스타일의 변경 사항은 도면에 저장됩니다.


뷰 스타일을 사용하여 모형 표시 (절차)

모형 음영처리 및 모서리 효과 사용
상위 단계로
뷰 스타일을 사용하여 모형 표시
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 모형 음영처리 및 모서리 효과 사용 > 뷰 스타일을 사용하여 모형 표시 >
뷰 스타일을 사용하여 모형 표시
개념 절차 요약 참조

뷰포트에 뷰 스타일을 적용하려면

도구 팔레트에 뷰 스타일을 저장하려면

다른 도면의 뷰 스타일을 사용하려면

기본 뷰 스타일의 원래 설정값을 복원하려면


뷰 스타일을 사용하여 모형 표시 (절차)

뷰 스타일을 사용하여 모형 표시
상위 단계로
뷰 스타일을 사용하여 모형 표시
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 모형 음영처리 및 모서리 효과 사용 > 뷰 스타일을 사용하여 모형 표시 >
뷰 스타일을 사용하여 모형 표시
개념 절차 요약 참조

도면에서 뷰 스타일을 저장하려면

  • 명령 프롬프트에 vssave을 입력하십시오.


뷰 스타일을 사용하여 모형 표시 (절차)

뷰 스타일을 사용하여 모형 표시
상위 단계로
뷰 스타일을 사용하여 모형 표시
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 모형 음영처리 및 모서리 효과 사용 > 뷰 스타일을 사용하여 모형 표시 >
뷰 스타일을 사용하여 모형 표시
개념 절차 요약 참조

뷰포트에 뷰 스타일을 적용하려면

  1. 도구 메뉴 [image] 팔레트 [image] 뷰 스타일을 클릭합니다.
  2. 뷰포트를 클릭하여 현재로 만듭니다.
  3. 뷰 스타일 관리자에서 뷰 스타일의 예제 이미지를 두 번 클릭합니다.

    선택된 뷰 스타일은 뷰포트의 모형에 적용됩니다.

    예제 이미지의 아이콘은 뷰 스타일이 현재 뷰포트에서 사용 중임을 나타냅니다. 뷰포트 변경 시, 아이콘이 변경되어 뷰 스타일이 현재 도면에서 사용 중임을 나타냅니다.

    도구막대: 뷰 스타일
    바로 가기 메뉴: 뷰 스타일 관리자의 뷰 스타일을 마우스 오른쪽 버튼으로 클릭하고 현재 뷰포트에 적용을 클릭합니다.
    명령 입력: VISUALSTYLES
    대시보드: 뷰 스타일 패널, 뷰 스타일 관리자


뷰 스타일을 사용하여 모형 표시 (절차)

뷰 스타일을 사용하여 모형 표시
상위 단계로
뷰 스타일을 사용하여 모형 표시
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 모형 음영처리 및 모서리 효과 사용 > 뷰 스타일을 사용하여 모형 표시 >
뷰 스타일을 사용하여 모형 표시
개념 절차 요약 참조

도구 팔레트에 뷰 스타일을 저장하려면

  1. 도구 메뉴 [image] 팔레트 [image] 뷰 스타일을 클릭합니다.
  2. 도구 메뉴 [image] 팔레트 [image] 도구 팔레트를 클릭합니다.명령 프롬프트에서 ToolPalettesClose를 입력합니다.
  3. 도구 팔레트 윈도우에서 뷰 스타일 탭을 클릭합니다.
  4. 뷰 스타일 관리자에서 뷰 스타일의 예제 이미지를 선택합니다.
  5. 아래 이미지에서 선택한 뷰 스타일을 도구 팔레트로 내보내기 버튼을 클릭합니다.
    도구막대: 뷰 스타일
    바로 가기 메뉴: 뷰 스타일 관리자의 뷰 스타일을 마우스 오른쪽 버튼으로 클릭하고 활성 도구 팔레트에 내보내기를 클릭합니다.
    명령 입력: VISUALSTYLES
    대시보드: 뷰 스타일 패널, 뷰 스타일 관리자


뷰 스타일을 사용하여 모형 표시 (절차)

뷰 스타일을 사용하여 모형 표시
상위 단계로
뷰 스타일을 사용하여 모형 표시
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 모형 음영처리 및 모서리 효과 사용 > 뷰 스타일을 사용하여 모형 표시 >
뷰 스타일을 사용하여 모형 표시
개념 절차 요약 참조

다른 도면의 뷰 스타일을 사용하려면

  1. 사용하려는 뷰 스타일이 있는 도면을 엽니다.
  2. 도구 메뉴 [image] 팔레트 [image] 뷰 스타일을 클릭합니다.
  3. 도구 메뉴 [image] 팔레트 [image] 도구 팔레트를 클릭합니다.명령 프롬프트에서 ToolPalettesClose를 입력합니다.
  4. 도구 팔레트 윈도우에서 뷰 스타일 탭을 클릭합니다.
  5. 뷰 스타일 관리자에서 뷰 스타일의 예제 이미지를 선택합니다.
  6. 아래 이미지에서 선택한 뷰 스타일을 도구 팔레트로 내보내기 버튼을 클릭합니다.
  7. 뷰 스타일을 사용할 도면을 엽니다.
  8. 도구 팔레트에서 뷰 스타일을 선택합니다.
  9. 마우스 오른쪽 버튼을 클릭하고 현재 도면에 추가를 클릭합니다.

    뷰 스타일은 뷰 스타일 관리자와 대시보드의 예제 이미지에 추가됩니다.

    도구막대: 뷰 스타일
    바로 가기 메뉴: 뷰 스타일 관리자의 뷰 스타일을 마우스 오른쪽 버튼으로 클릭하고 활성 도구 팔레트에 내보내기를 클릭합니다.
    명령 입력: VISUALSTYLES
    대시보드: 뷰 스타일 패널, 뷰 스타일 관리자


뷰 스타일을 사용하여 모형 표시 (절차)

뷰 스타일을 사용하여 모형 표시
상위 단계로
뷰 스타일 사용자화
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 모형 음영처리 및 모서리 효과 사용 > 뷰 스타일을 사용하여 모형 표시 >
뷰 스타일을 사용하여 모형 표시
개념 절차 요약 참조

기본 뷰 스타일의 원래 설정값을 복원하려면

  1. 도구 메뉴 [image] 팔레트 [image] 뷰 스타일을 클릭합니다.
  2. 기본 뷰 스타일을 선택합니다.

    기본 뷰 스타일은 예제 이미지의 오른쪽 맨 아래에 도면 아이콘을 표시합니다.

  3. 마우스 오른쪽 버튼을 클릭하고 기본값으로 재설정을 클릭합니다.
    도구막대: 뷰 스타일
    명령 입력: VISUALSTYLES
    대시보드: 뷰 스타일 패널, 뷰 스타일 관리자


뷰 스타일을 사용하여 모형 표시 (요약 참조)

XY 평면의 뷰로 변경
뷰 스타일을 사용하여 모형 표시
음영처리 및 면 색상입히기
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 모형 음영처리 및 모서리 효과 사용 > 뷰 스타일을 사용하여 모형 표시 >
뷰 스타일을 사용하여 모형 표시
개념 절차 요약 참조

명령

TOOLPALETTES

도구 팔레트 윈도우를 엽니다.

VISUALSTYLES

뷰 스타일을 작성하고 수정한 다음 뷰 스타일을 뷰포트에 적용합니다.

시스템 변수

VISUALSTYLESCLOSE

뷰 스타일 관리자를 닫음

유틸리티

항목 없음

명령 수정자

항목 없음


뷰 스타일 사용자화

뷰 스타일을 사용하여 모형 표시
모형 음영처리 및 모서리 효과 사용
음영처리 및 면 색상입히기
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 모형 음영처리 및 모서리 효과 사용 >
뷰 스타일 사용자화
개념 절차

면과 모서리 설정을 변경하고 그림자와 배경을 사용하여 뷰 스타일을 직접 만들 수 있습니다.

이 단원의 항목

  • 음영처리 및 면 색상입히기

    음영처리 및 색상 효과는 모형에서 면의 화면표시를 조정합니다.

  • 배경 및 그림자 표시

    또한 뷰 스타일은 뷰포트의 배경과 그림자 표시를 조정합니다.

  • 모서리 표시 조정

    여러 유형의 모서리는 여러 색상 및 선종류를 사용하여 표시될 수 있습니다. 지터 및 돌출부와 같은 특수 효과를 모서리에 추가할 수도 있습니다.


뷰 스타일 사용자화 (절차)

뷰 스타일을 사용하여 모형 표시
상위 단계로
음영처리 및 면 색상입히기
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 모형 음영처리 및 모서리 효과 사용 > 뷰 스타일 사용자화 >
뷰 스타일 사용자화
개념 절차

부드러움에서 퍼셋으로 면의 표시를 변경하려면

면 스타일을 조정하려면

면의 색상 표시를 조정하려면

뷰포트의 모든 면을 투명하게 하려면

뷰포트의 그림자 표시를 조정하려면

솔리드를 뷰포트 배경으로 설정하려면

그라데이션을 뷰포트 배경으로 설정하려면

이미지를 뷰포트 배경으로 설정하려면

일영/천공을 뷰포트 배경으로 설정하려면

모서리 및 모서리 색상 표시를 조정하려면

모서리에 돌출부 효과를 주려면

모서리에 지터 효과를 주려면

윤곽 모서리 표시를 조정하려면


음영처리 및 면 색상입히기 (개념)

뷰 스타일 사용자화
뷰 스타일 사용자화
배경 및 그림자 표시
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 모형 음영처리 및 모서리 효과 사용 > 뷰 스타일 사용자화 >
음영처리 및 면 색상입히기
개념 절차 요약 참조

음영처리 및 색상 효과는 모형에서 면의 화면표시를 조정합니다.

면 스타일

면 스타일은 면의 음영처리를 정의합니다. 사실(왼쪽 아래)은 사실적인 효과를 생성하기 위한 것입니다. Gooch(오른쪽 아래)는 밝은 영역과 그림자 영역 사이의 대비를 부드럽게 처리하여 보다 더 세밀하게 나타냅니다. 밝은 영역은 따뜻한 색조를 사용하고 어두운 영역은 차가운 색조를 사용합니다.

[없음] 면 스타일이 활성화되면 음영처리가 없고 모서리만 표시됩니다.

조명 품질

부드러운 조명은 다각형 면(왼쪽 아래) 사이의 모서리를 부드럽게 합니다. 이 옵션은 객체가 부드럽고 사실적으로 보이게 합니다. 퍼셋 조명은 다각형 면(오른쪽 아래) 사이의 객체를 음영처리합니다. 객체가 더 평평하고 덜 부드럽게 보입니다.

강조

객체에서 강조의 크기는 광택 인식에 영향을 줍니다(아래). 크기가 작고 강조가 강할수록 객체가 더 빛이 납니다. 뷰 스타일에서의 강조의 세기는 재료가 부착된 객체에 적용되지 않습니다.

불투명

불투명 특성은 객체가 투명하게 나타나는 정도를 조정합니다(아래).

면 색상 모드

색상은 일반적인 방법으로표시되거나 면 색상 모드를 변경할 수 있습니다. 단색은 같은 색상의 음영처리된 모든 면을 표시합니다. 틴트는 색상의 색조와 채도를 변화시켜 모든 면을 음영 처리하는 데 동일한 색상을 사용합니다. 채도 없애기 모드는 색상을 부드럽게 합니다.


음영처리 및 면 색상입히기 (절차)

뷰 스타일 사용자화
상위 단계로
음영처리 및 면 색상입히기
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 모형 음영처리 및 모서리 효과 사용 > 뷰 스타일 사용자화 > 음영처리 및 면 색상입히기 >
음영처리 및 면 색상입히기
개념 절차 요약 참조

부드러움에서 퍼셋으로 면의 표시를 변경하려면

면 스타일을 조정하려면

면의 색상 표시를 조정하려면

뷰포트의 모든 면을 투명하게 하려면


음영처리 및 면 색상입히기 (절차)

음영처리 및 면 색상입히기
상위 단계로
음영처리 및 면 색상입히기
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 모형 음영처리 및 모서리 효과 사용 > 뷰 스타일 사용자화 > 음영처리 및 면 색상입히기 >
음영처리 및 면 색상입히기
개념 절차 요약 참조

부드러움에서 퍼셋으로 면의 표시를 변경하려면

  1. 도구 메뉴 [image] 팔레트 [image] 뷰 스타일을 클릭합니다.
  2. 면 설정값, 조명 품질의 샘플 이미지에서 선택한 현재 뷰 스타일을 사용하여 부드러움을 퍼셋으로 변경하십시오.
도구막대: 뷰 스타일
명령 입력: VISUALSTYLES
대시보드: 뷰 스타일 패널(확장하려면 클릭), 퍼셋이나 부드러움을 클릭합니다.


음영처리 및 면 색상입히기 (절차)

음영처리 및 면 색상입히기
상위 단계로
음영처리 및 면 색상입히기
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 모형 음영처리 및 모서리 효과 사용 > 뷰 스타일 사용자화 > 음영처리 및 면 색상입히기 >
음영처리 및 면 색상입히기
개념 절차 요약 참조

면 스타일을 조정하려면

  1. 도구 메뉴 [image] 팔레트 [image] 뷰 스타일을 클릭합니다.
  2. 면 설정값, 면 스타일의 샘플 이미지에서 선택된 현재 뷰 스타일을 사용하여 다음 옵션 중 하나를 선택하십시오.
    • 기본값인 [실제]는 면이 현실에서 나타나는 모양에 가장 가깝습니다.
    • Gooch는 짙거나 옅은 색상 대신 따뜻하거나 차가운 색상을 사용하여 그림자가 나타날 수 있으며 실제 표시에서 보기 어려운 면을 더 잘 표시합니다.
    • [없음]은 면 스타일을 적용하지 않습니다. 다른 면 설정은 사용할 수 없습니다.
도구막대: 뷰 스타일
명령 입력: VISUALSTYLES
대시보드: 뷰 스타일 패널(확장하려면 클릭합니다), 면 스타일 플라이아웃


음영처리 및 면 색상입히기 (절차)

음영처리 및 면 색상입히기
상위 단계로
음영처리 및 면 색상입히기
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 모형 음영처리 및 모서리 효과 사용 > 뷰 스타일 사용자화 > 음영처리 및 면 색상입히기 >
음영처리 및 면 색상입히기
개념 절차 요약 참조

면의 색상 표시를 조정하려면

  1. 도구 메뉴 [image] 팔레트 [image] 뷰 스타일을 클릭합니다.
  2. 면 설정값, 재료 및 색상, 면 색상 모드의 샘플 이미지에서 선택된 현재 뷰 스타일을 사용하여 다음 옵션 중 하나를 선택하십시오
    • 일반. 면 색상 수정자를 적용하지 않습니다.
    • 단색. 지정한 한 가지 색의 음영으로 모형을 표시합니다.
    • 틴트. 면 색상의 색조 및 채도를 변경합니다.
    • 채도 없애기. 채도 구성요소를 30% 줄여서 색을 부드럽게 합니다.
  3. 단색 또는 틴트를 선택한 경우 색상을 지정하십시오. 색상 선택을 클릭하면 색상 선택 대화상자가 열립니다.
도구막대: 뷰 스타일
명령 입력: VISUALSTYLES
대시보드: 뷰 스타일 패널(확장하려면 클릭합니다), 면 색상 모드 플라이아웃


음영처리 및 면 색상입히기 (절차)

음영처리 및 면 색상입히기
상위 단계로
배경 및 그림자 표시
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 모형 음영처리 및 모서리 효과 사용 > 뷰 스타일 사용자화 > 음영처리 및 면 색상입히기 >
음영처리 및 면 색상입히기
개념 절차 요약 참조

뷰포트의 모든 면을 투명하게 하려면

  1. 도구 메뉴 [image] 팔레트 [image] 대시보드를 클릭합니다.
  2. 뷰 조정 패널에서 X 레이 모드를 클릭합니다.


음영처리 및 면 색상입히기 (요약 참조)

뷰 스타일을 사용하여 모형 표시
음영처리 및 면 색상입히기
배경 및 그림자 표시
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 모형 음영처리 및 모서리 효과 사용 > 뷰 스타일 사용자화 > 음영처리 및 면 색상입히기 >
음영처리 및 면 색상입히기
개념 절차 요약 참조

명령

VISUALSTYLES

뷰 스타일을 작성하고 수정한 다음 뷰 스타일을 뷰포트에 적용합니다.

시스템 변수

VISUALSTYLESCLOSE

뷰 스타일 관리자를 닫음

VSFACECOLORMODE

면 색상의 계산 방법을 조정합니다

VSFACEHIGHLIGHT

현재 뷰포트의 재료없는 면의 반사 강조 표시를 조정합니다

VSFACESTYLE

현재 뷰포트에서 면의 표시 방법을 조정합니다

VSLIGHTINGQUALITY

현재 뷰포트의 조명 품질을 설정합니다

VSMONOCOLOR

현재 뷰포트로 적용된 뷰 스타일의 면 단색 표시 및 틴트 표시에 대한 색상을 설정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


배경 및 그림자 표시 (개념)

음영처리 및 면 색상입히기
뷰 스타일 사용자화
모서리 표시 조정
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 모형 음영처리 및 모서리 효과 사용 > 뷰 스타일 사용자화 >
배경 및 그림자 표시
개념 절차 요약 참조

또한 뷰 스타일은 뷰포트의 배경과 그림자 표시를 조정합니다.

배경

객체를 음영처리하지 않은 것에도 3D 뷰 스타일의 뷰포트에서 색상, 그라데이션 채우기, 이미지 또는 일영 및 천공을 배경 이미지를 사용할 수 있습니다. 배경을 사용하려면 먼저 배경으로 명명한 뷰를 작성하고 명명한 뷰를 뷰포트에서 현재로 설정합니다. 배경이 현재 뷰 스타일에서 켜기로 설정되어 있으면 배경이 표시됩니다.

그림자

뷰포트에서 음영처리된 객체는 그림자를 표시할 수 있습니다. 지면 그림자는 객체가 지면에 주사하는 그림자입니다. 전체 그림자는 객채가 다른 객체에 주사하는 그림자입니다. 뷰포트의 조명은 사용자가 만든 광원이거나 전체 그림자가 표시되는 태양에서 온것이어야 합니다. 그림자가 겹치면 하드웨어 가속이 필요합니다.

주전체 그림자를 표시하려면 하드웨어 가속이 필요합니다. 형상 가속이 꺼져 있으면 전체 그림자를 표시할 수 없습니다. (이러한 설정값에 접근하려면 명령 프롬프트에 3dconfig를 입력합니다. 가변 성능 낮춤 및 성능 조정 대화상자에서 수동 조정을 클릭합니다.)

그림자를 표시하면 성능이 느려질 수 있습니다. 작업하는 동안 현재 뷰 스타일에서 그림자를 끄고 필요하면 다시 켤 수 있습니다.

특성 팔레트에서 객체의 그림자 표시 속성(그림자 주사, 그림자 수신, 그림자 주사 및 수신 또는 그림자 무시)을 설정할 수 있습니다.

렌더링에서 사용한 그림자에 추가 옵션을 사용할 수 있습니다.

참고

    • 렌더링에 그림자 사용


배경 및 그림자 표시 (절차)

음영처리 및 면 색상입히기
상위 단계로
배경 및 그림자 표시
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 모형 음영처리 및 모서리 효과 사용 > 뷰 스타일 사용자화 > 배경 및 그림자 표시 >
배경 및 그림자 표시
개념 절차 요약 참조

뷰포트의 그림자 표시를 조정하려면

솔리드를 뷰포트 배경으로 설정하려면

그라데이션을 뷰포트 배경으로 설정하려면

이미지를 뷰포트 배경으로 설정하려면

일영/천공을 뷰포트 배경으로 설정하려면


배경 및 그림자 표시 (절차)

배경 및 그림자 표시
상위 단계로
배경 및 그림자 표시
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 모형 음영처리 및 모서리 효과 사용 > 뷰 스타일 사용자화 > 배경 및 그림자 표시 >
배경 및 그림자 표시
개념 절차 요약 참조

뷰포트의 그림자 표시를 조정하려면

  1. 도구 메뉴 [image] 팔레트 [image] 뷰 스타일을 클릭합니다.
  2. 환경 설정값, 그림자 표시의 샘플 이미지에서 선택한 현재의 뷰 스타일을 사용하여 끄기, 전체 그림자 또는 지면 그림자를 선택하십시오.
도구막대: 뷰 스타일
명령 입력: VISUALSTYLES
대시보드: 뷰 스타일 패널, 그림자 플라이아웃


배경 및 그림자 표시 (절차)

배경 및 그림자 표시
상위 단계로
배경 및 그림자 표시
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 모형 음영처리 및 모서리 효과 사용 > 뷰 스타일 사용자화 > 배경 및 그림자 표시 >
배경 및 그림자 표시
개념 절차 요약 참조

솔리드를 뷰포트 배경으로 설정하려면

  1. 뷰 메뉴 [image] 명명된 뷰를 클릭합니다.명령 프롬프트에 view를 입력합니다.
  2. 뷰 관리자에서 이름을 변경하려는 뷰를 클릭합니다. 뷰가 표시되어 있지 않으면 해당 뷰 리스트를 확장한 후 뷰의 이름을 클릭합니다.
  3. 특성 패널에서 배경 재지정 필드를 클릭합니다.
  4. 배경 재지정 드롭다운 리스트에서 솔리드를 선택합니다.
  5. 배경 대화상자에서 색상 섹션 아래 견본을 클릭합니다.
  6. 색상 선택 대화상자에서 배경에 사용할 색상을 지정합니다.
  7. 확인을 클릭합니다.
  8. 배경 대화상자에서 확인을 클릭합니다.
  9. 뷰 관리자에서 현재로 설정을 클릭합니다.
  10. 확인을 클릭합니다.
도구막대: 뷰
명령 입력: VIEW
대시보드: 3D 탐색 패널, 명명된 뷰 드롭다운, 뷰 관리


배경 및 그림자 표시 (절차)

배경 및 그림자 표시
상위 단계로
배경 및 그림자 표시
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 모형 음영처리 및 모서리 효과 사용 > 뷰 스타일 사용자화 > 배경 및 그림자 표시 >
배경 및 그림자 표시
개념 절차 요약 참조

그라데이션을 뷰포트 배경으로 설정하려면

  1. 뷰 메뉴 [image] 명명된 뷰를 클릭합니다.명령 프롬프트에 view를 입력합니다.
  2. 뷰 관리자에서 이름을 변경하려는 뷰를 클릭합니다. 뷰가 표시되어 있지 않으면 해당 뷰 리스트를 확장한 후 뷰의 이름을 클릭합니다.
  3. 특성 패널에서 배경 재지정 필드를 클릭합니다.
  4. 배경 재지정 드롭다운 리스트에서 그라데이션을 선택합니다.
  5. 배경 대화상자에서 그라데이션 채우기에 대한 원하는 옵션을 지정합니다.
    • [3색]을 사용하여 두 세 가지 색상의 그라데이션 채우기를 사용합니다.
    • 색상 견본을 클릭하여 색상 선택 대화상자를 표시하여 그라데이션 채우기에 사용할 색상을 지정합니다.
    • 회전 문자 상자에 그라데이션 채우기에 대한 회전 값을 입력합니다.
  6. 배경 대화상자에서 확인을 클릭합니다.
  7. 뷰 관리자에서 현재로 설정을 클릭합니다.
  8. 확인을 클릭합니다.
도구막대: 뷰
명령 입력: VIEW
대시보드: 3D 탐색 패널, 명명된 뷰 드롭다운, 뷰 관리


배경 및 그림자 표시 (절차)

배경 및 그림자 표시
상위 단계로
배경 및 그림자 표시
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 모형 음영처리 및 모서리 효과 사용 > 뷰 스타일 사용자화 > 배경 및 그림자 표시 >
배경 및 그림자 표시
개념 절차 요약 참조

이미지를 뷰포트 배경으로 설정하려면

  1. 뷰 메뉴 [image] 명명된 뷰를 클릭합니다.명령 프롬프트에 view를 입력합니다.
  2. 뷰 관리자에서 이름을 변경하려는 뷰를 클릭합니다. 뷰가 표시되어 있지 않으면 해당 뷰 리스트를 확장한 후 뷰의 이름을 클릭합니다.
  3. 특성 패널에서 배경 재지정 필드를 클릭합니다.
  4. 배경 재지정 드롭다운 리스트에서 이미지를 선택합니다.
  5. 배경 대화상자에서 찾아보기를 클릭하고 배경 이미지를 지정합니다.
  6. 이미지 조정을 클릭합니다.
  7. 배경 이미지 조정 대화상자에서 이미지에 대한 원하는 옵션을 지정합니다.
    • 이미지 위치 드롭다운 리스트에서 옵션을 선택하여 이미지의 위치를 지정합니다.
    • 간격띄우기 또는 축척을 클릭하여 슬라이더의 기능을 조정합니다.
    • [축척 시 종횡비 유지]를 클릭하여 이미지 축척을 균일하게 합니다.
    • 슬라이더를 끌어 현재 설정에 기반한 이미지의 간격띄우기 또는 축척을 조정합니다.
  8. 배경 이미지 조정 대화상자에서 확인을 클릭합니다.
  9. 배경 대화상자에서 확인을 클릭합니다.
  10. 뷰 관리자에서 현재로 설정을 클릭합니다.
  11. 확인을 클릭합니다.
도구막대: 뷰
명령 입력: VIEW
대시보드: 3D 탐색 패널, 명명된 뷰 드롭다운, 뷰 관리


배경 및 그림자 표시 (절차)

배경 및 그림자 표시
상위 단계로
모서리 표시 조정
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 모형 음영처리 및 모서리 효과 사용 > 뷰 스타일 사용자화 > 배경 및 그림자 표시 >
배경 및 그림자 표시
개념 절차 요약 참조

일영/천공을 뷰포트 배경으로 설정하려면

  1. 배경을 변경하기 전에 광도 조명이 사용으로 설정되었는지 확인하십시오.
    • UNITS 명령을 사용하고 조명을 국제 또는 미국으로 설정합니다.
    • 명령 프롬프트에서 LIGHTINGUNITS를 입력한 다음 1 또는 2를 입력하고 ENTER 키를 누릅니다.
  2. 뷰 메뉴 [image] 명명된 뷰를 클릭합니다.명령 프롬프트에 view를 입력합니다.
  3. 뷰 관리자에서 이름을 변경하려는 뷰를 클릭합니다. 뷰가 표시되어 있지 않으면 해당 뷰 리스트를 확장한 후 뷰의 이름을 클릭합니다.
  4. 특성 패널에서 배경 재지정 필드를 클릭합니다.
  5. 배경 재지정 드롭다운 리스트에서 일영 및 천공을 선택합니다.
  6. 일영 및 천공 배경 조정 대화상자에서 배경에 대한 원하는 옵션을 지정합니다.
  7. 확인을 클릭합니다.
  8. 뷰 관리자에서 현재로 설정을 클릭합니다.
  9. 확인을 클릭합니다.
도구막대: 뷰
명령 입력: VIEW
대시보드: 3D 탐색 패널, 명명된 뷰 드롭다운, 뷰 관리


배경 및 그림자 표시 (요약 참조)

음영처리 및 면 색상입히기
배경 및 그림자 표시
모서리 표시 조정
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 모형 음영처리 및 모서리 효과 사용 > 뷰 스타일 사용자화 > 배경 및 그림자 표시 >
배경 및 그림자 표시
개념 절차 요약 참조

명령

VIEW
VISUALSTYLES

뷰 스타일을 작성하고 수정한 다음 뷰 스타일을 뷰포트에 적용합니다.

시스템 변수

CSHADOW

3D 객체의 그림자 표시 특성을 설정합니다

SHADOWPLANELOCATION

그림자를 표시하기 위해 사용되는 비가시적 지반 평면의 위치를 조정합니다

VSBACKGROUNDS

배경의 현재 뷰포트로 적용된 뷰 스타일 표시 여부를 조정합니다

VSSHADOWS

뷰 스타일의 그림자 표시 여부를 조정합니다

VISUALSTYLESCLOSE

뷰 스타일 관리자를 닫음

유틸리티

항목 없음

명령 수정자

항목 없음


모서리 표시 조정 (개념)

배경 및 그림자 표시
뷰 스타일 사용자화
성능 조정
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 모형 음영처리 및 모서리 효과 사용 > 뷰 스타일 사용자화 >
모서리 표시 조정
개념 절차 요약 참조

여러 유형의 모서리는 여러 색상 및 선종류를 사용하여 표시될 수 있습니다. 지터 및 돌출부와 같은 특수 효과를 모서리에 추가할 수도 있습니다.

음영처리된 모형이나 와이어프레임 모형에서 뷰 스타일은 등각선, 퍼셋 모서리, 윤곽 모서리, 가려진 모서리 및 교차 모서리의 가시성과 모양을 설정합니다. 퍼셋 모서리(표면을 나타내는 평면 사이 모서리)는 퍼셋 사이의 각도가 지정하는 주름 각도보다 작을 때만 표시됩니다.

돌출부, 지터 등의 모서리 수정자는 개념적 단계의 모형을 가시화합니다. 지터는 연필로 스케치한 것처럼 선을 나타냅니다. 돌출부는 또 다른 종류의 손으로 그린 효과를 나타냅니다.

주플롯 스타일은 지터 모서리를 적용한 객체에 사용할 수 없습니다.


모서리 표시 조정 (절차)

배경 및 그림자 표시
상위 단계로
모서리 표시 조정
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 모형 음영처리 및 모서리 효과 사용 > 뷰 스타일 사용자화 > 모서리 표시 조정 >
모서리 표시 조정
개념 절차 요약 참조

모서리 및 모서리 색상 표시를 조정하려면

모서리에 돌출부 효과를 주려면

모서리에 지터 효과를 주려면

윤곽 모서리 표시를 조정하려면


모서리 표시 조정 (절차)

모서리 표시 조정
상위 단계로
모서리 표시 조정
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 모형 음영처리 및 모서리 효과 사용 > 뷰 스타일 사용자화 > 모서리 표시 조정 >
모서리 표시 조정
개념 절차 요약 참조

모서리 및 모서리 색상 표시를 조정하려면

  1. 도구 메뉴 [image] 팔레트 [image] 뷰 스타일을 클릭합니다.
  2. 모서리 설정값, 모서리 모드의 샘플 이미지에서 현재의 뷰 스타일을 사용하여 퍼셋 모서리, 등각선 또는 없음을 선택합니다.
  3. 등각선을 선택하는 경우 선 수를 지정합니다.
  4. 색상에서 색상을 지정합니다. 색상 선택을 클릭하면 색상 선택 대화상자가 열립니다.
도구막대: 뷰 스타일
명령 입력: VISUALSTYLES
대시보드: 뷰 스타일 패널(확장하려면 클릭합니다), 모서리 및 색상 플라이아웃


모서리 표시 조정 (절차)

모서리 표시 조정
상위 단계로
모서리 표시 조정
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 모형 음영처리 및 모서리 효과 사용 > 뷰 스타일 사용자화 > 모서리 표시 조정 >
모서리 표시 조정
개념 절차 요약 참조

모서리에 돌출부 효과를 주려면

  1. 도구 메뉴 [image] 팔레트 [image] 뷰 스타일을 클릭합니다.
  2. 모서리 수정자의 샘플 이미지에서 선택한 현재의 뷰 스타일을 사용하여 돌출부 모서리 버튼을 클릭하고 돌출부에서 돌출부 양을 수정합니다.
주돌출부는 다양한 크기의 뷰포트에서 적절하게 보이도록 크기가 조정됩니다. 돌출부 효과는 돌출부 최대 길이의 두 배 이하인 선에는 적용되지 않습니다.
도구막대: 뷰 스타일
명령 입력: VISUALSTYLES
대시보드: 뷰 스타일 패널(확장하려면 클릭합니다), 모서리 돌출부 버튼과 Slider


모서리 표시 조정 (절차)

모서리 표시 조정
상위 단계로
모서리 표시 조정
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 모형 음영처리 및 모서리 효과 사용 > 뷰 스타일 사용자화 > 모서리 표시 조정 >
모서리 표시 조정
개념 절차 요약 참조

모서리에 지터 효과를 주려면

  1. 도구 메뉴 [image] 팔레트 [image] 뷰 스타일을 클릭합니다.
  2. 모서리 수정자의 샘플 이미지에서 선택한 현재의 뷰 스타일을 사용하여 지터 모서리 버튼을 클릭하고 지터에서 지터 양을 수정합니다.
도구막대: 뷰 스타일
명령 입력: VISUALSTYLES
대시보드: 뷰 스타일 패널(확장하려면 클릭합니다), 모서리 지터 버튼 및 Slider


모서리 표시 조정 (절차)

모서리 표시 조정
상위 단계로
성능 조정
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 모형 음영처리 및 모서리 효과 사용 > 뷰 스타일 사용자화 > 모서리 표시 조정 >
모서리 표시 조정
개념 절차 요약 참조

윤곽 모서리 표시를 조정하려면

  1. 도구 메뉴 [image] 팔레트 [image] 뷰 스타일을 클릭합니다.
  2. 빠른 윤곽 모서리, 가시의 샘플 이미지에서 선택한 현재의 뷰 스타일을 사용하여 예 또는 아니오를 선택합니다.
  3. 예를 선택한 경우 윤곽 모서리의 폭을 지정합니다.
도구막대: 뷰 스타일
명령 입력: VISUALSTYLES
대시보드: 뷰 스타일 패널(확장하려면 클릭합니다), 윤곽 모서리 버튼 및 Slider


모서리 표시 조정 (요약 참조)

배경 및 그림자 표시
모서리 표시 조정
가변 성능 낮춤
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 모형 음영처리 및 모서리 효과 사용 > 뷰 스타일 사용자화 > 모서리 표시 조정 >
모서리 표시 조정
개념 절차 요약 참조

명령

VISUALSTYLES

뷰 스타일을 작성하고 수정한 다음 뷰 스타일을 뷰포트에 적용합니다.

시스템 변수

FACETRES

음영처리 및 렌더링된 객체 다듬기 및 은선이 제거된 객체를 조정합니다

INTERSECTIONCOLOR
INTERSECTIONDISPLAY

교차 폴리선의 표시를 지정합니다

VISUALSTYLESCLOSE

뷰 스타일 관리자를 닫음

VSEDGECOLOR

현재 뷰포트에 적용된 뷰 스타일의 모서리 색상을 설정합니다

VSEDGEJITTER

연필로 스케치한 것처럼 보이는 선으로 각도를 조정합니다

VSEDGEOVERHANG

손으로 그린 효과를 나타내기 위해 선을 해당 교차점 너머로 연장합니다

VSEDGES

뷰포트에 표시된 모서리의 유형을 조정합니다

VSEDGESMOOTH

접힌 모서리가 표시되는 각도를 지정합니다

VSHALOGAP

현재 뷰포트로 적용된 뷰 스타일의 후광 각도를 설정합니다

VSINTERSECTIONEDGES

현재 뷰포트로 적용된 뷰 스타일의 교차 모서리의 표시를 조정합니다

VSINTERSECTIONCOLOR

현재 뷰포트로 적용된 뷰 스타일의 교차 폴리선의 색상을 지정합니다

VSINTERSECTIONLTYPE

현재 뷰포트에 적용된 뷰 스타일에 있는 교차 선의 선종류를 설정합니다.

VSOBSCUREDEDGES

가려진(숨은) 모서리의 표시 여부를 조정합니다

VSOBSCUREDCOLOR

현재 뷰포트에 적용된 뷰 스타일에서 가려진(숨은) 선의 색상을 지정합니다.

VSOBSCUREDLTYPE

현재 뷰포트에 적용된 뷰 스타일에서 가려진(숨은) 선의 선종류를 지정합니다.

VSSILHEDGES

현재 뷰포트에 적용된 뷰 스타일에 있는 솔리드 객체의 윤곽 모서리 표시를 조정합니다.

VSSILHWIDTH

현재 뷰포트의 윤곽 모서리의 너비를 픽셀로 지정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


성능 조정

모서리 표시 조정
모형 음영처리 및 모서리 효과 사용
가변 성능 낮춤
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 모형 음영처리 및 모서리 효과 사용 >
성능 조정
개념 절차

3D 그래픽 디스플레이 및 메모리 할당은 시스템 성능을 저하시킬 수 있습니다. 가변 성능 낮춤, 성능 조정 및 메모리 조정은 성능을 최적화하는 다양한 방법입니다.

이 단원의 항목

  • 가변 성능 낮춤

    가변 성능 낮춤은 기능을 사용할 때 기능의 성능을 조정하는 방식입니다.

  • 성능 조정

    그래픽 카드와 3D 디스플레이 드라이버를 검사하고 둘 다 지원하는 기능을 위한 소프트웨어 또는 하드웨어 구현 사용 여부를 결정합니다.

  • 메모리 조정

    시스템에 많은 양의 메모리를 추가하여 성능을 높일 수 있습니다. 대형 모형을 작업할 때 특히 적합합니다.


성능 조정 (절차)

모서리 표시 조정
상위 단계로
가변 성능 낮춤
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 모형 음영처리 및 모서리 효과 사용 > 성능 조정 >
성능 조정
개념 절차

가변 성능 낮춤의 성능 수준을 설정하려면

가변 성능 낮춤 순서를 변경하려면

성능 조정기 로그를 보려면

수동으로 성능을 조정하려면

그래픽 카드와 드라이버 인증 업데이트를 점검하려면

물리적 메모리(RAM)를 확인하려면

스왑 파일 할당을 확인하려면


가변 성능 낮춤 (개념)

성능 조정
성능 조정
성능 조정
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 모형 음영처리 및 모서리 효과 사용 > 성능 조정 >
가변 성능 낮춤
개념 절차 요약 참조

가변 성능 낮춤은 기능을 사용할 때 기능의 성능을 조정하는 방식입니다.

가변 성능 낮춤을 켜면 지정한 수준보다 성능이 낮을 경우 성능이 허용 가능한 수준으로 돌아올 때까지 효과가 꺼지거나 특정 순서대로 저하됩니다. 각각의 뷰 스타일은 수동으로 조정할 수 있는 마스터 순서를 기반으로 그 자체에 맞게 성능 맞춤 순서를 설정합니다.

가변 성능 낮춤 및 성능 조정 대화상자에서 초당 프레임 수로 성능 수준을 설정합니다. 성능이 느려질 때 기능을 끄는 순서를 조정할 수도 있습니다. 예를 들어, 그림자와 배경이 있는 뷰 스타일과 함께 모델을 작업할 경우 그림자와 배경을 목록의 맨 위로 옮겨 먼저 성능을 낮추고 제도 중에 필요한 모서리 효과를 유지할 수 있습니다.


가변 성능 낮춤 (절차)

성능 조정
상위 단계로
가변 성능 낮춤
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 모형 음영처리 및 모서리 효과 사용 > 성능 조정 > 가변 성능 낮춤 >
가변 성능 낮춤
개념 절차 요약 참조

가변 성능 낮춤의 성능 수준을 설정하려면

가변 성능 낮춤 순서를 변경하려면


가변 성능 낮춤 (절차)

가변 성능 낮춤
상위 단계로
가변 성능 낮춤
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 모형 음영처리 및 모서리 효과 사용 > 성능 조정 > 가변 성능 낮춤 >
가변 성능 낮춤
개념 절차 요약 참조

가변 성능 낮춤의 성능 수준을 설정하려면

  1. 도구 메뉴 [image] 옵션을 클릭합니다.명령 프롬프트에서 options를 입력합니다.
  2. 옵션 대화상자의 시스템 탭에서 성능 설정을 클릭합니다.
  3. 가변 성능 낮춤 및 성능 조정 대화상자에서 가변 성능 낮춤을 선택합니다.
  4. 초당 프레임 수의 값을 입력하거나 선택합니다. 성능이 이 값 미만이면 화면표시의 성능 낮춤이 시작됩니다.
  5. 확인을 클릭합니다.
명령 입력: 3dconfig
대시보드: 뷰 스타일 패널, 조정 대화상자


가변 성능 낮춤 (절차)

가변 성능 낮춤
상위 단계로
성능 조정
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 모형 음영처리 및 모서리 효과 사용 > 성능 조정 > 가변 성능 낮춤 >
가변 성능 낮춤
개념 절차 요약 참조

가변 성능 낮춤 순서를 변경하려면

  1. 도구 메뉴 [image] 옵션을 클릭합니다.명령 프롬프트에서 options를 입력합니다.
  2. 옵션 대화상자의 시스템 탭에서 성능 설정을 클릭합니다.
  3. 가변 성능 낮춤 및 성능 조정 대화상자의 목록에서 기능을 선택합니다.
  4. 위로 이동 또는 아래로 이동을 클릭하여 목록에서 순서를 변경합니다.

    목록 맨 위에 있는 항목이 먼저 저하됩니다.

  5. 확인을 클릭합니다.
명령 입력: 3dconfig
대시보드: 뷰 스타일 패널, 조정 대화상자


가변 성능 낮춤 (요약 참조)

모서리 표시 조정
가변 성능 낮춤
성능 조정
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 모형 음영처리 및 모서리 효과 사용 > 성능 조정 > 가변 성능 낮춤 >
가변 성능 낮춤
개념 절차 요약 참조

명령

3DCONFIG

3D 그래픽 시스템 구성 설정값을 제공합니다.

OPTIONS

프로그램 설정값을 사용자화합니다.

시스템 변수

VSBACKGROUNDS

배경의 현재 뷰포트로 적용된 뷰 스타일 표시 여부를 조정합니다

VSFACEOPACITY

현재 뷰포트에 있는 면의 투명도를 조정합니다

VSINTERSECTIONEDGES

현재 뷰포트로 적용된 뷰 스타일의 교차 모서리의 표시를 조정합니다

VSSHADOWS

뷰 스타일의 그림자 표시 여부를 조정합니다

VSSILHEDGES

현재 뷰포트에 적용된 뷰 스타일에 있는 솔리드 객체의 윤곽 모서리 표시를 조정합니다.

유틸리티

항목 없음

명령 수정자

항목 없음


성능 조정 (개념)

가변 성능 낮춤
성능 조정
메모리 조정
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 모형 음영처리 및 모서리 효과 사용 > 성능 조정 >
성능 조정
개념 절차 요약 참조

그래픽 카드와 3D 디스플레이 드라이버를 검사하고 둘 다 지원하는 기능을 위한 소프트웨어 또는 하드웨어 구현 사용 여부를 결정합니다.

시스템에서 제대로 작동될 수 없는 기능은 꺼집니다. 일부 기능은 작동하지만 그래픽 카드 또는 3D 그래픽 디스플레이 드라이버에 사용하도록 권장되지 않습니다. 사용자의 책임 하에 이러한 기능을 켤 수 있습니다.

주사용할 수 있는 하드웨어 효과를 모두 지원하지 않는 그래픽 카드를 사용할 경우 소프트웨어 에뮬레이션을 통해 도면을 플롯할 수 있습니다. (소프트웨어에서 하드웨어 효과의 에뮬레이션을 사용하려면 명령 프롬프트에서 3dconfig를 입력하십시오. 가변 성능 낮춤 및 성능 조정 대화상자에서 수동 조정을 클릭합니다. 그런 다음 [플로팅할 때 소프트웨어에서 지원되지 않는 하드웨어 효과 에뮬레이션]을 클릭합니다.)

성능 조정기는 시스템에서 발견되는 그래픽 카드 및 3D 디스플레이 드라이버와 켜지거나 꺼진 효과 상태를 보고하는 로그를 작성합니다. 현재 효과 상태 섹션은 현재 디스플레이 드라이버의 설정을 표시합니다. 현재 효과 상태 섹션의 예는 다음과 같을 수 있습니다.

형상 가속: 사용 가능 및 켜짐
부드러운 선 표시: 사용 가능 및 켜짐
Gooch 음영처리기: 사용 가능 및 하드웨어 사용
전체 그림자 표시: 사용 가능 및 표시
텍스츄어 압축: 사용 가능 및 켜짐

권장 여부에 관계 없이 시스템에서 지원하는 기능을 수동으로 켜거나 끌 수 있습니다.

성능 조정기로 작성된 로그는 현재 응용프로그램 드라이버에 대한 정보뿐만 아니라, 사용할 수 있는 응용프로그램 드라이버 및 지원되는 효과에 대한 정보도 표시합니다. 이 정보는 사용 가능한 응용프로그램 드라이버 및 효과 지원 섹션에 있습니다. 표시된 정보를 사용하여 Open GL, Direct 3D 또는 소프트웨어 드라이버와 같은 그래픽 카드에 사용할 응용프로그램 드라이버를 적절하게 결정할 수 있습니다. 사용 가능한 응용프로그램 드라이버 및 효과 지원 섹션은 다음과 같을 수 있습니다.

소프트웨어 드라이버
효과 지원:
형상 가속: 사용할 수 없음
부드러운 선 표시: 사용할 수 없음
Gooch 음영 알고리즘: 소프트웨어 에뮬레이션만
전체 그림자 표시: 사용할 수 없음
텍스츄어 압축: 사용할 수 없음
OpenGL 드라이버: 인증됨
효과 지원:
형상 가속: 사용 가능
부드러운 선 표시: 사용 가능
Gooch 음영 알고리즘: 사용 가능
전체 그림자 표시: 사용 가능
텍스츄어 압축: 사용 가능
Direct3D 드라이버: 인증됨
효과 지원:
형상 가속: 사용 가능
부드러운 선 표시: 사용할 수 없음
Gooch 음영 알고리즘: 사용 가능
전체 그림자 표시: 사용 가능
텍스츄어 압축: 사용 가능
주뷰포트에 전체 그림자를 표시하려면 하드웨어 가속이 필요합니다. 형상 가속이 꺼져 있으면 뷰포트에서 전체 그림자를 표시할 수 없습니다. (이러한 설정값에 접근하려면 명령 프롬프트에 3dconfig를 입력합니다. 가변 성능 낮춤 및 성능 조정 대화상자에서 수동 조정을 클릭합니다.)
주텍스츄어 압축이 켜져 있으면 이미지를 포함한 재료가 있거나 이미지를 첨부한 도면을 여는 데 필요한 비디오 메모리 양이 줄어듭니다. 효과를 사용하면 도면을 표시하는 데 필요한 비디오 메모리 양을 줄일 수 있지만, 이미지에 처음 액세스할 때 이미지를 로드하는 데 걸리는 시간을 증가시킬 수 있다는 단점도 있습니다. 또한 이미지를 뷰포트에 표시하거나 플롯할 때 이미지의 품질이 떨어집니다. (이러한 설정값에 접근하려면 명령 프롬프트에 3dconfig를 입력합니다. 가변 성능 낮춤 및 성능 조정 대화상자에서 수동 조정을 클릭합니다.)

인증 업데이트

추가 그래픽 카드와 3D 디스플레이 드라이버를 테스트하면 Autodesk 웹 사이트의 목록에 추가됩니다. 업데이트를 점검하고 언제든지 최신 목록을 다운로드할 수 있습니다. 가변 성능 낮춤 및 성능 조정 대화상자에서 업데이트 점검을 클릭합니다.


성능 조정 (절차)

가변 성능 낮춤
상위 단계로
성능 조정
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 모형 음영처리 및 모서리 효과 사용 > 성능 조정 > 성능 조정 >
성능 조정
개념 절차 요약 참조

성능 조정기 로그를 보려면

수동으로 성능을 조정하려면

그래픽 카드와 드라이버 인증 업데이트를 점검하려면


성능 조정 (절차)

성능 조정
상위 단계로
성능 조정
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 모형 음영처리 및 모서리 효과 사용 > 성능 조정 > 성능 조정 >
성능 조정
개념 절차 요약 참조

성능 조정기 로그를 보려면

  1. 도구 메뉴 [image] 옵션을 클릭합니다.명령 프롬프트에서 options를 입력합니다.
  2. 옵션 대화상자의 시스템 탭에서 성능 설정을 클릭합니다.
  3. 가변 성능 낮춤 및 성능 조정 대화상자에서 조정 로그 보기를 클릭합니다.
  4. 확인을 클릭하여 각 대화상자를 종료합니다.
명령 입력: 3dconfig
대시보드: 뷰 스타일 패널, 조정 대화상자


성능 조정 (절차)

성능 조정
상위 단계로
성능 조정
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 모형 음영처리 및 모서리 효과 사용 > 성능 조정 > 성능 조정 >
성능 조정
개념 절차 요약 참조

수동으로 성능을 조정하려면

  1. 도구 메뉴 [image] 옵션을 클릭합니다.명령 프롬프트에서 options를 입력합니다.
  2. 옵션 대화상자의 시스템 탭에서 성능 설정을 클릭합니다.
  3. 가변 성능 낮춤 및 성능 조정 대화상자에서 수동 조정을 클릭합니다.
  4. 수동 성능 조정 대화상자에서 선택란 옆에 있는 아이콘이 녹색 확인 표식 또는 노란색 경고 표시인 경우 하드웨어 가속을 사용할 수 있습니다.
  5. 일반 설정값에서 설정값을 지우거나 꺼서 성능을 개선할 수 있습니다.
  6. (선택사항) [권장된 값으로 재설정] 옵션을 사용합니다.
  7. 확인을 클릭하여 각 대화상자를 종료합니다.
명령 입력: 3dconfig
대시보드: 뷰 스타일 패널, 조정 대화상자


성능 조정 (절차)

성능 조정
상위 단계로
메모리 조정
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 모형 음영처리 및 모서리 효과 사용 > 성능 조정 > 성능 조정 >
성능 조정
개념 절차 요약 참조

그래픽 카드와 드라이버 인증 업데이트를 점검하려면

  1. 도구 메뉴 [image] 옵션을 클릭합니다.명령 프롬프트에서 options를 입력합니다.
  2. 옵션 대화상자의 시스템 탭에서 성능 설정을 클릭합니다.
  3. 가변 성능 낮춤 및 성능 조정 대화상자에서 업데이트 점검을 클릭합니다.

    인증 프로그램을 설명하는 웹 페이지가 표시됩니다.

  4. 목록에서 그래픽 카드와 드라이버를 찾습니다. 찾은 경우 다운로드 지시사항을 따릅니다.
  5. 확인을 클릭하여 각 대화상자를 종료합니다.
명령 입력: 3dconfig
대시보드: 뷰 스타일 패널, 조정 대화상자


성능 조정 (요약 참조)

가변 성능 낮춤
성능 조정
메모리 조정
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 모형 음영처리 및 모서리 효과 사용 > 성능 조정 > 성능 조정 >
성능 조정
개념 절차 요약 참조

명령

3DCONFIG

3D 그래픽 시스템 구성 설정값을 제공합니다.

OPTIONS

프로그램 설정값을 사용자화합니다.

시스템 변수

VSSHADOWS

뷰 스타일의 그림자 표시 여부를 조정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


메모리 조정 (개념)

성능 조정
성능 조정
3D 뷰 도구 사용
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 모형 음영처리 및 모서리 효과 사용 > 성능 조정 >
메모리 조정
개념 절차 요약 참조

시스템에 많은 양의 메모리를 추가하여 성능을 높일 수 있습니다. 대형 모형을 작업할 때 특히 적합합니다.

AutoCAD 시스템 요구사항을 기준으로 2D에서 작업할 경우 최소 512MB 이상의 물리적 메모리(RAM)가 필요합니다. 3D 모형을 구축할 경우 최소 2GB의 RAM이 필요합니다.

모형의 크기 및 복잡성은 종종 응용프로그램의 실행 효율성 정도를 정의하기도 합니다. 증가된 하드 드라이브 활동을 인식할 경우 물리적 메모리가 초과되었고 데이터가 스왑 파일인 가상 메모리로 전달됨을 뜻합니다.

스왑 파일은 Windows에서 물리적 메모리(RAM)처럼 사용되는 하드 드라이브의 영역입니다. 스왑 파일 크기는 기본적으로 AutoCAD 프로세스의 총 가상 크기를 제한하는 한계입니다. 시스템에서 물리적 메모리 양의 3배로 스왑 파일을 구성하는 것이 좋습니다. 이것은 보통 AutoCAD에서 스왑 공간이 부족하지 않는 제한을 설정합니다.

일반적으로 시스템은 최대 2GB의 가상 메모리로 제한됩니다. 일부 시스템에서는 응용프로그램이 최대 3GB의 가상 메모리를 사용할 수 있는 /3GB 스위치를 설정할 수 있습니다. 스위치를 설정하기 전에 다음을 확인해야 합니다.

  • 시스템에서 스위치가 지원되는지 여부.
  • 스위치가 설정될 경우 다른 장치 드라이버(비디오 카드, 플로터 드라이버 등)가 적용될 수 있는지 여부
  • 스위치 설정 방법.

/3GB 스위치에 대한 자세한 내용을 보려면 Microsoft 웹 사이트를 참조하십시오.


메모리 조정 (절차)

성능 조정
상위 단계로
메모리 조정
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 모형 음영처리 및 모서리 효과 사용 > 성능 조정 > 메모리 조정 >
메모리 조정
개념 절차 요약 참조

물리적 메모리(RAM)를 확인하려면

스왑 파일 할당을 확인하려면


메모리 조정 (절차)

메모리 조정
상위 단계로
메모리 조정
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 모형 음영처리 및 모서리 효과 사용 > 성능 조정 > 메모리 조정 >
메모리 조정
개념 절차 요약 참조

물리적 메모리(RAM)를 확인하려면

  1. 시작 메뉴(Windows)에서 제어판(또는 설정 [image] 제어판)을 클릭합니다.
  2. 제어판에서 시스템을 클릭합니다. 성능 및 유지 관리를 클릭한 다음 시스템을 클릭해야 할 수 있습니다.
  3. 일반 탭에서 컴퓨터에 대한 정보를 검토합니다. RAM의 양이 이 패널에 나열되어야 합니다.


메모리 조정 (절차)

메모리 조정
상위 단계로
3D 뷰 지정
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 모형 음영처리 및 모서리 효과 사용 > 성능 조정 > 메모리 조정 >
메모리 조정
개념 절차 요약 참조

스왑 파일 할당을 확인하려면

  1. 시작 메뉴(Windows)에서 제어판(또는 설정 [image] 제어판)을 클릭합니다.
  2. 제어판에서 시스템을 클릭합니다. 성능 및 유지 관리를 클릭한 다음 시스템을 클릭해야 할 수 있습니다.
  3. 고급 탭을 열고 성능 아래 설정(또는 성능 옵션) 버튼을 클릭합니다.
  4. 가상 메모리 그룹 아래 할당된 크기를 확인합니다. “모든 드라이브의 총 페이징 파일 크기” 문자 아래에 파일 크기가 나열됩니다. 할당된 크기를 보려면 먼저 고급 탭을 클릭해야 할 수 있습니다.


메모리 조정 (요약 참조)

성능 조정
메모리 조정
3D 뷰의 개요
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 뷰 변경 > 모형 음영처리 및 모서리 효과 사용 > 성능 조정 > 메모리 조정 >
메모리 조정
개념 절차 요약 참조

명령

항목 없음

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


3D 뷰 도구 사용

메모리 조정
도면 뷰 조정
3D 뷰 지정
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 >
3D 뷰 도구 사용

3D에서 작업할 때, 도면에서 3D 효과를 보고 확인할 수 있도록 다른 뷰를 표시하려는 경우가 있습니다.

이 단원의 항목

  • 3D 뷰 지정

    3D 검색 표시, 투영 및 시각화 도구를 조정할 수 있습니다.

  • 카메라를 사용한 3D 뷰 정의

    카메라를 모형 공간에 놓고 필요에 맞게 카메라 설정을 조정하여 3D 뷰를 정의합니다.

  • 미리보기 애니메이션 작성

    동작 경로 애니메이션을 작성하기 전에 3D 미리보기 애니메이션을 작성하여 설정을 조정할 수 있습니다.

  • 동작 경로 애니메이션 작성

    모형의 3D 애니메이션 보행시선과 같은 동작 경로 애니메이션을 사용하면 기술 및 비기술 사용자에게 모형을 시각적으로 설명할 수 있습니다. 검색을 기록하고 재생하여 설계 목적을 동적으로 전달할 수 있습니다.


3D 뷰 지정

3D 뷰 도구 사용
3D 뷰 도구 사용
3D 뷰의 개요
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 >
3D 뷰 지정
개념 절차

3D 검색 표시, 투영 및 시각화 도구를 조정할 수 있습니다.

이 단원의 항목

  • 3D 뷰의 개요

    현재 뷰포트에서 도면의 대화식 뷰를 작성할 수 있습니다.

  • 3D 검색 도구 사용

    3D 검색 도구를 사용하면 다른 각도, 높이 및 거리에서 도면의 객체를 볼 수 있습니다.

  • 도면 보행시선 및 플라이쓰루

    3D 도면 보행시선 및 플라이쓰루를 시뮬레이트할 수 있습니다.

  • 3D 동적 뷰(DVIEW) 작성

    초점이동 및 줌을 결합하는 기능을 사용하여 현재 작업을 중단하지 않고 뷰를 변경할 수 있습니다.


3D 뷰 지정 (절차)

메모리 조정
3D 뷰 지정
3D 검색 도구 사용
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 > 3D 뷰 지정 >
3D 뷰 지정
개념 절차

3D 궤도 뷰를 시작하려면

3D 검색 모드로 전환하려면

3D 뷰에서 평행 또는 투시 투영을 선택하려면

3D 뷰에서 뷰 스타일을 변경하려면

연속 궤도를 시작하려면

뷰를 재설정하려면

사전 설정 뷰를 사용하려면

명명된 뷰를 표시하려면

보행시선 모드를 시작하려면

조감뷰 모드를 시작하려면

보행시선 또는 조감뷰 설정을 지정하려면

위치 지시기 윈도우에서 보는 위치를 변경하려면

위치 지시기 윈도우를 끄려면

자르기 평면을 설정하려면(DVIEW)

기본 뷰 및 UCS를 복원하려면


3D 뷰의 개요 (개념)

3D 뷰 지정
3D 뷰 지정
3D 검색 도구 사용
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 > 3D 뷰 지정 >
3D 뷰의 개요
개념 요약 참조

현재 뷰포트에서 도면의 대화식 뷰를 작성할 수 있습니다.

3D 뷰 및 검색 도구를 사용하여 도면을 검색하고 특정 뷰에 대한 카메라를 설정하고 설계를 다른 사용자와 공유하는 애니메이션을 작성할 수 있습니다. 3D 모형을 궤도 이동, 회전, 보행시선 및 빠르게 이동하고 카메라를 설정 및 이전 애니메이션을 작성할 수 있으며, 다른 사용자에게 배포하여 설계 목적을 시각적으로 전달할 수 있는 동작 경로 애니메이션을 기록할 수 있습니다.


3D 뷰의 개요 (요약 참조)

메모리 조정
3D 뷰의 개요
3D 검색 도구 사용
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 > 3D 뷰 지정 > 3D 뷰의 개요 >
3D 뷰의 개요
개념 요약 참조

명령

3DCLIP

대화식 3D 뷰를 시작하고 평면 자르기 조정 윈도우를 엽니다.

3DCORBIT

대화식 3D 뷰를 시작하고 객체를 연속 동작으로 설정합니다.

3DDISTANCE

대화식 3D 뷰를 시작하고 객체를 더 가까이 또는 더 멀리 나타나게 합니다.

3DFLY

3D 도면의 뷰를 대화식으로 변경하여 모형을 플라이쓰루하는 것처럼 보이게 합니다.

3DFORBIT

자유 궤도를 사용하여 3D에서 객체의 대화식 관측을 조정합니다.

3DORBIT

3D에서 객체의 대화식 관측을 조정합니다.

3DORBITCTR

3D 궤도 뷰에서 회전 중심 설정

3DPAN

도면이 투시도로 되어 있으면 대화식 3D 뷰가 시작되고 수평 또는 수직으로 뷰를 끌 수 있습니다.

3DSWIVEL

끄는 방향으로 뷰 대상을 변경합니다.

3DWALK

3D 도면의 뷰를 대화식으로 변경하여 모형에서 보행시선을 수행하는 것처럼 보이게 합니다.

3DZOOM

투시도를 줌 확대하고 줌 축소합니다.

ANIPATH

3D 모형의 경로를 따라서 애니메이션을 저장합니다.

CAMERA

카메라 및 대상 위치를 설정하여 객체의 3D 투시도를 작성하고 저장합니다.

VIEW
WALKFLYSETTINGS

보행시선 및 조감뷰 설정 지정

시스템 변수

CAMERADISPLAY

카메라 객체의 표시를 켜거나 끕니다

CAMERAHEIGHT

새로운 카메라 객체의 기본 높이를 지정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


3D 검색 도구 사용 (개념)

3D 뷰의 개요
3D 뷰 지정
도면 보행시선 및 플라이쓰루
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 > 3D 뷰 지정 >
3D 검색 도구 사용
개념 절차 요약 참조

3D 검색 도구를 사용하면 다른 각도, 높이 및 거리에서 도면의 객체를 볼 수 있습니다.

다음과 같은 3D 도구를 사용하여 3D 뷰에서 궤도 이동, 회전, 거리 조정, 줌 및 초점이동을 수행합니다.

  • 3D 궤도. 표적 주위를 움직입니다. 카메라 위치 또는 뷰 점이 움직이는 동안 뷰의 표적은 고정된 상태에 놓입니다. 보고 있는 객체의 중심이 아닌 뷰포트의 중심이 표적점입니다.
  • 제한된 궤도. XY 평면 또는 Z 축을 따라 3D 궤도를 제한합니다. (3DORBIT)
  • 자유 궤도. 평면을 참조하지 않고 어떤 방향도 가능한 궤도입니다. 뷰 점은 Z 축의 XY 평면을 따라 제한되지 않습니다. (3DFORBIT)
  • 연속 궤도. 연속적인 궤도로 움직입니다. 연속 궤도를 이동하려는 방향으로 클릭하여 끈 다음 마우스 버튼을 놓습니다. 궤도는 그 방향으로 계속 움직입니다. (3DCORBIT)
  • 거리 조정. 커서를 수직으로 움직일 때 객체의 거리를 변경합니다. 객체를 크거나 작게 나타낼 수 있으며 거리를 조정할 수 있습니다. (3DDISTANCE)
  • 회전. 카메라를 끈 방향으로 초점이동을 시뮬레이션합니다. 뷰의 표적이 바뀝니다. XY 평면 또는 Z 축을 따라 뷰를 회전할 수 있습니다. (3DSWIVEL)
  • 줌. 객체에 가깝게 하거나 멀리 떨어지도록 카메라 이동을 시뮬레이션합니다. 줌 확대는 이미지를 확대합니다. (3DZOOM)
  • 초점이동. 대화식 3D 뷰를 시작하고 수평 또는 수직으로 뷰를 끌 수 있게 합니다. (3DPAN)

검색 애니메이트

임의 검색의 미리보기 애니메이션을 작성할 수 있습니다. 동작 경로 애니메이션을 작성하기 전에 미리보기를 작성하여 애니메이션을 자세히 조정합니다. 애니메이션을 작성, 기록, 재생 및 저장할 수 있습니다. 애니메이션 미리보기에 대한 자세한 정보는 미리보기 애니메이션 작성를 참고하십시오. 동작 경로 애니메이션 작성에 대한 자세한 정보는 동작 경로 애니메이션 작성을 참고하십시오.


3D 검색 도구 사용 (절차)

3D 뷰 지정
상위 단계로
3D 검색 도구 사용
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 > 3D 뷰 지정 > 3D 검색 도구 사용 >
3D 검색 도구 사용
개념 절차 요약 참조

3D 궤도 뷰를 시작하려면

3D 검색 모드로 전환하려면

3D 뷰에서 평행 또는 투시 투영을 선택하려면

3D 뷰에서 뷰 스타일을 변경하려면

연속 궤도를 시작하려면

뷰를 재설정하려면

사전 설정 뷰를 사용하려면

명명된 뷰를 표시하려면


3D 검색 도구 사용 (절차)

3D 검색 도구 사용
상위 단계로
3D 검색 도구 사용
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 > 3D 뷰 지정 > 3D 검색 도구 사용 >
3D 검색 도구 사용
개념 절차 요약 참조

3D 궤도 뷰를 시작하려면

  1. 3DORBIT으로 보려는 객체를 하나 이상 선택하거나 전체 도면을 보려면 객체를 선택하지 않습니다.
    주OLE 객체 및 래스터 객체는 3D 궤도 뷰에 나타나지 않습니다.
  2. 뷰 메뉴 [image] 궤도 [image] 제한된 궤도를 클릭합니다.명령 프롬프트에서 3dorbit을 입력합니다.
  3. 다음 방법 중 하나를 사용하여 객체를 궤도 이동합니다.
    • XY 평면을 따라 회전하려면 도면을 클릭하고 커서를 왼쪽이나 오른쪽으로 끕니다.
    • Z축을 따라 회전하려면 해당 도면을 클릭하고 커서를 위로 또는 아래로 끕니다.
    • XY 평면과 Z 축을 따라 무제한 궤도를 허용하려면 커서를 끈 채로 Shift 키를 누릅니다. 원호구가 나타나며 3D 자유 궤도(3DFORBIT) 상호 작용을 사용할 수 있습니다.
  4. Enter 키를 누릅니다.
도구막대: 3D 검색
명령 입력: 3DORBIT
대시보드: 3D 검색 패널 [image] 제한 궤도


3D 검색 모드로 전환하려면 (절차)

3D 검색 도구 사용
상위 단계로
3D 검색 도구 사용
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 > 3D 뷰 지정 > 3D 검색 도구 사용 >
3D 검색 모드로 전환하려면
개념 절차 요약 참조

3D 검색 모드로 전환하려면

  • 3D 검색 명령을 시작하고 도면 영역에서 마우스 오른쪽 버튼으로 클릭합니다. 기타 검색 모드를 클릭하고 다른 검색 모드를 클릭하니다.
명령 입력: 3DORBIT
대시보드: 3D 검색 패널 [image] 제한된 궤도


3D 검색 도구 사용 (절차)

3D 검색 도구 사용
상위 단계로
3D 검색 도구 사용
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 > 3D 뷰 지정 > 3D 검색 도구 사용 >
3D 검색 도구 사용
개념 절차 요약 참조

3D 뷰에서 평행 또는 투시 투영을 선택하려면

  1. 3D 검색 명령을 시작하고 도면 영역에서 마우스 오른쪽 버튼으로 클릭합니다. 평행 또는 투시를 클릭합니다.

    확인 표식은 현재 투영 옆에 표시됩니다.

명령 입력: 3DORBIT, PERSPECTIVE
대시보드: 3D 검색 패널 [image] 투시 투영 또는 평행 투영


3D 검색 도구 사용 (절차)

3D 검색 도구 사용
상위 단계로
3D 검색 도구 사용
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 > 3D 뷰 지정 > 3D 검색 도구 사용 >
3D 검색 도구 사용
개념 절차 요약 참조

3D 뷰에서 뷰 스타일을 변경하려면

  1. 3D 검색 명령을 시작하고 도면 영역에서 마우스 오른쪽 버튼으로 클릭합니다. 뷰 스타일을 클릭합니다.
  2. 뷰 스타일을 선택합니다.

뷰 스타일에 대한 자세한 정보는 뷰 스타일을 사용하여 모형 표시를 참고하십시오.

명령 입력: 3DORBIT


3D 검색 도구 사용 (절차)

3D 검색 도구 사용
상위 단계로
3D 검색 도구 사용
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 > 3D 뷰 지정 > 3D 검색 도구 사용 >
3D 검색 도구 사용
개념 절차 요약 참조

연속 궤도를 시작하려면

  1. 3D 검색 명령을 시작하고 도면 영역에서 마우스 오른쪽 버튼으로 클릭합니다. 기타 검색 모드 [image] 연속 궤도를 클릭합니다.
  2. 도면을 클릭하고 커서를 끌어 연속 동작을 시작합니다. 커서를 놓으면 궤도가 끄는 방향으로 계속 이동합니다.
명령 입력: 3DCORBIT
대시보드: 3D 검색 패널 [image] 제한된 궤도


뷰를 재설정하려면 (절차)

3D 검색 도구 사용
상위 단계로
3D 검색 도구 사용
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 > 3D 뷰 지정 > 3D 검색 도구 사용 >
뷰를 재설정하려면
개념 절차 요약 참조

뷰를 재설정하려면

  • 3D 검색 명령을 시작하고 도면 영역에서 마우스 오른쪽 버튼으로 클릭합니다. 뷰 재설정을 클릭합니다.

3D 검색 모드를 입력했을 때 처음 표시된 뷰가 복원됩니다.

명령 입력: 3DORBIT


3D 검색 도구 사용 (절차)

3D 검색 도구 사용
상위 단계로
3D 검색 도구 사용
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 > 3D 뷰 지정 > 3D 검색 도구 사용 >
3D 검색 도구 사용
개념 절차 요약 참조

사전 설정 뷰를 사용하려면

  1. 3D 검색 명령을 시작하고 도면 영역에서 마우스 오른쪽 버튼으로 클릭합니다. 뷰 미리 설정을 클릭합니다.
  2. 뷰를 클릭합니다.
도구막대: 3D 검색 [image] 뷰 제어
명령 입력: 3DORBIT
대시보드: 3D 검색 패널 [image] 이전 뷰


3D 검색 도구 사용 (절차)

3D 검색 도구 사용
상위 단계로
도면 보행시선 및 플라이쓰루
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 > 3D 뷰 지정 > 3D 검색 도구 사용 >
3D 검색 도구 사용
개념 절차 요약 참조

명명된 뷰를 표시하려면

  1. 3D 검색 명령을 시작하고 도면 영역에서 마우스 오른쪽 버튼으로 클릭합니다. 명명된 뷰를 클릭합니다.
  2. 명명된 뷰나 카메라를 클릭합니다.
명령 입력: 3DORBIT
대시보드: 3D 검색 패널 [image] 이전 뷰


3D 검색 도구 사용 (요약 참조)

3D 뷰의 개요
3D 검색 도구 사용
도면 보행시선 및 플라이쓰루
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 > 3D 뷰 지정 > 3D 검색 도구 사용 >
3D 검색 도구 사용
개념 절차 요약 참조

명령

3DCORBIT

대화식 3D 뷰를 시작하고 객체를 연속 동작으로 설정합니다.

3DDISTANCE

대화식 3D 뷰를 시작하고 객체를 더 가까이 또는 더 멀리 나타나게 합니다.

3DFORBIT

자유 궤도를 사용하여 3D에서 객체의 대화식 관측을 조정합니다.

3DORBIT

3D에서 객체의 대화식 관측을 조정합니다.

3DORBITCTR

3D 궤도 뷰에서 회전 중심 설정

3DPAN

도면이 투시도로 되어 있으면 대화식 3D 뷰가 시작되고 수평 또는 수직으로 뷰를 끌 수 있습니다.

3DSWIVEL

끄는 방향으로 뷰 대상을 변경합니다.

3DZOOM

투시도를 줌 확대하고 줌 축소합니다.

시스템 변수

PERSPECTIVE
PERSPECTIVECLIP

시점 자르기의 위치를 결정합니다. 값은 시점 자르기가 백분율로 발생할 위치를 결정합니다. 값은 0.01~10.0 범위가 될 수 있습니다. 작은 값을 선택하면 객체의 z 값이 표적 뷰 이상에서 압축됩니다. 0.5%와 같은 값을 선택하면 자르기가 뷰의 시점과 매우 가깝게 나타납니다. 드문 경우 0.1%를 사용하는 것이 적합할 수 있지만 5%와 같은 높은 값으로 설정을 변경하는 것이 좋습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


도면 보행시선 및 플라이쓰루 (개념)

3D 검색 도구 사용
3D 뷰 지정
3D 동적 뷰(DVIEW) 작성
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 > 3D 뷰 지정 >
도면 보행시선 및 플라이쓰루
개념 절차 요약 참조

3D 도면 보행시선 및 플라이쓰루를 시뮬레이트할 수 있습니다.

모형에서 보행시선을 수행할 경우 XY 평면을 이동하게 됩니다. 모형을 플라이쓰루할 경우 XY 평면에 의해 제한되지 않으므로 모형의 영역 위를 "이동"하는 것처럼 보입니다.

표시: 도면 보행시선

재생 화살표를 클릭하여 애니메이션을 시작합니다.

키보드와 마우스 상호작용을 사용하여 보행시선 및 조감뷰

표준 키 세트와 마우스 상호작용을 사용하여 도면을 보행시선 및 플라이쓰루할 수 있습니다. 4개의 화살표 키 또는 W, A, S 및 D 키를 사용하여 위, 아래, 왼쪽 또는 오른쪽으로 이동합니다. 보행시선 및 조감뷰 모드 사이를 전환하려면 F 키를 누릅니다. 뷰의 방향을 지정하려면 마우스를 보려는 방향으로 끕니다.

보행시선 또는 플라이쓰루 시 모형의 평면도 표시

AutoCAD에서는 보행시선을 수행하거나 플라이쓰루할 때 3D 모형에서 위치를 추적할 수 있는 유용한 방법을 제공합니다. 3DWALK 또는 3DFLY 명령을 시작할 경우 위치 지시기 윈도우에 모형의 평면도가 표시됩니다. 위치 지시자는 모형에 대한 사용자의 위치를 표시하고 표적 지시자는 보행시선을 수행하거나 플라이쓰루하는 모형을 표시합니다. 보행시선 또는 조감뷰 모드를 시작하기 전이나 모형 이동 중에 위치 지시기 윈도우에서 위치 설정값을 편집할 수 있습니다.

주위치 지시기 윈도우가 표시될 때 성능이 저하되는 경우 윈도우를 닫을 수 있습니다.

보행시선 및 조감뷰 설정 지정

dashboard의 3D 검색 컨트롤 패널 또는 보행시선 및 조감뷰 설정 대화상자에서 보행시선 및 조감뷰 설정을 지정합니다. 기본 스텝 크기, 초당 스텝 수 및 기타 표시 설정값을 설정할 수 있습니다.

보행시선 및 조감뷰 검색 애니메이트

도면 보행시선 및 플라이쓰루를 포함하여 검색의 미리보기 애니메이션을 작성할 수 있습니다. 동작 경로 애니메이션을 작성하기 전에 미리보기를 작성하여 애니메이션을 자세히 조정합니다. 애니메이션을 작성, 기록, 재생 및 저장할 수 있습니다. 애니메이션 미리보기에 대한 자세한 정보는 미리보기 애니메이션 작성를 참고하십시오. 동작 경로 애니메이션 작성에 대한 자세한 정보는 동작 경로 애니메이션 작성를 참고하십시오.


도면 보행시선 및 플라이쓰루 (절차)

3D 검색 도구 사용
상위 단계로
도면 보행시선 및 플라이쓰루
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 > 3D 뷰 지정 > 도면 보행시선 및 플라이쓰루 >
도면 보행시선 및 플라이쓰루
개념 절차 요약 참조

보행시선 모드를 시작하려면

조감뷰 모드를 시작하려면

보행시선 또는 조감뷰 설정을 지정하려면

위치 지시기 윈도우에서 보는 위치를 변경하려면

위치 지시기 윈도우를 끄려면


보행시선 모드를 시작하려면 (절차)

도면 보행시선 및 플라이쓰루
상위 단계로
도면 보행시선 및 플라이쓰루
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 > 3D 뷰 지정 > 도면 보행시선 및 플라이쓰루 >
보행시선 모드를 시작하려면
개념 절차 요약 참조

보행시선 모드를 시작하려면

  • 뷰 메뉴 [image] 보행시선 및 조감뷰 [image] 보행시선을 클릭합니다.명령 프롬프트에서 3dwalk를 입력합니다.
도구막대: 3D 검색
바로 가기 메뉴: 3D 검색 명령을 시작하고, 도면 영역에서 마우스 오른쪽 버튼으로 클릭한 다음 기타 검색 모드 [image] 보행시선을 선택합니다.
명령 입력: 3DWALK
대시보드: 3D 검색 패널 [image] 보행시선


조감뷰 모드를 시작하려면 (절차)

도면 보행시선 및 플라이쓰루
상위 단계로
도면 보행시선 및 플라이쓰루
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 > 3D 뷰 지정 > 도면 보행시선 및 플라이쓰루 >
조감뷰 모드를 시작하려면
개념 절차 요약 참조

조감뷰 모드를 시작하려면

  • 뷰 메뉴 [image] 보행시선 및 조감뷰 [image] 조감뷰을 클릭합니다.명령 프롬프트에서 3DFly를 입력합니다.
도구막대: 3D 검색
바로 가기 메뉴: 3D 검색 명령을 시작하고, 도면 영역에서 마우스 오른쪽 버튼으로 클릭한 다음 기타 검색 모드 [image] 조감뷰를 선택합니다.
명령 입력: 3DFLY
대시보드: 3D 검색 패널 [image] 조감뷰


도면 보행시선 및 플라이쓰루 (절차)

도면 보행시선 및 플라이쓰루
상위 단계로
도면 보행시선 및 플라이쓰루
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 > 3D 뷰 지정 > 도면 보행시선 및 플라이쓰루 >
도면 보행시선 및 플라이쓰루
개념 절차 요약 참조

보행시선 또는 조감뷰 설정을 지정하려면

  1. 뷰 메뉴 [image] 보행시선 및 조감뷰 [image] 보행시선 및 조감뷰 설정을 클릭합니다.
  2. 보행시선 및 조감뷰 설정 대화상자, 설정 섹션에서 다음을 수행합니다.
    • 지시 사항 윈도우 표시 옵션에서 표시 옵션 옆에 있는 버튼을 클릭합니다.
    • 위치 지시기 윈도우 표시 옵션에서 윈도우를 표시하지 않을 경우 확인란을 선택 취소합니다. 이 윈도우가 표시될 때 성능이 느려질 경우 위치 입력기 윈도우를 닫아야 합니다.
  3. 현재 도면 설정 섹션에서 다음을 수행합니다.
    • 보행시선/조감뷰 스텝 크기 옵션에서 도면 단위로 스텝 크기를 설정할 숫자를 입력합니다.
    • 초당 스텝 옵션에서 1과 30 사이의 숫자를 입력합니다.
  4. 확인을 클릭합니다.
도구막대: 3D 검색
명령 입력: WALKFLYSETTINGS
대시보드: 3D 검색 패널 [image] 보행시선 [image] 보행시선 및 조감뷰 설정


도면 보행시선 및 플라이쓰루 (절차)

도면 보행시선 및 플라이쓰루
상위 단계로
도면 보행시선 및 플라이쓰루
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 > 3D 뷰 지정 > 도면 보행시선 및 플라이쓰루 >
도면 보행시선 및 플라이쓰루
개념 절차 요약 참조

위치 지시기 윈도우에서 보는 위치를 변경하려면

  1. 뷰 메뉴 [image] 보행시선 및 조감뷰 [image] 보행시선 또는 조감뷰를 클릭합니다.
  2. 위치 지시기 윈도우의 미리보기 영역에서 위치 지시자(채색 점)를 클릭하여 새로운 위치로 끕니다.
  3. 표적 지시자가 표시되는 경우 클릭하여 새로운 표적으로 끕니다.
  4. 일반 섹션에서 현재 설정값을 변경합니다.
  5. 모형 보행시선 또는 플라이쓰루를 계속합니다.
도구막대: 3D 검색
명령 입력: 3DWALK, 3DFLY
대시보드: 3D 검색 패널 [image] 보행시선 [image] 보행시선 또는 조감뷰


도면 보행시선 및 플라이쓰루 (절차)

도면 보행시선 및 플라이쓰루
상위 단계로
3D 동적 뷰(DVIEW) 작성
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 > 3D 뷰 지정 > 도면 보행시선 및 플라이쓰루 >
도면 보행시선 및 플라이쓰루
개념 절차 요약 참조

위치 지시기 윈도우를 끄려면

  1. 뷰 메뉴 [image] 보행시선 및 조감뷰 [image] 보행시선 및 조감뷰 설정을 클릭합니다.명령 프롬프트에서 walkflysettings를 입력합니다.
  2. 보행시선 및 조감뷰 설정 대화상자에서 위치 지시기 표시 옆에 있는 확인 표식을 선택 취소합니다.
  3. 확인을 클릭합니다.
도구막대: 3D 검색
바로 가기 메뉴: 3D 검색 모드에서 마우스 오른쪽 버튼으로 클릭합니다. 보행시선 및 조감뷰 설정을 클릭합니다.
명령 입력: WALKFLYSETTINGS
대시보드: 3D 검색 패널 [image] 보행시선 [image] 보행시선 및 조감뷰 설정


도면 보행시선 및 플라이쓰루 (요약 참조)

3D 검색 도구 사용
도면 보행시선 및 플라이쓰루
3D 동적 뷰(DVIEW) 작성
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 > 3D 뷰 지정 > 도면 보행시선 및 플라이쓰루 >
도면 보행시선 및 플라이쓰루
개념 절차 요약 참조

명령

3DFLY

3D 도면의 뷰를 대화식으로 변경하여 모형을 플라이쓰루하는 것처럼 보이게 합니다.

3DWALK

3D 도면의 뷰를 대화식으로 변경하여 모형에서 보행시선을 수행하는 것처럼 보이게 합니다.

WALKFLYSETTINGS

보행시선 및 조감뷰 설정 지정

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


3D 동적 뷰(DVIEW) 작성 (개념)

도면 보행시선 및 플라이쓰루
3D 뷰 지정
카메라를 사용한 3D 뷰 정의
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 > 3D 뷰 지정 >
3D 동적 뷰(DVIEW) 작성
개념 절차 요약 참조

초점이동 및 줌을 결합하는 기능을 사용하여 현재 작업을 중단하지 않고 뷰를 변경할 수 있습니다.

동적 보기를 사용하면 변경하는 동시에 관측점의 변경 결과를 표시할 수 있습니다. 이 방법을 사용하면 뷰를 결정할 객체만 선택하여 뷰를 임시적으로 단순화할 수도 있습니다. 또한 객체를 선택하지 않고 ENTER 키를 누르면 3D 동적 뷰에서 실제 도면 대신에 작은 주택의 모형이 표시됩니다. 이 주택을 사용하여 뷰 각도 및 거리를 정의할 수 있습니다. 조정이 완료되어 명령을 종료하면 변경 사항이 현재 뷰의 전체 3D 모형에 적용됩니다.

주3DORBIT 명령에서 3D 동적 보기에 대한 보다 강력한 옵션을 사용할 수 있습니다. 자세한 정보는 3D 검색 도구 사용를 참고하십시오.

자르기 평면 설정

이론적인 카메라로부터의 거리에 기준한 객체의 가시성을 조정하는 앞면 및 뒷면 자르기를 배치하여 도면의 자르기, 섹션 및 뷰를 작성할 수 있습니다. 카메라 및 카메라가 가리키는 표적 사이의 선에 수직으로 자르기 평면을 이동할 수 있습니다. 자르기는 객체의 화면표시를 자르기 평면의 앞면 및 뒷면에서 제거합니다. 다음 그림은 자르기 평면 작업 방법을 나타냅니다.

주또한 카메라 그림 문자를 작성할 때 자르기 평면을 설정할 수도 있습니다. 자세한 정보는 카메라 특성 변경를 참고하십시오.


3D 동적 뷰(DVIEW) 작성 (절차)

도면 보행시선 및 플라이쓰루
상위 단계로
3D 동적 뷰(DVIEW) 작성
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 > 3D 뷰 지정 > 3D 동적 뷰(DVIEW) 작성 >
3D 동적 뷰(DVIEW) 작성
개념 절차 요약 참조

자르기 평면을 설정하려면(DVIEW)

기본 뷰 및 UCS를 복원하려면


3D 동적 뷰(DVIEW) 작성 (절차)

3D 동적 뷰(DVIEW) 작성
상위 단계로
3D 동적 뷰(DVIEW) 작성
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 > 3D 뷰 지정 > 3D 동적 뷰(DVIEW) 작성 >
3D 동적 뷰(DVIEW) 작성
개념 절차 요약 참조
명령 입력: DVIEW


3D 동적 뷰(DVIEW) 작성 (절차)

3D 동적 뷰(DVIEW) 작성
상위 단계로
3D 동적 뷰(DVIEW) 작성
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 > 3D 뷰 지정 > 3D 동적 뷰(DVIEW) 작성 >
3D 동적 뷰(DVIEW) 작성
개념 절차 요약 참조

자르기 평면을 설정하려면(DVIEW)

  1. 명령 프롬프트에서 dview를 입력합니다.
  2. 뷰에 기초한 객체를 선택합니다.
  3. 명령 프롬프트에서 cL(자르기)을 입력합니다.
  4. f를 입력하여 자르기 평면을 앞면으로 설정하거나 b를 입력하여 뒷면으로 설정하거나 ENTER 키를 누릅니다.
  5. 슬라이더를 끌거나 표적에서의 거리를 입력하여 자르기 평면을 배치합니다.
  6. ENTER 키를 눌러 명령을 종료합니다.
    주또한 카메라 그림 문자를 작성할 때 자르기 평면을 설정할 수도 있습니다. 자세한 정보는 카메라 특성 변경를 참고하십시오.
명령 입력: DVIEW


3D 동적 뷰(DVIEW) 작성 (절차)

3D 동적 뷰(DVIEW) 작성
상위 단계로
카메라를 사용한 3D 뷰 정의
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 > 3D 뷰 지정 > 3D 동적 뷰(DVIEW) 작성 >
3D 동적 뷰(DVIEW) 작성
개념 절차 요약 참조

기본 뷰 및 UCS를 복원하려면

  1. 뷰 메뉴 [image] 3D 뷰 [image] 평면 뷰 [image] 표준 UCS를 클릭합니다.
명령 입력: PLAN


3D 동적 뷰(DVIEW) 작성 (요약 참조)

도면 보행시선 및 플라이쓰루
3D 동적 뷰(DVIEW) 작성
카메라 개요
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 > 3D 뷰 지정 > 3D 동적 뷰(DVIEW) 작성 >
3D 동적 뷰(DVIEW) 작성
개념 절차 요약 참조

명령

DVIEW

카메라 및 표적을 사용하여 평행 투영 뷰 또는 투시도를 정의합니다.

PLAN

지정된 사용자 좌표계의 평면 뷰를 표시합니다.

시스템 변수

VIEWDIR

UCS 좌표에 표현된 현재 뷰포트에 보기 방향을 저장합니다

VIEWTWIST

WCS를 기준으로 측정된 현재 뷰포트의 뷰 회전 각도를 저장합니다.

WORLDVIEW

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


카메라를 사용한 3D 뷰 정의

3D 동적 뷰(DVIEW) 작성
3D 뷰 도구 사용
카메라 개요
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 >
카메라를 사용한 3D 뷰 정의
개념 절차

카메라를 모형 공간에 놓고 필요에 맞게 카메라 설정을 조정하여 3D 뷰를 정의합니다.

이 단원의 항목

  • 카메라 개요

    도면에 카메라를 배치하여 3D 뷰를 정의할 수 있습니다.

  • 카메라 작성

    카메라 및 표적 위치를 설정하여 객체의 3D 투시도를 작성하고 저장합니다.

  • 카메라 특성 변경

    카메라의 렌즈 길이를 수정하고 앞면 및 뒷면 자르기 평면을 변경하며 카메라 이름을 지정하고 도면에서 모든 카메라의 표시를 켜거나 끌 수 있습니다.


카메라를 사용한 3D 뷰 정의 (절차)

3D 동적 뷰(DVIEW) 작성
카메라를 사용한 3D 뷰 정의
카메라 작성
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 > 카메라를 사용한 3D 뷰 정의 >
카메라를 사용한 3D 뷰 정의
개념 절차

카메라를 작성하려면

도구 팔레트에서 카메라를 작성하려면

카메라를 표시하려면

카메라의 렌즈 길이를 변경하려면

카메라의 자르기 평면을 설정하려면

카메라 이름을 바꾸려면

카메라의 위치를 변경하려면

카메라의 표적을 변경하려면

카메라 그림 문자가 플롯하는지 여부를 지정하려면


카메라 개요 (개념)

카메라를 사용한 3D 뷰 정의
카메라를 사용한 3D 뷰 정의
카메라 작성
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 > 카메라를 사용한 3D 뷰 정의 >
카메라 개요
개념 요약 참조

도면에 카메라를 배치하여 3D 뷰를 정의할 수 있습니다.

도면에서 카메라를 켜거나 끌 수 있고 맞물림을 사용하여 카메라의 위치, 표적 또는 렌즈 길이를 편집할 수 있습니다. 카메라는 위치 XYZ 좌표, 표적 XYZ 좌표 및 뷰 필드/렌즈 길이에 의해 정의되며 이것은 배율 또는 줌 비율을 결정합니다. 자르기 평면도 정의할 수 있으며, 자르기 평면은 연관된 뷰의 앞면 및 뒷면 경계를 설정합니다.

  • 위치. 3D 모형을 볼 점을 정의합니다.
  • 표적. 뷰의 중심에서 좌표를 지정하여 볼 점을 정의합니다.
  • 렌즈 길이. 카메라 렌즈의 배율 특성을 정의합니다. 렌즈 길이가 클수록 뷰 필드가 좁아집니다.
  • 앞면 및 뒷면 자르기 평면. 자르기 평면의 위치를 지정합니다. 자르기 평면은 뷰를 정의하거나 자르는 경계입니다. 카메라 뷰에서 카메라와 앞면 자르기 평면 사이에 있는 모든 것을 숨깁니다. 뒷면 자르기 평면과 표적 사이의 모든 것도 숨깁니다.

기본적으로 저장된 카메라에 Camera1, Camera2 등의 이름이 지정됩니다. 카메라를 카메라 뷰를 자세히 설명하는 이름으로 바꿀 수 있습니다. View Manager에는 다른 명명된 뷰와 도면에 있는 기존 카메라가 나열됩니다.

카메라 그림 문자 모양 대화상자를 사용하여 카메라 그림 문자의 색상과 크기를 조정합니다.


카메라 개요 (요약 참조)

3D 동적 뷰(DVIEW) 작성
카메라 개요
카메라 작성
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 > 카메라를 사용한 3D 뷰 정의 > 카메라 개요 >
카메라 개요
개념 요약 참조

명령

CAMERA

카메라 및 대상 위치를 설정하여 객체의 3D 투시도를 작성하고 저장합니다.

OPTIONS

프로그램 설정값을 사용자화합니다.

시스템 변수

CAMERADISPLAY

카메라 객체의 표시를 켜거나 끕니다

CAMERAHEIGHT

새로운 카메라 객체의 기본 높이를 지정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


카메라 작성 (개념)

카메라 개요
카메라를 사용한 3D 뷰 정의
카메라 특성 변경
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 > 카메라를 사용한 3D 뷰 정의 >
카메라 작성
개념 절차 요약 참조

카메라 및 표적 위치를 설정하여 객체의 3D 투시도를 작성하고 저장합니다.

카메라의 위치 및 표적을 정의하고 카메라의 이름, 높이, 렌즈 길이 및 자르기 평면을 자세히 정의하여 카메라를 새로 작성할 수 있습니다. 도구 팔레트에서 사용 가능한 몇 가지 미리 정의된 카메라 유형 중 하나를 사용할 수도 있습니다.


카메라 작성 (절차)

카메라를 사용한 3D 뷰 정의
상위 단계로
카메라 작성
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 > 카메라를 사용한 3D 뷰 정의 > 카메라 작성 >
카메라 작성
개념 절차 요약 참조

카메라를 작성하려면

도구 팔레트에서 카메라를 작성하려면

카메라를 표시하려면


카메라 작성 (절차)

카메라 작성
상위 단계로
카메라 작성
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 > 카메라를 사용한 3D 뷰 정의 > 카메라 작성 >
카메라 작성
개념 절차 요약 참조

카메라를 작성하려면

  1. 뷰 메뉴 [image] 카메라 작성을 클릭합니다.명령 프롬프트에서 camera를 입력합니다.
  2. 도면을 클릭하여 카메라 위치를 지정합니다.
  3. 도면을 다시 클릭하여 표적 위치를 지정합니다.
  4. 다음 중 하나를 수행합니다.
    • 카메라 설정을 마쳤으면 ENTER 키를 누릅니다.
    • 카메라 특성을 자세히 정의하려면 마우스 오른쪽 버튼으로 클릭하여 옵션 리스트에서 선택합니다. 그런 다음 ENTER 키를 눌러 카메라 설정을 마칩니다.
    도구막대: 뷰
    명령 입력: CAMERA
    대시보드: 3D 검색 패널, 카메라 작성


카메라 작성 (절차)

카메라 작성
상위 단계로
카메라 작성
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 > 카메라를 사용한 3D 뷰 정의 > 카메라 작성 >
카메라 작성
개념 절차 요약 참조

도구 팔레트에서 카메라를 작성하려면

  1. 도구 메뉴 [image] 팔레트 [image] 도구 팔레트를 클릭합니다.명령 프롬프트에서 ToolPalettesClose를 입력합니다.
  2. 카메라 도구 팔레트 탭을 클릭하여 활성 상태로 만듭니다.
  3. 카메라 유형을 선택합니다. 도구 팔레트에서 카메라 아이콘을 끌어서 위치를 설정할 도면을 클릭합니다.
  4. 표적을 배치할 때 도면을 다시 클릭합니다.
명령 입력: CAMERA


카메라를 표시하려면 (절차)

카메라 작성
상위 단계로
카메라 특성 변경
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 > 카메라를 사용한 3D 뷰 정의 > 카메라 작성 >
카메라를 표시하려면
개념 절차 요약 참조

카메라를 표시하려면

  • 뷰 메뉴 [image] 표시 [image] 카메라를 클릭합니다.
    명령 입력: CAMERADISPLAY


카메라 작성 (요약 참조)

카메라 개요
카메라 작성
카메라 특성 변경
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 > 카메라를 사용한 3D 뷰 정의 > 카메라 작성 >
카메라 작성
개념 절차 요약 참조

명령

CAMERA

카메라 및 대상 위치를 설정하여 객체의 3D 투시도를 작성하고 저장합니다.

OPTIONS

프로그램 설정값을 사용자화합니다.

시스템 변수

CAMERADISPLAY

카메라 객체의 표시를 켜거나 끕니다

CAMERAHEIGHT

새로운 카메라 객체의 기본 높이를 지정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


카메라 특성 변경 (개념)

카메라 작성
카메라를 사용한 3D 뷰 정의
미리보기 애니메이션 작성
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 > 카메라를 사용한 3D 뷰 정의 >
카메라 특성 변경
개념 절차 요약 참조

카메라의 렌즈 길이를 수정하고 앞면 및 뒷면 자르기 평면을 변경하며 카메라 이름을 지정하고 도면에서 모든 카메라의 표시를 켜거나 끌 수 있습니다.

카메라를 선택하면 카메라 미리보기 대화상자가 열리며 카메라의 뷰가 표시됩니다.

카메라 설정을 변경하는 데는 여러 가지 방법이 있습니다.

  • 맞물림을 클릭하고 끌어서 렌즈 길이 또는 뷰 필드를 크기 조정하거나 다시 배치합니다.

  • 동적 입력 툴팁을 사용하여 X, Y, Z 좌표 값을 입력합니다.

  • 카메라 특성 팔레트에서 카메라 특성을 수정합니다.


카메라 특성 변경 (절차)

카메라 작성
상위 단계로
카메라 특성 변경
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 > 카메라를 사용한 3D 뷰 정의 > 카메라 특성 변경 >
카메라 특성 변경
개념 절차 요약 참조

카메라의 렌즈 길이를 변경하려면

카메라의 자르기 평면을 설정하려면

카메라 이름을 바꾸려면

카메라의 위치를 변경하려면

카메라의 표적을 변경하려면

카메라 그림 문자가 플롯하는지 여부를 지정하려면


카메라 특성 변경 (절차)

카메라 특성 변경
상위 단계로
카메라 특성 변경
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 > 카메라를 사용한 3D 뷰 정의 > 카메라 특성 변경 >
카메라 특성 변경
개념 절차 요약 참조

카메라의 렌즈 길이를 변경하려면

  1. 카메라가 도면에 표시되어 있지 않은 경우 뷰 메뉴 [image] 표시 [image] 카메라를 클릭합니다.
  2. 카메라 그림 문자를 클릭합니다.
  3. 렌즈 길이/FOV 맞물림 도구를 클릭합니다.
  4. 커서를 옮겨서 렌즈를 배치할 곳을 클릭합니다.
  5. Enter 키를 누릅니다.
    주렌즈 길이를 정밀한 값으로 변경하려면 카메라 그림 문자를 두 번 클릭하여 특성 팔레트를 열고 카메라 섹션, 렌즈 길이 옵션(mm)에서 숫자 값을 입력합니다.
명령 입력: CAMERA
대시보드: 3D 검색 패널, 렌즈 길이


카메라 특성 변경 (절차)

카메라 특성 변경
상위 단계로
카메라 특성 변경
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 > 카메라를 사용한 3D 뷰 정의 > 카메라 특성 변경 >
카메라 특성 변경
개념 절차 요약 참조

카메라의 자르기 평면을 설정하려면

  1. 카메라가 도면에 표시되어 있지 않은 경우 뷰 메뉴 [image] 표시 [image] 카메라를 클릭합니다.
  2. 자르기 평면을 설정할 카메라를 두 번 클릭합니다.
  3. 특성 팔레트, 자르기 섹션, 자르기 옵션에서 앞면 켜기, 뒷면 켜기 또는 앞면 및 뒷면 켜기를 선택합니다.
  4. 앞면 평면 또는 뒷면 평면 옵션에서 숫자 값을 입력합니다.
  5. Enter 키를 누릅니다.
    명령 입력: CAMERA


카메라 특성 변경 (절차)

카메라 특성 변경
상위 단계로
카메라 특성 변경
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 > 카메라를 사용한 3D 뷰 정의 > 카메라 특성 변경 >
카메라 특성 변경
개념 절차 요약 참조

카메라 이름을 바꾸려면

  1. 카메라가 도면에 표시되어 있지 않은 경우 뷰 메뉴 [image] 표시 [image] 카메라를 클릭합니다.
  2. 카메라 그림 문자를 두 번 클릭합니다.
  3. 특성 팔레트, 일반 섹션, 이름 옵션에서 새 이름을 입력합니다.
  4. Enter 키를 누릅니다.
명령 입력: CAMERA


카메라 특성 변경 (절차)

카메라 특성 변경
상위 단계로
카메라 특성 변경
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 > 카메라를 사용한 3D 뷰 정의 > 카메라 특성 변경 >
카메라 특성 변경
개념 절차 요약 참조

카메라의 위치를 변경하려면

  1. 카메라가 도면에 표시되어 있지 않은 경우 뷰 메뉴 [image] 표시 [image] 카메라를 클릭합니다.
  2. 카메라 그림 문자를 클릭하고 새 위치로 끌어서 클릭하여 카메라를 배치합니다.
  3. Enter 키를 누릅니다.
명령 입력: CAMERA
대시보드: 3D 검색 패널, 카메라 위치


카메라 특성 변경 (절차)

카메라 특성 변경
상위 단계로
카메라 특성 변경
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 > 카메라를 사용한 3D 뷰 정의 > 카메라 특성 변경 >
카메라 특성 변경
개념 절차 요약 참조

카메라의 표적을 변경하려면

  1. 카메라가 도면에 표시되어 있지 않은 경우 뷰 메뉴 [image] 표시 [image] 카메라를 클릭합니다.
  2. 표적을 변경할 카메라 그림 문자를 클릭합니다.
  3. 표적 거리 맞물림 도구(중앙에 있는 파란색 맞물림)를 클릭하고 새 위치로 끌어서 클릭하여 표적을 배치합니다.
  4. Enter 키를 누릅니다.
명령 입력: CAMERA
대시보드: 3D 검색 패널, 표적 위치


카메라 특성 변경 (절차)

카메라 특성 변경
상위 단계로
미리보기 애니메이션 작성
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 > 카메라를 사용한 3D 뷰 정의 > 카메라 특성 변경 >
카메라 특성 변경
개념 절차 요약 참조

카메라 그림 문자가 플롯하는지 여부를 지정하려면

  1. 카메라가 도면에 표시되어 있지 않은 경우 뷰 메뉴 [image] 표시 [image] 카메라를 클릭합니다.
  2. 카메라를 두 번 클릭합니다.
  3. 특성 팔레트, 카메라 섹션, 플롯 옵션에서 예 또는 아니오를 클릭합니다.
명령 입력: CAMERA


카메라 특성 변경 (요약 참조)

카메라 작성
카메라 특성 변경
미리보기 애니메이션 작성
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 > 카메라를 사용한 3D 뷰 정의 > 카메라 특성 변경 >
카메라 특성 변경
개념 절차 요약 참조

명령

CAMERA

카메라 및 대상 위치를 설정하여 객체의 3D 투시도를 작성하고 저장합니다.

시스템 변수

CAMERADISPLAY

카메라 객체의 표시를 켜거나 끕니다

CAMERAHEIGHT

새로운 카메라 객체의 기본 높이를 지정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


미리보기 애니메이션 작성 (개념)

카메라 특성 변경
3D 뷰 도구 사용
동작 경로 애니메이션 작성
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 >
미리보기 애니메이션 작성
개념 절차 요약 참조

동작 경로 애니메이션을 작성하기 전에 3D 미리보기 애니메이션을 작성하여 설정을 조정할 수 있습니다.

dashboard의 3D 검색 컨트롤 패널을 사용하여 미리보기 애니메이션을 작성합니다.


미리보기 애니메이션 작성 (절차)

카메라 특성 변경
미리보기 애니메이션 작성
미리보기 애니메이션 작성
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 > 미리보기 애니메이션 작성 >
미리보기 애니메이션 작성
개념 절차 요약 참조

미리보기 애니메이션을 작성하려면

미리보기 애니메이션을 기록하려면


미리보기 애니메이션 작성 (절차)

미리보기 애니메이션 작성
미리보기 애니메이션 작성
미리보기 애니메이션 작성
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 > 미리보기 애니메이션 작성 >
미리보기 애니메이션 작성
개념 절차 요약 참조

미리보기 애니메이션을 작성하려면

  1. 3D 검색 명령을 시작하고 대시보드의 3D 검색 컨트롤 패널을 클릭합니다.
  2. 3D 검색 컨트롤 패널에서 애니메이션 기록 시작 버튼을 클릭합니다.
  3. 도면 모형 검색 보행시선이나 조감뷰 모드에 있는 경우 위치 지시기 윈도우를 시각적인 도구로 사용할 수 있습니다.
  4. (선택사항) 다음 중 하나를 수행합니다.
    • 도면을 마우스 오른쪽 버튼으로 클릭하고 기타 검색 모드를 클릭합니다. 기타 검색 모드를 클릭합니다.
    • 애니메이션 기록 일시 중지 버튼을 클릭하여 기타 검색 모드를 설정하거나 애니메이션 설정을 조정합니다. 보행시선이나 조감뷰 모드에 있는 경우 위치 지시기 윈도우의 설정을 조정할 수도 있습니다.
  5. 애니메이션 재생 버튼을 클릭합니다.
  6. 애니메이션 미리보기 대화상자에서 애니메이션을 보고 다음을 수행합니다.
    • 다른 뷰 스타일에 있는 애니메이션을 미리보려면 리스트에서 다른 스타일을 선택합니다.
    • 애니메이션 재생에 만족할 경우 저장 버튼을 클릭합니다.
  7. 다른 이름으로 저장 대화상자에서 파일 위치, 파일 이름 및 파일 유형(AVI, MPG, MOV 또는 WMV)을 선택합니다.
  8. 저장을 클릭합니다.
명령 입력: 3DORBIT, DASHBOARD
대시보드: 3D 검색 패널, 애니메이션 기록 시작


미리보기 애니메이션 작성 (절차)

미리보기 애니메이션 작성
미리보기 애니메이션 작성
동작 경로 애니메이션 작성
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 > 미리보기 애니메이션 작성 >
미리보기 애니메이션 작성
개념 절차 요약 참조

미리보기 애니메이션을 기록하려면

  1. 검색 명령을 시작하고 대시보드의 3D 검색 컨트롤 패널을 클릭합니다.
  2. 대시보드에서 애니메이션 기록 시작 버튼을 클릭합니다.
  3. 모형을 검색하여 이동을 기록합니다.
  4. 애니메이션 기록을 마쳤으면 애니메이션 기록 일시 중지 버튼을 클릭합니다.
  5. 애니메이션 재생 버튼을 클릭합니다. 애니메이션 미리보기 대화상자에서 애니메이션이 프리젠테이션 필요에 적합한지 기록을 확인합니다.
    주애니메이션 재생은 최종 결과에 대한 일반적인 확인 방법입니다. 뷰 스타일을 표시하지 않거나 최종 결과와 동일한 품질로 표시하지 않을 수 있습니다.
  6. 애니메이션에 만족할 경우 애니메이션 저장 버튼을 클릭합니다.
  7. 다른 이름으로 저장 대화상자에서 위치 및 파일 이름을 선택합니다.
    주파일 유형을 변경하려면 애니메이션 설정 버튼을 클릭합니다. 애니메이션 설정 대화상자의 형식 옵션에서 파일 유형을 클릭합니다. 확인을 클릭하여 다른 이름으로 저장 대화상자로 돌아갑니다.
  8. 저장을 클릭합니다.
명령 입력: 3DORBIT, DASHBOARD
대시보드: 3D 검색 패널, 애니메이션 기록 시작


미리보기 애니메이션 작성 (요약 참조)

카메라 특성 변경
미리보기 애니메이션 작성
카메라 동작 경로 조정
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 > 미리보기 애니메이션 작성 >
미리보기 애니메이션 작성
개념 절차 요약 참조

명령

3DCLIP

대화식 3D 뷰를 시작하고 평면 자르기 조정 윈도우를 엽니다.

3DCORBIT

대화식 3D 뷰를 시작하고 객체를 연속 동작으로 설정합니다.

3DDISTANCE

대화식 3D 뷰를 시작하고 객체를 더 가까이 또는 더 멀리 나타나게 합니다.

3DFLY

3D 도면의 뷰를 대화식으로 변경하여 모형을 플라이쓰루하는 것처럼 보이게 합니다.

3DFORBIT

자유 궤도를 사용하여 3D에서 객체의 대화식 관측을 조정합니다.

3DORBIT

3D에서 객체의 대화식 관측을 조정합니다.

3DORBITCTR

3D 궤도 뷰에서 회전 중심 설정

3DPAN

도면이 투시도로 되어 있으면 대화식 3D 뷰가 시작되고 수평 또는 수직으로 뷰를 끌 수 있습니다.

3DSWIVEL

끄는 방향으로 뷰 대상을 변경합니다.

3DWALK

3D 도면의 뷰를 대화식으로 변경하여 모형에서 보행시선을 수행하는 것처럼 보이게 합니다.

3DZOOM

투시도를 줌 확대하고 줌 축소합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


동작 경로 애니메이션 작성

미리보기 애니메이션 작성
3D 뷰 도구 사용
카메라 동작 경로 조정
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 >
동작 경로 애니메이션 작성
개념 절차

모형의 3D 애니메이션 보행시선과 같은 동작 경로 애니메이션을 사용하면 기술 및 비기술 사용자에게 모형을 시각적으로 설명할 수 있습니다. 검색을 기록하고 재생하여 설계 목적을 동적으로 전달할 수 있습니다.

동작 경로 애니메이션을 설정할 경우 다음을 수행할 수 있습니다.

  • 시작점 또는 경로 지정
  • 대상(표적)점 또는 경로 지정
  • 현재 카메라 및 경로 관계 미리보기
  • 애니메이션 설정 조정
  • 애니메이션 기록

자세한 정보는 다음 항목을 참고하십시오.

이 단원의 항목

  • 카메라 동작 경로 조정

    점 또는 경로에 카메라와 표적을 링크하여 카메라 동작 즉, 애니메이션을 조정합니다.

  • 동작 경로 설정값 지정

    동작 경로 애니메이션 대화상자에서 설정값을 지정하여 동작 경로 애니메이션의 애니메이션 파일 형식을 결정합니다.

  • 동작 경로 애니메이션 기록

    애니메이션을 기록하기 전에 미리본 다음 원하는 형식으로 저장할 수 있습니다.


동작 경로 애니메이션 작성 (절차)

미리보기 애니메이션 작성
동작 경로 애니메이션 작성
카메라 동작 경로 조정
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 > 동작 경로 애니메이션 작성 >
동작 경로 애니메이션 작성
개념 절차

동작 경로 애니메이션을 작성하려면

역방향 동작 경로 애니메이션을 보려면

애니메이션의 속도 및 지속 시간을 조정하려면

애니메이션 해상도를 설정하려면

비디오 형식을 설정하려면

동작 경로 애니메이션을 미리보고 저장하려면


카메라 동작 경로 조정 (개념)

동작 경로 애니메이션 작성
동작 경로 애니메이션 작성
동작 경로 설정값 지정
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 > 동작 경로 애니메이션 작성 >
카메라 동작 경로 조정
개념 절차 요약 참조

점 또는 경로에 카메라와 표적을 링크하여 카메라 동작 즉, 애니메이션을 조정합니다.

동작 경로를 사용하여 애니메이션을 작성하려면 점 또는 경로에 카메라와 표적을 링크합니다. 카메라를 정적으로 유지하려면 점에 링크합니다. 카메라를 경로에 따라 이동하려면 경로에 링크합니다.

표적을 정적으로 유지하려면 점에 링크합니다. 표적을 이동하려면 경로에 링크합니다. 카메라와 표적 모두를 점에 링크할 수는 없습니다.

애니메이션 뷰가 카메라의 경로를 따르도록 하려면 같은 경로를 사용합니다. 동작 경로 애니메이션 대화상자에서 표적의 경로를 없음으로 설정하면 됩니다. 기본 설정값입니다.

주카메라나 표적을 경로에 링크하려면 동작 경로 애니메이션을 작성하기 전에 경로 객체를 작성해야 합니다. 경로는 선, 호, 타원형 호, 원, 폴리선, 3D 폴리선, 또는 스플라인일 수 있습니다.


카메라 동작 경로 조정 (절차)

동작 경로 애니메이션 작성
상위 단계로
동작 경로 설정값 지정
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 > 동작 경로 애니메이션 작성 > 카메라 동작 경로 조정 >
카메라 동작 경로 조정
개념 절차 요약 참조

동작 경로 애니메이션을 작성하려면

  1. 도면에서 카메라 또는 표적의 경로 객체를 작성합니다. 경로는 선, 호, 타원형 호, 원, 폴리선, 3D 폴리선, 또는 스플라인일 수 있습니다.
    주작성하는 경로는 애니메이션에서 볼 수 있습니다.
  2. 뷰 [image] 동작 경로 애니메이션을 클릭합니다.명령 프롬프트에서 anipath를 입력합니다.
  3. 동작 경로 애니메이션 대화상자의 카메라 섹션에서 점이나 경로를 클릭합니다.
  4. 다음 중 하나를 수행합니다.
    • 새로운 카메라 점을 지정하려면 점 선택 버튼을 클릭하고 도면에서 점을 지정합니다. 점의 이름을 입력하고 확인을 클릭합니다.
    • 새로운 카메라 경로를 지정하려면 경로 선택 버튼을 클릭하고 도면에서 경로를 지정합니다. 경로의 이름을 입력하고 확인을 클릭합니다.
    • 기존 카메라 점이나 경로를 지정하려면 드롭다운 리스트에서 선택합니다.
  5. 동작 경로 애니메이션 대화상자의 표적 섹션에서 점이나 경로를 클릭합니다.
  6. 다음 중 하나를 수행합니다.
    • 새로운 표적점을 지정하려면 점 선택 버튼을 클릭하고 도면에서 점을 지정합니다. 점의 이름을 입력하고 확인을 클릭합니다.
    • 새로운 표적 경로를 지정하려면 경로 선택 버튼을 클릭하고 도면에서 경로를 지정합니다. 경로의 이름을 입력하고 확인을 클릭합니다.
    • 기존 표적점이나 경로를 지정하려면 드롭다운 목록에서 선택합니다.
  7. 애니메이션 설정 섹션에서 애니메이션 설정을 조정하여 필요에 맞게 애니메이션을 작성합니다.
  8. 점, 경로 및 설정 조정을 마쳤으면 미리보기를 클릭하여 애니메이션을 보거나 확인을 클릭하여 저장합니다.
명령 입력: ANIPATH


카메라 동작 경로 조정 (요약 참조)

미리보기 애니메이션 작성
카메라 동작 경로 조정
동작 경로 설정값 지정
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 > 동작 경로 애니메이션 작성 > 카메라 동작 경로 조정 >
카메라 동작 경로 조정
개념 절차 요약 참조

명령

ANIPATH

3D 모형의 경로를 따라서 애니메이션을 저장합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


동작 경로 설정값 지정 (개념)

카메라 동작 경로 조정
동작 경로 애니메이션 작성
동작 경로 애니메이션 기록
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 > 동작 경로 애니메이션 작성 >
동작 경로 설정값 지정
개념 절차 요약 참조

동작 경로 애니메이션 대화상자에서 설정값을 지정하여 동작 경로 애니메이션의 애니메이션 파일 형식을 결정합니다.

여러 설정값이 애니메이션의 프레임 속도, 지속 시간, 해상도, 뷰 스타일 및 파일 형식을 조정합니다.


동작 경로 설정값 지정 (절차)

카메라 동작 경로 조정
상위 단계로
동작 경로 설정값 지정
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 > 동작 경로 애니메이션 작성 > 동작 경로 설정값 지정 >
동작 경로 설정값 지정
개념 절차 요약 참조

역방향 동작 경로 애니메이션을 보려면

애니메이션의 속도 및 지속 시간을 조정하려면

애니메이션 해상도를 설정하려면

비디오 형식을 설정하려면


동작 경로 설정값 지정 (절차)

동작 경로 설정값 지정
상위 단계로
동작 경로 설정값 지정
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 > 동작 경로 애니메이션 작성 > 동작 경로 설정값 지정 >
동작 경로 설정값 지정
개념 절차 요약 참조

역방향 동작 경로 애니메이션을 보려면

  1. 뷰 메뉴 [image] 동작 경로 애니메이션을 클릭합니다.명령 프롬프트에서 anipath를 입력합니다.
  2. 동작 경로 애니메이션 대화상자의 애니메이션 설정 섹션에서 역방향 선택란을 클릭합니다.
  3. 확인을 클릭합니다.
명령 입력: ANIPATH


동작 경로 설정값 지정 (절차)

동작 경로 설정값 지정
상위 단계로
동작 경로 설정값 지정
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 > 동작 경로 애니메이션 작성 > 동작 경로 설정값 지정 >
동작 경로 설정값 지정
개념 절차 요약 참조

애니메이션의 속도 및 지속 시간을 조정하려면

  1. 뷰 메뉴 [image] 동작 경로 애니메이션을 클릭합니다.명령 프롬프트에서 anipath를 입력합니다.
  2. 동작 경로 애니메이션 대화상자의 애니메이션 설정 섹션에서 프레임 속도(FPS)를 지정합니다.
  3. 다음 중 하나를 수행합니다.
    • 프레임 수를 지정합니다.
    • 지속 시간(초)을 지정합니다.
  4. 미리보기나 확인을 클릭합니다.
    명령 입력: ANIPATH


동작 경로 설정값 지정 (절차)

동작 경로 설정값 지정
상위 단계로
동작 경로 설정값 지정
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 > 동작 경로 애니메이션 작성 > 동작 경로 설정값 지정 >
동작 경로 설정값 지정
개념 절차 요약 참조

애니메이션 해상도를 설정하려면

  1. 뷰 메뉴 [image] 동작 경로 애니메이션을 클릭합니다.명령 프롬프트에서 anipath를 입력합니다.
  2. 동작 경로 애니메이션 대화상자에서 애니메이션 설정 섹션의 해상도 드롭다운 목록에서 해상도를 선택합니다.
명령 입력: ANIPATH


동작 경로 설정값 지정 (절차)

동작 경로 설정값 지정
상위 단계로
동작 경로 애니메이션 기록
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 > 동작 경로 애니메이션 작성 > 동작 경로 설정값 지정 >
동작 경로 설정값 지정
개념 절차 요약 참조

비디오 형식을 설정하려면

  1. 뷰 메뉴 [image] 동작 경로 애니메이션을 클릭합니다.명령 프롬프트에서 anipath를 입력합니다.
  2. 동작 경로 애니메이션 대화상자에서 애니메이션 설정 섹션의 형식 드롭다운 목록에서 비디오 형식(AVI, MPG, MOV 또는 WMV)을 클릭합니다.
명령 입력: ANIPATH


동작 경로 설정값 지정 (요약 참조)

카메라 동작 경로 조정
동작 경로 설정값 지정
동작 경로 애니메이션 기록
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 > 동작 경로 애니메이션 작성 > 동작 경로 설정값 지정 >
동작 경로 설정값 지정
개념 절차 요약 참조

명령

ANIPATH

3D 모형의 경로를 따라서 애니메이션을 저장합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


동작 경로 애니메이션 기록 (개념)

동작 경로 설정값 지정
동작 경로 애니메이션 작성
모형 공간에 다중 뷰 표시
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 > 동작 경로 애니메이션 작성 >
동작 경로 애니메이션 기록
개념 절차 요약 참조

애니메이션을 기록하기 전에 미리본 다음 원하는 형식으로 저장할 수 있습니다.


동작 경로 애니메이션 기록 (절차)

동작 경로 설정값 지정
상위 단계로
모형 공간 뷰포트 설정
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 > 동작 경로 애니메이션 작성 > 동작 경로 애니메이션 기록 >
동작 경로 애니메이션 기록
개념 절차 요약 참조

동작 경로 애니메이션을 미리보고 저장하려면

  1. 뷰 메뉴 [image] 동작 경로 애니메이션을 클릭합니다.명령 프롬프트에서 anipath를 입력합니다.
  2. 동작 경로 애니메이션 대화상자에서 다음을 수행합니다.
    • 카메라의 점이나 경로를 지정합니다.
    • 표적의 점이나 경로를 지정합니다.
    • 애니메이션 설정을 조정합니다.
  3. 애니메이션을 미리보려면 미리보기 버튼을 클릭합니다.
  4. 애니메이션 미리보기 윈도우에서 애니메이션을 봅니다. 미리보기 애니메이션이 완료되면 애니메이션 미리보기 윈도우를 닫습니다.
  5. 동작 경로 애니메이션 대화상자에서 확인을 클릭합니다.
  6. 다른 이름으로 저장 대화상자에서 파일 이름 및 위치를 지정하여 애니메이션 파일을 저장합니다.
  7. 저장을 클릭합니다.
명령 입력: ANIPATH


동작 경로 애니메이션 기록 (요약 참조)

동작 경로 설정값 지정
동작 경로 애니메이션 기록
모형 공간 뷰포트 설정
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 3D 뷰 도구 사용 > 동작 경로 애니메이션 작성 > 동작 경로 애니메이션 기록 >
동작 경로 애니메이션 기록
개념 절차 요약 참조

명령

ANIPATH

3D 모형의 경로를 따라서 애니메이션을 저장합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


모형 공간에 다중 뷰 표시

동작 경로 애니메이션 기록
도면 뷰 조정
모형 공간 뷰포트 설정
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 >
모형 공간에 다중 뷰 표시

모형 탭의 도면 영역을 모형 공간 뷰포트라는 별도의 관측 영역으로 분할하여 여러 개의 뷰를 동시에 볼 수 있습니다. 언제든지 재사용할 수 있도록 모형 공간 뷰포트 정렬을 저장할 수 있습니다.

이 단원의 항목

  • 모형 공간 뷰포트 설정

    모형 탭에서 도면 영역을 모형 공간 뷰포트라는 하나 이상의 인접한 직사각형 뷰로 분할할 수 있습니다.

  • 현재 뷰포트 선택 및 사용

    여러 뷰포트를 사용하는 경우 그 중 하나가 커서 입력과 뷰 명령을 받아들이는 현재 뷰포트가 됩니다.

  • 모형 탭 뷰포트 정렬 저장 및 복원

    모형 뷰포트의 정렬은 이름별로 저장 및 복원될 수 있습니다.


모형 공간 뷰포트 설정 (개념)

모형 공간에 다중 뷰 표시
모형 공간에 다중 뷰 표시
현재 뷰포트 선택 및 사용
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 모형 공간에 다중 뷰 표시 >
모형 공간 뷰포트 설정
개념 절차 요약 참조

모형 탭에서 도면 영역을 모형 공간 뷰포트라는 하나 이상의 인접한 직사각형 뷰로 분할할 수 있습니다.

뷰포트는 모형의 여러 뷰를 표시하는 영역입니다. 모형 탭에서 작업하는 동안 도면 영역을 모형 공간 뷰포트라는 하나 이상의 인접한 직사각형 뷰로 분할할 수 있습니다. 크고 복잡한 도면의 경우 여러 뷰를 표시하면 단일 뷰에서 줌하거나 초점이동하는 데 필요한 시간을 줄일 수 있습니다. 또한 한 뷰에서 놓치기 쉬운 오류를 다른 뷰에서는 분명하게 볼 수 있습니다.

모형 탭에서 작성된 뷰포트는 도면 영역을 완전하게 채우고 중첩되지 않습니다. 하나의 뷰포트에서 변경한 사항은 다른 뷰포트에서 동시에 업데이트됩니다. 다음 그림에는 3개의 모형 공간 뷰포트가 표시됩니다.

배치 탭에서도 뷰포트를 작성할 수 있습니다. 배치 뷰포트라는 뷰포트를 사용하여 시트에 있는 도면의 뷰를 정렬합니다. 배치 뷰포트를 이동하고 크기를 조정할 수 있습니다. 배치 뷰포트를 사용하면 화면표시에 대하여 더 많은 조정 기능을 가지게 됩니다. 예를 들어, 다른 도면층에는 영향을 주지 않고 한 배치 뷰포트의 특정 도면층을 동결할 수 있습니다. 배치 및 배치 뷰포트에 대한 자세한 정보는 다중 뷰 도면 배치 작성(도면 공간)을 참고하십시오.

모형 공간 뷰포트 사용

모형 공간 뷰포트를 사용하여 다음 작업을 수행할 수 있습니다.

  • 초점이동, 줌, 스냅, 모눈 및 UCS 아이콘 모드 설정, 명명된 뷰 복원
  • 사용자 좌표계 방향을 개별 뷰포트로 저장
  • 명령을 수행할 때 하나의 뷰포트에서 다른 뷰포트로 그림
  • 뷰포트 정렬을 명명하여 모형 탭에서 재사용하거나 배치 탭에 삽입

다른 좌표계를 개별 뷰포트에 설정하면 일반적으로 3D 모형에서 작업하는 경우에 유용합니다. 뷰포트에 사용자 좌표계 방향 지정를 참고하십시오.

모형 공간 뷰포트 분할 및 결합

아래 그림에서는 여러 기본 모형 공간 뷰포트 구성을 보여줍니다.

모형 공간 뷰포트를 분할 및 결합하여 쉽게 수정할 수 있습니다. 두 개의 뷰포트를 결합하려면 길이가 같은 공통 모서리를 공유해야 합니다.


모형 공간 뷰포트 설정 (절차)

동작 경로 애니메이션 기록
모형 공간 뷰포트 설정
모형 공간 뷰포트 설정
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 모형 공간에 다중 뷰 표시 > 모형 공간 뷰포트 설정 >
모형 공간 뷰포트 설정
개념 절차 요약 참조

모형 탭에서 뷰포트를 작게 나누려면

모형 탭에서 두 개의 뷰포트를 결합하려면

모형 탭에서 단일 뷰포트를 복원하려면

배치 탭에서 모형 탭으로 전환하려면


모형 공간 뷰포트 설정 (절차)

모형 공간 뷰포트 설정
모형 공간 뷰포트 설정
모형 공간 뷰포트 설정
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 모형 공간에 다중 뷰 표시 > 모형 공간 뷰포트 설정 >
모형 공간 뷰포트 설정
개념 절차 요약 참조

모형 탭에서 뷰포트를 작게 나누려면

  1. 뷰포트가 여러 개이면 작게 나누려는 뷰포트의 내부를 클릭합니다.
  2. 작성되는 모형 공간 뷰포트 수를 나타내려면 다음 작업 중 하나를 수행하십시오.
    • 뷰 메뉴 [image] 뷰포트 [image] 2개의 뷰포트를 클릭합니다.명령 프롬프트에서 vports를 입력합니다.
    • 뷰 메뉴 [image] 뷰포트 [image] 3개의 뷰포트를 클릭합니다.명령 프롬프트에서 vports를 입력합니다.
    • 뷰 메뉴 [image] 뷰포트 [image] 4개의 뷰포트를 클릭합니다
    .
  3. 다음 프롬프트에서 새로운 뷰포트의 정렬을 지정합니다.
명령 입력: VPORTS


모형 공간 뷰포트 설정 (절차)

모형 공간 뷰포트 설정
모형 공간 뷰포트 설정
모형 공간 뷰포트 설정
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 모형 공간에 다중 뷰 표시 > 모형 공간 뷰포트 설정 >
모형 공간 뷰포트 설정
개념 절차 요약 참조

모형 탭에서 두 개의 뷰포트를 결합하려면

  1. 뷰 메뉴 [image] 뷰포트 [image] 결합을 클릭합니다.명령 프롬프트에서 vports를 입력합니다.
  2. 유지하려고 하는 뷰를 포함하는 모형 공간 뷰포트 내부를 클릭합니다.
  3. 인접한 뷰포트 내부를 클릭하여 첫 번째 뷰포트와 결합시킵니다.
명령 입력: VPORTS


모형 탭에서 단일 뷰포트를 복원하려면 (절차)

모형 공간 뷰포트 설정
모형 공간 뷰포트 설정
모형 공간 뷰포트 설정
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 모형 공간에 다중 뷰 표시 > 모형 공간 뷰포트 설정 >
모형 탭에서 단일 뷰포트를 복원하려면
개념 절차 요약 참조

모형 탭에서 단일 뷰포트를 복원하려면

  • 뷰 메뉴 [image] 뷰포트 [image] 1개의 뷰포트를 클릭합니다.
명령 입력: VPORTS


배치 탭에서 모형 탭으로 전환하려면 (절차)

모형 공간 뷰포트 설정
모형 공간 뷰포트 설정
현재 뷰포트 선택 및 사용
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 모형 공간에 다중 뷰 표시 > 모형 공간 뷰포트 설정 >
배치 탭에서 모형 탭으로 전환하려면
개념 절차 요약 참조

배치 탭에서 모형 탭으로 전환하려면

  • 도면 영역의 맨 아래에 있는 모형 탭을 클릭합니다.
명령 입력: TILEMODE


모형 공간 뷰포트 설정 (요약 참조)

동작 경로 애니메이션 기록
모형 공간 뷰포트 설정
현재 뷰포트 선택 및 사용
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 모형 공간에 다중 뷰 표시 > 모형 공간 뷰포트 설정 >
모형 공간 뷰포트 설정
개념 절차 요약 참조

명령

MODEL

배치 탭에서 모형 탭으로 전환합니다

VPORTS

모형 공간 또는 도면 공간에서 다중 뷰포트 작성

시스템 변수

MAXACTVP

배치에서 한 번에 활성화할 수 있는 뷰포트의 최대 수를 설정합니다

CTAB

도면에서 현재(모형 또는 배치) 탭의 이름을 반환합니다

TILEMODE

모형 탭이나 마지막 배치 탭을 현재 탭으로 설정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


현재 뷰포트 선택 및 사용 (개념)

모형 공간 뷰포트 설정
모형 공간에 다중 뷰 표시
모형 탭 뷰포트 정렬 저장 및 복원
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 모형 공간에 다중 뷰 표시 >
현재 뷰포트 선택 및 사용
개념 절차 요약 참조

여러 뷰포트를 사용하는 경우 그 중 하나가 커서 입력과 뷰 명령을 받아들이는 현재 뷰포트가 됩니다.

뷰포트가 현재 뷰포트이면 커서는 화살표가 아닌 십자선으로 표시되며 뷰포트 경계가 강조됩니다. 현재 뷰포트는 뷰 명령이 진행 중인 경우를 제외하고는 언제든지 변경할 수 있습니다.

뷰포트를 현재 뷰포트로 만들려면 내부를 클릭하거나 Ctrl 키를 누른 상태에서 R 키 눌러 기존 뷰포트를 순환합니다.

두 개의 모형 공간 뷰포트를 사용하여 선을 그리려면 현재 뷰포트에서 선을 시작하고 다른 뷰포트의 내부를 클릭하여 현재 뷰포트를 만든 다음 두 번째 뷰포트 선의 끝점을 지정합니다. 큰 도면의 경우 이 방법을 사용하여 한 구석의 세부사항에서 먼 구석의 세부사항까지 선을 그립니다.


현재 뷰포트 선택 및 사용 (절차)

모형 공간 뷰포트 설정
현재 뷰포트 선택 및 사용
현재 뷰포트 선택 및 사용
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 모형 공간에 다중 뷰 표시 > 현재 뷰포트 선택 및 사용 >
현재 뷰포트 선택 및 사용
개념 절차 요약 참조

뷰포트를 현재 뷰포트로 만들려면

클릭하지 않고 뷰포트를 순환하려면


뷰포트를 현재 뷰포트로 만들려면 (절차)

현재 뷰포트 선택 및 사용
현재 뷰포트 선택 및 사용
현재 뷰포트 선택 및 사용
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 모형 공간에 다중 뷰 표시 > 현재 뷰포트 선택 및 사용 >
뷰포트를 현재 뷰포트로 만들려면
개념 절차 요약 참조

뷰포트를 현재 뷰포트로 만들려면

  • 뷰포트 경계 내부를 클릭합니다.


클릭하지 않고 뷰포트를 순환하려면 (절차)

현재 뷰포트 선택 및 사용
현재 뷰포트 선택 및 사용
모형 탭 뷰포트 정렬 저장 및 복원
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 모형 공간에 다중 뷰 표시 > 현재 뷰포트 선택 및 사용 >
클릭하지 않고 뷰포트를 순환하려면
개념 절차 요약 참조

클릭하지 않고 뷰포트를 순환하려면

  • Ctrl 키를 누른 상태에서 R 키를 반복적으로 누릅니다.


현재 뷰포트 선택 및 사용 (요약 참조)

모형 공간 뷰포트 설정
현재 뷰포트 선택 및 사용
모형 탭 뷰포트 정렬 저장 및 복원
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 모형 공간에 다중 뷰 표시 > 현재 뷰포트 선택 및 사용 >
현재 뷰포트 선택 및 사용
개념 절차 요약 참조

명령

항목 없음

시스템 변수

CVPORT

현재 뷰포트의 식별 번호를 표시합니다

VIEWCTR

현재 뷰포트에서의 뷰 중심점을 저장합니다

VIEWSIZE

도면 단위에서 측정되어, 현재 뷰포트에서 표시되는 뷰의 높이를 저장합니다

유틸리티

항목 없음

명령 수정자

항목 없음


모형 탭 뷰포트 정렬 저장 및 복원 (개념)

현재 뷰포트 선택 및 사용
모형 공간에 다중 뷰 표시
시작 전 작업 프로세스 선택
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 모형 공간에 다중 뷰 표시 >
모형 탭 뷰포트 정렬 저장 및 복원
개념 절차 요약 참조

모형 뷰포트의 정렬은 이름별로 저장 및 복원될 수 있습니다.

뷰포트 및 뷰를 필요할 때마다 설정하지 않아도 됩니다. VPORTS를 사용하여 뷰포트 정렬을 저장한 다음 나중에 이름별로 복원할 수 있습니다. 뷰포트 정렬과 함께 저장되는 설정값은 다음과 같습니다.

  • 뷰포트의 번호 및 위치
  • 뷰포트에 포함된 뷰
  • 각 뷰포트에 대한 모눈 및 스냅 설정값
  • 각 뷰포트에 대한 UCS 아이콘 화면표시 설정값

사용 가능한 뷰포트 정렬을 나열, 복원 및 삭제할 수 있습니다. 모형 탭에 저장된 뷰포트 정렬은 배치 탭에 삽입될 수 있습니다.


모형 탭 뷰포트 정렬 저장 및 복원 (절차)

현재 뷰포트 선택 및 사용
모형 탭 뷰포트 정렬 저장 및 복원
모형 탭 뷰포트 정렬 저장 및 복원
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 모형 공간에 다중 뷰 표시 > 모형 탭 뷰포트 정렬 저장 및 복원 >
모형 탭 뷰포트 정렬 저장 및 복원
개념 절차 요약 참조

뷰포트 정렬을 저장 및 명명하려면

저장된 뷰포트 정렬을 복원하려면

저장된 뷰포트 정렬을 삭제하려면

저장된 뷰포트 정렬 리스트를 보려면


모형 탭 뷰포트 정렬 저장 및 복원 (절차)

모형 탭 뷰포트 정렬 저장 및 복원
모형 탭 뷰포트 정렬 저장 및 복원
모형 탭 뷰포트 정렬 저장 및 복원
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 모형 공간에 다중 뷰 표시 > 모형 탭 뷰포트 정렬 저장 및 복원 >
모형 탭 뷰포트 정렬 저장 및 복원
개념 절차 요약 참조

뷰포트 정렬을 저장 및 명명하려면

  1. 뷰 메뉴 [image] 뷰포트 [image] 새로운 뷰포트를 클릭합니다.명령 프롬프트에서 vports를 입력합니다.
  2. 뷰포트 대화상자의 새로운 뷰포트 탭에 있는 새 이름 상자에 뷰포트 구성의 이름을 입력합니다.

    이름에는 255자까지 사용할 수 있으며 문자, 숫자 및 특수 문자인 달러 기호($), 하이픈(-), 및 밑줄(_)을 포함할 수 있습니다.

  3. 확인을 클릭합니다.
주뷰포트 정렬은 모형 탭에서만 저장할 수 있습니다.
명령 입력: VPORTS


모형 탭 뷰포트 정렬 저장 및 복원 (절차)

모형 탭 뷰포트 정렬 저장 및 복원
모형 탭 뷰포트 정렬 저장 및 복원
모형 탭 뷰포트 정렬 저장 및 복원
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 모형 공간에 다중 뷰 표시 > 모형 탭 뷰포트 정렬 저장 및 복원 >
모형 탭 뷰포트 정렬 저장 및 복원
개념 절차 요약 참조

저장된 뷰포트 정렬을 복원하려면

  1. 뷰 메뉴 [image] 뷰포트 [image] 명명된 뷰포트를 클릭합니다.명령 프롬프트에서 vports를 입력합니다.
  2. 뷰포트 대화상자의 명명된 뷰포트 탭에 있는 리스트에서 뷰포트 구성의 이름을 선택합니다.
  3. 확인을 클릭합니다.
명령 입력: VPORTS


모형 탭 뷰포트 정렬 저장 및 복원 (절차)

모형 탭 뷰포트 정렬 저장 및 복원
모형 탭 뷰포트 정렬 저장 및 복원
모형 탭 뷰포트 정렬 저장 및 복원
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 모형 공간에 다중 뷰 표시 > 모형 탭 뷰포트 정렬 저장 및 복원 >
모형 탭 뷰포트 정렬 저장 및 복원
개념 절차 요약 참조

저장된 뷰포트 정렬을 삭제하려면

  1. 뷰 메뉴 [image] 뷰포트 [image] 명명된 뷰포트를 클릭합니다.명령 프롬프트에서 vports를 입력합니다.
  2. 뷰포트 대화상자의 명명된 뷰포트 탭에서 삭제하려는 뷰포트 구성의 이름을 선택합니다.
  3. DELETE 키를 누릅니다.
명령 입력: VPORTS


저장된 뷰포트 정렬 리스트를 보려면 (절차)

모형 탭 뷰포트 정렬 저장 및 복원
모형 탭 뷰포트 정렬 저장 및 복원
모형 공간에서 그리기, 축척 및 주석 달기
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 모형 공간에 다중 뷰 표시 > 모형 탭 뷰포트 정렬 저장 및 복원 >
저장된 뷰포트 정렬 리스트를 보려면
개념 절차 요약 참조

저장된 뷰포트 정렬 리스트를 보려면

  • 뷰 메뉴 [image] 뷰포트 [image] 명명된 뷰포트를 클릭합니다.명령 프롬프트에서 vports를 입력합니다.

    뷰포트 대화상자가 표시됩니다.

도면의 모든 저장된 뷰포트 정렬은 명명된 뷰포트의 명명된 뷰포트 탭에 나열됩니다.

명령 입력: VPORTS


모형 탭 뷰포트 정렬 저장 및 복원 (요약 참조)

현재 뷰포트 선택 및 사용
모형 탭 뷰포트 정렬 저장 및 복원
모형 공간 제도를 위한 빠른 시작
AutoCAD 2008 사용자 안내서 > 도면 뷰 조정 > 모형 공간에 다중 뷰 표시 > 모형 탭 뷰포트 정렬 저장 및 복원 >
모형 탭 뷰포트 정렬 저장 및 복원
개념 절차 요약 참조

명령

RENAME

명명된 객체의 이름 변경

VPORTS

모형 공간 또는 도면 공간에서 다중 뷰포트 작성

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


시작 전 작업 프로세스 선택

모형 탭 뷰포트 정렬 저장 및 복원
단일 뷰 도면 작성(모형 공간)
AutoCAD 2008 사용자 안내서 >
시작 전 작업 프로세스 선택

이 단원의 항목

  • 단일 뷰 도면 작성(모형 공간)

    하나의 뷰를 가진 2D 도면을 작성할 경우 모형 공간에서 도면과 도면의 주석을 전부 작성할 수 있습니다. 이것은 AutoCAD®으로 도면을 작성하는 일반적인 방법입니다.

  • 다중 뷰 도면 배치 작성(도면 공간)

    도면 공간은 시트의 크기를 지정하고, 제목 블록을 추가하며, 모형의 다중 뷰를 표시하고, 도면에 대한 치수 및 메모를 작성할 수 있는 시트 배치 환경입니다.

  • 시트 세트의 시트 관련 작업

    시트 세트 관리자를 사용하면 도면 배치를 명명된 시트 세트에 구성할 수 있습니다. 시트 세트의 시트는 단위별로 전송, 게시 및 보관될 수 있습니다.


단일 뷰 도면 작성(모형 공간)

시작 전 작업 프로세스 선택
시작 전 작업 프로세스 선택
모형 공간 제도를 위한 빠른 시작
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 >
단일 뷰 도면 작성(모형 공간)

하나의 뷰를 가진 2D 도면을 작성할 경우 모형 공간에서 도면과 도면의 주석을 전부 작성할 수 있습니다. 이것은 AutoCAD®으로 도면을 작성하는 일반적인 방법입니다.

이 단원의 항목

  • 모형 공간 제도를 위한 빠른 시작

    모형 공간에서 도면 파일을 작성하고 플롯하는 프로세스는 수동 제도에 사용된 프로세스와 상당히 다릅니다.

  • 모형 공간에서 그리기, 축척 및 주석 달기

    모형 공간에서 그리고 플롯할 경우, 플롯하기 전에 축척 비율을 결정하고 주석 객체에 적용해야 합니다.


모형 공간 제도를 위한 빠른 시작 (개념)

단일 뷰 도면 작성(모형 공간)
단일 뷰 도면 작성(모형 공간)
모형 공간에서 그리기, 축척 및 주석 달기
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 단일 뷰 도면 작성(모형 공간) >
모형 공간 제도를 위한 빠른 시작
개념 요약 참조

모형 공간에서 도면 파일을 작성하고 플롯하는 프로세스는 수동 제도에 사용된 프로세스와 상당히 다릅니다.

AutoCAD에는 모형 및 배치 탭으로 나타나는 두 가지 작업 환경이 있습니다. 이러한 탭은 도면 영역의 맨 아래 부분에 위치합니다.

하나의 뷰를 가진 2D 도면을 작성할 경우, 배치 탭을 사용하지 않고 모형 공간에서 모형과 모형의 주석을 전부 작성할 수 있습니다. 이것은 AutoCAD에서 도면을 작성하는 일반적인 방법입니다. 이 방법은 간단하지만 다음과 같은 몇 가지 제한사항이 있습니다.

  • 2D 도면에만 적합합니다.
  • 다중 뷰 및 뷰 종속 도면층 설정값을 지원하지 않습니다.
  • 주석 객체를 사용하지 않는 한, 주석 및 제목 블록을 축척하려면 계산이 필요합니다.

이 방법을 사용하여 기하학적 객체를 항상 전체 축척(1:1)으로 그리고, 문자, 치수 및 기타 주석은 도면이 플롯될 때 올바른 크기로 나타날 축척으로 그립니다.

주석 객체 및 자동 축척 주석에 대한 정보는 주석 축척을 참고하십시오.

참고

    • 다중 뷰 도면 배치 작성(도면 공간)

    • 시트 세트의 시트 관련 작업


모형 공간 제도를 위한 빠른 시작 (요약 참조)

모형 탭 뷰포트 정렬 저장 및 복원
모형 공간 제도를 위한 빠른 시작
모형 공간에서 그리기, 축척 및 주석 달기
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 단일 뷰 도면 작성(모형 공간) > 모형 공간 제도를 위한 빠른 시작 >
모형 공간 제도를 위한 빠른 시작
개념 요약 참조

명령

MODEL

배치 탭에서 모형 탭으로 전환합니다

RENAME

명명된 객체의 이름 변경

VPORTS

모형 공간 또는 도면 공간에서 다중 뷰포트 작성

시스템 변수

CVPORT

현재 뷰포트의 식별 번호를 표시합니다

MAXACTVP

배치에서 한 번에 활성화할 수 있는 뷰포트의 최대 수를 설정합니다

TILEMODE

모형 탭이나 마지막 배치 탭을 현재 탭으로 설정합니다

VIEWCTR

현재 뷰포트에서의 뷰 중심점을 저장합니다

VIEWSIZE

도면 단위에서 측정되어, 현재 뷰포트에서 표시되는 뷰의 높이를 저장합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


모형 공간에서 그리기, 축척 및 주석 달기 (개념)

모형 공간 제도를 위한 빠른 시작
단일 뷰 도면 작성(모형 공간)
다중 뷰 도면 배치 작성(도면 공간)
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 단일 뷰 도면 작성(모형 공간) >
모형 공간에서 그리기, 축척 및 주석 달기
개념 절차 요약 참조

모형 공간에서 그리고 플롯할 경우, 플롯하기 전에 축척 비율을 결정하고 주석 객체에 적용해야 합니다.

모형 공간에서 완전히 그리면서 플롯할 수 있습니다. 이 방법은 주로 하나의 뷰를 가진 2D 도면에서 유용합니다. 이 방법에서 다음 프로세스를 사용합니다.

  • 도면에 대한 측정 단위(도면 단위)를 결정합니다.
  • 도면 단위의 화면표시 스타일을 지정합니다.
  • 치수, 주석 및 블록에 대한 축척을 계산하고 설정합니다.
  • 모형 공간에서 전체 축척(1:1)으로 그립니다.
  • 모형 공간에서 주석을 작성하고 블록을 삽입합니다.
  • 미리 지정한 축척으로 도면을 플롯합니다.

주석을 자동으로 축척하려면 주석 객체를 사용할 수도 있습니다. 주석 객체 및 자동 축척 주석에 대한 정보는 주석 축척을 참고하십시오.

측정 단위 결정

모형 공간에서 그리기 전에 사용할 측정 단위(도면 단위)를 결정합니다. 인치, 밀리미터, 킬로미터 또는 다른 측정 단위와 같이 화면에 나타나는 각 단위를 결정합니다. 예를 들어, 자동차 부품을 그리는 경우 하나의 도면 단위를 밀리미터로 결정할 수 있습니다. 맵을 그리는 경우에는 사용자가 단위를 킬로미터로 결정할 수 있습니다.

도면 단위의 화면표시 스타일 지정

도면의 도면 단위를 결정했으면 단위 유형 및 정밀도를 포함하여 도면 단위를 표시하는 스타일을 지정해야 합니다. 예를 들어, 값 14.5는 14.500, 14-1/2 또는 1'2-1/2"로 표시될 수 있습니다.

UNITS 명령으로 도면 단위의 화면표시 스타일을 지정합니다. 기본 도면 단위 유형은 십진수입니다.

주석 및 블록의 축척 설정

그리기 전에 도면의 치수, 주석 및 블록에 대한 축척을 설정해야 합니다. 이러한 요소를 미리 축척하면 최종 도면을 플롯할 때 적합한 크기가 됩니다.

다음 객체에 대한 축척을 입력하십시오.

  • 문자. 문자를 작성하면서 또는 문자 스타일에 고정된 문자 높이를 지정하여(STYLE) 문자 높이를 설정합니다.
  • 치수. 치수 스타일에서 치수 축척을 설정하거나(DIMSTYLE) DIMSCALE 시스템 변수를 사용하여 설정합니다.
  • 선종류. CELTSCALE 및 LTSCALE 시스템 변수로 비연속 선종류에 대한 축척을 설정합니다.
  • 해치 패턴. 해치 및 그라데이션 대화상자(HATCH)나 HPSCALE 시스템 변수를 사용하여 해치 패턴의 축척을 설정합니다.
  • 블록. 블록을 삽입할 때 블록의 삽입 축척을 지정하거나, 삽입 대화상자(INSERT) 또는 DesignCenter(ADCENTER)에서 삽입 축척을 설정합니다. 블록을 삽입하는 데 사용되는 시스템 변수는 INSUNITS, INSUNITSDEFSOURCE 및 INSUNITSDEFTARGET입니다. 이것은 도면의 경계 및 제목 블록에도 적용됩니다.

주석을 자동으로 축척하려면 주석 객체를 사용할 수도 있습니다. 주석 객체 및 자동 축척 주석에 대한 정보는 주석 축척을 참고하십시오.

플롯할 축척 비율 결정

모형 탭에서 도면을 플롯하려면 도면 축척을 1:n의 비율로 변환하여 정확한 축척 비율을 계산해야 합니다. 이 비율은 플롯된 단위를 그리고 있는 객체의 실제 크기와 나타내는 도면 단위를 비교합니다.

예를 들어, 1/4인치 = 1피트 축척으로 플롯하려는 경우 축척 비율 48을 다음과 같이 계산합니다.

1/4" = 12"

1 = 12 x 4

1(플롯된 단위) = 48(도면 단위)

같은 계산 방법으로 1센티미터 = 1미터의 축척 비율은 100이며 1인치 = 20피트의 축척 비율은 240입니다.

예제 축척 비율

테이블의 예제 건축 축척 비율을 사용하여 모형 공간의 문자 크기를 계산할 수 있습니다.

축척 | 축척 비율 | 문자 크기를 플롯하려면 | 도면 문자 크기 설정
1 cm = 1 m | 100 | 3 mm | 30 cm
1/8" = 1'-0" | 96 | 1/8" | 12"
3/16" = 1'-0" | 64 | 1/8" | 8"
1/4" = 1'-0" | 48 | 1/8" | 6"
3/8" = 1'-0" | 32 | 1/8" | 4"
1/2" = 1'-0" | 24 | 1/8" | 3"
3/4" = 1'-0" | 16 | 1/8" | 2"
1" = 1'-0" | 12 | 1/8" | 1.5"
1 1/2" = 1'-0" | 8 | 1/8" | 1.0"

미터법 단위로 작업하는 경우 시트 크기가 210 x 297 mm(A4 크기)이고 축척 비율이 20일 수 있습니다.

210 x 20 = 4200 mm

297 x 20 = 5900 mm

참고

    • 단위 및 단위 형식 지정


모형 공간에서 그리기, 축척 및 주석 달기 (절차)

모형 탭 뷰포트 정렬 저장 및 복원
모형 공간에서 그리기, 축척 및 주석 달기
모형 공간과 도면 공간에서 작업
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 단일 뷰 도면 작성(모형 공간) > 모형 공간에서 그리기, 축척 및 주석 달기 >
모형 공간에서 그리기, 축척 및 주석 달기
개념 절차 요약 참조

도면 단위의 화면표시 스타일을 지정하려면

  1. 형식 메뉴 [image] 단위를 클릭합니다.명령 프롬프트에서 units를 입력합니다.
  2. 도면 단위 대화상자에서 도면에 대한 단위 값을 설정합니다.
  3. 단위 설정값을 변경할 때 AutoCAD는 예제 출력 아래에 예제를 표시합니다.
    • 길이에서 단위의 유형과 정밀도 레벨을 선택합니다. 이 값은 선형 도면 단위에 대한 화면표시 스타일을 결정합니다.
    • DesignCenter블록의 도면 단위에서 도면에 삽입된 블록, 이미지 또는 다른 컨텐츠를 축척하는 데 사용할 단위를 선택합니다. 삽입된 컨텐츠를 축척하지 않도록 하려면 단위 없음을 선택합니다.
    • 각도에서 각도의 유형과 정밀도를 선택합니다. 이 값은 각도 도면 단위에 대한 화면표시 스타일을 결정합니다. 기본 시작 각도(0도)는 3시 방향(동쪽)입니다.
    • 각도 방향을 지정하려면 방향을 클릭한 다음 방향 조정 대화상자에서 기준 각도를 선택합니다. 각도 방향은 측정되는 각도 및 해당 각도를 측정하는 방향을 정하는 기준 점을 조정합니다. 기타를 선택한 경우 각도를 입력하거나, 각도를 선택한 다음 좌표 입력 장치를 사용하여 각도를 지정합니다. 기본 양의 각도 측정은 시계 반대 방향입니다.
  4. 확인을 클릭하여 각 대화상자를 종료합니다.
명령 입력: UNITS


모형 공간에서 그리기, 축척 및 주석 달기 (요약 참조)

모형 공간 제도를 위한 빠른 시작
모형 공간에서 그리기, 축척 및 주석 달기
배치를 위한 빠른 시작
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 단일 뷰 도면 작성(모형 공간) > 모형 공간에서 그리기, 축척 및 주석 달기 >
모형 공간에서 그리기, 축척 및 주석 달기
개념 절차 요약 참조

명령

ADCENTER

블록, 외부 참조 및 해치 패턴과 같은 컨텐츠를 관리하거나 삽입합니다.

DIMSTYLE

치수 스타일을 작성하거나 수정합니다.

INSERT

명명된 블록 또는 도면을 현재 도면에 배치합니다.

LINETYPE

선종류를 로드하거나 설정하거나 수정합니다.

PLOT

도면을 플로터, 프린터 또는 파일 플롯

STYLE

명명된 문자 스타일을 작성, 수정 또는 설정합니다.

UNITS

좌표 및 각도 표시 형식과 정밀도를 조정합니다.

시스템 변수

CELTSCALE

현재 객체 선종류 축척 비율을 설정합니다

DIMSCALE

크기, 거리 또는 간격띄우기를 지정하는 치수기입 변수에 적용되는 전체 축척 비율을 설정합니다

HPSCALE

해치 패턴 축척 비율을 지정합니다. 이 값은 0보다 커야 합니다.

HPSPACE

사용자 정의 단순 패턴의 해치 패턴 선 간격을 지정합니다. 이 값은 0보다 커야 합니다.

INSUNITS

도면에 삽입되거나 부착된 블록, 이미지 또는 외부 참조의 자동 축척에 대한 도면 단위 값을 지정합니다

INSUNITSDEFSOURCE

INSUNITS가 0으로 설정된 경우 원본 내용 단위 값을 설정합니다

INSUNITSDEFTARGET

INSUNITS가 0으로 설정된 경우 대상 도면 단위 값을 설정합니다

LTSCALE

전역 선종류 축척 비율을 설정합니다.

LUNITS

선형 단위를 설정합니다

TEXTSIZE

현재 문자 스타일로 그려진 새로운 문자 객체에 대한 기본 높이를 설정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


다중 뷰 도면 배치 작성(도면 공간)

모형 공간에서 그리기, 축척 및 주석 달기
시작 전 작업 프로세스 선택
배치를 위한 빠른 시작
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 >
다중 뷰 도면 배치 작성(도면 공간)

도면 공간은 시트의 크기를 지정하고, 제목 블록을 추가하며, 모형의 다중 뷰를 표시하고, 도면에 대한 치수 및 메모를 작성할 수 있는 시트 배치 환경입니다.

이 단원의 항목

  • 배치를 위한 빠른 시작

    도면에는 객체를 작성할 수 있는 두 가지 작업 환경, 즉 "공간"이 있습니다. 이것들은 모형과 배치 탭으로 표현됩니다.

  • 배치 프로세스 이해

    배치 탭을 사용하여 플롯할 도면을 준비할 때 프로세스 단계를 수행합니다.

  • 모형 공간과 도면 공간에서 작업

    모형 공간과 도면 공간 사이를 전환하여 작업을 수행할 경우 몇 가지 이점이 있습니다. 모형을 작성하고 편집할 경우 모형 공간을 사용합니다. 도면 시트를 구성하고 뷰를 정의할 경우 도면 공간을 사용합니다.

  • 배치 뷰포트 작성 및 수정

    전체 배치에 맞는 단일 배치 뷰포트를 작성하거나 배치에 여러 개의 배치 뷰포트를 작성할 수 있습니다. 일단 뷰포트를 작성하면 뷰포트의 크기, 특성, 축척을 변경하고 필요에 따라 뷰포트를 이동할 수 있습니다.

  • 배치 뷰포트에 뷰 조정

    배치를 작성할 때 모형 공간에서 윈도우 역할을 하는 배치 뷰포트를 추가할 수 있습니다. 각 배치 뷰포트에서 표시되는 뷰를 조정할 수 있습니다.

  • 배치와 배치 설정값 재사용

    배치를 작성할 때 기존 템플릿의 정보를 적용할 수 있습니다.


배치를 위한 빠른 시작 (개념)

다중 뷰 도면 배치 작성(도면 공간)
다중 뷰 도면 배치 작성(도면 공간)
배치 프로세스 이해
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) >
배치를 위한 빠른 시작
개념 요약 참조

도면에는 객체를 작성할 수 있는 두 가지 작업 환경, 즉 "공간"이 있습니다. 이것들은 모형과 배치 탭으로 표현됩니다.

일반적으로, 기하학적 객체로 구성된 모형은 모형 공간이라는 3D 공간에서 작성됩니다. 모형의 특정 뷰 및 주석의 최종 배치는 도면 공간이라는 2D 공간에 작성됩니다. 이러한 공간은 모형 탭, 하나 이상의 배치 탭 등 도면 영역의 아래쪽에 있는 둘 이상의 탭에서 접근할 수 있습니다.

주이러한 탭은 응용프로그램 윈도우의 가운데 아래쪽에서 상태막대의 버튼으로 숨겨져서 표시될 수 있습니다.

모형 탭에서 작업할 경우, 주제 모형을 1:1 축척으로 그립니다. 배치 탭에서 작업할 경우 하나 이상의 배치 뷰포트, 치수, 주석 및 도면 시트를 표현하는 제목 블록을 작성할 수 있습니다.

각 배치 뷰포트는 모형 공간에서 모형의 “사진”을 포함하는 사진 프레임과 같습니다. 각 배치 뷰포트는 지정한 축척과 방향으로 모형을 표시하는 뷰를 포함합니다. 또한 각 배치 뷰포트가 표시될 도면층을 지정할 수 있습니다.

배치를 정렬한 후 배치 뷰포트 객체를 포함하는 도면층을 끕니다. 뷰는 여전히 표시되므로, 뷰포트 경계를 표시하지 않고 배치를 플롯할 수 있습니다.


배치를 위한 빠른 시작 (요약 참조)

모형 공간에서 그리기, 축척 및 주석 달기
배치를 위한 빠른 시작
배치 프로세스 이해
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 배치를 위한 빠른 시작 >
배치를 위한 빠른 시작
개념 요약 참조

명령

LAYOUT

도면 배치 탭을 작성 및 수정합니다.

LAYOUTWIZARD

새로운 배치 탭을 작성하고 페이지와 플롯 설정값을 지정합니다.

MODEL

배치 탭에서 모형 탭으로 전환합니다

MSPACE

도면 공간에서 모형 공간 뷰포트로 전환합니다.

MVIEW

배치 뷰포트를 작성하고 조정합니다.

PAGESETUP

페이지 배치, 플로팅 장치, 용지 크기 및 새로운 각 배치에 대한 기타 설정값을 조정합니다.

PSETUPIN

사용자 정의 페이지 설정을 새로운 도면 배치로 가져옵니다.

PSPACE

모형 공간에서 도면 공간으로 전환합니다.

VPORTS

모형 공간 또는 도면 공간에서 다중 뷰포트 작성

VPLAYER

뷰포트 내의 도면층 가시성을 설정합니다.

시스템 변수

MAXACTVP

배치에서 한 번에 활성화할 수 있는 뷰포트의 최대 수를 설정합니다

PSLTSCALE

도면 공간 선종류 축척을 조정합니다

TILEMODE

모형 탭이나 마지막 배치 탭을 현재 탭으로 설정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


배치 프로세스 이해 (개념)

배치를 위한 빠른 시작
다중 뷰 도면 배치 작성(도면 공간)
모형 공간과 도면 공간에서 작업
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) >
배치 프로세스 이해
개념 요약 참조

배치 탭을 사용하여 플롯할 도면을 준비할 때 프로세스 단계를 수행합니다.

모형 탭에서 도면의 주제를 설계하고(모형 공간에서) 배치 탭에서 플롯할 준비를 합니다(도면 공간에서).

도면 윈도우 맨 아래에 모형 탭과 하나 이상의 배치 탭이 있습니다.

주이러한 탭은 응용프로그램 윈도우의 가운데 아래쪽에서 상태막대의 버튼으로 숨겨져서 표시될 수 있습니다.

프로세스 요약

배치를 준비할 때 일반적으로 다음 프로세스의 단계를 수행합니다.

  • 모형 탭에서 주제 모형을 작성합니다.
  • 배치 탭을 클릭합니다.
  • 플로팅 장치, 용지 크기, 플롯 영역, 플롯 축척 및 도면 방향 같은 배치 페이지 설정값을 지정합니다.
  • 이미 제목 블록이 있는 도면 템플릿으로 시작하지 않은 경우 제목 블록을 배치에 삽입합니다.
  • 배치 뷰포트에 사용될 새 도면층을 작성합니다.
  • 배치 뷰포트를 작성하고 배치에 위치시킵니다.
  • 각 배치 뷰포트에서 뷰의 방향, 축척 및 도면층 가시성을 설정합니다.
  • 필요에 따라 치수를 추가하고 배치에 주석을 답니다.
  • 배치 뷰포트를 포함하는 도면층을 끕니다.
  • 배치를 플롯합니다.

모형 공간의 도면에 주석하고 그 주석을 자동으로 축척하고 싶다면, 주석 객체를 사용할 수도 있습니다. 주석 객체 및 자동 축척 주석에 대한 정보는 주석 축척을 참고하십시오.


배치 프로세스 이해 (요약 참조)

배치를 위한 빠른 시작
배치 프로세스 이해
모형 탭에서 작업
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 배치 프로세스 이해 >
배치 프로세스 이해
개념 요약 참조

명령

LAYOUT

도면 배치 탭을 작성 및 수정합니다.

LAYOUTWIZARD

새로운 배치 탭을 작성하고 페이지와 플롯 설정값을 지정합니다.

MODEL

배치 탭에서 모형 탭으로 전환합니다

MSPACE

도면 공간에서 모형 공간 뷰포트로 전환합니다.

MVIEW

배치 뷰포트를 작성하고 조정합니다.

PAGESETUP

페이지 배치, 플로팅 장치, 용지 크기 및 새로운 각 배치에 대한 기타 설정값을 조정합니다.

PLOT

도면을 플로터, 프린터 또는 파일 플롯

PSETUPIN

사용자 정의 페이지 설정을 새로운 도면 배치로 가져옵니다.

PSPACE

모형 공간에서 도면 공간으로 전환합니다.

VPLAYER

뷰포트 내의 도면층 가시성을 설정합니다.

VPMAX

편집하려는 현재 배치 뷰포트를 확대합니다.

VPMIN

현재 배치 뷰포트 복원

VPORTS

모형 공간 또는 도면 공간에서 다중 뷰포트 작성

시스템 변수

LAYOUTREGENCTL

화면표시 리스트가 모형 탭 및 배치 탭에서 업데이트되는 방법을 지정합니다

MAXACTVP

배치에서 한 번에 활성화할 수 있는 뷰포트의 최대 수를 설정합니다

TILEMODE

모형 탭이나 마지막 배치 탭을 현재 탭으로 설정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


모형 공간과 도면 공간에서 작업

배치 프로세스 이해
다중 뷰 도면 배치 작성(도면 공간)
모형 탭에서 작업
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) >
모형 공간과 도면 공간에서 작업
개념 절차

모형 공간과 도면 공간 사이를 전환하여 작업을 수행할 경우 몇 가지 이점이 있습니다. 모형을 작성하고 편집할 경우 모형 공간을 사용합니다. 도면 시트를 구성하고 뷰를 정의할 경우 도면 공간을 사용합니다.

이 단원의 항목

  • 모형 탭에서 작업

    모형 탭은 모형 공간이라는 무한 도면 영역에 접근합니다. 모형 공간에서 모형을 그리거나 보고 편집합니다.

  • 배치 탭에서 작업

    배치 탭은 도면 공간이라는 영역에 접근합니다. 도면 공간에서 제목 블록을 배치하고, 뷰를 표시할 배치 뷰포트를 작성하며, 도면에 치수를 기입하고, 설명을 추가합니다.

  • 배치 뷰포트에서 모형 공간 접근

    배치 뷰포트에서 모형 공간에 접근하여 객체를 편집하고, 도면층을 동결 및 동결해제하며, 뷰를 조정할 수 있습니다.


모형 공간과 도면 공간에서 작업 (절차)

모형 공간에서 그리기, 축척 및 주석 달기
모형 공간과 도면 공간에서 작업
모형 탭에서 작업
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 모형 공간과 도면 공간에서 작업 >
모형 공간과 도면 공간에서 작업
개념 절차

모형 탭을 활성화하려면

현재 배치에 대한 페이지 설정을 지정하려면

새 배치를 작성하려면

템플릿에서 배치를 가져오려면

마법사를 사용하여 배치를 작성하려면

배치를 복제하려면

배치 이름을 변경하려면

배치를 삭제하려면

배치 탭을 다시 정렬하려면

배치를 현재 배치로 만들려면

모형 공간에서 도면 공간으로(또는 그 반대로) 객체를 이동하려면

이전 배치를 활성화하려면

모든 배치를 선택하려면

배치를 플롯하려면

배치에서 모형 공간과 도면 공간 사이를 전환하려면

최대화된 배치 뷰포트에서 편집하려면


모형 탭에서 작업 (개념)

모형 공간과 도면 공간에서 작업
모형 공간과 도면 공간에서 작업
배치 탭에서 작업
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 모형 공간과 도면 공간에서 작업 >
모형 탭에서 작업
개념 절차 요약 참조

모형 탭은 모형 공간이라는 무한 도면 영역에 접근합니다. 모형 공간에서 모형을 그리거나 보고 편집합니다.

모형 공간에서 1:1 축척으로 모형을 그리고, 한 단위가 1밀리미터, 1센티미터, 1인치, 1피트를 나타내는지 결정하거나 업무 수행 시 가장 편리하거나 일반적인 단위를 결정합니다.

모형 탭에서 모형 공간 객체를 보고 편집할 수 있습니다. 십자선 커서는 전체 도면 영역에서 활성입니다.

또한 모형 공간에서 배치의 배치 뷰포트에 표시할 명명된 뷰를 정의할 수 있습니다.


모형 탭을 활성화하려면 (절차)

모형 공간과 도면 공간에서 작업
상위 단계로
배치 탭에서 작업
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 모형 공간과 도면 공간에서 작업 > 모형 탭에서 작업 >
모형 탭을 활성화하려면
개념 절차 요약 참조

모형 탭을 활성화하려면

다음 중 하나를 수행하여 모형 탭을 현재로 만듭니다.

  • 모형 탭을 클릭합니다.
  • 임의의 배치 탭 또는 모형 탭을 마우스 오른쪽 버튼으로 클릭합니다. 모형 탭 활성화를 클릭합니다.
  • 모형 및 배치 탭이 숨겨진 경우, 응용프로그램 윈도우 가운데 아래쪽의 상태막대에서 모형 버튼을 클릭합니다.


모형 탭에서 작업 (요약 참조)

배치 프로세스 이해
모형 탭에서 작업
배치 탭에서 작업
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 모형 공간과 도면 공간에서 작업 > 모형 탭에서 작업 >
모형 탭에서 작업
개념 절차 요약 참조

명령

MODEL

배치 탭에서 모형 탭으로 전환합니다

MSPACE

도면 공간에서 모형 공간 뷰포트로 전환합니다.

PSPACE

모형 공간에서 도면 공간으로 전환합니다.

시스템 변수

LAYOUTREGENCTL

화면표시 리스트가 모형 탭 및 배치 탭에서 업데이트되는 방법을 지정합니다

MAXACTVP

배치에서 한 번에 활성화할 수 있는 뷰포트의 최대 수를 설정합니다

TILEMODE

모형 탭이나 마지막 배치 탭을 현재 탭으로 설정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


배치 탭에서 작업 (개념)

모형 탭에서 작업
모형 공간과 도면 공간에서 작업
배치 뷰포트에서 모형 공간 접근
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 모형 공간과 도면 공간에서 작업 >
배치 탭에서 작업
개념 절차 요약 참조

배치 탭은 도면 공간이라는 영역에 접근합니다. 도면 공간에서 제목 블록을 배치하고, 뷰를 표시할 배치 뷰포트를 작성하며, 도면에 치수를 기입하고, 설명을 추가합니다.

도면 공간에서 한 단위는 플롯된 시트상의 도면 거리를 나타냅니다. 단위는 플로터에 대한 플롯 설정에 따라 밀리미터 또는 인치가 됩니다.

배치 탭에서 배치 뷰포트 및 제목 블록과 같은 도면 공간 객체를 보고 편집할 수 있습니다. 지시선이나 제목 블록과 같은 객체를 모형 공간에서 도면 공간으로(또는 그 반대로) 이동할 수도 있습니다. 십자선 커서는 전체 배치 영역에서 활성입니다.

주이러한 탭은 응용프로그램 윈도우의 가운데 아래쪽에서 상태막대의 버튼으로 숨겨져서 표시될 수 있습니다. 탭을 표시하려면 모형 또는 배치 버튼을 마우스 오른쪽 버튼으로 클릭한 후 바로 가기 메뉴의 배치 및 모형 탭 표시를 클릭합니다.

추가 배치 탭 작성

기본적으로 새 도면은 배치1 및 배치2로 명명된 두 개의 배치 탭으로 시작됩니다. 도면 템플릿을 사용하거나 기존 도면을 열 경우 도면의 배치 탭 이름이 다르게 지정될 수 있습니다.

다음 방법 중 하나를 사용하여 새 배치 탭을 작성할 수 있습니다.

  • 설정값이 없는 새 배치 탭을 추가한 다음 페이지 설정 관리자에서 설정값을 지정합니다.
  • 배치 작성 마법사를 사용하여 배치 탭을 작성하고 설정값을 지정합니다.
  • 현재 도면 파일로부터 배치 탭과 설정값을 복사합니다.
  • 기존 도면 템플릿(DWT) 파일 또는 도면(DWG) 파일로부터 배치 탭을 가져옵니다.
주도면에 여러 개의 배치를 작성할 수 있으며 각 배치는 다른 플롯 설정값과 용지 크기를 가질 수 있습니다. 그러나 도면을 전송하거나 게시할 때 혼동을 피하기 위해, 일반적으로 각 도면에 대해 배치를 하나만 작성하는 것이 좋습니다.

배치 마법사를 사용하여 배치 설정값 지정

배치 작성 마법사를 사용하여 새 배치를 작성할 수 있습니다. 마법사는 다음과 같은 배치 설정값에 대한 정보를 입력하도록 요청합니다.

  • 새 배치의 이름
  • 배치와 연관된 프린터
  • 배치에 사용할 용지 크기
  • 용지에서 도면의 방향
  • 제목 블록
  • 뷰포트 설정 정보
  • 배치에서 뷰포트 구성 위치

나중에 마법사에서 입력한 정보를 편집할 수 있습니다. 배치를 선택한 후 파일 메뉴 [image] 페이지 설정 관리자를 클릭합니다.


배치 탭에서 작업 (절차)

모형 탭에서 작업
상위 단계로
배치 탭에서 작업
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 모형 공간과 도면 공간에서 작업 > 배치 탭에서 작업 >
배치 탭에서 작업
개념 절차 요약 참조

현재 배치에 대한 페이지 설정을 지정하려면

새 배치를 작성하려면

템플릿에서 배치를 가져오려면

마법사를 사용하여 배치를 작성하려면

배치를 복제하려면

배치 이름을 변경하려면

배치를 삭제하려면

배치 탭을 다시 정렬하려면

배치를 현재 배치로 만들려면

모형 공간에서 도면 공간으로(또는 그 반대로) 객체를 이동하려면

이전 배치를 활성화하려면

모든 배치를 선택하려면

배치를 플롯하려면


현재 배치에 대한 페이지 설정을 지정하려면 (절차)

배치 탭에서 작업
상위 단계로
배치 탭에서 작업
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 모형 공간과 도면 공간에서 작업 > 배치 탭에서 작업 >
현재 배치에 대한 페이지 설정을 지정하려면
개념 절차 요약 참조

현재 배치에 대한 페이지 설정을 지정하려면

  • 현재 배치 탭을 마우스 오른쪽 버튼으로 클릭하고 페이지 설정을 클릭합니다.
도구막대: 배치
명령 입력: PAGESETUP


배치 탭에서 작업 (절차)

배치 탭에서 작업
상위 단계로
배치 탭에서 작업
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 모형 공간과 도면 공간에서 작업 > 배치 탭에서 작업 >
배치 탭에서 작업
개념 절차 요약 참조

새 배치를 작성하려면

  1. 삽입 메뉴 [image] 배치 [image] 새로운 배치를 클릭합니다.명령 프롬프트에서 layout을 입력합니다.
  2. 명령행에 새로운 배치의 이름을 입력합니다.

    새 배치 탭이 작성됩니다. 새 배치로 전환하려면 해당 배치 탭을 선택합니다.

또한 마우스 오른쪽 버튼으로 기존 배치 탭을 클릭한 후 새로운 배치를 클릭할 수도 있습니다. 배치의 이름을 바꾸려면 배치 탭을 두 번 클릭합니다.

도구막대: 배치
명령 입력: LAYOUT


배치 탭에서 작업 (절차)

배치 탭에서 작업
상위 단계로
배치 탭에서 작업
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 모형 공간과 도면 공간에서 작업 > 배치 탭에서 작업 >
배치 탭에서 작업
개념 절차 요약 참조

템플릿에서 배치를 가져오려면

  1. 삽입 메뉴 [image] 배치 [image] 템플릿으로부터 배치를 클릭합니다.명령 프롬프트에서 layout을 입력합니다.
  2. 파일 선택 대화상자에서 배치를 가져올 DWT 또는 DWG 파일을 선택합니다.
  3. 열기를 선택합니다.
  4. 배치 삽입 대화상자에서 가져올 배치를 선택합니다.

    새 배치 탭이 작성됩니다. 새 배치로 전환하려면 해당 배치 탭을 클릭합니다.

도구막대: 배치
명령 입력: LAYOUT


배치 탭에서 작업 (절차)

배치 탭에서 작업
상위 단계로
배치 탭에서 작업
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 모형 공간과 도면 공간에서 작업 > 배치 탭에서 작업 >
배치 탭에서 작업
개념 절차 요약 참조

마법사를 사용하여 배치를 작성하려면

  1. 삽입 메뉴 [image] 배치 [image] 배치 마법사를 클릭합니다.
  2. 배치 작성 마법사의 각 페이지에서 새 배치에 적합한 설정값을 선택합니다.

    작업을 마치면 새 배치가 현재 배치 탭이 됩니다.

명령 입력: LAYOUTWIZARD


배치 탭에서 작업 (절차)

배치 탭에서 작업
상위 단계로
배치 탭에서 작업
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 모형 공간과 도면 공간에서 작업 > 배치 탭에서 작업 >
배치 탭에서 작업
개념 절차 요약 참조

배치를 복제하려면

  1. 복제할 배치의 배치 탭을 마우스 오른쪽 버튼으로 클릭합니다. 이동 또는 복사를 클릭합니다.
  2. 이동 또는 복사 대화상자에서 새 배치 탭의 위치를 선택합니다.
  3. 사본 작성이 선택되어 있는지 확인합니다.
  4. 확인을 클릭합니다.

또한 CTRL 키를 누른 상태로 끌어서 선택한 배치 또는 선택한 배치 그룹의 복제 사본을 작성할 수 있습니다.

주모형 탭은 복제할 수 없습니다.
명령 입력: LAYOUT


배치 탭에서 작업 (절차)

배치 탭에서 작업
상위 단계로
배치 탭에서 작업
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 모형 공간과 도면 공간에서 작업 > 배치 탭에서 작업 >
배치 탭에서 작업
개념 절차 요약 참조

배치 이름을 변경하려면

  1. 이름을 바꿀 배치의 배치 탭을 마우스 오른쪽 버튼으로 클릭합니다. 이름 바꾸기를 클릭합니다.
  2. 배치 이름 바꾸기 대화상자에 배치의 새 이름을 입력합니다.
  3. 확인을 클릭합니다.

또한 이름을 바꿀 배치의 배치 탭을 두 번 클릭하여 배치에 대한 새 이름을 직접 입력할 수도 있습니다.

주모형 탭의 이름을 바꿀 수 없습니다.
명령 입력: LAYOUT


배치 탭에서 작업 (절차)

배치 탭에서 작업
상위 단계로
배치 탭에서 작업
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 모형 공간과 도면 공간에서 작업 > 배치 탭에서 작업 >
배치 탭에서 작업
개념 절차 요약 참조

배치를 삭제하려면

  1. 삭제할 배치의 배치 탭을 마우스 오른쪽 버튼으로 클릭하고 삭제를 클릭합니다.
  2. 경고 상자에서 확인을 클릭하여 배치를 삭제합니다.

    배치가 삭제될 때 배치와 연관된 명명된 뷰는 자동으로 삭제됩니다.

주모형 탭은 삭제할 수 없습니다.
명령 입력: LAYOUT


배치 탭에서 작업 (절차)

배치 탭에서 작업
상위 단계로
배치 탭에서 작업
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 모형 공간과 도면 공간에서 작업 > 배치 탭에서 작업 >
배치 탭에서 작업
개념 절차 요약 참조

배치 탭을 다시 정렬하려면

  1. 위치를 재설정할 배치의 배치 탭을 마우스 오른쪽 버튼으로 클릭합니다. 이동 또는 복사를 클릭합니다.
  2. 이동 또는 복사 대화상자에서 이동 또는 복사된 배치 탭 다음에 배치할 배치 탭을 선택합니다. 배치 탭을 배치 탭 리스트의 끝으로 이동하려면 끝으로 이동을 선택합니다.
  3. 확인을 클릭합니다.

또한 이동할 배치의 배치 탭을 클릭한 상태로 끌어 원하는 위치에 놓을 수도 있습니다.

주모형 탭은 재설정할 수 없습니다.
명령 입력: LAYOUT


배치를 현재 배치로 만들려면 (절차)

배치 탭에서 작업
상위 단계로
배치 탭에서 작업
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 모형 공간과 도면 공간에서 작업 > 배치 탭에서 작업 >
배치를 현재 배치로 만들려면
개념 절차 요약 참조

배치를 현재 배치로 만들려면

다음 중 하나를 수행하여 배치를 현재 배치로 만듭니다.

  • 현재 배치로 만들 배치의 배치 탭을 클릭합니다.
  • Ctrl 키를 누른 상태에서 Page Down 키를 눌러 왼쪽에서 오른쪽으로 배치 탭을 순환하거나, Ctrl 키를 누른 상태에서 Page Up 키를 눌러 오른쪽에서 왼쪽으로 배치 탭을 순환합니다. 현재 배치로 만들 배치의 탭에 이르면 멈춥니다.


배치 탭에서 작업 (절차)

배치 탭에서 작업
상위 단계로
배치 탭에서 작업
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 모형 공간과 도면 공간에서 작업 > 배치 탭에서 작업 >
배치 탭에서 작업
개념 절차 요약 참조

모형 공간에서 도면 공간으로(또는 그 반대로) 객체를 이동하려면

  1. 수정 메뉴 [image] 공간 변경을 클릭합니다.명령 프롬프트에서 chspace를 입력합니다.
  2. 이동할 하나 이상의 객체를 선택합니다.
  3. ENTER 키를 눌러 명령을 종료합니다.
명령 입력: CHSPACE


배치 탭에서 작업 (절차)

배치 탭에서 작업
상위 단계로
배치 탭에서 작업
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 모형 공간과 도면 공간에서 작업 > 배치 탭에서 작업 >
배치 탭에서 작업
개념 절차 요약 참조

이전 배치를 활성화하려면

  1. 임의의 배치 탭 또는 모형 탭을 마우스 오른쪽 버튼으로 클릭합니다.
  2. 이전 배치 활성화를 클릭합니다.


모든 배치를 선택하려면 (절차)

배치 탭에서 작업
상위 단계로
배치 탭에서 작업
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 모형 공간과 도면 공간에서 작업 > 배치 탭에서 작업 >
모든 배치를 선택하려면
개념 절차 요약 참조

모든 배치를 선택하려면

  • 아무 배치 탭이나 마우스 오른쪽 버튼으로 클릭합니다. 전체 배치 선택을 클릭합니다.
명령 입력: LAYOUT


배치 탭에서 작업 (절차)

배치 탭에서 작업
상위 단계로
배치 뷰포트에서 모형 공간 접근
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 모형 공간과 도면 공간에서 작업 > 배치 탭에서 작업 >
배치 탭에서 작업
개념 절차 요약 참조

배치를 플롯하려면

  1. 다음 중 하나를 수행합니다.
    • 배치 탭을 마우스 오른쪽 버튼으로 클릭합니다. 플롯을 클릭합니다.
    • Shift 키를 누르고 여러 배치 탭을 선택합니다. 배치 탭을 마우스 오른쪽 버튼으로 클릭합니다. 선택한 배치 게시를 클릭합니다.
  2. 플롯 또는 게시 대화상자에서 설정을 선택합니다. 확인 또는 게시를 클릭합니다.
도구막대: 표준
명령 입력: PLOT


배치 탭에서 작업 (요약 참조)

모형 탭에서 작업
배치 탭에서 작업
배치 뷰포트에서 모형 공간 접근
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 모형 공간과 도면 공간에서 작업 > 배치 탭에서 작업 >
배치 탭에서 작업
개념 절차 요약 참조

명령

LAYOUT

도면 배치 탭을 작성 및 수정합니다.

LAYOUTWIZARD

새로운 배치 탭을 작성하고 페이지와 플롯 설정값을 지정합니다.

MODEL

배치 탭에서 모형 탭으로 전환합니다

MSPACE

도면 공간에서 모형 공간 뷰포트로 전환합니다.

MVIEW

배치 뷰포트를 작성하고 조정합니다.

PAGESETUP

페이지 배치, 플로팅 장치, 용지 크기 및 새로운 각 배치에 대한 기타 설정값을 조정합니다.

PLOT

도면을 플로터, 프린터 또는 파일 플롯

PSETUPIN

사용자 정의 페이지 설정을 새로운 도면 배치로 가져옵니다.

PSPACE

모형 공간에서 도면 공간으로 전환합니다.

VPORTS

모형 공간 또는 도면 공간에서 다중 뷰포트 작성

VPLAYER

뷰포트 내의 도면층 가시성을 설정합니다.

시스템 변수

CTAB

도면에서 현재(모형 또는 배치) 탭의 이름을 반환합니다

CVPORT

현재 뷰포트의 식별 번호를 표시합니다

LAYOUTREGENCTL

화면표시 리스트가 모형 탭 및 배치 탭에서 업데이트되는 방법을 지정합니다

MAXACTVP

배치에서 한 번에 활성화할 수 있는 뷰포트의 최대 수를 설정합니다

PLOTROTMODE

플롯 방향을 조정합니다

TILEMODE

모형 탭이나 마지막 배치 탭을 현재 탭으로 설정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


배치 뷰포트에서 모형 공간 접근 (개념)

배치 탭에서 작업
모형 공간과 도면 공간에서 작업
배치 뷰포트 작성 및 수정
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 모형 공간과 도면 공간에서 작업 >
배치 뷰포트에서 모형 공간 접근
개념 절차 요약 참조

배치 뷰포트에서 모형 공간에 접근하여 객체를 편집하고, 도면층을 동결 및 동결해제하며, 뷰를 조정할 수 있습니다.

뷰포트 객체를 작성한 후 배치 뷰포트에서 모형 공간에 접근하면 다음 작업을 수행할 수 있습니다.

  • 배치 뷰포트 내 모형 공간에서 객체를 작성 및 수정합니다.
  • 배치 뷰포트 내의 뷰를 초점이동하고 도면층 가시성을 변경합니다.

모형 공간에 접근하기 위해 사용하는 방법은 수행하려는 작업에 따라 달라집니다.

배치 뷰포트에서 객체 작성 및 수정

객체를 작성하거나 수정할 경우 상태 막대의 버튼을 사용하여 배치 뷰포트를 최대화합니다. 최대화된 배치 뷰포트는 확장되어 도면 영역을 채웁니다. 뷰포트의 중심점과 도면층 가시성 설정값은 그대로 유지되고 주변 객체가 표시됩니다.

모형 공간에서 작업하는 동안 초점이동 및 줌할 수 있지만, 도면 공간으로 돌아가기 위해 뷰포트를 복원하면 배치 뷰포트에 있는 객체의 위치 및 축척이 복원됩니다.

주뷰포트가 최대화되어 있는 동안 PLOT을 사용하면 플롯 대화상자가 표시되기 전에 배치 탭이 복원됩니다. 뷰포트가 최대화되어 있는 동안 도면을 저장하고 닫으면 배치 탭이 복원된 상태로 도면이 열립니다.

모형 탭으로 전환하여 변경할 것을 선택하는 경우, 도면층 가시성 설정값은 특정 배치 뷰포트에 대한 설정값이 아니라 전반적인 도면에 대한 설정값입니다. 또한 뷰는 배치 뷰포트에서와 동일하게 중심에 위치하거나 확대되지 않습니다.

배치 뷰포트에서 뷰 조정

뷰를 초점이동하고 도면층의 가시성을 변경하려면 배치 뷰포트 내에서 더블 클릭하여 모형 공간에 접근합니다. 뷰포트 경계는 두꺼워지고, 십자선 커서는 현재 뷰포트에만 표시됩니다. 작업하는 동안 배치의 모든 활성 뷰포트는 그대로 표시됩니다. 도면층 특성 관리자에서 현재 뷰포트의 도면층을 동결 및 동결해제할 수 있고 뷰를 초점이동할 수 있습니다. 도면 공간으로 돌아가려면 뷰포트 외부에 있는 배치의 빈 영역을 더블 클릭합니다. 변경한 내용이 뷰포트에 표시됩니다.

모형 공간에 접근 전에 배치 뷰포트에서 축척을 설정할 경우 축척을 잠궈 변경을 방지할 수 있습니다. 축척이 잠겨 있을 때 모형 공간에서 작업하면서 ZOOM을 사용할 수 없습니다.


배치 뷰포트에서 모형 공간 접근 (절차)

배치 탭에서 작업
상위 단계로
배치 뷰포트에서 모형 공간 접근
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 모형 공간과 도면 공간에서 작업 > 배치 뷰포트에서 모형 공간 접근 >
배치 뷰포트에서 모형 공간 접근
개념 절차 요약 참조

배치에서 모형 공간과 도면 공간 사이를 전환하려면

최대화된 배치 뷰포트에서 편집하려면


배치에서 모형 공간과 도면 공간 사이를 전환하려면 (절차)

배치 뷰포트에서 모형 공간 접근
상위 단계로
배치 뷰포트에서 모형 공간 접근
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 모형 공간과 도면 공간에서 작업 > 배치 뷰포트에서 모형 공간 접근 >
배치에서 모형 공간과 도면 공간 사이를 전환하려면
개념 절차 요약 참조

배치에서 모형 공간과 도면 공간 사이를 전환하려면

배치에서 다음 방법 중 하나를 사용합니다.

  • 도면 공간에 있는 경우 배치 뷰포트 내부를 더블 클릭합니다.

    이제 모형 공간에 있게 됩니다. 선택된 배치 뷰포트가 현재 뷰포트가 되면서 사용자는 뷰를 초점이동하고 도면층 특성을 변경할 수 있습니다. 모형을 상당히 많이 변경해야 할 경우 VPMAX를 사용하여 배치 뷰포트를 최대화하거나 모형 탭으로 전환하는 것이 좋습니다.

  • 배치 뷰포트의 모형 공간에 있는 경우 뷰포트 외부를 더블 클릭합니다.

    이제 도면 공간에 있게 됩니다. 배치의 객체를 작성 및 수정할 수 있습니다.

  • 모형 공간에서 다른 배치 뷰포트로 전환하려면, 다른 배치 뷰포트 내부를 두 번 클릭하거나 Ctrl 키를 누른 상태에서 R 키를 눌러 기존 배치 뷰포트를 순환합니다.


배치 뷰포트에서 모형 공간 접근 (절차)

배치 뷰포트에서 모형 공간 접근
상위 단계로
배치 뷰포트 작성 및 수정
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 모형 공간과 도면 공간에서 작업 > 배치 뷰포트에서 모형 공간 접근 >
배치 뷰포트에서 모형 공간 접근
개념 절차 요약 참조

최대화된 배치 뷰포트에서 편집하려면

  1. 배치 뷰포트의 경계를 클릭하여 선택합니다.
    주잠긴 뷰포트를 최대화하고 객체를 수정할 수 있습니다. 뷰포트를 복원할 때 뷰포트는 다시 잠깁니다.
  2. 상태 막대에서 뷰포트 최대화 버튼을 클릭합니다.

    뷰포트를 복원하고 뷰포트 최대화 버튼 옆에 있는 화살표 중 하나를 클릭하여 다른 뷰포트를 최대화할 수 있습니다.

  3. 원하는 항목을 변경합니다.
  4. 배치 뷰포트로 돌아가려면 상태 막대에서 뷰포트 복원 버튼을 클릭합니다.

    중심점과 배율은 뷰포트가 최대화되기 전에 적용된 설정값으로 돌아갑니다.

도구막대: 상태막대
명령 입력: VPMAX, VPMIN
바로 가기 메뉴: 마우스 오른쪽 버튼으로 클릭하고 뷰포트 최대화를 클릭합니다.


배치 뷰포트에서 모형 공간 접근 (요약 참조)

배치 탭에서 작업
배치 뷰포트에서 모형 공간 접근
배치 뷰포트 작성 및 수정
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 모형 공간과 도면 공간에서 작업 > 배치 뷰포트에서 모형 공간 접근 >
배치 뷰포트에서 모형 공간 접근
개념 절차 요약 참조

명령

MODEL

배치 탭에서 모형 탭으로 전환합니다

MSPACE

도면 공간에서 모형 공간 뷰포트로 전환합니다.

PSPACE

모형 공간에서 도면 공간으로 전환합니다.

VPMAX

편집하려는 현재 배치 뷰포트를 확대합니다.

VPMIN

현재 배치 뷰포트 복원

시스템 변수

VPMAXIMIZEDSTATE

뷰포트가 최대화되었는지 여부를 나타냅니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


배치 뷰포트 작성 및 수정 (개념)

배치 뷰포트에서 모형 공간 접근
다중 뷰 도면 배치 작성(도면 공간)
배치 뷰포트에 뷰 조정
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) >
배치 뷰포트 작성 및 수정
개념 절차 요약 참조

전체 배치에 맞는 단일 배치 뷰포트를 작성하거나 배치에 여러 개의 배치 뷰포트를 작성할 수 있습니다. 일단 뷰포트를 작성하면 뷰포트의 크기, 특성, 축척을 변경하고 필요에 따라 뷰포트를 이동할 수 있습니다.

주해당 도면층에 배치 뷰포트를 작성하는 것이 중요합니다. 플롯할 준비가 되면 도면층을 끄고 배치 뷰포트의 경계를 플롯하지 않고 배치를 플롯할 수 있습니다.

하나 이상의 배치 뷰포트를 작성하기 위해 MVIEW와 함께 사용할 수 있는 여러 옵션이 있습니다. 또한 COPY 및 ARRAY를 사용하여 여러 개의 배치 뷰포트를 작성할 수 있습니다.

비직사각형 배치 뷰포트 작성

도면 공간에서 그려진 객체를 배치 뷰포트로 변환하여 비직사각형 경계를 가진 새로운 뷰포트를 작성할 수 있습니다.

MVIEW 명령은 불규칙한 쉐이프의 뷰포트를 정의하는 데 유용한 두 가지 옵션을 제공합니다.

[객체] 옵션을 사용하면 도면 공간에서 작성된 원이나 닫힌 폴리선과 같은 닫힌 객체를 선택하여 배치 뷰포트로 변환할 수 있습니다. 뷰포트 경계를 정의하는 객체는 뷰포트를 작성한 후 뷰포트에 연관됩니다.

[다각형] 옵션은 점을 지정하여 비직사각형 배치 뷰포트를 작성하는 데 사용할 수 있습니다. 프롬프트 순서는 폴리선 작성시의 프롬프트 순서와 같습니다.

주배치 뷰포트의 경계 표시를 억제하려면 비직사각형 뷰포트의 도면층을 동결하는 대신 꺼야 합니다. 비직사각형 배치 뷰포트의 도면층이 동결되면 경계는 표시되지 않지만 뷰포트는 잘리지 않습니다.

배치 뷰포트 크기 조정

배치 뷰포트의 쉐이프 또는 크기를 변경하려면, 맞물린 객체를 편집한 대로 맞물림을 사용하여 정점을 편집할 수 있습니다.

배치 뷰포트 자르기

VPCLIP 명령을 사용하여 배치 뷰포트의 경계를 재정의할 수 있습니다. 배치 뷰포트를 자르기 위해 좌표 입력 장치를 사용하여 기존 객체를 새 경계로 지정하거나 새 경계의 점을 지정할 수 있습니다.


배치 뷰포트 작성 및 수정 (절차)

배치 뷰포트에서 모형 공간 접근
배치 뷰포트 작성 및 수정
배치 뷰포트 작성 및 수정
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 배치 뷰포트 작성 및 수정 >
배치 뷰포트 작성 및 수정
개념 절차 요약 참조

새로운 배치 뷰포트를 작성하려면

배치에 뷰포트 구성을 작성하려면

배치에 명명된 뷰포트 구성을 배치하려면

특성 팔레트를 사용하여 뷰포트 특성을 수정하려면

뷰포트 경계를 자르려면


배치 뷰포트 작성 및 수정 (절차)

배치 뷰포트 작성 및 수정
배치 뷰포트 작성 및 수정
배치 뷰포트 작성 및 수정
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 배치 뷰포트 작성 및 수정 >
배치 뷰포트 작성 및 수정
개념 절차 요약 참조

새로운 배치 뷰포트를 작성하려면

  1. 배치 탭에서 뷰 메뉴 [image] 뷰포트 [image] 1개의 뷰포트를 클릭합니다.
  2. 클릭하여 새 배치 뷰포트의 한쪽 구석을 지정합니다.
  3. 클릭하여 반대 구석을 지정합니다.

    새 배치 뷰포트 객체가 사용 가능하며 기본 뷰를 표시합니다. 뷰를 조정하려면 배치 뷰포트 내에서 마우스를 더블 클릭하여 모형 공간에 액세스합니다.

도구막대: 뷰포트
명령 입력: VPORTS, MVIEW


배치 뷰포트 작성 및 수정 (절차)

배치 뷰포트 작성 및 수정
배치 뷰포트 작성 및 수정
배치 뷰포트 작성 및 수정
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 배치 뷰포트 작성 및 수정 >
배치 뷰포트 작성 및 수정
개념 절차 요약 참조

배치에 뷰포트 구성을 작성하려면

  1. 배치 탭을 클릭합니다.
  2. 뷰 메뉴 [image] 뷰포트 [image] 새로운 뷰포트를 클릭합니다.명령 프롬프트에서 vports를 입력합니다.
  3. 뷰포트 대화상자에서 새 뷰포트 탭의 리스트에서 뷰포트 구성을 선택합니다.
  4. 설정에서 2D나 3D를 선택합니다.

    3D를 선택하면, 일련의 표준 3D 뷰가 구성의 각 뷰포트에 적용됩니다.

  5. 뷰포트 간격두기에서, 뷰포트 사이에 추가할 간격을 선택합니다.
  6. 뷰를 변경하려면 미리보기 이미지에서 뷰포트를 선택합니다. 뷰 변경 위치의 표준 뷰 리스트에서 뷰를 선택합니다.

    리스트에는 도면에 저장된 명명된 뷰와 함께 평면도, 밑면도, 정면도, 배면도, 좌측면도, 우측면도 및 등각투영 뷰가 포함되어 있습니다. 선택한 뷰가 미리보기에 표시됩니다.

  7. 확인을 클릭합니다.
  8. 도면 영역에서 두 점을 지정하여 뷰포트 구성이 포함될 영역을 나타냅니다.
도구막대: 뷰포트
명령 입력: VPORTS


배치 뷰포트 작성 및 수정 (절차)

배치 뷰포트 작성 및 수정
배치 뷰포트 작성 및 수정
배치 뷰포트 작성 및 수정
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 배치 뷰포트 작성 및 수정 >
배치 뷰포트 작성 및 수정
개념 절차 요약 참조

배치에 명명된 뷰포트 구성을 배치하려면

  1. 배치 탭을 클릭합니다.
  2. 뷰 메뉴 [image] 뷰포트 [image] 새로운 뷰포트를 클릭합니다.명령 프롬프트에서 vports를 입력합니다.
  3. 뷰포트 대화상자에서 명명된 뷰포트 탭을 선택한 다음 리스트에서 명명된 뷰포트 구성을 선택합니다.
  4. 확인을 클릭합니다.
  5. 배치에서 명명된 뷰포트 구성의 위치를 지정합니다.
도구막대: 뷰포트
명령 입력: VPORTS


배치 뷰포트 작성 및 수정 (절차)

배치 뷰포트 작성 및 수정
배치 뷰포트 작성 및 수정
배치 뷰포트 작성 및 수정
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 배치 뷰포트 작성 및 수정 >
배치 뷰포트 작성 및 수정
개념 절차 요약 참조

특성 팔레트를 사용하여 뷰포트 특성을 수정하려면

  1. 수정하려는 등록 정보의 배치 뷰포트 경계를 클릭합니다.
  2. 마우스 오른쪽 버튼을 클릭한 다음 등록 정보를 클릭합니다.
  3. 특성 팔레트에서 수정할 특성 값을 선택합니다. 새 값을 입력하거나 제공된 리스트에서 새 설정값을 선택합니다.

    새로운 특성 설정이나 값이 현재 뷰포트에 지정됩니다.

도구막대: 표준
명령 입력: PROPERTIES
바로 가기 메뉴: 뷰포트를 선택하거나 도면 영역에서 마우스 오른쪽 버튼으로 클릭합니다. 특성을 클릭합니다.


배치 뷰포트 작성 및 수정 (절차)

배치 뷰포트 작성 및 수정
배치 뷰포트 작성 및 수정
배치 뷰포트에 뷰 조정
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 배치 뷰포트 작성 및 수정 >
배치 뷰포트 작성 및 수정
개념 절차 요약 참조

뷰포트 경계를 자르려면

  1. 명령 프롬프트에서 vpclip을 입력합니다.
  2. 자를 뷰포트를 선택합니다.
  3. d (삭제)를 입력하여 자르기 경계를 삭제합니다.
  4. p(다각형)를 입력합니다.
  5. 새 뷰포트 경계를 지정하려면 점을 지정하거나 객체를 선택합니다.
명령 입력: 자를 뷰포트를 선택하거나 도면 영역에서 마우스 오른쪽 버튼으로 클릭합니다. 뷰포트 자르기를 클릭합니다.


배치 뷰포트 작성 및 수정 (요약 참조)

배치 뷰포트에서 모형 공간 접근
배치 뷰포트 작성 및 수정
배치 뷰포트에서 뷰 축척
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 배치 뷰포트 작성 및 수정 >
배치 뷰포트 작성 및 수정
개념 절차 요약 참조

명령

MVIEW

배치 뷰포트를 작성하고 조정합니다.

PROPERTIES

기존 객체의 특성을 조정합니다.

VPCLIP

뷰포트 객체를 자르고 뷰포트 경계를 고칩니다.

VPORTS

모형 공간 또는 도면 공간에서 다중 뷰포트 작성

시스템 변수

MAXACTVP

배치에서 한 번에 활성화할 수 있는 뷰포트의 최대 수를 설정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


배치 뷰포트에 뷰 조정

배치 뷰포트 작성 및 수정
다중 뷰 도면 배치 작성(도면 공간)
배치 뷰포트에서 뷰 축척
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) >
배치 뷰포트에 뷰 조정
개념 절차

배치를 작성할 때 모형 공간에서 윈도우 역할을 하는 배치 뷰포트를 추가할 수 있습니다. 각 배치 뷰포트에서 표시되는 뷰를 조정할 수 있습니다.

이 단원의 항목

  • 배치 뷰포트에서 뷰 축척

    플롯된 도면에서 표시된 각 뷰를 정확하게 축척하려면 도면 공간에 상대적으로 각 뷰의 축척을 설정합니다.

  • 배치 뷰포트에서 가시성 조정

    여러 가지 방법을 사용하여 배치 뷰포트에서 객체의 가시성을 조정할 수 있습니다. 이러한 방법은 도면의 여러 요소를 강조하거나 숨길 경우에 그리고 화면 재생성 시간을 줄이는 데 유용합니다.

  • 배치 뷰포트에서 선종류 축척

    객체가 작성된 공간의 도면 단위 또는 도면 공간 단위를 기준으로 도면 공간에서 선종류를 축척할 수 있습니다.

  • 배치 뷰포트에 뷰 정렬

    한 배치 뷰포트의 뷰와 다른 배치 뷰포트의 뷰를 정렬하여 도면의 요소들을 배열할 수 있습니다.

  • 배치 뷰포트에서 뷰 회전

    UCS를 변경하고 PLAN 명령을 사용하여 전체 뷰를 배치 뷰포트 내에서 회전할 수 있습니다.


배치 뷰포트에 뷰 조정 (절차)

배치 뷰포트 작성 및 수정
배치 뷰포트에 뷰 조정
배치 뷰포트에서 뷰 축척
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 배치 뷰포트에 뷰 조정 >
배치 뷰포트에 뷰 조정
개념 절차

특성 팔레트를 사용하여 배치 뷰포트 축척을 수정하려면

배치 뷰포트에서 축척 잠금을 켜려면

도면 공간에서 선종류를 전체적으로 축척하려면

구성선을 사용하여 뷰포트간에 객체를 정렬하려면

MVSETUP을 사용하여 뷰포트 간에 객체를 정렬하려면

UCS를 변경하여 뷰를 회전하려면

MVSETUP을 사용하여 배치 뷰를 회전하려면


배치 뷰포트에서 뷰 축척 (개념)

배치 뷰포트에 뷰 조정
배치 뷰포트에 뷰 조정
배치 뷰포트에서 가시성 조정
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 배치 뷰포트에 뷰 조정 >
배치 뷰포트에서 뷰 축척
개념 절차 요약 참조

플롯된 도면에서 표시된 각 뷰를 정확하게 축척하려면 도면 공간에 상대적으로 각 뷰의 축척을 설정합니다.

다음을 사용하여 뷰포트의 뷰 축척을 변경할 수 있습니다.

  • 특성 팔레트
  • ZOOM 명령의 XP 옵션
  • 뷰포트 도구막대
주모든 뷰에서 표시되는 축척 리스트와 SCALELISTEDIT을 사용한 플롯 축척 리스트를 수정할 수 있습니다.

배치에서 작업할 때 배치 뷰포트의 뷰 축척 비율은 뷰포트에 표시된 모형의 실제 크기와 배치 크기 사이의 비율을 나타냅니다. 이 비율은 도면 공간 단위를 모형 공간 단위로 나누어 결정됩니다. 예를 들어, 4분의 1 축척 도면의 경우, 비율은 모형 공간 단위 4에 대한 도면 공간 단위 1(1:4)의 축척 비율이 됩니다.

배치 뷰포트 경계를 축척하거나 신축해도 뷰포트 내의 뷰 축척은 변경되지 않습니다.

배치 뷰포트의 축척 잠금

뷰포트 축척을 설정하면 뷰포트 축척을 변경하지 않고 뷰포트 내에서 줌할 수 없습니다. 먼저 뷰포트 축척을 잠그면, 뷰포트 축척을 변경하지 않고 줌 확대하여 뷰포트의 다양한 상세 수준을 볼 수 있습니다.

축척을 잠그면 선택된 뷰포트에 대해 설정된 축척이 잠깁니다. 축척이 잠기면, 뷰포트 축척에는 영향을 주지 않고 계속하여 뷰포트에서 형상을 수정할 수 있습니다. 뷰포트 축척 잠금을 켜면, VPOINT, DVIEW, 3DORBIT, PLAN, 및 VIEW 등 대부분의 보기 명령이 해당 뷰포트에서 더 이상 작동하지 않습니다.

주뷰포트 축척 잠금은 또한 비직사각형 뷰포트에서도 사용할 수 있습니다. 비직사각형 뷰포트를 잠그려면 특성 팔레트에서 추가 단계를 수행하여 뷰포트 자르기 경계가 아닌 뷰포트 객체를 선택해야 합니다.


배치 뷰포트에서 뷰 축척 (절차)

배치 뷰포트에 뷰 조정
상위 단계로
배치 뷰포트에서 뷰 축척
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 배치 뷰포트에 뷰 조정 > 배치 뷰포트에서 뷰 축척 >
배치 뷰포트에서 뷰 축척
개념 절차 요약 참조

특성 팔레트를 사용하여 배치 뷰포트 축척을 수정하려면

배치 뷰포트에서 축척 잠금을 켜려면


배치 뷰포트에서 뷰 축척 (절차)

배치 뷰포트에서 뷰 축척
상위 단계로
배치 뷰포트에서 뷰 축척
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 배치 뷰포트에 뷰 조정 > 배치 뷰포트에서 뷰 축척 >
배치 뷰포트에서 뷰 축척
개념 절차 요약 참조

특성 팔레트를 사용하여 배치 뷰포트 축척을 수정하려면

  1. 현재 도면 공간의 배치 탭에서 작업 중인지 확인합니다.
  2. 수정하려는 축척의 뷰포트 경계를 클릭합니다.
  3. 마우스 오른쪽 버튼을 클릭한 다음 등록 정보를 클릭합니다.
  4. 특성 팔레트에서 표준 축척을 선택한 다음 리스트에서 새로운 축척을 선택합니다.

    선택한 축척이 뷰포트에 적용됩니다.

    주사용자 축척을 사용하려면 특성 팔레트의 사용자 축척 필드에 원하는 축척을 입력합니다.
도구막대: 표준
명령 입력: PROPERTIES
바로 가기 메뉴: 뷰포트를 선택하거나 도면 영역에서 마우스 오른쪽 버튼으로 클릭합니다. 특성을 클릭합니다.


배치 뷰포트에서 뷰 축척 (절차)

배치 뷰포트에서 뷰 축척
상위 단계로
배치 뷰포트에서 가시성 조정
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 배치 뷰포트에 뷰 조정 > 배치 뷰포트에서 뷰 축척 >
배치 뷰포트에서 뷰 축척
개념 절차 요약 참조

배치 뷰포트에서 축척 잠금을 켜려면

  1. 배치에서 축척을 잠글 뷰포트를 클릭합니다.
  2. 필요한 경우 특성 팔레트를 엽니다.
  3. 특성 팔레트에서 다음 중 하나를 실행합니다.
    • 직사각형 뷰포트를 선택한 경우 화면표시가 잠김을 선택한 다음 예를 클릭합니다.
    • 비직사각형 뷰포트를 선택한 경우 먼저 모두(2)를 클릭한 다음 뷰포트(1)를 선택합니다. 그런 다음 화면표시가 잠김을 선택하고 예를 클릭합니다.

    현재 뷰포트의 축척이 잠깁니다. 뷰포트의 줌 비율을 변경하면, 도면 공간 객체만 영향을 받습니다.

도구막대: 표준
명령 입력: PROPERTIES
바로 가기 메뉴: 뷰포트를 선택하거나 도면 영역에서 마우스 오른쪽 버튼으로 클릭합니다. 특성을 클릭합니다.


배치 뷰포트에서 뷰 축척 (요약 참조)

배치 뷰포트 작성 및 수정
배치 뷰포트에서 뷰 축척
배치 뷰포트에서 지정된 도면층 동결
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 배치 뷰포트에 뷰 조정 > 배치 뷰포트에서 뷰 축척 >
배치 뷰포트에서 뷰 축척
개념 절차 요약 참조

명령

SCALELISTEDIT

배치 뷰포트, 페이지 배치 및 플로팅에 사용할 수 있는 축척 리스트를 조정합니다.

MVIEW

배치 뷰포트를 작성하고 조정합니다.

PROPERTIES

기존 객체의 특성을 조정합니다.

VPORTS

모형 공간 또는 도면 공간에서 다중 뷰포트 작성

ZOOM

현재 뷰포트에서 객체의 표시되는 크기를 확대 또는 축소합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


배치 뷰포트에서 가시성 조정

배치 뷰포트에서 뷰 축척
배치 뷰포트에 뷰 조정
배치 뷰포트에서 지정된 도면층 동결
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 배치 뷰포트에 뷰 조정 >
배치 뷰포트에서 가시성 조정
개념 절차

여러 가지 방법을 사용하여 배치 뷰포트에서 객체의 가시성을 조정할 수 있습니다. 이러한 방법은 도면의 여러 요소를 강조하거나 숨길 경우에 그리고 화면 재생성 시간을 줄이는 데 유용합니다.

이 단원의 항목

  • 배치 뷰포트에서 지정된 도면층 동결

    배치 뷰포트 사용의 주요한 이점은 각 배치 뷰포트에서 도면층을 선택적으로 동결할 수 있다는 것입니다. 새 뷰포트와 새 도면층에 대해 기본 가시성 설정값을 지정할 수도 있습니다. 결과적으로, 각 배치 뷰포트에서 다른 객체를 볼 수 있습니다.

  • 배치 뷰포트의 객체 스크린

    스크리닝이란 객체를 플롯할 때 잉크를 적게 뿌리는 것을 말합니다. 이렇게 하면 객체가 화면과 플롯된 용지에 흐리게 나타납니다. 스크리닝은 객체의 색상 특성을 변경하지 않고 도면에서 객체를 구분하는 데 사용할 수 있습니다.

  • 배치 뷰포트를 켜거나 끄기

    일부 배치 뷰포트를 끄거나 활성 뷰포트의 개수를 제한함으로써 시간을 절약할 수 있습니다.


배치 뷰포트에서 가시성 조정 (절차)

배치 뷰포트에서 뷰 축척
상위 단계로
배치 뷰포트에서 지정된 도면층 동결
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 배치 뷰포트에 뷰 조정 > 배치 뷰포트에서 가시성 조정 >
배치 뷰포트에서 가시성 조정
개념 절차

현재 배치 뷰포트에서 도면층을 동결하거나 동결해제하려면

현재 뷰포트에서 동결된 도면층 리스트를 보려면

모든 뷰포트에서 도면층을 동결하거나 동결해제하려면

도면 공간에서 도면층을 동결하거나 동결해제하려면

모든 새 뷰포트에서 도면층을 동결하거나 동결해제하려면

모든 뷰포트에서 동결되는 새 도면층을 작성하려면

배치 뷰포트의 객체에 스크리닝을 적용하려면

특성 팔레트를 사용하여 뷰포트를 켜거나 끄려면


배치 뷰포트에서 지정된 도면층 동결 (개념)

배치 뷰포트에서 가시성 조정
배치 뷰포트에서 가시성 조정
배치 뷰포트의 객체 스크린
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 배치 뷰포트에 뷰 조정 > 배치 뷰포트에서 가시성 조정 >
배치 뷰포트에서 지정된 도면층 동결
개념 절차 요약 참조

배치 뷰포트 사용의 주요한 이점은 각 배치 뷰포트에서 도면층을 선택적으로 동결할 수 있다는 것입니다. 새 뷰포트와 새 도면층에 대해 기본 가시성 설정값을 지정할 수도 있습니다. 결과적으로, 각 배치 뷰포트에서 다른 객체를 볼 수 있습니다.

다른 뷰포트에 영향을 주지 않고 현재 뷰포트나 이후의 배치 뷰포트에서 도면층을 동결하거나 동결해제할 수 있습니다. 동결된 도면층은 보이지 않습니다. 그리고 재생성되지도 않으며 플롯되지도 않습니다. 다음 그림에서는 지형을 나타내는 도면층이 하나의 뷰포트에서 동결되었습니다.

도면층을 동결해제하면 가시성이 복원됩니다. 현재 뷰포트에서 도면층을 동결하거나 동결해제하기 위한 가장 쉬운 방법은 도면층 특성 관리자를 사용하는 것입니다.

도면층 특성 관리자의 오른쪽에서 VP 동결로 레이블이 지정된 열을 사용하여 현재 배치 뷰포트에 있는 하나 이상의 도면층을 동결합니다. VP 동결 열을 표시하려면 배치 탭을 열어야 합니다. 배치 뷰포트의 경계 내부를 더블 클릭하여 현재 배치 뷰포트를 지정합니다.

새로운 배치 뷰포트에서 도면층 자동 동결 또는 동결해제

모든 새로운 배치 뷰포트에서 특정 배치에 가시성 기본값을 설정할 수 있습니다. 예를 들어, 모든 새로운 뷰포트의 DIMENSIONS 도면층을 동결함으로써 치수의 화면표시를 제한할 수 있습니다. 치수가 필요한 뷰포트를 작성할 경우, 현재 뷰포트에서 설정값을 변경하여 기본 설정값을 재지정할 수 있습니다. 새 뷰포트의 기본값을 변경해도 기존 뷰포트에는 영향을 주지 않습니다.

모든 배치 뷰포트에서 동결되는 새 도면층 작성

모든 기존 배치 뷰포트와 새 배치 뷰포트에서 동결되는 새 도면층을 작성할 수 있습니다. 그런 다음, 지정한 뷰포트에서 도면층을 동결해제할 수 있습니다. 이것은 단일 뷰포트에서만 보이는 새 도면층을 작성하기 위한 간단한 방법입니다.


배치 뷰포트에서 지정된 도면층 동결 (절차)

배치 뷰포트에서 가시성 조정
상위 단계로
배치 뷰포트에서 지정된 도면층 동결
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 배치 뷰포트에 뷰 조정 > 배치 뷰포트에서 가시성 조정 > 배치 뷰포트에서 지정된 도면층 동결 >
배치 뷰포트에서 지정된 도면층 동결
개념 절차 요약 참조

현재 배치 뷰포트에서 도면층을 동결하거나 동결해제하려면

현재 뷰포트에서 동결된 도면층 리스트를 보려면

모든 뷰포트에서 도면층을 동결하거나 동결해제하려면

도면 공간에서 도면층을 동결하거나 동결해제하려면

모든 새 뷰포트에서 도면층을 동결하거나 동결해제하려면

모든 뷰포트에서 동결되는 새 도면층을 작성하려면


배치 뷰포트에서 지정된 도면층 동결 (절차)

배치 뷰포트에서 지정된 도면층 동결
상위 단계로
배치 뷰포트에서 지정된 도면층 동결
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 배치 뷰포트에 뷰 조정 > 배치 뷰포트에서 가시성 조정 > 배치 뷰포트에서 지정된 도면층 동결 >
배치 뷰포트에서 지정된 도면층 동결
개념 절차 요약 참조

현재 배치 뷰포트에서 도면층을 동결하거나 동결해제하려면

  1. 배치 뷰포트 내에서 더블 클릭하여 이를 현재가 되도록 합니다.
  2. 형식 메뉴 [image] 도면층을 클릭합니다.명령 프롬프트에서 layer를 입력합니다.
  3. 도면층 특성 관리자에서 동결하거나 동결해제할 도면층을 선택합니다.

    Ctrl 키를 누른 상태로 하나 이상의 도면층을 선택합니다. Shift 키를 누른 상태로 일련의 도면층을 선택합니다.

  4. 선택한 도면층 중 하나에 대한 VP 동결 열의 아이콘을 클릭합니다.
  5. 확인을 클릭합니다.
도구막대: 도면층
명령 입력: LAYER


배치 뷰포트에서 지정된 도면층 동결 (절차)

배치 뷰포트에서 지정된 도면층 동결
상위 단계로
배치 뷰포트에서 지정된 도면층 동결
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 배치 뷰포트에 뷰 조정 > 배치 뷰포트에서 가시성 조정 > 배치 뷰포트에서 지정된 도면층 동결 >
배치 뷰포트에서 지정된 도면층 동결
개념 절차 요약 참조

현재 뷰포트에서 동결된 도면층 리스트를 보려면

  1. 배치 탭을 클릭합니다.
  2. 배치 뷰포트 내에서 더블 클릭하여 이를 현재가 되도록 합니다.
  3. 형식 메뉴 [image] 도면층을 클릭합니다.명령 프롬프트에서 layer를 입력합니다.
  4. 도면층 특성 관리자에서 [현재 뷰포트에서 동결/동결해제] 아이콘에 대한 VP 동결 열을 확인합니다.

  5. 확인을 클릭합니다.
도구막대: 도면층
명령 입력: LAYER, VPLAYER


배치 뷰포트에서 지정된 도면층 동결 (절차)

배치 뷰포트에서 지정된 도면층 동결
상위 단계로
배치 뷰포트에서 지정된 도면층 동결
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 배치 뷰포트에 뷰 조정 > 배치 뷰포트에서 가시성 조정 > 배치 뷰포트에서 지정된 도면층 동결 >
배치 뷰포트에서 지정된 도면층 동결
개념 절차 요약 참조

모든 뷰포트에서 도면층을 동결하거나 동결해제하려면

  1. 배치 탭을 클릭합니다.
  2. 형식 메뉴 [image] 도면층을 클릭합니다.명령 프롬프트에서 layer를 입력합니다.
  3. 도면층 특성 관리자에서 동결하거나 동결해제할 하나 이상의 도면층을 선택합니다.

    Ctrl 키를 누른 상태로 하나 이상의 도면층을 선택합니다. Shift 키를 누른 상태로 일련의 도면층을 선택합니다.

  4. 동결 열에서 동결 또는 동결해제할 아이콘을 클릭합니다.
도구막대: 도면층
명령 입력: LAYER


배치 뷰포트에서 지정된 도면층 동결 (절차)

배치 뷰포트에서 지정된 도면층 동결
상위 단계로
배치 뷰포트에서 지정된 도면층 동결
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 배치 뷰포트에 뷰 조정 > 배치 뷰포트에서 가시성 조정 > 배치 뷰포트에서 지정된 도면층 동결 >
배치 뷰포트에서 지정된 도면층 동결
개념 절차 요약 참조

도면 공간에서 도면층을 동결하거나 동결해제하려면

  1. 배치 탭을 클릭합니다.
  2. 현재 도면 공간에서 작업 중인지 확인합니다. 상태 막대에 PAPER가 켜져 있으면 도면 공간입니다.
  3. 형식 메뉴 [image] 도면층을 클릭합니다.명령 프롬프트에서 layer를 입력합니다.
  4. 도면층 특성 관리자에서 동결 또는 동결해제할 도면층을 선택합니다.
  5. 동결 열에서 도면층 상태를 변경할 아이콘을 클릭합니다. 태양 아이콘은 도면층이 동결해제되었음을 나타내며 눈 꽃 모양 아이콘은 도면층이 동결되었음을 나타냅니다.

  6. 확인을 클릭합니다.
도구막대: 도면층
명령 입력: LAYER


배치 뷰포트에서 지정된 도면층 동결 (절차)

배치 뷰포트에서 지정된 도면층 동결
상위 단계로
배치 뷰포트에서 지정된 도면층 동결
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 배치 뷰포트에 뷰 조정 > 배치 뷰포트에서 가시성 조정 > 배치 뷰포트에서 지정된 도면층 동결 >
배치 뷰포트에서 지정된 도면층 동결
개념 절차 요약 참조

모든 새 뷰포트에서 도면층을 동결하거나 동결해제하려면

  1. 배치 탭을 클릭합니다.
  2. 형식 메뉴 [image] 도면층을 클릭합니다.명령 프롬프트에서 layer를 입력합니다.
  3. 도면층 특성 관리자에서, 작성한 새 뷰포트에서 자동으로 동결하거나 동결해제할 도면층을 선택합니다.

    Ctrl 키를 누른 상태로 하나 이상의 도면층을 선택합니다. Shift 키를 누른 상태로 일련의 도면층을 선택합니다.

  4. 새로운 VP 동결 열에서 도면층 상태를 변경할 아이콘을 클릭합니다. 태양 아이콘은 도면층이 동결해제되었음을 나타내며 눈 꽃 모양 아이콘은 도면층이 동결되었음을 나타냅니다.
  5. 확인을 클릭합니다.
도구막대: 도면층
명령 입력: LAYER


배치 뷰포트에서 지정된 도면층 동결 (절차)

배치 뷰포트에서 지정된 도면층 동결
상위 단계로
배치 뷰포트의 객체 스크린
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 배치 뷰포트에 뷰 조정 > 배치 뷰포트에서 가시성 조정 > 배치 뷰포트에서 지정된 도면층 동결 >
배치 뷰포트에서 지정된 도면층 동결
개념 절차 요약 참조

모든 뷰포트에서 동결되는 새 도면층을 작성하려면

  1. 배치 탭을 클릭합니다.
  2. 형식 메뉴 [image] 도면층을 클릭합니다.명령 프롬프트에서 layer를 입력합니다.
  3. 새로운 도면층 버튼을 클릭하여 도면층을 작성합니다.
  4. 새로운 도면층 이름을 변경합니다.
  5. 동결 열에서 아이콘을 클릭하여 도면층 상태를 동결로 변경합니다. 태양 아이콘은 도면층이 동결해제되었음을 나타내며 눈 꽃 모양 아이콘은 도면층이 동결되었음을 나타냅니다.
  6. 확인을 클릭합니다.
도구막대: 도면층
명령 입력: LAYER, VPLAYER


배치 뷰포트에서 지정된 도면층 동결 (요약 참조)

배치 뷰포트에서 뷰 축척
배치 뷰포트에서 지정된 도면층 동결
배치 뷰포트의 객체 스크린
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 배치 뷰포트에 뷰 조정 > 배치 뷰포트에서 가시성 조정 > 배치 뷰포트에서 지정된 도면층 동결 >
배치 뷰포트에서 지정된 도면층 동결
개념 절차 요약 참조

명령

LAYER

도면층 및 도면층 특성 관리

VPLAYER

뷰포트 내의 도면층 가시성을 설정합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


배치 뷰포트의 객체 스크린 (개념)

배치 뷰포트에서 지정된 도면층 동결
배치 뷰포트에서 가시성 조정
배치 뷰포트를 켜거나 끄기
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 배치 뷰포트에 뷰 조정 > 배치 뷰포트에서 가시성 조정 >
배치 뷰포트의 객체 스크린
개념 절차 요약 참조

스크리닝이란 객체를 플롯할 때 잉크를 적게 뿌리는 것을 말합니다. 이렇게 하면 객체가 화면과 플롯된 용지에 흐리게 나타납니다. 스크리닝은 객체의 색상 특성을 변경하지 않고 도면에서 객체를 구분하는 데 사용할 수 있습니다.

객체에 스크리닝 값을 지정하려면, 객체에 플롯 스타일을 지정한 다음 해당 플롯 스타일에서 스크리닝 값을 정의해야 합니다.

객체에 0에서 100까지의 스크리닝 값을 지정할 수 있습니다. 기본 설정값 100은 스크리닝이 적용되지 않고 객체가 정상적인 잉크 농도로 표시되는 것을 의미합니다. 스크리닝 값 0은 객체에 잉크가 적용되지 않으며 따라서 뷰포트에서 보이지 않는 것을 의미합니다.

참고

    • 플롯된 객체에 대한 옵션 설정


배치 뷰포트의 객체 스크린 (절차)

배치 뷰포트에서 지정된 도면층 동결
상위 단계로
배치 뷰포트를 켜거나 끄기
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 배치 뷰포트에 뷰 조정 > 배치 뷰포트에서 가시성 조정 > 배치 뷰포트의 객체 스크린 >
배치 뷰포트의 객체 스크린
개념 절차 요약 참조

배치 뷰포트의 객체에 스크리닝을 적용하려면

  1. 파일 메뉴 [image] 플롯 스타일 관리자를 클릭합니다.명령 프롬프트에서 stylesmanager를 입력합니다.
  2. CTB 또는 STB 파일을 마우스 오른쪽 버튼으로 클릭하고 열기를 클릭합니다.
  3. 플롯 스타일 테이블 편집기의 형식 보기 탭에서 변경할 플롯 스타일을 선택합니다.
  4. 스크리닝 상자에 1~100 사이의 농도값을 입력합니다.
  5. 저장 및 닫기를 클릭합니다.
  6. 배치에서 파일 메뉴 [image] 페이지 설정을 클릭합니다.
  7. 페이지 설정 대화상자의 플롯 장치 탭에 있는 플롯 스타일 테이블(펜 지정) 리스트에서 편집된 플롯 스타일 테이블을 선택합니다.
  8. 변경하려는 스크리닝의 객체를 포함하는 배치 뷰포트 내에서 더블 클릭합니다.
  9. 플롯 스타일을 변경할 객체를 선택합니다.
  10. 도면 영역을 마우스 오른쪽 버튼으로 클릭한 다음 특성을 클릭합니다.
  11. 특성 팔레트에서 다음 방법 중 하나를 사용합니다.
    • 명명된 플롯 스타일 테이블을 사용할 경우 플롯 스타일 옆의 플롯 스타일 테이블 편집기에서 편집한 플롯 스타일을 선택합니다. 해당 플롯 스타일이 없는 경우 기타를 선택하고 활성 플롯 스타일 테이블을 플롯 스타일 테이블 편집기에서 편집한 스타일로 설정합니다. 플롯 스타일 선택 대화상자의 플롯 스타일 리스트에서 편집된 플롯 스타일을 선택합니다.
    • 색상 종속 플롯 스타일 테이블을 사용할 경우 색상 옆에서 플롯 스타일 테이블 편집기에서 플롯 스타일을 편집한 색상을 선택합니다.


배치 뷰포트의 객체 스크린 (요약 참조)

배치 뷰포트에서 지정된 도면층 동결
배치 뷰포트의 객체 스크린
배치 뷰포트를 켜거나 끄기
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 배치 뷰포트에 뷰 조정 > 배치 뷰포트에서 가시성 조정 > 배치 뷰포트의 객체 스크린 >
배치 뷰포트의 객체 스크린
개념 절차 요약 참조

명령

PAGESETUP

페이지 배치, 플로팅 장치, 용지 크기 및 새로운 각 배치에 대한 기타 설정값을 조정합니다.

PROPERTIES

기존 객체의 특성을 조정합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


배치 뷰포트를 켜거나 끄기 (개념)

배치 뷰포트의 객체 스크린
배치 뷰포트에서 가시성 조정
배치 뷰포트에서 선종류 축척
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 배치 뷰포트에 뷰 조정 > 배치 뷰포트에서 가시성 조정 >
배치 뷰포트를 켜거나 끄기
개념 절차 요약 참조

일부 배치 뷰포트를 끄거나 활성 뷰포트의 개수를 제한함으로써 시간을 절약할 수 있습니다.

많은 개수의 활성 배치 뷰포트를 표시하면 각 배치 뷰포트의 내용이 재생성될 때 시스템의 성능에 영향을 줄 수 있습니다. 일부 배치 뷰포트를 끄거나 활성 뷰포트의 개수를 제한함으로써 시간을 절약할 수 있습니다. 다음 그림에서는 2개의 배치 뷰포트를 껐을 때의 결과를 보여줍니다.

기본적으로 새 배치 뷰포트는 켜져 있습니다. 사용하지 않을 배치 뷰포트를 끄면, 각각의 배치 뷰포트가 재생성되는 것을 기다릴 필요없이 배치 뷰포트를 복사할 수 있습니다.

배치 뷰포트를 플롯하지 않으려면, 배치 뷰포트를 끌 수 있습니다.


배치 뷰포트를 켜거나 끄기 (절차)

배치 뷰포트의 객체 스크린
상위 단계로
배치 뷰포트에서 선종류 축척
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 배치 뷰포트에 뷰 조정 > 배치 뷰포트에서 가시성 조정 > 배치 뷰포트를 켜거나 끄기 >
배치 뷰포트를 켜거나 끄기
개념 절차 요약 참조

특성 팔레트를 사용하여 뷰포트를 켜거나 끄려면

  1. 현재 도면 공간의 배치 탭에서 작업 중인지 확인합니다.
  2. 뷰포트의 경계를 클릭하여 켜거나 끕니다.
  3. 마우스 오른쪽 버튼을 클릭한 후 등록 정보를 클릭합니다.
  4. 특성 팔레트의 기타에서 켜기를 선택한 다음 예 또는 아니오를 선택하여 뷰포트를 켜거나 끕니다.

    사각형이 아닌 뷰포트에 대하여 특성 윈도우에서 전체(2)를 선택하고 임의의 뷰포트 특성을 변경 전에 뷰포트(1)를 선택합니다.

도구막대: 표준
명령 입력: PROPERTIES
바로 가기 메뉴: 뷰포트를 선택하거나 도면 영역에서 마우스 오른쪽 버튼으로 클릭합니다. 뷰포트 객체 표시를 클릭합니다.


배치 뷰포트를 켜거나 끄기 (요약 참조)

배치 뷰포트의 객체 스크린
배치 뷰포트를 켜거나 끄기
배치 뷰포트에서 선종류 축척
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 배치 뷰포트에 뷰 조정 > 배치 뷰포트에서 가시성 조정 > 배치 뷰포트를 켜거나 끄기 >
배치 뷰포트를 켜거나 끄기
개념 절차 요약 참조

명령

MVIEW

배치 뷰포트를 작성하고 조정합니다.

PAGESETUP

페이지 배치, 플로팅 장치, 용지 크기 및 새로운 각 배치에 대한 기타 설정값을 조정합니다.

PROPERTIES

기존 객체의 특성을 조정합니다.

VPORTS

모형 공간 또는 도면 공간에서 다중 뷰포트 작성

시스템 변수

MAXACTVP

배치에서 한 번에 활성화할 수 있는 뷰포트의 최대 수를 설정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


배치 뷰포트에서 선종류 축척 (개념)

배치 뷰포트를 켜거나 끄기
배치 뷰포트에 뷰 조정
배치 뷰포트에 뷰 정렬
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 배치 뷰포트에 뷰 조정 >
배치 뷰포트에서 선종류 축척
개념 절차 요약 참조

객체가 작성된 공간의 도면 단위 또는 도면 공간 단위를 기준으로 도면 공간에서 선종류를 축척할 수 있습니다.

PSLTSCALE 시스템 변수를 설정하여 배치 및 배치 뷰포트에서 서로 다른 줌 비율로 표시된 객체에 대해 같은 선종류 축척을 유지할 수 있습니다. 예를 들어, PSLTSCALE을 1(기본값)로 설정하고 현재 선종류를 대쉬선으로 설정한 다음, 도면 공간 배치에서 선을 그립니다. 배치에서 1x 줌 비율로 뷰포트를 작성하고 그 배치 뷰포트를 현재로 만든 다음, 같은 대쉬 선종류를 사용하여 선을 그립니다. 대쉬선은 같은 모양으로 표시됩니다. 뷰포트 줌 비율을 2x로 변경하면, 배치의 대쉬선과 배치 뷰포트의 대쉬선의 선종류 축척이 줌 비율의 차이에 관계없이 같아집니다.

PSLTSCALE을 켜면, LTSCALE과 CELTSCALE을 사용하여 대쉬선을 조정할 수 있습니다. 다음 그림에서, 왼쪽 도면의 선종류 패턴은 뷰의 축척에 관계없이 똑같이 축척되었습니다. 오른쪽 도면에서는 선종류 축척이 각 뷰의 축척과 일치합니다.

참고

    • 배치의 선가중치 축척 설정


배치 뷰포트에서 선종류 축척 (절차)

배치 뷰포트를 켜거나 끄기
상위 단계로
배치 뷰포트에 뷰 정렬
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 배치 뷰포트에 뷰 조정 > 배치 뷰포트에서 선종류 축척 >
배치 뷰포트에서 선종류 축척
개념 절차 요약 참조

도면 공간에서 선종류를 전체적으로 축척하려면

  1. 형식 메뉴 [image] 선종류를 클릭합니다.명령 프롬프트에서 linetype을 입력합니다.
  2. 선종류 관리자에서 자세히를 클릭합니다.
  3. 전역 축척 비율에서, 선종류에 적용할 전역 축척을 입력합니다.
  4. 확인을 클릭합니다.
명령 입력: LINETYPE


배치 뷰포트에서 선종류 축척 (요약 참조)

배치 뷰포트를 켜거나 끄기
배치 뷰포트에서 선종류 축척
배치 뷰포트에 뷰 정렬
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 배치 뷰포트에 뷰 조정 > 배치 뷰포트에서 선종류 축척 >
배치 뷰포트에서 선종류 축척
개념 절차 요약 참조

명령

LINETYPE

선종류를 로드하거나 설정하거나 수정합니다.

시스템 변수

PSLTSCALE

도면 공간 선종류 축척을 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


배치 뷰포트에 뷰 정렬 (개념)

배치 뷰포트에서 선종류 축척
배치 뷰포트에 뷰 조정
배치 뷰포트에서 뷰 회전
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 배치 뷰포트에 뷰 조정 >
배치 뷰포트에 뷰 정렬
개념 절차 요약 참조

한 배치 뷰포트의 뷰와 다른 배치 뷰포트의 뷰를 정렬하여 도면의 요소들을 배열할 수 있습니다.

각도, 수평 및 수직 정렬의 경우 표시된 모형 공간 형상으로 정의된 거리에 따라 각 배치 뷰포트를 이동할 수 있습니다.

배치의 뷰를 정밀하게 조정하기 위해 구성 형상을 작성하거나, 배치 뷰포트에 표시된 모형 공간 객체의 객체 스냅을 사용하거나, 상태 막대에서 사용 가능한 커서 구속 기능 중 하나를 사용할 수 있습니다.


배치 뷰포트에 뷰 정렬 (절차)

배치 뷰포트에서 선종류 축척
상위 단계로
배치 뷰포트에 뷰 정렬
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 배치 뷰포트에 뷰 조정 > 배치 뷰포트에 뷰 정렬 >
배치 뷰포트에 뷰 정렬
개념 절차 요약 참조

구성선을 사용하여 뷰포트간에 객체를 정렬하려면

MVSETUP을 사용하여 뷰포트 간에 객체를 정렬하려면


배치 뷰포트에 뷰 정렬 (절차)

배치 뷰포트에 뷰 정렬
상위 단계로
배치 뷰포트에 뷰 정렬
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 배치 뷰포트에 뷰 조정 > 배치 뷰포트에 뷰 정렬 >
배치 뷰포트에 뷰 정렬
개념 절차 요약 참조

구성선을 사용하여 뷰포트간에 객체를 정렬하려면

  1. 현재 배치 탭에서 작업 중인지 확인합니다.
  2. 그리기 메뉴 [image] 구성 선을 클릭합니다.명령 프롬프트에서 xline을 입력합니다.
  3. 첫 번째 뷰포트에서 점을 지정합니다. 두 번째 점을 지정하여 정렬을 위한 선을 결정합니다.

    두 번째 뷰포트에서 객체와 정렬이 될 점을 선택합니다. 정밀도를 위해 객체 스냅을 사용합니다.

  4. 수정 메뉴 [image] 이동을 클릭합니다.
  5. 첫 번째 뷰포트로 정렬할 뷰포트를 선택합니다. Enter 키를 누릅니다.
  6. 기준점 입력이 요구되면 두 번째 뷰포트에서 점을 지정합니다. 첫 번째 뷰포트에서 선택한 점에 해당되는 점을 선택합니다.
  7. 두 번째 점 입력이 요구되면 SHIFT 키를 누른 상태로 마우스 오른쪽 버튼으로 클릭합니다. 객체 스냅 메뉴 [image] 수직점을 클릭합니다.작성한 구성 선을 클릭합니다.

    첫 번째 및 두 번째 뷰포트와 뷰포트에 있는 객체가 정렬됩니다.

    주뷰포트에서 객체를 정렬할 때 뷰포트의 축척이 같아야 합니다.
도구막대: 수정


배치 뷰포트에 뷰 정렬 (절차)

배치 뷰포트에 뷰 정렬
상위 단계로
배치 뷰포트에서 뷰 회전
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 배치 뷰포트에 뷰 조정 > 배치 뷰포트에 뷰 정렬 >
배치 뷰포트에 뷰 정렬
개념 절차 요약 참조

MVSETUP을 사용하여 뷰포트 간에 객체를 정렬하려면

  1. 명령 프롬프트에서 mvsetup을 입력합니다.
  2. a (정렬)을 입력합니다.
  3. 다음 정렬 중 하나를 선택합니다.
    • 수평. 다른 뷰포트에서 기준점으로 하나의 뷰포트에서 점을 수평으로 정렬합니다.
    • 수직. 다른 뷰포트에서 기준점으로 하나의 뷰포트에서 점을 수직으로 정렬합니다.
    • 각도. 다른 뷰포트에서 기준점으로부터 각과 지정된 거리에서 하나의 뷰포트에서 점을 정렬합니다.
  4. 고정된 뷰가 있는 뷰포트가 현재로 되어있는지 확인합니다. 기준점을 지정합니다.
  5. 재정렬하고자하는 뷰로 뷰포트를 선택합니다. 그리고 그 뷰에서 정렬점을 지정합니다.
  6. 각도 정렬의 경우에만, 기준점으로부터 두 번째 뷰포트의 정렬점까지의 거리와 변위 각도를 지정하십시오.


배치 뷰포트에 뷰 정렬 (요약 참조)

배치 뷰포트에서 선종류 축척
배치 뷰포트에 뷰 정렬
배치 뷰포트에서 뷰 회전
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 배치 뷰포트에 뷰 조정 > 배치 뷰포트에 뷰 정렬 >
배치 뷰포트에 뷰 정렬
개념 절차 요약 참조

명령

MOVE

객체를 지정된 방향으로 지정된 거리만큼 이동합니다

MVSETUP

도면의 지정사항을 설정합니다.

UCS

사용자 좌표계를 관리합니다.

UCSICON

UCS 아이콘의 가시성과 배치를 조정합니다.

UCSMAN

정의된 사용자 좌표계 관리

시스템 변수

UCSICON

UCS 아이콘의 가시성과 배치를 조정합니다.

UCSVP

뷰포트의 UCS가 고정된 상태로 유지될지 또는 현재 활성 뷰포트의 UCS를 반영하기 위해 변경될지를 결정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


배치 뷰포트에서 뷰 회전 (개념)

배치 뷰포트에 뷰 정렬
배치 뷰포트에 뷰 조정
배치와 배치 설정값 재사용
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 배치 뷰포트에 뷰 조정 >
배치 뷰포트에서 뷰 회전
개념 절차 요약 참조

UCS를 변경하고 PLAN 명령을 사용하여 전체 뷰를 배치 뷰포트 내에서 회전할 수 있습니다.

UCS 명령을 사용하여 Z 축을 중심으로 XY 평면을 어떤 각도로든 회전할 수 있습니다. PLAN 명령을 입력할 때 뷰는 XY 평면의 방향과 일치하도록 회전합니다.

더 빠른 방법으로, 정렬을 사용한 다음 MVSETUP 명령의 [뷰 회전] 옵션을 선택할 수도 있습니다.

주 ROTATE 명령은 개별 객체만 회전시키므로, 뷰를 회전시키려고 할 때는 사용하지 마십시오.


배치 뷰포트에서 뷰 회전 (절차)

배치 뷰포트에 뷰 정렬
상위 단계로
배치 뷰포트에서 뷰 회전
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 배치 뷰포트에 뷰 조정 > 배치 뷰포트에서 뷰 회전 >
배치 뷰포트에서 뷰 회전
개념 절차 요약 참조

UCS를 변경하여 뷰를 회전하려면

MVSETUP을 사용하여 배치 뷰를 회전하려면


배치 뷰포트에서 뷰 회전 (절차)

배치 뷰포트에서 뷰 회전
상위 단계로
배치 뷰포트에서 뷰 회전
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 배치 뷰포트에 뷰 조정 > 배치 뷰포트에서 뷰 회전 >
배치 뷰포트에서 뷰 회전
개념 절차 요약 참조

UCS를 변경하여 뷰를 회전하려면

  1. 현재 배치 탭에서 작업 중인지 확인합니다.
  2. 회전하려는 객체의 뷰포트 내에서 더블 클릭합니다.
  3. 현재 UCS가 회전 평면에 평행인지 확인합니다. UCS 아이콘이 정상적으로 보일 것입니다. UCS가 회전 평면에 평행하지 않은 경우 도구 메뉴 [image] 새로운 UCS [image] 뷰를 클릭합니다.UCS가 회전 평면에 평행하지 않으면 명령 프롬프트에서 ucs를 입력합니다.
  4. 도구 메뉴 [image] 새로운 UCS [image] Z를 클릭합니다.명령 프롬프트에서 ucs를 입력합니다. 뷰를 시계 방향으로 90도 회전하려면 90을 입력합니다. 뷰를 시계 반대 방향으로 90도 회전하려면 -90을 입력합니다.
  5. 뷰 메뉴 [image] 3D 뷰 [image] 평면 뷰 [image] 현재 UCS를 클릭합니다.명령 프롬프트에서 plan을 입력합니다.

    전체 뷰가 뷰포트 내에서 회전합니다. 뷰포트의 축척을 재지정해야 할 수도 있습니다.

도구막대: UCS
명령 입력: UCS


배치 뷰포트에서 뷰 회전 (절차)

배치 뷰포트에서 뷰 회전
상위 단계로
배치와 배치 설정값 재사용
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 배치 뷰포트에 뷰 조정 > 배치 뷰포트에서 뷰 회전 >
배치 뷰포트에서 뷰 회전
개념 절차 요약 참조

MVSETUP을 사용하여 배치 뷰를 회전하려면

  1. 배치 탭의 명령 프롬프트에서 mvsetup을 입력합니다.
  2. a (정렬)을 입력합니다.
  3. 지정된 각도에 대해 또는 두 점을 이용하여 뷰를 회전하려면 r을 입력합니다.
  4. 배치에 다중 뷰포트가 있는 경우, 회전할 뷰를 포함하는 뷰포트를 클릭합니다.
  5. 회전하기 위한 기준점을 지정합니다.
  6. 회전 각도를 지정하거나 두 번째 점을 지정하여 회전 각도를 결정합니다.

    전체 뷰가 뷰포트 내에서 회전합니다.

  7. 이전 UCS를 복원하려면 ucs를 입력한 후 p(이전)를 입력합니다.


배치 뷰포트에서 뷰 회전 (요약 참조)

배치 뷰포트에 뷰 정렬
배치 뷰포트에서 뷰 회전
배치와 배치 설정값 재사용
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 배치 뷰포트에 뷰 조정 > 배치 뷰포트에서 뷰 회전 >
배치 뷰포트에서 뷰 회전
개념 절차 요약 참조

명령

MVSETUP

도면의 지정사항을 설정합니다.

PLAN

지정된 사용자 좌표계의 평면 뷰를 표시합니다.

UCS

사용자 좌표계를 관리합니다.

UCSICON

UCS 아이콘의 가시성과 배치를 조정합니다.

UCSMAN

정의된 사용자 좌표계 관리

시스템 변수

UCSICON

UCS 아이콘의 가시성과 배치를 조정합니다.

UCSVP

뷰포트의 UCS가 고정된 상태로 유지될지 또는 현재 활성 뷰포트의 UCS를 반영하기 위해 변경될지를 결정합니다

VIEWTWIST

WCS를 기준으로 측정된 현재 뷰포트의 뷰 회전 각도를 저장합니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


배치와 배치 설정값 재사용 (개념)

배치 뷰포트에서 뷰 회전
다중 뷰 도면 배치 작성(도면 공간)
시트 세트의 시트 관련 작업
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) >
배치와 배치 설정값 재사용
개념 절차 요약 참조

배치를 작성할 때 기존 템플릿의 정보를 적용할 수 있습니다.

배치 템플릿은 DWG 또는 DWT 파일에서 가져온 배치입니다. 배치를 작성할 때 기존 템플릿의 정보를 적용할 수 있습니다. 프로그램에는 새 배치 환경을 설계할 때 사용할 견본 배치 템플릿이 있습니다. 기존 템플릿의 도면 공간 객체와 페이지 설정이 새로운 배치에서 사용됩니다. 그러므로 모든 뷰포트 객체를 비롯한 배치 객체들이 도면 공간에 표시됩니다. 가져온 템플릿으로부터 임의의 기존 객체를 유지하거나 삭제할 수 있습니다. 모형 공간 객체는 가져올 수 없습니다.

배치 템플릿은 .dwt 파일 확장자로 식별됩니다. 그러나, 임의의 도면 또는 도면 템플릿에서 배치 템플릿이나 배치를 현재 도면에 가져올 수 있습니다.

배치 템플릿 저장

모든 도면은 객체 및 배치 설정값을 모두 포함하여 도면 템플릿(DWT 파일)으로 저장할 수 있습니다. LAYOUT 명령의 다른 이름으로 저장 옵션을 선택하여 새로운 DWT 파일로 배치를 저장할 수 있습니다. 템플릿 파일은 옵션 대화상자의 지원 탭에 정의된 도면 템플릿 파일 폴더에 저장됩니다. 배치 템플릿에는 도면 템플릿 또는 도면 파일 같은 .dwt 또는 .dwg 확장자가 있습니다. 이 파일에는 배치에 필수적이지 않은 정보는 거의 없습니다.

새로운 배치 템플릿을 작성할 때, 배치에 사용된 블록, 도면층 및 치수 스타일과 같은 명명된 항목이 템플릿과 함께 저장됩니다. 이 템플릿을 새로운 배치에 가져오는 경우, 이러한 정의 테이블 항목은 배치 설정값의 일부로 가져오기됩니다. LAYOUT 명령의 다른 이름으로 저장 옵션을 사용하여 새로운 배치 템플릿을 작성하는 것이 좋습니다. 다른 이름으로 저장 옵션을 사용하면 사용되지 않은 정의 테이블 항목은 파일과 함께 저장되지 않으며 템플릿을 가져올 새로운 배치에 추가되지 않습니다.

LAYOUT 명령의 다른 이름으로 저장 옵션을 사용하여 작성되지 않은 도면 또는 템플릿에서 배치를 삽입하는 경우, 도면에는 사용되지만 배치에는 사용되지 않는 정의 테이블 항목이 배치와 함께 삽입됩니다. 불필요한 정의 테이블 항목을 제거하려면 PURGE 명령을 사용합니다.

DesignCenter를 사용하여 배치 삽입

DesignCenter™를 사용하여 배치를 해당 객체와 함께 원하는 도면에서 현재 도면으로 끌어올 수 있습니다.

DesignCenter를 사용하여 배치를 도면에 삽입할 때, 원본 배치의 모든 도면 공간 객체, 정의 테이블 및 블록 정의가 포함된 새로운 배치가 작성됩니다. 불필요한 도면 공간 객체를 삭제할 수 있습니다. 불필요한 정의 테이블 정보를 새 배치에서 제거하려면 PURGE 명령을 사용합니다.


배치와 배치 설정값 재사용 (절차)

배치 뷰포트에서 뷰 회전
배치와 배치 설정값 재사용
배치와 배치 설정값 재사용
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 배치와 배치 설정값 재사용 >
배치와 배치 설정값 재사용
개념 절차 요약 참조

배치 템플릿을 사용하여 배치를 작성하려면

배치 템플릿을 저장하려면

DesignCenter를 사용하여 배치를 삽입하려면


배치와 배치 설정값 재사용 (절차)

배치와 배치 설정값 재사용
배치와 배치 설정값 재사용
배치와 배치 설정값 재사용
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 배치와 배치 설정값 재사용 >
배치와 배치 설정값 재사용
개념 절차 요약 참조

배치 템플릿을 사용하여 배치를 작성하려면

  1. 삽입 메뉴 [image] 배치 [image] 템플릿으로부터 배치를 클릭합니다.명령 프롬프트에서 layout을 입력합니다.
  2. 템플릿을 파일에서 선택 대화상자의 리스트에서 도면 템플릿 파일을 선택합니다.
  3. 열기를 선택합니다.
  4. 배치 삽입 대화상자의 리스트에서 배치 템플릿을 선택합니다. 확인을 클릭합니다.

    선택한 배치 템플릿을 사용한 새로운 배치가 작성됩니다. 새로운 배치에는 배치이라는 이름이 배치 탭 순서의 다음 번호와 함께 자동으로 지정되며 가져온 배치의 이름이 부착됩니다.

    예를 들어, 배치1 및 배치2라는 이름의 배치가 이미 도면에 있는 경우 배치 템플릿에서 ANSI D라는 이름의 배치를 삽입하면 새로운 배치는 배치3 - ANSI D가 됩니다.

도구막대: 배치
명령 입력: LAYOUT
바로 가기 메뉴: 배치 탭을 마우스 오른쪽 버튼으로 클릭합니다. 템플릿으로부터를 클릭합니다.


배치와 배치 설정값 재사용 (절차)

배치와 배치 설정값 재사용
배치와 배치 설정값 재사용
배치와 배치 설정값 재사용
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 배치와 배치 설정값 재사용 >
배치와 배치 설정값 재사용
개념 절차 요약 참조

배치 템플릿을 저장하려면

  1. 명령 프롬프트에서 layout을 입력합니다.
  2. 프롬프트에서 sa를 입력하여 현재 배치를 템플릿으로 저장합니다.
  3. 저장할 배치의 이름을 입력합니다.
  4. 도면 파일 작성 대화상자에서 저장할 도면 템플릿 파일의 이름을 입력합니다.
  5. 파일 유형에서 도면 템플릿 파일(*.dwt)을 선택합니다.
  6. 저장을 클릭합니다.


배치와 배치 설정값 재사용 (절차)

배치와 배치 설정값 재사용
배치와 배치 설정값 재사용
시트 세트 작성 및 관리
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 배치와 배치 설정값 재사용 >
배치와 배치 설정값 재사용
개념 절차 요약 참조

DesignCenter를 사용하여 배치를 삽입하려면

  1. 도구 메뉴 [image] DesignCenter를 클릭합니다.
  2. 트리 뷰에서 재사용할 배치가 들어 있는 도면을 찾습니다.
  3. 도면 이름을 더블 클릭하여 옵션을 확장합니다.
  4. 배치 아이콘을 선택하여 컨텐츠 영역에 개별 배치를 표시합니다.
  5. 다음 방법 중 하나를 사용하여 현재 도면에 배치를 삽입합니다.
    • 배치 아이콘을 컨텐츠 영역에서 도면으로 끕니다.
    • 컨텐츠 영역에서 배치를 선택하고 마우스 오른쪽 버튼으로 클릭합니다. 배치 추가를 클릭합니다.
    • 컨텐츠 영역에서 배치를 더블 클릭합니다.
도구막대: 표준
명령 입력: ADCENTER


배치와 배치 설정값 재사용 (요약 참조)

배치 뷰포트에서 뷰 회전
배치와 배치 설정값 재사용
시트 세트를 위한 빠른 시작
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 다중 뷰 도면 배치 작성(도면 공간) > 배치와 배치 설정값 재사용 >
배치와 배치 설정값 재사용
개념 절차 요약 참조

명령

ADCENTER

블록, 외부 참조 및 해치 패턴과 같은 컨텐츠를 관리하거나 삽입합니다.

LAYOUT

도면 배치 탭을 작성 및 수정합니다.

PAGESETUP

페이지 배치, 플로팅 장치, 용지 크기 및 새로운 각 배치에 대한 기타 설정값을 조정합니다.

PCINWIZARD

마법사를 표시하여 PCP 및 PC2 구성 파일 플롯 설정값을 모형 탭 또는 현재의 배치로 가져옵니다.

PURGE

도면에서 블록 정의와 도면층과 같은 사용되지 않은 명명된 항목을 제거합니다.

시스템 변수

TDCREATE

도면이 작성된 지역 시간과 날짜를 저장합니다

TDUCREATE

도면이 작성된 국제 시간과 날짜를 저장합니다

TDUPDATE

마지막으로 업데이트하거나 저장한 지역 시간과 날짜를 저장합니다

TDUUPDATE

마지막으로 업데이트하거나 저장한 국제 시간과 날짜를 저장합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


시트 세트의 시트 관련 작업

배치와 배치 설정값 재사용
시작 전 작업 프로세스 선택
시트 세트를 위한 빠른 시작
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 >
시트 세트의 시트 관련 작업

시트 세트 관리자를 사용하면 도면 배치를 명명된 시트 세트에 구성할 수 있습니다. 시트 세트의 시트는 단위별로 전송, 게시 및 보관될 수 있습니다.

이 단원의 항목

  • 시트 세트를 위한 빠른 시작

    시트 세트는 여러 도면 파일로부터 구성된 시트 집합입니다. 시트는 도면 파일에서 선택된 배치입니다.

  • 시트 세트 관리자 인터페이스

    시트 세트 관리자의 조정 기능을 사용하여 시트 세트의 시트를 작성, 구성 및 관리할 수 있습니다.

  • 시트 세트 작성 및 관리

    시트 세트를 설정하고 구성하는 여러 가지 방법이 있습니다. 또한 시트 세트 및 그 구성요소와 관련된 정보를 포함할 수 있습니다.

  • 시트 세트 게시, 전송 및 보관

    도면을 시트 세트로 구성한 후 시트 세트를 패키지로 게시, 전송 및 보관할 수 있습니다.

  • 팀에서 시트 세트 사용

    네트워크 접근, 인터넷 공동작업 및 전자우편 전송이 가능한 팀에서 시트 세트를 사용할 수 있습니다. 또한 팀에서 시트 세트 관리자를 포함하지 않는 소프트웨어를 사용하는 사용자를 포함할 수 있습니다.


시트 세트를 위한 빠른 시작 (개념)

시트 세트의 시트 관련 작업
시트 세트의 시트 관련 작업
시트 세트 관리자 인터페이스
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 시트 세트의 시트 관련 작업 >
시트 세트를 위한 빠른 시작
개념 요약 참조

시트 세트는 여러 도면 파일로부터 구성된 시트 집합입니다. 시트는 도면 파일에서 선택된 배치입니다.

도면 세트는 대부분의 설계 그룹에 대해 기본적으로 제공되는 항목입니다. 도면 세트는 프로젝트의 전체 설계 의도를 전달하고 프로젝트에 대한 문서 및 지정사항을 제공합니다. 그러나 수동으로 도면 세트를 관리하는 것은 복잡하고 시간이 걸릴 수 있습니다.

시트 세트 관리자를 사용하여 도면을 시트 세트로 관리할 수 있습니다. 시트 세트는 여러 도면 파일로부터 구성되고 명명된 시트 집합입니다. 시트는 도면 파일에서 선택된 배치입니다. 배치를 도면에서 시트 세트에 번호 매겨진 시트로 가져올 수 있습니다.

시트 세트를 한 단위로 전송, 게시 및 보관할 수 있습니다.


시트 세트를 위한 빠른 시작 (요약 참조)

배치와 배치 설정값 재사용
시트 세트를 위한 빠른 시작
시트 세트 관리자 인터페이스
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 시트 세트의 시트 관련 작업 > 시트 세트를 위한 빠른 시작 >
시트 세트를 위한 빠른 시작
개념 요약 참조

명령

NEWSHEETSET

새 시트 세트 생성

OPENSHEETSET

선택한 시트 세트 열기

SHEETSET

시트 세트 관리자를 엽니다.

SHEETSETHIDE

시트 세트 관리자 닫기

시스템 변수

SSFOUND

시트 세트 검색이 성공한 경우, 시트 세트 경로와 파일 이름을 표시합니다

SSLOCATE

도면을 열 때 도면과 연관된 시트 세트를 찾아서 열지 여부를 조정합니다.

SSMAUTOOPEN

시트와 연관된 도면을 열 때 시트 세트 관리자의 표시 동작을 조정합니다.

SSMPOLLTIME

시트 세트, 다중 시트 플롯 파일 또는 플롯 스풀 파일의 플로팅이 다른 플롯 작업에 의해 중단될 수 있는지 여부를 제어합니다.

SSMSHEETSTATUS

한 시트 세트의 상태 데이터가 새로 고치기되는 방식을 조정합니다

SSMSTATE

시트 세트 관리자(SSM) 윈도우가 열려 있는지 닫혀 있는지 여부를 나타냅니다.

유틸리티

항목 없음

명령 수정자

항목 없음


시트 세트 관리자 인터페이스 (개념)

시트 세트를 위한 빠른 시작
시트 세트의 시트 관련 작업
시트 세트 작성 및 관리
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 시트 세트의 시트 관련 작업 >
시트 세트 관리자 인터페이스
개념 요약 참조

시트 세트 관리자의 조정 기능을 사용하여 시트 세트의 시트를 작성, 구성 및 관리할 수 있습니다.

시트 세트 관리자에서 다음 탭과 조정 기능을 사용할 수 있습니다.

시트 세트 조정 새 시트 세트를 작성하거나 기존 시트 세트를 열거나 열린 시트 세트 사이에서 전환하는 메뉴 옵션을 나열합니다.

시트 리스트 탭 시트 세트에 있는 모든 시트의 구성된 리스트를 표시합니다. 시트 세트의 각 시트는 도면 파일에서 지정된 배치입니다.

시트 뷰 탭 시트 세트에 있는 모든 시트 뷰의 구성된 리스트를 표시합니다. AutoCAD 2005 이후 버전에서 작성된 시트 뷰만 나열됩니다.

모형 뷰 탭 시트 세트에서 사용할 모형 공간 뷰가 포함된 도면의 경로와 폴더 이름을 나열합니다.

  • 폴더를 클릭하여 해당 폴더에 있는 도면 파일을 나열합니다.
  • 도면 파일을 클릭하여 현재 시트에 놓을 수 있는 명명된 모형 공간 뷰를 나열합니다.
  • 뷰를 더블 클릭하여 뷰가 들어 있는 도면을 엽니다.
  • 뷰를 마우스 오른쪽 버튼으로 클릭하거나 끌어서 현재 시트에 놓습니다.

버튼 현재 선택한 탭에서 가장 일반적으로 사용되는 작업에 편리한 접근을 제공합니다.

트리 뷰 탭에 있는 내용을 표시합니다.

상세정보 또는 미리보기 현재 선택된 항목의 설명 정보 또는 썸네일 미리보기를 트리 뷰로 표시합니다.

트리 뷰에서 사용되는 동작

트리 뷰에서 다음 동작을 사용할 수 있습니다.

  • 마우스 오른쪽 버튼으로 클릭하여 현재 선택한 항목에 관련된 작업의 바로 가기 메뉴에 접근합니다.
  • 항목을 더블 클릭하여 엽니다. 이것은 시트 리스트 탭 또는 모형 뷰 탭에서 도면 파일을 여는 편리한 방법입니다. 또한 트리 뷰에서 항목을 더블 클릭하여 확장하거나 축소합니다.
  • 열기, 게시 또는 전송과 같은 작업을 위해 하나 이상의 항목을 클릭하여 선택합니다.
  • 단일 항목을 클릭하여 선택된 시트, 뷰 또는 도면 파일의 설명 정보나 썸네일 미리보기를 표시합니다.
  • 트리 뷰 내에서 항목을 끌어 항목을 재정리합니다.
주시트 세트 관리자를 효율적으로 사용하려면 트리 뷰에서 항목을 마우스 오른쪽 버튼으로 클릭하여 관련 바로 가기 메뉴에 접근합니다. 시트 세트 작업에 필요한 도면 영역의 바로 가기 메뉴로 접근하려면 옵션 대화상자의 사용자 기본 설정 탭에서 도면 영역의 해당 바로 가기 메뉴를 선택해야 합니다.


시트 세트 관리자 인터페이스 (요약 참조)

시트 세트를 위한 빠른 시작
시트 세트 관리자 인터페이스
시트 세트 작성
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 시트 세트의 시트 관련 작업 > 시트 세트 관리자 인터페이스 >
시트 세트 관리자 인터페이스
개념 요약 참조

명령

NEWSHEETSET

새 시트 세트 생성

OPENSHEETSET

선택한 시트 세트 열기

SHEETSET

시트 세트 관리자를 엽니다.

SHEETSETHIDE

시트 세트 관리자 닫기

시스템 변수

SSFOUND

시트 세트 검색이 성공한 경우, 시트 세트 경로와 파일 이름을 표시합니다

SSLOCATE

도면을 열 때 도면과 연관된 시트 세트를 찾아서 열지 여부를 조정합니다.

SSMAUTOOPEN

시트와 연관된 도면을 열 때 시트 세트 관리자의 표시 동작을 조정합니다.

SSMPOLLTIME

시트 세트, 다중 시트 플롯 파일 또는 플롯 스풀 파일의 플로팅이 다른 플롯 작업에 의해 중단될 수 있는지 여부를 제어합니다.

SSMSHEETSTATUS

한 시트 세트의 상태 데이터가 새로 고치기되는 방식을 조정합니다

SSMSTATE

시트 세트 관리자(SSM) 윈도우가 열려 있는지 닫혀 있는지 여부를 나타냅니다.

유틸리티

항목 없음

명령 수정자

항목 없음


시트 세트 작성 및 관리

시트 세트 관리자 인터페이스
시트 세트의 시트 관련 작업
시트 세트 작성
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 시트 세트의 시트 관련 작업 >
시트 세트 작성 및 관리
개념 절차

시트 세트를 설정하고 구성하는 여러 가지 방법이 있습니다. 또한 시트 세트 및 그 구성요소와 관련된 정보를 포함할 수 있습니다.

이 단원의 항목

  • 시트 세트 작성

    시트 세트 작성 마법사로 시트 세트를 작성합니다. 마법사에서 기존 도면을 기준으로 처음부터 시트 세트를 작성하거나 예제 시트 세트를 템플릿으로 사용할 수 있습니다.

  • 시트 세트 구성

    큰 시트 세트의 경우 트리 뷰에서 시트 및 뷰를 구성해야 합니다.

  • 시트 작성 및 수정

    시트 세트 관리자에는 바로 가기 메뉴 또는 탭 버튼 중 하나를 사용하여 시트를 작성하고 뷰를 추가할 수 있는 여러 옵션이 있습니다. 시트 수정 작업은 항상 열려 있는 시트 세트에서 수행해야 합니다.

  • 시트 및 시트 세트에서 정보 포함

    시트 세트, 하위 세트 및 시트는 여러 가지 유형의 정보를 포함합니다. 이 정보는 특성이라 하며 사용자가 정의하는 제목, 설명, 파일 경로 및 사용자 특성을 포함합니다.


시트 세트 작성 및 관리 (절차)

배치와 배치 설정값 재사용
시트 세트 작성 및 관리
시트 세트 작성
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 시트 세트의 시트 관련 작업 > 시트 세트 작성 및 관리 >
시트 세트 작성 및 관리
개념 절차

시트 세트 관리자를 열려면

새 시트 세트를 작성하려면

시트 세트를 열려면

시트 세트를 닫으려면

시트 리스트의 시트를 재정리하려면

시트 리스트에 새 하위 세트를 작성하려면

뷰 리스트에 새 뷰 범주를 작성하려면

시트 리스트에서 하위 세트를 제거하려면

뷰 리스트에서 뷰 범주를 제거하려면

현재 도면의 배치를 시트로 가져오려면

여러 도면에서 배치를 시트로 가져오려면

새 시트를 작성하려면

시트 세트 내에서 도면 파일을 열려면

시트 세트 내에서 도면 파일을 읽기 전용으로 열려면

시트 세트에서 시트를 제거하려면

시트 세트에서 시트를 다시 연관시키려면

시트에 뷰를 추가하려면

시트 리스트 테이블을 추가하려면

시트 리스트 테이블을 편집하려면

시트 리스트 테이블을 업데이트하려면

시트 뷰 콜아웃에 사용할 블록을 추가하려면

시트 뷰 레이블에 사용된 기본 블록을 변경하려면

시트에 콜아웃 블록을 추가하려면

제목 시트에 시트 리스트 테이블을 작성하려면

시트 세트, 하위 세트, 시트 또는 뷰 범주의 특성을 편집하려면

시트 세트의 사용자 특성을 작성하려면

시트의 사용자 특성을 작성하려면


시트 세트 작성 (개념)

시트 세트 작성 및 관리
시트 세트 작성 및 관리
시트 세트 구성
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 시트 세트의 시트 관련 작업 > 시트 세트 작성 및 관리 >
시트 세트 작성
개념 절차 요약 참조

시트 세트 작성 마법사로 시트 세트를 작성합니다. 마법사에서 기존 도면을 기준으로 처음부터 시트 세트를 작성하거나 예제 시트 세트를 템플릿으로 사용할 수 있습니다.

지정된 도면 파일의 배치를 시트 세트로 가져옵니다. 시트 세트를 정의하는 연관성 및 정보는 시트 세트 데이터(DST) 파일에 저장됩니다.

시트 세트 작성 마법사를 사용하여 새로운 시트 세트를 작성할 때 새 폴더가 기본 시트 세트 저장 위치로 작성됩니다. AutoCAD 시트 세트로 명명된 이 새로운 폴더는 내 문서 폴더에 위치합니다. 시트 세트 파일의 기본 위치는 변경될 수 있으며 DST 파일을 프로젝트 파일과 함께 저장하는 것이 좋습니다.

주DST 파일은 네트워크 상의 모든 시트 세트 사용자가 접근 가능한 네트워크 위치에 저장해야 하며 동일한 논리적 드라이브를 사용하여 매핑해야 합니다. DST 파일과 시트 도면을 같은 폴더에 저장하는 것이 좋습니다. 전체 시트 세트를 이동해야 하거나 서버 또는 폴더 이름을 변경하는 경우에도, 상대 경로 정보를 사용하여 DST 파일이 해당 시트를 찾을 수 있습니다.

준비 작업

시트 세트를 작성 전에 다음 작업을 완료해야 합니다.

  • 도면 파일을 통합합니다. 시트 세트에서 사용될 도면 파일을 몇 개의 폴더로 옮깁니다. 이렇게 하면 시트 세트를 간단하게 관리할 수 있습니다.
  • 여러 개의 배치 탭을 제거합니다. 시트 세트에서 사용할 각 도면은 시트 세트의 시트로 사용될 하나의 배치만을 가져야 합니다. 여러 명의 사용자가 시트에 접근할 경우 이 점이 중요합니다. 각 도면에서 한 번에 하나의 시트만 열 수 있습니다.
  • 시트 작성 템플릿을 작성합니다. 새 시트를 작성하기 위해 시트 세트에서 사용할 도면 템플릿(DWT) 파일을 작성하거나 지정합니다. 이러한 도면 템플릿 파일을 시트 작성 템플릿이라고 합니다. 시트 세트 특성 대화상자 또는 하위 세트 특성 대화상자에서 이 템플릿 파일을 지정합니다.
  • 페이지 설정 재지정 파일을 작성합니다. DWT 파일을 작성하거나 지정하여 플롯하거나 게시할 페이지 설정을 저장합니다. 페이지 설정 재지정 파일로 명명된 이 파일을 사용하면 단일 페이지 설정을 시트 세트의 모든 시트에 적용하여 각 도면에 저장된 개별 페이지 설정을 재지정할 수 있습니다.
주동일한 도면 파일의 여러 배치를 시트 세트에서 개별 시트로 사용할 수 있지만 권장되는 방법이 아닙니다. 그렇게 하면 여러 사용자가 각 배치에 동시에 접근할 수 없습니다. 또한 관리 옵션이 줄어들 수 있으며 시트 세트의 구성이 복잡해질 수 있습니다.

예제 시트 세트에서 시트 세트 작성

시트 세트 작성 마법사에서 예제 시트 세트에서 시트 세트 작성하도록 선택하면 예제 시트 세트는 새 시트 세트의 구성 구조 및 기본 설정값을 제공합니다. 시트 세트의 하위 세트 저장 경로에 해당하는 폴더 작성을 지정할 수도 있습니다.

이 옵션을 사용하여 빈 시트 세트를 작성하면 배치를 가져오거나 시트를 개별적으로 작성할 수 있습니다.

기존 도면 파일에서 시트 세트 작성

시트 세트 작성 마법사에서 기존 도면 파일로부터 시트 세트를 작성하도록 선택할 경우에는 도면 파일이 있는 하나 이상의 폴더를 지정합니다. 이 옵션을 사용하면 시트 세트의 하위 세트 구조가 도면 파일의 폴더 구조를 복사하도록 지정할 수 있습니다. 이러한 도면의 배치를 자동으로 시트 세트에 가져올 수 있습니다.

각각의 추가 폴더에 대해 찾아보기 버튼을 클릭하여 도면이 들어 있는 다른 폴더를 쉽게 추가할 수 있습니다.

시트 세트 데이터 파일 백업 및 복구

시트 세트 데이터 파일에 저장된 데이터는 상당히 많은 작업량을 나타내므로 도면 파일에서와 같이 DST 파일의 백업본을 작성할 때도 주의를 기울여야 합니다.

적은 경우지만 DST 파일 손상 또는 심각한 사용자 오류가 발생할 경우, 이전에 저장된 시트 세트 데이터 파일을 복구할 수 있습니다. 시트 세트 데이터 파일을 열 때마다 현재 시트 세트 데이터 파일이 백업 파일(DS$)에 복사됩니다. 백업 파일은 동일한 파일 이름을 가지고 있으며 현재 시트 세트 데이터 파일과 동일한 폴더에 위치합니다.

시트 세트 데이터 파일의 이전 버전을 복구하려면 작업 중인 시트 세트에 네트워크에 위치한 어떠한 데이터 파일도 없도록 해야 합니다. 그런 다음 기존 DST 파일을 다른 파일 이름으로 복사하는 것이 좋습니다. 마지막으로, DS$ 파일 확장자에서 DST 파일 확장자로 백업 파일의 이름을 바꿉니다.


시트 세트 작성 (절차)

시트 세트 작성 및 관리
상위 단계로
시트 세트 작성
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 시트 세트의 시트 관련 작업 > 시트 세트 작성 및 관리 > 시트 세트 작성 >
시트 세트 작성
개념 절차 요약 참조

시트 세트 관리자를 열려면

새 시트 세트를 작성하려면

시트 세트를 열려면

시트 세트를 닫으려면


시트 세트 관리자를 열려면 (절차)

시트 세트 작성
상위 단계로
시트 세트 작성
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 시트 세트의 시트 관련 작업 > 시트 세트 작성 및 관리 > 시트 세트 작성 >
시트 세트 관리자를 열려면
개념 절차 요약 참조

시트 세트 관리자를 열려면

  • 도구 메뉴 [image] 팔레트 [image] 시트 세트 관리자를 클릭합니다.명령 프롬프트에서 SheetSetHide를 입력합니다.
도구막대: 표준
명령 입력: SHEETSET


시트 세트 작성 (절차)

시트 세트 작성
상위 단계로
시트 세트 작성
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 시트 세트의 시트 관련 작업 > 시트 세트 작성 및 관리 > 시트 세트 작성 >
시트 세트 작성
개념 절차 요약 참조

새 시트 세트를 작성하려면

  1. 새 시트 세트를 작성하려면 다음 작업 중 하나를 수행합니다.
    • 파일 메뉴 [image] 새 시트 세트를 클릭합니다.명령 프롬프트에서 newsheetset를 입력합니다.
    • 시트 세트 관리자에서 [시트 세트 조정]을 클릭한 다음 [새 시트 세트]를 클릭합니다.
  2. 시트 세트 작성 마법사의 단계를 수행합니다.
도구막대: 표준
명령 입력: NEWSHEETSET


시트 세트 작성 (절차)

시트 세트 작성
상위 단계로
시트 세트 작성
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 시트 세트의 시트 관련 작업 > 시트 세트 작성 및 관리 > 시트 세트 작성 >
시트 세트 작성
개념 절차 요약 참조

시트 세트를 열려면

  1. 시트 세트를 열려면 다음 작업 중 하나를 수행합니다.
    • 파일 메뉴 [image] 시트 세트 열기를 클릭합니다.명령 프롬프트에서 opensheetset를 입력합니다.
    • 시트 세트 관리자에서 시트 세트 조정을 클릭한 다음 [열기]를 클릭합니다.
    • 시트 세트 데이터(DST) 파일을 더블 클릭합니다.
  2. 시트 세트 열기 대화상자에서 DST 파일이 있는 폴더로 이동합니다. DST 파일을 클릭한 다음 열기를 클릭합니다.

    시트 세트 관리자가 시트 세트 데이터를 표시합니다.

    주여러 개의 시트 세트를 연 다음 시트 세트 조정을 사용하여 열려 있는 시트 세트 사이에서 전환할 수 있습니다.
도구막대: 표준
명령 입력: SHEETSET


시트 세트 작성 (절차)

시트 세트 작성
상위 단계로
시트 세트 구성
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 시트 세트의 시트 관련 작업 > 시트 세트 작성 및 관리 > 시트 세트 작성 >
시트 세트 작성
개념 절차 요약 참조

시트 세트를 닫으려면

  1. 시트 세트 관리자의 시트 리스트 탭에서 리스트의 맨위에 있는 시트 세트 노드를 마우스 오른쪽 버튼으로 클릭합니다. 시트 세트 닫기를 클릭합니다.

    시트 세트는 더 이상 시트 세트 관리자에 표시되지 않습니다.

    주시트 세트를 닫아 시트 세트 조정에 나열된 시트 세트의 수를 줄입니다. 그러나 시트 세트의 시트를 여전히 열어 둔 상태에서 시트 세트를 닫으면 시트 리스트 테이블과 특정 필드를 업데이트할 수 없습니다.
도구막대: 표준
명령 입력: SHEETSET


시트 세트 작성 (요약 참조)

시트 세트 관리자 인터페이스
시트 세트 작성
시트 세트 구성
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 시트 세트의 시트 관련 작업 > 시트 세트 작성 및 관리 > 시트 세트 작성 >
시트 세트 작성
개념 절차 요약 참조

명령

NEWSHEETSET

새 시트 세트 생성

OPENSHEETSET

선택한 시트 세트 열기

SHEETSET

시트 세트 관리자를 엽니다.

SHEETSETHIDE

시트 세트 관리자 닫기

시스템 변수

SSFOUND

시트 세트 검색이 성공한 경우, 시트 세트 경로와 파일 이름을 표시합니다

SSLOCATE

도면을 열 때 도면과 연관된 시트 세트를 찾아서 열지 여부를 조정합니다.

SSMAUTOOPEN

시트와 연관된 도면을 열 때 시트 세트 관리자의 표시 동작을 조정합니다.

SSMPOLLTIME

시트 세트, 다중 시트 플롯 파일 또는 플롯 스풀 파일의 플로팅이 다른 플롯 작업에 의해 중단될 수 있는지 여부를 제어합니다.

SSMSHEETSTATUS

한 시트 세트의 상태 데이터가 새로 고치기되는 방식을 조정합니다

SSMSTATE

시트 세트 관리자(SSM) 윈도우가 열려 있는지 닫혀 있는지 여부를 나타냅니다.

유틸리티

항목 없음

명령 수정자

항목 없음


시트 세트 구성 (개념)

시트 세트 작성
시트 세트 작성 및 관리
시트 작성 및 수정
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 시트 세트의 시트 관련 작업 > 시트 세트 작성 및 관리 >
시트 세트 구성
개념 절차 요약 참조

큰 시트 세트의 경우 트리 뷰에서 시트 및 뷰를 구성해야 합니다.

시트 리스트 탭에서 시트를 하위 세트라는 집합으로 정렬할 수 있습니다. 시트 뷰 탭에서 뷰를 범주라는 집합으로 정렬할 수 있습니다.

시트 하위 세트 사용

시트 하위 세트는 종종 건축 또는 기계 설계와 같은 분야와 연관되어 있습니다. 예를 들어, 건축에서 '구조'라는 하위 세트를 사용할 수 있으며 기계 설계에서는 '표준 결합 부품'이라는 하위 세트를 사용할 수 있습니다. 어떤 경우에는 검토 또는 완료 상태와 연관된 하위 세트를 작성하는 것이 유용합니다.

필요한 경우 하위 세트를 다른 하위 세트에 내포할 수 있습니다. 시트 또는 하위 세트를 작성하거나 가져온 후 트리 뷰에서 시트 또는 하위 세트를 끌어서 순서를 변경할 수 있습니다.

뷰 범주 사용

뷰 범주는 종종 기능과 연관되어 있습니다. 예를 들어, 건축에서 '고도'라는 뷰 범주를 사용할 수 있으며 기계 설계에서는 Exploded라는 뷰 범주를 사용할 수 있습니다.

뷰를 범주별 또는 위치한 시트별로 표시할 수 있습니다.

필요한 경우 범주를 다른 범주에 내포할 수 있습니다. 뷰를 다른 범주로 이동하려면 트리 뷰에서 해당 범주를 끌거나 범주 설정 바로 가기 메뉴 옵션을 사용합니다.


시트 세트 구성 (절차)

시트 세트 작성
상위 단계로
시트 세트 구성
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 시트 세트의 시트 관련 작업 > 시트 세트 작성 및 관리 > 시트 세트 구성 >
시트 세트 구성
개념 절차 요약 참조

시트 리스트의 시트를 재정리하려면

시트 리스트에 새 하위 세트를 작성하려면

뷰 리스트에 새 뷰 범주를 작성하려면

시트 리스트에서 하위 세트를 제거하려면

뷰 리스트에서 뷰 범주를 제거하려면


시트 리스트의 시트를 재정리하려면 (절차)

시트 세트 구성
상위 단계로
시트 세트 구성
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 시트 세트의 시트 관련 작업 > 시트 세트 작성 및 관리 > 시트 세트 구성 >
시트 리스트의 시트를 재정리하려면
개념 절차 요약 참조

시트 리스트의 시트를 재정리하려면

  • 시트 세트 관리자의 시트 리스트 탭에서 시트를 리스트 위 또는 아래로 끕니다.

시트는 시트 리스트에서 이전 위치의 위 또는 아래로 재배치됩니다. 또한 시트를 시트 하위 세트로 또는 시트 하위 세트 밖으로 이동할 수 있습니다.

도구막대: 표준
명령 입력: SHEETSET


시트 세트 구성 (절차)

시트 세트 구성
상위 단계로
시트 세트 구성
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 시트 세트의 시트 관련 작업 > 시트 세트 작성 및 관리 > 시트 세트 구성 >
시트 세트 구성
개념 절차 요약 참조

시트 리스트에 새 하위 세트를 작성하려면

  1. 시트 세트 관리자의 시트 리스트 탭에서 리스트의 맨위에 있는 시트 세트 노드 또는 기존 하위 세트를 마우스 오른쪽 버튼으로 클릭합니다. [새 하위 세트]를 클릭합니다.
  2. 하위 세트 특성 대화상자의 하위 세트 이름에서 새 하위 세트의 이름을 입력하고 [확인]을 클릭합니다.

    시트 리스트에서 다른 하위 세트 아래로는 물론 원하는 어떤 위치로도 새 하위 세트를 끌 수 있습니다.

    주기존 하위 세트 아래에 하위 세트를 작성하려는 경우 기존 하위 세트를 마우스 오른쪽 버튼으로 클릭하면 됩니다. 바로 가기 메뉴에서 [새 하위 세트]를 클릭합니다.
도구막대: 표준
명령 입력: SHEETSET


시트 세트 구성 (절차)

시트 세트 구성
상위 단계로
시트 세트 구성
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 시트 세트의 시트 관련 작업 > 시트 세트 작성 및 관리 > 시트 세트 구성 >
시트 세트 구성
개념 절차 요약 참조

뷰 리스트에 새 뷰 범주를 작성하려면

  1. 시트 세트 관리자의 시트 뷰 탭에서 범주별로 보기 버튼을 클릭합니다.
  2. 리스트 위쪽의 시트 세트 노드를 마우스 오른쪽 버튼으로 클릭합니다. [새 뷰 범주]를 클릭합니다.
  3. 뷰 범주 대화상자의 범주 이름 아래에 새 뷰 범주의 이름을 입력합니다.
  4. 블록 리스트가 표시된 경우 뷰 범주의 뷰에 사용할 콜아웃 블록을 선택합니다. [블록 추가] 버튼을 클릭하여 리스트에 블록을 추가할 수 있습니다.
도구막대: 표준
명령 입력: SHEETSET


시트 세트 구성 (절차)

시트 세트 구성
상위 단계로
시트 세트 구성
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 시트 세트의 시트 관련 작업 > 시트 세트 작성 및 관리 > 시트 세트 구성 >
시트 세트 구성
개념 절차 요약 참조

시트 리스트에서 하위 세트를 제거하려면

  1. 시트 세트 관리자의 시트 리스트 탭에서 제거할 모든 시트를 하위 세트 밖으로 끕니다.
  2. 제거할 하위 세트를 마우스 오른쪽 버튼으로 클릭합니다. [하위 세트 제거]를 클릭합니다.
도구막대: 표준
명령 입력: SHEETSET


시트 세트 구성 (절차)

시트 세트 구성
상위 단계로
시트 작성 및 수정
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 시트 세트의 시트 관련 작업 > 시트 세트 작성 및 관리 > 시트 세트 구성 >
시트 세트 구성
개념 절차 요약 참조

뷰 리스트에서 뷰 범주를 제거하려면

  1. 시트 세트 관리자의 시트 뷰 탭에서 범주별로 보기 버튼을 클릭합니다.
  2. 제거할 모든 뷰를 뷰 범주 밖으로 끕니다.
  3. 제거할 뷰 범주를 마우스 오른쪽 버튼으로 클릭합니다. [범주 제거]를 클릭합니다.
도구막대: 표준
명령 입력: SHEETSET


시트 세트 구성 (요약 참조)

시트 세트 작성
시트 세트 구성
시트 작성 및 수정
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 시트 세트의 시트 관련 작업 > 시트 세트 작성 및 관리 > 시트 세트 구성 >
시트 세트 구성
개념 절차 요약 참조

명령

NEWSHEETSET

새 시트 세트 생성

OPENSHEETSET

선택한 시트 세트 열기

SHEETSET

시트 세트 관리자를 엽니다.

SHEETSETHIDE

시트 세트 관리자 닫기

시스템 변수

SSFOUND

시트 세트 검색이 성공한 경우, 시트 세트 경로와 파일 이름을 표시합니다

SSLOCATE

도면을 열 때 도면과 연관된 시트 세트를 찾아서 열지 여부를 조정합니다.

SSMAUTOOPEN

시트와 연관된 도면을 열 때 시트 세트 관리자의 표시 동작을 조정합니다.

SSMPOLLTIME

시트 세트, 다중 시트 플롯 파일 또는 플롯 스풀 파일의 플로팅이 다른 플롯 작업에 의해 중단될 수 있는지 여부를 제어합니다.

SSMSHEETSTATUS

한 시트 세트의 상태 데이터가 새로 고치기되는 방식을 조정합니다

SSMSTATE

시트 세트 관리자(SSM) 윈도우가 열려 있는지 닫혀 있는지 여부를 나타냅니다.

유틸리티

항목 없음

명령 수정자

항목 없음


시트 작성 및 수정 (개념)

시트 세트 구성
시트 세트 작성 및 관리
시트 및 시트 세트에서 정보 포함
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 시트 세트의 시트 관련 작업 > 시트 세트 작성 및 관리 >
시트 작성 및 수정
개념 절차 요약 참조

시트 세트 관리자에는 바로 가기 메뉴 또는 탭 버튼 중 하나를 사용하여 시트를 작성하고 뷰를 추가할 수 있는 여러 옵션이 있습니다. 시트 수정 작업은 항상 열려 있는 시트 세트에서 수행해야 합니다.

일반적인 시트 작업에 대한 설명은 다음과 같습니다. 트리 뷰에서 항목을 마우스 오른쪽 버튼으로 클릭하여 관련된 바로 가기 메뉴를 표시하면 명령에 접근할 수 있습니다.

  • 배치를 시트로 가져오기. 시트 세트를 작성한 후 기존 도면에서 하나 이상의 배치를 가져올 수 있습니다. 이것은 여러 개의 도면에 있는 배치에서 다중 시트를 작성하는 가장 빠른 방법입니다. 현재 도면에서 배치 탭을 직접 시트 세트 관리자에 있는 시트 리스트 탭의 시트 영역으로 끌어올 수 있습니다.
  • 새 시트를 작성합니다. 기존 배치를 가져오기 않고 새 시트를 작성할 수 있습니다. 시트에 뷰를 삽입할 때 뷰와 연관된 도면 파일이 시트 도면에 외부 참조로 부착됩니다. 옵션 대화상자의 열기 및 저장 탭에 지정된 형식에 따라 시트 도면 파일을 AutoCAD 2004 형식 또는 AutoCAD 2007 형식을 사용하여 작성합니다.
  • 시트를 수정합니다. 시트 리스트 탭에서 시트를 더블 클릭하여 시트 세트에서 도면을 엽니다. Shift 또는 Ctrl 키를 사용하여 다중 시트를 선택합니다. 시트를 검토하려면 바로 가기 메뉴를 사용하여 도면을 읽기 전용 모드로 엽니다.
    주시트는 항상 시트 세트 관리자에서 열려 있는 시트 세트를 사용하여 수정해야 합니다. 이렇게 하면 시트와 연관된 모든 데이터가 업데이트됩니다.
  • 시트 이름을 바꾸고 번호를 변경합니다.시트를 작성한 다음 시트 제목과 시트 번호를 변경할 수 있습니다. 시트와 연관된 다른 도면 파일을 지정할 수도 있습니다.
  • 시트 세트에서 시트를 제거합니다. 시트 세트에서 시트를 제거하면 시트와 시트 세트와의 연관성이 없어지지만 도면 파일이나 배치는 삭제되지 않습니다.
  • 시트를 다시 연관시킵니다. 시트를 다른 폴더로 이동할 경우 시트 특성 대화상자를 사용하여 시트를 시트 세트에 다시 연관시켜 경로를 수정해야 합니다. 재배치된 시트 도면의 경우 예상 배치 및 실제 배치의 경로가 시트 특성 대화상자에 표시됩니다. 시트를 다시 연관시키려면 예상 배치의 경로를 클릭한 다음 클릭하여 시트의 새 위치로 이동합니다.
    주시트 리스트 탭의 아래에 있는 상세정보를 살펴 보면 시트가 예상 폴더에 있는지 빨리 확인할 수 있습니다. 선택한 시트가 예상 위치에 없는 경우, 예상 위치와 실제 위치에 대한 경로 정보가 상세정보에 표시됩니다.
  • 시트에 뷰를 추가합니다. 모형 뷰 탭에서 명명된 모형 공간 뷰나 전체 도면을 현재 시트에 놓으면 시트에 뷰를 쉽게 추가할 수 있습니다.
    주명명된 모형 공간 뷰를 작성한 후 뷰를 모형 뷰 탭에 추가하려면 도면을 저장해야 합니다. 모형 뷰에서 갱신 탭을 클릭하여 시트 세트 관리자 트리 뷰를 업데이트합니다.
  • 뷰에 레이블 블록을 추가합니다.시트 세트 관리자를 사용하여 뷰 및 상세정보를 추가할 때 자동으로 레이블을 지정할 수 있습니다. 레이블은 참조된 뷰와 연관된 데이터를 포함합니다.

  • 뷰에 콜아웃 블록을 추가합니다.콜아웃 블록은 다른 시트를 참조하는 기호에 대한 용어입니다. 콜아웃 블록은 참조 태그, 상세정보 키, 상세정보 작성기, 빌딩 단면 키와 같이 수많은 업계 특정의 이름을 가집니다. 콜아웃 블록은 참조되는 시트 및 뷰와 연관된 데이터를 포함합니다.
    주콜아웃 블록을 필드와 함께 배치하거나 시트에 뷰를 배치를 할 때에는 현재 도면층을 잠금 해제해야 합니다.

  • 제목 시트 및 목차를 작성합니다. 일반적으로 시트 세트의 첫 번째 시트가 시트 세트에 대한 설명과 시트 세트의 모든 시트를 나열하는 테이블이 있는 제목 시트가 됩니다. 열려 있는 시트에 시트 리스트 테이블이라는 테이블을 작성할 수 있습니다. 테이블은 자동으로 시트 세트의 모든 시트를 포함합니다. 시트가 열려 있을 때만 시트 세트 수준 바로 가기 메뉴에서 시트 리스트 테이블을 작성할 수 있습니다. 시트 리스트 테이블을 작성하면 테이블의 셀 컨텐츠를 편집, 업데이트 또는 삭제할 수도 있습니다.
    주시트 리스트 테이블 작업에 필요한 도면 영역의 바로 가기 메뉴로 접근하려면 옵션 대화상자의 사용자 기본 설정 탭에서 도면 영역의 해당 바로 가기 메뉴를 선택해야 합니다.

콜아웃 블록 및 레이블 블록 작성(고급)

시트 세트에서 콜아웃 블록 또는 레이블 블록으로 사용될 블록을 작성하는 경우, 자리 표시자 필드를 사용하여 뷰 제목 또는 시트 번호와 같은 정보를 표시할 수 있습니다. 콜아웃 또는 레이블 블록은 시트 세트 특성 대화상자에서 지정된 DWG 파일 또는 DWT 파일에서 정의해야 합니다. 나중에 시트 세트 관리자에 있는 시트 뷰 탭의 바로 가기 메뉴에서 콜아웃 또는 레이블 블록을 삽입할 수 있습니다.

필드를 나중에 삽입한 뷰 또는 시트의 정확한 정보를 표시하는 필드는 블록을 정의할 때 반드시 문자가 아닌 해당 블록 속성 내에 포함되어야 합니다. 블록 속성 정의를 작성하려면 자리 표시자 필드를 값으로 삽입하고 [사전 설정] 옵션을 선택한 다음 태그를 지정합니다.

주자신의 레이블 블록 및 콜아웃 블록을 작성한 경우, 이러한 블록을 도면에 배치할 때 메시지가 나타나지 않도록 속성 정의를 사전 설정으로 설정합니다.

필드에 대한 자세한 정보는 필드 삽입을 참고하십시오.

시트 뷰 배치(고급)

시트 세트 관리자는 시트에 뷰를 추가하는 프로세스를 자동화하고 개선합니다. 시트 뷰라는 시트의 뷰는 여러 일치한 엔터티로 구성됩니다. 모형 공간의 외부 참조 또는 형상, 시트의 배치 뷰포트 및 도면 공간의 명명된 뷰 등으로 구성됩니다.

  • 시트 뷰는 다른 도면 파일의 모형 공간을 표시할 수 있습니다. 이런 경우, 해당 도면은 현재 도면에 외부 참조로 부착됩니다. 해당 도면 파일의 도면층은 작성한 시트 뷰에만 표시됩니다.
    주상대 경로를 사용하여 외부 참조를 부착합니다. 완전히 지정한(절대) 경로의 경로를 변경해야 할 경우 외부 참조 팔레트를 사용합니다.
  • 모형 공간 뷰를 표시하는 배치 뷰포트가 현재 시트에 작성됩니다.
  • 배치 뷰포트의 영역을 포함하는 명명된 뷰가 도면 공간에 작성됩니다.

시트에 시트 뷰를 배치하면 현재 도면의 모든 도면층(도면층 0 포함)이 뷰에서 작성된 새로운 뷰포트에서 동결됩니다. 도면층은 도면층 특성 관리자의 VP 동결 열에서 동결된 것으로 표시됩니다.

시트에서 시트 뷰를 제거해야 할 경우 배치 뷰포트를 삭제하여 뷰를 제거할 수 있습니다. 그러나 사용하지 않은 모든 항목을 제거하려면 외부 참조를 분리하고 명명된 도면 공간 뷰를 삭제해야 합니다.

주시트 뷰를 배치한 후 즉시 제거하는 가장 쉬운 방법은 UNDO를 사용하는 것입니다.
참고

    • 다중 뷰 도면 배치 작성(도면 공간)


시트 작성 및 수정 (절차)

시트 세트 구성
상위 단계로
시트 작성 및 수정
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 시트 세트의 시트 관련 작업 > 시트 세트 작성 및 관리 > 시트 작성 및 수정 >
시트 작성 및 수정
개념 절차 요약 참조

현재 도면의 배치를 시트로 가져오려면

여러 도면에서 배치를 시트로 가져오려면

새 시트를 작성하려면

시트 세트 내에서 도면 파일을 열려면

시트 세트 내에서 도면 파일을 읽기 전용으로 열려면

시트 세트에서 시트를 제거하려면

시트 세트에서 시트를 다시 연관시키려면

시트에 뷰를 추가하려면

시트 리스트 테이블을 추가하려면

시트 리스트 테이블을 편집하려면

시트 리스트 테이블을 업데이트하려면

시트 뷰 콜아웃에 사용할 블록을 추가하려면

시트 뷰 레이블에 사용된 기본 블록을 변경하려면

시트에 콜아웃 블록을 추가하려면

제목 시트에 시트 리스트 테이블을 작성하려면


시트 작성 및 수정 (절차)

시트 작성 및 수정
상위 단계로
시트 작성 및 수정
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 시트 세트의 시트 관련 작업 > 시트 세트 작성 및 관리 > 시트 작성 및 수정 >
시트 작성 및 수정
개념 절차 요약 참조

현재 도면의 배치를 시트로 가져오려면

  1. 도면 영역의 맨 아래에 모형 및 배치 탭이 나타나지 않으면 상태 막대의 모형 버튼을 마우스 오른쪽 버튼으로 클릭하고 배치 및 모형 표시 탭을 클릭합니다.
  2. 다음 중 하나를 수행합니다.
    • 배치 탭을 마우스 오른쪽 버튼으로 클릭하고 [배치를 시트로 가져오기]를 클릭합니다.
    • 배치 탭을 시트 세트 관리자, 시트 리스트 탭, 시트 영역으로 끌어옵니다.
  3. [선택된 항목 가져오기]를 클릭합니다.
도구막대: 표준
명령 입력: SHEETSET


시트 작성 및 수정 (절차)

시트 작성 및 수정
상위 단계로
시트 작성 및 수정
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 시트 세트의 시트 관련 작업 > 시트 세트 작성 및 관리 > 시트 작성 및 수정 >
시트 작성 및 수정
개념 절차 요약 참조

여러 도면에서 배치를 시트로 가져오려면

  1. 시트 세트 관리자의 시트 리스트 탭에서 시트 세트 노드, 하위 세트 노드 또는 시트 노드를 마우스 오른쪽 버튼으로 클릭합니다. [배치를 시트로 가져오기]를 클릭합니다.
  2. 배치를 시트로 가져오기 대화상자에서 도면 찾아보기를 클릭하여 사용할 도면으로 이동합니다.

    여러 개의 도면을 선택하려면 해당 도면 파일에서 클릭할 때 Shift 또는 Ctrl 키를 사용합니다.

  3. 현재 시트 세트의 시트로 가져올 배치의 확인란을 클릭합니다. [선택된 항목 가져오기]를 클릭합니다.
  4. (선택사항) 시트 리스트 탭에서 새로 가져온 시트를 마우스 오른쪽 버튼으로 클릭합니다. 이름 바꾸기 및 번호 변경을 클릭합니다.
  5. (선택사항) 시트 이름 바꾸기 및 번호 변경 대화상자에서 시트 번호 및 시트 제목을 변경한 다음 [확인]을 클릭합니다.
    주파일 이름 바꾸기 옵션을 선택하지 않은 경우 시트 번호 및 시트 제목에 대한 변경 내용이 도면 파일 이름에 반영되지 않습니다.
도구막대: 표준
명령 입력: SHEETSET


시트 작성 및 수정 (절차)

시트 작성 및 수정
상위 단계로
시트 작성 및 수정
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 시트 세트의 시트 관련 작업 > 시트 세트 작성 및 관리 > 시트 작성 및 수정 >
시트 작성 및 수정
개념 절차 요약 참조

새 시트를 작성하려면

  1. 시트 세트 관리자의 시트 리스트 탭에서 시트 세트 노드, 하위 세트 노드 또는 시트 노드를 마우스 오른쪽 버튼으로 클릭합니다. [새 시트]를 클릭합니다.
  2. 새 시트 대화상자에서 시트 번호 및 시트 제목을 입력한 다음 [확인]을 클릭합니다.

    새 시트가 새로운 기본 시트 작성 템플릿에 대한 시트 세트 특성에 지정된 도면 템플릿 파일로부터 작성됩니다.

    주시트 세트 특성 또는 하위 세트 특성 대화상자에서 새 시트의 기본 폴더 위치를 변경할 수 있습니다.
도구막대: 표준
명령 입력: SHEETSET


시트 작성 및 수정 (절차)

시트 작성 및 수정
상위 단계로
시트 작성 및 수정
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 시트 세트의 시트 관련 작업 > 시트 세트 작성 및 관리 > 시트 작성 및 수정 >
시트 작성 및 수정
개념 절차 요약 참조

시트 세트 내에서 도면 파일을 열려면

  1. 시트 세트 관리자에서 시트 세트를 엽니다.
  2. 시트 리스트 탭에서 시트를 더블 클릭합니다. 여러 개의 도면을 선택하려면 해당 도면 파일에서 클릭할 때 Shift 또는 Ctrl 키를 사용합니다.

    시트의 도면 파일이 열립니다. 시트 리스트와 관련하여 도면에서 변경한 내용은 시트 세트 데이터(DST) 파일에서 업데이트됩니다.

도구막대: 표준
명령 입력: SHEETSET


시트 작성 및 수정 (절차)

시트 작성 및 수정
상위 단계로
시트 작성 및 수정
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 시트 세트의 시트 관련 작업 > 시트 세트 작성 및 관리 > 시트 작성 및 수정 >
시트 작성 및 수정
개념 절차 요약 참조

시트 세트 내에서 도면 파일을 읽기 전용으로 열려면

  1. 시트 세트 관리자에서 시트 세트를 엽니다.
  2. 시트 리스트 탭에서 시트를 마우스 오른쪽 버튼으로 클릭합니다. [읽기 전용 열기]를 클릭합니다.
도구막대: 표준
명령 입력: SHEETSET


시트 작성 및 수정 (절차)

시트 작성 및 수정
상위 단계로
시트 작성 및 수정
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 시트 세트의 시트 관련 작업 > 시트 세트 작성 및 관리 > 시트 작성 및 수정 >
시트 작성 및 수정
개념 절차 요약 참조

시트 세트에서 시트를 제거하려면

  1. 시트 세트 관리자에서 시트 세트를 엽니다.
  2. 시트 리스트 탭에서 제거할 시트를 마우스 오른쪽 버튼으로 클릭합니다. [시트 제거]를 클릭합니다.

    지정된 시트가 시트 리스트에서 제거됩니다. 그러나 시트 및 도면 파일은 삭제되지 않습니다. 시트를 다른 시트 세트에 추가할 수 있습니다.

    주시트 세트에서 시트를 제거하기 위해 해당 시트와 연관된 DWG 파일에 접근할 필요는 없습니다.
도구막대: 표준
명령 입력: SHEETSET


시트 작성 및 수정 (절차)

시트 작성 및 수정
상위 단계로
시트 작성 및 수정
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 시트 세트의 시트 관련 작업 > 시트 세트 작성 및 관리 > 시트 작성 및 수정 >
시트 작성 및 수정
개념 절차 요약 참조

시트 세트에서 시트를 다시 연관시키려면

  1. 시트 세트 관리자에서 시트 세트를 엽니다.
  2. 시트 리스트 탭에서 다시 연관시키려는 시트를 엽니다.
  3. 시트 세트 관리자에서 해당 시트를 마우스 오른쪽 버튼으로 클릭합니다. [시트 제거]를 클릭합니다.
  4. 도면을 저장합니다.
  5. 시트 세트 관리자에서 해당 시트 세트를 마우스 오른쪽 버튼으로 클릭합니다. [배치를 시트로 가져오기]를 클릭합니다.
  6. 배치를 시트로 가져오기 대화상자에서 도면 찾아보기를 클릭합니다. 사용할 도면으로 이동합니다.
  7. 현재 시트 세트의 시트로 재연관될 배치의 확인란을 클릭합니다. [선택된 항목 가져오기]를 클릭합니다.
도구막대: 표준
명령 입력: SHEETSET


시트 작성 및 수정 (절차)

시트 작성 및 수정
상위 단계로
시트 작성 및 수정
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 시트 세트의 시트 관련 작업 > 시트 세트 작성 및 관리 > 시트 작성 및 수정 >
시트 작성 및 수정
개념 절차 요약 참조

시트에 뷰를 추가하려면

  1. 시트 세트 관리자에서 시트 세트를 엽니다.
  2. 시트 리스트 탭에서 다음 작업 중 하나를 수행합니다.
    • 시트를 더블 클릭하여 엽니다.
    • 새 시트를 작성한 다음 엽니다.
  3. 모형 뷰 탭에서 폴더 옆의 더하기 기호(+)를 클릭하여 폴더의 도면을 나열합니다.
  4. 도면 파일 리스트에서 다음 작업 중 하나를 수행합니다.
    • 시트에 모형 공간 뷰를 추가하려면 도면 파일 옆에 있는 더하기 기호(+)를 클릭하여 명명된 모형 공간 뷰를 나열합니다. 모형 공간 뷰를 마우스 오른쪽 버튼으로 클릭합니다.
    • 전체 도면을 시트에서 뷰로 추가하려면 도면 파일을 마우스 오른쪽 버튼으로 클릭합니다.
  5. [시트에 놓기]를 클릭합니다.
    주앞의 두 가지 단계를 수행하는 대신 모형 공간 뷰 또는 도면을 모형 뷰 탭에서 시트로 끌 수 있습니다.
  6. 시트를 마우스 오른쪽 버튼으로 클릭합니다. 시트 뷰의 축척을 클릭합니다.
  7. 시트 보기의 삽입점을 지정합니다.

    지정된 뷰가 시트에 추가됩니다. 뷰 레이블 블록이 시트 세트 특성에서 정의된 경우, 뷰 특정 정보를 표시하는 뷰 레이블이 자동으로 시트에 추가됩니다.

도구막대: 표준
명령 입력: SHEETSET


시트 작성 및 수정 (절차)

시트 작성 및 수정
상위 단계로
시트 작성 및 수정
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 시트 세트의 시트 관련 작업 > 시트 세트 작성 및 관리 > 시트 작성 및 수정 >
시트 작성 및 수정
개념 절차 요약 참조

시트 리스트 테이블을 추가하려면

  1. 시트 세트 관리자에서 시트 세트를 엽니다.
  2. 시트 세트 이름을 마우스 오른쪽 버튼으로 클릭합니다. [시트 리스트 테이블 삽입]을 클릭합니다.
  3. [시트 리스트 테이블 삽입] 대화상자에서 다음을 수행합니다.
    • 테이블 스타일 설정 그룹의 테이블 스타일을 설정합니다.
    • 테이블 데이터 설정 그룹에서 테이블에 대한 제목 문자를 지정합니다.
    • 열 항목의 순서를 추가, 제거 또는 변경합니다.
  4. 확인을 클릭하여 대화상자를 닫고 도면에 테이블을 추가합니다.
도구막대: 표준
명령 입력: SHEETSET


시트 작성 및 수정 (절차)

시트 작성 및 수정
상위 단계로
시트 작성 및 수정
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 시트 세트의 시트 관련 작업 > 시트 세트 작성 및 관리 > 시트 작성 및 수정 >
시트 작성 및 수정
개념 절차 요약 참조

시트 리스트 테이블을 편집하려면

  1. 기존 시트 리스트 테이블에서 셀을 선택합니다.
  2. 셀을 마우스 오른쪽 버튼으로 클릭합니다. [시트 리스트 테이블 설정 편집]을 클릭합니다.
  3. [시트 리스트 테이블 설정 편집] 대화상자에서 다음 중 하나 이상을 수행합니다.
    • 현재 형식을 원하지 않으면 테이블 스타일을 변경합니다.
    • 테이블에 대한 제목 문자를 편집합니다.
    • 열 항목의 순서를 추가, 제거 또는 변경합니다.
    • 열 항목에 대한 머리글 문자 또는 데이터 유형을 변경합니다.
  4. 확인을 클릭하여 대화상자를 닫고 테이블을 도면으로 변경합니다.
바로 가기 메뉴: 시트 리스트 테이블에서 임의 셀을 선택하고 [image] 마우스 오른쪽 버튼으로 클릭하여 바로 가기 메뉴 [image] 시트 리스트 테이블 설정 편집을 엽니다.


시트 작성 및 수정 (절차)

시트 작성 및 수정
상위 단계로
시트 작성 및 수정
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 시트 세트의 시트 관련 작업 > 시트 세트 작성 및 관리 > 시트 작성 및 수정 >
시트 작성 및 수정
개념 절차 요약 참조

시트 리스트 테이블을 업데이트하려면

  1. 기존 시트 리스트 테이블에서 셀을 선택합니다.
  2. 셀을 마우스 오른쪽 버튼으로 클릭합니다. [시트 리스트 테이블 업데이트]를 클릭합니다.
바로 가기 메뉴: 시트 리스트 테이블에서 임의 셀을 선택하고 [image] 마우스 오른쪽 버튼으로 클릭하여 바로 가기 메뉴 [image] 시트 리스트 테이블 업데이트를 엽니다.


시트 작성 및 수정 (절차)

시트 작성 및 수정
상위 단계로
시트 작성 및 수정
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 시트 세트의 시트 관련 작업 > 시트 세트 작성 및 관리 > 시트 작성 및 수정 >
시트 작성 및 수정
개념 절차 요약 참조

시트 뷰 콜아웃에 사용할 블록을 추가하려면

  1. 시트 세트 관리자에서 시트 세트를 엽니다.
  2. 시트 뷰 탭에서 시트 세트 노드를 마우스 오른쪽 버튼으로 클릭합니다.
  3. [시트 세트 특성] 대화상자에서 [콜아웃 블록]을 클릭합니다. [...] 버튼을 클릭합니다.
  4. 블록 리스트 대화상자에서 다음 중 하나를 수행합니다.
    • 블록 리스트에서 블록을 클릭합니다.
    • [추가] 버튼을 클릭하고 리스트에 추가할 새 블록을 지정합니다.
  5. [확인]을 클릭하여 각 대화상자를 닫습니다.
도구막대: 표준
명령 입력: SHEETSET


시트 작성 및 수정 (절차)

시트 작성 및 수정
상위 단계로
시트 작성 및 수정
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 시트 세트의 시트 관련 작업 > 시트 세트 작성 및 관리 > 시트 작성 및 수정 >
시트 작성 및 수정
개념 절차 요약 참조

시트 뷰 레이블에 사용된 기본 블록을 변경하려면

  1. 시트 세트 관리자에서 시트 세트를 엽니다.
  2. 시트 뷰 탭에서 시트 세트 노드를 마우스 오른쪽 버튼으로 클릭합니다.
  3. 시트 세트 특성 대화상자에서 [뷰의 레이블 블록]을 클릭합니다. [...] 버튼을 클릭합니다.
  4. 블록 선택 대화상자에서 기본 뷰 레이블 블록으로 사용할 새 블록을 지정합니다.
  5. [확인]을 클릭하여 각 대화상자를 닫습니다.
도구막대: 표준
명령 입력: SHEETSET


시트 작성 및 수정 (절차)

시트 작성 및 수정
상위 단계로
시트 작성 및 수정
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 시트 세트의 시트 관련 작업 > 시트 세트 작성 및 관리 > 시트 작성 및 수정 >
시트 작성 및 수정
개념 절차 요약 참조

시트에 콜아웃 블록을 추가하려면

  1. 시트 세트 관리자에서 시트 세트를 엽니다.
  2. 시트 뷰 탭에서 콜아웃과 연관시킬 뷰를 마우스 오른쪽 버튼으로 클릭합니다. [콜아웃 블록 삽입]을 클릭합니다.
  3. 콜아웃 블록의 삽입점을 지정합니다.

    콜아웃 블록이 시트에 삽입됩니다. 콜아웃 블록은 연관된 뷰에 대한 뷰 특정 정보를 자동으로 표시합니다.

도구막대: 표준
명령 입력: SHEETSET


시트 작성 및 수정 (절차)

시트 작성 및 수정
상위 단계로
시트 및 시트 세트에서 정보 포함
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 시트 세트의 시트 관련 작업 > 시트 세트 작성 및 관리 > 시트 작성 및 수정 >
시트 작성 및 수정
개념 절차 요약 참조

제목 시트에 시트 리스트 테이블을 작성하려면

  1. 시트 세트 관리자에서 시트 세트를 엽니다.
  2. 시트 리스트 탭에서 제목 시트로 사용할 시트를 더블 클릭합니다.
  3. 시트 세트 노드를 마우스 오른쪽 버튼으로 클릭합니다. [시트 리스트 테이블 삽입]을 클릭합니다.
  4. 시트 리스트 테이블 대화상자에서 테이블의 제목을 입력하고 필요에 따라 형식을 변경합니다.
  5. [확인]을 클릭합니다.
  6. 테이블의 삽입점을 지정합니다.

    시트 리스트 테이블은 시트 세트에 있는 모든 시트 리스트를 자동으로 생성합니다.

도구막대: 표준
명령 입력: SHEETSET


시트 작성 및 수정 (요약 참조)

시트 세트 구성
시트 작성 및 수정
시트 및 시트 세트에서 정보 포함
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 시트 세트의 시트 관련 작업 > 시트 세트 작성 및 관리 > 시트 작성 및 수정 >
시트 작성 및 수정
개념 절차 요약 참조

명령

NEWSHEETSET

새 시트 세트 생성

OPENSHEETSET

선택한 시트 세트 열기

SHEETSET

시트 세트 관리자를 엽니다.

SHEETSETHIDE

시트 세트 관리자 닫기

시스템 변수

SSFOUND

시트 세트 검색이 성공한 경우, 시트 세트 경로와 파일 이름을 표시합니다

SSLOCATE

도면을 열 때 도면과 연관된 시트 세트를 찾아서 열지 여부를 조정합니다.

SSMAUTOOPEN

시트와 연관된 도면을 열 때 시트 세트 관리자의 표시 동작을 조정합니다.

SSMPOLLTIME

시트 세트, 다중 시트 플롯 파일 또는 플롯 스풀 파일의 플로팅이 다른 플롯 작업에 의해 중단될 수 있는지 여부를 제어합니다.

SSMSHEETSTATUS

한 시트 세트의 상태 데이터가 새로 고치기되는 방식을 조정합니다

SSMSTATE

시트 세트 관리자(SSM) 윈도우가 열려 있는지 닫혀 있는지 여부를 나타냅니다.

유틸리티

항목 없음

명령 수정자

항목 없음


시트 및 시트 세트에서 정보 포함 (개념)

시트 작성 및 수정
시트 세트 작성 및 관리
시트 세트 게시, 전송 및 보관
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 시트 세트의 시트 관련 작업 > 시트 세트 작성 및 관리 >
시트 및 시트 세트에서 정보 포함
개념 절차 요약 참조

시트 세트, 하위 세트 및 시트는 여러 가지 유형의 정보를 포함합니다. 이 정보는 특성이라 하며 사용자가 정의하는 제목, 설명, 파일 경로 및 사용자 특성을 포함합니다.

다른 수준의 다른 특성(소유자)

시트 세트, 하위 세트 및 시트는 각각 서로 다른 구성 수준을 나타내며 각각은 서로 다른 유형의 특성을 포함합니다. 시트 세트, 하위 세트 또는 시트를 작성할 때 이러한 특성에 대한 값을 지정합니다.

또한 시트 및 시트 세트의 사용자 특성을 정의할 수 있습니다. 시트의 사용자 특성 값은 일반적으로 각 시트에서 특정적입니다. 예를 들어, 시트의 사용자 특성은 설계자 이름을 포함할 수 있습니다. 시트 세트의 사용자 특성 값은 일반적으로 프로젝트에서 특정적입니다. 예를 들어, 시트 세트의 사용자 특성은 계약 번호를 포함할 수 있습니다.

하위 세트에 대한 사용자 특성은 작성할 수 없습니다.

특성 보기 및 편집

시트 세트, 하위 세트 또는 시트의 이름을 마우스 오른쪽 버튼으로 클릭하여 시트 리스트 탭에서 특성을 보거나 편집할 수 있습니다. 바로 가기 메뉴에서 [특성]을 클릭합니다. 특성 대화상자에 표시되는 특성 및 값은 사용자가 선택한 항목에 따라 달라집니다. 값을 클릭하여 특성 값을 편집할 수 있습니다.


시트 및 시트 세트에서 정보 포함 (절차)

시트 작성 및 수정
상위 단계로
시트 및 시트 세트에서 정보 포함
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 시트 세트의 시트 관련 작업 > 시트 세트 작성 및 관리 > 시트 및 시트 세트에서 정보 포함 >
시트 및 시트 세트에서 정보 포함
개념 절차 요약 참조

시트 세트, 하위 세트, 시트 또는 뷰 범주의 특성을 편집하려면

시트 세트의 사용자 특성을 작성하려면

시트의 사용자 특성을 작성하려면


시트 및 시트 세트에서 정보 포함 (절차)

시트 및 시트 세트에서 정보 포함
상위 단계로
시트 및 시트 세트에서 정보 포함
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 시트 세트의 시트 관련 작업 > 시트 세트 작성 및 관리 > 시트 및 시트 세트에서 정보 포함 >
시트 및 시트 세트에서 정보 포함
개념 절차 요약 참조

시트 세트, 하위 세트, 시트 또는 뷰 범주의 특성을 편집하려면

  1. 시트 세트 관리자에서 시트 세트를 엽니다.
  2. 다음 중 하나를 수행합니다.
    • 시트 리스트 탭에서 시트 세트 노드, 하위 세트 또는 시트를 마우스 오른쪽 버튼으로 클릭합니다.
    • 시트 뷰 탭에서 뷰 범주를 마우스 오른쪽 버튼으로 클릭합니다.
  3. [특성]을 클릭합니다.
  4. 표시된 대화상자에서 필드를 클릭하고 변경 사항을 입력합니다.
  5. [확인]을 클릭합니다.
도구막대: 표준
명령 입력: SHEETSET


시트 및 시트 세트에서 정보 포함 (절차)

시트 및 시트 세트에서 정보 포함
상위 단계로
시트 및 시트 세트에서 정보 포함
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 시트 세트의 시트 관련 작업 > 시트 세트 작성 및 관리 > 시트 및 시트 세트에서 정보 포함 >
시트 및 시트 세트에서 정보 포함
개념 절차 요약 참조

시트 세트의 사용자 특성을 작성하려면

  1. 시트 세트 관리자에서 시트 세트를 엽니다.
  2. 시트 리스트 탭에서 시트 세트 노드를 마우스 오른쪽 버튼으로 클릭합니다. [특성]을 클릭합니다.
  3. [시트 세트 특성] 대화상자에서 [사용자 특성 편집] 버튼을 클릭합니다.
  4. 사용자 특성 대화상자에서 다음 중 하나를 수행합니다.
    • [추가]를 클릭하여 시트 세트의 새 사용자 특성을 작성합니다. 이름 및 기본값을 클릭하여 필드에 대한 정보를 입력합니다. 이 특성을 시트 세트에 지정하려면 [소유자] 아래에서 시트 세트를 선택해야 합니다.
    • 이름 및 기본값을 클릭하여 필드에 대한 정보를 변경합니다.
    • 리스트에서 사용자 특성을 클릭합니다. [삭제]를 클릭하여 특성을 제거합니다.
  5. [확인]을 클릭하여 각 대화상자를 닫습니다.
도구막대: 표준
명령 입력: SHEETSET


시트 및 시트 세트에서 정보 포함 (절차)

시트 및 시트 세트에서 정보 포함
상위 단계로
시트 세트 게시, 전송 및 보관
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 시트 세트의 시트 관련 작업 > 시트 세트 작성 및 관리 > 시트 및 시트 세트에서 정보 포함 >
시트 및 시트 세트에서 정보 포함
개념 절차 요약 참조

시트의 사용자 특성을 작성하려면

  1. 시트 세트 관리자에서 시트 세트를 엽니다.
  2. 시트 리스트 탭에서 시트 세트 노드를 마우스 오른쪽 버튼으로 클릭합니다.
  3. [시트 세트 특성] 대화상자에서 [사용자 특성 편집] 버튼을 클릭합니다.
  4. 사용자 특성 대화상자에서 다음 중 하나를 수행합니다:
    • [추가]를 클릭하여 시트의 새 사용자 특성을 작성합니다. 이름 및 기본값을 클릭하여 이들 필드에 대한 정보를 입력합니다. 이 특성을 시트에 지정하려면 소유자 아래에서 시트를 선택해야 합니다.
    • 이름 및 기본값을 클릭하여 이들 필드에 대한 정보를 변경합니다. 이 방법을 사용하면 시트 세트에 있는 모든 시트의 값을 변경할 수 있습니다.
    • 리스트에서 사용자 특성을 클릭합니다. [삭제]를 클릭하여 특성을 제거합니다.
  5. [확인]을 클릭하여 각 대화상자를 닫습니다.
도구막대: 표준
명령 입력: SHEETSET


시트 및 시트 세트에서 정보 포함 (요약 참조)

시트 작성 및 수정
시트 및 시트 세트에서 정보 포함
시트 세트 게시, 전송 및 보관
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 시트 세트의 시트 관련 작업 > 시트 세트 작성 및 관리 > 시트 및 시트 세트에서 정보 포함 >
시트 및 시트 세트에서 정보 포함
개념 절차 요약 참조

명령

NEWSHEETSET

새 시트 세트 생성

OPENSHEETSET

선택한 시트 세트 열기

SHEETSET

시트 세트 관리자를 엽니다.

SHEETSETHIDE

시트 세트 관리자 닫기

시스템 변수

SSFOUND

시트 세트 검색이 성공한 경우, 시트 세트 경로와 파일 이름을 표시합니다

SSLOCATE

도면을 열 때 도면과 연관된 시트 세트를 찾아서 열지 여부를 조정합니다.

SSMAUTOOPEN

시트와 연관된 도면을 열 때 시트 세트 관리자의 표시 동작을 조정합니다.

SSMPOLLTIME

시트 세트, 다중 시트 플롯 파일 또는 플롯 스풀 파일의 플로팅이 다른 플롯 작업에 의해 중단될 수 있는지 여부를 제어합니다.

SSMSHEETSTATUS

한 시트 세트의 상태 데이터가 새로 고치기되는 방식을 조정합니다

SSMSTATE

시트 세트 관리자(SSM) 윈도우가 열려 있는지 닫혀 있는지 여부를 나타냅니다.

유틸리티

항목 없음

명령 수정자

항목 없음


시트 세트 게시, 전송 및 보관 (개념)

시트 및 시트 세트에서 정보 포함
시트 세트의 시트 관련 작업
팀에서 시트 세트 사용
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 시트 세트의 시트 관련 작업 >
시트 세트 게시, 전송 및 보관
개념 절차 요약 참조

도면을 시트 세트로 구성한 후 시트 세트를 패키지로 게시, 전송 및 보관할 수 있습니다.

  • 시트 세트를 게시합니다. 게시 기능을 사용하여 시트 세트를 정상 순서 또는 역순으로 플로터에 출력합니다. 자세한 정보는 시트 세트 게시를 참고하십시오. 시트 세트 또는 시트 세트의 부분에서 단일 및 다중 시트 DWF™(Design Web Format™) 파일을 작성할 수 있습니다. DWF 파일에 대한 내용은 DWF 파일 플롯을 참고하십시오.
  • 게시할 DWF 파일에 포함할 특성 옵션을 설정합니다.게시할 DWF 파일에 표시할 정보 유형을 결정할 수 있습니다. 포함할 수 있는 메타데이터 유형은 시트 및 시트 세트 특성, 블록 특성 및 속성, 동적 블록 특성 및 속성, 사용자 객체에 포함된 특성입니다. 메타데이터는 DWF에 게시되는 경우에만 포함되고, DWF에 플로팅하는 경우에는 사용할 수 없습니다.
  • 시트 세트를 전송합니다. 시트 세트 또는 시트 세트의 일부를 패키지화하고 인터넷으로 보냅니다. 자세한 정보는 인터넷 전송을 위해 파일 세트 패키지화를 참고하십시오.
  • 시트 세트를 보관합니다. 시트 세트 또는 시트 세트의 일부를 패키지화하여 저장합니다. 이것은 보관용 폴더를 지정하고 패키지를 전송하지 않는다는 점을 제외하면, 전송 세트를 패키지화하는 것과 매우 유사합니다. 자세한 정보는 ARCHIVE 명령을 참고하십시오.

페이지 설정 사용

페이지 설정은 게시 및 플롯에 사용되는 설정값을 제공합니다. 시트 세트를 작성할 때 모든 새 시트에 대한 하나 이상의 페이지 설정을 포함하는 도면 템플릿(DWT) 파일을 지정합니다. 이와 같은 DWT 파일을 시트 작성 템플릿이라고 합니다.

페이지 설정 재지정 파일로 명명된 다른 DWT 파일은 각 시트의 페이지 설정을 재지정하기 위해 지정할 수 있는 페이지 설정을 포함합니다. 시트 세트 특성 대화상자에서 페이지 설정 재지정 파일을 지정합니다.

시트 세트를 게시할 때 각 도면 파일에 정의된 페이지 설정을 사용하거나, 모든 도면 파일에 대한 페이지 설정 재지정을 사용하거나, DWF 파일에 게시할 수 있습니다. 페이지 설정에 대한 자세한 정보는 시트 세트와 함께 명명된 페이지 설정 사용을 참고하십시오.

주페이지 설정 재지정에서, PUBLISHCOLLATE 시스템 변수를 사용하여 시트 세트 플로팅이 다른 플롯 작업에 의해 중단될 수 있는지 여부를 제어할 수 있습니다.

시트 선택 저장

시트 세트의 부분을 선택하여 게시 및 전송할 수 있습니다. 시트 리스트 탭에서 표준 Microsoft® Windows® 선택 방법(항목을 클릭할 때 Ctrl 또는 Shift 키를 누름)을 사용하여 개별 시트를 선택할 수 있습니다. 하위 세트 노드를 클릭하여 시트 하위 세트에 있는 모든 시트를 지정할 수 있습니다.

시트 세트의 동일한 시트 그룹에서 작업을 반복해야 합니다. 시트를 보다 빠르게 선택하고 매 번 동일한 시트를 선택하기 위해 시트 세트 관리자를 사용하여 시트 그룹을 이름별로 다시 선택할 수 있습니다. 이러한 시트의 명명된 그룹을 시트 선택이라고 합니다. 시트 리스트 탭의 맨 위에 있는 시트 선택 버튼에서 시트 선택을 작성하고 관리할 수 있습니다.


시트 세트 게시, 전송 및 보관 (절차)

시트 및 시트 세트에서 정보 포함
시트 세트 게시, 전송 및 보관
시트 세트 게시, 전송 및 보관
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 시트 세트의 시트 관련 작업 > 시트 세트 게시, 전송 및 보관 >
시트 세트 게시, 전송 및 보관
개념 절차 요약 참조

시트 선택을 저장하려면

시트 선택을 복원하려면

시트 선택의 이름을 바꾸거나 삭제하려면

기존 시트 선택을 수정하려면

도면층, 블록, 시트 세트 및 시트 세트 정보를 포함하여 DWF 파일을 게시하려면

블록 특성 및 속성을 포함하는 블록 템플릿 파일을 사용하여 DWF 파일을 게시하려면


시트 세트 게시, 전송 및 보관 (절차)

시트 세트 게시, 전송 및 보관
시트 세트 게시, 전송 및 보관
시트 세트 게시, 전송 및 보관
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 시트 세트의 시트 관련 작업 > 시트 세트 게시, 전송 및 보관 >
시트 세트 게시, 전송 및 보관
개념 절차 요약 참조

시트 선택을 저장하려면

  1. 시트 세트 관리자에서 시트 세트를 엽니다.
  2. 시트 리스트 탭에서 시트 선택에 포함할 시트 및 하위 세트를 클릭합니다.

    Ctrl 또는 Shift 키를 사용하여 리스트에서 여러 개의 항목을 지정할 수 있습니다.

  3. 시트 리스트 관리자에서 오른쪽 상단 구석에 있는 [시트 선택] 버튼을 클릭합니다. [작성]을 클릭합니다.
  4. [새 시트 선택] 대화상자에서 시트 선택의 이름을 입력한 다음 [확인]을 클릭합니다.
도구막대: 시트 세트 관리자 윈도우
명령 입력: SHEETSET


시트 세트 게시, 전송 및 보관 (절차)

시트 세트 게시, 전송 및 보관
시트 세트 게시, 전송 및 보관
시트 세트 게시, 전송 및 보관
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 시트 세트의 시트 관련 작업 > 시트 세트 게시, 전송 및 보관 >
시트 세트 게시, 전송 및 보관
개념 절차 요약 참조

시트 선택을 복원하려면

  1. 시트 세트 관리자에서 시트 세트를 엽니다.
  2. 시트 리스트 탭에서 오른쪽 상단 구석에 있는 [시트 선택] 버튼을 클릭합니다. 복원할 시트 선택의 이름을 선택합니다.

    시트 선택이 활성화되고 게시 및 전송 작업에 사용할 수 있습니다.

도구막대: 시트 세트 관리자 윈도우
명령 입력: SHEETSET


시트 세트 게시, 전송 및 보관 (절차)

시트 세트 게시, 전송 및 보관
시트 세트 게시, 전송 및 보관
시트 세트 게시, 전송 및 보관
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 시트 세트의 시트 관련 작업 > 시트 세트 게시, 전송 및 보관 >
시트 세트 게시, 전송 및 보관
개념 절차 요약 참조

시트 선택의 이름을 바꾸거나 삭제하려면

  1. 시트 세트 관리자에서 시트 세트를 엽니다.
  2. 시트 리스트 탭에서 오른쪽 상단 구석에 있는 [시트 선택] 버튼을 클릭합니다. [관리]를 클릭합니다.
  3. 시트 선택 대화상자에서 시트 선택의 이름을 클릭하고 다음 작업 중 하나를 수행합니다.
    • [이름 바꾸기]를 클릭하여 시트 선택 이름을 바꿉니다. 시트 선택에 대한 새 이름을 입력합니다.
    • [삭제]를 클릭하여 리스트에서 시트 선택 이름을 제거합니다. [예]를 클릭하여 시트 선택의 이름을 제거할지 확인합니다.
  4. [확인]을 클릭합니다.
도구막대: 시트 세트 관리자 윈도우
명령 입력: SHEETSET


시트 세트 게시, 전송 및 보관 (절차)

시트 세트 게시, 전송 및 보관
시트 세트 게시, 전송 및 보관
시트 세트 게시, 전송 및 보관
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 시트 세트의 시트 관련 작업 > 시트 세트 게시, 전송 및 보관 >
시트 세트 게시, 전송 및 보관
개념 절차 요약 참조

기존 시트 선택을 수정하려면

  1. 주시트 선택을 직접 수정할 수 없습니다. 대신, 시트 선택을 활성화하고 수정하며, 시트 선택의 이름을 삭제한 다음 새 시트 선택을 원래 위치에 작성합니다.
    시트 세트 관리자에서 시트 세트를 엽니다.
  2. 시트 리스트 탭에서 오른쪽 상단 구석에 있는 [시트 선택] 버튼을 클릭합니다. 바로 가기 메뉴에서 수정할 시트 선택의 이름을 클릭합니다.
  3. Ctrl 키를 사용하여 시트 선택에 항목을 추가하고 시트 선택에서 항목을 제거합니다.
  4. 시트 리스트 관리자의 오른쪽 상단 구석에서 [시트 선택] 버튼을 클릭합니다. [관리]를 클릭합니다.
  5. [삭제]를 클릭하여 리스트에서 시트 선택 이름을 제거합니다. [예]를 클릭하여 시트 선택의 이름을 제거할지 확인합니다.
  6. [확인]을 클릭하여 [시트 선택] 대화상자를 종료합니다.
  7. 시트 리스트 관리자의 오른쪽 상단 구석에서 [시트 선택] 버튼을 클릭합니다. [작성]을 클릭합니다.
  8. [새 시트 선택] 대화상자에서 시트 선택의 이름을 입력한 다음 [확인]을 클릭합니다.
도구막대: 시트 세트 관리자 윈도우
명령 입력: SHEETSET


시트 세트 게시, 전송 및 보관 (절차)

시트 세트 게시, 전송 및 보관
시트 세트 게시, 전송 및 보관
시트 세트 게시, 전송 및 보관
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 시트 세트의 시트 관련 작업 > 시트 세트 게시, 전송 및 보관 >
시트 세트 게시, 전송 및 보관
개념 절차 요약 참조

도면층, 블록, 시트 세트 및 시트 세트 정보를 포함하여 DWF 파일을 게시하려면

  1. 시트 세트 관리자의 시트 리스트 탭에서 시트 세트를 선택하여 DWF 파일에 게시합니다.
  2. [게시] 버튼을 클릭합니다. [시트 세트 게시] 옵션을 클릭합니다.
  3. 시트 세트 게시 옵션 대화상자의 DWF 데이터 옵션에서 게시되는 DWF 파일에 포함할 내용에 따라 아래 항목 중 하나를 클릭하여 옵션을 “포함”으로 변경합니다.
    • 도면층 정보
    • 시트 세트 정보(포함할 수 있는 속성: 설명 및 사용자 특성)
    • 시트 정보(포함할 수 있는 속성: 시트 제목, 시트 번호, 설명, 시트 세트, 하위 세트, 시트 사용자 특성)
    • 블록 정보
      주일부 시트 특성은 시트 세트 게시 옵션 대화상자에서 지정한 설정에 관계없이 DWF 파일에 항상 게시됩니다. 이러한 특성으로는 시트 이름, 시트 크기, 제작자, 작성자, 작성 시간, 수정 시간 등이 있습니다.
  4. [확인]을 클릭합니다.
도구막대: 시트 세트 관리자 윈도우
명령 입력: SHEETSET


시트 세트 게시, 전송 및 보관 (절차)

시트 세트 게시, 전송 및 보관
시트 세트 게시, 전송 및 보관
팀에서 시트 세트 사용
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 시트 세트의 시트 관련 작업 > 시트 세트 게시, 전송 및 보관 >
시트 세트 게시, 전송 및 보관
개념 절차 요약 참조

블록 특성 및 속성을 포함하는 블록 템플릿 파일을 사용하여 DWF 파일을 게시하려면

  1. 시트 세트 관리자의 시트 리스트 탭에서 시트 세트를 선택하여 DWF 파일에 게시합니다.
  2. [게시] 버튼을 클릭합니다. [시트 세트 게시] 옵션을 클릭합니다.
  3. 시트 세트 게시 옵션 대화상자의 DWF 데이터 옵션, 블록 정보에서 클릭하여 드롭다운 리스트를 표시하고 “포함”을 선택합니다.
  4. DWF 데이터 옵션의 블록 템플릿 파일에서, 사용하려는 블록 템플릿 파일을 선택하거나 새 블록 템플릿 파일을 작성합니다. [확인]을 클릭합니다.

    블록 템플릿 파일은 블록 및 그 특성과 속성을 정의하는 블록 템플렛 파일이 게시할 DWF 파일에 포함됩니다.

도구막대: 시트 세트 관리자 윈도우
명령 입력: SHEETSET


시트 세트 게시, 전송 및 보관 (요약 참조)

시트 및 시트 세트에서 정보 포함
시트 세트 게시, 전송 및 보관
팀에서 시트 세트 사용
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 시트 세트의 시트 관련 작업 > 시트 세트 게시, 전송 및 보관 >
시트 세트 게시, 전송 및 보관
개념 절차 요약 참조

명령

ARCHIVE

보관할 현재 시트 세트 파일을 패키지합니다.

NEWSHEETSET

새 시트 세트 생성

OPENSHEETSET

선택한 시트 세트 열기

SHEETSET

시트 세트 관리자를 엽니다.

SHEETSETHIDE

시트 세트 관리자 닫기

시스템 변수

PUBLISHCOLLATE

시트 세트, 다중 시트 플롯 파일 또는 플롯 스풀 파일의 플로팅이 다른 플롯 작업에 의해 중단될 수 있는지 여부를 제어합니다.

SSFOUND

시트 세트 검색이 성공한 경우, 시트 세트 경로와 파일 이름을 표시합니다

SSLOCATE

도면을 열 때 도면과 연관된 시트 세트를 찾아서 열지 여부를 조정합니다.

SSMAUTOOPEN

시트와 연관된 도면을 열 때 시트 세트 관리자의 표시 동작을 조정합니다.

SSMSHEETSTATUS

한 시트 세트의 상태 데이터가 새로 고치기되는 방식을 조정합니다

SSMSTATE

시트 세트 관리자(SSM) 윈도우가 열려 있는지 닫혀 있는지 여부를 나타냅니다.

유틸리티

항목 없음

명령 수정자

항목 없음


팀에서 시트 세트 사용 (개념)

시트 세트 게시, 전송 및 보관
시트 세트의 시트 관련 작업
객체 작성 및 수정
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 시트 세트의 시트 관련 작업 >
팀에서 시트 세트 사용
개념 절차 요약 참조

네트워크 접근, 인터넷 공동작업 및 전자우편 전송이 가능한 팀에서 시트 세트를 사용할 수 있습니다. 또한 팀에서 시트 세트 관리자를 포함하지 않는 소프트웨어를 사용하는 사용자를 포함할 수 있습니다.

시트 세트 관리자를 사용하는 팀에서 작업

팀에서 시트 세트를 사용할 때 각 구성원은 시트 세트 데이터(DST) 파일 및 시트 세트와 연관된 도면 템플릿(DWT) 파일에 대한 네트워크 접근 권한을 가지고 있어야 합니다. 각 팀 구성원은 시트 세트를 열어 DST 파일의 시트 세트 정보를 시트 세트 관리자에 로드할 수 있습니다.

팀 구성원이 변경을 수행하면 DST 파일이 임시적으로 열려 DST 파일에 저장된 정보가 업데이트됩니다. DST 파일을 열면 시트 세트 관리자의 맨 위 왼쪽 구석에 있는 시트 세트 이름 옆에 잠금 아이콘이 표시됩니다.

잠금 아이콘의 초록색 점은 사용자 컴퓨터의 시트 세트 관리자 세션이 임시적으로 DST 파일을 잠근 것을 나타내며,

빨간색 점은 팀 구성원의 컴퓨터에 있는 시트 세트 관리자 세션이 임시적으로 DST 파일을 잠근 것을 나타냅니다.

잠금 아이콘의 노란색 점은 시트가 특수 상태에 있다는 것을 의미합니다. 예를 들어, 파일 특성이 읽기 전용으로 설정되어 있을 수 있습니다.

팀의 다른 구성원은 시트 세트 관리자 트리 뷰에서 시트 세트의 변경 사항을 자동으로 볼 수 있습니다.

팀의 각 구성원이 시트 세트 DWT 파일에 대한 접근 권한을 가진 경우, 새 도면 파일과 이들 파일의 시트는 동일한 도면 템플릿 파일을 사용하여 작성되고 이들 도면에 대한 페이지 설정도 표준화됩니다.

주두 명 이상의 사용자가 네트워크의 다른 논리적 드라이브를 통해 동일한 시트 파일에 접근할 경우, 각 사용자에게 순서대로 자신의 논리적 드라이브를 사용하여 시트 세트를 다시 저장하라는 프롬프트가 나타납니다. 불필요한 저장을 방지하려면 가능한 경우 동일한 논리적 드라이브를 매핑해야 합니다.

다른 팀 구성원도 현재 시트 세트의 시트에 대한 상태 데이터를 사용할 수 있습니다. 이 상태 데이터는 트리 뷰에 표시되며 다음 상태 중 하나를 나타냅니다.

시트를 편집할 수 있습니다.

시트가 잠겨 있습니다.

시트가 누락되었거나 예상치 않은 폴더 위치에서 발견되었습니다.

다른 팀 구성원의 활성 시트는 상태 변경에 대해 자동으로 폴됩니다. 트리 뷰는 시트 세트 관리자의 사용자 세션에서 업데이트됩니다. 명령이 활성일 때 폴링 주기는 사용자 세션의 폴 간격을 생략합니다. 시트 상태 업데이트를 강제 실행하려면 시트 리스트에서 [시트 상태 갱신] 탭을 클릭합니다.

임의의 시트를 클릭하여 시트 세트 관리자의 상세정보 영역에 자세한 정보를 표시할 수 있습니다.

주네트워크 프로그램이 있거나 프로그램이 예상치 않게 종료되는 경우 거짓 잠금 아이콘이 표시될 수 있습니다. 문제가 있는 경우 해당 시트를 클릭하여 자세한 정보를 표시합니다.

시트 세트 관리자를 사용하지 않는 팀에서 작업

몇 가지 제한사항이 있지만 네트워크 접근 권한이 없거나 시트 세트 관리자에 대한 접근 권한이 없는 구성원으로 이루어진 팀에서도 시트 세트를 사용할 수 있습니다. 이러한 팀 구성원은 AutoCAD LT 또는 AutoCAD의 이전 버전을 사용할 수도 있습니다. 이런 경우 팀의 모든 구성원이 DST 파일에 대한 접근 권한을 가지지는 않습니다. 그러나 DST 파일의 관련 정보는 각 도면 파일에 저장(캐시)되고 다른 팀 구성원이 도면 파일을 공유할 때 사용자 특성과 같은 시트 세트 정보가 보존됩니다.

팀의 구성원이 DST 파일의 정보를 변경한 후에는 여러 도면 파일에 있는 정보도 업데이트가 필요합니다. 시트 세트가 열려 있는 상태에서 시트를 열고 저장하여 시트를 업데이트합니다.

시트 세트 바로 가기 메뉴에서 모든 시트 다시 저장 옵션을 사용하면 시트 세트의 모든 시트를 자동으로 업데이트할 수 있습니다. 이전 DWG 파일 형식으로 저장된 도면 파일은 형식 변경 없이 저장됩니다.

주네트워크 환경에서 [모든 시트 재저장] 작업을 수행하기 전에 다른 사용자가 열었던 현재 시트 세트에서 사용된 모든 도면 파일을 닫아야 합니다.


팀에서 시트 세트 사용 (절차)

시트 세트 게시, 전송 및 보관
팀에서 시트 세트 사용
객체의 특성 표시 및 변경
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 시트 세트의 시트 관련 작업 > 팀에서 시트 세트 사용 >
팀에서 시트 세트 사용
개념 절차 요약 참조

시트 세트의 모든 시트를 다시 저장하려면

  1. 시트 세트 관리자에서 시트 세트를 엽니다.
  2. 시트 리스트 탭에서 시트 세트 노드를 마우스 오른쪽 버튼으로 클릭합니다. [모든 시트 다시 저장]을 클릭합니다.

    시트 세트의 모든 시트가 다시 저장됩니다. 이 작업은 각 도면 파일에 저장된 시트 세트 정보를 업데이트합니다.

도구막대: 표준
명령 입력: SHEETSET


팀에서 시트 세트 사용 (요약 참조)

시트 세트 게시, 전송 및 보관
팀에서 시트 세트 사용
객체 특성 개요
AutoCAD 2008 사용자 안내서 > 시작 전 작업 프로세스 선택 > 시트 세트의 시트 관련 작업 > 팀에서 시트 세트 사용 >
팀에서 시트 세트 사용
개념 절차 요약 참조

명령

NEWSHEETSET

새 시트 세트 생성

OPENSHEETSET

선택한 시트 세트 열기

SHEETSET

시트 세트 관리자를 엽니다.

SHEETSETHIDE

시트 세트 관리자 닫기

시스템 변수

SSFOUND

시트 세트 검색이 성공한 경우, 시트 세트 경로와 파일 이름을 표시합니다

SSLOCATE

도면을 열 때 도면과 연관된 시트 세트를 찾아서 열지 여부를 조정합니다.

SSMAUTOOPEN

시트와 연관된 도면을 열 때 시트 세트 관리자의 표시 동작을 조정합니다.

SSMPOLLTIME

시트 세트, 다중 시트 플롯 파일 또는 플롯 스풀 파일의 플로팅이 다른 플롯 작업에 의해 중단될 수 있는지 여부를 제어합니다.

SSMSHEETSTATUS

한 시트 세트의 상태 데이터가 새로 고치기되는 방식을 조정합니다

SSMSTATE

시트 세트 관리자(SSM) 윈도우가 열려 있는지 닫혀 있는지 여부를 나타냅니다.

유틸리티

항목 없음

명령 수정자

항목 없음


객체 작성 및 수정

팀에서 시트 세트 사용
객체의 특성 조정
AutoCAD 2008 사용자 안내서 >
객체 작성 및 수정

이 단원의 항목

  • 객체의 특성 조정

    도면에서 객체를 구성할 수 있으며 도면층, 선종류, 색상, 선가중치 및 플롯 스타일 등과 같은 객체의 특성을 변경하여 해당 객체가 표시되거나 플롯되는 방법을 조정할 수 있습니다.

  • 정밀도 도구 사용

    여러 가지 정밀도 도면 작성 도구를 사용하면 복잡한 계산 과정을 수행하지 않고 정확한 도면을 보다 신속하게 생성할 수 있습니다.

  • 형상 객체 그리기

    도면은 객체로 구성됩니다. 일반적으로 좌표 입력 장치로 점을 지정하거나 명령 프롬프트에 좌표 값을 입력하여 객체를 그립니다.

  • 블록(기호) 작성 및 사용

    블록은 단일 객체를 작성하기 위해 결합된 하나 이상의 객체입니다. 블록을 사용하면 같은 도면 또는 다른 도면에서 객체를 다시 사용할 수 있습니다.

  • 기존 객체 변경

    객체 선택, 객체 특성 보기 및 편집, 일반적인 편집 작업과 객체별 편집 작업을 수행할 수 있습니다.


객체의 특성 조정

객체 작성 및 수정
객체 작성 및 수정
객체 특성 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 >
객체의 특성 조정

도면에서 객체를 구성할 수 있으며 도면층, 선종류, 색상, 선가중치 및 플롯 스타일 등과 같은 객체의 특성을 변경하여 해당 객체가 표시되거나 플롯되는 방법을 조정할 수 있습니다.

이 단원의 항목

  • 객체 특성 개요
  • 객체의 특성 표시 및 변경

    도면에서 모든 객체에 대해 현재 특성을 표시하고 변경할 수 있습니다.

  • 객체 사이에 특성 복사

    특성 일치를 사용하여 객체의 일부 또는 전체 특성을 다른 객체에 복사할 수 있습니다.

  • 도면층으로 작업

    도면층은 도면의 객체를 구성하고 그룹화하여 투명하게 중첩시켜 놓은 것과 같습니다.

  • 색상으로 작업

    색상은 객체를 시각적으로 그룹화하는 데 도움을 줍니다. 도면층별로 또는 개별적으로 객체에 색상을 지정할 수 있습니다.

  • 선종류로 작업

    선종류를 사용하면 객체를 시각적으로 구별할 수 있으며 도면을 읽기 쉽게 만들 수 있습니다.

  • 선가중치 제어

    도면 표시 및 플로팅 모두에서 객체의 선 두께를 제어할 수 있습니다.

  • 특정 객체의 화면표시 특성 조정

    겹치는 객체 및 다른 특정 객체가 표시되고 플롯되는 방법을 조정할 수 있습니다.


객체 특성 개요 (개념)

객체의 특성 조정
객체의 특성 조정
객체의 특성 표시 및 변경
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 >
객체 특성 개요
개념 요약 참조

사용자가 그리는 모든 객체는 특성을 가지고 있습니다. 특성 중 일부는 도면층, 색상, 선종류 및 플롯 스타일 같이 일반적인 것으로 대부분의 객체에 적용됩니다. 또 다른 특성은 객체별 특성으로, 예를 들어 원 특성에는 반지름과 영역이 있고 선 특성에는 길이와 각도가 있습니다.

대부분의 일반 특성은 도면층 별로 객체에 지정되거나 직접 객체에 지정될 수 있습니다.

  • 특성 값이 BYLAYER로 설정되면 객체는 그려져 있는 도면층과 같은 값으로 지정됩니다.

    예를 들어, Layer0에 그려진 선에 BYLAYER 색상이 지정되고 Layer0에 빨간색 색상이 지정되면 선은 빨간색이 됩니다.

  • 특성에 특정 값을 지정하면 해당 값은 도면층에 설정된 값을 재지정합니다.

    예를 들어, Layer0에 그려진 선에 파란색 색상을 지정하고 Layer0에 빨간색 색상을 지정하면 선은 파란색이 됩니다.

참고

    • 블록의 색상 및 선종류 특성 조정


객체 특성 개요 (요약 참조)

팀에서 시트 세트 사용
객체 특성 개요
객체의 특성 표시 및 변경
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 객체 특성 개요 >
객체 특성 개요
개념 요약 참조

명령

PROPERTIES

기존 객체의 특성을 조정합니다.

PROPERTIESCLOSE

특성 팔레트를 닫습니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


객체의 특성 표시 및 변경 (개념)

객체 특성 개요
객체의 특성 조정
객체 사이에 특성 복사
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 >
객체의 특성 표시 및 변경
개념 절차 요약 참조

도면에서 모든 객체에 대해 현재 특성을 표시하고 변경할 수 있습니다.

다음과 같은 방법으로 도면에서 모든 객체에 대해 현재 특성을 표시하고 변경할 수 있습니다.

  • 특성 팔레트를 열고 객체의 모든 특성에 대해 설정값을 보고 변경합니다.
  • 도면층 도구막대의 도면층 컨트롤과 특성 도구막대의 색상, 선종류, 선가중치 및 플롯 스타일 컨트롤에서 설정값을 보고 변경합니다.
  • LIST를 사용하여 문자 윈도우에서 정보를 봅니다.
  • ID 명령을 사용하여 좌표 위치를 표시합니다.

특성 팔레트 사용

특성 팔레트는 선택된 객체나 객체 세트 특성의 현재 설정값을 나열합니다. 새 값을 지정하여 변경할 수 있는 모든 특성은 수정할 수 있습니다.

  • 객체가 둘 이상 선택되면 특성 팔레트는 선택 세트에 모든 객체의 공통 특성만 표시합니다.
  • 객체가 선택되지 않으면 특성 팔레트는 현재 도면층의 일반 특성, 도면층에 부착된 플롯 스타일 테이블의 이름, 뷰 특성 및 UCS에 대한 정보를 표시합니다.

DBLCLKEDIT 시스템 변수가 켜지면(기본값) 대부분의 객체를 두 번 클릭하여 특성 팔레트를 열 수 있습니다. 블록, 속성, 해치,그라데이션 채우기, 문자, 여러 줄 및 외부 참조는 예외입니다. 이러한 객체를 더블 클릭하면 특성 팔레트 대신 객체별 대화상자가 표시됩니다.

주 DBLCLKEDIT 시스템 변수 및 PICKFIRST 시스템 변수가 두 번 클릭으로 작동하려면 켜져 있어야 합니다(1로 설정, 기본값).

객체 특성 또는 ByBlock 설정을 ByLayer로 변경

SETBYLAYER 명령을 사용하여 지정한 특성을 선택한 객체에 대한 ByLayer로 변경할 수 있습니다. ByBlock 설정을 가지는 객체도 ByLayer로 변경할 수 있습니다. 객체의 특성이 ByLayer로 설정되어 있지 않을 때 이러한 객체는 뷰포트에 의해 설정된 도면층 특성 재지정을 표시하지 않습니다.

SetByLayer 설정 대화상자에서 ByLayer로 변경되는 객체 특성 설정을 지정할 수 있습니다.

SETBYLAYERMODE 시스템 변수는 SETBYLAYER 명령을 사용할 때 변경될 특성 설정을 저장합니다.

참고

    • 블록의 색상 및 선종류 특성 조정

    • 선택 세트 필터

    • 인터페이스 옵션 설정


객체의 특성 표시 및 변경 (절차)

팀에서 시트 세트 사용
객체의 특성 표시 및 변경
객체의 특성 표시 및 변경
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 객체의 특성 표시 및 변경 >
객체의 특성 표시 및 변경
개념 절차 요약 참조

특성 팔레트의 맨 아래에 있는 설명 창을 제거하려면

단일 객체의 특성을 표시하려면

여러 객체의 데이터베이스 정보를 나열하려면

점의 좌표값을 표시하려면

특성 팔레트에서 객체의 특성을 변경하려면

객체의 특성 설정을 ByLayer로 변경하려면

객체의 ByBlock 설정을 ByLayer로 변경하려면


객체의 특성 표시 및 변경 (절차)

객체의 특성 표시 및 변경
객체의 특성 표시 및 변경
객체의 특성 표시 및 변경
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 객체의 특성 표시 및 변경 >
객체의 특성 표시 및 변경
개념 절차 요약 참조

특성 팔레트의 맨 아래에 있는 설명 창을 제거하려면

  1. 속성 팔레트에서 제목 표시줄을 마우스 오른쪽으로 클릭합니다.
  2. 바로 가기 메뉴에서 설명을 클릭하여 확인 표시를 지웁니다.


객체의 특성 표시 및 변경 (절차)

객체의 특성 표시 및 변경
객체의 특성 표시 및 변경
객체의 특성 표시 및 변경
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 객체의 특성 표시 및 변경 >
객체의 특성 표시 및 변경
개념 절차 요약 참조

단일 객체의 특성을 표시하려면

  1. 객체를 선택합니다.
  2. 도면에서 마우스 오른쪽 버튼으로 클릭합니다. [특성]을 클릭합니다.

    특성 팔레트는 선택된 객체의 특성을 표시합니다.

    또는 대부분의 객체를 더블 클릭하여 특성 팔레트를 표시할 수 있습니다.

도구막대: 표준
명령 입력: PROPERTIES


객체의 특성 표시 및 변경 (절차)

객체의 특성 표시 및 변경
객체의 특성 표시 및 변경
객체의 특성 표시 및 변경
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 객체의 특성 표시 및 변경 >
객체의 특성 표시 및 변경
개념 절차 요약 참조

여러 객체의 데이터베이스 정보를 나열하려면

  1. 도구 메뉴 [image] 조회 [image] 리스트를 클릭합니다. 명령 프롬프트에서 list를 입력합니다.
  2. 객체를 하나 이상 선택한 다음 ENTER 키를 누릅니다.

    문자 윈도우에 보고서가 표시됩니다.

도구막대: 조회
명령 입력: LIST


객체의 특성 표시 및 변경 (절차)

객체의 특성 표시 및 변경
객체의 특성 표시 및 변경
객체의 특성 표시 및 변경
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 객체의 특성 표시 및 변경 >
객체의 특성 표시 및 변경
개념 절차 요약 참조

점의 좌표값을 표시하려면

  1. 도구 메뉴 [image] 조회 [image] ID 점을 클릭합니다. 명령 프롬프트에서 id를 입력합니다.
  2. 좌표값을 식별할 점을 지정합니다.

    X, Y 및 Z 값이 명령 프롬프트에 표시됩니다.

도구막대: 조회
명령 입력: ID


객체의 특성 표시 및 변경 (절차)

객체의 특성 표시 및 변경
객체의 특성 표시 및 변경
객체의 특성 표시 및 변경
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 객체의 특성 표시 및 변경 >
객체의 특성 표시 및 변경
개념 절차 요약 참조

특성 팔레트에서 객체의 특성을 변경하려면

  1. 하나 이상의 객체를 선택합니다.
  2. 도면에서 마우스 오른쪽 버튼으로 클릭합니다. [특성]을 클릭합니다.
  3. 특성 팔레트에서 제목 표시줄 옆에 있는 스크롤 막대를 사용하여 특성 리스트 전체를 스크롤합니다. 각 범주의 오른쪽에 있는 화살표를 클릭하여 리스트를 확장하거나 축소할 수 있습니다.
  4. 변경하려는 값을 선택하고 다음 중 한 가지 방법을 사용하여 값을 변경합니다.
    • 새 값을 입력합니다.
    • 오른쪽의 아래로 화살표를 클릭하여 리스트에서 값을 선택합니다.
    • 선택점 버튼을 클릭한 다음 좌표 입력 장치를 사용하여 좌표값을 변경합니다.
    • QuickCalc 계산기 버튼을 클릭하여 새 값을 계산합니다.
    • 왼쪽 또는 오른쪽 화살표를 클릭하여 값을 증가시키거나 감소시킵니다.
    • [...] 버튼을 클릭하여 대화상자에서 특성 값을 변경합니다.

    변경 사항은 즉시 적용됩니다.

  5. 명령을 취소하려면 특성 팔레트의 빈 영역을 마우스 오른쪽 버튼으로 클릭하고 [명령취소]를 클릭합니다.
  6. ESC 키를 눌러 선택사항을 제거합니다.
도구막대: 표준
명령 입력: PROPERTIES


객체의 특성 표시 및 변경 (절차)

객체의 특성 표시 및 변경
객체의 특성 표시 및 변경
객체의 특성 표시 및 변경
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 객체의 특성 표시 및 변경 >
객체의 특성 표시 및 변경
개념 절차 요약 참조

객체의 특성 설정을 ByLayer로 변경하려면

  1. 수정 메뉴 [image] ByLayer로 변경을 클릭합니다.명령 프롬프트에서 setbylayer를 입력합니다.
  2. S를 입력하여 ByLayer로 변경할 특성을 지정하거나 표준 선택 방법을 사용하여 객체를 선택하고 ENTER 키를 누릅니다.
명령 입력: SETBYLAYER


객체의 특성 표시 및 변경 (절차)

객체의 특성 표시 및 변경
객체의 특성 표시 및 변경
객체 사이에 특성 복사
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 객체의 특성 표시 및 변경 >
객체의 특성 표시 및 변경
개념 절차 요약 참조

객체의 ByBlock 설정을 ByLayer로 변경하려면

  1. 수정 메뉴 [image] ByLayer로 변경을 클릭합니다.명령 프롬프트에서 setbylayer를 입력합니다.
  2. 표준 선택 방법을 사용하여 객체를 선택하고 Enter 키를 누릅니다.
  3. 프롬프트가 표시되면 Y를 입력하여 ByBlock을 Bylayer로 변경합니다.
  4. 프롬프트가 표시되면 포함할 블록을 지정합니다.
명령 입력: SETBYLAYER


객체의 특성 표시 및 변경 (요약 참조)

객체 특성 개요
객체의 특성 표시 및 변경
객체 사이에 특성 복사
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 객체의 특성 표시 및 변경 >
객체의 특성 표시 및 변경
개념 절차 요약 참조

명령

ID

위치의 좌표를 표시합니다.

LIST

선택된 객체에 대한 데이터베이스 정보를 표시합니다.

PROPERTIES

기존 객체의 특성을 조정합니다.

PROPERTIESCLOSE

특성 팔레트를 닫습니다.

SETBYLAYER

선택한 객체에 대한 특성 및 ByBlock 설정을 ByLayer로 변경합니다.

시스템 변수

DBLCLKEDIT

도면 영역에서 두 번 클릭 편집 동작을 조정합니다.

LUPREC

모든 읽기 전용 선형 단위 및 정밀도가 현재 LUPREC 값보다 작거나 같은, 편집 가능한 모든 선형 단위에 표시된 소수부 자릿수를 설정합니다

OPMSTATE

특성 팔레트가 열려 있는지, 닫혀 있는지 또는 숨겨져 있는지 여부를 나타냅니다.

PALETTEOPAQUE

윈도우를 투명하게 할 수 있는지 여부를 조정합니다

PICKFIRST

명령을 호출하기 전에 객체를 선택할지 또는 호출한 후에 선택할지 조정합니다

SETBYLAYERMODE

SETBYLAYER 명령에 대해 선택할 특성을 제어합니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


객체 사이에 특성 복사 (개념)

객체의 특성 표시 및 변경
객체의 특성 조정
도면층으로 작업
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 >
객체 사이에 특성 복사
개념 절차 요약 참조

특성 일치를 사용하여 객체의 일부 또는 전체 특성을 다른 객체에 복사할 수 있습니다.

복사할 수 있는 특성 스타일에는 색상, 도면층, 선종류, 선종류 축척, 선가중치, 플롯 스타일, 뷰포트 특성 재지정 및 3D 두께 등이 있습니다.

기본적으로 적용할 수 있는 모든 특성은 선택한 첫 번째 객체에서 다른 객체로 자동으로 복사됩니다. 특정한 특성이 복사되지 않도록 하려면 설정값 옵션을 사용하여 해당 특성의 복사를 억제합니다. 명령이 수행되는 동안 언제든지 설정값 옵션을 선택할 수 있습니다.


객체 사이에 특성 복사 (절차)

객체의 특성 표시 및 변경
객체 사이에 특성 복사
도면층으로 작업
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 객체 사이에 특성 복사 >
객체 사이에 특성 복사
개념 절차 요약 참조

객체의 특성을 다른 객체로 복사하려면

  1. 표준 도구막대 [image] 특성 일치를 클릭합니다.
  2. 복사할 특성을 가진 객체를 선택합니다.
  3. 전송할 특성을 조정하려면 s(설정값)를 입력합니다. 특성 설정값 대화상자에서 복사하지 않을 항목은 선택취소합니다(기본적으로 모두 켜져 있음). [확인]을 클릭합니다.
  4. 선택한 특성을 적용할 객체를 선택한 다음 ENTER 키를 누릅니다.
도구막대: 표준
명령 입력: MATCHPROP


객체 사이에 특성 복사 (요약 참조)

객체의 특성 표시 및 변경
객체 사이에 특성 복사
도면층 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 객체 사이에 특성 복사 >
객체 사이에 특성 복사
개념 절차 요약 참조

명령

MATCHPROP

선택한 객체의 특성을 다른 객체에 적용합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


도면층으로 작업

객체 사이에 특성 복사
객체의 특성 조정
도면층 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 >
도면층으로 작업
개념 절차

도면층은 도면의 객체를 구성하고 그룹화하여 투명하게 중첩시켜 놓은 것과 같습니다.

이 단원의 항목

  • 도면층 개요

    도면층은 도면에 있는 정보를 함수별로 그룹화하고 선종류, 색상 및 기타 표준을 강화하는 데 사용됩니다.

  • 도면층을 사용한 복잡성 관리

    도면층을 사용하면 객체의 가시성을 조정하고 특성을 객체에 지정할 수 있습니다. 도면층을 잠그면 객체를 수정할 수 없습니다.

  • 도면층 작성 및 명명

    벽 또는 치수 등과 같은 각각의 개념으로 그룹화한 새 도면층을 만들어 명명하고 해당 도면층에 공통 특성을 지정할 수 있습니다.

  • 도면층 설정값 및 도면층 특성 변경

    도면층의 이름을 변경하거나 색상 및 선종류 등과 같은 해당 도면층 특성을 모두 변경할 수 있으며 객체를 다른 도면층으로 다시 지정할 수도 있습니다.

  • 뷰포트의 도면층 특성 재지정

    색상, 선종류, 선가중치 및 플롯 스타일에 대한 특성 재지정을 설정하여 객체를 다르게 표시하고 이러한 재지정을 개별 배치 뷰포트에 적용할 수 있습니다.

  • 도면층 리스트 필터 및 정렬

    도면층 특성 관리자에서 표시되는 도면층 이름을 조정하고 이름 또는 특성(색상 또는 가시성)별로 정렬할 수 있습니다.

  • 새 도면층 알림 사용

    도면층 상태 플로팅, 저장 또는 복원과 같은 특정 작업 전에 도면에 새 도면층이 추가될 때 알림을 받을 수 있습니다.

  • 도면층 상태 관련 작업

    도면층 설정을 명명된 도면층 상태로 저장하고, 다른 도면 및 파일에서 도면층 설정을 복원, 편집 및 가져오고, 다른 도면에서 사용하도록 내보낼 수 있습니다.


도면층으로 작업 (절차)

객체 사이에 특성 복사
도면층으로 작업
도면층을 사용한 복잡성 관리
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 >
도면층으로 작업
개념 절차

선택한 도면층을 현재 도면층으로 만들려면

객체를 다른 도면층에 복사하려면

도면층을 동적으로 표시하려면

도면층 리스트를 필터링하려면

LayerWalk 대화상자에서 도면층 필터를 작성하고 저장하려면

활성 도면층 필터를 켜고 끄려면

LayerWalk 대화상자에서 [항상 표시] 옵션을 켜거나 끄려면

LayerWalk 대화상자를 사용하여 참조되지 않은 도면층을 소거하려면

객체를 현재 도면층으로 이동하려면

해당 도면층에서 객체를 선택하여 도면층을 삭제하려면

해당 도면층에서 객체를 선택하여 도면층을 동결하려면

모든 도면층을 동결해제하려면

모든 다른 도면층은 끈 상태에서 선택된 도면층을 표시하려면

LayerWalk 대화상자를 종료할 때 도면층 설정을 복원하려면

도면층을 분리한 후 도면의 도면층 상태를 복원하려면

객체의 도면층을 현재 뷰포트로 분리하려면

도면층 도구막대를 사용하여 도면층을 켜거나 끄려면

모든 도면층을 켜려면

도면층에서 객체를 선택하여 도면층을 끄려면

특성을 한 도면층에서 다른 도면층으로 복사하려면

선택된 도면층을 대상 도면층으로 병합하려면

도면층에 색상을 지정하려면

둘 이상의 도면층 특성을 변경하려면

도면층 특성 관리자에서 트리 뷰를 숨기려면

도면층 특성 관리자에서 열을 이동하려면

도면층 특성 관리자에서 열을 숨기려면

도면층 특성 관리자에서 열 순서를 변경하려면

도면층 특성 관리자에서 모든 열을 기본 설정값으로 재설정하려면

도면층 도구막대를 사용하여 도면층을 잠그거나 잠금 해제하려면

새 도면층을 작성하려면

사용되지 않는 도면층을 제거하려면

사용되지 않는 모든 도면층을 소거하려면

하나 이상의 객체에 대한 도면층을 변경하려면

도면층에 지정된 기본 선종류를 변경하려면

도면층의 이름을 바꾸려면

둘 이상의 도면층 이름을 바꾸려면

도면층 설정값의 변경 사항을 취소하려면

이전 도면층 추적을 켜거나 끄려면

현재 배치 뷰포트에 대한 특성 재지정을 할당하려면

현재 배치 뷰포트에 대해 도면층에서 재지정을 제거하려면

모든 배치 뷰포트에 대해 도면층으로부터 재지정을 제거하려면

현재 배치 뷰포트에 대한 도면층에서 모든 재지정을 제거하려면

모든 배치 뷰포트에 대한 모든 재지정을 제거하려면

현재 배치 뷰포트에 도면층 특성 재지정이 들어 있는지 확인하려면

도면층 뷰포트 재지정을 표시하거나 플롯하지 않으려면

특성 재지정에 대한 배경색을 변경하려면

도면층 상태에 도면층 뷰포트 재지정을 저장하려면

도면층의 화면표시를 이름별로 신속하게 필터하려면

도면층의 화면표시를 도면층 특성별로 필터하려면

도면층을 선택하여 도면층 이름의 화면표시를 필터하려면

다른 도면층 필터 아래에 도면층 필터를 내포하려면

도면층 특성 관리자에서 도면층 리스트를 정렬하려면

도면층 그룹 필터에서 도면층을 제거하려면

새 도면층 알림을 켜거나 끄려면

새 도면층 알림이 표시되는 경우를 설정하려면


도면층 개요 (개념)

도면층으로 작업
도면층으로 작업
도면층을 사용한 복잡성 관리
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 >
도면층 개요
개념 요약 참조

도면층은 도면에 있는 정보를 함수별로 그룹화하고 선종류, 색상 및 기타 표준을 강화하는 데 사용됩니다.

도면층은 종이 기반의 제도에서 사용하는 중첩과 같은 의미입니다. 도면층은 도면에서 사용하는 기본 구성 도구입니다. 도면층을 사용하여 기능별로 정보를 그룹화하고 선종류, 색상 및 기타 표준을 적용할 수 있습니다.

도면층을 생성하면 유사한 객체 유형을 같은 도면층에 지정하여 서로 연관시킬 수 있습니다. 예를 들어, 개별 도면층에 구성선, 문자, 치수 및 제목 블록을 배치하면 다음 사항을 제어할 수 있습니다.

  • 도면층의 객체가 모든 뷰포트에서 표시되는지 또는 흐리게 표시되는지 여부
  • 객체가 플롯되는지 여부와 그 방법
  • 도면층의 모든 객체에 지정되는 색상
  • 도면층의 모든 객체에 지정되는 기본 선종류 및 선가중치
  • 도면층의 객체를 수정할 수 있는지 여부
  • 객체가 개별 배치 뷰포트에서 다양한 도면층 특성과 함께 표시되는지 여부

모든 도면은 명명된 도면층 0을 포함하는데, 도면층 0을 삭제하거나 이름을 바꿀 수 없습니다. 도면층 0의 두 가지 목적은 다음과 같습니다.

  • 모든 도면이 하나 이상의 도면층을 포함하도록 보장
  • 블록의 색상 조정과 관련된 특수 도면층 제공
주도면층 0에 전체 도면을 작성하지 않고 도면을 구성할 여러 개의 새로운 도면층을 작성하는 것이 좋습니다.


도면층 개요 (요약 참조)

객체 사이에 특성 복사
도면층 개요
도면층을 사용한 복잡성 관리
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층 개요 >
도면층 개요
개념 요약 참조

명령

LAYER

도면층 및 도면층 특성 관리

시스템 변수

SHOWLAYERUSAGE

도면층 특성 관리자에서 아이콘을 표시하여 도면층이 사용 중인지 여부를 나타냅니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


도면층을 사용한 복잡성 관리 (개념)

도면층 개요
도면층으로 작업
도면층 작성 및 명명
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 >
도면층을 사용한 복잡성 관리
개념 절차 요약 참조

도면층을 사용하면 객체의 가시성을 조정하고 특성을 객체에 지정할 수 있습니다. 도면층을 잠그면 객체를 수정할 수 없습니다.

객체가 표시되거나 플롯되는 방법을 제어하여 도면의 가시적 복잡성을 줄이고 화면표시 성능을 보다 향상시킬 수 있습니다. 예를 들어, 도면층을 사용하여 전기 부품 또는 치수 등과 같은 유사한 객체의 특성 및 가시성을 조정할 수 있습니다. 또한 도면층을 잠그면 해당 도면층에 있는 객체를 실수로 선택하여 수정하는 것을 방지할 수 있습니다.

도면층에 있는 객체의 가시성 조정

도면의 도면층을 끄거나 동결하면 해당 도면층을 숨길 수 있습니다. 특정 도면층 또는 일련의 도면층의 세부 사항을 작업하는 중에 장애 없는 뷰가 필요하거나 참조선 등과 같은 세부 사항을 플롯하지 않으려면 도면층을 끄거나 동결하는 것이 좋습니다. 작업 방법 및 도면의 크기에 따라 도면층을 끄거나 동결합니다.

  • 켜기/끄기. 꺼진 도면층의 객체는 보이지 않지만 HIDE를 사용할 때 여전히 객체를 가립니다. 도면층을 켜기나 끄기로 전환할 때 도면은 재생성되지 않습니다.
  • 동결/동결해제.동결된 도면층에 있는 객체는 보이지 않으며 다른 객체를 가리지 않습니다. 큰 도면에서 필요 없는 도면층을 동결하면 표시 및 재생성을 포함한 작업 속도가 향상됩니다. 하나 이상의 도면층을 동결해제하면 도면이 재생성됩니다. 도면층을 동결하고 동결해제하는 과정에는 해당 도면층을 켜고 끄는 과정보다 더 많은 시간이 소요됩니다.

배치에서 개별 배치 뷰포트의 도면층을 동결할 수 있습니다.

주도면층을 끄거나 동결하지 않고 잠그면 흐리게 표시할 수 있습니다. 아래 "도면층의 객체 잠금"을 참고하십시오.

도면층에 기본 색상 및 선종류 지정

각 도면층에는 설정이 ByLayer일 때 해당 도면층의 모든 객체에서 예상되는 색상 및 선종류 등과 같은 연관된 특성이 있습니다. 예를 들어, 특성 도구막대의 색상 컨트롤이 BYLAYER로 설정된 경우 새 객체의 색상은 Layer Properties Manager에 있는 도면층의 색상 설정값에 따라 결정됩니다.

색상 컨트롤에서 특정 색상을 설정하면 해당 색상이 새 객체에 모두 사용되며 현재 도면층에 대한 기본 색상이 재정의됩니다. 객체 특성 도구막대의 선종류, 선가중치, 플롯 스타일 컨트롤의 경우에도 동일하게 적용됩니다.

BYBLOCK 설정값은 블록을 작성하는 경우에만 사용되어야 합니다. 블록의 색상 및 선종류 특성 조정을 참고하십시오.

배치 뷰포트에서 도면층 특성 재지정

배치에서 뷰포트 기준의 재지정을 사용하여 일부 도면층 특성을 변경할 수 있습니다. 도면층 특성 재지정을 사용하는 것은 색상, 선종류, 선가중치 및 플롯 스타일에 대한 다양한 특성 설정과 함께 객체를 표시하는 효과적인 방법입니다. 도면층 특성 재지정은 현재 배치 뷰포트에 적용됩니다.

예를 들어, 전기 도면층의 객체를 두 배치 뷰포트 중 하나에 두드러지게 표시하려면 각 뷰포트에 대한 전기 도면층의 색상 재지정을 설정합니다. 한 뷰포트에는 빨간색을, 그리고 다른 한 뷰포트에는 회색을 설정하여 도면층에 할당된 전역 색상 특성을 변경하지 않고 쉽게 이 목적을 달성할 수 있습니다. 자세한 정보는 뷰포트의 도면층 특성 재지정을 참고하십시오.

도면층의 객체 잠금

잠겨진 도면층에 있는 객체는 잠금을 해제할 때까지 수정할 수 없습니다. 도면층을 잠그면 실수로 객체를 수정하는 경우를 줄일 수 있습니다. 도면층이 잠겨져 있는 경우에도 해당 도면층에 있는 객체에 객체 스냅을 적용할 수 있고 해당 객체를 수정하지 않는 다른 작업을 수행할 수도 있습니다.

또한 잠긴 도면층의 객체를 흐리게 표시할 수 있습니다. 이것은 다음 두 가지 목적을 제공합니다.

  • 잠긴 도면층에 있는 객체를 쉽게 확인할 수 있습니다.
  • 도면의 시각적 복잡성을 줄이지만 여전히 이들 객체에 대한 시각적 참조 및 객체 스냅핑 성능을 유지할 수 있습니다.

LAYLOCKFADECTL 시스템 변수는 잠긴 도면층에 적용되는 흐림 표시를 제어합니다. 흐리게 표시된 잠긴 도면층은 정상적으로 플롯됩니다.

주그립은 잠긴 도면층에 있는 객체에 표시되지 않습니다.


도면층을 사용한 복잡성 관리 (절차)

도면층으로 작업
상위 단계로
도면층을 사용한 복잡성 관리
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층을 사용한 복잡성 관리 >
도면층을 사용한 복잡성 관리
개념 절차 요약 참조

선택한 도면층을 현재 도면층으로 만들려면

객체를 다른 도면층에 복사하려면

도면층을 동적으로 표시하려면

도면층 리스트를 필터링하려면

LayerWalk 대화상자에서 도면층 필터를 작성하고 저장하려면

활성 도면층 필터를 켜고 끄려면

LayerWalk 대화상자에서 [항상 표시] 옵션을 켜거나 끄려면

LayerWalk 대화상자를 사용하여 참조되지 않은 도면층을 소거하려면

객체를 현재 도면층으로 이동하려면

해당 도면층에서 객체를 선택하여 도면층을 삭제하려면

해당 도면층에서 객체를 선택하여 도면층을 동결하려면

모든 도면층을 동결해제하려면

모든 다른 도면층은 끈 상태에서 선택된 도면층을 표시하려면

LayerWalk 대화상자를 종료할 때 도면층 설정을 복원하려면

도면층을 분리한 후 도면의 도면층 상태를 복원하려면

객체의 도면층을 현재 뷰포트로 분리하려면

도면층 도구막대를 사용하여 도면층을 켜거나 끄려면

모든 도면층을 켜려면

도면층에서 객체를 선택하여 도면층을 끄려면

특성을 한 도면층에서 다른 도면층으로 복사하려면

선택된 도면층을 대상 도면층으로 병합하려면

도면층에 색상을 지정하려면

둘 이상의 도면층 특성을 변경하려면

도면층 특성 관리자에서 트리 뷰를 숨기려면

도면층 특성 관리자에서 열을 이동하려면

도면층 특성 관리자에서 열을 숨기려면

도면층 특성 관리자에서 열 순서를 변경하려면

도면층 특성 관리자에서 모든 열을 기본 설정값으로 재설정하려면

도면층 도구막대를 사용하여 도면층을 잠그거나 잠금 해제하려면


도면층을 사용한 복잡성 관리 (절차)

도면층을 사용한 복잡성 관리
상위 단계로
도면층을 사용한 복잡성 관리
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층을 사용한 복잡성 관리 >
도면층을 사용한 복잡성 관리
개념 절차 요약 참조

선택한 도면층을 현재 도면층으로 만들려면

  1. 형식 메뉴 [image] 도면층 도구 [image] 객체 도면층을 현재로 만들기를 클릭합니다.
  2. 도면층에서 현재로 만들 객체를 선택합니다.
도구막대: 도면층
명령 입력: LAYMCUR


도면층을 사용한 복잡성 관리 (절차)

도면층을 사용한 복잡성 관리
상위 단계로
도면층을 사용한 복잡성 관리
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층을 사용한 복잡성 관리 >
도면층을 사용한 복잡성 관리
개념 절차 요약 참조

객체를 다른 도면층에 복사하려면

  1. 형식 메뉴 [image] 도면층 도구 [image] 새 도면층으로 객체 복사를 클릭합니다.명령 프롬프트에서 copytolayer를 입력합니다.
  2. 복사할 객체를 선택합니다.
  3. Enter 키를 누릅니다.
  4. 복사한 객체를 배치할 도면층에서 객체를 선택합니다.
  5. 다음 중 하나를 수행합니다.
    • 기준점을 지정한 다음 대상 도면층에서 객체의 위치로 사용할 두 번째 점을 지정합니다.
    • 데카르트, 극, 원통형 또는 구형 좌표값의 유형으로 변위를 입력합니다. 변위의 두 번째 점에 대한 프롬프트에서 ENTER 키를 누릅니다.
도구막대: 도면층 II
명령 입력: COPYTOLAYER


도면층을 사용한 복잡성 관리 (절차)

도면층을 사용한 복잡성 관리
상위 단계로
도면층을 사용한 복잡성 관리
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층을 사용한 복잡성 관리 >
도면층을 사용한 복잡성 관리
개념 절차 요약 참조

도면층을 동적으로 표시하려면

  1. 형식 메뉴 [image] 도면층 도구 [image] 도면층 탐색을 클릭합니다.명령 프롬프트에서 laywalk를 입력합니다.
  2. LayerWalk 대화상자에서 해당 도면층의 객체를 볼 도면층을 클릭합니다. 둘 이상의 도면층을 선택하려면 Ctrl 키를 누르고 보려는 도면층을 클릭합니다.

    도면에 선택한 도면층의 객체가 표시됩니다.

  3. [닫기]를 클릭합니다.
도구막대: 도면층 II
명령 입력: LAYWALK


도면층을 사용한 복잡성 관리 (절차)

도면층을 사용한 복잡성 관리
상위 단계로
도면층을 사용한 복잡성 관리
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층을 사용한 복잡성 관리 >
도면층을 사용한 복잡성 관리
개념 절차 요약 참조

도면층 리스트를 필터링하려면

  1. 형식 메뉴 [image] 도면층 도구 [image] 도면층 탐색을 클릭합니다.명령 프롬프트에서 laywalk를 입력합니다.
  2. LayerWalk 대화상자, 필터 리스트에서 다음 중 하나를 수행합니다.
    • 기존 필터 이름을 입력하거나 필터 드롭다운 리스트에서 필터를 선택합니다.
    • 필터 기준(와일드카드 문자를 사용하여)을 입력하여 필터링할 도면층 리스트를 작성합니다. 예를 들어 “0” 에서 “3”까지의 도면층을 필터링하려면 [0~3]*의 필터 기준을 입력할 수 있습니다*.
      주와일드카드 문자에 대한 자세한 정보는 도면층 리스트 필터 및 정렬의 "와일드카드 문자" 섹션을 참고하십시오.

    도면층 리스트에 필터에 정의된 도면층이 표시됩니다.

  3. [닫기]를 클릭합니다.
도구막대: 도면층 II
명령 입력: LAYWALK


도면층을 사용한 복잡성 관리 (절차)

도면층을 사용한 복잡성 관리
상위 단계로
도면층을 사용한 복잡성 관리
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층을 사용한 복잡성 관리 >
도면층을 사용한 복잡성 관리
개념 절차 요약 참조

LayerWalk 대화상자에서 도면층 필터를 작성하고 저장하려면

  1. 형식 메뉴 [image] 도면층 도구 [image] 도면층 탐색을 클릭합니다.명령 프롬프트에서 laywalk를 입력합니다.
  2. LayerWalk 대화상자, 필터 리스트에서 필터 기준(와일드카드 문자를 사용하여)을 입력하여 필터링할 도면층 리스트를 작성합니다. 예를 들어 “0” 에서 “3”까지의 도면층을 필터링하려면 [0~3]*의 필터 기준을 입력합니다.
    주와일드카드 문자에 대한 자세한 정보는 도면층 리스트 필터 및 정렬의 "와일드카드 문자" 섹션을 참고하십시오.
  3. 마우스 오른쪽 버튼을 클릭한 후 [현재 필터 저장]을 클릭합니다.
  4. [닫기]를 클릭합니다.
도구막대: 도면층 II
명령 입력: LAYWALK


도면층을 사용한 복잡성 관리 (절차)

도면층을 사용한 복잡성 관리
상위 단계로
도면층을 사용한 복잡성 관리
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층을 사용한 복잡성 관리 >
도면층을 사용한 복잡성 관리
개념 절차 요약 참조

활성 도면층 필터를 켜고 끄려면

  1. 형식 메뉴 [image] 도면층 도구 [image] 도면층 탐색을 클릭합니다.명령 프롬프트에서 laywalk를 입력합니다.
  2. LayerWalk 대화상자, 필터 리스트에서, 기존 필터 이름을 입력하거나 필터 드롭다운 리스트에서 필터를 선택합니다.
  3. [필터] 확인란을 클릭하여 활성 필터에 정의된 도면층을 도면층 리스트에 표시하거나 숨깁니다. 도면의 도면층 표시 자체는 변하지 않습니다.
  4. [닫기]를 클릭합니다.
도구막대: 도면층 II
명령 입력: LAYWALK


도면층을 사용한 복잡성 관리 (절차)

도면층을 사용한 복잡성 관리
상위 단계로
도면층을 사용한 복잡성 관리
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층을 사용한 복잡성 관리 >
도면층을 사용한 복잡성 관리
개념 절차 요약 참조

LayerWalk 대화상자에서 [항상 표시] 옵션을 켜거나 끄려면

  1. 형식 메뉴 [image] 도면층 도구 [image] 도면층 탐색을 클릭합니다.명령 프롬프트에서 laywalk를 입력합니다.
  2. LayerWalk 대화상자, 도면층 리스트에서 [항상 표시]로 설정할 도면층을 두 번 클릭합니다. 둘 이상의 도면층을 선택하려면 Shift 키를 누르고 추가 도면층을 두 번 클릭합니다.

    [항상 표시]로 설정한 각 도면의 왼쪽에 별표(*)가 표시됩니다. 활성 필터에 있는지의 여부와 관계없이 이 도면층은 도면에 표시됩니다.

  3. [닫기]를 클릭합니다.
도구막대: 도면층 II
명령 입력: LAYWALK


도면층을 사용한 복잡성 관리 (절차)

도면층을 사용한 복잡성 관리
상위 단계로
도면층을 사용한 복잡성 관리
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층을 사용한 복잡성 관리 >
도면층을 사용한 복잡성 관리
개념 절차 요약 참조

LayerWalk 대화상자를 사용하여 참조되지 않은 도면층을 소거하려면

  1. 소거할 하나 이상의 참조되지 않은 도면층이 포함된 도면을 엽니다.
  2. 형식 메뉴 [image] 도면층 도구 [image] 도면층 탐색을 클릭합니다.명령 프롬프트에서 laywalk를 입력합니다.
  3. LayerWalk 대화상자에서 마우스 오른쪽을 클릭합니다. 참조되지 않음 선택을 클릭합니다.

    참조되지 않은 모든 도면층이 선택됩니다.

    주소거 버튼은 선택한 도면층이 참조되지 않은 경우에만 활성 상태입니다.
  4. [소거]를 클릭합니다.
  5. [닫기]를 클릭합니다.
주도면층 특성 관리자에서 도면층을 소거할 수도 있습니다. 사용되지 않은 도면층 제거를 참고하십시오.
명령 입력: LAYWALK
도구막대: 도면층 II


도면층을 사용한 복잡성 관리 (절차)

도면층을 사용한 복잡성 관리
상위 단계로
도면층을 사용한 복잡성 관리
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층을 사용한 복잡성 관리 >
도면층을 사용한 복잡성 관리
개념 절차 요약 참조

객체를 현재 도면층으로 이동하려면

  1. 형식 메뉴 [image] 도면층 도구 [image] 현재 도면층으로 변경을 클릭합니다.명령 프롬프트에서 laycur을 입력합니다.
  2. 현재 도면층으로 이동할 객체를 선택합니다.
  3. Enter 키를 누릅니다.
도구막대: 도면층 II
명령 입력: LAYCUR


도면층을 사용한 복잡성 관리 (절차)

도면층을 사용한 복잡성 관리
상위 단계로
도면층을 사용한 복잡성 관리
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층을 사용한 복잡성 관리 >
도면층을 사용한 복잡성 관리
개념 절차 요약 참조

해당 도면층에서 객체를 선택하여 도면층을 삭제하려면

  1. 형식 메뉴 [image] 도면층 도구 [image] 도면층 삭제를 클릭합니다.명령 프롬프트에서 laydel을 입력합니다.
  2. 도면층에서 삭제할 객체를 선택합니다.
  3. Enter 키를 누릅니다.

    선택된 도면층의 모든 객체와 도면층 자체가 삭제됩니다.

명령 입력: LAYDEL


도면층을 사용한 복잡성 관리 (절차)

도면층을 사용한 복잡성 관리
상위 단계로
도면층을 사용한 복잡성 관리
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층을 사용한 복잡성 관리 >
도면층을 사용한 복잡성 관리
개념 절차 요약 참조

해당 도면층에서 객체를 선택하여 도면층을 동결하려면

  1. 형식 메뉴 [image] 도면층 도구 [image] 도면층 동결을 클릭합니다.명령 프롬프트에서 layfrz를 입력합니다.
  2. 도면층에서 동결할 객체를 선택합니다.
  3. Enter 키를 누릅니다.

    선택한 도면층이 동결됩니다.

도구막대: 도면층 II
명령 입력: LAYFRZ


모든 도면층을 동결해제하려면 (절차)

도면층을 사용한 복잡성 관리
상위 단계로
도면층을 사용한 복잡성 관리
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층을 사용한 복잡성 관리 >
모든 도면층을 동결해제하려면
개념 절차 요약 참조

모든 도면층을 동결해제하려면

  • 형식 메뉴 [image] 도면층 도구 [image] 모든 도면층 동결해제를 클릭합니다.명령 프롬프트에서 laythw를 입력합니다.

    모든 도면층(뷰포트에서 동결된 도면층 제외)이 동결해제됩니다.

명령 입력: LAYTHW


도면층을 사용한 복잡성 관리 (절차)

도면층을 사용한 복잡성 관리
상위 단계로
도면층을 사용한 복잡성 관리
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층을 사용한 복잡성 관리 >
도면층을 사용한 복잡성 관리
개념 절차 요약 참조

모든 다른 도면층은 끈 상태에서 선택된 도면층을 표시하려면

  1. 형식 메뉴 [image] 도면층 도구 [image] 도면층 분리를 클릭합니다.명령 프롬프트에서 layiso를 입력합니다.
  2. 도면층에서 분리할 객체를 선택합니다.
  3. Enter 키를 누릅니다.

    선택한 도면층이 분리됩니다.

    주도면층을 분리하기 전의 상태로 도면층을 복원하려면 LAYUNISO 명령을 사용합니다. 변경한 도면층 설정값은 보존됩니다.
도구막대: 도면층 II
명령 입력: LAYISO


도면층을 사용한 복잡성 관리 (절차)

도면층을 사용한 복잡성 관리
상위 단계로
도면층을 사용한 복잡성 관리
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층을 사용한 복잡성 관리 >
도면층을 사용한 복잡성 관리
개념 절차 요약 참조

LayerWalk 대화상자를 종료할 때 도면층 설정을 복원하려면

  1. 형식 메뉴 [image] 도면층 도구 [image] 도면층 탐색을 클릭합니다.명령 프롬프트에서 laywalk를 입력합니다.
  2. LayerWalk 대화상자에서 해당 도면층의 객체를 볼 도면층을 클릭합니다. 둘 이상의 도면층을 선택하려면 리스트의 도면층을 클릭하고 보려는 도면층으로 커서를 끕니다.
  3. 다음 중 하나를 수행합니다.
    • 대화상자를 닫을 때 원래 뷰로 돌아가려면 [종료 시 복원] 확인란을 선택합니다.
    • 선택된 도면층만 있는 도면으로 돌아가려면 [종료 시 복원] 확인란을 비워둡니다.
  4. [닫기]를 클릭합니다.
도구막대: 도면층 II
명령 입력: LAYWALK


도면층을 분리한 후 도면의 도면층 상태를 복원하려면 (절차)

도면층을 사용한 복잡성 관리
상위 단계로
도면층을 사용한 복잡성 관리
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층을 사용한 복잡성 관리 >
도면층을 분리한 후 도면의 도면층 상태를 복원하려면
개념 절차 요약 참조

도면층을 분리한 후 도면의 도면층 상태를 복원하려면

  • 도면층을 분리하고 (선택적으로) 다른 도면층을 변경한 후 명령 프롬프트에서 LAYUNISO를 입력합니다.

    도면층이 분리되기 전에 도면은 도면층 상태로 복원됩니다.

도구막대: 도면층 II
명령 입력: LAYUNISO


도면층을 사용한 복잡성 관리 (절차)

도면층을 사용한 복잡성 관리
상위 단계로
도면층을 사용한 복잡성 관리
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층을 사용한 복잡성 관리 >
도면층을 사용한 복잡성 관리
개념 절차 요약 참조

객체의 도면층을 현재 뷰포트로 분리하려면

  1. 배치 탭을 클릭합니다.
  2. 형식 메뉴 [image] 도면층 도구 [image] 현재 뷰포트로 도면층 분리를 클릭합니다.명령 프롬프트에서 layvpi를 입력합니다.
  3. 도면층을 분리할 객체를 선택합니다. Enter 키를 누릅니다.

    선택한 도면층은 현재 뷰포트를 제외한 모든 뷰포트에서 동결됩니다.

명령 입력: LAYVPI


도면층을 사용한 복잡성 관리 (절차)

도면층을 사용한 복잡성 관리
상위 단계로
도면층을 사용한 복잡성 관리
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층을 사용한 복잡성 관리 >
도면층을 사용한 복잡성 관리
개념 절차 요약 참조

도면층 도구막대를 사용하여 도면층을 켜거나 끄려면

  1. 도면층 도구막대에서 도면층 특성 관리자 컨트롤을 클릭합니다.
  2. 도면층 특성 관리자에서 켜거나 끄려는 도면층 이름에 대한 전구를 클릭합니다.

    전구가 노란색이면 도면층이 켜진 것입니다.

도구막대: 도면층
명령 입력: LAYER
대시보드: 도면층 패널


모든 도면층을 켜려면 (절차)

도면층을 사용한 복잡성 관리
상위 단계로
도면층을 사용한 복잡성 관리
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층을 사용한 복잡성 관리 >
모든 도면층을 켜려면
개념 절차 요약 참조

모든 도면층을 켜려면

  • 형식 메뉴 [image] 도면층 도구 [image] 모든 도면층 켜기를 클릭합니다.명령 프롬프트에서 layon을 입력합니다.

    도면의 모든 도면층이 켜집니다.

명령 입력: LAYON


도면층을 사용한 복잡성 관리 (절차)

도면층을 사용한 복잡성 관리
상위 단계로
도면층을 사용한 복잡성 관리
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층을 사용한 복잡성 관리 >
도면층을 사용한 복잡성 관리
개념 절차 요약 참조

도면층에서 객체를 선택하여 도면층을 끄려면

  1. 형식 메뉴 [image] 도면층 도구 [image] 도면층 끄기를 클릭합니다.명령 프롬프트에서 layoff를 입력합니다.
  2. 도면층을 끌 객체를 선택합니다. Enter 키를 누릅니다.
도구막대: 도면층 II
명령 입력: LAYOFF


도면층을 사용한 복잡성 관리 (절차)

도면층을 사용한 복잡성 관리
상위 단계로
도면층을 사용한 복잡성 관리
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층을 사용한 복잡성 관리 >
도면층을 사용한 복잡성 관리
개념 절차 요약 참조

특성을 한 도면층에서 다른 도면층으로 복사하려면

  1. 형식 메뉴 [image] 도면층 도구 [image] 도면층 일치를 클릭합니다.명령 프롬프트에서 laymch를 입력합니다.
  2. 도면층을 변경할 객체를 선택합니다. Enter 키를 누릅니다.
  3. 객체를 이동할 도면층에서 객체를 선택합니다.

    객체는 선택된 도면층으로 이동됩니다.

도구막대: 도면층 II
명령 입력: LAYMCH


도면층을 사용한 복잡성 관리 (절차)

도면층을 사용한 복잡성 관리
상위 단계로
도면층을 사용한 복잡성 관리
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층을 사용한 복잡성 관리 >
도면층을 사용한 복잡성 관리
개념 절차 요약 참조

선택된 도면층을 대상 도면층으로 병합하려면

  1. 형식 메뉴 [image] 도면층 도구 [image] 도면층 병합을 클릭합니다.명령 프롬프트에서 laymrg를 입력합니다.
  2. 도면층에서 삭제할 객체를 선택합니다. Enter 키를 누릅니다.
  3. 첫 번째 도면층의 모든 객체를 병합할 도면층의 객체를 선택합니다.

    첫 번째 도면층의 객체는 선택된 도면층으로 병합되고 첫 번째 도면층이 삭제됩니다.

명령 입력: LAYMRG


도면층을 사용한 복잡성 관리 (절차)

도면층을 사용한 복잡성 관리
상위 단계로
도면층을 사용한 복잡성 관리
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층을 사용한 복잡성 관리 >
도면층을 사용한 복잡성 관리
개념 절차 요약 참조

도면층에 색상을 지정하려면

  1. 형식 메뉴 [image] 도면층을 클릭합니다.명령 프롬프트에서 layer를 입력합니다.
  2. 도면층 특성 관리자에서 도면층을 선택합니다. 색상 아이콘을 클릭합니다.
  3. [색상 선택] 대화상자에서 색상을 선택합니다.
  4. [적용]을 클릭하여 변경 사항을 저장하거나, [확인]을 클릭하여 저장한 후 닫습니다.
도구막대: 도면층
명령 입력: LAYER
대시보드: 도면층 패널


도면층을 사용한 복잡성 관리 (절차)

도면층을 사용한 복잡성 관리
상위 단계로
도면층을 사용한 복잡성 관리
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층을 사용한 복잡성 관리 >
도면층을 사용한 복잡성 관리
개념 절차 요약 참조

둘 이상의 도면층 특성을 변경하려면

  1. 형식 메뉴 [image] 도면층을 클릭합니다.명령 프롬프트에서 layer를 입력합니다.
  2. 도면층 특성 관리자 리스트 뷰에서 다음 방법 중 하나를 사용하여 도면층을 선택합니다.
    • Ctrl 키를 누른 상태에서 도면층 이름을 선택합니다.
    • 마우스 오른쪽 버튼으로 클릭하고 [도면층에 필터 표시]를 클릭하여 선택 표식을 표시한 다음 도면층 필터를 선택합니다.
  3. 변경할 특성에 대한 아이콘을 클릭합니다.
  4. [적용]을 클릭하여 변경 사항을 저장하거나, [확인]을 클릭하여 저장한 후 닫습니다.
도구막대: 도면층
명령 입력: LAYER
대시보드: 도면층 패널


도면층 특성 관리자에서 트리 뷰를 숨기려면 (절차)

도면층을 사용한 복잡성 관리
상위 단계로
도면층을 사용한 복잡성 관리
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층을 사용한 복잡성 관리 >
도면층 특성 관리자에서 트리 뷰를 숨기려면
개념 절차 요약 참조

도면층 특성 관리자에서 트리 뷰를 숨기려면

  • 리스트 뷰를 마우스 오른쪽 버튼으로 클릭하고 필터 트리 표시 옵션의 선택을 취소합니다.


도면층 특성 관리자에서 열을 이동하려면 (절차)

도면층을 사용한 복잡성 관리
상위 단계로
도면층을 사용한 복잡성 관리
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층을 사용한 복잡성 관리 >
도면층 특성 관리자에서 열을 이동하려면
개념 절차 요약 참조

도면층 특성 관리자에서 열을 이동하려면

  • 열 이름을 클릭하고 새 위치로 끕니다.
  • 열 이름을 마우스 오른쪽 버튼으로 클릭하고 [사용자화]를 클릭합니다. 도면층 열 사용자화 대화상자에서 이동할 열을 강조표시하고 [위로 이동]을 클릭하여 열을 도면층 특성 관리자의 왼쪽으로 이동합니다. [아래로 이동]을 클릭하여 열을 도면층 특성 관리자의 오른쪽으로 이동합니다.
주열 설정은 열이 설정된 도면 공간에 특정합니다. 예를 들어, 모형 공간에 적용된 열 설정은 도면 공간에서 열릴 때 도면층 특성 관리자에 적용되지 않습니다.
도구막대: 도면층
명령 입력: LAYER
대시보드: 도면층 패널


도면층 특성 관리자에서 열을 숨기려면 (절차)

도면층을 사용한 복잡성 관리
상위 단계로
도면층을 사용한 복잡성 관리
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층을 사용한 복잡성 관리 >
도면층 특성 관리자에서 열을 숨기려면
개념 절차 요약 참조

도면층 특성 관리자에서 열을 숨기려면

다음 중 하나를 수행합니다.

  • 열 이름을 마우스 오른쪽 버튼으로 클릭하고 바로 가기 메뉴에서 선택된 열을 선택합니다.
  • 열을 마우스 오른쪽 버튼으로 클릭하고 [사용자화]를 클릭합니다. 도면층 열 사용자화 대화상자에서 숨길 열을 선택 취소합니다.

바로 가기 메뉴에서 선택 취소된 열 이름은 숨겨집니다. 열을 표시하려면 열 이름을 마우스 오른쪽 버튼으로 클릭하고 바로 가기 메뉴에서 열 이름을 선택합니다. 열 이름을 숨길 수 없습니다.

주열 설정은 열이 설정된 도면 공간에 특정합니다. 예를 들어, 모형 공간에 적용된 열 설정은 도면 공간에서 열릴 때 도면층 특성 관리자에 적용되지 않습니다.
도구막대: 도면층
명령 입력: LAYER
대시보드: 도면층 패널


도면층 특성 관리자에서 열 순서를 변경하려면 (절차)

도면층을 사용한 복잡성 관리
상위 단계로
도면층을 사용한 복잡성 관리
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층을 사용한 복잡성 관리 >
도면층 특성 관리자에서 열 순서를 변경하려면
개념 절차 요약 참조

도면층 특성 관리자에서 열 순서를 변경하려면

다음 중 하나를 수행합니다.

  • 열 이름을 클릭하고 원하는 위치로 끌어다 놓습니다.
  • 열을 마우스 오른쪽 버튼으로 클릭하고 [사용자화]를 클릭합니다. 도면층 열 사용자화 대화상자에서 이동할 열을 선택하고 [위로 이동] 또는 [아래로 이동]을 클릭합니다.
도구막대: 도면층
명령 입력: LAYER
대시보드: 도면층 패널


도면층 특성 관리자에서 모든 열을 기본 설정값으로 재설정하려면 (절차)

도면층을 사용한 복잡성 관리
상위 단계로
도면층을 사용한 복잡성 관리
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층을 사용한 복잡성 관리 >
도면층 특성 관리자에서 모든 열을 기본 설정값으로 재설정하려면
개념 절차 요약 참조

도면층 특성 관리자에서 모든 열을 기본 설정값으로 재설정하려면

  • 열 이름을 마우스 오른쪽 버튼으로 클릭하고 바로가기 메뉴에서 [모든 열을 기본값으로 복원]을 선택합니다.

모든 열은 원래 위치, 열 폭 및 화면표시 상태로 재설정됩니다.

주열 설정은 열이 설정된 도면 공간에 특정합니다. 예를 들어, 모형 공간에 적용된 열 설정은 도면 공간에서 열릴 때 도면층 특성 관리자에 적용되지 않습니다.
도구막대: 도면층
명령 입력: LAYER
대시보드: 도면층 패널


도면층을 사용한 복잡성 관리 (절차)

도면층을 사용한 복잡성 관리
상위 단계로
도면층 작성 및 명명
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층을 사용한 복잡성 관리 >
도면층을 사용한 복잡성 관리
개념 절차 요약 참조

도면층 도구막대를 사용하여 도면층을 잠그거나 잠금 해제하려면

  1. 도면층 도구막대에서 도면층 특성 관리자 컨트롤을 클릭합니다.
  2. 도면층 특성 관리자에서 잠그거나 잠금 해제할 도면층 이름에 대한 자물쇠 아이콘을 클릭합니다.

    자물쇠가 열려 있으면 도면층은 잠금 해제된 것입니다.

  3. (선택사항) LAYLOCKFADECTL 시스템 변수로 잠긴 모든 도면층에 대한 흐림 정도를 지정합니다.
도구막대: 도면층
명령 입력: LAYER, LAYLOCKFADECTL


도면층을 사용한 복잡성 관리 (요약 참조)

도면층 개요
도면층을 사용한 복잡성 관리
도면층 작성 및 명명
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층을 사용한 복잡성 관리 >
도면층을 사용한 복잡성 관리
개념 절차 요약 참조

명령

COPYTOLAYER

하나 이상의 객체를 다른 도면층에 복사합니다.

LAYCUR

선택한 객체의 도면층을 현재 도면층으로 변경합니다.

LAYDEL

선택한 객체의 도면층 및 도면층의 모든 객체를 삭제하고 도면에서 도면층을 소거합니다.

LAYER

도면층 및 도면층 특성 관리

LAYFRZ

선택한 객체의 도면층을 동결합니다.

LAYISO

선택한 객체의 도면층이 아닌 다른 모든 도면층을 숨기거나 잠급니다.

LAYMCH

선택한 객체의 도면층을 대상 도면층에 맞게 변경합니다.

LAYMRG

선택한 도면층을 대상 도면층에 결합합니다.

LAYOFF

선택한 객체의 도면층을 끕니다.

LAYON

모든 도면층을 켭니다.

LAYTHW

모든 도면층을 동결해제합니다.

LAYUNISO

최종 LAYISO 명령을 사용하여 꺼진 도면층을 켭니다.

LAYWALK

도면의 도면층을 동적으로 표시합니다.

시스템 변수

LAYLOCKFADECTL

잠긴 도면층의 객체 흐림을 제어합니다.

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


도면층 작성 및 명명 (개념)

도면층을 사용한 복잡성 관리
도면층으로 작업
도면층 설정값 및 도면층 특성 변경
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 >
도면층 작성 및 명명
개념 절차 요약 참조

벽 또는 치수 등과 같은 각각의 개념으로 그룹화한 새 도면층을 만들어 명명하고 해당 도면층에 공통 특성을 지정할 수 있습니다.

객체를 도면층에 구성하여 각 도면층에 대한 많은 객체의 가시성 및 객체 특성을 제어하고 빨리 변경사항을 작성할 수 있습니다.

주도면에서 작성할 수 있는 도면층 수와 각 도면층에 작성할 수 있는 객체 수는 실제로 제한되어 있지 않습니다.

신중하게 도면층 이름 선택

도면층 이름은 최대 255자(이중 바이트 또는 영숫자)까지 가능하며 여기에는 숫자, 공백 및 여러 특수 문자를 포함할 수 있습니다. 도면층 이름에 다음 문자는 포함할 수 없습니다.

< > / \ “ : ; ? * | = ‘

선택하는 도면층 이름은 회사, 산업 또는 클라이언트 표준에 적용됩니다.

도면층 특성 관리자에서는 도면층이 알파벳 이름순으로 정렬됩니다. 자신의 도면층을 직접 구성하는 경우 도면층 이름을 신중하게 선택하십시오. 공통 머리말을 사용하여 연관된 도면 구성요소가 있는 도면층의 이름을 지정하십시오. 도면층 이름 필터에 와일드카드 문자를 사용하여 해당 도면층을 신속하게 찾을 수 있습니다.

주특정 도면층 구성표를 일정하게 사용하는 경우 도면층, 선종류 및 색상을 미리 지정한 도면 템플릿을 설정할 수 있습니다. 템플릿 작성에 대한 자세한 정보는 템플릿 파일을 사용하여 도면 시작을 참고하십시오.

다른 도면에서 도면층 복사

DesignCenter™를 사용하여 한 도면에서 도면층을 끌어 다른 도면으로 복사할 수 있습니다. 예를 들어, 프로젝트에 필요한 표준 도면층이 모두 들어 있는 도면이 있는 경우, 새 도면을 작성하고 DesignCenter를 사용하여 미리 정의된 도면층을 해당 새 도면으로 끌 수 있습니다. 이렇게 하면 시간을 절약할 수 있고 도면 사이에 일관성을 유지할 수 있습니다.

마우스를 더블 클릭하거나 바로 가기 메뉴에서 [삽입]을 클릭하여 도면층을 끌거나 복사할 수도 있습니다.

주DesignCenter에서 도면층을 끌기 전에 먼저 도면층 이름 중복 문제를 해결해야 합니다.

그릴 도면층 선택

그릴 때 새로 작성된 객체는 현재 도면층에 배치됩니다. 현재 도면층은 기본 도면층(0)일 수도 있고 직접 작성하여 이름을 지정한 도면층일 수도 있습니다. 다른 도면층을 현재 도면층으로 만들어 도면층 사이를 전환할 수 있으며, 작성하는 이후의 모든 도면층은 새로운 현재 도면층과 연관되어 해당 색상과 선종류 및 기타 특성을 사용합니다. 도면층이 동결되거나 외부 참조 종속 도면층인 경우 해당 도면층을 현재 도면층으로 만들 수 없습니다.

도면층 제거

도면에서 사용되지 않는 도면층은 PURGE를 사용하거나 도면층 특성 관리자에서 해당 도면층을 삭제하여 제거할 수 있습니다. 참조되지 않은 도면층만 삭제할 수 있습니다. 참조된 도면층에는 도면층 0 및 DEFPOINTS, 객체(블록 정의의 객체 포함)가 포함된 도면층, 현재 도면층 그리고 외부 참조 종속 도면층이 포함됩니다.

경고공유 프로젝트 내에서 도면 작업을 하는 경우 또는 도면층 표준 세트를 기준으로 하는 도면에서 작업하는 경우, 도면층을 삭제할 때 주의해야 합니다.


도면층 작성 및 명명 (절차)

도면층을 사용한 복잡성 관리
상위 단계로
도면층 작성 및 명명
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층 작성 및 명명 >
도면층 작성 및 명명
개념 절차 요약 참조

새 도면층을 작성하려면

사용되지 않는 도면층을 제거하려면

사용되지 않는 모든 도면층을 소거하려면


도면층 작성 및 명명 (절차)

도면층 작성 및 명명
상위 단계로
도면층 작성 및 명명
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층 작성 및 명명 >
도면층 작성 및 명명
개념 절차 요약 참조

새 도면층을 작성하려면

  1. 형식 메뉴 [image] 도면층을 클릭합니다. 명령 프롬프트에서 layer를 입력합니다.
  2. 도면층 특성 관리자에서 새 도면층 버튼을 클릭합니다.

    LAYER1과 같은 도면층 이름이 도면층 리스트에 자동으로 추가됩니다.

  3. 강조된 도면층 이름 위에 새 도면층 이름을 입력합니다.
  4. 특성을 변경하려면 아이콘을 클릭합니다.

    색상, 선종류, 선가중치 또는 플롯 스타일을 클릭하면 대화상자가 표시됩니다.

  5. (선택사항)설명 열을 클릭하고 문자를 입력합니다.
  6. [적용]을 클릭하여 변경 사항을 저장하거나, [확인]을 클릭하여 저장한 후 닫습니다.
도구막대: 도면층
명령 입력: LAYER
대시보드: 도면층 패널


도면층 작성 및 명명 (절차)

도면층 작성 및 명명
상위 단계로
도면층 작성 및 명명
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층 작성 및 명명 >
도면층 작성 및 명명
개념 절차 요약 참조

사용되지 않는 도면층을 제거하려면

  1. 도면층 도구막대에서 도면층을 클릭합니다.
  2. 도면층 특성 관리자에서 도면층을 선택하고 도면층 삭제 버튼을 클릭합니다.

    객체가 지정되어 있는 도면층은 해당 객체가 다른 도면층에 다시 지정되거나 삭제되지 않으면 제거할 수 없습니다. 도면층 0과 DEFPOINTS 및 현재 도면층을 제거할 수 없습니다.

  3. [적용]을 클릭하여 변경 사항을 저장하거나, [확인]을 클릭하여 저장한 후 닫습니다.

    선택한 도면층이 삭제됩니다.

도구막대: 도면층
명령 입력: LAYER
대시보드: 도면층 패널


도면층 작성 및 명명 (절차)

도면층 작성 및 명명
상위 단계로
도면층 설정값 및 도면층 특성 변경
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층 작성 및 명명 >
도면층 작성 및 명명
개념 절차 요약 참조

사용되지 않는 모든 도면층을 소거하려면

  1. 파일 메뉴 [image] 도면 유틸리티 [image] 소거를 클릭합니다.명령 프롬프트에서 purge를 입력합니다.

    소거 대화상자에는 소거할 수 있는 항목과 함께 객체 유형의 트리 뷰가 표시됩니다(도면에서 제거).

  2. 참조되지 않은 도면층을 소거하려면 다음 방법 중 하나를 사용합니다.
    • 참조되지 않은 도면층을 모두 소거하려면 도면층을 선택합니다.
    • 특정 도면층을 소거하려면 도면층을 더블 클릭하여 트리 뷰를 확장합니다. 소거할 도면층을 선택합니다.
  3. 소거할 항목이 나열되지 않은 경우, 소거할 수 없는 항목 표시를 선택한 다음 도면층을 선택하고 설명을 읽습니다.
  4. 리스트의 각 항목을 확인하는 프롬프트가 나타납니다. 소거를 확인하지 않으려면 [제거할 각 항목 확인] 옵션을 선택 해제합니다.
  5. 소거를 클릭합니다.
  6. 두 개 이상의 항목이 선택된 경우 각 항목의 소거를 확인하려면 프롬프트에서 예, 아니오 또는 모두 예로 응답합니다.
  7. 닫기를 클릭합니다.
명령 입력: PURGE


도면층 작성 및 명명 (요약 참조)

도면층을 사용한 복잡성 관리
도면층 작성 및 명명
도면층 설정값 및 도면층 특성 변경
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층 작성 및 명명 >
도면층 작성 및 명명
개념 절차 요약 참조

명령

LAYER

도면층 및 도면층 특성 관리

PURGE

도면에서 블록 정의와 도면층과 같은 사용되지 않은 명명된 항목을 제거합니다.

시스템 변수

CLAYER

현재 도면층을 설정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


도면층 설정값 및 도면층 특성 변경 (개념)

도면층 작성 및 명명
도면층으로 작업
뷰포트의 도면층 특성 재지정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 >
도면층 설정값 및 도면층 특성 변경
개념 절차 요약 참조

도면층의 이름을 변경하거나 색상 및 선종류 등과 같은 해당 도면층 특성을 모두 변경할 수 있으며 객체를 다른 도면층으로 다시 지정할 수도 있습니다.

도면의 모든 항목이 도면층과 연관되어 있으므로 도면을 계획하고 작성하는 과정에서 도면층에 배치할 대상 또는 도면층을 조합하여 보는 방법 등을 변경해야 합니다. 다음을 수행할 수 있습니다.

  • 다른 도면층에 객체 다시 지정.
  • 도면층 이름 변경.
  • 도면층의 기본 색상, 선종류 또는 다른 특성 변경.

객체를 잘못된 도면층에서 만들었거나 도면층 구성을 변경하려는 경우 해당 객체를 다른 도면층에 다시 지정하는 것이 좋습니다. 객체의 색상, 선종류 또는 다른 특성이 명백하게 설정되어 있지 않은 경우 다른 도면층에 다시 지정하는 객체에는 해당 도면층의 특성이 적용됩니다.

도면층 도구막대의 도면층 특성 관리자 및 도면층 컨트롤에서 도면층 특성을 변경할 수 있습니다. 설정값을 변경할 아이콘을 클릭합니다. 도면층 이름 및 색상은 도면층 컨트롤이 아닌 도면층 특성 관리자에서만 변경할 수 있습니다.

도면층 설정값의 변경 사항 취소

이전 도면층을 사용하여 도면층 설정값에 대한 변경 사항을 취소할 수 있습니다. 예를 들어, 여러 개의 도면층을 동결하고 도면에서 일부 형상을 변경한 다음 동결된 도면층을 동결해제하려는 경우 형상 변경 사항에 영향을 주지 않고 하나의 명령만 사용하면 됩니다. 또한 여러 개 도면층의 색상과 선종류를 변경했으나 나중에 이전 특성이 필요한 경우 이전 도면층을 사용하여 변경 사항을 취소하고 원래 도면층 설정값을 복원할 수 있습니다.

이전 도면층을 사용하면 도면층 컨트롤 또는 도면층 특성 관리자를 통한 가장 최근의 변경 사항이나 일련의 변경 사항이 취소됩니다. 도면층 설정값의 모든 변경 사항이 추적되어 이전 도면층을 통해 취소될 수 있습니다. 대형 스크립트를 실행하는 경우와 같이 도면층 특성 추적이 필요하지 않은 경우 LAYERPMODE를 사용하여 해당 추적 과정을 중단할 수도 있습니다. 이전 도면층 추적을 끄면 성능이 보다 향상됩니다.

이전 도면층으로 취소할 수 없는 변경 사항은 다음과 같습니다.

  • 이름을 바꾼 도면층. 도면층의 이름을 바꾸고 해당 특성을 변경한 경우 이전 도면층은 원래 도면층 이름은 복원하지 않고 원래 특성만 복원합니다.
  • 삭제한 도면층. 도면층을 삭제하거나 소거한 경우 이전 도면층을 사용해도 해당 도면층이 복원되지 않습니다.
  • 추가한 도면층. 도면층에 새 도면층을 추가한 경우 이전 도면층을 사용해도 해당 도면층이 제거되지 않습니다.


도면층 설정값 및 도면층 특성 변경 (절차)

도면층 작성 및 명명
상위 단계로
도면층 설정값 및 도면층 특성 변경
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층 설정값 및 도면층 특성 변경 >
도면층 설정값 및 도면층 특성 변경
개념 절차 요약 참조

하나 이상의 객체에 대한 도면층을 변경하려면

도면층에 지정된 기본 선종류를 변경하려면

도면층의 이름을 바꾸려면

둘 이상의 도면층 이름을 바꾸려면

도면층 설정값의 변경 사항을 취소하려면

이전 도면층 추적을 켜거나 끄려면


도면층 설정값 및 도면층 특성 변경 (절차)

도면층 설정값 및 도면층 특성 변경
상위 단계로
도면층 설정값 및 도면층 특성 변경
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층 설정값 및 도면층 특성 변경 >
도면층 설정값 및 도면층 특성 변경
개념 절차 요약 참조

하나 이상의 객체에 대한 도면층을 변경하려면

  1. 변경할 도면층이 있는 객체를 선택합니다.
  2. 도면층 도구막대에서 도면층 컨트롤을 클릭합니다.
  3. 객체에 지정할 도면층을 선택합니다.
  4. ESC 키를 눌러 선택사항을 제거합니다.
도구막대: 도면층


도면층 설정값 및 도면층 특성 변경 (절차)

도면층 설정값 및 도면층 특성 변경
상위 단계로
도면층 설정값 및 도면층 특성 변경
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층 설정값 및 도면층 특성 변경 >
도면층 설정값 및 도면층 특성 변경
개념 절차 요약 참조

도면층에 지정된 기본 선종류를 변경하려면

  1. 형식 메뉴 [image] 도면층을 클릭합니다.명령 프롬프트에서 layer를 입력합니다.
  2. 도면층 특성 관리자에서 변경할 도면층의 선종류를 선택합니다.
  3. [선종류 선택] 대화상자에서 필요한 선종류가 표시되지 않으면 로드를 클릭하고 다음 방법 중 하나를 사용합니다.
    • [선종류 로드 또는 다시 로드] 대화상자에서 로드할 하나 이상의 선종류를 선택하고 [확인]을 클릭하여 [선종류 선택] 대화상자로 돌아갑니다.
    • [선종류 로드 또는 다시 로드] 대화상자에서 파일을 클릭하여 추가 선종류 정의(LIN) 파일을 엽니다. 로드할 하나 이상의 선종류를 선택하고 [확인]을 클릭하여 [선종류 선택] 대화상자로 돌아갑니다.
  4. 사용할 선종류를 선택합니다. [확인]을 클릭하여 도면층 특성 관리자로 돌아갑니다.
  5. [적용]을 클릭하여 변경 사항을 저장하거나, [확인]을 클릭하여 저장한 후 닫습니다.
도구막대: 도면층
명령 입력: LAYER
대시보드: 도면층 패널


도면층 설정값 및 도면층 특성 변경 (절차)

도면층 설정값 및 도면층 특성 변경
상위 단계로
도면층 설정값 및 도면층 특성 변경
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층 설정값 및 도면층 특성 변경 >
도면층 설정값 및 도면층 특성 변경
개념 절차 요약 참조

도면층의 이름을 바꾸려면

  1. 형식 메뉴 [image] 도면층을 클릭합니다.명령 프롬프트에서 layer를 입력합니다.
  2. 도면층 특성 관리자에서 도면층을 선택합니다. 이름을 클릭하거나 F2 키를 누릅니다.
  3. 새 이름을 입력합니다.
  4. [적용]을 클릭하여 변경 사항을 저장하거나, [확인]을 클릭하여 저장한 후 닫습니다.
도구막대: 도면층
명령 입력: LAYER
대시보드: 도면층 패널


도면층 설정값 및 도면층 특성 변경 (절차)

도면층 설정값 및 도면층 특성 변경
상위 단계로
도면층 설정값 및 도면층 특성 변경
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층 설정값 및 도면층 특성 변경 >
도면층 설정값 및 도면층 특성 변경
개념 절차 요약 참조

둘 이상의 도면층 이름을 바꾸려면

  1. 명령 프롬프트에서 rename을 입력합니다.
  2. [이름 바꾸기] 대화상자의 명명된 객체 리스트에서 도면층을 선택합니다.
  3. 이전 이름에 와일드카드 문자를 사용하여 이전 이름을 입력합니다(예를 들어, stairs$* 입력).
  4. 바꿀 이름에 와일드카드 문자를 사용하여 새 이름을 입력합니다(예를 들어, s_* 입력).

    이 예제의 결과로 STAIR$LEVEL-1, STAIR$LEVEL-2, STAIR$LEVEL-3 도면층의 이름이 S_LEVEL-1, S_LEVEL-2, S_LEVEL-3으로 변경되었습니다.

  5. 바꿀 이름을 클릭하여 변경 사항을 적용하고 계속하거나 [확인]을 클릭합니다.
명령 입력: RENAME


도면층 설정값의 변경 사항을 취소하려면 (절차)

도면층 설정값 및 도면층 특성 변경
상위 단계로
도면층 설정값 및 도면층 특성 변경
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층 설정값 및 도면층 특성 변경 >
도면층 설정값의 변경 사항을 취소하려면
개념 절차 요약 참조

도면층 설정값의 변경 사항을 취소하려면

  • 도면층 도구막대에서 이전 도면층을 클릭합니다.

명령 프롬프트에 "복원된 이전 도면층 상태" 메시지가 나타납니다.

주LAYERP는 삭제 또는 소거된 도면층을 복원하지 않으며 추가된 도면층을 제거하지 않습니다. 도면층의 이름을 바꾸고 해당 특성을 변경한 경우 이전 도면층은 원래 도면층 이름은 복원하지 않고 원래 특성만 복원합니다.
도구막대: 도면층
명령 입력: LAYERP


도면층 설정값 및 도면층 특성 변경 (절차)

도면층 설정값 및 도면층 특성 변경
상위 단계로
뷰포트의 도면층 특성 재지정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층 설정값 및 도면층 특성 변경 >
도면층 설정값 및 도면층 특성 변경
개념 절차 요약 참조

이전 도면층 추적을 켜거나 끄려면

  1. 명령 프롬프트에서 layerpmode를 입력합니다.

    현재 이전 도면층 추적 상태가 표시됩니다.

  2. on을 입력하여 도면층 설정값의 이전 도면층 추적을 켜거나 off를 입력하여 해당 추적을 끕니다.
명령 입력: LAYERPMODE


도면층 설정값 및 도면층 특성 변경 (요약 참조)

도면층 작성 및 명명
도면층 설정값 및 도면층 특성 변경
뷰포트의 도면층 특성 재지정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층 설정값 및 도면층 특성 변경 >
도면층 설정값 및 도면층 특성 변경
개념 절차 요약 참조

명령

CHANGE

기존 객체의 특성을 변경합니다.

CHPROP

객체의 특성을 변경합니다.

LAYER

도면층 및 도면층 특성 관리

LAYERP

도면층 설정값에 대해 최근에 변경된 사항을 취소합니다.

LAYERPMODE

도면층 설정에 대해 변경된 사항에 대한 추적을 켜거나 끕니다.

PROPERTIES

기존 객체의 특성을 조정합니다.

PURGE

도면에서 블록 정의와 도면층과 같은 사용되지 않은 명명된 항목을 제거합니다.

RENAME

명명된 객체의 이름 변경

SETBYLAYER

선택한 객체에 대한 특성 및 ByBlock 설정을 ByLayer로 변경합니다.

시스템 변수

CLAYER

현재 도면층을 설정합니다

SETBYLAYERMODE

SETBYLAYER 명령에 대해 선택할 특성을 제어합니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


뷰포트의 도면층 특성 재지정 (개념)

도면층 설정값 및 도면층 특성 변경
도면층으로 작업
도면층 리스트 필터 및 정렬
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 >
뷰포트의 도면층 특성 재지정
개념 절차 요약 참조

색상, 선종류, 선가중치 및 플롯 스타일에 대한 특성 재지정을 설정하여 객체를 다르게 표시하고 이러한 재지정을 개별 배치 뷰포트에 적용할 수 있습니다.

특성 재지정을 사용하는 것은 ByLayer 또는 ByBlock 특성을 변경하지 않고 개별 뷰포트에 다양한 특성 설정으로 객체를 표시하기 위한 효율적인 방법입니다. 예를 들어, 색상을 변경하여 객체를 더 두드러지게 표시할 수 있습니다. 도면층 특성 재지정은 도면층의 전역 특성을 변경하지 않으므로 중복 형상을 만들거나 다른 도면층 설정을 가지는 외부 참조를 사용할 필요 없이 다양한 뷰포트에 객체를 다르게 표시할 수 있습니다.

특성은 색상에 대한 설정을 재지정하며, 선가중치는 왼쪽의 뷰포트에 대한 와이어링 도면층에서 설정됩니다. 와이어링은 오른쪽 뷰포트와는 다른 색상과 선가중치를 가진다는 점에 주의하십시오.

배치 탭에서 도면층 특성 관리자에 액세스할 때, 도면층 특성 재지정에 대한 네 개의 열이 표시됩니다

  • VP 색상
  • VP 선가중치
  • VP 선종류
  • VP 플롯 스타일(명명된 플롯 스타일 도면에서만 사용 가능)

도면층에 대한 특성 재지정이 설정될 때 도면층 특성 관리자에 뷰포트 재지정 필터가 자동으로 생성됩니다.

특성 재지정을 표시하거나 플롯하지 않으려면 VPLAYEROVERRIDESMODE 시스템 변수를 0으로 설정합니다. 객체는 전역 도면층 특성과 함께 표시되고 플롯됩니다.

주VPLAYEROVERRIDESMODE가 0으로 설정될 때도 특성 재지정을 설정할 수 있습니다.

VISRETAIN 시스템 변수가 0으로 설정되었을 때 외부 참조 도면층에 있는 특성 재지정은 보유되지 않습니다.

뷰포트 특성 재지정 및 뷰 스타일

색상, 선종류 및 선가중치에 대한 도면층 특성 재지정은 현재 뷰 스타일과 상관 없이 뷰포트에 표시됩니다. 뷰 스타일이 개념 또는 실제 스타일로 설정될 때 플롯 스타일 재지정을 설정할 수 있지만 이들은 표시되거나 플롯되지 않습니다.

특성 재지정으로 도면층 식별

배치 탭에서 도면층 특성 관리자에 액세스할 때 도면층 특성 관리자에서 특성 재지정을 포함하는 도면층을 식별할 수 있습니다. 다음 사항으로 재지정이 있는 도면층을 확인할 수 있습니다.

  • 각 도면층 이름, 재지정 및 해당 전역 특성 설정에 대한 배경색이 표시됩니다.
  • 재지정을 포함하는 도면층에 대한 상태 아이콘 위에 커서를 놓으면 툴팁이 특성 재지정 정보를 표시합니다.
  • 다른 아이콘이 상태 열에 표시됩니다.
  • 뷰포트 재지정을 포함하는 모든 도면층이 나열되는 트리 뷰에 뷰포트 재지정이라는 사전 정의된 필터가 표시됩니다.

또한 특성 재지정이 할당된 도면층은 도면층 특성 관리자 외부에서도 식별할 수 있습니다. 특성 재지정이 할당된 도면층을 나타내는 사용자 인터페이스에는 다음과 같은 영역이 있습니다.

  • 도면층 도구막대. 현재 뷰포트에 대한 도면층 이름 뒤에 배경색이 표시됩니다. 색상 재지정의 경우 전역 색상 대신 재지정 색상이 표시됩니다.
  • 특성 도구막대. 특성 재지정이 할당된 도면층 또는 객체에 대한 ByLayer(VP) 및 배경색을 표시합니다. 색상, 선종류 및 선가중치에 대해 전역 특성 대신 재지정 특성이 표시됩니다.
  • 대시보드의 도면층 컨트롤 패널. 배경 색상은 도면층 드롭다운 리스트의 도면층 이름 뒤에 표시됩니다. 색상, 선종류 및 선가중치에 대해 전역 특성 대신 재지정 특성이 표시됩니다.
  • 대시보드의 객체 특성 컨트롤 패널. 색상, 선종류, 선가중치 및 플롯 스타일 컨트롤 뒤에 배경색이 표시됩니다. 색상, 선종류 및 선가중치에 대해 전역 특성 대신 재지정 특성이 표시됩니다.
주 도면층 설정 대화상자에서 뷰포트 재지정에 대한 배경색을 변경할 수 있습니다.

현재 뷰포트에 대한 조명 도면층에 설정된 특성 재지정은 파란색 배경색으로 표시됩니다.

도면층 특성 재지정으로 뷰포트 식별

도면 공간의 현재 뷰포트가 도면층 특성 재지정을 가질 때 상태막대에 뷰포트 재지정 아이콘이 표시됩니다. 도면 상태막대가 표시되지 않는 경우 대신 아이콘이 응용프로그램 상태막대에 표시됩니다.

VPLAYEROVERRIDES 시스템 변수를 사용하여 현재 뷰포트가 도면층 특성 재지정을 포함하는지 확인합니다. VPLAYEROVERRIDES가 1일 때 뷰포트는 재지정을 포함합니다.

또한 Properties 명령을 사용하여 뷰포트가 재지정을 포함하는지를 판별할 수 있습니다. 특성 팔레트에 도면층 특성 재지정 필드가 표시됩니다. 표시되는 값은 VPLAYEROVERRIDES에 대한 설정값과 동일합니다.

도면층 특성 재지정 제거

도면층 특성 관리자에서 도면층을 마우스 오른쪽 버튼으로 클릭할 때, 특성 재지정을 제거하기 위한 옵션을 나열하는 바로 가기 메뉴가 표시됩니다. 다음 제거 작업을 할 수 있습니다.

  • 선택한 뷰포트 또는 선택한 모든 뷰포트에 대한 선택된 도면층에서 단일 특성 재지정을 제거할 수 있습니다.
  • 선택한 뷰포트 또는 선택한 모든 뷰포트에 대한 선택된 도면층에서 모든 특성 재지정을 제거할 수 있습니다.
  • 선택한 뷰포트 또는 선택한 모든 뷰포트의 모든 도면층에서 모든 특성 재지정을 제거할 수 있습니다.
주특성 재지정을 제거하기 위한 다른 방법은 선택한 뷰포트의 경계를 마우스 오른쪽 버튼으로 클릭할 때 바로 가기 메뉴를 사용하는 것입니다. 해당 뷰포트에 대한 모든 도면층의 뷰포트 재지정을 제거할 수 있습니다.


뷰포트의 도면층 특성 재지정 (절차)

도면층 설정값 및 도면층 특성 변경
상위 단계로
뷰포트의 도면층 특성 재지정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 뷰포트의 도면층 특성 재지정 >
뷰포트의 도면층 특성 재지정
개념 절차 요약 참조

현재 배치 뷰포트에 대한 특성 재지정을 할당하려면

현재 배치 뷰포트에 대해 도면층에서 재지정을 제거하려면

모든 배치 뷰포트에 대해 도면층으로부터 재지정을 제거하려면

현재 배치 뷰포트에 대한 도면층에서 모든 재지정을 제거하려면

모든 배치 뷰포트에 대한 모든 재지정을 제거하려면

현재 배치 뷰포트에 도면층 특성 재지정이 들어 있는지 확인하려면

도면층 뷰포트 재지정을 표시하거나 플롯하지 않으려면

특성 재지정에 대한 배경색을 변경하려면

도면층 상태에 도면층 뷰포트 재지정을 저장하려면


뷰포트의 도면층 특성 재지정 (절차)

뷰포트의 도면층 특성 재지정
상위 단계로
뷰포트의 도면층 특성 재지정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 뷰포트의 도면층 특성 재지정 >
뷰포트의 도면층 특성 재지정
개념 절차 요약 참조

현재 배치 뷰포트에 대한 특성 재지정을 할당하려면

  1. 배치 탭에서 뷰포트 내부를 두 번 클릭하여 현재 뷰포트로 지정합니다.
  2. 형식 메뉴 [image] 도면층을 클릭합니다.명령 프롬프트에서 layer를 입력합니다.
  3. 도면층 특성 관리자에서 VP 색상, VP 선종류, VP 선가중치 및 VP 플롯 스타일 열에 재지정할 전역 특성을 선택합니다.
  4. 적용을 클릭합니다.
도구막대: 도면층
명령 입력: LAYER
대시보드: 도면층 패널


뷰포트의 도면층 특성 재지정 (절차)

뷰포트의 도면층 특성 재지정
상위 단계로
뷰포트의 도면층 특성 재지정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 뷰포트의 도면층 특성 재지정 >
뷰포트의 도면층 특성 재지정
개념 절차 요약 참조

현재 배치 뷰포트에 대해 도면층에서 재지정을 제거하려면

  1. 배치 탭에서 뷰포트 내부를 두 번 클릭하여 현재 뷰포트로 지정합니다.
  2. 형식 메뉴 [image] 도면층을 클릭합니다.명령 프롬프트에서 layer를 입력합니다.
  3. 도면층 특성 관리자에서 제거할 도면층의 특성 재지정을 마우스 오른쪽 버튼으로 클릭합니다.
  4. 현재 뷰포트만의 [image] 특성 재지정(색상, 선유형, 선가중치, 플롯 스타일) [image] 에 대한 뷰포트 재지정 제거를 클릭합니다.
  5. 적용을 클릭합니다.
도구막대: 도면층
명령 입력: LAYER
대시보드: 도면층 패널


뷰포트의 도면층 특성 재지정 (절차)

뷰포트의 도면층 특성 재지정
상위 단계로
뷰포트의 도면층 특성 재지정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 뷰포트의 도면층 특성 재지정 >
뷰포트의 도면층 특성 재지정
개념 절차 요약 참조

모든 배치 뷰포트에 대해 도면층으로부터 재지정을 제거하려면

  1. 배치 탭에서 뷰포트 내부를 두 번 클릭하여 현재 뷰포트로 지정합니다.
  2. 형식 메뉴 [image] 도면층을 클릭합니다.명령 프롬프트에서 layer를 입력합니다.
  3. 도면층 특성 관리자에서, 제거할 도면층의 특성 재지정을 마우스 오른쪽 버튼으로 클릭합니다.
  4. 모든 뷰포트만의 [image] 특성 재지정(색상, 선유형, 선가중치, 플롯 스타일) [image] 에 대한 뷰포트 재지정 제거를 클릭합니다.
  5. 적용을 클릭합니다.
도구막대: 도면층
명령 입력: LAYER
대시보드: 도면층 패널


뷰포트의 도면층 특성 재지정 (절차)

뷰포트의 도면층 특성 재지정
상위 단계로
뷰포트의 도면층 특성 재지정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 뷰포트의 도면층 특성 재지정 >
뷰포트의 도면층 특성 재지정
개념 절차 요약 참조

현재 배치 뷰포트에 대한 도면층에서 모든 재지정을 제거하려면

  1. 배치 탭에서 뷰포트 내부를 두 번 클릭하여 현재 뷰포트로 지정합니다.
  2. 형식 메뉴 [image] 도면층을 클릭합니다.명령 프롬프트에서 layer를 입력합니다.
  3. 도면층 특성 관리자에서 도면층을 마우스 오른쪽 버튼으로 클릭합니다.
  4. 현재 뷰포트만의 [image] 선택된 도면층 [image] 에 대한 뷰포트 재지정 제거를 클릭합니다.
  5. 적용을 클릭합니다.
도구막대: 도면층
명령 입력: LAYER
대시보드: 도면층 패널


뷰포트의 도면층 특성 재지정 (절차)

뷰포트의 도면층 특성 재지정
상위 단계로
뷰포트의 도면층 특성 재지정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 뷰포트의 도면층 특성 재지정 >
뷰포트의 도면층 특성 재지정
개념 절차 요약 참조

모든 배치 뷰포트에 대한 모든 재지정을 제거하려면

  1. 배치 탭을 클릭합니다.
  2. 형식 메뉴 [image] 도면층을 클릭합니다.명령 프롬프트에서 layer를 입력합니다.
  3. 도면층 특성 관리자에서 뷰포트 재지정 필터를 선택합니다.
  4. 도면층을 마우스 오른쪽 버튼으로 클릭합니다. 모든 뷰포트의 [image] 모든 도면층 [image] 에 대한 뷰포트 재지정 제거를 클릭합니다.
  5. 적용을 클릭합니다.
도구막대: 도면층
명령 입력: LAYER
대시보드: 도면층 패널


뷰포트의 도면층 특성 재지정 (절차)

뷰포트의 도면층 특성 재지정
상위 단계로
뷰포트의 도면층 특성 재지정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 뷰포트의 도면층 특성 재지정 >
뷰포트의 도면층 특성 재지정
개념 절차 요약 참조

현재 배치 뷰포트에 도면층 특성 재지정이 들어 있는지 확인하려면

  1. 뷰포트 내부를 두 번 클릭하거나 뷰포트의 경계를 선택하여 현재 뷰포트로 지정합니다.
  2. 명령 프롬프트에서 vplayeroverrides를 입력합니다.

VPLAYEROVERRIDES가 1을 표시하는 경우 선택한 뷰포트는 도면층 뷰포트 재지정을 포함합니다. 0이 표시되면 재지정이 없습니다.

명령 입력: VPLAYEROVERRIDES


뷰포트의 도면층 특성 재지정 (절차)

뷰포트의 도면층 특성 재지정
상위 단계로
뷰포트의 도면층 특성 재지정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 뷰포트의 도면층 특성 재지정 >
뷰포트의 도면층 특성 재지정
개념 절차 요약 참조

도면층 뷰포트 재지정을 표시하거나 플롯하지 않으려면

  1. 명령 프롬프트에서 vplayeroverrides를 입력합니다.
  2. 0을 입력합니다.
명령 입력: VPLAYEROVERRIDESMODE


뷰포트의 도면층 특성 재지정 (절차)

뷰포트의 도면층 특성 재지정
상위 단계로
뷰포트의 도면층 특성 재지정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 뷰포트의 도면층 특성 재지정 >
뷰포트의 도면층 특성 재지정
개념 절차 요약 참조

특성 재지정에 대한 배경색을 변경하려면

  1. 형식 메뉴 [image] 도면층을 클릭합니다.명령 프롬프트에서 layer를 입력합니다.
  2. 도면층 특성 관리자에서 설정을 클릭합니다.
  3. 도면층 설정값 대화상자에서 뷰포트 재지정 배경색에 대한 색상을 선택합니다.
  4. 확인을 클릭합니다.
  5. 확인을 클릭하여 도면층 특성 관리자를 종료합니다.
도구막대: 도면층
명령 입력: LAYER
대시보드: 도면층 패널


뷰포트의 도면층 특성 재지정 (절차)

뷰포트의 도면층 특성 재지정
상위 단계로
도면층 리스트 필터 및 정렬
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 뷰포트의 도면층 특성 재지정 >
뷰포트의 도면층 특성 재지정
개념 절차 요약 참조

도면층 상태에 도면층 뷰포트 재지정을 저장하려면

  1. 배치 탭에서 뷰포트를 두 번 클릭하여 활성화합니다.
  2. 형식 메뉴 [image] 도면층 상태 관리자를 클릭합니다.명령 프롬프트에서 LAYERSTATE를 입력합니다.
  3. 도면층 상태 관리자에서 신규를 클릭합니다.
  4. 저장할 새 도면층 상태 대화상자에서 새 도면층 상태의 이름을 입력하거나, 리스트에서 이름을 선택합니다. (선택사항)설명을 추가합니다.
  5. 닫기를 클릭합니다.
  6. 닫기를 클릭하여 도면층 상태 관리자를 종료합니다.
도구막대: 도면층
명령 입력: LAYERSTATE
대시보드: 도면층 패널


뷰포트의 도면층 특성 재지정 (요약 참조)

도면층 설정값 및 도면층 특성 변경
뷰포트의 도면층 특성 재지정
도면층 리스트 필터 및 정렬
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 뷰포트의 도면층 특성 재지정 >
뷰포트의 도면층 특성 재지정
개념 절차 요약 참조

명령

CHPROP

객체의 특성을 변경합니다.

LAYER

도면층 및 도면층 특성 관리

LAYERP

도면층 설정값에 대해 최근에 변경된 사항을 취소합니다.

LAYERPMODE

도면층 설정에 대해 변경된 사항에 대한 추적을 켜거나 끕니다.

PROPERTIES

기존 객체의 특성을 조정합니다.

PURGE

도면에서 블록 정의와 도면층과 같은 사용되지 않은 명명된 항목을 제거합니다.

RENAME

명명된 객체의 이름 변경

시스템 변수

CLAYER

현재 도면층을 설정합니다

VPLAYEROVERRIDES

현재 배치 뷰포트에 대한 뷰포트(VP) 특성 재지정을 포함하는 도면층이 있는지 여부를 나타냅니다.

VPLAYEROVERRIDESMODE

배치 뷰포트에 대한 도면층 특성 재지정을 표시 및 플롯할지 여부를 제어합니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


도면층 리스트 필터 및 정렬 (개념)

뷰포트의 도면층 특성 재지정
도면층으로 작업
새 도면층 알림 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 >
도면층 리스트 필터 및 정렬
개념 절차 요약 참조

도면층 특성 관리자에서 표시되는 도면층 이름을 조정하고 이름 또는 특성(색상 또는 가시성)별로 정렬할 수 있습니다.

도면층 필터는 도면층 특성 관리자 및 도면층 도구막대에 있는 도면층 컨트롤에서 도면층 이름 표시를 제한합니다. 큰 도면에서는 도면층 필터를 사용하여 작업하는 데 필요한 도면층만 표시할 수 있습니다.

두 가지 종류의 도면층 필터가 있습니다.

  • 도면층 특성 필터 이름 또는 다른 공통 특성을 가진 도면층을 포함합니다. 예를 들어, 빨간색이고 이름에 mech란 글자가 있는 모든 도면층을 포함하는 필터를 정의할 수 있습니다.
  • 도면층 그룹 필터 이름이나 특성에 관계 없이 필터를 정의할 때 필터에 들어가는 도면층을 포함합니다. 도면층 리스트에서 선택한 도면층을 필터로 끌어서 추가할 수 있습니다.

도면층 특성 관리자의 트리 뷰는 기본 도면층 필터 및 현재 도면에서 작성하고 저장하는 명명된 필터를 표시합니다. 도면층 필터 옆에 있는 아이콘은 필터 유형을 나타냅니다. 다섯 개의 기본 필터가 표시됩니다.

  • 전체. 현재 도면의 모든 도면층을 표시합니다. (필터는 항상 표시됩니다.)
  • 전체 사용됨. 현재 도면의 객체가 그려지는 모든 도면층을 표시합니다. (필터는 항상 표시됩니다.)
  • 외부 참조. 외부 참조가 도면에 부착된 경우 다른 도면에서 참조되는 모든 도면층을 표시합니다.
  • 뷰포트 재지정 현재 뷰포트에 대한 재지정을 가지는 도면층이 있을 경우 특성 재지정을 포함하는 모든 도면층을 표시합니다.
  • 새 비조정 도면층 도면을 마지막으로 열거나, 저장, 재로드 또는 플롯한 이후 새 도면층을 추가한 경우 새 비조정 도면층 리스트를 표시합니다. 자세한 정보는 새 도면층 조정을 참고하십시오.
주기본 필터의 이름을 바꾸거나 기본 필터를 편집 또는 삭제할 수 없습니다.

도면층 필터를 명명하고 정의했으면 트리 뷰에서 도면층을 선택하여 리스트 뷰에 도면층을 표시할 수 있습니다. 또한 필터를 도면층 도구막대에 적용할 수 있으므로 도면층 컨트롤에는 현재 필터의 도면층만 표시됩니다.

트리 뷰에서 필터를 선택하고 마우스 오른쪽 버튼으로 클릭할 때 바로 가기 메뉴의 옵션을 사용하면 필터를 삭제하거나 이름을 바꾸거나 수정할 수 있습니다. 예를 들어, 도면층 특성 필터를 도면층 그룹 필터로 변환할 수 있습니다. 또한 필터에 있는 모든 도면층의 특성을 변경할 수 있습니다. 그룹 분리 옵션은 선택된 필터에 없는 도면의 모든 도면층을 끕니다.

도면층 특성 필터 정의

도면층 특성 필터는 도면층 필터 특성 대화상자에서 정의되고, 여기서 필터 정의에 포함할 다음 특성을 선택합니다.

  • 도면층 이름, 색상, 선종류, 선가중치 및 플롯 스타일
  • 도면층이 사용 중인지 여부
  • 도면층이 켜져 있거나 꺼져 있는지 여부
  • 활성 뷰포트 또는 모든 뷰포트에서 도면층이 동결 또는 동결해제되어 있는지 여부
  • 도면층의 잠금 설정 여부
  • 도면층이 플롯되도록 설정되었는지 여부

와일드카드 문자를 사용하여 도면층을 이름별로 필터합니다. 예를 들어, mech 글자로 시작하는 도면층만 표시하려면 mech*를 입력하십시오. 전체 리스트는 "와일드카드 문자"를 참조하십시오.

도면층의 특성이 변경될 때 도면층 특성 필터의 도면층이 변경될 수 있습니다. 예를 들어, 이름에 site란 글자가 있는 모든 도면층을 포함하는 Site라는 도면층 특성 필터와 CONTINUOUS 선종류를 정의한 후 일부 도면층의 선종류를 변경하면, 새 선종류를 가지는 도면층은 더 이상 Site 필터의 부분이 되지 않으므로 해당 필터를 적용할 때 표시되지 않습니다.

도면층 특성 필터는 다른 특성 필터 또는 그룹 필터 아래에 내포될 수 있습니다.

도면층 그룹 필터 정의

도면층 그룹 필터는 명확하게 지정할 도면층만 포함합니다. 필터에 지정된 도면층의 특성이 변경되더라도, 도면층은 여전히 필터의 부분입니다. 도면층 그룹 필터는 다른 도면층 그룹 필터 아래에만 내포될 수 있습니다.

팁도면층 리스트에서 선택한 도면층을 클릭하고 필터로 끌어서 필터에 포함시킬 수 있습니다.

도면층 필터 반전

또한 도면층 필터를 반전시킬 수 있습니다. 예를 들어, 도면에 있는 모든 대지 계획 정보가 site라는 단어를 도면층 이름의 일부로 포함하는 여러 도면층에 들어 있는 경우, 먼저 도면층을 이름(*site*)별로 필터하는 필터 정의를 작성한 후 필터 반전 옵션을 사용하여 대지 계획 정보를 제외한 모든 정보를 표시할 수 있습니다.

도면층 정렬

도면층을 작성했으면 도면층을 이름별로 또는 다른 특성별로 정렬할 수 있습니다. 도면층 특성 관리자에서 열 제목을 클릭하여 해당 열에 있는 특성별로 도면층을 정렬합니다. 도면층 이름은 오름차순 또는 내림차순으로 정렬할 수 있습니다.

와일드카드 문자

와일드카드 문자를 사용하여 도면층을 이름별로 정렬할 수 있습니다.

문자 | 정의
#(파운드) | 임의의 숫자와 일치
@(at) | 임의의 영문자와 일치
. (마침표) | 영숫자가 아닌 임의의 문자와 일치
*(별표) | 임의의 문자열과 일치하며 검색 문자열의 어느 곳에서나 사용 가능
? (물음표) | 임의의 단일 문자에 해당(예: ?BC는 ABC, 3BC 등과 일치)
~(물결 기호) | 특정 패턴을 제외한 모든 문자열과 일치(예: ~*AB*는 AB를 포함하지 않는 모든 문자열과 일치)
[ ] | 괄호 안의 문자 중 하나와 일치(예: [AB]C는 AC 및 BC와 일치)
[~] | 괄호 안에 없는 임의의 문자와 일치(예: [~AB]C는 XC와 일치하지만 AC와는 일치하지 않음)
[-] | 단일 문자의 범위를 지정(예: [A-G]C는 AC, BC에서 GC까지 해당하지만 HC는 해당하지 않음)
`(역따옴표) | 다음에 오는 문자를 문자 그대로 읽음(예: `~AB는 ~AB와 일치)
주와일드카드 문자를 포함하는 도면층 이름을 필터하려면 해당 문자 앞에 역따옴표(`)를 붙여 와일드카드 문자로 해석되지 않도록 합니다.
참고
    • 새 도면층 조정


도면층 리스트 필터 및 정렬 (절차)

뷰포트의 도면층 특성 재지정
상위 단계로
도면층 리스트 필터 및 정렬
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층 리스트 필터 및 정렬 >
도면층 리스트 필터 및 정렬
개념 절차 요약 참조

도면층의 화면표시를 이름별로 신속하게 필터하려면

도면층의 화면표시를 도면층 특성별로 필터하려면

도면층을 선택하여 도면층 이름의 화면표시를 필터하려면

다른 도면층 필터 아래에 도면층 필터를 내포하려면

도면층 특성 관리자에서 도면층 리스트를 정렬하려면

도면층 그룹 필터에서 도면층을 제거하려면


도면층 리스트 필터 및 정렬 (절차)

도면층 리스트 필터 및 정렬
상위 단계로
도면층 리스트 필터 및 정렬
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층 리스트 필터 및 정렬 >
도면층 리스트 필터 및 정렬
개념 절차 요약 참조

도면층의 화면표시를 이름별로 신속하게 필터하려면

  1. 형식 메뉴 [image] 도면층을 클릭합니다.명령 프롬프트에서 layer를 입력합니다.
  2. 도면층 특성 관리자에서 트리 뷰 아래의 도면층 검색을 클릭합니다.
  3. (선택사항)검색을 제한하려면 트리 뷰에서 도면층 필터를 선택합니다.
  4. 와일드카드 문자를 포함한 문자열을 입력합니다.

    리스트 뷰는 문자열과 일치하는 이름을 가진 모든 도면층을 표시합니다. 예를 들어, *mech*를 입력하면 이름에 mech 글자를 가지는 모든 도면층이 표시됩니다.

    도면층 특성 관리자를 닫으면 빠른 필터는 버려집니다.

도구막대: 도면층
명령 입력: LAYER
대시보드: 도면층 패널


도면층 리스트 필터 및 정렬 (절차)

도면층 리스트 필터 및 정렬
상위 단계로
도면층 리스트 필터 및 정렬
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층 리스트 필터 및 정렬 >
도면층 리스트 필터 및 정렬
개념 절차 요약 참조

도면층의 화면표시를 도면층 특성별로 필터하려면

  1. 형식 메뉴 [image] 도면층을 클릭합니다.명령 프롬프트에서 layer를 입력합니다.
  2. 도면층 특성 관리자에서 [새 특성 필터] 버튼을 클릭합니다.
  3. 도면층 필터 특성 대화상자에서 필터의 이름을 입력합니다.
  4. 필터 정의 아래에 필터를 정의하는 데 사용할 도면층 특성을 설정합니다.
    • 이름별로 필터하려면 와일드카드 문자를 사용합니다.
    • 특성별로 필터하려면 원하는 특성 열을 클릭합니다.

      일부 특성은 [...] 버튼을 클릭할 때 대화상자를 표시합니다.

    • 특성 값을 둘 이상 선택하려면 필터 정의에서 행을 마우스 오른쪽 버튼으로 클릭하고 [행 복제]를 클릭한 후 다음 행에서 해당 특성에 대해 다른 값을 선택합니다.

      예를 들어, 켜짐이고 노란색 또는 빨간색의 도면층만 표시하는 필터에 대한 정의는 두 개의 행을 가집니다. 필터 정의의 첫 번째 행에는 켜짐 아이콘이 있으며 빨간색입니다. 두 번째 행에는 켜짐 아이콘이 있으며 노란색입니다.

  5. [적용]을 클릭하여 변경 사항을 저장하거나, [확인]을 클릭하여 저장한 후 닫습니다.
도구막대: 도면층
명령 입력: LAYER
대시보드: 도면층 패널


도면층 리스트 필터 및 정렬 (절차)

도면층 리스트 필터 및 정렬
상위 단계로
도면층 리스트 필터 및 정렬
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층 리스트 필터 및 정렬 >
도면층 리스트 필터 및 정렬
개념 절차 요약 참조

도면층을 선택하여 도면층 이름의 화면표시를 필터하려면

  1. 도면층 도구막대에서 도면층 특성 관리자를 클릭합니다.
  2. 도면층 특성 관리자에서 [새 그룹 필터] 버튼을 클릭합니다.

    GROUP FILTER1이라는 새 도면층 그룹 필터가 트리 뷰에 작성됩니다.

  3. 필터 이름을 입력합니다.
  4. 트리 뷰에서 전체 또는 다른 노드 중 하나를 클릭하여 리스트 뷰에 도면층을 표시합니다.
  5. 리스트 뷰에서 필터에 추가할 도면층을 선택한 다음 트리 뷰의 필터 이름으로 끕니다.
  6. [적용]을 클릭하여 변경 사항을 저장하거나, [확인]을 클릭하여 저장한 후 닫습니다.
도구막대: 도면층
명령 입력: LAYER
대시보드: 도면층 패널


도면층 리스트 필터 및 정렬 (절차)

도면층 리스트 필터 및 정렬
상위 단계로
도면층 리스트 필터 및 정렬
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층 리스트 필터 및 정렬 >
도면층 리스트 필터 및 정렬
개념 절차 요약 참조

다른 도면층 필터 아래에 도면층 필터를 내포하려면

  1. 도면층 도구막대에서 도면층 특성 관리자를 클릭합니다.
  2. 도면층 특성 관리자 트리 뷰에서 도면층 필터를 선택합니다.
    • 새 도면층 특성 필터는 그룹 필터 또는 다른 특성 필터 아래에 내포될 수 있습니다.
    • 새 도면층 그룹 필터는 다른 그룹 필터 아래에만 내포될 수 있습니다.
  3. 마우스 오른쪽 버튼으로 클릭하고 [새 특성 필터] 또는 [새 그룹 필터]를 클릭합니다.
  4. 다음 방법 중 하나를 사용합니다.
    • 새 특성 필터에 대한 도면층 특성 필터 대화상자가 표시됩니다. 필터 정의 아래에 필터를 정의하는 데 사용할 도면층 특성을 설정합니다. [확인]을 클릭합니다.
    • 새 그룹 필터에 대한 필터가 트리 뷰에 추가됩니다. 필터 이름을 바꾸고 상위 필터를 선택하여 리스트 뷰에 도면층을 표시한 다음 리스트 뷰에서 새 도면층 그룹 필터로 도면층을 끕니다.
  5. [적용]을 클릭하여 변경 사항을 저장하거나, [확인]을 클릭하여 저장한 후 닫습니다.
도구막대: 도면층
명령 입력: LAYER
대시보드: 도면층 패널


도면층 특성 관리자에서 도면층 리스트를 정렬하려면 (절차)

도면층 리스트 필터 및 정렬
상위 단계로
도면층 리스트 필터 및 정렬
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층 리스트 필터 및 정렬 >
도면층 특성 관리자에서 도면층 리스트를 정렬하려면
개념 절차 요약 참조

도면층 특성 관리자에서 도면층 리스트를 정렬하려면

  • 임의의 열 제목을 클릭합니다.

정렬 순서를 전환하려면 한 번 더 클릭합니다.

도구막대: 도면층
명령 입력: LAYER
대시보드: 도면층 패널


도면층 리스트 필터 및 정렬 (절차)

도면층 리스트 필터 및 정렬
상위 단계로
새 도면층 알림 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층 리스트 필터 및 정렬 >
도면층 리스트 필터 및 정렬
개념 절차 요약 참조

도면층 그룹 필터에서 도면층을 제거하려면

  1. 도면층 도구막대에서 도면층 특성 관리자를 클릭합니다.
  2. 도면층 특성 관리자 트리 뷰에서 그룹 필터를 선택합니다.
  3. 제거할 도면층을 선택합니다.
  4. 리스트 뷰를 마우스 오른쪽 버튼으로 클릭하고 그룹 필터에서 제거를 클릭합니다.
도구막대: 도면층
명령 입력: LAYER
대시보드: 도면층 패널


도면층 리스트 필터 및 정렬 (요약 참조)

뷰포트의 도면층 특성 재지정
도면층 리스트 필터 및 정렬
새 도면층 알림 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층 리스트 필터 및 정렬 >
도면층 리스트 필터 및 정렬
개념 절차 요약 참조

명령

LAYER

도면층 및 도면층 특성 관리

시스템 변수

MAXSORT

명령을 나열하여 정렬되는 기호 이름 또는 블록 이름의 최대 수를 설정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


새 도면층 알림 사용 (개념)

도면층 리스트 필터 및 정렬
도면층으로 작업
새 도면층 조정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 >
새 도면층 알림 사용
개념 절차 요약 참조

도면층 상태 플로팅, 저장 또는 복원과 같은 특정 작업 전에 도면에 새 도면층이 추가될 때 알림을 받을 수 있습니다.

도면 또는 사용자가 인식하지 않은 첨부된 외부 참조에 추가된 새 도면층을 알고 있는 것이 중요합니다. 새 도면층 추가로 도면에 추가된 객체 플로팅과 같은 잠재적 문제를 피할 수 있습니다.

새 도면층에 대한 도면을 평가할 시기를 제어할 수 있습니다. 프로그램을 트리거하는 SAVE 또는 PLOT과 같은 명령을 지정하여 도면층 리스트를 확인하고 새 도면층에 대해 사용자에게 경고할 수 있습니다. 이것은 첨부된 외부 참조에 추가된 새 도면층을 포함할 수 있습니다.

LAYEREVAL 및 LAYERNOTIFY 시스템 변수는 함께 동작하여 도면층 리스트의 평가 여부와 알림 발생 시기를 제어합니다. 두 시스템 변수 모두 도면에 저장되므로 새 도면층을 확인할 도면을 제어할 수 있습니다. 프로젝트가 시작될 때 새 도면층이 작성된 시기를 알 필요는 없습니다. 거의 완성된 도면의 경우에는 새 도면층 추가로 인해 새 정보가 도면에 적용되었는지 아는 것이 중요합니다.

기본적으로, LAYEREVAL은 첨부된 외부 참조에는 추가되었지만 도면에는 추가되지 않은 새 도면층을 감지하도록 설정됩니다. LAYERNOTIFY는 도면을 열거나 외부 참조를 로드, 재로드, 첨부하거나 또는 도면층 상태를 복원할 때 새 도면층에 대하여 알림을 표시하도록 설정됩니다. 이러한 설정을 변경하려면 시스템 변수 또는 도면층 설정값 대화상자를 사용할 수 있습니다.

도면층 알림이 켜져 있는 경우 미해결 새 도면층 아이콘이 상태 막대에 표시됩니다.

이때, 아이콘을 마우스 오른쪽 버튼으로 클릭하고 메뉴에서 비조정 새 도면층 보기 링크를 클릭하여 새 도면층 보기를 선택할 수 있습니다. 링크를 클릭하면 도면층 특성 관리자가 열리고 새 비조정 도면층 필터가 자동으로 선택됩니다. 도면 또는 첨부된 외부 참조에 추가된 모든 새 도면층이 리스트 보기에 표시됩니다.

새 도면층은 아직 검토되지 않았기 때문에 비조정입니다. 수동으로 새 도면층을 조정으로 표시하는 프로세스는 해당 도면층을 새 비조정 도면층 리스트에서 제거합니다. 자세한 정보는 새 도면층 조정을 참고하십시오. 도면층을 조정할 때까지 알림을 트리거한 명령이 사용될 때마다 알림 버블이 표시됩니다.

LAYERNOTIFY 시스템 변수 또는 도면층 설정 대화상자를 사용하여 도면층 알림을 끌 수 있지만, 여전히 새 도면층에 대해 도면층 리스트를 평가하도록 할 수 있습니다. 알림 버블이 표시되지 않아도 여전히 상태막대의 경고 아이콘을 마우스 오른쪽 버튼으로 클릭하여 새 도면층을 확인할 수 있습니다. 바로 가기 메뉴에서 [새 비조정 도면층 보기] 옵션을 클릭합니다.

플로팅할 새 도면층 알림

도면층 설정 대화상자에 새 도면층 알림을 표시하도록 PLOT 명령을 설정한 경우, 상태 막대에 아이콘 대신 대화상자가 표시됩니다. 도면층 리스트가 최근 새 도면층에 대해 검사한 이후로, 도면에 새 도면층이 있는지 알리는 메시지가 표시됩니다. 대화상자에서 확인을 클릭하면, 플로팅 전에 도면층 특성 관리자의 새 도면층 리스트가 보입니다.

템플릿(DWT) 파일 저장

도면을 템플릿(dwt) 파일로 저장할 때 템플릿 옵션 대화상자에서 도면의 도면층을 비조정 또는 조정으로 저장할 수 있습니다. 기본적으로 모든 도면층은 비조정으로 저장되므로, 템플릿을 사용하여 새 도면을 시작할 때 도면이 처음 . dwg 파일

템플릿 파일이 모든 도면층을 조정으로 설정하여 저장하면 도면층 기준선이 작성됩니다. 이것은 템플릿 파일에서 작성된 도면에 새 도면층이 추가될 때, 작성된 새 도면층이 비조정이 되고 도면이 처음 저장되거나 플롯될 때 새 도면층 알림이 표시됨을 의미합니다.

다중 도면 열기

다중 도면을 동시에 열 때 새 도면층을 포함하는 각 도면에 대한 경고가 표시됩니다. 이 동작은 도면층 알림이 켜져 있고 각 도면에 대한 LAYERNOTIFY 시스템 변수에 OPEN 명령이 지정된 경우 발생합니다.

이 단원의 항목

  • 새 도면층 조정

    비조정 도면층은 도면층에 추가되었지만 아직 사용자에 의해 승인되지 않은 새 도면층으로, 수동으로 조정으로 표시됩니다.


새 도면층 알림 사용 (절차)

도면층 리스트 필터 및 정렬
상위 단계로
새 도면층 알림 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 새 도면층 알림 사용 >
새 도면층 알림 사용
개념 절차 요약 참조

새 도면층 알림을 켜거나 끄려면

새 도면층 알림이 표시되는 경우를 설정하려면


새 도면층 알림 사용 (절차)

새 도면층 알림 사용
상위 단계로
새 도면층 알림 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 새 도면층 알림 사용 >
새 도면층 알림 사용
개념 절차 요약 참조

새 도면층 알림을 켜거나 끄려면

  1. 도면층 도구막대에서 도면층 특성 관리자를 클릭합니다.
  2. 도면층 특성 관리자에서 [설정값]을 클릭합니다.
  3. 도면층 설정 대화상자에서 [도면에 추가된 새 도면층 평가]를 클릭합니다.
  4. [새 도면층이 있을 때 알림]을 클릭합니다. 하나 이상의 옵션을 선택합니다.
  5. 확인을 클릭합니다.
  6. [확인]을 클릭하여 도면층 특성 관리자를 종료합니다.
도구막대: 도면층
명령 입력: LAYER
대시보드: 도면층 패널


새 도면층 알림 사용 (절차)

새 도면층 알림 사용
상위 단계로
도면층 상태 관련 작업
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 새 도면층 알림 사용 >
새 도면층 알림 사용
개념 절차 요약 참조

새 도면층 알림이 표시되는 경우를 설정하려면

  1. 도면층 도구막대에서 도면층 특성 관리자를 클릭합니다.
  2. 도면층 특성 관리자에서 [설정값]을 클릭합니다.
  3. 도면층 설정 대화상자에서 [도면에 추가된 새 도면층 평가]를 클릭합니다.
  4. [새 도면층이 있을 때 알림]을 클릭합니다.
  5. 새 도면층에 대해 도면층 리스트 평가를 수행하는 명령을 선택합니다.
  6. 확인을 클릭합니다.
도구막대: 도면층
명령 입력: LAYER
대시보드: 도면층 패널


새 도면층 알림 사용 (요약 참조)

도면층 리스트 필터 및 정렬
새 도면층 알림 사용
새 도면층 조정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 새 도면층 알림 사용 >
새 도면층 알림 사용
개념 절차 요약 참조

명령

LAYER

도면층 및 도면층 특성 관리

시스템 변수

LAYERNOTIFY

비조정 새 도면층이 있을 경우 경고가 표시되는 시기를 지정합니다.

LAYEREVAL

도면 또는 첨부된 외부 참조에 새 도면층을 추가할 때 새 도면층에 대한 도면층 리스트의 평가 여부를 지정합니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


새 도면층 조정 (개념)

새 도면층 알림 사용
새 도면층 알림 사용
도면층 상태 관련 작업
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 새 도면층 알림 사용 >
새 도면층 조정
개념 요약 참조

비조정 도면층은 도면층에 추가되었지만 아직 사용자에 의해 승인되지 않은 새 도면층으로, 수동으로 조정으로 표시됩니다.

새 도면층을 조정하는 것은 수동으로 새 도면층을 검토하여 도면을 플로팅하기 전이나 도면층 상태를 복원할 때 잠재적 오류를 피할 수 있는 프로세스입니다.

비조정 도면층은 도면층 리스트가 마지막으로 평가된 이후 도면 또는 첨부된 외부 참조에 추가된 새 도면층입니다. PLOT과 같은 명령을 사용할 때 새 도면층에 대해 도면층 리스트가 확인됩니다. 새 도면에서 도면을 처음 저장하거나 플롯할 때 도면층 기준선이 생성됩니다. 새 도면이 처음 저장될 때 도면층 기준선이 작성되고 저장된 도면에 있는 모든 도면층은 (새 도면층이 아닌) 조정으로 고려됩니다. 도면이 처음 저장된 후 추가된 도면층은 새 비조정 도면층으로 고려됩니다.

주도면층 기준선은 LAYEREVAL 시스템 변수가 1 또는 2로 설정될 때 생성됩니다.

도면층 설정값 대화상자 또는 LAYEREVAL 시스템 변수에 설정된 명령이 사용될 때 해당 시점에서 도면층 리스트가 검사되고 기준선과 비교됩니다. 새 도면층이 있으면 알림이 표시되고 새 비조정 도면층 필터가 자동으로 작성되고 도면층 특성 관리자에서 활성화됩니다.

도면층을 마우스 오른쪽 버튼으로 클릭하고 [도면층 조정] 옵션을 클릭하면 비조정 도면층이 조정으로 됩니다. 도면층이 조정으로 되었으면 이 도면층은 새 비조정 도면층 필터에서 제거됩니다. 모든 새 도면층이 조정되었으면 새 비조정 도면층 필터는 제거됩니다.

주다중 비조정 도면층을 동시에 조정할 수 있습니다.


새 도면층 조정 (요약 참조)

새 도면층 알림 사용
새 도면층 알림 사용
도면층 상태 저장, 복원 및 편집
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 새 도면층 알림 사용 > 새 도면층 조정 >
새 도면층 조정
개념 요약 참조

명령

LAYER

도면층 및 도면층 특성 관리

시스템 변수

LAYERNOTIFY

비조정 새 도면층이 있을 경우 경고가 표시되는 시기를 지정합니다.

LAYEREVAL

도면 또는 첨부된 외부 참조에 새 도면층을 추가할 때 새 도면층에 대한 도면층 리스트의 평가 여부를 지정합니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


도면층 상태 관련 작업

새 도면층 조정
도면층으로 작업
도면층 상태 저장, 복원 및 편집
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 >
도면층 상태 관련 작업
개념 절차

도면층 설정을 명명된 도면층 상태로 저장하고, 다른 도면 및 파일에서 도면층 설정을 복원, 편집 및 가져오고, 다른 도면에서 사용하도록 내보낼 수 있습니다.

이 단원의 항목

  • 도면층 상태 저장, 복원 및 편집

    현재 도면층 설정을 도면층 상태로 저장하고, 도면층 상태를 변경하고, 나중에 이것들을 도면으로 복원할 수 있습니다.

  • 도면층 상태 가져오기 및 내보내기

    다른 도면에서 도면층 설정값을 가져오고 도면층 상태를 내보낼 수 있습니다.


도면층 상태 관련 작업 (절차)

새 도면층 알림 사용
상위 단계로
도면층 상태 저장, 복원 및 편집
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층 상태 관련 작업 >
도면층 상태 관련 작업
개념 절차

도면층 설정값을 명명된 도면층 상태로 저장하려면

도면층 상태를 복원하려면

도면층 상태에 도면층을 추가하려면

도면층 상태에서 도면층을 제거하려면

명명된 도면층 상태를 수정하려면

명명된 도면층 상태의 이름을 바꾸려면

명명된 도면층 상태를 삭제하려면

이전 릴리즈에서 가져온 도면층 상태에 설명 및 재료 특성을 포함하려면

복원할 도면층 상태를 선택하려면

도면층 뷰포트 재지정을 복원하려면

다른 도면에서 저장된 도면층 설정값을 가져오려면

도면층 상태(LAS) 파일에서 저장된 도면층 설정값을 가져오려면

저장된 도면층 상태를 내보내려면


도면층 상태 저장, 복원 및 편집 (개념)

도면층 상태 관련 작업
도면층 상태 관련 작업
도면층 상태 가져오기 및 내보내기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층 상태 관련 작업 >
도면층 상태 저장, 복원 및 편집
개념 절차 요약 참조

현재 도면층 설정을 도면층 상태로 저장하고, 도면층 상태를 변경하고, 나중에 이것들을 도면으로 복원할 수 있습니다.

도면에 현재 도면층 설정값을 명명된 도면층 상태로 저장한 다음 나중에 복원할 수 있습니다. 도면층 설정값을 저장하면 여러 단계에서 도면을 완성할 때 또는 플롯 작업을 수행할 때 모든 도면층에 대해 특정 설정값을 다시 사용하는 과정이 간단해집니다.

도면층 설정값 저장

도면층 설정값은 켜짐, 잠김과 같은 도면층 상태와 색상 또는 선종류와 같은 도면층 특성을 포함합니다. 명명된 도면층 상태에서 나중에 복원할 도면층 상태 및 도면층 특성을 선택할 수 있습니다. 예를 들어, 도면에 있는 도면층의 다른 설정값은 모두 무시하고 동결/동결해제 설정값만 복원하도록 선택할 수 있습니다. 명명된 도면층 상태를 복원하면 각 도면층의 동결 또는 동결해제 여부를 제외하고 모든 설정값이 현재 설정된 상태로 유지됩니다.

도면층 특성 재지정 설정 저장

도면층이 뷰포트 특성 재지정을 포함할 때 이러한 설정은 재지정을 포함하는 뷰포트가 활성화되었을 때의 도면층 상태로 저장됩니다.

도면층 상태를 모형 공간에서 제거하면 도면층 특성 재지정 설정이 포함되지 않습니다. 각 도면층 특성에 대한 한 가지 값만 도면층 상태에 저장할 수 있기 때문입니다. 도면층 특성 재지정을 도면층 상태에 저장해야 할 경우, 뷰포트를 배치 탭에서 활성화한 다음 도면층 상태를 저장합니다.

도면층 설정값 복원

도면층 상태를 복원하면, 도면층 상태가 저장되었을 때 지정된 도면층 설정값(도면층 상태 및 도면층 특성)이 복원됩니다. Layer States Manager에 복원할 특정 설정을 지정할 수 있습니다. 선택되지 않은 도면층 특성 설정은 도면에서 변경되지 않은 상태로 그대로 유지됩니다.

도면에 도면층 상태가 저장된 이후 추가된 도면층이 들어 있을 경우 이들 도면층을 추가할 수 있습니다. 도면층 상태를 편집하고 도면층 상태에 추가할 도면층 선택 대화상자를 사용하여 도면층 상태에 추가할 도면층을 선택할 수 있습니다.

주새 도면층이 도면에 추가될 때 알림을 표시하려면 LAYEREVAL 및 LAYERNOTIFY 시스템 변수를 사용하십시오.

도면층 상태를 복원할 때, 다음과 같은 추가적인 행동이 발생할 수 있습니다.

  • 도면층 상태를 복원할 때 도면층 상태가 저장되었을 당시 현재였던 도면층이 현재 도면층이 됩니다. 도면층이 더 이상 존재하지 않을 경우 현재 도면층은 변경되지 않습니다.
  • 도면층 상태가 복원될 때 배치 뷰포트가 활성 상태이고 현재 VP의 가시성 복원 옵션이 선택된 경우, 뷰포트에 표시되어야 하는 모든 도면층이 켜지고 모형 공간에서 동결해제됩니다. 뷰포트에서 표시되지 않아야 하는 모든 도면층은 현재 뷰포트에서 VP 동결로 설정되고, 모형 공간 가시성은 변경되지 않습니다.

DASHBOARD의 도면층 패널은 도면층 상태 관리자에 액세스하는 컨트롤을 포함하여 저장된 도면층 상태를 선택 및 복원하기 위한 컨트롤을 포함합니다. 마지막으로 복원된 도면층 상태의 이름이 도면층 패널에 표시됩니다. 현재 도면층 상태가 더 이상 현재 도면층이 아니도록 도면층을 수정하면 마지막으로 복원된 도면층 상태의 이름 대신 "저장되지 않은 도면층 리스트"가 표시됩니다.

특성 재지정 설정 복원

Layer States Manager에서 뷰포트 재지정으로 특성 적용을 선택하면, 도면층 재지정은 도면층 상태가 복원될 당시의 현재 뷰포트로 복원됩니다.

도면층 상태가 모형 공간에서 저장되었고 도면 공간에서 복원될 경우,

  • 색상, 선종류, 선가중치 또는 플롯 스타일 특성을 뷰포트 재지정으로 복원할지 여부를 선택할 수 있습니다.
  • 뷰포트 재지정은 현재 배치 뷰포트에 적용됩니다.
  • 모형 공간에서 꺼지거나 동결된 도면층은 활성 배치 뷰포트에 대한 도면층 특성 관리자에서 [VP 동결]로 설정됩니다.

도면층 상태가 도면 공간에서 저장되었고 모형 공간에서 복원될 경우,

  • 도면층 특성 재지정은 모형 공간에서 전역 도면층 특성으로 복원됩니다.
  • 또한 배치 뷰포트에서 동결된 도면층은 모형 공간에서도 동결됩니다.

저장된 도면층 설정 편집

도면층 상태 편집 대화상자를 사용하여 도면층 상태에 저장된 각 도면층의 특성을 수정할 수 있습니다.

도면층 이름이 아닌 다른 모든 특성은 편집할 수 있습니다. 다중 도면층에 대한 특성을 동시에 변경할 수 있습니다.

또한 [도면층 상태에 추가할 도면층 선택] 대화상자를 통해 도면층 상태에 도면층을 추가할 수 있습니다. 예를 들어, 도면층 상태가 저장된 이후 새 도면층이 추가된 경우, 새 도면층을 추가하고 도면층 상태를 다시 저장할 수 있습니다. 도면층을 삭제하려면 [도면층 상태 편집] 대화상자의 [삭제] 버튼을 사용하십시오.

외부 참조의 도면층 상태

도면층 상태를 포함하는 도면층이 호스트 도면에 삽입될 때 외부 참조 도면층 상태가 도면층 상태 관리자에 표시됩니다. 도면층 상태는 이름별로 나열되고 도면층 상태 편집 대화상자에서 볼 수 있습니다.

도면층 상태를 포함하는 외부 참조가 호스트 도면층에 첨부될 때 이러한 도면층 상태 또한 도면층 상태 관리자에 나열됩니다. 이러한 도면층 상태는 복원할 수 있지만 편집할 수는 없습니다. 외부 참조 도면층 상태는 도면층 상태 이름 앞에 외부 참조 도면의 이름이 표시되고 이중 밑줄 기호로 구분되므로 식별할 수 있습니다. (예: 외부 참조 이름__도면층 상태 이름) 외부 참조가 호스트 도면에 결합될 때 외부 참조 이름과 도면층 상태 이름 사이에 표시되는 $0$으로 도면층 상태를 식별할 수 있습니다. (예: 외부 참조 이름$0$도면층 상태 이름)

중첩된 외부 참조의 도면층 상태도 포함됩니다. 외부 참조가 분리되거나 언로드될 때 외부 참조의 도면층 상태는 호스트 도면에서 제거됩니다.


도면층 상태 저장, 복원 및 편집 (절차)

도면층 상태 관련 작업
상위 단계로
도면층 상태 저장, 복원 및 편집
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층 상태 관련 작업 > 도면층 상태 저장, 복원 및 편집 >
도면층 상태 저장, 복원 및 편집
개념 절차 요약 참조

도면층 설정값을 명명된 도면층 상태로 저장하려면

도면층 상태를 복원하려면

도면층 상태에 도면층을 추가하려면

도면층 상태에서 도면층을 제거하려면

명명된 도면층 상태를 수정하려면

명명된 도면층 상태의 이름을 바꾸려면

명명된 도면층 상태를 삭제하려면

이전 릴리즈에서 가져온 도면층 상태에 설명 및 재료 특성을 포함하려면

복원할 도면층 상태를 선택하려면

도면층 뷰포트 재지정을 복원하려면


도면층 상태 저장, 복원 및 편집 (절차)

도면층 상태 저장, 복원 및 편집
상위 단계로
도면층 상태 저장, 복원 및 편집
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층 상태 관련 작업 > 도면층 상태 저장, 복원 및 편집 >
도면층 상태 저장, 복원 및 편집
개념 절차 요약 참조

도면층 설정값을 명명된 도면층 상태로 저장하려면

  1. 형식 메뉴 [image] 도면층 상태 관리자를 클릭합니다. 명령 프롬프트에서 LAYERSTATE를 입력합니다.
  2. 도면층 상태 관리자에서 신규를 클릭합니다.
  3. 저장할 새 도면층 상태 대화상자에서 새 도면층 상태의 이름을 입력하거나, 리스트에서 이름을 선택합니다.
  4. (선택사항)설명을 추가합니다.
  5. 닫기를 클릭합니다.
  6. 도면층 상태 관리자에서 기본적으로 복원할 도면층 특성을 선택합니다.
  7. (선택사항)도면층 상태에서 발견되지 않은 도면층 끄기 옵션을 선택합니다.

    이 옵션이 선택된 상태에서 명명된 도면층 상태를 복원하면 도면은 명명된 도면층 상태가 저장되었을 때와 같이 나타납니다.

  8. 닫기를 클릭하여 도면층 상태 관리자를 종료합니다.
도구막대: 도면층
명령 입력: LAYERSTATE
대시보드: 도면층 패널


도면층 상태 저장, 복원 및 편집 (절차)

도면층 상태 저장, 복원 및 편집
상위 단계로
도면층 상태 저장, 복원 및 편집
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층 상태 관련 작업 > 도면층 상태 저장, 복원 및 편집 >
도면층 상태 저장, 복원 및 편집
개념 절차 요약 참조

도면층 상태를 복원하려면

  1. 형식 메뉴 [image] 도면층 상태 관리자를 클릭합니다. 명령 프롬프트에서 LAYERSTATE를 입력합니다.
  2. 도면층 상태 관리자에서 명명된 도면층 상태를 선택합니다.
  3. [추가]를 클릭하여 복원할 특정 도면층 특성을 선택합니다.
  4. 복원을 클릭합니다.

    도면층 상태 관리자가 닫힙니다.

도구막대: 도면층
명령 입력: LAYERSTATE
대시보드: 도면층 패널


도면층 상태 저장, 복원 및 편집 (절차)

도면층 상태 저장, 복원 및 편집
상위 단계로
도면층 상태 저장, 복원 및 편집
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층 상태 관련 작업 > 도면층 상태 저장, 복원 및 편집 >
도면층 상태 저장, 복원 및 편집
개념 절차 요약 참조

도면층 상태에 도면층을 추가하려면

  1. 형식 메뉴 [image] 도면층 상태 관리자를 클릭합니다. 명령 프롬프트에서 LAYERSTATE를 입력합니다.
  2. 도면층 상태 관리자에서 도면층을 추가할 명명된 도면층 상태를 선택합니다.
  3. 편집을 클릭합니다.
  4. 도면층 상태 편집 대화상자에서 [추가]를 클릭합니다.
  5. 도면층 상태에 추가할 도면층 선택 대화상자에서 추가할 도면층을 선택합니다.
  6. 확인을 클릭합니다.
  7. 확인을 클릭하여 도면층 상태 편집 대화상자를 종료합니다.
  8. 닫기를 클릭하여 도면층 상태 관리자를 종료합니다.
도구막대: 도면층
명령 입력: LAYERSTATE
대시보드: 도면층 패널


도면층 상태 저장, 복원 및 편집 (절차)

도면층 상태 저장, 복원 및 편집
상위 단계로
도면층 상태 저장, 복원 및 편집
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층 상태 관련 작업 > 도면층 상태 저장, 복원 및 편집 >
도면층 상태 저장, 복원 및 편집
개념 절차 요약 참조

도면층 상태에서 도면층을 제거하려면

  1. 형식 메뉴 [image] 도면층 상태 관리자를 클릭합니다. 명령 프롬프트에서 LAYERSTATE를 입력합니다.
  2. 도면층 상태 관리자에서 도면층을 삭제할 명명된 도면층 상태를 선택합니다.
  3. 편집을 클릭합니다.
  4. 도면층 상태 편집 대화상자에서 삭제할 도면층을 선택하고 삭제 버튼을 클릭합니다.
  5. 확인을 클릭합니다.
  6. 확인을 클릭하여 도면층 상태 편집 대화상자를 종료합니다.
  7. 닫기를 클릭하여 도면층 상태 관리자를 종료합니다.
도구막대: 도면층
명령 입력: LAYERSTATE
대시보드: 도면층 패널


도면층 상태 저장, 복원 및 편집 (절차)

도면층 상태 저장, 복원 및 편집
상위 단계로
도면층 상태 저장, 복원 및 편집
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층 상태 관련 작업 > 도면층 상태 저장, 복원 및 편집 >
도면층 상태 저장, 복원 및 편집
개념 절차 요약 참조

명명된 도면층 상태를 수정하려면

  1. 형식 메뉴 [image] 도면층 상태 관리자를 클릭합니다. 명령 프롬프트에서 LAYERSTATE를 입력합니다.
  2. 도면층 상태 관리자에서 수정할 명명된 도면층 상태를 선택합니다.
  3. 편집을 클릭합니다.
  4. 도면층 상태 편집 대화상자에서 변경할 특성 셀을 선택합니다.
  5. 확인을 클릭합니다.
  6. 닫기를 클릭하여 도면층 상태 관리자를 종료합니다.
도구막대: 도면층
명령 입력: LAYERSTATE
대시보드: 도면층 패널


도면층 상태 저장, 복원 및 편집 (절차)

도면층 상태 저장, 복원 및 편집
상위 단계로
도면층 상태 저장, 복원 및 편집
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층 상태 관련 작업 > 도면층 상태 저장, 복원 및 편집 >
도면층 상태 저장, 복원 및 편집
개념 절차 요약 참조

명명된 도면층 상태의 이름을 바꾸려면

  1. 형식 메뉴 [image] 도면층 상태 관리자를 클릭합니다. 명령 프롬프트에서 LAYERSTATE를 입력합니다.
  2. 도면층 상태 관리자에서 이름을 바꿀 명명된 도면층 상태를 선택합니다.
  3. 이름 바꾸기를 클릭합니다.
  4. [이름] 필드에 새 이름을 입력합니다.
  5. 닫기를 클릭하여 도면층 상태 관리자를 종료합니다.
주또 다른 방법은 도면층 상태 이름을 선택하고 내부 편집을 위해 F2 키를 누르는 것입니다.
도구막대: 도면층
명령 입력: LAYERSTATE
대시보드: 도면층 패널


도면층 상태 저장, 복원 및 편집 (절차)

도면층 상태 저장, 복원 및 편집
상위 단계로
도면층 상태 저장, 복원 및 편집
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층 상태 관련 작업 > 도면층 상태 저장, 복원 및 편집 >
도면층 상태 저장, 복원 및 편집
개념 절차 요약 참조

명명된 도면층 상태를 삭제하려면

  1. 형식 메뉴 [image] 도면층 상태 관리자를 클릭합니다. 명령 프롬프트에서 LAYERSTATE를 입력합니다.
  2. 도면층 상태 관리자에서 삭제할 명명된 도면층 상태를 선택합니다.
  3. 삭제를 클릭합니다.
  4. 닫기를 클릭하여 도면층 상태 관리자를 종료합니다.
도구막대: 도면층
명령 입력: LAYERSTATE
대시보드: 도면층 패널


도면층 상태 저장, 복원 및 편집 (절차)

도면층 상태 저장, 복원 및 편집
상위 단계로
도면층 상태 저장, 복원 및 편집
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층 상태 관련 작업 > 도면층 상태 저장, 복원 및 편집 >
도면층 상태 저장, 복원 및 편집
개념 절차 요약 참조

이전 릴리즈에서 가져온 도면층 상태에 설명 및 재료 특성을 포함하려면

  1. 형식 메뉴 [image] 도면층 상태 관리자를 클릭합니다. 명령 프롬프트에서 LAYERSTATE를 입력합니다.
  2. 도면층 상태 관리자에서 이전 릴리즈에서 가져온 도면층 상태를 선택합니다.
  3. 복원을 클릭하여 도면층 상태를 복원합니다.
  4. 도면층 상태 관리자를 엽니다. 신규를 선택합니다.
  5. 저장할 새 도면층 상태 대화상자에서 도면층 상태에 대한 새 이름을 입력합니다. [설명] 필드에 도면층 설정값에 대한 설명 문자를 입력합니다.
  6. 확인을 클릭합니다.
  7. (선택사항) 삭제를 클릭하여 기존 도면층 상태를 제거합니다.
  8. 닫기를 클릭합니다.

설명 및 재료 특성이 업데이트된 도면층 상태와 함께 저장됩니다.

도구막대: 도면층
명령 입력: LAYERSTATE
대시보드: 도면층 패널


도면층 상태 저장, 복원 및 편집 (절차)

도면층 상태 저장, 복원 및 편집
상위 단계로
도면층 상태 저장, 복원 및 편집
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층 상태 관련 작업 > 도면층 상태 저장, 복원 및 편집 >
도면층 상태 저장, 복원 및 편집
개념 절차 요약 참조

복원할 도면층 상태를 선택하려면

  1. 형식 메뉴 [image] 도면층 상태 관리자를 클릭합니다. 명령 프롬프트에서 LAYERSTATE를 입력합니다.
  2. 도면층 상태 관리자에서 복원할 도면층 상태를 선택합니다.
  3. [추가]를 클릭하고 복원할 특정 도면층 특성을 선택합니다.
  4. 복원을 클릭합니다.

    도면층 상태 관리자가 닫힙니다.

도구막대: 도면층
명령 입력: LAYERSTATE
대시보드: 도면층 패널


도면층 상태 저장, 복원 및 편집 (절차)

도면층 상태 저장, 복원 및 편집
상위 단계로
도면층 상태 가져오기 및 내보내기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층 상태 관련 작업 > 도면층 상태 저장, 복원 및 편집 >
도면층 상태 저장, 복원 및 편집
개념 절차 요약 참조

도면층 뷰포트 재지정을 복원하려면

  1. 배치 뷰포트를 선택합니다.
  2. 형식 메뉴 [image] 도면층 상태 관리자를 클릭합니다. 명령 프롬프트에서 LAYERSTATE를 입력합니다.
  3. 도면층 상태 관리자에서 복원할 명명된 도면층 상태를 선택합니다.
  4. [뷰포트 재지정으로 복원]을 선택합니다.
  5. 복원을 클릭합니다.

    도면층 상태 관리자가 닫힙니다. 색상, 선종류, 선가중치 및 플롯 스타일에 대해 저장된 값은 현재 뷰포트의 도면층에 재지정으로 적용됩니다.

도구막대: 도면층
명령 입력: LAYERSTATE
대시보드: 도면층 패널


도면층 상태 저장, 복원 및 편집 (요약 참조)

새 도면층 조정
도면층 상태 저장, 복원 및 편집
도면층 상태 가져오기 및 내보내기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층 상태 관련 작업 > 도면층 상태 저장, 복원 및 편집 >
도면층 상태 저장, 복원 및 편집
개념 절차 요약 참조

명령

LAYERSTATE

명명된 도면층 상태를 저장, 복원 및 관리합니다.

시스템 변수

LAYERNOTIFY

비조정 새 도면층이 있을 경우 경고가 표시되는 시기를 지정합니다.

LAYEREVAL

도면 또는 첨부된 외부 참조에 새 도면층을 추가할 때 새 도면층에 대한 도면층 리스트의 평가 여부를 지정합니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


도면층 상태 가져오기 및 내보내기 (개념)

도면층 상태 저장, 복원 및 편집
도면층 상태 관련 작업
색상으로 작업
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층 상태 관련 작업 >
도면층 상태 가져오기 및 내보내기
개념 절차 요약 참조

다른 도면에서 도면층 설정값을 가져오고 도면층 상태를 내보낼 수 있습니다.

도면 파일(DWG, DWS 및 DWT)에 저장된 도면층 상태를 가져오고 도면층 상태(LAS) 파일에서 도면층 상태를 가져올 수 있습니다. 도면 파일에서 도면층 상태를 가져올 때 도면층 상태 선택 대화상자에서 가져올 다중 도면층 상태를 선택할 수 있습니다. 도면층 상태를 내보내면 이들은 LAS 파일로 작성됩니다.

도면에서 도면층 상태를 가져오고 도면층 상태가 현재 도면에 로드되지 않거나 사용할 수 없는 선종류 또는 플롯 스타일과 같은 도면층 특성을 포함할 경우 원본 도면에서 자동으로 해당 특성을 가져옵니다.

LAS 파일에서 도면층 상태를 가져오고 도면층 상태가 도면에 없는 선종류 또는 플롯 스타일 특성을 포함할 경우 특성을 복원할 수 없음을 알리는 메시지가 표시됩니다.

주도면층 상태가 LAS 파일에서 복원할 수 없는 둘 이상의 특성을 포함할 경우, 표시되는 메시지는 복원할 수 없는 첫 번째 특성만 나타냅니다.

현재 도면에서 도면층 상태의 중복이 되는 다른 도면이나 LAS 파일로부터 도면층 상태를 가져올 경우, 기존 도면층 상태를 덮어쓰거나 이 도면층 상태를 가져오지 않도록 선택할 수 있습니다.

도면층 상태를 프로그램의 이전 릴리즈로 가져올 수 있습니다.

LMAN의 도면층 상태

LMAN Express Tool을 사용하여 작성된 도면층 상태는 가져올 수 없습니다. 가져올 도면층 상태가 없다는 메시지가 표시됩니다.

도면층 상태 관리자를 통해 도면의 LMAN 도면층 상태에 액세스할 수 있습니다. LMAN 도면층 상태를 포함하는 도면에서 처음 도면층 상태 관리자를 열 때 LMAN 도면층 상태는 자동으로 AutoCAD 도면층 상태로 변환됩니다. 대화상자에 변환된 도면층 상태 수가 표시됩니다.

현재 도면에 명명된 도면층 상태가 들어 있지 않을 때 LMAN 도면층 상태 이름은 그대로 유지됩니다. 현재 도면에 도면층 상태가 들어 있을 경우 LMAN 도면층 상태 이름은 “LMAN” 머리말에 원래 도면층 상태 이름을 붙여 표시됩니다.


도면층 상태 가져오기 및 내보내기 (절차)

도면층 상태 저장, 복원 및 편집
상위 단계로
도면층 상태 가져오기 및 내보내기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층 상태 관련 작업 > 도면층 상태 가져오기 및 내보내기 >
도면층 상태 가져오기 및 내보내기
개념 절차 요약 참조

다른 도면에서 저장된 도면층 설정값을 가져오려면

도면층 상태(LAS) 파일에서 저장된 도면층 설정값을 가져오려면

저장된 도면층 상태를 내보내려면


도면층 상태 가져오기 및 내보내기 (절차)

도면층 상태 가져오기 및 내보내기
상위 단계로
도면층 상태 가져오기 및 내보내기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층 상태 관련 작업 > 도면층 상태 가져오기 및 내보내기 >
도면층 상태 가져오기 및 내보내기
개념 절차 요약 참조

다른 도면에서 저장된 도면층 설정값을 가져오려면

  1. 형식 메뉴 [image] 도면층 상태 관리자를 클릭합니다.명령 프롬프트에서 LAYERSTATE를 입력합니다.
  2. 도면층 상태 관리자에서 가져오기를 클릭합니다.
  3. 도면층 상태 가져오기 대화상자에서 .dwg, .dws 또는 .dwt 파일 이름 확장자를 가지는 파일 이름을 선택합니다. 열기를 클릭합니다.
  4. 도면층 상태 선택 대화상자에서 가져올 도면층 상태를 선택합니다. 확인을 클릭합니다.
  5. 명명된 도면층 상태를 지금 복원하려면 도면층 상태 관리자에서 해당 항목을 선택합니다. 복원을 클릭합니다. 복원하지 않으려면 닫기를 클릭합니다.

    명명된 도면층 상태를 복원하는 경우 도면층 상태 관리자가 닫힙니다.

  6. 닫기를 클릭하여 도면층 상태 관리자를 종료합니다.
도구막대: 도면층
명령 입력: LAYERSTATE
대시보드: 도면층 패널


도면층 상태 가져오기 및 내보내기 (절차)

도면층 상태 가져오기 및 내보내기
상위 단계로
도면층 상태 가져오기 및 내보내기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층 상태 관련 작업 > 도면층 상태 가져오기 및 내보내기 >
도면층 상태 가져오기 및 내보내기
개념 절차 요약 참조

도면층 상태(LAS) 파일에서 저장된 도면층 설정값을 가져오려면

  1. 형식 메뉴 [image] 도면층 상태 관리자를 클릭합니다. 명령 프롬프트에서 LAYERSTATE를 입력합니다.
  2. 도면층 상태 관리자에서 가져오기를 클릭합니다.
  3. 도면층 상태 가져오기 대화상자에서 도면층 상태를 가져올 LAS 파일을 선택합니다. [열기]를 클릭합니다.
  4. [예]를 클릭하여 명명된 도면층 상태를 지금 복원하거나, 아니오를 클릭하여 명명된 도면층 상태를 복원하지 않고 도면층 상태 관리자에 추가합니다.

    명명된 도면층 상태를 복원하는 경우 도면층 상태 관리자가 닫힙니다.

  5. 닫기를 클릭하여 도면층 상태 관리자를 종료합니다.
도구막대: 도면층
명령 입력: LAYERSTATE
대시보드: 도면층 패널


도면층 상태 가져오기 및 내보내기 (절차)

도면층 상태 가져오기 및 내보내기
상위 단계로
색상으로 작업
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층 상태 관련 작업 > 도면층 상태 가져오기 및 내보내기 >
도면층 상태 가져오기 및 내보내기
개념 절차 요약 참조

저장된 도면층 상태를 내보내려면

  1. 형식 메뉴 [image] 도면층 상태 관리자를 클릭합니다.명령 프롬프트에서 LAYERSTATE를 입력합니다.
  2. 도면층 상태 관리자에서 내보낼 명명된 도면층 상태(LAS) 파일을 선택합니다. [내보내기]를 클릭합니다.
  3. 도면층 상태 내보내기 대화상자에서 도면층 상태 파일을 내보낼 위치를 지정합니다.
  4. [저장]을 클릭하여 대화상자를 종료합니다.
  5. 닫기를 클릭하여 도면층 상태 관리자를 종료합니다.
도구막대: 도면층
명령 입력: LAYERSTATE
대시보드: 도면층 패널


도면층 상태 가져오기 및 내보내기 (요약 참조)

도면층 상태 저장, 복원 및 편집
도면층 상태 가져오기 및 내보내기
현재 색상 설정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 도면층으로 작업 > 도면층 상태 관련 작업 > 도면층 상태 가져오기 및 내보내기 >
도면층 상태 가져오기 및 내보내기
개념 절차 요약 참조

명령

LAYERSTATE

명명된 도면층 상태를 저장, 복원 및 관리합니다.

시스템 변수

LAYERNOTIFY

비조정 새 도면층이 있을 경우 경고가 표시되는 시기를 지정합니다.

LAYEREVAL

도면 또는 첨부된 외부 참조에 새 도면층을 추가할 때 새 도면층에 대한 도면층 리스트의 평가 여부를 지정합니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


색상으로 작업

도면층 상태 가져오기 및 내보내기
객체의 특성 조정
현재 색상 설정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 >
색상으로 작업
개념 절차

색상은 객체를 시각적으로 그룹화하는 데 도움을 줍니다. 도면층별로 또는 개별적으로 객체에 색상을 지정할 수 있습니다.

이 단원의 항목

  • 현재 색상 설정

    색상을 사용하면 객체를 시각적으로 식별할 수 있습니다. 객체의 색상은 도면층에서 지정하거나 도면층과는 독립적으로 해당 도면층의 색상을 명시적으로 설정하여 지정할 수 있습니다.

  • 객체의 색상 변경

    객체를 다른 도면층에 다시 지정하거나, 객체가 있는 도면층의 색상을 변경하거나, 객체의 색상을 명시적으로 지정하면 해당 객체의 색상을 변경할 수 있습니다.

  • 색상표 사용

    객체에 색상을 지정하는 경우 시스템에 로드된 색상표에서 색상을 선택할 수 있습니다. 색상표를 사용할 때 사용자 색상을 넓은 범위에서 선택할 수 있습니다. 색상표에는 명명된 색상 예제를 포함하는 써드 파티나 사용자 정의된 파일이 들어 있습니다. 이런 색상은 도면에 사용된 다양한 색상을 최적화할 뿐아니라 도면의 프리젠테이션을 향상시키는데 사용될 수 있습니다. [색상 선택] 대화상자의 색상표 탭을 사용하여 도면의 객체에 색상표 색상을 적용할 수 있습니다.


색상으로 작업 (절차)

도면층 상태 가져오기 및 내보내기
색상으로 작업
현재 색상 설정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 색상으로 작업 >
색상으로 작업
개념 절차

모든 새 객체에 대해 ACI 색상을 설정하려면

모든 새 객체에 대해 트루 컬러를 설정하려면

모든 새 객체에 대해 색상표에서 색상을 설정하려면

객체의 도면층을 변경하려면

도면층에 지정된 색상을 변경하려면

객체의 색상을 변경하려면 도면층의 색상을 재지정합니다.

색상표를 설치하려면

색상표 내에 색상 예제를 검색하려면

색상표 파일의 기본 위치를 변경하려면

색상표 경로에 대해 여러 폴더를 정의하려면


현재 색상 설정 (개념)

색상으로 작업
색상으로 작업
객체의 색상 변경
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 색상으로 작업 >
현재 색상 설정
개념 절차 요약 참조

색상을 사용하면 객체를 시각적으로 식별할 수 있습니다. 객체의 색상은 도면층에서 지정하거나 도면층과는 독립적으로 해당 도면층의 색상을 명시적으로 설정하여 지정할 수 있습니다.

객체의 색상은 도면층에서 지정하거나 도면층과는 독립적으로 해당 도면층의 색상을 명시적으로 설정하여 지정할 수 있습니다. 도면층에서 색상을 지정하면 도면 내의 각 도면층을 쉽게 식별할 수 있습니다. 색상을 명시적으로 지정하면 같은 도면층에 있는 객체 사이에 서로 다른 특징을 추가할 수 있습니다. 또한 색상은 색상-종속 플롯 작업에 대해 선가중치를 나타내는 방법으로 사용됩니다.

다음을 포함하여 객체에 색상을 지정할 때 다양한 색상 팔레트를 사용할 수 있습니다.

  • AutoCAD 색상 색인(ACI)
  • True Color®, PANTONE®
  • RAL™ Classic 및 RAL Design 색상표
  • DIC® Color Guide
  • 가져온 색상표의 색상.

ACI 색상

ACI 색상은 AutoCAD에서 사용되는 표준 색상입니다. 각 색상은 1과 255 사이의 정수인 ACI 번호로 식별됩니다. 표준 색상 이름은 1과 7 사이의 색상에서만 사용할 수 있습니다. 색상은 1 빨간색, 2 노란색, 3 초록색, 4 하늘색, 5 파란색, 6 선홍색, 7 흰색/검은색으로 지정됩니다.

트루 컬러

트루 컬러는 24비트 색상 정의를 사용하여 1천6백만 개 이상의 색상을 표시합니다. 트루 컬러를 지정할 때 RGB 또는 HSL 색상 모형 중의 하나를 사용할 수 있습니다. RGB 색상 모형을 사용하면 색상의 구성요소로 빨간색, 초록색 및 파란색을 지정할 수 있습니다. HSL 색상 모형을 사용하면 색상의 색조, 채도 및 광도를 지정할 수 있습니다.

색상표

이 프로그램에는 여러 개의 표준 팬톤 색상 체계 색상표가 들어 있습니다. 또한 DIC 색상 안내서 및 RAL 색상 세트와 같은 다른 색상표를 가져올 수 있습니다. 사용자 정의된 색상표를 가져오면 사용 가능한 색상 선택을 더욱 확장할 수 있습니다.

주팬톤 색상체계는 건축 및 실내 코튼과 건축 및 실내 페이퍼 색상표에 대한 새로운 색상 정의를 제공했습니다. AutoCAD 2006 이전 릴리즈에서 이러한 색상표를 사용한 경우 미묘한 색상 변화가 있음을 알 수 있을 것입니다.

[옵션] 대화상자의 파일 탭을 사용하여 시스템에 색상표를 설치합니다. 일단 색상표가 로드되면 색상표에서 색상을 선택하여 도면의 객체에 적용할 수 있습니다.

특성 도구막대의 색상 컨트롤에 표시된 현재 색상을 사용하여 모든 객체가 작성됩니다. 또한 색상 컨트롤이나 [색상 선택] 대화상자를 사용하여 현재 색상을 설정할 수 있습니다.

현재 색상이 BYLAYER로 설정되어 있는 경우 객체는 현재 도면층에 지정된 색상으로 만들어집니다. 현재 색상이 현재 도면층에 지정된 색상으로 되는 것을 원치 않으면 다른 색상을 지정할 수 있습니다.

현재 색상이 BYBLOCK으로 설정되어 있는 경우 객체는 블록으로 그룹화될 때까지 색상 7(흰색 또는 검은색)을 사용하여 만들어집니다. 블록이 도면에 삽입되는 경우 현재 색상 설정값이 사용됩니다.


현재 색상 설정 (절차)

색상으로 작업
상위 단계로
현재 색상 설정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 색상으로 작업 > 현재 색상 설정 >
현재 색상 설정
개념 절차 요약 참조

모든 새 객체에 대해 ACI 색상을 설정하려면

모든 새 객체에 대해 트루 컬러를 설정하려면

모든 새 객체에 대해 색상표에서 색상을 설정하려면


현재 색상 설정 (절차)

현재 색상 설정
상위 단계로
현재 색상 설정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 색상으로 작업 > 현재 색상 설정 >
현재 색상 설정
개념 절차 요약 참조

모든 새 객체에 대해 ACI 색상을 설정하려면

  1. 특성 도구막대에서 색상 컨트롤을 클릭합니다.
  2. 모든 새 객체를 그릴 색상을 클릭하거나 색상 선택을 클릭하여 [색상 선택] 대화상자를 표시한 다음 다음 중 하나를 수행합니다.
    • 색상 탭에서 색상을 클릭하거나 색상 상자에 색상 이름 또는 숫자를 입력합니다.
    • 색인 색상 탭에서 BYLAYER를 클릭하여 현재 도면층에 지정된 색상으로 새 객체를 그립니다.
    • 색인 색상 탭에서 BYBLOCK을 클릭하여 새 객체가 블록으로 그룹화될 때까지 해당 객체를 현재 색상으로 그립니다. 블록을 도면에 삽입하면 이 블록의 객체에 현재 색상 설정값이 적용됩니다.
  3. [확인]을 클릭합니다.

    색상 컨트롤에는 현재 색상이 표시됩니다.

명령 입력: COLOR


현재 색상 설정 (절차)

현재 색상 설정
상위 단계로
현재 색상 설정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 색상으로 작업 > 현재 색상 설정 >
현재 색상 설정
개념 절차 요약 참조

모든 새 객체에 대해 트루 컬러를 설정하려면

  1. 특성 도구막대에서 색상 컨트롤을 클릭합니다.
  2. [색상 선택]을 클릭하여 [색상 선택] 대화상자를 표시합니다.
  3. [색상 선택] 대화상자에서 트루 컬러 탭을 선택하고 다음 중 하나를 수행합니다.
    • 색상 모형 상자에서 HSL 색상 모형을 선택합니다. 색상 상자에 색상 값을 입력하거나 색조, 채도 및 광도 상자에서 값을 지정하여 색상을 지정합니다.
    • 색상 모형 상자에서 RGB 색상 모형을 선택합니다. 색상 상자에 색상 값을 입력하거나 빨간색, 초록색 및 파란색 상자의 값을 지정하여 색상을 지정합니다.
  4. [확인]을 클릭합니다.

    색상 컨트롤에는 현재 색상이 표시됩니다.

명령 입력: COLOR


현재 색상 설정 (절차)

현재 색상 설정
상위 단계로
객체의 색상 변경
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 색상으로 작업 > 현재 색상 설정 >
현재 색상 설정
개념 절차 요약 참조

모든 새 객체에 대해 색상표에서 색상을 설정하려면

  1. 특성 도구막대에서 색상 컨트롤을 클릭합니다.
  2. [색상 선택]을 클릭합니다.
  3. [색상 선택] 대화상자에서 색상표 탭을 선택한 다음 색상표 상자에서 색상표를 선택합니다.
  4. 색상 칩을 클릭하여 색상을 선택합니다. 색상표 전체를 찾아 보려면 색상 슬라이더의 위쪽 및 아래쪽 화살표를 사용합니다.
  5. [확인]을 클릭합니다.

    색상 컨트롤에는 현재 색상이 표시됩니다.

명령 입력: COLOR


현재 색상 설정 (요약 참조)

도면층 상태 가져오기 및 내보내기
현재 색상 설정
객체의 색상 변경
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 색상으로 작업 > 현재 색상 설정 >
현재 색상 설정
개념 절차 요약 참조

명령

COLOR

새로운 객체의 색상 설정

시스템 변수

CECOLOR

새 객체의 색상을 설정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


객체의 색상 변경 (개념)

현재 색상 설정
색상으로 작업
색상표 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 색상으로 작업 >
객체의 색상 변경
개념 절차 요약 참조

객체를 다른 도면층에 다시 지정하거나, 객체가 있는 도면층의 색상을 변경하거나, 객체의 색상을 명시적으로 지정하면 해당 객체의 색상을 변경할 수 있습니다.

다음 세 가지 방법 중에서 선택하여 객체의 색상을 변경할 수 있습니다.

  • 객체를 다른 색상의 도면층으로 다시 지정합니다. 객체의 색상이 BYLAYER로 설정되어 있는 상태에서 해당 객체를 다른 도면층으로 다시 지정하면 새 도면층의 색상이 적용됩니다.
  • 객체가 있는 도면층에 지정된 색상을 변경합니다. 객체의 색상이 BYLAYER로 설정되어 있는 경우 해당 도면층의 색상이 적용됩니다. 도면층에 지정된 색상을 변경하면 BYLAYER 색상이 지정된 해당 도면층의 모든 객체가 자동으로 업데이트됩니다.
  • 도면층의 색상을 재지정하도록 객체의 색상을 지정합니다. 각 객체의 색상을 명시적으로 지정할 수 있습니다. 도면층에서 결정되는 객체의 색상을 다른 색상으로 재지정하려는 경우, 기존 객체의 색상을 BYLAYER에서 빨간색과 같은 특정 색상으로 변경합니다.

이후에 작성되는 모든 객체의 특정 색상을 설정하려면, 특성 도구막대의 현재 색상 설정값을 BYLAYER에서 특정 색상으로 변경합니다.

참고
    • 뷰포트의 도면층 특성 재지정


객체의 색상 변경 (절차)

현재 색상 설정
상위 단계로
객체의 색상 변경
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 색상으로 작업 > 객체의 색상 변경 >
객체의 색상 변경
개념 절차 요약 참조

객체의 도면층을 변경하려면

도면층에 지정된 색상을 변경하려면

객체의 색상을 변경하려면 도면층의 색상을 재지정합니다.


객체의 색상 변경 (절차)

객체의 색상 변경
상위 단계로
객체의 색상 변경
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 색상으로 작업 > 객체의 색상 변경 >
객체의 색상 변경
개념 절차 요약 참조

객체의 도면층을 변경하려면

  1. 변경할 도면층이 있는 객체를 선택합니다.
  2. 도면층 도구막대에서 도면층 컨트롤을 클릭합니다.
  3. 객체에 지정할 도면층을 선택합니다.
도구막대: 도면층


객체의 색상 변경 (절차)

객체의 색상 변경
상위 단계로
객체의 색상 변경
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 색상으로 작업 > 객체의 색상 변경 >
객체의 색상 변경
개념 절차 요약 참조

도면층에 지정된 색상을 변경하려면

  1. 도면층 도구막대에서 도면층 특성 관리자 버튼을 클릭합니다.
  2. 도면층 특성 관리자에서 변경할 색상을 클릭합니다.
  3. [색상 선택] 대화상자에서 다음 중 하나를 수행합니다.
    • 색인 탭에서 색상을 클릭하거나 색상 상자에 ACI 색상 번호(1-255) 또는 이름을 입력합니다. [확인]을 클릭합니다.
    • 트루 컬러 탭의 색상 모형 옵션에서 HSL 색상 모형을 선택하고 색상 상자에 값을 입력하거나 색조, 채도 및 광도 상자에서 값을 지정하여 색상을 지정한 다음 [확인]을 클릭합니다.
    • 색상표 탭의 색상표 상자에서 색상표를 선택하고, 위쪽과 아래쪽 화살표를 사용하여 색상표를 검색하고 색상 칩을 클릭하여 색상을 선택한 다음 확인을 클릭합니다.
  4. [확인]을 클릭하여 각 대화상자를 닫습니다.
도구막대: 도면층
명령 입력: LAYER


객체의 색상 변경 (절차)

객체의 색상 변경
상위 단계로
색상표 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 색상으로 작업 > 객체의 색상 변경 >
객체의 색상 변경
개념 절차 요약 참조

객체의 색상을 변경하려면 도면층의 색상을 재지정합니다.

  1. 색상을 변경할 객체를 선택합니다.
  2. 객체 중 하나를 마우스 오른쪽 버튼으로 클릭하고 [특성]을 클릭합니다.
  3. 특성 팔레트에서 [색상]을 선택합니다.

    오른쪽 열에 화살표가 표시됩니다.

  4. 화살표를 클릭하여 리스트에서 색상을 선택하거나 색상 선택을 클릭하여 [색상 선택] 대화상자를 표시합니다. [색상 선택]을 클릭하면 다음(이 중 하나)을 수행합니다.
    • 색인 탭에서 색상을 클릭하거나 색상 상자에 ACI 색상 번호(1-255) 또는 이름을 입력합니다.
    • 트루 컬러 탭의 색상 모형 옵션에서 HSL 색상 모형을 선택하고 색상 상자에 값을 입력하거나 색조, 채도 및 광도 상자에서 값을 지정하여 색상을 지정한 다음 [확인]을 클릭합니다.
    • 트루 컬러 탭의 색상 모형 색상에서 RGB 색상 모형을 선택하고 색상 상자에 색상 값을 입력하거나 빨간색, 초록색 및 파란색 상자에 값을 지정하여 색상을 지정합니다.
    • 색상표 탭의 색상표 상자에서 색상표를 선택하고, 위쪽과 아래쪽 화살표를 사용하여 색상표를 검색하고 색상 칩을 클릭하여 색상을 선택한 다음 확인을 클릭합니다.
명령 입력: PROPERTIES


객체의 색상 변경 (요약 참조)

현재 색상 설정
객체의 색상 변경
색상표 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 색상으로 작업 > 객체의 색상 변경 >
객체의 색상 변경
개념 절차 요약 참조

명령

CHANGE

기존 객체의 특성을 변경합니다.

CHPROP

객체의 특성을 변경합니다.

COLOR

새로운 객체의 색상 설정

PROPERTIES

기존 객체의 특성을 조정합니다.

시스템 변수

CECOLOR

새 객체의 색상을 설정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


색상표 사용 (개념)

객체의 색상 변경
색상으로 작업
선종류로 작업
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 색상으로 작업 >
색상표 사용
개념 절차 요약 참조

객체에 색상을 지정하는 경우 시스템에 로드된 색상표에서 색상을 선택할 수 있습니다. 색상표를 사용할 때 사용자 색상을 넓은 범위에서 선택할 수 있습니다. 색상표에는 명명된 색상 예제를 포함하는 써드 파티나 사용자 정의된 파일이 들어 있습니다. 이런 색상은 도면에 사용된 다양한 색상을 최적화할 뿐아니라 도면의 프리젠테이션을 향상시키는데 사용될 수 있습니다. [색상 선택] 대화상자의 색상표 탭을 사용하여 도면의 객체에 색상표 색상을 적용할 수 있습니다.

색상표 설치

색상표 파일은 이 프로그램이 인식할 수 있도록 .acb 파일 확장자를 포함해야 합니다. [색상 선택] 대화상자에서 색상표 색상에 접근하려면 먼저 색상표 파일을 지정된 색상표 위치에 복사해야 합니다. [옵션] 대화상자의 파일 탭에서 색상표 파일이 저장된 경로를 정의할 수 있습니다. 여러 위치가 색상표 경로로 정의될 수 있습니다. 이 위치는 사용자 프로파일에 저장됩니다.

시스템에 색상표를 로드한 다음 새 색상에 접근하려면 [색상 선택] 대화상자를 닫아야 합니다. 그런 다음 대화상자를 다시 엽니다. 새 색상표는 색상표 탭의 색상표 드롭다운 리스트에 표시됩니다. 색상표를 로드했으면 색상표에 정의된 색상을 도면의 객체에 적용할 수 있습니다.

색상표 찾아보기

색상표는 찾아볼 수 있는 모든 페이지를 통해 알파벳순으로 구성됩니다. 페이지당 최대 10개의 색상이 표시됩니다. 탐색 중인 색상표가 페이지로 구성되어 있지 않으면 색상은 각각 최대 7개의 색상을 포함하는 페이지로 정렬됩니다.


색상표 사용 (절차)

객체의 색상 변경
상위 단계로
색상표 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 색상으로 작업 > 색상표 사용 >
색상표 사용
개념 절차 요약 참조

색상표를 설치하려면

색상표 내에 색상 예제를 검색하려면

색상표 파일의 기본 위치를 변경하려면

색상표 경로에 대해 여러 폴더를 정의하려면


색상표 사용 (절차)

색상표 사용
상위 단계로
색상표 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 색상으로 작업 > 색상표 사용 >
색상표 사용
개념 절차 요약 참조

색상표를 설치하려면

  1. 도구 메뉴 [image] 옵션을 클릭합니다.명령 프롬프트에서 options를 입력합니다.
  2. [옵션] 대화상자에서 파일 탭을 선택한 다음 [색상표 위치]를 클릭합니다.
  3. [추가]를 클릭하여 색상표 위치를 추가합니다.
  4. 빈 경로 상자에 새 위치를 입력합니다.
  5. [확인]을 클릭합니다.
명령 입력: OPTIONS


색상표 사용 (절차)

색상표 사용
상위 단계로
색상표 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 색상으로 작업 > 색상표 사용 >
색상표 사용
개념 절차 요약 참조

색상표 내에 색상 예제를 검색하려면

  1. 형식 메뉴 [image] 색상을 클릭합니다.명령 프롬프트에서 color를 입력합니다.
  2. 색상 대화상자에서 색상표 탭을 선택한 다음 색상표 드롭다운 리스트에서 색상표를 선택합니다.

    색상 편집 상자를 활성화하기 위해 먼저 색상표의 예제를 선택해야 합니다.

  3. 색상에서 찾으려는 색상 견본의 번호를 입력하고 Tab 키를 누릅니다.

    색상 편집 상자와 새 색상 칩은 요청한 색상이나 가장 일치하는 색상을 표시합니다.

  4. [확인]을 클릭하고 색상을 적용합니다.
명령 입력: COLOR


색상표 사용 (절차)

색상표 사용
상위 단계로
색상표 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 색상으로 작업 > 색상표 사용 >
색상표 사용
개념 절차 요약 참조

색상표 파일의 기본 위치를 변경하려면

  1. 도구 메뉴 [image] 옵션을 클릭합니다.명령 프롬프트에서 options를 입력합니다.
  2. [옵션] 대화상자에서 파일 탭을 선택한 다음 [색상표 위치]를 더블 클릭합니다.
  3. 다음과 같이 기본 색상표 위치를 선택합니다.

    C:\Program Files\[current AutoCAD release number]\support\color

  4. 위치 이름을 클릭하고 경로를 편집합니다.
  5. 경로 상자에 새 위치를 입력합니다.
  6. [확인]을 클릭합니다.
명령 입력: OPTIONS


색상표 사용 (절차)

색상표 사용
상위 단계로
선종류로 작업
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 색상으로 작업 > 색상표 사용 >
색상표 사용
개념 절차 요약 참조

색상표 경로에 대해 여러 폴더를 정의하려면

  1. 도구 메뉴 [image] 옵션을 클릭합니다.명령 프롬프트에서 options를 입력합니다.
  2. [옵션] 대화상자에서 파일 탭을 선택한 다음 [색상표 위치]를 클릭합니다.
  3. [추가]를 클릭하여 색상표 위치를 추가합니다.
  4. 빈 경로 상자에 새 위치를 입력합니다.
  5. [확인]을 클릭합니다.
명령 입력: OPTIONS


색상표 사용 (요약 참조)

객체의 색상 변경
색상표 사용
선종류 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 색상으로 작업 > 색상표 사용 >
색상표 사용
개념 절차 요약 참조

명령

CHANGE

기존 객체의 특성을 변경합니다.

CHPROP

객체의 특성을 변경합니다.

COLOR

새로운 객체의 색상 설정

PROPERTIES

기존 객체의 특성을 조정합니다.

시스템 변수

CECOLOR

새 객체의 색상을 설정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


선종류로 작업

색상표 사용
객체의 특성 조정
선종류 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 >
선종류로 작업
개념 절차

선종류를 사용하면 객체를 시각적으로 구별할 수 있으며 도면을 읽기 쉽게 만들 수 있습니다.

이 단원의 항목

  • 선종류 개요
  • 선종류 로드

    프로젝트를 시작할 때 해당 프로젝트에 필요한 선종류를 로드하면 나중에 다시 사용할 수 있습니다.

  • 현재 선종류 설정

    특성 도구막대의 선종류 컨트롤에 표시된 현재 선종류를 사용하여 모든 객체가 작성됩니다.

  • 객체의 선종류 변경

    객체를 다른 도면층에 다시 지정하거나, 객체가 있는 도면층의 선종류를 변경하거나, 객체의 선종류를 명시적으로 지정하면 해당 객체의 선종류를 변경할 수 있습니다.

  • 선종류 축척 조정

    각 객체에 대해 전체적으로 또는 개별적으로 선종류 축척 비율을 변경하여 같은 선종류를 다른 축척으로 사용할 수 있습니다.

  • 짧은 세그먼트 및 폴리선에 선종류 표시

    선종류 패턴을 폴리선의 각 세그먼트 중심에 배치하고 짧은 세그먼트에 선종류가 표시되는 방법을 조정할 수 있습니다.


선종류로 작업 (절차)

색상표 사용
선종류로 작업
선종류 로드
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 선종류로 작업 >
선종류로 작업
개념 절차

선종류를 로드하려면

현재 도면에 로드된 선종류를 나열하려면

선종류 정의 파일의 선종류를 나열하려면

사용하지 않는 선종류를 언로드하려면

사용하지 않는 선종류를 소거하려면

모든 새 객체에 대해 선종류를 설정하려면

도면층에 지정된 선종류를 변경하려면

도면층에 지정된 기본 선종류를 변경하려면

객체 선종류를 변경하려면 도면층의 선종류를 재지정합니다.

선택한 객체의 선종류 축척을 변경하려면

새 객체에 대해 선종류 축척을 설정하려면

선종류 축척을 전역적으로 변경하려면

모든 새 객체에 대해 선종류 화면표시를 설정하려면

기존 폴리선의 선종류 화면표시를 변경하려면


선종류 개요 (개념)

선종류로 작업
선종류로 작업
선종류 로드
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 선종류로 작업 >
선종류 개요
개념 요약 참조

선종류는 대쉬, 점 및 빈칸이 반복되는 패턴으로 직선 또는 곡선으로 표시됩니다. 선종류는 도면층에서 또는 도면층과는 독립적으로 선종류를 명시적으로 설정하여 객체에 지정합니다.

선종류를 선택할 수 있을 뿐만 아니라 해당 축척을 설정하여 대쉬 및 빈칸의 크기를 제어하고 사용자 선종류를 직접 만들 수도 있습니다.

주이러한 선종류를 일부 플로터에서 제공하는 하드웨어 선종류와 혼동해서는 안됩니다. 이 두 대쉬선은 비슷하게 적용되지만 예측할 수 없는 결과가 발생할 수 있으므로 함께 사용하지 않는 것이 좋습니다.
참고

    • 사용자화 안내서의 사용자 선종류


선종류 개요 (요약 참조)

색상표 사용
선종류 개요
선종류 로드
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 선종류로 작업 > 선종류 개요 >
선종류 개요
개념 요약 참조

명령

LINETYPE

선종류를 로드하거나 설정하거나 수정합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


선종류 로드 (개념)

선종류 개요
선종류로 작업
현재 선종류 설정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 선종류로 작업 >
선종류 로드
개념 절차 요약 참조

프로젝트를 시작할 때 해당 프로젝트에 필요한 선종류를 로드하면 나중에 다시 사용할 수 있습니다.

사용할 수 있는 선종류를 확인하려면 도면에 로드하거나 LIN(선종류 정의) 파일에 저장된 선종류의 리스트를 표시합니다.

이 프로그램에는 선종류 정의 파일 acad.lin 및 acad.lin이 포함됩니다. 영국식 또는 미터법 측정 단위의 사용 여부에 따라 적절한 선종류 파일이 달라집니다.

  • 영국식 단위에서는 acad.lin 파일을 사용합니다.
  • 미터법 측정 단위에서는 acad.lin 파일을 사용합니다.

두 선종류 정의 파일에는 여러 개의 복잡한 선종류가 포함되어 있습니다.

이름이 ACAD_ISO로 시작하는 선종류를 선택한 경우, 플롯할 때 ISO 펜 폭 옵션을 사용할 수 있습니다.

참조되지 않은 선종류 정보를 제거하려면 PURGE를 사용하거나 선종류 관리자에서 선종류를 삭제합니다. BYBLOCK, BYLAYER 및 CONTINUOUS 선종류는 제거할 수 없습니다.


선종류 로드 (절차)

선종류로 작업
상위 단계로
선종류 로드
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 선종류로 작업 > 선종류 로드 >
선종류 로드
개념 절차 요약 참조

선종류를 로드하려면

현재 도면에 로드된 선종류를 나열하려면

선종류 정의 파일의 선종류를 나열하려면

사용하지 않는 선종류를 언로드하려면

사용하지 않는 선종류를 소거하려면


선종류 로드 (절차)

선종류 로드
상위 단계로
선종류 로드
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 선종류로 작업 > 선종류 로드 >
선종류 로드
개념 절차 요약 참조

선종류를 로드하려면

  1. 형식 메뉴 [image] 선종류를 클릭합니다.명령 프롬프트에서 linetype을 입력합니다.
  2. 선종류 관리자에서 [로드]를 클릭합니다.
  3. 선종류 로드 또는 다시로드 대화상자에서 선종류를 선택한 다음 [확인]을 클릭합니다.

    필요한 선종류가 표시되지 않으면 파일을 클릭합니다. [선종류 파일 선택] 대화상자에서 표시할 선종류의 LIN 파일을 선택하여 클릭합니다. 선택된 LIN 파일에 저장된 선종류 정의가 해당 대화상자에 표시됩니다. 선종류를 선택하고 [확인]을 클릭합니다.

    Ctrl 키를 누른 상태로 여러 선종류를 선택하거나 Shift 키를 누른 상태로 선종류의 범위를 선택할 수 있습니다.

  4. [확인]을 클릭합니다.
명령 입력: LINETYPE


선종류 로드 (절차)

선종류 로드
상위 단계로
선종류 로드
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 선종류로 작업 > 선종류 로드 >
선종류 로드
개념 절차 요약 참조

현재 도면에 로드된 선종류를 나열하려면

  1. 특성 도구막대에서 선종류 컨트롤을 클릭합니다.

    로드된 모든 선종류가 리스트에 표시됩니다. 전체 리스트를 보려면 스크롤 막대를 사용합니다.

  2. 상자를 닫으려면 해당 상자 외부를 클릭합니다.


선종류 로드 (절차)

선종류 로드
상위 단계로
선종류 로드
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 선종류로 작업 > 선종류 로드 >
선종류 로드
개념 절차 요약 참조

선종류 정의 파일의 선종류를 나열하려면

  1. 형식 메뉴 [image] 선종류를 클릭합니다.명령 프롬프트에서 linetype을 입력합니다.
  2. 선종류 관리자에서 [로드]를 클릭합니다.
  3. [선종류 로드 또는 다시 로드] 대화상자에서 파일을 클릭합니다.
  4. [선종류 파일 선택] 대화상자에서 표시할 선종류의 LIN(선종류 정의) 파일을 선택한 다음 [열기]를 클릭합니다.

    선택된 LIN 파일에 저장된 선종류 정의가 해당 대화상자에 표시됩니다.

  5. [선종류 로드 또는 다시 로드] 대화상자에서 취소를 클릭합니다.
  6. [취소]를 클릭하여 선종류 관리자를 닫습니다.
명령 입력: LINETYPE


선종류 로드 (절차)

선종류 로드
상위 단계로
선종류 로드
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 선종류로 작업 > 선종류 로드 >
선종류 로드
개념 절차 요약 참조

사용하지 않는 선종류를 언로드하려면

  1. 형식 메뉴 [image] 선종류를 클릭합니다.명령 프롬프트에서 linetype을 입력합니다.
  2. 선종류 관리자에서 선종류를 선택한 다음 [삭제]를 클릭합니다.

    선택한 선종류가 언로드됩니다. BYLAYER, BYBLOCK, CONTINUOUS, 현재 사용 중인 모든 선종류 등 특정 선종류는 언로드할 수 없습니다.

명령 입력: LINETYPE


선종류 로드 (절차)

선종류 로드
상위 단계로
현재 선종류 설정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 선종류로 작업 > 선종류 로드 >
선종류 로드
개념 절차 요약 참조

사용하지 않는 선종류를 소거하려면

  1. 파일 메뉴 [image] 도면 유틸리티 [image] 소거를 클릭합니다.명령 프롬프트에서 purge를 입력합니다.

    소거 대화상자에는 소거할 수 있는 항목과 함께 객체 유형의 트리 뷰가 표시됩니다.

  2. 참조되지 않은 선종류를 소거하려면 다음 방법 중 하나를 사용합니다.
    • 참조되지 않은 선종류를 모두 소거하려면 선종류를 선택합니다.
    • 특정 선종류를 소거하려면 선종류를 더블 클릭하여 트리 뷰를 확장합니다. 그런 다음 소거할 선종류를 선택합니다.

    소거할 항목이 표시되지 않으면 소거할 수 없는 항목 표시를 선택합니다.

  3. 리스트의 각 항목을 확인하는 프롬프트가 나타납니다. 소거를 확인하지 않으려면 [제거할 각 항목 확인] 옵션을 선택 해제합니다.
  4. 소거를 클릭합니다.

    두 개 이상의 항목이 선택된 경우 각 항목의 소거를 확인하려면 프롬프트에서 예, 아니오 또는 모두 예로 응답합니다.

  5. 닫기를 클릭합니다.
명령 입력: PURGE


선종류 로드 (요약 참조)

선종류 개요
선종류 로드
현재 선종류 설정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 선종류로 작업 > 선종류 로드 >
선종류 로드
개념 절차 요약 참조

명령

LINETYPE

선종류를 로드하거나 설정하거나 수정합니다.

PURGE

도면에서 블록 정의와 도면층과 같은 사용되지 않은 명명된 항목을 제거합니다.

RENAME

명명된 객체의 이름 변경

시스템 변수

MEASUREINIT

신축에서 시작하는 도면에 영국식 또는 미터법 기본 설정값을 사용할지 여부를 조정합니다

MEASUREMENT

현재 도면에 영국식 또는 미터법 해치 패턴 및 선종류 파일을 사용할지 여부를 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


현재 선종류 설정 (개념)

선종류 로드
선종류로 작업
객체의 선종류 변경
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 선종류로 작업 >
현재 선종류 설정
개념 절차 요약 참조

특성 도구막대의 선종류 컨트롤에 표시된 현재 선종류를 사용하여 모든 객체가 작성됩니다.

또한 선종류 컨트롤을 사용하여 현재 선종류를 설정할 수도 있습니다.

현재 선종류가 BYLAYER로 설정되어 있는 경우 객체는 현재 도면층에 지정된 선종류로 만들어집니다.

현재 선종류가 BYBLOCK으로 설정되어 있는 경우 객체는 블록으로 그룹화될 때까지 CONTINUOUS 선종류를 사용하여 만들어집니다. 블록이 도면에 삽입되는 경우 해당 객체에는 현재 선종류 설정값이 사용됩니다.

현재 선종류를 현재 도면층에 지정된 선종류로 사용하지 않을 경우 다른 선종류를 명시적으로 지정할 수 있습니다.

문자, 점, 뷰포트, 해치 및 블록과 같은 특정 객체의 선종류는 표시되지 않습니다.


현재 선종류 설정 (절차)

선종류 로드
상위 단계로
현재 선종류 설정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 선종류로 작업 > 현재 선종류 설정 >
현재 선종류 설정
개념 절차 요약 참조

모든 새 객체에 대해 선종류를 설정하려면

도면층에 지정된 선종류를 변경하려면


현재 선종류 설정 (절차)

현재 선종류 설정
상위 단계로
현재 선종류 설정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 선종류로 작업 > 현재 선종류 설정 >
현재 선종류 설정
개념 절차 요약 참조

모든 새 객체에 대해 선종류를 설정하려면

  1. 형식 메뉴 [image] 선종류를 클릭합니다.명령 프롬프트에서 linetype을 입력합니다.
  2. 선종류를 추가로 로드해야 할 경우 로드를 클릭하고 선종류를 하나 이상 선택한 다음 확인을 클릭합니다.

    Ctrl 키를 누른 상태로 여러 선종류를 선택하거나 Shift 키를 누른 상태로 선종류의 범위를 선택할 수 있습니다.

  3. 선종류 관리자에서 다음 중 하나를 수행합니다.
    • 선종류를 선택한 다음 [현재]를 선택하여 해당 선종류로 모든 새 객체를 그립니다.
    • BYLAYER를 선택하여 현재 도면층에 지정된 선종류로 새 객체를 그립니다.
    • BYBLOCK을 선택하여 새 객체가 블록으로 그룹화될 때까지 해당 객체를 현재 선종류로 그립니다. 블록이 도면에 삽입되면 해당 블록에 있는 객체에는 현재 선종류 설정값이 적용됩니다.
  4. [확인]을 클릭합니다.
주선종류 컨트롤에는 현재 선종류가 표시됩니다. 사용할 선종류가 이미 로드되어 있는 경우 선종류 컨트롤과 선종류를 클릭하여 해당 선종류를 현재 선종류로 만듭니다.
명령 입력: LINETYPE


현재 선종류 설정 (절차)

현재 선종류 설정
상위 단계로
객체의 선종류 변경
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 선종류로 작업 > 현재 선종류 설정 >
현재 선종류 설정
개념 절차 요약 참조

도면층에 지정된 선종류를 변경하려면

  1. 도면층 도구막대에서 도면층 특성 관리자 버튼을 클릭합니다.
  2. 도면층 특성 관리자에서 변경할 선종류 이름을 선택합니다.
  3. [선종류 선택] 대화상자에서 원하는 선종류를 선택한 다음 [확인]을 클릭합니다.
  4. 다시 [확인]을 클릭합니다.
도구막대: 도면층
명령 입력: LAYER


현재 선종류 설정 (요약 참조)

선종류 로드
현재 선종류 설정
객체의 선종류 변경
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 선종류로 작업 > 현재 선종류 설정 >
현재 선종류 설정
개념 절차 요약 참조

명령

LINETYPE

선종류를 로드하거나 설정하거나 수정합니다.

시스템 변수

CELTYPE

새 객체의 선종류를 설정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


객체의 선종류 변경 (개념)

현재 선종류 설정
선종류로 작업
선종류 축척 조정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 선종류로 작업 >
객체의 선종류 변경
개념 절차 요약 참조

객체를 다른 도면층에 다시 지정하거나, 객체가 있는 도면층의 선종류를 변경하거나, 객체의 선종류를 명시적으로 지정하면 해당 객체의 선종류를 변경할 수 있습니다.

다음 세 가지 방법 중에서 선택하여 객체의 선종류를 변경할 수 있습니다.

  • 객체를 다른 선종류의 도면층으로 다시 지정합니다. 객체의 선종류가 BYLAYER로 설정되어 있는 상태에서 해당 객체를 다른 도면층으로 다시 지정하면 새 도면층의 선종류가 적용됩니다.
  • 객체가 있는 도면층에 지정된 선종류를 변경합니다. 객체의 선종류가 BYLAYER로 설정되어 있는 경우 해당 도면층의 선종류가 적용됩니다. 도면층에 지정된 선종류를 변경하면 BYLAYER 선종류가 지정된 해당 도면층의 모든 객체가 자동으로 업데이트됩니다.
  • 도면층의 선종류를 재지정하도록 객체의 선종류를 지정합니다. 각 객체의 선종류를 명시적으로 지정할 수 있습니다. 도면층에서 결정되는 객체의 선종류를 다른 선종류로 재지정하려는 경우, 기존 객체의 선종류를 BYLAYER에서 DASHED 등과 같은 특정 선종류로 변경합니다.

이후에 작성된 모든 객체의 특정 선종류를 설정하려면 특성 도구막대에서 현재 선종류 설정값을 BYLAYER에서 특정 선종류로 변경합니다.

참고
    • 뷰포트의 도면층 특성 재지정


객체의 선종류 변경 (절차)

현재 선종류 설정
상위 단계로
객체의 선종류 변경
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 선종류로 작업 > 객체의 선종류 변경 >
객체의 선종류 변경
개념 절차 요약 참조

도면층에 지정된 기본 선종류를 변경하려면

객체 선종류를 변경하려면 도면층의 선종류를 재지정합니다.


객체의 선종류 변경 (절차)

객체의 선종류 변경
상위 단계로
객체의 선종류 변경
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 선종류로 작업 > 객체의 선종류 변경 >
객체의 선종류 변경
개념 절차 요약 참조

도면층에 지정된 기본 선종류를 변경하려면

  1. 도면층 도구막대에서 도면층 특성 관리자 버튼을 클릭합니다.
  2. 도면층 특성 관리자에서 변경할 선종류 이름을 선택합니다.
  3. [선종류 선택] 대화상자에서 선종류를 선택합니다.

    필요한 선종류가 나열되지 않으면 로드를 클릭합니다. 선종류를 선택하고 [확인]을 클릭하거나 파일을 클릭하여 추가 선종류 정의(LIN) 파일을 엽니다.

  4. [확인]을 클릭하여 각 대화상자를 종료합니다.
도구막대: 도면층
명령 입력: LAYER


객체의 선종류 변경 (절차)

객체의 선종류 변경
상위 단계로
선종류 축척 조정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 선종류로 작업 > 객체의 선종류 변경 >
객체의 선종류 변경
개념 절차 요약 참조

객체 선종류를 변경하려면 도면층의 선종류를 재지정합니다.

  1. 선종류를 변경할 객체를 선택합니다.
  2. 특성 도구막대에서 선종류 컨트롤을 클릭합니다.
  3. 객체에 지정할 선종류를 선택합니다.
명령 입력: LINETYPE


객체의 선종류 변경 (요약 참조)

현재 선종류 설정
객체의 선종류 변경
선종류 축척 조정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 선종류로 작업 > 객체의 선종류 변경 >
객체의 선종류 변경
개념 절차 요약 참조

명령

CHANGE

기존 객체의 특성을 변경합니다.

CHPROP

객체의 특성을 변경합니다.

LAYER

도면층 및 도면층 특성 관리

LINETYPE

선종류를 로드하거나 설정하거나 수정합니다.

PROPERTIES

기존 객체의 특성을 조정합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


선종류 축척 조정 (개념)

객체의 선종류 변경
선종류로 작업
짧은 세그먼트 및 폴리선에 선종류 표시
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 선종류로 작업 >
선종류 축척 조정
개념 절차 요약 참조

각 객체에 대해 전체적으로 또는 개별적으로 선종류 축척 비율을 변경하여 같은 선종류를 다른 축척으로 사용할 수 있습니다.

기본적으로 전역 및 개별 선종류 축척은 모두 1.0으로 설정됩니다. 축척이 작을수록 도면 단위당 생성되는 패턴 반복 수가 더 많습니다. 예를 들어, 축척을 0.5로 설정하면 각 도면 단위에 대해 선종류 정의의 패턴이 두 번 반복됩니다. 하나의 전체 선종류 패턴을 표시할 수 없는 짧은 선 세그먼트가 연속되어 표시됩니다. 선이 너무 짧아 하나의 대쉬 연속도 표시할 수 없는 경우 더 작은 선종류 축척을 사용합니다.

선종류 관리자에는 전역 축척 비율 및 현재 객체 축척이 표시됩니다.

  • 전역 축척 비율 값은 새 객체 및 기존 객체 모두에 대해 전체적으로 선종류 축척을 변경하는 LTSCALE 시스템 변수를 조정합니다.
  • 현재 객체 축척 값은 새 객체에 대해 선종류 축척을 설정하는 CELTSCALE 시스템 변수를 조정합니다.

CELTSCALE 값과 LTSCALE 값을 곱하면 표시되는 선종류 축척이 생성됩니다. 도면에서 선종류 축척을 개별적으로 또는 전역적으로 간단하게 변경할 수 있습니다.

배치에서 PSLTSCALE을 사용하여 다른 뷰포트에서 선종류의 축척을 조정할 수 있습니다.


선종류 축척 조정 (절차)

객체의 선종류 변경
상위 단계로
선종류 축척 조정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 선종류로 작업 > 선종류 축척 조정 >
선종류 축척 조정
개념 절차 요약 참조

선택한 객체의 선종류 축척을 변경하려면

새 객체에 대해 선종류 축척을 설정하려면

선종류 축척을 전역적으로 변경하려면


선종류 축척 조정 (절차)

선종류 축척 조정
상위 단계로
선종류 축척 조정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 선종류로 작업 > 선종류 축척 조정 >
선종류 축척 조정
개념 절차 요약 참조

선택한 객체의 선종류 축척을 변경하려면

  1. 선종류 축척을 변경할 객체를 선택합니다.
  2. 객체 중 하나를 마우스 오른쪽 버튼으로 클릭하고 [특성]을 클릭합니다.
  3. 특성 팔레트에서 [선종류 축척]을 선택하고 새 값을 입력합니다.
도구막대: 표준
명령 입력: PROPERTIES


선종류 축척 조정 (절차)

선종류 축척 조정
상위 단계로
선종류 축척 조정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 선종류로 작업 > 선종류 축척 조정 >
선종류 축척 조정
개념 절차 요약 참조

새 객체에 대해 선종류 축척을 설정하려면

  1. 형식 메뉴 [image] 선종류를 클릭합니다.명령 프롬프트에서 linetype을 입력합니다.
  2. 선종류 관리자에서 [자세히]를 클릭하여 대화상자를 확장합니다.
  3. 현재 객체 축척에 새 값을 입력합니다.
  4. [확인]을 클릭합니다.
명령 입력: LINETYPE


선종류 축척 조정 (절차)

선종류 축척 조정
상위 단계로
짧은 세그먼트 및 폴리선에 선종류 표시
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 선종류로 작업 > 선종류 축척 조정 >
선종류 축척 조정
개념 절차 요약 참조

선종류 축척을 전역적으로 변경하려면

  1. 형식 메뉴 [image] 선종류를 클릭합니다.명령 프롬프트에서 linetype을 입력합니다.
  2. 선종류 관리자에서 [자세히]를 클릭하여 대화상자를 확장합니다.
  3. 전역 축척 비율에 새 값을 입력합니다.
  4. [확인]을 클릭합니다.
명령 입력: LINETYPE


선종류 축척 조정 (요약 참조)

객체의 선종류 변경
선종류 축척 조정
짧은 세그먼트 및 폴리선에 선종류 표시
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 선종류로 작업 > 선종류 축척 조정 >
선종류 축척 조정
개념 절차 요약 참조

명령

LINETYPE

선종류를 로드하거나 설정하거나 수정합니다.

시스템 변수

CELTSCALE

현재 객체 선종류 축척 비율을 설정합니다

LTSCALE

전역 선종류 축척 비율을 설정합니다.

PSLTSCALE

도면 공간 선종류 축척을 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


짧은 세그먼트 및 폴리선에 선종류 표시 (개념)

선종류 축척 조정
선종류로 작업
선가중치 제어
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 선종류로 작업 >
짧은 세그먼트 및 폴리선에 선종류 표시
개념 절차 요약 참조

선종류 패턴을 폴리선의 각 세그먼트 중심에 배치하고 짧은 세그먼트에 선종류가 표시되는 방법을 조정할 수 있습니다.

선이 너무 짧아 하나의 대쉬 연속도 표시할 수 없는 경우에는 아래와 같이 끝점 사이에 연속선을 그리는 결과를 가집니다.

개별적인 선종류 축척으로 좀 더 작은 값을 사용하면 짧은 세그먼트를 적용할 수 있습니다. 자세한 정보는 선종류 축척 조정을 참고하십시오.

폴리선의 경우 선종류 패턴이 각 세그먼트의 중심에 배치되는지 여부 또는 전체 폴리선 길이에서 정점을 지나 연속되는지 여부를 지정할 수 있습니다. PLINEGEN 시스템 변수를 사용하면 이 작업을 수행할 수 있습니다.


짧은 세그먼트 및 폴리선에 선종류 표시 (절차)

선종류 축척 조정
상위 단계로
짧은 세그먼트 및 폴리선에 선종류 표시
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 선종류로 작업 > 짧은 세그먼트 및 폴리선에 선종류 표시 >
짧은 세그먼트 및 폴리선에 선종류 표시
개념 절차 요약 참조

모든 새 객체에 대해 선종류 화면표시를 설정하려면

기존 폴리선의 선종류 화면표시를 변경하려면


짧은 세그먼트 및 폴리선에 선종류 표시 (절차)

짧은 세그먼트 및 폴리선에 선종류 표시
상위 단계로
짧은 세그먼트 및 폴리선에 선종류 표시
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 선종류로 작업 > 짧은 세그먼트 및 폴리선에 선종류 표시 >
짧은 세그먼트 및 폴리선에 선종류 표시
개념 절차 요약 참조

모든 새 객체에 대해 선종류 화면표시를 설정하려면

  1. 명령 프롬프트에서 plinegen을 입력합니다.
  2. 1을 입력하여 선종류 패턴을 전체 2차원 폴리선 길이에서 연속되게 하거나 0을 입력하여 선종류 패턴을 각 세그먼트의 중심에 배치합니다.
명령 입력: PLINEGEN


짧은 세그먼트 및 폴리선에 선종류 표시 (절차)

짧은 세그먼트 및 폴리선에 선종류 표시
상위 단계로
선가중치 제어
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 선종류로 작업 > 짧은 세그먼트 및 폴리선에 선종류 표시 >
짧은 세그먼트 및 폴리선에 선종류 표시
개념 절차 요약 참조

기존 폴리선의 선종류 화면표시를 변경하려면

  1. 선종류 화면표시를 변경할 폴리선을 더블 클릭합니다.
  2. 특성 팔레트에서 [선종류 생성]을 클릭하고 [작동가능] 또는 [작동불가능]을 선택합니다.
도구막대: 표준
명령 입력: PROPERTIES


짧은 세그먼트 및 폴리선에 선종류 표시 (요약 참조)

선종류 축척 조정
짧은 세그먼트 및 폴리선에 선종류 표시
선가중치 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 선종류로 작업 > 짧은 세그먼트 및 폴리선에 선종류 표시 >
짧은 세그먼트 및 폴리선에 선종류 표시
개념 절차 요약 참조

명령

PROPERTIES

기존 객체의 특성을 조정합니다.

시스템 변수

PLINEGEN

2D 폴리선의 정점 주위에 선종류 패턴이 생성되는 방법을 설정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


선가중치 제어

짧은 세그먼트 및 폴리선에 선종류 표시
객체의 특성 조정
선가중치 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 >
선가중치 제어
개념 절차

도면 표시 및 플로팅 모두에서 객체의 선 두께를 제어할 수 있습니다.

이 단원의 항목

  • 선가중치 개요
  • 선가중치 표시

    선가중치는 도면에서 켜고 끌 수 있으며 도면 공간 배치에서와 다르게 모형 공간에 표시됩니다.

  • 현재 선가중치 설정

    현재 선가중치는 다른 선가중치를 현재 선가중치로 만들 때까지 그리는 모든 객체에 사용되는 선가중치입니다.

  • 객체의 선가중치 변경

    객체를 다른 도면층에 다시 지정하거나, 객체가 있는 도면층의 선가중치를 변경하거나, 객체의 선가중치를 명시적으로 지정하면 해당 객체의 선가중치를 변경할 수 있습니다.


선가중치 제어 (절차)

짧은 세그먼트 및 폴리선에 선종류 표시
선가중치 제어
선가중치 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 선가중치 제어 >
선가중치 제어
개념 절차

폴리선에 폭을 지정하려면

도면층에 선가중치를 지정하려면

모형 탭에서 선가중치 축척의 화면표시를 설정하려면

선가중치를 표시하거나 숨기려면

객체를 만들기 위해 선가중치를 현재로 만들려면

폴리선, 도넛, 직사각형 또는 다각형의 선 폭을 변경하려면


선가중치 개요 (개념)

선가중치 제어
선가중치 제어
선가중치 표시
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 선가중치 제어 >
선가중치 개요
개념 절차 요약 참조

선가중치는 그래픽 객체뿐만 아니라 특정 유형의 문자에 할당되는 폭 값입니다.

선가중치를 사용하면 굵은 선과 가는 선을 작성하여 섹션의 잘라내기, 입면도 깊이, 치수 선 및 눈금 표식 그리고 세부적인 차이를 표시할 수 있습니다. 예를 들어, 다른 도면층에 여러 가지 선가중치를 지정하여 새로운 구조, 기존 구조 및 취소한 구조를 쉽게 구별할 수 있습니다. 선가중치는 상태막대의 LWT 버튼을 선택하지 않으면 표시되지 않습니다.

트루타입 글꼴, 래스터 이미지, 점 및 솔리드 채우기(2D 솔리드)는 선가중치를 표시할 수 없습니다. 굵은 폴리선은 평면 뷰 외부에서 표시될 때만 선가중치를 표시합니다. 도면을 다른 응용프로그램으로 내보내거나 객체를 클립보드로 잘라내어 선가중치 정보를 보존할 수도 있습니다.

모형 공간에서 선가중치는 픽셀로 표시되며 확대/축소될 때 변경되지 않습니다. 따라서 모형 공간에서 객체의 정확한 폭을 나타낼 때는 선가중치를 사용하지 않아야 합니다. 예를 들어, 0.5인치 실제 폭의 객체를 그리는 경우 선가중치 대신에 0.5인치 폭의 폴리선을 사용하여 객체를 나타내야 합니다.

사용자 선가중치 값을 사용하여 도면의 객체를 플롯할 수도 있습니다. 고정된 선가중치 값을 새로운 값으로 플롯되도록 조정하려면 플롯 스타일 테이블 편집기를 사용합니다.

도면의 선가중치 축척

선가중치가 있는 객체는 지정된 선가중치 값의 정확한 폭을 사용하여 플롯됩니다. 이 값의 표준 설정값에는 BYLAYER, BYBLOCK 및 기본값이 포함되어 있습니다. 이 값들은 인치 또는 밀리미터로 표시되며 밀리미터가 기본값이 됩니다. 모든 도면층은 초기에 0.25 mm로 설정되어 있으며 LWDEFAULT 시스템 변수로 조정됩니다.

0.025 미만의 선가중치 값은 모형 공간에서 화소 하나로 표시되며 지정된 플로팅 장치에서 사용할 수 있는 가장 가는 선가중치로 플롯됩니다. 명령 프롬프트에서 입력하는 선가중치 값은 미리 정의된 값 중에서 가장 가까운 값으로 반올림됩니다.

선가중치 설정값 대화상자에서 선가중치 단위 및 기본값을 설정할 수 있습니다. 선가중치 설정값 대화상자에 접근하려면 LWEIGHT 명령을 사용하거나, 상태막대에서 LWT 버튼을 마우스 오른쪽 버튼으로 클릭하고 설정값을 선택하거나, 옵션 대화상자의 사용자 기본 설정 탭에서 선가중치 설정값을 선택합니다.

참고

    • 폴리선 그리기


선가중치 개요 (절차)

선가중치 제어
상위 단계로
선가중치 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 선가중치 제어 > 선가중치 개요 >
선가중치 개요
개념 절차 요약 참조

폴리선에 폭을 지정하려면

도면층에 선가중치를 지정하려면

모형 탭에서 선가중치 축척의 화면표시를 설정하려면


선가중치 개요 (절차)

선가중치 개요
상위 단계로
선가중치 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 선가중치 제어 > 선가중치 개요 >
선가중치 개요
개념 절차 요약 참조

폴리선에 폭을 지정하려면

  1. 그리기 메뉴 [image] 폴리선을 클릭합니다.명령 프롬프트에서 pline을 입력합니다.
  2. 첫 번째 폴리선 세그먼트의 시작점을 지정합니다.
  3. w(폭)를 입력합니다.
  4. 선 세그먼트의 시작에서 폭 값을 입력합니다.
  5. 선 세그먼트의 끝에서 폭 값을 입력합니다.
  6. 첫 번째 폴리선 세그먼트의 끝점을 지정합니다.
  7. w를 입력하여 다음 세그먼트에 대해 다른 폭을 지정하거나 ENTER 키를 눌러 명령을 종료합니다.
도구막대: 그리기
명령 입력: PLINE


선가중치 개요 (절차)

선가중치 개요
상위 단계로
선가중치 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 선가중치 제어 > 선가중치 개요 >
선가중치 개요
개념 절차 요약 참조

도면층에 선가중치를 지정하려면

  1. 형식 도면 [image] 도면층을 클릭합니다.명령 프롬프트에서 layer를 입력합니다.
  2. 도면층 특성 관리자에서 도면층을 선택합니다. 해당 도면층과 연관된 선가중치를 클릭합니다.
  3. 선가중치 대화상자의 리스트에서 선가중치를 선택합니다.
  4. [확인]을 클릭하고 색상을 적용합니다.
명령 입력: LAYER


선가중치 개요 (절차)

선가중치 개요
상위 단계로
선가중치 표시
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 선가중치 제어 > 선가중치 개요 >
선가중치 개요
개념 절차 요약 참조

모형 탭에서 선가중치 축척의 화면표시를 설정하려면

  1. 형식 메뉴 [image] 선가중치를 클릭합니다.명령 프롬프트에서 lweight를 입력합니다.
  2. 선가중치 설정 대화상자에서 화면표시 축척 조정 아래의 슬라이더를 이동하여 축척을 변경합니다.
  3. [확인]을 클릭합니다.
명령 입력: LAYER, LWEIGHT


선가중치 개요 (요약 참조)

짧은 세그먼트 및 폴리선에 선종류 표시
선가중치 개요
선가중치 표시
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 선가중치 제어 > 선가중치 개요 >
선가중치 개요
개념 절차 요약 참조

명령

LWEIGHT

현재 선가중치, 선가중치 표시 옵션 및 선가중치 단위를 설정합니다.

PLINE

2차원 폴리선을 작성합니다.

시스템 변수

LWDEFAULT

기본 선가중치 값을 설정합니다

LWDISPLAY

선가중치가 표시될지 여부를 조정합니다

LWUNITS

선가중치 단위가 인치로 표시될지 또는밀리미터로 표시될지 여부를 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


선가중치 표시 (개념)

선가중치 개요
선가중치 제어
현재 선가중치 설정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 선가중치 제어 >
선가중치 표시
개념 절차 요약 참조

선가중치는 도면에서 켜고 끌 수 있으며 도면 공간 배치에서와 다르게 모형 공간에 표시됩니다.

  • 모형 공간에서는 0-값 선가중치가 픽셀 하나로 표시되며 다른 선가중치는 해당 실제 단위 값에 비례하는 픽셀 폭을 사용합니다.
  • 도면 공간 배치에서는 선가중치가 정확한 플로팅 폭으로 표시됩니다.

재생성 시간은 두 개 이상의 픽셀로 나타나는 선가중치에 따라 증가됩니다. 프로그램 성능을 최적화하려면 선가중치 화면표시를 끕니다.

배치에서 상태막대의 LWT를 클릭하여 선가중치 화면표시를 켜거나 끌 수 있습니다. 이 설정값은 선가중치의 플로팅에 영향을 주지 않습니다.

모형 공간에서 선가중치 표시

모형 공간에서 선가중치 표시는 줌 비율에 따라 변경되지 않습니다. 예를 들어, 네 개의 픽셀 폭으로 표시되는 선가중치 값은 확대하는 정도에 관계없이 항상 네 개의 픽셀을 사용하여 표시됩니다. 객체의 선가중치를 모형 탭에서 보다 굵게 또는 가늘게 나타내려면 LWEIGHT를 사용하여 화면표시 축척을 조정합니다. 화면표시 축척을 변경해도 선가중치 플로팅 값에는 영향을 주지 않습니다.

모형 공간에서는 가중된 선이 결합되어 끝막음 없이 비스듬히 깎인 접합부를 형성합니다. 플롯 스타일을 사용하면 선가중치가 있는 객체에 다른 결합 및 끝막음 스타일을 적용할 수 있습니다.

주선가중치가 있는 객체의 다른 끝막음 및 결합 스타일은 전체 플롯 미리보기에서만 표시됩니다.

배치에서 선가중치 표시

배치 및 플롯 미리보기에서 선가중치는 실제 단위로 표시되며 선가중치 화면표시는 줌 비율에 따라 변경됩니다. 플롯 대화상자의 플롯 설정값 탭에서 도면의 선가중치 플로팅 및 축척을 조정할 수 있습니다.


선가중치를 표시하거나 숨기려면 (절차)

선가중치 개요
상위 단계로
현재 선가중치 설정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 선가중치 제어 > 선가중치 표시 >
선가중치를 표시하거나 숨기려면
개념 절차 요약 참조

선가중치를 표시하거나 숨기려면

다음 방법 중 하나를 사용하십시오.

  • 상태막대에서 LWT를 클릭합니다.
  • 선가중치 설정값 대화상자에서 선가중치 표시를 선택하거나 선택 취소합니다.
  • LWDISPLAY 시스템 변수를 0 또는 1로 설정합니다.
명령 입력: LWEIGHT


선가중치 표시 (요약 참조)

선가중치 개요
선가중치 표시
현재 선가중치 설정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 선가중치 제어 > 선가중치 표시 >
선가중치 표시
개념 절차 요약 참조

명령

LAYER

도면층 및 도면층 특성 관리

LWEIGHT

현재 선가중치, 선가중치 표시 옵션 및 선가중치 단위를 설정합니다.

PEDIT

폴리선 및 3차원 다각형 메쉬를 편집합니다.

PLINE

2차원 폴리선을 작성합니다.

PLOT

도면을 플로터, 프린터 또는 파일 플롯

시스템 변수

LWDEFAULT

기본 선가중치 값을 설정합니다

LWDISPLAY

선가중치가 표시될지 여부를 조정합니다

LWUNITS

선가중치 단위가 인치로 표시될지 또는밀리미터로 표시될지 여부를 조정합니다

PLINEWID

기본 폴리선 폭을 저장합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


현재 선가중치 설정 (개념)

선가중치 표시
선가중치 제어
객체의 선가중치 변경
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 선가중치 제어 >
현재 선가중치 설정
개념 절차 요약 참조

현재 선가중치는 다른 선가중치를 현재 선가중치로 만들 때까지 그리는 모든 객체에 사용되는 선가중치입니다.

특성 도구막대의 선가중치 컨트롤에 표시된 현재 선가중치를 사용하여 모든 객체가 작성됩니다. 또한 선가중치 컨트롤을 사용하여 현재 선가중치를 설정할 수도 있습니다.

현재 선가중치가 BYLAYER로 설정되어 있는 경우 객체는 현재 도면층에 지정된 선가중치로 만들어집니다.

현재 선가중치가 BYBLOCK으로 설정되어 있는 경우 객체는 블록으로 그룹화될 때까지 기본 선가중치 설정값을 사용하여 만들어집니다. 블록이 도면에 삽입되는 경우 현재 선가중치 설정값이 사용됩니다.

현재 선가중치를 현재 도면층에 지정된 선가중치로 사용하지 않을 경우 다른 선가중치를 명시적으로 지정할 수 있습니다.

AutoCAD의 이전 릴리즈에서 작성된 도면 객체에는 BYLAYER의 선가중치 값이 지정되며 모든 도면층이 DEFAULT로 설정됩니다. 객체에 지정된 선가중치는 객체의 지정된 색상을 사용하여 그려진 솔리드 채우기로 표시됩니다.


현재 선가중치 설정 (절차)

선가중치 표시
상위 단계로
객체의 선가중치 변경
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 선가중치 제어 > 현재 선가중치 설정 >
현재 선가중치 설정
개념 절차 요약 참조

객체를 만들기 위해 선가중치를 현재로 만들려면

  1. 형식 메뉴 [image] 선가중치를 클릭합니다.명령 프롬프트에서 lweight를 입력합니다.
  2. 선가중치 설정값 대화상자에서 선가중치를 선택합니다.
  3. [확인]을 클릭합니다.
주현재 설정값에 선가중치를 표시하려면 선가중치 표시 대화상자에서 선가중치 표시 옵션이 선택되어야 합니다.
명령 입력: LAYER, LWEIGHT


현재 선가중치 설정 (요약 참조)

선가중치 표시
현재 선가중치 설정
객체의 선가중치 변경
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 선가중치 제어 > 현재 선가중치 설정 >
현재 선가중치 설정
개념 절차 요약 참조

명령

LAYER

도면층 및 도면층 특성 관리

LWEIGHT

현재 선가중치, 선가중치 표시 옵션 및 선가중치 단위를 설정합니다.

PEDIT

폴리선 및 3차원 다각형 메쉬를 편집합니다.

PLINE

2차원 폴리선을 작성합니다.

PLOT

도면을 플로터, 프린터 또는 파일 플롯

시스템 변수

LWDEFAULT

기본 선가중치 값을 설정합니다

LWDISPLAY

선가중치가 표시될지 여부를 조정합니다

LWUNITS

선가중치 단위가 인치로 표시될지 또는밀리미터로 표시될지 여부를 조정합니다

PLINEWID

기본 폴리선 폭을 저장합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


객체의 선가중치 변경 (개념)

현재 선가중치 설정
선가중치 제어
특정 객체의 화면표시 특성 조정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 선가중치 제어 >
객체의 선가중치 변경
개념 절차 요약 참조

객체를 다른 도면층에 다시 지정하거나, 객체가 있는 도면층의 선가중치를 변경하거나, 객체의 선가중치를 명시적으로 지정하면 해당 객체의 선가중치를 변경할 수 있습니다.

다음 세 가지 방법 중에서 선택하여 객체의 선가중치를 변경할 수 있습니다.

  • 객체를 다른 선가중치의 도면층으로 다시 지정합니다. 객체의 선가중치가 BYLAYER로 설정되어 있는 상태에서 해당 객체를 다른 도면층으로 다시 지정하면 새 도면층의 선가중치가 적용됩니다.
  • 객체가 있는 도면층에 지정된 선가중치를 변경합니다. 객체의 선가중치가 BYLAYER로 설정되어 있는 경우 해당 도면층의 선가중치가 적용됩니다. 도면층에 지정된 선가중치를 변경하면 BYLAYER 선가중치가 지정된 해당 도면층의 모든 객체가 자동으로 업데이트됩니다.
  • 도면층의 선가중치를 재지정하도록 객체의 선가중치를 지정합니다. 각 객체의 선가중치를 명시적으로 지정할 수 있습니다. 도면층에서 결정되는 객체의 선가중치를 다른 선가중치로 재지정하려는 경우, 기존 객체의 선가중치를 BYLAYER에서 특정 선가중치로 변경합니다.

이후에 작성된 모든 객체에 대해 특정 선가중치를 설정하려면 특성 도구막대에서 현재 선가중치 설정값을 BYLAYER에서 특정 선가중치로 변경합니다.

참고
    • 뷰포트의 도면층 특성 재지정


객체의 선가중치 변경 (절차)

현재 선가중치 설정
상위 단계로
특정 객체의 화면표시 특성 조정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 선가중치 제어 > 객체의 선가중치 변경 >
객체의 선가중치 변경
개념 절차 요약 참조

폴리선, 도넛, 직사각형 또는 다각형의 선 폭을 변경하려면

  1. 수정 메뉴 [image] 객체 [image] 폴리선을 클릭합니다.명령 프롬프트에서 pedit를 입력합니다.
  2. 하나 이상의 폴리선 객체를 선택합니다.
  3. w(폭)를 입력하고 모든 세그먼트에 대해 새 폭을 입력합니다.
  4. ENTER 키를 눌러 명령을 종료합니다.
도구막대: 수정 II
명령 입력: PEDIT


객체의 선가중치 변경 (요약 참조)

현재 선가중치 설정
객체의 선가중치 변경
폴리선, 해치, 그라데이션 채우기, 선가중치 및 문자의 화면표시 조정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 선가중치 제어 > 객체의 선가중치 변경 >
객체의 선가중치 변경
개념 절차 요약 참조

명령

LAYER

도면층 및 도면층 특성 관리

LWEIGHT

현재 선가중치, 선가중치 표시 옵션 및 선가중치 단위를 설정합니다.

PEDIT

폴리선 및 3차원 다각형 메쉬를 편집합니다.

PLINE

2차원 폴리선을 작성합니다.

PLOT

도면을 플로터, 프린터 또는 파일 플롯

시스템 변수

LWDEFAULT

기본 선가중치 값을 설정합니다

LWDISPLAY

선가중치가 표시될지 여부를 조정합니다

LWUNITS

선가중치 단위가 인치로 표시될지 또는밀리미터로 표시될지 여부를 조정합니다

PLINEWID

기본 폴리선 폭을 저장합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


특정 객체의 화면표시 특성 조정

객체의 선가중치 변경
객체의 특성 조정
폴리선, 해치, 그라데이션 채우기, 선가중치 및 문자의 화면표시 조정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 >
특정 객체의 화면표시 특성 조정
개념 절차

겹치는 객체 및 다른 특정 객체가 표시되고 플롯되는 방법을 조정할 수 있습니다.

이 단원의 항목

  • 폴리선, 해치, 그라데이션 채우기, 선가중치 및 문자의 화면표시 조정

    특정 객체의 화면표시를 단순화하여 성능을 향상시킬 수 있습니다.

  • 겹치는 객체 표시 방법 조정

    맨위에 나타나는 겹치는 객체를 조정할 수 있습니다.


특정 객체의 화면표시 특성 조정 (절차)

객체의 선가중치 변경
특정 객체의 화면표시 특성 조정
폴리선, 해치, 그라데이션 채우기, 선가중치 및 문자의 화면표시 조정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 특정 객체의 화면표시 특성 조정 >
특정 객체의 화면표시 특성 조정
개념 절차

솔리드 채우기 화면표시를 켜거나 끄려면

문자 화면표시를 켜거나 끄려면

선가중치를 켜거나 끄려면

겹치는 객체의 그리기 순서를 변경하려면


폴리선, 해치, 그라데이션 채우기, 선가중치 및 문자의 화면표시 조정 (개념)

특정 객체의 화면표시 특성 조정
특정 객체의 화면표시 특성 조정
겹치는 객체 표시 방법 조정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 특정 객체의 화면표시 특성 조정 >
폴리선, 해치, 그라데이션 채우기, 선가중치 및 문자의 화면표시 조정
개념 절차 요약 참조

특정 객체의 화면표시를 단순화하여 성능을 향상시킬 수 있습니다.

폭을 가진 폴리선 및 도넛, 솔리드로 채워진 다각형(2차원 솔리드), 해치, 그라데이션 채우기 및 문자가 단순화된 형식으로 표시되면 화면표시 성능이 향상됩니다. 또한 화면표시를 단순화하면 시험 플롯을 만드는 속도가 향상됩니다.

솔리드 채우기 끄기

채우기 모드를 끄면 폭을 가진 폴리선, 솔리드-채움 다각형, 그라데이션 채우기 및 해치가 윤곽선 형식으로 표시됩니다. 패턴화된 해치 및 그라데이션 채우기를 제외하고 솔리드 채우기는 3차원의 숨겨진 뷰 및 비평면 뷰에서 자동으로 꺼집니다.

신속 문자 사용

복잡한 글꼴을 사용하는 문자가 많이 포함되어 있는 도면에서 신속 문자 모드를 켜면 문자를 정의하는 직사각형 프레임만 표시되거나 플롯됩니다.

선가중치 끄기

선가중치 폭을 두 개 이상의 픽셀으로 표시하면 성능이 저하될 수 있습니다. 화면표시 성능을 향상시키려면 선가중치를 끕니다. 상태막대에서 LWT 버튼을 선택하거나 선가중치 설정값 대화상자를 사용하여 선가중치를 켜거나 끌 수 있습니다. 선가중치는 화면표시가 켜져 있거나 꺼져 있는지 여부에 관계없이 항상 실제 값으로 플롯됩니다.

화면표시 업데이트

새 객체는 자동으로 솔리드 채우기 및 문자 화면표시에 대해 현재 설정값을 사용합니다. 선가중치를 제외하고 이 설정값을 사용하여 기존 객체의 화면표시를 업데이트하려면 REGEN을 사용해야 합니다.

참고

    • 도면층을 사용한 복잡성 관리

    • 선가중치 표시

    • 트루타입 글꼴 사용


폴리선, 해치, 그라데이션 채우기, 선가중치 및 문자의 화면표시 조정 (절차)

특정 객체의 화면표시 특성 조정
상위 단계로
폴리선, 해치, 그라데이션 채우기, 선가중치 및 문자의 화면표시 조정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 특정 객체의 화면표시 특성 조정 > 폴리선, 해치, 그라데이션 채우기, 선가중치 및 문자의 화면표시 조정 >
폴리선, 해치, 그라데이션 채우기, 선가중치 및 문자의 화면표시 조정
개념 절차 요약 참조

솔리드 채우기 화면표시를 켜거나 끄려면

문자 화면표시를 켜거나 끄려면

선가중치를 켜거나 끄려면


폴리선, 해치, 그라데이션 채우기, 선가중치 및 문자의 화면표시 조정 (절차)

폴리선, 해치, 그라데이션 채우기, 선가중치 및 문자의 화면표시 조정
상위 단계로
폴리선, 해치, 그라데이션 채우기, 선가중치 및 문자의 화면표시 조정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 특정 객체의 화면표시 특성 조정 > 폴리선, 해치, 그라데이션 채우기, 선가중치 및 문자의 화면표시 조정 >
폴리선, 해치, 그라데이션 채우기, 선가중치 및 문자의 화면표시 조정
개념 절차 요약 참조

솔리드 채우기 화면표시를 켜거나 끄려면

  1. 도구 메뉴 [image] 옵션을 클릭합니다.명령 프롬프트에서 options를 입력합니다.
  2. [옵션] 대화상자에서 화면표시 탭을 선택한 다음 성능 표시에서 [솔리드 채우기 적용]을 선택합니다.

    확인 표시는 채우기 모드가 켜져 있음을 나타냅니다.

  3. [확인]을 클릭합니다.
  4. 변경 내용을 표시하려면 뷰 메뉴 [image] 재생성을 클릭합니다.변경 내용을 표시하려면 명령 프롬프트에서 regen을 입력합니다.
명령 입력: OPTIONS, REGEN


폴리선, 해치, 그라데이션 채우기, 선가중치 및 문자의 화면표시 조정 (절차)

폴리선, 해치, 그라데이션 채우기, 선가중치 및 문자의 화면표시 조정
상위 단계로
폴리선, 해치, 그라데이션 채우기, 선가중치 및 문자의 화면표시 조정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 특정 객체의 화면표시 특성 조정 > 폴리선, 해치, 그라데이션 채우기, 선가중치 및 문자의 화면표시 조정 >
폴리선, 해치, 그라데이션 채우기, 선가중치 및 문자의 화면표시 조정
개념 절차 요약 참조

문자 화면표시를 켜거나 끄려면

  1. 도구 [image] 옵션을 클릭합니다.명령 프롬프트에서 options를 입력합니다.
  2. [옵션] 대화상자에서 화면표시 탭을 선택한 다음 성능 표시에서 [문자 경계 프레임만 표시]를 선택합니다.

    확인 표시는 문자가 직사각형 프레임으로 표시된다는 것을 나타냅니다.

  3. [확인]을 클릭합니다.
  4. 변경 내용을 표시하려면 뷰 메뉴 [image] 재생성을 클릭합니다.변경 내용을 표시하려면 명령 프롬프트에서 regen을 입력합니다.
명령 입력: OPTIONS, REGEN


폴리선, 해치, 그라데이션 채우기, 선가중치 및 문자의 화면표시 조정 (절차)

폴리선, 해치, 그라데이션 채우기, 선가중치 및 문자의 화면표시 조정
상위 단계로
겹치는 객체 표시 방법 조정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 특정 객체의 화면표시 특성 조정 > 폴리선, 해치, 그라데이션 채우기, 선가중치 및 문자의 화면표시 조정 >
폴리선, 해치, 그라데이션 채우기, 선가중치 및 문자의 화면표시 조정
개념 절차 요약 참조

선가중치를 켜거나 끄려면

  1. 형식 메뉴 [image] 선가중치를 클릭합니다.명령 프롬프트에서 lweight를 입력합니다.
  2. 선가중치 설정 대화상자에서 [선가중치 표시]를 선택하거나 선택을 취소합니다.
  3. [확인]을 클릭합니다.
명령 입력: LWEIGHT


폴리선, 해치, 그라데이션 채우기, 선가중치 및 문자의 화면표시 조정 (요약 참조)

객체의 선가중치 변경
폴리선, 해치, 그라데이션 채우기, 선가중치 및 문자의 화면표시 조정
겹치는 객체 표시 방법 조정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 특정 객체의 화면표시 특성 조정 > 폴리선, 해치, 그라데이션 채우기, 선가중치 및 문자의 화면표시 조정 >
폴리선, 해치, 그라데이션 채우기, 선가중치 및 문자의 화면표시 조정
개념 절차 요약 참조

명령

DSETTINGS

모눈 및 스냅, 극좌표 및 객체 스냅 추적, 객체 스냅 모드 및 동적 입력을 설정합니다.

FILL

해치, 이차원 솔리드 및 굵은 폴리선과 같은 객체의 채우기를 조정합니다.

LWEIGHT

현재 선가중치, 선가중치 표시 옵션 및 선가중치 단위를 설정합니다.

QTEXT

문자 및 속성 객체의 화면표시와 플로팅을 조정합니다.

REGEN

현재 뷰포트에서 전체 도면을 재생성합니다.

시스템 변수

FILLMODE

해치와 채우기, 2차원 솔리드 및 굵은 폴리선을 채울지 여부를 지정합니다

LWDISPLAY

선가중치가 표시될지 여부를 조정합니다

QTEXTMODE

문자 표시 방법을 조정합니다

TEXTFILL

플로팅 및 렌더링 작업 중에 TrueType 글꼴 채우기를 조정합니다

TEXTQLTY

문자 윤곽선의 해상도 다듬기를 설정합니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


겹치는 객체 표시 방법 조정 (개념)

폴리선, 해치, 그라데이션 채우기, 선가중치 및 문자의 화면표시 조정
특정 객체의 화면표시 특성 조정
정밀도 도구 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 특정 객체의 화면표시 특성 조정 >
겹치는 객체 표시 방법 조정
개념 절차 요약 참조

맨위에 나타나는 겹치는 객체를 조정할 수 있습니다.

일반적으로 문자, 폭을 가진 폴리선, 솔리드 채움 다각형과 같이 겹치는 객체는 작성된 순서대로 표시되므로 새로 작성한 객체가 기존 객체 앞에 옵니다. DRAWORDER를 사용하여 객체의 그리기 순서(화면표시 및 플로팅 순서)를 변경할 수 있습니다. TEXTTOFRONT는 도면에 있는 모든 문자 및 치수의 그리기 순서를 변경합니다.

주겹치는 객체는 모형 공간과 도면 공간 사이에서는 조정할 수 없습니다. 같은 공간 내에서만 조정할 수 있습니다.


겹치는 객체 표시 방법 조정 (절차)

폴리선, 해치, 그라데이션 채우기, 선가중치 및 문자의 화면표시 조정
상위 단계로
좌표 및 좌표계(UCS) 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 특정 객체의 화면표시 특성 조정 > 겹치는 객체 표시 방법 조정 >
겹치는 객체 표시 방법 조정
개념 절차 요약 참조

겹치는 객체의 그리기 순서를 변경하려면

  1. 그리기 순서 도구막대에서 그리기 순서 옵션 중 하나를 클릭합니다.
  2. 그리기 순서를 수정할 객체를 선택하고 ENTER 키를 누릅니다.
  3. 참조 객체를 선택하고 ENTER 키를 누릅니다. (이 단계는 객체 위로 가져오기 및 객체 아래로 보내기 옵션에서만 필요합니다.)
도구막대: 그리기 순서
명령 입력: DRAWORDER
바로 가기 메뉴: 객체를 선택하고 마우스 오른쪽 버튼으로 클릭합니다. [그리기 순서]를 클릭합니다.


겹치는 객체 표시 방법 조정 (요약 참조)

폴리선, 해치, 그라데이션 채우기, 선가중치 및 문자의 화면표시 조정
겹치는 객체 표시 방법 조정
좌표 입력 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 객체의 특성 조정 > 특정 객체의 화면표시 특성 조정 > 겹치는 객체 표시 방법 조정 >
겹치는 객체 표시 방법 조정
개념 절차 요약 참조

명령

DRAWORDER

이미지 및 다른 객체의 그리기 순서를 변경합니다.

QSELECT

필터링 기준에 따라 선택 세트를 작성합니다.

REGEN

현재 뷰포트에서 전체 도면을 재생성합니다.

SELECT

선택한 객체를 이전 선택 세트에 배치합니다.

TEXTTOFRONT

도면의 다른 모든 객체 앞으로 문자 및 치수를 가져옵니다

WBLOCK

객체 또는 블록을 새로운 도면 파일에 씁니다.

시스템 변수

DRAWORDERCTL

겹치는 객체의 표시 순서를 조정합니다

HPDRAWORDER

해치와 채우기의 그리기 순서를 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


정밀도 도구 사용

겹치는 객체 표시 방법 조정
객체 작성 및 수정
좌표 및 좌표계(UCS) 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 >
정밀도 도구 사용

여러 가지 정밀도 도면 작성 도구를 사용하면 복잡한 계산 과정을 수행하지 않고 정확한 도면을 보다 신속하게 생성할 수 있습니다.

이 단원의 항목

  • 좌표 및 좌표계(UCS) 사용

    정밀한 좌표 입력을 위해 여러 개의 좌표계 입력 방법을 사용할 수 있습니다. 또한 이동할 수 있는 좌표계인 사용자 좌표계(UCS)를 사용하여 보다 간편하게 좌표를 입력하고 작업평면을 설정할 수 있습니다.

  • 동적 입력 사용

    동적 입력은 커서 주변에 명령 인터페이스를 제공하여 도면 영역에 주의를 집중할 수 있도록 도와줍니다.

  • 객체상의 위치로 스냅(객체 스냅)

    좌표를 입력하는 대신 선의 끝점 또는 원의 중심점 등과 같이 기존 객체를 기준으로 점을 지정할 수 있습니다.

  • 커서 이동 제한

    커서의 이동을 제한하거나 잠그는 데 사용할 수 있는 도구에는 여러 가지가 있습니다.

  • 점 및 좌표 결합 또는 간격띄우기

    새 점 위치를 지정하려면 여러 점의 좌표값을 결합하거나 기존 객체로부터 간격띄우기를 지정할 수 있습니다.

  • 거리 지정

    점을 지정할 때 거리, 간격띄우기 및 측정되는 간격을 입력할 수 있습니다.

  • 객체에서 기하학적 정보 추출

    조회 및 계산 명령은 도면 객체에 대한 정보를 제공하고 유용한 계산을 수행합니다.

  • 계산기 사용

    프로그램을 사용하는 동안 계산기 기능에 접근할 수 있습니다. QuickCalc 계산기 인터페이스나 명령행 계산기를 사용할 수 있습니다.


좌표 및 좌표계(UCS) 사용

정밀도 도구 사용
정밀도 도구 사용
좌표 입력 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 >
좌표 및 좌표계(UCS) 사용
개념 절차

정밀한 좌표 입력을 위해 여러 개의 좌표계 입력 방법을 사용할 수 있습니다. 또한 이동할 수 있는 좌표계인 사용자 좌표계(UCS)를 사용하여 보다 간편하게 좌표를 입력하고 작업평면을 설정할 수 있습니다.

이 단원의 항목

  • 좌표 입력 개요
  • 2D 좌표 입력

    절대 및 상대 2D 데카르트 좌표와 극좌표는 도면에서 객체의 정밀한 위치를 결정합니다.

  • 3D 좌표 입력

    객체를 3D로 작성하는 경우 데카르트, 원통형 또는 구형 좌표에서 점을 지정합니다.

  • 사용자 좌표계(UCS) 이해

    간편한 좌표 입력, 모눈 표시, 모눈 스냅, 직교 모드 및 기타 도면 도구를 위해 사용자 좌표계를 재지정하고 회전할 수 있습니다.

  • 3D(UCS)에서 작업평면 지정

    사용자 좌표계를 조정하는 과정은 3D 모델링 작업을 효과적으로 수행하는 데 필수적인 과정입니다.

  • 뷰포트에 사용자 좌표계 방향 지정

    다른 뷰에서 객체를 쉽게 편집하려면 각 뷰에 대해 서로 다른 사용자 좌표계 방향을 정의합니다.

  • 사용자 좌표계 아이콘의 화면표시 조정

    사용자 좌표계 아이콘을 표시하면 해당 사용자 좌표계의 현재 방향을 시각화할 수 있습니다. 여러 버전의 아이콘을 사용할 수 있으며 크기, 위치 및 색상을 변경할 수 있습니다.


좌표 및 좌표계(UCS) 사용 (절차)

겹치는 객체 표시 방법 조정
좌표 및 좌표계(UCS) 사용
좌표 입력 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 >
좌표 및 좌표계(UCS) 사용
개념 절차

점의 좌표값을 표시하려면

점을 시각적으로 지정하려면

상태 막대에서 좌표 화면표시를 변경하려면

2D에서 새 UCS 원점을 정의하려면

UCS의 회전 각도를 변경하려면

WCS와 일치하도록 UCS를 복원하려면

이전 UCS를 복원하려면

UCS를 저장하려면

명명된 UCS를 복원하려면

UCS의 이름을 바꾸려면

명명된 UCS를 삭제하려면

UCS 화면표시를 켜거나 끄려면

UCS 원점에서 UCS 아이콘을 표시하려면

UCS 아이콘의 모양을 변경하려면


좌표 입력 개요 (개념)

좌표 및 좌표계(UCS) 사용
좌표 및 좌표계(UCS) 사용
2D 좌표 입력
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 >
좌표 입력 개요
개념 절차 요약 참조

점을 지정하라는 명령 프롬프트가 표시되는 경우, 좌표 입력 장치를 사용하여 점을 지정하거나 명령 프롬프트에 좌표 값을 입력할 수 있습니다. 동적 입력이 켜진 상태에서 커서 근처의 툴팁에 좌표값을 입력할 수 있습니다. 2차원 좌표를 직교 좌표(X,Y) 또는 극좌표로 입력할 수 있습니다.

데카르트 좌표 및 극좌표

데카르트 좌표계에는 X, Y 및 Z와 같은 세 개의 축이 있습니다. 좌표값을 입력하면 좌표계 원점(0,0,0)을 기준으로 X, Y 및 Z축을 따라 점의 거리(단위) 및 점의 방향(+ 또는 -)을 지정합니다.

2D에서는 작업평면으로도 불리는 XY 평면에 점을 지정합니다. 작업평면은 모눈 종이와 유사합니다. 데카르트 좌표의 X 값은 수평 거리를 지정하며 Y 값은 수직 거리를 지정합니다. 원점(0,0)은 두 축이 교차하는 점을 나타냅니다.

극좌표는 거리와 각도를 사용하여 점을 지정합니다. 데카르트 좌표와 극좌표에서는 원점(0,0)을 기준으로 절대 좌표를 입력하거나 지정한 마지막 점을 기준으로 상대 좌표를 입력할 수 있습니다.

상대 좌표를 입력하는 다른 방법은 커서를 이동하여 방향을 지정한 다음 거리를 직접 입력하는 것입니다. 이 방법을 직접 거리 입력이라고 합니다.

과학 표기법, 십진 표기법, 공학 표기법, 건축 표기법 또는 분수 표기법 등으로 좌표를 입력할 수 있습니다. 각도는 그래드, 라디안, 측량사 단위 또는 도/분/초로 입력할 수 있습니다. UNITS 명령은 단위 형식을 조정합니다.

상태 막대에서 좌표 표시

현재 커서 위치는 상태 막대에 좌표값으로 표시됩니다.

좌표는 정적, 동적, 거리 및 각도의 세 가지 유형으로 표시할 수 있습니다.

  • 정적 화면표시. 점을 지정할 때만 업데이트합니다.
  • 동적 화면표시. 커서를 움직이는 대로 업데이트합니다.
  • 거리 및 각도 화면표시. 커서를 이동하는 대로 상대 거리(거리<각도)를 업데이트합니다. 이 옵션은 선을 그릴 때 또는 두 개 이상의 점을 지정해야 하는 다른 객체를 그릴 때만 사용할 수 있습니다.
참고

    • 데카르트 좌표 입력

    • 극좌표 입력

    • 3D 좌표 입력

    • 동적 입력 사용


좌표 입력 개요 (절차)

좌표 및 좌표계(UCS) 사용
상위 단계로
좌표 입력 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 > 좌표 입력 개요 >
좌표 입력 개요
개념 절차 요약 참조

점의 좌표값을 표시하려면

점을 시각적으로 지정하려면

상태 막대에서 좌표 화면표시를 변경하려면


좌표 입력 개요 (절차)

좌표 입력 개요
상위 단계로
좌표 입력 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 > 좌표 입력 개요 >
좌표 입력 개요
개념 절차 요약 참조

점의 좌표값을 표시하려면

  1. 도구 메뉴 [image] 조회 [image] ID 점을 클릭합니다.명령 프롬프트에서 id를 입력합니다.
  2. 식별할 위치를 선택합니다.

    X, Y, Z 좌표 값이 명령 프롬프트에 표시됩니다.

도구막대: 조회
명령 입력: ID


좌표 입력 개요 (절차)

좌표 입력 개요
상위 단계로
좌표 입력 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 > 좌표 입력 개요 >
좌표 입력 개요
개념 절차 요약 참조

점을 시각적으로 지정하려면

  1. 도구 메뉴 [image] 조회 [image] ID 점을 클릭합니다.명령 프롬프트에서 id를 입력합니다.
  2. 명령 프롬프트에서 지정할 점의 좌표 값을 입력합니다.

    BLIPMODE 시스템 변수가 켜져 있는 경우 선택점(작은 십자선)이 점 위치에 표시됩니다.

도구막대: 조회
명령 입력: ID


상태 막대에서 좌표 화면표시를 변경하려면 (절차)

좌표 입력 개요
상위 단계로
2D 좌표 입력
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 > 좌표 입력 개요 >
상태 막대에서 좌표 화면표시를 변경하려면
개념 절차 요약 참조

상태 막대에서 좌표 화면표시를 변경하려면

다음 방법 중 하나를 사용하십시오.

  • 다음 점 지정 프롬프트에서 좌표 화면표시를 클릭합니다.
  • Ctrl 키를 누른 상태에서 L 키를 누릅니다.
  • 정적 화면표시의 경우에는 COORDS 시스템 변수를 0으로, 동적 화면표시의 경우에는 1로, 거리 및 각도 화면표시의 경우에는 2로 각각 설정합니다.


좌표 입력 개요 (요약 참조)

겹치는 객체 표시 방법 조정
좌표 입력 개요
데카르트 좌표 입력
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 > 좌표 입력 개요 >
좌표 입력 개요
개념 절차 요약 참조

명령

BLIPMODE

표식기 선택점 표시를 조정합니다.

ID

위치의 좌표를 표시합니다.

LIST

선택된 객체에 대한 데이터베이스 정보를 표시합니다.

시스템 변수

BLIPMODE

표식기 선택점 표시를 조정합니다.

COORDS

상태 행에서 좌표의 형식 및 업데이트 빈도를 조정합니다

LASTPOINT

현재 공간에 마지막으로 입력된 점을 저장합니다. 이 점은 UCS 좌표로 표현되며 키보드로 입력하는 동안 기호 @로 나타납니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


2D 좌표 입력

좌표 입력 개요
좌표 및 좌표계(UCS) 사용
데카르트 좌표 입력
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 >
2D 좌표 입력
개념 절차

절대 및 상대 2D 데카르트 좌표와 극좌표는 도면에서 객체의 정밀한 위치를 결정합니다.

이 단원의 항목

  • 데카르트 좌표 입력

    객체를 작성할 때 절대 또는 상대 데카르트(직사각형) 좌표를 사용하여 점을 지정합니다.

  • 극좌표 입력

    객체를 작성할 때 절대 또는 상대 극좌표(거리 및 각도)를 사용하여 점을 지정합니다.


2D 좌표 입력 (절차)

좌표 입력 개요
상위 단계로
데카르트 좌표 입력
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 > 2D 좌표 입력 >
2D 좌표 입력
개념 절차

절대 데카르트 좌표(2D)를 입력하려면

절대 극좌표(2D)를 입력하려면

상대 극좌표(2D)를 입력하려면


데카르트 좌표 입력 (개념)

2D 좌표 입력
2D 좌표 입력
극좌표 입력
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 > 2D 좌표 입력 >
데카르트 좌표 입력
개념 절차 요약 참조

객체를 작성할 때 절대 또는 상대 데카르트(직사각형) 좌표를 사용하여 점을 지정합니다.

데카르트 좌표를 사용하여 점을 지정하려면 X 값 및 Y 값을 쉼표로 구분(X,Y)하여 입력합니다. X 값은 수평축에 따른 양의 거리 또는 음의 거리 단위입니다. Y 값은 수직축에 따른 양의 거리 또는 음의 거리 단위입니다.

절대 좌표는 X축과 Y축의 교차점인 UCS 원점(0,0)을 기준으로 합니다. 점의 정확한 X 및 Y 값을 아는 경우 절대 좌표를 사용합니다.

동적 입력에서는 # 머리글을 사용하여 절대 좌표를 지정할 수 있습니다. 툴팁 대신 명령행에 좌표를 입력하면 # 머리글이 사용되지 않습니다. 예를 들어, #3,4를 입력하면 UCS 원점에서 X 축 방향으로 3단위인 점과 Y 축 방향으로 4단위인 점을 지정합니다. 동적 입력에 대한 자세한 정보는 동적 입력 사용을 참고하십시오.

다음 예제에서는 X 값 –2와 Y 값 1에서 시작하고 끝점이 3,4인 선을 그립니다. 툴팁에 다음을 입력합니다.

명령: line

시작점: #-2,1

끝점: #3,4

선은 다음과 같이 위치합니다.

상대 좌표는 마지막으로 입력된 점을 기준으로 합니다. 이전 점과 관련하여 점의 위치를 아는 경우 상대 좌표를 사용합니다.

상대 좌표를 지정하려면 해당 좌표값 앞에 @ 기호를 사용합니다. 예를 들어, @3,4는 마지막으로 지정한 점에서 X축 방향으로 3단위인 점과 Y축 방향으로 4단위인 점을 지정합니다.

다음 예에서는 삼각형의 두 변을 그립니다. 첫 번째 변은 절대 좌표 -2,1에서 시작하고 X 방향으로 5단위인 점과 Y 방향으로 0단위인 점에서 끝나는 선입니다. 두 번째 변은 첫 번째 선의 끝점에서 시작하고 X 방향으로 0단위인 점과 Y 방향으로 3단위인 점에서 끝나는 선입니다. 마지막 선 세그먼트는 상대 좌표를 사용하여 시작점으로 복귀합니다.

명령: line

시작점: #-2,1

끝점: @5,0

끝점: @0,3

끝점: @-5,-3


데카르트 좌표 입력 (절차)

2D 좌표 입력
상위 단계로
데카르트 좌표 입력
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 > 2D 좌표 입력 > 데카르트 좌표 입력 >
데카르트 좌표 입력
개념 절차 요약 참조

절대 데카르트 좌표(2D)를 입력하려면


데카르트 좌표 입력 (절차)

데카르트 좌표 입력
상위 단계로
데카르트 좌표 입력
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 > 2D 좌표 입력 > 데카르트 좌표 입력 >
데카르트 좌표 입력
개념 절차 요약 참조

절대 데카르트 좌표(2D)를 입력하려면

  • 점에 대한 프롬프트에서 다음 형식을 사용하여 툴팁에 좌표를 입력합니다.

    #x,y

    동적 입력이 꺼져 있는 경우 명령행에 다음 형식으로 좌표를 입력합니다.

    x,y


데카르트 좌표 입력 (절차)

데카르트 좌표 입력
상위 단계로
극좌표 입력
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 > 2D 좌표 입력 > 데카르트 좌표 입력 >
데카르트 좌표 입력
개념 절차 요약 참조

상대 데카르트 좌표(2D)를 입력하려면

  • 점에 대한 프롬프트에서 다음 형식을 사용하여 좌표를 입력합니다.

    @x,y


데카르트 좌표 입력 (요약 참조)

좌표 입력 개요
데카르트 좌표 입력
극좌표 입력
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 > 2D 좌표 입력 > 데카르트 좌표 입력 >
데카르트 좌표 입력
개념 절차 요약 참조

명령

항목이 없습니다.

시스템 변수

COORDS

상태 행에서 좌표의 형식 및 업데이트 빈도를 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


극좌표 입력 (개념)

데카르트 좌표 입력
2D 좌표 입력
3D 좌표 입력
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 > 2D 좌표 입력 >
극좌표 입력
개념 절차 요약 참조

객체를 작성할 때 절대 또는 상대 극좌표(거리 및 각도)를 사용하여 점을 지정합니다.

극좌표를 사용하여 점을 지정하려면 거리와 각도를 꺾쇠 괄호(<)로 구분하여 입력합니다.

기본적으로 각도는 시계 반대 방향으로 증가하고 시계 방향으로 감소합니다. 시계 방향을 지정하려면 음수 값을 각도로 입력합니다. 예를 들어, 1<315를 입력하면 1<-45를 입력할 때와 동일한 점을 찾습니다. 현재 도면의 각도 규칙은 UNITS를 사용하여 변경할 수 있습니다.

절대 극좌표는 X축과 Y축의 교차점인 UCS 원점(0,0)을 기준으로 측정됩니다. 점의 정밀한 거리 및 각도 좌표를 알고 있는 경우에 절대 극좌표를 사용합니다.

동적 입력에서는 # 머리글을 사용하여 절대 좌표를 지정할 수 있습니다. 툴팁 대신 명령행에 좌표를 입력하면 # 머리글이 사용되지 않습니다. 예를 들어, #3<45는 X축에서 45도 각도로 원점에서 3단위에 있는 점을 지정합니다. 동적 입력에 대한 자세한 정보는 동적 입력 사용을 참고하십시오.

다음 예에서는 절대 극좌표를 사용하여 기본 각도 방향 설정값을 적용하여 그린 두 선을 나타냅니다. 툴팁에 다음을 입력합니다.

명령: line

시작점: #0,0

끝점: #4<120

끝점: #5<30

상대 좌표는 마지막으로 입력된 점을 기준으로 합니다. 이전 점과 관련하여 점의 위치를 아는 경우 상대 좌표를 사용합니다.

상대 좌표를 지정하려면 해당 좌표값 앞에 @ 기호를 사용합니다. 예를 들어, @1<45는 X축에서 45도 각도로 지정된 마지막 점에서 1단위에 있는 점을 지정합니다.

다음 예제에서는 상대 극좌표를 사용하여 그려진 두 선을 보여줍니다. 각 그림에서 선은 '이전 점'이라는 레이블이 붙은 위치에서 시작합니다.

명령: line

시작점: @3<45

끝점:@5<285


극좌표 입력 (절차)

데카르트 좌표 입력
상위 단계로
극좌표 입력
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 > 2D 좌표 입력 > 극좌표 입력 >
극좌표 입력
개념 절차 요약 참조

절대 극좌표(2D)를 입력하려면

상대 극좌표(2D)를 입력하려면


극좌표 입력 (절차)

극좌표 입력
상위 단계로
극좌표 입력
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 > 2D 좌표 입력 > 극좌표 입력 >
극좌표 입력
개념 절차 요약 참조

절대 극좌표(2D)를 입력하려면

  • 점에 대한 프롬프트에서 다음 형식을 사용하여 툴팁에 좌표를 입력합니다.

    #distance<angle

    동적 입력이 꺼져 있는 경우 명령행에 다음 형식으로 좌표를 입력합니다.

    거리<각도


극좌표 입력 (절차)

극좌표 입력
상위 단계로
3D 좌표 입력
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 > 2D 좌표 입력 > 극좌표 입력 >
극좌표 입력
개념 절차 요약 참조

상대 극좌표(2D)를 입력하려면

  • 점에 대한 프롬프트에서 다음 형식을 사용하여 좌표를 입력합니다.

    @distance<angle


극좌표 입력 (요약 참조)

데카르트 좌표 입력
극좌표 입력
3D 데카르트 좌표 입력
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 > 2D 좌표 입력 > 극좌표 입력 >
극좌표 입력
개념 절차 요약 참조

명령

UNITS

좌표 및 각도 표시 형식과 정밀도를 조정합니다.

시스템 변수

COORDS

상태 행에서 좌표의 형식 및 업데이트 빈도를 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


3D 좌표 입력

극좌표 입력
좌표 및 좌표계(UCS) 사용
3D 데카르트 좌표 입력
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 >
3D 좌표 입력
개념 절차

객체를 3D로 작성하는 경우 데카르트, 원통형 또는 구형 좌표에서 점을 지정합니다.

이 단원의 항목

  • 3D 데카르트 좌표 입력

    3D 데카르트 좌표에서는 세 개의 좌표값(X, Y, Z)을 사용하여 정확한 위치를 지정합니다.

  • 원통형 좌표 입력

    3D 원통형 좌표는 XY 평면에서 UCS 원점과의 거리, XY 평면에서 X축과의 각도 및 Z 값으로 정확한 위치를 설명합니다.

  • 구형 좌표 입력

    3D 구형 좌표는 현재 UCS 원점과의 거리, XY 평면에서 X축과의 각도, XY 평면과의 각도로 위치를 지정합니다.


3D 좌표 입력 (절차)

극좌표 입력
상위 단계로
3D 데카르트 좌표 입력
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 > 3D 좌표 입력 >
3D 좌표 입력
개념 절차

절대 좌표(3D)를 입력하려면

상대 좌표(3D)를 입력하려면

상대 원통형 좌표를 입력하려면

상대 구형 좌표를 입력하려면


3D 데카르트 좌표 입력 (개념)

3D 좌표 입력
3D 좌표 입력
원통형 좌표 입력
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 > 3D 좌표 입력 >
3D 데카르트 좌표 입력
개념 절차 요약 참조

3D 데카르트 좌표에서는 세 개의 좌표값(X, Y, Z)을 사용하여 정확한 위치를 지정합니다.

3D 데카르트 좌표값(X,Y,Z)을 입력하는 과정은 2D 좌표값(X,Y)을 입력하는 과정과 유사합니다. X 및 Y 값을 지정하고 덧붙여 다음과 같은 형식으로 Z 값도 지정합니다.

X,Y,Z

주다음 예에서는 동적 입력이 꺼졌거나 좌표를 명령행에 입력한 것으로 가정합니다. 동적 입력에서는 # 머리글을 사용하여 절대 좌표를 지정합니다.

아래 그림에서 3,2,5의 좌표값은 양의 X축 방향으로 3단위, 양의 Y축 방향으로 2단위, 양의 Z축 방향으로 5단위의 점을 나타냅니다.

기본 Z 값 사용

X,Y 형식으로 좌표를 입력할 때 Z 값은 마지막으로 입력한 점에서 복사됩니다. 따라서 X,Y,Z 형식으로 하나의 위치를 입력한 다음 Z 값이 상수로 남아 있는 상태에서 X,Y 형식을 사용하여 이후 위치를 입력할 수 있습니다. 예를 들어, 선에 대해 다음과 같은 좌표를 입력하면

시작점: 0,0,5

끝점: 3,4

선의 두 끝점은 Z 값으로 5를 가집니다. 도면을 시작하거나 열 때 Z의 초기 기본값은 0보다 큽니다.

절대 및 상대 좌표 사용

2D 좌표의 경우와 같이 원점을 기준으로 하는 절대 좌표값을 입력하거나 마지막으로 입력한 점을 기준으로 하는 상대 좌표값을 입력할 수 있습니다. 상대 좌표를 입력하려면 @ 기호를 머리글로 사용합니다. 예를 들어, 이전 점에서 양의 X 방향으로 1단위의 위치에 있는 점을 입력하려면 @1,0,0을 사용합니다. 명령 프롬프트에서 절대 좌표를 입력할 경우 머리글이 필요하지 않습니다.

좌표 디지타이즈

디지타이즈하여 좌표를 입력하면 모든 좌표에 대한 UCS Z 값은 0입니다. ELEV를 사용하면 기본 높이를 Z = 0 평면 위나 아래로 설정하여 UCS를 이동하지 않고 디지타이즈할 수 있습니다.


3D 데카르트 좌표 입력 (절차)

3D 좌표 입력
상위 단계로
3D 데카르트 좌표 입력
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 > 3D 좌표 입력 > 3D 데카르트 좌표 입력 >
3D 데카르트 좌표 입력
개념 절차 요약 참조

절대 좌표(3D)를 입력하려면

상대 좌표(3D)를 입력하려면


절대 좌표(3D)를 입력하려면 (절차)

3D 데카르트 좌표 입력
상위 단계로
3D 데카르트 좌표 입력
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 > 3D 좌표 입력 > 3D 데카르트 좌표 입력 >
절대 좌표(3D)를 입력하려면
개념 절차 요약 참조

절대 좌표(3D)를 입력하려면

  • 점에 대한 프롬프트에서 다음 형식을 사용하여 툴팁에 좌표를 입력합니다.

    #x,y,z

    동적 입력이 꺼져 있는 경우 명령행에 다음 형식으로 좌표를 입력합니다.

    x,y,z


상대 좌표(3D)를 입력하려면 (절차)

3D 데카르트 좌표 입력
상위 단계로
원통형 좌표 입력
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 > 3D 좌표 입력 > 3D 데카르트 좌표 입력 >
상대 좌표(3D)를 입력하려면
개념 절차 요약 참조

상대 좌표(3D)를 입력하려면

  • 점에 대한 프롬프트에서 다음 형식을 사용하여 좌표를 입력합니다.

    @x,y,z


3D 데카르트 좌표 입력 (요약 참조)

극좌표 입력
3D 데카르트 좌표 입력
원통형 좌표 입력
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 > 3D 좌표 입력 > 3D 데카르트 좌표 입력 >
3D 데카르트 좌표 입력
개념 절차 요약 참조

명령

GRID

현재 뷰포트에 플롯되지 않은 모눈을 표시합니다.

SNAP

커서의 움직임을 지정된 간격으로 제한합니다.

TABLET

부착한 디지타이징 타블렛을 조정하고, 구성하며, 켜고 끕니다.

UCS

사용자 좌표계를 관리합니다.

UCSICON

UCS 아이콘의 가시성과 배치를 조정합니다.

UNITS

좌표 및 각도 표시 형식과 정밀도를 조정합니다.

시스템 변수

COORDS

상태 행에서 좌표의 형식 및 업데이트 빈도를 조정합니다

ELEVATION

현재 UCS를 기준으로 새 객체의 현재 고도를 저장합니다

TABMODE

타블렛의 사용을 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


원통형 좌표 입력 (개념)

3D 데카르트 좌표 입력
3D 좌표 입력
구형 좌표 입력
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 > 3D 좌표 입력 >
원통형 좌표 입력
개념 절차 요약 참조

3D 원통형 좌표는 XY 평면에서 UCS 원점과의 거리, XY 평면에서 X축과의 각도 및 Z 값으로 정확한 위치를 설명합니다.

원통형 좌표 입력에서는 2D와 3D 극좌표 입력이 동일합니다. XY 평면에 수직인 축 위에 추가 좌표가 지정됩니다. 원통형 좌표는 XY 평면에서 UCS 원점과의 거리, XY 평면에서 X축과의 각도 및 해당 Z 값으로 점을 정의합니다. 다음과 같은 구문으로 절대 원형 좌표를 사용하여 임의의 지점을 지정합니다.

X<[X축에서의 각도],Z

주다음 예에서는 동적 입력이 꺼졌거나 좌표를 명령행에 입력한 것으로 가정합니다. 동적 입력에서는 # 머리글을 사용하여 절대 좌표를 지정합니다.

아래 그림에서, 5<30,6은 현재 UCS 원점에서 5단위, XY 평면에서 X축과 30도, Z축 방향으로 6단위의 점을 나타냅니다.

UCS 원점보다는 이전 점에 근거하여 점을 정의할 필요가 있을 경우, @ 접두어를 달아 상대 원통형 좌표값으로 입력할 수 있습니다. 예를 들어, @4<45,5는 최근 입력된 지점에서 XY 평면에서 4단위, 양의 X 방향으로 45도 각도, 양의 Z 방향으로 5단위 연장한 점을 지정합니다.


상대 원통형 좌표를 입력하려면 (절차)

3D 데카르트 좌표 입력
상위 단계로
구형 좌표 입력
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 > 3D 좌표 입력 > 원통형 좌표 입력 >
상대 원통형 좌표를 입력하려면
개념 절차 요약 참조

상대 원통형 좌표를 입력하려면

  • 점에 대한 프롬프트에서 다음 형식을 사용하여 좌표값을 입력합니다.

    @x<X축과의 각도,z

예를 들어, @4<60,2는 마지막 점에서 X축 방향으로 4단위, 양의 X축과 60도, 양의 Z 방향으로 2단위인 위치를 나타냅니다.


원통형 좌표 입력 (요약 참조)

3D 데카르트 좌표 입력
원통형 좌표 입력
구형 좌표 입력
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 > 3D 좌표 입력 > 원통형 좌표 입력 >
원통형 좌표 입력
개념 절차 요약 참조

명령

UNITS

좌표 및 각도 표시 형식과 정밀도를 조정합니다.

시스템 변수

COORDS

상태 행에서 좌표의 형식 및 업데이트 빈도를 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


구형 좌표 입력 (개념)

원통형 좌표 입력
3D 좌표 입력
사용자 좌표계(UCS) 이해
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 > 3D 좌표 입력 >
구형 좌표 입력
개념 절차 요약 참조

3D 구형 좌표는 현재 UCS 원점과의 거리, XY 평면에서 X축과의 각도, XY 평면과의 각도로 위치를 지정합니다.

3D 구형 좌표 입력은 2D 극좌표 입력과 유사합니다. 현재 UCS 원점과의 거리, XY 평면에서 X축과의 각도, XY 평면과의 각도를 지정하여 점을 표현합니다. 다음 형식과 같이 각도는 열린 꺾쇠 괄호(<) 뒤에 놓입니다.

X<[X축에서의 각도]<[XY 평면에서의 각도]

주다음 예에서는 동적 입력이 꺼졌거나 좌표를 명령행에 입력한 것으로 가정합니다. 동적 입력에서는 # 머리글을 사용하여 절대 좌표를 지정합니다.

다음 그림에서 8<60<30은 XY 평면의 현재 UCS 원점에서 8단위, XY 평면에서 X축과 60도, XY 평면에서 Z축 방향으로 30도 위의 점을 나타냅니다. 5<45<15는 원점에서 5단위, XY 평면에서 X축과 45도, XY 평면에서 15도 위의 점을 나타냅니다.

이전 점을 기준으로 점을 정의해야 하는 경우, @ 기호를 앞에 추가한 상대 구형 좌표값을 입력합니다.


상대 구형 좌표를 입력하려면 (절차)

원통형 좌표 입력
상위 단계로
사용자 좌표계(UCS) 이해
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 > 3D 좌표 입력 > 구형 좌표 입력 >
상대 구형 좌표를 입력하려면
개념 절차 요약 참조

상대 구형 좌표를 입력하려면

  • 점에 대한 프롬프트에서 다음 형식을 사용하여 좌표값을 입력합니다.

    @x<x축과의 각도<xy 평면과의 각도

예를 들어, @4<60<30은 마지막 점에서 4단위, XY 평면에서 양의 X축 방향으로 60도, XY 평면에서 30도인 위치를 나타냅니다.


구형 좌표 입력 (요약 참조)

원통형 좌표 입력
구형 좌표 입력
사용자 좌표계(UCS) 이해
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 > 3D 좌표 입력 > 구형 좌표 입력 >
구형 좌표 입력
개념 절차 요약 참조

명령

UNITS

좌표 및 각도 표시 형식과 정밀도를 조정합니다.

시스템 변수

COORDS

상태 행에서 좌표의 형식 및 업데이트 빈도를 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


사용자 좌표계(UCS) 이해 (개념)

구형 좌표 입력
좌표 및 좌표계(UCS) 사용
3D(UCS)에서 작업평면 지정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 >
사용자 좌표계(UCS) 이해
개념 절차 요약 참조

간편한 좌표 입력, 모눈 표시, 모눈 스냅, 직교 모드 및 기타 도면 도구를 위해 사용자 좌표계를 재지정하고 회전할 수 있습니다.

표준 좌표계 및 사용자 좌표계 이해

좌표계에는 고정 좌표계인 WCS(표준 좌표계)와 이동할 수 있는 좌표계인 UCS(사용자 좌표계)가 있습니다. 기본적으로 이러한 두 좌표계는 새 도면에서 일치합니다.

일반적으로 2D 뷰에서는 WCS X축이 수평이고 Y축이 수직입니다. WCS 원점은 X와 Y 축의 교차점(0,0)입니다. 도면 파일에 있는 모든 객체는 해당 WCS 좌표로 정의합니다. 그러나, 보통 이동 가능한 UCS를 기초로 객체를 작성 및 편집하는 것이 더욱 편리합니다.

사용자 좌표계 사용

가상적으로 많은 다른 도구 및 작업에서 뿐만 아니라 모든 좌표 입력에서는 현재 UCS를 참조합니다. UCS의 위치와 방향에 의해 결정되는 2D 도구와 작업은 다음과 같습니다.

  • 절대 및 상대 좌표 입력
  • 절대 참조 각도
  • 직교 모드, 극좌표 추적, 객체 스냅 추적, 모눈 화면표시 및 모눈 스냅의 수평과 수직 정의
  • 수평 및 수직 치수 방향
  • 문자 객체 방향
  • PLAN 명령을 사용하여 회전 보기

UCS를 이동 또는 회전하면 도면의 특정 영역에서 작업하기가 쉽습니다.

다음과 같은 방법으로 사용자 좌표계의 위치를 재지정할 수 있습니다.

  • 새 원점을 정의하여 UCS를 이동합니다.
  • 기존 객체에 맞추어 UCS를 정렬합니다.
  • 새 X 축에 새로운 원점과 한 점을 지정하여 UCS를 회전합니다.
  • Z 축을 기준으로 지정된 각도만큼 현재 UCS를 회전합니다.
  • 이전 UCS로 돌아갑니다.
  • WCS와 일치하도록 UCS를 복원합니다.

이 각각의 방법에는 UCS 명령에 해당하는 옵션이 있습니다. UCS를 정의한 다음 이름을 지정하면 나중에 복원하여 다시 사용할 수 있습니다.


사용자 좌표계(UCS) 이해 (절차)

구형 좌표 입력
상위 단계로
사용자 좌표계(UCS) 이해
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 > 사용자 좌표계(UCS) 이해 >
사용자 좌표계(UCS) 이해
개념 절차 요약 참조

2D에서 새 UCS 원점을 정의하려면

UCS의 회전 각도를 변경하려면

WCS와 일치하도록 UCS를 복원하려면

이전 UCS를 복원하려면

UCS를 저장하려면

명명된 UCS를 복원하려면

UCS의 이름을 바꾸려면

명명된 UCS를 삭제하려면


사용자 좌표계(UCS) 이해 (절차)

사용자 좌표계(UCS) 이해
상위 단계로
사용자 좌표계(UCS) 이해
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 > 사용자 좌표계(UCS) 이해 >
사용자 좌표계(UCS) 이해
개념 절차 요약 참조

2D에서 새 UCS 원점을 정의하려면

  1. 도구 메뉴 [image] 새로운 UCS [image] 원점을 클릭합니다. 명령 프롬프트에서 ucs를 입력합니다.
  2. 새로운 원점으로 사용할 점을 지정합니다.

    UCS 원점 (0,0)은 지정한 점에서 다시 정의됩니다.

도구막대: UCS
명령 입력: UCS


사용자 좌표계(UCS) 이해 (절차)

사용자 좌표계(UCS) 이해
상위 단계로
사용자 좌표계(UCS) 이해
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 > 사용자 좌표계(UCS) 이해 >
사용자 좌표계(UCS) 이해
개념 절차 요약 참조

UCS의 회전 각도를 변경하려면

  1. 도구 메뉴 [image] 새로운 UCS [image] Z를 클릭합니다.명령 프롬프트에서 ucs를 입력합니다.
  2. 회전 각도를 지정합니다.
도구막대: UCS
명령 입력: UCS


사용자 좌표계(UCS) 이해 (절차)

사용자 좌표계(UCS) 이해
상위 단계로
사용자 좌표계(UCS) 이해
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 > 사용자 좌표계(UCS) 이해 >
사용자 좌표계(UCS) 이해
개념 절차 요약 참조

WCS와 일치하도록 UCS를 복원하려면

  1. 도구 메뉴 [image] 명명된 UCS를 클릭합니다.명령 프롬프트에서 ucsman을 입력합니다.
  2. UCS 대화상자에서 명명된 UCS 탭을 선택한 다음 표준을 선택합니다.
  3. [현재로 설정]을 클릭합니다.
  4. 확인을 클릭합니다.
도구막대: UCS
명령 입력: UCSMAN


사용자 좌표계(UCS) 이해 (절차)

사용자 좌표계(UCS) 이해
상위 단계로
사용자 좌표계(UCS) 이해
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 > 사용자 좌표계(UCS) 이해 >
사용자 좌표계(UCS) 이해
개념 절차 요약 참조

이전 UCS를 복원하려면

  1. 도구 메뉴 [image] 명명된 UCS를 클릭합니다.명령 프롬프트에서 ucsman을 입력합니다.
  2. UCS 대화상자에서 [명명된 UCS] 탭을 선택한 다음 [이전]을 선택합니다.
  3. [현재로 설정]을 클릭합니다.
  4. 확인을 클릭합니다.
도구막대: UCS
명령 입력: UCSMAN


사용자 좌표계(UCS) 이해 (절차)

사용자 좌표계(UCS) 이해
상위 단계로
사용자 좌표계(UCS) 이해
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 > 사용자 좌표계(UCS) 이해 >
사용자 좌표계(UCS) 이해
개념 절차 요약 참조

UCS를 저장하려면

  1. 도구 메뉴 [image] 명명된 UCS를 클릭합니다.명령 프롬프트에서 ucsman을 입력합니다.

    새 UCS가 UCS 목록에서 UNNAMED로 표시됩니다.

  2. UCS 대화상자의 [명명된 UCS] 탭에서 UNNAMED를 선택하고 새 이름을 입력합니다. (UNNAMED를 선택한 후 마우스 오른쪽 버튼을 클릭한 다음 이름 바꾸기를 클릭할 수도 있습니다.)
  3. 확인을 클릭합니다.

    이름에는 문자, 숫자 및 특수 문자인 달러 기호($), 하이픈(-) 및 밑줄(_) 등을 포함하여 최대 255자까지 사용할 수 있습니다. UCS 이름은 모두 대문자로 변환됩니다.

도구막대: UCS
명령 입력: UCSMAN


사용자 좌표계(UCS) 이해 (절차)

사용자 좌표계(UCS) 이해
상위 단계로
사용자 좌표계(UCS) 이해
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 > 사용자 좌표계(UCS) 이해 >
사용자 좌표계(UCS) 이해
개념 절차 요약 참조

명명된 UCS를 복원하려면

  1. 도구 메뉴 [image] 명명된 UCS를 클릭합니다.명령 프롬프트에서 ucsman을 입력합니다.
  2. UCS 대화상자의 [명명된 UCS] 탭에서 나열된 각 UCS의 원점과 축 방향을 볼 수 있습니다. UCS 이름을 선택합니다. [상세정보]를 클릭합니다.

    리스트 보기를 마친 다음 확인을 클릭하여 UCS 대화상자로 복귀합니다.

  3. 복원할 좌표계를 선택한 다음 [현재로 설정]을 클릭합니다.
  4. 확인을 클릭합니다.
도구막대: UCS
명령 입력: UCSMAN


사용자 좌표계(UCS) 이해 (절차)

사용자 좌표계(UCS) 이해
상위 단계로
사용자 좌표계(UCS) 이해
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 > 사용자 좌표계(UCS) 이해 >
사용자 좌표계(UCS) 이해
개념 절차 요약 참조

UCS의 이름을 바꾸려면

  1. 도구 메뉴 [image] 명명된 UCS를 클릭합니다.명령 프롬프트에서 ucsman을 입력합니다.
  2. UCS 대화상자에서 [명명된 UCS] 탭을 선택한 다음 이름을 바꿀 좌표계를 선택합니다. (UNNAMED를 선택하고 마우스 오른쪽 버튼을 클릭한 다음 이름 바꾸기를 클릭할 수도 있습니다.)
  3. 새 이름을 입력합니다.
  4. 확인을 클릭합니다.
도구막대: UCS
명령 입력: UCSMAN


사용자 좌표계(UCS) 이해 (절차)

사용자 좌표계(UCS) 이해
상위 단계로
3D(UCS)에서 작업평면 지정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 > 사용자 좌표계(UCS) 이해 >
사용자 좌표계(UCS) 이해
개념 절차 요약 참조

명명된 UCS를 삭제하려면

  1. 도구 메뉴 [image] 명명된 UCS를 클릭합니다.명령 프롬프트에서 ucsman을 입력합니다.
  2. UCS 대화상자에서 [명명된 UCS] 탭을 선택한 다음 삭제할 UCS를 선택합니다.
  3. DELETE 키를 누릅니다.

    현재 UCS 및 기본 이름이 UNNAMED인 UCS는 삭제할 수 없습니다.

도구막대: UCS
명령 입력: UCSMAN


사용자 좌표계(UCS) 이해 (요약 참조)

구형 좌표 입력
사용자 좌표계(UCS) 이해
3D에서 사용자 좌표계 이해
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 > 사용자 좌표계(UCS) 이해 >
사용자 좌표계(UCS) 이해
개념 절차 요약 참조

명령

UCS

사용자 좌표계를 관리합니다.

UCSICON

UCS 아이콘의 가시성과 배치를 조정합니다.

UCSMAN

정의된 사용자 좌표계 관리

시스템 변수

ERRNO

AutoLISP 함수를 호출했을 때 오류가 발생한 것을 AutoCAD가 발견한 경우 적절한 오류 코드의 번호를 표시합니다

PUCSBASE

도면 공간에서만 직교 UCS 설정의 원점과 방향을 정의하는 UCS 이름을 저장합니다

UCSFOLLOW

한 UCS에서 다른 UCS로 변경할 때 항상 평면 뷰를 생성합니다

UCSNAME

현재 공간에서 현재 뷰포트에 대한 현재 좌표계의 이름을 저장합니다

UCSORG

현재 공간에서 현재 뷰포트에 대한 현재 좌표계의 원점을 저장합니다

UCSORTHO

직교 뷰를 복원할 때 관련된 직교 UCS 설정이 자동으로 복원될지를 결정합니다

UCSXDIR

현재 공간에서 현재 뷰포트에 대한 현재 UCS의 X 방향을 저장합니다

UCSYDIR

현재 공간에서 현재 뷰포트에 대한 현재 UCS의 Y 방향을 저장합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


3D(UCS)에서 작업평면 지정

사용자 좌표계(UCS) 이해
좌표 및 좌표계(UCS) 사용
3D에서 사용자 좌표계 이해
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 >
3D(UCS)에서 작업평면 지정
개념 절차

사용자 좌표계를 조정하는 과정은 3D 모델링 작업을 효과적으로 수행하는 데 필수적인 과정입니다.

이 단원의 항목

  • 3D에서 사용자 좌표계 이해

    3D에서 작업할 경우, 사용자 좌표계는 좌표를 입력하고 2D 작업평면에서 3D 객체를 작성하고 3D에서 객체를 회전하는 데 유용합니다.

  • 3D에서 UCS(사용자 좌표계) 조정

    여러 가지 방법을 사용하여 3D에서 사용자 좌표계를 조작할 수 있습니다. 또한 사용자 좌표계 방향을 저장하고 복원할 수도 있습니다.

  • 솔리드 모형으로 동적 UCS 사용

    동적 UCS 기능을 사용하여 객체를 작성하는 동안 UCS의 XY 평면과 솔리드 모형 평면을 임시로 자동 정렬할 수 있습니다.


3D(UCS)에서 작업평면 지정 (절차)

사용자 좌표계(UCS) 이해
상위 단계로
3D에서 사용자 좌표계 이해
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 > 3D(UCS)에서 작업평면 지정 >
3D(UCS)에서 작업평면 지정
개념 절차

WCS를 기준으로 좌표를 입력하려면

세 개의 점으로 새 UCS를 지정하려면

장축을 기준으로 UCS를 회전하려면

3D에서 새로운 UCS 원점을 정의하려면

Z 축

특정 X 및 Y 축이 있는 새 UCS를 정의하려면

XY 평면을 이동하려면

UCS 사전 설정을 선택하려면

이전 UCS의 위치 및 방향을 복원하려면

UCS를 동적으로 변경하려면


3D에서 사용자 좌표계 이해 (개념)

3D(UCS)에서 작업평면 지정
3D(UCS)에서 작업평면 지정
3D에서 UCS(사용자 좌표계) 조정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 > 3D(UCS)에서 작업평면 지정 >
3D에서 사용자 좌표계 이해
개념 절차 요약 참조

3D에서 작업할 경우, 사용자 좌표계는 좌표를 입력하고 2D 작업평면에서 3D 객체를 작성하고 3D에서 객체를 회전하는 데 유용합니다.

3D 환경에서 객체를 작성 또는 수정하는 경우 3D 모형 공간에 있는 UCS를 이동하고 방향을 재지정하여 작업을 단순화할 수 수 있습니다. UCS의 XY 평면을 작업평면이라고 합니다.

UCS의 위치와 방향에 의해 결정되는 3D 환경의 객체에 대한 중요 작업은 다음과 같습니다.

  • 객체를 작성 및 수정하는 작업평면 설정
  • 모눈 화면표시 및 모눈 스냅이 들어 있는 작업평면 설정
  • 3D 객체를 회전시킬 새 UCS Z 축 설정
  • 직교 모드, 극좌표 추적 및 객체 스냅 추적을 위한 수직 및 수평과 함께 위로 및 아래로 방향 결정
  • PLAN 명령으로 작업평면에서 3D 뷰 직접 정의

오른손 법칙 적용

3D 좌표계에서 X 및 Y축의 방향을 아는 경우 오른손 법칙을 사용하여 Z축에 대한 양의 축 방향을 결정할 수 있습니다. 화면에 오른손의 등을 대고 엄지로 양의 X축 방향을 가리킵니다. 그림처럼 검지와 중지를 펴고 검지로 양의 Y축 방향을 가리킵니다. 그런 다음 중지로 양의 Z축 방향을 가리킵니다. 손을 회전하면 UCS를 변경할 때 X, Y 및 Z축이 회전하는 유형을 확인할 수 있습니다.

또한 오른손 법칙을 사용하여 3D 공간에서 축에 대한 기본 양의 회전 방향을 결정할 수도 있습니다. 오른손 엄지로 양의 축 방향을 가리키고 손가락을 구부립니다. 그러면 구부린 손가락들이 축에 대한 양의 회전 방향을 가리키게 됩니다.

주기본적으로 3D에서 뷰를 지정하는 경우 이동 가능한 UCS가 아닌 고정 WCS에 상대적으로 설정됩니다.


3D에서 사용자 좌표계 이해 (절차)

3D(UCS)에서 작업평면 지정
상위 단계로
3D에서 사용자 좌표계 이해
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 > 3D(UCS)에서 작업평면 지정 > 3D에서 사용자 좌표계 이해 >
3D에서 사용자 좌표계 이해
개념 절차 요약 참조

WCS를 기준으로 좌표를 입력하려면

세 개의 점으로 새 UCS를 지정하려면

장축을 기준으로 UCS를 회전하려면


WCS를 기준으로 좌표를 입력하려면 (절차)

3D에서 사용자 좌표계 이해
상위 단계로
3D에서 사용자 좌표계 이해
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 > 3D(UCS)에서 작업평면 지정 > 3D에서 사용자 좌표계 이해 >
WCS를 기준으로 좌표를 입력하려면
개념 절차 요약 참조

WCS를 기준으로 좌표를 입력하려면

  • 좌표값 앞에 별표(*)를 붙입니다.

@*2,0,0을 입력하면 WCS를 기준으로 마지막으로 입력한 점의 X 방향으로 2단위인 점을 지정합니다. @*2,0,0을 입력하면 UCS를 기준으로 마지막으로 입력한 점의 X 방향으로 2단위인 점을 지정합니다.

사실상 대부분의 좌표는 WCS가 아닌 UCS를 기준으로 입력됩니다.


3D에서 사용자 좌표계 이해 (절차)

3D에서 사용자 좌표계 이해
상위 단계로
3D에서 사용자 좌표계 이해
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 > 3D(UCS)에서 작업평면 지정 > 3D에서 사용자 좌표계 이해 >
3D에서 사용자 좌표계 이해
개념 절차 요약 참조

세 개의 점으로 새 UCS를 지정하려면

  1. 도구 메뉴 [image] 새로운 UCS [image] 3 점을 클릭합니다. 명령 프롬프트에서 ucs를 입력합니다.

  2. 새 원점을 지정합니다. 이것이 새 UCS의 점(0,0,0)입니다.
  3. 새 UCS에서 양의 X 축에 점을 지정합니다.
  4. 새 UCS에서 양의 XY 평면에 점을 지정합니다.


3D에서 사용자 좌표계 이해 (절차)

3D에서 사용자 좌표계 이해
상위 단계로
3D에서 UCS(사용자 좌표계) 조정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 > 3D(UCS)에서 작업평면 지정 > 3D에서 사용자 좌표계 이해 >
3D에서 사용자 좌표계 이해
개념 절차 요약 참조

장축을 기준으로 UCS를 회전하려면

  1. 다음 중 하나를 수행합니다.

    • 도구 메뉴 [image] 새로운 UCS [image] Z를 클릭합니다.명령 프롬프트에서 ucs를 입력합니다.
    • 도구 메뉴 [image] 새로운 UCS [image] X를 클릭합니다. 명령 프롬프트에서 ucs를 입력합니다.
    • 도구 메뉴 [image] 새로운 UCS [image] Y를 클릭합니다. 명령 프롬프트에서 ucs를 입력합니다.
  2. 회전 각도를 입력합니다. 일반적인 회전 각도는 90입니다.


3D에서 사용자 좌표계 이해 (요약 참조)

사용자 좌표계(UCS) 이해
3D에서 사용자 좌표계 이해
3D에서 UCS(사용자 좌표계) 조정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 > 3D(UCS)에서 작업평면 지정 > 3D에서 사용자 좌표계 이해 >
3D에서 사용자 좌표계 이해
개념 절차 요약 참조

명령

UCS

사용자 좌표계를 관리합니다.

UCSICON

UCS 아이콘의 가시성과 배치를 조정합니다.

UCSMAN

정의된 사용자 좌표계 관리

시스템 변수

UCSICON

현재 뷰포트 또는 배치에 대한 UCS 아이콘을 표시합니다.

UCSVP

뷰포트의 UCS가 고정된 상태로 유지될지 또는 현재 활성 뷰포트의 UCS를 반영하기 위해 변경될지를 결정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


3D에서 UCS(사용자 좌표계) 조정 (개념)

3D에서 사용자 좌표계 이해
3D(UCS)에서 작업평면 지정
솔리드 모형으로 동적 UCS 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 > 3D(UCS)에서 작업평면 지정 >
3D에서 UCS(사용자 좌표계) 조정
개념 절차 요약 참조

여러 가지 방법을 사용하여 3D에서 사용자 좌표계를 조작할 수 있습니다. 또한 사용자 좌표계 방향을 저장하고 복원할 수도 있습니다.

사용자 좌표계(UCS)를 정의하여 0,0,0 원점의 위치, XY 평면의 위치와 회전 및 XY 평면 또는 Z 축의 방향을 변경합니다. 3D 공간에서는 위치에 관계 없이 UCS를 지정하고 회전할 수 있으며, 저장된 많은 UCS 위치를 필요한 개수만큼 정의, 저장 및 재호출할 수 있습니다.

다중 뷰포트가 활성화되어 있는 경우 각 뷰포트에 다른 UCS를 지정할 수 있습니다. UCSVP 시스템 변수가 켜지면 UCS를 뷰포트에 잠글 수 있으며 해당 뷰포트가 현재 뷰포트가 될 때마다 자동으로 UCS가 복원됩니다.

UCS 위치 정의

다음과 같은 여러 가지 방법으로 UCS를 정의할 수 있습니다.

  • 새 원점(한 점), 새 X 축(두 점) 또는 새 XY 평면(세 점)을 지정합니다.

  • 3D 솔리드 객체에서 면을 선택하여 UCS를 정렬합니다. 솔리드의 면 또는 모서리에서 선택할 수 있습니다.

  • 새로운 UCS를 기존 객체에 정렬합니다. UCS 원점은 객체가 선택된 위치와 가장 가까운 정점에 위치합니다.

  • 새로운 UCS를 현재 관측 방향으로 정렬합니다.

  • 세 개의 장축을 기준으로 현재 UCS를 회전합니다.

  • 새 Z 축을 지정하여 XY 평면의 방향을 재지정합니다.

UCS 사전 설정 사용

UCS를 직접 정의하지 않는 경우 사전 설정된 여러 가지 좌표계 중에서 선택할 수 있습니다. (명명된) UCS 대화상자의 직교 UCS 탭에 있는 이미지에 사용 가능한 선택사항이 표시됩니다.

기본 고도값 변경

ELEV 명령은 현재 UCS의 XY 평면 위나 아래에 있는 새 객체의 기본 Z 값을 설정합니다. 이 값은 ELEVATION 시스템 변수에 저장됩니다.

주일반적으로 고도는 0으로 설정하고 UCS 명령을 사용하여 현재 UCS의 XY 평면을 조정하는 것이 좋습니다.

도면 공간에서 UCS 변경

모형 공간에서와 마찬가지로 도면 공간에서도 새로운 UCS를 정의할 수 있습니다. 그러나 도면 공간의 UCS는 2D 작업으로 제한됩니다. 도면 공간에 3D 좌표를 입력할 수 있지만 PLAN 및 VPOINT와 같은 3D 뷰 명령은 사용할 수 없습니다.

이름으로 UCS 위치 저장 및 복원

3D에서 광범위하게 작업하는 경우 여러 가지 구성 요구사항에 대해 서로 다른 원점 및 방향을 가지는 명명된 UCS 위치를 저장할 수 있습니다. 수에 제한 없이 UCS 방향을 재지정, 저장 및 재호출할 수 있습니다.


3D에서 UCS(사용자 좌표계) 조정 (절차)

3D에서 사용자 좌표계 이해
상위 단계로
3D에서 UCS(사용자 좌표계) 조정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 > 3D(UCS)에서 작업평면 지정 > 3D에서 UCS(사용자 좌표계) 조정 >
3D에서 UCS(사용자 좌표계) 조정
개념 절차 요약 참조

3D에서 새로운 UCS 원점을 정의하려면

Z 축

특정 X 및 Y 축이 있는 새 UCS를 정의하려면

XY 평면을 이동하려면

UCS 사전 설정을 선택하려면

이전 UCS의 위치 및 방향을 복원하려면


3D에서 UCS(사용자 좌표계) 조정 (절차)

3D에서 UCS(사용자 좌표계) 조정
상위 단계로
3D에서 UCS(사용자 좌표계) 조정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 > 3D(UCS)에서 작업평면 지정 > 3D에서 UCS(사용자 좌표계) 조정 >
3D에서 UCS(사용자 좌표계) 조정
개념 절차 요약 참조

3D에서 새로운 UCS 원점을 정의하려면

  1. 도구 메뉴 [image] 새로운 UCS [image] 원점을 클릭합니다.명령 프롬프트에서 ucs를 입력합니다.
  2. 새로운 원점으로 사용할 점을 지정합니다.

    UCS 원점(0,0,0)은 지정한 점에서 재정의됩니다.

도구막대: UCS
명령 입력: UCS


3D에서 UCS(사용자 좌표계) 조정 (절차)

3D에서 UCS(사용자 좌표계) 조정
상위 단계로
3D에서 UCS(사용자 좌표계) 조정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 > 3D(UCS)에서 작업평면 지정 > 3D에서 UCS(사용자 좌표계) 조정 >
3D에서 UCS(사용자 좌표계) 조정
개념 절차 요약 참조

Z 축

  1. 도구 메뉴 [image] 새로운 UCS [image] Z 축 벡터를 클릭합니다. 명령 프롬프트에서 ucs를 입력합니다.
  2. 새로운 원점으로 사용할 점을 지정합니다.

    UCS 원점(0,0,0)은 지정한 점에서 재정의됩니다.

  3. 양의 Z 축에 있는 한 점을 지정합니다.

도구막대: UCS
명령 입력: UCS


3D에서 UCS(사용자 좌표계) 조정 (절차)

3D에서 UCS(사용자 좌표계) 조정
상위 단계로
3D에서 UCS(사용자 좌표계) 조정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 > 3D(UCS)에서 작업평면 지정 > 3D에서 UCS(사용자 좌표계) 조정 >
3D에서 UCS(사용자 좌표계) 조정
개념 절차 요약 참조

특정 X 및 Y 축이 있는 새 UCS를 정의하려면

  1. 도구 메뉴 [image] 새로운 UCS [image] 3 점을 클릭합니다.명령 프롬프트에서 ucs를 입력합니다.
  2. 새로운 원점으로 사용할 점을 지정합니다.

    UCS 원점(0,0,0)은 지정한 점에서 재정의됩니다.

  3. 양의 X 축에 있는 한 점을 지정합니다.
  4. 양의 Y 축에 있는 한 점을 지정합니다.

도구막대: UCS
명령 입력: UCS


3D에서 UCS(사용자 좌표계) 조정 (절차)

3D에서 UCS(사용자 좌표계) 조정
상위 단계로
3D에서 UCS(사용자 좌표계) 조정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 > 3D(UCS)에서 작업평면 지정 > 3D에서 UCS(사용자 좌표계) 조정 >
3D에서 UCS(사용자 좌표계) 조정
개념 절차 요약 참조

XY 평면을 이동하려면

  1. 도구 메뉴 [image] 새로운 UCS [image] 3 점을 클릭합니다.명령 프롬프트에서 ucs를 입력합니다.
  2. 새로운 UCS(1)의 원점을 지정합니다.

    예를 들어, 큰 도면에서는 작업하려는 영역 가까이에 원점을 지정할 수도 있습니다.

  3. 새로운 UCS(2)의 수평 방향을 나타내는 점을 지정합니다. 이 점은 새 X축의 양의 구간에 있어야 합니다.
  4. 새로운 UCS(3)의 수직 방향을 나타내는 점을 지정합니다. 이 점은 새 Y축의 양의 구간에 있어야 합니다.

    모눈을 포함한 UCS가 이동하여 지정한 X 및 Y축을 나타냅니다.

도구막대: UCS
명령 입력: UCS


3D에서 UCS(사용자 좌표계) 조정 (절차)

3D에서 UCS(사용자 좌표계) 조정
상위 단계로
3D에서 UCS(사용자 좌표계) 조정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 > 3D(UCS)에서 작업평면 지정 > 3D에서 UCS(사용자 좌표계) 조정 >
3D에서 UCS(사용자 좌표계) 조정
개념 절차 요약 참조

UCS 사전 설정을 선택하려면

  1. 도구 메뉴 [image] 명명된 UCS를 클릭합니다.
  2. UCS 대화상자, 직교 UCS 탭의 목록에서 UCS 방향을 선택합니다.
  3. 현재로 설정을 클릭합니다.
  4. 확인을 클릭합니다.

    UCS가 선택된 옵션으로 변경됩니다.

도구막대: UCS II
명령 입력: UCSMAN


이전 UCS의 위치 및 방향을 복원하려면 (절차)

3D에서 UCS(사용자 좌표계) 조정
상위 단계로
솔리드 모형으로 동적 UCS 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 > 3D(UCS)에서 작업평면 지정 > 3D에서 UCS(사용자 좌표계) 조정 >
이전 UCS의 위치 및 방향을 복원하려면
개념 절차 요약 참조

이전 UCS의 위치 및 방향을 복원하려면

  • 명령 프롬프트에서 ucs를 입력합니다. 그런 다음 p(이전)를 입력합니다.

이전 UCS가 복원됩니다.

도구막대: UCS
명령 입력: UCS


3D에서 UCS(사용자 좌표계) 조정 (요약 참조)

3D에서 사용자 좌표계 이해
3D에서 UCS(사용자 좌표계) 조정
솔리드 모형으로 동적 UCS 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 > 3D(UCS)에서 작업평면 지정 > 3D에서 UCS(사용자 좌표계) 조정 >
3D에서 UCS(사용자 좌표계) 조정
개념 절차 요약 참조

명령

ELEV

새로운 객체의 고도 및 돌출 두께 설정

UCS

사용자 좌표계를 관리합니다.

UCSMAN

정의된 사용자 좌표계 관리

시스템 변수

ELEVATION

현재 UCS를 기준으로 새 객체의 현재 고도를 저장합니다

UCSVP

뷰포트의 UCS가 고정된 상태로 유지될지 또는 현재 활성 뷰포트의 UCS를 반영하기 위해 변경될지를 결정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


솔리드 모형으로 동적 UCS 사용 (개념)

3D에서 UCS(사용자 좌표계) 조정
3D(UCS)에서 작업평면 지정
뷰포트에 사용자 좌표계 방향 지정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 > 3D(UCS)에서 작업평면 지정 >
솔리드 모형으로 동적 UCS 사용
개념 절차 요약 참조

동적 UCS 기능을 사용하여 객체를 작성하는 동안 UCS의 XY 평면과 솔리드 모형 평면을 임시로 자동 정렬할 수 있습니다.

그리기 명령에서 UCS 명령을 사용하는 대신 포인터를 면의 모서리로 이동하여 UCS를 정렬합니다. 명령을 완료하면, UCS는 이전 위치와 방향으로 복귀됩니다.

표시: 동적 UCS를 솔리드 모형과 함께 사용

재생 화살표를 클릭하여 애니메이션을 시작합니다.

예를 들어 그림에서와 같이 동적 UCS를 사용하여 솔리드 모형의 기울어진 면에서 직사각형을 작성할 수 있습니다.

왼쪽 표시에서 UCS는 각면에 정렬되지 않습니다. UCS 위치를 재지정하는 대신 상태막대를 사용하거나 F6 키를 눌러 동적 UCS를 켭니다.

중간 표시에서와 같이 포인터를 모서리로 완전히 이동하면, 커서가 동적 UCS 축의 방향을 표시하도록 변합니다. 그 다음에는 오른쪽 표시에서와 같이 각면에서 쉽게 객체를 작성할 수 있습니다.

주커서에 XYZ 레이블을 표시하려면 DUCS 버튼을 마우스 오른쪽 버튼으로 클릭한 후 십자선 레이블 표시를 클릭합니다.

동적 UCS의 X 축은 면의 모서리를 따라 위치하며 X 축의 양의 방향은 항상 화면의 오른쪽 부분을 가리킵니다. 동적 UCS는 솔리드의 앞 면만 탐지합니다.

동적 UCS를 사용할 수 있는 명령 유형은 다음과 같습니다.

  • 단순 형상선, 폴리선, 사각형, 호, 원
  • 문자문자, 다중행 문자, 테이블
  • 참조삽입, 외부 참조
  • 솔리드 기본체 및 POLYSOLID
  • 편집회전, 대칭, 정렬
  • 기타 UCS, 영역, 맞물림 도구 조작
팁동적 UCS 기능을 켜고 UCS 명령을 사용하여 해당 평면에 원점을 놓으면 솔리드 모형에서 평면과 UCS를 쉽게 정렬할 수 있습니다.

모눈 및 스냅 모드가 켜지면, 임시로 동적 UCS에 맞추어 정렬됩니다. 모눈 화면표시의 한계도 자동으로 설정됩니다.

면에서 포인터를 이동하는 동안 F6 키 또는 Shift 키를 누른 상태에서 Z 키를 눌러 동적 UCS를 임시로 끌 수 있습니다.

주동적 UCS는 명령이 활성화되어 있는 동안에만 사용할 수 있습니다.


솔리드 모형으로 동적 UCS 사용 (절차)

3D에서 UCS(사용자 좌표계) 조정
상위 단계로
사용자 좌표계 아이콘의 화면표시 조정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 > 3D(UCS)에서 작업평면 지정 > 솔리드 모형으로 동적 UCS 사용 >
솔리드 모형으로 동적 UCS 사용
개념 절차 요약 참조

UCS를 동적으로 변경하려면

  1. 동적 UCS에서 지원하는 명령을 시작합니다.
  2. 필요하면 상태막대의 Ducs를 클릭하여 켭니다.
  3. 솔리드 모형의 면 모서리로 포인터를 이동합니다.
  4. 명령을 완료합니다.


솔리드 모형으로 동적 UCS 사용 (요약 참조)

3D에서 UCS(사용자 좌표계) 조정
솔리드 모형으로 동적 UCS 사용
뷰포트에 사용자 좌표계 방향 지정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 > 3D(UCS)에서 작업평면 지정 > 솔리드 모형으로 동적 UCS 사용 >
솔리드 모형으로 동적 UCS 사용
개념 절차 요약 참조

명령

OPTIONS

프로그램 설정값을 사용자화합니다.

시스템 변수

OSOPTIONS

해치 객체의 객체 스냅과 동적 UCS를 사용할 때 음수 Z 값의 형상을 자동으로 억제합니다

UCSDETECT

동적 UCS 획득의 활성 여부를 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


뷰포트에 사용자 좌표계 방향 지정 (개념)

솔리드 모형으로 동적 UCS 사용
좌표 및 좌표계(UCS) 사용
사용자 좌표계 아이콘의 화면표시 조정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 >
뷰포트에 사용자 좌표계 방향 지정
개념 요약 참조

다른 뷰에서 객체를 쉽게 편집하려면 각 뷰에 대해 서로 다른 사용자 좌표계 방향을 정의합니다.

다중 뷰포트에서는 해당 모형의 서로 다른 뷰를 제공합니다. 예를 들어, 평면도, 정면도, 우측면도 및 등각투영 뷰를 표시하는 뷰포트를 설정할 수도 있습니다. 다른 뷰에서 객체를 쉽게 편집하려면 각 뷰에 대해 서로 다른 UCS를 정의합니다. 뷰포트를 현재 뷰포트로 만들 때마다 해당 뷰포트가 현재 뷰포트였을 때 마지막으로 사용한 동일한 UCS로 도면을 시작할 수 있습니다.

각 뷰포트의 UCS는 UCSVP 시스템 변수로 조정됩니다. UCSVP가 뷰포트에서 1로 설정되면 해당 뷰포트에서 마지막으로 사용한 UCS는 뷰포트에 저장되고 해당 뷰포트가 다시 현재 뷰포트로 될 때 복원됩니다. UCSVP가 뷰포트에서 0으로 설정되면 해당 UCS는 항상 현재 뷰포트의 UCS와 같습니다.

예를 들어, 평면도, 정면도, 등각투영 뷰 등 3개 뷰포트를 설정할 수 있습니다. 등각투영 뷰포트에서 UCSVP 시스템 변수를 0으로 설정하면 평면도 뷰포트 및 등각투영 뷰포트 모두에서 평면 UCS를 사용할 수 있습니다. 평면도 뷰포트를 현재 뷰포트로 만드는 경우 등각투영 뷰포트의 UCS에 UCS 평면도 뷰포트가 반영됩니다. 마찬가지로 정면도 뷰포트를 현재 뷰포트로 만드는 경우 정면도 뷰포트의 UCS와 일치하도록 등각투영 뷰포트의 UCS가 전환됩니다.

아래 그림에 예제가 표시되어 있습니다. 첫 번째 그림에서는 현재 뷰포트인 왼쪽 위 즉, 평면도 뷰포트의 UCS를 반영하는 등각투영 뷰포트를 보여 줍니다.

두 번째 그림에서는 왼쪽 아래 즉, 정면도 뷰포트가 현재 뷰포트가 되는 경우 변경 사항을 보여 줍니다. 등각투영 뷰포트의 UCS는 업데이트되어 정면도 뷰포트의 UCS를 반영합니다.

이전 릴리즈에서는 UCS가 모형 공간 또는 도면 공간에서 모든 뷰포트의 전역 설정값이었습니다. 이전 릴리즈의 동작을 복원하려는 경우 활성화된 모든 뷰포트에서 UCSVP 시스템 변수의 값을 0으로 설정할 수 있습니다.


뷰포트에 사용자 좌표계 방향 지정 (요약 참조)

솔리드 모형으로 동적 UCS 사용
뷰포트에 사용자 좌표계 방향 지정
사용자 좌표계 아이콘의 화면표시 조정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 > 뷰포트에 사용자 좌표계 방향 지정 >
뷰포트에 사용자 좌표계 방향 지정
개념 요약 참조

명령

UCS

사용자 좌표계를 관리합니다.

시스템 변수

UCSVP

뷰포트의 UCS가 고정된 상태로 유지될지 또는 현재 활성 뷰포트의 UCS를 반영하기 위해 변경될지를 결정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


사용자 좌표계 아이콘의 화면표시 조정 (개념)

뷰포트에 사용자 좌표계 방향 지정
좌표 및 좌표계(UCS) 사용
동적 입력 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 >
사용자 좌표계 아이콘의 화면표시 조정
개념 절차 요약 참조

사용자 좌표계 아이콘을 표시하면 해당 사용자 좌표계의 현재 방향을 시각화할 수 있습니다. 여러 버전의 아이콘을 사용할 수 있으며 크기, 위치 및 색상을 변경할 수 있습니다.

UCS의 위치 및 방향을 나타내기 위해 UCS 원점 또는 현재 뷰포트의 왼쪽 아래 구석에 UCS 아이콘이 표시됩니다.

세 가지 아이콘 스타일 중 하나를 선택하여 UCS를 나타낼 수 있습니다.

UCSICON 명령을 사용하여 2D 또는 3D UCS 아이콘 표시 여부를 선택합니다. 음영처리된 3D 뷰에 대해 음영 UCS 아이콘이 표시됩니다. UCS의 원점과 방향을 나타내기 위해 UCSICON 명령을 사용하여 UCS 원점에서 UCS 아이콘을 표시할 수 있습니다.

아이콘이 현재 UCS의 원점에 표시되면 해당 아이콘에 십자선(+)이 나타납니다. 아이콘이 뷰포트의 왼쪽 아래 구석에 표시되면 아이콘에 십자선이 나타나지 않습니다.

다중 뷰포트의 경우 각 뷰포트에는 자체 UCS 아이콘이 표시됩니다.

UCS 아이콘은 작업평면의 방향을 시각화할 수 있도록 여러 방법으로 표시됩니다. 다음 그림에서는 아이콘 화면표시의 몇 가지 예를 보여줍니다.

UCSICON 명령을 사용하여 2D UCS 아이콘과 3D UCS 아이콘 사이를 전환할 수 있습니다. 또한 해당 명령을 사용하여 3D UCS 아이콘의 크기, 색상, 화살촉 유형 및 아이콘 선 폭을 변경할 수 있습니다.

잘라진 연필 모양의 UCS 아이콘은 관측 방향이 UCS XY 평면과 평행인 평면에 있는 경우 2D UCS 아이콘으로 대치됩니다. 잘라진 연필 모양의 아이콘은 XY 평면의 모서리가 관측 방향에 거의 수직임을 나타냅니다. 이 아이콘은 좌표 입력 장치를 사용하여 좌표를 지정하지 않도록 경고합니다.

좌표 입력 장치를 사용하여 점을 지정하면 일반적으로 해당 점은 XY 평면에 배치됩니다. UCS가 회전되어 Z축이 관측 평면에 평행한 평면에 있는 경우, 즉 XY 평면이 뷰어의 모서리에 있는 경우 점이 지정되는 위치를 시각화하는 것이 어려울 수 있습니다. 이런 경우 해당 점은 UCS 원점도 포함되어 있는 관측 평면에 평행한 평면 위에 배치됩니다. 예를 들어, 관측 방향이 X축 방향인 경우 좌표 입력 장치로 지정한 좌표는 UCS 원점이 포함되어 있는 YZ 평면 위에 배치됩니다.

3D UCS 아이콘을 사용하여 이 좌표가 투영되는 평면을 시각화할 수 있습니다. 3D UCS 아이콘은 잘라진 연필 아이콘을 사용하지 않습니다.


사용자 좌표계 아이콘의 화면표시 조정 (절차)

솔리드 모형으로 동적 UCS 사용
상위 단계로
사용자 좌표계 아이콘의 화면표시 조정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 > 사용자 좌표계 아이콘의 화면표시 조정 >
사용자 좌표계 아이콘의 화면표시 조정
개념 절차 요약 참조

UCS 화면표시를 켜거나 끄려면

UCS 원점에서 UCS 아이콘을 표시하려면

UCS 아이콘의 모양을 변경하려면


UCS 화면표시를 켜거나 끄려면 (절차)

사용자 좌표계 아이콘의 화면표시 조정
상위 단계로
사용자 좌표계 아이콘의 화면표시 조정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 > 사용자 좌표계 아이콘의 화면표시 조정 >
UCS 화면표시를 켜거나 끄려면
개념 절차 요약 참조

UCS 화면표시를 켜거나 끄려면

  • 뷰 메뉴 [image] 화면표시 [image] UCS 아이콘 [image] 켜기 선택을 클릭합니다.

    확인 표시는 아이콘이 켜져 있거나 꺼져 있는 상태를 나타냅니다.

명령 입력: UCSICON


UCS 원점에서 UCS 아이콘을 표시하려면 (절차)

사용자 좌표계 아이콘의 화면표시 조정
상위 단계로
사용자 좌표계 아이콘의 화면표시 조정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 > 사용자 좌표계 아이콘의 화면표시 조정 >
UCS 원점에서 UCS 아이콘을 표시하려면
개념 절차 요약 참조

UCS 원점에서 UCS 아이콘을 표시하려면

  • 뷰 메뉴 [image] 화면표시 [image] UCS 아이콘 [image] 원점을 클릭합니다.

    UCS 아이콘이 현재 좌표계의 원점에 표시됩니다. 확인 표시는 옵션이 켜져 있거나 꺼져 있는 상태를 나타냅니다.

명령 입력: UCSICON


사용자 좌표계 아이콘의 화면표시 조정 (절차)

사용자 좌표계 아이콘의 화면표시 조정
상위 단계로
동적 입력 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 > 사용자 좌표계 아이콘의 화면표시 조정 >
사용자 좌표계 아이콘의 화면표시 조정
개념 절차 요약 참조

UCS 아이콘의 모양을 변경하려면

  1. 뷰 메뉴 [image] 화면표시 [image] UCS 아이콘 [image] 특성을 클릭합니다.명령 프롬프트에서 ucsicon을 입력합니다.
  2. UCS 아이콘 대화상자에서 설정값을 변경합니다.
  3. 확인을 클릭합니다.
명령 입력: UCSICON


사용자 좌표계 아이콘의 화면표시 조정 (요약 참조)

뷰포트에 사용자 좌표계 방향 지정
사용자 좌표계 아이콘의 화면표시 조정
동적 입력 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 좌표 및 좌표계(UCS) 사용 > 사용자 좌표계 아이콘의 화면표시 조정 >
사용자 좌표계 아이콘의 화면표시 조정
개념 절차 요약 참조

명령

UCSICON

UCS 아이콘의 가시성과 배치를 조정합니다.

시스템 변수

UCSICON

현재 뷰포트 또는 배치에 대한 UCS 아이콘을 표시합니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


동적 입력 사용 (개념)

사용자 좌표계 아이콘의 화면표시 조정
정밀도 도구 사용
객체상의 위치로 스냅(객체 스냅)
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 >
동적 입력 사용
개념 절차 요약 참조

동적 입력은 커서 주변에 명령 인터페이스를 제공하여 도면 영역에 주의를 집중할 수 있도록 도와줍니다.

동적 입력을 켜면 커서 이동에 따라 동적으로 업데이트되는 정보를 표시하는 툴팁이 커서 주변에 나타납니다. 명령이 활성 상태이면 툴팁에서 사용자 입력 영역을 제공합니다.

입력 필드에 값을 입력하고 TAB 키를 누르면 해당 필드에 잠금 아이콘이 표시되고 커서가 입력한 값으로 제한됩니다. 두 번째 입력 필드에 값을 입력할 수 있습니다. 또는 값을 입력하고 ENTER 키를 누를 경우, 두 번째 입력 필드는 무시되고 값은 직접 거리 입력으로 해석됩니다.

명령을 완료하거나 그립을 사용하는 데 필요한 동작은 명령 프롬프트에 대한 동작과 유사합니다. 한 가지 차이점은 커서 주변에 주의를 고정시킬 수 있다는 것입니다.

동적 입력은 해당 명령 윈도우를 대치하기 위한 것이 아닙니다. 해당 명령 윈도우를 숨겨 도면의 화면 영역을 추가할 수 있지만 일부 작업에서는 해당 명령 윈도우를 표시해야 합니다. 필요에 따라 F2를 눌러 명령 프롬프트와 오류 메시지를 숨기거나 표시합니다. 또는 명령 윈도우를 고정해제하고 자동 숨김을 사용하여 윈도우를 롤오픈하거나 롤업할 수 있습니다.

동적 입력 켜기 및 끄기

상태 막대에서 Dyn을 클릭하여 동적 입력을 켜고 끌 수 있습니다. F12 키를 누르고 있으면 동적 입력이 임시로 꺼집니다. 동적 입력에는 포인터 입력, 치수 입력, 동적 프롬프트 등 세 가지 구성요소가 있습니다. Dyn을 마우스 오른쪽 버튼으로 클릭하고 설정값을 클릭하여 동적 입력이 켜진 상태에서 각 구성요소에 표시되는 내용을 조정합니다.

포인터 입력

포인터 입력이 켜지고 명령이 활성인 경우 십자선의 위치가 커서 근처에 있는 툴팁의 좌표로 표시됩니다. 명령행 대신 툴팁에 좌표값을 입력할 수 있습니다.

두 번째 점 이후의 점에 대한 기본값은 상대 극좌표(RECTANG의 경우 상대 직교 좌표)입니다. at 기호(@)를 입력할 필요가 없습니다. 절대 좌표를 사용하려는 경우 파운드 기호(#) 머리글을 사용합니다. 예를 들어 객체를 원점으로 이동시키려면 두 번째 점 프롬프트에 대해 #0,0을 입력합니다.

포인터 입력 설정값을 사용하여 좌표의 기본 형식을 변경하고 포인터 입력 툴팁이 표시되는 시점을 조정합니다.

치수 입력

치수 입력을 사용하면 두 번째 점에 대한 명령 프롬프트가 나타날 때 툴팁에 거리와 각도 값이 표시됩니다. 치수 툴팁의 값은 커서 이동에 따라 변경됩니다. TAB 키를 눌러 변경할 값으로 이동합니다. 차원 입력은 ARC, CIRCLE, ELLIPSE, LINE 및 PLINE에 사용할 수 있습니다.

맞물림을 사용하여 객체를 편집하는 경우 차원 입력 툴팁에 다음 정보를 표시할 수 있습니다.

  • 원본 길이
  • 맞물림을 이동할 때 업데이트되는 길이
  • 길이 변경
  • 각도
  • 맞물림을 이동할 때 변경되는 각도
  • 호 반지름

치수 입력 설정값을 사용하여 원하는 정보만 표시합니다.

맞물림을 사용하여 객체를 신축하거나 새로운 객체를 작성하는 경우, 치수 입력은 실제 각도, 즉 모든 각도를 180도와 작거나 같은 각도로 표시합니다. 따라서 270도의 각도는 ANGDIR 시스템 변수 설정(도면 단위 대화상자에서 설정)에 관계없이 90도로 표시됩니다. 새 객체를 작성할 때 지정된 각도는 커서 위치에 의존하여 양의 각도 방향을 결정합니다.

동적 프롬프트

동적 프롬프트를 설정하면 커서 근처의 툴팁에 프롬프트가 표시됩니다. 명령행 대신 툴팁에 응답을 입력할 수 있습니다. 아래쪽 화살표 키를 눌러 옵션을 보고 선택합니다. 위쪽 화살표 키를 눌러 최근 입력을 표시합니다.

주동적 프롬프트 툴팁에서 PASTECLIP을 사용하려면 글자를 입력한 후 해당 입력을 붙여넣기 전에 BACKSPACE 키를 눌러 입력한 글자를 삭제합니다. 그렇지 않으면 해당 입력이 도면에 문자로 붙여넣기됩니다.


동적 입력 사용 (절차)

사용자 좌표계 아이콘의 화면표시 조정
동적 입력 사용
동적 입력 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 동적 입력 사용 >
동적 입력 사용
개념 절차 요약 참조

동적 입력 툴팁에 좌표값을 입력하려면

동적 입력 툴팁에서 입력 오류 수정

포인터 입력 툴팁에서 상대 좌표 또는 절대 좌표를 지정하려면

동적 프롬프트 툴팁에서 옵션을 선택하려면

툴팁의 색상, 크기 또는 투명도를 변경하려면

모든 제도 툴팁에 있는 정보를 하나의 툴팁으로 병합하려면

동적 입력을 켜거나 끄려면

포인터 입력 설정값을 변경하려면

치수 입력 설정값을 변경하려면

툴팁에 프롬프트를 표시하려면


동적 입력 사용 (절차)

동적 입력 사용
동적 입력 사용
동적 입력 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 동적 입력 사용 >
동적 입력 사용
개념 절차 요약 참조

동적 입력 툴팁에 좌표값을 입력하려면

  1. 상태 막대에서 동적 입력(Dyn 버튼)이 켜졌는지 확인합니다.
  2. 다음 방법 중 하나를 사용하여 좌표값을 입력하거나 옵션을 선택합니다.
    • 극좌표를 입력하려면 첫 번째 점으로부터의 거리를 입력하고 TAB 키를 누른 다음 각도 값을 입력하고 ENTER 키를 누릅니다.
    • 데카르트 좌표를 입력하려면 X 좌표값과 쉼표(,)를 입력한 다음 Y 좌표값을 입력하고 ENTER 키를 누릅니다.
    • 아래쪽 화살표 아이콘이 프롬프트 뒤에 오는 경우 옵션 옆에 점이 표시될 때까지 아래쪽 화살표 키를 누릅니다. ENTER 키를 누릅니다.
    • 위쪽 화살표 키를 눌러 최근 좌표에 접근하거나, 마우스 오른쪽 버튼으로 클릭하고 최근 입력을 클릭하여 바로 가기 메뉴에서 해당 좌표에 접근합니다.
주차원 입력에서는 입력 필드에 값을 입력하고 TAB 키를 누르면 해당 필드에 잠금 아이콘이 표시되고 커서가 입력한 값으로 제한됩니다.


동적 입력 툴팁에서 입력 오류 수정 (절차)

동적 입력 사용
동적 입력 사용
동적 입력 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 동적 입력 사용 >
동적 입력 툴팁에서 입력 오류 수정
개념 절차 요약 참조

동적 입력 툴팁에서 입력 오류 수정

  • 동적 입력 툴팁에 빨간색 오류선이 표시되면, 현재 항목이 선택됩니다. 선택한 문자 위에 입력하면 현재 항목이 대치됩니다. 오른쪽 화살표, 왼쪽 화살표, BACKSPACE 및 DELETE 키를 사용하여 항목을 수정할 수도 있습니다. 정정 후 TAB, 쉼표(,) 또는 왼쪽 꺾쇠 괄호(<)를 눌러 빨간색 윤곽선을 제거하고 해당 좌표를 완료합니다.
  • 포인터 입력 툴팁에 @, # 또는 * 머리글을 입력한 다음 이 머리글을 변경하려는 경우, 원하는 문자를 입력만 하면 됩니다. BACKSPACE 키를 사용할 필요가 없습니다.


포인터 입력 툴팁에서 상대 좌표 또는 절대 좌표를 지정하려면 (절차)

동적 입력 사용
동적 입력 사용
동적 입력 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 동적 입력 사용 >
포인터 입력 툴팁에서 상대 좌표 또는 절대 좌표를 지정하려면
개념 절차 요약 참조

포인터 입력 툴팁에서 상대 좌표 또는 절대 좌표를 지정하려면

  • 상대 좌표가 해당 툴팁에 표시될 때 절대 좌표를 입력하려면 #를 입력하여 DYNPICOORDS 시스템 변수를 임시로 재지정합니다.
  • 절대 좌표가 표시될 때 상대 좌표를 입력하려면 @을 입력하여 DYNPICOORDS 시스템 변수를 임시로 재지정합니다.
  • 절대 표준 좌표계(WCS) 좌표를 입력하려면 *를 입력합니다.
주포인터 입력을 하는 동안 바로 가기 메뉴를 사용하여 #와 * 머리글에 접근할 수 있습니다.


동적 입력 사용 (절차)

동적 입력 사용
동적 입력 사용
동적 입력 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 동적 입력 사용 >
동적 입력 사용
개념 절차 요약 참조

동적 프롬프트 툴팁에서 옵션을 선택하려면

  1. 명령을 시작합니다.

    십자선 주변의 툴팁에 커서 위치의 좌표와 프롬프트가 표시됩니다.

  2. 프롬프트가 표시되면 아래쪽 화살표 키를 눌러 옵션을 표시합니다.
  3. 아래쪽 화살표 또는 위쪽 화살표 키를 눌러 원하는 옵션 옆에 점을 표시합니다. ENTER 키를 누릅니다.

    가장 최근의 작업을 취소하려면 ESC 키를 누릅니다.

  4. 점을 지정하고 옵션을 입력하여 명령을 완료합니다.


동적 입력 사용 (절차)

동적 입력 사용
동적 입력 사용
동적 입력 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 동적 입력 사용 >
동적 입력 사용
개념 절차 요약 참조

툴팁의 색상, 크기 또는 투명도를 변경하려면

  1. 상태 막대에서 Dyn을 마우스 오른쪽 버튼으로 클릭합니다. 설정값을 클릭합니다.
  2. 제도 설정값 대화상자에서 동적 입력 탭을 선택한 다음 [제도 툴팁 모양]을 클릭합니다.
  3. 툴팁 모양 대화상자의 색상에서 모형 색상이나 배치 색상을 클릭하여 색상 선택 대화상자를 표시합니다. 여기서 선택한 공간의 툴팁 색상을 지정할 수 있습니다.
  4. [크기]에서 슬라이더를 오른쪽으로 이동하면 툴팁 크기가 증가하고 왼쪽으로 이동하면 툴팁 크기가 감소합니다. 기본값은 0으로, 슬라이더가 중간에 놓여 있습니다.
  5. [투명도]에서 슬라이더를 이동합니다. 설정값이 낮을수록 툴팁이 더 투명해집니다. 값을 100으로 설정하면 툴팁은 불투명합니다.
  6. 적용 대상에서 다음 옵션 중 하나를 선택합니다.
    • 모든 제도 툴팁에 대한 OS 설정 재지정. 모든 툴팁에 설정값을 적용하고 운영 체제의 설정을 재지정합니다.
    • 동적 입력 툴팁에만 설정값 사용. 동적 입력에 사용되는 제도 툴팁에만 설정값을 적용합니다.
  7. 확인을 클릭합니다.
    명령 입력: DYNTOOLTIPS


모든 제도 툴팁에 있는 정보를 하나의 툴팁으로 병합하려면 (절차)

동적 입력 사용
동적 입력 사용
동적 입력 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 동적 입력 사용 >
모든 제도 툴팁에 있는 정보를 하나의 툴팁으로 병합하려면
개념 절차 요약 참조

모든 제도 툴팁에 있는 정보를 하나의 툴팁으로 병합하려면

  • 명령 프롬프트에서 tooltipmerge를 입력합니다.

제도 정보를 표시하는 툴팁이 하나로 병합됩니다.


동적 입력을 켜거나 끄려면 (절차)

동적 입력 사용
동적 입력 사용
동적 입력 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 동적 입력 사용 >
동적 입력을 켜거나 끄려면
개념 절차 요약 참조

동적 입력을 켜거나 끄려면

  • 상태 막대에서 Dyn을 클릭하거나 F12 키를 누릅니다.

동적 입력을 임시로 끄려면 작업 중에 F12 키를 계속 누릅니다.

주F12 임시 재지정 키는 동적 입력을 켜지 않습니다.


동적 입력 사용 (절차)

동적 입력 사용
동적 입력 사용
동적 입력 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 동적 입력 사용 >
동적 입력 사용
개념 절차 요약 참조

포인터 입력 설정값을 변경하려면

  1. 상태 막대에서 Dyn을 마우스 오른쪽 버튼으로 클릭합니다. 설정값을 클릭합니다.
  2. 제도 설정값 대화상자에서 동적 입력 탭을 선택하고 포인터 입력에서 설정값을 클릭합니다.
  3. 포인터 입력 설정 대화상자에서 극좌표 또는 데카르트 형식을 기본값으로 선택합니다.
  4. 상대 또는 절대 좌표 형식을 기본값으로 선택합니다.
  5. [가시성]에서 다음 옵션 중 하나를 선택합니다.
    • 좌표 데이터를 입력하는 즉시. 포인터 입력이 켜져 있으면 좌표 데이터 입력을 시작할 때만 툴팁을 표시합니다.
    • 명령에 점이 필요한 경우. 포인터 입력이 켜져 있으면 점에 대한 명령 프롬프트가 나타날 때마다 툴팁을 표시합니다.
    • 항상 - 명령에 있지 않은 경우 포함. 포인터 입력이 설정되어 있을 경우 항상 툴팁을 표시합니다.
  6. 확인을 클릭하여 각 대화상자를 닫습니다.
    명령 입력: DSETTINGS


동적 입력 사용 (절차)

동적 입력 사용
동적 입력 사용
동적 입력 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 동적 입력 사용 >
동적 입력 사용
개념 절차 요약 참조

치수 입력 설정값을 변경하려면

  1. 상태 막대에서 Dyn을 마우스 오른쪽 버튼으로 클릭합니다. 설정값을 클릭합니다.
  2. 제도 설정값 대화상자에서 동적 입력 탭을 선택하고 치수 입력에서 설정값을 클릭합니다.
  3. 치수 입력 설정 대화상자에서 극좌표 또는 데카르트 형식을 기본값으로 선택합니다.
  4. 가시성에서 다음 옵션 중 하나를 선택합니다.
    • 한 번에 한 개의 치수 입력 필드만 표시. 맞물림 편집을 사용하여 객체를 신축하는 경우 거리 치수 입력 툴팁만 표시합니다.
    • 한 번에 두 개의 치수 입력 필드 표시. 맞물림 편집을 사용하여 객체를 신축하는 경우 거리 및 각도 치수 입력 툴팁을 표시합니다.
    • 동시에 다음 치수 입력 필드 표시. 맞물림 편집을 사용하여 객체를 신축하는 경우 선택한 치수 입력 툴팁을 표시합니다. 확인란을 한 개 이상 선택합니다.
  5. 확인을 클릭하여 각 대화상자를 닫습니다.
    명령 입력: DSETTINGS


동적 입력 사용 (절차)

동적 입력 사용
동적 입력 사용
객체상의 위치로 스냅(객체 스냅)
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 동적 입력 사용 >
동적 입력 사용
개념 절차 요약 참조

툴팁에 프롬프트를 표시하려면

  1. 상태 막대에서 Dyn을 마우스 오른쪽 버튼으로 클릭합니다. 설정값을 클릭합니다.
  2. 제도 설정값 대화상자에서 동적 입력 탭을 선택한 다음 [동적 프롬프트]에서 십자선 근처에 [명령 프롬프트 및 명령 입력 표시] 옵션의 확인 표시를 지웁니다.
  3. 확인을 클릭합니다.
    명령 입력: DSETTINGS


동적 입력 사용 (요약 참조)

사용자 좌표계 아이콘의 화면표시 조정
동적 입력 사용
객체 스냅 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 동적 입력 사용 >
동적 입력 사용
개념 절차 요약 참조

명령

DSETTINGS

모눈 및 스냅, 극좌표 및 객체 스냅 추적, 객체 스냅 모드 및 동적 입력을 설정합니다.

시스템 변수

DYNDIGRIP

맞물림 신축 편집 작업 동안 표시되는 동적 치수를 조정합니다

DYNDIVIS

맞물림 신축 편집 작업 동안 표시되는 동적 치수의 수를 조정합니다

DYNMODE

동적 입력 기능을 켜거나 끕니다

DYNPICOORDS

좌표에 대한 포인터 입력에 상대 형식이 사용될지 절대 형식이 사용될지 여부를 조정합니다

DYNPIFORMAT

좌표에 대한 포인터 입력에 극좌표 형식이 사용될지 데카르트 형식이 사용될지 여부를 조정합니다

DYNPIVIS

포인터 입력이 표시되는 시기를 조정합니다

DYNPROMPT

동적 입력 툴팁에서 프롬프트의 화면표시를 조정합니다

DYNTOOLTIPS

툴팁 모양 설정의 영향을 받는 툴팁을 조정합니다

TEMPOVERRIDES

임시 재지정 키를 끄거나 켭니다

TOOLTIPMERGE

도면 툴팁을 단일 툴팁에 결합합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


객체상의 위치로 스냅(객체 스냅)

동적 입력 사용
정밀도 도구 사용
객체 스냅 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 >
객체상의 위치로 스냅(객체 스냅)
개념 절차

좌표를 입력하는 대신 선의 끝점 또는 원의 중심점 등과 같이 기존 객체를 기준으로 점을 지정할 수 있습니다.

이 단원의 항목

  • 객체 스냅 사용

    객체 스냅을 사용하여 객체상의 정확한 위치를 지정할 수 있습니다. 예를 들어, 객체 스냅을 사용하여 원의 중심점이나 폴리선 세그먼트의 중간점에 선을 그릴 수 있습니다.

  • 객체 스냅 메뉴

    바로 가기 메뉴에서 객체 스냅을 빠르고 편리하게 지정합니다.

  • 객체 스냅에 대해 화면 도구 설정(AutoSnap)

    객체 스냅에는 AutoSnap™이라는 화면 도구가 포함되어 있어 객체 스냅을 보다 효과적으로 보고 사용할 수 있습니다. AutoSnap은 커서를 객체 스냅 위치 위로 이동할 때 표식기와 툴팁을 표시합니다.

  • 객체 스냅 설정 재지정

    작업 중에 재지정 키를 사용하여 객체 스냅 실행 중을 임시로 켜거나 끌 수 있습니다. 임시 재지정 키는 직교 모드 및 극좌표 모드와 같은 다른 도면작성 보조 도구에도 사용할 수 있습니다.


객체상의 위치로 스냅(객체 스냅) (절차)

동적 입력 사용
객체상의 위치로 스냅(객체 스냅)
객체 스냅 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 객체상의 위치로 스냅(객체 스냅) >
객체상의 위치로 스냅(객체 스냅)
개념 절차

객체상의 기하학적 점에 스냅하려면

객체 스냅 실행 중을 설정하려면

작업하는 동안 객체 스냅 실행 중을 켜거나 끄려면

객체 스냅에서 해치 객체를 무시하도록 설정하려면

객체 스냅 메뉴를 표시하려면

AutoSnap 설정값을 변경하려면

[객체 스냅 실행 중] 설정을 임시로 재지정하려면

임시 재지정 키에 대한 키보드 응답 시간을 변경하려면


객체 스냅 사용 (개념)

객체상의 위치로 스냅(객체 스냅)
객체상의 위치로 스냅(객체 스냅)
객체 스냅 메뉴
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 객체상의 위치로 스냅(객체 스냅) >
객체 스냅 사용
개념 절차 요약 참조

객체 스냅을 사용하여 객체상의 정확한 위치를 지정할 수 있습니다. 예를 들어, 객체 스냅을 사용하여 원의 중심점이나 폴리선 세그먼트의 중간점에 선을 그릴 수 있습니다.

점에 대한 프롬프트가 나타날 때마다 객체 스냅을 지정할 수 있습니다. 기본적으로 객체의 객체 스냅 위치로 커서를 이동하면 표식기 및 툴팁이 표시됩니다. AutoSnap™이라는 이 기능을 사용하면 현재 어떤 객체 스냅이 작동 중인지 시각적으로 알 수 있습니다.

객체 스냅 리스트는 OSNAP를 참고하십시오.

객체 스냅 지정

점에 대한 프롬프트에서 객체 스냅을 지정하려면 다음 방법 중 하나를 사용할 수 있습니다.

  • Shift 키를 누르고 마우스 오른쪽 버튼을 클릭하면 객체 스냅 바로 가기 메뉴가 표시됩니다.
  • 객체 스냅 도구막대의 객체 스냅 버튼을 클릭합니다.
  • 명령 프롬프트에서 객체 스냅의 이름을 입력합니다.

점에 대한 프롬프트에서 객체 스냅을 지정하면 해당 객체 스냅은 지정한 다음 점에 대해서만 적용됩니다.

주객체 스냅은 점에 대한 프롬프트가 표시될 때만 작동합니다. 명령 프롬프트에서 객체 스냅을 사용하려는 경우 오류 메시지가 표시됩니다.

객체 스냅 실행 중 사용

한 개 이상의 객체 스냅을 반복하여 사용해야 할 경우 객체 스냅 실행 중을 켤 수 있습니다. 예를 들어, 일련의 원의 각 중심점을 선으로 연결하려면 중심점을 [객체 스냅 실행 중]으로 설정합니다.

도구 메뉴에서 접근 가능한 제도 설정값 대화상자의 객체 스냅 탭에서 [객체 스냅 실행 중]을 한 개 이상 지정할 수 있습니다. 여러 개의 [객체 스냅 실행 중]이 켜져 있으면 지정된 위치에서 둘 이상의 객체 스냅을 사용할 수도 있습니다. 점을 지정 전에 TAB 키를 눌러 가능한 객체 스냅을 순환합니다.

상태막대의 OSNAP 버튼을 클릭하거나 F3 키를 눌러 [객체 스냅 실행 중]을 켜거나 끕니다.

주객체 스냅에서 해치 객체를 무시하려면 OSNAPHATCH 시스템 변수를 1로 설정합니다.

3D에서 객체 스냅 사용

기본적으로 객체 스냅 위치의 Z 값은 공간의 객체 위치에 의해 결정됩니다. 그러나 건물의 평면 뷰나 부분 평면도에서 객체 스냅을 사용하는 경우 상수 Z 값이 더 유용합니다.

OSNAPZ 시스템 변수를 켜면 모든 객체 스냅이 현재 UCS의 XY 평면으로 투영되고, ELEV가 0이 아닌 값으로 설정된 경우에는 지정한 고도의 XY 평면에 평행한 평면으로 투영됩니다.

주객체를 그리거나 수정하는 경우, OSNAPZ가 켜져 있는지 꺼져 있는지의 여부를 알고 있어야 합니다. 시각적으로 미리 확인할 방법이 없으므로 예상치 못한 결과가 발생할 수 있습니다.


객체 스냅 사용 (절차)

객체상의 위치로 스냅(객체 스냅)
상위 단계로
객체 스냅 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 객체상의 위치로 스냅(객체 스냅) > 객체 스냅 사용 >
객체 스냅 사용
개념 절차 요약 참조

객체상의 기하학적 점에 스냅하려면

객체 스냅 실행 중을 설정하려면

작업하는 동안 객체 스냅 실행 중을 켜거나 끄려면

객체 스냅에서 해치 객체를 무시하도록 설정하려면


객체 스냅 사용 (절차)

객체 스냅 사용
상위 단계로
객체 스냅 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 객체상의 위치로 스냅(객체 스냅) > 객체 스냅 사용 >
객체 스냅 사용
개념 절차 요약 참조

객체상의 기하학적 점에 스냅하려면

  1. 점에 대한 프롬프트에서 Shift 키를 누른 상태로 도면 영역을 마우스 오른쪽 버튼으로 클릭합니다. 사용할 객체 스냅을 선택합니다.
  2. 커서를 원하는 객체 스냅 위치 위로 이동합니다.

    AutoSnap이 켜져 있으면 선택한 스냅 위치에서 커서가 자동으로 잠기고 표식기와 툴팁이 객체 스냅점을 나타냅니다.

  3. 객체를 선택합니다.

    커서는 선택사항에 가장 가까운 적절한 위치에 스냅합니다.


객체 스냅 사용 (절차)

객체 스냅 사용
상위 단계로
객체 스냅 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 객체상의 위치로 스냅(객체 스냅) > 객체 스냅 사용 >
객체 스냅 사용
개념 절차 요약 참조

객체 스냅 실행 중을 설정하려면

  1. 도구 메뉴 [image] 제도 설정값을 클릭합니다.명령 프롬프트에서 dsettings를 입력합니다.
  2. 제도 설정값 대화상자에서 객체 스냅 탭을 선택한 다음 사용할 객체 스냅을 선택합니다.
  3. 확인을 클릭합니다.
도구막대: 객체 스냅
명령 입력: OSNAP
바로 가기 메뉴: Shift 키를 누른 상태에서 마우스 오른쪽 버튼으로 클릭하여 객체 스냅 메뉴를 표시합니다. 객체스냅 설정값을 클릭합니다.


작업하는 동안 객체 스냅 실행 중을 켜거나 끄려면 (절차)

객체 스냅 사용
상위 단계로
객체 스냅 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 객체상의 위치로 스냅(객체 스냅) > 객체 스냅 사용 >
작업하는 동안 객체 스냅 실행 중을 켜거나 끄려면
개념 절차 요약 참조

작업하는 동안 객체 스냅 실행 중을 켜거나 끄려면

  • 상태 막대에서 객체 스냅을 클릭하거나 F3 키를 누릅니다.

[객체 스냅 실행 중]이 설정되어 있으면 해당 설정값이 켜지거나 꺼집니다.

[객체 스냅 실행 중]을 임시로 켜거나 끄려면 작업 중에 F3 키를 누르고 있습니다.

명령 입력: OSNAP


객체 스냅 사용 (절차)

객체 스냅 사용
상위 단계로
객체 스냅 메뉴
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 객체상의 위치로 스냅(객체 스냅) > 객체 스냅 사용 >
객체 스냅 사용
개념 절차 요약 참조

객체 스냅에서 해치 객체를 무시하도록 설정하려면

  1. 명령 프롬프트에서 osoptions를 입력합니다.
  2. 1을 입력합니다.


객체 스냅 사용 (요약 참조)

동적 입력 사용
객체 스냅 사용
객체 스냅 메뉴
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 객체상의 위치로 스냅(객체 스냅) > 객체 스냅 사용 >
객체 스냅 사용
개념 절차 요약 참조

명령

APERTURE

객체 스냅 대상 상자의 화면표시 크기를 픽셀로 설정합니다

OPTIONS

프로그램 설정값을 사용자화합니다.

OSNAP

활성 객체 스냅 모드를 설정합니다.

시스템 변수

APBOX

AutoSnap 조준창 상자의 표시를 켜거나 끕니다.

AUTOSNAP

AutoSnap 표식기, 툴팁 및 마그넷의 화면표시를 조정합니다

OSMODE

객체 스냅 실행 모드를 설정합니다

OSNAPZ

객체 스냅이 현재 고도에서 현재 UCS의 XY 평면에 평행인 면으로 자동 투영될지 여부를 조정합니다

OSNAPCOORD

명령행에 입력된 좌표가 객체 스냅 실행 모드를 재지정할지 여부를 조정합니다

OSOPTIONS

해치 객체의 객체 스냅과 동적 UCS를 사용할 때 음수 Z 값의 형상을 자동으로 억제합니다

유틸리티

항목이 없습니다.

명령 수정자

MTP

두 점 사이의 중간점을 찾습니다.


객체 스냅 메뉴 (개념)

객체 스냅 사용
객체상의 위치로 스냅(객체 스냅)
객체 스냅에 대해 화면 도구 설정(AutoSnap)
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 객체상의 위치로 스냅(객체 스냅) >
객체 스냅 메뉴
개념 절차 요약 참조

바로 가기 메뉴에서 객체 스냅을 빠르고 편리하게 지정합니다.

Shift 키를 누른 상태에서 마우스 오른쪽 버튼을 클릭하거나 다른 좌표 입력 장치에서 해당 버튼을 클릭하면 객체 스냅 메뉴가 커서 위치에 표시됩니다.

기본 객체 스냅 메뉴는 객체 스냅을 나열하고 옵션을 추적합니다. 옵션을 변경하려면 사용자화 파일을 수정할 수 있습니다. 제품과 함께 제공되는 주 사용자화 파일은 acad.cui입니다.

참고

    • 풀다운 메뉴 및 바로 가기 메뉴 작성 사용자화 안내서의

    • 객체 스냅 사용


객체 스냅 메뉴 (절차)

객체 스냅 사용
상위 단계로
객체 스냅에 대해 화면 도구 설정(AutoSnap)
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 객체상의 위치로 스냅(객체 스냅) > 객체 스냅 메뉴 >
객체 스냅 메뉴
개념 절차 요약 참조

객체 스냅 메뉴를 표시하려면

  1. 점을 지정하라는 프롬프트가 표시되면 명령을 입력합니다. 예를 들어, line을 입력합니다.
  2. 시작점 프롬프트에서 Shift 키를 누른 채로 마우스 오른쪽 버튼을 클릭합니다.

    객체 스냅 메뉴가 표시되며 객체 스냅 옵션을 클릭할 수 있습니다.


객체 스냅 메뉴 (요약 참조)

객체 스냅 사용
객체 스냅 메뉴
객체 스냅에 대해 화면 도구 설정(AutoSnap)
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 객체상의 위치로 스냅(객체 스냅) > 객체 스냅 메뉴 >
객체 스냅 메뉴
개념 절차 요약 참조

명령

OSNAP

활성 객체 스냅 모드를 설정합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


객체 스냅에 대해 화면 도구 설정(AutoSnap) (개념)

객체 스냅 메뉴
객체상의 위치로 스냅(객체 스냅)
객체 스냅 설정 재지정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 객체상의 위치로 스냅(객체 스냅) >
객체 스냅에 대해 화면 도구 설정(AutoSnap)
개념 절차 요약 참조

객체 스냅에는 AutoSnap™이라는 화면 도구가 포함되어 있어 객체 스냅을 보다 효과적으로 보고 사용할 수 있습니다. AutoSnap은 커서를 객체 스냅 위치 위로 이동할 때 표식기와 툴팁을 표시합니다.

AutoSnap 도구

AutoSnap은 다음과 같은 스냅 도구로 구성됩니다.

  • 표식기. 커서를 객체 위나 가까이로 이동할 때 객체 스냅 위치를 표시합니다. 표식기 모양은 표시하는 스냅에 따라 다릅니다.
  • 툴팁. 스냅하는 객체 부분을 커서 위치에서 작은 플래그로 설명합니다.
  • 마그넷. 커서를 가장 가까운 탐지된 스냅점 위로 끌고 잠급니다. 모눈에 스냅하는 것과 유사한 시각적 힌트를 제공합니다.
  • 조준창. 십자선을 둘러싸고 객체 스냅이 계산되는 영역을 정의합니다. 조준창을 표시하거나 표시하지 않도록 설정할 수 있으며 크기를 변경할 수도 있습니다.

기본적으로 AutoSnap 표식기, 툴팁 및 마그넷은 켜져 있습니다. 옵션 대화상자의 제도 탭에서 AutoSnap 설정값을 변경할 수 있습니다.

AutoSnap을 사용하여 객체 스냅 확인 또는 변경

둘 이상의 [객체 스냅 실행 중]을 설정한 경우 TAB 키를 눌러 특정 객체에서 사용할 수 있는 모든 객체 스냅점을 순환합니다.


객체 스냅에 대해 화면 도구 설정(AutoSnap) (절차)

객체 스냅 메뉴
상위 단계로
객체 스냅 설정 재지정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 객체상의 위치로 스냅(객체 스냅) > 객체 스냅에 대해 화면 도구 설정(AutoSnap) >
객체 스냅에 대해 화면 도구 설정(AutoSnap)
개념 절차 요약 참조

AutoSnap 설정값을 변경하려면

  1. 도구 메뉴 [image] 옵션을 클릭합니다.명령 프롬프트에서 options를 입력합니다.
  2. 옵션 대화상자에서 제도 탭을 선택하고 필요한 대로 설정값을 변경합니다.
    • 표식기. 표식기를 켜거나 끕니다.
    • 마그넷. 마그넷을 켜거나 끕니다.
    • AutoSnap 툴팁 표시. 툴팁을 켜거나 끕니다.
    • AutoSnap 조준창 표시. 객체 스냅을 지정할 때 표적 상자를 켜거나 끕니다. 이 설정값은 AutoSnap을 사용하지 않을 때에는 객체 스냅에 영향을 주지 않습니다.
    • AutoSnap 표식기 색상. 표식기의 색상을 변경합니다.
    • AutoSnap 표식기 크기. 표식기의 크기를 조정합니다.
  3. 확인을 클릭합니다.
도구막대: 객체 스냅
명령 입력: OPTIONS


객체 스냅에 대해 화면 도구 설정(AutoSnap) (요약 참조)

객체 스냅 메뉴
객체 스냅에 대해 화면 도구 설정(AutoSnap)
객체 스냅 설정 재지정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 객체상의 위치로 스냅(객체 스냅) > 객체 스냅에 대해 화면 도구 설정(AutoSnap) >
객체 스냅에 대해 화면 도구 설정(AutoSnap)
개념 절차 요약 참조

명령

APERTURE

객체 스냅 대상 상자의 화면표시 크기를 픽셀로 설정합니다

OPTIONS

프로그램 설정값을 사용자화합니다.

OSNAP

활성 객체 스냅 모드를 설정합니다.

시스템 변수

APBOX

AutoSnap 조준창 상자의 표시를 켜거나 끕니다.

AUTOSNAP

AutoSnap 표식기, 툴팁 및 마그넷의 화면표시를 조정합니다

OSMODE

객체 스냅 실행 모드를 설정합니다

OSNAPHATCH

구형

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


객체 스냅 설정 재지정 (개념)

객체 스냅에 대해 화면 도구 설정(AutoSnap)
객체상의 위치로 스냅(객체 스냅)
커서 이동 제한
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 객체상의 위치로 스냅(객체 스냅) >
객체 스냅 설정 재지정
개념 절차 요약 참조

작업 중에 재지정 키를 사용하여 객체 스냅 실행 중을 임시로 켜거나 끌 수 있습니다. 임시 재지정 키는 직교 모드 및 극좌표 모드와 같은 다른 도면작성 보조 도구에도 사용할 수 있습니다.

예를 들어, [객체 스냅 실행 중]을 설정했지만 한 점에 대해 임시로 끄려면 F3 키를 누르고 있습니다. 재지정 키를 놓으면 [객체 스냅 실행 중]이 복원됩니다.

개별 객체 스냅에 대한 임시 재지정 키도 있습니다. 재지정 키는 도면에서 시선을 떼지 않아도 쉽게 찾을 수 있도록 설정됩니다.

다음 그림에는 기본 키가 나와 있지만 사용자가 필요한 대로 키 지정을 변경하고 새 키를 추가할 수 있습니다.

Shift 키를 누른 상태로 그림의 임시 재지정 키 중 하나를 누릅니다.
1 | 객체 스냅 재지정: 끝점 | 5 | 스냅 및 추적 모두 끄기
2 | 객체 스냅 선택 실행 | 6 | 객체 스냅 재지정: 중심점
3 | 객체 스냅 추적 전환 | 7 | 객체 스냅 재지정: 중간점
4 | 객체 스냅 모드 전환(OSNAP) |  |

임시 재지정 키는 제도 설정값 대화상자에서 설정한 다른 도면작성 보조 도구에도 사용할 수 있습니다.

참고

    • 모눈 및 모눈 스냅 조정

    • 직교 잠금 사용(직교 모드)

    • 극좌표 추적 및 극좌표 스냅 사용

    • 동적 입력 사용

    • 사용자화 안내서의 바로 가기 키 및 임시 재지정 키 추가


객체 스냅 설정 재지정 (절차)

객체 스냅에 대해 화면 도구 설정(AutoSnap)
상위 단계로
객체 스냅 설정 재지정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 객체상의 위치로 스냅(객체 스냅) > 객체 스냅 설정 재지정 >
객체 스냅 설정 재지정
개념 절차 요약 참조

[객체 스냅 실행 중] 설정을 임시로 재지정하려면

임시 재지정 키에 대한 키보드 응답 시간을 변경하려면


[객체 스냅 실행 중] 설정을 임시로 재지정하려면 (절차)

객체 스냅 설정 재지정
상위 단계로
객체 스냅 설정 재지정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 객체상의 위치로 스냅(객체 스냅) > 객체 스냅 설정 재지정 >
[객체 스냅 실행 중] 설정을 임시로 재지정하려면
개념 절차 요약 참조

[객체 스냅 실행 중] 설정을 임시로 재지정하려면

  • 작업 중에 F3 키를 누르고 있습니다.

    키를 놓으면 현재 [객체 스냅 실행 중] 설정이 복원됩니다.


객체 스냅 설정 재지정 (절차)

객체 스냅 설정 재지정
상위 단계로
커서 이동 제한
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 객체상의 위치로 스냅(객체 스냅) > 객체 스냅 설정 재지정 >
객체 스냅 설정 재지정
개념 절차 요약 참조

임시 재지정 키에 대한 키보드 응답 시간을 변경하려면

  1. Windows 제어판에서 키보드를 클릭합니다.
  2. 키보드 특성 대화상자의 속도 탭에서, 반복 비율 슬라이더를 끌어 키보드 응답 시간을 조정합니다. 그런 다음 확인을 클릭합니다.


객체 스냅 설정 재지정 (요약 참조)

객체 스냅에 대해 화면 도구 설정(AutoSnap)
객체 스냅 설정 재지정
모눈 및 모눈 스냅 조정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 객체상의 위치로 스냅(객체 스냅) > 객체 스냅 설정 재지정 >
객체 스냅 설정 재지정
개념 절차 요약 참조

명령

CUI

작업공간, 도구막대, 메뉴, 바로 가기 메뉴 및 키보드 바로 가기와 같은 사용자화된 사용자 인터페이스 요소를 관리합니다.

CUSTOMIZE

사용자화 도구 팔레트

OPTIONS

프로그램 설정값을 사용자화합니다.

OSNAP

활성 객체 스냅 모드를 설정합니다.

시스템 변수

OSMODE

객체 스냅 실행 모드를 설정합니다

TEMPOVERRIDES

임시 재지정 키를 끄거나 켭니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


커서 이동 제한

객체 스냅 설정 재지정
정밀도 도구 사용
모눈 및 모눈 스냅 조정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 >
커서 이동 제한
개념 절차

커서의 이동을 제한하거나 잠그는 데 사용할 수 있는 도구에는 여러 가지가 있습니다.

이 단원의 항목

  • 모눈 및 모눈 스냅 조정

    도면 속도 및 효율을 향상시키기 위해 직사각형 모눈을 표시하고 스냅할 수 있습니다. 또한 간격, 각도 및 정렬을 조정할 수도 있습니다.

  • 직교 잠금 사용(직교 모드)

    객체를 작성하고 수정할 때 보다 간편하고 정밀한 작업을 위해 커서 이동을 수평 및 수직으로 제한할 수 있습니다.

  • 극좌표 추적 및 극좌표 스냅 사용

    극좌표 추적은 커서 이동을 특정 각도로 제한할 수 있습니다. 극좌표 스냅은 커서 이동을 극좌표 각도를 따라 지정된 증분으로 제한합니다.

  • 한 점에서 각도 잠금(각도)

    입력한 다음 점에 대해 커서를 잠그는 각도 재지정을 지정할 수 있습니다.


커서 이동 제한 (절차)

객체 스냅 설정 재지정
커서 이동 제한
모눈 및 모눈 스냅 조정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 커서 이동 제한 >
커서 이동 제한
개념 절차

모눈을 표시하고 모눈 간격을 설정하려면

스냅 모드를 켜고 스냅 간격을 설정하려면

모눈 한계를 설정하려면

스냅 모드를 임시로 재지정하려면

모눈과 스냅 각도를 회전하고 기준점을 변경하려면

점과 선 사이에서 모눈 화면표시를 변경하려면

주 모눈선의 빈도를 변경하려면

직교 모드를 켜거나 끄려면

극좌표 추적을 켜거나 끄려면

극좌표 스냅 방향 간격을 설정하려면

극좌표 추적을 사용하여 객체를 그리려면

극좌표 방향 간격을 사용하여 객체를 그리려면

극좌표 추적 각도를 설정하려면


모눈 및 모눈 스냅 조정 (개념)

커서 이동 제한
커서 이동 제한
직교 잠금 사용(직교 모드)
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 커서 이동 제한 >
모눈 및 모눈 스냅 조정
개념 절차 요약 참조

도면 속도 및 효율을 향상시키기 위해 직사각형 모눈을 표시하고 스냅할 수 있습니다. 또한 간격, 각도 및 정렬을 조정할 수도 있습니다.

모눈은 점이나 선으로 이루어진 직사각형 패턴으로 모눈 한계로 지정한 영역 위에 확장됩니다. 모눈을 사용하는 것은 도면 아래에 모눈 종이를 놓는 것과 비슷합니다. 모눈을 사용하면 객체를 정렬하고 객체 사이의 거리를 시각화할 수 있습니다. 모눈은 플롯되지 않습니다.

스냅 모드에서는 정의하는 간격으로 십자선의 이동이 제한됩니다. 스냅 모드가 켜지면 보이지 않는 직사각형 모눈에 커서가 부착 또는 "스냅"하는 것처럼 보입니다. 스냅은 화살표 키 또는 좌표 입력 장치를 사용하여 정밀한 점을 지정하는 데 유용합니다.

모눈 모드와 스냅 모드는 독립적이지만 종종 동시에 켜집니다.

모눈의 화면표시 스타일과 영역 제어

모눈을 점의 직사각형 패턴이나 선의 직사각형 패턴으로 표시할 수 있습니다. 모눈은 현재 뷰 스타일이 2D 와이어프레임으로 설정되어 있는 경우에만 점으로 표시되며, 그렇지 않으면 선으로 표시됩니다. 3D에서 작업 시 선형 모눈은 전체 뷰 스타일에 대해 표시됩니다. VSCURRENT 명령을 포함하여 현재 뷰 스타일을 변경하는 방법에는 여러가지가 있습니다.

기본적으로 UCS의 X 및 Y 축은 모눈선과 다른 색으로 표시됩니다. 도면 윈도우 색상 대화상자에서 색상을 조정할 수 있습니다. 이 대화상자는 옵션 대화상자에 있는 제도 탭에서 액세스할 수 있습니다.

LIMITS 명령은 눈금으로 표시되는 도면 영역을 조정합니다. 선택적으로, 모눈이 사용자 좌표계(UCS)의 XY 평면 전체를 망라하도록 한계를 재지정할 수 있습니다. 제도 설정 대화상자에서 이 옵션에 액세스하거나 GRIDDISPLAY 시스템 변수를 사용할 수 있습니다.

주동적 UCS를 사용하는 경우, 모눈 한계는 사용 가능한 솔리드 및 도면 영역의 선택면 크기에 따라 자동으로 설정됩니다.

주 모눈선의 빈도 조정

모눈이 점이 아닌 선으로 표시되면, 주 모눈선이라는 진한 선이 때때로 표시됩니다. 십진수 단위로 또는 피트나 인치로 작업하는 경우, 주 모눈선은 특히 거리를 신속하게 측정하는 데 유용합니다. 제도 설정 대화상자에서 주 모눈선의 빈도를 조정할 수 있습니다.

주 모눈선의 화면표시를 끄려면, 주 모눈선의 빈도를 1로 설정합니다.

주모눈이 선으로 표시되면, 모눈 한계도 진한 선으로 표시됩니다. 주 모눈선과 이 경계를 혼동하지 마십시오.
주모눈이 선으로 표시되고 SNAPANG이 0이 아닌 값으로 설정된 경우, 모눈은 표시되지 않습니다. SNAPANG은 점 모눈의 표시에는 영향을 미치지 않습니다.

줌하는 동안 동적으로 모눈 변경

도면을 줌 확대 또는 축소하는 경우 모눈 간격은 새 배율에 적합하도록 자동으로 조정됩니다. 이것을 적응 모눈 표시라고 합니다.

예를 들어 줌 축소하는 경우, 표시된 모눈선의 밀도는 자동으로 줄어듭니다. 반대로 줌 확대하는 경우, 추가 모눈선이 주 모눈선과 동일한 비율로 표시됩니다.

모눈 및 스냅 간격 변경

작업하는 동안 모눈 및 스냅 모드를 켜고 끌 수 있으며 모눈 및 스냅 간격을 변경할 수 있습니다. 재지정 키를 사용하여 스냅 모드를 임시로 켜고 끌 수 있습니다.

스냅 간격은 모눈 간격과 일치하지 않아도 됩니다. 예를 들어, 참조로 사용하기 위해 모눈 간격을 넓게 설정했더라도 점을 지정할 때 정밀도를 높이기 위해 스냅 간격은 좁게 유지할 수 있습니다.

모눈 및 스냅의 각도와 기준 변경

특정 정렬이나 각도를 따라 그려야 하는 경우, 사용자 좌표계(UCS)를 회전시켜 모눈 및 스냅 각도를 변경할 수 있습니다. 이렇게 회전하면 화면의 십자선을 다시 정렬하여 새 각도와 일치시킬 수 있습니다. 다음 예제에서 UCS는 앵커 브래킷 각도와 일치하도록 30도 회전됩니다.

모눈 및 스냅점은 항상 UCS 원점에 맞추어 정렬됩니다. 모눈 및 모눈 스냅 원점을 이동해야 하는 경우, UCS를 이동합니다.

참고

    • 등각투영 모눈 및 스냅 설정

    • 객체 스냅 설정 재지정

    • 뷰 스타일을 사용하여 모형 표시


모눈 및 모눈 스냅 조정 (절차)

커서 이동 제한
상위 단계로
모눈 및 모눈 스냅 조정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 커서 이동 제한 > 모눈 및 모눈 스냅 조정 >
모눈 및 모눈 스냅 조정
개념 절차 요약 참조

모눈을 표시하고 모눈 간격을 설정하려면

스냅 모드를 켜고 스냅 간격을 설정하려면

모눈 한계를 설정하려면

스냅 모드를 임시로 재지정하려면

모눈과 스냅 각도를 회전하고 기준점을 변경하려면

점과 선 사이에서 모눈 화면표시를 변경하려면

주 모눈선의 빈도를 변경하려면


모눈 및 모눈 스냅 조정 (절차)

모눈 및 모눈 스냅 조정
상위 단계로
모눈 및 모눈 스냅 조정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 커서 이동 제한 > 모눈 및 모눈 스냅 조정 >
모눈 및 모눈 스냅 조정
개념 절차 요약 참조

모눈을 표시하고 모눈 간격을 설정하려면

  1. 도구 메뉴 [image] 제도 설정값을 클릭합니다.명령 프롬프트에서 dsettings를 입력합니다.
  2. 제도 설정값 대화상자의 스냅 및 모눈 탭에서 모눈 켜기를 선택하여 모눈을 표시합니다.
  3. 스냅 유형에서 모눈 스냅 및 직사각형 스냅이 선택되어 있는지 확인합니다.
  4. 모눈 X 간격두기의 경우 수평 모눈 간격을 단위에 맞게 입력합니다.
  5. 수직 모눈 간격에도 동일한 값을 사용하려면 ENTER 키를 누릅니다. 그렇지 않으면 모눈 Y 간격두기에 대한 새 값을 입력합니다.
  6. 확인을 클릭합니다.
명령 입력: DSETTINGS


모눈 및 모눈 스냅 조정 (절차)

모눈 및 모눈 스냅 조정
상위 단계로
모눈 및 모눈 스냅 조정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 커서 이동 제한 > 모눈 및 모눈 스냅 조정 >
모눈 및 모눈 스냅 조정
개념 절차 요약 참조

스냅 모드를 켜고 스냅 간격을 설정하려면

  1. 도구 메뉴 [image] 제도 설정값을 클릭합니다.명령 프롬프트에서 dsettings를 입력합니다.
  2. 제도 설정값 대화상자의 스냅 및 모눈 탭에서 스냅 켜기를 선택합니다.
  3. 스냅 유형에서 모눈 스냅 및 직사각형 스냅이 선택되었는지 확인합니다.
  4. 스냅 X 간격두기 상자에서, 수평 스냅 간격두기 값을 단위로 입력합니다.
  5. 동일한 수직 스냅 간격두기를 지정하려면 ENTER 키를 누릅니다. 그렇지 않으면 스냅 Y 간격두기 상자에서 새 거리를 입력합니다.
  6. 확인을 클릭합니다.
명령 입력: DSETTINGS


모눈 및 모눈 스냅 조정 (절차)

모눈 및 모눈 스냅 조정
상위 단계로
모눈 및 모눈 스냅 조정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 커서 이동 제한 > 모눈 및 모눈 스냅 조정 >
모눈 및 모눈 스냅 조정
개념 절차 요약 참조

모눈 한계를 설정하려면

  1. 형식 메뉴 [image] 도면 한계를 클릭합니다.명령 프롬프트에서 limits를 입력합니다.
  2. 명령 프롬프트에서 모눈 한계의 왼쪽 아래 구석에 점의 좌표값을 입력합니다.
  3. 모눈 한계의 오른쪽 위 구석에 점의 좌표값을 입력합니다.

모눈 한계는 두 점으로 정의된 사각형 영역으로 설정됩니다.

명령 입력: LIMITS


스냅 모드를 임시로 재지정하려면 (절차)

모눈 및 모눈 스냅 조정
상위 단계로
모눈 및 모눈 스냅 조정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 커서 이동 제한 > 모눈 및 모눈 스냅 조정 >
스냅 모드를 임시로 재지정하려면
개념 절차 요약 참조

스냅 모드를 임시로 재지정하려면

  • 작업 중에 F9 키를 누르고 있습니다.

    키를 놓으면 스냅 모드가 복원됩니다.


모눈 및 모눈 스냅 조정 (절차)

모눈 및 모눈 스냅 조정
상위 단계로
모눈 및 모눈 스냅 조정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 커서 이동 제한 > 모눈 및 모눈 스냅 조정 >
모눈 및 모눈 스냅 조정
개념 절차 요약 참조

모눈과 스냅 각도를 회전하고 기준점을 변경하려면

  1. 도구 메뉴 [image] 새로운 UCS [image] Z를 클릭합니다.명령 프롬프트에서 ucs를 입력합니다.
  2. UCS의 회전 각도를 입력합니다.
  3. 도구 메뉴 [image] 새로운 UCS [image] 원점을 클릭합니다.명령 프롬프트에서 ucs를 입력합니다.
  4. UCS의 새 원점을 지정합니다.
  5. 확인을 클릭합니다.
명령 입력: UCS


모눈 및 모눈 스냅 조정 (절차)

모눈 및 모눈 스냅 조정
상위 단계로
모눈 및 모눈 스냅 조정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 커서 이동 제한 > 모눈 및 모눈 스냅 조정 >
모눈 및 모눈 스냅 조정
개념 절차 요약 참조

점과 선 사이에서 모눈 화면표시를 변경하려면

  1. 명령 프롬프트에서 VSCURRENT를 입력합니다.
  2. 다음 중 하나를 수행합니다.
    • 모눈을 점으로 표시하려면 2D 와이어프레임 옵션을 지정합니다.
    • 모눈을 선으로 표시하려면 다른 옵션을 지정합니다.
명령 입력: VSCURRENT


모눈 및 모눈 스냅 조정 (절차)

모눈 및 모눈 스냅 조정
상위 단계로
직교 잠금 사용(직교 모드)
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 커서 이동 제한 > 모눈 및 모눈 스냅 조정 >
모눈 및 모눈 스냅 조정
개념 절차 요약 참조

주 모눈선의 빈도를 변경하려면

  1. 필요하면 명령 프롬프트에서 VSCURRENT를 입력하고 2D 와이어프레임 이외의 뷰 스타일을 지정합니다.
  2. 도구 메뉴 [image] 제도 설정값을 클릭합니다.명령 프롬프트에서 dsettings를 입력합니다.
  3. 제도 설정 대화상자의 스냅 및 모눈 탭에서 모든 굵은 선의 수를 지정합니다.
  4. 확인을 클릭합니다.
명령 입력: VSCURRENT


모눈 및 모눈 스냅 조정 (요약 참조)

객체 스냅 설정 재지정
모눈 및 모눈 스냅 조정
직교 잠금 사용(직교 모드)
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 커서 이동 제한 > 모눈 및 모눈 스냅 조정 >
모눈 및 모눈 스냅 조정
개념 절차 요약 참조

명령

DSETTINGS

모눈 및 스냅, 극좌표 및 객체 스냅 추적, 객체 스냅 모드 및 동적 입력을 설정합니다.

GRID

현재 뷰포트에 플롯되지 않은 모눈을 표시합니다.

LIMITS

현재 모형 또는 배치 탭의 모눈 표시 한계를 설정하고 조정합니다.

SHADEMODE

VSCURRENT 명령을 시작합니다.

SNAP

커서의 움직임을 지정된 간격으로 제한합니다.

시스템 변수

GRIDDISPLAY

표시 동작 및 모눈의 표시 한계를 조정합니다

GRIDMODE

모눈을 켤지 또는 끌지 여부를 지정합니다

GRIDMAJOR

주요 모눈선의 빈도를 보조 모눈선과 비교하여 조정합니다

GRIDUNIT

현재 뷰포트의 모눈 간격(X 및 Y)을 지정합니다

LIMCHECK

모눈 한계를 벗어난 객체의 생성을 조정합니다

LIMMAX

현재 공간에 대한 오른쪽 위 모눈 한계를 저장합니다. 이는 표준 좌표로 표현됩니다

LIMMIN

현재 공간에 대한 왼쪽 아래 모눈 한계를 저장합니다. 이는 표준 좌표로 표현됩니다

SNAPANG

현재 UCS를 기준으로 현재 뷰포트에 대한 스냅 및 모눈 회전 각도를 설정합니다.

SNAPBASE

현재 UCS를 기준으로 현재 뷰포트에 대한 스냅 및 모눈 원점을 설정합니다

SNAPMODE

스냅 모드를 켜거나 끕니다

SNAPTYPE

현재 뷰포트의 스냅 유형을 설정합니다

SNAPUNIT

현재 뷰포트의 스냅 간격을 설정합니다

TEMPOVERRIDES

임시 재지정 키를 끄거나 켭니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


직교 잠금 사용(직교 모드) (개념)

모눈 및 모눈 스냅 조정
커서 이동 제한
극좌표 추적 및 극좌표 스냅 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 커서 이동 제한 >
직교 잠금 사용(직교 모드)
개념 절차 요약 참조

객체를 작성하고 수정할 때 보다 간편하고 정밀한 작업을 위해 커서 이동을 수평 및 수직으로 제한할 수 있습니다.

객체를 작성하거나 이동할 때 직교 모드를 사용하면 커서를 수평 또는 수직 축으로 제한할 수 있습니다. 커서를 이동하면 러버-밴드 선이 수평축이나 수직축 중 커서에 더 가까운 쪽을 따라 이동합니다.

현재 사용자 좌표계(UCS)의 방향은 수평 및 수직 방향을 결정합니다. 3D 뷰에서 직교 모드는 커서를 위로 및 아래로 방향으로 추가 제한합니다. 이 경우, 툴팁에서는 각도의 +Z 또는 -Z를 표시합니다.

팁직교 모드가 켜져 있는 상태에서 직접 거리 입력을 사용하여 지정된 길이의 직교선을 작성하거나 객체를 지정된 거리로 이동합니다.

도면을 그리고 편집하는 동안에는 언제든지 직교를 켜고 끌 수 있습니다. 좌표를 입력하거나 객체 스냅을 지정하면 직교는 무시됩니다. 직교를 임시적으로 켜거나 끄려면 임시 재지정 키인 Shift를 누릅니다. 임시 재지정 키를 사용하는 동안에는 직접 거리 입력 방법을 사용할 수 없습니다.

수평축 또는 수직축에 평행하지 않는 각도에서 객체를 그리고 편집하는 방법에 대한 자세한 정보는 극좌표 추적 및 극좌표 스냅 사용을 참고하십시오.

직교가 켜져 있으면 등각투영 스냅 설정이 수직 및 수평 방향을 결정하는 UCS보다 우선합니다.

주직교 모드와 극좌표 추적은 동시에 켤 수 없습니다. 직교를 켜면 극좌표 추적은 꺼집니다.
참고

    • 객체 스냅 설정 재지정


직교 모드를 켜거나 끄려면 (절차)

모눈 및 모눈 스냅 조정
상위 단계로
극좌표 추적 및 극좌표 스냅 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 커서 이동 제한 > 직교 잠금 사용(직교 모드) >
직교 모드를 켜거나 끄려면
개념 절차 요약 참조

직교 모드를 켜거나 끄려면

  • 상태 막대에서 직교를 클릭합니다.

    직교를 임시로 켜거나 끄려면 Shift 키를 누른 상태로 작업합니다. 임시 재지정 키를 사용하는 동안에는 직접 거리 입력 방법을 사용할 수 없습니다.

    주직교를 켜면 극좌표 추적은 자동으로 꺼집니다.

명령 입력: ORTHO


직교 잠금 사용(직교 모드) (요약 참조)

모눈 및 모눈 스냅 조정
직교 잠금 사용(직교 모드)
극좌표 추적 및 극좌표 스냅 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 커서 이동 제한 > 직교 잠금 사용(직교 모드) >
직교 잠금 사용(직교 모드)
개념 절차 요약 참조

명령

ORTHO

커서 이동을 수평 또는 수직 방향으로 제한합니다.

시스템 변수

ORTHOMODE

커서 이동을 직교로 제한합니다

TEMPOVERRIDES

임시 재지정 키를 끄거나 켭니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


극좌표 추적 및 극좌표 스냅 사용 (개념)

직교 잠금 사용(직교 모드)
커서 이동 제한
한 점에서 각도 잠금(각도)
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 커서 이동 제한 >
극좌표 추적 및 극좌표 스냅 사용
개념 절차 요약 참조

극좌표 추적은 커서 이동을 특정 각도로 제한할 수 있습니다. 극좌표 스냅은 커서 이동을 극좌표 각도를 따라 지정된 증분으로 제한합니다.

객체를 작성하거나 수정할 때 극좌표 추적을 사용하면 지정한 극좌표 각도에서 정의된 임시 정렬 경로를 표시할 수 있습니다. 3D 뷰에서, 극좌표 추적은 위로 및 아래로 방향의 정렬 경로를 제공합니다. 이 경우, 툴팁에서는 각도의 +Z 또는 -Z를 표시합니다.

극좌표 각도는 현재 사용자 좌표계(UCS)의 방향 및 도면에서 기준 각도 규칙의 설정에 따라 달라집니다. 각도 기준 방향은 도면 단위 대화상자에서 설정됩니다.

PolarSnap™을 사용하여 정렬 경로를 따라 지정된 거리로 스냅합니다. 예를 들어, 다음 그림에서는 점 1에서 점 2까지 2단위의 선을 그린 다음 점 3까지 해당 선과 45도 각도로 2단위의 선을 그립니다. 45도 극좌표 각도 증분을 켜면 커서가 0도 또는 45도 각도를 지날 때 정렬 경로와 툴팁이 표시됩니다. 커서를 이 각도에서 멀리 가져가면 정렬 경로와 툴팁이 사라집니다.

커서를 이동하면서 커서를 극좌표 각도 가까이 가져가면 정렬 경로와 툴팁이 표시됩니다. 각도의 기본 측정값은 90도입니다. 정렬 경로와 툴팁을 사용하여 객체를 그립니다. 교차점 및 가상 교차점 객체 스냅과 함께 극좌표 추적을 사용하면 극좌표 정렬 경로와 다른 객체가 교차하는 위치를 찾을 수 있습니다.

주직교 모드와 극좌표 추적은 동시에 켤 수 없습니다. 극좌표 추적을 켜면 직교 모드는 꺼집니다. 이와 유사하게, 극좌표 스냅과 모눈 스냅은 동시에 켤 수 없습니다. 극좌표 스냅을 켜면 모눈 스냅이 꺼집니다.

극좌표 각도 지정(극좌표 추적)

극좌표 추적을 사용하여 90, 60, 45, 30, 22.5, 18, 15, 10 및 5도의 극좌표 각도 증분을 따라 추적하거나 다른 각도를 지정할 수 있습니다. 다음 그림은 극좌표 각도 증분을 30도로 설정하고 커서를 90도로 이동할 때 표시되는 정렬 경로를 나타냅니다.

0의 방향은 도면 단위 대화상자(UNITS)에서 설정하는 각도에 따라 다릅니다. 스냅의 방향(시계 방향 또는 시계 반대 방향)은 측정 단위를 설정할 때 지정하는 단위 방향에 따라 다릅니다.

재지정 키를 사용하여 극좌표 추적을 임시로 켜고 끌 수 있습니다. 극좌표 추적을 위해 임시 재지정 키를 사용 중인 동안에는 직접 거리 입력 방법을 사용할 수 없습니다.

극좌표 방향 간격 지정(극좌표 스냅)

극좌표 스냅은 커서 이동을 지정한 극좌표 방향 간격의 증분으로 제한합니다. 예를 들어, 4단위 길이를 지정하는 경우 커서는 지정한 첫 번째 점에서 0, 4, 8, 12, 16 등의 길이로 스냅합니다. 커서를 이동할 때 툴팁은 가장 가까운 극좌표 스냅 증분을 나타냅니다. 점 입력을 극좌표 방향 간격으로 제한하려면 극좌표 추적 및 스냅 모드(극좌표 스냅으로 설정)를 모두 켜야 합니다. 재지정 키를 사용하여 모든 스냅 및 추적을 임시로 끌 수 있습니다.

참고

    • 객체 스냅 설정 재지정


극좌표 추적 및 극좌표 스냅 사용 (절차)

직교 잠금 사용(직교 모드)
상위 단계로
극좌표 추적 및 극좌표 스냅 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 커서 이동 제한 > 극좌표 추적 및 극좌표 스냅 사용 >
극좌표 추적 및 극좌표 스냅 사용
개념 절차 요약 참조

극좌표 추적을 켜거나 끄려면

극좌표 스냅 방향 간격을 설정하려면

극좌표 추적을 사용하여 객체를 그리려면

극좌표 방향 간격을 사용하여 객체를 그리려면

극좌표 추적 각도를 설정하려면


극좌표 추적을 켜거나 끄려면 (절차)

극좌표 추적 및 극좌표 스냅 사용
상위 단계로
극좌표 추적 및 극좌표 스냅 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 커서 이동 제한 > 극좌표 추적 및 극좌표 스냅 사용 >
극좌표 추적을 켜거나 끄려면
개념 절차 요약 참조

극좌표 추적을 켜거나 끄려면

  • F10 키를 누르거나 상태막대에서 극좌표를 클릭합니다.

    극좌표 추적을 임시로 켜거나 끄려면 작업 중에 F10 키를 누르고 있습니다.


극좌표 추적 및 극좌표 스냅 사용 (절차)

극좌표 추적 및 극좌표 스냅 사용
상위 단계로
극좌표 추적 및 극좌표 스냅 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 커서 이동 제한 > 극좌표 추적 및 극좌표 스냅 사용 >
극좌표 추적 및 극좌표 스냅 사용
개념 절차 요약 참조

극좌표 스냅 방향 간격을 설정하려면

  1. 도구 메뉴 [image] 제도 설정값을 클릭합니다.명령 프롬프트에서 dsettings를 입력합니다.
  2. 제도 설정값 대화상자의 스냅 및 모눈 탭에서 스냅 켜기를 선택합니다.
  3. 스냅 유형에서 PolarSnap을 선택합니다.
  4. 극좌표 간격두기에서 극좌표 방향 간격을 입력합니다.
  5. 극좌표 추적 탭에서 극좌표 추적 켜기를 선택합니다.
  6. 각도 증분 리스트에서 각도를 선택합니다.

    추가 각도를 선택한 다음 신규를 선택하여 각도를 직접 지정할 수 있습니다.

  7. 확인을 클릭합니다.
명령 입력: DSETTINGS


극좌표 추적 및 극좌표 스냅 사용 (절차)

극좌표 추적 및 극좌표 스냅 사용
상위 단계로
극좌표 추적 및 극좌표 스냅 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 커서 이동 제한 > 극좌표 추적 및 극좌표 스냅 사용 >
극좌표 추적 및 극좌표 스냅 사용
개념 절차 요약 참조

극좌표 추적을 사용하여 객체를 그리려면

  1. 극좌표 추적을 켜고 ARC, CIRCLE 또는 LINE 등과 같은 도면 명령을 시작합니다.

    또한 COPY 및 MOVE 등과 같은 편집 명령으로 극좌표 추적을 사용할 수도 있습니다.

  2. 커서를 이동하여 점을 지정할 때 점선으로 된 극좌표 추적선이 지정한 추적 각도에 나타납니다. 해당 선이 표시되는 동안 지정하는 점은 극좌표 추적 각도에 해당합니다.
명령 입력: DSETTINGS


극좌표 추적 및 극좌표 스냅 사용 (절차)

극좌표 추적 및 극좌표 스냅 사용
상위 단계로
극좌표 추적 및 극좌표 스냅 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 커서 이동 제한 > 극좌표 추적 및 극좌표 스냅 사용 >
극좌표 추적 및 극좌표 스냅 사용
개념 절차 요약 참조

극좌표 방향 간격을 사용하여 객체를 그리려면

  1. 스냅 및 극좌표 추적을 켭니다.

    제도 설정값 대화상자의 스냅 및 모눈 탭에서 극좌표 스냅이 선택되어 있는지 확인합니다.

  2. LINE과 같은 도면 명령을 시작합니다.
  3. 커서를 이동할 때 점선으로 된 극좌표 추적선은 방향 간격과 각도를 나타내는 툴팁을 표시합니다.
  4. 점을 지정합니다.

    새로운 선의 길이는 극좌표 방향 간격에 해당합니다.

명령 입력: DSETTINGS


극좌표 추적 및 극좌표 스냅 사용 (절차)

극좌표 추적 및 극좌표 스냅 사용
상위 단계로
점 및 좌표 결합 또는 간격띄우기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 커서 이동 제한 > 극좌표 추적 및 극좌표 스냅 사용 >
극좌표 추적 및 극좌표 스냅 사용
개념 절차 요약 참조

극좌표 추적 각도를 설정하려면

  1. 도구 메뉴 [image] 제도 설정값을 클릭합니다.명령 프롬프트에서 dsettings를 입력합니다.
  2. 제도 설정값 대화상자에서 극좌표 추적 탭을 선택한 다음 극좌표 추적 켜기를 선택합니다.
  3. 각도 증분 리스트에서 극좌표 추적 각도를 선택합니다.
  4. 추적 각도를 추가로 설정하려면 추가 각도를 선택합니다. 신규를 클릭합니다. 문자 상자에 각도 값을 입력합니다.
  5. 극좌표 각도 측정 단위에서 극좌표 추적 증분이 UCS를 기준으로 하는지 또는 마지막으로 만든 객체와 연관되는지 여부를 지정합니다.
  6. 확인을 클릭합니다.
명령 입력: DSETTINGS


극좌표 추적 및 극좌표 스냅 사용 (요약 참조)

직교 잠금 사용(직교 모드)
극좌표 추적 및 극좌표 스냅 사용
한 점에서 각도 잠금(각도)
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 커서 이동 제한 > 극좌표 추적 및 극좌표 스냅 사용 >
극좌표 추적 및 극좌표 스냅 사용
개념 절차 요약 참조

명령

DSETTINGS

모눈 및 스냅, 극좌표 및 객체 스냅 추적, 객체 스냅 모드 및 동적 입력을 설정합니다.

SNAP

커서의 움직임을 지정된 간격으로 제한합니다.

UNITS

좌표 및 각도 표시 형식과 정밀도를 조정합니다.

시스템 변수

ANGBASE

현재 UCS를 기준으로 하여 기준 각도를 0으로 설정합니다

ANGDIR

양의 각도의 방향을 설정합니다

AUTOSNAP

AutoSnap 표식기, 툴팁 및 마그넷의 화면표시를 조정합니다

POLARANG

극좌표 각도 증분을 설정합니다

POLARDIST

SNAPTYPE 시스템 변수가 1(극좌표 스냅)로 설정된 경우 스냅 증분을 설정합니다

POLARMODE

극좌표 및 객체 스냅 추적 설정값을 조정합니다

SNAPTYPE

현재 뷰포트의 스냅 유형을 설정합니다

TEMPOVERRIDES

임시 재지정 키를 끄거나 켭니다

TRACKPATH

극좌표 및 객체 스냅 추적 정렬 경로의 표시를 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


한 점에서 각도 잠금(각도) (개념)

극좌표 추적 및 극좌표 스냅 사용
커서 이동 제한
점 및 좌표 결합 또는 간격띄우기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 커서 이동 제한 >
한 점에서 각도 잠금(각도)
개념 요약 참조

입력한 다음 점에 대해 커서를 잠그는 각도 재지정을 지정할 수 있습니다.

각도 재지정을 지정하려면 명령에서 점을 지정하도록 요청할 때마다 왼쪽 꺾쇠 괄호(<) 다음에 각도를 입력합니다. 아래 명령 프롬프트 순서에서는 LINE 명령을 수행하는 동안 입력한 30도 각도의 재지정을 표시합니다.

명령: line

첫 번째 점 지정: 선의 시작점 지정

다음 점 지정 또는 [명령취소(U)]: <30

각도 재지정: 30

다음 점 지정 또는 [명령 취소(U)]: 점을 지정합니다.

지정한 각도는 커서를 잠그고 모눈 스냅, 직교 모드 및 극좌표 스냅을 재지정합니다. 좌표 입력 및 객체 스냅은 각도 재지정에 대해 우선 순위를 가집니다.


한 점에서 각도 잠금(각도) (요약 참조)

극좌표 추적 및 극좌표 스냅 사용
한 점에서 각도 잠금(각도)
좌표값 결합(좌표 필터)
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 커서 이동 제한 > 한 점에서 각도 잠금(각도) >
한 점에서 각도 잠금(각도)
개념 요약 참조

명령

항목이 없습니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


점 및 좌표 결합 또는 간격띄우기

한 점에서 각도 잠금(각도)
정밀도 도구 사용
좌표값 결합(좌표 필터)
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 >
점 및 좌표 결합 또는 간격띄우기
개념 절차

새 점 위치를 지정하려면 여러 점의 좌표값을 결합하거나 기존 객체로부터 간격띄우기를 지정할 수 있습니다.

이 단원의 항목

  • 좌표값 결합(좌표 필터)

    좌표 필터를 사용하여 기존 객체의 위치에서 한 번에 하나의 좌표값을 추출할 수 있습니다.

  • 객체상의 점 추적(객체 스냅 추적)

    특정 각도 또는 정렬 경로라는 특정 방향을 기준으로 다른 객체와의 특정 관계 내에서 객체를 그릴 수 있습니다.

  • 추적하여 점 위치 간격띄우기(추적)

    추적을 사용하여 임시 점으로부터 수직 및 수평으로 간격띄우기하면 점을 지정할 수 있습니다.


점 및 좌표 결합 또는 간격띄우기 (절차)

극좌표 추적 및 극좌표 스냅 사용
점 및 좌표 결합 또는 간격띄우기
좌표값 결합(좌표 필터)
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 점 및 좌표 결합 또는 간격띄우기 >
점 및 좌표 결합 또는 간격띄우기
개념 절차

좌표 필터를 사용하여 2D로 점을 지정하려면

좌표 필터를 사용하여 점을 3D로 지정하려면

객체 스냅 추적을 켜거나 끄려면

AutoTrack 설정값을 변경하려면

추적을 사용하여 점을 지정하려면


좌표값 결합(좌표 필터) (개념)

점 및 좌표 결합 또는 간격띄우기
점 및 좌표 결합 또는 간격띄우기
객체상의 점 추적(객체 스냅 추적)
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 점 및 좌표 결합 또는 간격띄우기 >
좌표값 결합(좌표 필터)
개념 절차 요약 참조

좌표 필터를 사용하여 기존 객체의 위치에서 한 번에 하나의 좌표값을 추출할 수 있습니다.

좌표 필터는 한 위치의 X 값, 두 번째 위치의 Y 값, 그리고 3D 좌표의 경우 세 번째 위치의 Z 값을 사용하여 새 좌표 위치를 지정합니다. 객체 스냅과 함께 사용할 경우 좌표 필터는 기존 객체로부터 좌표값을 추출합니다.

좌표 필터는 일반적으로 직사각형의 중심을 지정하고 UCS의 XY 평면 위에 3D 점의 투영을 지정하는 데 사용됩니다.

명령 프롬프트에서 필터를 지정하려면 마침표를 입력한 다음 X, Y, Z 문자 중 하나 이상을 입력합니다. 다음 항목은 특정 좌표값으로 제한됩니다.

예제: 2D에서 좌표 필터 사용

다음 그림에서는 홀딩 플레이트에 있는 구멍이 플레이트의 수평 및 수직선 세그먼트의 중간점에서 X,Y 좌표를 추출하여 직사각형의 중심에 배치되었습니다.

명령 프롬프트 순서는 다음과 같습니다.

명령: circle

원 또는 [3P/2P/Ttr(tangent tangent radius)]의 중심점 지정: .x

of: mid

of: 홀딩 플레이트의 아래 모서리에 있는 수평선을 선택합니다.

of: (YZ 필요): 중간

of: 홀딩 플레이트의 왼쪽 면에 있는 수직선을 선택합니다.

of: 지름(D)/<반지름(R)> 구멍의 반지름을 지정합니다.

좌표 필터는 점에 대한 프롬프트가 나타날 때만 작동합니다. 명령 프롬프트에서 좌표 필터를 사용하려고 하면 오류 메시지가 표시됩니다.

예제: 3D에서 좌표 필터 사용

이 예에서는 좌표 필터를 사용하여 3D 객체의 중심에서 점 객체를 작성하는 방법을 보여 줍니다. 명확성을 위해 은선은 제거됩니다. 새 점의 X 값은 지정된 첫 번째 위치에서, Y 값은 두 번째 위치에서, Z 값은 세 번째 위치에서 각각 추출됩니다. 이 세 값이 결합되어 새 점의 좌표값을 형성합니다.

명령: point

점: .x

중간

객체 선택 (1)

(YZ 필요): .y

중간

객체 선택 (2)

(Z 필요): 중간

객체 선택 (3)


좌표값 결합(좌표 필터) (절차)

점 및 좌표 결합 또는 간격띄우기
상위 단계로
좌표값 결합(좌표 필터)
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 점 및 좌표 결합 또는 간격띄우기 > 좌표값 결합(좌표 필터) >
좌표값 결합(좌표 필터)
개념 절차 요약 참조

좌표 필터를 사용하여 2D로 점을 지정하려면

좌표 필터를 사용하여 점을 3D로 지정하려면


좌표값 결합(좌표 필터) (절차)

좌표값 결합(좌표 필터)
상위 단계로
좌표값 결합(좌표 필터)
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 점 및 좌표 결합 또는 간격띄우기 > 좌표값 결합(좌표 필터) >
좌표값 결합(좌표 필터)
개념 절차 요약 참조

좌표 필터를 사용하여 2D로 점을 지정하려면

  1. 점에 대한 프롬프트에서 좌표 필터(.x 또는 .y)를 입력합니다.

    예를 들어, .x를 입력하여 먼저 X 값을 지정합니다.

  2. 첫 번째 좌표값을 추출하려면 점을 지정합니다.

    예를 들어, 1단계에서 .x를 입력한 경우 이 점에서 X 값이 추출됩니다.

  3. 다음 좌표값을 추출하려면 다른 점을 지정합니다.

    2단계 및 3단계에서 지정한 점에서 추출된 좌표값을 결합한 위치에 새 점이 정의됩니다.

주2단계 또는 3단계에서 점을 지정하지 않고 수치 값을 입력할 수 있습니다.


좌표값 결합(좌표 필터) (절차)

좌표값 결합(좌표 필터)
상위 단계로
객체상의 점 추적(객체 스냅 추적)
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 점 및 좌표 결합 또는 간격띄우기 > 좌표값 결합(좌표 필터) >
좌표값 결합(좌표 필터)
개념 절차 요약 참조

좌표 필터를 사용하여 점을 3D로 지정하려면

  1. 점에 대한 프롬프트에서 좌표 필터(.x, .y, .z, .xy, .xz 또는 .yz)를 입력합니다.

    예를 들어, .x를 입력하여 먼저 X 값을 지정합니다.

  2. 지정된 좌표값을 추출하려면 점을 지정합니다.

    예를 들어, 1단계에서 .x를 입력한 경우 이 점에서 X 값이 추출됩니다.

  3. 남은 좌표에 대한 프롬프트에서 다음 중 하나를 수행합니다.
    • 점을 지정하여 남은 좌표값을 추출합니다.
    • 다른 좌표 필터를 입력하고 2단계로 복귀합니다.

    예를 들어, 1단계에서 .x를 입력한 경우 Y 및 Z 좌표를 동시에 추출할 두 번째 점을 지정하거나 .y 또는 .z를 입력하여 Y 값과 Z 값을 별도로 지정합니다.

    2단계 및 3단계에서 지정한 점에서 추출된 좌표값을 결합한 위치에 새 점이 정의됩니다.

주2단계 또는 3단계에서 점을 지정하지 않고 수치 값을 입력할 수 있습니다.


좌표값 결합(좌표 필터) (요약 참조)

한 점에서 각도 잠금(각도)
좌표값 결합(좌표 필터)
객체상의 점 추적(객체 스냅 추적)
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 점 및 좌표 결합 또는 간격띄우기 > 좌표값 결합(좌표 필터) >
좌표값 결합(좌표 필터)
개념 절차 요약 참조

명령

항목이 없습니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

좌표 필터

다른 점의 X, Y 및 Z 값을 결합하여 단일 점을 지정합니다.


객체상의 점 추적(객체 스냅 추적) (개념)

좌표값 결합(좌표 필터)
점 및 좌표 결합 또는 간격띄우기
추적하여 점 위치 간격띄우기(추적)
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 점 및 좌표 결합 또는 간격띄우기 >
객체상의 점 추적(객체 스냅 추적)
개념 절차 요약 참조

특정 각도 또는 정렬 경로라는 특정 방향을 기준으로 다른 객체와의 특정 관계 내에서 객체를 그릴 수 있습니다.

AutoTrack™을 사용하면 특정 각도 또는 다른 객체와의 특정 관계 내에서 객체를 그릴 수 있습니다. AutoTrack을 켜면 임시 정렬 경로를 사용하여 정밀 위치 및 각도로 객체를 작성할 수 있습니다. AutoTrack에는 극좌표 추적과 객체 스냅 추적의 두 가지 추적 옵션이 있습니다.

상태 막대에서 극좌표 및 OTRACK 버튼으로 AutoTrack을 켜거나 끌 수 있습니다. 임시 재지정 키를 사용하여 객체 스냅 추적을 설정/해제하거나 모든 스냅과 추적을 설정/해제할 수 있습니다. 객체 스냅 설정 재지정 의 키보드 그림을 참고하십시오.

객체 스냅 추적은 객체 스냅과 함께 작동합니다. 객체의 스냅점에서 추적할 수 있으려면 객체 스냅을 설정해야 합니다.

객체 스냅 추적

객체 스냅 추적을 사용하여 객체 스냅점을 기준으로 하는 정렬 경로를 따라 추적할 수 있습니다. 획득한 점에는 작은 더하기 기호(+)가 표시되며 한 번에 최대 7개의 추적점을 획득할 수 있습니다. 점을 획득한 다음 커서를 도면 경로 위로 이동하면 해당 점에 상대적인 수평, 수직 또는 극좌표 정렬 경로가 표시됩니다. 예를 들어, 객체 끝점, 중간점 또는 객체 사이의 교차점을 기준으로 하는 경로를 따라 점을 선택할 수 있습니다.

다음 그림에서는 끝점 객체 스냅이 켜져 있습니다. 선의 시작점(1)을 클릭하여 시작하고, 커서를 다른 선의 끝점으로 이동하여(2) 해당 점을 획득한 다음, 커서를 수평 정렬 경로를 따라 이동하여 그리는 선에서 원하는 끝점을 지정합니다(3).

객체 스냅 추적 설정값 변경

기본적으로 객체 스냅 추적은 직교로 설정됩니다. 정렬 경로는 획득한 객체 점에서 0, 90, 180, 270도 각도로 표시됩니다. 그러나 대신에 극좌표 추적 각도를 사용할 수 있습니다.

객체 스냅 추적의 경우 객체 점이 자동으로 획득됩니다. 그러나 Shift 키를 누를 때만 점을 획득할 수 있습니다.

정렬 경로 화면표시 변경

AutoTrack에서 정렬 경로를 표시하는 방법 및 객체 스냅 추적을 위해 객체 점을 획득하는 방법을 변경할 수 있습니다. 기본적으로 정렬 경로는 도면 윈도우의 끝까지 표시됩니다. 정렬 경로의 화면표시를 축약된 길이로 변경하거나 길이를 표시하지 않을 수 있습니다.

객체 스냅 추적 사용에 대한 팁

AutoTrack(극좌표 스냅 추적 및 객체 스냅 추적)을 사용하는 동안 특정 설계 업무를 쉽게 수행할 수 있는 기술을 발견하게 됩니다. 다음을 연습해 보십시오.

  • 객체 스냅 추적과 함께 수직점, 끝점 및 중간점 객체 스냅을 사용하여 객체의 끝점과 중간점에 수직인 점을 그립니다.
  • 객체 스냅 추적과 함께 접점과 끝점 객체 스냅을 사용하여 호의 끝점에 접하는 점을 그립니다.
  • 임시 추적점과 함께 객체 스냅 추적을 사용합니다. 점에 대한 프롬프트에서 tt를 입력한 다음 임시 추적점을 지정합니다. 점에 작은 + 기호가 나타납니다. 커서를 이동하면 AutoTrack 정렬 경로가 임시 점에 기준으로 표시됩니다. 점을 제거하려면 커서를 + 위로 다시 이동합니다.
  • 객체 스냅점을 획득한 다음에는 직접 거리를 사용하여, 획득한 객체 스냅점으로부터 정렬 경로를 따라 정밀한 거리에서 점을 지정합니다. 점 프롬프트를 지정하려면 객체 스냅을 선택하고 커서를 이동하여 정렬 경로를 표시한 다음 명령 프롬프트에서 거리를 입력합니다.
    주객체 스냅 추적을 위해 임시 재지정 키를 사용하고 있는 동안에는 직접 거리 입력 방법을 사용할 수 없습니다.
  • 옵션 대화상자의 제도 탭에서 설정한 [자동 및 Shift 키로 획득] 옵션을 사용하여 점 획득을 관리합니다. 기본적으로 점 획득은 자동으로 설정됩니다. 가까운 사분점에서 작업할 때 Shift 키를 누르면 임시적으로 점이 획득되지 않습니다.


객체상의 점 추적(객체 스냅 추적) (절차)

좌표값 결합(좌표 필터)
상위 단계로
객체상의 점 추적(객체 스냅 추적)
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 점 및 좌표 결합 또는 간격띄우기 > 객체상의 점 추적(객체 스냅 추적) >
객체상의 점 추적(객체 스냅 추적)
개념 절차 요약 참조

객체 스냅 추적을 켜거나 끄려면

AutoTrack 설정값을 변경하려면


객체 스냅 추적을 켜거나 끄려면 (절차)

객체상의 점 추적(객체 스냅 추적)
상위 단계로
객체상의 점 추적(객체 스냅 추적)
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 점 및 좌표 결합 또는 간격띄우기 > 객체상의 점 추적(객체 스냅 추적) >
객체 스냅 추적을 켜거나 끄려면
개념 절차 요약 참조

객체 스냅 추적을 켜거나 끄려면

  • F11을 누르거나 상태 막대에서 객체 추적을 클릭합니다.

    객체 스냅 추적을 임시로 켜거나 끄려면 작업 중에 F11 키를 누르고 있습니다.


객체상의 점 추적(객체 스냅 추적) (절차)

객체상의 점 추적(객체 스냅 추적)
상위 단계로
추적하여 점 위치 간격띄우기(추적)
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 점 및 좌표 결합 또는 간격띄우기 > 객체상의 점 추적(객체 스냅 추적) >
객체상의 점 추적(객체 스냅 추적)
개념 절차 요약 참조

AutoTrack 설정값을 변경하려면

  1. 도구 메뉴 [image] 옵션을 클릭합니다.명령 프롬프트에서 options를 입력합니다.
  2. 옵션 대화상자에서 제도 탭을 선택한 다음 AutoTrack 설정에서 다음 정렬 경로 표시 옵션을 선택하거나 확인 표시를 지웁니다.
    • 극좌표 추적 벡터 표시.객체 스냅 추적에 대한 정렬 경로 표시를 조정합니다. 선택 해제하면 극좌표 추적 경로가 표시되지 않습니다.
    • 전체 화면 추적 벡터 표시.객체 스냅 추적에 대한 정렬 경로 표시를 조정합니다. 선택 해제하면 정렬 경로가 객체 스냅점에서 커서까지만 표시됩니다.
    • AutoTrack 툴팁 표시.AutoTrack 툴팁 표시를 조정합니다. 툴팁은 객체 스냅의 유형(객체 스냅 추적용), 정렬 각도 및 이전 점으로부터의 거리를 표시합니다.
  3. 정렬 점 획득에서 객체 스냅 추적을 위한 객체 점의 획득 방법을 선택합니다.
    • 자동.객체 점을 자동으로 획득합니다. 이 옵션을 선택하는 경우 Shift 키를 눌러 객체 점을 획득하지 않을 수 있습니다.
    • Shift 키로 획득. Shift 키를 누른 상태에서 커서를 객체 스냅점 위에 가져갈 때만 객체 점을 획득합니다.
명령 입력: OPTIONS


객체상의 점 추적(객체 스냅 추적) (요약 참조)

좌표값 결합(좌표 필터)
객체상의 점 추적(객체 스냅 추적)
추적하여 점 위치 간격띄우기(추적)
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 점 및 좌표 결합 또는 간격띄우기 > 객체상의 점 추적(객체 스냅 추적) >
객체상의 점 추적(객체 스냅 추적)
개념 절차 요약 참조

명령

DSETTINGS

모눈 및 스냅, 극좌표 및 객체 스냅 추적, 객체 스냅 모드 및 동적 입력을 설정합니다.

OPTIONS

프로그램 설정값을 사용자화합니다.

시스템 변수

AUTOSNAP

AutoSnap 표식기, 툴팁 및 마그넷의 화면표시를 조정합니다

POLARMODE

극좌표 및 객체 스냅 추적 설정값을 조정합니다

TRACKPATH

극좌표 및 객체 스냅 추적 정렬 경로의 표시를 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


추적하여 점 위치 간격띄우기(추적) (개념)

객체상의 점 추적(객체 스냅 추적)
점 및 좌표 결합 또는 간격띄우기
거리 지정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 점 및 좌표 결합 또는 간격띄우기 >
추적하여 점 위치 간격띄우기(추적)
개념 절차 요약 참조

추적을 사용하여 임시 점으로부터 수직 및 수평으로 간격띄우기하면 점을 지정할 수 있습니다.

점에 대한 프롬프트가 나타날 때마다 추적 방법을 사용할 수 있습니다. 추적에서는 좌표 입력 장치를 사용하여 임시 점으로부터 수직 및 수평으로 간격띄우기하여 점을 지정합니다. 추적을 시작하고 초기 참조점을 지정하는 경우 다음 참조점은 이 점에서 수평 또는 수직으로 확장하는 경로로 제한됩니다. 간격띄우기의 방향은 러버-밴드 선으로 나타냅니다. 간격띄우기의 방향을 변경하려면 커서를 참조점을 지나 이동합니다. 필요한 수만큼 점을 추적할 수 있습니다. 일반적으로 추적은 객체 스냅 또는 직접 거리 입력과 함께 사용합니다.

예를 들어, 추적을 사용하면 구성선을 사용하지 않고도 직사각형의 중심점을 찾을 수 있습니다. 추적을 시작하고 수평선의 중간점을 지정합니다. 커서를 수직으로 끌고 수직선의 중간점을 지정합니다(2). ENTER 키를 눌러 직사각형 중심에서 점(3)을 적용합니다.


추적하여 점 위치 간격띄우기(추적) (절차)

객체상의 점 추적(객체 스냅 추적)
상위 단계로
거리 지정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 점 및 좌표 결합 또는 간격띄우기 > 추적하여 점 위치 간격띄우기(추적) >
추적하여 점 위치 간격띄우기(추적)
개념 절차 요약 참조

추적을 사용하여 점을 지정하려면

  1. LINE 명령과 같은 명령을 시작합니다.
  2. Shift 키를 누른 상태에서 도면 영역 내부를 마우스 오른쪽 버튼으로 클릭합니다. 추적을 클릭합니다.
  3. 점을 지정합니다.
  4. 러버-밴드 선이 보일 때까지 커서를 바로 위, 아래, 왼쪽 또는 오른쪽으로 이동합니다.

    커서를 이동하는 방향에 따라 추적 방향이 달라집니다. 커서를 왼쪽에서 오른쪽으로 이동하는 경우 마지막으로 지정한 점 위로 커서를 직접 이동해야 위 또는 아래로 이동할 수 있습니다.

  5. 두 번째 점을 지정합니다.
  6. ENTER 키를 눌러 추적을 종료합니다.

    선의 시작점은 지정한 점에서 확장되는 수직 및 수평 경로의 가상 교차점에 스냅합니다. 첫 번째 점을 지정한 다음 커서를 이동한 방향에 의해 위치가 결정됩니다.

명령 입력: 추적(명령 수정자)


추적하여 점 위치 간격띄우기(추적) (요약 참조)

객체상의 점 추적(객체 스냅 추적)
추적하여 점 위치 간격띄우기(추적)
직접 거리 입력
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 점 및 좌표 결합 또는 간격띄우기 > 추적하여 점 위치 간격띄우기(추적) >
추적하여 점 위치 간격띄우기(추적)
개념 절차 요약 참조

명령

항목이 없습니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

TRACKING

일련의 임시 점으로부터 점을 찾습니다


거리 지정

추적하여 점 위치 간격띄우기(추적)
정밀도 도구 사용
직접 거리 입력
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 >
거리 지정
개념 절차

점을 지정할 때 거리, 간격띄우기 및 측정되는 간격을 입력할 수 있습니다.

이 단원의 항목

  • 직접 거리 입력

    먼저 커서를 이동하여 방향을 나타낸 다음 거리를 입력하여 점을 지정할 수 있습니다.

  • 임시 참조점에서 간격띄우기

    이후 점을 간격띄우기하기 위해 임시 참조점을 기준점으로 설정할 수 있습니다.

  • 객체의 간격 지정

    객체 주변의 같은 거리는 지울 수 있습니다.


거리 지정 (절차)

추적하여 점 위치 간격띄우기(추적)
거리 지정
직접 거리 입력
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 거리 지정 >
거리 지정
개념 절차

직접 거리 입력을 사용하여 선을 그리려면

임시 참조점에서 점을 간격띄우기하려면


직접 거리 입력 (개념)

거리 지정
거리 지정
임시 참조점에서 간격띄우기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 거리 지정 >
직접 거리 입력
개념 절차 요약 참조

먼저 커서를 이동하여 방향을 나타낸 다음 거리를 입력하여 점을 지정할 수 있습니다.

좌표값을 입력하지 않고 신속하게 선 길이를 지정하려는 경우에는 커서를 이동하여 방향을 나타낸 다음 첫 번째 점과의 거리를 입력하여 점을 지정할 수 있습니다. QuickCalc 계산기에서 계산된 거리를 입력할 수 있습니다. 자세한 정보는 QuickCalc 계산기 사용를 참고하십시오.

직접 거리 입력을 사용하면 두 개 이상의 점을 획득하는 데 사용하는 모든 명령에 대해 점을 지정할 수 있습니다. 직교 모드 또는 극좌표 추적이 켜져 있는 경우 이 방법은 지정된 길이 및 방향으로 선을 그리거나 객체를 이동 또는 복사하는 데 효과적입니다.

주직교 모드, 객체 스냅 추적 또는 극좌표 추적을 위해 임시 재지정 키를 사용 중인 동안에는 직접 거리 입력 방법을 사용할 수 없습니다.
참고

    • 극좌표 추적 및 극좌표 스냅 사용

    • 한 점에서 각도 잠금(각도)


직접 거리 입력 (절차)

거리 지정
상위 단계로
임시 참조점에서 간격띄우기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 거리 지정 > 직접 거리 입력 >
직접 거리 입력
개념 절차 요약 참조

직접 거리 입력을 사용하여 선을 그리려면

  1. LINE 명령을 시작하고 첫 번째 점을 지정합니다.
  2. 러버-밴드 선이 그리는 선과 같은 각도에 이를 때까지 좌표 입력 장치를 이동합니다.
  3. 명령 프롬프트에서 거리를 입력합니다.

    지정한 길이와 각도로 선이 그려집니다.


직접 거리 입력 (요약 참조)

추적하여 점 위치 간격띄우기(추적)
직접 거리 입력
임시 참조점에서 간격띄우기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 거리 지정 > 직접 거리 입력 >
직접 거리 입력
개념 절차 요약 참조

명령

LINE

직선 세그먼트를 작성합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

직접 거리 입력

다음 점을 지정된 거리에 커서의 방향으로 배치합니다.


임시 참조점에서 간격띄우기 (개념)

직접 거리 입력
거리 지정
객체의 간격 지정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 거리 지정 >
임시 참조점에서 간격띄우기
개념 절차 요약 참조

이후 점을 간격띄우기하기 위해 임시 참조점을 기준점으로 설정할 수 있습니다.

시작점 명령 수정자는 이후 점을 간격띄우기하기 위해 임시 참조점을 기준점으로 설정합니다. 시작점 방법은 커서를 직교 이동으로 제한하지 않습니다. 일반적으로 시작점 방법은 객체 스냅과 함께 사용됩니다.


임시 참조점에서 간격띄우기 (절차)

직접 거리 입력
상위 단계로
객체의 간격 지정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 거리 지정 > 임시 참조점에서 간격띄우기 >
임시 참조점에서 간격띄우기
개념 절차 요약 참조

임시 참조점에서 점을 간격띄우기하려면

  1. 점에 대한 프롬프트에서 from을 입력합니다. 또한 SHIFT 키를 누른 상태에서 마우스 오른쪽 버튼을 클릭하여 객체 스냅 메뉴를 표시한 후 시작점을 선택할 수도 있습니다.
  2. 기존 객체상의 위치에서 간격띄우기하려면 객체 스냅 방법을 지정합니다. 그 다음 객체 스냅 점을 선택합니다.
  3. 상대 좌표를 입력합니다(예: @1,1).
도구막대: 객체 스냅


임시 참조점에서 간격띄우기 (요약 참조)

직접 거리 입력
임시 참조점에서 간격띄우기
객체의 간격 지정 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 거리 지정 > 임시 참조점에서 간격띄우기 >
임시 참조점에서 간격띄우기
개념 절차 요약 참조

명령

항목이 없습니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

FROM

명령에서 참조점의 점 간격띄우기를 지정합니다.


객체의 간격 지정

임시 참조점에서 간격띄우기
거리 지정
객체의 간격 지정 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 거리 지정 >
객체의 간격 지정
개념 절차

객체 주변의 같은 거리는 지울 수 있습니다.

이 단원의 항목

  • 객체의 간격 지정 개요

    객체 주변의 같은 거리를 지우는 두 개의 옵션에 대한 고급 개요를 제공합니다.

  • 객체상에 길이분할된 간격 지정

    선택한 객체의 한쪽 끝에서부터 동일한 길이를 표시할 수 있습니다.

  • 객체를 같은 세그먼트로 등분할

    선택한 객체를 같은 길이의 지정한 개수로 등분할할 수 있습니다.


객체의 간격 지정 (절차)

임시 참조점에서 간격띄우기
상위 단계로
객체상에 길이분할된 간격 지정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 거리 지정 > 객체의 간격 지정 >
객체의 간격 지정
개념 절차

객체상에 길이분할된 간격으로 점을 삽입하려면

객체상에 길이분할된 간격으로 블록을 삽입하려면

동일한 세그먼트를 표시하는 점을 삽입하려면

동일한 세그먼트를 표시하는 블록들을 객체상에 삽입하려면


객체의 간격 지정 개요 (개념)

객체의 간격 지정
객체의 간격 지정
객체상에 길이분할된 간격 지정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 거리 지정 > 객체의 간격 지정 >
객체의 간격 지정 개요
개념 요약 참조

객체 주변의 같은 거리를 지우는 두 개의 옵션에 대한 고급 개요를 제공합니다.

객체상에 특정 간격으로 점을 작성하거나 명명된 기호(블록)를 삽입해야 할 경우가 있습니다.

다음과 같은 작업을 할 수 있습니다.

  • 세그먼트 길이 지정(MEASURE)
  • 같은 세그먼트 개수 지정(DIVIDE)

선, 호, 스플라인, 원, 타원 및 폴리선을 길이분할하거나 등분할 수 있습니다. 두 방법 모두 점 또는 블록을 삽입하여 간격을 지정할 수 있습니다.

점들을 지정하면 노드 객체 스냅을 사용하여 길이분할되었거나 등분할된 객체상에 일정한 간격으로 다른 객체들을 정렬할 수 있습니다. 블록을 지정하여 정밀한 기하학적 구성을 작성하거나 사용자 표식기를 삽입할 수 있습니다. 블록은 각 삽입점에서 회전할 수 있습니다.

도면에서 블록이 정의되어 있지 않은 경우에는 해당 블록을 삽입할 수 없습니다. 블록의 변수 속성은 블록 참조를 삽입할 때 포함되지 않습니다.

MEASURE 또는 DIVIDE를 사용하여 그린 점이나 블록은 선택 세트 안에 놓여집니다. 따라서 해당 점이나 블록을 즉시 편집하려면 SELECT라는 이전 옵션을 사용합니다.

참고

    • 블록(기호) 작성 및 사용


객체의 간격 지정 개요 (요약 참조)

임시 참조점에서 간격띄우기
객체의 간격 지정 개요
객체상에 길이분할된 간격 지정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 거리 지정 > 객체의 간격 지정 > 객체의 간격 지정 개요 >
객체의 간격 지정 개요
개념 요약 참조

명령

BLOCK

선택한 객체를 사용해 블록 정의를 작성합니다.

DDPTYPE

점 객체의 표시 스타일과 크기를 지정합니다.

DIVIDE

객체의 길이 또는 둘레를 따라 일정한 간격으로 점 객체 또는 블록을 배치합니다.

MEASURE

길이 분할된 간격으로 객체에 점 객체 또는 블록을 배치합니다.

WBLOCK

객체 또는 블록을 새로운 도면 파일에 씁니다.

시스템 변수

PDMODE

점 객체의 표시 방법을 조정합니다

PDSIZE

점 객체의 표시 크기를 설정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


객체상에 길이분할된 간격 지정 (개념)

객체의 간격 지정 개요
객체의 간격 지정
객체를 같은 세그먼트로 등분할
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 거리 지정 > 객체의 간격 지정 >
객체상에 길이분할된 간격 지정
개념 절차 요약 참조

선택한 객체의 한쪽 끝에서부터 동일한 길이를 표시할 수 있습니다.

MEASURE를 사용하여 지정된 간격으로 객체를 표시할 수 있습니다. 점 또는 블록을 사용하여 간격을 표시할 수 있습니다. 길이분할된 객체의 마지막 세그먼트는 사용자가 지정한 간격보다 짧을 수 있습니다.

측정이나 분할을 시작하는 점은 객체의 유형에 따라 다릅니다. 선 또는 열린 폴리선의 경우 시작점은 선택점에 가장 가까운 끝점입니다. 닫힌 폴리선의 경우 끝점은 폴리선의 시작점입니다. 원의 경우 끝점은 중심점으로부터 현재 스냅 각도와 동일한 각도값을 갖습니다. 예를 들어, 스냅 각도가 0이면 원은 3시 위치에서 시작해 시계 반대 방향으로 계속됩니다.

점 표식기가 단일 점(기본 설정값)로 표시되는 경우에는 길이 분할된 간격을 볼 수 없습니다. 몇 가지 방법을 사용하여 점 표식기의 스타일을 변경할 수 있습니다. 대화상자의 점 스타일을 변경하려면 DDPTYPE를 사용합니다. 또는 형식 메뉴 [image] 점 스타일을 클릭합니다. 또한 PDMODE 시스템 변수를 사용하면 점 표식기의 모양을 조정할 수 있습니다. 예를 들어, 이 값을 변경하여 점이 십자선(+) 모양으로 표시되게 할 수 있습니다. PDSIZE는 점 객체의 크기를 조정합니다.


객체상에 길이분할된 간격 지정 (절차)

객체의 간격 지정
상위 단계로
객체상에 길이분할된 간격 지정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 거리 지정 > 객체의 간격 지정 > 객체상에 길이분할된 간격 지정 >
객체상에 길이분할된 간격 지정
개념 절차 요약 참조

객체상에 길이분할된 간격으로 점을 삽입하려면

객체상에 길이분할된 간격으로 블록을 삽입하려면


객체상에 길이분할된 간격 지정 (절차)

객체상에 길이분할된 간격 지정
상위 단계로
객체상에 길이분할된 간격 지정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 거리 지정 > 객체의 간격 지정 > 객체상에 길이분할된 간격 지정 >
객체상에 길이분할된 간격 지정
개념 절차 요약 참조

객체상에 길이분할된 간격으로 점을 삽입하려면

  1. 그리기 메뉴 [image] 점 [image] 길이분할을 클릭합니다.명령 프롬프트에서 measure를 입력합니다.
  2. 선, 호, 스플라인, 원, 타원 또는 폴리선을 선택합니다.
  3. 간격 길이를 입력하거나 길이를 나타내는 점을 지정합니다.

    지정한 간격으로 객체 위에 점이 배치됩니다.

명령 입력: MEASURE


객체상에 길이분할된 간격 지정 (절차)

객체상에 길이분할된 간격 지정
상위 단계로
객체를 같은 세그먼트로 등분할
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 거리 지정 > 객체의 간격 지정 > 객체상에 길이분할된 간격 지정 >
객체상에 길이분할된 간격 지정
개념 절차 요약 참조

객체상에 길이분할된 간격으로 블록을 삽입하려면

  1. 필요하면 삽입할 블록을 작성합니다.
  2. 그리기 메뉴 [image] 점 [image] 길이분할을 클릭합니다.명령 프롬프트에서 measure를 입력합니다.
  3. 선, 호, 스플라인, 원, 타원 또는 폴리선을 선택합니다.
  4. b(블록)을 입력합니다.
  5. 삽입할 블록의 이름을 입력합니다.
  6. y를 입력하여 블록을 길이분할된 객체로 정렬합니다. n 을 입력하여 0도의 회전 각도를 사용합니다.
  7. 간격 길이를 입력하거나 길이를 나타내는 점을 지정합니다.

    지정한 간격으로 객체에 블록이 삽입됩니다.

명령 입력: BLOCK, MEASURE


객체상에 길이분할된 간격 지정 (요약 참조)

객체의 간격 지정 개요
객체상에 길이분할된 간격 지정
객체를 같은 세그먼트로 등분할
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 거리 지정 > 객체의 간격 지정 > 객체상에 길이분할된 간격 지정 >
객체상에 길이분할된 간격 지정
개념 절차 요약 참조

명령

BLOCK

선택한 객체를 사용해 블록 정의를 작성합니다.

DDPTYPE

점 객체의 표시 스타일과 크기를 지정합니다.

MEASURE

길이 분할된 간격으로 객체에 점 객체 또는 블록을 배치합니다.

시스템 변수

PDMODE

점 객체의 표시 방법을 조정합니다

PDSIZE

점 객체의 표시 크기를 설정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


객체를 같은 세그먼트로 등분할 (개념)

객체상에 길이분할된 간격 지정
객체의 간격 지정
객체에서 기하학적 정보 추출
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 거리 지정 > 객체의 간격 지정 >
객체를 같은 세그먼트로 등분할
개념 절차 요약 참조

선택한 객체를 같은 길이의 지정한 개수로 등분할할 수 있습니다.

점을 작성하거나 객체상에 특정한 개수의 균등한 간격으로 블록을 삽입할 수 있습니다. 이 작업은 실제로 객체를 개별 객체로 분리하지 않습니다. 단지 기하학적 참조점으로 사용할 수 있도록 등분할 위치를 확인하기 위한 것입니다.

측정이나 분할을 시작하는 점은 객체의 유형에 따라 다릅니다. 선 또는 열린 폴리선의 경우 시작점은 선택점에 가장 가까운 끝점입니다. 닫힌 폴리선의 경우 끝점은 폴리선의 시작점입니다. 원의 경우 끝점은 중심점으로부터 현재 스냅 각도와 동일한 각도값을 갖습니다. 예를 들어, 스냅 각도가 0이면 원은 3시 위치에서 시작해 시계 반대 방향으로 계속됩니다.

점 표식기가 단일 점(기본 설정값)로 표시되는 경우에는 세그먼트를 볼 수 없습니다. 몇 가지 방법을 사용하여 점 표식기의 스타일을 변경할 수 있습니다. 대화상자의 점 스타일을 변경하려면 DDPTYPE를 사용합니다. 또는 형식 메뉴 [image] 점 스타일을 클릭합니다. 또한 PDMODE 시스템 변수를 사용하면 점 표식기의 모양을 조정할 수 있습니다. 예를 들어, 이 값을 변경하여 점이 십자선(+) 모양으로 표시되게 할 수 있습니다. PDSIZE는 점 객체의 크기를 조정합니다.


객체를 같은 세그먼트로 등분할 (절차)

객체상에 길이분할된 간격 지정
상위 단계로
객체를 같은 세그먼트로 등분할
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 거리 지정 > 객체의 간격 지정 > 객체를 같은 세그먼트로 등분할 >
객체를 같은 세그먼트로 등분할
개념 절차 요약 참조

동일한 세그먼트를 표시하는 점을 삽입하려면

동일한 세그먼트를 표시하는 블록들을 객체상에 삽입하려면


객체를 같은 세그먼트로 등분할 (절차)

객체를 같은 세그먼트로 등분할
상위 단계로
객체를 같은 세그먼트로 등분할
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 거리 지정 > 객체의 간격 지정 > 객체를 같은 세그먼트로 등분할 >
객체를 같은 세그먼트로 등분할
개념 절차 요약 참조

동일한 세그먼트를 표시하는 점을 삽입하려면

  1. 그리기 메뉴 [image] 점 [image] 등분할을 클릭합니다.명령 프롬프트에서 divide를 입력합니다.
  2. 선, 원, 타원, 폴리선, 호 또는 스플라인을 선택합니다.
  3. 원하는 세그먼트 수를 입력합니다.

    각 세그먼트 사이에 점이 배치됩니다.

명령 입력: DIVIDE


객체를 같은 세그먼트로 등분할 (절차)

객체를 같은 세그먼트로 등분할
상위 단계로
객체에서 기하학적 정보 추출
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 거리 지정 > 객체의 간격 지정 > 객체를 같은 세그먼트로 등분할 >
객체를 같은 세그먼트로 등분할
개념 절차 요약 참조

동일한 세그먼트를 표시하는 블록들을 객체상에 삽입하려면

  1. 필요하면 삽입할 블록을 작성합니다.
  2. 그리기 메뉴 [image] 점 [image] 등분할을 클릭합니다.명령 프롬프트에서 divide를 입력합니다.
  3. 선, 호, 원, 타원, 폴리선 또는 스플라인을 선택합니다.
  4. b(블록)을 입력합니다.
  5. 삽입할 블록의 이름을 입력합니다.
  6. y를 입력하여 블록을 등분할된 객체로 정렬합니다. n 을 입력하여 0도의 회전 각도를 사용합니다.
  7. 원하는 세그먼트 수를 입력합니다.
명령 입력: BLOCK, DIVIDE


객체를 같은 세그먼트로 등분할 (요약 참조)

객체상에 길이분할된 간격 지정
객체를 같은 세그먼트로 등분할
거리, 각도 및 점 위치 얻기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 거리 지정 > 객체의 간격 지정 > 객체를 같은 세그먼트로 등분할 >
객체를 같은 세그먼트로 등분할
개념 절차 요약 참조

명령

BLOCK

선택한 객체를 사용해 블록 정의를 작성합니다.

DDPTYPE

점 객체의 표시 스타일과 크기를 지정합니다.

DIVIDE

객체의 길이 또는 둘레를 따라 일정한 간격으로 점 객체 또는 블록을 배치합니다.

WBLOCK

객체 또는 블록을 새로운 도면 파일에 씁니다.

시스템 변수

PDMODE

점 객체의 표시 방법을 조정합니다

PDSIZE

점 객체의 표시 크기를 설정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


객체에서 기하학적 정보 추출

객체를 같은 세그먼트로 등분할
정밀도 도구 사용
거리, 각도 및 점 위치 얻기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 >
객체에서 기하학적 정보 추출
개념 절차

조회 및 계산 명령은 도면 객체에 대한 정보를 제공하고 유용한 계산을 수행합니다.

이 단원의 항목

  • 거리, 각도 및 점 위치 얻기

    지정된 두 점 사이의 관계에 대한 정보(예: 두 점 사이의 거리나 XY 평면에서의 각도 등)를 검색할 수 있습니다.

  • 면적 및 질량 특성 정보 얻기

    일련의 연속적인 점이나 선택한 객체로 정의된 면적, 둘레 및 질량 특성을 얻을 수 있습니다.


객체에서 기하학적 정보 추출 (절차)

객체를 같은 세그먼트로 등분할
객체에서 기하학적 정보 추출
거리, 각도 및 점 위치 얻기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 객체에서 기하학적 정보 추출 >
객체에서 기하학적 정보 추출
개념 절차

거리 및 각도를 계산하려면

정의한 면적을 계산하려면

객체의 영역을 계산하려면

계산할 때 영역을 추가하려면

계산 결과에서 영역을 빼려면


거리, 각도 및 점 위치 얻기 (개념)

객체에서 기하학적 정보 추출
객체에서 기하학적 정보 추출
면적 및 질량 특성 정보 얻기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 객체에서 기하학적 정보 추출 >
거리, 각도 및 점 위치 얻기
개념 절차 요약 참조

지정된 두 점 사이의 관계에 대한 정보(예: 두 점 사이의 거리나 XY 평면에서의 각도 등)를 검색할 수 있습니다.

두 점 사이의 관계를 확인하려는 경우 다음 사항을 표시할 수 있습니다.

  • 두 점 사이의 거리
  • XY 평면에서 점 사이의 각도
  • XY 평면으로부터의 점의 각도
  • 증분 또는 두 점 사이의 변경된 X, Y, Z 거리

ID 명령은 특정 점의 X, Y 및 Z 좌표값을 나열합니다.

참고

    • 좌표 입력 개요


거리, 각도 및 점 위치 얻기 (절차)

객체에서 기하학적 정보 추출
상위 단계로
면적 및 질량 특성 정보 얻기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 객체에서 기하학적 정보 추출 > 거리, 각도 및 점 위치 얻기 >
거리, 각도 및 점 위치 얻기
개념 절차 요약 참조

거리 및 각도를 계산하려면

  1. 도구 메뉴 [image] 조회 [image] 거리를 클릭합니다.명령 프롬프트에서 dist를 입력합니다.
  2. 계산할 거리의 첫 번째 점과 두 번째 점을 지정합니다.

    명령 프롬프트에 간략한 보고서가 표시됩니다.

도구막대: 조회
명령 입력: DIST


거리, 각도 및 점 위치 얻기 (요약 참조)

객체를 같은 세그먼트로 등분할
거리, 각도 및 점 위치 얻기
면적 및 질량 특성 정보 얻기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 객체에서 기하학적 정보 추출 > 거리, 각도 및 점 위치 얻기 >
거리, 각도 및 점 위치 얻기
개념 절차 요약 참조

명령

DIST

두 점 사이의 거리와 각도를 측정합니다.

ID

위치의 좌표를 표시합니다.

시스템 변수

DISTANCE

DIST 명령으로 계산한 거리를 저장합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


면적 및 질량 특성 정보 얻기 (개념)

거리, 각도 및 점 위치 얻기
객체에서 기하학적 정보 추출
계산기 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 객체에서 기하학적 정보 추출 >
면적 및 질량 특성 정보 얻기
개념 절차 요약 참조

일련의 연속적인 점이나 선택한 객체로 정의된 면적, 둘레 및 질량 특성을 얻을 수 있습니다.

일련의 연속적인 점에 대한 면적 및 둘레를 계산 하고 표시할 수 있습니다. 또한 여러 유형의 객체에 대한 면적, 둘레 및 질량 특성도 얻을 수 있습니다.

팁여러 2D 객체로 구분된 영역을 계산하는 빠른 방법은 BOUNDARY 명령을 사용하는 것입니다. BOUNDARY를 사용하여 영역 내의 한 점을 선택하면 닫힌 다각형 또는 영역을 작성할 수 있습니다. 그러면 특성 팔레트 또는 LIST 명령을 사용하여 다각형 또는 영역의 면적과 둘레를 찾을 수 있습니다.

AREA 명령 사용

AREA 명령을 사용하여 일련의 점을 지정하거나 객체를 선택할 수 있습니다. 두 개 이상의 객체가 결합된 영역을 계산해야 하는 경우 선택 세트에서 한 번에 하나씩 영역을 더하거나 빼면서 누계를 유지할 수 있습니다. 객체를 선택할 때 윈도우 선택이나 교차 선택을 사용할 수 없습니다.

전체 면적 및 둘레는 AREA 및 PERIMETER 시스템 변수에 저장됩니다.

정의된 영역 계산

지정하는 점들에 의해 정의되는 임의의 닫힌 영역을 측정할 수 있습니다. 점들은 반드시 현재 UCS의 XY 평면에 평행한 평면상에 있어야 합니다.

객체의 영역, 둘레 또는 원주 계산

원, 타원, 폴리선, 다각형, 영역 및 AutoCAD 3D 솔리드의 둘러싸인 영역과 둘레 또는 원주를 계산할 수 있습니다. 표시되는 정보는 선택한 객체의 유형에 따라 다릅니다.

  • 원. 영역과 원주가 표시됩니다.
  • 타원, 닫힌 폴리선, 다각형, 평면형의 닫힌 스플라인 곡선 및 영역. 영역과 둘레가 표시됩니다. 폭을 가진 폴리선의 경우 폭의 중심에 의해 이 영역이 정의됩니다.
  • 열린 스플라인 곡선 및 열린 폴리선 등과 같은 열린 객체. 영역과 길이가 표시됩니다. 영역은 시작점과 끝점이 직선에 의해 연결된 것처럼 계산됩니다.
  • AutoCAD 3D 솔리드. 객체의 전체 3D 영역이 표시됩니다.

예제: 여러 영역이 계산되는 방법

결합된 영역 계산

점들을 지정하거나 객체들을 선택하여 두 개 이상의 영역을 측정할 수 있습니다. 예를 들어, 평면도에서 선택한 방들의 총 영역을 측정할 수 있습니다.

결합된 영역에서 영역 빼기

이미 계산된 결합된 영역에서 하나 이상의 영역을 뺄 수도 있습니다. 예제에서는 먼저 평면도의 영역을 계산한 다음 방의 면적을 뺍니다.

예제: 계산에서 영역 빼기

다음 예제에서 닫힌 폴리선은 큰 구멍이 두 개 있는 금속판을 나타냅니다. 먼저 폴리선의 영역을 계산한 다음 각 구멍을 뺍니다. 각 객체의 영역과 둘레 또는 원주가 표시되고 각 단계 후에 누계가 나타납니다.

명령 프롬프트 순서는 다음과 같습니다.

명령: area

첫 번째 구석점 지정 또는 [객체(O)/추가(A)/빼기(S)]: a

첫 번째 구석점 지정 또는 [객체(O)/빼기(S)]: o

(추가 모드) 객체 선택: 폴리선(1)을 선택합니다.

영역 = 0.34, 둘레 = 2.71

전체 영역 = 0.34

(추가 모드) 객체 선택: ENTER 키를 누릅니다.

첫 번째 구석점 지정 또는 [객체(O)/빼기(S)]: s

첫 번째 구석점 지정 또는 [객체(O)/추가(A)]: o

(빼기 모드) 객체 선택: 아래 원(2)을 선택합니다.

영역 = 0.02, 원주 = 0.46

전체 영역 = 0.32

(빼기 모드) 객체 선택: 위쪽 원(3)을 선택합니다.

영역 = 0.02, 원주 = 0.46

전체 영역 = 0.30

(빼기 모드) 원 또는 폴리선 선택: ENTE 키를 누릅니다.

첫 번째 구석점 지정 또는 [객체(O)/추가(A)]: ENTER 키를 누릅니다.

또한 REGION을 사용하여 판 및 구멍을 영역으로 변환하고, 구멍을 뺀 다음, 특성 팔레트를 사용하거나 LIST 명령을 사용하여 해당 판의 영역을 찾을 수 있습니다.

팁QuickCalc 계산기를 사용하여 영역 단위의 한 시스템에서 다른 시스템으로 변환할 수 있습니다. 자세한 정보는 QuickCalc 계산기 사용를 참고하십시오.

질량 특성 계산

MASSPROP 명령을 사용하여 3D 솔리드 및 2D 영역의 체적, 면적, 관성 모멘트, 무게 중심 등의 질량 특성에 대해 분석할 수 있습니다. 또한 계산 결과는 텍스트 파일로 저장할 수 있습니다.

참고

    • 영역 작성 및 결합

    • 객체 특성 개요


면적 및 질량 특성 정보 얻기 (절차)

거리, 각도 및 점 위치 얻기
상위 단계로
면적 및 질량 특성 정보 얻기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 객체에서 기하학적 정보 추출 > 면적 및 질량 특성 정보 얻기 >
면적 및 질량 특성 정보 얻기
개념 절차 요약 참조

정의한 면적을 계산하려면

객체의 영역을 계산하려면

계산할 때 영역을 추가하려면

계산 결과에서 영역을 빼려면


면적 및 질량 특성 정보 얻기 (절차)

면적 및 질량 특성 정보 얻기
상위 단계로
면적 및 질량 특성 정보 얻기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 객체에서 기하학적 정보 추출 > 면적 및 질량 특성 정보 얻기 >
면적 및 질량 특성 정보 얻기
개념 절차 요약 참조

정의한 면적을 계산하려면

  1. 도구 메뉴 [image] 조회 [image] 영역을 클릭합니다.명령 프롬프트에서 area를 입력합니다.
  2. 측정하려는 영역의 둘레를 정의하는 점들을 연속해서 지정합니다. 그런 다음 ENTER 키를 누릅니다.

    첫 번째 점과 마지막 점이 연결되어 닫힌 영역을 형성하며 UNITS로 지정된 설정값을 사용하여 영역 및 둘레 측정 단위가 표시됩니다.

도구막대: 조회
명령 입력: AREA


면적 및 질량 특성 정보 얻기 (절차)

면적 및 질량 특성 정보 얻기
상위 단계로
면적 및 질량 특성 정보 얻기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 객체에서 기하학적 정보 추출 > 면적 및 질량 특성 정보 얻기 >
면적 및 질량 특성 정보 얻기
개념 절차 요약 참조

객체의 영역을 계산하려면

  1. 도구 메뉴 [image] 조회 [image] 영역을 클릭합니다.명령 프롬프트에서 area를 입력합니다.
  2. 명령 프롬프트에서o(객체)를 입력합니다.
  3. 객체를 선택합니다.

    선택한 객체의 영역과 둘레가 표시됩니다.

도구막대: 조회
명령 입력: AREA


면적 및 질량 특성 정보 얻기 (절차)

면적 및 질량 특성 정보 얻기
상위 단계로
면적 및 질량 특성 정보 얻기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 객체에서 기하학적 정보 추출 > 면적 및 질량 특성 정보 얻기 >
면적 및 질량 특성 정보 얻기
개념 절차 요약 참조

계산할 때 영역을 추가하려면

  1. 도구 메뉴 [image] 조회 [image] 영역을 클릭합니다.명령 프롬프트에서 area를 입력합니다.
  2. a(추가)를 입력합니다.
  3. 다음 방법 중 하나를 사용하십시오.
    • 추가할 영역을 정의하는 점을 지정한 다음 ENTER 키를 누릅니다.
    • o(객체)를 입력하고 추가할 객체를 선택합니다.

      새로운 영역의 각 측정 단위와 모든 영역의 누계가 표시됩니다.

  4. ENTER 키를 두 번 눌러 명령을 종료합니다.
도구막대: 조회
명령 입력: AREA


면적 및 질량 특성 정보 얻기 (절차)

면적 및 질량 특성 정보 얻기
상위 단계로
계산기 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 객체에서 기하학적 정보 추출 > 면적 및 질량 특성 정보 얻기 >
면적 및 질량 특성 정보 얻기
개념 절차 요약 참조

계산 결과에서 영역을 빼려면

  1. 결합된 영역이 표시되어 있을 때 s(빼기)를 입력합니다.
  2. 다음 방법 중 하나를 사용하십시오.
    • 뺄 영역을 정의하는 점을 지정한 다음 ENTER 키를 누릅니다.
    • o(객체)를 입력하고 뺄 객체를 선택합니다.

    새 영역을 정의하면 누계가 업데이트됩니다.

  3. ENTER 키를 눌러 명령을 종료합니다.
도구막대: 조회
명령 입력: AREA


면적 및 질량 특성 정보 얻기 (요약 참조)

거리, 각도 및 점 위치 얻기
면적 및 질량 특성 정보 얻기
QuickCalc 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 객체에서 기하학적 정보 추출 > 면적 및 질량 특성 정보 얻기 >
면적 및 질량 특성 정보 얻기
개념 절차 요약 참조

명령

AREA

AREA 명령으로 계산된 최종 영역을 저장합니다

LIST

선택된 객체에 대한 데이터베이스 정보를 표시합니다.

MASSPROP

영역 또는 솔리드의 질량 특성을 계산합니다.

PROPERTIES

기존 객체의 특성을 조정합니다.

QUICKCALC

QuickCalc 계산기를 엽니다.

UNITS

좌표 및 각도 표시 형식과 정밀도를 조정합니다.

시스템 변수

AREA

AREA 명령으로 계산된 최종 영역을 저장합니다

PERIMETER

AREA 또는 LIST 명령을 사용하여 마지막으로 계산된 둘레 값을 저장합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


계산기 사용

면적 및 질량 특성 정보 얻기
정밀도 도구 사용
QuickCalc 계산기 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 >
계산기 사용
개념 절차

프로그램을 사용하는 동안 계산기 기능에 접근할 수 있습니다. QuickCalc 계산기 인터페이스나 명령행 계산기를 사용할 수 있습니다.

이 단원의 항목

  • QuickCalc 계산기 사용

    휴대용 계산기와 유사한 모양과 기능을 가진 인터페이스인 QuickCalc 계산기를 사용하면 수학, 과학 및 기하학 계산을 수행하고 측정 단위를 변환하며 객체 특성을 처리하고 표현식을 계산할 수 있습니다.

  • 명령행 계산기 사용

    명령행 계산기에 표현식을 입력하여 신속하게 수학 문제를 풀거나 도면에서 점을 지정할 수 있습니다.


계산기 사용 (절차)

면적 및 질량 특성 정보 얻기
계산기 사용
QuickCalc 계산기 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 계산기 사용 >
계산기 사용
개념 절차

명령행 계산기를 시작하려면


QuickCalc 계산기 사용

계산기 사용
계산기 사용
QuickCalc 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 계산기 사용 >
QuickCalc 계산기 사용
개념 절차

휴대용 계산기와 유사한 모양과 기능을 가진 인터페이스인 QuickCalc 계산기를 사용하면 수학, 과학 및 기하학 계산을 수행하고 측정 단위를 변환하며 객체 특성을 처리하고 표현식을 계산할 수 있습니다.

이 단원의 항목

  • QuickCalc 개요
  • QuickCalc 접근 및 동작 이해

    데스크탑 계산기를 사용할 때처럼 QuickCalc를 직접 사용하거나, 명령 또는 특성 팔레트에서 투명명령으로 사용합니다.

  • 표현식 입력, 평가 및 검색

    표준 산술 규칙을 사용하여 QuickCalc에 표현식을 입력하고, 사용 내역 영역에서 계산을 검토 및 검색하고, 인치 단위(길이, 면적, 체적) 사용 규칙을 이해합니다.

  • 측정 단위 변환

    QuickCalc의 단위 변환 영역에서 다른 측정 단위의 해당 값을 얻을 수 있습니다.

  • 계산기 변수 생성 및 사용

    QuickCalc의 변수 영역에는 필요할 때 접근할 수 있는 계산기 변수가 저장되어 있습니다. 계산기 변수는 상수이거나 함수입니다.


QuickCalc 계산기 사용 (절차)

계산기 사용
상위 단계로
QuickCalc 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 계산기 사용 > QuickCalc 계산기 사용 >
QuickCalc 계산기 사용
개념 절차

입력 상자를 지우려면

QuickCalc에서 기본 산수 함수를 사용하려면

QuickCalc에서 과학 함수를 사용하려면

QuickCalc를 사용하여 절대값 숫자를 구하려면

QuickCalc를 사용하여 숫자를 가장 가까운 정수로 반올림하려면

QuickCalc를 사용하여 숫자의 정수 부분만 표시하려면

QuickCalc 메모리에 값을 저장하려면

현재 값을 QuickCalc 메모리에 저장된 값에 추가하려면

북쪽 QuickCalc 메모리에 저장된 값을 복원하려면

QuickCalc 메모리에 저장된 값을 지우려면

QuickCalc 계산기를 사용하려면

명령에서 QuickCalc 계산기를 사용하려면

특성 팔레트에서 QuickCalc 계산기를 사용하려면

QuickCalc 입력 상자에서 값을 복사하여 붙여넣으려면

QuickCalc 입력 상자의 값을 명령행에 붙여넣으려면

사용 내역 영역을 지우려면

QuickCalc 사용 내역 영역에 저장된 값이나 표현식을 다시 사용하려면

QuickCalc 사용 내역 영역에서 값이나 표현식의 글꼴 색상을 변경하려면

QuickCalc 사용 내역 영역에서 표현식을 복사하여 붙여넣으려면

QuickCalc 사용 내역 영역의 값이나 표현식을 입력 상자에 추가하려면

QuickCalc를 사용하여 특성 팔레트의 특성을 수정하려면

QuickCalc를 사용하여 점에 대한 X, Y, Z 좌표값을 구하려면

QuickCalc를 사용하여 두 점 사이의 거리를 측정하려면

QuickCalc를 사용하여 두 점으로 정의된 선의 각도를 가져오려면

QuickCalc를 사용하여 네 점으로 정의된 선의 교차점을 가져오려면

QuickCalc를 사용하여 측정 단위를 변환하려면

단위 변환 결과를 QuickCalc의 입력 상자에 복사하려면

QuickCalc를 사용하여 라디안을 도로 변환하려면

QuickCalc를 사용하여 도를 라디안으로 변환하려면

미리 정의된 변수를 QuickCalc 표현식에 사용하려면

QuickCalc에서 새 변수를 작성하려면

QuickCalc에서 변수를 편집하려면

QuickCalc에서 변수를 삭제하려면

QuickCalc의 입력 상자에서 새 전역 상수를 작성하려면

대화상자 또는 윈도우에서 전역 상수에 접근하려면

대화상자에서 수식을 계산하려면


QuickCalc 개요 (개념)

QuickCalc 계산기 사용
QuickCalc 계산기 사용
QuickCalc 접근 및 동작 이해
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 계산기 사용 > QuickCalc 계산기 사용 >
QuickCalc 개요
개념 절차 요약 참조

QuickCalc 계산기의 기본 기능은 대두분의 표준 산술 계산기와 비슷합니다. 또한, QuickCalc에는 기하학적 함수, 단위 변환 영역, 변수 영역 등과 같이 AutoCAD에 특정한 기능이 있습니다.

대부분의 계산기와 달리 QuickCalc는 표현식 빌더입니다. 융통성을 높이기 위해 사용자가 함수를 클릭해도 답을 바로 계산하지 않습니다. 대신, 쉽게 편집 가능한 표현식을 구성하고 구성이 끝나면 등호(=)를 클릭하거나 ENTER 키를 누릅니다. 나중에, 사용 내역 영역에서 표현식을 검색하여 수정한 다음 결과를 다시 계산할 수 있습니다.

QuickCalc를 사용하여 다음과 같은 작업을 할 수 있습니다.

  • 수학 및 삼각법 계산을 수행합니다.
  • 재계산을 위해 이전에 입력한 계산을 접근하고 검토합니다.
  • 계산기를 특성 팔레트와 함께 사용하여 객체 특성을 수정합니다.
  • 측정 단위를 변환합니다.
  • 특정 객체와 관련된 기하학 계산을 수행합니다.
  • 특성 팔레트와 명령 프롬프트에/에서 값과 표현식을 복사하고 붙여넣습니다.
  • 혼합 수(분수)와 피트 및 인치 계산을 수행합니다.
  • 계산기 변수를 정의하고, 저장하고, 사용합니다.
  • CAL 명령에서 기하학적 함수를 사용합니다.

QuickCalc 크기 및 모양 변경

계산기에서 자세히/간단히 버튼을 클릭하면 입력 상자와 사용 내역 영역만 표시됩니다. 확장/축소 화살표를 사용하여 영역을 열고 닫을 수 있습니다. QuickCalc의 크기, 위치 및 모양을 조정할 수도 있습니다. 인터페이스 옵션 설정을 참고하십시오.


QuickCalc 개요 (절차)

QuickCalc 계산기 사용
상위 단계로
QuickCalc 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 계산기 사용 > QuickCalc 계산기 사용 > QuickCalc 개요 >
QuickCalc 개요
개념 절차 요약 참조

입력 상자를 지우려면

QuickCalc에서 기본 산수 함수를 사용하려면

QuickCalc에서 과학 함수를 사용하려면

QuickCalc를 사용하여 절대값 숫자를 구하려면

QuickCalc를 사용하여 숫자를 가장 가까운 정수로 반올림하려면

QuickCalc를 사용하여 숫자의 정수 부분만 표시하려면

QuickCalc 메모리에 값을 저장하려면

현재 값을 QuickCalc 메모리에 저장된 값에 추가하려면

북쪽 QuickCalc 메모리에 저장된 값을 복원하려면

QuickCalc 메모리에 저장된 값을 지우려면


입력 상자를 지우려면 (절차)

QuickCalc 개요
상위 단계로
QuickCalc 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 계산기 사용 > QuickCalc 계산기 사용 > QuickCalc 개요 >
입력 상자를 지우려면
개념 절차 요약 참조

입력 상자를 지우려면

다음 중 하나를 수행합니다.

  • QuickCalc 도구막대에서 지우기 버튼을 클릭합니다.
  • QuickCalc 숫자 패드에서 지우기 버튼을 클릭합니다.

    입력 상자의 현재 값이나 표현식이 모두 지워지고 값이 0으로 재설정됩니다.


QuickCalc 개요 (절차)

QuickCalc 개요
상위 단계로
QuickCalc 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 계산기 사용 > QuickCalc 계산기 사용 > QuickCalc 개요 >
QuickCalc 개요
개념 절차 요약 참조

QuickCalc에서 기본 산수 함수를 사용하려면

  1. 숫자 패드에서 숫자를 클릭합니다.
  2. 연산자(+, -, *, /) 버튼을 클릭합니다. 다음 숫자를 입력합니다.
  3. 등호(=) 기호를 클릭합니다.

    입력 상자에 결과가 표시됩니다. 표현식과 결과는 사용 내역 영역에도 표시됩니다.


QuickCalc 개요 (절차)

QuickCalc 개요
상위 단계로
QuickCalc 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 계산기 사용 > QuickCalc 계산기 사용 > QuickCalc 개요 >
QuickCalc 개요
개념 절차 요약 참조

QuickCalc에서 과학 함수를 사용하려면

  1. 숫자 패드에서 값을 입력합니다.
  2. 과학 영역에서 함수를 클릭합니다.
  3. 숫자 패드에서 등호(=) 기호를 클릭합니다.

    입력 상자에 결과가 표시됩니다.


QuickCalc 개요 (절차)

QuickCalc 개요
상위 단계로
QuickCalc 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 계산기 사용 > QuickCalc 계산기 사용 > QuickCalc 개요 >
QuickCalc 개요
개념 절차 요약 참조

QuickCalc를 사용하여 절대값 숫자를 구하려면

  1. 현재 값이 표시된 상태에서 과학 영역의 절대값 버튼을 클릭합니다.
  2. 숫자 패드에서 등호(=) 기호를 클릭합니다.

    입력 상자에 절대값이 표시됩니다.


QuickCalc 개요 (절차)

QuickCalc 개요
상위 단계로
QuickCalc 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 계산기 사용 > QuickCalc 계산기 사용 > QuickCalc 개요 >
QuickCalc 개요
개념 절차 요약 참조

QuickCalc를 사용하여 숫자를 가장 가까운 정수로 반올림하려면

  1. 현재 값이 표시된 상태에서 과학 영역의 rnd 버튼을 클릭합니다.
  2. 숫자 패드에서 등호(=) 기호를 클릭합니다.

    가장 가까운 정수로 반올림된 숫자가 입력 상자에 표시됩니다.


QuickCalc 개요 (절차)

QuickCalc 개요
상위 단계로
QuickCalc 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 계산기 사용 > QuickCalc 계산기 사용 > QuickCalc 개요 >
QuickCalc 개요
개념 절차 요약 참조

QuickCalc를 사용하여 숫자의 정수 부분만 표시하려면

  1. 현재 값이 표시된 상태에서 과학 영역의 trunc 버튼을 클릭합니다.
  2. 숫자 패드에서 등호(=) 기호를 클릭합니다.

    숫자의 정수 부분은 입력 상자에 소수 부분 없이 표시됩니다.


QuickCalc 메모리에 값을 저장하려면 (절차)

QuickCalc 개요
상위 단계로
QuickCalc 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 계산기 사용 > QuickCalc 계산기 사용 > QuickCalc 개요 >
QuickCalc 메모리에 값을 저장하려면
개념 절차 요약 참조

QuickCalc 메모리에 값을 저장하려면

  • 현재 값이 표시된 상태에서 MS를 클릭합니다.

    새 값이 이전 값을 덮어쓰고 메모리에 저장됩니다.


현재 값을 QuickCalc 메모리에 저장된 값에 추가하려면 (절차)

QuickCalc 개요
상위 단계로
QuickCalc 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 계산기 사용 > QuickCalc 계산기 사용 > QuickCalc 개요 >
현재 값을 QuickCalc 메모리에 저장된 값에 추가하려면
개념 절차 요약 참조

현재 값을 QuickCalc 메모리에 저장된 값에 추가하려면

  • 현재 값이 표시된 상태에서 M+를 클릭합니다.

    새 값과 메모리에 저장된 값의 합계가 표시됩니다.


북쪽 QuickCalc 메모리에 저장된 값을 복원하려면 (절차)

QuickCalc 개요
상위 단계로
QuickCalc 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 계산기 사용 > QuickCalc 계산기 사용 > QuickCalc 개요 >
북쪽 QuickCalc 메모리에 저장된 값을 복원하려면
개념 절차 요약 참조

북쪽 QuickCalc 메모리에 저장된 값을 복원하려면

  • 현재 값이 표시된 상태에서 MR을 클릭합니다.

    표시된 값이나 표현식에 추가되어 메모리에 저장된 값이 표시됩니다.


QuickCalc 메모리에 저장된 값을 지우려면 (절차)

QuickCalc 개요
상위 단계로
QuickCalc 접근 및 동작 이해
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 계산기 사용 > QuickCalc 계산기 사용 > QuickCalc 개요 >
QuickCalc 메모리에 저장된 값을 지우려면
개념 절차 요약 참조

QuickCalc 메모리에 저장된 값을 지우려면

  • MC를 클릭합니다.

    현재 메모리에 저장된 값이 지워집니다.


QuickCalc 개요 (요약 참조)

면적 및 질량 특성 정보 얻기
QuickCalc 개요
QuickCalc 접근 및 동작 이해
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 계산기 사용 > QuickCalc 계산기 사용 > QuickCalc 개요 >
QuickCalc 개요
개념 절차 요약 참조

명령

QUICKCALC

QuickCalc 계산기를 엽니다.

QCCLOSE

QuickCalc를 닫습니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


QuickCalc 접근 및 동작 이해 (개념)

QuickCalc 개요
QuickCalc 계산기 사용
표현식 입력, 평가 및 검색
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 계산기 사용 > QuickCalc 계산기 사용 >
QuickCalc 접근 및 동작 이해
개념 절차 요약 참조

데스크탑 계산기를 사용할 때처럼 QuickCalc를 직접 사용하거나, 명령 또는 특성 팔레트에서 투명명령으로 사용합니다.

프로그램에서 QuickCalc를 사용하여 다음과 같은 세 가지 방법으로 작업할 수 있습니다.

  • 도구 메뉴, 표준 도구막대, 바로 가기 메뉴 또는 명령 프롬프트에서 직접
  • 바로 가기 메뉴 또는 명령 프롬프트에서 투명하게 명령 수행
  • 특성 팔레트에서 투명명령으로

선택하는 방법은 QuickCalc를 사용하는 방법에 따라 다릅니다.

QuickCalc 직접 사용

QuickCalc에서 직접 작업하는 경우 데스크탑 계산기를 사용할 때처럼 계산 및 단위 변환을 수행할 수 있습니다. Windows 클립보드(Ctrl+C, Ctrl+V)를 사용하여 프로그램의 다른 부분이나 외부 프로그램에 계산 결과를 전송할 수 있습니다. 직접 수행한 계산은 도면의 어떤 요소에도 영향을 주거나 변경하지 않습니다.

다음과 같은 방법으로 QuickCalc에 직접 접근할 수 있습니다.

  • 도구 메뉴 [image] 팔레트 [image] QuickCalc를 클릭합니다.명령 프롬프트에서 quickcalc를 입력합니다.
  • 표준 도구막대에서 QuickCalc 버튼을 클릭합니다.
  • 활성화된 명령이 없는 도면 편집기에서 마우스 오른쪽 버튼을 클릭한 후 QuickCalc를 클릭합니다.
  • 명령 프롬프트에서 quickcalc를 입력합니다.
  • 명령 프롬프트에서qc를 입력합니다.

명령에서 QuickCalc 투명명령을 사용합니다.

투명명령을 사용하여 다음과 같은 방법으로 QuickCalc에 접근할 수 있습니다.

  • 마우스 오른쪽 버튼으로 클릭하여 바로 가기 메뉴를 표시합니다. QuickCalc를 클릭합니다.
  • 명령 프롬프트에서 quickcalc를 입력합니다.
  • 명령 프롬프트에서qc를 입력합니다.

명령 프롬프트에 전송하는 계산은 도면에 영향을 줍니다. 예를 들어, LINE 명령을 사용하여 선을 그릴 때 표현식을 계산기에서 명령 프롬프트로 전달하면 선의 다음 점에서 해당 결과를 사용합니다. 결과는 거리 또는 좌표 값입니다. QuickCalc에서 적용 버튼을 클릭하여 해당 표현식을 기준으로 값을 도면으로 전달합니다.

주QuickCalc 명령을 투명하게 사용하여 직접 거리 입력 값을 계산할 때 [적용]을 누르면 해당 값을 명령 프롬프트에 전송합니다. 이 값을 사용하려면 십자선을 배치하여 방향을 결정한 다음 ENTER 키를 누릅니다.

특성 팔레트의 QuickCalc 투명명령 사용

특성을 수정하고 계산된 표현식을 도면의 객체에 적용하려면 특성 팔레트에서 QuickCalc 투명명령에 접근할 수 있습니다. 다음 방법을 사용합니다.

  • 특성 팔레트에서 숫자 값이 상자를 클릭합니다. 상자에 표시되는 QuickCalc 버튼을 클릭합니다.
  • 값을 계산한 후 적용 버튼을 클릭하여 결과를 특성 팔레트에 전송합니다.

객체 또는 도면 특성이 수정되고 변경 내용이 도면에 표시됩니다.

대화상자의 수식 계산

=expression<END> 형식을 사용하여 대화상자에서 수식을 입력하고 평가할 수도 있습니다.

주대화상자에서 표현식을 계산하려면 시스템 변수 CALCINPUT이 1로 설정되어 있어야 합니다.


QuickCalc 접근 및 동작 이해 (절차)

QuickCalc 개요
상위 단계로
QuickCalc 접근 및 동작 이해
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 계산기 사용 > QuickCalc 계산기 사용 > QuickCalc 접근 및 동작 이해 >
QuickCalc 접근 및 동작 이해
개념 절차 요약 참조

QuickCalc 계산기를 사용하려면

명령에서 QuickCalc 계산기를 사용하려면

특성 팔레트에서 QuickCalc 계산기를 사용하려면


QuickCalc 계산기를 사용하려면 (절차)

QuickCalc 접근 및 동작 이해
상위 단계로
QuickCalc 접근 및 동작 이해
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 계산기 사용 > QuickCalc 계산기 사용 > QuickCalc 접근 및 동작 이해 >
QuickCalc 계산기를 사용하려면
개념 절차 요약 참조

QuickCalc 계산기를 사용하려면

다음 중 하나를 수행합니다.

  • 명령 프롬프트에서 quickcalc 또는 qc를 입력합니다.
  • 도면 영역을 마우스 오른쪽 버튼으로 클릭하여 바로 가기 메뉴를 표시합니다. QuickCalc를 클릭합니다.
  • 도구 메뉴 [image] 팔레트 [image] QuickCalc를 클릭합니다.명령 프롬프트에서 quickcalc 를 입력합니다.
  • 표준 도구막대에서 QuickCalc를 클릭합니다.


명령에서 QuickCalc 계산기를 사용하려면 (절차)

QuickCalc 접근 및 동작 이해
상위 단계로
QuickCalc 접근 및 동작 이해
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 계산기 사용 > QuickCalc 계산기 사용 > QuickCalc 접근 및 동작 이해 >
명령에서 QuickCalc 계산기를 사용하려면
개념 절차 요약 참조

명령에서 QuickCalc 계산기를 사용하려면

다음 중 하나를 수행합니다.

  • 명령 프롬프트에서 'quickcalc 또는 'qc를 입력합니다.
  • 마우스 오른쪽 버튼으로 클릭하여 바로 가기 메뉴를 표시합니다. QuickCalc를 클릭합니다.


QuickCalc 접근 및 동작 이해 (절차)

QuickCalc 접근 및 동작 이해
상위 단계로
표현식 입력, 평가 및 검색
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 계산기 사용 > QuickCalc 계산기 사용 > QuickCalc 접근 및 동작 이해 >
QuickCalc 접근 및 동작 이해
개념 절차 요약 참조

특성 팔레트에서 QuickCalc 계산기를 사용하려면

  1. 특성 팔레트를 엽니다.
  2. 하나 이상의 객체를 클릭합니다.
  3. 숫자 특성이 있는 상자를 클릭합니다.
  4. 상자에서 QuickCalc 버튼을 클릭합니다.


QuickCalc 접근 및 동작 이해 (요약 참조)

QuickCalc 개요
QuickCalc 접근 및 동작 이해
표현식 입력, 평가 및 검색
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 계산기 사용 > QuickCalc 계산기 사용 > QuickCalc 접근 및 동작 이해 >
QuickCalc 접근 및 동작 이해
개념 절차 요약 참조

명령

QUICKCALC

QuickCalc 계산기를 엽니다.

QCCLOSE

QuickCalc를 닫습니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


표현식 입력, 평가 및 검색 (개념)

QuickCalc 접근 및 동작 이해
QuickCalc 계산기 사용
측정 단위 변환
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 계산기 사용 > QuickCalc 계산기 사용 >
표현식 입력, 평가 및 검색
개념 절차 요약 참조

표준 산술 규칙을 사용하여 QuickCalc에 표현식을 입력하고, 사용 내역 영역에서 계산을 검토 및 검색하고, 인치 단위(길이, 면적, 체적) 사용 규칙을 이해합니다.

QuickCalc는 우선순위와 관련하여 다음과 같은 표준 수학 규칙에 따라 표현식을 계산합니다.

  • 가장 안쪽의 괄호 세트부터 시작하여 괄호안의 표현식을 먼저 계산합니다.
  • 연산자의 표준 순서에 따라 지수, 곱하기 및 나누기, 더하기 및 빼기순으로 계산합니다.
  • 같은 우선순위의 연산자는 왼쪽부터 오른쪽으로 계산합니다.

계산기의 입력 상자는 표현식을 입력하고 검색하는 영역입니다. QuickCalc에서는 두 가지 방법으로 입력 상자에 데이터를 입력할 수 있습니다. QuickCalc의 숫자 패드 버튼이나 컴퓨터의 키보드 또는 숫자 키패드를 사용하여 표현식을 입력할 수 있습니다. 컴퓨터 숫자 키패드를 사용하려면 Num Lock이 켜져 있어야 합니다.

표현식을 계산하려면 QuickCalc 숫자 패드에서 등호(=) 기호를 클릭하거나 컴퓨터 키보드에서 ENTER 키를 누릅니다.

표현식 구문 이해

QuickCalc 표현식의 구문과 명령행 계산기 표현식의 구문은 같습니다. 예를 들어 벡터 또는 좌표 5,2,0에서 작업을 수행하려면 입력 상자에 [5,2,0]을 입력합니다.

GETVAR 함수를 사용하여 시스템 변수 값을 읽을 수 있습니다. 이에 대한 구문은 다음과 같습니다.

getvar(variable_name)

자세한 정보는 CAL을 참고하십시오.

사용 내역 영역 사용

사용 내역 영역은 실제 계산기의 종이 테이프와 같이 진행 중인 계산 기록을 보관합니다. 사용 내역 영역에서 이전 연산을 검토하고 다른 매개변수로 재계산하기 위해 입력 상자로 다시 전달할 수 있습니다.

단위 표시 및 처리 규칙

QuickCalc는 다음과 같은 규칙을 사용합니다.

  • 거리를 피트 및 인치로 입력하면를 제외하고 계산 결과는 항상 10진수 형식으로 표시됩니다.
  • 도면 단위 대화상자의 설정값에 관계없이 입력 상자에 입력된 각도 값은 도로 가정됩니다. 라디안, 그래드 및 도를 지정하려면 각도 값 다음에 r, g, 또는 d를 추가합니다.
  • 각도 계산 결과는 전체 AutoCAD 정밀도를 사용하여 항상 도 단위로 표시됩니다.

도면 단위를 건축 단위로 설정하면 계산기의 계산 결과는 건축 형식을 사용하여 인치 단위로 표시되고 도면에 지정된 표시 정밀도(LUPREC)로 반올림됩니다. 다른 모든 계산 결과는 전체 정밀도를 사용하여 10진수 형식으로 표시됩니다.

대시 또는 공백을 사용하거나 구분 기호를 사용하지 않고 피트, 인치 및 분수 인치를 구분할 수 있습니다. 다음과 같은 구문을 사용하여 유효한 피트-인치 형식 값을 입력할 수 있습니다.

  • 5' 또는 60"
  • 5'-9" 또는 5' 9" 또는 5'9"
  • 5'-1/2" 또는 5' 1/2" 또는 5'1/2"
  • 5'-9-1/2" 또는 5' 9-1/2" 또는 5'9-1/2"
  • 5'-9 1/2" 또는 5' 9 1/2" 또는 5'9 1/2"

선형 계산에 인치를 지정하려면 큰따옴표(“)를 선택사항으로 입력할 수 있습니다. 예를 들어, 5’9-1/2” 대신 5’9-1/2를 입력할 수도 있습니다.

경고QuickCalc는 영국식 단위를 사용하여 빼기 연산이 아닌 음수 또는 대쉬(-)를 단위 구분 기호로 해석합니다. 빼기를 지정하려면 음수 기호 앞 또는 뒤에 적어도 하나의 공백을 넣습니다. 예를 들어 5’에서 9”를 빼려면 5'-9"가 아닌 5' -9"를 입력합니다.

QuickCalc를 사용하여 평방 피트 및 입방 피트를 계산할 수 있습니다. 평방 피트 또는 입방 피트를 입력하려면 다음과 같은 약어를 사용하여 단위를 입력해야 합니다.

  • sq. ft. 또는 sq ft
  • cu. ft. 또는 cu ft


표현식 입력, 평가 및 검색 (절차)

QuickCalc 접근 및 동작 이해
상위 단계로
표현식 입력, 평가 및 검색
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 계산기 사용 > QuickCalc 계산기 사용 > 표현식 입력, 평가 및 검색 >
표현식 입력, 평가 및 검색
개념 절차 요약 참조

QuickCalc 입력 상자에서 값을 복사하여 붙여넣으려면

QuickCalc 입력 상자의 값을 명령행에 붙여넣으려면

사용 내역 영역을 지우려면

QuickCalc 사용 내역 영역에 저장된 값이나 표현식을 다시 사용하려면

QuickCalc 사용 내역 영역에서 값이나 표현식의 글꼴 색상을 변경하려면

QuickCalc 사용 내역 영역에서 표현식을 복사하여 붙여넣으려면

QuickCalc 사용 내역 영역의 값이나 표현식을 입력 상자에 추가하려면

QuickCalc를 사용하여 특성 팔레트의 특성을 수정하려면

QuickCalc를 사용하여 점에 대한 X, Y, Z 좌표값을 구하려면

QuickCalc를 사용하여 두 점 사이의 거리를 측정하려면

QuickCalc를 사용하여 두 점으로 정의된 선의 각도를 가져오려면

QuickCalc를 사용하여 네 점으로 정의된 선의 교차점을 가져오려면


표현식 입력, 평가 및 검색 (절차)

표현식 입력, 평가 및 검색
상위 단계로
표현식 입력, 평가 및 검색
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 계산기 사용 > QuickCalc 계산기 사용 > 표현식 입력, 평가 및 검색 >
표현식 입력, 평가 및 검색
개념 절차 요약 참조

QuickCalc 입력 상자에서 값을 복사하여 붙여넣으려면

  1. 입력 상자에서 값을 마우스 오른쪽 버튼으로 클릭합니다. 복사를 클릭합니다.

    현재 항목이 클립보드로 복사됩니다.

  2. 새 위치를 클릭하고 마우스 오른쪽 버튼으로 클릭합니다. 붙여넣기를 클릭합니다.

    값이 새 위치로 복사됩니다.


QuickCalc 입력 상자의 값을 명령행에 붙여넣으려면 (절차)

표현식 입력, 평가 및 검색
상위 단계로
표현식 입력, 평가 및 검색
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 계산기 사용 > QuickCalc 계산기 사용 > 표현식 입력, 평가 및 검색 >
QuickCalc 입력 상자의 값을 명령행에 붙여넣으려면
개념 절차 요약 참조

QuickCalc 입력 상자의 값을 명령행에 붙여넣으려면

  • QuickCalc 도구막대에서 [명령행에 값 붙여넣기] 버튼을 클릭합니다.

    입력 상자의 값이 명령행에 붙여넣기됩니다.


사용 내역 영역을 지우려면 (절차)

표현식 입력, 평가 및 검색
상위 단계로
표현식 입력, 평가 및 검색
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 계산기 사용 > QuickCalc 계산기 사용 > 표현식 입력, 평가 및 검색 >
사용 내역 영역을 지우려면
개념 절차 요약 참조

사용 내역 영역을 지우려면

  • QuickCalc 도구막대에서 [사용 내역 지우기] 버튼을 클릭합니다.

    바로 가기 메뉴: 사용 내역 영역을 마우스 오른쪽 버튼으로 클릭합니다. 사용 내역 지우기를 클릭합니다.


표현식 입력, 평가 및 검색 (절차)

표현식 입력, 평가 및 검색
상위 단계로
표현식 입력, 평가 및 검색
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 계산기 사용 > QuickCalc 계산기 사용 > 표현식 입력, 평가 및 검색 >
표현식 입력, 평가 및 검색
개념 절차 요약 참조

QuickCalc 사용 내역 영역에 저장된 값이나 표현식을 다시 사용하려면

  1. 필요한 경우 C 버튼을 클릭하여 입력 상자를 지웁니다.
  2. 사용 내역 영역에서 값이나 표현식을 두 번 클릭합니다. 값이나 표현식이 입력 상자에 표시됩니다.
    주값이나 표현식을 선택하려면 커서가 해당 항목 위에 있어야 합니다.


표현식 입력, 평가 및 검색 (절차)

표현식 입력, 평가 및 검색
상위 단계로
표현식 입력, 평가 및 검색
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 계산기 사용 > QuickCalc 계산기 사용 > 표현식 입력, 평가 및 검색 >
표현식 입력, 평가 및 검색
개념 절차 요약 참조

QuickCalc 사용 내역 영역에서 값이나 표현식의 글꼴 색상을 변경하려면

  1. 사용 내역 영역에서 마우스 오른쪽 버튼으로 클릭합니다. 값 글꼴 색상 또는 표현식 글꼴 색상을 클릭합니다.
  2. 색상 대화상자에서 기본 색상 또는 사용자 색상 정의를 클릭합니다.

    사용자 색상 정의를 사용하면 원하는 색상을 선택하여 사용자 색상에 추가할 수 있습니다.

  3. 확인을 클릭합니다.

    사용 내역 영역의 값과 표현식에 대해 선택한 색상이 표시됩니다.

    바로 가기 메뉴: 표현식 글꼴 색상 또는 값 글꼴 색상을 마우스 오른쪽 버튼으로 클릭합니다. 기본 색상 또는 사용자 색상 정의를 클릭합니다.


표현식 입력, 평가 및 검색 (절차)

표현식 입력, 평가 및 검색
상위 단계로
표현식 입력, 평가 및 검색
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 계산기 사용 > QuickCalc 계산기 사용 > 표현식 입력, 평가 및 검색 >
표현식 입력, 평가 및 검색
개념 절차 요약 참조

QuickCalc 사용 내역 영역에서 표현식을 복사하여 붙여넣으려면

  1. 사용 내역 영역에서 표현식을 마우스 오른쪽 버튼으로 클릭합니다. 복사를 클릭합니다.

    현재 항목이 클립보드로 복사됩니다.

  2. 새 위치를 마우스 오른쪽 버튼으로 클릭합니다. 붙여넣기를 클릭합니다.

    표현식이 새 위치로 복사됩니다.


QuickCalc 사용 내역 영역의 값이나 표현식을 입력 상자에 추가하려면 (절차)

표현식 입력, 평가 및 검색
상위 단계로
표현식 입력, 평가 및 검색
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 계산기 사용 > QuickCalc 계산기 사용 > 표현식 입력, 평가 및 검색 >
QuickCalc 사용 내역 영역의 값이나 표현식을 입력 상자에 추가하려면
개념 절차 요약 참조

QuickCalc 사용 내역 영역의 값이나 표현식을 입력 상자에 추가하려면

  • 사용 내역 영역에서 값이나 표현식을 두 번 클릭합니다.

    해당 값이나 표현식이 입력 상자에 추가됩니다.

    주값이나 표현식을 선택하려면 커서가 해당 항목 위에 있어야 합니다.
바로 가기 메뉴: [입력 영역에 값 추가] 또는 [입력 영역에 표현식 추가를 마우스 오른쪽 버튼으로 클릭합니다.


표현식 입력, 평가 및 검색 (절차)

표현식 입력, 평가 및 검색
상위 단계로
표현식 입력, 평가 및 검색
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 계산기 사용 > QuickCalc 계산기 사용 > 표현식 입력, 평가 및 검색 >
표현식 입력, 평가 및 검색
개념 절차 요약 참조

QuickCalc를 사용하여 특성 팔레트의 특성을 수정하려면

  1. 객체를 선택합니다.
    주특성 팔레트를 사용할 때 데스크탑에 QuickCalc가 표시되는 경우 이 계산기는 특성 팔레트 내에서 모달 계산기를 사용하는 동안 임시로 숨겨집니다.
  2. 특성 팔레트의 형상 섹션에서 특성 값을 클릭합니다.

    값 오른쪽에 작은 계산기 아이콘이 표시됩니다.

    주흰색 배경에 표시되는 특성만 변경할 수 있습니다.
  3. 계산기 아이콘을 클릭합니다.

    QuickCalc가 열리고 입력 상자에 현재 객체 값이 표시됩니다.

  4. 표시된 값에 대한 계산을 수행하고 등호(=) 기호 버튼을 클릭합니다.

    입력 상자에 새 값이 표시됩니다.

  5. 적용을 클릭합니다.
    주적용 버튼은 편집 가능한 숫자 기반 특성에 대해서만 사용할 수 있습니다.

    계산기가 닫히고 특성 팔레트에 새 값이 표시됩니다. 도면에서 객체가 수정됩니다.


표현식 입력, 평가 및 검색 (절차)

표현식 입력, 평가 및 검색
상위 단계로
표현식 입력, 평가 및 검색
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 계산기 사용 > QuickCalc 계산기 사용 > 표현식 입력, 평가 및 검색 >
표현식 입력, 평가 및 검색
개념 절차 요약 참조

QuickCalc를 사용하여 점에 대한 X, Y, Z 좌표값을 구하려면

  1. 주QuickCalc 도구막대의 좌표 가져오기 버튼은 cur 함수를 사용합니다.
    QuickCalc 도구막대에서 좌표 가져오기 버튼을 클릭합니다.

    QuickCalc가 임시로 닫히고 점을 지정할지 묻는 프롬프트가 표시됩니다.

  2. 도면에서 한 점을 클릭합니다.

    QuickCalc가 열리고 입력 상자에 해당 점의 좌표값이 표시됩니다.


표현식 입력, 평가 및 검색 (절차)

표현식 입력, 평가 및 검색
상위 단계로
표현식 입력, 평가 및 검색
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 계산기 사용 > QuickCalc 계산기 사용 > 표현식 입력, 평가 및 검색 >
표현식 입력, 평가 및 검색
개념 절차 요약 참조

QuickCalc를 사용하여 두 점 사이의 거리를 측정하려면

  1. 주QuickCalc 도구막대의 두 점 사이의 거리 버튼은 dist(p1,p2) 함수를 사용합니다.
    QuickCalc 도구막대에서 두 점 사이의 거리 버튼을 클릭합니다.

    QuickCalc가 임시로 닫히고 두 점을 지정할지 묻는 프롬프트가 표시됩니다.

  2. 도면에서 첫 번째 점과 두 번째 점을 차례로 클릭합니다.

    QuickCalc가 열리고 입력 상자에 두 점 사이의 거리 값이 표시됩니다.


표현식 입력, 평가 및 검색 (절차)

표현식 입력, 평가 및 검색
상위 단계로
표현식 입력, 평가 및 검색
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 계산기 사용 > QuickCalc 계산기 사용 > 표현식 입력, 평가 및 검색 >
표현식 입력, 평가 및 검색
개념 절차 요약 참조

QuickCalc를 사용하여 두 점으로 정의된 선의 각도를 가져오려면

  1. 주QuickCalc 도구막대의 [두 점으로 정의된 선의 각도] 버튼은 ang(p1,p2) 함수를 사용합니다.
    QuickCalc 도구막대에서 [두 점으로 정의된 선의 각도] 버튼을 클릭합니다.

    QuickCalc가 임시로 닫히고 두 점을 지정할지 묻는 프롬프트가 표시됩니다.

  2. 첫 번째 점과 두 번째 점의 좌표값을 차례로 입력합니다.

    QuickCalc가 열리고 두 점 사이의 각도 값이 입력 상자에 이미 있는 값이나 표현식의 끝에 추가됩니다.


표현식 입력, 평가 및 검색 (절차)

표현식 입력, 평가 및 검색
상위 단계로
측정 단위 변환
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 계산기 사용 > QuickCalc 계산기 사용 > 표현식 입력, 평가 및 검색 >
표현식 입력, 평가 및 검색
개념 절차 요약 참조

QuickCalc를 사용하여 네 점으로 정의된 선의 교차점을 가져오려면

  1. 주QuickCalc 도구막대의 네 개의 점으로 정의된 두 선의 교차점 버튼은 ill(p1,p2,p3,p4) 함수를 사용합니다.
    QuickCalc 도구막대에서 [네 개의 점으로 정의된 두 선의 교차점] 버튼을 클릭합니다.

    QuickCalc가 임시로 닫히고 네 점을 지정할지 묻는 프롬프트가 표시됩니다.

  2. 선 1의 첫 번째 점과 두 번째 점의 좌표값을 차례로 입력합니다. 그런 다음 선 2의 첫 번째 점과 두 번째 점의 좌표값을 차례로 입력합니다.

    QuickCalc가 열리고 계산된 표현식의 값이 입력 상자에 이미 있는 값이나 표현식의 끝에 추가됩니다.


표현식 입력, 평가 및 검색 (요약 참조)

QuickCalc 접근 및 동작 이해
표현식 입력, 평가 및 검색
측정 단위 변환
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 계산기 사용 > QuickCalc 계산기 사용 > 표현식 입력, 평가 및 검색 >
표현식 입력, 평가 및 검색
개념 절차 요약 참조

명령

QUICKCALC

QuickCalc 계산기를 엽니다.

QCCLOSE

QuickCalc를 닫습니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


측정 단위 변환 (개념)

표현식 입력, 평가 및 검색
QuickCalc 계산기 사용
계산기 변수 생성 및 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 계산기 사용 > QuickCalc 계산기 사용 >
측정 단위 변환
개념 절차 요약 참조

QuickCalc의 단위 변환 영역에서 다른 측정 단위의 해당 값을 얻을 수 있습니다.

단위 변환은 길이, 면적, 체적 및 각도 값에 사용할 수 있습니다. 선택한 단위 유형에 따라 변환 원본 단위 리스트와 변환 대상 단위 리스트를 선택할 수 있습니다.

변환할 값 상자에 입력 상자의 값이 자동으로 표시됩니다. 대체 값을 입력할 수도 있습니다. 단위 변환 결과는 변환된 값 상자에 표시됩니다. 변환된 값 상자에서 QuickCalc 아이콘을 클릭하여 이 결과를 입력 상자에 붙여넣을 수 있습니다.

주변환할 값 상자에 10진수 값을 단위 없이 입력합니다.


측정 단위 변환 (절차)

표현식 입력, 평가 및 검색
상위 단계로
측정 단위 변환
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 계산기 사용 > QuickCalc 계산기 사용 > 측정 단위 변환 >
측정 단위 변환
개념 절차 요약 참조

QuickCalc를 사용하여 측정 단위를 변환하려면

단위 변환 결과를 QuickCalc의 입력 상자에 복사하려면

QuickCalc를 사용하여 라디안을 도로 변환하려면

QuickCalc를 사용하여 도를 라디안으로 변환하려면


측정 단위 변환 (절차)

측정 단위 변환
상위 단계로
측정 단위 변환
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 계산기 사용 > QuickCalc 계산기 사용 > 측정 단위 변환 >
측정 단위 변환
개념 절차 요약 참조

QuickCalc를 사용하여 측정 단위를 변환하려면

  1. 단위 변환 영역의 단위 유형 리스트에서 단위 범주를 선택합니다.
  2. 변환 원본 리스트에서 변환할 원본 단위 유형을 선택합니다.
  3. 변환 대상 리스트에서 변환할 대상 단위 유형을 선택합니다.
  4. 변환할 값 상자에 변환할 값을 입력합니다. ENTER 키를 누릅니다.

    변환된 값 상자에 변환된 값이 표시됩니다.


단위 변환 결과를 QuickCalc의 입력 상자에 복사하려면 (절차)

측정 단위 변환
상위 단계로
측정 단위 변환
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 계산기 사용 > QuickCalc 계산기 사용 > 측정 단위 변환 >
단위 변환 결과를 QuickCalc의 입력 상자에 복사하려면
개념 절차 요약 참조

단위 변환 결과를 QuickCalc의 입력 상자에 복사하려면

  • 단위 변환 제목막대에서 입력 영역으로 변환 값 반환 버튼을 클릭합니다.

    입력 상자에 변환된 값이 표시됩니다.


측정 단위 변환 (절차)

측정 단위 변환
상위 단계로
측정 단위 변환
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 계산기 사용 > QuickCalc 계산기 사용 > 측정 단위 변환 >
측정 단위 변환
개념 절차 요약 참조

QuickCalc를 사용하여 라디안을 도로 변환하려면

  1. 숫자 패드에서 라디안 값을 입력합니다.
  2. 과학 영역에서 r2d 버튼을 클릭합니다.
  3. 숫자 패드에서 등호(=) 기호를 클릭합니다.

    입력 상자에 변환이 표시됩니다.


측정 단위 변환 (절차)

측정 단위 변환
상위 단계로
계산기 변수 생성 및 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 계산기 사용 > QuickCalc 계산기 사용 > 측정 단위 변환 >
측정 단위 변환
개념 절차 요약 참조

QuickCalc를 사용하여 도를 라디안으로 변환하려면

  1. 숫자 패드에서 도 값을 입력합니다.
  2. 과학 영역에서 d2r 버튼을 클릭합니다.
  3. 숫자 패드에서 등호(=) 기호를 클릭합니다.

    입력 상자에 변환이 표시됩니다.


측정 단위 변환 (요약 참조)

표현식 입력, 평가 및 검색
측정 단위 변환
계산기 변수 생성 및 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 계산기 사용 > QuickCalc 계산기 사용 > 측정 단위 변환 >
측정 단위 변환
개념 절차 요약 참조

명령

QUICKCALC

QuickCalc 계산기를 엽니다.

QCCLOSE

QuickCalc를 닫습니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


계산기 변수 생성 및 사용 (개념)

측정 단위 변환
QuickCalc 계산기 사용
명령행 계산기 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 계산기 사용 > QuickCalc 계산기 사용 >
계산기 변수 생성 및 사용
개념 절차 요약 참조

QuickCalc의 변수 영역에는 필요할 때 접근할 수 있는 계산기 변수가 저장되어 있습니다. 계산기 변수는 상수이거나 함수입니다.

변수 영역을 사용하여 계산기 변수를 정의, 저장 및 검색할 수 있습니다. 계산기 변수는 상수(좌표/벡터, 실수, 정수)이거나 함수입니다. 변수 영역에서 다음을 수행할 수있습니다.

  • 계산기 변수를 클릭하여 변수 영역 아래쪽의 자세히 상자에 값, 유형, 설명 등과 같은 정보를 표시합니다.
  • 계산기 변수를 두 번 클릭하여 QuickCalc 입력 상자에 변수를 로드합니다.

변수 영역의 바로 가기 메뉴에서 추가 연산을 사용할 수 있습니다.

새 계산기 변수 작성

변수 영역의 바로 가기 메뉴를 사용하여 새 계산기 변수를 작성할 수 있습니다. 변수 정의 대화상자에서 새 계산기 변수를 정의할 때 다음과 같은 규칙이 적용됩니다.

  • 상수. 값 또는 표현식 문자 입력 상자에 입력된 표현식은 계산기 변수를 저장하기 전에 계산됩니다. 상수로 정의된 계산기 변수는 “전역”으로 사용할 수 있습니다. 다른 도면과 세션의 전역 상수에 접근하여 사용할 수 있습니다.
  • 함수. 값 또는 표현식 문자 입력 상자에 입력된 표현식은 문자로 저장됩니다. 함수는 QuickCalc 입력 상자에 사용될 때 계산됩니다.

전역 상수 작성

다음 방법 중 하나를 사용하여 전역 상수를 작성할 수 있습니다.

  • 입력 상자에 $variable_name=value 형식으로 표현식을 입력합니다. 예를 들어, 전역 비율을 Phi라는 전역 상수로 8 소수부 자리수에 정의하려면, 입력 상자에 $Phi=1.61803399를 입력합니다.
  • 변수 영역 제목막대의 새 변수 버튼을 클릭합니다. 변수 정의 대화상자에서 상수를 클릭하고 다른 상자를 채웁니다.
  • 변수 영역을 마우스 오른쪽 버튼으로 클릭합니다. 새 변수를 클릭합니다.

전역 상수 접근

다음과 같은 방법으로 전역 상수에 접근하여 QuickCalc의 입력 상자에 전역 상수를 전달할 수 있습니다.

  • QuickCalc의 변수 영역에서 변수를 두 번 클릭합니다.
  • 계산기 변수 리스트에서 변수를 클릭하고 입력 영역에 대한 변수 반환 버튼을 클릭합니다.
  • 변수 이름 앞에 달러 기호($)를 입력하고 ENTER 키를 누릅니다.

윈도우 또는 대화상자의 문자 또는 수치 입력 상자에서 전역 상수를 사용하려면 =$variable_name 구문을 입력한 다음 END 키를 누릅니다. 예를 들어, 이전에 설명한 전역 변수 Phi를 사용하려면 =$Phi를 입력하고 End 키를 누릅니다.

주QuickCalc에서는 윈도우 및 대화상자의 문자 또는 수치 입력 상자에서 전역 변수 이름을 기준으로 상수만 직접 참조할 수 있습니다.

바로 가기 함수 사용

바로 가기 함수 범주에는 여러 예제 계산기 변수가 미리 정의되어 저장되어 있습니다. 다음은 CAL 함수를 끝점 스냅 모드와 결합하는 기하학적 표현식입니다. 다음 테이블에는 계산기의 변수 영역에서 사용 가능한 미리 정의된 변수가 설명되어 있습니다.

변수 | 바로 가기 대상 | 설명
dee | dist(end,end) | 두 끝점 사이의 거리
ille | ill(end,end,end) | 네 끝점으로 정의된 두 선의 교차점
mee | (end+end)/2 | 두 끝점 사이의 중간점
nee | nor(end,end) | XY 평면 법선에서 두 끝점까지의 단위 벡터
rad | rad | 원, 호 또는 폴리선 호의 반지름
vee | vee(end,end) | 두 끝점으로부터의 벡터
vee1 | vec1(end,end) | 두 끝점으로부터의 단위 벡터

이러한 계산기 변수를 쉽게 수정하거나 사용자 계산기 변수를 작성할 수 있습니다. 자세한 정보는 CAL 명령을 참고하십시오.

변수를 범주로 구성

변수 영역의 계산기 변수를 여러 범주로 구성할 수 있습니다. 그러면 단일 수준 트리 구조가 생성됩니다. 바로 가기 함수 범주가 이미 작성되어 있고 여러 함수를 포함하고 있습니다.

변수 영역의 바로 가기 메뉴를 사용하여 변수 범주를 작성, 이름 변경 또는 삭제할 수 있습니다.


계산기 변수 생성 및 사용 (절차)

측정 단위 변환
상위 단계로
계산기 변수 생성 및 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 계산기 사용 > QuickCalc 계산기 사용 > 계산기 변수 생성 및 사용 >
계산기 변수 생성 및 사용
개념 절차 요약 참조

미리 정의된 변수를 QuickCalc 표현식에 사용하려면

QuickCalc에서 새 변수를 작성하려면

QuickCalc에서 변수를 편집하려면

QuickCalc에서 변수를 삭제하려면

QuickCalc의 입력 상자에서 새 전역 상수를 작성하려면

대화상자 또는 윈도우에서 전역 상수에 접근하려면

대화상자에서 수식을 계산하려면


계산기 변수 생성 및 사용 (절차)

계산기 변수 생성 및 사용
상위 단계로
계산기 변수 생성 및 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 계산기 사용 > QuickCalc 계산기 사용 > 계산기 변수 생성 및 사용 >
계산기 변수 생성 및 사용
개념 절차 요약 참조

미리 정의된 변수를 QuickCalc 표현식에 사용하려면

  1. 변수 영역에서 사용할 변수를 클릭합니다.
  2. QuickCalc 변수 제목막대에서 입력 영역에 대한 변수 반환 버튼을 클릭합니다.

    변수가 표현식에 포함되어 입력 상자에 표시됩니다.


계산기 변수 생성 및 사용 (절차)

계산기 변수 생성 및 사용
상위 단계로
계산기 변수 생성 및 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 계산기 사용 > QuickCalc 계산기 사용 > 계산기 변수 생성 및 사용 >
계산기 변수 생성 및 사용
개념 절차 요약 참조

QuickCalc에서 새 변수를 작성하려면

  1. QuickCalc 변수 제목막대에서 새 변수 버튼을 클릭합니다.
  2. 변수 정의 대화상자의 변수 유형에서 상수 또는 함수를 선택합니다.
  3. 변수 정의 대화상자의 변수 특성 이름에 변수 이름을 입력합니다. 변수 이름은 공백이나 특수 문자를 포함할 수 없습니다.
    주입력 상자에서 이 변수를 참조할 때 변수 이름은 로컬 LISP 변수와 구분하기 위해 달러 기호($)로 시작해야 합니다.
  4. 변수 특성 그룹화 항목에서 신규를 클릭합니다.
  5. 범주 정의 대화상자의 범주 특성 이름에 새 범주의 이름을 입력합니다.
  6. 설명에 새 범주에 대한 설명을 입력합니다. 확인을 클릭합니다.
  7. 변수 정의 대화상자의 값 또는 표현식에 새 변수에 대한 값 또는 표현식을 입력합니다.
  8. 설명에 새 변수에 대한 설명을 입력합니다. 확인을 클릭합니다.

    변수 영역에 새 변수가 표시됩니다.


계산기 변수 생성 및 사용 (절차)

계산기 변수 생성 및 사용
상위 단계로
계산기 변수 생성 및 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 계산기 사용 > QuickCalc 계산기 사용 > 계산기 변수 생성 및 사용 >
계산기 변수 생성 및 사용
개념 절차 요약 참조

QuickCalc에서 변수를 편집하려면

  1. 변수 영역에서 편집할 변수를 클릭합니다.
  2. QuickCalc 변수 제목막대에서 변수 편집 버튼을 클릭합니다.
  3. 변수 정의 대화상자에서 원하는 대로 변수를 편집합니다. 확인을 클릭합니다.


계산기 변수 생성 및 사용 (절차)

계산기 변수 생성 및 사용
상위 단계로
계산기 변수 생성 및 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 계산기 사용 > QuickCalc 계산기 사용 > 계산기 변수 생성 및 사용 >
계산기 변수 생성 및 사용
개념 절차 요약 참조

QuickCalc에서 변수를 삭제하려면

  1. 변수 영역에서 삭제할 변수를 클릭합니다.
  2. QuickCalc 변수 제목막대에서 삭제 버튼을 클릭합니다.


QuickCalc의 입력 상자에서 새 전역 상수를 작성하려면 (절차)

계산기 변수 생성 및 사용
상위 단계로
계산기 변수 생성 및 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 계산기 사용 > QuickCalc 계산기 사용 > 계산기 변수 생성 및 사용 >
QuickCalc의 입력 상자에서 새 전역 상수를 작성하려면
개념 절차 요약 참조

QuickCalc의 입력 상자에서 새 전역 상수를 작성하려면

  • QuickCalc의 입력 상자에 $variable_name=value 구문을 입력합니다.

    예를 들어, $Phi=1.618을 입력할 수 있습니다.

    주전역 변수는 대소문자 구분이 없습니다.

    QuickCalc는 변수 영역의 변수 리스트에 전역 상수를 추가합니다.


대화상자 또는 윈도우에서 전역 상수에 접근하려면 (절차)

계산기 변수 생성 및 사용
상위 단계로
계산기 변수 생성 및 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 계산기 사용 > QuickCalc 계산기 사용 > 계산기 변수 생성 및 사용 >
대화상자 또는 윈도우에서 전역 상수에 접근하려면
개념 절차 요약 참조

대화상자 또는 윈도우에서 전역 상수에 접근하려면

  • 임의의 문자 또는 수치 입력 상자에서 =$variable_name 구문을 사용하여 표현식을 입력한 다음 END 키를 누릅니다.


계산기 변수 생성 및 사용 (절차)

계산기 변수 생성 및 사용
상위 단계로
명령행 계산기 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 계산기 사용 > QuickCalc 계산기 사용 > 계산기 변수 생성 및 사용 >
계산기 변수 생성 및 사용
개념 절차 요약 참조

대화상자에서 수식을 계산하려면

  1. 필요한 경우 CALCINPUT 시스템 변수를 1로 설정합니다.
  2. 대화상자에서 숫자 값을 입력할 수 있는 영역에 =expression(예: =5+3) 형식으로 수식을 입력합니다.
  3. 키보드의 End 키를 클릭합니다.

    표현식이 계산되고 값이 표시됩니다.

    명령 입력: CALCINPUT


계산기 변수 생성 및 사용 (요약 참조)

측정 단위 변환
계산기 변수 생성 및 사용
명령행 계산기 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 계산기 사용 > QuickCalc 계산기 사용 > 계산기 변수 생성 및 사용 >
계산기 변수 생성 및 사용
개념 절차 요약 참조

명령

QCCLOSE

QuickCalc를 닫습니다.

QUICKCALC

QuickCalc 계산기를 엽니다.

시스템 변수

CALCINPUT

윈도우 및 대화상자의 문자 및 숫자 입력란에서 수학 표신식 및 전역 상수가 계산되는지 여부를 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


명령행 계산기 사용 (개념)

계산기 변수 생성 및 사용
계산기 사용
형상 객체 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 계산기 사용 >
명령행 계산기 사용
개념 절차 요약 참조

명령행 계산기에 표현식을 입력하여 신속하게 수학 문제를 풀거나 도면에서 점을 지정할 수 있습니다.

CAL 명령은 3D 계산기 유틸리티를 실행하여 점, 벡터 및 숫자를 결합한 벡터 표현식과 실수 및 정수 표현식을 계산합니다. 계산기는 표준 수학 함수를 수행합니다. 또한 계산기는 점, 벡터 및 AutoCAD 형상이 포함된 계산을 위해 일련의 전문화된 함수를 제공합니다. CAL 명령을 사용하여 다음 작업을 할 수 있습니다.

  • 두 점으로부터의 벡터, 벡터의 길이, 법선 벡터(XY 평면에 수직) 또는 선상의 점을 계산합니다.
  • 거리, 반지름 또는 각도를 계산합니다.
  • 좌표 입력 장치를 사용하여 점을 지정합니다.
  • 마지막으로 지정한 점이나 교차점을 지정합니다.
  • 객체 스냅을 표현식 내의 변수로 사용합니다.
  • UCS와 WCS 간에 점을 변환합니다.
  • 벡터의 X, Y 및 Z 구성요소를 필터링합니다.
  • 축을 중심으로 점을 회전합니다.

표현식 평가하기

CAL은 수학의 표준 우선순위 규칙에 따라 표현식을 계산합니다.

우선순위에 따른 수학 연산자
연산자 | 작업
( ) | 그룹 표현식
^ | 지수승을 나타냅니다.
*, / | 숫자를 곱하고 나눕니다.
+, - | 숫자를 더하고 뺍니다.

점 계산하기

명령에서 점이나 숫자를 계산해야 할 때마다 CAL을 사용할 수 있습니다.

예를 들어, 선의 중간점과 원의 중심 사이의 중간에 점을 지정하려면 (mid + cen)/2를 입력합니다.

다음 예제에서는 CAL이 구성 도구로 사용됩니다. 새로운 원의 중심점을 지정한 다음 기존 원 반지름의 5분의 1을 계산합니다.

명령 프롬프트 순서는 다음과 같습니다.

명령: circle

원에 대한 중심점 지정 또는 [3P/2P/Ttr(접선 접선 반지름)]: 'cal

>> 표현식: (mid+cen)/2

>> MID 스냅을 위한 도면요소 선택: 톱니모양 선(1)을 선택합니다.

>> CEN 스냅을 위한 도면요소 선택: 큰 원(2)을 선택합니다.

지름/<반지름>: 'cal

>> 표현식: 1/5*rad

>> RAD 함수를 위한 원, 호 또는 폴리선 세그먼트 선택: 큰 원(3)을 선택합니다.

대화상자의 수식 계산

=expression<END> 형식을 사용하여 대화상자에서 수식을 입력하고 평가할 수도 있습니다.

주대화상자에서 표현식을 계산하려면 시스템 변수 CALCINPUT이 1로 설정되어 있어야 합니다.


명령행 계산기를 시작하려면 (절차)

계산기 변수 생성 및 사용
상위 단계로
선형 객체 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 계산기 사용 > 명령행 계산기 사용 >
명령행 계산기를 시작하려면
개념 절차 요약 참조

명령행 계산기를 시작하려면

다음 중 하나를 수행합니다.

  • 명령 프롬프트에서 CAL을 입력합니다. 그리고 CAL 표현식을 입력합니다.
  • CAL 명령을 투명하게 시작하려면 명령 프롬프트에서 ‘CAL을 입력합니다. 그리고 해당 프롬프트에 대한 값을 계산하는 CAL 표현식을 입력합니다.


명령행 계산기 사용 (요약 참조)

계산기 변수 생성 및 사용
명령행 계산기 사용
선 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 정밀도 도구 사용 > 계산기 사용 > 명령행 계산기 사용 >
명령행 계산기 사용
개념 절차 요약 참조

명령

CAL

수학 및 기하 표현식을 계산합니다.

시스템 변수

CALCINPUT

윈도우 및 대화상자의 문자 및 숫자 입력란에서 수학 표신식 및 전역 상수가 계산되는지 여부를 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


형상 객체 그리기

명령행 계산기 사용
객체 작성 및 수정
선형 객체 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 >
형상 객체 그리기

도면은 객체로 구성됩니다. 일반적으로 좌표 입력 장치로 점을 지정하거나 명령 프롬프트에 좌표 값을 입력하여 객체를 그립니다.

간단한 선 및 원에서 스플라인 곡선 및 타원까지 다양한 객체를 작성할 수 있습니다. 일반적으로 좌표 입력 장치로 점을 지정하거나 명령 프롬프트에 좌표 값을 입력하여 객체를 그립니다.

이 단원의 항목

  • 선형 객체 그리기

    가장 기본적인 객체인 선은 하나의 세그먼트 또는 일련의 연결된 세그먼트가 될 수 있습니다.

  • 곡선 객체 그리기

    곡선 객체는 호, 원, 폴리선 호, 도넛, 타원 및 스플라인입니다.

  • 구성 및 참조 형상 그리기

    구성선 및 참조점은 보다 정확하게 그리기 위해 작성하는 임시 객체입니다.

  • 영역 작성 및 결합

    영역은 질량의 중심 등과 같은 물리적 특성이 있는 2차원의 닫힌 영역입니다. 기존 영역을 단일, 복합 영역으로 결합하여 영역을 계산할 수 있습니다.

  • 구름형 수정 기호 작성

    구름형 수정 기호는 연속적인 호로 구성된 폴리선입니다. 이 표식은 검토 단계에서 주의가 필요한 도면 부분에 사용됩니다.


선형 객체 그리기

형상 객체 그리기
형상 객체 그리기
선 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 >
선형 객체 그리기
개념 절차

가장 기본적인 객체인 선은 하나의 세그먼트 또는 일련의 연결된 세그먼트가 될 수 있습니다.

이 단원의 항목

  • 선 그리기

    연결된 세그먼트가 있는 간단한 선에서 각 세그먼트는 개별적인 선 객체입니다.

  • 폴리선 그리기

    폴리선은 단일 객체로 작성된 연결된 선 세그먼트 시퀀스입니다. 직선 세그먼트, 호 세그먼트 또는 그 둘을 조합하여 작성할 수 있습니다.

  • 직사각형 및 다각형 그리기

    직사각형 및 일반 다각형을 신속하게 작성할 수 있습니다. 다각형을 작성하면 정삼각형, 사각형, 팔각형, 육각형 등을 간단하게 그릴 수 있습니다.

  • 다중 객체 그리기

    여러 줄은 요소라고 하는 1개에서 16개까지의 평행선들로 이루어집니다.

  • 프리핸드 스케치 그리기

    스케칭은 불규칙한 경계를 작성하거나 디지타이저를 사용하여 추적할 때 유용합니다.


선형 객체 그리기 (절차)

명령행 계산기 사용
선형 객체 그리기
선 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 선형 객체 그리기 >
선형 객체 그리기
개념 절차

선을 그리려면

직선 세그먼트로 폴리선을 그리려면

선과 호가 결합된 폴리선을 그리려면

폭을 가진 폴리선을 작성하려면

경계 폴리선을 작성하려면

외접 다각형을 그리려면

모서리 하나를 지정하여 다각형을 그리려면

내접 다각형을 그리려면

직사각형을 그리려면

여러 줄을 그리려면

여러 줄 스타일을 작성하려면

프리핸드 선을 스케치하고 기록하려면

프리핸드 선을 지우려면


선 그리기 (개념)

선형 객체 그리기
선형 객체 그리기
폴리선 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 선형 객체 그리기 >
선 그리기
개념 절차 요약 참조

연결된 세그먼트가 있는 간단한 선에서 각 세그먼트는 개별적인 선 객체입니다.

LINE을 사용하면 일련의 연속되는 선 세그먼트를 작성할 수 있습니다.

각 단일 선 세그먼트는 연속되는 다른 선 세그먼트와는 별도로 편집할 수 있습니다. 첫 번째와 마지막 세그먼트가 결합되도록 선 세그먼트의 시퀀스를 닫을 수 있습니다.

색상, 선종류 및 선가중치를 포함하여 선에 특성을 지정할 수 있습니다. 특성에 대한 자세한 정보는 객체의 특성 조정을 참고하십시오.

정밀도로 각 선의 끝점을 정의하는 위치를 지정합니다. 다음을 수행할 수 있습니다.

  • 절대 또는 상대 좌표를 사용하여 끝점에 대한 좌표값을 입력합니다.
  • 기존 객체에 상대적인 객체 스냅을 지정합니다. 예를 들어, 원의 중심을 선의 한쪽 끝점으로 지정할 수 있습니다.
  • 모눈 스냅을 켜고 위치에 스냅합니다.

정밀한 선을 작성하는 다른 방법이 있습니다. 효율성이 높은 방법은 기존 선에서 선을 간격띄우기한 다음 원하는 길이에 맞게 자르거나 확장하는 것입니다.

세그먼트를 단일 객체로 연결하려면 선 객체 대신 폴리선 객체를 사용합니다.

참고

    • 좌표 및 좌표계(UCS) 사용

    • 객체 스냅 사용

    • 모눈 및 모눈 스냅 조정

    • 폴리선 그리기

    • 객체 간격띄우기

    • 객체 끊기 및 결합


선 그리기 (절차)

선형 객체 그리기
상위 단계로
폴리선 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 선형 객체 그리기 > 선 그리기 >
선 그리기
개념 절차 요약 참조

선을 그리려면

  1. 그리기 메뉴 [image] 선을 클릭합니다.명령 프롬프트에서 line을 입력합니다.
  2. 시작점을 지정합니다.

    좌표 입력 장치를 사용하거나 명령 프롬프트에 좌표 값을 입력할 수 있습니다.

  3. 끝점을 지정하여 첫 번째 선 세그먼트를 완료합니다.

    LINE 명령 수행 중에 이전의 선 세그먼트에 대한 명령을 취소하려면 u를 입력하거나 도구막대에서 명령 취소를 클릭합니다.

  4. 추가되는 선 세그먼트의 끝점을 지정합니다.
  5. ENTER 키를 눌러 종료하거나 c를 입력하여 일련의 선 세그먼트를 닫습니다.

    그려진 마지막 선의 끝점에서 새 선을 시작하려면 LINE 명령을 다시 시작하고 시작점 지정 프롬프트에서 ENTER 키를 누릅니다.

도구막대: 그리기
명령 입력: LINE


선 그리기 (요약 참조)

명령행 계산기 사용
선 그리기
폴리선 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 선형 객체 그리기 > 선 그리기 >
선 그리기
개념 절차 요약 참조

명령

LINE

직선 세그먼트를 작성합니다.

RAY

반 무한선을 작성합니다.

XLINE

무한선을 작성합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


폴리선 그리기 (개념)

선 그리기
선형 객체 그리기
직사각형 및 다각형 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 선형 객체 그리기 >
폴리선 그리기
개념 절차 요약 참조

폴리선은 단일 객체로 작성된 연결된 선 세그먼트 시퀀스입니다. 직선 세그먼트, 호 세그먼트 또는 그 둘을 조합하여 작성할 수 있습니다.

다중 세그먼트 선은 단일 선에서는 사용할 수 없는 편집 기능을 제공합니다. 예를 들어, 다중 세그먼트 선의 폭 및 곡률을 조정할 수 있습니다. 폴리선을 만든 다음 PEDIT를 사용하여 편집하거나 EXPLODE를 사용하여 개별 선 및 호 세그먼트로 변환할 수 있습니다. 다음을 수행할 수 있습니다.

  • SPLINE을 사용하여 스플라인 맞춤 폴리선을 트루 스플라인으로 변환합니다.
  • 닫힌 폴리선을 사용하여 다각형 작성
  • 겹치는 객체의 경계에서 폴리선 작성

호 폴리선 작성

폴리선에서 호 세그먼트를 그릴 때 호의 첫 번째 점은 이전 세그먼트의 끝점입니다. 호의 각도, 중심점, 방향 또는 반지름을 지정할 수 있습니다. 두 번째 점과 끝점을 지정하여 호를 완성할 수도 있습니다.

닫힌 폴리선 작성

닫힌 폴리선을 그려 다각형을 작성할 수 있습니다. 폴리선을 닫으려면 객체의 마지막 면에 있는 시작점을 지정하고 c(닫기)를 입력한 다음 ENTER 키를 누릅니다.

폭을 가진 폴리선 작성

폭 및 반폭 옵션을 사용하여 다양한 폭의 폴리선을 그릴 수 있습니다. 개별 세그먼트의 폭을 설정하여 해당 세그먼트의 폭이 점차적으로 테이퍼되도록 할 수 있습니다. 이 옵션은 폴리선의 시작점을 지정하면 사용할 수 있습니다.

폭 및 반폭 옵션은 그리는 다음 폴리선 세그먼트의 폭을 설정합니다. 폭이 영(0)이면 가는 선이 생성됩니다. 폭이 0보다 크면 채우기 모드가 켜진 경우 채워지고 꺼진 경우 윤곽선으로 표시되는 굵은 선이 생성됩니다. 반폭 옵션은 폭을 가진 폴리선의 중심에서 외부 모서리까지의 거리를 지정하여 폭을 설정합니다.

테이퍼

폭 옵션을 사용할 때 시작 폭 및 끝 폭 모두에 대한 프롬프트가 표시됩니다. 다른 값을 입력하여 폴리선을 테이퍼할 수 있습니다. 폭을 가진 폴리선 세그먼트의 시작점 및 끝점은 해당 선의 중심에 있습니다. 일반적으로 폭을 가진 인접한 세그먼트의 교차 부분은 비스듬히 깍입니다. 그러나 접하지 않는 호 세그먼트, 예각 또는 대시 점 선종류를 사용하는 세그먼트는 비스듬히 깍이지 않습니다.

객체의 경계에서 폴리선 작성

닫힌 영역을 형성하는 겹치는 객체의 경계에서 폴리선을 작성할 수 있습니다. 경계 방법을 사용하여 작성된 폴리선은 해당 선을 작성하는 데 사용된 객체와는 다른 별도의 객체입니다. 다른 폴리선을 편집하는 데 사용되는 방법과 같은 방법으로 해당 폴리선을 편집할 수 있습니다.

큰 도면이나 복잡한 도면에서 경계 선택 과정을 진행하는 경우 경계 세트라는 경계 후보 그룹을 지정할 수 있습니다. 경계를 정의하기 위해 사용할 객체를 선택하여 이 세트를 작성합니다.

참고

    • 직사각형 및 다각형 그리기

    • 복합 객체 수정

    • 객체 끊기 및 결합

    • 선가중치 제어


폴리선 그리기 (절차)

선 그리기
상위 단계로
폴리선 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 선형 객체 그리기 > 폴리선 그리기 >
폴리선 그리기
개념 절차 요약 참조

직선 세그먼트로 폴리선을 그리려면

선과 호가 결합된 폴리선을 그리려면

폭을 가진 폴리선을 작성하려면

경계 폴리선을 작성하려면


폴리선 그리기 (절차)

폴리선 그리기
상위 단계로
폴리선 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 선형 객체 그리기 > 폴리선 그리기 >
폴리선 그리기
개념 절차 요약 참조

직선 세그먼트로 폴리선을 그리려면

  1. 그리기 메뉴 [image] 폴리선을 클릭합니다.명령 프롬프트에서 pline을 입력합니다.
  2. 폴리선의 첫 번째 점을 지정합니다.
  3. 첫 번째 폴리선 세그먼트의 끝점을 지정합니다.
  4. 필요한 만큼 세그먼트 끝점을 계속 지정합니다.
  5. ENTER 키를 눌러 종료하거나 c를 입력하여 폴리선을 닫습니다.

    그려진 마지막 폴리선의 끝점에서 새 폴리선을 시작하려면 PLINE 명령을 다시 시작하고 시작점 지정 프롬프트에서 ENTER 키를 누릅니다.

도구막대: 그리기
명령 입력: PLINE


폴리선 그리기 (절차)

폴리선 그리기
상위 단계로
폴리선 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 선형 객체 그리기 > 폴리선 그리기 >
폴리선 그리기
개념 절차 요약 참조

선과 호가 결합된 폴리선을 그리려면

  1. 그리기 메뉴 [image] 폴리선을 클릭합니다.명령 프롬프트에서 pline을 입력합니다.
  2. 폴리선 세그먼트의 시작점을 지정합니다.
  3. 폴리선 세그먼트의 끝점을 지정합니다.
    • 명령 프롬프트에서 a(호)를 입력하여 호 모드로 전환합니다.
    • L(선)을 입력하여 선 모드로 복귀합니다.
  4. 필요한 만큼 폴리선 세그먼트를 추가로 지정합니다.
  5. ENTER 키를 눌러 종료하거나 c를 입력하여 폴리선을 닫습니다.
도구막대: 그리기
명령 입력: PLINE


폴리선 그리기 (절차)

폴리선 그리기
상위 단계로
폴리선 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 선형 객체 그리기 > 폴리선 그리기 >
폴리선 그리기
개념 절차 요약 참조

폭을 가진 폴리선을 작성하려면

  1. 그리기 메뉴 [image] 폴리선을 클릭합니다.명령 프롬프트에서 pline을 입력합니다.
  2. 선 세그먼트의 시작점을 지정합니다.
  3. w(폭)를 입력합니다.
  4. 선 세그먼트의 시작 폭을 입력합니다.
  5. 다음 방법 중 하나를 사용하여 선 세그먼트의 끝 폭을 지정합니다.
    • 폭이 같은 선 세그먼트를 작성하려면 ENTER 키를 누릅니다.
    • 테이퍼 선 세그먼트를 작성하려면 다른 폭을 입력합니다.
  6. 폴리선 세그먼트의 끝점을 지정합니다.
  7. 필요한 만큼 세그먼트 끝점을 계속 지정합니다.
  8. ENTER 키를 눌러 종료하거나 c를 입력하여 폴리선을 닫습니다.
도구막대: 그리기
명령 입력: PLINE


폴리선 그리기 (절차)

폴리선 그리기
상위 단계로
직사각형 및 다각형 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 선형 객체 그리기 > 폴리선 그리기 >
폴리선 그리기
개념 절차 요약 참조

경계 폴리선을 작성하려면

  1. 그리기 메뉴 [image] 경계를 클릭합니다.명령 프롬프트에서 boundary를 입력합니다.
  2. 객체 유형 리스트의 경계 작성 대화상자에서 폴리선을 선택합니다.
  3. 경계 세트에서 다음 중 하나를 수행합니다.
    • 현재 뷰포트에서 볼 수 있는 모든 객체에서 경계 세트를 작성하려면 현재 뷰포트를 선택합니다. 큰 도면이나 복잡한 도면에서는 이 옵션을 사용하지 마십시오.
    • 경계 세트에 포함할 객체를 지정하려면 신규를 클릭합니다. 경계를 작성하기 위해 사용할 객체를 선택합니다. 이 옵션을 사용하면 [기존 세트] 옵션이 자동으로 선택됩니다.
  4. 점 선택을 클릭합니다.
  5. 각 영역 내에 경계 폴리선을 형성할 점을 지정합니다.

    이 영역은 전체적으로 둘러 싸여져 있어야 합니다. 즉 둘러싸는 객체 사이에 간격이 없어야 합니다. 여러 개의 영역을 선택할 수 있습니다. 내부 닫힌 영역을 경계 세트에 포함시키려면 고립영역 탐지를 클릭합니다.

  6. ENTER 키를 눌러 경계 폴리선을 작성하고 명령을 종료합니다.

    경계 모양으로 폴리선이 작성됩니다. 이 폴리선은 해당 폴리선을 작성하는 데 사용된 객체에 겹치기 때문에 보이지 않을 수도 있습니다. 그러나 다른 폴리선과 같이 이동, 복사 또는 수정할 수 있습니다.

명령 입력: BOUNDARY


폴리선 그리기 (요약 참조)

선 그리기
폴리선 그리기
직사각형 및 다각형 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 선형 객체 그리기 > 폴리선 그리기 >
폴리선 그리기
개념 절차 요약 참조

명령

3DPOLY

3D 공간에 선 세그먼트들로 구성된 폴리선을 작성합니다.

BOUNDARY

닫힌 영역으로부터 영역 또는 폴리선을 작성합니다.

OFFSET

동심원, 평행선 및 평행 곡선을 작성합니다.

PEDIT

폴리선 및 3차원 다각형 메쉬를 편집합니다.

PLINE

2차원 폴리선을 작성합니다.

시스템 변수

FILLMODE

해치와 채우기, 2차원 솔리드 및 굵은 폴리선을 채울지 여부를 지정합니다

HPBOUND

BHATCH 명령과 BOUNDARY 명령으로 작성되는 객체 유형을 조정합니다

PLINEGEN

2D 폴리선의 정점 주위에 선종류 패턴이 생성되는 방법을 설정합니다

PLINETYPE

최적화된 2D 폴리선이 사용될지 여부를 지정합니다

PLINEWID

기본 폴리선 폭을 저장합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


직사각형 및 다각형 그리기 (개념)

폴리선 그리기
선형 객체 그리기
다중 객체 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 선형 객체 그리기 >
직사각형 및 다각형 그리기
개념 절차 요약 참조

직사각형 및 일반 다각형을 신속하게 작성할 수 있습니다. 다각형을 작성하면 정삼각형, 사각형, 팔각형, 육각형 등을 간단하게 그릴 수 있습니다.

RECTANG 및 POLYGON의 두 명령은 정삼각형, 사각형, 팔각형, 육각형 등의 직사각형 및 일반 다각형을 작성하는 효율적인 방법을 제공합니다. 필요한 경우 EXPLODE를 사용하여 작성된 폴리선 객체를 선으로 변환할 수 있습니다.

직사각형 그리기

RECTANG을 사용하여 직사각형 모양으로 닫힌 폴리선을 작성합니다. 길이, 폭, 영역 및 회전 매개변수를 지정할 수 있습니다. 또한 직사각형에서 모깎기, 모따기 또는 사각형 등의 구석 유형을 조정할 수 있습니다.

일반 다각형 그리기

POLYGON을 사용하여 3개에서 1024개 사이의 길이가 같은 면을 가진 닫힌 폴리선을 작성합니다. 다음 그림은 세 가지 방법을 사용하여 작성된 다각형들입니다. 각각의 경우에 2개의 점이 지정되어 있습니다.

참고

    • 폴리선 그리기


직사각형 및 다각형 그리기 (절차)

폴리선 그리기
상위 단계로
직사각형 및 다각형 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 선형 객체 그리기 > 직사각형 및 다각형 그리기 >
직사각형 및 다각형 그리기
개념 절차 요약 참조

외접 다각형을 그리려면

모서리 하나를 지정하여 다각형을 그리려면

내접 다각형을 그리려면

직사각형을 그리려면


직사각형 및 다각형 그리기 (절차)

직사각형 및 다각형 그리기
상위 단계로
직사각형 및 다각형 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 선형 객체 그리기 > 직사각형 및 다각형 그리기 >
직사각형 및 다각형 그리기
개념 절차 요약 참조

외접 다각형을 그리려면

  1. 그리기 메뉴 [image] 다각형을 클릭합니다.명령 프롬프트에서 polygon을 입력합니다.
  2. 명령 프롬프트에서 면의 수를 입력합니다.
  3. 다각형의 중심(1)을 지정합니다.
  4. c를 입력하여 원에 외접하는 다각형을 지정합니다.
  5. 반지름 길이(2)를 입력합니다.

도구막대: 그리기
명령 입력: POLYGON


직사각형 및 다각형 그리기 (절차)

직사각형 및 다각형 그리기
상위 단계로
직사각형 및 다각형 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 선형 객체 그리기 > 직사각형 및 다각형 그리기 >
직사각형 및 다각형 그리기
개념 절차 요약 참조

모서리 하나를 지정하여 다각형을 그리려면

  1. 그리기 메뉴 [image] 다각형을 클릭합니다.명령 프롬프트에서 polygon을 입력합니다.
  2. 명령 프롬프트에서 면의 수를 입력합니다.
  3. e(모서리)를 입력합니다.
  4. 다각형 세그먼트 하나의 시작점을 지정합니다.
  5. 다각형 세그먼트의 끝점을 지정합니다.
도구막대: 그리기
명령 입력: POLYGON


직사각형 및 다각형 그리기 (절차)

직사각형 및 다각형 그리기
상위 단계로
직사각형 및 다각형 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 선형 객체 그리기 > 직사각형 및 다각형 그리기 >
직사각형 및 다각형 그리기
개념 절차 요약 참조

내접 다각형을 그리려면

  1. 그리기 메뉴 [image] 다각형을 클릭합니다.명령 프롬프트에서 polygon을 입력합니다.
  2. 명령 프롬프트에서 면의 수를 입력합니다.
  3. 다각형의 중심점을 지정합니다.
  4. i를 입력하여 지정한 점의 원에 내접하는 다각형을 지정합니다.
  5. 반지름 길이를 입력합니다.
도구막대: 그리기
명령 입력: POLYGON


직사각형 및 다각형 그리기 (절차)

직사각형 및 다각형 그리기
상위 단계로
다중 객체 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 선형 객체 그리기 > 직사각형 및 다각형 그리기 >
직사각형 및 다각형 그리기
개념 절차 요약 참조

직사각형을 그리려면

  1. 그리기 메뉴 [image] 직사각형을 클릭합니다.명령 프롬프트에서 rectang을 입력합니다.
  2. 직사각형의 첫 번째 구석을 지정합니다.
  3. 직사각형의 다른 구석을 지정합니다.
도구막대: 그리기
명령 입력: RECTANG


직사각형 및 다각형 그리기 (요약 참조)

폴리선 그리기
직사각형 및 다각형 그리기
다중 객체 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 선형 객체 그리기 > 직사각형 및 다각형 그리기 >
직사각형 및 다각형 그리기
개념 절차 요약 참조

명령

BOUNDARY

닫힌 영역으로부터 영역 또는 폴리선을 작성합니다.

EXPLODE

복합 객체를 해당 구성요소 객체로 분해합니다.

POLYGON

닫힌 등변 폴리선을 작성합니다.

RECTANG

직사각형 폴리선 그리기

시스템 변수

FILLMODE

해치와 채우기, 2차원 솔리드 및 굵은 폴리선을 채울지 여부를 지정합니다

HPBOUND

BHATCH 명령과 BOUNDARY 명령으로 작성되는 객체 유형을 조정합니다

PLINEWID

기본 폴리선 폭을 저장합니다

POLYSIDES

POLYGON 명령의 변의 기본 수를 설정합니다

SNAPANG

현재 UCS를 기준으로 현재 뷰포트에 대한 스냅 및 모눈 회전 각도를 설정합니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


다중 객체 그리기 (개념)

직사각형 및 다각형 그리기
선형 객체 그리기
프리핸드 스케치 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 선형 객체 그리기 >
다중 객체 그리기
개념 절차 요약 참조

여러 줄은 요소라고 하는 1개에서 16개까지의 평행선들로 이루어집니다.

여러 줄을 그릴 때는 두 개의 요소를 가지고 있는 STANDARD 스타일을 사용하거나 이전에 작성해 놓은 스타일을 지정할 수 있습니다. 여러 줄을 그리기 전에 해당 여러 줄의 자리맞추기와 축척을 변경할 수도 있습니다.

여러 줄 자리맞추기는 여러 줄이 그려지는 커서 면 또는 여러 줄이 커서에서 중심에 맞추어질지 여부를 결정합니다.

여러 줄 축척은 현재 단위를 사용하여 여러 줄의 전체적인 폭을 조정합니다. 여러 줄 축척은 선종류 축척에는 영향을 미치지 않습니다. 여러 줄 축척을 변경하는 경우 점이나 대시의 크기가 균형을 잃지 않도록 선종류 축척도 똑같이 변경해야 합니다.

여러 줄 스타일 작성

여러 줄에 대해 명명된 스타일을 작성하여 요소의 개수와 각 요소의 특성을 조정할 수 있습니다. 여러 줄 특성은 다음 항목을 포함합니다.

  • 요소의 전체 수 및 각 요소의 위치
  • 여러 줄의 중간으로부터의 각 요소에 대한 간격띄우기 거리
  • 각 요소의 색상 및 선종류
  • 각 정점에 나타나는 접합이라는 선의 가시성
  • 사용되는 끝막음의 유형
  • 여러 줄의 배경 채우기 색상

여러 줄 스타일에 최고 16개의 요소를 추가할 수 있습니다. 간격띄우기 값이 양수인 요소가 여러 줄 중간의 한 쪽에 나타나고, 간격띄우기 값이 음수인 요소가 여러 줄 중간의 다른 쪽에 나타납니다.

참고

    • 여러 줄 수정


다중 객체 그리기 (절차)

직사각형 및 다각형 그리기
상위 단계로
다중 객체 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 선형 객체 그리기 > 다중 객체 그리기 >
다중 객체 그리기
개념 절차 요약 참조

여러 줄을 그리려면

여러 줄 스타일을 작성하려면


다중 객체 그리기 (절차)

다중 객체 그리기
상위 단계로
다중 객체 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 선형 객체 그리기 > 다중 객체 그리기 >
다중 객체 그리기
개념 절차 요약 참조

여러 줄을 그리려면

  1. 그리기 메뉴 [image] 여러 줄을 클릭합니다. 명령 프롬프트에서 mline을 입력합니다.
  2. 명령 프롬프트에서 st를 입력하여 스타일을 선택합니다.
  3. 사용 가능한 스타일 리스트를 나열하려면 스타일 이름을 입력하거나 ?를 입력합니다.
  4. 여러 줄을 자리맞추기하려면 j를 입력하고 맨 위, 0 또는 맨 아래 자리맞추기 중에서 선택합니다.
  5. 여러 줄의 축척을 변경하려면 s를 입력하고 새 축척을 입력합니다.

    여러 줄을 그립니다.

  6. 시작점을 지정합니다.
  7. 두 번째 점을 지정합니다.
  8. 점을 추가로 지정하거나 ENTER 키를 누릅니다. 3개 이상의 점을 지정하는 경우 c를 입력하여 여러 줄을 닫을 수 있습니다.
명령 입력: MLINE


다중 객체 그리기 (절차)

다중 객체 그리기
상위 단계로
프리핸드 스케치 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 선형 객체 그리기 > 다중 객체 그리기 >
다중 객체 그리기
개념 절차 요약 참조

여러 줄 스타일을 작성하려면

  1. 형식 메뉴 [image] 여러 줄 스타일을 클릭합니다.명령 프롬프트에서 mlstyle을 입력합니다.
  2. 여러 줄 스타일 대화상자에서 신규를 클릭합니다.
  3. 새 여러 줄 스타일 작성 대화상자에서 여러 줄 스타일의 이름을 입력하고 시작할 여러 줄 스타일을 선택합니다. 계속을 클릭합니다.
  4. 새 여러 줄 스타일 대화상자에서 여러 줄 스타일의 매개변수를 선택합니다. 또한 설명을 입력할 수 있습니다.

    설명은 공백을 포함하여 255자까지 입력할 수 있으며 생략할 수도 있습니다.

  5. 확인을 클릭합니다.
  6. 여러 줄 스타일 대화상자에서 저장을 클릭하여 파일(기본값은 acad.mln)에 여러 줄 스타일을 저장합니다. 여러 줄 스타일을 동일한 파일에 저장할 수 있습니다.

    여러 줄 스타일을 두 개 이상 작성하는 경우, 새로운 스타일을 작성 전에 현재 스타일을 저장합니다. 그렇지 않으면 먼저 작성한 스타일에 대한 변경 사항을 잃게 됩니다.


다중 객체 그리기 (요약 참조)

직사각형 및 다각형 그리기
다중 객체 그리기
프리핸드 스케치 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 선형 객체 그리기 > 다중 객체 그리기 >
다중 객체 그리기
개념 절차 요약 참조

명령

OFFSET

동심원, 평행선 및 평행 곡선을 작성합니다.

MLINE

다중 평행선을 작성합니다.

MLSTYLE

여러 줄 스타일을 작성, 수정 및 관리합니다.

시스템 변수

CMLSTYLE

여러 줄의 모양을 결정하는 여러 줄 스타일을 설정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


프리핸드 스케치 그리기 (개념)

다중 객체 그리기
선형 객체 그리기
곡선 객체 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 선형 객체 그리기 >
프리핸드 스케치 그리기
개념 절차 요약 참조

스케칭은 불규칙한 경계를 작성하거나 디지타이저를 사용하여 추적할 때 유용합니다.

SKETCH 명령을 사용하면 프리핸드 스케치를 그릴 수 있습니다. 스케칭은 불규칙한 경계를 작성하거나 디지타이저를 사용하여 추적할 때 유용합니다.

스케치 작성

좌표입력 장치를 펜처럼 사용하여 스케치합니다. "펜"을 화면에 내려 그리려면 좌표입력 장치를 클릭하고 펜을 들어올려 도면 작업을 멈추려면 좌표입력 장치를 다시 한 번 클릭합니다. 프리핸드 스케치는 많은 선 세그먼트들로 구성되어 있습니다. 각 선 세그먼트는 별개의 객체 또는 폴리선일 수 있습니다. 사용자는 세그먼트들의 최소 길이 또는 증분값을 설정합니다. 선 세그먼트들이 작으면 정확도는 높아지지만 도면 파일의 크기가 상당히 커질 수 있습니다. 따라서 이 도구는 꼭 필요할 때만 사용하는 것이 좋습니다.

스케치하기 전에 현재 선종류가 BYLAYER인지 확인하려면 CELTYPE 시스템 변수를 확인합니다. 점이나 대시가 있는 선종류를 사용하는 경우 스케치 선 세그먼트를 빈칸이나 대시보다 짧게 설정하면 빈칸이나 대시가 보이지 않습니다.

프리핸드 선 지우기

SKETCH 명령의 지우기 옵션을 사용하여 프리핸드 선을 지웁니다. 지우기 모드에서는 커서가 프리핸드 선과 교차하는 위치에 상관 없이 교차점에서 선의 끝까지 모두 지워집니다.

일단 프리핸드 선을 기록하고 나면 해당 선을 편집할 수 없으며 SKETCH의 지우기 옵션으로도 지울 수 없습니다. 스케치를 끝낸 후 ERASE 명령을 사용하십시오.

타블렛 모드에서 스케치

디지타이저를 사용할 때 타블렛 모드를 사용하게 됩니다. 타블렛 모드에서의 스케칭은 지도의 윤곽선을 종이에서 직접 도면으로 복사하는 것과 같은 작업에 유용합니다. 스케칭 중에는 타블렛 모드를 끌 수 없습니다.

타블렛 모드가 켜져 있을 때 용지 도면의 좌표계가 표준 좌표계로 직접 매핑되도록 프로그램을 구성할 수 있습니다. 따라서 화면의 십자선이 나타나는 좌표와 타블렛 위의 좌표 및 원래 용지 도면에서의 좌표 사이에 직접적인 상관 관계가 있게 됩니다. 프로그램을 용지 도면의 좌표와 일치하도록 구성한 다음 화면에 나타나는 영역이 사용자에게 필요한 영역이 아닐 수도 있습니다. 이러한 문제를 피하려면 스케치를 시작 전에 작업 영역 전체를 볼 수 있도록 ZOOM 명령을 사용합니다.

일부 디지타이저의 경우 타블렛 모드가 켜져 있으면 메뉴를 선택할 수 없습니다. 자세한 사항은 디지타이저 문서를 참고하십시오.

스케칭의 정확도 유지

속도가 느린 컴퓨터에서 정확도를 보장받기 위해서는 레코드 증분값을 음수값으로 설정합니다. SKETCH는 이 값을 양수처럼 사용하지만 포인터로부터 받은 모든 점을 레코드 증분값의 2배와 비교합니다. 점이 레코드 증분값의 2배보다 더 떨어져 있으면 컴퓨터는 정확도를 잃지 않도록 속도를 늦춰야 한다는 경고 신호음을 냅니다. 예를 들어, 레코드 증분값이 -1인 경우 2를 넘지 않는 증분값만큼 커서를 이동해야 합니다. 이 방법을 사용하면 추적 속도가 느려지지 않습니다.


프리핸드 스케치 그리기 (절차)

다중 객체 그리기
상위 단계로
프리핸드 스케치 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 선형 객체 그리기 > 프리핸드 스케치 그리기 >
프리핸드 스케치 그리기
개념 절차 요약 참조

프리핸드 선을 스케치하고 기록하려면

프리핸드 선을 지우려면


프리핸드 스케치 그리기 (절차)

프리핸드 스케치 그리기
상위 단계로
프리핸드 스케치 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 선형 객체 그리기 > 프리핸드 스케치 그리기 >
프리핸드 스케치 그리기
개념 절차 요약 참조

프리핸드 선을 스케치하고 기록하려면

  1. 명령 프롬프트에서 sketch를 입력합니다.
  2. 레코드 증분 프롬프트에서 선 세그먼트의 최소 길이를 입력합니다.
  3. 시작점을 클릭하여 "펜"을 내립니다.

    좌표 입력 장치를 움직이면 지정된 길이의 임시 프리핸드 선 세그먼트가 그려집니다. SKETCH는 좌표 입력을 허용하지 않습니다. 명령 수행 중에는 프리핸드 선이 다른 색상으로 표시됩니다.

  4. 화면에서 커서를 움직여도 그려지지 않도록 끝점을 클릭하여 "펜"을 들어올립니다. 새로운 시작점을 클릭하여 새 커서 위치에서 다시 그립니다.
  5. 언제든지 r을 입력하여 데이터베이스에서 그리고 있는 선과 이미 그려진 선을 기록(저장)할 수 있습니다.

    펜이 내려져 있으면 기록한 다음 계속 그릴 수 있습니다. 펜이 올려져 있는 경우에는 클릭하면 다시 그릴 수 있습니다. 프리핸드 선은 사용자가 클릭할 때 커서가 있는 위치에서 시작됩니다.

  6. 스케치를 완성하고 기록되지 않은 선들을 모두 기록하려면 ENTER 키를 누릅니다.


프리핸드 스케치 그리기 (절차)

프리핸드 스케치 그리기
상위 단계로
곡선 객체 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 선형 객체 그리기 > 프리핸드 스케치 그리기 >
프리핸드 스케치 그리기
개념 절차 요약 참조

프리핸드 선을 지우려면

  1. SKETCH 명령을 실행하는 동안 펜을 들어올리거나 내려놓은 상태에서 e(지우기)를 입력합니다.

    펜이 내려져 있는 경우 들어올려집니다.

  2. 마지막으로 그린 선의 끝으로 커서를 이동한 다음 선을 따라 지우고 싶은 만큼 커서를 뒤로 이동합니다.
  3. 지우기를 마치고 SKETCH 명령 프롬프트로 복귀하려면 p를 입력합니다. 지우기를 명령취소하려면 e를 입력합니다.

    스케치하는 동안 현재 뷰포트를 변경하려면 펜이 들어올려져 있는지, 지금까지 입력된 모든 선들이 기록되었는지, 타블렛 모드가 꺼져 있는지 확인합니다.


프리핸드 스케치 그리기 (요약 참조)

다중 객체 그리기
프리핸드 스케치 그리기
호 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 선형 객체 그리기 > 프리핸드 스케치 그리기 >
프리핸드 스케치 그리기
개념 절차 요약 참조

명령

SKETCH

자유롭게 그린 일련의 선 세그먼트를 작성합니다.

시스템 변수

SKETCHINC

SKETCH 명령에 대한 레코드 증분을 설정합니다

SKPOLY

SKETCH 명령으로 선이 생성될지 또는 폴리선이 생성될지를 결정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


곡선 객체 그리기

프리핸드 스케치 그리기
형상 객체 그리기
호 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 >
곡선 객체 그리기
개념 절차

곡선 객체는 호, 원, 폴리선 호, 도넛, 타원 및 스플라인입니다.

이 단원의 항목

  • 호 그리기

    호를 작성하는 경우 중심점, 끝점, 시작점, 반지름, 각도, 현의 길이 및 방향값을 다양하게 조합하여 지정할 수 있습니다.

  • 원 그리기

    원을 작성하는 경우 중심점, 반지름, 지름, 원주의 점 및 다른 객체의 점을 다양하게 조합하여 지정할 수 있습니다.

  • 폴리선 호 그리기

    폴리선은 단일 객체로 작성된 연결된 하나의 선 세그먼트입니다. 직선 세그먼트, 호 세그먼트 또는 그 둘을 조합하여 작성할 수 있습니다.

  • 도넛 그리기

    도넛은 채워진 링 또는 솔리드-채움 원으로 사실상 폭을 가진 닫힌 폴리선입니다.

  • 타원 그리기

    타원의 모양은 해당 길이 및 폭을 정의하는 두 축에 의해 결정됩니다. 더 긴 축이 장축이고 짧은 축이 단축입니다.

  • 스플라인 그리기

    스플라인은 지정된 점 세트를 통과하거나 가까이 지나는 부드러운 곡선입니다. 곡선이 점과 일치하는 정도를 조정할 수 있습니다.

  • 나선 그리기

    나선은 개방형 2D 또는 3D 나선형입니다.


곡선 객체 그리기 (절차)

프리핸드 스케치 그리기
곡선 객체 그리기
호 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 곡선 객체 그리기 >
곡선 객체 그리기
개념 절차

세 점을 지정하여 호를 그리려면

시작점, 중심점 및 끝점을 사용하여 호를 그리려면

접선이 있는 호를 계속하려면

접하는 호가 있는 호를 계속하려면

중심점과 반지름 또는 지름을 지정하여 원을 그리려면

두 객체에 접하는 원을 작성하려면

직선 세그먼트로 폴리선을 그리려면

선과 호가 결합된 폴리선을 그리려면

폭을 가진 폴리선을 작성하려면

경계 폴리선을 작성하려면

도넛을 작성하려면

등각투영 원을 그리려면

끝점 및 거리를 사용하여 실제 타원을 그리려면

시작 각도와 끝 각도를 사용하여 타원형 호를 그리려면

스플라인 맞춤 폴리선을 스플라인으로 변환하려면

점을 지정하여 스플라인을 변환하려면

나선을 작성하려면


호 그리기 (개념)

곡선 객체 그리기
곡선 객체 그리기
원 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 곡선 객체 그리기 >
호 그리기
개념 절차 요약 참조

호를 작성하는 경우 중심점, 끝점, 시작점, 반지름, 각도, 현의 길이 및 방향값을 다양하게 조합하여 지정할 수 있습니다.

여러 가지 방법으로 호를 작성할 수 있습니다. 첫 번째 방법을 제외하고 첫 번째 점에서 끝점까지 시계 반대 방향으로 호가 그려집니다.

세 점을 지정하여 호 그리기

세 점을 지정하여 호를 그릴 수 있습니다. 다음 예제에서는 호의 시작점이 선의 끝점으로 스냅됩니다. 그림에서 호의 두 번째 점은 중간에 있는 원으로 스냅됩니다.

시작점, 중심점, 끝점을 지정하여 호 그리기

시작점, 중심점 및 끝점을 아는 경우 먼저 시작점이나 중심점을 지정하여 호를 그릴 수 있습니다. 중심점은 호가 포함되는 원의 중심입니다.

시작점, 중심점, 각도를 지정하여 호 그리기

스냅할 수 있는 시작점 및 중심점이 있고 사이각을 아는 경우 시작점, 중심점, 각도 또는 중심점, 시작점, 각도 옵션을 사용합니다.

호의 끝점은 사이각에 의해 결정됩니다. 양 끝점은 알고 있지만 중심점에 스냅할 수 없는 경우에는 시작점, 끝점, 각도 방법을 사용합니다.

시작점, 중심점, 길이를 지정하여 호 그리기

스냅할 수 있는 시작점 및 중심점이 있고 현의 길이를 아는 경우 시작점, 중심점, 길이 또는 중심점, 시작점, 길이 옵션을 사용합니다.

사이각은 호의 현 길이에 의해 결정됩니다.

시작점, 끝점, 방향/반지름을 지정하여 호 그리기

시작점 및 끝점이 있는 경우 시작점, 끝점, 방향 또는 시작점, 끝점, 반지름 옵션을 사용합니다.

왼쪽에 있는 그림에서는 시작점, 끝점 및 반지름을 지정하여 그린 호를 보여 줍니다. 길이를 입력하거나, 좌표 입력 장치를 시계방향 또는 시계 반대 방향으로 이동한 다음 클릭하여 거리를 지정하면 반지름을 설정할 수 있습니다.

오른쪽에 있는 그림은 좌표 입력 장치로 시작점과 끝점 및 방향을 지정하여 그린 호를 보여 줍니다. 커서를 시작점과 끝점으로부터 위쪽으로 이동하면 여기에 표시된 대로 객체에 대해 오목한 호가 그려집니다. 커서를 아래쪽으로 움직이면 객체에 대해 볼록한 호가 그려집니다.

연속적인 호 및 선 그리기

호를 그린 다음 바로 LINE 명령을 실행하고 첫 번째 점 지정 프롬프트에서 ENTER 키를 눌러 끝점에서 호의 접선을 그릴 수 있습니다. 사용자는 선 길이만 지정하면 됩니다.

반대로 선을 그린 다음 ARC 명령을 실행하고 첫 번째 점 지정 프롬프트에서 ENTER 키를 눌러 끝점에서 선에 접하는 호를 그릴 수 있습니다. 사용자는 호의 끝점만 지정하면 됩니다.

연속적으로 그려진 호를 같은 방법으로 연결할 수 있습니다. 메뉴를 사용하여 연결된 호를 작성하려면 그리기 메뉴 [image] 호 [image] 계속을 클릭합니다.메뉴를 사용하여 연결된 호를 작성하려면 명령 프롬프트에서 arc를 입력합니다. 두 경우 모두 결과로 얻어진 객체는 이전 객체에 접하게 됩니다. 바로 가기 메뉴를 사용하면 [계속] 옵션을 반복할 수 있습니다.

참고

    • 폴리선 그리기

    • 객체 끊기 및 결합


호 그리기 (절차)

곡선 객체 그리기
상위 단계로
호 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 곡선 객체 그리기 > 호 그리기 >
호 그리기
개념 절차 요약 참조

세 점을 지정하여 호를 그리려면

시작점, 중심점 및 끝점을 사용하여 호를 그리려면

접선이 있는 호를 계속하려면

접하는 호가 있는 호를 계속하려면


호 그리기 (절차)

호 그리기
상위 단계로
호 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 곡선 객체 그리기 > 호 그리기 >
호 그리기
개념 절차 요약 참조

세 점을 지정하여 호를 그리려면

  1. 그리기 메뉴 [image] 호 [image] 3 점을 클릭합니다.명령 프롬프트에서 arc를 입력합니다.
  2. 시작점을 지정합니다.
  3. 호의 점을 지정합니다.
  4. 끝점을 지정합니다.
도구막대: 그리기
명령 입력: ARC


호 그리기 (절차)

호 그리기
상위 단계로
호 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 곡선 객체 그리기 > 호 그리기 >
호 그리기
개념 절차 요약 참조

시작점, 중심점 및 끝점을 사용하여 호를 그리려면

  1. 그리기 메뉴 [image] 호 [image] 시작점, 중심점, 끝점을 클릭합니다.
  2. 시작점을 지정합니다.
  3. 중심점을 지정합니다.
  4. 끝점을 지정합니다.
도구막대: 그리기
명령 입력: ARC


호 그리기 (절차)

호 그리기
상위 단계로
호 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 곡선 객체 그리기 > 호 그리기 >
호 그리기
개념 절차 요약 참조

접선이 있는 호를 계속하려면

  1. 호를 완성합니다.
  2. 그리기 메뉴 [image] 선을 클릭합니다.명령 프롬프트에서 line을 입력합니다.
  3. 첫 번째 프롬프트에서 ENTER 키를 누릅니다.
  4. 선의 길이를 입력하고 ENTER 키를 누릅니다.
도구막대: 그리기
명령 입력: LINE


호 그리기 (절차)

호 그리기
상위 단계로
원 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 곡선 객체 그리기 > 호 그리기 >
호 그리기
개념 절차 요약 참조

접하는 호가 있는 호를 계속하려면

  1. 호를 완료합니다.
  2. 그리기 메뉴 [image] 호 [image] 계속을 클릭합니다.명령 프롬프트에서 arc를 입력합니다.
  3. 접하는 호의 두 번째 끝점을 지정합니다.
도구막대: 그리기
명령 입력: ARC


호 그리기 (요약 참조)

프리핸드 스케치 그리기
호 그리기
원 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 곡선 객체 그리기 > 호 그리기 >
호 그리기
개념 절차 요약 참조

명령

ARC

호를 작성합니다.

LINE

직선 세그먼트를 작성합니다.

OFFSET

동심원, 평행선 및 평행 곡선을 작성합니다.

VIEWRES

현재 뷰포트에 있는 객체의 해상도를 설정합니다.

시스템 변수

ANGDIR

양의 각도의 방향을 설정합니다

LASTANGLE

현재 공간에 현재 UCS의 XY 면을 기준으로 입력된 마지막 호의 끝 각도를 저장합니다

WHIPARC

원과 호를 부드럽게 표시할지 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


원 그리기 (개념)

호 그리기
곡선 객체 그리기
폴리선 호 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 곡선 객체 그리기 >
원 그리기
개념 절차 요약 참조

원을 작성하는 경우 중심점, 반지름, 지름, 원주의 점 및 다른 객체의 점을 다양하게 조합하여 지정할 수 있습니다.

여러 가지 방법으로 원을 작성할 수 있습니다. 기본 방법은 중심과 반지름을 지정하는 것입니다. 그림에서와 같이 원을 그리는 세 가지 다른 방법이 있습니다.

다른 객체에 접하는 원 그리기

접점은 객체가 다른 객체와 교차하지 않고 만나는 점입니다. 다른 객체에 접하는 원을 작성하려면 객체를 선택한 다음 원의 반지름을 지정합니다. 아래 그림에서는 굵은 원이 그려지고, 점 1 및 2는 접하는 객체를 선택합니다.

세 점에 접하는 원을 작성하려면 실행 중인 객체 스냅(OSNAP)을 접선으로 설정하고 3점 방법을 사용하여 원을 작성합니다.

참고

    • 객체 스냅 사용

    • 등각원 그리기


원 그리기 (절차)

호 그리기
상위 단계로
원 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 곡선 객체 그리기 > 원 그리기 >
원 그리기
개념 절차 요약 참조

중심점과 반지름 또는 지름을 지정하여 원을 그리려면

두 객체에 접하는 원을 작성하려면


원 그리기 (절차)

원 그리기
상위 단계로
원 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 곡선 객체 그리기 > 원 그리기 >
원 그리기
개념 절차 요약 참조

중심점과 반지름 또는 지름을 지정하여 원을 그리려면

  1. 다음 중 하나를 수행합니다.
    • 그리기 메뉴 [image] 원 [image] 중심점, 반지름을 클릭합니다.
    • 그리기 메뉴 [image] 원 [image] 중심점, 지름을 클릭합니다.
  2. 중심점을 지정합니다.
  3. 반지름 또는 지름을 지정합니다.
도구막대: 그리기
명령 입력: CIRCLE


원 그리기 (절차)

원 그리기
상위 단계로
폴리선 호 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 곡선 객체 그리기 > 원 그리기 >
원 그리기
개념 절차 요약 참조

두 객체에 접하는 원을 작성하려면

  1. 그리기 메뉴 [image] 원 [image] 접선, 접선, 반지름을 클릭합니다.

    접선 객체 스냅 모드가 시작됩니다.

  2. 원이 접하게 될 첫번째 객체를 선택합니다.
  3. 원이 접하게 될 두 번째 객체를 선택합니다.
  4. 원의 반지름을 지정합니다.
도구막대: 그리기
명령 입력: CIRCLE


원 그리기 (요약 참조)

호 그리기
원 그리기
폴리선 호 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 곡선 객체 그리기 > 원 그리기 >
원 그리기
개념 절차 요약 참조

명령

CIRCLE

원 생성

OFFSET

동심원, 평행선 및 평행 곡선을 작성합니다.

시스템 변수

CIRCLERAD

기본 원 반지름을 설정합니다. 0은 기본값이 없음을 나타냅니다

WHIPARC

원과 호를 부드럽게 표시할지 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


폴리선 호 그리기 (개념)

원 그리기
곡선 객체 그리기
도넛 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 곡선 객체 그리기 >
폴리선 호 그리기
개념 절차 요약 참조

폴리선은 단일 객체로 작성된 연결된 하나의 선 세그먼트입니다. 직선 세그먼트, 호 세그먼트 또는 그 둘을 조합하여 작성할 수 있습니다.

다중 세그먼트 선은 단일 선에서는 사용할 수 없는 편집 기능을 제공합니다. 예를 들어, 다중 세그먼트 선의 폭 및 곡률을 조정할 수 있습니다. 폴리선을 만든 다음 PEDIT를 사용하여 편집하거나 EXPLODE를 사용하여 개별 선 및 호 세그먼트로 변환할 수 있습니다. 다음을 수행할 수 있습니다.

  • SPLINE을 사용하여 스플라인 맞춤 폴리선을 트루 스플라인으로 변환합니다.
  • 닫힌 폴리선을 사용하여 다각형 작성
  • 겹치는 객체의 경계에서 폴리선 작성

호 폴리선 작성

폴리선에서 호 세그먼트를 그릴 때 호의 첫 번째 점은 이전 세그먼트의 끝점입니다. 호의 각도, 중심점, 방향 또는 반지름을 지정할 수 있습니다. 두 번째 점과 끝점을 지정하여 호를 완성할 수도 있습니다.

닫힌 폴리선 작성

닫힌 폴리선을 그려 다각형을 작성할 수 있습니다. 폴리선을 닫으려면 객체의 마지막 면에 있는 시작점을 지정하고 c(닫기)를 입력한 다음 ENTER 키를 누릅니다.

폭을 가진 폴리선 작성

폭 및 반폭 옵션을 사용하여 다양한 폭의 폴리선을 그릴 수 있습니다. 개별 세그먼트의 폭을 설정하여 해당 세그먼트의 폭이 점차적으로 테이퍼되도록 할 수 있습니다. 이 옵션은 폴리선의 시작점을 지정하면 사용할 수 있습니다.

폭 및 반폭 옵션은 그리는 다음 폴리선 세그먼트의 폭을 설정합니다. 폭이 영(0)이면 가는 선이 생성됩니다. 폭이 0보다 크면 채우기 모드가 켜진 경우 채워지고 꺼진 경우 윤곽선으로 표시되는 굵은 선이 생성됩니다. 반폭 옵션은 폭을 가진 폴리선의 중심에서 외부 모서리까지의 거리를 지정하여 폭을 설정합니다.

테이퍼

폭 옵션을 사용할 때 시작 폭 및 끝 폭 모두에 대한 프롬프트가 표시됩니다. 다른 값을 입력하여 폴리선을 테이퍼할 수 있습니다. 폭을 가진 폴리선 세그먼트의 시작점 및 끝점은 해당 선의 중심에 있습니다. 일반적으로 폭을 가진 인접한 세그먼트의 교차 부분은 비스듬히 깍입니다. 그러나 접하지 않는 호 세그먼트, 예각 또는 대시-점 선종류를 사용하는 세그먼트는 비스듬히 깍이지 않습니다.

객체의 경계에서 폴리선 작성

닫힌 영역을 형성하는 겹치는 객체의 경계에서 폴리선을 작성할 수 있습니다. 경계 방법을 사용하여 작성된 폴리선은 해당 선을 작성하는 데 사용된 객체와는 다른 별도의 객체입니다. 다른 폴리선을 편집하는 데 사용되는 방법과 같은 방법으로 해당 폴리선을 편집할 수 있습니다.

큰 도면이나 복잡한 도면에서 경계 선택 과정을 진행하는 경우 경계 세트라는 경계 후보 그룹을 지정할 수 있습니다. 경계를 정의하기 위해 사용할 객체를 선택하여 이 세트를 작성합니다.

참고

    • 스플라인 수정

    • 폴리선 수정 또는 결합

    • 객체 끊기 및 결합

    • 선가중치 제어


폴리선 호 그리기 (절차)

원 그리기
상위 단계로
폴리선 호 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 곡선 객체 그리기 > 폴리선 호 그리기 >
폴리선 호 그리기
개념 절차 요약 참조

직선 세그먼트로 폴리선을 그리려면

선과 호가 결합된 폴리선을 그리려면

폭을 가진 폴리선을 작성하려면

경계 폴리선을 작성하려면


폴리선 호 그리기 (절차)

폴리선 호 그리기
상위 단계로
폴리선 호 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 곡선 객체 그리기 > 폴리선 호 그리기 >
폴리선 호 그리기
개념 절차 요약 참조

직선 세그먼트로 폴리선을 그리려면

  1. 그리기 메뉴 [image] 폴리선을 클릭합니다.명령 프롬프트에서 pline을 입력합니다.
  2. 폴리선의 첫 번째 점을 지정합니다.
  3. 첫 번째 폴리선 세그먼트의 끝점을 지정합니다.
  4. 필요한 만큼 세그먼트 끝점을 계속 지정합니다.
  5. ENTER 키를 눌러 종료하거나 c를 입력하여 폴리선을 닫습니다.

    그려진 마지막 폴리선의 끝점에서 새 폴리선을 시작하려면 PLINE 명령을 다시 시작하고 시작점 지정 프롬프트에서 ENTER 키를 누릅니다.

도구막대: 그리기
명령 입력: PLINE


폴리선 호 그리기 (절차)

폴리선 호 그리기
상위 단계로
폴리선 호 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 곡선 객체 그리기 > 폴리선 호 그리기 >
폴리선 호 그리기
개념 절차 요약 참조

선과 호가 결합된 폴리선을 그리려면

  1. 그리기 메뉴 [image] 폴리선을 클릭합니다.명령 프롬프트에서 pline을 입력합니다.
  2. 폴리선 세그먼트의 시작점을 지정합니다.
  3. 폴리선 세그먼트의 끝점을 지정합니다.
    • 명령 프롬프트에서 a(호)를 입력하여 호 모드로 전환합니다.
    • L(선)을 입력하여 선 모드로 복귀합니다.
  4. 필요한 만큼 폴리선 세그먼트를 추가로 지정합니다.
  5. ENTER 키를 눌러 종료하거나 c를 입력하여 폴리선을 닫습니다.
도구막대: 그리기
명령 입력: PLINE


폴리선 호 그리기 (절차)

폴리선 호 그리기
상위 단계로
폴리선 호 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 곡선 객체 그리기 > 폴리선 호 그리기 >
폴리선 호 그리기
개념 절차 요약 참조

폭을 가진 폴리선을 작성하려면

  1. 그리기 메뉴 [image] 폴리선을 클릭합니다.명령 프롬프트에서 pline을 입력합니다.
  2. 선 세그먼트의 시작점을 지정합니다.
  3. w(폭)를 입력합니다.
  4. 선 세그먼트의 시작 폭을 입력합니다.
  5. 다음 방법 중 하나를 사용하여 선 세그먼트의 끝 폭을 지정합니다.
    • 폭이 같은 선 세그먼트를 작성하려면 ENTER 키를 누릅니다.
    • 테이퍼 선 세그먼트를 작성하려면 다른 폭을 입력합니다.
  6. 폴리선 세그먼트의 끝점을 지정합니다.
  7. 필요한 만큼 세그먼트 끝점을 계속 지정합니다.
  8. ENTER 키를 눌러 종료하거나 c를 입력하여 폴리선을 닫습니다.
도구막대: 그리기
명령 입력: PLINE


폴리선 호 그리기 (절차)

폴리선 호 그리기
상위 단계로
도넛 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 곡선 객체 그리기 > 폴리선 호 그리기 >
폴리선 호 그리기
개념 절차 요약 참조

경계 폴리선을 작성하려면

  1. 그리기 메뉴 [image] 경계를 클릭합니다.명령 프롬프트에서 boundary를 입력합니다.
  2. 객체 유형 리스트의 경계 작성 대화상자에서 폴리선을 선택합니다.
  3. 경계 세트에서 다음 중 하나를 수행합니다.
    • 현재 뷰포트에서 볼 수 있는 모든 객체에서 경계 세트를 작성하려면 리스트에 있는 현재 뷰포트를 선택합니다. 큰 도면이나 복잡한 도면에서는 이 옵션을 사용하지 마십시오.
    • 경계 세트에 포함할 객체를 지정하려면 신규를 클릭합니다. 경계를 작성하기 위해 사용할 객체를 선택합니다. 이 옵션을 선택하면 기존 세트 옵션이 자동으로 선택됩니다.
  4. 선택점을 클릭합니다.
  5. 각 영역 내에 경계 폴리선을 형성할 점을 지정합니다.

    이 영역은 전체적으로 둘러싸여져 있어야 합니다. 즉 둘러싸는 객체 사이에 간격이 없어야 합니다. 여러 개의 영역을 선택할 수 있습니다.

  6. ENTER 키를 눌러 경계 폴리선을 작성하고 명령을 종료합니다.

    경계 모양으로 폴리선이 작성됩니다. 이 폴리선은 해당 폴리선을 작성하는 데 사용된 객체에 겹치기 때문에 보이지 않을 수도 있습니다. 그러나 다른 폴리선과 같이 이동, 복사 또는 수정할 수 있습니다.

명령 입력: BOUNDARY


폴리선 호 그리기 (요약 참조)

원 그리기
폴리선 호 그리기
도넛 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 곡선 객체 그리기 > 폴리선 호 그리기 >
폴리선 호 그리기
개념 절차 요약 참조

명령

3DPOLY

3D 공간에 선 세그먼트들로 구성된 폴리선을 작성합니다.

BOUNDARY

닫힌 영역으로부터 영역 또는 폴리선을 작성합니다.

OFFSET

동심원, 평행선 및 평행 곡선을 작성합니다.

PEDIT

폴리선 및 3차원 다각형 메쉬를 편집합니다.

PLINE

2차원 폴리선을 작성합니다.

VIEWRES

현재 뷰포트에 있는 객체의 해상도를 설정합니다.

시스템 변수

FILLMODE

해치와 채우기, 2차원 솔리드 및 굵은 폴리선을 채울지 여부를 지정합니다

HPBOUND

BHATCH 명령과 BOUNDARY 명령으로 작성되는 객체 유형을 조정합니다

PLINEGEN

2D 폴리선의 정점 주위에 선종류 패턴이 생성되는 방법을 설정합니다

PLINETYPE

최적화된 2D 폴리선이 사용될지 여부를 지정합니다

PLINEWID

기본 폴리선 폭을 저장합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


도넛 그리기 (개념)

폴리선 호 그리기
곡선 객체 그리기
타원 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 곡선 객체 그리기 >
도넛 그리기
개념 절차 요약 참조

도넛은 채워진 링 또는 솔리드-채움 원으로 사실상 폭을 가진 닫힌 폴리선입니다.

도넛을 작성하려면 도넛의 내부와 외부 지름 및 중심을 지정합니다. 다른 중심점을 지정하여 같은 지름의 사본을 여러 개 작성할 수도 있습니다. 솔리드-채움 원을 작성하려면 내부 지름을 0으로 지정합니다.


도넛 그리기 (절차)

폴리선 호 그리기
상위 단계로
타원 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 곡선 객체 그리기 > 도넛 그리기 >
도넛 그리기
개념 절차 요약 참조

도넛을 작성하려면

  1. 그리기 메뉴 [image] 도넛을 클릭합니다.명령 프롬프트에서 donut을 입력합니다.
  2. 안쪽 지름(1)을 지정합니다.
  3. 바깥쪽 지름(2)을 지정합니다.
  4. 도넛의 중심점(3)을 지정합니다.
  5. 다른 도넛의 중심점을 지정하거나 ENTER 키를 눌러 명령을 완료합니다.


도넛 그리기 (요약 참조)

폴리선 호 그리기
도넛 그리기
타원 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 곡선 객체 그리기 > 도넛 그리기 >
도넛 그리기
개념 절차 요약 참조

명령

DONUT

채워진 원 및 환을 그립니다.

FILL

해치, 이차원 솔리드 및 굵은 폴리선과 같은 객체의 채우기를 조정합니다.

시스템 변수

DONUTID

도넛의 내부 지름에 대한 기본값을 설정합니다

DONUTOD

도넛의 외부 지름에 대한 기본값을 설정합니다

FILLMODE

해치와 채우기, 2차원 솔리드 및 굵은 폴리선을 채울지 여부를 지정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


타원 그리기 (개념)

도넛 그리기
곡선 객체 그리기
스플라인 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 곡선 객체 그리기 >
타원 그리기
개념 절차 요약 참조

타원의 모양은 해당 길이 및 폭을 정의하는 두 축에 의해 결정됩니다. 더 긴 축이 장축이고 짧은 축이 단축입니다.

아래 그림에서는 축 및 거리를 지정하여 작성한 두 개의 서로 다른 타원을 보여 줍니다. 세 번째 점은 거리만을 지정하고 축 끝점은 지정하지 않을 수도 있습니다.

3D를 시뮬레이션하기 위해 등각투영 평면상에서 그리는 경우, 타원을 사용하여 기울기 각도에서 보여지는 등각투영 원을 나타낼 수 있습니다. 먼저 제도 설정값 대화상자에서 등각투영 스냅을 켜야 합니다.

참고

    • 등각원 그리기

    • 객체 끊기 및 결합


타원 그리기 (절차)

도넛 그리기
상위 단계로
타원 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 곡선 객체 그리기 > 타원 그리기 >
타원 그리기
개념 절차 요약 참조

등각투영 원을 그리려면

끝점 및 거리를 사용하여 실제 타원을 그리려면

시작 각도와 끝 각도를 사용하여 타원형 호를 그리려면


타원 그리기 (절차)

타원 그리기
상위 단계로
타원 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 곡선 객체 그리기 > 타원 그리기 >
타원 그리기
개념 절차 요약 참조

등각투영 원을 그리려면

  1. 도구 메뉴 [image] 제도 설정값을 클릭합니다.명령 프롬프트에서 dsettings를 입력합니다.
  2. 제도 설정값 대화상자의 스냅 및 모눈 탭에 있는 [스냅 유형 및 스타일]에서 등각투영 스냅을 클릭합니다. 확인을 클릭합니다.
  3. 그리기 메뉴 [image] 타원 [image] 축, 끝점을 클릭합니다.
  4. i(등각원)를 입력합니다.
  5. 원의 중심점을 지정합니다.
  6. 원의 반지름이나 지름을 지정합니다.
도구막대: 그리기
명령 입력: ELLIPSE


타원 그리기 (절차)

타원 그리기
상위 단계로
타원 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 곡선 객체 그리기 > 타원 그리기 >
타원 그리기
개념 절차 요약 참조

끝점 및 거리를 사용하여 실제 타원을 그리려면

  1. 그리기 메뉴 [image] 타원 [image] 축, 끝점을 클릭합니다.
  2. 첫 번째 축의 첫 번째 끝점(1)을 지정합니다.
  3. 첫 번째 축의 두 번째 끝점(2)을 지정합니다.
  4. 중간점으로부터 좌표 입력 장치를 끈 다음 클릭하여 두 번째 축 길이의 반만큼 거리(3)를 지정합니다.

도구막대: 그리기
명령 입력: ELLIPSE


타원 그리기 (절차)

타원 그리기
상위 단계로
스플라인 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 곡선 객체 그리기 > 타원 그리기 >
타원 그리기
개념 절차 요약 참조

시작 각도와 끝 각도를 사용하여 타원형 호를 그리려면

  1. 그리기 메뉴 [image] 타원 [image] 호를 클릭합니다.명령 프롬프트에서 ellipse를 입력합니다.
  2. 첫 번째 축의 끝점(1과 2)을 지정합니다.
  3. 두 번째 축 길이의 반을 정의하는 거리(3)를 지정합니다.
  4. 시작 각도(4)를 지정합니다.
  5. 끝 각도(5)를 지정합니다.

    타원형 호는 시작점과 끝점 사이에서 시계 반대 방향으로 그려집니다.

도구막대: 그리기
명령 입력: ELLIPSE


타원 그리기 (요약 참조)

도넛 그리기
타원 그리기
스플라인 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 곡선 객체 그리기 > 타원 그리기 >
타원 그리기
개념 절차 요약 참조

명령

ELLIPSE

타원 또는 타원형 호를 작성합니다.

시스템 변수

ANGDIR

양의 각도의 방향을 설정합니다

PELLIPSE

ELLIPSE로 작성하는 타원 유형을 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


스플라인 그리기 (개념)

타원 그리기
곡선 객체 그리기
나선 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 곡선 객체 그리기 >
스플라인 그리기
개념 절차 요약 참조

스플라인은 지정된 점 세트를 통과하거나 가까이 지나는 부드러운 곡선입니다. 곡선이 점과 일치하는 정도를 조정할 수 있습니다.

SPLINE 명령은 NURBS(비균일 유리 B-스플라인) 곡선이라는 특정 형식의 스플라인을 작성합니다. NURBS 곡선은 조정점들 사이에 부드러운 곡선을 생성합니다.

점들을 지정하여 스플라인을 작성합니다. 시작점과 끝점이 일치하고 접하도록 스플라인을 닫을 수 있습니다.

공차는 지정하는 맞춤점 세트에 스플라인이 일치하는 정도를 나타냅니다. 공차가 낮을수록 스플라인은 점에 더 근접하게 맞춰집니다. 공차가 0이면 스플라인은 점들을 통과합니다. 결과를 볼 수 있도록 스플라인을 그리는 동안 스플라인 맞춤 공차를 변경할 수도 있습니다.

스플라인을 작성하기 위해 다음의 두 가지 방법을 사용할 수 있습니다.

  • PEDIT의 스플라인 옵션으로 스플라인 곡선을 작성하여 PLINE으로 작성한 기존 폴리선을 부드럽게 합니다. 이런 스플라인 맞춤 폴리선은 균일한 knot 벡터로 작성되며 이전 버전에서 작성된 도면에 포함되어 있는 경우가 많습니다.
  • SPLINE을 사용하여 NURBS 곡선인 스플라인을 작성합니다. 스플라인이 포함되어 있는 도면은 유사한 모양의 스플라인 맞춤 폴리선이 포함되어 있는 도면보다 메모리 및 디스크 공간을 더 적게 사용합니다.

SPLINE을 사용하여 스플라인 맞춤 폴리선을 실제 스플라인으로 쉽게 변환할 수 있습니다.

참고

    • 스플라인 수정

    • 객체 끊기 및 결합


스플라인 그리기 (절차)

타원 그리기
상위 단계로
스플라인 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 곡선 객체 그리기 > 스플라인 그리기 >
스플라인 그리기
개념 절차 요약 참조

스플라인 맞춤 폴리선을 스플라인으로 변환하려면

점을 지정하여 스플라인을 변환하려면


스플라인 그리기 (절차)

스플라인 그리기
상위 단계로
스플라인 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 곡선 객체 그리기 > 스플라인 그리기 >
스플라인 그리기
개념 절차 요약 참조

스플라인 맞춤 폴리선을 스플라인으로 변환하려면

  1. 그리기 메뉴 [image] 스플라인을 클릭합니다.명령 프롬프트에서 spline을 입력합니다.
  2. o(객체)를 입력합니다.
  3. 스플라인 맞춤 폴리선을 선택한 다음 ENTER 키를 누릅니다.

    선택한 객체가 폴리선에서 스플라인으로 변경됩니다.


스플라인 그리기 (절차)

스플라인 그리기
상위 단계로
나선 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 곡선 객체 그리기 > 스플라인 그리기 >
스플라인 그리기
개념 절차 요약 참조

점을 지정하여 스플라인을 변환하려면

  1. 그리기 메뉴 [image] 스플라인을 클릭합니다.명령 프롬프트에서 spline을 입력합니다.
  2. 스플라인의 시작점(1)을 지정합니다.
  3. 점(2~5)을 지정하여 스플라인을 작성한 다음 ENTER 키를 누릅니다.
  4. 시작 접점과 끝 접점(6, 7)을 지정합니다.

아래의 스플라인은 같은 점을 사용하지만 시작 접점 및 끝 접점은 다릅니다.

아래의 스플라인은 같은 점을 사용하지만 더 큰 공차와 다른 시작 접점 및 끝 접점을 사용합니다.

도구막대: 그리기
명령 입력: SPLINE


스플라인 그리기 (요약 참조)

타원 그리기
스플라인 그리기
나선 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 곡선 객체 그리기 > 스플라인 그리기 >
스플라인 그리기
개념 절차 요약 참조

명령

PEDIT

폴리선 및 3차원 다각형 메쉬를 편집합니다.

PLINE

2차원 폴리선을 작성합니다.

SPLINE

지정된 공차 내에서 일련의 점에 부드러운 곡선을 맞춥니다.

SPLINEDIT

스플라인 또는 스플라인 맞춤 폴리선을 편집합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


나선 그리기 (개념)

스플라인 그리기
곡선 객체 그리기
구성 및 참조 형상 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 곡선 객체 그리기 >
나선 그리기
개념 절차 요약 참조

나선은 개방형 2D 또는 3D 나선형입니다.

표시: 나선 작성 및 수정

재생 화살표를 클릭하여 애니메이션을 시작합니다. 나선 수정에 대한 자세한 정보는 나선 수정를 참고하십시오.

SWEEP 명령을 통해 나선을 경로로 사용할 수 있습니다. 예를 들어, 나선 경로를 따라 원을 스윕하여 스프링의 솔리드 모형을 작성할 수 있습니다.

나선을 작성하는 경우 다음을 지정할 수 있습니다.

  • 기준 반지름
  • 상단 반지름
  • 높이
  • 회전 수
  • 회전 높이
  • 비틀기 방향

기준 반지름과 상단 반지름에 같은 값을 지정할 경우 원통형 나선이 작성됩니다. 기본적으로 상단 반지름은 기준 반지름과 같은 값으로 설정됩니다. 기준 반지름과 상단 반지름에 대해 0을 지정할 수 없습니다.

상단 반지름과 기준 반지름에 다른 값을 지정할 경우 원추형 나선이 작성됩니다.

높이 값을 0으로 지정하면 플랫 2D 나선이 작성됩니다.

주나선은 실제 나선의 스플라인 근사치입니다. 길이 값은 완전히 정확하지 않을 수 있습니다. 그러나 나선을 스윕 경로로 사용하는 경우 결과 값은 근사치에 관계 없이 정확합니다.
참고

    • 나선 수정

    • 스윕하여 솔리드 또는 곡면 작성


나선 그리기 (절차)

스플라인 그리기
상위 단계로
구성 및 참조 형상 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 곡선 객체 그리기 > 나선 그리기 >
나선 그리기
개념 절차 요약 참조

나선을 작성하려면

  1. 그리기 메뉴 [image] 나선을 클릭합니다.명령 프롬프트에서 Helix를 입력합니다.
  2. 나선 기준의 중심점을 지정합니다.
  3. 기준 반지름을 지정합니다.
  4. 상단 반지름을 지정하거나 ENTER 키를 눌러 기준 반지름과 같은 값을 지정합니다.
  5. 나선의 높이를 지정합니다.
도구막대: 모델링
명령 입력: HELIX
대시보드: 3D 만들기 패널(아이콘을 클릭하여확장), 나선


나선 그리기 (요약 참조)

스플라인 그리기
나선 그리기
참조점 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 곡선 객체 그리기 > 나선 그리기 >
나선 그리기
개념 절차 요약 참조

명령

HELIX

2D 또는 3D 나선 작성

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


구성 및 참조 형상 그리기

나선 그리기
형상 객체 그리기
참조점 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 >
구성 및 참조 형상 그리기
개념 절차

구성선 및 참조점은 보다 정확하게 그리기 위해 작성하는 임시 객체입니다.

이 단원의 항목

  • 참조점 그리기

    점 객체는 객체 스냅 및 상대적 간격띄우기에 대한 노드 또는 참조 형상으로서 유용하게 사용됩니다.

  • 구성선(광선) 그리기

    한방향 또는 양방향의 무한대로 연장되는 선(광선 및 구성선)은 각각 다른 객체를 작성하는 데 참조로 사용될 수 있습니다.


구성 및 참조 형상 그리기 (절차)

나선 그리기
구성 및 참조 형상 그리기
참조점 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 구성 및 참조 형상 그리기 >
구성 및 참조 형상 그리기
개념 절차

점 스타일과 크기를 설정하려면

점 객체를 작성하려면

두 점을 지정하여 구성선을 작성하려면

광선을 작성하려면


참조점 그리기 (개념)

구성 및 참조 형상 그리기
구성 및 참조 형상 그리기
구성선(광선) 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 구성 및 참조 형상 그리기 >
참조점 그리기
개념 절차 요약 참조

점 객체는 객체 스냅 및 상대적 간격띄우기에 대한 노드 또는 참조 형상으로서 유용하게 사용됩니다.

점의 스타일을 설정할 수 있으며 점의 크기를 화면에 대해 상대적으로 또는 절대 단위로 설정할 수 있습니다. 점 스타일을 변경하면 다음과 같은 결과가 발생합니다.

  • 점들이 보다 잘 보이게 되고 모눈 점과 더 쉽게 구별할 수 있습니다.
  • 도면에서 모든 점 객체의 화면표시에 영향을 줍니다.
  • 변경 사항이 보이게 하려면 REGEN을 사용해야 합니다.


참조점 그리기 (절차)

구성 및 참조 형상 그리기
상위 단계로
참조점 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 구성 및 참조 형상 그리기 > 참조점 그리기 >
참조점 그리기
개념 절차 요약 참조

점 스타일과 크기를 설정하려면

점 객체를 작성하려면


참조점 그리기 (절차)

참조점 그리기
상위 단계로
참조점 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 구성 및 참조 형상 그리기 > 참조점 그리기 >
참조점 그리기
개념 절차 요약 참조

점 스타일과 크기를 설정하려면

  1. 형식 메뉴 [image] 점 스타일을 클릭합니다.명령 프롬프트에서 ddptype를 입력합니다.
  2. 점 스타일 대화상자에서 점 스타일을 선택합니다.
  3. 점 크기 상자에서 크기를 화면에 대해 상대적으로 또는 절대 단위로 지정합니다.
  4. 확인을 클릭합니다.
명령 입력: DDPTYPE


참조점 그리기 (절차)

참조점 그리기
상위 단계로
구성선(광선) 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 구성 및 참조 형상 그리기 > 참조점 그리기 >
참조점 그리기
개념 절차 요약 참조

점 객체를 작성하려면

  1. 그리기 메뉴 [image] 점 [image] 단일 점을 클릭합니다.명령 프롬프트에서 point을 입력합니다.
  2. 점의 위치를 지정합니다.

    노드 객체 스냅을 사용하여 점에 스냅할 수 있습니다.

도구막대: 그리기
명령 입력: POINT


참조점 그리기 (요약 참조)

나선 그리기
참조점 그리기
구성선(광선) 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 구성 및 참조 형상 그리기 > 참조점 그리기 >
참조점 그리기
개념 절차 요약 참조

명령

DDPTYPE

점 객체의 표시 스타일과 크기를 지정합니다.

POINT

점 객체를 작성합니다.

시스템 변수

PDMODE

점 객체의 표시 방법을 조정합니다

PDSIZE

점 객체의 표시 크기를 설정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


구성선(광선) 그리기 (개념)

참조점 그리기
구성 및 참조 형상 그리기
영역 작성 및 결합
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 구성 및 참조 형상 그리기 >
구성선(광선) 그리기
개념 절차 요약 참조

한방향 또는 양방향의 무한대로 연장되는 선(광선 및 구성선)은 각각 다른 객체를 작성하는 데 참조로 사용될 수 있습니다.

예를 들어, 삼각형의 중심을 찾아내거나, 동일한 항목에 대한 다중 뷰를 준비하거나, 객체 스냅을 위해 사용할 수 있는 임시 교차점을 작성하는 데 구성선을 사용할 수 있습니다.

무한선은 도면의 전체 영역을 변경하지는 않습니다. 따라서 무한 치수는 줌 또는 관측점에 영향을 주지 않고 도면 범위를 표시하는 명령에 의해 무시됩니다. 다른 객체와 마찬가지로 무한선도 이동, 회전 또는 복사할 수 있습니다. 플로팅하기 전에 동결하거나 끌 수 있는 구성선 도면층에 무한선을 작성해야 할 수도 있습니다.

구성선

구성선(x선)은 3차원 공간의 어느 위치에든지 배치될 수 있습니다. 구성선의 방향을 지정하는 데 여러 가지 방법을 사용할 수 있습니다. 구성선을 작성하는 기본 방법은 2개의 점을 지정하여 방향을 정의하는 2점 방법입니다. 루트인 첫 번째 점은 구성선의 개념적인 중간점입니다. 즉 중간점 객체 스냅에 의해 스냅되는 점입니다.

또한 여러 가지 다른 방법으로도 구성선을 작성할 수 있습니다.

  • 수평 및 수직 사용자가 지정한 점을 통과하면서 현재 UCS의 X축 또는 Y축에 평행한 구성선을 작성합니다.
  • 각도. 두 방법 중 하나로 구성선을 작성합니다. 하나는 참조선을 선택한 다음 해당 선에서 구성선의 각도를 지정하는 방법입니다. 또 다른 하나는 각도를 지정한 다음 구성선이 통과하는 점을 지정하여 수평 축과의 특정 각도로 구성선을 작성하는 방법입니다.
  • 이등분. 지정한 각도를 이등분하는 구성선을 작성합니다. 정점을 지정하고 각도를 작성하는 선을 지정합니다.
  • 간격띄우기. 지정한 기준선에 평행한 구성선을 작성합니다. 간격띄우기 거리를 지정하고 기준선을 선택한 다음 구성선이 기준선의 어느 쪽에 위치할 것인지를 지정합니다.

광선

광선은 사용자가 지정한 점에서 시작해서 무한하게 연장되는 3차원 공간상의 선입니다. 두 방향으로 연장되는 구성선과는 달리 광선은 한 방향으로만 연장됩니다. 구성선 대신 광선을 사용하면 시각적인 혼란을 줄일 수 있습니다. 구성선과 마찬가지로 광선도 도면 범위를 표시하는 명령들에 의해 무시됩니다.


구성선(광선) 그리기 (절차)

참조점 그리기
상위 단계로
구성선(광선) 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 구성 및 참조 형상 그리기 > 구성선(광선) 그리기 >
구성선(광선) 그리기
개념 절차 요약 참조

두 점을 지정하여 구성선을 작성하려면

광선을 작성하려면


구성선(광선) 그리기 (절차)

구성선(광선) 그리기
상위 단계로
구성선(광선) 그리기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 구성 및 참조 형상 그리기 > 구성선(광선) 그리기 >
구성선(광선) 그리기
개념 절차 요약 참조

두 점을 지정하여 구성선을 작성하려면

  1. 그리기 메뉴 [image] 구성 선을 클릭합니다.명령 프롬프트에서 xline을 입력합니다.
  2. 구성선의 루트를 정의하는 점을 지정합니다.
  3. 구성선이 통과할 두 번째 점을 지정합니다.
  4. 필요한 만큼 구성선을 계속 지정합니다.

    이후에 작성되는 x선들은 모두 첫 번째로 지정된 점을 통과합니다.

  5. ENTER 키를 눌러 명령을 종료합니다.
도구막대: 그리기
명령 입력: XLINE


구성선(광선) 그리기 (절차)

구성선(광선) 그리기
상위 단계로
영역 작성 및 결합
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 구성 및 참조 형상 그리기 > 구성선(광선) 그리기 >
구성선(광선) 그리기
개념 절차 요약 참조

광선을 작성하려면

  1. 그리기 메뉴 [image] 광선을 클릭합니다.명령 프롬프트에서 ray를 입력합니다.
  2. 광선의 시작점을 지정합니다.
  3. 광선이 통과할 점을 지정합니다.
  4. 계속해서 필요한 만큼 점들을 지정하여 추가 광선을 작성합니다.

    이후에 작성되는 광선들은 모두 첫 번째로 지정된 점을 지납니다.

  5. ENTER 키를 눌러 명령을 종료합니다.
명령 입력: RAY


구성선(광선) 그리기 (요약 참조)

참조점 그리기
구성선(광선) 그리기
영역 작성 및 결합
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 구성 및 참조 형상 그리기 > 구성선(광선) 그리기 >
구성선(광선) 그리기
개념 절차 요약 참조

명령

RAY

반 무한선을 작성합니다.

XLINE

무한선을 작성합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


영역 작성 및 결합 (개념)

구성선(광선) 그리기
형상 객체 그리기
구름형 수정 기호 작성
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 >
영역 작성 및 결합
개념 절차 요약 참조

영역은 질량의 중심 등과 같은 물리적 특성이 있는 2차원의 닫힌 영역입니다. 기존 영역을 단일, 복합 영역으로 결합하여 영역을 계산할 수 있습니다.

영역은 닫힌 루프를 형성하는 객체로부터 작성하는 2차원의 닫힌 영역입니다. 루프는 선, 폴리선, 원, 호, 타원, 타원형 호 및 스플라인의 조합이 될 수 있습니다. 루프를 구성하는 객체들은 닫혀 있거나 다른 객체와 끝점들을 공유하여 닫힌 영역을 형성해야 합니다.

영역은 다음과 같은 경우에 사용할 수 있습니다.

  • 해칭 및 음영처리 적용
  • MASSPROP을 사용하여 영역 등과 같은 특성 분석
  • 중심 등과 같은 설계 정보 추출

다중 루프로부터 영역을 작성할 수 있으며 끝점들이 연결되어 루프를 형성하는 열린 곡선들로부터도 영역을 작성할 수 있습니다. 교차하는 호 또는 자체 교차하는 곡선과 같이 교차하여 닫힌 영역을 형성하는 열린 객체로부터는 영역을 형성할 수 없습니다.

또한 BOUNDARY를 사용하여 영역을 작성할 수도 있습니다.

영역의 교차점에 대한 결합, 빼기 또는 찾기 등을 통해 복합 영역을 작성할 수 있습니다. 보다 복잡한 영역을 만든 다음 해칭을 적용하거나 해당 영역을 분석할 수 있습니다.

UNION을 사용하여 결합된 객체

SUBTRACT를 사용하여 결합된 객체

INTERSECT를 사용하여 결합된 객체


영역 작성 및 결합 (절차)

구성선(광선) 그리기
영역 작성 및 결합
영역 작성 및 결합
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 영역 작성 및 결합 >
영역 작성 및 결합
개념 절차 요약 참조

영역을 정의하려면

경계를 사용하여 영역을 정의하려면

추가하여 영역을 결합하려면

빼기하여 영역을 결합하려면

교차점을 찾아 영역을 결합하려면


영역 작성 및 결합 (절차)

영역 작성 및 결합
영역 작성 및 결합
영역 작성 및 결합
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 영역 작성 및 결합 >
영역 작성 및 결합
개념 절차 요약 참조

영역을 정의하려면

  1. 그리기 메뉴 [image] 영역을 클릭합니다.명령 프롬프트에서 region을 입력합니다.
  2. 영역을 작성할 객체를 선택합니다.

    이들 객체는 각각 원 또는 닫힌 폴리선과 같은 닫힌 영역을 형성해야 합니다.

  3. Enter 키를 누릅니다.

    명령 프롬프트의 메시지는 탐지된 루프의 수와 작성된 영역의 수를 나타냅니다.

명령 입력: REGION


영역 작성 및 결합 (절차)

영역 작성 및 결합
영역 작성 및 결합
영역 작성 및 결합
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 영역 작성 및 결합 >
영역 작성 및 결합
개념 절차 요약 참조

경계를 사용하여 영역을 정의하려면

  1. 그리기 메뉴 [image] 경계를 클릭합니다.명령 프롬프트에서 boundary를 입력합니다.
  2. 객체 유형 리스트의 경계 작성 대화상자에서 영역을 선택합니다.
  3. 선택점을 클릭합니다.
  4. 영역으로 정의할 각각의 닫힌 영역 내부의 도면에 점을 지정하고 ENTER 키를 누릅니다.

    이 점을 내부 점이라고 합니다.

    주새 경계를 설정하여 경계를 결정하는 데 사용되는 객체를 제한하도록 할 수 있습니다.
명령 입력: BOUNDARY


영역 작성 및 결합 (절차)

영역 작성 및 결합
영역 작성 및 결합
영역 작성 및 결합
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 영역 작성 및 결합 >
영역 작성 및 결합
개념 절차 요약 참조

추가하여 영역을 결합하려면

  1. 수정 메뉴 [image] 솔리드 편집 [image] 합집합을 클릭합니다.명령 프롬프트에서 union을 입력합니다.
  2. 합집합에 대해 하나의 영역을 선택합니다.
  3. 다른 영역을 선택합니다.

    순서에 관계없이 결합할 영역을 선택할 수 있습니다.

  4. 영역을 계속 선택하거나 ENTER 키를 눌러 명령을 종료합니다.

    선택한 영역을 새로 결합된 영역으로 변환합니다.

명령 입력: UNION


영역 작성 및 결합 (절차)

영역 작성 및 결합
영역 작성 및 결합
영역 작성 및 결합
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 영역 작성 및 결합 >
영역 작성 및 결합
개념 절차 요약 참조

빼기하여 영역을 결합하려면

  1. 수정 메뉴 [image] 솔리드 편집 [image] 차집합을 클릭합니다.명령 프롬프트에서 subtract를 입력합니다.
  2. 뺄 영역을 하나 이상 선택한 다음 ENTER 키를 누릅니다.
  3. 뺄 영역을 선택한 다음 ENTER 키를 누릅니다.

    선택한 두 번째 영역의 영역을 첫 번째 영역의 영역에서 뺍니다.

명령 입력: SUBTRACT


영역 작성 및 결합 (절차)

영역 작성 및 결합
영역 작성 및 결합
구름형 수정 기호 작성
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 영역 작성 및 결합 >
영역 작성 및 결합
개념 절차 요약 참조

교차점을 찾아 영역을 결합하려면

  1. 수정 메뉴 [image] 솔리드 편집 [image] 교차를 클릭합니다.명령 프롬프트에서 intersect를 입력합니다.
  2. 교집합의 한 영역을 선택합니다.
  3. 다른 교차 영역을 선택합니다.

    순서에 관계없이 영역을 선택하여 교차점을 찾을 수 있습니다.

  4. 영역을 계속 선택하거나 ENTER 키를 눌러 명령을 종료합니다.

    선택한 영역이 해당 영역의 교차점에서 정의한 새 영역으로 변환됩니다.

명령 입력: INTERSECT


영역 작성 및 결합 (요약 참조)

구성선(광선) 그리기
영역 작성 및 결합
구름형 수정 기호 작성
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 영역 작성 및 결합 >
영역 작성 및 결합
개념 절차 요약 참조

명령

BOUNDARY

닫힌 영역으로부터 영역 또는 폴리선을 작성합니다.

INTERSECT

두 개 이상의 솔리드 또는 영역의 교차점에서 복합 솔리드나 영역을 작성하거나 교차점 밖의 영역을 제거합니다.

MASSPROP

영역 또는 솔리드의 질량 특성을 계산합니다.

REGION

영역을 둘러싼 객체를 영역 객체로 변환합니다.

SUBTRACT

선택된 영역 또는 솔리드를 빼기로 결합니다.

UNION

선택한 영역 또는 솔리드를 추가로 결합

시스템 변수

DELOBJ

3D 객체를 작성하는 데 사용되는 형상이 유지되는지 또는 삭제되는지 조정합니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


구름형 수정 기호 작성 (개념)

영역 작성 및 결합
형상 객체 그리기
블록(기호) 작성 및 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 >
구름형 수정 기호 작성
개념 절차 요약 참조

구름형 수정 기호는 연속적인 호로 구성된 폴리선입니다. 이 표식은 검토 단계에서 주의가 필요한 도면 부분에 사용됩니다.

도면을 검토하거나 레드라이닝하는 경우 구름형 수정 기호 기능을 사용하여 표식 부분을 강조하면 생산성을 증대시킬 수 있습니다. REVCLOUD는 연속된 호의 폴리선을 작성하여 구름 모양의 객체를 구성합니다. 일반 또는 컬리그래피 중에서 구름형 수정 기호 스타일을 선택할 수 있습니다. 컬리그래피를 선택할 경우 구름형 수정 기호는 컬리그래피 펜으로 그린 것처럼 보입니다.

처음부터 구름형 수정 기호를 작성하거나 원, 타원, 폴리선 또는 스플라인을 구름형 수정 기호로 변환할 수 있습니다. 객체를 구름형 수정 기호로 변환하는 경우 DELOBJ가 1로 설정되면(기본값) 원래 객체는 삭제됩니다.

구름형 수정 기호 호 길이의 최소 및 최대 기본값을 설정할 수 있습니다. 구름형 수정 기호를 그릴 때 더 작은 호 세그먼트의 선택점을 사용하여 호의 크기를 다양화할 수 있습니다. 또한 선택점을 조정하여 구름형 수정 기호의 개별 호 길이 및 현 길이를 편집할 수 있습니다.

REVCLOUD는 마지막으로 사용된 호 길이를 다중 DIMSCALE 시스템 변수로 저장하여 다른 축척 비율을 가지는 도면 사이에 일관성을 제공합니다.

명령을 실행하기 전에 REVCLOUD를 사용하여 윤곽된 전체 영역을 볼 수 있어야 합니다. REVCLOUD는 투명도, 실시간 초점이동 및 줌을 지원하도록 설계되지 않았습니다.


구름형 수정 기호 작성 (절차)

영역 작성 및 결합
구름형 수정 기호 작성
구름형 수정 기호 작성
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 구름형 수정 기호 작성 >
구름형 수정 기호 작성
개념 절차 요약 참조

처음부터 구름형 수정 기호를 작성하려면

컬리그래피 펜 스타일로 구름형 수정 기호를 작성하려면

객체를 구름형 수정 기호로 변환하려면

구름형 수정 기호에서 호 길이의 기본값을 변경하려면

구름형 수정 기호에서 개별 호 또는 현의 길이를 편집하려면


구름형 수정 기호 작성 (절차)

구름형 수정 기호 작성
구름형 수정 기호 작성
구름형 수정 기호 작성
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 구름형 수정 기호 작성 >
구름형 수정 기호 작성
개념 절차 요약 참조

처음부터 구름형 수정 기호를 작성하려면

  1. 그리기 메뉴 [image] 구름형 수정 기호를 클릭합니다.명령 프롬프트에서 revcloud를 입력합니다.
  2. 명령 프롬프트에서 새로운 최소 및 최대 호 길이를 지정하거나 구름형 수정 기호 시작점을 지정합니다.

    기본 최소 및 최대 호 길이는 0.5000 단위로 설정됩니다. 최대 호 길이는 최소 호 길이의 3배 이상이 될 수 없습니다.

  3. 구름 경로를 따라 십자선을 안내합니다. 호의 크기를 다양화하려는 경우 경로를 따라 선택점을 클릭할 수 있습니다.
  4. 언제든지 ENTER 키를 누르면 구름형 수정 기호 그리기가 중단됩니다.

    구름형 수정 기호를 닫으려면 시작점으로 복귀합니다.

도구막대: 그리기
명령 입력: REVCLOUD


구름형 수정 기호 작성 (절차)

구름형 수정 기호 작성
구름형 수정 기호 작성
구름형 수정 기호 작성
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 구름형 수정 기호 작성 >
구름형 수정 기호 작성
개념 절차 요약 참조

컬리그래피 펜 스타일로 구름형 수정 기호를 작성하려면

  1. 그리기 메뉴 [image] 구름형 수정 기호를 클릭합니다.명령 프롬프트에서 revcloud를 입력합니다.
  2. 명령 프롬프트에 style을 입력합니다.
  3. 명령 프롬프트에 calligraphy를 입력합니다.
  4. ENTER 키를 눌러 컬리그래피 설정값을 저장하고 명령을 계속 실행하거나 ESC 키를 눌러 명령을 종료합니다.
도구막대: 그리기
명령 입력: REVCLOUD


구름형 수정 기호 작성 (절차)

구름형 수정 기호 작성
구름형 수정 기호 작성
구름형 수정 기호 작성
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 구름형 수정 기호 작성 >
구름형 수정 기호 작성
개념 절차 요약 참조

객체를 구름형 수정 기호로 변환하려면

  1. 그리기 메뉴 [image] 구름형 수정 기호를 클릭합니다.명령 프롬프트에서 revcloud를 입력합니다.
  2. 명령 프롬프트에서 새로운 최소 및 최대 호 길이를 지정하거나 ENTER 키를 누릅니다.

    기본 최소 및 최대 호 길이는 0.5000 단위로 설정됩니다. 최대 호 길이는 최소 호 길이의 3 배 이상이 될 수 없습니다.

  3. 구름형 수정 기호로 변환할 호, 타원, 폴리선 또는 스플라인을 선택합니다.

    호의 방향을 반전하려면 명령 프롬프트에서 yes를 입력하고 ENTER 키를 누릅니다.

  4. ENTER 키를 눌러서 선택된 객체를 구름형 수정 기호로 변경합니다.
도구막대: 그리기
명령 입력: REVCLOUD


구름형 수정 기호 작성 (절차)

구름형 수정 기호 작성
구름형 수정 기호 작성
구름형 수정 기호 작성
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 구름형 수정 기호 작성 >
구름형 수정 기호 작성
개념 절차 요약 참조

구름형 수정 기호에서 호 길이의 기본값을 변경하려면

  1. 그리기 메뉴 [image] 구름형 수정 기호를 클릭합니다.명령 프롬프트에서 revcloud를 입력합니다.
  2. 명령 프롬프트에서 새로운 최소 호 길이를 지정하고 ENTER 키를 누릅니다.
  3. 명령 프롬프트에서 새로운 최대 호 길이를 지정하고 ENTER 키를 누릅니다.

    최대 호 길이는 최소 호 길이의 3배 이상이 될 수 없습니다.

  4. ENTER 키를 눌러서 명령을 계속하거나 ESC 키를 눌러서 명령을 종료합니다.
도구막대: 그리기
명령 입력: REVCLOUD


구름형 수정 기호 작성 (절차)

구름형 수정 기호 작성
구름형 수정 기호 작성
블록 작성 및 저장
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 구름형 수정 기호 작성 >
구름형 수정 기호 작성
개념 절차 요약 참조

구름형 수정 기호에서 개별 호 또는 현의 길이를 편집하려면

  1. 도면에서 편집하려는 구름형 수정 기호를 선택합니다.
  2. 구름형 수정 기호의 경로를 따라 선택점을 이동하여 호 길이 및 현을 변경할 수 있습니다.


구름형 수정 기호 작성 (요약 참조)

영역 작성 및 결합
구름형 수정 기호 작성
블록 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 형상 객체 그리기 > 구름형 수정 기호 작성 >
구름형 수정 기호 작성
개념 절차 요약 참조

명령

REVCLOUD

연속 호로 이루어진 폴리선을 작성하여 구름 모양을 형성합니다.

시스템 변수

DIMSCALE

크기, 거리 또는 간격띄우기를 지정하는 치수기입 변수에 적용되는 전체 축척 비율을 설정합니다

DELOBJ

3D 객체를 작성하는 데 사용되는 형상이 유지되는지 또는 삭제되는지 조정합니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


블록(기호) 작성 및 사용

구름형 수정 기호 작성
객체 작성 및 수정
블록 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 >
블록(기호) 작성 및 사용

블록은 단일 객체를 작성하기 위해 결합된 하나 이상의 객체입니다. 블록을 사용하면 같은 도면 또는 다른 도면에서 객체를 다시 사용할 수 있습니다.

이 단원의 항목

  • 블록 개요

    블록은 여러 도면층에 그려지며 다양한 특성을 가진 객체로 구성될 수 있습니다. 여러 가지 방법을 사용하여 블록을 작성할 수 있습니다.

  • 블록 작성 및 저장

    객체를 연결하고 이름을 지정하여 블록을 작성합니다. 또한 블록에 정보(속성)를 부착할 수도 있습니다.

  • 블록에 동적 동작 추가

    블록 정의에 동적 동작을 추가하면 블록 형상에 유연성과 지능성이 추가됩니다. 동적 블록 참조는 도면에 고정되어 있는 부분이 아니므로 도면에서 작업하면서 변경하거나 처리할 수 있습니다.

  • 블록 삽입

    블록을 삽입할 때 블록 참조를 작성하고 해당 위치, 축척 및 회전을 지정합니다.

  • 도면에서 동적 블록 사용

    동적 블록에는 유연성과 지능성이 있습니다. 동적 블록 참조는 도면에서 작업 중 쉽게 변경할 수 있습니다. 사용자 맞물림이나 사용자 특성을 통해 형상을 처리할 수 있습니다. 이렇게 하면 삽입할 다른 블록을 검색하거나 기존 블록을 재정의하는 대신 블록 참조를 내부에서 필요한 대로 조정할 수 있습니다.

  • 블록에 데이터 부착(블록 속성)

    블록에 정보를 부착하고 나중에 해당 정보를 추출하여 재료 명세서 또는 기타 보고서를 작성할 수 있습니다.

  • 블록 수정

    이전에 도면에 삽입된 블록 정의 또는 블록 참조를 수정할 수 있습니다.


블록 개요 (개념)

블록(기호) 작성 및 사용
블록(기호) 작성 및 사용
블록 작성 및 저장
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 >
블록 개요
개념 요약 참조

블록은 여러 도면층에 그려지며 다양한 특성을 가진 객체로 구성될 수 있습니다. 여러 가지 방법을 사용하여 블록을 작성할 수 있습니다.

여러 가지 방법을 사용하여 블록을 작성할 수 있습니다.

  • 객체를 결합하여 현재 도면에서 블록 정의를 작성합니다.
  • 블록 편집기를 사용하여 현재 도면의 블록 정의에 동적 동작을 추가합니다.
  • 도면 파일을 작성하여 나중에 다른 도면에 블록으로 삽입합니다.
  • 여러 관련 블록 정의가 있는 도면 파일을 작성하여 블록 라이브러리로 사용합니다.

블록은 여러 도면층에 그려지는 객체로 구성되며 다양한 색상, 선종류 및 선가중치 특성을 가집니다. 블록은 항상 현재 도면층에 삽입되지만 블록 참조는 해당 블록에 포함된 객체의 원래 도면층, 색상 및 선종류 특성에 대한 정보를 유지합니다. 블록에 있는 객체가 원래 특성을 유지할지 또는 현재 도면층, 색상, 선종류 또는 선가중치 설정값에서 해당 특성을 상속할지를 조정할 수 있습니다.

블록 정의는 블록에 동적 동작을 추가하는 요소를 포함할 수도 있습니다. 이러한 요소는 블록 편집기에서 블록에 추가합니다. 블록에 동적 동작을 추가하면 형상에 유연성과 지능성이 추가됩니다. 동적 동작이 포함된 블록 참조를 도면에 삽입하는 경우 블록이 정의된 방법에 따라 사용자 맞물림이나 사용자 특성을 통해 블록 참조의 형상을 처리할 수 있습니다.

PURGE 명령을 사용하여 도면에서 사용되지 않는 블록 정의를 제거할 수 있습니다.

또한 주석 블록을 작성할 수 있습니다. 주석 블록 작성 및 관련 작업에 대한 자세한 정보는 주석 블록과 속성 작성을 참고하십시오.

참고

    • 주석 축척


블록 개요 (요약 참조)

구름형 수정 기호 작성
블록 개요
블록 저장 및 참조 방법
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록 개요 >
블록 개요
개념 요약 참조

명령

BLOCK

선택한 객체를 사용해 블록 정의를 작성합니다.

PURGE

도면에서 블록 정의와 도면층과 같은 사용되지 않은 명명된 항목을 제거합니다.

WBLOCK

객체 또는 블록을 새로운 도면 파일에 씁니다.

시스템 변수

MAXSORT

명령을 나열하여 정렬되는 기호 이름 또는 블록 이름의 최대 수를 설정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


블록 작성 및 저장

블록 개요
블록(기호) 작성 및 사용
블록 저장 및 참조 방법
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 >
블록 작성 및 저장
개념 절차

객체를 연결하고 이름을 지정하여 블록을 작성합니다. 또한 블록에 정보(속성)를 부착할 수도 있습니다.

이 단원의 항목

  • 블록 저장 및 참조 방법

    모든 도면 파일에는 블록 정의 테이블이라고 하는 숨겨진 데이터 영역이 있습니다. 블록 정의 테이블에는 모든 블록 정의가 저장되며 블록과 연관된 모든 정보로 구성됩니다. 도면에 블록을 삽입하면 이 블록 정의가 참조됩니다.

  • 도면에서 블록 작성

    도면에서 블록을 정의한 후에는 도면에 블록 참조를 필요한 만큼 삽입할 수 있습니다. 이 방법을 사용하면 블록을 신속하게 작성할 수 있습니다.

  • 블록으로 사용할 도면 파일 작성

    개별 도면 파일를 작성하여 블록으로 사용할 수 있습니다.

  • 블록의 색상 및 선종류 특성 조정

    삽입된 블록의 객체는 원래 특성을 유지하거나 삽입된 도면층에서 특성을 상속하거나 도면의 현재 특성으로 설정된 특성을 상속할 수도 있습니다.

  • 블록 내포

    다른 블록을 포함하는 블록 참조는 내포된 블록이라고 합니다. 블록 내에서 블록을 사용하면 복잡한 블록 정의 구성을 단순화할 수 있습니다.

  • 블록 라이브러리 작성

    블록 라이브러리는 단일 도면 파일에 저장된 블록 정의 집합입니다. Autodesk 또는 다른 공급업체에서 제공하는 블록 라이브러리를 사용하거나 해당 라이브러리를 직접 작성할 수도 있습니다.

  • 도구 팔레트를 사용하여 블록 구성

    도구 팔레트를 사용하여 단일 도면 파일이나 개별 도면 파일에 저장된 블록을 구성할 수 있습니다.

  • 블록 정의 제거

    도면 크기를 줄이려면 사용되지 않는 블록 정의는 제거합니다. 도면에서 블록 참조를 지워서 제거하더라도 해당 도면의 블록 정의 테이블에는 블록 정의가 그대로 남아 있습니다.


블록 작성 및 저장 (절차)

구름형 수정 기호 작성
블록 작성 및 저장
도면에서 블록 작성
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록 작성 및 저장 >
블록 작성 및 저장
개념 절차

현재 도면의 블록을 정의하려면

선택한 객체에서 새 도면 파일을 작성하려면

기존 블록 정의에서 새 도면 파일을 작성하려면

모든 새 객체의 색상을 설정하려면

모든 새 객체에 대해 선종류를 설정하려면

블록 라이브러리 도면을 작성하려면

블록 정의를 제거하려면


블록 저장 및 참조 방법 (개념)

블록 작성 및 저장
블록 작성 및 저장
도면에서 블록 작성
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록 작성 및 저장 >
블록 저장 및 참조 방법
개념 요약 참조

모든 도면 파일에는 블록 정의 테이블이라고 하는 숨겨진 데이터 영역이 있습니다. 블록 정의 테이블에는 모든 블록 정의가 저장되며 블록과 연관된 모든 정보로 구성됩니다. 도면에 블록을 삽입하면 이 블록 정의가 참조됩니다.

다음 그림은 세 도면 파일을 개념적으로 표현한 것입니다. 각 직사각형은 개별 도면 파일을 나타내며 두 부분으로 나뉘어져 있습니다. 작은 부분은 블록 정의 테이블을 나타내고 큰 부분은 도면의 객체를 나타냅니다.

블록을 삽입하면 블록 참조도 삽입됩니다. 블록 정의에서 도면 영역으로 정보가 단순히 복사되는 것이 아니라 블록 참조와 블록 정의가 연결되는 것입니다. 따라서 블록 정의가 변경되면 모든 참조가 자동으로 업데이트됩니다.

도면 크기를 줄이려면 사용되지 않는 블록 정의를 소거합니다.


블록 저장 및 참조 방법 (요약 참조)

블록 개요
블록 저장 및 참조 방법
도면에서 블록 작성
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록 작성 및 저장 > 블록 저장 및 참조 방법 >
블록 저장 및 참조 방법
개념 요약 참조

명령

BLOCK

선택한 객체를 사용해 블록 정의를 작성합니다.

PURGE

도면에서 블록 정의와 도면층과 같은 사용되지 않은 명명된 항목을 제거합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


도면에서 블록 작성 (개념)

블록 저장 및 참조 방법
블록 작성 및 저장
블록으로 사용할 도면 파일 작성
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록 작성 및 저장 >
도면에서 블록 작성
개념 절차 요약 참조

도면에서 블록을 정의한 후에는 도면에 블록 참조를 필요한 만큼 삽입할 수 있습니다. 이 방법을 사용하면 블록을 신속하게 작성할 수 있습니다.

각 블록 정의에는 블록 및 연결된 모든 속성 데이터를 삽입하는 데 사용되는 블록 이름, 하나 이상의 객체, 기준점의 좌표값이 포함됩니다.

기준점은 블록을 삽입할 때 위치를 지정하는 데 참조로 사용됩니다. 기준점이 블록에서 객체의 왼쪽 아래 구석에 있는 경우, 나중에 블록을 삽입하면 삽입점에 대한 프롬프트가 나타납니다. 블록 기준점은 지정한 삽입점에 맞게 정렬됩니다.

다음 그림에서 블록 정의는 이름, PLUG_VALVE, 네 개의 선, 두 대각선의 교차점에 있는 기준점 등으로 구성됩니다. 설계도 표현에 대한 자세한 정보는 블록 개요를 참고하십시오.

다음 그림은 도면에서 블록 정의를 작성하는 일반적인 순서를 보여줍니다.

블록 편집기를 사용하여 도면에 저장되는 블록을 작성할 수도 있습니다. 블록 편집기 사용에 대한 자세한 정보는 블록 편집기 사용을 참고하십시오.


도면에서 블록 작성 (절차)

블록 작성 및 저장
상위 단계로
블록으로 사용할 도면 파일 작성
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록 작성 및 저장 > 도면에서 블록 작성 >
도면에서 블록 작성
개념 절차 요약 참조

현재 도면의 블록을 정의하려면

  1. 블록 정의에 사용할 객체를 작성합니다.
  2. 그리기 메뉴 [image] 블록 [image] 만들기를 클릭합니다.명령 프롬프트에서 block을 입력합니다.
  3. 블록 정의 대화상자의 이름 상자에 블록 이름을 입력합니다.
  4. 객체에서 블록으로 변환을 선택합니다.

    블록 정의를 작성하는 데 사용된 원래 객체를 도면에 남아 있게 하려면 삭제 옵션을 선택하지 않아야 합니다. 이 옵션을 선택하면 원래 객체가 도면에서 지워집니다. 필요한 경우 OOPS를 사용하면 해당 객체를 복원할 수 있습니다.

  5. 객체 선택을 클릭합니다.
  6. 좌표 입력 장치를 사용하여 블록 정의에 포함할 객체를 선택합니다. ENTER 키를 눌러 객체 선택을 완료합니다.
  7. 기준점의 블록 정의 대화상자에서 다음 방법 중 하나를 사용하여 블록 삽입점을 지정합니다.
    • 선택점을 클릭하여 좌표 입력 장치로 사용하는 점을 지정합니다.
    • 점의 X, Y, Z 좌표값을 입력합니다.
  8. 설명 상자에 블록 정의에 대한 설명을 입력합니다. 설명이 DesignCenter™(ADCENTER)에 표시됩니다.
  9. 확인을 클릭합니다.

    블록은 현재 도면에서 정의되며 언제든지 삽입할 수 있습니다.

도구막대: 그리기
명령 입력: BLOCK


도면에서 블록 작성 (요약 참조)

블록 저장 및 참조 방법
도면에서 블록 작성
블록으로 사용할 도면 파일 작성
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록 작성 및 저장 > 도면에서 블록 작성 >
도면에서 블록 작성
개념 절차 요약 참조

명령

BLOCK

선택한 객체를 사용해 블록 정의를 작성합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


블록으로 사용할 도면 파일 작성 (개념)

도면에서 블록 작성
블록 작성 및 저장
블록의 색상 및 선종류 특성 조정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록 작성 및 저장 >
블록으로 사용할 도면 파일 작성
개념 절차 요약 참조

개별 도면 파일를 작성하여 블록으로 사용할 수 있습니다.

도면 파일을 작성하여 다른 도면에 블록으로 삽입할 수도 있습니다. 개별 도면 파일은 블록 정의 원본으로의 관리 및 작성이 용이합니다. 기호 집합은 개별 도면 파일로 저장할 수도 있고 폴더에 그룹으로 저장할 수도 있습니다.

새 도면 파일 작성

다음 두 가지 방법으로 도면 파일을 작성할 수 있습니다.

  • SAVE 또는 SAVEAS 명령을 사용하여 완전한 도면 파일을 작성하고 저장합니다.
  • EXPORT 또는 WBLOCK 명령을 사용하여 현재 도면에서 선택한 객체만 새 도면에 작성하고 저장합니다.

어느 방법을 사용하든지 다른 모든 도면 파일에 블록으로 삽입할 수 있는 정상적인 도면 파일이 작성됩니다. 개별 도면 파일로 여러 버전의 기호를 작성해야 하거나 현재 도면을 종료하지 않고 도면 파일을 작성하려면 WBLOCK을 사용하는 것이 좋습니다.

블록으로 사용할 도면의 기준점 변경

기본적으로 블록으로 삽입되는 도면 파일의 기준점으로 WCS(표준 좌표계) 원점(0,0,0)이 사용됩니다. 원래 도면을 열고 BASE 명령으로 다른 삽입 기준점을 지정하여 기준점을 변경할 수 있습니다. 다음에 블록을 삽입할 때 새로운 기준점이 사용됩니다.

원래 도면에서 변경 사항 업데이트

원래 도면을 삽입한 다음 해당 도면을 변경해도 현재 도면에는 아무런 영향을 주지 않습니다. 원래 도면을 변경하는 경우 현재 도면에 해당 변경 사항이 반영되도록 하려면 해당 도면을 블록으로 삽입하지 말고 외부 참조로 부착합니다. 외부 참조에 대한 자세한 정보는 다른 도면 파일 참조를 참고하십시오.

블록에서 도면 공간 객체 사용

도면 공간의 객체는 도면을 블록으로 삽입할 때 포함되지 않습니다. 도면 공간 객체를 다른 도면으로 전송하려면 해당 객체를 블록으로 만들거나 개별 도면 파일에 저장한 다음 블록 또는 도면 파일을 다른 도면에 삽입합니다.


블록으로 사용할 도면 파일 작성 (절차)

도면에서 블록 작성
상위 단계로
블록으로 사용할 도면 파일 작성
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록 작성 및 저장 > 블록으로 사용할 도면 파일 작성 >
블록으로 사용할 도면 파일 작성
개념 절차 요약 참조

선택한 객체에서 새 도면 파일을 작성하려면

기존 블록 정의에서 새 도면 파일을 작성하려면


블록으로 사용할 도면 파일 작성 (절차)

블록으로 사용할 도면 파일 작성
상위 단계로
블록으로 사용할 도면 파일 작성
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록 작성 및 저장 > 블록으로 사용할 도면 파일 작성 >
블록으로 사용할 도면 파일 작성
개념 절차 요약 참조

선택한 객체에서 새 도면 파일을 작성하려면

  1. 기존 도면을 열거나 새 도면을 작성합니다.
  2. 명령 프롬프트에서 wblock을 입력합니다.
  3. 블록 쓰기 대화상자에서 객체를 선택합니다.

    새 도면을 작성하는 데 사용된 원래 객체를 도면에 남아 있게 하려면 도면에서 삭제 옵션을 선택하지 않아야 합니다. 이 옵션을 선택하면 원래 객체가 도면에서 지워집니다. 필요한 경우 OOPS를 사용하면 해당 객체를 복원할 수 있습니다.

  4. 객체 선택을 클릭합니다.
  5. 좌표 입력 장치를 사용하여 새 도면에 포함할 객체를 선택합니다. ENTER 키를 눌러 객체 선택을 완료합니다.
  6. 기준점의 블록 쓰기 대화상자에서 다음 방법 중 하나를 사용하여 새 도면의 원점(0,0,0)으로 설정할 점을 지정합니다.
    • 점 지정을 클릭하여 좌표 입력 장치로 점을 지정합니다.
    • 점의 X, Y, Z 좌표값을 입력합니다.
  7. 대상에서 새 도면의 파일 이름과 경로를 입력하거나 [...] 버튼을 클릭하여 표준 파일 선택 대화상자를 표시합니다.
  8. 확인을 클릭합니다.

    새 도면이 선택된 객체와 함께 작성됩니다.

명령 입력: WBLOCK


블록으로 사용할 도면 파일 작성 (절차)

블록으로 사용할 도면 파일 작성
상위 단계로
블록의 색상 및 선종류 특성 조정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록 작성 및 저장 > 블록으로 사용할 도면 파일 작성 >
블록으로 사용할 도면 파일 작성
개념 절차 요약 참조

기존 블록 정의에서 새 도면 파일을 작성하려면

  1. 수정 메뉴 [image] 객체 [image] 블록 설명을 클릭합니다.명령 프롬프트에서 block을 입력합니다.
  2. 블록 정의 대화상자의 이름 상자에서 수정할 블록을 선택합니다.
  3. 이름 상자에 새 이름을 입력합니다.
  4. 설명 상자에서 새 도면 파일의 설명을 입력하거나 수정합니다.
  5. 확인을 클릭합니다.
명령 입력: BLOCK


블록으로 사용할 도면 파일 작성 (요약 참조)

도면에서 블록 작성
블록으로 사용할 도면 파일 작성
블록의 색상 및 선종류 특성 조정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록 작성 및 저장 > 블록으로 사용할 도면 파일 작성 >
블록으로 사용할 도면 파일 작성
개념 절차 요약 참조

명령

ADCENTER

블록, 외부 참조 및 해치 패턴과 같은 컨텐츠를 관리하거나 삽입합니다.

BASE

현재 도면의 삽입 기준점을 설정합니다.

BLOCK

선택한 객체를 사용해 블록 정의를 작성합니다.

EXPORT

객체를 다른 파일 형식으로 저장합니다.

INSERT

명명된 블록 또는 도면을 현재 도면에 배치합니다.

OOPS

지워진 객체를 복원합니다.

WBLOCK

객체 또는 블록을 새로운 도면 파일에 씁니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


블록의 색상 및 선종류 특성 조정 (개념)

블록으로 사용할 도면 파일 작성
블록 작성 및 저장
블록 내포
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록 작성 및 저장 >
블록의 색상 및 선종류 특성 조정
개념 절차 요약 참조

삽입된 블록의 객체는 원래 특성을 유지하거나 삽입된 도면층에서 특성을 상속하거나 도면의 현재 특성으로 설정된 특성을 상속할 수도 있습니다.

일반적으로 블록을 삽입할 때 블록에 있는 객체의 색상, 선종류 및 선가중치는 도면의 현재 설정값에 관계없이 원래 설정값을 유지합니다. 그러나 현재 색상, 선종류 및 선가중치 설정값을 상속하는 객체로 블록을 작성할 수 있습니다. 이 객체는 부동 특성을 가지고 있습니다.

블록 참조가 삽입될 때 객체의 색상, 선종류 및 선가중치 특성을 처리하는 방법에는 다음과 같은 세 가지 선택사항이 있습니다.

  • 블록에 있는 객체가 현재 설정값에서 색상, 선종류 및 선가중치 특성을 상속하지 않습니다. 블록에 있는 객체의 특성이 현재 설정값에 관계없이 변경되지 않습니다.

    이 선택사항의 경우 블록 정의에서 각 객체의 색상, 선종류 및 선가중치 특성을 개별적으로 설정하는 것이 좋습니다. 이러한 객체를 작성할 때는 BYBLOCK 또는 BYLAYER 색상, 선종류 및 선가중치 설정을 사용하지 마십시오.

  • 블록에 있는 객체는 현재 도면층에만 지정된 색상, 선종류 및 선가중치의 해당 특성을 상속합니다.

    이 선택사항의 경우 블록 정의에 포함할 객체를 작성 전에 현재 도면층을 0으로 설정하고 현재 색상, 선종류 및 선가중치를 BYLAYER로 설정합니다.

  • 객체는 현재 도면층에 지정된 색상, 선종류 또는 선가중치를 재지정하도록 명시적으로 설정한 현재 색상, 선종류 및 선가중치에서 해당 특성을 상속합니다. 해당 특성을 명시적으로 설정하지 않은 경우 이러한 특성은 현재 도면층에 지정된 색상, 선종류 및 선가중치에서 상속됩니다.

    이 선택 항목의 경우 블록 정의에 포함할 객체를 작성 전에 현재 색상 또는 선종류를 BYBLOCK으로 설정합니다.

블록에 있는 객체가 다음 사항을 따르기를 원할 때 | 다음 도면층에서 객체 작성 | 다음 특성으로 객체 작성
원래 특성 유지 | 0(영)을 제외하고 전체 | BYBLOCK 또는 BYLAYER를 제외하고 전체
현재 도면층에서 특성 상속 | 0(영) | BYLAYER
개별 특성을 먼저 상속한 다음 도면층 특성 상속 | 전체 | BYBLOCK

또한 내포된 블록 참조 및 포함된 객체가 부동 특성에서 필요한 설정값을 사용하는 경우 부동 특성은 내포된 블록에 적용됩니다.


블록의 색상 및 선종류 특성 조정 (절차)

블록으로 사용할 도면 파일 작성
상위 단계로
블록의 색상 및 선종류 특성 조정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록 작성 및 저장 > 블록의 색상 및 선종류 특성 조정 >
블록의 색상 및 선종류 특성 조정
개념 절차 요약 참조

모든 새 객체의 색상을 설정하려면

모든 새 객체에 대해 선종류를 설정하려면


블록의 색상 및 선종류 특성 조정 (절차)

블록의 색상 및 선종류 특성 조정
상위 단계로
블록의 색상 및 선종류 특성 조정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록 작성 및 저장 > 블록의 색상 및 선종류 특성 조정 >
블록의 색상 및 선종류 특성 조정
개념 절차 요약 참조

모든 새 객체의 색상을 설정하려면

  1. 특성 도구막대에서 색상 컨트롤을 클릭합니다.
  2. 모든 새 객체를 그릴 색상을 클릭하거나 색상 선택을 클릭하여 색상 선택 대화상자를 표시한 다음, 다음 중 하나를 수행합니다.
    • 색인 탭에서 색상을 클릭하거나 색상 상자에 ACI 색상 번호(1~255) 또는 이름을 입력한 다음 확인을 클릭합니다.
    • 트루 컬러 탭에서 색상 모델 옵션의 HSL 색상 모델을 선택하고 색상 상자에 색상 값을 입력하거나 색조, 채도 및 광도 상자에 값을 지정하여 색상을 지정한 다음 확인을 클릭합니다.
    • 색상표 탭의 색상표 상자에서 색상표를 선택하고 위 방향 화살표 및 아래 방향 화살표를 사용하여 색상표를 탐색하고 색상 칩을 클릭하여 색상을 선택한 다음 확인을 클릭합니다.
    • BYLAYER를 클릭하여 현재 도면층에 지정된 색상으로 새 객체를 그립니다.
    • BYBLOCK을 클릭하여 새 객체가 블록으로 그룹화될 때까지 해당 객체를 현재 색상으로 그립니다. 블록을 도면에 삽입하면 이 블록의 객체에 현재 색상 설정값이 적용됩니다.
  3. [확인]을 클릭합니다.

    색상 컨트롤에는 현재 색상이 표시됩니다.

명령 입력: COLOR


블록의 색상 및 선종류 특성 조정 (절차)

블록의 색상 및 선종류 특성 조정
상위 단계로
블록 라이브러리 작성
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록 작성 및 저장 > 블록의 색상 및 선종류 특성 조정 >
블록의 색상 및 선종류 특성 조정
개념 절차 요약 참조

모든 새 객체에 대해 선종류를 설정하려면

  1. 형식 메뉴 [image] 선종류를 클릭합니다.명령 프롬프트에서 linetype을 입력합니다.
  2. 선종류를 추가로 로드하려면 로드를 클릭하고 선종류를 하나 이상 선택한 다음 확인을 클릭합니다.

    Ctrl 키를 누른 상태로 여러 선종류를 선택하거나 Shift 키를 누른 상태로 선종류의 범위를 선택할 수 있습니다.

  3. 선종류 관리자에서 다음 중 하나를 수행합니다.
    • 선종류를 선택한 다음 [현재]를 선택하여 해당 선종류로 모든 새 객체를 그립니다.
    • BYLAYER를 선택하여 현재 도면층에 지정된 선종류로 새 객체를 그립니다.
    • BYBLOCK을 선택하여 새 객체가 블록으로 그룹화될 때까지 해당 객체를 현재 선종류로 그립니다. 블록을 도면에 삽입하면 이 블록의 객체에 현재 선종류 설정값이 적용됩니다.
  4. 확인을 클릭합니다.

    선종류 컨트롤에는 현재 선종류가 표시됩니다. 사용할 선종류가 이미 로드되어 있는 경우 선종류 컨트롤과 선종류를 클릭하여 해당 선종류를 현재 선종류로 만듭니다.

명령 입력: LINETYPE


블록의 색상 및 선종류 특성 조정 (요약 참조)

블록으로 사용할 도면 파일 작성
블록의 색상 및 선종류 특성 조정
블록 내포
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록 작성 및 저장 > 블록의 색상 및 선종류 특성 조정 >
블록의 색상 및 선종류 특성 조정
개념 절차 요약 참조

명령

COLOR

새로운 객체의 색상 설정

LAYER

도면층 및 도면층 특성 관리

LINETYPE

선종류를 로드하거나 설정하거나 수정합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


블록 내포 (개념)

블록의 색상 및 선종류 특성 조정
블록 작성 및 저장
블록 라이브러리 작성
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록 작성 및 저장 >
블록 내포
개념 요약 참조

다른 블록을 포함하는 블록 참조는 내포된 블록이라고 합니다. 블록 내에서 블록을 사용하면 복잡한 블록 정의 구성을 단순화할 수 있습니다.

내포된 블록을 사용하면 여러 구성요소에서 단일 블록을 만들 수 있습니다. 예를 들어, 기계 조립품이 하우징, 브래킷 및 조임쇠로 구성되어 있고, 각 조임쇠가 볼트, 워셔 및 너트로 구성된 블록인 경우 해당 도면을 블록으로 삽입할 수 있습니다. 내포된 블록의 유일한 제한사항은 자체를 참조하는 블록을 삽입할 수 없다는 것입니다.


블록 내포 (요약 참조)

블록의 색상 및 선종류 특성 조정
블록 내포
블록 라이브러리 작성
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록 작성 및 저장 > 블록 내포 >
블록 내포
개념 요약 참조

명령

BLOCK

선택한 객체를 사용해 블록 정의를 작성합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


블록 라이브러리 작성 (개념)

블록 내포
블록 작성 및 저장
도구 팔레트를 사용하여 블록 구성
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록 작성 및 저장 >
블록 라이브러리 작성
개념 절차 요약 참조

블록 라이브러리는 단일 도면 파일에 저장된 블록 정의 집합입니다. Autodesk 또는 다른 공급업체에서 제공하는 블록 라이브러리를 사용하거나 해당 라이브러리를 직접 작성할 수도 있습니다.

블록을 같은 도면 파일에서 작성하면 연관된 블록 정의 세트를 구성할 수 있습니다. 이런 방법으로 구성된 도면 파일을 블록 라이브러리 또는 기호 라이브러리라고 합니다. 이러한 블록 정의는 작업하는 모든 도면에 개별적으로 삽입할 수 있습니다. 블록 라이브러리 도면은 사용 방법을 제외하고는 다른 도면 파일과 같습니다.

BLOCK 명령을 사용하여 블록 라이브러리 도면의 각 블록 정의를 정의하면 DesignCenter에 간단한 블록 설명이 표시되도록 할 수 있습니다.

각 블록 정의를 라이브러리 도면의 도면 영역에 삽입하여 문서화할 수도 있습니다. 블록 형상 이외에도 블록 이름, 작성 날짜, 최종 수정 날짜 및 특별 지시사항 또는 규칙을 제공하는 문자를 포함할 수도 있습니다. 이렇게 하면 블록 라이브러리 도면에 가시적인 블록 색인이 작성됩니다.

DesignCenter를 사용하여 블록 정의를 보고 블록 라이브러리 도면 또는 모든 기존 도면에서 현재 도면으로 개별적으로 복사할 수 있습니다. DesignCenter는 도면의 기존 블록 정의를 다른 도면의 정의로 덮어쓰지 않습니다.


블록 라이브러리 작성 (절차)

블록의 색상 및 선종류 특성 조정
상위 단계로
블록 정의 제거
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록 작성 및 저장 > 블록 라이브러리 작성 >
블록 라이브러리 작성
개념 절차 요약 참조

블록 라이브러리 도면을 작성하려면

  1. 새 도면을 시작합니다.
  2. 블록을 정의합니다.
  3. 2단계를 반복하여 원하는 만큼 관련 블록 정의를 만듭니다.
  4. 라이브러리 도면에 적절한 이름을 사용하여 도면을 저장합니다.

    이러한 블록은 DesignCenter(ADCENTER)를 사용하여 모든 도면에 삽입할 수 있습니다.

도구막대: 그리기
명령 입력: BLOCK


블록 라이브러리 작성 (요약 참조)

블록 내포
블록 라이브러리 작성
도구 팔레트를 사용하여 블록 구성
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록 작성 및 저장 > 블록 라이브러리 작성 >
블록 라이브러리 작성
개념 절차 요약 참조

명령

BLOCK

선택한 객체를 사용해 블록 정의를 작성합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


도구 팔레트를 사용하여 블록 구성 (개념)

블록 라이브러리 작성
블록 작성 및 저장
블록 정의 제거
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록 작성 및 저장 >
도구 팔레트를 사용하여 블록 구성
개념 요약 참조

도구 팔레트를 사용하여 단일 도면 파일이나 개별 도면 파일에 저장된 블록을 구성할 수 있습니다.

도구 팔레트에 블록 도구를 추가한 경우 블록 참조를 도구 팔레트에서 도면으로 끌거나 블록 참조를 클릭한 다음 도면에 배치하여 쉽게 도면에 삽입할 수 있습니다. 도구 팔레트를 사용하여 블록을 구성하고 삽입하는 방법은 객체 및 이미지에서 도구 작성 및 사용를 참고하십시오.


도구 팔레트를 사용하여 블록 구성 (요약 참조)

블록 라이브러리 작성
도구 팔레트를 사용하여 블록 구성
블록 정의 제거
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록 작성 및 저장 > 도구 팔레트를 사용하여 블록 구성 >
도구 팔레트를 사용하여 블록 구성
개념 요약 참조

명령

TOOLPALETTES

도구 팔레트 윈도우를 엽니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


블록 정의 제거 (개념)

도구 팔레트를 사용하여 블록 구성
블록 작성 및 저장
블록에 동적 동작 추가
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록 작성 및 저장 >
블록 정의 제거
개념 절차 요약 참조

도면 크기를 줄이려면 사용되지 않는 블록 정의는 제거합니다. 도면에서 블록 참조를 지워서 제거하더라도 해당 도면의 블록 정의 테이블에는 블록 정의가 그대로 남아 있습니다.

사용되지 않는 블록 정의를 제거하거나 도면 크기를 줄이려면 도면 세션에서 언제든지 PURGE를 사용합니다.

블록에 대한 참조는 블록 정의를 소거하기 전에 모두 지워야 합니다.

참고

    • 블록 개요


블록 정의 제거 (절차)

블록 라이브러리 작성
상위 단계로
블록에 동적 동작 추가
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록 작성 및 저장 > 블록 정의 제거 >
블록 정의 제거
개념 절차 요약 참조

블록 정의를 제거하려면

  1. 파일 메뉴 [image] 도면 유틸리티 [image] 소거를 클릭합니다.명령 프롬프트에서 purge를 입력합니다.

    소거 대화상자에는 소거할 수 있는 명명된 객체의 트리 뷰가 표시됩니다.

  2. 블록을 소거하려면 다음 방법 중 하나를 사용합니다.
    • 참조되지 않는 블록을 모두 소거하려면 블록을 선택합니다. 내포된 블록을 포함하려면 내장된 항목소거를 선택합니다.
    • 특정 블록을 소거하려면 블록을 두 번 클릭하여 블록 트리 뷰를 확장합니다. 소거할 블록을 선택합니다.

    소거할 항목이 표시되지 않으면 소거할 수 없는 항목 표시를 선택합니다.

  3. 리스트의 각 항목을 확인하는 프롬프트가 나타납니다. 소거를 확인하지 않으려면 [제거할 각 항목 확인] 옵션을 선택 해제합니다.
  4. 소거를 클릭합니다.

    두 개 이상의 항목이 선택된 경우 각 항목의 소거를 확인하려면 프롬프트에서 예, 아니오 또는 모두 예로 응답합니다.

  5. 소거할 항목을 추가로 선택하거나 닫기를 클릭합니다.
명령 입력: PURGE


블록 정의 제거 (요약 참조)

도구 팔레트를 사용하여 블록 구성
블록 정의 제거
동적 블록 작성의 빠른 시작
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록 작성 및 저장 > 블록 정의 제거 >
블록 정의 제거
개념 절차 요약 참조

명령

PURGE

도면에서 블록 정의와 도면층과 같은 사용되지 않은 명명된 항목을 제거합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


블록에 동적 동작 추가

블록 정의 제거
블록(기호) 작성 및 사용
동적 블록 작성의 빠른 시작
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 >
블록에 동적 동작 추가
개념 절차

블록 정의에 동적 동작을 추가하면 블록 형상에 유연성과 지능성이 추가됩니다. 동적 블록 참조는 도면에 고정되어 있는 부분이 아니므로 도면에서 작업하면서 변경하거나 처리할 수 있습니다.

이 단원의 항목

  • 동적 블록 작성의 빠른 시작
  • 동적 블록 개요
  • 블록 편집기 사용

    블록 편집기를 사용하여 블록에 동적 동작을 추가할 수 있습니다. 블록 편집기는 블록에 지능성과 유연성을 추가하는 데 필요한 모든 도구를 제공합니다.

  • 블록에 동적 요소 추가

    동적 블록을 작성하려면 블록 정의에 특정 요소를 추가해야 합니다.

  • 블록 편집기에서 블록 저장

    블록 편집기에서 동적 블록 정의에 요소를 모두 추가했으면 블록 정의를 저장합니다.


블록에 동적 동작 추가 (절차)

블록 정의 제거
블록에 동적 동작 추가
블록 편집기 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 >
블록에 동적 동작 추가
개념 절차

블록 편집기에서 블록 정의를 저장하려면

블록 편집기에서 현재 블록 정의의 복사본을 새 이름으로 저장하려면


동적 블록 작성의 빠른 시작 (개념)

블록에 동적 동작 추가
블록에 동적 동작 추가
동적 블록 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 >
동적 블록 작성의 빠른 시작
개념 요약 참조

블록 편집기에서 블록에 매개변수와 동작을 추가하여 새 블록 정의나 기존 블록 정의에 동적 동작을 추가할 수 있습니다. 다음 예제에서는 책상 블록을 블록 편집기에 표시합니다. 블록에는 치수와 비슷하고 "거리" 레이블이 붙은 선형 매개변수와, 번개 모양을 표시하고 "신축" 레이블이 붙은 신축 동작이 포함되어 있습니다.

동적 블록을 작성하려면 한 개 이상의 매개변수를 추가해야 합니다. 그런 다음 동작을 추가하여 매개변수와 연관시킵니다. 블록 정의에 추가한 매개변수 및 동작 유형에 따라 도면에서 블록 참조가 작동하는 방식이 정의됩니다. 매개변수와 동작이 블록에 추가되는 방식에 대한 데모를 보려면 새로운 기능 워크샵을 참조하십시오. 도움말 [image] 새로운 기능 워크샵 [image] 생성 [image] 동적 블록을 클릭합니다.

동적 블록 작성에 대한 자세한 정보는 다음을 참조하십시오.

  • 동적 블록 개요
  • 동적 블록 요소 개요


동적 블록 작성의 빠른 시작 (요약 참조)

블록 정의 제거
동적 블록 작성의 빠른 시작
동적 블록 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 동적 블록 작성의 빠른 시작 >
동적 블록 작성의 빠른 시작
개념 요약 참조

명령

BEDIT

블록 정의 편집 대화상자를 열고 블록 편집기를 엽니다.

BLOCK

선택한 객체를 사용해 블록 정의를 작성합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


동적 블록 개요 (개념)

동적 블록 작성의 빠른 시작
블록에 동적 동작 추가
블록 편집기 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 >
동적 블록 개요
개념 요약 참조

동적 블록은 유연성과 지능성을 가집니다. 동적 블록 참조는 도면에서 작업 중에 쉽게 변경할 수 있습니다. 동적 블록 참조에서 사용자 지정 맞물림 또는 사용자 특성을 통해 형상을 처리할 수 있습니다. 이렇게 하면 다른 블록을 검색하여 삽입하거나 기존 블록을 재정의하지 않고도 현재 위치에서 블록을 원하는 대로 조정할 수 있습니다.

예를 들어, 도면에 문 블록 참조를 삽입하는 경우 도면을 편집할 때 문 크기를 변경해야 할 수도 있습니다. 해당 블록이 동적이고 크기를 조정할 수 있도록 정의된 경우, 사용자 맞물림을 끌거나 특성 팔레트에서 다른 크기를 지정하여 간단히 문 크기를 변경할 수 있습니다. 문 열림 각도를 변경해야 할 수도 있습니다. 문 블록은 도면의 다른 형상에 문 블록 참조를 쉽게 정렬할 수 있는 정렬 맞물림을 포함할 수도 있습니다.

블록 편집기를 사용하여 동적 블록을 작성할 수 있습니다. 블록 편집기는 블록을 동적으로 만드는 요소를 추가하는 특수 제작 영역입니다. 블록을 처음부터 새로 작성하거나 기존 블록 정의에 동적 동작을 추가할 수 있습니다. 도면 영역과 마찬가지로 형상을 작성할 수도 있습니다.

블록에 매개변수와 동작을 추가하여 동적 블록으로 만들 수 있습니다. 블록에 이러한 요소를 추가하면 블록 형상에 유연성과 지능성이 추가됩니다.

  • 매개변수는 블록에서 형상의 위치, 거리 및 각도를 지정하여 동적 블록의 사용자 특성을 정의합니다.
  • 동작은 도면에서 블록 참조가 처리될 때 동적 블록 참조의 형상이 이동 또는 변경되는 방식을 정의합니다. 블록에 동작을 추가한 경우 이 동작을 매개변수 및 일반적으로 형상과 연관시켜야 합니다.

블록 정의에 매개변수를 추가하면 사용자 맞물림과 특성이 자동으로 블록에 추가됩니다. 이러한 사용자 맞물림과 특성을 사용하여 도면에서 블록 참조를 처리할 수 있습니다.

동적 블록 작성 프로세스

품질 동적 블록을 작성하여 기대한 결과를 얻으려면 다음 프로세스의 단계를 따르십시오. 이 프로세스는 동적 블록을 효율적으로 작성할 수 있도록 도와 줍니다.

1단계. 작성 전에 동적 블록의 내용 계획

동적 블록을 작성 전에 도면에 나타낼 동적 블록의 모양과 도면에서의 활용 방법을 알고 있어야 합니다. 동적 블록 참조를 처리할 때 해당 블록에서 변경되거나 이동될 객체를 결정하십시오. 또한 이러한 객체의 변경 방식도 결정해야 합니다. 예를 들어, 크기 조정이 가능한 동적 블록을 작성할 수 있습니다. 블록 참조의 크기를 조정하면 추가 형상이 표시될 수도 있습니다. 이러한 요인에 따라 블록 정의에 추가할 매개변수 및 동작 유형과 매개변수, 동작 및 형상의 공동 작업 방식이 결정됩니다.

2단계. 형상 그리기

도면 영역이나 블록 편집기에서 동적 블록의 형상을 그릴 수 있습니다. 도면의 기존 형상이나 기존 블록 정의를 사용할 수도 있습니다.

주가시성 상태를 사용하여 동적 블록 참조에서 형상이 표시되는 방법을 변경하려는 경우 지금 시점에서는 모든 형상을 포함시키지 않는 것이 좋습니다. 가시성 상태 사용에 대한 자세한 정보는 가시성 상태 작성을 참고하십시오.

3단계. 블록 요소의 공동 작업 방식 이해

블록 정의에 매개변수와 동작을 추가하기 전에 블록 내의 형상에 대한 종속성 및 블록 간 종속성을 이해하고 있어야 합니다. 블록 정의에 동작을 추가하는 경우 해당 동작을 매개변수 및 형상 선택 세트와 연관시켜야 합니다. 그러면 종속성이 작성됩니다. 동적 블록 참조에 매개변수와 동작을 여러 개 추가하는 경우 종속성을 올바르게 설정해야 도면에서 블록 참조가 제대로 작동합니다.

예를 들어, 여러 개의 객체가 포함된 동적 블록을 작성합니다. 일부 객체에는 신축 동작이 연관되어 있습니다. 또한 동일한 기준점을 중심으로 모든 객체를 회전하려고 합니다. 이 경우에는 다른 모든 매개변수와 동작을 추가한 후 회전 동작을 추가해야 합니다. 회전 동작이 블록 정의의 다른 모든 객체(형상, 매개변수 및 동작)와 연관되어 있지 않으면 블록 참조의 일부가 회전하지 않을 수 있으며, 블록 참조를 처리할 경우 예기치 못한 결과가 발생할 수 있습니다.

4단계. 매개변수 추가

명령 프롬프트의 프롬프트에 따라 동적 블록 정의에 적절한 매개변수를 추가합니다. 매개변수 사용에 대한 자세한 정보는 동적 블록에서 매개변수 사용을 참고하십시오.

주블록 제작 팔레트의 매개변수 세트 탭을 사용하면 매개변수 및 연관된 동작을 동시에 추가할 수 있습니다. 매개변수 세트 사용에 대한 자세한 정보는 매개변수 세트 사용을 참고하십시오.

5단계. 동작 추가

동적 블록 정의에 적절한 동작을 추가합니다. 명령 프롬프트의 프롬프트에 따라 동작을 올바른 매개변수 및 형상과 연관시킵니다. 동작 사용에 대한 자세한 정보는 동적 블록에서의 동작 사용 개요를 참고하십시오.

6단계. 동적 블록 참조의 처리 방법 정의

도면에서 동적 블록 참조가 처리되는 방법을 지정할 수 있습니다. 사용자 맞물림과 사용자 특성을 통해 동적 블록 참조를 처리할 수 있습니다. 동적 블록 정의를 작성할 때, 표시되는 맞물림과 해당 맞물림의 동적 블록 참조 편집 방법을 정의합니다. 블록의 사용자 특성이 특성 팔레트에 표시되는지 여부와 이러한 특성을 팔레트나 사용자 맞물림을 통해 변경할 수 있는지 여부도 지정합니다.

7단계. 블록을 저장하고 도면에서 테스트

동적 블록 정의를 저장하고 블록 편집기를 종료합니다. 도면에 동적 블록 참조를 삽입하고 해당 블록의 기능을 테스트합니다.

참고

    • 블록 편집기에서 블록 저장


동적 블록 개요 (요약 참조)

동적 블록 작성의 빠른 시작
동적 블록 개요
블록 편집기 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 동적 블록 개요 >
동적 블록 개요
개념 요약 참조

명령

BEDIT

블록 정의 편집 대화상자를 열고 블록 편집기를 엽니다.

BLOCK

선택한 객체를 사용해 블록 정의를 작성합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


블록 편집기 사용

동적 블록 개요
블록에 동적 동작 추가
블록 편집기 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 >
블록 편집기 사용
개념 절차

블록 편집기를 사용하여 블록에 동적 동작을 추가할 수 있습니다. 블록 편집기는 블록에 지능성과 유연성을 추가하는 데 필요한 모든 도구를 제공합니다.

이 단원의 항목

  • 블록 편집기 개요
  • 블록 제작 팔레트 사용

    블록 편집기에는 매개변수, 동작 및 매개변수 세트라는 세 개의 블록 제작 팔레트가 있습니다.

  • 블록 편집기에서의 객체 표시 방법

    블록 편집기에서 매개변수와 동작, 그리고 해당 관계(종속성)는 다른 방법으로 표시됩니다. 이러한 요소 중 일부의 설정값을 지정할 수 있습니다.


블록 편집기 사용 (절차)

블록에 동적 동작 추가
상위 단계로
블록 편집기 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록 편집기 사용 >
블록 편집기 사용
개념 절차

블록 편집기에서 기존 블록 정의를 열려면

블록 편집기에서 새 블록 정의를 작성하려면

블록 편집기의 도구 팔레트에서 블록을 열려면

블록 편집기의 DesignCenter 윈도우에서 블록을 열려면

블록 편집기에서 블록(동적 아님)으로 저장된 도면 파일을 열려면

블록 편집기에서 동적 블록으로 저장된 도면 파일을 열려면

블록 편집기에서 블록 정의 특성을 보려면

블록 편집기에서 객체 특성을 보려면

블록 편집기를 닫으려면

블록 편집기에 대한 접근을 차단하려면

블록 편집기에서 블록 제작 팔레트를 표시하거나 숨기려면

매개변수 세트를 복사하려면

매개변수 세트에 동작을 추가하려면

매개변수 또는 매개변수 세트에서 동작을 삭제하려면

블록 편집기에서 매개변수 표시 색상을 지정하려면

블록 편집기에서 매개변수와 동작에 대한 문자 크기를 지정하려면

블록 편집기에서 매개변수 글꼴을 지정하려면

블록 편집기에서 동작의 문자 색상을 지정하려면

블록 편집기에서 맞물림 표시 크기를 지정하려면

블록 편집기에서 맞물림 표시 색상을 지정하려면

문자 및 맞물림 표시 크기를 블록 편집기에 지정된 값으로 업데이트하려면

가시성 상태에서 숨겨진 객체를 블록 편집기에서 표시할지 여부를 지정하려면

블록 편집기에서 종속성 강조 기능을 설정하거나 해제하려면

값 세트 표식기(눈금 표식)의 표시 여부를 조정하려면


블록 편집기 개요 (개념)

블록 편집기 사용
블록 편집기 사용
블록 제작 팔레트 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록 편집기 사용 >
블록 편집기 개요
개념 절차 요약 참조

블록 편집기는 블록 정의를 작성하고 동적 동작을 추가하기 위한 특수 제작 영역입니다.

블록 편집기는 특수 제작 팔레트를 제공합니다. 이러한 팔레트를 사용하여 블록 제작 도구에 빠르게 접근할 수 있습니다.

블록 편집기는 블록 제작 팔레트 외에도 프로그램의 주 도면 영역에서와 같이 형상을 그리고 편집할 수 있는 도면 영역을 제공합니다. 블록 편집기 도면 영역의 배경색을 지정할 수 있습니다.

주블록 편집기에서는 대부분의 명령을 사용할 수 있습니다. 블록 편집기에서 사용할 수 없는 명령을 입력하면 명령 프롬프트에 메시지가 표시됩니다.

블록 편집기를 사용하여 동적 동작을 편집하거나 현재 도면의 블록 정의에 추가할 수 있습니다. 블록 편집기에서 새 블록 정의를 작성할 수도 있습니다.

블록 편집기의 도면 영역 위에는 특수 도구막대가 표시됩니다. 도구막대는 현재 편집 중인 블록 정의의 이름을 표시하고 다음 작업을 수행하는 도구를 제공합니다.

  • 블록 정의 저장
  • 매개변수 추가
  • 동작 추가
  • 속성 정의
  • 블록 편집기 닫기
  • 가시성 상태 관리

블록 편집기에서 매개변수, 맞물림, 동작 또는 형상 객체를 선택하면 특성 팔레트에 해당 특성이 표시됩니다. 블록 편집기에서 객체를 선택하면 특성 팔레트에 나타나는 좌표 값이 블록 정의 공간에 반영됩니다.

블록 편집기에서 작업하는 경우 명령행이 표시되어야 합니다. 동적 블록을 작성하는 경우 거의 항상 명령행에 프롬프트가 표시됩니다.

블록 편집기의 UCS

UCS 아이콘은 블록 편집기의 도면 영역에 표시됩니다. UCS 아이콘의 원점은 블록의 기준점을 정의합니다. UCS 아이콘의 원점을 기준으로 형상을 이동하거나 기준점 매개변수를 추가하여 블록의 기준점을 변경할 수 있습니다.

블록 편집기에서는 UCS 명령을 사용할 수 없습니다. 블록 편집기에서 기존 3D 블록 정의를 열고 블록에 매개변수를 지정할 수 있습니다. 그러나 매개변수는 블록 공간의 모든 Z 좌표 값을 무시합니다. 따라서 Z축에서는 블록 참조를 편집할 수 없습니다. 솔리드 객체를 포함하는 동적 블록을 작성하고 이동, 회전, 축척 등의 동작을 추가할 수 있지만 동적 블록 참조에서 솔리드 신축이나 솔리드 내의 구멍 이동과 같은 솔리드 편집 기능을 수행할 수는 없습니다.

참고

    • 블록 속성 정의


블록 편집기 개요 (절차)

블록 편집기 사용
상위 단계로
블록 편집기 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록 편집기 사용 > 블록 편집기 개요 >
블록 편집기 개요
개념 절차 요약 참조

블록 편집기에서 기존 블록 정의를 열려면

블록 편집기에서 새 블록 정의를 작성하려면

블록 편집기의 도구 팔레트에서 블록을 열려면

블록 편집기의 DesignCenter 윈도우에서 블록을 열려면

블록 편집기에서 블록(동적 아님)으로 저장된 도면 파일을 열려면

블록 편집기에서 동적 블록으로 저장된 도면 파일을 열려면

블록 편집기에서 블록 정의 특성을 보려면

블록 편집기에서 객체 특성을 보려면

블록 편집기를 닫으려면

블록 편집기에 대한 접근을 차단하려면


블록 편집기 개요 (절차)

블록 편집기 개요
상위 단계로
블록 편집기 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록 편집기 사용 > 블록 편집기 개요 >
블록 편집기 개요
개념 절차 요약 참조

블록 편집기에서 기존 블록 정의를 열려면

  1. 도구 메뉴 [image] 블록 편집기를 클릭합니다.명령 프롬프트에서 bedit를 입력합니다.
  2. 블록 정의 편집 대화상자에서 다음 중 하나를 수행합니다.
    • 리스트에서 블록 정의를 선택합니다.
    • 열려는 블록 정의가 현재 도면이면 <현재 도면>을 선택합니다.
  3. 확인을 클릭합니다.
도구막대: 표준
명령 입력: BEDIT
바로 가기 메뉴: 선택한 블록을 마우스 오른쪽 버튼으로 클릭합니다. 블록 편집기를 클릭합니다.


블록 편집기 개요 (절차)

블록 편집기 개요
상위 단계로
블록 편집기 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록 편집기 사용 > 블록 편집기 개요 >
블록 편집기 개요
개념 절차 요약 참조

블록 편집기에서 새 블록 정의를 작성하려면

  1. 도구 메뉴 [image] 블록 편집기를 클릭합니다.명령 프롬프트에서 bedit를 입력합니다.
  2. 블록 정의 편집 대화상자에서 새 블록 정의의 이름을 입력합니다.
  3. 확인을 클릭합니다.
  4. 블록 편집기에서 블록 정의 저장을 클릭합니다.
    주그러면 블록 편집기 도면 영역에서 객체를 추가하지 않았더라도 블록 정의가 저장됩니다.
  5. 블록 편집기 닫기를 클릭합니다.
도구막대: 표준
명령 입력: BEDIT


블록 편집기 개요 (절차)

블록 편집기 개요
상위 단계로
블록 편집기 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록 편집기 사용 > 블록 편집기 개요 >
블록 편집기 개요
개념 절차 요약 참조

블록 편집기의 도구 팔레트에서 블록을 열려면

  1. 도구 팔레트 윈도우가 열려 있지 않으면 도구 메뉴 [image] 팔레트 [image] 도구 팔레트를 클릭합니다.도구 팔레트 윈도우가 열려 있지 않으면 명령 프롬프트에서 ToolPalettesClose를 입력합니다.
  2. 블록 아이콘을 마우스 오른쪽 버튼으로 클릭합니다.
  3. 블록 편집기를 클릭합니다.
주도구 팔레트의 블록이 다른 도면에 있을 수 있습니다. 블록 정의가 포함된 도면이 블록 편집기에서 열립니다.
도구막대: 표준
명령 입력: TOOLPALETTES


블록 편집기 개요 (절차)

블록 편집기 개요
상위 단계로
블록 편집기 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록 편집기 사용 > 블록 편집기 개요 >
블록 편집기 개요
개념 절차 요약 참조

블록 편집기의 DesignCenter 윈도우에서 블록을 열려면

  1. DesignCenter가 열려 있지 않으면 도구 메뉴 [image] 팔레트 [image] DesignCenter를 클릭합니다.DesignCenter가 열려 있지 않으면 명령 프롬프트에서 adcclose를 입력합니다.
  2. 블록 아이콘을 마우스 오른쪽 버튼으로 클릭합니다.
  3. 블록 편집기를 클릭합니다.
도구막대: 표준
명령 입력: ADCENTER


블록 편집기 개요 (절차)

블록 편집기 개요
상위 단계로
블록 편집기 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록 편집기 사용 > 블록 편집기 개요 >
블록 편집기 개요
개념 절차 요약 참조

블록 편집기에서 블록(동적 아님)으로 저장된 도면 파일을 열려면

  1. 블록으로 저장된 도면 파일을 엽니다.
  2. 도구 메뉴 [image] 블록 편집기를 클릭합니다.명령 프롬프트에서 bedit를 입력합니다.
  3. 블록 정의 편집 대화상자에서 <현재 도면>을 선택합니다.
  4. 확인을 클릭합니다.
도구막대: 표준
명령 입력: OPEN


블록 편집기 개요 (절차)

블록 편집기 개요
상위 단계로
블록 편집기 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록 편집기 사용 > 블록 편집기 개요 >
블록 편집기 개요
개념 절차 요약 참조

블록 편집기에서 동적 블록으로 저장된 도면 파일을 열려면

  1. 블록으로 저장된 도면 파일을 엽니다.

    도면 파일에 제작 구성요소가 포함되어 있다는 경고가 표시됩니다.

  2. 경고 대화상자에서 예를 클릭하면 블록 편집기에 도면이 열립니다.
도구막대: 표준
명령 입력: OPEN


블록 편집기 개요 (절차)

블록 편집기 개요
상위 단계로
블록 편집기 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록 편집기 사용 > 블록 편집기 개요 >
블록 편집기 개요
개념 절차 요약 참조

블록 편집기에서 블록 정의 특성을 보려면

  1. 도구 메뉴 [image] 블록 편집기를 클릭합니다.명령 프롬프트에서 bedit를 입력합니다.
  2. 블록 정의 편집 대화상자에서 다음 중 하나를 수행합니다.
    • 리스트에서 블록 정의를 선택합니다.
    • 열려는 블록 정의가 현재 도면이면 <현재 도면>을 선택합니다.
  3. 확인을 클릭합니다.
  4. 특성 팔레트 윈도우가 표시되지 않으면 도구 메뉴 [image] 팔레트 [image] 특성을 클릭합니다.
  5. 특성 팔레트 윈도우의 블록 아래에 블록 정의의 특성이 표시됩니다.
도구막대: 표준
명령 입력: BEDIT


블록 편집기 개요 (절차)

블록 편집기 개요
상위 단계로
블록 편집기 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록 편집기 사용 > 블록 편집기 개요 >
블록 편집기 개요
개념 절차 요약 참조

블록 편집기에서 객체 특성을 보려면

  1. 블록 편집기에서 객체를 선택합니다.
  2. 특성 팔레트 윈도우가 표시되지 않으면 도구 메뉴 [image] 팔레트 [image] 특성을 클릭합니다.
  3. 특성 팔레트 윈도우에서 선택한 객체의 특성을 봅니다.
도구막대: 표준
명령 입력: BEDIT
바로 가기 메뉴: 선택한 객체를 마우스 오른쪽 버튼으로 클릭합니다. 특성을 클릭합니다.


블록 편집기를 닫으려면 (절차)

블록 편집기 개요
상위 단계로
블록 편집기 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록 편집기 사용 > 블록 편집기 개요 >
블록 편집기를 닫으려면
개념 절차 요약 참조

블록 편집기를 닫으려면

  • 블록 편집기에서 블록 편집기 닫기를 클릭합니다.
도구막대: 블록 편집기
명령 입력: BCLOSE


블록 편집기 개요 (절차)

블록 편집기 개요
상위 단계로
블록 제작 팔레트 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록 편집기 사용 > 블록 편집기 개요 >
블록 편집기 개요
개념 절차 요약 참조

블록 편집기에 대한 접근을 차단하려면

  1. 명령 편집기에서 blockeditlock을 입력합니다.
  2. 1을 입력한 다음 ENTER 키를 누릅니다.


블록 편집기 개요 (요약 참조)

동적 블록 개요
블록 편집기 개요
블록 제작 팔레트 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록 편집기 사용 > 블록 편집기 개요 >
블록 편집기 개요
개념 절차 요약 참조

명령

BCLOSE

블록 편집기를 닫습니다.

BEDIT

블록 정의 편집 대화상자를 열고 블록 편집기를 엽니다.

OPTIONS

프로그램 설정값을 사용자화합니다.

PROPERTIES

기존 객체의 특성을 조정합니다.

시스템 변수

BLOCKEDITLOCK

블록 편집기를 열거나 동적 블록 정의를 편집하지 못하도록 합니다

유틸리티

항목 없음

명령 수정자

항목 없음


블록 제작 팔레트 사용 (개념)

블록 편집기 개요
블록 편집기 사용
블록 편집기에서의 객체 표시 방법
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록 편집기 사용 >
블록 제작 팔레트 사용
개념 절차 요약 참조

블록 편집기에는 매개변수, 동작 및 매개변수 세트라는 세 개의 블록 제작 팔레트가 있습니다.

블록 제작 팔레트 윈도우는 블록 편집기에만 표시됩니다. 이러한 팔레트를 사용하면 동적 블록 정의에 매개변수와 동작을 추가할 수 있습니다.

사용자 블록 제작 도구 작성

사용자 블록 제작 도구를 작성할 수 있습니다. 블록 제작 도구의 기본 도구를 유지하려면 사용자 블록 제작 도구를 위한 새 팔레트를 작성해야 합니다. 그런 다음 기존 팔레트 중 하나에서 매개변수 세트를 복사하여 새 팔레트로 붙여넣을 수 있습니다. 그러면 도구 특성 대화상자에서 다음과 같은 새 도구에 대한 특성을 변경할 수 있습니다.

  • 도구 설명
  • 매개변수 유형
  • 연관된 동작
  • 매개변수에서 동작이 연결되는 키 점(적용 가능한 경우)
  • 도구 팔레트 이미지

매개변수와 동작을 블록 편집기에서 도구 팔레트로 끌 수 없습니다.

참고

    • 동적 블록에서 매개변수 사용

    • 동적 블록에서 동작 사용

    • 매개변수 세트 사용

    • 도구 특성 조정

    • 도구 팔레트 구성


블록 제작 팔레트 사용 (절차)

블록 편집기 개요
상위 단계로
블록 제작 팔레트 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록 편집기 사용 > 블록 제작 팔레트 사용 >
블록 제작 팔레트 사용
개념 절차 요약 참조

블록 편집기에서 블록 제작 팔레트를 표시하거나 숨기려면

매개변수 세트를 복사하려면

매개변수 세트에 동작을 추가하려면

매개변수 또는 매개변수 세트에서 동작을 삭제하려면


블록 편집기에서 블록 제작 팔레트를 표시하거나 숨기려면 (절차)

블록 제작 팔레트 사용
상위 단계로
블록 제작 팔레트 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록 편집기 사용 > 블록 제작 팔레트 사용 >
블록 편집기에서 블록 제작 팔레트를 표시하거나 숨기려면
개념 절차 요약 참조

블록 편집기에서 블록 제작 팔레트를 표시하거나 숨기려면

  • 블록 편집기의 블록 편집기 도구막대에서 블록 제작 팔레트 버튼을 클릭합니다.
도구막대: 블록 편집기
명령 입력: BAUTHORPALETTE, BAUTHORPALETTECLOSE


블록 제작 팔레트 사용 (절차)

블록 제작 팔레트 사용
상위 단계로
블록 제작 팔레트 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록 편집기 사용 > 블록 제작 팔레트 사용 >
블록 제작 팔레트 사용
개념 절차 요약 참조

매개변수 세트를 복사하려면

  1. 블록 편집기의 블록 제작 팔레트 윈도우에 있는 매개변수 세트 탭에서 매개변수 세트를 마우스 오른쪽 버튼으로 클릭합니다. 복사를 클릭합니다.
  2. 팔레트에서 매개변수 세트를 추가할 아무 위치나 마우스 오른쪽 버튼으로 클릭합니다(매개변수 세트 제외). 붙여넣기를 클릭합니다.


블록 제작 팔레트 사용 (절차)

블록 제작 팔레트 사용
상위 단계로
블록 제작 팔레트 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록 편집기 사용 > 블록 제작 팔레트 사용 >
블록 제작 팔레트 사용
개념 절차 요약 참조

매개변수 세트에 동작을 추가하려면

  1. 블록 편집기의 블록 제작 팔레트 윈도우에 있는 매개변수 세트 탭에서 매개변수 세트를 마우스 오른쪽 버튼으로 클릭합니다. 특성을 클릭합니다.
  2. 도구 특성 대화상자의 매개변수에서 동작을 클릭한 다음 [...] 버튼을 클릭합니다.
  3. 동작 추가 대화상자의 추가할 동작 객체 리스트에서 동작을 선택합니다.
  4. 추가를 클릭합니다.
  5. (선택사항)3단계와 4단계를 반복하여 다른 동작을 추가합니다.
  6. 확인을 클릭합니다.
  7. 도구 특성 대화상자에서 확인을 클릭합니다.


블록 제작 팔레트 사용 (절차)

블록 제작 팔레트 사용
상위 단계로
블록 편집기에서의 객체 표시 방법
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록 편집기 사용 > 블록 제작 팔레트 사용 >
블록 제작 팔레트 사용
개념 절차 요약 참조

매개변수 또는 매개변수 세트에서 동작을 삭제하려면

  1. 블록 편집기의 블록 제작 팔레트 윈도우에서 매개변수 또는 매개변수 세트를 마우스 오른쪽 버튼으로 클릭합니다. 특성을 클릭합니다.
  2. 도구 특성 대화상자의 매개변수에서 동작을 클릭한 다음 [...] 버튼을 클릭합니다.
  3. 동작 추가 대화상자의 동작 객체 리스트에서 동작을 선택합니다.
  4. 삭제를 클릭합니다.
  5. (선택사항)3단계와 4단계를 반복하여 다른 동작을 삭제합니다.
  6. 확인을 클릭합니다.
  7. 도구 특성 대화상자에서 확인을 클릭합니다.


블록 제작 팔레트 사용 (요약 참조)

블록 편집기 개요
블록 제작 팔레트 사용
블록 편집기에서의 객체 표시 방법
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록 편집기 사용 > 블록 제작 팔레트 사용 >
블록 제작 팔레트 사용
개념 절차 요약 참조

명령

BAUTHORPALETTE

블록 편집기에서 블록 제작 팔레트를 엽니다.

BAUTHORPALETTECLOSE

블록 편집기에서 블록 제작 팔레트 윈도우를 닫습니다.

BEDIT

블록 정의 편집 대화상자를 열고 블록 편집기를 엽니다.

TOOLPALETTES

도구 팔레트 윈도우를 엽니다.

시스템 변수

BLOCKEDITOR

블록 편집기가 열리는지 여부를 반영합니다

유틸리티

항목 없음

명령 수정자

항목 없음


블록 편집기에서의 객체 표시 방법 (개념)

블록 제작 팔레트 사용
블록 편집기 사용
블록에 동적 요소 추가
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록 편집기 사용 >
블록 편집기에서의 객체 표시 방법
개념 절차 요약 참조

블록 편집기에서 매개변수와 동작, 그리고 해당 관계(종속성)는 다른 방법으로 표시됩니다. 이러한 요소 중 일부의 설정값을 지정할 수 있습니다.

매개변수

블록 편집기에서 대부분의 매개변수는 치수처럼 표시됩니다. 매개변수의 값 세트(값 범위 또는 리스트)를 작성하면 해당 값 위치에 눈금 표식이 나타납니다.

블록 편집기에서 다음과 같은 매개변수 설정값을 지정할 수 있습니다.

  • 매개변수 색상
  • 매개변수 문자 및 화살표 크기
  • 매개변수 글꼴
  • 맞물림 색상
  • 매개변수의 값 세트 표식기(눈금 표식) 표시

동적 블록 정의에서 가시성 매개변수를 사용하면 지정된 가시성 상태에서 숨겨지는 형상 객체를 지정할 수 있습니다. 가시성 상태에서 숨겨지는 형상을 블록 편집기에서 표시할지 여부를 지정할 수 있습니다. 다음 예제에서는 가시성 상태를 블록 편집기에서 표시합니다. 흐릿한 상태로 표시되는 형상은 가시성 상태에서 숨겨집니다.

동작

동작은 블록 편집기에 해당 이름과 아이콘(번개 모양)을 표시합니다. 블록 편집기에서 동작의 문자 크기와 색상을 지정할 수 있습니다.

맞물림

블록 편집기에 표시할 맞물림 크기와 색상을 지정할 수 있습니다. 이 설정값은 도면에서 블록 참조의 맞물림 크기와 색상에 영향을 주지 않습니다.

종속성

블록 편집기에서 매개변수, 맞물림 또는 동작을 선택하면 연관된 객체, 즉 종속성이 강조됩니다. 이를 종속성 강조라고 합니다. 종속성 강조 기능은 사용자가 설정하거나 해제할 수 있습니다.

다음 예제에서는 블록 편집기에서 사용자 맞물림을 선택할 때 종속성 강조에서 연관된 매개변수(거리 레이블 붙음)와 동작(신축 레이블 붙음)에 대한 후광 효과를 작성하는 방법을 보여줍니다.

다음 테이블은 블록 편집기에서 요소를 선택할 때 강조된 종속성에 대한 상세정보를 보여줍니다.

블록 편집기에서 선택한 객체 | 종속성이 강조되는 객체
매개변수 | 연관된 맞물림 및 동작
맞물림 | 연관된 매개변수 및 동작
동작 | 연관된 매개변수, 맞물림 및 선택 세트(형상)


블록 편집기에서의 객체 표시 방법 (절차)

블록 제작 팔레트 사용
상위 단계로
블록 편집기에서의 객체 표시 방법
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록 편집기 사용 > 블록 편집기에서의 객체 표시 방법 >
블록 편집기에서의 객체 표시 방법
개념 절차 요약 참조

블록 편집기에서 매개변수 표시 색상을 지정하려면

블록 편집기에서 매개변수와 동작에 대한 문자 크기를 지정하려면

블록 편집기에서 매개변수 글꼴을 지정하려면

블록 편집기에서 동작의 문자 색상을 지정하려면

블록 편집기에서 맞물림 표시 크기를 지정하려면

블록 편집기에서 맞물림 표시 색상을 지정하려면

문자 및 맞물림 표시 크기를 블록 편집기에 지정된 값으로 업데이트하려면

가시성 상태에서 숨겨진 객체를 블록 편집기에서 표시할지 여부를 지정하려면

블록 편집기에서 종속성 강조 기능을 설정하거나 해제하려면

값 세트 표식기(눈금 표식)의 표시 여부를 조정하려면


블록 편집기에서의 객체 표시 방법 (절차)

블록 편집기에서의 객체 표시 방법
상위 단계로
블록 편집기에서의 객체 표시 방법
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록 편집기 사용 > 블록 편집기에서의 객체 표시 방법 >
블록 편집기에서의 객체 표시 방법
개념 절차 요약 참조

블록 편집기에서 매개변수 표시 색상을 지정하려면

  1. 명령 프롬프트에서 bparametercolor를 입력합니다.
  2. 다음 값 중 하나를 입력합니다.
    • BYLAYER
    • BYBLOCK
    • 1과 255 사이의 정수
    • 범위가 1에서 255 사이인 정수 3개를 RGB:000,000,000 형식으로 지정한 트루 컬러
  3. Enter 키를 누릅니다.


블록 편집기에서의 객체 표시 방법 (절차)

블록 편집기에서의 객체 표시 방법
상위 단계로
블록 편집기에서의 객체 표시 방법
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록 편집기 사용 > 블록 편집기에서의 객체 표시 방법 >
블록 편집기에서의 객체 표시 방법
개념 절차 요약 참조

블록 편집기에서 매개변수와 동작에 대한 문자 크기를 지정하려면

  1. 명령 프롬프트에서 bparametersize를 클릭합니다.
  2. 1에서 255 사이의 정수(픽셀)를 입력합니다.
  3. Enter 키를 누릅니다.


블록 편집기에서의 객체 표시 방법 (절차)

블록 편집기에서의 객체 표시 방법
상위 단계로
블록 편집기에서의 객체 표시 방법
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록 편집기 사용 > 블록 편집기에서의 객체 표시 방법 >
블록 편집기에서의 객체 표시 방법
개념 절차 요약 참조

블록 편집기에서 매개변수 글꼴을 지정하려면

  1. 명령 프롬프트에서 bparameterfont를 입력합니다.
  2. 트루타입 또는 SHX 글꼴을 입력합니다.
  3. Enter 키를 누릅니다.


블록 편집기에서의 객체 표시 방법 (절차)

블록 편집기에서의 객체 표시 방법
상위 단계로
블록 편집기에서의 객체 표시 방법
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록 편집기 사용 > 블록 편집기에서의 객체 표시 방법 >
블록 편집기에서의 객체 표시 방법
개념 절차 요약 참조

블록 편집기에서 동작의 문자 색상을 지정하려면

  1. 명령 프롬프트에서 bactioncolor를 입력합니다.
  2. 다음 값 중 하나를 입력합니다.
    • BYLAYER
    • BYBLOCK
    • 1에서 255 사이의 정수 한 개
    • 범위가 1에서 255 사이인 정수 3개를 RGB:000,000,000 형식으로 지정한 트루 컬러
  3. Enter 키를 누릅니다.


블록 편집기에서의 객체 표시 방법 (절차)

블록 편집기에서의 객체 표시 방법
상위 단계로
블록 편집기에서의 객체 표시 방법
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록 편집기 사용 > 블록 편집기에서의 객체 표시 방법 >
블록 편집기에서의 객체 표시 방법
개념 절차 요약 참조

블록 편집기에서 맞물림 표시 크기를 지정하려면

  1. 명령 프롬프트에서 bgripobjsize를 입력합니다.
  2. 1에서 255 사이의 정수(픽셀)를 입력합니다.
  3. Enter 키를 누릅니다.


블록 편집기에서의 객체 표시 방법 (절차)

블록 편집기에서의 객체 표시 방법
상위 단계로
블록 편집기에서의 객체 표시 방법
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록 편집기 사용 > 블록 편집기에서의 객체 표시 방법 >
블록 편집기에서의 객체 표시 방법
개념 절차 요약 참조

블록 편집기에서 맞물림 표시 색상을 지정하려면

  1. 명령 프롬프트에서 bgripobjcolor를 입력합니다.
  2. 다음 값 중 하나를 입력합니다.
    • BYLAYER
    • BYBLOCK
    • 1에서 255 사이의 정수 한 개
    • 범위가 1에서 255 사이인 정수 3개를 RGB:000,000,000 형식으로 지정한 트루 컬러
  3. Enter 키를 누릅니다.


문자 및 맞물림 표시 크기를 블록 편집기에 지정된 값으로 업데이트하려면 (절차)

블록 편집기에서의 객체 표시 방법
상위 단계로
블록 편집기에서의 객체 표시 방법
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록 편집기 사용 > 블록 편집기에서의 객체 표시 방법 >
문자 및 맞물림 표시 크기를 블록 편집기에 지정된 값으로 업데이트하려면
개념 절차 요약 참조

문자 및 맞물림 표시 크기를 블록 편집기에 지정된 값으로 업데이트하려면

  • 블록 편집기의 블록 편집기 도구막대에서 매개변수 및 동작 문자 크기 업데이트를 클릭합니다.
주블록 편집기에서 줌 확대 및 줌 축소하면 문자 및 맞물림 크기가 줌 비율에 따라 변경됩니다. 그러나 블록 편집기를 업데이트하여 문자 및 맞물림 크기를 지정된 값으로 표시할 수도 있습니다.
명령 입력: REGEN


블록 편집기에서의 객체 표시 방법 (절차)

블록 편집기에서의 객체 표시 방법
상위 단계로
블록 편집기에서의 객체 표시 방법
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록 편집기 사용 > 블록 편집기에서의 객체 표시 방법 >
블록 편집기에서의 객체 표시 방법
개념 절차 요약 참조

가시성 상태에서 숨겨진 객체를 블록 편집기에서 표시할지 여부를 지정하려면

  1. 명령 프롬프트에서 bvmode를 입력합니다.
  2. 다음 값 중 하나를 입력합니다.
    • 0 숨겨진 객체가 블록 편집기에서 표시되지 않도록 지정함.
    • 1은 숨겨진 객체가 블록 편집기에서 흐리게 표시되도록 지정합니다.
  3. Enter 키를 누릅니다.
도구막대: 블록 편집기


블록 편집기에서의 객체 표시 방법 (절차)

블록 편집기에서의 객체 표시 방법
상위 단계로
블록 편집기에서의 객체 표시 방법
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록 편집기 사용 > 블록 편집기에서의 객체 표시 방법 >
블록 편집기에서의 객체 표시 방법
개념 절차 요약 참조

블록 편집기에서 종속성 강조 기능을 설정하거나 해제하려면

  1. 명령 프롬프트에서 bdependencyhighlight를 입력합니다.
  2. 다음 값 중 하나를 입력합니다.
    • 0 종속성 강조 기능을 해제합니다.
    • 1 종속성 강조 기능을 설정합니다.
  3. Enter 키를 누릅니다.


블록 편집기에서의 객체 표시 방법 (절차)

블록 편집기에서의 객체 표시 방법
상위 단계로
블록에 동적 요소 추가
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록 편집기 사용 > 블록 편집기에서의 객체 표시 방법 >
블록 편집기에서의 객체 표시 방법
개념 절차 요약 참조

값 세트 표식기(눈금 표식)의 표시 여부를 조정하려면

  1. 명령 프롬프트에서 btmarkdisplay를 입력합니다.
  2. 다음 값 중 하나를 입력합니다.
    • 0 값 세트 표식기가 표시되지 않도록 지정합니다.
    • 1 값 세트 표식기가 표시되도록 지정합니다.
  3. Enter 키를 누릅니다.


블록 편집기에서의 객체 표시 방법 (요약 참조)

블록 제작 팔레트 사용
블록 편집기에서의 객체 표시 방법
동적 블록 요소 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록 편집기 사용 > 블록 편집기에서의 객체 표시 방법 >
블록 편집기에서의 객체 표시 방법
개념 절차 요약 참조

명령

BEDIT

블록 정의 편집 대화상자를 열고 블록 편집기를 엽니다.

REGEN

현재 뷰포트에서 전체 도면을 재생성합니다.

시스템 변수

BACTIONCOLOR

블록 편집기에서 동작의 문자 색상을 설정합니다

BDEPENDENCYHIGHLIGHT

블록 편집기에서 매개변수, 동작 또는 맞물림이 선택된 경우 종속 객체가 강조된 종속성인지 여부를 조정합니다

BGRIPOBJCOLOR

블록 편집기에서 맞물림의 색상을 설정합니다

BGRIPOBJSIZE

화면 표시를 기준으로 블록 편집기에서 사용자 맞물림의 화면표시 크기를 설정합니다

BPARAMETERCOLOR

블록 편집기에서 매개변수의 색상을 설정합니다

BPARAMETERFONT

블록 편집기에서 매개변수와 동작에 사용되는 글꼴을 설정합니다

BPARAMETERSIZE

화면 표시를 기준으로 블록 편집기에서 매개변수 문자 및 피쳐의 크기를 설정합니다

BTMARKDISPLAY

값 세트 표식기가 동적 블록 참조를 위해 표시되는지 여부를 조정합니다

BVMODE

현재 가시성 상태에 보이지 않도록 된 객체가 블록 편집기에서 표시되는 방식을 조정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


블록에 동적 요소 추가

블록 편집기에서의 객체 표시 방법
블록에 동적 동작 추가
동적 블록 요소 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 >
블록에 동적 요소 추가
개념 절차

동적 블록을 작성하려면 블록 정의에 특정 요소를 추가해야 합니다.

이 단원의 항목

  • 동적 블록 요소 개요

    블록 편집기에서 블록 정의에 동적 요소를 추가할 수 있습니다. 일반적으로 동적 블록에는 형상 외에도 한 개 이상의 매개변수와 한 개 이상의 동작이 포함됩니다.

  • 동적 블록에서 매개변수 사용

    동적 블록 정의에 매개변수를 추가하여 블록에 대한 사용자 특성을 정의하고 블록에서 형상의 위치, 거리 및 각도를 지정합니다.

  • 동적 블록에서 동작 사용

    동작은 도면에서 블록 참조의 사용자 특성이 처리될 때 이 동적 블록 참조의 형상이 이동 또는 변경되는 방식을 정의합니다.

  • 매개변수 세트 사용

    블록 제작 팔레트의 매개변수 세트 탭을 사용하면 일반적으로 쌍을 이루는 매개변수와 동작을 동적 블록 정의에 추가할 수 있습니다.

  • 동적 블록의 맞물림 지정

    동적 블록 정의에 매개변수를 추가하면 매개변수의 키 점과 연관된 사용자 맞물림이 자동으로 블록에 추가됩니다.

  • 가시성 상태 작성

    가시성 상태를 사용하여 동적 블록에서 형상을 표시하거나 숨길 수 있습니다. 각 블록에 지정할 수 있는 가시성 상태의 수에는 제한이 없습니다.

  • 찾기 테이블을 사용하여 동적 블록에 데이터 지정

    찾기 테이블을 사용하여 동적 블록에 특성을 정의하고 특성 값을 지정할 수 있습니다.

  • 동적 블록의 사용자 특성 지정

    동적 블록을 작성할 때 블록의 사용자 특성을 지정할 수 있습니다. 도면에서 블록 참조를 선택할 때 이러한 특성이 특성 팔레트에 표시되는지 여부를 지정할 수도 있습니다.

  • 동적 블록 정의 수정

    블록 편집기에서 동적 블록 정의를 수정할 수 있습니다.

  • 동적 블록 정의의 오류 수정

    동적 블록 정의가 오류를 포함하거나 불완전할 경우 블록 편집기에 노란색 경고 아이콘이 표시됩니다. 오류를 수정하거나 블록을 완성해야 도면에서 블록 참조가 제대로 작동합니다.


블록에 동적 요소 추가 (절차)

블록 편집기에서의 객체 표시 방법
상위 단계로
동적 블록 요소 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 >
블록에 동적 요소 추가
개념 절차

동적 블록을 작성하려면

동적 블록 정의에 점 매개변수를 추가하려면

동적 블록 정의에 선형 매개변수를 추가하려면

동적 블록 정의에 원형 매개변수를 추가하려면

동적 블록 정의에 XY 매개변수를 추가하려면

동적 블록 정의에 회전 매개변수를 추가하려면

동적 블록 정의에 정렬 매개변수를 추가하려면

동적 블록 정의에 반전 매개변수를 추가하려면

동적 블록 정의에 가시성 매개변수를 추가하려면

동적 블록 정의에 찾기 매개변수를 추가하려면

동적 블록 정의에 기준점 매개변수를 추가하려면

동적 블록 정의에 매개변수 세트를 추가하려면

동적 블록의 매개변수에 대해 표시되는 사용자 맞물림 수를 지정하려면

동적 블록 정의에서 맞물림 위치를 변경하려면

동적 블록 정의의 맞물림을 해당 기본 위치로 재설정하려면

동적 블록 참조에서 사용자 맞물림의 삽입 순환 기능을 설정하거나 해제하려면

동적 블록 참조에서 사용자 맞물림의 삽입 순환 순서를 수정하려면

가시성 상태를 사용하려면(가시성 매개변수를 추가하려면)

현재 상태를 기반으로 새 가시성 상태를 작성하려면

모든 객체를 숨기는 새 가시성 상태를 작성하려면

모든 객체를 표시하는 새 가시성 상태를 작성하려면

특정 가시성 상태를 현재 상태로 만들려면

가시성 상태를 삭제하려면

가시성 상태의 이름을 바꾸려면

현재 가시성 상태에서만 객체를 표시하려면

모든 가시성 상태에서 객체를 표시하려면

현재 가시성 상태에서 객체를 숨기려면

모든 가시성 상태에서 객체를 숨기려면

가시성 상태에서 숨김 형상을 표시하거나 표시하지 않으려면

동적 블록 참조의 가시성 상태 리스트 순서를 변경하려면

동적 블록 참조에 대해 기본 가시성 상태를 설정하려면

블록 편집기에서 기존 동적 블록 정의를 열려면

동적 블록 정의에서 요소를 삭제하려면

동적 블록 정의에서 동작의 선택 세트를 수정하려면

동적 블록 정의에서 신축 또는 원형 신축 동작의 신축 프레임 세트를 재정의하려면

동적 블록 정의에서 노란색 경고 아이콘으로 표시된 오류를 수정하려면

동적 블록 정의의 종속성을 보려면


동적 블록 요소 개요 (개념)

블록에 동적 요소 추가
블록에 동적 요소 추가
동적 블록에서 매개변수 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 >
동적 블록 요소 개요
개념 절차 요약 참조

블록 편집기에서 블록 정의에 동적 요소를 추가할 수 있습니다. 일반적으로 동적 블록에는 형상 외에도 한 개 이상의 매개변수와 한 개 이상의 동작이 포함됩니다.

  • 매개변수. 블록에서 형상의 위치, 거리 및 각도를 지정하여 동적 블록의 사용자 특성을 정의합니다.
  • 동작. 도면에서 블록 참조를 처리할 때 이 동적 블록 참조의 형상이 이동 또는 변경되는 방법을 정의합니다. 동적 블록 정의에 동작을 추가한 경우 이 동작을 매개변수와 연관시켜야 합니다. 또한 동작이 영향을 주는 형상 선택 세트를 지정합니다.
주매개변수와 동작은 블록 편집기에만 표시됩니다. 도면에 동적 블록 참조를 삽입하는 경우 동적 블록 정의에 포함된 매개변수와 동작은 표시되지 않습니다.

동적 블록 정의에 매개변수를 추가하면 맞물림이 매개변수의 키 점에 추가됩니다. 키 점은 블록 참조를 처리하는 데 사용하는 매개변수의 일부입니다. 예를 들어, 선형 매개변수는 기준점과 끝점에 키 점이 있습니다. 특정 키 점으로부터의 매개변수 거리를 처리할 수 있습니다.

동적 블록에 추가한 매개변수 유형에 따라 추가되는 맞물림 유형이 결정됩니다. 각 유형의 매개변수는 특정 유형의 동작만 지원합니다. 다음 테이블에는 매개변수, 맞물림 및 동작 간의 관계가 나와 있습니다.

매개변수 유형 | 맞물림 유형 |  | 매개변수와 연관시킬 수 있는 동작
점 |  | 표준 | 이동, 신축
선형 |  | 선형 | 이동, 축척, 신축, 배열
원형 |  | 표준 | 이동, 축척, 신축, 원형 신축, 배열
XY |  | 표준 | 이동, 축척, 신축, 배열
회전 |  | 회전 | 회전
반전 |  | 반전 | 반전
정렬 |  | 정렬 | 없음(동작이 해당 매개변수에 명시되고 포함됨)
가시성 |  | 찾기 | 없음(동작이 명시되고 가시성 상태에 의해 조정됨)
찾기 |  | 찾기 | 찾기
기준 |  | 표준 | 없음


동적 블록 요소 개요 (절차)

블록에 동적 요소 추가
상위 단계로
동적 블록에서 매개변수 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록 요소 개요 >
동적 블록 요소 개요
개념 절차 요약 참조

동적 블록을 작성하려면

  1. 도구 메뉴 [image] 블록 편집기를 클릭합니다.명령 프롬프트에서 bedit를 입력합니다.
  2. 블록 정의 편집 대화상자에서 다음 중 하나를 수행합니다.
    • 리스트에서 블록 정의를 선택합니다.
    • 도면을 동적 블록으로 저장하려면 <현재 도면>을 선택합니다.
    • 작성하거나 편집할 블록에 새 블록 정의의 이름을 입력합니다.
  3. 확인을 클릭합니다.
  4. 블록 편집기에서 필요한 대로 형상을 추가하거나 편집합니다.
  5. 다음 중 하나를 수행합니다.
    • 명령 프롬프트에 따라 블록 제작 팔레트의 매개변수 세트 탭에서 하나 이상의 추가합니다. 노란색 경고 아이콘을 더블 클릭하고(또는 BACTIONSET 명령을 사용하고) 명령 프롬프트에 따라 동작을 형상 선택 세트와 연관시킵니다.
    • 다음 프롬프트에 따라 블록 제작 팔레트의 매개변수 탭에서 하나 이상의 매개변수를 추가합니다. 다음 프롬프트에 따라 동작 탭에서 하나 이상의 동작을 추가합니다.
  6. 블록 편집기 도구막대에서 블록 정의 저장을 클릭합니다.
  7. 블록 편집기 닫기를 클릭합니다.
도구막대: 표준
명령 입력: BEDIT
바로 가기 메뉴: 블록을 마우스 오른쪽 버튼으로 클릭합니다. 블록 편집기를 클릭합니다.


동적 블록 요소 개요 (요약 참조)

블록 편집기에서의 객체 표시 방법
동적 블록 요소 개요
동적 블록에서 매개변수 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록 요소 개요 >
동적 블록 요소 개요
개념 절차 요약 참조

명령

BEDIT

블록 정의 편집 대화상자를 열고 블록 편집기를 엽니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


동적 블록에서 매개변수 사용 (개념)

동적 블록 요소 개요
블록에 동적 요소 추가
동적 블록에서 동작 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 >
동적 블록에서 매개변수 사용
개념 절차 요약 참조

동적 블록 정의에 매개변수를 추가하여 블록에 대한 사용자 특성을 정의하고 블록에서 형상의 위치, 거리 및 각도를 지정합니다.

블록 편집기에서 동적 블록 정의에 매개변수를 추가할 수 있습니다. 블록 편집기에서 매개변수는 모양이 치수와 비슷합니다. 매개변수는 블록의 사용자 특성을 정의합니다. 또한 매개변수는 블록 참조에서 형상의 위치, 거리 및 각도를 지정합니다. 동적 블록 정의에 매개변수를 추가하면 이 매개변수가 해당 블록에 대해 하나 이상의 사용자 특성을 정의합니다.

예를 들어, 동적 블록 정의에 회전 매개변수를 추가하면 이 회전 매개변수가 블록 참조에 대한 각도 특성을 정의합니다. 그래서 도면에 의자 블록이 있는 경우 편집할 때 블록 위치가 회전되게 하려면 해당 매개변수가 블록이 회전될 수 있는 기준 축을 정의합니다.

동적 블록 정의에 점 매개변수를 추가하는 경우, 점 매개변수는 블록 참조의 기준점에 따라 블록 참조에 대한 두 개의 사용자 특성 즉 위치 X와 위치 Y를 정의합니다.

동적 블록 정의는 최소 한 개의 매개변수를 포함해야 합니다. 동적 블록 정의에 매개변수를 추가하면 해당 매개변수의 키 점과 연관된 맞물림이 자동으로 추가됩니다. 그런 다음 블록 정의에 동작을 추가하여 매개변수와 연관시켜야 합니다.

도면에서 특성 팔레트의 맞물림 또는 사용자 특성을 사용하여 블록 참조를 처리합니다. 도면에서 블록 참조를 처리할 때 특성 팔레트에서 맞물림을 이동하거나 사용자 특성 값을 변경하여 블록에서 해당 사용자 특성을 정의하는 매개변수 값을 변경할 수 있습니다. 매개변수 값을 변경하면 해당 매개변수와 연관되고 동적 블록 참조의 형상이나 특성을 변경하는 동작이 생성됩니다.

또한 매개변수는 도면에서 동적 블록 참조의 동작에 영향을 주는 값을 정의하고 제한합니다. 일부 매개변수는 고정 값 세트, 최소값과 최대값, 또는 증분 값을 가질 수 있습니다. 예를 들어, 고정 값 세트가 10, 20, 30, 40인 선형 매개변수가 윈도우 블록에 사용됩니다. 도면에 블록 참조를 삽입하는 경우 윈도우를 이러한 값 중 하나로만 변경할 수 있습니다. 매개변수에 값 세트를 추가하여 도면에서 블록 참조가 처리되는 방식을 제한할 수 있습니다. 매개변수 값 세트에 대한 자세한 정보는 동적 블록의 값 세트 지정을 참고하십시오.

점, 선형, 원형, XY 및 회전 매개변수에는 체인 동작 특성이 있습니다. 매개변수에 대한 체인 동작을 허용하는 방법은 동적 블록에 대한 체인 동작 허용을 참고하십시오.

속성 추출 마법사나 속성 추출 템플릿 파일을 통해 매개변수 값을 추출할 수도 있습니다.

다음 테이블은 동적 블록 참조에 추가할 수 있는 매개변수 유형과 각 매개변수에 연관시킬 수 있는 동작 유형을 나열하고 설명합니다.

매개변수 유형 | 설명 | 지원되는 동작
점 | 도면에서 X 및 Y 위치를 정의합니다. 블록 편집기에서 세로좌표 치수와 비슷합니다. | 이동, 신축
선형 | 두 앵커점 사이의 거리를 보여 줍니다. 사전 설정 각도에 따라 맞물림 이동을 구속합니다. 블록 편집기에서 정렬 치수와 비슷합니다. | 이동, 축척, 신축, 배열
원형 | 두 앵커점 사이의 거리와 각도 값을 보여 줍니다. 맞물림과 특성 팔레트를 사용하여 거리 값과 각도를 모두 변경할 수 있습니다. 블록 편집기에서 정렬 치수와 비슷합니다 | 이동, 축척, 신축, 원형 신축, 배열
XY | 매개변수의 기준점으로부터 X 및 Y 거리를 보여 줍니다. 블록 편집기에서 치수 쌍(수평 및 수직)으로 표시됩니다. | 이동, 축척, 신축, 배열
회전 | 각도를 정의합니다. 블록 편집기에서 원으로 표시됩니다. | 회전
반전 | 객체를 반전시킵니다. 블록 편집기에서 반사 선으로 표시됩니다. 이 반사 선을 중심으로 객체를 반전할 수 있습니다. 블록 참조가 반전되었는지 여부를 나타내는 값을 표시합니다. | 반전
정렬 | X 및 Y 위치와 각도를 정의합니다. 정렬 매개변수는 항상 전체 블록에 적용되며 동작을 연관시킬 필요가 없습니다. 정렬 매개변수를 사용하면 블록 참조가 자동으로 한 점을 중심으로 회전하여 도면의 다른 객체와 정렬됩니다. 정렬 매개변수는 블록 참조의 회전 특성에 영향을 줍니다. 블록 편집기에서 정렬 선과 비슷합니다. | 없음(동작이 매개변수에 명시되고 포함됨)
가시성 | 블록의 객체 가시성을 조정합니다. 가시성 매개변수는 항상 전체 블록에 적용되며 동작을 연관시킬 필요가 없습니다. 도면에서 맞물림을 클릭하면 해당 블록 참조에 대해 사용 가능한 가시성 상태 리스트가 표시됩니다. 블록 편집기에서 연관된 맞물림이 있는 문자로 표시됩니다. | 없음(동작이 명시되고 가시성 상태에 의해 조정됨)
찾기 | 사용자가 지정할 수 있거나, 정의한 리스트 또는 테이블의 값으로 평가되도록 설정할 수 있는 사용자 특성을 정의합니다. 찾기 매개변수는 한 개의 찾기 맞물림과 연관될 수 있습니다. 블록 참조에서 맞물림을 클릭하면 사용 가능한 값 리스트가 표시됩니다. 블록 편집기에서 연관된 맞물림이 있는 문자로 표시됩니다. | 찾기
기준 | 동적 블록 참조의 기준점을 블록의 형상을 기준으로 정의합니다. 동작과 연관될 수는 없지만 동작의 선택 세트에 속할 수 있습니다. 블록 편집기에서 십자선이 있는 원으로 표시됩니다. | 없음
참고

    • 동적 블록의 값 세트 지정

    • 동적 블록의 사용자 특성 지정 개요

    • 블록 특성에서 데이터 추출

    • 블록 속성 데이터 추출(고급)


동적 블록에서 매개변수 사용 (절차)

동적 블록 요소 개요
상위 단계로
동적 블록에서 매개변수 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록에서 매개변수 사용 >
동적 블록에서 매개변수 사용
개념 절차 요약 참조

동적 블록 정의에 점 매개변수를 추가하려면

동적 블록 정의에 선형 매개변수를 추가하려면

동적 블록 정의에 원형 매개변수를 추가하려면

동적 블록 정의에 XY 매개변수를 추가하려면

동적 블록 정의에 회전 매개변수를 추가하려면

동적 블록 정의에 정렬 매개변수를 추가하려면

동적 블록 정의에 반전 매개변수를 추가하려면

동적 블록 정의에 가시성 매개변수를 추가하려면

동적 블록 정의에 찾기 매개변수를 추가하려면

동적 블록 정의에 기준점 매개변수를 추가하려면


동적 블록에서 매개변수 사용 (절차)

동적 블록에서 매개변수 사용
상위 단계로
동적 블록에서 매개변수 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록에서 매개변수 사용 >
동적 블록에서 매개변수 사용
개념 절차 요약 참조

동적 블록 정의에 점 매개변수를 추가하려면

  1. 블록 편집기의 블록 제작 팔레트 윈도우에 있는 매개변수 탭에서 점 매개변수 도구를 클릭합니다.
  2. (선택사항) 명령 프롬프트에 따라 매개변수에 대해 다음을 지정합니다.
    • 이름
    • 레이블
    • 설명
    • 체인 동작
    • 블록 참조를 위해 표시된 특성
    주블록 정의에 매개변수를 추가한 후 나중에 특성 팔레트에서 이러한 특성을 지정하고 편집할 수도 있습니다.
  3. 다음 중 하나를 수행하여 매개변수의 위치를 지정합니다.
    • 좌표 입력 장치를 사용합니다.
    • X 및 Y 좌표 값을 쉼표로 구분하여 입력합니다.
  4. 다음 중 하나를 수행하여 매개변수 레이블의 위치를 지정합니다.
    • 좌표 입력 장치를 사용합니다.
    • X 및 Y 좌표 값을 쉼표로 구분하여 입력합니다.

      노란색 경고 아이콘은 방금 추가한 매개변수에 동작을 연관시켜야 함을 나타냅니다.

  5. 동작을 추가하려면 경고 아이콘을 두 번 클릭합니다. 프롬프트에 따라 동작을 매개변수 및 형상 선택 세트와 연관시킵니다.
  6. 블록 편집기 도구막대에서 블록 정의 저장을 클릭합니다.
  7. 블록 편집기 사용이 끝나면 블록 편집기 닫기를 클릭합니다.
도구막대: 블록 편집기
명령 입력: BPARAMETER


동적 블록에서 매개변수 사용 (절차)

동적 블록에서 매개변수 사용
상위 단계로
동적 블록에서 매개변수 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록에서 매개변수 사용 >
동적 블록에서 매개변수 사용
개념 절차 요약 참조

동적 블록 정의에 선형 매개변수를 추가하려면

  1. 블록 편집기의 블록 제작 팔레트 윈도우에 있는 매개변수 탭에서 선형 매개변수 도구를 클릭합니다.
  2. (선택사항) 명령 프롬프트에 따라 매개변수에 대해 다음을 지정합니다.
    • 이름
    • 레이블
    • 설명
    • 값 세트
    • 체인 동작
    • 블록 참조를 위해 표시된 특성
    주블록 정의에 매개변수를 추가한 후 나중에 특성 팔레트에서 이러한 특성을 지정하고 편집할 수도 있습니다.
  3. 다음 중 하나를 수행하여 매개변수의 기준점을 지정합니다.
    • 좌표 입력 장치를 사용합니다.
    • X 및 Y 좌표 값을 쉼표로 구분하여 입력합니다.
  4. 다음 중 하나를 수행하여 매개변수의 끝점을 지정합니다.
    • 좌표 입력 장치를 사용합니다.
    • X 및 Y 좌표 값을 쉼표로 구분하여 입력합니다.
  5. 다음 중 하나를 수행하여 매개변수 레이블의 위치를 지정합니다.
    • 좌표 입력 장치를 사용합니다.
    • X 및 Y 좌표 값을 쉼표로 구분하여 입력합니다.

      노란색 경고 아이콘은 방금 추가한 매개변수에 동작을 연관시켜야 함을 나타냅니다.

  6. 동작을 추가하려면 경고 아이콘을 두 번 클릭합니다. 프롬프트에 따라 동작을 매개변수 및 형상 선택 세트와 연관시킵니다.
  7. 블록 편집기 도구막대에서 블록 정의 저장을 클릭합니다.
  8. 블록 편집기 사용이 끝나면 블록 편집기 닫기를 클릭합니다.
도구막대: 블록 편집기
명령 입력: BPARAMETER


동적 블록에서 매개변수 사용 (절차)

동적 블록에서 매개변수 사용
상위 단계로
동적 블록에서 매개변수 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록에서 매개변수 사용 >
동적 블록에서 매개변수 사용
개념 절차 요약 참조

동적 블록 정의에 원형 매개변수를 추가하려면

  1. 블록 편집기의 블록 제작 팔레트 윈도우에 있는 매개변수 탭에서 원형 매개변수 도구를 클릭합니다.
  2. (선택사항) 명령 프롬프트에 따라 매개변수에 대해 다음을 지정합니다.
    • 이름
    • 레이블
    • 설명
    • 값 세트
    • 체인 동작
    • 블록 참조를 위해 표시된 특성
    주블록 정의에 매개변수를 추가한 후 나중에 특성 팔레트에서 이러한 특성을 지정하고 편집할 수도 있습니다.
  3. 다음 중 하나를 수행하여 매개변수의 기준점을 지정합니다.
    • 좌표 입력 장치를 사용합니다.
    • X 및 Y 좌표 값을 쉼표로 구분하여 입력합니다.
  4. 다음 중 하나를 수행하여 매개변수의 끝점을 지정합니다.
    • 좌표 입력 장치를 사용합니다.
    • X 및 Y 좌표 값을 쉼표로 구분하여 입력합니다.
  5. 다음 중 하나를 수행하여 매개변수 레이블의 위치를 지정합니다.
    • 좌표 입력 장치를 사용합니다.
    • X 및 Y 좌표 값을 쉼표로 구분하여 입력합니다.

      노란색 경고 아이콘은 방금 추가한 매개변수에 동작을 연관시켜야 함을 나타냅니다.

  6. 동작을 추가하려면 경고 아이콘을 두 번 클릭합니다. 프롬프트에 따라 동작을 매개변수 및 형상 선택 세트와 연관시킵니다.
  7. 블록 편집기 도구막대에서 블록 정의 저장을 클릭합니다.
  8. 블록 편집기 사용이 끝나면 블록 편집기 닫기를 클릭합니다.
도구막대: 블록 편집기
명령 입력: BPARAMETER


동적 블록에서 매개변수 사용 (절차)

동적 블록에서 매개변수 사용
상위 단계로
동적 블록에서 매개변수 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록에서 매개변수 사용 >
동적 블록에서 매개변수 사용
개념 절차 요약 참조

동적 블록 정의에 XY 매개변수를 추가하려면

  1. 블록 편집기의 블록 제작 팔레트 윈도우에 있는 매개변수 탭에서 XY 매개변수 도구를 클릭합니다.
  2. (선택사항) 명령 프롬프트에 따라 매개변수에 대해 다음을 지정합니다.
    • 이름
    • 레이블
    • 설명
    • 값 세트
    • 체인 동작
    • 블록 참조를 위해 표시된 특성
    주블록 정의에 매개변수를 추가한 후 나중에 특성 팔레트에서 이러한 특성을 지정하고 편집할 수도 있습니다.
  3. 다음 중 하나를 수행하여 매개변수의 기준점을 지정합니다.
    • 좌표 입력 장치를 사용합니다.
    • X 및 Y 좌표 값을 쉼표로 구분하여 입력합니다.
  4. 다음 중 하나를 수행하여 매개변수의 끝점을 지정합니다.
    • 좌표 입력 장치를 사용합니다.
    • X 및 Y 좌표 값을 쉼표로 구분하여 입력합니다.

      노란색 경고 아이콘은 방금 추가한 매개변수에 동작을 연관시켜야 함을 나타냅니다.

  5. 동작을 추가하려면 경고 아이콘을 두 번 클릭합니다. 프롬프트에 따라 동작을 매개변수 및 형상 선택 세트와 연관시킵니다.
  6. 블록 편집기 도구막대에서 블록 정의 저장을 클릭합니다.
  7. 블록 편집기 사용이 끝나면 블록 편집기 닫기를 클릭합니다.
도구막대: 블록 편집기
명령 입력: BPARAMETER


동적 블록에서 매개변수 사용 (절차)

동적 블록에서 매개변수 사용
상위 단계로
동적 블록에서 매개변수 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록에서 매개변수 사용 >
동적 블록에서 매개변수 사용
개념 절차 요약 참조

동적 블록 정의에 회전 매개변수를 추가하려면

  1. 블록 편집기의 블록 제작 팔레트 윈도우에 있는 매개변수 탭에서 회전 매개변수 도구를 클릭합니다.
  2. (선택사항) 명령 프롬프트에 따라 매개변수에 대해 다음을 지정합니다.
    • 이름
    • 레이블
    • 설명
    • 값 세트
    • 체인 동작
    • 블록 참조를 위해 표시된 특성
    주블록 정의에 매개변수를 추가한 후 나중에 특성 팔레트에서 이러한 특성을 지정하고 편집할 수도 있습니다.
  3. 다음 중 하나를 수행하여 매개변수의 기준점을 지정합니다.
    • 좌표 입력 장치를 사용합니다.
    • X 및 Y 좌표 값을 쉼표로 구분하여 입력합니다.
  4. 다음 중 하나를 수행하여 매개변수의 반지름을 지정합니다.
    • 좌표 입력 장치를 사용합니다.
    • 값을 입력합니다.
  5. 매개변수의 기준 각도를 지정합니다.

    도면에서 블록 참조를 선택할 때 특성 팔레트에 표시되는 각도는 블록 정의에서 지정한 기준 각도를 기준으로 측정됩니다.

  6. 다음 중 하나를 수행하여 매개변수의 기본 회전 각도를 지정합니다.
    • 좌표 입력 장치를 사용합니다.
    • 각도 값을 입력합니다.
  7. 다음 중 하나를 수행하여 매개변수 레이블의 위치를 지정합니다.
    • 좌표 입력 장치를 사용합니다.
    • X 및 Y 좌표 값을 쉼표로 구분하여 입력합니다.

      노란색 경고 아이콘은 방금 추가한 매개변수에 동작을 연관시켜야 함을 나타냅니다.

  8. 동작을 추가하려면 경고 아이콘을 두 번 클릭합니다. 프롬프트에 따라 동작을 매개변수 및 형상 선택 세트와 연관시킵니다.
  9. 블록 편집기 도구막대에서 블록 정의 저장을 클릭합니다.
  10. 블록 편집기 사용이 끝나면 블록 편집기 닫기를 클릭합니다.
도구막대: 블록 편집기
명령 입력: BPARAMETER


동적 블록에서 매개변수 사용 (절차)

동적 블록에서 매개변수 사용
상위 단계로
동적 블록에서 매개변수 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록에서 매개변수 사용 >
동적 블록에서 매개변수 사용
개념 절차 요약 참조

동적 블록 정의에 정렬 매개변수를 추가하려면

  1. 블록 편집기의 블록 제작 팔레트 윈도우에 있는 매개변수 탭에서 정렬 매개변수 도구를 클릭합니다.
  2. 명령 프롬프트에 따라 매개변수 이름을 지정합니다.
  3. 다음 중 하나를 수행하여 정렬 매개변수의 기준점을 지정합니다.
    • 좌표 입력 장치를 사용합니다.
    • X 및 Y 좌표 값을 쉼표로 구분하여 입력합니다.

    이 기준점은 정렬 매개변수 맞물림의 기본 위치입니다.

  4. (선택사항) 명령 프롬프트에서 type을 입력하고 프롬프트에 따라 매개변수 유형이 수직인지 접선인지 여부를 지정합니다.
  5. 다음 중 하나를 수행하여 정렬 방향을 지정합니다.
    • 좌표 입력 장치를 사용합니다.
    • X 및 Y 좌표 값을 쉼표로 구분하여 입력합니다.
  6. 블록 편집기 도구막대에서 블록 정의 저장을 클릭합니다.
  7. 블록 편집기 사용이 끝나면 블록 편집기 닫기를 클릭합니다.
도구막대: 블록 편집기
명령 입력: BPARAMETER


동적 블록에서 매개변수 사용 (절차)

동적 블록에서 매개변수 사용
상위 단계로
동적 블록에서 매개변수 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록에서 매개변수 사용 >
동적 블록에서 매개변수 사용
개념 절차 요약 참조

동적 블록 정의에 반전 매개변수를 추가하려면

  1. 블록 편집기의 블록 제작 팔레트 윈도우에 있는 매개변수 탭에서 반전 매개변수 도구를 클릭합니다.
  2. (선택사항) 명령 프롬프트에 따라 매개변수에 대해 다음을 지정합니다.
    • 이름
    • 레이블
    • 설명
    • 블록 참조를 위해 표시된 특성
    주블록 정의에 매개변수를 추가한 후 나중에 특성 팔레트에서 이러한 특성을 지정하고 편집할 수도 있습니다.
  3. 다음 중 하나를 수행하여 반전 매개변수를 위한 반사 선의 첫 번째 점을 지정합니다.
    • 좌표 입력 장치를 사용합니다.
    • X 및 Y 좌표 값을 쉼표로 구분하여 입력합니다.

    반사 선의 첫 번째 점이 반전 매개변수 맞물림의 기본 위치입니다.

  4. 다음 중 하나를 수행하여 반전 매개변수에 대한 반사 선의 두 번째 점을 지정합니다.
    • 좌표 입력 장치를 사용합니다.
    • X 및 Y 좌표 값을 쉼표로 구분하여 입력합니다.
  5. 다음 중 하나를 수행하여 매개변수 레이블의 위치를 지정합니다.
    • 좌표 입력 장치를 사용합니다.
    • X 및 Y 좌표 값을 쉼표로 구분하여 입력합니다.

      노란색 경고 아이콘은 방금 추가한 매개변수에 동작을 연관시켜야 함을 나타냅니다.

  6. 동작을 추가하려면 경고 아이콘을 두 번 클릭합니다. 프롬프트에 따라 동작을 매개변수 및 형상 선택 세트와 연관시킵니다.
  7. 블록 편집기 도구막대에서 블록 정의 저장을 클릭합니다.
  8. 블록 편집기 사용이 끝나면 블록 편집기 닫기를 클릭합니다.
도구막대: 블록 편집기
명령 입력: BPARAMETER


동적 블록에서 매개변수 사용 (절차)

동적 블록에서 매개변수 사용
상위 단계로
동적 블록에서 매개변수 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록에서 매개변수 사용 >
동적 블록에서 매개변수 사용
개념 절차 요약 참조

동적 블록 정의에 가시성 매개변수를 추가하려면

  1. 블록 편집기의 블록 제작 팔레트 윈도우에 있는 매개변수 탭에서 가시성 매개변수 도구를 클릭합니다.
  2. (선택사항) 명령 프롬프트에 따라 매개변수에 대해 다음을 지정합니다.
    • 이름
    • 레이블
    • 설명
    • 블록 참조를 위해 표시된 특성
    주블록 정의에 매개변수를 추가한 후 나중에 특성 팔레트에서 이러한 특성을 지정하고 편집할 수도 있습니다.
  3. 다음 중 하나를 수행하여 매개변수의 위치를 지정합니다.
    • 좌표 입력 장치를 사용합니다.
    • X 및 Y 좌표 값을 쉼표로 구분하여 입력합니다.

    블록 참조에 있는 가시성 매개변수 맞물림의 위치입니다.

  4. 블록 편집기 도구막대에서 블록 정의 저장을 클릭합니다.
  5. 블록 편집기 사용이 끝나면 블록 편집기 닫기를 클릭합니다.
도구막대: 블록 편집기
명령 입력: BPARAMETER


동적 블록에서 매개변수 사용 (절차)

동적 블록에서 매개변수 사용
상위 단계로
동적 블록에서 매개변수 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록에서 매개변수 사용 >
동적 블록에서 매개변수 사용
개념 절차 요약 참조

동적 블록 정의에 찾기 매개변수를 추가하려면

  1. 블록 편집기의 블록 제작 팔레트 윈도우에 있는 매개변수 탭에서 찾기 매개변수 도구를 클릭합니다.
  2. (선택사항) 명령 프롬프트의 프롬프트에 따라 매개변수에 대해 다음을 지정합니다.
    • 이름
    • 레이블
    • 설명
    • 블록 참조를 위해 표시된 특성
    주블록 정의에 매개변수를 추가한 후 나중에 특성 팔레트에서 이러한 특성을 지정하고 편집할 수도 있습니다.
  3. 다음 중 하나를 수행하여 매개변수의 위치를 지정합니다.
    • 좌표 입력 장치를 사용합니다.
    • X 및 Y 좌표 값을 쉼표로 구분하여 입력합니다.

      노란색 경고 아이콘은 방금 추가한 매개변수에 동작을 연관시켜야 함을 나타냅니다.

  4. 동작을 추가하려면 경고 아이콘을 두 번 클릭합니다. 프롬프트에 따라 찾기 동작을 매개변수와 연관시킵니다. 이렇게 하면 특성 찾기 테이블 대화상자가 표시됩니다. 이 테이블은 지금 작성하거나 나중에 작성할 수 있습니다.
  5. 확인을 클릭합니다.
  6. 블록 편집기 도구막대에서 블록 정의 저장을 클릭합니다.
  7. 블록 편집기 사용이 끝나면 블록 편집기 닫기를 클릭합니다.
도구막대: 블록 편집기
명령 입력: BPARAMETER


동적 블록에서 매개변수 사용 (절차)

동적 블록에서 매개변수 사용
상위 단계로
동적 블록에서 동작 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록에서 매개변수 사용 >
동적 블록에서 매개변수 사용
개념 절차 요약 참조

동적 블록 정의에 기준점 매개변수를 추가하려면

  1. 블록 편집기의 블록 제작 팔레트 윈도우에 있는 매개변수 탭에서 기준점 매개변수 도구를 클릭합니다.
  2. 다음 중 하나를 수행하여 매개변수의 위치를 지정합니다.
    • 좌표 입력 장치를 사용합니다.
    • X 및 Y 좌표 값을 쉼표로 구분하여 입력합니다.
  3. 블록 편집기 도구막대에서 블록 정의 저장을 클릭합니다.
  4. 블록 편집기 사용이 끝나면 블록 편집기 닫기를 클릭합니다.
도구막대: 블록 편집기
명령 입력: BPARAMETER


동적 블록에서 매개변수 사용 (요약 참조)

동적 블록 요소 개요
동적 블록에서 매개변수 사용
동적 블록에서의 동작 사용 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록에서 매개변수 사용 >
동적 블록에서 매개변수 사용
개념 절차 요약 참조

명령

BEDIT

블록 정의 편집 대화상자를 열고 블록 편집기를 엽니다.

BPARAMETER

맞물림을 가진 매개변수를 동적 블록 정의에 추가합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


동적 블록에서 동작 사용

동적 블록에서 매개변수 사용
블록에 동적 요소 추가
동적 블록에서의 동작 사용 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 >
동적 블록에서 동작 사용
개념 절차

동작은 도면에서 블록 참조의 사용자 특성이 처리될 때 이 동적 블록 참조의 형상이 이동 또는 변경되는 방식을 정의합니다.

이 단원의 항목

  • 동적 블록에서의 동작 사용 개요
  • 동적 블록에서 이동 동작 사용

    동적 블록 참조에서 이동 동작은 MOVE 명령과 유사하게 작용합니다.

  • 동적 블록에서 축척 동작 사용

    동적 블록 참조에서 축척 동작은 SCALE 명령과 유사하게 동작합니다.

  • 동적 블록에서 신축 동작 사용

    동적 블록 참조에서 신축 동작을 사용하면 지정한 위치에서 지정한 거리만큼 객체가 이동되고 신축됩니다.

  • 동적 블록에서 원형 신축 동작 사용

    동적 블록 참조에서 원형 신축 동작은 객체를 지정한 각도와 거리만큼 회전, 이동 및 신축합니다.

  • 동적 블록에서 회전 동작 사용

    동적 블록 참조에서 회전 동작은 ROTATE 명령과 유사하게 동작합니다.

  • 동적 블록에서 반전 동작 사용

    반전 동작을 사용하면 반사 선이라는 지정된 축을 중심으로 동적 블록 참조를 반전시킬 수 있습니다.

  • 동적 블록에서 배열 동작 사용

    동적 블록 참조에서 배열 동작은 맞물림이나 특성 팔레트를 통해 연관된 매개변수를 편집할 때 연관된 객체를 복사하여 직사각형 패턴에 배열합니다.

  • 동적 블록에서 찾기 동작 사용

    동적 블록 정의에 찾기 동작을 추가하여 찾기 매개변수와 연관시키면 찾기 테이블이 작성됩니다. 찾기 테이블을 사용하여 동적 블록에 사용자 특성과 값을 지정할 수 있습니다.

  • 거리 승수 및 각도 간격띄우기 동작 재지정 사용

    일부 동작에는 거리 승수와 각도 간격띄우기 재지정 특성이 있습니다. 이러한 특성을 사용하면 동적 블록 참조에서 매개변수를 편집할 때 매개변수 값이 증가하거나 감소하는 비율을 지정할 수 있습니다.


동적 블록에서 동작 사용 (절차)

동적 블록에서 매개변수 사용
상위 단계로
동적 블록에서 이동 동작 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록에서 동작 사용 >
동적 블록에서 동작 사용
개념 절차

동적 블록 정의에 이동 동작을 추가하려면

XY 매개변수와 연관된 이동 동작의 거리 유형 특성을 지정하려면

동적 블록 정의에 축척 동작을 추가하려면

동적 블록 정의에서 축척 동작의 독립 기준점을 지정하려면

XY 매개변수와 연관된 축척 동작의 축척 유형 특성을 지정하려면

블록 정의에 신축 동작을 추가하려면

XY 매개변수와 연관된 신축 동작의 거리 유형 특성을 지정하려면

블록 정의에 원형 신축 동작을 추가하려면

블록 정의에 회전 동작을 추가하려면

블록 정의에 반전 동작을 추가하려면

블록 정의에 배열 동작을 추가하려면

동적 블록 정의에 찾기 동작을 추가하려면

동작에 대해 거리 승수 재지정을 지정하려면

동작에 대해 각도 간격띄우기 재지정을 지정하려면


동적 블록에서의 동작 사용 개요 (개념)

동적 블록에서 동작 사용
동적 블록에서 동작 사용
동적 블록에서 이동 동작 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록에서 동작 사용 >
동적 블록에서의 동작 사용 개요
개념 요약 참조

동작은 도면에서 블록 참조의 사용자 지정 특성이 처리될 때 이 동적 블록 참조의 형상이 이동 또는 변경되는 방식을 정의합니다. 대체로 동적 블록에는 하나 이상의 동작이 포함되어 있습니다.

일반적으로 동적 블록 정의에 동작을 추가하는 경우 이 동작을 매개변수, 매개변수의 키 점 및 형상과 연관시켜야 합니다. 키 점은 편집 시 연관된 동작을 실행하는 매개변수상의 점입니다. 동작과 연관된 형상을 선택 세트라고 합니다.

다음 예제의 동적 블록 정의에는 책상을 나타내는 형상, 해당 끝점에 대해 하나의 맞물림이 지정된 선형 매개변수, 매개변수의 끝점과 연관된 신축 동작, 책상의 오른쪽 형상 등이 포함되어 있습니다. 매개변수의 끝점은 키 점입니다. 책상의 오른쪽 형상은 선택 세트입니다.

도면에서 블록 참조를 변경하려면 맞물림을 이동하여 책상을 신축합니다.

동적 블록에서 사용할 수 있는 동작 유형

  • 이동
  • 축척
  • 신축
  • 원형 신축
  • 회전
  • 반전
  • 배열
  • 찾기

단일 매개변수와 형상에 두개 이상의 동작을 지정할 수 있습니다. 그러나 모든 동작이 동일한 형상에 영향을 주는 경우 매개변수의 같은 키 점에 같은 유형의 동작을 두 개 이상 지정해서는 안 됩니다. 이 경우 블록 참조에서 예상치 못한 동작이 발생할 수 있습니다.

동작 및 매개변수 유형

각 동작 유형을 특정 매개변수에 연관시킬 수 있습니다. 다음 테이블에는 각 유형의 동작을 연관시킬 수 있는 매개변수가 나와 있습니다.

동작 유형 | 매개변수
이동 | 점, 선형, 원형, XY
축척 | 선형, 원형, XY
신축 | 점, 선형, 원형, XY
원형 신축 | 원형
회전 | 회전
반전 | 반전
배열 | 선형, 원형, XY
찾기 | 찾기


동적 블록에서의 동작 사용 개요 (요약 참조)

동적 블록에서 매개변수 사용
동적 블록에서의 동작 사용 개요
동적 블록에서 이동 동작 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록에서 동작 사용 > 동적 블록에서의 동작 사용 개요 >
동적 블록에서의 동작 사용 개요
개념 요약 참조

명령

BEDIT

블록 정의 편집 대화상자를 열고 블록 편집기를 엽니다.

BACTION

동작을 동적 블록 정의에 추가합니다.

BACTIONSET

동적 블록 정의에서 동작과 연관된 객체의 선택 세트를 지정합니다.

BASSOCIATE

동적 블록 정의에서 동작을 매개변수와 연관시킵니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


동적 블록에서 이동 동작 사용 (개념)

동적 블록에서의 동작 사용 개요
동적 블록에서 동작 사용
동적 블록에서 축척 동작 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록에서 동작 사용 >
동적 블록에서 이동 동작 사용
개념 절차 요약 참조

동적 블록 참조에서 이동 동작은 MOVE 명령과 유사하게 작용합니다.

이동 동작은 MOVE 명령과 유사합니다. 동적 블록 참조에서 이동 동작을 사용하면 지정한 각도로 지정한 거리만큼 객체가 이동됩니다.

동적 블록 정의에서 다음 매개변수 중 하나와 이동 동작을 연관시킬 수 있습니다.

  • 점
  • 선형
  • 원형
  • XY

이동 동작을 매개변수와 연관시킨 후 해당 동작을 선택한 형상 세트와 연관시킵니다.

동적 블록 참조에서 맞물림이나 특성 팔레트를 통해 이동 동작과 연관된 매개변수 값을 변경하면 이동 동작과 연관된 매개변수의 키 점에 영향을 줄 수 있습니다. 키 점이 영향을 받으면 이동 동작 선택 세트의 형상이 이동합니다.

예를 들어, 의자를 나타내는 동적 블록이 있습니다. 블록에는 점 매개변수와 해당 매개변수에 연관된 이동 동작이 포함되어 있습니다. 이동 동작 선택 세트에는 블록에 있는 모든 형상(의자)이 포함되어 있습니다. 점 매개변수와 연관된 맞물림이나 특성 팔레트의 위치 X 또는 위치 Y 특성을 사용하여 동적 블록 참조를 처리하면 점 매개변수의 값이 변경됩니다. 그러면 의자가 해당 값만큼 이동합니다.

다음 예제에서 점 매개변수 맞물림을 끌어 의자 블록 참조를 이동하면 이 맞물림의 새 위치가 특성 팔레트에 보고됩니다.

이동 동작의 거리 유형 특성 지정

이동 동작이 XY 매개변수와 연관되어 있으면 이동 동작에 거리 유형이라는 재지정 특성이 포함됩니다. 이 특성은 적용되는 이동 거리가 매개변수의 X 값, Y 값인지 또는 매개변수 기준점의 X 및 Y 좌표 값인지 지정합니다.

예를 들어, 동적 블록 정의에서 X 거리를 이동 동작의 거리 유형으로 지정합니다. 즉, X축에서만 블록을 이동할 수 있습니다. Y축에서는 블록을 이동하려고 시도해도 블록이 이동되지 않습니다.

참고

    • 거리 승수 및 각도 간격띄우기 동작 재지정 사용


동적 블록에서 이동 동작 사용 (절차)

동적 블록에서 동작 사용
상위 단계로
동적 블록에서 이동 동작 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록에서 동작 사용 > 동적 블록에서 이동 동작 사용 >
동적 블록에서 이동 동작 사용
개념 절차 요약 참조

동적 블록 정의에 이동 동작을 추가하려면

XY 매개변수와 연관된 이동 동작의 거리 유형 특성을 지정하려면


동적 블록에서 이동 동작 사용 (절차)

동적 블록에서 이동 동작 사용
상위 단계로
동적 블록에서 이동 동작 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록에서 동작 사용 > 동적 블록에서 이동 동작 사용 >
동적 블록에서 이동 동작 사용
개념 절차 요약 참조

동적 블록 정의에 이동 동작을 추가하려면

  1. 블록 편집기의 블록 제작 팔레트 윈도우에 있는 동작 탭에서 이동 동작 도구를 클릭합니다.
  2. 블록 편집기 도면 영역에서 동작과 연관시킬 매개변수를 선택합니다. 이동 동작은 점, 선형, 원형 및 XY 매개변수와 연관시킬 수 있습니다.
  3. 동작과 연관할 객체(선택 세트)를 선택합니다.
  4. Enter 키를 누릅니다.
  5. (선택사항) 명령 프롬프트에 따라 거리 승수와 각도 간격띄우기를 지정합니다.
  6. 다음 중 하나를 수행하여 동작의 위치를 지정합니다.
    • 좌표 입력 장치를 사용합니다.
    • X 및 Y 좌표 값을 쉼표로 구분하여 입력합니다.
    주블록 정의의 동작 위치는 블록 참조의 모양이나 기능에 영향을 주지 않습니다.
  7. 블록 편집기 도구막대에서 블록 정의 저장을 클릭합니다.
  8. 블록 편집기 사용이 끝나면 블록 편집기 닫기를 클릭합니다.
도구막대: 블록 편집기
명령 입력: BACTION


동적 블록에서 이동 동작 사용 (절차)

동적 블록에서 이동 동작 사용
상위 단계로
동적 블록에서 축척 동작 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록에서 동작 사용 > 동적 블록에서 이동 동작 사용 >
동적 블록에서 이동 동작 사용
개념 절차 요약 참조

XY 매개변수와 연관된 이동 동작의 거리 유형 특성을 지정하려면

  1. 블록 편집기에서 이동 동작을 선택합니다.
  2. 특성 팔레트의 재지정 영역, 거리 유형의 리스트에서 옵션을 선택합니다.


동적 블록에서 이동 동작 사용 (요약 참조)

동적 블록에서의 동작 사용 개요
동적 블록에서 이동 동작 사용
동적 블록에서 축척 동작 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록에서 동작 사용 > 동적 블록에서 이동 동작 사용 >
동적 블록에서 이동 동작 사용
개념 절차 요약 참조

명령

BEDIT

블록 정의 편집 대화상자를 열고 블록 편집기를 엽니다.

BACTION

동작을 동적 블록 정의에 추가합니다.

BACTIONSET

동적 블록 정의에서 동작과 연관된 객체의 선택 세트를 지정합니다.

BASSOCIATE

동적 블록 정의에서 동작을 매개변수와 연관시킵니다.

PROPERTIES

기존 객체의 특성을 조정합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


동적 블록에서 축척 동작 사용 (개념)

동적 블록에서 이동 동작 사용
동적 블록에서 동작 사용
동적 블록에서 신축 동작 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록에서 동작 사용 >
동적 블록에서 축척 동작 사용
개념 절차 요약 참조

동적 블록 참조에서 축척 동작은 SCALE 명령과 유사하게 동작합니다.

축척 동작은 SCALE 명령과 유사합니다. 동적 블록 참조에서 맞물림을 이동하거나 특성 팔레트를 사용하여 연관된 매개변수를 편집하면 축척 동작이 블록 선택 세트를 축척합니다.

동적 블록 정의에서 축척 동작은 매개변수의 키 점이 아닌 전체 매개변수와 연관됩니다. 축척 동작은 다음 매개변수 중 하나와 연관시킬 수 있습니다.

  • 선형
  • 원형
  • XY

축척 동작을 매개변수와 연관시킨 후 해당 동작을 선택한 형상 세트와 연관시킵니다.

축척 동작의 기준점 유형 지정

축척 동작에는 기준 유형 특성이 있습니다. 이 특성을 사용하여 축척 비율의 기준점이 종속인지 독립인지 여부를 지정합니다.

기준 유형이 종속인 경우 선택 세트의 객체는 축척 동작이 연관된 매개변수의 기준점을 기준으로 축척됩니다. 다음 예제에서는 축척 동작이 XY 매개변수와 연관됩니다. 축척 동작 기준 유형은 종속입니다. XY 매개변수의 기준점은 직사각형의 왼쪽 아래 구석에 있습니다. 사용자 맞물림을 사용하여 블록을 축척하면 직사각형 왼쪽 아래 구석을 기준으로 블록이 축척됩니다.

기준 유형이 독립(블록 편집기에 X 표식기로 표시됨)인 경우, 축척 동작이 연관되는 매개변수의 기준점 독립을 지정합니다. 선택 세트의 객체는 지정한 독립 기준점에 따라 축척됩니다. 다음 예제에서는 축척 동작이 XY 매개변수와 연관됩니다. 축척 동작 기준 유형은 독립입니다. 독립 기준점은 원의 중심에 있습니다. 사용자 맞물림을 사용하여 블록을 축척하는 경우 원의 중심을 기준으로 블록이 축척됩니다.

축척 동작의 축척 유형 특성 지정

축척 동작이 XY 매개변수와 연관되어 있으면 축척 동작에 축척 유형이라는 재지정 특성이 포함됩니다. 이 특성은 적용되는 축척 비율이 매개변수의 X 거리, Y 거리 또는 매개변수 기준점의 X 및 Y 좌표 값 거리인지 지정합니다.

예를 들어, 동적 블록 정의에서 X 거리를 축척 동작의 축척 유형으로 지정합니다. 도면에서 XY 매개변수의 맞물림을 Y축으로만 끌어 블록 참조를 편집하면 연관된 형상이 축척되지 않습니다.


동적 블록에서 축척 동작 사용 (절차)

동적 블록에서 이동 동작 사용
상위 단계로
동적 블록에서 축척 동작 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록에서 동작 사용 > 동적 블록에서 축척 동작 사용 >
동적 블록에서 축척 동작 사용
개념 절차 요약 참조

동적 블록 정의에 축척 동작을 추가하려면

동적 블록 정의에서 축척 동작의 독립 기준점을 지정하려면

XY 매개변수와 연관된 축척 동작의 축척 유형 특성을 지정하려면


동적 블록에서 축척 동작 사용 (절차)

동적 블록에서 축척 동작 사용
상위 단계로
동적 블록에서 축척 동작 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록에서 동작 사용 > 동적 블록에서 축척 동작 사용 >
동적 블록에서 축척 동작 사용
개념 절차 요약 참조

동적 블록 정의에 축척 동작을 추가하려면

  1. 블록 편집기의 블록 제작 팔레트 윈도우에 있는 동작 탭에서 축척 동작 도구를 클릭합니다.
  2. 블록 편집기 도면 영역에서 동작과 연관시킬 매개변수를 선택합니다. 축척 동작은 점, 선형, 원형 및 XY 매개변수와 연관시킬 수 있습니다.
  3. 동작과 연관할 형상(선택 세트)을 선택합니다.
  4. Enter 키를 누릅니다.
  5. (선택사항) 명령 프롬프트에 따라 기본 점의 유형을 지정합니다.
  6. 다음 중 하나를 수행하여 동작의 위치를 지정합니다.
    • 좌표 입력 장치를 사용합니다.
    • X 및 Y 좌표 값을 쉼표로 구분하여 입력합니다.
    주블록 정의의 동작 위치는 블록 참조의 모양이나 기능에 영향을 주지 않습니다.
  7. 블록 편집기 도구막대에서 블록 정의 저장을 클릭합니다.
  8. 블록 편집기 사용이 끝나면 블록 편집기 닫기를 클릭합니다.
도구막대: 블록 편집기
명령 입력: BACTION


동적 블록에서 축척 동작 사용 (절차)

동적 블록에서 축척 동작 사용
상위 단계로
동적 블록에서 축척 동작 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록에서 동작 사용 > 동적 블록에서 축척 동작 사용 >
동적 블록에서 축척 동작 사용
개념 절차 요약 참조

동적 블록 정의에서 축척 동작의 독립 기준점을 지정하려면

  1. 블록 편집기에서 축척 동작을 선택합니다.
  2. 특성 팔레트의 재지정 영역, 기준 유형의 드롭다운 리스트에서 독립을 선택합니다.


동적 블록에서 축척 동작 사용 (절차)

동적 블록에서 축척 동작 사용
상위 단계로
동적 블록에서 신축 동작 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록에서 동작 사용 > 동적 블록에서 축척 동작 사용 >
동적 블록에서 축척 동작 사용
개념 절차 요약 참조

XY 매개변수와 연관된 축척 동작의 축척 유형 특성을 지정하려면

  1. 블록 편집기에서 XY 매개변수와 연관된 축척 동작을 선택합니다.
  2. 특성 팔레트의 재지정 영역, 축척 유형의 드롭다운 리스트에서 옵션을 선택합니다.

    적용된 재지정에 따라 블록의 축척 동작이 X축 및/또는 Y축으로 제한됩니다.


동적 블록에서 축척 동작 사용 (요약 참조)

동적 블록에서 이동 동작 사용
동적 블록에서 축척 동작 사용
동적 블록에서 신축 동작 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록에서 동작 사용 > 동적 블록에서 축척 동작 사용 >
동적 블록에서 축척 동작 사용
개념 절차 요약 참조

명령

BEDIT

블록 정의 편집 대화상자를 열고 블록 편집기를 엽니다.

BACTION

동작을 동적 블록 정의에 추가합니다.

BACTIONSET

동적 블록 정의에서 동작과 연관된 객체의 선택 세트를 지정합니다.

BASSOCIATE

동적 블록 정의에서 동작을 매개변수와 연관시킵니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


동적 블록에서 신축 동작 사용 (개념)

동적 블록에서 축척 동작 사용
동적 블록에서 동작 사용
동적 블록에서 원형 신축 동작 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록에서 동작 사용 >
동적 블록에서 신축 동작 사용
개념 절차 요약 참조

동적 블록 참조에서 신축 동작을 사용하면 지정한 위치에서 지정한 거리만큼 객체가 이동되고 신축됩니다.

동적 블록 정의에서 신축 동작을 다음 매개변수 중 하나와 연관시킬 수 있습니다.

  • 점
  • 선형
  • 원형
  • XY

신축 동작을 매개변수와 연관시킨 후 이 신축 동작에 사용할 신축 프레임을 지정합니다. 그런 다음 신축 동작의 선택 세트에 대한 객체를 선택합니다. 신축 프레임은 블록 참조에서 프레임 안의 객체나 프레임과 교차하는 객체의 편집 방법을 결정합니다. 동작은 STRETCH 명령을 사용하여 교차 선택 윈도우를 지정하는 것과 유사합니다.

  • 완전히 프레임 안에 있는 객체는 이동됩니다.
  • 프레임과 교차하는 객체는 신축됩니다.
  • 프레임 내부에 있거나 프레임에 교차하지만 선택 세트에 없는 객체는 신축되거나 이동되지 않습니다.
  • 프레임 외부에 있으며 선택 세트에 포함된 객체가 이동됩니다.

다음 예제에서는 신축 프레임이 대시 선으로 표시되고 선택 세트에 격차 효과가 있습니다. 신축 프레임에 둘러싸인 맨 위 원은 선택 세트에 포함되지 않으므로 이동되지 않습니다. 맨 아래 원은 신축 프레임에 완전히 둘러싸이고 선택 세트에 포함되므로 이동됩니다. 직사각형은 신축 프레임에 교차하고 선택 세트에 포함되므로 신축됩니다.

동적 블록 참조에서 맞물림이나 특성 팔레트를 통해 신축 동작과 연관된 매개변수 값을 변경하면 신축 동작과 연관된 매개변수의 키 점에 영향을 줄 수 있습니다. 키 점이 영향을 받으면 신축 동작 선택 세트의 형상이 이동합니다.

신축 동작의 거리 유형 특성 지정

신축 동작이 XY 매개변수와 연관되어 있으면 신축 동작에 거리 유형이라는 재지정 특성이 포함됩니다. 이 특성은 적용되는 이동 거리가 매개변수의 X 값, Y 값인지 또는 매개변수 기준점의 X 및 Y 좌표 값인지 지정합니다.

예를 들어, 동적 블록 정의에서 X 거리를 신축 동작의 거리 유형으로 지정합니다. 도면에서 Y축만 따라서 키 점을 끌어 블록 참조를 편집하려고 시도하면, X축에서만 이동을 허용하는 거리 유형 재지정을 추가했기 때문에 연관된 형상이 이동하지 않습니다.

참고

    • 거리 승수 및 각도 간격띄우기 동작 재지정 사용


동적 블록에서 신축 동작 사용 (절차)

동적 블록에서 축척 동작 사용
상위 단계로
동적 블록에서 신축 동작 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록에서 동작 사용 > 동적 블록에서 신축 동작 사용 >
동적 블록에서 신축 동작 사용
개념 절차 요약 참조

블록 정의에 신축 동작을 추가하려면

XY 매개변수와 연관된 신축 동작의 거리 유형 특성을 지정하려면


동적 블록에서 신축 동작 사용 (절차)

동적 블록에서 신축 동작 사용
상위 단계로
동적 블록에서 신축 동작 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록에서 동작 사용 > 동적 블록에서 신축 동작 사용 >
동적 블록에서 신축 동작 사용
개념 절차 요약 참조

블록 정의에 신축 동작을 추가하려면

  1. 블록 편집기의 블록 제작 팔레트 윈도우에 있는 동작 탭에서 신축 동작 도구를 클릭합니다.
  2. 블록 편집기 도면 영역에서 동작과 연관시킬 매개변수를 선택합니다. 이동 동작은 점, 선형, 원형 및 XY 매개변수와 연관시킬 수 있습니다.

    신축 동작을 점 매개변수와 연관시킨 경우 4단계로 이동합니다.

  3. 다음 중의 하나를 수행하여 동작과 연관할 매개변수 점을 선택합니다.
    • 좌표 입력 장치를 사용합니다.
    • 명령 프롬프트를 수행합니다.
  4. 다음 중 하나를 수행하여 신축 프레임의 첫 번째 구석을 지정합니다.
    • 좌표 입력 장치를 사용합니다.
    • X 및 Y 좌표 값을 쉼표로 구분하여 입력합니다.
  5. 다음 중 하나를 수행하여 신축 프레임의 반대 구석을 지정합니다.
    • 좌표 입력 장치를 사용합니다.
    • X 및 Y 좌표 값을 쉼표로 구분하여 입력합니다.
  6. 선택 세트에 대한 객체를 선택합니다.
  7. Enter 키를 누릅니다.
  8. (선택사항) 명령 프롬프트에 따라 거리 승수와 각도 간격띄우기를 지정합니다.
  9. 다음 중 하나를 수행하여 동작의 위치를 지정합니다.
    • 좌표 입력 장치를 사용합니다.
    • X 및 Y 좌표 값을 쉼표로 구분하여 입력합니다.
      주블록 정의의 동작 위치는 블록 참조의 모양이나 기능에 영향을 주지 않습니다.
  10. 블록 편집기 도구막대에서 블록 정의 저장을 클릭합니다.
  11. 블록 편집기 사용이 끝나면 블록 편집기 닫기를 클릭합니다.
도구막대: 블록 편집기
명령 입력: BACTION


동적 블록에서 신축 동작 사용 (절차)

동적 블록에서 신축 동작 사용
상위 단계로
동적 블록에서 원형 신축 동작 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록에서 동작 사용 > 동적 블록에서 신축 동작 사용 >
동적 블록에서 신축 동작 사용
개념 절차 요약 참조

XY 매개변수와 연관된 신축 동작의 거리 유형 특성을 지정하려면

  1. 블록 편집기에서 XY 매개변수와 연관된 신축 동작을 선택합니다.
  2. 특성 팔레트의 재지정 영역, 거리 유형의 드롭다운 리스트에서 옵션을 선택합니다.

적용된 재지정에 따라 블록의 신축 동작이 X축 및/또는 Y축으로 제한됩니다.


동적 블록에서 신축 동작 사용 (요약 참조)

동적 블록에서 축척 동작 사용
동적 블록에서 신축 동작 사용
동적 블록에서 원형 신축 동작 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록에서 동작 사용 > 동적 블록에서 신축 동작 사용 >
동적 블록에서 신축 동작 사용
개념 절차 요약 참조

명령

BEDIT

블록 정의 편집 대화상자를 열고 블록 편집기를 엽니다.

BACTION

동작을 동적 블록 정의에 추가합니다.

BACTIONSET

동적 블록 정의에서 동작과 연관된 객체의 선택 세트를 지정합니다.

BASSOCIATE

동적 블록 정의에서 동작을 매개변수와 연관시킵니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


동적 블록에서 원형 신축 동작 사용 (개념)

동적 블록에서 신축 동작 사용
동적 블록에서 동작 사용
동적 블록에서 회전 동작 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록에서 동작 사용 >
동적 블록에서 원형 신축 동작 사용
개념 절차 요약 참조

동적 블록 참조에서 원형 신축 동작은 객체를 지정한 각도와 거리만큼 회전, 이동 및 신축합니다.

맞물림이나 특성 팔레트를 통해 연관된 원형 매개변수의 키 점을 변경하면 블록 참조에서 원형 신축 동작이 객체를 지정한 각도와 거리만큼 회전, 이동 및 신축합니다.

동적 블록 정의에서 원형 신축 동작은 원형 매개변수와만 연관시킬 수 있습니다. 동작 신축 부분의 기준점은 키 점의 반대 방향에 있는 매개변수 점입니다.

원형 신축 동작을 원형 매개변수와 연관시킨 후 이 원형 신축 동작에 사용할신축 프레임을 지정합니다. 그런 다음 신축할 객체와 회전할 객체를 선택합니다.

  • 완전히 프레임 안에 있는 객체는 이동됩니다.
  • 프레임과 교차하는 객체는 신축됩니다.
  • 회전만 하도록 지정된 동작 선택 세트의 객체는 신축되지 않습니다.
  • 프레임 안에 있는 객체는 회전된 다음 선형으로 이동됩니다.
  • 프레임과 교차하는 객체는 회전된 다음 선형으로 신축됩니다.
  • 프레임 내부에 있거나 프레임에 교차하지만 선택 세트에 없는 객체는 신축되거나 회전되지 않습니다.
  • 프레임 외부에 있으며 선택 세트에 포함된 객체가 이동됩니다.

다음 예제에서는 신축 프레임이 대시 선으로 표시되고 선택 세트에 격차 효과가 있습니다. 신축 프레임에 둘러싸인 맨 위 원은 선택 세트에 포함되지 않으므로 이동되지 않습니다. 맨 아래 원은 신축 프레임에 완전히 둘러싸이고 신축 선택 세트에 포함되므로 이동됩니다. 직사각형은 신축 프레임에 교차하고 선택 세트에 포함되므로 신축됩니다. 사각형이 신축 프레임에 완전히 둘러싸이고 회전 선택 세트에 포함되지만 신축 선택 세트가 아니므로 회전만 가능합니다.

동적 블록 참조에서 맞물림이나 특성 팔레트를 통해 원형 신축 동작과 연관된 매개변수 값을 변경하면 원형 신축 동작과 연관된 매개변수의 키 점에 영향을 줄 수 있습니다. 키 점이 영향을 받는 경우 원형 신축 동작의 선택 세트에 있는 형상은 블록 정의에 따라 이동하거나 회전합니다.

주블록 참조의 객체를 회전만 하려면 신축 프레임에 객체를 포함하지 마십시오.
참고

    • 거리 승수 및 각도 간격띄우기 동작 재지정 사용


동적 블록에서 원형 신축 동작 사용 (절차)

동적 블록에서 신축 동작 사용
상위 단계로
동적 블록에서 회전 동작 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록에서 동작 사용 > 동적 블록에서 원형 신축 동작 사용 >
동적 블록에서 원형 신축 동작 사용
개념 절차 요약 참조

블록 정의에 원형 신축 동작을 추가하려면

  1. 블록 편집기의 블록 제작 팔레트 윈도우에 있는 동작 탭에서 신축 동작 도구를 클릭합니다.
  2. 블록 편집기 도면 영역에서 동작과 연관시킬 원형 매개변수를 선택합니다. 원형 신축 동작은 원형 매개변수와만 연관시킬 수 있습니다.
  3. 다음 중의 하나를 수행하여 동작과 연관할 매개변수 점을 선택합니다.
    • 좌표 입력 장치를 사용합니다.
    • 명령 프롬프트를 수행합니다.
  4. 다음 중 하나를 수행하여 신축 프레임의 첫 번째 구석을 지정합니다.
    • 좌표 입력 장치를 사용합니다.
    • X 및 Y 좌표 값을 쉼표로 구분하여 입력합니다.
  5. 다음 중 하나를 수행하여 신축 프레임의 반대 구석을 지정합니다.
    • 좌표 입력 장치를 사용합니다.
    • X 및 Y 좌표 값을 쉼표로 구분하여 입력합니다.
  6. 신축하거나 이동시킬 객체를 선택합니다.
  7. Enter 키를 누릅니다.
  8. 회전시킬 객체를 선택합니다.

    단계 6 및 8에서 선택한 객체는 원형 신축 동작의 선택 세트를 구성합니다.

  9. Enter 키를 누릅니다.
  10. (선택사항) 다음 프롬프트에 따라 거리 및 간격띄우기를 지정합니다.
  11. 다음 중 하나를 수행하여 동작의 위치를 지정합니다.
    • 좌표 입력 장치를 사용합니다.
    • X 및 Y 좌표 값을 쉼표로 구분하여 입력합니다.
    주블록 정의의 동작 위치는 블록 참조의 모양이나 기능에 영향을 주지 않습니다.
  12. 블록 편집기 도구막대에서 블록 정의 저장을 클릭합니다.
  13. 블록 편집기 사용이 끝나면 블록 편집기 닫기를 클릭합니다.
도구막대: 블록 편집기
명령 입력: BACTION


동적 블록에서 원형 신축 동작 사용 (요약 참조)

동적 블록에서 신축 동작 사용
동적 블록에서 원형 신축 동작 사용
동적 블록에서 회전 동작 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록에서 동작 사용 > 동적 블록에서 원형 신축 동작 사용 >
동적 블록에서 원형 신축 동작 사용
개념 절차 요약 참조

명령

BEDIT

블록 정의 편집 대화상자를 열고 블록 편집기를 엽니다.

BACTION

동작을 동적 블록 정의에 추가합니다.

BACTIONSET

동적 블록 정의에서 동작과 연관된 객체의 선택 세트를 지정합니다.

BASSOCIATE

동적 블록 정의에서 동작을 매개변수와 연관시킵니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


동적 블록에서 회전 동작 사용 (개념)

동적 블록에서 원형 신축 동작 사용
동적 블록에서 동작 사용
동적 블록에서 반전 동작 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록에서 동작 사용 >
동적 블록에서 회전 동작 사용
개념 절차 요약 참조

동적 블록 참조에서 회전 동작은 ROTATE 명령과 유사하게 동작합니다.

회전 동작은 ROTATE 명령과 유사합니다. 동적 블록 참조에서 회전 동작을 사용하면 맞물림이나 특성 팔레트를 통해 연관된 매개변수를 편집할 때 연관된 객체가 회전됩니다.

동적 블록 정의에서 회전 동작은 회전 매개변수와만 연관시킬 수 있습니다. 회전 동작은 매개변수의 키 점이 아닌 전체 매개변수와 연관됩니다.

회전 동작을 회전 매개변수와 연관시킨 후 해당 동작을 선택한 형상 세트와 연관시킵니다.

회전 동작의 기준점 유형 지정

회전 동작에는 기준 유형 특성이 있습니다. 이 특성을 사용하면 회전 기준점이 매개변수의 기준점인지 또는 블록 정의에서 지정한 독립 기준점인지 지정할 수 있습니다.

기본적으로, 기준 유형은 종속으로 설정됩니다. 즉, 블록이 연관된 회전 매개변수의 기준점을 따라 회전함을 의미합니다. 다음 예제에서 의자 블록은 회전 매개변수와 연관된 회전 동작을 포함합니다. 회전 동작의 기준 유형은 종속입니다. 매개변수의 기준점이 의자의 중심에 있습니다. 따라서, 의자가 중심점을 기준으로 회전합니다.

기준 유형을 독립으로 설정하면 연관된 회전 매개변수의 기준점이 아닌 회전 동작의 기준점을 지정할 수 있습니다. 독립적인 이 기준점은 블록 편집기에서 X 표식기로 표시됩니다. 독립 기준점의 위치는 특성 팔레트의 재지정 섹션에서 기준 X와 기준 Y 값을 편집하거나 마우스로 기준점을 끌어 변경할 수 있습니다.

다음 예제에서 의자 블록은 회전 매개변수와 연관된 회전 동작을 포함합니다. 회전 동작의 기준 유형은 독립입니다. 독립 기준점은 의자의 왼쪽 아래 구석에 있습니다. 따라서, 의자가 왼쪽 아래 구석을 기준으로 회전합니다.

다음 예제에서 동적 블록 참조의 세 직사각형은 각 직사각형의 왼쪽 아래 구석에 있는 독립 기준점을 기준으로 각각 회전합니다. 이렇게 하려면 한 개의 회전 매개변수를 지정합니다. 그런 다음 3개의 회전 동작을 추가합니다. 각 회전 동작은 회전 매개변수와 연관됩니다. 그러면 각 회전 동작이 다른 객체와 연관되고 독립적인 다른 기준점이 지정됩니다.

각각 기준 간격띄우기가 다른 종속 기준점을 각 회전 동작에 대해 사용하는 경우에도 동일한 결과를 얻을 수 있습니다. 그러나 원형 또는 XY 매개변수와 이동 동작을 사용하여 블록 참조에서 직사각형을 서로 독립적으로 이동해야 하는 경우 회전 동작에 대해 별도의 기준점을 사용해야 합니다. 그렇지 않으면 객체가 올바로 회전하지 않습니다.


동적 블록에서 회전 동작 사용 (절차)

동적 블록에서 원형 신축 동작 사용
상위 단계로
동적 블록에서 반전 동작 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록에서 동작 사용 > 동적 블록에서 회전 동작 사용 >
동적 블록에서 회전 동작 사용
개념 절차 요약 참조

블록 정의에 회전 동작을 추가하려면

  1. 블록 편집기의 블록 제작 팔레트 윈도우에 있는 동작 탭에서 회전 동작 도구를 클릭합니다.
  2. 블록 편집기 도면 영역에서 동작과 연관시킬 회전 매개변수를 선택합니다. 회전 동작은 회전 매개변수와만 연관시킬 수 있습니다.
  3. 동작과 연관할 객체(선택 세트)를 선택합니다.
  4. Enter 키를 누릅니다.
  5. (선택사항) 명령 프롬프트에 따라 기본 점의 유형을 지정합니다.
  6. 다음 중 하나를 수행하여 동작의 위치를 지정합니다.
    • 좌표 입력 장치를 사용합니다.
    • X 및 Y 좌표 값을 쉼표로 구분하여 입력합니다.
      주블록 정의의 동작 위치는 블록 참조의 모양이나 기능에 영향을 주지 않습니다.
  7. 블록 편집기 도구막대에서 블록 정의 저장을 클릭합니다.
  8. 블록 편집기 사용이 끝나면 블록 편집기 닫기를 클릭합니다.
도구막대: 블록 편집기
명령 입력: BACTION


동적 블록에서 회전 동작 사용 (요약 참조)

동적 블록에서 원형 신축 동작 사용
동적 블록에서 회전 동작 사용
동적 블록에서 반전 동작 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록에서 동작 사용 > 동적 블록에서 회전 동작 사용 >
동적 블록에서 회전 동작 사용
개념 절차 요약 참조

명령

BEDIT

블록 정의 편집 대화상자를 열고 블록 편집기를 엽니다.

BACTION

동작을 동적 블록 정의에 추가합니다.

BACTIONSET

동적 블록 정의에서 동작과 연관된 객체의 선택 세트를 지정합니다.

BASSOCIATE

동적 블록 정의에서 동작을 매개변수와 연관시킵니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


동적 블록에서 반전 동작 사용 (개념)

동적 블록에서 회전 동작 사용
동적 블록에서 동작 사용
동적 블록에서 배열 동작 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록에서 동작 사용 >
동적 블록에서 반전 동작 사용
개념 절차 요약 참조

반전 동작을 사용하면 반사 선이라는 지정된 축을 중심으로 동적 블록 참조를 반전시킬 수 있습니다.

반전 동작을 사용하면 반사선이라는 지정된 축을 중심으로 동적 블록 참조를 반전시킬 수 있습니다.

동적 블록 참조에서 반전 동작은 맞물림이나 특성 팔레트를 통해 연관된 매개변수를 편집할 때 반사 선이라는 축을 중심으로 연관된 선택 세트를 반전시킵니다.

동적 블록 정의에서 반전 동작은 반전 매개변수와만 연관시킬 수 있습니다. 반전 동작은 매개변수의 키 점이 아닌 전체 매개변수와 연관됩니다. 반전 동작을 반전 매개변수와 연관시킨 후 해당 동작을 선택한 형상 세트와 연관시킵니다. 선택한 객체만 반사 선을 중심으로 반전됩니다.

예를 들어 다음 그림에서는 두 원 사이의 폴리선이 반전 동작의 선택 세트에 포함되지 않습니다. 따라서, 블록 참조가 반전될 때 폴리선이 형상의 나머지 부분으로 반전되지 않습니다.


동적 블록에서 반전 동작 사용 (절차)

동적 블록에서 회전 동작 사용
상위 단계로
동적 블록에서 배열 동작 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록에서 동작 사용 > 동적 블록에서 반전 동작 사용 >
동적 블록에서 반전 동작 사용
개념 절차 요약 참조

블록 정의에 반전 동작을 추가하려면

  1. 블록 편집기의 블록 제작 팔레트 윈도우에 있는 동작 탭에서 반전 동작 도구를 클릭합니다.
  2. 블록 편집기 도면 영역에서 동작과 연관시킬 매개변수를 선택합니다. 반전 동작은 반전 매개변수와만 연관시킬 수 있습니다.
  3. 동작과 연관할 객체(선택 세트)를 선택합니다.
  4. Enter 키를 누릅니다.
  5. 다음 중 하나를 수행하여 동작의 위치를 지정합니다.
    • 좌표 입력 장치를 사용합니다.
    • X 및 Y 좌표 값을 쉼표로 구분하여 입력합니다.
      주블록 정의의 동작 위치는 블록 참조의 모양이나 기능에 영향을 주지 않습니다.
  6. 블록 편집기 도구막대에서 블록 정의 저장을 클릭합니다.
  7. 블록 편집기 사용이 끝나면 블록 편집기 닫기를 클릭합니다.
도구막대: 블록 편집기
명령 입력: BACTION


동적 블록에서 반전 동작 사용 (요약 참조)

동적 블록에서 회전 동작 사용
동적 블록에서 반전 동작 사용
동적 블록에서 배열 동작 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록에서 동작 사용 > 동적 블록에서 반전 동작 사용 >
동적 블록에서 반전 동작 사용
개념 절차 요약 참조

명령

BEDIT

블록 정의 편집 대화상자를 열고 블록 편집기를 엽니다.

BACTION

동작을 동적 블록 정의에 추가합니다.

BACTIONSET

동적 블록 정의에서 동작과 연관된 객체의 선택 세트를 지정합니다.

BASSOCIATE

동적 블록 정의에서 동작을 매개변수와 연관시킵니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


동적 블록에서 배열 동작 사용 (개념)

동적 블록에서 반전 동작 사용
동적 블록에서 동작 사용
동적 블록에서 찾기 동작 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록에서 동작 사용 >
동적 블록에서 배열 동작 사용
개념 절차 요약 참조

동적 블록 참조에서 배열 동작은 맞물림이나 특성 팔레트를 통해 연관된 매개변수를 편집할 때 연관된 객체를 복사하여 직사각형 패턴에 배열합니다.

동적 블록 정의에서 배열 동작은 다음 매개변수 중 하나와 연관시킬 수 있습니다.

  • 선형
  • 원형
  • XY

배열 동작을 매개변수와 연관시킨 후 해당 동작을 선택한 형상 세트와 연관시킵니다.

배열 동작의 행과 열 지정

배열 동작을 선형 또는 원형 매개변수와 연관시킬 때 배열 객체에 대해 열 간격띄우기를 지정합니다. 열 간격띄우기는 배열 객체 사이의 거리를 결정합니다. 블록 참조에서 매개변수를 편집하는 경우 기준점에서 두 번째 점까지의 매개변수 거리를 열 간격띄우기로 나누어 열 개수(객체 수)를 결정합니다.

예를 들어, 배열 동작을 선형 매개변수와 연관시킬 수 있습니다. 배열 동작의 열 간격띄우기를 2로 지정합니다. 동적 블록 참조의 선형 매개변수를 거리 10으로 변경하면 블록 참조의 열 개수는 5가 됩니다.

배열 동작을 XY 매개변수와 연관시키는 경우 행 간격띄우기를 지정할 수도 있습니다.

배열 동작의 선택 세트에 매개변수 포함

배열 동작의 선택 세트에 매개변수를 포함하면 블록 참조의 동작에 영향을 주지 않습니다. 매개변수는 선택 세트의 다른 객체와 함께 복사되지 않습니다. 추가 맞물림은 블록 참조에 표시되지 않습니다.

다음 예제에서 원하는 수의 공백을 포함하도록 주차장 블록을 배열할 수 있습니다. 세로 선을 회전할 수도 있습니다. 블록이 배열된 이후에도 회전 맞물림은 하나만 포함됩니다.

그러나 배열 동작의 선택 세트에 포함된 매개변수의 맞물림을 편집하면 해당 매개변수와 연관된 동작이 모든 객체 복제에 대해 트리거됩니다. 매개변수가 배열 동작의 선택 세트에 포함되어 있지 않은 경우 동일한 동작이 수행됩니다.

동일한 동적 블록에서 회전 및 배열 동작 사용

하나의 동적 블록에는 동일한 선택 세트를 갖는 배열 동작과 회전 동작이 포함될 수 있습니다. 블록 참조가 배열되고 회전되는 순서는 블록의 표시에 영향을 줍니다.

블록을 먼저 회전한 다음 배열하는 경우 배열된 객체의 모든 복제가 해당 기준점을 따라 개별적으로 회전됩니다.

블록을 먼저 배열한 다음 회전하는 경우에는 배열된 객체의 모든 복제가 단일 기준점을 따라 회전됩니다.


동적 블록에서 배열 동작 사용 (절차)

동적 블록에서 반전 동작 사용
상위 단계로
동적 블록에서 찾기 동작 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록에서 동작 사용 > 동적 블록에서 배열 동작 사용 >
동적 블록에서 배열 동작 사용
개념 절차 요약 참조

블록 정의에 배열 동작을 추가하려면

  1. 블록 편집기의 블록 제작 팔레트 윈도우에 있는 동작 탭에서 배열 동작 도구를 클릭합니다.
  2. 블록 편집기 도면 영역에서 동작과 연관시킬 매개변수를 선택합니다. 선형, 원형 및 XY 매개변수를 배열 동작과 연관시킬 수 있습니다.
  3. 동작과 연관할 객체(선택 세트)를 선택합니다.
  4. Enter 키를 누릅니다.
  5. 배열 동작을 XY 매개변수와 연관시키는 경우 다음 중 하나를 수행합니다.
    • 행 간의 거리를 입력합니다.
    • 두 값을 쉼표로 구분하여 입력하거나 도면 영역의 직사각형에서 반대 방향에 있는 두 점을 선택하여 단위 셀을 지정한 다음 7단계로 이동합니다.
  6. 열 사이의 거리 값을 입력합니다.
  7. XY 매개변수에 배열 동작을 지정하는 경우 행 사이의 거리를 입력합니다.
  8. 다음 중 하나를 수행하여 동작의 위치를 지정합니다.
    • 좌표 입력 장치를 사용합니다.
    • X 및 Y 좌표 값을 쉼표로 구분하여 입력합니다.
      주블록 정의의 동작 위치는 블록 참조의 모양이나 기능에 영향을 주지 않습니다.
  9. 블록 편집기 도구막대에서 블록 정의 저장을 클릭합니다.
  10. 블록 편집기 사용이 끝나면 블록 편집기 닫기를 클릭합니다.
도구막대: 블록 편집기
명령 입력: BACTION


동적 블록에서 배열 동작 사용 (요약 참조)

동적 블록에서 반전 동작 사용
동적 블록에서 배열 동작 사용
동적 블록에서 찾기 동작 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록에서 동작 사용 > 동적 블록에서 배열 동작 사용 >
동적 블록에서 배열 동작 사용
개념 절차 요약 참조

명령

BEDIT

블록 정의 편집 대화상자를 열고 블록 편집기를 엽니다.

BACTION

동작을 동적 블록 정의에 추가합니다.

BACTIONSET

동적 블록 정의에서 동작과 연관된 객체의 선택 세트를 지정합니다.

BASSOCIATE

동적 블록 정의에서 동작을 매개변수와 연관시킵니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


동적 블록에서 찾기 동작 사용 (개념)

동적 블록에서 배열 동작 사용
동적 블록에서 동작 사용
거리 승수 및 각도 간격띄우기 동작 재지정 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록에서 동작 사용 >
동적 블록에서 찾기 동작 사용
개념 절차 요약 참조

동적 블록 정의에 찾기 동작을 추가하여 찾기 매개변수와 연관시키면 찾기 테이블이 작성됩니다. 찾기 테이블을 사용하여 동적 블록에 사용자 특성과 값을 지정할 수 있습니다.

동적 블록에 찾기 테이블을 추가하는 방법은 찾기 테이블을 사용하여 동적 블록에 데이터 지정을 참고하십시오.


동적 블록에서 찾기 동작 사용 (절차)

동적 블록에서 배열 동작 사용
상위 단계로
거리 승수 및 각도 간격띄우기 동작 재지정 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록에서 동작 사용 > 동적 블록에서 찾기 동작 사용 >
동적 블록에서 찾기 동작 사용
개념 절차 요약 참조

동적 블록 정의에 찾기 동작을 추가하려면

  1. 블록 편집기의 블록 제작 팔레트 윈도우에 있는 동작 탭에서 찾기 동작 도구를 클릭합니다.
  2. 블록 편집기 도면 영역에서 동작과 연관시킬 찾기 매개변수를 한 개 이상 선택합니다. (찾기 동작은 찾기 매개변수와만 연관시킬 수 있습니다.)
  3. 다음 중 하나를 수행하여 동작의 위치를 지정합니다.
    • 좌표 입력 장치를 사용합니다.
    • X 및 Y 좌표 값을 쉼표로 구분하여 입력합니다.
      주블록 정의의 동작 위치는 블록 참조의 모양이나 기능에 영향을 주지 않습니다.
  4. 특성 찾기 테이블 대화상자에서 필요한 대로 테이블을 작성합니다.
  5. 확인을 클릭합니다.
  6. 블록 편집기 도구막대에서 블록 정의 저장을 클릭합니다.
  7. 블록 편집기 사용이 끝나면 블록 편집기 닫기를 클릭합니다.
도구막대: 블록 편집기
명령 입력: BACTION


동적 블록에서 찾기 동작 사용 (요약 참조)

동적 블록에서 배열 동작 사용
동적 블록에서 찾기 동작 사용
거리 승수 및 각도 간격띄우기 동작 재지정 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록에서 동작 사용 > 동적 블록에서 찾기 동작 사용 >
동적 블록에서 찾기 동작 사용
개념 절차 요약 참조

명령

BEDIT

블록 정의 편집 대화상자를 열고 블록 편집기를 엽니다.

BACTION

동작을 동적 블록 정의에 추가합니다.

BACTIONSET

동적 블록 정의에서 동작과 연관된 객체의 선택 세트를 지정합니다.

BASSOCIATE

동적 블록 정의에서 동작을 매개변수와 연관시킵니다.

BLOOKUPTABLE

동적 블록 정의에 대한 찾기 테이블을 표시하거나 작성합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


거리 승수 및 각도 간격띄우기 동작 재지정 사용 (개념)

동적 블록에서 찾기 동작 사용
동적 블록에서 동작 사용
매개변수 세트 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록에서 동작 사용 >
거리 승수 및 각도 간격띄우기 동작 재지정 사용
개념 절차 요약 참조

일부 동작에는 거리 승수와 각도 간격띄우기 재지정 특성이 있습니다. 이러한 특성을 사용하면 동적 블록 참조에서 매개변수를 편집할 때 매개변수 값이 증가하거나 감소하는 비율을 지정할 수 있습니다.

일부 동작에는 거리 승수와 각도 간격띄우기 재지정 특성이 있습니다. 이러한 특성을 사용하면 동적 블록 참조에서 매개변수를 편집할 때 매개변수 값이 증가하거나 감소하는 비율을 지정할 수 있습니다.

동작 재지정은 동작의 특성입니다. 그러나 도면에서 블록 참조를 처리할 때까지는 블록 참조에 영향을 주지 않습니다. 동작 재지정에는 거리 승수와 각도 간격띄우기의 두 가지 유형이 있습니다.

  • 거리 승수. 거리 승수 특성은 매개변수 값을 지정된 비율만큼 변경하는 데 사용합니다. 예를 들어, 신축 동작의 거리 승수 특성을 2로 설정하면 블록 참조의 연관된 형상은 맞물림 이동 거리의 두 배만큼 늘어납니다.
  • 각도 간격띄우기. 각도 간격띄우기 특성을 사용하여 변경된 매개변수 각도 값을 지정된 크기만큼 늘리거나 줄입니다. 예를 들어, 이동 동작의 각도 간격띄우기 특성을 90으로 설정하면 블록 참조는 맞물림 이동의 각도 값에 90도를 더한 값만큼 이동합니다.

동적 블록 정의에 동작을 추가할 때 명령 프롬프트에 따라 이러한 동작 재지정 특성을 지정할 수 있습니다. 블록 편집기에서 동작을 선택할 때 특성 팔레트에서 이러한 특성을 지정할 수도 있습니다.

다음 테이블에는 각 유형의 동작에 사용 가능한 재지정 특성이 나와 있습니다.

동작 유형 | 사용 가능한 재지정 특성
이동 | 거리 승수, 각도 간격띄우기
축척 | 없음
신축 | 거리 승수, 각도 간격띄우기
원형 신축 | 거리 승수, 각도 간격띄우기
회전 | 없음
반전 | 없음
배열 | 없음
찾기 | 없음


거리 승수 및 각도 간격띄우기 동작 재지정 사용 (절차)

동적 블록에서 찾기 동작 사용
상위 단계로
거리 승수 및 각도 간격띄우기 동작 재지정 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록에서 동작 사용 > 거리 승수 및 각도 간격띄우기 동작 재지정 사용 >
거리 승수 및 각도 간격띄우기 동작 재지정 사용
개념 절차 요약 참조

동작에 대해 거리 승수 재지정을 지정하려면

동작에 대해 각도 간격띄우기 재지정을 지정하려면


거리 승수 및 각도 간격띄우기 동작 재지정 사용 (절차)

거리 승수 및 각도 간격띄우기 동작 재지정 사용
상위 단계로
거리 승수 및 각도 간격띄우기 동작 재지정 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록에서 동작 사용 > 거리 승수 및 각도 간격띄우기 동작 재지정 사용 >
거리 승수 및 각도 간격띄우기 동작 재지정 사용
개념 절차 요약 참조

동작에 대해 거리 승수 재지정을 지정하려면

  1. 블록 편집기에서 이동, 신축, 원형 신축 또는 배열 동작을 선택합니다.
  2. 특성 팔레트의 재지정 영역, 거리 승수에 값을 입력합니다.
  3. Enter 키를 누릅니다.


거리 승수 및 각도 간격띄우기 동작 재지정 사용 (절차)

거리 승수 및 각도 간격띄우기 동작 재지정 사용
상위 단계로
매개변수 세트 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록에서 동작 사용 > 거리 승수 및 각도 간격띄우기 동작 재지정 사용 >
거리 승수 및 각도 간격띄우기 동작 재지정 사용
개념 절차 요약 참조

동작에 대해 각도 간격띄우기 재지정을 지정하려면

  1. 블록 편집기에서 이동, 신축 또는 원형 신축 동작을 선택합니다.
  2. 특성 팔레트의 재지정 영역, 각도 간격띄우기에 값을 입력합니다.
  3. Enter 키를 누릅니다.


거리 승수 및 각도 간격띄우기 동작 재지정 사용 (요약 참조)

동적 블록에서 찾기 동작 사용
거리 승수 및 각도 간격띄우기 동작 재지정 사용
매개변수 세트 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록에서 동작 사용 > 거리 승수 및 각도 간격띄우기 동작 재지정 사용 >
거리 승수 및 각도 간격띄우기 동작 재지정 사용
개념 절차 요약 참조

명령

BACTION

동작을 동적 블록 정의에 추가합니다.

BEDIT

블록 정의 편집 대화상자를 열고 블록 편집기를 엽니다.

PROPERTIES

기존 객체의 특성을 조정합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


매개변수 세트 사용 (개념)

거리 승수 및 각도 간격띄우기 동작 재지정 사용
블록에 동적 요소 추가
동적 블록의 맞물림 지정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 >
매개변수 세트 사용
개념 절차 요약 참조

블록 제작 팔레트의 매개변수 세트 탭을 사용하면 일반적으로 쌍을 이루는 매개변수와 동작을 동적 블록 정의에 추가할 수 있습니다.

블록 제작 팔레트의 매개변수 세트 탭을 사용하면 일반적으로 쌍을 이루는 매개변수와 동작을 동적 블록 정의에 추가할 수 있습니다.

매개변수 세트는 매개변수와 같은 방식으로 블록에 추가합니다. 매개변수 세트에 포함된 동작은 블록 정의에 자동으로 추가되고 추가된 매개변수와 연관됩니다. 그런 다음 선택 세트(형상)를 각 동작과 연관시켜야 합니다.

동적 블록 정의에 먼저 매개변수 세트를 추가하면 각 동작 옆에 노란색 경고 아이콘이 표시됩니다. 이는 선택 세트를 각 동작과 연관시켜야 함을 나타냅니다. 노란색 경고 아이콘을 두 번 클릭하거나 BACTIONSET 명령을 사용하고 명령 프롬프트에 따라 동작을 선택 세트와 연관시킬 수 있습니다.

주찾기 매개변수 세트를 삽입하고 노란색 경고 아이콘을 두 번 클릭하면 특성 찾기 테이블 대화상자가 표시됩니다. 찾기 동작은 선택 세트가 아니라 이 테이블에 추가한 데이터와 연관됩니다.

다음 테이블에는 블록 제작 팔레트의 매개변수 세트 탭에서 제공하는 매개변수 세트가 나와 있습니다.

매개변수 세트 | 설명
점 이동 | 맞물림 한 개가 있고 이동 동작이 연관된 점 매개변수를 동적 블록 정의에 추가합니다.
선형 이동 | 맞물림 한 개를 이동 동작과 연관하여 선형 매개변수를 동적 블록 정의에 추가합니다.
선형 신축 | 맞물림 한 개를 신축 동작과 연관하여 선형 매개변수를 동적 블록 정의에 추가합니다.
선형 배열 | 맞물림 한 개를 배열 동작과 연관하여 선형 매개변수를 동적 블록 정의에 추가합니다.
선형 이동 쌍 | 맞물림 두 개를 이동 동작과 하나씩 연관하여 선형 매개변수를 동적 블록 정의에 추가합니다.
선형 신축 쌍 | 맞물림 두 개를 신축 동작과 하나씩 연관하여 선형 매개변수를 동적 블록 정의에 추가합니다.
원형 이동 | 맞물림 한 개를 이동 동작과 연관하여 원형 매개변수를 동적 블록 정의에 추가합니다.
원형 신축 | 맞물림 한 개를 신축 동작과 연관하여 원형 매개변수를 동적 블록 정의에 추가합니다.
원형 배열 | 맞물림 한 개를 배열 동작과 연관하여 원형 매개변수를 동적 블록 정의에 추가합니다.
원형 이동 쌍 | 맞물림 두 개를 이동 동작과 하나씩 연관하여 원형 매개변수를 동적 블록 정의에 추가합니다.
원형 신축 쌍 | 맞물림 두 개를 신축 동작과 하나씩 연관하여 원형 매개변수를 동적 블록 정의에 추가합니다.
XY 이동 | 맞물림 한 개를 이동 동작과 연관하여 XY 매개변수를 동적 블록 정의에 추가합니다.
XY 이동 쌍 | 맞물림 두 개를 이동 동작과 하나씩 연관하여 XY 매개변수를 동적 블록 정의에 추가합니다.
XY 이동 상자 세트 | 맞물림 네 개를 이동 동작과 하나씩 연관하여 XY 매개변수를 동적 블록 정의에 추가합니다.
XY 신축 상자 세트 | 맞물림 네 개를 신축 동작과 하나씩 연관하여 XY 매개변수를 동적 블록 정의에 추가합니다.
XY 배열 상자 세트 | 맞물림 네 개를 배열 동작과 하나씩 연관하여 XY 매개변수를 동적 블록 정의에 추가합니다.
회전 | 맞물림 한 개를 회전 동작과 연관하여 회전 매개변수를 동적 블록 정의에 추가합니다.
반전 | 맞물림 한 개를 반전 동작과 연관하여 반전 매개변수를 동적 블록 정의에 추가합니다.
가시성 | 맞물림 한 개가 있는 가시성 매개변수를 추가합니다. 가시성 매개변수에는 동작을 연관시킬 필요가 없습니다.
찾기 | 맞물림 한 개를 찾기 동작과 연관하여 찾기 매개변수를 동적 블록 정의에 추가합니다.
참고

    • 블록 제작 팔레트 사용


매개변수 세트 사용 (절차)

거리 승수 및 각도 간격띄우기 동작 재지정 사용
상위 단계로
동적 블록의 맞물림 지정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 매개변수 세트 사용 >
매개변수 세트 사용
개념 절차 요약 참조

동적 블록 정의에 매개변수 세트를 추가하려면

  1. 블록 편집기의 블록 제작 팔레트 윈도우에 있는 매개변수 세트 탭에서 매개변수 세트를 클릭합니다.
  2. 명령 프롬프트를 수행합니다.
  3. 블록 편집기 도구막대에서 블록 정의 저장을 클릭합니다.
  4. (선택사항)블록 편집기 사용이 끝나면 블록 편집기 닫기를 클릭합니다.


매개변수 세트 사용 (요약 참조)

거리 승수 및 각도 간격띄우기 동작 재지정 사용
매개변수 세트 사용
동적 블록의 맞물림 지정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 매개변수 세트 사용 >
매개변수 세트 사용
개념 절차 요약 참조

명령

BEDIT

블록 정의 편집 대화상자를 열고 블록 편집기를 엽니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


동적 블록의 맞물림 지정 (개념)

매개변수 세트 사용
블록에 동적 요소 추가
가시성 상태 작성
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 >
동적 블록의 맞물림 지정
개념 절차 요약 참조

동적 블록 정의에 매개변수를 추가하면 매개변수의 키 점과 연관된 사용자 맞물림이 자동으로 블록에 추가됩니다.

동적 블록 정의에 매개변수를 추가하면 매개변수의 키 점과 연관된 사용자 맞물림이 자동으로 블록에 추가됩니다. 도면에서 이러한 사용자 맞물림을 사용하여 동적 블록 참조의 형상을 처리할 수 있습니다.

항상 한 개의 맞물림을 표시하는 정렬 매개변수를 제외한 모든 매개변수에는 맞물림 수라는 특성이 있습니다. 블록 편집기에서 매개변수를 선택하면 특성 팔레트에 맞물림 수 특성이 표시됩니다. 이 특성을 사용하면 매개변수에 대해 표시할 맞물림 수를 사전 설정 리스트에서 선택하여 지정할 수 있습니다.

맞물림이 없는 매개변수를 지정한 경우에도 특성 팔레트를 통해 동적 블록 참조를 편집할 수 있습니다(블록이 이런 방법으로 정의된 경우).

동적 블록 정의에 가시성 상태 또는 찾기 테이블이 있는 경우 찾기 맞물림만 표시되도록 블록을 정의할 수 있습니다. 블록 참조에서 이 맞물림을 클릭하면 드롭다운 리스트가 표시됩니다. 리스트에서 항목을 선택하면 블록 참조의 표시가 변경될 수 있습니다.

맞물림은 매개변수의 키 점에 자동으로 추가됩니다. 맞물림 위치를 블록 공간에서 연관된 매개변수의 키 점을 기준으로 어떤 위치로든 변경할 수 있습니다. 맞물림은 위치를 변경해도 연관된 키 점에 연결되어 있습니다. 블록 참조에서 맞물림은 표시되는 위치에 관계없이 연관된 키 점을 처리합니다. 매개변수의 키 점을 이동하거나 변경해도 해당 키 점에 대한 맞물림의 상대 위치는 그대로 유지됩니다. 맞물림을 사용하여 도면의 동적 블록 참조를 처리하므로 각 맞물림이 논리적 위치에 있는지 확인해야 합니다. 맞물림이 논리적 위치에 있지 않으면 예상대로 동작하지 않을 수도 있습니다.

선형 매개변수와 원형 매개변수는 모두 0~2개의 맞물림을 표시할 수 있습니다. 선형 또는 원형 매개변수에서 한 개의 맞물림을 표시하도록 정의하면 매개변수의 끝점에 맞물림이 표시됩니다. 한 개의 맞물림만 표시하려는 경우 두 매개변수 중 하나의 끝점에만 동작을 지정해야 합니다. 그렇지 않으면 동작과 연관된 키 점에 맞물림이 표시되지 않으므로 참조를 처리할 수 없게 됩니다(동작을 트리거할 수 없음).

동적 블록의 맞물림 위치를 변경한 경우 BGRIPSET 명령을 사용하여 맞물림을 기본 위치로 재설정할 수 있습니다.

동적 블록 정의에 추가한 매개변수 유형에 따라 블록에 추가되는 맞물림 유형이 결정됩니다. 이러한 맞물림을 통해 도면에서 블록 참조를 처리할 수 있는 방법을 시각적으로 확인할 수 있습니다. 다음 테이블에는 동적 블록에서 사용되는 맞물림 유형, 각 맞물림 유형의 모양 및 연관되는 매개변수가 자세히 설명되어 있습니다.

맞물림 유형 | 도면에서 맞물림을 처리하는 방법 | 연관된 매개변수
표준 | 평면 내 임의의 방향에서 | 기준, 점, 원형 및 XY
선형 | 정의된 방향이나 축을 따라 앞뒤로 | 선형
회전 | 축을 중심으로 | 회전
반전 | 클릭하여 동적 블록 참조를 반전 | 반전
정렬 | 평면 내의 임의의 방향에서 객체 위로 이동하면 블록 참조가 객체와 정렬됩니다. | 정렬
찾기 | 클릭하여 항목 리스트를 표시 | 가시성, 찾기

그립의 툴팁 지정

기준점 및 정렬 매개변수를 제외한 각 동적 블록 매개변수는 하나 이상의 설명 필드를 가집니다. 이러한 설명은 연관된 매개변수에 대한 툴팁 또는 프롬프트로 기능하고 GRIPTIPS 시스템 변수로 표시가 조정됩니다.

다음은 동적 블록 매개변수 및 사용 가능한 설명을 수록한 표입니다.

매개변수 | 설명
점 | 점 설명
선형 | 거리 설명
극좌표 | 거리 설명, 각도 설명
XY | 수평 거리 설명, 수직 거리 설명
회전 | 각도 설명
반전 | 반전 설명
가시성 | 가시성 설명
찾기 | 찾기 설명
정렬 | "객체에 블록 정렬"으로 설정
기준점 | 특별 툴팁이 필요 없습니다.

동적 블록의 맞물림에 대해 삽입 순환 지정

동적 블록의 맞물림에는 순환 특성이 있습니다. 이 특성을 예로 설정하면 맞물림은 동적 블록 참조에서 사용 가능한 삽입점이 됩니다. BCYCLEORDER 명령을 사용하여 동적 블록의 맞물림에 대해 순환 기능을 설정 및 해제하고 맞물림 순환 순서를 지정할 수 있습니다. 도면에 동적 블록 참조를 삽입하는 경우 Ctrl 키를 사용하여 사용 가능한 맞물림에서 순환하고 블록의 삽입점이 될 맞물림을 선택할 수 있습니다.


동적 블록의 맞물림 지정 (절차)

매개변수 세트 사용
상위 단계로
동적 블록의 맞물림 지정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록의 맞물림 지정 >
동적 블록의 맞물림 지정
개념 절차 요약 참조

동적 블록의 매개변수에 대해 표시되는 사용자 맞물림 수를 지정하려면

동적 블록 정의에서 맞물림 위치를 변경하려면

동적 블록 정의의 맞물림을 해당 기본 위치로 재설정하려면

동적 블록 참조에서 사용자 맞물림의 삽입 순환 기능을 설정하거나 해제하려면

동적 블록 참조에서 사용자 맞물림의 삽입 순환 순서를 수정하려면


동적 블록의 맞물림 지정 (절차)

동적 블록의 맞물림 지정
상위 단계로
동적 블록의 맞물림 지정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록의 맞물림 지정 >
동적 블록의 맞물림 지정
개념 절차 요약 참조

동적 블록의 매개변수에 대해 표시되는 사용자 맞물림 수를 지정하려면

  1. 블록 편집기에서 매개변수를 선택합니다.
  2. 특성 팔레트의 기타에서 맞물림 수를 클릭하고 매개변수에 대해 표시할 맞물림 수를 선택합니다.
  3. 블록 편집기 도구막대에서 블록 정의 저장을 클릭합니다.
  4. (선택사항)블록 편집기 사용이 끝나면 블록 편집기 닫기를 클릭합니다.
명령 입력: BGRIPSET
바로 가기 메뉴: 블록 편집기에서 매개변수를 선택합니다. 도면 영역 내부를 마우스 오른쪽 버튼으로 클릭합니다. 그립 표시 [image] 임의의 값을 클릭합니다.


동적 블록의 맞물림 지정 (절차)

동적 블록의 맞물림 지정
상위 단계로
동적 블록의 맞물림 지정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록의 맞물림 지정 >
동적 블록의 맞물림 지정
개념 절차 요약 참조

동적 블록 정의에서 맞물림 위치를 변경하려면

  1. 블록 편집기에서 매개변수의 키 점과 연관된 표준 맞물림이 아닌 사용자 맞물림을 선택합니다.
  2. 다음 중 하나를 수행하여 맞물림 위치를 변경합니다.
    • 블록 공간에서 맞물림을 다른 위치로 끕니다.
    • 특성 팔레트의 형상에서 기준 X 및 기준 Y 특성 값을 입력합니다. 이러한 값은 매개변수의 기준점을 기준으로 합니다.
  3. 블록 편집기 도구막대에서 블록 정의 저장을 클릭합니다.
  4. (선택사항)블록 편집기 사용이 끝나면 블록 편집기 닫기를 클릭합니다.


동적 블록의 맞물림 지정 (절차)

동적 블록의 맞물림 지정
상위 단계로
동적 블록의 맞물림 지정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록의 맞물림 지정 >
동적 블록의 맞물림 지정
개념 절차 요약 참조

동적 블록 정의의 맞물림을 해당 기본 위치로 재설정하려면

  1. 블록 편집기의 다음 명령 프롬프트에서 bgripset를 입력합니다.
  2. 맞물림 위치를 재설정할 맞물림을 선택합니다.
  3. 명령 프롬프트에서 reposition을 입력한 다음 ENTER 키를 누릅니다.
  4. 블록 편집기 도구막대에서 블록 정의 저장을 클릭합니다.
  5. (선택사항)블록 편집기 사용이 끝나면 블록 편집기 닫기를 클릭합니다.
바로 가기 메뉴: 블록 편집기에서 매개변수를 선택합니다. 도면 영역 내부를 마우스 오른쪽 버튼으로 클릭합니다. 그립 표시 [image] 위치 재설정을 클릭합니다.


동적 블록의 맞물림 지정 (절차)

동적 블록의 맞물림 지정
상위 단계로
동적 블록의 맞물림 지정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록의 맞물림 지정 >
동적 블록의 맞물림 지정
개념 절차 요약 참조

동적 블록 참조에서 사용자 맞물림의 삽입 순환 기능을 설정하거나 해제하려면

  1. 블록 편집기의 명령 프롬프트에서 bcycleorder를 입력합니다.
  2. 삽입 순환 순서 대화상자의 리스트에서 맞물림을 선택하고 순환을 클릭하여 해당 맞물림에 순환 기능을 설정하거나 해제합니다. 순환 열의 선택 표식은 해당 맞물림에 대한 순환이 켜져 있음을 나타냅니다.
  3. 확인을 클릭합니다.
  4. 블록 편집기 도구막대에서 블록 정의 저장을 클릭합니다.
  5. (선택사항)블록 편집기 사용이 끝나면 블록 편집기 닫기를 클릭합니다.
바로 가기 메뉴: 블록 편집기에서 동적 맞물림을 선택합니다. 도면 영역 내부를 마우스 오른쪽 버튼으로 클릭합니다. 삽입 순환을 클릭합니다.


동적 블록의 맞물림 지정 (절차)

동적 블록의 맞물림 지정
상위 단계로
가시성 상태 작성
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록의 맞물림 지정 >
동적 블록의 맞물림 지정
개념 절차 요약 참조

동적 블록 참조에서 사용자 맞물림의 삽입 순환 순서를 수정하려면

  1. 블록 편집기의 명령 프롬프트에서 bcycleorder를 입력합니다.
  2. 삽입 순환 순서 대화상자의 리스트에서 맞물림을 선택하고 위로 이동 또는 아래로 이동을 클릭합니다. 순환 열의 선택 표식은 해당 맞물림에 대한 순환이 켜져 있음을 나타냅니다.
  3. 맞물림 순환 순서가 모두 수정될 때까지 2단계를 반복합니다.
  4. 확인을 클릭합니다.
  5. 블록 편집기 도구막대에서 블록 정의 저장을 클릭합니다.
  6. (선택사항)블록 편집기 사용이 끝나면 블록 편집기 닫기를 클릭합니다.


동적 블록의 맞물림 지정 (요약 참조)

매개변수 세트 사용
동적 블록의 맞물림 지정
가시성 상태 작성
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록의 맞물림 지정 >
동적 블록의 맞물림 지정
개념 절차 요약 참조

명령

BEDIT

블록 정의 편집 대화상자를 열고 블록 편집기를 엽니다.

BCYCLEORDER

동적 블록 참조에 대한 맞물림의 순환 순서를 변경합니다.

BGRIPSET

매개변수와 연관된 맞물림을 작성, 삭제 또는 재설정합니다.

BPARAMETER

맞물림을 가진 매개변수를 동적 블록 정의에 추가합니다.

시스템 변수

GRIPTIPS

동적 블록의 그립 또는 그립 팁을 지원하는 사용자 객체 위에 커서를 놓을 경우 그립 팁의 표시를 제어합니다.

유틸리티

항목 없음

명령 수정자

항목 없음


가시성 상태 작성 (개념)

동적 블록의 맞물림 지정
블록에 동적 요소 추가
찾기 테이블을 사용하여 동적 블록에 데이터 지정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 >
가시성 상태 작성
개념 절차 요약 참조

가시성 상태를 사용하여 동적 블록에서 형상을 표시하거나 숨길 수 있습니다. 각 블록에 지정할 수 있는 가시성 상태의 수에는 제한이 없습니다.

가시성 상태는 다양한 그래픽 표현을 가진 블록을 작성할 수 있는 강력한 방법입니다. 다른 블록 참조를 찾아서 도면에 삽입하지 않고도 다양한 가시성 상태를 가진 블록 참조를 쉽게 변경할 수 있습니다.

예를 들어, 다음과 같은 네 가지 용접 기호가 있습니다.

가시성 상태를 사용하면 이러한 용접 기호를 단일 동적 블록으로 결합할 수 있습니다. 다음 예제에서는 블록 편집기에서 하나의 동적 블록 정의에 결합된 네 가지 용접 기호의 형상을 보여줍니다.

블록 편집기에서 형상을 결합한 후 가시성 매개변수를 추가합니다. 동적 블록 정의에 가시성 매개변수를 하나만 추가합니다. 가시성 매개변수는 동작과 연관시키지 않습니다.

그런 다음 용접 기호별로 다른 가시성 상태를 작성하여 이름을 지정할 수 있습니다(예: WLD1, WLD2, WLD3, WLD4). 각 상태에서 특정 형상을 표시하거나 숨길 수 있습니다. 다음 예제에서는 WLD1 가시성 상태가 블록 편집기에서 표시됩니다. 흐리게 표시되는 형상은 WLD1 가시성 상태에서 표시되지 않습니다.

가시성 매개변수에는 찾기 맞물림이 포함되어 있습니다. 이 맞물림은 가시성 상태를 포함하는 블록 참조에 항상 표시됩니다. 블록 참조에서 이 맞물림을 클릭하면 블록 참조의 모든 가시성 상태가 포함된 드롭다운 리스트가 표시됩니다. 리스트에서 상태 중 하나를 선택하면 해당 상태에서 표시되는 형상이 도면에 나타납니다.

블록 편집 도구막대의 오른쪽에는 현재 가시성 상태의 이름이 표시됩니다. 각 블록에는 최소 한 개의 가시성 상태가 있습니다. 현재 상태는 삭제할 수 없습니다. 도구막대의 이 영역에는 가시성 상태 관련 도구도 여러 개 포함되어 있습니다.

가시성 상태를 사용하는 경우 지정된 상태에서 숨겨진 형상을 표시하거나 표시하지 않을 수 있습니다. 가시성 모드 버튼(BVMODE)을 사용하여 숨겨진 형상을 흐리게 표시하거나 표시하지 않을 수 있습니다. BVMODE 시스템 변수를 1로 설정하면 지정된 상태에서 숨겨지는 형상이 흐린 모드로 표시됩니다.


가시성 상태 작성 (절차)

동적 블록의 맞물림 지정
상위 단계로
가시성 상태 작성
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 가시성 상태 작성 >
가시성 상태 작성
개념 절차 요약 참조

가시성 상태를 사용하려면(가시성 매개변수를 추가하려면)

현재 상태를 기반으로 새 가시성 상태를 작성하려면

모든 객체를 숨기는 새 가시성 상태를 작성하려면

모든 객체를 표시하는 새 가시성 상태를 작성하려면

특정 가시성 상태를 현재 상태로 만들려면

가시성 상태를 삭제하려면

가시성 상태의 이름을 바꾸려면

현재 가시성 상태에서만 객체를 표시하려면

모든 가시성 상태에서 객체를 표시하려면

현재 가시성 상태에서 객체를 숨기려면

모든 가시성 상태에서 객체를 숨기려면

가시성 상태에서 숨김 형상을 표시하거나 표시하지 않으려면

동적 블록 참조의 가시성 상태 리스트 순서를 변경하려면

동적 블록 참조에 대해 기본 가시성 상태를 설정하려면


가시성 상태 작성 (절차)

가시성 상태 작성
상위 단계로
가시성 상태 작성
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 가시성 상태 작성 >
가시성 상태 작성
개념 절차 요약 참조

가시성 상태를 사용하려면(가시성 매개변수를 추가하려면)

  1. 블록 편집기의 블록 제작 팔레트 윈도우에 있는 매개변수 탭에서 가시성 매개변수 도구를 클릭합니다.
  2. (선택사항) 명령 프롬프트에 따라 매개변수에 대해 다음을 지정합니다.
    • 이름
    • 레이블
    • 설명
    • 블록 참조를 위해 표시되는 특성
    주블록 정의에 매개변수를 추가한 후 나중에 특성 팔레트에서 이러한 특성을 지정하고 편집할 수도 있습니다.
  3. 다음 중 하나를 수행하여 매개변수의 위치를 지정합니다.
    • 좌표 입력 장치를 사용합니다.
    • X 및 Y 좌표 값을 쉼표로 구분하여 입력합니다.

    이것이 가시성 매개변수 맞물림의 기본 위치입니다.

  4. 블록 편집기 도구막대에서 블록 정의 저장을 클릭합니다.
  5. (선택사항)블록 편집기 사용이 끝나면 블록 편집기 닫기를 클릭합니다.
도구막대: 블록 편집기
명령 입력: BPARAMETER


가시성 상태 작성 (절차)

가시성 상태 작성
상위 단계로
가시성 상태 작성
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 가시성 상태 작성 >
가시성 상태 작성
개념 절차 요약 참조

현재 상태를 기반으로 새 가시성 상태를 작성하려면

  1. 블록 편집기 도구막대에서 가시성 상태 관리를 클릭합니다.
  2. 가시성 상태 대화상자에서 신규를 클릭합니다.
  3. 새 가시성 상태 대화상자에서 새 가시성 상태의 이름을 입력합니다.
  4. 기존 객체의 가시성을 새 상태에서 변경되지 않도록 유지를 클릭합니다.
  5. 확인을 클릭합니다.

기존 객체의 가시성은 새 상태에서 변경되지 않습니다.

도구막대: 블록 편집기
명령 입력: BVSTATE


가시성 상태 작성 (절차)

가시성 상태 작성
상위 단계로
가시성 상태 작성
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 가시성 상태 작성 >
가시성 상태 작성
개념 절차 요약 참조

모든 객체를 숨기는 새 가시성 상태를 작성하려면

  1. 블록 편집기 도구막대에서 가시성 상태 관리를 클릭합니다.
  2. 가시성 상태 대화상자에서 신규를 클릭합니다.
  3. 새 가시성 상태 대화상자에서 새 가시성 상태의 이름을 입력합니다.
  4. 새 상태의 모든 기존 객체 숨기기를 클릭합니다.
  5. 확인을 클릭합니다.
도구막대: 블록 편집기
명령 입력: BVSTATE


가시성 상태 작성 (절차)

가시성 상태 작성
상위 단계로
가시성 상태 작성
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 가시성 상태 작성 >
가시성 상태 작성
개념 절차 요약 참조

모든 객체를 표시하는 새 가시성 상태를 작성하려면

  1. 블록 편집기 도구막대에서 가시성 상태 관리를 클릭합니다.
  2. 가시성 상태 대화상자에서 신규를 클릭합니다.
  3. 새 가시성 상태 대화상자에서 새 가시성 상태의 이름을 입력합니다.
  4. 새 상태의 모든 기존 객체 표시를 클릭합니다.
  5. 확인을 클릭합니다.
도구막대: 블록 편집기
명령 입력: BVSTATE


가시성 상태 작성 (절차)

가시성 상태 작성
상위 단계로
가시성 상태 작성
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 가시성 상태 작성 >
가시성 상태 작성
개념 절차 요약 참조

특정 가시성 상태를 현재 상태로 만들려면

  1. 블록 편집기 도구막대에서 가시성 상태 컨트롤을 클릭합니다.
  2. 현재 상태로 설정할 가시성 상태를 선택합니다.
도구막대: 블록 편집기
명령 입력: BVSTATE
바로 가기 메뉴: 가시성 상태 대화상자의 리스트에서 원하는 가시성 상태를 마우스 오른쪽 버튼으로 클릭합니다. 현재로 설정을 클릭합니다.


가시성 상태 작성 (절차)

가시성 상태 작성
상위 단계로
가시성 상태 작성
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 가시성 상태 작성 >
가시성 상태 작성
개념 절차 요약 참조

가시성 상태를 삭제하려면

  1. 블록 편집기 도구막대에서 가시성 상태 관리를 클릭합니다.
  2. 가시성 상태 대화상자의 리스트에서 원하는 가시성 상태를 선택합니다.
  3. 삭제를 클릭합니다.
  4. [확인]을 클릭합니다.
도구막대: 블록 편집기
명령 입력: BVSTATE
바로 가기 메뉴: 가시성 상태 대화상자의 리스트에서 원하는 가시성 상태를 마우스 오른쪽 버튼으로 클릭합니다. 상태 삭제를 클릭합니다.


가시성 상태 작성 (절차)

가시성 상태 작성
상위 단계로
가시성 상태 작성
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 가시성 상태 작성 >
가시성 상태 작성
개념 절차 요약 참조

가시성 상태의 이름을 바꾸려면

  1. 블록 편집기에서 가시성 상태 관리를 클릭합니다.
  2. 가시성 상태 대화상자의 리스트에서 원하는 가시성 상태를 선택합니다.
  3. 이름 바꾸기를 클릭합니다.
  4. 가시성 상태의 새 이름을 입력합니다.
  5. 확인을 클릭합니다.
도구막대: 블록 편집기
명령 입력: BVSTATE
바로 가기 메뉴: 리스트에서 원하는 가시성 상태를 마우스 오른쪽 버튼으로 클릭합니다. 상태 이름 바꾸기를 클릭합니다.


가시성 상태 작성 (절차)

가시성 상태 작성
상위 단계로
가시성 상태 작성
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 가시성 상태 작성 >
가시성 상태 작성
개념 절차 요약 참조

현재 가시성 상태에서만 객체를 표시하려면

  1. 블록 편집기 도구막대에서 표시를 클릭합니다.
  2. 현재 가시성 상태의 도면 영역에서 표시할 객체를 선택합니다.
  3. Enter 키를 누릅니다.
  4. 명령 프롬프트에서 current를 입력합니다.
  5. Enter 키를 누릅니다.
도구막대: 블록 편집기
명령 입력: BVSHOW
바로 가기 메뉴: 블록 편집기 도면 영역에서 객체를 한 개 이상 선택합니다. 도면 영역 내부를 마우스 오른쪽 버튼으로 클릭합니다. 객체 가시성 [image] 현재 상태에서 표시를 클릭합니다.


가시성 상태 작성 (절차)

가시성 상태 작성
상위 단계로
가시성 상태 작성
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 가시성 상태 작성 >
가시성 상태 작성
개념 절차 요약 참조

모든 가시성 상태에서 객체를 표시하려면

  1. 블록 편집기 도면 영역에서 모든 가시성 상태에서 표시할 객체를 선택합니다.
  2. 도면 영역 내부를 마우스 오른쪽 버튼으로 클릭합니다.
  3. 객체 가시성 [image] 모든 상태에서 표시를 클릭합니다.
명령 입력: BVSHOW


가시성 상태 작성 (절차)

가시성 상태 작성
상위 단계로
가시성 상태 작성
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 가시성 상태 작성 >
가시성 상태 작성
개념 절차 요약 참조

현재 가시성 상태에서 객체를 숨기려면

  1. 블록 편집기 도구막대에서 숨김을 클릭합니다.
  2. 현재 가시성 상태의 도면 영역에서 숨길 객체를 선택합니다.
  3. Enter 키를 누릅니다.
  4. 명령 프롬프트에서 current를 입력합니다.
  5. Enter 키를 누릅니다.
도구막대: 블록 편집기
명령 입력: BVHIDE
바로 가기 메뉴: 블록 편집기 도면 영역에서 객체를 한 개 이상 선택합니다. 도면 영역 내부를 마우스 오른쪽 버튼으로 클릭합니다. 객체 가시성 [image] 현재 상태에서 숨기기를 클릭합니다.


가시성 상태 작성 (절차)

가시성 상태 작성
상위 단계로
가시성 상태 작성
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 가시성 상태 작성 >
가시성 상태 작성
개념 절차 요약 참조

모든 가시성 상태에서 객체를 숨기려면

  1. 모든 가시성 상태의 도면 영역에서 숨길 객체를 선택합니다.
  2. 도면 영역 내부를 마우스 오른쪽 버튼으로 클릭합니다.
  3. 객체 가시성 [image] 모든 상태에서 숨기기를 클릭합니다.
명령 입력: BVHIDE


가시성 상태에서 숨김 형상을 표시하거나 표시하지 않으려면 (절차)

가시성 상태 작성
상위 단계로
가시성 상태 작성
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 가시성 상태 작성 >
가시성 상태에서 숨김 형상을 표시하거나 표시하지 않으려면
개념 절차 요약 참조

가시성 상태에서 숨김 형상을 표시하거나 표시하지 않으려면

  • 블록 편집기 도구막대에서 가시성 모드를 클릭합니다.
도구막대: 블록 편집기
명령 입력: BVMODE


가시성 상태 작성 (절차)

가시성 상태 작성
상위 단계로
가시성 상태 작성
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 가시성 상태 작성 >
가시성 상태 작성
개념 절차 요약 참조

동적 블록 참조의 가시성 상태 리스트 순서를 변경하려면

  1. 블록 편집기 도구막대에서 가시성 상태 관리를 클릭합니다.
  2. 가시성 상태 대화상자의 리스트에서 원하는 가시성 상태를 선택합니다.
  3. 위로 이동 또는 아래로 이동을 클릭하여 순서를 변경합니다.
  4. 가시성 상태 리스트가 올바른 순서대로 구성될 때까지 2단계와 3단계를 반복합니다.
  5. 확인을 클릭합니다.
도구막대: 블록 편집기
명령 입력: BVSTATE


가시성 상태 작성 (절차)

가시성 상태 작성
상위 단계로
찾기 테이블을 사용하여 동적 블록에 데이터 지정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 가시성 상태 작성 >
가시성 상태 작성
개념 절차 요약 참조

동적 블록 참조에 대해 기본 가시성 상태를 설정하려면

  1. 블록 편집기에서 가시성 상태 관리를 클릭합니다.
  2. 가시성 상태 대화상자의 리스트에서 원하는 가시성 상태를 선택합니다.
  3. 선택한 가시성 상태가 리스트의 맨 위에 표시될 때까지 위로 이동을 클릭합니다.
  4. 확인을 클릭합니다.
도구막대: 블록 편집기
명령 입력: BVSTATE


가시성 상태 작성 (요약 참조)

동적 블록의 맞물림 지정
가시성 상태 작성
찾기 테이블을 사용하여 동적 블록에 데이터 지정 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 가시성 상태 작성 >
가시성 상태 작성
개념 절차 요약 참조

명령

BEDIT

블록 정의 편집 대화상자를 열고 블록 편집기를 엽니다.

BPARAMETER

맞물림을 가진 매개변수를 동적 블록 정의에 추가합니다.

BVHIDE

현재 가시성 상태 또는 동적 블록 정의의 모든 가시성 상태에서 객체를 표시합니다.

BVSHOW

현재 가시성 상태 또는 동적 블록 정의의 모든 가시성 상태에서 객체를 표시합니다.

BVSTATE

동적 블록에서 가시성 상태를 작성, 설정 또는 삭제합니다.

시스템 변수

BVMODE

현재 가시성 상태에 보이지 않도록 된 객체가 블록 편집기에서 표시되는 방식을 조정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


찾기 테이블을 사용하여 동적 블록에 데이터 지정

가시성 상태 작성
블록에 동적 요소 추가
찾기 테이블을 사용하여 동적 블록에 데이터 지정 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 >
찾기 테이블을 사용하여 동적 블록에 데이터 지정
개념 절차

찾기 테이블을 사용하여 동적 블록에 특성을 정의하고 특성 값을 지정할 수 있습니다.

이 단원의 항목

  • 찾기 테이블을 사용하여 동적 블록에 데이터 지정 개요

    찾기 테이블 을 사용하여 동적 블록에 특성을 정의하고 특성 값을 지정할 수 있습니다. 도면에서 블록 참조를 처리하면 이 블록 참조와 연관된 특성 값이 변경됩니다.

  • 찾기 테이블의 값 지정

    찾기 테이블에서 값을 지정하는 경우 몇 가지 특정 규칙이 적용됩니다.


찾기 테이블을 사용하여 동적 블록에 데이터 지정 (절차)

가시성 상태 작성
상위 단계로
찾기 테이블을 사용하여 동적 블록에 데이터 지정 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 찾기 테이블을 사용하여 동적 블록에 데이터 지정 >
찾기 테이블을 사용하여 동적 블록에 데이터 지정
개념 절차

동적 블록에 대한 찾기 테이블을 작성하려면

찾기 테이블에 입력 특성을 추가하려면

찾기 테이블에 찾기 특성을 추가하려면

찾기 테이블에 값을 추가하려면

역순 찾기를 사용하려면

찾기 특성을 읽기 전용으로 지정하려면

찾기 테이블에서 오류를 검사하려면

기존 찾기 테이블을 열려면


찾기 테이블을 사용하여 동적 블록에 데이터 지정 개요 (개념)

찾기 테이블을 사용하여 동적 블록에 데이터 지정
찾기 테이블을 사용하여 동적 블록에 데이터 지정
찾기 테이블의 값 지정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 찾기 테이블을 사용하여 동적 블록에 데이터 지정 >
찾기 테이블을 사용하여 동적 블록에 데이터 지정 개요
개념 절차 요약 참조

찾기 테이블 을 사용하여 동적 블록에 특성을 정의하고 특성 값을 지정할 수 있습니다. 도면에서 블록 참조를 처리하면 이 블록 참조와 연관된 특성 값이 변경됩니다.

찾기 테이블을 사용하여 동적 블록에 특성을 정의하고 특성 값을 지정할 수 있습니다. 찾기 테이블은 동적 블록 참조의 매개변수 값을 지정한 다른 데이터(예: 모형 또는 부품 번호)와 연관시키는 강력한 방법입니다. 블록 속성 데이터를 추출할 때와 동일한 방법으로 도면의 블록 참조에서 이 데이터를 추출할 수 있습니다.

완료되면 도면에서 처리되는 방법에 따라 찾기 테이블의 동적 블록 참조에 특성 값이 지정됩니다. 따라서, 찾기 맞물림이나 특성 팔레트를 통해 블록 참조의 찾기 특성 값을 변경하면 블록 참조가 도면에서 표시되는 방법을 변경할 수 있습니다.

다음 예제에서는 조명 설비의 동적 블록 참조를 보여줍니다. 이 블록의 경우 특성 팔레트의 사용자 지정 영역에 크기 특성이 표시됩니다. 이 특성은 블록의 찾기 테이블에 정의됩니다.

도면에서 사용자 맞물림을 사용하여 조명 설비의 크기를 변경하면 특성 팔레트의 크기 특성도 함께 변경됩니다.

찾기 맞물림을 사용하여 블록 참조 표시를 변경할 수도 있습니다. 맞물림을 클릭할 때 표시되는 리스트에서 크기를 선택하면, 블록의 형상이 변경되고 사용자 아래의 특성 팔레트에 새 크기가 표시됩니다.

찾기 테이블 작성

형상을 그린 다음 동적 블록 기능에 필요한 매개변수와 동작을 추가한 후 찾기 테이블을 블록 정의에 추가할 수 있습니다.

동적 블록 정의에 찾기 매개변수를 추가한 다음 찾기 동작을 추가하여 찾기 매개변수와 연관시키면 빈 찾기 테이블이 작성됩니다. 찾기 테이블 대화상자에 찾기 테이블이 표시됩니다.

찾기 테이블에 특성과 값을 추가합니다.

특성 찾기 테이블은 입력 특성과 찾기 특성으로 구성되어 있습니다. 각 입력 특성과 찾기 특성이 테이블의 열에 표시됩니다.

  • 입력 특성. 찾기 매개변수 이외의 매개변수(예: "폭" 레이블이 붙은 선형 매개변수)입니다. 블록 정의에 있는 찾기, 정렬 및 기준점 매개변수를 제외한 모든 매개변수의 입력 특성 아래에 열을 작성할 수 있습니다.
  • 찾기 특성. 찾기 매개변수. 찾기 테이블에 추가할 모든 찾기 특성 열에 대해 한 개의 찾기 매개변수를 동적 블록 정의에 추가합니다. 찾기 매개변수 레이블이 특성 이름으로 사용됩니다.

테이블에 특성(열)을 추가한 후 각 열의 셀에 값을 추가합니다. 셀을 클릭하고 값을 입력합니다. 찾기 테이블의 값 지정의 지침을 따르십시오.

테이블에서 입력 특성(매개변수)에 대한 값 세트를 정의한 경우 해당 열에서 셀을 클릭하면 사용 가능한 값의 드롭다운 리스트가 표시됩니다.

다음 찾기 테이블은 이전에 표시된 조명 설비 블록에 사용됩니다. “높이” 및 “폭” 레이블이 붙은 선형 매개변수를 입력 특성으로 추가했습니다. “크기”를 찾기 특성으로 추가했습니다. 높이 및 폭 아래의 값은 각 매개변수에 정의된 값 세트에서 자동으로 가져와서 입력됩니다. 크기 아래의 값은 수동으로 입력합니다.

동적 블록 참조의 매개변수 값이 입력 특성 값 행과 일치하는 경우 이 테이블 행에 있는 해당 찾기 특성 값이 블록 참조에 지정됩니다. 이러한 찾기 특성 및 값은 사용자 지정 아래에 있는 특성 팔레트에 표시됩니다.

예를 들어, 높이가 250cm가 되고 폭이 500cm가 되도록 조명 설비 블록 참조를 편집할 경우 특성 팔레트의 사용자 영역에 있는 크기 특성 값이 0.25m x 0.50m로 표시됩니다.

찾기 테이블의 입력 특성 아래쪽에는 <일치하지 않음>이라는 레이블이 추가된 행이 있습니다. 블록 참조의 매개변수 값이 블록의 찾기 테이블에 정의된 입력 특성 값 행과 일치하지 않으면 <일치하지 않음>에 해당하는 찾기 특성 값이 블록 참조에 지정됩니다. 기본값은 사용자이지만 테이블에서 값을 변경하여 다른 값을 지정할 수 있습니다.

역순 찾기 사용

찾기 특성에서 역순 찾기를 허용하도록 지정할 수도 있습니다. 이렇게 하면 동적 블록 참조에 찾기 맞물림이 추가됩니다. 이 맞물림을 클릭하면 해당 찾기 특성 값(테이블의 열)이 포함된 드롭다운 리스트가 표시됩니다. 리스트에서 값을 선택하면 해당 입력 특성 값이 블록 참조에 지정됩니다. 블록 정의 방식에 따라, 이것은 보통 블록 참조의 형상을 변경합니다.

찾기 특성에 대한 역순 찾기를 사용하려면 찾기 테이블의 각 행이 고유해야 합니다. 특성과 값을 테이블에 추가한 후 특성 찾기 테이블 대화상자에서 감사 버튼을 클릭하여 오류 및 빈 셀이 있는지 확인할 수 있습니다. 바로 가기 메뉴 옵션을 사용하여 행을 삽입하거나, 삭제하거나, 순서를 바꿀 수 있습니다.

주찾기 특성 열에 빈 셀이 있고 이 빈 셀과 같은 행에 입력 특성이 연관되어 있으면 찾기 특성을 사용하여 역순 찾기를 수행할 수 없습니다.
참고

    • 블록 특성에서 데이터 추출

    • 블록 속성 데이터 추출(고급)


찾기 테이블을 사용하여 동적 블록에 데이터 지정 개요 (절차)

찾기 테이블을 사용하여 동적 블록에 데이터 지정
상위 단계로
찾기 테이블을 사용하여 동적 블록에 데이터 지정 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 찾기 테이블을 사용하여 동적 블록에 데이터 지정 > 찾기 테이블을 사용하여 동적 블록에 데이터 지정 개요 >
찾기 테이블을 사용하여 동적 블록에 데이터 지정 개요
개념 절차 요약 참조

동적 블록에 대한 찾기 테이블을 작성하려면

찾기 테이블에 입력 특성을 추가하려면

찾기 테이블에 찾기 특성을 추가하려면

찾기 테이블에 값을 추가하려면

역순 찾기를 사용하려면

찾기 특성을 읽기 전용으로 지정하려면

찾기 테이블에서 오류를 검사하려면

기존 찾기 테이블을 열려면


찾기 테이블을 사용하여 동적 블록에 데이터 지정 개요 (절차)

찾기 테이블을 사용하여 동적 블록에 데이터 지정 개요
상위 단계로
찾기 테이블을 사용하여 동적 블록에 데이터 지정 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 찾기 테이블을 사용하여 동적 블록에 데이터 지정 > 찾기 테이블을 사용하여 동적 블록에 데이터 지정 개요 >
찾기 테이블을 사용하여 동적 블록에 데이터 지정 개요
개념 절차 요약 참조

동적 블록에 대한 찾기 테이블을 작성하려면

  1. 블록 편집기에서 동적 블록 정의에 찾기 매개변수를 추가하려면의 단계에 따라 찾기 매개변수를 한 개 이상 동적 블록 정의에 추가합니다.
  2. 블록 편집기에서 동적 블록 정의에 찾기 동작을 추가하려면의 단계에 따라 찾기 동작을 동적 블록 정의에 추가합니다.

    특성 찾기 테이블 대화상자가 표시됩니다.

  3. 동적 블록의 찾기 테이블을 설정하려면 다음 절차 중 하나를 사용합니다.
    • 찾기 테이블에 입력 특성을 추가하려면
    • 찾기 테이블에 찾기 특성을 추가하려면
    • 역순 찾기를 사용하려면
  4. 블록 편집기 도구막대에서 블록 정의 저장을 클릭합니다.
  5. (선택사항)블록 편집기 사용이 끝나면 블록 편집기 닫기를 클릭합니다.
도구막대: 블록 편집기
명령 입력: BPARAMETER


찾기 테이블을 사용하여 동적 블록에 데이터 지정 개요 (절차)

찾기 테이블을 사용하여 동적 블록에 데이터 지정 개요
상위 단계로
찾기 테이블을 사용하여 동적 블록에 데이터 지정 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 찾기 테이블을 사용하여 동적 블록에 데이터 지정 > 찾기 테이블을 사용하여 동적 블록에 데이터 지정 개요 >
찾기 테이블을 사용하여 동적 블록에 데이터 지정 개요
개념 절차 요약 참조

찾기 테이블에 입력 특성을 추가하려면

  1. 블록 편집기의 동적 블록 정의에서 찾기 동작을 두 번 클릭합니다.
  2. 특성 찾기 테이블 대화상자에서 특성 추가를 클릭합니다.
  3. 매개변수 특성 추가 대화상자의 왼쪽 아래 구석에서 입력 특성 추가를 클릭합니다.
  4. 매개변수 특성 리스트에서 찾기 테이블에 추가할 매개변수 특성을 선택합니다. Ctrl 키를 누른 상태로 선택하면 둘 이상의 특성을 선택할 수 있습니다.
  5. 확인을 클릭합니다.
명령 입력: BLOOKUPTABLE


찾기 테이블을 사용하여 동적 블록에 데이터 지정 개요 (절차)

찾기 테이블을 사용하여 동적 블록에 데이터 지정 개요
상위 단계로
찾기 테이블을 사용하여 동적 블록에 데이터 지정 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 찾기 테이블을 사용하여 동적 블록에 데이터 지정 > 찾기 테이블을 사용하여 동적 블록에 데이터 지정 개요 >
찾기 테이블을 사용하여 동적 블록에 데이터 지정 개요
개념 절차 요약 참조

찾기 테이블에 찾기 특성을 추가하려면

  1. 블록 편집기의 동적 블록 정의에서 찾기 동작을 두 번 클릭합니다.
  2. 특성 찾기 테이블 대화상자에서 특성 추가를 클릭합니다.
  3. 매개변수 특성 추가 대화상자의 왼쪽 아래 구석에서 찾기 특성 추가를 클릭합니다.
  4. 매개변수 특성 리스트에서 찾기 테이블에 추가할 찾기 매개변수 특성을 선택합니다. Ctrl 키를 누른 상태로 선택하면 둘 이상의 특성을 선택할 수 있습니다.
  5. 확인을 클릭합니다.
명령 입력: BLOOKUPTABLE


찾기 테이블을 사용하여 동적 블록에 데이터 지정 개요 (절차)

찾기 테이블을 사용하여 동적 블록에 데이터 지정 개요
상위 단계로
찾기 테이블을 사용하여 동적 블록에 데이터 지정 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 찾기 테이블을 사용하여 동적 블록에 데이터 지정 > 찾기 테이블을 사용하여 동적 블록에 데이터 지정 개요 >
찾기 테이블을 사용하여 동적 블록에 데이터 지정 개요
개념 절차 요약 참조

찾기 테이블에 값을 추가하려면

  1. 블록 편집기의 동적 블록 정의에서 찾기 동작을 두 번 클릭합니다.
  2. 특성 찾기 테이블 대화상자에서 빈 셀을 클릭하고 다음 중 하나를 수행합니다.
    • 드롭다운 리스트에서 값을 선택합니다. 드롭다운 리스트는 매개변수에 대한 값 세트가 정의되어 있는 경우에만 표시됩니다.
    • 값을 입력합니다.
  3. 테이블을 완성하기 위해 필요한 단계 2를 반복합니다.
  4. 확인을 클릭합니다.
명령 입력: BLOOKUPTABLE


찾기 테이블을 사용하여 동적 블록에 데이터 지정 개요 (절차)

찾기 테이블을 사용하여 동적 블록에 데이터 지정 개요
상위 단계로
찾기 테이블을 사용하여 동적 블록에 데이터 지정 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 찾기 테이블을 사용하여 동적 블록에 데이터 지정 > 찾기 테이블을 사용하여 동적 블록에 데이터 지정 개요 >
찾기 테이블을 사용하여 동적 블록에 데이터 지정 개요
개념 절차 요약 참조

역순 찾기를 사용하려면

  1. 블록 편집기의 동적 블록 정의에서 찾기 동작을 두 번 클릭합니다.
  2. 특성 찾기 테이블 대화상자의 찾기 특성 열 아래쪽에서 읽기 전용을 클릭하고 리스트에서 역순 찾기 허용을 선택합니다.
    주열에 데이터를 입력한 경우에만 역순 찾기 허용을 선택할 수 있습니다.
  3. 확인을 클릭합니다.
명령 입력: BLOOKUPTABLE


찾기 테이블을 사용하여 동적 블록에 데이터 지정 개요 (절차)

찾기 테이블을 사용하여 동적 블록에 데이터 지정 개요
상위 단계로
찾기 테이블을 사용하여 동적 블록에 데이터 지정 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 찾기 테이블을 사용하여 동적 블록에 데이터 지정 > 찾기 테이블을 사용하여 동적 블록에 데이터 지정 개요 >
찾기 테이블을 사용하여 동적 블록에 데이터 지정 개요
개념 절차 요약 참조

찾기 특성을 읽기 전용으로 지정하려면

  1. 블록 편집기의 동적 블록 정의에서 찾기 동작을 두 번 클릭합니다.
  2. 특성 찾기 테이블 대화상자의 찾기 특성 열 아래쪽에서 역순 찾기 허용을 클릭하고 리스트에서 읽기 전용을 선택합니다.
  3. 확인을 클릭합니다.
명령 입력: BLOOKUPTABLE


찾기 테이블에서 오류를 검사하려면 (절차)

찾기 테이블을 사용하여 동적 블록에 데이터 지정 개요
상위 단계로
찾기 테이블을 사용하여 동적 블록에 데이터 지정 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 찾기 테이블을 사용하여 동적 블록에 데이터 지정 > 찾기 테이블을 사용하여 동적 블록에 데이터 지정 개요 >
찾기 테이블에서 오류를 검사하려면
개념 절차 요약 참조

찾기 테이블에서 오류를 검사하려면

  • 특성 찾기 테이블 대화상자에서 감사를 클릭합니다.


기존 찾기 테이블을 열려면 (절차)

찾기 테이블을 사용하여 동적 블록에 데이터 지정 개요
상위 단계로
동적 블록의 사용자 특성 지정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 찾기 테이블을 사용하여 동적 블록에 데이터 지정 > 찾기 테이블을 사용하여 동적 블록에 데이터 지정 개요 >
기존 찾기 테이블을 열려면
개념 절차 요약 참조

기존 찾기 테이블을 열려면

  • 블록 편집기에서 찾기 동작을 두 번 클릭합니다.
명령 입력: BLOOKUPTABLE


찾기 테이블을 사용하여 동적 블록에 데이터 지정 개요 (요약 참조)

가시성 상태 작성
찾기 테이블을 사용하여 동적 블록에 데이터 지정 개요
찾기 테이블의 값 지정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 찾기 테이블을 사용하여 동적 블록에 데이터 지정 > 찾기 테이블을 사용하여 동적 블록에 데이터 지정 개요 >
찾기 테이블을 사용하여 동적 블록에 데이터 지정 개요
개념 절차 요약 참조

명령

BACTION

동작을 동적 블록 정의에 추가합니다.

BEDIT

블록 정의 편집 대화상자를 열고 블록 편집기를 엽니다.

BLOOKUPTABLE

동적 블록 정의에 대한 찾기 테이블을 표시하거나 작성합니다.

BPARAMETER

맞물림을 가진 매개변수를 동적 블록 정의에 추가합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


찾기 테이블의 값 지정 (개념)

찾기 테이블을 사용하여 동적 블록에 데이터 지정 개요
찾기 테이블을 사용하여 동적 블록에 데이터 지정
동적 블록의 사용자 특성 지정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 찾기 테이블을 사용하여 동적 블록에 데이터 지정 >
찾기 테이블의 값 지정
개념 요약 참조

찾기 테이블에서 값을 지정하는 경우 몇 가지 특정 규칙이 적용됩니다.

찾기 테이블에서 값을 지정하는 경우 다음과 같은 규칙이 적용됩니다.

  • 쉼표를 사용하여 값을 구분합니다.
  • 고유한 값을 원하는 대로 쉼표로 구분하여 지정할 수 있습니다. 예를 들어 5,6,7 5.5,6.25와 같이 지정합니다.
  • 범위를 지정할 때 대괄호 [ ]를 사용하면 쉼표로 구분된 값이 범위에 포함되며 괄호( )를 사용하면 쉼표로 구분된 값이 범위에 포함되지 않습니다.
  • 연속 범위를 지정하려면 값 쌍을 쉼표로 구분하고 대괄호나 괄호로 묶습니다. 예를 들어, [3,10]은 3과 10을 포함한 두 값 사이의 모든 값을, (3,10)은 3과 10을 제외한 두 값 사이의 모든 값을 지정합니다.
  • 한도가 없는 범위를 지정하려면 한 개의 값을 쉼표와 함께 사용하고 대괄호나 괄호로 묶습니다. 예를 들어 [,5]는 5보다 작거나 같음을, (5,)는 5보다 큼을 지정합니다.
  • 테이블 셀에 입력할 수 있는 문자 수는 256자로 제한됩니다.
  • 건축 및 기계 단위 구문을 사용할 수 있습니다(예: 15’1/4”).
  • 잘못된 형식으로 값을 입력하면 테이블의 다른 셀로 이동할 때 마지막 값으로 재설정됩니다.

찾기 테이블은 다음을 지원합니다.

  • 모든 숫자 매개변수 특성(예: 점, 선형, 원형, XY 및 회전 매개변수의 거리와 각도)
  • 문자열 매개변수 특성(예: 반전 및 가시성 매개변수 값)


찾기 테이블의 값 지정 (요약 참조)

찾기 테이블을 사용하여 동적 블록에 데이터 지정 개요
찾기 테이블의 값 지정
동적 블록의 사용자 특성 지정 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 찾기 테이블을 사용하여 동적 블록에 데이터 지정 > 찾기 테이블의 값 지정 >
찾기 테이블의 값 지정
개념 요약 참조

명령

BLOOKUPTABLE

동적 블록 정의에 대한 찾기 테이블을 표시하거나 작성합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


동적 블록의 사용자 특성 지정

찾기 테이블의 값 지정
블록에 동적 요소 추가
동적 블록의 사용자 특성 지정 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 >
동적 블록의 사용자 특성 지정
개념 절차

동적 블록을 작성할 때 블록의 사용자 특성을 지정할 수 있습니다. 도면에서 블록 참조를 선택할 때 이러한 특성이 특성 팔레트에 표시되는지 여부를 지정할 수도 있습니다.

이 단원의 항목

  • 동적 블록의 사용자 특성 지정 개요
  • 동적 블록의 값 세트 지정

    정의된 값 세트를 선형, 원형, XY 및 회전 매개변수에 대해 지정할 수 있습니다.

  • 동적 블록에 대한 체인 동작 허용

    점, 선형, 원형, XY 및 회전 매개변수에는 체인 동작 특성이 있습니다. 이 특성은 매개변수가 동작의 선택 세트에 포함되어 있을 경우 매개변수 동작에 영향을 줍니다.


동적 블록의 사용자 특성 지정 (절차)

찾기 테이블을 사용하여 동적 블록에 데이터 지정 개요
상위 단계로
동적 블록의 사용자 특성 지정 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록의 사용자 특성 지정 >
동적 블록의 사용자 특성 지정
개념 절차

매개변수 레이블을 지정하려면

동적 블록 참조에서 사용자 특성 표시를 지정하려면

동적 블록 참조가 분해될 수 있도록 지정하려면

동적 블록 참조에서 균일하지 않은 축척을 금지하려면

선형 매개변수 또는 원형 매개변수에 대한 값 세트를 지정하려면

XY 매개변수에 대한 값 세트를 지정하려면

회전 매개변수에 대한 값 세트를 지정하려면

매개변수의 값 세트에서 값을 삭제하려면

선형, 원형, XY 또는 회전 매개변수의 증분 값 세트를 지정하려면

선형, 원형, XY 또는 회전 매개변수의 최소값과 최대값을 지정하려면

점, 선형, 원형, XY 또는 회전 매개변수의 체인 동작 특성을 지정하려면


동적 블록의 사용자 특성 지정 개요 (개념)

동적 블록의 사용자 특성 지정
동적 블록의 사용자 특성 지정
동적 블록의 값 세트 지정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록의 사용자 특성 지정 >
동적 블록의 사용자 특성 지정 개요
개념 절차 요약 참조

블록 편집기에서 동적 블록 정의의 매개변수 특성을 지정할 수 있습니다. 이러한 특성 중 일부는 동적 블록 참조가 도면에 있을 때 사용자 특성으로 표시될 수 있습니다. 이러한 특성은 특성 팔레트의 사용자에 표시됩니다.

블록 편집기에서 매개변수 레이블을 지정할 수 있습니다. 도면에서 동적 블록 참조를 선택하면 특성 팔레트의 사용자에 이러한 특성이 표시됩니다. 블록에서 고유한 매개변수 레이블을 지정해야 합니다.

동적 블록 정의에 사용된 매개변수에 따라 도면에서 동적 블록 참조를 선택할 때 특성 팔레트의 사용자에 다른 매개변수 특성이 표시될 수도 있습니다. 예를 들어, 원형 매개변수에는 특성 팔레트에 표시되는 각도 특성이 있습니다. 동적 블록의 정의 방법에 따라 이러한 특성이 선택한 블록 참조의 크기, 각도, 위치 등과 같은 값을 표시할 수 있습니다.

도면에서 블록 참조를 선택할 때 이러한 사용자 특성을 표시할지 여부를 지정할 수 있습니다. 이러한 특성은 속성 추출 마법사를 사용하여 추출할 수도 있습니다.

특성 팔레트를 사용하여 매개변수의 기하학적 특성(예: 색상, 선종류, 선가중치)을 지정할 수도 있습니다. 이러한 특성은 블록 편집기에서 매개변수를 선택한 경우 특성 팔레트의 형상 아래에 표시됩니다.

값 세트 특성 및 체인 동작과 같은 기타 매개변수 특성은 도면에서 블록 참조가 작동하는 방법을 정의합니다.

또한, 블록 편집기에서 블록이 분해 가능한지 및 블록이 균일하지 않게 축척 가능한지 지정할 수 있습니다.

참고

    • 동적 블록의 값 세트 지정

    • 동적 블록에 대한 체인 동작 허용

    • 동적 블록의 맞물림 지정

    • 블록 특성에서 데이터 추출


동적 블록의 사용자 특성 지정 개요 (절차)

동적 블록의 사용자 특성 지정
상위 단계로
동적 블록의 사용자 특성 지정 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록의 사용자 특성 지정 > 동적 블록의 사용자 특성 지정 개요 >
동적 블록의 사용자 특성 지정 개요
개념 절차 요약 참조

매개변수 레이블을 지정하려면

동적 블록 참조에서 사용자 특성 표시를 지정하려면

동적 블록 참조가 분해될 수 있도록 지정하려면

동적 블록 참조에서 균일하지 않은 축척을 금지하려면


동적 블록의 사용자 특성 지정 개요 (절차)

동적 블록의 사용자 특성 지정 개요
상위 단계로
동적 블록의 사용자 특성 지정 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록의 사용자 특성 지정 > 동적 블록의 사용자 특성 지정 개요 >
동적 블록의 사용자 특성 지정 개요
개념 절차 요약 참조

매개변수 레이블을 지정하려면

  1. 블록 편집기에서 도구 메뉴 [image] 특성을 클릭합니다. 특성 팔레트가 표시됩니다.
  2. 블록 편집기에서 매개변수를 선택합니다.
  3. 특성 팔레트의 특성 레이블에서 <매개변수 이름> 레이블을 클릭합니다.
  4. 매개변수의 레이블을 입력합니다.
  5. 블록 편집기 도구막대에서 블록 정의 저장을 클릭합니다.
  6. (선택사항)블록 편집기 사용이 끝나면 블록 편집기 닫기를 클릭합니다.
도구막대: 표준
명령 입력: PROPERTIES
바로 가기 메뉴: 선택한 객체를 마우스 오른쪽 버튼으로 클릭합니다. 레이블 이름 바꾸기를 클릭합니다. 매개변수의 새 이름을 입력한 다음 ENTER 키를 누릅니다.


동적 블록의 사용자 특성 지정 개요 (절차)

동적 블록의 사용자 특성 지정 개요
상위 단계로
동적 블록의 사용자 특성 지정 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록의 사용자 특성 지정 > 동적 블록의 사용자 특성 지정 개요 >
동적 블록의 사용자 특성 지정 개요
개념 절차 요약 참조

동적 블록 참조에서 사용자 특성 표시를 지정하려면

  1. 블록 편집기에서 도구 메뉴 [image] 특성을 클릭합니다. 특성 팔레트가 표시됩니다.
  2. 블록 편집기에서 매개변수를 선택합니다.
  3. 특성 팔레트의 기타에서 특성 표시를 클릭합니다.
  4. 드롭다운 리스트에서 다음 중 하나를 수행합니다.
    • 블록 참조의 사용자 특성을 표시하려면 예를 선택합니다.
    • 블록 참조의 사용자 특성을 표시하지 않으려면 아니오를 선택합니다.
  5. 블록 편집기 도구막대에서 블록 정의 저장을 클릭합니다.
  6. (선택사항)블록 편집기 사용이 끝나면 블록 편집기 닫기를 클릭합니다.
도구막대: 표준
명령 입력: PROPERTIES


동적 블록의 사용자 특성 지정 개요 (절차)

동적 블록의 사용자 특성 지정 개요
상위 단계로
동적 블록의 사용자 특성 지정 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록의 사용자 특성 지정 > 동적 블록의 사용자 특성 지정 개요 >
동적 블록의 사용자 특성 지정 개요
개념 절차 요약 참조

동적 블록 참조가 분해될 수 있도록 지정하려면

  1. 블록 편집기에서 블록 정의를 열려면 다음 절차 중 하나를 사용합니다.
    • 블록 편집기에서 기존 블록 정의를 열려면
    • 블록 편집기에서 블록(동적 아님)으로 저장된 도면 파일을 열려면
    • 블록 편집기에서 동적 블록으로 저장된 도면 파일을 열려면
  2. 블록 편집기에서 어떤 항목도 선택되지 않음을 확인합니다.
  3. 특성 팔레트의 블록에서 분해 허용을 클릭합니다.
  4. 드롭다운 리스트에서 예 또는 아니오를 선택합니다.
  5. 블록 편집기 도구막대에서 블록 정의 저장을 클릭합니다.
  6. (선택사항)블록 편집기 사용이 끝나면 블록 편집기 닫기를 클릭합니다.
도구막대: 표준
명령 입력: BEDIT


동적 블록의 사용자 특성 지정 개요 (절차)

동적 블록의 사용자 특성 지정 개요
상위 단계로
동적 블록의 값 세트 지정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록의 사용자 특성 지정 > 동적 블록의 사용자 특성 지정 개요 >
동적 블록의 사용자 특성 지정 개요
개념 절차 요약 참조

동적 블록 참조에서 균일하지 않은 축척을 금지하려면

  1. 블록 편집기에서 블록 정의를 열려면 다음 절차 중 하나를 사용합니다.
    • 블록 편집기에서 기존 블록 정의를 열려면
    • 블록 편집기에서 블록(동적 아님)으로 저장된 도면 파일을 열려면
    • 블록 편집기에서 동적 블록으로 저장된 도면 파일을 열려면
  2. 블록 편집기에서 어떤 항목도 선택되지 않음을 확인합니다.
  3. 특성 팔레트의 블록에서 균일하게 축척을 클릭합니다.
  4. 드롭다운 리스트에서 예를 선택합니다.
  5. 블록 편집기 도구막대에서 블록 정의 저장을 클릭합니다.
  6. (선택사항)블록 편집기 사용이 끝나면 블록 편집기 닫기를 클릭합니다.
도구막대: 표준
명령 입력: BEDIT


동적 블록의 사용자 특성 지정 개요 (요약 참조)

찾기 테이블의 값 지정
동적 블록의 사용자 특성 지정 개요
동적 블록의 값 세트 지정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록의 사용자 특성 지정 > 동적 블록의 사용자 특성 지정 개요 >
동적 블록의 사용자 특성 지정 개요
개념 절차 요약 참조

명령

BEDIT

블록 정의 편집 대화상자를 열고 블록 편집기를 엽니다.

BPARAMETER

맞물림을 가진 매개변수를 동적 블록 정의에 추가합니다.

PROPERTIES

기존 객체의 특성을 조정합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


동적 블록의 값 세트 지정 (개념)

동적 블록의 사용자 특성 지정 개요
동적 블록의 사용자 특성 지정
동적 블록에 대한 체인 동작 허용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록의 사용자 특성 지정 >
동적 블록의 값 세트 지정
개념 절차 요약 참조

정의된 값 세트를 선형, 원형, XY 및 회전 매개변수에 대해 지정할 수 있습니다.

값 세트는 매개변수에 지정된 값 리스트나 범위입니다. 블록 참조의 경우 특성 팔레트의 사용자에 있는 매개변수 레이블 옆의 드롭다운 리스트에 이러한 값을 표시할 수 있습니다. 매개변수의 값 세트를 정의하면 도면에서 블록 참조를 처리할 때 매개변수가 이러한 값으로 제한됩니다. 예를 들어, 블록에서 윈도우를 나타내는 선형 매개변수의 값 세트를 20, 40 및 60으로 정의하는 경우 윈도우를 20, 40 또는 60단위로만 신축할 수 있습니다.

매개변수에 대한 값 리스트를 작성하면 정의에 있는 매개변수의 값이 값 세트에 자동으로 추가됩니다. 이는 도면에 삽입할 때의 블록 참조에 대한 기본값입니다.

블록 참조에서 매개변수의 값을 리스트에 없는 값으로 변경하면 매개변수는 가장 가까운 유효 값으로 조정됩니다. 예를 들어, 선형 매개변수가 2, 4, 6의 값 세트를 갖도록 정의합니다. 블록 참조에서 이 매개변수 값을 10으로 변경하려고 하면 가장 가까운 유효 값인 6으로 조정됩니다.

동적 블록에서 매개변수의 값 세트를 지정하면 도면에서 맞물림을 통해 블록 참조를 편집할 때 눈금 표식이 나타납니다. 눈금 표식은 매개변수의 유효 값 위치를 나타냅니다.

주찾기 테이블에 매개변수 특성을 추가한 다음 값 세트의 값을 재정의한 경우 찾기 테이블을 업데이트하여 값 세트의 새 값과 일치시켜야 합니다.


동적 블록의 값 세트 지정 (절차)

동적 블록의 사용자 특성 지정 개요
상위 단계로
동적 블록의 값 세트 지정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록의 사용자 특성 지정 > 동적 블록의 값 세트 지정 >
동적 블록의 값 세트 지정
개념 절차 요약 참조

선형 매개변수 또는 원형 매개변수에 대한 값 세트를 지정하려면

XY 매개변수에 대한 값 세트를 지정하려면

회전 매개변수에 대한 값 세트를 지정하려면

매개변수의 값 세트에서 값을 삭제하려면

선형, 원형, XY 또는 회전 매개변수의 증분 값 세트를 지정하려면

선형, 원형, XY 또는 회전 매개변수의 최소값과 최대값을 지정하려면


동적 블록의 값 세트 지정 (절차)

동적 블록의 값 세트 지정
상위 단계로
동적 블록의 값 세트 지정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록의 사용자 특성 지정 > 동적 블록의 값 세트 지정 >
동적 블록의 값 세트 지정
개념 절차 요약 참조

선형 매개변수 또는 원형 매개변수에 대한 값 세트를 지정하려면

  1. 블록 편집기에서 도구 메뉴 [image] 특성을 클릭합니다. 특성 팔레트가 표시됩니다.
  2. 블록 편집기에서 선형 또는 원형 매개변수를 선택합니다.
  3. 특성 팔레트의 값 세트에서 거리 유형을 클릭합니다.
  4. 드롭다운 리스트에서 리스트를 선택합니다.
  5. 특성 팔레트의 값 세트에서 거리 값 리스트를 클릭합니다.
  6. [...] 버튼을 클릭합니다.
  7. 거리 값 추가 대화상자의 추가할 거리에서 하나 이상의 값을 쉼표로 구분하여 입력합니다.
  8. 추가를 클릭합니다.
  9. 확인을 클릭합니다.
  10. 블록 편집기 도구막대에서 블록 정의 저장을 클릭합니다.
  11. (선택사항)블록 편집기 사용이 끝나면 블록 편집기 닫기를 클릭합니다.
도구막대: 표준
명령 입력: PROPERTIES


동적 블록의 값 세트 지정 (절차)

동적 블록의 값 세트 지정
상위 단계로
동적 블록의 값 세트 지정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록의 사용자 특성 지정 > 동적 블록의 값 세트 지정 >
동적 블록의 값 세트 지정
개념 절차 요약 참조

XY 매개변수에 대한 값 세트를 지정하려면

  1. 블록 편집기에서 도구 메뉴 [image] 특성을 클릭합니다. 특성 팔레트가 표시됩니다.
  2. 블록 편집기에서 XY 매개변수를 선택합니다.
  3. 특성 팔레트의 값 세트에서 수평 유형 또는 수직 유형을 클릭합니다.
  4. 드롭다운 리스트에서 리스트를 선택합니다.
  5. 특성 팔레트의 값 세트에서 수평 값 리스트 또는 수직 값 리스트를 클릭합니다.
  6. [...] 버튼을 클릭합니다.
  7. 거리 값 추가 대화상자의 추가할 거리에서 하나 이상의 값을 쉼표로 구분하여 입력합니다.
  8. 추가를 클릭합니다.
  9. 확인을 클릭합니다.
  10. 블록 편집기 도구막대에서 블록 정의 저장을 클릭합니다.
  11. (선택사항)블록 편집기 사용이 끝나면 블록 편집기 닫기를 클릭합니다.
도구막대: 표준
명령 입력: PROPERTIES


동적 블록의 값 세트 지정 (절차)

동적 블록의 값 세트 지정
상위 단계로
동적 블록의 값 세트 지정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록의 사용자 특성 지정 > 동적 블록의 값 세트 지정 >
동적 블록의 값 세트 지정
개념 절차 요약 참조

회전 매개변수에 대한 값 세트를 지정하려면

  1. 블록 편집기에서 도구 메뉴 [image] 특성을 클릭합니다. 특성 팔레트가 표시됩니다.
  2. 블록 편집기에서 회전 매개변수를 선택합니다.
  3. 특성 팔레트의 값 세트에서 각도 유형을 클릭합니다.
  4. 드롭다운 리스트에서 리스트를 선택합니다.
  5. 특성 팔레트의 값 세트에서 각도 값 리스트를 클릭합니다.
  6. [...] 버튼을 클릭합니다.
  7. 각도 값 추가 대화상자의 추가할 각도 부분에서 하나 이상의 값을 쉼표로 구분하여 입력합니다.
  8. 추가를 클릭합니다.
  9. 확인을 클릭합니다.
  10. 블록 편집기 도구막대에서 블록 정의 저장을 클릭합니다.
  11. (선택사항)블록 편집기 사용이 끝나면 블록 편집기 닫기를 클릭합니다.
도구막대: 표준
명령 입력: PROPERTIES


동적 블록의 값 세트 지정 (절차)

동적 블록의 값 세트 지정
상위 단계로
동적 블록의 값 세트 지정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록의 사용자 특성 지정 > 동적 블록의 값 세트 지정 >
동적 블록의 값 세트 지정
개념 절차 요약 참조

매개변수의 값 세트에서 값을 삭제하려면

  1. 블록 편집기에서 도구 메뉴 [image] 특성을 클릭합니다. 특성 팔레트가 표시됩니다.
  2. 블록 편집기에서 선형, 원형, XY 또는 회전 매개변수를 선택합니다.
  3. 특성 팔레트의 값 세트에서 다음 중 하나를 클릭합니다.
    • 거리 값 리스트
    • 각도 값 리스트
    • 수평 값 리스트
    • 수직 값 리스트
  4. [...] 버튼을 클릭합니다.
  5. 거리 값 추가 또는 각도 값 추가 대화상자의 리스트에서 삭제할 값을 선택합니다.
  6. 삭제를 클릭합니다.
  7. 확인을 클릭합니다.
  8. 블록 편집기 도구막대에서 블록 정의 저장을 클릭합니다.
  9. (선택사항)블록 편집기 사용이 끝나면 블록 편집기 닫기를 클릭합니다.
도구막대: 표준
명령 입력: PROPERTIES


동적 블록의 값 세트 지정 (절차)

동적 블록의 값 세트 지정
상위 단계로
동적 블록의 값 세트 지정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록의 사용자 특성 지정 > 동적 블록의 값 세트 지정 >
동적 블록의 값 세트 지정
개념 절차 요약 참조

선형, 원형, XY 또는 회전 매개변수의 증분 값 세트를 지정하려면

  1. 블록 편집기에서 도구 메뉴 [image] 특성을 클릭합니다. 특성 팔레트가 표시됩니다.
  2. 블록 편집기에서 선형, 원형, XY 또는 회전 매개변수를 선택합니다.
  3. 특성 팔레트의 값 세트에서 거리 유형, 각도 유형, 수평 유형 또는 수직 유형을 클릭합니다.
  4. 드롭다운 리스트에서 증분을 선택합니다.
  5. 특성 팔레트의 값 세트에서 거리 증분, 각도 증분, 수평 증분 또는 수직 증분을 클릭하고 매개변수의 증분 값을 입력합니다.
  6. 거리 최소값, 각도 최소값, 수평 최소값 또는 수직 최소값을 클릭하고 해당 매개변수의 최소값을 입력합니다.
  7. 거리 최대값, 각도 최대값, 수평 최대값 또는 수직 최대값을 클릭하고 해당 매개변수의 최대값을 입력합니다.
  8. 블록 편집기 도구막대에서 블록 정의 저장을 클릭합니다.
  9. (선택사항)블록 편집기 사용이 끝나면 블록 편집기 닫기를 클릭합니다.
도구막대: 표준
명령 입력: PROPERTIES


동적 블록의 값 세트 지정 (절차)

동적 블록의 값 세트 지정
상위 단계로
동적 블록에 대한 체인 동작 허용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록의 사용자 특성 지정 > 동적 블록의 값 세트 지정 >
동적 블록의 값 세트 지정
개념 절차 요약 참조

선형, 원형, XY 또는 회전 매개변수의 최소값과 최대값을 지정하려면

  1. 블록 편집기에서 도구 메뉴 [image] 특성을 클릭합니다. 특성 팔레트가 표시됩니다.
  2. 블록 편집기에서 선형, 원형, XY 또는 회전 매개변수를 선택합니다.
  3. 특성 팔레트의 값 세트에서 거리 최소값, 각도 최소값, 수평 최소값 또는 수직 최소값을 클릭하고 매개변수의 최소값을 입력합니다.
  4. 거리 최대값, 각도 최대값, 수평 최대값 또는 수직 최대값을 클릭하고 해당 매개변수의 최대값을 입력합니다.
  5. 블록 편집기 도구막대에서 블록 정의 저장을 클릭합니다.
  6. (선택사항)블록 편집기 사용이 끝나면 블록 편집기 닫기를 클릭합니다.
도구막대: 표준
명령 입력: PROPERTIES


동적 블록의 값 세트 지정 (요약 참조)

동적 블록의 사용자 특성 지정 개요
동적 블록의 값 세트 지정
동적 블록에 대한 체인 동작 허용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록의 사용자 특성 지정 > 동적 블록의 값 세트 지정 >
동적 블록의 값 세트 지정
개념 절차 요약 참조

명령

BEDIT

블록 정의 편집 대화상자를 열고 블록 편집기를 엽니다.

BPARAMETER

맞물림을 가진 매개변수를 동적 블록 정의에 추가합니다.

PROPERTIES

기존 객체의 특성을 조정합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


동적 블록에 대한 체인 동작 허용 (개념)

동적 블록의 값 세트 지정
동적 블록의 사용자 특성 지정
동적 블록 정의 수정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록의 사용자 특성 지정 >
동적 블록에 대한 체인 동작 허용
개념 절차 요약 참조

점, 선형, 원형, XY 및 회전 매개변수에는 체인 동작 특성이 있습니다. 이 특성은 매개변수가 동작의 선택 세트에 포함되어 있을 경우 매개변수 동작에 영향을 줍니다.

예를 들어, 선형 매개변수와 연관된 신축 동작의 선택 세트에 점 매개변수를 포함할 수 있습니다. 블록 참조에서 선형 매개변수를 편집하면 연관된 신축 동작이 선택 세트의 내용을 변경합니다. 점 매개변수가 선택 세트에 포함되어 있으므로 선형 매개변수를 변경하면 이 점 매개변수도 편집됩니다.

다음 예제에서는 블록 편집기의 블록 정의를 보여줍니다. 위치 레이블이 붙은 점 매개변수가 신축 동작의 선택 세트에 포함되어 있습니다.

점 매개변수의 체인 동작 특성이 예로 설정된 경우, 선형 매개변수를 변경하면 맞물림 또는 사용자 특성을 사용하여 블록 참조의 점 매개변수를 편집할 때처럼 점 매개변수와 연관된 이동 동작이 발생합니다.

체인 동작 특성이 아니오로 설정된 경우, 선형 매개변수를 변경해도 점 매개변수의 연관된 이동 동작이 발생하지 않습니다. 그러므로 원이 이동하지 않습니다.


동적 블록에 대한 체인 동작 허용 (절차)

동적 블록의 값 세트 지정
상위 단계로
동적 블록 정의 수정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록의 사용자 특성 지정 > 동적 블록에 대한 체인 동작 허용 >
동적 블록에 대한 체인 동작 허용
개념 절차 요약 참조

점, 선형, 원형, XY 또는 회전 매개변수의 체인 동작 특성을 지정하려면

  1. 블록 편집기에서 도구 메뉴 [image] 특성을 클릭합니다. 특성 팔레트가 표시됩니다.
  2. 블록 편집기에서 점, 선형, 원형, XY 또는 회전 매개변수를 선택합니다.
  3. 특성 팔레트의 기타에서 체인 동작을 클릭합니다.
  4. 드롭다운 리스트에서 예 또는 아니오를 선택합니다.
  5. 블록 편집기 도구막대에서 블록 정의 저장을 클릭합니다.
  6. (선택사항)블록 편집기 사용이 끝나면 블록 편집기 닫기를 클릭합니다.
도구막대: 표준
명령 입력: PROPERTIES


동적 블록에 대한 체인 동작 허용 (요약 참조)

동적 블록의 값 세트 지정
동적 블록에 대한 체인 동작 허용
동적 블록 정의 수정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록의 사용자 특성 지정 > 동적 블록에 대한 체인 동작 허용 >
동적 블록에 대한 체인 동작 허용
개념 절차 요약 참조

명령

BEDIT

블록 정의 편집 대화상자를 열고 블록 편집기를 엽니다.

BPARAMETER

맞물림을 가진 매개변수를 동적 블록 정의에 추가합니다.

PROPERTIES

기존 객체의 특성을 조정합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


동적 블록 정의 수정 (개념)

동적 블록에 대한 체인 동작 허용
블록에 동적 요소 추가
동적 블록 정의의 오류 수정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 >
동적 블록 정의 수정
개념 절차 요약 참조

블록 편집기에서 동적 블록 정의를 수정할 수 있습니다.

동적 블록을 정의한 후에는 블록 편집기에서 수정할 수 있습니다. 블록 편집기에서 다음 요소를 삭제, 추가 및 수정할 수 있습니다.

  • 매개변수(동적 블록에서 매개변수 사용 참조)
  • 동작(동적 블록에서 동작 사용 참조)
  • 형상
  • 가시성 상태(가시성 상태 작성 참조)
  • 찾기 테이블(찾기 테이블을 사용하여 동적 블록에 데이터 지정 참조)
  • 맞물림(동적 블록의 맞물림 지정 참조)
  • 특성(동적 블록의 사용자 특성 지정 개요 참조)

BACTIONSET 명령을 사용하여 동작의 선택 세트를 변경할 수도 있습니다. 동작과 연관된 매개변수를 삭제하고 해당 동작을 다른 매개변수에 다시 지정해야 하는 경우 BASSOCIATE 명령을 사용합니다.

블록 편집기에서 동적 블록 정의를 수정한 후 변경 사항을 저장해야 합니다(블록 편집기에서 블록 저장 참조).

경고AutoCAD 2005 또는 이전 버전에서 동적 블록을 재정의하는 경우 블록의 동적 동작이 손실됩니다.


동적 블록 정의 수정 (절차)

동적 블록에 대한 체인 동작 허용
상위 단계로
동적 블록 정의 수정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록 정의 수정 >
동적 블록 정의 수정
개념 절차 요약 참조

블록 편집기에서 기존 동적 블록 정의를 열려면

동적 블록 정의에서 요소를 삭제하려면

동적 블록 정의에서 동작의 선택 세트를 수정하려면

동적 블록 정의에서 신축 또는 원형 신축 동작의 신축 프레임 세트를 재정의하려면


동적 블록 정의 수정 (절차)

동적 블록 정의 수정
상위 단계로
동적 블록 정의 수정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록 정의 수정 >
동적 블록 정의 수정
개념 절차 요약 참조

블록 편집기에서 기존 동적 블록 정의를 열려면

  1. 동적 블록 정의가 포함된 도면 파일을 열거나 블록으로 저장된 도면 파일을 엽니다.
  2. 블록 편집기에서 기존 동적 블록 정의를 열려면의 단계에 따릅니다.
도구막대: 표준
명령 입력: OPEN
바로 가기 메뉴: 선택한 블록을 마우스 오른쪽 버튼으로 클릭합니다. 블록 편집기를 클릭합니다.


동적 블록 정의 수정 (절차)

동적 블록 정의 수정
상위 단계로
동적 블록 정의 수정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록 정의 수정 >
동적 블록 정의 수정
개념 절차 요약 참조

동적 블록 정의에서 요소를 삭제하려면

  1. 블록 편집기에서 동적 블록 정의로부터 삭제할 요소를 선택합니다.
  2. DELETE 키를 누릅니다.


동적 블록 정의 수정 (절차)

동적 블록 정의 수정
상위 단계로
동적 블록 정의 수정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록 정의 수정 >
동적 블록 정의 수정
개념 절차 요약 참조

동적 블록 정의에서 동작의 선택 세트를 수정하려면

  1. 블록 편집기에서 동작을 선택합니다.
  2. 명령 프롬프트에서 bactionset를 입력한 다음 ENTER 키를 누릅니다.
  3. 명령 프롬프트를 수행합니다.
  4. 블록 편집기 도구막대에서 블록 정의 저장을 클릭합니다.
  5. (선택사항)블록 편집기 사용이 끝나면 블록 편집기 닫기를 클릭합니다.


동적 블록 정의 수정 (절차)

동적 블록 정의 수정
상위 단계로
동적 블록 정의의 오류 수정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록 정의 수정 >
동적 블록 정의 수정
개념 절차 요약 참조

동적 블록 정의에서 신축 또는 원형 신축 동작의 신축 프레임 세트를 재정의하려면

  1. 블록 편집기에서 신축 또는 원형 신축 동작을 두 번 클릭합니다.
  2. 명령 프롬프트에 따라 새 신축 프레임을 정의하고 동작의 선택 세트에 객체를 추가하거나 제거합니다.
  3. 블록 편집기 도구막대에서 블록 정의 저장을 클릭합니다.
  4. (선택사항)블록 편집기 사용이 끝나면 블록 편집기 닫기를 클릭합니다.
명령 입력: BACTIONSET


동적 블록 정의 수정 (요약 참조)

동적 블록에 대한 체인 동작 허용
동적 블록 정의 수정
동적 블록 정의의 오류 수정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록 정의 수정 >
동적 블록 정의 수정
개념 절차 요약 참조

명령

BACTION

동작을 동적 블록 정의에 추가합니다.

BACTIONTOOL

동작을 동적 블록 정의에 추가합니다.

BACTIONSET

동적 블록 정의에서 동작과 연관된 객체의 선택 세트를 지정합니다.

BASSOCIATE

동적 블록 정의에서 동작을 매개변수와 연관시킵니다.

BEDIT

블록 정의 편집 대화상자를 열고 블록 편집기를 엽니다.

BGRIPSET

매개변수와 연관된 맞물림을 작성, 삭제 또는 재설정합니다.

BPARAMETER

맞물림을 가진 매개변수를 동적 블록 정의에 추가합니다.

BLOOKUPTABLE

동적 블록 정의에 대한 찾기 테이블을 표시하거나 작성합니다.

BVSTATE

동적 블록에서 가시성 상태를 작성, 설정 또는 삭제합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


동적 블록 정의의 오류 수정 (개념)

동적 블록 정의 수정
블록에 동적 요소 추가
블록 편집기에서 블록 저장
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 >
동적 블록 정의의 오류 수정
개념 절차 요약 참조

동적 블록 정의가 오류를 포함하거나 불완전할 경우 블록 편집기에 노란색 경고 아이콘이 표시됩니다. 오류를 수정하거나 블록을 완성해야 도면에서 블록 참조가 제대로 작동합니다.

노란색 경고 아이콘은 블록 정의가 올바르게 정의되지 않았거나 불완전함을 나타냅니다. 예를 들어, 동작과 연관되지 않은 매개변수에 경고 아이콘이 표시됩니다. 매개변수 또는 선택 세트와 연관되지 않은 동작에도 경고 아이콘이 표시됩니다.

노란색 경고 아이콘을 두 번 클릭하고 명령 프롬프트에 따라 이러한 오류를 수정할 수 있습니다.

블록 편집기에서 동적 블록 정의를 작성한 후에는 이를 저장하여 도면에서 블록 참조 기능을 테스트해야 합니다. 블록 참조가 의도한 대로 작동하지 않으면 블록 편집기에서 해당 정의를 열고 사용한 매개변수 및 동작 유형과 해당 종속성 및 특성을 두 번 클릭합니다.


동적 블록 정의의 오류 수정 (절차)

동적 블록 정의 수정
상위 단계로
동적 블록 정의의 오류 수정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록 정의의 오류 수정 >
동적 블록 정의의 오류 수정
개념 절차 요약 참조

동적 블록 정의에서 노란색 경고 아이콘으로 표시된 오류를 수정하려면

동적 블록 정의의 종속성을 보려면


동적 블록 정의의 오류 수정 (절차)

동적 블록 정의의 오류 수정
상위 단계로
동적 블록 정의의 오류 수정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록 정의의 오류 수정 >
동적 블록 정의의 오류 수정
개념 절차 요약 참조

동적 블록 정의에서 노란색 경고 아이콘으로 표시된 오류를 수정하려면

  1. 블록 편집기에서 노란색 경고 아이콘을 두 번 클릭합니다.
  2. 명령 프롬프트에 따라 동적 블록 정의의 오류를 수정합니다.
  3. 블록 편집기 도구막대에서 블록 정의 저장을 클릭합니다.
  4. (선택사항)블록 편집기 사용이 끝나면 블록 편집기 닫기를 클릭합니다.


동적 블록 정의의 오류 수정 (절차)

동적 블록 정의의 오류 수정
상위 단계로
블록 편집기에서 블록 저장
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록 정의의 오류 수정 >
동적 블록 정의의 오류 수정
개념 절차 요약 참조

동적 블록 정의의 종속성을 보려면

  1. 블록 편집기에서 매개변수 또는 동작을 선택합니다.

    매개변수를 선택하면 연관된 동작이 강조됩니다.

    동작을 선택하면 연관된 매개변수와 형상 선택 세트가 강조됩니다.

  2. 종속성을 모두 확인했으면 ESC 키를 누릅니다.
  3. (선택사항)블록 편집기 사용이 끝나면 블록 편집기 닫기를 클릭합니다.


동적 블록 정의의 오류 수정 (요약 참조)

동적 블록 정의 수정
동적 블록 정의의 오류 수정
블록 편집기에서 블록 저장
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록에 동적 요소 추가 > 동적 블록 정의의 오류 수정 >
동적 블록 정의의 오류 수정
개념 절차 요약 참조

명령

BEDIT

블록 정의 편집 대화상자를 열고 블록 편집기를 엽니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


블록 편집기에서 블록 저장 (개념)

동적 블록 정의의 오류 수정
블록에 동적 동작 추가
블록 삽입
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 >
블록 편집기에서 블록 저장
개념 절차 요약 참조

블록 편집기에서 동적 블록 정의에 요소를 모두 추가했으면 블록 정의를 저장합니다.

블록 편집기의 블록 편집기 도구막대에서 블록 정의 저장 버튼을 클릭하거나 명령 프롬프트에서 bsave를 입력하여 블록 정의를 저장할 수 있습니다. 그런 다음 도면을 저장하여 블록 정의가 도면에 저장되게 해야 합니다.

블록 편집기에서 블록 정의를 저장하면 블록에 포함된 형상 및 매개변수의 현재 값이 블록 참조의 기본값으로 설정됩니다. 가시성 상태를 사용하는 동적 블록을 작성하는 경우 가시성 상태 관리 대화상자에 있는 리스트의 맨 위에 나타나는 가시성 상태가 블록 참조의 기본 가시성 상태입니다.

블록 정의를 저장한 후 블록 편집기를 닫고 도면에서 해당 블록을 테스트할 수 있습니다.

주블록 편집기에 있는 동안 파일 메뉴 [image] 저장을 클릭하면 도면만 저장되고 블록 정의는 저장되지 않습니다. 블록 편집기에 있는 동안 구체적으로 블록 정의를 저장해야 합니다.


블록 편집기에서 블록 저장 (절차)

동적 블록 정의의 오류 수정
상위 단계로
블록 편집기에서 블록 저장
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록 편집기에서 블록 저장 >
블록 편집기에서 블록 저장
개념 절차 요약 참조

블록 편집기에서 블록 정의를 저장하려면

블록 편집기에서 현재 블록 정의의 복사본을 새 이름으로 저장하려면


블록 편집기에서 블록 저장 (절차)

블록 편집기에서 블록 저장
상위 단계로
블록 편집기에서 블록 저장
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록 편집기에서 블록 저장 >
블록 편집기에서 블록 저장
개념 절차 요약 참조

블록 편집기에서 블록 정의를 저장하려면

  1. 블록 편집기 도구막대에서 블록 정의 저장을 클릭합니다.
  2. 도면에 블록 정의를 저장하려면 파일 메뉴 [image] 저장을 클릭합니다.도면에 블록 정의를 저장하려면 명령 프롬프트에서 qsave를 입력합니다.
  3. (선택사항)블록 편집기 사용이 끝나면 블록 편집기 닫기를 클릭합니다.
도구막대: 표준
명령 입력: BSAVE


블록 편집기에서 블록 저장 (절차)

블록 편집기에서 블록 저장
상위 단계로
블록 삽입
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록 편집기에서 블록 저장 >
블록 편집기에서 블록 저장
개념 절차 요약 참조

블록 편집기에서 현재 블록 정의의 복사본을 새 이름으로 저장하려면

  1. 블록 편집기 도구막대에서 다른 이름으로 블록 정의 저장을 클릭합니다.
  2. 다른 이름으로 블록 저장 대화상자에서 새 블록 정의의 이름을 입력합니다.
  3. 확인을 클릭합니다.
  4. 도면에 블록 정의를 저장하려면 파일 메뉴 [image] 저장을 클릭합니다.도면에 블록 정의를 저장하려면 도면 프롬프트에서 qsave를 입력합니다.
  5. (선택사항)블록 편집기 사용이 끝나면 블록 편집기 닫기를 클릭합니다.
도구막대: 표준
명령 입력: BSAVEAS


블록 편집기에서 블록 저장 (요약 참조)

동적 블록 정의의 오류 수정
블록 편집기에서 블록 저장
블록 삽입
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 동적 동작 추가 > 블록 편집기에서 블록 저장 >
블록 편집기에서 블록 저장
개념 절차 요약 참조

명령

BCLOSE

블록 편집기를 닫습니다.

BEDIT

블록 정의 편집 대화상자를 열고 블록 편집기를 엽니다.

BSAVE

현재 블록 정의를 저장합니다.

BSAVEAS

새 이름으로 현재 블록 정의의 사본을 저장합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


블록 삽입 (개념)

블록 편집기에서 블록 저장
블록(기호) 작성 및 사용
도면에서 동적 블록 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 >
블록 삽입
개념 절차 요약 참조

블록을 삽입할 때 블록 참조를 작성하고 해당 위치, 축척 및 회전을 지정합니다.

다른 X, Y 및 Z 값을 사용하면 블록 참조의 축척을 지정할 수 있습니다. 블록을 삽입하면 현재 도면에 저장된 블록 정의를 참조하는 블록 참조라는 객체가 작성됩니다. 블록 미리보기의 오른쪽 맨 아래 구석에 표시되는 오렌지색 번개 아이콘은 해당 블록이 동적임을 나타냅니다.

도면에 지정된 단위가 아닌 다른 도면 단위를 사용하는 블록을 삽입하는 경우, 해당 블록이 두 단위 사이의 비율과 동일한 비율로 자동 축척됩니다.

편집 가능한 사용자 특성이나 속성을 포함하는 블록 참조를 삽입할 경우, 블록을 삽입하면서 특성 팔레트에서 이러한 특성 및 속성 값을 변경할 수 있습니다. 블록 지정 후 블록의 사용자 특성 및 속성은 다음 중 하나의 방식으로 특성 팔레트에서 편집할 수 있습니다.

  • 확인을 클릭한 후 삽입 대화상자에서
  • 블록 이름을 입력한 후 INSERT 명령행 사용
  • 도구 팔레트에서 블록 도구 클릭

도면 파일을 블록으로 삽입

전체 도면 파일을 다른 도면에 삽입할 때 도면 정보는 현재 도면의 블록 테이블에 블록 정의로 복사됩니다. 다음 그림에서와 같이 이후의 삽입은 다른 위치, 축척 및 회전 설정값을 가진 블록 정의를 참조합니다.

도면에 포함된 외부 참조를 삽입할 때 대상 도면에 삽입되거나 부착되지 않은 외부 참조는 제대로 표시되지 않을 수도 있습니다.

도구 팔레트에서 블록 삽입

블록 도구를 도면으로 끌거나 블록 도구를 클릭한 다음 삽입점을 지정하여 도구 팔레트를 삽입할 수 있습니다.

블록을 클릭하고 배치할 때 회전 각도(0부터 시작)에 대한 프롬프트가 표시되도록 선택할 수 있습니다. 이 옵션을 선택하면, 도구 특성 대화상자의 회전에서 지정된 각도가 무시됩니다. 블록 또는 외부참조를 끌거나 초기 삽입 명령 프롬프트에rotate를 입력하면 회전 각도에 대한 프롬프트가 표시되지 않습니다.

도구 팔레트에서 끌어 놓은 블록은 배치된 후 자주 회전되거나 축척될 것입니다. 도구 팔레트에서 블록을 끌 때 객체 스냅을 사용할 수 있습니다. 그러나 끄는 동안 모눈 스냅은 억제됩니다.

블록을 도구 팔레트에서 도면으로 끌 때 블록에 정의된 단위와 현재 도면에 정의된 단위의 비율에 따라 자동으로 축척합니다. 예를 들어, 현재 도면은 미터를 단위로 사용하고 블록은 센티미터를 단위로 사용하여 정의되면 단위 비율은 1 m/100 cm입니다. 블록을 도면으로 끌어서 놓을때 1/100 축척으로 삽입합니다.

주원본 블록이나 대상 도면 중 하나에서 끌어서 놓기 축척이 단위 없음으로 설정되면 옵션 대화상자의 사용자 기본 설정 탭에 원본 내용 단위 및 대상 도면 단위 설정값이 사용됩니다.

블록 라이브러리에서 블록 삽입

기존 도면 파일에서 현재 도면 파일로 하나 이상의 블록 정의를 삽입할 수 있습니다. 블록 라이브러리 도면에서 블록을 복원하는 경우 이 방법을 선택합니다. 블록 라이브러리 도면에는 유사한 기능의 기호 블록 정의가 포함되어 있습니다. 이 블록 정의는 단일 도면 파일에 함께 저장되기 때문에 쉽게 접근하여 관리할 수 있습니다.

DesignCenter를 사용하여 블록 삽입

DesignCenter를 사용하여 현재 도면 또는 다른 도면에서 블록을 삽입합니다. 신속하게 배치하려면 블록 이름을 끌어 놓습니다. 블록 이름을 두 번 클릭하여 블록의 위치, 회전 및 축척을 정밀하게 지정합니다.

다른 명령이 활성인 경우 도면에 블록을 추가할 수 없으며, 한 번에 하나의 블록만 삽입하거나 부착할 수 있습니다.

블록을 간격으로 삽입

선택한 형상 객체를 따라 블록을 특정 간격으로 삽입할 수 있습니다.

  • MEASURE를 사용하여 블록을 길이분할된 간격으로 삽입합니다.
  • DIVIDE를 사용하여 일정한 간격으로 블록을 삽입합니다.
참고

    • 블록으로 사용할 도면 파일 작성

    • 블록 개요

    • 블록 라이브러리 작성

    • 도면에서 동적 블록 사용

    • DesignCenter로 컨텐츠 추가

    • 객체 및 이미지에서 도구 작성 및 사용


블록 삽입 (절차)

블록 편집기에서 블록 저장
블록 삽입
블록 삽입
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록 삽입 >
블록 삽입
개념 절차 요약 참조

현재 도면에서 정의된 블록을 삽입하려면

도면 파일을 끌어 블록으로 삽입하려면

DesignCenter를 사용하여 블록을 삽입하려면


블록 삽입 (절차)

블록 삽입
블록 삽입
블록 삽입
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록 삽입 >
블록 삽입
개념 절차 요약 참조

현재 도면에서 정의된 블록을 삽입하려면

  1. 삽입 메뉴 [image] 블록을 클릭합니다.명령 프롬프트에서 insert를 입력합니다.
  2. 삽입 대화상자에 있는 이름 상자의 블록 정의 리스트에서 이름을 선택합니다.
  3. 좌표 입력 장치를 사용하여 삽입점, 축척 및 회전을 지정하려면 화면상에 지정을 선택합니다. 또는 삽입점, 축척 및 회전 상자에 값을 입력합니다.
  4. 블록에 있는 객체를 단일 블록이 아닌 개별 객체로 삽입하려면 분해를 선택합니다.
  5. 확인을 클릭합니다.
도구막대: 삽입
명령 입력: INSERT


블록 삽입 (절차)

블록 삽입
블록 삽입
블록 삽입
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록 삽입 >
블록 삽입
개념 절차 요약 참조

도면 파일을 끌어 블록으로 삽입하려면

  1. Windows 탐색기 또는 임의의 폴더에서 도면 파일 아이콘을 도면 영역으로 끕니다.

    버튼에서 손을 떼면 삽입점에 대한 프롬프트가 표시됩니다.

  2. 삽입점, 축척 및 회전 값을 지정합니다.


블록 삽입 (절차)

블록 삽입
블록 삽입
도면에서 동적 블록 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록 삽입 >
블록 삽입
개념 절차 요약 참조

DesignCenter를 사용하여 블록을 삽입하려면

  1. DesignCenter가 열려 있지 않으면 도구 메뉴 [image] 팔레트 [image] DesignCenter를 클릭합니다.DesignCenter가 열려 있지 않으면 명령 프롬프트에서 adcclose를 입력합니다.
  2. 다음 중 하나를 수행하여 삽입할 내용을 나열합니다.
    • DesignCenter 도구막대에서 트리 뷰 전환을 클릭합니다. 삽입할 도면이 들어 있는 폴더를 클릭합니다.
    • 트리 뷰에 표시되는 도면 파일의 아이콘을 클릭합니다.
  3. 다음 중 하나를 수행하여 내용을 삽입합니다.
    • 도면 파일 또는 블록을 현재 도면으로 끕니다. 블록을 신속하게 삽입하고 블록을 나중에 정밀한 위치로 이동하거나 회전하려면 이 옵션을 사용합니다.
    • 현재 도면에 삽입할 도면 파일 또는 블록을 두 번 클릭합니다. 삽입하는 블록의 배치, 회전 및 축척을 정확하게 지정하려면 이 옵션을 사용합니다. 또한 이 옵션을 사용하면 원래의 도면 파일에서 도면의 블록 참조를 업데이트할 수 있습니다.
도구막대: 표준
명령 입력: ADCENTER


블록 삽입 (요약 참조)

블록 편집기에서 블록 저장
블록 삽입
도면에서 동적 블록 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록 삽입 >
블록 삽입
개념 절차 요약 참조

명령

ADCENTER

블록, 외부 참조 및 해치 패턴과 같은 컨텐츠를 관리하거나 삽입합니다.

DIVIDE

객체의 길이 또는 둘레를 따라 일정한 간격으로 점 객체 또는 블록을 배치합니다.

INSERT

명명된 블록 또는 도면을 현재 도면에 배치합니다.

MEASURE

길이 분할된 간격으로 객체에 점 객체 또는 블록을 배치합니다.

시스템 변수

ATTDIA

INSERT 명령이 속성 값 입력을 위해 대화상자를 사용할지 여부를 제어합니다.

INSNAME

INSERT 명령에 대한 기본 블록 이름을 설정합니다

INSUNITS

도면에 삽입되거나 부착된 블록, 이미지 또는 외부 참조의 자동 축척에 대한 도면 단위 값을 지정합니다

INSUNITSDEFSOURCE

INSUNITS가 0으로 설정된 경우 원본 내용 단위 값을 설정합니다

INSUNITSDEFTARGET

INSUNITS가 0으로 설정된 경우 대상 도면 단위 값을 설정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


도면에서 동적 블록 사용 (개념)

블록 삽입
블록(기호) 작성 및 사용
블록에 데이터 부착(블록 속성)
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 >
도면에서 동적 블록 사용
개념 절차 요약 참조

동적 블록에는 유연성과 지능성이 있습니다. 동적 블록 참조는 도면에서 작업 중 쉽게 변경할 수 있습니다. 사용자 맞물림이나 사용자 특성을 통해 형상을 처리할 수 있습니다. 이렇게 하면 삽입할 다른 블록을 검색하거나 기존 블록을 재정의하는 대신 블록 참조를 내부에서 필요한 대로 조정할 수 있습니다.

예를 들어, 도면에 문 블록 참조를 삽입하는 경우 도면을 편집할 때 문 크기를 변경해야 할 수도 있습니다. 크기를 조정할 수 있도록 정의된 동적 블록이면 사용자 맞물림을 끌거나 특성 팔레트에서 다른 크기를 지정하여 간단히 문 크기를 변경할 수 있습니다. 문 열림 각도를 변경해야 할 수도 있습니다. 문 블록은 도면의 다른 형상에 문 블록 참조를 쉽게 정렬할 수 있는 정렬 맞물림을 포함할 수도 있습니다.

또한 그립 위에 커서를 두어 그립과 관련된 매개변수를 설명하는 툴팁 또는 프롬프트를 표시할 수 있습니다. 툴팁의 표시는 GRIPTIPS 시스템 변수로 조정됩니다.

동적 블록은 사용자 맞물림과 사용자 특성을 가질 수 있습니다. 블록이 정의된 방법에 따라 이러한 사용자 맞물림과 사용자 특성을 통해 블록 처리가 가능할 수도 있습니다. 기본적으로 동적 블록의 사용자 맞물림은 표준 맞물림과는 다른 색상입니다. GRIPDYNCOLOR 시스템 변수를 사용하여 사용자 맞물림 표시 색상을 변경할 수 있습니다. 다음 테이블은 동적 블록에 포함될 수 있는 다양한 유형의 사용자 맞물림을 보여줍니다.

맞물림 유형 | 도면에서 맞물림을 처리하는 방법
표준 | 평면 내 임의의 방향에서
선형 | 정의된 방향이나 축을 따라 앞뒤로
회전 | 축을 중심으로
반전 | 클릭하면 동적 블록 참조가 반전됨
정렬 | 평면 내 임의의 방향에서 객체 위로 이동하면 블록 참조가 객체와 정렬됩니다.
찾기 | 클릭하면 항목 리스트가 표시됨

도면에서 동적 블록을 처리한 후 재설정할 수 있습니다. 블록 참조를 재설정하면 블록은 블록 정의에 지정된 기본값으로 다시 변경됩니다. 동적 블록 참조를 균일하지 않게 축척하거나 분해하면 동적 특성이 손실됩니다. 블록을 기본값으로 재설정하여 다시 동적 블록으로 만들 수 있습니다.

일부 동적 블록은 블록의 형상을 블록 정의에 지정된 특정 크기로만 편집할 수 있도록 정의되어 있습니다. 맞물림을 사용하여 블록 참조를 편집하면 블록 참조의 유효 값 위치에 눈금 표식이 나타납니다. 블록 특성 값을 정의에 지정된 값이 아닌 다른 값으로 변경하면 매개변수는 가장 가까운 유효 값으로 조정됩니다. 예를 들어, 길이가 2, 4, 6인 블록을 정의합니다 . 이 거리 값을 10으로 변경하려고 하면 가장 가까운 유효 값인 6으로 조정됩니다.


도면에서 동적 블록 사용 (절차)

블록 삽입
도면에서 동적 블록 사용
도면에서 동적 블록 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 도면에서 동적 블록 사용 >
도면에서 동적 블록 사용
개념 절차 요약 참조

사용자 맞물림을 사용하여 동적 블록을 처리하려면

사용자 특성을 사용하여 동적 블록을 처리하려면

도면에서 블록 참조를 재설정하려면

사용자 맞물림 표시 색상을 변경하려면


도면에서 동적 블록 사용 (절차)

도면에서 동적 블록 사용
도면에서 동적 블록 사용
도면에서 동적 블록 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 도면에서 동적 블록 사용 >
도면에서 동적 블록 사용
개념 절차 요약 참조

사용자 맞물림을 사용하여 동적 블록을 처리하려면

  1. 도면에서 동적 블록 참조를 선택합니다.
  2. 맞물림을 사용하여 블록을 신축하거나 변경합니다.


도면에서 동적 블록 사용 (절차)

도면에서 동적 블록 사용
도면에서 동적 블록 사용
도면에서 동적 블록 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 도면에서 동적 블록 사용 >
도면에서 동적 블록 사용
개념 절차 요약 참조

사용자 특성을 사용하여 동적 블록을 처리하려면

  1. 도면에서 동적 블록 참조를 선택합니다.
  2. 특성 팔레트의 사용자에서 필요한 값을 변경합니다.


도면에서 동적 블록 사용 (절차)

도면에서 동적 블록 사용
도면에서 동적 블록 사용
도면에서 동적 블록 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 도면에서 동적 블록 사용 >
도면에서 동적 블록 사용
개념 절차 요약 참조

도면에서 블록 참조를 재설정하려면

  1. 도면에서 동적 블록 참조를 선택합니다.
  2. 도면 영역 내부를 마우스 오른쪽 버튼으로 클릭합니다. 블록 재설정을 클릭합니다.
    주여러 블록 참조를 동시에 재설정하려면 RESETBLOCK 명령을 사용합니다.
명령 입력: RESETBLOCK


도면에서 동적 블록 사용 (절차)

도면에서 동적 블록 사용
도면에서 동적 블록 사용
블록에 데이터 부착(블록 속성)
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 도면에서 동적 블록 사용 >
도면에서 동적 블록 사용
개념 절차 요약 참조

사용자 맞물림 표시 색상을 변경하려면

  1. 명령 프롬프트에서 gripdyncolor를 입력합니다.
  2. 1에서 255 사이의 정수를 입력합니다(ACI 색상).
  3. Enter 키를 누릅니다.


도면에서 동적 블록 사용 (요약 참조)

블록 삽입
도면에서 동적 블록 사용
블록 속성 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 도면에서 동적 블록 사용 >
도면에서 동적 블록 사용
개념 절차 요약 참조

명령

ATTSYNC

지정된 블록의 모든 복제를 블록에 정의된 현재의 속성을 사용하여 업데이트합니다.

INSERT

명명된 블록 또는 도면을 현재 도면에 배치합니다.

PROPERTIES

기존 객체의 특성을 조정합니다.

RESETBLOCK

하나 이상의 동적 블록 참조를 블록 정의의 기본값으로 재설정합니다.

시스템 변수

BTMARKDISPLAY

값 세트 표식기가 동적 블록 참조를 위해 표시되는지 여부를 조정합니다

GRIPDYNCOLOR

동적 블록의 사용자 맞물림의 색상을 조정합니다

GRIPTIPS

동적 블록의 그립 또는 그립 팁을 지원하는 사용자 객체 위에 커서를 놓을 경우 그립 팁의 표시를 제어합니다.

유틸리티

항목 없음

명령 수정자

항목 없음


블록에 데이터 부착(블록 속성)

도면에서 동적 블록 사용
블록(기호) 작성 및 사용
블록 속성 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 >
블록에 데이터 부착(블록 속성)
개념 절차

블록에 정보를 부착하고 나중에 해당 정보를 추출하여 재료 명세서 또는 기타 보고서를 작성할 수 있습니다.

이 단원의 항목

  • 블록 속성 개요
  • 블록 속성 정의

    속성을 작성하려면 먼저 해당 속성의 특성을 저장하는 속성 정의를 작성합니다.

  • 블록 특성에서 데이터 추출

    블록에 속성을 부착한 경우 한 개 이상의 도면에서 이 블록 속성 정보를 조회한 후 테이블이나 외부 파일에 저장할 수 있습니다.

  • 블록 속성 데이터 추출(고급)

    속성 추출 템플릿 파일을 사용하여 도면에서 속성 정보를 추출하고 데이터베이스 소프트웨어에서 사용할 개별 텍스트 파일을 작성할 수 있습니다.


블록에 데이터 부착(블록 속성) (절차)

도면에서 동적 블록 사용
블록에 데이터 부착(블록 속성)
블록 속성 정의
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 데이터 부착(블록 속성) >
블록에 데이터 부착(블록 속성)
개념 절차

속성 정의를 작성하려면

여러 줄 속성 정의를 작성하려면

속성 정의를 블록과 연관시키기 전에 편집하려면

속성 정의의 프롬프트 순서를 변경하려면

블록 속성을 테이블이나 파일로 추출하려면

추출된 속성 데이터를 테이블에서 업데이트하려면

테이블에서 추출된 속성 데이터에 대한 업데이트 알림을 끄려면

속성 추출 템플릿 파일을 작성하려면

속성 정보를 추출하려면


블록 속성 개요 (개념)

블록에 데이터 부착(블록 속성)
블록에 데이터 부착(블록 속성)
블록 속성 정의
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 데이터 부착(블록 속성) >
블록 속성 개요
개념 요약 참조

속성은 블록에 데이터를 부착하는 레이블 또는 태그입니다. 속성에 포함될 수 있는 데이터로는 부품 번호, 가격, 주석 및 소유자 이름 등이 있습니다. 태그는 데이터베이스 테이블의 열 이름에 해당합니다. 다음 그림은 유형, 제조업체, 모델 및 비용의 네 가지 속성을 가지는 블록을 표시합니다.

그림의 속성은 단일행 속성입니다. 여러 줄 속성을 사용하여 주소 및 설명과 같은 데이터를 저장할 수도 있습니다.

도면에서 추출된 속성 정보는 스프레드시트 또는 데이터베이스에서 사용하여 부품 리스트 또는 재료 명세서 등을 생성할 수 있습니다. 각 속성에 각기 다른 태그가 있는 경우, 두 개 이상의 속성을 하나의 블록과 연관시킬 수 있습니다.

속성은 "비가시적"일 수 있습니다. 비가시적 속성은 표시되지도 않고 플롯되지도 않습니다. 그러나 속성 정보는 도면 파일에 저장되며 데이터베이스 프로그램에서 사용하기 위해 추출 파일에 기록할 수 있습니다.

변수 속성을 가진 블록을 삽입할 때마다 블록과 함께 저장할 데이터를 입력하라는 프롬프트가 표시됩니다. 또한 블록은 값이 변경되지 않는 상수 속성을 사용할 수 있습니다. 상수 속성은 블록을 삽입할 때 값을 묻는 프롬프트를 표시하지 않습니다.

또한 주석 속성을 작성할 수 있습니다. 주석 속성 작성 및 관련 작업에 대한 자세한 정보는 주석 블록과 속성 작성을 참고하십시오.

참고

    • 블록 속성 정의 수정

    • 주석 축척


블록 속성 개요 (요약 참조)

도면에서 동적 블록 사용
블록 속성 개요
블록 속성 정의
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 데이터 부착(블록 속성) > 블록 속성 개요 >
블록 속성 개요
개념 요약 참조

명령

ATTDEF

속성 정의를 작성합니다.

ATTDISP

도면에서 블록 속성의 가시성을 전체적으로 조정합니다.

ATTEDIT

블록의 속성 정보를 변경합니다.

ATTIPEDIT

블록 내 속성의 문자 내용을 변경합니다.

DDEDIT

단일행 문자, 치수 문자, 속성 정의 및 피쳐 공차 프레임을 편집합니다.

PROPERTIES

기존 객체의 특성을 조정합니다.

시스템 변수

AFLAGS

속성에 대한 옵션을 설정합니다

ATTDIA

INSERT 명령이 속성 값 입력을 위해 대화상자를 사용할지 여부를 제어합니다.

ATTIPE

여러 줄 속성을 만드는 데 사용된 내부 편집기의 화면표시를 제어합니다.

ATTMODE

속성의 화면표시를 조정합니다

ATTMULTI

여러 줄 속성을 만들 수 있는지 여부를 제어합니다.

ATTREQ

블록을 삽입하는 동안 INSERT 명령에서 기본 속성 설정을 사용할지 여부를 조정합니다.

유틸리티

항목 없음

명령 수정자

항목 없음


블록 속성 정의 (개념)

블록 속성 개요
블록에 데이터 부착(블록 속성)
블록 특성에서 데이터 추출
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 데이터 부착(블록 속성) >
블록 속성 정의
개념 절차 요약 참조

속성을 작성하려면 먼저 해당 속성의 특성을 저장하는 속성 정의를 작성합니다.

특성은 속성을 식별하는 이름인 태그, 블록을 삽입할 때 표시되는 프롬프트, , 값 정보, 문자 형식, 블록 내 위치 및 작동 모드(숨김, 상수, 검증, 사전설정, 잠금 위치 및 여러 줄)를 포함합니다.

부품 리스트에서 사용하기 위해 속성 정보를 추출하려는 경우 작성한 속성 태그의 리스트를 유지할 수 있습니다. 나중에 속성 템플릿 파일을 작성하는 경우 이 태그 정보가 필요합니다.

속성 모드 선택

속성 모드는 블록의 속성 동작을 조정합니다. 예를 들어, 다음 사항을 조정할 수 있습니다.

  • 속성이 도면에서 표시되거나 숨겨지는지 여부
  • 속성이 부품 번호와 같은 상수 값을 가지는지 여부
  • 속성을 나머지 블록과 관련하여 이동할 수 있는지 여부
  • 속성이 단일행 속성 또는 여러 줄 속성인지 여부

속성이 상수 값을 가질 경우 블록을 삽입할 때 이 값을 요청하는 프롬프트가 표시되지 않습니다. 속성이 컴퓨터의 자산 번호와 같은 가변 값을 가질 경우 블록을 삽입할 때 프롬프트가 표시됩니다.

단일행 및 여러 줄 속성 이해

단일행 속성과 여러 줄 속성은 여러 가지 차이점이 있습니다.

  • 단일행 속성은 사용자 인터페이스에서 255자로 제한됩니다.
  • 여러 줄 속성은 단일행 속성보다 많은 형식 옵션을 제공합니다.
  • 단일행 및 여러 줄 속성을 편집할 때 서로 다른 편집기가 표시됩니다.
  • 여러 줄 속성은 여러 줄 문자 객체와 유사한 네 가지 그립을 표시하는 반면, 단일행 속성은 한 개의 그립만 표시합니다.
  • 도면이 AutoCAD 2007 이전에 저장될 때 여러 줄 속성은 원래 여러 줄 속성의 각 줄 문자에 대해 하나씩, 여러 개의 단일행 속성으로 변환됩니다. 도면 파일을 현재 릴리즈에서 열면 이러한 단일행 속성은 자동으로 다시 여러 줄 속성에 병합됩니다.
주여러 줄 속성을 AutoCAD의 이전 릴리즈로 다시 돌아가게 하면 이러한 두 가지 유형의 속성의 차이로 인해 매우 긴 문자 줄이 잘리거나 형식을 잃어버릴 수 있습니다. 그러나, 문자가 잘리기 전에 AutoCAD에서는 작업을 취소할 수 있는 대화상자를 표시합니다.

블록 속성 정의에서 착오 정정

속성을 정의하는 동안 잘못한 경우 특성 팔레트 또는 DDEDIT를 사용하여 블록과 연관되기 전에 속성 정의에 제한된 변경 사항을 작성할 수 있습니다. 더 광범위하게 변경해야 할 경우에는 속성 정의를 삭제하고 새로 작성하십시오.

블록에 속성 부착

하나 이상의 속성 정의를 작성한 후 해당 블록을 정의하거나 다시 정의할 때 블록에 속성을 부착합니다. 블록 정의에 포함될 객체를 선택하라는 프롬프트가 표시되면 블록에 부착할 모든 속성을 선택 세트에 포함시킵니다.

여러 속성을 함께 사용하려면 해당 속성을 정의한 다음 같은 블록에 포함시킵니다. 예를 들어, "유형", "제조업체", "모델" 및 "비용" 태그가 부착된 속성을 정의한 다음 해당 속성을 CHAIR라는 블록에 포함시킬 수 있습니다.

일반적으로 속성 프롬프트의 순서는 블록을 작성할 때 속성을 선택한 순서와 같습니다. 그러나 교차 선택 또는 윈도우 선택을 사용하여 속성을 선택한 경우 프롬프트의 순서는 속성을 작성한 순서와 반대입니다. 블록 속성 관리자를 사용하여 블록 참조를 삽입할 때 속성 정보를 프롬프트하는 순서를 변경할 수 있습니다.

블록 편집기에서 블록 정의를 열 때 속성 순서 대화상자를 사용하여 블록 참조를 삽입할 때 속성 정보를 프롬프트하는 순서를 변경할 수도 있습니다.

속성을 블록에 부착하지 않고 사용

독립 실행형 속성도 작성할 수 있습니다. 속성이 정의되고 도면이 저장되면 이 도면 파일은 다른 도면에 삽입될 수 있습니다. 도면을 삽입하면 속성 값에 대한 프롬프트가 표시됩니다.


블록 속성 정의 (절차)

블록에 데이터 부착(블록 속성)
상위 단계로
블록 속성 정의
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 데이터 부착(블록 속성) > 블록 속성 정의 >
블록 속성 정의
개념 절차 요약 참조

속성 정의를 작성하려면

여러 줄 속성 정의를 작성하려면

속성 정의를 블록과 연관시키기 전에 편집하려면

속성 정의의 프롬프트 순서를 변경하려면


블록 속성 정의 (절차)

블록 속성 정의
상위 단계로
블록 속성 정의
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 데이터 부착(블록 속성) > 블록 속성 정의 >
블록 속성 정의
개념 절차 요약 참조

속성 정의를 작성하려면

  1. 그리기 메뉴 [image] 블록 [image] 속성 정의를 클릭합니다.명령 프롬프트에서 attdef를 입력합니다.
  2. 속성 정의 대화상자에서 속성 모드를 설정하고 태그 정보, 위치 및 문자 옵션을 입력합니다.
  3. 확인을 클릭합니다.

    속성 정의를 작성한 후 블록 정의를 작성하는 동안 이 속성 정의를 객체로 선택할 수 있습니다. 속성 정의가 블록으로 통합되면 블록을 삽입할 때마다 속성을 지정한 문자열에 대한 프롬프트가 표시됩니다. 이후에 발생하는 각 블록 복제는 속성에 지정된 값이 서로 다를 수 있습니다.

명령 입력: ATTDEF


블록 속성 정의 (절차)

블록 속성 정의
상위 단계로
블록 속성 정의
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 데이터 부착(블록 속성) > 블록 속성 정의 >
블록 속성 정의
개념 절차 요약 참조

여러 줄 속성 정의를 작성하려면

  1. 그리기 메뉴 [image] 블록 [image] 속성 정의를 클릭합니다.명령 프롬프트에서 attdef를 입력합니다.
  2. 속성 정의 대화상자의 [모드] 아래에서 [여러 줄]을 클릭합니다.
  3. 태그 정보, 위치 및 문자 옵션을 입력합니다.
  4. (선택사항) 문자 설정 아래 [경계 폭]에 값을 지정합니다.
  5. (선택사항) 여러 줄 내부 문자 편집기 버튼을 클릭하여 내부 문자 편집기를 사용하여 도면의 속성을 형식화합니다.
  6. 확인을 클릭합니다.

    속성 정의를 작성한 후 블록 정의를 작성하는 동안 이 속성 정의를 객체로 선택할 수 있습니다. 속성 정의가 블록으로 통합되면 블록을 삽입할 때마다 속성을 지정한 문자열에 대한 프롬프트가 표시됩니다. 이후에 발생하는 각 블록 복제는 속성에 지정된 값이 서로 다를 수 있습니다.

명령 입력: ATTDEF


블록 속성 정의 (절차)

블록 속성 정의
상위 단계로
블록 속성 정의
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 데이터 부착(블록 속성) > 블록 속성 정의 >
블록 속성 정의
개념 절차 요약 참조

속성 정의를 블록과 연관시키기 전에 편집하려면

  1. 수정 메뉴 [image] 객체 [image] 문자를 클릭합니다.
  2. 편집할 속성을 선택합니다.
  3. 속성 정의 편집 대화상자에서 속성 태그, 프롬프트 및 기본값을 지정합니다. 그런 다음 확인을 클릭합니다.
명령 입력: DDEDIT


블록 속성 정의 (절차)

블록 속성 정의
상위 단계로
블록 특성에서 데이터 추출
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 데이터 부착(블록 속성) > 블록 속성 정의 >
블록 속성 정의
개념 절차 요약 참조

속성 정의의 프롬프트 순서를 변경하려면

  1. 블록 편집기에서 블록 속성을 선택합니다.
  2. 블록 편집기 도면 영역에서 마우스 오른쪽 버튼으로 클릭합니다.
  3. 속성 순서를 클릭합니다.
  4. 속성 순서 대화상자에서 속성 정의를 선택합니다.
  5. 위로 이동 또는 아래로 이동을 클릭하여 속성 정의의 프롬프트 순서를 변경합니다.
  6. 속성 정의 리스트가 원하는 순서대로 구성될 때까지 2단계와 3단계를 반복합니다.
  7. 확인을 클릭합니다.
명령 입력: BEDIT [image] BATTORDER


블록 속성 정의 (요약 참조)

블록 속성 개요
블록 속성 정의
블록 특성에서 데이터 추출
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 데이터 부착(블록 속성) > 블록 속성 정의 >
블록 속성 정의
개념 절차 요약 참조

명령

ATTDEF

속성 정의를 작성합니다.

ATTDISP

도면에서 블록 속성의 가시성을 전체적으로 조정합니다.

BATTORDER

블록의 속성 순서를 지정합니다.

DDEDIT

단일행 문자, 치수 문자, 속성 정의 및 피쳐 공차 프레임을 편집합니다.

PROPERTIES

기존 객체의 특성을 조정합니다.

시스템 변수

AFLAGS

속성에 대한 옵션을 설정합니다

ATTIPE

여러 줄 속성을 만드는 데 사용된 내부 편집기의 화면표시를 제어합니다.

ATTMULTI

여러 줄 속성을 만들 수 있는지 여부를 제어합니다.

유틸리티

항목 없음

명령 수정자

항목 없음


블록 특성에서 데이터 추출 (개념)

블록 속성 정의
블록에 데이터 부착(블록 속성)
블록 속성 데이터 추출(고급)
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 데이터 부착(블록 속성) >
블록 특성에서 데이터 추출
개념 절차 요약 참조

블록에 속성을 부착한 경우 한 개 이상의 도면에서 이 블록 속성 정보를 조회한 후 테이블이나 외부 파일에 저장할 수 있습니다.

속성 정보를 추출하면 도면 데이터에서 직접 일정이나 재료 명세서(BOM)를 쉽게 작성할 수 있습니다. 예를 들어, 시설도에는 사무용 장비를 나타내는 블록이 포함될 수 있습니다. 각 블록에 설비의 모델과 제조업체를 식별하는 속성이 있으면 장비의 비용을 추정하는 보고서를 생성할 수 있습니다.

데이터 추출 마법사를 사용하면 도면, 블록 복제 및 속성을 쉽게 선택할 수 있습니다. 마법사는 나중에 사용하기 위해 모든 설정이 포함된 .dxe 파일 확장자를 가지는 파일을 작성할 수도 있습니다.

테이블로 출력

속성 데이터를 테이블로 추출하면 해당 테이블은 현재 도면과 현재 공간(모형 공간 또는 도면 공간), 현재 도면층에 삽입됩니다.

테이블을 업데이트하면 속성 정보가 다시 추출되어 테이블의 데이터 행을 대치합니다. 테이블에 포함된 제목 행이나 한 개 이상의 헤더 행은 업데이트 중에 대치되지 않습니다.

주테이블 편집 및 업데이트에 필요한 도면 영역의 바로 가기 메뉴로 접근하려면 옵션 대화상자의 사용자 기본 설정 탭에서 도면 영역의 해당 바로 가기 메뉴를 선택해야 합니다.

파일로 출력

데이터를 외부 파일에 저장하는 경우 쉼표 구분(CSV), 탭 구분(TXT), Microsoft Excel(XLS) 및 Microsoft Access(MDB) 파일 형식을 사용할 수 있습니다.

마침표(.), 쉼표(,) 또는 파운드 기호(#) 문자를 Excel 또는 Access 파일에 기록하면 해당 문자가 유니코드 표시로 대치됩니다.

참고
    • 도면 및 스프레드시트에서 데이터 추출


블록 특성에서 데이터 추출 (절차)

블록 속성 정의
상위 단계로
블록 특성에서 데이터 추출
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 데이터 부착(블록 속성) > 블록 특성에서 데이터 추출 >
블록 특성에서 데이터 추출
개념 절차 요약 참조

블록 속성을 테이블이나 파일로 추출하려면

추출된 속성 데이터를 테이블에서 업데이트하려면

테이블에서 추출된 속성 데이터에 대한 업데이트 알림을 끄려면


블록 속성을 테이블이나 파일로 추출하려면 (절차)

블록 특성에서 데이터 추출
상위 단계로
블록 특성에서 데이터 추출
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 데이터 부착(블록 속성) > 블록 특성에서 데이터 추출 >
블록 속성을 테이블이나 파일로 추출하려면
개념 절차 요약 참조

블록 속성을 테이블이나 파일로 추출하려면

  • 도구 메뉴 [image] 데이터 추출을 클릭합니다.명령 프롬프트에서 dataextraction을 입력합니다.

    데이터 추출 마법사가 표시됩니다. 마법사는 현재 도면이나 다른 도면의 블록 속성 정보를 추출하기 위한 단계별 지침을 제공합니다. 이 정보는 현재 도면에서 테이블을 작성할 때 사용하거나 외부 파일에 저장됩니다.

    데이터 추출 마법사 항목에서는 마법사의 옵션에 대해 설명합니다.

도구막대: 수정 II
명령 입력: DATAEXTRACTION


추출된 속성 데이터를 테이블에서 업데이트하려면 (절차)

블록 특성에서 데이터 추출
상위 단계로
블록 특성에서 데이터 추출
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 데이터 부착(블록 속성) > 블록 특성에서 데이터 추출 >
추출된 속성 데이터를 테이블에서 업데이트하려면
개념 절차 요약 참조

추출된 속성 데이터를 테이블에서 업데이트하려면

  • 날짜가 지난 테이블 대화상자가 표시되면 업데이트를 클릭합니다.


블록 특성에서 데이터 추출 (절차)

블록 특성에서 데이터 추출
상위 단계로
블록 속성 데이터 추출(고급)
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 데이터 부착(블록 속성) > 블록 특성에서 데이터 추출 >
블록 특성에서 데이터 추출
개념 절차 요약 참조

테이블에서 추출된 속성 데이터에 대한 업데이트 알림을 끄려면

  1. 명령 프롬프트에서 DXEVAL을 입력합니다.
  2. 0을 입력합니다.


블록 특성에서 데이터 추출 (요약 참조)

블록 속성 정의
블록 특성에서 데이터 추출
블록 속성 데이터 추출(고급)
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 데이터 부착(블록 속성) > 블록 특성에서 데이터 추출 >
블록 특성에서 데이터 추출
개념 절차 요약 참조

명령

DATAEXTRACTION

도면에서 객체 특성 데이터를 추출하여 내보내고 데이터를 외부 소스에서 데이터 추출 테이블 또는 외부 파일로 병합합니다.

시스템 변수

DXEVAL

데이터 추출 테이블에 대한 업데이트 알림이 표시되는 시기를 제어합니다.

유틸리티

항목 없음

명령 수정자

항목 없음


블록 속성 데이터 추출(고급) (개념)

블록 특성에서 데이터 추출
블록에 데이터 부착(블록 속성)
블록 수정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 데이터 부착(블록 속성) >
블록 속성 데이터 추출(고급)
개념 절차 요약 참조

속성 추출 템플릿 파일을 사용하여 도면에서 속성 정보를 추출하고 데이터베이스 소프트웨어에서 사용할 개별 텍스트 파일을 작성할 수 있습니다.

도면에서 속성 정보를 추출하여 데이터베이스 소프트웨어에서 사용할 개별 텍스트 파일을 작성할 수 있습니다. 이 기능은 도면 데이터베이스에 이미 입력한 정보로 부품 리스트를 작성하는 데 유용합니다. 속성 정보를 추출해도 도면에는 아무런 영향을 주지 않습니다.

부품 리스트를 작성하려면

  • 속성 정의를 작성하고 편집합니다.
  • 블록을 삽입할 때 속성값을 입력합니다.
  • 템플릿 파일을 작성한 다음 텍스트 파일로 속성 정보를 추출합니다.

속성 정보를 추출하려면 먼저 텍스트 프로세서를 사용하여 속성 템플릿 파일을 작성한 다음 AutoCAD를 사용하여 속성 추출 파일을 생성하고 마지막으로 데이터베이스 응용프로그램에서 속성 추출 파일을 엽니다. 속성 정보를 DXF(Drawing Interchange Format) 파일로 추출하려는 경우에는 먼저 속성 템플릿 파일을 작성할 필요는 없습니다.

주속성 추출 파일의 이름은 속성 템플릿 파일의 이름과 달라야만 합니다.

속성 추출 템플릿 파일 작성

속성 정보를 추출하기 전에 추출된 속성 정보를 포함하는 파일의 구성을 정의하기 위한 ASCII 템플릿 파일을 작성해야 합니다. 템플릿 파일에는 추출할 정보와 연관된 태그 이름, 데이터 유형, 필드 길이 및 소수자리 수에 대한 정보가 포함되어 있습니다.

템플릿 파일의 각 필드는 도면의 블록 참조에서 정보를 추출합니다. 템플릿 파일의 각 행은 속성 추출 파일에 기록될 필드를 하나 지정하는데 여기에는 필드 이름, 필드의 문자 폭 및 수치 정밀도가 포함됩니다. 속성 추출 파일의 각 레코드에는 템플릿 파일에 있는 순서대로 지정된 모든 필드가 들어 있습니다.

다음 템플릿 파일에는 15개의 가능한 필드가 들어 있습니다. N은 숫자, C는 문자, www는 필드의 전체 폭에 대한 세 자리 숫자, ddd는 표시되는 소수점 이하 자리수를 나타내는 세 자리 숫자를 각각 의미합니다.

BL:NAMECwww000 (블록 이름)

BL:LEVELNwww000 (블록 내포 수준)

BL:X Nwwwddd(블록 삽입점의 X 좌표)

BL:Y Nwwwddd(블록 삽입점의 Y 좌표)

BL:Z Nwwwddd(블록 삽입점의 Z 좌표)

BL:NUMBERNwww000 (블록 계수기, MINSERT의 계수기와 같음)

BL:HANDLECwww000 (블록 핸들, MINSERT의 핸들과 같음)

BL:LAYERCwww000 (블록 삽입 도면층 이름)

BL:ORIENT Nwwwddd(블록 회전 각도)

BL:XSCALE Nwwwddd(X 축척 비율)

BL:YSCALE Nwwwddd(Y 축척 비율)

BL:ZSCALE Nwwwddd(Z 축척 비율)

BL:XEXTRUDE Nwwwddd(블록 돌출 방향의 X 구성요소)

BL:YEXTRUDE Nwwwddd(블록 돌출 방향의 Y 구성요소)

BL:ZEXTRUDE Nwwwddd(블록 돌출 방향의 Z 구성요소)

numericNwwwddd(숫자 속성 태그)

characterCwww000 (문자 속성 태그)

템플릿 파일은 나열된 BL:xxxxxxx의 모든 필드 이름을 포함할 수 있지만 적어도 속성 태그 필드는 하나 이상 포함해야 합니다. 속성 태그 필드는 속성 추출 파일에 포함되는 속성, 즉 블록을 지정합니다. 지정된 속성의 전부가 아닌 일부가 블록에 포함되는 경우 존재하지 않는 속성값은 필드가 문자 필드인지 또는 숫자 필드인지 여부에 따라 공백 또는 0으로 채워집니다.

주석은 속성 템플릿 파일에 포함될 수 없습니다.

그림 및 테이블에서는 블록 이름, 제조업체, 모델 번호 및 비용을 포함하여 추출할 정보의 유형에 대한 예제를 보여 줍니다.

필드 | 문자(C) 또는 숫자(N) 데이터 | 최대 필드 길이 | 소수자리
블록 이름 | C | 040 | 000
제조업체 | C | 006 | 000
모델 | C | 015 | 000
비용 | N | 006 | 002

데이터를 사용하는 방법에 따라 템플릿 파일은 개수에 제한 없이 작성할 수 있습니다. 템플릿 파일의 각 행은 속성 추출 파일에 기록되는 하나의 필드를 지정합니다.

다음 추가 지침을 따르십시오.

  • 속성 태그와 문자 또는 숫자 데이터 사이에는 공백을 두어야 합니다. TAB 키가 아닌 SPACEBAR 키를 사용하여 공백을 입력합니다.
  • 마지막 행을 포함하여 각 행의 끝에서 ENTER 키를 누릅니다.
  • 각 속성 추출 템플릿 파일에는 적어도 하나 이상의 속성 태그 필드가 있어야 하지만 같은 필드는 파일에서 한 번만 나타날 수 있습니다.

다음은 예제 템플릿 파일입니다.

BL:NAME C008000(블록 이름, 8문자)

BL:X N00700(X 좌표, nnnnnn.d 형식)

BL:Y N007001(Y 좌표, nnnnnn.d 형식)

SUPPLIER C016000(제조업체 이름, 16문자)

MODEL C009000(모델 번호, 9문자)

PRICE N009002(단가, nnnnnnn.dd 형식)

주숫자 필드의 형식 코드는 전체 필드 폭에 소수점을 포함합니다. 예를 들어, 숫자 249.95를 적용하기 위한 최소 필드 폭은 6이고 N006002로 표현됩니다. 문자 필드는 형식 코드의 마지막 세 자리는 사용하지 않습니다.

속성 추출 파일 작성

템플릿 파일을 작성한 후 다음 형식 중 하나를 사용하여 속성 정보를 추출할 수 있습니다.

  • CDF(쉼표 구분 형식)
  • SDF(공백 구분 형식)
  • DXF(Drawing Interchange Format)

CDF 형식은 도면의 각 블록 참조에 대해 하나의 레코드를 포함하는 파일을 생성합니다. 쉼표는 각 레코드의 필드를 분리하고 작은 따옴표는 문자 필드를 묶습니다. 일부 데이터베이스 응용프로그램에서는 이 형식을 직접 읽을 수 있습니다.

또한 SDF 형식은 도면의 각 블록 참조에 대해 하나의 레코드를 포함하는 파일을 생성합니다. 각 레코드의 필드는 고정된 폭을 가지고 있으며 필드 분리자나 문자열 구분자를 사용하지 않습니다. dBASE III 사본 . . SDF 작업에서는 SDI-형식 파일이 생성됩니다. Append From... SDF 작업은 FORTRAN으로 작성된 사용자 프로그램이 쉽게 처리할 수 있는 dBASE IV 형식으로 파일을 읽을 수 있습니다.

DXF는 블록 참조, 속성 및 마지막 시퀀스 객체만 포함하는 DXF(Drawing Interchange Format)의 하위 세트를 생성합니다. 이 옵션에는 속성 추출 템플릿이 필요하지 않습니다. .dxx 파일 확장자는 일반적인 DXF 파일과 DXF 형식의 추출 파일을 구분합니다.

속성 추출 파일 사용

속성 추출 파일에는 템플릿 파일에서 지정한 속성 태그의 값 및 기타 정보가 포함되어 있습니다.

예제 템플릿을 사용하여 CDF 형식을 지정한 경우 다음과 같이 출력됩니다.

'DESK', 120.0, 49.5, 'ACME INDUST.', '51-793W', 379.95

'CHAIR', 122.0, 47.0, 'ACME INDUST.', '34-902A', 199.95

'DESK', -77.2, 40.0, 'TOP DRAWER INC.', 'X-52-44',249.95

기본적으로 문자 필드는 작은 따옴표(어포스트로피)로 묶습니다. 기본 필드 구분자는 쉼표입니다. 다음 두 개의 템플릿 레코드를 사용하여 이러한 기본값을 재지정할 수 있습니다.

C:QUOTE c(문자열 구분자)

C:DELIM c(필드 구분자)

C:QUOTE 또는 C:DELIM 필드 이름 뒤에 나오는 첫 번째 비공백 문자는 각 구분자 문자가 됩니다. 예를 들어, 문자열을 큰 따옴표로 묶으려면 속성 추출 템플릿 파일에 다음 행을 포함시킵니다.

C:QUOTE "

따옴표 구분자는 문자 필드에 나타날 수 있는 문자로 설정해서는 안됩니다. 또한 필드 구분자는 숫자 필드에 나타날 수 있는 문자로 설정해서는 안됩니다.

예제 템플릿을 사용하여 SDF 형식을 지정한 경우 파일은 다음 예제와 유사하게 됩니다.

(NAME) | (X) | (Y) | (SUPPLIER) | (MODEL) | (PRICE)
DESK | 120.0 | 49.5 | ACME INDUST. | 51-793W | 379.95
CHAIR | 122.0 | 47.0 | ACME INDUST. | 34-902A | 199.95
DESK | -77.2 | 40.0 | TOP DRAWER INC. | X-52-44 | 249.95

필드 순서는 템플릿 파일의 필드 순서와 일치합니다. 이런 파일은 스프레드시트 등과 같은 다른 응용프로그램에서 사용할 수 있으며 필요한 대로 데이터를 정렬하고 처리할 수 있습니다. 예를 들어, Microsoft Excel에서 속성 추출 파일을 열 수 있으며 각 필드에 개별 열을 지정할 수 있습니다. 다른 응용프로그램에서 데이터를 사용하는 방법에 대한 정보는 해당 스프레드시트 프로그램의 문서를 참고하십시오. 메모장 또는 다른 Windows 텍스트 프로세서에서 파일을 여는 경우 정보를 도면에 문자로 붙여넣을 수 있습니다.

내포된 블록

템플릿 파일의 BL:LEVEL 행은 블록 참조의 내포 수준을 보고합니다. 예를 들어, 도면에 삽입된 블록은 내포 수준 1을 가지고 다른 블록의 일부인(내포된) 블록 참조는 내포 수준 2를 가집니다.

내포된 블록 참조의 경우 X,Y, Z 좌표값, 축척 비율, 돌출 방향 및 회전 각도는 표준 좌표계에서 내포된 블록의 실제 위치, 크기, 방향 및 회전을 반영합니다.

내포된 블록 참조가 3D에서 회전되는 경우와 같이 일부 복잡한 경우에는 내포된 블록 참조가 두 개의 축척 비율 및 하나의 회전 각도만으로 제대로 표현될 수 없습니다. 이 경우 추출된 파일 레코드의 축척 비율 및 회전 각도는 0으로 설정됩니다.

오류 처리

배치되는 데이터에 비해 필드가 너무 작은 경우 데이터는 잘리고 다음 메시지가 표시됩니다.

** 레코드 <레코드 번호>에서 필드 오버플로우

예를 들어, BL:NAME 필드의 폭이 8문자, 도면 블록의 이름이 10문자 길이인 경우 이런 문제가 발생합니다.


블록 속성 데이터 추출(고급) (절차)

블록 특성에서 데이터 추출
상위 단계로
블록 속성 데이터 추출(고급)
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 데이터 부착(블록 속성) > 블록 속성 데이터 추출(고급) >
블록 속성 데이터 추출(고급)
개념 절차 요약 참조

속성 추출 템플릿 파일을 작성하려면

속성 정보를 추출하려면


블록 속성 데이터 추출(고급) (절차)

블록 속성 데이터 추출(고급)
상위 단계로
블록 속성 데이터 추출(고급)
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 데이터 부착(블록 속성) > 블록 속성 데이터 추출(고급) >
블록 속성 데이터 추출(고급)
개념 절차 요약 참조

속성 추출 템플릿 파일을 작성하려면

  1. 메모장을 시작합니다.

    ASCII 형식으로 텍스트 파일을 저장할 수 있는 모든 문자 편집기나 워드 프로세서를 사용할 수 있습니다.

  2. 메모장에 템플릿 정보를 입력합니다. 형식 정보에 대한 자세한 정보는 블록 속성 데이터 추출(고급)을 참고하십시오.
  3. 파일을 .txt 확장자로 저장합니다.

    특정 태그에 대한 데이터를 추출하려면 "숫자" 또는 "문자" 필드의 위치에 태그 이름을 삽입합니다.

경고워드 프로세서로 템플릿 파일을 작성할 때는 탭 문자를 사용하지 마십시오. 탭 문자 정렬을 사용하는 경우 속성 정보 파일이 작성되지 않습니다. 열을 정렬하려면 SPACEBAR 키를 눌러 빈칸을 삽입합니다. 탭 문자를 사용하면 정렬이 일관되지 않을 수 있습니다.


블록 속성 데이터 추출(고급) (절차)

블록 속성 데이터 추출(고급)
상위 단계로
블록 수정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 데이터 부착(블록 속성) > 블록 속성 데이터 추출(고급) >
블록 속성 데이터 추출(고급)
개념 절차 요약 참조

속성 정보를 추출하려면

  1. 명령 프롬프트에서 attext를 입력합니다.
  2. 속성 추출 대화상자에서 적절한 파일 형식(CDF, SDF 또는 DXF)을 지정합니다.
  3. 객체 선택을 선택하여 속성을 추출할 객체를 지정합니다.

    도면에서 하나의 블록이나 여러 개의 블록을 선택할 수 있습니다.

  4. 파일 이름을 입력하거나 템플릿 파일을 선택한 다음 검색하여 사용할 속성 템플릿 파일을 지정합니다.
  5. 파일 이름을 입력하거나 출력 파일을 선택한 다음 검색하여 출력 속성 정보 파일을 지정합니다.
  6. 확인을 클릭합니다.
명령 입력: ATTEXT


블록 속성 데이터 추출(고급) (요약 참조)

블록 특성에서 데이터 추출
블록 속성 데이터 추출(고급)
블록 정의 수정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록에 데이터 부착(블록 속성) > 블록 속성 데이터 추출(고급) >
블록 속성 데이터 추출(고급)
개념 절차 요약 참조

명령

ATTEXT

블록과 연관된 정보 문자인 속성 데이터를 파일에 추출합니다.

DATAEXTRACTION

도면에서 객체 특성 데이터를 추출하여 내보내고 데이터를 외부 소스에서 데이터 추출 테이블 또는 외부 파일로 병합합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


블록 수정

블록 속성 데이터 추출(고급)
블록(기호) 작성 및 사용
블록 정의 수정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 >
블록 수정
개념 절차

이전에 도면에 삽입된 블록 정의 또는 블록 참조를 수정할 수 있습니다.

이 단원의 항목

  • 블록 정의 수정

    현재 도면에서 블록 정의를 재정의하면 도면에서 이전에 삽입된 블록 및 이후에 삽입될 블록이 모두 영향을 받습니다.

  • 블록의 색상 및 선종류 변경

    블록에 있는 객체가 부동 특성으로 작성된 경우에만 해당 객체의 색상 및 선종류를 변경할 수 있습니다.

  • 블록 속성에 있는 데이터 수정

    블록에 부착되고 도면에 삽입된 속성값을 편집할 수 있습니다.

  • 블록 속성 정의 수정

    이미 블록에 부착되고 도면에 삽입된 모든 속성의 다른 특성 및 값을 편집할 수 있습니다.

  • 블록 참조 분리(분해)


블록 수정 (절차)

블록 속성 데이터 추출(고급)
블록 수정
블록 정의 수정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록 수정 >
블록 수정
개념 절차

도면 파일에서 파생된 블록 정의를 업데이트하려면

블록 설명을 수정하려면

객체의 도면층을 변경하려면

도면층에 지정된 색상을 변경하려면

객체의 색상을 변경하려면 도면층의 색상을 재지정합니다.

도면층에 지정된 선종류를 변경하려면

객체 선종류를 변경하려면 도면층의 선종류를 재지정합니다.

기존 블록 정의를 수정하려면

속성 데이터를 편집하려면

블록 정의에 지정된 속성을 편집하려면

변경 사항이 기존 블록 참조에 적용되는지 여부를 지정하려면

블록에서 중복 속성 태그를 강조하려면

속성값의 프롬프트 순서를 변경하려면

블록 정의 및 모든 블록 참조에서 속성을 제거하려면

수정한 속성으로 기존 블록 참조를 업데이트하려면

선택한 블록 정의에 대해 블록 참조에 있는 속성을 업데이트하려면

블록 참조를 분해하려면

객체를 분해하는 동안 속성을 조정하려면


블록 정의 수정 (개념)

블록 수정
블록 수정
블록의 색상 및 선종류 변경
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록 수정 >
블록 정의 수정
개념 절차 요약 참조

현재 도면에서 블록 정의를 재정의하면 도면에서 이전에 삽입된 블록 및 이후에 삽입될 블록이 모두 영향을 받습니다.

현재 도면에서 블록 정의를 재정의할 수 있습니다. 블록 정의를 재정의하면 현재 도면에서 이전에 삽입된 블록, 이후에 삽입될 블록 및 연관된 모든 속성이 영향을 받습니다.

다음과 같은 두 가지 방법으로 블록 정의를 재정의할 수 있습니다.

  • 현재 도면에서 블록 정의를 수정합니다.
  • 원본 도면에서 블록 정의를 수정하고 현재 도면에 다시 삽입합니다.

선택하는 방법은 현재 도면에서만 변경할지 또는 원본 도면에서도 변경할지 여부에 따라 달라집니다.

현재 도면에서 블록 정의 수정

블록 정의를 수정하려면 새 블록 정의를 작성하는 절차를 따르지만 기존 블록 정의 이름을 입력합니다. 이렇게 하면 기존 블록 정의가 대치되고 도면에 있는 해당 블록에 대한 모든 참조가 즉시 업데이트되어 새로운 정의가 반영됩니다.

시간을 절약하려면 원본 블록의 사본을 삽입하고 분해한 다음 결과 객체를 사용하여 새 블록 정의를 작성합니다.

도면 파일에서 파생된 블록 정의 업데이트

도면 파일을 삽입하여 현재 도면에서 작성된 블록 정의는 원본 도면이 수정될 때 자동으로 업데이트되지 않습니다. INSERT 명령을 사용하면 도면 파일에서 블록 정의를 업데이트할 수 있습니다.

라이브러리 도면에서 파생된 블록 정의 업데이트(고급)

DesignCente™에서 도면의 기존 블록 정의를 다른 도면의 정의로 덮어쓰지 않습니다. 라이브러리 도면에서 파생된 블록 정의를 업데이트하려면 WBLOCK 명령을 사용하여 라이브러리 도면 블록에서 개별 도면 파일을 작성합니다. 그런 다음 INSERT 명령을 사용하여 블록을 사용하는 도면의 블록 정의를 덮어씁니다.

주블록 설명은 INSERT를 사용할 때 제거됩니다. 블록 정의 대화상자에 표시된 블록 설명을 복사하여 다른 블록 정의로 붙여넣으려면 클립보드를 사용합니다.

블록 설명 수정

블록 정의에 대한 DesignCenter 설명을 수정하려면 BLOCK을 사용합니다. 또한 블록 정의 대화상자에서 여러 개의 기존 블록에 설명을 추가할 수도 있습니다.

블록 속성 재정의

블록을 정의하거나 재정의할 때 해당 블록에 속성을 부착할 수 있습니다. 블록 정의에 포함시킬 객체를 선택하라는 프롬프트가 표시되면 원하는 속성을 선택 세트에 포함시킵니다. 블록 정의에서 속성을 재정의하면 이전에 삽입된 블록 참조에 다음과 같은 영향을 줍니다.

  • 고정값을 가지는 상수 속성은 손실되고 새로운 상수 속성으로 대치됩니다.
  • 변수 속성은 새 블록 정의가 속성을 가지고 있지 않은 경우에도 변경되지 않은 상태로 유지됩니다.
  • 새 속성은 기존 블록 참조에 나타나지 않습니다.
참고

    • 블록에 데이터 부착(블록 속성)

    • 동적 블록 정의 수정


블록 정의 수정 (절차)

블록 수정
상위 단계로
블록 정의 수정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록 수정 > 블록 정의 수정 >
블록 정의 수정
개념 절차 요약 참조

도면 파일에서 파생된 블록 정의를 업데이트하려면

블록 설명을 수정하려면


블록 정의 수정 (절차)

블록 정의 수정
상위 단계로
블록 정의 수정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록 수정 > 블록 정의 수정 >
블록 정의 수정
개념 절차 요약 참조

도면 파일에서 파생된 블록 정의를 업데이트하려면

  1. DesignCenter가 열려 있지 않으면 도구 메뉴 [image] 팔레트 [image] DesignCenter를 클릭합니다.DesignCenter가 열려 있지 않으면 명령 프롬프트에서 adcclose를 입력합니다.
  2. 트리 뷰에서 블록이 원래 있었던 도면 파일을 포함하는 폴더를 클릭합니다.
  3. 오른쪽의 컨텐츠 영역에서 도면 파일을 마우스 오른쪽 버튼으로 클릭합니다.
  4. 바로 가기 메뉴에서 블록으로 삽입을 클릭합니다.
  5. 삽입 대화상자에서 확인을 클릭합니다.
  6. 경고 상자에서 예를 클릭하여 기존 블록 정의를 덮어씁니다.
  7. ESC 키를 눌러 명령을 종료합니다.


블록 정의 수정 (절차)

블록 정의 수정
상위 단계로
블록의 색상 및 선종류 변경
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록 수정 > 블록 정의 수정 >
블록 정의 수정
개념 절차 요약 참조

블록 설명을 수정하려면

  1. 수정 메뉴 [image] 객체 [image] 블록 설명을 클릭합니다.명령 프롬프트에서 block을 입력합니다.
  2. 블록 정의 대화상자의 이름 리스트에서 블록 정의를 수정할 블록을 선택합니다.
  3. 설명 상자에서 블록 설명을 입력하거나 수정합니다.
  4. 확인을 클릭합니다.
  5. "블록이 이미 정의되어 있습니다. 재정의하겠습니까?"라는 경고 메시지 상자가 표시됩니다. 예를 클릭하여 블록을 재정의합니다.
명령 입력: BLOCK


블록 정의 수정 (요약 참조)

블록 속성 데이터 추출(고급)
블록 정의 수정
블록의 색상 및 선종류 변경
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록 수정 > 블록 정의 수정 >
블록 정의 수정
개념 절차 요약 참조

명령

BLOCK

선택한 객체를 사용해 블록 정의를 작성합니다.

EXPLODE

복합 객체를 해당 구성요소 객체로 분해합니다.

PROPERTIES

기존 객체의 특성을 조정합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


블록의 색상 및 선종류 변경 (개념)

블록 정의 수정
블록 수정
블록 속성에 있는 데이터 수정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록 수정 >
블록의 색상 및 선종류 변경
개념 절차 요약 참조

블록에 있는 객체가 부동 특성으로 작성된 경우에만 해당 객체의 색상 및 선종류를 변경할 수 있습니다.

부동 특성의 객체가 포함된 블록은 해당 블록이 삽입된 도면층의 색상 및 선종류를 상속합니다. 블록에 있는 객체가 작성된 방법에 따라 블록은 도면층 설정을 재지정하도록 명시적으로 설정한 현재 색상 및 선종류에서 부동 색상 및 선종류 특성을 상속할 수도 있습니다.

블록이 부동 색상 및 선종류 특성이 있는 객체를 사용하여 작성되지 않은 경우 해당 특성을 변경할 수 있는 유일한 방법은 블록을 재정의하는 것입니다.

참고

    • 블록의 색상 및 선종류 특성 조정


블록의 색상 및 선종류 변경 (절차)

블록 정의 수정
상위 단계로
블록의 색상 및 선종류 변경
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록 수정 > 블록의 색상 및 선종류 변경 >
블록의 색상 및 선종류 변경
개념 절차 요약 참조

객체의 도면층을 변경하려면

도면층에 지정된 색상을 변경하려면

객체의 색상을 변경하려면 도면층의 색상을 재지정합니다.

도면층에 지정된 선종류를 변경하려면

객체 선종류를 변경하려면 도면층의 선종류를 재지정합니다.

기존 블록 정의를 수정하려면


블록의 색상 및 선종류 변경 (절차)

블록의 색상 및 선종류 변경
상위 단계로
블록의 색상 및 선종류 변경
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록 수정 > 블록의 색상 및 선종류 변경 >
블록의 색상 및 선종류 변경
개념 절차 요약 참조

객체의 도면층을 변경하려면

  1. 변경할 도면층이 있는 객체를 선택합니다.
  2. 도면층 도구막대에서 도면층 컨트롤을 클릭합니다.
  3. 객체에 지정할 도면층을 선택합니다.
명령 입력: LAYER


블록의 색상 및 선종류 변경 (절차)

블록의 색상 및 선종류 변경
상위 단계로
블록의 색상 및 선종류 변경
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록 수정 > 블록의 색상 및 선종류 변경 >
블록의 색상 및 선종류 변경
개념 절차 요약 참조

도면층에 지정된 색상을 변경하려면

  1. 도면층 도구막대에서 도면층 특성 관리자 버튼을 클릭합니다.
  2. 도면층 특성 관리자에서 변경할 색상을 클릭합니다.
  3. 색상 선택 대화상자에서 다음 방법 중 하나를 사용합니다.
    • 색인 탭에서 색상을 클릭한 후 확인을 클릭합니다.
    • 색인 탭에서 색상 상자에 ACI 색상 번호(1-255) 또는 이름을 입력한 다음 확인을 클릭합니다.
    • 트루 컬러 탭에서 색상 모델 옵션의 HSL 색상 모델을 선택하고 색상 상자에 색상 값을 입력하거나 색조, 채도 및 광도 상자에 값을 지정하여 색상을 지정한 다음 확인을 클릭합니다.
    • 색상표 탭의 색상표 상자에서 색상표를 선택하고 위 방향 화살표 및 아래 방향 화살표를 사용하여 색상표를 탐색하고 색상 칩을 클릭하여 색상을 선택한 다음 확인을 클릭합니다.
  4. 확인을 클릭합니다.
도구막대: 도면층
명령 입력: LAYER


블록의 색상 및 선종류 변경 (절차)

블록의 색상 및 선종류 변경
상위 단계로
블록의 색상 및 선종류 변경
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록 수정 > 블록의 색상 및 선종류 변경 >
블록의 색상 및 선종류 변경
개념 절차 요약 참조

객체의 색상을 변경하려면 도면층의 색상을 재지정합니다.

  1. 표준 도구막대에서 특성을 클릭합니다.
  2. 색상을 변경할 객체를 선택합니다.
  3. 특성 팔레트에서 색상을 선택합니다.

    오른쪽 열에 화살표가 표시됩니다.

  4. 화살표를 클릭하고 리스트에서 색상을 선택합니다.
도구막대: 표준
명령 입력: PROPERTIES


블록의 색상 및 선종류 변경 (절차)

블록의 색상 및 선종류 변경
상위 단계로
블록의 색상 및 선종류 변경
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록 수정 > 블록의 색상 및 선종류 변경 >
블록의 색상 및 선종류 변경
개념 절차 요약 참조

도면층에 지정된 선종류를 변경하려면

  1. 도면층 도구막대에서 도면층 특성 관리자 버튼을 클릭합니다.
  2. 도면층 특성 관리자에서 로드를 클릭하고 로드할 선종류를 하나 이상 클릭한 다음 확인을 클릭합니다.

    Ctrl 키를 누른 상태로 여러 선종류를 선택하거나 Shift 키를 누른 상태로 선종류의 범위를 선택할 수 있습니다.

  3. 리스트에서 도면층을 선택한 다음 자세히를 클릭하여 대화상자를 확장합니다.
  4. 선종류 리스트에서 선종류를 선택합니다.
  5. 확인을 선택하여 대화상자를 닫습니다.

    도면층 특성 관리자를 열려면 형식 메뉴 [image] 도면층을 클릭합니다.도면층 특성 관리자를 열려면 명령 프롬프트에서 layer를 입력합니다.

도구막대: 도면층
명령 입력: LAYER


블록의 색상 및 선종류 변경 (절차)

블록의 색상 및 선종류 변경
상위 단계로
블록의 색상 및 선종류 변경
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록 수정 > 블록의 색상 및 선종류 변경 >
블록의 색상 및 선종류 변경
개념 절차 요약 참조

객체 선종류를 변경하려면 도면층의 선종류를 재지정합니다.

  1. 선종류를 변경할 객체를 선택합니다.
  2. 특성 도구막대에서 선종류 컨트롤을 클릭합니다.
  3. 객체에 지정할 선종류를 클릭합니다.
명령 입력: LINETYPE


블록의 색상 및 선종류 변경 (절차)

블록의 색상 및 선종류 변경
상위 단계로
블록 속성에 있는 데이터 수정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록 수정 > 블록의 색상 및 선종류 변경 >
블록의 색상 및 선종류 변경
개념 절차 요약 참조

기존 블록 정의를 수정하려면

  1. 수정할 블록을 선택합니다.
  2. 블록을 마우스 오른쪽 버튼으로 클릭한 다음 바로 가기 메뉴에서 특성을 클릭합니다.
  3. 특성 팔레트에서 X 및 Y 위치, 축척, 회전 값 또는 다른 특성을 선택하고 수정합니다.
명령 입력: PROPERTIES


블록의 색상 및 선종류 변경 (요약 참조)

블록 정의 수정
블록의 색상 및 선종류 변경
블록 속성에 있는 데이터 수정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록 수정 > 블록의 색상 및 선종류 변경 >
블록의 색상 및 선종류 변경
개념 절차 요약 참조

명령

LAYER

도면층 및 도면층 특성 관리

LINETYPE

선종류를 로드하거나 설정하거나 수정합니다.

PROPERTIES

기존 객체의 특성을 조정합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


블록 속성에 있는 데이터 수정 (개념)

블록의 색상 및 선종류 변경
블록 수정
블록 속성 정의 수정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록 수정 >
블록 속성에 있는 데이터 수정
개념 절차 요약 참조

블록에 부착되고 도면에 삽입된 속성값을 편집할 수 있습니다.

다음 방법을 사용하여 블록에 부착된 속성 값을 편집할 수 있습니다.

  • 블록을 더블 클릭하여 고급 속성 편집기를 표시합니다.
  • Ctrl 키를 누르고 내부 편집기에 표시할 속성을 더블 클릭합니다.
  • 특성 팔레트를 열고 블록을 선택합니다.
  • ATTEDIT명령을 입력하여 속성 편집 대화상자를 표시합니다.
  • 여러 줄 속성 값 및 특성에 대한 명령 프롬프트 액세스를 위해서는 -ATTEDIT 명령을 입력합니다.

또한 이 그립을 사용하여 블록에서 속성 위치를 변경할 수 있습니다. 여러 줄 속성으로 그립을 이동하여 문자 폭 크기를 조정할 수도 있습니다.

주Ctrl 키를 하이퍼링크를 포함하는 속성을 더블 클릭하면 하이퍼링크가 웹 페이지를 엽니다. 속성을 편집하려면 나열된 다른 방법 중 하나를 사용하십시오.
참고

    • 블록 정의 수정


블록 속성에 있는 데이터 수정 (절차)

블록의 색상 및 선종류 변경
상위 단계로
블록 속성 정의 수정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록 수정 > 블록 속성에 있는 데이터 수정 >
블록 속성에 있는 데이터 수정
개념 절차 요약 참조

속성 데이터를 편집하려면

  1. 수정 메뉴 [image] 객체 [image] 속성 [image] 단일을 클릭합니다.
  2. 편집할 블록을 선택합니다.
  3. 속성 편집 대화상자에서 필요한 속성 정보를 다시 입력한 다음 확인을 클릭합니다.
도구막대: 수정 II


블록 속성에 있는 데이터 수정 (요약 참조)

블록의 색상 및 선종류 변경
블록 속성에 있는 데이터 수정
블록 속성 정의 수정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록 수정 > 블록 속성에 있는 데이터 수정 >
블록 속성에 있는 데이터 수정
개념 절차 요약 참조

명령

ATTEDIT

블록의 속성 정보를 변경합니다.

ATTIPEDIT

블록 내 속성의 문자 내용을 변경합니다.

ATTSYNC

지정된 블록의 모든 복제를 블록에 정의된 현재의 속성을 사용하여 업데이트합니다.

BATTMAN

블록 정의의 속성 특성을 편집합니다.

EATTEDIT

블록 참조의 속성을 편집합니다.

시스템 변수

ATTIPE

여러 줄 속성을 만드는 데 사용된 내부 편집기의 화면표시를 제어합니다.

ATTMULTI

여러 줄 속성을 만들 수 있는지 여부를 제어합니다.

유틸리티

항목 없음

명령 수정자

항목 없음


블록 속성 정의 수정 (개념)

블록 속성에 있는 데이터 수정
블록 수정
블록 참조 분리(분해)
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록 수정 >
블록 속성 정의 수정
개념 절차 요약 참조

이미 블록에 부착되고 도면에 삽입된 모든 속성의 다른 특성 및 값을 편집할 수 있습니다.

블록 속성 관리자를 사용하여 블록 정의에 있는 속성을 수정할 수 있습니다. 예를 들어, 다음 항목을 수정할 수 있습니다.

  • 속성에 값이 지정되는 방법 및 지정된 값이 도면 영역에 표시되는지 여부를 정의하는 특성
  • 속성 문자가 도면에 표시되는 방법을 정의하는 특성
  • 속성이 적용되고 있는 도면층 및 속성 선의 색상, 가중치, 종류를 정의하는 특성

기본적으로 속성을 변경하면 해당 변경 사항은 현재 도면의 모든 기존 블록 참조에 적용됩니다.

기존 블록 참조의 속성 특성을 변경하더라도 해당 블록에 지정된 값에는 영향을 주지 않습니다. 예를 들어, 태그가 비용이고 값이 19.99인 속성이 포함된 블록에서, 비용 태그를 단위 비용으로 변경하더라도 값 19.99는 영향을 받지 않습니다.

속성을 중복 태그 이름으로 업데이트하면 예측할 수 없는 결과가 발생할 수 있습니다. 블록 속성 관리자를 사용하면 중복 태그를 찾아 태그 이름을 변경할 수 있습니다.

상수 속성 또는 속성이 있는 내포된 블록이 변경 사항에 영향을 받지 않는 경우 REGEN을 사용하여 도면 영역에서 해당 블록의 화면표시를 업데이트합니다.

속성값의 프롬프트 순서 변경

블록을 정의할 때 속성을 선택하는 순서에 따라 블록을 삽입할 때 속성 정보에 대해 표시되는 프롬프트의 순서가 결정됩니다. 블록 속성 관리자를 사용하면 속성값을 요청하는 프롬프트의 순서를 변경할 수 있습니다.

블록 속성 제거

블록 정의에서 뿐만 아니라 현재 도면의 모든 기존 블록 참조에서도 속성을 제거할 수 있습니다. 기존 블록 참조에서 제거된 속성은 REGEN을 사용하여 도면을 다시 생성할 때까지 도면 영역에 나타나지 않습니다.

블록에서 모든 속성을 제거할 수는 없으며 적어도 속성 하나는 남겨 두어야 합니다. 모든 속성을 제거해야 하는 경우 블록을 재정의합니다.

블록 참조 업데이트

현재 도면의 모든 블록 참조에 있는 속성을 블록 정의의 변경 사항으로 업데이트할 수 있습니다. 예를 들어, 블록 속성 관리자를 사용하여 도면에서 여러 블록 정의에 있는 속성 특성을 수정할 수 있지만 변경할 때 기존 블록 참조를 자동으로 업데이트하지 않도록 선택할 수 있습니다. 속성을 원하는 대로 변경한 다음 해당 변경 사항을 현재 도면의 모든 블록에 적용할 수 있습니다.

ATTSYNC를 사용하면 해당 블록 정의와 일치시키기 위해 블록 참조의 속성 특성을 업데이트할 수 있으며, BLOCK, -BLOCK 또는 BEDIT를 사용하여 블록 속성을 재정의한 후 블록 복제를 업데이트할 수 있습니다.

블록 참조에 있는 속성 특성을 업데이트하더라도 해당 속성에 지정된 값에는 영향을 주지 않습니다.

블록 참조에 있는 속성 편집

블록 참조의 속성을 선택하고 특성 팔레트를 사용하여 해당 속성을 변경할 수 있으며, 고급 속성 편집기를 사용하여 선택된 블록 참조의 모든 속성을 수정할 수 있습니다.

참고

    • 블록 속성 정의

    • 블록 정의 수정


블록 속성 정의 수정 (절차)

블록 속성에 있는 데이터 수정
상위 단계로
블록 속성 정의 수정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록 수정 > 블록 속성 정의 수정 >
블록 속성 정의 수정
개념 절차 요약 참조

블록 정의에 지정된 속성을 편집하려면

변경 사항이 기존 블록 참조에 적용되는지 여부를 지정하려면

블록에서 중복 속성 태그를 강조하려면

속성값의 프롬프트 순서를 변경하려면

블록 정의 및 모든 블록 참조에서 속성을 제거하려면

수정한 속성으로 기존 블록 참조를 업데이트하려면

선택한 블록 정의에 대해 블록 참조에 있는 속성을 업데이트하려면


블록 속성 정의 수정 (절차)

블록 속성 정의 수정
상위 단계로
블록 속성 정의 수정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록 수정 > 블록 속성 정의 수정 >
블록 속성 정의 수정
개념 절차 요약 참조

블록 정의에 지정된 속성을 편집하려면

  1. 수정 메뉴 [image] 객체 [image] 속성 [image] 블록 속성 관리자를 클릭합니다.명령 프롬프트에서 battman을 입력합니다.
  2. 블록 속성 관리자의 블록 리스트에서 블록을 선택하거나 블록 선택을 클릭한 다음 도면 영역에서 블록을 선택합니다.
  3. 속성 리스트에서 편집할 속성을 두 번 클릭하거나 속성을 선택한 다음 편집을 클릭합니다.
  4. 속성 편집 대화상자에서 원하는 대로 속성을 변경한 다음 확인을 클릭합니다.
도구막대: 수정 II
명령 입력: BATTMAN


블록 속성 정의 수정 (절차)

블록 속성 정의 수정
상위 단계로
블록 속성 정의 수정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록 수정 > 블록 속성 정의 수정 >
블록 속성 정의 수정
개념 절차 요약 참조

변경 사항이 기존 블록 참조에 적용되는지 여부를 지정하려면

  1. 수정 메뉴 [image] 객체 [image] 속성 [image] 블록 속성 관리자를 클릭합니다.명령 프롬프트에서 battman을 입력합니다.
  2. 블록 속성 관리자에서 설정값을 클릭합니다.
  3. 설정값 대화상자에서 다음 중 하나를 수행합니다.
    • 변경 사항을 기존 블록 참조에 적용하려면 기존 참조에 변경 사항 적용 옵션을 선택합니다.
    • 변경 사항을 새 블록 삽입에만 적용하려면 기존 참조에 변경 사항 적용 옵션의 확인 표시를 지웁니다.
  4. 확인을 클릭합니다.
도구막대: 수정 II
명령 입력: BATTMAN


블록 속성 정의 수정 (절차)

블록 속성 정의 수정
상위 단계로
블록 속성 정의 수정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록 수정 > 블록 속성 정의 수정 >
블록 속성 정의 수정
개념 절차 요약 참조

블록에서 중복 속성 태그를 강조하려면

  1. 수정 메뉴 [image] 객체 [image] 속성 [image] 블록 속성 관리자를 클릭합니다.명령 프롬프트에서 menuctl을 입력합니다.
  2. 블록 속성 관리자에서 설정값을 클릭합니다.
  3. 설정값 대화상자에서 중복 태그 강조를 선택합니다.
  4. 확인을 클릭합니다.
도구막대: 수정 II
명령 입력: BATTMAN


블록 속성 정의 수정 (절차)

블록 속성 정의 수정
상위 단계로
블록 속성 정의 수정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록 수정 > 블록 속성 정의 수정 >
블록 속성 정의 수정
개념 절차 요약 참조

속성값의 프롬프트 순서를 변경하려면

  1. 수정 메뉴 [image] 객체 [image] 속성 [image] 블록 속성 관리자를 클릭합니다.명령 프롬프트에서 menuctl을 입력합니다.
  2. 블록 속성 관리자의 블록 리스트에서 블록을 선택하거나 블록 선택을 클릭한 다음 도면 영역에서 블록을 선택합니다.

    선택한 블록의 속성이 프롬프트 순서대로 나열됩니다.

  3. 속성을 프롬프트 순서 위로 이동하려면 속성을 선택한 다음 위로 이동을 클릭하고, 속성을 프롬프트 순서 아래로 이동하려면 속성을 선택한 다음 아래로 이동을 클릭합니다.
    주위로 이동 및 아래로 이동 버튼은 상수값(모드=C)이 있는 속성에서는 사용할 수 없습니다.
도구막대: 수정 II
명령 입력: BATTMAN


블록 속성 정의 수정 (절차)

블록 속성 정의 수정
상위 단계로
블록 속성 정의 수정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록 수정 > 블록 속성 정의 수정 >
블록 속성 정의 수정
개념 절차 요약 참조

블록 정의 및 모든 블록 참조에서 속성을 제거하려면

  1. 수정 메뉴 [image] 객체 [image] 속성 [image] 블록 속성 관리자를 클릭합니다.명령 프롬프트에서 battman을 입력합니다.
  2. 블록 속성 관리자의 블록 리스트에서 블록을 선택하거나 블록 선택을 클릭한 다음 도면 영역에서 블록을 선택합니다.
  3. (선택사항)기존 블록 복제에서 속성을 제거하지 않으려면 설정값을 클릭하고 설정값 대화상자에서 기존 참조에 변경 사항 적용 옵션의 확인 표시를 지웁니다.
  4. 블록 속성 관리자의 속성 리스트에서 속성을 선택한 다음 제거를 클릭합니다.

    기존 블록 복제에서 제거된 속성은 REGEN을 사용하여 도면을 다시 생성할 때까지 나타나지 않습니다.

도구막대: 수정 II
명령 입력: BATTMAN


블록 속성 정의 수정 (절차)

블록 속성 정의 수정
상위 단계로
블록 속성 정의 수정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록 수정 > 블록 속성 정의 수정 >
블록 속성 정의 수정
개념 절차 요약 참조

수정한 속성으로 기존 블록 참조를 업데이트하려면

  1. 수정 메뉴 [image] 객체 [image] 속성 [image] 블록 속성 관리자를 클릭합니다.명령 프롬프트에서 battman을 입력합니다.
  2. 블록 속성 관리자의 블록 리스트에서 블록을 선택하거나 블록 선택을 클릭한 다음 도면 영역에서 블록을 선택합니다.
  3. 동기화를 클릭하여 선택한 블록의 모든 블록 참조에서 변경한 속성을 업데이트합니다.
도구막대: 수정 II
명령 입력: BATTMAN


블록 속성 정의 수정 (절차)

블록 속성 정의 수정
상위 단계로
블록 참조 분리(분해)
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록 수정 > 블록 속성 정의 수정 >
블록 속성 정의 수정
개념 절차 요약 참조

선택한 블록 정의에 대해 블록 참조에 있는 속성을 업데이트하려면

  1. 수정 II 도구막대에서 속성 동기화를 클릭합니다.
  2. 프롬프트에서 다음 중 하나를 수행합니다.
    • name을 입력한 다음 업데이트할 블록 참조가 있는 블록의 이름을 입력합니다.
    • ?를 입력합니다.를 입력하여 블록 리스트를 보고 name 뒤에 블록 이름을 입력합니다.
    • ENTER 키를 누른 다음 좌표 입력 장치를 사용하여 도면 영역에서 블록을 선택합니다.

    없는 블록을 지정하거나 블록에 속성이 없는 경우 오류 메시지가 표시됩니다.

도구막대: 수정 II
명령 입력: ATTSYNC

대체

  1. 수정 메뉴 [image] 객체 [image] 속성 [image] 단일을 클릭합니다.명령 프롬프트에서 eattedit를 입력합니다.
  2. 도면 영역에서 편집할 블록을 선택합니다.
  3. 고급 속성 편집기에서 편집할 속성을 선택합니다. 속성값을 변경하거나 다른 탭을 선택하여 다른 속성 특성을 편집할 수 있습니다.
  4. 원하는 대로 속성을 변경한 다음, 다음 중 하나를 수행합니다.
    • 적용을 클릭하여 변경 사항을 저장합니다. 고급 속성 편집기가 열린 상태로 유지됩니다.

      나중에 취소를 클릭하여 고급 속성 편집기를 종료하는 경우 적용을 선택 전의 속성 변경 사항은 되돌릴 수 없습니다.

    • 확인을 클릭하여 변경 사항을 저장하고 고급 속성 편집기를 닫습니다.
    • 블록 선택을 클릭하여 다른 블록의 속성을 편집합니다. 현재 블록을 변경했지만 변경 사항을 저장하지 않은 경우 새 블록을 선택 전에 해당 사항을 저장할 것인지를 묻는 프롬프트가 나타납니다.
도구막대: 수정 II
명령 입력: EATTEDIT


블록 속성 정의 수정 (요약 참조)

블록 속성에 있는 데이터 수정
블록 속성 정의 수정
블록 참조 분리(분해)
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록 수정 > 블록 속성 정의 수정 >
블록 속성 정의 수정
개념 절차 요약 참조

명령

ATTIPEDIT

블록 내 속성의 문자 내용을 변경합니다.

ATTSYNC

지정된 블록의 모든 복제를 블록에 정의된 현재의 속성을 사용하여 업데이트합니다.

BATTMAN

블록 정의의 속성 특성을 편집합니다.

EATTEDIT

블록 참조의 속성을 편집합니다.

시스템 변수

ATTIPE

여러 줄 속성을 만드는 데 사용된 내부 편집기의 화면표시를 제어합니다.

ATTMULTI

여러 줄 속성을 만들 수 있는지 여부를 제어합니다.

유틸리티

항목 없음

명령 수정자

항목 없음


블록 참조 분리(분해) (개념)

블록 속성 정의 수정
블록 수정
기존 객체 변경
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록 수정 >
블록 참조 분리(분해)
개념 절차 요약 참조

블록에 있는 하나 이상의 객체를 개별적으로 수정해야 하는 경우 블록 참조를 해당 구성요소 객체로 분리하거나 분해할 수 있습니다. 해당 객체를 변경한 후 다음을 수행할 수 있습니다.

  • 새 블록 정의를 작성합니다.
  • 기존 블록 정의를 재정의합니다.
  • 구성요소 객체가 다른 용도로 결합되지 않도록 유지합니다.

삽입 대화상자의 분해 옵션을 선택하여 블록 참조를 삽입하면 자동으로 분해할 수 있습니다.


블록 참조 분리(분해) (절차)

블록 속성 정의 수정
상위 단계로
블록 참조 분리(분해)
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록 수정 > 블록 참조 분리(분해) >
블록 참조 분리(분해)
개념 절차 요약 참조

블록 참조를 분해하려면

객체를 분해하는 동안 속성을 조정하려면


블록 참조 분리(분해) (절차)

블록 참조 분리(분해)
상위 단계로
블록 참조 분리(분해)
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록 수정 > 블록 참조 분리(분해) >
블록 참조 분리(분해)
개념 절차 요약 참조

블록 참조를 분해하려면

  1. 수정 메뉴 [image] 분해를 클릭합니다.명령 프롬프트에서 explode를 입력합니다.
  2. 분해할 블록을 선택한 다음 ENTER 키를 누릅니다.

    블록 참조는 해당 구성요소 객체로 분해되지만 블록 정의는 이후 삽입을 위해 도면에 계속 유지됩니다.

도구막대: 수정
명령 입력: EXPLODE


블록 참조 분리(분해) (절차)

블록 참조 분리(분해)
상위 단계로
객체 선택
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록 수정 > 블록 참조 분리(분해) >
블록 참조 분리(분해)
개념 절차 요약 참조

객체를 분해하는 동안 속성을 조정하려면

  1. xplode를 입력합니다.
  2. 분해할 객체를 선택합니다.
  3. 둘 이상의 객체를 선택한 경우, i를 입력하여 개별 객체의 특성을 조정하거나 g를 입력하여 선택된 모든 객체의 특성을 조정합니다.
  4. 변경하려는 특성의 옵션을 입력합니다.

    특성은 복합 객체에 적용되며 프롬프트가 다시 표시됩니다.

  5. 다른 옵션을 입력하거나 e를 입력하여 선택된 객체를 분해합니다.

    선택된 객체가 분해되며 지정한 특성이 복합 객체에 적용됩니다.


블록 참조 분리(분해) (요약 참조)

블록 속성 정의 수정
블록 참조 분리(분해)
개별적으로 객체 선택
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 블록(기호) 작성 및 사용 > 블록 수정 > 블록 참조 분리(분해) >
블록 참조 분리(분해)
개념 절차 요약 참조

명령

EXPLODE

복합 객체를 해당 구성요소 객체로 분해합니다.

XPLODE

복합 객체를 해당 구성요소 객체들로 나눕니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


기존 객체 변경

블록 참조 분리(분해)
객체 작성 및 수정
객체 선택
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 >
기존 객체 변경

객체 선택, 객체 특성 보기 및 편집, 일반적인 편집 작업과 객체별 편집 작업을 수행할 수 있습니다.

이 단원의 항목

  • 객체 선택

    편집 작업을 위해 객체를 선택해야 하는 경우 다양한 옵션을 사용할 수 있습니다.

  • 실수 정정

    여러 가지 방법 중 하나를 사용하여 최근 동작을 역추적할 수 있습니다.

  • 객체 지우기

    여러 가지 방법을 사용하여 도면에서 객체를 지울 수 있습니다.

  • Windows 잘라내기, 복사 및 붙여넣기 사용

    다른 응용프로그램에서 도면 파일의 객체를 사용하려는 경우 클립보드로 해당 객체를 자르거나 복사한 다음 클립보드에서 다른 응용프로그램으로 붙여넣을 수 있습니다.

  • 객체 수정

    객체의 크기, 쉐이프 및 위치를 쉽게 수정할 수 있습니다.

  • 복합 객체 수정

    블록, 치수, 해치 및 폴리선 등과 같은 복합 객체에 대해 추가 편집 작업을 수행할 수 있습니다.


객체 선택

기존 객체 변경
기존 객체 변경
개별적으로 객체 선택
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 >
객체 선택
개념 절차

편집 작업을 위해 객체를 선택해야 하는 경우 다양한 옵션을 사용할 수 있습니다.

이 단원의 항목

  • 개별적으로 객체 선택

    객체 선택 프롬프트에서 여러 개의 객체를 개별적으로 선택할 수 있습니다.

  • 다중 객체 선택

    객체 선택 프롬프트에서 동시에 여러 개의 객체를 선택할 수 있습니다.

  • 객체 선택 방지

    지정된 도면층에 대해 잠금을 설정하면 해당 도면층의 객체가 선택되어 수정되는 것을 방지할 수 있습니다.

  • 선택 세트 필터

    객체 특성 또는 객체 유형을 사용하여 객체를 선택 세트에 포함하거나 제외할 수 있습니다.

  • 객체 선택 사용자화

    먼저 명령을 입력할지 또는 객체를 먼저 선택할 지와 선택 상자 커서의 크기, 선택된 객체가 표시되는 방법 등과 같은 객체 선택의 여러 방식을 조정할 수 있습니다.

  • 그룹 객체

    그룹은 저장된 객체 세트이며 필요에 따라 객체를 선택하여 함께 또는 개별적으로 편집할 수 있습니다. 그룹은 하나의 단위로 조작해야 하는 도면 요소를 쉽게 결합할 수 있는 방법을 제공합니다.


객체 선택 (절차)

블록 참조 분리(분해)
객체 선택
개별적으로 객체 선택
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 선택 >
객체 선택
개념 절차

단일 객체를 선택하려면

선택 상자 커서의 크기를 변경하려면

객체를 순환하여 선택하려면

객체에서 선택을 제거하려면

객체 선택 프롬프트에서 옵션 리스트를 보려면

불규칙한 쉐이프 영역 내에서 객체를 선택하려면

불규칙한 쉐이프 영역을 교차하는 객체를 선택하려면

울타리를 사용하여 객체를 선택하려면

선택 세트에서 여러 객체를 제거하려면

도면층을 잠그거나 잠금해제하려면

해당 도면층의 객체를 선택하여 도면층을 잠그거나 잠금해제하려면

신속 선택을 사용하여 선택 세트를 작성하려면

선택 세트에서 객체를 제외시키려면

선택 세트에 객체를 추가하려면

필터처리된 리스트를 명명하고 저장하려면

명명된 필터를 사용하려면

선택 상자 커서의 크기를 변경하려면

객체 선택 설정값을 변경하려면

선택 미리보기를 켜거나 끄려면

선택 미리보기 모양을 변경하려면

선택 미리보기에서 객체를 제외시키려면

선택 영역의 모양을 변경하려면


개별적으로 객체 선택 (개념)

객체 선택
객체 선택
다중 객체 선택
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 선택 >
개별적으로 객체 선택
개념 절차 요약 참조

객체 선택 프롬프트에서 여러 개의 객체를 개별적으로 선택할 수 있습니다.

선택 상자 커서 사용

사각형 선택 상자 커서가 객체를 선택할 위치에 있을 때는 객체가 강조됩니다. 클릭하여 객체를 선택합니다.

옵션 대화상자의 선택 탭에서 선택 상자의 크기를 조정할 수 있습니다.

서로 근접한 객체 선택

서로 근접해 있는 객체 또는 다른 객체의 바로 위에 놓여 있는 객체를 선택하는 것은 어렵습니다. 예제에서는 두 개의 선과 하나의 원이 선택 상자 내에 놓여 있습니다.

선택 미리보기가 켜진 경우, 객체를 상단에 배치하여 강조하고 Shift를 누른 상태로 SPACEBAR를 눌러 객체의 연속보기가 가능합니다. 필요한 객체가 강조된 경우, 마우스 왼쪽 버튼으로 클릭하여 선택합니다.

선택 미리보기가 꺼진 경우, Shift + SPACEBAR 키를 누른 상태로 반복 클릭하여 원하는 객체가 강조될 때까지 객체가 순환되도록 합니다. ESC 키를 눌러 순환을 해제합니다.

객체 선택 제거

Shift 키를 누른 상태로 객체를 다시 선택하여 현재 선택 세트에서 해당 객체를 제거합니다.

참고

    • 3D 하위 객체를 선택하여 수정합니다.

    • 복합 솔리드 처리


개별적으로 객체 선택 (절차)

객체 선택
상위 단계로
개별적으로 객체 선택
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 선택 > 개별적으로 객체 선택 >
개별적으로 객체 선택
개념 절차 요약 참조

단일 객체를 선택하려면

선택 상자 커서의 크기를 변경하려면

객체를 순환하여 선택하려면

객체에서 선택을 제거하려면


개별적으로 객체 선택 (절차)

개별적으로 객체 선택
상위 단계로
개별적으로 객체 선택
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 선택 > 개별적으로 객체 선택 >
개별적으로 객체 선택
개념 절차 요약 참조

단일 객체를 선택하려면

  1. 임의의 명령에 대한 객체 선택 프롬프트에서 선택할 객체가 강조되도록 직사각형 선택 상자 커서를 이동합니다.
  2. 객체를 클릭합니다.

    선택한 객체가 강조됩니다.

  3. ENTER 키를 눌러 객체 선택을 종료합니다.
    주PICKFIRST 시스템 변수가 1(명사/동사 선택사항)로 설정된 경우 명령을 입력 전에 객체를 선택할 수 있습니다.


개별적으로 객체 선택 (절차)

개별적으로 객체 선택
상위 단계로
개별적으로 객체 선택
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 선택 > 개별적으로 객체 선택 >
개별적으로 객체 선택
개념 절차 요약 참조

선택 상자 커서의 크기를 변경하려면

  1. 도구 메뉴 [image] 옵션을 클릭합니다.명령 프롬프트에서 options를 입력합니다.
  2. 선택 탭의 선택 상자 크기에서 선택 상자가 사용할 크기가 될 때까지 선택 상자 크기 슬라이더를 이동합니다.
  3. 확인을 클릭합니다.
명령 입력: DSETTINGS


개별적으로 객체 선택 (절차)

개별적으로 객체 선택
상위 단계로
개별적으로 객체 선택
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 선택 > 개별적으로 객체 선택 >
개별적으로 객체 선택
개념 절차 요약 참조

객체를 순환하여 선택하려면

  1. 객체 선택 프롬프트에서 Shift + SPACEBAR 키를 누른 상태로 유지합니다. 원하는 객체와 최대한 가까운 곳을 클릭합니다.
  2. 원하는 객체가 강조될 때까지 반복하여 클릭합니다.
  3. ENTER 키를 눌러 객체를 선택합니다.
주선택 미리보기가 켜진 경우, 객체를 상단에 배치하여 강조하고 Shift를 누른 상태로 SPACEBAR를 눌러 객체의 연속보기가 가능합니다. 필요한 객체가 강조된 경우, 마우스 왼쪽 버튼으로 클릭하여 선택합니다.


객체에서 선택을 제거하려면 (절차)

개별적으로 객체 선택
상위 단계로
다중 객체 선택
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 선택 > 개별적으로 객체 선택 >
객체에서 선택을 제거하려면
개념 절차 요약 참조

객체에서 선택을 제거하려면

  • Shift 키를 누른 상태로 유지합니다. 선택 세트에서 제거할 객체를 클릭합니다.


개별적으로 객체 선택 (요약 참조)

블록 참조 분리(분해)
개별적으로 객체 선택
다중 객체 선택
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 선택 > 개별적으로 객체 선택 >
개별적으로 객체 선택
개념 절차 요약 참조

명령

PROPERTIES

기존 객체의 특성을 조정합니다.

SELECT

선택한 객체를 이전 선택 세트에 배치합니다.

시스템 변수

3DSELECTIONMODE

객체 강조표시를 조정합니다. 이는 맞물림이 있는 선택된 객체에는 영향을 주지 않습니다

HIGHLIGHT

객체 강조표시를 조정합니다. 이는 맞물림이 있는 선택된 객체에는 영향을 주지 않습니다

LEGACYCTRLPICK

선택 순환하기 위한 키와 CTRL + 왼쪽 클릭을 위한 동작을 지정합니다

PICKADD

이후의 선택 사항이 현재 선택 세트를 대체할지 또는 현재 선택 세트에 추가할지 조정합니다

PICKAUTO

객체 선택 프롬프트에서 자동 윈도우 기능을 조정합니다

PICKBOX

객체 선택 대상 높이를 픽셀 단위로 설정합니다

PICKDRAG

선택 윈도우를 그리는 방식을 조정합니다

PICKFIRST

명령을 호출하기 전에 객체를 선택할지 또는 호출한 후에 선택할지 조정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


다중 객체 선택 (개념)

개별적으로 객체 선택
객체 선택
객체 선택 방지
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 선택 >
다중 객체 선택
개념 절차 요약 참조

객체 선택 프롬프트에서 동시에 여러 개의 객체를 선택할 수 있습니다.

직사각형 선택 영역 지정

반대 구석을 지정하여 직사각형 영역을 정의합니다. 영역 내의 배경은 색상이 변하여 투명하게 됩니다. 커서를 첫 지점에서 반대 구석으로 끄는 방향이 선택되는 객체를 결정합니다.

  • 윈도우 선택. 커서를 왼쪽에서 오른쪽으로 끌어 직사각형 영역에 의해 완전히 둘러싸인 객체만을 선택합니다.
  • 교차 선택. 커서를 오른쪽에서 왼쪽으로 끌어 직사각형 윈도우가 둘러싸거나 교차하는 객체를 선택합니다.

윈도우 선택을 사용할 경우에는 대부분 직사각형 선택 영역에 전체 객체가 포함되어야 합니다. 그러나 비연속적인(대시) 선종류가 있는 객체를 뷰포트에서 부분적으로만 볼 수 있고 해당 선종류의 모든 가시적 벡터가 선택 윈도우 내에 포함될 수 있는 경우에는 전체 객체가 선택됩니다.

불규칙한 쉐이프의 선택 영역 지정

점을 지정하여 불규칙한 쉐이프의 영역을 정의합니다. 윈도우 다각형 선택을 사용하여 선택 영역으로 완전히 둘러싸인 객체를 선택할 수 있습니다. 걸침 다각형 선택을 사용하여 선택 영역에 의해 둘러싸이거나 또는 교차되는 객체를 선택할 수 있습니다.

선택 울타리 지정

복합 도면에서 선택 울타리를 사용합니다. 선택 울타리는 폴리선 같이 보이며 선택 울타리가 통과하는 객체만을 선택합니다. 회로판 그림은 여러 구성요소들을 선택하는 울타리를 보여 줍니다.

기타 선택 옵션 사용

객체 선택 프롬프트에 ?를 입력하여 모든 선택 옵션을 볼 수 있습니다. 각 선택 옵션에 대한 설명은 SELECT를 참고하십시오.

다중 객체에서 선택 객체 제거

객체 선택 프롬프트에서 r(제거)을 입력하고 임의의 선택 옵션을 사용하여 선택 세트에서 객체를 제거할 수 있습니다. [제거] 옵션을 사용하는 도중 선택 세트에 객체를 추가하는 작업으로 되돌아가려면 a(추가)를 입력합니다.

Shift 키를 누른 상태에서 객체를 다시 선택하거나 Shift 키를 누른 상태에서 윈도우를 클릭한 채 끌거나 선택된 객체들을 교차하여 현재 선택 세트에서 해당 객체를 제거할 수 있습니다. 객체를 선택 세트에서 반복적으로 추가하고 제거할 수 있습니다.


다중 객체 선택 (절차)

개별적으로 객체 선택
상위 단계로
다중 객체 선택
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 선택 > 다중 객체 선택 >
다중 객체 선택
개념 절차 요약 참조

객체 선택 프롬프트에서 옵션 리스트를 보려면

불규칙한 쉐이프 영역 내에서 객체를 선택하려면

불규칙한 쉐이프 영역을 교차하는 객체를 선택하려면

울타리를 사용하여 객체를 선택하려면

선택 세트에서 여러 객체를 제거하려면


객체 선택 프롬프트에서 옵션 리스트를 보려면 (절차)

다중 객체 선택
상위 단계로
다중 객체 선택
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 선택 > 다중 객체 선택 >
객체 선택 프롬프트에서 옵션 리스트를 보려면
개념 절차 요약 참조

객체 선택 프롬프트에서 옵션 리스트를 보려면

  • 옵션 선택 프롬프트에 ?를 입력합니다.


다중 객체 선택 (절차)

다중 객체 선택
상위 단계로
다중 객체 선택
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 선택 > 다중 객체 선택 >
다중 객체 선택
개념 절차 요약 참조

불규칙한 쉐이프 영역 내에서 객체를 선택하려면

  1. 객체 선택 프롬프트에서 wp(윈도우 다각형)를 입력합니다.
  2. 점을 지정하여 선택하려는 객체를 완전히 둘러싸는 영역을 정의합니다.
  3. ENTER 키를 눌러 다각형 선택 영역을 닫고 선택을 완료합니다.


다중 객체 선택 (절차)

다중 객체 선택
상위 단계로
다중 객체 선택
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 선택 > 다중 객체 선택 >
다중 객체 선택
개념 절차 요약 참조

불규칙한 쉐이프 영역을 교차하는 객체를 선택하려면

  1. 객체 선택 프롬프트에서 cp(걸침 다각형)를 입력합니다.
  2. 점을 지정하여 선택하려는 객체를 둘러싸거나 교차하는 영역을 정의합니다.
  3. ENTER 키를 눌러 다각형 선택 영역을 닫고 선택을 완료합니다.


다중 객체 선택 (절차)

다중 객체 선택
상위 단계로
다중 객체 선택
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 선택 > 다중 객체 선택 >
다중 객체 선택
개념 절차 요약 참조

울타리를 사용하여 객체를 선택하려면

  1. 객체 선택 프롬프트에 f(울타리)를 입력합니다.
  2. 점을 지정하여 선택하려는 객체를 통과하는 울타리를 작성합니다.
  3. ENTER 키를 눌러 선택을 완료합니다.


다중 객체 선택 (절차)

다중 객체 선택
상위 단계로
객체 선택 방지
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 선택 > 다중 객체 선택 >
다중 객체 선택
개념 절차 요약 참조

선택 세트에서 여러 객체를 제거하려면

  1. 객체 선택 프롬프트에서 객체를 선택한 다음 r(제거)를 입력합니다.
  2. cp(걸침 다각형) 또는 f(울타리) 등과 같은 선택 옵션을 입력하거나 선택 세트에서 제거할 객체를 선택합니다.

    선택 세트에 객체를 추가하는 작업으로 되돌아가려면 a(추가)를 입력합니다.


다중 객체 선택 (요약 참조)

개별적으로 객체 선택
다중 객체 선택
객체 선택 방지
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 선택 > 다중 객체 선택 >
다중 객체 선택
개념 절차 요약 참조

명령

PROPERTIES

기존 객체의 특성을 조정합니다.

QSELECT

필터링 기준에 따라 선택 세트를 작성합니다.

SELECT

선택한 객체를 이전 선택 세트에 배치합니다.

시스템 변수

HIGHLIGHT

객체 강조표시를 조정합니다. 이는 맞물림이 있는 선택된 객체에는 영향을 주지 않습니다

PICKADD

이후의 선택 사항이 현재 선택 세트를 대체할지 또는 현재 선택 세트에 추가할지 조정합니다

PICKAUTO

객체 선택 프롬프트에서 자동 윈도우 기능을 조정합니다

PICKBOX

객체 선택 대상 높이를 픽셀 단위로 설정합니다

PICKDRAG

선택 윈도우를 그리는 방식을 조정합니다

PICKFIRST

명령을 호출하기 전에 객체를 선택할지 또는 호출한 후에 선택할지 조정합니다

PREVIEWEFFECT

선택한 객체를 미리보는 데 사용되는 가시적 효과를 지정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


객체 선택 방지 (개념)

다중 객체 선택
객체 선택
선택 세트 필터
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 선택 >
객체 선택 방지
개념 절차 요약 참조

지정된 도면층에 대해 잠금을 설정하면 해당 도면층의 객체가 선택되어 수정되는 것을 방지할 수 있습니다.

일반적으로 특정 객체를 실수로 편집하는 것을 방지하려는 경우 도면층을 잠금니다. 도면층이 잠기더라도 다른 작업은 계속 수행할 수 있습니다. 예를 들어, 잠긴 도면층을 현재 도면층으로 만들고 해당 도면층에 객체를 추가할 수 있습니다. 또한 조회 명령(예: LIST)을 사용하거나 객체 스냅을 사용하여 잠긴 도면층의 객체에 점을 지정할 수 있고 잠긴 도면층의 객체 그리기 순서를 변경할 수도 있습니다.

잠긴 도면층과 잠금 해제된 도면층을 구분하는 데 도움을 주기 위해 다음과 같이 할 수 있습니다.

  • 객체 위에 아이콘을 대고 있으면 잠금 아이콘이 표시되는지 확인됩니다.
  • 잠긴 도면층의 객체를 흐리게 나타냅니다.
주잠긴 도면층에 있는 객체에는 그립이 표시되지 않습니다.


객체 선택 방지 (절차)

다중 객체 선택
상위 단계로
객체 선택 방지
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 선택 > 객체 선택 방지 >
객체 선택 방지
개념 절차 요약 참조

도면층을 잠그거나 잠금해제하려면

해당 도면층의 객체를 선택하여 도면층을 잠그거나 잠금해제하려면


객체 선택 방지 (절차)

객체 선택 방지
상위 단계로
객체 선택 방지
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 선택 > 객체 선택 방지 >
객체 선택 방지
개념 절차 요약 참조

도면층을 잠그거나 잠금해제하려면

  1. 도면층 도구막대에서 [도면층 특성 관리자] 버튼을 클릭합니다.
  2. 도면층 특성 관리자에서 잠글 도면층의 자물쇠를 클릭합니다.
  3. 확인을 클릭합니다.

    자물쇠가 잠그면 도면층이 잠기고 해당 도면층에 있는 객체는 선택할 수 없게 됩니다.

도구막대: 도면층
명령 입력: LAYER


객체 선택 방지 (절차)

객체 선택 방지
상위 단계로
선택 세트 필터
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 선택 > 객체 선택 방지 >
객체 선택 방지
개념 절차 요약 참조

해당 도면층의 객체를 선택하여 도면층을 잠그거나 잠금해제하려면

  1. 모형 탭을 클릭합니다.
  2. 다음 중 하나를 수행합니다.
    • 형식 메뉴 [image] 도면층 도구 [image] 도면층 잠금을 클릭합니다.명령 프롬프트에서 laylck을 입력합니다.
    • 형식 메뉴 [image] 도면층 도구 [image] 도면층 잠금해제를 클릭합니다.
  3. 잠그거나 잠금해제할 도면층의 객체를 선택합니다.
도구막대: 도면층 II
명령 입력: LAYLCK, LAYULK


객체 선택 방지 (요약 참조)

다중 객체 선택
객체 선택 방지
선택 세트 필터
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 선택 > 객체 선택 방지 >
객체 선택 방지
개념 절차 요약 참조

명령

LAYER

도면층 및 도면층 특성 관리

LAYISO

선택한 객체의 도면층이 아닌 다른 모든 도면층을 숨기거나 잠급니다.

LAYLCK

선택한 객체의 도면층을 잠급니다.

LAYULK

선택한 객체의 도면층을 잠금해제합니다.

시스템 변수

LAYLOCKFADECTL

잠긴 도면층의 객체 흐림을 제어합니다.

유틸리티

항목 없음

명령 수정자

항목 없음


선택 세트 필터 (개념)

객체 선택 방지
객체 선택
객체 선택 사용자화
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 선택 >
선택 세트 필터
개념 절차 요약 참조

객체 특성 또는 객체 유형을 사용하여 객체를 선택 세트에 포함하거나 제외할 수 있습니다.

특성 팔레트의 신속 선택(QSELECT) 또는 객체 선택 필터 대화상자(FILTER)를 사용하면 색상과 같은 특성 및 객체 유형별로 선택 세트를 필터처리할 수 있습니다. 예를 들어, 다른 객체는 선택하지 않고 도면에서 빨간색 원만 모두 선택하거나 빨간색 원을 제외한 다른 모든 객체를 선택할 수 있습니다.

신속 선택을 사용하여 지정한 필터링 기준을 기초로 선택 세트를 신속하게 정의할 수 있습니다. 그리고 Autodesk 또는 타사 응용프로그램을 사용하여 객체에 피쳐 분류를 추가한 경우에는 분류 특성별로 객체를 선택할 수 있습니다. 객체 선택 필터를 사용하면 필터를 명명하고 나중에 사용할 수 있도록 해당 필터를 저장할 수 있습니다.

신속 선택이나 객체 선택 필터를 사용하여 색상, 선종류 또는 선가중치를 기준으로 선택 세트를 필터링하려면 우선 도면의 모든 객체에 대해 이러한 특성들이 BYLAYER로 설정되어 있는지 확인합니다. 예를 들어, 객체 색상이 BYLAYER로 설정되어 있고 도면층 색상이 빨간색이기 때문에 객체가 빨간색으로 나타날 수도 있습니다.

참고

    • 객체 선택 사용자화

    • 도면층으로 작업


선택 세트 필터 (절차)

객체 선택 방지
상위 단계로
선택 세트 필터
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 선택 > 선택 세트 필터 >
선택 세트 필터
개념 절차 요약 참조

신속 선택을 사용하여 선택 세트를 작성하려면

선택 세트에서 객체를 제외시키려면

선택 세트에 객체를 추가하려면

필터처리된 리스트를 명명하고 저장하려면

명명된 필터를 사용하려면


선택 세트 필터 (절차)

선택 세트 필터
상위 단계로
선택 세트 필터
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 선택 > 선택 세트 필터 >
선택 세트 필터
개념 절차 요약 참조

신속 선택을 사용하여 선택 세트를 작성하려면

다음 예제에서는 신속 선택을 사용하여 도면에서 빨간색 객체를 선택합니다.

  1. 도구 메뉴 [image] 신속 선택을 클릭합니다.명령 프롬프트에서 qselect를 입력합니다.
  2. 신속 선택 대화상자의 적용 대상에서 전체 도면을 선택합니다.
  3. 객체 유형에서 다중을 선택합니다.
  4. 특성에서 색상을 선택합니다.
  5. 연산자에서 같음을 선택합니다.
  6. 값에서 빨간색을 선택합니다.
  7. 적용 방법에서 새로운 선택 세트에 포함을 선택합니다.
  8. 확인을 클릭합니다.

    도면의 모든 빨간색 객체가 선택되고 신속 선택 대화상자가 닫힙니다. 도면층 색상이 빨간색이기 때문에 BYLAYER로 설정되어 빨간색인 객체는 선택 세트에 포함되지 않습니다.

주Autodesk Map과 같은 응용프로그램을 사용하여 객체에 피쳐 분류를 추가하고 연관된 분류(XML) 파일이 있는 경우 분류 특성별로 객체를 선택할 수 있습니다. 특히, 객체 유형 상자에서 분류를 선택하고 특성 상자에서 특성을 선택할 수 있습니다.
명령 입력: QSELECT


선택 세트 필터 (절차)

선택 세트 필터
상위 단계로
선택 세트 필터
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 선택 > 선택 세트 필터 >
선택 세트 필터
개념 절차 요약 참조

선택 세트에서 객체를 제외시키려면

[새 선택 세트에서 제외] 옵션을 사용하여 현재 선택 세트에서 객체를 제외시킬 수 있습니다. 다음 예제에서는 이미 선택한 객체 세트 중에서 반지름이 1보다 큰 원을 모두 제외시킵니다.

  1. 여러 객체를 선택합니다.
  2. 도구 메뉴 [image] 신속 선택을 클릭합니다.명령 프롬프트에서 qselect를 입력합니다.
  3. 신속 선택 대화상자의 적용 대상에서 현재 선택을 선택합니다.
  4. 객체 유형에서 원을 선택합니다.
  5. 특성에서 반지름을 선택합니다.
  6. 연산자에서 큼을 선택합니다.
  7. 값에 1을 입력합니다.
  8. 적용 방법에서 새 선택 세트에서 제외를 선택합니다.
  9. 확인을 클릭합니다.

    반지름이 1보다 큰 모든 원이 선택 세트에서 제거됩니다.

명령 입력: QSELECT


선택 세트 필터 (절차)

선택 세트 필터
상위 단계로
선택 세트 필터
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 선택 > 선택 세트 필터 >
선택 세트 필터
개념 절차 요약 참조

선택 세트에 객체를 추가하려면

신속 선택을 사용하여 현재 선택 세트에 객체를 추가할 수 있습니다. 다음 예제에서는 현재 선택 세트를 유지하고, bld1_로 시작하는 이름의 하이퍼링크가 포함된 도면의 모든 객체를 추가합니다.

  1. 도구 메뉴 [image] 신속 선택을 클릭합니다.명령 프롬프트에서 qselect를 입력합니다.
  2. 신속 선택 대화상자에서 현재 선택 세트에 추가를 선택합니다.
  3. 객체 유형 상자에서 다중을 선택합니다.
  4. 특성에서 하이퍼링크를 선택합니다.
  5. 연산자에서 와일드카드 일치를 선택합니다.
  6. 값에 bld1_*을 입력합니다.
  7. 적용 방법에서 새로운 선택 세트에 포함을 선택합니다.
  8. 확인을 클릭합니다.
명령 입력: QSELECT


선택 세트 필터 (절차)

선택 세트 필터
상위 단계로
선택 세트 필터
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 선택 > 선택 세트 필터 >
선택 세트 필터
개념 절차 요약 참조

필터처리된 리스트를 명명하고 저장하려면

  1. 명령 프롬프트에서 filter를 입력합니다.
  2. 객체 선택 필터 대화상자의 필터 선택에서 Line 등과 같은 필터를 선택합니다.
  3. 리스트에 추가를 클릭합니다.
  4. 다른 이름으로 저장에서 Linefilter 등과 같은 필터 이름을 입력합니다.
  5. 다른 이름으로 저장을 클릭합니다.
  6. 적용을 클릭합니다.

    이 경우에 도면의 선만 선택할 수 있도록 필터가 적용됩니다. 선택을 사용하여 객체를 선택하면 선택 영역 내의 모든 객체에 필터가 적용됩니다.

명령 입력: FILTER


선택 세트 필터 (절차)

선택 세트 필터
상위 단계로
객체 선택 사용자화
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 선택 > 선택 세트 필터 >
선택 세트 필터
개념 절차 요약 참조

명명된 필터를 사용하려면

  1. 객체 선택 프롬프트에서 'filter를 입력합니다. 어포스트로피를 사용하면 투명 명령이 됩니다.
  2. 객체 선택 필터 대화상자의 필터 선택에서 사용할 필터를 선택합니다. 적용을 클릭합니다.
  3. 걸침 윈도우를 사용하여 선택할 객체를 지정합니다.

    필터 기준과 일치하고 걸침 윈도우에서 선택한 객체만 선택됩니다.


선택 세트 필터 (요약 참조)

객체 선택 방지
선택 세트 필터
객체 선택 사용자화
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 선택 > 선택 세트 필터 >
선택 세트 필터
개념 절차 요약 참조

명령

FILTER

객체가 선택 세트에 포함되기 위해 만족해야 하는 요구사항 리스트를 작성합니다.

PROPERTIES

기존 객체의 특성을 조정합니다.

QSELECT

필터링 기준에 따라 선택 세트를 작성합니다.

SELECT

선택한 객체를 이전 선택 세트에 배치합니다.

시스템 변수

PICKADD

이후의 선택 사항이 현재 선택 세트를 대체할지 또는 현재 선택 세트에 추가할지 조정합니다

PICKAUTO

객체 선택 프롬프트에서 자동 윈도우 기능을 조정합니다

PICKBOX

객체 선택 대상 높이를 픽셀 단위로 설정합니다

PICKDRAG

선택 윈도우를 그리는 방식을 조정합니다

PICKFIRST

명령을 호출하기 전에 객체를 선택할지 또는 호출한 후에 선택할지 조정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


객체 선택 사용자화 (개념)

선택 세트 필터
객체 선택
그룹 객체
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 선택 >
객체 선택 사용자화
개념 절차 요약 참조

먼저 명령을 입력할지 또는 객체를 먼저 선택할 지와 선택 상자 커서의 크기, 선택된 객체가 표시되는 방법 등과 같은 객체 선택의 여러 방식을 조정할 수 있습니다.

객체 선택 프롬프트를 사용하는 명령의 경우 다음을 수행할 수 있습니다.

  • 먼저 명령을 입력한 다음 객체 선택
  • 먼저 객체를 선택한 다음 해당 명령 입력

또한 다음을 선택할 수 있습니다.

  • 선택 중 선택될 객체의 미리보기 여부
  • 선택한 객체의 강조 여부
  • 선택 영역 정의 방법 및 선택 세트 작성 방법

명령 먼저 선택

편집 명령을 사용할 경우 객체 선택 프롬프트가 표시되고 십자선이 선택 상자로 대치됩니다. 여러 가지 방법으로 객체 선택 프롬프트에 응답할 수 있습니다.

  • 한 번에 하나의 객체를 선택합니다.
  • 빈 영역을 클릭합니다. 커서를 끌어 직사각형 선택 영역을 정의합니다.
  • 선택 옵션을 입력합니다. 모든 선택 옵션을 표시하려면 ?를 입력합니다.
  • 선택 방법을 결합하여 사용합니다. 예를 들어, 도면 영역에서 대부분의 객체를 선택하려면 모든 객체를 선택한 다음 선택하지 않을 객체는 제거합니다.
  • 'filter를 입력하여 명명된 선택 필터를 사용합니다. 어포스트로피를 사용하면 명령이 투명하게 실행됩니다.

객체를 먼저 선택

두 방법 중 하나를 사용하여 명령을 시작 전 객체를 선택합니다.

  • SELECT 명령을 사용하고 ?를 입력하여 모든 선택 옵션을 표시합니다. 선택한 모든 객체가 이전 선택 세트에 배치됩니다. 이전 선택 세트를 사용하려면 이후 명령의 객체 선택 프롬프트에서 p를 입력합니다.
  • 명사/동사 선택사항이 켜져 있으면 MOVE, COPY 또는 ERASE 등과 같은 명령을 입력 전에 명령 프롬프트에서 객체를 선택합니다. 이 방법을 사용하면 객체를 개별적으로 클릭하거나 자동 선택을 사용하여 객체를 선택할 수 있습니다.
  • qselect를 입력하여 선택을 필터처리합니다. 그런 다음 이후 명령의 객체 선택 프롬프트에서 p를 입력합니다.

선택할 객체 강조

선택 상자 커서를 객체에 롤오버하면 객체가 강조되고 클릭하면 선택될 객체의 미리보기가 제공됩니다.

영역을 지정하여 다중 객체를 선택할 때 영역 배경은 투명해집니다.

기본적으로 이러한 선택 미리보기 효과는 켜져 있습니다. 선택 미리보기를 끄거나 모양을 변경할 수 있습니다(옵션 대화상자, 선택 탭). PICKBOX 시스템 변수가 0으로 설정되는 경우 객체 선택 미리보기는 사용할 수 없습니다.

선택된 객체 모양 조정

기본적으로 선택된 객체는 대시 선으로 표시됩니다. HIGHLIGHT 시스템 변수를 0으로 설정하면 프로그램 속도가 향상될 수 있습니다. 선택 강조를 꺼도 선택한 객체의 맞물림에는 영향을 주지 않습니다.

기본 선택 방법 설정

옵션 대화상자의 선택 탭에 있는 옵션에서는 다음의 기본 선택 방법을 조정합니다.

  • 선택 미리보기 및 선택 영역 효과를 사용하여 선택을 미리보기합니다.
  • 명령(명사/동사 선택사항)을 입력 전 또는 후에 객체를 선택합니다. (PICKFIRST)
  • Shift 키를 눌러 선택 세트에 객체를 추가합니다. (PICKADD)
  • 클릭한 채로 끌어 선택 윈도우를 작성합니다. 그렇지 않으면 더블 클릭하여 선택 윈도우의 구석을 정의해야 합니다.(PICKDRAG)
  • 빈 공간을 클릭하면 자동으로 윈도우 또는 교차 선택이 시작됩니다. 그렇지 않으면 c 또는 w를 입력하여 윈도우 교차 선택을 지정해야 합니다.(PICKAUTO)
  • 선택 상자 크기 변경 (PICKBOX)
  • 그룹에서 객체 하나를 선택할 때 해당 그룹의 모든 객체를 선택합니다.
  • 해치를 선택할 때 선택 세트에서 경계를 포함합니다.


객체 선택 사용자화 (절차)

선택 세트 필터
상위 단계로
객체 선택 사용자화
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 선택 > 객체 선택 사용자화 >
객체 선택 사용자화
개념 절차 요약 참조

선택 상자 커서의 크기를 변경하려면

객체 선택 설정값을 변경하려면

선택 미리보기를 켜거나 끄려면

선택 미리보기 모양을 변경하려면

선택 미리보기에서 객체를 제외시키려면

선택 영역의 모양을 변경하려면


객체 선택 사용자화 (절차)

객체 선택 사용자화
상위 단계로
객체 선택 사용자화
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 선택 > 객체 선택 사용자화 >
객체 선택 사용자화
개념 절차 요약 참조

선택 상자 커서의 크기를 변경하려면

  1. 도구 메뉴 [image] 옵션을 클릭합니다.명령 프롬프트에서 options를 입력합니다.
  2. 옵션 대화상자에 있는 선택 탭의 선택 상자 크기 아래에서 선택 상자가 사용할 크기가 될 때까지 슬라이더를 이동합니다.
  3. 확인을 클릭합니다.
명령 입력: OPTIONS


객체 선택 사용자화 (절차)

객체 선택 사용자화
상위 단계로
객체 선택 사용자화
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 선택 > 객체 선택 사용자화 >
객체 선택 사용자화
개념 절차 요약 참조

객체 선택 설정값을 변경하려면

  1. 도구 메뉴 [image] 옵션을 클릭합니다.명령 프롬프트에서 options를 입력합니다.
  2. 옵션 대화상자의 선택 탭에서 선택 미리보기, 선택 모드 영역 및 선택 상자 크기를 변경합니다.
  3. 확인을 클릭합니다.
명령 입력: OPTIONS


객체 선택 사용자화 (절차)

객체 선택 사용자화
상위 단계로
객체 선택 사용자화
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 선택 > 객체 선택 사용자화 >
객체 선택 사용자화
개념 절차 요약 참조

선택 미리보기를 켜거나 끄려면

  1. 도구 메뉴 [image] 옵션을 클릭합니다.명령 프롬프트에서 options를 입력합니다.
  2. 옵션 대화상자의 선택 탭에서 다음 옵션을 선택 또는 선택 취소합니다.
    • 명령이 활성 상태인 경우 옵션을 선택하여 확인 표시를 표시합니다.
    • 활성 명령이 없는 경우 옵션을 선택하여 확인 표시를 표시합니다.
    • 두 옵션을 선택하여 사용 가능할 때마다 선택 미리보기를 켭니다.
    • 두 옵션을 선택 취소하여 완전히 선택 미리보기를 끕니다.
    명령 입력: SELECTIONPREVIEW


객체 선택 사용자화 (절차)

객체 선택 사용자화
상위 단계로
객체 선택 사용자화
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 선택 > 객체 선택 사용자화 >
객체 선택 사용자화
개념 절차 요약 참조

선택 미리보기 모양을 변경하려면

  1. 도구 메뉴 [image] 옵션을 클릭합니다.명령 프롬프트에서 options를 입력합니다.
  2. 옵션 대화상자의 선택 탭에서 시각 효과 설정을 클릭합니다.
  3. 시각 효과 설정 대화상자에서 다음 옵션 중 하나를 선택합니다.
    • 대시. 대시 선을 표시합니다.
    • 굵게 하기. 굵어진 선을 표시합니다.
    • 모두. 대시 선과 굵어진 선을 표시합니다.
  4. 확인을 클릭하여 각 대화상자를 종료합니다.


객체 선택 사용자화 (절차)

객체 선택 사용자화
상위 단계로
객체 선택 사용자화
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 선택 > 객체 선택 사용자화 >
객체 선택 사용자화
개념 절차 요약 참조

선택 미리보기에서 객체를 제외시키려면

  1. 도구 메뉴 [image] 옵션을 클릭합니다.명령 프롬프트에서 options를 입력합니다.
  2. 옵션 대화상자의 선택 탭에서 시각 효과 설정을 클릭합니다.
  3. 시각 효과 설정 대화상자에서 [고급] 옵션을 클릭합니다.
  4. [고급 미리보기] 옵션 대화상자에서 다음 옵션 중 하나를 선택하여 선택 미리보기에서 객체를 제외시킵니다.
    • 잠겨진 도면층에 있는 객체를 제외시킵니다.
    • 외부 참조
    • 테이블
    • 그룹화
    • 여러 줄 문자
    • 해치
  5. 확인을 클릭하여 각 대화상자를 종료합니다.


객체 선택 사용자화 (절차)

객체 선택 사용자화
상위 단계로
그룹 객체
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 선택 > 객체 선택 사용자화 >
객체 선택 사용자화
개념 절차 요약 참조

선택 영역의 모양을 변경하려면

  1. 도구 메뉴 [image] 옵션을 클릭합니다.명령 프롬프트에서 options를 입력합니다.
  2. 옵션 대화상자의 선택 탭에서 시각 효과 설정을 클릭합니다.
  3. 시각 효과 설정 대화상자에서 다음 설정을 변경합니다.
    • 선택 영역 표시. 선택 영역에 대한 효과를 선택하여 표시합니다.
    • 윈도우 선택 색상. 색상을 선택하거나 색상 선택을 클릭하여 색상 선택 대화상자를 표시합니다. (WINDOWAREACOLOR 시스템 변수)
    • 교차 선택 항목 색상 색상을 선택하거나 색상 선택을 클릭하여 색상 선택 대화상자를 표시합니다. (CROSSINGAREACOLOR 시스템 변수)
    • 선택 영역 불투명도. 슬라이더를 사용하여 선택 영역의 투명도를 설정합니다. 설정값이 낮을수록 영역이 더 투명하게 됩니다. 값 100은 영역을 불투명하게 합니다. (SELECTIONAREAOPACITY 시스템 변수)
  4. 확인을 클릭하여 각 대화상자를 종료합니다.


객체 선택 사용자화 (요약 참조)

선택 세트 필터
객체 선택 사용자화
그룹 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 선택 > 객체 선택 사용자화 >
객체 선택 사용자화
개념 절차 요약 참조

명령

FILTER

객체가 선택 세트에 포함되기 위해 만족해야 하는 요구사항 리스트를 작성합니다.

PROPERTIES

기존 객체의 특성을 조정합니다.

QSELECT

필터링 기준에 따라 선택 세트를 작성합니다.

시스템 변수

CROSSINGAREACOLOR

교차 선택 중 선택 영역의 색상을 조정합니다

DRAGMODE

마우스로 끄는 객체의 표시 방법을 조정합니다.

HIGHLIGHT

객체 강조표시를 조정합니다. 이는 맞물림이 있는 선택된 객체에는 영향을 주지 않습니다

PICKADD

이후의 선택 사항이 현재 선택 세트를 대체할지 또는 현재 선택 세트에 추가할지 조정합니다

PICKAUTO

객체 선택 프롬프트에서 자동 윈도우 기능을 조정합니다

PICKBOX

객체 선택 대상 높이를 픽셀 단위로 설정합니다

PICKDRAG

선택 윈도우를 그리는 방식을 조정합니다

PICKFIRST

명령을 호출하기 전에 객체를 선택할지 또는 호출한 후에 선택할지 조정합니다

PREVIEWEFFECT

선택한 객체를 미리보는 데 사용되는 가시적 효과를 지정합니다

PREVIEWFILTER

선택 미리보기에서 지정된 객체 유형을 제외합니다

SELECTIONAREA

선택 영역에 대한 효과의 표시를 조정합니다

SELECTIONAREAOPACITY

윈도우 및 교차 선택 과정에서 선택 영역의 투명도를 조정합니다

SELECTIONPREVIEW

선택 미리보기의 화면표시를 조정합니다

WINDOWAREACOLOR

윈도우 선택 동안 투명 선택 영역의 색상을 조정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


그룹 객체

객체 선택 사용자화
객체 선택
그룹 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 선택 >
그룹 객체
개념 절차

그룹은 저장된 객체 세트이며 필요에 따라 객체를 선택하여 함께 또는 개별적으로 편집할 수 있습니다. 그룹은 하나의 단위로 조작해야 하는 도면 요소를 쉽게 결합할 수 있는 방법을 제공합니다.

이 단원의 항목

  • 그룹 개요
  • 그룹 작성

    그룹의 구성원이 되는 객체를 선택하는 것 이외에도 해당 그룹에 이름 및 설명을 부여할 수 있습니다.

  • 그룹의 객체 선택

    여러 가지 방법으로 그룹을 선택할 수 있습니다. 예를 들어, 그룹 이름을 선택하거나 그룹 구성원 중 하나를 선택합니다.

  • 그룹 편집

    구성원 변경, 특성 수정, 그룹의 이름과 설명 수정 및 도면에서 이름과 설명의 제거 등 여러 가지 방법으로 그룹을 수정할 수 있습니다.


그룹 객체 (절차)

객체 선택 사용자화
상위 단계로
그룹 작성
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 선택 > 그룹 객체 >
그룹 객체
개념 절차

그룹을 작성하려면

모든 그룹화 객체를 개별적으로 선택할 수 있는지 여부를 조정하려면

특정 그룹의 선택 가능성을 조정하려면

명명된 그룹을 삭제하려면

그룹 구성원의 순서를 바꾸려면


그룹 개요 (개념)

그룹 객체
그룹 객체
그룹 작성
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 선택 > 그룹 객체 >
그룹 개요
개념 요약 참조

그룹은 저장된 객체 세트이며 필요에 따라 객체를 선택하여 함께 또는 개별적으로 편집할 수 있습니다. 그룹은 하나의 단위로 조작해야 하는 도면 요소를 쉽게 결합할 수 있는 방법을 제공합니다. 기본 이름을 이용하여 빠른 작성도 가능합니다.

팁그룹은 3D 솔리드를 부울 연산과 결합하지 않으려는 경우 3D 솔리드를 연관시키는 데 유용합니다.

객체를 추가하거나 제거하여 작업하는 동안 그룹의 구성요소를 변경할 수 있습니다.

일부 측면에서 그룹은 객체를 명명된 세트로 결합하는 또 다른 방법을 제공하는 블록과 유사합니다. 예를 들어, 작성하는 그룹은 세션에서 연속하여 저장됩니다. 그러나 개별 객체를 블록으로 편집하는 경우에는 먼저 분해해야 하기 때문에 그룹으로 편집하는 것이 보다 효과적입니다. 블록과는 달리 그룹은 다른 도면과 공유할 수 없습니다.


그룹 개요 (요약 참조)

객체 선택 사용자화
그룹 개요
그룹 작성
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 선택 > 그룹 객체 > 그룹 개요 >
그룹 개요
개념 요약 참조

명령

GROUP

그룹이라고 하는 저장된 객체 세트를 작성하고 관리합니다.

시스템 변수

PICKSTYLE

그룹 선택과 연관 해치 선택의 사용을 조정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


그룹 작성 (개념)

그룹 개요
그룹 객체
그룹의 객체 선택
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 선택 > 그룹 객체 >
그룹 작성
개념 절차 요약 참조

그룹의 구성원이 되는 객체를 선택하는 것 이외에도 해당 그룹에 이름 및 설명을 부여할 수 있습니다.

그룹을 작성할 때 해당 그룹에 이름과 설명을 부여할 수 있습니다. 그룹을 복사하는 경우 사본의 이름은 기본적으로 Ax로 지정되고 명명되지 않은 것으로 간주됩니다. 명명되지 않은 그룹은 사용자가 이름 없는 포함을 선택하지 않은 경우에는 객체 그룹화 대화상자에 나열되지 않습니다.

선택할 수 있는 그룹의 구성원을 선택하여 새 그룹에 포함시키면 이전 그룹에 있는 모든 구성원이 새 그룹에 포함됩니다.

도면의 객체는 여러 그룹의 구성원이 될 수 있으며 그룹 자체가 다른 그룹에 내포될 수도 있습니다. 또한 내포된 그룹을 그룹해제하여 원래 그룹 구성을 복원할 수도 있습니다.

도면을 외부 참조로 사용하거나 블록으로 삽입하는 경우에는 명명된 그룹이 유지되지 않습니다. 그러나 외부 참조를 결합한 다음 분해하거나 블록을 분해하면 그룹을 이름 없는 그룹으로 사용할 수 있습니다.

주수백 또는 수천개의 객체가 포함되어 있는 대형 그룹은 작성하지 마십시오. 대형 그룹을 사용하면 프로그램의 성능이 현저하게 저하됩니다.


그룹 작성 (절차)

그룹 객체
상위 단계로
그룹의 객체 선택
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 선택 > 그룹 객체 > 그룹 작성 >
그룹 작성
개념 절차 요약 참조

그룹을 작성하려면

  1. 명령 프롬프트에 group을 입력합니다.
  2. 객체 그룹화 대화상자의 그룹 식별에서 그룹 이름과 설명을 입력합니다.
  3. 그룹 작성 영역에서 신규를 클릭합니다.

    대화상자가 임시로 닫힙니다.

  4. 객체를 선택하고 ENTER 키를 누릅니다.
  5. 확인을 클릭합니다.
명령 입력: GROUP


그룹 작성 (요약 참조)

그룹 개요
그룹 작성
그룹의 객체 선택
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 선택 > 그룹 객체 > 그룹 작성 >
그룹 작성
개념 절차 요약 참조

명령

GROUP

그룹이라고 하는 저장된 객체 세트를 작성하고 관리합니다.

시스템 변수

PICKSTYLE

그룹 선택과 연관 해치 선택의 사용을 조정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


그룹의 객체 선택 (개념)

그룹 작성
그룹 객체
그룹 편집
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 선택 > 그룹 객체 >
그룹의 객체 선택
개념 절차 요약 참조

여러 가지 방법으로 그룹을 선택할 수 있습니다. 예를 들어, 그룹 이름을 선택하거나 그룹 구성원 중 하나를 선택합니다.

객체 선택 프롬프트에서 이름으로 그룹을 선택할 수 있습니다. PICKSTYLE 시스템 변수가 1 또는 3으로 설정되어 있고 선택 가능한 그룹에서 임의의 구성원을 선택하는 경우, 선택 기준과 일치하는 그룹 구성원이 모두 선택됩니다. 또한 Ctrl+ H 또는 Shift+Ctrl+A 키를 눌러 그룹을 켜거나 끌 수 있습니다.

예를 들어, 다른 객체의 바로 뒤에 놓여 있는 객체를 선택하는 경우와 같이 객체 선택 순환을 사용할 때에도 선택 가능한 그룹의 모든 구성원이 선택됩니다. 하나 이상의 선택 가능한 그룹에 들어 있는 구성원인 객체를 선택하면 해당 객체가 포함된 모든 그룹의 구성원이 모두 선택됩니다. 맞물림을 사용하여 편집할 그룹을 선택하려면 명령 프롬프트에서 좌표 입력 장치를 사용하여 그룹을 선택합니다.


그룹의 객체 선택 (절차)

그룹 작성
상위 단계로
그룹의 객체 선택
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 선택 > 그룹 객체 > 그룹의 객체 선택 >
그룹의 객체 선택
개념 절차 요약 참조

모든 그룹화 객체를 개별적으로 선택할 수 있는지 여부를 조정하려면

특정 그룹의 선택 가능성을 조정하려면


모든 그룹화 객체를 개별적으로 선택할 수 있는지 여부를 조정하려면 (절차)

그룹의 객체 선택
상위 단계로
그룹의 객체 선택
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 선택 > 그룹 객체 > 그룹의 객체 선택 >
모든 그룹화 객체를 개별적으로 선택할 수 있는지 여부를 조정하려면
개념 절차 요약 참조

모든 그룹화 객체를 개별적으로 선택할 수 있는지 여부를 조정하려면

다음 중 하나를 수행합니다.

  • 명령 프롬프트에서 pickstyle을 입력합니다. 1을 입력하여 그룹 선택을 켭니다. 그룹 내의 객체는 개별적이 아닌 그룹으로만 선택할 수 있습니다.
  • 명령 프롬프트에서 pickstyle을 입력합니다. 0을 입력하여 그룹 선택을 끕니다. 그룹 내의 객체는 그룹이 아닌 개별적으로만 선택할 수 있습니다.
  • 언제든지 Ctrl+H 또는 Ctrl+Shift+A 키를 눌러 그룹 선택을 켜고 끌 수 있습니다.


그룹의 객체 선택 (절차)

그룹의 객체 선택
상위 단계로
그룹 편집
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 선택 > 그룹 객체 > 그룹의 객체 선택 >
그룹의 객체 선택
개념 절차 요약 참조

특정 그룹의 선택 가능성을 조정하려면

  1. 명령 프롬프트에서 group을 입력합니다.
  2. 객체 그룹화 대화상자의 그룹 이름에서 선택 가능성을 변경하려는 그룹을 클릭합니다.
  3. [그룹 변경]에서 선택 가능을 클릭합니다.

    이렇게 하면 PICKSTYLE 시스템 변수에 따라 그룹 내의 객체를 그룹으로 선택할 수 있는지 여부가 변경됩니다. 선택 가능성을 끄면 그룹의 객체는 개별 객체로서만 선택 가능합니다. 객체 그룹화 대화상자 상단의 [선택 가능] 아래에 각 그룹은 현재 상태를 표시합니다.

  4. 확인을 클릭합니다.


그룹의 객체 선택 (요약 참조)

그룹 작성
그룹의 객체 선택
그룹 편집
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 선택 > 그룹 객체 > 그룹의 객체 선택 >
그룹의 객체 선택
개념 절차 요약 참조

명령

GROUP

그룹이라고 하는 저장된 객체 세트를 작성하고 관리합니다.

시스템 변수

PICKSTYLE

그룹 선택과 연관 해치 선택의 사용을 조정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


그룹 편집 (개념)

그룹의 객체 선택
그룹 객체
실수 정정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 선택 > 그룹 객체 >
그룹 편집
개념 절차 요약 참조

구성원 변경, 특성 수정, 그룹의 이름과 설명 수정 및 도면에서 이름과 설명의 제거 등 여러 가지 방법으로 그룹을 수정할 수 있습니다.

그룹으로 객체 편집

그룹 선택이 켜져 있으면 개별 객체를 수정할 수 있는 것처럼 그룹도 이동, 복사, 회전 및 수정할 수 있습니다. 그룹 내의 객체를 편집해야 하는 경우 그룹 선택을 끄고 맞물림을 사용하여 개별 객체를 편집합니다. 자세한 정보는 그룹의 객체 선택를 참고하십시오.

어떤 경우에 이것은 동일 그룹에 속하는 객체 선택 순서를 조정하는 데 유용합니다. 예를 들어 수치 조정 장치에 대한 도구 경로를 생성하는 사용자 루틴은 지정된 순서로 된 일련의 인접 객체에 따라 다릅니다.

두 가지 방법으로 그룹 구성원의 순서를 바꿀 수 있습니다. 개별 구성원의 번호순 위치 또는 그룹 구성원의 범위를 변경하거나, 또는 모든 구성원의 순서를 역으로 바꿀 수 있습니다. 각 그룹의 첫 번째 객체의 번호는 1이 아니라 0입니다.

그룹 구성요소, 이름 또는 설명 변경

객체 그룹화 대화상자를 사용하여 언제든지 그룹에 추가 또는 제거할 객체를 지정할 수 있습니다. 그룹의 이름 또는 설명을 수정할 수도 있습니다. 그룹에서 객체를 삭제하거나 제거하여 그룹이 비어 있는 경우에도 그룹은 구성원 없이 정의된 상태로 유지됩니다.

주그룹에 속하는 블록 인스턴스 또는 해치와 같은 객체를 분해해도 자동으로 결과 구성요소가 그룹에 추가되지 않습니다.

그룹 제거

객체 그룹화 대화상자에서 "분해" 옵션을 사용하여 그룹 정의를 삭제할 수 있습니다. 이 작업은 블록, 해치 또는 치수 분해와 동일하지는 않습니다. 분해된 그룹에 속한 객체는 도면에 남아 있습니다.

결과적으로 그룹은 해체되지만 구성원은 다른 방법으로 변경되지 않습니다.


그룹 편집 (절차)

그룹의 객체 선택
상위 단계로
그룹 편집
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 선택 > 그룹 객체 > 그룹 편집 >
그룹 편집
개념 절차 요약 참조

명명된 그룹을 삭제하려면

그룹 구성원의 순서를 바꾸려면


그룹 편집 (절차)

그룹 편집
상위 단계로
그룹 편집
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 선택 > 그룹 객체 > 그룹 편집 >
그룹 편집
개념 절차 요약 참조

명명된 그룹을 삭제하려면

  1. 명령 프롬프트에 group을 입력합니다.
  2. 객체 그룹화 대화상자의 그룹 리스트에서 그룹 이름을 선택합니다.
  3. 그룹 변경에서 분해를 선택합니다.
  4. 확인을 클릭합니다.

    그룹이 삭제됩니다.

명령 입력: GROUP


그룹 편집 (절차)

그룹 편집
상위 단계로
실수 정정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 선택 > 그룹 객체 > 그룹 편집 >
그룹 편집
개념 절차 요약 참조

그룹 구성원의 순서를 바꾸려면

  1. 명령 프롬프트에 group을 입력합니다.
  2. 객체 그룹화 대화상자의 그룹 변경에서 순서 바꾸기를 클릭합니다.
  3. 그룹 순서화 대화상자의 그룹 이름에서 순서를 바꿀 그룹을 선택합니다.
  4. 이 그룹의 현재 순서를 보려면 강조를 클릭합니다.
  5. 객체 그룹화 대화상자에서 다음 또는 이전을 클릭하여 객체를 봅니다. 객체 순서 보기를 완료했으면 확인을 클릭합니다.
  6. 그룹 순서화 대화상자의 위치로부터 제거에서 객체 번호를 입력합니다.
  7. 객체의 새로운 위치 번호 입력에 새 위치를 입력합니다.
  8. 객체 수에 객체의 개수 또는 개수의 범위를 입력하여 순서를 바꿉니다. 순서 바꾸기를 클릭합니다.
  9. 확인을 클릭하여 각 대화상자를 닫습니다.
명령 입력: GROUP


그룹 편집 (요약 참조)

그룹의 객체 선택
그룹 편집
실수 정정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 선택 > 그룹 객체 > 그룹 편집 >
그룹 편집
개념 절차 요약 참조

명령

GROUP

그룹이라고 하는 저장된 객체 세트를 작성하고 관리합니다.

시스템 변수

PICKSTYLE

그룹 선택과 연관 해치 선택의 사용을 조정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


실수 정정 (개념)

그룹 편집
기존 객체 변경
객체 지우기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 >
실수 정정
개념 절차 요약 참조

여러 가지 방법 중 하나를 사용하여 최근 동작을 역추적할 수 있습니다.

단일 동작 명령취소

역추적할 수 있는 가장 간단한 방법은 표준 도구막대의 명령취소를 사용하거나 U 명령을 사용하여 단일 동작을 취소하는 것입니다. 다수의 명령에는 자체 U(명령취소) 옵션이 있기 때문에 명령을 종료하지 않고도 오류를 정정할 수 있습니다. 예를 들어, 선 및 폴리선을 작성하는 경우 u를 입력하여 마지막 세그먼트를 취소할 수 있습니다.

주기본적으로 UNDO 명령은 명령을 취소하거나 복구할 때 연속적인 초점이동 및 줌 명령을 단일 작업으로 결합하도록 설정되어 있습니다. 그러나, 명령에서 시작되는 초점이동 및 줌 명령은 결합되지 않고 항상 개별 동작으로 유지됩니다.

한 번에 여러 동작 명령취소

UNDO의 표식 옵션을 사용하여 작업하는 동안 동작을 표시합니다. 이 때 UNDO의 뒤로 옵션을 사용하여 표시된 동작 이후에 발생한 모든 동작을 취소할 수 있습니다. UNDO의 시작 및 끝 옵션을 사용하여 그룹으로 다룰 동작 세트를 정의합니다.

또한 표준 도구막대의 명령취소 리스트를 사용하여 여러 동작을 한 번에 취소할 수도 있습니다.

명령취소 결과 반전

U 또는 UNDO를 사용한 후 바로 REDO를 사용하면 U 또는 UNDO 명령의 결과를 취소할 수 있습니다.

또한 표준 도구막대의 명령복구 리스트를 사용하여 여러 동작을 한 번에 복구할 수도 있습니다.

객체 지우기

그린 모든 객체는 모두 지울 수 있습니다. 실수로 객체를 지운 경우 UNDO 또는 OOPS 명령을 사용하여 객체를 복원할 수 있습니다.

자세한 정보는 객체 지우기를 참고하십시오.

명령취소

명령을 완료하지 않고 취소하려면 ESC 키를 누릅니다.


실수 정정 (절차)

그룹 편집
실수 정정
실수 정정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 실수 정정 >
실수 정정
개념 절차 요약 참조

가장 최근 동작을 취소하려면

특정 개수의 동작을 취소하려면

동작을 복구하려면

특정 수의 동작을 복구하려면


가장 최근 동작을 취소하려면 (절차)

실수 정정
실수 정정
실수 정정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 실수 정정 >
가장 최근 동작을 취소하려면
개념 절차 요약 참조

가장 최근 동작을 취소하려면

  • 편집 [image] 명령취소를 클릭합니다.
도구막대: 표준
명령 입력: U


실수 정정 (절차)

실수 정정
실수 정정
실수 정정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 실수 정정 >
실수 정정
개념 절차 요약 참조

특정 개수의 동작을 취소하려면

  1. 표준 도구막대에서 명령취소 리스트 화살표를 클릭합니다.

    가장 최근 동작에서부터 시작하여 취소할 수 있는 동작의 리스트가 표시됩니다.

  2. 취소할 동작을 끌어 선택합니다.
  3. 선택한 동작을 클릭하여 취소합니다.
도구막대: 표준
명령 입력: UNDO


동작을 복구하려면 (절차)

실수 정정
실수 정정
실수 정정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 실수 정정 >
동작을 복구하려면
개념 절차 요약 참조

동작을 복구하려면

  • 편집 메뉴 [image] 명령복구를 클릭합니다.명령 프롬프트에서 mredo를 입력합니다.

UNDO 명령 바로 이전의 동작만 REDO를 사용하여 복구할 수 있습니다. REDO를 사용하여 다른 명령을 반복할 수는 없습니다.

도구막대: 표준
명령 입력: REDO


실수 정정 (절차)

실수 정정
실수 정정
객체 지우기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 실수 정정 >
실수 정정
개념 절차 요약 참조

특정 수의 동작을 복구하려면

  1. 표준 도구막대에서 명령복구 리스트 화살표를 클릭합니다.

    가장 최근 동작에서부터 시작하여 복구할 수 있는 취소된 동작의 리스트가 표시됩니다.

  2. 복구할 동작을 끌어 선택합니다.
  3. 선택한 동작을 클릭하여 복구합니다.
도구막대: 표준
명령 입력: MREDO


실수 정정 (요약 참조)

그룹 편집
실수 정정
객체 지우기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 실수 정정 >
실수 정정
개념 절차 요약 참조

명령

ERASE

도면에서 객체를 제거합니다.

OPTIONS

프로그램 설정값을 사용자화합니다.

OOPS

지워진 객체를 복원합니다.

REDO

이전 UNDO 또는 U 명령의 효과를 되돌립니다.

MREDO

몇 가지 이전 UNDO 또는 U 명령의 효과를 되돌립니다.

U

최근 작업 되돌리기

UNDO

명령의 결과를 되돌립니다.

시스템 변수

UNDOCTL

UNDO 명령의 자동, 조정, 그룹 옵션의 상태를 나타냅니다

UNDOMARKS

표식 옵션에 의해 UNDO 조정 스트림에 배치된 표식 수를 저장합니다

유틸리티

항목 없음

명령 수정자

항목 없음


객체 지우기 (개념)

실수 정정
기존 객체 변경
Windows 잘라내기, 복사 및 붙여넣기 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 >
객체 지우기
개념 절차 요약 참조

여러 가지 방법을 사용하여 도면에서 객체를 지울 수 있습니다.

  • ERASE 명령을 사용하여 객체를 지웁니다.
  • 객체를 선택한 다음 Ctrl+X 키를 눌러 객체를 클립보드로 잘라냅니다.
  • 객체를 선택한 다음 DELETE 키를 누릅니다.

UNDO 명령을 사용하여 실수로 지운 객체를 복원할 수 있습니다. OOPS 명령은 최근에 ERASE, BLOCK 또는 WBLOCK 명령을 사용하여 삭제한 모든 객체를 복원합니다.

화면표시 정리

화면표시 영역의 일부 편집 작업에서 남을 수 있는 선택점이라고 하는 더하기 모양의 표식기 및 스트레이 픽셀을 제거할 수 있습니다.

  • 선택점을 제거하려면 REDRAW 명령을 사용합니다.
  • 스트레이 픽셀을 제거하려면 REGEN 명령을 사용합니다.

사용하지 않은 정의 및 스타일 제거

PURGE 명령을 사용하여 블록 정의, 치수 스타일, 도면층, 선종류 및 문자 스타일을 포함한 사용되지 않는 명명된 객체를 제거할 수 있습니다.

참고

    • 실수 정정


객체 지우기 (절차)

실수 정정
객체 지우기
객체 지우기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 지우기 >
객체 지우기
개념 절차 요약 참조

객체를 지우려면

마지막으로 지운 객체를 복원하려면

객체를 클립보드로 잘라내려면

더하기 모양의 표식기 선택점을 제거하려면

사용되지 않은 선종류를 소거하려면


객체 지우기 (절차)

객체 지우기
객체 지우기
객체 지우기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 지우기 >
객체 지우기
개념 절차 요약 참조

객체를 지우려면

  1. 수정 메뉴 [image] 지우기를 클릭합니다. 명령 프롬프트에서 erase를 입력합니다.
  2. 객체 선택 프롬프트에서 선택 방법을 사용하여 지울 객체를 선택하거나 다음 옵션을 입력합니다.
    • L(최종)을 입력하여 마지막으로 그린 객체를 지웁니다.
    • p(이전)를 입력하여 마지막 선택 세트를 지웁니다.
    • all을 입력하여 도면에서 모든 객체를 지웁니다.
    • 모든 선택 방법 리스트를 보려면 ?를 입력합니다.
  3. ENTER 키를 눌러 명령을 종료합니다.
도구막대: 수정
명령 입력: ERASE


마지막으로 지운 객체를 복원하려면 (절차)

객체 지우기
객체 지우기
객체 지우기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 지우기 >
마지막으로 지운 객체를 복원하려면
개념 절차 요약 참조

마지막으로 지운 객체를 복원하려면

  • 명령 프롬프트에 oops를 입력합니다.

ERASE, BLOCK 또는 WBLOCK 명령을 사용하여 제거한 마지막 객체들이 복원됩니다.

명령 입력: OOPS


객체 지우기 (절차)

객체 지우기
객체 지우기
객체 지우기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 지우기 >
객체 지우기
개념 절차 요약 참조

객체를 클립보드로 잘라내려면

  1. 자를 객체를 선택합니다.
  2. 편집 메뉴 [image] 잘라내기를 클릭합니다. 명령 프롬프트에서 cutclip을 입력합니다. Ctrl+X 키를 누를 수도 있습니다.

    다른 Windows 응용프로그램에 해당 객체를 붙여넣을 수 있습니다.

명령 입력: CUTCLIP


더하기 모양의 표식기 선택점을 제거하려면 (절차)

객체 지우기
객체 지우기
객체 지우기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 지우기 >
더하기 모양의 표식기 선택점을 제거하려면
개념 절차 요약 참조

더하기 모양의 표식기 선택점을 제거하려면

  • 뷰 메뉴 [image] 다시 그리기를 클릭합니다. 명령 프롬프트에서 redrawall을 입력합니다.
명령 입력: REDRAW


객체 지우기 (절차)

객체 지우기
객체 지우기
Windows 잘라내기, 복사 및 붙여넣기 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 지우기 >
객체 지우기
개념 절차 요약 참조

사용되지 않은 선종류를 소거하려면

  1. 파일 메뉴 [image] 도면 유틸리티 [image] 소거를 클릭합니다. 명령 프롬프트에서 purge를 입력합니다.

    소거 대화상자에는 소거할 수 있는 항목과 함께 객체 유형의 트리 뷰가 표시됩니다.

  2. 참조되지 않은 선종류를 소거하려면 다음 방법 중 하나를 사용합니다.
    • 참조되지 않은 선종류를 모두 소거하려면 선종류를 선택합니다.
    • 특정 선종류를 소거하려면 선종류를 더블 클릭하여 트리 뷰를 확장합니다. 그런 다음 소거할 선종류를 선택합니다.

    소거할 항목이 표시되지 않으면 소거할 수 없는 항목 표시를 선택합니다.

  3. 리스트의 각 항목을 확인하는 프롬프트가 나타납니다. 소거를 확인하지 않으려면 [제거할 각 항목 확인] 옵션을 선택 해제합니다.
  4. 소거를 클릭합니다.

    두 개 이상의 항목이 선택된 경우 각 항목의 소거를 확인하려면 프롬프트에서 예, 아니오 또는 모두 예로 응답합니다.

  5. 닫기를 클릭합니다.
명령 입력: PURGE


객체 지우기 (요약 참조)

실수 정정
객체 지우기
Windows 잘라내기, 복사 및 붙여넣기 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 지우기 >
객체 지우기
개념 절차 요약 참조

명령

CUTCLIP

객체를 클립보드에 복사하고 도면에서 해당 객체를 제거합니다.

ERASE

도면에서 객체를 제거합니다.

OOPS

지워진 객체를 복원합니다.

PURGE

도면에서 블록 정의와 도면층과 같은 사용되지 않은 명명된 항목을 제거합니다.

REDRAW

현재 뷰포트의 화면표시를 갱신합니다.

REDRAWALL

모든 뷰포트의 화면표시를 갱신합니다.

REGEN

현재 뷰포트에서 전체 도면을 재생성합니다.

UNDO

명령의 결과를 되돌립니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


Windows 잘라내기, 복사 및 붙여넣기 사용 (개념)

객체 지우기
기존 객체 변경
객체 수정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 >
Windows 잘라내기, 복사 및 붙여넣기 사용
개념 절차 요약 참조

다른 응용프로그램에서 도면 파일의 객체를 사용하려는 경우 클립보드로 해당 객체를 자르거나 복사한 다음 클립보드에서 다른 응용프로그램으로 붙여넣을 수 있습니다.

객체 잘라내기

객체를 잘라내면 선택된 객체가 도면에서 삭제되고 클립보드에 저장됩니다. 이제 다른 Microsoft® Windows® 문서에 객체를 붙여넣을 수 있습니다.

객체 복사

클립보드를 사용하면 도면의 일부분이나 도면 전체를 다른 응용프로그램에서 작성한 문서에 복사할 수 있습니다. 객체는 벡터 형식으로 복사되어 다른 응용프로그램에서 높은 해상도를 유지합니다. 이러한 객체는 클립보드에서 WMF(Windows 메타파일) 형식으로 저장됩니다. 그런 다음 클립보드에 저장된 정보를 다른 문서에 포함시킬 수 있습니다. 원래 도면을 업데이트할 경우 다른 응용프로그램에 포함된 사본은 업데이트되지 않습니다.

객체 붙여넣기

응용프로그램마다 클립보드 정보를 저장할 때 사용되는 내부 형식이 다릅니다. 객체를 클립보드에 복사할 경우 사용할 수 있는 모든 형식으로 정보가 저장됩니다. 클립보드의 내용을 도면에 붙여넣을 때에는 가장 많은 정보를 유지하는 형식이 사용됩니다. 그러나, 이 설정을 무시하고 붙여넣은 정보를 AutoCAD 형식으로 변환할 수 있습니다.

이것은 편집 가장 쉬운 형식이므로 AutoCAD 형식은 객체를 AutoCAD에 복사하고 이 프로그램에서 객체를 복사할 경우 선호되는 형식입니다. 이 형식에는 블록 참조와 3D 모양을 포함한 객체의 모든 관련 정보가 유지됩니다.

Windows 메타파일(그림) 형식에는 화면 벡터 정보가 포함되어 있어 해상도를 손상시키지 않고 파일을 축척하고 인쇄할 수 있습니다. 이 파일 형식을 사용하여 WMF 파일을 지원하는 Windows 응용프로그램에 객체를 붙여넣습니다. AutoCAD에 붙여넣은 메타파일은 비트맵 이미지(BMP 파일)보다 해상도가 높지만, AutoCAD 객체만큼 쉬게 조작되지는 않습니다. 비트맵 이미지는 픽셀 패턴으로 이루어진 래스터 이미지이며, 일반적으로 페인트 응용프로그램에서 사용됩니다.

객체가 클립보드에 복사될 때 해당 객체의 색상은 변경되지 않습니다. 예를 들어, 흰색 배경에 붙여넣은 흰색 객체는 보이지 않습니다. WMFBKGND 및 WMFFOREGND 시스템 변수를 사용하여 배경 또는 전경이 다른 응용프로그램에 붙여넣어진 메타파일 객체에 대해 투명한지 여부를 조정할 수 있습니다.

PASTESPEC을 사용하여 링크되거나 포함된 객체를 클립보드에서 도면으로 삽입할 수 있습니다. 붙여넣은 정보를 AutoCAD 형식으로 변환할 경우 객체는 블록 참조로 삽입됩니다. 붙여넣은 정보를 편집하려면 블록 참조를 해당 구성요소 객체로 분해합니다. 클립보드에 저장된 Windows 메타파일을 AutoCAD 형식으로 변환할 때 일부 축척 정밀도를 잃어버릴 수 있습니다. 적절한 축척을 유지하려면 원래 도면의 객체를 블록(WBLOCK)으로 저장한 다음 INSERT 명령을 사용하여 AutoCAD에 삽입합니다.


Windows 잘라내기, 복사 및 붙여넣기 사용 (절차)

객체 지우기
Windows 잘라내기, 복사 및 붙여넣기 사용
Windows 잘라내기, 복사 및 붙여넣기 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > Windows 잘라내기, 복사 및 붙여넣기 사용 >
Windows 잘라내기, 복사 및 붙여넣기 사용
개념 절차 요약 참조

객체를 클립보드로 잘라내려면

객체를 클립보드에 복사하려면

클립보드에서 객체를 붙여넣으려면

붙여넣은 정보를 도면 파일 형식으로 변환하려면


Windows 잘라내기, 복사 및 붙여넣기 사용 (절차)

Windows 잘라내기, 복사 및 붙여넣기 사용
Windows 잘라내기, 복사 및 붙여넣기 사용
Windows 잘라내기, 복사 및 붙여넣기 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > Windows 잘라내기, 복사 및 붙여넣기 사용 >
Windows 잘라내기, 복사 및 붙여넣기 사용
개념 절차 요약 참조

객체를 클립보드로 잘라내려면

  1. 자를 객체를 선택합니다.
  2. 편집 메뉴 [image] 잘라내기를 클릭합니다. 명령 프롬프트에서 cutclip을 입력합니다. Ctrl+X 키를 누를 수도 있습니다.

    다른 Windows 응용프로그램에 해당 객체를 붙여넣을 수 있습니다.

명령 입력: CUTCLIP


Windows 잘라내기, 복사 및 붙여넣기 사용 (절차)

Windows 잘라내기, 복사 및 붙여넣기 사용
Windows 잘라내기, 복사 및 붙여넣기 사용
Windows 잘라내기, 복사 및 붙여넣기 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > Windows 잘라내기, 복사 및 붙여넣기 사용 >
Windows 잘라내기, 복사 및 붙여넣기 사용
개념 절차 요약 참조

객체를 클립보드에 복사하려면

  1. 복사할 객체를 선택합니다.
  2. 편집 메뉴 [image] 복사를 클릭합니다. 명령 프롬프트에서 copyclip을 입력합니다. 또한 Ctrl+C 키를 누를 수도 있습니다.
명령 입력: COPYCLIP


클립보드에서 객체를 붙여넣으려면 (절차)

Windows 잘라내기, 복사 및 붙여넣기 사용
Windows 잘라내기, 복사 및 붙여넣기 사용
Windows 잘라내기, 복사 및 붙여넣기 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > Windows 잘라내기, 복사 및 붙여넣기 사용 >
클립보드에서 객체를 붙여넣으려면
개념 절차 요약 참조

클립보드에서 객체를 붙여넣으려면

  • 편집 메뉴 [image] 붙여넣기를 클릭합니다. 명령 프롬프트에서 pasteclip을 입력합니다. 또한 Ctrl+V 키를 누를 수도 있습니다.

    현재 클립보드에 있는 객체가 도면에 붙여넣어집니다.

명령 입력: PASTECLIP


Windows 잘라내기, 복사 및 붙여넣기 사용 (절차)

Windows 잘라내기, 복사 및 붙여넣기 사용
Windows 잘라내기, 복사 및 붙여넣기 사용
객체 이동 또는 회전
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > Windows 잘라내기, 복사 및 붙여넣기 사용 >
Windows 잘라내기, 복사 및 붙여넣기 사용
개념 절차 요약 참조

붙여넣은 정보를 도면 파일 형식으로 변환하려면

  1. 편집 메뉴 [image] 선택하여 붙여넣기를 클릭합니다. 명령 프롬프트에서 pastespec을 입력합니다.
  2. 선택하여 붙여넣기 대화상자에서 붙여넣기를 선택합니다.
  3. 형식 리스트에서 그림을 선택합니다.
  4. 확인을 클릭합니다.
명령 입력: PASTESPEC


Windows 잘라내기, 복사 및 붙여넣기 사용 (요약 참조)

객체 지우기
Windows 잘라내기, 복사 및 붙여넣기 사용
객체 수정 방법을 선택합니다.
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > Windows 잘라내기, 복사 및 붙여넣기 사용 >
Windows 잘라내기, 복사 및 붙여넣기 사용
개념 절차 요약 참조

명령

COPYBASE

지정된 기준점을 사용하여 객체를 복사합니다.

COPYCLIP

객체 또는 명령행 문자를 클립보드로 복사

CUTCLIP

객체를 클립보드에 복사하고 도면에서 해당 객체를 제거합니다.

PASTEBLOCK

복사된 객체를 블록으로 붙여넣습니다.

PASTECLIP

클립보드의 데이터를 삽입합니다.

PASTEORIG

원래 도면의 좌표를 사용하여 새로운 도면에 복사된 객체를 붙여넣습니다.

PASTESPEC

클립보드의 데이터를 삽입하고 데이터의 서식을 조정합니다.

WMFIN

Windows 메타 파일을 가져옵니다.

WMFOPTS

WMFIN에 대한 옵션을 설정합니다.

WMFOUT

객체를 Windows 메타 파일로 저장합니다.

시스템 변수

OLEHIDE

OLE 객체의 화면표시와 플로팅을 조정합니다

WMFBKGND

객체가 Windows 메타파일(WMF) 형식으로 삽입될 경우 배경 표시를 조정합니다

WMFFOREGND

객체가 Windows 메타파일(WMF) 형식으로 삽입될 경우 전경 색상의 지정을 조정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


객체 수정

Windows 잘라내기, 복사 및 붙여넣기 사용
기존 객체 변경
객체 수정 방법을 선택합니다.
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 >
객체 수정

객체의 크기, 쉐이프 및 위치를 쉽게 수정할 수 있습니다.

이 단원의 항목

  • 객체 수정 방법을 선택합니다.
  • 객체 이동 또는 회전

    다른 위치로 객체를 이동하거나 각도에 맞추어 객체를 회전하거나 또는 다른 객체를 향하도록 회전하여 객체 방향을 변경할 수 있습니다.

  • 객체 복사, 간격띄우기 또는 대칭

    선택한 객체와 같거나 유사한 객체의 사본을 도면에 작성할 수 있습니다.

  • 객체의 크기 및 쉐이프 변경

    여러 방법을 사용하여 기존 객체의 길이를 다른 객체를 기준으로 대칭적 및 비대칭적으로 조정할 수 있습니다.

  • 객체 모깍기, 모따기, 끊기 또는 결합

    둥글게 또는 평평하게 된 구석과 만나도록 객체를 변경할 수 있습니다. 또한 객체에 간격을 작성하거나 줄일 수 있습니다.

  • 맞물림을 사용하여 객체 편집

    맞물림은 좌표 입력 장치로 선택된 객체의 전략점에 표시되는 작은 사각형입니다. 이 맞물림을 끌어 객체를 신속하게 직접 편집할 수 있습니다.


객체 수정 방법을 선택합니다. (개념)

객체 수정
객체 수정
객체 이동 또는 회전
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 >
객체 수정 방법을 선택합니다.
개념 요약 참조

객체의 크기, 쉐이프 및 위치를 쉽게 수정할 수 있습니다. 다음을 수행할 수 있습니다.

  • 먼저 명령을 입력한 다음 수정할 객체를 선택합니다.
  • 먼저 객체를 선택한 다음 명령을 입력하여 객체를 수정합니다.
  • 객체를 선택하고 마우스 오른쪽 버튼으로 클릭하여 관련 옵션으로 바로 가기 메뉴를 표시합니다.
  • 객체를 더블 클릭하여 특성 팔레트를 표시합니다. 일부 경우에는 객체 유형에 해당하는 대화상자 또는 편집기가 표시됩니다. (CUI 파일을 사용자화한 후 프로그램에 로드하여 각 객체 유형에 대해 두 번 클릭 동작을 지정할 수 있습니다.)
참고

    • 문자 변경

    • 객체 선택

    • 기존 치수 수정

    • 객체의 특성 표시 및 변경

    • 사용자 객체 및 프록시 객체로 작업

    • 사용자화 안내서의 두 번 클릭 동작 작성


객체 수정 방법을 선택합니다. (요약 참조)

Windows 잘라내기, 복사 및 붙여넣기 사용
객체 수정 방법을 선택합니다.
객체 이동
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체 수정 방법을 선택합니다. >
객체 수정 방법을 선택합니다.
개념 요약 참조

명령

CUI

작업공간, 도구막대, 메뉴, 바로 가기 메뉴 및 키보드 바로 가기와 같은 사용자화된 사용자 인터페이스 요소를 관리합니다.

DRAGMODE

마우스로 끄는 객체의 표시 방법을 조정합니다.

PROPERTIES

기존 객체의 특성을 조정합니다.

SELECT

선택한 객체를 이전 선택 세트에 배치합니다.

시스템 변수

DBLCLKEDIT

도면 영역에서 두 번 클릭 편집 동작을 조정합니다.

DRAGMODE

마우스로 끄는 객체의 표시 방법을 조정합니다.

PICKADD

이후의 선택 사항이 현재 선택 세트를 대체할지 또는 현재 선택 세트에 추가할지 조정합니다

PICKFIRST

명령을 호출하기 전에 객체를 선택할지 또는 호출한 후에 선택할지 조정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


객체 이동 또는 회전

객체 수정 방법을 선택합니다.
객체 수정
객체 이동
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 >
객체 이동 또는 회전
개념 절차

다른 위치로 객체를 이동하거나 각도에 맞추어 객체를 회전하거나 또는 다른 객체를 향하도록 회전하여 객체 방향을 변경할 수 있습니다.

이 단원의 항목

  • 객체 이동

    원본으로부터 지정된 거리 및 방향으로 객체를 이동할 수 있습니다.

  • 객체 회전

    도면에 있는 객체를 지정된 기준점을 중심으로 회전할 수 있습니다.

  • 객체 정렬

    다른 객체와 나란하게 정렬되도록 객체를 이동하거나, 회전하거나, 기울일 수 있습니다.


객체 이동 또는 회전 (절차)

Windows 잘라내기, 복사 및 붙여넣기 사용
객체 이동 또는 회전
객체 이동
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체 이동 또는 회전 >
객체 이동 또는 회전
개념 절차

두 점을 사용하여 객체를 이동하려면

변위를 사용하여 객체를 이동하려면

모델 공간에서 도면 공간으로 객체를 이동하려면(또는 그 반대)

신축하여 이동하려면

객체를 회전하려면

객체를 절대 각도로 회전하려면

축을 중심으로 3D 객체를 회전하려면

2D에서 두 객체를 정렬하려면

3D에서 두 객체를 정렬하려면


객체 이동 (개념)

객체 이동 또는 회전
객체 이동 또는 회전
객체 회전
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체 이동 또는 회전 >
객체 이동
개념 절차 요약 참조

원본으로부터 지정된 거리 및 방향으로 객체를 이동할 수 있습니다.

좌표, 모눈 스냅, 객체 스냅 및 기타 도구를 사용하여 정밀하게 객체를 이동합니다.

두 점을 이용한 거리 지정

기준점과 그 다음 두 번째 점으로 지정한 거리 및 방향을 사용하여 객체를 이동합니다. 아래 예제에서는 윈도우를 나타내는 블록을 이동합니다. 편집 메뉴 [image] 이동을 클릭합니다. 그런 다음 이동할 객체(1)를 선택합니다. 이동할 기준점(2)을 지정한 다음 두 번째 점(3)을 지정합니다. 객체는 점 2에서 점 3의 거리 및 방향으로 이동됩니다.

상대 좌표를 이용한 거리 지정

첫 번째 점에 대해 좌표값을 입력하고 두 번째 점에 대해 ENTER 키를 눌러 상대 거리를 사용하여 객체를 이동할 수있습니다. 좌표값을 기준점 위치가 아닌 상대적 변위로 사용할 수 있습니다.

주상대 좌표가 예상되므로 일반적으로 상대 좌표에 사용하는 @ 기호는 포함하지 마십시오.

또한 객체를 지정된 거리에 복사하려면 직교 모드 및 극좌표 추적과 함께 거리값 직접 입력을 사용합니다. 자세한 정보는 직접 거리 입력을 참고하십시오.

신축 이동 사용

또한 객체의 모든 끝점이 선택 윈도우 내에 있는 경우 STRETCH를 사용하여 해당 객체를 이동할 수도 있습니다. 직교 모드 또는 극좌표 추적을 켜서 객체를 특정 각도로 이동합니다.

실제 예로는 벽에 있는 문을 이동할 경우입니다. 그림에 있는 문은 완전히 교차 선택 항목 내에 있는 반면, 벽 선은 부분적으로만 교차 선택 영역 내에 있습니다.

그 결과 교차 선택 내에 놓인 끝점만 이동하게 됩니다.

대체 방법 사용

맞물림을 사용하여 객체를 빨리 이동하고 복사할 수 있습니다. 맞물림을 사용하여 객체 편집를 참고하십시오.

또한 객체를 선택하고 객체를 새 위치로 끌 수 있습니다. Ctrl 키를 눌러 사본을 작성하십시오. 이 방법을 사용하면 열린 도면과 다른 응용프로그램 간에 객체를 끌 수 있습니다. 왼쪽 마우스 버튼 대신 오른쪽 마우스 버튼으로 끌면 바로 가기 메뉴가 표시됩니다. 메뉴 옵션으로는 여기로 이동, 여기로 복사, 블록으로 붙여넣기 및 취소가 있습니다. 도면에 OLE 객체 포함를 참고하십시오.


객체 이동 (절차)

객체 이동 또는 회전
상위 단계로
객체 이동
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체 이동 또는 회전 > 객체 이동 >
객체 이동
개념 절차 요약 참조

두 점을 사용하여 객체를 이동하려면

변위를 사용하여 객체를 이동하려면

모델 공간에서 도면 공간으로 객체를 이동하려면(또는 그 반대)

신축하여 이동하려면


객체 이동 (절차)

객체 이동
상위 단계로
객체 이동
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체 이동 또는 회전 > 객체 이동 >
객체 이동
개념 절차 요약 참조

두 점을 사용하여 객체를 이동하려면

  1. 수정 메뉴 [image] 이동을 클릭합니다.
  2. 이동할 객체를 선택합니다.
  3. 이동을 위한 기준점을 지정합니다.
  4. 두 번째 점을 지정합니다.

    선택한 객체는 첫 번째 점과 두 번째 점 사이의 거리 및 방향으로 결정되는 새 위치로 이동합니다.

도구막대: 수정
명령 입력: MOVE


객체 이동 (절차)

객체 이동
상위 단계로
객체 이동
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체 이동 또는 회전 > 객체 이동 >
객체 이동
개념 절차 요약 참조

변위를 사용하여 객체를 이동하려면

  1. 수정 메뉴 [image] 이동을 클릭합니다.
  2. 이동할 객체를 선택합니다.
  3. 데카르트, 극, 원통형 또는 구형 좌표값의 유형으로 변위를 입력합니다. 상대 좌표가 가정되므로 @ 기호를 포함하지 마십시오.
  4. 두 번째 점에 대한 프롬프트에서 ENTER 키를 누릅니다.

    좌표값을 기준점 위치가 아닌 상대적 변위로 사용할 수 있습니다. 선택한 객체는 입력하는 상대 좌표값에 의해 결정되는 새 위치로 이동합니다.

도구막대: 수정
명령 입력: MOVE


객체 이동 (절차)

객체 이동
상위 단계로
객체 이동
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체 이동 또는 회전 > 객체 이동 >
객체 이동
개념 절차 요약 참조

모델 공간에서 도면 공간으로 객체를 이동하려면(또는 그 반대)

  1. 배치 탭을 클릭합니다.
  2. 수정 메뉴 [image] 공간 변경을 클릭합니다. 명령 프롬프트에서 chspace를 입력합니다.
  3. 이동시키려는 하나 이상의 객체를 선택합니다.
  4. ENTER 키를 누릅니다.

    객체는 새로운 공간으로 이동되며, 새 공간에 맞게 크기가 설정됩니다.

도구막대: 수정
명령 입력: CHSPACE


객체 이동 (절차)

객체 이동
상위 단계로
객체 회전
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체 이동 또는 회전 > 객체 이동 >
객체 이동
개념 절차 요약 참조

신축하여 이동하려면

  1. 수정 메뉴 [image] 신축을 클릭합니다.
  2. 교차 선택을 사용하여 객체를 선택합니다.

    교차 선택에는 최소한 하나 이상의 정점 또는 끝점이 있어야 합니다. 좌표 입력 장치를 클릭하여 오른쪽에서 왼쪽으로 이동한 다음 다시 클릭하여 교차 선택을 지정합니다.

  3. 다음 중 하나를 수행합니다.
    • 이동할 기준점을 지정한 다음 두 번째 점을 지정합니다.
    • 데카르트, 극, 원통형 또는 구형 좌표값의 유형으로 변위를 입력합니다. 상대 좌표가 가정되므로 @ 기호를 포함하지 마십시오. 변위의 두 번째 점에 대한 프롬프트에서 ENTER 키를 누릅니다.

    교차 선택 내에 포함된 하나 이상의 정점 또는 끝점이 있는 모든 객체가 신축됩니다. 완전히 교차 선택 내에 있는 모든 객체는 신축되지 않고 이동합니다.

도구막대: 수정
명령 입력: STRETCH


객체 이동 (요약 참조)

객체 수정 방법을 선택합니다.
객체 이동
객체 회전
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체 이동 또는 회전 > 객체 이동 >
객체 이동
개념 절차 요약 참조

명령

CHSPACE

객체를 모형 공간에서 도면 공간으로 이동하거나, 도면 공간에서 모형 공간으로 이동합니다.

MOVE

객체를 지정된 방향으로 지정된 거리만큼 이동합니다

PROPERTIES

기존 객체의 특성을 조정합니다.

STRETCH

객체를 이동 또는 신축합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

직접 거리 입력

다음 점을 지정된 거리에 커서의 방향으로 배치합니다.


객체 회전 (개념)

객체 이동
객체 이동 또는 회전
객체 정렬
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체 이동 또는 회전 >
객체 회전
개념 절차 요약 참조

도면에 있는 객체를 지정된 기준점을 중심으로 회전할 수 있습니다.

회전 각도를 결정하려면 각도값 입력, 커서를 이용한 끌기 또는 참조 각도를 지정하여 절대 각도에 나란하게 정렬할 수 있습니다.

지정된 각도로 객체 회전

0도에서 360도까지 회전 각도값을 입력합니다. 또한 라디안, 그래드 또는 측량사 베어링으로 값을 입력할 수도 있습니다. 양의 각도값을 입력하면 도면 단위 대화상자의 방향 조정 설정값에 따라 객체가 시계 반대 방향 또는 시계 방향으로 회전됩니다.

객체를 끌어 회전

객체를 기준점 주위로 끌어 두 번째 점을 지정합니다. 정밀도를 더욱 높이려면 직교 모드, 극좌표 추적 또는 객체 스냅을 사용합니다.

예를 들어, 객체 (1)을 선택하고, 기준점 (2)를 지정하고, 다른 점 (3)으로 끌어 회전 각도를 지정하여 집의 평면 뷰를 회전할 수 있습니다.

객체를 절대 각도로 회전

[참조] 옵션을 사용하여 객체를 회전하여 절대 각도에 나란하게 정렬할 수 있습니다.

예를 들어, 대각선 모서리가 90도로 회전되도록 그림에서 해당 부분을 회전하려면 회전하려는 객체를 선택(1, 2)하고 기준점을 지정(3)한 다음 [참조] 옵션을 입력합니다. 참조 각도에 대해 대각선(4, 5)의 두 끝점을 지정합니다. 새 각도에 90을 입력합니다.

3D 객체 회전

ROTATE나 ROTATE3D를 사용하여 3D 객체를 회전할 수 있습니다.

  • ROTATE를 사용하여 지정된 기준점을 중심으로 객체를 회전할 수 있습니다. 회전축은 기준점을 통과하면서 현재 UCS의 Z 축에 평행합니다.
  • ROTATE3D를 사용하여 두 점, 한 객체, X, Y 또는 Z 축 또는 현재 뷰의 Z 방향을 사용하여 회전 축을 지정할 수 있습니다.
참고

    • 배치 뷰포트에서 뷰 회전


객체 회전 (절차)

객체 이동
상위 단계로
객체 회전
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체 이동 또는 회전 > 객체 회전 >
객체 회전
개념 절차 요약 참조

객체를 회전하려면

객체를 절대 각도로 회전하려면

축을 중심으로 3D 객체를 회전하려면


객체 회전 (절차)

객체 회전
상위 단계로
객체 회전
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체 이동 또는 회전 > 객체 회전 >
객체 회전
개념 절차 요약 참조

객체를 회전하려면

  1. 수정 메뉴 [image] 회전을 클릭합니다.
  2. 회전할 객체를 선택합니다.
  3. 회전하기 위한 기준점을 지정합니다.
  4. 다음 중 하나를 수행합니다.
    • 회전 각도를 입력합니다.
    • 객체를 해당 기준점 주위로 끌어 객체를 회전할 점 위치를 지정합니다.
    • c를 입력하여 선택된 객체의 사본을 작성합니다.
    • r을 입력하여 지정된 참조 각도에서 절대 각도로 선택한 객체를 회전합니다.
도구막대: 수정
명령 입력: ROTATE


객체 회전 (절차)

객체 회전
상위 단계로
객체 회전
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체 이동 또는 회전 > 객체 회전 >
객체 회전
개념 절차 요약 참조

객체를 절대 각도로 회전하려면

  1. 수정 메뉴 [image] 회전을 클릭합니다.
  2. 회전시킬 객체를 선택하십시오.
  3. 회전하기 위한 기준점을 지정합니다.
  4. r(참조)을 입력합니다.
  5. 참조 각도값을 입력하거나 2개의 점 위치를 지정합니다.

    이는 새 각도로 회전할 가상 선을 결정합니다.

  6. 새 각도를 입력하거나 점을 지정합니다.

    새 각도에 대해 입력한 값은 상대값이 아닌 절대 각도입니다. 또한 점을 지정하면 참조 각도는 이 점을 향해 회전하게 됩니다.

도구막대: 수정
명령 입력: ROTATE


객체 회전 (절차)

객체 회전
상위 단계로
객체 정렬
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체 이동 또는 회전 > 객체 회전 >
객체 회전
개념 절차 요약 참조

축을 중심으로 3D 객체를 회전하려면

  1. 수정 메뉴 [image] 3D 작업 [image] 3D 회전을 클릭합니다.
  2. 회전할 객체를 선택합니다(1).
  3. 객체가 회전될 때 중심이 될 축의 시작점과 끝점을 지정합니다(2와 3).

    양의 축은 시작점에서 끝점 방향이며 회전은 오른손 법칙을 따릅니다(3D에서 사용자 좌표계 이해 참고).

  4. 회전 각도를 지정합니다.

명령 입력: ROTATE3D


객체 회전 (요약 참조)

객체 이동
객체 회전
객체 정렬
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체 이동 또는 회전 > 객체 회전 >
객체 회전
개념 절차 요약 참조

명령

ROTATE

기준점을 중심으로 객체 회전

ROTATE3D

3차원 축을 중심으로 객체를 이동합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


객체 정렬 (개념)

객체 회전
객체 이동 또는 회전
객체 복사, 간격띄우기 또는 대칭
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체 이동 또는 회전 >
객체 정렬
개념 절차 요약 참조

다른 객체와 나란하게 정렬되도록 객체를 이동하거나, 회전하거나, 기울일 수 있습니다.

다음 예에서는 ALIGN 명령으로 두 쌍의 점이 2D에서 파이프를 정렬하는 데 사용됩니다. 끝점 객체 스냅은 파이프를 정확하게 정렬합니다.

3D에서 3DALIGN 명령으로 최대 3개의 점을 지정하여 원본 평면을 정의하고 그 다음에 최대 3개 점을 지정하여 대상 평면을 정의합니다.

  • 객체의 첫 번째 근원점을 기준점이라고 하며 항상 첫 번째 목표점으로 이동합니다.
  • 근원 또는 목표 중 하나에 두 번째 점을 지정하면 선택된 객체가 회전합니다.
  • 근원 또는 대상의 세 번째 점은 선택한 객체를 나중에 회전시킵니다.
팁3D 솔리드 모형의 경우 대상 평면의 빠른 선택이 가능하도록 동적 UCS를 사용하는 것이 좋습니다.


객체 정렬 (절차)

객체 회전
상위 단계로
객체 정렬
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체 이동 또는 회전 > 객체 정렬 >
객체 정렬
개념 절차 요약 참조

2D에서 두 객체를 정렬하려면

3D에서 두 객체를 정렬하려면


객체 정렬 (절차)

객체 정렬
상위 단계로
객체 정렬
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체 이동 또는 회전 > 객체 정렬 >
객체 정렬
개념 절차 요약 참조

2D에서 두 객체를 정렬하려면

  1. 수정 메뉴 [image] 3D 작업 [image] 정렬을 클릭합니다. 명령 프롬프트에서 align을 입력합니다.
  2. 정렬할 객체를 선택합니다.
  3. 근원점을 지정한 다음 해당 목표점을 지정합니다. 객체를 회전하려면 두 번째 근원점을 지정한 다음 두 번째 목표점을 지정합니다.
  4. ENTER 키를 눌러 명령을 종료합니다.

    선택한 객체는 근원점에서 목표점으로 이동하며, 두 번째 및 세 번째 점이 지정된 경우 선택된 객체는 각각 회전하고 경사지게 됩니다.

명령 입력: ALIGN


객체 정렬 (절차)

객체 정렬
상위 단계로
객체 복사, 간격띄우기 또는 대칭
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체 이동 또는 회전 > 객체 정렬 >
객체 정렬
개념 절차 요약 참조

3D에서 두 객체를 정렬하려면

  1. 수정 메뉴 [image] 3D 작업 [image] 3D 정렬을 클릭합니다. 명령 프롬프트에 3dalign을 입력합니다.
  2. 정렬할 객체를 선택합니다.
  3. 한 개, 두 개 또는 세 개의 근원점을 지정한 후 해당하는 첫 번째, 두 번째 또는 세 번째 목표점을 지정합니다. 첫 번째 점을 기준점이라고 합니다.

    선택한 객체는 근원점에서 목표점으로 이동하며, 두 번째 및 세 번째 점이 지정된 경우 선택된 객체는 각각 회전하고 경사지게 됩니다.

명령 입력: 3DALIGN


객체 정렬 (요약 참조)

객체 회전
객체 정렬
객체 복사
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체 이동 또는 회전 > 객체 정렬 >
객체 정렬
개념 절차 요약 참조

명령

3DALIGN

객체를 2D 및 3D에서 다른 객체와 정렬합니다.

ALIGN

객체를 2D 및 3D에서 다른 객체와 정렬합니다.

시스템 변수

UCSDETECT

동적 UCS 획득의 활성 여부를 조정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


객체 복사, 간격띄우기 또는 대칭

객체 정렬
객체 수정
객체 복사
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 >
객체 복사, 간격띄우기 또는 대칭
개념 절차

선택한 객체와 같거나 유사한 객체의 사본을 도면에 작성할 수 있습니다.

이 단원의 항목

  • 객체 복사

    원본으로부터 지정된 거리 및 방향으로 객체의 사본을 작성할 수 있습니다.

  • 객체의 배열 작성

    직사각형 또는 원형 패턴으로 배열이라는 객체의 사본을 작성할 수 있습니다.

  • 객체 간격띄우기

    객체를 간격띄우기하여 해당 쉐이프가 원본 객체의 쉐이프와 평행한 새 객체를 작성합니다.

  • 객체 대칭

    지정한 축을 중심으로 객체를 반전하여 대칭 이미지를 작성할 수 있습니다.


객체 복사, 간격띄우기 또는 대칭 (절차)

객체 정렬
객체 복사, 간격띄우기 또는 대칭
객체 복사
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체 복사, 간격띄우기 또는 대칭 >
객체 복사, 간격띄우기 또는 대칭
개념 절차

두 점을 사용하여 객체를 복사하려면

직사각형 배열을 작성하려면

원형 배열을 작성하려면

객체의 3D 직사각형 배열을 작성하려면

객체의 3D 원형 배열을 작성하려면

거리를 지정하여 객체를 간격띄우기하려면

점을 지나는 객체를 간격띄우기하려면

객체를 대칭하려면

3D 객체를 대칭하려면


객체 복사 (개념)

객체 복사, 간격띄우기 또는 대칭
객체 복사, 간격띄우기 또는 대칭
객체의 배열 작성
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체 복사, 간격띄우기 또는 대칭 >
객체 복사
개념 절차 요약 참조

원본으로부터 지정된 거리 및 방향으로 객체의 사본을 작성할 수 있습니다.

좌표, 모눈 스냅, 객체 스냅 및 기타 도구를 사용하여 정밀하게 객체를 복사합니다.

두 점을 사용하여 거리 지정

기준점과 그 다음 두 번째 점으로 지정한 거리 및 방향을 사용하여 객체를 복사합니다. 아래 예제에서는 전자 구성요소를 나타내는 블록을 복사합니다.편집 메뉴 [image] 복사를 클릭합니다. 명령 프롬프트에서 copyclip을 입력합니다. 그런 다음 복사할 원래 객체를 선택합니다. 이동할 기준점(1)을 지정한 다음 두 번째 점(2)을 지정합니다. 객체는 점 1에서 점 2의 거리 및 방향으로 복사됩니다.

상대 좌표를 사용한 거리 지정

첫 번째 점에 대한 좌표값을 입력하고 두 번째 점에서 ENTER 키를 눌러 상대 거리를 사용하여 객체를 복사합니다. 좌표값을 기준점 위치가 아닌 상대적 변위로 사용할 수 있습니다.

주상대 좌표가 예상되므로 일반적으로 상대 좌표에 사용하는 @ 기호는 포함하지 마십시오.

또한 객체를 지정된 거리에 복사하려면 직교 모드 및 극좌표 추적에서 거리값 직접 입력을 사용할 수 있습니다. 자세한 정보는 직접 거리 입력을 참고하십시오.

다중 사본 작성

COPY 명령은 기본적으로 자동 반복됩니다. 명령을 종료하려면 ENTER 키를 누릅니다. 기본값을 변경하려면 COPYMODE 시스템 변수를 사용합니다.

대체 방법 사용

맞물림을 사용하여 객체를 빨리 이동하고 복사할 수 있습니다. 맞물림을 사용하여 객체 편집를 참고하십시오.

또한 객체를 선택하고 객체를 새 위치로 끌 수 있습니다. Ctrl 키를 눌러 사본을 작성하십시오. 이 방법을 사용하면 열린 도면과 다른 응용프로그램 간에 객체를 끌 수 있습니다. 왼쪽 마우스 버튼 대신 오른쪽 마우스 버튼으로 끌면 바로 가기 메뉴가 표시됩니다. 메뉴 옵션으로는 여기로 이동, 여기로 복사, 블록으로 붙여넣기 및 취소가 있습니다. 도면에 OLE 객체 포함를 참고하십시오.


객체 복사 (절차)

객체 복사, 간격띄우기 또는 대칭
상위 단계로
객체의 배열 작성
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체 복사, 간격띄우기 또는 대칭 > 객체 복사 >
객체 복사
개념 절차 요약 참조

두 점을 사용하여 객체를 복사하려면

  1. 수정 메뉴 [image] 복사를 클릭합니다.
  2. 복사할 객체를 선택합니다.
  3. 기준점을 지정합니다.
  4. 두 번째 점을 지정합니다. Enter 키를 누릅니다.
도구막대: 수정
명령 입력: COPY


객체 복사 (요약 참조)

객체 정렬
객체 복사
객체의 배열 작성
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체 복사, 간격띄우기 또는 대칭 > 객체 복사 >
객체 복사
개념 절차 요약 참조

명령

COPY

지정된 방향에 지정된 거리에 있는 객체 복사

시스템 변수

COPYMODE

COPY 명령의 자동 반복 여부를 제어합니다.

유틸리티

항목 없음

명령 수정자

항목 없음


객체의 배열 작성 (개념)

객체 복사
객체 복사, 간격띄우기 또는 대칭
객체 간격띄우기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체 복사, 간격띄우기 또는 대칭 >
객체의 배열 작성
개념 절차 요약 참조

직사각형 또는 원형 패턴으로 배열이라는 객체의 사본을 작성할 수 있습니다.

직사각형 배열의 경우에는 행과 열의 수와 행과 열 사이의 거리를 조정합니다. 원형 배열의 경우 객체의 사본 수 및 사본의 회전 여부를 조정합니다. 일정한 간격의 객체를 여러 개 작성하려는 경우 객체를 배열하는 것이 복사하는 것보다 빠릅니다.

직사각형 배열 작성

현재 스냅 회전 각도에 의해 정의된 기준선을 따라 직사각형 배열이 만들어집니다. 이 각도의 기본값은 0이기 때문에 직사각형 배열의 행과 열은 X 및 Y축에 대해 직각입니다. 기본 각도 0 방향 설정값은 UNITS로 변경될 수 있습니다.

원형 배열 작성

원형 배열을 작성하는 경우 채우는 각도에 입력하는 값이 양의 값인지 음의 값인지에 따라 해당 배열이 시계 반대 방향 또는 시계 방향으로 그려집니다.

배열의 반지름은 지정한 중심점에서 마지막으로 선택한 객체의 참조점 또는 기준점까지의 거리에 의해 결정됩니다. 기본 참조점(일반적으로 스냅점과 일치하는 임의의 점)을 사용하거나 참조점으로 사용할 기준점을 새로 지정할 수도 있습니다.

3D 배열

3DARRAY를 사용하여 3D로 객체의 직사각형 배열 또는 원형 배열을 작성할 수 있습니다. 열(X 방향)과 행(Y 방향)의 수를 지정하는 것 이외에도 레벨(Z 방향) 수도 지정하게 됩니다.

배열 크기 제한

배열에 대해 많은 수의 행과 열을 지정하는 경우 사본을 작성하는 데 많은 시간이 소요될 수 있습니다. 기본적으로 하나의 명령으로 생성될 수 있는 배열 요소의 수는 약 100,000개로 제한됩니다. 이 제한은 레지스트리의 MaxArray 설정값에 의해 조정됩니다.

이 제한은 setenv "MaxArray" "n"(n은 100과 10000000(천만) 사이의 수입니다.)으로 MaxArray 시스템 변수 설정값을 설정하여 변경할 수 있습니다.

주MaxArray 값을 변경하는 경우 표시된 대문자 그대로 MaxArray를 입력해야 합니다.


객체의 배열 작성 (절차)

객체 복사
상위 단계로
객체의 배열 작성
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체 복사, 간격띄우기 또는 대칭 > 객체의 배열 작성 >
객체의 배열 작성
개념 절차 요약 참조

직사각형 배열을 작성하려면

원형 배열을 작성하려면

객체의 3D 직사각형 배열을 작성하려면

객체의 3D 원형 배열을 작성하려면


객체의 배열 작성 (절차)

객체의 배열 작성
상위 단계로
객체의 배열 작성
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체 복사, 간격띄우기 또는 대칭 > 객체의 배열 작성 >
객체의 배열 작성
개념 절차 요약 참조

직사각형 배열을 작성하려면

  1. 수정 메뉴 [image] 배열을 클릭합니다. 명령 프롬프트에서 array를 입력합니다.
  2. 배열 대화상자에서 직사각형 배열을 선택합니다.
  3. 객체 선택을 클릭합니다.

    배열 대화상자가 닫힙니다. 객체 선택을 확인하는 프롬프트가 나타납니다.

  4. 배열할 객체를 선택한 다음 ENTER 키를 누릅니다.
  5. 행 및 열 상자에 배열의 행 및 열 수를 입력합니다.
  6. 다음 방법 중 하나를 사용하여 객체 사이의 수평 및 수직 간격(간격띄우기)을 지정합니다.
    • 행 간격띄우기 및 열 간격띄우기 상자에 행 사이의 거리 및 열 사이의 거리를 입력합니다. 더하기 기호(+) 또는 빼기 기호(-)를 추가하면 방향이 결정됩니다.
    • 좌표 입력 장치를 사용하여 배열에서 셀의 대각선 구석을 지정하려면 [모두 간격띄우기 선택] 버튼을 클릭합니다. 셀은 행 및 열의 수직 간격과 수평 간격을 결정합니다.
    • 좌표 입력 장치를 사용하여 수평 간격 및 수직 간격을 지정하려면 [행 간격 선택] 또는 [열 간격 선택] 버튼을 클릭합니다.

    예제 상자에 결과가 표시됩니다.

  7. 배열의 회전 각도를 변경하려면 배열 각도 옆에 새 각도를 입력합니다.
  8. 또한 기본 각도 0 방향 설정값은 UNITS로 변경될 수 있습니다.
  9. 확인을 클릭하여 배열을 작성합니다.
도구막대: 수정
명령 입력: ARRAY


객체의 배열 작성 (절차)

객체의 배열 작성
상위 단계로
객체의 배열 작성
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체 복사, 간격띄우기 또는 대칭 > 객체의 배열 작성 >
객체의 배열 작성
개념 절차 요약 참조

원형 배열을 작성하려면

  1. 수정 메뉴 [image] 배열을 클릭합니다. 명령 프롬프트에서 array를 입력합니다.
  2. 배열 대화상자에서 원형 배열을 선택합니다.
  3. 중심점 옆에서 다음 중 하나를 수행합니다.
    • 원형 배열의 중심점에 대해 X 값 및 Y 값을 입력합니다.
    • [중심점 선택] 버튼을 클릭합니다. 배열 대화상자가 닫히고 객체 선택에 대한 프롬프트가 표시됩니다. 좌표 입력 장치를 사용하여 원형 배열의 중심점을 지정합니다.
  4. 객체 선택을 클릭합니다.

    배열 대화상자가 닫히고 객체 선택에 대한 프롬프트가 표시됩니다.

  5. 배열할 객체를 선택합니다.
  6. 방법 상자에서 다음 방법 중 하나를 선택합니다.
    • 항목의 전체 수 및 채울 각도
    • 항목의 전체 수 및 항목 사이의 각도
    • 채울 각도 및 항목 사이의 각도
  7. 사용 가능한 경우 원본 객체를 포함하여 항목의 수를 입력합니다.
  8. 다음 방법 중 하나를 사용하십시오.
    • 사용 가능한 경우 채울 각도 및 항목 사이의 각도를 입력합니다. 채울 각도는 배열의 원주 주위에 채울 거리를 지정합니다. 항목 사이의 각도는 각 항목 사이의 거리를 지정합니다.
    • [채울 각도 선택] 버튼 및 [항목 사이의 각도] 선택 버튼을 클릭합니다. 좌표 입력 장치를 사용하여 채울 각도 및 항목 사이의 각도를 지정합니다.

    예제 상자에 결과가 표시됩니다.

  9. 다음 임의의 옵션을 설정할 수 있습니다.
    • 배열된 대로 객체를 회전하려면 회전시키면서 복사를 선택합니다. 예제 영역에 결과가 표시됩니다.
    • X,Y 기준점을 지정하려면 기타를 선택하고 [객체의 기본값으로 설정] 옵션을 취소한 다음 X 및 Y 상자에 값을 입력하거나, [기준점 선택] 버튼을 클릭하고 좌표 입력 장치를 사용하여 점을 지정합니다.
  10. 확인을 클릭하여 배열을 작성합니다.
도구막대: 수정
명령 입력: ARRAY


객체의 배열 작성 (절차)

객체의 배열 작성
상위 단계로
객체의 배열 작성
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체 복사, 간격띄우기 또는 대칭 > 객체의 배열 작성 >
객체의 배열 작성
개념 절차 요약 참조

객체의 3D 직사각형 배열을 작성하려면

  1. 수정 메뉴 [image] 3D 작업 [image] 3D 배열을 클릭합니다. 명령 프롬프트에서 3darray를 입력합니다.
  2. 배열할 객체(1)를 선택합니다.
  3. 직사각형을 지정합니다.
  4. 행의 수를 입력합니다.
  5. 열의 수를 입력합니다.
  6. 레벨 수를 입력합니다.
  7. 행 사이의 거리를 지정합니다.
  8. 열 사이의 거리를 지정합니다.
  9. 레벨 사이의 거리를 지정합니다.

명령 입력: 3DARRAY


객체의 배열 작성 (절차)

객체의 배열 작성
상위 단계로
객체 간격띄우기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체 복사, 간격띄우기 또는 대칭 > 객체의 배열 작성 >
객체의 배열 작성
개념 절차 요약 참조

객체의 3D 원형 배열을 작성하려면

  1. 수정 메뉴 [image] 3D 작업 [image] 3D 배열을 클릭합니다. 명령 프롬프트에서 3darray를 입력합니다.
  2. 배열할 객체(1)를 선택합니다.
  3. 원형을 지정합니다.
  4. 배열할 항목의 수를 입력합니다.
  5. 배열된 객체가 채워지는 각도를 지정합니다.
  6. 객체 배열 시 회전시키려면 ENTER 키를 누르고, 방향을 유지하려면 n을 입력합니다.
  7. 객체가 회전될 때 중심이 될 축의 시작점과 끝점을 지정합니다(2와 3).

명령 입력: 3DARRAY


객체의 배열 작성 (요약 참조)

객체 복사
객체의 배열 작성
객체 간격띄우기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체 복사, 간격띄우기 또는 대칭 > 객체의 배열 작성 >
객체의 배열 작성
개념 절차 요약 참조

명령

3DARRAY

3차원 배열을 작성합니다.

ARRAY

객체의 다중 사본을 임의의 패턴으로 작성합니다.

DSETTINGS

모눈 및 스냅, 극좌표 및 객체 스냅 추적, 객체 스냅 모드 및 동적 입력을 설정합니다.

UCS

사용자 좌표계를 관리합니다.

UNITS

좌표 및 각도 표시 형식과 정밀도를 조정합니다.

시스템 변수

ANGBASE

현재 UCS를 기준으로 하여 기준 각도를 0으로 설정합니다

ANGDIR

양의 각도의 방향을 설정합니다

SNAPANG

현재 UCS를 기준으로 현재 뷰포트에 대한 스냅 및 모눈 회전 각도를 설정합니다.

유틸리티

항목 없음

명령 수정자

항목 없음


객체 간격띄우기 (개념)

객체의 배열 작성
객체 복사, 간격띄우기 또는 대칭
객체 대칭
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체 복사, 간격띄우기 또는 대칭 >
객체 간격띄우기
개념 절차 요약 참조

객체를 간격띄우기하여 해당 쉐이프가 원본 객체의 쉐이프와 평행한 새 객체를 작성합니다.

OFFSET은 해당 쉐이프가 선택된 객체의 쉐이프와 평행한 새 객체를 작성합니다. 원 또는 호를 간격띄우기하는 경우 간격띄우기하기 위해 지정하는 면에 따라 더 크거나 작은 원 또는 호가 작성됩니다.

가장 효과적인 도면 기술은 객체를 간격띄우기한 다음 끝을 자르거나 연장하는 것입니다.

간격띄우기할 수 있는 항목은 다음과 같습니다.

  • 선
  • 호
  • 원
  • 타원 및 타원형 호(달걀형 스플라인 생성)
  • 2D 폴리선
  • 구성선(x선) 및 광선
  • 스플라인

폴리선 및 스플라인 간격띄우기에 대한 특수 경우

간격띄우기 거리가 수용할 수 있는 거리보다 길어지면 2D 폴리선과 스플라인은 자동으로 잘립니다.

더 큰 폴리선을 작성하기 위해 간격띄우기된 닫힌 2D 폴리선은 세그먼트 간의 잠재적인 간격을 초래합니다. OFFSETGAPTYPE 시스템 변수는 잠재적인 간격을 줄이는 방법을 조정합니다.


객체 간격띄우기 (절차)

객체의 배열 작성
상위 단계로
객체 간격띄우기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체 복사, 간격띄우기 또는 대칭 > 객체 간격띄우기 >
객체 간격띄우기
개념 절차 요약 참조

거리를 지정하여 객체를 간격띄우기하려면

점을 지나는 객체를 간격띄우기하려면


객체 간격띄우기 (절차)

객체 간격띄우기
상위 단계로
객체 간격띄우기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체 복사, 간격띄우기 또는 대칭 > 객체 간격띄우기 >
객체 간격띄우기
개념 절차 요약 참조

거리를 지정하여 객체를 간격띄우기하려면

  1. 수정 메뉴 [image] 간격띄우기를 클릭합니다. 명령 프롬프트에서 offset을 입력합니다.
  2. 간격띄우기 거리를 지정합니다.

    값을 입력하거나 좌표 입력 장치를 사용할 수 있습니다.

  3. 간격띄우기할 객체를 선택합니다.
  4. 새 객체를 배치할 면에 점을 지정합니다.
  5. 간격띄우기할 다른 객체를 선택하거나 ENTER 키를 눌러 명령을 종료합니다.
도구막대: 수정
명령 입력: OFFSET


객체 간격띄우기 (절차)

객체 간격띄우기
상위 단계로
객체 대칭
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체 복사, 간격띄우기 또는 대칭 > 객체 간격띄우기 >
객체 간격띄우기
개념 절차 요약 참조

점을 지나는 객체를 간격띄우기하려면

  1. 수정 메뉴 [image] 간격띄우기를 클릭합니다. 명령 프롬프트에서 offset을 입력합니다.
  2. t(통과)를 입력합니다.
  3. 간격띄우기할 객체를 선택합니다.
  4. 통과점을 지정합니다.
  5. 간격띄우기할 다른 객체를 선택하거나 ENTER 키를 눌러 명령을 종료합니다.
도구막대: 수정
명령 입력: OFFSET


객체 간격띄우기 (요약 참조)

객체의 배열 작성
객체 간격띄우기
객체 대칭
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체 복사, 간격띄우기 또는 대칭 > 객체 간격띄우기 >
객체 간격띄우기
개념 절차 요약 참조

명령

OFFSET

동심원, 평행선 및 평행 곡선을 작성합니다.

시스템 변수

OFFSETDIST

기본 간격띄우기 거리를 설정합니다

OFFSETGAPTYPE

닫힌 폴리선을 간격띄우기할 때 세그먼트 사이의 잠재 간격을 취급하는 방법을 조정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


객체 대칭 (개념)

객체 간격띄우기
객체 복사, 간격띄우기 또는 대칭
객체의 크기 및 쉐이프 변경
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체 복사, 간격띄우기 또는 대칭 >
객체 대칭
개념 절차 요약 참조

지정한 축을 중심으로 객체를 반전하여 대칭 이미지를 작성할 수 있습니다.

대칭은 전체 객체를 그리는 대신 객체의 반만 신속하게 그린 다음 해당 객체의 반을 대칭할 수 있으므로 대칭 객체를 작성하는 데 매우 유용합니다.

대칭선이라는 축을 중심으로 객체를 반전하여 대칭 이미지를 작성합니다. 임시 대칭선을 지정하려면 두 점을 입력합니다. 원본 객체는 지우거나 유지되도록 지정할 수 있습니다.

기본적으로 문자, 속성 및 속성 정의를 대칭시키면 대칭 이미지에서 위아래가 뒤집혀지거나 거꾸로 표시되지 않습니다. 그러면 문자는 객체가 대칭하기 전과 동일한 정렬 및 자리맞추기로 유지됩니다. 문자를 거꾸로 보이게 하려면 MIRRTEXT 시스템 변수를 1로 설정합니다.

MIRRTEXT는 TEXT, ATTDEF 또는 MTEXT 명령, 속성 정의 및 변수 속성으로 생성된 문자에 영향을 줍니다. 삽입된 블록이 대칭될 경우 그에 포함된 문자와 상수 속성은 MIRRTEXT의 설정값과 관계 없이 거꾸로 보이게 됩니다.

3D 대칭

MIRROR3D를 사용하여 지정된 대칭 평면을 따라 객체를 대칭시킬 수 있습니다. 대칭 평면은 다음 중 하나일 수 있습니다.

  • 평면형 객체의 평면
  • 지정된 점을 통과하는 현재 UCS의 XY, YZ 또는 XZ 평면에 평행인 평면
  • 지정된 세 점(2, 3, 4)에 의해 정의된 평면


객체 대칭 (절차)

객체 간격띄우기
상위 단계로
객체 대칭
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체 복사, 간격띄우기 또는 대칭 > 객체 대칭 >
객체 대칭
개념 절차 요약 참조

객체를 대칭하려면

3D 객체를 대칭하려면


객체 대칭 (절차)

객체 대칭
상위 단계로
객체 대칭
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체 복사, 간격띄우기 또는 대칭 > 객체 대칭 >
객체 대칭
개념 절차 요약 참조

객체를 대칭하려면

  1. 수정 메뉴 [image] 대칭을 클릭합니다.
  2. 대칭할 객체를 선택합니다.
  3. 대칭선의 첫 번째 점을 지정합니다.
  4. 두 번째 점을 지정합니다.
  5. 원본 객체를 유지하려면 ENTER 키를 누르고, 지우려면 y를 입력합니다.
도구막대: 수정
명령 입력: MIRROR


객체 대칭 (절차)

객체 대칭
상위 단계로
객체의 크기 및 쉐이프 변경
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체 복사, 간격띄우기 또는 대칭 > 객체 대칭 >
객체 대칭
개념 절차 요약 참조

3D 객체를 대칭하려면

  1. 수정 메뉴 [image] 3D 작업 [image] 3D 대칭을 클릭합니다.
  2. 대칭할 객체를 선택합니다.
  3. 세 점을 지정하여 대칭 평면을 정의합니다.
  4. 원본 객체를 유지하려면 ENTER 키를 누르고, 삭제하려면 y를 입력합니다.
명령 입력: MIRROR3D


객체 대칭 (요약 참조)

객체 간격띄우기
객체 대칭
객체 자르기 및 연장
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체 복사, 간격띄우기 또는 대칭 > 객체 대칭 >
객체 대칭
개념 절차 요약 참조

명령

MIRROR

객체의 대칭 이미지 사본을 작성합니다

MIRROR3D

평면을 중심으로 객체의 대칭 이미지를 작성합니다.

시스템 변수

MIRRTEXT

MIRROR 명령이 문자를 반영하는 방법을 조정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


객체의 크기 및 쉐이프 변경

객체 대칭
객체 수정
객체 자르기 및 연장
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 >
객체의 크기 및 쉐이프 변경
개념 절차

여러 방법을 사용하여 기존 객체의 길이를 다른 객체를 기준으로 대칭적 및 비대칭적으로 조정할 수 있습니다.

이 단원의 항목

  • 객체 자르기 및 연장

    다른 객체의 모서리와 만나도록 객체의 길이를 줄이거나 늘일 수 있습니다.

  • 객체의 크기 조정 및 쉐이프 변경

    객체의 크기를 조정하여 한 방향으로만 길거나 짧게 만들거나 일정한 비율로 크거나 작게 만들 수 있습니다.


객체의 크기 및 쉐이프 변경 (절차)

객체 대칭
객체의 크기 및 쉐이프 변경
객체 자르기 및 연장
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체의 크기 및 쉐이프 변경 >
객체의 크기 및 쉐이프 변경
개념 절차

객체를 연장하려면

객체를 자르려면

3D 와이어 프레임 모형에서 객체를 연장하려면

현재 뷰 평면을 사용하여 3D에서 자르려면

3D 와이어프레임 모형에서 객체를 자르려면

객체를 신축하려면

축척 비율로 객체를 축척하려면

참조로 객체를 축척하려면

끌어서 객체의 길이를 변경하려면


객체 자르기 및 연장 (개념)

객체의 크기 및 쉐이프 변경
객체의 크기 및 쉐이프 변경
객체의 크기 조정 및 쉐이프 변경
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체의 크기 및 쉐이프 변경 >
객체 자르기 및 연장
개념 절차 요약 참조

다른 객체의 모서리와 만나도록 객체의 길이를 줄이거나 늘일 수 있습니다.

즉, 선과 같은 객체를 먼저 작성한 다음 나중에 객체를 조절하여 다른 객체 사이에 정확하게 맞도록 할 수 있습니다.

절단 모서리 또는 경계 모서리로 선택하는 객체가 자르는 객체와 교차할 필요는 없습니다. 객체를 투영된 모서리 또는 추정된 교차점에 맞게 연장하거나 자를 수 있습니다. 즉, 객체가 연장되면 이 교차점에서 해당 객체가 교차합니다.

경계를 지정하지 않고 객체 선택 프롬프트에서 ENTER 키를 누르면 표시된 모든 객체가 잠재적 경계가 됩니다.

주블럭을 포함하는 절단 모서리 또는 경계 모서리를 선택하려면 [교차], [울타리] 및 [모두 선택] 옵션 중 하나 만을 사용할 수 있습니다.

객체 자르기

다른 객체에 의해 정의된 경계 모서리에 정확하게 끝이 닿도록 객체를 자를 수 있습니다.

예를 들어, 두 벽의 교차 부분을 잘라 부드럽게 정리할 수 있습니다.

객체는 절단 모서리 및 잘려지는 객체 중 하나일 수 있습니다. 예를 들어, 다음 그림의 조명 설비도에서 원은 구성선의 절단 모서리인 동시에 잘리게 됩니다.

여러 객체를 자를 때 여러 가지 선택 방법을 사용하면 현재 절단 모서리와 자를 객체를 선택하는 데 도움이 될 수 있습니다. 다음 예제에서는 교차 선택을 사용하여 절단 모서리를 선택합니다.

다음 예제에서는 울타리 선택 방법을 사용하여 일련의 자를 객체를 선택합니다.

다른 객체와 가장 가까운 교차점에 맞추어 객체를 자를 수 있습니다. 절단 모서리를 선택하는 대신 ENTER 키를 누릅니다. 그런 다음, 자를 객체를 선택하면 표시된 객체 중 가장 가까운 객체가 절단 모서리 역할을 합니다. 다음 예제에서는 벽이 부드럽게 교차하도록 잘립니다.

TRIM 명령을 종료하지 않고 객체를 연장할 수 있습니다. Shift 키를 누른 상태로 연장할 객체를 선택합니다.

객체 연장

연장은 자르기와 동일하게 동작합니다. 다른 객체에 의해 정의된 경계 모서리에 정확하게 끝이 닿도록 객체를 연장할 수 있습니다. 다음 예제에서는 선을 경계 모서리인 원까지 정확하게 연장합니다.

EXTEND 명령을 종료하지 않고 객체를 자를 수 있습니다. Shift 키를 누른 상태로 자를 객체를 선택합니다.

폭을 가진 폴리선 자르기 및 연장

2D 폭을 가진 폴리선은 중심선에서 자르고 연장합니다. 폭을 가진 폴리선의 끝은 항상 정사각형입니다. 폭을 가진 폴리선을 비스듬히 자르면 끝 부분이 절단 모서리 너머로 연장됩니다

테이퍼된 2D 폴리선 세그먼트를 자르거나 연장하면 연장된 끝의 폭은 원래의 테이퍼가 새로운 끝 점까지 계속되도록 수정됩니다. 이러한 수정 결과 세그먼트의 끝 폭 값이 음수가 되는 경우 해당 끝 폭 값은 강제로 0이 됩니다.

스플라인 맞춤 폴리선 자르기 및 연장

스플라인 맞춤 폴리선을 자르면 곡선 맞춤 정보가 제거되고 스플라인 맞춤 세그먼트가 일반 폴리선 세그먼트로 변경됩니다.

스플라인 맞춤 폴리선을 연장하면 폴리선 조정 프레임에 새 정점이 추가됩니다.

3D에서 자르기 또는 연장

객체가 동일한 평면상에 있는지 또는 절단 모서리나 경계 모서리에 평행한지에 관계없이 3D 공간에서 객체를 자르거나 다른 객체에까지 연장할 수 있습니다. TRIM 및 EXTEND 명령에서 투영 및 모서리 옵션을 사용하여 자르기 및 연장할 3개의 투영 중 하나를 선택합니다.

  • 현재 UCS의 XY 평면
  • 현재 뷰 평면
  • 투영이 아닌 트루 3D
참고

    • 객체 끊기 및 결합


객체 자르기 및 연장 (절차)

객체의 크기 및 쉐이프 변경
상위 단계로
객체 자르기 및 연장
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체의 크기 및 쉐이프 변경 > 객체 자르기 및 연장 >
객체 자르기 및 연장
개념 절차 요약 참조

객체를 연장하려면

객체를 자르려면

3D 와이어 프레임 모형에서 객체를 연장하려면

현재 뷰 평면을 사용하여 3D에서 자르려면

3D 와이어프레임 모형에서 객체를 자르려면


객체 자르기 및 연장 (절차)

객체 자르기 및 연장
상위 단계로
객체 자르기 및 연장
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체의 크기 및 쉐이프 변경 > 객체 자르기 및 연장 >
객체 자르기 및 연장
개념 절차 요약 참조

객체를 연장하려면

  1. 수정 메뉴 [image] 연장을 클릭합니다. 명령 프롬프트에서 extend를 입력합니다.
  2. 경계 모서리로 사용할 객체를 선택합니다.

    표시된 모든 객체를 잠재적 경계 모서리로 선택하려면 객체를 선택하지 않고 ENTER 키를 누릅니다.

  3. 연장할 객체를 선택합니다.
도구막대: 수정
명령 입력: EXTEND


객체 자르기 및 연장 (절차)

객체 자르기 및 연장
상위 단계로
객체 자르기 및 연장
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체의 크기 및 쉐이프 변경 > 객체 자르기 및 연장 >
객체 자르기 및 연장
개념 절차 요약 참조

객체를 자르려면

  1. 수정 메뉴 [image] 자르기를 클릭합니다. 명령 프롬프트에서 trim을 입력합니다.
  2. 절단 모서리로 사용할 객체를 선택합니다.

    표시된 모든 객체를 잠재적 절단 모서리로 선택하려면 객체를 선택하지 않고 ENTER 키를 누릅니다.

  3. 자를 객체를 선택합니다.
도구막대: 수정
명령 입력: TRIM


객체 자르기 및 연장 (절차)

객체 자르기 및 연장
상위 단계로
객체 자르기 및 연장
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체의 크기 및 쉐이프 변경 > 객체 자르기 및 연장 >
객체 자르기 및 연장
개념 절차 요약 참조

3D 와이어 프레임 모형에서 객체를 연장하려면

  1. 수정 메뉴 [image] 연장을 클릭합니다. 명령 프롬프트에서 extend를 입력합니다.

  2. 연장을 위한 경계 모서리(1)를 선택합니다.
  3. e(모서리)를 입력합니다.
  4. e(연장)를 입력합니다.
  5. p(투영)를 입력합니다.
  6. u(UCS)를 입력합니다.
  7. 연장할 객체(2)를 선택합니다.

명령 입력: EXTEND


객체 자르기 및 연장 (절차)

객체 자르기 및 연장
상위 단계로
객체 자르기 및 연장
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체의 크기 및 쉐이프 변경 > 객체 자르기 및 연장 >
객체 자르기 및 연장
개념 절차 요약 참조

현재 뷰 평면을 사용하여 3D에서 자르려면

  1. 수정 메뉴 [image] 자르기를 클릭합니다. 명령 프롬프트에서 trim을 입력합니다.

  2. 자르기를 위한 절단 모서리(1)를 선택합니다.
  3. p(투영)를 입력합니다.
  4. v(뷰)를 입력합니다.
  5. 자를 객체(2)를 선택합니다.

명령 입력: TRIM


객체 자르기 및 연장 (절차)

객체 자르기 및 연장
상위 단계로
객체의 크기 조정 및 쉐이프 변경
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체의 크기 및 쉐이프 변경 > 객체 자르기 및 연장 >
객체 자르기 및 연장
개념 절차 요약 참조

3D 와이어프레임 모형에서 객체를 자르려면

  1. 수정 메뉴 [image] 자르기를 클릭합니다. 명령 프롬프트에서 trim을 입력합니다.

  2. 자르기 작업을 위해 사용할 절단 모서리(1과 2)를 선택합니다.
  3. p(투영)를 입력합니다.
  4. n(없음)을 입력합니다.
  5. 자를 객체(3과 4)를 선택합니다.
명령 입력: TRIM


객체 자르기 및 연장 (요약 참조)

객체 대칭
객체 자르기 및 연장
객체의 크기 조정 및 쉐이프 변경
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체의 크기 및 쉐이프 변경 > 객체 자르기 및 연장 >
객체 자르기 및 연장
개념 절차 요약 참조

명령

BREAK

선택된 객체를 두 점 사이에서 끊습니다.

EXTEND

객체를 연장하여 다른 객체와 만나도록 합니다.

JOIN

객체를 결합하여 끊어지지 않는 단일 객체를 형성합니다.

LENGTHEN

객체의 길이와 호의 사이각을 변경합니다.

PROPERTIES

기존 객체의 특성을 조정합니다.

TRIM

다른 객체에 의해 정의된 자르기 모서리에서 객체를 자릅니다.

시스템 변수

EDGEMODE

TRIM 및 EXTEND 명령이 절단 모서리 및 경계 모서리를 결정하는 방법을 조정합니다

PROJMODE

자르기 또는 연장 작업에 사용할 현재 투영 모드를 설정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


객체의 크기 조정 및 쉐이프 변경 (개념)

객체 자르기 및 연장
객체의 크기 및 쉐이프 변경
객체 모깍기, 모따기, 끊기 또는 결합
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체의 크기 및 쉐이프 변경 >
객체의 크기 조정 및 쉐이프 변경
개념 절차 요약 참조

객체의 크기를 조정하여 한 방향으로만 길거나 짧게 만들거나 일정한 비율로 크거나 작게 만들 수 있습니다.

또한 끝점, 정점 또는 조정점을 이동하여 특정 객체를 신축할 수도 있습니다.

객체 길이조정

LENGTHEN을 사용하여 다음 객체의 호 사이각 및 길이를 변경할 수 있습니다.

  • 선
  • 호
  • 열린 폴리선
  • 타원형 호
  • 열린 스플라인.

길이를 조정한 결과는 연장 및 자르기 작업의 결과와 비슷합니다. 다음을 수행할 수 있습니다.

  • 객체의 끝점을 동적으로 끌기
  • 새로운 길이 또는 각도를 전체 길이 또는 각도의 백분율로 지정
  • 끝점으로부터 측정된 증분 길이 또는 각도 지정
  • 객체의 전체 절대 길이 또는 사이각 지정

객체 신축

STRETCH를 사용하여 걸침 선택 윈도우 사이 또는 윈도우 내에 놓인 객체의 끝점을 다시 배치할 수 있습니다.

  • 걸침 윈도우에 의해 부분적으로 둘러싸인 객체는 신축됩니다.
  • 걸침 윈도우 내에서 완전히 둘러싸이거나 개별적으로 선택된 객체는 신축되지않고 이동됩니다.

객체를 신축하려면 기준점을 지정한 다음 변위점을 지정합니다.

정밀하게 신축하려면 객체 스냅, 모눈 스냅 및 상대 좌표 입력을 사용합니다.

축척 비율을 사용한 객체 축척

SCALE을 사용하면 객체를 균일하게 더 크거나 작게 만들 수 있습니다. 객체를 축척하려면 기준점 및 축척 비율을 지정합니다. 또한 현재 도면 단위를 기준으로 축척 비율로 사용할 길이를 지정할 수 있습니다.

축척 비율이 1보다 크면 객체의 크기가 커집니다. 축척 비율이 0과 1 사이이면 객체의 크기가 줄어듭니다.

선택한 객체를 축척하면 해당 객체의 모든 치수 크기가 변경됩니다. 축척 비율이 1보다 크면 객체의 크기가 커집니다. 축척 비율이 1보다 작으면 객체의 크기가 줄어듭니다.

주주석 객체에 SCALE 명령을 사용할 때 객체의 위치는 축척 작업의 기준점을 기준으로 축척되지만 객체의 크기는 변경되지 않습니다.

참조 거리를 사용한 객체 축척

참조로 축척할 수도 있습니다. 참조로 축척하면 새 크기에 대하여 기존 거리를 기준으로 사용합니다. 참조로 축척하려면 현재 거리를 지정한 다음 원하는 새 크기를 지정합니다. 예를 들어, 한쪽 면 길이가 4.8 단위인 객체를 7.5 단위로 확장하려면 참조 길이로 4.8을 사용합니다.

[참조] 옵션을 사용하여 전체 도면을 축척할 수 있습니다. 예를 들어, 원래의 도면 단위를 변경해야 하는 경우 이 옵션을 사용합니다. 도면의 모든 객체를 선택합니다. 그런 다음 참조를 사용하여 두 개의 점을 선택하고 원하는 길이를 지정합니다. 도면의 모든 객체가 그에 따라 축척됩니다.

참고

    • 객체 끊기 및 결합


객체의 크기 조정 및 쉐이프 변경 (절차)

객체 자르기 및 연장
상위 단계로
객체의 크기 조정 및 쉐이프 변경
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체의 크기 및 쉐이프 변경 > 객체의 크기 조정 및 쉐이프 변경 >
객체의 크기 조정 및 쉐이프 변경
개념 절차 요약 참조

객체를 신축하려면

축척 비율로 객체를 축척하려면

참조로 객체를 축척하려면

끌어서 객체의 길이를 변경하려면


객체의 크기 조정 및 쉐이프 변경 (절차)

객체의 크기 조정 및 쉐이프 변경
상위 단계로
객체의 크기 조정 및 쉐이프 변경
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체의 크기 및 쉐이프 변경 > 객체의 크기 조정 및 쉐이프 변경 >
객체의 크기 조정 및 쉐이프 변경
개념 절차 요약 참조

객체를 신축하려면

  1. 수정 메뉴 [image] 신축을 클릭합니다.
  2. 걸침 윈도우 선택을 사용하여 객체를 선택합니다.

    걸침 윈도우에는 최소한 하나 이상의 정점 또는 끝점이 있어야 합니다.

  3. 다음 중 하나를 수행합니다.
    • 상대 데카르트, 극, 원통형 또는 구형 좌표의 형식으로 변위를 입력합니다. 상대 좌표가 가정되므로 @ 기호를 포함하지 마십시오. 변위의 두 번째 점에 대한 프롬프트에서 ENTER 키를 누릅니다.
    • 신축할 기준점을 지정한 다음 두 번째 점을 지정하여 거리 및 방향을 결정합니다.

    걸침 윈도우 내에 포함된 하나 이상의 정점 또는 끝점이 있는 모든 객체가 신축됩니다. 완전히 걸침 윈도우 내에 있거나 또는 개별적으로 선택된 객체는 신축되지 않고 이동됩니다.

도구막대: 수정
명령 입력: STRETCH


객체의 크기 조정 및 쉐이프 변경 (절차)

객체의 크기 조정 및 쉐이프 변경
상위 단계로
객체의 크기 조정 및 쉐이프 변경
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체의 크기 및 쉐이프 변경 > 객체의 크기 조정 및 쉐이프 변경 >
객체의 크기 조정 및 쉐이프 변경
개념 절차 요약 참조

축척 비율로 객체를 축척하려면

  1. 수정 메뉴 [image] 축척을 클릭합니다.
  2. 축척할 객체를 선택합니다.
  3. 기준점을 지정합니다.
  4. 축척 비율을 입력하거나 끌고 클릭하여 새 축척을 지정합니다.
도구막대: 수정
명령 입력: SCALE


객체의 크기 조정 및 쉐이프 변경 (절차)

객체의 크기 조정 및 쉐이프 변경
상위 단계로
객체의 크기 조정 및 쉐이프 변경
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체의 크기 및 쉐이프 변경 > 객체의 크기 조정 및 쉐이프 변경 >
객체의 크기 조정 및 쉐이프 변경
개념 절차 요약 참조

참조로 객체를 축척하려면

  1. 수정 메뉴 [image] 축척을 클릭합니다.
  2. 축척할 객체를 선택합니다.
  3. 기준점을 선택합니다.
  4. r(참조)를 입력합니다.
  5. 첫 번째와 두 번째 참조점을 선택하거나 참조 길이에 대한 값을 입력합니다.
도구막대: 수정
명령 입력: SCALE


객체의 크기 조정 및 쉐이프 변경 (절차)

객체의 크기 조정 및 쉐이프 변경
상위 단계로
객체 모깍기, 모따기, 끊기 또는 결합
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체의 크기 및 쉐이프 변경 > 객체의 크기 조정 및 쉐이프 변경 >
객체의 크기 조정 및 쉐이프 변경
개념 절차 요약 참조

끌어서 객체의 길이를 변경하려면

  1. 수정 메뉴 [image] 길이조정을 클릭합니다. 명령 프롬프트에서 lengthen을 입력합니다.
  2. dy(동적 끌기 모드)를 입력합니다.
  3. 길이조정할 객체를 선택합니다.
  4. 선택점에 가장 가까운 끝점을 끌어 새로운 끝점을 지정합니다.

    선택한 객체는 위치 또는 방향이 변경되지 않고 길이가 늘어나거나 줄어듭니다.

명령 입력: LENGTHEN


객체의 크기 조정 및 쉐이프 변경 (요약 참조)

객체 자르기 및 연장
객체의 크기 조정 및 쉐이프 변경
모깎기 만들기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체의 크기 및 쉐이프 변경 > 객체의 크기 조정 및 쉐이프 변경 >
객체의 크기 조정 및 쉐이프 변경
개념 절차 요약 참조

명령

JOIN

객체를 결합하여 끊어지지 않는 단일 객체를 형성합니다.

LENGTHEN

객체의 길이와 호의 사이각을 변경합니다.

PEDIT

폴리선 및 3차원 다각형 메쉬를 편집합니다.

PROPERTIES

기존 객체의 특성을 조정합니다.

SCALE

선택한 객체를 X, Y 및 Z 방향으로 일정하게 확대 또는 축소합니다.

SPLINEDIT

스플라인 또는 스플라인 맞춤 폴리선을 편집합니다.

STRETCH

객체를 이동 또는 신축합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


객체 모깍기, 모따기, 끊기 또는 결합

객체의 크기 조정 및 쉐이프 변경
객체 수정
모깎기 만들기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 >
객체 모깍기, 모따기, 끊기 또는 결합
개념 절차

둥글게 또는 평평하게 된 구석과 만나도록 객체를 변경할 수 있습니다. 또한 객체에 간격을 작성하거나 줄일 수 있습니다.

이 단원의 항목

  • 모깎기 만들기

    모깎기는 객체에 접하고 지정된 반지름을 가지는 호를 가진 두 객체를 연결합니다.

  • 모따기 작성

    모따기는 평평하거나 비스듬하게 깎인 구석에서 만나도록 두 객체를 연결합니다.

  • 객체 끊기 및 결합

    간격을 두거나 간격을 두지 않고 단일 객체를 두 객체로 나눌 수 있습니다. 또한, 여러 객체를 단일 객체로 결합할 수도 있습니다.


객체 모깍기, 모따기, 끊기 또는 결합 (절차)

객체의 크기 조정 및 쉐이프 변경
객체 모깍기, 모따기, 끊기 또는 결합
모깎기 만들기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체 모깍기, 모따기, 끊기 또는 결합 >
객체 모깍기, 모따기, 끊기 또는 결합
개념 절차

모깎기 반지름을 설정하려면

두 개의 선 세그먼트를 모깎기하려면

자르지 않고 모깎기하려면

전체 폴리선을 모깎기하려면

객체의 다중 세트를 모깍기하려면

모따기 거리를 설정하려면

평행하지 않은 두 개의 선 세그먼트를 모따기하려면

모따기 길이와 각도를 지정하여 모따기하려면

자르지 않고 모따기하려면

전체 폴리선을 모따기하려면

다중 세트의 객체를 모따기하려면

객체를 끊으려면

객체를 결합하려면


모깎기 만들기 (개념)

객체 모깍기, 모따기, 끊기 또는 결합
객체 모깍기, 모따기, 끊기 또는 결합
모따기 작성
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체 모깍기, 모따기, 끊기 또는 결합 >
모깎기 만들기
개념 절차 요약 참조

모깎기는 객체에 접하고 지정된 반지름을 가지는 호를 가진 두 객체를 연결합니다.

내부 구석을 모깎기라고 부르고 외부 구석을 둥글게 깎기라고 부르는데 FILLET 명령을 사용하면 둘 다 작성할 수 있습니다.

다음 항목을 모깎기할 수 있습니다.

  • 호
  • 원
  • 타원 및 타원형의 호
  • 선
  • 폴리선
  • 광선
  • 스플라인
  • X선
  • 3D 솔리드

FILLET은 하나의 명령으로 폴리선의 모든 구석을 둥글게 만드는 데 사용할 수 있습니다.

주선 세그먼트에서 정의된 경계를 가진 해치 경계를 모깎기하면 해치 연관성이 제거됩니다. 폴리선에서 해치 경계를 정의했으면 연관성이 유지됩니다.

모깎기하는 두 객체가 동일한 도면층에 있는 경우 모깎기 호는 해당 도면층에 만들어집니다. 그렇지 않으면 모깎기 호는 현재 도면층에 만들어집니다. 도면층은 색상 및 선종류 등의 객체 특성에 영향을 줍니다.

[다중] 옵션을 사용하여 명령을 종료하지 않고 하나 이상의 객체 세트를 모깍기합니다.

모깎기 반지름 설정

모깎기 반지름이란 모깎기된 객체를 연결하는 호의 반지름입니다. 모깎기 반지름을 변경하면 이후 모깎기에도 적용됩니다. 모깎기 반지름을 0으로 설정하면 모깎기된 객체는 서로 교차할 때까지 잘리거나 연장되지만 호가 만들어지지는 않습니다.

Shift 키를 누른 상태에서 객체를 선택하면 현재 모깎기 반지름을 0(영) 값으로 재지정할 수 있습니다.

모깎기된 객체 자르기 및 연장

[자르기] 옵션을 사용하면 선택한 객체가 결과 호의 끝점에 맞게 잘리거나 연장되는지 또는 변경되지 않고 유지되는지를 지정할 수 있습니다.

모깎기 위치 조정

지정한 위치에 따라 선택한 여러 객체 사이에 하나 이상의 모깎기가 있을 수 있습니다. 그림에서 선택 위치와 결과 모깎기를 비교해 보십시오.

선과 폴리선 조합 모깎기

폴리선으로 선을 모깎기하려면 각 선 또는 연장된 선이 폴리선 선 세그먼트 중 하나와 교차해야 합니다. [자르기] 옵션이 켜져 있는 경우 모깎기된 객체와 모깎기 호는 결합되어 새로운 단일 폴리선을 형성합니다.

전체 폴리선 모깎기

전체 폴리선을 모깎기하거나 전체 폴리선에서 모깎기를 제거할 수 있습니다.

모깎기 반지름을 0이 아닌 값으로 설정하면 FILLET은 모깎기 반지름을 수용하는 데 충분한 길이의 각 폴리선 세그먼트 정점에 모깎기 호를 삽입합니다.

두 개의 폴리선 선 세그먼트가 해당 세그먼트를 분리하는 호 세그먼트에 접근하면서 수렴하는 경우 FILLET은 해당 호 세그먼트를 제거하고 모깎기 호로 대치합니다.

모깎기 반지름을 0으로 설정하면 모깎기 호가 삽입되지 않습니다. 두 개의 폴리선 선 세그먼트가 하나의 호 세그먼트에 의해 분리된 경우 FILLET은 해당 호를 제거하고 서로 교차할 때까지 선을 연장합니다.

평행선 모깎기

평행선, X선 및 광선을 모깎기할 수 있습니다. 현재 모깎기 반지름은 두 객체에 접하며 해당 객체의 공통 평면에 있는 호를 작성하도록 임시로 조절됩니다.

첫 번째로 선택된 객체는 선 또는 광선이어야 하지만 두 번째 객체는 선, X선 또는 광선일 수 있습니다. 모깎기 호는 다음 그림에서처럼 연결됩니다.

3D의 두께가 0이 아닌 객체 모깎기

현재 UCS의 Z축에 평행하지 않은 돌출 방향을 가진 동일평면상의 객체를 모깎기할 수 있습니다. FILLET은 3D 공간에 있는 모깎기 호의 돌출 방향을 현재 UCS의 Z축 방향에 가장 가깝도록 결정합니다.


모깎기 만들기 (절차)

객체 모깍기, 모따기, 끊기 또는 결합
상위 단계로
모깎기 만들기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체 모깍기, 모따기, 끊기 또는 결합 > 모깎기 만들기 >
모깎기 만들기
개념 절차 요약 참조

모깎기 반지름을 설정하려면

두 개의 선 세그먼트를 모깎기하려면

자르지 않고 모깎기하려면

전체 폴리선을 모깎기하려면

객체의 다중 세트를 모깍기하려면


모깎기 만들기 (절차)

모깎기 만들기
상위 단계로
모깎기 만들기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체 모깍기, 모따기, 끊기 또는 결합 > 모깎기 만들기 >
모깎기 만들기
개념 절차 요약 참조

모깎기 반지름을 설정하려면

  1. 수정 메뉴 [image] 모깎기를 클릭합니다. 명령 프롬프트에서 fillet을 입력합니다.
  2. r(반지름)을 입력합니다.
  3. 모깎기 반지름을 입력합니다.
  4. 모깎기할 객체를 선택합니다.
도구막대: 수정
명령 입력: FILLET


모깎기 만들기 (절차)

모깎기 만들기
상위 단계로
모깎기 만들기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체 모깍기, 모따기, 끊기 또는 결합 > 모깎기 만들기 >
모깎기 만들기
개념 절차 요약 참조

두 개의 선 세그먼트를 모깎기하려면

  1. 수정 메뉴 [image] 모깎기를 클릭합니다. 명령 프롬프트에서 fillet을 입력합니다.
  2. 첫 번째 선을 선택합니다.
  3. 두 번째 선을 선택합니다.
도구막대: 수정
명령 입력: FILLET


모깎기 만들기 (절차)

모깎기 만들기
상위 단계로
모깎기 만들기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체 모깍기, 모따기, 끊기 또는 결합 > 모깎기 만들기 >
모깎기 만들기
개념 절차 요약 참조

자르지 않고 모깎기하려면

  1. 수정 메뉴 [image] 모깎기를 클릭합니다. 명령 프롬프트에서 fillet을 입력합니다.
  2. 필요한 경우 t(자르기)를 입력합니다. n(자르지 않기)을 입력합니다.
  3. 모깎기할 객체를 선택합니다.
도구막대: 수정
명령 입력: FILLET


모깎기 만들기 (절차)

모깎기 만들기
상위 단계로
모깎기 만들기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체 모깍기, 모따기, 끊기 또는 결합 > 모깎기 만들기 >
모깎기 만들기
개념 절차 요약 참조

전체 폴리선을 모깎기하려면

  1. 수정 메뉴 [image] 모깎기를 클릭합니다. 명령 프롬프트에서 fillet을 입력합니다.
  2. p(폴리선)를 입력합니다.
  3. 폴리선을 선택합니다.
도구막대: 수정
명령 입력: FILLET


모깎기 만들기 (절차)

모깎기 만들기
상위 단계로
모따기 작성
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체 모깍기, 모따기, 끊기 또는 결합 > 모깎기 만들기 >
모깎기 만들기
개념 절차 요약 참조

객체의 다중 세트를 모깍기하려면

  1. 수정 메뉴 [image] 모깎기를 클릭합니다. 명령 프롬프트에서 fillet을 입력합니다.
  2. m(다중)을 입력합니다.

    주 프롬프트가 표시됩니다.

  3. 첫 번째 선을 선택하거나 또는 옵션을 입력하여 해당 옵션에 대한 프롬프트를 완료합니다. 첫 번째 선을 선택합니다.
  4. 두 번째 선을 선택합니다.

    주 프롬프트가 다시 표시됩니다.

  5. 다음 모깍기를 위한 첫 번째 선을 선택하거나 ENTER 키 또는 ESC 키를 눌러 명령을 종료합니다.
도구막대: 수정
명령 입력: FILLET


모깎기 만들기 (요약 참조)

객체의 크기 조정 및 쉐이프 변경
모깎기 만들기
모따기 작성
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체 모깍기, 모따기, 끊기 또는 결합 > 모깎기 만들기 >
모깎기 만들기
개념 절차 요약 참조

명령

FILLET

객체의 모서리를 둥글게 하거나 모깎기합니다.

시스템 변수

FILLETRAD

현재 모깎기 반지름을 저장합니다

TRIMMODE

모따기와 모깍기 위해 선택된 모서리를 자를지 여부를 조정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


모따기 작성 (개념)

모깎기 만들기
객체 모깍기, 모따기, 끊기 또는 결합
객체 끊기 및 결합
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체 모깍기, 모따기, 끊기 또는 결합 >
모따기 작성
개념 절차 요약 참조

모따기는 평평하거나 비스듬하게 깎인 구석에서 만나도록 두 객체를 연결합니다.

모따기는 비스듬한 선으로 두 객체를 연결합니다. 일반적으로 이 명령은 비스듬하게 깎인 구석의 모서리를 나타내는 데 사용합니다.

다음을 모따기할 수 있습니다.

  • 선
  • 폴리선
  • 광선
  • X선
  • 3D 솔리드

CHAMFER는 하나의 명령으로 폴리선의 모든 구석을 깍는 데 사용할 수 있습니다.

주선 세그먼트에서 정의된 해치 경계를 모따기하면 해치 연관성이 제거됩니다. 폴리선에서 해치 경계를 정의했다면 연관성이 유지됩니다.

모따기하는 두 객체가 동일한 도면층에 있는 경우 모따기 선은 해당 도면층에 작성됩니다. 그렇지 않으면 모따기 선은 현재 도면층에 작성됩니다. 도면층은 색상 및 선종류 등의 객체 특성에 영향을 줍니다.

[다중] 옵션을 사용하여 명령을 종료하지 않고 둘 이상의 객체 세트를 모따기합니다.

거리를 지정하여 모따기

모따기 거리란 모따기 선과 만나거나 다른 객체와 교차하도록 각 객체가 잘리거나 연장되는 정도를 말합니다. 양쪽의 모따기 거리가 0일 때 모따기하면 두 객체가 서로 교차할 때까지 잘리거나 연장되지만 모따기 선은 작성되지 않습니다. 객체를 선택하는 동안 계속 Shift 키를 누르면 현재 모따기 거리값을 0(영)으로 만들 수 있습니다.

다음 예제에서는 첫 번째 선의 모따기 거리를 0.5로 설정하고, 두 번째 선의 모따기 거리는 0.25로 설정합니다. 모따기 거리를 지정한 다음 표시된 대로 두 선을 선택합니다.

모따기된 객체 자르기 및 연장

기본적으로 객체는 모따기될 때 잘리지만 [자르기] 옵션을 사용하여 객체가 잘리지 않은 상태를 유지하도록 지정할 수 있습니다.

길이와 각도를 지정하여 모따기

첫 번째로 선택된 객체에서 모따기 선의 시작 위치를 지정하고 모따기 선과 이 객체가 이루는 각도를 지정하여 두 객체를 모따기할 수 있습니다.

다음 예제에서는 모따기 선이 첫 번째 선을 따라 교차점에서 1.5단위로 시작하고 모따기 선이 첫 번째 선과 30도의 각도를 이루도록 두 선을 모따기합니다.

폴리선 및 폴리선 세그먼트 모따기

모따기하기 위해 선택한 두 객체가 폴리선 세그먼트인 경우에는 서로 인접해 있거나 하나의 호 세그먼트에 의해 분리되어 있어야 합니다. 그림에 표시된 대로 두 객체가 호 세그먼트로 분리되어 있는 경우 해당 객체를 모따기하면 호가 삭제되고 모따기 선으로 대치됩니다.

전체 폴리선 모따기

전체 폴리선을 모따기하면 각각의 교차 부분이 모따기됩니다. 가장 좋은 결과를 얻으려면 첫 번째 및 두 번째 모따기 거리를 동일하게 유지해야 합니다.

다음 예제에서는 모따기 거리가 동일한 값으로 설정됩니다.

전체 폴리선을 모따기하면 모따기 거리를 수용할 수 있을만한 길이의 세그먼트만 모따기됩니다. 다음 그림에서 일부 폴리선 세그먼트는 너무 짧아 모따기될 수 없습니다.


모따기 작성 (절차)

모깎기 만들기
상위 단계로
모따기 작성
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체 모깍기, 모따기, 끊기 또는 결합 > 모따기 작성 >
모따기 작성
개념 절차 요약 참조

모따기 거리를 설정하려면

평행하지 않은 두 개의 선 세그먼트를 모따기하려면

모따기 길이와 각도를 지정하여 모따기하려면

자르지 않고 모따기하려면

전체 폴리선을 모따기하려면

다중 세트의 객체를 모따기하려면


모따기 작성 (절차)

모따기 작성
상위 단계로
모따기 작성
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체 모깍기, 모따기, 끊기 또는 결합 > 모따기 작성 >
모따기 작성
개념 절차 요약 참조

모따기 거리를 설정하려면

  1. 수정 메뉴 [image] 모따기를 클릭합니다. 명령 프롬프트에서 chamfer를 입력합니다.
  2. d(거리)를 입력합니다.
  3. 첫 번째 모따기 거리를 입력합니다.
  4. 두 번째 모따기 거리를 입력합니다.
  5. 모따기할 선을 선택합니다.
도구막대: 수정
명령 입력: CHAMFER


모따기 작성 (절차)

모따기 작성
상위 단계로
모따기 작성
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체 모깍기, 모따기, 끊기 또는 결합 > 모따기 작성 >
모따기 작성
개념 절차 요약 참조

평행하지 않은 두 개의 선 세그먼트를 모따기하려면

  1. 수정 메뉴 [image] 모따기를 클릭합니다. 명령 프롬프트에서 chamfer를 입력합니다.
  2. 첫 번째 선을 선택합니다.
  3. 두 번째 선을 선택합니다.
도구막대: 수정
명령 입력: CHAMFER


모따기 작성 (절차)

모따기 작성
상위 단계로
모따기 작성
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체 모깍기, 모따기, 끊기 또는 결합 > 모따기 작성 >
모따기 작성
개념 절차 요약 참조

모따기 길이와 각도를 지정하여 모따기하려면

  1. 수정 메뉴 [image] 모따기를 클릭합니다. 명령 프롬프트에서 chamfer를 입력합니다.
  2. a(각도)를 입력합니다.
  3. 첫 번째 선을 따라 모따기되도록 구석과의 거리를 입력합니다.
  4. 모따기 각도를 입력합니다.
  5. 첫 번째 선을 선택합니다. 그런 다음 두 번째 선을 선택합니다.
도구막대: 수정
명령 입력: CHAMFER


모따기 작성 (절차)

모따기 작성
상위 단계로
모따기 작성
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체 모깍기, 모따기, 끊기 또는 결합 > 모따기 작성 >
모따기 작성
개념 절차 요약 참조

자르지 않고 모따기하려면

  1. 수정 메뉴 [image] 모따기를 클릭합니다. 명령 프롬프트에서 chamfer를 입력합니다.
  2. t(자르기 조정)를 입력합니다.
  3. n(자르지 않기)을 입력합니다.
  4. 모따기할 객체를 선택합니다.
도구막대: 수정
명령 입력: CHAMFER


모따기 작성 (절차)

모따기 작성
상위 단계로
모따기 작성
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체 모깍기, 모따기, 끊기 또는 결합 > 모따기 작성 >
모따기 작성
개념 절차 요약 참조

전체 폴리선을 모따기하려면

  1. 수정 메뉴 [image] 모따기를 클릭합니다. 명령 프롬프트에서 chamfer를 입력합니다.
  2. p(폴리선)를 입력합니다.
  3. 폴리선을 선택합니다.

    폴리선은 현재 모따기 방법과 기본 거리를 사용하여 모따기됩니다.

도구막대: 수정
명령 입력: CHAMFER


모따기 작성 (절차)

모따기 작성
상위 단계로
객체 끊기 및 결합
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체 모깍기, 모따기, 끊기 또는 결합 > 모따기 작성 >
모따기 작성
개념 절차 요약 참조

다중 세트의 객체를 모따기하려면

  1. 수정 메뉴 [image] 모따기를 클릭합니다. 명령 프롬프트에서 chamfer를 입력합니다.
  2. m(다중)을 입력합니다.

    주 프롬프트가 표시됩니다.

  3. 첫 번째 선을 선택하거나 또는 옵션을 입력하여 해당 옵션에 대한 프롬프트를 완료한 다음 첫 번째 선을 선택합니다.
  4. 두 번째 선을 선택합니다.

    주 프롬프트가 다시 표시됩니다.

  5. 다음 모따기를 위한 첫 번째 선을 선택하거나 ENTER 키 또는 ESC 키를 눌러 명령을 종료합니다.
도구막대: 수정
명령 입력: CHAMFER


모따기 작성 (요약 참조)

모깎기 만들기
모따기 작성
객체 끊기 및 결합
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체 모깍기, 모따기, 끊기 또는 결합 > 모따기 작성 >
모따기 작성
개념 절차 요약 참조

명령

CHAMFER

객체의 모서리를 비스듬히 깎습니다.

시스템 변수

CHAMFERA

CHAMMODE가 0으로 설정되면 첫 번째 모따기 거리를 설정합니다

CHAMFERB

CHAMMODE가 0으로 설정되면 두 번째 모따기 거리를 설정합니다.

CHAMFERC

CHAMMODE가 1로 설정되면 모따기 길이를 설정합니다

CHAMFERD

CHAMMODE가 1로 설정되면 모따기 각도를 설정합니다

CHAMMODE

CHAMFER에 대한 입력 방법을 설정합니다

TRIMMODE

모따기와 모깍기 위해 선택된 모서리를 자를지 여부를 조정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


객체 끊기 및 결합 (개념)

모따기 작성
객체 모깍기, 모따기, 끊기 또는 결합
맞물림을 사용하여 객체 편집
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체 모깍기, 모따기, 끊기 또는 결합 >
객체 끊기 및 결합
개념 절차 요약 참조

간격을 두거나 간격을 두지 않고 단일 객체를 두 객체로 나눌 수 있습니다. 또한, 여러 객체를 단일 객체로 결합할 수도 있습니다.

끊기 객체

BREAK를 사용하여 객체 내에 간격을 생성하여 두 객체로 나눌 수 있습니다. BREAK는 보통 블록 또는 문자에 필요한 공간을 작성하는 데 사용됩니다.

간격을 생성하지 않고 객체를 끊으려면 모든 중단점을 동일한 위치에 지정합니다. 가장 빠른 방법은 둘째 점에 대한 프롬프트에 @0,0을 입력하는 것입니다.

다음 항목을 제외하고 대부분의 기하학적 객체에 끊기를 만들 수 있습니다.

  • 블록
  • 치수
  • 여러 줄
  • 영역

결합 객체

JOIN을 사용하여 비슷한 여러 객체를 단일 객체로 결합할 수 있습니다. 호 및 타원형 호로부터 완벽한 원과 타원을 만들 수도 있습니다. 다음을 결합할 수 있습니다.

  • 호
  • 타원형 호
  • 선
  • 폴리선
  • 스플라인

비슷한 여러 객체를 결합할 객체를 원본 객체라 합니다. 결합되는 객체는 동일한 평명 상에 있어야 합니다. 각 객체 유형에 대한 추가 제한 사항은 JOIN 명령을 참고하십시오.

주두 개 이상의 호(또는 타원 호)를 결합할 때 호는 원본 객체에서 시작하여 시계 반대 방향으로 결합됩니다.
참고

    • 폴리선 수정 또는 결합

    • 복합 객체 수정


객체 끊기 및 결합 (절차)

모따기 작성
상위 단계로
객체 끊기 및 결합
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체 모깍기, 모따기, 끊기 또는 결합 > 객체 끊기 및 결합 >
객체 끊기 및 결합
개념 절차 요약 참조

객체를 끊으려면

객체를 결합하려면


객체 끊기 및 결합 (절차)

객체 끊기 및 결합
상위 단계로
객체 끊기 및 결합
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체 모깍기, 모따기, 끊기 또는 결합 > 객체 끊기 및 결합 >
객체 끊기 및 결합
개념 절차 요약 참조

객체를 끊으려면

  1. 수정 메뉴 [image] 끊기를 클릭합니다. 명령 프롬프트에서 break를 입력합니다.
  2. 끊을 객체를 선택합니다.

    기본적으로 객체를 선택한 위치의 점이 첫 번째 끊기점입니다. 다른 쌍의 끊기점을 선택하려면 f(첫 번째)를 입력하고 첫 번째 끊기점을 지정합니다.

  3. 두 번째 끊기점을 지정합니다.

    간격을 만들지 않고 객체를 끊으려면 @0,0을 입력하여 이전 점을 지정합니다.

도구막대: 수정
명령 입력: BREAK


객체 끊기 및 결합 (절차)

객체 끊기 및 결합
상위 단계로
맞물림을 사용하여 객체 편집
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체 모깍기, 모따기, 끊기 또는 결합 > 객체 끊기 및 결합 >
객체 끊기 및 결합
개념 절차 요약 참조

객체를 결합하려면

  1. 수정 메뉴 [image] 결합을 클릭합니다. 명령 프롬프트에서 join을 입력합니다.
  2. 객체를 결합할 원본 객체를 선택합니다.
  3. 원본 객체에 결합할 하나 이상의 객체를 선택합니다.

    호, 타원형 호, 선, 폴리선, 스플라인 등이 유효한 객체입니다. 각 객체 유형에 대한 추가 제한 사항은 JOIN 명령을 참고하십시오.

도구막대: 수정
명령 입력: JOIN


객체 끊기 및 결합 (요약 참조)

모따기 작성
객체 끊기 및 결합
맞물림 모드 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 객체 모깍기, 모따기, 끊기 또는 결합 > 객체 끊기 및 결합 >
객체 끊기 및 결합
개념 절차 요약 참조

명령

BREAK

선택된 객체를 두 점 사이에서 끊습니다.

JOIN

객체를 결합하여 끊어지지 않는 단일 객체를 형성합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


맞물림을 사용하여 객체 편집

객체 끊기 및 결합
객체 수정
맞물림 모드 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 >
맞물림을 사용하여 객체 편집
개념 절차

맞물림은 좌표 입력 장치로 선택된 객체의 전략점에 표시되는 작은 사각형입니다. 이 맞물림을 끌어 객체를 신속하게 직접 편집할 수 있습니다.

이 단원의 항목

  • 맞물림 모드 사용

    맞물림을 끌어 신축, 이동, 회전, 축척 또는 대칭 작업을 수행할 수 있습니다. 선택하는 편집 작업을 맞물림 모드라 합니다.

  • 맞물림을 사용하여 다중 사본 만들기

    임의의 맞물림 모드로 객체를 수정할 때 해당 객체의 사본을 여러 개 작성할 수 있습니다.

  • 블록에서 맞물림 조정

    블록에 단일 맞물림 또는 다중 맞물림이 표시되는지 여부를 지정할 수 있습니다.


맞물림을 사용하여 객체 편집 (절차)

객체 끊기 및 결합
맞물림을 사용하여 객체 편집
맞물림 모드 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 맞물림을 사용하여 객체 편집 >
맞물림을 사용하여 객체 편집
개념 절차

맞물림을 켜려면

커서 아래에서 선택되지 않은 맞물림의 색상을 설정하려면

초기 선택 세트에서 맞물림을 표시할 객체의 수를 제한하려면

맞물림 팁을 지원하는 사용자 객체에 대한 맞물림 팁을 표시하려면

맞물림 선택을 취소하려면

맞물림을 사용하여 객체를 신축하려면

두 개 이상의 맞물림을 사용하여 신축하려면

맞물림을 사용하여 객체를 이동하려면

맞물림을 사용하여 객체를 회전하려면

맞물림을 사용하여 객체를 축척하려면

맞물림을 사용하여 객체를 대칭하려면

임의의 맞물림 모드에서 사본을 작성하려면

맞물림을 사용하여 다중 사본을 위한 간격띄우기 스냅을 작성하려면

맞물림을 사용하여 회전된 다중 사본을 위한 회전 스냅을 작성하려면

맞물림을 사용하여 객체를 대칭하고 원본을 유지하려면

블록의 맞물림을 켜거나 끄려면


맞물림 모드 사용 (개념)

맞물림을 사용하여 객체 편집
맞물림을 사용하여 객체 편집
맞물림을 사용하여 다중 사본 만들기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 맞물림을 사용하여 객체 편집 >
맞물림 모드 사용
개념 절차 요약 참조

맞물림을 끌어 신축, 이동, 회전, 축척 또는 대칭 작업을 수행할 수 있습니다. 선택하는 편집 작업을 맞물림 모드라 합니다.

맞물림은 좌표 입력 장치로 선택된 객체의 전략점에 나타나는 작은 솔리드로 채워진 사각형입니다. 이 맞물림을 끌어 객체를 신속하게 신축, 이동, 회전, 축척 또는 대칭할 수 있습니다.

그립이 켜져 있는 경우 명령을 입력하기 전에 원하는 객체를 선택한 다음 좌표 입력 장치를 사용하여 해당 객체를 조작할 수 있습니다.

주잠긴 도면층에 있는 객체에는 그립이 표시되지 않습니다.

맞물림 모드를 사용하려면 해당 동작에 대한 기준점 역할을 수행할 맞물림(기본 맞물림)을 선택합니다. (선택된 맞물림을 핫 맞물림이라 합니다.) 그런 다음 맞물림 모드 중 하나를 선택합니다. ENTER 키 또는 SPACEBAR 키를 눌러 이 모드 사이에서 순환할 수 있습니다. 또한 바로 가기 키를 사용하거나 마우스 오른쪽 버튼으로 클릭하여 모든 모드 및 옵션을 볼 수 있습니다.

주2D 객체가 현재 UCS가 아닌 평면에 놓여 있으면 객체는 현재 UCS의 평면 위가 아닌 작성된 평면 위에서 신축됩니다.

사분점 그립에 대한 작업

원과 타원의 사분점 맞물림의 경우 거리는 선택된 맞물림이 아니라 중심점으로부터 측정됩니다. 예를 들어, 신축 모드에서 사분점 맞물림을 선택하여 원을 신축한 다음 새 반지름에 대해 명령 프롬프트에서 거리를 지정할 수 있습니다. 거리는 선택된 사분점이 아니라 원의 중심으로부터 측정됩니다. 중심점을 선택하여 원을 신축하는 경우 원이 이동됩니다.

다중 그립 선택 및 수정

동작의 기준 맞물림으로 하나 이상의 맞물림을 사용할 수 있습니다. 하나 이상의 맞물림을 선택한 경우(다중 핫 맞물림 선택) 객체는 선택된 맞물림 사이에서 원형을 유지합니다. 하나 이상의 맞물림을 선택하려면 Shift 키를 누른 상태에서 해당 맞물림을 선택합니다.

그립 표시 제한

선택된 객체의 맞물림 표시를 제한할 수 있습니다. GRIPOBJLIMIT 시스템 변수는 초기 선택 세트에 지정된 수보다 많은 객체가 포함될 경우 맞물림 표시를 억제합니다. 현재 선택 세트에 객체를 추가하면 제한은 적용되지 않습니다. 예를 들어, GRIPOBJLIMIT가 20으로 설정된 경우 객체 15개를 선택한 다음 선택에 객체 25개를 추가하면 모든 객체는 맞물림을 표시할 수 있습니다.

주잠긴 도면층에 있는 객체에는 그립이 표시되지 않습니다.

맞물림을 사용하여 신축

선택된 맞물림을 새로운 위치로 이동하여 객체를 신축할 수 있습니다. 문자, 블록 참조, 선의 중간점, 원의 중심 및 점 객체의 맞물림은 객체를 신축하지 않고 이동합니다. 이 방법은 블록 참조를 이동하고 치수를 조절하는 가장 좋은 방법입니다.

맞물림을 사용하여 이동

선택한 맞물림을 사용하여 객체를 이동할 수 있습니다. 선택한 객체는 강조되고 지정된 다음 점 위치의 방향 및 거리로 이동합니다.

맞물림을 사용하여 회전

점 위치를 끌어 지정하면 기준점을 중심으로 선택한 객체를 회전할 수 있습니다. 또한 각도 값을 입력할 수도 있습니다. 이 방법은 블록 참조를 회전하는 가장 좋은 방법입니다.

맞물림을 사용하여 축척

기준점을 기준으로 선택한 객체를 축척할 수 있습니다. 기준 맞물림에서 바깥쪽으로 끌고 점 위치를 지정하여 객체의 크기를 늘리거나 안쪽으로 끌어 객체 크기를 줄입니다. 또한 상대적인 축척에 대한 값을 입력할 수도 있습니다.

맞물림을 사용하여 대칭

임시 대칭선을 기준으로 선택한 객체를 대칭할 수 있습니다. 직교를 켜면 수직 또는 수평 대칭선을 지정하는 데 도움이 됩니다.

참고

    • 동적 입력 사용

    • 도면에서 동적 블록 사용


맞물림 모드 사용 (절차)

맞물림을 사용하여 객체 편집
상위 단계로
맞물림 모드 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 맞물림을 사용하여 객체 편집 > 맞물림 모드 사용 >
맞물림 모드 사용
개념 절차 요약 참조

맞물림을 켜려면

커서 아래에서 선택되지 않은 맞물림의 색상을 설정하려면

초기 선택 세트에서 맞물림을 표시할 객체의 수를 제한하려면

맞물림 팁을 지원하는 사용자 객체에 대한 맞물림 팁을 표시하려면

맞물림 선택을 취소하려면

맞물림을 사용하여 객체를 신축하려면

두 개 이상의 맞물림을 사용하여 신축하려면

맞물림을 사용하여 객체를 이동하려면

맞물림을 사용하여 객체를 회전하려면

맞물림을 사용하여 객체를 축척하려면

맞물림을 사용하여 객체를 대칭하려면


맞물림 모드 사용 (절차)

맞물림 모드 사용
상위 단계로
맞물림 모드 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 맞물림을 사용하여 객체 편집 > 맞물림 모드 사용 >
맞물림 모드 사용
개념 절차 요약 참조

맞물림을 켜려면

  1. 도구 메뉴 [image] 옵션을 클릭합니다. 명령 프롬프트에서 options를 입력합니다.
  2. 옵션 대화상자의 선택 탭에서 맞물림 사용을 선택합니다.
  3. 확인을 클릭합니다.
명령 입력: OPTIONS


맞물림 모드 사용 (절차)

맞물림 모드 사용
상위 단계로
맞물림 모드 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 맞물림을 사용하여 객체 편집 > 맞물림 모드 사용 >
맞물림 모드 사용
개념 절차 요약 참조

커서 아래에서 선택되지 않은 맞물림의 색상을 설정하려면

  1. 도구 메뉴 [image] 옵션을 클릭합니다. 명령 프롬프트에서 options를 입력합니다.
  2. 옵션 대화상자의 선택 탭에서 호버 맞물림 색상 아래에 화살표를 클릭합니다.
  3. 색상을 선택하거나 색상 선택을 클릭하여 색상 선택 대화상자를 표시합니다.


맞물림 모드 사용 (절차)

맞물림 모드 사용
상위 단계로
맞물림 모드 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 맞물림을 사용하여 객체 편집 > 맞물림 모드 사용 >
맞물림 모드 사용
개념 절차 요약 참조

초기 선택 세트에서 맞물림을 표시할 객체의 수를 제한하려면

  1. 도구 메뉴 [image] 옵션을 클릭합니다. 명령 프롬프트에서 options를 입력합니다.
  2. 옵션 대화상자의 선택 탭에서 맞물림 표시할 객체 선택 한계 상자에 숫자를 입력합니다. 최대 수는 32,767입니다.

    현재 선택 세트에 객체를 추가하면 한계는 적용되지 않습니다.


맞물림 모드 사용 (절차)

맞물림 모드 사용
상위 단계로
맞물림 모드 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 맞물림을 사용하여 객체 편집 > 맞물림 모드 사용 >
맞물림 모드 사용
개념 절차 요약 참조

맞물림 팁을 지원하는 사용자 객체에 대한 맞물림 팁을 표시하려면

  1. 도구 메뉴 [image] 옵션을 클릭합니다. 명령 프롬프트에서 options를 입력합니다.
  2. 옵션 대화상자의 선택 탭에서 맞물림 팁 사용을 선택합니다.


맞물림 선택을 취소하려면 (절차)

맞물림 모드 사용
상위 단계로
맞물림 모드 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 맞물림을 사용하여 객체 편집 > 맞물림 모드 사용 >
맞물림 선택을 취소하려면
개념 절차 요약 참조

맞물림 선택을 취소하려면

  • ESC 키를 누릅니다.


맞물림 모드 사용 (절차)

맞물림 모드 사용
상위 단계로
맞물림 모드 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 맞물림을 사용하여 객체 편집 > 맞물림 모드 사용 >
맞물림 모드 사용
개념 절차 요약 참조

맞물림을 사용하여 객체를 신축하려면

  1. 신축할 객체를 선택합니다.
  2. 객체의 기준 맞물림을 선택합니다.

    선택된 맞물림이 강조되고 기본 맞물림 모드인 신축이 활성화됩니다.

  3. 좌표 입력 장치를 이동시키고 클릭합니다.

    선택된 객체는 맞물림이 이동함에 따라 신축됩니다.

주Ctrl 키를 누른 상태에서 선택된 객체를 신축하면, 신축하는 중에 이 객체의 복사가 가능합니다.


맞물림 모드 사용 (절차)

맞물림 모드 사용
상위 단계로
맞물림 모드 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 맞물림을 사용하여 객체 편집 > 맞물림 모드 사용 >
맞물림 모드 사용
개념 절차 요약 참조

두 개 이상의 맞물림을 사용하여 신축하려면

  1. 신축할 여러 객체를 선택합니다.
  2. Shift 키를 누른 상태에서 여러 맞물림을 클릭하면 해당 맞물림이 강조됩니다.
  3. 누르고 있던 Shift 키를 놓은 다음 맞물림을 클릭하여 기준 맞물림으로 선택합니다.

    기본 맞물림 모드인 신축이 활성화됩니다.

  4. 좌표 입력 장치를 이동하고 클릭합니다.

    선택한 맞물림은 동시에 동작하고 선택한 객체는 신축됩니다.


맞물림 모드 사용 (절차)

맞물림 모드 사용
상위 단계로
맞물림 모드 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 맞물림을 사용하여 객체 편집 > 맞물림 모드 사용 >
맞물림 모드 사용
개념 절차 요약 참조

맞물림을 사용하여 객체를 이동하려면

  1. 이동할 객체를 선택합니다.
  2. 맞물림을 클릭하여 객체의 기준 맞물림을 선택합니다.

    선택된 맞물림이 강조되고 기본 맞물림 모드인 신축이 활성화됩니다.

  3. 맞물림 모드 이동이 나타날 때까지 ENTER 키를 눌러 맞물림 모드를 순환합니다.

    또한 마우스 오른쪽 버튼으로 클릭하여 바로 가기 메뉴 모드 및 옵션을 표시할 수 있습니다.

  4. 좌표 입력 장치를 이동하고 클릭합니다.

    선택한 객체가 맞물림과 함께 이동합니다.

주Ctrl 키를 누른 상태에서 선택된 객체를 이동하면, 객체 이동 중에 복사가 가능합니다.


맞물림 모드 사용 (절차)

맞물림 모드 사용
상위 단계로
맞물림 모드 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 맞물림을 사용하여 객체 편집 > 맞물림 모드 사용 >
맞물림 모드 사용
개념 절차 요약 참조

맞물림을 사용하여 객체를 회전하려면

  1. 회전시킬 객체를 선택합니다.
  2. 맞물림을 클릭하여 객체의 기준 맞물림을 선택합니다.

    선택된 맞물림이 강조되고 기본 맞물림 모드인 신축이 활성화됩니다.

  3. 맞물림 모드 회전이 나타날 때까지 ENTER 키를 눌러 맞물림 모드를 순환합니다.

    또한 마우스 오른쪽 버튼으로 클릭하여 바로 가기 메뉴 모드 및 옵션을 표시할 수 있습니다.

  4. 좌표 입력 장치를 이동하고 클릭합니다.

    선택한 객체가 기준 맞물림을 중심으로 회전됩니다.

주Ctrl 키를 누른 상태에서 선택된 객체를 회전하면, 객체 회전 중에 복사가 가능합니다.


맞물림 모드 사용 (절차)

맞물림 모드 사용
상위 단계로
맞물림 모드 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 맞물림을 사용하여 객체 편집 > 맞물림 모드 사용 >
맞물림 모드 사용
개념 절차 요약 참조

맞물림을 사용하여 객체를 축척하려면

  1. 축척할 객체를 선택합니다.
  2. 맞물림을 클릭하여 객체의 기준 맞물림을 선택합니다.

    선택된 맞물림이 강조되고 기본 맞물림 모드인 신축이 활성화됩니다.

  3. 맞물림 모드 축척이 나타날 때까지 ENTER 키를 눌러 맞물림 모드를 순환합니다.

    또한 마우스 오른쪽 버튼으로 클릭하여 바로 가기 메뉴 모드 및 옵션을 표시할 수 있습니다.

  4. 축척 비율을 입력하거나 끌고 클릭하여 새 축척을 지정합니다.
주Ctrl 키를 누른 상태에서 선택된 객체의 크기를 조정하면, 객체 크기 조정 중에 복사가 가능합니다.


맞물림 모드 사용 (절차)

맞물림 모드 사용
상위 단계로
맞물림을 사용하여 다중 사본 만들기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 맞물림을 사용하여 객체 편집 > 맞물림 모드 사용 >
맞물림 모드 사용
개념 절차 요약 참조

맞물림을 사용하여 객체를 대칭하려면

  1. 대칭할 객체를 선택합니다.
  2. 맞물림을 클릭하여 객체의 기준 맞물림을 선택합니다.

    선택된 맞물림이 강조되고 기본 맞물림 모드인 신축이 활성화됩니다.

  3. 맞물림 모드 대칭이 나타날 때까지 ENTER 키를 눌러 맞물림 모드를 순환합니다.

    또한 마우스 오른쪽 버튼으로 클릭하여 바로 가기 메뉴 모드 및 옵션을 표시할 수 있습니다.

  4. 클릭하여 대칭선의 두 번째 점을 지정합니다.

    직교 모드를 켜면 객체를 대칭할 때 편리합니다.


맞물림 모드 사용 (요약 참조)

객체 끊기 및 결합
맞물림 모드 사용
맞물림을 사용하여 다중 사본 만들기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 맞물림을 사용하여 객체 편집 > 맞물림 모드 사용 >
맞물림 모드 사용
개념 절차 요약 참조

명령

OPTIONS

프로그램 설정값을 사용자화합니다.

시스템 변수

GRIPBLOCK

블록에서 맞물림 지정을 조정합니다

GRIPCOLOR

선택되지 않은 맞물림의 색상을 조정합니다

GRIPHOT

선택된 맞물림의 색상을 조정합니다

GRIPHOVER

선택되지 않은 맞물림 위에서 커서가 잠깐 멈추는 경우 이 맞물림의 채우기 색상을 조정합니다

GRIPOBJLIMIT

선택 세트가 지정된 객체 수보다 많은 객체를 포함할 때 그립의 표시를 억제합니다.

GRIPS

맞물림 Stretch, Move, Rotate, Scale 및 Mirror 모드에서 선택 세트 맞물림의 사용을 조정합니다

GRIPSIZE

맞물림 상자의 크기를 픽셀로 설정합니다

GRIPTIPS

동적 블록의 그립 또는 그립 팁을 지원하는 사용자 객체 위에 커서를 놓을 경우 그립 팁의 표시를 제어합니다.

유틸리티

항목 없음

명령 수정자

항목 없음


맞물림을 사용하여 다중 사본 만들기 (개념)

맞물림 모드 사용
맞물림을 사용하여 객체 편집
블록에서 맞물림 조정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 맞물림을 사용하여 객체 편집 >
맞물림을 사용하여 다중 사본 만들기
개념 절차 요약 참조

임의의 맞물림 모드로 객체를 수정할 때 해당 객체의 사본을 여러 개 작성할 수 있습니다.

예를 들어, [복사] 옵션을 사용하면 좌표 입력 장치로 지정한 각 위치에 사본을 남겨 둔 상태로 선택한 객체를 회전할 수 있습니다.

또한 첫 번째 점을 선택할 때 Ctrl 키를 눌러 여러 개의 복사본을 만들 수 있습니다. 예를 들어, 신축 맞물림 모드에서 선과 같은 객체를 신축한 다음 도면 영역의 임의의 점에 복사할 수 있습니다. 맞물림을 끌 때까지 다중 사본이 계속 만들어집니다.

주그립을 사용하여 다중 축척 표현을 포함하고 있는 주석 객체의 여러 사본을 만들 때, 현재 축척 표현만이 복사됩니다.

간격띄우기 스냅 또는 회전 스냅 정의

간격띄우기 스냅을 사용하여 일정한 간격으로 다중 사본을 배치할 수 있습니다. 간격띄우기 스냅은 객체와 다음 사본 사이의 거리로 정의됩니다. 다음의 조명 배치에서 조명 설비 기호의 첫 번째 사본은 2 단위만큼 간격띄워진 위치에 배치됩니다. 이후의 사본은 모두 2 단위 떨어진 위치에 배치됩니다.

Ctrl 키를 누른 상태에서 좌표 입력 장치로 여러 복사 점을 선택하면서 그래픽 커서가 마지막으로 선택한 두 점을 기준으로 간격띄우기 점에 스냅됩니다. 다음 그림에서 선 1의 중간점은 좌표 8,5에 있습니다. 이 중간점을 기준으로 Ctrl 키 및 신축 맞물림 모드를 사용하여 선 2가 복사되었습니다. 이 선의 중간점은 9,5입니다. 이 때 중간점은 9,5에 있으며 선 3은 좌표값 10,5를 기준으로 간격띄우기에 스냅합니다.

이와 비슷하게 회전 스냅을 사용하여 기준 맞물림 주위로 각도 간격을 가지고 다중 사본을 배치할 수 있습니다. 회전 스냅은 회전 맞물림 모드를 사용할 때 객체와 다음 사본 사이의 각도로 정의됩니다. Ctrl 키를 누른 상태에서 회전 스냅을 사용합니다.


맞물림을 사용하여 다중 사본 만들기 (절차)

맞물림 모드 사용
상위 단계로
맞물림을 사용하여 다중 사본 만들기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 맞물림을 사용하여 객체 편집 > 맞물림을 사용하여 다중 사본 만들기 >
맞물림을 사용하여 다중 사본 만들기
개념 절차 요약 참조

임의의 맞물림 모드에서 사본을 작성하려면

맞물림을 사용하여 다중 사본을 위한 간격띄우기 스냅을 작성하려면

맞물림을 사용하여 회전된 다중 사본을 위한 회전 스냅을 작성하려면

맞물림을 사용하여 객체를 대칭하고 원본을 유지하려면


맞물림을 사용하여 다중 사본 만들기 (절차)

맞물림을 사용하여 다중 사본 만들기
상위 단계로
맞물림을 사용하여 다중 사본 만들기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 맞물림을 사용하여 객체 편집 > 맞물림을 사용하여 다중 사본 만들기 >
맞물림을 사용하여 다중 사본 만들기
개념 절차 요약 참조

임의의 맞물림 모드에서 사본을 작성하려면

  1. 복사할 객체를 선택합니다.
  2. 맞물림을 클릭하여 객체의 기준 맞물림을 선택합니다.

    선택된 맞물림이 강조되고 기본 맞물림 모드인 신축이 활성화됩니다.

  3. 원하는 맞물림 모드가 나타날 때까지 ENTER 키를 눌러 맞물림 모드를 순환합니다.

    또한 마우스 오른쪽 버튼으로 클릭하여 바로 가기 메뉴 모드 및 옵션을 표시할 수 있습니다.

  4. c(복사)를 입력하거나 Ctrl 키를 누른 상태로 신축, 이동, 회전 또는 축척합니다.

    맞물림을 끌 때까지 사본이 계속 만들어집니다.

  5. 현재 맞물림 모드에 필요한 내용을 추가로 입력하거나 지정합니다.
  6. ENTER 키, SPACEBAR 키 또는 ESC 키를 눌러 맞물림을 끕니다.


맞물림을 사용하여 다중 사본 만들기 (절차)

맞물림을 사용하여 다중 사본 만들기
상위 단계로
맞물림을 사용하여 다중 사본 만들기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 맞물림을 사용하여 객체 편집 > 맞물림을 사용하여 다중 사본 만들기 >
맞물림을 사용하여 다중 사본 만들기
개념 절차 요약 참조

맞물림을 사용하여 다중 사본을 위한 간격띄우기 스냅을 작성하려면

  1. 복사할 객체를 선택합니다.
  2. 맞물림을 클릭하여 객체의 기준 맞물림을 선택합니다.

    선택된 맞물림이 강조되고 기본 맞물림 모드인 신축이 활성화됩니다.

  3. 맞물림 모드 이동이 나타날 때까지 ENTER 키를 눌러 맞물림 모드를 순환합니다.

    또한 마우스 오른쪽 버튼으로 클릭하여 바로 가기 메뉴 모드 및 옵션을 표시할 수 있습니다.

  4. c(복사)를 입력합니다.
  5. 커서를 이동하고 클릭합니다.

    간격띄우기 스냅은 선택한 맞물림과 복사하기 위해 지정한 위치 사이의 거리입니다.

  6. Ctrl 키를 누른 상태로 추가 위치를 지정하여 추가 복사본을 배치합니다.

    이러한 사본은 마지막 사본과 같은 간격띄우기 스냅 거리에서 작성됩니다.

  7. ENTER 키, SPACEBAR 키 또는 ESC 키를 눌러 맞물림을 끕니다.


맞물림을 사용하여 다중 사본 만들기 (절차)

맞물림을 사용하여 다중 사본 만들기
상위 단계로
맞물림을 사용하여 다중 사본 만들기
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 맞물림을 사용하여 객체 편집 > 맞물림을 사용하여 다중 사본 만들기 >
맞물림을 사용하여 다중 사본 만들기
개념 절차 요약 참조

맞물림을 사용하여 회전된 다중 사본을 위한 회전 스냅을 작성하려면

  1. 회전할 객체를 선택하십시오.
  2. 맞물림을 클릭하여 객체의 기준 맞물림을 선택합니다.

    선택된 맞물림이 강조되고 기본 맞물림 모드인 신축이 활성화됩니다.

  3. 맞물림 모드 회전이 나타날 때까지 ENTER 키를 눌러 맞물림 모드를 순환합니다.

    또한 마우스 오른쪽 버튼으로 클릭하여 바로 가기 메뉴 모드 및 옵션을 표시할 수 있습니다.

  4. c(복사)를 입력합니다.
  5. 좌표 입력 장치를 이동하고 클릭합니다.

    회전 스냅은 선택한 맞물림과 복사하기 위해 지정한 위치 사이의 각도입니다.

  6. Ctrl 키를 누른 상태로 추가 위치를 지정하여 추가 복사본을 배치합니다.

    이러한 사본은 처음 사본과 같은 회전 스냅 각도에서 작성됩니다.

  7. ENTER 키, SPACEBAR 키 또는 ESC 키를 눌러 맞물림을 끕니다.


맞물림을 사용하여 다중 사본 만들기 (절차)

맞물림을 사용하여 다중 사본 만들기
상위 단계로
블록에서 맞물림 조정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 맞물림을 사용하여 객체 편집 > 맞물림을 사용하여 다중 사본 만들기 >
맞물림을 사용하여 다중 사본 만들기
개념 절차 요약 참조

맞물림을 사용하여 객체를 대칭하고 원본을 유지하려면

  1. 대칭할 객체를 선택합니다.
  2. 맞물림을 클릭하여 객체의 기준 맞물림을 선택합니다.

    선택된 맞물림이 강조되고 기본 맞물림 모드인 신축이 활성화됩니다.

  3. 맞물림 모드 대칭이 나타날 때까지 ENTER 키를 눌러 맞물림 모드를 순환합니다.

    또한 마우스 오른쪽 버튼으로 클릭하여 바로 가기 메뉴 모드 및 옵션을 표시할 수 있습니다.

  4. Ctrl 키를 누른 상태로(또는 복사를 위한 c를 입력하여) 원본 이미지를 보유하고 대칭선의 두 번째 점을 지정합니다.

    직교 모드를 켜면 객체를 대칭할 때 편리합니다.

  5. ENTER 키, SPACEBAR 키 또는 ESC 키를 눌러 맞물림을 끕니다.


맞물림을 사용하여 다중 사본 만들기 (요약 참조)

맞물림 모드 사용
맞물림을 사용하여 다중 사본 만들기
블록에서 맞물림 조정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 맞물림을 사용하여 객체 편집 > 맞물림을 사용하여 다중 사본 만들기 >
맞물림을 사용하여 다중 사본 만들기
개념 절차 요약 참조

명령

OPTIONS

프로그램 설정값을 사용자화합니다.

시스템 변수

GRIPBLOCK

블록에서 맞물림 지정을 조정합니다

GRIPCOLOR

선택되지 않은 맞물림의 색상을 조정합니다

GRIPHOT

선택된 맞물림의 색상을 조정합니다

GRIPS

맞물림 Stretch, Move, Rotate, Scale 및 Mirror 모드에서 선택 세트 맞물림의 사용을 조정합니다

GRIPSIZE

맞물림 상자의 크기를 픽셀로 설정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


블록에서 맞물림 조정 (개념)

맞물림을 사용하여 다중 사본 만들기
맞물림을 사용하여 객체 편집
복합 객체 수정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 맞물림을 사용하여 객체 편집 >
블록에서 맞물림 조정
개념 절차 요약 참조

블록에 단일 맞물림 또는 다중 맞물림이 표시되는지 여부를 지정할 수 있습니다.

선택한 블록 참조가 해당 삽입점에서 단일 맞물림을 표시하는지, 블록에서 그룹화된 객체와 연관된 다중 맞물림을 표시하는지를 지정할 수 있습니다.

참고

    • 동적 블록의 맞물림 지정


블록에서 맞물림 조정 (절차)

맞물림을 사용하여 다중 사본 만들기
상위 단계로
복합 객체 수정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 맞물림을 사용하여 객체 편집 > 블록에서 맞물림 조정 >
블록에서 맞물림 조정
개념 절차 요약 참조

블록의 맞물림을 켜거나 끄려면

  1. 도구 메뉴 [image] 옵션을 클릭합니다. 명령 프롬프트에서 options를 입력합니다.
  2. 옵션 대화상자의 선택 탭에서 블록 내 맞물림 사용을 선택하거나 선택 취소합니다.
  3. 확인을 클릭합니다.
명령 입력: OPTIONS


블록에서 맞물림 조정 (요약 참조)

맞물림을 사용하여 다중 사본 만들기
블록에서 맞물림 조정
복합 객체 연관해제(분해)
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 객체 수정 > 맞물림을 사용하여 객체 편집 > 블록에서 맞물림 조정 >
블록에서 맞물림 조정
개념 절차 요약 참조

명령

OPTIONS

프로그램 설정값을 사용자화합니다.

시스템 변수

GRIPBLOCK

블록에서 맞물림 지정을 조정합니다

GRIPCOLOR

선택되지 않은 맞물림의 색상을 조정합니다

GRIPHOT

선택된 맞물림의 색상을 조정합니다

GRIPS

맞물림 Stretch, Move, Rotate, Scale 및 Mirror 모드에서 선택 세트 맞물림의 사용을 조정합니다

GRIPSIZE

맞물림 상자의 크기를 픽셀로 설정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


복합 객체 수정

블록에서 맞물림 조정
기존 객체 변경
복합 객체 연관해제(분해)
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 >
복합 객체 수정
개념 절차

블록, 치수, 해치 및 폴리선 등과 같은 복합 객체에 대해 추가 편집 작업을 수행할 수 있습니다.

이 단원의 항목

  • 복합 객체 연관해제(분해)

    폴리선, 치수, 해치 또는 블록 참조 등과 같은 복합 객체를 개별 요소로 변환할 수 있습니다.

  • 폴리선 수정 또는 결합

    추가 편집 작업에서 폴리선 객체의 쉐이프를 변경할 수 있습니다. 또한 개별 폴리선을 결합할 수도 있습니다.

  • 스플라인 수정

    스플라인 객체의 쉐이프를 변경하려면 추가 편집 옵션을 사용할 수 있습니다.

  • 나선 수정

    맞물림 또는 특성 팔레트를 사용하여 나선의 형태 및 크기를 수정할 수 있습니다.

  • 여러 줄 수정

    다중 객체는 요소라고 하는 1개에서 16개의 평행선으로 구성됩니다. 여러 줄 또는 여러 줄 요소를 수정하려면 공통 편집 명령, 여러 줄 편집 명령 및 여러 줄 스타일을 사용할 수 있습니다.


복합 객체 수정 (절차)

블록에서 맞물림 조정
복합 객체 수정
복합 객체 연관해제(분해)
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 복합 객체 수정 >
복합 객체 수정
개념 절차

객체를 분해하려면

폴리선을 수정하려면

폴리선, 선 및 호를 단일 폴리선으로 결합하려면

폴리선의 정점을 삭제하려면

각 폴리선 세그먼트의 폭을 테이퍼하려면

스플라인을 편집하려면

여러 줄에서 정점을 삭제하려면

닫힌 십자 교차를 작성하려면

여러 줄 스타일을 편집하려면


복합 객체 연관해제(분해) (개념)

복합 객체 수정
복합 객체 수정
폴리선 수정 또는 결합
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 복합 객체 수정 >
복합 객체 연관해제(분해)
개념 절차 요약 참조

폴리선, 치수, 해치 또는 블록 참조 등과 같은 복합 객체를 개별 요소로 변환할 수 있습니다.

폴리선, 치수, 해치 또는 블록 참조 등과 같은 복합 객체를 분해하여 개별 요소로 변환할 수 있습니다. 예를 들어, 폴리선을 분해하면 단순한 선 및 호로 분리됩니다. 블록 참조 또는 연관 치수를 분해하면 블록 또는 치수를 구성하는 객체의 사본으로 대치됩니다.

치수 및 해치 분해

치수 또는 해치를 분해하면 모든 연관성은 손실되고 치수 또는 해치 객체는 선, 문자, 점 및 2D 솔리드 등과 같은 개별 객체로 대치됩니다. 치수를 작성할 때 자동으로 치수를 분해하려면 DIMASSOC 시스템 변수를 0으로 설정합니다.

폴리선 분해

폴리선을 분해하면 연관된 폭 정보가 모두 버려집니다. 결과 선과 호는 폴리선의 중심선을 따릅니다. 폴리선을 포함하고 있는 블록을 분해하는 경우 해당 폴리선은 별도로 분해해야 합니다. 도넛을 분해하는 경우 폭은 0이 됩니다.

블록 참조 분해

속성이 있는 블록을 분해하는 경우 해당 속성 값은 손실되고 속성 정의만 남게 됩니다. 분해된 블록 참조 내에 있는 객체의 색상 및 선종류는 변경할 수 있습니다.

외부 참조 분해

외부 참조(xref)는 다른 도면에 연결되거나 부착된 도면 파일입니다. 외부 참조와 그에 종속된 블록은 분해할 수 없습니다.


복합 객체 연관해제(분해) (절차)

복합 객체 수정
상위 단계로
폴리선 수정 또는 결합
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 복합 객체 수정 > 복합 객체 연관해제(분해) >
복합 객체 연관해제(분해)
개념 절차 요약 참조

객체를 분해하려면

  1. 수정 메뉴 [image] 분해를 클릭합니다. 명령 프롬프트에서 explode를 입력합니다.
  2. 분해할 객체를 선택합니다.

    대부분의 객체의 경우 분해해도 시각적인 영향은 주지 않습니다.

도구막대: 수정
명령 입력: EXPLODE


복합 객체 연관해제(분해) (요약 참조)

블록에서 맞물림 조정
복합 객체 연관해제(분해)
폴리선 수정 또는 결합
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 복합 객체 수정 > 복합 객체 연관해제(분해) >
복합 객체 연관해제(분해)
개념 절차 요약 참조

명령

EXPLODE

복합 객체를 해당 구성요소 객체로 분해합니다.

XPLODE

복합 객체를 해당 구성요소 객체들로 나눕니다.

시스템 변수

DIMASSOC

치수 객체의 연관성과 치수의 분해 여부를 조정합니다

EXPLMODE

EXPLODE 명령이 비균일 축척(NUS) 블록을 지원할지 여부를 조정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


폴리선 수정 또는 결합 (개념)

복합 객체 연관해제(분해)
복합 객체 수정
스플라인 수정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 복합 객체 수정 >
폴리선 수정 또는 결합
개념 절차 요약 참조

추가 편집 작업에서 폴리선 객체의 쉐이프를 변경할 수 있습니다. 또한 개별 폴리선을 결합할 수도 있습니다.

폴리선을 닫거나 열고 각각의 정점을 이동, 추가 또는 삭제하여 해당 폴리선을 편집할 수 있습니다. 두 정점 사이의 폴리선을 직선으로 만들 수 있으며, 선종류를 전환하여 각 정점의 앞뒤에 대시가 나타나도록 할 수 있습니다. 전체 폴리선이 균일한 폭을 갖도록 설정하거나 각 세그먼트의 폭을 조정할 수도 있습니다. 폴리선으로 스플라인의 선형 근사치를 작성할 수도 있습니다.

결합된 폴리선 세그먼트

선, 호 또는 다른 폴리선의 끝이 서로 연결되거나 가까이 있는 경우 해당 선, 호 또는 다른 폴리선을 열린 폴리선과 결합할 수 있습니다. 끝이 서로 일치하지 않지만 퍼지 거리라는 설정할 수 있는 거리 내에 있는 경우, 자르거나, 연장하거나, 새 세그먼트와 연결하여 해당 끝을 결합할 수 있습니다.

수정된 폴리선의 특성

하나의 폴리선으로 결합된 여러 객체의 특성이 서로 다른 경우 결과 폴리선은 선택한 첫 번째 객체의 특성을 상속합니다. 두 개의 선이 폴리선과 Y자 모양으로 만나는 경우 두 선 중 하나가 선택되어 폴리선에 결합됩니다. 또한 결합은 암시적인 비곡선화를 만드는 원인이 되어 프로그램에서는 원래의 폴리선과 그 폴리선에 결합될 폴리선의 스플라인 정보가 버려집니다. 일단 결합이 완료되면 만들어진 폴리선에 새 스플라인을 맞출 수 있습니다.

폴리선의 [추가 편집] 옵션

대부분의 객체에서 수행할 수 있는 일반 편집 작업 이외에도 PEDIT로 폴리선을 편집하고 결합하는 데 사용할 수 있는 추가 옵션도 있습니다.

  • 닫기. 마지막 세그먼트와 첫 번째 세그먼트를 연결하는 폴리선의 닫는 세그먼트를 만듭니다. [닫기] 옵션을 사용하여 닫지 않는 한 폴리선은 열려 있는 것으로 간주됩니다.
  • 결합. 선, 호 또는 폴리선을 열린 폴리선의 끝에 추가하고 곡선 맞춤 폴리선에서 곡선 맞춤을 제거합니다. 객체가 폴리선을 결합하려면 해당 끝점이 서로 만나야 합니다.
  • 폭. 전체 폴리선의 동일한 새 폭을 지정합니다. [정점 편집] 옵션의 [폭] 옵션을 사용하여 세그먼트의 시작 및 끝 폭을 변경합니다.

  • 정점 편집. 화면에 X를 그려 폴리선의 첫 번째 정점을 표시합니다. 이 정점의 접선 방향을 지정한 경우 화살표도 그 방향으로 그려집니다.
  • 맞춤. 각 정점 쌍을 결합하는 호로 구성된 부드러운 곡선을 만듭니다. 곡선은 폴리선의 모든 정점을 통과하고 지정된 접선 방향을 사용합니다.
  • 스플라인. 선택한 폴리선의 정점을 스플라인 맞춤 폴리선의 조정점 또는 프레임으로 사용합니다. 원래 폴리선이 닫히지 않은 경우 곡선은 첫 번째 및 마지막 조정점을 지납니다.

  • 비곡선화. 호 맞춤 또는 스플라인 맞춤 폴리선에 의해 삽입된 여분의 정점을 제거하고 폴리선의 모든 세그먼트를 직선으로 만듭니다.
  • 선종류 생성. 폴리선의 정점을 통해 연속되는 패턴의 선종류를 생성합니다. 이 옵션이 꺼져 있는 경우 각 정점에서 대시로 시작하고 끝나는 선종류가 생성됩니다.
참고

    • 객체 자르기 및 연장

    • 객체 끊기 및 결합


폴리선 수정 또는 결합 (절차)

복합 객체 연관해제(분해)
상위 단계로
폴리선 수정 또는 결합
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 복합 객체 수정 > 폴리선 수정 또는 결합 >
폴리선 수정 또는 결합
개념 절차 요약 참조

폴리선을 수정하려면

폴리선, 선 및 호를 단일 폴리선으로 결합하려면

폴리선의 정점을 삭제하려면

각 폴리선 세그먼트의 폭을 테이퍼하려면


폴리선 수정 또는 결합 (절차)

폴리선 수정 또는 결합
상위 단계로
폴리선 수정 또는 결합
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 복합 객체 수정 > 폴리선 수정 또는 결합 >
폴리선 수정 또는 결합
개념 절차 요약 참조

폴리선을 수정하려면

  1. 수정 메뉴 [image] 객체 [image] 폴리선을 클릭합니다. 명령 프롬프트에서 pedit를 입력합니다.
  2. 수정할 폴리선을 선택합니다.

    선택한 객체가 선 또는 호인 경우 다음과 같은 프롬프트가 표시됩니다.

    선택된 객체는 폴리선이 아닙니다.

    객체를 폴리선으로 만드시겠습니까? <Y>: y 또는 n을 입력하거나 ENTER 키를 누릅니다.

    y를 입력하면 객체는 편집할 수 있는 단일 세그먼트 2D 폴리선으로 변환됩니다. 이 작업을 수행하여 선과 호를 폴리선으로 결합할 수 있습니다. PEDITACCEPT 시스템 변수가 1로 설정되면 이 프롬프트는 억제되고 선택된 객체는 자동으로 폴리선으로 변환됩니다.

  3. 다음 옵션 중 하나 이상을 입력하여 폴리선을 편집합니다.
    • c(닫기)를 입력하여 닫힌 폴리선을 작성합니다.
    • j(결합)를 입력하여 연속되는 선, 호 또는 폴리선을 결합합니다.
    • w(폭)를 입력하여 전체 폴리선의 균일한 새 폭을 지정합니다.
    • e(정점 편집)를 입력하여 정점을 편집합니다.
    • f(맞춤)를 입력하여 각 정점 쌍을 결합하는 일련의 호를 작성합니다.
    • s(스플라인)를 입력하여 스플라인의 근사치를 작성합니다.
    • d(비곡선화)를 입력하여 맞춤 또는 스플라인 곡선에 의해 삽입된 여분의 정점을 제거하고 폴리선의 모든 세그먼트를 직선으로 만듭니다.
    • L(선종류 생성)을 입력하여 폴리선의 정점을 통해 연속되는 패턴의 선종류를 생성합니다.
    • u(명령취소)를 입력하여 PEDIT의 시작으로 돌아갑니다.
  4. x(종료)를 입력하여 명령 옵션을 종료합니다. ENTER 키를 눌러 PEDIT 명령을 종료합니다.
도구막대: 수정 II
명령 입력: PEDIT


폴리선 수정 또는 결합 (절차)

폴리선 수정 또는 결합
상위 단계로
폴리선 수정 또는 결합
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 복합 객체 수정 > 폴리선 수정 또는 결합 >
폴리선 수정 또는 결합
개념 절차 요약 참조

폴리선, 선 및 호를 단일 폴리선으로 결합하려면

  1. 수정 메뉴 [image] 객체 [image] 폴리선을 클릭합니다. 명령 프롬프트에서 pedit를 입력합니다.
  2. 편집할 폴리선, 선 또는 호를 선택합니다. 선 또는 호를 선택한 경우 ENTER 키를 눌러 선택한 선 또는 호를 폴리선으로 변환합니다.
  3. j(결합)를 입력합니다.
  4. 끝에서 끝까지 위치한 하나 이상의 폴리선, 선 또는 호를 선택합니다.

    선택한 각 폴리선, 선 또는 호는 이제 단일 폴리선으로 결합됩니다.

  5. ENTER 키를 눌러 명령을 종료합니다.
도구막대: 수정 II
명령 입력: PEDIT


폴리선 수정 또는 결합 (절차)

폴리선 수정 또는 결합
상위 단계로
폴리선 수정 또는 결합
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 복합 객체 수정 > 폴리선 수정 또는 결합 >
폴리선 수정 또는 결합
개념 절차 요약 참조

폴리선의 정점을 삭제하려면

  1. 수정 메뉴 [image] 객체 [image] 폴리선을 클릭합니다. 명령 프롬프트에서 pedit를 입력합니다.
  2. 폴리선을 선택합니다.
  3. e(정점 편집)를 입력합니다.

    첫 번째 정점은 X로 표시됩니다. 다음 옵션을 사용하여 X를 삭제할 정점 앞에 있는 정점으로 이동합니다.

  4. s(직선화)를 입력합니다.
  5. 다음 옵션을 사용하여 삭제할 정점 바로 다음의 정점으로 X를 이동합니다.
  6. g(이동)을 입력합니다.

    폴리선의 정점이 삭제됩니다. 삭제된 정점의 양 면에 있는 정점은 직선 폴리선 세그먼트에서 결합됩니다.

  7. x(종료)를 입력하여 정점 편집을 종료합니다.
  8. ENTER 키를 눌러 명령을 종료합니다.
도구막대: 수정 II
명령 입력: PEDIT


폴리선 수정 또는 결합 (절차)

폴리선 수정 또는 결합
상위 단계로
스플라인 수정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 복합 객체 수정 > 폴리선 수정 또는 결합 >
폴리선 수정 또는 결합
개념 절차 요약 참조

각 폴리선 세그먼트의 폭을 테이퍼하려면

  1. 수정 메뉴 [image] 객체 [image] 폴리선을 클릭합니다. 명령 프롬프트에서 pedit를 입력합니다.
  2. 편집할 폴리선을 선택합니다.
  3. e(정점 편집)를 입력합니다.

    첫 번째 정점이 X로 표시됩니다. 다음 또는 이전을 사용하여 적절한 점으로 이동합니다.

  4. w(폭)를 입력합니다.
  5. 새 시작 폭 및 새 끝 폭을 입력한 후 ENTER 키를 눌러 다음 정점으로 이동합니다. 각 세그먼트마다 4 단계와 5 단계를 반복합니다.
  6. u(명령취소)를 입력하여 PEDIT의 시작으로 돌아갑니다.
  7. x(종료)를 입력하여 정점 편집을 종료합니다.
  8. ENTER 키를 눌러 명령을 종료합니다.
도구막대: 수정 II
명령 입력: PEDIT


폴리선 수정 또는 결합 (요약 참조)

복합 객체 연관해제(분해)
폴리선 수정 또는 결합
스플라인 수정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 복합 객체 수정 > 폴리선 수정 또는 결합 >
폴리선 수정 또는 결합
개념 절차 요약 참조

명령

PEDIT

폴리선 및 3차원 다각형 메쉬를 편집합니다.

JOIN

객체를 결합하여 끊어지지 않는 단일 객체를 형성합니다.

시스템 변수

PEDITACCEPT

PEDIT에서 [선택된 객체는 폴리선이 아님] 프롬프트의 표시를 억제합니다

SPLFRAME

스플라인과 스플라인 맞춤 폴리선의 표시를 조정합니다

SPLINESEGS

PEDIT 명령의 스플라인 옵션으로 스플라인 맞춤 폴리선을 생성할 때 각 스플라인 맞춤 폴리선에 생성될 선 세그먼트 수를 설정합니다

SPLINETYPE

PEDIT 명령의 스플라인 옵션으로 생성되는 곡선 유형을 설정합니다

SURFTYPE

PEDIT 명령의 부드럽게 옵션으로 수행되는 곡면 맞춤의 유형을 조정합니다

SURFU

PEDIT 부드럽게하기 옵션에 대한 M 방향의 표면 밀도와 표면 객체의 U 등각선 밀도를 설정합니다

SURFV

PEDIT 부드럽게하기 옵션에 대한 N 방향의 표면 밀도와 표면 객체의 V 등각선 밀도를 설정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


스플라인 수정 (개념)

폴리선 수정 또는 결합
복합 객체 수정
나선 수정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 복합 객체 수정 >
스플라인 수정
개념 절차 요약 참조

스플라인 객체의 쉐이프를 변경하려면 추가 편집 옵션을 사용할 수 있습니다.

대부분의 객체에서 수행할 수 있는 일반 편집 작업 이외에도 SPLINEDIT로 스플라인을 편집하는 데 사용할 수 있는 추가 옵션도 있습니다.

  • 맞춤 데이터. 공차 변경을 포함하여 스플라인을 정의하는 맞춤점 데이터를 편집합니다.
  • 닫기. 열린 스플라인을 연속적인 닫힌 루프로 변경합니다.
  • 정점 이동. 맞춤점을 새 위치로 이동합니다.
  • 정련. 조정점을 추가 및 가중하고, 스플라인의 차수를 올려 스플라인 정의를 수정합니다.
  • 반전. 스플라인의 방향을 변경합니다.

또한 스플라인의 공차를 변경할 수도 있습니다. 공차는 스플라인이 지정된 맞춤점 세트에 맞춰지는 정도를 나타냅니다. 공차가 낮을수록 스플라인은 점에 더 근접하게 맞춰집니다.

맞물림을 사용하여 스플라인 편집

스플라인을 선택할 때 맞물림이 해당 맞춤점에 표시됩니다. 이 때 GRIPS 시스템 변수는 1로 설정해야 합니다. 맞물림을 사용하여 스플라인의 쉐이프 및 위치를 수정할 수 있습니다.

특정 작업 후 맞춤점은 버려지고 대신 맞물림이 조정점에 표시됩니다. 이 작업에는 스플라인을 자르고, 조정점을 이동하고, 맞춤 데이터를 소거하는 과정이 포함됩니다. 스플라인의 조정 프레임이 켜져 있는 경우(SPLFRAME 시스템 변수가 1로 설정), 사용 가능한 맞물림은 스플라인의 조정점 및 해당 맞춤점에 표시됩니다.

스플라인의 맞춤점을 삭제하거나, 정밀도를 높이기 위해 맞춤점을 추가할 수 있으며, 맞춤점을 이동하여 스플라인의 쉐이프를 변경할 수 있습니다. 스플라인을 열거나 닫을 수 있으며 스플라인의 시작과 끝 접선을 편집할 수 있습니다. 스플라인 방향은 역으로 될 수 있습니다. 또한 스플라인의 공차를 변경할 수 있습니다. 공차는 스플라인이 지정된 맞춤점 세트에 맞춰지는 정도를 나타냅니다. 공차가 낮을수록 스플라인은 점에 더 근접하게 맞춰집니다.

스플라인의 쉐이프 정련

스플라인의 한 부분에 있는 조정점 수를 증가시키거나 특정 조정점의 가중치를 변경하여 스플라인을 다듬을 수 있습니다. 특정 조정점의 가중치를 증가시키면 스플라인이 해당 점이 있는 방향으로 더 가까워집니다. 또한 스플라인의 차수를 변경하여 스플라인을 다듬을 수도 있습니다. 스플라인의 차수는 스플라인 다항식의 차수에 1을 더한 값입니다. 예를 들어, 3차원 스플라인의 차수는 4입니다. 스플라인의 차수가 높을수록 조정점의 수가 많습니다.

다음과 같은 예를 가정해 봅시다. 지리적 등고선을 나타내는 스플라인을 작성한 것으로 가정합니다. 맞물림을 켠 상태에서 정확도를 높이기 위해 네 번째 맞춤점을 이동할 필요가 있습니다. 스플라인을 선택하면 조정점에 맞물림이 나타납니다. 스플라인을 일련의 점을 통과하도록 맞춰 작성하고 SPLINEDIT 명령의 소거 옵션을 사용하여 이 정보를 소거하지 않으며 맞춤 데이터 옵션을 선택한 경우, 맞물림은 조정점이 아닌 선택된 스플라인 위의 맞춤점에 나타납니다.

참고

    • 객체 끊기 및 결합


스플라인 수정 (절차)

폴리선 수정 또는 결합
상위 단계로
여러 줄 수정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 복합 객체 수정 > 스플라인 수정 >
스플라인 수정
개념 절차 요약 참조

스플라인을 편집하려면

  1. 수정 메뉴 [image] 객체 [image] 스플라인을 클릭합니다. 명령 프롬프트에서 splinedit를 입력합니다.
  2. 수정할 스플라인을 선택합니다.
  3. 다음 옵션 중 하나 이상을 입력하여 스플라인을 편집합니다.
    • f(맞춤)를 입력하여 스플라인을 정의하는 맞춤 데이터를 편집합니다.
    • c(닫기)를 입력하여 열린 스플라인을 연속적인 닫힌 루프로 변경합니다.
    • m(정점 이동)을 입력하여 맞춤점을 새 위치로 이동합니다.
    • r(정련)를 입력하여 조정점을 추가 및 가중하고, 스플라인의 차수를 올리는 방법을 통해 스플라인 정의를 수정합니다.
    • e(반전)을 입력하여 스플라인의 방향을 반전합니다.
    • u(명령취소)를 입력하여 마지막으로 편집한 동작을 취소합니다.
  4. x(종료)를 입력하여 명령을 종료합니다.
도구막대: 수정 II
명령 입력: SPLINEDIT


스플라인 수정 (요약 참조)

폴리선 수정 또는 결합
스플라인 수정
나선 수정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 복합 객체 수정 > 스플라인 수정 >
스플라인 수정
개념 절차 요약 참조

명령

JOIN

객체를 결합하여 끊어지지 않는 단일 객체를 형성합니다.

SPLINEDIT

스플라인 또는 스플라인 맞춤 폴리선을 편집합니다.

시스템 변수

SPLFRAME

스플라인과 스플라인 맞춤 폴리선의 표시를 조정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


나선 수정 (개념)

스플라인 수정
복합 객체 수정
여러 줄 수정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 복합 객체 수정 >
나선 수정
개념 요약 참조

맞물림 또는 특성 팔레트를 사용하여 나선의 형태 및 크기를 수정할 수 있습니다.

표시: 나선 작성 및 수정

재생 화살표를 클릭하여 애니메이션을 시작합니다. 나선 생성에 대한 자세한 정보는 나선 그리기를 참고하십시오.

나선의 맞물림을 사용하여 다음을 수정할 수 있습니다.

  • 시작점
  • 기준 반지름
  • 상단 반지름
  • 높이
  • 위치

나선의 기준 반지름을 변경할 맞물림을 사용할 경우 상단 반지름이 축척되어 현재 비율을 유지합니다. 상단 반지름과 상관 없이 기준 반지름을 변경하려면 특성 팔레트를 사용합니다.

특성 팔레트를 사용하여 다음과 같은 기타 나선의 특성을 변경할 수 있습니다

  • 회전 수
  • 회전 높이
  • 비틀기 방향 - 시계 방향(CW) 또는 시계 반대 방향(CCW)

구속 특성을 사용하여 나선의 높이, 회전수 또는 회전 높이 특성의 구속 조건을 지정할 수 있습니다. 특성 팔레트 또는 맞물림 편집을 통해 높이, 회전수 또는 회전 높이 특성을 변경할 경우 구속 특성으로부터 나선 변경 방법이 영향을 받습니다. 아래의 테이블은 구속 조건에 따른 나선의 동작을 보여줍니다.

구속 특성 | 변경 특성 | 이와 같은 나선 특성의 효과
 |  | 높이 | 회전수 | 회전 높이
높이 | 높이 | 변경 | 고정 | 변경
 | 회전수 | 고정 | 변경 | 변경
 | 회전 높이 | 고정 | 변경 | 변경
회전수 | 높이 | 변경 | 고정 | 변경
 | 회전수 | 고정 | 변경 | 변경
 | 회전 높이 | 변경 | 고정 | 변경
회전 높이 | 높이 | 변경 | 변경 | 고정
 | 회전수 | 변경 | 변경 | 고정
 | 회전 높이 | 고정 | 변경 | 변경
참고

    • 나선 그리기


나선 수정 (요약 참조)

스플라인 수정
나선 수정
여러 줄 수정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 복합 객체 수정 > 나선 수정 >
나선 수정
개념 요약 참조

명령

HELIX

2D 또는 3D 나선 작성

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


여러 줄 수정 (개념)

나선 수정
복합 객체 수정
3D 모형 사용
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 복합 객체 수정 >
여러 줄 수정
개념 절차 요약 참조

다중 객체는 요소라고 하는 1개에서 16개의 평행선으로 구성됩니다. 여러 줄 또는 여러 줄 요소를 수정하려면 공통 편집 명령, 여러 줄 편집 명령 및 여러 줄 스타일을 사용할 수 있습니다.

특정 여러 줄 편집 기능은 MLEDIT 명령으로 사용할 수 있으며 다음을 포함합니다.

  • 정점 추가 또는 삭제
  • 구석 접합의 가시성 조정
  • 다른 여러 줄과의 교차 스타일 조정
  • 여러 줄 객체에서 간격 열기 또는 닫기

여러 줄 정점 추가 및 삭제

여러 줄의 정점을 추가하거나 삭제할 수 있습니다.

여러 줄 교차점 편집

도면에 두 개의 여러 줄이 있을 경우 두 여러 줄이 교차하는 방식을 조정할 수 있습니다. 여러 줄은 십자 또는 T자 모양으로 교차할 수 있으며, 십자 또는 T자는 닫히거나 열리거나 결합될 수 있습니다.

여러 줄 스타일 편집

MLSTYLE을 사용하여 여러 줄 스타일을 편집하면 여러 줄 요소 특성 또는 끝막음과 이후에 작성되는 여러 줄의 배경 채우기를 변경할 수 있습니다.

여러 줄 스타일은 여러 줄의 선 요소 개수와 색상, 선종류, 선가중치 및 각 요소의 간격띄우기를 조정합니다. 접합부, 끝막음 및 배경 채우기의 화면표시를 수정할 수도 있습니다.

여러 줄 스타일은 다음과 같은 제한사항이 있습니다.

  • STANDARD 여러 줄 스타일이나 도면에서 이미 사용되는 기타 여러 줄 스타일의 요소 및 여러 줄 특성은 편집할 수 없습니다.
  • 기존의 여러 줄 스타일을 편집하려면 해당 스타일로 여러 줄을 그리기 전에 편집 작업을 수행해야 합니다.
주 MLSTYLE을 사용하여 여러 줄 스타일을 작성한 다음 저장하지 않은 상태로 다른 스타일을 선택하거나 새로운 스타일을 작성하면 첫 번째 MLSTYLE 특성은 손실됩니다. 특성을 유지하려면 새로운 여러 줄 스타일을 작성 전에 각 여러 줄 스타일을 MLN 파일에 저장합니다.

여러 줄에서 공통 편집 명령 사용

다음을 제외한 여러 줄에서 대부분의 공통 편집 명령을 사용할 수 있습니다.

  • BREAK
  • CHAMFER
  • FILLET
  • LENGTHEN
  • OFFSET

이러한 작업을 수행하려면 먼저 EXPLODE를 사용하여 여러 줄 객체를 분리된 선 객체로 대치합니다.

주여러 줄 객체를 자르거나 연장하는 경우 둘러싸인 첫 번째 경계 객체만이 여러 줄 끝 쉐이프를 결정합니다. 여러 줄은 끝점에서 복합 경계를 가질 수 없습니다.
참고

    • 다중 객체 그리기


여러 줄 수정 (절차)

스플라인 수정
상위 단계로
여러 줄 수정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 복합 객체 수정 > 여러 줄 수정 >
여러 줄 수정
개념 절차 요약 참조

여러 줄에서 정점을 삭제하려면

닫힌 십자 교차를 작성하려면

여러 줄 스타일을 편집하려면


여러 줄 수정 (절차)

여러 줄 수정
상위 단계로
여러 줄 수정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 복합 객체 수정 > 여러 줄 수정 >
여러 줄 수정
개념 절차 요약 참조

여러 줄에서 정점을 삭제하려면

  1. 수정 메뉴 [image] 객체 [image] 여러 줄을 클릭합니다. 명령 프롬프트에서 mledit를 입력합니다.
  2. 여러 줄 편집 도구 대화상자에서 정점 삭제를 선택합니다.
  3. 도면에서 삭제할 정점을 지정합니다. ENTER 키를 누릅니다.
명령 입력: MLEDIT


여러 줄 수정 (절차)

여러 줄 수정
상위 단계로
여러 줄 수정
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 복합 객체 수정 > 여러 줄 수정 >
여러 줄 수정
개념 절차 요약 참조

닫힌 십자 교차를 작성하려면

  1. 수정 메뉴 [image] 객체 [image] 여러 줄을 클릭합니다. 명령 프롬프트에서 mledit를 입력합니다.
  2. 여러 줄 편집 도구 대화상자에서 닫힌 십자형을 선택합니다.
  3. 전경을 위한 여러 줄을 선택합니다.
  4. 배경을 위한 여러 줄을 선택합니다.

    교차 부분이 수정됩니다. 수정할 교차 여러 줄을 계속 선택하거나 ENTER 키를 눌러 명령을 종료합니다. 다시 ENTER 키를 누르면 여러 줄 편집 도구 대화상자가 다시 표시됩니다.


여러 줄 수정 (절차)

여러 줄 수정
상위 단계로
3D 솔리드와 곡면 작성
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 복합 객체 수정 > 여러 줄 수정 >
여러 줄 수정
개념 절차 요약 참조

여러 줄 스타일을 편집하려면

  1. 형식 메뉴 [image] 여러 줄 스타일을 클릭합니다. 명령 프롬프트에서 mlstyle을 입력합니다.
  2. 여러 줄 스타일 대화상자의 리스트에서 스타일 이름을 선택합니다. 수정을 클릭합니다.
  3. 요소 특성을 클릭 합니다.
  4. 여러 줄 스타일 수정 대화상자에서 필요에 따라 설정값을 변경합니다.
  5. 확인을 클릭합니다.
  6. 여러 줄 스타일 대화상자에서 저장을 클릭하여 변경 사항을 MLN 파일 스타일로 저장합니다.
  7. 확인을 클릭합니다.
명령 입력: MLSTYLE


여러 줄 수정 (요약 참조)

나선 수정
여러 줄 수정
3D 모델링의 개요
AutoCAD 2008 사용자 안내서 > 객체 작성 및 수정 > 기존 객체 변경 > 복합 객체 수정 > 여러 줄 수정 >
여러 줄 수정
개념 절차 요약 참조

명령

MLEDIT

여러 줄 교차점, 중단점 및 정점을 편집합니다.

MLSTYLE

여러 줄 스타일을 작성, 수정 및 관리합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


3D 모형 사용

여러 줄 수정
3D 모형 작성
AutoCAD 2008 사용자 안내서 >
3D 모형 사용

이 단원의 항목

  • 3D 모형 작성

    3D 솔리드와 곡면를 처음부터 또는 기존 객체에서 작성할 수 있습니다. 솔리드 모형을 작성하기 위해 이 솔리드와 곡면을 결합할 수 있습니다. 3D 객체는 시뮬레이션한 곡면(3D 두께)에서 와이어프레임 모형이나 메쉬 모형으로 표현할 수도 있습니다.

  • 3D 솔리드 및 곡면 수정

    솔리드 모형을 작성한 후에는 맞물림을 클릭하고 끌거나 맞물림 도구를 사용하거나 특성 팔레트를 통해 객체의 특성을 변경하는 등의 다양한 방식으로 솔리드와 곡면을 처리하여 모양을 변경할 수 있습니다.

  • 3D 모형으로부터 단면 및 2D 도면 작성

    평면 및 솔리드 객체의 교차점을 사용하여 3D 솔리드를 통해 횡단을 작성하면 영역을 작성할 수 있습니다 또한 절단 평면, 즉 3D 모형의 횡단 뷰를 실시간으로 확인할 수 있는 단면 객체를 사용할 수 있습니다. 그러면 단면 뷰는 단순화된 표현으로 캡쳐가 가능합니다.


3D 모형 작성

3D 모형 사용
3D 모형 사용
3D 모델링의 개요
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 >
3D 모형 작성

3D 솔리드와 곡면를 처음부터 또는 기존 객체에서 작성할 수 있습니다. 솔리드 모형을 작성하기 위해 이 솔리드와 곡면을 결합할 수 있습니다. 3D 객체는 시뮬레이션한 곡면(3D 두께)에서 와이어프레임 모형이나 메쉬 모형으로 표현할 수도 있습니다.

이 단원의 항목

  • 3D 모델링의 개요
  • 3D 솔리드와 곡면 작성

    3D 솔리드와 곡면을 처음부터 또는 기존 객체에서 작성할 수 있습니다.

  • 솔리드 모형 내의 간섭 확인

    INTERFERE 명령을 사용하면 두 개의 객체 세트를 비교하거나 서로 다른 모든 솔리드를 확인하여 솔리드 모형 내의 간섭(3D 솔리드가 교차되거나 중첩되는 영역)을 확인할 수 있습니다.

  • 메쉬 작성

    다각형 메쉬 형태를 작성할 수 있습니다. 메쉬의 면은 평면형이기 때문에 메쉬를 사용하면 곡면을 대략적으로만 그릴 수 있습니다.

  • 와이어프레임 모형 작성

    와이어프레임 모형은 선 및 곡선을 사용하여 실제 3D 객체를 모서리 또는 골격 유형으로 표현한 것입니다.

  • 객체에 3D 두께 추가

    두께는 객체에 3D 모양을 부여하는 특정 객체의 특성입니다.


3D 모델링의 개요 (개념)

3D 모형 작성
3D 모형 작성
3D 솔리드와 곡면 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 >
3D 모델링의 개요
개념 요약 참조

3D 모델링을 사용하면 사용자 자신의 설계로 솔리드, 와이어프레임 및 메쉬 모형을 작성할 수 있습니다. 3D 모델링에는 몇 가지 장점이 있습니다. 다음을 수행할 수 있습니다.

  • 관측하기 유리한 위치에서 모형을 관측합니다.
  • 신뢰할 수 있는 표준 및 보조 2D 뷰를 자동으로 생성합니다.
  • 섹션 및 2D 도면 작성
  • 은선을 제거하여 사실적인 음영처리를 수행합니다.
  • 간섭 확인
  • 조명 추가
  • 사실적 렌더링 작성
  • 모형으로 탐색
  • 모형을 사용한 애니메이션 작성
  • 공학 분석 수행
  • 제조 데이터 추출

솔리드 모델링

솔리드 모형을 작성할 때 솔리드와 곡면을 모형의 빌딩 블록으로 사용합니다.

솔리드 객체는 객체의 전체 체적을 나타냅니다. 솔리드는 정보면에서 완성된 유형이며 3D 모델링 유형 중 가장 명료합니다. 복잡한 솔리드 쉐이프도 와이어프레임과 메쉬보다 구성 및 편집 과정이 더 쉽습니다.

주3D 솔리드에 대한 작업을 할 때 종종 ShapeManager를 참조하는 메시지가 나타날 수 있습니다. ShapeManager®는 3D 솔리드 모델링 성능을 AutoCAD 및 기타 제품에 제공하는 Autodesk 기술입니다.
참고

    • 3D 좌표 입력

    • 3D(UCS)에서 작업평면 지정

    • 솔리드 모형으로 동적 UCS 사용


3D 모델링의 개요 (요약 참조)

여러 줄 수정
3D 모델링의 개요
3D 솔리드 및 곡면 작성 개요
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 모델링의 개요 >
3D 모델링의 개요
개념 요약 참조

명령

BOX

3D 솔리드 상자 작성

CONE

대칭적으로 점, 원형 또는 타원형 평면을 향해 점점 줄어드는 원형 또는 타원형 밑면을 사용하여 3D 솔리드를 생성합니다.

CYLINDER

원형 또는 타원형 밑면 및 상단을 가진 3면 3D 솔리드를 작성합니다.

EXTRUDE

객체 또는 평편면을 지정된 거리 및 방향으로 돌출시켜 3D 솔리드 또는 곡면을 작성합니다.

LOFT

둘 이상의 곡선 세트를 통해 올려 3D 솔리드 또는 곡면을 작성합니다.

POLYSOLID

3D 폴리솔리드 작성

PYRAMID

3D 솔리드 피라미드작성

REVOLVE

2D 객체를 축을 중심으로 회전하여 3D 솔리드 또는 곡면을 작성합니다.

SPHERE

3D 솔리드 구

SWEEP

2D 곡선을 경로에 따라 스윕하여 3D 솔리드 또는 곡면을 작성합니다.

TORUS

3D 도넛형 솔리드를 작성합니다.

WEDGE

X축을 따라 테이퍼되는 경사진 면이 있는 5면 3D 솔리드를 작성합니다.

시스템 변수

DELOBJ
PSOLWIDTH

POLYSOLID 명령을 사용하여 작성한 스윕된 솔리드 객체의 기본 너비를 조정합니다

PSOLHEIGHT

POLYSOLID 명령을 사용하여 작성한 스윕된 솔리드 객체의 기본 높이를 조정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


3D 솔리드와 곡면 작성

3D 모델링의 개요
3D 모형 작성
3D 솔리드 및 곡면 작성 개요
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 >
3D 솔리드와 곡면 작성
개념 절차

3D 솔리드와 곡면을 처음부터 또는 기존 객체에서 작성할 수 있습니다.

이 단원의 항목

  • 3D 솔리드 및 곡면 작성 개요
  • 3D 솔리드 기본체 작성

    상자, 원추, 원통, 구, 원환, 쐐기 및 피라미드의 기본 솔리드 쉐이프를 작성할 수 있습니다. 이러한 쉐이프를 솔리드 기본체라 합니다.

  • 폴리솔리드 작성

    폴리솔리드는 폴리선을 그리는 것과 같은 방법으로 그립니다. 기본적으로 폴리솔리드에는 항상 직사각형 윤곽이 있습니다. 윤곽의 높이 및 폭를 지정할 수 있습니다. POLYSOLID를 사용하여 모형에 벽을 작성합니다.

  • 선과 곡선으로 솔리드 및 곡면 작성

    기존 선과 곡선으로 솔리드 및 곡면을 작성할 수 있습니다. 이 객체를 사용하여 솔리드 또는 곡면의 윤곽과 경로 모두를 정의할 수 있습니다.

  • 객체에서 솔리드 및 곡면 작성

    도면에 있는 기존 객체에서 곡면을 작성할 수 있습니다.

  • 곡면에서 솔리드 작성

    곡면을 굵게하여 모든 곡면 유형에서 3D 솔리드를 작성할 수 있습니다.

  • 복합 솔리드 작성

    복합 솔리드는 UNION, SUBTRACT 및 INTERSECT 명령 중 하나를 사용하여 둘 이상의 개별 솔리드에서 작성됩니다. (FILLET 및 CHAMFER도 복합 솔리드를 작성합니다.)

  • 슬라이싱으로 솔리드 작성

    기존 솔리드를 슬라이스하여 새 솔리드를 작성할 수 있습니다. 점을 지정하거나 면 또는 평면형 객체를 선택하여 절단 평면을 여러 가지 방법으로 정의할 수 있습니다.


3D 솔리드와 곡면 작성 (절차)

여러 줄 수정
3D 솔리드와 곡면 작성
3D 솔리드 기본체 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 >
3D 솔리드와 곡면 작성
개념 절차

폴리솔리드를 그리려면

기존 객체에서 폴리솔리드를 작성하려면

하나 이상의 객체를 곡면으로 변환하려면

기존 객체에서 평면형 곡면을 작성하려면

곡면의 구석를 지정하여 평면형 곡면을 작성하려면

돌출된 솔리드로 두께가 있는 객체를 변환하려면

하나 이상의 곡면을 솔리드로 변환하려면

솔리드를 결합하려면

서로 솔리드를 빼려면

2개 이상의 다른 솔리드의 교차점에서 솔리드를 작성하려면

솔리드를 슬라이스하려면

평면 객체로 솔리드를 슬라이스하려면

곡면으로 솔리드를 슬라이스하려면


3D 솔리드 및 곡면 작성 개요 (개념)

3D 솔리드와 곡면 작성
3D 솔리드와 곡면 작성
3D 솔리드 기본체 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 >
3D 솔리드 및 곡면 작성 개요
개념 요약 참조

기본 3D 쉐이프(솔리드 기본체): 상자, 원추, 원통, 구, 쐐기, 피라미드 및 원환(도너츠)을 작성할 수 있습니다. 그런 다음 이러한 쉐이프를 서로 결합하거나 빼거나 또는 교차하는(중첩되는) 볼륨을 찾아 좀 더 복잡한 솔리드를 작성할 수 있습니다.

다음 방법 중 하나를 사용하여 기존 객체에서 3D 솔리드 및 곡면을 작성할 수도 있습니다.

  • 객체 돌출
  • 경로를 따라 객체 스윕
  • 축을 기준으로 객체 회전
  • 곡선 세트로 로프트
  • 솔리드 슬라이싱
  • 두께가 있는 평면형 객체를 솔리드와 곡면으로 변환

솔리드와 곡면은 뷰포트에 적용되는 뷰 스타일에 표시됩니다.

대량 특성(체적, 관성 모멘트, 무게 중심 등)에 대한 솔리드를 분석할 수 있습니다. 솔리드 객체에 관한 데이터를 NC(수치 조정) 밀링 또는 FEM(유한 요소법) 분석과 같은 응용프로그램으로 내보낼 수 있습니다. 솔리드를 분해하면 영역, 본체, 곡면 및 와이어프레임 객체로 나눌 수 있습니다.

ISOLINES 시스템 변수는 와이어프레임의 곡선 부분을 가시화하기 위해 사용되는 다듬기 선의 수를 조정합니다. FACETRES 시스템 변수는 음영처리된 객체와 은선 객체의 부드러운 정도를 조정합니다.

기본적으로 3D 솔리드는 원래 형식의 사용 내역을 기록하지 않습니다. 이 사용 내역을 사용하면 복합 솔리드를 구성하는 원래 형식을 볼 수 있습니다. 솔리드와 곡면의 사용 내역 설정에 관한 자세한 정보는 복합 솔리드의 원래 형식 표시를 참고하십시오.


3D 솔리드 및 곡면 작성 개요 (요약 참조)

3D 모델링의 개요
3D 솔리드 및 곡면 작성 개요
솔리드 상자 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 3D 솔리드 및 곡면 작성 개요 >
3D 솔리드 및 곡면 작성 개요
개념 요약 참조

명령

BOX

3D 솔리드 상자 작성

CONE

대칭적으로 점, 원형 또는 타원형 평면을 향해 점점 줄어드는 원형 또는 타원형 밑면을 사용하여 3D 솔리드를 생성합니다.

CONVTOSOLID

두께가 있는 폴리선 및 원을 3D 솔리드로 변환합니다.

CONVTOSURFACE

객체를 곡면으로 변환합니다.

CYLINDER

원형 또는 타원형 밑면 및 상단을 가진 3면 3D 솔리드를 작성합니다.

EXTRUDE

객체 또는 평편면을 지정된 거리 및 방향으로 돌출시켜 3D 솔리드 또는 곡면을 작성합니다.

INTERSECT
LOFT

둘 이상의 곡선 세트를 통해 올려 3D 솔리드 또는 곡면을 작성합니다.

PYRAMID

3D 솔리드 피라미드작성

REVOLVE

2D 객체를 축을 중심으로 회전하여 3D 솔리드 또는 곡면을 작성합니다.

SLICE

평면 또는 곡면으로 솔리드를 자릅니다.

SUBTRACT
SWEEP

2D 곡선을 경로에 따라 스윕하여 3D 솔리드 또는 곡면을 작성합니다.

TORUS

3D 도넛형 솔리드를 작성합니다.

UNION
VISUALSTYLES

뷰 스타일을 작성하고 수정한 다음 뷰 스타일을 뷰포트에 적용합니다.

WEDGE

X축을 따라 테이퍼되는 경사진 면이 있는 5면 3D 솔리드를 작성합니다.

시스템 변수

FACETRES
ISOLINES

객체에서 곡면당 형상 선의 수를 지정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


3D 솔리드 기본체 작성

3D 솔리드 및 곡면 작성 개요
3D 솔리드와 곡면 작성
솔리드 상자 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 >
3D 솔리드 기본체 작성
개념 절차

상자, 원추, 원통, 구, 원환, 쐐기 및 피라미드의 기본 솔리드 쉐이프를 작성할 수 있습니다. 이러한 쉐이프를 솔리드 기본체라 합니다.

이 단원의 항목

  • 솔리드 상자 작성

    솔리드 상자를 작성할 수 있습니다. 상자의 밑면은 항상 현재 UCS(작업평면)의 XY 평면에 평행하게 그립니다.

  • 솔리드 쐐기 작성

    솔리드 쐐기를 작성할 수 있습니다.

  • 솔리드 원추 작성

    한 점에 대해 테이퍼하는 원형 또는 타원형 밑면을 가진 솔리드 원추를 작성할 수 있습니다. 밑면에 평행한 원 또는 타원형 면에 대해 테이퍼하는 원추대도 작성할 수 있습니다.

  • 솔리드 원통 작성

    밑면이 원 또는 타원인 솔리드 원통을 작성할 수 있습니다.

  • 솔리드 구 작성

    솔리드 구를 작성할 수 있습니다.

  • 솔리드 피라미드 작성

    솔리드 피라미드를 작성할 수 있습니다. 3~32 사이의 피라미드 면 수를 정의할 수 있습니다.

  • 솔리드 원환 작성

    TORUS 명령을 사용하여 타이어의 내부 튜브와 유사한 고리 모양의 솔리드를 작성할 수 있습니다.


3D 솔리드 기본체 작성 (절차)

3D 솔리드와 곡면 작성
상위 단계로
솔리드 상자 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 3D 솔리드 기본체 작성 >
3D 솔리드 기본체 작성
개념 절차

두 점과 높이를 기준으로 솔리드 상자를 작성하려면

길이, 폭 및 높이를 기준으로 솔리드 상자를 작성하려면

중심점, 밑면 구석 및 높이를 기준으로 솔리드 상자를 작성하려면

솔리드 정육면체를 작성하려면

두 점과 높이를 기준으로 솔리드 쐐기를 작성하려면

길이, 폭 및 높이를 기준으로 솔리드 쐐기를 작성하려면

중심점, 밑면의 구석 및 높이를 기준으로 솔리드 쐐기를 작성하려면

길이, 폭 및 높이를 같게 하여 솔리드 쐐기를 작성하려면

원형 밑면이 있는 솔리드 원추를 작성하려면

타원형 밑면이 있는 솔리드 원추를 작성하려면

솔리드 원추대를 작성하려면

축 끝점에서 지정한 높이와 방향으로 솔리드 원추를 작성하려면

원형 밑면이 있는 솔리드 원통을 작성하려면

밑면이 타원형인 솔리드 원통을 작성하려면

축 끝점에서 지정한 높이와 방향으로 솔리드 원통을 작성하려면

솔리드 구를 작성하려면

3개 점으로 정의한 솔리드 구를 작성하려면

솔리드 피라미드를 작성하려면

솔리드 피라미드대를 작성하려면

솔리드 원환을 작성하려면


솔리드 상자 작성 (개념)

3D 솔리드 기본체 작성
3D 솔리드 기본체 작성
솔리드 쐐기 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 3D 솔리드 기본체 작성 >
솔리드 상자 작성
개념 절차 요약 참조

솔리드 상자를 작성할 수 있습니다. 상자의 밑면은 항상 현재 UCS(작업평면)의 XY 평면에 평행하게 그립니다.

BOX 명령의 정육면체 옵션을 사용하여 같은 길이의 면으로 상자를 작성할 수 있습니다.

상자를 작성할 때 정육면체 또는 길이 옵션을 사용하면 길이를 지정하려고 클릭할 때 XY 평면에 상자의 회전을 지정할 수도 있습니다.

[중심점] 옵션을 사용하여 지정한 중심점을 사용하는 상자를 작성할 수도 있습니다.


솔리드 상자 작성 (절차)

3D 솔리드 기본체 작성
상위 단계로
솔리드 상자 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 3D 솔리드 기본체 작성 > 솔리드 상자 작성 >
솔리드 상자 작성
개념 절차 요약 참조

두 점과 높이를 기준으로 솔리드 상자를 작성하려면

길이, 폭 및 높이를 기준으로 솔리드 상자를 작성하려면

중심점, 밑면 구석 및 높이를 기준으로 솔리드 상자를 작성하려면

솔리드 정육면체를 작성하려면


솔리드 상자 작성 (절차)

솔리드 상자 작성
상위 단계로
솔리드 상자 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 3D 솔리드 기본체 작성 > 솔리드 상자 작성 >
솔리드 상자 작성
개념 절차 요약 참조

두 점과 높이를 기준으로 솔리드 상자를 작성하려면

  1. 그리기 메뉴 [image] 모델링 [image] 상자를 클릭합니다. 명령 프롬프트에서 box를 입력합니다.
  2. 밑면의 첫 번째 구석을 지정합니다.
  3. 밑면의 반대 구석을 지정합니다.
  4. 높이를 지정합니다.
도구막대: 모델링
명령 입력: BOX
대시보드: 3D 만들기 패널, 상자


솔리드 상자 작성 (절차)

솔리드 상자 작성
상위 단계로
솔리드 상자 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 3D 솔리드 기본체 작성 > 솔리드 상자 작성 >
솔리드 상자 작성
개념 절차 요약 참조

길이, 폭 및 높이를 기준으로 솔리드 상자를 작성하려면

  1. 그리기 메뉴 [image] 모델링 [image] 상자를 클릭합니다. 명령 프롬프트에서 box를 입력합니다.
  2. 밑면의 첫 번째 구석을 지정합니다.
  3. 길이 옵션을 선택하고 밑면의 길이를 지정합니다.
  4. 밑면의 폭을 지정합니다.
  5. 높이를 지정합니다.
도구막대: 모델링
명령 입력: BOX
대시보드: 3D 만들기 패널, 상자


솔리드 상자 작성 (절차)

솔리드 상자 작성
상위 단계로
솔리드 상자 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 3D 솔리드 기본체 작성 > 솔리드 상자 작성 >
솔리드 상자 작성
개념 절차 요약 참조

중심점, 밑면 구석 및 높이를 기준으로 솔리드 상자를 작성하려면

  1. 그리기 메뉴 [image] 모델링 [image] 상자를 클릭합니다. 명령 프롬프트에서 box를 입력합니다.
  2. 중심 옵션을 선택하고 밑면의 중심점을 지정합니다.
  3. 중심점에서 밑면의 구석 중 하나를 지정하여 길이와 폭을 모두 계산하거나 원하는 경우 길이 옵션을 사용하고 밑면의 중심점에서 길이를 지정한 다음 폭을 지정합니다.
  4. 높이를 지정합니다.
도구막대: 모델링
명령 입력: BOX
대시보드: 3D 만들기 패널, 상자


솔리드 상자 작성 (절차)

솔리드 상자 작성
상위 단계로
솔리드 쐐기 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 3D 솔리드 기본체 작성 > 솔리드 상자 작성 >
솔리드 상자 작성
개념 절차 요약 참조

솔리드 정육면체를 작성하려면

  1. 그리기 메뉴 [image] 모델링 [image] 상자를 클릭합니다. 명령 프롬프트에서 box를 입력합니다.
  2. 첫 번째 구석을 지정하거나 중심 옵션을 선택하여 밑면의 중심점을 지정합니다.
  3. 정육면체 옵션을 선택하고 정육면체의 길이와 회전 각도를 지정합니다. 폭과 높이에 대해 지정한 길이를 사용하여 정육면체의 크기를 계산합니다.
도구막대: 모델링
명령 입력: BOX
대시보드: 3D 만들기 패널, 상자


솔리드 상자 작성 (요약 참조)

3D 솔리드 및 곡면 작성 개요
솔리드 상자 작성
솔리드 쐐기 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 3D 솔리드 기본체 작성 > 솔리드 상자 작성 >
솔리드 상자 작성
개념 절차 요약 참조

명령

BOX

3D 솔리드 상자 작성

시스템 변수

DRAGVS

유틸리티

항목 없음

명령 수정자

항목 없음


솔리드 쐐기 작성 (개념)

솔리드 상자 작성
3D 솔리드 기본체 작성
솔리드 원추 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 3D 솔리드 기본체 작성 >
솔리드 쐐기 작성
개념 절차 요약 참조

솔리드 쐐기를 작성할 수 있습니다.

쐐기의 밑면은 항상 첫 번째 구석과 반대되는 경사면을 가진 현재 UCS의 XY 평면에 평행하게 그려집니다. 쐐기의 높이는 Z 축에 평행합니다.

WEDGE 명령의 정육면체 옵션을 사용하여 같은 길이의 면으로 쐐기를 작성할 수 있습니다.

삼각기둥을 작성할 때 정육면체 또는 길이 옵션을 사용하면 길이를 지정하려고 클릭할 때 XY 평면에 삼각기둥의 회전을 지정할 수도 있습니다.

[중심점] 옵션을 사용하여 지정한 중심점을 사용하는 삼각기둥을 작성할 수도 있습니다.


솔리드 쐐기 작성 (절차)

솔리드 상자 작성
상위 단계로
솔리드 쐐기 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 3D 솔리드 기본체 작성 > 솔리드 쐐기 작성 >
솔리드 쐐기 작성
개념 절차 요약 참조

두 점과 높이를 기준으로 솔리드 쐐기를 작성하려면

길이, 폭 및 높이를 기준으로 솔리드 쐐기를 작성하려면

중심점, 밑면의 구석 및 높이를 기준으로 솔리드 쐐기를 작성하려면

길이, 폭 및 높이를 같게 하여 솔리드 쐐기를 작성하려면


솔리드 쐐기 작성 (절차)

솔리드 쐐기 작성
상위 단계로
솔리드 쐐기 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 3D 솔리드 기본체 작성 > 솔리드 쐐기 작성 >
솔리드 쐐기 작성
개념 절차 요약 참조

두 점과 높이를 기준으로 솔리드 쐐기를 작성하려면

  1. 그리기 메뉴 [image] 모델링 [image] 쐐기를 클릭합니다. 명령 프롬프트에서 wedge를 입력합니다.
  2. 밑면의 첫 번째 구석을 지정합니다.
  3. 밑면의 반대 구석을 지정합니다.
  4. 쐐기의 높이를 지정합니다.
도구막대: 모델링
명령 입력: WEDGE
대시보드: 3D 만들기 패널, 삼각기둥


솔리드 쐐기 작성 (절차)

솔리드 쐐기 작성
상위 단계로
솔리드 쐐기 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 3D 솔리드 기본체 작성 > 솔리드 쐐기 작성 >
솔리드 쐐기 작성
개념 절차 요약 참조

길이, 폭 및 높이를 기준으로 솔리드 쐐기를 작성하려면

  1. 그리기 메뉴 [image] 모델링 [image] 쐐기를 클릭합니다. 명령 프롬프트에서 wedge를 입력합니다.
  2. 밑면의 첫 번째 구석을 지정합니다.
  3. 길이 옵션을 선택하고 밑면의 길이를 지정합니다.
  4. 밑면의 폭을 지정합니다.
  5. 쐐기의 높이를 지정합니다.
도구막대: 모델링
명령 입력: WEDGE
대시보드: 3D 만들기 패널, 삼각기둥


솔리드 쐐기 작성 (절차)

솔리드 쐐기 작성
상위 단계로
솔리드 쐐기 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 3D 솔리드 기본체 작성 > 솔리드 쐐기 작성 >
솔리드 쐐기 작성
개념 절차 요약 참조

중심점, 밑면의 구석 및 높이를 기준으로 솔리드 쐐기를 작성하려면

  1. 그리기 메뉴 [image] 모델링 [image] 쐐기를 클릭합니다. 명령 프롬프트에서 wedge를 입력합니다.
  2. 중심 옵션을 선택하고 밑면의 중심점을 지정합니다.
  3. 중심점에서 밑면의 구석 중 하나를 지정하여 길이와 폭을 계산하거나, 원하는 경우 길이 옵션을 사용하고 밑면의 중심점에서 길이를 지정한 다음 폭을 지정합니다.
  4. 쐐기의 높이를 지정합니다.
도구막대: 모델링
명령 입력: WEDGE
대시보드: 3D 만들기 패널, 삼각기둥


솔리드 쐐기 작성 (절차)

솔리드 쐐기 작성
상위 단계로
솔리드 원추 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 3D 솔리드 기본체 작성 > 솔리드 쐐기 작성 >
솔리드 쐐기 작성
개념 절차 요약 참조

길이, 폭 및 높이를 같게 하여 솔리드 쐐기를 작성하려면

  1. 그리기 메뉴 [image] 모델링 [image] 쐐기를 클릭합니다. 명령 프롬프트에서 wedge를 입력합니다.
  2. 첫 번째 구석을 지정하고 중심 옵션을 선택하여 밑면의 중심점을 지정합니다.
  3. 정육면체 옵션을 선택하고 쐐기의 길이와 회전 각도를 지정합니다. 폭과 높이에 대해 지정한 길이를 사용하여 쐐기의 크기를 계산합니다.
도구막대: 모델링
명령 입력: WEDGE
대시보드: 3D 만들기 패널, 삼각기둥


솔리드 쐐기 작성 (요약 참조)

솔리드 상자 작성
솔리드 쐐기 작성
솔리드 원추 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 3D 솔리드 기본체 작성 > 솔리드 쐐기 작성 >
솔리드 쐐기 작성
개념 절차 요약 참조

명령

WEDGE

X축을 따라 테이퍼되는 경사진 면이 있는 5면 3D 솔리드를 작성합니다.

시스템 변수

DRAGVS

유틸리티

항목 없음

명령 수정자

항목 없음


솔리드 원추 작성 (개념)

솔리드 쐐기 작성
3D 솔리드 기본체 작성
솔리드 원통 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 3D 솔리드 기본체 작성 >
솔리드 원추 작성
개념 절차 요약 참조

한 점에 대해 테이퍼하는 원형 또는 타원형 밑면을 가진 솔리드 원추를 작성할 수 있습니다. 밑면에 평행한 원 또는 타원형 면에 대해 테이퍼하는 원추대도 작성할 수 있습니다.

표시: 원추 작성 및 수정

재생 화살표를 클릭하여 애니메이션을 시작합니다. 원추 및 기타 솔리드 기본체 수정에 관한 추가 정보는 개별 솔리드 및 곡면 처리을 참고하십시오.

기본적으로 원추의 밑면은 현재 UCS의 XY면에 놓입니다. 원추의 높이는 Z축에 평행합니다.

CONE 명령의 축 끝점 옵션을 사용하여 원추의 높이와 방향을 결정할 수 있습니다. 상단 반지름 옵션을 사용하는 경우 축 끝점은 원추의 꼭지점 또는 상단면의 중심입니다. 축 끝점은 3D 공간 어느 곳에나 위치할 수 있습니다.

CONE 명령의 3P(3개 점) 옵션을 사용하여 3D 공간의 임의 위치에 3개 점을 지정하여 원추의 밑면을 정의할 수 있습니다.

CONE 명령의 상단 반지름 옵션을 사용하여 타원면 또는 편평면에 테이퍼하는 원추 절두체를 작성합니다.

면을 정의하는 특정 각이 필요한 원추형 솔리드를 작성하려면 2D 원을 그린 다음 EXTRUDE 및 테이퍼 각도 옵션을 사용하여 Z 축을 따라 각에 맞도록 원을 테이퍼합니다. 그러나 이 방법은 완전한 원추 기본체가 아닌 돌출된 솔리드를 작성합니다.


솔리드 원추 작성 (절차)

솔리드 쐐기 작성
상위 단계로
솔리드 원추 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 3D 솔리드 기본체 작성 > 솔리드 원추 작성 >
솔리드 원추 작성
개념 절차 요약 참조

원형 밑면이 있는 솔리드 원추를 작성하려면

타원형 밑면이 있는 솔리드 원추를 작성하려면

솔리드 원추대를 작성하려면

축 끝점에서 지정한 높이와 방향으로 솔리드 원추를 작성하려면


솔리드 원추 작성 (절차)

솔리드 원추 작성
상위 단계로
솔리드 원추 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 3D 솔리드 기본체 작성 > 솔리드 원추 작성 >
솔리드 원추 작성
개념 절차 요약 참조

원형 밑면이 있는 솔리드 원추를 작성하려면

  1. 그리기 메뉴 [image] 모델링 [image] 원추를 클릭합니다. 명령 프롬프트에서 cone을 입력합니다.
  2. 밑면의 중심점을 지정합니다.
  3. 밑면의 반지름 또는 지름을 지정합니다.
  4. 원추의 높이를 지정합니다.
도구막대: 모델링
명령 입력: CONE
대시보드: 3D 만들기 패널, 원추


솔리드 원추 작성 (절차)

솔리드 원추 작성
상위 단계로
솔리드 원추 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 3D 솔리드 기본체 작성 > 솔리드 원추 작성 >
솔리드 원추 작성
개념 절차 요약 참조

타원형 밑면이 있는 솔리드 원추를 작성하려면

  1. 그리기 메뉴 [image] 모델링 [image] 원추를 클릭합니다. 명령 프롬프트에서 cone을 입력합니다.
  2. e(타원형)를 입력합니다.
  3. 첫 번째 축에서 끝점을 지정합니다. 이것은 첫 번째 축의 시작점입니다.
  4. 첫 번째 축의 다른 끝점을 지정합니다. 이것은 첫 번째 축의 끝점입니다.
  5. 두 번째 축의 끝점(길이 및 회전)을 지정합니다.
  6. 원추의 높이를 지정합니다.
도구막대: 모델링
명령 입력: CONE
대시보드: 3D 만들기 패널, 원추


솔리드 원추 작성 (절차)

솔리드 원추 작성
상위 단계로
솔리드 원추 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 3D 솔리드 기본체 작성 > 솔리드 원추 작성 >
솔리드 원추 작성
개념 절차 요약 참조

솔리드 원추대를 작성하려면

  1. 그리기 메뉴 [image] 모델링 [image] 원추를 클릭합니다. 명령 프롬프트에서 cone을 입력합니다.
  2. 밑면의 중심점을 지정합니다.
  3. 밑면의 반지름 또는 지름을 지정합니다.
  4. t(상단 반지름)를 입력합니다.
  5. 상단 반지름을 지정합니다.
  6. 원추의 높이를 지정합니다.
도구막대: 모델링
명령 입력: CONE
대시보드: 3D 만들기 패널, 원추


솔리드 원추 작성 (절차)

솔리드 원추 작성
상위 단계로
솔리드 원통 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 3D 솔리드 기본체 작성 > 솔리드 원추 작성 >
솔리드 원추 작성
개념 절차 요약 참조

축 끝점에서 지정한 높이와 방향으로 솔리드 원추를 작성하려면

  1. 그리기 메뉴 [image] 모델링 [image] 원추를 클릭합니다. 명령 프롬프트에서 cone을 입력합니다.
  2. 밑면의 중심점을 지정합니다.
  3. 밑면의 반지름 또는 지름을 지정합니다.
  4. 명령 프롬프트에서 a를 입력합니다.
  5. 원추의 축 끝점을 지정합니다.

    이 끝점은 3D 공간 어디 곳에나 위치할 수 있습니다.

도구막대: 모델링
명령 입력: CONE
대시보드: 3D 만들기 패널, 원추


솔리드 원추 작성 (요약 참조)

솔리드 쐐기 작성
솔리드 원추 작성
솔리드 원통 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 3D 솔리드 기본체 작성 > 솔리드 원추 작성 >
솔리드 원추 작성
개념 절차 요약 참조

명령

CONE

대칭적으로 점, 원형 또는 타원형 평면을 향해 점점 줄어드는 원형 또는 타원형 밑면을 사용하여 3D 솔리드를 생성합니다.

시스템 변수

DRAGVS

유틸리티

항목 없음

명령 수정자

항목 없음


솔리드 원통 작성 (개념)

솔리드 원추 작성
3D 솔리드 기본체 작성
솔리드 구 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 3D 솔리드 기본체 작성 >
솔리드 원통 작성
개념 절차 요약 참조

밑면이 원 또는 타원인 솔리드 원통을 작성할 수 있습니다.

CYLINDER 명령의 축 끝점 옵션을 사용하여 원추의 높이와 방향을 결정할 수 있습니다. 축 끝점은 원통 맨위 평면의 중심점입니다. 축 끝점은 3D 공간 어느 곳에나 위치할 수 있습니다.

CYLINDER 명령의 3P(3개 점) 옵션을 사용하여 3D 공간 임의 위치에서 3개 점을 지정하여 원통의 밑면을 정의할 수 있습니다.

면을 따라 생긴 홈과 같이 특별히 미세하게 원통을 구성하려는 경우에는 닫힌 PLINE이 있는 밑면의 2D 윤곽을 작성하고 EXTRUDE를 사용하여 Z축을 따라 높이를 정의합니다. 그러나 이 방법은 완전한 솔리트 원통 기본체가 아닌 돌출된 솔리드를 작성합니다.


솔리드 원통 작성 (절차)

솔리드 원추 작성
상위 단계로
솔리드 원통 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 3D 솔리드 기본체 작성 > 솔리드 원통 작성 >
솔리드 원통 작성
개념 절차 요약 참조

원형 밑면이 있는 솔리드 원통을 작성하려면

밑면이 타원형인 솔리드 원통을 작성하려면

축 끝점에서 지정한 높이와 방향으로 솔리드 원통을 작성하려면


솔리드 원통 작성 (절차)

솔리드 원통 작성
상위 단계로
솔리드 원통 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 3D 솔리드 기본체 작성 > 솔리드 원통 작성 >
솔리드 원통 작성
개념 절차 요약 참조

원형 밑면이 있는 솔리드 원통을 작성하려면

  1. 그리기 메뉴 [image] 모델링 [image] 원통을 클릭합니다. 명령 프롬프트에서 cylinder를 입력합니다.
  2. 밑면의 중심점을 지정합니다.
  3. 밑면의 반지름 또는 지름을 지정합니다.
  4. 원통의 높이를 지정합니다.
도구막대: 모델링
명령 입력: CYLINDER
대시보드: 3D 만들기 패널, 원통


솔리드 원통 작성 (절차)

솔리드 원통 작성
상위 단계로
솔리드 원통 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 3D 솔리드 기본체 작성 > 솔리드 원통 작성 >
솔리드 원통 작성
개념 절차 요약 참조

밑면이 타원형인 솔리드 원통을 작성하려면

  1. 그리기 메뉴 [image] 모델링 [image] 원통을 클릭합니다. 명령 프롬프트에서 cylinder를 입력합니다.
  2. e(타원형)를 입력합니다.
  3. 첫 번째 축에서 끝점을 지정합니다. 이것은 첫 번째 축의 시작점입니다.
  4. 첫 번째 축의 다른 끝점을 지정합니다. 이것은 첫 번째 축의 끝점입니다.
  5. 두 번째 축의 끝점(길이 및 회전)을 지정합니다.
  6. 원통의 높이를 지정합니다.
도구막대: 모델링
명령 입력: CYLINDER
대시보드: 3D 만들기 패널, 원통


솔리드 원통 작성 (절차)

솔리드 원통 작성
상위 단계로
솔리드 구 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 3D 솔리드 기본체 작성 > 솔리드 원통 작성 >
솔리드 원통 작성
개념 절차 요약 참조

축 끝점에서 지정한 높이와 방향으로 솔리드 원통을 작성하려면

  1. 그리기 메뉴 [image] 모델링 [image] 원통을 클릭합니다.명령 프롬프트에서 cylinder를 입력합니다.
  2. 밑면의 중심점을 지정합니다.
  3. 밑면의 반지름 또는 지름을 지정합니다.
  4. 명령 프롬프트에서 a를 입력합니다.
  5. 원통의 축 끝점을 지정합니다.

    이 끝점은 3D 공간 어디 곳에나 위치할 수 있습니다.

도구막대: 모델링
명령 입력: CYLINDER
대시보드: 3D 만들기 패널, 원통


솔리드 원통 작성 (요약 참조)

솔리드 원추 작성
솔리드 원통 작성
솔리드 구 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 3D 솔리드 기본체 작성 > 솔리드 원통 작성 >
솔리드 원통 작성
개념 절차 요약 참조

명령

CYLINDER

원형 또는 타원형 밑면 및 상단을 가진 3면 3D 솔리드를 작성합니다.

시스템 변수

DRAGVS

유틸리티

항목 없음

명령 수정자

항목 없음


솔리드 구 작성 (개념)

솔리드 원통 작성
3D 솔리드 기본체 작성
솔리드 피라미드 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 3D 솔리드 기본체 작성 >
솔리드 구 작성
개념 절차 요약 참조

솔리드 구를 작성할 수 있습니다.

중심점을 지정할 때, 구는 중심축이 현재 사용자 좌표계(UCS)의 Z축에 평행하도록 위치시킵니다.

SPHERE 명령에서 다음 옵션 중 하나를 사용하여 구를 정의할 수도 있습니다.

  • 3P(3점). 3D 공간 임의 위치에 3개 점을 지정하여 구의 원주를 정의합니다. 지정된 3개 점은 원주면도 정의합니다.
  • 2P(2점). 3D 공간 임의 위치에 2개 점을 지정하여 구의 원주를 정의합니다. 원주면은 첫 번째 점의 Z 값으로 정의합니다.
  • TTR(접선, 접선, 반지름). 두 객체에 접하며 지정한 반지름을 갖는 구를 정의합니다. 지정한 접점은 현재의 UCS에 투영됩니다.


솔리드 구 작성 (절차)

솔리드 원통 작성
상위 단계로
솔리드 구 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 3D 솔리드 기본체 작성 > 솔리드 구 작성 >
솔리드 구 작성
개념 절차 요약 참조

솔리드 구를 작성하려면

3개 점으로 정의한 솔리드 구를 작성하려면


솔리드 구 작성 (절차)

솔리드 구 작성
상위 단계로
솔리드 구 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 3D 솔리드 기본체 작성 > 솔리드 구 작성 >
솔리드 구 작성
개념 절차 요약 참조

솔리드 구를 작성하려면

  1. 그리기 메뉴 [image] 모델링 [image] 구를 클릭합니다. 명령 프롬프트에서 sphere를 입력합니다.
  2. 구의 중심점을 지정합니다.
  3. 구의 반지름 또는 지름을 지정합니다.
도구막대: 모델링
명령 입력: SPHERE
대시보드: 3D 만들기 패널, 구


솔리드 구 작성 (절차)

솔리드 구 작성
상위 단계로
솔리드 피라미드 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 3D 솔리드 기본체 작성 > 솔리드 구 작성 >
솔리드 구 작성
개념 절차 요약 참조

3개 점으로 정의한 솔리드 구를 작성하려면

  1. 그리기 메뉴 [image] 모델링 [image] 구를 클릭합니다. 명령 프롬프트에서 sphere를 입력합니다.
  2. 3p를 입력합니다.
  3. 첫 번째 점을 지정합니다.
  4. 두 번째 점을 지정합니다.
  5. 세 번째 점을 지정합니다.
도구막대: 모델링
명령 입력: SPHERE
대시보드: 3D 만들기 패널, 구


솔리드 구 작성 (요약 참조)

솔리드 원통 작성
솔리드 구 작성
솔리드 피라미드 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 3D 솔리드 기본체 작성 > 솔리드 구 작성 >
솔리드 구 작성
개념 절차 요약 참조

명령

SPHERE

3D 솔리드 구

시스템 변수

DRAGVS

유틸리티

항목 없음

명령 수정자

항목 없음


솔리드 피라미드 작성 (개념)

솔리드 구 작성
3D 솔리드 기본체 작성
솔리드 원환 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 3D 솔리드 기본체 작성 >
솔리드 피라미드 작성
개념 절차 요약 참조

솔리드 피라미드를 작성할 수 있습니다. 3~32 사이의 피라미드 면 수를 정의할 수 있습니다.

PYRAMID 명령의 축 끝점 옵션을 사용하여 피라미드 축의 끝점 위치를 지정할 수 있습니다. 이 끝점은 상단 반지름 옵션을 사용하는 경우 피라미드의 꼭지점 또는 상단면의 중심입니다. 축 끝점은 3D 공간 어느 곳에나 위치할 수 있습니다. 축 끝점에서 피라미드의 길이 및 방향을 정의합니다.

상단 반지름 옵션을 사용하여 피라미드 절두체를 작성할 수 있으며, 이것은 밑면과 동일한 면 수를 가진 평면형 면에 테이퍼합니다.


솔리드 피라미드 작성 (절차)

솔리드 구 작성
상위 단계로
솔리드 피라미드 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 3D 솔리드 기본체 작성 > 솔리드 피라미드 작성 >
솔리드 피라미드 작성
개념 절차 요약 참조

솔리드 피라미드를 작성하려면

솔리드 피라미드대를 작성하려면


솔리드 피라미드 작성 (절차)

솔리드 피라미드 작성
상위 단계로
솔리드 피라미드 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 3D 솔리드 기본체 작성 > 솔리드 피라미드 작성 >
솔리드 피라미드 작성
개념 절차 요약 참조

솔리드 피라미드를 작성하려면

  1. 그리기 메뉴 [image] 모델링 [image] 피라미드를 클릭합니다. 명령 프롬프트에서 pyramid를 입력합니다.
  2. 밑면의 중심점을 지정합니다.
  3. 밑면의 반지름 또는 지름을 지정합니다.
  4. 피라미드의 높이를 지정합니다.
도구막대: 모델링
명령 입력: PYRAMID
대시보드: 3D 만들기 패널, 피라미드


솔리드 피라미드 작성 (절차)

솔리드 피라미드 작성
상위 단계로
솔리드 원환 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 3D 솔리드 기본체 작성 > 솔리드 피라미드 작성 >
솔리드 피라미드 작성
개념 절차 요약 참조

솔리드 피라미드대를 작성하려면

  1. 그리기 메뉴 [image] 모델링 [image] 피라미드를 클릭합니다.명령 프롬프트에서 pyramid를 입력합니다.
  2. 밑면의 중심점을 지정합니다.
  3. 밑면의 반지름 또는 지름을 지정합니다.
  4. t(상단 반지름)를 입력합니다.
  5. 상단 반지름을 지정합니다.
  6. 피라미드의 높이를 지정합니다.
도구막대: 모델링
명령 입력: PYRAMID
대시보드: 3D 만들기 패널, 피라미드


솔리드 피라미드 작성 (요약 참조)

솔리드 구 작성
솔리드 피라미드 작성
솔리드 원환 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 3D 솔리드 기본체 작성 > 솔리드 피라미드 작성 >
솔리드 피라미드 작성
개념 절차 요약 참조

명령

PYRAMID

3D 솔리드 피라미드작성

시스템 변수

DRAGVS

유틸리티

항목 없음

명령 수정자

항목 없음


솔리드 원환 작성 (개념)

솔리드 피라미드 작성
3D 솔리드 기본체 작성
폴리솔리드 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 3D 솔리드 기본체 작성 >
솔리드 원환 작성
개념 절차 요약 참조

TORUS 명령을 사용하여 타이어의 내부 튜브와 유사한 고리 모양의 솔리드를 작성할 수 있습니다.

원환은 두 개의 반지름 값, 즉 튜브의 반지름 값과 원환의 중심에서 튜브의 중심까지의 거리에 대한 반지름 값으로 정의됩니다.

TORUS 명령의 3P(3점) 옵션을 사용하여 3D 공간 임의 위치에 3개 점을 지정하여 원환의 원주를 정의할 수 있습니다.

원환은 현재 UCS의 XY 면과 평행하게 이등분하여 그립니다(이것은 TORUS 명령의 3P[3점] 옵션을 사용하는 경우 맞지 않을 수 있습니다).

원환은 자체 교차될 수 있습니다. 자체 교차되는 원환은 튜브의 반지름이 원환의 반지름보다 더 크기 때문에 중심에 구멍이 없습니다.


솔리드 원환 작성 (절차)

솔리드 피라미드 작성
상위 단계로
폴리솔리드 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 3D 솔리드 기본체 작성 > 솔리드 원환 작성 >
솔리드 원환 작성
개념 절차 요약 참조

솔리드 원환을 작성하려면

  1. 그리기 메뉴 [image] 모델링 [image] 원환을 클릭합니다. 명령 프롬프트에서 torus를 입력합니다.
  2. 원환의 중심점을 지정합니다.
  3. 원환의 반지름 또는 지름을 지정합니다.
  4. 튜브의 반지름 또는 지름을 지정합니다.
도구막대: 모델링
명령 입력: TORUS
대시보드: 3D 만들기 패널, 원환


솔리드 원환 작성 (요약 참조)

솔리드 피라미드 작성
솔리드 원환 작성
폴리솔리드 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 3D 솔리드 기본체 작성 > 솔리드 원환 작성 >
솔리드 원환 작성
개념 절차 요약 참조

명령

TORUS

3D 도넛형 솔리드를 작성합니다.

시스템 변수

DRAGVS

유틸리티

항목 없음

명령 수정자

항목 없음


폴리솔리드 작성 (개념)

솔리드 원환 작성
3D 솔리드와 곡면 작성
선과 곡선으로 솔리드 및 곡면 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 >
폴리솔리드 작성
개념 절차 요약 참조

폴리솔리드는 폴리선을 그리는 것과 같은 방법으로 그립니다. 기본적으로 폴리솔리드에는 항상 직사각형 윤곽이 있습니다. 윤곽의 높이 및 폭를 지정할 수 있습니다. POLYSOLID를 사용하여 모형에 벽을 작성합니다.

POLYSOLID 명령으로 기존의 선, 2D 폴리선, 호 또는 원으로 폴리솔리드를 작성할 수도 있습니다.

표시: 폴리선에서 폴리솔리드 작성

애니메이션을 시작하려면 재생 화살표를 클릭합니다.

폴리솔리드는 곡선 세그먼트를 가질 수 있으나 윤곽은 항상 기본적으로 직사각형입니다.

폴리솔리드를 그릴 때 호 옵션을 사용하여 폴리솔리드에 호 세그먼트를 추가할 수 있습니다. 닫기 옵션을 사용하여 처음과 마지막으로 지정한 두 점 사이의 솔리드를 닫을 수 있습니다.

PSOLWIDTH 시스템 변수로 폴리솔리드의 기본 폭을 설정합니다. PSOLHEIGHT 시스템 변수로 기본 높이를 설정합니다.

기존 객체를 사용하여 폴리솔리드를 작성할 때, DELOBJ 시스템 변수는 솔리드가 작성될 때 경로가 자동으로 삭제되는지 여부 또는 객체 삭제 프롬프트 여부를 조정합니다.

폴리솔리드는 스윕된 솔리드(지정된 경로를 따라 지정된 윤곽으로 그려진 솔리드)이며 스윕된 솔리드로 특성 팔레트에 표시됩니다.


폴리솔리드 작성 (절차)

솔리드 원환 작성
상위 단계로
폴리솔리드 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 폴리솔리드 작성 >
폴리솔리드 작성
개념 절차 요약 참조

폴리솔리드를 그리려면

기존 객체에서 폴리솔리드를 작성하려면


폴리솔리드 작성 (절차)

폴리솔리드 작성
상위 단계로
폴리솔리드 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 폴리솔리드 작성 >
폴리솔리드 작성
개념 절차 요약 참조

폴리솔리드를 그리려면

  1. 그리기 메뉴 [image] 모델링 [image] 폴리솔리드를 클릭합니다. 명령 프롬프트에서 Polysolid를 입력합니다.
  2. 시작점을 지정합니다.
  3. 다음 점을 지정합니다.
  4. 원하는 솔리드를 완료하려면 단계 3을 반복합니다.
  5. Enter 키를 누릅니다.
도구막대: 모델링
명령 입력: POLYSOLID
대시보드: 3D 만들기 패널, 폴리솔리드


폴리솔리드 작성 (절차)

폴리솔리드 작성
상위 단계로
선과 곡선으로 솔리드 및 곡면 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 폴리솔리드 작성 >
폴리솔리드 작성
개념 절차 요약 참조

기존 객체에서 폴리솔리드를 작성하려면

  1. 그리기 메뉴 [image] 모델링 [image] 폴리솔리드를 클릭합니다. 명령 프롬프트에서 Polysolid를 입력합니다.
  2. o을 입력한 다음 ENTER 키를 누릅니다.
  3. 선, 2D 폴리선, 호 또는 원을 선택합니다.

    솔리드를 작성한 후 DELOBJ 시스템 변수의 설정에 따라 원래 객체를 삭제하거나 유지할 수 있습니다.

도구막대: 모델링
명령 입력: POLYSOLID
대시보드: 3D 만들기 패널, 폴리솔리드


폴리솔리드 작성 (요약 참조)

솔리드 원환 작성
폴리솔리드 작성
객체 돌출
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 폴리솔리드 작성 >
폴리솔리드 작성
개념 절차 요약 참조

명령

POLYSOLID

3D 폴리솔리드 작성

시스템 변수

DELOBJ
PSOLHEIGHT

POLYSOLID 명령을 사용하여 작성한 스윕된 솔리드 객체의 기본 높이를 조정합니다

PSOLWIDTH

POLYSOLID 명령을 사용하여 작성한 스윕된 솔리드 객체의 기본 너비를 조정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


선과 곡선으로 솔리드 및 곡면 작성

폴리솔리드 작성
3D 솔리드와 곡면 작성
객체 돌출
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 >
선과 곡선으로 솔리드 및 곡면 작성
개념 절차

기존 선과 곡선으로 솔리드 및 곡면을 작성할 수 있습니다. 이 객체를 사용하여 솔리드 또는 곡면의 윤곽과 경로 모두를 정의할 수 있습니다.

이 단원의 항목

  • 객체 돌출

    선택한 객체를 돌출시켜 솔리드와 곡면을 작성할 수 있습니다. EXTRUDE 명령을 사용하여 객체의 일반 윤곽에서 솔리드 또는 곡면을 작성합니다.

  • 스윕하여 솔리드 또는 곡면 작성

    SWEEP 명령을 사용하면 열려 있거나 닫혀 있는 평면형 곡선(윤곽)을 열려 있거나 닫혀 있는 2D나 3D 경로를 따라 스윕하여 새로운 솔리드 또는 곡면을 작성할 수 있습니다.

  • 로프트로 솔리드 또는 곡면 작성

    LOFT 명령으로 둘 이상의 횡단 곡선 세트를 통해 로프트(솔리드 또는 곡면 그리기)하여 3D 솔리드나 곡면을 작성할 수 있습니다.

  • 회전하여 솔리드나 곡면 작성

    REVOLVE 명령으로 축을 중심으로 열려 있거나 닫힌 객체를 회전하여 솔리드나 곡면을 작성할 수 있습니다. 회전 객체에서 솔리드나 곡면의 윤곽을 정의합니다.


선과 곡선으로 솔리드 및 곡면 작성 (절차)

폴리솔리드 작성
상위 단계로
객체 돌출
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 선과 곡선으로 솔리드 및 곡면 작성 >
선과 곡선으로 솔리드 및 곡면 작성
개념 절차

객체를 돌출시키려면

경로를 따라 객체를 돌출시키려면

경로를 따라 객체를 스윕하여 솔리드 또는 곡면을 작성하려면

횡단 세트를 로프트하여 솔리드 또는 곡면을 작성하려면

축을 중심으로 객체를 회전하려면


객체 돌출 (개념)

선과 곡선으로 솔리드 및 곡면 작성
선과 곡선으로 솔리드 및 곡면 작성
스윕하여 솔리드 또는 곡면 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 선과 곡선으로 솔리드 및 곡면 작성 >
객체 돌출
개념 절차 요약 참조

선택한 객체를 돌출시켜 솔리드와 곡면을 작성할 수 있습니다. EXTRUDE 명령을 사용하여 객체의 일반 윤곽에서 솔리드 또는 곡면을 작성합니다.

닫힌 객체를 돌출시키는 경우 결과 객체는 솔리드입니다. 열린 객체를 돌출시키는 경우 결과 객체는 곡면입니다.

다음 객체와 하위 객체를 돌출시킬 수 있습니다.

  • 선
  • 호
  • 타원형 호
  • 2D 폴리선
  • 2D 스플라인
  • 원
  • 타원
  • 3D면
  • 2D 솔리드
  • 추적
  • 영역
  • 평면 곡면
  • 솔리드의 평면
주Ctrl 키를 누른 상태에서 하나 이상의 면을 선택하여 솔리드 또는 곡면의 면을 선택할 수 있습니다.

다음은 돌출시킬 수 없습니다.

  • 가로지르거나 자체 교차 세그먼트가 있는 폴리선
  • 블록 내에 포함된 객체

선택된 폴리선이 폭을 가진 경우 그 폭은 무시되며 폴리선은 해당 폴리선 경로의 중심으로부터 돌출됩니다. 선택된 객체가 두께를 가진 경우 그 두께는 무시됩니다.

선이나 호를 사용하는 윤곽에서 솔리드를 작성하려는 경우 PEDIT 명령의 결합 옵션을 사용하여 단일 폴리선 객체로 선이나 호를 변환합니다. EXTRUDE를 사용하기 전에 객체를 영역으로 변환할 수도 있습니다.

객체를 돌출시킬 때 다음 옵션을 지정할 수 있습니다.

  • 경로
  • 테이퍼 각도
  • 방향

돌출된 솔리드의 경로 지정

경로 옵션으로 돌출시키기 위한 경로로 객체를 지정할 수 있습니다. 선택한 객체의 윤곽을 선택한 경로에 따라 돌출시켜 솔리드 또는 곡면을 작성합니다. 최상의 결과를 내려면 경로는 돌출시키는 객체의 경계 또는 경계 내에 두는 것이 좋습니다.

돌출은 스윕과 다릅니다. 경로를 따라 윤곽을 돌출시키면 경로는 윤곽과 교차되어 있지 않은 경우 윤곽으로 이동합니다. 그런 다음 윤곽이 경로를 따라 스윕됩니다.

주 SWEEP 명령에서 경로를 사용하면 더욱 향상된 콘트롤과 결과를 얻을 수 있습니다.

돌출된 솔리드는 윤곽의 평면에서 시작하여, 경로 끝점의 경로에 수직인 평면에서 끝납니다.

다음 객체는 경로가 될 수 있습니다.

  • 선
  • 원
  • 호
  • 타원
  • 타원형 호
  • 2D 폴리선
  • 3D 폴리선
  • 2D 스플라인
  • 3D 스플라인
  • 솔리드 모서리
  • 곡면 모서리
  • 나선
주Ctrl 키를 누른 상태에서 하나 이상의 모서리를 선택하여 솔리드 또는 곡면의 모서리를 선택할 수 있습니다.

돌출된 솔리드의 테이퍼 각도 지정

돌출부를 테이퍼하는 것은 주물 공장에서 금속 제품을 생산하기 위해 사용되는 모형과 같이 각도를 따라 정의된 면이 필요한 부품 제작에 특히 유용합니다. 큰 테이퍼 각도는 사용하지 않습니다. 각도가 너무 크면 지정된 높이에 도달하기도 전에 윤곽이 점에 테이퍼될 수 있습니다.

돌출된 솔리드의 방향 지정

방향 옵션으로 두 점을 지정하여 돌출의 길이와 방향을 지정할 수 있습니다.


객체 돌출 (절차)

선과 곡선으로 솔리드 및 곡면 작성
상위 단계로
객체 돌출
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 선과 곡선으로 솔리드 및 곡면 작성 > 객체 돌출 >
객체 돌출
개념 절차 요약 참조

객체를 돌출시키려면

경로를 따라 객체를 돌출시키려면


객체 돌출 (절차)

객체 돌출
상위 단계로
객체 돌출
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 선과 곡선으로 솔리드 및 곡면 작성 > 객체 돌출 >
객체 돌출
개념 절차 요약 참조

객체를 돌출시키려면

  1. 그리기 메뉴 [image] 모델링 [image] 돌출을 클릭합니다. 명령 프롬프트에서 extrude를 입력합니다.
  2. 돌출시킬 객체를 선택한 다음 ENTER 키를 누릅니다.
  3. 높이를 지정합니다.

    돌출 후 DELOBJ 시스템 변수의 설정값에 따라 원래 객체를 삭제하거나 유지할 수 있습니다.

도구막대: 모델링
명령 입력: EXTRUDE
대시보드: 3D 만들기 패널, 돌출


객체 돌출 (절차)

객체 돌출
상위 단계로
스윕하여 솔리드 또는 곡면 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 선과 곡선으로 솔리드 및 곡면 작성 > 객체 돌출 >
객체 돌출
개념 절차 요약 참조

경로를 따라 객체를 돌출시키려면

  1. 그리기 메뉴 [image] 모델링 [image] 돌출을 클릭합니다. 명령 프롬프트에서 extrude를 입력합니다.
  2. 돌출시킬 객체를 선택합니다.
  3. p(경로)를 입력하고 ENTER 키를 누릅니다.
  4. 경로로 사용할 객체를 선택합니다.

    돌출 후 DELOBJ 시스템 변수의 설정값에 따라 원래 객체를 삭제하거나 유지할 수 있습니다.

도구막대: 모델링
명령 입력: EXTRUDE
대시보드: 3D 만들기 패널, 돌출


객체 돌출 (요약 참조)

폴리솔리드 작성
객체 돌출
스윕하여 솔리드 또는 곡면 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 선과 곡선으로 솔리드 및 곡면 작성 > 객체 돌출 >
객체 돌출
개념 절차 요약 참조

명령

EXTRUDE

객체 또는 평편면을 지정된 거리 및 방향으로 돌출시켜 3D 솔리드 또는 곡면을 작성합니다.

시스템 변수

DELOBJ
SURFU

PEDIT 부드럽게하기 옵션에 대한 M 방향의 표면 밀도와 표면 객체의 U 등각선 밀도를 설정합니다

SURFV

PEDIT 부드럽게하기 옵션에 대한 N 방향의 표면 밀도와 표면 객체의 V 등각선 밀도를 설정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


스윕하여 솔리드 또는 곡면 작성 (개념)

객체 돌출
선과 곡선으로 솔리드 및 곡면 작성
로프트로 솔리드 또는 곡면 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 선과 곡선으로 솔리드 및 곡면 작성 >
스윕하여 솔리드 또는 곡면 작성
개념 절차 요약 참조

SWEEP 명령을 사용하면 열려 있거나 닫혀 있는 평면형 곡선(윤곽)을 열려 있거나 닫혀 있는 2D나 3D 경로를 따라 스윕하여 새로운 솔리드 또는 곡면을 작성할 수 있습니다.

SWEEP 명령은 지정된 경로를 따라 지정된 윤곽(스윕된 객체)의 쉐이프에 솔리드 또는 곡면을 그립니다. 하나 이상의 객체를 스윕할 수 있지만 모두 같은 평면에 있어야 합니다.

경로를 따라 닫힌 곡선을 스윕하는 경우 결과는 솔리드입니다.

3D 경로를 따라 원 스윕

애니메이션을 시작하려면 재생 화살표를 클릭합니다. 나선의 작성과 수정에 관한 추가 정보는 나선 그리기 및 나선 수정를 참고하십시오.

경로를 따라 열린 곡선을 스윕하는 경우 결과는 곡면입니다.

스윕은 돌출과 다릅니다. 경로를 따라 윤곽을 스윕하는 경우 윤곽이 이동되고 경로에 법선(수직)으로 정렬됩니다. 그런 다음 윤곽이 경로를 따라 스윕됩니다.

팁나선을 따라 닫힌 폴리선과 같은 윤곽을 스윕하려면 윤곽을 해당 위치로 이동하거나 회전하고 SWEEP 명령의 정렬 옵션을 끕니다. 모델링 오류가 있는 경우 결과가 자체 교차하지 않는지 확인합니다.

객체를 스윕하는 경우 스윕되면서 비틀어지거나 크기가 달라질 수 있습니다. 스윕된 후 특성 팔레트를 사용하여 윤곽의 다음 특성을 지정할 수도 있습니다.

  • 윤곽 회전
  • 경로에 따른 크기 조정
  • 경로에 따라 비틀기
  • 뱅크(일반 회전)
주윤곽이 스윕될 때 정렬 옵션이 꺼져 있거나 특성 변경 결과 자체 교차하는 솔리드와 같은 모델링 오류가 발생하는 경우 특성 팔레트는 이러한 특성에 대한 변경을 허용하지 않습니다. 경고 메시지가 표시되지 않습니다.

한 번에 하나 이상의 객체를 스윕할 수 있으나 같은 면에 모두 두어야 합니다.

스윕 솔리드 또는 곡면을 작성할 때 다음 객체와 경로를 사용할 수 있습니다.

스윕할 수 있는 객체(윤곽) | 스윕 경로로 사용할 수 있는 객체
선 | 선
호 | 호
타원형 호 | 타원형 호
2D 폴리선 | 2D 폴리선
2D 스플라인 | 2D 스플라인
원 | 원
타원 | 타원
3D 면 | 3D 스플라인
2D 솔리드 | 3D 폴리선
추적 | 나선
영역 | 솔리드 또는 표면의 모서리
평면형 곡면 |
솔리드의 평면 |
주Ctrl 키를 누른 상태에서 이러한 하위 객체를 선택하여 솔리드 또는 곡면의 면과 모서리를 선택할 수 있습니다.

DELOBJ 시스템 변수는 솔리드 또는 곡면이 작성될 때 윤곽과 스윕 경로의 자동 삭제 여부 또는 윤곽과 경로의 삭제 프롬프트 여부를 조정합니다.

참고

    • 나선 그리기


스윕하여 솔리드 또는 곡면 작성 (절차)

객체 돌출
상위 단계로
로프트로 솔리드 또는 곡면 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 선과 곡선으로 솔리드 및 곡면 작성 > 스윕하여 솔리드 또는 곡면 작성 >
스윕하여 솔리드 또는 곡면 작성
개념 절차 요약 참조

경로를 따라 객체를 스윕하여 솔리드 또는 곡면을 작성하려면

  1. 그리기 메뉴 [image] 모델링 [image] 스윕을 클릭합니다. 명령 프롬프트에서 sweep을 입력합니다.
  2. 스윕할 객체를 선택합니다.
  3. Enter 키를 누릅니다.
  4. 스윕 경로를 선택합니다.

    스윕한 후 원래 객체를 DELOBJ 시스템 변수의 설정에 따라 삭제하거나 유지합니다.

도구막대: 모델링
명령 입력: SWEEP
대시보드: 3D 만들기 패널, 스윕


스윕하여 솔리드 또는 곡면 작성 (요약 참조)

객체 돌출
스윕하여 솔리드 또는 곡면 작성
로프트로 솔리드 또는 곡면 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 선과 곡선으로 솔리드 및 곡면 작성 > 스윕하여 솔리드 또는 곡면 작성 >
스윕하여 솔리드 또는 곡면 작성
개념 절차 요약 참조

명령

SWEEP

2D 곡선을 경로에 따라 스윕하여 3D 솔리드 또는 곡면을 작성합니다.

시스템 변수

DELOBJ
SURFU

PEDIT 부드럽게하기 옵션에 대한 M 방향의 표면 밀도와 표면 객체의 U 등각선 밀도를 설정합니다

SURFV

PEDIT 부드럽게하기 옵션에 대한 N 방향의 표면 밀도와 표면 객체의 V 등각선 밀도를 설정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


로프트로 솔리드 또는 곡면 작성 (개념)

스윕하여 솔리드 또는 곡면 작성
선과 곡선으로 솔리드 및 곡면 작성
회전하여 솔리드나 곡면 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 선과 곡선으로 솔리드 및 곡면 작성 >
로프트로 솔리드 또는 곡면 작성
개념 절차 요약 참조

LOFT 명령으로 둘 이상의 횡단 곡선 세트를 통해 로프트(솔리드 또는 곡면 그리기)하여 3D 솔리드나 곡면을 작성할 수 있습니다.

횡단은 결과 솔리드 또는 곡면의 윤곽(쉐이프)을 정의합니다. 횡단(일반적으로 곡선이나 선)은 열려 있거나(예: 호) 닫혀 있을 수(예: 원) 있습니다. LOFT는 횡단 사이의 공간에 솔리드 또는 곡면을 그립니다. LOFT 명령 사용 시 최소한 두 개의 횡단을 지정해야 합니다.

닫힌 교차 부분 곡선 세트를 로프트하는 경우 결과는 솔리드입니다.

표시: 횡단 세트를 통해 로프트하여 솔리드 작성

애니메이션을 시작하려면 재생 화살표를 클릭합니다.

열린 교차 부분 곡선 세트를 로프트하는 경우 결과는 곡면입니다.

주로프트가 모두 열리거나 닫혀야 하는 경우 사용하는 곡선 열리거나 닫힌 곡선 모두가 포함된 선택 세트를 사용할 수 없습니다.

로프트 작업에 경로를 지정할 수 있습니다. 경로를 지정하면 로프트된 솔리드 또는 곡면의 모양에 대해 더 많은 콘트롤을 제공합니다. 경로 곡선이 첫 번째 횡단면에서 시작하고 마지막 횡단면에서 끝나는 것이 좋습니다.

로프트할 때 Guide 곡선을 지정할 수도 있습니다. Guide 곡선은 로프트된 솔리드나 곡면의 모양을 조정하는 다른 방법입니다. 결과 솔리드 또는 곡면에 생기는 주름 등의 원치 않는 결과를 없애려면 GUIDE 곡선을 사용하여 해당 횡단에 점이 일치하는 방법을 조정할 수 있습니다.

각 Guide 곡선은 다음 조건을 충족해야 합니다.

  • 각 횡단 교차
  • 첫 번째 횡단에서 시작
  • 마지막 횡단에서 끝남

로프트된 곡면이나 솔리드에 대한 Guide 곡선을 여러 개 선택할 수 있습니다.

로프트된 곡면이나 솔리드 작성에 횡단만 사용하는 경우 로프트 설정 대화상자의 옵션을 사용하여 곡면이나 솔리드의 쉐이프를 조정할 수도 있습니다.

로프트된 솔리드나 곡면을 작성할 때 사용할 수 있는 객체를 표시하는 데 다음 테이블을 사용할 수 있습니다.

횡단으로 사용할 수 있는 객체 | 로프트 경로로 사용할 수 있는 객체 | Guide로 사용할 수 있는 객체
선 | 선 | 선
호 | 호 | 호
타원형 호 | 타원형 호 | 타원형 호
2D 폴리선 | 스플라인 | 2D 스플라인
2D 스플라인 | 나선 | 3D 스플라인
원 | 원 | 2D 폴리선
타원 | 타원 | 3D 폴리선
점(처음과 마지막 횡단만 해당) | 2D 폴리선 |
영역 | 3D 폴리선 |
솔리드의 평면 |  |
평면형 곡면 |  |
평면 3D 면 |  |
2D 솔리드 |  |
추적 |  |

DELOBJ 시스템 변수는 솔리드 또는 곡면이 작성될 때 횡단, 경로 및 Guide의 자동 삭제 여부 또는 윤곽과 경로의 삭제 프롬프트 여부를 조정합니다.


로프트로 솔리드 또는 곡면 작성 (절차)

스윕하여 솔리드 또는 곡면 작성
상위 단계로
회전하여 솔리드나 곡면 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 선과 곡선으로 솔리드 및 곡면 작성 > 로프트로 솔리드 또는 곡면 작성 >
로프트로 솔리드 또는 곡면 작성
개념 절차 요약 참조

횡단 세트를 로프트하여 솔리드 또는 곡면을 작성하려면

  1. 그리기 메뉴 [image] 모델링 [image] 로프트를 클릭합니다. 명령 프롬프트에서 loft를 입력합니다.
  2. 횡단을 통과시킬 솔리드나 곡면의 순서대로 횡단을 선택합니다.
  3. Enter 키를 누릅니다.
  4. 다음 중 하나를 수행합니다.
    • 횡단만 사용하려면 ENTER 키 또는 c를 입력합니다.

      로프트 설정 대화상자가 표시됩니다. 대화상자의 옵션을 사용하여 솔리드 또는 곡면의 쉐이프를 조정합니다. 원하는 설정을 변경하고 미리보기를 클릭하여 곡면이나 솔리드의 미리보기를 봅니다.

      작업을 마치면 확인을 클릭합니다.

    • Guide 곡선을 선택하려면 g를 선택합니다. Guide 곡선을 선택한 다음 ENTER 키를 누릅니다.
    • 경로를 선택하려면 p를 입력합니다. 경로를 선택한 다음 ENTER 키를 누릅니다.

    로프트 후 DELOBJ 시스템 변수의 설정값에 따라 원래 객체를 삭제하거나 유지할 수 있습니다.

도구막대: 모델링
명령 입력: LOFT
대시보드: 3D 만들기 패널, 로프트


로프트로 솔리드 또는 곡면 작성 (요약 참조)

스윕하여 솔리드 또는 곡면 작성
로프트로 솔리드 또는 곡면 작성
회전하여 솔리드나 곡면 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 선과 곡선으로 솔리드 및 곡면 작성 > 로프트로 솔리드 또는 곡면 작성 >
로프트로 솔리드 또는 곡면 작성
개념 절차 요약 참조

명령

LOFT

둘 이상의 곡선 세트를 통해 올려 3D 솔리드 또는 곡면을 작성합니다.

시스템 변수

DELOBJ
LOFTANG1

로프트 동작의 첫 번째 횡단을 통해 기울기 각도를 설정합니다

LOFTANG2

로프트 동작의 마지막 횡단을 통해 기울기 각도를 설정합니다

LOFTMAG1

로트프 동작의 첫 번째 횡단을 통해 기울기 각도의 크기를 설정합니다

LOFTMAG2

로프트 동작의 마지막 횡단을 통해 기울기 각도의 크기를 설정합니다

LOFTNORMALS

횡단을 통과하는 로프트 객체의 법선을 조정합니다

LOFTPARAM

로프트 솔리드 및 표면의 쉐이프를 조정합니다

SURFU

PEDIT 부드럽게하기 옵션에 대한 M 방향의 표면 밀도와 표면 객체의 U 등각선 밀도를 설정합니다

SURFV

PEDIT 부드럽게하기 옵션에 대한 N 방향의 표면 밀도와 표면 객체의 V 등각선 밀도를 설정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


회전하여 솔리드나 곡면 작성 (개념)

로프트로 솔리드 또는 곡면 작성
선과 곡선으로 솔리드 및 곡면 작성
객체에서 솔리드 및 곡면 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 선과 곡선으로 솔리드 및 곡면 작성 >
회전하여 솔리드나 곡면 작성
개념 절차 요약 참조

REVOLVE 명령으로 축을 중심으로 열려 있거나 닫힌 객체를 회전하여 솔리드나 곡면을 작성할 수 있습니다. 회전 객체에서 솔리드나 곡면의 윤곽을 정의합니다.

닫힌 객체를 회전하는 경우 결과는 솔리드입니다. 열린 객체를 회전하는 경우 결과는 곡면입니다.

한 번에 하나 이상의 객체를 회전할 수 있습니다.

객체를 회전하는 경우 객체를 회전하는 축을 중심으로 다음을 지정할 수 있습니다.

  • 지정하는 두 점으로 정의하는 축
  • X 축
  • Y 축
  • Z 축
  • 객체에서 정의하는 축(객체 옵션)

REVOLVE를 사용할 때 다음 객체를 사용할 수 있습니다.

회전될 수 있는 객체 | 회전 축으로 사용될 수 있는 객체
선 | 선
호 | 선형 폴리선 세그먼트
타원형 호 | 곡면의 선형 모서리
2D 폴리선 | 솔리드의 선형 모서리
2D 스플라인 |
원 |
타원 |
3D면 |
2D 솔리드 |
추적 |
영역 |
평면형 곡면 |
솔리드의 평면 |
주Ctrl 키를 누른 상태에서 하나 이상의 면을 선택하여 솔리드 또는 곡면의 면을 선택할 수 있습니다.

폴리선과 만나는 선 또는 호로 구성된 윤곽을 사용하여 솔리드를 작성하려는 경우 REVOLVE를 사용하기 전에 PEDIT 결합 옵션을 사용하여 단일 폴리선 객체로 변환합니다. 단일 폴리선으로 이 객체를 변환하지 않는 경우 회전할 때 곡면이 작성됩니다.

세그먼트가 교차하는 블록이나 폴리선에 포함된 객체에는 REVOLVE를 사용할 수 없습니다.


회전하여 솔리드나 곡면 작성 (절차)

로프트로 솔리드 또는 곡면 작성
상위 단계로
객체에서 솔리드 및 곡면 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 선과 곡선으로 솔리드 및 곡면 작성 > 회전하여 솔리드나 곡면 작성 >
회전하여 솔리드나 곡면 작성
개념 절차 요약 참조

축을 중심으로 객체를 회전하려면

  1. 그리기 메뉴 [image] 모델링 [image] 회전을 클릭합니다. 명령 프롬프트에서 revolve를 입력합니다.
  2. 회전할 객체를 선택합니다.
  3. 회전축의 시작점과 끝점을 지정합니다.

    지정한 축 점의 한쪽에 객체가 오도록 점들을 지정합니다. 양의 축 방향은 시작점에서 끝점으로 향합니다.

  4. 회전 각도를 지정합니다.
도구막대: 모델링
명령 입력: REVOLVE
대시보드: 3D 만들기 패널, 회전


회전하여 솔리드나 곡면 작성 (요약 참조)

로프트로 솔리드 또는 곡면 작성
회전하여 솔리드나 곡면 작성
객체에서 솔리드 및 곡면 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 선과 곡선으로 솔리드 및 곡면 작성 > 회전하여 솔리드나 곡면 작성 >
회전하여 솔리드나 곡면 작성
개념 절차 요약 참조

명령

REVOLVE

2D 객체를 축을 중심으로 회전하여 3D 솔리드 또는 곡면을 작성합니다.

시스템 변수

DELOBJ
SURFU

PEDIT 부드럽게하기 옵션에 대한 M 방향의 표면 밀도와 표면 객체의 U 등각선 밀도를 설정합니다

SURFV

PEDIT 부드럽게하기 옵션에 대한 N 방향의 표면 밀도와 표면 객체의 V 등각선 밀도를 설정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


객체에서 솔리드 및 곡면 작성 (개념)

회전하여 솔리드나 곡면 작성
3D 솔리드와 곡면 작성
곡면에서 솔리드 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 >
객체에서 솔리드 및 곡면 작성
개념 절차 요약 참조

도면에 있는 기존 객체에서 곡면을 작성할 수 있습니다.

CONVTOSURFACE 명령으로 다음 객체를 곡면으로 변환할 수 있습니다.

  • 2D 솔리드
  • 영역
  • 본체
  • 열린, 두께가 있지만 폭이 0인 폴리선
  • 두께가 있는 선
  • 두께가 있는 호
  • 평면형 3D면

EXPLODE 명령을 사용하여 3D 솔리드에서 원통과 같은 곡선 면으로 곡면을 작성할 수 있습니다.

PLANESURF 명령을 사용하여 평면형 곡면을 작성할 수 있습니다. 다음 방법 중 하나를 사용하십시오.

  • 하나 이상의 닫힌 영역을 형성하는 하나 이상의 객체를 선택합니다.
  • 직사각형 반대 구석를 지정합니다.

곡면의 구석를 지정하면 곡면은 작업평면에 평행하게 작성됩니다.

CONVTOSOLID 명령을 사용하여 다음 객체를 돌출된 3D 솔리드로 변환합니다.

  • 두께가 있고 폭이 균일한 폴리선
  • 닫힌, 두께가 있지만 폭이 0인 폴리선
  • 두께가 있는 원
주폭이 0인 정점이 포함되거나 변수 폭 세그먼트가 포함된 폴리선이 있는 CONVTOSOLID는 사용할 수 없습니다.

DELOBJ 시스템 변수는 곡면을 작성할 때 선택한 객체의 자동 삭제 여부 또는 객체의 삭제 프롬프트 표시 여부를 조정합니다.


객체에서 솔리드 및 곡면 작성 (절차)

회전하여 솔리드나 곡면 작성
상위 단계로
객체에서 솔리드 및 곡면 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 객체에서 솔리드 및 곡면 작성 >
객체에서 솔리드 및 곡면 작성
개념 절차 요약 참조

하나 이상의 객체를 곡면으로 변환하려면

기존 객체에서 평면형 곡면을 작성하려면

곡면의 구석를 지정하여 평면형 곡면을 작성하려면

돌출된 솔리드로 두께가 있는 객체를 변환하려면


객체에서 솔리드 및 곡면 작성 (절차)

객체에서 솔리드 및 곡면 작성
상위 단계로
객체에서 솔리드 및 곡면 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 객체에서 솔리드 및 곡면 작성 >
객체에서 솔리드 및 곡면 작성
개념 절차 요약 참조

하나 이상의 객체를 곡면으로 변환하려면

  1. 수정 메뉴 [image] 3D 작업 [image] 곡면으로 변환을 클릭합니다.
  2. 변환하려는 객체를 선택합니다.
  3. Enter 키를 누릅니다.
명령 입력: CONVTOSURFACE
대시보드: 3D 만들기 패널(확장하려면 아이콘 클릭), 곡면으로 변환


객체에서 솔리드 및 곡면 작성 (절차)

객체에서 솔리드 및 곡면 작성
상위 단계로
객체에서 솔리드 및 곡면 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 객체에서 솔리드 및 곡면 작성 >
객체에서 솔리드 및 곡면 작성
개념 절차 요약 참조

기존 객체에서 평면형 곡면을 작성하려면

  1. 그리기 메뉴 [image] 모델링 [image] 평면 곡면을 클릭합니다. 명령 프롬프트에서 Planesurf를 입력합니다.
  2. o를 입력합니다.
  3. 객체를 선택합니다.
  4. Enter 키를 누릅니다.
도구막대: 모델링
명령 입력: PLANESURF
대시보드: 3D 만들기 패널, 평면 곡면


객체에서 솔리드 및 곡면 작성 (절차)

객체에서 솔리드 및 곡면 작성
상위 단계로
객체에서 솔리드 및 곡면 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 객체에서 솔리드 및 곡면 작성 >
객체에서 솔리드 및 곡면 작성
개념 절차 요약 참조

곡면의 구석를 지정하여 평면형 곡면을 작성하려면

  1. 그리기 메뉴 [image] 모델링 [image] 평면 곡면을 클릭합니다. 명령 프롬프트에서 Planesurf를 입력합니다.
  2. 곡면의 첫 번째 구석를 지정합니다.
  3. 곡면의 두 번째 구석를 지정합니다.
도구막대: 모델링
명령 입력: PLANESURF
대시보드: 3D 만들기 패널, 평면 곡면


객체에서 솔리드 및 곡면 작성 (절차)

객체에서 솔리드 및 곡면 작성
상위 단계로
곡면에서 솔리드 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 객체에서 솔리드 및 곡면 작성 >
객체에서 솔리드 및 곡면 작성
개념 절차 요약 참조

돌출된 솔리드로 두께가 있는 객체를 변환하려면

  1. 수정 메뉴 [image] 3D 작업 [image] 솔리드로 변환을 클릭합니다.
  2. 두께가 있는 다음 객체 유형을 하나 이상 선택합니다.
    • 단일 폭 폴리선
    • 닫힌, 0 폭 폴리선
    • 원
  3. Enter 키를 누릅니다.
명령 입력: CONVTOSOLID
대시보드: 3D 만들기 패널(확장하려면 아이콘 클릭), 솔리드로 변환


객체에서 솔리드 및 곡면 작성 (요약 참조)

회전하여 솔리드나 곡면 작성
객체에서 솔리드 및 곡면 작성
곡면에서 솔리드 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 객체에서 솔리드 및 곡면 작성 >
객체에서 솔리드 및 곡면 작성
개념 절차 요약 참조

명령

CONVTOSOLID

두께가 있는 폴리선 및 원을 3D 솔리드로 변환합니다.

CONVTOSURFACE

객체를 곡면으로 변환합니다.

PLANESURF

평면 곡면 작성

시스템 변수

DELOBJ

유틸리티

항목 없음

명령 수정자

항목 없음


곡면에서 솔리드 작성 (개념)

객체에서 솔리드 및 곡면 작성
3D 솔리드와 곡면 작성
복합 솔리드 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 >
곡면에서 솔리드 작성
개념 절차 요약 참조

곡면을 굵게하여 모든 곡면 유형에서 3D 솔리드를 작성할 수 있습니다.

THICKEN 명령을 사용하여 곡면을 솔리드로 변환할 수 있습니다.

DELOBJ 시스템 변수로 곡면을 작성할 때 선택한 객체의 자동 삭제 여부 또는 객체 삭제 프롬프트 표시 여부를 조정합니다.


곡면에서 솔리드 작성 (절차)

객체에서 솔리드 및 곡면 작성
상위 단계로
복합 솔리드 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 곡면에서 솔리드 작성 >
곡면에서 솔리드 작성
개념 절차 요약 참조

하나 이상의 곡면을 솔리드로 변환하려면

  1. 수정 메뉴 [image] 3D 작업 [image] 굵게하기를 클릭합니다.명령 프롬프트에서 Thicken을 입력합니다.
  2. 굵게하려는 곡면을 선택합니다.
  3. Enter 키를 누릅니다.
  4. 솔리드의 두께를 지정합니다.
  5. Enter 키를 누릅니다.
명령 입력: THICKEN
대시보드: 3D 만들기 패널, 표면 굵게 하기


곡면에서 솔리드 작성 (요약 참조)

객체에서 솔리드 및 곡면 작성
곡면에서 솔리드 작성
복합 솔리드 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 곡면에서 솔리드 작성 >
곡면에서 솔리드 작성
개념 절차 요약 참조

명령

THICKEN

곡면을 굵게 하여 3D 솔리드를 작성합니다.

시스템 변수

DELOBJ

유틸리티

항목 없음

명령 수정자

항목 없음


복합 솔리드 작성 (개념)

곡면에서 솔리드 작성
3D 솔리드와 곡면 작성
슬라이싱으로 솔리드 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 >
복합 솔리드 작성
개념 절차 요약 참조

복합 솔리드는 UNION, SUBTRACT 및 INTERSECT 명령 중 하나를 사용하여 둘 이상의 개별 솔리드에서 작성됩니다. (FILLET 및 CHAMFER도 복합 솔리드를 작성합니다.)

기본적으로 3D 솔리드는 원래 형식의 사용 내역을 기록하지 않습니다. 이 사용 내역을 사용하면 복합 솔리드를 구성하는 원래 형식을 볼 수 있습니다. 솔리드와 곡면의 사용 내역 설정에 관한 자세한 정보는 복합 솔리드의 원래 형식 표시를 참고하십시오.

UNION을 사용하여 둘 이상의 솔리드 또는 두 개 이상 영역의 총 체적을 복합 객체로 결합할 수 있습니다.

SUBTRACT를 사용하여 다른 솔리드 세트에서 특정 솔리드 세트의 공통 영역을 제거할 수 있습니다. 예를 들어, SUBTRACT로 객체에서 원통을 빼 기계 부품에 구멍을 추가할 수 있습니다.

INTERSECT를 사용하여 둘 이상의 솔리드가 겹치는 공통 볼륨에서 복합 솔리드를 작성할 수 있습니다. INTERSECT는 겹치지 않은 부분을 제거하고 공통 볼륨에서 복합 솔리드를 작성합니다.


복합 솔리드 작성 (절차)

곡면에서 솔리드 작성
상위 단계로
복합 솔리드 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 복합 솔리드 작성 >
복합 솔리드 작성
개념 절차 요약 참조

솔리드를 결합하려면

서로 솔리드를 빼려면

2개 이상의 다른 솔리드의 교차점에서 솔리드를 작성하려면


복합 솔리드 작성 (절차)

복합 솔리드 작성
상위 단계로
복합 솔리드 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 복합 솔리드 작성 >
복합 솔리드 작성
개념 절차 요약 참조

솔리드를 결합하려면

  1. 수정 메뉴 [image] 솔리드 편집 [image] 합집합을 클릭합니다. 명령 프롬프트에서 union을 입력합니다.
  2. 결합할 객체를 선택합니다.
  3. Enter 키를 누릅니다.
도구막대: 솔리드 편집
명령 입력: UNION
대시보드: 3D 만들기 패널, 합집합


복합 솔리드 작성 (절차)

복합 솔리드 작성
상위 단계로
복합 솔리드 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 복합 솔리드 작성 >
복합 솔리드 작성
개념 절차 요약 참조

서로 솔리드를 빼려면

  1. 수정 메뉴 [image] 솔리드 편집 [image] 차집합을 클릭합니다. 명령 프롬프트에서 subtract을 입력합니다.
  2. 객체를 빼낼 대상 객체를 선택합니다.
  3. Enter 키를 누릅니다.
  4. 뺄 객체를 선택합니다.
  5. Enter 키를 누릅니다.
도구막대: 솔리드 편집
명령 입력: SUBTRACT
대시보드: 3D 만들기 패널, 빼기


복합 솔리드 작성 (절차)

복합 솔리드 작성
상위 단계로
슬라이싱으로 솔리드 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 복합 솔리드 작성 >
복합 솔리드 작성
개념 절차 요약 참조

2개 이상의 다른 솔리드의 교차점에서 솔리드를 작성하려면

  1. 수정 메뉴 [image] 솔리드 편집 [image] 교집합을 클릭합니다. 명령 프롬프트에서 intersect를 입력합니다.
  2. 교차할 객체를 선택합니다.
  3. Enter 키를 누릅니다.
도구막대: 솔리드 편집
명령 입력: INTERSECT
대시보드: 3D 만들기 패널, 교차


복합 솔리드 작성 (요약 참조)

곡면에서 솔리드 작성
복합 솔리드 작성
슬라이싱으로 솔리드 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 복합 솔리드 작성 >
복합 솔리드 작성
개념 절차 요약 참조

명령

EXPLODE

복합 객체를 해당 구성요소 객체로 분해합니다.

INTERSECT
SUBTRACT
UNION

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


슬라이싱으로 솔리드 작성 (개념)

복합 솔리드 작성
3D 솔리드와 곡면 작성
솔리드 모형 내의 간섭 확인
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 >
슬라이싱으로 솔리드 작성
개념 절차 요약 참조

기존 솔리드를 슬라이스하여 새 솔리드를 작성할 수 있습니다. 점을 지정하거나 면 또는 평면형 객체를 선택하여 절단 평면을 여러 가지 방법으로 정의할 수 있습니다.

SLICE 명령을 사용하여 솔리드를 슬라이스하는 경우 슬라이스된 솔리드의 반쪽 하나 또는 반쪽 모두를 유지할 수 있습니다. 슬라이스된 솔리드는 자신을 작성한 원래 형식의 사용 내역을 보유하지 않습니다. 슬라이스된 솔리드는 원래 솔리드의 도면층과 색상 특성을 유지합니다.

솔리드를 슬라이스하는 기본 방법은 현재 UCS에 수직인 절단 평면을 정의하는 두 점을 지정한 후 어떤 면을 유지할지 선택하는 것입니다. 3개 점 지정, 곡면 사용, 다른 객체 사용, 현재 보기, Z 축 또는 XY, YZ 또는 ZX 평면을 사용하여 절단 평면을 정의할 수도 있습니다.

다음 객체를 절단 평면으로 사용할 수 있습니다.

  • 곡면
  • 원
  • 타원
  • 원형 또는 타원형 호
  • 2D 스플라인
  • 2D 폴리선 세그먼트
참고

    • 3D 모형 작성


슬라이싱으로 솔리드 작성 (절차)

복합 솔리드 작성
상위 단계로
슬라이싱으로 솔리드 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 슬라이싱으로 솔리드 작성 >
슬라이싱으로 솔리드 작성
개념 절차 요약 참조

솔리드를 슬라이스하려면

평면 객체로 솔리드를 슬라이스하려면

곡면으로 솔리드를 슬라이스하려면


슬라이싱으로 솔리드 작성 (절차)

슬라이싱으로 솔리드 작성
상위 단계로
슬라이싱으로 솔리드 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 슬라이싱으로 솔리드 작성 >
슬라이싱으로 솔리드 작성
개념 절차 요약 참조

솔리드를 슬라이스하려면

  1. 수정 메뉴 [image] 3D 작업 [image] 슬라이스를 클릭합니다. 명령 프롬프트에서 slice를 입력합니다.
  2. 슬라이스할 객체를 선택합니다.
  3. Enter 키를 누릅니다.
  4. 두 점을 지정하여 절단 평면을 정의합니다.
  5. 유지할 면을 지정하거나 b를 입력하여 양쪽 면을 모두 유지합니다.
명령 입력: SLICE
대시보드: 3D 만들기 패널(확장하려면 아이콘 클릭), 슬라이스


슬라이싱으로 솔리드 작성 (절차)

슬라이싱으로 솔리드 작성
상위 단계로
슬라이싱으로 솔리드 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 슬라이싱으로 솔리드 작성 >
슬라이싱으로 솔리드 작성
개념 절차 요약 참조

평면 객체로 솔리드를 슬라이스하려면

  1. 수정 메뉴 [image] 3D 작업 [image] 슬라이스를 클릭합니다.
  2. 슬라이스할 객체를 선택합니다.
  3. Enter 키를 누릅니다.
  4. 명령 프롬프트에서 o을 입력합니다.
  5. Enter 키를 누릅니다.
  6. 원, 타원, 호, 2D 스플라인 또는 2D 폴리선을 선택하여 절단 평면으로 사용합니다.
  7. 유지할 면을 지정하거나 b를 입력하여 양쪽 면을 모두 유지합니다.
명령 입력: SLICE
대시보드: 3D 만들기 패널(확장하려면 아이콘 클릭), 슬라이스


슬라이싱으로 솔리드 작성 (절차)

슬라이싱으로 솔리드 작성
상위 단계로
솔리드 모형 내의 간섭 확인
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 슬라이싱으로 솔리드 작성 >
슬라이싱으로 솔리드 작성
개념 절차 요약 참조

곡면으로 솔리드를 슬라이스하려면

  1. 수정 메뉴 [image] 3D 작업 [image] 슬라이스를 클릭합니다.
  2. 슬라이스할 객체를 선택합니다.
  3. Enter 키를 누릅니다.
  4. 명령 프롬프트에서 s를 입력합니다.
  5. Enter 키를 누릅니다.
  6. 절단 평면으로 사용할 곡면을 선택합니다.
  7. 유지할 면을 지정하거나 b를 입력하여 양쪽 면을 모두 유지합니다.
명령 입력: SLICE
대시보드: 3D 만들기 패널(확장하려면 아이콘 클릭), 슬라이스


슬라이싱으로 솔리드 작성 (요약 참조)

복합 솔리드 작성
슬라이싱으로 솔리드 작성
솔리드 모형 내의 간섭 확인
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 3D 솔리드와 곡면 작성 > 슬라이싱으로 솔리드 작성 >
슬라이싱으로 솔리드 작성
개념 절차 요약 참조

명령

SLICE

평면 또는 곡면으로 솔리드를 자릅니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


솔리드 모형 내의 간섭 확인 (개념)

슬라이싱으로 솔리드 작성
3D 모형 작성
메쉬 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 >
솔리드 모형 내의 간섭 확인
개념 절차 요약 참조

INTERFERE 명령을 사용하면 두 개의 객체 세트를 비교하거나 서로 다른 모든 솔리드를 확인하여 솔리드 모형 내의 간섭(3D 솔리드가 교차되거나 중첩되는 영역)을 확인할 수 있습니다.

3D 솔리드가 포함된 블록 및 블록 내의 중첩 솔리드로 INTERFERE 명령을 사용할 수도 있습니다.

INTERFERE 명령을 사용하면 임시 솔리드가 작성되고 솔리드가 교차하는 곳을 강조합니다.

단일 선택 세트(객체 한 세트)를 정의한 경우, INTERFERE는 세트에 들어 있는 모든 솔리드에 대해 간섭이 발생했는지 비교 확인합니다. 두 개의 선택 세트(객체 두 세트)를 정의한 경우, INTERFERE는 첫 번째 선택 세트의 솔리드와 두 번째 선택 세트의 솔리드를 비교 확인합니다.

간섭 확인을 시작하면 간섭 확인 대화상자를 사용하여 간섭 객체를 순환하거나 확대할 수 있습니다. 간섭 확인 중에 작성된 임시 간섭 객체가 대화상자를 닫을 때 삭제되는지 지정할 수도 있습니다.

간섭 설정 대화상자의 옵션을 사용하여 간섭 객체 표시를 지정할 수 있습니다.


솔리드 모형 내의 간섭 확인 (절차)

슬라이싱으로 솔리드 작성
솔리드 모형 내의 간섭 확인
솔리드 모형 내의 간섭 확인
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 솔리드 모형 내의 간섭 확인 >
솔리드 모형 내의 간섭 확인
개념 절차 요약 참조

솔리드 모형 내의 간섭을 확인하려면

간섭 객체 표시를 변경하려면


솔리드 모형 내의 간섭 확인 (절차)

솔리드 모형 내의 간섭 확인
솔리드 모형 내의 간섭 확인
솔리드 모형 내의 간섭 확인
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 솔리드 모형 내의 간섭 확인 >
솔리드 모형 내의 간섭 확인
개념 절차 요약 참조

솔리드 모형 내의 간섭을 확인하려면

  1. 수정 메뉴 [image] 3D 작업 [image] 간섭 확인을 클릭합니다. 명령 프롬프트에서 interfere를 입력합니다.
  2. 모형의 첫 번째 객체 세트를 선택합니다.
  3. Enter 키를 누릅니다.
  4. 모형의 두 번째 객체 세트를 선택합니다.
  5. Enter 키를 누릅니다.

    간섭 확인 대화상자가 표시됩니다.

  6. (선택사항) 간섭 확인 대화상자에서 다음 및 이전을 눌러 간섭 객체를 순환합니다.
  7. (선택사항) 간섭 확인 대화상자를 닫을 때 간섭 객체를 삭제하지 않으려면 [닫을 때 작성된 간섭 객체 삭제]를 선택 해제합니다.
  8. 닫기를 클릭합니다.

    [닫을 때 작성된 간섭 객체 삭제]를 선택하면 간섭 객체가 삭제됩니다.

명령 입력: INTERFERE
대시보드: 3D 만들기 패널(확장하려면 아이콘 클릭), 간섭 확인


솔리드 모형 내의 간섭 확인 (절차)

솔리드 모형 내의 간섭 확인
솔리드 모형 내의 간섭 확인
메쉬 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 솔리드 모형 내의 간섭 확인 >
솔리드 모형 내의 간섭 확인
개념 절차 요약 참조

간섭 객체 표시를 변경하려면

  1. 수정 메뉴 [image] 3D 작업 [image] 간섭 확인을 클릭합니다. 명령 프롬프트에서 interfere를 입력합니다.
  2. s를 입력합니다.
  3. Enter 키를 누릅니다.
  4. 간섭 설정 대화상자에서 설정을 변경합니다.
  5. 확인을 클릭합니다.
명령 입력: INTERFERE
대시보드: 3D 만들기 패널(확장하려면 아이콘 클릭), 간섭 확인


솔리드 모형 내의 간섭 확인 (요약 참조)

슬라이싱으로 솔리드 작성
솔리드 모형 내의 간섭 확인
메쉬 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 솔리드 모형 내의 간섭 확인 >
솔리드 모형 내의 간섭 확인
개념 절차 요약 참조

명령

INTERFERE

겹쳐진 3D 솔리드 강조 표시

시스템 변수

INTERFERECOLOR

간섭 객체의 색상을 설정합니다.

INTERFEREOBJVS

간섭 객체에 대한 뷰 스타일을 설정합니다

INTERFEREVPVS

간섭을 확인하는 동안 뷰포트에 대한 뷰 스타일을 지정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


메쉬 작성 (개념)

솔리드 모형 내의 간섭 확인
3D 모형 작성
와이어프레임 모형 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 >
메쉬 작성
개념 절차 요약 참조

다각형 메쉬 형태를 작성할 수 있습니다. 메쉬의 면은 평면형이기 때문에 메쉬를 사용하면 곡면을 대략적으로만 그릴 수 있습니다.

와이어프레임 모형에서 제공할 수 없는 숨기기, 음영처리 및 렌더링 기능은 필요하지만 솔리드 모형에서 제공하는 질량, 체적, 무게 중심, 관성 모멘트 등의 물리적 특성은 필요하지 않은 경우 메쉬를 사용할 수 있습니다.

산악 지형의 3D 지형 모형과 같은 특이한 메쉬 패턴을 가진 형상을 작성하는 데 메쉬를 사용할 수도 있습니다.

뷰 스타일은 와이어프레임 또는 음영처리와 같이 메쉬를 표시하는 방법을 조정합니다. (VISUALSTYLES 명령)

여러 메쉬 유형을 작성할 수 있습니다.

  • 3D 면 3DFACE는 3면 또는 4면의 평면형 메쉬를 작성합니다.
  • 직선보간 메쉬. RULESURF는 2개의 선 또는 곡선 사이의 직선보간 곡면을 표현하는 다각형 메쉬를 작성합니다.
  • 방향벡터 메쉬. TABSURF는 지정된 방향 및 거리(방향벡터)에 있는 선 또는 곡선 돌출부(경로 곡선)에 의해 정의된 일반 방향 벡터 곡면을 표현하는 다각형 메쉬를 작성합니다.
  • 회전 메쉬. REVSURF는 경로 곡선 또는 윤곽(선, 원, 호, 타원, 타원형 호, 폴리선, 또는 스플라인, 닫힌 폴리선, 다각형, 닫힌 스플라인 또는 도넛)을 지정한 축을 중심으로 회전시켜 회전 곡면과 유사한 다각형 메쉬를 작성합니다.
  • 모서리 정의 메쉬. EDGESURF는 4개의 인접 모서리에서 Coon 곡면 패치 메쉬와 유사한 다각형 메쉬를 작성합니다. Coon 곡면 패치 메쉬는 4개의 인접 모서리(일반 공간 곡선도 가능) 사이에 삽입된 이중 입방체 곡면입니다.
  • 미리 정의된 3D 메쉬. 3D는 상자, 원추, 구, 원환, 쐐기 및 피라미드 등의 일반적인 기하학적 모양으로 3차원 다각형 메쉬 객체를 작성합니다.
  • 일반 메쉬 3DMESH 및 PFACE는 모든 형태의 3차원 다각형 메쉬 객체를 작성합니다.

메쉬 구성 이해

메쉬 밀도는 퍼셋의 수를 조정하고 행과 열로 구성된 모눈과 유사한 M과 N 정점의 행렬식으로 정의됩니다. M과 N은 각각 주어진 정점의 열과 행 위치를 지정합니다.

메쉬는 열 수도 있고 닫을 수도 있습니다. 다음 그림에서처럼 메쉬의 시작과 끝 모서리가 만나지 않으면 주어진 방향으로 메쉬가 열려 있는 것입니다.

메쉬를 작성하기 위한 여러 가지 방법이 있습니다.

직선보간 메쉬 작성

RULESURF를 사용하여 2개의 선 또는 2개의 곡선 사이에 메쉬를 작성할 수 있습니다. 2개의 다른 객체를 사용하여 직선보간 메쉬의 모서리를 정의할 수 있습니다(선, 점, 호, 원, 타원, 타원형 호, 2D 폴리선, 3D 폴리선 또는 스플라인). 직선보간 메쉬의 "레일"로 사용될 수 있는 객체 쌍은 둘 다 열려 있거나 닫혀 있어야 합니다. 열려 있거나 닫혀 있는 객체와 점 객체를 한 쌍으로 만들 수 있습니다.

닫힌 곡선상에 임의의 두 점을 지정하여 RULESURF를 완료할 수 있습니다. 열린 곡선의 경우, 직선보간 메쉬의 구성은 곡선상에 지정된 점의 위치를 기준으로 합니다.

방향벡터 메쉬 작성

TABSURF 명령을 사용하여 경로 곡선과 방향벡터로 정의된 일반적인 방향벡터 곡면을 표현하는 메쉬를 작성할 수 있습니다. 경로 곡선은 선, 호, 원, 타원, 타원형 호, 2D 폴리선, 3D 폴리선 또는 스플라인일 수 있습니다. 방향벡터는 선 또는 열린 2D나 3D 폴리선일 수 있습니다. TABSURF는 지정된 경로를 따라 실행하는 일련의 평행 다각형으로 메쉬를 작성합니다. 다음 그림과 같이 원래 객체 및 방향벡터가 미리 그려져 있어야 합니다.

회전 메쉬 작성

REVSURF 명령을 사용하여 축을 중심으로 객체의 윤곽을 회전하여 회전 메쉬를 작성합니다. REVSURF는 회전 대칭인 메쉬 형식에 유용합니다.

윤곽은 경로 곡선으로 불리며 선, 원, 호, 타원, 타원형 호, 폴리선 또는 스플라인, 닫힌 폴리선, 다각형, 닫힌 스플라인 또는 도넛의 임의 조합일 수 있습니다.

모서리 정의 메쉬 작성

EDGESURF 명령을 사용하여 다음 그림에서 처럼 모서리라는 네 개의 객체로부터 Coon 곡면 패치 메쉬를 작성할 수 있습니다. 모서리들은 호, 선, 폴리선, 스플라인 및 타원형 호가 될 수 있고 닫힌 루프를 형성하고 끝점을 공유해야 합니다. Coon 패치는 네 개의 모서리 사이에 삽입된 이중 입방체 곡면(한 곡선은 M 방향이고 다른 한 곡선은 N 방향)입니다.

미리 정의된 3D 메쉬 작성

3D 명령은 3D 모양인 상자, 원추, 접시, 돔, 메쉬, 피라미드, 구, 원환(도넛) 및 쐐기를 작성합니다.

3D 명령을 사용하여 작성 중인 객체를 보다 명확하게 보려면 3DORBIT, DVIEW 또는 VPOINT를 사용하여 뷰 방향을 설정합니다.

다음 그림에서 숫자는 메쉬를 작성하기 위해 지정하는 점을 나타냅니다.

직사각형 메쉬 작성

3DMESH 명령을 사용하여 M과 N 방향(XY 평면의 X, Y축과 유사)으로 열려 있는 다각형 메쉬를 작성할 수 있습니다. PEDIT를 사용하여 메쉬를 닫을 수 있습니다. 3DMESH를 사용하면 매우 불규칙적인 메쉬를 구성할 수 있습니다. 대부분의 경우 메쉬점을 알고 있으면 스크립트나 AutoLISP 루틴과 함께 3DMESH 명령을 사용할 수 있습니다.

다음 문자 예제에서는 명령 프롬프트에 각 정점에 대해 좌표값을 입력하여 그림과 같이 메쉬를 작성합니다.

예제:

명령: 3dmesh

메쉬 M 크기: 4

메쉬 N 크기: 3

정점(0, 0): 10,1, 3

정점(0, 1): 10, 5, 5

정점(0, 2): 10,10, 3

정점(1, 0): 15,1, 0

정점(1, 1): 15, 5, 0

정점(1, 2): 15,10, 0

정점(2, 0): 20,1, 0

정점(2, 1): 20, 5, -1

정점(2, 2): 20,10 ,0

정점(3, 0): 25,1, 0

정점(3, 1): 25, 5, 0

정점(3, 2): 25,10, 0

폴리면 메쉬 작성

PFACE 명령은 각 면에 많은 정점이 있는 폴리면(다각형) 메쉬를 생성합니다. PFACE는 일반적으로 직접 사용자 입력보다 응용프로그램에서 사용됩니다.

폴리면 메쉬를 작성하는 과정은 직사각형 메쉬를 작성하는 과정과 유사합니다. 폴리면 메쉬를 작성하려면 정점의 좌표를 지정합니다. 그 다음 해당 면의 모든 정점에 대해 정점 수를 입력하여 각 면을 정의합니다. 폴리면 메쉬를 작성할 때 특정 모서리가 숨겨지도록 설정하거나, 모서리를 도면층에 지정하거나, 모서리에 색상을 지정할 수 있습니다.

모서리가 보이지 않도록 하려면 정점 수를 음수로 입력합니다. 예를 들어, 다음 그림에서 정점 5와 7 사이에 있는 모서리를 보이지 않도록 하려면 다음을 입력합니다.

면 3, 정점 3: -7

그림에서 면 1은 정점 1, 5, 6, 2에 의해, 면 2는 정점 1, 4, 3, 2에 의해, 면 3은 정점 1, 4, 7, 5에 의해, 면 4는 정점 3, 4, 7, 8에 의해 각각 정의됩니다.

SPLFRAME 시스템 변수를 사용하면 숨겨진 모서리의 화면표시를 조정할 수 있습니다. SPLFRAME이 0이 아닌 값으로 설정되면 보이지 않는 모서리는 보이게 되고 편집할 수 있습니다. SPLFRAME이 0으로 설정되면 보이지 않는 모서리는 보이지 않습니다.


메쉬 작성 (절차)

솔리드 모형 내의 간섭 확인
메쉬 작성
메쉬 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 메쉬 작성 >
메쉬 작성
개념 절차 요약 참조

직사각형 메쉬를 작성하려면

직선보간 메쉬를 작성하려면

방향벡터 메쉬를 작성하려면

회전 메쉬를 작성하려면

모서리 정의 Coon 곡면 패치 메쉬를 작성하려면


메쉬 작성 (절차)

메쉬 작성
메쉬 작성
메쉬 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 메쉬 작성 >
메쉬 작성
개념 절차 요약 참조

직사각형 메쉬를 작성하려면

  1. 그리기 메뉴 [image] 모델링 [image] 메쉬 [image] 3D 메쉬를 클릭합니다. 명령 프롬프트에서 3dmesh를 클릭합니다.
  2. 2와 256 사이의 정수를 사용하여 M 크기를 지정합니다.
  3. 2와 256 사이의 정수를 사용하여 N 크기를 지정합니다.
  4. 프롬프트가 나타나면 정점을 지정합니다. 마지막 정점을 지정하여 메쉬를 완성합니다.

명령 입력: 3DMESH


메쉬 작성 (절차)

메쉬 작성
메쉬 작성
메쉬 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 메쉬 작성 >
메쉬 작성
개념 절차 요약 참조

직선보간 메쉬를 작성하려면

  1. 그리기 메뉴 [image] 모델링 [image] 메쉬 [image] 직선보간 메쉬를 클릭합니다. 명령 프롬프트에서 rulesurf를 입력합니다.
  2. 첫 번째 정의 곡선을 선택합니다. 그런 다음 두 번째 정의 곡선을 선택합니다.
  3. 필요한 경우 원래 곡선을 지웁니다.
명령 입력: RULESURF


메쉬 작성 (절차)

메쉬 작성
메쉬 작성
메쉬 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 메쉬 작성 >
메쉬 작성
개념 절차 요약 참조

방향벡터 메쉬를 작성하려면

  1. 그리기 메뉴 [image] 모델링 [image] 메쉬 [image] 방향벡터 메쉬를 클릭합니다. 명령 프롬프트에서 tabsurf를 입력합니다.
  2. 경로 곡선을 지정합니다.
  3. 방향벡터를 지정합니다.
  4. 필요한 경우 원래 객체를 지웁니다.
명령 입력: TABSURF


메쉬 작성 (절차)

메쉬 작성
메쉬 작성
메쉬 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 메쉬 작성 >
메쉬 작성
개념 절차 요약 참조

회전 메쉬를 작성하려면

  1. 그리기 메뉴 [image] 모델링 [image] 메쉬 [image] 회전 메쉬를 클릭합니다. 명령 프롬프트에서 revsurf를 입력합니다.
  2. 경로 곡선을 지정합니다.

    메쉬의 N 방향을 정의하는 경로 곡선은 선, 호, 원, 타원, 타원형 호, 2D 폴리선, 3D 폴리선 또는 스플라인일 수 있습니다. 원, 닫힌 타원 또는 닫힌 폴리선을 선택하면 메쉬가 N 방향으로 닫힙니다.

  3. 회전축을 지정합니다.

    방향벡터는 선 또는 열린 2D나 3D 폴리선일 수 있습니다. 폴리선을 선택하면 벡터는 첫 번째 정점에서 마지막 정점까지를 회전축으로 설정합니다. 중간 정점은 무시됩니다. 회전축은 메쉬의 M 방향을 결정합니다.

  4. 시작 각도를 지정합니다. 그런 다음 사이각을 지정합니다.

    시작 각도를 0이 아닌 값으로 지정하면 해당 각도에 따라 경로 곡선으로부터 간격띄우기한 위치에 메쉬가 생성됩니다. 사이각은 메쉬가 회전축을 중심으로 얼마나 멀리 연장되어야 하는지 지정합니다.

  5. 필요한 경우 원래 객체를 지웁니다.
명령 입력: REVSURF


메쉬 작성 (절차)

메쉬 작성
메쉬 작성
와이어프레임 모형 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 메쉬 작성 >
메쉬 작성
개념 절차 요약 참조

모서리 정의 Coon 곡면 패치 메쉬를 작성하려면

  1. 그리기 메뉴 [image] 모델링 [image] 메쉬 [image] 모서리 메쉬를 클릭합니다. 명령 프롬프트에서 edgesurf를 입력합니다.
  2. 순서에 관계없이 네 개의 모서리를 선택합니다.

    선택한 첫 번째 모서리는 메쉬의 M 방향을 결정합니다.

명령 입력: EDGESURF


메쉬 작성 (요약 참조)

솔리드 모형 내의 간섭 확인
메쉬 작성
와이어프레임 모형 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 메쉬 작성 >
메쉬 작성
개념 절차 요약 참조

명령

3D

숨김, 음영처리 또는 렌더링할 수 있는 공통 기하학적 형상으로 3차원 다각형 메쉬 객체를 작성합니다.

3DFACE

3D 공간 어디에서나 3면 또는 4면의 곡면을 작성합니다.

3DMESH

자유형 다각형 메쉬를 작성합니다.

EDGESURF

3차원 다각형 메쉬를 작성합니다.

PEDIT
PFACE

정점 별로 3차원 폴리면 메쉬를 작성합니다.

REVSURF

선택된 축을 중심으로 회전 메쉬를 작성합니다.

RULESURF

두 곡선 사이에 직선보간 메쉬를 작성함

TABSURF

경로 곡선 및 방향 벡터로부터 방향 벡터 메쉬를 작성합니다.

시스템 변수

FACETRATIO

원통형 및 원추형 솔리드에 대한 면 깎기의 종횡비를 조정합니다

PFACEVMAX

한 면당 최대 정점 수를 설정합니다

SPLFRAME

스플라인과 스플라인 맞춤 폴리선의 표시를 조정합니다

SURFTAB1

RULESURF 및 TABSURF 명령에 대해 생성되는 테이블 수를 설정합니다

SURFTAB2

REVSURF 및 EDGESURF 명령에 대한 N 방향의 메쉬 밀도를 설정합니다

SURFTYPE

PEDIT 명령의 부드럽게 옵션으로 수행되는 곡면 맞춤의 유형을 조정합니다

SURFU

PEDIT 부드럽게하기 옵션에 대한 M 방향의 표면 밀도와 표면 객체의 U 등각선 밀도를 설정합니다

SURFV

PEDIT 부드럽게하기 옵션에 대한 N 방향의 표면 밀도와 표면 객체의 V 등각선 밀도를 설정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


와이어프레임 모형 작성 (개념)

메쉬 작성
3D 모형 작성
객체에 3D 두께 추가
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 >
와이어프레임 모형 작성
개념 절차 요약 참조

와이어프레임 모형은 선 및 곡선을 사용하여 실제 3D 객체를 모서리 또는 골격 유형으로 표현한 것입니다.

와이어프레임 모형을 사용하여 다음을 수행할 수 있습니다.

  • 관측하기 유리한 위치에서 모형을 관측합니다.
  • 표준 직교 및 보조 뷰를 자동으로 생성합니다.
  • 분해 뷰 및 투시도를 쉽게 생성합니다.
  • 구석과 모서리 사이의 가장 짧은 거리를 포함하여 공간 관계를 분석하고 간섭을 확인합니다.
  • 필요한 원형 개수를 감소시킵니다.

와이어프레임 모형은 객체 모서리를 설명하는 점, 선 및 곡선으로만 구성됩니다. 와이어프레임 모형을 구성하는 각 객체는 독립적으로 그려지고 배치되어야 하기 때문에 이런 유형의 모델링은 많은 시간이 소요됩니다.

XEDGES 명령을 사용하여 영역 및 3D 솔리드와 곡면에서 와이어프레임 형상을 작성합니다. XEDGES는 선택한 객체 또는 하위 객체의 모든 모서리를 추출합니다.

와이어프레임 모형 작업에 대한 팁

3D 와이어프레임 모형을 작성하는 작업은 2D 뷰를 작성하는 작업보다 어렵고 더 많은 시간이 소요될 수 있습니다. 다음에서는 보다 효과적으로 작업하는 데 필요한 팁을 설명합니다.

  • 도면층을 끄고 모형의 시각적인 복잡성을 줄일 수 있도록 해당 모형을 계획하고 구성합니다. 색상을 사용하면 여러 뷰에서 객체를 구별할 수 있습니다.
  • 구성 형상을 작성하여 모형의 기본 덮개를 정의합니다.
  • 등각투영 뷰와 같은 다중 뷰를 사용하여 모형을 시각화하고 객체를 더 쉽게 선택합니다.
  • 3D에서 UCS를 조작하는 데 익숙해지도록 합니다. 현재 UCS의 XY 면은 원과 호와 같은 평면형 객체의 방향을 맞추는 작업면으로 동작합니다. 또한 UCS는 객체에 대한 자르기, 연장하기, 간격띄우기 및 회전 작업을 위한 평면을 결정합니다.
  • 객체 스냅 및 모눈 스냅을 신중하게 사용하여 보다 정밀한 모형을 작성할 수 있습니다.
  • 좌표 필터를 사용하여 수직점을 놓을 수 있고 다른 객체의 점 위치를 기준으로 3D에서 점을 쉽게 지정할 수 있습니다.

와이어프레임 모형 작성 방법

다음과 같은 방법을 사용하여 3D 공간에서 임의의 지점에 2D 평면 객체를 배치하여 와이어프레임 모형을 작성할 수 있습니다.

  • 3D 좌표 입력. 객체의 X, Y 및 Z 위치를 정의하는 좌표를 입력합니다.
  • 객체를 그릴 기본 작업평면(UCS의 XY 면)을 설정합니다.
  • 객체를 작성한 다음 해당 객체를 적절한 3D 위치로 이동 또는 복사합니다.

와이어프레임 모델링은 연습과 경험이 필요한 기술입니다. 와이어프레임 모형을 작성하는 방법을 가장 쉽게 배우려면 복잡한 모형 대신 간단한 모형으로 시작합니다.


와이어프레임 모형 작성 (절차)

메쉬 작성
와이어프레임 모형 작성
와이어프레임 모형 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 와이어프레임 모형 작성 >
와이어프레임 모형 작성
개념 절차 요약 참조

3D 점에서 수직선을 XY 평면 아래로 놓으려면

모서리를 추출하여 와이어프레임 형상을 작성하려면


와이어프레임 모형 작성 (절차)

와이어프레임 모형 작성
와이어프레임 모형 작성
와이어프레임 모형 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 와이어프레임 모형 작성 >
와이어프레임 모형 작성
개념 절차 요약 참조

3D 점에서 수직선을 XY 평면 아래로 놓으려면

  1. 그리기 메뉴 [image] 선을 클릭합니다. 명령 프롬프트에서 line을 입력합니다.
  2. 객체 스냅을 사용하여 UCS의 XY 평면에 없는 객체의 점을 지정합니다.

    이렇게 하면 선의 첫 번째 점이 정의됩니다.

  3. .xy를 입력한 다음 추출 위치 프롬프트에서 @을 입력합니다.

    이 작업은 첫 번째 점에서 X 및 Y 좌표값을 추출합니다.

  4. 0을 입력하여 Z 값을 지정합니다.

    좌표 필터를 사용하면 첫 번째 점에서 추출된 X 및 Y 값이 새 Z 값(0)으로 결합되어 두 번째 점에 대한 정의가 완료됩니다.

  5. ENTER 키를 눌러 명령을 종료합니다.


와이어프레임 모형 작성 (절차)

와이어프레임 모형 작성
와이어프레임 모형 작성
객체에 3D 두께 추가
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 와이어프레임 모형 작성 >
와이어프레임 모형 작성
개념 절차 요약 참조

모서리를 추출하여 와이어프레임 형상을 작성하려면

  1. 수정 메뉴 [image] 3D 작업 [image] 모서리 추출을 클릭합니다. 명령 프롬프트에서 xedges를 입력합니다.
  2. 다음 객체의 임의 조합을 선택합니다.
    • 솔리드
    • 곡면
    • 영역
    • 모서리(3D 솔리드 또는 곡면)
    • 면(3D 솔리드 또는 곡면)
  3. Enter 키를 누릅니다.
명령 입력: XEDGES


와이어프레임 모형 작성 (요약 참조)

메쉬 작성
와이어프레임 모형 작성
객체에 3D 두께 추가
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 와이어프레임 모형 작성 >
와이어프레임 모형 작성
개념 절차 요약 참조

명령

UCS

사용자 좌표계를 관리합니다.

XEDGES

3D 솔리드 또는 곡면에서 모서리을 추출하여 와이어프레임 형상을 작성합니다.

시스템 변수

ELEVATION

현재 UCS를 기준으로 새 객체의 현재 고도를 저장합니다

유틸리티

항목 없음

명령 수정자

항목 없음


객체에 3D 두께 추가 (개념)

와이어프레임 모형 작성
3D 모형 작성
3D 솔리드 및 곡면 수정
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 >
객체에 3D 두께 추가
개념 절차 요약 참조

두께는 객체에 3D 모양을 부여하는 특정 객체의 특성입니다.

객체의 3D 두께는 객체가 공간에서 해당 위치의 위 또는 아래로 굵어지거나 연장되는 거리입니다. 양의 두께는 위(양의 Z 방향)로 돌출되고 음의 두께는 아래(음의 Z 방향)로 돌출됩니다. 두께가 0이면 객체의 3D 두께가 없다는 의미입니다. Z 방향은 객체가 작성된 시점의 UCS 방향에 의해 결정됩니다. 두께가 있는 객체는 음영처리할 수 있으며 해당 객체 뒤에 다른 객체를 가릴 수 있습니다.

두께 특성은 다음과 같은 유형의 객체 모양을 바꿉니다.

  • 2D 솔리드
  • 호
  • 원
  • 선
  • 폴리선(스플라인 맞춤 폴리선, 직사각형, 다각형, 경계 및 도넛 포함)
  • 문자(SHX 글꼴을 사용하여 단일행 문자 객체로 작성한 경우에만)
  • 트레이스
  • 점

다른 형식의 객체에 대한 두께 특성을 수정하더라도 모양에는 영향을 주지 않습니다.

THICKNESS 시스템 변수를 설정하여 작성한 새 객체의 기본 두께 특성을 설정할 수 있습니다. 특성 팔레트를 사용하여 기존 객체의 두께 특성을 변경합니다. 3D 굵게하기는 객체에 균등하게 적용됩니다. 단일 객체의 여러 점들은 서로 다른 두께를 가질 수 없습니다.

객체에서 두께의 효과를 보려면 3D 관측점을 변경해야 할 수도 있습니다.

참고

    • 객체에서 솔리드 및 곡면 작성


객체에 3D 두께 추가 (절차)

와이어프레임 모형 작성
객체에 3D 두께 추가
객체에 3D 두께 추가
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 객체에 3D 두께 추가 >
객체에 3D 두께 추가
개념 절차 요약 참조

새로운 객체의 3D 두께를 설정하려면

기존 객체의 3D 두께를 변경하려면


객체에 3D 두께 추가 (절차)

객체에 3D 두께 추가
객체에 3D 두께 추가
객체에 3D 두께 추가
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 객체에 3D 두께 추가 >
객체에 3D 두께 추가
개념 절차 요약 참조

새로운 객체의 3D 두께를 설정하려면

  1. 형식 메뉴 [image] 두께를 클릭합니다. 명령 프롬프트에서 thickness를 입력합니다.
  2. 명령 프롬프트에 두께 거리에 대한 값을 입력합니다.

    지정된 3D 두께를 가지는 새 객체가 작성됩니다.

명령 입력: THICKNESS


객체에 3D 두께 추가 (절차)

객체에 3D 두께 추가
객체에 3D 두께 추가
3D 솔리드 및 곡면 처리
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 객체에 3D 두께 추가 >
객체에 3D 두께 추가
개념 절차 요약 참조

기존 객체의 3D 두께를 변경하려면

  1. 3D 두께를 변경할 객체를 선택합니다.
  2. 객체 중 하나를 마우스 오른쪽 버튼으로 클릭합니다. 특성을 클릭합니다.
  3. 특성 팔레트에서 두께를 선택하고 새 값을 입력합니다.

    선택한 객체는 이제 지정된 3D 두께를 표시합니다.

도구막대: 표준
명령 입력: PROPERTIES


객체에 3D 두께 추가 (요약 참조)

와이어프레임 모형 작성
객체에 3D 두께 추가
개별 솔리드 및 곡면 처리
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형 작성 > 객체에 3D 두께 추가 >
객체에 3D 두께 추가
개념 절차 요약 참조

명령

ELEV

새로운 객체의 고도 및 돌출 두께 설정

PROPERTIES

기존 객체의 특성을 조정합니다.

시스템 변수

BACKZ

현재 뷰포트의 대상 평면으로부터 뒷면 자르기 평면 간격띄우기를 도면 단위로 저장합니다

FRONTZ

현재 뷰포트에 대상 면으로부터 앞면 자르기 평면 간격띄우기를 도면 단위로 저장합니다

THICKNESS

현재 3D 두께를 설정합니다

VIEWMODE

현재 뷰포트의 뷰 모드를 저장합니다

유틸리티

항목 없음

명령 수정자

항목 없음


3D 솔리드 및 곡면 수정

객체에 3D 두께 추가
3D 모형 사용
3D 솔리드 및 곡면 처리
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 >
3D 솔리드 및 곡면 수정

솔리드 모형을 작성한 후에는 맞물림을 클릭하고 끌거나 맞물림 도구를 사용하거나 특성 팔레트를 통해 객체의 특성을 변경하는 등의 다양한 방식으로 솔리드와 곡면을 처리하여 모양을 변경할 수 있습니다.

이 단원의 항목

  • 3D 솔리드 및 곡면 처리

    맞물림이나 특성 팔레트를 사용하여 솔리드 및 곡면의 모양과 크기를 변경할 수 있습니다. 솔리드 또는 곡면 유형 및 작성된 방법이 처리 방법을 결정합니다.

  • 3D 하위 객체를 선택하여 수정합니다.

    솔리드에서 하위 객체(면, 모서리 및 정점)를 선택하고 수정할 수 있습니다. 이 하위 객체를 개별적으로 선택하여 수정하거나 하나 이상의 임의 하위 객체 유형 선택 세트를 작성하여 선택 세트를 수정할 수 있습니다.

  • 경계 영역을 누르거나 당기기

    Ctrl 키와 Alt 키를 누른 채 영역을 선택하여 경계 영역을 누르거나 당길 수 있습니다. 영역은 동일평면상의 선 또는 모서리로 경계되어야 합니다.

  • 맞물림 도구를 사용하여 객체 수정

    맞물림 도구를 사용하여 3D 뷰에서 객체 및 하위 객체를 이동하고 회전할 수 있습니다. 3D 뷰 스타일이 적용된 3D 뷰에서 객체 및 하위 객체를 선택하거나 3DMOVE 및 3DROTATE 명령을 사용할 때 맞물림 도구가 표시됩니다.

  • 솔리드에 모서리 및 면 추가

    선택된 면과 교차하는 객체와 각인하여 3D 솔리드 면의 모양을 수정할 수 있습니다. 각인은 객체를 면과 결합시켜 모서리를 만듭니다.

  • 3D 솔리드 분리

    3D 솔리드 객체를 원래의 구성요소 3D 솔리드로 분리할 수 있습니다.

  • 3D 솔리드 쉘링

    3D 솔리드 객체로부터 쉘(지정된 두께의 속이 빈 얇은 벽)을 작성할 수 있습니다.

  • 3D 솔리드 정리 및 점검

    SOLIDEDIT 명령을 사용하여 중복되는 면, 모서리 및 정점을 3D 솔리드에서 자동으로 제거하고 3D 솔리드의 유효성을 점검할 수 있습니다.


3D 솔리드 및 곡면 처리

3D 솔리드 및 곡면 수정
3D 솔리드 및 곡면 수정
개별 솔리드 및 곡면 처리
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 >
3D 솔리드 및 곡면 처리
개념 절차

맞물림이나 특성 팔레트를 사용하여 솔리드 및 곡면의 모양과 크기를 변경할 수 있습니다. 솔리드 또는 곡면 유형 및 작성된 방법이 처리 방법을 결정합니다.

이 단원의 항목

  • 개별 솔리드 및 곡면 처리

    맞물림이나 특성 팔레트를 사용하여 개별 솔리드 및 곡면의 모양과 크기를 변경할 수 있습니다

  • 복합 솔리드 사용

    복합 솔리드는 UNION, SUBTRACT 및 INTERSECT 명령 중 하나를 사용하여 둘 이상의 개별 솔리드에서 작성됩니다 (FILLET 및 CHAMFER도 복합 솔리드를 작성합니다). 복합 솔리드 또는 완전한 복합 형식을 구성하는 원래 개별 솔리드를 처리할 수 있습니다.


3D 솔리드 및 곡면 처리 (절차)

객체에 3D 두께 추가
3D 솔리드 및 곡면 처리
개별 솔리드 및 곡면 처리
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 3D 솔리드 및 곡면 처리 >
3D 솔리드 및 곡면 처리
개념 절차

회전 솔리드 또는 곡면의 회전 축을 재배치하려면

특성 팔레트를 사용하여 로프트 솔리드 또는 곡면의 윤곽을 수정하려면


개별 솔리드 및 곡면 처리 (개념)

3D 솔리드 및 곡면 처리
3D 솔리드 및 곡면 처리
복합 솔리드 사용
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 3D 솔리드 및 곡면 처리 >
개별 솔리드 및 곡면 처리
개념 절차 요약 참조

맞물림이나 특성 팔레트를 사용하여 개별 솔리드 및 곡면의 모양과 크기를 변경할 수 있습니다

맞물림이나 특성 팔레트에서 솔리드나 곡면을 처리하는 방법은 솔리드나 곡면의 유형에 따라 다릅니다.

기본체 솔리드(상자, 삼각기둥, 피라미드, 구, 원통, 원추 및 원환)

맞물림이나 특성 팔레트를 사용하여 원래 기본 형식을 유지하면서 기본체 솔리드의 모양과 크기를 변경할 수 있습니다. 예를 들어, 원추의 높이와 기준 반지름을 변경할 수 있으나 여전히 원추입니다.

표시: 원추 작성 및 수정

애니메이션을 시작하려면 재생 화살표를 클릭합니다. 원추 작성에 대한 자세한 정보는 솔리드 원추 작성을 참고하십시오.

다른 예로, 한 점에서 끝나는 4면 피라미드에서 평면 곡면(피라미드 절두체)에서 끝나는 8면 피라미드로 변경하는 경우에도 여전히 피라미드입니다.

돌출된 솔리드 및 곡면

EXTRUDE 명령으로 돌출된 솔리드 및 곡면을 작성합니다. 선택하면 돌출된 솔리드와 곡면은 프로파일에 맞물림을 표시합니다. 프로파일은 돌출된 솔리드 또는 곡면을 작성하는 데 사용되는 원래 형식이고 객체의 쉐이프를 정의합니다. 이 맞물림을 사용하여 솔리드 또는 곡면 프로파일을 처리할 수 있으며, 이것은 전체 솔리드 또는 곡면의 모양을 변경합니다.

돌출에 경로가 사용된 경우 경로가 표시되고 맞물림으로 처리할 수 있습니다. 경로를 사용하지 않으면 높이 맞물림이 돌출된 솔리드 또는 곡면의 상단에 표시되어 객체의 높이를 처리할 수 있습니다.

폴리솔리드

맞물림을 사용하여 폴리솔리드의 프로파일을 포함하여 모양과 크기를 변경할 수 있습니다. 맞물림은 솔리드의 XY 평면에서 이동될 수 있습니다. 폴리솔리드의 프로파일은 항상 각도입니다(기본적으로 직사각형임).

스윕 솔리드 및 곡면

스윕 솔리드 및 곡면은 스윕 프로파일뿐 아니라 스윕 경로에 맞물림을 표시합니다. 이 맞물림을 사용하여 솔리드나 곡면을 수정할 수 있습니다.

프로파일에서 맞물림을 클릭하고 끌면 프로파일 곡선의 평면까지만 변경할 수 있습니다.

로프트 솔리드 및 곡면

로프트 솔리드 또는 곡면이 작성된 방법에 따라 솔리드 또는 곡면은 다음에 정의하는 선 또는 곡선에서 맞물림을 표시합니다.

  • 횡단
  • 경로

임의의 정의하는 선 또는 곡선의 맞물림을 클릭하여 끌어서 솔리드나 곡면을 수정할 수 있습니다. 로프트 솔리드 또는 곡면에 경로가 들어 있으면 첫 번째와 마지막 횡단 사이에 있는 경로 부분만 편집할 수 있습니다.

특성 팔레트의 형상 영역을 사용하여 횡단에서 로프트 솔리드 또는 곡면의 윤곽을 수정할 수도 있습니다. 먼저 로프트 솔리드 또는 곡면을 선택하면 솔리드 또는 곡면을 작성할 때 특성 팔레트의 형상 영역이 로프트 설정 대화상자에서 지정한 설정값을 표시합니다.

GUIDE 곡선으로 작성한 로프트 솔리드 또는 곡면을 수정하는 데 맞물림을 사용할 수 없습니다.

회전 솔리드 및 곡면

회전 솔리드 및 곡면은 회전 솔리드 또는 곡면의 시작 시 회전 프로파일의 맞물림을 표시합니다. 이 맞물림을 사용하여 곡면 솔리드의 프로파일을 수정할 수 있습니다.

맞물림은 회전 끝점 축에도 표시됩니다. 맞물림을 선택하고 다른 위치를 지정하여 회전 축을 재배치할 수 있습니다.

참고

    • 3D 솔리드와 곡면 작성


개별 솔리드 및 곡면 처리 (절차)

3D 솔리드 및 곡면 처리
상위 단계로
개별 솔리드 및 곡면 처리
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 3D 솔리드 및 곡면 처리 > 개별 솔리드 및 곡면 처리 >
개별 솔리드 및 곡면 처리
개념 절차 요약 참조

회전 솔리드 또는 곡면의 회전 축을 재배치하려면

특성 팔레트를 사용하여 로프트 솔리드 또는 곡면의 윤곽을 수정하려면


개별 솔리드 및 곡면 처리 (절차)

개별 솔리드 및 곡면 처리
상위 단계로
개별 솔리드 및 곡면 처리
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 3D 솔리드 및 곡면 처리 > 개별 솔리드 및 곡면 처리 >
개별 솔리드 및 곡면 처리
개념 절차 요약 참조

회전 솔리드 또는 곡면의 회전 축을 재배치하려면

  1. 도면에서 회전 솔리드 또는 곡면을 선택합니다.
  2. 회전 축에서 맞물림을 선택합니다.
  3. 회전 축을 다시 배치하려면 클릭합니다.


개별 솔리드 및 곡면 처리 (절차)

개별 솔리드 및 곡면 처리
상위 단계로
복합 솔리드 사용
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 3D 솔리드 및 곡면 처리 > 개별 솔리드 및 곡면 처리 >
개별 솔리드 및 곡면 처리
개념 절차 요약 참조

특성 팔레트를 사용하여 로프트 솔리드 또는 곡면의 윤곽을 수정하려면

  1. 도면에서 횡단으로 작성한 로프트 솔리드 또는 곡면을 선택합니다.
  2. 특성 팔레트가 표시되지 않으면 도구 [image] 팔레트 [image] 특성을 클릭합니다.
  3. 특성 팔레트의 형상 영역에서 곡면 법선 설정을 다음 중 하나로 변경합니다.
    • 직선보간. 솔리드 또는 곡면이 횡단 사이에서 직선보간되고 횡단에 예리한 모서리가 있도록 지정합니다.
    • 부드럽게.부드러운 솔리드 또는 곡면이 횡단 사이에서 삽입되고 횡단에 예리한 모서리가 있도록 지정합니다. 횡단의 탄젠트 방향은 인접한 횡단으로 조정합니다.
    • 첫 번째 법선.곡면 법선이 첫 번째 횡단에 대한 법선이 되도록 지정합니다.
    • 마지막 법선. 곡면 법선이 마지막 횡단에 대한 법선이 되도록 지정합니다.
    • 양끝 법선.곡면 법선이 첫 번째와 마지막 횡단 모두에 대한 법선이 되도록 지정합니다.
    • 모든 법선. 곡면 법선이 모든 횡단에 대한 법선이 되도록 지정합니다.
    • 기울기 각도 사용.로프트 솔리드 또는 곡면의 첫 번째 및 마지막 횡단 기울기 각도를 조정합니다. 기울기 각도 설정은 LOFTANG1, LOFTANG2, LOFTMAG1 및 LOFTMAG2 시스템 변수로 조정합니다.


개별 솔리드 및 곡면 처리 (요약 참조)

객체에 3D 두께 추가
개별 솔리드 및 곡면 처리
복합 솔리드의 원래 형식 표시
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 3D 솔리드 및 곡면 처리 > 개별 솔리드 및 곡면 처리 >
개별 솔리드 및 곡면 처리
개념 절차 요약 참조

명령

PROPERTIES

기존 객체의 특성을 조정합니다.

시스템 변수

GRIPS

맞물림 Stretch, Move, Rotate, Scale 및 Mirror 모드에서 선택 세트 맞물림의 사용을 조정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


복합 솔리드 사용

개별 솔리드 및 곡면 처리
3D 솔리드 및 곡면 처리
복합 솔리드의 원래 형식 표시
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 3D 솔리드 및 곡면 처리 >
복합 솔리드 사용
개념 절차

복합 솔리드는 UNION, SUBTRACT 및 INTERSECT 명령 중 하나를 사용하여 둘 이상의 개별 솔리드에서 작성됩니다 (FILLET 및 CHAMFER도 복합 솔리드를 작성합니다). 복합 솔리드 또는 완전한 복합 형식을 구성하는 원래 개별 솔리드를 처리할 수 있습니다.

이 단원의 항목

  • 복합 솔리드의 원래 형식 표시

    기본적으로 3D 솔리드는 원래 형식의 사용 내역을 기록하지 않습니다. 이 사용 내역을 사용하면 복합 솔리드를 구성하는 원래 형식을 볼 수 있습니다.

  • 복합 솔리드 처리

    복합 솔리드의 전체 형식 또는 복합을 구성하는 원래 형식을 처리할 수 있습니다.


복합 솔리드 사용 (절차)

개별 솔리드 및 곡면 처리
상위 단계로
복합 솔리드의 원래 형식 표시
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 3D 솔리드 및 곡면 처리 > 복합 솔리드 사용 >
복합 솔리드 사용
개념 절차

복합 솔리드를 구성하는 원래 솔리드를 표시하려면

솔리드 사용 내역을 제거하려면

솔리드가 원래 형식의 사용 내역을 기록하도록 지정하려면

복합 솔리드의 일부분인 개별 솔리드를 선택하려면


복합 솔리드의 원래 형식 표시 (개념)

복합 솔리드 사용
복합 솔리드 사용
복합 솔리드 처리
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 3D 솔리드 및 곡면 처리 > 복합 솔리드 사용 >
복합 솔리드의 원래 형식 표시
개념 절차 요약 참조

기본적으로 3D 솔리드는 원래 형식의 사용 내역을 기록하지 않습니다. 이 사용 내역을 사용하면 복합 솔리드를 구성하는 원래 형식을 볼 수 있습니다.

복합 솔리드의 경우 사용 내역 표시 특성을 예로 설정하여 복합을 구성하는 원래 개별 솔리드의 원래 형식 와이어프레임을 (흐린 상태로) 표시합니다.

복합 솔리드를 수정할 때 복합 솔리드의 사용 내역을 표시하면 유용합니다. 복합을 구성하는 원래 형식에 맞물림이 표시됩니다. 복합 솔리드를 처리하는 맞물림 사용 방법에 대한 자세한 정보는 복합 솔리드 처리를 참고하십시오.

SHOWHIST 시스템 변수를 사용하여 특성 팔레트의 사용 내역 표시 특성 설정을 재지정할 수 있습니다.

복합 솔리드에서 원래 부분의 사용 내역을 기록하려면 원래 개별 솔리드는 사용 내역 특성을 기록으로 설정해야 합니다. 이 특성은 기본적으로 기록으로 설정되지만 특성 팔레트의 솔리드 사용 내역 영역 또는 SOLIDHIST 시스템 변수를 사용하여 변경할 수 있습니다.

솔리드를 선택하고 사용 내역 특성 설정을 없음으로 변경하여 복합 솔리드의 사용 내역을 제거할 수 있습니다. 또한 BREP 명령을 사용하여 개별 또는 복합 솔리드에서 사용 내역을 제거할 수 있습니다. 솔리드의 사용 내역이 제거되면 솔리드의 원래 부분을 선택하거나 수정할 수 없습니다. 솔리드의 사용 내역 설정을 다시 기록으로 변경하여 솔리드의 사용 내역을 처음부터 다시 시작할 수 있습니다.

매우 복잡한 복합 솔리드를 작성할 때 복합 솔리드의 사용 내역을 제거하는 것이 유용할 수 있습니다. 예를 들어, 추가 복합 솔리드의 기준점으로 사용될 복잡한 복합 솔리드를 작성해야 할 경우가 있습니다. 기준점 형식을 완료했으면 사용 내역을 제거할 수 있습니다. 그런 다음 사용 내역 특성을 다시 기록으로 설정하고 복합에 추가한 추가 객체의 형식을 나중에 편집할 수 있습니다.


복합 솔리드의 원래 형식 표시 (절차)

복합 솔리드 사용
상위 단계로
복합 솔리드의 원래 형식 표시
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 3D 솔리드 및 곡면 처리 > 복합 솔리드 사용 > 복합 솔리드의 원래 형식 표시 >
복합 솔리드의 원래 형식 표시
개념 절차 요약 참조

복합 솔리드를 구성하는 원래 솔리드를 표시하려면

솔리드 사용 내역을 제거하려면

솔리드가 원래 형식의 사용 내역을 기록하도록 지정하려면


복합 솔리드의 원래 형식 표시 (절차)

복합 솔리드의 원래 형식 표시
상위 단계로
복합 솔리드의 원래 형식 표시
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 3D 솔리드 및 곡면 처리 > 복합 솔리드 사용 > 복합 솔리드의 원래 형식 표시 >
복합 솔리드의 원래 형식 표시
개념 절차 요약 참조

복합 솔리드를 구성하는 원래 솔리드를 표시하려면

  1. 특성 팔레트가 표시되지 않으면 도구 [image] 팔레트 [image] 특성을 클릭합니다.
  2. 도면에서 3D 복합 솔리드를 선택합니다.
  3. 특성 팔레트, 솔리드 사용 내역 영역의 사용 내역 표시에서 예를 선택합니다.


복합 솔리드의 원래 형식 표시 (절차)

복합 솔리드의 원래 형식 표시
상위 단계로
복합 솔리드의 원래 형식 표시
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 3D 솔리드 및 곡면 처리 > 복합 솔리드 사용 > 복합 솔리드의 원래 형식 표시 >
복합 솔리드의 원래 형식 표시
개념 절차 요약 참조

솔리드 사용 내역을 제거하려면

  1. 특성 팔레트가 표시되지 않으면 도구 [image] 팔레트 [image] 특성을 클릭합니다.
  2. 도면에서 3D 솔리드를 선택합니다.
  3. 특성 팔레트, 솔리드 사용 내역 영역의 사용 내역에서 없음을 선택합니다.
명령 입력: BREP


복합 솔리드의 원래 형식 표시 (절차)

복합 솔리드의 원래 형식 표시
상위 단계로
복합 솔리드 처리
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 3D 솔리드 및 곡면 처리 > 복합 솔리드 사용 > 복합 솔리드의 원래 형식 표시 >
복합 솔리드의 원래 형식 표시
개념 절차 요약 참조

솔리드가 원래 형식의 사용 내역을 기록하도록 지정하려면

  1. 특성 팔레트가 표시되지 않으면 도구 [image] 팔레트 [image] 특성을 클릭합니다.
  2. 도면에서 솔리드를 선택합니다.
  3. 특성 팔레트, 솔리드 사용 내역 영역의 사용 내역에서 기록을 선택합니다.


복합 솔리드의 원래 형식 표시 (요약 참조)

개별 솔리드 및 곡면 처리
복합 솔리드의 원래 형식 표시
복합 솔리드 처리
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 3D 솔리드 및 곡면 처리 > 복합 솔리드 사용 > 복합 솔리드의 원래 형식 표시 >
복합 솔리드의 원래 형식 표시
개념 절차 요약 참조

명령

BREP

3D 솔리드 기본체 및 복합 솔리드로부터 사용 내역을 제거합니다.

시스템 변수

SHOWHIST

도면의 솔리드에 대한 사용 내역 표시 특성을 조정합니다

SOLIDHIST

새로운 객체 및 기존 객체의 기본 사용 내역 특성 설정을 조정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


복합 솔리드 처리 (개념)

복합 솔리드의 원래 형식 표시
복합 솔리드 사용
3D 하위 객체를 선택하여 수정합니다.
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 3D 솔리드 및 곡면 처리 > 복합 솔리드 사용 >
복합 솔리드 처리
개념 절차 요약 참조

복합 솔리드의 전체 형식 또는 복합을 구성하는 원래 형식을 처리할 수 있습니다.

도면에서 복합 솔리드를 선택하고 맞물림 모드나 맞물림 도구를 사용하여 솔리드를 이동, 축척 또는 회전할 수 있습니다.

Ctrl 키를 누른 상태에서 복합 솔리드의 원래 개별 형식을 선택할 수도 있습니다. 원래 솔리드 형식이 솔리드 기본체이면 복합 솔리드 내에서 기본체의 모양과 크기를 변경할 수 있는 맞물림이 표시됩니다.

선택한 개별 형식에 사용 내역이 들어 있지 않은 경우 형식을 이동, 회전, 축척 또는 삭제할 수 있습니다.

복합 솔리드는 다른 복합 솔리드로 구성될 수 있습니다. Ctrl 키를 누른 상태에서 형식을 계속 클릭하여 복합체 내에서 원래의 개별 형식 여러 개를 선택할 수 있습니다.

또한 개별 면, 모서리 및 정점의 맞물림을 클릭하고 끌어서 복합 솔리드의 크기와 모양을 변경할 수도 있습니다. 자세한 정보는 3D 하위 객체를 선택하여 수정합니다.을 참고하십시오.

참고

    • 맞물림 모드 사용

    • 맞물림을 사용하여 다중 사본 만들기

    • 맞물림 도구를 사용하여 객체 수정


복합 솔리드 처리 (절차)

복합 솔리드의 원래 형식 표시
상위 단계로
3D 하위 객체를 선택하여 수정합니다.
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 3D 솔리드 및 곡면 처리 > 복합 솔리드 사용 > 복합 솔리드 처리 >
복합 솔리드 처리
개념 절차 요약 참조

복합 솔리드의 일부분인 개별 솔리드를 선택하려면

  1. Ctrl 키를 누른 상태로 유지합니다.
  2. 복합 솔리드의 일부분인 개별 솔리드를 클릭합니다.
  3. 필요한 형식을 선택할 때까지 2단계를 반복합니다.


복합 솔리드 처리 (요약 참조)

복합 솔리드의 원래 형식 표시
복합 솔리드 처리
3D 하위 객체 선택
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 3D 솔리드 및 곡면 처리 > 복합 솔리드 사용 > 복합 솔리드 처리 >
복합 솔리드 처리
개념 절차 요약 참조

명령

항목 없음

시스템 변수

LEGACYCTRLPICK

선택 순환하기 위한 키와 CTRL + 왼쪽 클릭을 위한 동작을 지정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


3D 하위 객체를 선택하여 수정합니다.

복합 솔리드 처리
3D 솔리드 및 곡면 수정
3D 하위 객체 선택
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 >
3D 하위 객체를 선택하여 수정합니다.
개념 절차

솔리드에서 하위 객체(면, 모서리 및 정점)를 선택하고 수정할 수 있습니다. 이 하위 객체를 개별적으로 선택하여 수정하거나 하나 이상의 임의 하위 객체 유형 선택 세트를 작성하여 선택 세트를 수정할 수 있습니다.

이 단원의 항목

  • 3D 하위 객체 선택

    Ctrl 키를 누른 상태에서 이러한 하위 객체를 선택하여 솔리드의 하위 객체(면, 모서리 및 정점)를 선택할 수 있습니다.

  • 하위 객체 이동, 회전 및 축척

    맞물림 도구(3DMOVE 및 3DROTATE)를 사용하거나 MOVE, ROTATE 및 SCALE과 같은 명령을 사용하여 하위 객체의 맞물림을 클릭하여 끌면 3D 솔리드의 개별 하위 객체를 이동, 회전 및 축척 조정할 수 있습니다.

  • 3D 솔리드의 면 수정

    3D 솔리드의 면을 선택하여 이동, 회전 및 축척할 수 있습니다. 재료를 삭제, 복사, 색상 입히기 및 추가할 수도 있습니다.

  • 3D 솔리드의 모서리 수정

    3D 솔리드에서 모서리를 선택하여 수정할 수 있습니다.

  • 3D 솔리드의 정점 수정

    3D 솔리드에서 정점을 선택하고 수정할 수 있습니다. 정점을 클릭하여 끌면 3D 객체가 "신축"됩니다.


3D 하위 객체를 선택하여 수정합니다. (절차)

복합 솔리드 처리
3D 하위 객체를 선택하여 수정합니다.
3D 하위 객체 선택
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 3D 하위 객체를 선택하여 수정합니다. >
3D 하위 객체를 선택하여 수정합니다.
개념 절차

솔리드에서 하나 이상의 면, 모서리 또는 정점을 선택하려면

3D 객체 및 하위 객체의 선택 세트를 작성하려면

선택 세트에서 하위 객체를 제거하려면

복합 솔리드의 원래 형식에서 면, 모서리 또는 정점을 선택하려면

중첩하는 하위 객체를 순환하고 선택하려면

솔리드 객체를 모깎기하려면

3D 솔리드 객체를 모따기하려면

3D 솔리드에서 모깎기 또는 모따기를 수정하려면

솔리드 객체의 모서리 색상을 변경하려면

솔리드 객체의 모서리를 복사하려면

3D 객체에서 정점을 수정하려면

3D 객체에서 정점을 삭제하려면


3D 하위 객체 선택 (개념)

3D 하위 객체를 선택하여 수정합니다.
3D 하위 객체를 선택하여 수정합니다.
하위 객체 이동, 회전 및 축척
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 3D 하위 객체를 선택하여 수정합니다. >
3D 하위 객체 선택
개념 절차 요약 참조

Ctrl 키를 누른 상태에서 이러한 하위 객체를 선택하여 솔리드의 하위 객체(면, 모서리 및 정점)를 선택할 수 있습니다.

하위 객체는 솔리드의 일부인 면, 모서리 또는 정점입니다. 복합 솔리드 하위 객체를 구성하는 원래 개별 형식도 호출할 수 있습니다. 이러한 원래 형식은 솔리드의 일부이며 면, 모서리 및 정점과 동일한 방법으로(Ctrl 키를 누른 상태에서) 선택됩니다.

면, 모서리 및 정점을 선택하면 각각 다른 유형의 맞물림을 표시합니다.

하나의 하위 객체를 선택하거나 임의 수의 솔리드에서 둘 이상의 하위 객체 선택 세트를 작성할 수 있습니다. 선택 세트는 둘 이상의 하위 객체 유형을 포함할 수도 있습니다. Ctrl 키를 사용하여 MOVE, ROTATE, SCALE 및 ERASE 명령의 선택 프롬프트에서 하위 객체를 선택할 수도 있습니다.

Ctrl 키를 누른 상태에서 복합 솔리드의 면, 모서리 및 정점을 선택할 수 있습니다. 그러나 복합 솔리드의 사용 내역 특성이 기록으로 설정되어 있으면, 최초의 "선택"으로 복합의 일부분인 원래 솔리드를 선택할 수 있습니다. Ctrl 키를 계속 누른 상태에서 다시 선택하여 원래 형식의 면, 모서리 또는 정점을 선택할 수있습니다.

임의 수의 솔리드, 곡면 및 하위 객체를 포함하는 선택 세트도 작성할 수 있습니다.

하위 객체가 중첩되고 선택 미리보기가 켜져 있으면, 하위 객체를 상단에 배치하여 강조 표시하고 Ctrl 키를 누른 채 SPACEBAR를 계속 눌러 하위 객체를 순환할 수 있습니다. 필요한 하위 객체가 강조 표시되면 마우스 왼쪽 버튼을 클릭하여 선택합니다.

선택 미리보기가 꺼져 있고 둘 이상의 하위 객체가 선택 대상(객체를 선택할 때 십자선을 대치하는 작은 상자) 아래에 있을 경우, 올바른 객체를 선택할 때까지 Ctrl 키를 누른 상태에서 SPACEBAR를 누르고 마우스 왼쪽 버튼을 클릭하여 하위 객체를 순환할 수 있습니다.

예를 들어 3D 솔리드에서 면을 선택하면 전경에서 전방향 면이 먼저 탐지됩니다. SPACEBAR를 눌러(Ctrl 키를 누른 채) 전방향 면 뒤에 있는 후방향 면을 선택할 수 있습니다.


3D 하위 객체 선택 (절차)

3D 하위 객체를 선택하여 수정합니다.
상위 단계로
3D 하위 객체 선택
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 3D 하위 객체를 선택하여 수정합니다. > 3D 하위 객체 선택 >
3D 하위 객체 선택
개념 절차 요약 참조

솔리드에서 하나 이상의 면, 모서리 또는 정점을 선택하려면

3D 객체 및 하위 객체의 선택 세트를 작성하려면

선택 세트에서 하위 객체를 제거하려면

복합 솔리드의 원래 형식에서 면, 모서리 또는 정점을 선택하려면

중첩하는 하위 객체를 순환하고 선택하려면


3D 하위 객체 선택 (절차)

3D 하위 객체 선택
상위 단계로
3D 하위 객체 선택
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 3D 하위 객체를 선택하여 수정합니다. > 3D 하위 객체 선택 >
3D 하위 객체 선택
개념 절차 요약 참조

솔리드에서 하나 이상의 면, 모서리 또는 정점을 선택하려면

  1. Ctrl 키를 누른 상태로 유지합니다.
  2. 면, 모서리 또는 정점을 선택합니다.
  3. 필요한 하위 객체가 선택될 때까지 2단계를 반복합니다.
    명령 입력: SELECT(하위 객체 옵션)


3D 하위 객체 선택 (절차)

3D 하위 객체 선택
상위 단계로
3D 하위 객체 선택
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 3D 하위 객체를 선택하여 수정합니다. > 3D 하위 객체 선택 >
3D 하위 객체 선택
개념 절차 요약 참조

3D 객체 및 하위 객체의 선택 세트를 작성하려면

  1. 필요한 솔리드 및 곡면을 선택합니다.
  2. Ctrl 키를 누른 상태로 유지합니다.
  3. 면, 모서리 또는 정점을 선택합니다.
  4. 필요한 하위 객체가 선택될 때까지 1단계부터 3단계까지 반복합니다.
명령 입력: SELECT


3D 하위 객체 선택 (절차)

3D 하위 객체 선택
상위 단계로
3D 하위 객체 선택
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 3D 하위 객체를 선택하여 수정합니다. > 3D 하위 객체 선택 >
3D 하위 객체 선택
개념 절차 요약 참조

선택 세트에서 하위 객체를 제거하려면

  1. Ctrl 키와 Shift 키를 누른 상태로 유지합니다.
  2. 선택한 면, 모서리 또는 정점을 클릭합니다.


3D 하위 객체 선택 (절차)

3D 하위 객체 선택
상위 단계로
3D 하위 객체 선택
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 3D 하위 객체를 선택하여 수정합니다. > 3D 하위 객체 선택 >
3D 하위 객체 선택
개념 절차 요약 참조

복합 솔리드의 원래 형식에서 면, 모서리 또는 정점을 선택하려면

  1. Ctrl 키를 누른 상태로 유지합니다.
  2. 면, 모서리 또는 정점을 선택할 원래 형식을 선택합니다.
  3. Ctrl 키를 계속 누른 채 면, 모서리 또는 정점을 클릭합니다.

    필요한 면, 모서리 또는 정점을 선택하려면 이 단계를 반복해야 합니다.

명령 입력: SELECT(하위 객체 옵션)


3D 하위 객체 선택 (절차)

3D 하위 객체 선택
상위 단계로
3D 솔리드의 면 수정
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 3D 하위 객체를 선택하여 수정합니다. > 3D 하위 객체 선택 >
3D 하위 객체 선택
개념 절차 요약 참조

중첩하는 하위 객체를 순환하고 선택하려면

  1. Ctrl 키와 SPACEBAR를 누른 상태로 유지합니다.
  2. 원하는 하위 객체와 최대한 가까운 곳을 클릭합니다.
  3. 원하는 하위 객체가 강조될 때까지 반복하여 클릭합니다.
  4. ENTER 키를 눌러 하위 객체를 선택합니다.


3D 하위 객체 선택 (요약 참조)

복합 솔리드 처리
3D 하위 객체 선택
하위 객체 이동, 회전 및 축척
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 3D 하위 객체를 선택하여 수정합니다. > 3D 하위 객체 선택 >
3D 하위 객체 선택
개념 절차 요약 참조

명령

SELECT

선택한 객체를 이전 선택 세트에 배치합니다.

SOLIDEDIT

3D 솔리드 객체의 면과 모서리를 편집합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


하위 객체 이동, 회전 및 축척 (개념)

3D 하위 객체 선택
3D 하위 객체를 선택하여 수정합니다.
3D 솔리드의 면 수정
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 3D 하위 객체를 선택하여 수정합니다. >
하위 객체 이동, 회전 및 축척
개념 요약 참조

맞물림 도구(3DMOVE 및 3DROTATE)를 사용하거나 MOVE, ROTATE 및 SCALE과 같은 명령을 사용하여 하위 객체의 맞물림을 클릭하여 끌면 3D 솔리드의 개별 하위 객체를 이동, 회전 및 축척 조정할 수 있습니다.

표시: 3D 솔리드의 면과 모서리 이동

애니메이션을 시작하려면 재생 화살표를 클릭합니다.

하위 객체를 이동, 회전 또는 및 축척 조정할 때 하위 객체는 3D 솔리드의 무결성을 유지하는 방법으로 수정됩니다. 예를 들어 다음 예시에서 빨간색으로 된 모서리를 이동하는 경우 모서리에 인접한 면은 면이 모서리에 인접하도록 수정됩니다.

솔리드를 수정하면 여러 결과가 있을 수 있습니다. 하위 객체를 이동, 회전하거나 축척 조정하는 경우 끌면서 Ctrl 키를 눌러 수정 옵션을 순환할 수 있습니다. 아래 예시에서는 빨간색으로 된 면을 이동하기 위한 수정 옵션을 표시합니다.

수정 옵션에 대한 자세한 정보는 다음을 참고하십시오.

  • 3D 솔리드에서 면 이동, 회전 및 축척
  • 3D 솔리드의 모서리 수정
  • 3D 솔리드의 정점 수정

복합 솔리드의 하위 객체 이동, 회전 및 축척

복합 솔리드의 사용 내역 특성을 기록으로 설정한 경우 복합을 구성하는 개별 기본체의 면, 모서리 및 정점을 선택하여 이동, 회전 및 축척 조정만 할 수 있습니다.

복합 솔리드의 내역 특성을 없음으로 설정한 경우 (복합을 구성하는 개별 기본체가 아니라) 전체 복합의 면, 모서리 및 정점 선택하여 이동, 회전 및 축척 조정만 할 수 있습니다.

하위 객체 이동, 회전 및 축척 조정 시의 규칙 및 제한

작업에서 솔리드의 무결성을 유지하는 경우 3D 솔리드의 하위 객체를 이동, 회전 및 축척 조정만 할 수 있습니다. 다음 규칙 및 제한은 하위 객체의 이동, 회전 및 축척 조정에 적용됩니다.

  • 하위 객체를 수정하는 데 맞물림을 사용하는 경우 맞물림은 이동, 회전 또는 축척 조정할 수 없는 하위 객체에 표시되지 않습니다.
  • 대부분의 경우 평면형 면 및 비평면형 면 모두 이동, 회전 및 축척 조정할 수 있습니다.
  • 직선이고 하나 이상의 인접한 평면형 면이 있는 모서리만 수정할 수 있습니다. 인접한 평면형 면의 평면은 수정된 모서리를 포함하도록 수정됩니다.
  • 면 내부에 각인된 모서리(또는 정점)를 이동, 회전 또는 축척 조정할 수는 없습니다
  • 하나 이상의 인접한 평면형 면이 있는 경우에만 정점을 수정할 수 있습니다. 인접한 평면형 면의 평면은 수정된 정점을 포함하도록 수정됩니다.
  • 하위 객체를 끌면 최종 결과는 수정 중에 표시된 미리보기와 다를 수 있습니다. 이것은 솔리드가 위상을 유지하기 위해 수정하는 방법을 조정해야 하기 때문입니다. 일부의 경우 수정하면 솔리드의 위상이 심하게 변경될 수 있으므로 수정이 불가능합니다.
  • 수정으로 스플라인 곡면이 확장되는 경우 대개 작업에 실패하게 됩니다.
  • 비복합 모서리(두 면 이상으로 음영처리된 모서리) 또는 비복합 정점을 이동, 회전 또는 축척 조정할 수는 없습니다. 또한 비복합 모서리 또는 정점이 수정하는 면, 모서리 및 정점 가까이 있는 경우 작업이 불가능합니다.


하위 객체 이동, 회전 및 축척 (요약 참조)

3D 하위 객체 선택
하위 객체 이동, 회전 및 축척
3D 솔리드에서 면 이동, 회전 및 축척
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 3D 하위 객체를 선택하여 수정합니다. > 하위 객체 이동, 회전 및 축척 >
하위 객체 이동, 회전 및 축척
개념 요약 참조

명령

MOVE

객체를 지정된 방향으로 지정된 거리만큼 이동합니다

ROTATE

기준점을 중심으로 객체 회전

SCALE

선택한 객체를 X, Y 및 Z 방향으로 일정하게 확대 또는 축소합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


3D 솔리드의 면 수정

하위 객체 이동, 회전 및 축척
3D 하위 객체를 선택하여 수정합니다.
3D 솔리드에서 면 이동, 회전 및 축척
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 3D 하위 객체를 선택하여 수정합니다. >
3D 솔리드의 면 수정
개념 절차

3D 솔리드의 면을 선택하여 이동, 회전 및 축척할 수 있습니다. 재료를 삭제, 복사, 색상 입히기 및 추가할 수도 있습니다.

이 단원의 항목

  • 3D 솔리드에서 면 이동, 회전 및 축척

    3D 솔리드에서 면을 선택하여 수정할 수 있습니다. 맞물림, 맞물림 도구 또는 MOVE, ROTATE 및 SCALE과 같은 명령으로 면을 수정할 수 있습니다.

  • 3D 솔리드의 면 복사, 삭제 및 색상 입히기

    SOLIDEDIT를 사용하여 3D 솔리드 객체에서 면을 복사하거나 제거할 수 있습니다. 특성 팔레트를 사용하여 3D 솔리드 객체에서 면의 색상을 변경할 수 있습니다.


3D 솔리드의 면 수정 (절차)

3D 하위 객체 선택
상위 단계로
3D 솔리드의 면 복사, 삭제 및 색상 입히기
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 3D 하위 객체를 선택하여 수정합니다. > 3D 솔리드의 면 수정 >
3D 솔리드의 면 수정
개념 절차

솔리드 객체의 면을 복사하려면

솔리드 객체의 면을 삭제하려면

솔리드 객체의 면 색상을 변경하려면


3D 솔리드에서 면 이동, 회전 및 축척 (개념)

3D 솔리드의 면 수정
3D 솔리드의 면 수정
3D 솔리드의 면 복사, 삭제 및 색상 입히기
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 3D 하위 객체를 선택하여 수정합니다. > 3D 솔리드의 면 수정 >
3D 솔리드에서 면 이동, 회전 및 축척
개념 요약 참조

3D 솔리드에서 면을 선택하여 수정할 수 있습니다. 맞물림, 맞물림 도구 또는 MOVE, ROTATE 및 SCALE과 같은 명령으로 면을 수정할 수 있습니다.

MOVE, ROTATE 및 SCALE 명령을 사용하여 다른 객체에서처럼 면을 수정할 수 있습니다. Ctrl 키를 누른 채 솔리드에서 면을 선택합니다.

3D 솔리드 기본체에서 면을 이동, 회전 또는 축척할 경우 솔리드 기본체의 사용 내역이 제거됩니다. 솔리드는 더 이상 진정한 기본체가 아니며 맞물림 및 특성 팔레트를 통해서 처리할 수 없습니다.

면 수정 옵션

면을 끌 때 Ctrl 키를 눌러 수정 옵션을 순환합니다.

Ctrl 키를 누르지 않고 면을 이동, 회전 또는 축척 조정하면 면은 면의 쉐이프와 모서리를 유지하면서 모서리를 따라 수정되지만 면에 인접한 평면형 면의 평면이 변경될 수 있습니다.

면을 이동, 회전 또는 축척 조정할 때 끌면서 Ctrl 키를 한 번 눌렀다 놓으면 면은 모서리 없이 수정됩니다. 이것은 인접한 면의 곡면을 유지하지만 수정된 면의 쉐이프(경계)가 변경될 수 있습니다.

면을 이동, 회전 또는 축척 조정할 때 끌면서 Ctrl 키를 두 번 눌렀다 놓으면 면은 Ctrl 키를 누르지 않은 것처럼 모서리와 함께 수정됩니다. 그러나 수정된 면에 인접한 평면형 면은 필요하면 삼각측량됩니다(두 개 이상의 삼각 평면형 면으로 나누어집니다).

Ctrl 키를 세 번 눌렀다 놓으면 Ctrl 키를 누르지 않은 것처럼 수정이 첫 번째 옵션으로 돌아갑니다.

참고

    • 하위 객체 이동, 회전 및 축척

    • 맞물림 도구를 사용하여 객체 수정

    • 재료를 객체 및 면에 적용

    • 객체 이동 또는 회전

    • 객체의 크기 조정 및 쉐이프 변경


3D 솔리드에서 면 이동, 회전 및 축척 (요약 참조)

하위 객체 이동, 회전 및 축척
3D 솔리드에서 면 이동, 회전 및 축척
3D 솔리드의 면 복사, 삭제 및 색상 입히기
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 3D 하위 객체를 선택하여 수정합니다. > 3D 솔리드의 면 수정 > 3D 솔리드에서 면 이동, 회전 및 축척 >
3D 솔리드에서 면 이동, 회전 및 축척
개념 요약 참조

명령

MOVE

객체를 지정된 방향으로 지정된 거리만큼 이동합니다

ROTATE

기준점을 중심으로 객체 회전

SCALE

선택한 객체를 X, Y 및 Z 방향으로 일정하게 확대 또는 축소합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


3D 솔리드의 면 복사, 삭제 및 색상 입히기 (개념)

3D 솔리드에서 면 이동, 회전 및 축척
3D 솔리드의 면 수정
3D 솔리드의 모서리 수정
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 3D 하위 객체를 선택하여 수정합니다. > 3D 솔리드의 면 수정 >
3D 솔리드의 면 복사, 삭제 및 색상 입히기
개념 절차 요약 참조

SOLIDEDIT를 사용하여 3D 솔리드 객체에서 면을 복사하거나 제거할 수 있습니다. 특성 팔레트를 사용하여 3D 솔리드 객체에서 면의 색상을 변경할 수 있습니다.

면 복사 및 삭제

SOLIDEDIT을 사용하여 3D 솔리드 객체에서 면을 복사하면 선택한 면은 영역 또는 본체로서 복사됩니다. 2개의 점을 지정하면 첫 번째 점이 기준점으로 사용되며 그 기준점을 기준으로 하나의 사본이 배치됩니다. 단일 점을 지정한 다음 ENTER 키를 누르면, 원래 선택점이 기준점으로 사용되고 다음 점이 변위점으로 사용됩니다.

면을 선택하고 삭제하거나 ERASE 명령을 통해 동일 평면으로 둘러싸인 면을 삭제할 수 있습니다. 또한 SOLIDEDIT를 사용하여 면을 제거할 수 있습니다.

면 색상 입히기

면을 선택하고 특성 팔레트의 색상 특성을 변경하여 3D 솔리드의 면 색상을 수정할 수 있습니다.


3D 솔리드의 면 복사, 삭제 및 색상 입히기 (절차)

3D 솔리드의 면 수정
상위 단계로
3D 솔리드의 면 복사, 삭제 및 색상 입히기
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 3D 하위 객체를 선택하여 수정합니다. > 3D 솔리드의 면 수정 > 3D 솔리드의 면 복사, 삭제 및 색상 입히기 >
3D 솔리드의 면 복사, 삭제 및 색상 입히기
개념 절차 요약 참조

솔리드 객체의 면을 복사하려면

솔리드 객체의 면을 삭제하려면

솔리드 객체의 면 색상을 변경하려면


3D 솔리드의 면 복사, 삭제 및 색상 입히기 (절차)

3D 솔리드의 면 복사, 삭제 및 색상 입히기
상위 단계로
3D 솔리드의 면 복사, 삭제 및 색상 입히기
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 3D 하위 객체를 선택하여 수정합니다. > 3D 솔리드의 면 수정 > 3D 솔리드의 면 복사, 삭제 및 색상 입히기 >
3D 솔리드의 면 복사, 삭제 및 색상 입히기
개념 절차 요약 참조

솔리드 객체의 면을 복사하려면

  1. 수정 메뉴 [image] 솔리드 편집 [image] 면 복사를 클릭합니다.명령 프롬프트에서 solidedit를 입력합니다.
  2. 복사할 면(1)을 선택합니다.
  3. 면을 더 선택하거나 ENTER 키를 눌러 복사합니다.
  4. 복사를 위한 기준점(2)을 지정합니다.
  5. 두 번째 변위점(3)을 지정합니다.
  6. ENTER 키를 눌러 명령을 종료합니다.

주EXTRUDE 명령을 사용하여 복사된 면을 돌출시킵니다.
명령 입력: SOLIDEDIT


3D 솔리드의 면 복사, 삭제 및 색상 입히기 (절차)

3D 솔리드의 면 복사, 삭제 및 색상 입히기
상위 단계로
3D 솔리드의 면 복사, 삭제 및 색상 입히기
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 3D 하위 객체를 선택하여 수정합니다. > 3D 솔리드의 면 수정 > 3D 솔리드의 면 복사, 삭제 및 색상 입히기 >
3D 솔리드의 면 복사, 삭제 및 색상 입히기
개념 절차 요약 참조

솔리드 객체의 면을 삭제하려면

  1. 수정 메뉴 [image] 솔리드 편집 [image] 면 삭제를 클릭합니다.명령 프롬프트에서 solidedit를 입력합니다.
  2. 삭제할 면(1)을 선택합니다.
  3. 면을 더 선택하거나 ENTER 키를 눌러 삭제합니다.
  4. ENTER 키를 눌러 명령을 종료합니다.

도구막대: 솔리드 편집
명령 입력: SOLIDEDIT


3D 솔리드의 면 복사, 삭제 및 색상 입히기 (절차)

3D 솔리드의 면 복사, 삭제 및 색상 입히기
상위 단계로
3D 솔리드의 모서리 수정
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 3D 하위 객체를 선택하여 수정합니다. > 3D 솔리드의 면 수정 > 3D 솔리드의 면 복사, 삭제 및 색상 입히기 >
3D 솔리드의 면 복사, 삭제 및 색상 입히기
개념 절차 요약 참조

솔리드 객체의 면 색상을 변경하려면

  1. Ctrl 키를 누른 상태로 유지합니다.
  2. 3D 솔리드에서 면을 클릭합니다.
  3. 특성 팔레트가 표시되지 않으면 도구 [image] 팔레트 [image] 특성을 클릭합니다.
  4. 특성 팔레트의 [일반]에서 색상을 클릭합니다.

    오른쪽 열에 화살표가 표시됩니다.

  5. 화살표를 클릭하여 리스트에서 색상을 선택하거나 색상 선택을 클릭하여 [색상 선택] 대화상자를 표시합니다. [색상 선택]을 클릭하면 다음(이 중 하나)을 수행합니다.
    • 색인 탭에서 색상을 클릭하거나 색상 상자에 ACI 색상 번호(1-255) 또는 이름을 입력합니다.
    • 트루 컬러 탭의 색상 모형 옵션에서 HSL 색상 모형을 선택하고 색상 상자에 값을 입력하거나 색조, 채도 및 광도 상자에서 값을 지정하여 색상을 지정한 다음 [확인]을 클릭합니다.
    • 트루 컬러 탭의 색상 모형 색상에서 RGB 색상 모형을 선택하고 색상 상자에 색상 값을 입력하거나 빨간색, 초록색 및 파란색 상자에 값을 지정하여 색상을 지정합니다.
    • 색상표 탭의 색상표 상자에서 색상표를 선택합니다. (위쪽과 아래쪽 화살표를 사용하여) 색상표를 검색하고 색상 칩을 클릭하여 색상을 선택한 다음 [확인]을 클릭합니다.
    명령 입력: PROPERTIES


3D 솔리드의 면 복사, 삭제 및 색상 입히기 (요약 참조)

3D 솔리드에서 면 이동, 회전 및 축척
3D 솔리드의 면 복사, 삭제 및 색상 입히기
3D 솔리드의 모서리 수정
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 3D 하위 객체를 선택하여 수정합니다. > 3D 솔리드의 면 수정 > 3D 솔리드의 면 복사, 삭제 및 색상 입히기 >
3D 솔리드의 면 복사, 삭제 및 색상 입히기
개념 절차 요약 참조

명령

SOLIDEDIT

3D 솔리드 객체의 면과 모서리를 편집합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


3D 솔리드의 모서리 수정 (개념)

3D 솔리드의 면 복사, 삭제 및 색상 입히기
3D 하위 객체를 선택하여 수정합니다.
3D 솔리드의 정점 수정
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 3D 하위 객체를 선택하여 수정합니다. >
3D 솔리드의 모서리 수정
개념 절차 요약 참조

3D 솔리드에서 모서리를 선택하여 수정할 수 있습니다.

모서리 이동, 회전 및 축척

맞물림, 맞물림 도구 및 MOVE, ROTATE 및 SCALE과 같은 명령을 사용하여 3D 솔리드의 모서리를 수정할 수 있습니다.

다른 객체에서처럼 MOVE, ROTATE 및 SCALE을 사용하여 3D 솔리드의 모서리를 수정할 수 있습니다. Ctrl 키를 누른 채 솔리드에서 모서리를 선택합니다.

영역 모서리를 선택할 수 있으나 맞물림은 표시하지 않습니다. 이러한 모서리는 MOVE, ROTATE 및 SCALE 명령을 사용하여 처리할 수도 있습니다.

모서리를 선택하여 삭제하거나 ERASE 명령을 사용하여 두 개의 동일 평면을 완전히 나누는 모서리를 삭제할 수도 있습니다.

3D 솔리드 기본체에서 모서리를 이동, 회전 또는 축척할 경우 솔리드 기본체의 사용 내역이 제거됩니다. 솔리드는 더 이상 진정한 기본체가 아니며 맞물림 및 특성 팔레트를 통해서 처리할 수 없습니다.

모서리 수정 옵션

모서리를 끌 때 Ctrl 키를 눌러 수정 옵션을 순환합니다.

Ctrl 키를 누르지 않고 모서리를 이동, 회전 또는 축척 조정하면 모서리는 모서리 길이를 유지하면서 정점을 따라 수정되지만 모서리 정점에 인접한 평면형 면의 평면이 변경될 수 있습니다.

모서리를 이동, 회전 또는 축척 조정할 때 끌면서 Ctrl 키를 한 번 눌렀다 놓으면 모서리는 정점 없이 수정됩니다. 이렇게 하면 인접한 면의 곡면이 유지되지만 수정된 모서리의 길이가 변경될 수 있습니다.

모서리를 이동, 회전 또는 축척 조정할 때 끌면서 Ctrl 키를 두 번 눌렀다 놓으면 모서리는 정점과 함께 (Ctrl 키를 누르지 않은 것처럼) 수정됩니다. 그러나 수정된 모서리의 정점에 인접한 평면형 면의 평면이 비평면형 면이 되면 삼각측량됩니다(두 개 이상의 삼각 평면형 면으로 나누어집니다).

Ctrl 키를 세 번 눌렀다 놓으면 Ctrl 키를 누르지 않은 것처럼 수정에서 첫 번째 옵션으로 돌아갑니다.

3D 솔리드 모깎기 및 모따기

FILLET 명령을 사용하면 선택된 3D 솔리드에 둥글게 깎기와 모깎기를 추가할 수 있습니다. 기본적인 방법으로 모깎기 반지름을 지정한 다음 모깎기할 모서리를 선택할 수 있습니다. 또한 모깎기되는 각 모서리에 대해 개별적으로 측정값을 지정하고 접해 있는 일련의 모서리를 모깎기할 수 있습니다. 마찬가지로, CHAMFER 명령을 사용하여 선택한 3D 솔리드의 인접 면을 따라서 모서리를 비스듬히 깎을 수 있습니다.

솔리드에 FILLET 또는 CHAMFER를 사용한 다음 모깎기나 모따기를 선택하고 특성 팔레트에서 특성을 수정할 수 있습니다.

모깎기 또는 모따기를 솔리드의 모서리에 적용하면 솔리드의 사용 내역이 제거됩니다.

모서리 색상 입히기

모서리를 선택하고 특성 팔레트의 색상 특성을 변경하여 3D 객체의 면 색상을 수정할 수 있습니다.

모서리 복사

3D 솔리드 객체의 개별 모서리를 복사할 수 있습니다. 모든 모서리는 선, 호, 원, 타원 또는 스플라인으로 복사됩니다. 2개의 점을 지정하면 첫 번째 점이 기준점으로 사용되며 그 기준점을 기준으로 하나의 사본이 배치됩니다. 단일 점을 지정한 다음 ENTER 키를 누르면, 원래 선택점이 기준점으로 사용되고 다음 점이 변위점으로 사용됩니다.

참고

    • 하위 객체 이동, 회전 및 축척

    • 맞물림 도구를 사용하여 객체 수정

    • 객체 수정

    • 객체 이동 또는 회전

    • 객체의 크기 조정 및 쉐이프 변경


3D 솔리드의 모서리 수정 (절차)

3D 솔리드의 면 복사, 삭제 및 색상 입히기
상위 단계로
3D 솔리드의 모서리 수정
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 3D 하위 객체를 선택하여 수정합니다. > 3D 솔리드의 모서리 수정 >
3D 솔리드의 모서리 수정
개념 절차 요약 참조

솔리드 객체를 모깎기하려면

3D 솔리드 객체를 모따기하려면

3D 솔리드에서 모깎기 또는 모따기를 수정하려면

솔리드 객체의 모서리 색상을 변경하려면

솔리드 객체의 모서리를 복사하려면


3D 솔리드의 모서리 수정 (절차)

3D 솔리드의 모서리 수정
상위 단계로
3D 솔리드의 모서리 수정
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 3D 하위 객체를 선택하여 수정합니다. > 3D 솔리드의 모서리 수정 >
3D 솔리드의 모서리 수정
개념 절차 요약 참조

솔리드 객체를 모깎기하려면

  1. 수정 [image] 모깎기를 클릭합니다.명령 프롬프트에서 fillet을 입력합니다.
  2. 모깎기할 솔리드의 모서리를 선택합니다.
  3. 모깎기 반지름을 지정합니다.
  4. 추가 모서리를 선택하거나 ENTER 키를 눌러 모깎기합니다.
명령 입력: FILLET


3D 솔리드의 모서리 수정 (절차)

3D 솔리드의 모서리 수정
상위 단계로
3D 솔리드의 모서리 수정
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 3D 하위 객체를 선택하여 수정합니다. > 3D 솔리드의 모서리 수정 >
3D 솔리드의 모서리 수정
개념 절차 요약 참조

3D 솔리드 객체를 모따기하려면

  1. 수정 [image] 모따기를 클릭합니다.명령 프롬프트에서 chamfer를 입력합니다.
  2. 모따기할 기준 곡면의 모서리를 선택(1)합니다.

    선택된 모서리에 인접한 두 곡면 중 하나가 강조됩니다.

  3. 다른 곡면을 선택하려면 n(다음)을 입력하고 현재 곡면을 사용하려면 ENTER 키를 누릅니다.
  4. 기준 곡면 거리를 지정합니다.

    기준 곡면 거리는 선택된 모서리에서부터 기준 곡면의 점까지 측정됩니다. 나머지 곡면 거리는 선택된 모서리에서 인접한 곡면의 점까지 측정됩니다.

  5. 인접한 곡면 거리를 지정합니다.

    루프는 기준 곡면 주위의 모든 모서리를 선택하고 모서리 선택은 모서리를 개별적으로 선택합니다.

  6. 모따기할 모서리(2)를 지정합니다.

명령 입력: CHAMFER


3D 솔리드의 모서리 수정 (절차)

3D 솔리드의 모서리 수정
상위 단계로
3D 솔리드의 모서리 수정
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 3D 하위 객체를 선택하여 수정합니다. > 3D 솔리드의 모서리 수정 >
3D 솔리드의 모서리 수정
개념 절차 요약 참조

3D 솔리드에서 모깎기 또는 모따기를 수정하려면

  1. Ctrl 키를 누른 상태로 유지합니다.
  2. 3D 솔리드에서 모깎기 또는 모따기를 선택합니다.
  3. 특성 팔레트가 표시되지 않으면 도구 [image] 팔레트 [image] 특성을 클릭합니다.
  4. 특성 팔레트에서 모깎기 또는 모따기의 특성을 수정합니다.
명령 입력: PROPERTIES


3D 솔리드의 모서리 수정 (절차)

3D 솔리드의 모서리 수정
상위 단계로
3D 솔리드의 모서리 수정
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 3D 하위 객체를 선택하여 수정합니다. > 3D 솔리드의 모서리 수정 >
3D 솔리드의 모서리 수정
개념 절차 요약 참조

솔리드 객체의 모서리 색상을 변경하려면

  1. Ctrl 키를 누른 상태로 유지합니다.
  2. 3D 솔리드에서 모서리를 클릭합니다.
  3. 특성 팔레트가 표시되지 않으면 도구 [image] 팔레트 [image] 특성을 클릭합니다.
  4. 특성 팔레트의 [일반]에서 색상을 클릭합니다.

    오른쪽 열에 화살표가 표시됩니다.

  5. 화살표를 클릭하여 리스트에서 색상을 선택하거나 색상 선택을 클릭하여 [색상 선택] 대화상자를 표시합니다. [색상 선택]을 클릭하면 다음(이 중 하나)을 수행합니다.
    • 색인 탭에서 색상을 클릭하거나 색상 상자에 ACI 색상 번호(1-255) 또는 이름을 입력합니다.
    • 트루 컬러 탭의 색상 모형 옵션에서 HSL 색상 모형을 선택하고 색상 상자에 값을 입력하거나 색조, 채도 및 광도 상자에서 값을 지정하여 색상을 지정한 다음 [확인]을 클릭합니다.
    • 트루 컬러 탭의 색상 모형 색상에서 RGB 색상 모형을 선택하고 색상 상자에 색상 값을 입력하거나 빨간색, 초록색 및 파란색 상자에 값을 지정하여 색상을 지정합니다.
    • 색상표 탭의 색상표 상자에서 색상표를 선택하고 위쪽과 아래쪽 화살표를 사용하여 색상표를 검색하고 색상 칩을 클릭해서 색상을 선택한 다음 [확인]을 클릭합니다.
    명령 입력: PROPERTIES


3D 솔리드의 모서리 수정 (절차)

3D 솔리드의 모서리 수정
상위 단계로
3D 솔리드의 정점 수정
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 3D 하위 객체를 선택하여 수정합니다. > 3D 솔리드의 모서리 수정 >
3D 솔리드의 모서리 수정
개념 절차 요약 참조

솔리드 객체의 모서리를 복사하려면

  1. 수정 메뉴 [image] 솔리드 편집 [image] 모서리 복사를 클릭합니다.명령 프롬프트에서 solidedit를 입력합니다.
  2. 복사할 면의 모서리(1)를 선택합니다.
  3. 모서리를 더 선택하거나 ENTER 키를 누릅니다.
  4. 이동을 위한 기준점(2)을 지정합니다.
  5. 두 번째 변위점(3)을 지정합니다.
  6. ENTER 키를 눌러 명령을 종료합니다.

도구막대: 솔리드 편집
명령 입력: SOLIDEDIT


3D 솔리드의 모서리 수정 (요약 참조)

3D 솔리드의 면 복사, 삭제 및 색상 입히기
3D 솔리드의 모서리 수정
3D 솔리드의 정점 수정
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 3D 하위 객체를 선택하여 수정합니다. > 3D 솔리드의 모서리 수정 >
3D 솔리드의 모서리 수정
개념 절차 요약 참조

명령

EDGE

3차원 면 모서리의 가시성 변경

CHAMFER

객체의 모서리를 비스듬히 깎습니다.

FILLET

객체의 모서리를 둥글게 하거나 모깎기합니다.

MOVE

객체를 지정된 방향으로 지정된 거리만큼 이동합니다

ROTATE

기준점을 중심으로 객체 회전

SCALE

선택한 객체를 X, Y 및 Z 방향으로 일정하게 확대 또는 축소합니다.

SOLIDEDIT

3D 솔리드 객체의 면과 모서리를 편집합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


3D 솔리드의 정점 수정 (개념)

3D 솔리드의 모서리 수정
3D 하위 객체를 선택하여 수정합니다.
경계 영역을 누르거나 당기기
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 3D 하위 객체를 선택하여 수정합니다. >
3D 솔리드의 정점 수정
개념 절차 요약 참조

3D 솔리드에서 정점을 선택하고 수정할 수 있습니다. 정점을 클릭하여 끌면 3D 객체가 "신축"됩니다.

맞물림, 맞물림 도구나 MOVE, ROTATE 또는 SCALE 명령으로 하나 이상의 정점을 수정하여 3D 솔리드의 전체 형식을 수정할 수도 있습니다. 정점을 축척할 때 두 개 이상의 정점을 축척하여 솔리드의 바뀐 부분을 살펴봐야 합니다.

3D 솔리드 기본체에서 한 개 이상의 정점을 이동, 회전 또는 축척할 경우 솔리드 기본체의 사용 내역이 제거됩니다. 솔리드는 더 이상 진정한 기본체가 아니며 맞물림 및 특성 팔레트를 통해서 처리할 수 없습니다.

또한 평행하고 일직선상에 있으며 다른 모서리에 있지 않은 두 개의 모서리를 연결하는 정점을 삭제할 수 있습니다.

정점 수정 옵션

정점을 끌 때 Ctrl 키를 눌러 수정 옵션을 순환합니다.

Ctrl 키를 누르지 않고 정점을 이동, 회전 또는 축척 조정하면 일부 인접한 평면형 면이 삼각측량됩니다(두 개 이상의 삼각 평면형 면으로 나누어집니다).

정점을 이동, 회전 또는 축척 조정할 때 Ctrl 키를 한 번 눌렀다 놓으면 일부 인접한 평면형 면이 수정될 수 있습니다.

Ctrl 키를 두 번째 눌렀다 놓으면 Ctrl 키를 누르지 않은 것처럼 수정이 첫 번째 옵션으로 돌아갑니다.

참고

    • 하위 객체 이동, 회전 및 축척

    • 맞물림 도구를 사용하여 객체 수정

    • 객체 수정


3D 솔리드의 정점 수정 (절차)

3D 솔리드의 모서리 수정
상위 단계로
3D 솔리드의 정점 수정
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 3D 하위 객체를 선택하여 수정합니다. > 3D 솔리드의 정점 수정 >
3D 솔리드의 정점 수정
개념 절차 요약 참조

3D 객체에서 정점을 수정하려면

3D 객체에서 정점을 삭제하려면


3D 솔리드의 정점 수정 (절차)

3D 솔리드의 정점 수정
상위 단계로
3D 솔리드의 정점 수정
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 3D 하위 객체를 선택하여 수정합니다. > 3D 솔리드의 정점 수정 >
3D 솔리드의 정점 수정
개념 절차 요약 참조

3D 객체에서 정점을 수정하려면

  1. Ctrl 키를 누른 상태로 유지합니다.
  2. 3D 객체에서 정점을 클릭합니다.
  3. Ctrl 키를 놓습니다.
  4. 정점을 클릭하여 필요한 위치로 끕니다.


3D 솔리드의 정점 수정 (절차)

3D 솔리드의 정점 수정
상위 단계로
경계 영역을 누르거나 당기기
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 3D 하위 객체를 선택하여 수정합니다. > 3D 솔리드의 정점 수정 >
3D 솔리드의 정점 수정
개념 절차 요약 참조

3D 객체에서 정점을 삭제하려면

  1. Ctrl 키를 누른 상태로 유지합니다.
  2. 평행하고 일직선상에 있으며 다른 모서리에 있지 않은 두 개의 모서리를 연결하는 3D 객체의 정점을 클릭합니다.
  3. Ctrl 키를 놓습니다.
  4. DELETE 키를 누릅니다.


3D 솔리드의 정점 수정 (요약 참조)

3D 솔리드의 모서리 수정
3D 솔리드의 정점 수정
경계 영역을 누르거나 당기기
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 3D 하위 객체를 선택하여 수정합니다. > 3D 솔리드의 정점 수정 >
3D 솔리드의 정점 수정
개념 절차 요약 참조

명령

MOVE

객체를 지정된 방향으로 지정된 거리만큼 이동합니다

ROTATE

기준점을 중심으로 객체 회전

SCALE

선택한 객체를 X, Y 및 Z 방향으로 일정하게 확대 또는 축소합니다.

SOLIDEDIT

3D 솔리드 객체의 면과 모서리를 편집합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


경계 영역을 누르거나 당기기 (개념)

3D 솔리드의 정점 수정
3D 솔리드 및 곡면 수정
맞물림 도구를 사용하여 객체 수정
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 >
경계 영역을 누르거나 당기기
개념 절차 요약 참조

Ctrl 키와 Alt 키를 누른 채 영역을 선택하여 경계 영역을 누르거나 당길 수 있습니다. 영역은 동일평면상의 선 또는 모서리로 경계되어야 합니다.

다음 유형의 객체로 정의된 경계 영역을 누르거나 당길 수 있습니다.

  • 한 점을 선택(0 차이 공차로)하여 해치될 수 있는 임의의 영역
  • 블록의 모서리 및 형상을 포함하여 교차 동일평면, 선형 형상으로 닫힌 영역
  • 동일평면 정점을 구성하는 닫힌 폴리선, 영역, 3D 면 및 2D 솔리드
  • 동일평면을 임의의 3D 솔리드 면으로 그린(면의 모서리를 포함하여) 형상에서 작성한 영역

표시: 경계 영역 누르기

애니메이션을 시작하려면 재생 화살표를 클릭합니다.

경계 영역을 누르거나 당길 때 경계 영역을 테이퍼할 수 없습니다. 그러나 경계 영역을 누르거나 당긴 후 모서리를 선택하고 처리하여 동일한 결과를 얻을 수 있습니다.

IMPLIEDFACE 시스템 변수를 통해 경계 영역을 탐지하고 당기거나 누를 수 있는지 여부를 지정할 수 있습니다.

주3D 솔리드에서 기존 면을 돌출시키면 새로운 돌출 객체가 작성됩니다.


경계 영역을 누르거나 당기기 (절차)

3D 솔리드의 정점 수정
경계 영역을 누르거나 당기기
맞물림 도구를 사용하여 객체 수정
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 경계 영역을 누르거나 당기기 >
경계 영역을 누르거나 당기기
개념 절차 요약 참조

경계 영역을 누르거나 당기려면

  1. Ctrl 키와 Alt 키를 누른 상태로 유지합니다.
  2. 동일평면상의 선 또는 모서리로 경계된 영역을 클릭합니다.
  3. 마우스를 끌어서 경계 영역을 누르거나 당깁니다.
  4. 값을 클릭하거나 입력하여 높이를 지정합니다.
도구막대: 모델링
명령 입력: PRESSPULL
대시보드: 3D 만들기 패널, 눌러 당기기


경계 영역을 누르거나 당기기 (요약 참조)

3D 솔리드의 정점 수정
경계 영역을 누르거나 당기기
맞물림 도구 이해
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 경계 영역을 누르거나 당기기 >
경계 영역을 누르거나 당기기
개념 절차 요약 참조

명령

PRESSPULL

경계 영역을 누르거나 당깁니다.

시스템 변수

IMPLIEDFACE

내포된 면의 탐지를 조정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


맞물림 도구를 사용하여 객체 수정

경계 영역을 누르거나 당기기
3D 솔리드 및 곡면 수정
맞물림 도구 이해
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 >
맞물림 도구를 사용하여 객체 수정
개념 절차

맞물림 도구를 사용하여 3D 뷰에서 객체 및 하위 객체를 이동하고 회전할 수 있습니다. 3D 뷰 스타일이 적용된 3D 뷰에서 객체 및 하위 객체를 선택하거나 3DMOVE 및 3DROTATE 명령을 사용할 때 맞물림 도구가 표시됩니다.

이 단원의 항목

  • 맞물림 도구 이해

    맞물림 도구는 3D 뷰에서 축 또는 평면에 대한 객체 선택 세트의 이동 및 회전을 쉽게 제한하는 데 사용하는 아이콘입니다.

  • 이동 맞물림 도구를 사용하여 객체 수정

    이동 맞물림 도구를 사용하면 객체 및 하위 객체의 선택 세트를 자유롭게 이동하거나 축 또는 평면의 이동을 제한할 수 있습니다.

  • 회전 맞물림 도구를 사용하여 객체 수정

    회전 맞물림 도구를 사용하면 객체 및 하위 객체를 자유롭게 이동하거나 축의 회전을 제한할 수 있습니다.


맞물림 도구를 사용하여 객체 수정 (절차)

경계 영역을 누르거나 당기기
맞물림 도구를 사용하여 객체 수정
맞물림 도구 이해
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 맞물림 도구를 사용하여 객체 수정 >
맞물림 도구를 사용하여 객체 수정
개념 절차

맞물림 도구의 기본 초기 위치를 설정하려면

맞물림 도구를 다시 배치하려면

객체를 이동 또는 회전하는 동안 맞물림 도구 유형을 변경하려면

지정된 축을 따라 3D 공간에서 객체를 이동하려면

지정된 평면을 따라 3D 공간에서 객체를 이동하려면

지정된 축을 따라 3D 공간에서 객체를 회전하려면


맞물림 도구 이해 (개념)

맞물림 도구를 사용하여 객체 수정
맞물림 도구를 사용하여 객체 수정
이동 맞물림 도구를 사용하여 객체 수정
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 맞물림 도구를 사용하여 객체 수정 >
맞물림 도구 이해
개념 절차 요약 참조

맞물림 도구는 3D 뷰에서 축 또는 평면에 대한 객체 선택 세트의 이동 및 회전을 쉽게 제한하는 데 사용하는 아이콘입니다.

두 가지 유형의 맞물림 도구인 이동 맞물림 도구와 회전 맞물림 도구가 있습니다.

3DMOVE 또는 3DROTATE 명령을 사용하거나 대시보드에서 [3D 이동] 또는 [3D 회전] 버튼을 클릭하여 맞물림 도구를 표시합니다.

맞물림 도구는 3D 공간의 어느 위치에나 배치될 수 있습니다. 맞물림 도구의 가운데 상자(또는 기본 맞물림)에서 지정된 이 위치는 이동 또는 회전의 기준점을 설정합니다. 이것은 선택한 객체를 이동하거나 회전하는 동안 UCS의 위치가 임시로 바뀌는 것과 같습니다. 그런 다음 맞물림 도구에서 선(축 핸들)을 사용하여 축 또는 평면의 이동이나 회전을 제한합니다.

먼저 객체를 선택하고 축 핸들을 클릭한 다음 선택한 객체 이동을 시작하는 경우 SPACEBAR 키를 눌러 맞물림 도구 회전으로 변경할 수 있습니다. SPACEBAR 키를 다시 눌러 맞물림 도구 이동으로 다시 변경할 수 있습니다. 맞물림 도구를 이런 방법으로 변경하면 이동은 선택한 축으로 제한됩니다.

객체를 선택하기 전에 3DMOVE 또는 3DROTATE 명령을 시작하면, 선택 세트를 작성한 후 맞물림 도구가 커서에 부착됩니다. 그런 다음 클릭하여 3D 공간의 아무 곳에나 맞물림 도구를 배치할 수 있습니다. 맞물림 도구의 가운데 상자(기본 맞물림)를 클릭하고 새 위치를 클릭하여 지정하면 맞물림 도구를 다시 배치할 수 있습니다.

맞물림 도구는 3D 뷰 스타일이 적용된 3D 뷰에서만 표시됩니다. 2D 와이어프레임 뷰 스타일을 적용한 경우, 3DMOVE 및 3DROTATE 명령은 뷰 스타일을 3D 와이어프레임으로 자동 변경합니다.

기본적으로 객체를 먼저 선택한 다음 3DMOVE 또는 3DROTATE 명령을 시작하여 맞물림 도구를 표시하면, 이동 맞물림 도구가 표시되고 UCS와 같은 위치에서 정렬됩니다. GTLOCATION 시스템 변수를 사용하여 맞물림 도구의 기본 초기 위치를 설정할 수 있습니다.

GTAUTO 시스템 변수를 사용하여 3D 뷰 스타일로 설정된 3D 뷰에서 명령을 시작하기 전에 객체를 선택할 때 맞물림 도구의 자동 표시 여부를 지정합니다.

GTDEFAULT 시스템 변수는 MOVE 및 ROTATE 명명이 각각 3D 뷰에서 시작될 때 3DMOVE 및 3DROTATE 명령의 자동 시작 여부를 조정합니다. 기본적으로 3DMOVE 및 3DROTATE 명령은 MOVE 및 ROTATE 명령이 각각 3D 뷰에서 시작될 때 자동으로 시작되지 않습니다.


맞물림 도구 이해 (절차)

맞물림 도구를 사용하여 객체 수정
상위 단계로
맞물림 도구 이해
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 맞물림 도구를 사용하여 객체 수정 > 맞물림 도구 이해 >
맞물림 도구 이해
개념 절차 요약 참조

맞물림 도구의 기본 초기 위치를 설정하려면

맞물림 도구를 다시 배치하려면

객체를 이동 또는 회전하는 동안 맞물림 도구 유형을 변경하려면


맞물림 도구 이해 (절차)

맞물림 도구 이해
상위 단계로
맞물림 도구 이해
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 맞물림 도구를 사용하여 객체 수정 > 맞물림 도구 이해 >
맞물림 도구 이해
개념 절차 요약 참조

맞물림 도구의 기본 초기 위치를 설정하려면

  1. 명령 프롬프트에 gtlocation을 입력합니다.
  2. 다음 중 하나를 수행합니다.
    • UCS와 같은 위치로 위치를 설정하려면 0을 입력합니다.
    • 마지막으로 선택한 객체 또는 하위 객체로 위치를 설정하려면 1을 입력합니다.
  3. Enter 키를 누릅니다.


맞물림 도구 이해 (절차)

맞물림 도구 이해
상위 단계로
맞물림 도구 이해
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 맞물림 도구를 사용하여 객체 수정 > 맞물림 도구 이해 >
맞물림 도구 이해
개념 절차 요약 참조

맞물림 도구를 다시 배치하려면

  1. 맞물림 도구의 가운데 상자(기본 맞물림)를 클릭합니다.
  2. 새 위치를 지정하려면 클릭합니다.


맞물림 도구 이해 (절차)

맞물림 도구 이해
상위 단계로
이동 맞물림 도구를 사용하여 객체 수정
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 맞물림 도구를 사용하여 객체 수정 > 맞물림 도구 이해 >
맞물림 도구 이해
개념 절차 요약 참조

객체를 이동 또는 회전하는 동안 맞물림 도구 유형을 변경하려면

  1. 이동 또는 회전할 객체 및 하위 객체를 선택합니다.

    Ctrl 키를 누른 상태에서 하위 객체(면, 모서리 및 정점)를 선택합니다. 객체를 선택하려면 Ctrl 키를 놓습니다.

    UCS 아이콘이 이동 그립 도구로 됩니다.

  2. (선택사항) 그립 도구의 기본 그립을 클릭한 다음 새 위치(작업의 기본 점)를 클릭하여 지정합니다.
  3. 커서가 노란색으로 변하고 벡터가 표시될 때까지 맞물림 도구의 축 핸들에 커서를 놓은 다음 축 핸들을 클릭합니다.
  4. SPACEBAR를 누릅니다.

    이동 그립 도구가 회전 그립 도구으로 변경됩니다. SPACEBAR 키를 다시 눌러 맞물림 도구 이동으로 다시 변경할 수 있습니다. 맞물림 도구를 이런 방법으로 변경하면 이동은 선택한 축으로 제한됩니다.

주스페이스바를 사용하여 3DMOVE 또는 3DROTATE 명령으로 그립 도구의 유형을 변경할 수 없습니다.
도구막대: 모델링


맞물림 도구 이해 (요약 참조)

경계 영역을 누르거나 당기기
맞물림 도구 이해
이동 맞물림 도구를 사용하여 객체 수정
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 맞물림 도구를 사용하여 객체 수정 > 맞물림 도구 이해 >
맞물림 도구 이해
개념 절차 요약 참조

명령

3DMOVE

3D 뷰에서 맞물림 이동 도구를 표시하고 객체를 지정된 방향의 지정된 거리로 이동합니다.

3DROTATE

맞물림 회전 도구를 3D 뷰에 표시하고 기준점 주위에서 객체를 회전시킵니다.

시스템 변수

GTAUTO

3D 뷰 스타일로 설정한 뷰포트에서 명령을 시작하기 전에 객체를 선택할 때 그립 도구의 자동 표시 여부를 조정합니다

GTDEFAULT

3D 뷰에서 MOVE 및 ROTATE 명령이 각각 시작될 경우에 3DMOVE 및 3DROTATE 명령의 자동 시작 여부를 조정합니다

GTLOCATION

3DMOVE 또는 3DROTATE 명령을 실행하기 전에 객체가 선택되면 그립 도구의 초기 위치를 조정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


이동 맞물림 도구를 사용하여 객체 수정 (개념)

맞물림 도구 이해
맞물림 도구를 사용하여 객체 수정
회전 맞물림 도구를 사용하여 객체 수정
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 맞물림 도구를 사용하여 객체 수정 >
이동 맞물림 도구를 사용하여 객체 수정
개념 절차 요약 참조

이동 맞물림 도구를 사용하면 객체 및 하위 객체의 선택 세트를 자유롭게 이동하거나 축 또는 평면의 이동을 제한할 수 있습니다.

이동할 객체 및 하위 객체를 선택한 후 3D 공간의 임의 지점에 맞물림 도구를 배치합니다. 맞물림 도구의 가운데 상자 [또는 기본 맞물림]에서 지정된 이 위치는 이동의 기준점을 설정하며 선택한 객체를 이동할 동안 UCS의 위치를 임시로 변경합니다.

그런 다음 맞물림 도구 밖으로 끌어서 객체를 자유롭게 이동하거나 이동을 제한할 축 또는 평면을 지정합니다.

주기본적으로 명령을 시작하기 전에 3D 뷰 스타일이 적용된 3D 뷰에서 선택 세트를 작성할 때 이동 맞물림 도구가 자동으로 표시됩니다. GTAUTO 시스템 변수를 0으로 설정하여 이동 맞물림 도구가 자동으로 표시되지 않도록 지정할 수 있습니다.

축의 이동 제한

이동 맞물림 도구를 사용하여 축의 이동을 제한할 수 있습니다. 벡터가 축과 정렬되어 표시될 때까지 맞물림 도구의 축 핸들에 커서를 놓은 다음 축 핸들을 클릭합니다.

이제 커서를 끌면 선택한 객체 및 하위 객체가 지정된 축을 따라서만 이동합니다. 값을 클릭하거나 입력하여 기준점에서 이동 거리를 지정할 수 있습니다.

평면의 이동 제한

이동 맞물림 도구를 사용하여 평면의 이동을 제한할 수 있습니다. 선이 노란색으로 될 때까지 평면을 결정하는 축 핸들에서 나오는 두 개의 선이 만나는 점에 커서를 놓은 다음 해당 점을 클릭합니다.

커서를 끌면 선택한 객체 및 하위 객체가 지정된 평면을 따라서만 이동합니다. 값을 클릭하거나 입력하여 기준점에서 이동 거리를 지정할 수 있습니다.


이동 맞물림 도구를 사용하여 객체 수정 (절차)

맞물림 도구 이해
상위 단계로
이동 맞물림 도구를 사용하여 객체 수정
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 맞물림 도구를 사용하여 객체 수정 > 이동 맞물림 도구를 사용하여 객체 수정 >
이동 맞물림 도구를 사용하여 객체 수정
개념 절차 요약 참조

지정된 축을 따라 3D 공간에서 객체를 이동하려면

지정된 평면을 따라 3D 공간에서 객체를 이동하려면


이동 맞물림 도구를 사용하여 객체 수정 (절차)

이동 맞물림 도구를 사용하여 객체 수정
상위 단계로
이동 맞물림 도구를 사용하여 객체 수정
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 맞물림 도구를 사용하여 객체 수정 > 이동 맞물림 도구를 사용하여 객체 수정 >
이동 맞물림 도구를 사용하여 객체 수정
개념 절차 요약 참조

지정된 축을 따라 3D 공간에서 객체를 이동하려면

  1. 대시보드의 3D 만들기 컨트롤 패널에서 [3D 이동]을 클릭합니다.
  2. 이동할 객체 및 하위 객체를 선택합니다.

    Ctrl 키를 누른 상태에서 하위 객체(면, 모서리 및 정점)를 선택합니다. 객체를 선택하려면 Ctrl 키를 놓습니다.

  3. 객체 선택을 마치면 ENTER 키를 누릅니다.

    이동 맞물림 도구가 커서에 부착되어 표시됩니다.

  4. 이동 맞물림 도구를 클릭하여 배치하고 이동 기준점을 지정합니다.
  5. 커서가 노란색으로 변하고 벡터가 표시될 때까지 맞물림 도구의 축 핸들에 커서를 놓은 다음 축 핸들을 클릭합니다.

  6. 값을 클릭하거나 입력하여 이동 거리를 지정합니다.
도구막대: 모델링
명령 입력: 3DMOVE


이동 맞물림 도구를 사용하여 객체 수정 (절차)

이동 맞물림 도구를 사용하여 객체 수정
상위 단계로
회전 맞물림 도구를 사용하여 객체 수정
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 맞물림 도구를 사용하여 객체 수정 > 이동 맞물림 도구를 사용하여 객체 수정 >
이동 맞물림 도구를 사용하여 객체 수정
개념 절차 요약 참조

지정된 평면을 따라 3D 공간에서 객체를 이동하려면

  1. 대시보드의 3D 만들기 컨트롤 패널에서 [3D 이동]을 클릭합니다.
  2. 이동할 객체 및 하위 객체를 선택합니다.

    Ctrl 키를 누른 상태에서 하위 객체(면, 모서리 및 정점)를 선택합니다. 객체를 선택하려면 Ctrl 키를 놓습니다.

  3. 객체 선택을 마치면 ENTER 키를 누릅니다.

    이동 맞물림 도구가 커서에 부착되어 표시됩니다.

  4. 이동 맞물림 도구를 클릭하여 배치하고 이동 기준점을 지정합니다.
  5. 선이 노란색으로 될 때까지 평면을 결정하는 축 핸들에서 나오는 두 개의 선이 만나는 점에 커서를 놓은 다음 클릭합니다.

  6. 값을 클릭하거나 입력하여 이동 거리를 지정합니다.
도구막대: 모델링
명령 입력: 3DMOVE


이동 맞물림 도구를 사용하여 객체 수정 (요약 참조)

맞물림 도구 이해
이동 맞물림 도구를 사용하여 객체 수정
회전 맞물림 도구를 사용하여 객체 수정
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 맞물림 도구를 사용하여 객체 수정 > 이동 맞물림 도구를 사용하여 객체 수정 >
이동 맞물림 도구를 사용하여 객체 수정
개념 절차 요약 참조

명령

3DMOVE

3D 뷰에서 맞물림 이동 도구를 표시하고 객체를 지정된 방향의 지정된 거리로 이동합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


회전 맞물림 도구를 사용하여 객체 수정 (개념)

이동 맞물림 도구를 사용하여 객체 수정
맞물림 도구를 사용하여 객체 수정
솔리드에 모서리 및 면 추가
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 맞물림 도구를 사용하여 객체 수정 >
회전 맞물림 도구를 사용하여 객체 수정
개념 절차 요약 참조

회전 맞물림 도구를 사용하면 객체 및 하위 객체를 자유롭게 이동하거나 축의 회전을 제한할 수 있습니다.

회전할 객체 및 하위 객체를 선택한 후 3D 공간의 임의 지점에 맞물림 도구를 배치합니다. 맞물림 도구의 가운데 상자[또는 기본 맞물림]에서 지정된 이 위치는 이동의 기준점을 설정하며 선택한 객체를 회전할 동안 UCS의 위치를 임시로 변경합니다.

그런 다음 맞물림 도구 밖으로 끌어서 객체를 자유롭게 회전하거나 회전을 제한할 축을 지정합니다.

축의 회전 제한

회전 맞물림 도구를 사용하여 축의 회전을 제한할 수 있습니다. 선이 노란색으로 되고 노란색 벡터가 축과 정렬되어 표시될 때까지 맞물림 도구에 있는 축 핸들 중 하나에 커서를 놓습니다. 그런 다음 축 선을 클릭합니다.

커서를 끌면 선택한 객체 및 하위 객체가 지정된 축을 따라서 기준점에서만 회전합니다. 값을 클릭하거나 입력하여 회전 각도를 지정할 수 있습니다.


회전 맞물림 도구를 사용하여 객체 수정 (절차)

이동 맞물림 도구를 사용하여 객체 수정
상위 단계로
솔리드에 모서리 및 면 추가
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 맞물림 도구를 사용하여 객체 수정 > 회전 맞물림 도구를 사용하여 객체 수정 >
회전 맞물림 도구를 사용하여 객체 수정
개념 절차 요약 참조

지정된 축을 따라 3D 공간에서 객체를 회전하려면

  1. 대시보드의 3D 만들기 컨트롤 패널에서 [3D 회전]을 클릭합니다.
  2. 회전할 객체 및 하위 객체를 선택합니다.

    Ctrl 키를 누른 상태에서 하위 객체(면, 모서리 및 정점)를 선택합니다. 객체를 선택하려면 Ctrl 키를 놓습니다.

  3. 객체 선택을 마치면 ENTER 키를 누릅니다.

    회전 맞물림 도구가 커서에 부착되어 표시됩니다.

  4. 회전 맞물림 도구를 클릭하여 배치하고 이동 기준점을 지정합니다.
  5. 선이 노란색으로 되고 벡터가 표시될 때까지 맞물림 도구에 있는 축 핸들에 커서를 놓은 다음 클릭합니다.

  6. 값을 클릭하거나 입력하여 회전 각도를 지정합니다.
도구막대: 모델링
명령 입력: 3DROTATE


회전 맞물림 도구를 사용하여 객체 수정 (요약 참조)

이동 맞물림 도구를 사용하여 객체 수정
회전 맞물림 도구를 사용하여 객체 수정
솔리드에 모서리 및 면 추가
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 맞물림 도구를 사용하여 객체 수정 > 회전 맞물림 도구를 사용하여 객체 수정 >
회전 맞물림 도구를 사용하여 객체 수정
개념 절차 요약 참조

명령

3DROTATE

맞물림 회전 도구를 3D 뷰에 표시하고 기준점 주위에서 객체를 회전시킵니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


솔리드에 모서리 및 면 추가 (개념)

회전 맞물림 도구를 사용하여 객체 수정
3D 솔리드 및 곡면 수정
3D 솔리드 분리
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 >
솔리드에 모서리 및 면 추가
개념 절차 요약 참조

선택된 면과 교차하는 객체와 각인하여 3D 솔리드 면의 모양을 수정할 수 있습니다. 각인은 객체를 면과 결합시켜 모서리를 만듭니다.

표시: 모서리 추가, 한 면을 두 면으로 분할

애니메이션을 시작하려면 재생 화살표를 클릭합니다.

IMPRINT 명령으로 호, 원, 선, 2D 및 3D 폴리선, 타원, 스플라인, 영역, 본체 및 3D 솔리드를 각인하여 3D 솔리드에 새로운 면을 작성할 수 있습니다. 예를 들어, 한 원이 3D 솔리드와 교차하는 경우 교차하는 곡선을 솔리드에 각인할 수 있습니다. 원래의 각인된 객체를 삭제할 수 있으며 추가 편집에 사용할 수 있도록 유지할 수도 있습니다. 각인 작업이 성공적으로 수행되기 위해서는 각인된 객체가 선택된 솔리드의 면과 교차해야 합니다.

어떤 경우 다음 하위 객체를 이동, 회전 또는 축척할 수 없으며 다음 하위 객체를 이동, 회전 또는 축척할 때 각인된 모서리 및 면이 손실될 수 있습니다.

  • 각인된 모서리 또는 면이 있는 면
  • 각인된 모서리 또는 면이 들어 있는 인접 면의 모서리 또는 정점
주모서리를 솔리드 면에 각인하는 경우 면의 평면 내에 각인된 면의 모서리만 이동할 수 있습니다.


솔리드에 모서리 및 면 추가 (절차)

회전 맞물림 도구를 사용하여 객체 수정
솔리드에 모서리 및 면 추가
3D 솔리드 분리
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 솔리드에 모서리 및 면 추가 >
솔리드에 모서리 및 면 추가
개념 절차 요약 참조

3D 솔리드 객체를 각인하려면

  1. 수정 메뉴 [image] 솔리드 편집 [image] 모서리 각인을 클릭합니다.명령 프롬프트에서 imprint를 입력합니다.
  2. 3D 솔리드 객체(1)를 선택합니다.
  3. 각인할 객체(2)를 선택합니다.
  4. 원본 객체를 유지하려면 ENTER 키를 누르고, 삭제하려면 y를 입력합니다.
  5. 각인할 객체를 더 선택하거나 ENTER 키를 누릅니다.
  6. ENTER 키를 눌러 명령을 종료합니다.

도구막대: 솔리드 편집
명령 입력: IMPRINT
대시보드: 3D 만들기 패널, 각인


솔리드에 모서리 및 면 추가 (요약 참조)

회전 맞물림 도구를 사용하여 객체 수정
솔리드에 모서리 및 면 추가
3D 솔리드 분리
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 솔리드에 모서리 및 면 추가 >
솔리드에 모서리 및 면 추가
개념 절차 요약 참조

명령

항목 없음

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


3D 솔리드 분리 (개념)

솔리드에 모서리 및 면 추가
3D 솔리드 및 곡면 수정
3D 솔리드 쉘링
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 >
3D 솔리드 분리
개념 절차 요약 참조

3D 솔리드 객체를 원래의 구성요소 3D 솔리드로 분리할 수 있습니다.

복합 솔리드를 분리할 수 있습니다. 복합 3D 솔리드 객체는 공통 영역이나 체적을 공유할 수 없습니다. 3D 솔리드를 분리하고 나면 개별 솔리드는 원래의 도면층과 색상을 유지합니다. 내포된 3D 솔리드 객체는 모두 가장 단순한 형식으로 분리됩니다.


3D 솔리드 분리 (절차)

솔리드에 모서리 및 면 추가
3D 솔리드 분리
3D 솔리드 쉘링
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 3D 솔리드 분리 >
3D 솔리드 분리
개념 절차 요약 참조

3D 솔리드 복합체를 개별 솔리드로 분리하려면

  1. 수정 메뉴 [image] 솔리드 편집 [image] 분리를 클릭합니다.명령 프롬프트에서 solidedit를 입력합니다.
  2. 3D 솔리드 객체를 선택합니다.
  3. ENTER 키를 눌러 명령을 종료합니다.
도구막대: 솔리드 편집
명령 입력: SOLIDEDIT


3D 솔리드 분리 (요약 참조)

솔리드에 모서리 및 면 추가
3D 솔리드 분리
3D 솔리드 쉘링
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 3D 솔리드 분리 >
3D 솔리드 분리
개념 절차 요약 참조

명령

SOLIDEDIT

3D 솔리드 객체의 면과 모서리를 편집합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


3D 솔리드 쉘링 (개념)

3D 솔리드 분리
3D 솔리드 및 곡면 수정
3D 솔리드 정리 및 점검
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 >
3D 솔리드 쉘링
개념 절차 요약 참조

3D 솔리드 객체로부터 쉘(지정된 두께의 속이 빈 얇은 벽)을 작성할 수 있습니다.

기존의 면을 원래 위치로부터 안쪽이나 바깥쪽으로 간격띄우기하여 새 면을 작성합니다. 간격띄우기할 때 연속적으로 접하는 면은 단일 면으로 처리됩니다.


3D 솔리드 쉘링 (절차)

3D 솔리드 분리
3D 솔리드 쉘링
3D 솔리드 정리 및 점검
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 3D 솔리드 쉘링 >
3D 솔리드 쉘링
개념 절차 요약 참조

3D 솔리드 쉘을 작성하려면

  1. 수정 메뉴 [image] 솔리드 편집 [image] 쉘을 클릭합니다.명령 프롬프트에서 solidedit를 입력합니다.
  2. 3D 솔리드 객체를 선택합니다.
  3. 쉘링에서 제외할 면(1)을 선택합니다.
  4. 제외할 면을 더 선택하거나 ENTER 키를 누릅니다.
  5. 쉘 간격띄우기 값을 지정합니다.

    양의 간격띄우기값을 사용하면 면의 양의 방향으로 쉘이 작성되고, 음의 값을 사용하면 면의 음의 방향으로 쉘이 작성됩니다.

  6. ENTER 키를 눌러 명령을 종료합니다.

도구막대: 솔리드 편집
명령 입력: SOLIDEDIT


3D 솔리드 쉘링 (요약 참조)

3D 솔리드 분리
3D 솔리드 쉘링
3D 솔리드 정리 및 점검
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 3D 솔리드 쉘링 >
3D 솔리드 쉘링
개념 절차 요약 참조

명령

SOLIDEDIT

3D 솔리드 객체의 면과 모서리를 편집합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


3D 솔리드 정리 및 점검 (개념)

3D 솔리드 쉘링
3D 솔리드 및 곡면 수정
3D 모형으로부터 단면 및 2D 도면 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 >
3D 솔리드 정리 및 점검
개념 절차 요약 참조

SOLIDEDIT 명령을 사용하여 중복되는 면, 모서리 및 정점을 3D 솔리드에서 자동으로 제거하고 3D 솔리드의 유효성을 점검할 수 있습니다.

모서리나 정점의 어느 한 쪽에서 동일한 곡면이나 정점 정의를 공유하는 경우 해당 모서리나 정점을 제거할 수 있습니다. 솔리드 객체의 본체, 면 또는 모서리가 점검되고 동일한 곡면을 공유하는 인접 면을 결합됩니다. 3D 솔리드 객체에서 사용되지 않고 각인되어 있는 모든 중복 모서리가 삭제됩니다.

솔리드 객체가 유효한 3D 솔리드 객체인지 여부를 점검할 수 있습니다. 유효한 3D 솔리드를 사용하여 실패 오류 메시지가 표시되지 않고 객체를 수정할 수 있습니다. 3D 솔리드가 유효하지 않으면 해당 객체를 편집할 수 없습니다.


3D 솔리드 정리 및 점검 (절차)

3D 솔리드 쉘링
3D 솔리드 정리 및 점검
3D 솔리드 정리 및 점검
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 3D 솔리드 정리 및 점검 >
3D 솔리드 정리 및 점검
개념 절차 요약 참조

3D 솔리드 객체를 정리하려면

3D 솔리드 객체를 확인하려면


3D 솔리드 정리 및 점검 (절차)

3D 솔리드 정리 및 점검
3D 솔리드 정리 및 점검
3D 솔리드 정리 및 점검
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 3D 솔리드 정리 및 점검 >
3D 솔리드 정리 및 점검
개념 절차 요약 참조

3D 솔리드 객체를 정리하려면

  1. 수정 메뉴 [image] 솔리드 편집 [image] 정리를 클릭합니다.명령 프롬프트에서 solidedit를 입력합니다.
  2. 3D 솔리드 객체(1)를 선택합니다.
  3. ENTER 키를 눌러 명령을 종료합니다.

도구막대: 솔리드 편집
명령 입력: SOLIDEDIT


3D 솔리드 정리 및 점검 (절차)

3D 솔리드 정리 및 점검
3D 솔리드 정리 및 점검
단면 3D 솔리드
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 3D 솔리드 정리 및 점검 >
3D 솔리드 정리 및 점검
개념 절차 요약 참조

3D 솔리드 객체를 확인하려면

  1. 수정 메뉴 [image] 솔리드 편집 [image] 점검을 클릭합니다.명령 프롬프트에서 solidedit를 입력합니다.
  2. 3D 솔리드 객체를 선택합니다.
  3. ENTER 키를 눌러 명령을 종료합니다.
도구막대: 솔리드 편집
명령 입력: SOLIDEDIT


3D 솔리드 정리 및 점검 (요약 참조)

3D 솔리드 쉘링
3D 솔리드 정리 및 점검
단면 3D 솔리드
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 솔리드 및 곡면 수정 > 3D 솔리드 정리 및 점검 >
3D 솔리드 정리 및 점검
개념 절차 요약 참조

명령

SOLIDEDIT

3D 솔리드 객체의 면과 모서리를 편집합니다.

시스템 변수

SOLIDCHECK

현재 세션에 대한 솔리드 확인 기능을 켜거나 끕니다

유틸리티

항목 없음

명령 수정자

항목 없음


3D 모형으로부터 단면 및 2D 도면 작성

3D 솔리드 정리 및 점검
3D 모형 사용
단면 3D 솔리드
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 >
3D 모형으로부터 단면 및 2D 도면 작성

평면 및 솔리드 객체의 교차점을 사용하여 3D 솔리드를 통해 횡단을 작성하면 영역을 작성할 수 있습니다 또한 절단 평면, 즉 3D 모형의 횡단 뷰를 실시간으로 확인할 수 있는 단면 객체를 사용할 수 있습니다. 그러면 단면 뷰는 단순화된 표현으로 캡쳐가 가능합니다.

이 단원의 항목

  • 단면 3D 솔리드

    3D 솔리드를 통해 횡단을 작성할 수 있습니다. 그 결과 단면 모양을 나타내는 2차원 객체가 될 수 있습니다. 또한 교차된 솔리드의 절단 프로파일을 실시간으로 볼 수 있는 단면 객체인 절단 평면을 사용할 수도 있습니다.

  • 단면 객체 작업

    단면 객체로 불리는 투명 절단 평면이 모형과 교차하는 위치를 기준으로 3D 모형으로부터 단면 뷰를 작성할 수 있습니다. 단면 객체에서 라이브 단면이 활성화된 경우, 단면 평면이 정지 상태일 때 또는 3D 모형을 따라 단면 평면을 이동하면 모형의 내부 상세 정보를 확인할 수 있습니다. 라이브 단면을 통해 교차된 솔리드의 절단 프로파일을 동적으로 변경할 수 있습니다.

  • 라이브 단면

    단면 객체에 켜진 라이브 단면이 있는 경우, 모형공간에서 3D 모형을 동적으로 절단할 수 있습니다. 3D 모형을 통해 단면 객체를 이동하면 투명 단면 평면 지시자는 솔리드, 곡면 또는 영역을 실시간으로 절단합니다.

  • 2D 및 3D 단면 생성

    단면 객체가 3D 모형을 교차하는 횡단 영역의 2D 또는 3D 블록 표현을 생성할 수 있습니다.

  • 단순화된 뷰 작성

    FLATSHOT 명령을 사용하여 현재 뷰에 있는 모든 3D 솔리드 및 영역의 단순화된 뷰를 작성할 수 있습니다.


단면 3D 솔리드 (개념)

3D 모형으로부터 단면 및 2D 도면 작성
3D 모형으로부터 단면 및 2D 도면 작성
단면 객체 작업
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형으로부터 단면 및 2D 도면 작성 >
단면 3D 솔리드
개념 절차 요약 참조

3D 솔리드를 통해 횡단을 작성할 수 있습니다. 그 결과 단면 모양을 나타내는 2차원 객체가 될 수 있습니다. 또한 교차된 솔리드의 절단 프로파일을 실시간으로 볼 수 있는 단면 객체인 절단 평면을 사용할 수도 있습니다.

SECTION 명령을 사용하여 솔리드를 통해 횡단을 작성할 수 있습니다. 세 점을 지정하여 횡단면을 정의합니다. 또한 다른 객체, 현재 뷰, Z 축이나 XY, YZ 또는 ZX 평면으로 횡단면을 정의할 수도 있습니다. 횡단면은 현재 도면층에 배치됩니다.

SECTIONPLANE 명령을 사용하여 솔리드, 곡면 또는 영역(닫힌 쉐이프 또는 루프로부터 작성된 2D 면적)을 통해 절단 평면으로 동작하는 단면 객체를 작성할 수 있습니다. 라이브 단면을 활성화한 경우, 모형 공간의 3D 모형에 따라 단면 객체를 이동하면 내부상세가 실시간으로 나타납니다.

단면 객체를 작성하려면, 3D 모형의 임의 면 위로 커서를 이동하고 클릭하여 단면 객체가 자동으로 배치되도록 합니다. 또한 점을 선택하여 직선 절단 평면을 작성하거나 여러 점을 선택하여 꺽어진 세그먼트가 있는 직선 절단 평면을 작성할 수 있습니다. 다른 방법은 정면, 평면, 배면 등의 직교 뷰를 지정하는 것입니다.


단면 3D 솔리드 (절차)

3D 솔리드 정리 및 점검
단면 3D 솔리드
단면 객체 작업
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형으로부터 단면 및 2D 도면 작성 > 단면 3D 솔리드 >
단면 3D 솔리드
개념 절차 요약 참조

솔리드의 횡단면을 작성하려면

  1. 명령 프롬프트에서 SECTION을 입력합니다.
  2. 횡단할 객체를 선택합니다.
  3. 세 점을 지정하여 횡단면을 정의합니다.

명령 입력: SECTION
주횡단 절단 평면에 해치를 적용하려면 먼저 UCS를 횡단 절단 평면에 정렬해야 합니다.


단면 3D 솔리드 (요약 참조)

3D 솔리드 정리 및 점검
단면 3D 솔리드
단면 객체 개요
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형으로부터 단면 및 2D 도면 작성 > 단면 3D 솔리드 >
단면 3D 솔리드
개념 절차 요약 참조

명령

SECTION

평면과 솔리드의 교차점을 사용하여 영역을 작성합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


단면 객체 작업

단면 3D 솔리드
3D 모형으로부터 단면 및 2D 도면 작성
단면 객체 개요
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형으로부터 단면 및 2D 도면 작성 >
단면 객체 작업
개념 절차

단면 객체로 불리는 투명 절단 평면이 모형과 교차하는 위치를 기준으로 3D 모형으로부터 단면 뷰를 작성할 수 있습니다. 단면 객체에서 라이브 단면이 활성화된 경우, 단면 평면이 정지 상태일 때 또는 3D 모형을 따라 단면 평면을 이동하면 모형의 내부 상세 정보를 확인할 수 있습니다. 라이브 단면을 통해 교차된 솔리드의 절단 프로파일을 동적으로 변경할 수 있습니다.

이 단원의 항목

  • 단면 객체 개요
  • 단면 객체 작성

    SECTIONPLANE 명령을 사용하여 단면 객체를 작성할 수 있습니다.

  • 단면 객체 상태 설정

    단면 객체에는 단면 평면, 단면 경계 및 단면 볼륨 등 세 가지 상태가 있습니다. 선택한 상태에 따라 절단 평면을 2D 평면, 2D 상자 또는 3D 상자로 볼 수 있습니다. 맞물림을 사용하여 절단 영역의 길이, 폭 및 높이를 조정할 수 있습니다.

  • 단면 객체 맞물림 사용

    단면 객체를 선택하면 각각 다른 기능을 수행하는 다양한 유형의 맞물림이 표시됩니다. 이러한 맞물림에는 다음과 같은 것이 있습니다.

  • 단면 객체 바로 가기 메뉴에 액세스

    사전 선택된 단면 객체를 사용하여, 단면 선을 마우스 오른쪽 버튼으로 클릭하면 바로 가기 메뉴에서 다음 컨트롤을 사용할 수 있습니다.

  • 단면 객체 특성 변경

    다른 AutoCAD 객체와 같이 단면 객체에는 특성이 있습니다. 특성은 단면 선에 저장되어 있고 특성 팔레트에서 액세스할 수 있습니다. 예를 들어, 단면 객체의 이름, 도면층과 선종류 및 단면 평면 지시자(단면 객체의 투명 절단 평면)의 색상과 투명도를 변경할 수 있습니다.

  • 단면 객체를 뷰 및 카메라로 연관

    단면 객체는 뷰 관리자에서 명명된 뷰 및 카메라와 연관될 수 있습니다.

  • 단면 객체 게시

    Autodesk DWF Viewer에서 단면 객체를 렌더하거나 플롯하거나 볼 경우 가시성을 조정할 수 있습니다.

  • 단면 객체를 도구 팔레트 도구로 저장

    다른 객체와 마찬가지로 도구 팔레트에서 액세스할 수 있는 개별 단면 객체로부터 도구를 작성할 수 있습니다.

  • 단면에 꺾기 추가

    SECTIONPLANE 명령의 단면 그리기 옵션을 사용하여 다중 세그먼트(꺽기)가 있는 단면 선을 작성할 수 있습니다. 또한 바로 가기 메뉴의 [단면에 꺾기 추가] 옵션을 사용하여 기존 단면 객체에 꺾기를 추가할 수 있습니다.


단면 객체 작업 (절차)

단면 3D 솔리드
단면 객체 작업
단면 객체 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형으로부터 단면 및 2D 도면 작성 > 단면 객체 작업 >
단면 객체 작업
개념 절차

면을 선택하여 단면 객체를 작성하려면

두 점을 이용하여 단면 객체를 작성하려면

꺽어진 세그먼트가 있는 단면 객체를 작성하려면

단면 객체를 사전 설정 직교 평면에 작성하려면

메뉴 맞물림을 사용하여 단면 객체의 상태를 변경하려면

단면 객체의 이름을 바꾸려면

특성 팔레트를 사용하여 단면 객체의 상태를 변경하려면

단면 평면 지시자의 투명도 및 색상을 변경하려면

단면 평면 지시자의 높이를 변경하려면

단면 객체를 뷰 또는 카메라와 연관시키려면

단면 객체 도구를 도구 팔레트 도구로 저장하려면

단면에 꺽기를 추가하려면


단면 객체 개요 (개념)

단면 객체 작업
단면 객체 작업
단면 객체 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형으로부터 단면 및 2D 도면 작성 > 단면 객체 작업 >
단면 객체 개요
개념 요약 참조

SECTIONPLANE 명령을 사용하여 하나 이상의 단면 객체를 작성하고 전체 3D 모형에 배치할 수 있습니다. 단면 객체의 라이브 단면을 활성화하면 3D 객체를 변경할 필요 없이 단면 객체를 이동하여 3D 모형의 임시 절단 상태을 확인할 수 있습니다.

단면 객체에는 절단 평면으로 동작하는 투명 단면 평면 지시자가 있습니다. 투명하기 때문에 절단 평면 양쪽 면의 형상을 볼 수 있는 유용한 시각적 도구입니다. 이 평면은 3D 솔리드, 곡면 또는 영역(닫힌 쉐이프 또는 루프로부터 작성된 2차원 면적)으로 구성된 전체 3D 모형의 아무 곳에나 쉽게 배치 및 이동할 수 있습니다.

단면 평면은 단면 객체에 대한 객체 특성이 저장된 단면 선을 포함합니다. 각각 다른 특성을 가진 다중 단면 객체를 가질 수 있습니다. 예를 들어, 한 단면 객체는 3D 모형이 교차되는 해치 패턴을 표시하는 반면 다른 단면 객체는 교차된 영역의 경계에 대해 다른 선종류를 표시할 수 있습니다.

각 단면 객체는 단면 객체를 작성할 때마다 특성을 재설정할 필요 없이 신속하게 사용할 수 있는 도구 팔레트 도구로 저장할 수 있습니다.

단면 평면은 직선이나 다중 또는 꺽어진 단면이 있는 평면일 수 있습니다. 예를 들어, 꺾기를 포함하는 단면 선은 원통으로부터 파이 슬라이스 모양의 삼각기둥을 작성합니다.

꺾어진 세그먼트가 있는 단면 객체

원하는 단면 뷰가 있는 경우 3D 모형으로부터 정확한 2D 또는 3D 블록을 생성할 수 있습니다. 이러한 블록은 간격 및 간섭 조건에 대해 분석, 확인될 수 있습니다. 또한 치수 기입이 가능하고, 문서 및 프리젠테이션 도면에서 와이어프레임 또는 렌더링된 표현으로 사용할 수 있습니다.


단면 객체 개요 (요약 참조)

단면 3D 솔리드
단면 객체 개요
단면 객체 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형으로부터 단면 및 2D 도면 작성 > 단면 객체 작업 > 단면 객체 개요 >
단면 객체 개요
개념 요약 참조

명령

항목 없음

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


단면 객체 작성 (개념)

단면 객체 개요
단면 객체 작업
단면 객체 상태 설정
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형으로부터 단면 및 2D 도면 작성 > 단면 객체 작업 >
단면 객체 작성
개념 절차 요약 참조

SECTIONPLANE 명령을 사용하여 단면 객체를 작성할 수 있습니다.

기본적인 방법은 3D 모형의 임의 면 위로 커서를 이동하고 클릭하여 단면 객체를 배치하는 것입니다. 단면 평면은 선택한 면의 평면에 자동으로 정렬됩니다.

또한 직선 단면 선을 작성할 두 점을 선택하여 단면 객체를 작성할 수 있습니다.

애니메이션에서는 두 점을 지정하여 단면 객체를 작성하는 방법을 보여줍니다. 단면 객체가 작성된 후 라이브 단면이 켜지면 단면 객체는 모형의 다른 영역에서 다시 배치되어 실시간 단면 작업이 이루어집니다.

표시: 단면 객체로 3D 모형 단면(활성 단면 켜기)

재생 화살표를 클릭하여 애니메이션을 시작합니다.

꺽어진 세그먼트가 있는 단면 선이 필요한 경우 단면 그리기 옵션을 사용하여 전체 3D 모형에서 다중 점을 선택할 수 있습니다.

직교 옵션을 사용하여 사전 선택된 직교 평면에 정렬된 단면 객체를 신속히 작성할 수 있습니다. 단면 객체를 작성하기 전에 모든 3D 객체는 도면내에서 평가되고 해당 범위 주변의 가상 3D 경계가 계산됩니다. 그러면 단면 객체는 3D 경계의 중심을 통과하도록 배치되고 선택한 직교 옵션 방향을 향합니다.


단면 객체 작성 (절차)

단면 객체 작업
상위 단계로
단면 객체 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형으로부터 단면 및 2D 도면 작성 > 단면 객체 작업 > 단면 객체 작성 >
단면 객체 작성
개념 절차 요약 참조

면을 선택하여 단면 객체를 작성하려면

두 점을 이용하여 단면 객체를 작성하려면

꺽어진 세그먼트가 있는 단면 객체를 작성하려면

단면 객체를 사전 설정 직교 평면에 작성하려면


단면 객체 작성 (절차)

단면 객체 작성
상위 단계로
단면 객체 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형으로부터 단면 및 2D 도면 작성 > 단면 객체 작업 > 단면 객체 작성 >
단면 객체 작성
개념 절차 요약 참조

면을 선택하여 단면 객체를 작성하려면

  1. 그리기 메뉴 [image] 모델링 [image] 단면 평면을 클릭합니다. 명령 프롬프트에서 sectionplane을 입력합니다.
  2. 클릭하여 모형의 면을 선택합니다.

    단면 객체가 선택한 면의 평면에 작성됩니다.

  3. 단면 선을 클릭하여 해당 맞물림을 표시합니다.
  4. 맞물림을 선택하여 3D 객체를 통해 단면 평면을 이동합니다.

    단면 객체가 단면 평면 상태에서 작성됩니다. 라이브 단면이 켜져 있습니다.


단면 객체 작성 (절차)

단면 객체 작성
상위 단계로
단면 객체 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형으로부터 단면 및 2D 도면 작성 > 단면 객체 작업 > 단면 객체 작성 >
단면 객체 작성
개념 절차 요약 참조

두 점을 이용하여 단면 객체를 작성하려면

  1. 그리기 메뉴 [image] 모델링 [image] 단면 평면을 클릭합니다. 명령 프롬프트에서 sectionplane을 입력합니다.
  2. 단면 객체의 첫 번째 점을 지정합니다.
  3. 끝점을 지정합니다.

단면 객체가 두 점 사이에 작성됩니다. 라이브 단면이 꺼져 있습니다.


단면 객체 작성 (절차)

단면 객체 작성
상위 단계로
단면 객체 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형으로부터 단면 및 2D 도면 작성 > 단면 객체 작업 > 단면 객체 작성 >
단면 객체 작성
개념 절차 요약 참조

꺽어진 세그먼트가 있는 단면 객체를 작성하려면

  1. 그리기 메뉴 [image] 모델링 [image] 단면 평면을 클릭합니다. 명령 프롬프트에서 sectionplane을 입력합니다.
  2. d(단면 그리기)를 입력합니다.
  3. 단면 객체의 시작점을 지정합니다.
  4. 두 번째 점을 지정하여 첫 번째 꺽어진 세그먼트를 작성합니다.

    이 점부터는 교차하는 세그먼트를 작성할 수 없습니다.

  5. 세그먼트 끝점을 계속 지정한 다음 ENTER 키를 누릅니다.
  6. 단면 절단 방향에 한 점을 지정합니다.

단면 경계 상태에서 여러 세그먼트를 갖는 단면 객체를 작성합니다. 라이브 단면이 꺼져 있습니다.


단면 객체 작성 (절차)

단면 객체 작성
상위 단계로
단면 객체 상태 설정
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형으로부터 단면 및 2D 도면 작성 > 단면 객체 작업 > 단면 객체 작성 >
단면 객체 작성
개념 절차 요약 참조

단면 객체를 사전 설정 직교 평면에 작성하려면

  1. 그리기 메뉴 [image] 모델링 [image] 단면 평면을 클릭합니다. 명령 프롬프트에서 sectionplane을 입력합니다.
  2. o(직교)를 입력합니다.
  3. 정렬 옵션을 선택합니다.

단면 객체는 도면의 전체 3D 객체 주위에서 가상 3D 경계의 중심에 작성됩니다. 단면 객체는 선택된 직교 평면에 배치됩니다. 라이브 단면이 켜져 있습니다.


단면 객체 작성 (요약 참조)

단면 객체 개요
단면 객체 작성
단면 객체 상태 설정
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형으로부터 단면 및 2D 도면 작성 > 단면 객체 작업 > 단면 객체 작성 >
단면 객체 작성
개념 절차 요약 참조

명령

SECTIONPLANE

3D 객체에서 절단 평면 기능을 하는 단면 객체를 작성합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


단면 객체 상태 설정 (개념)

단면 객체 작성
단면 객체 작업
단면 객체 맞물림 사용
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형으로부터 단면 및 2D 도면 작성 > 단면 객체 작업 >
단면 객체 상태 설정
개념 절차 요약 참조

단면 객체에는 단면 평면, 단면 경계 및 단면 볼륨 등 세 가지 상태가 있습니다. 선택한 상태에 따라 절단 평면을 2D 평면, 2D 상자 또는 3D 상자로 볼 수 있습니다. 맞물림을 사용하여 절단 영역의 길이, 폭 및 높이를 조정할 수 있습니다.

  • 단면 평면. 단면 선 및 투명 단면 평면 지시자를 표시합니다. 절단 평면은 모든 방향으로 무한하게 연장합니다.
  • 단면 경계. 2D 상자는 절단 평면의 XY 범위를 표시합니다. 절단 평면은 z 축을 따라 무한하게 연장됩니다.
  • 단면 볼륨. 3D 상자는 절단 평면의 모든 방향 범위를 표시합니다.


단면 객체 상태 설정 (절차)

단면 객체 작성
상위 단계로
단면 객체 특성 변경
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형으로부터 단면 및 2D 도면 작성 > 단면 객체 작업 > 단면 객체 상태 설정 >
단면 객체 상태 설정
개념 절차 요약 참조

메뉴 맞물림을 사용하여 단면 객체의 상태를 변경하려면

  1. 단면 객체를 선택하여 해당 맞물림을 표시합니다.
  2. 메뉴 맞물림을 클릭합니다.
  3. 단면 상태 메뉴에서 원하는 상태를 클릭합니다.

뷰포트에서 단면 객체가 선택한 상태로 업데이트됩니다.


단면 객체 상태 설정 (요약 참조)

단면 객체 작성
단면 객체 상태 설정
단면 객체 맞물림 사용
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형으로부터 단면 및 2D 도면 작성 > 단면 객체 작업 > 단면 객체 상태 설정 >
단면 객체 상태 설정
개념 절차 요약 참조

명령

SECTIONPLANE

3D 객체에서 절단 평면 기능을 하는 단면 객체를 작성합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


단면 객체 맞물림 사용 (개념)

단면 객체 상태 설정
단면 객체 작업
단면 객체 바로 가기 메뉴에 액세스
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형으로부터 단면 및 2D 도면 작성 > 단면 객체 작업 >
단면 객체 맞물림 사용
개념 요약 참조

단면 객체를 선택하면 각각 다른 기능을 수행하는 다양한 유형의 맞물림이 표시됩니다. 이러한 맞물림에는 다음과 같은 것이 있습니다.

  • 기준 맞물림. 단면 객체를 이동, 축척 및 회전하는 데 사용되는 단면 객체의 기준점 맞물림으로 작동합니다. 단면 객체는 항상 메뉴 맞물림과 인접해 있습니다.
  • 메뉴 맞물림. 단면 객체 상태의 메뉴를 표시합니다.
  • 방향 맞물림. 2D 단면이 선택된 방향 및 라이브 단면이 보일 방향을 표시합니다. 단면 평면의 방향을 반대로 하려면 방향 맞물림을 클릭합니다.
  • 화살표 맞물림. 서로 수직 상태인 단면 선의 세그먼트들을 이동합니다. 세그먼트가 이동할 때 세그먼트의 길이가 변경되지만 인접 세그먼트의 각도는 동일하게 유지됩니다.
  • 보조 맞물림. 단면 객체를 기준 맞물림 주위에서 회전시킵니다.
  • 세그먼트 끝 맞물림. 동작은 폴리선 맞물림과 비슷하지만 이동할 수는 없는데, 이는 세그먼트가 교차하도록 하기 위해서입니다. 세그먼트 끝 맞물림은 꺽어진 세그먼트의 끝점에 표시됩니다.
    주한 번에 하나의 단면 객체 맞물림만 선택할 수 있습니다.


단면 객체 맞물림 사용 (요약 참조)

단면 객체 상태 설정
단면 객체 맞물림 사용
단면 객체 바로 가기 메뉴에 액세스
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형으로부터 단면 및 2D 도면 작성 > 단면 객체 작업 > 단면 객체 맞물림 사용 >
단면 객체 맞물림 사용
개념 요약 참조

명령

SECTIONPLANE

3D 객체에서 절단 평면 기능을 하는 단면 객체를 작성합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


단면 객체 바로 가기 메뉴에 액세스 (개념)

단면 객체 맞물림 사용
단면 객체 작업
단면 객체 특성 변경
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형으로부터 단면 및 2D 도면 작성 > 단면 객체 작업 >
단면 객체 바로 가기 메뉴에 액세스
개념 요약 참조

사전 선택된 단면 객체를 사용하여, 단면 선을 마우스 오른쪽 버튼으로 클릭하면 바로 가기 메뉴에서 다음 컨트롤을 사용할 수 있습니다.

  • 라이브 단면 활성화. 선택한 단면 객체에 대해 라이브 단면을 켜거나 끕니다.
  • 자를 부분 형상 표시. 단면 설정 대화상자의 표시 설정을 사용하여 절단된 형상을 표시합니다. 이 옵션은 라이브 단면이 켜져 있으면 사용할 수 있습니다.
  • 라이브 단면 설정. 단면 설정 대화상자를 표시합니다.
  • 2D/3D 단면 생성. 단면/고도 생성 대화상자를 표시합니다.
  • 단면에 꺾기 추가. 추가 세그먼트, 꺽기를 단면 선에 추가합니다.


단면 객체 바로 가기 메뉴에 액세스 (요약 참조)

단면 객체 맞물림 사용
단면 객체 바로 가기 메뉴에 액세스
단면 객체 특성 변경
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형으로부터 단면 및 2D 도면 작성 > 단면 객체 작업 > 단면 객체 바로 가기 메뉴에 액세스 >
단면 객체 바로 가기 메뉴에 액세스
개념 요약 참조

명령

SECTIONPLANE

3D 객체에서 절단 평면 기능을 하는 단면 객체를 작성합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


단면 객체 특성 변경 (개념)

단면 객체 바로 가기 메뉴에 액세스
단면 객체 작업
단면 객체를 뷰 및 카메라로 연관
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형으로부터 단면 및 2D 도면 작성 > 단면 객체 작업 >
단면 객체 특성 변경
개념 절차 요약 참조

다른 AutoCAD 객체와 같이 단면 객체에는 특성이 있습니다. 특성은 단면 선에 저장되어 있고 특성 팔레트에서 액세스할 수 있습니다. 예를 들어, 단면 객체의 이름, 도면층과 선종류 및 단면 평면 지시자(단면 객체의 투명 절단 평면)의 색상과 투명도를 변경할 수 있습니다.


단면 객체 특성 변경 (절차)

단면 객체 상태 설정
상위 단계로
단면 객체 특성 변경
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형으로부터 단면 및 2D 도면 작성 > 단면 객체 작업 > 단면 객체 특성 변경 >
단면 객체 특성 변경
개념 절차 요약 참조

단면 객체의 이름을 바꾸려면

특성 팔레트를 사용하여 단면 객체의 상태를 변경하려면

단면 평면 지시자의 투명도 및 색상을 변경하려면

단면 평면 지시자의 높이를 변경하려면


단면 객체 특성 변경 (절차)

단면 객체 특성 변경
상위 단계로
단면 객체 특성 변경
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형으로부터 단면 및 2D 도면 작성 > 단면 객체 작업 > 단면 객체 특성 변경 >
단면 객체 특성 변경
개념 절차 요약 참조

단면 객체의 이름을 바꾸려면

  1. 단면 객체를 마우스 오른쪽 버튼으로 클릭합니다. 특성을 클릭합니다.
  2. 단면 객체 아래의 이름에 다른 이름을 입력합니다.


단면 객체 특성 변경 (절차)

단면 객체 특성 변경
상위 단계로
단면 객체 특성 변경
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형으로부터 단면 및 2D 도면 작성 > 단면 객체 작업 > 단면 객체 특성 변경 >
단면 객체 특성 변경
개념 절차 요약 참조

특성 팔레트를 사용하여 단면 객체의 상태를 변경하려면

  1. 단면 객체를 마우스 오른쪽 버튼으로 클릭합니다. 특성을 클릭합니다.
  2. 단면 객체에서 [유형]의 값을 변경합니다.

뷰포트에서 단면 객체가 선택한 상태로 업데이트됩니다.


단면 객체 특성 변경 (절차)

단면 객체 특성 변경
상위 단계로
단면 객체 특성 변경
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형으로부터 단면 및 2D 도면 작성 > 단면 객체 작업 > 단면 객체 특성 변경 >
단면 객체 특성 변경
개념 절차 요약 참조

단면 평면 지시자의 투명도 및 색상을 변경하려면

  1. 단면 객체를 마우스 오른쪽 버튼으로 클릭합니다. 특성을 클릭합니다.
  2. 단면 객체에서 평면 투명도에 1부터 100 사이의 값을 입력합니다. 1로 설정하면 단면 평면 지시자는 불투명해집니다.
  3. 평면 색상의 색상을 선택합니다.

    뷰포트에서 단면 평면 지시자가 업데이트됩니다.


단면 객체 특성 변경 (절차)

단면 객체 특성 변경
상위 단계로
단면 객체를 뷰 및 카메라로 연관
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형으로부터 단면 및 2D 도면 작성 > 단면 객체 작업 > 단면 객체 특성 변경 >
단면 객체 특성 변경
개념 절차 요약 참조

단면 평면 지시자의 높이를 변경하려면

  1. 단면 객체를 마우스 오른쪽 버튼으로 클릭합니다. 특성을 클릭합니다.
  2. 형상에서 [맨 위 평면]의 값을 변경합니다. 단면 선에서 단면 평면 맨 위 모서리까지의 거리가 변경됩니다.
  3. [맨 아래 평면]의 값을 변경합니다. 단면 선에서 단면 평면 맨 아래 모서리까지의 거리가 변경됩니다.

    뷰포트에서 단면 평면 지시자가 업데이트됩니다.


단면 객체 특성 변경 (요약 참조)

단면 객체 바로 가기 메뉴에 액세스
단면 객체 특성 변경
단면 객체를 뷰 및 카메라로 연관
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형으로부터 단면 및 2D 도면 작성 > 단면 객체 작업 > 단면 객체 특성 변경 >
단면 객체 특성 변경
개념 절차 요약 참조

명령

SECTIONPLANE

3D 객체에서 절단 평면 기능을 하는 단면 객체를 작성합니다.

PROPERTIES

기존 객체의 특성을 조정합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


단면 객체를 뷰 및 카메라로 연관 (개념)

단면 객체 특성 변경
단면 객체 작업
단면 객체 게시
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형으로부터 단면 및 2D 도면 작성 > 단면 객체 작업 >
단면 객체를 뷰 및 카메라로 연관
개념 절차 요약 참조

단면 객체는 뷰 관리자에서 명명된 뷰 및 카메라와 연관될 수 있습니다.

연관된 단면 객체가 있는 명명된 뷰 및 카메라가 활성화되면, 해당 단면 객체에 대해 라이브 단면이 켜집니다. 여러 단면 객체를 갖는 3D 모형의 경우, 특정 단면 객체를 뷰 또는 카메라와 연관시키는 것이 편리합니다. 나중에 연관된 단면 객체에 대한 활성 단면을 자동으로 활성화하는 저장된 단면 뷰 또는 카메라를 빠르게 복원할 수 있습니다.

예를 들어, 3D 모형을 각기 다른 방향으로 절단하는 두 개의 단면 객체를 설정합니다. 단면 객체 A는 폭을 따라 모형을 절단하고 단면 객체 B는 길이를 따라 모형을 절단합니다. 또한 단면 절단을 시야에 수직 방향으로 확인할 수도 있습니다. 각 단면 객체를 뷰 또는 카메라와 연관시켜 두 뷰간에 빠른 전환을 통해 원하는 횡단을 확인할 수 있습니다.


단면 객체를 뷰 및 카메라로 연관 (절차)

단면 객체 특성 변경
상위 단계로
단면 객체를 도구 팔레트 도구로 저장
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형으로부터 단면 및 2D 도면 작성 > 단면 객체 작업 > 단면 객체를 뷰 및 카메라로 연관 >
단면 객체를 뷰 및 카메라로 연관
개념 절차 요약 참조

단면 객체를 뷰 또는 카메라와 연관시키려면

  1. 뷰 메뉴 [image] 명명된 뷰를 클릭합니다. 명령 프롬프트에 view를 입력합니다.
  2. 뷰 관리자 왼쪽 창의 모형 뷰에서 명명된 뷰 또는 카메라를 선택합니다.
  3. 일반 섹션의 라이브 단면 드롭다운 목록에서 단면 객체를 이름별로 선택합니다.
  4. 확인을 클릭합니다.

    단면 객체는 명명된 뷰 또는 카메라와 연관됩니다. 명명된 뷰 또는 카메라를 복원하면 연관된 단면 객체에 대한 라이브 단면이 켜집니다.


단면 객체를 뷰 및 카메라로 연관 (요약 참조)

단면 객체 특성 변경
단면 객체를 뷰 및 카메라로 연관
단면 객체 게시
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형으로부터 단면 및 2D 도면 작성 > 단면 객체 작업 > 단면 객체를 뷰 및 카메라로 연관 >
단면 객체를 뷰 및 카메라로 연관
개념 절차 요약 참조

명령

SECTIONPLANE

3D 객체에서 절단 평면 기능을 하는 단면 객체를 작성합니다.

VIEW

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


단면 객체 게시 (개념)

단면 객체를 뷰 및 카메라로 연관
단면 객체 작업
단면 객체를 도구 팔레트 도구로 저장
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형으로부터 단면 및 2D 도면 작성 > 단면 객체 작업 >
단면 객체 게시
개념 요약 참조

Autodesk DWF Viewer에서 단면 객체를 렌더하거나 플롯하거나 볼 경우 가시성을 조정할 수 있습니다.

단면 객체 렌더

라이브 단면이 켜진 상태에서 단면 객체의 모든 선이 2D 선으로 렌더링됩니다. 단면 평면 지시자는 투명 재료로서 렌더링됩니다. 투명도는 단면 객체의 특성 팔레트에서 조정합니다.

단면 객체 플롯

단면 객체가 단면 경계 또는 단면 볼륨 상태에 있는 경우, 표시되는 선은 플롯되지 않습니다. 단면 평면 지시자는 투명 재료가 지정된 것처럼 플롯되지만 렌더링될 때보다 사실성은 떨어집니다. 단면 선을 플롯하지 않으려면 단면 객체를 꺼진 도면층에 배치합니다.

Autodesk DWF Viewer에서 단면 객체 보기

단면 객체에서 라이브 단면이 활성화되면 3D 모형은 최대한 사실적으로 DWF 뷰어에 표시됩니다. 라이브 단면에 의해 숨겨진 형상은 DWF 뷰어에서 표시할 때도 숨겨집니다. 라이브 단면에 지정한 표시 설정은 도면에서처럼 뷰어에서 표시됩니다. 예를 들어, 3D 모형의 교차 영역에 지정된 대시 선종류 및 해치 패턴은 DWF 뷰어에서처럼 표시됩니다.

단면 객체는 DWF 뷰어에서 보이지 않습니다.


단면 객체 게시 (요약 참조)

단면 객체를 뷰 및 카메라로 연관
단면 객체 게시
단면 객체를 도구 팔레트 도구로 저장
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형으로부터 단면 및 2D 도면 작성 > 단면 객체 작업 > 단면 객체 게시 >
단면 객체 게시
개념 요약 참조

명령

SECTIONPLANE

3D 객체에서 절단 평면 기능을 하는 단면 객체를 작성합니다.

RENDER

3차원 와이어프레임이나 솔리드 모형의 포토리얼리스틱 또는 사실적으로 음영처리된 이미지를 작성합니다.

PLOT

도면을 플로터, 프린터 또는 파일 플롯

PUBLISH
3DDWF

3차원 모형의 3D DWF 파일을 작성하고 DWF 뷰어에 표시합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


단면 객체를 도구 팔레트 도구로 저장 (개념)

단면 객체 게시
단면 객체 작업
단면에 꺾기 추가
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형으로부터 단면 및 2D 도면 작성 > 단면 객체 작업 >
단면 객체를 도구 팔레트 도구로 저장
개념 절차 요약 참조

다른 객체와 마찬가지로 도구 팔레트에서 액세스할 수 있는 개별 단면 객체로부터 도구를 작성할 수 있습니다.

각각 고유한 특성 세트를 지닌 다중 단면 객체를 가질 수 있습니다. 각 단면 객체를 도구로 저장하면 매번 설정을 수정할 필요 없이 단면 객체를 신속하게 작성할 수 있습니다.


단면 객체를 도구 팔레트 도구로 저장 (절차)

단면 객체를 뷰 및 카메라로 연관
상위 단계로
단면에 꺾기 추가
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형으로부터 단면 및 2D 도면 작성 > 단면 객체 작업 > 단면 객체를 도구 팔레트 도구로 저장 >
단면 객체를 도구 팔레트 도구로 저장
개념 절차 요약 참조

단면 객체 도구를 도구 팔레트 도구로 저장하려면

  1. 단면 객체에서 단면 선을 선택합니다.
  2. 단면 객체를 도구 팔레트로 끌고 마우스 버튼을 계속 누른 상태로 원하는 도구를 두려는 도구 팔레트 위치로 커서를 이동합니다.

    검은색 선은 도구가 배치될 위치를 나타냅니다.

  3. 누르고 있던 마우스 버튼을 놓습니다.

    단면 객체가 도구 팔레트에 도구로 저장됩니다.


단면 객체를 도구 팔레트 도구로 저장 (요약 참조)

단면 객체 게시
단면 객체를 도구 팔레트 도구로 저장
단면에 꺾기 추가
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형으로부터 단면 및 2D 도면 작성 > 단면 객체 작업 > 단면 객체를 도구 팔레트 도구로 저장 >
단면 객체를 도구 팔레트 도구로 저장
개념 절차 요약 참조

명령

SECTIONPLANE

3D 객체에서 절단 평면 기능을 하는 단면 객체를 작성합니다.

TOOLPALETTES

도구 팔레트 윈도우를 엽니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


단면에 꺾기 추가 (개념)

단면 객체를 도구 팔레트 도구로 저장
단면 객체 작업
라이브 단면
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형으로부터 단면 및 2D 도면 작성 > 단면 객체 작업 >
단면에 꺾기 추가
개념 절차 요약 참조

SECTIONPLANE 명령의 단면 그리기 옵션을 사용하여 다중 세그먼트(꺽기)가 있는 단면 선을 작성할 수 있습니다. 또한 바로 가기 메뉴의 [단면에 꺾기 추가] 옵션을 사용하여 기존 단면 객체에 꺾기를 추가할 수 있습니다.

표시: 단면 객체에 꺾기 추가

재생 화살표를 클릭하여 애니메이션을 시작합니다.

꺽어진 세그먼트로 작성한 단면 객체

기존 단면 객체에 꺾기를 추가하면 선택된 세그먼트에 수직이고 방향 맞물림의 방향에 있는 세그먼트가 작성됩니다. 꺾기는 단면 객체의 측선 또는 뒤선에 추가할 수 없습니다. 단면에 꺾기를 추가할 때 가장 가까운 객체 스냅이 임시로 켜집니다.

꺾기를 추가하면 단면 객체의 맞물림을 사용하여 꺽어진 단면을 정련할 수 있습니다.


단면에 꺾기 추가 (절차)

단면 객체를 도구 팔레트 도구로 저장
상위 단계로
라이브 단면
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형으로부터 단면 및 2D 도면 작성 > 단면 객체 작업 > 단면에 꺾기 추가 >
단면에 꺾기 추가
개념 절차 요약 참조

단면에 꺽기를 추가하려면

  1. 단면 객체에서 단면 선을 선택합니다.
  2. 선을 마우스 오른쪽 버튼으로 클릭합니다. 단면에 꺾기 추가를 클릭합니다.
  3. 커서를 단면 선 위로 이동합니다.
  4. 선택한 세그먼트에 수직인 꺾기를 배치할 단면 선의 점을 선택합니다.

    꺽기를 추가로 작성하려면 위의 단계를 반복합니다.

주프로그램은 선이 자체 교차하거나 닫히게 되는 꺽기의 입력을 방지합니다. 이 문제가 발생하면 시작점이 무시되고 명령 프롬프트에 오류 메시지가 표시됩니다.


단면에 꺾기 추가 (요약 참조)

단면 객체를 도구 팔레트 도구로 저장
단면에 꺾기 추가
라이브 단면 동작 이해
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형으로부터 단면 및 2D 도면 작성 > 단면 객체 작업 > 단면에 꺾기 추가 >
단면에 꺾기 추가
개념 절차 요약 참조

명령

SECTIONPLANE

3D 객체에서 절단 평면 기능을 하는 단면 객체를 작성합니다.

JOGSECTION

꺽어진 세그먼트를 단면 객체에 추가합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


라이브 단면

단면에 꺾기 추가
3D 모형으로부터 단면 및 2D 도면 작성
라이브 단면 동작 이해
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형으로부터 단면 및 2D 도면 작성 >
라이브 단면
개념 절차

단면 객체에 켜진 라이브 단면이 있는 경우, 모형공간에서 3D 모형을 동적으로 절단할 수 있습니다. 3D 모형을 통해 단면 객체를 이동하면 투명 단면 평면 지시자는 솔리드, 곡면 또는 영역을 실시간으로 절단합니다.

이 단원의 항목

  • 라이브 단면 동작 이해

    라이브 단면은 단면 객체가 3D 형상을 교차하는 3D 솔리드, 곡면 또는 영역의 절단 형상을 볼 수 있는 분석 도구입니다.


라이브 단면 (절차)

단면에 꺾기 추가
라이브 단면
라이브 단면 동작 이해
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형으로부터 단면 및 2D 도면 작성 > 라이브 단면 >
라이브 단면
개념 절차

라이브 단면을 켜거나 끄려면

자를 부분 형상을 표시하려면


라이브 단면 동작 이해 (개념)

라이브 단면
라이브 단면
2D 및 3D 단면 생성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형으로부터 단면 및 2D 도면 작성 > 라이브 단면 >
라이브 단면 동작 이해
개념 절차 요약 참조

라이브 단면은 단면 객체가 3D 형상을 교차하는 3D 솔리드, 곡면 또는 영역의 절단 형상을 볼 수 있는 분석 도구입니다.

라이브 단면은 단면 객체의 전후 이동을 통한 모형 분석에도 사용할 수 있습니다. 예를 들어, 엔진 조립품을 통해 단면 객체를 슬라이딩하면 내부 구성요소 확인에 도움이 됩니다.

라이브 단면 작업을 시작하기 전에 알아야 할 몇 가지 중요한 기능 측면이 있습니다.

  • 라이브 단면은 모형 공간의 3D 객체 및 영역에서만 작동합니다.
  • 라이브 단면은 단면 객체를 작성할 때 사용하는 옵션에 따라 켜지거나 꺼집니다. 예를 들어, 면을 선택하여 단면 객체를 작성하면 라이브 단면이 켜지고, 단면 그리기 옵션을 사용하여 단면 객체를 작성하면 라이브 단면이 꺼집니다. 단면 객체가 작성된 후, 각 단면 객체에 대한 라이브 단면은 수동으로 켜거나 끌 수 있습니다.
  • 도면에 다중 단면 객체가 있을 수 있지만, 라이브 단면은 한 번에 하나의 단면 객체에만 활성 상태일 수 있습니다. 예를 들어 2개의 단면 객체(단면 A와 단면 B)가 있는 모형이 있습니다. 단면 A의 라이브 단면이 켜져 있는데 단면 B에 대한 라이브 단면을 활성화하면, 단면 A에 대한 라이브 단면은 자동으로 꺼집니다.
  • 단면 객체의 도면층을 끄면 라이브 단면이 꺼지지 않지만, 도면층을 동결하면 라이브 단면이 꺼집니다.
  • 라이브 단면이 켜진 상태에서 맞물림을 사용하면 단면 객체의 세그먼트를 슬라이드하여 3D 모형에서 효과를 확인할 수 있습니다.


라이브 단면 동작 이해 (절차)

라이브 단면
상위 단계로
라이브 단면 동작 이해
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형으로부터 단면 및 2D 도면 작성 > 라이브 단면 > 라이브 단면 동작 이해 >
라이브 단면 동작 이해
개념 절차 요약 참조

라이브 단면을 켜거나 끄려면

자를 부분 형상을 표시하려면


라이브 단면 동작 이해 (절차)

라이브 단면 동작 이해
상위 단계로
라이브 단면 동작 이해
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형으로부터 단면 및 2D 도면 작성 > 라이브 단면 > 라이브 단면 동작 이해 >
라이브 단면 동작 이해
개념 절차 요약 참조

라이브 단면을 켜거나 끄려면

  1. 단면 객체를 선택합니다.
  2. 단면 선을 마우스 오른쪽 버튼으로 클릭합니다.
  3. 라이브 단면 활성화를 클릭하여 켭니다. 켜져 있는 경우에 끄려면 클릭합니다.


라이브 단면 동작 이해 (절차)

라이브 단면 동작 이해
상위 단계로
2D 및 3D 단면 생성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형으로부터 단면 및 2D 도면 작성 > 라이브 단면 > 라이브 단면 동작 이해 >
라이브 단면 동작 이해
개념 절차 요약 참조

자를 부분 형상을 표시하려면

  1. 단면 객체를 선택합니다.
  2. 단면 선을 마우스 오른쪽 버튼으로 클릭합니다. 자를 부분 형상 표시를 클릭하여 켭니다.

    절단된 형상은 단면 설정 대화상자의 전경 선 설정에 따라 표시됩니다.


라이브 단면 동작 이해 (요약 참조)

단면에 꺾기 추가
라이브 단면 동작 이해
2D 및 3D 단면 생성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형으로부터 단면 및 2D 도면 작성 > 라이브 단면 > 라이브 단면 동작 이해 >
라이브 단면 동작 이해
개념 절차 요약 참조

명령

LIVESECTION

선택한 단면 객체에 대한 활성 단면을 켭니다.

SECTIONPLANE

3D 객체에서 절단 평면 기능을 하는 단면 객체를 작성합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


2D 및 3D 단면 생성 (개념)

라이브 단면 동작 이해
3D 모형으로부터 단면 및 2D 도면 작성
단순화된 뷰 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형으로부터 단면 및 2D 도면 작성 >
2D 및 3D 단면 생성
개념 절차 요약 참조

단면 객체가 3D 모형을 교차하는 횡단 영역의 2D 또는 3D 블록 표현을 생성할 수 있습니다.

단면/고도 생성 대화상자로 작성되는 블록 유형을 선택할 수 있습니다. 프로젝트에 2D 고도 도면 또는 2D 횡단이 필요한 경우, 2D 단면/고도 옵션은 치수기입을 위한 정확한 블록 표현을 작성합니다. 프리젠테이션을 작성할 때 3D 모형의 자를 부분을 게시 또는 렌더링해야 할 경우, 3D 단면 옵션을 사용할 수 있습니다.

단면을 생성할 때 추가적으로 고려할 사항이 몇 가지 있습니다.

  • 2D 및 3D 단면은 명명되지 않은 블록으로 도면에 삽입되거나 wblock으로 외부 파일에 저장될 수 있습니다. 생성된 단면은 BEDIT을 통해 이름 변경 및 편집이 가능한 블록으로 작성됩니다.
  • 블록은 도면에 삽입되기 전에 축척 조정 및 회전이 가능합니다. 삽입 기준점도 변경할 수 있습니다.
  • 외부 참조 및 블록으로 도면에 삽입된 3D 객체는 단면 생성에 사용할 수 있습니다.
  • 2D 단면은 2D 선, 호, 원, 타원, 스플라인 및 해치 패턴을 사용하여 작성합니다.
  • 3D 단면은 3D 솔리드 및 곡면을 사용하여 작성하지만 2D 선은 윤곽 외곽선 및 해치 패턴에 사용됩니다.
  • 2D 단면/고도 블록과 3D 단면 블록의 표시 특성은 단면 설정 대화상자에서 조정합니다.


2D 및 3D 단면 생성 (절차)

라이브 단면 동작 이해
2D 및 3D 단면 생성
단순화된 뷰 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형으로부터 단면 및 2D 도면 작성 > 2D 및 3D 단면 생성 >
2D 및 3D 단면 생성
개념 절차 요약 참조

2D 또는 3D 단면을 생성하려면

  1. 단면 객체를 선택합니다. 단면 선을 마우스 오른쪽 버튼으로 클릭하고 2D/3D 단면 생성을 클릭합니다.
  2. 단면/고도 생성 대화상자에서 2D 단면/고도 또는 3D 단면을 클릭합니다.
  3. [모든 객체 포함]을 클릭합니다.
  4. [대상]에서 새 블록으로 삽입을 클릭합니다.
  5. 작성을 클릭합니다.
  6. 화면에서 삽입점을 지정합니다.

    2D 또는 3D 형상으로 구성된 명명되지 않은 블록을 삽입합니다.


2D 및 3D 단면 생성 (요약 참조)

라이브 단면 동작 이해
2D 및 3D 단면 생성
단순화된 뷰 작성
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형으로부터 단면 및 2D 도면 작성 > 2D 및 3D 단면 생성 >
2D 및 3D 단면 생성
개념 절차 요약 참조

명령

SECTIONPLANE

3D 객체에서 절단 평면 기능을 하는 단면 객체를 작성합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


단순화된 뷰 작성 (개념)

2D 및 3D 단면 생성
3D 모형으로부터 단면 및 2D 도면 작성
도면에 주석 달기
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형으로부터 단면 및 2D 도면 작성 >
단순화된 뷰 작성
개념 절차 요약 참조

FLATSHOT 명령을 사용하여 현재 뷰에 있는 모든 3D 솔리드 및 영역의 단순화된 뷰를 작성할 수 있습니다.

결과 뷰는 3D 모형의 단순화된 표현으로 XY 평면에 대한 투영 블록으로 나타납니다. 프로세스는 카메라를 사용하여 전체 3D 모형을 "스냅샷" 처리한 후 사진을 단순화한 것과 유사합니다. 단순화된 뷰는 2D 형상으로 구성되어 있기 때문에 블록을 삽입한 후에도 수정할 수 있습니다. 이러한 기능은 특히 기술적 설명을 작성하는 데 유용합니다.

FLATSHOT을 사용하기 전까지는 특정 뷰를 얼마든지 설정할 수 있습니다. 직교 또는 평행 뷰에서 도면을 설정할 수 있습니다.

단순화된 뷰는 다음 매개 변수를 사용하여 생성됩니다.

  • 모형 공간 뷰포트의 모든 3D 객체가 캡쳐됩니다. 캡쳐하지 않을 객체를 꺼지거나 동결된 도면층에 배치합니다.
  • 단순화된 뷰는 BEDIT를 사용하여 이름 변경과 편집이 가능한 블록으로 작성됩니다.
  • 생성된 블록은 플랫샷 대화상자의 전경 및 가려진 선에 대한 표시 설정을 기반으로 생성됩니다.
  • 은선은 플랫샷 대화상자의 가려진 선에 대한 표시 설정을 사용하여 블록에서 캡쳐 및 표시됩니다.
  • 단면 객체에 의해 단면화된 3D 객체는 전체가 캡쳐됩니다. FLATSHOT은 객체가 단면화되지 않은 것처럼 객체를 캡쳐합니다.
주도면 공간에 3D 솔리드의 윤곽 이미지를 작성하려면 SOLPROF 명령을 사용합니다.


단순화된 뷰 작성 (절차)

2D 및 3D 단면 생성
단순화된 뷰 작성
주석 축척
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형으로부터 단면 및 2D 도면 작성 > 단순화된 뷰 작성 >
단순화된 뷰 작성
개념 절차 요약 참조

3D 모형의 단순화된 2D 뷰를 작성하려면

  1. 3D 모형의 뷰를 설정합니다.
  2. 명령 프롬프트에서flatshot을 입력합니다.
  3. 플랫샷 대화상자의 [대상]에서 옵션 중 하나를 클릭합니다.
  4. 전경 및 가려진 선에 대한 색상 및 선종류 설정을 변경합니다.
  5. 작성을 클릭합니다.
  6. 화면에서 삽입점을 지정하여 블록을 배치합니다. 필요한 경우 기준점, 축척 및 회전을 조정합니다.

    블록은 현재 UCS의 XY 평면에 투영된 2D 형상으로 구성되어 작성됩니다.


단순화된 뷰 작성 (요약 참조)

2D 및 3D 단면 생성
단순화된 뷰 작성
주석 축척 설정
AutoCAD 2008 사용자 안내서 > 3D 모형 사용 > 3D 모형으로부터 단면 및 2D 도면 작성 > 단순화된 뷰 작성 >
단순화된 뷰 작성
개념 절차 요약 참조

명령

FLATSHOT

현재 뷰에 있는 모든 3D 객체의 2D 표현을 작성합니다.

SOLPROF

도면 공간에서 3차원 솔리드의 윤곽 이미지를 작성합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


도면에 주석 달기

단순화된 뷰 작성
주석 사용
AutoCAD 2008 사용자 안내서 >
도면에 주석 달기

이 단원의 항목

  • 주석 사용

    도면에 주석을 추가할 때 특정 도구와 특성을 사용하여 주석을 쉽게 사용할 수 있습니다.

  • 해치, 채우기 및 객체 가리기

    해칭을 사용하여 선택한 패턴 또는 색상으로 영역을 채울 수 있습니다. 객체 가리기 객체를 작성하여 영역을 비울 수 있습니다.

  • 주 및 레이블

    지시선이 있는 문자를 포함하여 여러 종류의 문자를 작성하고 수정할 수 있습니다. 문자 스타일을 정의하여 대부분의 문자 스타일 설정값을 조정할 수 있습니다.

  • 테이블

    테이블은 주로 문자이지만 다중 블록이기도 한 주석을 포함하는 셀의 사각형 배열입니다.

  • 치수와 공차

    여러 개의 치수기입 명령으로 도면에 측정값을 추가할 수 있습니다. 치수 스타일을 사용하여 신속하게 치수의 형식을 지정할 수 있으며 업종 또는 프로젝트 치수 표준을 유지할 수 있습니다.


주석 사용

도면에 주석 달기
도면에 주석 달기
주석 개요
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 >
주석 사용

도면에 주석을 추가할 때 특정 도구와 특성을 사용하여 주석을 쉽게 사용할 수 있습니다.

이 단원의 항목

  • 주석 개요

    주석은 도면에 정보를 추가하는 데 일반적으로 사용하는 메모 또는 기타 설명 기호 또는 객체 유형입니다.

  • 주석 축척

    다양한 배치 뷰포트와 모형 공간에서 주석 축척 프로세스를 자동화할 수 있습니다.

  • 주석 방향 설정

    배치 방향에 맞게 주석 블록과 문자의 방향을 지정할 수 있습니다. 주석 해치 방향은 배치 방향과 항상 일치합니다.


주석 개요

주석 사용
주석 사용
주석 축척
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 >
주석 개요

주석은 도면에 정보를 추가하는 데 일반적으로 사용하는 메모 또는 기타 설명 기호 또는 객체 유형입니다.

주석의 예는 다음을 포함합니다.

  • 주 및 레이블
  • 테이블
  • 치수와 공차
  • 해치
  • 콜아웃
  • 블록

주석 작성에 사용하는 객체 유형:

  • 해치
  • 문자(한 줄과 여러 줄)
  • 테이블
  • 치수
  • 공차
  • 지시선과 다중 지시선
  • 블록
  • 속성


주석 축척

주석 개요
주석 사용
주석 축척 개요
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 >
주석 축척
개념 절차

다양한 배치 뷰포트와 모형 공간에서 주석 축척 프로세스를 자동화할 수 있습니다.

이 단원의 항목

  • 주석 축척 개요

    도면에 주석을 추가하는 데 일반적으로 사용하는 객체는 주석이라는 특성이 있습니다. 이 특성을 사용하면 주석이 도면에 정확한 크기로 플롯되거나 표시되도록 주석 축척 프로세스를 자동화할 수 있습니다.

  • 주석 축척 설정

    주석 축척은 모형 공간, 배치 뷰포트 및 모형 뷰와 함께 저장되는 설정입니다. 도면에 주석 객체를 추가하면 현재 주석 축척이 지원되고 해당 축척 설정을 기반으로 하여 축척되며 모형 공간에 정확한 크기로 자동 표시됩니다.

  • 주석 객체 작성

    도면에 주석을 추가하는 데 일반적으로 사용하는 객체는 주석이라는 특성이 있습니다. 이러한 객체의 주석 특성이 켜져 있으면(예로 설정) 이러한 객체는 주석 객체라고 합니다.

  • 주석 객체 표시

    모형 공간이나 배치 뷰포트의 경우 모든 주석 객체 또는 현재 주석 축척을 지원하는 객체만 표시할 수 있습니다.

  • 축척 표시 추가 및 수정

    도면에 주석 객체를 작성할 경우, 해당 객체 작성 시 최신 상태였던 주석 축척인 한 개의 주석 축척을 지원합니다. 주석 객체를 업데이트하여 주석 축척을 추가로 지원할 수 있습니다.


주석 축척 (절차)

단순화된 뷰 작성
주석 축척
주석 축척 설정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 축척 >
주석 축척
개념 절차

모형 탭을 사용하는 중 주석 축척을 설정하려면

배치 뷰포트의 주석 축척을 설정하려면

기본 주석 축척을 설정하려면

도면에 주석 객체를 표시하거나 숨기려면

주석 객체에 현재 주석 축척을 추가하려면

주석 객체에서 현재 주석 축척을 삭제하려면

현재 주석 축척을 지원하기 위해 주석 객체를 자동으로 업데이트하려면

주석 객체에 주석 축척을 추가하려면

주석 객체에서 주석 축척을 삭제하려면


주석 축척 개요

주석 축척
주석 축척
주석 축척 설정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 축척 >
주석 축척 개요

도면에 주석을 추가하는 데 일반적으로 사용하는 객체는 주석이라는 특성이 있습니다. 이 특성을 사용하면 주석이 도면에 정확한 크기로 플롯되거나 표시되도록 주석 축척 프로세스를 자동화할 수 있습니다.

여러 크기 및 분리된 도면층에 주석을 작성하는 대신 객체별 또는 스타일별로 주석 특성을 설정하여 배치 또는 모형 뷰포트에 맞게 주석 축척을 설정할 수 있습니다. 주석 축척은 도면의 모형 형상에 상대적으로 주석 객체의 크기를 제어합니다.

표시: 자동으로 주석 축척

애니메이션을 시작하려면 재생 화살표를 클릭합니다.

다음 객체는 도면에 주석을 추가하는 데 일반적으로 사용되며 주석 특성이 들어 있습니다.

  • 문자
  • 치수
  • 해치
  • 공차
  • 다중 지시선
  • 블록
  • 속성

이러한 객체의 주석 특성이 켜져 있으면(예로 설정) 이러한 객체는 주석 객체라고 합니다.

주석 객체의 도면 크기를 정의합니다. 배치 뷰포트와 모형 공간에 설정하는 주석 축척은 해당 공간에서 주석 객체의 크기를 결정합니다.

도면에 주석을 작성하는 워크플로우

다음 단계는 주석을 자동으로 축척하기 위해 도면에 주석을 작성하는 일반적인 워크플로우를 보여줍니다.

  1. 주석 스타일 작성
  2. 모형 공간에서, 주석이 플롯되거나 표시될 곳에 주석 축척을 축척으로 설정합니다.
  3. 주석 스타일을 사용하여 주석 객체를 작성합니다.

추가 축척에 하나 이상의 주석 객체가 표시되어야 하는 경우, 다음 단계들을 따르십시오.

  1. 주석 객체에 추가 축척을 추가합니다.
  2. 주석 축척을 새 축척으로 설정합니다(새 축척을 지원하는 주석 객체는 주석 축척에 기반하여 크기가 조정됩니다).
  3. 새 축척에서 필요에 따라 주석 객체의 위치를 바꿉니다.

배치를 생성할 때, 다음 단계를 따릅니다.

  1. 새 배치를 생성하거나 현재 배치를 작성합니다.
  2. 뷰포트 작성
  3. 각 뷰포트에 대한 주석 축척 설정 각 뷰포트에 대한 주석 축척과 뷰포트 축척은 같아야 합니다.

주석 객체의 설정 가시성에 대한 자세한 정보는 주석 객체 표시을 참고하십시오. 축척을 주석 객체에 추가하는 것에 대한 자세한 정보는 축척 표시 추가 및 수정을 참고하십시오.


주석 축척 설정 (개념)

주석 축척 개요
주석 축척
주석 객체 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 축척 >
주석 축척 설정
개념 절차 요약 참조

주석 축척은 모형 공간, 배치 뷰포트 및 모형 뷰와 함께 저장되는 설정입니다. 도면에 주석 객체를 추가하면 현재 주석 축척이 지원되고 해당 축척 설정을 기반으로 하여 축척되며 모형 공간에 정확한 크기로 자동 표시됩니다.

주석 축척을 설정한 다음 모형에 주석 객체를 추가합니다. 주석이 표시될 뷰포트의 결과적 축척 설정에 대해 생각해 봅니다. 주석 축척은 주석 객체가 배치에서 표시될 뷰포트로서 동일한 축척으로 설정되어야 합니다(또는 모형 공간에서의 플로팅이라면 플롯 축척). 예를 들어, 1:2 축척인 뷰포트에 주석 객체를 표시할 경우 주석 축척을 1:2로 설정해야 합니다.

모형 탭을 사용하거나 뷰포트를 선택하면 현재 주석 축척이 응용프로그램 또는 도면 상태 막대에 표시됩니다. 상태 막대를 사용하여 주석 축척을 변경할 수 있습니다.

보여주기: 주석 축척 설정

애니메이션을 시작하려면 재생 화살표를 클릭합니다.

주석 축척을 변경할 때, ANNOAUTOSCALE 시스템 변수를 사용하여 주석 객체를 자동으로 업데이트할 수 있습니다. 파일 크기를 줄이고 성능을 개선하기 위해 ANNOAUTOSCALE은 기본적으로 꺼져 있습니다. ANNOAUTOSCALE 버튼이 꺼진 경우, 이 버튼 [image] 은 도면 상태 막대 또는 응용프로그램 상태 막대의 오른쪽에 표시됩니다.

기본 주석 축척 설정값을 설정하려면 CANNOSCALE 시스템 변수를 사용합니다.

참고

    • 도면 상태막대


주석 축척 설정 (절차)

주석 축척
상위 단계로
주석 축척 설정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 축척 > 주석 축척 설정 >
주석 축척 설정
개념 절차 요약 참조

모형 탭을 사용하는 중 주석 축척을 설정하려면

배치 뷰포트의 주석 축척을 설정하려면

기본 주석 축척을 설정하려면


주석 축척 설정 (절차)

주석 축척 설정
상위 단계로
주석 축척 설정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 축척 > 주석 축척 설정 >
주석 축척 설정
개념 절차 요약 참조

모형 탭을 사용하는 중 주석 축척을 설정하려면

  1. 도면의 오른쪽 또는 응용프로그램 상태 막대에 표시된 주석 축척 옆에 있는 화살표를 클릭합니다.
  2. 리스트에서 축척을 선택합니다.


주석 축척 설정 (절차)

주석 축척 설정
상위 단계로
주석 축척 설정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 축척 > 주석 축척 설정 >
주석 축척 설정
개념 절차 요약 참조

배치 뷰포트의 주석 축척을 설정하려면

  1. 배치 탭에서 뷰포트를 선택합니다.
  2. 도면의 오른쪽 또는 응용프로그램 상태 막대에 표시된 주석 축척 옆에 있는 화살표를 클릭합니다.
  3. 리스트에서 축척을 선택합니다.


주석 축척 설정 (절차)

주석 축척 설정
상위 단계로
주석 객체 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 축척 > 주석 축척 설정 >
주석 축척 설정
개념 절차 요약 참조

기본 주석 축척을 설정하려면

  1. 명령 프롬프트에 cannoscale을 입력합니다.
  2. 축척 이름을 입력합니다. Enter 키를 누릅니다.
명령 입력: CANNOSCALE


주석 축척 설정 (요약 참조)

단순화된 뷰 작성
주석 축척 설정
주석 스타일 사용
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 축척 > 주석 축척 설정 >
주석 축척 설정
개념 절차 요약 참조

명령

OBJECTSCALE

주석 객체에 대해 지원되는 축척을 추가 또는 삭제합니다.

시스템 변수

ANNOAUTOSCALE

주석 축척이 변경될 때 주석 축척을(를) 지원하기 위해 주석 객체를 업데이트합니다.

CANNOSCALE

현재 공간에 대한 현재 주석 축척의 이름을 설정합니다.

CANNOSCALEVALUE

현재 주석 축척의 값을 반환합니다.

MSLTSCALE

모형 탭에 표시되는 선종류를 주석 축척(으)로 축척합니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


주석 객체 작성

주석 축척 설정
주석 축척
주석 객체 작성 개요
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 축척 >
주석 객체 작성
개념 절차

도면에 주석을 추가하는 데 일반적으로 사용하는 객체는 주석이라는 특성이 있습니다. 이러한 객체의 주석 특성이 켜져 있으면(예로 설정) 이러한 객체는 주석 객체라고 합니다.

이 단원의 항목

  • 주석 객체 작성 개요

    도면에 주석을 추가할 때 해당 객체의 주석 특성을 설정할 수 있습니다. 이러한 주석 객체는 현재 주석 축척 설정을 기반으로 하여 축척되며 정확한 크기로 자동 표시됩니다.

  • 주석 스타일 사용

    주석 스타일을 사용하여 도면에 주석을 추가하는 단계를 최소화할 수 있습니다.

  • 주석 문자 작성

    도면의 주석과 레이블에 주석 문자를 사용합니다. 도면에서 문자 높이를 설정하는 주석 문자 스타일을 사용하여 주석 문자를 작성합니다.

  • 주석 치수와 공차 작성

    주석 치수 스타일을 사용하여 도면의 측정단위에 주석 치수를 작성할 수 있습니다.

  • 주석 지시선 및 다중 지시선 작성

    지시선과 다중 지시선은 도면에 콜아웃을 추가하는 데 사용됩니다. 주석 치수 스타일을 통해 주석 지시선을 작성하고 주석 다중 지시선 스타일을 통해 다중 지시선을 작성할 수 있습니다.

  • 주석 블록과 속성 작성

    기하학적 객체를 사용하여 도면에 주석을 추가할 경우 주석 블록 정의로 해당 객체를 결합합니다.

  • 주석 해치 작성

    주석 해치를 사용하여 모래, 콘크리트, 금속, 흙 등의 재료를 상징적으로 나타냅니다.


주석 객체 작성 (절차)

주석 축척 설정
상위 단계로
주석 스타일 사용
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 축척 > 주석 객체 작성 >
주석 객체 작성
개념 절차

주석 스타일을 작성하려면

주석 스타일에서 주석 객체를 작성하려면

주석 문자 스타일을 새로 작성하려면

기존의 주석이 아닌 문자 스타일을 주석으로 변경하려면

한 줄 주석 문자를 작성하려면

여러 줄 주석 문자를 작성하려면

기존의 여러 줄 문자를 주석 또는 주석이 아닌 문자로 변경하려면

기존 문자(한 줄 또는 여러 줄)를 주석 또는 주석이 아닌 문자로 변경하려면

문자가 문자 스타일의 현재 주석 특성을 반영하도록 업데이트하려면

도면에 주석 문자를 표시할 높이를 변경하려면

주석 치수 스타일을 새로 작성하려면

기존 치수 스타일을 주석으로 변경하려면

주석 치수를 작성하려면

기존 치수를 주석 또는 주석이 아닌 치수로 변경하려면

치수를 치수 스타일의 현재 주석 특성을 반영하도록 업데이트하려면

주석 공차를 작성하려면

주석 다중 지시선 스타일을 새로 작성하려면

기존 다중 지시선 스타일을 주석으로 변경하려면

주석 다중 지시선을 작성하려면

기존 지시선 또는 다중 지시선을 주석 또는 주석이 아닌 지시선으로 변경하려면

주석 블록 정의를 작성하려면

기존 블록 참조를 주석이 되도록 업데이트하려면

주석 속성 정의를 작성하려면

주석 해치 객체를 작성하려면

기존 해치 객체를 주석으로 변경하려면


주석 객체 작성 개요

주석 객체 작성
주석 객체 작성
주석 스타일 사용
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 축척 > 주석 객체 작성 >
주석 객체 작성 개요

도면에 주석을 추가할 때 해당 객체의 주석 특성을 설정할 수 있습니다. 이러한 주석 객체는 현재 주석 축척 설정을 기반으로 하여 축척되며 정확한 크기로 자동 표시됩니다.

주석 객체는 도면 높이로 정의되며 주석 축척에 의해 결정된 크기로 표시됩니다.

다음 객체는 주석이 될 수 있습니다(주석 특성이 있음).

  • 해치
  • 문자(한 줄과 여러 줄)
  • 치수
  • 공차
  • 지시선과 다중 지시선( MLEADER를 사용하여 작성)
  • 블록
  • 속성

이러한 객체를 작성하는 데 사용하는 대화상자 중 대부분은 객체 주석을 만들 수 있는 주석 확인란을 포함합니다. 또한 특성 팔레트에서 주석 특성을 변경하여 기존 객체를 주석으로 바꿀 수 있습니다.

주석 축척을 한 개 지원하는 주석 객체에 커서를 올려놓으면 커서는 [image] 아이콘을 표시합니다. 객체가 주석 축척을 두 개 이상 지원할 경우 [image] 아이콘을 표시합니다.

문자, 치수 및 다중 지시선 스타일도 주석이 될 수 있습니다. 주석 스타일은 주석 객체를 만듭니다.

주석 객체에 대한 시각적 사실성

주석 객체 작업을 할 때, 이 옵션을 사용하여 AutoCAD 2007 및 이전 릴리즈에서 이러한 객체를 볼 때의 이 객체들에 대한 시각적 사실성을 유지할 수 있습니다. 시각적 사실성은 SAVEFIDELITY 시스템 변수로 제어합니다.

주로 모형 공간에서 작업하는 경우, 시각적 사실성을 끄는 것이 좋습니다(SAVEFIDELITY를 0으로 설정). 하지만 다른 사용자와 도면을 교환할 필요가 있고 배치 사실성이 매우 중요한 경우에는, 시각적 사실성을 켜야 합니다(SAVEFIDELITY를 1로 설정).

주석 객체에는 다중 축척 표시가 있을 수 있습니다. 시각적 사실성이 켜진 경우, 주석 객체는 분해되고 축척 표시는 원본 도면층을 기반으로 명명되고 번호가 추가된 도면층으로 (익명 블록에) 저장됩니다. AutoCAD 2007 또는 이전 릴리즈의 블록을 폭발시키고나서 AutoCAD 2008 또는 이후 릴리즈에서 도면을 열 경우, 각 축척 표현은 각각이 하나의 주석 축척을 가진 개별적인 주석 객체가 됩니다. AutoCAD 2008 및 AutoCAD 2007의 이전 이후 릴리즈에서 작성된 도면으로 작업하는 경우에는, 이러한 도면층에서 객체를 편집하거나 작성하지 않는 것이 좋습니다.

이 옵션이 선택되지 않은 경우 모형 탭에 단일 모형 공간 표현이 표시됩니다. ANNOALLVISIBLE 설정에 따라 모형 탭에 추가적인 주석 객체가 표시될 수 있습니다. 또한 더 많은 객체들이 AutoCAD 2008 이후 릴리즈와 다른 크기로 도면 공간 뷰포트에 표시될 수도 있습니다.

주석 객체에 대한 이 옵션을 설정하는 절차에 대해서는 주석 객체에 대해 시각적 사실성으로 도면을 저장하려면를 참고하십시오.

참고

    • 주석 스타일 사용


주석 스타일 사용 (개념)

주석 객체 작성 개요
주석 객체 작성
주석 문자 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 축척 > 주석 객체 작성 >
주석 스타일 사용
개념 절차 요약 참조

주석 스타일을 사용하여 도면에 주석을 추가하는 단계를 최소화할 수 있습니다.

주석 문자, 치수 및 다중 지시선 스타일은 주석 객체를 만듭니다.

이러한 객체를 정의하는 데 사용되는 대화상자에는 스타일을 주석으로 만들 수 있는 주석 확인란이 있습니다. 주석 스타일은 대화상자 및 특성 팔레트의 이름 앞에 특수 [image] 아이콘을 표시합니다.

작성하는 주석 문자 스타일에 대한 도면 높이 값을 지정해야 합니다. 도면 높이 설정은 문자가 도면 공간에서 표시될 높이를 지정합니다.

주치수 또는 다중 지시선 스타일에 대한 도면 높이 값을 지정한 경우, 이 설정은 문자 스타일 도면 높이 설정을 덮어씁니다.

주석 또는 주석이 아닌 스타일로 재정의할 경우, 해당 스타일을 참조하는 기존 객체는 스타일의 주석 특성이나 정의를 반영하도록 자동으로 업데이트되지 않습니다. 기존 객체를 해당 스타일의 현재 주석 특성으로 업데이트하려면 ANNOUPDATE 명령을 사용합니다.

주석 객체 또는 주석이 아닌 객체에 관계없이 기존 객체의 스타일 특성을 변경할 경우 해당 객체의 주석 특성은 새 스타일의 특성과 일치합니다. 스타일이 고정된 높이를 가지지 않는 경우(높이 값은 0), 해당 객체의 현재 높이와 주석 축척을 기준으로 객체의 도면 높이를 계산합니다.

참고

    • 문자 스타일에 대한 작업

    • 주석 문자 작성

    • 치수 스타일 사용

    • 주석 치수와 공차 작성

    • 지시선 스타일에 대한 작업

    • 주석 지시선 및 다중 지시선 작성


주석 스타일 사용 (절차)

주석 객체 작성
상위 단계로
주석 스타일 사용
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 축척 > 주석 객체 작성 > 주석 스타일 사용 >
주석 스타일 사용
개념 절차 요약 참조

주석 스타일을 작성하려면

주석 스타일에서 주석 객체를 작성하려면


주석 스타일을 작성하려면 (절차)

주석 스타일 사용
상위 단계로
주석 스타일 사용
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 축척 > 주석 객체 작성 > 주석 스타일 사용 >
주석 스타일을 작성하려면
개념 절차 요약 참조

주석 스타일을 작성하려면

  • 다음 절차 중 하나의 단계를 수행하십시오.
    • 주석 문자 스타일을 새로 작성하려면
    • 기존의 주석이 아닌 문자 스타일을 주석으로 변경하려면
    • 주석 치수 스타일을 새로 작성하려면
    • 기존 치수 스타일을 주석으로 변경하려면
    • 주석 다중 지시선 스타일을 새로 작성하려면
    • 기존 다중 지시선 스타일을 주석으로 변경하려면


주석 스타일에서 주석 객체를 작성하려면 (절차)

주석 스타일 사용
상위 단계로
주석 문자 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 축척 > 주석 객체 작성 > 주석 스타일 사용 >
주석 스타일에서 주석 객체를 작성하려면
개념 절차 요약 참조

주석 스타일에서 주석 객체를 작성하려면

  • 다음 절차 중 하나의 단계를 수행하십시오.
    • 한 줄 주석 문자를 작성하려면
    • 여러 줄 주석 문자를 작성하려면
    • 주석 치수를 작성하려면
    • 주석 다중 지시선을 작성하려면


주석 스타일 사용 (요약 참조)

주석 축척 설정
주석 스타일 사용
주석 문자 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 축척 > 주석 객체 작성 > 주석 스타일 사용 >
주석 스타일 사용
개념 절차 요약 참조

명령

ANNOUPDATE

객체 스타일의 현재 특성에 맞게 기존 주석 객체를 업데이트합니다.

DIMSTYLE

치수 스타일을 작성하거나 수정합니다.

MLEADERSTYLE
STYLE

명명된 문자 스타일을 작성, 수정 또는 설정합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


주석 문자 작성 (개념)

주석 스타일 사용
주석 객체 작성
주석 치수와 공차 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 축척 > 주석 객체 작성 >
주석 문자 작성
개념 절차 요약 참조

도면의 주석과 레이블에 주석 문자를 사용합니다. 도면에서 문자 높이를 설정하는 주석 문자 스타일을 사용하여 주석 문자를 작성합니다.

현재 주석 축척은 모형 공간 또는 도면 공간 뷰포트에서 문자의 표시 크기를 자동으로 결정합니다.

예를 들어, 문자 스타일을 3/16”의 용지 높이로 정의할 수 있도록 도면에 3/16”의 높이로 문자를 표시합니다 . 1/2"=1'0" 축척인 뷰포트에 문자를 추가하면, 뷰포트와 같은 축척으로 설정되는 현재 주석 축척은 4.5" 정도로 문자가 표시되도록 자동 축척합니다.

또한 해당 문자의 주석 특성을 예로 변경하여 기존의 주석이 아닌 문자를 주석으로 변경할 수 있습니다. 주석 특성을 변경하면 문자 스타일 또는 TEXT 명령과 MTEXT 명령으로 작성된 모든 문자에 적용됩니다.

도면 방향에 맞게 주석 문자 객체의 방향을 설정할 수 있습니다. 주석 객체의 방향 설정에 대한 자세한 정보는 주석 방향 설정을 참조하십시오.

참고

    • 문자 작성

    • 주석 스타일 사용


주석 문자 작성 (절차)

주석 스타일 사용
상위 단계로
주석 문자 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 축척 > 주석 객체 작성 > 주석 문자 작성 >
주석 문자 작성
개념 절차 요약 참조

주석 문자 스타일을 새로 작성하려면

기존의 주석이 아닌 문자 스타일을 주석으로 변경하려면

한 줄 주석 문자를 작성하려면

여러 줄 주석 문자를 작성하려면

기존의 여러 줄 문자를 주석 또는 주석이 아닌 문자로 변경하려면

기존 문자(한 줄 또는 여러 줄)를 주석 또는 주석이 아닌 문자로 변경하려면

문자가 문자 스타일의 현재 주석 특성을 반영하도록 업데이트하려면

도면에 주석 문자를 표시할 높이를 변경하려면


주석 문자 작성 (절차)

주석 문자 작성
상위 단계로
주석 문자 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 축척 > 주석 객체 작성 > 주석 문자 작성 >
주석 문자 작성
개념 절차 요약 참조

주석 문자 스타일을 새로 작성하려면

  1. 형식 메뉴 [image] 문자 스타일을 클릭합니다.명령 프롬프트에 style을 입력합니다.
  2. 문자 스타일 대화상자에서 신규를 클릭합니다.
  3. 새 문자 스타일 대화상자에서 새로운 스타일 이름을 입력합니다.
  4. 확인을 클릭합니다.
  5. 문자 스타일 대화상자의 [크기]에서 [주석]을 선택합니다.
  6. 도면 문자 높이 상자에서 도면에 표시할 문자의 높이를 입력합니다.
  7. 적용을 클릭합니다.
  8. (선택사항) 이 스타일을 현재 문자 스타일로 설정하려면 현재로 설정을 클릭합니다.
  9. 닫기를 클릭합니다.
명령 입력: STYLE


주석 문자 작성 (절차)

주석 문자 작성
상위 단계로
주석 문자 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 축척 > 주석 객체 작성 > 주석 문자 작성 >
주석 문자 작성
개념 절차 요약 참조

기존의 주석이 아닌 문자 스타일을 주석으로 변경하려면

  1. 형식 메뉴 [image] 문자 스타일을 클릭합니다.명령 프롬프트에 style을 입력합니다.
  2. 문자 스타일 대화상자의 스타일 리스트에서 스타일을 선택합니다.
    주문자 스타일 이름 옆에 있는 [image] 아이콘은 해당 스타일이 이미 주석임을 나타냅니다.
  3. 크기에서 주석을 선택합니다.
  4. 도면 문자 높이 상자에서 도면에 표시할 문자의 높이를 입력합니다.
  5. 적용을 클릭합니다.
  6. (선택사항) 이 스타일을 현재 문자 스타일로 설정하려면 [현재로 설정]을 클릭합니다.
  7. 닫기를 클릭합니다.
명령 입력: STYLE


주석 문자 작성 (절차)

주석 문자 작성
상위 단계로
주석 문자 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 축척 > 주석 객체 작성 > 주석 문자 작성 >
주석 문자 작성
개념 절차 요약 참조

한 줄 주석 문자를 작성하려면

  1. 형식 메뉴 [image] 문자 스타일을 클릭합니다.명령 프롬프트에 style을 입력합니다.
  2. 문자 스타일 대화상자의 스타일 리스트에서 주석 문자 스타일을 선택합니다.
    주문자 스타일 이름 옆에 있는 [image] 아이콘은 해당 스타일이 주석임을 나타냅니다.
  3. 이 스타일을 현재 문자 스타일로 설정하려면 [현재로 설정]을 클릭합니다.
  4. 닫기를 클릭합니다.
  5. 그리기 메뉴 [image] 문자 [image] 단일행 문자를 클릭합니다.명령 프롬프트에 text를 입력합니다.
  6. 첫 번째 문자의 삽입점을 지정합니다.
  7. 문자 회전 각도를 지정합니다.
  8. 문자를 입력합니다.
명령 입력: STYLE, TEXT


주석 문자 작성 (절차)

주석 문자 작성
상위 단계로
주석 문자 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 축척 > 주석 객체 작성 > 주석 문자 작성 >
주석 문자 작성
개념 절차 요약 참조

여러 줄 주석 문자를 작성하려면

  1. 그리기 메뉴 [image] 문자 [image] 여러 줄 문자를 클릭합니다.명령 프롬프트에 mtext를 입력합니다.
  2. 그리기 메뉴 [image] 텍스트 [image] 여러 줄 문자를 클릭합니다.
  3. 경계 상자의 반대 구석을 지정하여 여러 줄 문자 객체의 폭을 정의합니다. 인플레이스 문자 편집기가 표시됩니다.
  4. 다음 중 하나를 수행합니다.
    • 문자 형식 도구막대의 문자 스타일 제어에서 화살표를 클릭하고 리스트에서 기존 주석 문자 스타일을 선택합니다.
    • 도구막대의 주석 버튼을 클릭하여 여러 줄 주석 문자를 작성합니다.
  5. 문자를 입력합니다.
  6. 문자 형식 도구막대에서 확인을 클릭합니다.
명령 입력: MTEXT


주석 문자 작성 (절차)

주석 문자 작성
상위 단계로
주석 문자 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 축척 > 주석 객체 작성 > 주석 문자 작성 >
주석 문자 작성
개념 절차 요약 참조

기존의 여러 줄 문자를 주석 또는 주석이 아닌 문자로 변경하려면

  1. 여러 줄 문자 객체를 두 번 클릭합니다. 인플레이스 문자 편집기가 표시됩니다.
  2. 기존의 여러 줄 문자를 주석 또는 주석이 아닌 문자로 변경하려면 도구막대에 있는 주석 [image] 버튼을 클릭합니다.

    주석 버튼을 누르면 해당 문자가 주석이 됩니다. 버튼을 누르지 않으면 주석이 아닌 문자가 됩니다.

  3. 변경 사항을 저장하려면 확인을 클릭합니다.
바로 가기 메뉴: 해당 문자를 선택하고 마우스 오른쪽 버튼으로 클릭합니다. 문자의 주석 특성을 변경하려면 특성을 클릭합니다.


주석 문자 작성 (절차)

주석 문자 작성
상위 단계로
주석 문자 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 축척 > 주석 객체 작성 > 주석 문자 작성 >
주석 문자 작성
개념 절차 요약 참조

기존 문자(한 줄 또는 여러 줄)를 주석 또는 주석이 아닌 문자로 변경하려면

  1. 도면에서 문자 객체를 선택합니다.
  2. 특성 팔레트를 표시하려면 도구 메뉴 [image] 팔레트 [image] 특성을 클릭합니다.명령 프롬프트에 properties를 입력합니다.
  3. 특성 팔레트의 문자에서 주석을 클릭합니다.
  4. 드롭다운 리스트에서 예 또는 아니오를 선택합니다.
명령 입력: PROPERTIES


주석 문자 작성 (절차)

주석 문자 작성
상위 단계로
주석 문자 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 축척 > 주석 객체 작성 > 주석 문자 작성 >
주석 문자 작성
개념 절차 요약 참조

문자가 문자 스타일의 현재 주석 특성을 반영하도록 업데이트하려면

  1. 형식 메뉴 [image] 문자 스타일을 클릭합니다.명령 프롬프트에 style을 입력합니다.
  2. 문자 스타일 대화상자의 스타일 리스트에서 업데이트할 문자가 사용하는 스타일을 선택합니다.
    주문자 스타일 이름 옆에 있는 [image] 아이콘은 해당 스타일이 이미 주석임을 나타냅니다.
  3. 크기에서 주석을 선택합니다.
  4. 도면 문자 높이 상자에서 도면에 표시할 문자의 높이를 입력합니다.
  5. 적용을 클릭합니다.
  6. (선택사항) 이 스타일을 현재 문자 스타일로 설정하려면 [현재로 설정]을 클릭합니다.
  7. 닫기를 클릭합니다.
  8. 도면에서 업데이트하려는 모든 문자 객체(문자 및 여러 줄 문자)를 선택합니다.
  9. 명령 프롬프트에서 annoupdate를 입력합니다.
명령 입력: STYLE


주석 문자 작성 (절차)

주석 문자 작성
상위 단계로
주석 치수와 공차 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 축척 > 주석 객체 작성 > 주석 문자 작성 >
주석 문자 작성
개념 절차 요약 참조

도면에 주석 문자를 표시할 높이를 변경하려면

  1. 도면에서 문자 객체를 선택합니다.
  2. 특성 팔레트를 표시하려면 도구 메뉴 [image] 팔레트 [image] 특성을 클릭합니다.명령 프롬프트에 properties를 입력합니다.
  3. 특성 팔레트의 도면 문자 높이에 새 값을 입력합니다.
명령 입력: PROPERTIES


주석 문자 작성 (요약 참조)

주석 스타일 사용
주석 문자 작성
주석 치수와 공차 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 축척 > 주석 객체 작성 > 주석 문자 작성 >
주석 문자 작성
개념 절차 요약 참조

명령

MTEXT

문자 단락을 하나의 여러 줄 문자(mtext) 객체로 작성합니다.

STYLE

명명된 문자 스타일을 작성, 수정 또는 설정합니다.

TEXT

단일행 문자 객체를 작성합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


주석 치수와 공차 작성 (개념)

주석 문자 작성
주석 객체 작성
주석 지시선 및 다중 지시선 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 축척 > 주석 객체 작성 >
주석 치수와 공차 작성
개념 절차 요약 참조

주석 치수 스타일을 사용하여 도면의 측정단위에 주석 치수를 작성할 수 있습니다.

주석 치수 스타일은 문자, 간격 및 화살표와 같은 모든 치수 요소의 치수를 작성하고 주석 축척에 의해 균일하게 축척합니다.

치수와 주석 객체를 연관시킬 경우 치수의 연관성이 손실됩니다.

또한 해당 치수의 주석 특성을 [예]로 변경하여 기존의 주석이 아닌 치수를 주석 치수로 변경할 수 있습니다.

주석 공차도 작성할 수 있습니다. 기하학적 공차는 피쳐의 형식, 프로파일, 방향, 위치, 런아웃 등의 편차를 표시합니다.

참고

    • 치수와 공차

    • 치수 스타일 사용

    • 주석 스타일 사용


주석 치수와 공차 작성 (절차)

주석 문자 작성
상위 단계로
주석 치수와 공차 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 축척 > 주석 객체 작성 > 주석 치수와 공차 작성 >
주석 치수와 공차 작성
개념 절차 요약 참조

주석 치수 스타일을 새로 작성하려면

기존 치수 스타일을 주석으로 변경하려면

주석 치수를 작성하려면

기존 치수를 주석 또는 주석이 아닌 치수로 변경하려면

치수를 치수 스타일의 현재 주석 특성을 반영하도록 업데이트하려면

주석 공차를 작성하려면


주석 치수와 공차 작성 (절차)

주석 치수와 공차 작성
상위 단계로
주석 치수와 공차 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 축척 > 주석 객체 작성 > 주석 치수와 공차 작성 >
주석 치수와 공차 작성
개념 절차 요약 참조

주석 치수 스타일을 새로 작성하려면

  1. 형식 메뉴 [image] 치수 스타일을 클릭합니다. 명령 프롬프트에 dimstyle을 입력합니다.
  2. 치수 스타일 관리자 대화상자에서 신규를 클릭합니다.
  3. 새 치수 스타일 작성 대화상자에서 새로운 스타일 이름을 입력합니다.
  4. 주석을 선택합니다.
  5. 계속을 선택합니다.
  6. 새 치수 스타일 대화상자에서 해당 탭을 선택하고 변경을 수행하여 치수 스타일을 정의합니다.
  7. 확인을 클릭합니다.
  8. (선택사항) 이 스타일을 현재 치수 스타일로 설정하려면 [현재로 설정]을 클릭합니다.
  9. 닫기를 클릭합니다.
명령 입력: DIMSTYLE


주석 치수와 공차 작성 (절차)

주석 치수와 공차 작성
상위 단계로
주석 치수와 공차 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 축척 > 주석 객체 작성 > 주석 치수와 공차 작성 >
주석 치수와 공차 작성
개념 절차 요약 참조

기존 치수 스타일을 주석으로 변경하려면

  1. 형식 메뉴 [image] 치수 스타일을 클릭합니다. 명령 프롬프트에 dimstyle을 입력합니다.
  2. 치수 스타일 관리자 대화상자의 스타일 리스트에서 스타일을 선택합니다.
    주치수 스타일 이름 옆에 있는 [image] 아이콘은 해당 스타일이 이미 주석임을 나타냅니다.
  3. 수정을 클릭합니다.
  4. 치수 스타일 수정 대화상자에 있는 맞춤 탭의 치수 피쳐 축척에서 주석을 선택합니다.
  5. 확인을 클릭합니다.
  6. (선택사항) 이 스타일을 현재 치수 스타일로 설정하려면 [현재로 설정]을 클릭합니다.
  7. 닫기를 클릭합니다.
명령 입력: DIMSTYLE


주석 치수와 공차 작성 (절차)

주석 치수와 공차 작성
상위 단계로
주석 치수와 공차 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 축척 > 주석 객체 작성 > 주석 치수와 공차 작성 >
주석 치수와 공차 작성
개념 절차 요약 참조

주석 치수를 작성하려면

  1. 형식 메뉴 [image] 치수 스타일을 클릭합니다.명령 프롬프트에 dimstyle을 입력합니다.
  2. 치수 스타일 관리자 대화상자의 스타일 리스트에서 주석 치수 스타일을 선택합니다.

    치수 스타일 이름 옆에 있는 [image] 아이콘은 해당 스타일이 주석임을 나타냅니다.

  3. [현재로 설정]을 클릭합니다.
  4. [닫기]를 클릭합니다.
  5. 치수 메뉴를 클릭하고 치수 유형을 선택합니다. 명령 프롬프트에 치수 명령을 입력합니다.
  6. ENTER 키를 눌러 치수기입할 객체를 선택하거나 첫 번째 및 두 번째 치수보조선 원점을 지정합니다.
  7. 치수 선 위치를 지정합니다.
명령 입력: DIMSTYLE


주석 치수와 공차 작성 (절차)

주석 치수와 공차 작성
상위 단계로
주석 치수와 공차 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 축척 > 주석 객체 작성 > 주석 치수와 공차 작성 >
주석 치수와 공차 작성
개념 절차 요약 참조

기존 치수를 주석 또는 주석이 아닌 치수로 변경하려면

  1. 도면에서 치수를 선택합니다.
  2. 특성 팔레트를 표시하려면 도구 메뉴 [image] 팔레트 [image] 특성을 클릭합니다.명령 프롬프트에 properties를 입력합니다.
  3. 특성 팔레트의 기타에서 주석을 클릭합니다.
  4. 드롭다운 리스트에서 예 또는 아니오를 선택합니다.
명령 입력: PROPERTIES


주석 치수와 공차 작성 (절차)

주석 치수와 공차 작성
상위 단계로
주석 치수와 공차 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 축척 > 주석 객체 작성 > 주석 치수와 공차 작성 >
주석 치수와 공차 작성
개념 절차 요약 참조

치수를 치수 스타일의 현재 주석 특성을 반영하도록 업데이트하려면

  1. 형식 메뉴 [image] 치수 스타일을 클릭합니다. 명령 프롬프트에 dimstyle을 입력합니다.
  2. 치수 스타일 관리자 대화상자의 스타일 리스트에서 스타일을 선택합니다.
    주치수 스타일 이름 옆에 있는 [image] 아이콘은 해당 스타일이 이미 주석임을 나타냅니다.
  3. 수정을 클릭합니다.
  4. 치수 스타일 수정 대화상자에 있는 맞춤 탭의 치수 피쳐 축척에서 주석을 선택합니다.
  5. 확인을 클릭합니다.
  6. (선택사항) 이 스타일을 현재 치수 스타일로 설정하려면 [현재로 설정]을 클릭합니다.
  7. 닫기를 클릭합니다.
  8. 도면에서 업데이트하려는 모든 치수를 선택합니다.
  9. 명령 프롬프트에서 annoupdate를 입력합니다.
명령 입력: STYLE


주석 치수와 공차 작성 (절차)

주석 치수와 공차 작성
상위 단계로
주석 지시선 및 다중 지시선 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 축척 > 주석 객체 작성 > 주석 치수와 공차 작성 >
주석 치수와 공차 작성
개념 절차 요약 참조

주석 공차를 작성하려면

  1. 기하학적 공차를 작성하려면 의 단계에 따릅니다.
  2. 특성 팔레트를 표시하려면 도구 메뉴 [image] 팔레트 [image] 특성을 클릭합니다.명령 프롬프트에 properties를 입력합니다.
  3. 특성 팔레트의 기타에서 주석을 클릭합니다.
  4. 드롭다운 리스트에서 예 또는 아니오를 선택합니다.
명령 입력: PROPERTIES


주석 치수와 공차 작성 (요약 참조)

주석 문자 작성
주석 치수와 공차 작성
주석 지시선 및 다중 지시선 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 축척 > 주석 객체 작성 > 주석 치수와 공차 작성 >
주석 치수와 공차 작성
개념 절차 요약 참조

명령

DIMSTYLE

치수 스타일을 작성하거나 수정합니다.

STYLE

명명된 문자 스타일을 작성, 수정 또는 설정합니다.

시스템 변수

DIMANNO

단일행 문자 객체를 작성합니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


주석 지시선 및 다중 지시선 작성 (개념)

주석 치수와 공차 작성
주석 객체 작성
주석 블록과 속성 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 축척 > 주석 객체 작성 >
주석 지시선 및 다중 지시선 작성
개념 절차 요약 참조

지시선과 다중 지시선은 도면에 콜아웃을 추가하는 데 사용됩니다. 주석 치수 스타일을 통해 주석 지시선을 작성하고 주석 다중 지시선 스타일을 통해 다중 지시선을 작성할 수 있습니다.

지시선을 작성할 경우 각각 별도인 두 객체 즉, 지시선 및 해당 지시선과 연관된 문자, 블록 또는 공차를 작성합니다. 다중 지시선을 작성할 경우 단일 객체를 작성합니다.

다중 지시선 스타일이 주석일 경우 문자 스타일 또는 공차의 주석 설정에 관계없이 연관된 문자나 공차도 주석입니다.

주석 지시선과 함께 사용되는 블록도 주석이어야 합니다. 주석 다중 지시선과 함께 사용되는 블록은 주석이 아닐 수도 있습니다.

또한 특성 팔레트에서 지시선과 다중 지시선의 주석 특성을 변경할 수 있습니다.

참고

    • 지시선 작성

    • 지시선 스타일에 대한 작업


주석 지시선 및 다중 지시선 작성 (절차)

주석 치수와 공차 작성
상위 단계로
주석 지시선 및 다중 지시선 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 축척 > 주석 객체 작성 > 주석 지시선 및 다중 지시선 작성 >
주석 지시선 및 다중 지시선 작성
개념 절차 요약 참조

주석 다중 지시선 스타일을 새로 작성하려면

기존 다중 지시선 스타일을 주석으로 변경하려면

주석 다중 지시선을 작성하려면

기존 지시선 또는 다중 지시선을 주석 또는 주석이 아닌 지시선으로 변경하려면


주석 지시선 및 다중 지시선 작성 (절차)

주석 지시선 및 다중 지시선 작성
상위 단계로
주석 지시선 및 다중 지시선 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 축척 > 주석 객체 작성 > 주석 지시선 및 다중 지시선 작성 >
주석 지시선 및 다중 지시선 작성
개념 절차 요약 참조

주석 다중 지시선 스타일을 새로 작성하려면

  1. 형식 메뉴 [image] 다중 지시선 스타일을 클릭합니다.명령 프롬프트에 mleaderstyle을 입력합니다.
  2. 다중 지시선 스타일 관리자 대화상자에서 신규를 클릭합니다.
  3. 새 다중 지시선 스타일 작성 대화상자에서 새 스타일 이름을 입력하고 주석을 선택합니다.
  4. 계속을 클릭합니다.
  5. 다중 지시선 스타일 수정 대화상자에서 해당 탭을 선택하고 변경을 수행하여 다중 지시선 스타일을 정의합니다.
  6. 확인을 클릭합니다.
  7. (선택사항) 이 스타일을 다중 지시선 스타일로 설정하려면 [현재로 설정]을 클릭합니다.
  8. 닫기를 클릭합니다.
명령 입력: MLEADERSTYLE


주석 지시선 및 다중 지시선 작성 (절차)

주석 지시선 및 다중 지시선 작성
상위 단계로
주석 지시선 및 다중 지시선 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 축척 > 주석 객체 작성 > 주석 지시선 및 다중 지시선 작성 >
주석 지시선 및 다중 지시선 작성
개념 절차 요약 참조

기존 다중 지시선 스타일을 주석으로 변경하려면

  1. 형식 메뉴 [image] 다중 지시선 스타일을 클릭합니다. 명령 프롬프트에 mleaderstyle을 입력합니다.
  2. 다중 지시선 스타일 관리자 대화상자의 스타일 리스트에서 스타일을 선택합니다.
    주다중 지시선 스타일 이름 옆에 있는 [image] 아이콘은 해당 스타일이 이미 주석임을 나타냅니다.
  3. 수정을 클릭합니다.
  4. 다중 지시선 스타일 수정 대화상자에 있는 지시선 구조 탭의 축척에서 주석을 선택합니다.
  5. 확인을 클릭합니다.
  6. (선택사항) 이 스타일을 다중 지시선 스타일로 설정하려면 [현재로 설정]을 클릭합니다.
  7. 닫기를 클릭합니다.
명령 입력: MLEADERSTYLE


주석 지시선 및 다중 지시선 작성 (절차)

주석 지시선 및 다중 지시선 작성
상위 단계로
주석 지시선 및 다중 지시선 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 축척 > 주석 객체 작성 > 주석 지시선 및 다중 지시선 작성 >
주석 지시선 및 다중 지시선 작성
개념 절차 요약 참조

주석 다중 지시선을 작성하려면

  1. 형식 메뉴 [image] 다중 지시선 스타일을 클릭합니다. 명령 프롬프트에 mleaderstyle을 입력합니다.
  2. 다중 지시선 스타일 관리자 대화상자의 스타일 리스트에서 주석 다중 지시선 스타일을 선택합니다.
    주다중 지시선 스타일 이름 옆에 있는 [image] 아이콘은 해당 스타일이 주석임을 나타냅니다.
  3. [현재로 설정]을 클릭합니다.
  4. [닫기]를 클릭합니다.
  5. 치수 메뉴 [image] 다중 지시선을 클릭합니다. 명령 프롬프트에 mleader를 입력합니다.
  6. 지시선의 머리 점을 선택합니다.
  7. 지시선의 최종점을 선택합니다.
  8. 문자 폭을 지정합니다.
  9. 문자를 입력합니다.
  10. 문자 형식 도구막대에서 확인을 클릭합니다.
명령 입력: MLEADERSTYLE, MLEADER


주석 지시선 및 다중 지시선 작성 (절차)

주석 지시선 및 다중 지시선 작성
상위 단계로
주석 블록과 속성 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 축척 > 주석 객체 작성 > 주석 지시선 및 다중 지시선 작성 >
주석 지시선 및 다중 지시선 작성
개념 절차 요약 참조

기존 지시선 또는 다중 지시선을 주석 또는 주석이 아닌 지시선으로 변경하려면

  1. 도면에서 지시선이나 다중 지시선을 선택합니다.
  2. 특성 팔레트를 표시하려면 도구 메뉴 [image] 팔레트 [image] 특성을 클릭합니다.명령 프롬프트에 properties를 입력합니다.
  3. 특성 팔레트의 기타에서 주석을 클릭합니다.
  4. 드롭다운 리스트에서 예 또는 아니오를 선택합니다.
명령 입력: PROPERTIES


주석 지시선 및 다중 지시선 작성 (요약 참조)

주석 치수와 공차 작성
주석 지시선 및 다중 지시선 작성
주석 블록과 속성 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 축척 > 주석 객체 작성 > 주석 지시선 및 다중 지시선 작성 >
주석 지시선 및 다중 지시선 작성
개념 절차 요약 참조

명령

MLEADERSTYLE
STYLE

명명된 문자 스타일을 작성, 수정 또는 설정합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


주석 블록과 속성 작성 (개념)

주석 지시선 및 다중 지시선 작성
주석 객체 작성
주석 해치 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 축척 > 주석 객체 작성 >
주석 블록과 속성 작성
개념 절차 요약 참조

기하학적 객체를 사용하여 도면에 주석을 추가할 경우 주석 블록 정의로 해당 객체를 결합합니다.

주석 블록 정의는 주석 블록 참조를 작성합니다. 주석 블록 참조와 속성은 삽입될 때 처음으로 현재 주석 축척을 지원합니다. 단위 비율 1로 주석 블록 참조를 삽입해야 합니다.

각 블록 참조의 주석 특성을 변경할 수 없습니다.

주석 블록의 도면 크기를 설정하려면 주석 축척을 1:1로 설정하여 도면 공간이나 모형 탭에서 블록을 정의해야 합니다.

주석 블록과 블록 내의 주석 객체를 작성하고 사용할 경우 다음 사항을 주의해야 합니다.

  • 주석이 아닌 블록은 주석 축척 외에도 해당 블록의 축척 비율에 의해 축척되는 주석 객체를 포함할 수 있습니다.
  • 주석 블록은 주석 블록에 있을 수 없습니다.
  • 주석 블록 참조는 블록 참조에 적용되는 사용자 축척뿐만 아니라 현재 주석 축척에 의해 균일하게 축척됩니다.
  • 주석 객체가 들어 있는 블록은 수동으로 축척할 수 없습니다.

주석 및 주석이 아닌 블록의 주석 속성을 정의할 수 있습니다. 뷰포트의 축척을 기반으로 하여 도면에 블록의 형상을 표시하고 속성에 정의된 용지 높이로 속성 문자를 표시할 경우 주석이 아닌 블록과 함께 주석 속성을 사용합니다.

도면 방향에 맞게 주석 블록의 방향을 설정할 수 있습니다. 주석 객체의 방향 설정에 대한 자세한 정보는 주석 방향 설정을 참조하십시오.

ANNOTATIVEDWG 시스템 변수를 사용하면 다른 도면에 삽입할 때 전체 도면이 주석 블록처럼 동작할지 여부를 지정할 수 있습니다. 해당 도면에 주석 객체가 들어 있을 경우 ANNOTATIVEDWG 시스템 변수는 읽기 전용이 됩니다.

주주석 블록을 도면에 삽입하면 INSUNITS 설정이 무시됩니다.
참고

    • 블록(기호) 작성 및 사용

    • 블록에 데이터 부착(블록 속성)


주석 블록과 속성 작성 (절차)

주석 지시선 및 다중 지시선 작성
상위 단계로
주석 블록과 속성 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 축척 > 주석 객체 작성 > 주석 블록과 속성 작성 >
주석 블록과 속성 작성
개념 절차 요약 참조

주석 블록 정의를 작성하려면

기존 블록 참조를 주석이 되도록 업데이트하려면

주석 속성 정의를 작성하려면


주석 블록과 속성 작성 (절차)

주석 블록과 속성 작성
상위 단계로
주석 블록과 속성 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 축척 > 주석 객체 작성 > 주석 블록과 속성 작성 >
주석 블록과 속성 작성
개념 절차 요약 참조

주석 블록 정의를 작성하려면

  1. 그리기 메뉴 [image] 블록 [image] 만들기를 클릭합니다.명령 프롬프트에 block을 입력합니다.
  2. 블록 정의 대화상자의 이름 상자에 블록 이름을 입력합니다.
  3. 객체에서 블록으로 변환을 선택합니다.
  4. 객체 선택을 클릭합니다.
  5. 동작에서 주석을 선택합니다.
  6. 좌표 입력 장치를 사용하여 블록 정의에 포함할 객체를 선택합니다. ENTER 키를 눌러 객체 선택을 완료합니다.
  7. 블록 정의 대화상자의 기준점에서 블록 삽입점을 지정합니다.
  8. 확인을 클릭합니다.
명령 입력: BLOCK


주석 블록과 속성 작성 (절차)

주석 블록과 속성 작성
상위 단계로
주석 블록과 속성 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 축척 > 주석 객체 작성 > 주석 블록과 속성 작성 >
주석 블록과 속성 작성
개념 절차 요약 참조

기존 블록 참조를 주석이 되도록 업데이트하려면

  1. 그리기 메뉴 [image] 블록 [image] 만들기를 클릭합니다.명령 프롬프트에 block을 입력합니다.
  2. 블록 정의 대화상자의 이름 상자에서 화살표를 클릭하고, 업데이트하여 주석으로 만들 블록의 이름을 선택합니다.
  3. 동작에서 주석을 선택합니다.
  4. 확인을 클릭합니다.

    도면의 기존 블록 참조는 이제 주석이 됩니다.

명령 입력: BLOCK


주석 블록과 속성 작성 (절차)

주석 블록과 속성 작성
상위 단계로
주석 해치 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 축척 > 주석 객체 작성 > 주석 블록과 속성 작성 >
주석 블록과 속성 작성
개념 절차 요약 참조

주석 속성 정의를 작성하려면

  1. 그리기 메뉴 [image] 블록 [image] 속성 정의를 클릭합니다.명령 프롬프트에 attdef를 입력합니다.
  2. 속성 정의 대화상자에서 속성 모드를 설정하고 태그 정보, 삽입점 및 문자 설정을 입력합니다.
  3. 문자 설정에서 주석을 선택합니다.
  4. 확인을 클릭합니다.
  5. 시작점을 지정합니다.
  6. Enter 키를 누릅니다.
명령 입력: ATTDEF


주석 블록과 속성 작성 (요약 참조)

주석 지시선 및 다중 지시선 작성
주석 블록과 속성 작성
주석 해치 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 축척 > 주석 객체 작성 > 주석 블록과 속성 작성 >
주석 블록과 속성 작성
개념 절차 요약 참조

명령

ATTDEF

속성 정의를 작성합니다.

BLOCK

선택한 객체를 사용해 블록 정의를 작성합니다.

시스템 변수

ANNOTATIVEDWG

도면을 다른 도면에 삽입할 때 주석 블록처럼 동작할지 여부를 지정합니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


주석 해치 작성 (개념)

주석 블록과 속성 작성
주석 객체 작성
주석 객체 표시
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 축척 > 주석 객체 작성 >
주석 해치 작성
개념 절차 요약 참조

주석 해치를 사용하여 모래, 콘크리트, 금속, 흙 등의 재료를 상징적으로 나타냅니다.

주석 해치는 도면 크기에서 정의됩니다. 주석 해치 패턴뿐만 아니라 개별적인 주석 해치 객체도 작성할 수 있습니다.

주석 해치 패턴(acad.pat 파일에 저장됨)은 주석 해치 객체를 작성합니다. 해치 및 그라데이션 대화상자에서 주석 해치 패턴을 선택할 경우 주석 확인란이 자동으로 선택됩니다.

주석 해치 방향은 배치 방향과 항상 일치합니다.


주석 해치 작성 (절차)

주석 블록과 속성 작성
상위 단계로
주석 해치 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 축척 > 주석 객체 작성 > 주석 해치 작성 >
주석 해치 작성
개념 절차 요약 참조

주석 해치 객체를 작성하려면

기존 해치 객체를 주석으로 변경하려면


주석 해치 작성 (절차)

주석 해치 작성
상위 단계로
주석 해치 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 축척 > 주석 객체 작성 > 주석 해치 작성 >
주석 해치 작성
개념 절차 요약 참조

주석 해치 객체를 작성하려면

  1. 그리기 메뉴 [image] 해치를 클릭합니다.명령 프롬프트에 hatch를 입력합니다.
  2. 해치 및 그라데이션 대화상자에서 추가: 객체 선택을 클릭합니다.
  3. 해치할 객체나 객체들을 지정합니다.
  4. 옵션에서 주석을 선택합니다.
  5. 확인을 클릭합니다.
명령 입력: HATCH


주석 해치 작성 (절차)

주석 해치 작성
상위 단계로
주석 객체 표시
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 축척 > 주석 객체 작성 > 주석 해치 작성 >
주석 해치 작성
개념 절차 요약 참조

기존 해치 객체를 주석으로 변경하려면

  1. 모형 공간에서, 명령 프롬프트에 cannoscale을 입력합니다.
  2. 해치를 표시할 뷰포트에 대한 축척 설정을 입력합니다.
  3. 도면에서 해치를 선택합니다.
  4. 특성 팔레트의 패턴에서 주석을 클릭합니다.
  5. 드롭다운 리스트에서 예를 선택합니다.


주석 해치 작성 (요약 참조)

주석 블록과 속성 작성
주석 해치 작성
주석 객체 표시
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 축척 > 주석 객체 작성 > 주석 해치 작성 >
주석 해치 작성
개념 절차 요약 참조

명령

HATCH

해치 패턴, 솔리드 채우기, 또는 그라데이션 채우기로 닫힌 영역이나 선택된 객체를 채웁니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


주석 객체 표시 (개념)

주석 해치 작성
주석 축척
축척 표시 추가 및 수정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 축척 >
주석 객체 표시
개념 절차 요약 참조

모형 공간이나 배치 뷰포트의 경우 모든 주석 객체 또는 현재 주석 축척을 지원하는 객체만 표시할 수 있습니다.

이와 같이 표시하면 여러 도면층을 사용하여 주석의 가시성을 관리해야 하는 필요성이 적어집니다.

응용프로그램 또는 도면 상태 막대 오른쪽의 주석 가시성 버튼을 사용하여 주석 객체의 표시 설정을 선택합니다.

보여주기: 주석 가시성 설정

애니메이션을 시작하려면 재생 화살표를 클릭합니다.

주석 가시성은 켜진 상태가 기본값입니다. 주석 가시성이 켜진 경우, 모든 주석 객체가 표시됩니다. 주석 가시성이 꺼진 경우 [image], 현재 축척에 대한 주석 객체만 표시됩니다.

일반적으로, 다른 사람이 작성한 도면을 검사하거나 기존 주석 객체에 축척을 추가하는 경우를 제외하고는 주석 가시성을 꺼두어야 합니다.

주석 가시성은 ANNOALLVISIBLE 시스템 변수로 제어할 수도 있습니다.

주석 객체를 표시하려면 객체의 도면층이 켜져 있어야 합니다.

객체가 두 개 이상의 주석 축척을 지원할 경우 해당 객체는 현재 축척으로 표시됩니다.

MSLTSCALE 시스템 변수가 1(기본값)로 설정될 경우 모형 탭에 표시되는 선종류는 주석 축척에 의해 축척됩니다.

참고

    • 도면 상태막대


주석 객체 표시 (절차)

주석 해치 작성
상위 단계로
축척 표시 추가 및 수정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 축척 > 주석 객체 표시 >
주석 객체 표시
개념 절차 요약 참조

도면에 주석 객체를 표시하거나 숨기려면

  1. 도면 또는 응용프로그램 상태 막대에서 주석 가시성 버튼을 클릭합니다.

    버튼이 표시될 경우 모든 주석 객체가 표시됩니다.

    버튼이 표시될 경우 현재 주석 축척을 지원하는 주석 객체만 표시됩니다.


주석 객체 표시 (요약 참조)

주석 해치 작성
주석 객체 표시
축척 표시 추가 및 수정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 축척 > 주석 객체 표시 >
주석 객체 표시
개념 절차 요약 참조

명령

항목이 없습니다.

시스템 변수

ANNOALLVISIBLE

현재 주석 축척을(를) 지원하지 않는 주석 객체를 숨기거나 표시합니다.

MSLTSCALE

모형 탭에 표시되는 선종류를 주석 축척(으)로 축척합니다.

SELECTIONANNODISPLAY

주석 객체를 선택할 때 대체 축척 표현을 일시적으로 흐린 상태로 표시할지 여부를 제어합니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


축척 표시 추가 및 수정 (개념)

주석 객체 표시
주석 축척
주석 방향 설정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 축척 >
축척 표시 추가 및 수정
개념 절차 요약 참조

도면에 주석 객체를 작성할 경우, 해당 객체 작성 시 최신 상태였던 주석 축척인 한 개의 주석 축척을 지원합니다. 주석 객체를 업데이트하여 주석 축척을 추가로 지원할 수 있습니다.

주석 객체를 업데이트하여 축척을 추가로 지원할 경우 해당 객체에 축척 표시를 더 추가합니다.

예를 들어, 주석 다중 지시선이 두 개의 주석 축척을 지원할 경우, 두 개의 축척 표시를 갖습니다.

보여주기: 축척 표현을 객체에 추가

애니메이션을 시작하려면 재생 화살표를 클릭합니다.

주석 객체를 선택할 경우 현재 주석 축척을 지원하는 축척 표시에 그립이 표시됩니다. 이러한 그립을 사용하여 현재 축척 표시를 처리할 수 있습니다. SELECTIONANNODISPLAY 시스템 변수를 1(기본값)로 설정할 경우 객체의 다른 모든 축척 표시는 흐릿하게 표시됩니다.

보여주기: 축척 표현 수정

애니메이션을 시작하려면 재생 화살표를 클릭합니다.

주석 객체의 모든 축척 표시 위치를 현재 축척 표시 위치로 재설정하려면 ANNORESET 명령을 사용합니다.


축척 표시 추가 및 수정 (절차)

주석 객체 표시
상위 단계로
축척 표시 추가 및 수정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 축척 > 축척 표시 추가 및 수정 >
축척 표시 추가 및 수정
개념 절차 요약 참조

주석 객체에 현재 주석 축척을 추가하려면

주석 객체에서 현재 주석 축척을 삭제하려면

현재 주석 축척을 지원하기 위해 주석 객체를 자동으로 업데이트하려면

주석 객체에 주석 축척을 추가하려면

주석 객체에서 주석 축척을 삭제하려면


축척 표시 추가 및 수정 (절차)

축척 표시 추가 및 수정
상위 단계로
축척 표시 추가 및 수정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 축척 > 축척 표시 추가 및 수정 >
축척 표시 추가 및 수정
개념 절차 요약 참조

주석 객체에 현재 주석 축척을 추가하려면

  1. 수정 메뉴 [image] 주석 객체 축척 [image] 현재 축척 추가를 클릭합니다.명령 프롬프트에 objectscale을 입력합니다.
  2. 도면에서 주석 객체를 한 개 이상 선택합니다.
  3. Enter 키를 누릅니다.
명령 입력: OBJECTSCALE
바로 가기 메뉴: 주석 객체를 선택한 상태로 도면 영역에서 마우스 오른쪽 버튼을 클릭합니다. 주석 객체 축척 [image] 현재 축척 추가를 클릭합니다.


축척 표시 추가 및 수정 (절차)

축척 표시 추가 및 수정
상위 단계로
축척 표시 추가 및 수정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 축척 > 축척 표시 추가 및 수정 >
축척 표시 추가 및 수정
개념 절차 요약 참조

주석 객체에서 현재 주석 축척을 삭제하려면

  1. 수정 메뉴 [image] 주석 객체 축척 [image] 현재 축척 추가를 클릭합니다.명령 프롬프트에 objectscale을 입력합니다.
  2. 도면에서 주석 객체를 한 개 이상 선택합니다.
  3. Enter 키를 누릅니다.
명령 입력: OBJECTSCALE
바로 가기 메뉴: 주석 객체를 선택한 상태로 도면 영역에서 마우스 오른쪽 버튼을 클릭합니다. 주석 객체 축척 [image] 을 클릭하고 현재 축척을 추가합니다.


현재 주석 축척을 지원하기 위해 주석 객체를 자동으로 업데이트하려면 (절차)

축척 표시 추가 및 수정
상위 단계로
축척 표시 추가 및 수정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 축척 > 축척 표시 추가 및 수정 >
현재 주석 축척을 지원하기 위해 주석 객체를 자동으로 업데이트하려면
개념 절차 요약 참조

현재 주석 축척을 지원하기 위해 주석 객체를 자동으로 업데이트하려면

  • 도면 또는 응용프로그램 상태 막대에서 [image] 버튼을 클릭하여 [image] 으로 표시합니다.


축척 표시 추가 및 수정 (절차)

축척 표시 추가 및 수정
상위 단계로
축척 표시 추가 및 수정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 축척 > 축척 표시 추가 및 수정 >
축척 표시 추가 및 수정
개념 절차 요약 참조

주석 객체에 주석 축척을 추가하려면

  1. 수정 메뉴 [image] 주석 객체 축척 [image] 축척 추가/삭제를 클릭합니다.명령 프롬프트에 objectscale을 입력합니다.
  2. 도면 영역에서 주석 객체를 한 개 이상 선택합니다.
  3. Enter 키를 누릅니다.
  4. 주석 객체 축척 대화상자에서 추가를 클릭합니다.
  5. 객체에 축척 추가 대화상자에서 객체에 추가할 축척을 한 개 이상 선택합니다 축척을 두 개 이상 선택하려면 SHIFT 키를 누른 채 선택하십시오.
  6. 확인을 클릭합니다.
  7. 주석 객체 축척 대화상자에서 확인을 클릭합니다.
명령 입력: OBJECTSCALE
바로 가기 메뉴: 주석 객체를 선택한 상태로 도면 영역에서 마우스 오른쪽 버튼을 클릭합니다. 주석 객체 축척 [image] 축척 추가/삭제를 클릭합니다.


축척 표시 추가 및 수정 (절차)

축척 표시 추가 및 수정
상위 단계로
주석 방향 설정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 축척 > 축척 표시 추가 및 수정 >
축척 표시 추가 및 수정
개념 절차 요약 참조

주석 객체에서 주석 축척을 삭제하려면

  1. 수정 메뉴 [image] 주석 객체 축척 [image] 축척 추가/삭제를 클릭합니다.명령 프롬프트에 objectscale을 입력합니다.
  2. 도면 영역에서 주석 객체를 한 개 이상 선택합니다.
  3. Enter 키를 누릅니다.
  4. 주석 객체 축척 대화상자에서 객체에서 삭제할 축척을 한 개 이상 선택합니다 축척을 두 개 이상 선택하려면 SHIFT 키를 누른 채 선택하십시오..
    주1:1 축척은 삭제할 수 없습니다.
  5. 확인을 클릭합니다.
명령 입력: OBJECTSCALE
바로 가기 메뉴: 주석 객체를 선택한 상태로 도면 영역에서 마우스 오른쪽 버튼을 클릭합니다. 주석 객체 축척 [image] 축척 추가/삭제를 클릭합니다.


축척 표시 추가 및 수정 (요약 참조)

주석 객체 표시
축척 표시 추가 및 수정
해치 패턴 및 채우기 개요
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 축척 > 축척 표시 추가 및 수정 >
축척 표시 추가 및 수정
개념 절차 요약 참조

명령

ANNORESET

주석 객체에 대한 모든 축척 표현의 위치를 현재 축척 표현의 위치로 재설정합니다.

OBJECTSCALE

주석 객체에 대해 지원되는 축척을 추가 또는 삭제합니다.

시스템 변수

SELECTIONANNODISPLAY

주석 객체를 선택할 때 대체 축척 표현을 일시적으로 흐린 상태로 표시할지 여부를 제어합니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


주석 방향 설정 (개념)

축척 표시 추가 및 수정
주석 사용
해치, 채우기 및 객체 가리기
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 >
주석 방향 설정
개념 절차

배치 방향에 맞게 주석 블록과 문자의 방향을 지정할 수 있습니다. 주석 해치 방향은 배치 방향과 항상 일치합니다.

배치 뷰포트의 뷰가 비틀어지거나 뷰포트가 평면에 있지 않아도 배치 뷰포트에서 이러한 객체 방향은 배치 방향과 일치합니다.

블록의 주석 속성은 블록의 도면 방향과 일치합니다.

참고

    • 문자 스타일에 대한 작업

    • 주석 문자 작성

    • 주석 블록과 속성 작성

    • 주석 해치 작성


주석 방향 설정 (절차)

축척 표시 추가 및 수정
주석 방향 설정
주석 방향 설정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 방향 설정 >
주석 방향 설정
개념 절차

주석 문자 스타일의 배치 방향을 일치하려면

주석 블록 정의의 배치 방향을 일치하려면

기존 주석 문자 객체의 배치 방향을 일치하려면


주석 방향 설정 (절차)

주석 방향 설정
주석 방향 설정
주석 방향 설정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 방향 설정 >
주석 방향 설정
개념 절차

주석 문자 스타일의 배치 방향을 일치하려면

  1. 형식 메뉴 [image] 문자 스타일을 클릭합니다.명령 프롬프트에 style을 입력합니다.
  2. 문자 스타일 대화상자의 스타일 리스트에서 주석 문자 스타일을 선택합니다.
    주문자 스타일 이름 옆에 있는 [image] 아이콘은 해당 스타일이 주석임을 나타냅니다.
  3. 크기에서 [배치에 맞게 문자 방향 지정]을 선택합니다.
  4. 적용을 클릭합니다.
  5. 닫기를 클릭합니다.
명령 입력: STYLE


주석 방향 설정 (절차)

주석 방향 설정
주석 방향 설정
주석 방향 설정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 방향 설정 >
주석 방향 설정
개념 절차

주석 블록 정의의 배치 방향을 일치하려면

  1. 그리기 메뉴 [image] 블록 [image] 만들기를 클릭합니다.명령 프롬프트에 block을 입력합니다.
  2. 블록 정의 대화상자에 있는 이름에서 블록을 선택합니다.
  3. 동작에서 주석을 선택합니다.
  4. 동작에서 [배치에 맞게 블록 방향 지정]을 선택합니다.
  5. 닫기를 클릭합니다.
명령 입력: BLOCK


주석 방향 설정 (절차)

주석 방향 설정
주석 방향 설정
해치 패턴 및 채우기 개요
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주석 사용 > 주석 방향 설정 >
주석 방향 설정
개념 절차

기존 주석 문자 객체의 배치 방향을 일치하려면

  1. 도면에서 주석 문자 객체를 선택합니다.
  2. 특성 팔레트를 표시하려면 도구 메뉴 [image] 팔레트 [image] 특성을 클릭합니다.명령 프롬프트에 properties를 입력합니다.
  3. 특성 팔레트의 문자에서 [배치에 맞게 방향 지정]을 선택합니다.
명령 입력: PROPERTIES


해치, 채우기 및 객체 가리기

주석 방향 설정
도면에 주석 달기
해치 패턴 및 채우기 개요
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 >
해치, 채우기 및 객체 가리기

해칭을 사용하여 선택한 패턴 또는 색상으로 영역을 채울 수 있습니다. 객체 가리기 객체를 작성하여 영역을 비울 수 있습니다.

이 단원의 항목

  • 해치 패턴 및 채우기 개요
  • 해치 경계 정의

    해치 또는 채우기할 객체를 선택하거나 경계를 정의한 다음 내부 점을 지정하여 해치를 작성합니다.

  • 해치 패턴 및 솔리드 채우기 선택

    미리 정의된 해치 패턴 또는 솔리드 채우기를 사용하거나 사용자가 직접 해치 패턴을 작성할 수 있습니다.

  • 해치 및 솔리드-채움 영역 수정

    패턴 채우기 및 해치 경계를 모두 수정할 수 있습니다.

  • 빈 영역을 작성하여 객체 가리기

    객체 가리기 객체는 빈 영역을 사용하여 기존 객체를 가려서 주를 위한 공간을 만들거나 세부사항을 가립니다.

참고

    • 사용자화 안내서의 “해치 패턴 정의에 대한 개요”

    • 복합 객체 수정


해치 패턴 및 채우기 개요 (개념)

해치, 채우기 및 객체 가리기
해치, 채우기 및 객체 가리기
해치 경계 정의
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 해치, 채우기 및 객체 가리기 >
해치 패턴 및 채우기 개요
개념 절차 요약 참조

미리 정의된 해치 패턴을 사용하여 영역을 해치하거나, 현재 선종류를 사용하여 단순 선 패턴을 정의하거나, 좀 더 복잡한 해치 패턴을 작성할 수 있습니다. 솔리드 색상으로 영역을 채우는, 솔리드라는 패턴 유형이 있습니다.

또한 그라데이션 채우기를 작성하여 한 색상의 음영처리 또는 두 색상 사이의 전환에 사용합니다. 그라데이션 채우기는 객체에서 반사하는 광원의 모양을 제공하여 프리젠테이션 도면을 향상시킬 수 있습니다.

해치 경계를 정의

여러 방법 중에서 선택하여 해치 경계를 지정할 수 있습니다.

  • 객체에 의해 닫힌 영역 내의 한 점을 지정합니다.
  • 영역을 둘러싸고 있는 객체를 선택합니다.
  • 도구 팔레트나 DesignCenter에서 해치 패턴을 끌어 닫힌 영역에 넣습니다.

도면을 해치하는 경우, 객체 경계의 일부가 아닌 전체 또는 부분 객체는 무시됩니다.

해치선이 문자, 속성 또는 솔리드 채우기 객체와 접하거나 객체가 경계 세트의 일부로 선택되면 HATCH는 객체를 중심으로 해치합니다.

주경계가 닫히지 않은 영역을 해치하려면 HPGAPTOL 시스템 변수를 설정하여 간격을 없애고 경계를 닫힘으로 간주할 수 있습니다. HPGAPTOL은 선과 호를 연장했을 때 만나는 간격에만 적용됩니다.

파일 크기를 줄이기 위해 해치 영역은 도면 데이터베이스에서 단일 그래픽 객체로 정의됩니다.

해치 패턴 및 솔리드 채우기 추가

여러 방법을 사용하여 해치 패턴을 도면에 추가할 수 있습니다.

  • HATCH 명령은 대부분의 옵션을 제공합니다.
  • 해치를 도구 팔레트로부터 끌 수 있습니다 속도를 추가하거나 편리하게 작업하려면 도구 팔레트를 사용합니다.

    도구 팔레트 창이 열리면 패턴 도구를 마우스 오른쪽 버튼으로 클릭하여 바로 가기 메뉴에서 도구 팔레트 대화상자에 접근할 수 있습니다. 이 대화상자에는 HATCH를 통해 사용할 수 있는 여러 해치 패턴 옵션이 포함됩니다. 예를 들어, 해치 패턴의 축척과 간격을 지정할 수 있습니다.

  • DesignCenter를 사용할 수도 있습니다.

해치 원점 조정

기본적으로 해치 패턴은 항상 서로 선이 덧놓이게 됩니다. 그러나 때로는 원점이라는 해치 시작점을 움직여야 합니다. 예를 들어, 벽돌 패턴을 작성하였을 경우 해치된 영역의 왼쪽 하단의 구석에서 완전한 벽돌로 시작하려 할 수 있습니다. 이런 경우, 해치 및 그라데이션 대화상자의 해치 원점 옵션을 사용합니다.

해치 패턴의 위치 및 동작은 HPORIGIN, HPORIGINMODE 및 HPINHERIT 시스템 변수와 사용자 좌표계의 위치 및 방향에 따라 달라집니다.

해치 패턴을 선택합니다.

이 프로그램은 객체의 구성요소를 구별하거나 객체 재료를 나타내는 데 사용하는 솔리드 채우기 및 50개가 넘는 산업 표준 해치 패턴을 제공합니다. 이 프로그램은 ISO(International Standards Organization) 표준을 따르는 14개의 해치 패턴을 제공합니다. ISO 패턴을 선택하는 경우 펜 폭을 지정할 수 있으며, 이 펜 폭에 따라 패턴의 선가중치가 결정됩니다.

해치 및 그라데이션 대화상자의 해치 탭에서 유형 및 패턴 영역에 acad.pat 텍스트 파일에 정의된 모든 해치 패턴의 이름이 표시됩니다. acad.pat 파일에 정의를 추가하여 새로운 해치 패턴을 대화상자에 추가할 수 있습니다.

연관 해치 작성

연관 해치는 경계를 변경할 때 업데이트됩니다. HATCH로 작성한 해치된 영역은 기본적으로 연관됩니다. 이 설정값은 HPASSOC 시스템 변수에 저장됩니다. 도구 팔레트 또는 DesignCenter™에서 해치 패턴을 끌어 작성된 해치는 HPASSOC의 설정을 사용합니다. 언제든지 해치 연관성을 제거하거나 HATCH를 사용하여 비연관 해치를 작성할 수 있습니다. HPGAPTOL 시스템 변수가 0(기본값)으로 설정되어 있을 때 편집 작업으로 열린 경계가 작성되면 연관성은 자동으로 제거됩니다.

HATCH를 사용하여 경계에 독립적인 비연관 해치를 작성할 수 있습니다.

주석 해치 작성

주석 해치는 도면 크기에 정의됩니다. 개별 주석 해치 객체뿐만 아니라 주석 해치 패턴도 작성할 수 있습니다.

주석 해치를 사용하여 모래, 콘크리트, 강철, 흙 등과 같은 재료를 기호로 나타냅니다.

주석 해치 작성 및 관련 작업에 대한 자세한 정보는 주석 해치 작성을 참고하십시오.

해치에 그리기 순서 지정

해치가 해치 경계의 앞이나 뒤 또는 다른 모든 객체의 앞이나 뒤에 그려지도록 해치에 그리기 순서를 지정할 수 있습니다.

해치를 작성할 때 해치는 기본적으로 해치 경계 뒤에 그려집니다. 이렇게 하면 해치 경계를 쉽게 보고 선택할 수 있습니다. 해치가 해치 경계의 앞이나 뒤에, 또는 다른 모든 객체의 앞이나 뒤에 그려지도록 해치의 그리기 순서를 변경할 수 있습니다. 이 설정은 HPDRAWORDER 시스템 변수에 저장됩니다. 도구 팔레트 또는 DesignCenter에서 해치 패턴을 끌어 작성된 해치는 HPDRAWORDER의 그리기 순서 설정을 사용합니다.

해치 패턴 밀도 제한

조밀한 해치를 작성하는 경우 프로그램은 해치를 거부하고 해치 축척이 너무 작거나 대쉬 길이가 너무 짧다는 메시지를 표시합니다. HPMAXLINES 시스템 변수를 설정하여 최대 해치선 수를 변경할 수 있습니다. 100~10000000(천만) 사이의 값을 설정할 수 있습니다. HPMAXLINES의 기본값은 1000000입니다.

해치 경계 편집

해치될 수 있는 객체의 여러 결합 때문에 해치된 형상 편집하는 작업은 예상치 않은 결과를 가져올 수 있습니다. 원하지 않는 해치를 작성한 경우 명령취소하거나 해치를 자르거나 삭제하여 영역을 다시 해치할 수 있습니다.

사용자 해치 패턴 작성

현재 선종류를 해치 및 그라데이션 대화상자의 사용자 정의 패턴 옵션과 함께 사용하여 사용자 고유 해치 패턴을 정의하거나 더 복잡한 해치 패턴을 작성할 수도 있습니다.

참고

    • 해치 및 솔리드-채움 영역 수정

    • 사용자화 안내서의 “해치 패턴 정의에 대한 개요”

    • 주석 축척


해치 패턴 및 채우기 개요 (절차)

주석 방향 설정
해치 패턴 및 채우기 개요
해치 패턴 및 채우기 개요
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 해치, 채우기 및 객체 가리기 > 해치 패턴 및 채우기 개요 >
해치 패턴 및 채우기 개요
개념 절차 요약 참조

도면으로 해치 패턴을 끌려면

영역을 해치하려면

선택한 객체를 해치하려면


해치 패턴 및 채우기 개요 (절차)

해치 패턴 및 채우기 개요
해치 패턴 및 채우기 개요
해치 패턴 및 채우기 개요
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 해치, 채우기 및 객체 가리기 > 해치 패턴 및 채우기 개요 >
해치 패턴 및 채우기 개요
개념 절차 요약 참조

도면으로 해치 패턴을 끌려면

  1. 도구 메뉴 [image] 팔레트 [image] DesignCenter를 클릭합니다. 명령 프롬프트에서 adcclose를 입력합니다.
    주이 절차는 DesignCenter를 사용하여 해치 패턴을 도면으로 끄는 방법을 설명합니다. 또한 도구 팔레트에서 해치 패턴을 끌 수 있습니다.
  2. 폴더 탭에서 검색 버튼을 클릭합니다.
  3. 검색 대화상자에서 다음과 같이 입력합니다.
    • 검색에서 해치 패턴 파일을 선택합니다.
    • In 상자에서 프로그램이 설치된 드라이브를 선택합니다.
    • 하위 폴더 검색 옵션을 선택합니다.
    • 해치 패턴 파일 탭의 이름 검색에 *(별표)를 입력합니다.
  4. 지금 검색을 클릭합니다.

    기본 해치 패턴 파일은 acad.pat 또는 acadiso.pat입니다. 검색 결과는 다른 위치의 동일한 파일을 표시할 수 있습니다.

    주편리한 접근을 위해 파일을 선택하고 즐겨찾기 버튼을 클릭하여 PAT 파일을 즐겨찾기에 추가할 수 있습니다. PAT 파일의 바로 가기는 DesignCenter의 폴더 탭에 있는 즐겨찾기 폴더에 표시됩니다.
  5. 검색 결과에서 파일을 두 번 클릭하여 해치 패턴을 DesignCenter의 컨텐츠 영역에 로드합니다.
  6. (선택사항)패턴을 마우스 오른쪽 버튼으로 클릭하여 다음 옵션을 가진 바로 가기 메뉴를 표시합니다.
    • HATCH. 해치 및 그라데이션 대화상자를 엽니다.
    • 복사 클립보드에 해치 패턴을 저장합니다.
    • 도구 팔레트 작성 선택된 패턴을 표시하여 새 도구 팔레트를 작성합니다.
  7. 컨텐츠 영역에서 해치 패턴을 도면의 닫힌 객체나 도구 팔레트 위로 끕니다.
    주해치 패턴 축척이 너무 크거나 작을 경우 오류 메시지가 표시됩니다. 해치 패턴을 두 번 클릭하여 해치 패턴의 축척을 조정하면 해치 및 그라데이션 대화상자를 표시할 수 있습니다.
도구막대: 표준
명령 입력: ADCENTER


해치 패턴 및 채우기 개요 (절차)

해치 패턴 및 채우기 개요
해치 패턴 및 채우기 개요
해치 패턴 및 채우기 개요
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 해치, 채우기 및 객체 가리기 > 해치 패턴 및 채우기 개요 >
해치 패턴 및 채우기 개요
개념 절차 요약 참조

영역을 해치하려면

  1. 그리기 메뉴 [image] 해치를 클릭합니다. 명령 프롬프트에서 bhatch를 입력합니다.
  2. 해치 및 그라데이션 대화상자에서 추가: 점 선택을 클릭합니다.
  3. 도면에서 해치하려는 각 영역 내부의 점을 지정한 다음 ENTER 키를 누릅니다.

    이 점을 내부 점이라고 합니다.

  4. 해치 및 그라데이션 대화상자의 해치 탭에 있는 견본 상자에서 견본 패턴이 사용하려는 패턴인지를 확인합니다. 패턴을 변경하려면 패턴 리스트에서 다른 패턴을 선택합니다.
  5. 필요에 따라 해치 및 그라데이션 대화상자에서 조정합니다.
  6. 그리기 순서에서 옵션 중 하나를 클릭합니다.

    해치가 해치 경계의 앞이나 뒤에, 또는 다른 모든 객체의 앞이나 뒤에 그려지도록 해치의 그리기 순서를 변경할 수 있습니다.

  7. 확인을 클릭합니다.
도구막대: 그리기
명령 입력: HATCH


해치 패턴 및 채우기 개요 (절차)

해치 패턴 및 채우기 개요
해치 패턴 및 채우기 개요
해치 경계 정의
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 해치, 채우기 및 객체 가리기 > 해치 패턴 및 채우기 개요 >
해치 패턴 및 채우기 개요
개념 절차 요약 참조

선택한 객체를 해치하려면

  1. 그리기 메뉴 [image] 해치를 클릭합니다. 명령 프롬프트에서 bhatch를 입력합니다.
  2. 해치 및 그라데이션 대화상자에서 추가: 객체 선택을 클릭합니다.
  3. 해치할 객체나 객체들을 지정합니다.

    객체가 닫힌 경계를 형성할 필요는 없습니다. 해치되지 않아야 할 고립영역도 지정할 수 있습니다. 또한 영역을 대부분 둘러싼 객체 세트를 닫힌 해치 경계로 간주하도록 HPGAPTOL 시스템 변수를 설정할 수 있습니다.

  4. 그리기 순서에서 옵션 중 하나를 클릭합니다.

    해치가 해치 경계의 앞이나 뒤에, 또는 다른 모든 객체의 앞이나 뒤에 그려지도록 해치의 그리기 순서를 변경할 수 있습니다.

  5. 확인을 클릭합니다.
도구막대: 그리기
명령 입력: HATCH


해치 패턴 및 채우기 개요 (요약 참조)

축척 표시 추가 및 수정
해치 패턴 및 채우기 개요
해치 경계 개요
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 해치, 채우기 및 객체 가리기 > 해치 패턴 및 채우기 개요 >
해치 패턴 및 채우기 개요
개념 절차 요약 참조

명령

ADCENTER

블록, 외부 참조 및 해치 패턴과 같은 컨텐츠를 관리하거나 삽입합니다.

BOUNDARY

닫힌 영역으로부터 영역 또는 폴리선을 작성합니다.

DONUT

채워진 원 및 환을 그립니다.

FILL

해치, 이차원 솔리드 및 굵은 폴리선과 같은 객체의 채우기를 조정합니다.

GETENV

지정된 시스템 레지스트리 변수의 값을 표시합니다.

HATCH
HATCHEDIT

기존 해치 또는 채우기를 수정합니다.

MATCHPROP

선택한 객체의 특성을 다른 객체에 적용합니다.

PLINE

2차원 폴리선을 작성합니다.

PROPERTIES

기존 객체의 특성을 조정합니다.

SETENV

지정한 레지스트리 변수의 값을 설정합니다.

SOLID

솔리드로 채워진 삼각형과 사변형을 작성합니다.

UCS

사용자 좌표계를 관리합니다.

시스템 변수

FILLMODE

해치와 채우기, 2차원 솔리드 및 굵은 폴리선을 채울지 여부를 지정합니다

HPANG

해치 패턴 각도를 지정합니다

HPASSOC

해치 패턴과 그라데이션 채우기가 연관되는지 여부를 조정합니다

HPBOUND

BHATCH 명령과 BOUNDARY 명령으로 작성되는 객체 유형을 조정합니다

HPDRAWORDER

해치와 채우기의 그리기 순서를 조정합니다

HPDOUBLE

사용자 정의 패턴에 해치 패턴 이중화를 지정합니다

HPGAPTOL

영역을 거의 둘러싸는 객체 세트를 닫힌 해치 경계로 처리합니다

HPINHERIT

HATCH 및 HATCHEDIT의 상속 특정을 사용하는 경우 결과 해치의 해치 원점을 조정합니다

HPMAXLINES

해치와 채우기의 그리기 순서를 조정합니다

HPNAME

기본 해치 패턴 이름을 공백 없이 최대 34자까지 설정합니다

HPOBJWARNING

경고 메시지를 표시하기 전에 선택할 수 있는 해치 경계 객체의 수를 설정합니다

HPINHERIT

HATCH 및 HATCHEDIT의 상속 특정을 사용하는 경우 결과 해치의 해치 원점을 조정합니다

HPORIGIN

현재 사용자 좌표계를 기준으로 새 해치 객체의 해치 원점을 설정합니다

HPORIGINMODE

HATCH가 기본 해치 원점을 결정하는 방법을 조정합니다

HPSCALE

해치 패턴 축척 비율을 지정합니다. 이 값은 0보다 커야 합니다.

HPSEPARATE

HATCH가 여러 개의 닫힌 경계에 사용될 때 단일 해치 객체를 작성할지 또는 여러 개의 개별 해치 객체를 작성할지 여부를 조정합니다

HPSPACE

사용자 정의 단순 패턴의 해치 패턴 선 간격을 지정합니다. 이 값은 0보다 커야 합니다.

PICKSTYLE

그룹 선택과 연관 해치 선택의 사용을 조정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


해치 경계 정의

해치 패턴 및 채우기 개요
해치, 채우기 및 객체 가리기
해치 경계 개요
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 해치, 채우기 및 객체 가리기 >
해치 경계 정의
개념 절차

해치 또는 채우기할 객체를 선택하거나 경계를 정의한 다음 내부 점을 지정하여 해치를 작성합니다.

이 단원의 항목

  • 해치 경계 개요
  • 고립영역의 해칭 조정

    고립영역이라는 해치 경계 내부의 닫힌 영역이 해치되는 방법을 결정할 수 있습니다.

  • 큰 도면에서 해치 경계 정의

    해치 경계를 결정하는 데 사용할 도면의 객체 세트를 정의하면 복잡한 도면에서 작은 영역을 해치하는 데 드는 시간을 절약할 수 있습니다.

  • 경계 없는 해치 작성


해치 경계 정의 (절차)

해치 패턴 및 채우기 개요
해치 경계 정의
고립영역의 해칭 조정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 해치, 채우기 및 객체 가리기 > 해치 경계 정의 >
해치 경계 정의
개념 절차

해치 영역에서 고립영역을 제거하려면

복잡한 도면의 경계 세트를 정의하려면

점을 지정하여 경계를 정의하려면


해치 경계 개요 (개념)

해치 경계 정의
해치 경계 정의
고립영역의 해칭 조정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 해치, 채우기 및 객체 가리기 > 해치 경계 정의 >
해치 경계 개요
개념 요약 참조

HATCH를 사용하여 닫힌 영역 또는 지정된 경계 내부를 해치할 수 있습니다. 기본적으로 HATCH는 경계가 변경될 때 업데이트되는 연관 해치를 작성합니다.

해치할 객체를 선택하거나 경계를 정의한 다음 내부 점을 지정하여 해치를 작성합니다. 해치 경계는 닫힌 영역을 형성하는 선, 호, 원 및 폴리선과 같은 객체의 결합입니다.

해치 영역 내부의 닫힌 영역은 고립영역이라고 합니다. 해치 및 그라데이션 대화상자의 고립영역 설정에 따라 고립영역의 해치 여부를 결정할 수 있습니다.

복잡한 도면에서 작은 영역을 해치하는 경우 경계 세트를 사용하여 프로세스의 수행 속도를 높일 수 있습니다.

객체는 현재 UCS의 XY 평면에 평행인 평면에 있는 경우에만 해치됩니다.

주완전히 둘러싸지 않은 영역을 해치할 경우 차이 공차(HPGAPTOL 시스템 변수)를 설정할 수 있습니다. 차이 공차에 지정한 값 이하의 차이는 무시되고 경계는 닫힌 것으로 간주됩니다.


해치 경계 개요 (요약 참조)

해치 패턴 및 채우기 개요
해치 경계 개요
고립영역의 해칭 조정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 해치, 채우기 및 객체 가리기 > 해치 경계 정의 > 해치 경계 개요 >
해치 경계 개요
개념 요약 참조

명령

BOUNDARY

닫힌 영역으로부터 영역 또는 폴리선을 작성합니다.

HATCH
HATCHEDIT

기존 해치 또는 채우기를 수정합니다.

시스템 변수

HPBOUND

BHATCH 명령과 BOUNDARY 명령으로 작성되는 객체 유형을 조정합니다

HPGAPTOL

영역을 거의 둘러싸는 객체 세트를 닫힌 해치 경계로 처리합니다

HPOBJWARNING

경고 메시지를 표시하기 전에 선택할 수 있는 해치 경계 객체의 수를 설정합니다

HPSEPARATE

HATCH가 여러 개의 닫힌 경계에 사용될 때 단일 해치 객체를 작성할지 또는 여러 개의 개별 해치 객체를 작성할지 여부를 조정합니다

PICKSTYLE

그룹 선택과 연관 해치 선택의 사용을 조정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


고립영역의 해칭 조정 (개념)

해치 경계 개요
해치 경계 정의
큰 도면에서 해치 경계 정의
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 해치, 채우기 및 객체 가리기 > 해치 경계 정의 >
고립영역의 해칭 조정
개념 절차 요약 참조

고립영역이라는 해치 경계 내부의 닫힌 영역이 해치되는 방법을 결정할 수 있습니다.

해치 경계 내부의 닫힌 영역인 고립영역이 3개의 해칭 스타일(일반, 외부 및 무시)을 사용하여 해치되는 방법을 결정할 수 있습니다. 해치 및 그라데이션 대화상자의 자세히 옵션 영역에서 이러한 해칭 스타일을 미리볼 수 있습니다.

일반 해칭 스타일(기본값)은 외부 경계에서 안쪽으로 해치합니다. 해칭 프로세스가 내부 경계에 접하게 되면 해칭은 다른 경계에 접하기 전까지 꺼집니다.

일반 해칭 스타일을 사용하여 해치하는 경우, 고립영역은 해치되지 않으며 고립영역 내부의 고립영역은 다음과 같이 해치됩니다.

외부 해칭 스타일은 외부 경계에서 안쪽으로 해치하며 다음 경계에서 중지합니다.

무시 해칭 스타일은 전체 닫힌 영역을 해치하며 내부 경계를 무시합니다.

또한 해치 영역에서 모든 고립영역을 제거할 수 있습니다.

참고

    • 해치 및 솔리드-채움 영역 수정


고립영역의 해칭 조정 (절차)

해치 경계 정의
상위 단계로
큰 도면에서 해치 경계 정의
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 해치, 채우기 및 객체 가리기 > 해치 경계 정의 > 고립영역의 해칭 조정 >
고립영역의 해칭 조정
개념 절차 요약 참조

해치 영역에서 고립영역을 제거하려면

  1. 그리기 메뉴 [image] 해치를 클릭합니다. 명령 프롬프트에서 bhatch를 입력합니다.
  2. 해치 및 그라데이션 대화상자에서 경계를 하나 이상 추가한 다음 경계 제거를 클릭합니다.
  3. 제거할 경계를 선택하고 ENTER 키를 누릅니다.
  4. 해치 및 그라데이션 대화상자에서 확인을 클릭하여 해치를 적용합니다.
도구막대: 그리기
명령 입력: HATCH


고립영역의 해칭 조정 (요약 참조)

해치 경계 개요
고립영역의 해칭 조정
큰 도면에서 해치 경계 정의
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 해치, 채우기 및 객체 가리기 > 해치 경계 정의 > 고립영역의 해칭 조정 >
고립영역의 해칭 조정
개념 절차 요약 참조

명령

BOUNDARY

닫힌 영역으로부터 영역 또는 폴리선을 작성합니다.

HATCH
HATCHEDIT

기존 해치 또는 채우기를 수정합니다.

시스템 변수

HPOBJWARNING

경고 메시지를 표시하기 전에 선택할 수 있는 해치 경계 객체의 수를 설정합니다

HPSEPARATE

HATCH가 여러 개의 닫힌 경계에 사용될 때 단일 해치 객체를 작성할지 또는 여러 개의 개별 해치 객체를 작성할지 여부를 조정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


큰 도면에서 해치 경계 정의 (개념)

고립영역의 해칭 조정
해치 경계 정의
경계 없는 해치 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 해치, 채우기 및 객체 가리기 > 해치 경계 정의 >
큰 도면에서 해치 경계 정의
개념 절차 요약 참조

해치 경계를 결정하는 데 사용할 도면의 객체 세트를 정의하면 복잡한 도면에서 작은 영역을 해치하는 데 드는 시간을 절약할 수 있습니다.

기본적으로 HATCH는 도면의 모든 닫힌 객체를 분석하여 경계를 정의합니다. 복잡한 도면에서 전체 또는 부분적으로 화면상에 보이는 모든 객체를 경계로 분석하는 것은 많은 시간이 소요됩니다. 복잡한 도면의 작은 영역을 해치하려면 경계 세트라는 도면의 객체 세트를 정의할 수 있습니다. HATCH는 경계 세트에 포함되지 않는 객체를 분석하지 않습니다

먼저 해치할 영역으로 줌합니다.

해치 및 그라데이션 대화상자의 뷰 선택 옵션에서 경계를 정의한 도면의 객체를 강조합니다.


큰 도면에서 해치 경계 정의 (절차)

고립영역의 해칭 조정
상위 단계로
경계 없는 해치 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 해치, 채우기 및 객체 가리기 > 해치 경계 정의 > 큰 도면에서 해치 경계 정의 >
큰 도면에서 해치 경계 정의
개념 절차 요약 참조

복잡한 도면의 경계 세트를 정의하려면

  1. 그리기 메뉴 [image] 해치를 클릭합니다. 명령 프롬프트에서 bhatch를 입력합니다.
  2. 해치 및 그라데이션 대화상자의 자세히 옵션의 경계 세트에서 신규를 클릭합니다.
  3. 객체 선택 프롬프트에서 경계 세트의 반대편 구석점을 지정한 다음 ENTER 키를 누릅니다.

    오른쪽에서 왼쪽으로 점을 지정하여 교차 선택을 사용하는 경우, 포함되거나 교차된 모든 객체를 선택합니다.

  4. 해치 및 그라데이션 대화상자에서 경계 추가를 클릭합니다. 필요에 따라 k를 입력하여 내부 점 선택 옵션을 지정합니다.
  5. 내부 점을 지정합니다.
  6. 확인을 클릭하여 해치를 적용합니다.

도구막대: 그리기
명령 입력: HATCH


큰 도면에서 해치 경계 정의 (요약 참조)

고립영역의 해칭 조정
큰 도면에서 해치 경계 정의
경계 없는 해치 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 해치, 채우기 및 객체 가리기 > 해치 경계 정의 > 큰 도면에서 해치 경계 정의 >
큰 도면에서 해치 경계 정의
개념 절차 요약 참조

명령

BOUNDARY

닫힌 영역으로부터 영역 또는 폴리선을 작성합니다.

HATCH
HATCHEDIT

기존 해치 또는 채우기를 수정합니다.

시스템 변수

HPOBJWARNING

경고 메시지를 표시하기 전에 선택할 수 있는 해치 경계 객체의 수를 설정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


경계 없는 해치 작성 (개념)

큰 도면에서 해치 경계 정의
해치 경계 정의
해치 패턴 및 솔리드 채우기 선택
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 해치, 채우기 및 객체 가리기 > 해치 경계 정의 >
경계 없는 해치 작성
개념 절차 요약 참조

해치 경계를 표시하지 않는 해치 작성에 사용할 수 있는 여러 가지 방법이 있습니다.

  • HATCH로 해치를 작성한 다음 경계 객체의 일부 또는 전체를 지울 수 있습니다.
  • HATCH로 해치를 작성하되 경계 객체가 해치와 다른 도면층에 위치하게 할 수 있습니다. 그런 다음 경계 객체의 도면층을 끄거나 동결합니다. 이것은 해치 연관성을 유지보수할 수 있는 유일한 방법입니다.
  • 경계를 자를 때 작성된 객체를 가진 기존 해치를 자를 수 있습니다. 해치를 자른 후 객체를 지웁니다.
  • 경계 점을 지정하여 명령 프롬프트에서 HATCH 그리기 옵션을 사용하여 해치 경계를 정의할 수 있습니다.

예를 들어, 다음 그림과 같이 영역의 작은 섹션만 채워서 도면의 큰 영역이 패턴으로 채워져 있도록 표시할 수 있습니다.

해치가 작성된 다음 폴리선 경계를 유지할지 여부를 선택할 수 있습니다. 여기서 폴리선 경계는 유지되지 않습니다.


경계 없는 해치 작성 (절차)

큰 도면에서 해치 경계 정의
상위 단계로
해치 패턴 및 솔리드 채우기 선택
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 해치, 채우기 및 객체 가리기 > 해치 경계 정의 > 경계 없는 해치 작성 >
경계 없는 해치 작성
개념 절차 요약 참조

점을 지정하여 경계를 정의하려면

  1. 명령 프롬프트에 -hatch를 입력합니다.
  2. 원하는 패턴을 입력합니다. 예를 들어, earth를 입력하여 EARTH 패턴을 선택합니다.
  3. 패턴의 축척 및 각도를 지정합니다.
  4. w를 입력하여 [그리기] 옵션을 지정합니다.
  5. 경계를 정의할 점을 지정합니다. c를 입력하여 폴리선 경계를 닫은 다음 ENTER 키를 누릅니다.
  6. n을 입력하여 해치 영역이 한 번 정의된 폴리선 경계를 버리거나 y를 입력하여 폴리선을 작성합니다.
명령 입력: -HATCH


경계 없는 해치 작성 (요약 참조)

큰 도면에서 해치 경계 정의
경계 없는 해치 작성
솔리드-채움 영역 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 해치, 채우기 및 객체 가리기 > 해치 경계 정의 > 경계 없는 해치 작성 >
경계 없는 해치 작성
개념 절차 요약 참조

명령

HATCH
HATCHEDIT

기존 해치 또는 채우기를 수정합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


해치 패턴 및 솔리드 채우기 선택

경계 없는 해치 작성
해치, 채우기 및 객체 가리기
솔리드-채움 영역 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 해치, 채우기 및 객체 가리기 >
해치 패턴 및 솔리드 채우기 선택
개념 절차

미리 정의된 해치 패턴 또는 솔리드 채우기를 사용하거나 사용자가 직접 해치 패턴을 작성할 수 있습니다.

이 단원의 항목

  • 솔리드-채움 영역 작성

    솔리드-채움 영역을 작성하는 여러 가지 방법이 있습니다.

  • 그라데이션-채움 영역 작성

    그라데이션 채우기는 밝기와 함께 곡면의 혼합된 색상 효과를 제공하는 솔리드 해치입니다. 그라데이션 채우기를 사용하여 2차원 도면에 솔리드 형식을 제공할 수 있습니다.

  • 미리 정의된 해치 패턴 사용

    50개가 넘는 산업 표준 해치 패턴 중에서 선택할 수 있습니다. 추가 해치 패턴은 외부 패턴 라이브러리에서 사용할 수 있습니다.

  • 사용자 정의된 해치 패턴 작성

    현재 선종류를 기준으로 단순 해치 패턴을 정의할 수 있습니다.


해치 패턴 및 솔리드 채우기 선택 (절차)

경계 없는 해치 작성
해치 패턴 및 솔리드 채우기 선택
솔리드-채움 영역 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 해치, 채우기 및 객체 가리기 > 해치 패턴 및 솔리드 채우기 선택 >
해치 패턴 및 솔리드 채우기 선택
개념 절차

솔리드 패턴으로 해치를 작성하려면

2D 솔리드 객체를 작성하려면

굵은 폴리선을 작성하려면

도넛을 작성하려면

단일 색상 그라데이션 채우기를 작성하려면

두 가지 색상 그라데이션 채우기를 작성하려면

그라데이션 채우기를 수정하려면

미리 정의된 해치 패턴을 사용하려면

사용자 정의 해치 패턴을 작성하려면


솔리드-채움 영역 작성 (개념)

해치 패턴 및 솔리드 채우기 선택
해치 패턴 및 솔리드 채우기 선택
그라데이션-채움 영역 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 해치, 채우기 및 객체 가리기 > 해치 패턴 및 솔리드 채우기 선택 >
솔리드-채움 영역 작성
개념 절차 요약 참조

솔리드-채움 영역을 작성하는 여러 가지 방법이 있습니다.

솔리드-채움 영역 작성에 사용될 수 있는 방법

  • 솔리드 해치 패턴으로 해치(BHATCH)
  • 2D 솔리드(SOLID)
  • 굵은 폴리선 또는 도넛(PLINE, DONUT)

참고

    • 해치 패턴 및 채우기 개요

    • 해치 및 솔리드-채움 영역 수정

    • 폴리선 그리기

    • 도넛 그리기


솔리드-채움 영역 작성 (절차)

해치 패턴 및 솔리드 채우기 선택
상위 단계로
솔리드-채움 영역 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 해치, 채우기 및 객체 가리기 > 해치 패턴 및 솔리드 채우기 선택 > 솔리드-채움 영역 작성 >
솔리드-채움 영역 작성
개념 절차 요약 참조

솔리드 패턴으로 해치를 작성하려면

2D 솔리드 객체를 작성하려면

굵은 폴리선을 작성하려면

도넛을 작성하려면


솔리드-채움 영역 작성 (절차)

솔리드-채움 영역 작성
상위 단계로
솔리드-채움 영역 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 해치, 채우기 및 객체 가리기 > 해치 패턴 및 솔리드 채우기 선택 > 솔리드-채움 영역 작성 >
솔리드-채움 영역 작성
개념 절차 요약 참조

솔리드 패턴으로 해치를 작성하려면

  1. 그리기 메뉴 [image] 해치를 클릭합니다. 명령 프롬프트에서 bhatch를 입력합니다.
  2. 해치 및 그라데이션 대화상자에서 추가: 점 선택을 클릭합니다.
  3. 도면에서 해치하려는 각 영역 내부의 점을 지정합니다.

    이 점을 내부 점이라고 합니다.

  4. Enter 키를 누릅니다.
  5. 해치 및 그라데이션 대화상자의 해치 탭의 유형에서 미리 정의를 클릭합니다
  6. 패턴 옆의 [...]을 클릭합니다.
  7. 해치 패턴 팔레트 대화상자의 기타 미리 정의 탭에서 솔리드를 선택합니다. 확인을 클릭합니다.
  8. 해치 패턴이 표시되는 모양을 보려면 미리보기를 클릭합니다.
  9. 해치 패턴의 미리보기를 마치면 마우스 오른쪽 버튼으로 클릭하거나 ENTER 키를 눌러 해치를 적용하거나 다른 버튼이나 키를 눌러 해치 및 그라데이션 대화상자로 복귀합니다.
  10. 필요에 따라 해치 및 그라데이션 대화상자에서 조정합니다. (경계 추가 또는 경계 제거를 클릭하여 새로운 해치 경계를 지정할 수 있습니다.)
  11. 확인을 클릭합니다.
도구막대: 그리기
명령 입력: HATCH


솔리드-채움 영역 작성 (절차)

솔리드-채움 영역 작성
상위 단계로
솔리드-채움 영역 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 해치, 채우기 및 객체 가리기 > 해치 패턴 및 솔리드 채우기 선택 > 솔리드-채움 영역 작성 >
솔리드-채움 영역 작성
개념 절차 요약 참조

2D 솔리드 객체를 작성하려면

  1. 명령 프롬프트에 solid를 입력합니다.
  2. 첫 번째 점을 지정합니다.
  3. 두 번째 점을 지정하여 왼쪽에서 오른쪽으로 이동합니다.
  4. 점을 계속 지정합니다. 객체가 완료되면 ENTER 키를 누릅니다.

    솔리드로 채워진 사변형 영역을 작성하는 경우, 세 번째 점과 네 번째 점의 순서가 사변형의 쉐이프를 결정합니다. 다음 그림을 비교해 보십시오.

    사변형 영역을 작성하려면 맨위 및 맨아래 모서리가 모두 왼쪽에서 오른쪽으로 지정되어야 합니다. 오른쪽에 첫 번째 점을 지정하고 왼쪽에 두 번째 점을 지정하면 세 번째 및 네 번째 점도 오른쪽에서 왼쪽의 방향이어야 합니다. 점 쌍을 지정하면서 원하는 결과를 얻으려면 지그재그 순서로 계속 지정해야 합니다.

명령 입력: SOLID


솔리드-채움 영역 작성 (절차)

솔리드-채움 영역 작성
상위 단계로
솔리드-채움 영역 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 해치, 채우기 및 객체 가리기 > 해치 패턴 및 솔리드 채우기 선택 > 솔리드-채움 영역 작성 >
솔리드-채움 영역 작성
개념 절차 요약 참조

굵은 폴리선을 작성하려면

  1. 그리기 메뉴 [image] 폴리선을 클릭합니다. 명령 프롬프트에서 pline을 입력합니다.
  2. 선 세그먼트의 시작점을 지정합니다.
  3. w(폭)를 입력합니다.
  4. 선 세그먼트의 시작 폭을 입력합니다.
  5. 다음 방법 중 하나를 사용하여 선 세그먼트의 끝 폭을 지정합니다.
    • 폭이 같은 선 세그먼트를 작성하려면 ENTER 키를 누릅니다.
    • 테이퍼 선 세그먼트를 작성하려면 다른 폭을 입력합니다.
  6. 폴리선 세그먼트의 끝점을 지정합니다.
  7. 필요한 만큼 세그먼트 끝점을 계속 지정합니다.
  8. ENTER 키를 눌러 종료하거나 c를 입력하여 폴리선을 닫습니다.
도구막대: 그리기
명령 입력: PLINE


솔리드-채움 영역 작성 (절차)

솔리드-채움 영역 작성
상위 단계로
그라데이션-채움 영역 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 해치, 채우기 및 객체 가리기 > 해치 패턴 및 솔리드 채우기 선택 > 솔리드-채움 영역 작성 >
솔리드-채움 영역 작성
개념 절차 요약 참조

도넛을 작성하려면

  1. 그리기 메뉴 [image] 도넛을 클릭합니다. 명령 프롬프트에서 donut을 입력합니다.
  2. 안쪽 지름(1)을 지정합니다.
  3. 바깥쪽 지름(2)을 지정합니다.
  4. 도넛의 중심점(3)을 지정합니다.
  5. 다른 도넛의 중심점을 지정하거나 ENTER 키를 눌러 명령을 완료합니다.

명령 입력: DONUT


솔리드-채움 영역 작성 (요약 참조)

경계 없는 해치 작성
솔리드-채움 영역 작성
그라데이션-채움 영역 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 해치, 채우기 및 객체 가리기 > 해치 패턴 및 솔리드 채우기 선택 > 솔리드-채움 영역 작성 >
솔리드-채움 영역 작성
개념 절차 요약 참조

명령

DONUT

채워진 원 및 환을 그립니다.

FILL

해치, 이차원 솔리드 및 굵은 폴리선과 같은 객체의 채우기를 조정합니다.

HATCH
PLINE

2차원 폴리선을 작성합니다.

SOLID

솔리드로 채워진 삼각형과 사변형을 작성합니다.

시스템 변수

FILLMODE

해치와 채우기, 2차원 솔리드 및 굵은 폴리선을 채울지 여부를 지정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


그라데이션-채움 영역 작성 (개념)

솔리드-채움 영역 작성
해치 패턴 및 솔리드 채우기 선택
미리 정의된 해치 패턴 사용
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 해치, 채우기 및 객체 가리기 > 해치 패턴 및 솔리드 채우기 선택 >
그라데이션-채움 영역 작성
개념 절차 요약 참조

그라데이션 채우기는 밝기와 함께 곡면의 혼합된 색상 효과를 제공하는 솔리드 해치입니다. 그라데이션 채우기를 사용하여 2차원 도면에 솔리드 형식을 제공할 수 있습니다.

그라데이션 채우기에서 색상은 밝은쪽에서 어두운쪽으로 또는 다시 어두운쪽에서 밝은쪽으로의 전환을 부드럽게 만듭니다. 선형, 구형 또는 반지름 스윕과 같은 미리 정의된 패턴을 선택하고 패턴에 대한 각도를 지정합니다. 두 가지 색상 그라데이션 채우기에서 밝은쪽에서 어두운쪽으로 그리고 첫 번째 색상에서 두 번째 색상으로 둘 다 전환됩니다.

그라데이션 채우기는 솔리드 채우기와 같은 방법으로 객체에 적용되고 경계와 연관될 수도 있고 아닐 수도 있습니다. 연관된 채우기는 경계가 변경되면 자동으로 업데이트됩니다.

플롯 스타일을 사용하여 그라데이션 채우기의 플롯된 색상을 조정할 수 없습니다.

그라데이션 채우기를 두 번 클릭하여 수정합니다.


그라데이션-채움 영역 작성 (절차)

솔리드-채움 영역 작성
상위 단계로
그라데이션-채움 영역 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 해치, 채우기 및 객체 가리기 > 해치 패턴 및 솔리드 채우기 선택 > 그라데이션-채움 영역 작성 >
그라데이션-채움 영역 작성
개념 절차 요약 참조

단일 색상 그라데이션 채우기를 작성하려면

두 가지 색상 그라데이션 채우기를 작성하려면

그라데이션 채우기를 수정하려면


그라데이션-채움 영역 작성 (절차)

그라데이션-채움 영역 작성
상위 단계로
그라데이션-채움 영역 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 해치, 채우기 및 객체 가리기 > 해치 패턴 및 솔리드 채우기 선택 > 그라데이션-채움 영역 작성 >
그라데이션-채움 영역 작성
개념 절차 요약 참조

단일 색상 그라데이션 채우기를 작성하려면

  1. 그리기 메뉴 [image] 해치를 클릭합니다. 명령 프롬프트에서 bhatch를 입력합니다.
  2. 해치 및 그라데이션 대화상자에서 추가: 점 선택 또는 추가: 객체 선택을 클릭합니다.
  3. 내부 점을 지정하거나 객체를 선택한 다음 ENTER 키를 누릅니다.
  4. 해치 및 그라데이션 대화상자의 그라데이션 탭에서 단일 색상을 선택합니다.
  5. 색상을 변경하려는 경우 색상 옆에 [...] 버튼을 클릭합니다.
  6. 색상 선택 대화상자에서 음영처리/색조 슬라이더를 사용하여 색상을 조정합니다.
    • 슬라이더가 색조를 향해 이동하면 흰색으로 이동하는 색상 전환이 작성됩니다.
    • 슬라이더가 음영처리를 향해 이동하면 검은색으로 이동하는 전환이 작성됩니다.
  7. 패턴을 클릭하고 다음과 같은 옵션을 설정합니다.
    • 중심을 선택하여 대칭 채우기를 작성하거나 중심 선택을 취소하여 "강조표시"를 왼쪽 위로 이동합니다.
    • "강조표시된" 영역에 대해 각도를 지정합니다.
  8. 그라데이션 채우기가 표시되는 모양을 보려면 미리보기를 클릭합니다. ENTER 키를 누르거나 마우스 오른쪽 버튼으로 클릭하여 대화상자로 복귀하고 조정합니다.
  9. 만족스러운 경우, 해치 및 그라데이션 대화상자에서 확인을 클릭하여 그라데이션 채우기를 작성합니다.
도구막대: 그리기
명령 입력: HATCH


그라데이션-채움 영역 작성 (절차)

그라데이션-채움 영역 작성
상위 단계로
그라데이션-채움 영역 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 해치, 채우기 및 객체 가리기 > 해치 패턴 및 솔리드 채우기 선택 > 그라데이션-채움 영역 작성 >
그라데이션-채움 영역 작성
개념 절차 요약 참조

두 가지 색상 그라데이션 채우기를 작성하려면

  1. 그리기 메뉴 [image] 해치를 클릭합니다. 명령 프롬프트에서 bhatch를 입력합니다.
  2. 해치 및 그라데이션 대화상자에서 추가: 점 선택 또는 추가: 객체 선택을 클릭합니다.
  3. 내부 점을 지정하거나 객체를 선택한 다음 ENTER 키를 누릅니다.
  4. 해치 및 그라데이션 대화상자의 그라데이션 탭에서 두 가지 색상을 선택합니다.

    두 번째 색상은 그라데이션 채우기에서 강조된 영역의 색상입니다.

  5. 둘 중 하나의 색상을 변경하려면 색상 옆에 [...] 버튼을 클릭하여 색상 선택 대화상자를 엽니다.
  6. 패턴을 클릭하고 다음과 같은 옵션을 설정합니다.
    • 중심을 선택하여 대칭 채우기를 작성하거나 중심 선택을 취소하여 "강조표시"를 왼쪽 위로 이동합니다.
    • "강조표시된" 영역에 대해 각도를 지정합니다.
  7. 그라데이션 채우기가 표시되는 모양을 보려면 미리보기를 클릭합니다. ENTER 키를 누르거나 마우스 오른쪽 버튼으로 클릭하여 대화상자로 복귀하고 조정합니다.
  8. 만족스러운 경우, 해치 및 그라데이션 대화상자에서 확인을 클릭하여 그라데이션 채우기를 작성합니다.
도구막대: 그리기
명령 입력: HATCH


그라데이션 채우기를 수정하려면 (절차)

그라데이션-채움 영역 작성
상위 단계로
미리 정의된 해치 패턴 사용
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 해치, 채우기 및 객체 가리기 > 해치 패턴 및 솔리드 채우기 선택 > 그라데이션-채움 영역 작성 >
그라데이션 채우기를 수정하려면
개념 절차 요약 참조

그라데이션 채우기를 수정하려면

  • 그라데이션 채우기를 두 번 클릭하여 수정합니다.


그라데이션-채움 영역 작성 (요약 참조)

솔리드-채움 영역 작성
그라데이션-채움 영역 작성
미리 정의된 해치 패턴 사용
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 해치, 채우기 및 객체 가리기 > 해치 패턴 및 솔리드 채우기 선택 > 그라데이션-채움 영역 작성 >
그라데이션-채움 영역 작성
개념 절차 요약 참조

명령

HATCH

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


미리 정의된 해치 패턴 사용 (개념)

그라데이션-채움 영역 작성
해치 패턴 및 솔리드 채우기 선택
사용자 정의된 해치 패턴 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 해치, 채우기 및 객체 가리기 > 해치 패턴 및 솔리드 채우기 선택 >
미리 정의된 해치 패턴 사용
개념 절차 요약 참조

50개가 넘는 산업 표준 해치 패턴 중에서 선택할 수 있습니다. 추가 해치 패턴은 외부 패턴 라이브러리에서 사용할 수 있습니다.

프로그램은 솔리드 채우기 및 흙, 벽돌 또는 진흙과 같은 재료를 나타낼 수 있는 50개가 넘는 산업 표준 해치 패턴을 제공합니다.

14개의 해치 패턴은 ISO 표준을 따릅니다. ISO 패턴을 선택하는 경우 펜 폭을 지정할 수 있으며, 이 펜 폭에 따라 패턴의 선가중치가 결정됩니다.

프로그램에서 지원하는 패턴뿐 아니라 외부 패턴 라이브러리에서 패턴을 사용할 수도 있습니다. 이러한 패턴은 이름별로 나열되며 해치 패턴 팔레트 대화상자에 표시됩니다.


미리 정의된 해치 패턴 사용 (절차)

그라데이션-채움 영역 작성
상위 단계로
사용자 정의된 해치 패턴 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 해치, 채우기 및 객체 가리기 > 해치 패턴 및 솔리드 채우기 선택 > 미리 정의된 해치 패턴 사용 >
미리 정의된 해치 패턴 사용
개념 절차 요약 참조

미리 정의된 해치 패턴을 사용하려면

  1. 그리기 메뉴 [image] 해치를 클릭합니다. 명령 프롬프트에서 bhatch를 입력합니다.
  2. 해치 및 그라데이션 대화상자에서 추가: 점 선택 또는 추가: 객체 선택을 클릭합니다.
  3. 내부 점을 지정하거나 객체를 선택합니다.
  4. 해치 및 그라데이션 대화상자의 해치 탭의 유형 상자에서 미리 정의를 선택합니다.
  5. 패턴 상자에서 패턴을 선택합니다.
  6. 확인을 클릭합니다.
도구막대: 그리기
명령 입력: HATCH


미리 정의된 해치 패턴 사용 (요약 참조)

그라데이션-채움 영역 작성
미리 정의된 해치 패턴 사용
사용자 정의된 해치 패턴 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 해치, 채우기 및 객체 가리기 > 해치 패턴 및 솔리드 채우기 선택 > 미리 정의된 해치 패턴 사용 >
미리 정의된 해치 패턴 사용
개념 절차 요약 참조

명령

HATCH

시스템 변수

HPANG

해치 패턴 각도를 지정합니다

HPBOUND

BHATCH 명령과 BOUNDARY 명령으로 작성되는 객체 유형을 조정합니다

HPDOUBLE

사용자 정의 패턴에 해치 패턴 이중화를 지정합니다

HPNAME

기본 해치 패턴 이름을 공백 없이 최대 34자까지 설정합니다

HPSCALE

해치 패턴 축척 비율을 지정합니다. 이 값은 0보다 커야 합니다.

유틸리티

항목 없음

명령 수정자

항목 없음


사용자 정의된 해치 패턴 작성 (개념)

미리 정의된 해치 패턴 사용
해치 패턴 및 솔리드 채우기 선택
해치 및 솔리드-채움 영역 수정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 해치, 채우기 및 객체 가리기 > 해치 패턴 및 솔리드 채우기 선택 >
사용자 정의된 해치 패턴 작성
개념 절차 요약 참조

현재 선종류를 기준으로 단순 해치 패턴을 정의할 수 있습니다.

미리 정의된 해치 패턴을 사용할 뿐만 아니라 현재 선종류를 기준으로 단순 해치 패턴을 정의할 수 있습니다. 해치선의 각도 및 간격을 변경하여 패턴을 정의합니다.


사용자 정의된 해치 패턴 작성 (절차)

미리 정의된 해치 패턴 사용
상위 단계로
해치 및 솔리드-채움 영역 수정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 해치, 채우기 및 객체 가리기 > 해치 패턴 및 솔리드 채우기 선택 > 사용자 정의된 해치 패턴 작성 >
사용자 정의된 해치 패턴 작성
개념 절차 요약 참조

사용자 정의 해치 패턴을 작성하려면

  1. 선종류를 현재 선종류로 만들어 사용자 정의 해치 패턴의 선종류를 지정합니다.
  2. 그리기 메뉴 [image] 해치를 클릭합니다. 명령 프롬프트에서 bhatch를 입력합니다.
  3. 해치 및 그라데이션 대화상자에서 추가: 점 선택 또는 추가: 객체 선택을 클릭합니다.
  4. 내부 점을 지정하거나 객체를 선택합니다.
  5. 해치 및 그라데이션 대화상자의 해치 탭의 유형 상자에서 사용자 정의를 선택합니다.
  6. 해치 패턴의 각도와 간격을 지정합니다.
  7. 패턴에 교차선을 사용하려면 이중을 선택합니다.
  8. 확인을 클릭합니다.
도구막대: 그리기
명령 입력: HATCH


사용자 정의된 해치 패턴 작성 (요약 참조)

미리 정의된 해치 패턴 사용
사용자 정의된 해치 패턴 작성
해치 및 솔리드-채움 영역 수정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 해치, 채우기 및 객체 가리기 > 해치 패턴 및 솔리드 채우기 선택 > 사용자 정의된 해치 패턴 작성 >
사용자 정의된 해치 패턴 작성
개념 절차 요약 참조

명령

HATCH

시스템 변수

HPANG

해치 패턴 각도를 지정합니다

HPBOUND

BHATCH 명령과 BOUNDARY 명령으로 작성되는 객체 유형을 조정합니다

HPDOUBLE

사용자 정의 패턴에 해치 패턴 이중화를 지정합니다

HPNAME

기본 해치 패턴 이름을 공백 없이 최대 34자까지 설정합니다

HPSCALE

해치 패턴 축척 비율을 지정합니다. 이 값은 0보다 커야 합니다.

HPSPACE

사용자 정의 단순 패턴의 해치 패턴 선 간격을 지정합니다. 이 값은 0보다 커야 합니다.

유틸리티

항목 없음

명령 수정자

항목 없음


해치 및 솔리드-채움 영역 수정 (개념)

사용자 정의된 해치 패턴 작성
해치, 채우기 및 객체 가리기
빈 영역을 작성하여 객체 가리기
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 해치, 채우기 및 객체 가리기 >
해치 및 솔리드-채움 영역 수정
개념 절차 요약 참조

패턴 채우기 및 해치 경계를 모두 수정할 수 있습니다.

또한 솔리드-채움 영역을 수정할 수도 있습니다. 그러나 솔리드-채움 영역이 솔리드-채움 해치, 2D 솔리드, 굵은 폴리선 또는 도넛인지 여부에 따라 사용하는 방법이 달라집니다. 또한 해치의 그리기 순서를 수정할 수 있습니다.

해치 패턴 밀도 조정

해치 작업을 통해 많은 선 객체 및 점 객체를 생성할 수 있습니다. 이러한 선 객체 및 점 객체는 해치 객체로 저장할 수 있지만 디스크 공간을 차지하게 되고 생성하는 데 시간이 소요됩니다. 영역을 해치할 때 상대적으로 작은 축척 비율을 사용하는 경우, 해치에 수백만개의 선 및 점 객체가 필요할 수 있으므로 작업을 완료하는 데 너무 많은 시간이 소요되고 사용할 수 있는 자원이 부족해질 수 있습니다. 단일 HATCH 명령을 사용하여 작성된 객체의 수를 제한하여 이 문제를 방지할 수 있습니다. 경계 범위, 패턴 및 축척을 고려할 때 특정 해치에 필요한 객체의 대략적인 수가 제한을 초과하는 경우 HATCH에서는 해치 축척이 너무 작거나 해당 대쉬 길이가 너무 짧아 해치 요청을 거부한다는 것을 알리는 메시지가 표시됩니다. 이런 경우 해치 설정을 점검해 보십시오. 축척 비율이 적절하지 않거나 조정할 필요가 있을 수도 있습니다.

해치 객체 제한값은 MaxHatch 환경 설정값에서 설정되며 시스템 레지스트리에 저장됩니다. 기본값은 10000입니다. (setenv “MaxHatch” “n”)으로 MaxHatch시스템 레지스트리 변수를 설정하여 이 제한을 변경할 수 있습니다. 여기서 n은 100에서 10000000(천만) 사이의 숫자입니다.

주MaxHatch에서 M과 H은 대문자로 입력하고 나머지 문자는 소문자로 입력해야 합니다.

기존 해치의 해치 특성 변경

패턴, 축척 및 각도와 같은 기존 해치의 해치 특정 특성을 수정할 수 있습니다. 다음 도구를 사용할 수 있습니다.

  • 해치 편집 대화상자(권장)
  • 특성 팔레트

또한 한 해치에서 다른 해치로 특성을 복사할 수 있습니다. 해치 편집 대화상자의 특성 상속 버튼으로 한 해치에서 다른 해치로 해치 원점을 포함하여 모든 해치 특정 특성을 복사할 수 있습니다. 특성 일치 대화상자를 사용하여 일반 특성 및 해치 특정 특성(해치 원점 제외)을 한 해치에서 다른 해치로 복사합니다.

EXPLODE를 사용하여 해치를 구성요소 객체로 분해합니다.

해치 경계 수정

해치 경계는 복사, 이동, 신축 및 자르기 등이 가능합니다. 다른 객체들의 경우와 마찬가지로 맞물림을 사용하여 해치 경계 및 연관된 해치를 신축, 이동, 회전, 축척 및 대칭할 수도 있습니다. 편집 작업에서 닫힌 경계가 계속 유지되는 경우 연관된 해치는 자동으로 업데이트됩니다. 편집 작업에서 열린 경계가 생성되면 해치는 경계와의 연관성이 손실되고 변경되지 않은 상태로 유지됩니다. 또한 해치 경계를 편집하는 동안 해치 패턴 파일을 사용할 수 없는 경우에도 연관성이 손실됩니다. 또한, 해치를 자르고 해치 패턴(PAT) 파일을 더 이상 사용할 수 없으면 해치는 사라집니다.

해치 연관성은 해치 및 그라데이션(HATCH)과 해치 편집(HATCHEDIT) 대화상자에서 연관을 선택하는지 여부에 따라 달라집니다. 비연관 해치는 원래의 경계가 변경되는 경우에도 업데이트되지 않습니다.

해치 연관성은 언제든지 제거할 수 있지만 일단 기존 해치에서 제거하면 재설정할 수 없습니다. 해치를 다시 작성하여 연관성을 복원하거나 새로운 해치 경계를 작성하여 해치와 연관시켜야 합니다.

비연관 또는 무한 해치 둘레에 경계를 작성하려면 해치 및 그라데이션 대화상자에서 경계 다시 작성 옵션을 사용합니다. 이 옵션으로 새로운 경계와 해치를 연관하도록 지정할 수 있습니다.

솔리드-채움 영역 수정

솔리드-채움 영역은 다음 항목으로 표현할 수 있습니다.

  • 해치(솔리드 해치 패턴과 함께)
  • 2D 솔리드
  • 그라데이션 채우기
  • 굵은 폴리선 또는 도넛

다른 해치, 2D 솔리드, 굵은 폴리선 또는 도넛의 경우와 같이 이러한 솔리드-채움 객체도 수정할 수 있습니다. PROPERTIES 이외에도 솔리드 채움 해치와 그라데이션 채우기에 HATCHEDIT를 사용하고 2D 솔리드에 맞물림 편집을 사용하며 굵은 폴리선 및 도넛에 PEDIT를 사용할 수 있습니다.

해치의 그리기 순서 수정

해치를 편집할 때 그리기 순서를 변경할 수 있으므로, 해치 경계의 앞 또는 뒤, 다른 모든 객체의 앞 또는 뒤에 표시할 수 있습니다.


해치 및 솔리드-채움 영역 수정 (절차)

사용자 정의된 해치 패턴 작성
해치 및 솔리드-채움 영역 수정
해치 및 솔리드-채움 영역 수정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 해치, 채우기 및 객체 가리기 > 해치 및 솔리드-채움 영역 수정 >
해치 및 솔리드-채움 영역 수정
개념 절차 요약 참조

해치 각도를 변경하려면

해치 패턴에서 객체의 제한값을 설정하려면

그라데이션 채우기를 수정하려면


해치 및 솔리드-채움 영역 수정 (절차)

해치 및 솔리드-채움 영역 수정
해치 및 솔리드-채움 영역 수정
해치 및 솔리드-채움 영역 수정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 해치, 채우기 및 객체 가리기 > 해치 및 솔리드-채움 영역 수정 >
해치 및 솔리드-채움 영역 수정
개념 절차 요약 참조

해치 각도를 변경하려면

  1. 해치 패턴을 선택합니다.
  2. 해치를 마우스 오른쪽 버튼으로 클릭합니다. 특성을 클릭합니다.
  3. 특성 팔레트에서 각도에 대해 새 값을 입력합니다.
도구막대: 표준
명령 입력: PROPERTIES


해치 및 솔리드-채움 영역 수정 (절차)

해치 및 솔리드-채움 영역 수정
해치 및 솔리드-채움 영역 수정
해치 및 솔리드-채움 영역 수정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 해치, 채우기 및 객체 가리기 > 해치 및 솔리드-채움 영역 수정 >
해치 및 솔리드-채움 영역 수정
개념 절차 요약 참조

해치 패턴에서 객체의 제한값을 설정하려면

  1. 명령 프롬프트에 (setenv "MaxHatch" "n")를 입력합니다.

    여기에서 n은 100에서 10000000(천만) 사이의 수입니다. 값이 클수록 해치 패턴이 더 조밀해 집니다.

    주MaxHatch는 대소문자를 구별합니다.


해치 및 솔리드-채움 영역 수정 (절차)

해치 및 솔리드-채움 영역 수정
해치 및 솔리드-채움 영역 수정
빈 영역을 작성하여 객체 가리기
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 해치, 채우기 및 객체 가리기 > 해치 및 솔리드-채움 영역 수정 >
해치 및 솔리드-채움 영역 수정
개념 절차 요약 참조

그라데이션 채우기를 수정하려면

  1. 수정할 그라데이션 채우기를 두 번 클릭합니다.
  2. 해치 편집 대화상자의 그라데이션 탭에서 변경합니다.
  3. 그라데이션 채우기가 표시되는 모양을 보려면 미리보기를 클릭합니다. ENTER 키를 누르거나 마우스 오른쪽 버튼으로 클릭하여 대화상자로 복귀하고 조정합니다.
  4. 만족스러운 경우, 해치 및 그라데이션 대화상자에서 확인을 클릭하여 그라데이션 채우기를 작성합니다.


해치 및 솔리드-채움 영역 수정 (요약 참조)

사용자 정의된 해치 패턴 작성
해치 및 솔리드-채움 영역 수정
빈 영역을 작성하여 객체 가리기
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 해치, 채우기 및 객체 가리기 > 해치 및 솔리드-채움 영역 수정 >
해치 및 솔리드-채움 영역 수정
개념 절차 요약 참조

명령

EXPLODE

복합 객체를 해당 구성요소 객체로 분해합니다.

FILL

해치, 이차원 솔리드 및 굵은 폴리선과 같은 객체의 채우기를 조정합니다.

HATCHEDIT

기존 해치 또는 채우기를 수정합니다.

MATCHPROP

선택한 객체의 특성을 다른 객체에 적용합니다.

PEDIT
PROPERTIES

기존 객체의 특성을 조정합니다.

시스템 변수

FILLMODE

해치와 채우기, 2차원 솔리드 및 굵은 폴리선을 채울지 여부를 지정합니다

HPANG

해치 패턴 각도를 지정합니다

HPASSOC

해치 패턴과 그라데이션 채우기가 연관되는지 여부를 조정합니다

HPDOUBLE

사용자 정의 패턴에 해치 패턴 이중화를 지정합니다

HPINHERIT

HATCH 및 HATCHEDIT의 상속 특정을 사용하는 경우 결과 해치의 해치 원점을 조정합니다

HPNAME

기본 해치 패턴 이름을 공백 없이 최대 34자까지 설정합니다

HPORIGIN

현재 사용자 좌표계를 기준으로 새 해치 객체의 해치 원점을 설정합니다

HPORIGINMODE

HATCH가 기본 해치 원점을 결정하는 방법을 조정합니다

HPSCALE

해치 패턴 축척 비율을 지정합니다. 이 값은 0보다 커야 합니다.

HPSPACE

사용자 정의 단순 패턴의 해치 패턴 선 간격을 지정합니다. 이 값은 0보다 커야 합니다.

유틸리티

항목 없음

명령 수정자

항목 없음


빈 영역을 작성하여 객체 가리기 (개념)

해치 및 솔리드-채움 영역 수정
해치, 채우기 및 객체 가리기
주 및 레이블
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 해치, 채우기 및 객체 가리기 >
빈 영역을 작성하여 객체 가리기
개념 절차 요약 참조

객체 가리기 객체는 빈 영역을 사용하여 기존 객체를 가려서 주를 위한 공간을 만들거나 세부사항을 가립니다.

객체 가리기 객체는 현재 배경 색상을 사용하여 기본 객체를 가리는 다각형 영역입니다. 이 영역은 가리기 프레임으로 경계가 지정되며 편집할 때 켜고 플로팅할 때 끌 수 있습니다.

연속된 점으로 다각형 영역을 지정하여 객체 가리기 객체를 작성하거나 닫힌 폴리선을 객체 가리기 객체로 변환할 수 있습니다.

요구사항 및 제한

폴리선이 객체 가리기 객체를 작성하는 데 사용되는 경우 폴리선은 닫혀 있고 선 세그먼트만 포함하며 폭이 없어야 합니다.

도면 공간의 도면층에 객체 가리기 객체를 작성하여 모형 공간에서 객체를 가릴 수 있습니다. 그러나, 플롯 대화상자의 플롯 설정값 탭에서 객체 가리기 객체가 올바르게 플롯되려면 플롯하기 전에 플롯 도면 공간을 맨 마지막으로 플롯 옵션의 선택을 해제해야 합니다.

객체 가리기 객체는 래스터 이미지와 유사하기 때문에 플로팅에 필요한 요구사항이 같습니다. ADI 4.3 래스터 가능한 드라이버 또는 시스템 프린터 드라이버가 있는 래스터 가능한 플롯이 필요합니다.

참고

    • 겹치는 객체 표시 방법 조정


빈 영역을 작성하여 객체 가리기 (절차)

해치 및 솔리드-채움 영역 수정
빈 영역을 작성하여 객체 가리기
빈 영역을 작성하여 객체 가리기
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 해치, 채우기 및 객체 가리기 > 빈 영역을 작성하여 객체 가리기 >
빈 영역을 작성하여 객체 가리기
개념 절차 요약 참조

빈 영역으로 기존 객체를 가리려면

모든 객체 가리기 프레임을 켜거나 끄려면


빈 영역을 작성하여 객체 가리기 (절차)

빈 영역을 작성하여 객체 가리기
빈 영역을 작성하여 객체 가리기
빈 영역을 작성하여 객체 가리기
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 해치, 채우기 및 객체 가리기 > 빈 영역을 작성하여 객체 가리기 >
빈 영역을 작성하여 객체 가리기
개념 절차 요약 참조

빈 영역으로 기존 객체를 가리려면

  1. 그리기 메뉴 [image] 객체 가리기를 클릭합니다. 명령 프롬프트에서 wipeout을 입력합니다.
  2. 가리려는 영역의 둘레를 정의하는 점을 연속해서 지정합니다.
  3. ENTER 키를 눌러 종료합니다.
명령 입력: WIPEOUT


빈 영역을 작성하여 객체 가리기 (절차)

빈 영역을 작성하여 객체 가리기
빈 영역을 작성하여 객체 가리기
문자 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 해치, 채우기 및 객체 가리기 > 빈 영역을 작성하여 객체 가리기 >
빈 영역을 작성하여 객체 가리기
개념 절차 요약 참조

모든 객체 가리기 프레임을 켜거나 끄려면

  1. 그리기 메뉴 [image] 객체 가리기를 클릭합니다.명령 프롬프트에서 wipeout을 입력합니다.
  2. 명령 프롬프트에서 f(프레임)를 입력합니다.
  3. on 또는 off를 입력하고 ENTER 키를 누릅니다.
명령 입력: WIPEOUT


빈 영역을 작성하여 객체 가리기 (요약 참조)

해치 및 솔리드-채움 영역 수정
빈 영역을 작성하여 객체 가리기
주 및 레이블 개요
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 해치, 채우기 및 객체 가리기 > 빈 영역을 작성하여 객체 가리기 >
빈 영역을 작성하여 객체 가리기
개념 절차 요약 참조

명령

WIPEOUT

공백 영역으로 기존 객체를 덮습니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


주 및 레이블

빈 영역을 작성하여 객체 가리기
도면에 주석 달기
주 및 레이블 개요
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 >
주 및 레이블

지시선이 있는 문자를 포함하여 여러 종류의 문자를 작성하고 수정할 수 있습니다. 문자 스타일을 정의하여 대부분의 문자 스타일 설정값을 조정할 수 있습니다.

이 단원의 항목

  • 주 및 레이블 개요
  • 문자 작성

    필요에 따라 여러 방법을 사용하여 문자를 작성할 수 있습니다.

  • 지시선 작성
  • 문자에 필드 사용

    필드는 도면의 수명 주기 동안 변경될 수 있는 데이터를 표시하도록 설정된 업데이트 가능한 문자입니다. 필드가 업데이트될 경우 필드의 최신 값이 표시됩니다.

  • 문자 스타일에 대한 작업

    문자를 도면에 입력할 때 현재 문자 스타일이 문자 글꼴, 크기, 각도, 방향 및 기타 문자 특성을 결정합니다.

  • 문자 변경

    문자 내용, 형식화, 축척 및 자리맞추기와 같은 특성을 변경할 수 있습니다.

  • 철자 검사

    도면의 모든 문자의 철자를 검사할 수 있습니다. 또한 사용된 특정 언어 사전을 지정하고 다중 사용자 철자 검사 사전을 사용자화하고 관리할 수 있습니다.

  • 대체 문자 편집기 사용

    기본 문자 편집기는 인플레이스 문자 편집기이지만 파일을 ASCII 형식으로 저장하는 다른 대체 편집기를 사용할 수 있습니다.


주 및 레이블 개요 (개념)

주 및 레이블
주 및 레이블
문자 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 >
주 및 레이블 개요
개념 요약 참조

다양한 방법으로 문자를 작성할 수 있습니다. 짧고 간단하게 입력하려면 단일행 문자를 사용합니다. 내부 형식이 있는 긴 입력을 원하면 mtext라는 여러 줄 문자를 사용합니다. 지시선을 갖는 여러 줄 문자를 작성할 수도 있습니다.

입력하는 모든 문자가 기본 글꼴과 형식 설정값을 지정하는 현재 문자 스타일을 사용하지만, 여러 방법을 사용하여 문자의 모양을 사용자화할 수도 있습니다. 문자 축척과 자리맞추기를 변경하고 문자를 찾고 바꾸며 철자 오류를 검사할 수 있는 여러 도구가 있습니다.

치수나 공차에 포함된 문자는 치수기입 명령을 사용하여 작성됩니다.

참고

    • 폴리선, 해치, 그라데이션 채우기, 선가중치 및 문자의 화면표시 조정

    • 겹치는 객체 표시 방법 조정


주 및 레이블 개요 (요약 참조)

빈 영역을 작성하여 객체 가리기
주 및 레이블 개요
문자 작성 개요
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 주 및 레이블 개요 >
주 및 레이블 개요
개념 요약 참조

명령

DDEDIT

단일행 문자, 치수 문자, 속성 정의 및 피쳐 공차 프레임을 편집합니다.

MLEADER

피쳐에 주석을 연결하는 선을 작성합니다.

MTEXT

문자 단락을 하나의 여러 줄 문자(mtext) 객체로 작성합니다.

SPELL

도면에서 철자를 검사합니다.

STYLE

명명된 문자 스타일을 작성, 수정 또는 설정합니다.

TEXT

단일행 문자 객체를 작성합니다.

시스템 변수

DIMASZ

치수 선 및 지시선 화살촉의 크기를 조정합니다

DIMLDRBLK

지시선의 화살표 유형을 지정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


문자 작성

주 및 레이블 개요
주 및 레이블
문자 작성 개요
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 >
문자 작성
개념 절차

필요에 따라 여러 방법을 사용하여 문자를 작성할 수 있습니다.

이 단원의 항목

  • 문자 작성 개요
  • 단일행 문자 작성

    단일행 문자를 사용하여 각 문자 행이 재배치, 재형식화 또는 수정 가능한 독립 객체인 하나 이상의 문자 행을 작성할 수 있습니다.

  • 여러 줄 문자 작성

    여러 줄 문자(mtext) 객체에는 단일 객체로 처리할 수 있는 하나 이상의 문자 단락이 포함됩니다.

  • 여러 줄 문자의 열 작성 및 편집

    내부 문자 편집기 열 옵션 및 열 그립을 사용하여 여러 열을 작성 및 편집할 수 있습니다.

  • 외부 파일에서 문자 가져오기

    문자를 가져오거나 Windows 탐색기에서 파일 아이콘을 끌어서 도면에 TXT 또는 RTF 텍스트 파일을 삽입할 수 있습니다.


문자 작성 (절차)

빈 영역을 작성하여 객체 가리기
문자 작성
단일행 문자 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 작성 >
문자 작성
개념 절차

단일행 문자를 작성하려면

단일행 문자를 작성할 때 문자 스타일을 지정하려면

단일행 문자를 작성하면서 정렬하려면

내부 문자 편집기에서 여러 열을 작성하려면

그립을 사용하여 열을 조정하려면

텍스트 파일을 가져오려면

끌어 놓기 방법으로 텍스트 파일을 삽입하려면


문자 작성 개요 (개념)

문자 작성
문자 작성
단일행 문자 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 작성 >
문자 작성 개요
개념 요약 참조

도면에 추가한 문자는 다양한 정보를 전달합니다. 이 문자는 복잡한 지정, 제목 블록 정보, 레이블 또는 도면의 일부분일 수 있습니다.

단일행 문자

다중 글꼴이나 행이 필요하지 않은 짧은 입력에는 단일행 문자를 작성합니다. 단일행 문자는 레이블에 가장 편리합니다.

여러 줄 문자

길고 복잡한 입력에는 여러 줄이나 단락 문자를 작성합니다. 여러 줄 문자는 사용자가 지정한 폭에 맞는 여러 문자 행이나 단락으로 구성되며 수직 방향으로 무한히 확장될 수 있습니다.

행의 개수에 관계없이 단일 편집 세션에서 작성된 단락의 각 세트는 이동, 회전, 지우기, 복사, 대칭 또는 축척할 수 있는 단일 객체를 형성합니다.

단일행 문자보다는 여러 줄 문자를 위한 편집 옵션이 더 많습니다. 예를 들어, 사용자는 단락 내의 개별적인 문자, 단어나 구에 대해 밑줄, 글꼴, 색상 및 문자 높이 변경 사항을 적용할 수 있습니다.

주석 문자

도면의 주 및 레이블에 대해 주석 문자를 사용합니다. 도면의 문자 높이를 설정하는 주석 문자 스타일을 사용하여 주석 문자를 작성합니다.

주석 문자 작성 및 관련 작업에 대한 자세한 정보는 주석 문자 작성을 참고하십시오.

참고

    • 주석 축척


문자 작성 개요 (요약 참조)

주 및 레이블 개요
문자 작성 개요
단일행 문자 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 작성 > 문자 작성 개요 >
문자 작성 개요
개념 요약 참조

명령

MLEADER

피쳐에 주석을 연결하는 선을 작성합니다.

MTEXT

문자 단락을 하나의 여러 줄 문자(mtext) 객체로 작성합니다.

QLEADER

지시선 및 지시선 주석을 작성합니다.

TEXT

단일행 문자 객체를 작성합니다.

시스템 변수

DIMASSOC

치수 객체의 연관성과 치수의 분해 여부를 조정합니다

DIMASZ

치수 선 및 지시선 화살촉의 크기를 조정합니다

DIMLDRBLK

지시선의 화살표 유형을 지정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


단일행 문자 작성 (개념)

문자 작성 개요
문자 작성
여러 줄 문자 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 작성 >
단일행 문자 작성
개념 절차 요약 참조

단일행 문자를 사용하여 각 문자 행이 재배치, 재형식화 또는 수정 가능한 독립 객체인 하나 이상의 문자 행을 작성할 수 있습니다.

단일행 문자(TEXT)를 사용하여 하나 이상의 문자 행을 작성합니다. ENTER 키를 누를 때 각 행이 끝납니다. 각 문자행은 재배치, 재형식화 또는 수정할 수 있는 독립 객체입니다.

단일행 문자를 작성할 때 문자 스타일을 지정하고 정렬을 설정합니다. 문자 스타일은 문자 객체의 기본 특성을 설정합니다. 정렬은 문자의 어떤 부분이 삽입점에 정렬될 것인지를 결정합니다. TEXT 명령을 사용하여 문자를 내부에 입력하거나 명령행에 -text를 입력하여 명령행에 문자를 입력합니다.

단일행 문자에 필드를 삽입할 수 있습니다. 필드는 변경할 수 있는 데이터를 표시하기 위해 설정된 문자입니다. 필드가 업데이트될 때 필드의 최신 값이 표시됩니다.

단일행 문자에 사용된 문자 스타일은 여러 줄 문자에 사용된 스타일과 같습니다. 문자를 작성할 때 스타일 프롬프트에서 이름을 입력하여 기존 스타일을 지정합니다. 개별 단어와 문자에 형식화를 적용하려면 단일행 문자 대신에 여러 줄 문자를 사용합니다.

또한 지정한 점 사이에 맞도록 단일행 문자를 압축할 수도 있습니다. 이 옵션은 지정된 공간을 채우도록 문자를 늘이거나 줄입니다.

DTEXTED 시스템 변수는 단일행 문자 편집에 표시되는 사용자 인터페이스를 지정합니다.

단일행 문자 정렬

문자를 작성할 때 정렬할 수 있습니다. 즉, 다음 그림에 표시된 정렬 옵션 중 하나를 사용하여 자리맞출 수 있습니다. 왼쪽 정렬이 기본값입니다. 문자를 왼쪽 정렬하려면, 자리맞추기 프롬프트에서 옵션을 입력하지 마십시오.

참고

    • 문자에 필드 사용


단일행 문자 작성 (절차)

문자 작성
상위 단계로
단일행 문자 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 작성 > 단일행 문자 작성 >
단일행 문자 작성
개념 절차 요약 참조

단일행 문자를 작성하려면

단일행 문자를 작성할 때 문자 스타일을 지정하려면

단일행 문자를 작성하면서 정렬하려면


단일행 문자 작성 (절차)

단일행 문자 작성
상위 단계로
단일행 문자 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 작성 > 단일행 문자 작성 >
단일행 문자 작성
개념 절차 요약 참조

단일행 문자를 작성하려면

  1. 그리기 메뉴 [image] 문자 [image] 단일행 문자를 클릭합니다. 명령 프롬프트에서 dtext를 입력합니다.
  2. 첫 번째 문자의 삽입점을 지정합니다. ENTER 키를 누르면 마지막으로 작성한 문자 객체 바로 아래에 새 문자가 배치됩니다.
  3. 문자의 높이를 지정합니다. 현재 문자 스타일에서 문자 높이가 0으로 설정된 경우에만 이 프롬프트가 표시됩니다.

    러버밴드 선은 문자 삽입점에서 커서까지 부착됩니다. 클릭하여 문자 높이를 러버밴드 선의 길이로 설정합니다.

  4. 문자 회전 각도를 지정합니다.

    각도 값을 입력하거나 좌표 입력 장치를 사용할 수 있습니다.

  5. 문자를 입력합니다. 각 행의 끝에서 ENTER 키를 누릅니다. 필요한 만큼 문자를 입력합니다.
    주읽기 어려운 문자(매우 적거나 크거나 회전된 문자)는 읽기 쉬운 크기로 표시되고 수평으로 방향이 조정되기 때문에 쉽게 읽고 편집할 수 있습니다.

    이 명령을 실행하는 동안 다른 점을 지정한 경우 커서는 해당 점으로 이동하고 입력을 계속할 수 있습니다. ENTER 키를 누르거나 점을 지정할 때마다 문자 객체가 새로 작성됩니다.

  6. 빈 행에서 ENTER 키를 눌러 명령을 종료합니다.
명령 입력: TEXT


단일행 문자 작성 (절차)

단일행 문자 작성
상위 단계로
단일행 문자 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 작성 > 단일행 문자 작성 >
단일행 문자 작성
개념 절차 요약 참조

단일행 문자를 작성할 때 문자 스타일을 지정하려면

  1. 그리기 메뉴 [image] 문자 [image] 단일행 문자를 클릭합니다. 명령 프롬프트에서 dtext를 입력합니다.
  2. s(스타일)를 입력합니다.
  3. 스타일 이름 프롬프트에서 기존 문자 스타일 이름을 입력합니다.

    문자 스타일의 리스트를 먼저 보려면 ?를 입력하고 ENTER 키를 두 번 누릅니다.

  4. 문자 작성을 계속합니다.
명령 입력: TEXT


단일행 문자 작성 (절차)

단일행 문자 작성
상위 단계로
여러 줄 문자 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 작성 > 단일행 문자 작성 >
단일행 문자 작성
개념 절차 요약 참조

단일행 문자를 작성하면서 정렬하려면

  1. 그리기 메뉴 [image] 문자 [image] 단일행 문자를 클릭합니다. 명령 프롬프트에서 dtext를 입력합니다.
  2. j(자리맞추기)를 입력합니다.
  3. 정렬 옵션을 입력합니다. 예를 들어, br를 입력하여 오른쪽 아래 모서리에 문자를 정렬합니다.
  4. 문자 작성을 계속합니다.
명령 입력: TEXT


단일행 문자 작성 (요약 참조)

문자 작성 개요
단일행 문자 작성
여러 줄 문자 개요
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 작성 > 단일행 문자 작성 >
단일행 문자 작성
개념 절차 요약 참조

명령

QTEXT

문자 및 속성 객체의 화면표시와 플로팅을 조정합니다.

STYLE

명명된 문자 스타일을 작성, 수정 또는 설정합니다.

TEXT

단일행 문자 객체를 작성합니다.

시스템 변수

DTEXTED

단일행 문자 편집에 표시되는 사용자 인터페이스를 지정합니다.

FONTALT

지정된 글꼴 파일을 찾을 수 없는 경우에 사용할 대체 글꼴을 지정합니다

FONTMAP

사용할 글꼴 매핑 파일을 지정합니다

MIRRTEXT

MIRROR 명령이 문자를 반영하는 방법을 조정합니다

QTEXTMODE

문자 표시 방법을 조정합니다

TEXTEVAL
TEXTFILL
TEXTQLTY
TEXTSIZE

현재 문자 스타일로 그려진 새로운 문자 객체에 대한 기본 높이를 설정합니다

TEXTSTYLE

현재 문자 스타일의 이름을 설정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


여러 줄 문자 작성

단일행 문자 작성
문자 작성
여러 줄 문자 개요
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 작성 >
여러 줄 문자 작성
개념 절차

여러 줄 문자(mtext) 객체에는 단일 객체로 처리할 수 있는 하나 이상의 문자 단락이 포함됩니다.

이 단원의 항목

  • 여러 줄 문자 개요
  • 여러 줄 문자 자리맞추기

    여러 줄 문자 객체의 자리맞추기는 문자 삽입점에 상대적인 문자 정렬과 문자 흐름을 모두 조정합니다.

  • 여러 줄 문자 내의 형식 문자
  • 여러 줄 문자에서 리스트 작성

    여러 줄 문자에서 글머리 기호 처리된 리스트, 문자 또는 번호 처리된 리스트 또는 간단한 아웃라인을 작성할 수 있습니다.

  • 여러 줄 문자 들여쓰기 및 탭 사용

    단락을 여러 줄 문자(mtext) 객체에서 들여쓰기하는 방법으로 조절할 수 있습니다. 인플레이스 문자 편집기의 눈금자는 현재 단락에 대한 설정값을 보여줍니다.

  • 여러 줄 문자 내에 행 간격 지정

    여러 줄 문자의 행 간격은 문자 행 하나의 기준선(맨 아래)과 그 다음 문자 행의 기준선 사이의 거리입니다. 행 간격 요인은 선택한 행에만 적용되는 것이 아니라 전체 여러 줄 문자 객체에 적용됩니다.

  • 여러 줄 문자 내에 스택 문자 작성

    분수 및 공차를 나타내는 문자를 여러 표준을 따르도록 형식화할 수 있습니다.


여러 줄 문자 작성 (절차)

단일행 문자 작성
상위 단계로
여러 줄 문자 개요
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 작성 > 여러 줄 문자 작성 >
여러 줄 문자 작성
개념 절차

여러 줄 문자를 작성하려면

여러 줄 문자에 기호 또는 특수 문자를 삽입하려면

여러 줄 문자 객체에 불투명 배경 또는 채우기를 추가하려면

여러 행 문자 편집기에서 문자의 가시성을 개선하기 위해 Windows 글꼴을 부드러운 설정으로 변경하려면

여러 줄 문자를 자리맞추려면

여러 줄 문자를 형식화하려면

여러 줄 문자를 리스트로 형식 지정하려면

여러 줄 문자에서 리스트 형식을 제거하려면

입력한 대로 여러 줄 문자에서 글자 또는 숫자로 번호를 매긴 리스트를 작성하려면

입력한 대로 글머리 기호 처리된 리스트를 작성하려면

여러 줄 문자의 리스트 항목을 한 단계 아래로 이동하려면

기존 리스트를 분리하려면

여러 줄 문자 객체의 리스트를 일반 문자로 변환하려면

들여쓰기로 단락을 작성하려면

여러 줄 문자의 행 간격을 변경하려면

스택 문자를 작성하려면

스택 특성을 변경하려면

문자를 스택하지 않으려면


여러 줄 문자 개요 (개념)

여러 줄 문자 작성
여러 줄 문자 작성
여러 줄 문자 자리맞추기
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 작성 > 여러 줄 문자 작성 >
여러 줄 문자 개요
개념 절차 요약 참조

인플레이스 문자 편집기(또는 대체 문자 편집기)에서 여러 줄 문자(mtext)의 단락을 하나 이상 작성하거나 명령행에서 프롬프트를 사용할 수 있습니다. 또한 ASCII 또는 RTF 형식으로 저장된 파일에서 문자를 삽입할 수도 있습니다.

문자를 입력하거나 내보내기 전에 여러 줄 문자 객체에서 단락의 폭을 정의하는 문자 경계 상자의 반대쪽 구석을 지정합니다. 여러 줄 문자 객체의 길이는 경계 상자의 길이가 아니라 문자의 양에 따라 달라집니다. 맞물림을 사용하여 여러 줄 문자 객체를 이동하거나 회전할 수 있습니다.

인플레이스 문자 편집기에는 맨 위에 눈금자가 있는 경계 상자와 문자 형식화 도구막대가 표시됩니다. 편집기는 투명하기 때문에 문자를 작성할 때 문자가 다른 객체와 겹치는지 여부를 볼 수 있습니다. 작업하는 동안 투명도를 끄려면 옵션 메뉴에서 불투명 배경을 선택합니다. 또한 완료된 여러 줄 문자 객체의 배경을 불투명하게 만들고 배경 색상을 설정할 수 있습니다.

여러 줄 문자에 필드를 삽입할 수도 있습니다. 필드는 변경할 수 있는 데이터를 표시하기 위해 설정된 문자입니다. 필드를 업데이트할 경우 필드의 최신 값이 표시됩니다.

문자 스타일

대부분의 문자 특성은 문자 스타일에 의해 조정되는데 기본 글꼴과 행 간격, 자리맞추기 및 색상과 같은 다른 옵션도 설정합니다. 현재 문자 스타일을 사용하거나 새 문자 스타일을 선택할 수 있습니다. STANDARD 문자 스타일이 기본값입니다.

여러 줄 문자 객체 내부에서 개별 문자에 밑줄, 굵은 글꼴 및 다른 글꼴과 같은 형식을 적용하여 현재 문자 스타일을 재지정할 수 있습니다. 분수 공차 또는 기하학적 공차와 같은 스택 문자를 작성하고 트루타입 글꼴에 대해 유니코드 문자를 포함한 특수 문자를 삽입할 수도 있습니다.

주모든 SHX 및 트루타입 문자 글꼴에서 유니코드 문자를 지원하지는 않습니다.

문자 특성

특성 팔레트에서는 문자에 특별히 적용되는 특성을 포함하여, 여러 줄 문자 객체의 객체 특성을 보고 변경할 수 있습니다.

  • 자리맞추기는 경계 상자에 맞게 문자가 삽입되는 위치를 결정하고 문자가 입력될 때 문자 흐름의 방향을 설정합니다.
  • 행 간격 옵션은 문자 행 사이의 공백을 조정합니다.
  • 폭은 경계 상자의 폭을 정의함으로써 문자가 새 행으로 줄바뀜하는 위치를 조정합니다.
  • 배경은 불투명한 배경을 삽입하여 문자 아래의 객체가 가려지게 합니다.


여러 줄 문자 개요 (절차)

여러 줄 문자 작성
상위 단계로
여러 줄 문자 개요
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 작성 > 여러 줄 문자 작성 > 여러 줄 문자 개요 >
여러 줄 문자 개요
개념 절차 요약 참조

여러 줄 문자를 작성하려면

여러 줄 문자에 기호 또는 특수 문자를 삽입하려면

여러 줄 문자 객체에 불투명 배경 또는 채우기를 추가하려면

여러 행 문자 편집기에서 문자의 가시성을 개선하기 위해 Windows 글꼴을 부드러운 설정으로 변경하려면


여러 줄 문자 개요 (절차)

여러 줄 문자 개요
상위 단계로
여러 줄 문자 개요
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 작성 > 여러 줄 문자 작성 > 여러 줄 문자 개요 >
여러 줄 문자 개요
개념 절차 요약 참조

여러 줄 문자를 작성하려면

  1. 그리기 메뉴 [image] 문자 [image] 여러 줄 문자를 클릭합니다. 명령 프롬프트에서 mtext를 입력합니다.
  2. 경계 상자의 반대 구석을 지정하여 여러 줄 문자 객체의 폭을 정의합니다.

    인플레이스 문자 편집기가 표시됩니다.

  3. 각 단락의 첫 번째 행을 들여쓰려면 눈금자의 첫 번째 행 들여쓰기 슬라이더를 끕니다. 각 단락의 다른 행을 들여쓰려면 단락 슬라이더를 끕니다.
  4. 탭을 설정하려면 탭이 멈출 위치에 눈금자를 클릭합니다.
  5. 기본이 아닌 문자 스타일을 사용하려면 도구막대의 문자 스타일 컨트롤 옆에 있는 화살표를 클릭한 다음 스타일을 선택합니다.
  6. 문자를 입력합니다.
    주읽기 어려운 문자(매우 적거나, 크거나 회전된 문자)는 읽기 쉬운 크기로 표시되고 수평으로 방향이 조정되기 때문에 쉽게 읽고 편집할 수 있습니다.
  7. 현재 문자 스타일을 재지정하려면 다음과 같이 문자를 선택합니다.
    • 하나 이상의 문자를 선택하려면 좌표 입력 장치를 문자 위로 클릭하여 끕니다.
    • 단어를 선택하려면 해당 단어를 더블 클릭합니다.
    • 단락을 선택하려면 단락을 세 번 클릭합니다.
  8. 도구막대에서 다음과 같이 형식을 변경합니다.
    • 선택한 문자의 글꼴을 변경하려면 리스트에서 글꼴을 선택합니다.
    • 선택한 문자의 높이를 변경하려면 높이 상자에 새로운 값을 입력합니다.
    • 문자를 굵은 글꼴 또는 기울임꼴의 트루타입 글꼴로 형식화하거나 글꼴에 밑줄친 문자나 오버라인된 문자를 작성하려면 도구막대에서 해당 버튼을 클릭합니다. SHX 글꼴은 굵은 글꼴 또는 기울임꼴을 지원하지 않습니다.
    • 선택된 문자에 색상을 적용하려면 색상 리스트에서 색상을 선택합니다. [기타]를 클릭하여 [색상 선택] 대화상자를 표시합니다.
  9. 변경 사항을 저장하고 편집기를 종료하려면 다음 방법 중 하나를 사용합니다.
    • 도구막대에서 확인을 클릭합니다.
    • 편집기 외부의 도면을 클릭합니다.
    • Ctrl 키를 누른 상태에서 ENTER 키를 누릅니다.
도구막대: 그리기
명령 입력: MTEXT


여러 줄 문자 개요 (절차)

여러 줄 문자 개요
상위 단계로
여러 줄 문자 개요
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 작성 > 여러 줄 문자 작성 > 여러 줄 문자 개요 >
여러 줄 문자 개요
개념 절차 요약 참조

여러 줄 문자에 기호 또는 특수 문자를 삽입하려면

  1. 여러 줄 문자 객체를 더블 클릭하여 인플레이스 문자 편집기를 엽니다.
  2. 확장 도구막대에서 기호를 클릭합니다.
  3. 메뉴의 옵션 중 하나를 클릭하거나 기타를 클릭하여 문자표 대화상자를 표시합니다.

    문자표 대화상자에 접근하려면 charmap.exe를 설치해야 합니다. 시스템에 프로그램 추가에 대한 내용은 Microsoft® Windows® 도움말을 참조하십시오.

  4. 문자표 대화상자에서 글꼴을 선택합니다.
  5. 문자를 선택하고 다음 방법 중 하나를 사용합니다.
    • 하나의 문자를 삽입하려면, 선택한 문자를 편집기로 끕니다.
    • 다중 문자를 삽입하려면, [선택]을 클릭하여 복사할 문자 대화상자에 각 문자를 추가합니다. 원하는 문자가 모두 있는 경우 [복사]를 클릭합니다. 편집기에서 마우스 오른쪽 버튼으로 클릭합니다. [붙여넣기]를 클릭합니다.
  6. 변경 사항을 저장하고 편집기를 종료하려면 다음 방법 중 하나를 사용합니다.
    • 도구막대에서 확인을 클릭합니다.
    • 편집기 외부의 도면을 클릭합니다.
    • Ctrl 키를 누른 상태에서 ENTER 키를 누릅니다.
도구막대: 그리기
명령 입력: MTEXT


여러 줄 문자 개요 (절차)

여러 줄 문자 개요
상위 단계로
여러 줄 문자 개요
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 작성 > 여러 줄 문자 작성 > 여러 줄 문자 개요 >
여러 줄 문자 개요
개념 절차 요약 참조

여러 줄 문자 객체에 불투명 배경 또는 채우기를 추가하려면

  1. 여러 줄 문자 객체를 더블 클릭하여 인플레이스 문자 편집기를 엽니다.
  2. 편집기에서 마우스 오른쪽 버튼으로 클릭합니다. [배경 마스크]를 클릭합니다.
  3. [배경 마스크] 대화상자에서 [배경 마스크 사용]을 선택합니다.
  4. 경계 간격띄우기 비율 값을 입력합니다.

    값은 문자 높이를 기준으로 합니다. 1.0의 비율은 여러 줄 문자 객체에 정확히 맞습니다. 1.5의 비율(기본값)은 문자 높이의 0.5배만큼 배경을 확장합니다.

  5. 채우기 색상에서 다음 작업 중 하나를 수행합니다.
    • 도면 배경 색상 사용 옵션을 선택합니다.
    • 배경 색상을 선택하거나 [색상 선택]을 클릭하여 [색상 선택] 대화상자를 엽니다.
  6. [확인]을 클릭하여 편집기로 돌아갑니다.
  7. 변경 사항을 저장하고 편집기를 종료하려면 다음 방법 중 하나를 사용합니다.
    • 도구막대에서 확인을 클릭합니다.
    • 편집기 외부의 도면을 클릭합니다.
    • Ctrl 키를 누른 상태에서 ENTER 키를 누릅니다.

    편집기를 종료하면 불투명한 배경이 적용됩니다.

도구막대: 그리기
명령 입력: MTEXT


여러 줄 문자 개요 (절차)

여러 줄 문자 개요
상위 단계로
여러 줄 문자 자리맞추기
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 작성 > 여러 줄 문자 작성 > 여러 줄 문자 개요 >
여러 줄 문자 개요
개념 절차 요약 참조

여러 행 문자 편집기에서 문자의 가시성을 개선하기 위해 Windows 글꼴을 부드러운 설정으로 변경하려면

  1. Windows 바탕 화면에서 마우스 오른쪽 버튼을 클릭합니다. [특성]을 클릭합니다.
  2. 화면표시 특성 대화상자에서 모양 탭을 클릭합니다.
  3. 효과를 클릭합니다.
  4. 효과 대화상자에서 설정을 지우려면 [다음 방법을 사용하여 화면 글꼴의 모서리 부드럽게하기]를 클릭합니다.
  5. [확인]을 클릭하여 효과 대화상자를 종료합니다.
  6. [확인]을 클릭하여 화면표시 특성 대화상자를 종료합니다.


여러 줄 문자 개요 (요약 참조)

단일행 문자 작성
여러 줄 문자 개요
여러 줄 문자 자리맞추기
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 작성 > 여러 줄 문자 작성 > 여러 줄 문자 개요 >
여러 줄 문자 개요
개념 절차 요약 참조

명령

MTEXT

문자 단락을 하나의 여러 줄 문자(mtext) 객체로 작성합니다.

QTEXT

문자 및 속성 객체의 화면표시와 플로팅을 조정합니다.

STYLE

명명된 문자 스타일을 작성, 수정 또는 설정합니다.

시스템 변수

MTEXTED

여러 줄 문자 객체를 편집할 응용프로그램을 설정합니다

MTEXTFIXED

여러 줄 문자의 표시 크기 및 위치를 설정합니다

MTJIGSTRING

MTEXT 명령이 시작될 때 커서 위치에 표시되는 견본 문자의 내용을 설정합니다

QTEXTMODE

문자 표시 방법을 조정합니다

TEXTFILL
TEXTQLTY
TEXTSIZE

현재 문자 스타일로 그려진 새로운 문자 객체에 대한 기본 높이를 설정합니다

TEXTSTYLE

현재 문자 스타일의 이름을 설정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


여러 줄 문자 자리맞추기 (개념)

여러 줄 문자 개요
여러 줄 문자 작성
여러 줄 문자 내의 형식 문자
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 작성 > 여러 줄 문자 작성 >
여러 줄 문자 자리맞추기
개념 절차 요약 참조

여러 줄 문자 객체의 자리맞추기는 문자 삽입점에 상대적인 문자 정렬과 문자 흐름을 모두 조정합니다.

자리맞추기는 문자 삽입점에 상대적인 문자 정렬과 문자 흐름을 모두 조정합니다. 문자는 문자 폭을 정의하는 경계 직사각형과 함께 왼쪽 자리맞추기 또는 오른쪽 자리맞추기됩니다. 삽입점에서 문자 흐름은 결과 문자 객체의 중간, 맨 위 또는 맨 아래가 될 수 있습니다.

여러 줄 문자에 대한 9가지 자리맞추기 설정값이 있습니다.

한 단어가 단락의 폭보다 더 길면 단어는 단락 경계를 넘어서 확장됩니다.


여러 줄 문자 자리맞추기 (절차)

여러 줄 문자 개요
상위 단계로
여러 줄 문자 내의 형식 문자
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 작성 > 여러 줄 문자 작성 > 여러 줄 문자 자리맞추기 >
여러 줄 문자 자리맞추기
개념 절차 요약 참조

여러 줄 문자를 자리맞추려면

  1. 도구 메뉴 [image] 팔레트 [image] 특성을 클릭합니다.
  2. 여러 줄 문자 객체를 선택합니다.
  3. 특성 팔레트에서 자리맞추기 옵션 중 하나를 선택합니다.
  4. 특성 팔레트 외부를 클릭합니다.
명령 입력: PROPERTIES


여러 줄 문자 자리맞추기 (요약 참조)

여러 줄 문자 개요
여러 줄 문자 자리맞추기
여러 줄 문자 내의 형식 문자
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 작성 > 여러 줄 문자 작성 > 여러 줄 문자 자리맞추기 >
여러 줄 문자 자리맞추기
개념 절차 요약 참조

명령

PROPERTIES

기존 객체의 특성을 조정합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


여러 줄 문자 내의 형식 문자 (개념)

여러 줄 문자 자리맞추기
여러 줄 문자 작성
여러 줄 문자에서 리스트 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 작성 > 여러 줄 문자 작성 >
여러 줄 문자 내의 형식 문자
개념 절차 요약 참조

여러 줄 문자를 작성할 때 문자 스타일을 재지정하고 개별 단어 및 문자에 다른 형식을 적용할 수 있습니다. 형식을 변경하면 선택한 문자에만 영향을 주며 현재 문자 스타일은 변경되지 않습니다.

다른 글꼴과 문자 높이를 지정하고 굵은 글꼴, 기울임꼴, 밑줄, 오버라인 및 색상을 적용할 수 있습니다. 또한 기울기 각도를 설정하고, 문자 간 공간을 변경하고, 문자 폭을 더 넓거나 좁게 만들 수도 있습니다. 옵션 메뉴의 형식 제거 옵션은 선택된 문자의 문자 속성을 현재 문자 스타일로 재설정하고, 문자 색상을 mtext 객체의 색상으로 재설정합니다.

문자 높이 설정은 대문자 높이를 지정합니다. 높이 계산 방법에 대한 자세한 정보는 MTEXT를 참고하십시오.

참고

    • 대체 문자 편집기 사용


여러 줄 문자 내의 형식 문자 (절차)

여러 줄 문자 자리맞추기
상위 단계로
여러 줄 문자에서 리스트 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 작성 > 여러 줄 문자 작성 > 여러 줄 문자 내의 형식 문자 >
여러 줄 문자 내의 형식 문자
개념 절차 요약 참조

여러 줄 문자를 형식화하려면

  1. 여러 줄 문자 객체를 더블 클릭하여 인플레이스 문자 편집기를 엽니다.
  2. 형식화할 문자를 선택합니다.
    • 하나 이상의 문자를 선택하려면 좌표 입력 장치를 문자 위로 클릭하여 끕니다.
    • 단어를 선택하려면 해당 단어를 더블 클릭합니다.
    • 단락을 선택하려면 단락을 세 번 클릭합니다.
  3. 도구막대에서 다음과 같이 형식을 변경합니다.
    • 선택한 문자의 글꼴을 변경하려면 리스트에서 글꼴을 선택합니다.
    • 선택한 문자의 높이를 변경하려면 높이 상자에 새로운 값을 입력합니다.
    • 문자를 굵은 글꼴 또는 기울임꼴의 트루타입 글꼴로 형식화하거나 글꼴에 밑줄친 문자나 오버라인된 문자를 작성하려면 도구막대에서 해당 버튼을 클릭합니다. SHX 글꼴은 굵은 글꼴 또는 기울임꼴을 지원하지 않습니다.
    • 선택된 문자에 색상을 적용하려면 색상 리스트에서 색상을 선택합니다. [기타]를 클릭하여 [색상 선택] 대화상자를 표시합니다.
    • 문자의 기울기 각도를 설정하려면 -85 및 85 사이의 값을 입력합니다. 양수는 문자를 오른쪽으로 기울어지게 만듭니다. 음수는 문자를 왼쪽으로 기울어지게 만듭니다.
    • 선택한 문자에서 문자 공간을 변경하려면 새로운 값을 입력합니다.
    • 선택한 문자에서 문자 폭을 변경하려면 새로운 값을 입력합니다.
  4. 변경 사항을 저장하고 편집기를 종료하려면 다음 방법 중 하나를 사용합니다.
    • 도구막대에서 확인을 클릭합니다.
    • 편집기 외부의 도면을 클릭합니다.
    • Ctrl 키를 누른 상태에서 ENTER 키를 누릅니다.
도구막대: 그리기
명령 입력: MTEXT


여러 줄 문자 내의 형식 문자 (요약 참조)

여러 줄 문자 자리맞추기
여러 줄 문자 내의 형식 문자
여러 줄 문자에서 리스트 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 작성 > 여러 줄 문자 작성 > 여러 줄 문자 내의 형식 문자 >
여러 줄 문자 내의 형식 문자
개념 절차 요약 참조

명령

DDEDIT

단일행 문자, 치수 문자, 속성 정의 및 피쳐 공차 프레임을 편집합니다.

MTEXT

문자 단락을 하나의 여러 줄 문자(mtext) 객체로 작성합니다.

PROPERTIES

기존 객체의 특성을 조정합니다.

STYLE

시스템 변수

TEXTFILL
TEXTSTYLE

유틸리티

항목 없음

명령 수정자

항목 없음


여러 줄 문자에서 리스트 작성 (개념)

여러 줄 문자 내의 형식 문자
여러 줄 문자 작성
여러 줄 문자 들여쓰기 및 탭 사용
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 작성 > 여러 줄 문자 작성 >
여러 줄 문자에서 리스트 작성
개념 절차 요약 참조

여러 줄 문자에서 글머리 기호 처리된 리스트, 문자 또는 번호 처리된 리스트 또는 간단한 아웃라인을 작성할 수 있습니다.

여러 줄 문자 행은 리스트로 서식 지정될 수 있습니다. 항목을 추가 또는 삭제하거나 항목을 단계 위 또는 아래로 이동할 경우 리스트 번호 매기기가 자동으로 조정됩니다. 대부분의 문자 편집기에서 사용되는 것과 같은 방법으로 리스트 형식을 제거하고 다시 적용할 수 있습니다.

자동 리스트 형식 사용

기본적으로 리스트 형식은 리스트처럼 보이는 모든 문자에 적용됩니다. 다음의 모든 기준을 만족하는 문자가 리스트로 고려됩니다.

  • 줄은 하나 이상의 글자, 숫자나 기호로 시작됩니다.
  • 글자 또는 숫자 다음에 구두점이 옵니다.
  • 구두점 뒤의 공백은 TAB 키를 누르면 생깁니다.
  • 공백 다음의 문자는 ENTER 키나 Shift+ENTER 키로 끝납니다.
주기준에 맞는 모든 문자에 리스트 형식을 적용하지 않으려면 [글머리 기호 및 리스트 허용] 옵션을 지웁니다. (인플레이스 문자 편집기에서 마우스 오른쪽 버튼을 클릭하고 [글머리 기호 및 리스트]를 클릭하고 [글머리 기호 및 리스트 허용 옵션]을 지웁니다.) [글머리 기호 및 리스트 허용]을 선택하지 않으면 여러 줄 문자 객체에 형식화된 새 리스트를 작성할 수 없습니다.

리스트를 작성하려면 다음 방법 중 하나를 사용하십시오.

  • 리스트 형식을 새 또는 선택된 문자에 적용합니다.
  • 자동 리스트(기본적으로 켜짐)를 사용하고 리스트의 요소를 입력합니다.
  • 자동 리스트가 꺼져 있을 때, 리스트의 요소를 입력하고 편집기를 닫았다가 다시 열어 문자를 리스트로 변환합니다.

리스트 형식 적용

리스트 형식을 적용할 때 글머리 기호, 대문자 또는 소문자, 숫자를 지정할 수 있습니다. 선택한 리스트 유형에 기본 설정값이 사용됩니다. 글자 또는 숫자 다음에 마침표가 옵니다. 내포된 리스트는 이중 글머리 기호, 글자 또는 숫자를 사용합니다. 항목은 인플레이스 문자 편집기에 있는 눈금자의 탭 멈춤을 기반으로 들여쓰기합니다.

자동 리스트를 사용하여 리스트 입력

자동 리스트가 켜진 경우 입력하는 대로 리스트를 작성할 수 있습니다. 글자, 숫자 또는 기호를 사용할 수 있습니다. 예를 들어, 421.을 입력하고 TAB을 누르고 일부 문자를 입력할 수 있습니다. ENTER 키를 누르면 다음 행이 422, 마침표, TAB 공백으로 시작합니다.

다음 문자는 리스트를 입력할 때 숫자 또는 글자 다음의 마침표로 사용할 수 있지만, 글머리 기호로는 사용할 수 없습니다.

문자 | 설명
. | (마침표)
: | 콜론
) | 닫는 괄호
> | 닫는 꺾쇠 괄호
] | 닫는 대괄호
} | 닫는 중괄호

다른 문서에서 리스트 붙여넣기

Microsoft Word에서 내포된 글머리 기호 리스트(리스트 내의 리스트)를 복사해서 여러 줄 문자에 붙여넣으면 여러 줄 문자의 다른 글머리 기호처럼 빈 원으로 표시되는 글머리 기호를 형식화할 수 없습니다. Word는 내포된 글머리 기호 리스트에 대한 글머리 기호 대신 글자 o를 사용하기 때문입니다. 내포된 리스트에서 형식을 제거하고 다시 적용하여 글머리 기호를 이중 글머리 기호로 변경할 수 있습니다.


여러 줄 문자에서 리스트 작성 (절차)

여러 줄 문자 내의 형식 문자
상위 단계로
여러 줄 문자에서 리스트 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 작성 > 여러 줄 문자 작성 > 여러 줄 문자에서 리스트 작성 >
여러 줄 문자에서 리스트 작성
개념 절차 요약 참조

여러 줄 문자를 리스트로 형식 지정하려면

여러 줄 문자에서 리스트 형식을 제거하려면

입력한 대로 여러 줄 문자에서 글자 또는 숫자로 번호를 매긴 리스트를 작성하려면

입력한 대로 글머리 기호 처리된 리스트를 작성하려면

여러 줄 문자의 리스트 항목을 한 단계 아래로 이동하려면

기존 리스트를 분리하려면

여러 줄 문자 객체의 리스트를 일반 문자로 변환하려면


여러 줄 문자에서 리스트 작성 (절차)

여러 줄 문자에서 리스트 작성
상위 단계로
여러 줄 문자에서 리스트 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 작성 > 여러 줄 문자 작성 > 여러 줄 문자에서 리스트 작성 >
여러 줄 문자에서 리스트 작성
개념 절차 요약 참조

여러 줄 문자를 리스트로 형식 지정하려면

  1. 그리기 메뉴 [image] 문자 [image] 여러 줄 문자를 클릭합니다. 명령 프롬프트에서 mtext를 입력합니다.
  2. 경계 상자의 반대 구석을 지정하여 여러 줄 문자 객체의 폭을 정의합니다.
  3. 문자 형식 도구막대를 확장하려면 옵션 버튼 [image] 옵션 표시를 클릭합니다.
  4. 여러 줄 문자를 리스트로 변환하려면 단락을 선택합니다.
    주리스트 형식은 [글머리 기호 및 리스트 허용] 옵션을 선택할 때(기본값)만 사용할 수 있습니다.
  5. 확장된 도구막대에서 [번호 매기기], [글머리 기호] 또는 [대문자]를 클릭합니다.
    • 번호 매기기. 리스트에 있는 항목에 번호와 마침표를 사용합니다.
    • 글머리 기호. 리스트에 있는 항목에 글머리 기호나 기타 문자를 사용합니다.
    • 대문자. 리스트에 있는 항목에 대문자와 마침표를 사용합니다. 영문자에 있는 문자보다 리스트에 더 많은 항목이 있는 경우 순번매기기는 이중 문자를 사용하여 계속합니다. 소문자를 사용하려면 편집기를 마우스 오른쪽 버튼으로 클릭합니다. 글머리 기호 및 리스트 [image] 글자로 번호 매겨짐 [image] 소문자를 클릭합니다.
  6. 새 리스트 항목을 작성하려면 문자를 입력합니다.
  7. 리스트를 끝내려면 ENTER 키를 눌러 새 행으로 이동합니다. 리스트를 시작할 때 클릭한 버튼을 클릭합니다.
  8. 변경 사항을 저장하고 편집기를 종료하려면 다음 방법 중 하나를 사용합니다.
    • 도구막대에서 확인을 클릭합니다.
    • 편집기 외부의 도면을 클릭합니다.
    • Ctrl 키를 누른 상태에서 ENTER 키를 누릅니다.
도구막대: 그리기
명령 입력: MTEXT


여러 줄 문자에서 리스트 작성 (절차)

여러 줄 문자에서 리스트 작성
상위 단계로
여러 줄 문자에서 리스트 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 작성 > 여러 줄 문자 작성 > 여러 줄 문자에서 리스트 작성 >
여러 줄 문자에서 리스트 작성
개념 절차 요약 참조

여러 줄 문자에서 리스트 형식을 제거하려면

  1. 여러 줄 문자 객체를 더블 클릭하여 인플레이스 문자 편집기를 엽니다.
  2. 리스트 항목을 선택합니다.
  3. 문자 형식 도구막대를 확장하려면 옵션 버튼 [image] 옵션 표시를 클릭합니다.
  4. 확장된 도구막대에서 활성 리스트 버튼(번호 매기기, 글머리 기호, 대문자)을 클릭하여 리스트를 비활성화합니다.
    주리스트가 소문자를 사용하면 [대문자]를 클릭하여 리스트를 대문자로 변환합니다. 그런 다음 [대문자]를 클릭하여 이를 비활성화합니다.
  5. 변경 사항을 저장하고 편집기를 종료하려면 다음 방법 중 하나를 사용합니다.
    • 도구막대에서 확인을 클릭합니다.
    • 편집기 외부의 도면을 클릭합니다.
    • Ctrl 키를 누른 상태에서 ENTER 키를 누릅니다.
도구막대: 그리기
명령 입력: MTEXT


여러 줄 문자에서 리스트 작성 (절차)

여러 줄 문자에서 리스트 작성
상위 단계로
여러 줄 문자에서 리스트 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 작성 > 여러 줄 문자 작성 > 여러 줄 문자에서 리스트 작성 >
여러 줄 문자에서 리스트 작성
개념 절차 요약 참조

입력한 대로 여러 줄 문자에서 글자 또는 숫자로 번호를 매긴 리스트를 작성하려면

  1. 그리기 메뉴 [image] 문자 [image] 여러 줄 문자를 클릭합니다. 명령 프롬프트에서 mtext를 입력합니다.
  2. 경계 상자의 반대 구석을 지정하여 여러 줄 문자 객체의 폭을 정의합니다.
  3. 문자 형식 도구막대를 확장하려면 옵션 버튼 [image] 옵션 표시를 클릭합니다.
  4. [글머리 기호 및 리스트]를 클릭합니다. [자동 리스트 허용] 및 [글머리 기호 및 리스트 허용]이 선택되었는지 확인합니다.
  5. 글자 또는 숫자와 마침표를 입력합니다.

    마침표(.), 콜론(:), 닫는 괄호()), 닫는 꺽쇠 괄호(>), 닫는 대괄호(]) 및 닫는 중괄호(}) 문자를 글자와 숫자 뒤에 구분 문자로 사용할 수 있습니다.

  6. TAB 키를 누릅니다.
  7. 리스트 항목의 문자를 입력합니다. ENTER 키를 눌러 다음 항목으로 이동하거나, Shift 키를 누른 상태에서 ENTER 키를 눌러 다음 항목 앞에 일반 단락을 추가합니다.

    항목의 순서는 글자나 숫자로 자동으로 번호 매기기됩니다.

  8. ENTER 키를 두 번 눌러 리스트를 종료합니다.
  9. 변경 사항을 저장하고 편집기를 종료하려면 다음 방법 중 하나를 사용합니다.
    • 도구막대에서 확인을 클릭합니다.
    • 편집기 외부의 도면을 클릭합니다.
    • Ctrl 키를 누른 상태에서 ENTER 키를 누릅니다.
도구막대: 그리기
명령 입력: MTEXT


여러 줄 문자에서 리스트 작성 (절차)

여러 줄 문자에서 리스트 작성
상위 단계로
여러 줄 문자에서 리스트 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 작성 > 여러 줄 문자 작성 > 여러 줄 문자에서 리스트 작성 >
여러 줄 문자에서 리스트 작성
개념 절차 요약 참조

입력한 대로 글머리 기호 처리된 리스트를 작성하려면

  1. 그리기 메뉴 [image] 문자 [image] 여러 줄 문자를 클릭합니다. 명령 프롬프트에서 mtext를 입력합니다.
  2. 경계 상자의 반대 구석을 지정하여 여러 줄 문자 객체의 폭을 정의합니다.
  3. 문자 형식 도구막대를 확장하려면 옵션 버튼 [image] 옵션 표시를 클릭합니다.
  4. [글머리 기호 및 리스트]를 클릭합니다. [자동 리스트 허용] 및 [글머리 기호 및 리스트 허용]을 선택했는지 확인합니다.
  5. \U+2022(글머리 기호에 대한 유니코드 문자열)를 입력하거나 글머리 기호 문자 또는 다른 기호를 선택하여 문자 행을 시작합니다.

    마침표(.), 콜론(:), 닫는 괄호()), 닫는 꺽쇠 괄호(>), 닫는 대괄호(]) 및 닫는 중괄호(}) 문자는 글머리 기호로 사용할 수 없습니다.

  6. TAB 키를 누릅니다.
  7. 리스트 항목의 문자를 입력합니다. ENTER 키를 눌러 다음 항목으로 이동하거나, Shift 키를 누른 상태에서 ENTER 키를 눌러 다음 항목 앞에 일반 단락을 추가합니다.

    글머리 기호 문자가 자동으로 다음 항목에 추가됩니다.

  8. ENTER 키를 두 번 눌러 리스트를 종료합니다.
  9. 변경 사항을 저장하고 편집기를 종료하려면 다음 방법 중 하나를 사용합니다.
    • 도구막대에서 확인을 클릭합니다.
    • 편집기 외부의 도면을 클릭합니다.
    • Ctrl 키를 누른 상태에서 ENTER 키를 누릅니다.
도구막대: 그리기
명령 입력: MTEXT


여러 줄 문자에서 리스트 작성 (절차)

여러 줄 문자에서 리스트 작성
상위 단계로
여러 줄 문자에서 리스트 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 작성 > 여러 줄 문자 작성 > 여러 줄 문자에서 리스트 작성 >
여러 줄 문자에서 리스트 작성
개념 절차 요약 참조

여러 줄 문자의 리스트 항목을 한 단계 아래로 이동하려면

  1. 여러 줄 문자 객체를 더블 클릭하여 인플레이스 문자 편집기를 엽니다.
  2. 리스트 항목 시작 부분에 커서를 둔 다음 TAB 키를 누릅니다.

    항목이 한 단계 아래로 이동하고 내포된 리스트를 시작합니다.

  3. ENTER 키를 눌러 같은 단계의 다음 항목을 시작하거나 Shift 키를 누른 상태에서 TAB 키를 눌러 항목을 한 단계 위로 이동합니다.
  4. 변경 사항을 저장하고 편집기를 종료하려면 다음 방법 중 하나를 사용합니다.
    • 도구막대에서 확인을 클릭합니다.
    • 편집기 외부의 도면을 클릭합니다.
    • Ctrl 키를 누른 상태에서 ENTER 키를 누릅니다.
도구막대: 그리기
명령 입력: MTEXT


여러 줄 문자에서 리스트 작성 (절차)

여러 줄 문자에서 리스트 작성
상위 단계로
여러 줄 문자에서 리스트 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 작성 > 여러 줄 문자 작성 > 여러 줄 문자에서 리스트 작성 >
여러 줄 문자에서 리스트 작성
개념 절차 요약 참조

기존 리스트를 분리하려면

  1. 여러 줄 문자 객체를 더블 클릭하여 인플레이스 문자 편집기를 엽니다.
  2. 리스트 항목의 순서를 선택하거나 새 리스트를 시작할 항목 시작 부분에 커서를 둡니다.
  3. 편집기에서 마우스 오른쪽 버튼으로 클릭합니다. 글머리 기호 및 리스트 [image] 다시 시작을 클릭합니다.

    선택된 항목은 별도의 순서로 다시 번호 매기기됩니다. 리스트 중앙에서 항목을 선택한 경우 선택된 항목 아래 선택되지 않은 항목은 새 리스트의 일부가 됩니다.

  4. 새 리스트 아래에서 원본 리스트를 계속하려면 새 리스트 아래 첫 번째 항목을 선택합니다.
  5. 편집기에서 마우스 오른쪽 버튼으로 클릭합니다. 글머리 기호 및 리스트 [image] 계속을 클릭합니다.

    선택된 항목 및 그 다음 항목은 다시 번호를 매겨 이전 리스트를 계속합니다.

  6. 변경 사항을 저장하고 편집기를 종료하려면 다음 방법 중 하나를 사용합니다.
    • 도구막대에서 확인을 클릭합니다.
    • 편집기 외부의 도면을 클릭합니다.
    • Ctrl 키를 누른 상태에서 ENTER 키를 누릅니다.
도구막대: 그리기
명령 입력: MTEXT


여러 줄 문자에서 리스트 작성 (절차)

여러 줄 문자에서 리스트 작성
상위 단계로
여러 줄 문자 들여쓰기 및 탭 사용
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 작성 > 여러 줄 문자 작성 > 여러 줄 문자에서 리스트 작성 >
여러 줄 문자에서 리스트 작성
개념 절차 요약 참조

여러 줄 문자 객체의 리스트를 일반 문자로 변환하려면

  1. 여러 줄 문자 객체를 더블 클릭하여 내부 문자 편집기를 엽니다.
  2. 편집기에서 마우스 오른쪽 버튼으로 클릭합니다. [글머리 기호 및 리스트]를 클릭합니다. [글머리 기호 및 리스트] 허용 옆에 있는 체크 표시를 제거합니다.

    일반 문자 리스트는 글머리 기호, 번호 또는 문자를 유지합니다. 리스트에 항목을 추가해도 번호 또는 문자 순서가 변경되지 않습니다.


여러 줄 문자에서 리스트 작성 (요약 참조)

여러 줄 문자 내의 형식 문자
여러 줄 문자에서 리스트 작성
여러 줄 문자 들여쓰기 및 탭 사용
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 작성 > 여러 줄 문자 작성 > 여러 줄 문자에서 리스트 작성 >
여러 줄 문자에서 리스트 작성
개념 절차 요약 참조

명령

DDEDIT

단일행 문자, 치수 문자, 속성 정의 및 피쳐 공차 프레임을 편집합니다.

MTEXT

문자 단락을 하나의 여러 줄 문자(mtext) 객체로 작성합니다.

PROPERTIES

기존 객체의 특성을 조정합니다.

시스템 변수

AUTOLIST
TEXTFILL
TEXTQLTY

유틸리티

항목 없음

명령 수정자

항목 없음


여러 줄 문자 들여쓰기 및 탭 사용 (개념)

여러 줄 문자에서 리스트 작성
여러 줄 문자 작성
여러 줄 문자 내에 행 간격 지정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 작성 > 여러 줄 문자 작성 >
여러 줄 문자 들여쓰기 및 탭 사용
개념 절차 요약 참조

단락을 여러 줄 문자(mtext) 객체에서 들여쓰기하는 방법으로 조절할 수 있습니다. 인플레이스 문자 편집기의 눈금자는 현재 단락에 대한 설정값을 보여줍니다.

문자 입력을 시작하기 전에 설정한 탭과 들여쓰기가 전체 여러 줄 문자 객체에 적용됩니다. 다른 탭과 들여쓰기를 개별 단락에 적용하려면 단일 단락을 클릭하거나 다중 단락을 선택한 다음 설정값을 변경합니다.

눈금자의 슬라이더는 경계 상자의 왼쪽을 기준으로 들여쓰기를 표시합니다. 맨 위 슬라이더는 단락의 첫 번째 행을 들여쓰기하고 맨 아래 슬라이더는 단락의 다른 행을 들여쓰기합니다.

눈금자의 긴 눈금 표식은 기본 탭 멈춤을 표시합니다. 눈금자를 클릭하여 고유의 탭을 설정하면 눈금자의 각 사용자 지정 탭 멈춤에 작은 L자 모양의 표식이 표시됩니다. 눈금자 밖으로 표식을 끌어 사용자 지정 탭 멈춤을 삭제할 수 있습니다.


여러 줄 문자 들여쓰기 및 탭 사용 (절차)

여러 줄 문자에서 리스트 작성
상위 단계로
여러 줄 문자 내에 행 간격 지정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 작성 > 여러 줄 문자 작성 > 여러 줄 문자 들여쓰기 및 탭 사용 >
여러 줄 문자 들여쓰기 및 탭 사용
개념 절차 요약 참조

들여쓰기로 단락을 작성하려면

  1. 여러 줄 문자 객체를 더블 클릭하여 인플레이스 문자 편집기를 엽니다.
  2. 들여쓰기하려는 단락을 선택합니다.
  3. 눈금자에서 맨 위 들여쓰기 표식을 단락의 첫 줄을 시작할 곳으로 밉니다.
    주선택된 단락 또는 문자를 선택하지 않은 경우 커서가 있는 단락에 대해 설정된 탭과 들여쓰기가 눈금자에 표시됩니다. 눈금자의 긴 눈금 표식이 기본 탭 멈춤입니다. 사용자 지정 탭 멈춤을 설정하려면 탭을 멈출 눈금자를 클릭합니다.
  4. 맨 아래 들여쓰기 표식을 단락의 다른 줄을 시작할 곳으로 밉니다.

    이 단계에서는 두 줄 이상의 단락의 넘어가는 줄을 들여쓰기합니다.

  5. 들여쓰기를 변경하려면 변경할 단락을 선택하고 눈금자를 클릭하여 새로운 탭 멈춤을 설정한 다음, 필요한 경우 들여쓰기 표식을 이동합니다.
  6. 변경 사항을 저장하고 편집기를 종료하려면 다음 방법 중 하나를 사용합니다.
    • 도구막대에서 확인을 클릭합니다.
    • 편집기 외부의 도면을 클릭합니다.
    • Ctrl 키를 누른 상태에서 ENTER 키를 누릅니다.
도구막대: 그리기
명령 입력: MTEXT


여러 줄 문자 들여쓰기 및 탭 사용 (요약 참조)

여러 줄 문자에서 리스트 작성
여러 줄 문자 들여쓰기 및 탭 사용
여러 줄 문자 내에 행 간격 지정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 작성 > 여러 줄 문자 작성 > 여러 줄 문자 들여쓰기 및 탭 사용 >
여러 줄 문자 들여쓰기 및 탭 사용
개념 절차 요약 참조

명령

DDEDIT

단일행 문자, 치수 문자, 속성 정의 및 피쳐 공차 프레임을 편집합니다.

MTEXT

문자 단락을 하나의 여러 줄 문자(mtext) 객체로 작성합니다.

PROPERTIES

기존 객체의 특성을 조정합니다.

시스템 변수

TEXTFILL
TEXTQLTY

유틸리티

항목 없음

명령 수정자

항목 없음


여러 줄 문자 내에 행 간격 지정 (개념)

여러 줄 문자 들여쓰기 및 탭 사용
여러 줄 문자 작성
여러 줄 문자 내에 스택 문자 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 작성 > 여러 줄 문자 작성 >
여러 줄 문자 내에 행 간격 지정
개념 절차 요약 참조

여러 줄 문자의 행 간격은 문자 행 하나의 기준선(맨 아래)과 그 다음 문자 행의 기준선 사이의 거리입니다. 행 간격 요인은 선택한 행에만 적용되는 것이 아니라 전체 여러 줄 문자 객체에 적용됩니다.

간격 증분을 여러 단일행 간격이나 절대 거리로 설정할 수 있습니다. 단일 간격은 문자 높이의 1.66배입니다.

기본 행 간격 스타일인 최소한은 자동으로 행 간격을 늘여서 여러 줄 문자 객체에 설정한 행 간격에 맞추기에는 너무 큰 문자를 맞출 수 있도록 합니다. 다른 행 간격 스타일인 [정확히]를 사용하여 테이블의 문자를 일렬로 맞춥니다.

각 여러 줄 문자 객체에서 행 간격을 같게 하려면 [정확히]를 사용하여 각 여러 줄 문자 객체의 [행 간격 요인]을 같은 값으로 설정합니다.

주[정확히]를 사용하면 큰 글꼴 글자가 있는 행의 위나 아래에 위치한 행의 문자가 큰 글자와 겹쳐질 수 있습니다.


여러 줄 문자 내에 행 간격 지정 (절차)

여러 줄 문자 들여쓰기 및 탭 사용
상위 단계로
여러 줄 문자 내에 스택 문자 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 작성 > 여러 줄 문자 작성 > 여러 줄 문자 내에 행 간격 지정 >
여러 줄 문자 내에 행 간격 지정
개념 절차 요약 참조

여러 줄 문자의 행 간격을 변경하려면

  1. 도구 메뉴 [image] 팔레트 [image] 특성을 클릭합니다.

    특성 팔레트가 표시됩니다.

  2. 편집하려는 여러 줄 문자 객체를 선택합니다.
  3. 특성 팔레트의 [행 간격 스타일]에서 다음 중 하나를 선택합니다.
    • 최소한 행에서 가장 큰 문자 높이를 기준으로 문자 행을 자동 조정합니다. 더 큰 문자의 행 사이에는 행 간격이 추가됩니다. 기본 설정값입니다.
    • 정확히 글꼴이나 문자 높이 같은 형식 차이에 관계없이 문자의 모든 행에 대한 행 간격이 같은 크기가 되도록 합니다.
  4. 다음 옵션에 대한 새로운 값을 입력하여 행 간격을 변경합니다. 두 개의 행 간격 옵션에서는 동일한 값을 설정하기 위한 서로 다른 방법을 제공합니다.
    • 행 간격 비율. 행 간격을 단일 행 간격의 배수로 설정합니다. 단일 간격은 문자 높이의 1.66배입니다.
    • 행 간격 거리. 행 간격을 도면 단위로 측정된 절대값으로 설정합니다. 유효한 값은 0.0833과 1.3333 사이입니다.
주특성 팔레트를 종료하면 다른 행 간격 옵션 값이 업데이트되어 입력한 행 간격 값과 일치하게 됩니다.
도구막대: 표준
명령 입력: PROPERTIES


여러 줄 문자 내에 행 간격 지정 (요약 참조)

여러 줄 문자 들여쓰기 및 탭 사용
여러 줄 문자 내에 행 간격 지정
여러 줄 문자 내에 스택 문자 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 작성 > 여러 줄 문자 작성 > 여러 줄 문자 내에 행 간격 지정 >
여러 줄 문자 내에 행 간격 지정
개념 절차 요약 참조

명령

PROPERTIES

기존 객체의 특성을 조정합니다.

시스템 변수

TSPACEFAC

문자 높이 요인으로 측정된 여러 줄 문자의 행 간격을 조정합니다

TSPACETYPE

유틸리티

항목 없음

명령 수정자

항목 없음


여러 줄 문자 내에 스택 문자 작성 (개념)

여러 줄 문자 내에 행 간격 지정
여러 줄 문자 작성
여러 줄 문자의 열 작성 및 편집
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 작성 > 여러 줄 문자 작성 >
여러 줄 문자 내에 스택 문자 작성
개념 절차 요약 참조

분수 및 공차를 나타내는 문자를 여러 표준을 따르도록 형식화할 수 있습니다.

스택 문자는 여러 줄 문자 객체와 다중 지시선 내 문자에 적용된 분수 및 공차 형식을 나타냅니다.

특수 문자를 사용하여 선택된 문자가 스택되는 방식을 나타냅니다.

  • 슬래시(/)는 문자를 수직으로 스택하며 수평선으로 구분됩니다.
  • 파운드 기호(#)는 문자를 대각선으로 스택하며 대각선으로 구분됩니다.
  • 캐럿(^)은 공차 스택을 작성하며 수직으로 스택되고 선에 의해 구분되지 않습니다.

내부 문자 편집기 내에서 수동으로 문자를 스택하려면 특수 스택 문자를 포함하여 형식화할 문자를 선택하고 문자 형식 도구막대의 스택 버튼을 클릭합니다.

자동으로 숫자 및 공차 문자 스택

슬래시, 파운드 기호 또는 캐럿 앞 뒤에 입력된 숫자 문자가 자동으로 스택됨을 지정할 수 있습니다. 예를 들어, 숫자가 아닌 문자 또는 공백 앞에 1#3을 입력한 경우 기본적으로 AutoStack 특성 대화상자가 표시되고 AutoStack 대화상자의 설정을 변경하여 형식 기본 설정을 지정할 수 있습니다.

자동 스택 기능은 슬래시, 파운드 기호 및 캐럿 바로 앞 뒤의 숫자 문자에만 적용됩니다. 공차 스택의 경우 +, - 및 십진수 문자도 자동으로 스택됩니다.

참고

    • 대체 문자 편집기 사용


여러 줄 문자 내에 스택 문자 작성 (절차)

여러 줄 문자 내에 행 간격 지정
상위 단계로
여러 줄 문자 내에 스택 문자 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 작성 > 여러 줄 문자 작성 > 여러 줄 문자 내에 스택 문자 작성 >
여러 줄 문자 내에 스택 문자 작성
개념 절차 요약 참조

스택 문자를 작성하려면

스택 특성을 변경하려면

문자를 스택하지 않으려면


여러 줄 문자 내에 스택 문자 작성 (절차)

여러 줄 문자 내에 스택 문자 작성
상위 단계로
여러 줄 문자 내에 스택 문자 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 작성 > 여러 줄 문자 작성 > 여러 줄 문자 내에 스택 문자 작성 >
여러 줄 문자 내에 스택 문자 작성
개념 절차 요약 참조

스택 문자를 작성하려면

  1. 그리기 메뉴 [image] 문자 [image] 여러 줄 문자를 클릭합니다. 명령 프롬프트에서 mtext를 입력합니다.
  2. 경계 상자의 반대 구석을 지정하여 여러 줄 문자 객체의 폭을 정의합니다.
  3. 인플레이스 문자 편집기에서 필요에 따라 문자 스타일 및 다른 여러 줄 문자 특성을 설정합니다.
  4. 스택하려는 문자를 다음 문자 중 하나로 분리하여 입력합니다.
    • 슬래시(/)는 문자를 수직으로 스택하며 수평선으로 구분됩니다.
    • 파운드 기호(#)는 문자를 대각선으로 스택하며 대각선으로 구분됩니다.
    • 캐럿(^)은 공차 스택을 작성하며 선에 의해 구분되지 않습니다.

    스택 문자로 구분된 숫자를 입력한 다음 숫자가 아닌 문자를 입력하거나 SPACEBAR를 누르면 AutoStack 특성 대화상자가 표시됩니다.

  5. AutoStack 특성 대화상자에서 숫자(비수치 문자 제외)를 자동으로 스택하고 앞의 공백을 제거하도록 선택할 수 있습니다. 또한 슬래시 문자가 대각선 분수를 작성할 것인지 또는 수직 분수를 작성할 것인지를 지정할 수도 있습니다. AutoStack을 사용하지 않으려면 [취소]를 클릭하여 대화상자를 종료합니다.
  6. 스택할 문자를 선택한 다음 도구막대에서 [스택] 버튼을 클릭합니다.
  7. 변경 사항을 저장하고 편집기를 종료하려면 다음 방법 중 하나를 사용합니다.
    • 도구막대에서 확인을 클릭합니다.
    • 편집기 외부의 도면을 클릭합니다.
    • Ctrl 키를 누른 상태에서 ENTER 키를 누릅니다.
도구막대: 그리기
명령 입력: MTEXT


여러 줄 문자 내에 스택 문자 작성 (절차)

여러 줄 문자 내에 스택 문자 작성
상위 단계로
여러 줄 문자 내에 스택 문자 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 작성 > 여러 줄 문자 작성 > 여러 줄 문자 내에 스택 문자 작성 >
여러 줄 문자 내에 스택 문자 작성
개념 절차 요약 참조

스택 특성을 변경하려면

  1. 편집하려는 여러 줄 문자 객체를 더블 클릭합니다.
  2. 인플레이스 문자 편집기에서 스택 문자를 선택합니다.
  3. 편집기에서 마우스 오른쪽 버튼으로 클릭합니다. [특성]을 클릭합니다.
  4. 스택 특성 대화상자에서 필요에 따라 설정값을 변경합니다.
  5. 자동 스택에 대한 특성을 설정하려면 Autostack을 클릭합니다.
  6. 변경 사항을 저장하고 편집기를 종료하려면 다음 방법 중 하나를 사용합니다.
    • 도구막대에서 확인을 클릭합니다.
    • 편집기 외부의 도면을 클릭합니다.
    • Ctrl 키를 누른 상태에서 ENTER 키를 누릅니다.
도구막대: 그리기
명령 입력: MTEXT


여러 줄 문자 내에 스택 문자 작성 (절차)

여러 줄 문자 내에 스택 문자 작성
상위 단계로
여러 줄 문자의 열 작성 및 편집
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 작성 > 여러 줄 문자 작성 > 여러 줄 문자 내에 스택 문자 작성 >
여러 줄 문자 내에 스택 문자 작성
개념 절차 요약 참조

문자를 스택하지 않으려면

  1. 편집하려는 여러 줄 문자 객체를 더블 클릭합니다.
  2. 인플레이스 문자 편집기에서 스택 문자를 선택합니다.
  3. 문자 형식화 도구막대에서 [스택]을 클릭합니다.
  4. 변경 사항을 저장하고 편집기를 종료하려면 다음 방법 중 하나를 사용합니다.
    • 도구막대에서 확인을 클릭합니다.
    • 편집기 외부의 도면을 클릭합니다.
    • Ctrl 키를 누른 상태에서 ENTER 키를 누릅니다.
도구막대: 그리기
명령 입력: MTEXT


여러 줄 문자 내에 스택 문자 작성 (요약 참조)

여러 줄 문자 내에 행 간격 지정
여러 줄 문자 내에 스택 문자 작성
여러 줄 문자의 열 작성 및 편집
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 작성 > 여러 줄 문자 작성 > 여러 줄 문자 내에 스택 문자 작성 >
여러 줄 문자 내에 스택 문자 작성
개념 절차 요약 참조

명령

MTEXT

문자 단락을 하나의 여러 줄 문자(mtext) 객체로 작성합니다.

시스템 변수

TSTACKALIGN

스택 문자의 수직 정렬을 조정합니다

TSTACKSIZE

선택한 문자의 현재 높이에 대한 스택 문자 분수 높이의 퍼센트를 조정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


여러 줄 문자의 열 작성 및 편집 (개념)

여러 줄 문자 내에 스택 문자 작성
문자 작성
외부 파일에서 문자 가져오기
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 작성 >
여러 줄 문자의 열 작성 및 편집
개념 절차 요약 참조

내부 문자 편집기 열 옵션 및 열 그립을 사용하여 여러 열을 작성 및 편집할 수 있습니다.

내부 문자 편집기에서, 그리고 그립 편집 모드를 통해 여러 열을 작성 및 편집할 수 있습니다. 그립을 사용하여 열을 편집하면 변경사항을 작성하면서 변경사항을 볼 수 있습니다.

열은 몇 가지 규칙을 따릅니다. 모든 열은 같은 폭과 같은 열 사이 여백을 가집니다. 열 사이 여백은 열 사이 간격입니다. 열이 수용할 수 있는 것보다 많은 문자를 추가한 경우가 아니거나, 수동으로 그립 편집을 이동하여 열 높이를 조정하는 경우가 아니면 열 높이는 그대로 상수로 유지됩니다.

내부 문자 편집기에서 열 편집

내부 문자 편집기를 사용하여 열에 대한 작업을 수행할 때 열은 프레임에 있게 됩니다. 불투명 배경이 켜진 경우 배경은 각 열을 덮어 열 사이 여백을 공백으로 둡니다. 눈금자 막대가 적용될 때 이것은 모든 열 사이에 걸쳐 있지만, 눈금자는 현재로 선택된 열에 대해서만 활성화됩니다.

임의 높이의 열에 문자를 추가할 때는 문자가 이미 열을 채우더라도 열 높이를 증가시키지 않습니다. 문자는 다른 열로 플로우됩니다.

또한 열 끊기를 삽입하여 문자가 다음 열로 플로우를 시작하도록 할 수 있습니다. 열 끊기가 삽입될 때는 항상 현재 열 높이가 고정되어 있다고 가정합니다. 끊기를 삭제하려면 끊기를 강조 표시하고 삭제하거나 끊기 바로 다음에 백스페이스 키를 사용합니다.

특성 팔레트에서 열 편집

특성 팔레트를 통해 정적 또는 동적 열을 선택하고, 열을 끊고, 열 및 열 사이 여백 폭을 변경할 수 있습니다. 팔레트에서 열 높이를 변경하면 그립을 사용하여 폭을 변경하는 결과와 유사한 결과가 나타납니다. 팔레트는 열 사이 여백 설정을 변경할 수 있는 유일한 공간입니다.


여러 줄 문자의 열 작성 및 편집 (절차)

여러 줄 문자 내에 스택 문자 작성
상위 단계로
여러 줄 문자의 열 작성 및 편집
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 작성 > 여러 줄 문자의 열 작성 및 편집 >
여러 줄 문자의 열 작성 및 편집
개념 절차 요약 참조

내부 문자 편집기에서 여러 열을 작성하려면

그립을 사용하여 열을 조정하려면


여러 줄 문자의 열 작성 및 편집 (절차)

여러 줄 문자의 열 작성 및 편집
상위 단계로
여러 줄 문자의 열 작성 및 편집
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 작성 > 여러 줄 문자의 열 작성 및 편집 >
여러 줄 문자의 열 작성 및 편집
개념 절차 요약 참조

내부 문자 편집기에서 여러 열을 작성하려면

  1. 열을 작성할 여러 줄 문자 객체를 더블 클릭합니다. 내부 문자 편집기가 나타납니다.
  2. 내부 문자 편집기의 열 리스트에서 열 옵션 및 하위 옵션을 선택합니다. 동적 열 또는 정적 열을 선택할 수 있습니다.

    동적 열에는 자동 높이 또는 수동 높이의 두 가지 하위 옵션이 있습니다. 정적 열을 사용하여 열 수를 선택할 수 있습니다.

  3. 첫 번째 열의 왼쪽 아래에 있는 화살표를 이동하여 열 높이를 조정합니다.
    주오른쪽 위의 눈금자에 있는 화살표는 열 사이 여백 폭만 조정하고 열 폭은 조정하지 않습니다.
도구막대: 그리기
명령 입력: MTEXT


여러 줄 문자의 열 작성 및 편집 (절차)

여러 줄 문자의 열 작성 및 편집
상위 단계로
외부 파일에서 문자 가져오기
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 작성 > 여러 줄 문자의 열 작성 및 편집 >
여러 줄 문자의 열 작성 및 편집
개념 절차 요약 참조

그립을 사용하여 열을 조정하려면

  1. 여러 줄 문자 객체 외부 영역을 선택합니다. 내부 문자 편집기 도구막대가 사라집니다.
  2. 문자 영역에서 한 번 클릭하면 그립이 나타납니다.

    그립은 여러 줄 문자 객체의 위치, 열 사이 여백 폭 및 열의 수평 및 수직 이동을 제어합니다.

도구막대: 그리기
명령 입력: MTEXT

다음 그림은 동적 열과 함께 그립이 사용되는 방식을 나타냅니다.

다음 그림은 정적 열과 함께 그립이 사용되는 방식을 나타냅니다.

주일반적으로 그립은 마우스 버튼을 놓은 후의 여러 줄 문자 객체만 업데이트합니다.


여러 줄 문자의 열 작성 및 편집 (요약 참조)

여러 줄 문자 내에 스택 문자 작성
여러 줄 문자의 열 작성 및 편집
외부 파일에서 문자 가져오기
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 작성 > 여러 줄 문자의 열 작성 및 편집 >
여러 줄 문자의 열 작성 및 편집
개념 절차 요약 참조

명령

MTEXT

문자 단락을 하나의 여러 줄 문자(mtext) 객체로 작성합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


외부 파일에서 문자 가져오기 (개념)

여러 줄 문자의 열 작성 및 편집
문자 작성
지시선 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 작성 >
외부 파일에서 문자 가져오기
개념 절차 요약 참조

문자를 가져오거나 Windows 탐색기에서 파일 아이콘을 끌어서 도면에 TXT 또는 RTF 텍스트 파일을 삽입할 수 있습니다.

문자를 가져오거나 Windows 탐색기에서 파일 아이콘을 끌어 워드 프로세서에서 작성된 TXT 또는 RTF 텍스트 파일을 도면에 삽입할 수 있습니다.

다른 원본에서 TXT 또는 RTF 파일을 가져오면 유연성이 제공됩니다. 예를 들어, 도면에 포함시킬 표준 주석을 텍스트 파일로 작성할 수 있습니다. 가져온 문자는 여러 줄 문자 객체가 되어 편집되고 다시 형식화될 수 있습니다. TXT 파일에서 가져온 문자는 현재 문자 스타일을 상속합니다. TXT 파일에서 가져온 문자는 현재 문자 스타일 이름을 상속하지만 원래 글꼴과 형식은 유지합니다. 가져온 텍스트 파일은 32KB로 제한되며 .txt 또는 .rtf 파일 확장자를 가져야 합니다.

텍스트 파일을 도면으로 끌면 문자 폭은 원래 문서의 구분선 및 캐리지 반환으로 결정됩니다. RTF 파일을 도면으로 끌 때 문자는 OLE 객체로 삽입됩니다.

클립보드를 사용하여 다른 응용프로그램에서 문서를 붙여넣는 경우 문서는 OLE 객체가 됩니다. 클립보드를 사용하여 다른 파일의 문자를 붙여넣으면 문자는 블록 참조로 삽입되며 원래 문자 스타일은 유지됩니다.

참고

    • OLE 객체 가져오기


외부 파일에서 문자 가져오기 (절차)

여러 줄 문자의 열 작성 및 편집
상위 단계로
외부 파일에서 문자 가져오기
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 작성 > 외부 파일에서 문자 가져오기 >
외부 파일에서 문자 가져오기
개념 절차 요약 참조

텍스트 파일을 가져오려면

끌어 놓기 방법으로 텍스트 파일을 삽입하려면


외부 파일에서 문자 가져오기 (절차)

외부 파일에서 문자 가져오기
상위 단계로
외부 파일에서 문자 가져오기
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 작성 > 외부 파일에서 문자 가져오기 >
외부 파일에서 문자 가져오기
개념 절차 요약 참조

텍스트 파일을 가져오려면

  1. 그리기 메뉴 [image] 문자 [image] 여러 줄 문자를 클릭합니다. 명령 프롬프트에서 mtext를 입력합니다.
  2. 경계 상자의 반대 구석을 지정하여 여러 줄 문자 객체의 폭을 정의합니다.
  3. 편집기에서 마우스 오른쪽 버튼으로 클릭합니다. [문자 가져오기]를 클릭합니다.

    가져온 파일의 크기는 최대 32KB로 제한됩니다.

  4. 파일 선택 대화상자에서 가져오려는 파일을 더블 클릭하거나 파일을 선택합니다. [열기]를 클릭합니다.

    문자를 커서 위치에 삽입합니다.

  5. 필요에 따라 문자를 변경합니다.
  6. 변경 사항을 저장하고 편집기를 종료하려면 다음 방법 중 하나를 사용합니다.
    • 도구막대에서 확인을 클릭합니다.
    • 편집기 외부의 도면을 클릭합니다.
    • Ctrl 키를 누른 상태에서 ENTER 키를 누릅니다.
도구막대: 그리기
명령 입력: MTEXT


외부 파일에서 문자 가져오기 (절차)

외부 파일에서 문자 가져오기
상위 단계로
지시선 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 작성 > 외부 파일에서 문자 가져오기 >
외부 파일에서 문자 가져오기
개념 절차 요약 참조

끌어 놓기 방법으로 텍스트 파일을 삽입하려면

  1. Windows 탐색기가 화면을 다 채우지 않도록 엽니다.
  2. 원하는 TXT 또는 RTF 파일을 포함하는 폴더를 표시합니다.
  3. TXT 또는 RTF 파일 아이콘을 도면으로 끕니다. 현재 문자 스타일을 사용하여 TXT 파일을 여러 줄 문자 객체로 삽입합니다. RTF 파일을 OLE 객체로 삽입합니다.


외부 파일에서 문자 가져오기 (요약 참조)

여러 줄 문자의 열 작성 및 편집
외부 파일에서 문자 가져오기
지시선 객체 개요
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 작성 > 외부 파일에서 문자 가져오기 >
외부 파일에서 문자 가져오기
개념 절차 요약 참조

명령

MTEXT

문자 단락을 하나의 여러 줄 문자(mtext) 객체로 작성합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


지시선 작성

외부 파일에서 문자 가져오기
주 및 레이블
지시선 객체 개요
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 >
지시선 작성
개념 절차

이 단원의 항목

  • 지시선 객체 개요
  • 지시선 작성 및 수정

    일반적으로 지시선 객체는 화살촉, 선택적 수평 연결선, 지시선 또는 곡선 그리고 여러 줄 문자 객체 또는 블록으로 구성됩니다.

  • 지시선 스타일에 대한 작업

    지시선의 모양은 다중 지시선 스타일로 제어됩니다. 기본 다중 지시선 스타일, STANDARD를 사용하거나 자신의 다중 지시선 스타일을 작성할 수 있습니다.

  • 지시선에 컨텐츠 추가

    지시선은 도면의 레이블 부분에 여러 줄 문자 또는 블록을 포함할 수 있습니다.


지시선 작성 (절차)

외부 파일에서 문자 가져오기
지시선 작성
지시선 작성 및 수정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 지시선 작성 >
지시선 작성
개념 절차

직선으로 지시선을 작성하려면

문자 또는 블록 포함 스플라인 지시선을 작성하려면

지시선 문자를 편집하려면

같은 주석에서 다중 지시선을 작성하려면

주석에서 지시선을 제거하려면

지시선을 정렬하고 간격을 띄우려면

단일 연결선에 첨부될 다중 주를 수집하려면

다중 세그먼트를 가진 연결선을 작성하려면

지시선 스타일을 정의하려면

기존 지시선에 지시선 스타일을 적용하려면


지시선 객체 개요 (개념)

지시선 작성
지시선 작성
지시선 작성 및 수정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 지시선 작성 >
지시선 객체 개요
개념 요약 참조

지시선 객체는 한쪽 끝에는 화살촉이 있고 다른 쪽 끝에는 여러 줄 문자 객체 또는 블록이 있는 선 또는 스플라인입니다. 연결선이라고 하는 짧은 수평선이 문자와 피쳐 조정 프레임을 지시선에 연결하는 경우도 있습니다.

연결선 및 지시선은 여러 줄 문자 객체 또는 블록과 연결되므로, 연결선이 재배치되면 컨텐츠 및 지시선도 따라서 이동됩니다.

연관 치수기입이 켜져 있고 객체 스냅이 지시선 화살촉을 찾는 데 사용되면 지시선은 화살촉이 부착된 객체에 연관됩니다. 객체가 재배치되면 화살촉도 재배치되며, 그에 따라 연결선도 신축됩니다.

주지시선 객체를 치수 선의 일부로 자동으로 생성된 지시선과 혼동해서는 안 됩니다.


지시선 객체 개요 (요약 참조)

외부 파일에서 문자 가져오기
지시선 객체 개요
지시선 작성 및 수정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 지시선 작성 > 지시선 객체 개요 >
지시선 객체 개요
개념 요약 참조

명령

LEADER

피쳐에 주석을 연결해 주는 선을 작성합니다.

MLEADER

피쳐에 주석을 연결하는 선을 작성합니다.

QLEADER

지시선 및 지시선 주석을 작성합니다.

시스템 변수

DIMASSOC

치수 객체의 연관성과 치수의 분해 여부를 조정합니다

DIMGAP

치수 문자를 표시하기 위해 치수 선이 끊어질 때 치수 문자로부터의 거리를 설정합니다

DIMLDRBLK

지시선의 화살표 유형을 지정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


지시선 작성 및 수정 (개념)

지시선 객체 개요
지시선 작성
지시선 스타일에 대한 작업
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 지시선 작성 >
지시선 작성 및 수정
개념 절차 요약 참조

일반적으로 지시선 객체는 화살촉, 선택적 수평 연결선, 지시선 또는 곡선 그리고 여러 줄 문자 객체 또는 블록으로 구성됩니다.

도면의 그림이나 모든 점에서 지시선을 작성할 수 있으며 사용자가 그리면서 그 모양을 조정할 수 있습니다. 지시선은 직선 세그먼트 또는 부드러운 스플라인 곡선일 수 있습니다.

다중 지시선 객체 또는 MLEADER를 화살촉을 먼저, 꼬리를 먼저 또는 컨텐츠를 먼저 작성할 수 있습니다. 다중 지시선 스타일이 사용되었으면 해당 시타일에서 다중 지시선을 작성할 수 있습니다.

한 가지 주가 도면의 다중 객체를 지시할 수 있도록 다중 지시선 객체에 여러 지시선을 포함할 수 있습니다. MLEADEREDIT 명령을 사용하여 설정된 다중 지시선 객체에 지시선을 추가하거나 설정된 다중 지시선 객체에서 지시선을 제거할 수 있습니다.

다중 지시선 세그먼트를 포함하는 주석 다중 지시선은 각 축척 표현에서 서로 다른 머리 점을 가질 수 있습니다. 수평 연결선 및 화살촉은 서로 다른 크기를 가질 수 있으며 연결선 간격은 축척 표현에 따라 거리가 달라질 수 있습니다. 다중 지시선 내 수평 연결선의 모양뿐만 아니라 지시선의 유형(직선 또는 스플라인) 및 지시선 세그먼트 수는 모든 축척 표현에서 동일하게 유지됩니다. 자세한 정보는 주석 지시선 및 다중 지시선 작성을 참고하십시오.

그립을 사용하여 다중 지시선의 모양을 수정할 수 있습니다. 그립을 사용하여 연결선 또는 지시선을 길게 하거나 짧게 하거나 전체 지시선 객체를 이동할 수 있습니다.

지시선 배열

도면에 순서 및 일관성을 추가하도록 다중 지시선을 배열할 수 있습니다.

블록을 컨텐츠로 포함하는 다중 지시선 객체를 수집해서 하나의 연결선에 첨부할 수 있습니다. MLEADERCOLLECT 명령을 사용하여 도면 필요성에 따라 다중 지시선을 수평 또는 수직으로, 또는 지정한 영역 내에 수집할 수 있습니다.

다중 지시선 객체를 지정한 선을 따라 균일하게 정렬할 수 있습니다. MLEADERALIGN 명령을 사용하여 선택한 다중 지시선을 지정한 간격으로 균일하게 정렬할 수 있습니다.

표시: 다중 지시선 정렬

애니메이션을 시작하려면 재생 화살표를 클릭합니다.

지시선과 객체 연관

연관 치수기입이 켜져 있으면( DIMASSOC), 지시선 화살촉은 객체 스냅을 사용하여 객체 위치에 연관될 수 있습니다. 객체가 재배치되면 화살촉은 객체에 부착된 상태로 있고 지시선은 신축 되지만 여러 줄 문자는 제자리에 있습니다.

참고
    • 주석 지시선 및 다중 지시선 작성


지시선 작성 및 수정 (절차)

지시선 작성
상위 단계로
지시선 작성 및 수정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 지시선 작성 > 지시선 작성 및 수정 >
지시선 작성 및 수정
개념 절차 요약 참조

직선으로 지시선을 작성하려면

문자 또는 블록 포함 스플라인 지시선을 작성하려면

지시선 문자를 편집하려면

같은 주석에서 다중 지시선을 작성하려면

주석에서 지시선을 제거하려면

지시선을 정렬하고 간격을 띄우려면

단일 연결선에 첨부될 다중 주를 수집하려면

다중 세그먼트를 가진 연결선을 작성하려면


지시선 작성 및 수정 (절차)

지시선 작성 및 수정
상위 단계로
지시선 작성 및 수정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 지시선 작성 > 지시선 작성 및 수정 >
지시선 작성 및 수정
개념 절차 요약 참조

직선으로 지시선을 작성하려면

  1. 치수 메뉴 [image] 다중 지시선을 클릭합니다. .
  2. 명령 프롬프트에서 o를 입력하여 옵션을 선택합니다.
  3. l을 입력하여 지시선을 지정합니다.
  4. t를 입력하여 지시선 유형을 지정합니다.
  5. s를 입력하여 직선 지시선을 지정합니다.
  6. 도면에서 지시선 머리의 시작점을 클릭합니다.
  7. 지시선의 끝점을 클릭합니다.
  8. MTEXT 컨텐츠를 입력합니다.
  9. 문자 형식 도구막대에서 확인을 클릭합니다.
도구막대: 다중 지시선
명령 입력: MLEADER


지시선 작성 및 수정 (절차)

지시선 작성 및 수정
상위 단계로
지시선 작성 및 수정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 지시선 작성 > 지시선 작성 및 수정 >
지시선 작성 및 수정
개념 절차 요약 참조

문자 또는 블록 포함 스플라인 지시선을 작성하려면

  1. 치수 메뉴 [image] 다중 지시선을 클릭합니다.
  2. 명령 프롬프트에서 o를 입력하여 옵션을 선택합니다.
  3. l을 입력하여 지시선을 지정합니다.
  4. t를 입력하여 지시선 유형을 지정합니다.
  5. p를 입력하여 스플라인 지시선에 대한 시작점을 클릭합니다.
  6. 도면에서 지시선 머리의 시작점을 클릭합니다.
  7. 지시선의 끝쩜을 클릭합니다.
  8. MTEXT 컨텐츠를 입력합니다.
  9. 문자 형식 도구막대에서 확인을 클릭합니다.

도구막대: 다중 지시선
명령 입력: MLEADER


지시선 작성 및 수정 (절차)

지시선 작성 및 수정
상위 단계로
지시선 작성 및 수정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 지시선 작성 > 지시선 작성 및 수정 >
지시선 작성 및 수정
개념 절차 요약 참조

지시선 문자를 편집하려면

  1. 편집하려는 문자를 더블 클릭합니다.

    단일행 문자 및 여러 줄 문자 모두에 대해 인플레이스 문자 편집기가 표시됩니다. 문자 형식 도구막대는 단일행 문자에서 이용할 수 없습니다.

  2. 문자를 편집합니다.
명령 입력: DDEDIT


지시선 작성 및 수정 (절차)

지시선 작성 및 수정
상위 단계로
지시선 작성 및 수정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 지시선 작성 > 지시선 작성 및 수정 >
지시선 작성 및 수정
개념 절차 요약 참조

같은 주석에서 다중 지시선을 작성하려면

  1. 다중 지시선을 선택합니다.
  2. 다중 지시선 도구막대에서 지시선 추가를 클릭합니다.
  3. 새 지시선의 끝점을 지정합니다.
도구막대: 다중 지시선
명령 입력: MLEADEREDIT


지시선 작성 및 수정 (절차)

지시선 작성 및 수정
상위 단계로
지시선 작성 및 수정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 지시선 작성 > 지시선 작성 및 수정 >
지시선 작성 및 수정
개념 절차 요약 참조

주석에서 지시선을 제거하려면

  1. 다중 지시선을 선택합니다.
  2. 다중 지시선 도구막대에서 지시선 제거를 클릭합니다.
  3. 제거할 지시선을 선택합니다. Enter 키를 누릅니다.
도구막대: 다중 지시선
명령 입력: MLEADEREDIT


지시선 작성 및 수정 (절차)

지시선 작성 및 수정
상위 단계로
지시선 작성 및 수정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 지시선 작성 > 지시선 작성 및 수정 >
지시선 작성 및 수정
개념 절차 요약 참조

지시선을 정렬하고 간격을 띄우려면

  1. 다중 지시선 도구막대에서 다중 지시선 정렬을 클릭합니다.
  2. 정렬할 다중 지시선을 선택합니다. Enter 키를 누릅니다.
  3. 정렬을 시작할 도면의 시작점을 지정합니다. 선택한 점은 연결선 머리의 위치입니다.
  4. 다중 지시선 객체의 간격을 변경하려면, s를 입력하고 다음 간격 방법 중 하나를 지정합니다.
    • 분산. 선택된 두 지점 사이에 컨텐츠를 균일한 간격으로 띄웁니다.
    • 현재 사용. 다중 지시선 사이에 현재 간격을 사용합니다.
    • 평행이 되게 하기. 선택된 다중 지시선의 마지막 선 세그먼트 각각이 평행이 되도록 컨텐츠를 배치합니다.
  5. 도면에서 지점을 클릭하여 정렬을 마칩니다.
도구막대: 다중 지시선
명령 입력: MLEADERALIGN


지시선 작성 및 수정 (절차)

지시선 작성 및 수정
상위 단계로
지시선 작성 및 수정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 지시선 작성 > 지시선 작성 및 수정 >
지시선 작성 및 수정
개념 절차 요약 참조

단일 연결선에 첨부될 다중 주를 수집하려면

  1. 다중 지시선 도구막대에서 다중 지시선 수집을 클릭합니다.
  2. 수집할 순서대로 다중 지시선을 선택합니다. 선택된 마지막 다중 지시선은 자신의 연결선을 유지합니다. Enter 키를 누릅니다.
도구막대: 다중 지시선
명령 입력: MLEADERCOLLECT


지시선 작성 및 수정 (절차)

지시선 작성 및 수정
상위 단계로
지시선 스타일에 대한 작업
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 지시선 작성 > 지시선 작성 및 수정 >
지시선 작성 및 수정
개념 절차 요약 참조

다중 세그먼트를 가진 연결선을 작성하려면

  1. 다중 지시선 도구막대에서 [다중 지시선 스타일]을 클릭합니다.
  2. Multileader Style Manager에서, 신규를 클릭하여 새 다중 지시선 스타일을 작성합니다.
  3. 새 다중 지시선 스타일 작성 대화상자에서, 새 다중 지시선 스타일에 대한 이름을 지정합니다.
  4. 다중 지시선 스타일 수정 대화상자에서, 지시선 구조 탭을 선택합니다.
  5. Constraints 그룹 상자에서, 최대 지시선 지점 확인란을 선택합니다. 상자 오른쪽에서, 새 다중 지시선의 작성에 대해 프롬프트되는 지점의 최대 수를 지정합니다. 확인을 클릭합니다.
  6. 다중 지시선 스타일 관리자에서, 현재 설정을 클릭하여 새 다중 지시선 스타일을 작성하는 새 다중 지시선에 적용합니다.
도구막대: 다중 지시선
명령 입력: MLEADERSTYLE


지시선 작성 및 수정 (요약 참조)

지시선 객체 개요
지시선 작성 및 수정
지시선 스타일에 대한 작업
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 지시선 작성 > 지시선 작성 및 수정 >
지시선 작성 및 수정
개념 절차 요약 참조

명령

DDEDIT

단일행 문자, 치수 문자, 속성 정의 및 피쳐 공차 프레임을 편집합니다.

MLEADER

피쳐에 주석을 연결하는 선을 작성합니다.

MLEADERALIGN

선을 따라 선택한 다중 지시선을 구성합니다.

MLEADERCOLLECT

선택한 다중 지시선을 단일 지시선에 추가된 그룹에 구성합니다.

MLEADEREDIT

다중 지시선 객체에 지시선을 추가하거나 지시선을 제거합니다.

MLEADERSTYLE

새 다중 지시선 스타일을 정의합니다.

시스템 변수

DIMASSOC

치수 객체의 연관성과 치수의 분해 여부를 조정합니다

DIMASZ

치수 선 및 지시선 화살촉의 크기를 조정합니다

DIMCLRD

치수 선, 화살촉 및 치수 지시선에 색상을 지정합니다

DIMGAP

치수 문자를 표시하기 위해 치수 선이 끊어질 때 치수 문자로부터의 거리를 설정합니다

DIMLDRBLK

지시선의 화살표 유형을 지정합니다

DIMSCALE

크기, 거리 또는 간격띄우기를 지정하는 치수기입 변수에 적용되는 전체 축척 비율을 설정합니다

DIMTAD

치수 선을 기준으로 문자의 수직 위치를 조정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


지시선 스타일에 대한 작업 (개념)

지시선 작성 및 수정
지시선 작성
지시선에 컨텐츠 추가
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 지시선 작성 >
지시선 스타일에 대한 작업
개념 절차 요약 참조

지시선의 모양은 다중 지시선 스타일로 제어됩니다. 기본 다중 지시선 스타일, STANDARD를 사용하거나 자신의 다중 지시선 스타일을 작성할 수 있습니다.

다중 지시선 스타일은 연결선, 지시선, 화살촉 및 컨텐츠에 대한 형식을 지정할 수 있습니다. 예를 들어, STANDARD 다중 지시선 스타일은 닫고 채움 화살촉 및 여러 줄 문자 컨텐츠를 포함한 직선 지시선을 사용합니다.

주주석 블록은 다중 지시선 객체의 컨텐츠 또는 화살촉으로 사용할 수 없습니다.

다중 지시선 스타일이 지정되었으면 이것을 MLEADER 명령이 호출될 때 사용될 현재 다중 지시선 스타일로 설정할 수 없습니다.


지시선 스타일에 대한 작업 (절차)

지시선 작성 및 수정
상위 단계로
지시선 스타일에 대한 작업
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 지시선 작성 > 지시선 스타일에 대한 작업 >
지시선 스타일에 대한 작업
개념 절차 요약 참조

지시선 스타일을 정의하려면

기존 지시선에 지시선 스타일을 적용하려면


지시선 스타일에 대한 작업 (절차)

지시선 스타일에 대한 작업
상위 단계로
지시선 스타일에 대한 작업
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 지시선 작성 > 지시선 스타일에 대한 작업 >
지시선 스타일에 대한 작업
개념 절차 요약 참조

지시선 스타일을 정의하려면

  1. 다중 지시선 도구막대에서 [다중 지시선 스타일]을 클릭합니다.
  2. Multileader Style Manager에서 신규를 클릭합니다.
  3. 새 다중 지시선 스타일 작성 대화상자에서 새 다중 지시선 스타일에 대한 이름을 지정합니다.
  4. 다중 지시선 스타일 대화상자의 지시선 형식 탭에서, 지시선 형식 탭은 다음 옵션을 선택하거나 제거합니다.
    • 유형. 연결선 유형을 결정합니다. 직선 연결선, 스플라인 연결선 또는 연결선 없음을 선택할 수 있습니다.
    • 색상. 연결선의 색상을 결정합니다.
    • 선종류. 연결선의 선종류를 결정합니다.
    • 선가중치. 연결선의 선가중치를 결정합니다.
  5. 다중 연결선 화살촉에 대한 기호 및 크기를 지정합니다.
  6. 지시선 구조 탭에서 다음 옵션을 선택하거나 지웁니다.
    • 최대 지시선 점. 다중 지시선 연결선에 대한 최대 점 수를 지정합니다.
    • 첫 번째 및 두 번째 세그먼트 각도. 연결선의 첫 번째 및 두 번째 점 각도를 지정합니다.
    • 연결선 - 수평 유지. 수평 랜딩을 다중 지시선에 부착합니다.
    • 연결선 거리 설정. 다중 지시선 연결선의 고정 거리를 결정합니다.
  7. 컨텐츠 탭에서, 다중 지시선에 대한 문자 또는 블록 컨텐츠를 지정합니다. 다중 지시선 객체가 문자 컨텐츠를 포함하면 다음 옵션을 선택하거나 지웁니다.
    • 기본 문자. 다중 지시선 컨텐츠에 대한 기본 문자를 설정합니다. 여기에 필드를 삽입할 수 있습니다.
    • 문자 스타일. 속성 문자에 사용할 사전정의된 문자 스타일을 지정합니다. 현재 로드된 문자 스타일이 표시됩니다.
    • 문자 각도. 다중 지시선 문자의 회전 각도를 지정합니다.
    • 문자 색상. 다중 지시선 문자의 색상을 지정합니다.
    • 도면 높이. 문자가 도면 공간에 표시될 높이를 설정합니다.
    • 프레임 문자. 문자 상자가 있는 다중 지시선 문자 컨텐츠를 프레임처리 합니다.
    • 부착. 다중 지시선 문자에 연결선 부착을 제어합니다.
    • 연결선 간격. 연결선과 다중 지시선 문자 사이의 거리를 지정합니다.

    블록 컨텐츠가 지정되면 다음 옵션을 선택하거나 지웁니다.

    • 원본 블록. 다중 지시선 컨텐츠에 대해 사용된 블록을 지정합니다.
    • 부착. 블록이 다중 지시선 객체에 부착될 방식을 지정합니다. 범위, 삽입점 또는 블록의 중심점을 지정하여 블록을 부착할 수 ㅇ릿습니다.
    • 색상. 다중 지시선 블록 컨텐츠의 색상을 지정합니다. 기본적으로 ByBlock이 선택됩니다.
  8. 확인을 클릭합니다.
메뉴치수
도구막대: 다중 지시선
명령 입력: MLEADERSTYLE


지시선 스타일에 대한 작업 (절차)

지시선 스타일에 대한 작업
상위 단계로
문자에 필드 사용
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 지시선 작성 > 지시선 스타일에 대한 작업 >
지시선 스타일에 대한 작업
개념 절차 요약 참조

기존 지시선에 지시선 스타일을 적용하려면

  1. 새 스타일을 적용하려는 다중 지시선을 선택합니다.
  2. 다중 지시선 도구막대의 드롭다운 리스트에서 원하는 다중 지시선 스타일을 선택합니다.
  3. 새 스타일을 작성하려면 다중 지시선 스타일 아이콘을 클릭합니다.
도구막대: 다중 지시선
명령 입력: MLEADERSTYLE


지시선 스타일에 대한 작업 (요약 참조)

지시선 작성 및 수정
지시선 스타일에 대한 작업
지시선에 컨텐츠 추가
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 지시선 작성 > 지시선 스타일에 대한 작업 >
지시선 스타일에 대한 작업
개념 절차 요약 참조

명령

MLEADERSTYLE

시스템 변수

CMLEADERSTYLE

현재 다중 지시선 스타일의 이름을 설정합니다.

유틸리티

항목 없음

명령 수정자

항목 없음


지시선에 컨텐츠 추가 (개념)

지시선 스타일에 대한 작업
지시선 작성
문자에 필드 사용
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 지시선 작성 >
지시선에 컨텐츠 추가
개념 요약 참조

지시선은 도면의 레이블 부분에 여러 줄 문자 또는 블록을 포함할 수 있습니다.

여러 줄 문자를 포함하는 지시선

지시선은 여러 줄 문자를 컨텐츠로 포함할 수 있습니다. 새 스타일을 작성할 때 문자가 기본적으로 삽입될 수 있습니다. 지시선 주석에서 문자 스타일, 색상, 높이 및 정렬을 적용하고 수정할 수 있습니다. 또한 현재 지시선 스타일에 연결선 간격 거리를 지정하여 여러 줄 문자 객체의 간격을 띄울 수 있습니다.

문자를 컨텐츠로 포함하는 주석 다중 지시선을 작성할 수 있습니다. 문자 컨텐츠는 지정된 축척 표현에 따라 축척됩니다. 문자 컨텐츠에 대한 폭, 자리맞추기, 부착 및 회전 설정은 지정된 축척 표현에 따라 달라질 수 있습니다. 실제 문자 컨텐츠는 축척 표현과 함께 변경될 수 없습니다.

지시선 객체에 여러 줄 문자를 컨텐츠로 배치하기 위한 여러 가지 옵션이 있습니다.

맨 위 행의 맨 위

맨 위 행의 중간

맨 위 행의 맨 아래

맨 위 행 밑줄

문자의 중간

맨 아래 행의 중간
맨 아래 행의 맨 아래

맨 아래 행에 밑줄

모든 문자에 밑줄

블록을 포함하는 지시선

다중 지시선은 도면의 블록을 참조하는 다중 지시선 스타일을 적용하여 블록을 컨텐츠로 포함할 수 있습니다.

주주석 블록은 다중 지시선 객체의 컨텐츠 또는 화살촉으로 사용할 수 없습니다.

연결선을 블록의 선택한 삽입점에 첨부하여 블록을 다중 연결선에 연결할 수 있습니다. 또한 다중 지시선을 선택한 블록의 중심점에 연결할 수 있습니다.

블록을 컨텐츠로 포함하는 주석 다중 지시선을 작성할 수 있습니다. 블록 컨텐츠는 지정된 축척 표현에 따라 축척됩니다. 블록 컨텐츠 내 속성은 축척 표현과 함께 변경되지 않습니다.

참고
    • 문자에 필드 사용


지시선에 컨텐츠 추가 (요약 참조)

지시선 스타일에 대한 작업
지시선에 컨텐츠 추가
필드 삽입
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 지시선 작성 > 지시선에 컨텐츠 추가 >
지시선에 컨텐츠 추가
개념 요약 참조

명령

DDEDIT

단일행 문자, 치수 문자, 속성 정의 및 피쳐 공차 프레임을 편집합니다.

DIMSTYLE

치수 스타일을 작성하거나 수정합니다.

MLEADER

피쳐에 주석을 연결하는 선을 작성합니다.

MTEXT

문자 단락을 하나의 여러 줄 문자(mtext) 객체로 작성합니다.

OPTIONS

프로그램 설정값을 사용자화합니다.

OPTIONS

프로그램 설정값을 사용자화합니다.

PROPERTIES

기존 객체의 특성을 조정합니다.

PURGE

도면에서 블록 정의와 도면층과 같은 사용되지 않은 명명된 항목을 제거합니다.

QTEXT

문자 및 속성 객체의 화면표시와 플로팅을 조정합니다.

SPELL

도면에서 철자를 검사합니다.

STYLE

명명된 문자 스타일을 작성, 수정 또는 설정합니다.

TEXT

단일행 문자 객체를 작성합니다.

시스템 변수

DIMGAP

치수 문자를 표시하기 위해 치수 선이 끊어질 때 치수 문자로부터의 거리를 설정합니다

FONTALT

지정된 글꼴 파일을 찾을 수 없는 경우에 사용할 대체 글꼴을 지정합니다

FONTMAP

사용할 글꼴 매핑 파일을 지정합니다

MTEXTED

여러 줄 문자 객체를 편집할 응용프로그램을 설정합니다

QTEXTMODE

문자 표시 방법을 조정합니다

TEXTFILL
TEXTQLTY

유틸리티

항목 없음

명령 수정자

항목 없음


문자에 필드 사용

지시선에 컨텐츠 추가
주 및 레이블
필드 삽입
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 >
문자에 필드 사용
개념 절차

필드는 도면의 수명 주기 동안 변경될 수 있는 데이터를 표시하도록 설정된 업데이트 가능한 문자입니다. 필드가 업데이트될 경우 필드의 최신 값이 표시됩니다.

이 단원의 항목

  • 필드 삽입

    필드는 도면의 수명 주기 동안 변경이 예상되는 데이터를 표시하는 방법이 포함된 문자입니다.

  • 필드 업데이트

    필드가 업데이트되면 최신 값이 표시됩니다. 필드를 개별적으로 업데이트하거나 하나 이상의 선택된 문자 객체에서 모든 필드를 업데이트할 수 있습니다.

  • 필드에 하이퍼링크 사용

    하이퍼링크는 문자에 하이퍼링크를 지정합니다.


문자에 필드 사용 (절차)

지시선 스타일에 대한 작업
문자에 필드 사용
필드 삽입
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자에 필드 사용 >
문자에 필드 사용
개념 절차

문자에 필드를 삽입하려면

테이블에 필드를 삽입하려면

필드를 사용하여 객체의 특성을 표시하려면

시트 세트 자리 표시자 필드를 삽입하려면

필드 값을 형식화하려면

필드를 편집하려면

필드를 수동으로 업데이트하려면

여러 필드를 수동으로 업데이트하려면

필드를 자동으로 업데이트하려면

문자에 하이퍼링크 필드를 추가하려면


필드 삽입 (개념)

문자에 필드 사용
문자에 필드 사용
필드 업데이트
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자에 필드 사용 >
필드 삽입
개념 절차 요약 참조

필드는 도면의 수명 주기 동안 변경이 예상되는 데이터를 표시하는 방법이 포함된 문자입니다.

필드가 업데이트될 경우, 최신 데이터가 표시됩니다. 예를 들어, FileName 필드 값은 파일의 이름입니다. 파일 이름이 변경될 경우, 필드가 업데이트되면 새 파일 이름이 표시됩니다.

테이블 셀, 속성, 속성 정의에 있는 문자를 포함하여 모든 종류의 문자(공차 제외)에 필드를 삽입할 수 있습니다. 임의의 문자 명령이 활성화되면, 바로 가기 메뉴에서 필드 삽입을 사용할 수 있습니다.

일부 시트 세트 필드는 자리 표시자로 삽입할 수 있습니다. 예를 들어, SheetNumberAndTitle을 자리 표시자로 삽입할 수 있습니다. 나중에 배치를 시트 세트에 추가할 때 자리 표시자 필드는 올바른 시트 번호와 제목을 표시합니다.

Block Editor에서 작업하는 동안 블럭 자리 표시자 필드를 블럭 속성 정의에서 사용할 수 있습니다.

사용 가능한 값이 없는 필드는 하이픈(----)을 표시합니다. 예를 들어, 도면 특성 대화상자에서 설정된 저작자 필드는 공백이 될 수 있습니다. 유효하지 않은 필드는 파운드 기호(####)를 표시합니다. 예를 들어, 도면 공간에서만 유효한 CurrentSheetName 필드를 모형 공간에 배치하는 경우, 파운드 기호가 표시됩니다.

필드 모양 변경

필드 문자는 자신이 삽입된 문자 객체와 동일한 문자 스타일을 사용합니다. 기본적으로 필드는 플롯되지 않은 연회색 배경과 함께 표시됩니다(FIELDDISPLAY 시스템 변수).

필드 대화상자의 형식 옵션은 표시되는 문자의 모양을 조정합니다. 사용 가능한 옵션은 필드 유형에 따라 다릅니다. 예를 들어, 날짜 필드 형식에는 요일과 시간을 표시하는 옵션이 있으며, 명명된 객체 필드의 형식에는 대문자 사용 옵션이 있습니다.

필드 편집

필드는 문자 객체의 일부이며 문자 편집기에서 편집할 수 있습니다. 필드를 편집하는 가장 쉬운 방법은 필드를 포함하는 문자 객체를 두 번 클릭한 다음 필드 대화상자를 표시하고 필드를 두 번 클릭하는 것입니다. 이 작업은 바로 가기 메뉴에서도 사용할 수 있습니다.

필드를 더 이상 업데이트하지 않으려면, 필드를 문자로 변환하여 현재 표시된 값을 보존할 수 있습니다.

ESC 문자와 필드 코드로 구성된 필드 표현식이 필드 대화상자에 표시되지만 편집할 수는 없습니다.


필드 삽입 (절차)

문자에 필드 사용
상위 단계로
필드 삽입
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자에 필드 사용 > 필드 삽입 >
필드 삽입
개념 절차 요약 참조

문자에 필드를 삽입하려면

테이블에 필드를 삽입하려면

필드를 사용하여 객체의 특성을 표시하려면

시트 세트 자리 표시자 필드를 삽입하려면

필드 값을 형식화하려면

필드를 편집하려면


필드 삽입 (절차)

필드 삽입
상위 단계로
필드 삽입
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자에 필드 사용 > 필드 삽입 >
필드 삽입
개념 절차 요약 참조

문자에 필드를 삽입하려면

  1. 문자를 더블 클릭하여 해당하는 문자 편집 대화상자를 표시합니다.
  2. 필드 문자를 나타낼 위치에 커서를 둔 다음 마우스 오른쪽 버튼으로 클릭합니다. [필드 삽입]을 클릭합니다.

    키보드를 사용하려면 Ctrl 키를 누른 상태에서 F 키를 누릅니다.

  3. 필드 대화상자의 필드 범주에서 [모두]를 선택하거나 범주를 선택합니다.

    선택한 범주의 필드가 필드 이름 리스트에 표시됩니다.

  4. 필드 이름 리스트에서 필드를 선택합니다.

    대부분 필드의 현재 값이 필드 범주 오른쪽에 있는 음영처리된 문자 상자에 표시됩니다. 데이터 필드의 현재 값이 예제 리스트에 표시됩니다.

  5. 형식과 다른 옵션을 선택합니다.

    예를 들어, NamedObject 필드가 선택되면, 유형(예: 도면층 또는 문자 스타일)과 이름(예: 도면층의 경우 0, 문자 스타일의 경우 STANDARD)을 선택합니다.

    필드 표현식은 필드의 기초가 되는 표현식을 표시합니다. 필드 표현식은 편집할 수 없지만, 이 부분을 확인하면 필드의 구성 방식을 알 수 있습니다.

  6. [확인]을 클릭하여 필드를 삽입합니다.

    필드 대화상자를 닫으면 필드의 현재 값이 문자로 표시됩니다.


필드 삽입 (절차)

필드 삽입
상위 단계로
필드 삽입
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자에 필드 사용 > 필드 삽입 >
필드 삽입
개념 절차 요약 참조

테이블에 필드를 삽입하려면

  1. 테이블 셀 내부를 더블 클릭하여 선택합니다.
  2. 필드 문자를 나타낼 위치에 커서를 둔 다음 마우스 오른쪽 버튼으로 클릭합니다. [필드 삽입]을 클릭합니다.
  3. 필드 대화상자에서 [모두]를 선택하거나 범주를 선택합니다.
  4. 필드 이름 리스트에서 필드를 선택합니다.

    필드의 현재 값이 필드 범주 오른쪽에 있는 음영처리된 문자 상자에 표시됩니다.

  5. 형식과 다른 옵션을 선택합니다.
  6. [확인]을 클릭하여 필드를 삽입합니다.

    다음 셀로 이동하면 필드의 현재 값이 표시됩니다.


필드 삽입 (절차)

필드 삽입
상위 단계로
필드 삽입
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자에 필드 사용 > 필드 삽입 >
필드 삽입
개념 절차 요약 참조

필드를 사용하여 객체의 특성을 표시하려면

  1. 문자 객체를 더블 클릭하여 해당하는 문자 편집 대화상자를 표시합니다.
  2. 필드 문자를 나타낼 위치에 커서를 둔 다음 마우스 오른쪽 버튼으로 클릭합니다. [필드 삽입]을 클릭합니다.
  3. 필드 대화상자의 필드 범주에서 [모두]를 선택합니다.
  4. 필드 이름 리스트에서 [객체]를 선택합니다.
  5. 객체 유형에서 [객체 선택] 버튼을 클릭하고 도면에서 객체를 선택합니다.
  6. 필드 대화상자의 특성에서 문자에 표시할 값을 가진 특성을 선택합니다.

    예를 들어, 필드에서 선택한 원의 반지름을 표시할 수 있습니다.

  7. 문자 형식을 선택합니다.
  8. [확인]을 클릭합니다.

    객체 특성의 현재 값이 문자에 표시됩니다.


필드 삽입 (절차)

필드 삽입
상위 단계로
필드 삽입
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자에 필드 사용 > 필드 삽입 >
필드 삽입
개념 절차 요약 참조

시트 세트 자리 표시자 필드를 삽입하려면

  1. 그리기 메뉴 [image] 블록 [image] 속성 정의를 클릭합니다. 명령 프롬프트에서 attdef를 입력합니다.
  2. 속성 정의 대화상자의 모드 아래에서 [사전 설정]을 클릭합니다. 문자 옵션을 지정합니다.
  3. 속성 아래에 태그 상자에서 필드에 대한 이름을 입력합니다.
  4. 값 상자의 오른쪽에 있는 [필드 삽입] 버튼을 클릭합니다.
  5. 필드 대화상자의 필드 범주 아래에서 시트세트를 선택합니다.
  6. 필드 이름 리스트에서 SheetSetPlaceholder를 선택합니다.
  7. 자리 표시자 유형에서 원하는 필드 유형을 선택합니다.

    [임시 값]은 자리 표시자 필드를 미리 표시합니다.

  8. 형식에서 자리 표시자 필드의 대문자 스타일을 선택합니다.

    필드가 업데이트되면, 동일한 스타일이 필드 값에 사용됩니다.

  9. (선택사항)위치에 대한 하이퍼링크로 필드를 사용하려면 [하이퍼링크 연관]을 클릭합니다.
    주하이퍼링크 연관은 ViewportScale 필드에서 사용할 수 없습니다.
  10. [확인]을 클릭하여 필드 대화상자를 종료합니다.

    필드 대화상자를 종료하면 자리 표시자 필드에 해당 이름이 표시됩니다. 예를 들어 SheetNumber입니다. 나중에 시트 세트 관리자의 뷰 리스트 탭 바로 가기 메뉴에서 블록을 삽입할 경우 필드는 블록을 끌어다 놓은 시트를 기준으로 한 값을 표시합니다. 예를 들어 시트 번호입니다.

  11. 속성 정의 대화상자에서 확인을 클릭합니다. 시트 세트 관리자와 함께 사용하기 위해 작성한 지오메트리 옆에 나타나는 필드 문자에 대한 위치를 콜아웃 블록 또는 레이블 블록으로 지정합니다.
  12. 블록의 지오메트리와 함께 새로 작성한 속성 객체를 포함하는 블록을 작성합니다.


필드 삽입 (절차)

필드 삽입
상위 단계로
필드 삽입
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자에 필드 사용 > 필드 삽입 >
필드 삽입
개념 절차 요약 참조

필드 값을 형식화하려면

  1. 문자 객체를 더블 클릭하여 해당하는 문자 편집 대화상자를 표시합니다.
  2. 형식화할 필드를 더블 클릭합니다.

    필드 대화상자가 표시됩니다. 필드에 대한 형식화를 사용할 수 있는 경우 필드 형식 버튼이 표시됩니다.

  3. [필드 형식]을 클릭합니다.

    추가 형식 대화상자에 필드의 현재 값이 표시됩니다. 옵션을 선택할 때 결과가 미리 보기에 표시됩니다.

  4. 현재 값에 적용할 변환 비율을 입력합니다.

    예를 들어, 인치를 밀리미터로 변환하려면 0.03937을 입력합니다.

  5. 필드 값을 선행하거나 후행할 문자를 입력합니다.

    예를 들어, 밀리미터의 경우 mm를 입력합니다.

  6. 십진수 구분자를 선택합니다. 없음 또는 쉼표를 사용하여 천 단위로 분류합니다.
  7. 영 억제 옵션을 선택합니다.
    • 선행: 모든 십진수 필드 값에서 선행 영을 억제합니다. 예를 들어, 0.5000은 .5000이 됩니다.
    • 후행: 모든 십진수 필드 값에서 후행 영을 억제합니다. 예를 들어, 12.5000은 12.5가 되고 30.0000은 30이 됩니다.
    • 0 피트: 거리가 1피트 미만일 때 피트와 인치 필드 값에서 피트 부분을 억제합니다. 예를 들어, 0'-6 1/2"는 6 1/2"가 됩니다.
    • 0 인치: 거리가 정수의 피트일 때 피트와 인치 필드 값에서 인치 부분을 억제합니다. 예를 들어, 1'-0"는 1'가 됩니다.
  8. [확인]을 클릭합니다.

    필드 대화상자에서 지정한 형식으로 된 필드 값이 미리 보기에 표시됩니다.

  9. [확인]을 클릭합니다.


필드 삽입 (절차)

필드 삽입
상위 단계로
필드 업데이트
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자에 필드 사용 > 필드 삽입 >
필드 삽입
개념 절차 요약 참조

필드를 편집하려면

  1. 문자 객체를 더블 클릭하여 해당하는 문자 편집 대화상자를 표시합니다.
  2. 편집하려는 필드를 두 번 클릭합니다.

    필드 대화상자가 표시됩니다.

  3. 필요한 항목을 변경합니다.
  4. [확인]을 클릭하여 필드 대화상자를 종료합니다.
  5. 문자 편집기를 종료합니다.


필드 삽입 (요약 참조)

지시선에 컨텐츠 추가
필드 삽입
필드 업데이트
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자에 필드 사용 > 필드 삽입 >
필드 삽입
개념 절차 요약 참조

명령

FIELD

필드 값 변경에 따라 자동 업데이트될 수 있는 필드를 사용하여 여러 줄 문자 객체를 작성합니다.

FIND

지정된 문자를 찾거나 대치하거나 선택하거나 줌합니다.

INSERT

명명된 블록 또는 도면을 현재 도면에 배치합니다.

LIST

선택된 객체에 대한 데이터베이스 정보를 표시합니다.

MTEXT

문자 단락을 하나의 여러 줄 문자(mtext) 객체로 작성합니다.

SPELL

도면에서 철자를 검사합니다.

TABLE

도면에 빈 테이블 객체를 작성합니다.

TABLEEXPORT

테이블 객체에서 CSV 파일 형식으로 데이터를 내보냅니다.

TABLESTYLE

새 테이블 스타일을 정의합니다.

UPDATEFIELD

도면에 있는 선택된 객체에서 필드 수동 업데이트

시스템 변수

CTABLESTYLE

현재 테이블 스타일 이름을 설정합니다.

FIELDDISPLAY

필드가 회색 배경으로 표시될지 여부를 조정합니다

FIELDEVAL

필드가 업데이트되는 방식을 조정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


필드 업데이트 (개념)

필드 삽입
문자에 필드 사용
필드에 하이퍼링크 사용
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자에 필드 사용 >
필드 업데이트
개념 절차 요약 참조

필드가 업데이트되면 최신 값이 표시됩니다. 필드를 개별적으로 업데이트하거나 하나 이상의 선택된 문자 객체에서 모든 필드를 업데이트할 수 있습니다.

또한 도면이 열리거나 저장, 플롯, 재생성 또는 ETRANSMIT를 통해 전송되면 자동으로 업데이트되도록 필드를 설정할 수 있습니다.

User Preferences Tab (Options Dialog Box)의 설정값은 필드가 자동으로 업데이트되는지 또는 요청 시 업데이트되는지 조정합니다(FIELDEVAL 시스템 변수). 날짜 필드는 FIELDEVAL 설정값에 관계 없이 자동으로 업데이트될 수 없습니다.

주 DEMANDLOAD 시스템 변수가 2로 설정되어 있으면, FIELD 또는 UPDATEFIELD를 사용할 때까지 필드를 업데이트할 수 없습니다.

블록과 외부 참조의 상황별 필드

일부 필드는 상황별로 결정되므로, 필드 값은 필드가 위치한 공간 또는 배치에 따라 다릅니다. 예를 들어, 각 배치마다 서로 다른 페이지 설정이 부착될 수 있으므로, 동일한 도면의 다른 배치에서는 PlotOrientation 필드에 의한 표시 값이 달라질 수 있습니다.

상황별 필드의 리스트
CurrentSheetCustom | CurrentSheetTitle
CurrentSheetDescription | DeviceName
CurrentSheetNumber | PaperSize
CurrentSheetNumberAndTitle | PlotDate
CurrentSheetSet | PlotOrientation
CurrentSheetSetCustom | PlotScale
CurrentSheetSetDescription | PageSetupName
CurrentSheetSubSet | PlotStyleTable

이전 버전과의 호환성을 위해 블록 및 외부 참조의 상황별 필드는 사용자가 도면에 삽입할 때까지 업데이트되지 않고, 필드는 마지막으로 캐시된 값을 표시합니다. 따라서, 제목 블록과 같은 블록 내 상황별 필드를 사용하려면 필드를 속성으로 삽입해야 합니다. 예를 들어, 제목 블록은 CurrentSheetNumber 필드를 속성으로 사용할 수 있습니다. 제목 블록을 삽입할 때 필드는 제목 블록이 삽입되는 시트의 시트 번호를 표시합니다.

대부분의 필드는 상황별 필드가 아니고 블록 및 외부 참조에서 업데이트됩니다. 외부 참조의 필드는 원본 외부 참조가 아닌 호스트 파일에 따라 업데이트됩니다. 이러한 필드를 속성에 삽입할 필요는 없습니다. 예를 들어, 시트 세트에 있는 특정 시트의 시트 번호를 표시하고 해당 시트 번호가 변경될 경우 업데이트하는 필드는 시트 세트의 특성입니다. 필드를 작성할 때 SheetSet 필드 이름을 선택하고, 시트 세트와 트리 뷰에서 원하는 시트를 선택한 다음 필드 값을 표시하기 위해 SheetNumber 특성을 선택합니다. 이 필드는 필드를 블록에 배치하고 다른 도면에 삽입하는 경우에도 해당 시트의 시트 번호를 표시합니다. 시트가 시트 세트에서 제거된 경우 시트는 더 이상 시트 번호를 가지지 않으므로 필드는 무효화되고 파운드 기호(#)를 표시합니다.

일부 시트 세트 필드는 자리 표시자로 삽입될 수 있습니다. 예를 들어, 자신의 콜아웃 블록 및 레이블 블록을 작성할 때 SheetNumber 필드를 자리 표시자로 삽입할 수 있습니다. 이후, 시트 세트 관리자의 뷰 리스트 탭 바로 가기 메뉴에서 블록을 삽입할 때 필드는 도면의 시트 번호를 표시합니다.

AutoCAD LT 및 이전 릴리즈 AutoCAD와의 호환성

필드가 있는 도면을 AutoCAD 2004 또는 이전 버전에서 열면, 필드는 업데이트되지 않으며 도면이 열리기 전에 도면에 표시된 최종 값을 표시합니다. 필드 변경 사항이 없는 경우, 필드를 지원하는 릴리즈에서 필드를 다시 열면 해당 필드는 정상적으로 업데이트됩니다.

필드는 AutoCAD LT에서 사용할 수 없습니다. 필드를 포함한 도면을 AutoCAD LT에서 열 때 필드는 도면의 FIELDEVAL 시스템 변수 설정에 기반하여 평가되지만, FIELDEVAL 시스템 변수에 접근할 수 없습니다.

참고

    • AutoCAD LT의 AutoCAD 도면으로 작업


필드 업데이트 (절차)

필드 삽입
상위 단계로
필드 업데이트
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자에 필드 사용 > 필드 업데이트 >
필드 업데이트
개념 절차 요약 참조

필드를 수동으로 업데이트하려면

여러 필드를 수동으로 업데이트하려면

필드를 자동으로 업데이트하려면


필드 업데이트 (절차)

필드 업데이트
상위 단계로
필드 업데이트
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자에 필드 사용 > 필드 업데이트 >
필드 업데이트
개념 절차 요약 참조

필드를 수동으로 업데이트하려면

  1. 문자를 더블 클릭합니다.
  2. 업데이트할 필드를 선택한 다음 마우스 오른쪽 버튼으로 클릭합니다. [필드 업데이트]를 클릭합니다.


필드 업데이트 (절차)

필드 업데이트
상위 단계로
필드 업데이트
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자에 필드 사용 > 필드 업데이트 >
필드 업데이트
개념 절차 요약 참조

여러 필드를 수동으로 업데이트하려면

  1. 명령행에서 updatefield를 입력합니다.
  2. 객체 선택 프롬프트에서 업데이트할 필드가 들어 있는 객체를 선택하고 ENTER 키를 누릅니다.

    선택한 객체의 모든 필드가 업데이트됩니다.


필드 업데이트 (절차)

필드 업데이트
상위 단계로
필드에 하이퍼링크 사용
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자에 필드 사용 > 필드 업데이트 >
필드 업데이트
개념 절차 요약 참조

필드를 자동으로 업데이트하려면

  1. 명령행에서 fieldeval을 입력합니다.
  2. 다음 값의 총합인 비트코드를 입력합니다.
    • 0: 업데이트되지 않음
    • 1: 열 때 업데이트됨
    • 2: 저장할 때 업데이트됨
    • 4: 플롯할 때 업데이트됨
    • 8: ETRANSMIT를 사용할 때 업데이트됨
    • 16: 재생성할 때 업데이트됨

    예를 들어, 파일이 열리거나 저장 또는 플롯될 때에만 필드를 업데이트하려면, 7을 입력하십시오.


필드 업데이트 (요약 참조)

필드 삽입
필드 업데이트
필드에 하이퍼링크 사용
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자에 필드 사용 > 필드 업데이트 >
필드 업데이트
개념 절차 요약 참조

명령

FIELD

필드 값 변경에 따라 자동 업데이트될 수 있는 필드를 사용하여 여러 줄 문자 객체를 작성합니다.

UPDATEFIELD

도면에 있는 선택된 객체에서 필드 수동 업데이트

시스템 변수

FIELDDISPLAY

필드가 회색 배경으로 표시될지 여부를 조정합니다

FIELDEVAL

필드가 업데이트되는 방식을 조정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


필드에 하이퍼링크 사용 (개념)

필드 업데이트
문자에 필드 사용
문자 스타일에 대한 작업
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자에 필드 사용 >
필드에 하이퍼링크 사용
개념 절차 요약 참조

하이퍼링크는 문자에 하이퍼링크를 지정합니다.

하이퍼링크는 객체에 부착된 하이퍼링크와 동일한 방식으로 작동합니다. 커서가 문자 위에 위치하면, 하이퍼링크 커서 및 해당 하이퍼링크에 대해 설명하는 툴팁이 표시됩니다. Ctrl 키를 누른 상태에서 클릭하여 링크를 따라갑니다.

주하이퍼링크 필드는 파일의 절대 경로를 사용하며, HYPERLINK 명령은 상대 경로의 하이퍼링크를 작성할 수 있습니다.

시트, 뷰 제목 및 번호를 가리키는 필드에는 필드가 작성될 때 하이퍼링크를 지정할 수 있습니다. 이러한 항목이 시트 세트 관리자에서 변경되거나 이동되면, 연관된 하이퍼링크는 계속해서 올바른 위치로 연결됩니다.

다중 시트 DWF 파일 형식으로 게시되면, 필드의 하이퍼링크는 DWG 파일 링크에서 DWF 파일 링크로 변환됩니다.


필드에 하이퍼링크 사용 (절차)

필드 업데이트
상위 단계로
문자 스타일에 대한 작업
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자에 필드 사용 > 필드에 하이퍼링크 사용 >
필드에 하이퍼링크 사용
개념 절차 요약 참조

문자에 하이퍼링크 필드를 추가하려면

  1. 그리기 메뉴 [image] 문자 [image] 여러 줄 문자를 클릭합니다. 명령 프롬프트에서 mtext를 입력합니다.
  2. 하이퍼링크 문자를 나타낼 위치에 커서를 놓습니다.
  3. 편집기에서 마우스 오른쪽 버튼으로 클릭합니다. [필드 삽입]을 클릭합니다.
  4. [필드] 대화상자의 필드 범주에서 링크됨을 선택합니다.
  5. [필드 이름]에서 [하이퍼링크]를 선택하고 [하이퍼링크]를 클릭합니다.
  6. 하이퍼링크 삽입 대화상자에서 다음 방법 중 하나를 사용하여 위치를 지정합니다.
    • 파일 또는 웹 페이지 이름 입력에서 하이퍼링크에 연결할 파일의 경로와 이름을 입력합니다.
    • 찾아보기에서 파일, 웹 페이지 또는 대상을 클릭합니다. 링크할 위치를 탐색합니다. [열기] 또는 [확인]을 클릭합니다.
  7. (선택사항)표시할 문자에서 표시되는 기본 문자를 선택하고 여러 줄 객체에 나타낼 링크 문자를 입력합니다.
  8. [확인]을 클릭하여 각 대화상자를 닫습니다.
  9. 변경 사항을 저장하고 편집기를 종료하려면 다음 방법 중 하나를 사용합니다.
    • 도구막대에서 확인을 클릭합니다.
    • 편집기 외부의 도면을 클릭합니다.
    • Ctrl 키를 누른 상태에서 ENTER 키를 누릅니다.

    하이퍼링크가 입력한 링크 문자와 함께 여러 줄 객체에 표시됩니다. Ctrl 키를 누른 채 클릭하여 하이퍼링크된 위치로 바로 이동합니다.

도구막대: 그리기
명령 입력: MTEXT


필드에 하이퍼링크 사용 (요약 참조)

필드 업데이트
필드에 하이퍼링크 사용
문자 스타일 개요
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자에 필드 사용 > 필드에 하이퍼링크 사용 >
필드에 하이퍼링크 사용
개념 절차 요약 참조

명령

FIELD

필드 값 변경에 따라 자동 업데이트될 수 있는 필드를 사용하여 여러 줄 문자 객체를 작성합니다.

FIND

지정된 문자를 찾거나 대치하거나 선택하거나 줌합니다.

INSERT

명명된 블록 또는 도면을 현재 도면에 배치합니다.

LIST

선택된 객체에 대한 데이터베이스 정보를 표시합니다.

MTEXT

문자 단락을 하나의 여러 줄 문자(mtext) 객체로 작성합니다.

SPELL

도면에서 철자를 검사합니다.

TABLE

도면에 빈 테이블 객체를 작성합니다.

TABLEEXPORT

테이블 객체에서 CSV 파일 형식으로 데이터를 내보냅니다.

TABLESTYLE

새 테이블 스타일을 정의합니다.

UPDATEFIELD

도면에 있는 선택된 객체에서 필드 수동 업데이트

시스템 변수

CTABLESTYLE

현재 테이블 스타일 이름을 설정합니다.

FIELDDISPLAY

필드가 회색 배경으로 표시될지 여부를 조정합니다

FIELDEVAL

필드가 업데이트되는 방식을 조정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


문자 스타일에 대한 작업

필드에 하이퍼링크 사용
주 및 레이블
문자 스타일 개요
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 >
문자 스타일에 대한 작업
개념 절차

문자를 도면에 입력할 때 현재 문자 스타일이 문자 글꼴, 크기, 각도, 방향 및 기타 문자 특성을 결정합니다.

이 단원의 항목

  • 문자 스타일 개요
  • 문자 글꼴 지정

    문자 글꼴을 문자 스타일 정의의 일부로 지정할 수 있습니다. 작업하는 문자 유형에 따라 여러 요인이 다릅니다.

  • 문자 높이 설정

    문자 높이는 사용할 글꼴의 글자 크기를 도면 단위로 결정합니다.

  • 문자 기울기 각도 설정
  • 수평 또는 수직 문자 방향 설정

    문자는 수직 또는 수평일 수 있습니다. 문자는 연관된 글꼴이 양방향을 지원하는 경우에만 수직 방향이 될 수 있습니다.


문자 스타일에 대한 작업 (절차)

필드에 하이퍼링크 사용
문자 스타일에 대한 작업
문자 스타일 개요
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 스타일에 대한 작업 >
문자 스타일에 대한 작업
개념 절차

현재 문자 스타일을 설정하려면

문자 스타일에 문자 높이를 설정하려면

문자 스타일의 기울기 각도를 설정하려면

문자 스타일에 수직 방향을 설정하려면


문자 스타일 개요 (개념)

문자 스타일에 대한 작업
문자 스타일에 대한 작업
문자 글꼴 지정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 스타일에 대한 작업 >
문자 스타일 개요
개념 절차 요약 참조

도면의 모든 문자는 연관된 문자 스타일을 갖고 있습니다. 문자를 입력하면 프로그램에서는 글꼴, 크기, 기울기 각도, 방향 및 기타 문자 특성을 설정하는 현재 문자 스타일을 사용합니다. 다른 문자 스타일을 사용하여 문자를 작성하려면 다른 문자 스타일을 현재 스타일로 만듭니다. 테이블은 STANDARD 문자 스타일의 설정값을 보여줍니다.

문자 스타일 설정값
설정값 | 기본값 | 설명
스타일 이름 | STANDARD | 최대 255자의 이름
글꼴 이름 | txt.shx | 글꼴(문자 스타일)과 연관된 파일
큰 글꼴 | 없음 | 간지와 같은 비ASCII 문자 세트에 사용되는 특수 쉐이프 정의 파일
높이 | 0 | 문자 높이
폭 비율 | 1 | 문자의 확대나 축소
기울기 각도 | 0 | 문자의 기울기
거꾸로 | 아니오(N) | 문자를 거꾸로 표시
위아래가 뒤집힘 | 아니오(N) | 위 아래가 뒤집힌 문자
수직 | 아니오(N) | 수직 또는 수평 문자

현재 문자 스타일의 설정값은 명령행의 프롬프트에 표시됩니다. 현재 문자 스타일을 사용 및 수정하거나, 새로운 문자 스타일을 작성 및 로드할 수 있습니다. 문자 스타일을 작성했으면 해당 특성을 수정하고, 이름을 변경하거나 더 이상 필요하지 않을 때 삭제할 수 있습니다.

문자 스타일 수정 및 작성

기본 STANDARD 문자 스타일을 제외하고 사용하려는 모든 문자를 작성해야 합니다.

문자 스타일 이름은 255자보다 작아야 하며 문자, 숫자 및 특수 문자인 달러 기호($), 밑줄(_) 및 하이픈(-)을 포함할 수 있습니다. 문자 스타일 이름을 입력하지 않으면 자동으로 문자 스타일을 Stylen이라고 명명합니다. 여기서 n은 1부터 시작하는 숫자입니다.

문자 스타일 대화상자에서 설정값을 변경하여 기존 문자 스타일을 수정할 수 있습니다. 해당 문자 스타일의 기존 문자를 업데이트하여 변경 사항을 반영할 수도 있습니다.

특정한 스타일 설정값은 여러 줄 및 단일행 문자 객체에 다르게 영향을 미칩니다. 예를 들어, 위아래 뒤집힘 및 거꾸로 옵션을 변경해도 여러 줄 문자 객체에는 영향을 주지 않으며, 폭 비율 및 기울기를 변경해도 단일행 문자에는 영향을 주지 않습니다.

기존 문자 스타일의 이름을 바꾸면 이 이름을 사용하는 문자는 새 문자 스타일 이름을 갖습니다.

PURGE를 사용하거나 문자 스타일 대화상자에서 문자 스타일을 삭제하여 도면에서 참조되지 않는 문자 스타일을 제거할 수 있습니다. STANDARD 문자 스타일은 제거할 수 없습니다.

문자 스타일 변경

여러 줄 문자 객체의 문자 스타일을 변경할 때 업데이트된 설정값은 전체 객체에 적용되며 개별 문자의 일부 설정값은 유지되지 않습니다. 다음 테이블에서는 문자 형식화에서 문자 스타일을 변경한 효과에 대해 설명합니다.

형식화 | 유지 여부
굵게 | 아니오(N)
색상 | 예(Y)
글꼴 | 아니오(N)
높이 | 아니오(N)
기울임꼴 | 아니오(N)
스택 | 예(Y)
밑줄 표시 | 예(Y)

주석 문자 스타일

도면의 주 및 레이블에 대해 주석 문자를 사용합니다. 도면의 문자 높이를 설정하는 주석 문자 스타일을 사용하여 주석 문자를 작성합니다.

주석 문자 작성 및 관련 작업에 대한 자세한 정보는 주석 문자 작성을 참고하십시오.

참고

    • 주석 축척


현재 문자 스타일을 설정하려면 (절차)

문자 스타일에 대한 작업
상위 단계로
문자 글꼴 지정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 스타일에 대한 작업 > 문자 스타일 개요 >
현재 문자 스타일을 설정하려면
개념 절차 요약 참조

현재 문자 스타일을 설정하려면

  • 스타일 도구막대의 문자 스타일 컨트롤에서 화살표를 클릭하고 리스트에서 문자 스타일을 선택합니다.
명령 입력: STYLE


문자 스타일 개요 (요약 참조)

필드에 하이퍼링크 사용
문자 스타일 개요
문자 글꼴 지정 개요
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 스타일에 대한 작업 > 문자 스타일 개요 >
문자 스타일 개요
개념 절차 요약 참조

명령

PURGE

도면에서 블록 정의와 도면층과 같은 사용되지 않은 명명된 항목을 제거합니다.

STYLE

명명된 문자 스타일을 작성, 수정 또는 설정합니다.

시스템 변수

FONTALT

지정된 글꼴 파일을 찾을 수 없는 경우에 사용할 대체 글꼴을 지정합니다

FONTMAP

사용할 글꼴 매핑 파일을 지정합니다

TEXTSIZE

현재 문자 스타일로 그려진 새로운 문자 객체에 대한 기본 높이를 설정합니다

TEXTSTYLE

현재 문자 스타일의 이름을 설정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


문자 글꼴 지정

문자 스타일 개요
문자 스타일에 대한 작업
문자 글꼴 지정 개요
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 스타일에 대한 작업 >
문자 글꼴 지정
개념 절차

문자 글꼴을 문자 스타일 정의의 일부로 지정할 수 있습니다. 작업하는 문자 유형에 따라 여러 요인이 다릅니다.

이 단원의 항목

  • 문자 글꼴 지정 개요
  • 트루타입 글꼴 사용

    도면에서 여러 요인이 트루타입 글꼴의 화면표시에 영향을 줍니다.

  • 국제 작업에 문자 글꼴 사용

    국제 문자를 도면에서 선택, 입력 및 표시하는 데 여러 요인이 영향을 줍니다.

  • 대체 글꼴

    도면에서 사용되지만 현재 시스템에서 사용할 수 없는 글꼴은 자동적으로 다른 글꼴로 대체됩니다.


문자 글꼴 지정 (절차)

문자 스타일 개요
상위 단계로
트루타입 글꼴 사용
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 스타일에 대한 작업 > 문자 글꼴 지정 >
문자 글꼴 지정
개념 절차

문자 스타일에 트루타입 글꼴을 지정하려면

아시아어 SHX 글꼴을 문자 스타일로 지정하려면

글꼴 매핑 파일을 지정하려면

기본 대체 글꼴을 지정하려면


문자 글꼴 지정 개요 (개념)

문자 글꼴 지정
문자 글꼴 지정
트루타입 글꼴 사용
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 스타일에 대한 작업 > 문자 글꼴 지정 >
문자 글꼴 지정 개요
개념 요약 참조

글꼴은 각 문자 세트를 이루고 있는 문자의 쉐이프를 정의합니다. 컴파일된 SHX 글꼴과 함께 트루타입 글꼴을 사용할 수 있습니다.

하나의 글꼴을 여러 문자 스타일에 사용할 수 있습니다. 회사에 표준 글꼴이 있으면 다른 문자 스타일 설정값을 수정하여 이 표준 글꼴을 다른 방법으로 사용하는 문자 스타일의 세트를 작성할 수 있습니다. 다음 그림은 문자의 기울기를 정의하기 위해 다른 기울기 설정을 사용하는, 다른 문자 스타일에서 사용되는 동일한 글꼴을 보여줍니다.

문자 스타일 대화상자의 리스트에서 글꼴 파일을 선택하여 글꼴을 문자 스타일에 지정할 수 있습니다.


문자 글꼴 지정 개요 (요약 참조)

문자 스타일 개요
문자 글꼴 지정 개요
트루타입 글꼴 사용
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 스타일에 대한 작업 > 문자 글꼴 지정 > 문자 글꼴 지정 개요 >
문자 글꼴 지정 개요
개념 요약 참조

명령

STYLE

명명된 문자 스타일을 작성, 수정 또는 설정합니다.

시스템 변수

FONTALT

지정된 글꼴 파일을 찾을 수 없는 경우에 사용할 대체 글꼴을 지정합니다

FONTMAP

사용할 글꼴 매핑 파일을 지정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


트루타입 글꼴 사용 (개념)

문자 글꼴 지정 개요
문자 글꼴 지정
국제 작업에 문자 글꼴 사용
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 스타일에 대한 작업 > 문자 글꼴 지정 >
트루타입 글꼴 사용
개념 절차 요약 참조

도면에서 여러 요인이 트루타입 글꼴의 화면표시에 영향을 줍니다.

트루타입 글꼴은 항상 도면에 채워져서 표시됩니다. 그러나 플롯할 때 TEXTFILL 시스템 변수는 글꼴이 채워질지 여부를 조정합니다. 기본적으로 TEXTFILL은 1로 설정되어 채워진 글꼴로 플롯됩니다.

인플레이스 문자 편집기에서는 Microsoft Windows에서 인식되는 글꼴만 표시할 수 있습니다. SHX 글꼴이 Windows에서 인식되지 않기 때문에 사용자가 편집할 때 SHX나 다른 비트루타입 글꼴을 선택할 경우 인플레이스 문자 편집기에서 트루타입에 해당하는 글꼴을 제공합니다.

참고

    • 문자 높이 설정


트루타입 글꼴 사용 (절차)

문자 글꼴 지정
상위 단계로
국제 작업에 문자 글꼴 사용
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 스타일에 대한 작업 > 문자 글꼴 지정 > 트루타입 글꼴 사용 >
트루타입 글꼴 사용
개념 절차 요약 참조

문자 스타일에 트루타입 글꼴을 지정하려면

  1. 형식 메뉴 [image] 문자 스타일을 클릭합니다. 명령 프롬프트에 style을 입력합니다.
  2. 문자 스타일 대화상자의 스타일 이름에서 [신규]를 클릭합니다.
  3. 새 문자 스타일 대화상자에 새 문자 스타일에 대한 스타일 이름을 입력합니다. [확인]을 클릭합니다.
  4. 글꼴 이름의 리스트에서 트루타입 글꼴을 선택합니다. 트루타입 글꼴은 그 이름 앞에 트루타입 글꼴 아이콘을 표시합니다.
  5. 다양한 문자들의 효과를 보려면 미리보기 버튼의 왼쪽에 있는 예제 문자 상자에 문자열을 입력하고 [미리보기]를 클릭합니다.
  6. 도면에서 현재 스타일의 문자를 업데이트하려면 [적용]을 클릭합니다.
  7. [닫기]를 클릭합니다.
도구막대: 스타일
명령 입력: STYLE


트루타입 글꼴 사용 (요약 참조)

문자 글꼴 지정 개요
트루타입 글꼴 사용
국제 작업에 문자 글꼴 사용
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 스타일에 대한 작업 > 문자 글꼴 지정 > 트루타입 글꼴 사용 >
트루타입 글꼴 사용
개념 절차 요약 참조

명령

QTEXT

문자 및 속성 객체의 화면표시와 플로팅을 조정합니다.

STYLE

명명된 문자 스타일을 작성, 수정 또는 설정합니다.

시스템 변수

QTEXTMODE

문자 표시 방법을 조정합니다

TEXTFILL
TEXTQLTY

유틸리티

항목 없음

명령 수정자

항목 없음


국제 작업에 문자 글꼴 사용 (개념)

트루타입 글꼴 사용
문자 글꼴 지정
대체 글꼴
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 스타일에 대한 작업 > 문자 글꼴 지정 >
국제 작업에 문자 글꼴 사용
개념 절차 요약 참조

국제 문자를 도면에서 선택, 입력 및 표시하는 데 여러 요인이 영향을 줍니다.

프로그램에서는 유니코드 문자 코드화 표준을 지원합니다. 유니코드 표준 글꼴을 사용하여 인코딩된 SHX 글꼴에는 시스템에서 정의된 문자보다 더 많은 문자가 포함되므로 키보드에서 직접 사용할 수 없는 문자를 사용하려면 \U+nnnn 이스케이프 시퀀스를 입력할 수 있습니다. 여기에서 nnnn은 문자에 대한 유니코드 16진수 값을 나타냅니다.

큰 글꼴을 제외하고 AutoCAD 2007로 시작하는 모든 SHX 쉐이프 글꼴은 유니코드 표준으로 인코딩됩니다. 국제 작업을 위해 문자 글꼴을 선택할 때 트루타입 글꼴 또는 큰 글꼴을 사용할 수 있습니다.

아시아 큰 글꼴 SHX 파일

아시아 문자에는 수 천 개의 비 ASCII 문자가 포함되어 있습니다. 이런 문자를 지원하기 위해 프로그램은 큰 글꼴 파일이라는 특수한 유형의 쉐이프 정의를 제공합니다. 보통 글꼴 파일과 큰 글꼴 파일 모두를 사용할 수 있도록 스타일을 설정할 수 있습니다.

제품에 포함된 아시아 언어 큰 글꼴
글꼴 파일 이름 | 설명
@extfont2.shx | 일본어 수직 글꼴(세로 문자에서 제대로 나타나도록 몇 문자가 회전됨)
bigfont.shx | 일본어 글꼴, 문자의 하위 세트
chineset.shx | 중국어 번체 글꼴
extfont.shx | 일본어 확장 글꼴, 레벨 1
extfont2.shx | 일본어 확장 글꼴, 레벨 2
gbcbig.shx | 중국어 간체 글꼴
whgdtxt.shx | 한국어 글꼴
whgtxt.shx | 한국어 글꼴
whtgtxt.shx | 한국어 글꼴
whtmtxt.shx | 한국어 글꼴

-STYLE을 사용하여 글꼴을 지정할 때 첫 번째 이름은 보통 글꼴이고 두 번째 이름(쉼표로 구분됨)은 큰 글꼴이라고 가정합니다. 하나의 이름만 입력하면 이름을 보통 글꼴로 간주하여 연관된 큰 글꼴을 제거합니다. 다음 테이블에서와 같이 글꼴 파일 이름을 지정할 때 앞이나 뒤에 쉼표를 사용하여 다른 글꼴에 영향을 주지 않고 하나의 글꼴을 변경할 수 있습니다.

명령행에서 글꼴 및 큰 글꼴 지정
입력 내용 | 지정할 내용
[글꼴 이름],[큰 글꼴 이름] | 보통 글꼴과 큰 글꼴 모두
[글꼴 이름], | 보통 글꼴만(큰 글꼴은 변경되지 않음)
,[큰 글꼴 이름] | 큰 글꼴만(보통 글꼴은 변경되지 않음)
[글꼴 이름] | 보통 글꼴만(큰 글꼴이 있는 경우 제거됨)
ENTER(null 응답) | 변경되지 않음
주 글꼴 파일 이름으로 쉼표가 포함된 긴 파일 이름을 사용할 수 없습니다. 쉼표는 SHX 글꼴 - 큰 글꼴 쌍의 구분 기호로 해석됩니다.
참고

    • 대체 글꼴


국제 작업에 문자 글꼴 사용 (절차)

트루타입 글꼴 사용
상위 단계로
대체 글꼴
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 스타일에 대한 작업 > 문자 글꼴 지정 > 국제 작업에 문자 글꼴 사용 >
국제 작업에 문자 글꼴 사용
개념 절차 요약 참조

아시아어 SHX 글꼴을 문자 스타일로 지정하려면

  1. 형식 메뉴 [image] 문자 스타일을 클릭합니다. 명령 프롬프트에 style을 입력합니다.
  2. 문자 스타일 대화상자의 스타일 이름에서 신규를 클릭합니다.
  3. 새 문자 스타일 대화상자에 새 문자 스타일의 스타일 이름을 입력합니다. [확인]을 클릭합니다.
  4. 글꼴 이름에서 SHX 글꼴 파일의 이름을 선택한 다음 큰 글꼴 사용을 선택하여 아시아어 큰 글꼴을 선택합니다.

    큰 글꼴 사용을 선택하면 글꼴 스타일 상자가 큰 글꼴 이름 상자로 변경됩니다. SHX 글꼴만 선택할 수 있으며 큰 글꼴 상자에는 큰 글꼴 이름만 표시됩니다.

  5. 다양한 문자들의 효과를 보려면 미리보기 버튼의 왼쪽에 있는 예제 문자 상자에 문자열을 입력하고 미리보기를 클릭합니다.
  6. 도면에서 현재 스타일의 문자를 업데이트하려면 [적용]을 클릭합니다.
  7. [닫기]를 클릭합니다.
도구막대: 스타일
명령 입력: STYLE


국제 작업에 문자 글꼴 사용 (요약 참조)

트루타입 글꼴 사용
국제 작업에 문자 글꼴 사용
대체 글꼴
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 스타일에 대한 작업 > 문자 글꼴 지정 > 국제 작업에 문자 글꼴 사용 >
국제 작업에 문자 글꼴 사용
개념 절차 요약 참조

명령

STYLE

명명된 문자 스타일을 작성, 수정 또는 설정합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


대체 글꼴 (개념)

국제 작업에 문자 글꼴 사용
문자 글꼴 지정
문자 높이 설정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 스타일에 대한 작업 > 문자 글꼴 지정 >
대체 글꼴
개념 절차 요약 참조

도면에서 사용되지만 현재 시스템에서 사용할 수 없는 글꼴은 자동적으로 다른 글꼴로 대체됩니다.

프로그램은 시스템에 현재 없는 글꼴을 다른 글꼴을 대체하여 사용합니다.

대체 글꼴 지정

도면에서 현재 시스템에 없는 글꼴을 지정한 경우 대체 글꼴로 지정된 글꼴이 자동적으로 대체됩니다. 기본적으로 simplex.shx 파일이 사용됩니다. 다른 글꼴을 지정하려면 FONTALT 시스템 변수를 변경하여 대체 글꼴 파일 이름을 입력합니다. 큰 글꼴을 사용하는 문자 스타일을 사용할 경우 FONTALT 시스템 변수를 사용하여 다른 글꼴로 매핑할 수 있습니다. 이 시스템 변수는 txt.shx, bigfont.shx의 기본 글꼴 파일 쌍을 사용합니다. 자세한 정보는 국제 작업에 문자 글꼴 사용을 참고하십시오.

이전 릴리즈에서는 도면에 PostScript® 글꼴을 표시할 수 있었습니다. 이후 릴리즈에서는 PostScript 글꼴을 표시할 수 없기 때문에 Autodesk는 트루타입에 해당하는 글꼴을 제공합니다. PostScript 글꼴은 프로그램과 함께 제공되는 글꼴 매핑 파일의 트루타입 글꼴에 해당하는 글꼴로 매핑됩니다.

프록시 글꼴 표시

트루타입에 해당하는 글꼴이 없는 타사 또는 사용자 지정 SHX 글꼴의 경우 여러 다른 트루타입 글꼴 중 하나인 프록시 글꼴로 대체합니다. 인플레이스 문자 편집기에서 프록시 글꼴은 이 글꼴이 도면에서 사용된 글꼴의 대체 글꼴임을 표시하기 위해 원래 글꼴과 다르게 나타납니다.

사용자 지정 SHX 글꼴은 문자 형식 도구막대의 글꼴 리스트에 나타나지 않습니다. 이러한 글꼴 중 하나를 지정하여 문자를 형식화할 경우 글꼴을 사용하는 문자 스타일을 먼저 작성한 다음 해당 문자 스타일을 문자에 적용합니다.

글꼴 매핑 파일 사용

때때로 도면에서 특정 글꼴만 사용하거나 사용한 글꼴을 다른 글꼴로 변환하고 싶은 경우가 있습니다. 이런 경우, 문자 편집기를 사용하여 글꼴 매핑 테이블을 작성할 수 있습니다.

이러한 글꼴 매핑 파일을 사용하여 통합 글꼴 표준을 따르게 하거나 오프라인 인쇄를 사용할 수 있습니다. 예를 들어, 도면을 컨설턴트와 공유하는 경우 글꼴 매핑 테이블을 사용하여 다른 글꼴로 작성된 문자 객체가 있을 때 대체하는 글꼴을 지정할 수 있습니다. 이와 비슷하게 빠른 그리기용 SHX 글꼴을 사용하여 도면을 편집한 다음 각 SHX 글꼴을 해당 글꼴로 변환하는 글꼴 매핑 파일을 설정하여 최종 플롯에 대한 보다 더 복잡한 글꼴로 변환할 수 있습니다.

글꼴 매핑 파일은 행 당 하나의 글꼴 매핑을 포함하는 보통 ASCII 문자(FMP) 파일입니다. 각 행에는 세미콜론(;)과 대체 글꼴 파일의 이름 앞에 글꼴 파일의 이름(디렉토리 이름 및 경로 없음)이 포함됩니다. 대체 파일 이름에는 .ttf와 같은 파일 확장자가 포함됩니다.

예를 들어, 글꼴 맵 테이블의 다음 항목을 사용하여 times.ttf 트루타입 글꼴 파일이 romanc.shx 글꼴 파일을 대체하도록 지정할 수 있습니다.

romanc.shx;times.ttf

프로그램에는 기본 글꼴 매핑 파일이 제공됩니다. ASCII 문자 편집기를 사용하여 이 파일을 편집할 수 있습니다. 또한 FONTMAP 시스템 변수를 사용하여 옵션 대화상자에서 서로 다른 글꼴 매핑 파일을 지정할 수 있습니다. 다음 테이블에서는 도면을 열 때 글꼴 파일을 찾을 수 없는 경우 사용되는 글꼴 대체 규칙을 보여줍니다.

글꼴 대체
파일 확장자 | 첫 번째 매핑 순서 | 두 번째 매핑 순서 | 세 번째 매핑 순서 | 네 번째 매핑 순서
.ttf | 글꼴 매핑 테이블 사용 | 문자 스타일에 정의된 글꼴 사용 | Windows가 비슷한 글꼴로 대체 |
.shx | 글꼴 매핑 테이블 사용 | 문자 스타일에 정의된 글꼴 사용 | FONTALT 사용 | 새로운 글꼴을 입력하라는 프롬프트 표시
.pfb | 글꼴 매핑 테이블 사용 | FONTALT 사용 | 새로운 글꼴을 입력하라는 프롬프트 표시 |


대체 글꼴 (절차)

국제 작업에 문자 글꼴 사용
상위 단계로
대체 글꼴
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 스타일에 대한 작업 > 문자 글꼴 지정 > 대체 글꼴 >
대체 글꼴
개념 절차 요약 참조

글꼴 매핑 파일을 지정하려면

기본 대체 글꼴을 지정하려면


대체 글꼴 (절차)

대체 글꼴
상위 단계로
대체 글꼴
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 스타일에 대한 작업 > 문자 글꼴 지정 > 대체 글꼴 >
대체 글꼴
개념 절차 요약 참조

글꼴 매핑 파일을 지정하려면

  1. 도구 메뉴 [image] 옵션을 클릭합니다.명령 프롬프트에서 options를 입력합니다.
  2. 파일 탭의 리스트에서 문자 편집기, 사전 및 글꼴 파일 이름을 더블 클릭합니다.
  3. 글꼴 매핑 파일을 더블 클릭합니다.

    기본적으로 acad.fmp 파일이 지정됩니다.

  4. 글꼴 매핑 파일을 변경하려면 화살표 선을 더블 클릭하여 파일 선택 대화상자를 엽니다. 파일을 선택한 다음 열기를 클릭합니다. [확인]을 클릭합니다.
  5. 명령 프롬프트에서 regen을 입력하여 새 글꼴 매핑으로 기존 문자를 변환합니다.
명령 입력: OPTIONS


대체 글꼴 (절차)

대체 글꼴
상위 단계로
문자 높이 설정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 스타일에 대한 작업 > 문자 글꼴 지정 > 대체 글꼴 >
대체 글꼴
개념 절차 요약 참조

기본 대체 글꼴을 지정하려면

  1. 명령 프롬프트에서 FONTALT를 입력합니다.
  2. 대체 글꼴로 사용할 글꼴 파일의 이름을 입력합니다.


대체 글꼴 (요약 참조)

국제 작업에 문자 글꼴 사용
대체 글꼴
문자 높이 설정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 스타일에 대한 작업 > 문자 글꼴 지정 > 대체 글꼴 >
대체 글꼴
개념 절차 요약 참조

명령

MTEXT

문자 단락을 하나의 여러 줄 문자(mtext) 객체로 작성합니다.

OPTIONS

프로그램 설정값을 사용자화합니다.

OPTIONS

프로그램 설정값을 사용자화합니다.

시스템 변수

FONTALT

지정된 글꼴 파일을 찾을 수 없는 경우에 사용할 대체 글꼴을 지정합니다

FONTMAP

사용할 글꼴 매핑 파일을 지정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


문자 높이 설정 (개념)

대체 글꼴
문자 스타일에 대한 작업
문자 기울기 각도 설정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 스타일에 대한 작업 >
문자 높이 설정
개념 절차 요약 참조

문자 높이는 사용할 글꼴의 글자 크기를 도면 단위로 결정합니다.

트루타입 글꼴은 제외입니다. 일반적으로 값은 대문자 크기를 나타냅니다.

문자 스타일의 일부로 고정 높이를 지정하는 경우 단일행 문자를 작성할 때 높이 프롬프트를 무시합니다. 문자 스타일에서 높이가 0으로 설정되면 단일행 문자를 작성할 때마다 높이에 대한 프롬프트를 표시합니다. 문자를 작성하면서 높이를 지정하려면 값을 0으로 설정합니다.

트루타입 글꼴

트루타입 글꼴의 경우 문자 높이에 지정된 값은 대문자 높이와 함께 비영어권 언어에 사용되는 악센트 표식 및 기타 표식을 위해 예약된 상승 문자 부분이 포함됩니다. 대문자와 상승 문자에 지정되는 문자 높이의 상대적인 부분은 글꼴이 설계될 당시의 글꼴 설계자에 따라 결정되므로 글꼴마다 다릅니다.

사용자가 지정하는 문자 높이를 만드는 대문자 및 상승 영역의 높이뿐만 아니라, 트루타입 글꼴에는 y, j, p, g 및 q와 같은 문자 삽입 행 아래로 확장하는 문자의 일부에 대한 하강 영역이 있습니다.

편집기의 모든 문자에 문자 높이 재지정을 적용할 경우 폭을 포함하여 전체 여러 줄 문자 객체가 축척됩니다.


문자 높이 설정 (절차)

대체 글꼴
상위 단계로
문자 기울기 각도 설정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 스타일에 대한 작업 > 문자 높이 설정 >
문자 높이 설정
개념 절차 요약 참조

문자 스타일에 문자 높이를 설정하려면

  1. 형식 메뉴 [image] 문자 스타일을 클릭합니다. 명령 프롬프트에 style을 입력합니다.
  2. 문자 스타일 대화상자의 스타일 이름 리스트에서 스타일을 선택합니다.
  3. 글꼴의 높이 상자에서 도면의 단위로 문자 높이를 입력합니다.
  4. 이 문자 스타일을 사용하는 기존 문자를 업데이트하려면 [적용]을 클릭합니다.
  5. [닫기]를 클릭합니다.
도구막대: 스타일
명령 입력: STYLE


문자 높이 설정 (요약 참조)

대체 글꼴
문자 높이 설정
문자 기울기 각도 설정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 스타일에 대한 작업 > 문자 높이 설정 >
문자 높이 설정
개념 절차 요약 참조

명령

STYLE

명명된 문자 스타일을 작성, 수정 또는 설정합니다.

시스템 변수

TEXTSIZE

현재 문자 스타일로 그려진 새로운 문자 객체에 대한 기본 높이를 설정합니다

TEXTSTYLE

현재 문자 스타일의 이름을 설정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


문자 기울기 각도 설정 (개념)

문자 높이 설정
문자 스타일에 대한 작업
수평 또는 수직 문자 방향 설정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 스타일에 대한 작업 >
문자 기울기 각도 설정
개념 절차 요약 참조

기울기 각도는 문자가 앞으로 또는 뒤로 기울어진 정도를 결정합니다. 각도는 90도를 기준으로 기울어진 각도를 표현합니다.

-85~85 사이의 값을 입력하면 문자 기울기가 만들어집니다. 양수의 기울기 각도는 문자를 오른쪽으로 기울어지게 만듭니다. 음수의 기울기 각도는 문자를 왼쪽으로 기울어지게 만듭니다.


문자 기울기 각도 설정 (절차)

문자 높이 설정
상위 단계로
수평 또는 수직 문자 방향 설정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 스타일에 대한 작업 > 문자 기울기 각도 설정 >
문자 기울기 각도 설정
개념 절차 요약 참조

문자 스타일의 기울기 각도를 설정하려면

  1. 형식 메뉴 [image] 문자 스타일을 클릭합니다. 명령 프롬프트에 style을 입력합니다.
  2. 문자 스타일 대화상자의 스타일 이름 리스트에서 문자 스타일을 선택합니다.
  3. 효과의 기울기 각도 상자에서 -85와 85 사이의 각도를 입력합니다.

    양수는 문자를 오른쪽으로 기울어지게 만듭니다. 음수는 문자를 왼쪽으로 기울어지게 만듭니다.

  4. 이 문자 스타일을 사용하는 기존 문자를 업데이트하려면 [적용]을 클릭합니다.
  5. [닫기]를 클릭합니다.
도구막대: 스타일
명령 입력: STYLE


문자 기울기 각도 설정 (요약 참조)

문자 높이 설정
문자 기울기 각도 설정
수평 또는 수직 문자 방향 설정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 스타일에 대한 작업 > 문자 기울기 각도 설정 >
문자 기울기 각도 설정
개념 절차 요약 참조

명령

STYLE

명명된 문자 스타일을 작성, 수정 또는 설정합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


수평 또는 수직 문자 방향 설정 (개념)

문자 기울기 각도 설정
문자 스타일에 대한 작업
문자 변경
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 스타일에 대한 작업 >
수평 또는 수직 문자 방향 설정
개념 절차 요약 참조

문자는 수직 또는 수평일 수 있습니다. 문자는 연관된 글꼴이 양방향을 지원하는 경우에만 수직 방향이 될 수 있습니다.

문자의 행의 방향은 수직 또는 수평입니다. 문자는 연관된 글꼴이 양방향을 지원하는 경우에만 수직 방향이 될 수 있습니다. 두 행 이상의 수직 문자를 작성할 수 있습니다. 각각의 연속적인 문자행은 이전 행의 오른쪽에 그려집니다. 수직 문자의 보통 회전 각도는 270도입니다.

주수직 방향은 TrueType 글꼴 및 유형에는 지원되지 않습니다.


수평 또는 수직 문자 방향 설정 (절차)

문자 기울기 각도 설정
상위 단계로
문자 변경
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 스타일에 대한 작업 > 수평 또는 수직 문자 방향 설정 >
수평 또는 수직 문자 방향 설정
개념 절차 요약 참조

문자 스타일에 수직 방향을 설정하려면

  1. 형식 메뉴 [image] 문자 스타일을 클릭합니다. 명령 프롬프트에 style을 입력합니다.
  2. 문자 스타일 대화상자의 스타일 이름 리스트에서 문자 스타일을 선택합니다.
  3. 효과에서 수직을 선택합니다 .
  4. 이 문자 스타일을 사용하는 기존 문자를 업데이트하려면 [적용]을 클릭합니다.
  5. [닫기]를 클릭합니다.
도구막대: 스타일
명령 입력: STYLE


수평 또는 수직 문자 방향 설정 (요약 참조)

문자 기울기 각도 설정
수평 또는 수직 문자 방향 설정
문자 변경 개요
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 스타일에 대한 작업 > 수평 또는 수직 문자 방향 설정 >
수평 또는 수직 문자 방향 설정
개념 절차 요약 참조

명령

STYLE

명명된 문자 스타일을 작성, 수정 또는 설정합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


문자 변경

수평 또는 수직 문자 방향 설정
주 및 레이블
문자 변경 개요
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 >
문자 변경
개념 절차

문자 내용, 형식화, 축척 및 자리맞추기와 같은 특성을 변경할 수 있습니다.

이 단원의 항목

  • 문자 변경 개요
  • 단일행 문자 변경
  • 여러 줄 문자 변경

    특성 팔레트, 내부 문자 편집기 및 맞물림을 사용하여 여러 줄 문자 객체의 위치 및 내용을 변경할 수 있습니다. FIND 명령을 사용하여 문자를 쉽게 찾아 대치할 수 있습니다.

  • 문자 축척 및 자리맞추기 변경

    객체의 위치를 변경하지 않으면서 동시에 하나 이상의 문자, 속성 객체 또는 삽입점의 축척을 변경하는 데 여러 명령을 사용할 수 있습니다.


문자 변경 (절차)

수평 또는 수직 문자 방향 설정
문자 변경
단일행 문자 변경
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 변경 >
문자 변경
개념 절차

단일행 문자를 편집하려면

단일행 문자 객체의 특성을 수정하려면

여러 줄 문자를 변경하려면

도면에서 지정된 문자를 찾으려면

문자를 대치하려면

여러 줄 문자 객체의 폭을 변경하려면


문자 변경 개요 (개념)

문자 변경
문자 변경
단일행 문자 변경
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 변경 >
문자 변경 개요
개념 요약 참조

TEXT, MTEXT 또는 MLEADER로 작성된 문자도 다른 객체처럼 수정할 수 있습니다. 이동, 회전, 지우기 및 복사할 수 있습니다. 특성 팔레트에서 문자 특성을 변경할 수 있습니다.

기존 문자의 내용을 편집하고 대칭 이미지를 작성할 수 있습니다. MIRRTEXT 시스템 변수는 도면에서 객체를 대칭할 때 문자가 반전되는지를 조정합니다. 문자를 수정하는 절차는 문자가 작성되는 방법에 따라 조금 다릅니다.


문자 변경 개요 (요약 참조)

수평 또는 수직 문자 방향 설정
문자 변경 개요
단일행 문자 변경
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 변경 > 문자 변경 개요 >
문자 변경 개요
개념 요약 참조

명령

DDEDIT

단일행 문자, 치수 문자, 속성 정의 및 피쳐 공차 프레임을 편집합니다.

FIND

지정된 문자를 찾거나 대치하거나 선택하거나 줌합니다.

PROPERTIES

기존 객체의 특성을 조정합니다.

시스템 변수

MIRRTEXT

MIRROR 명령이 문자를 반영하는 방법을 조정합니다

TEXTFILL
TEXTQLTY

유틸리티

항목 없음

명령 수정자

항목 없음


단일행 문자 변경 (개념)

문자 변경 개요
문자 변경
여러 줄 문자 변경
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 변경 >
단일행 문자 변경
개념 절차 요약 참조

DDEDIT 및 PROPERTIES를 사용하여 단일행 문자를 변경할 수 있습니다. 형식화 또는 문자 객체의 특성이 아닌 문자의 내용만 변경해야 하는 경우 DDEDIT를 사용합니다. 내용, 문자 스타일, 위치, 방향, 크기, 자리맞추기 및 기타 특성을 변경하려면 PROPERTIES를 사용합니다.

문자 객체에는 이동, 축척 및 회전에 대한 맞물림도 있습니다. 문자 객체는 기준선의 왼쪽 하단과 정렬점에 맞물림을 갖습니다.

어떤 맞물림을 선택하느냐에 따라 명령의 결과가 달라집니다.


단일행 문자 변경 (절차)

문자 변경
상위 단계로
단일행 문자 변경
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 변경 > 단일행 문자 변경 >
단일행 문자 변경
개념 절차 요약 참조

단일행 문자를 편집하려면

단일행 문자 객체의 특성을 수정하려면


단일행 문자 변경 (절차)

단일행 문자 변경
상위 단계로
단일행 문자 변경
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 변경 > 단일행 문자 변경 >
단일행 문자 변경
개념 절차 요약 참조

단일행 문자를 편집하려면

  1. 수정 메뉴 [image] 객체 [image] 문자 [image] 편집을 클릭합니다. 명령 프롬프트에서 ddedit를 입력합니다.
  2. 단일행 문자 객체를 선택합니다.
  3. 인플레이스 편집기에서 새로운 문자를 입력합니다.
  4. Enter 키를 누릅니다.
  5. 편집할 다른 문자 객체를 선택하거나 ENTER 키를 눌러 명령을 종료합니다.
명령 입력: DDEDIT


단일행 문자 변경 (절차)

단일행 문자 변경
상위 단계로
여러 줄 문자 변경
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 변경 > 단일행 문자 변경 >
단일행 문자 변경
개념 절차 요약 참조

단일행 문자 객체의 특성을 수정하려면

  1. 단일행 문자 객체를 선택합니다.
  2. 선택한 객체를 마우스 오른쪽 버튼으로 클릭합니다. 특성을 클릭합니다.
  3. 특성 팔레트에서 새 문자를 입력한 다음 필요한 경우 형식 및 다른 특성을 변경합니다.
도구막대: 표준
명령 입력: PROPERTIES


단일행 문자 변경 (요약 참조)

문자 변경 개요
단일행 문자 변경
여러 줄 문자 변경
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 변경 > 단일행 문자 변경 >
단일행 문자 변경
개념 절차 요약 참조

명령

DDEDIT

단일행 문자, 치수 문자, 속성 정의 및 피쳐 공차 프레임을 편집합니다.

PROPERTIES

기존 객체의 특성을 조정합니다.

TEXT

단일행 문자 객체를 작성합니다.

시스템 변수

DTEXTED

단일행 문자 편집에 표시되는 사용자 인터페이스를 지정합니다.

TEXTFILL
TEXTQLTY

유틸리티

항목 없음

명령 수정자

항목 없음


여러 줄 문자 변경 (개념)

단일행 문자 변경
문자 변경
문자 축척 및 자리맞추기 변경
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 변경 >
여러 줄 문자 변경
개념 절차 요약 참조

특성 팔레트, 내부 문자 편집기 및 맞물림을 사용하여 여러 줄 문자 객체의 위치 및 내용을 변경할 수 있습니다. FIND 명령을 사용하여 문자를 쉽게 찾아 대치할 수 있습니다.

여러 줄 문자를 작성한 다음 특성 팔레트를 사용하여 다음과 같은 항목을 변경할 수 있습니다.

  • 문자 스타일 할당값
  • 자리맞추기
  • 폭
  • 회전
  • 행 간격

또한 인플레이스 문자 편집기를 사용하여 굵은 글꼴 및 밑줄 표시와 같은 개별 형식을 수정하고 여러 줄 문자 객체의 폭을 변경할 수 있습니다.

문자 위치 변경

또한 맞물림을 사용하여 여러 줄 문자를 이동하거나 행 폭의 크기를 조절할 수 있습니다. 여러 줄 문자 객체는 문자 경계의 네 구석 또는 자리맞추기 점에 맞물림을 갖습니다.

특성 팔레트를 사용하여 여러 줄 문자를 이동할 경우 내용을 편집하고 동시에 특성을 변경할 수 있습니다.

DIMLINEAR 또는 LEADER와 같은 명령은 경계 상자가 지정되지 않아도 자동으로 여러 줄 문자를 작성합니다. 이러한 객체는 자리맞추기 점에 맞물림을 하나만 갖습니다.

여러 줄 문자 객체를 정렬 또는 이동할 필요가 있는 경우, 정확성을 위해 노드 및 객체 삽입 스냅을 사용할 수 있습니다. OSNAPNODELEGACY 시스템 변수를 0으로 설정하면, 노드 객체 스탭은 여러 줄 문자를 무시합니다.

문자 찾기 및 대치

문자를 검색하고 대치하려면 FIND를 사용합니다. 대치는 문자 내용만 기준으로 합니다. 문자 형식 및 문자 특성은 변경되지 않습니다.

FIND를 사용하면 검색에서 와일드카드 문자를 사용할 수 있습니다.

문자 | 정의
#(파운드) | 임의의 숫자와 일치
@(At) | 임의의 영문자와 일치
. (마침표) | 영숫자가 아닌 임의의 문자와 일치
*(별표) | 임의의 문자열과 일치하며 검색 문자열의 어느 곳에서나 사용 가능
? (물음표) | 임의의 단일 문자에 해당(예: ?BC는 ABC, 3BC 등과 일치)
~(물결 기호) | 특정 패턴을 제외한 모든 문자열과 일치(예: ~*AB*는 AB를 포함하지 않는 모든 문자열과 일치)
[ ] | 괄호 안의 문자 중 하나와 일치(예: [AB]C는 AC 및 BC와 일치)
[~] | 괄호 안에 없는 임의의 문자와 일치(예: [~AB]C는 XC와 일치하지만 AC와는 일치하지 않음)
[-] | 단일 문자의 범위를 지정(예: [A-G]C는 AC, BC에서 GC까지 해당하지만 HC는 해당하지 않음)
`(역따옴표) | 다음에 오는 문자를 문자 그대로 읽음(예: `~AB는 ~AB와 일치)

특정 단어 또는 구문을 포함하는 도면 파일을 검색하려면 Microsoft® Windows®의 검색 도구를 사용합니다. 검색 도구를 사용하여 테이블 및 필드에 있는 문자를 제외한 모든 문맥 데이터 및 도면 파일 내 외부 참조를 찾을 수 있습니다.

참고

    • 문자 스타일에 대한 작업

    • 폴리선, 해치, 그라데이션 채우기, 선가중치 및 문자의 화면표시 조정


여러 줄 문자 변경 (절차)

단일행 문자 변경
상위 단계로
여러 줄 문자 변경
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 변경 > 여러 줄 문자 변경 >
여러 줄 문자 변경
개념 절차 요약 참조

여러 줄 문자를 변경하려면

도면에서 지정된 문자를 찾으려면

문자를 대치하려면

여러 줄 문자 객체의 폭을 변경하려면


여러 줄 문자 변경 (절차)

여러 줄 문자 변경
상위 단계로
여러 줄 문자 변경
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 변경 > 여러 줄 문자 변경 >
여러 줄 문자 변경
개념 절차 요약 참조

여러 줄 문자를 변경하려면

  1. 여러 줄 문자 객체를 선택합니다.
  2. 선택한 객체를 마우스 오른쪽 버튼으로 클릭합니다. 특성을 클릭합니다.
  3. 특성 팔레트에서 새 문자를 입력한 다음 필요한 경우 형식 및 다른 설정값을 변경합니다.
도구막대: 표준
명령 입력: PROPERTIES


여러 줄 문자 변경 (절차)

여러 줄 문자 변경
상위 단계로
여러 줄 문자 변경
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 변경 > 여러 줄 문자 변경 >
여러 줄 문자 변경
개념 절차 요약 참조

도면에서 지정된 문자를 찾으려면

  1. 편집 메뉴 [image] 찾기를 클릭합니다. 명령 프롬프트에서 find를 입력합니다.
  2. 문자열 찾기에서 찾으려는 문자를 입력합니다.
  3. 검색 위치에서 전체 도면을 선택하거나 [객체 선택] 버튼을 클릭하여 하나 이상의 문자 객체를 선택합니다.
  4. 옵션을 클릭하여 검색에 포함시킬 문자 스타일 그리고 전체 단어만 찾을지 및 지정한 문자의 대소문자를 일치시킬지 여부를 지정합니다.
  5. [찾기]를 클릭합니다.

    컨텍스트 영역은 찾은 문자를 주변 문맥과 함께 표시합니다.

  6. 도면에서 찾은 문자를 줌하려면 줌을 클릭합니다.
  7. [닫기]를 클릭합니다.
명령 입력: FIND


여러 줄 문자 변경 (절차)

여러 줄 문자 변경
상위 단계로
여러 줄 문자 변경
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 변경 > 여러 줄 문자 변경 >
여러 줄 문자 변경
개념 절차 요약 참조

문자를 대치하려면

  1. 편집 메뉴 [image] 찾기를 클릭합니다. 명령 프롬프트에서 find를 입력합니다.
  2. 문자열 찾기에서 찾으려는 문자를 입력합니다.
  3. 검색 위치에서 전체 도면을 선택하거나 [객체 선택] 버튼을 클릭하여 하나 이상의 문자 객체를 선택합니다.
  4. 옵션을 클릭하여 검색에 포함시킬 문자 스타일 그리고 전체 단어만 찾을지 지정한 문자의 대소문자를 일치시킬지 여부를 지정합니다.
  5. 대치에 찾은 문자를 대치할 문자를 입력합니다.
  6. 찾기를 클릭합니다.

    컨텍스트 영역은 찾은 문자를 주변 컨텍스트와 함께 표시합니다.

  7. 다음 방법 중 하나를 사용합니다.
    • 현재 찾은 문자열만 대치하려면 대치를 클릭합니다.
    • 문자열 찾기에 입력한 문자의 모든 경우를 찾아 대치하려면 전체 대치를 클릭합니다.

    대화상자 맨 아래의 상태 영역에서 대치가 확인됩니다.

  8. [닫기]를 클릭합니다.
명령 입력: FIND


여러 줄 문자 변경 (절차)

여러 줄 문자 변경
상위 단계로
철자 검사
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 변경 > 여러 줄 문자 변경 >
여러 줄 문자 변경
개념 절차 요약 참조

여러 줄 문자 객체의 폭을 변경하려면

  1. 여러 줄 문자 객체를 더블 클릭합니다.
  2. 인플레이스 문자 편집기에서 다음 방법 중 하나를 사용합니다.
    • 커서가 이중 화살표로 변경될 때까지 커서를 눈금자의 오른쪽 끝으로 이동합니다. 오른쪽으로 끌어 눈금자를 늘이면 툴팁에서 폭을 표시합니다. 커서를 놓으면 새 폭이 설정됩니다.
    • 눈금자의 맨 아래를 마우스 오른쪽 버튼으로 클릭하고 여러 줄 폭 설정을 클릭합니다. 대화상자에서 도면 단위로 폭을 입력합니다.
  3. 변경 사항을 저장하고 편집기를 종료하려면 다음 방법 중 하나를 사용합니다.
    • 도구막대에서 확인을 클릭합니다.
    • 편집기 외부의 도면을 클릭합니다.
    • Ctrl 키를 누른 상태에서 ENTER 키를 누릅니다.


여러 줄 문자 변경 (요약 참조)

단일행 문자 변경
여러 줄 문자 변경
문자 축척 및 자리맞추기 변경
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 변경 > 여러 줄 문자 변경 >
여러 줄 문자 변경
개념 절차 요약 참조

명령

DDEDIT

단일행 문자, 치수 문자, 속성 정의 및 피쳐 공차 프레임을 편집합니다.

FIND

지정된 문자를 찾거나 대치하거나 선택하거나 줌합니다.

MTEDIT

여러 줄 문자를 편집합니다.

PROPERTIES

기존 객체의 특성을 조정합니다.

STYLE

명명된 문자 스타일을 작성, 수정 또는 설정합니다.

시스템 변수

CENTERMT

맞물림이 수평으로 중심에 있는 여러 줄 문자를 신축하는 방법을 조정합니다

MIRRTEXT

MIRROR 명령이 문자를 반영하는 방법을 조정합니다

MTEXTED

여러 줄 문자 객체를 편집할 응용프로그램을 설정합니다

OSNAPNODELEGACY

여러 줄 문자 객체를 스냅하는 데 노드 객체 스냅을 사용할 수 있는지 여부를 제어합니다.

TEXTFILL
TEXTQLTY

유틸리티

항목 없음

명령 수정자

항목 없음


문자 축척 및 자리맞추기 변경 (개념)

여러 줄 문자 변경
문자 변경
철자 검사
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 변경 >
문자 축척 및 자리맞추기 변경
개념 요약 참조

객체의 위치를 변경하지 않으면서 동시에 하나 이상의 문자, 속성 객체 또는 삽입점의 축척을 변경하는 데 여러 명령을 사용할 수 있습니다.

객체의 위치를 변경하지 않으면서 동시에 하나 이상의 문자 객체, 속성, 속성 정의 또는 삽입점의 축척을 변경할 수 있습니다.

다중 문자 객체의 축척 변경

도면에는 축척해야 할 수백 개의 문자 객체가 있을 수 있는데, 이러한 객체를 개별적으로 축척하는 것은 비효율적인 일입니다. SCALETEXT를 사용하여 문자, 여러 줄 문자 및 속성과 같은 하나 이상의 문자 객체의 축척을 변경합니다. 상대적인 축척 비율 또는 절대 문자 높이를 지정하거나 선택한 문자를 축척하여 기존 문자의 높이와 일치시킬 수 있습니다. 각 문자 객체는 같은 축척 비율로 축척되며 현재 위치가 유지됩니다.

모형 공간 및 도면 공간 사이에서 문자 높이 변환

SPACETRANS 명령은 모형 공간 단위와 도면 공간 단위 사이의 동등한 길이를 계산합니다. SPACETRANS를 투명하게 사용하면 다른 공간에 상대적인 거리 또는 길이 값과 함께 명령을 제공할 수 있습니다. 예를 들어, 배치에서 다른 문자의 높이에 일치하는 모형 공간의 문자 객체를 작성할 수 있습니다. 모형 공간에서 다음과 같이 입력합니다.

명령: text

문자 또는 [자리맞추기(J)/스타일(S)]의 시작점 지정:1,3

높이 <0.375> 지정:'spacetrans

>>도면 공간 거리 <1.000> 지정: 3/8

TEXT 명령 계속

높이 <0.375> 지정: 1.173

명령이 종료되면 배치에서 볼 때 3/8로 나타나는 1.173 높이의 모형 객체에 문자 객체가 작성됩니다.

주모델 탭 또는 투시 뷰에서는 SPACETRANS 명령을 사용할 수 없습니다.

명령을 투명하게 입력하는 데 대한 자세한 정보는 명령행에 명령 입력을 참고하십시오.

위치를 변경하지 않고 문자 객체의 자리맞추기 변경

JUSTIFYTEXT를 사용하여 문자를 이동하지 않고 문자의 삽입점을 재정의합니다. 예를 들어, 테이블 또는 일람표에는 알맞게 배치된 문자가 포함될 수 있지만 테이블의 각 문자 객체는 나중에 적용될 항목 또는 수정을 위해 왼쪽 자리맞추기 대신 오른쪽 자리맞추기를 사용해야 합니다.


문자 축척 및 자리맞추기 변경 (요약 참조)

여러 줄 문자 변경
문자 축척 및 자리맞추기 변경
철자 검사
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 문자 변경 > 문자 축척 및 자리맞추기 변경 >
문자 축척 및 자리맞추기 변경
개념 요약 참조

명령

JUSTIFYTEXT

위치는 변경하지 않고 선택한 문자 객체의 자리맞춤 점을 변경합니다.

PROPERTIES

기존 객체의 특성을 조정합니다.

SCALETEXT

선택된 문자 객체를 위치를 변경하지 않고 확대 또는 축소합니다.

SPACETRANS

배치에서 해당 모형 공간 및 도면 공간 길이를 계산합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


철자 검사 (개념)

문자 축척 및 자리맞추기 변경
주 및 레이블
대체 문자 편집기 사용
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 >
철자 검사
개념 절차 요약 참조

도면의 모든 문자의 철자를 검사할 수 있습니다. 또한 사용된 특정 언어 사전을 지정하고 다중 사용자 철자 검사 사전을 사용자화하고 관리할 수 있습니다.

다음을 포함하여 도면의 모든 문자의 철자를 검사할 수 있습니다.

  • 치수 문자
  • 단일행 및 여러 줄 문자
  • 블록 내 문자 속성
  • 외부 참조

철자 검사로 도면 또는 지정하는 도면의 문자 영역을 검색하여 잘못된 철자를 가진 단어를 찾습니다. 잘못된 단어가 식별되면, 그 단어를 강조하고 도면 영역이 축척의 해당 단어를 줌하여 읽기 쉽도록 합니다.

사전 변환

철자 검사 기능에는 여러 언어에서 사용할 수 있는 몇 개의 기본 사전이 포함되어 있습니다. 또한 원하는 수만큼 사용자 사전을 작성하여 필요에 따라 이들 사전을 전환할 수 있습니다.

철자를 검사하는 동안 도면의 단어를 현재 기본 사전의 단어와 일치시킵니다. 사용자가 추가하는 단어는 철자 검사 시의 현재 사용자 사전에 저장됩니다. 예를 들어, 더 이상 해당 단어가 철자가 잘못된 단어로 식별되지 않도록 적절한 이름을 추가할 수 있습니다.

주기본적으로 AutoCAD는 AutoCAD 및 Autodesk와 같은 단어를 포함하는 샘플 사용자 사전을 함께 제공합니다.

다른 언어로 철자를 검사하려면 다른 기본 사전으로 변경하면 됩니다.

사전 대화상자에서 사전을 변경하거나 DCTMAIN 또는 DCTCUST시스템 변수에 사전 이름을 지정하여 사전을 변경하루 system variable. 기본 사전 파일 이름의 리스트를 보려면 DCTMAIN을 참고하십시오.

주 사용자 사전의 파일 이름은 현재가 아닌 코드 페이지 문자를 이름에 사용할 수 없습니다. 다양한 로컬 또는 언어 간에 사용자 사전을 공유하는 경우 비 ASCII 문자를 사용하지 마십시오.

사용자 사전 작성 및 편집

사용자 사전은 사용자가 식별한 철자 예외 리스트입니다. 사용자 사전을 포함하는 파일은 .cus 파일 확장자로 식별할 수 있습니다. ASCII 문자 편집기를 사용하여 사전에 단어를 추가 또는 삭제하거나, 여러 사전을 결합할 수 있습니다. 단어 앞에 틸드(~)가 오면 단어는 잘못된 것으로 항상 플래그됩니다.


철자 검사 (절차)

여러 줄 문자 변경
철자 검사
철자 검사
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 철자 검사 >
철자 검사
개념 절차 요약 참조

철자를 검사하려면

블록 속성에서 철자를 검사하려면

철자를 검사하는 동안 사전을 전환하려면

사용자 사전 또는 단어 리스트를 추가하려면


철자 검사 (절차)

철자 검사
철자 검사
철자 검사
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 철자 검사 >
철자 검사
개념 절차 요약 참조

철자를 검사하려면

  1. 도구 메뉴 [image] 철자를 클릭합니다. 명령 프롬프트에 Spell을 입력합니다.
  2. 검사하려는 옵션을 클릭합니다. 시작을 클릭합니다. 철자가 잘못된 단어를 발견하지 못한 경우 메시지가 표시됩니다. 잘못된 철자를 찾으면 철자 검사 대화상자에서 철자가 잘못된 단어를 식별합니다. 해당 단어는 도면 영역에서 강조되며 줌됩니다.
  3. 다음 중 하나를 수행합니다.
    • 단어를 정정하려면, 제안사항 리스트에서 대체 단어를 선택하거나 제안사항 상자에 단어를 입력합니다. 변경 또는 전체 변경을 클릭합니다.
    • 단어를 변경하지 않고 그대로 두려면 무시 또는 전체 무시를 선택합니다.
    • 단어를 변경하지 않은 상태로 두고 이를 사전에 추가하려면, 사전에 추가를 클릭합니다.
  4. 잘못된 철자의 단어마다 단계 3을 반복합니다. 닫고 나가기를 클릭합니다.
도구막대: 문자
명령 입력: SPELL
대시보드: 문자, 철자 검사


철자 검사 (절차)

철자 검사
철자 검사
철자 검사
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 철자 검사 >
철자 검사
개념 절차 요약 참조

블록 속성에서 철자를 검사하려면

  1. 도구 메뉴 [image] 철자를 클릭합니다. 명령 프롬프트에서 spell을 입력합니다.
  2. 철자 검사 대화상자에서 설정을 선택합니다.
  3. 철자 검사 설정값 대화상자에서 블록 속성을 선택합니다. 확인을 클릭합니다.
  4. 철자 검사 대화상자에서 시작을 선택합니다.
  5. 다음 중 하나를 수행합니다.
    • 단어를 정정하려면, 제안사항 리스트에서 대체 단어를 선택하거나 제안사항 상자에 단어를 입력합니다. 변경 또는 전체 변경을 클릭합니다.
    • 단어를 변경하지 않고 그대로 두려면 무시 또는 전체 무시를 선택합니다.
    • 단어를 변경하지 않은 상태로 두고 이를 사전에 추가하려면, 사전에 추가를 클릭합니다.
  6. 철자가 잘못된 각 단어에 대해 5단계를 반복합니다. 닫고 나가기를 클릭합니다.
도구막대: 문자
명령 입력: SPELL
대시보드: 문자, 철자 검사


철자 검사 (절차)

철자 검사
철자 검사
철자 검사
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 철자 검사 >
철자 검사
개념 절차 요약 참조

철자를 검사하는 동안 사전을 전환하려면

  1. 도구 메뉴 [image] 철자를 클릭합니다. 명령 프롬프트에서 spell을 입력합니다.
  2. 철자 검사 대화상자에서 사전을 클릭합니다.
  3. 다음 중 하나를 수행합니다.
    • 기본 사전을 변경하려면 현재 기본 사전 리스트에서 사전을 선택합니다.
    • 사용자 사전을 변경하려면 현재 사용자 사전 아래에서 사전을 선택합니다.
  4. [닫기]를 클릭합니다.
명령 입력: SPELL


철자 검사 (절차)

철자 검사
철자 검사
대체 문자 편집기 사용
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 철자 검사 >
철자 검사
개념 절차 요약 참조

사용자 사전 또는 단어 리스트를 추가하려면

  1. 도구 메뉴 [image] 철자를 클릭합니다. 명령 프롬프트에서 spell을 입력합니다.
  2. 철자 검사 대화상자에서 사전을 클릭합니다.
  3. 현재 사용자 사전 리스트의 사전 대화상자에서 사용자 사전 관리를 선택합니다.
  4. 사용자 사전 리스트에서 추가를 선택하고 사전 위치를 검색합니다. 새 사용자 사전을 작성하려면 신규를 선택하고 사전의 이름을 입력합니다. 이름은 .cus 확장자를 포함해야 합니다.
  5. 확인을 클릭합니다. 새로 선택한 사전이 현재 사용자 사전으로 강조표시됩니다.
  6. 단어 리스트를 사용자 사전에 가져오려면 가져오기를 선택합니다.
  7. [확인]을 클릭합니다.
명령 입력: SPELL


철자 검사 (요약 참조)

문자 축척 및 자리맞추기 변경
철자 검사
대체 문자 편집기 사용 개요
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 철자 검사 >
철자 검사
개념 절차 요약 참조

명령

SPELL

도면에서 철자를 검사합니다.

시스템 변수

DCTCUST

현재 사용자 철자 사전의 경로 및 파일 이름을 표시합니다

DCTMAIN

현재 기본 철자 사전의 3자 키워드를 표시합니다.

유틸리티

항목 없음

명령 수정자

항목 없음


대체 문자 편집기 사용

철자 검사
주 및 레이블
대체 문자 편집기 사용 개요
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 >
대체 문자 편집기 사용
개념 절차

기본 문자 편집기는 인플레이스 문자 편집기이지만 파일을 ASCII 형식으로 저장하는 다른 대체 편집기를 사용할 수 있습니다.

이 단원의 항목

  • 대체 문자 편집기 사용 개요
  • 대체 문자 편집기에서 여러 줄 문자 형식화


대체 문자 편집기 사용 (절차)

철자 검사
대체 문자 편집기 사용
대체 문자 편집기에서 여러 줄 문자 형식화
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 대체 문자 편집기 사용 >
대체 문자 편집기 사용
개념 절차

대체 문자 편집기를 지정하려면

대체 문자 편집기에서 여러 줄 문자를 작성하려면


대체 문자 편집기 사용 개요 (개념)

대체 문자 편집기 사용
대체 문자 편집기 사용
대체 문자 편집기에서 여러 줄 문자 형식화
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 대체 문자 편집기 사용 >
대체 문자 편집기 사용 개요
개념 요약 참조

기본 문자 편집기는 인플레이스 문자 편집기이지만 MTEXTED 시스템 변수로 편집기를 지정하여 대체 편집기를 사용할 수 있습니다. 파일을 ASCII 형식으로 저장하는 Microsoft Notepad와 같은 다른 문자 편집기를 사용할 수 있습니다.

여러 줄 문자에 대체 문자 편집기를 사용하는 경우 먼저 명령행에서 여러 줄 문자 객체의 특성을 지정합니다. 그런 다음 문자를 입력 위해 문자 편집기를 엽니다. 문자 편집기를 닫을 때 지정한 폭 한계 내에서 문자가 삽입됩니다.

대체 편집기를 사용하는 경우 특수 코드를 입력하여 형식을 적용해야 합니다.

대체 문자 편집기를 사용하여 문자를 편집하려면 같은 형식의 코드를 사용합니다. 문자를 변경할 때 형식 정보가 유실되는 것을 방지하려면, 해당 문자를 작성할 때 사용했던 것과 같은 문자 편집기를 사용합니다.


대체 문자 편집기 사용 개요 (요약 참조)

철자 검사
대체 문자 편집기 사용 개요
대체 문자 편집기에서 여러 줄 문자 형식화
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 대체 문자 편집기 사용 > 대체 문자 편집기 사용 개요 >
대체 문자 편집기 사용 개요
개념 요약 참조

명령

MTEXT

문자 단락을 하나의 여러 줄 문자(mtext) 객체로 작성합니다.

OPTIONS

프로그램 설정값을 사용자화합니다.

시스템 변수

MTEXTED

여러 줄 문자 객체를 편집할 응용프로그램을 설정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


대체 문자 편집기에서 여러 줄 문자 형식화 (개념)

대체 문자 편집기 사용 개요
대체 문자 편집기 사용
테이블
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 대체 문자 편집기 사용 >
대체 문자 편집기에서 여러 줄 문자 형식화
개념 절차 요약 참조

대체 문자 편집기를 사용하는 경우 형식 코드를 입력하여 형식화를 적용합니다. 문자에 밑줄을 긋고, 문자 위에 선을 추가하고, 스택 문자를 작성할 수 있습니다. 색상, 글꼴 및 문자 높이를 변경할 수도 있습니다. 문자와 문자 사이의 공간을 변경하거나 문자 자체의 폭을 증가시킬 수도 있습니다. 형식을 적용하려면, 다음 테이블에 나온 형식 코드를 사용합니다.

단락용 형식 코드
형식 코드 | 목적 | 입력 내용... | 결과 내용...
\0...\o | 오버라인 켜기 및 끄기 | Autodesk \OAutoCAD\o |
\L...\l | 밑줄 켜기 및 끄기 | Autodesk \LAutoCAD\l |
\~ | 비 중단 공백 삽입 | Autodesk AutoCAD\~LT |
\\ | 역슬래시 삽입 | Autodesk \\AutoCAD |
\{...\} | 여는 중괄호 및 닫는 중괄호 삽입 | Autodesk \{AutoCAD\} |
\Cvalue; | 지정한 색상으로 변경 | Autodesk \C2;AutoCAD |
\ File name; | 지정된 글꼴 파일로 변경 | Autodesk \Ftimes; AutoCAD |
\Hvalue; | 도면 단위에 지정된 문자 높이로 변경 | Autodesk \H2;AutoCAD |
\Hvaluex; | 문자 높이를 현재 문자 높이의 배수로 변경 | Autodesk \H3x;AutoCAD |
\S...^...; | \, # 또는 ^ 기호 다음의 문자를 스택 | 1.000\S+0.010^-0.000; |
\Tvalue; | 문자 간 간격을 조정합니다. 유효한 값 범위는 최소값 .75에서 원래 문자 간 간격의 4배까지입니다. | \T2;Autodesk |
\Qangle; | 기울기 각도 변경 | \Q20;Autodesk |
\Wvalue; | 폭 비율을 변경하여 폭을 가진 문자 생성 | \W2;Autodesk |
\A | 정렬값 설정. 유효 값: 0, 1, 2 (맨 아래, 중심, 맨 위) | \A1;1\S1/2 |
\P | 단락 종료 | Autodesk\PAutoCAD |

중괄호는 8 단계 깊이로 내포될 수 있습니다.

또한 조정 코드를 사용하여 공차 또는 치수기입 기호와 같은 특수 문자를 추가할 수 있습니다. MTEXT를 참고하십시오.

예: 대체 문자 편집기에서 문자 형식화

다음 예제에서는 그림의 문자가 작성된 방법을 설명합니다.

대체 문자 편집기에서 아래와 같이 각 행이 입력되었습니다.

{{\H1.5x; Big text} \A2; over text\A1;/\A0; under text}\P
{\A0;Baseline: 1 \S1/2;}\P
{\A1;Center: 1 \S1/2;}\P
{\A2;Topline: 1 \S1/2;}\P
{Tolerances: \A1;1.000\H.75x;\S+0.010^-0.000;}\P
{Architectural: 9-{\H.666x;\A2;11\A1;/\A0;16}\A2;"}\P


대체 문자 편집기에서 여러 줄 문자 형식화 (절차)

대체 문자 편집기 사용
상위 단계로
대체 문자 편집기에서 여러 줄 문자 형식화
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 대체 문자 편집기 사용 > 대체 문자 편집기에서 여러 줄 문자 형식화 >
대체 문자 편집기에서 여러 줄 문자 형식화
개념 절차 요약 참조

대체 문자 편집기를 지정하려면

대체 문자 편집기에서 여러 줄 문자를 작성하려면


대체 문자 편집기에서 여러 줄 문자 형식화 (절차)

대체 문자 편집기에서 여러 줄 문자 형식화
상위 단계로
대체 문자 편집기에서 여러 줄 문자 형식화
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 대체 문자 편집기 사용 > 대체 문자 편집기에서 여러 줄 문자 형식화 >
대체 문자 편집기에서 여러 줄 문자 형식화
개념 절차 요약 참조

대체 문자 편집기를 지정하려면

  1. 명령 프롬프트에서 mtexted를 입력합니다.
  2. 프롬프트에서 다음 중 하나를 수행합니다.
    • ASCII 문자 편집기에서 여러 줄 문자를 작성하거나 편집하려는 실행 가능한 파일의 경로 및 이름을 입력합니다.
    • internal을 입력하여 문자 편집기를 복원합니다.


대체 문자 편집기에서 여러 줄 문자 형식화 (절차)

대체 문자 편집기에서 여러 줄 문자 형식화
상위 단계로
테이블 작성 및 수정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 대체 문자 편집기 사용 > 대체 문자 편집기에서 여러 줄 문자 형식화 >
대체 문자 편집기에서 여러 줄 문자 형식화
개념 절차 요약 참조

대체 문자 편집기에서 여러 줄 문자를 작성하려면

  1. 문자 편집기를 지정하려면 명령 프롬프트에 mtexted를 입력합니다. 그런 다음 사용할 편집기의 경로를 입력합니다.
  2. 그리기 메뉴 [image] 문자 [image] 여러 줄 문자를 클릭합니다. 명령 프롬프트에서 mtext를 입력합니다.
  3. 여러 줄 문자 경계 사각형의 첫 번째 구석을 지정합니다.
  4. 여러 줄 문자 경계 사각형의 반대편 구석을 지정합니다.
  5. 문자 편집기에서 문자를 입력합니다. \P를 입력하여 단락을 종료한 후 다음 행에서 새 단락을 시작합니다. (P는 대문자여야 합니다.)
  6. 문자 입력이 완료되면 변경 사항을 저장한 다음 문자 편집기를 종료합니다.
도구막대: 그리기
명령 입력: MTEXT


대체 문자 편집기에서 여러 줄 문자 형식화 (요약 참조)

대체 문자 편집기 사용 개요
대체 문자 편집기에서 여러 줄 문자 형식화
테이블 작성 및 수정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 주 및 레이블 > 대체 문자 편집기 사용 > 대체 문자 편집기에서 여러 줄 문자 형식화 >
대체 문자 편집기에서 여러 줄 문자 형식화
개념 절차 요약 참조

명령

MTEXT

문자 단락을 하나의 여러 줄 문자(mtext) 객체로 작성합니다.

OPTIONS

프로그램 설정값을 사용자화합니다.

OPTIONS

프로그램 설정값을 사용자화합니다.

시스템 변수

MTEXTED

여러 줄 문자 객체를 편집할 응용프로그램을 설정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


테이블

대체 문자 편집기에서 여러 줄 문자 형식화
도면에 주석 달기
테이블 작성 및 수정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 >
테이블

테이블은 주로 문자이지만 다중 블록이기도 한 주석을 포함하는 셀의 사각형 배열입니다.

이 단원의 항목

  • 테이블 작성 및 수정

    테이블은 행과 열에 데이터가 들어 있는 객체입니다. 테이블 객체는 빈 테이블 또는 테이블 스타일로부터 작성될 수 있습니다. 테이블은 Microsoft Excel 스프레드시트의 데이터와 링크될 수도 있습니다.

  • 테이블을 외부 데이터에 링크

    테이블을 Microsoft Excel(XLS, .XLSX 또는 CSV) 파일의 데이터로 링크할 수 있습니다. 전체 스프레드시트, 개별 행, 열, 셀 또는 Excel의 셀 범위로 링크할 수 있습니다.

  • 테이블 스타일 관련 작업

    테이블의 모양은 테이블 스타일에 따라 결정됩니다. 기본 테이블 스타일인 STANDARD를 사용하거나 고유의 테이블 스타일을 작성할 수 있습니다.

  • 테이블에 문자 및 블록을 추가

    테이블 셀 데이터는 문자 및 다중 블록을 포함할 수 있습니다.

  • 테이블 셀의 공식 사용

    테이블 셀은 다른 테이블 셀 값을 사용하여 계산하는 공식을 포함할 수 있습니다.


테이블 작성 및 수정 (개념)

테이블
테이블
테이블을 외부 데이터에 링크
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 테이블 >
테이블 작성 및 수정
개념 절차 요약 참조

테이블은 행과 열에 데이터가 들어 있는 객체입니다. 테이블 객체는 빈 테이블 또는 테이블 스타일로부터 작성될 수 있습니다. 테이블은 Microsoft Excel 스프레드시트의 데이터와 링크될 수도 있습니다.

테이블이 작성된 후 테이블에 있는 모눈선을 클릭하여 선택한 다음 특성 팔레트나 그립을 사용하여 모눈선을 수정할 수 있습니다.

테이블의 높이나 폭을 변경할 경우, 사용자가 선택한 그립에 인접한 행 또는 열만이 변경됩니다. 테이블은 높이 또는 폭을 유지합니다. 테이블의 크기를 편집 중인 행 또는 열의 크기에 비례하게 변경하려면, CTRL 키를 누른 상태에서 열 그립을 사용하십시오.

테이블을 여러 부분으로 분할

많은 양의 데이터가 있는 테이블은 1차 및 2차 테이블 단편으로 분할할 수 있습니다. 테이블의 맨 아래에 있는 테이블 분할 그립을 사용하여 테이블을 도면에서 다중 열로 만들거나 이전에 작성한 다른 테이블 부분을 처리하십시오.

표시: 테이블을 여러 부분으로 분할

애니메이션을 시작하려면 재생 화살표를 클릭합니다.

테이블 셀 수정

셀 내부를 클릭하여 셀을 선택할 수 있습니다. 그립은 셀 경계 중간에 표시됩니다. 다른 셀의 내부를 클릭하여 선택사항을 해당 셀로 이동합니다. 셀의 그립을 끌어 해당 셀과 열 또는 행을 더 크게 또는 더 작게 만듭니다.

주셀 선택 시, 해당 셀의 문자를 편집하려면 F2를 누릅니다.

두 개 이상의 셀을 선택하려면 셀을 클릭하고 커서를 여러 셀 위로 끕니다. 또한 Shift 키를 누른 상태에서 다른 셀 내부를 클릭하여 두 개의 셀과 그 사이에 있는 모든 셀을 선택할 수 있습니다.

테이블 셀 내부를 클릭하면, 테이블 도구막대가 표시됩니다. 여기에서 다음과 같은 작업을 할 수 있습니다

  • 행 및 열 편집
  • 셀 병합 및 병합 해제
  • 셀 경계의 모양 변경
  • 데이터 형식 및 정렬 편집
  • 셀 편집 잠금 및 잠금 해제
  • 블록, 필드 및 공식 삽입
  • 셀 스타일 작성 및 편집
  • 테이블을 외부 데이터로 링크

셀을 선택한 상태에서 마우스 오른쪽 버튼으로 클릭하고 바로 가기 메뉴의 옵션을 사용하여 열과 행을 삽입하거나 삭제 또는 인접 셀을 결합하거나 다른 변경사항을 수행할 수 있습니다. 셀이 선택될 때, CTRL+Y를 누르면 마지막 동작을 반복할 수 있습니다.

주CTRL+Y를 사용하여 마지막 동작만 반복하는 것은 바로 가기 메뉴 또는 테이블 도구막대를 통해 실행되는 동작을 반복합니다.

도구 팔레트에 테이블 추가

도구 팔레트에 테이블을 추가하면 테이블 특성(예를 들어, 테이블 스타일과 행 및 열의 수)과 셀 특성 재지정(예를 들어, 정렬 및 경계 선가중치)이 도구 정의에 저장됩니다. 문자, 블록 컨텐츠 및 글자 형식도 도구 정의에 저장됩니다.

열 문자와 행 숫자의 표시 사용자화

기본적으로, 테이블 셀이 편집을 위해 선택된 경우 내부 문자 편집기는 열 문자 및 행 번호를 표시합니다. TABLEINDICATOR 시스템 변수를 사용하여 이 디스플레이를 켜거나 끕니다. 새 배경 색상을 설정하려면 테이블을 선택하고 마우스 오른쪽 버튼으로 클릭한 다음 바로 가기 메뉴에서 테이블 표시기 색상을 클릭합니다. 문자 색상, 크기, 스타일 및 선 색상은 현재 테이블 스타일의 행 제목 설정값에 의해 조정됩니다.

참고

    • 테이블에 문자 및 블록을 추가


테이블 작성 및 수정 (절차)

대체 문자 편집기에서 여러 줄 문자 형식화
테이블 작성 및 수정
테이블 작성 및 수정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 테이블 > 테이블 작성 및 수정 >
테이블 작성 및 수정
개념 절차 요약 참조

빈 테이블을 작성하려면

링크된 스프레드시트에서 테이블을 작성하려면

데이터 추출로부터 테이블을 작성하려면

현재 도면의 테이블에서 도구를 작성하려면

셀을 잠금 및 잠금해제 하려면

그립을 사용하여 테이블을 수정하려면

그립을 사용하여 테이블의 셀을 수정하려면

특성 팔레트를 사용하여 테이블을 수정하려면

그립을 사용하여 테이블을 여러 부분으로 분할하려면

테이블의 열 폭 또는 행 높이를 변경하려면

열 또는 행을 테이블에 추가하려면

테이블의 셀을 병합하려면

테이블의 열 또는 행을 삭제하려면


테이블 작성 및 수정 (절차)

테이블 작성 및 수정
테이블 작성 및 수정
테이블 작성 및 수정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 테이블 > 테이블 작성 및 수정 >
테이블 작성 및 수정
개념 절차 요약 참조

빈 테이블을 작성하려면

  1. 도면 메뉴 [image] 테이블을 클릭합니다.명령 프롬프트에서 table을 입력합니다.
  2. 테이블 삽입 대화상자의 리스트에서 테이블 스타일을 선택하거나 드롭다운 메뉴의 오른쪽 버튼을 클릭하여 새 테이블 스타일을 작성합니다.
  3. 빈 테이블부터 시작
  4. 다음 중 한 가지를 실행하여 도면에 테이블을 삽입합니다.
    • 테이블의 삽입점을 지정합니다.
    • 테이블에 맞는 윈도우를 지정합니다.
  5. 열의 개수와 열 폭을 설정합니다.

    윈도우 삽입 방법을 사용하는 경우, 열 개수 또는 열 폭을 선택할 수 있지만 둘 다 선택할 수는 없습니다.

  6. 행 개수와 행 높이를 설정합니다.

    윈도우 삽입 방법을 사용한 경우, 지정한 윈도우 크기와 행 높이에 따라 행의 개수가 결정됩니다.

  7. 확인을 클릭합니다.
명령 입력: TABLE
대시보드: 테이블 패널, 테이블


테이블 작성 및 수정 (절차)

테이블 작성 및 수정
테이블 작성 및 수정
테이블 작성 및 수정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 테이블 > 테이블 작성 및 수정 >
테이블 작성 및 수정
개념 절차 요약 참조

링크된 스프레드시트에서 테이블을 작성하려면

  1. 도면 메뉴 [image] 테이블을 클릭합니다.명령 프롬프트에서 table을 입력합니다.
  2. 데이터 링크로부터를 선택합니다.
  3. 드롭다운 메뉴에서 설정된 데이터 링크를 선택하거나 [...] 버튼을 클릭하여 데이터 링크 관리자를 사용하여 새 데이터 링크를 작성합니다.
  4. 확인을 클릭하여 도면에서 테이블의 삽입점을 지정합니다.
명령 입력: TABLE
대시보드: 테이블 패널, 테이블


테이블 작성 및 수정 (절차)

테이블 작성 및 수정
테이블 작성 및 수정
테이블 작성 및 수정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 테이블 > 테이블 작성 및 수정 >
테이블 작성 및 수정
개념 절차 요약 참조

데이터 추출로부터 테이블을 작성하려면

  1. 도구 [image] 데이터 추출을 클릭합니다.명령 프롬프트에서 dataextraction을 입력합니다.
  2. 시작 페이지의 데이터 추출 마법사에서 새 데이터 추출 작성을 클릭합니다. 템플릿(DXE 또는 BLK) 파일을 사용할 경우 [이전 추출을 템플릿으로 사용]을 클릭합니다. [다음] 버튼을 클릭합니다.
  3. [다른 이름으로 데이터 추출 저장] 대화상자에서 데이터 추출 파일의 파일 이름을 지정합니다. 저장을 클릭합니다.
  4. 데이터 원본 정의 페이지에서 데이터를 추출할 도면이나 폴더를 지정합니다. [다음] 버튼을 클릭합니다.
  5. 객체 선택 페이지에서 데이터를 추출할 객체를 선택합니다. [다음] 버튼을 클릭합니다.
  6. 특성 선택 페이지에서 데이터를 추출할 특성을 선택합니다. [다음] 버튼을 클릭합니다.
  7. 필요할 경우 데이터 재정의 페이지에서 열을 구성합니다. [다음] 버튼을 클릭합니다.
  8. 출력 선택 페이지에서 도면에 데이터 추출 테이블 삽입을 클릭하여 데이터 추출 테이블을 작성합니다. [다음] 버튼을 클릭합니다.
  9. 테이블 스타일 페이지에서 현재 도면에 테이블 스타일이 정의되어 있을 경우 해당 테이블 스타일을, 테이블 스타일에 테이블이 정의되어 있을 경우에는 해당 테이블을 선택합니다. 필요할 경우 테이블의 제목을 입력합니다. [다음] 버튼을 클릭합니다.
  10. [마침] 페이지에서 [마침]을 클릭합니다.
  11. 도면의 삽입점을 클릭하여 테이블을 작성합니다.
도구막대: 수정 II
명령 입력: DATAEXTRACTION
대시보드: 블록 속성 패널, 데이터 추출


테이블 작성 및 수정 (절차)

테이블 작성 및 수정
테이블 작성 및 수정
테이블 작성 및 수정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 테이블 > 테이블 작성 및 수정 >
테이블 작성 및 수정
개념 절차 요약 참조

현재 도면의 테이블에서 도구를 작성하려면

  1. 현재 도면에서 테이블을 선택합니다.
  2. 오른쪽 마우스 버튼을 사용하여 테이블을 도구 팔레트로 끌고 마우스 버튼을 계속 누르고 있는 상태에서 도구를 두려는 도구 팔레트 위치로 커서를 이동합니다.

    몇 초간 탭위를 이동하여 다른 탭으로 전환할 수 있습니다. 검은색 선은 도구가 배치될 위치를 나타냅니다.

  3. 누르고 있던 마우스 버튼을 놓습니다.
    주모든 서식, 테이블 특성 및 셀 특성이 문자 및 블록 컨텐츠와 함께 도구 팔레트 도구에 저장됩니다.
도구막대: 표준
명령 입력: TOOLPALETTES


테이블 작성 및 수정 (절차)

테이블 작성 및 수정
테이블 작성 및 수정
테이블 작성 및 수정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 테이블 > 테이블 작성 및 수정 >
테이블 작성 및 수정
개념 절차 요약 참조

셀을 잠금 및 잠금해제 하려면

  1. 다음 방법 중 하나를 사용하여 잠금 또는 잠금 해제하려는 테이블에서 하나 이상의 셀을 선택합니다.
    • 셀 내부를 클릭합니다.
    • Shift 키를 누른 상태에서 다른 셀 내부를 클릭하여 두 개의 셀과 그 사이에 있는 모든 셀을 선택합니다.
    • 선택한 셀의 내부를 클릭하고 커서를 선택하려는 셀로 끈 다음 버튼을 놓습니다.
  2. 다음 옵션 중 하나를 사용하십시오.
    • 단일 셀을 또는 다중 셀을 잠금해제하려면 테이블 도구막대에서 잠금 [image] 잠금해제를 클릭합니다.
    • 단일 셀 또는 다중 셀을 잠그려면 테이블 도구막대에서, 잠금 [image] 데이터 및 형식 잠금을 클릭합니다
도구막대: 테이블
명령 입력: TABLEDIT
바로 가기 메뉴: 셀 또는 셀의 범위를 선택하고 마우스 오른쪽 버튼을 클릭합니다. 잠금을 클릭합니다.


테이블 작성 및 수정 (절차)

테이블 작성 및 수정
테이블 작성 및 수정
테이블 작성 및 수정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 테이블 > 테이블 작성 및 수정 >
테이블 작성 및 수정
개념 절차 요약 참조

그립을 사용하여 테이블을 수정하려면

  1. 모눈선을 클릭하여 테이블을 선택합니다.
  2. 다음 그립 중 하나를 사용합니다.
    • 왼쪽 위 그립. 테이블을 이동합니다.
    • 오른쪽 위 그립. 테이블의 폭과 모든 열을 일정하게 변경합니다.
    • 왼쪽 아래 그립. 테이블의 높이와 모든 행을 일정하게 변경합니다.
    • 오른쪽 아래 그립. 테이블의 높이와 폭을 모두 변경하고 열과 행을 일정하게 변경합니다.
    • 열 그립(열 머리글 행의 맨 위). 테이블 폭을 변경하지 않고 인접한 열을 넓히거나 좁힙니다.
    • Ctrl + 열 그립. 그립 왼쪽에서 열의 폭을 변경하고, 변경한 내용에 맞게 테이블을 넓히거나 좁힙니다.

    열 폭의 최소값은 한 문자의 폭입니다. 비어 있는 테이블에서 행 높이의 최소값은 셀 여백에 문자 줄의 높이를 더한 값입니다.

  3. ESC 키를 눌러 선택사항을 제거합니다.


테이블 작성 및 수정 (절차)

테이블 작성 및 수정
테이블 작성 및 수정
테이블 작성 및 수정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 테이블 > 테이블 작성 및 수정 >
테이블 작성 및 수정
개념 절차 요약 참조

그립을 사용하여 테이블의 셀을 수정하려면

  1. 다음 방법 중 하나를 사용하여 변경하려는 테이블에서 하나 이상의 셀을 선택합니다.
    • 셀 내부를 클릭합니다.
    • Shift 키를 누른 상태에서 다른 셀 내부를 클릭하여 두 개의 셀과 그 사이에 있는 모든 셀을 선택합니다.
    • 선택한 셀의 내부를 클릭하고 커서를 선택하려는 셀로 끈 다음 버튼을 놓습니다.
  2. 선택한 셀의 행 높이를 변경하려면 위 또는 아래 그립을 끕니다.

    두 개 이상의 셀을 선택한 경우, 행 높이는 각 행에 대해 동일하게 변경됩니다.

  3. 선택한 셀의 열 폭을 변경하려면 왼쪽 또는 오른쪽 그립을 끕니다.

    두 개 이상의 셀을 선택한 경우, 각 열의 열 폭은 동일하게 변경됩니다.

  4. 선택한 셀을 병합하려면, 테이블 도구막대에서 셀 병합을 선택합니다.

    둘 이상의 행 또는 열의 셀이 선택된 경우 행 기준 또는 열기준으로 병합할 수 있습니다.

  5. ESC 키를 눌러 선택사항을 제거합니다.


테이블 작성 및 수정 (절차)

테이블 작성 및 수정
테이블 작성 및 수정
테이블 작성 및 수정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 테이블 > 테이블 작성 및 수정 >
테이블 작성 및 수정
개념 절차 요약 참조

특성 팔레트를 사용하여 테이블을 수정하려면

  1. 모눈선을 클릭하여 테이블을 선택합니다.
  2. 수정 메뉴 [image] 특성을 클릭합니다.명령 프롬프트에서 properties를 입력합니다.
  3. 특성 팔레트에서 변경할 값을 클릭하고 새 값을 입력하거나 선택합니다.

    선택한 테이블에서 특성이 변경됩니다.

  4. 커서를 특성 팔레트 밖으로 이동하고 ESC 키를 눌러 선택사항을 제거합니다.
도구막대: 특성
명령 입력: PROPERTIES
바로 가기 메뉴: 셀 또는 셀의 범위를 선택하고 마우스 오른쪽 버튼을 클릭합니다. 특성을 클릭합니다.


테이블 작성 및 수정 (절차)

테이블 작성 및 수정
테이블 작성 및 수정
테이블 작성 및 수정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 테이블 > 테이블 작성 및 수정 >
테이블 작성 및 수정
개념 절차 요약 참조

그립을 사용하여 테이블을 여러 부분으로 분할하려면

  1. 모눈선을 클릭하여 테이블을 선택합니다.
  2. 테이블의 맨 아래 가운데 모눈선의 삼각형 그립을 클릭합니다.
    • 삼각형이 아래를 가리킬 경우 테이블 분할이 비활성 상태입니다. 새 열들이 테이블의 맨 아래에 추가됩니다.
    • 삼각형이 위를 가리킬 경우 테이블 분할이 활성 상태입니다. 테이블 맨 아래의 현재 위치는 테이블의 최대 높이입니다. 임의의 새 열들이 마스터 테이블 부분의 오른쪽에 두 번째 테이블 부분으로 추가됩니다.


테이블 작성 및 수정 (절차)

테이블 작성 및 수정
테이블 작성 및 수정
테이블 작성 및 수정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 테이블 > 테이블 작성 및 수정 >
테이블 작성 및 수정
개념 절차 요약 참조

테이블의 열 폭 또는 행 높이를 변경하려면

  1. 변경하려는 열 또는 행의 테이블 셀 내부를 클릭합니다.

    Shift 키를 누른 상태에서 다른 셀 내부를 클릭하여 두 개의 셀과 그 사이에 있는 모든 셀을 선택합니다.

  2. 마우스 오른쪽 버튼으로 클릭합니다. 특성을 클릭합니다.
  3. 셀의 특성 팔레트에서 셀 폭 또는 셀 높이 값을 클릭하고 새 값을 입력합니다.
  4. ESC 키를 눌러 선택사항을 제거합니다.


테이블 작성 및 수정 (절차)

테이블 작성 및 수정
테이블 작성 및 수정
테이블 작성 및 수정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 테이블 > 테이블 작성 및 수정 >
테이블 작성 및 수정
개념 절차 요약 참조

열 또는 행을 테이블에 추가하려면

  1. 열 또는 행을 추가하려는 테이블 셀 내부를 클릭합니다.

    하나 이상의 셀을 선택하여 하나 이상의 열 또는 행을 추가할 수 있습니다.

  2. 테이블 도구막대에서 다음 옵션 중 하나를 선택합니다.
    • 행을 위에 삽입 선택한 셀 위에 행을 삽입합니다.
    • 행을 아래에 삽입 선택한 셀 아래에 행을 삽입합니다.
    • 행을 왼쪽에 삽입 선택한 셀의 왼쪽에 열을 삽입합니다.
    • 행을 오른쪽에 삽입 선택한 셀의 오른쪽에 열을 삽입합니다.
    주새 열 또는 행의 셀 스타일은 원래 선택한 열 또는 행의 셀 스타일과 같습니다. 셀 스타일을 변경하려면, 셀 또는 셀들을 마우스 오른쪽 버튼으로 클릭하고 셀 스타일을 클릭합니다.
  3. ESC 키를 눌러 선택사항을 제거합니다.
도구막대: 테이블
바로 가기 메뉴: 셀 또는 셀의 범위를 선택하고 마우스 오른쪽 버튼을 클릭합니다. 열 또는 행을 클릭하고 삽입 방법을 선택합니다.


테이블 작성 및 수정 (절차)

테이블 작성 및 수정
테이블 작성 및 수정
테이블 작성 및 수정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 테이블 > 테이블 작성 및 수정 >
테이블 작성 및 수정
개념 절차 요약 참조

테이블의 셀을 병합하려면

  1. 다음 방법 중 하나를 사용하여 병합할 테이블의 셀을 선택합니다.
    • 셀을 선택하고 Shift 키를 누른 상태에서 다른 셀 내부를 클릭하여 두 개의 셀과 그 사이에 있는 모든 셀을 선택합니다.
    • 선택한 셀의 내부를 클릭한 다음 커서를 선택하려는 셀로 끌고 버튼을 놓습니다.

    그 결과로 병합되는 셀은 직사각형이어야 합니다.

  2. 테이블 도구막대에서 셀 병합을 선택합니다. 두개 이상의 병합된 셀을 작성하려면 다음 옵션 중 하나를 사용하십시오.
    • 모두: 모든 셀을 선택된 직사각형 범위에 병합합니다.
    • 행: 수직 모눈선은 제거하고 수평 모눈선은 그대로 두어 셀을 수평으로 병합합니다.
    • 열: 수평 모눈선은 제거하고 수직 모눈선은 그대로 두어 셀을 수직으로 병합합니다.
  3. 입력을 시작하여 새로 병합된 셀에 문자를 입력하거나 ESC 키를 눌러 선택사항을 제거합니다.
도구막대: 테이블
바로 가기 메뉴: 셀 또는 셀의 범위를 선택하고 마우스 오른쪽 버튼을 클릭합니다. 병합을 클릭하고 병합 방법을 선택합니다.


테이블 작성 및 수정 (절차)

테이블 작성 및 수정
테이블 작성 및 수정
테이블을 외부 데이터에 링크
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 테이블 > 테이블 작성 및 수정 >
테이블 작성 및 수정
개념 절차 요약 참조

테이블의 열 또는 행을 삭제하려면

  1. 삭제하려는 열 또는 행의 테이블 셀 내부를 클릭합니다.

    Shift 키를 누른 상태에서 다른 셀 내부를 클릭하여 두 개의 셀과 그 사이에 있는 모든 셀을 선택합니다.

  2. 행을 삭제하려면 테이블 도구막대에서 행 삭제를 선택합니다. 열을 삭제하려면 테이블 도구막대에서 열 삭제를 선택합니다.
    주데이터 링크 부분을 포함한 행과 열은 삭제할 수 없습니다.
  3. ESC 키를 눌러 선택사항을 제거합니다.
도구막대: 테이블
바로 가기 메뉴: 셀 또는 셀의 범위를 선택하고 마우스 오른쪽 버튼을 클릭합니다. 열 [image] 삭제 또는 행 [image] 삭제를 클릭합니다.


테이블 작성 및 수정 (요약 참조)

대체 문자 편집기에서 여러 줄 문자 형식화
테이블 작성 및 수정
테이블을 외부 데이터에 링크
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 테이블 > 테이블 작성 및 수정 >
테이블 작성 및 수정
개념 절차 요약 참조

명령

FIELD

필드 값 변경에 따라 자동 업데이트될 수 있는 필드를 사용하여 여러 줄 문자 객체를 작성합니다.

FIND

지정된 문자를 찾거나 대치하거나 선택하거나 줌합니다.

INSERT

명명된 블록 또는 도면을 현재 도면에 배치합니다.

LIST

선택된 객체에 대한 데이터베이스 정보를 표시합니다.

MTEXT

문자 단락을 하나의 여러 줄 문자(mtext) 객체로 작성합니다.

SPELL

도면에서 철자를 검사합니다.

TABLE

도면에 빈 테이블 객체를 작성합니다.

TABLEDIT

테이블 셀에서 문자를 편집합니다.

TABLEEXPORT

테이블 객체에서 CSV 파일 형식으로 데이터를 내보냅니다.

TABLESTYLE

새 테이블 스타일을 정의합니다.

UPDATEFIELD

도면에 있는 선택된 객체에서 필드 수동 업데이트

시스템 변수

CTABLESTYLE

현재 테이블 스타일 이름을 설정합니다.

FIELDDISPLAY

필드가 회색 배경으로 표시될지 여부를 조정합니다

FIELDEVAL

필드가 업데이트되는 방식을 조정합니다

TABLETOOLBAR

테이블 도구막대의 화면표시를 제어합니다.

유틸리티

항목 없음

명령 수정자

항목 없음


테이블을 외부 데이터에 링크 (개념)

테이블 작성 및 수정
테이블
테이블 스타일 관련 작업
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 테이블 >
테이블을 외부 데이터에 링크
개념 절차 요약 참조

테이블을 Microsoft Excel(XLS, .XLSX 또는 CSV) 파일의 데이터로 링크할 수 있습니다. 전체 스프레드시트, 개별 행, 열, 셀 또는 Excel의 셀 범위로 링크할 수 있습니다.

주Microsoft Excel 데이터 링크를 사용하려면 Microsoft Excel이 설치되어 있어야 합니다. XLSX 파일 형식에 링크하려면, Microsoft Excel 2007이 설치되어 있어야 합니다.

다음과 같은 세 가지 방법으로 Microsoft Excel로부터 테이블로 데이터를 가져올 수 있습니다.

  • 지원되는 데이터 형식이 부착된 공식으로서
  • Excel에서 계산된 공식으로부터 계산된 데이터로서(지원되는 데이터 형식이 부착되지 않음)
  • Excel에서 계산된 공식으로부터 계산된 데이터로서(부착된 데이터 형식을 가짐)

데이터 링크를 포함하는 테이블은 링크된 셀 주변에 지시자를 표시합니다. 마우스 커서를 데이터 링크 위로 옮기면, 해당 데이터 링크에 대한 정보가 표시됩니다.

링크된 스프레드시트가 행 또는 열 추가 작업과 같이 변경된 경우, 도면의 테이블은 DATALINKUPDATE 명령을 사용하여 적절하게 업데이트할 수 있습니다. 마찬가지로, 도면의 테이블을 변경한 경우 같은 명령을 사용하여 링크된 스프레드시트를 업데이트할 수 있습니다.

기본적으로 데이터 링크는 편집하지 못하도록 잠겨 있어서 링크된 스프레드시트가 불필요하게 변경되는 것을 방지합니다. 데이터 변경, 형식 변경 또는 둘 다로부터 셀을 잠글 수 있습니다. 데이터 링크를 잠금 해제하려면, 테이블 도구막대의 잠금을 클릭합니다.

참고
    • 도면 및 스프레드시트에서 데이터 추출


테이블을 외부 데이터에 링크 (절차)

테이블 작성 및 수정
테이블을 외부 데이터에 링크
테이블을 외부 데이터에 링크
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 테이블 > 테이블을 외부 데이터에 링크 >
테이블을 외부 데이터에 링크
개념 절차 요약 참조

외부 스프레드시트의 테이블에 링크하려면

외부 스프레드시트에 대한 링크를 제거하려면

Microsoft Excel에서 명명된 범위를 설정하려면

테이블을 Microsoft Excel의 명명된 범위에 링크하려면

테이블을 Microsoft Excel의 셀로 링크하려면

도면과 Microsoft Excel 사이에 변경된 데이터를 업데이트하려면

데이터 링크로부터 외부 스프레드시트를 열려면


테이블을 외부 데이터에 링크 (절차)

테이블을 외부 데이터에 링크
테이블을 외부 데이터에 링크
테이블을 외부 데이터에 링크
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 테이블 > 테이블을 외부 데이터에 링크 >
테이블을 외부 데이터에 링크
개념 절차 요약 참조

외부 스프레드시트의 테이블에 링크하려면

  1. 도구 [image] 데이터 링크 [image] 데이터 링크 관리자를 클릭합니다.
  2. 데이터 링크 관리자 트리 뷰에서, 새 엑셀 데이터 링크 작성을 클릭합니다.
  3. 데이터 링크 입력 대화 상자에 데이터 링크의 이름을 입력합니다. 확인을 클릭합니다.
  4. [...] 버튼을 클릭하여 링크될 XLS 또는 CSV 파일을 검색합니다.
    주XLSX 파일 형식에 링크하려면, Microsoft Excel 2007이 설치되어 있어야 합니다.
  5. 새 Excel 데이터 링크 대화상자에서 링크 옵션(전체 시트, 범위 또는 Excel 명명된 범위)을 선택합니다. 확인을 클릭합니다.
  6. 데이터 링크 관리자 트리뷰에서 새 데이터 링크를 선택합니다. 확인을 클릭합니다.
도구막대: 테이블
명령 입력: DATALINK
대시보드: 테이블 패널, 데이터 링크 관리자


테이블을 외부 데이터에 링크 (절차)

테이블을 외부 데이터에 링크
테이블을 외부 데이터에 링크
테이블을 외부 데이터에 링크
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 테이블 > 테이블을 외부 데이터에 링크 >
테이블을 외부 데이터에 링크
개념 절차 요약 참조

외부 스프레드시트에 대한 링크를 제거하려면

  1. 데이터 링크된 테이블 내의 셀 내부를 클릭하여 해당 셀을 선택합니다.
  2. 마우스 오른쪽 버튼을 클릭하고, 데이터 링크 [image] 데이터 링크 분리를 선택합니다.
명령 입력: DATALINK
대시보드: 테이블 패널, 데이터 링크 관리자


테이블을 외부 데이터에 링크 (절차)

테이블을 외부 데이터에 링크
테이블을 외부 데이터에 링크
테이블을 외부 데이터에 링크
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 테이블 > 테이블을 외부 데이터에 링크 >
테이블을 외부 데이터에 링크
개념 절차 요약 참조

Microsoft Excel에서 명명된 범위를 설정하려면

  1. Microsoft Excel에서 액세스하려는 통합 문서나 스프레드시트를 엽니다.
  2. 링크된 범위로 사용할 셀 범위를 선택합니다.
  3. 이름 상자에 셀의 범위에 대한 이름을 입력하고 ENTER를 누릅니다.
  4. 원하는 경우 2단계와 3단계를 반복하여 링크 범위를 추가로 지정합니다.
  5. 파일 메뉴(Microsoft Excel)에서 저장을 선택합니다.


테이블을 외부 데이터에 링크 (절차)

테이블을 외부 데이터에 링크
테이블을 외부 데이터에 링크
테이블을 외부 데이터에 링크
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 테이블 > 테이블을 외부 데이터에 링크 >
테이블을 외부 데이터에 링크
개념 절차 요약 참조

테이블을 Microsoft Excel의 명명된 범위에 링크하려면

  1. 테이블에서 링크할 테이블 셀을 선택합니다.
  2. 타블렛 도구막대에서, 셀 링크를 클릭합니다.
  3. 데이터 링크 관리자 트리 뷰에서, 클릭을 선택하여 새 엑셀 데이터 링크를 생성합니다.
  4. 데이터 링크 입력 대화 상자에 데이터 링크의 이름을 입력합니다. 확인을 클릭합니다.
  5. [...] 버튼을 클릭하여 링크할 XLS 또는 CSV 파일을 검색합니다.
  6. 새 Excel 데이터 링크 대화상자에서, [명명된 범위로 링크]를 선택합니다. 확인을 클릭합니다.
  7. 데이터 링크 관리자 트리뷰에서 새 데이터 링크를 선택합니다. 확인을 클릭합니다.
도구막대: 테이블
명령 입력: DATALINK
대시보드: 테이블 패널, 데이터 링크 관리자


테이블을 외부 데이터에 링크 (절차)

테이블을 외부 데이터에 링크
테이블을 외부 데이터에 링크
테이블을 외부 데이터에 링크
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 테이블 > 테이블을 외부 데이터에 링크 >
테이블을 외부 데이터에 링크
개념 절차 요약 참조

테이블을 Microsoft Excel의 셀로 링크하려면

  1. 테이블에서 링크할 테이블 셀을 선택합니다.
  2. 타블렛 도구막대에서, 셀 링크를 클릭합니다.
  3. 데이터 링크 관리자 트리 뷰에서, 클릭을 선택하여 새 엑셀 데이터 링크를 생성합니다.
  4. 데이터 링크 입력 대화 상자에 데이터 링크의 이름을 입력합니다. 확인을 클릭합니다.
  5. [...] 버튼을 클릭하여 링크될 .xls 또는 .csv 파일을 검색합니다.
  6. 새 Excel 데이터 링크 대화상자에서 [범위로 링크]를 선택합니다. Excel 스프레드시트에서 적절한 범위를 입력합니다(예: A1:D17). 확인을 클릭합니다.
  7. 데이터 링크 관리자 트리뷰에서 새 데이터 링크를 선택합니다. 확인을 클릭합니다.
도구막대: 테이블
명령 입력: DATALINK
대시보드: 테이블 패널, 데이터 링크 관리자


테이블을 외부 데이터에 링크 (절차)

테이블을 외부 데이터에 링크
테이블을 외부 데이터에 링크
테이블을 외부 데이터에 링크
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 테이블 > 테이블을 외부 데이터에 링크 >
테이블을 외부 데이터에 링크
개념 절차 요약 참조

도면과 Microsoft Excel 사이에 변경된 데이터를 업데이트하려면

  1. 도구 [image] 데이터 링크를 클릭합니다.
  2. 데이터 링크 플라이아웃을 켜고, 데이터 링크 업데이트를 클릭합니다.
도구막대: 테이블
명령 입력: DATALINK
대시보드: 테이블 패널, 데이터 링크 업데이트


테이블을 외부 데이터에 링크 (절차)

테이블을 외부 데이터에 링크
테이블을 외부 데이터에 링크
테이블 스타일 관련 작업
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 테이블 > 테이블을 외부 데이터에 링크 >
테이블을 외부 데이터에 링크
개념 절차 요약 참조

데이터 링크로부터 외부 스프레드시트를 열려면

  1. 링크된 테이블 또는 링크된 셀 범위 내의 임의의 셀을 선택합니다.
  2. 마우스 오른쪽 버튼으로 클릭하고 데이터 링크 [image] 데이터 링크 파일 열기를 선택합니다.


테이블을 외부 데이터에 링크 (요약 참조)

테이블 작성 및 수정
테이블을 외부 데이터에 링크
테이블 스타일 관련 작업
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 테이블 > 테이블을 외부 데이터에 링크 >
테이블을 외부 데이터에 링크
개념 절차 요약 참조

명령

DATALINK

데이터 링크 대화상자가 표시됩니다.

DATALINKUPDATE

설정된 외부 데이터 링크로/로부터 데이터를 업데이트합니다.

시스템 변수

DATALINKNOTIFY

업데이트되었거나 누락된 데이터 링크에 대한 알림을 제어합니다.

유틸리티

항목 없음

명령 수정자

항목 없음


테이블 스타일 관련 작업 (개념)

테이블을 외부 데이터에 링크
테이블
테이블에 문자 및 블록을 추가
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 테이블 >
테이블 스타일 관련 작업
개념 절차 요약 참조

테이블의 모양은 테이블 스타일에 따라 결정됩니다. 기본 테이블 스타일인 STANDARD를 사용하거나 고유의 테이블 스타일을 작성할 수 있습니다.

새 테이블 스타일을 작성할 때 시작 테이블을 지정할 수 있습니다. 시작 테이블은 새 테이블 스타일을 형식화하기 위한 예로 사용되는 도면의 테이블입니다. 일단 테이블이 선택되면, 구조와 그 테이블에서 테이블 스타일로 복사할 컨텐츠를 지정합니다.

새 테이블 삽입 시, 셀 스타일을 작성하여 테이블 스타일에 적용할 수 있습니다. 테이블 스타일은 행의 각 유형에 다른 셀 스타일을 지정하여 문자와 모눈선에 대한 서로 다른 자리맞추기와 모양을 표시할 수 있습니다. 이러한 셀 스타일은 테이블 삽입 시 지정합니다. 예를 들어, STANDARD 테이블 스타일은 문자가 중앙 정렬된 병합된 셀로 구성된 셀 스타일을 포함합니다. 명명된 제목이라는 이 셀 스타일은 테이블의 첫 행의 셀로 지정될 수 있습니다. 이것은 새 테이블의 꼭대기에 제목 행을 작성합니다.

테이블은 위에서 아래로 또는 아래에서 위로 읽을 수 있습니다. 열과 행의 개수는 거의 제한이 없습니다.

테이블의 셀 스타일에서 경계 특성은 테이블을 셀로 나누는 모눈선의 표시를 제어합니다. 제목 행, 열 머리글 행 및 데이터 행의 경계에 다양한 선가중치와 색상을 지정할 수 있으며, 표시되거나 표시되지 않을 수 있습니다. 테이블 스타일 대화상자의 맨 아래 오른쪽 구석에 있는 셀 스타일 미리보기 이미지는 사용자가 경계 옵션을 선택하면 업데이트됩니다.

테이블 셀의 문자 모양은 현재 셀 스타일에 지정된 문자 스타일에 의해 제어됩니다. 도면에서 임의의 문자 스타일을 사용하거나 새 스타일을 작성할 수 있습니다. 또한 DesignCenter를 사용하여 다른 도면에서 테이블 스타일을 복사할 수 있습니다.

테이블 스타일 내의 모든 셀 스타일에 대해 데이터 및 형식을 정의할 수 있습니다. 또한 데이터와 특정 셀의 형식을 겹쳐쓸 수 있습니다. 예를 들어, 모든 열 제목 행의 형식을 설정하여 문자를 대문자로 표시한 다음 단일 테이블 셀을 선택하여 문자를 소문자로 표시할 수 있습니다. 행에 표시되는 데이터의 유형과 해당 데이터 유형에 대한 형식은 테이블 셀 형식 대화상자에서 선택한 형식 옵션에 의해 제어됩니다.

참고

    • 문자 스타일에 대한 작업


테이블 스타일 관련 작업 (절차)

테이블을 외부 데이터에 링크
테이블 스타일 관련 작업
테이블 스타일 관련 작업
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 테이블 > 테이블 스타일 관련 작업 >
테이블 스타일 관련 작업
개념 절차 요약 참조

테이블 스타일을 정의하거나 수정하려면

셀 스타일을 정의하거나 수정하려면

기존 테이블로부터 테이블 스타일을 작성하려면

기존 셀로부터 셀 스타일을 작성하려면

테이블에 새 테이블 스타일을 적용하려면

새 테이블에 적용된 테이블 스타일을 변경하려면


테이블 스타일 관련 작업 (절차)

테이블 스타일 관련 작업
테이블 스타일 관련 작업
테이블 스타일 관련 작업
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 테이블 > 테이블 스타일 관련 작업 >
테이블 스타일 관련 작업
개념 절차 요약 참조

테이블 스타일을 정의하거나 수정하려면

  1. 형식 메뉴 [image] 테이블 스타일을 클릭합니다.명령 프롬프트에서 tablestyle을 입력합니다.
  2. 테이블 스타일 대화상자에서 [신규]를 클릭합니다.
  3. 새로운 테이블 스타일 작성 대화상자에서 새로운 테이블 스타일의 이름을 입력합니다.
  4. [시작] 드롭 다운 리스트에서, 테이블 스타일을 선택하여 새 테이블 스타일에 대한 기본 설정을 제공합니다. [계속]을 클릭합니다.
  5. 새 테이블 스타일 대화상자에서, 테이블 선택 버튼을 클릭하여 도면에서 새 테이블 스타일 설정을 적용할 테이블을 선택합니다.
  6. 테이블 방향 드롭 다운 리스트에서 아래 또는 위를 선택합니다. [위]는 아래에서 위로 읽는 테이블을 작성하며, 제목 행과 열 머리글은 테이블 하단에 위치합니다.
  7. 셀 스타일 드롭다운 리스트에서, 테이블에 적용할 셀 스타일을 선택하거나 드롭다운 리스트의 오른쪽 버튼을 클릭하여 새 셀 스타일을 작성합니다.
  8. 일반 탭에서, 현재 셀 스타일에 대해 다음 옵션을 선택 또는 선택 해제합니다.
    • 채우기 색상. 채우기 색상을 지정합니다. 없음 또는 배경 색상을 선택하거나 색상 선택을 클릭하여 색상 선택 대화상자를 표시합니다.
    • 정렬. 셀 컨텐츠에 대한 정렬을 지정합니다. [중심]은 수평 정렬이고, [중간]은 수직 정렬입니다.
    • 형식. 테이블의 행에 대한 데이터 유형과 형식을 설정합니다. 형식 옵션을 추가로 정의할 수 있는 테이블 셀 형식 대화상자를 표시하려면 [...] 버튼을 클릭합니다.
    • 유형. 셀 스타일을 레이블 또는 데이터로 지정합니다. 이것은 시작 테이블을 포함하는 테이블 스타일에 기본 문자를 삽입할 때 사용됩니다. 또한 도구 팔레트에 테이블 도구를 작성할 때도 사용됩니다.
    • 여백 - 수평. 셀의 문자 또는 블록과 왼쪽 및 오른쪽 셀 경계 사이의 거리를 설정합니다.
    • 여백 - 수직. 셀의 문자 또는 블록과 위 및 아래 셀 경계 사이의 거리를 설정합니다.
    • 행/열 작성 시 셀 병합.현재 셀 스타일로 생성된 새 행 또는 열을 하나의 셀로 병합합니다.
  9. 문자 탭에서, 현재 셀 스타일에 대해 다음 옵션을 선택 또는 선택 해제합니다.
    • 문자 스타일. 문자 스타일을 지정합니다. 문자 스타일을 선택하거나 […] 버튼을 클릭하여 문자 스타일 대화상자를 열고 새 문자 스타일을 작성합니다.
    • 문자 높이. 문자 높이를 지정합니다. 문자 높이를 입력합니다. 이 옵션은 선택한 문자 스타일의 문자 높이가 0인 경우에만 사용할 수 있습니다.(기본 문자 스타일인 STANDARD는 문자 높이가 0입니다.) 선택된 문자 스타일이 고정된 문자 높이를 지정하면 이 옵션을 사용할 수 없습니다.
    • 문자 색상. 문자 색상을 지정합니다. 색상을 선택하거나 색상 선택을 클릭하여 색상 선택 대화상자를 표시합니다.
    • 문자 각도. 문자 각도를 설정합니다. 기본 문자 각도는 0도입니다. -359도에서 +359도 사이의 각도를 입력할 수 있습니다.
  10. 경계 탭을 사용하여 현재 셀 스타일에 대한 테이블 모눈선의 모양을 제어합니다. 다음 옵션을 지정합니다.
    • 선 가중치. 표시된 경계에 사용할 선가중치를 설정합니다. 굵은 선가중치를 사용할 경우, 셀 여백을 변경해야만 문자가 보일 수도 있습니다.
    • 선종류. 경계 버튼을 클릭하여 지정한 경계에 적용할 선 종류를 설정합니다. 표준 선 유형 ByBlock, ByLayer 및 연속이 표시되거나, 기타를 선택하여 사용자 선 종류를 로드할 수 있습니다.
    • 색상. 표시되는 경계에 사용할 색상을 지정합니다. 색상 선택을 클릭하여 색상 선택 대화상자를 표시합니다.
    • 이중 선. 선택된 경계가 이중 선 종류를 포함하도록 지정합니다. 간격 박스의 값을 입력하여 선들 사이의 간격을 수정합니다.
    • 경계 표시 버튼. 선택된 경계 옵션을 적용합니다. 버튼을 클릭하여 선택된 경계 옵션을 그 셀의 모든 경계, 외부 경계, 내부 경계, 아래쪽 경계, 왼쪽 경계, 위쪽 경계, 오른쪽 경계, 또는 무경계에 적용하도록 하십시오. 대화상자의 미리보기가 업데이트되어 효과를 보여줍니다.
  11. 확인을 클릭합니다.
도구막대: 스타일
명령 입력: TABLESTYLE


테이블 스타일 관련 작업 (절차)

테이블 스타일 관련 작업
테이블 스타일 관련 작업
테이블 스타일 관련 작업
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 테이블 > 테이블 스타일 관련 작업 >
테이블 스타일 관련 작업
개념 절차 요약 참조

셀 스타일을 정의하거나 수정하려면

  1. 형식 메뉴 [image] 테이블 스타일을 클릭합니다.명령 프롬프트에서 tablestyle을 입력합니다.
  2. 수정하려는 셀 스타일을 포함한 테이블 스타일을 선택하거나 신규를 클릭하여 새 테이블 스타일을 작성합니다.
  3. 셀 스타일 드롭다운 리스트의 테이블 스타일 대화상자에서 드롭다운 리스트의 오른쪽의 버튼을 클릭하여 새 셀 스타일을 수정 또는 작성하도록 셀 스타일을 선택합니다.
  4. 일반 탭에서, 현재 셀 스타일에 대해 다음 옵션을 선택 또는 선택 해제합니다.
    • 채우기 색상. 채우기 색상을 지정합니다. 없음 또는 배경 색상을 선택하거나 색상 선택을 클릭하여 색상 선택 대화상자를 표시합니다.
    • 정렬. 셀 컨텐츠에 대한 정렬을 지정합니다. [중심]은 수평 정렬이고, [중간]은 수직 정렬입니다.
    • 형식. 테이블의 행에 대한 데이터 유형과 형식을 설정합니다. 형식 옵션을 추가로 정의할 수 있는 테이블 셀 형식 대화상자를 표시하려면 [...] 버튼을 클릭합니다.
    • 유형. 셀 스타일을 레이블 또는 데이터로 지정합니다. 이것은 시작 테이블을 포함하는 테이블 스타일에 기본 문자를 삽입할 때 사용됩니다. 또한 도구 팔레트에 테이블 도구를 작성할 때도 사용됩니다.
    • 여백 - 수평. 셀의 문자 또는 블록과 왼쪽 및 오른쪽 셀 경계 사이의 거리를 설정합니다.
    • 여백 - 수직. 셀의 문자 또는 블록과 위 및 아래 셀 경계 사이의 거리를 설정합니다.
    • 행/열 작성 시 셀 병합.현재 셀 스타일로 작성된 새 행 또는 열을 하나의 셀로 병합합니다.
  5. 문자 탭에서, 현재 셀 스타일에 대해 다음 옵션을 선택 또는 선택 해제합니다.
    • 문자 스타일. 문자 스타일을 지정합니다. 문자 스타일을 선택하거나 […] 버튼을 클릭하여 문자 스타일 대화상자를 열고 새 문자 스타일을 작성합니다.
    • 문자 높이. 문자 높이를 지정합니다. 문자 높이를 입력합니다. 이 옵션은 선택한 문자 스타일의 문자 높이가 0인 경우에만 사용할 수 있습니다.(기본 문자 스타일인 STANDARD는 문자 높이가 0입니다.) 선택된 문자 스타일이 고정된 문자 높이를 지정하면 이 옵션을 사용할 수 없습니다.
    • 문자 색상. 문자 색상을 지정합니다. 색상을 선택하거나 색상 선택을 클릭하여 색상 선택 대화상자를 표시합니다.
    • 문자 각도. 문자 각도를 설정합니다. 기본 문자 각도는 0도입니다. -359도에서 +359도 사이의 각도를 입력할 수 있습니다.
  6. 경계 탭을 사용하여 현재 셀 스타일에 대한 테이블 모눈선의 모양을 제어합니다. 다음 옵션을 지정합니다.
    • 선 가중치. 표시된 경계에 사용할 선가중치를 설정합니다. 굵은 선가중치를 사용할 경우, 셀 여백을 변경해야만 문자가 보일 수도 있습니다.
    • 선종류. 경계 버튼을 클릭하여 지정한 경계에 적용할 선 종류를 설정합니다. 표준 선 유형 ByBlock, ByLayer 및 연속이 표시되거나, 기타를 선택하여 사용자 선 종류를 로드할 수 있습니다.
    • 색상. 표시되는 경계에 사용할 색상을 지정합니다. 색상 선택을 클릭하여 색상 선택 대화상자를 표시합니다.
    • 이중 선. 선택된 경계가 이중 선 종류를 가지도록 지정합니다. 간격 박스의 값을 입력하여 선들 사이의 간격을 수정합니다.
    • 경계 표시 버튼. 선택된 경계 옵션을 적용합니다. 버튼을 클릭하여 선택된 경계 옵션을 그 셀의 모든 경계, 외부 경계, 내부 경계, 아래쪽 경계, 왼쪽 경계, 위쪽 경계, 오른쪽 경계, 또는 무경계에 적용하도록 하십시오. 대화상자의 미리보기가 업데이트되어 효과를 보여줍니다.
  7. 확인을 클릭합니다.
도구막대: 스타일
명령 입력: TABLESTYLE


테이블 스타일 관련 작업 (절차)

테이블 스타일 관련 작업
테이블 스타일 관련 작업
테이블 스타일 관련 작업
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 테이블 > 테이블 스타일 관련 작업 >
테이블 스타일 관련 작업
개념 절차 요약 참조

기존 테이블로부터 테이블 스타일을 작성하려면

  1. 모눈선을 클릭하여 테이블을 선택합니다.
  2. 마우스 오른쪽 버튼으로 클릭하고, 테이블 스타일 [image] 새 테이블 스타일로 저장을 선택합니다.
도구막대: 스타일
명령 입력: TABLESTYLE


테이블 스타일 관련 작업 (절차)

테이블 스타일 관련 작업
테이블 스타일 관련 작업
테이블 스타일 관련 작업
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 테이블 > 테이블 스타일 관련 작업 >
테이블 스타일 관련 작업
개념 절차 요약 참조

기존 셀로부터 셀 스타일을 작성하려면

  1. 해당 셀 내부를 클릭하여 셀 스타일을 작성합니다.
  2. 마우스 오른쪽 버튼으로 클릭하고, 셀 스타일 [image] 새 셀 스타일로 저장을 선택합니다.
도구막대: 스타일
명령 입력: TABLESTYLE


테이블 스타일 관련 작업 (절차)

테이블 스타일 관련 작업
테이블 스타일 관련 작업
테이블 스타일 관련 작업
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 테이블 > 테이블 스타일 관련 작업 >
테이블 스타일 관련 작업
개념 절차 요약 참조

테이블에 새 테이블 스타일을 적용하려면

  1. 모눈선을 클릭하여 테이블을 선택합니다.
  2. 마우스 오른쪽 버튼으로 클릭하고 테이블 스타일을 선택합니다.
  3. 테이블 스타일 플라이아웃의 리스트에서 테이블 스타일을 선택합니다.

    새 테이블 스타일이 테이블에 적용됩니다.

    주이전 테이블 스타일에는 제목 행이 있고 새 유형에는 없는 경우, 제목 문자는 테이블의 첫 번째 셀에 위치하고 첫 번째 행의 다른 셀은 비게 됩니다.
  4. ESC 키를 두 번 눌러 선택사항을 제거합니다.
도구막대: 스타일
명령 입력: TABLESTYLE
대시보드: 테이블 패널, 테이블 스타일


테이블 스타일 관련 작업 (절차)

테이블 스타일 관련 작업
테이블 스타일 관련 작업
테이블에 문자 및 블록을 추가
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 테이블 > 테이블 스타일 관련 작업 >
테이블 스타일 관련 작업
개념 절차 요약 참조

새 테이블에 적용된 테이블 스타일을 변경하려면

  1. 형식 메뉴 [image] 테이블 스타일을 클릭합니다.명령 프롬프트에서 tablestyle을 입력합니다.
  2. 테이블 스타일 대화상자에서 테이블 스타일을 선택하고 [현재로 설정]을 클릭합니다.
  3. 닫기를 클릭합니다.

    현재 테이블 스타일이 새로 작성한 새로운 테이블에 적용됩니다.

도구막대: 스타일
명령 입력: TABLESTYLE
대시보드: 테이블 패널, 테이블 스타일


테이블 스타일 관련 작업 (요약 참조)

테이블을 외부 데이터에 링크
테이블 스타일 관련 작업
테이블에 문자 및 블록을 추가
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 테이블 > 테이블 스타일 관련 작업 >
테이블 스타일 관련 작업
개념 절차 요약 참조

명령

FIND

지정된 문자를 찾거나 대치하거나 선택하거나 줌합니다.

INSERT

명명된 블록 또는 도면을 현재 도면에 배치합니다.

LIST

선택된 객체에 대한 데이터베이스 정보를 표시합니다.

MTEXT

문자 단락을 하나의 여러 줄 문자(mtext) 객체로 작성합니다.

SPELL

도면에서 철자를 검사합니다.

TABLE

도면에 빈 테이블 객체를 작성합니다.

TABLEDIT

테이블 셀에서 문자를 편집합니다.

TABLEEXPORT

테이블 객체에서 CSV 파일 형식으로 데이터를 내보냅니다.

TABLESTYLE

새 테이블 스타일을 정의합니다.

UPDATEFIELD

도면에 있는 선택된 객체에서 필드 수동 업데이트

시스템 변수

CTABLESTYLE

현재 테이블 스타일 이름을 설정합니다.

FIELDDISPLAY

필드가 회색 배경으로 표시될지 여부를 조정합니다

FIELDEVAL

필드가 업데이트되는 방식을 조정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


테이블에 문자 및 블록을 추가 (개념)

테이블 스타일 관련 작업
테이블
테이블 셀의 공식 사용
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 테이블 >
테이블에 문자 및 블록을 추가
개념 절차 요약 참조

테이블 셀 데이터는 문자 및 다중 블록을 포함할 수 있습니다.

테이블이 작성되었을 때 첫 번째 셀이 강조되고 문자 형식 도구막대가 표시되면 문자를 입력할 수 있습니다. 셀의 행 높이가 증가하여 문자 행의 개수에 맞게 조절됩니다. 다음 셀로 이동하려면, TAB 키를 누르거나 화살표 키를 사용하여 왼쪽, 오른쪽, 위, 아래로 이동합니다. F2를 누르면 선택된 셀의 셀 문자를 빨리 편집할 수 있습니다.

블록을 테이블 셀에 삽입하면 블록이 자동으로 셀 크기에 맞추어 조절되거나 블록 크기에 맞게 셀이 조절될 수 있습니다. 블록은 테이블 도구막대 또는 바로 가기 메뉴에서 삽입할 수 있습니다. 테이블 셀에 다중 블록을 삽입할 수 있습니다. 테이블 셀에 두 개 이상의 블록이 있으면 셀 컨텐츠 관리 대화상자를 사용하여 셀 컨텐츠가 표시되는 방식을 사용자화하십시오.

셀 내부에서 화살표 키는 커서를 이동합니다. 테이블 도구막대와 바로 가기 메뉴를 사용하여 문자를 형식화하거나 문자를 가져오거나 셀의 문자를 변경할 수 있습니다.

참고

    • 문자에 필드 사용

    • 여러 줄 문자 작성


테이블에 문자 및 블록을 추가 (절차)

테이블 스타일 관련 작업
테이블에 문자 및 블록을 추가
테이블에 문자 및 블록을 추가
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 테이블 > 테이블에 문자 및 블록을 추가 >
테이블에 문자 및 블록을 추가
개념 절차 요약 참조

테이블에 문자를 입력하려면

데이터 형식을 정의 또는 수정하려면

테이블에 있는 셀의 특성을 변경하려면

셀의 특성을 다른 셀로 복사하려면

테이블 셀 경계의 선가중치, 선종류 또는 색상을 변경하려면

테이블 셀의 문자를 편집하려면

테이블 셀에 블록을 삽입하려면

테이블 셀에 필드를 삽입하려면


테이블에 문자 및 블록을 추가 (절차)

테이블에 문자 및 블록을 추가
테이블에 문자 및 블록을 추가
테이블에 문자 및 블록을 추가
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 테이블 > 테이블에 문자 및 블록을 추가 >
테이블에 문자 및 블록을 추가
개념 절차 요약 참조

테이블에 문자를 입력하려면

  1. 테이블 셀 내부를 클릭하고 문자 입력을 시작합니다.

    문자 형식 도구막대가 표시됩니다.

  2. 화살표 키를 사용하여 셀 내 문자에서 커서를 이동합니다.
  3. 셀 내에서 줄 바꿈을 작성하려면 Alt 키를 누른 상태에서 ENTER 키를 누릅니다.
  4. 테이블 스타일에 지정된 문자 스타일을 재지정하려면, 도구막대의 문자 스타일 조정 옆에 있는 화살표를 클릭하고 새 문자 스타일을 선택합니다.

    선택한 문자 스타일이 셀의 문자와 셀에 입력한 새 문자에 적용됩니다.

  5. 현재 문자 스타일의 형식을 재지정하려면 먼저 다음과 같이 문자를 선택합니다.
    • 하나 이상의 문자를 선택하려면 좌표 입력 장치를 클릭해 문자 위로 끕니다.
    • 단어를 선택하려면 해당 단어를 두 번 클릭합니다.
    • 셀의 모든 문자를 선택하려면, 셀 내부를 세 번 클릭하거나 (마우스 오른쪽 버튼으로 클릭할 수도 있습니다. 모두 선택을 클릭합니다.)
  6. 도구막대에서 다음과 같이 형식을 변경합니다.
    • 선택한 문자의 글꼴을 변경하려면 리스트에서 글꼴을 선택합니다.
    • 선택한 문자의 높이를 변경하려면 높이 상자에 새로운 값을 입력합니다.
    • 문자를 굵은 글꼴 또는 기울임꼴의 트루타입 글꼴로 형식화하거나 글꼴에 밑줄친 문자를 작성하려면 도구막대에서 해당 버튼을 클릭합니다. SHX 글꼴은 굵은 글꼴 또는 기울임꼴을 지원하지 않습니다.
    • 선택된 문자에 색상을 적용하려면 색상 리스트에서 색상을 선택합니다. 기타를 클릭하여 색상 선택 대화상자를 표시합니다.
  7. 키보드를 사용하여 셀 사이를 이동합니다.
    • TAB 키를 눌러 다음 셀로 이동합니다. 테이블의 마지막 셀에서 TAB 키를 눌러 새 행을 추가합니다.
    • Shift 키를 누른 상태에서 TAB 키를 눌러 이전 셀로 이동합니다.
    • 커서가 셀에 있는 문자의 시작 또는 끝에 있을 때 화살표 키를 사용하여 커서를 인접 셀로 이동시킵니다. 또한 Ctrl 키와 화살표 키를 동시에 누를 수도 있습니다.
    • 문자가 셀에 강조되어 있으면 화살표 키를 눌러 선택사항을 제거하고 커서를 셀의 문자 시작 또는 끝으로 이동합니다.
    • ENTER 키를 눌러 셀 하나 아래로 이동합니다.
  8. 변경 사항을 저장하고 종료하려면, 도구막대에서 확인을 클릭하거나 Ctrl 키를 누른 상태에서 ENTER 키를 누릅니다.
명령 입력: DDEDIT
바로 가기 메뉴: 셀을 선택하고 마우스 오른쪽 버튼을 클릭합니다. 문자 편집을 클릭합니다.


테이블에 문자 및 블록을 추가 (절차)

테이블에 문자 및 블록을 추가
테이블에 문자 및 블록을 추가
테이블에 문자 및 블록을 추가
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 테이블 > 테이블에 문자 및 블록을 추가 >
테이블에 문자 및 블록을 추가
개념 절차 요약 참조

데이터 형식을 정의 또는 수정하려면

  1. 테이블에서 데이터와 형식을 재정의하려는 테이블 셀을 클릭합니다.
  2. 테이블 도구막대에서 데이터 형식을 클릭합니다.
  3. 선택한 테이블 셀에 대한 데이터 유형, 형식 및 기타 옵션을 선택합니다.
  4. 선택한 테이블 셀에 데이터를 입력합니다. 선택한 데이터 유형과 형식은 데이터 표시 방법을 결정합니다.
  5. 확인을 클릭합니다.
도구막대: 테이블
바로 가기 메뉴: 셀 또는 셀의 범위를 선택하고 마우스 오른쪽 버튼을 클릭합니다. 데이터 형식을 클릭합니다.


테이블에 문자 및 블록을 추가 (절차)

테이블에 문자 및 블록을 추가
테이블에 문자 및 블록을 추가
테이블에 문자 및 블록을 추가
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 테이블 > 테이블에 문자 및 블록을 추가 >
테이블에 문자 및 블록을 추가
개념 절차 요약 참조

테이블에 있는 셀의 특성을 변경하려면

  1. 변경할 테이블 셀 내부를 클릭합니다.

    Shift 키를 누른 상태에서 다른 셀 내부를 클릭하여 두 개의 셀과 그 사이에 있는 모든 셀을 선택합니다.

  2. 다음 방법 중 하나를 사용하십시오.
    • 특성 팔레트에서 하나 이상의 특성을 변경하려면 변경할 값을 클릭하고 새 값을 입력하거나 선택합니다.
    • 기본 특성을 복원하려면 마우스 오른쪽 버튼을 클릭합니다. 특성 재지정 제거를 클릭합니다.
도구막대: 특성
바로 가기 메뉴: 셀 또는 셀의 범위를 선택하고 마우스 오른쪽 버튼을 클릭합니다. 특성을 클릭합니다.


테이블에 문자 및 블록을 추가 (절차)

테이블에 문자 및 블록을 추가
테이블에 문자 및 블록을 추가
테이블에 문자 및 블록을 추가
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 테이블 > 테이블에 문자 및 블록을 추가 >
테이블에 문자 및 블록을 추가
개념 절차 요약 참조

셀의 특성을 다른 셀로 복사하려면

  1. 특성을 복사할 테이블 셀 내부를 클릭합니다.
  2. (선택사항) 선택한 테이블 셀의 현재 특성을 보려면, Ctrl 키를 누른 상태에서 1 키를 눌러 특성 팔레트를 엽니다.

    문자 또는 블록 셀 유형을 제외한 원본 셀의 모든 특성이 대상 셀로 복사됩니다.

  3. 테이블 도구막대에서 셀 일치를 선택합니다.

    커서가 그림붓으로 변경됩니다.

  4. 도면의 다른 테이블 셀로 특성을 복사하려면 셀 내부를 클릭합니다.
  5. 마우스 오른쪽 버튼으로 클릭하거나 ESC 키를 눌러 특성 복사를 중지합니다.
도구막대: 테이블
명령 입력: MATCHCELL
바로 가기 메뉴: 셀 또는 셀의 범위를 선택하고 마우스 오른쪽 버튼을 클릭합니다. 셀 일치를 클릭합니다.


테이블에 문자 및 블록을 추가 (절차)

테이블에 문자 및 블록을 추가
테이블에 문자 및 블록을 추가
테이블에 문자 및 블록을 추가
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 테이블 > 테이블에 문자 및 블록을 추가 >
테이블에 문자 및 블록을 추가
개념 절차 요약 참조

테이블 셀 경계의 선가중치, 선종류 또는 색상을 변경하려면

  1. 변경할 테이블 셀 내부를 클릭합니다.

    Shift 키를 누른 상태에서 다른 셀 내부를 클릭하여 두 개의 셀과 그 사이에 있는 모든 셀을 선택합니다.

  2. 테이블 도구막대에서 셀 경계를 선택합니다.
  3. 셀 경계 특성 대화상자에서 선가중치, 선종류 및 색상을 선택합니다. 이중선 경계를 지정하려면 이중선을 선택합니다.

    BYBLOCK을 사용하여 테이블에 적용된 테이블 스타일 설정값과 일치하게 경계 특성을 설정합니다.

  4. 경계 유형 버튼 중 하나를 클릭하여 셀의 어느 경계를 수정할 것인지 지정하거나 미리보기 이미지에서 경계를 선택합니다.
  5. 확인을 클릭합니다.
  6. 커서를 특성 팔레트 밖으로 이동하고 ESC 키를 눌러 선택사항을 제거하거나 다른 셀을 선택합니다.
도구막대: 테이블
바로 가기 메뉴: 셀 또는 셀의 범위를 선택하고 마우스 오른쪽 버튼을 클릭합니다. 경계를 클릭하십시오.


테이블에 문자 및 블록을 추가 (절차)

테이블에 문자 및 블록을 추가
테이블에 문자 및 블록을 추가
테이블에 문자 및 블록을 추가
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 테이블 > 테이블에 문자 및 블록을 추가 >
테이블에 문자 및 블록을 추가
개념 절차 요약 참조

테이블 셀의 문자를 편집하려면

  1. 편집하려는 문자가 있는 셀 안을 두번 클릭하거나, 셀을 선택한 후 마우스 오른쪽 버튼을 클릭하고 셀 편집을 클릭합니다.
    주셀 선택 시, F2를 눌러 셀 문자를 편집할 수 있습니다.
  2. 문자 형식 도구막대나 바로 가기 메뉴를 사용하여 변경합니다.
  3. 변경사항을 저장하고 종료하려면, 도구막대에서 확인을 클릭하고 Ctrl 키를 누른 상태에서 ENTER 키를 누르거나 셀 외부를 클릭합니다.
  4. 테이블에서 선택사항을 제거하려면 ESC 키를 누릅니다.
명령 입력: DDEDIT
바로 가기 메뉴: 셀을 선택하고 마우스 오른쪽 버튼을 클릭합니다. 셀 편집을 클릭합니다.


테이블에 문자 및 블록을 추가 (절차)

테이블에 문자 및 블록을 추가
테이블에 문자 및 블록을 추가
테이블에 문자 및 블록을 추가
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 테이블 > 테이블에 문자 및 블록을 추가 >
테이블에 문자 및 블록을 추가
개념 절차 요약 참조

테이블 셀에 블록을 삽입하려면

  1. 테이블 도구막대에서 블록 삽입을 클릭합니다.
  2. 삽입 대화상자에서 도면의 블록 리스트에서 블록을 선택하거나 찾아보기를 클릭하여 다른 도면에서 블록을 찾습니다.
  3. 다음과 같이 블록에 대한 특성을 지정합니다.
    • 셀 정렬. 테이블 셀에 블록 정렬을 지정합니다. 블록은 맨 위 및 맨 아래 셀 경계를 기준으로 중간 정렬, 맨 위 정렬 또는 맨 아래 정렬됩니다. 블록은 셀의 왼쪽 및 오른쪽 경계를 기준으로 중간 정렬, 왼쪽 정렬, 오른쪽 정렬됩니다.
    • 축척. 블록 참조에 대한 축척을 지정합니다. 값을 입력하거나, 자동 맞춤을 선택하여 선택한 셀에 맞게 블록을 축척합니다.
    • 회전 각도. 블록의 회전 각도를 지정합니다.
  4. 확인을 클릭합니다.

    블록에 속성이 부착된 경우, 속성 편집 대화상자가 표시됩니다.

도구막대: 테이블
바로 가기 메뉴: 셀을 선택하고 마우스 오른쪽 버튼을 클릭합니다. 블록 삽입을 클릭합니다.


테이블에 문자 및 블록을 추가 (절차)

테이블에 문자 및 블록을 추가
테이블에 문자 및 블록을 추가
테이블 셀의 공식 사용
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 테이블 > 테이블에 문자 및 블록을 추가 >
테이블에 문자 및 블록을 추가
개념 절차 요약 참조

테이블 셀에 필드를 삽입하려면

  1. 테이블 셀 내부를 두 번 클릭합니다.
  2. 테이블 도구막대에서, 필드 삽입을 클릭하거나, CTRL+F 키를 누릅니다.
  3. 필드 대화상자의 필드 범주 리스트에서 범주를 선택하여 해당 범주에 있는 필드 이름을 표시합니다.
  4. 필드를 선택합니다.
  5. 해당 필드에 사용할 수 있는 형식 또는 다른 옵션을 선택합니다.
  6. 확인을 클릭합니다.
도구막대: 테이블
명령 입력: FIELD
바로 가기 메뉴: 셀을 선택하고 마우스 오른쪽 버튼을 클릭합니다. 필드 삽입을 클릭합니다.


테이블에 문자 및 블록을 추가 (요약 참조)

테이블 스타일 관련 작업
테이블에 문자 및 블록을 추가
테이블 셀의 공식 사용
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 테이블 > 테이블에 문자 및 블록을 추가 >
테이블에 문자 및 블록을 추가
개념 절차 요약 참조

명령

FIELD

필드 값 변경에 따라 자동 업데이트될 수 있는 필드를 사용하여 여러 줄 문자 객체를 작성합니다.

FIND

지정된 문자를 찾거나 대치하거나 선택하거나 줌합니다.

INSERT

명명된 블록 또는 도면을 현재 도면에 배치합니다.

LIST

선택된 객체에 대한 데이터베이스 정보를 표시합니다.

MATCHCELL

선택한 테이블 셀의 특성을 다른 테이블 셀에 적용합니다.

MTEXT

문자 단락을 하나의 여러 줄 문자(mtext) 객체로 작성합니다.

SPELL

도면에서 철자를 검사합니다.

TABLE

도면에 빈 테이블 객체를 작성합니다.

TABLEDIT

테이블 셀에서 문자를 편집합니다.

TABLEEXPORT

테이블 객체에서 CSV 파일 형식으로 데이터를 내보냅니다.

TABLESTYLE

새 테이블 스타일을 정의합니다.

UPDATEFIELD

도면에 있는 선택된 객체에서 필드 수동 업데이트

시스템 변수

CTABLESTYLE

현재 테이블 스타일 이름을 설정합니다.

FIELDDISPLAY

필드가 회색 배경으로 표시될지 여부를 조정합니다

FIELDEVAL

필드가 업데이트되는 방식을 조정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


테이블 셀의 공식 사용 (개념)

테이블에 문자 및 블록을 추가
테이블
치수와 공차
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 테이블 >
테이블 셀의 공식 사용
개념 절차 요약 참조

테이블 셀은 다른 테이블 셀 값을 사용하여 계산하는 공식을 포함할 수 있습니다.

테이블 셀이 선택되면, 바로 가기 메뉴 뿐만 아니라 테이블 도구막대로부터 공식을 삽입할 수 있습니다. 내부 문자 편집기를 열고 테이블 셀에 수동으로 공식을 입력할 수 있습니다.

공식을 삽입합니다.

공식에서 셀은 그 열 문자 또는 행 번호로 참조됩니다. 예를 들어, 테이블의 왼쪽 상단 셀은 A1입니다. 병합 셀은 왼쪽 상단 셀의 번호를 사용합니다. 처음과 마지막 셀 사이에 콜론을 사용하여 셀 범위를 정의합니다. 예를 들어, 범위 A5:C10은 열 A, B, 및 C의 행 5에서 10까지를 포함합니다.

공식은 등호(=)로 시작되어야 합니다. 합, 평균 및 계수의 공식은 빈 셀과 숫자 값으로 해석할 수 없는 셀은 무시합니다. 산술식에 있는 셀이 비여있거나 숫자가 아닌 데이터를 포함하면 다른 공식은 오류(#)로 표시합니다.

바로 가기 메뉴의 [셀] 옵션을 사용하여 동일한 도면의 다른 테이블의 셀을 선택합니다. 셀을 선택한 경우 내부 문자 편집기가 열려서 공식의 남은 부분을 입력할 수 있습니다. 또한 테이블 도구막대를 사용하여 공식을 삽입할 수도 있습니다.

공식 복사

공식을 테이블의 다른 셀로 복사한 경우 범위가 변하여 새 위치를 나타냅니다. 예를 들어, A10의 공식이 A1부터 A9까지의 합일 경우 이것을 B10에 복사하면 셀 범위가 변경되어 B1부터 B9까지의 합이 됩니다.

공식을 복사하고 붙여넣을 때 셀 주소가 변경되지 않도록 하려면 주소의 열 또는 행 일부분에 달러 부호($)를 추가하십시오. 예를 들어, $A10을 입력하면 열이 변하지 않고 행만 변경됩니다. $A$10을 입력하면 열과 행이 모두 변경되지 않습니다.

데이터 자동 삽입

자동 채우기 그립을 사용하여 테이블 내의 인접 셀들의 데이터를 자동으로 증가시킬 수 있습니다. 예를 들면, 날짜 열이 있는 테이블은 필요한 첫 번째 날짜를 입력하고 자동 채우기 그립을 끌어서 자동으로 입력된 날짜를 가질 수 있습니다.

하나의 셀을 선택하고 끌 경우, 1씩 증가하며 자동으로 숫자가 채워집니다. 이와 유사하게, 하나의 셀만 선택된 경우에는 날짜도 하루씩 증가하여 계산됩니다. 두 개의 셀이 한 주 떨어진 날짜로 수동으로 채워진 경우, 나머지 셀은 한 주씩 증가합니다.

표시: 자동으로 데이터 삽입

애니메이션을 시작하려면 재생 화살표를 클릭합니다.

참고

    • 문자에 필드 사용


테이블 셀의 공식 사용 (절차)

테이블에 문자 및 블록을 추가
테이블 셀의 공식 사용
테이블 셀의 공식 사용
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 테이블 > 테이블 셀의 공식 사용 >
테이블 셀의 공식 사용
개념 절차 요약 참조

테이블 셀 범위 값을 합하려면

테이블 셀 범위 값을 평균하려면

테이블 열 또는 테이블 행의 셀을 계산하려면

공식의 다른 테이블에서 셀을 사용하려면

테이블 셀에 수동으로 공식을 입력하려면

테이블 열 문자 및 행 번호 표시를 끄려면

테이블 열 문자 및 행 번호의 배경 색상을 변경하려면

테이블 셀에 공식 필드를 삽입하려면

셀을 증분된 데이터로 자동으로 채우려면


테이블 셀의 공식 사용 (절차)

테이블 셀의 공식 사용
테이블 셀의 공식 사용
테이블 셀의 공식 사용
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 테이블 > 테이블 셀의 공식 사용 >
테이블 셀의 공식 사용
개념 절차 요약 참조

테이블 셀 범위 값을 합하려면

  1. 내부를 클릭하여 공식을 놓을 테이블 셀을 선택합니다. 테이블 도구막대가 표시됩니다.
  2. 테이블 도구막대에서, 공식 삽입 [image] 총계를 클릭합니다.

    다음과 같은 프롬프트가 표시됩니다.

    테이블 셀 범위의 첫번째 구석을 선택합니다.

  3. 범위의 첫 셀 내부를 클릭합니다.

    다음과 같은 프롬프트가 표시됩니다.

    테이블 셀 범위의 두번째 구석을 선택합니다.

  4. 범위의 마지막 셀 내부를 클릭합니다.

    내부 문자 편집기가 열리고 셀에 공식이 표시됩니다.

  5. 필요에 따라 공식을 편집합니다.
  6. 변경 사항을 저장하고 편집기를 종료하려면 다음 방법 중 하나를 사용합니다.
    • 도구막대에서 확인을 클릭합니다.
    • 편집기 외부의 도면을 클릭합니다.
    • Ctrl 키를 누른 상태에서 ENTER 키를 누릅니다.

    셀이 셀 범위 값의 합을 표시합니다. 빈 셀과 숫자 값으로 해석할 수 없는 셀은 무시합니다.

도구막대: 테이블
바로 가기 메뉴: 셀 또는 셀의 범위를 선택하고 마우스 오른쪽 버튼을 클릭합니다. 공식 삽입 [image] 총계를 클릭합니다.


테이블 셀의 공식 사용 (절차)

테이블 셀의 공식 사용
테이블 셀의 공식 사용
테이블 셀의 공식 사용
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 테이블 > 테이블 셀의 공식 사용 >
테이블 셀의 공식 사용
개념 절차 요약 참조

테이블 셀 범위 값을 평균하려면

  1. 내부를 클릭하여 공식을 놓을 테이블 셀을 선택합니다. 테이블 도구막대가 표시됩니다.
  2. 테이블 도구막대에서 공식 삽입 [image] 평균을 클릭합니다.

    다음과 같은 프롬프트가 표시됩니다.

    테이블 셀 범위의 첫번째 구석을 선택합니다.

  3. 범위의 첫 셀 내부를 클릭합니다.

    다음과 같은 프롬프트가 표시됩니다.

    테이블 셀 범위의 두번째 구석을 선택합니다.

  4. 범위의 마지막 셀 내부를 클릭합니다.

    내부 문자 편집기가 열리고 셀에 공식이 표시됩니다.

  5. 필요에 따라 공식을 편집합니다.
  6. 변경 사항을 저장하고 편집기를 종료하려면 다음 방법 중 하나를 사용합니다.
    • 도구막대에서 확인을 클릭합니다.
    • 편집기 외부의 도면을 클릭합니다.
    • Ctrl 키를 누른 상태에서 ENTER 키를 누릅니다.

    셀이 셀 범위 값 평균을 표시합니다. 빈 셀과 숫자 값으로 해석할 수 없는 셀은 무시합니다.

도구막대: 테이블
바로 가기 메뉴: 셀 또는 셀의 범위를 선택하고 마우스 오른쪽 버튼을 클릭합니다. 공식 삽입 [image] 평균을 클릭합니다.


테이블 셀의 공식 사용 (절차)

테이블 셀의 공식 사용
테이블 셀의 공식 사용
테이블 셀의 공식 사용
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 테이블 > 테이블 셀의 공식 사용 >
테이블 셀의 공식 사용
개념 절차 요약 참조

테이블 열 또는 테이블 행의 셀을 계산하려면

  1. 내부를 클릭하여 공식을 놓을 테이블 셀을 선택합니다. 테이블 도구막대가 표시됩니다.
  2. 테이블 도구막대에서, 공식 삽입 [image] 계수를 클릭합니다.

    다음과 같은 프롬프트가 표시됩니다.

    테이블 셀 범위의 첫번째 구석을 선택합니다.

  3. 범위의 첫 셀 내부를 클릭합니다.

    다음과 같은 프롬프트가 표시됩니다.

    테이블 셀 범위의 두번째 구석을 선택합니다.

  4. 범위의 마지막 셀 내부를 클릭합니다.

    내부 문자 편집기가 열리고 셀에 공식이 표시됩니다.

  5. 필요에 따라 공식을 편집합니다.
  6. 변경 사항을 저장하고 편집기를 종료하려면 다음 방법 중 하나를 사용합니다.
    • 도구막대에서 확인을 클릭합니다.
    • 편집기 외부의 도면을 클릭합니다.
    • Ctrl 키를 누른 상태에서 ENTER 키를 누릅니다.

    셀에 범위내의 전체 셀 수가 표시됩니다.

도구막대: 테이블
바로 가기 메뉴: 셀 또는 셀의 범위를 선택하고 마우스 오른쪽 버튼을 클릭합니다. 공식 [image] 삽입 계수를 클릭합니다.


테이블 셀의 공식 사용 (절차)

테이블 셀의 공식 사용
테이블 셀의 공식 사용
테이블 셀의 공식 사용
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 테이블 > 테이블 셀의 공식 사용 >
테이블 셀의 공식 사용
개념 절차 요약 참조

공식의 다른 테이블에서 셀을 사용하려면

  1. 내부를 클릭하여 공식을 놓을 테이블 셀을 선택합니다. 테이블 도구막대가 표시됩니다.
  2. 테이블 도구막대에서, 공식 삽입 [image] 셀을 클릭합니다.

    다음과 같은 프롬프트가 표시됩니다.

    테이블 셀을 선택합니다.

  3. 다른 테이블의 셀 내부를 클릭합니다.

    내부 문자 편집기가 열리고 셀 주소가 표시됩니다.

  4. 공식의 남은 부분을 입력합니다.
  5. 변경 사항을 저장하고 편집기를 종료하려면 다음 방법 중 하나를 사용합니다.
    • 도구막대에서 확인을 클릭합니다.
    • 편집기 외부의 도면을 클릭합니다.
    • Ctrl 키를 누른 상태에서 ENTER 키를 누릅니다.

    셀에 계산 결과가 표시됩니다.

도구막대: 테이블
바로 가기 메뉴: 셀 또는 셀의 범위를 선택하고 마우스 오른쪽 버튼을 클릭합니다. 공식 [image] 삽입 셀을 클릭합니다.


테이블 셀의 공식 사용 (절차)

테이블 셀의 공식 사용
테이블 셀의 공식 사용
테이블 셀의 공식 사용
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 테이블 > 테이블 셀의 공식 사용 >
테이블 셀의 공식 사용
개념 절차 요약 참조

테이블 셀에 수동으로 공식을 입력하려면

  1. 테이블 셀 내부를 두 번 클릭합니다.

    내부 문자 편집기가 열립니다.

  2. 다음 예제에서처럼 공식(함수나 산술식)을 입력합니다.
    • =sum(a1:a25,b1). 열 A의 처음 25행의 값과 열 B의 첫 행의 값을 합합니다.
    • =average(a100:d100). 행 100의 처음 4열의 값 평균을 계산합니다.
    • =count(a1:m500). 행 1부터 행 100까지의 열 A부터 열 M까지의 셀의 전체 숫자를 표시합니다.
    • =(a6+d6)/e1. A6과 D6의 값을 합한 다음 그 합을 E1의 값으로 나눕니다.

      콜론을 사용하여 셀 범위를 정의하고 쉼표를 사용하여 개별 셀을 정의합니다. 공식은 등호(=) 로 시작되어야 하고 다음 부호를 포합할 수 있습니다. 더하기(+), 빼기(-), 곱하기(*), 나누기(/), 지수(^) 및 괄호().

  3. 변경 사항을 저장하고 편집기를 종료하려면 다음 방법 중 하나를 사용합니다.
    • 도구막대에서 확인을 클릭합니다.
    • 편집기 외부의 도면을 클릭합니다.
    • Ctrl 키를 누른 상태에서 ENTER 키를 누릅니다.

    셀에 계산 결과가 표시됩니다.

도구막대: 테이블
바로 가기 메뉴: 셀 또는 셀의 범위를 선택하고 마우스 오른쪽 버튼을 클릭합니다. 공식 [image] 삽입 방정식을 클릭합니다.


테이블 셀의 공식 사용 (절차)

테이블 셀의 공식 사용
테이블 셀의 공식 사용
테이블 셀의 공식 사용
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 테이블 > 테이블 셀의 공식 사용 >
테이블 셀의 공식 사용
개념 절차 요약 참조

테이블 열 문자 및 행 번호 표시를 끄려면

  1. 명령 프롬프트에 tableindicator를 입력합니다.
  2. 새 값 입력 프롬프트에서 0을 입력합니다.

TABLEINDICATOR이 1로 설정되었고 테이블 셀이 선택되었으면 내부 문자 편집기는 열 문자 및 행 번호를 표시합니다.

명령 입력: TABLEINDICATOR


테이블 셀의 공식 사용 (절차)

테이블 셀의 공식 사용
테이블 셀의 공식 사용
테이블 셀의 공식 사용
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 테이블 > 테이블 셀의 공식 사용 >
테이블 셀의 공식 사용
개념 절차 요약 참조

테이블 열 문자 및 행 번호의 배경 색상을 변경하려면

  1. 모눈 선을 클릭하여 테이블을 선택합니다.
  2. 마우스 오른쪽 버튼으로 클릭합니다. 테이블 지시자 색상을 클릭합니다.
  3. 색상 선택 대화상자에서 색상을 선택합니다.
  4. 확인을 클릭합니다.

    문자 색상, 크기, 스타일 및 선 색상은 현재 테이블 스타일의 행 제목 설정에 의해 조정됩니다.


테이블 셀의 공식 사용 (절차)

테이블 셀의 공식 사용
테이블 셀의 공식 사용
테이블 셀의 공식 사용
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 테이블 > 테이블 셀의 공식 사용 >
테이블 셀의 공식 사용
개념 절차 요약 참조

테이블 셀에 공식 필드를 삽입하려면

  1. 테이블 셀 내부를 클릭합니다.
  2. 테이블 도구막대에 필드 삽입을 클릭합니다.
  3. 필드 대화상자의 필드 범주 리스트에서 객체를 선택합니다.
  4. 필드 이름에서 공식을 선택합니다.
  5. 공식을 입력하려면 다음 방법을 한번 이상 사용하십시오.
    • 평균, 합 또는 계수를 클릭합니다. 필드 대화상자가 임시로 닫힙니다. 범위를 지정하려면 처음과 마지막 셀 내부를 클릭합니다. 결과가 공식에 추가됩니다.
    • 셀을 클릭합니다. 필드 대화상자가 임시로 닫힙니다. 그림의 테이블을 선택합니다. 셀 주소가 공식에 추가됩니다.
  6. (선택사항)형식 및 십진수 구분 기호를 선택합니다.
  7. 확인을 클릭합니다.
  8. 변경 사항을 저장하고 편집기를 종료하려면 다음 방법 중 하나를 사용합니다.
    • 도구막대에서 확인을 클릭합니다.
    • 편집기 외부의 도면을 클릭합니다.
    • Ctrl 키를 누른 상태에서 ENTER 키를 누릅니다.

    셀에 계산 결과가 표시됩니다.

도구막대: 테이블
바로 가기 메뉴: 셀 또는 셀의 범위를 선택하고 마우스 오른쪽 버튼을 클릭합니다. 공식 삽입을 클릭합니다.


테이블 셀의 공식 사용 (절차)

테이블 셀의 공식 사용
테이블 셀의 공식 사용
치수기입의 기본 개념 이해
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 테이블 > 테이블 셀의 공식 사용 >
테이블 셀의 공식 사용
개념 절차 요약 참조

셀을 증분된 데이터로 자동으로 채우려면

  1. 테이블 셀 내부를 두 번 클릭합니다.
  2. 숫자 값을 입력합니다(예: 1 또는 01/01/2000).
  3. 아래 화살표를 누르고 원하는 다음 숫자 값을 입력합니다.
  4. 문자 형식 도구막대에서 확인을 클릭합니다.
    • 셀 데이터의 형식을 변경하려면, 셀을 마우스 오른쪽 버튼으로 클릭하고 데이터 형식을 선택합니다.
  6. 데이터를 증가시키려는 셀을 선택합니다.
  7. 셀의 아래 오른쪽 구석에 있는 그립을 클릭합니다.

    자동 채우기 옵션을 변경하려면 선택한 셀 범위의 오른쪽 아래 구석에 있는 자동 채우기 그립을 마우스 오른쪽 버튼으로 클릭하고 다음 옵션 중 하나를 선택합니다.

    • 시리즈 채우기. 선택한 셀 범위에서 패턴을 찾고 선택한 셀을 후속 셀 형식 및 값으로 채웁니다. 데이터를 증가시키기 위해 선택된 셀이 1개 뿐인 경우, 데이터는 1 단위로 증가됩니다.
    • 형식 없이 시리즈 채우기 셀 형식 없이 위의 지침을 따릅니다.
    • 셀 복사. 선택한 셀에 대한 형식 및 값을 복사합니다.
    • 형식 없이 셀 복사. 셀 형식 없이 위의 지침을 따릅니다.
    • 형식만 채우기. 선택한 셀에 대한 셀 형식만 채웁니다. 셀 값은 무시됩니다.
  8. 자동으로 증가시킬 셀에 그립을 끌어옵니다. 각 셀에 대한 값의 미리보기는 선택된 그립의 오른쪽에 표시됩니다.


테이블 셀의 공식 사용 (요약 참조)

테이블에 문자 및 블록을 추가
테이블 셀의 공식 사용
치수기입의 개요
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 테이블 > 테이블 셀의 공식 사용 >
테이블 셀의 공식 사용
개념 절차 요약 참조

명령

FIELD

필드 값 변경에 따라 자동 업데이트될 수 있는 필드를 사용하여 여러 줄 문자 객체를 작성합니다.

MTEXT

문자 단락을 하나의 여러 줄 문자(mtext) 객체로 작성합니다.

TABLE

도면에 빈 테이블 객체를 작성합니다.

TABLEEXPORT

테이블 객체에서 CSV 파일 형식으로 데이터를 내보냅니다.

TABLESTYLE

새 테이블 스타일을 정의합니다.

UPDATEFIELD

도면에 있는 선택된 객체에서 필드 수동 업데이트

시스템 변수

CTABLESTYLE

현재 테이블 스타일 이름을 설정합니다.

FIELDDISPLAY

필드가 회색 배경으로 표시될지 여부를 조정합니다

FIELDEVAL

필드가 업데이트되는 방식을 조정합니다

TABLEINDICATOR

내부 문자 편집기가 테이블 셀 편집용으로 열린 경우에 행 번호와 열 문자의 화면표시를 조정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


치수와 공차

테이블 셀의 공식 사용
도면에 주석 달기
치수기입의 기본 개념 이해
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 >
치수와 공차

여러 개의 치수기입 명령으로 도면에 측정값을 추가할 수 있습니다. 치수 스타일을 사용하여 신속하게 치수의 형식을 지정할 수 있으며 업종 또는 프로젝트 치수 표준을 유지할 수 있습니다.

이 단원의 항목

  • 치수기입의 기본 개념 이해

    몇 가지 유형의 치수를 작성할 수 있으며 치수 스타일을 설정하거나 개별 치수를 편집하여 치수 모양을 조정할 수 있습니다.

  • 치수 스타일 사용

    설정값을 변경하여 치수 모양을 조정할 수 있습니다. 작업 편의성과 치수기입 표준 유지를 위해 이러한 설정값을 치수 스타일에 저장할 수 있습니다.

  • 치수에 축척 설정

    도면에서 치수 크기를 지정할 수 있습니다. 치수 크기 설정 방법은 도면 배치와 플롯에 사용하는 방법에 따라 다릅니다.

  • 치수 작성

    치수의 모든 표준 유형을 작성할 수 있습니다.

  • 기존 치수 수정

    도면에서 기존 치수 객체의 모든 구성요소를 개별적으로 수정하거나 치수 스타일을 사용하여 수정할 수 있습니다.

  • 기하학적 공차 추가

    피쳐의 형식, 윤곽, 방향, 위치 및 런아웃 등의 편차를 표시하는 기하학적 공차를 추가할 수 있습니다.


치수기입의 기본 개념 이해

치수와 공차
치수와 공차
치수기입의 개요
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 >
치수기입의 기본 개념 이해
개념 절차

몇 가지 유형의 치수를 작성할 수 있으며 치수 스타일을 설정하거나 개별 치수를 편집하여 치수 모양을 조정할 수 있습니다.

이 단원의 항목

  • 치수기입의 개요
  • 치수의 일부

    다음은 치수의 일부와 그 설명입니다.

  • 연관 치수

    치수는 연관, 비연관 또는 분해 치수입니다. 연관 치수는 측정되는 기하학적 객체의 변경에 따라 조정됩니다.


치수기입의 기본 개념 이해 (절차)

테이블 셀의 공식 사용
치수기입의 기본 개념 이해
치수기입의 개요
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수기입의 기본 개념 이해 >
치수기입의 기본 개념 이해
개념 절차

치수를 작성하려면

치수 연관성 기본값을 변경하려면


치수기입의 개요 (개념)

치수기입의 기본 개념 이해
치수기입의 기본 개념 이해
치수의 일부
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수기입의 기본 개념 이해 >
치수기입의 개요
개념 절차 요약 참조

치수기입은 도면에 측정값 주석을 추가하는 과정입니다.

다양한 객체 유형에 대해 여러 가지 방향으로 치수를 작성할 수 있습니다. 기본 치수기입 유형은 다음과 같습니다.

  • 선형
  • 반지름(반지름, 지름 및 꺾기)
  • 각도
  • 세로좌표
  • 호 길이

선형 치수에는 수평, 수직, 정렬, 회전, 기준선 및 연속(체인) 치수가 있습니다. 몇 가지 예가 그림에 나와 있습니다.

주도면 구성 및 치수 축척을 단순화하려면 모형 공간보다 배치의 치수를 작성하는 것이 좋습니다.


치수기입의 개요 (절차)

치수기입의 기본 개념 이해
상위 단계로
연관 치수
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수기입의 기본 개념 이해 > 치수기입의 개요 >
치수기입의 개요
개념 절차 요약 참조

치수를 작성하려면

  1. 치수에 표시된 도면층을 작성한 다음 이 도면층을 현재 도면층으로 만듭니다.
  2. 응용프로그램 윈도우의 왼쪽 하단 구석 근처에 있는 배치 탭을 클릭합니다.
  3. 치수 메뉴를 클릭합니다. 치수 옵션을 클릭합니다.
  4. 명령 프롬프트를 수행합니다.
명령 입력: DIMLINEAR, DIMRADIUS, DIMANGULAR


치수기입의 개요 (요약 참조)

테이블 셀의 공식 사용
치수기입의 개요
치수의 일부
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수기입의 기본 개념 이해 > 치수기입의 개요 >
치수기입의 개요
개념 절차 요약 참조

명령

DIMANGULAR

각도 치수를 작성합니다.

DIMARC

호 길이 치수를 작성합니다.

DIMBREAK

치수 끊기를 추가 또는 제거합니다.

DIMDIAMETER

원 및 호의 지름 치수를 작성합니다.

DIMEDIT

치수 객체에서 치수 문자 및 치수보조선을 편집합니다.

DIMINSPECT

검사 치수를 작성 또는 제거합니다.

DIMJOGGED

꺽기 반지름 치수를 작성합니다.

DIMJOGLINE

선형 치수에 꺽기 선을 추가하거나 제거합니다.

DIMLINEAR

선형 치수를 작성합니다.

DIMORDINATE

세로좌표 점 치수를 작성합니다.

DIMRADIUS

원 및 호의 반지름 치수를 작성합니다.

DIMREASSOCIATE

선택된 치수를 기하학적 객체에 연관시킵니다.

DIMSPACE

평행 선형 및 각도 치수 사이에 간격두기를 동일하게 조정합니다.

DIMSTYLE

치수 스타일을 작성하거나 수정합니다.

DIMTEDIT

치수 문자를 이동하거나 회전합니다.

PROPERTIES

기존 객체의 특성을 조정합니다.

QDIM

치수를 신속하게 작성합니다.

시스템 변수

DIMASSOC

치수 객체의 연관성과 치수의 분해 여부를 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


치수의 일부 (개념)

치수기입의 개요
치수기입의 기본 개념 이해
연관 치수
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수기입의 기본 개념 이해 >
치수의 일부
개념 요약 참조

다음은 치수의 일부와 그 설명입니다.

치수에는 치수 문자와 치수 선, 화살촉, 치수보조선 등 여러 구별 요소가 있습니다.

치수 문자는 일반적으로 측정값을 나타내는 문자열입니다. 문자에는 머리말, 꼬리말 및 공차가 포함될 수 있습니다.

치수 선은 치수의 방향과 범위를 나타냅니다. 각도 치수의 치수 선은 호 모양입니다.

화살촉은 종료 기호라고도 하며 치수 선의 각 끝에 표시됩니다. 화살촉 또는 눈금 표식에 대해 다른 크기 및 모양을 지정할 수 있습니다.

치수보조선은 투영선 또는 표지선이라고 하며 피쳐에서 치수 선까지 연장됩니다.

중심 표식은 원 또는 호의 중심에 표시되는 작은 십자선입니다.

중심선은 원 또는 호의 중심을 표시하는 끊어진 선입니다.


치수의 일부 (요약 참조)

치수기입의 개요
치수의 일부
연관 치수
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수기입의 기본 개념 이해 > 치수의 일부 >
치수의 일부
개념 요약 참조

명령

DIMSTYLE

치수 스타일을 작성하거나 수정합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


연관 치수 (개념)

치수의 일부
치수기입의 기본 개념 이해
치수 스타일 사용
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수기입의 기본 개념 이해 >
연관 치수
개념 절차 요약 참조

치수는 연관, 비연관 또는 분해 치수입니다. 연관 치수는 측정되는 기하학적 객체의 변경에 따라 조정됩니다.

치수 연관성은 기하학적 객체와 치수 사이의 관계를 정의하여 기하학적 객체에 거리와 각도를 제공합니다. 기하학적 객체와 치수 간에 세 가지 연관성 유형이 있습니다.

  • 연관 치수.연관된 기하학적 객체가 수정될 때 치수의 위치, 방향 및 측정값을 자동으로 조정합니다. 배치의 치수는 모형 공간의 객체와 연관시킬 수 있습니다. DIMASSOC 시스템 변수가 2로 설정됩니다.
  • 비연관 치수.측정한 객체와 함께 선택 및 수정됩니다. 비연관 치수는 측정한 기하학적 객체가 수정될 때 변경되지 않습니다. 치수 변수 DIMASSOC가 1로 설정됩니다.
  • 분해된 치수.단일 치수 객체가 아닌 분리된 객체 모음입니다. DIMASSOC 시스템 변수가 0으로 설정됩니다.

치수를 선택하고 다음 방법 중 하나를 수행하여 치수가 연관인지 비연관인지 결정할 수 있습니다.

  • 특성 팔레트를 사용하여 치수 특성을 표시합니다.
  • LIST 명령을 사용하여 치수 특성을 표시합니다.

신속 선택 대화상자를 사용하여 연관 또는 비연관 치수의 선택을 필터링할 수 있습니다. 치수는 치수의 한 쪽 끝만 기하학적 객체에 연관되어 있어도 연관 치수로 간주됩니다. DIMREASSOCIATE 명령으로 치수의 연관 및 비연관 요소가 표시됩니다.

특수 상황 및 제한 사항

휠 마우스로 초점이동 또는 줌한 후, 이전 버전에서 수정한 도면을 연 후 또는 수정된 외부 참조가 있는 도면을 연 후에는 DIMREGEN을 사용하여 연관 치수를 업데이트해야 할 수도 있습니다.

연관 치수는 치수기입할 대부분의 객체 유형을 지원하지만 다음은 지원하지 않습니다.

  • 해치
  • 여러 줄 객체
  • 2D 솔리드
  • 두께가 0이 아닌 객체

치수기입할 객체를 선택할 경우, 선택한 객체에 2D 솔리드와 같이 연관 치수기입을 지원하지 않는 직접 중첩되는 객체가 포함되지 않도록 합니다.

연관성은 블록이 재정의되는 경우 치수와 블록 참조 사이에 유지되지 않습니다.

연관성은 3D 솔리드의 쉐이프가 수정되면 치수와 3D 솔리드 사이에 유지되지 않습니다.

QDIM으로 작성된 치수는 연관 치수가 아니지만 DIMREASSOCIATE를 사용하여 개별적으로 연관시킬 수 있습니다.

주AutoCAD 2002 이전 릴리즈에서는 연관 및 비연관 치수의 정의가 서로 다르며 DIMASO 시스템 변수에 의해 제어됩니다. 이제는 치수 동작이 DIMASSOC 시스템 변수로 조정됩니다.

이전 릴리즈에서 연관 치수 작업에 대한 정보는 도면을 이전 도면 파일 형식으로 저장을 참고하십시오.

참고

    • 치수 연관성 변경


연관 치수 (절차)

치수기입의 개요
상위 단계로
치수 스타일 사용
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수기입의 기본 개념 이해 > 연관 치수 >
연관 치수
개념 절차 요약 참조

치수 연관성 기본값을 변경하려면

  1. 도구 메뉴 [image] 옵션을 클릭합니다.명령 프롬프트에서 options를 입력합니다.
  2. 옵션 대화상자에 있는 사용자 기본 설정 탭의 연관 치수기입에서 [새 치수 연관 만들기]를 선택하거나 선택 취소합니다.
  3. 다음 중 하나 또는 둘 다 수행합니다.
    • 적용을 클릭하여 시스템 레지스트리에 현재 옵션 설정값을 기록합니다.
    • 확인을 클릭하여 시스템 레지스트리의 현재 옵션 설정값을 기록한 다음 옵션 대화상자를 닫습니다.

이후에 도면에서 작성되는 모든 치수는 새 설정값을 사용합니다. 다른 대부분의 옵션 설정값과 달리, 치수 연관성은 시스템 레지스트리에 저장되지 않고 도면 파일에 저장됩니다.

명령 입력: OPTIONS


연관 치수 (요약 참조)

치수의 일부
연관 치수
치수 스타일 개요
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수기입의 기본 개념 이해 > 연관 치수 >
연관 치수
개념 절차 요약 참조

명령

DIMDISASSOCIATE

선택된 치수에서 연관성을 제거합니다.

DIMREASSOCIATE

선택된 치수를 기하학적 객체에 연관시킵니다.

DIMREGEN

모든 연관 치수의 위치를 업데이트합니다.

EXPLODE

복합 객체를 해당 구성요소 객체로 분해합니다.

LIST

선택된 객체에 대한 데이터베이스 정보를 표시합니다.

OPTIONS

프로그램 설정값을 사용자화합니다.

시스템 변수

DIMASSOC

치수 객체의 연관성과 치수의 분해 여부를 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


치수 스타일 사용

연관 치수
치수와 공차
치수 스타일 개요
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 >
치수 스타일 사용
개념 절차

설정값을 변경하여 치수 모양을 조정할 수 있습니다. 작업 편의성과 치수기입 표준 유지를 위해 이러한 설정값을 치수 스타일에 저장할 수 있습니다.

이 단원의 항목

  • 치수 스타일 개요
  • 치수 스타일과 변수 비교

    치수 스타일의 모든 설정값을 볼 수 있습니다. 외부에서 참조되는 도면에 사용된 치수 스타일은 현재 도면에 정의된 치수와 구분됩니다.

  • 치수 형상 컨트롤

    치수 선, 치수보조선, 화살촉 및 중심 표식의 모양을 조정할 수 있습니다.

  • 치수 문자 조정

    치수 문자, 화살촉 및 지시선 위치를 치수 및 치수보조선에 상대적으로 조정할 수 있습니다.

  • 치수 값 조정

    치수에 표시되는 수치 값은 여러 형식으로 나타날 수 있습니다. 수치 거리가 표현되는 방식도 조정할 수 있습니다.


치수 스타일 사용 (절차)

연관 치수
치수 스타일 사용
치수 스타일 개요
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 스타일 사용 >
치수 스타일 사용
개념 절차

현재 치수 스타일을 설정하려면

치수 하위 스타일을 작성하려면

현재 치수 스타일에 대해 모든 치수 설정값을 나열하려면

기존 치수 스타일에 대한 설정값을 나열하려면

현재 도면에 치수 스타일을 나열하려면

치수 스타일을 비교하려면


치수 스타일 개요 (개념)

치수 스타일 사용
치수 스타일 사용
치수 스타일과 변수 비교
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 스타일 사용 >
치수 스타일 개요
개념 절차 요약 참조

치수 스타일은 화살촉 스타일, 문자 위치 및 측면 공차와 같은 치수 모양을 조정하는 치수 모음으로 명명된 설정값입니다. 치수 스타일을 작성하여 신속하게 치수의 형식을 지정할 수 있으며 업종 또는 프로젝트 치수 표준을 유지하도록 할 수 있습니다.

  • 치수를 작성할 때는 현재 치수 스타일의 설정값을 사용합니다.
  • 치수 스타일 설정을 변경하는 경우 해당 스타일을 사용하는 도면의 모든 치수가 자동으로 업데이트됩니다.
  • 현재 치수 스타일에서 벗어나는 특정 치수 스타일에 대해 치수 하위 스타일을 작성할 수 있습니다.
  • 필요한 경우 치수 스타일을 임시로 재지정할 수 있습니다.


치수 스타일 개요 (절차)

치수 스타일 사용
상위 단계로
치수 스타일 개요
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 스타일 사용 > 치수 스타일 개요 >
치수 스타일 개요
개념 절차 요약 참조

현재 치수 스타일을 설정하려면

치수 하위 스타일을 작성하려면


현재 치수 스타일을 설정하려면 (절차)

치수 스타일 개요
상위 단계로
치수 스타일 개요
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 스타일 사용 > 치수 스타일 개요 >
현재 치수 스타일을 설정하려면
개념 절차 요약 참조

현재 치수 스타일을 설정하려면

  • 스타일 도구막대의 치수 스타일 조정에서 화살표를 클릭하고 리스트에서 치수 스타일을 선택합니다.
명령 입력: DIMSTYLE


치수 스타일 개요 (절차)

치수 스타일 개요
상위 단계로
치수 스타일과 변수 비교
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 스타일 사용 > 치수 스타일 개요 >
치수 스타일 개요
개념 절차 요약 참조

치수 하위 스타일을 작성하려면

  1. 치수 메뉴 [image] 치수 스타일을 클릭합니다.명령 프롬프트에서 dimstyle을 입력합니다.
  2. 치수 스타일 관리자에서 하위 스타일을 작성할 대상 스타일을 선택합니다. 신규를 선택합니다.
  3. 새 치수 스타일 작성 대화상자의 [사용 대상] 리스트로부터 하위 스타일에 적용할 치수 유형을 선택합니다. 계속을 선택합니다.
  4. 새 치수 스타일 대화상자에서 해당 탭을 선택한 후 변경하여 치수 하위 스타일을 정의합니다.
  5. 확인을 클릭합니다.
  6. 닫기를 클릭하여 치수 스타일 관리자를 종료합니다.
명령 입력: DIMSTYLE


치수 스타일 개요 (요약 참조)

연관 치수
치수 스타일 개요
치수 스타일과 변수 비교
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 스타일 사용 > 치수 스타일 개요 >
치수 스타일 개요
개념 절차 요약 참조

명령

DIMSTYLE

치수 스타일을 작성하거나 수정합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


치수 스타일과 변수 비교 (개념)

치수 스타일 개요
치수 스타일 사용
치수 형상 컨트롤
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 스타일 사용 >
치수 스타일과 변수 비교
개념 절차 요약 참조

치수 스타일의 모든 설정값을 볼 수 있습니다. 외부에서 참조되는 도면에 사용된 치수 스타일은 현재 도면에 정의된 치수와 구분됩니다.

현재 도면의 치수 스타일을 나열할 수 있습니다. 모든 치수기입 시스템 변수와 그 현재 상태도 나열할 수 있으며, 치수 스타일의 영향을 받는 변수만 나열할 수 있습니다.

치수기입 시스템 변수의 현재 상태를 나열할 때 현재 치수 스타일에 적용되는 실행 중인 모든 재지정을 나열합니다. 명명된 치수 스타일과 현재 치수 스타일 사이의 차이점을 나열할 수도 있습니다.

외부에서 참조된 치수 스타일 사용

프로그램은 다른 명명된 외부 종속 객체와 같은 구문을 사용하여 외부에서 참조된 치수 스타일 이름을 표시합니다. 치수 스타일 관리자를 사용하여 외부적으로 참조된 치수 스타일을 보면, 외부 참조 이름은 스타일 리스트에 외부 참조:도면 이름으로 표시되며 각 외부 참조 유형이 도면 이름 아래에 표시됩니다. 예를 들어, 도면 파일 baseplat.dwg에 FRACTIONAL-1이라는 치수 스타일이 있는 경우 baseplat.dwg를 외부 참조로 새 도면에 첨부하면 외부 참조 치수 스타일은 치수 스타일 관리자의 스타일 리스트에 Xref:baseplat.dwg로 표시되며 FRACTIONAL-1이 도면 이름 아래에 표시됩니다.

외부 참조된 치수 스타일을 검사할 수는 있지만 수정하거나 현재 유형으로 설정할 수는 없습니다. 외부 참조 치수 스타일을 템플릿으로 사용하여 현재 도면에 새 치수 스타일을 작성할 수 있습니다.


치수 스타일과 변수 비교 (절차)

치수 스타일 개요
상위 단계로
치수 스타일과 변수 비교
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 스타일 사용 > 치수 스타일과 변수 비교 >
치수 스타일과 변수 비교
개념 절차 요약 참조

현재 치수 스타일에 대해 모든 치수 설정값을 나열하려면

기존 치수 스타일에 대한 설정값을 나열하려면

현재 도면에 치수 스타일을 나열하려면

치수 스타일을 비교하려면


치수 스타일과 변수 비교 (절차)

치수 스타일과 변수 비교
상위 단계로
치수 스타일과 변수 비교
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 스타일 사용 > 치수 스타일과 변수 비교 >
치수 스타일과 변수 비교
개념 절차 요약 참조

현재 치수 스타일에 대해 모든 치수 설정값을 나열하려면

  1. 치수 메뉴 [image] 치수 스타일을 클릭합니다.명령 프롬프트에서 dimstyle을 입력합니다.
  2. 치수 스타일 관리자의 스타일 리스트에서 유형을 선택합니다.
  3. 비교를 클릭합니다.

    치수기입 시스템 변수, 현재 설정값 및 간단한 설명이 나열됩니다. 재지정은 포함됩니다.

도구막대: 치수 또는 스타일
명령 입력: DIMSTYLE


치수 스타일과 변수 비교 (절차)

치수 스타일과 변수 비교
상위 단계로
치수 스타일과 변수 비교
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 스타일 사용 > 치수 스타일과 변수 비교 >
치수 스타일과 변수 비교
개념 절차 요약 참조

기존 치수 스타일에 대한 설정값을 나열하려면

  1. 치수 메뉴 [image] 치수 스타일을 클릭합니다.명령 프롬프트에서 dimstyle을 입력합니다.
  2. 치수 스타일 관리자에서 치수 스타일 이름을 입력하거나 검사할 치수 스타일이 있는 치수를 선택합니다.
  3. 비교를 클릭합니다.

    영향을 받는 변수, 변수 설정값 및 각각에 대한 간단한 설명이 나열됩니다. 재지정은 포함되지 않습니다.

도구막대: 치수 또는 스타일
명령 입력: DIMSTYLE


치수 스타일과 변수 비교 (절차)

치수 스타일과 변수 비교
상위 단계로
치수 스타일과 변수 비교
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 스타일 사용 > 치수 스타일과 변수 비교 >
치수 스타일과 변수 비교
개념 절차 요약 참조

현재 도면에 치수 스타일을 나열하려면

  1. 치수 메뉴 [image] 치수 스타일을 클릭합니다.명령 프롬프트에서 dimstyle을 입력합니다.
  2. 치수 스타일 관리자의 리스트에서 전체 스타일 또는 사용 중인 유형을 선택합니다.
도구막대: 치수 또는 스타일
명령 입력: DIMSTYLE


치수 스타일과 변수 비교 (절차)

치수 스타일과 변수 비교
상위 단계로
치수 형상 컨트롤
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 스타일 사용 > 치수 스타일과 변수 비교 >
치수 스타일과 변수 비교
개념 절차 요약 참조

치수 스타일을 비교하려면

  1. 치수 메뉴 [image] 치수 스타일을 클릭합니다.명령 프롬프트에서 dimstyle을 입력합니다.
  2. 치수 스타일 관리자에 있는 스타일 리스트에서 비교할 유형을 선택합니다.
  3. 비교를 클릭합니다.

    치수 스타일이 현재 치수 스타일과 비교됩니다.

도구막대: 치수 또는 스타일
명령 입력: DIMSTYLE


치수 스타일과 변수 비교 (요약 참조)

치수 스타일 개요
치수 스타일과 변수 비교
치수 선 컨트롤
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 스타일 사용 > 치수 스타일과 변수 비교 >
치수 스타일과 변수 비교
개념 절차 요약 참조

명령

DIMSTYLE

치수 스타일을 작성하거나 수정합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


치수 형상 컨트롤

치수 스타일과 변수 비교
치수 스타일 사용
치수 선 컨트롤
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 스타일 사용 >
치수 형상 컨트롤
개념 절차

치수 선, 치수보조선, 화살촉 및 중심 표식의 모양을 조정할 수 있습니다.

이 단원의 항목

  • 치수 선 컨트롤

    색상, 선가중치 및 간격 등을 포함하는 치수 선 특성을 조정할 수 있습니다.

  • 치수보조선 조정

    색상, 선가중치, 오버슈트 및 간격띄우기 길이 등의 치수보조선 특성을 조정할 수 있습니다.

  • 치수 화살촉 조정

    치수와 지시선에서 화살촉 기호의 유형, 크기, 가시성 등을 조정할 수 있습니다.

  • 화살촉 사용자화

    사용자 고유의 사용자 화살촉을 작성할 수 있습니다.


치수 형상 컨트롤 (절차)

치수 스타일과 변수 비교
상위 단계로
치수 선 컨트롤
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 스타일 사용 > 치수 형상 컨트롤 >
치수 형상 컨트롤
개념 절차

치수 선의 표시를 수정하려면

치수보조선의 표시를 수정하려면

화살촉을 선택하려면

화살촉 방향을 반전하려면

사용자 고유의 화살촉 기호를 사용하려면


치수 선 컨트롤 (개념)

치수 형상 컨트롤
치수 형상 컨트롤
치수보조선 조정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 스타일 사용 > 치수 형상 컨트롤 >
치수 선 컨트롤
개념 절차 요약 참조

색상, 선가중치 및 간격 등을 포함하는 치수 선 특성을 조정할 수 있습니다.

치수 선의 몇 가지 모양을 조정할 수 있습니다. 다음을 수행할 수 있습니다.

  • 시각 효과와 플로팅에 대한 색상과 선가중치를 지정합니다.
  • 치수 선을 억제하거나, 치수 선이 문자에 의해 끊기면 하나 또는 두 절반을 모두 억제합니다.

  • 기준선 치수에서 연속 치수 선 사이 간격을 조정합니다.

  • 치수 선이 구조 눈금(비스듬한 스트로크) 화살촉의 치수보조선 너머로 연장하는 거리를 조정합니다.


치수 선 컨트롤 (절차)

치수 형상 컨트롤
상위 단계로
치수보조선 조정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 스타일 사용 > 치수 형상 컨트롤 > 치수 선 컨트롤 >
치수 선 컨트롤
개념 절차 요약 참조

치수 선의 표시를 수정하려면

  1. 치수 메뉴 [image] 치수 스타일을 클릭합니다.명령 프롬프트에서 dimstyle을 입력합니다.
  2. 치수 스타일 관리자에서 변경할 스타일을 선택합니다. 수정을 클릭합니다.
  3. 치수 스타일 수정 대화상자의 선 탭에서 치수 선 설정값을 필요한 만큼 변경합니다.
  4. 확인을 클릭합니다.
  5. 닫기를 클릭하여 치수 스타일 관리자를 종료합니다.
도구막대: 치수 또는 스타일
명령 입력: DIMSTYLE


치수 선 컨트롤 (요약 참조)

치수 스타일과 변수 비교
치수 선 컨트롤
치수보조선 조정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 스타일 사용 > 치수 형상 컨트롤 > 치수 선 컨트롤 >
치수 선 컨트롤
개념 절차 요약 참조

명령

DIMSTYLE

치수 스타일을 작성하거나 수정합니다.

시스템 변수

DIMCLRD

치수 선, 화살촉 및 치수 지시선에 색상을 지정합니다

DIMDLE

화살촉 대신 기울기 스트로크를 그리는 경우 치수보조선을 넘어 치수 선이 연장되는 거리를 설정합니다

DIMDLI

기준선 치수에서 치수 선의 간격을 조정합니다

DIMGAP

치수 문자를 표시하기 위해 치수 선이 끊어질 때 치수 문자로부터의 거리를 설정합니다

DIMLTYPE

치수 선의 선종류를 설정합니다

DIMLWD

치수 선에 선가중치를 지정합니다

DIMSD1

첫 번째 치수선 및 화살촉의 억제를 제어합니다.

DIMSD2

두 번째 치수선 및 화살촉의 억제를 제어합니다.

DIMSOXD

치수보조선 내에 충분한 공간이 없으면 화살촉을 억제합니다

DIMTOFL

문자가 외부에 배치된 경우에도 치수보조선 사이에 치수 선을 그릴지 여부를 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


치수보조선 조정 (개념)

치수 선 컨트롤
치수 형상 컨트롤
치수 화살촉 조정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 스타일 사용 > 치수 형상 컨트롤 >
치수보조선 조정
개념 절차 요약 참조

색상, 선가중치, 오버슈트 및 간격띄우기 길이 등의 치수보조선 특성을 조정할 수 있습니다.

치수보조선의 몇 가지 모양을 조정할 수 있습니다. 다음을 수행할 수 있습니다.

  • 시각 효과와 플로팅에 대한 색상과 선가중치를 지정합니다.
  • 치수보조선이 필요 없거나, 공간이 충분하지 않으면 하나 또는 두 치수보조선을 모두 억제합니다.

  • 치수보조선이 연장하는 치수 선 너머의 거리(오버슈트)를 지정합니다.

  • 치수보조선 원점 간격띄우기, 치수보조선 원점 사이 거리 및 치수보조선의 시작을 조정합니다.

  • 치수 선에서 치수보조선 원점 방향으로 측정했을 때 치수보조선의 고정 길이를 지정합니다.

  • 일반적으로 중심선에 사용되는 비연속 선종류를 지정합니다.

  • 선택한 치수의 치수보조선 각도를 수정하여 비스듬하게 합니다.

고정 길이 치수보조선

치수 스타일 관리자의 선 탭에서 치수 원점 쪽의 치수 선에서 시작하는 치수보조선의 총 길이를 설정하는 치수 스타일을 지정할 수 있습니다.

원점에서 치수보조선 간격띄우기 길이는 DIMEXO 시스템 변수에 의해 지정된 값보다 작을 수 없습니다.

참고

    • 비스듬한 치수보조선으로 치수 작성


치수보조선 조정 (절차)

치수 선 컨트롤
상위 단계로
치수 화살촉 조정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 스타일 사용 > 치수 형상 컨트롤 > 치수보조선 조정 >
치수보조선 조정
개념 절차 요약 참조

치수보조선의 표시를 수정하려면

  1. 치수 메뉴 [image] 치수 스타일을 클릭합니다.명령 프롬프트에서 dimstyle을 입력합니다.
  2. 치수 스타일 관리자에서 변경할 스타일을 선택합니다. 수정을 클릭합니다.
  3. 치수 스타일 수정 대화상자의 선 탭에서 치수보조선의 설정값을 필요한 만큼 변경합니다.
  4. 확인을 클릭합니다.
  5. 닫기를 클릭하여 치수 스타일 관리자를 종료합니다.
도구막대: 치수 또는 스타일
명령 입력: DIMSTYLE


치수보조선 조정 (요약 참조)

치수 선 컨트롤
치수보조선 조정
치수 화살촉 조정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 스타일 사용 > 치수 형상 컨트롤 > 치수보조선 조정 >
치수보조선 조정
개념 절차 요약 참조

명령

DIMSTYLE

치수 스타일을 작성하거나 수정합니다.

시스템 변수

DIMCLRE

치수보조선에 색상을 지정합니다

DIMDLE

화살촉 대신 기울기 스트로크를 그리는 경우 치수보조선을 넘어 치수 선이 연장되는 거리를 설정합니다

DIMEXE

치수 선 외부로 치수보조선이 연장되는 거리를 지정합니다

DIMEXO

원점으로부터의 치수보조선 간격을 지정합니다

DIMFXL

치수 선에서 치수 원점에 이르는 치수보조선의 전체 길이를 설정합니다

DIMFXLON

치수보조선을 고정된 길이로 설정할 지 여부를 조정합니다

DIMLTEX1

첫 번째 치수보조선의 선종류를 설정합니다

DIMLTEX2

두 번째 치수보조선의 선종류를 설정합니다

DIMLWE

치수보조선에 선가중치를 지정합니다

DIMSE1

첫 번째 치수보조선의 표시를 억제합니다

DIMSE2

두 번째 치수보조선의 표시를 억제합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


치수 화살촉 조정 (개념)

치수보조선 조정
치수 형상 컨트롤
화살촉 사용자화
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 스타일 사용 > 치수 형상 컨트롤 >
치수 화살촉 조정
개념 절차 요약 참조

치수와 지시선에서 화살촉 기호의 유형, 크기, 가시성 등을 조정할 수 있습니다.

다양한 화살촉 표준 유형에서 선택하거나 사용자 고유의 화살촉을 작성할 수 있습니다. 또한 다음 작업을 수행할 수 있습니다.

  • 화살촉 표시를 억제하거나 화살촉을 한 개만 사용합니다.
  • 치수 선의 양쪽 끝에 서로 다른 화살촉 유형을 적용합니다.
  • 화살촉 크기를 조정합니다.
  • 치수 바로 가기 메뉴를 사용하여 화살촉 방향을 반전합니다.
주반전된 화살촉은 AutoCAD 2002 이후의 버전에서 반전된 화살촉 모양을 유지합니다. 그러나 AutoCAD 2006 이전 릴리스에서 반전된 화살촉을 이용하여 도면을 편집하는 경우 화살촉 방향은 원본 방향으로 되돌아갑니다.
참고

    • 화살촉 사용자화


치수 화살촉 조정 (절차)

치수보조선 조정
상위 단계로
치수 화살촉 조정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 스타일 사용 > 치수 형상 컨트롤 > 치수 화살촉 조정 >
치수 화살촉 조정
개념 절차 요약 참조

화살촉을 선택하려면

화살촉 방향을 반전하려면


치수 화살촉 조정 (절차)

치수 화살촉 조정
상위 단계로
치수 화살촉 조정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 스타일 사용 > 치수 형상 컨트롤 > 치수 화살촉 조정 >
치수 화살촉 조정
개념 절차 요약 참조

화살촉을 선택하려면

  1. 치수 메뉴 [image] 치수 스타일을 클릭합니다.명령 프롬프트에서 dimstyle을 입력합니다.
  2. 치수 스타일 관리자에서 변경할 스타일을 선택합니다. 수정을 클릭합니다.
  3. 치수 스타일 수정 대화상자에 있는 기호 및 화살표 탭의 화살촉에서 치수 선의 첫 번째 끝에 사용할 화살촉 유형을 선택합니다.

    두 번째 화살촉은 같은 유형으로 자동 설정됩니다.

  4. 치수 선의 두 번째 끝을 다른 화살촉 유형으로 설정하려면 두 번째 리스트에서 화살촉 유형을 선택합니다.
  5. 크기 상자에 화살촉 크기를 입력하십시오.
  6. 확인을 클릭합니다.
  7. 닫기를 클릭하여 치수 스타일 관리자를 종료합니다.
도구막대: 치수 또는 스타일
명령 입력: DIMSTYLE


치수 화살촉 조정 (절차)

치수 화살촉 조정
상위 단계로
화살촉 사용자화
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 스타일 사용 > 치수 형상 컨트롤 > 치수 화살촉 조정 >
치수 화살촉 조정
개념 절차 요약 참조

화살촉 방향을 반전하려면

  1. 명령 프롬프트에서 반전할 화살촉 근처에 있는 단일 치수 객체를 선택합니다.
  2. 마우스 오른쪽 버튼으로 클릭합니다. 화살표 반전을 클릭합니다.


치수 화살촉 조정 (요약 참조)

치수보조선 조정
치수 화살촉 조정
화살촉 사용자화
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 스타일 사용 > 치수 형상 컨트롤 > 치수 화살촉 조정 >
치수 화살촉 조정
개념 절차 요약 참조

명령

DIMSTYLE

치수 스타일을 작성하거나 수정합니다.

시스템 변수

DIMCLRD

치수 선, 화살촉 및 치수 지시선에 색상을 지정합니다

DIMDLE

화살촉 대신 기울기 스트로크를 그리는 경우 치수보조선을 넘어 치수 선이 연장되는 거리를 설정합니다

DIMSD1

첫 번째 치수선 및 화살촉의 억제를 제어합니다.

DIMSD2

두 번째 치수선 및 화살촉의 억제를 제어합니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


화살촉 사용자화 (개념)

치수 화살촉 조정
치수 형상 컨트롤
치수 문자 조정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 스타일 사용 > 치수 형상 컨트롤 >
화살촉 사용자화
개념 절차 요약 참조

사용자 고유의 사용자 화살촉을 작성할 수 있습니다.

화살촉은 블록 정의로 저장됩니다. 사용자 고유의 화살촉을 사용하려면 기존 블록 정의의 이름을 제공합니다. 블록 작성에 대한 정보는 도면에서 블록 작성을 참고하십시오.

주주석 블록은 치수 또는 지시선에 대한 사용자 화살촉으로 사용할 수 없습니다.

화살촉 크기는 전체 치수 축척 비율에 따라 다릅니다. 치수를 작성할 때 화살촉이 일반적으로 놓이는 곳에 블록을 삽입합니다. 객체의 X 및 Y 축척 비율은 화살촉 크기 전체 축척으로 설정됩니다. 치수 선은 문자 간격 x 전체 축척 단위에 따라 각 끝에서 잘립니다. 치수 선을 자르기 위해 수평 치수기입에 대한 회전 각도가 0인 맨오른쪽 블록을 삽입합니다. 맨왼쪽 블록은 삽입점을 중심으로 180도 회전됩니다.

도면 공간 축척을 사용하면 먼저 축척 비율을 계산한 다음 화살촉 크기 값에 적용됩니다.


화살촉 사용자화 (절차)

치수 화살촉 조정
상위 단계로
치수 문자 조정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 스타일 사용 > 치수 형상 컨트롤 > 화살촉 사용자화 >
화살촉 사용자화
개념 절차 요약 참조

사용자 고유의 화살촉 기호를 사용하려면

  1. 치수 메뉴 [image] 치수 스타일을 클릭합니다.명령 프롬프트에서 dimstyle을 입력합니다.
  2. 치수 스타일 관리자에서 변경할 스타일을 선택합니다. 수정을 클릭합니다.
  3. 치수 스타일 관리자에 있는 [기호 및 화살표] 탭의 화살촉에서 첫 번째 화살촉 리스트의 사용자 화살표를 선택합니다.
  4. 사용자 화살표 블록 선택 대화상자에서 블록 이름을 입력합니다. 확인을 클릭합니다.
  5. 두 번째 화살촉에 다른 사용자 화살촉을 선택하려면 두 번째 화살촉 리스트에서 사용자 화살표를 선택하여 3단계와 4단계를 반복합니다(선택사항).
  6. 확인을 클릭합니다.
  7. 닫기를 클릭하여 치수 스타일 관리자를 종료합니다.
도구막대: 치수 또는 스타일
명령 입력: DIMSTYLE


화살촉 사용자화 (요약 참조)

치수 화살촉 조정
화살촉 사용자화
치수 문자를 치수보조선 내에 맞추기
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 스타일 사용 > 치수 형상 컨트롤 > 화살촉 사용자화 >
화살촉 사용자화
개념 절차 요약 참조

명령

BLOCK

선택한 객체를 사용해 블록 정의를 작성합니다.

DIMSTYLE

치수 스타일을 작성하거나 수정합니다.

WBLOCK

객체 또는 블록을 새로운 도면 파일에 씁니다.

시스템 변수

DIMASZ

치수 선 및 지시선 화살촉의 크기를 조정합니다

DIMBLK

치수 선 또는 지시선의 끝에 표시되는 화살촉 블록을 설정합니다

DIMBLK1

DIMSAH가 켜진 경우 치수 선의 첫 번째 끝의 화살촉을 설정합니다

DIMBLK2

DIMSAH가 켜진 경우 치수 선의 첫 번째 끝의 화살촉을 설정합니다

DIMCLRD

치수 선, 화살촉 및 치수 지시선에 색상을 지정합니다

DIMDLE

화살촉 대신 기울기 스트로크를 그리는 경우 치수보조선을 넘어 치수 선이 연장되는 거리를 설정합니다

DIMSAH

치수 선 화살촉 블록의 표시를 조정합니다

DIMTSZ

선형, 반지름 및 지름 치수기입을 위해 화살촉 대신 그려진 기울기 스트로크의 크기를 지정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


치수 문자 조정

화살촉 사용자화
치수 스타일 사용
치수 문자를 치수보조선 내에 맞추기
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 스타일 사용 >
치수 문자 조정
개념 절차

치수 문자, 화살촉 및 지시선 위치를 치수 및 치수보조선에 상대적으로 조정할 수 있습니다.

이 단원의 항목

  • 치수 문자를 치수보조선 내에 맞추기

    치수 문자와 화살촉은 일반적으로 공간이 충분하면 치수보조선 사이에 표시됩니다. 공간이 제한적일 때 이러한 요소들의 배치 방법을 지정할 수 있습니다.

  • 치수 문자의 위치 조정

    치수 문자를 수동으로 배치하고 치수 문자의 정렬과 방향을 지정할 수 있습니다.

  • 치수 문자 모양 조정

    치수에 머리말, 꼬리말 및 사용자가 제공한 문자를 포함시킬 수 있습니다. 치수 문자에 사용된 문자 스타일과 형식을 조정할 수도 있습니다.


치수 문자 조정 (절차)

화살촉 사용자화
상위 단계로
치수 문자를 치수보조선 내에 맞추기
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 스타일 사용 > 치수 문자 조정 >
치수 문자 조정
개념 절차

치수보조선 내에 문자를 배치하려면

내부선을 강제 삽입하고 맞춤 옵션을 선택하려면

문자를 치수 선에 정렬하려면

두 번째 치수보조선에 문자를 배치하려면

치수 문자를 수동으로 배치하려면

치수 선 위로 문자를 배치하려면

치수의 문자 스타일을 조정하려면


치수 문자를 치수보조선 내에 맞추기 (개념)

치수 문자 조정
치수 문자 조정
치수 문자의 위치 조정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 스타일 사용 > 치수 문자 조정 >
치수 문자를 치수보조선 내에 맞추기
개념 절차 요약 참조

치수 문자와 화살촉은 일반적으로 공간이 충분하면 치수보조선 사이에 표시됩니다. 공간이 제한적일 때 이러한 요소들의 배치 방법을 지정할 수 있습니다.

치수보조선 간격 크기와 화살촉 크기 같은 많은 요인으로 인해 치수 문자와 화살촉이 치수보조선 내에 배치되는 모양이 영향을 받습니다. 일반적으로, 공간이 주어지면 최대로 맞춤을 적용합니다. 가능한 경우 선택한 맞춤 옵션에 관계없이 문자와 화살촉 모두가 치수보조선 사이에 수용됩니다.

새 치수를 작성할 때 좌표를 입력하거나 좌표 입력 장치를 사용하여 문자를 배치할 수 있습니다. 이를 사용자 정의 문자 배치라고 합니다. 또는, 프로그램에서는 문자 위치를 계산할 수 있습니다. 문자와 화살촉의 자동 맞춤을 위한 옵션은 치수 스타일 관리자의 맞춤 탭에 나열되어 있습니다. 예를 들어 문자와 화살촉이 함께 유지되도록 지정할 수 있습니다. 이 경우 치수보조선 사이에 둘 다를 위한 공간이 없으면 모두 외부에 배치됩니다. 문자 또는 화살촉 중 하나만 들어갈 수 있는 공간만 있는 경우, 문자나 화살촉 중 하나만이 치수보조선 사이에 배치되도록 지정할 수 있습니다.

다음 그림은 프로그램에서 화살촉과 문자의 "최대로 맞춤"을 적용하는 방법을 보여 줍니다.

치수보조선 사이에 문자가 들어갈 공간이 없는 경우, 지시선이 자동으로 작성되도록 할 수 있습니다. 이것은 치수보조선 외부에 있는 문자가 연속 치수 안의 다른 형상과 간섭하는 경우에 유용합니다. 문자가 지시선의 오른쪽에 그려질지 왼쪽에 그려질지 여부는 수정/새로운 치수 스타일 대화상자의 문자 탭에 있는 수평 자리맞추기 설정값에 따라 조정됩니다. 문자와 화살촉은 그 크기를 변경하여 맞출 수도 있습니다.

화살촉이 치수보조선의 외부에 있는 경우에도 선이 치수보조선 사이에 그려지도록 할 수 있습니다. 이것을 내부선 강제 삽입이라고 하며 다음 그림에 설명되어 있습니다.

지름 치수 문자 맞춤

문자 배치, 문자 탭의 수평 설정값 및 맞춤 탭의 치수보조선 사이에 치수선 그리기 옵션 선택 여부에 따라 여러 가지 다른 지름 치수를 그릴 수 있습니다.


치수 문자를 치수보조선 내에 맞추기 (절차)

치수 문자 조정
상위 단계로
치수 문자를 치수보조선 내에 맞추기
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 스타일 사용 > 치수 문자 조정 > 치수 문자를 치수보조선 내에 맞추기 >
치수 문자를 치수보조선 내에 맞추기
개념 절차 요약 참조

치수보조선 내에 문자를 배치하려면

내부선을 강제 삽입하고 맞춤 옵션을 선택하려면


치수 문자를 치수보조선 내에 맞추기 (절차)

치수 문자를 치수보조선 내에 맞추기
상위 단계로
치수 문자를 치수보조선 내에 맞추기
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 스타일 사용 > 치수 문자 조정 > 치수 문자를 치수보조선 내에 맞추기 >
치수 문자를 치수보조선 내에 맞추기
개념 절차 요약 참조

치수보조선 내에 문자를 배치하려면

  1. 치수 메뉴 [image] 치수 스타일을 클릭합니다.명령 프롬프트에서 dimstyle을 입력합니다.
  2. 치수 스타일 관리자에서 변경할 스타일을 선택합니다. 수정을 클릭합니다.
  3. 치수 스타일 수정 대화상자에서 맞춤 탭의 맞춤 옵션에서 옵션을 선택합니다.
  4. 확인을 클릭합니다.
  5. 닫기를 클릭하여 치수 스타일 관리자를 종료합니다.

    충분한 공간이 있으면 문자는 치수보조선 사이에 놓입니다.

도구막대: 치수 또는 스타일
명령 입력: DIMSTYLE


치수 문자를 치수보조선 내에 맞추기 (절차)

치수 문자를 치수보조선 내에 맞추기
상위 단계로
치수 문자의 위치 조정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 스타일 사용 > 치수 문자 조정 > 치수 문자를 치수보조선 내에 맞추기 >
치수 문자를 치수보조선 내에 맞추기
개념 절차 요약 참조

내부선을 강제 삽입하고 맞춤 옵션을 선택하려면

  1. 치수 메뉴 [image] 치수 스타일을 클릭합니다.명령 프롬프트에서 dimstyle을 입력합니다.
  2. 치수 스타일 관리자에서 변경할 스타일을 선택합니다. 수정을 클릭합니다.
  3. 치수 스타일 수정 대화상자에서 맞춤 탭의 최상으로 조정에서 [항상 치수보조선 사이에 치수 선을 그림] 옵션을 선택합니다.
  4. 맞춤 옵션에서 옵션을 선택합니다.
  5. 확인을 클릭합니다.
  6. 닫기를 클릭하여 치수 스타일 관리자를 종료합니다.
도구막대: 치수 또는 스타일
명령 입력: DIMSTYLE


치수 문자를 치수보조선 내에 맞추기 (요약 참조)

화살촉 사용자화
치수 문자를 치수보조선 내에 맞추기
치수 문자의 위치 조정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 스타일 사용 > 치수 문자 조정 > 치수 문자를 치수보조선 내에 맞추기 >
치수 문자를 치수보조선 내에 맞추기
개념 절차 요약 참조

명령

DIMSTYLE

치수 스타일을 작성하거나 수정합니다.

시스템 변수

DIMATFIT

치수보조선 내에 치수 문자와 화살표를 모두 배치하는 데 공간이 부족한 경우 치수 문자와 화살표를 정렬하는 방법을 결정합니다

DIMJUST

치수 문자의 수평 위치를 조정합니다

DIMLWD

치수 선에 선가중치를 지정합니다

DIMTAD

치수 선을 기준으로 문자의 수직 위치를 조정합니다

DIMTIH

세로좌표를 제외한 모든 치수 유형에 치수보조선 내부에서 치수 문자의 위치를 조정합니다

DIMTIX

치수보조선 사이에 문자를 맞물림니다

DIMTOFL

문자가 외부에 배치된 경우에도 치수보조선 사이에 치수 선을 그릴지 여부를 조정합니다

DIMTOH

치수보조선 외부에서 치수 문자의 위치를 조정합니다

DIMTVP

치수 선 위쪽 또는 아래쪽 치수 문자의 수직 위치를 조정합니다

DIMUPT

사용자 위치 지정 문자에 대한 옵션을 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


치수 문자의 위치 조정 (개념)

치수 문자를 치수보조선 내에 맞추기
치수 문자 조정
치수 문자 모양 조정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 스타일 사용 > 치수 문자 조정 >
치수 문자의 위치 조정
개념 절차 요약 참조

치수 문자를 수동으로 배치하고 치수 문자의 정렬과 방향을 지정할 수 있습니다.

프로그램은 국제 표준을 따르는 몇 가지 자리맞추기 설정값을 제공하며, 또한 사용자가 고유의 문자 위치를 선택할 수 있습니다.

많은 설정값들은 상호의존적입니다. 치수 스타일 관리자의 예제 이미지는 동적으로 업데이트되어 설정값이 변경됨에 따라 문자가 어떻게 보이는지 나타냅니다.

치수 문자 정렬

문자가 치수보조선의 내부에 있는지 외부에 있는지에 따라서 문자를 치수 선에 정렬할 것인지 수평인 상태로 둘 것인지를 선택할 수 있습니다. 다음은 이러한 옵션을 조합한 두 가지 예입니다.

기본 정렬은 수직 치수에 대해서도 수평 치수 문자입니다.

치수 문자를 수평으로 배치

치수보조선에 상대적으로 치수 선을 따라 정렬되는 문자의배치를 문자 배치라고 합니다. 치수를 작성할 때 직접 문자를 배치하려면 수정/새로운 치수 스타일 대화상자의 맞춤 탭에서 치수기입 시 수동으로 문자 배치 옵션을 사용합니다. 문자 배치 옵션을 사용하여 치수보조선에 있거나 치수보조선의 위에 있는 치수 선의 중심에 문자를 자동으로 배치합니다.

첫 번째 및 두 번째 치수보조선은 치수를 작성할 때 치수보조선 원점을 지정한 순서로 정의합니다. 각도 치수의 경우, 두 번째 치수보조선은 첫 번째 치수보조선의 시계 반대 방향입니다. 다음 그림에서 1은 첫 번째 치수보조선이며 2는 두 번째 치수보조선입니다.

문자를 수동으로 배치할 경우, 치수를 작성할 때 치수보조선 내부 또는 외부에 치수 문자를 치수 선을 따라 어느 위치에나 배치할 수 있습니다. 이 옵션을 사용하여 융통성있게 작업할 수 있으며, 특히 공간이 제한된 경우에 유용합니다. 그러나, 수평 정렬 옵션이 보다 나은 정확도와 치수 사이의 일관성을 제공합니다.

치수 문자를 수직으로 배치

치수 선에 상대적인 문자 위치는 수직 문자 배치라고 합니다. 문자는 치수 선의 위나 아래, 또는 중심에 배치될 수 있습니다. ANSI 표준에서 중심에 위치한 문자는 일반적으로 치수 선을 분할합니다. ISO 표준에서 문자는 치수 선의 위 또는 외부에 놓입니다. 예를 들어, ISO 표준에서는 각도 치수 문자가 어느 방법으로나 표시될 수 있습니다.

문자 정렬 같은 기타 설정값은 문자의 수직 정렬에 영향을 줍니다. 예를 들어, 위에서 맨왼쪽 그림에서와 같이 수평 정렬을 선택하면 치수보조선 내부의 문자와 치수 선 내부의 중심에 배치된 문자가 수평으로 정렬됩니다. 치수 선이 수평이 아니라도 문자는 수평으로 정렬됩니다.


치수 문자의 위치 조정 (절차)

치수 문자를 치수보조선 내에 맞추기
상위 단계로
치수 문자의 위치 조정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 스타일 사용 > 치수 문자 조정 > 치수 문자의 위치 조정 >
치수 문자의 위치 조정
개념 절차 요약 참조

문자를 치수 선에 정렬하려면

두 번째 치수보조선에 문자를 배치하려면

치수 문자를 수동으로 배치하려면

치수 선 위로 문자를 배치하려면


치수 문자의 위치 조정 (절차)

치수 문자의 위치 조정
상위 단계로
치수 문자의 위치 조정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 스타일 사용 > 치수 문자 조정 > 치수 문자의 위치 조정 >
치수 문자의 위치 조정
개념 절차 요약 참조

문자를 치수 선에 정렬하려면

  1. 치수 메뉴 [image] 치수 스타일을 클릭합니다.명령 프롬프트에서 dimstyle을 입력합니다.
  2. 치수 스타일 관리자에서 변경할 스타일을 선택합니다. 수정을 클릭합니다.
  3. 치수 스타일 수정 대화상자에서 문자 탭의 문자 정렬에서 치수 선에 정렬을 선택합니다.
  4. 확인을 클릭합니다.
  5. 닫기를 클릭하여 치수 스타일 관리자를 종료합니다.
도구막대: 치수 또는 스타일
명령 입력: DIMSTYLE


치수 문자의 위치 조정 (절차)

치수 문자의 위치 조정
상위 단계로
치수 문자의 위치 조정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 스타일 사용 > 치수 문자 조정 > 치수 문자의 위치 조정 >
치수 문자의 위치 조정
개념 절차 요약 참조

두 번째 치수보조선에 문자를 배치하려면

  1. 치수 메뉴 [image] 치수 스타일을 클릭합니다.명령 프롬프트에서 dimstyle을 입력합니다.
  2. 치수 스타일 관리자에서 변경할 스타일을 선택합니다. 수정을 클릭합니다.
  3. 치수 스타일 수정 대화상자에 있는 문자 탭의 문자 배치에서 수평 리스트 상자의 [치수보조선 2 위에]를 선택합니다.

    예제 영역에는 선택사항이 반영됩니다.

  4. 확인을 클릭합니다.
  5. 닫기를 클릭하여 치수 스타일 관리자를 종료합니다.
도구막대: 치수 또는 스타일
명령 입력: DIMSTYLE


치수 문자의 위치 조정 (절차)

치수 문자의 위치 조정
상위 단계로
치수 문자의 위치 조정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 스타일 사용 > 치수 문자 조정 > 치수 문자의 위치 조정 >
치수 문자의 위치 조정
개념 절차 요약 참조

치수 문자를 수동으로 배치하려면

  1. 치수 메뉴 [image] 치수 스타일을 클릭합니다.명령 프롬프트에서 dimstyle을 입력합니다.
  2. 치수 스타일 관리자에서 변경할 스타일을 선택합니다. 수정을 클릭합니다.
  3. 치수 스타일 수정 대화상자에서 맞춤 탭의 최상으로 조정에서 [치수기입 시 수동으로 문자 배치]를 선택합니다.
  4. 확인을 클릭합니다.
  5. 닫기를 클릭하여 치수 스타일 관리자를 종료합니다.

    치수 작성 시 문자를 치수 선을 따라 이동할 수 있습니다. 좌표 입력 장치를 사용하거나 좌표를 입력하여 치수 선과 문자 위치를 지정하십시오.

도구막대: 치수 또는 스타일
명령 입력: DIMSTYLE


치수 문자의 위치 조정 (절차)

치수 문자의 위치 조정
상위 단계로
치수 문자 모양 조정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 스타일 사용 > 치수 문자 조정 > 치수 문자의 위치 조정 >
치수 문자의 위치 조정
개념 절차 요약 참조

치수 선 위로 문자를 배치하려면

  1. 치수 메뉴 [image] 치수 스타일을 클릭합니다.명령 프롬프트에서 dimstyle을 입력합니다.
  2. 치수 스타일 관리자에서 변경할 스타일을 선택합니다. 수정을 클릭합니다.
  3. 치수 스타일 수정 대화상자에 있는 문자 탭의 문자 배치에서 수직 리스트 상자의 위를 선택합니다.

    예제 영역에는 선택사항이 반영됩니다.

  4. 확인을 클릭합니다.
  5. 닫기를 클릭하여 치수 스타일 관리자를 종료합니다.
도구막대: 치수 또는 스타일
명령 입력: DIMSTYLE


치수 문자의 위치 조정 (요약 참조)

치수 문자를 치수보조선 내에 맞추기
치수 문자의 위치 조정
치수 문자 모양 조정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 스타일 사용 > 치수 문자 조정 > 치수 문자의 위치 조정 >
치수 문자의 위치 조정
개념 절차 요약 참조

명령

DIMSTYLE

치수 스타일을 작성하거나 수정합니다.

DIMTEDIT

치수 문자를 이동하거나 회전합니다.

시스템 변수

DIMJUST

치수 문자의 수평 위치를 조정합니다

DIMTAD

치수 선을 기준으로 문자의 수직 위치를 조정합니다

DIMTIH

세로좌표를 제외한 모든 치수 유형에 치수보조선 내부에서 치수 문자의 위치를 조정합니다

DIMTOH

치수보조선 외부에서 치수 문자의 위치를 조정합니다

DIMTVP

치수 선 위쪽 또는 아래쪽 치수 문자의 수직 위치를 조정합니다

DIMUPT

사용자 위치 지정 문자에 대한 옵션을 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


치수 문자 모양 조정 (개념)

치수 문자의 위치 조정
치수 문자 조정
치수 값 조정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 스타일 사용 > 치수 문자 조정 >
치수 문자 모양 조정
개념 절차 요약 참조

치수에 머리말, 꼬리말 및 사용자가 제공한 문자를 포함시킬 수 있습니다. 치수 문자에 사용된 문자 스타일과 형식을 조정할 수도 있습니다.

프로그램은 치수 스타일에서 제공한 사용자 제공 문자, 머리말과 꼬리말의 혼합 및 생성된 측정값을 지원합니다. 예를 들어, 지름 기호를 머리말로 측정값에 추가하거나 mm 같은 단위를 나타내는 약자를 꼬리말로 추가할 수 있습니다. 이 문맥에서 문자는 모든 치수 문자, 머리말과 꼬리말, 1차 단위와 대체 단위 및 측면 공차를 말합니다. 기하학적 공차는 독립적으로 조정됩니다.

치수 문자는 문서 편집기를 사용하여 작성하고 형식 지정하는 단일 문자열로 취급됩니다.

치수의 문자 스타일 조정

치수 문자의 모양은 치수 스타일 관리자의 문자 탭에서 선택한 문자 스타일로 결정됩니다. 치수 스타일을 작성하는 동안 문자 스타일을 선택할 수 있으며 현재 문자 스타일의 높이 설정값과는 별도로 높이와 문자 색상을 지정할 수 있습니다. 또한 기준 치수 문자와 이를 둘러싸고 있는 상자 사이의 간격을 지정할 수도 있습니다.

치수에 사용된 문자 스타일은 도면에서 작성된 모든 문자에 사용된 문자 스타일과 같습니다.

자세한 정보는 문자 스타일에 대한 작업을 참고하십시오.

치수에 사용자 문자 제공

치수 작성시, 1차 단위와 대체 단위로 지정된 머리말과 꼬리말뿐 아니라, 사용자 고유의 문자를 제공할 수 있습니다. 머리말, 꼬리말 및 사용자 제공 문자는 단일 문자열을 형성하므로, 문서 편집기를 사용하여 공차 스택을 표현하고 글꼴, 문자 크기 및 기타 특징들을 변경할 수 있습니다.

사용자 문자를 치수 선 위와 아래에 추가하려면 구분 기호 \X를 사용합니다. 이 기호가 뒤에 붙은 문자는 치수 선 위에 정렬됩니다. \X 기호가 앞에 붙은 문자는 치수 선 아래에 정렬됩니다. 치수 선과 문자 사이의 간격은 주석 대화상자의 간격에 입력한 값으로 결정됩니다.

예: 치수의 사용자 문자

이 예에서 1차 치수 측정은 5.08이며 대체 치수 측정은 2.00입니다. 1차 단위에는 꼬리말 H7/h6이 있으며 대체 단위에는 꼬리말 인치가 있습니다.

치수를 작성하는 동안 문자 프롬프트에서 다음 형식 문자열을 입력합니다.

<> H7/h6\XSee Note 26\P[ ]

꺾쇠 괄호는 1차 단위를 나타내며 대괄호는 대체 단위를 나타냅니다. \X는 치수 선 위의 문자를 치수 선 아래의 문자와 분리합니다. \P는 단락 끊기입니다.

결과는 다음과 같이 표시됩니다.


치수 문자 모양 조정 (절차)

치수 문자의 위치 조정
상위 단계로
치수 값 조정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 스타일 사용 > 치수 문자 조정 > 치수 문자 모양 조정 >
치수 문자 모양 조정
개념 절차 요약 참조

치수의 문자 스타일을 조정하려면

  1. 치수 메뉴 [image] 치수 스타일을 클릭합니다.명령 프롬프트에서 dimstyle을 입력합니다.
  2. 치수 스타일 관리자에서 변경할 스타일을 선택합니다. 수정을 클릭합니다.
  3. 치수 스타일 수정 대화상자에 있는 문자 탭의 문자 모양에서 문자 스타일을 선택합니다.
  4. 현재 문자 스타일에 고정된 높이가 없으면 문자 높이 상자에 치수 문자의 높이를 입력합니다.
  5. 공차 아래의 높이에 대한 축척 상자에 공차 값의 높이를 입력합니다.
  6. 치수 선에서 간격띄우기 상자에 기준 치수 문자 주위의 간격 값을 입력합니다.
  7. 문자 색상 상자에서 색상을 선택합니다.
  8. 확인을 클릭합니다.
  9. 닫기를 클릭하여 치수 스타일 관리자를 종료합니다.
도구막대: 치수 또는 스타일
명령 입력: DIMSTYLE


치수 문자 모양 조정 (요약 참조)

치수 문자의 위치 조정
치수 문자 모양 조정
치수 단위 표시 조정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 스타일 사용 > 치수 문자 조정 > 치수 문자 모양 조정 >
치수 문자 모양 조정
개념 절차 요약 참조

명령

DIMSTYLE

치수 스타일을 작성하거나 수정합니다.

시스템 변수

DIMCLRT

치수 문자에 색상을 지정합니다. 색상으로 임의의 유효 색상 번호를 사용할 수 있습니다

DIMFRAC

DIMLUNIT가 4(건축) 또는 5(분수)로 설정될 경우 분수 형식을 설정합니다

DIMGAP

치수 문자를 표시하기 위해 치수 선이 끊어질 때 치수 문자로부터의 거리를 설정합니다

DIMTFAC

DIMTXT에 의해 설정된 바와 같이 치수 문자 높이를 기준으로 분수 및 공차 값의 문자 높이에 대한 축척 비율을 지정합니다

DIMTFILL

치수 문자의 배경을 조정합니다

DIMTFILLCLR

치수의 문자 배경 색상을 설정합니다

DIMTXSTY

치수의 문자 스타일을 지정합니다

DIMTXT

현재 문자 스타일이 수정된 높이가 아닌 경우 치수 문자의 높이를 지정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


치수 값 조정

치수 문자 모양 조정
치수 스타일 사용
치수 단위 표시 조정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 스타일 사용 >
치수 값 조정
개념 절차

치수에 표시되는 수치 값은 여러 형식으로 나타날 수 있습니다. 수치 거리가 표현되는 방식도 조정할 수 있습니다.

이 단원의 항목

  • 치수 단위 표시 조정

    치수의 수치 값은 단일 측정값으로 표시되거나 2개의 측정 시스템으로 표시됩니다. 어느 경우에나 수치 값이 표현되는 방식을 상세하게 조정할 수 있습니다.

  • 치수 값 반올림

    치수 및 측면 공차의 수치 값을 반올림할 수 있습니다.

  • 치수에서 0 억제

    치수 문자의 수치 부분에서 선행 0과 후행 0을 억제할 수 있습니다.

  • 측면 공차 표시

    측면 공차는 측정된 거리가 변할 수 있는 범위를 나타내는 값입니다. 측면 공차의 표시 여부를 조정할 수 있으며 측면 공차의 몇 가지 스타일 중에서 선택할 수 있습니다.


치수 값 조정 (절차)

치수 문자 모양 조정
상위 단계로
치수 단위 표시 조정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 스타일 사용 > 치수 값 조정 >
치수 값 조정
개념 절차

1차 단위를 추가하고 형식 지정하려면

대체 단위를 추가하고 형식 지정하려면

치수 값을 반올림하려면

치수 값에서 0을 억제하려면

측면 공차 방법을 지정하려면

공차 값에서 0을 억제하고 정렬하려면


치수 단위 표시 조정 (개념)

치수 값 조정
치수 값 조정
치수 값 반올림
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 스타일 사용 > 치수 값 조정 >
치수 단위 표시 조정
개념 절차 요약 참조

치수의 수치 값은 단일 측정값으로 표시되거나 2개의 측정 시스템으로 표시됩니다. 어느 경우에나 수치 값이 표현되는 방식을 상세하게 조정할 수 있습니다.

1차 단위의 설정값은 단위 형식, 수치 정밀도 및 소수 구분 기호 스타일 등의 치수 값 표시를 조정합니다. 예를 들어, 그림에서와 같이 지름 기호를 머리말로 입력할 수 있습니다. 지정한 머리말은 일반적으로 지름과 반지름 치수에 사용되는 머리말(지름, 각각 유니코드 2205와 R)을 대치합니다.

이들 설정값은 치수 스타일 관리자의 1차 단위 탭에서 사용할 수 있습니다.

대체 단위의 표시 조정

동시에 두 개의 측정 시스템에서 치수를 작성할 수 있습니다. 이 기능은 일반적으로 미터법 단위로 작성된 도면에 피트와 인치 치수를 추가할 때 사용됩니다. 대체 단위는 치수 문자에서 대괄호([ ])안에 표시됩니다. 각도 치수에는 대체 단위를 적용할 수 없습니다.

선형 치수를 편집할 때 대체 단위 치수기입이 켜져 있는 경우, 측정값은 지정한 대체 축척 값으로 곱해집니다. 이 값은 현재 측정 단위당 대체 단위 수를 나타냅니다. 영국식 단위의 기본값은 25.4로 인치당 밀리미터의 수입니다. 미터법 단위의 기본값은 약 0.0394로 밀리미터당 인치의 수입니다. 소수부 자릿수는 대체 단위 정밀도 값으로 지정됩니다.

예를 들어, 영국식 단위의 경우 대체 축척 설정값이 기본값 25.4이고 대체 정밀도가 0.00이면 치수는 다음 그림과 같은 모양이 됩니다.


치수 단위 표시 조정 (절차)

치수 값 조정
상위 단계로
치수 단위 표시 조정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 스타일 사용 > 치수 값 조정 > 치수 단위 표시 조정 >
치수 단위 표시 조정
개념 절차 요약 참조

1차 단위를 추가하고 형식 지정하려면

대체 단위를 추가하고 형식 지정하려면


치수 단위 표시 조정 (절차)

치수 단위 표시 조정
상위 단계로
치수 단위 표시 조정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 스타일 사용 > 치수 값 조정 > 치수 단위 표시 조정 >
치수 단위 표시 조정
개념 절차 요약 참조

1차 단위를 추가하고 형식 지정하려면

  1. 치수 메뉴 [image] 치수 스타일을 클릭합니다.명령 프롬프트에서 dimstyle을 입력합니다.
  2. 치수 스타일 관리자에서 변경할 스타일을 선택합니다. 수정을 클릭합니다.
  3. 치수 스타일 수정 대화상자에서 1차 단위 탭의 선형 치수 또는 각도 치수에서 1차 단위의 단위 형식과 정밀도 값을 선택합니다.
  4. 선형 치수에서 표시된 치수의 머리말과 꼬리말을 입력합니다.
  5. 확인을 클릭합니다.
  6. 닫기를 클릭하여 치수 스타일 관리자를 종료합니다.
도구막대: 치수 또는 스타일
명령 입력: DIMSTYLE


치수 단위 표시 조정 (절차)

치수 단위 표시 조정
상위 단계로
치수 값 반올림
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 스타일 사용 > 치수 값 조정 > 치수 단위 표시 조정 >
치수 단위 표시 조정
개념 절차 요약 참조

대체 단위를 추가하고 형식 지정하려면

  1. 치수 메뉴 [image] 치수 스타일을 클릭합니다.명령 프롬프트에서 dimstyle을 입력합니다.
  2. 치수 스타일 관리자에서 변경할 스타일을 선택합니다. 수정을 클릭합니다.
  3. 치수 스타일 수정 대화상자의 대체 단위 탭에서 대체 단위 표시를 선택합니다.
  4. 대체 단위의
    • 리스트에서 단위 형식을 선택합니다.
    • 대체 단위에 대한 정밀도 값을 선택합니다.
    • 치수와 머리말 또는 꼬리말 사이에 간격을 두려면 간격 문자를 포함하여 표시된 치수의 머리말과 꼬리말을 입력합니다.
  5. 확인을 클릭합니다.
  6. 닫기를 클릭하여 치수 스타일 관리자를 종료합니다.
도구막대: 치수 또는 스타일
명령 입력: DIMSTYLE


치수 단위 표시 조정 (요약 참조)

치수 문자 모양 조정
치수 단위 표시 조정
치수 값 반올림
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 스타일 사용 > 치수 값 조정 > 치수 단위 표시 조정 >
치수 단위 표시 조정
개념 절차 요약 참조

명령

DIMSTYLE

치수 스타일을 작성하거나 수정합니다.

시스템 변수

DIMALT

치수의 대체 단위의 표시를 조정합니다

DIMALTD

대체 단위의 소수부 자릿수를 조정합니다

DIMALTF

대체 단위의 승수를 조정합니다

DIMALTTD

치수의 대체 단위에서 공차 값의 소수부 자릿수를 설정합니다

DIMALTU

각도를 제외한 모든 치수 하위 유형의 대체 단위에 대한 단위 형식을 설정합니다.

DIMALTZ

대체 단위 치수 값에 대한 0 억제를 조정합니다

DIMAPOST

각도를 제외한 모든 유형의 치수에 대체 치수 측정단위의 문자 접두어 또는 접미어(또는 둘 다)를 지정합니다

DIMAUNIT

각도 치수의 단위 형식을 설정합니다

DIMDEC

치수의 1차 단위에 표시되는 소수부 자릿수를 설정합니다

DIMDSEP

단위 형식이 십진인 치수를 작성할 때 사용할 단일 문자 십진 구분 기호를 지정합니다

DIMLFAC

선형 치수 측정단위의 축척 비율을 설정합니다

DIMLUNIT

각도를 제외한 모든 치수 유형의 단위를 설정합니다

DIMPOST

치수 측정단위에 문자 머리말이나 꼬리말(또는 둘 다)을 지정합니다

DIMTDEC

치수에서 1차 단위에 대한 공차 값에 표시되는 소수부 자릿수를 설정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


치수 값 반올림 (개념)

치수 단위 표시 조정
치수 값 조정
치수에서 0 억제
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 스타일 사용 > 치수 값 조정 >
치수 값 반올림
개념 절차 요약 참조

치수 및 측면 공차의 수치 값을 반올림할 수 있습니다.

각도 치수의 치수 값을 제외한 모든 치수 값을 반올림할 수 있습니다. 예를 들어, 반올림 값을 0.25로 지정하면 모든 거리가 0.25 단위에 가장 가까운 값으로 반올림됩니다. 소수점 다음에 표시되는 자릿수는 1차 단위와 대체 단위 그리고 측면 공차 값에 대해 설정된 정밀도에 따라 달라집니다.


치수 값 반올림 (절차)

치수 단위 표시 조정
상위 단계로
치수에서 0 억제
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 스타일 사용 > 치수 값 조정 > 치수 값 반올림 >
치수 값 반올림
개념 절차 요약 참조

치수 값을 반올림하려면

  1. 치수 메뉴 [image] 치수 스타일을 클릭합니다.명령 프롬프트에서 dimstyle을 입력합니다.
  2. 치수 스타일 관리자에서 변경할 스타일을 선택합니다. 수정을 클릭합니다.
  3. 치수 스타일 수정 대화상자에서, 1차 단위 탭의 선형 치수에 반올림 값을 입력합니다.
  4. 확인을 클릭합니다.
  5. 닫기를 클릭하여 치수 스타일 관리자를 종료합니다.
도구막대: 치수 또는 스타일
명령 입력: DIMSTYLE


치수 값 반올림 (요약 참조)

치수 단위 표시 조정
치수 값 반올림
치수에서 0 억제
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 스타일 사용 > 치수 값 조정 > 치수 값 반올림 >
치수 값 반올림
개념 절차 요약 참조

명령

DIMSTYLE

치수 스타일을 작성하거나 수정합니다.

시스템 변수

DIMRND

모든 치수기입 거리를 지정된 값으로 반올림합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


치수에서 0 억제 (개념)

치수 값 반올림
치수 값 조정
측면 공차 표시
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 스타일 사용 > 치수 값 조정 >
치수에서 0 억제
개념 절차 요약 참조

치수 문자의 수치 부분에서 선행 0과 후행 0을 억제할 수 있습니다.

소수부 치수에서 선행 0을 억제하면 0.500은 .500이 되고 후행 0을 억제하면 0.500은 0.5가 됩니다. 선행 및 후행 0을 모두 억제하면 0.5000은 .5가 되고 0.0000은 0이 됩니다.

다음 표는 각 옵션을 선택한 결과와 건축 단위 스타일의 예를 보여줍니다. 분수 인치와 함께 피트가 포함되면, 선택한 옵션에 관계없이 인치의 수는 0으로 표시됩니다. 따라서, 치수 4'-3/4"는 4'-0 3/4"가 됩니다.

피트와 인치의 0 억제
옵션 | 결과 | 예제
옵션을 선택하지 않음 | 0피트와 0인치 포함 | 0'-0 1/2" | 0'-6" | 1'-0" | 1'-0 3/4"
0인치 선택 | 0인치 억제(0피트 포함) | 0'-0 1/2" | 0'-6" | 1' | 1'-0 3/4"
0피트 선택 | 0피트 억제(0인치 포함) | 1/2" | 6" | 1'-0" | 1'-0 3/4"
0피트와 0인치 선택 | 0피트와 0인치 억제 | 1/2" | 6" | 1' | 1'-0 3/4"


치수에서 0 억제 (절차)

치수 값 반올림
상위 단계로
측면 공차 표시
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 스타일 사용 > 치수 값 조정 > 치수에서 0 억제 >
치수에서 0 억제
개념 절차 요약 참조

치수 값에서 0을 억제하려면

  1. 치수 메뉴 [image] 치수 스타일을 클릭합니다.명령 프롬프트에서 dimstyle을 입력합니다.
  2. 치수 스타일 관리자에서 변경할 스타일을 선택합니다. 수정을 클릭합니다.
  3. 치수 스타일 수정 대화상자에 있는 1차 단위 탭 또는 대체 단위 탭의 0 억제에서 다음을 선택합니다.
    • 선행. 소수부 값에서 선행 0을 억제합니다.
    • 후행. 소수부 값에서 후행 0을 억제합니다.
    • 0피트. 피트 및 인치 값의 0피트 표시를 억제합니다.
    • 0인치. 피트 및 인치 값의 0인치 표시를 억제합니다.
  4. 확인을 클릭합니다.
  5. 닫기를 클릭하여 치수 스타일 관리자를 종료합니다.
도구막대: 치수 또는 스타일
명령 입력: DIMSTYLE


치수에서 0 억제 (요약 참조)

치수 값 반올림
치수에서 0 억제
측면 공차 표시
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 스타일 사용 > 치수 값 조정 > 치수에서 0 억제 >
치수에서 0 억제
개념 절차 요약 참조

명령

DIMSTYLE

치수 스타일을 작성하거나 수정합니다.

시스템 변수

DIMALTTZ

공차 값에서 0의 억제를 조정합니다

DIMALTZ

대체 단위 치수 값에 대한 0 억제를 조정합니다

DIMAZIN

각도 치수에 0을 억제합니다

DIMTZIN

공차 값에서 0의 억제를 조정합니다

DIMZIN

1차 단위 값에서 0의 억제를 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


측면 공차 표시 (개념)

치수에서 0 억제
치수 값 조정
치수에 축척 설정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 스타일 사용 > 치수 값 조정 >
측면 공차 표시
개념 절차 요약 참조

측면 공차는 측정된 거리가 변할 수 있는 범위를 나타내는 값입니다. 측면 공차의 표시 여부를 조정할 수 있으며 측면 공차의 몇 가지 스타일 중에서 선택할 수 있습니다.

측면 공차는 치수가 변할 수 있는 범위를 지정합니다. 제조 시 공차를 지정하여 피쳐에 필요한 정밀도를 조정할 수 있습니다. 피쳐는 부품에서 점, 선, 축 또는 곡면 같은 일부 요소입니다.

공차를 치수 문자에 추가하여 공차를 치수에 직접 적용할 수 있습니다. 이러한 치수 공차는 허용할 수 있는 가장 큰 치수와 가장 작은 치수를 나타냅니다. 양식, 윤곽, 방향, 위치 및 런아웃의 편차를 나타내는 기하학적 공차를 적용할 수도 있습니다.

측면 공차는 이론적으로 정확한 측정에서 지정할 수 있습니다. 이것을 기본 치수라고도 하며 주위에 상자가 그려집니다.

양방향으로 치수 값이 다르면, 사용자가 제공한 더하기와 빼기 값은 편차 공차로 치수 값에 부착됩니다. 편차 공차 값이 동일할 경우, ± 기호와 함께 표시하고 이러한 공차 값을 대칭 편차라고 합니다. 그렇지 않을 경우 양수값이 음수값 위에 옵니다.

공차가 한계로 적용될 경우 프로그램에서는 사용자가 제공한 더하기 및 빼기 값을 사용하여 최대값과 최소값을 계산합니다. 이 값은 치수값을 대치합니다. 한계를 지정한 경우, 상한이 하한 위로 갑니다.

측면 공차 형식

주 치수 문자에 대한 공차 값의 수직 위치를 조정할 수 있습니다. 공차는 치수 문자의 맨위, 중간, 또는 맨아래에 정렬할 수 있습니다.

공차 값의 수직 배치와 함께 상위 및 하위 공차 값의 수평 정렬을 제어할 수도 있습니다. 상위 및 하위 공차 값은 연산 기호 또는 소수부 구분자를 사용하여 정렬할 수 있습니다.

1차 단위 및 대체 단위에서와 마찬가지로 0 억제도 조정할 수 있습니다. 측면 공차에서 0을 억제하면 1차 단위와 대체 단위에서 억제하는 것과 동일한 결과를 얻을 수 있습니다. 선행하는 0을 억제하면 0.5 는 .5가 되고 후행하는 0을 억제하면 0.5000은 0.5가 됩니다.

참고

    • 기하학적 공차 추가


측면 공차 표시 (절차)

치수에서 0 억제
상위 단계로
측면 공차 표시
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 스타일 사용 > 치수 값 조정 > 측면 공차 표시 >
측면 공차 표시
개념 절차 요약 참조

측면 공차 방법을 지정하려면

공차 값에서 0을 억제하고 정렬하려면


측면 공차 표시 (절차)

측면 공차 표시
상위 단계로
측면 공차 표시
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 스타일 사용 > 치수 값 조정 > 측면 공차 표시 >
측면 공차 표시
개념 절차 요약 참조

측면 공차 방법을 지정하려면

  1. 형식 메뉴 [image] 치수 스타일을 클릭합니다.명령 프롬프트에서 dimstyle을 입력합니다.
  2. 치수 스타일 관리자에서 변경할 스타일을 선택합니다. 수정을 클릭합니다.
  3. 치수 스타일 수정 대화상자에 있는 공차 탭의 공차 형식에서 방법 리스트의 방법을 선택하고 다음 작업 중 하나를 수행합니다.
    • 한계를 선택할 경우, 상한값 및 하한값 상자에 상한 공차 편차 및 하한 공차 편차를 입력합니다.
    • 대칭 공차를 선택할 경우, 공차 값이 하나만 필요하기 때문에 하한값을 사용할 수 없습니다.
    • 기본을 선택할 경우, 문자 탭의 치수 선에서 간격띄우기에 문자와 그 주위의 상자 사이 간격을 나타내는 값을 입력합니다.
  4. 확인을 클릭합니다.
  5. 닫기를 클릭하여 치수 스타일 관리자를 종료합니다.
도구막대: 치수 또는 스타일
명령 입력: DIMSTYLE


측면 공차 표시 (절차)

측면 공차 표시
상위 단계로
치수에 축척 설정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 스타일 사용 > 치수 값 조정 > 측면 공차 표시 >
측면 공차 표시
개념 절차 요약 참조

공차 값에서 0을 억제하고 정렬하려면

  1. 치수 메뉴 [image] 치수 스타일을 클릭합니다.명령 프롬프트에서 dimstyle을 입력합니다.
  2. 치수 스타일 관리자에서 변경할 스타일을 선택합니다. 수정을 클릭합니다.
  3. 치수 스타일 수정 대화상자의 공차 탭에서 공차 형식에 있는 수직 위치 리스트에서 정렬을 선택합니다.
  4. 1차 단위 또는 대체 단위의 0을 억제하려면 0 억제에서 선행을 선택하여 선행하는 0을 억제합니다. 후행을 선택하여 후행하는 0을 억제하십시오.
  5. 확인을 클릭합니다.
  6. 닫기를 클릭하여 치수 스타일 관리자를 종료합니다.
도구막대: 치수 또는 스타일
명령 입력: DIMSTYLE


측면 공차 표시 (요약 참조)

치수에서 0 억제
측면 공차 표시
치수에 축척 설정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 스타일 사용 > 치수 값 조정 > 측면 공차 표시 >
측면 공차 표시
개념 절차 요약 참조

명령

DIMSTYLE

치수 스타일을 작성하거나 수정합니다.

시스템 변수

DIMALTTD

치수의 대체 단위에서 공차 값의 소수부 자릿수를 설정합니다

DIMALTTZ

공차 값에서 0의 억제를 조정합니다

DIMGAP

치수 문자를 표시하기 위해 치수 선이 끊어질 때 치수 문자로부터의 거리를 설정합니다

DIMLIM

기본 문자로 치수 한계를 생성합니다

DIMTDEC

치수에서 1차 단위에 대한 공차 값에 표시되는 소수부 자릿수를 설정합니다

DIMTFAC

DIMTXT에 의해 설정된 바와 같이 치수 문자 높이를 기준으로 분수 및 공차 값의 문자 높이에 대한 축척 비율을 지정합니다

DIMTM

DIMTOL 또는 DIMLIM이 켜져 있을 경우 치수 문자에 대한 최소(또는 하위) 공차 한계를 설정합니다

DIMTOL

치수 문자에 공차를 덧붙입니다.

DIMTP

DIMTOL 또는 DIMLIM이 켜져 있는 경우 치수 문자에 대한 최대(또는 상위) 공차 한계를 설정합니다

DIMTZIN

공차 값에서 0의 억제를 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


치수에 축척 설정 (개념)

측면 공차 표시
치수와 공차
치수 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 >
치수에 축척 설정
개념 절차 요약 참조

도면에서 치수 크기를 지정할 수 있습니다. 치수 크기 설정 방법은 도면 배치와 플롯에 사용하는 방법에 따라 다릅니다.

치수 축척은 도면 객체에 상대적으로 치수 형상의 크기에 영향을 미칩니다. 치수 축척은 문자 높이, 화살촉 크기와 같은 크기 및 치수보조선 원점 간격띄우기와 같은 간격띄우기에 영향을 미칩니다. 이러한 크기와 간격띄우기는 실제 플롯된 크기를 표시하는 값으로 설정해야 합니다. 치수 축척은 공차, 측정된 길이, 좌표 또는 각도에 대한 전체 축척 비율에는 적용되지 않습니다.

치수 축척 설정은 도면의 배치 방법에 따라 다릅니다. 도면 배치에서 치수를 작성하는 데는 다음 세 가지 방법이 사용됩니다.

  • 모형 공간에서 플로팅을 위한 모형 공간의 치수. 이 방법은 단일 뷰 도면에서 일반적으로 사용되는 방법입니다. 플롯을 위해 정확하게 축척되는 치수를 작성하려면 DIMSCALE 시스템 변수를 원하는 플롯 축척의 역수로 설정합니다. 예를 들어, 플롯 축척이 1/4이면 DIMSCALE을 4로 설정합니다.
  • 도면 공간에서 플로팅을 위한 모형 공간의 치수. 이 방법은 AutoCAD 2002 이전 버전에서 작성된 복잡한 다중 뷰 도면에 적합합니다. 도면의 치수를 다른 도면(외부 참조)에서 참조하거나 3D 등각투영 뷰에서 등각투영 치수를 작성할 때 이 방법을 사용합니다. 하나의 배치 뷰포트의 치수가 다른 배치 뷰포트에서 표시되지 않도록 하려면 각 배치 뷰포트에 대해 치수기입 도면층을 작성하고 다른 모든 배치 뷰포트에서 해당 뷰포트를 동결합니다. 도면 공간 배치에 표시되도록 자동으로 축척되는 치수를 작성하려면 DIMSCALE 시스템 변수를 0으로 설정합니다.
  • 배치에 치수기입. 이 방법은 가장 간단한 치수기입 방법입니다. 치수는 모형 공간 객체를 선택하거나 모형 공간 객체에서 객체 스냅 위치를 지정하여 도면 공간에서 작성됩니다. 기본적으로 도면 공간 치수와 모형 공간 객체 사이의 연관성이 유지됩니다. 도면 공간 배치에서 작성된 치수에는 추가 축척이 필요하지 않습니다. 즉, DIMLFAC와 DIMSCALE을 기본값 1.0000에서 변경하지 않아도 됩니다.
주도면 공간에서 연관 치수를 사용하여 모형 공간 객체를 치수기입할 때, 각 뷰포트의 화면표시 축척에 맞게 치수 값을 자동으로 조정합니다. 이러한 조정은 DIMLFAC의 현재 설정값과 결합되며 LIST 명령에서 치수 스타일 재지정으로 보고됩니다. 비연관 치수의 경우 DIMLFAC를 수동으로 설정해야 합니다.
참고

    • 모형 공간에서 그리기, 축척 및 주석 달기

    • 배치 뷰포트에서 뷰 축척


치수에 축척 설정 (절차)

측면 공차 표시
치수에 축척 설정
치수에 축척 설정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수에 축척 설정 >
치수에 축척 설정
개념 절차 요약 참조

전체 치수 축척을 설정하려면

배치에서 모형 공간 치수의 치수 축척을 설정하려면

배치에서 치수 작성을 위해 치수 축척을 설정하려면


치수에 축척 설정 (절차)

치수에 축척 설정
치수에 축척 설정
치수에 축척 설정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수에 축척 설정 >
치수에 축척 설정
개념 절차 요약 참조

전체 치수 축척을 설정하려면

  1. 치수 메뉴 [image] 치수 스타일을 클릭합니다.명령 프롬프트에서 dimstyle을 입력합니다.
  2. 치수 스타일 관리자에서 변경할 스타일을 선택합니다. 수정을 클릭합니다.
  3. 치수 스타일 수정 대화상자에 있는 맞춤 탭의 치수 피쳐 축척에서 전체 축척 값을 입력합니다.
  4. 확인을 클릭합니다.
  5. 닫기를 클릭하여 치수 스타일 관리자를 종료합니다.
도구막대: 치수 또는 스타일
명령 입력: DIMSTYLE


치수에 축척 설정 (절차)

치수에 축척 설정
치수에 축척 설정
치수에 축척 설정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수에 축척 설정 >
치수에 축척 설정
개념 절차 요약 참조

배치에서 모형 공간 치수의 치수 축척을 설정하려면

  1. 치수 메뉴 [image] 치수 스타일을 클릭합니다.명령 프롬프트에서 dimstyle을 입력합니다.
  2. 치수 스타일 관리자에서 변경할 스타일을 선택합니다. 수정을 클릭합니다.
  3. 치수 스타일 수정 대화상자에 있는 맞춤 탭의 [치수 피쳐 축척]에서 [배치할 치수 축척](도면 공간)을 선택합니다.
  4. 확인을 클릭합니다.
  5. 닫기를 클릭하여 치수 스타일 관리자를 종료합니다.
도구막대: 치수 또는 스타일
명령 입력: DIMSTYLE


치수에 축척 설정 (절차)

치수에 축척 설정
치수에 축척 설정
치수 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수에 축척 설정 >
치수에 축척 설정
개념 절차 요약 참조

배치에서 치수 작성을 위해 치수 축척을 설정하려면

  1. 배치 탭을 클릭하여 도면 공간으로 전환합니다.
  2. 정확한 모형 공간 치수 값으로 도면 공간에 치수를 작성하려면 객체 스냅 모드를 사용하여 도면 공간에서 모형 공간의 점으로 스냅하거나 객체를 직접 선택합니다.

    DIMLFAC 시스템 변수는 영국식 측정 시스템과 미터법 측정 시스템 사이에서 선형 치수 값을 변환해야 할 경우 변경할 수 있습니다.


치수에 축척 설정 (요약 참조)

측면 공차 표시
치수에 축척 설정
선형 치수 작성에 대한 개요
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수에 축척 설정 >
치수에 축척 설정
개념 절차 요약 참조

명령

DIMREGEN

모든 연관 치수의 위치를 업데이트합니다.

DIMSTYLE

치수 스타일을 작성하거나 수정합니다.

시스템 변수

DIMASSOC

치수 객체의 연관성과 치수의 분해 여부를 조정합니다

DIMLFAC

선형 치수 측정단위의 축척 비율을 설정합니다

DIMSCALE

크기, 거리 또는 간격띄우기를 지정하는 치수기입 변수에 적용되는 전체 축척 비율을 설정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


치수 작성

치수에 축척 설정
치수와 공차
선형 치수 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 >
치수 작성
개념 절차

치수의 모든 표준 유형을 작성할 수 있습니다.

이 단원의 항목

  • 선형 치수 작성

    수평, 수직 및 정렬된 치수 선을 사용하여 선형 치수를 작성할 수 있습니다. 이러한 선형 치수는 스택할 수 있으며 연결하여 작성할 수도 있습니다.

  • 반지름 치수 작성

    반지름 치수는 선택적인 중심선 또는 중심 표식으로 호 및 원의 반지름 및 지름을 측정합니다.

  • 각도 치수 작성
  • 세로좌표 치수 작성
  • 호 길이 치수 작성

    호 길이 치수는 호 또는 폴리선 호 세그먼트를 따라 거리를 측정합니다.


치수 작성 (절차)

치수에 축척 설정
치수 작성
선형 치수 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 작성 >
치수 작성
개념 절차

지름 치수를 작성하려면

반지름 치수를 작성하려면

꺾어진 반지름 치수를 작성하려면

반지름 치수를 사용하여 자동으로 중심선을 작성하려면

호 또는 원의 중심선 또는 중심 표식을 작성하려면

각도 치수를 작성하려면

세로좌표 치수를 작성하려면

호 길이 치수를 작성하려면


선형 치수 작성

치수 작성
치수 작성
선형 치수 작성에 대한 개요
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 작성 >
선형 치수 작성
개념 절차

수평, 수직 및 정렬된 치수 선을 사용하여 선형 치수를 작성할 수 있습니다. 이러한 선형 치수는 스택할 수 있으며 연결하여 작성할 수도 있습니다.

이 단원의 항목

  • 선형 치수 작성에 대한 개요
  • 수평 및 수직 치수 작성

    지정한 객체나 객체의 수평 또는 수직 구성요소만 사용하여 치수를 작성할 수 있습니다.

  • 정렬된 치수 작성

    지정한 위치 또는 객체에 평행한 치수를 작성할 수 있습니다.

  • 기준선 치수와 연속된 치수 작성

    기준선 치수는 같은 기준선에서 측정된 다중 치수입니다. 연속된 치수는 연결되어 배치되는 다중 치수입니다.

  • 회전된 치수 작성
  • 비스듬한 치수보조선으로 치수 작성

    치수 선에 수직이 아닌 치수보조선으로 치수를 작성할 수 있습니다.


선형 치수 작성 (절차)

치수 작성
상위 단계로
수평 및 수직 치수 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 작성 > 선형 치수 작성 >
선형 치수 작성
개념 절차

수평 또는 수직 치수를 작성하려면

정렬된 치수를 작성하려면

기준선 선형 치수를 작성하려면

연속된 선형 치수를 작성하려면

회전된 치수를 작성하려면

치수보조선을 비스듬하게 만들려면


선형 치수 작성에 대한 개요 (개념)

선형 치수 작성
선형 치수 작성
수평 및 수직 치수 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 작성 > 선형 치수 작성 >
선형 치수 작성에 대한 개요
개념 요약 참조

선형 치수는 수평, 수직 또는 정렬 치수입니다. 정렬된 치수의 경우, 치수 선이 치수보조선 원점 사이의 선(가상 또는 실제 선)에 평행입니다. 기준선(또는 평행) 및 연속(또는 체인) 치수는 선형 치수를 기반으로 한 일련의 연속 치수입니다.

네 그림 모두에서 치수보조선 원점은 각각 1과 2로 표시되어 있습니다. 치수 선 위치는 3으로 지정됩니다.

선형 치수를 작성할 때 문자의 내용, 문자 각도 또는 치수 선의 각도를 수정할 수 있습니다.


선형 치수 작성에 대한 개요 (요약 참조)

치수에 축척 설정
선형 치수 작성에 대한 개요
수평 및 수직 치수 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 작성 > 선형 치수 작성 > 선형 치수 작성에 대한 개요 >
선형 치수 작성에 대한 개요
개념 요약 참조

명령

DIMALIGNED

정렬된 선형 치수를 작성합니다.

DIMBASELINE

이전 치수 또는 선택된 치수의 기준선으로부터 선형 치수, 각도 치수 또는 세로좌표 치수를 작성합니다.

DIMCONTINUE

이전 치수 또는 선택된 치수의 두 번째 치수보조선으로부터 선형 치수, 각도 치수 또는 세로좌표 치수를 작성합니다.

DIMEDIT

치수 객체에서 치수 문자 및 치수보조선을 편집합니다.

DIMLINEAR

선형 치수를 작성합니다.

DIMSTYLE

치수 스타일을 작성하거나 수정합니다.

QDIM

치수를 신속하게 작성합니다.

시스템 변수

DIMDLI

기준선 치수에서 치수 선의 간격을 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


수평 및 수직 치수 작성 (개념)

선형 치수 작성에 대한 개요
선형 치수 작성
정렬된 치수 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 작성 > 선형 치수 작성 >
수평 및 수직 치수 작성
개념 절차 요약 참조

지정한 객체나 객체의 수평 또는 수직 구성요소만 사용하여 치수를 작성할 수 있습니다.

프로그램은 지정한 치수보조선이나 객체 선택 위치에 따라 자동으로 수평 또는 수직 치수를 적용합니다. 그러나 치수를 작성할 때 치수를 수평 또는 수직으로 지정해서 이를 재지정할 수 있습니다. 예를 들어, 다음 그림에서 사용자가 수직 치수를 지정하지 않는 한 수평 치수가 기본적으로 그려집니다.


수평 및 수직 치수 작성 (절차)

선형 치수 작성
상위 단계로
정렬된 치수 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 작성 > 선형 치수 작성 > 수평 및 수직 치수 작성 >
수평 및 수직 치수 작성
개념 절차 요약 참조

수평 또는 수직 치수를 작성하려면

  1. 치수 메뉴 [image] 선형을 클릭합니다.명령 프롬프트에서 dimlinear을 입력합니다.
  2. ENTER 키를 눌러 치수에 객체를 선택하거나 첫 번째 및 두 번째 치수보조선 원점을 지정합니다.
  3. 치수 선 위치를 지정 전에 치수 방향을 재지정하고 다음과 같이 문자, 문자 각도 또는 치수 선 각도를 편집할 수 있습니다.
    • 치수보조선을 회전하려면 r(회전됨)을 입력합니다. 그런 다음, 치수 선 각도를 입력합니다.
    • 문자를 편집하려면 m(여러 줄 문자)을 입력합니다. 내부 문자 편집기에서 문자를 수정합니다. 확인을 클릭합니다.

      괄호(<>) 내에서 편집하거나 괄호를 덮어쓰면 프로그램에서 계산한 치수 값이 변경되거나 제거됩니다. 괄호 앞 또는 뒤에 문자를 추가하면 치수 값 앞 또는 뒤에 문자가 추가됩니다.

    • 문자를 회전하려면 a(각도)를 입력합니다. 그런 다음, 문자 각도를 입력합니다.
  4. 치수 선 위치를 지정합니다.
도구막대: 치수
명령 입력: DIMLINEAR


수평 및 수직 치수 작성 (요약 참조)

선형 치수 작성에 대한 개요
수평 및 수직 치수 작성
정렬된 치수 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 작성 > 선형 치수 작성 > 수평 및 수직 치수 작성 >
수평 및 수직 치수 작성
개념 절차 요약 참조

명령

DIMLINEAR

선형 치수를 작성합니다.

시스템 변수

DIMEXO

원점으로부터의 치수보조선 간격을 지정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


정렬된 치수 작성 (개념)

수평 및 수직 치수 작성
선형 치수 작성
기준선 치수와 연속된 치수 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 작성 > 선형 치수 작성 >
정렬된 치수 작성
개념 절차 요약 참조

지정한 위치 또는 객체에 평행한 치수를 작성할 수 있습니다.

정렬된 치수에서 치수 선은 치수보조선 원점에 평행합니다. 다음 그림은 정렬된 치수기입의 예입니다. 객체가 선택(1)되고, 정렬된 치수의 위치가 지정(2)됩니다. 치수보조선은 자동으로 그려집니다.


정렬된 치수 작성 (절차)

수평 및 수직 치수 작성
상위 단계로
기준선 치수와 연속된 치수 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 작성 > 선형 치수 작성 > 정렬된 치수 작성 >
정렬된 치수 작성
개념 절차 요약 참조

정렬된 치수를 작성하려면

  1. 치수 메뉴 [image] 정렬을 클릭합니다.명령 프롬프트에서 dimaligned를 입력합니다.
  2. ENTER 키를 눌러 치수에 객체를 선택하거나 첫 번째 및 두 번째 치수보조선 원점을 지정합니다.
  3. 치수 선 위치를 지정하기 전에 문자를 편집하거나 문자 각도를 변경할 수 있습니다. 괄호(<>) 내에서 편집하거나 괄호를 덮어쓰면 프로그램에서 계산한 치수 값이 변경되거나 제거됩니다. 괄호 앞 또는 뒤에 문자를 추가하면 치수 값 앞 또는 뒤에 문자가 추가됩니다.
    • 여러 줄 문자를 사용하여 문자를 편집하려면 m(여러 줄 문자)을 입력합니다. 내부 문자 편집기에서 문자를 수정합니다. 확인을 클릭합니다.
    • 단일행 문자를 사용하여 문자를 편집하려면 t(문자)를 입력합니다. 명령 프롬프트에서 문자를 수정하고 ENTER 키를 누릅니다.
    • 문자를 회전하려면 a(각도)를 입력합니다. 그런 다음, 문자 각도를 입력합니다.
  4. 치수 선 위치를 지정합니다.
도구막대: 치수
명령 입력: DIMALIGNED


정렬된 치수 작성 (요약 참조)

수평 및 수직 치수 작성
정렬된 치수 작성
기준선 치수와 연속된 치수 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 작성 > 선형 치수 작성 > 정렬된 치수 작성 >
정렬된 치수 작성
개념 절차 요약 참조

명령

DIMALIGNED

정렬된 선형 치수를 작성합니다.

DIMSTYLE

치수 스타일을 작성하거나 수정합니다.

시스템 변수

DIMEXO

원점으로부터의 치수보조선 간격을 지정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


기준선 치수와 연속된 치수 작성 (개념)

정렬된 치수 작성
선형 치수 작성
회전된 치수 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 작성 > 선형 치수 작성 >
기준선 치수와 연속된 치수 작성
개념 절차 요약 참조

기준선 치수는 같은 기준선에서 측정된 다중 치수입니다. 연속된 치수는 연결되어 배치되는 다중 치수입니다.

기준선 치수는 같은 기준선에서 측정된 다중 치수입니다. 연속된 치수는 연결되어 배치되는 다중 치수입니다. 기준선 또는 연속된 치수를 작성하기 전에 선형, 정렬, 각도 치수를 작성해야 합니다. 현재 세션에서 가장 최근에 작성한 치수로부터 증가시켜 기준선 치수를 작성합니다.

기준선 및 연속된 치수는 원점으로 다른 점을 지정하지 않는 한 이전의 치수보조선으로부터 측정됩니다.


기준선 치수와 연속된 치수 작성 (절차)

정렬된 치수 작성
상위 단계로
기준선 치수와 연속된 치수 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 작성 > 선형 치수 작성 > 기준선 치수와 연속된 치수 작성 >
기준선 치수와 연속된 치수 작성
개념 절차 요약 참조

기준선 선형 치수를 작성하려면

연속된 선형 치수를 작성하려면


기준선 치수와 연속된 치수 작성 (절차)

기준선 치수와 연속된 치수 작성
상위 단계로
기준선 치수와 연속된 치수 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 작성 > 선형 치수 작성 > 기준선 치수와 연속된 치수 작성 >
기준선 치수와 연속된 치수 작성
개념 절차 요약 참조

기준선 선형 치수를 작성하려면

  1. 치수 메뉴 [image] 기준선을 클릭합니다.명령 프롬프트에서 dimbaseline을 입력합니다.

    기본적으로, 마지막으로 작성된 선형 치수의 원점이 새 기준선 치수의 첫 번째 치수보조선으로 사용됩니다. 두 번째 치수 선에 대한 프롬프트가 표시됩니다.

  2. 객체 스냅을 사용하여 두 번째 치수보조선 원점을 선택하거나 ENTER 키를 눌러 치수를 기준 치수로 선택합니다.

    프로그램은 치수 스타일 관리자의 선 탭에서 기준선 간격 옵션에 지정된 거리 간격으로 두 번째 치수 선을 자동 배치합니다.

  3. 객체 스냅을 사용하여 다음 치수보조선 원점을 지정합니다.
  4. 필요한 경우 계속해서 치수보조선 원점을 선택합니다.
  5. ENTER 키를 두 번 눌러 명령을 종료합니다.
도구막대: 치수
명령 입력: DIMBASELINE


기준선 치수와 연속된 치수 작성 (절차)

기준선 치수와 연속된 치수 작성
상위 단계로
회전된 치수 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 작성 > 선형 치수 작성 > 기준선 치수와 연속된 치수 작성 >
기준선 치수와 연속된 치수 작성
개념 절차 요약 참조

연속된 선형 치수를 작성하려면

  1. 치수 메뉴 [image] 계속을 클릭합니다.명령 프롬프트에서 dimcontinue를 입력합니다.

    프로그램은 기존 치수의 두 번째 치수보조선 원점을 첫 번째 치수보조선 원점으로 사용합니다.

  2. 객체 스냅을 사용하여 추가 치수보조선 원점을 지정합니다.
  3. ENTER 키를 두 번 눌러 명령을 종료합니다.
도구막대: 치수
명령 입력: DIMCONTINUE


기준선 치수와 연속된 치수 작성 (요약 참조)

정렬된 치수 작성
기준선 치수와 연속된 치수 작성
회전된 치수 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 작성 > 선형 치수 작성 > 기준선 치수와 연속된 치수 작성 >
기준선 치수와 연속된 치수 작성
개념 절차 요약 참조

명령

DIMBASELINE

이전 치수 또는 선택된 치수의 기준선으로부터 선형 치수, 각도 치수 또는 세로좌표 치수를 작성합니다.

DIMCONTINUE

이전 치수 또는 선택된 치수의 두 번째 치수보조선으로부터 선형 치수, 각도 치수 또는 세로좌표 치수를 작성합니다.

DIMSTYLE

치수 스타일을 작성하거나 수정합니다.

시스템 변수

DIMDLI

기준선 치수에서 치수 선의 간격을 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


회전된 치수 작성 (개념)

기준선 치수와 연속된 치수 작성
선형 치수 작성
비스듬한 치수보조선으로 치수 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 작성 > 선형 치수 작성 >
회전된 치수 작성
개념 절차 요약 참조

회전된 치수에서 치수 선은 치수보조선 원점에 비스듬히 배치됩니다. 다음 그림은 회전된 치수의 예입니다. 이 예제에서 치수 회전에 지정된 각도는 슬롯 각도와 같습니다.


회전된 치수 작성 (절차)

기준선 치수와 연속된 치수 작성
상위 단계로
비스듬한 치수보조선으로 치수 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 작성 > 선형 치수 작성 > 회전된 치수 작성 >
회전된 치수 작성
개념 절차 요약 참조

회전된 치수를 작성하려면

  1. 치수 메뉴 [image] 선형을 클릭합니다.명령 프롬프트에서 dimlinear을 입력합니다.
  2. ENTER 키를 눌러 치수기입할 객체를 선택하거나 첫 번째 및 두 번째 치수보조선 원점을 지정합니다.
  3. 치수보조선을 회전하려면 r(회전됨)을 입력합니다. 그런 다음, 치수 선 각도를 입력합니다.
  4. 치수 선 위치를 지정합니다.
도구막대: 치수
명령 입력: DIMLINEAR


회전된 치수 작성 (요약 참조)

기준선 치수와 연속된 치수 작성
회전된 치수 작성
비스듬한 치수보조선으로 치수 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 작성 > 선형 치수 작성 > 회전된 치수 작성 >
회전된 치수 작성
개념 절차 요약 참조

명령

DIMALIGNED

정렬된 선형 치수를 작성합니다.

DIMLINEAR

선형 치수를 작성합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


비스듬한 치수보조선으로 치수 작성 (개념)

회전된 치수 작성
선형 치수 작성
반지름 치수 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 작성 > 선형 치수 작성 >
비스듬한 치수보조선으로 치수 작성
개념 절차 요약 참조

치수 선에 수직이 아닌 치수보조선으로 치수를 작성할 수 있습니다.

치수보조선은 치수 선에 수직으로 작성됩니다. 그러나, 치수보조선이 도면에서 다른 객체와 충돌할 경우 치수를 그린 후 치수보조선의 각도를 변경할 수 있습니다.

새 치수는 기존 치수를 비스듬하게 만들 때 영향을 받지 않습니다.


비스듬한 치수보조선으로 치수 작성 (절차)

회전된 치수 작성
상위 단계로
반지름 치수 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 작성 > 선형 치수 작성 > 비스듬한 치수보조선으로 치수 작성 >
비스듬한 치수보조선으로 치수 작성
개념 절차 요약 참조

치수보조선을 비스듬하게 만들려면

  1. 치수 메뉴 [image] 기울기를 클릭합니다.명령 프롬프트에서 dimedit를 입력합니다.
  2. 치수를 선택합니다.
  3. 기울기 각도에 대한 값을 입력하거나 두 점을 지정합니다.
도구막대: 치수
명령 입력: DIMEDIT


비스듬한 치수보조선으로 치수 작성 (요약 참조)

회전된 치수 작성
비스듬한 치수보조선으로 치수 작성
반지름 치수 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 작성 > 선형 치수 작성 > 비스듬한 치수보조선으로 치수 작성 >
비스듬한 치수보조선으로 치수 작성
개념 절차 요약 참조

명령

DIMEDIT

치수 객체에서 치수 문자 및 치수보조선을 편집합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


반지름 치수 작성 (개념)

비스듬한 치수보조선으로 치수 작성
치수 작성
각도 치수 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 작성 >
반지름 치수 작성
개념 절차 요약 참조

반지름 치수는 선택적인 중심선 또는 중심 표식으로 호 및 원의 반지름 및 지름을 측정합니다.

반지름 치수에는 다음 두 가지 유형이 있습니다.

  • DIMRADIUS는 호 또는 원의 반지름을 측정하고 선행 R 문자와 함께 치수 문자를 표시합니다.

  • DIMDIAMETER는 호 또는 원의 지름을 측정하고 선행 지름 기호와 함께 치수 문자를 표시합니다.

수평 치수 문자의 경우, 반지름 치수 선의 각도가 수평에서 15도보다 크면 도그레그 또는 랜딩이라고도 하는 갈고리선이 치수 문자 옆에 화살촉 하나 길이로 작성됩니다.

호의 치수기입 시 반지름 또는 지름 치수는 직접적으로 호를 따라 배치할 필요가 없습니다. 호의 끝을 지나도록 치수를 끌 경우, 치수기입 중인 호의 경로를 따라 호 치수보조선이 자동으로 그려집니다. 호와 호 치수보조선 간의 간격은 DIMEXO 시스템 변수로 제어할 수 있습니다.

중심선 및 중심 표식 조정

치수 선 스타일 설정값에 따라 중심 표식 및 중심선이 지름 및 반지름 치수에 대해 자동으로 생성됩니다. 중심 표식과 중심선은 치수 선이 원 또는 호의 외부에 있을 경우에만 작성됩니다. DIMCENTER 명령을 사용하여 중심선과 중심 표식을 직접 작성할 수 있습니다.

치수 스타일 수정 대화상자에 있는 기호 및 화살표 탭의 중심 표식에서 중심선과 중심 표식의 크기 및 가시성을 조정할 수 있습니다. 또한 DIMCEN 시스템 변수를 사용하여 이 설정에 접근할 수 있습니다.

중심선의 크기는 원 또는 호 밖까지 연장되는 중심선 세그먼트의 길이입니다. 또한 중심 표식과 중심선의 시작 사이의 간격 크기입니다.

중심 표식 크기는 원 또는 호의 중심에서 중심 표식 끝까지의 거리입니다.

꺾어진 반지름 치수 작성

호 또는 원의 중심이 배치에서 벗어나 제 위치에 표시할 수 없을 때 DIMJOGGED 명령을 사용하여 "축소된 반지름 치수"라는 꺾어진 반지름 치수를 작성할 수 있습니다. 치수의 원점을 중심 위치 재지정이라는 보다 편리한 위치에 지정할 수 있습니다.

치수 스타일 수정 대화상자에 있는 기호 및 화살표 탭의 반지름 치수 꺾기에서 꺾기의 기본 각도를 조정할 수 있습니다.

꺾어진 반지름 치수를 작성한 후에는 꺾기 및 꺾기에 의한 중심 위치 재지정을 수정할 수 있습니다.

  • 맞물림을 사용하여 피쳐 이동
  • 특성 팔레트를 사용한 피쳐 위치 변경
  • STRETCH 사용
주꺾어진 반지름 치수는 AutoCAD 2006 이전 버전에서 볼 수 있지만 편집할 수는 없습니다. 또한 연관된 형상에 많은 변경 사항이 있는 경우 꺾어진 반지름 치수에 대해 예상치 못한 결과를 얻을 수 있습니다.
참고

    • 치수 문자를 치수보조선 내에 맞추기


반지름 치수 작성 (절차)

비스듬한 치수보조선으로 치수 작성
상위 단계로
반지름 치수 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 작성 > 반지름 치수 작성 >
반지름 치수 작성
개념 절차 요약 참조

지름 치수를 작성하려면

반지름 치수를 작성하려면

꺾어진 반지름 치수를 작성하려면

반지름 치수를 사용하여 자동으로 중심선을 작성하려면

호 또는 원의 중심선 또는 중심 표식을 작성하려면


반지름 치수 작성 (절차)

반지름 치수 작성
상위 단계로
반지름 치수 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 작성 > 반지름 치수 작성 >
반지름 치수 작성
개념 절차 요약 참조

지름 치수를 작성하려면

  1. 치수 메뉴 [image] 지름을 클릭합니다.명령 프롬프트에서 dimdiameter를 입력합니다.
  2. 치수기입할 호 또는 원을 선택합니다.
  3. 다음과 같이 필요한 옵션을 입력합니다.
    • 치수 문자 내용을 편집하려면 t(문자) 또는 m(여러 줄 문자)을 입력합니다. 괄호(<>) 내에서 편집하거나 괄호를 덮어쓰면 치수 값이 변경되거나 제거됩니다. 괄호 앞 또는 뒤에 문자를 추가하면 치수 값 앞 또는 뒤에 문자가 추가됩니다.
    • 치수 문자 각도를 편집하려면 a(각도)를 입력합니다.
  4. 지시선 위치를 지정합니다.
도구막대: 치수
명령 입력: DIMDIAMETER


반지름 치수 작성 (절차)

반지름 치수 작성
상위 단계로
반지름 치수 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 작성 > 반지름 치수 작성 >
반지름 치수 작성
개념 절차 요약 참조

반지름 치수를 작성하려면

  1. 치수 메뉴 [image] 반지름을 클릭합니다.명령 프롬프트에서 dimradius를 입력합니다.
  2. 호, 원 또는 폴리선 호 세그먼트를 선택합니다.
  3. 다음과 같이 필요한 옵션을 입력합니다.
    • 치수 문자 내용을 편집하려면 t(문자) 또는 m(여러 줄 문자)을 입력합니다. 괄호(<>) 내에서 편집하거나 괄호를 덮어쓰면 치수 값이 변경되거나 제거됩니다. 괄호 앞 또는 뒤에 문자를 추가하면 치수 값 앞 또는 뒤에 문자가 추가됩니다.
    • 치수 문자 각도를 편집하려면 a(각도)를 입력합니다.
  4. 지시선 위치를 지정합니다.
도구막대: 치수
명령 입력: DIMRADIUS


반지름 치수 작성 (절차)

반지름 치수 작성
상위 단계로
반지름 치수 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 작성 > 반지름 치수 작성 >
반지름 치수 작성
개념 절차 요약 참조

꺾어진 반지름 치수를 작성하려면

  1. 치수 메뉴 [image] 꺾기를 클릭합니다.명령 프롬프트에서 dimjogged를 입력합니다.
  2. 호, 원 또는 폴리선 호 세그먼트를 선택합니다.
  3. 치수 원점을 지정합니다(중심 위치 재지정).
  4. 치수 선 각도 및 치수 문자 위치에 대한 점을 지정합니다.
  5. 치수 꺾기 위치에 대한 다른 점을 지정합니다.
도구막대: 치수
명령 입력: DIMJOGGED


반지름 치수 작성 (절차)

반지름 치수 작성
상위 단계로
반지름 치수 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 작성 > 반지름 치수 작성 >
반지름 치수 작성
개념 절차 요약 참조

반지름 치수를 사용하여 자동으로 중심선을 작성하려면

  1. 치수 메뉴 [image] 스타일을 클릭합니다.
  2. 치수 스타일 관리자에서 변경할 스타일을 선택합니다. 수정을 클릭합니다.
  3. 치수 스타일 수정 대화상자의 선 탭에 있는 중심 표식의 스타일 상자에서 선을 선택합니다. 예제 영역에는 선택사항이 반영됩니다.
  4. 크기 상자에 중심선 크기를 입력하십시오.
도구막대: 치수 또는 스타일
명령 입력: DIMSTYLE


반지름 치수 작성 (절차)

반지름 치수 작성
상위 단계로
각도 치수 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 작성 > 반지름 치수 작성 >
반지름 치수 작성
개념 절차 요약 참조

호 또는 원의 중심선 또는 중심 표식을 작성하려면

  1. 치수 메뉴 [image] 스타일을 클릭합니다.
  2. 치수 스타일 관리자에서 변경할 스타일을 선택합니다. 수정을 클릭합니다.
  3. 치수 스타일 수정 대화상자의 선 탭에 있는 중심 표식의 스타일 상자에서 선을 선택합니다. 예제 영역에는 선택사항이 반영됩니다.
  4. 크기 상자에 중심선 크기를 입력하십시오.
  5. 치수 메뉴 [image] 중심 표식을 클릭합니다.명령 프롬프트에서 dimcenter를 입력합니다.
  6. 호 또는 원을 선택합니다.
도구막대: 치수
명령 입력: DIMCENTER


반지름 치수 작성 (요약 참조)

비스듬한 치수보조선으로 치수 작성
반지름 치수 작성
각도 치수 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 작성 > 반지름 치수 작성 >
반지름 치수 작성
개념 절차 요약 참조

명령

DIMCENTER

원 및 호의 중심 표식 또는 중심선을 작성합니다.

DIMDIAMETER

원 및 호의 지름 치수를 작성합니다.

DIMJOGGED

꺽기 반지름 치수를 작성합니다.

DIMRADIUS

원 및 호의 반지름 치수를 작성합니다.

QDIM

치수를 신속하게 작성합니다.

시스템 변수

DIMATFIT

치수보조선 내에 치수 문자와 화살표를 모두 배치하는 데 공간이 부족한 경우 치수 문자와 화살표를 정렬하는 방법을 결정합니다

DIMCEN

DIMCENTER, DIMDIAMETER 및 DIMRADIUS 명령으로 원 또는 호 중심 표식 및 중심선의 도면을 조정합니다

DIMEXO

원점으로부터의 치수보조선 간격을 지정합니다

DIMJOGANG

꺽기 반지름 치수에 있는 치수 선의 횡단 세그먼트 각도를 결정합니다

DIMJUST

치수 문자의 수평 위치를 조정합니다

DIMTAD

치수 선을 기준으로 문자의 수직 위치를 조정합니다

DIMTIH

세로좌표를 제외한 모든 치수 유형에 치수보조선 내부에서 치수 문자의 위치를 조정합니다

DIMTMOVE

치수 문자 이동 규칙을 설정합니다

DIMTOFL

문자가 외부에 배치된 경우에도 치수보조선 사이에 치수 선을 그릴지 여부를 조정합니다

DIMTOH

치수보조선 외부에서 치수 문자의 위치를 조정합니다

DIMUPT

사용자 위치 지정 문자에 대한 옵션을 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


각도 치수 작성 (개념)

반지름 치수 작성
치수 작성
세로좌표 치수 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 작성 >
각도 치수 작성
개념 절차 요약 참조

각도 치수는 두 선 또는 세 점 사이의 각도를 측정합니다. 원의 두 반지름 사이의 각도를 측정하려면 원을 선택하고 각도 끝점을 지정합니다. 기타 객체의 경우, 객체를 선택한 다음 치수 위치를 지정합니다. 또한 각도 정점과 끝점을 지정하여 각도 치수를 기입할 수도 있습니다. 치수를 작성할 때 치수 선 위치를 지정하기 전에 문자 내용과 정렬을 수정할 수 있습니다.

주기준선 각도 치수와 연속된 각도 치수를 기존 각도 치수에 상대적으로 작성할 수 있습니다. 기준선 각도 치수와 연속된 각도 치수는 180도 이하로 제한됩니다. 180도보다 큰 기준선 각도 치수와 연속된 각도 치수를 구하려면 맞물림 편집을 사용하여 기존 기준선 치수 또는 연속된 치수의 치수보조선 위치를 신축합니다.

치수 선

평행하지 않은 두 직선을 사용하여 각도를 지정하면 두 선 사이의 각도에 치수 선 호가 걸쳐집니다. 치수 선 호가 치수기입할 선 하나 또는 둘 모두와 만나지 않는 경우, 프로그램은 치수 선 호와 교차되는 하나 또는 두 개의 치수보조선을 맞물림니다. 호는 항상 180도보다 작습니다.

치수 선 원 및 호

호나 원 또는 세 점을 사용하여 각도를 지정할 경우, 프로그램은 치수보조선 사이에 치수 선 호를 맞물림니다. 치수보조선은 각도 끝점에서부터 치수 선 호와의 교차점까지 그려집니다.

치수 선 호에 대해 지정한 위치는 치수기입된 각도의 사분점을 결정합니다.

치수를 사분점으로

각도 치수는 선 또는 호의 끝점, 원의 중심점 또는 두 정점 사이의 각도를 치수기입할 때 형성되는 특정 사분점을 측정할 수 있습니다. 각도 치수를 작성하는 동안, 측정할 수 있는 각도는 4가지입니다. 사분점을 지정하면 정확한 각도가 치수기입되도록 할 수 있습니다. 사분점을 지정한 후 각도 치수를 배치할 때, 치수의 치수보조선 외부에 치수 문자를 배치할 수 있습니다. 치수선은 자동으로 연장됩니다.


각도 치수 작성 (절차)

반지름 치수 작성
상위 단계로
세로좌표 치수 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 작성 > 각도 치수 작성 >
각도 치수 작성
개념 절차 요약 참조

각도 치수를 작성하려면

  1. 치수 메뉴 [image] 각도를 클릭합니다.명령 프롬프트에서 dimangular를 입력합니다.
  2. 다음 방법 중 하나를 사용하십시오.
    • 원에 치수기입하려면 각도의 첫 번째 끝점에서 원을 선택한 다음 각도의 두 번째 끝점을 지정합니다.
    • 기타 객체에 치수기입하려면 첫 번째 선을 선택한 다음 두 번째 선을 선택합니다.
  3. 다음과 같이 필요한 옵션을 입력합니다.
    • 치수 문자 내용을 편집하려면 t(문자) 또는 m(여러 줄 문자)을 입력합니다. 괄호(<>) 내에서 편집하거나 괄호를 덮어쓰면 계산된 치수 값이 변경되거나 제거됩니다. 괄호 앞 또는 뒤에 문자를 추가하면 치수 값 앞 또는 뒤에 문자가 추가됩니다.
    • 치수 문자 각도를 편집하려면 a(각도)를 입력합니다.
    • 치수를 사분점으로 제한하려면 q(사분점)를 입력하고 측정할 사분점을 지정합니다.
  4. 치수 선 위치를 지정합니다.
도구막대: 치수
명령 입력: DIMANGULAR


각도 치수 작성 (요약 참조)

반지름 치수 작성
각도 치수 작성
세로좌표 치수 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 작성 > 각도 치수 작성 >
각도 치수 작성
개념 절차 요약 참조

명령

DIMANGULAR

각도 치수를 작성합니다.

DIMBASELINE

이전 치수 또는 선택된 치수의 기준선으로부터 선형 치수, 각도 치수 또는 세로좌표 치수를 작성합니다.

DIMCONTINUE

이전 치수 또는 선택된 치수의 두 번째 치수보조선으로부터 선형 치수, 각도 치수 또는 세로좌표 치수를 작성합니다.

시스템 변수

DIMADEC

각도 치수에 표시되는 정밀도 자릿수를 조정합니다

DIMAUNIT

각도 치수의 단위 형식을 설정합니다

DIMDEC

치수의 1차 단위에 표시되는 소수부 자릿수를 설정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


세로좌표 치수 작성 (개념)

각도 치수 작성
치수 작성
호 길이 치수 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 작성 >
세로좌표 치수 작성
개념 절차 요약 참조

세로좌표 치수는 데이텀이라는 원점으로부터 부품의 구멍과 같은 피쳐까지의 수직 거리를 측정합니다. 이러한 치수는 데이텀에서부터 피쳐까지 정확한 간격띄우기를 유지함으로써 오류가 단계적으로 확대되는 것을 방지합니다.

세로좌표 치수는 지시선과 함께 X 또는 Y 값으로 구성됩니다. X-데이텀 세로좌표 치수는 데이텀으로부터 X축을 따라 피쳐의 거리를 측정합니다. Y-데이텀 세로좌표 치수는 Y 축을 따라 거리를 측정합니다.

데이텀 배치

현재 UCS의 위치 및 방향은 세로좌표 값을 결정합니다. 세로좌표 치수를 작성하기 전에 일반적으로 UCS 원점을 데이텀과 일치하도록 설정합니다.

지시선 배치

피쳐 위치를 지정하면 지시선 끝점을 입력하라는 프롬프트가 표시됩니다. 기본적으로, 지정한 지시선 끝점은 자동으로 X- 또는 Y-데이텀 세로좌표 치수의 작성 여부를 결정합니다. 예를 들어, 수평보다 수직에 가까운 지시선 끝점에 대한 위치를 지정하여 X-데이텀 세로좌표 치수를 작성할 수 있습니다.

세로좌표 치수를 작성한 후에는 그립 편집을 이용하여 치수 지시선 및 문자를 쉽게 재배치할 수 있습니다. 치수 문자는 항상 세로좌표 지시선을 기준으로 정렬됩니다.


세로좌표 치수 작성 (절차)

각도 치수 작성
상위 단계로
호 길이 치수 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 작성 > 세로좌표 치수 작성 >
세로좌표 치수 작성
개념 절차 요약 참조

세로좌표 치수를 작성하려면

  1. 치수 메뉴 [image] 세로좌표를 클릭합니다.명령 프롬프트에서 dimordinate를 입력합니다.
  2. 직선 세로좌표 지시선이 필요한 경우 직교 모드를 켭니다.
  3. 피쳐 위치 선택 프롬프트에서 점 위치를 지정합니다.
  4. x(X 데이텀) 또는 y(Y 데이텀)을 입력합니다.

    세로좌표 지시선 끝점이 X 데이텀의 수직에 가깝거나 Y 데이텀의 수평에 가까우면 이 단계를 생략해도 됩니다.

  5. 세로좌표 지시선의 끝점을 지정합니다.
도구막대: 치수
명령 입력: DIMORDINATE


세로좌표 치수 작성 (요약 참조)

각도 치수 작성
세로좌표 치수 작성
호 길이 치수 작성
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 작성 > 세로좌표 치수 작성 >
세로좌표 치수 작성
개념 절차 요약 참조

명령

DIMORDINATE

세로좌표 점 치수를 작성합니다.

QDIM

치수를 신속하게 작성합니다.

UCS

사용자 좌표계를 관리합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


호 길이 치수 작성 (개념)

세로좌표 치수 작성
치수 작성
기존 치수 수정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 작성 >
호 길이 치수 작성
개념 절차 요약 참조

호 길이 치수는 호 또는 폴리선 호 세그먼트를 따라 거리를 측정합니다.

호 길이 치수는 일반적으로 캠 주위의 진행 거리 측정 및 케이블 길이 표시 등에 사용됩니다. 선형 또는 각도 치수에서 호 길이 치수를 구분하기 위해 호 길이 치수는 기본적으로 호 기호를 표시합니다.

또한 HAT 또는 CAP으로 불리는 호 기호는 치수 문자 위 또는 앞에 표시됩니다. 치수 스타일 관리자를 사용하여 배치 스타일을 지정할 수 있습니다. 새 치수 스타일 대화상자나 치수 스타일 수정 대화상자의 기호 및 화살표 탭에서 배치 스타일을 변경할 수 있습니다.

호 길이 치수의 치수보조선은 직교 또는 원형일 수 있습니다.

주직교 치수보조선은 호의 포함 각도가 90도 보다 적을 때만 표시됩니다.


호 길이 치수 작성 (절차)

세로좌표 치수 작성
상위 단계로
기존 치수 수정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 작성 > 호 길이 치수 작성 >
호 길이 치수 작성
개념 절차 요약 참조

호 길이 치수를 작성하려면

  1. 치수 메뉴 [image] 호 길이를 클릭합니다.명령 프롬프트에서 dimarc를 입력합니다.
  2. 호 또는 폴리선 호 세그먼트를 선택합니다.
  3. 치수 선 위치를 지정합니다.
도구막대: 치수
명령 입력: DIMARC


호 길이 치수 작성 (요약 참조)

세로좌표 치수 작성
호 길이 치수 작성
기존 치수에 새 치수 스타일 적용
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 치수 작성 > 호 길이 치수 작성 >
호 길이 치수 작성
개념 절차 요약 참조

명령

DIMARC

호 길이 치수를 작성합니다.

DIMSTYLE

치수 스타일을 작성하거나 수정합니다.

PROPERTIES

기존 객체의 특성을 조정합니다.

시스템 변수

DIMARCSYM

호 길이 치수의 호 기호 표시를 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


기존 치수 수정

호 길이 치수 작성
치수와 공차
기존 치수에 새 치수 스타일 적용
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 >
기존 치수 수정
개념 절차

도면에서 기존 치수 객체의 모든 구성요소를 개별적으로 수정하거나 치수 스타일을 사용하여 수정할 수 있습니다.

이 단원의 항목

  • 기존 치수에 새 치수 스타일 적용

    다른 치수 스타일을 적용하여 기존 치수를 수정할 수 있습니다. 치수 스타일을 변경하는 경우 해당 치수 스타일과 연관된 치수의 업데이트 여부를 결정할 수 있습니다.

  • 치수 스타일 재지정

    치수 스타일 재지정을 사용하면 현재 치수 스타일을 변경하지 않고 치수기입 시스템 변수를 임시로 변경할 수 있습니다.

  • 치수 수정

    치수의 값 자체보다 더 많은 정보를 포함하도록 치수를 수정할 수 있습니다. 끊기를 사용하고 치수 사이의 간격을 조정하여 시각적으로 치수를 수정할 수도 있습니다.

  • 치수 문자 수정

    치수를 작성한 후 기존 치수 문자의 위치와 방향을 변경하거나 새 문자로 대치할 수 있습니다.

  • 치수 형상 수정

    맞물림 편집은 치수 요소의 위치를 수정하는 가장 신속하고 쉬운 방법입니다. 치수를 편집하는 방법은 해당 치수가 연관 치수인지 여부에 따라 달라집니다.

  • 치수 연관성 변경

    일부 환경에서는 이전 버전에서 작성된 치수에 연관성을 추가하는 등 치수의 연관성을 변경해야 할 경우가 있습니다.


기존 치수 수정 (절차)

호 길이 치수 작성
기존 치수 수정
기존 치수에 새 치수 스타일 적용
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기존 치수 수정 >
기존 치수 수정
개념 절차

기존 치수에 현재 치수 스타일을 적용하려면

치수 스타일을 복원하려면

치수 스타일 재지정을 설정하려면

치수 스타일 재지정을 적용하려면

치수 문자를 회전시키려면

치수 문자를 홈 위치로 되돌리려면

기존 치수 문자를 새 치수로 대치하려면

문자를 치수 선의 왼쪽으로 이동하려면

기준선과 연속된 치수에 치수 선 간격을 설정하려면

치수보조선 원점 간격띄우기를 변경하려면

치수를 연관시키거나 재연관시키려면

치수를 연관해제하려면


기존 치수에 새 치수 스타일 적용 (개념)

기존 치수 수정
기존 치수 수정
치수 스타일 재지정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기존 치수 수정 >
기존 치수에 새 치수 스타일 적용
개념 절차 요약 참조

다른 치수 스타일을 적용하여 기존 치수를 수정할 수 있습니다. 치수 스타일을 변경하는 경우 해당 치수 스타일과 연관된 치수의 업데이트 여부를 결정할 수 있습니다.

치수를 작성하면 현재 치수 스타일이 새 치수와 연관됩니다. 치수에 새 치수 스타일을 적용하거나 치수 스타일 재지정을 설정하지 않는 한 치수는 이 스타일을 유지합니다.

다른 치수 스타일을 적용하여 기존 치수를 수정할 수 있습니다. 치수 스타일을 변경하는 경우 해당 치수 스타일과 연관된 치수의 업데이트 여부를 결정할 수 있습니다.

또한 기준 치수 스타일을 복원하거나 선택된 치수에 치수 스타일 재지정을 포함한 현재 치수 스타일을 적용할 수 있습니다.


기존 치수에 새 치수 스타일 적용 (절차)

기존 치수 수정
상위 단계로
기존 치수에 새 치수 스타일 적용
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기존 치수 수정 > 기존 치수에 새 치수 스타일 적용 >
기존 치수에 새 치수 스타일 적용
개념 절차 요약 참조

기존 치수에 현재 치수 스타일을 적용하려면

치수 스타일을 복원하려면


기존 치수에 새 치수 스타일 적용 (절차)

기존 치수에 새 치수 스타일 적용
상위 단계로
기존 치수에 새 치수 스타일 적용
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기존 치수 수정 > 기존 치수에 새 치수 스타일 적용 >
기존 치수에 새 치수 스타일 적용
개념 절차 요약 참조

기존 치수에 현재 치수 스타일을 적용하려면

  1. 치수 메뉴 [image] 업데이트를 클릭합니다.명령 프롬프트에서 dimstyle을 입력합니다.
  2. 치수를 선택하여 현재 치수 스타일을 업데이트합니다.
  3. ENTER 키를 누릅니다.
도구막대: 치수
명령 입력: DIMSTYLE


기존 치수에 새 치수 스타일 적용 (절차)

기존 치수에 새 치수 스타일 적용
상위 단계로
치수 스타일 재지정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기존 치수 수정 > 기존 치수에 새 치수 스타일 적용 >
기존 치수에 새 치수 스타일 적용
개념 절차 요약 참조

치수 스타일을 복원하려면

  1. 치수 메뉴 [image] 스타일을 클릭합니다.
  2. 치수 스타일 관리자에서 복원할 치수 스타일을 선택합니다. [현재로 설정]을 클릭합니다.
  3. [닫기]를 클릭합니다.
도구막대: 치수
명령 입력: DIMSTYLE

대체

  • 스타일 도구막대의 치수 스타일 조정에서 화살표를 클릭하고 치수 스타일을 선택합니다.


기존 치수에 새 치수 스타일 적용 (요약 참조)

호 길이 치수 작성
기존 치수에 새 치수 스타일 적용
치수 스타일 재지정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기존 치수 수정 > 기존 치수에 새 치수 스타일 적용 >
기존 치수에 새 치수 스타일 적용
개념 절차 요약 참조

명령

DIMOVERRIDE

치수기입 시스템 변수를 재지정합니다.

DIMSTYLE

치수 스타일을 작성하거나 수정합니다.

PROPERTIES

기존 객체의 특성을 조정합니다.

시스템 변수

DIMCLRD

치수 선, 화살촉 및 치수 지시선에 색상을 지정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


치수 스타일 재지정 (개념)

기존 치수에 새 치수 스타일 적용
기존 치수 수정
치수 수정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기존 치수 수정 >
치수 스타일 재지정
개념 절차 요약 참조

치수 스타일 재지정을 사용하면 현재 치수 스타일을 변경하지 않고 치수기입 시스템 변수를 임시로 변경할 수 있습니다.

치수 스타일 재지정은 현재 치수 스타일에서 특정 설정값에 대한 변경입니다. 이것은 현재 치수 스타일을 변경하지 않고 치수기입 시스템 변수를 변경하는 것과 동일합니다.

개별 치수 또는 현재 치수 스타일에 대해 치수 스타일 재지정을 정의할 수 있습니다.

  • 개별 치수의 경우, 다른 치수 스타일을 작성하지 않고 재지정을 작성하여 치수의 치수보조선을 억제하거나 문자와 화살촉 배치를 수정하여 도면 형상과 겹치지 않도록 할 수 있습니다.
  • 현재 치수 스타일에 대한 재지정을 설정할 수도 있습니다. 이 스타일로 작성된 모든 치수는 재지정된 유형을 사용자가 삭제하거나, 재지정된 유형을 새 유형로 저장하거나, 또는 다른 스타일을 현재 유형로 설정 때까지는 재지정된 스타일을 포함하고 있습니다. 예를 들어, 치수 스타일 관리자에서 재지정을 선택하고 선 탭에서 치수보조선의 색상을 변경하는 경우 현재 치수 스타일이 변경되지 않습니다. 그러나, 색상의 새 값은 DIMCLRE 시스템 변수에 저장됩니다. 다음에 작성하는 치수는 치수보조선에 새 색상이 적용됩니다. 치수 스타일 재지정을 새 치수 스타일로 저장할 수 있습니다.

일부 치수 특성은 도면 또는 치수기입의 스타일에 공통된 것으로, 영구적인 치수 스타일 설정값에 적합합니다. 그 외 치수 특성은 일반적으로 개별 기준으로 적용되며 재지정보다 효과적으로 적용할 수 있습니다. 예를 들어, 도면은 보통 단일 스타일의 화살촉을 사용하기 때문에 화살촉 유형을 치수 스타일의 일부로 정의하는 것이 좋습니다. 그러나 일반적으로 치수보조선 억제는 개별적인 경우에만 적용되므로 치수 스타일 재지정에 더 적합합니다.

치수 스타일 재지정을 설정하는 데는 여러 가지 방법이 있습니다. 대화상자에서 옵션을 변경하거나 명령 프롬프트에서 시스템 변수 설정을 변경할 수 있습니다. 변경된 설정값을 원래 값으로 다시 변경하여 재지정을 다시 복구할 수 있습니다. 재지정은 재지정을 원래 값으로 되돌리거나 다른 치수 스타일을 현재로 만들 때까지는 작성 중인 치수와 이후에 작성되는 모든 치수에 해당 스타일을 적용합니다.

예: 명령행에서 치수 스타일 재지정 변경

치수를 작성하는 중에 치수기입 시스템 변수 이름을 프롬프트에 입력하여 현재 치수 스타일을 재지정할 수 있습니다. 이 예에서 치수 선 색상이 변경됩니다. 변경 사항은 재지정을 원래 값으로 되돌리거나 다른 치수 스타일을 현재로 만들 때까지는 이후에 작성되는 치수에 적용됩니다.

명령: dimoverride

재지정할 치수 변수 이름 입력 또는 [재지정 지우기(C)]: dimclrd

치수 변수에 대한 새 값 입력 <BYBLOCK>:5

재지정할 치수 변수 이름 입력: 다른 치수 변수 이름을 입력하거나 ENTER 키를 누릅니다.

객체 선택: 객체 선택 방법을 사용하고 작업이 끝나면 ENTER 키를 누릅니다.


치수 스타일 재지정 (절차)

기존 치수에 새 치수 스타일 적용
상위 단계로
치수 스타일 재지정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기존 치수 수정 > 치수 스타일 재지정 >
치수 스타일 재지정
개념 절차 요약 참조

치수 스타일 재지정을 설정하려면

치수 스타일 재지정을 적용하려면


치수 스타일 재지정 (절차)

치수 스타일 재지정
상위 단계로
치수 스타일 재지정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기존 치수 수정 > 치수 스타일 재지정 >
치수 스타일 재지정
개념 절차 요약 참조

치수 스타일 재지정을 설정하려면

  1. 치수 메뉴 [image] 스타일을 클릭합니다.
  2. 치수 스타일 관리자의 스타일에서 재지정을 작성할 치수 스타일을 선택합니다. 재지정을 클릭합니다.
  3. 현재 스타일 재지정 대화상자에서, 해당 탭을 클릭하여 치수 스타일을 변경합니다.
  4. 확인을 클릭하여 치수 스타일 관리자로 되돌아갑니다.

    치수 스타일 재지정은 치수 스타일 이름 리스트에서 수정한 스타일 아래에 나열됩니다.

  5. 닫기를 클릭합니다.
도구막대: 치수 또는 스타일
명령 입력: DIMSTYLE


치수 스타일 재지정 (절차)

치수 스타일 재지정
상위 단계로
치수 수정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기존 치수 수정 > 치수 스타일 재지정 >
치수 스타일 재지정
개념 절차 요약 참조

치수 스타일 재지정을 적용하려면

  1. 치수 메뉴 [image] 스타일을 클릭합니다.
  2. 치수 스타일 관리자에서 재지정을 클릭합니다.
  3. 현재 스타일 재지정 대화상자에서 스타일 재지정을 입력합니다. 확인을 클릭합니다.

    프로그램에서는 치수 스타일 관리자 대화상자의 치수 스타일 이름 아래에 <스타일 재지정>을 표시합니다. 치수 스타일 재지정을 작성한 후 계속해서 치수 스타일을 수정하거나, 다른 치수 스타일과 비교하거나, 재지정된 유형을 삭제 또는 이름을 바꿀 수 있습니다.

도구막대: 치수 또는 스타일
명령 입력: DIMSTYLE


치수 스타일 재지정 (요약 참조)

기존 치수에 새 치수 스타일 적용
치수 스타일 재지정
치수 꺾기
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기존 치수 수정 > 치수 스타일 재지정 >
치수 스타일 재지정
개념 절차 요약 참조

명령

DIMOVERRIDE

치수기입 시스템 변수를 재지정합니다.

DIMSTYLE

치수 스타일을 작성하거나 수정합니다.

PROPERTIES

기존 객체의 특성을 조정합니다.

시스템 변수

DIMCLRD

치수 선, 화살촉 및 치수 지시선에 색상을 지정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


치수 수정

치수 스타일 재지정
기존 치수 수정
치수 꺾기
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기존 치수 수정 >
치수 수정
개념 절차

치수의 값 자체보다 더 많은 정보를 포함하도록 치수를 수정할 수 있습니다. 끊기를 사용하고 치수 사이의 간격을 조정하여 시각적으로 치수를 수정할 수도 있습니다.

치수를 배치한 후에 치수가 나타내는 정보를 수정해야 할 경우가 있습니다. 치수 값이 실제 치수기입된 값을 나타내지 않음을 나타내거나 제작 부품의 치수 값에 대한 검사 주기를 나타내는 검사 치수를 추가하기 위해 선형 치수에 꺾기 선을 추가할 수 있습니다.

쉽게 읽을 수 있도록 치수를 수정하려는 경우도 있습니다. 치수보조선이나 치수선이 다른 객체를 가리지 않도록 할 수 있습니다. 즉, 선형 치수의 위치를 조정하여 균일하게 배치되도록 할 수 있습니다.

이 단원의 항목

  • 치수 꺾기

    선형 치수에 꺾기 선을 추가할 수 있습니다. 꺾기 선은 실제 측정을 표시하지 않는 치수 값을 표현하는 데 사용됩니다. 일반적으로 치수의 실제 측정 값은 표시 값보다 작습니다.

  • 검사 치수

    검사 치수를 사용하여 부품의 치수 값 및 공차가 지정된 범위에 있도록 보장하기 위해 제작 부품을 검사하는 주기를 효과적으로 전달할 수 있습니다.

  • 치수 끊기

    치수 끊기를 사용하면 치수, 치수보조선 또는 지시선이 마치 설계의 일부분인 것처럼 보이는 것을 방지할 수 있습니다.

  • 치수 간격 조정

    도면의 기존 평행 선형 및 각도 치수는 같은 간격으로 조정되거나 각각에 대해 치수선에서 정렬되도록 자동으로 조정할 수 있습니다.


치수 수정 (절차)

치수 스타일 재지정
상위 단계로
치수 꺾기
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기존 치수 수정 > 치수 수정 >
치수 수정
개념 절차

선형 치수에 꺾기를 추가하려면

선택된 치수선의 중간점을 기준으로 선형 치수에 꺾기를 추가하려면

그립을 사용하여 꺾기를 재배치하려면

꺾기를 제거하려면

특성 팔레트를 사용하여 꺾기의 높이를 수정하려면

검사 치수를 작성하려면

검사 대화상자에서 검사 치수를 수정하려면

검사 치수를 제거하려면

특성 팔레트를 사용하여 검사 치수를 수정하려면

각각의 교차 객체에 대한 치수 끊기를 자동으로 작성하려면

교차 객체를 기준으로 단일 치수 끊기를 작성하려면

수동 치수 끊기를 작성하려면

한 번에 여러 치수 또는 다중 지시선에 대한 치수 끊기를 작성하려면

치수 또는 다중 지시선에서 모든 치수 끊기를 제거하려면

다중 치수 또는 다중 지시선에서 전체 치수 끊기를 제거하려면

자동으로 평행 선형 및 각도 치수를 같은 간격으로 배치하려면

거리를 기준으로 평행 선형 및 각도 치수를 같은 간격으로 배치하려면

평행 선형 및 각도 치수를 정렬하려면


치수 꺾기 (개념)

치수 수정
치수 수정
검사 치수
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기존 치수 수정 > 치수 수정 >
치수 꺾기
개념 절차 요약 참조

선형 치수에 꺾기 선을 추가할 수 있습니다. 꺾기 선은 실제 측정을 표시하지 않는 치수 값을 표현하는 데 사용됩니다. 일반적으로 치수의 실제 측정 값은 표시 값보다 작습니다.

보여주기: 선형 치수에 꺾기를 추가

애니메이션을 시작하려면 재생 화살표를 클릭합니다.

꺾기는 두 평행선과 40도 각도를 형성하는 하나의 교차선으로 구성됩니다. 꺾기의 높이는 치수 스타일의 선형 꺾기 크기 값에 의해 결정됩니다.

일단 꺾기를 선형 치수에 추가하면, 그립을 사용하여 배치할 수 있습니다. 꺾기 위치를 바꾸려면 치수를 선택한 다음 그립을 선택합니다. 치수선을 따라 다른 지점으로 그립을 이동합니다. 특성 팔레트의 선 및 화살표에서 선형 치수의 꺾기 기호 높이를 조정할 수도 있습니다.


치수 꺾기 (절차)

치수 수정
상위 단계로
치수 꺾기
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기존 치수 수정 > 치수 수정 > 치수 꺾기 >
치수 꺾기
개념 절차 요약 참조

선형 치수에 꺾기를 추가하려면

선택된 치수선의 중간점을 기준으로 선형 치수에 꺾기를 추가하려면

그립을 사용하여 꺾기를 재배치하려면

꺾기를 제거하려면

특성 팔레트를 사용하여 꺾기의 높이를 수정하려면


치수 꺾기 (절차)

치수 꺾기
상위 단계로
치수 꺾기
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기존 치수 수정 > 치수 수정 > 치수 꺾기 >
치수 꺾기
개념 절차 요약 참조

선형 치수에 꺾기를 추가하려면

  1. 치수 메뉴 [image] 꺾어진 선형을 클릭합니다.명령 프롬프트에서 DIMJOGLINE을 입력합니다.
  2. 선형 치수를 선택합니다.
  3. 꺾기를 배치할 치수선 상의 점을 지정합니다.
도구막대: 치수
명령 입력: DIMJOGLINE


치수 꺾기 (절차)

치수 꺾기
상위 단계로
치수 꺾기
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기존 치수 수정 > 치수 수정 > 치수 꺾기 >
치수 꺾기
개념 절차 요약 참조

선택된 치수선의 중간점을 기준으로 선형 치수에 꺾기를 추가하려면

  1. 치수 메뉴 [image] 꺾어진 선형을 클릭합니다.명령 프롬프트에서 DIMJOGLINE을 입력합니다.
  2. 선형 치수를 선택합니다.
  3. ENTER 키를 눌러 선택된 치수선의 중간점에 꺾기를 배치합니다.
도구막대: 치수
명령 입력: DIMJOGLINE


치수 꺾기 (절차)

치수 꺾기
상위 단계로
치수 꺾기
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기존 치수 수정 > 치수 수정 > 치수 꺾기 >
치수 꺾기
개념 절차 요약 참조

그립을 사용하여 꺾기를 재배치하려면

  1. 활성화된 명령이 없는 상태에서 위치를 수정하려는 꺾기가 있는 선형 치수를 선택합니다.
  2. 꺾기 중간의 그립을 선택합니다.

    선택된 맞물림이 강조되고 기본 맞물림 모드인 신축이 활성화됩니다.

  3. 치수선을 따라 십자선을 끌고 꺾기를 재배치하려면 클릭합니다.
    팁치수선의 위치를 변경하지 않고 치수선을 따라 꺾기를 배치하려면 직교 모드를 켭니다.
도구막대: 치수
명령 입력: DIMJOGLINE


치수 꺾기 (절차)

치수 꺾기
상위 단계로
치수 꺾기
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기존 치수 수정 > 치수 수정 > 치수 꺾기 >
치수 꺾기
개념 절차 요약 참조

꺾기를 제거하려면

  1. 치수 메뉴 [image] 꺾어진 선형을 클릭합니다.명령 프롬프트에서 DIMJOGLINE을 입력합니다.
  2. r(제거)을 입력한 후 ENTER 키를 누릅니다.
  3. 선형 치수를 선택하여 꺾기를 제거합니다.
도구막대: 치수
명령 입력: DIMJOGLINE


치수 꺾기 (절차)

치수 꺾기
상위 단계로
검사 치수
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기존 치수 수정 > 치수 수정 > 치수 꺾기 >
치수 꺾기
개념 절차 요약 참조

특성 팔레트를 사용하여 꺾기의 높이를 수정하려면

  1. 활성화된 명령이 없는 상태에서 높이를 변경하려는 꺾기를 포함한 선형 치수를 선택합니다.
  2. 도면 윈도우를 마우스 오른쪽 버튼으로 클릭합니다. 특성을 클릭합니다.
  3. 특성 팔레트에서 선 및 화살표를 확장합니다.
  4. 꺾기 높이 비율을 선택한 후 꺾기에 대한 새 높이를 입력합니다.
  5. 특성 팔레트 외부를 클릭합니다. ESC 키를 누릅니다.
도구막대: 치수
명령 입력: DIMJOGLINE


치수 꺾기 (요약 참조)

치수 스타일 재지정
치수 꺾기
검사 치수
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기존 치수 수정 > 치수 수정 > 치수 꺾기 >
치수 꺾기
개념 절차 요약 참조

명령

DIMALIGNED

정렬된 선형 치수를 작성합니다.

DIMBASELINE

이전 치수 또는 선택된 치수의 기준선으로부터 선형 치수, 각도 치수 또는 세로좌표 치수를 작성합니다.

DIMCONTINUE

이전 치수 또는 선택된 치수의 두 번째 치수보조선으로부터 선형 치수, 각도 치수 또는 세로좌표 치수를 작성합니다.

DIMJOGLINE

선형 치수에 꺽기 선을 추가하거나 제거합니다.

DIMLINEAR

선형 치수를 작성합니다.

DIMSTYLE

치수 스타일을 작성하거나 수정합니다.

QDIM

치수를 신속하게 작성합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


검사 치수 (개념)

치수 꺾기
치수 수정
치수 끊기
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기존 치수 수정 > 치수 수정 >
검사 치수
개념 절차 요약 참조

검사 치수를 사용하여 부품의 치수 값 및 공차가 지정된 범위에 있도록 보장하기 위해 제작 부품을 검사하는 주기를 효과적으로 전달할 수 있습니다.

최종 조립 제품에 설치하기 전에 특정 공차나 치수 값을 충족해야 하는 부품에 대한 작업을 할 경우, 검사 치수를 사용하여 부품 테스트 빈도를 지정할 수 있습니다.

검사 치수를 모든 유형의 치수 객체에 추가할 수 있습니다. 이것은 프레임과 문자 값으로 구성됩니다. 검사 치수에 대한 프레임은 두 평행선으로 구성되며 그 끝은 원형 또는 사각형입니다. 문자 값은 수직선으로 구분됩니다. 검사 치수에는 검사 레이블, 치수 값 및 검사 비율 등 최대 3가지 정보 필드가 포함될 수 있습니다.

검사 치수 필드

검사 레이블

개별 검사 치수의 식별에 사용되는 문자. 레이블은 검사 치수의 맨 왼쪽에 있습니다.

치수 값

표시된 치수 값은 검사 치수가 추가되기 전과 같은 값입니다. 치수 값은 공차, 문자(머리말 및 꼬리말 모두) 및 측정 값을 포함할 수 있습니다. 치수 값은 검사 치수의 중앙에 있습니다.

검사 비율

치수 값 검사 빈도의 전달에 사용되는 문자이며 퍼센트로 표시됩니다. 검사 비율은 검사 치수의 맨 오른쪽에 있습니다.

검사 치수를 모든 유형의 치수에 추가할 수 있습니다. 검사 치수의 현재 값은 특성 팔레트의 [기타]에 표시됩니다. 이 값에는 프레임의 모양을 제어하는 데 사용되는 특성과 레이블 및 검사 비율 값을 나타내는 문자가 포함됩니다.


검사 치수 (절차)

치수 꺾기
상위 단계로
검사 치수
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기존 치수 수정 > 치수 수정 > 검사 치수 >
검사 치수
개념 절차 요약 참조

검사 치수를 작성하려면

검사 대화상자에서 검사 치수를 수정하려면

검사 치수를 제거하려면

특성 팔레트를 사용하여 검사 치수를 수정하려면


검사 치수 (절차)

검사 치수
상위 단계로
검사 치수
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기존 치수 수정 > 치수 수정 > 검사 치수 >
검사 치수
개념 절차 요약 참조

검사 치수를 작성하려면

  1. 치수 메뉴 [image] 검사를 클릭합니다.명령 프롬프트에서 DIMINSPECT를 입력합니다.
  2. 검사 치수 대화상자에서 치수 선택을 클릭합니다.

    검사 치수 대화상자가 닫힙니다. 치수를 선택하라는 프롬프트가 표시됩니다.

  3. 검사 치수를 작성할 치수를 선택합니다. ENTER 키를 누르면 대화상자로 복귀됩니다.
  4. 쉐이프 섹션에서 프레임 형식을 지정합니다.
  5. 레이블/검사 비율 섹션에서 원하는 옵션을 지정합니다.
    • 레이블 확인란을 선택하고 텍스트 상자에 원하는 레이블을 입력합니다.
    • 검사 비율 확인란을 선택한 후 텍스트 상자에 원하는 검사 비율을 입력합니다.
  6. 확인을 클릭합니다.
도구막대: 치수
명령 입력: DIMINSPECT


검사 치수 (절차)

검사 치수
상위 단계로
검사 치수
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기존 치수 수정 > 치수 수정 > 검사 치수 >
검사 치수
개념 절차 요약 참조

검사 대화상자에서 검사 치수를 수정하려면

  1. 치수 메뉴 [image] 검사를 클릭합니다.명령 프롬프트에서 DIMINSPECT를 입력합니다.
  2. 검사 치수 대화상자에서 치수 선택을 클릭합니다.

    검사 치수 대화상자가 닫힙니다. 치수를 선택하라는 프롬프트가 표시됩니다.

  3. 수정하려는 검사 치수를 선택합니다. ENTER 키를 누르면 대화상자로 복귀됩니다.
  4. 쉐이프 섹션에서 프레임 유형을 원하는 대로 변경합니다.
  5. 레이블/검사 비율 섹션에서 레이블 및 검사 비율을 원하는 대로 변경합니다.
  6. 확인을 클릭합니다.
도구막대: 치수
명령 입력: DIMINSPECT


검사 치수 (절차)

검사 치수
상위 단계로
검사 치수
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기존 치수 수정 > 치수 수정 > 검사 치수 >
검사 치수
개념 절차 요약 참조

검사 치수를 제거하려면

  1. 치수 메뉴 [image] 검사를 클릭합니다.명령 프롬프트에서 DIMINSPECT를 입력합니다.
  2. 검사 치수 대화상자에서 치수 선택을 클릭합니다.

    검사 치수 대화상자가 닫힙니다. 치수를 선택하라는 프롬프트가 표시됩니다.

  3. 검사 치수를 제거하려는 치수를 선택합니다. ENTER 키를 누르면 대화상자로 복귀됩니다.
  4. 검사 제거를 클릭합니다.
  5. 확인을 클릭합니다.
도구막대: 치수
명령 입력: DIMINSPECT


검사 치수 (절차)

검사 치수
상위 단계로
치수 끊기
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기존 치수 수정 > 치수 수정 > 검사 치수 >
검사 치수
개념 절차 요약 참조

특성 팔레트를 사용하여 검사 치수를 수정하려면

  1. 활성화된 명령이 없는 상태에서 수정할 검사 치수를 선택합니다.
  2. 마우스 오른쪽 버튼으로 도면 윈도우를 클릭합니다. 특성을 클릭합니다.
  3. 특성 팔레트에서 창의 기타 갭션을 두 번 클릭하여 펼칩니다.
  4. 새 검사 쉐이프, 레이블 및 검사 비율 값을 지정합니다.
  5. 특성 팔레트 외부를 클릭합니다. ESC 키를 누릅니다.
도구막대: 치수
명령 입력: DIMINSPECT


검사 치수 (요약 참조)

치수 꺾기
검사 치수
치수 끊기
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기존 치수 수정 > 치수 수정 > 검사 치수 >
검사 치수
개념 절차 요약 참조

명령

DIMINSPECT

검사 치수를 작성 또는 제거합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


치수 끊기 (개념)

검사 치수
치수 수정
치수 간격 조정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기존 치수 수정 > 치수 수정 >
치수 끊기
개념 절차 요약 참조

치수 끊기를 사용하면 치수, 치수보조선 또는 지시선이 마치 설계의 일부분인 것처럼 보이는 것을 방지할 수 있습니다.

보여주기: 끊기를 치수에 추가

애니메이션을 시작하려면 재생 화살표를 클릭합니다.

치수 끊기는 치수나 다중 지시선에 자동 또는 수동으로 추가될 수 있습니다. 치수 끊기의 배치를 위해 선택하는 방법은 치수 또는 다중 지시선을 교차하는 객체의 수에 따라 결정됩니다.

치수 끊기를 다음 치수 및 지시선 객체에 추가할 수 있습니다.

  • 선형 치수(정렬 및 회전)
  • 각도 치수(2및 3점)
  • 반지름 치수(반지름, 지름 및 꺾기)
  • 호 길이 치수
  • 세로좌표 치수
  • 다중 지시선(직선만)

치수 끊기를 지원하지 않는 치수 및 지시선 객체는 다음과 같습니다.

  • 다중 지시선(스플라인만)
  • “기존” 지시선(직선 또는 스플라인)

다음 테이블은 치수 끊기가 작동하지 않거나 지원되지 않는 조건을 보여줍니다.

치수 끊기 예외
조건 | 설명
외부 참조 또는 블록에 끊기 없음 | 외부 참조 및 블록의 치수 또는 다중 지시선은 치수 끊기를 지원하지 않습니다. 그러나 외부 참조 또는 블록의 객체는 외부 참조 또는 블록이 아닌 치수나 다중 지시선의 치수 끊기를 위한 자르기 모서리로 사용될 수 있습니다.
화살촉 및 치수 문자에 끊기 없음 | 화살촉 또는 치수 문자에는 치수 끊기를 배치할 수 없습니다. 치수 문자에 끊기를 표시하려면 배경 마스크 옵션을 사용하는 것이 좋습니다. 객체 및 치수의 교차점이 화살촉 또는 치수 문자에 있는 경우, 끊기는 교차 객체, 치수 또는 다중 지시선이 이동할 때까지 표시되지 않습니다.
여러 공간 치수에 끊기 없음 | 자동 끊기는 다른 공간에 있는 객체 및 치수 또는 다중 지시선에 대해서는 지원되지 않습니다. 다른 공간에 있는 치수나 다중 지시선을 끊으려면 DIMBREAK 명령의 수동 옵션을 사용해야 합니다.

치수나 다중 지시선에서 치수 끊기를 이동할 수 있습니다. 치수나 다중 지시선에서 치수 끊기를 제거할 경우 모든 치수 끊기가 제거됩니다. 제거하지 않으려는 치수 끊기가 있는 경우 다시 추가해야 합니다.

치수 끊기 추가 시 자르기 모서리로 사용될 수 있는 객체는 다음과 같습니다.

  • 치수
  • 지시선
  • 선
  • 원
  • 호
  • 스플라인
  • 타원
  • 폴리선
  • 문자
  • 여러 줄 문자
  • 이 리스트의 이전에 언급한 객체로만 제한되는 블록
  • 이 리스트의 이전에 언급한 객체로만 제한되는 외부 참조

자동 치수 끊기

자동으로 배치되는 치수 끊기를 작성하려면 치수나 다중 지시선을 선택한 후 DIMBREAK 명령의 자동 옵션을 사용합니다. 자동 치수 끊기는 치수, 다중 지시선 또는 교차 객체가 수정될 경우 업데이트됩니다.

치수 스타일 대화상자의 기호 및 화살표 탭에서 자동으로 배치되는 치수 끊기의 크기를 제어할 수 있습니다. 지정된 크기는 현재 뷰포트에 대한 치수 끊기 크기, 치수 축척 및 현재 주석 축척에 의해 영향을 받습니다. 주석 축척에 대한 자세한 정보는 주석 축척을 참고하십시오.

객체 선택을 통한 치수 끊기 작성

치수 또는 다중 지시선을 교차하는 각각의 객체에 대해 치수 끊기를 배치하는 대신에 사용될 교차 객체를 지정할 수 있습니다. 개별 교차 객체를 선택하여 추가된 치수 끊기는 치수, 다중 지시선 또는 교차 객체가 수정될 경우 업데이트됩니다.

두 점 선택을 통한 치수 끊기 작성

끊기의 크기 및 배치를 결정하기 위해 치수, 치수보조선 또는 지시선의 두 점을 선택하여 치수 끊기를 배치할 수 있습니다. 두 점을 선택하여 수동으로 추가된 치수 끊기는 치수, 다중 지시선 또는 교차 객체가 수정될 경우에도 자동으로 업데이트되지 않습니다.

치수 끊기가 수동으로 추가된 치수 또는 다중 지시선이 이동하거나 교체 객체가 수정된 경우, 치수 또는 다중 지시선을 복원한 후 치수 끊기를 재추가해야 할 수 있습니다. 두 점을 선택하여 작성된 치수 끊기의 크기는 현재 치수 축척 또는 현재 뷰포트에 대한 주석 축척 값에 의해 영향을 받지 않습니다.


치수 끊기 (절차)

검사 치수
상위 단계로
치수 끊기
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기존 치수 수정 > 치수 수정 > 치수 끊기 >
치수 끊기
개념 절차 요약 참조

각각의 교차 객체에 대한 치수 끊기를 자동으로 작성하려면

교차 객체를 기준으로 단일 치수 끊기를 작성하려면

수동 치수 끊기를 작성하려면

한 번에 여러 치수 또는 다중 지시선에 대한 치수 끊기를 작성하려면

치수 또는 다중 지시선에서 모든 치수 끊기를 제거하려면

다중 치수 또는 다중 지시선에서 전체 치수 끊기를 제거하려면


치수 끊기 (절차)

치수 끊기
상위 단계로
치수 끊기
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기존 치수 수정 > 치수 수정 > 치수 끊기 >
치수 끊기
개념 절차 요약 참조

각각의 교차 객체에 대한 치수 끊기를 자동으로 작성하려면

  1. 치수 메뉴 [image] 치수 끊기를 클릭합니다.명령 프롬프트에서 DIMBREAK를 입력합니다.
  2. 치수 또는 다중 지시선을 선택합니다.
  3. a(자동)를 입력한 후 ENTER 키를 누릅니다.
도구막대: 치수
명령 입력: DIMBREAK


치수 끊기 (절차)

치수 끊기
상위 단계로
치수 끊기
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기존 치수 수정 > 치수 수정 > 치수 끊기 >
치수 끊기
개념 절차 요약 참조

교차 객체를 기준으로 단일 치수 끊기를 작성하려면

  1. 치수 메뉴 [image] 치수 끊기를 클릭합니다.명령 프롬프트에서 DIMBREAK를 입력합니다.
  2. 치수 또는 다중 지시선을 선택합니다.
  3. 치수 또는 다중 지시선을 교차하는 객체를 선택합니다. ENTER 키를 누릅니다.
도구막대: 치수
명령 입력: DIMBREAK


치수 끊기 (절차)

치수 끊기
상위 단계로
치수 끊기
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기존 치수 수정 > 치수 수정 > 치수 끊기 >
치수 끊기
개념 절차 요약 참조

수동 치수 끊기를 작성하려면

  1. 치수 메뉴 [image] 치수 끊기를 클릭합니다.명령 프롬프트에서 DIMBREAK를 입력합니다.
  2. 치수 또는 다중 지시선을 선택합니다.
  3. m(수동)을 입력하거나 ENTER 키를 누릅니다.
  4. 치수 끊기를 위한 치수, 치수보조선 또는 지시선의 첫 번째 점을 선택합니다.
  5. 치수 끊기를 위한 치수, 치수보조선 또는 지시선의 두 번째 점을 선택합니다.
도구막대: 치수
명령 입력: DIMBREAK


치수 끊기 (절차)

치수 끊기
상위 단계로
치수 끊기
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기존 치수 수정 > 치수 수정 > 치수 끊기 >
치수 끊기
개념 절차 요약 참조

한 번에 여러 치수 또는 다중 지시선에 대한 치수 끊기를 작성하려면

  1. 치수 메뉴 [image] 치수 끊기를 클릭합니다.명령 프롬프트에서 DIMBREAK를 입력합니다.
  2. m(다중)을 입력한 후 ENTER 키를 누릅니다.
  3. 치수 끊기를 추가할 치수 또는 다중 지시선을 선택합니다.
  4. b(끊기)를 입력한 후 ENTER 키를 누릅니다.
도구막대: 치수
명령 입력: DIMBREAK


치수 끊기 (절차)

치수 끊기
상위 단계로
치수 끊기
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기존 치수 수정 > 치수 수정 > 치수 끊기 >
치수 끊기
개념 절차 요약 참조

치수 또는 다중 지시선에서 모든 치수 끊기를 제거하려면

  1. 치수 메뉴 [image] 치수 끊기를 클릭합니다.명령 프롬프트에서 DIMBREAK를 입력합니다.
  2. 치수 또는 다중 지시선을 선택합니다.
  3. r(복원)을 입력한 후 ENTER 키를 누릅니다.
도구막대: 치수
명령 입력: DIMBREAK


치수 끊기 (절차)

치수 끊기
상위 단계로
치수 간격 조정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기존 치수 수정 > 치수 수정 > 치수 끊기 >
치수 끊기
개념 절차 요약 참조

다중 치수 또는 다중 지시선에서 전체 치수 끊기를 제거하려면

  1. 치수 메뉴 [image] 치수 끊기를 클릭합니다.명령 프롬프트에서 DIMBREAK를 입력합니다.
  2. m(다중)을 입력한 후 ENTER 키를 누릅니다.
  3. 치수 끊기를 제거할 치수 또는 다중 지시선을 선택합니다.
  4. r(복원)을 입력한 후 ENTER 키를 누릅니다.
도구막대: 치수
명령 입력: DIMBREAK


치수 끊기 (요약 참조)

검사 치수
치수 끊기
치수 간격 조정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기존 치수 수정 > 치수 수정 > 치수 끊기 >
치수 끊기
개념 절차 요약 참조

명령

DIMBREAK

치수 끊기를 추가 또는 제거합니다.

DIMSTYLE

치수 스타일을 작성하거나 수정합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


치수 간격 조정 (개념)

치수 끊기
치수 수정
치수 문자 수정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기존 치수 수정 > 치수 수정 >
치수 간격 조정
개념 절차 요약 참조

도면의 기존 평행 선형 및 각도 치수는 같은 간격으로 조정되거나 각각에 대해 치수선에서 정렬되도록 자동으로 조정할 수 있습니다.

보여주기: 치수 사이의 거리 조정

애니메이션을 시작하려면 재생 화살표를 클릭합니다.

평행 선형 및 각도 치수는 도면에서 다양한 방법으로 작성될 수 있습니다. DIMLINEAR 및 DIMANGULAR 명령을 사용하여 한 번에 하나씩 치수를 배치할 수 있습니다. DIMBASELINE 및 DIMCONTINUE 명령을 사용하여 배치된 이전 선형 치수를 기준으로 추가 선형 치수를 배치할 수 있습니다.

DIMBASELINE 명령은 DIMDLI 시스템 변수를 사용하여 치수를 같은 간격으로 작성하지만 일단 치수가 배치되면 시스템 변수 값이 변경되어도 치수 간격에 영향을 미치지 않습니다. 문자 크기를 변경하거나 치수에 대한 축척을 조정할 경우, 해당 문자와 축척이 원래 위치에 남아 있어서 치수선과 문자가 겹치는 문제를 야기할 수 있습니다.

DIMSPACE 명령을 사용하여 서로 겹치거나 동일한 간격으로 배치되지 않은 선형 치수와 각도 치수의 간격을 조절할 수 있습니다. 선택된 치수는 선형 또는 각도이고, 같은 유형(회전 또는 정렬)이며, 서로 평행하거나 중심을 공유하고, 서로의 치수 보조선에 있어야 합니다. 간격두기 값을 0으로 하여 선형 및 각도 치수를 정렬할 수도 있습니다.

다음 그림은 같은 간격으로 배치되지 않은 평행 선형 치수와 DIMSPACE 명령을 사용하여 같은 간격으로 배치된 평행 선형 치수를 차례로 보여줍니다.


치수 간격 조정 (절차)

치수 끊기
상위 단계로
치수 간격 조정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기존 치수 수정 > 치수 수정 > 치수 간격 조정 >
치수 간격 조정
개념 절차 요약 참조

자동으로 평행 선형 및 각도 치수를 같은 간격으로 배치하려면

거리를 기준으로 평행 선형 및 각도 치수를 같은 간격으로 배치하려면

평행 선형 및 각도 치수를 정렬하려면


치수 간격 조정 (절차)

치수 간격 조정
상위 단계로
치수 간격 조정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기존 치수 수정 > 치수 수정 > 치수 간격 조정 >
치수 간격 조정
개념 절차 요약 참조

자동으로 평행 선형 및 각도 치수를 같은 간격으로 배치하려면

  1. 치수 메뉴 [image] 치수 공간을 클릭합니다.명령 프롬프트에서 DIMSPACE를 입력합니다.
  2. 치수를 같은 간격으로 배치할 경우 기준 치수로 사용할 치수를 선택합니다.
  3. 같은 간격으로 배치할 다음 치수를 선택합니다.
  4. 치수 선택을 계속하고 ENTER 키를 누릅니다.
  5. a(자동)를 입력한 후 ENTER 키를 누릅니다.
도구막대: 치수
명령 입력: DIMSPACE


치수 간격 조정 (절차)

치수 간격 조정
상위 단계로
치수 간격 조정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기존 치수 수정 > 치수 수정 > 치수 간격 조정 >
치수 간격 조정
개념 절차 요약 참조

거리를 기준으로 평행 선형 및 각도 치수를 같은 간격으로 배치하려면

  1. 치수 메뉴 [image] 치수 공간을 클릭합니다.명령 프롬프트에서 DIMSPACE를 입력합니다.
  2. 치수를 같은 간격으로 배치할 경우 기준 치수로 사용할 치수를 선택합니다.
  3. 같은 간격으로 배치할 다음 치수를 선택합니다.
  4. 치수 선택을 계속하고 ENTER 키를 누릅니다.
  5. 간격 값을 입력한 후 ENTER 키를 누릅니다.
도구막대: 치수
명령 입력: DIMSPACE


치수 간격 조정 (절차)

치수 간격 조정
상위 단계로
치수 문자 수정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기존 치수 수정 > 치수 수정 > 치수 간격 조정 >
치수 간격 조정
개념 절차 요약 참조

평행 선형 및 각도 치수를 정렬하려면

  1. 치수 메뉴 [image] 치수 공간을 클릭합니다.명령 프롬프트에서 DIMSPACE를 입력합니다.
  2. 치수를 같은 간격으로 배치할 경우 기준 치수로 사용할 치수를 선택합니다.
  3. 정렬할 다음 치수를 선택합니다.
  4. 치수 선택을 계속하고 ENTER 키를 누릅니다.
  5. 0을 입력한 후 ENTER 키를 누릅니다.
도구막대: 치수
명령 입력: DIMSPACE


치수 간격 조정 (요약 참조)

치수 끊기
치수 간격 조정
치수 문자 수정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기존 치수 수정 > 치수 수정 > 치수 간격 조정 >
치수 간격 조정
개념 절차 요약 참조

명령

DIMALIGNED

정렬된 선형 치수를 작성합니다.

DIMANGULAR

각도 치수를 작성합니다.

DIMBASELINE

이전 치수 또는 선택된 치수의 기준선으로부터 선형 치수, 각도 치수 또는 세로좌표 치수를 작성합니다.

DIMCONTINUE

이전 치수 또는 선택된 치수의 두 번째 치수보조선으로부터 선형 치수, 각도 치수 또는 세로좌표 치수를 작성합니다.

DIMLINEAR

선형 치수를 작성합니다.

DIMSPACE

평행 선형 및 각도 치수 사이에 간격두기를 동일하게 조정합니다.

DIMSTYLE

치수 스타일을 작성하거나 수정합니다.

QDIM

치수를 신속하게 작성합니다.

시스템 변수

DIMDLI

기준선 치수에서 치수 선의 간격을 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


치수 문자 수정 (개념)

치수 간격 조정
기존 치수 수정
치수 형상 수정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기존 치수 수정 >
치수 문자 수정
개념 절차 요약 참조

치수를 작성한 후 기존 치수 문자의 위치와 방향을 변경하거나 새 문자로 대치할 수 있습니다.

치수를 작성한 후에는 기존 문자를 회전하거나 새 문자로 대치할 수 있습니다. 문자를 새 위치로 이동하거나 현재 치수 스타일에 정의된 위치인 홈 위치로 이동할 수 있습니다. 다음 그림에서 홈 위치는 치수 선의 위와 중심입니다.

치수 문자를 회전하거나 대치할 때 먼저 문자를 비스듬히 회전시키는 등의 변경 사항을 지정합니다. 치수 문자를 이동할 때 이동할 단일 치수를 선택합니다.

치수 문자를 치수 선을 따라 왼쪽, 오른쪽 또는 중심이나 치수보조선 내부 또는 외부의 위치로 이동할 수 있습니다. 맞물림을 사용하면 이를 신속하고 간단하게 수행할 수 있습니다. 문자를 위나 아래로 이동할 경우, 치수 선에 상대적인 문자의 현재 수직 정렬은 변경되지 않으므로 치수 선과 치수보조선이 함께 수정됩니다. 다음 그림은 문자를 아래와 오른쪽으로 이동시킨 결과를 보여줍니다. 문자는 치수 선 수직 중심을 기준으로 위치합니다.

참고

    • 치수 문자 조정


치수 문자 수정 (절차)

치수 간격 조정
상위 단계로
치수 문자 수정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기존 치수 수정 > 치수 문자 수정 >
치수 문자 수정
개념 절차 요약 참조

치수 문자를 회전시키려면

치수 문자를 홈 위치로 되돌리려면

기존 치수 문자를 새 치수로 대치하려면

문자를 치수 선의 왼쪽으로 이동하려면

기준선과 연속된 치수에 치수 선 간격을 설정하려면

치수보조선 원점 간격띄우기를 변경하려면


치수 문자 수정 (절차)

치수 문자 수정
상위 단계로
치수 문자 수정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기존 치수 수정 > 치수 문자 수정 >
치수 문자 수정
개념 절차 요약 참조

치수 문자를 회전시키려면

  1. 치수 메뉴 [image] 문자 정렬 [image] 각도를 클릭합니다.명령 프롬프트에서 dimtedit을 입력합니다.
  2. 편집할 치수를 선택합니다.
  3. 문자의 새 각도를 입력하십시오.
도구막대: 치수
명령 입력: DIMTEDIT


치수 문자 수정 (절차)

치수 문자 수정
상위 단계로
치수 문자 수정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기존 치수 수정 > 치수 문자 수정 >
치수 문자 수정
개념 절차 요약 참조

치수 문자를 홈 위치로 되돌리려면

  1. 치수 메뉴 [image] 문자 정렬 [image] 홈을 클릭합니다.명령 프롬프트에서 dimedit를 입력합니다.
  2. 홈 위치로 다시 이동할 치수 문자를 선택합니다.
도구막대: 치수
명령 입력: DIMTEDIT


치수 문자 수정 (절차)

치수 문자 수정
상위 단계로
치수 문자 수정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기존 치수 수정 > 치수 문자 수정 >
치수 문자 수정
개념 절차 요약 참조

기존 치수 문자를 새 치수로 대치하려면

  1. 수정 메뉴 [image] 객체 [image] 문자 [image] 편집을 클릭합니다.명령 프롬프트에서 ddedit을 입력합니다.
  2. 편집할 치수를 선택합니다.
  3. 내부 문자 편집기에서 새 치수 문자를 입력합니다. 확인을 클릭합니다.
도구막대: 문자
명령 입력: DDEDIT


치수 문자 수정 (절차)

치수 문자 수정
상위 단계로
치수 문자 수정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기존 치수 수정 > 치수 문자 수정 >
치수 문자 수정
개념 절차 요약 참조

문자를 치수 선의 왼쪽으로 이동하려면

  1. 치수 메뉴 [image] 문자 정렬 [image] 왼쪽을 클릭합니다.명령 프롬프트에서 dimtedit을 입력합니다.
  2. 치수를 선택합니다.

    치수 문자는 치수보조선 내부에 치수 선을 따라 왼쪽 자리맞추기됩니다. 중심 또는 오른쪽 옵션을 선택하여 문자를 치수 선의 중심이나 오른쪽으로 이동할 수 있습니다.

도구막대: 치수
명령 입력: DIMTEDIT


치수 문자 수정 (절차)

치수 문자 수정
상위 단계로
치수 문자 수정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기존 치수 수정 > 치수 문자 수정 >
치수 문자 수정
개념 절차 요약 참조

기준선과 연속된 치수에 치수 선 간격을 설정하려면

  1. 치수 메뉴 [image] 스타일을 클릭합니다.
  2. 치수 스타일 관리자에서 변경할 스타일을 선택합니다. 수정을 클릭합니다.
  3. 치수 스타일 수정 대화상자에 있는 선 탭의 치수 선에서 기준선 간격 상자에 기준선과 연속된 치수에 대한 치수 선 간의 간격띄우기 거리를 입력합니다.
  4. 확인을 클릭합니다.
  5. 닫기를 클릭하여 치수 스타일 관리자를 종료합니다.
도구막대: 치수 또는 스타일
명령 입력: DIMSTYLE


치수 문자 수정 (절차)

치수 문자 수정
상위 단계로
치수 연관성 변경
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기존 치수 수정 > 치수 문자 수정 >
치수 문자 수정
개념 절차 요약 참조

치수보조선 원점 간격띄우기를 변경하려면

  1. 치수 메뉴 [image] 스타일을 클릭합니다.
  2. 치수 스타일 관리자에서 변경할 스타일을 선택합니다. 수정을 클릭합니다.
  3. 치수 스타일 수정 대화상자에 있는 선 탭의 치수보조선에서 원점에서 간격띄우기에 대한 새 값을 입력합니다.
  4. 확인을 클릭합니다.
  5. 닫기를 클릭하여 치수 스타일 관리자를 종료합니다.
도구막대: 치수 또는 스타일
명령 입력: DIMSTYLE


치수 문자 수정 (요약 참조)

치수 간격 조정
치수 문자 수정
치수 형상 수정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기존 치수 수정 > 치수 문자 수정 >
치수 문자 수정
개념 절차 요약 참조

명령

DDEDIT

단일행 문자, 치수 문자, 속성 정의 및 피쳐 공차 프레임을 편집합니다.

DIMEDIT

치수 객체에서 치수 문자 및 치수보조선을 편집합니다.

DIMTEDIT

치수 문자를 이동하거나 회전합니다.

PROPERTIES

기존 객체의 특성을 조정합니다.

시스템 변수

DIMCLRT

치수 문자에 색상을 지정합니다. 색상으로 임의의 유효 색상 번호를 사용할 수 있습니다

DIMDSEP

단위 형식이 십진인 치수를 작성할 때 사용할 단일 문자 십진 구분 기호를 지정합니다

DIMJUST

치수 문자의 수평 위치를 조정합니다

DIMTAD

치수 선을 기준으로 문자의 수직 위치를 조정합니다

DIMTIH

세로좌표를 제외한 모든 치수 유형에 치수보조선 내부에서 치수 문자의 위치를 조정합니다

DIMTMOVE

치수 문자 이동 규칙을 설정합니다

DIMTOH

치수보조선 외부에서 치수 문자의 위치를 조정합니다

DIMTVP

치수 선 위쪽 또는 아래쪽 치수 문자의 수직 위치를 조정합니다

DIMUPT

사용자 위치 지정 문자에 대한 옵션을 조정합니다

MTEXTED

여러 줄 문자 객체를 편집할 응용프로그램을 설정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


치수 형상 수정 (개념)

치수 문자 수정
기존 치수 수정
치수 연관성 변경
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기존 치수 수정 >
치수 형상 수정
개념 요약 참조

맞물림 편집은 치수 요소의 위치를 수정하는 가장 신속하고 쉬운 방법입니다. 치수를 편집하는 방법은 해당 치수가 연관 치수인지 여부에 따라 달라집니다.

편집 명령과 맞물림 편집으로 치수를 수정할 수 있습니다. 맞물림 편집은 치수를 수정하는 가장 신속하고 쉬운 방법입니다. 치수를 편집하는 방법은 해당 치수가 연관 치수인지 여부에 따라 달라집니다.

연관 치수 수정

치수와 연관 형상을 모두 선택하고 단일 명령으로 작업하는 경우 연관 치수는 여러 가지 편집 명령을 통하여 치수기입된 객체에 연관성을 유지합니다. 예를 들어, 치수와 연관 형상이 같은 명령으로 이동, 복사 또는 배열되면 각 치수는 각각의 형상과의 연관성을 유지합니다.

일부 환경에서는 다음을 포함하여 치수가 자동으로 연관해제됩니다.

  • 연관 기하학적 객체가 지워진 경우
  • 연관 기하학적 객체에 UNION 또는 SUBTRACT 같은 부울 연산이 이루어진 경우
  • 맞물림 편집이 치수를 치수 선에 평행으로 신축하는 데 사용된 경우
  • 기하학적 객체에 대한 연관이 가상 교차점 객체 스냅을 사용하여 지정되고 기하학적 객체가 이동되어 가상 교차가 더 이상 존재하지 않는 경우

기타 환경에서는 치수가 부분적으로 연관될 수 있습니다. 예를 들어, 선형 치수가 두 개의 기하학적 객체 끝점과 연관되고 객체 중 하나가 지워지면 나머지 연관이 유지됩니다. 선형 치수의 연관해제 끝점은 DIMREASSOCIATE를 사용하여 다른 기하학적 객체와 연관될 수 있습니다.

주치수가 연관해제되면 명령 프롬프트에 경고 메시지가 표시됩니다.

비연관 치수 수정

비연관 치수에 대해 치수기입된 객체를 편집할 때 선택 세트에 상대 치수 정의점을 포함해야 합니다. 상대 치수 정의점을 포함하지 않으면 치수가 업데이트되지 않습니다. 정의점은 치수 위치를 결정합니다. 예를 들어, 치수를 신축하려면 선택 세트에 적합한 정의점을 포함해야 합니다. 맞물림이 강조되도록 맞물림을 켜고 객체를 선택하여 정의점을 쉽게 포함할 수 있습니다.

각 치수 스타일에 대한 정의점은 다음 그림과 같이 표시됩니다. 치수 문자의 중간점은 모든 치수 스타일에 대한 정의점입니다.

각도 정점이 표시되지 않을 경우, 각도를 형성하는 선의 끝점에 정의점을 배치합니다. 두 선으로 이루어진 각도 예에서는 치수기입된 호의 중심점에 정의점을 배치합니다.

주정의점은 플롯되지 않는 DEFPOINTS라는 특수한 도면층에 그려집니다.

분해된 치수 수정

분해된 치수는 선, 2D 솔리드 및 문자 같은 개별 객체의 모음이므로 다른 객체와 같은 방법으로 분해된 치수를 편집할 수 있습니다. 경우에 따라 치수 선이나 치수보조선에 끊기를 작성하는 등 변경할 치수를 분해해야 할 경우도 있습니다. 치수가 분해된 후에는 치수를 치수 객체에 다시 연관시킬 수 없습니다.

참고

    • 치수 형상 컨트롤


치수 형상 수정 (요약 참조)

치수 문자 수정
치수 형상 수정
치수 연관성 변경
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기존 치수 수정 > 치수 형상 수정 >
치수 형상 수정
개념 요약 참조

명령

DIMEDIT

치수 객체에서 치수 문자 및 치수보조선을 편집합니다.

DIMDISASSOCIATE

선택된 치수에서 연관성을 제거합니다.

DIMREASSOCIATE

선택된 치수를 기하학적 객체에 연관시킵니다.

EXPLODE

복합 객체를 해당 구성요소 객체로 분해합니다.

STRETCH

객체를 이동 또는 신축합니다.

시스템 변수

DIMASSOC

치수 객체의 연관성과 치수의 분해 여부를 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


치수 연관성 변경 (개념)

치수 형상 수정
기존 치수 수정
기하학적 공차 추가
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기존 치수 수정 >
치수 연관성 변경
개념 절차 요약 참조

일부 환경에서는 이전 버전에서 작성된 치수에 연관성을 추가하는 등 치수의 연관성을 변경해야 할 경우가 있습니다.

다음과 같은 일부 환경에서는 치수의 연관성을 변경해야 할 수 있습니다.

  • 도면에서 상당 부분 편집된 치수의 연관성을 재정의합니다.
  • 부분적으로 연관해제된 치수에 연관성을 추가합니다.
  • 기존 도면의 치수에 연관성을 추가합니다.
  • AutoCAD 2002 이전 릴리즈에서 작업하지만 도면에 프록시 객체를 포함하지 않으려면 도면의 치수에서 연관성을 제거합니다.

다른 객체에 치수 재연관

DIMREASSOCIATE를 사용하여 하나 이상의 치수를 선택하고 각 치수의 치수보조선 원점을 단계적으로 선택할 수 있습니다. 각 치수보조선 원점에 대해 기하학적 객체에 새 연관 점을 지정할 수 있습니다. 연관 점은 기하학적 객체에 치수보조선 부착을 결정합니다.

주연관 치수를 작성하거나 수정할 때, 다음에 설계 변경을 할 경우 기하학적 객체를 변경하면 객체에 연관된 치수도 변경할 수 있도록 연관 점의 위치를 신중하게 배치하는 것이 중요합니다.

DIMREASSOCIATE 명령을 사용하면 치수의 각 연속 치수보조선 원점이 연관인지 비연관인지 여부를 나타내는 표식기가 표시됩니다. 내부에 X가 표시된 사각형은 점이 객체의 한 점과 연관되었다는 의미입니다. 한편 사각형이 없는 X는 점이 객체와 연관되지 않았음을 의미합니다. 객체 스냅을 사용하여 치수보조선 원점에 대해 새 연관을 지정하거나 ENTER 키를 눌러 다음 치수보조선 원점으로 건너뜁니다.

주휠 마우스로 초점이동이나 줌할 경우 표식기가 사라집니다.

비연관 치수를 연관 치수로 변경

도면의 모든 비연관 치수를 연관 치수로 변경할 수 있습니다. QSELECT를 사용하여 모든 비연관 치수를 선택한 다음 DIMREASSOCIATE를 사용하여 치수를 하나씩 기하학적 객체의 위치와 연관시킵니다.

연관 치수를 비연관 치수로 변경

도면의 모든 연관 치수를 비연관 치수로 변경할 수 있습니다. QSELECT를 사용하여 모든 연관 치수를 선택한 다음 DIMDISASSOCIATE를 사용하여 비연관 치수로 변환합니다.

참고

    • 연관 치수

    • 도면을 이전 도면 파일 형식으로 저장


치수 연관성 변경 (절차)

치수 문자 수정
상위 단계로
치수 연관성 변경
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기존 치수 수정 > 치수 연관성 변경 >
치수 연관성 변경
개념 절차 요약 참조

치수를 연관시키거나 재연관시키려면

치수를 연관해제하려면


치수 연관성 변경 (절차)

치수 연관성 변경
상위 단계로
치수 연관성 변경
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기존 치수 수정 > 치수 연관성 변경 >
치수 연관성 변경
개념 절차 요약 참조

치수를 연관시키거나 재연관시키려면

  1. 치수 메뉴 [image] 제수 재연관을 클릭합니다.명령 프롬프트에서 dimreassociate를 입력합니다.
  2. 연관 또는 재연관시킬 치수를 하나 이상 선택합니다.
  3. 다음 중 하나를 수행합니다.
    • 치수보조선 원점의 새 위치를 지정합니다.
    • s를 입력하고 치수와 연관시킬 기하학적 객체를 선택합니다.
    • ENTER 키를 눌러 다음 치수보조선 원점으로 건너뜁니다.
    • ESC 키를 눌러 명령을 종료하고 해당 점에 대한 연관은 유지합니다.
  4. 필요에 따라 이전 단계를 반복합니다.
명령 입력: DIMREASSOCIATE


치수 연관성 변경 (절차)

치수 연관성 변경
상위 단계로
기하학적 공차 추가
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기존 치수 수정 > 치수 연관성 변경 >
치수 연관성 변경
개념 절차 요약 참조

치수를 연관해제하려면

  1. 명령 프롬프트에서 DIMDISASSOCIATE를 입력합니다.
  2. 연관해제할 치수를 하나 이상 선택하고 ENTER 키를 눌러 마칩니다.


치수 연관성 변경 (요약 참조)

치수 형상 수정
치수 연관성 변경
기하학적 공차에 대한 개요
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기존 치수 수정 > 치수 연관성 변경 >
치수 연관성 변경
개념 절차 요약 참조

명령

DIMDISASSOCIATE

선택된 치수에서 연관성을 제거합니다.

DIMREASSOCIATE

선택된 치수를 기하학적 객체에 연관시킵니다.

DIMREGEN

모든 연관 치수의 위치를 업데이트합니다.

EXPLODE

복합 객체를 해당 구성요소 객체로 분해합니다.

시스템 변수

DIMASSOC

치수 객체의 연관성과 치수의 분해 여부를 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


기하학적 공차 추가

치수 연관성 변경
치수와 공차
기하학적 공차에 대한 개요
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 >
기하학적 공차 추가
개념 절차

피쳐의 형식, 윤곽, 방향, 위치 및 런아웃 등의 편차를 표시하는 기하학적 공차를 추가할 수 있습니다.

이 단원의 항목

  • 기하학적 공차에 대한 개요
  • 재료 상태

    재료 상태는 다양한 크기의 피쳐에 적용됩니다.

  • 데이텀 참조 프레임
  • 투영된 공차 영역

    투영된 공차는 공차를 좀 더 구체적으로 만들기 위해 사용됩니다.

  • 복합 공차


기하학적 공차 추가 (절차)

치수 연관성 변경
기하학적 공차 추가
기하학적 공차에 대한 개요
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기하학적 공차 추가 >
기하학적 공차 추가
개념 절차

기하학적 공차를 작성하려면

지시선을 사용하여 기하학적 공차를 작성하려면


기하학적 공차에 대한 개요 (개념)

기하학적 공차 추가
기하학적 공차 추가
재료 상태
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기하학적 공차 추가 >
기하학적 공차에 대한 개요
개념 절차 요약 참조

기하학적 공차는 피쳐의 형식, 윤곽, 방향, 위치, 런아웃 등의 편차를 표시합니다. 기하학적 공차는 피쳐 조정 프레임에 추가됩니다. 이 프레임에는 단일 치수에 대한 모든 공차 정보가 들어 있습니다. 기하학적 공차는TOLERANCE로 작성하는지 LEADER로 작성하는지에 따라 지시선을 사용하거나 사용하지 않고 작성할 수 있습니다.

피쳐 조정 프레임은 두 개 이상의 구성요소로 구성됩니다. 첫 번째 피쳐 조정 프레임에는 공차가 적용될 기하학적 특성(예: 위치, 윤곽, 형식, 방향 또는 런아웃)을 나타내는 기호가 들어 있습니다. 양식 공차는 곧음, 평평함, 원형성과 원통성, 윤곽 조정 선과 곡면을 조정합니다. 그림에서 표현된 특성은 위치입니다.

대부분의 편집 명령을 사용하여 피쳐 조정 프레임을 변경하고 객체 스냅 모드를 사용하여 피쳐 조정 프레임으로 스냅할 수 있습니다. 맞물림을 사용하여 피쳐 조정 프레임을 편집할 수도 있습니다.

주치수나 지시전과 달리, 기하학적 공차는 기하학적 객체와 연관시킬 수 없습니다.

또한 주석 공차도 작성할 수 있습니다. 주석 공차의 작성 및 작업에 대한 자세한 정보는 주석 치수와 공차 작성을 참고하십시오.

참고

    • 주석 축척


기하학적 공차에 대한 개요 (절차)

기하학적 공차 추가
상위 단계로
기하학적 공차에 대한 개요
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기하학적 공차 추가 > 기하학적 공차에 대한 개요 >
기하학적 공차에 대한 개요
개념 절차 요약 참조

기하학적 공차를 작성하려면

지시선을 사용하여 기하학적 공차를 작성하려면


기하학적 공차에 대한 개요 (절차)

기하학적 공차에 대한 개요
상위 단계로
기하학적 공차에 대한 개요
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기하학적 공차 추가 > 기하학적 공차에 대한 개요 >
기하학적 공차에 대한 개요
개념 절차 요약 참조

기하학적 공차를 작성하려면

  1. 치수 메뉴 [image] 공차를 클릭합니다.명령 프롬프트에서 tolerance를 입력합니다.
  2. 기하학적 공차 대화상자에서 기호 아래의 첫 번째 사각형을 클릭하고 삽입할 기호를 선택합니다.
  3. 공차 1에서 지름 기호를 삽입할 첫 번째 검은색 상자를 클릭합니다.
  4. 문자 상자에 첫 번째 공차 값을 입력합니다.
  5. 재료 상태를 추가하려면(선택사항) 두 번째 검정 상자를 클릭하고 재료 상태 대화상자의 기호를 클릭하여 삽입합니다.
  6. 기하학적 공차 대화상자에서 첫 번째 공차 값과 같은 방법으로 두 번째 공차 값(선택사항)을 추가합니다.
  7. 데이텀 1, 데이텀 2, 데이텀 3에서 데이텀 참조 문자를 입력합니다.
  8. 검은색 상자를 클릭하여 각 데이텀 참조에 대한 재료 상태 기호를 삽입합니다.
  9. 높이 상자에 높이를 입력합니다.
  10. 투영된 공차 영역을 클릭하여 기호를 삽입합니다.
  11. 데이텀 식별자 상자에 데이텀 값을 추가합니다.
  12. 확인을 클릭합니다.
  13. 도면에서 피쳐 조정 프레임의 위치를 지정합니다.
도구막대: 치수
명령 입력: TOLERANCE


기하학적 공차에 대한 개요 (절차)

기하학적 공차에 대한 개요
상위 단계로
페이지 설정값 지정
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기하학적 공차 추가 > 기하학적 공차에 대한 개요 >
기하학적 공차에 대한 개요
개념 절차 요약 참조

지시선을 사용하여 기하학적 공차를 작성하려면

  1. 명령 프롬프트에서 leader를 입력합니다.
  2. 지시선의 시작점을 지정합니다.
  3. 지시선의 두 번째 점을 지정합니다.
  4. ENTER 키를 두 번 눌러 주석 옵션을 표시합니다.
  5. t(공차)를 입력하고 피쳐 조정 프레임을 작성합니다.

    피쳐 조정 프레임은 지시선의 끝점에 부착됩니다.

명령 입력: LEADER


기하학적 공차에 대한 개요 (요약 참조)

치수 연관성 변경
기하학적 공차에 대한 개요
재료 상태
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기하학적 공차 추가 > 기하학적 공차에 대한 개요 >
기하학적 공차에 대한 개요
개념 절차 요약 참조

명령

LEADER

피쳐에 주석을 연결해 주는 선을 작성합니다.

TOLERANCE

기하학적 공차를 작성합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


재료 상태 (개념)

기하학적 공차에 대한 개요
기하학적 공차 추가
데이텀 참조 프레임
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기하학적 공차 추가 >
재료 상태
개념 요약 참조

재료 상태는 다양한 크기의 피쳐에 적용됩니다.

두 번째 구획에 공차 값이 들어 있습니다. 조정 유형에 따라 공차 값은 지름 기호가 앞에 오고 재료 상태 기호가 뒤에 옵니다.

재료 상태는 다양한 크기의 피쳐에 적용됩니다.

  • 최대 재료 상태(기호 M, MMC라고도 함)에서 피쳐에는 한계에 지정한 최대 재료량이 포함됩니다.
  • MMC에서 구멍은 최소 지름을 가지는 반면 축은 최대 지름을 가집니다.
  • 최소 재료 상태(기호 L, LMC라고도 함)에서 피쳐에는 한계에 지정한 최소 재료량이 포함됩니다.
  • LMC에서 구멍은 최대 지름을 가지는 반면 축은 최소 지름을 가집니다.
  • 피쳐 크기에 관계 없음(기호 S, RFS라고도 함)은 피쳐가 지정된 한계 내에서 어느 크기나 가질 수 있음을 의미합니다.


재료 상태 (요약 참조)

기하학적 공차에 대한 개요
재료 상태
데이텀 참조 프레임
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기하학적 공차 추가 > 재료 상태 >
재료 상태
개념 요약 참조

명령

LEADER

피쳐에 주석을 연결해 주는 선을 작성합니다.

TOLERANCE

기하학적 공차를 작성합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


데이텀 참조 프레임 (개념)

재료 상태
기하학적 공차 추가
투영된 공차 영역
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기하학적 공차 추가 >
데이텀 참조 프레임
개념 요약 참조

피처 조정 프레임의 공차 값 뒤에는 세 가지의 선택적 데이텀 참조 문자 및 해당 수정 기호가 붙습니다. 데이텀은 치수를 측정하고 검증하기 위한 이론적으로 정확한 점, 축 또는 평면입니다. 일반적으로 두 세 개의 상호 수직 평면을 사용하면 가장 효율적으로 작업할 수 있습니다. 이들을 함께 묶어 데이텀 참조 프레임이라고 부릅니다.

다음 그림은 부품의 치수를 검증하는 데이텀 참조 프레임을 보여줍니다.


데이텀 참조 프레임 (요약 참조)

재료 상태
데이텀 참조 프레임
투영된 공차 영역
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기하학적 공차 추가 > 데이텀 참조 프레임 >
데이텀 참조 프레임
개념 요약 참조

명령

LEADER

피쳐에 주석을 연결해 주는 선을 작성합니다.

TOLERANCE

기하학적 공차를 작성합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


투영된 공차 영역 (개념)

데이텀 참조 프레임
기하학적 공차 추가
복합 공차
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기하학적 공차 추가 >
투영된 공차 영역
개념 요약 참조

투영된 공차는 공차를 좀 더 구체적으로 만들기 위해 사용됩니다.

투영된 공차는 위치 공차에 추가 지정되어 공차를 보다 구체적으로 만듭니다. 예를 들어, 투영된 공차는 포함된 부품의 수직 공차 영역을 조정합니다.

투영된 공차의 기호( [image])는 앞에 높이 값이 오며, 투영된 최소 공차 영역을 지정합니다. 투영된 공차 영역의 높이와 기호는 다음 그림과 같이 피쳐 조정 프레임 아래의 프레임에 나타납니다.


투영된 공차 영역 (요약 참조)

데이텀 참조 프레임
투영된 공차 영역
복합 공차
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기하학적 공차 추가 > 투영된 공차 영역 >
투영된 공차 영역
개념 요약 참조

명령

LEADER

피쳐에 주석을 연결해 주는 선을 작성합니다.

TOLERANCE

기하학적 공차를 작성합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


복합 공차 (개념)

투영된 공차 영역
기하학적 공차 추가
도면 플롯 및 게시
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기하학적 공차 추가 >
복합 공차
개념 요약 참조

복합 공차는 피처의 같은 기하학적 특성 또는 다른 데이텀 요구사항이 있는 피처에 대해 두 가지 공차를 지정합니다. 하나의 공차는 피쳐의 패턴에 관한 것이고, 나머지 공차는 패턴 내의 각 피쳐에 관한 것입니다. 개별적인 피쳐 공차는 패턴 공차보다 더 제한적입니다.

다음 그림에서 데이텀 A와 B가 교차하는 점을 데이텀 축이라고 하며, 패턴 위치가 계산되는 점입니다.

복합 공차는 다음 그림에서와 같이 구멍의 패턴 지름과 개별 구멍의 지름을 모두 지정할 수 있습니다.

도면에 복합 공차를 추가할 때, 피쳐 조정 프레임의 첫 번째 선을 지정한 다음, 피쳐 조정 프레임의 두 번째 선에 대해 같은 기하학적 특성 기호를 선택합니다. 기하학적 기호 구획을 두 선 위로 연장합니다. 그런 다음 공차 기호의 두 번째 선을 작성하면 됩니다.


복합 공차 (요약 참조)

투영된 공차 영역
복합 공차
플롯 및 게시를 위한 도면 준비의 빠른 시작
AutoCAD 2008 사용자 안내서 > 도면에 주석 달기 > 치수와 공차 > 기하학적 공차 추가 > 복합 공차 >
복합 공차
개념 요약 참조

명령

LEADER

피쳐에 주석을 연결해 주는 선을 작성합니다.

TOLERANCE

기하학적 공차를 작성합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


도면 플롯 및 게시

복합 공차
플롯과 게시를 위한 도면 준비
AutoCAD 2008 사용자 안내서 >
도면 플롯 및 게시

이 단원의 항목

  • 플롯과 게시를 위한 도면 준비

    페이지 설정 설정값을 지정하여 도면을 플롯하거나 게시할 준비를 합니다. 이러한 설정값은 배치와 함께 도면 파일에 저장됩니다. 배치가 설정되었으면 페이지 설정의 설정값을 수정하거나 다른 페이지 설정을 적용할 수 있습니다.

  • 도면 플롯

    도면을 완성했으면 여러 가지 방법을 사용하여 그 도면을 출력할 수 있습니다. 도면을 용지에 플롯할 수도 있고, 다른 응용프로그램에서 사용할 수 있도록 파일로 작성할 수도 있습니다. 어느 경우든 플롯 설정값을 선택하게 됩니다.

  • 도면 게시

    시트 세트 관리자에서 전체 시트 세트를 용지 도면 세트 또는 단일 전자식 복수 시트 DWF™(Design Web Format™) 파일로 쉽게 게시할 수 있습니다.


플롯과 게시를 위한 도면 준비

도면 플롯 및 게시
도면 플롯 및 게시
플롯 및 게시를 위한 도면 준비의 빠른 시작
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 >
플롯과 게시를 위한 도면 준비

페이지 설정 설정값을 지정하여 도면을 플롯하거나 게시할 준비를 합니다. 이러한 설정값은 배치와 함께 도면 파일에 저장됩니다. 배치가 설정되었으면 페이지 설정의 설정값을 수정하거나 다른 페이지 설정을 적용할 수 있습니다.

이 단원의 항목

  • 플롯 및 게시를 위한 도면 준비의 빠른 시작

    플롯이나 게시를 위해 도면을 준비하려면 도면의 출력을 정의하는 여러 설정값과 옵션을 지정해야 합니다. 이 설정값을 명명된 페이지 설정으로 저장할 수 있습니다.

  • 페이지 설정값 지정

    페이지 설정은 배치와 연관되어 있으며 도면 파일에 저장됩니다. 페이지 설정에 지정된 설정값은 최종 출력의 모양과 형식을 결정합니다.

  • 배치 마법사를 사용하여 배치 설정값 지정

    배치 작성 마법사를 사용하여 새 배치를 작성할 수 있습니다.

  • PCP 또는 PC2 설정값을 배치로 가져오려면

    PCP 또는 PC2 파일에 들어 있는 배치 및 플롯 설정값을 현재 배치로 가져올 수 있습니다.

  • 명명된 페이지 설정 작성 및 사용

    플롯 장치 및 기타 페이지 설정값을 수정 가능하고 다른 도면으로 가져올 수 있는 명명된 페이지 설정으로 저장할 수 있습니다.

  • 시트 세트와 함께 명명된 페이지 설정 사용

    명명된 페이지 설정을 사용하여 시트 세트에 있는 모든 시트에 대해 동일한 출력 옵션을 지정할 수 있습니다.


플롯 및 게시를 위한 도면 준비의 빠른 시작 (개념)

플롯과 게시를 위한 도면 준비
플롯과 게시를 위한 도면 준비
페이지 설정값 지정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 >
플롯 및 게시를 위한 도면 준비의 빠른 시작
개념 요약 참조

플롯이나 게시를 위해 도면을 준비하려면 도면의 출력을 정의하는 여러 설정값과 옵션을 지정해야 합니다. 이 설정값을 명명된 페이지 설정으로 저장할 수 있습니다.

페이지 설정 관리자를 사용하여 명명된 페이지 설정을 다중 배치에 적용할 수 있습니다. 또한 다른 도면에서 명명된 페이지 설정을 가져와서 현재 도면의 배치에 적용할 수 있습니다.

여러 배치 또는 시트에 동일한 출력 옵션을 지정하려면 명명된 페이지 설정을 사용합니다.


플롯 및 게시를 위한 도면 준비의 빠른 시작 (요약 참조)

복합 공차
플롯 및 게시를 위한 도면 준비의 빠른 시작
페이지 설정값 개요
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > 플롯 및 게시를 위한 도면 준비의 빠른 시작 >
플롯 및 게시를 위한 도면 준비의 빠른 시작
개념 요약 참조

명령

PAGESETUP

페이지 배치, 플로팅 장치, 용지 크기 및 새로운 각 배치에 대한 기타 설정값을 조정합니다.

PSETUPIN

사용자 정의 페이지 설정을 새로운 도면 배치로 가져옵니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


페이지 설정값 지정

플롯 및 게시를 위한 도면 준비의 빠른 시작
플롯과 게시를 위한 도면 준비
페이지 설정값 개요
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 >
페이지 설정값 지정
개념 절차

페이지 설정은 배치와 연관되어 있으며 도면 파일에 저장됩니다. 페이지 설정에 지정된 설정값은 최종 출력의 모양과 형식을 결정합니다.

이 단원의 항목

  • 페이지 설정값 개요

    페이지 설정은 최종 출력의 모양과 형식에 영향을 주는 플롯 장치 및 기타 설정값의 집합입니다. 이러한 설정값은 수정 가능하며 다른 배치에 적용될 수 있습니다.

  • 배치에 대한 프린터 또는 플로터 선택
  • 배치를 위한 용지 크기 선택

    표준 리스트에서 용지 크기를 선택하거나 플로터 구성 편집기를 사용하여 사용자 용지 크기를 추가할 수 있습니다.

  • 배치의 플롯 영역 설정

    플롯 영역을 지정하여 플롯에 포함될 내용을 결정합니다.

  • 배치의 플롯 간격띄우기 조정

    도면 시트의 인쇄 가능 영역은 선택된 출력 장치에 의해 정의되고 배치에서 대시 선으로 표현됩니다. 출력 장치를 변경할 때 인쇄 가능 영역이 바뀔 수 있습니다.

  • 배치의 플롯 축척 설정

    도면 배치를 플롯할 때 배치에 대해 정확한 축척을 지정하거나 이미지를 용지에 맞출 수 있습니다.

  • 배치의 선가중치 축척 설정

    배치에서 선가중치를 플롯 축척과 비례하여 축척할 수 있습니다.

  • 배치에 대한 플롯 스타일 테이블 선택
  • 배치에 대한 음영처리된 뷰포트 및 플롯 옵션 설정

    음영처리된 뷰포트 및 플롯 옵션 설정값은 객체가 플롯되고 페이지 설정에 저장되는 방식에 영향을 줍니다.

  • 배치의 도면 방향 결정


페이지 설정값 지정 (절차)

기하학적 공차에 대한 개요
페이지 설정값 지정
페이지 설정값 개요
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > 페이지 설정값 지정 >
페이지 설정값 지정
개념 절차

배치의 페이지 설정값을 수정하려면

배치의 명명된 페이지 설정을 다른 배치에 적용하려면

배치에 대한 프린터 또는 플로터를 선택하려면

페이지 설정에 지정된 프린터나 플로터의 구성을 변경하려면

배치에 대해 용지 크기를 설정하려면

플로터 구성 편집기를 시작하려면

사용자 용지 크기를 처음부터 추가하려면

기존 용지 크기에서 시작하여 사용자 용지 크기를 추가하려면

사용자 용지 크기를 편집하려면

사용자 용지 크기를 삭제하려면

표준 용지 크기를 수정하려면

플롯 영역을 설정하고 화면표시를 조정하려면

배치의 플롯 간격띄우기를 조정하려면

배치에서 플롯 축척을 설정하려면

플롯할 때 [용지에 맞춤] 옵션을 설정하려면

배치에서 선가중치를 축척하려면

배치를 위해 플롯 스타일 테이블을 선택하려면

배치를 위한 새 플롯 스타일 테이블을 작성하려면

배치에 대한 플롯 스타일 테이블을 편집하려면

배치의 플롯 스타일을 표시하려면

배치에 대한 음영처리된 뷰포트 옵션을 설정하려면

배치에 대한 플롯 옵션을 설정하려면

플롯된 도면의 방향을 설정하려면


페이지 설정값 개요 (개념)

페이지 설정값 지정
페이지 설정값 지정
배치에 대한 프린터 또는 플로터 선택
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > 페이지 설정값 지정 >
페이지 설정값 개요
개념 절차 요약 참조

페이지 설정은 최종 출력의 모양과 형식에 영향을 주는 플롯 장치 및 기타 설정값의 집합입니다. 이러한 설정값은 수정 가능하며 다른 배치에 적용될 수 있습니다.

모형 탭에서 도면을 완료한 다음 배치 탭을 클릭하여 플롯할 배치의 작성을 시작할 수 있습니다. 배치 탭을 처음 클릭하면 단일 뷰포트가 페이지에 표시됩니다. 대시 선은 현재 구성된 용지 크기와 플로터에 대해 인쇄 가능한 용지 영역을 나타냅니다.

일단 배치를 설정하면 배치의 페이지 설정에 대한 설정값을 지정합니다. 이런 설정값에는 출력의 모양과 형식에 영향을 주는 플롯 장치 설정값과 기타 설정값이 포함됩니다. 페이지 설정에 지정한 설정값은 배치가 있는 도면 파일에 저장됩니다. 페이지 설정값은 언제든지 수정할 수 있습니다.

기본적으로 초기화된 모든 배치에는 연관된 페이지 설정이 있습니다. 용지 크기가 페이지 설정에서 0 x 0이 아닌 다른 크기로 설정된 경우 배치는 초기화됩니다. 하나의 배치와 함께 저장된 명명된 페이지 설정을 다른 배치에 적용할 수 있습니다. 이런 경우, 첫 번째 배치와 동일한 설정값을 갖는 새 페이지 설정이 작성됩니다.

새로운 도면 배치를 시작할 때마다 페이지 설정 관리자를 나타내려면 옵션 대화상자의 표시 탭에서 새 배치에 대한 페이지 설정 관리자 표시 옵션을 선택합니다. 새로운 각 배치에 대해 뷰포트가 자동으로 작성되지 않게 하려면 옵션 대화상자의 표시 탭에서 새 배치에 뷰포트 작성 옵션 선택을 취소합니다.


페이지 설정값 개요 (절차)

페이지 설정값 지정
상위 단계로
페이지 설정값 개요
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > 페이지 설정값 지정 > 페이지 설정값 개요 >
페이지 설정값 개요
개념 절차 요약 참조

배치의 페이지 설정값을 수정하려면

배치의 명명된 페이지 설정을 다른 배치에 적용하려면


페이지 설정값 개요 (절차)

페이지 설정값 개요
상위 단계로
페이지 설정값 개요
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > 페이지 설정값 지정 > 페이지 설정값 개요 >
페이지 설정값 개요
개념 절차 요약 참조

배치의 페이지 설정값을 수정하려면

  1. 페이지 설정값을 수정하려는 배치 탭을 클릭합니다.
  2. 파일 메뉴 [image] 페이지 설정 관리자를 클릭합니다. 명령 프롬프트에서 pagesetup을 입력합니다.
  3. 페이지 설정 관리자의 페이지 설정 영역에서 수정하려는 페이지 설정을 선택합니다.
  4. 수정을 클릭합니다.
  5. 페이지 설정 대화상자에서 필요한 설정값을 수정합니다. [확인]을 클릭합니다.
  6. 페이지 설정 관리자에서 [닫기]를 클릭합니다.
도구막대: 배치
명령 입력: PAGESETUP
바로 가기 메뉴: 배치 탭을 마우스 오른쪽 버튼으로 클릭합니다. 페이지 설정 관리자를 클릭합니다.


페이지 설정값 개요 (절차)

페이지 설정값 개요
상위 단계로
배치에 대한 프린터 또는 플로터 선택
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > 페이지 설정값 지정 > 페이지 설정값 개요 >
페이지 설정값 개요
개념 절차 요약 참조

배치의 명명된 페이지 설정을 다른 배치에 적용하려면

  1. 다른 배치의 페이지 설정값을 적용하려는 배치 탭을 클릭합니다.
  2. 파일 메뉴 [image] 페이지 설정 관리자를 클릭합니다. 명령 프롬프트에서 pagesetup을 입력합니다.
  3. 페이지 설정 관리자의 페이지 설정에 있는 도면 영역에서 선택한 배치에 적용하려는 명명된 페이지 설정을 선택합니다.
  4. [현재로 설정]을 클릭합니다.
  5. [닫기]를 클릭합니다.
도구막대: 배치
명령 입력: PAGESETUP
바로 가기 메뉴: 배치 탭을 마우스 오른쪽 버튼으로 클릭합니다. 페이지 설정 관리자를 클릭합니다.


페이지 설정값 개요 (요약 참조)

플롯 및 게시를 위한 도면 준비의 빠른 시작
페이지 설정값 개요
배치에 대한 프린터 또는 플로터 선택
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > 페이지 설정값 지정 > 페이지 설정값 개요 >
페이지 설정값 개요
개념 절차 요약 참조

명령

PAGESETUP

페이지 배치, 플로팅 장치, 용지 크기 및 새로운 각 배치에 대한 기타 설정값을 조정합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


배치에 대한 프린터 또는 플로터 선택 (개념)

페이지 설정값 개요
페이지 설정값 지정
배치를 위한 용지 크기 선택
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > 페이지 설정값 지정 >
배치에 대한 프린터 또는 플로터 선택
개념 절차 요약 참조

배치를 작성할 때 배치가 인쇄 또는 플롯되려면 페이지 설정 대화상자에서 인쇄 또는 플로팅 장치를 선택해야 합니다. 장치를 선택하면 장치의 이름과 위치에 대한 상세 정보를 볼 수 있으며 장치의 구성을 변경할 수 있습니다.

페이지 설정 대화상자에서 선택한 프린터 또는 플로터는 배치의 인쇄 가능 영역을 결정합니다. 인쇄 가능 영역은 배치에서 대시 선으로 표시됩니다. 용지 크기나 인쇄 장치 또는 플로팅 장치를 변경하는 경우, 도면 페이지의 인쇄 가능 영역이 변경될 수 있습니다.

참고

    • 프린터 또는 플로터 선택

    • 드라이버 및 주변장치 안내서의 PC3 파일 장치 및 문서 설정값 조정


배치에 대한 프린터 또는 플로터 선택 (절차)

페이지 설정값 개요
상위 단계로
배치에 대한 프린터 또는 플로터 선택
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > 페이지 설정값 지정 > 배치에 대한 프린터 또는 플로터 선택 >
배치에 대한 프린터 또는 플로터 선택
개념 절차 요약 참조

배치에 대한 프린터 또는 플로터를 선택하려면

페이지 설정에 지정된 프린터나 플로터의 구성을 변경하려면


배치에 대한 프린터 또는 플로터 선택 (절차)

배치에 대한 프린터 또는 플로터 선택
상위 단계로
배치에 대한 프린터 또는 플로터 선택
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > 페이지 설정값 지정 > 배치에 대한 프린터 또는 플로터 선택 >
배치에 대한 프린터 또는 플로터 선택
개념 절차 요약 참조

배치에 대한 프린터 또는 플로터를 선택하려면

  1. 프린터 또는 플로터를 지정할 배치 탭을 클릭합니다.
  2. 파일 메뉴 [image] 페이지 설정 관리자를 클릭합니다. 명령 프롬프트에서 pagesetup을 입력합니다.
  3. 페이지 설정 관리자의 페이지 설정 영역에서 수정하려는 페이지 설정을 선택합니다.
  4. [수정]을 클릭합니다.
  5. 페이지 설정 대화상자의 프린터/플로터에 있는 리스트에서 프린터 또는 플로터를 선택합니다. [확인]을 클릭합니다.
  6. 페이지 설정 관리자에서 [닫기]를 클릭합니다.
도구막대: 배치
명령 입력: PAGESETUP
바로 가기 메뉴: 배치 탭을 마우스 오른쪽 버튼으로 클릭하고 페이지 설정 관리자를 선택합니다.


배치에 대한 프린터 또는 플로터 선택 (절차)

배치에 대한 프린터 또는 플로터 선택
상위 단계로
배치를 위한 용지 크기 선택
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > 페이지 설정값 지정 > 배치에 대한 프린터 또는 플로터 선택 >
배치에 대한 프린터 또는 플로터 선택
개념 절차 요약 참조

페이지 설정에 지정된 프린터나 플로터의 구성을 변경하려면

  1. 프린터 또는 플로터를 지정할 배치 탭을 클릭합니다.
  2. 파일 메뉴 [image] 페이지 설정 관리자를 클릭합니다. 명령 프롬프트에서 pagesetup을 입력합니다.
  3. 페이지 설정 관리자의 페이지 설정 영역에서 수정하려는 페이지 설정을 선택합니다.
  4. [수정]을 클릭합니다.
  5. 페이지 설정 대화상자의 프린터/플로터에서 [특성]을 클릭합니다.
  6. 플로터 구성 편집기에서 필요한 설정값을 변경합니다. [확인]을 클릭합니다.
  7. 페이지 설정 대화상자에서 [확인]을 클릭합니다.
  8. 페이지 설정 관리자에서 [닫기]를 클릭합니다.
도구막대: 배치
명령 입력: PAGESETUP
바로 가기 메뉴: 배치 탭을 마우스 오른쪽 버튼으로 클릭합니다. 페이지 설정 관리자를 클릭합니다.


배치에 대한 프린터 또는 플로터 선택 (요약 참조)

페이지 설정값 개요
배치에 대한 프린터 또는 플로터 선택
배치를 위한 용지 크기 선택
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > 페이지 설정값 지정 > 배치에 대한 프린터 또는 플로터 선택 >
배치에 대한 프린터 또는 플로터 선택
개념 절차 요약 참조

명령

PAGESETUP

페이지 배치, 플로팅 장치, 용지 크기 및 새로운 각 배치에 대한 기타 설정값을 조정합니다.

PLOT

도면을 플로터, 프린터 또는 파일 플롯

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


배치를 위한 용지 크기 선택 (개념)

배치에 대한 프린터 또는 플로터 선택
페이지 설정값 지정
배치의 플롯 영역 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > 페이지 설정값 지정 >
배치를 위한 용지 크기 선택
개념 절차 요약 참조

표준 리스트에서 용지 크기를 선택하거나 플로터 구성 편집기를 사용하여 사용자 용지 크기를 추가할 수 있습니다.

표준 리스트에서 용지 크기를 선택할 수 있습니다. 리스트에서 사용 가능한 용지 크기는 배치를 위해 현재 선택되어 있는 플롯 장치에 따라 결정됩니다. 플로터가 래스터 출력용으로 구성된 경우 출력 크기를 픽셀 단위로 지정해야 합니다. 플로터 구성 편집기를 사용하여 사용자 용지 크기를 추가할 수 있으며 추가된 용지 크기는 플로터 구성(PC3) 파일에 저장됩니다.

시스템 프린터를 사용하는 경우, 용지 크기는 Windows 제어판에 설정된 문서 기본값으로 결정됩니다. 기본 용지 크기는 구성된 장치에 대해 새로운 배치를 작성할 때 페이지 설정 대화상자에 표시됩니다. 페이지 설정 대화상자에서 용지 크기를 변경하면 새로운 용지 크기가 배치와 함께 저장되고 플로터 구성(PC3) 파일에 저장된 크기가 재지정됩니다.

참고

    • 드라이버 및 주변장치 안내서의 PC3 파일 장치 및 문서 설정값 조정


배치를 위한 용지 크기 선택 (절차)

배치에 대한 프린터 또는 플로터 선택
상위 단계로
배치를 위한 용지 크기 선택
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > 페이지 설정값 지정 > 배치를 위한 용지 크기 선택 >
배치를 위한 용지 크기 선택
개념 절차 요약 참조

배치에 대해 용지 크기를 설정하려면

플로터 구성 편집기를 시작하려면

사용자 용지 크기를 처음부터 추가하려면

기존 용지 크기에서 시작하여 사용자 용지 크기를 추가하려면

사용자 용지 크기를 편집하려면

사용자 용지 크기를 삭제하려면

표준 용지 크기를 수정하려면


배치를 위한 용지 크기 선택 (절차)

배치를 위한 용지 크기 선택
상위 단계로
배치를 위한 용지 크기 선택
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > 페이지 설정값 지정 > 배치를 위한 용지 크기 선택 >
배치를 위한 용지 크기 선택
개념 절차 요약 참조

배치에 대해 용지 크기를 설정하려면

  1. 용지 크기를 설정할 배치 탭을 클릭합니다.
  2. 파일 메뉴 [image] 페이지 설정 관리자를 클릭합니다. 명령 프롬프트에서 pagesetup을 입력합니다.
  3. 페이지 설정 관리자의 페이지 설정 영역에서 수정하려는 페이지 설정을 선택합니다.
  4. [수정]을 클릭합니다.
  5. 페이지 설정 대화상자의 용지 크기에 있는 리스트에서 용지 크기를 선택합니다. [확인]을 클릭합니다.
  6. 페이지 설정 관리자에서 [닫기]를 클릭합니다.
도구막대: 배치
명령 입력: PAGESETUP
바로 가기 메뉴: 배치 탭을 마우스 오른쪽 버튼으로 클릭합니다. 페이지 설정 관리자를 클릭합니다.


배치를 위한 용지 크기 선택 (절차)

배치를 위한 용지 크기 선택
상위 단계로
배치를 위한 용지 크기 선택
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > 페이지 설정값 지정 > 배치를 위한 용지 크기 선택 >
배치를 위한 용지 크기 선택
개념 절차 요약 참조

플로터 구성 편집기를 시작하려면

  1. 파일 메뉴 [image] 플로터 관리자를 클릭합니다. 명령 프롬프트에서 plottermanager를 입력합니다.
  2. 플로터 관리자에서 편집할 플로터 구성(PC3) 파일을 더블 클릭합니다.

    플로터 구성 편집기가 표시됩니다.

명령 입력: PLOTTERMANAGER


배치를 위한 용지 크기 선택 (절차)

배치를 위한 용지 크기 선택
상위 단계로
배치를 위한 용지 크기 선택
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > 페이지 설정값 지정 > 배치를 위한 용지 크기 선택 >
배치를 위한 용지 크기 선택
개념 절차 요약 참조

사용자 용지 크기를 처음부터 추가하려면

  1. 파일 메뉴 [image] 플로터 관리자를 클릭합니다. 명령 프롬프트에서 plottermanager를 입력합니다.
  2. 플로터 관리자에서 편집할 플로터 구성(PC3) 파일을 더블 클릭합니다.
  3. 플로터 구성 편집기의 장치 및 문서 설정값 탭에서 사용자 정의된 용지 크기 및 교정을 더블 클릭하여 교정 및 용지 크기 옵션을 표시합니다.
  4. [사용자 용지 크기]를 선택합니다.
  5. [사용자 용지 크기]에서 [추가]를 클릭합니다.
  6. 사용자 용지 크기 마법사의 시작 페이지에서 처음부터 시작을 선택합니다. [다음] 버튼을 클릭합니다.
  7. 매체 바운드 페이지의 단위 리스트에서 용지 크기의 단위로 인치 또는 밀리미터를 선택합니다.

    BMP 또는 TIFF 같이 치수방식이 아닌 래스터 이미지가 플롯될 때는 플롯의 크기가 인치나 밀리미터가 아닌 픽셀로 지정됩니다.

  8. 폭 및 길이 리스트에서 용지 폭 및 길이를 지정합니다. [다음] 버튼을 클릭합니다.
    주각 플로터에는 용지를 고정하는 위치와 펜 셔틀이 움직이는 범위에 따라 결정되는 최대 인쇄 가능 영역이 있습니다. 사용자 용지 크기 마법사에서 제공된 용지 크기보다 큰 용지 크기를 작성할 경우, 플로터에서 새 치수를 플롯할 수 있는지 확인합니다.
  9. 인쇄 가능 영역 페이지에서 맨 위, 맨 아래, 왼쪽 및 오른쪽을 사용하여 인쇄 가능 영역을 지정합니다. [다음] 버튼을 클릭합니다.
  10. 용지 크기 이름 페이지에서 용지 크기 이름을 입력합니다. [다음] 버튼을 클릭합니다.
  11. 파일 이름 페이지에서 PMP 파일의 이름을 입력합니다.
  12. 마침 페이지에서 용지 종류가 용지 피드인지 롤 피드인지 지정합니다.
  13. [시험 인쇄]를 클릭하여 사용자 크기를 확인합니다.

    용지 크기를 정의하는 십자선과 인쇄가능 영역을 정의하는 직사각형이 인쇄됩니다. 직사각형의 네 면이 모두 인쇄되지 않는 경우 인쇄 가능 영역을 늘립니다.

  14. [마침]을 클릭하여 사용자 용지 크기 마법사를 종료합니다.
명령 입력: PLOTTERMANAGER


배치를 위한 용지 크기 선택 (절차)

배치를 위한 용지 크기 선택
상위 단계로
배치를 위한 용지 크기 선택
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > 페이지 설정값 지정 > 배치를 위한 용지 크기 선택 >
배치를 위한 용지 크기 선택
개념 절차 요약 참조

기존 용지 크기에서 시작하여 사용자 용지 크기를 추가하려면

  1. 파일 메뉴 [image] 플로터 관리자를 클릭합니다. 명령 프롬프트에서 plottermanager를 입력합니다.
  2. 플로터 관리자에서 편집할 플로터 구성(PC3) 파일을 더블 클릭합니다.
  3. 플로터 구성 편집기의 장치 및 문서 설정값 탭에서 사용자 정의된 용지 크기 및 교정을 더블 클릭하여 교정 및 용지 크기 설정값을 표시합니다.
  4. [사용자 용지 크기]를 선택합니다.
  5. [사용자 용지 크기]에서 [추가]를 클릭합니다.
  6. 사용자 용지 크기 마법사의 시작 페이지에서 기존 용지 사용을 선택합니다.
  7. 기존의 표준 용지 크기 리스트에서 작성할 사용자 용지 크기의 기준이 될 용지 크기를 선택합니다.
  8. 사용자 용지 크기를 처음부터 추가하려면의 지시 사항에 따라 사용자 용지 크기 마법사의 단계를 계속합니다.

    새 용지 크기는 표준 크기가 아니라 사용자 정의된 크기입니다.

  9. [마침]을 클릭하여 사용자 용지 크기 마법사를 종료합니다.
명령 입력: PLOTTERMANAGER


배치를 위한 용지 크기 선택 (절차)

배치를 위한 용지 크기 선택
상위 단계로
배치를 위한 용지 크기 선택
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > 페이지 설정값 지정 > 배치를 위한 용지 크기 선택 >
배치를 위한 용지 크기 선택
개념 절차 요약 참조

사용자 용지 크기를 편집하려면

  1. 파일 메뉴 [image] 플로터 관리자를 클릭합니다.명령 프롬프트에서 plottermanager를 입력합니다.
  2. 플로터 관리자에서 편집할 플로터 구성(PC3) 파일을 더블 클릭합니다.
  3. 플로터 구성 편집기의 장치 및 문서 설정값 탭에서 사용자 정의된 용지 크기 및 교정을 더블 클릭하여 교정 및 용지 크기 설정값을 표시합니다.
  4. [사용자 용지 크기]를 선택합니다.
  5. [사용자 용지 크기]의 리스트에서 용지 크기를 선택합니다. [편집]을 클릭합니다.
  6. 사용자 용지 크기 마법사에서 용지 크기, 인쇄 가능 영역, 사용자 용지 크기 이름 및 종류를 변경합니다.
  7. [마침]을 클릭하여 사용자 용지 크기 마법사를 종료합니다.
명령 입력: PLOTTERMANAGER


배치를 위한 용지 크기 선택 (절차)

배치를 위한 용지 크기 선택
상위 단계로
배치를 위한 용지 크기 선택
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > 페이지 설정값 지정 > 배치를 위한 용지 크기 선택 >
배치를 위한 용지 크기 선택
개념 절차 요약 참조

사용자 용지 크기를 삭제하려면

  1. 파일 메뉴 [image] 플로터 관리자를 클릭합니다. 명령 프롬프트에서 plottermanager를 입력합니다.
  2. 플로터 관리자에서 편집할 플로터 구성(PC3) 파일을 더블 클릭합니다.
  3. 플로터 구성 편집기의 장치 및 문서 설정값 탭에서 사용자 정의된 용지 크기 및 교정을 더블 클릭하여 교정 및 용지 크기 설정값을 표시합니다.
  4. [사용자 용지 크기]를 클릭합니다.
  5. [사용자 용지 크기]의 리스트에서 용지 크기를 선택합니다.
  6. 삭제를 클릭합니다.
명령 입력: PLOTTERMANAGER


배치를 위한 용지 크기 선택 (절차)

배치를 위한 용지 크기 선택
상위 단계로
배치의 플롯 영역 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > 페이지 설정값 지정 > 배치를 위한 용지 크기 선택 >
배치를 위한 용지 크기 선택
개념 절차 요약 참조

표준 용지 크기를 수정하려면

  1. 파일 메뉴 [image] 플로터 관리자를 클릭합니다. 명령 프롬프트에서 plottermanager를 입력합니다.
  2. 플로터 관리자에서 편집할 플로터 구성(PC3) 파일을 더블 클릭합니다.
  3. 플로터 구성 편집기의 장치 및 문서 설정값 탭에서 사용자 정의된 용지 크기 및 교정을 더블 클릭하여 교정 및 용지 크기 설정값을 표시합니다.
  4. [표준 용지 크기 수정]을 선택합니다.
  5. [표준 용지 크기 수정]에서 수정할 용지 크기를 선택합니다. [수정]을 클릭합니다.
  6. 사용자 용지 크기 마법사에서 인쇄 가능 영역을 필요에 따라 조정합니다. [마침]을 클릭하여 사용자 용지 크기 마법사를 종료합니다.
명령 입력: PLOTTERMANAGER


배치를 위한 용지 크기 선택 (요약 참조)

배치에 대한 프린터 또는 플로터 선택
배치를 위한 용지 크기 선택
배치의 플롯 영역 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > 페이지 설정값 지정 > 배치를 위한 용지 크기 선택 >
배치를 위한 용지 크기 선택
개념 절차 요약 참조

명령

PAGESETUP

페이지 배치, 플로팅 장치, 용지 크기 및 새로운 각 배치에 대한 기타 설정값을 조정합니다.

PLOTTERMANAGER

플로터 구성을 추가하거나 편집할 수 있는 플로터 관리자를 표시합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


배치의 플롯 영역 설정 (개념)

배치를 위한 용지 크기 선택
페이지 설정값 지정
배치의 플롯 간격띄우기 조정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > 페이지 설정값 지정 >
배치의 플롯 영역 설정
개념 절차 요약 참조

플롯 영역을 지정하여 플롯에 포함될 내용을 결정합니다.

모형 탭이나 배치 탭에서 플롯할 준비가 되면 플롯 영역을 지정하여 플롯에 포함될 부분을 결정할 수 있습니다. 새 배치를 작성할 때 기본 플롯 영역 옵션은 배치입니다. 배치는 지정된 용지 크기의 인쇄 가능 영역 내에 있는 모든 객체를 플롯합니다.

화면표시 플롯 영역 옵션은 도면에서 보이는 모든 객체를 플롯합니다. 범위 플롯 영역 옵션은 도면에서 보이는 모든 객체를 플롯합니다. 뷰 플롯 영역 옵션은 저장된 뷰를 플롯합니다. 윈도우 플롯 영역 옵션을 사용하여 플롯할 영역을 정의할 수 있습니다.

참고

    • 플롯할 영역 지정


배치의 플롯 영역 설정 (절차)

배치를 위한 용지 크기 선택
상위 단계로
배치의 플롯 간격띄우기 조정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > 페이지 설정값 지정 > 배치의 플롯 영역 설정 >
배치의 플롯 영역 설정
개념 절차 요약 참조

플롯 영역을 설정하고 화면표시를 조정하려면

  1. 플롯 영역을 설정하고 화면표시를 조정하려는 배치 탭을 클릭합니다.
  2. 파일 메뉴 [image] 페이지 설정 관리자를 클릭합니다. 명령 프롬프트에서 pagesetup를 입력합니다.
  3. 페이지 설정 관리자의 페이지 설정 영역에서 수정하려는 페이지 설정을 선택합니다.
  4. [수정]을 클릭합니다.
  5. 페이지 설정 대화상자의 플롯 영역에서 다음 옵션 중 하나를 선택합니다.
    • 배치. 용지의 인쇄 가능 영역 내에 있는 모든 객체를 인쇄합니다. 이 옵션은 배치 탭에서만 사용할 수 있습니다.
    • 한계. 현재 모눈 한계를 인쇄하거나 플롯합니다. 이 옵션은 모형 탭에서만 사용할 수 있습니다.
    • 범위. 도면의 모든 객체를 플롯합니다.
    • 화면표시. 도면 영역에 표시되는 모든 객체를 플롯합니다.
    • 뷰. 저장된 뷰를 인쇄하거나 플롯합니다. 표시된 리스트에서 명명된 뷰를 선택합니다.
    • 윈도우.정의한 영역에 객체를 플롯합니다. 윈도우 옵션을 선택한 다음 프롬프트에 따라 영역을 정의합니다. 윈도우 버튼을 클릭하여 정의된 영역을 편집합니다.
  6. [확인]을 클릭합니다.
  7. 페이지 설정 관리자에서 [닫기]를 클릭합니다.
도구막대: 배치
명령 입력: PAGESETUP
바로 가기 메뉴: 배치 탭을 마우스 오른쪽 버튼으로 클릭합니다. 페이지 설정 관리자를 클릭합니다.


배치의 플롯 영역 설정 (요약 참조)

배치를 위한 용지 크기 선택
배치의 플롯 영역 설정
배치의 플롯 간격띄우기 조정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > 페이지 설정값 지정 > 배치의 플롯 영역 설정 >
배치의 플롯 영역 설정
개념 절차 요약 참조

명령

PAGESETUP

페이지 배치, 플로팅 장치, 용지 크기 및 새로운 각 배치에 대한 기타 설정값을 조정합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


배치의 플롯 간격띄우기 조정 (개념)

배치의 플롯 영역 설정
페이지 설정값 지정
배치의 플롯 축척 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > 페이지 설정값 지정 >
배치의 플롯 간격띄우기 조정
개념 절차 요약 참조

도면 시트의 인쇄 가능 영역은 선택된 출력 장치에 의해 정의되고 배치에서 대시 선으로 표현됩니다. 출력 장치를 변경할 때 인쇄 가능 영역이 바뀔 수 있습니다.

플롯 간격띄우기는 옵션 대화상자의 플롯 및 게시 탭에서 지정된 플롯 간격띄우기 지정 옵션에 따라 인쇄 가능 영역의 왼쪽 아래 구석(원본) 또는 용지 모서리를 기준으로 플롯 영역의 간격띄우기를 지정합니다. 플롯 대화상자의 플롯 간격띄우기 영역은 지정된 플롯 간격띄우기 옵션을 괄호 안에 표시합니다.

X 및 Y 간격띄우기 상자에 양수 또는 음수 값을 입력하여 도면에 있는 형상의 간격을 띄울 수 있습니다. 그러나 이렇게 하면 플롯 영역이 잘릴 수도 있습니다.

전체 배치가 아닌 영역을 플롯하는 경우 플롯을 용지의 중심에 위치시킬 수도 있습니다.


배치의 플롯 간격띄우기 조정 (절차)

배치의 플롯 영역 설정
상위 단계로
배치의 플롯 축척 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > 페이지 설정값 지정 > 배치의 플롯 간격띄우기 조정 >
배치의 플롯 간격띄우기 조정
개념 절차 요약 참조

배치의 플롯 간격띄우기를 조정하려면

  1. 플롯 간격띄우기를 조정할 배치 탭을 클릭합니다.
  2. 파일 메뉴 [image] 페이지 설정 관리자를 클릭합니다. 명령 프롬프트에서 pagesetup을 입력합니다.
  3. 페이지 설정 관리자의 페이지 설정 영역에서 수정하려는 페이지 설정을 선택합니다.
  4. [수정]을 클릭합니다.
  5. 페이지 설정 대화상자의 플롯 간격띄우기에서 X나 Y 또는 모두에 대해 단위로 값을 입력합니다. [확인]을 클릭합니다.
  6. 페이지 설정 관리자에서 [닫기]를 클릭합니다.
도구막대: 배치
명령 입력: PAGESETUP
바로 가기 메뉴: 배치 탭을 마우스 오른쪽 버튼으로 클릭합니다. 페이지 설정 관리자를 클릭합니다.


배치의 플롯 간격띄우기 조정 (요약 참조)

배치의 플롯 영역 설정
배치의 플롯 간격띄우기 조정
배치의 플롯 축척 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > 페이지 설정값 지정 > 배치의 플롯 간격띄우기 조정 >
배치의 플롯 간격띄우기 조정
개념 절차 요약 참조

명령

PAGESETUP

페이지 배치, 플로팅 장치, 용지 크기 및 새로운 각 배치에 대한 기타 설정값을 조정합니다.

시스템 변수

PLOTOFFSET

플롯 간격띄우기가 인쇄 가능 영역 또는 용지 모서리를 기준으로 할지 여부를 조정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


배치의 플롯 축척 설정 (개념)

배치의 플롯 간격띄우기 조정
페이지 설정값 지정
배치의 선가중치 축척 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > 페이지 설정값 지정 >
배치의 플롯 축척 설정
개념 절차 요약 참조

도면 배치를 플롯할 때 배치에 대해 정확한 축척을 지정하거나 이미지를 용지에 맞출 수 있습니다.

보통은 배치를 1:1 축척으로 플롯합니다. 배치를 다른 축척으로 지정하려면 페이지 설정 또는 플롯 대화상자에서 배치에 대한 플롯 축척을 설정합니다. 이러한 대화상자의 리스트에서 축척을 선택하거나 축척을 입력할 수 있습니다.

주 SCALELISTEDIT를 이용하여 축척 리스트를 수정할 수 있습니다.

초기의 간단한 뷰를 검토할 경우 정밀한 축척이 항상 중요한 것은 아닙니다. [용지에 맞춤] 설정을 사용하여 용지에 맞는 가능한 최대 크기로 배치를 플롯할 수 있습니다.

참고

    • 배치 뷰포트에서 뷰 축척

    • 모형 공간에서 그리기, 축척 및 주석 달기


배치의 플롯 축척 설정 (절차)

배치의 플롯 간격띄우기 조정
상위 단계로
배치의 플롯 축척 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > 페이지 설정값 지정 > 배치의 플롯 축척 설정 >
배치의 플롯 축척 설정
개념 절차 요약 참조

배치에서 플롯 축척을 설정하려면

플롯할 때 [용지에 맞춤] 옵션을 설정하려면


배치의 플롯 축척 설정 (절차)

배치의 플롯 축척 설정
상위 단계로
배치의 플롯 축척 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > 페이지 설정값 지정 > 배치의 플롯 축척 설정 >
배치의 플롯 축척 설정
개념 절차 요약 참조

배치에서 플롯 축척을 설정하려면

  1. 플롯 축척을 설정할 배치 탭을 클릭합니다.
  2. 파일 메뉴 [image] 페이지 설정 관리자를 클릭합니다. 명령 프롬프트에서 pagesetup을 입력합니다.
  3. 페이지 설정 관리자의 페이지 설정 영역에서 수정하려는 페이지 설정을 선택합니다.
  4. [수정]을 클릭합니다.
  5. 페이지 설정 대화상자에 있는 플롯 축척의 축척 리스트에서 축척을 선택합니다.

    배치를 플롯할 때 기본 축척은 1:1입니다. 사용자 플롯 축척을 설정하려면 인치 또는 밀리미터 상자와 단위 상자에 값을 입력합니다. 단위 유형은 용지 크기에 의해 결정되지만 리스트 상자에서 단위 유형을 변경할 수 있습니다.

  6. [확인]을 클릭합니다.
  7. 페이지 설정 관리자에서 [닫기]를 클릭합니다.
도구막대: 배치
명령 입력: PAGESETUP
바로 가기 메뉴: 배치 탭을 마우스 오른쪽 버튼으로 클릭합니다. 페이지 설정을 클릭합니다.


배치의 플롯 축척 설정 (절차)

배치의 플롯 축척 설정
상위 단계로
배치의 선가중치 축척 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > 페이지 설정값 지정 > 배치의 플롯 축척 설정 >
배치의 플롯 축척 설정
개념 절차 요약 참조

플롯할 때 [용지에 맞춤] 옵션을 설정하려면

  1. 플롯 축척을 [용지에 맞춤]으로 설정할 배치 탭을 클릭합니다.
  2. 파일 메뉴 [image] 페이지 설정 관리자를 클릭합니다. 명령 프롬프트에서 pagesetup을 입력합니다.
  3. 페이지 설정 관리자의 페이지 설정 영역에서 수정하려는 페이지 설정을 선택합니다.
  4. [수정]을 클릭합니다.
  5. 페이지 설정 대화상자의 플롯 축척에서 [용지에 맞춤]을 선택합니다.
    주플롯 영역이 배치로 설정된 경우 [용지에 맞춤] 옵션을 선택할 수 없습니다.
  6. [확인]을 클릭합니다.
  7. 페이지 설정 관리자에서 [닫기]를 클릭합니다.
도구막대: 배치
명령 입력: PAGESETUP
바로 가기 메뉴: 배치 탭을 마우스 오른쪽 버튼으로 클릭합니다. 페이지 설정 관리자를 클릭합니다.


배치의 플롯 축척 설정 (요약 참조)

배치의 플롯 간격띄우기 조정
배치의 플롯 축척 설정
배치의 선가중치 축척 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > 페이지 설정값 지정 > 배치의 플롯 축척 설정 >
배치의 플롯 축척 설정
개념 절차 요약 참조

명령

SCALELISTEDIT

배치 뷰포트, 페이지 배치 및 플로팅에 사용할 수 있는 축척 리스트를 조정합니다.

PAGESETUP

페이지 배치, 플로팅 장치, 용지 크기 및 새로운 각 배치에 대한 기타 설정값을 조정합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


배치의 선가중치 축척 설정 (개념)

배치의 플롯 축척 설정
페이지 설정값 지정
배치에 대한 플롯 스타일 테이블 선택
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > 페이지 설정값 지정 >
배치의 선가중치 축척 설정
개념 절차 요약 참조

배치에서 선가중치를 플롯 축척과 비례하여 축척할 수 있습니다.

일반적으로 선가중치는 플롯된 객체의 선 폭을 지정하며 플롯 축척과 관계없이 선 폭 크기로 플롯됩니다. 대개의 경우 배치를 플롯할 때는 1:1의 기본 플롯 축척을 사용합니다. 그러나 A 크기의 용지에 맞도록 축척된 E 크기의 배치를 플롯할 경우 선가중치가 새로운 플롯 축척에 비례하여 축척되도록 지정할 수 있습니다.

참고

    • 선가중치 제어


배치의 선가중치 축척 설정 (절차)

배치의 플롯 축척 설정
상위 단계로
배치에 대한 플롯 스타일 테이블 선택
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > 페이지 설정값 지정 > 배치의 선가중치 축척 설정 >
배치의 선가중치 축척 설정
개념 절차 요약 참조

배치에서 선가중치를 축척하려면

  1. 선가중치를 축척할 배치 탭을 클릭합니다.
  2. 파일 메뉴 [image] 페이지 설정 관리자를 클릭합니다. 명령 프롬프트에서 pagesetup을 입력합니다.
  3. 페이지 설정 관리자의 페이지 설정 영역에서 수정하려는 페이지 설정을 선택합니다.
  4. [수정]을 클릭합니다.
  5. 페이지 설정 대화상자의 플롯 축척에서 [선가중치 축척]을 선택합니다.

    현재 배치의 선가중치가 지정된 플롯 축척에 비례하여 축척됩니다. 모형 탭에서 작업하는 경우에는 이 옵션을 사용할 수 없습니다.

  6. [확인]을 클릭합니다.
  7. 페이지 설정 관리자에서 [닫기]를 클릭합니다.
도구막대: 배치
명령 입력: PAGESETUP
바로 가기 메뉴: 배치 탭을 마우스 오른쪽 버튼으로 클릭합니다. 페이지 설정 관리자를 클릭합니다.


배치의 선가중치 축척 설정 (요약 참조)

배치의 플롯 축척 설정
배치의 선가중치 축척 설정
배치에 대한 플롯 스타일 테이블 선택
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > 페이지 설정값 지정 > 배치의 선가중치 축척 설정 >
배치의 선가중치 축척 설정
개념 절차 요약 참조

명령

PAGESETUP

페이지 배치, 플로팅 장치, 용지 크기 및 새로운 각 배치에 대한 기타 설정값을 조정합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


배치에 대한 플롯 스타일 테이블 선택 (개념)

배치의 선가중치 축척 설정
페이지 설정값 지정
배치에 대한 음영처리된 뷰포트 및 플롯 옵션 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > 페이지 설정값 지정 >
배치에 대한 플롯 스타일 테이블 선택
개념 절차 요약 참조

플롯 스타일 테이블은 배치 또는 모형 탭에 지정된 플롯 스타일의 집합입니다. 플롯 스타일은 선종류 및 색상과 비슷한 객체 특성입니다. 플롯 스타일은 객체나 도면층에 지정될 수 있습니다. 플롯 스타일은 객체의 플롯된 특성을 조정합니다.

또한 새 플롯 스타일 테이블을 작성하여 배치를 위한 페이지 설정에 저장하거나 기존 플롯 스타일 테이블을 편집할 수 있습니다.

플롯 스타일 테이블(펜 지정)에서 플롯 스타일 표시 옵션을 선택한 경우 객체에 지정된 플롯 스타일의 특성이 선택한 배치에 표시됩니다.

참고

    • 객체가 플롯되는 방법 조정


배치에 대한 플롯 스타일 테이블 선택 (절차)

배치의 선가중치 축척 설정
상위 단계로
배치에 대한 플롯 스타일 테이블 선택
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > 페이지 설정값 지정 > 배치에 대한 플롯 스타일 테이블 선택 >
배치에 대한 플롯 스타일 테이블 선택
개념 절차 요약 참조

배치를 위해 플롯 스타일 테이블을 선택하려면

배치를 위한 새 플롯 스타일 테이블을 작성하려면

배치에 대한 플롯 스타일 테이블을 편집하려면

배치의 플롯 스타일을 표시하려면


배치에 대한 플롯 스타일 테이블 선택 (절차)

배치에 대한 플롯 스타일 테이블 선택
상위 단계로
배치에 대한 플롯 스타일 테이블 선택
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > 페이지 설정값 지정 > 배치에 대한 플롯 스타일 테이블 선택 >
배치에 대한 플롯 스타일 테이블 선택
개념 절차 요약 참조

배치를 위해 플롯 스타일 테이블을 선택하려면

  1. 플롯 스타일 테이블을 선택할 배치 탭을 클릭합니다.
  2. 파일 메뉴 [image] 페이지 설정 관리자를 클릭합니다. 명령 프롬프트에서 pagesetup을 입력합니다.
  3. 페이지 설정 관리자의 페이지 설정 영역에서 수정하려는 페이지 설정을 선택합니다.
  4. [수정]을 클릭합니다.
  5. 페이지 설정 대화상자에 있는 플롯 스타일 테이블의 리스트에서 플롯 스타일 테이블을 선택합니다.
  6. [확인]을 클릭합니다.
  7. 페이지 설정 관리자에서 [닫기]를 클릭합니다.
도구막대: 배치
명령 입력: PAGESETUP
바로 가기 메뉴: 배치 탭을 마우스 오른쪽 버튼으로 클릭합니다. 페이지 설정 관리자를 클릭합니다.


배치에 대한 플롯 스타일 테이블 선택 (절차)

배치에 대한 플롯 스타일 테이블 선택
상위 단계로
배치에 대한 플롯 스타일 테이블 선택
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > 페이지 설정값 지정 > 배치에 대한 플롯 스타일 테이블 선택 >
배치에 대한 플롯 스타일 테이블 선택
개념 절차 요약 참조

배치를 위한 새 플롯 스타일 테이블을 작성하려면

  1. 새 플롯 스타일 테이블을 작성할 배치 탭을 클릭합니다.
  2. 파일 메뉴 [image] 페이지 설정 관리자를 클릭합니다. 명령 프롬프트에서 pagesetup을 입력합니다.
  3. 페이지 설정 관리자의 페이지 설정 영역에서 수정하려는 페이지 설정을 선택합니다.
  4. [수정]을 클릭합니다.
  5. 페이지 설정 대화상자에 있는 플롯 스타일 테이블의 리스트에서 [신규]를 선택합니다.
  6. 표시된 마법사(색상 종속 플롯 스타일 테이블 추가 마법사 또는 명명된 플롯 스타일 테이블 추가 마법사)의 지시사항에 따릅니다.
  7. 페이지 설정 대화상자에서 [확인]을 클릭합니다.
  8. 페이지 설정 관리자에서 [닫기]를 클릭합니다.
도구막대: 배치
명령 입력: PAGESETUP
바로 가기 메뉴: 배치 탭을 마우스 오른쪽 버튼으로 클릭합니다. 페이지 설정 관리자를 클릭합니다.


배치에 대한 플롯 스타일 테이블 선택 (절차)

배치에 대한 플롯 스타일 테이블 선택
상위 단계로
배치에 대한 플롯 스타일 테이블 선택
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > 페이지 설정값 지정 > 배치에 대한 플롯 스타일 테이블 선택 >
배치에 대한 플롯 스타일 테이블 선택
개념 절차 요약 참조

배치에 대한 플롯 스타일 테이블을 편집하려면

  1. 플롯 스타일 테이블을 편집할 배치 탭을 클릭합니다.
  2. 파일 메뉴 [image] 페이지 설정 관리자를 클릭합니다. 명령 프롬프트에서 pagesetup을 입력합니다.
  3. 페이지 설정 관리자의 페이지 설정 영역에서 수정하려는 페이지 설정을 선택합니다.
  4. [수정]을 클릭합니다.
  5. 페이지 설정 대화상자에 있는 플롯 스타일 테이블의 리스트에서 편집할 플롯 스타일 테이블을 선택합니다.
  6. 편집 버튼을 클릭합니다.
  7. 플롯 스타일 테이블 편집기에서 필요한 내용을 변경합니다. 저장 및 [닫기]를 클릭합니다.
  8. 페이지 설정 대화상자에서 [확인]을 클릭합니다.
  9. 페이지 설정 관리자에서 [닫기]를 클릭합니다.
도구막대: 배치
명령 입력: PAGESETUP
바로 가기 메뉴: 배치 탭을 마우스 오른쪽 버튼으로 클릭합니다. 페이지 설정 관리자를 클릭합니다.


배치에 대한 플롯 스타일 테이블 선택 (절차)

배치에 대한 플롯 스타일 테이블 선택
상위 단계로
배치에 대한 음영처리된 뷰포트 및 플롯 옵션 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > 페이지 설정값 지정 > 배치에 대한 플롯 스타일 테이블 선택 >
배치에 대한 플롯 스타일 테이블 선택
개념 절차 요약 참조

배치의 플롯 스타일을 표시하려면

  1. 플롯 스타일을 표시할 배치 탭을 클릭합니다.
  2. 파일 메뉴 [image] 페이지 설정 관리자를 클릭합니다. 명령 프롬프트에서 pagesetup을 입력합니다.
  3. 페이지 설정 관리자의 페이지 설정 영역에서 수정하려는 페이지 설정을 선택합니다.
  4. [수정]을 클릭합니다.
  5. 페이지 설정 대화상자에 있는 플롯 스타일 테이블에서 플롯 스타일 표시 옵션을 선택합니다.
  6. [확인]을 클릭합니다.
  7. 페이지 설정 관리자에서 [닫기]를 클릭합니다.
도구막대: 배치
명령 입력: PAGESETUP
바로 가기 메뉴: 배치 탭을 마우스 오른쪽 버튼으로 클릭합니다. 페이지 설정 관리자를 클릭합니다.


배치에 대한 플롯 스타일 테이블 선택 (요약 참조)

배치의 선가중치 축척 설정
배치에 대한 플롯 스타일 테이블 선택
배치에 대한 음영처리된 뷰포트 및 플롯 옵션 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > 페이지 설정값 지정 > 배치에 대한 플롯 스타일 테이블 선택 >
배치에 대한 플롯 스타일 테이블 선택
개념 절차 요약 참조

명령

PAGESETUP

페이지 배치, 플로팅 장치, 용지 크기 및 새로운 각 배치에 대한 기타 설정값을 조정합니다.

STYLESMANAGER

플롯 스타일 관리자를 표시합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


배치에 대한 음영처리된 뷰포트 및 플롯 옵션 설정 (개념)

배치에 대한 플롯 스타일 테이블 선택
페이지 설정값 지정
배치의 도면 방향 결정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > 페이지 설정값 지정 >
배치에 대한 음영처리된 뷰포트 및 플롯 옵션 설정
개념 절차 요약 참조

음영처리된 뷰포트 및 플롯 옵션 설정값은 객체가 플롯되고 페이지 설정에 저장되는 방식에 영향을 줍니다.

음영처리된 뷰포트 및 플롯 옵션은 객체가 플롯되는 방식에 영향을 줍니다. 음영처리된 뷰포트 플로팅을 위한 옵션을 사용하면 3D 설계를 다른 사람에게 전달하는 데 있어 많은 융통성을 가질 수 있습니다. 뷰포트가 플롯되는 방법을 선택하고 해상도 수준을 지정하여 설계 의도를 전달할 수 있습니다.

음영처리된 뷰포트 플로팅 옵션

음영처리된 플로팅 옵션을 사용하면 표시, 와이어프레임, 숨김 또는 렌더 옵션을 사용하여 음영처리된 객체 세트를 플롯할 것인지 여부를 선택할 수 있습니다.

음영처리된 뷰포트 플로팅 옵션은 뷰포트 및 모형 공간의 모든 객체에 적용됩니다. 음영처리 또는 렌더링 옵션을 사용하면 페이지 설정에 포함된 플롯 스타일 테이블은 플롯에 영향을 주지 않습니다. 렌더링 옵션을 사용하면 선, 호, 및 문자 같은 2D 와이어프레임 객체가 플롯되지 않습니다.

주음영처리된 뷰포트 플로팅에는 래스터 기능이 있는 장치가 필요합니다. 대부분의 최신 플로터와 프린터는 래스터 기능이 있는 장치입니다.

플롯 옵션

배치에 지정할 수 있는 다음 옵션은 객체가 플롯되는 방식에 영향을 줍니다.

  • 플롯 객체 선가중치. 객체와 도면층에 지정된 선가중치가 플롯되도록 지정합니다.
  • 플롯 스타일로 플롯. 플롯 스타일을 사용하여 도면이 플롯되도록 지정합니다. 이 옵션을 선택하면 자동으로 선가중치가 플롯됩니다. 이 옵션을 선택하지 않으면, 객체는 자체에 지정된 특성으로 플롯되고 플롯 스타일에 의해 재지정되지 않습니다.
  • 도면 공간을 맨 마지막으로 플롯. 모형 공간의 객체가 도면 공간에 있는 객체보다 먼저 플롯되도록 지정합니다.
  • 도면 공간 객체 숨기기. 숨기기 작업이 도면 공간 뷰포트의 객체에 적용될 것인지 여부를 지정합니다. 이 옵션은 배치 탭에서만 사용할 수 있습니다. 이 설정값의 효과는 플롯 미리보기에 반영되지만 배치에는 반영되지 않습니다.
참고

    • 음영처리된 뷰포트 옵션 설정

    • 플롯된 객체에 대한 옵션 설정


배치에 대한 음영처리된 뷰포트 및 플롯 옵션 설정 (절차)

배치에 대한 플롯 스타일 테이블 선택
상위 단계로
배치에 대한 음영처리된 뷰포트 및 플롯 옵션 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > 페이지 설정값 지정 > 배치에 대한 음영처리된 뷰포트 및 플롯 옵션 설정 >
배치에 대한 음영처리된 뷰포트 및 플롯 옵션 설정
개념 절차 요약 참조

배치에 대한 음영처리된 뷰포트 옵션을 설정하려면

배치에 대한 플롯 옵션을 설정하려면


배치에 대한 음영처리된 뷰포트 및 플롯 옵션 설정 (절차)

배치에 대한 음영처리된 뷰포트 및 플롯 옵션 설정
상위 단계로
배치에 대한 음영처리된 뷰포트 및 플롯 옵션 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > 페이지 설정값 지정 > 배치에 대한 음영처리된 뷰포트 및 플롯 옵션 설정 >
배치에 대한 음영처리된 뷰포트 및 플롯 옵션 설정
개념 절차 요약 참조

배치에 대한 음영처리된 뷰포트 옵션을 설정하려면

  1. 음영처리된 뷰포트 옵션을 설정할 배치 탭을 클릭합니다.
  2. 파일 메뉴 [image] 페이지 설정 관리자를 클릭합니다. 명령 프롬프트에서 pagesetup을 입력합니다.
  3. 페이지 설정 관리자의 페이지 설정 영역에서 수정하려는 페이지 설정을 선택합니다.
  4. [수정]을 클릭합니다.
  5. 페이지 설정 대화상자의 음영처리된 뷰포트 옵션에서 필요한 설정값을 선택합니다.
  6. [확인]을 클릭합니다.
  7. 페이지 설정 관리자에서 [닫기]를 클릭합니다.
도구막대: 배치
명령 입력: PAGESETUP
바로 가기 메뉴: 배치 탭을 마우스 오른쪽 버튼으로 클릭합니다. 페이지 설정 관리자를 클릭합니다.


배치에 대한 음영처리된 뷰포트 및 플롯 옵션 설정 (절차)

배치에 대한 음영처리된 뷰포트 및 플롯 옵션 설정
상위 단계로
배치의 도면 방향 결정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > 페이지 설정값 지정 > 배치에 대한 음영처리된 뷰포트 및 플롯 옵션 설정 >
배치에 대한 음영처리된 뷰포트 및 플롯 옵션 설정
개념 절차 요약 참조

배치에 대한 플롯 옵션을 설정하려면

  1. 플롯 옵션을 설정할 배치 탭을 클릭합니다.
  2. 파일 메뉴 [image] 페이지 설정 관리자를 클릭합니다. 명령 프롬프트에서 pagesetup을 입력합니다.
  3. 페이지 설정 관리자의 페이지 설정 영역에서 수정하려는 페이지 설정을 선택합니다.
  4. [수정]을 클릭합니다.
  5. 페이지 설정 대화상자의 플롯 옵션에서 필요한 설정값을 선택합니다.
  6. [확인]을 클릭합니다.
  7. 페이지 설정 관리자에서 [닫기]를 클릭합니다.
도구막대: 배치
명령 입력: PAGESETUP
바로 가기 메뉴: 배치 탭을 마우스 오른쪽 버튼으로 클릭합니다. 페이지 설정 관리자를 클릭합니다.


배치에 대한 음영처리된 뷰포트 및 플롯 옵션 설정 (요약 참조)

배치에 대한 플롯 스타일 테이블 선택
배치에 대한 음영처리된 뷰포트 및 플롯 옵션 설정
배치의 도면 방향 결정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > 페이지 설정값 지정 > 배치에 대한 음영처리된 뷰포트 및 플롯 옵션 설정 >
배치에 대한 음영처리된 뷰포트 및 플롯 옵션 설정
개념 절차 요약 참조

명령

PAGESETUP

페이지 배치, 플로팅 장치, 용지 크기 및 새로운 각 배치에 대한 기타 설정값을 조정합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


배치의 도면 방향 결정 (개념)

배치에 대한 음영처리된 뷰포트 및 플롯 옵션 설정
페이지 설정값 지정
배치 마법사를 사용하여 배치 설정값 지정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > 페이지 설정값 지정 >
배치의 도면 방향 결정
개념 절차 요약 참조

가로방향 및 세로방향 설정값을 사용하여 용지에서 도면의 방향을 지정할 수 있습니다. 가로방향은 용지의 긴 쪽이 수평이 되도록 도면을 용지에 배치하고 세로방향은 짧은 쪽이 수평이 되도록 합니다. 방향을 변경하면 도면 밑의 용지를 회전시키는 효과가 됩니다.

가로방향이나 세로방향에서 대칭으로 플롯을 선택하여 도면의 맨 위가 먼저 플롯될지 맨 아래가 먼저 플롯될지를 조정합니다.

페이지 설정 대화상자와 플롯 대화상자 모두에서 도면 방향을 지정할 수 있지만 페이지 설정에서 지정된 설정값은 항상 배치에 저장되고 반영됩니다. 플롯 대화상자에서 단일 플롯에 대해 페이지 설정의 설정값을 재지정할 수 있지만 적용하는 설정값이 배치에 저장되지는 않습니다. 플롯 대화상자를 사용하여 적용한 설정값을 저장하려면 플롯 대화상자에서 배치에 적용 버튼을 클릭합니다.

도면 방향을 변경하는 경우 배치 원점은 회전된 페이지의 왼쪽 아래 구석에 남아 있습니다.


배치의 도면 방향 결정 (절차)

배치에 대한 음영처리된 뷰포트 및 플롯 옵션 설정
상위 단계로
배치 마법사를 사용하여 배치 설정값 지정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > 페이지 설정값 지정 > 배치의 도면 방향 결정 >
배치의 도면 방향 결정
개념 절차 요약 참조

플롯된 도면의 방향을 설정하려면

  1. 도면 방향을 설정할 배치 탭을 클릭합니다.
  2. 파일 메뉴 [image] 페이지 설정 관리자를 클릭합니다. 명령 프롬프트에서 pagesetup을 입력합니다.
  3. 페이지 설정 관리자의 페이지 설정 영역에서 수정하려는 페이지 설정을 선택합니다.
  4. [수정]을 클릭합니다.
  5. 페이지 설정 대화상자의 도면 방향에서 다음 작업 중 하나를 수행합니다.
    • 도면이 수평인 경우 가로방향을 선택합니다.
    • 도면이 수직인 경우 세로방향을 선택합니다.
    • 180도 회전시키려면 세로방향이나 가로방향을 선택한 다음 대칭으로 플롯을 선택합니다.
  6. [확인]을 클릭합니다.
  7. 페이지 설정 관리자에서 [닫기]를 클릭합니다.
도구막대: 배치
명령 입력: PAGESETUP
바로 가기 메뉴: 배치 탭을 마우스 오른쪽 버튼으로 클릭합니다. 페이지 설정 관리자를 클릭합니다.


배치의 도면 방향 결정 (요약 참조)

배치에 대한 음영처리된 뷰포트 및 플롯 옵션 설정
배치의 도면 방향 결정
배치 마법사를 사용하여 배치 설정값 지정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > 페이지 설정값 지정 > 배치의 도면 방향 결정 >
배치의 도면 방향 결정
개념 절차 요약 참조

명령

PAGESETUP

페이지 배치, 플로팅 장치, 용지 크기 및 새로운 각 배치에 대한 기타 설정값을 조정합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


배치 마법사를 사용하여 배치 설정값 지정 (개념)

배치의 도면 방향 결정
플롯과 게시를 위한 도면 준비
PCP 또는 PC2 설정값을 배치로 가져오려면
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 >
배치 마법사를 사용하여 배치 설정값 지정
개념 절차 요약 참조

배치 작성 마법사를 사용하여 새 배치를 작성할 수 있습니다.

마법사는 다음과 같은 배치 설정값에 대한 정보를 입력하도록 요청합니다.

  • 새 배치의 이름
  • 배치와 연관된 프린터
  • 배치에 사용할 용지 크기
  • 용지에서 도면의 방향
  • 제목 블록
  • 뷰포트 설정 정보
  • 배치에서 뷰포트 구성 위치

나중에 마법사에서 입력한 정보를 편집할 수 있습니다. 배치를 선택한 후 파일 메뉴 [image] 페이지 설정 관리자를 클릭합니다. 배치를 선택한 후 명령 프롬프트에서 pagesetup을 입력합니다. 페이지 설정 관리자에서 수정을 클릭합니다.


배치 마법사를 사용하여 배치 설정값 지정 (절차)

배치의 도면 방향 결정
배치 마법사를 사용하여 배치 설정값 지정
PCP 또는 PC2 설정값을 배치로 가져오려면
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > 배치 마법사를 사용하여 배치 설정값 지정 >
배치 마법사를 사용하여 배치 설정값 지정
개념 절차 요약 참조

마법사를 사용하여 배치를 작성하려면

  1. 삽입 메뉴 [image] 배치 [image] 배치 마법사를 클릭합니다.
  2. 배치 작성 마법사의 각 페이지에서 새 배치에 적합한 설정값을 선택합니다.

    작업을 마치면 새 배치가 현재 배치 탭이 됩니다.

명령 입력: LAYOUTWIZARD


배치 마법사를 사용하여 배치 설정값 지정 (요약 참조)

배치의 도면 방향 결정
배치 마법사를 사용하여 배치 설정값 지정
PCP 또는 PC2 설정값을 배치로 가져오려면
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > 배치 마법사를 사용하여 배치 설정값 지정 >
배치 마법사를 사용하여 배치 설정값 지정
개념 절차 요약 참조

명령

LAYOUTWIZARD

새로운 배치 탭을 작성하고 페이지와 플롯 설정값을 지정합니다.

PAGESETUP

페이지 배치, 플로팅 장치, 용지 크기 및 새로운 각 배치에 대한 기타 설정값을 조정합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


PCP 또는 PC2 설정값을 배치로 가져오려면 (개념)

배치 마법사를 사용하여 배치 설정값 지정
플롯과 게시를 위한 도면 준비
명명된 페이지 설정 작성 및 사용
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 >
PCP 또는 PC2 설정값을 배치로 가져오려면
개념 절차 요약 참조

PCP 또는 PC2 파일에 들어 있는 배치 및 플롯 설정값을 현재 배치로 가져올 수 있습니다.

AutoCAD 릴리즈 14 또는 이전 버전에서 작성된 도면으로 작업하는 경우, PCP 또는 PC2 파일에 들어 있는 배치 및 플롯 설정값을 가져와 현재 배치에 적용할 수 있습니다. PCP나 PC2 파일에 저장된 설정값은 다음과 같습니다.

  • 플롯 영역
  • 회전
  • 용지 크기
  • 플롯 축척
  • 플롯 원점
  • 플롯 간격띄우기

또한 PC2 파일에는 플로터 교정에 의해 수정된 모든 해상도 정보가 들어있습니다. 펜 지정 정보도 가져와서 플롯 스타일 테이블 추가 마법사를 사용하여 플롯 스타일 테이블에 저장할 수 있습니다.

플롯 장치와 펜 설정값 정보를 가져오려면 PCP 또는 PC2 플롯 설정값 가져오기 마법사를 사용하여 가져올 설정값이 있는 PCP나 PC2 파일을 선택하면 됩니다. 가져온 설정값을 페이지 설정 대화상자를 사용하여 수정할 수도 있습니다.


PCP 또는 PC2 설정값을 배치로 가져오려면 (절차)

배치 마법사를 사용하여 배치 설정값 지정
PCP 또는 PC2 설정값을 배치로 가져오려면
명명된 페이지 설정 작성 및 사용
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > PCP 또는 PC2 설정값을 배치로 가져오려면 >
PCP 또는 PC2 설정값을 배치로 가져오려면
개념 절차 요약 참조

PCP나 PC2 설정값을 현재 배치로 가져오려면

  1. 명령 프롬프트에서 pcinwizard를 입력합니다.
  2. PCP 또는 PC2 플롯 설정값 가져오기 마법사에서 현재 배치에 설정값을 가져올 PCP 또는 PC2 파일을 선택합니다.


PCP 또는 PC2 설정값을 배치로 가져오려면 (요약 참조)

배치 마법사를 사용하여 배치 설정값 지정
PCP 또는 PC2 설정값을 배치로 가져오려면
명명된 페이지 설정 작성 및 사용
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > PCP 또는 PC2 설정값을 배치로 가져오려면 >
PCP 또는 PC2 설정값을 배치로 가져오려면
개념 절차 요약 참조

명령

PCINWIZARD

마법사를 표시하여 PCP 및 PC2 구성 파일 플롯 설정값을 모형 탭 또는 현재의 배치로 가져옵니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


명명된 페이지 설정 작성 및 사용 (개념)

PCP 또는 PC2 설정값을 배치로 가져오려면
플롯과 게시를 위한 도면 준비
시트 세트와 함께 명명된 페이지 설정 사용
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 >
명명된 페이지 설정 작성 및 사용
개념 절차 요약 참조

플롯 장치 및 기타 페이지 설정값을 수정 가능하고 다른 도면으로 가져올 수 있는 명명된 페이지 설정으로 저장할 수 있습니다.

명명된 페이지 설정을 작성하고 도면의 다른 배치에 적용할 수 있습니다. 명명된 페이지 설정은 도면 파일에 저장되고 다른 도면 파일로 가져올 수 있으며 다른 배치에 적용할 수 있습니다. 또한 명명된 페이지 설정값을 수정할 수 있습니다. 명명된 페이지 설정을 수정하는 경우, 수정사항이 현재 배치에 적용되는지 또는 명명된 페이지 설정을 사용하는 현재 도면의 모든 배치에 적용되는지를 선택할 수 있습니다.

같은 배치를 한 가지 방법 이상으로 플롯하거나 같은 출력 옵션을 여러 배치에 지정하려면 명명된 페이지 설정을 사용합니다.

동일한 배치에 서로 다른 명명된 페이지 설정을 적용하여 플롯할 때 특정 결과를 얻을 수 있습니다. 예를 들어, 다음 표에 나와있는 명명된 페이지 설정을 작성하여 축척과 용지 크기를 조정할 수 있습니다.

페이지 설정 이름 | 설명
축척 안함 | E 크기 용지에 1:1 축척으로 플롯
1:2 축척 | C 크기 용지에 1:2 축척으로 플롯
간단히 | 저품질 플로터에 플롯
최종 | 고품질 플로터에 플롯
용지에 맞춤 | 용지에 맞춤, A 크기 시트

배치에 대해 명명된 페이지 설정을 지정하면 배치를 플롯 또는 게시할 때마다 배치에 대해 설정된 명명된 페이지 설정에서 지정하는 설정값으로 플롯 또는 게시됩니다.


명명된 페이지 설정 작성 및 사용 (절차)

PCP 또는 PC2 설정값을 배치로 가져오려면
명명된 페이지 설정 작성 및 사용
명명된 페이지 설정 작성 및 사용
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > 명명된 페이지 설정 작성 및 사용 >
명명된 페이지 설정 작성 및 사용
개념 절차 요약 참조

새로운 명명된 페이지 설정을 작성하려면

명명된 페이지 설정을 배치에 적용하려면

명명된 페이지 설정을 수정하려면

다른 도면의 명명된 페이지 설정을 가져오려면

명명된 페이지 설정을 삭제하려면

페이지 설정의 이름을 변경하려면


명명된 페이지 설정 작성 및 사용 (절차)

명명된 페이지 설정 작성 및 사용
명명된 페이지 설정 작성 및 사용
명명된 페이지 설정 작성 및 사용
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > 명명된 페이지 설정 작성 및 사용 >
명명된 페이지 설정 작성 및 사용
개념 절차 요약 참조

새로운 명명된 페이지 설정을 작성하려면

  1. 파일 메뉴 [image] 페이지 설정 관리자를 클릭합니다. 명령 프롬프트에서 pagesetup을 입력합니다.
  2. 페이지 설정 관리자의 페이지 설정 영역에서 신규를 클릭합니다.
  3. 새로운 페이지 설정 대화상자에서 새 페이지 설정의 이름을 입력합니다.
  4. 시작의 리스트에서 페이지 설정을 선택합니다. 선택한 페이지 설정에 지정된 설정값은 [확인]을 클릭한 후 페이지 설정 대화상자에 표시됩니다.
  5. [확인]을 클릭합니다.
  6. 페이지 설정 대화상자에서 필요한 설정값을 변경합니다. [확인]을 클릭합니다.

    새 페이지 설정은 페이지 설정 관리자의 페이지 설정 리스트에 표시됩니다.

  7. 새 페이지 설정을 현재 배치에 적용하려면 페이지 설정 관리자에서 [현재로 설정]을 클릭합니다.
  8. 페이지 설정 관리자에서 [닫기]를 클릭합니다.
도구막대: 배치
명령 입력: PAGESETUP
바로 가기 메뉴: 배치 탭을 마우스 오른쪽 버튼으로 클릭합니다. 페이지 설정 관리자를 클릭합니다.


명명된 페이지 설정 작성 및 사용 (절차)

명명된 페이지 설정 작성 및 사용
명명된 페이지 설정 작성 및 사용
명명된 페이지 설정 작성 및 사용
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > 명명된 페이지 설정 작성 및 사용 >
명명된 페이지 설정 작성 및 사용
개념 절차 요약 참조

명명된 페이지 설정을 배치에 적용하려면

  1. 명명된 페이지 설정을 적용하려는 배치 탭을 클릭합니다.
  2. 파일 메뉴 [image] 페이지 설정 관리자를 클릭합니다. 명령 프롬프트에서 pagesetup을 입력합니다.
  3. 페이지 설정 관리자의 페이지 설정에 있는 리스트에서 명명된 페이지 설정을 선택합니다.
    주명명되지 않은 페이지 설정은 배치 이름의 한쪽 끝에 별표가 표시되어 페이지 설정 관리자에 나타납니다. 명명되지 않은 페이지 설정은 명명된 페이지 설정과 동일한 기능을 갖지 않습니다. 예를 들어, 명명되지 않은 페이지 설정을 다른 배치의 현재 페이지 설정으로 설정하는 경우 해당 값이 배치에 적용됩니다. 명명되지 않은 원래 페이지 설정을 변경하는 경우, 변경한 내용은 명명되지 않은 페이지 설정이 적용된 배치에 적용되지 않습니다.
  4. [현재로 설정]을 클릭합니다.
  5. [닫기]를 클릭합니다.
도구막대: 배치
명령 입력: PAGESETUP
바로 가기 메뉴: 배치 탭을 마우스 오른쪽 버튼으로 클릭합니다. 페이지 설정 관리자를 클릭합니다.


명명된 페이지 설정 작성 및 사용 (절차)

명명된 페이지 설정 작성 및 사용
명명된 페이지 설정 작성 및 사용
명명된 페이지 설정 작성 및 사용
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > 명명된 페이지 설정 작성 및 사용 >
명명된 페이지 설정 작성 및 사용
개념 절차 요약 참조

명명된 페이지 설정을 수정하려면

  1. 파일 메뉴 [image] 페이지 설정 마법사를 클릭합니다. 명령 프롬프트에서 pagesetup을 입력합니다.
  2. 페이지 설정 관리자의 페이지 설정에 있는 리스트에서 명명된 페이지 설정을 선택합니다.
    주명명되지 않은 페이지 설정은 배치 이름의 한쪽 끝에 별표가 표시되어 페이지 설정 관리자에 나타납니다. 명명되지 않은 페이지 설정은 명명된 페이지 설정과 동일한 기능을 갖지 않습니다. 예를 들어, 명명되지 않은 페이지 설정을 다른 배치의 현재 페이지 설정으로 설정하는 경우 해당 값이 배치에 적용됩니다. 명명되지 않은 원래 페이지 설정을 변경하는 경우, 변경한 내용은 명명되지 않은 페이지 설정이 적용된 배치에 적용되지 않습니다.
  3. [수정]을 클릭합니다.
  4. 페이지 설정 대화상자에서 필요한 내용을 변경합니다. [확인]을 클릭합니다.
  5. 페이지 설정 관리자에서 닫기를 클릭합니다.
도구막대: 배치
명령 입력: PAGESETUP
바로 가기 메뉴: 배치 탭을 마우스 오른쪽 버튼으로 클릭합니다. 페이지 설정 관리자를 클릭합니다.


명명된 페이지 설정 작성 및 사용 (절차)

명명된 페이지 설정 작성 및 사용
명명된 페이지 설정 작성 및 사용
명명된 페이지 설정 작성 및 사용
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > 명명된 페이지 설정 작성 및 사용 >
명명된 페이지 설정 작성 및 사용
개념 절차 요약 참조

다른 도면의 명명된 페이지 설정을 가져오려면

  1. 파일 메뉴 [image] 페이지 설정 관리자를 클릭합니다. 명령 프롬프트에서 pagesetup을 입력합니다.
  2. 페이지 설정 관리자에서 가져오기를 클릭합니다.
  3. 파일에서 페이지 설정 선택 대화상자에서 하나 이상의 명명된 페이지 설정을 가져오려는 도면 파일을 선택합니다. 가져오기를 클릭합니다.
  4. 페이지 설정 가져오기 대화상자에서 가져올 하나 이상의 페이지 설정을 선택합니다. [확인]을 클릭합니다.

    동일한 이름의 페이지 설정이 도면에 이미 존재하는 경우, 가져온 페이지 설정의 설정값으로 기존 설정값을 다시 정의하거나 작업을 취소할 수 있습니다.

    가져온 페이지 설정은 페이지 설정 관리자의 페이지 설정 리스트에 표시됩니다.

    주모형 공간 및 배치 페이지 설정을 모두 동시에 가져올 수 있습니다. 그러나 가져온 모형 공간 페이지 설정은 페이지 설정 관리자를 열었을 때 모형 탭이 활성화된 경우에만 페이지 설정 관리자에 표시됩니다. 마찬가지로, 가져온 배치 페이지 설정도 페이지 설정 관리자를 열었을 때 배치 탭이 활성화된 경우에만 페이지 설정 관리자에 표시됩니다.
  5. 페이지 설정 관리자에서 [닫기]를 클릭합니다.
도구막대: 배치
명령 입력: PAGESETUP
바로 가기 메뉴: 배치 탭을 마우스 오른쪽 버튼으로 클릭합니다. 페이지 설정 관리자를 클릭합니다.


명명된 페이지 설정 작성 및 사용 (절차)

명명된 페이지 설정 작성 및 사용
명명된 페이지 설정 작성 및 사용
명명된 페이지 설정 작성 및 사용
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > 명명된 페이지 설정 작성 및 사용 >
명명된 페이지 설정 작성 및 사용
개념 절차 요약 참조

명명된 페이지 설정을 삭제하려면

  1. 파일 메뉴 [image] 페이지 설정 관리자를 클릭합니다. 명령 프롬프트에서 pagesetup을 입력합니다.
  2. 페이지 설정 관리자의 페이지 설정에서 삭제하려는 명명된 페이지 설정을 마우스 오른쪽 버튼으로 클릭합니다. [삭제]를 클릭합니다.
    주명명되지 않은 페이지 설정은 배치 이름의 한쪽 끝에 별표가 표시되어 페이지 설정 관리자에 나타납니다. 명명되지 않은 페이지 설정은 명명된 페이지 설정과 동일한 기능을 갖지 않습니다. 예를 들어, 명명되지 않은 페이지 설정을 다른 배치의 현재 페이지 설정으로 설정하는 경우 해당 값이 배치에 적용됩니다. 명명되지 않은 원래 페이지 설정을 변경하는 경우, 변경한 내용은 명명되지 않은 페이지 설정이 적용되는 배치에 적용되지 않습니다.
  3. [닫기]를 클릭합니다.
도구막대: 배치
명령 입력: PAGESETUP
바로 가기 메뉴: 배치 탭을 마우스 오른쪽 버튼으로 클릭합니다. 페이지 설정 관리자를 클릭합니다.


명명된 페이지 설정 작성 및 사용 (절차)

명명된 페이지 설정 작성 및 사용
명명된 페이지 설정 작성 및 사용
시트 세트와 함께 명명된 페이지 설정 사용
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > 명명된 페이지 설정 작성 및 사용 >
명명된 페이지 설정 작성 및 사용
개념 절차 요약 참조

페이지 설정의 이름을 변경하려면

  1. 파일 메뉴 [image] 페이지 설정 관리자를 클릭합니다. 명령 프롬프트에서 pagesetup을 입력합니다.
  2. 페이지 설정 관리자의 페이지 설정에서 이름을 바꾸려는 명명된 페이지 설정을 마우스 오른쪽 버튼으로 클릭합니다. [이름바꾸기]를 클릭합니다.
    주명명되지 않은 페이지 설정은 배치 이름의 한쪽 끝에 별표가 표시되어 페이지 설정 관리자에 나타납니다. 명명되지 않은 페이지 설정은 명명된 페이지 설정과 동일한 기능을 갖지 않습니다. 예를 들어, 명명되지 않은 페이지 설정을 다른 배치의 현재 페이지 설정으로 설정하는 경우 해당 값이 배치에 적용됩니다. 명명되지 않은 원래 페이지 설정을 변경하는 경우, 변경한 내용은 명명되지 않은 페이지 설정이 적용된 배치에 적용되지 않습니다.
  3. 새 페이지 설정의 이름을 입력합니다.
  4. [닫기]를 클릭합니다.
도구막대: 배치
명령 입력: PAGESETUP
바로 가기 메뉴: 배치 탭을 마우스 오른쪽 버튼으로 클릭합니다. 페이지 설정 관리자를 클릭합니다.


명명된 페이지 설정 작성 및 사용 (요약 참조)

PCP 또는 PC2 설정값을 배치로 가져오려면
명명된 페이지 설정 작성 및 사용
시트 세트와 함께 명명된 페이지 설정 사용
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > 명명된 페이지 설정 작성 및 사용 >
명명된 페이지 설정 작성 및 사용
개념 절차 요약 참조

명령

PAGESETUP

페이지 배치, 플로팅 장치, 용지 크기 및 새로운 각 배치에 대한 기타 설정값을 조정합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


시트 세트와 함께 명명된 페이지 설정 사용 (개념)

명명된 페이지 설정 작성 및 사용
플롯과 게시를 위한 도면 준비
도면 플롯
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 >
시트 세트와 함께 명명된 페이지 설정 사용
개념 절차 요약 참조

명명된 페이지 설정을 사용하여 시트 세트에 있는 모든 시트에 대해 동일한 출력 옵션을 지정할 수 있습니다.

시트 세트 관리자를 사용하여 시트를 처음부터 작성할 수 있으며 명명된 페이지 설정을 배치에 적용할 수 있습니다.

또한 시트 세트의 페이지 설정 재지정 DWT 파일에 저장되어 있는 명명된 페이지 설정을 한 번의 게시 작업을 위해 단일 시트 또는 전체 시트 세트에 적용할 수 있습니다.

참고

    • 명명된 페이지 설정 작성 및 사용


시트 세트와 함께 명명된 페이지 설정 사용 (절차)

명명된 페이지 설정 작성 및 사용
시트 세트와 함께 명명된 페이지 설정 사용
시트 세트와 함께 명명된 페이지 설정 사용
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > 시트 세트와 함께 명명된 페이지 설정 사용 >
시트 세트와 함께 명명된 페이지 설정 사용
개념 절차 요약 참조

명명된 페이지 설정을 처음부터 작성한 시트에 적용하려면

시트를 게시할 때 명명된 페이지 설정을 재지정으로 적용하려면


시트 세트와 함께 명명된 페이지 설정 사용 (절차)

시트 세트와 함께 명명된 페이지 설정 사용
시트 세트와 함께 명명된 페이지 설정 사용
시트 세트와 함께 명명된 페이지 설정 사용
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > 시트 세트와 함께 명명된 페이지 설정 사용 >
시트 세트와 함께 명명된 페이지 설정 사용
개념 절차 요약 참조

명명된 페이지 설정을 처음부터 작성한 시트에 적용하려면

  1. 파일 메뉴 [image] 시트 세트 열기를 클릭합니다. 명령 프롬프트에서 opensheetset를 입력합니다.
  2. 시트 세트 열기 대화상자에서 시트 세트를 선택합니다. [열기]를 클릭합니다.
  3. 시트 세트 관리자에서 시트 영역을 마우스 오른쪽 버튼으로 클릭합니다. 새 시트를 클릭합니다.
  4. 새 시트 대화상자에서 번호와 시트 제목을 입력합니다. [확인]을 클릭합니다.
  5. 시트 세트 관리자의 시트에서 새 시트를 더블 클릭합니다.
  6. 파일 메뉴 [image] 페이지 설정 관리자를 클릭합니다. 명령 프롬프트에서 pagesetup을 입력합니다.
  7. 페이지 설정 관리자의 페이지 설정에서 명명된 페이지 설정을 선택합니다. [현재로 설정]을 클릭합니다.

    명명된 페이지 설정에는 별표가 없습니다.

  8. [닫기]를 클릭합니다.
도구막대: 표준
명령 입력: SHEETSET


시트 세트와 함께 명명된 페이지 설정 사용 (절차)

시트 세트와 함께 명명된 페이지 설정 사용
시트 세트와 함께 명명된 페이지 설정 사용
플로팅 개요
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > 시트 세트와 함께 명명된 페이지 설정 사용 >
시트 세트와 함께 명명된 페이지 설정 사용
개념 절차 요약 참조

시트를 게시할 때 명명된 페이지 설정을 재지정으로 적용하려면

  1. 파일 메뉴 [image] 시트 세트 열기를 클릭합니다. 명령 프롬프트에서 opensheetset를 입력합니다.
  2. 시트 세트 열기 대화상자에서 시트 세트를 선택합니다. [열기]를 클릭합니다.
  3. 시트 세트 관리자의 시트 영역에서 게시할 시트 세트, 하위 세트 또는 시트를 선택합니다.
  4. 시트 세트 관리자의 맨 위에서 게시 버튼을 클릭합니다.
  5. 바로 가기 메뉴에서 커서를 페이지 설정 재지정을 이용한 게시 위에 놓습니다.
  6. 하위 메뉴에서 사용하려는 명명된 페이지 설정을 클릭합니다.
도구막대: 표준
명령 입력: SHEETSET


시트 세트와 함께 명명된 페이지 설정 사용 (요약 참조)

명명된 페이지 설정 작성 및 사용
시트 세트와 함께 명명된 페이지 설정 사용
빠른 플로팅 시작
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 플롯과 게시를 위한 도면 준비 > 시트 세트와 함께 명명된 페이지 설정 사용 >
시트 세트와 함께 명명된 페이지 설정 사용
개념 절차 요약 참조

명령

PAGESETUP

페이지 배치, 플로팅 장치, 용지 크기 및 새로운 각 배치에 대한 기타 설정값을 조정합니다.

PUBLISH
SHEETSET

시트 세트 관리자를 엽니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


도면 플롯

시트 세트와 함께 명명된 페이지 설정 사용
도면 플롯 및 게시
빠른 플로팅 시작
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 >
도면 플롯

도면을 완성했으면 여러 가지 방법을 사용하여 그 도면을 출력할 수 있습니다. 도면을 용지에 플롯할 수도 있고, 다른 응용프로그램에서 사용할 수 있도록 파일로 작성할 수도 있습니다. 어느 경우든 플롯 설정값을 선택하게 됩니다.

이 단원의 항목

  • 빠른 플로팅 시작

    도면의 단일 배치 또는 일부를 인쇄하려면 플롯 대화상자를 사용합니다.

  • 플로팅 개요

    플로팅과 관련된 용어 및 개념을 이해하면 프로그램에서 처음 해보는 플로팅 작업을 보다 쉽게 수행할 수 있습니다.

  • 페이지 설정을 사용하여 플롯 설정값 지정
  • 프린터 또는 플로터 선택

    도면을 플롯하기 전에 프린터나 플로터를 선택해야 합니다. 선택한 장치는 도면의 인쇄 가능 영역에 영향을 줍니다.

  • 플롯할 영역 지정

    도면을 플롯할 때 플롯할 도면의 영역을 지정해야 합니다. 플롯 대화상자의 플롯 영역에는 다음과 같은 옵션이 있습니다.

  • 용지 크기 설정

    플롯 대화상자에서 사용할 용지 크기를 선택합니다.

  • 도면을 용지에 배치

    도면을 용지에 배치하는 방법에는 여러 가지가 있습니다. 인쇄 가능 영역을 지정하고, 플롯의 위치를 설정하며, 도면 방향을 설정할 수 있습니다.

  • 객체가 플롯되는 방법 조정

    플롯 축척을 설정하고, 플롯 스타일 및 플롯 스타일 테이블을 사용하며, 객체의 도면층 특성을 설정하여 객체가 플롯되는 방법을 조정할 수 있습니다.

  • 플롯 미리보기

    도면을 프린터나 플로터에 보내기 전에 플롯된 도면의 미리보기를 생성하는 것이 좋습니다. 미리보기를 생성하면 시간과 자원을 절약할 수 있습니다.

  • 다른 형식으로 파일 플롯

    DWF, DXF, PDF 및 Windows 메타파일(WMF)을 포함하여 여러 형식으로 도면을 내보내거나 플롯할 수 있습니다. 특수하게 설계된 플로터 드라이버들을 사용하여 도면을 이미지 형식으로 출력할 수도 있습니다.


빠른 플로팅 시작 (개념)

도면 플롯
도면 플롯
플로팅 개요
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 >
빠른 플로팅 시작
개념 요약 참조

도면의 단일 배치 또는 일부를 인쇄하려면 플롯 대화상자를 사용합니다.

명명된 페이지 설정을 사용하거나 플롯 대화상자의 설정값을 변경하여 도면의 출력을 정의합니다.

두 개 이상의 도면을 출력하려면 게시 대화상자를 사용합니다.

참고

    • 게시 빠른 시작


빠른 플로팅 시작 (요약 참조)

시트 세트와 함께 명명된 페이지 설정 사용
빠른 플로팅 시작
플로팅 개요
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 빠른 플로팅 시작 >
빠른 플로팅 시작
개념 요약 참조

명령

PLOT

도면을 플로터, 프린터 또는 파일 플롯

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


플로팅 개요 (개념)

빠른 플로팅 시작
도면 플롯
페이지 설정을 사용하여 플롯 설정값 지정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 >
플로팅 개요
개념 절차 요약 참조

플로팅과 관련된 용어 및 개념을 이해하면 프로그램에서 처음 해보는 플로팅 작업을 보다 쉽게 수행할 수 있습니다.

플로터 관리자

플로터 관리자는 설치된 모든 비시스템 프린터에 대한 플로터 구성(PC3) 파일이 나열되어 있는 윈도우입니다. Windows에서 사용되는 속성과 다른 기본 속성을 사용하려는 경우, 플로터 구성 파일을 Windows® 시스템 프린터용으로 작성할 수도 있습니다. 플로터 구성 설정값은 해당 플로터 유형에 따른 포트 정보, 래스터 및 벡터 그래픽 품질, 용지 크기, 사용자 특성 등을 지정합니다.

플로터 관리자에는 플로터를 구성하기 위한 기본 도구인 플로터 추가 마법사가 포함되어 있습니다. 플로터 추가 마법사는 설정하려는 플로터에 대한 정보를 입력하도록 프롬프트를 표시합니다.

배치

배치는 플롯된 페이지를 나타냅니다. 필요한 수만큼 배치를 작성할 수 있습니다. 배치는 각각의 배치 탭에 저장되며 다양한 페이지 설정에 연관시킬 수 있습니다.

제목 블록 및 주와 같이 플롯된 페이지에만 보이는 요소들은 배치의 도면 공간에 그려집니다. 도면의 객체들은 모형 탭의 모형 공간에서 작성됩니다. 배치에서 이러한 객체를 보려면 배치 뷰포트를 작성합니다.

페이지 설정

배치를 작성할 때 플로터 및 용지 크기, 플롯 방향 등과 같은 설정값을 지정합니다. 이 설정값은 페이지 설정에 저장됩니다. 페이지 설정 관리자를 사용하여 배치와 모형 탭에 대한 이러한 설정값을 조정할 수 있습니다. 페이지 설정은 다른 배치에도 사용할 수 있도록 명명하고 저장될 수 있습니다.

배치를 작성할 때 페이지 설정 대화상자에서 설정값을 지정하지 않은 경우 플롯하기 직전에 페이지를 설정할 수 있습니다. 또는 플롯할 때 페이지를 재지정할 수도 있습니다. 새로운 이 페이지 설정은 현재 플롯에 대해서만 임시적으로 사용할 수도 있고 저장할 수도 있습니다.

플롯 스타일

플롯 스타일은 선가중치, 색상, 채움 스타일과 같은 플롯되는 특성을 결정하여 객체나 도면층이 플롯되는 방법을 조정합니다. 플롯 스타일 테이블은 플롯 스타일을 그룹으로 모아 놓은 것입니다. 플롯 스타일 관리자는 사용할 수 있는 모든 플롯 스타일 테이블이 표시되어 있는 윈도우입니다.

플롯 스타일은 2가지 스타일, 즉 색상 종속 플롯 스타일과 명명된 플롯 스타일이 있습니다. 도면은 한 가지 스타일의 플롯 스타일 테이블만 사용할 수 있습니다. 사용자는 플롯 스타일 테이블의 유형을 다른 스타일으로 변환할 수 있습니다. 도면에서 사용할 플롯 스타일 테이블 스타일을 설정한 후, 변경할 수도 있습니다.

색상 종속 플롯 스타일 테이블에서 객체의 색상은 그 객체가 플롯되는 방법을 나타냅니다. 이러한 플롯 스타일 테이블 파일은 .ctb 확장자를 갖습니다. 색상 종속 플롯 스타일은 객체에 직접 지정될 수 없습니다. 그 대신 객체가 플롯되는 방법을 조정하려면 객체의 색상을 변경하면 됩니다. 예를 들어, 도면에서 빨간색으로 지정된 모든 객체는 같은 방법으로 플롯됩니다.

명명된 플롯 스타일 테이블은 객체와 도면층에 직접 지정되는 플롯 스타일을 사용합니다. 이러한 플롯 스타일 테이블 파일은 .stb 확장자를 갖습니다. 명명된 플롯 스타일 테이블 파일을 사용하면 도면의 객체를 색상에 관계없이 각각 다르게 플롯할 수 있습니다.

플롯 스탬프

플롯 스탬프는 플롯에 추가되는 문자의 행입니다. 플롯 스탬프 대화상자의 플롯에서의 문자 위치를 지정할 수 있습니다. 이 옵션을 켜서 도면 이름, 배치 이름, 날짜와 시간 등을 포함하는 지정된 플롯 스탬프 정보를 임의의 장치에 플롯할 도면에 추가합니다. 플롯하지 않거나 또는 플롯하거나 플롯 스탬프 정보를 로그 파일에 기록하도록 선택할 수 있습니다.

주AutoCAD의 교육용 버전을 사용하여 작성된 도면 파일 또는 도면 템플릿 파일은 항상 AUTODESK의 교육용 제품으로 제작됨이라는 플롯 스탬프와 함께 플롯됩니다. 또한 교육용 버전을 사용하여 작성되어 상업용 버전에서 사용되는 블록과 외부 참조에도 교육용 플롯 스탬프가 플롯됩니다.
참고

    • 다중 뷰 도면 배치 작성(도면 공간)

    • 드라이버 및 주변기기 안내서의 사용자 특성 도움말을 보려면


플로팅 개요 (절차)

시트 세트와 함께 명명된 페이지 설정 사용
플로팅 개요
플로팅 개요
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 플로팅 개요 >
플로팅 개요
개념 절차 요약 참조

도면을 플롯하려면

배경 플로팅을 켜거나 끄려면

배경에서 현재 처리 중인 플롯 작업의 상태를 확인하려면

배경에서 처리 중인 플롯 작업의 일부 또는 모두를 취소하려면

플롯한 작업에 대한 상세정보를 보려면


플로팅 개요 (절차)

플로팅 개요
플로팅 개요
플로팅 개요
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 플로팅 개요 >
플로팅 개요
개념 절차 요약 참조

도면을 플롯하려면

  1. 파일 메뉴 [image] 플롯을 클릭합니다.명령 프롬프트에서 plot을 입력합니다.
  2. 플롯 대화상자의 프린터/플로터에 있는 이름 리스트에서 플로터를 선택합니다.
  3. 용지 크기의 용지 크기 상자에서 용지 크기를 선택합니다.
  4. (선택사항) 사본 수에는 플롯할 사본의 개수를 입력합니다.
  5. 플롯 영역에서 플롯할 도면의 일부를 지정합니다.
  6. 플롯 축척의 축척 상자에서 축척을 선택하십시오.
  7. 추가 옵션을 보려면 자세한 옵션 버튼을 클릭합니다.

  8. (선택사항) 플롯 스타일 테이블(펜 지정)의 이름 상자에서 플롯 스타일 테이블을 선택합니다.
  9. (선택사항) 음영처리된 뷰포트 옵션 및 플롯 옵션에서 적합한 설정값을 선택합니다.
    주플롯 스탬핑은 플롯할 때 적용되며 도면과 함께 저장되지 않습니다.
  10. 도면 방향에서 방향을 선택합니다.
  11. 확인을 클릭합니다.
도구막대: 표준
명령 입력: PLOT
바로 가기 메뉴: 모형 탭이나 배치 탭을 마우스 오른쪽 버튼으로 클릭하고 플롯을 클릭합니다.

대화상자 대신에 명령 프롬프트에서 플롯하려면 -PLOT을 사용합니다.


플로팅 개요 (절차)

플로팅 개요
플로팅 개요
플로팅 개요
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 플로팅 개요 >
플로팅 개요
개념 절차 요약 참조

배경 플로팅을 켜거나 끄려면

  1. 도구 메뉴 [image] 옵션을 클릭합니다.명령 프롬프트에서 options를 입력합니다.
  2. 옵션 대화상자의 플롯 및 게시 탭에 있는 배경 처리 옵션에서 플로팅할 때 배경 플롯 가능 옵션을 선택 또는 선택 취소합니다.
  3. 확인을 클릭합니다.
    주배경에서 플롯하면 바로 도면으로 돌아갈 수 있습니다. 플롯 작업이 배경에서 처리되는 동안, 상태 트레이의 플로터 아이콘 위에 커서를 놓으면 해당 작업의 상태를 확인할 수 있습니다. 또한 현재 프로그램 세션에서 완료된 모든 작업의 상세정보를 볼 수 있습니다.
명령 입력: OPTIONS


배경에서 현재 처리 중인 플롯 작업의 상태를 확인하려면 (절차)

플로팅 개요
플로팅 개요
플로팅 개요
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 플로팅 개요 >
배경에서 현재 처리 중인 플롯 작업의 상태를 확인하려면
개념 절차 요약 참조

배경에서 현재 처리 중인 플롯 작업의 상태를 확인하려면

  • 상태 트레이에서 마우스를 플로터 아이콘 위에 놓습니다. 툴팁은 플롯 작업의 상태를 표시합니다.
도구막대: 상태 트레이


배경에서 처리 중인 플롯 작업의 일부 또는 모두를 취소하려면 (절차)

플로팅 개요
플로팅 개요
플로팅 개요
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 플로팅 개요 >
배경에서 처리 중인 플롯 작업의 일부 또는 모두를 취소하려면
개념 절차 요약 참조

배경에서 처리 중인 플롯 작업의 일부 또는 모두를 취소하려면

  • 상태 트레이에서 플로터 아이콘을 마우스 오른쪽 버튼으로 클릭합니다. 시트 <시트 이름> 취소 또는 전체 작업 취소를 클릭합니다.
도구막대: 상태 트레이


플로팅 개요 (절차)

플로팅 개요
플로팅 개요
페이지 설정을 사용하여 플롯 설정값 지정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 플로팅 개요 >
플로팅 개요
개념 절차 요약 참조

플롯한 작업에 대한 상세정보를 보려면

  1. 다음 중 하나를 수행합니다.
    • 파일 메뉴 [image] 플롯 및 게시 상세정보 보기를 클릭합니다. 명령 프롬프트에서 viewplotdetails를 입력합니다.
    • 상태 트레이에서 플로터 아이콘을 클릭합니다.
  2. 플롯 및 게시 상세정보 대화상자에서 플롯된 작업에 대한 상세정보를 봅니다.
명령 입력: VIEWPLOTDETAILS
바로 가기 메뉴: 상태 트레이에서 플로터 아이콘을 마우스 오른쪽 버튼으로 클릭합니다. [플롯 및 게시 상세정보 보기]를 클릭합니다.


플로팅 개요 (요약 참조)

빠른 플로팅 시작
플로팅 개요
페이지 설정을 사용하여 플롯 설정값 지정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 플로팅 개요 >
플로팅 개요
개념 절차 요약 참조

명령

OPTIONS

프로그램 설정값을 사용자화합니다.

PAGESETUP

페이지 배치, 플로팅 장치, 용지 크기 및 새로운 각 배치에 대한 기타 설정값을 조정합니다.

PCINWIZARD

마법사를 표시하여 PCP 및 PC2 구성 파일 플롯 설정값을 모형 탭 또는 현재의 배치로 가져옵니다.

PLOT

도면을 플로터, 프린터 또는 파일 플롯

PLOTSTAMP

각 도면의 지정된 구석에 플롯 스탬프를 배치하고 파일에 로그를 기록합니다.

PLOTTERMANAGER

플로터 구성을 추가하거나 편집할 수 있는 플로터 관리자를 표시합니다.

STYLESMANAGER

플롯 스타일 관리자를 표시합니다.

VIEWPLOTDETAILS

완료된 플롯 및 게시 작업에 관한 정보 표시

시스템 변수

BACKGROUNDPLOT

플로팅과 게시에 배경 플로팅이 켜지거나 꺼질지 여부를 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


페이지 설정을 사용하여 플롯 설정값 지정 (개념)

플로팅 개요
도면 플롯
프린터 또는 플로터 선택
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 >
페이지 설정을 사용하여 플롯 설정값 지정
개념 절차 요약 참조

페이지 설정을 사용하여 플롯 작업에 대한 설정을 지정할 수 있습니다. 플롯 대화상자에서 페이지 설정을 선택하면 페이지 설정의 설정값이 플롯 대화상자에 추가됩니다. 이 설정값으로 플롯하거나 개별적으로 설정값을 변경한 다음 플롯하도록 선택할 수 있습니다.

페이지 설정 영역에서 추가 버튼을 클릭하면, 플롯 대화상자에 지정한 설정값을 새로운 명명된 페이지 설정으로 저장할 수 있습니다.

플롯 대화상자에 지정된 설정값은 페이지 설정 리스트의 페이지 설정을 적용했거나 설정값을 별도로 변경했는지 여부와 관계 없이 다음 번에 플롯할 때 사용하도록 배치에 저장할 수 있습니다.


페이지 설정을 사용하여 플롯 설정값 지정 (절차)

플로팅 개요
페이지 설정을 사용하여 플롯 설정값 지정
페이지 설정을 사용하여 플롯 설정값 지정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 페이지 설정을 사용하여 플롯 설정값 지정 >
페이지 설정을 사용하여 플롯 설정값 지정
개념 절차 요약 참조

페이지 설정에 지정된 설정값을 사용하여 도면을 플롯하려면

플롯 설정값을 새로운 명명된 페이지 설정으로 저장하려면

플롯 설정값을 배치에 저장하려면


페이지 설정을 사용하여 플롯 설정값 지정 (절차)

페이지 설정을 사용하여 플롯 설정값 지정
페이지 설정을 사용하여 플롯 설정값 지정
페이지 설정을 사용하여 플롯 설정값 지정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 페이지 설정을 사용하여 플롯 설정값 지정 >
페이지 설정을 사용하여 플롯 설정값 지정
개념 절차 요약 참조

페이지 설정에 지정된 설정값을 사용하여 도면을 플롯하려면

  1. 파일 메뉴 [image] 플롯을 클릭합니다.명령 프롬프트에서 plot을 입력합니다.
  2. 플롯 대화상자의 페이지 설정에 있는 리스트에서 페이지 설정을 선택합니다.
  3. (선택사항) 플롯 대화상자에 있는 각 설정값을 변경합니다.
  4. 이 설정값을 배치에 저장하려면 배치에 적용을 클릭합니다.
  5. 플롯을 클릭합니다.
도구막대: 표준
명령 입력: PLOT


페이지 설정을 사용하여 플롯 설정값 지정 (절차)

페이지 설정을 사용하여 플롯 설정값 지정
페이지 설정을 사용하여 플롯 설정값 지정
페이지 설정을 사용하여 플롯 설정값 지정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 페이지 설정을 사용하여 플롯 설정값 지정 >
페이지 설정을 사용하여 플롯 설정값 지정
개념 절차 요약 참조

플롯 설정값을 새로운 명명된 페이지 설정으로 저장하려면

  1. 파일 메뉴 [image] 플롯을 클릭합니다.명령 프롬프트에서 plot을 입력합니다.
  2. 플롯 대화상자에서 필요한 설정값을 변경합니다.
  3. 페이지 설정에서 추가를 클릭합니다.
  4. 페이지 설정 추가 대화상자에서 새로운 명명된 페이지 설정의 이름을 입력합니다. 확인을 클릭합니다.
도구막대: 표준
명령 입력: PLOT


페이지 설정을 사용하여 플롯 설정값 지정 (절차)

페이지 설정을 사용하여 플롯 설정값 지정
페이지 설정을 사용하여 플롯 설정값 지정
프린터 또는 플로터 선택
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 페이지 설정을 사용하여 플롯 설정값 지정 >
페이지 설정을 사용하여 플롯 설정값 지정
개념 절차 요약 참조

플롯 설정값을 배치에 저장하려면

  1. 배치 탭을 선택합니다.
  2. 파일 메뉴 [image] 플롯을 클릭합니다.명령 프롬프트에서 plot을 입력합니다.
  3. 플롯 대화상자의 페이지 설정에서 페이지 설정을 선택하거나 설정값을 개별적으로 지정합니다.
  4. 배치에 적용을 클릭합니다.
도구막대: 표준
명령 입력: PLOT


페이지 설정을 사용하여 플롯 설정값 지정 (요약 참조)

플로팅 개요
페이지 설정을 사용하여 플롯 설정값 지정
프린터 또는 플로터 선택
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 페이지 설정을 사용하여 플롯 설정값 지정 >
페이지 설정을 사용하여 플롯 설정값 지정
개념 절차 요약 참조

명령

PAGESETUP

페이지 배치, 플로팅 장치, 용지 크기 및 새로운 각 배치에 대한 기타 설정값을 조정합니다.

PLOT

도면을 플로터, 프린터 또는 파일 플롯

PLOTTERMANAGER

플로터 구성을 추가하거나 편집할 수 있는 플로터 관리자를 표시합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


프린터 또는 플로터 선택 (개념)

페이지 설정을 사용하여 플롯 설정값 지정
도면 플롯
플롯할 영역 지정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 >
프린터 또는 플로터 선택
개념 절차 요약 참조

도면을 플롯하기 전에 프린터나 플로터를 선택해야 합니다. 선택한 장치는 도면의 인쇄 가능 영역에 영향을 줍니다.

인쇄 장치 또는 플로팅 장치를 선택한 후에는 플롯 대화상자의 기본 설정값을 사용하여 도면을 쉽게 플롯할 수 있습니다.


프린터 또는 플로터 선택 (절차)

페이지 설정을 사용하여 플롯 설정값 지정
프린터 또는 플로터 선택
플롯할 영역 지정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 프린터 또는 플로터 선택 >
프린터 또는 플로터 선택
개념 절차 요약 참조

프린터나 플로터를 선택하려면

  1. 파일 메뉴 [image] 플롯을 클릭합니다.명령 프롬프트에서 plot을 입력합니다.
  2. 플롯 대화상자의 프린터/플로터에 있는 이름 리스트에서 플로터를 선택합니다.

    선택한 플로터에서 지원되지 않는 용지 크기를 이미 선택한 경우 플로터에서 지원되는 용지 크기가 대신 사용된다는 메시지를 받습니다. 경고가 표시되면 확인을 클릭합니다.

  3. 플로터를 선택한 후에는 용지 크기를 선택할 수 있으며, 용지 크기가 알맞으면 확인을 클릭하여 도면을 플롯합니다.
도구막대: 표준
명령 입력: PLOT


프린터 또는 플로터 선택 (요약 참조)

페이지 설정을 사용하여 플롯 설정값 지정
프린터 또는 플로터 선택
플롯할 영역 지정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 프린터 또는 플로터 선택 >
프린터 또는 플로터 선택
개념 절차 요약 참조

명령

PAGESETUP

페이지 배치, 플로팅 장치, 용지 크기 및 새로운 각 배치에 대한 기타 설정값을 조정합니다.

PLOT

도면을 플로터, 프린터 또는 파일 플롯

PLOTTERMANAGER

플로터 구성을 추가하거나 편집할 수 있는 플로터 관리자를 표시합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


플롯할 영역 지정 (개념)

프린터 또는 플로터 선택
도면 플롯
용지 크기 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 >
플롯할 영역 지정
개념 절차 요약 참조

도면을 플롯할 때 플롯할 도면의 영역을 지정해야 합니다. 플롯 대화상자의 플롯 영역에는 다음과 같은 옵션이 있습니다.

  • 배치 또는 한계 배치를 플롯할 때는 배치의 0,0에서 계산된 원점이 있는 지정된 용지 크기의 인쇄 가능 영역 내에 있는 모든 객체를 플롯합니다. 모형 탭을 플롯할 때는 모눈 한계로 정의된 전체 도면 영역을 플롯합니다. 현재 뷰포트에 평면 뷰가 표시되어 있지 않으면 이 옵션은 범위 옵션과 동일한 효과를 갖습니다.
  • 범위 도면 중 객체를 포함하고 있는 현재 공간 부분을 플롯합니다. 현재 공간에 있는 모든 형상이 플롯됩니다. 플롯 전에 범위를 다시 계산하기 위해 도면을 재생성할 수 있습니다.
  • 화면표시 모형 탭의 현재 뷰포트에 있는 뷰나 배치 탭의 현재 도면 공간을 플롯합니다.
  • 뷰 이전에 VIEW 명령을 사용하여 저장된 뷰를 플롯합니다. 제공되는 리스트에서 명명된 뷰를 선택할 수 있습니다. 도면에 저장된 뷰가 없으면 이 옵션을 사용할 수 없습니다.
  • 윈도우. 사용자가 지정하는 모든 도면 부분을 플롯합니다. 윈도우 버튼을 클릭하여, 좌표 입력 장치로 플롯될 영역의 대각선 구석들을 지정하거나 좌표값을 입력합니다.


플롯할 영역 지정 (절차)

프린터 또는 플로터 선택
플롯할 영역 지정
용지 크기 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 플롯할 영역 지정 >
플롯할 영역 지정
개념 절차 요약 참조

플롯할 때 도면 영역을 설정하려면

  1. 파일 메뉴 [image] 플롯을 클릭합니다.명령 프롬프트에서 plot을 입력합니다.
  2. 플롯 대화상자의 플롯 영역에서 플롯하려는 도면 부분을 지정합니다.
  3. 필요에 따라 다른 설정값을 변경합니다. 확인을 클릭하여 도면을 플롯합니다.
도구막대: 표준
명령 입력: PLOT


플롯할 영역 지정 (요약 참조)

프린터 또는 플로터 선택
플롯할 영역 지정
용지 크기 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 플롯할 영역 지정 >
플롯할 영역 지정
개념 절차 요약 참조

명령

PAGESETUP

페이지 배치, 플로팅 장치, 용지 크기 및 새로운 각 배치에 대한 기타 설정값을 조정합니다.

PLOT

도면을 플로터, 프린터 또는 파일 플롯

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


용지 크기 설정 (개념)

플롯할 영역 지정
도면 플롯
도면을 용지에 배치
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 >
용지 크기 설정
개념 절차 요약 참조

플롯 대화상자에서 사용할 용지 크기를 선택합니다.

배치에서 플롯하는 경우에는 페이지 설정 대화상자에서 이미 용지 크기를 지정했을 수도 있습니다. 그러나 모형 탭에서 플롯하는 경우에는 용지 크기를 지정해야 합니다. 플롯 대화상자에서 사용할 용지 크기를 선택합니다. 용지 크기 리스트는 플롯 또는 페이지 설정 대화상자 중 하나에서 선택한 프린터나 플로터에 따라 다릅니다. 사용 가능한 플로터 리스트에는 현재 Windows에서 사용할 수 있도록 구성된 모든 플로터와 비시스템 드라이버를 설치한 플로터들이 포함됩니다.

또한 대부분의 플로터에 대해 해당 플로터에 연관된 PC3 파일을 편집하여, 새로운 배치를 작성할 때 사용할 기본 페이지 크기를 설정할 수 있습니다. Windows 시스템 프린터의 경우 이 방법을 사용하여 Windows와 이 프로그램에 서로 다른 기본 페이지 크기를 지정할 수 있습니다.

주PAPERUPDATE 시스템 변수가 0으로 설정된 경우, 배치의 기존 용지 크기가 선택한 플로터에서 지원되는지 확인하는 프롬프트가 표시됩니다. PAPERUPDATE 시스템 변수가 1로 설정된 경우, 용지 크기가 자동으로 업데이트되어 선택한 플로터의 기본 용지 크기를 반영합니다.

사용자 용지 크기 사용

플롯 대화상자나 페이지 설정 대화상자에 나열되지 않은 용지 크기를 지정하려면, 플로터 구성 편집기를 사용하여 비시스템 플로터에 대해 사용자 용지 크기를 추가하면 됩니다. 일반적으로, 사용 가능한 용지 크기와 인쇄 가능 영역이 제조업체에 의해 결정되는 Windows 시스템 프린터에는 사용자 용지 크기를 추가할 수 없습니다. 그러나 Windows 시스템 프린터에 연관된 용지 크기의 인쇄 가능 영역을 수정할 수는 있습니다.


용지 크기 설정 (절차)

플롯할 영역 지정
용지 크기 설정
용지 크기 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 용지 크기 설정 >
용지 크기 설정
개념 절차 요약 참조

현재 플롯에 용지 크기를 선택하려면

배치에 대해 기본 용지 크기를 설정하려면

플로터에 대해 기본 용지 크기를 설정하려면

비시스템 프린터에 대한 사용자 용지 크기를 작성하거나 편집하려면


용지 크기 설정 (절차)

용지 크기 설정
용지 크기 설정
용지 크기 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 용지 크기 설정 >
용지 크기 설정
개념 절차 요약 참조

현재 플롯에 용지 크기를 선택하려면

  1. 파일 메뉴 [image] 플롯을 클릭합니다.명령 프롬프트에서 plot을 입력합니다.
  2. 플롯 대화상자의 프린터/플로터에 있는 이름 상자에서 플로터를 선택합니다.
  3. 용지 크기의 리스트에서 용지 크기를 선택합니다.

    나열되는 용지 크기는 선택한 플로터에 따라 다릅니다.

도구막대: 표준
명령 입력: PLOT


용지 크기 설정 (절차)

용지 크기 설정
용지 크기 설정
용지 크기 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 용지 크기 설정 >
용지 크기 설정
개념 절차 요약 참조

배치에 대해 기본 용지 크기를 설정하려면

  1. 파일 메뉴 [image] 페이지 설정 관리자를 클릭합니다.명령 프롬프트에서 pagesetup을 입력합니다.
  2. 페이지 설정 관리자의 페이지 설정 영역에서 용지 크기를 설정하려는 배치가 선택되어 있어야 합니다. 그렇지 않은 경우 배치를 선택합니다. 수정을 클릭합니다.
  3. 페이지 설정 대화상자의 용지 크기에 있는 리스트에서 용지 크기를 선택합니다. 확인을 클릭합니다.

    나열되는 용지 크기는 페이지 설정에 지정된 플로터에 따라 다릅니다.

  4. 페이지 설정 관리자에서 닫기를 클릭합니다.

    배치에 변경 사항이 반영됩니다.

도구막대: 배치
명령 입력: PAGESETUP


용지 크기 설정 (절차)

용지 크기 설정
용지 크기 설정
용지 크기 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 용지 크기 설정 >
용지 크기 설정
개념 절차 요약 참조

플로터에 대해 기본 용지 크기를 설정하려면

  1. 파일 메뉴 [image] 플롯을 클릭합니다.명령 프롬프트에서 plot을 입력합니다.
  2. 플롯 대화상자의 프린터/플로터에 있는 이름 리스트에서 플로터를 선택합니다.
  3. 특성을 클릭합니다.

    플로터 구성 편집기가 표시됩니다.

  4. 기본 용지 크기를 지정하려면, 다음 방법 중 하나를 사용합니다.
    • 비시스템 플로터를 사용하는 경우 매체에서 종류 및 크기를 선택합니다.
    • 시스템 프린터를 사용하는 경우 트리 뷰에서 사용자 특성을 선택합니다. 그런 다음 사용자 대화상자 접근에서 사용자 특성을 선택합니다.
  5. 적당한 용지 크기를 선택합니다.
  6. 확인을 클릭하여 각 대화상자를 닫습니다.
    주사용할 수 있는 용지 크기는 프린터나 플로터에 따라 다릅니다. 일부 플로터 제조업체는 플로터 구성 편집기에서 다른 방식으로 용지 크기를 조정할 수도 있습니다.
도구막대: 배치
명령 입력: PAGESETUP


용지 크기 설정 (절차)

용지 크기 설정
용지 크기 설정
객체가 플롯되는 방법 조정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 용지 크기 설정 >
용지 크기 설정
개념 절차 요약 참조

비시스템 프린터에 대한 사용자 용지 크기를 작성하거나 편집하려면

  1. 파일 메뉴 [image] 플로터 관리자를 클릭합니다.명령 프롬프트에서 plottermanager를 입력합니다.
  2. 플로터 관리자에서 변경하려는 구성을 가진 PC3 파일을 두 번 누릅니다.
  3. 플로터 구성 편집기의 장치 및 문서 설정값 탭에 있는 사용자 정의된 용지 크기 및 교정에서, 사용자 용지 크기를 선택합니다.
  4. 다음 방법 중 하나를 사용하여 새 용지 크기를 설정합니다.
    • 사용자 용지 크기를 추가하려면 추가를 클릭하고 사용자 용지 크기 마법사의 절차를 따릅니다. 용지 크기, 인쇄 가능 영역, 새 용지 크기의 이름 등을 지정하게 됩니다.
    • 기존 용지 크기를 편집하려면, 사용자 용지 크기에서 용지 크기를 선택하고 편집을 클릭합니다. 사용자 용지 크기 마법사가 열립니다. 용지 크기 설정값을 변경합니다.
  5. 확인을 클릭합니다.

    PC3 파일을 선택하면, 플롯 대화상자와 페이지 설정 대화상자 모두에서 새로운 용지 크기나 편집된 용지 크기를 사용할 수 있습니다.

    주비시스템 드라이버에 대한 사용자 용지 크기를 작성하면 플롯 모형 매개변수(PMP) 파일이 플로터 구성(PC3) 파일에 부착됩니다. PMP 파일에는 사용자 플로터 교정 및 사용자 용지 크기 정보가 들어 있습니다. 기본적으로 PMP 파일은 Drv 폴더에 저장됩니다.
명령 입력: PLOTTERMANAGER


용지 크기 설정 (요약 참조)

플롯할 영역 지정
용지 크기 설정
인쇄 가능 영역 지정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 용지 크기 설정 >
용지 크기 설정
개념 절차 요약 참조

명령

PAGESETUP

페이지 배치, 플로팅 장치, 용지 크기 및 새로운 각 배치에 대한 기타 설정값을 조정합니다.

PLOT

도면을 플로터, 프린터 또는 파일 플롯

PLOTTERMANAGER

플로터 구성을 추가하거나 편집할 수 있는 플로터 관리자를 표시합니다.

시스템 변수

PAPERUPDATE

플로터 구성 파일에 지정된 기본 용지 크기 이외의 용지 크기로 배치를 인쇄할 경우의 경고 메시지 표시를 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


도면을 용지에 배치

용지 크기 설정
도면 플롯
인쇄 가능 영역 지정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 >
도면을 용지에 배치

도면을 용지에 배치하는 방법에는 여러 가지가 있습니다. 인쇄 가능 영역을 지정하고, 플롯의 위치를 설정하며, 도면 방향을 설정할 수 있습니다.

이 단원의 항목

  • 인쇄 가능 영역 지정

    배치에서 인쇄 가능 영역은 대시 선으로 된 경계로 표시됩니다. 또한 이 영역은 선택한 플로터와 용지 크기에 의해 결정됩니다.

  • 플롯의 위치 설정

    도면 시트의 인쇄 가능 영역은 선택된 출력 장치에 의해 정의되고 배치에서 대시 선으로 표현됩니다. 플롯의 위치를 인쇄 가능 영역 또는 용지 모서리를 기준으로 변경할 수 있습니다.

  • 도면 방향 지정


인쇄 가능 영역 지정 (개념)

도면을 용지에 배치
도면을 용지에 배치
플롯의 위치 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 도면을 용지에 배치 >
인쇄 가능 영역 지정
개념 요약 참조

배치에서 인쇄 가능 영역은 대시 선으로 된 경계로 표시됩니다. 또한 이 영역은 선택한 플로터와 용지 크기에 의해 결정됩니다.

경고잉크된 영역 플로팅 또는 내포와 같은 용지 절약 기능을 사용하도록 플로터를 설정한 경우, 플로터는 인쇄 가능 영역 및 플롯 간격띄우기 지정사항을 사용하지 않습니다.

플로터가 해당 용지 크기의 인쇄 가능 영역이 부정확하다고 알리는 경우, 플로터 구성 편집기에서 장치 및 문서 설정값 탭을 선택합니다. 그런 다음 표준 용지 크기 수정(인쇄 가능 영역) 옵션의 표준 용지 크기 편집에서 인쇄 가능 영역을 조정할 수 있습니다.

주표준 용지 크기 편집 옵션은 여백 기능이 아닙니다. 플롯 대화상자의 플롯 간격띄우기 영역에서 도면이 플롯될 페이지상의 위치를 지정합니다.


인쇄 가능 영역 지정 (요약 참조)

용지 크기 설정
인쇄 가능 영역 지정
플롯의 위치 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 도면을 용지에 배치 > 인쇄 가능 영역 지정 >
인쇄 가능 영역 지정
개념 요약 참조

명령

PAGESETUP

페이지 배치, 플로팅 장치, 용지 크기 및 새로운 각 배치에 대한 기타 설정값을 조정합니다.

PLOT

도면을 플로터, 프린터 또는 파일 플롯

PLOTTERMANAGER

플로터 구성을 추가하거나 편집할 수 있는 플로터 관리자를 표시합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


플롯의 위치 설정 (개념)

인쇄 가능 영역 지정
도면을 용지에 배치
도면 방향 지정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 도면을 용지에 배치 >
플롯의 위치 설정
개념 요약 참조

도면 시트의 인쇄 가능 영역은 선택된 출력 장치에 의해 정의되고 배치에서 대시 선으로 표현됩니다. 플롯의 위치를 인쇄 가능 영역 또는 용지 모서리를 기준으로 변경할 수 있습니다.

도면 시트의 인쇄 가능 영역은 선택된 출력 장치에 의해 정의되고 배치에서 대시 선으로 표현됩니다. 다른 출력 장치로 변경하면 인쇄 가능 영역이 바뀔 수 있습니다.

플롯 대화상자의 플롯 간격띄우기 영역의 설정값은 플롯 간격띄우기 기준 지정 옵션(옵션 대화상자의 플롯 및 게시 탭)에서 지정한 설정값에 따라 인쇄 가능 영역 또는 용지 모서리의 왼쪽 아래 구석(원점)을 기준으로 플롯 영역의 간격띄우기를 지정합니다. 플롯 대화상자의 플롯 간격띄우기 영역에는 지정된 플롯 간격띄우기 옵션이 괄호 안에 표시됩니다.

X 및 Y 간격띄우기 상자에 양수 또는 음수 값을 입력하여 용지에 있는 도면을 간격띄우기할 수 있습니다. 그러나 이렇게 하면 플롯 영역이 잘릴 수도 있습니다. 플롯 영역이 배치(범위, 화면표시, 뷰 또는 윈도우)로 설정되지 않은 경우, 플롯의 중심 옵션을 선택할 수도 있습니다.


플롯의 위치 설정 (요약 참조)

인쇄 가능 영역 지정
플롯의 위치 설정
도면 방향 지정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 도면을 용지에 배치 > 플롯의 위치 설정 >
플롯의 위치 설정
개념 요약 참조

명령

PAGESETUP

페이지 배치, 플로팅 장치, 용지 크기 및 새로운 각 배치에 대한 기타 설정값을 조정합니다.

PLOT

도면을 플로터, 프린터 또는 파일 플롯

PLOTTERMANAGER

플로터 구성을 추가하거나 편집할 수 있는 플로터 관리자를 표시합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


도면 방향 지정 (개념)

플롯의 위치 설정
도면을 용지에 배치
객체가 플롯되는 방법 조정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 도면을 용지에 배치 >
도면 방향 지정
개념 요약 참조

도면 방향은 플롯되는 도면이 가로방향(도면의 긴 쪽이 수평이 됨)으로 배치될지 또는 세로방향(도면의 긴 쪽이 수직이 됨)으로 배치될지를 결정합니다. 이것은 선택한 용지 크기를 기준으로 합니다. 도면의 위아래를 뒤집어 플롯할 수도 있습니다.


도면 방향 지정 (요약 참조)

플롯의 위치 설정
도면 방향 지정
플롯 축척 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 도면을 용지에 배치 > 도면 방향 지정 >
도면 방향 지정
개념 요약 참조

명령

PAGESETUP

페이지 배치, 플로팅 장치, 용지 크기 및 새로운 각 배치에 대한 기타 설정값을 조정합니다.

PLOT

도면을 플로터, 프린터 또는 파일 플롯

PLOTTERMANAGER

플로터 구성을 추가하거나 편집할 수 있는 플로터 관리자를 표시합니다.

시스템 변수

PLOTROTMODE

플롯 방향을 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


객체가 플롯되는 방법 조정

도면 방향 지정
도면 플롯
플롯 축척 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 >
객체가 플롯되는 방법 조정
개념 절차

플롯 축척을 설정하고, 플롯 스타일 및 플롯 스타일 테이블을 사용하며, 객체의 도면층 특성을 설정하여 객체가 플롯되는 방법을 조정할 수 있습니다.

이 단원의 항목

  • 플롯 축척 설정

    축척을 지정하여 도면을 출력하려면 실제 축척 리스트에서 선택하거나, 사용자 고유의 축척을 입력하거나, 용지에 맞춤을 선택하여 선택한 용지 크기에 맞도록 도면을 축척할 수 있습니다.

  • 음영처리된 뷰포트 옵션 설정

    음영처리된 뷰포트 및 렌더링된 뷰포트를 플롯하기 위한 몇 가지 옵션 중에서 선택할 수 있습니다. 뷰포트를 표시된 대로 와이어프레임에서 은선이 제거된 상태로 또는 렌더링된 된 상태로 플롯할 수 있습니다.

  • 플롯된 객체에 대한 옵션 설정

    플롯 대화상자와 페이지 설정 대화상자에서 객체가 플롯되는 방법에 영향을 주는 여러 옵션을 선택할 수 있습니다.

  • 플롯 스타일을 사용하여 플롯된 객체 조정

    플롯 스타일을 사용하여 객체가 플롯되는 방법을 여러 가지 면에서 조정할 수 있습니다.

  • 색상 종속 플롯 스타일 테이블 사용

    색상 종속 플롯 스타일을 사용하여 객체가 플롯되는 방법을 조정하면 동일한 색상을 공유하는 모든 객체는 같은 방법으로 플롯된다는 것을 알 수 있습니다.

  • 명명된 플롯 스타일 테이블 사용

    플롯 스타일은 명명된 플롯 스타일 테이블에서 작성, 삭제 및 적용될 수만 있습니다. 도면에 필요한 수만큼의 플롯 스타일을 정의할 수 있습니다.

  • 플롯 스타일 설정값 변경

    플롯 스타일 테이블 편집기를 사용하여 플롯 스타일을 수정할 수 있습니다. 플롯 스타일에 변경을 하면 그 플롯 스타일이 지정된 객체에 영향을 줍니다.


객체가 플롯되는 방법 조정 (절차)

용지 크기 설정
객체가 플롯되는 방법 조정
플롯 축척 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 >
객체가 플롯되는 방법 조정
개념 절차

실제 축척을 사용하여 플롯하려면

사용자 축척을 사용하여 플롯하려면

용지에 맞게 도면을 축척하려면

모형 탭에서 음영처리된 플로팅 옵션을 설정하려면

배치 탭에서 음영처리된 플로팅 옵션을 설정하려면

모형 탭에서 플롯할 때 은선을 제거하려면

배치 탭에서 플롯할 때 은선을 제거하려면

선가중치를 플롯하려면

플롯 스타일을 끄려면

객체가 플롯되는 순서를 변경하려면

배치 탭에서 플롯할 때 도면 공간 객체를 숨기려면


플롯 축척 설정 (개념)

객체가 플롯되는 방법 조정
객체가 플롯되는 방법 조정
음영처리된 뷰포트 옵션 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 >
플롯 축척 설정
개념 절차 요약 참조

축척을 지정하여 도면을 출력하려면 실제 축척 리스트에서 선택하거나, 사용자 고유의 축척을 입력하거나, 용지에 맞춤을 선택하여 선택한 용지 크기에 맞도록 도면을 축척할 수 있습니다.

일반적으로는 객체를 실제 크기로 그리게 됩니다. 즉, 단위 크기(인치, 밀리미터, 미터)를 해석하는 방법을 결정하고 1:1 축척으로 객체를 그리게 됩니다. 예를 들어, 측정 단위가 밀리미터이면 도면의 모든 단위는 밀리미터로 표현됩니다. 도면을 플롯할 때, 정확한 축척을 지정하거나 이미지를 용지에 맞출 수 있습니다.

대부분의 최종 도면은 정확한 축척으로 플롯됩니다. 플롯 축척을 설정하는 방법은 모형 탭을 플롯하는지 배치를 플롯하는지에 따라 달라집니다.

  • 모형 탭의 플롯 대화상자에서 축척을 설정할 수 있습니다. 이 축척은 플롯 단위와 모형을 그릴 때 사용한 실제 크기 단위 사이의 비율을 나타냅니다.
  • 배치에서는 두 가지 축척을 사용하여 작업할 수 있습니다. 첫 번째 축척은 용지 크기를 기준으로 보통 1:1로 축척되며 도면의 전체적인 배치에 영향을 줍니다. 두 번째 축척은 배치 뷰포트에 표시되는 모형 자체의 축척입니다. 이들 각 뷰포트에서의 축척은 용지 크기와 뷰포트에 표시된 모형의 크기 사이의 비율을 나타냅니다.
주모든 뷰에서 표시되는 축척 리스트와 SCALELISTEDIT를 사용한 플롯 축척 리스트를 수정할 수 있습니다.

특정 축척 설정

플롯을 수행하면 선택한 용지 크기는 인치 또는 밀리미터의 단위 스타일을 결정합니다. 예를 들어, 용지 크기가 밀리미터인 경우 mm에 1을 입력하고 단위에 10을 입력하면 플롯된 각 밀리미터가 실제 10밀리미터를 나타내는 플롯된 도면이 작성됩니다.

다음 그림은 3가지 각기 다른 축척으로 플롯된 백열 전구를 보여 줍니다.

페이지에 맞도록 도면 축척

제도를 검토할 때에 정확한 축척이 항상 중요한 것은 아닙니다. 용지에 맞춤 옵션을 사용하여 용지에 맞는 가능한 최대 크기로 뷰를 플롯할 수 있습니다. 도면의 높이나 폭이 용지의 높이나 폭에 맞춰집니다.

모형 공간에서 투시도를 플롯할 때는 사용자가 축척을 입력하더라도 용지에 맞춰 축척됩니다.

용지에 맞춤 옵션을 선택하면, 문자 상자가 플롯 단위와 도면 단위 사이의 비율을 반영하여 변경됩니다. 이 축척은 플롯 대화상자에서 용지 크기, 플로터, 플롯 원점, 방향 또는 플롯되는 영역의 크기를 변경될 때마다 업데이트됩니다.

주플롯 영역이 배치로 설정되어 있을 때는 이 옵션을 사용할 수 없습니다.


플롯 축척 설정 (절차)

객체가 플롯되는 방법 조정
상위 단계로
플롯 축척 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 플롯 축척 설정 >
플롯 축척 설정
개념 절차 요약 참조

실제 축척을 사용하여 플롯하려면

사용자 축척을 사용하여 플롯하려면

용지에 맞게 도면을 축척하려면


플롯 축척 설정 (절차)

플롯 축척 설정
상위 단계로
플롯 축척 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 플롯 축척 설정 >
플롯 축척 설정
개념 절차 요약 참조

실제 축척을 사용하여 플롯하려면

  1. 파일 메뉴 [image] 플롯을 클릭합니다.명령 프롬프트에서 plot을 입력합니다.
  2. 플롯 대화상자에 있는 플롯 축척의 축척 상자에서 축척을 선택합니다.
  3. 확인을 클릭하여 도면을 플롯합니다.
도구막대: 표준
명령 입력: PLOT


플롯 축척 설정 (절차)

플롯 축척 설정
상위 단계로
플롯 축척 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 플롯 축척 설정 >
플롯 축척 설정
개념 절차 요약 참조

사용자 축척을 사용하여 플롯하려면

  1. 파일 메뉴 [image] 플롯을 클릭합니다.명령 프롬프트에서 plot을 입력합니다.
  2. 플롯 대화상자의 플롯 축척에서 사용자 축척을 입력합니다. 축척은 2개의 값, 즉 도면 단위의 수당 플롯 단위의 수(인치 또는 밀리미터)가 필요합니다. 단위 스타일은 용지 크기에 의해 결정되지만 리스트 상자에서 변경할 수 있습니다.

    사용자 축척을 입력하면, 입력한 축척이 리스트에 있는 표준 축척과 같더라도 축척 상자에서 사용자가 자동으로 선택됩니다. 사용자 축척은 플롯 단위와 도면 단위 사이의 비율입니다. 예를 들어, 1:12 와 2:24는 같은 축척으로 플롯됩니다.

  3. 확인을 클릭하여 도면을 플롯합니다.
도구막대: 표준
명령 입력: PLOT


플롯 축척 설정 (절차)

플롯 축척 설정
상위 단계로
음영처리된 뷰포트 옵션 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 플롯 축척 설정 >
플롯 축척 설정
개념 절차 요약 참조

용지에 맞게 도면을 축척하려면

  1. 파일 메뉴 [image] 플롯을 클릭합니다.명령 프롬프트에서 plot을 입력합니다.
  2. 플롯 대화상자의 플롯 축척에서 용지에 맞춤 옵션을 선택합니다.

    결과 축척은 자동으로 계산됩니다. 사용자 축척 상자에 있는 도면 단위에 대한 플롯된 단위 비율이 표시됩니다.

  3. 확인을 클릭하여 도면을 플롯합니다.
주플롯 영역이 배치로 설정되어 있을 때는 이 옵션을 사용할 수 없습니다.
도구막대: 표준
명령 입력: PLOT


플롯 축척 설정 (요약 참조)

도면 방향 지정
플롯 축척 설정
음영처리된 뷰포트 플로팅에 대한 개요
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 플롯 축척 설정 >
플롯 축척 설정
개념 절차 요약 참조

명령

PAGESETUP

페이지 배치, 플로팅 장치, 용지 크기 및 새로운 각 배치에 대한 기타 설정값을 조정합니다.

PLOT

도면을 플로터, 프린터 또는 파일 플롯

SCALELISTEDIT

배치 뷰포트, 페이지 배치 및 플로팅에 사용할 수 있는 축척 리스트를 조정합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


음영처리된 뷰포트 옵션 설정

플롯 축척 설정
객체가 플롯되는 방법 조정
음영처리된 뷰포트 플로팅에 대한 개요
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 >
음영처리된 뷰포트 옵션 설정
개념 절차

음영처리된 뷰포트 및 렌더링된 뷰포트를 플롯하기 위한 몇 가지 옵션 중에서 선택할 수 있습니다. 뷰포트를 표시된 대로 와이어프레임에서 은선이 제거된 상태로 또는 렌더링된 된 상태로 플롯할 수 있습니다.

각 뷰포트가 플롯될 방식을 지정하고 플롯 설정값을 도면과 함께 저장할 수 있습니다. 플로터의 해상도를 포함하여 많은 해상도 옵션을 선택할 수 있으며 해상도 설정값을 도면과 함께 저장할 수도 있습니다.

주하드웨어 가속이 비활성화/활성화되나 모든 사용 가능한 하드웨어 효과를 지원하지 않는 경우, 소프트웨어 에뮬레이션을 통해 그래픽 카드에 의해 지원되지 않는 하드웨어 효과로 음영 처리된 뷰포트를 포함하는 도면을 플롯할 수 있습니다. 그래픽 카드가 지원하지 않는 하드웨어 효과의 소프트웨어 에뮬레이션을 활성화하려면 3dconfig를 입력한 후 수동 조정을 클릭합니다. 수동 성능 조정 대화상자에서 플로팅 시 소프트웨어로 지원되지 않는 하드웨어 효과 에뮬레이션을 클릭합니다. 효과는 실시간 뷰포트에는 표시되지 않으나 플롯 프로세스 중에 작성된 하드카피 또는 전자 파일에는 표시됩니다.

이 단원의 항목

  • 음영처리된 뷰포트 플로팅에 대한 개요

    음영처리된 뷰포트 플로팅을 위한 옵션을 사용하면 3D 설계를 다른 사람에게 전달하는 데 있어 많은 융통성을 가질 수 있습니다. 뷰포트가 플롯되는 방법을 선택하고 해상도 수준을 지정하여 설계 의도를 전달할 수 있습니다.

  • 음영처리된 플로팅 설정값 지정

    음영처리된 3D 솔리드가 들어 있는 도면을 플롯할 경우 도면 플롯 방법을 조정할 수 있습니다.

  • 음영처리된 플로팅을 위한 해상도 수준 지정

    보다 빠른 속도 또는 보다 높은 정밀도를 위해 음영처리된 플롯의 해상도를 설정할 수 있습니다.


음영처리된 뷰포트 옵션 설정 (절차)

플롯 축척 설정
상위 단계로
음영처리된 플로팅 설정값 지정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 음영처리된 뷰포트 옵션 설정 >
음영처리된 뷰포트 옵션 설정
개념 절차

뷰포트의 음영 플롯 설정값을 수정하려면

모형 공간에서 음영 플롯 설정값을 수정하려면

음영처리된 플로팅을 위한 해상도 수준을 지정하려면


음영처리된 뷰포트 플로팅에 대한 개요 (개념)

음영처리된 뷰포트 옵션 설정
음영처리된 뷰포트 옵션 설정
음영처리된 플로팅 설정값 지정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 음영처리된 뷰포트 옵션 설정 >
음영처리된 뷰포트 플로팅에 대한 개요
개념 요약 참조

음영처리된 뷰포트 플로팅을 위한 옵션을 사용하면 3D 설계를 다른 사람에게 전달하는 데 있어 많은 융통성을 가질 수 있습니다. 뷰포트가 플롯되는 방법을 선택하고 해상도 수준을 지정하여 설계 의도를 전달할 수 있습니다.

음영처리된 플로팅 옵션을 사용하여 표시된 대로 또는 와이어프레임, 숨김 모드, 뷰 스타일 또는 렌더링으로 음영처리된 객체 세트를 플롯할지 여부를 선택할 수 있습니다. 음영처리된 뷰포트와 렌더링된 뷰포트는 플롯 미리보기되고, 플롯되고, 파일에 플롯되며, 전체 음영처리 및 렌더링으로 게시됩니다.

뷰포트를 화면 등에 표시되는 대로 플롯하여 프리젠테이션에 사실감 있는 플롯을 사용할 수 있습니다.

음영처리된 뷰포트 플로팅 옵션은 뷰포트 및 모형 공간의 모든 객체에 적용됩니다. 음영처리 또는 렌더 옵션을 사용하면 페이지 설정에 포함된 플롯 스타일 테이블이 플롯에 적용되지 않습니다. 렌더 옵션을 사용하면 선, 호, 및 문자 같은 2D 와이어프레임 객체가 플롯되지 않습니다.

주음영처리된 뷰포트 플로팅에는 래스터 기능이 있는 장치가 필요합니다. 대부분의 최신 플로터와 프린터는 래스터 기능이 있는 장치입니다.


음영처리된 뷰포트 플로팅에 대한 개요 (요약 참조)

플롯 축척 설정
음영처리된 뷰포트 플로팅에 대한 개요
음영처리된 플로팅 설정값 지정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 음영처리된 뷰포트 옵션 설정 > 음영처리된 뷰포트 플로팅에 대한 개요 >
음영처리된 뷰포트 플로팅에 대한 개요
개념 요약 참조

명령

3DCONFIG

3D 그래픽 시스템 구성 설정값을 제공합니다.

PLOT

도면을 플로터, 프린터 또는 파일 플롯

SHADEMODE

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


음영처리된 플로팅 설정값 지정 (개념)

음영처리된 뷰포트 플로팅에 대한 개요
음영처리된 뷰포트 옵션 설정
음영처리된 플로팅을 위한 해상도 수준 지정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 음영처리된 뷰포트 옵션 설정 >
음영처리된 플로팅 설정값 지정
개념 절차 요약 참조

음영처리된 3D 솔리드가 들어 있는 도면을 플롯할 경우 도면 플롯 방법을 조정할 수 있습니다.

특히, 다음 옵션 중에서 선택할 수 있습니다.

  • 표시. 설계를 표시된 대로 플롯하며, 모든 음영처리는 보존됩니다.
  • 와이어프레임. 객체 경계를 나타내는 선과 곡선을 표시합니다.
  • 숨김. 다른 객체 뒤에 있는 객체의 플로팅을 억제합니다
  • 뷰 스타일.설계를 선택한 뷰 스타일에 표시되는 대로 플롯합니다.
  • 렌더.플롯하기 전에 설정한 렌더 옵션 또는 선택한 렌더 사전 설정을 바탕으로 플롯하기 전에 객체를 렌더링합니다.

모형 공간이나 배치에서 도면에 대한 옵션을 선택할 수 있습니다. 모형 공간에서는 특성 팔레트 및 플롯 대화상자에서 옵션을 사용할 수 있습니다. 배치에서는 뷰포트를 선택한 후 바로 가기 메뉴나 특성 팔레트에서 옵션을 사용할 수 있습니다.

어느 방법에서나 설정값을 도면과 함께 저장할 수 있습니다.

주렌더 옵션을 선택할 경우 플롯하기 전에 렌더 설정값을 지정합니다. 고도로 복잡한 객체 세트에 렌더 옵션을 사용하는 경우 하드카피 출력에는 뷰포트 경계만 포함할 수 있습니다.


음영처리된 플로팅 설정값 지정 (절차)

음영처리된 뷰포트 옵션 설정
상위 단계로
음영처리된 플로팅 설정값 지정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 음영처리된 뷰포트 옵션 설정 > 음영처리된 플로팅 설정값 지정 >
음영처리된 플로팅 설정값 지정
개념 절차 요약 참조

뷰포트의 음영 플롯 설정값을 수정하려면

모형 공간에서 음영 플롯 설정값을 수정하려면


음영처리된 플로팅 설정값 지정 (절차)

음영처리된 플로팅 설정값 지정
상위 단계로
음영처리된 플로팅 설정값 지정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 음영처리된 뷰포트 옵션 설정 > 음영처리된 플로팅 설정값 지정 >
음영처리된 플로팅 설정값 지정
개념 절차 요약 참조

뷰포트의 음영 플롯 설정값을 수정하려면

  1. 현재 배치 탭에서 작업 중인지 확인합니다.
  2. 수정할 뷰포트의 경계를 더블 클릭합니다.
  3. 특성 팔레트의 기타에서 음영 플롯을 선택한 다음 플로팅 옵션을 선택합니다.
바로 가기 메뉴: 뷰포트를 선택하고 도면 영역을 마우스 오른쪽 버튼으로 클릭합니다. 음영 플롯 옵션에서 설정값을 클릭합니다.


음영처리된 플로팅 설정값 지정 (절차)

음영처리된 플로팅 설정값 지정
상위 단계로
음영처리된 플로팅을 위한 해상도 수준 지정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 음영처리된 뷰포트 옵션 설정 > 음영처리된 플로팅 설정값 지정 >
음영처리된 플로팅 설정값 지정
개념 절차 요약 참조

모형 공간에서 음영 플롯 설정값을 수정하려면

  1. 현재 모형 탭에 있으며 선택된 객체가 없는지 확인합니다.
  2. 파일 메뉴 [image] 플롯을 클릭합니다.명령 프롬프트에서 plot을 입력합니다.
  3. 플롯 대화상자의 음영처리된 뷰포트 옵션에 있는 음영 플롯 드롭다운 리스트에서 옵션을 선택합니다.
명령 입력: PLOT


음영처리된 플로팅 설정값 지정 (요약 참조)

음영처리된 뷰포트 플로팅에 대한 개요
음영처리된 플로팅 설정값 지정
음영처리된 플로팅을 위한 해상도 수준 지정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 음영처리된 뷰포트 옵션 설정 > 음영처리된 플로팅 설정값 지정 >
음영처리된 플로팅 설정값 지정
개념 절차 요약 참조

명령

PLOT

도면을 플로터, 프린터 또는 파일 플롯

3DCONFIG

3D 그래픽 시스템 구성 설정값을 제공합니다.

SHADEMODE

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


음영처리된 플로팅을 위한 해상도 수준 지정 (개념)

음영처리된 플로팅 설정값 지정
음영처리된 뷰포트 옵션 설정
플롯된 객체에 대한 옵션 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 음영처리된 뷰포트 옵션 설정 >
음영처리된 플로팅을 위한 해상도 수준 지정
개념 절차 요약 참조

보다 빠른 속도 또는 보다 높은 정밀도를 위해 음영처리된 플롯의 해상도를 설정할 수 있습니다.

적절한 플로터를 선택한 후 플롯된 출력의 품질 수준을 지정할 수 있습니다. 품질 수준은 인치당 도트 수(dpi)를 결정합니다. 품질 수준에 해당하는 dpi는 선택한 플로터를 기준으로 합니다.

사용할 수 있는 최대 dpi도 선택한 플로터를 기준으로 합니다. 사용자 품질 수준을 지정하고 dpi를 100과 플로터의 최대 dpi 사이의 설정값으로 직접 변경할 수 있습니다.

정밀도가 높을수록 컴퓨터 메모리가 많이 사용되므로 플롯 시간이 오래 걸립니다. 모든 플롯에 사실성이 높아야 할 필요는 없으며 300과 600 dpi 사이의 설정값이면 일반적으로 대부분의 플롯에 충분합니다.


음영처리된 플로팅을 위한 해상도 수준 지정 (절차)

음영처리된 플로팅 설정값 지정
상위 단계로
플롯된 객체에 대한 옵션 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 음영처리된 뷰포트 옵션 설정 > 음영처리된 플로팅을 위한 해상도 수준 지정 >
음영처리된 플로팅을 위한 해상도 수준 지정
개념 절차 요약 참조

음영처리된 플로팅을 위한 해상도 수준을 지정하려면

  1. 파일 메뉴 [image] 플롯을 클릭합니다.명령 프롬프트에서 plot을 입력합니다.
  2. 플롯 대화상자의 음영처리된 뷰포트 옵션에 있는 품질 드롭다운 리스트에서 옵션을 선택합니다.

    사용자 dpi를 입력하려면 사용자를 선택하고 DPI 상자에서 dpi를 지정합니다.

  3. 확인을 클릭합니다.
명령 입력: PLOT


음영처리된 플로팅을 위한 해상도 수준 지정 (요약 참조)

음영처리된 플로팅 설정값 지정
음영처리된 플로팅을 위한 해상도 수준 지정
플롯된 객체에 대한 옵션 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 음영처리된 뷰포트 옵션 설정 > 음영처리된 플로팅을 위한 해상도 수준 지정 >
음영처리된 플로팅을 위한 해상도 수준 지정
개념 절차 요약 참조

명령

PLOT

도면을 플로터, 프린터 또는 파일 플롯

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


플롯된 객체에 대한 옵션 설정 (개념)

음영처리된 플로팅을 위한 해상도 수준 지정
객체가 플롯되는 방법 조정
플롯 스타일을 사용하여 플롯된 객체 조정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 >
플롯된 객체에 대한 옵션 설정
개념 절차 요약 참조

플롯 대화상자와 페이지 설정 대화상자에서 객체가 플롯되는 방법에 영향을 주는 여러 옵션을 선택할 수 있습니다.

  • 음영처리된 뷰포트 플로팅. 표시, 와이어프레임 또는 숨김 중 음영처리된 플로팅 옵션을 지정합니다. 이 설정값의 효과는 플롯 미리보기에 반영되지만 배치에는 반영되지 않습니다.
  • 객체의 선가중치 플롯. 객체와 도면층에 지정된 선가중치가 플롯되도록 지정합니다.
  • 플롯 스타일로 플롯. 플롯 스타일을 사용하여 도면이 플롯되도록 지정합니다. 이 옵션을 선택하면 자동으로 선가중치가 플롯됩니다. 이 옵션을 선택하지 않으면, 객체는 자체에 지정된 특성으로 플롯되고 플롯 스타일에 의해 재지정되지 않습니다.
    주플롯 스타일은 지터 모서리 수정자가 적용된 (VISUALSTYLES) 객체에는 사용할 수 없습니다.
  • 도면 공간을 맨 마지막으로 플롯. 모형 공간의 객체가 도면 공간에 있는 객체보다 먼저 플롯되도록 지정합니다.
  • 도면 공간 객체 숨기기. 숨기기 작업이 도면 공간 뷰포트의 객체에 적용될 것인지 여부를 지정합니다. 이 옵션은 배치 탭에서만 사용할 수 있습니다. 이 설정값의 효과는 플롯 미리보기에 반영되지만 배치에는 반영되지 않습니다.
  • 플롯 스탬프 켬. 플롯 스탬핑을 켜고 각 도면의 지정한 구석에 배치하거나 파일에 기록합니다. 플롯 스탬프 설정값은 플롯 스탬프 대화상자에 지정되어 있습니다. 이 대화상자에서 도면 이름, 날짜 및 시간, 플롯 축척 등과 같이 플롯 스탬프에 적용할 정보를 지정할 수 있습니다. 플롯 스탬프 대화상자를 열려면 플롯 대화상자에서 플롯 스탬프 켬을 선택한 다음 플롯 스탬프 설정값 버튼을 클릭합니다.
  • 변경 사항을 배치에 저장. 확인을 클릭하면 플롯 대화상자에서 변경한 내용이 배치에 저장됩니다.


플롯된 객체에 대한 옵션 설정 (절차)

음영처리된 플로팅을 위한 해상도 수준 지정
상위 단계로
플롯된 객체에 대한 옵션 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 플롯된 객체에 대한 옵션 설정 >
플롯된 객체에 대한 옵션 설정
개념 절차 요약 참조

모형 탭에서 음영처리된 플로팅 옵션을 설정하려면

배치 탭에서 음영처리된 플로팅 옵션을 설정하려면

모형 탭에서 플롯할 때 은선을 제거하려면

배치 탭에서 플롯할 때 은선을 제거하려면

선가중치를 플롯하려면

플롯 스타일을 끄려면

객체가 플롯되는 순서를 변경하려면

배치 탭에서 플롯할 때 도면 공간 객체를 숨기려면


플롯된 객체에 대한 옵션 설정 (절차)

플롯된 객체에 대한 옵션 설정
상위 단계로
플롯된 객체에 대한 옵션 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 플롯된 객체에 대한 옵션 설정 >
플롯된 객체에 대한 옵션 설정
개념 절차 요약 참조

모형 탭에서 음영처리된 플로팅 옵션을 설정하려면

  1. 파일 메뉴 [image] 플롯을 클릭합니다.명령 프롬프트에서 plot을 입력합니다.
  2. 플롯 대화상자의 음영처리된 뷰포트 옵션 영역에 있는 음영 플롯 드롭다운 리스트에서 옵션을 선택합니다.
도구막대: 표준
명령 입력: PLOT


플롯된 객체에 대한 옵션 설정 (절차)

플롯된 객체에 대한 옵션 설정
상위 단계로
플롯된 객체에 대한 옵션 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 플롯된 객체에 대한 옵션 설정 >
플롯된 객체에 대한 옵션 설정
개념 절차 요약 참조

배치 탭에서 음영처리된 플로팅 옵션을 설정하려면

  1. 배치 뷰포트를 선택합니다.
  2. 뷰포트 경계를 더블 클릭하여 특성 팔레트를 표시합니다.
  3. 특성 팔레트에서 음영 플롯을 클릭합니다.
  4. 음영 플롯 드롭다운 리스트에서 옵션을 선택합니다.
도구막대: 표준
명령 입력: PROPERTIES
바로 가기 메뉴: 뷰포트를 선택하고 도면 영역을 마우스 오른쪽 버튼으로 클릭한 다음 음영 플롯을 클릭합니다.


플롯된 객체에 대한 옵션 설정 (절차)

플롯된 객체에 대한 옵션 설정
상위 단계로
플롯된 객체에 대한 옵션 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 플롯된 객체에 대한 옵션 설정 >
플롯된 객체에 대한 옵션 설정
개념 절차 요약 참조

모형 탭에서 플롯할 때 은선을 제거하려면

  1. 파일 메뉴 [image] 플롯을 클릭합니다.명령 프롬프트에서 plot을 입력합니다.
  2. 플롯 대화상자의 음영처리된 뷰포트 옵션 영역에 있는 음영 플롯 드롭다운 리스트에서 숨김을 선택합니다.
  3. 확인을 클릭하여 도면을 플롯합니다.

도구막대: 표준
명령 입력: PLOT


플롯된 객체에 대한 옵션 설정 (절차)

플롯된 객체에 대한 옵션 설정
상위 단계로
플롯된 객체에 대한 옵션 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 플롯된 객체에 대한 옵션 설정 >
플롯된 객체에 대한 옵션 설정
개념 절차 요약 참조

배치 탭에서 플롯할 때 은선을 제거하려면

  1. 배치 뷰포트를 선택합니다.
  2. 뷰포트 경계를 더블 클릭하여 특성 팔레트를 표시합니다.
  3. 특성 팔레트에서 음영 플롯을 클릭합니다.
  4. 음영 플롯 드롭다운 리스트에서 숨김을 선택합니다.
  5. 확인을 클릭하여 도면을 플롯합니다.

도구막대: 표준
명령 입력: PROPERTIES
바로 가기 메뉴: 뷰포트를 선택하고 도면 영역을 마우스 오른쪽 버튼으로 클릭합니다. 음영 플롯을 클릭합니다.


플롯된 객체에 대한 옵션 설정 (절차)

플롯된 객체에 대한 옵션 설정
상위 단계로
플롯된 객체에 대한 옵션 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 플롯된 객체에 대한 옵션 설정 >
플롯된 객체에 대한 옵션 설정
개념 절차 요약 참조

선가중치를 플롯하려면

  1. 파일 메뉴 [image] 플롯을 클릭합니다.명령 프롬프트에서 plot을 입력합니다.
  2. 플롯 대화상자의 플롯 옵션에서 객체의 선가중치 플롯을 선택합니다.

    플롯 스타일로 플롯 옵션이 선택되지 않은 경우에만 이 옵션을 변경할 수 있습니다.

  3. 확인을 클릭하여 도면을 플롯합니다.
도구막대: 표준
명령 입력: PLOT


플롯된 객체에 대한 옵션 설정 (절차)

플롯된 객체에 대한 옵션 설정
상위 단계로
플롯된 객체에 대한 옵션 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 플롯된 객체에 대한 옵션 설정 >
플롯된 객체에 대한 옵션 설정
개념 절차 요약 참조

플롯 스타일을 끄려면

  1. 파일 메뉴 [image] 플롯을 클릭합니다.명령 프롬프트에서 plot을 입력합니다.
  2. 플롯 대화상자의 플롯 옵션에서 플롯 스타일로 플롯 옵션의 선택을 취소합니다.
  3. 확인을 클릭하여 도면을 플롯합니다.
도구막대: 표준
명령 입력: PLOT


플롯된 객체에 대한 옵션 설정 (절차)

플롯된 객체에 대한 옵션 설정
상위 단계로
플롯된 객체에 대한 옵션 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 플롯된 객체에 대한 옵션 설정 >
플롯된 객체에 대한 옵션 설정
개념 절차 요약 참조

객체가 플롯되는 순서를 변경하려면

  1. 파일 메뉴 [image] 플롯을 클릭합니다.명령 프롬프트에서 plot을 입력합니다.
  2. 플롯 대화상자의 플롯 옵션에서 도면 공간을 맨 마지막으로 플롯을 선택합니다. 도면 공간을 맨 마지막으로 플롯 옵션의 선택을 취소하여 도면 공간을 먼저 플롯합니다.
  3. 확인을 클릭하여 도면을 플롯합니다.
도구막대: 표준
명령 입력: PLOT


플롯된 객체에 대한 옵션 설정 (절차)

플롯된 객체에 대한 옵션 설정
상위 단계로
플롯 스타일을 사용하여 플롯된 객체 조정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 플롯된 객체에 대한 옵션 설정 >
플롯된 객체에 대한 옵션 설정
개념 절차 요약 참조

배치 탭에서 플롯할 때 도면 공간 객체를 숨기려면

  1. 파일 메뉴 [image] 플롯을 클릭합니다.명령 프롬프트에서 plot을 입력합니다.
  2. 플롯 대화상자의 플롯 옵션에서 도면 공간 객체 숨기기를 선택합니다.
  3. 확인을 클릭하여 도면을 플롯합니다.
도구막대: 표준
명령 입력: PLOT


플롯된 객체에 대한 옵션 설정 (요약 참조)

음영처리된 플로팅을 위한 해상도 수준 지정
플롯된 객체에 대한 옵션 설정
플롯 스타일 개요
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 플롯된 객체에 대한 옵션 설정 >
플롯된 객체에 대한 옵션 설정
개념 절차 요약 참조

명령

LWEIGHT

현재 선가중치, 선가중치 표시 옵션 및 선가중치 단위를 설정합니다.

OPTIONS

프로그램 설정값을 사용자화합니다.

PAGESETUP

페이지 배치, 플로팅 장치, 용지 크기 및 새로운 각 배치에 대한 기타 설정값을 조정합니다.

PLOT

도면을 플로터, 프린터 또는 파일 플롯

PLOTSTAMP

각 도면의 지정된 구석에 플롯 스탬프를 배치하고 파일에 로그를 기록합니다.

PROPERTIES

기존 객체의 특성을 조정합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


플롯 스타일을 사용하여 플롯된 객체 조정

플롯된 객체에 대한 옵션 설정
객체가 플롯되는 방법 조정
플롯 스타일 개요
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 >
플롯 스타일을 사용하여 플롯된 객체 조정
개념 절차

플롯 스타일을 사용하여 객체가 플롯되는 방법을 여러 가지 면에서 조정할 수 있습니다.

이 단원의 항목

  • 플롯 스타일 개요

    플롯 스타일은 객체의 플롯된 특성을 조정합니다.

  • 플롯 스타일 테이블의 유형 선택

    플롯 스타일 테이블은 배치 또는 모형 탭에 지정된 플롯 스타일의 집합입니다. 색상 종속 플롯 스타일 테이블 및 명명된 플롯 스타일 테이블이라는 두 가지의 플롯 스타일 테이블 유형이 있습니다.

  • 플롯 스타일 테이블의 스타일 전환

    색상 종속 플롯 스타일 테이블 또는 명명된 플롯 스타일 테이블 중 어떤 스타일을 도면에 사용할지를 변경할 수 있습니다.

  • 플롯 스타일 테이블을 배치에 지정
  • 플롯 스타일 테이블 관리

    플롯 스타일 관리자를 사용하여 플롯 스타일 테이블을 추가하고, 삭제하고, 이름을 바꾸고, 복사하고, 편집할 수 있습니다.


플롯 스타일을 사용하여 플롯된 객체 조정 (절차)

플롯된 객체에 대한 옵션 설정
상위 단계로
플롯 스타일 테이블의 유형 선택
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 플롯 스타일을 사용하여 플롯된 객체 조정 >
플롯 스타일을 사용하여 플롯된 객체 조정
개념 절차

새 도면에 대한 플롯 스타일 테이블 유형을 설정하려면

도면을 변환하여 명명된 플롯 스타일을 사용하려면

도면을 변환하여 색상 종속 플롯 스타일을 사용하려면

색상 종속 플롯 스타일 테이블을 명명된 플롯 스타일 테이블로 변환하려면

플롯 스타일 테이블을 배치에 지정하려면

배치에서 플롯 스타일 테이블의 효과를 미리보려면

플롯 스타일 테이블을 작성하려면

플롯 스타일 테이블의 이름을 바꾸려면

플롯 스타일 테이블 설명을 변경하려면

플롯 스타일 테이블에서 플롯 스타일을 편집하려면


플롯 스타일 개요 (개념)

플롯 스타일을 사용하여 플롯된 객체 조정
플롯 스타일을 사용하여 플롯된 객체 조정
플롯 스타일 테이블의 유형 선택
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 플롯 스타일을 사용하여 플롯된 객체 조정 >
플롯 스타일 개요
개념 요약 참조

플롯 스타일은 객체의 플롯된 특성을 조정합니다.

플롯 스타일은 선종류 및 색상과 유사한 객체 특성입니다. 플롯 스타일은 객체나 도면층에 지정될 수 있습니다. 플롯 스타일은 다음과 같은 객체의 플롯 특성을 조정합니다.

  • 색상
  • 디더
  • 회색조
  • 펜 번호
  • 가상 펜
  • 스크리닝
  • 선종류
  • 선가중치
  • 선 끝 스타일
  • 선 결합 스타일
  • 채움 스타일

플롯 스타일을 사용하면, 이들을 설정해 다른 객체 특성들을 재지정하거나 필요에 따라 해당 재지정을 끌 수 있기 때문에 많은 융통성을 가질 수 있게 됩니다.

플롯 스타일 그룹은 색상 종속 플롯 스타일 테이블(CTB)과 명명된 플롯 스타일 테이블(STB)이라는 두 가지 플롯 스타일 테이블 스타일 중 하나로 저장됩니다. 색상 종속 플롯 스타일 테이블은 객체의 색상을 기준으로 스타일을 설정합니다. 명명된 플롯 스타일은 색상에 관계없이 객체에 지정될 수 있습니다.

주플롯 스타일은 지터 모서리 수정자가 적용된 (VISUALSTYLES) 객체에는 사용할 수 없습니다.


플롯 스타일 개요 (요약 참조)

플롯된 객체에 대한 옵션 설정
플롯 스타일 개요
플롯 스타일 테이블의 유형 선택
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 플롯 스타일을 사용하여 플롯된 객체 조정 > 플롯 스타일 개요 >
플롯 스타일 개요
개념 요약 참조

명령

CONVERTCTB

색상 종속 플롯 스타일 테이블(CTB)을 명명된 플롯 스타일 테이블(STB)로 변환합니다.

CONVERTPSTYLES

현재 도면을 명명된 플롯 스타일 또는 색상 종속 플롯 스타일로 변환합니다.

OPTIONS

프로그램 설정값을 사용자화합니다.

PAGESETUP

페이지 배치, 플로팅 장치, 용지 크기 및 새로운 각 배치에 대한 기타 설정값을 조정합니다.

시스템 변수

CPLOTSTYLE

새 객체의 현재 플롯 스타일을 조정합니다

DEFLPLSTYLE

AutoCAD 2000 이전 릴리즈에서 만들어진 도면을 열 때 도면의 모든 도면층 또는 도면 템플릿을 사용하지 않고 처음부터 새 도면을 만들 때 도면층 0에 대한 기본 플롯 스타일을 지정합니다.

DEFPLSTYLE

AutoCAD 2000 이전 릴리즈에서 만들어진 도면을 열 때 또는 도면 템플릿을 사용하지 않고 처음부터 새 도면을 만들 때 도면의 새 객체에 대한 기본 플롯 스타일을 지정합니다.

PSTYLEMODE

현재 도면이 색상 종속 플롯 스타일 모드인지 명명된 플롯 스타일 모드인지 나타냅니다

PSTYLEPOLICY

AutoCAD 2000 이전 버전에서 만들어진 도면을 열 때 또는 도면 템플릿을 사용하지 않고 처음부터 새 도면을 만들 때 사용되는 플롯 스타일 모드(색상 종속 또는 명명된 플롯 스타일 모드)를 제어합니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


플롯 스타일 테이블의 유형 선택 (개념)

플롯 스타일 개요
플롯 스타일을 사용하여 플롯된 객체 조정
플롯 스타일 테이블의 스타일 전환
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 플롯 스타일을 사용하여 플롯된 객체 조정 >
플롯 스타일 테이블의 유형 선택
개념 절차 요약 참조

플롯 스타일 테이블은 배치 또는 모형 탭에 지정된 플롯 스타일의 집합입니다. 색상 종속 플롯 스타일 테이블 및 명명된 플롯 스타일 테이블이라는 두 가지의 플롯 스타일 테이블 유형이 있습니다.

색상 종속 플롯 스타일 테이블(CTB)은 객체의 색상을 사용하여 선가중치와 같은 특성을 결정합니다. 즉, 도면에 있는 빨간색 객체는 모두 같은 방법으로 플롯됩니다. 색상 종속 플롯 스타일 테이블에서는 플롯 스타일을 편집할 수는 있지만, 플롯 스타일을 추가하거나 삭제할 수는 없습니다. 색상 종속 플롯 스타일 테이블에는 각 색상마다 한 개씩 256개의 플롯 스타일이 있습니다.

명명된 플롯 스타일 테이블(STB)에는 사용자 정의된 플롯 스타일이 포함됩니다. 명명된 플롯 스타일 테이블을 사용하는 경우 색상이 같은 객체라도 지정된 플롯 스타일을 기준으로 다르게 플롯될 수 있습니다. 명명된 플롯 스타일 테이블에는 필요한 수만큼의 플롯 스타일이 포함될 수 있습니다. 명명된 플롯 스타일은 다른 특성과 마찬가지로 객체나 도면층에 지정될 수 있습니다.


플롯 스타일 테이블의 유형 선택 (절차)

플롯 스타일을 사용하여 플롯된 객체 조정
상위 단계로
플롯 스타일 테이블의 스타일 전환
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 플롯 스타일을 사용하여 플롯된 객체 조정 > 플롯 스타일 테이블의 유형 선택 >
플롯 스타일 테이블의 유형 선택
개념 절차 요약 참조

새 도면에 대한 플롯 스타일 테이블 유형을 설정하려면

  1. 도구 메뉴 [image] 옵션을 클릭합니다.명령 프롬프트에서 options를 입력합니다.
  2. 옵션 대화상자의 플롯 및 게시 탭에서 플롯 스타일 테이블 설정값 버튼을 클릭합니다.
  3. 플롯 스타일 테이블 설정 대화상자에서 색상 종속 플롯 스타일 사용 또는 명명된 플롯 스타일 사용을 선택합니다.
  4. (선택사항) 기본 플롯 스타일 테이블 상자에서 기본 플롯 스타일 테이블을 선택합니다.
  5. (선택사항) 명명된 플롯 스타일 사용을 선택한 경우, 도면층 0과 새로운 객체에 지정할 플롯 스타일을 선택합니다.
  6. 확인을 클릭합니다.
    주새 도면에 대한 플롯 스타일 테이블 유형을 설정하면 기존 도면에는 적용되지 않습니다.
명령 입력: OPTIONS


플롯 스타일 테이블의 유형 선택 (요약 참조)

플롯 스타일 개요
플롯 스타일 테이블의 유형 선택
플롯 스타일 테이블의 스타일 전환
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 플롯 스타일을 사용하여 플롯된 객체 조정 > 플롯 스타일 테이블의 유형 선택 >
플롯 스타일 테이블의 유형 선택
개념 절차 요약 참조

명령

OPTIONS

프로그램 설정값을 사용자화합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


플롯 스타일 테이블의 스타일 전환 (개념)

플롯 스타일 테이블의 유형 선택
플롯 스타일을 사용하여 플롯된 객체 조정
플롯 스타일 테이블을 배치에 지정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 플롯 스타일을 사용하여 플롯된 객체 조정 >
플롯 스타일 테이블의 스타일 전환
개념 절차 요약 참조

색상 종속 플롯 스타일 테이블 또는 명명된 플롯 스타일 테이블 중 어떤 스타일을 도면에 사용할지를 변경할 수 있습니다.

CONVERTPSTYLES 명령을 사용하여 색상 종속 플롯 스타일 테이블 또는 명명된 플롯 스타일 테이블 중 어떤 형식을 도면에 사용할지 변경할 수 있습니다.

색상 종속 플롯 스타일 테이블 사용에서 명명된 플롯 스타일 테이블 사용으로 변환하면, 도면의 배치에 부착된 색상 종속 플롯 스타일 테이블이 제거되고 그 자리에 명명된 플롯 스타일이 부착됩니다. 명명된 플롯 스타일 테이블 사용으로 변환한 후 색상 종속 플롯 스타일 테이블에서 정의한 스타일을 사용하려면, 먼저 색상 종속 플롯 스타일 테이블을 명명된 플롯 스타일 테이블로 변환해야 합니다.

명명된 플롯 스타일 테이블 사용에서 색상 종속 플롯 스타일 테이블 사용으로 변환하면, 도면의 객체에 지정된 플롯 스타일 이름이 없어집니다.

도면이 사용하는 플롯 스타일 테이블 스타일을 변경할 수 있을 뿐만 아니라 CONVERTCTB를 사용하여 색상 종속 플롯 스타일 테이블을 명명된 플롯 스타일 테이블로 변환할 수 있습니다. 그러나 명명된 플롯 스타일 테이블을 색상 종속 플롯 스타일 테이블로 변환할 수는 없습니다.


플롯 스타일 테이블의 스타일 전환 (절차)

플롯 스타일 테이블의 유형 선택
상위 단계로
플롯 스타일 테이블의 스타일 전환
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 플롯 스타일을 사용하여 플롯된 객체 조정 > 플롯 스타일 테이블의 스타일 전환 >
플롯 스타일 테이블의 스타일 전환
개념 절차 요약 참조

도면을 변환하여 명명된 플롯 스타일을 사용하려면

도면을 변환하여 색상 종속 플롯 스타일을 사용하려면

색상 종속 플롯 스타일 테이블을 명명된 플롯 스타일 테이블로 변환하려면


플롯 스타일 테이블의 스타일 전환 (절차)

플롯 스타일 테이블의 스타일 전환
상위 단계로
플롯 스타일 테이블의 스타일 전환
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 플롯 스타일을 사용하여 플롯된 객체 조정 > 플롯 스타일 테이블의 스타일 전환 >
플롯 스타일 테이블의 스타일 전환
개념 절차 요약 참조

도면을 변환하여 명명된 플롯 스타일을 사용하려면

  1. 명령 프롬프트에서 convertpstyles를 입력합니다.
  2. 경고 상자가 나타나면 확인을 클릭합니다.
  3. 파일 선택 대화상자에서, 동일한 이름의 플롯 스타일 테이블을 사용하는 모형 탭 및 배치에 사용할 명명된 플롯 스타일 테이블을 선택합니다.
  4. 열기를 클릭합니다.

    해당 도면의 변환을 확인하는 메시지가 표시됩니다.

    주대화상자에 플롯 스타일 표시 옵션이 이미 선택되어 있으면 명령 프롬프트에서 regen을 입력하여 플롯 스타일 설정값을 표시해야 합니다.


플롯 스타일 테이블의 스타일 전환 (절차)

플롯 스타일 테이블의 스타일 전환
상위 단계로
플롯 스타일 테이블의 스타일 전환
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 플롯 스타일을 사용하여 플롯된 객체 조정 > 플롯 스타일 테이블의 스타일 전환 >
플롯 스타일 테이블의 스타일 전환
개념 절차 요약 참조

도면을 변환하여 색상 종속 플롯 스타일을 사용하려면

  1. 명령 프롬프트에서 convertpstyles를 입력합니다.
  2. 확인을 클릭합니다.

    해당 도면의 변환을 확인하는 메시지가 표시됩니다.


플롯 스타일 테이블의 스타일 전환 (절차)

플롯 스타일 테이블의 스타일 전환
상위 단계로
플롯 스타일 테이블을 배치에 지정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 플롯 스타일을 사용하여 플롯된 객체 조정 > 플롯 스타일 테이블의 스타일 전환 >
플롯 스타일 테이블의 스타일 전환
개념 절차 요약 참조

색상 종속 플롯 스타일 테이블을 명명된 플롯 스타일 테이블로 변환하려면

  1. 명령 프롬프트에서 convertctb를 입력합니다.
  2. 파일 선택 대화상자에서 변환할 플롯 스타일 테이블의 이름을 선택한 다음 열기를 클릭합니다. 기본적으로 플롯 스타일 테이블은 Plot Styles 폴더에 저장됩니다.
  3. 새 플롯 스타일 테이블 이름을 입력합니다. 저장을 클릭합니다.
  4. 경고 상자가 나타나면 확인을 클릭합니다.
주플롯 스타일 테이블 편집기를 사용하여 새로운 플롯 스타일 테이블의 플롯 스타일 이름을 변경하는 것은 도면에서 플롯 스타일 테이블을 사용하기 전에 수행되어야 합니다.
명령 입력: CONVERTCTB


플롯 스타일 테이블의 스타일 전환 (요약 참조)

플롯 스타일 테이블의 유형 선택
플롯 스타일 테이블의 스타일 전환
플롯 스타일 테이블을 배치에 지정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 플롯 스타일을 사용하여 플롯된 객체 조정 > 플롯 스타일 테이블의 스타일 전환 >
플롯 스타일 테이블의 스타일 전환
개념 절차 요약 참조

명령

CONVERTCTB

색상 종속 플롯 스타일 테이블(CTB)을 명명된 플롯 스타일 테이블(STB)로 변환합니다.

CONVERTPSTYLES

현재 도면을 명명된 플롯 스타일 또는 색상 종속 플롯 스타일로 변환합니다.

OPTIONS

프로그램 설정값을 사용자화합니다.

OPTIONS

프로그램 설정값을 사용자화합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


플롯 스타일 테이블을 배치에 지정 (개념)

플롯 스타일 테이블의 스타일 전환
플롯 스타일을 사용하여 플롯된 객체 조정
플롯 스타일 테이블 관리
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 플롯 스타일을 사용하여 플롯된 객체 조정 >
플롯 스타일 테이블을 배치에 지정
개념 절차 요약 참조

다른 플롯 스타일 테이블을 도면의 각 배치에 지정하면 배치에 있는 객체가 플롯되는 방법을 조정할 수 있습니다. 플롯 스타일 테이블은 모형 공간 객체와 도면 공간 객체 모두에 영향을 줍니다. 플롯 스타일 특성을 적용하지 않고 도면을 플롯하려면, 플롯 스타일 테이블 리스트에서 없음을 선택합니다.

명명된 플롯 스타일 테이블을 사용하면, 도면에 있는 각각의 객체에 플롯 스타일이 직접 지정되거나 도면층의 플롯 스타일을 상속합니다.

플롯 스타일 테이블의 효과가 배치에 나타나려면, 페이지 설정 대화상자의 플롯 스타일 테이블에서 플롯 스타일 표시를 선택합니다.

주현재 도면에 외부 참조를 삽입할 경우, 정의된 모든 플롯 스타일 테이블도 함께 삽입됩니다. 부착된 플롯 스타일 테이블을 플롯 스타일 테이블 편집기를 사용하여 편집해 객체의 모양을 수정할 수 있습니다.


플롯 스타일 테이블을 배치에 지정 (절차)

플롯 스타일 테이블의 스타일 전환
상위 단계로
플롯 스타일 테이블을 배치에 지정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 플롯 스타일을 사용하여 플롯된 객체 조정 > 플롯 스타일 테이블을 배치에 지정 >
플롯 스타일 테이블을 배치에 지정
개념 절차 요약 참조

플롯 스타일 테이블을 배치에 지정하려면

배치에서 플롯 스타일 테이블의 효과를 미리보려면


플롯 스타일 테이블을 배치에 지정 (절차)

플롯 스타일 테이블을 배치에 지정
상위 단계로
플롯 스타일 테이블을 배치에 지정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 플롯 스타일을 사용하여 플롯된 객체 조정 > 플롯 스타일 테이블을 배치에 지정 >
플롯 스타일 테이블을 배치에 지정
개념 절차 요약 참조

플롯 스타일 테이블을 배치에 지정하려면

  1. 플롯 스타일 테이블을 지정할 모형 탭 또는 배치 탭을 클릭합니다.
  2. 파일 메뉴 [image] 페이지 설정 관리자를 클릭합니다.
  3. 페이지 설정 관리자에서 수정을 클릭합니다.
  4. 플롯 스타일 테이블(펜 지정)의 리스트에서 플롯 스타일 테이블을 선택합니다.
  5. 질문 대화상자에서 예 또는 아니오를 클릭하여 해당 선택사항을 현재 탭에만 적용할지 또는 모든 배치에 적용할지 여부를 지시합니다.

    이 옵션은 모형 탭에서만 사용할 수 있습니다.

  6. 배치에서 플롯 스타일 테이블의 효과를 미리보려면 플롯 스타일 표시를 선택합니다.

    이 옵션은 배치에 대해서만 사용 가능합니다.

  7. 확인을 클릭합니다.
  8. 페이지 설정 관리자에서 닫기를 클릭합니다.
주대화상자에 플롯 스타일 표시 옵션이 이미 선택되어 있으면 명령 프롬프트에서 regen을 입력하여 플롯 스타일 설정값을 표시해야 합니다.
도구막대: 배치
명령 입력: PAGESETUP


플롯 스타일 테이블을 배치에 지정 (절차)

플롯 스타일 테이블을 배치에 지정
상위 단계로
플롯 스타일 테이블 관리
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 플롯 스타일을 사용하여 플롯된 객체 조정 > 플롯 스타일 테이블을 배치에 지정 >
플롯 스타일 테이블을 배치에 지정
개념 절차 요약 참조

배치에서 플롯 스타일 테이블의 효과를 미리보려면

  1. 플롯 스타일 테이블의 효과를 미리보려는 배치 탭을 클릭합니다.
  2. 파일 메뉴 [image] 페이지 설정 관리자를 클릭합니다.
  3. 페이지 설정 관리자에서 수정을 클릭합니다.
  4. 페이지 설정 대화상자의 플롯 스타일 테이블(펜 지정)에서 플롯 스타일 표시 옵션을 선택합니다.
  5. 확인을 클릭합니다.
  6. 페이지 설정 관리자에서 닫기를 클릭합니다.

    배치에서 플롯 스타일 테이블의 효과를 미리볼 수 있습니다.

도구막대: 배치
명령 입력: PAGESETUP


플롯 스타일 테이블을 배치에 지정 (요약 참조)

플롯 스타일 테이블의 스타일 전환
플롯 스타일 테이블을 배치에 지정
플롯 스타일 테이블 관리
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 플롯 스타일을 사용하여 플롯된 객체 조정 > 플롯 스타일 테이블을 배치에 지정 >
플롯 스타일 테이블을 배치에 지정
개념 절차 요약 참조

명령

PAGESETUP

페이지 배치, 플로팅 장치, 용지 크기 및 새로운 각 배치에 대한 기타 설정값을 조정합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


플롯 스타일 테이블 관리 (개념)

플롯 스타일 테이블을 배치에 지정
플롯 스타일을 사용하여 플롯된 객체 조정
색상 종속 플롯 스타일 테이블 사용
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 플롯 스타일을 사용하여 플롯된 객체 조정 >
플롯 스타일 테이블 관리
개념 절차 요약 참조

플롯 스타일 관리자를 사용하여 플롯 스타일 테이블을 추가하고, 삭제하고, 이름을 바꾸고, 복사하고, 편집할 수 있습니다.

색상 종속 플롯 스타일 테이블(CTB) 및 명명된(STB) 플롯 스타일 테이블은 기본적으로 Plot Styles 폴더에 저장됩니다. 이 폴더는 플롯 스타일 관리자라고도 합니다.

플롯 스타일 관리자를 사용하여 플롯 스타일 테이블을 추가하고, 삭제하고, 이름을 바꾸고, 복사하고, 편집할 수 있습니다. 플롯 스타일 관리자는 사용할 수 있는 모든 플롯 스타일 테이블을 나열합니다.


플롯 스타일 테이블 관리 (절차)

플롯 스타일 테이블을 배치에 지정
상위 단계로
플롯 스타일 테이블 관리
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 플롯 스타일을 사용하여 플롯된 객체 조정 > 플롯 스타일 테이블 관리 >
플롯 스타일 테이블 관리
개념 절차 요약 참조

플롯 스타일 테이블을 작성하려면

플롯 스타일 테이블의 이름을 바꾸려면

플롯 스타일 테이블 설명을 변경하려면

플롯 스타일 테이블에서 플롯 스타일을 편집하려면


플롯 스타일 테이블 관리 (절차)

플롯 스타일 테이블 관리
상위 단계로
플롯 스타일 테이블 관리
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 플롯 스타일을 사용하여 플롯된 객체 조정 > 플롯 스타일 테이블 관리 >
플롯 스타일 테이블 관리
개념 절차 요약 참조

플롯 스타일 테이블을 작성하려면

  1. 도구 메뉴 [image] 마법사 [image] 플롯 스타일 테이블 추가를 클릭합니다.
  2. 첫 번째 페이지를 읽습니다. 다음을 클릭합니다.
  3. 시작 페이지에서 구성 파일(CFG) 또는 플로터 구성 파일(PCP 또는 PC2)을 사용하여 펜 설정값을 가져오거나, 새 플롯 스타일 테이블을 기존 플롯 스타일 테이블을 기준으로 하도록 선택하거나, 처음부터 시작하도록 선택할 수 있습니다. 기존 플롯 스타일 테이블을 사용하는 경우, 새로운 플롯 스타일 테이블은 원본과 동일한 테이블 스타일을 사용합니다. 다음을 클릭합니다.
  4. 플롯 스타일 테이블 선택 페이지에서, 색상 종속 플롯 스타일 테이블 또는 명명된 플롯 스타일 테이블을 선택합니다.
  5. PCP, PC2 또는 CFG 파일로부터 펜 설정값을 가져오고 있거나 기존 플롯 스타일 테이블을 기준으로 새 플롯 스타일 테이블을 작성하고 있는 경우에는, 파일 이름 찾아보기 페이지에서 파일을 지정합니다. CFG 파일을 사용할 경우 가져올 플로터의 구성을 선택해야 합니다. 다음 버튼을 클릭합니다.
  6. 파일 이름 화면에서, 새로운 플롯 스타일 테이블의 이름을 입력합니다. 다음 버튼을 클릭합니다.
  7. 종료 페이지에서, 플롯 스타일 테이블 편집기를 선택하여 새로운 플롯 스타일 테이블을 편집할 수 있습니다. 새 플롯 스타일 테이블을 지정하여 모든 도면에서 사용할 수 있습니다.
  8. 마침을 누릅니다.

    새로운 플롯 스타일 테이블은 색상 종속 플롯 스타일 테이블을 사용하는 모든 도면의 플롯 대화상자와 페이지 설정 대화상자에서 사용할 수 있습니다.


플롯 스타일 테이블 관리 (절차)

플롯 스타일 테이블 관리
상위 단계로
플롯 스타일 테이블 관리
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 플롯 스타일을 사용하여 플롯된 객체 조정 > 플롯 스타일 테이블 관리 >
플롯 스타일 테이블 관리
개념 절차 요약 참조

플롯 스타일 테이블의 이름을 바꾸려면

  1. 파일 메뉴 [image] 플롯 스타일 관리자를 클릭합니다.명령 프롬프트에서 stylesmanager를 입력합니다.
  2. 이름을 변경하려는 플롯 스타일을 마우스 오른쪽 버튼으로 클릭합니다. 이름 바꾸기를 클릭합니다.
  3. 새 파일 이름을 입력합니다. 같은 파일 확장자(.ctb 또는 .stb)를 추가합니다. 작업이 종료되면 ENTER 키를 누릅니다.

    이름을 바꾼 플롯 스타일 테이블은 해당 유형의 플롯 스타일 테이블을 사용하는 모든 도면의 플롯 대화상자와 페이지 설정 대화상자에서 사용할 수 있습니다.

명령 입력: STYLESMANAGER


플롯 스타일 테이블 관리 (절차)

플롯 스타일 테이블 관리
상위 단계로
플롯 스타일 테이블 관리
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 플롯 스타일을 사용하여 플롯된 객체 조정 > 플롯 스타일 테이블 관리 >
플롯 스타일 테이블 관리
개념 절차 요약 참조

플롯 스타일 테이블 설명을 변경하려면

  1. 파일 메뉴 [image] 플롯 스타일 관리자를 클릭합니다.명령 프롬프트에서 stylesmanager를 입력합니다.
  2. 설명을 변경하려는 플롯 스타일 테이블 파일을 더블 클릭합니다.
  3. 플롯 스타일 테이블 편집기의 일반 탭에서 플롯 스타일 테이블의 새 설명을 입력합니다.
  4. 저장 및 닫기를 클릭합니다.
명령 입력: STYLESMANAGER


플롯 스타일 테이블 관리 (절차)

플롯 스타일 테이블 관리
상위 단계로
명명된 플롯 스타일 테이블 사용
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 플롯 스타일을 사용하여 플롯된 객체 조정 > 플롯 스타일 테이블 관리 >
플롯 스타일 테이블 관리
개념 절차 요약 참조

플롯 스타일 테이블에서 플롯 스타일을 편집하려면

  1. 파일 메뉴 [image] 플롯 스타일 관리자를 클릭합니다.명령 프롬프트에서 stylesmanager를 입력합니다.
  2. 변경하려는 플롯 스타일 테이블을 더블 클릭합니다.
  3. 플롯 스타일 테이블 편집기의 형식 보기 탭에 있는 플롯 스타일에서, 플롯 스타일을 선택하고 설정값을 편집합니다.
  4. 저장 및 닫기를 클릭합니다.
명령 입력: STYLESMANAGER


플롯 스타일 테이블 관리 (요약 참조)

플롯 스타일 테이블을 배치에 지정
플롯 스타일 테이블 관리
색상 종속 플롯 스타일 테이블 사용
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 플롯 스타일을 사용하여 플롯된 객체 조정 > 플롯 스타일 테이블 관리 >
플롯 스타일 테이블 관리
개념 절차 요약 참조

명령

STYLESMANAGER

플롯 스타일 관리자를 표시합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


색상 종속 플롯 스타일 테이블 사용 (개념)

플롯 스타일 테이블 관리
객체가 플롯되는 방법 조정
명명된 플롯 스타일 테이블 사용
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 >
색상 종속 플롯 스타일 테이블 사용
개념 요약 참조

색상 종속 플롯 스타일을 사용하여 객체가 플롯되는 방법을 조정하면 동일한 색상을 공유하는 모든 객체는 같은 방법으로 플롯된다는 것을 알 수 있습니다.

도면이 색상 종속 플롯 스타일 테이블을 사용하면, 개별 객체나 도면층에 플롯 스타일을 지정할 수 없습니다. 그 대신 객체에 플롯 스타일 특성을 지정하려면 객체나 도면층의 색상을 변경하면 됩니다.

배치에 색상 종속 플롯 스타일 테이블을 지정할 수 있습니다. 미리 정의된 몇 가지의 색상 종속 플롯 스타일 테이블을 사용하거나, 기존 플롯 스타일 테이블을 편집하거나, 사용자 자신의 고유한 플롯 스타일 테이블을 작성할 수 있습니다.

색상 종속 플롯 스타일 테이블은 Plot Styles 폴더에 저장되며 .ctb 확장자를 갖습니다.

미리 정의된 색상 종속 플롯 스타일 테이블 사용

Plot Styles 폴더에는 플롯 스타일 관리자라고도 하는 여러 색상 종속 플롯 스타일 테이블이 설치되어 있습니다.

테이블 | 설명
acad.ctb | 기본 플롯 스타일 테이블
fillPatterns.ctb | 처음 9개의 색상은 처음 9개의 채우기 패턴을 사용하고 다른 색상은 객체의 채우기를 사용하도록 설정합니다.
grayscale.ctb | 플롯될 때 모든 색상을 회색조로 변환합니다.
monochrome.ctb | 모든 색상을 검은색으로 플롯합니다.
없음 | 플롯 스타일 테이블을 적용하지 않습니다.
screening 100%.ctb | 모든 색상에 잉크를 100% 사용합니다.
screening 75%.ctb | 모든 색상에 잉크를 75% 사용합니다.
screening 50%.ctb | 모든 색상에 잉크를 50% 사용합니다.
screening 25%.ctb | 모든 색상에 잉크를 25% 사용합니다.
주도면이 색상 종속 플롯 스타일 테이블을 사용하도록 설정된 경우에만 이 테이블을 배치에 지정할 수 있습니다.
참고

    • 플롯 스타일 테이블을 배치에 지정


색상 종속 플롯 스타일 테이블 사용 (요약 참조)

플롯 스타일 테이블 관리
색상 종속 플롯 스타일 테이블 사용
명명된 플롯 스타일 사용
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 색상 종속 플롯 스타일 테이블 사용 >
색상 종속 플롯 스타일 테이블 사용
개념 요약 참조

명령

STYLESMANAGER

플롯 스타일 관리자를 표시합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


명명된 플롯 스타일 테이블 사용

색상 종속 플롯 스타일 테이블 사용
객체가 플롯되는 방법 조정
명명된 플롯 스타일 사용
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 >
명명된 플롯 스타일 테이블 사용
개념 절차

플롯 스타일은 명명된 플롯 스타일 테이블에서 작성, 삭제 및 적용될 수만 있습니다. 도면에 필요한 수만큼의 플롯 스타일을 정의할 수 있습니다.

이 단원의 항목

  • 명명된 플롯 스타일 사용

    선종류와 색상이 객체에 지정된 방법과 동일한 방법으로 명명된 플롯 스타일이 객체와 도면층에 지정됩니다.

  • 명명된 플롯 스타일 관리

    플롯 스타일 테이블 편집기를 사용하여 명명된 플롯 스타일 테이블에 플롯 스타일을 추가, 삭제, 이름 바꾸기 및 복사할 수 있습니다.

  • 미리 정의된 명명된 플롯 스타일 테이블 사용

    기본 플롯 스타일 테이블 외에 사용할 수 있도록 명명된 플롯 스타일 테이블 하나가 추가로 설치됩니다. 모든 명명된 플롯 스타일 테이블은 .stb 확장자를 갖습니다.

  • 색상 매핑 테이블 삭제

    색상 매핑 테이블을 삭제하면, 플롯 스타일 테이블이 일반적인 플롯 스타일 테이블이 되므로 이전 도면에 플롯 스타일을 적용하는 데 더 이상 유용하지 않게 됩니다.


명명된 플롯 스타일 테이블 사용 (절차)

플롯 스타일 테이블 관리
상위 단계로
명명된 플롯 스타일 사용
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 명명된 플롯 스타일 테이블 사용 >
명명된 플롯 스타일 테이블 사용
개념 절차

객체의 플롯 스타일을 변경하려면

도면층의 플롯 스타일을 변경하려면

현재 플롯 스타일을 설정하려면

명명된 플롯 스타일을 작성하려면

명명된 플롯 스타일을 복사하려면

플롯 스타일의 설명을 변경하려면

명명된 플롯 스타일의 이름을 바꾸려면

명명된 플롯 스타일을 삭제하려면

색상 매핑 테이블을 삭제하려면


명명된 플롯 스타일 사용 (개념)

명명된 플롯 스타일 테이블 사용
명명된 플롯 스타일 테이블 사용
명명된 플롯 스타일 관리
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 명명된 플롯 스타일 테이블 사용 >
명명된 플롯 스타일 사용
개념 절차 요약 참조

선종류와 색상이 객체에 지정된 방법과 동일한 방법으로 명명된 플롯 스타일이 객체와 도면층에 지정됩니다.

플롯 스타일이 BYLAYER로 설정된 객체는 해당 도면층에 지정된 플롯 스타일을 상속합니다.

특성 팔레트를 사용하여 객체의 플롯 스타일을 변경하고 도면층 특성 관리자를 사용하여 도면층에 대한 플롯 스타일을 변경합니다.

각각의 배치에 서로 다른 플롯 스타일 테이블이 지정될 수 있고 명명된 플롯 스타일 테이블은 필요한 수만큼 얼마든지 플롯 스타일을 포함할 수 있기 때문에, 모든 플롯 스타일 테이블에 들어 있지 않은 플롯 스타일이 객체나 도면층에 지정될 수 있습니다. 플롯 스타일 선택 대화상자에 플롯 스타일이 누락되어 있는 경우 객체의 기본 플로팅 특성이 사용됩니다. 예를 들어, 명명된 플롯 스타일 테이블 Style1에는 플롯 스타일 A와 B가 들어 있으며, 명명된 플롯 스타일 테이블 Style2에는 스타일 B와 C가 들어 있습니다. Style1을 사용하는 배치에서는 플롯 스타일 C를 사용하는 모든 객체는 누락된 플롯 스타일을 갖는 것으로 나열됩니다. 이 배치에서 플롯 스타일 C로 지정된 객체는 기본 설정값을 사용하여 플롯됩니다.


명명된 플롯 스타일 사용 (절차)

명명된 플롯 스타일 테이블 사용
상위 단계로
명명된 플롯 스타일 사용
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 명명된 플롯 스타일 테이블 사용 > 명명된 플롯 스타일 사용 >
명명된 플롯 스타일 사용
개념 절차 요약 참조

객체의 플롯 스타일을 변경하려면

도면층의 플롯 스타일을 변경하려면

현재 플롯 스타일을 설정하려면


명명된 플롯 스타일 사용 (절차)

명명된 플롯 스타일 사용
상위 단계로
명명된 플롯 스타일 사용
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 명명된 플롯 스타일 테이블 사용 > 명명된 플롯 스타일 사용 >
명명된 플롯 스타일 사용
개념 절차 요약 참조

객체의 플롯 스타일을 변경하려면

도면이 명명된 플롯 스타일 테이블을 사용하는 경우에만 객체의 플롯 스타일을 변경할 수 있습니다. 도면에서 색상 종속 플롯 스타일 테이블을 사용하는 경우 객체의 색상을 변경하여 플롯된 모양을 바꿉니다.

  1. 변경하려는 플롯 스타일을 가진 1개 이상의 객체를 선택합니다.
  2. 도면 영역을 마우스 오른쪽 버튼으로 클릭합니다. 특성을 클릭합니다.
  3. 특성 팔레트의 사용 가능한 플롯 스타일 리스트에서 플롯 스타일을 선택합니다. 플롯 스타일 옆의 열을 클릭합니다.

    나열되는 플롯 스타일은 이미 객체에 의해 사용되고 있고 현재 배치에 부착된 플롯 스타일 테이블에 있는 것들입니다.

  4. 다른 플롯 스타일 테이블에서 플롯 스타일을 선택하려면 기타를 선택합니다. 플롯 스타일 선택 대화상자에서 다른 플롯 스타일 테이블을 현재 배치에 부착하고, 그 플롯 스타일 테이블에서 플롯 스타일을 선택할 수 있습니다.
  5. 현재 플롯 스타일 테이블을 편집하려면 편집기를 클릭합니다.
  6. 작업을 마치면 확인을 클릭합니다.

    특성 팔레트의 변경 사항은 즉시 적용됩니다. 현재 배치에 부착된 플롯 스타일 테이블을 변경하면, 모형 공간과 도면 공간의 객체 모두에 영향을 줍니다.

도구막대: 표준
명령 입력: PROPERTIES


명명된 플롯 스타일 사용 (절차)

명명된 플롯 스타일 사용
상위 단계로
명명된 플롯 스타일 사용
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 명명된 플롯 스타일 테이블 사용 > 명명된 플롯 스타일 사용 >
명명된 플롯 스타일 사용
개념 절차 요약 참조

도면층의 플롯 스타일을 변경하려면

  1. 형식 메뉴 [image] 도면층을 클릭합니다.명령 프롬프트에서 layer를 입력합니다.
  2. 도면층 특성 관리자에서, 변경하려는 플롯 스타일을 가진 도면층을 선택합니다.
  3. 플롯 스타일 열에서 현재 플롯 스타일을 클릭합니다. 사용할 플롯 스타일을 선택합니다.
  4. 다른 플롯 스타일 테이블에서 플롯 스타일을 선택하려면, 활성 플롯 스타일 테이블 리스트에서 활성 플롯 스타일 테이블을 선택합니다.

    선택한 플롯 스타일 테이블에 있는 플롯 스타일들로 플롯 스타일 리스트가 변경됩니다.

  5. 선택한 플롯 스타일 테이블을 편집하려면 편집기를 클릭합니다. 필요에 따라 설정값을 변경한 다음 저장 및 닫기를 클릭합니다.
  6. 확인을 클릭합니다.

    도면이 명명된 플롯 스타일 테이블을 사용하는 경우에만 도면층의 플롯 스타일을 변경할 수 있습니다. 도면에서 색상 종속 플롯 스타일 테이블을 사용하는 경우 도면층의 색상을 변경하여 도면층에 있는 객체의 플롯된 모양을 바꿉니다.

    주객체의 플롯 스타일 특성을 BYLAYER로 설정하여 도면층의 플롯 스타일을 상속할 수 있습니다.
도구막대: 도면층
명령 입력: LAYER


명명된 플롯 스타일 사용 (절차)

명명된 플롯 스타일 사용
상위 단계로
명명된 플롯 스타일 관리
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 명명된 플롯 스타일 테이블 사용 > 명명된 플롯 스타일 사용 >
명명된 플롯 스타일 사용
개념 절차 요약 참조

현재 플롯 스타일을 설정하려면

  1. 형식 메뉴 [image] 플롯 스타일을 클릭합니다.
  2. 현재 플롯 스타일 대화상자의 리스트에서 플롯 스타일을 선택합니다.

    표시되는 플롯 스타일은 현재 플롯 스타일 테이블에서 사용 가능한 스타일입니다.

  3. 다른 플롯 스타일 테이블에서 플롯 스타일을 선택하려면, 활성 플롯 스타일 테이블에서 플롯 스타일 테이블을 선택합니다.

    선택한 플롯 스타일 테이블에 있는 플롯 스타일들로 플롯 스타일 리스트가 변경됩니다.

  4. 선택한 플롯 스타일 테이블을 편집하려면 편집기를 클릭합니다. 필요에 따라 설정값을 변경합니다. 저장 및 닫기를 클릭합니다.
  5. 확인을 클릭합니다.

    현재 플롯 스타일로 만든 플롯 스타일을 도면에서 작성한 새로운 객체에 사용할 수 있습니다.

    도면이 명명된 플롯 스타일 테이블을 사용하는 경우에만 현재 플롯 스타일을 변경할 수 있습니다. 도면이 색상 종속 플롯 스타일 테이블을 사용하는 경우에는, 색상을 변경하여 객체와 도면층의 플롯되는 모양을 변경합니다.

    주현재 플롯 스타일 특성이 BYLAYER로 설정되면 현재 도면층의 플롯 스타일을 상속합니다.
명령 입력: PLOTSTYLE


명명된 플롯 스타일 사용 (요약 참조)

색상 종속 플롯 스타일 테이블 사용
명명된 플롯 스타일 사용
명명된 플롯 스타일 관리
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 명명된 플롯 스타일 테이블 사용 > 명명된 플롯 스타일 사용 >
명명된 플롯 스타일 사용
개념 절차 요약 참조

명령

LAYER

도면층 및 도면층 특성 관리

PLOTSTYLE

새로운 객체의 현재 플롯 스타일을 설정하거나 선택된 객체에 플롯 스타일을 지정합니다.

PROPERTIES

기존 객체의 특성을 조정합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


명명된 플롯 스타일 관리 (개념)

명명된 플롯 스타일 사용
명명된 플롯 스타일 테이블 사용
미리 정의된 명명된 플롯 스타일 테이블 사용
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 명명된 플롯 스타일 테이블 사용 >
명명된 플롯 스타일 관리
개념 절차 요약 참조

플롯 스타일 테이블 편집기를 사용하여 명명된 플롯 스타일 테이블에 플롯 스타일을 추가, 삭제, 이름 바꾸기 및 복사할 수 있습니다.

명명된 플롯 스타일 테이블과 색상 종속 플롯 스타일 테이블에서 플롯 스타일 설정값을 변경할 때도 플롯 스타일 테이블 편집기를 사용할 수 있습니다.

주NORMAL 플롯 스타일은 삭제하거나 편집할 수 없습니다. 또한 명명된 플롯 스타일 테이블에 색상 매핑 테이블이 부착된 경우에는 명명된 플롯 스타일 테이블에 플롯 스타일을 추가하거나, 삭제하거나, 복사하거나, 이름을 바꿀 수 없습니다. 색상 매핑 테이블은 모든 플롯 스타일을 ACI 색상과 연관시킵니다.
참고

    • 플롯 스타일 설정값 변경


명명된 플롯 스타일 관리 (절차)

명명된 플롯 스타일 사용
상위 단계로
명명된 플롯 스타일 관리
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 명명된 플롯 스타일 테이블 사용 > 명명된 플롯 스타일 관리 >
명명된 플롯 스타일 관리
개념 절차 요약 참조

명명된 플롯 스타일을 작성하려면

명명된 플롯 스타일을 복사하려면

플롯 스타일의 설명을 변경하려면

명명된 플롯 스타일의 이름을 바꾸려면

명명된 플롯 스타일을 삭제하려면


명명된 플롯 스타일 관리 (절차)

명명된 플롯 스타일 관리
상위 단계로
명명된 플롯 스타일 관리
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 명명된 플롯 스타일 테이블 사용 > 명명된 플롯 스타일 관리 >
명명된 플롯 스타일 관리
개념 절차 요약 참조

명명된 플롯 스타일을 작성하려면

  1. 파일 메뉴 [image] 플롯 스타일 관리자를 클릭합니다.명령 프롬프트에서 stylesmanager를 입력합니다.
  2. 플롯 스타일을 추가하려는 STB 파일을 더블 클릭합니다.
  3. (선택사항) 플롯 스타일을 리스트에 배치하려면 형식 보기 탭에서 새로운 플롯 스타일보다 앞에 위치해야 할 플롯 스타일을 선택합니다.
  4. 형식 보기 또는 테이블 뷰 탭에서 스타일 추가를 클락합니다.
  5. 플롯 스타일 추가 대화상자에서 플롯 스타일의 이름을 입력합니다.
  6. 저장 및 닫기를 클릭합니다.
    주NORMAL 플롯 스타일은 편집할 수 없습니다.
명령 입력: STYLESMANAGER


명명된 플롯 스타일 관리 (절차)

명명된 플롯 스타일 관리
상위 단계로
명명된 플롯 스타일 관리
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 명명된 플롯 스타일 테이블 사용 > 명명된 플롯 스타일 관리 >
명명된 플롯 스타일 관리
개념 절차 요약 참조

명명된 플롯 스타일을 복사하려면

  1. 파일 메뉴 [image] 플롯 스타일 관리자를 클릭합니다.명령 프롬프트에서 stylesmanager를 입력합니다.
  2. 편집하려는 STB 파일을 더블 클릭합니다.
  3. 플롯 스타일 테이블 편집기의 형식 보기 탭에서, 복사하려는 플롯 스타일을 마우스 오른쪽 버튼으로 클릭합니다. 복사를 클릭합니다.
  4. 플롯 스타일을 마우스 오른쪽 버튼으로 클릭합니다. 불여넣기를 클릭합니다. 새 플롯 스타일을 리스트에 배치하려면, 새 플롯 스타일의 앞에 위치해야 할 플롯 스타일을 마우스 오른쪽 버튼으로 클릭합니다.
  5. 플롯 스타일 추가 대화상자에서 플롯 스타일의 이름을 입력합니다.
  6. 저장 및 닫기를 클릭합니다.
주플롯 스타일 테이블이 색상 매핑 테이블을 사용하는 경우에는 플롯 스타일을 복사할 수 없습니다. 색상 종속 플롯 스타일 테이블에서는 플롯 스타일을 복사할 수 없습니다.
명령 입력: STYLESMANAGER


명명된 플롯 스타일 관리 (절차)

명명된 플롯 스타일 관리
상위 단계로
명명된 플롯 스타일 관리
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 명명된 플롯 스타일 테이블 사용 > 명명된 플롯 스타일 관리 >
명명된 플롯 스타일 관리
개념 절차 요약 참조

플롯 스타일의 설명을 변경하려면

  1. 파일 메뉴 [image] 플롯 스타일 관리자를 클릭합니다.명령 프롬프트에서 stylesmanager를 입력합니다.
  2. 설명을 변경하려는 플롯 스타일이 들어 있는 플롯 스타일 테이블을 더블 클릭합니다.
  3. 플롯 스타일 테이블 편집기의 형식 보기 탭에서, 설명을 변경하려는 플롯 스타일을 선택합니다.
  4. 설명에서 플롯 스타일의 설명을 변경합니다.

    플롯 스타일을 추가로 선택하거나, 설명 또는 설정값을 수정할 수 있습니다.

  5. 저장 및 닫기를 클릭합니다.
주NORMAL 플롯 스타일은 삭제하거나 편집할 수 없습니다.
명령 입력: STYLESMANAGER


명명된 플롯 스타일 관리 (절차)

명명된 플롯 스타일 관리
상위 단계로
명명된 플롯 스타일 관리
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 명명된 플롯 스타일 테이블 사용 > 명명된 플롯 스타일 관리 >
명명된 플롯 스타일 관리
개념 절차 요약 참조

명명된 플롯 스타일의 이름을 바꾸려면

  1. 파일 메뉴 [image] 플롯 스타일 관리자를 클릭합니다.명령 프롬프트에서 stylesmanager를 입력합니다.
  2. 이름을 바꾸려는 플롯 스타일이 들어 있는 STB 파일을 더블 클릭합니다.
  3. 플롯 스타일 테이블 편집기의 형식 보기 탭에서, 이름을 바꾸려는 플롯 스타일을 마우스 오른쪽 버튼으로 클릭합니다. 이름 바꾸기를 클릭합니다.
  4. 플롯 스타일의 새 이름을 입력합니다.
  5. 저장 및 닫기를 클릭합니다.
주NORMAL 스타일은 이름을 바꿀 수 없습니다. 색상 종속 플롯 스타일 테이블에서는 플롯 스타일의 이름을 바꿀 수 없습니다.
명령 입력: STYLESMANAGER


명명된 플롯 스타일 관리 (절차)

명명된 플롯 스타일 관리
상위 단계로
색상 매핑 테이블 삭제
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 명명된 플롯 스타일 테이블 사용 > 명명된 플롯 스타일 관리 >
명명된 플롯 스타일 관리
개념 절차 요약 참조

명명된 플롯 스타일을 삭제하려면

  1. 파일 메뉴 [image] 플롯 스타일 관리자를 클릭합니다.명령 프롬프트에서 stylesmanager를 입력합니다.
  2. 편집하려는 STB 파일을 더블 클릭합니다.
  3. 플롯 스타일 테이블 편집기의 형식 보기 탭에 있는 플롯 스타일 리스트에서, 삭제하려는 플롯 스타일을 선택합니다.
  4. 스타일 삭제를 클릭합니다.
  5. 저장 및 닫기를 클릭합니다.
주NORMAL 플롯 스타일은 삭제하거나 편집할 수 없습니다. 플롯 스타일 테이블이 색상 매핑 테이블을 사용하는 경우에는 플롯 스타일을 삭제할 수 없습니다. 색상 종속 플롯 스타일 테이블에서는 플롯 스타일을 삭제할 수 없습니다.
명령 입력: STYLESMANAGER


명명된 플롯 스타일 관리 (요약 참조)

명명된 플롯 스타일 사용
명명된 플롯 스타일 관리
미리 정의된 명명된 플롯 스타일 테이블 사용
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 명명된 플롯 스타일 테이블 사용 > 명명된 플롯 스타일 관리 >
명명된 플롯 스타일 관리
개념 절차 요약 참조

명령

PLOTSTYLE

새로운 객체의 현재 플롯 스타일을 설정하거나 선택된 객체에 플롯 스타일을 지정합니다.

STYLESMANAGER

플롯 스타일 관리자를 표시합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


미리 정의된 명명된 플롯 스타일 테이블 사용 (개념)

명명된 플롯 스타일 관리
명명된 플롯 스타일 테이블 사용
색상 매핑 테이블 삭제
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 명명된 플롯 스타일 테이블 사용 >
미리 정의된 명명된 플롯 스타일 테이블 사용
개념 요약 참조

기본 플롯 스타일 테이블 외에 사용할 수 있도록 명명된 플롯 스타일 테이블 하나가 추가로 설치됩니다. 모든 명명된 플롯 스타일 테이블은 .stb 확장자를 갖습니다.

  • acad.stb: 기본 플롯 스타일 테이블
  • Monochrome.stb: 모든 색상을 검은색으로 플롯합니다
  • 없음: 플롯 스타일 테이블을 적용하지 않습니다
주도면이 명명된 플롯 스타일 테이블을 사용하여 설정된 경우에만 이 테이블을 사용할 수 있습니다.
참고

    • 플롯 스타일 테이블을 배치에 지정


미리 정의된 명명된 플롯 스타일 테이블 사용 (요약 참조)

명명된 플롯 스타일 관리
미리 정의된 명명된 플롯 스타일 테이블 사용
색상 매핑 테이블 삭제
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 명명된 플롯 스타일 테이블 사용 > 미리 정의된 명명된 플롯 스타일 테이블 사용 >
미리 정의된 명명된 플롯 스타일 테이블 사용
개념 요약 참조

명령

PLOTSTYLE

새로운 객체의 현재 플롯 스타일을 설정하거나 선택된 객체에 플롯 스타일을 지정합니다.

STYLESMANAGER

플롯 스타일 관리자를 표시합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


색상 매핑 테이블 삭제 (개념)

미리 정의된 명명된 플롯 스타일 테이블 사용
명명된 플롯 스타일 테이블 사용
플롯 스타일 설정값 변경
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 명명된 플롯 스타일 테이블 사용 >
색상 매핑 테이블 삭제
개념 절차 요약 참조

색상 매핑 테이블을 삭제하면, 플롯 스타일 테이블이 일반적인 플롯 스타일 테이블이 되므로 이전 도면에 플롯 스타일을 적용하는 데 더 이상 유용하지 않게 됩니다.

CFG, PCP 또는 PC2 파일을 사용하여 작성한 명명된 플롯 스타일 테이블에는 이전 펜 매핑에서 작성된 색상 매핑 테이블이 있습니다. 색상 종속 플롯 스타일 테이블도 색상 매핑 테이블을 갖고 있습니다. 색상 매핑 테이블은 AutoCAD 2000 이전 도면을 열 때 플롯 스타일을 색상 및 각 색상 객체에 매핑하는 데 사용됩니다. 이렇게 하면 이전 버전에서 도면이 플롯된 방법을 시뮬레이션할 수 있습니다.

색상 매핑 테이블이 있으면 해당 플롯 스타일 테이블에 플롯 스타일을 추가하거나, 삭제하거나, 이름을 바꿀 수 없습니다.

색상 매핑 테이블을 삭제하면, 플롯 스타일 테이블이 일반적인 플롯 스타일 테이블이 되므로 이전 도면에 플롯 스타일을 적용하는 데 더 이상 유용하지 않게 됩니다. 새 도면의 경우에는 플롯 스타일 테이블을 계속해서 유용하게 사용할 수 있습니다.

경고색상 매핑 테이블을 삭제하면 이전 도면이 처음으로 열릴 때 플롯 스타일이 객체에 자동으로 지정될 수 없습니다.


색상 매핑 테이블 삭제 (절차)

명명된 플롯 스타일 관리
상위 단계로
플롯 스타일 설정값 변경
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 명명된 플롯 스타일 테이블 사용 > 색상 매핑 테이블 삭제 >
색상 매핑 테이블 삭제
개념 절차 요약 참조

색상 매핑 테이블을 삭제하려면

  1. 파일 메뉴 [image] 플롯 스타일 관리자를 클릭합니다.명령 프롬프트에서 stylesmanager를 입력합니다.
  2. 수정하려는 플롯 스타일 테이블을 더블 클릭합니다.
  3. 플롯 스타일 테이블 편집기의 일반 탭에서 [AutoCAD Release 14 색상 매핑 테이블 삭제]를 클릭합니다.
  4. 경고를 읽습니다. 예를 클릭하여 색상 매핑 테이블을 삭제하거나 아니오를 클릭하여 계속 유지합니다.
  5. 저장 및 닫기를 클릭합니다.
명령 입력: STYLESMANAGER


색상 매핑 테이블 삭제 (요약 참조)

미리 정의된 명명된 플롯 스타일 테이블 사용
색상 매핑 테이블 삭제
플롯 스타일 설정값 개요
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 명명된 플롯 스타일 테이블 사용 > 색상 매핑 테이블 삭제 >
색상 매핑 테이블 삭제
개념 절차 요약 참조

명령

STYLESMANAGER

플롯 스타일 관리자를 표시합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


플롯 스타일 설정값 변경

색상 매핑 테이블 삭제
객체가 플롯되는 방법 조정
플롯 스타일 설정값 개요
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 >
플롯 스타일 설정값 변경
개념 절차

플롯 스타일 테이블 편집기를 사용하여 플롯 스타일을 수정할 수 있습니다. 플롯 스타일에 변경을 하면 그 플롯 스타일이 지정된 객체에 영향을 줍니다.

이 단원의 항목

  • 플롯 스타일 설정값 개요

    플로터 관리자에서 CTB 또는 STB 파일을 더블 클릭하여 플롯 스타일 테이블 편집기를 열 수 있습니다. 플롯 스타일 테이블 편집기에는 지정한 플롯 스타일 테이블에 들어 있는 플롯 스타일이 표시됩니다.

  • 플롯 스타일 테이블에서 색상, 스크리닝, 회색조 및 디더 설정

    플롯 스타일을 사용하여 색상, 스크리닝, 회색조 및 디더 특성을 지정할 수 있습니다.

  • 플롯 스타일 테이블에서 펜 번호 및 가상 펜 지정

    플로터에 의해 사용되는 펜 지정은 펜 플로터를 사용하는지 또는 레이저 프린터와 같은 다른 종류의 프린터를 사용하는지에 따라 달라집니다.

  • 플롯된 선가중치 및 선종류 조정

    선가중치와 선종류는 객체 속성으로 설정되거나 플롯 스타일을 사용하여 플롯될 때 조정됩니다. 플롯 스타일의 선가중치 또는 선종류 설정값은 플롯할 때 객체의 선가중치 또는 선종류를 재지정합니다.

  • 플롯된 선 끝 및 결합 스타일 지정

    선가중치가 지정된 객체에 대한 선 끝과 결합 스타일을 객체 속성 또는 플롯 스타일 재지정으로 설정할 수 있습니다.

  • 플롯된 채움 스타일 지정

    폭을 가진 폴리선, 도넛, 솔리드 채우기로 해치된 객체 및 솔리드를 플롯할 때 다양한 채움 스타일 옵션을 지정할 수 있습니다.


플롯 스타일 설정값 변경 (절차)

색상 매핑 테이블 삭제
상위 단계로
플롯 스타일 설정값 개요
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 플롯 스타일 설정값 변경 >
플롯 스타일 설정값 변경
개념 절차

플롯 스타일 설정값을 편집하려면

플롯 스타일 색상을 지정하려면

스크리닝을 사용하려면

디더링을 사용하거나 사용하지 않으려면

회색조로 변환을 사용하거나 사용하지 않으려면

가상 펜 번호를 지정하려면

플롯된 선가중치를 설정하려면

플롯된 선종류를 설정하려면

비 ISO 선종류와 채움 패턴에 축척을 적용하려면

선 끝 또는 선 결합 스타일을 지정하려면

채움 스타일을 지정하려면


플롯 스타일 설정값 개요 (개념)

플롯 스타일 설정값 변경
플롯 스타일 설정값 변경
플롯 스타일 테이블에서 색상, 스크리닝, 회색조 및 디더 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 플롯 스타일 설정값 변경 >
플롯 스타일 설정값 개요
개념 절차 요약 참조

플로터 관리자에서 CTB 또는 STB 파일을 더블 클릭하여 플롯 스타일 테이블 편집기를 열 수 있습니다. 플롯 스타일 테이블 편집기에는 지정한 플롯 스타일 테이블에 들어 있는 플롯 스타일이 표시됩니다.

일반 탭에는 해당 테이블에 대한 일반 정보가 나열됩니다. 테이블 뷰와 형식 보기 탭은 플롯 스타일 설정값을 수정하는 2가지 방법을 제공합니다. 일반적으로 테이블 뷰 탭은 플롯 스타일의 수가 적을 때 편리합니다. 플롯 스타일의 수가 많으면 형식 보기 탭이 더 편리할 수 있습니다.

명명된 플롯 스타일 테이블에서 NORMAL 플롯 스타일은 객체의 기본 특성을 나타냅니다(플롯 스타일은 적용되지 않음). NORMAL 스타일은 수정하거나 삭제할 수 없습니다.


플롯 스타일 설정값 개요 (절차)

플롯 스타일 설정값 변경
상위 단계로
플롯 스타일 테이블에서 색상, 스크리닝, 회색조 및 디더 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 플롯 스타일 설정값 변경 > 플롯 스타일 설정값 개요 >
플롯 스타일 설정값 개요
개념 절차 요약 참조

플롯 스타일 설정값을 편집하려면

  1. 파일 메뉴 [image] 플롯 스타일 관리자를 클릭합니다.명령 프롬프트에서 stylesmanager를 입력합니다.
  2. 수정하려는 플롯 스타일 테이블을 더블 클릭합니다.
  3. 플롯 스타일 테이블 편집기의 형식 보기 탭에 있는 플롯 스타일에서, 수정하려는 플롯 스타일을 선택합니다.
  4. 특성에서, 변경하려는 특성 옆의 화살표를 클릭합니다. 리스트에서 옵션을 선택합니다.
  5. 필요에 따라 다른 특성이나 플롯 스타일을 편집합니다.
  6. 저장 및 닫기를 클릭합니다.
명령 입력: STYLESMANAGER


플롯 스타일 설정값 개요 (요약 참조)

색상 매핑 테이블 삭제
플롯 스타일 설정값 개요
플롯 스타일 테이블에서 색상, 스크리닝, 회색조 및 디더 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 플롯 스타일 설정값 변경 > 플롯 스타일 설정값 개요 >
플롯 스타일 설정값 개요
개념 절차 요약 참조

명령

STYLESMANAGER

플롯 스타일 관리자를 표시합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


플롯 스타일 테이블에서 색상, 스크리닝, 회색조 및 디더 설정 (개념)

플롯 스타일 설정값 개요
플롯 스타일 설정값 변경
플롯 스타일 테이블에서 펜 번호 및 가상 펜 지정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 플롯 스타일 설정값 변경 >
플롯 스타일 테이블에서 색상, 스크리닝, 회색조 및 디더 설정
개념 절차 요약 참조

플롯 스타일을 사용하여 색상, 스크리닝, 회색조 및 디더 특성을 지정할 수 있습니다.

플롯 스타일 색상 지정

플롯 스타일 색상의 기본 설정값은 객체 색상 사용입니다. 이 설정값을 사용하면 객체는 해당 도면층의 색상 또는 개별적으로 설정된 색상을 유지합니다. 플롯 스타일 색상을 지정하는 경우 플롯 시 객체의 색상이 변경됩니다. 255개의 ACI 색상 중 하나를 지정하거나 트루 컬러 또는 색상표 색상을 지정할 수 있습니다. 트루 컬러 플롯 스타일을 플롯하려면 플로터가 트루 컬러를 사용할 수 있게 구성되어 있어야 합니다.

주AutoCAD 2000 이후 버전으로 저장된 플롯 스타일 테이블을 사용하는 경우, 트루 컬러 값은 현재 버전의 팔레트에서 가장 가까운 일치로 변경됩니다.

스크리닝 사용

플롯할 때 용지에 배치하는 잉크의 양을 결정하는 색상 농도 설정값을 선택할 수 있습니다. 유효한 범위는 0부터 100까지입니다. 0을 선택하면 색상이 흰색으로 표시됩니다. 100을 선택하면 색상이 완전한 농도로 표시됩니다. 스크리닝은 플로터가 색상이나 회색조을 플롯할 수 있게 구성된 경우에만 유효합니다. 또한 디더링을 사용할 수 있어야 합니다.

디더링 사용

플로터는 디더링을 사용하여 인접한 색상이 점 패턴을 사용해 혼합되게 함으로써 플로터에서 사용 가능한 잉크 색상보다 많은 색상을 사용하여 플롯한 느낌이 나도록 합니다. 플로터가 디더링을 지원하지 않으면 디더링 설정값은 무시됩니다.

디더링을 끄는 가장 일반적인 이유는 가는 벡터를 디더링함으로써 선종류가 잘못 그려지는 것을 피하고 희미한 색상을 보다 잘 보이게 만들기 위한 것입니다. 디더링을 끄면 색상은 가장 가까운 색상으로 매핑되며 이는 플로팅에 사용되는 색상 범위를 제한시킵니다. 디더링은 객체의 색상을 사용하거나 플롯 스타일 색상을 지정할 때 사용합니다.

주디더링은 병합 조정을 할 수 없도록 합니다.

회색조로 변환

회색조로 변환을 선택하면 플로터가 회색조을 지원하는 경우 객체의 색상은 회색조로 변환됩니다. 노란색과 같은 밝은 색상은 옅은 회색 값을 사용하여 플롯됩니다. 어두운 색상은 진한 회색 값을 사용하여 플롯됩니다. 회색조로 변환을 선택하지 않으면 객체의 색상에 RGB 값이 사용됩니다. 회색조로 변환은 객체의 색상을 사용하거나 플롯 스타일 색상을 지정할 때 사용할 수 있습니다.


플롯 스타일 테이블에서 색상, 스크리닝, 회색조 및 디더 설정 (절차)

플롯 스타일 설정값 개요
상위 단계로
플롯 스타일 테이블에서 색상, 스크리닝, 회색조 및 디더 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 플롯 스타일 설정값 변경 > 플롯 스타일 테이블에서 색상, 스크리닝, 회색조 및 디더 설정 >
플롯 스타일 테이블에서 색상, 스크리닝, 회색조 및 디더 설정
개념 절차 요약 참조

플롯 스타일 색상을 지정하려면

스크리닝을 사용하려면

디더링을 사용하거나 사용하지 않으려면

회색조로 변환을 사용하거나 사용하지 않으려면


플롯 스타일 테이블에서 색상, 스크리닝, 회색조 및 디더 설정 (절차)

플롯 스타일 테이블에서 색상, 스크리닝, 회색조 및 디더 설정
상위 단계로
플롯 스타일 테이블에서 색상, 스크리닝, 회색조 및 디더 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 플롯 스타일 설정값 변경 > 플롯 스타일 테이블에서 색상, 스크리닝, 회색조 및 디더 설정 >
플롯 스타일 테이블에서 색상, 스크리닝, 회색조 및 디더 설정
개념 절차 요약 참조

플롯 스타일 색상을 지정하려면

  1. 파일 메뉴 [image] 플롯 스타일 관리자를 클릭합니다.명령 프롬프트에서 stylesmanager를 입력합니다.
  2. CTB 또는 STB 파일을 마우스 오른쪽 버튼으로 클릭합니다. 열기를 클릭합니다.
  3. 플롯 스타일 테이블 편집기의 테이블 뷰 탭에서 변경하려는 플롯 스타일의 색상 필드를 클릭합니다.
  4. 색상 드롭다운 리스트에서 사용할 색상을 클릭하거나 색상 선택을 클릭하여 색상 선택 대화상자를 표시하고 다음 중 하나를 수행합니다.
    • 색인 탭에서 색상을 클릭하거나 색상 상자에 ACI 색상 번호(1~255) 또는 이름을 입력합니다. 확인을 클릭합니다.
    • 트루 컬러 탭의 색상 모형 상자에서 색상을 지정합니다. (색상 상자에 색상 값을 입력하거나 색조, 채도 및 광도 상자에 값을 지정합니다.) 확인을 클릭합니다.
    • 색상표 탭의 색상표 상자에서 위쪽 화살표 및 아래쪽 화살표를 사용하고 색상 칩을 클릭하여 색상을 선택합니다. 확인을 클릭합니다.
명령 입력: STYLESMANAGER


플롯 스타일 테이블에서 색상, 스크리닝, 회색조 및 디더 설정 (절차)

플롯 스타일 테이블에서 색상, 스크리닝, 회색조 및 디더 설정
상위 단계로
플롯 스타일 테이블에서 색상, 스크리닝, 회색조 및 디더 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 플롯 스타일 설정값 변경 > 플롯 스타일 테이블에서 색상, 스크리닝, 회색조 및 디더 설정 >
플롯 스타일 테이블에서 색상, 스크리닝, 회색조 및 디더 설정
개념 절차 요약 참조

스크리닝을 사용하려면

  1. 파일 메뉴 [image] 플롯 스타일 관리자를 클릭합니다.명령 프롬프트에서 stylesmanager를 입력합니다.
  2. 수정하려는 플롯 스타일 테이블을 더블 클릭합니다.
  3. 플롯 스타일 테이블 편집기의 형식 보기 탭에서, 변경하려는 플롯 스타일을 선택합니다.
  4. 스크리닝 상자에 1~100 사이의 농도값을 입력합니다.
  5. 마쳤으면 저장 및 닫기를 클릭합니다.

    플롯 스타일 테이블 편집기에서 작업하는 동안 여러 플롯 스타일의 특성을 편집할 수 있습니다.

    주스크리닝을 사용하는 경우, 일반적인 방식은 각 스타일에 대해 플롯된 색상을 검은색으로 설정하여 스크리닝이 검은색의 퍼센트가 되도록 합니다.
명령 입력: STYLESMANAGER


플롯 스타일 테이블에서 색상, 스크리닝, 회색조 및 디더 설정 (절차)

플롯 스타일 테이블에서 색상, 스크리닝, 회색조 및 디더 설정
상위 단계로
플롯 스타일 테이블에서 색상, 스크리닝, 회색조 및 디더 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 플롯 스타일 설정값 변경 > 플롯 스타일 테이블에서 색상, 스크리닝, 회색조 및 디더 설정 >
플롯 스타일 테이블에서 색상, 스크리닝, 회색조 및 디더 설정
개념 절차 요약 참조

디더링을 사용하거나 사용하지 않으려면

  1. 파일 메뉴 [image] 플롯 스타일 관리자를 클릭합니다.명령 프롬프트에서 stylesmanager를 입력합니다.
  2. 수정하려는 플롯 스타일 테이블을 더블 클릭합니다.
  3. 플롯 스타일 테이블 편집기의 형식 보기 탭에서, 변경하려는 플롯 스타일을 선택하고 디더를 선택합니다.
  4. 켜기 또는 끄기를 선택합니다.
  5. 마쳤으면 저장 및 닫기를 클릭합니다.

    플롯 스타일 테이블 편집기에서 작업하는 동안 여러 플롯 스타일의 특성을 편집할 수 있습니다.

명령 입력: STYLESMANAGER


플롯 스타일 테이블에서 색상, 스크리닝, 회색조 및 디더 설정 (절차)

플롯 스타일 테이블에서 색상, 스크리닝, 회색조 및 디더 설정
상위 단계로
플롯 스타일 테이블에서 펜 번호 및 가상 펜 지정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 플롯 스타일 설정값 변경 > 플롯 스타일 테이블에서 색상, 스크리닝, 회색조 및 디더 설정 >
플롯 스타일 테이블에서 색상, 스크리닝, 회색조 및 디더 설정
개념 절차 요약 참조

회색조로 변환을 사용하거나 사용하지 않으려면

  1. 파일 메뉴 [image] 플롯 스타일 관리자를 클릭합니다.명령 프롬프트에서 stylesmanager를 입력합니다.
  2. 수정하려는 플롯 스타일 테이블을 더블 클릭합니다.
  3. 플롯 스타일 테이블 편집기의 형식 보기 탭에서. 변경하려는 플롯 스타일을 선택하고 회색조을 선택합니다.
  4. 켜기 또는 끄기를 선택합니다.
  5. 마쳤으면 저장 및 닫기를 클릭합니다.

    플롯 스타일 테이블 편집기에서 작업하는 동안 여러 플롯 스타일의 특성을 편집할 수 있습니다.

명령 입력: STYLESMANAGER


플롯 스타일 테이블에서 색상, 스크리닝, 회색조 및 디더 설정 (요약 참조)

플롯 스타일 설정값 개요
플롯 스타일 테이블에서 색상, 스크리닝, 회색조 및 디더 설정
플롯 스타일 테이블에서 펜 번호 및 가상 펜 지정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 플롯 스타일 설정값 변경 > 플롯 스타일 테이블에서 색상, 스크리닝, 회색조 및 디더 설정 >
플롯 스타일 테이블에서 색상, 스크리닝, 회색조 및 디더 설정
개념 절차 요약 참조

명령

STYLESMANAGER

플롯 스타일 관리자를 표시합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


플롯 스타일 테이블에서 펜 번호 및 가상 펜 지정 (개념)

플롯 스타일 테이블에서 색상, 스크리닝, 회색조 및 디더 설정
플롯 스타일 설정값 변경
플롯된 선가중치 및 선종류 조정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 플롯 스타일 설정값 변경 >
플롯 스타일 테이블에서 펜 번호 및 가상 펜 지정
개념 절차 요약 참조

플로터에 의해 사용되는 펜 지정은 펜 플로터를 사용하는지 또는 레이저 프린터와 같은 다른 종류의 프린터를 사용하는지에 따라 달라집니다.

플롯 스타일에 펜 지정

플롯 스타일 테이블 편집기에 있는 지정된 펜 번호 사용 설정값은 각 플롯 스타일에 사용할 실제 펜을 지정합니다. 플로터의 실제 펜은 플로터의 구성(PC3) 파일에서 설명됩니다. 펜 플로터를 사용하는 경우 플로터 구성 편집기의 실제 펜 구성 섹션에 있는 각 펜의 색상, 속도 및 폭에 대한 정보를 제공해야 합니다.

예를 들어, 플로터 구성 편집기에서 펜 정보를 지정할 때 펜 #1은 0.010인치이며 검은색이고 펜 #2는 0.020인치이며 빨간색이라고 지정할 수 있습니다. 플롯 스타일 테이블 편집기에서 펜 #1을 WATER PIPES 플롯 스타일로 지정하고 펜 #2를 SEWER PIPES 플롯 스타일로 지정할 수 있습니다.

지정된 펜 번호 사용 필드에 있는 32개의 펜 번호 범위 중에서 선택하여 플롯 스타일에 펜을 지정할 수 있습니다. 기본값은 1입니다. 플롯 스타일 색상이 객체 색상 사용으로 설정되거나 색상 종속 플롯 스타일 테이블에서 플롯 스타일을 편집하는 경우 지정된 펜 번호를 변경할 수 없습니다.

0을 지정하면 이 필드는 자동으로 읽혀지도록 업데이트됩니다. 플로터 구성 편집기의 실제 펜 특성에 제공되어 있는 정보는 플롯하는 객체의 색상과 가장 가까운 색상의 펜을 선택하는 데 사용됩니다.

펜 없이 펜 설정값을 플로터에 지정

펜을 사용하지 않는 많은 플로터는 가상 펜을 사용함으로써 펜 플로터의 실행 방식을 시뮬레이트할 수 있습니다. 여러 장치에서, 장치의 가상 펜을 소프트웨어로 조정하거나 플로터의 제어판에서 구성하여 하드웨어로 조정할 수 있습니다.

소프트웨어에서 펜을 조정할 수 있도록 하면 선가중치, 선종류, 스크리닝, 선 끝 스타일, 선 결합 스타일 및 채움 스타일 설정값에 대한 플롯 스타일 테이블 값이 적용되며 플로터의 제어판에 있는 설정값을 재지정합니다.

펜 속성의 소프트웨어 조정을 끄면(일반적으로 플로터에서 수행됨) 소프트웨어에서 가상 펜을 선택할 수는 있지만 선가중치, 선종류, 끝 스타일, 결합 스타일, 채움 스타일 또는 색상을 조정할 수는 없습니다. 프로그램에서 플로터 구성 편집기의 장치 및 문서 설정값 탭에 있는 벡터 그래픽 옵션의 색상 수 영역에서 255개의 가상 펜을 선택하여 소프트웨어(일반) 조정이 아닌 하드웨어(가상 펜) 조정을 선택합니다. 그 밖의 다른 색상 수를 선택하면 소프트웨어 조정이 지정됩니다.

플롯 스타일 테이블 편집기의 가상 펜 #에서 1부터 255까지의 가상 펜 번호를 지정할 수 있습니다. 또는 0 또는 자동을 입력하여 ACI에서 가상 펜을 지정되도록 합니다.

플롯 스타일 테이블을 작성할 때는, 그 플롯 스타일 테이블이 다양한 많은 플로터와 함께 사용될 수 있으며 해당 플로터와 모드가 플롯 스타일 테이블의 어떤 부분이 작동 가능할지를 결정한다는 것을 기억하시기 바랍니다.

  • 사용자가 지정한 펜과 함께 펜 플로터를 사용하면, 가상 펜 번호와 색상 지정이 무시됩니다.
  • 자동으로 지정되는 펜과 함께 펜 플로터를 사용하면, 펜은 도면 요소의 색상 및 선가중치를 기준으로 선택됩니다. 가상 펜 번호는 무시됩니다.
  • 래스터 모드에서 래스터 플로터를 사용하면, 실제 펜 번호와 가상 펜 번호가 무시됩니다.
  • 가상 펜 모드에서 래스터 플로터를 사용하면, 가상 펜 번호를 제외한 모든 것이 무시됩니다.
주다른 응용프로그램을 사용하여 작성한 플롯 파일을 처리하고 펜 속성을 수정하는 경우 가상 펜을 사용하지 않고 플롯하면 플롯 파일의 펜 번호는 프로그램의 객체 색상과 전혀 관련되지 않습니다. 이렇게 되면 추가로 펜 속성을 적용하기가 어려워집니다.


플롯 스타일 테이블에서 펜 번호 및 가상 펜 지정 (절차)

플롯 스타일 테이블에서 색상, 스크리닝, 회색조 및 디더 설정
상위 단계로
플롯된 선가중치 및 선종류 조정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 플롯 스타일 설정값 변경 > 플롯 스타일 테이블에서 펜 번호 및 가상 펜 지정 >
플롯 스타일 테이블에서 펜 번호 및 가상 펜 지정
개념 절차 요약 참조

가상 펜 번호를 지정하려면

  1. 파일 메뉴 [image] 플롯 스타일 관리자를 클릭합니다.명령 프롬프트에서 stylesmanager를 입력합니다.
  2. 수정하려는 플롯 스타일 테이블을 더블 클릭합니다.
  3. 플롯 스타일 테이블 편집기의 형식 보기 탭에서, 변경하려는 플롯 스타일을 선택하고 가상 펜을 클릭합니다.
  4. 가상 펜 #에 1과 255 사이의 번호를 입력하거나 0 또는 자동을 입력하여 프로그램이 플롯하고 있는 객체의 ACI 색상을 가상 펜에 지정하도록 합니다.
  5. 마쳤으면 저장 및 닫기를 클릭합니다.

    플롯 스타일 테이블 편집기에서 작업하는 동안 여러 플롯 스타일의 특성을 편집할 수 있습니다.

명령 입력: STYLESMANAGER


플롯 스타일 테이블에서 펜 번호 및 가상 펜 지정 (요약 참조)

플롯 스타일 테이블에서 색상, 스크리닝, 회색조 및 디더 설정
플롯 스타일 테이블에서 펜 번호 및 가상 펜 지정
플롯된 선가중치 및 선종류 조정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 플롯 스타일 설정값 변경 > 플롯 스타일 테이블에서 펜 번호 및 가상 펜 지정 >
플롯 스타일 테이블에서 펜 번호 및 가상 펜 지정
개념 절차 요약 참조

명령

STYLESMANAGER

플롯 스타일 관리자를 표시합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


플롯된 선가중치 및 선종류 조정 (개념)

플롯 스타일 테이블에서 펜 번호 및 가상 펜 지정
플롯 스타일 설정값 변경
플롯된 선 끝 및 결합 스타일 지정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 플롯 스타일 설정값 변경 >
플롯된 선가중치 및 선종류 조정
개념 절차 요약 참조

선가중치와 선종류는 객체 속성으로 설정되거나 플롯 스타일을 사용하여 플롯될 때 조정됩니다. 플롯 스타일의 선가중치 또는 선종류 설정값은 플롯할 때 객체의 선가중치 또는 선종류를 재지정합니다.

선가중치 지정 및 표시

플롯 스타일 테이블 편집기의 선가중치 필드를 선택하면 수치 값과 함께 선가중치의 견본을 표시합니다. 플롯 스타일 선가중치의 기본 설정값은 객체 선가중치 사용입니다. 필요한 선가중치가 리스트에 없는 경우 기존 선가중치를 수정해도 됩니다.

배치에서 플롯 스타일 선가중치를 보려면, 페이지 설정 대화상자의 플롯 스타일 테이블에서 플롯 스타일 표시를 선택합니다.

선종류 지정

플롯 스타일 테이블 편집기의 선종류 필드를 선택하면, 각 선종류에 대한 설명과 견본이 있는 리스트가 표시됩니다. 플롯 스타일 선종류의 기본 설정값은 객체 선종류 사용입니다.

선종류를 객체의 특성으로 지정하든 플롯 스타일로 지정하든 관계없이, 적응성 조정 옵션을 설정할 수 있습니다. 이 옵션은 선종류의 축척을 조정하여 선종류 패턴을 완성시킵니다. 적응성 조정을 선택하지 않으면 선은 패턴의 중간에서 끝날 수 있습니다. 선종류 축척이 중요한 경우 적응성 조정을 끕니다. 완전한 선종류 패턴이 정확한 선종류 축척보다 중요하면 적응성 조정을 켭니다.

플롯 스타일에서 비 ISO 선종류 및 채움 패턴에 전역 축척 비율을 적용할 수 있습니다.

참고

    • 선종류로 작업

    • 선가중치 제어


플롯된 선가중치 및 선종류 조정 (절차)

플롯 스타일 테이블에서 펜 번호 및 가상 펜 지정
상위 단계로
플롯된 선가중치 및 선종류 조정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 플롯 스타일 설정값 변경 > 플롯된 선가중치 및 선종류 조정 >
플롯된 선가중치 및 선종류 조정
개념 절차 요약 참조

플롯된 선가중치를 설정하려면

플롯된 선종류를 설정하려면

비 ISO 선종류와 채움 패턴에 축척을 적용하려면


플롯된 선가중치 및 선종류 조정 (절차)

플롯된 선가중치 및 선종류 조정
상위 단계로
플롯된 선가중치 및 선종류 조정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 플롯 스타일 설정값 변경 > 플롯된 선가중치 및 선종류 조정 >
플롯된 선가중치 및 선종류 조정
개념 절차 요약 참조

플롯된 선가중치를 설정하려면

  1. 파일 메뉴 [image] 플롯 스타일 관리자를 클릭합니다.명령 프롬프트에서 stylesmanager를 입력합니다.
  2. 수정하려는 플롯 스타일 테이블을 더블 클릭합니다.
  3. 플롯 스타일 테이블 편집기의 형식 보기 탭에서, 변경하려는 플롯 스타일을 선택합니다.
  4. 선가중치의 화살표를 클릭하고 리스트에서 선가중치를 선택합니다. 객체의 선가중치가 사용되도록 지정하려면 객체 선가중치 사용을 선택해야 합니다.
  5. 저장 및 닫기를 클릭합니다.

    플롯 스타일 테이블 편집기에서 작업하는 동안 여러 플롯 스타일의 특성을 편집할 수 있습니다.

명령 입력: STYLESMANAGER


플롯된 선가중치 및 선종류 조정 (절차)

플롯된 선가중치 및 선종류 조정
상위 단계로
플롯된 선가중치 및 선종류 조정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 플롯 스타일 설정값 변경 > 플롯된 선가중치 및 선종류 조정 >
플롯된 선가중치 및 선종류 조정
개념 절차 요약 참조

플롯된 선종류를 설정하려면

  1. 파일 메뉴 [image] 플롯 스타일 관리자를 클릭합니다.명령 프롬프트에서 stylesmanager를 입력합니다.
  2. 수정하려는 플롯 스타일 테이블을 더블 클릭합니다.
  3. 플롯 스타일 테이블 편집기의 형식 보기 탭에서, 변경하려는 플롯 스타일을 선택합니다.
  4. 선종류의 화살표를 클릭하고 리스트에서 선종류를 선택합니다. 객체의 선종류가 사용되도록 지정하려면 객체 선종류 사용을 선택해야 합니다.
  5. 완전한 패턴을 표시하도록 선종류 축척을 조정하려면, 형식 보기 탭의 가변성 상자에서 켜기를 선택합니다.
  6. 저장 및 닫기를 클릭합니다.

    플롯 스타일 테이블 편집기에서 작업하는 동안 여러 플롯 스타일의 특성을 편집할 수 있습니다.

명령 입력: STYLESMANAGER


플롯된 선가중치 및 선종류 조정 (절차)

플롯된 선가중치 및 선종류 조정
상위 단계로
플롯된 선 끝 및 결합 스타일 지정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 플롯 스타일 설정값 변경 > 플롯된 선가중치 및 선종류 조정 >
플롯된 선가중치 및 선종류 조정
개념 절차 요약 참조

비 ISO 선종류와 채움 패턴에 축척을 적용하려면

  1. 파일 메뉴 [image] 플롯 스타일 관리자를 클릭합니다.명령 프롬프트에서 stylesmanager를 입력합니다.
  2. 수정하려는 플롯 스타일 테이블을 더블 클릭합니다.
  3. 플롯 스타일 테이블 편집기의 일반 탭에서 비 ISO 선종류에 전역 축척 비율 허용을 선택합니다.

    이 옵션은 사용자가 지정한 값에 따라 선종류와 채움 패턴을 축척합니다.

  4. 축척 비율 상자에 적용할 축척 비율을 입력합니다.
  5. 저장 및 닫기를 클릭합니다.
명령 입력: STYLESMANAGER


플롯된 선가중치 및 선종류 조정 (요약 참조)

플롯 스타일 테이블에서 펜 번호 및 가상 펜 지정
플롯된 선가중치 및 선종류 조정
플롯된 선 끝 및 결합 스타일 지정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 플롯 스타일 설정값 변경 > 플롯된 선가중치 및 선종류 조정 >
플롯된 선가중치 및 선종류 조정
개념 절차 요약 참조

명령

STYLESMANAGER

플롯 스타일 관리자를 표시합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


플롯된 선 끝 및 결합 스타일 지정 (개념)

플롯된 선가중치 및 선종류 조정
플롯 스타일 설정값 변경
플롯된 채움 스타일 지정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 플롯 스타일 설정값 변경 >
플롯된 선 끝 및 결합 스타일 지정
개념 절차 요약 참조

선가중치가 지정된 객체에 대한 선 끝과 결합 스타일을 객체 속성 또는 플롯 스타일 재지정으로 설정할 수 있습니다.

선 끝 스타일 지정

프로그램에는 다음과 같은 선 끝 스타일 옵션이 있습니다.

  • 맞대기
  • 사각형
  • 원형
  • 다이아몬드

선 끝 스타일의 기본 설정값은 객체 끝 스타일 사용으로, 선 끝이 원형으로 처리됩니다. 플롯 스타일의 선 끝 스타일을 지정하여 플롯 시 객체의 기본 선 끝 스타일을 재지정합니다.

주SHX 문자는 원형 끝 및 원형 결합 스타일을 사용하면 가장 적합하게 플롯됩니다.

선 결합 스타일 지정

프로그램에는 다음과 같은 선 결합 스타일 옵션이 있습니다.

  • 연귀
  • 베벨
  • 원형
  • 다이아몬드

선 결합 스타일의 기본 설정값은 객체 결합 스타일 사용으로, 원형으로 처리됩니다. 플롯 스타일의 선 결합 스타일을 지정하여 플롯 시 객체의 기본 선 결합 스타일을 재지정합니다.


플롯된 선 끝 및 결합 스타일 지정 (절차)

플롯된 선가중치 및 선종류 조정
상위 단계로
플롯된 채움 스타일 지정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 플롯 스타일 설정값 변경 > 플롯된 선 끝 및 결합 스타일 지정 >
플롯된 선 끝 및 결합 스타일 지정
개념 절차 요약 참조

선 끝 또는 선 결합 스타일을 지정하려면

  1. 파일 메뉴 [image] 플롯 스타일 관리자를 클릭합니다.명령 프롬프트에서 stylesmanager를 입력합니다.
  2. CTB 또는 STB 파일을 마우스 오른쪽 버튼으로 클릭합니다. 열기를 클릭합니다.
  3. 플롯 스타일 테이블 편집기의 테이블 뷰 탭에서 변경할 플롯 스타일의 선 끝 스타일 또는 선 결합 스타일 필드를 클릭합니다.
  4. 드롭다운 리스트에서 옵션을 선택합니다.
명령 입력: STYLESMANAGER


플롯된 선 끝 및 결합 스타일 지정 (요약 참조)

플롯된 선가중치 및 선종류 조정
플롯된 선 끝 및 결합 스타일 지정
플롯된 채움 스타일 지정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 플롯 스타일 설정값 변경 > 플롯된 선 끝 및 결합 스타일 지정 >
플롯된 선 끝 및 결합 스타일 지정
개념 절차 요약 참조

명령

STYLESMANAGER

플롯 스타일 관리자를 표시합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


플롯된 채움 스타일 지정 (개념)

플롯된 선 끝 및 결합 스타일 지정
플롯 스타일 설정값 변경
플롯 미리보기
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 플롯 스타일 설정값 변경 >
플롯된 채움 스타일 지정
개념 절차 요약 참조

폭을 가진 폴리선, 도넛, 솔리드 채우기로 해치된 객체 및 솔리드를 플롯할 때 다양한 채움 스타일 옵션을 지정할 수 있습니다.

프로그램에서는 폭을 가진 폴리선, 도넛, 솔리드 채우기로 해치된 객체 및 솔리드를 플롯할 때 다음과 같은 채움 스타일 옵션이 제공됩니다.

  • 솔리드
  • 체커보드
  • 교차해치
  • 다이아몬드
  • 수평 막대
  • 왼쪽으로 기울기
  • 오른쪽으로 기울기
  • 사각형
  • 점
  • 수직 막대

채움 스타일의 기본 설정값은 객체 채움 스타일 사용입니다. 플롯 스타일의 채움 스타일을 지정하여 플롯 시 객체의 채움 스타일을 재지정합니다.

플롯 스타일에서 비 ISO 선종류 및 채움 패턴에 전역 축척 비율을 적용할 수 있습니다.

참고

    • 해치 패턴 및 솔리드 채우기 선택


플롯된 채움 스타일 지정 (절차)

플롯된 선 끝 및 결합 스타일 지정
상위 단계로
플롯 미리보기
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 플롯 스타일 설정값 변경 > 플롯된 채움 스타일 지정 >
플롯된 채움 스타일 지정
개념 절차 요약 참조

채움 스타일을 지정하려면

  1. 파일 메뉴 [image] 플롯 스타일 관리자를 클릭합니다.명령 프롬프트에서 stylesmanager를 입력합니다.
  2. CTB 또는 STB 파일을 마우스 오른쪽 버튼으로 클릭합니다. 열기를 클릭합니다.
  3. 플롯 스타일 테이블 편집기의 테이블 뷰 탭에서 변경할 플롯 스타일의 채움 스타일 필드를 클릭합니다.
  4. 드롭다운 리스트에서 채움 스타일을 선택합니다.
명령 입력: STYLESMANAGER


플롯된 채움 스타일 지정 (요약 참조)

플롯된 선 끝 및 결합 스타일 지정
플롯된 채움 스타일 지정
플롯 미리보기
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 객체가 플롯되는 방법 조정 > 플롯 스타일 설정값 변경 > 플롯된 채움 스타일 지정 >
플롯된 채움 스타일 지정
개념 절차 요약 참조

명령

STYLESMANAGER

플롯 스타일 관리자를 표시합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


플롯 미리보기 (개념)

플롯된 채움 스타일 지정
도면 플롯
다른 형식으로 파일 플롯
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 >
플롯 미리보기
개념 절차 요약 참조

도면을 프린터나 플로터에 보내기 전에 플롯된 도면의 미리보기를 생성하는 것이 좋습니다. 미리보기를 생성하면 시간과 자원을 절약할 수 있습니다.

플롯 대화상자에서 도면을 미리 볼 수 있습니다. 미리보기는 선가중치, 채움 패턴 및 기타 플롯 스타일 옵션 등을 비롯하여 도면이 플롯되었을 때의 모양을 그대로 보여줍니다.

도면을 미리보기하면, 활성화된 도구막대와 도구 팔레트가 숨겨지고, 도면을 플롯, 초점이동 및 줌할 수 있는 버튼을 제공하는 미리보기 도구막대가 임시로 표시됩니다.

플롯 및 페이지 설정 대화상자에는 썸네일 미리보기도 나타나며, 썸네일 미리보기는 인쇄 가능 영역과 페이지에서의 도면 위치를 보여줍니다.


플롯 미리보기 (절차)

플롯된 채움 스타일 지정
플롯 미리보기
다른 형식으로 파일 플롯
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 플롯 미리보기 >
플롯 미리보기
개념 절차 요약 참조

플롯을 미리보려면

  1. 파일 메뉴 [image] 플롯을 클릭합니다.명령 프롬프트에서 plot을 입력합니다.
  2. 플롯 대화상자에서 미리보기를 클릭합니다.

    미리보기 윈도우가 열리고 커서는 실시간 줌 커서로 변경됩니다.

  3. 마우스 오른쪽 버튼으로 클릭하여 플롯, 초점이동, 줌, 줌 윈도우, 줌 원본(원래의 미리보기 배율로 줌 함) 옵션이 있는 바로 가기 메뉴를 표시합니다.
  4. ESC 키를 눌러 미리보기를 종료하고 플롯 대화상자로 돌아갑니다.
  5. 필요하면 플롯 설정값을 추가로 조정하고 플롯되는 도면을 다시 미리보기합니다.
  6. 설정값이 정확하면, 확인을 클릭하여 도면을 플롯합니다.
도구막대: 표준
명령 입력: PLOT


플롯 미리보기 (요약 참조)

플롯된 채움 스타일 지정
플롯 미리보기
DWF 파일 플롯
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 플롯 미리보기 >
플롯 미리보기
개념 절차 요약 참조

명령

PAN

현재 뷰포트에서 뷰를 이동합니다.

PLOT

도면을 플로터, 프린터 또는 파일 플롯

PREVIEW

도면이 플롯될 모양을 보여줍니다.

ZOOM

현재 뷰포트에서 객체의 표시되는 크기를 확대 또는 축소합니다.

시스템 변수

RASTERPREVIEW

BMP 미리보기 이미지가 도면에 저장될지 여부를 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


다른 형식으로 파일 플롯

플롯 미리보기
도면 플롯
DWF 파일 플롯
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 >
다른 형식으로 파일 플롯
개념 절차

DWF, DXF, PDF 및 Windows 메타파일(WMF)을 포함하여 여러 형식으로 도면을 내보내거나 플롯할 수 있습니다. 특수하게 설계된 플로터 드라이버들을 사용하여 도면을 이미지 형식으로 출력할 수도 있습니다.

어느 경우든, 파일 정보를 출력할 수 있도록 비시스템 플로터 드라이버가 구성됩니다. 플로터 구성 편집기에서 각각의 비시스템 드라이버의 사용자 특성을 조정할 수 있습니다. 각 드라이버에 대한 사용자 특성 대화상자(플로터 구성 편집기를 통해 접근)에서 도움말을 선택하면, 각 드라이버에 대한 상세한 도움말을 볼 수 있습니다.

이 단원의 항목

  • DWF 파일 플롯

    웹 또는 인트라넷 네트워크에 도면을 게시할 때 사용하는 2D 벡터 파일, DWF™(Design Web Format™) 파일을 작성할 수 있습니다.

  • DXB 파일 형식으로 플롯

    DXB(도면 교환 이진) 파일 형식은 DXB 비시스템 파일 드라이버로 지원됩니다. 이것은 3D 도면을 2D 도면으로 "평면화"시키는 데 일반적으로 사용됩니다.

  • 래스터 파일 형식으로 플롯

    비시스템 래스터 드라이버는 Windows BMP, CALS, TIFF, PNG, TGA, PCX 및 JPEG를 포함하여 여러 래스터 파일 형식을 지원합니다. 래스터 드라이버는 일반적으로 데스크탑 게시를 위해 파일에 플롯할 때 사용됩니다.

  • Adobe PDF 파일 플롯

    DWG를 PDF로 변환 드라이버를 사용하여 도면에서 Adobe® PDF(Portable Document Format) 파일을 작성할 수 있습니다.

  • Adobe PostScript 파일 플롯

    Adobe PostScript 드라이버를 사용하면 페이지 배치 프로그램의 배열이 있는 DWG와 Adobe Acrobat PDF(Portable Document Formant)와 같은 보관 도구를 사용할 수 있습니다.

  • 플롯 파일 작성

    플로터 구성을 사용하여 스풀링 소프트웨어에 사용되거나 출력하도록 서비스 센터에 제출할 플롯 파일을 작성합니다.


다른 형식으로 파일 플롯 (절차)

플롯 미리보기
다른 형식으로 파일 플롯
DWF 파일 플롯
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 다른 형식으로 파일 플롯 >
다른 형식으로 파일 플롯
개념 절차

DWF 파일을 플롯하려면

DXB 파일을 작성하려면

래스터 파일을 작성하려면

PDF 파일을 플롯하려면

가로 방향으로 PDF 파일을 플롯하려면

PostScript 파일을 플롯하려면

플롯(PLT) 파일을 작성하려면

플롯 스풀링에 대한 배치 파일을 작성하려면

배치 파일로부터 플롯(PLT) 파일을 플롯하려면


DWF 파일 플롯 (개념)

다른 형식으로 파일 플롯
다른 형식으로 파일 플롯
DXB 파일 형식으로 플롯
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 다른 형식으로 파일 플롯 >
DWF 파일 플롯
개념 절차 요약 참조

웹 또는 인트라넷 네트워크에 도면을 게시할 때 사용하는 2D 벡터 파일, DWF™(Design Web Format™) 파일을 작성할 수 있습니다.

프로그램을 사용하여 DWF(Design Web Format) 파일을 작성할 수 있습니다. DWF 파일은 웹 또는 인트라넷 네트워크에서 도면을 게시하는 데 사용할 수 있는 2D 벡터 파일입니다. 각 DWF 파일은 하나 이상의 도면 시트가 포함할 수 있습니다.

Autodesk® Design Review 또는 Autodesk® DWF™ Viewer를 사용하면 누구나 DWF 파일을 열고 확인하고 플롯할 수 있습니다. Autodesk Design Review 또는 Autodesk DWF Viewer를 사용하여 Microsoft® Internet Explorer 5.01 이상에서 DWF 파일을 볼 수도 있습니다. DWF 파일에서는 실시간 초점이동 및 줌 기능이 지원되며, 도면층 및 명명된 뷰의 화면표시를 조정할 수도 있습니다.

참고

    • 도면 게시


DWF 파일 플롯 (절차)

다른 형식으로 파일 플롯
상위 단계로
DXB 파일 형식으로 플롯
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 다른 형식으로 파일 플롯 > DWF 파일 플롯 >
DWF 파일 플롯
개념 절차 요약 참조

DWF 파일을 플롯하려면

  1. 파일 메뉴 [image] 플롯을 클릭합니다.명령 프롬프트에서 plot을 입력합니다.
  2. 플롯 대화상자의 프린터/플로터에서 이름 상자에 있는 이름 리스트에서 DWF6 ePlot.pc3 구성을 선택합니다.
  3. 필요에 따라 DWF 파일의 플롯 설정값을 선택합니다.
  4. 확인을 클릭합니다.
  5. 플롯 파일 찾아보기 대화상자에서 위치를 선택하고 DWF 파일의 이름을 입력합니다.
  6. 저장을 클릭합니다.
도구막대: 표준
명령 입력: PLOT


DWF 파일 플롯 (요약 참조)

플롯 미리보기
DWF 파일 플롯
DXB 파일 형식으로 플롯
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 다른 형식으로 파일 플롯 > DWF 파일 플롯 >
DWF 파일 플롯
개념 절차 요약 참조

명령

PLOT

도면을 플로터, 프린터 또는 파일 플롯

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


DXB 파일 형식으로 플롯 (개념)

DWF 파일 플롯
다른 형식으로 파일 플롯
래스터 파일 형식으로 플롯
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 다른 형식으로 파일 플롯 >
DXB 파일 형식으로 플롯
개념 절차 요약 참조

DXB(도면 교환 이진) 파일 형식은 DXB 비시스템 파일 드라이버로 지원됩니다. 이것은 3D 도면을 2D 도면으로 "평면화"시키는 데 일반적으로 사용됩니다.

출력은 이전 릴리즈와 함께 제공되는 DXBIN 명령 및 ADI DXB 드라이버와 호환됩니다. DXB 드라이버는 ADI 드라이버처럼 다음과 같은 제한사항이 있습니다.

  • 이 드라이버는 벡터만 포함하는 16비트 정수 DXB 파일을 생성합니다.
  • DXB 출력은 단색이며 모든 벡터는 색상 7로 출력됩니다.
  • 래스터 이미지와 포함된 OLE 객체는 지원되지 않습니다.
  • 이 드라이버는 객체 선가중치 및 플롯 스타일 선가중치를 무시합니다.
참고

    • 드라이버 및 주변장치 안내서의 파일 출력을 위한 구성


DXB 파일 형식으로 플롯 (절차)

DWF 파일 플롯
상위 단계로
래스터 파일 형식으로 플롯
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 다른 형식으로 파일 플롯 > DXB 파일 형식으로 플롯 >
DXB 파일 형식으로 플롯
개념 절차 요약 참조

DXB 파일을 작성하려면

  1. 플로터 드라이버를 DXB 파일을 출력할 수 있도록 구성했는지 확인합니다. (드라이버 및 주변기기 안내서의 Configure for File Output을 참고하십시오.)
  2. 파일 메뉴 [image] 플롯을 클릭합니다.명령 프롬프트에서 plot을 입력합니다.
  3. 플롯 대화상자의 프린터/플로터에 있는 이름 상자의 리스트에서 DXB 형식 구성을 선택합니다.
  4. 필요에 따라 DXB 파일의 플롯 설정값을 선택합니다.
  5. 확인을 클릭합니다.
  6. 플롯 파일 찾아보기 대화상자에서 위치를 선택하고 DXB 파일의 이름을 입력합니다.
  7. 저장을 클릭합니다.
도구막대: 표준
명령 입력: PLOT


DXB 파일 형식으로 플롯 (요약 참조)

DWF 파일 플롯
DXB 파일 형식으로 플롯
래스터 파일 형식으로 플롯
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 다른 형식으로 파일 플롯 > DXB 파일 형식으로 플롯 >
DXB 파일 형식으로 플롯
개념 절차 요약 참조

명령

PLOT

도면을 플로터, 프린터 또는 파일 플롯

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


래스터 파일 형식으로 플롯 (개념)

DXB 파일 형식으로 플롯
다른 형식으로 파일 플롯
Adobe PDF 파일 플롯
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 다른 형식으로 파일 플롯 >
래스터 파일 형식으로 플롯
개념 절차 요약 참조

비시스템 래스터 드라이버는 Windows BMP, CALS, TIFF, PNG, TGA, PCX 및 JPEG를 포함하여 여러 래스터 파일 형식을 지원합니다. 래스터 드라이버는 일반적으로 데스크탑 게시를 위해 파일에 플롯할 때 사용됩니다.

이 드라이버에서 지원하는 형식 중 하나를 제외한 모든 형식은 픽셀 크기는 있지만 인치나 밀리미터 크기가 없는 "치수 없는" 래스터 파일을 생성합니다. 치수가 있는 CALS 형식은 CALS 파일을 받아들일 수 있는 플로터에 대한 형식입니다. 플로터가 CALS 파일을 받아들이면 실제 용지 크기와 해상도를 지정해야 합니다. 플로터 구성 편집기의 벡터 그래픽 윈도우에서 해상도를 인치당 점 수로 지정합니다.

기본적으로, 래스터 드라이버는 파일에만 플롯합니다. 그러나 플로터 추가 마법사의 포트 화면이나 플로터 구성 편집기의 포트 탭에 있는 전체 포트 보기를 선택하면 해당 컴퓨터에 있는 모든 포트를 구성할 수 있습니다. 포트에 플롯하도록 구성되면 이 드라이버는 먼저 파일에 플롯한 다음 그 파일을 지정된 포트에 복사합니다. 성공적으로 플롯하려면, 구성된 포트에 연결된 장치가 파일을 받아들이고 처리할 수 있는지 확인합니다. 자세한 정보는 해당 장치 제조업체에서 제공하는 문서를 참조합니다.

래스터 파일의 유형, 크기 및 색상 수에 의해 파일의 최종 크기가 결정됩니다. 래스터 파일은 크기가 매우 커질 수도 있으므로, 필요한 픽셀 치수 및 색상 수만을 사용합니다.

플로터 구성 편집기의 사용자 특성 대화상자에서 래스터 플롯을 위한 배경 색상을 구성할 수 있습니다. 배경 색상을 바꾸면, 그 색상으로 플롯되는 모든 객체는 보이지 않게 됩니다.

참고

    • 드라이버 및 주변장치 안내서의 파일 출력을 위한 구성


래스터 파일 형식으로 플롯 (절차)

DXB 파일 형식으로 플롯
상위 단계로
Adobe PDF 파일 플롯
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 다른 형식으로 파일 플롯 > 래스터 파일 형식으로 플롯 >
래스터 파일 형식으로 플롯
개념 절차 요약 참조

래스터 파일을 작성하려면

  1. 플로터 드라이버를 래스터 파일을 출력할 수 있도록 구성했는지 확인합니다. (드라이버 및 주변장치 안내서의 Configure for File Output을 참고하십시오.)
  2. 파일 메뉴 [image] 플롯을 클릭합니다.명령 프롬프트에서 plot을 입력합니다.
  3. 플롯 대화상자의 프린터/플로터에 있는 이름 상자의 리스트에서 래스터 형식 구성을 선택합니다.
  4. 필요에 따라 래스터 파일의 플롯 설정값을 선택합니다.
  5. 확인을 클릭합니다.
  6. 플롯 파일 찾아보기 대화상자에서 위치를 선택하고 래스터 파일의 이름을 입력합니다.
  7. 저장을 클릭합니다.
도구막대: 표준
명령 입력: PLOT


래스터 파일 형식으로 플롯 (요약 참조)

DXB 파일 형식으로 플롯
래스터 파일 형식으로 플롯
Adobe PDF 파일 플롯
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 다른 형식으로 파일 플롯 > 래스터 파일 형식으로 플롯 >
래스터 파일 형식으로 플롯
개념 절차 요약 참조

명령

BMPOUT

선택된 객체를 장치 독립 비트맵 형식의 파일로 저장합니다.

JPGOUT

선택한 객체를 JPEG 파일 형식의 파일에 저장합니다.

PLOT

도면을 플로터, 프린터 또는 파일 플롯

PNGOUT

선택한 객체를 파일에 PNG(Portable Network Graphics) 형식으로 저장합니다.

TIFOUT

선택된 객체를 파일에 TIFF 형식으로 저장합니다.

시스템 변수

RASTERDPI

치수에서 치수 없는 출력 장치로 변경하거나 또는 이와 반대일 경우 용지 크기와 플롯 배율을 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


Adobe PDF 파일 플롯 (개념)

래스터 파일 형식으로 플롯
다른 형식으로 파일 플롯
Adobe PostScript 파일 플롯
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 다른 형식으로 파일 플롯 >
Adobe PDF 파일 플롯
개념 절차 요약 참조

DWG를 PDF로 변환 드라이버를 사용하여 도면에서 Adobe® PDF(Portable Document Format) 파일을 작성할 수 있습니다.

Adobe® PDF(Portable Document Format)는 전자 정보 교환의 표준입니다. Adobe 웹 사이트에서 무료로 사용할 수 있는 Adobe Reader로 확인 및 인쇄하도록 PDF 파일을 쉽게 배포할 수 있습니다. PDF 파일을 사용하면 가상적으로 도면을 누구와도 공유할 수 있습니다.

DWF6 파일과 같이 PDF 파일은 정밀도를 유지하기 위해 벡터 기반 형식으로 생성됩니다. PDF로 변환된 도면은 Adobe Reader 버전 6 이상에서 확인 및 인쇄하도록 쉽게 배포할 수 있습니다.

플로터 구성 편집기의 사용자 특성 대화상자를 사용하여 출력을 사용자화할 수 있습니다. 이 대화상자를 표시하려면, 장치 및 문서 설정값 탭의 트리 뷰에서 사용자 특성을 선택합니다. 그런 다음 사용자 대화상자 접근에서 사용자 특성 버튼을 클릭합니다.

해상도를 지정하여 PDF 출력을 사용자화할 수 있습니다. 플로터 구성 편집기의 사용자 정의 특성 대화상자에서 벡터 및 래스터 이미지에 대한 해상도를 150dpi에서 최대 4800dpi까지 지정할 수 있습니다. 벡터, 그라데이션, 색상 및 흑백 출력에 대한 사용자 해상도를 지정할 수도 있습니다.

주투명 객체와 객체 가리기가 PDF 뷰어에서 올바로 표시된다고 하더라도 기본 인쇄 설정값을 사용하는 경우 동일한 시각적 사실성으로 인쇄할 수 없습니다. 도면에 투명 객체가 포함되어 있는 경우 Adobe Acrobat의 일부 설정값을 수정해야 합니다. 투명 편평도를 "이미지로 인쇄"로 설정하거나 Adobe Acrobat에서 래스터/벡터 균형을 줄입니다. 자세한 정보는 Adobe 문서를 참조하십시오.
참고

    • 드라이버 및 주변기기 안내서의 파일 출력을 위한 구성을 참고하십시오.


Adobe PDF 파일 플롯 (절차)

래스터 파일 형식으로 플롯
상위 단계로
Adobe PDF 파일 플롯
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 다른 형식으로 파일 플롯 > Adobe PDF 파일 플롯 >
Adobe PDF 파일 플롯
개념 절차 요약 참조

PDF 파일을 플롯하려면

가로 방향으로 PDF 파일을 플롯하려면


Adobe PDF 파일 플롯 (절차)

Adobe PDF 파일 플롯
상위 단계로
Adobe PDF 파일 플롯
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 다른 형식으로 파일 플롯 > Adobe PDF 파일 플롯 >
Adobe PDF 파일 플롯
개념 절차 요약 참조

PDF 파일을 플롯하려면

  1. 파일 메뉴 [image] 플롯을 클릭합니다.명령 프롬프트에서 plot을 입력합니다.
  2. 플롯 대화상자의 프린터/플로터에 있는 이름 상자의 이름 리스트에서 DWG to PDF.pc3 구성을 선택합니다.
  3. 필요에 따라 PDF 파일에 대한 플롯 설정값을 선택합니다.
  4. 확인을 클릭합니다.
  5. 플롯 파일 찾아보기 대화상자에서 위치를 선택하고 PDF 파일의 이름을 입력합니다.
  6. 저장을 클릭합니다.
도구막대: 표준
명령 입력: PLOT


Adobe PDF 파일 플롯 (절차)

Adobe PDF 파일 플롯
상위 단계로
Adobe PostScript 파일 플롯
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 다른 형식으로 파일 플롯 > Adobe PDF 파일 플롯 >
Adobe PDF 파일 플롯
개념 절차 요약 참조

가로 방향으로 PDF 파일을 플롯하려면

  1. 파일 메뉴 [image] 플롯을 클릭합니다.명령 프롬프트에서 plot을 입력합니다.
  2. 플롯 대화상자의 프린터/플로터에 있는 이름 상자의 이름 리스트에서 DWG to PDF.pc3 구성을 선택합니다.
  3. 용지 크기에서 첫 번째 목록의 긴 치수를 가진 용지 크기를 선택합니다. 예: ANSI A(11.00 x 8.50인치).
  4. 확인을 클릭합니다.
  5. 플롯 파일 찾아보기 대화상자에서 위치를 선택하고 PDF 파일의 이름을 입력합니다.
  6. 저장을 클릭합니다.
도구막대: 표준
명령 입력: PLOT


Adobe PDF 파일 플롯 (요약 참조)

래스터 파일 형식으로 플롯
Adobe PDF 파일 플롯
Adobe PostScript 파일 플롯
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 다른 형식으로 파일 플롯 > Adobe PDF 파일 플롯 >
Adobe PDF 파일 플롯
개념 절차 요약 참조

명령

PLOT

도면을 플로터, 프린터 또는 파일 플롯

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


Adobe PostScript 파일 플롯 (개념)

Adobe PDF 파일 플롯
다른 형식으로 파일 플롯
플롯 파일 작성
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 다른 형식으로 파일 플롯 >
Adobe PostScript 파일 플롯
개념 절차 요약 참조

Adobe PostScript 드라이버를 사용하면 페이지 배치 프로그램의 배열이 있는 DWG와 Adobe Acrobat PDF(Portable Document Formant)와 같은 보관 도구를 사용할 수 있습니다.

비시스템 PostScript 드라이버를 사용하여 도면을 PostScript 프린터 및 PostScript 파일에 플롯할 수 있습니다. 프린터에 플롯하려면 PS 파일 형식을 사용하고, 파일에 플롯하려면 EPS 파일 형식을 사용합니다. 하드웨어 포트에 플롯하는 경우에는 PS 출력이 자동으로 지정됩니다. 파일에 플롯하고 해당 파일을 프린터로 복사하려면 PS 출력용으로 구성합니다.

플로터 구성 편집기의 사용자 특성 대화상자를 사용하여 출력을 사용자화할 수 있습니다. 이 대화상자를 표시하려면, 장치 및 문서 설정값 탭의 트리 뷰에서 사용자 특성을 선택합니다. 그런 다음 사용자 대화상자 접근에서 사용자 특성 버튼을 클릭합니다.

PostScript 드라이버는 세 가지 유형의 PostScript를 지원합니다.

  • 수준 1: 대부분의 플로터에서 사용합니다.
  • 수준 1.5: 색상 이미지를 지원하는 플로터에서 사용합니다.
  • 수준 2: 플로터에서 수준 2의 PostScript를 지원하는 경우 좀 더 빠르게 인쇄되는 작은 파일을 작성하는 데 사용합니다.

PostScript 사용자 특성 대화상자에 있는 포PostScript 코드 토큰화와 압축 옵션은 이 옵션들을 지원하는 장치에서 출력 파일의 크기를 줄여 주고 인쇄 속도를 향상시켜 줍니다. 인쇄시 문제가 발생하면 모든 옵션의 선택을 취소해 보십시오. 최적화 없이도 성공적으로 인쇄할 수 있는 경우에는, 옵션을 한 번에 하나씩 켜보며 프린터가 지원하는 옵션을 알아봅니다.

일부 데스크탑 게시 응용프로그램은 수준 1 포PostScript만을 지원합니다. EPS 파일을 사용할 때 문제가 발생하면, 한 수준 낮은 PostScript 수준을 사용해 보고 앞에서 설명한 최적화 옵션들을 끄십시오.

EPS 파일에 미리보기 썸네일을 포함시키면 파일이 상당히 커지지만, 많은 응용프로그램에서 신속한 미리보기가 가능해집니다. WMF 미리보기는 Windows용이고, EPSF 미리보기는 Macintosh와 기타 플랫폼들을 위한 것입니다.

주미리보기 이미지 두 개를 모두 포함하면 파일 크기가 세 배가 커집니다.
참고

    • PostScript 파일 내보내기

    • 드라이버 및 주변장치 안내서의 파일 출력을 위한 구성


Adobe PostScript 파일 플롯 (절차)

Adobe PDF 파일 플롯
상위 단계로
플롯 파일 작성
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 다른 형식으로 파일 플롯 > Adobe PostScript 파일 플롯 >
Adobe PostScript 파일 플롯
개념 절차 요약 참조

PostScript 파일을 플롯하려면

  1. 플로터 드라이버를 PostScript 파일을 출력할 수 있도록 구성했는지 확인합니다. (드라이버 및 주변기기 안내서의 “Configure for File Output”을 참고하십시오.)
  2. 파일 메뉴 [image] 플롯을 클릭합니다.명령 프롬프트에서 plot을 입력합니다.
  3. 플롯 대화상자의 프린터/플로터에 있는 이름 상자에서 PostScript 형식 구성을 선택합니다.
  4. 필요에 따라 PostScript 파일의 플롯 설정값을 선택합니다.
  5. 확인을 클릭합니다.
  6. 플롯 파일 찾아보기 대화상자에서 위치를 선택하고 PostScript 파일의 이름을 입력합니다.
  7. 저장을 클릭합니다.
도구막대: 표준
명령 입력: PLOT


Adobe PostScript 파일 플롯 (요약 참조)

Adobe PDF 파일 플롯
Adobe PostScript 파일 플롯
플롯 파일 작성
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 다른 형식으로 파일 플롯 > Adobe PostScript 파일 플롯 >
Adobe PostScript 파일 플롯
개념 절차 요약 참조

명령

PLOT

도면을 플로터, 프린터 또는 파일 플롯

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


플롯 파일 작성 (개념)

Adobe PostScript 파일 플롯
다른 형식으로 파일 플롯
도면 게시
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 다른 형식으로 파일 플롯 >
플롯 파일 작성
개념 절차 요약 참조

플로터 구성을 사용하여 스풀링 소프트웨어에 사용되거나 출력하도록 서비스 센터에 제출할 플롯 파일을 작성합니다.

예를 들어, HP-GL과 HP-GL/2 형식은 그림, 제조 응용프로그램, 보관 및 광범위한 출력 장치들을 위한 중간 형식으로 사용될 수 있습니다.

HP-GL 비시스템 드라이버는 벡터 전용 기능이 있는 범용 펜 플로터 언어인 HP-GL(Hewlett-Packard Graphics Language)을 지원합니다. 래스터 객체는 HP-GL 장치 드라이버에서 지원하지 않습니다.

HP-GL/2 비시스템 드라이버는 다양한 HP-GL/2 펜 플로터와 잉크젯 플로터를 지원합니다. 이것은 특정 제조업체의 장치용으로 최적화되지는 않은 일반용 HP-GL/2 드라이버입니다. 예를 들어, 실제 Hewlett-Packard 드라이버처럼 장치에 PJL 명령을 보내지는 않습니다. HP-GL/2 드라이버는 구형 펜 플로터들과 Hewlett-Packard 이외의 제조업체에서 제작한 최신 장치들을 지원합니다.

참고

    • 드라이버 및 주변기기 안내서의 장치 특정 구성 설정을 참고하십시오.


플롯 파일 작성 (절차)

Adobe PostScript 파일 플롯
상위 단계로
플롯 파일 작성
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 다른 형식으로 파일 플롯 > 플롯 파일 작성 >
플롯 파일 작성
개념 절차 요약 참조

플롯(PLT) 파일을 작성하려면

플롯 스풀링에 대한 배치 파일을 작성하려면

배치 파일로부터 플롯(PLT) 파일을 플롯하려면


플롯 파일 작성 (절차)

플롯 파일 작성
상위 단계로
플롯 파일 작성
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 다른 형식으로 파일 플롯 > 플롯 파일 작성 >
플롯 파일 작성
개념 절차 요약 참조

플롯(PLT) 파일을 작성하려면

  1. 파일 메뉴 [image] 플롯을 클릭합니다.명령 프롬프트에서 plot을 입력합니다.
  2. 플롯 대화상자의 프린터/플로터에 있는 이름 상자에서 플로터 구성을 선택합니다.
    주유효한 PLT 파일을 생성하려면 출력 장치에 대해 올바른 플로터 구성을 사용해야 합니다.
  3. 파일에 플롯 옵션이 사용 가능하며 이 옵션을 선택하지 않은 경우, 해당 옵션을 선택합니다.
  4. 필요에 따라 플롯 파일의 플롯 설정값을 선택합니다.
  5. 확인을 클릭합니다.
  6. 플롯 파일 찾아보기 대화상자에서 위치를 선택하고 플롯 파일의 이름을 입력합니다.
  7. 저장을 클릭합니다.
도구막대: 표준
명령 입력: PLOT


플롯 파일 작성 (절차)

플롯 파일 작성
상위 단계로
플롯 파일 작성
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 다른 형식으로 파일 플롯 > 플롯 파일 작성 >
플롯 파일 작성
개념 절차 요약 참조

플롯 스풀링에 대한 배치 파일을 작성하려면

플롯 파일은 스풀링 소프트웨어와 함께 사용되거나 출력을 위해 서비스 기관에 제출하기 위한 것입니다. 간단한 배치 파일이 PLT 파일 출력에 사용될 수 있습니다.

  1. 문서 편집기를 연 후 배치 파일을 PLT 파일을 저장한 폴더에 저장합니다.
  2. 배치 파일을 MySpooler.bat와 같이 명명합니다.
  3. 배치 파일에 다음과 같이 한 줄을 추가합니다.

    copy %1 \\server\printer

    %1은(는) 배치 파일이 출력 장치로 전송되는 .plt 파일의 이름으로 대치할 매개변수입니다.

    팁출력 장치가 컴퓨터에 직접 연결된 경우 프린트 서버 경로를 LPT1과 같은 프린터 포트로 대치할 수 있습니다.
  4. 배치 파일을 저장한 후 문서 편집기를 닫습니다.


플롯 파일 작성 (절차)

플롯 파일 작성
상위 단계로
게시 개요
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 다른 형식으로 파일 플롯 > 플롯 파일 작성 >
플롯 파일 작성
개념 절차 요약 참조

배치 파일로부터 플롯(PLT) 파일을 플롯하려면

이 절차에서는 플롯 스풀링에 대한 배치 파일을 작성하려면에서 작성된 배치 파일을 사용합니다.

  1. 명령 프롬프트 윈도우를 연 후 디렉토리를 PLT 파일과 스풀링 배치 파일이 있는 폴더로 변경합니다.
  2. 명령 프롬프트에서 다음과 같이 입력합니다.

    MySpooler.bat MyDrawing.plt

    여기서 MySpooler.bat는 작성한 배치 파일의 이름이며 MyDrawing.plt는 플롯 파일의 이름입니다.

PLT 파일은 출력 장치로 복사되며 도면이 작성됩니다.


플롯 파일 작성 (요약 참조)

Adobe PostScript 파일 플롯
플롯 파일 작성
게시 빠른 시작
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 플롯 > 다른 형식으로 파일 플롯 > 플롯 파일 작성 >
플롯 파일 작성
개념 절차 요약 참조

명령

PLOT

도면을 플로터, 프린터 또는 파일 플롯

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


도면 게시

플롯 파일 작성
도면 플롯 및 게시
게시 빠른 시작
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 >
도면 게시

시트 세트 관리자에서 전체 시트 세트를 용지 도면 세트 또는 단일 전자식 복수 시트 DWF™(Design Web Format™) 파일로 쉽게 게시할 수 있습니다.

이 단원의 항목

  • 게시 빠른 시작

    게시 대화상자를 사용하면, 한 번의 클릭으로 간단하게 도면 집합을 조합하고 용지 도면 세트 또는 전자 도면 세트를 작성할 수 있습니다.

  • 게시 개요

    게시를 통해 용지 도면 세트 또는 전자 도면 세트를 쉽게 작성할 수 있습니다.

  • 게시용 도면 세트 작성 및 수정

    도면 시트 집합을 조합하여 플로터, 플롯 파일 또는 DWF™(Design Web Format™) 파일로 게시할 수 있습니다. 도면 세트를 저장하고 수정할 수 있습니다.

  • 용지 또는 플롯 파일 도면 세트 작성

    플로터 또는 플롯 파일로 도면 세트를 게시할 수 있습니다.

  • 전자 도면 세트 게시

    Design Web Format의 전자 도면 세트를 게시할 수 있습니다.

  • 시트 세트 게시
  • 도면 세트 다시 게시

    이전에 도면 세트 설명(DSD) 파일 형식으로 저장한 도면 시트 리스트를 쉽게 다시 게시할 수 있습니다.

  • 게시된 전자 도면 세트 보기

    게시된 전자 도면 세트는 Autodesk™ DWF™ Viewer를 사용하여 확인 및 플롯할 수 있습니다.

  • [게시] 옵션 설정

    출력 파일 위치, DWF 유형, 복수 시트 DWF 이름 옵션, DWF 보안(암호 보호), 그리고 도면층 정보 포함 여부와 같은 게시 옵션을 설정할 수 있습니다. 또한 게시된 DWF 파일에서 드러낼 정보 유형을 결정할 수 있습니다.

  • 3D DWF 게시

    3차원 모형 DWF 파일을 작성 및 게시한 후 Autodesk® DWF™ Viewer로 확인할 수 있습니다.

  • DWF6 드라이버 구성(고급)

    DWF6 ePlot 특성 대화상자의 설정을 자주 변경하게 되지는 않을 것입니다. 그러나 DWF6 ePlot 구성을 약간 변경해야 하는 경우 DWF6 ePlot 특성 대화상자를 통해 변경할 수 있습니다. 색상 수, 해상도 표시, 파일 압축, 글꼴 처리, 펜 설정 및 기타 옵션의 설정값을 지정할 수 있습니다. DWF6 파일을 작성할 때 DWF6 드라이버 모델을 사용하는 플로터 구성 파일을 사용합니다. DWF6 파일을 플롯하려면 DWF6 ePlot.pc3 파일을 사용해야 합니다.


게시 빠른 시작 (개념)

도면 게시
도면 게시
게시 개요
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 >
게시 빠른 시작
개념 요약 참조

게시 대화상자를 사용하면, 한 번의 클릭으로 간단하게 도면 집합을 조합하고 용지 도면 세트 또는 전자 도면 세트를 작성할 수 있습니다.

도면 세트는 대부분의 설계 그룹에 기본적으로 제공됩니다. 검토용으로 배포할 도면 세트를 작성하는 것은 시간이 많이 걸리는 복잡한 작업입니다.

게시 대화상자를 사용하면, 한 번의 클릭으로 간단하게 도면 집합을 조합하고 용지 도면 세트 또는 전자 도면 세트를 작성할 수 있습니다.

전자 도면 세트는 DWF™(Design Web Format™) 파일로 저장됩니다. 무료 DWF 파일 뷰어 Autodesk® DWF™ Viewer를 사용하여 DWF 파일을 확인 또는 플롯할 수 있습니다.

단일 도면을 출력하려면 플롯 대화상자를 사용합니다.

참고

    • 빠른 플로팅 시작


게시 빠른 시작 (요약 참조)

플롯 파일 작성
게시 빠른 시작
게시 개요
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > 게시 빠른 시작 >
게시 빠른 시작
개념 요약 참조

명령

PUBLISH

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


게시 개요 (개념)

게시 빠른 시작
도면 게시
게시용 도면 세트 작성 및 수정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 >
게시 개요
개념 절차 요약 참조

게시를 통해 용지 도면 세트 또는 전자 도면 세트를 쉽게 작성할 수 있습니다.

게시를 통해 용지 도면 세트 또는 전자 도면 세트를 쉽게 작성할 수 있습니다. 전자 도면 세트는 플롯된 도면 세트에 대한 디지털 버전입니다. 도면을 Design Web Format™(DWF™) 파일로 게시하여 전자 도면 세트를 작성합니다.

시트 세트 관리자에서 전체 시트 세트를 게시할 수 있습니다. 한 번의 클릭으로 시트 세트를 단일 복수 시트 DWF로 게시하여 전자 도면 세트를 작성할 수 있습니다.

시트 세트를 각 시트의 페이지 설정에 명명된 플로터로 게시하여 용지 도면 세트를 작성할 수 있습니다.

게시 대화상자를 사용하여 게시할 도면 집합을 조합하고 해당 리스트를 DSD(도면 세트 설명) 파일로 저장할 수 있습니다. 특정 사용자의 도면 집합을 사용자화하고, 프로젝트가 전개됨에 따라 시트를 추가 및 제거할 수 있습니다. 게시 대화상자에서 도면 시트 리스트를 작성한 후 다음 중 하나로 도면을 게시할 수 있습니다.

  • 각 시트의 페이지 설정에 명명된 플로터(파일로 플롯할 도면 포함)
  • 2D 및 3D 컨텐츠가 모두 들어 있는 단일 복수 시트 DWF
  • 2D 및 3D 컨텐츠가 모두 들어 있는 복수 단일 시트 DWF

3D DWF 게시를 사용하여 3차원 모형 DWF 파일을 작성 및 게시하고 Autodesk DWF Viewer로 확인할 수 있습니다.

3D DWF 파일 게시에 대한 자세한 정보는 3D DWF 게시를 참고하십시오.

전자 도면 세트를 DWF 파일로 게시하면 배포 및 확인이 용이한 파일 내에 정확하고 간결한 형태로 도면을 제공함으로써 시간이 단축되고 생산성이 향상됩니다. 또한 원본 도면의 무결성이 유지됩니다.

DWF 파일을 게시할 때 DWF6 파일이 생성되고 이 파일은 벡터 기반 형식(삽입된 래스터 이미지 컨텐츠 제외)으로 작성되어 정밀도를 유지합니다. 무료 DWF 파일 뷰어인 Autodesk® DWF™ Viewer를 사용하여 DWF 파일을 보거나 플롯할 수 있습니다. DWF 파일은 전자 우편, FTP 사이트, 프로젝트 웹 사이트 또는 CD를 사용하여 배포할 수 있습니다.

Autodesk DWF Viewer를 사용하여 게시된 DWF 파일을 보거나 인쇄하려는 사용자가 사용할 수 있도록 블록 관련 특성 및 속성을 지정할 수 있습니다. 예를 들어, 상하수도 설비공사에 도면 데이터에 지정된 상하수도 설비에 대한 블록 속성 정보를 포함하는 DWF 파일을 게시할 수 있습니다. 또한 동일한 시트 세트에 전기 공사의 조명 설비에 대한 블록 속성 데이터만을 포함할 수 있습니다.

기본적으로, 게시된 작업은 배경에서 처리되며 사용자는 바로 도면으로 돌아갈 수 있습니다. 게시한 작업은 배경에서 한 번에 하나씩만 처리할 수 있습니다. 배경에서 작업이 처리되는 동안 상태 막대의 오른쪽에 있는 플로터 아이콘 위에 커서를 놓으면 해당 작업의 상태를 확인할 수 있습니다. 또한 현재 세션에서 게시했거나 플롯한 모든 완료 작업의 상세정보를 볼 수 있습니다.

참고

    • 시트 세트 게시, 전송 및 보관

    • 페이지 설정값 지정

    • 3D DWF 게시


게시 개요 (절차)

플롯 파일 작성
게시 개요
게시 개요
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > 게시 개요 >
게시 개요
개념 절차 요약 참조

배경에서 처리 중인 게시된 작업의 상태를 확인하려면

배경에서 처리 중인 게시된 작업 중 일부 또는 전부를 취소하려면

게시한 작업의 상세정보를 보려면

배경 게시를 켜거나 끄려면


배경에서 처리 중인 게시된 작업의 상태를 확인하려면 (절차)

게시 개요
게시 개요
게시 개요
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > 게시 개요 >
배경에서 처리 중인 게시된 작업의 상태를 확인하려면
개념 절차 요약 참조

배경에서 처리 중인 게시된 작업의 상태를 확인하려면

  • 커서를 상태 트레이의 플로터 아이콘 위에 놓습니다. 툴팁에 작업 상태가 표시됩니다.
도구막대: 상태 트레이


배경에서 처리 중인 게시된 작업 중 일부 또는 전부를 취소하려면 (절차)

게시 개요
게시 개요
게시 개요
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > 게시 개요 >
배경에서 처리 중인 게시된 작업 중 일부 또는 전부를 취소하려면
개념 절차 요약 참조

배경에서 처리 중인 게시된 작업 중 일부 또는 전부를 취소하려면

  • 상태 트레이의 플로터 아이콘을 마우스 오른쪽 버튼으로 클릭합니다. 시트 <시트 이름> 취소 또는 전체 작업 취소를 클릭합니다.
도구막대: 상태 트레이


게시 개요 (절차)

게시 개요
게시 개요
게시 개요
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > 게시 개요 >
게시 개요
개념 절차 요약 참조

게시한 작업의 상세정보를 보려면

  1. 다음 중 하나를 수행합니다.
    • 파일 메뉴 [image] 플롯 및 게시 상세정보 보기를 클릭합니다. 명령 프롬프트에서 viewplotdetails를 입력합니다.
    • 상태 트레이에서 플로터 아이콘을 왼쪽 클릭합니다.
  2. 플롯 및 게시 상세정보 대화상자에서 게시된 작업에 대한 상세정보를 확인합니다.
명령 입력: VIEWPLOTDETAILS
바로 가기 메뉴: 상태 트레이에서 플로터 아이콘을 마우스 오른쪽 버튼으로 클릭합니다. [플롯 및 게시 상세정보 보기]를 클릭합니다.


게시 개요 (절차)

게시 개요
게시 개요
게시용 도면 세트 작성 및 수정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > 게시 개요 >
게시 개요
개념 절차 요약 참조

배경 게시를 켜거나 끄려면

  1. 도구 메뉴 [image] 옵션을 클릭합니다. 명령 프롬프트에서 options를 입력합니다.
  2. 옵션 대화상자의 플롯 및 게시 탭에 있는 [배경 처리] 옵션에서 [게시할 때 배경 플롯 가능] 옵션을 선택하거나 선택 취소합니다.
  3. 확인을 클릭합니다.
명령 입력: OPTIONS


게시 개요 (요약 참조)

게시 빠른 시작
게시 개요
게시용 도면 세트 작성 및 수정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > 게시 개요 >
게시 개요
개념 절차 요약 참조

명령

AUTOPUBLISH

도면을 DWF 파일에 자동으로 게시합니다.

PAGESETUP

페이지 배치, 플로팅 장치, 용지 크기 및 새로운 각 배치에 대한 기타 설정값을 조정합니다.

PUBLISH

시스템 변수

BACKGROUNDPLOT

플로팅과 게시에 배경 플로팅이 켜지거나 꺼질지 여부를 조정합니다

PUBLISHCOLLATE

시트 세트, 다중 시트 플롯 파일 또는 플롯 스풀 파일의 플로팅이 다른 플롯 작업에 의해 중단될 수 있는지 여부를 제어합니다.

유틸리티

항목 없음

명령 수정자

항목 없음


게시용 도면 세트 작성 및 수정 (개념)

게시 개요
도면 게시
용지 또는 플롯 파일 도면 세트 작성
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 >
게시용 도면 세트 작성 및 수정
개념 절차 요약 참조

도면 시트 집합을 조합하여 플로터, 플롯 파일 또는 DWF™(Design Web Format™) 파일로 게시할 수 있습니다. 도면 세트를 저장하고 수정할 수 있습니다.

도면 시트 집합을 조합하여 플로터, 플롯 파일 또는 DWF™ 파일로 게시할 수 있습니다. 도면 세트를 특정 사용자에게 맞게 사용자화하고, 프로젝트가 전개됨에 따라 도면 세트에 시트를 추가, 제거, 재정리, 복사 및 이름을 바꿀 수 있습니다.

도면 세트는 용지에 직접 게시하거나 전자 우편, FTP 사이트, 프로젝트 웹 사이트 또는 CD로 배포 가능한 단일 DWF 파일 또는 다중 DWF 파일로 게시할 수 있습니다. 게시하기 위해 조합된 도면 세트의 설명은 DSD(Drawing Set Description) 파일에 저장할 수 있습니다.


게시용 도면 세트 작성 및 수정 (절차)

게시 개요
게시용 도면 세트 작성 및 수정
게시용 도면 세트 작성 및 수정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > 게시용 도면 세트 작성 및 수정 >
게시용 도면 세트 작성 및 수정
개념 절차 요약 참조

게시용 도면 세트를 작성하려면

도면에서 도면 세트로 게시용 시트를 추가하려면

DSD 파일에서 도면 세트로 게시용 시트를 추가하려면

게시용 도면 세트에서 시트를 제거하려면

게시용 도면 세트에서 모든 시트를 제거하려면

게시용 도면 세트에서 시트를 재정리하려면

게시용 도면 세트에 시트를 복사하려면

게시용 도면 세트에서 시트 이름을 바꾸려면

게시용 도면 세트에 있는 하나의 시트 페이지 설정을 변경하려면

게시용 도면 세트에서 하나 이상의 시트 페이지 설정을 변경하려면

다른 도면에서 게시용 도면 시트에 적용할 페이지 설정을 가져오려면

도면에 여러 개의 배치를 게시하려면


게시용 도면 세트 작성 및 수정 (절차)

게시용 도면 세트 작성 및 수정
게시용 도면 세트 작성 및 수정
게시용 도면 세트 작성 및 수정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > 게시용 도면 세트 작성 및 수정 >
게시용 도면 세트 작성 및 수정
개념 절차 요약 참조

게시용 도면 세트를 작성하려면

  1. 도면을 엽니다. 파일 메뉴 [image] 게시를 클릭합니다. 명령 프롬프트에서 publish를 입력합니다.

    게시 대화상자가 표시됩니다. 바로 가기 메뉴 또는 게시 대화상자에서 [시트를 추가할 때 배치 포함] 옵션이 선택된 경우, 현재 도면에 있는 모든 배치가 시트 리스트에 나열됩니다.

  2. 게시 대화상자에서 필요에 따라 다음 작업 중 하나를 수행하여 시트 리스트를 수정할 수 있습니다.
    • 시트 추가. 다른 도면에서 시트를 추가하려면 [시트 추가] 버튼을 클릭하거나 바탕 화면에서 도면을 끌어옵니다. 도면 선택 대화상자에서 도면을 선택합니다. 선택을 클릭하여 게시 대화상자의 시트 리스트에 추가합니다. 도면의 모든 배치가 도면 시트 리스트의 개별 시트가 됩니다. 도면 세트의 일부분으로 만들지 않으려는 개별 시트를 제거할 수 있습니다. 배치를 게시하려면 먼저 배치를 초기화해야 합니다.(배치의 용지 크기가 페이지 설정에서 0 x 0이 아닌 다른 크기로 정의되어 있어야 합니다.)
    주도면 세트에 시트를 추가할 때 모든 배치를 포함시키려면 바로 가기 메뉴 또는 게시 대화상자에서 [시트를 추가할 때 배치 포함] 옵션을 선택했는지 확인합니다.
    • 모형 배치 포함. 초기화되지 않은(용지 크기가 페이지 설정에서 정의되지 않았거나 0 X 0으로 설정됨) 모형 배치를 포함하는 경우, 시트 리스트의 상태 열에서 초기화되지 않음으로 표시됩니다. 게시 대화상자에서 시트 리스트의 페이지 설정에 있는 페이지 설정 드롭다운 리스트에서 페이지 설정 재지정을 선택한 경우 플롯할 수 있습니다.
    주도면 세트에 시트를 추가할 때 모형을 포함하려면 바로 가기 메뉴 또는 게시 대화상자에서 시트를 추가할 때 [모형 포함] 옵션을 선택해야 합니다.
    • 시트 제거.리스트에서 시트를 제거하려면 리스트에서 하나 이상의 시트를 선택하고 [시트 제거] 버튼을 클릭합니다. 모든 시트를 제거하려면 마우스 오른쪽 버튼으로 클릭하고 [전체 제거]를 클릭합니다.
    • 시트 재정리. 리스트에서 시트의 위치를 한 위치 위 또는 아래로 재정리하려면 시트를 선택하고 [시트 위로 이동] 또는 [시트 아래로 이동] 버튼을 클릭합니다. 도면 세트의 시트는 리스트에 표시된 순서대로 보여지거나 플롯됩니다.
    • 시트 이름 바꾸기. 시트의 이름을 바꾸려면 리스트에서 시트를 선택하고 마우스 오른쪽 버튼으로 클릭한 다음 [시트 이름 바꾸기]를 클릭합니다. 새 시트 이름을 입력합니다.
    • 페이지 설정 변경. 배치의 페이지 설정을 변경하려면, 시트를 선택하고 페이지 설정 리스트에서 명명된 페이지 설정을 선택하거나, 하나 이상의 시트를 선택한 다음 마우스 오른쪽 버튼으로 클릭합니다. 페이지 설정 변경을 클릭합니다. 페이지 설정 리스트에서 페이지 설정을 선택하거나 가져오기를 선택하여 다른 도면 또는 템플릿에서 페이지 설정을 가져옵니다. 페이지 설정 가져오기 대화상자에서 하나 이상의 페이지 설정을 가지는 도면을 선택하고 [가져오기]를 클릭합니다. 페이지 설정 리스트에서 명명된 페이지 설정을 선택합니다.
    주사용자가 원하는 출력에 따라 각 배치의 페이지 설정을 변경하는 것이 중요합니다. 모형 공간 시트에는 모형 공간 페이지 설정만 적용할 수 있고 도면 공간 시트에는 도면 공간 페이지 설정만 적용할 수 있습니다.
    • 시트 복사. 하나 이상의 도면 시트를 복사하려면 리스트에서 시트를 선택하고 마우스 오른쪽 버튼으로 클릭합니다. 선택된 시트 복사를 클릭합니다 복사된 도면 시트는 시트 리스트의 끝에 추가되어 강조 표시됩니다. 복사된 시트의 이름은 원본 시트 이름 끝에 -Copy(n)이 추가되어 작성됩니다. 예를 들어, Plumbing이라는 시트의 사본을 하나 작성하면 복사된 시트의 이름은 Plumbing-Copy(1)이 됩니다. 같은 시트를 복사할 때마다 n이 1씩 증가합니다. 시트 사본을 작성하면 같은 시트에 대한 다른 페이지 설정 및 기타 설정값을 가질 수 있게 됩니다.
  3. 도면 세트에 대해 원하는 방식으로 도면 시트 리스트가 조합되고 구성되면 [리스트 저장] 버튼을 클릭합니다.
  4. 다른 이름으로 리스트 저장 대화상자의 파일 이름 상자에서 리스트 이름을 입력하고 저장을 클릭합니다.

    도면 세트 리스트는 DSD(도면 세트 설명) 파일로 저장됩니다.

도구막대: 표준
명령 입력: PUBLISH


게시용 도면 세트 작성 및 수정 (절차)

게시용 도면 세트 작성 및 수정
게시용 도면 세트 작성 및 수정
게시용 도면 세트 작성 및 수정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > 게시용 도면 세트 작성 및 수정 >
게시용 도면 세트 작성 및 수정
개념 절차 요약 참조

도면에서 도면 세트로 게시용 시트를 추가하려면

  1. 파일 메뉴 [image] 게시를 클릭합니다. 명령 프롬프트에서 publish를 입력합니다.
  2. 게시 대화상자에서 [시트 추가] 버튼을 클릭합니다.
  3. 도면 선택 대화상자에서 도면을 선택합니다. 선택을 클릭하여 게시 대화상자의 시트 리스트에 추가합니다.
    주또한 바탕 화면에서 게시 대화상자로 도면을 끌어 시트를 리스트에 추가할 수 있습니다.

    도면의 모든 배치가 도면 시트 리스트의 개별 시트가 됩니다.

    도면 세트의 일부분으로 원하지 않는 도면 시트는 제거해야 합니다. 배치를 게시하려면 먼저 초기화해야 합니다. (페이지 설정에서 용지 크기가 0 x 0이 아닌 크기로 정의된 경우, 배치가 초기화됩니다.)

도구막대: 표준
명령 입력: PUBLISH


게시용 도면 세트 작성 및 수정 (절차)

게시용 도면 세트 작성 및 수정
게시용 도면 세트 작성 및 수정
게시용 도면 세트 작성 및 수정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > 게시용 도면 세트 작성 및 수정 >
게시용 도면 세트 작성 및 수정
개념 절차 요약 참조

DSD 파일에서 도면 세트로 게시용 시트를 추가하려면

  1. 파일 메뉴 [image] 게시를 클릭합니다. 명령 프롬프트에서 publish를 입력합니다.
  2. 게시 대화상자에서 [시트 리스트 로드] 버튼을 클릭합니다.
  3. 시트 리스트 로드 대화상자에서 DSD 파일을 선택하고 로드를 클릭합니다.
  4. 대치 또는 첨부 대화상자에서 [대치]를 클릭하여 현재 시트를 DSD 파일에 있는 시트로 대치하거나 또는 [첨부]를 클릭하여 DSD 파일에 있는 시트를 게시 대화상자의 시트 리스트에 추가합니다.
도구막대: 표준
명령 입력: PUBLISH


게시용 도면 세트 작성 및 수정 (절차)

게시용 도면 세트 작성 및 수정
게시용 도면 세트 작성 및 수정
게시용 도면 세트 작성 및 수정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > 게시용 도면 세트 작성 및 수정 >
게시용 도면 세트 작성 및 수정
개념 절차 요약 참조

게시용 도면 세트에서 시트를 제거하려면

  1. 파일 메뉴 [image] 게시를 클릭합니다. 명령 프롬프트에서 publish를 입력합니다.
  2. 게시 대화상자에 제거하려는 시트가 나열되어 있는지 확인합니다.
  3. 시트에서 제거할 시트를 하나 이상 선택하고 [시트 제거] 버튼을 클릭합니다.
도구막대: 표준
명령 입력: PUBLISH


게시용 도면 세트 작성 및 수정 (절차)

게시용 도면 세트 작성 및 수정
게시용 도면 세트 작성 및 수정
게시용 도면 세트 작성 및 수정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > 게시용 도면 세트 작성 및 수정 >
게시용 도면 세트 작성 및 수정
개념 절차 요약 참조

게시용 도면 세트에서 모든 시트를 제거하려면

  1. 파일 메뉴 [image] 게시를 클릭합니다. 명령 프롬프트에서 publish를 입력합니다.
  2. 게시 대화상자에 제거하려는 시트가 나열되어 있는지 확인합니다.
  3. 시트 리스트 영역에서 마우스 오른쪽 버튼으로 클릭하고 [전체 제거]를 클릭합니다.
    주모든 시트 제거는 명령취소할 수 없습니다.
도구막대: 표준
명령 입력: PUBLISH


게시용 도면 세트 작성 및 수정 (절차)

게시용 도면 세트 작성 및 수정
게시용 도면 세트 작성 및 수정
게시용 도면 세트 작성 및 수정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > 게시용 도면 세트 작성 및 수정 >
게시용 도면 세트 작성 및 수정
개념 절차 요약 참조

게시용 도면 세트에서 시트를 재정리하려면

  1. 파일 메뉴 [image] 게시를 클릭합니다. 명령 프롬프트에서 publish를 입력합니다.
  2. 게시 대화상자에 제거하려는 시트가 나열되어 있는지 확인합니다.
  3. 시트를 선택합니다. [시트 위로 이동] 또는 [시트 아래로 이동] 버튼을 클릭합니다.
    주도면 세트의 시트는 게시 대화상자에 표시된 순서대로 보여지거나 플롯됩니다.
도구막대: 표준
명령 입력: PUBLISH


게시용 도면 세트 작성 및 수정 (절차)

게시용 도면 세트 작성 및 수정
게시용 도면 세트 작성 및 수정
게시용 도면 세트 작성 및 수정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > 게시용 도면 세트 작성 및 수정 >
게시용 도면 세트 작성 및 수정
개념 절차 요약 참조

게시용 도면 세트에 시트를 복사하려면

  1. 파일 메뉴 [image] 게시를 클릭합니다. 명령 프롬프트에서 publish를 입력합니다.
  2. 게시 대화상자에 복사하려는 시트가 나열되어 있는지 확인합니다.
  3. 시트 리스트에서 하나 이상의 시트를 선택하고 마우스 오른쪽 버튼으로 클릭합니다. [선택된 시트 복사]를 클릭합니다

    복사된 도면 시트는 시트 리스트의 끝에 추가되어 강조 표시됩니다. 복사된 시트의 이름은 원래의 시트 이름 끝에 -copy(n)이 추가되어 작성됩니다. 예를 들어, Plumbing이라는 시트의 사본을 하나 작성하면 복사된 시트의 이름은 Plumbing-Copy(1)이 됩니다. 같은 시트를 복사할 때마다 n이 1씩 증가합니다. 시트 사본을 작성하면 같은 시트에 대한 다른 페이지 설정 및 기타 설정값을 가질 수 있게 됩니다.

도구막대: 표준
명령 입력: PUBLISH


게시용 도면 세트 작성 및 수정 (절차)

게시용 도면 세트 작성 및 수정
게시용 도면 세트 작성 및 수정
게시용 도면 세트 작성 및 수정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > 게시용 도면 세트 작성 및 수정 >
게시용 도면 세트 작성 및 수정
개념 절차 요약 참조

게시용 도면 세트에서 시트 이름을 바꾸려면

  1. 파일 메뉴 [image] 게시를 클릭합니다. 명령 프롬프트에서 publish를 입력합니다.
  2. 게시 대화상자에 이름을 바꾸려는 시트가 나열되어 있는지 확인합니다.
  3. 시트 리스트에서 시트를 선택한 후 다음 작업 중 하나를 수행합니다.
    • 마우스 오른쪽 버튼으로 클릭합니다. 시트 이름 바꾸기를 클릭합니다.
    • F2 키를 누릅니다.
  4. 새 시트 이름을 입력합니다.
도구막대: 표준
명령 입력: PUBLISH


게시용 도면 세트 작성 및 수정 (절차)

게시용 도면 세트 작성 및 수정
게시용 도면 세트 작성 및 수정
게시용 도면 세트 작성 및 수정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > 게시용 도면 세트 작성 및 수정 >
게시용 도면 세트 작성 및 수정
개념 절차 요약 참조

게시용 도면 세트에 있는 하나의 시트 페이지 설정을 변경하려면

  1. 파일 메뉴 [image] 게시를 클릭합니다. 명령 프롬프트에서 publish를 입력합니다.
  2. 게시 대화상자에 페이지 설정을 변경하려는 시트가 나열되어 있는지 확인합니다.
  3. 시트 리스트에서 시트를 선택합니다.
  4. 페이지 설정에서 도면 시트에 적용할 페이지 설정을 선택합니다.
도구막대: 표준
명령 입력: PUBLISH


게시용 도면 세트 작성 및 수정 (절차)

게시용 도면 세트 작성 및 수정
게시용 도면 세트 작성 및 수정
게시용 도면 세트 작성 및 수정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > 게시용 도면 세트 작성 및 수정 >
게시용 도면 세트 작성 및 수정
개념 절차 요약 참조

게시용 도면 세트에서 하나 이상의 시트 페이지 설정을 변경하려면

  1. 파일 메뉴 [image] 게시를 클릭합니다. 명령 프롬프트에서 publish를 입력합니다.
  2. 게시 대화상자에 페이지 설정을 변경하려는 시트가 나열되어 있는지 확인합니다.
  3. 리스트에서 하나 이상의 시트를 선택한 다음 마우스 오른쪽 버튼으로 클릭합니다. 페이지 설정 변경을 클릭합니다.
  4. 페이지 설정 리스트에서 도면 시트에 적용할 페이지 설정을 선택합니다.
    주사용자가 원하는 출력에 따라 각 배치의 페이지 설정을 변경하는 것이 중요합니다. 모형 공간 시트에는 모형 공간 페이지 설정만 적용할 수 있고 도면 공간 시트에는 도면 공간 페이지 설정만 적용할 수 있습니다.
도구막대: 표준
명령 입력: PUBLISH


게시용 도면 세트 작성 및 수정 (절차)

게시용 도면 세트 작성 및 수정
게시용 도면 세트 작성 및 수정
게시용 도면 세트 작성 및 수정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > 게시용 도면 세트 작성 및 수정 >
게시용 도면 세트 작성 및 수정
개념 절차 요약 참조

다른 도면에서 게시용 도면 시트에 적용할 페이지 설정을 가져오려면

  1. 파일 메뉴 [image] 게시를 클릭합니다. 명령 프롬프트에서 publish를 입력합니다.
  2. 게시 대화상자에 페이지 설정을 변경하려는 시트가 나열되어 있는지 확인합니다.
  3. 시트 리스트에서 시트를 선택합니다.
  4. 페이지 설정의 리스트에서 [가져오기]를 선택합니다.
  5. 페이지 설정 가져오기 대화상자에서 페이지 설정을 가져오려는 도면을 선택하고 [가져오기]를 클릭합니다.
도구막대: 표준
명령 입력: PUBLISH


게시용 도면 세트 작성 및 수정 (절차)

게시용 도면 세트 작성 및 수정
게시용 도면 세트 작성 및 수정
용지 또는 플롯 파일 도면 세트 작성
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > 게시용 도면 세트 작성 및 수정 >
게시용 도면 세트 작성 및 수정
개념 절차 요약 참조

도면에 여러 개의 배치를 게시하려면

  1. 도면 영역에서 게시하려는 배치 탭을 클릭합니다.
  2. Ctrl 키를 누른 상태에서 게시할 다른 배치 탭을 클릭합니다.
  3. 선택한 배치 탭 중 하나를 마우스 오른쪽 버튼으로 클릭하고 [선택된 배치] 게시를 클릭합니다.
  4. 게시 대화상자에서 선택한 배치의 설정값을 변경합니다.
  5. 게시를 클릭합니다.
명령 입력: PUBLISH


게시용 도면 세트 작성 및 수정 (요약 참조)

게시 개요
게시용 도면 세트 작성 및 수정
용지 또는 플롯 파일 도면 세트 작성
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > 게시용 도면 세트 작성 및 수정 >
게시용 도면 세트 작성 및 수정
개념 절차 요약 참조

명령

PUBLISH

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


용지 또는 플롯 파일 도면 세트 작성 (개념)

게시용 도면 세트 작성 및 수정
도면 게시
전자 도면 세트 게시
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 >
용지 또는 플롯 파일 도면 세트 작성
개념 절차 요약 참조

플로터 또는 플롯 파일로 도면 세트를 게시할 수 있습니다.

도면 시트를 사용자화된 도면 세트로 조합하여 각 시트에 대해 지정된 페이지 설정에서 명명된 플로터로 해당 시트를 게시할 수 있습니다. 페이지 설정에서 명명된 플롯 장치가 용지 플로터인 경우, 용지 도면 세트가 출력됩니다.

플로터가 파일에 플롯하도록 구성된 경우, [게시] 옵션 대화상자에서 지정된 플롯 파일 위치에 시트가 파일로 저장됩니다. 각 도면 시트의 플롯 파일은 해당 파일에 적합한 파일 확장자로써 그 시트와 동일한 이름으로 저장됩니다(예: .plt, .jpg 또는 .bmp). 기본 위치는 옵션 대화상자의 플롯 및 게시 탭의 파일에 플롯에서 변경할 수 있습니다.

참고

    • [게시] 옵션 설정


용지 또는 플롯 파일 도면 세트 작성 (절차)

게시용 도면 세트 작성 및 수정
용지 또는 플롯 파일 도면 세트 작성
전자 도면 세트 게시
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > 용지 또는 플롯 파일 도면 세트 작성 >
용지 또는 플롯 파일 도면 세트 작성
개념 절차 요약 참조

용지 또는 플롯 파일 도면 세트를 작성 및 게시하려면

  1. 도면을 엽니다. 파일 메뉴 [image] 게시를 클릭합니다. 명령 프롬프트에서 publish를 입력합니다.
  2. 게시 대화상자에서 도면 배치가 시트 리스트에 표시됩니다. 도면 세트를 작성하려면, 필요에 따라 다음 작업 중 하나를 수행하여 도면 시트 리스트를 수정합니다.
    • 시트 추가. 다른 도면에서 시트를 추가하려면 [시트 추가] 버튼을 클릭하거나 바탕 화면에서 도면을 끌어옵니다. 도면 선택 대화상자에서 도면을 선택합니다. 선택을 클릭하여 게시 대화상자의 시트 리스트에 추가합니다. 도면의 모든 배치가 도면 시트 리스트의 개별 시트가 됩니다. 도면 세트의 일부분으로 만들지 않으려는 개별 시트를 제거할 수 있습니다. 배치를 게시하려면 먼저 배치를 초기화해야 합니다.(배치의 용지 크기가 페이지 설정에서 0 x 0이 아닌 다른 크기로 정의되어 있어야 합니다.)
    주도면 세트에 시트를 추가할 때 모든 배치를 포함시키려면 바로 가기 메뉴 또는 게시 대화상자에서 [시트를 추가할 때 배치 포함] 옵션을 선택했는지 확인합니다.
    • 모형 배치 포함. 초기화되지 않은(용지 크기가 페이지 설정에서 정의되지 않았거나 0 x 0으로 설정됨) 모형 배치가 포함된 경우, 시트 리스트의 상태 열에서 초기화되지 않음으로 표시됩니다. 페이지 설정 재지정이 적용되면 이 배치를 플롯할 수 있습니다.
    주도면 세트에 시트를 추가할 때 모형을 포함시키려면 바로 가기 메뉴에서 [시트를 추가할 때 모형 포함] 옵션이 선택되었는지 확인합니다.
    • 시트 제거.리스트에서 시트를 제거하려면 리스트에서 하나 이상의 시트를 선택하고 [시트 제거] 버튼을 클릭합니다. 모든 시트를 제거하려면 마우스 오른쪽 버튼으로 클릭하고 [전체 제거]를 클릭합니다.
    • 시트 재정리. 리스트에서 시트의 위치를 한 위치 위 또는 아래로 재정리하려면 시트를 선택하고 [시트 위로 이동] 또는 [시트 아래로 이동] 버튼을 클릭합니다. 도면 세트의 시트는 리스트에 표시된 순서대로 보여지거나 플롯됩니다.
    • 시트 이름 바꾸기. 시트의 이름을 바꾸려면 리스트에서 시트를 선택하고 마우스 오른쪽 버튼으로 클릭합니다. 시트 이름 바꾸기를 클릭합니다. 새 시트 이름을 입력합니다.
    • 페이지 설정 변경. 배치에 대한 페이지 설정을 변경하려면, 시트를 선택합니다. 페이지 설정 리스트에서 명명된 페이지 설정을 선택하거나 리스트에서 하나 이상의 시트를 선택하고 마우스 오른쪽 버튼으로 클릭합니다. [페이지 설정 변경]을 클릭합니다. 페이지 설정 리스트에서 페이지 설정을 선택하거나 [가져오기]를 선택하여 다른 도면 또는 템플릿에서 페이지 설정을 가져옵니다. 페이지 설정 가져오기 대화상자에서 하나 이상의 페이지 설정을 가지는 도면을 선택하고 [가져오기]를 클릭합니다. 페이지 설정 리스트에서 명명된 페이지 설정을 선택합니다.
    주사용자가 원하는 출력에 따라 각 배치의 페이지 설정을 변경하는 것이 중요합니다.
    • 시트 복사. 하나 이상의 도면 시트를 복사하려면 리스트에서 시트를 선택하고 마우스 오른쪽 버튼으로 클릭합니다. 선택된 시트 복사를 클릭합니다 복사된 도면 시트는 시트 리스트의 끝에 추가되어 강조 표시됩니다. 복사된 시트의 이름은 원본 시트 이름 끝에 -Copy(n)이 추가되어 작성됩니다. 예를 들어, Plumbing이라는 시트의 사본을 하나 작성하면 복사된 시트의 이름은 Plumbing-Copy(1)이 됩니다. 같은 시트를 복사할 때마다 n이 1씩 증가합니다. 시트 사본을 작성하면 같은 시트에 대한 다른 페이지 설정 및 기타 설정값을 가질 수 있게 됩니다.
  3. 용지 또는 플롯 파일 도면 세트에 대해 원하는 방식으로 도면 시트 리스트가 조합되고 구성되면 [시트 리스트 저장] 버튼을 클릭합니다.
  4. 다른 이름으로 리스트 저장 대화상자의 파일 이름 상자에 도면 세트 리스트 이름을 입력하고 저장을 클릭합니다.

    도면 세트 리스트는 DSD(도면 세트 설명) 파일로 저장됩니다.

  5. 게시 대화상자의 게시 대상에서 페이지 설정에 명명된 플로터를 선택합니다.
  6. 게시를 클릭하여 프로세스를 시작합니다.

    배경 게시를 사용 가능하게 한 경우 상태 막대의 오른쪽에 있는 동영상 플로터 아이콘은 게시 작업이 진행 중임을 나타냅니다. 용지 도면이 플롯되거나 플롯 파일이 작성됩니다.

  7. 처리된 게시 작업에 대한 정보를 보려면 상태 막대의 오른쪽에 있는 플로터 아이콘을 마우스 오른쪽 버튼으로 클릭합니다. [플롯 및 게시 상세정보 보기]를 클릭합니다.
도구막대: 표준
명령 입력: PUBLISH


용지 또는 플롯 파일 도면 세트 작성 (요약 참조)

게시용 도면 세트 작성 및 수정
용지 또는 플롯 파일 도면 세트 작성
전자 도면 세트 게시
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > 용지 또는 플롯 파일 도면 세트 작성 >
용지 또는 플롯 파일 도면 세트 작성
개념 절차 요약 참조

명령

PAGESETUP

페이지 배치, 플로팅 장치, 용지 크기 및 새로운 각 배치에 대한 기타 설정값을 조정합니다.

PLOT

도면을 플로터, 프린터 또는 파일 플롯

PLOTTERMANAGER

플로터 구성을 추가하거나 편집할 수 있는 플로터 관리자를 표시합니다.

PUBLISH

시스템 변수

PUBLISHCOLLATE

시트 세트, 다중 시트 플롯 파일 또는 플롯 스풀 파일의 플로팅이 다른 플롯 작업에 의해 중단될 수 있는지 여부를 제어합니다.

유틸리티

항목 없음

명령 수정자

항목 없음


전자 도면 세트 게시 (개념)

용지 또는 플롯 파일 도면 세트 작성
도면 게시
시트 세트 게시
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 >
전자 도면 세트 게시
개념 절차 요약 참조

Design Web Format의 전자 도면 세트를 게시할 수 있습니다.

도면 시트를 사용자화된 전자 도면 세트로 조합할 수 있습니다. 전자 도면 세트는 플롯된 도면 세트에 대한 디지털 버전입니다. 전자 도면 세트는 단일 복수 시트 DWF 파일로 저장되며, 이 파일은 고객, 공급업체 또는 검토 또는 기록 목적으로 도면이 필요한 사내 직원과 공유할 수 있습니다.

또한 게시된 전자 도면 세트는 전자 우편에 첨부하여 전송하거나 Autodesk® Buzzsaw®와 같은 프로젝트 협업 사이트를 사용하여 공유하거나 웹사이트에 게시할 수 있습니다. Autodesk DWF Viewer를 사용하여 필요한 배치만 보거나 플롯할 수 있습니다.

또한 각 시트에 대해 도면 세트를 개별적인 단일 시트 DWF 파일로 게시할 수 있습니다.

DWF 파일로 게시할 때, DWF6 ePlot.pc3 플로터 구성 파일을 사용합니다. 설치된 기본 DWF6 ePlot.pc3 플로터 드라이버를 사용하거나 색상 수, 해상도 표시, 파일 압축, 글꼴 처리 및 기타 옵션과 같은 구성 설정값을 수정할 수 있습니다. DWF6 ePlot.pc3 파일을 수정하면 그 이후 DWF 파일의 모든 플롯과 게시가 영향을 받습니다.

경고원본 DWF6 ePlot.pc3 파일을 변경하기 전에, 기본 설정값으로 돌아갈 경우를 대비하여 사본을 복사해야 합니다.
참고

    • [게시] 옵션 설정


전자 도면 세트 게시 (절차)

용지 또는 플롯 파일 도면 세트 작성
전자 도면 세트 게시
시트 세트 게시
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > 전자 도면 세트 게시 >
전자 도면 세트 게시
개념 절차 요약 참조

전자 도면 세트를 작성하려면

  1. 도면을 엽니다. 파일 메뉴 [image] 게시를 클릭합니다. 명령 프롬프트에서 publish를 입력합니다.

    게시 대화상자가 표시됩니다. 바로 가기 메뉴 또는 게시 대화상자에서 [시트를 추가할 때 배치 포함] 옵션이 선택된 경우, 현재 도면에 있는 모든 배치가 시트 리스트에 나열됩니다.

  2. 게시 대화상자에서 필요에 따라 다음 작업 중 하나를 수행하여 시트 리스트를 수정할 수 있습니다.
    • 시트 추가. 다른 도면에서 시트를 추가하려면 [시트 추가] 버튼을 클릭하거나 바탕 화면에서 도면을 끌어옵니다. 도면 선택 대화상자에서 도면을 선택합니다. 선택을 클릭하여 게시 대화상자의 시트 리스트에 추가합니다. 도면의 모든 배치가 도면 시트 리스트의 개별 시트가 됩니다. 도면 세트의 일부분으로 원하지 않는 도면 시트는 제거해야 합니다. 배치를 게시하려면 먼저 배치를 초기화해야 합니다.(배치의 용지 크기가 페이지 설정에서 0 x 0이 아닌 다른 크기로 정의되어 있어야 합니다.)
    주도면 세트에 시트를 추가할 때 모든 배치를 포함시키려면 바로 가기 메뉴 또는 게시 대화상자에서 [시트를 추가할 때 배치 포함] 옵션을 선택했는지 확인합니다.
    • 모형 배치 포함. 초기화되지 않은(용지 크기가 페이지 설정에서 정의되지 않았거나 0 X 0으로 설정됨) 모형 배치를 포함하는 경우, 시트 리스트의 상태 열에서 초기화되지 않음으로 표시됩니다. 게시 대화상자에서 시트 리스트의 페이지 설정에 있는 페이지 설정 드롭다운 리스트에서 페이지 설정 재지정을 선택한 경우 플롯할 수 있습니다.
    주DWF 파일용 도면 세트에 시트를 추가할 때 모형을 포함하려면 바로 가기 메뉴 또는 게시 대화상자에서 [시트를 추가할 때 모형 포함] 옵션을 선택해야 합니다.
    • 시트 제거.리스트에서 시트를 제거하려면 리스트에서 하나 이상의 시트를 선택하고 [시트 제거] 버튼을 클릭합니다. 모든 시트를 제거하려면 마우스 오른쪽 버튼으로 클릭하고 전체 제거를 클릭합니다.
    • 시트 재정리. 리스트에서 시트의 위치를 한 위치 위 또는 아래로 재정리하려면 시트를 선택하고 [시트 위로 이동] 또는 [시트 아래로 이동] 버튼을 클릭합니다. 도면 세트의 시트는 리스트에 표시된 순서대로 보여지거나 플롯됩니다.
    • 시트 이름 바꾸기. 시트의 이름을 바꾸려면 리스트에서 시트를 선택하고 마우스 오른쪽 버튼으로 클릭한 다음 [시트 이름 바꾸기]를 클릭합니다. 새 시트 이름을 입력합니다.
    • 페이지 설정 변경. 배치의 페이지 설정을 변경하려면, 시트를 선택하고 페이지 설정 리스트에서 명명된 페이지 설정을 선택하거나, 하나 이상의 시트를 선택한 다음 마우스 오른쪽 버튼으로 클릭합니다. 페이지 설정 변경을 클릭합니다. 페이지 설정 리스트에서 페이지 설정을 선택하거나 가져오기를 선택하여 다른 도면 또는 템플릿에서 페이지 설정을 가져옵니다. 페이지 설정 가져오기 대화상자에서 하나 이상의 페이지 설정을 가지는 도면을 선택하고 [가져오기]를 클릭합니다. 페이지 설정 리스트에서 명명된 페이지 설정을 선택합니다.
    주사용자가 원하는 출력에 따라 각 배치의 페이지 설정을 변경하는 것이 중요합니다. 모형 공간 시트에는 모형 공간 페이지 설정만 적용할 수 있고 도면 공간 시트에는 도면 공간 페이지 설정만 적용할 수 있습니다.
    • 시트 복사. 하나 이상의 도면 시트를 복사하려면 리스트에서 시트를 선택하고 마우스 오른쪽 버튼으로 클릭합니다. 선택된 시트 복사를 클릭합니다 복사된 도면 시트는 시트 리스트의 끝에 추가되어 강조 표시됩니다. 복사된 시트의 이름은 원본 시트 이름 끝에 -Copy(n)이 추가되어 작성됩니다. 예를 들어, Plumbing이라는 시트의 사본을 하나 작성하면 복사된 시트의 이름은 Plumbing-Copy(1)이 됩니다. 같은 시트를 복사할 때마다 n이 1씩 증가합니다. 시트 사본을 작성하면 같은 시트에 대한 다른 페이지 설정 및 기타 설정값을 가질 수 있게 됩니다.
  3. 도면 세트에 대해 원하는 방식으로 도면 시트 리스트가 조합되고 구성되면 [리스트 저장] 버튼을 클릭합니다.
  4. 다른 이름으로 리스트 저장 대화상자의 파일 이름 상자에서 리스트 이름을 입력하고 저장을 클릭합니다.

    도면 세트 리스트는 DSD(도면 세트 설명) 파일로 저장됩니다.

  5. 게시 대화상자의 [게시 대상]에서 DWF 파일을 선택합니다. 게시를 클릭합니다.
  6. DWF 파일 선택 대화상자에서 파일 이름을 입력하고 선택을 클릭하여 DWF 파일의 이름과 대상을 제공합니다.
    주URL을 입력하여 DWF 파일이 FTP 또는 HTTP 사이트에 업로드되도록 할 수도 있습니다.
  7. 저장을 클릭하여 전자 도면 세트 작성을 시작합니다.

    배경 게시를 사용 가능하게 한 경우 상태 막대의 오른쪽에 있는 동영상 플로터 아이콘은 다음과 같이 게시 작업이 진행 중임을 나타냅니다.

  8. 처리된 게시 작업에 대한 정보를 보려면 상태 막대의 오른쪽에 있는 플로터 아이콘을 마우스 오른쪽 버튼으로 클릭합니다. 플롯 및 게시 상세정보 보기를 클릭합니다.

    또한 플롯 및 게시 상세정보 대화상자의 정보는 플롯 및 게시 로그 파일에 저장됩니다.

  9. 배경 게시가 사용 가능한 경우, 게시된 DWF 파일을 볼 수 있습니다. 상태 오른쪽에 있는 플로터 아이콘을 마우스 오른쪽 버튼으로 클릭합니다. DWF 파일 보기를 클릭합니다.
도구막대: 표준
명령 입력: PUBLISH


전자 도면 세트 게시 (요약 참조)

용지 또는 플롯 파일 도면 세트 작성
전자 도면 세트 게시
시트 세트 게시
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > 전자 도면 세트 게시 >
전자 도면 세트 게시
개념 절차 요약 참조

명령

PAGESETUP

페이지 배치, 플로팅 장치, 용지 크기 및 새로운 각 배치에 대한 기타 설정값을 조정합니다.

PUBLISH

시스템 변수

PUBLISHCOLLATE

시트 세트, 다중 시트 플롯 파일 또는 플롯 스풀 파일의 플로팅이 다른 플롯 작업에 의해 중단될 수 있는지 여부를 제어합니다.

유틸리티

항목 없음

명령 수정자

항목 없음


시트 세트 게시 (개념)

전자 도면 세트 게시
도면 게시
도면 세트 다시 게시
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 >
시트 세트 게시
개념 절차 요약 참조

시트 세트 관리자에서 전체 시트 세트, 시트 세트의 하위 세트 또는 단일 시트를 쉽게 게시할 수 있습니다. 시트 세트 관리자에서 설정했던 시트 세트를 게시하려는 경우, 게시 대화상자에서 시작하는 것보다 시트 세트 관리자에서 직접 시트 세트를 게시하는 것이 훨씬 빠릅니다.

시트 세트 관리자에서 게시하면, DWF 파일로 게시하여 전자 시트 세트를 게시하거나 또는 각 도면 시트와 연관된 페이지 설정에 명명된 플로터로 게시하여 용지 세트를 게시할 수 있습니다. 또한, 시트 세트와 연관된 페이지 설정 재지정 DWT 파일에 저장된 페이지 설정을 사용하여 시트를 게시할 수 있습니다. 이 페이지 설정은 개별 게시 작업에 대해 현재 페이지 설정값을 재지정합니다.

시트 세트 관리자에서 게시 대화상자를 열면, 게시 대화상자는 시트 세트에서 선택한 시트를 자동으로 나열합니다. 그러면, 게시용 시트 세트를 수정할 수 있습니다.

주시트가 플로터에 역순으로 전송되도록 지정할 수 있습니다. 게시 대화상자 및 시트 세트 관리자에서 이 옵션을 사용할 수 있습니다.
참고

    • 시트 세트와 함께 명명된 페이지 설정 사용

    • 시트 세트의 시트 관련 작업

    • [게시] 옵션 설정


시트 세트 게시 (절차)

전자 도면 세트 게시
시트 세트 게시
시트 세트 게시
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > 시트 세트 게시 >
시트 세트 게시
개념 절차 요약 참조

시트 세트를 DWF 파일로 게시하려면

시트 세트를 PDF 파일로 플롯하려면

시트 세트의 하위 세트 또는 개별 시트를 DWF 파일로 게시하려면

시트 세트에 있는 시트를 시트의 페이지 설정에 지정된 플로터로 게시하려면

페이지 설정 재지정 파일에서 페이지 설정을 사용하여 시트 세트의 시트를 게시하려면

시트 세트에서 게시된 시트에 플롯 스탬프를 포함하려면

시트 세트의 시트를 반대 순서로 게시하려면

시트 세트 게시 옵션을 설정하려면

시트 세트 관리자에서 게시 대화상자를 열고 게시할 시트 세트를 수정하려면


시트 세트 게시 (절차)

시트 세트 게시
시트 세트 게시
시트 세트 게시
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > 시트 세트 게시 >
시트 세트 게시
개념 절차 요약 참조

시트 세트를 DWF 파일로 게시하려면

  1. 시트 세트 관리자의 시트에서 시트 세트 노드 또는 이름을 선택합니다.
  2. 시트 세트 관리자의 오른쪽 상단 구석에 있는 [DWF에 게시] 버튼을 클릭합니다.

    주시트 세트에는 3D DWF 항목이 포함될 수 없습니다.

    배경 게시를 사용 가능하게 한 경우 상태 막대의 오른쪽에 있는 동영상 플로터 아이콘은 다음과 같이 게시 작업이 진행 중임을 나타냅니다. 옵션에 대해 이 아이콘을 마우스 오른쪽 버튼으로 클릭하여 DWF 파일을 보거나 게시 작업에 대한 정보를 확인합니다.

    팁게시 성능은 배경 게시를 사용 안함으로 설정하여 개선할 수 있습니다. 배경 게시는 옵션 대화상자의 플롯 및 게시 탭에서 사용 안함으로 설정할 수 있습니다.
도구막대: 표준
명령 입력: SHEETSET
명령 입력: 마우스 오른쪽 버튼으로 시트 세트 노드 또는 이름을 클릭합니다. 게시 [image] DWF에 게시를 클릭합니다.


시트 세트 게시 (절차)

시트 세트 게시
시트 세트 게시
시트 세트 게시
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > 시트 세트 게시 >
시트 세트 게시
개념 절차 요약 참조

시트 세트를 PDF 파일로 플롯하려면

  1. 시트 세트 관리자에서 시트 세트 또는 노드 이름을 마우스 오른쪽 버튼으로 클릭합니다. 게시 [image] 페이지 설정 관리를 클릭합니다.
  2. 페이지 설정 관리자 대화상자에서 신규를 클릭합니다.
  3. 신규 페이지 설정 대화상자의 신규 페이지 설정 이름에서 PDF 페이지 설정에 이름을 입력합니다. 확인을 클릭합니다.
  4. 페이지 설정 대화상자의 프린터/플로터에서 DWG to PDF.pc3 구성 파일을 선택합니다.

    용지 크기 없음 대화상자가 표시되면 시트 세트의 용지 크기 옵션을 선택합니다.

  5. 페이지 설정 대화상자에서 원하는 페이지 설정 옵션을 설정합니다. [확인]을 클릭합니다.
  6. 페이지 설정 관리자에서 [닫기]를 클릭합니다.
  7. 시트 세트 관리자에서 게시할 시트 세트를 마우스 오른쪽 버튼으로 클릭합니다. 게시 [image] 페이지 설정 재지정을 이용한 게시를 클릭합니다. 작성한 페이지 설정을 클릭합니다.

    PDF 파일을 플롯 및 게시 세부사항 대화상자 VIEWPLOTDETAILS에 나열된 디렉토리로 플롯합니다.

    팁게시 성능은 배경 게시를 사용 안함으로 설정하여 개선할 수 있습니다. 배경 게시는 옵션 대화상자의 플롯 및 게시 탭에서 사용 안함으로 설정할 수 있습니다.
도구막대: 시트 세트 관리자 창
명령 입력: SHEETSET


시트 세트 게시 (절차)

시트 세트 게시
시트 세트 게시
시트 세트 게시
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > 시트 세트 게시 >
시트 세트 게시
개념 절차 요약 참조

시트 세트의 하위 세트 또는 개별 시트를 DWF 파일로 게시하려면

  1. 시트 세트 관리자의 시트에서 하위 세트 또는 개별 시트의 노드나 이름을 선택합니다.
  2. 시트 세트 관리자의 오른쪽 상단 구석에 있는 [DWF에 게시] 버튼을 클릭합니다.

    주배경 게시를 사용 가능하게 한 경우 상태 막대의 오른쪽에 있는 동영상 플로터 아이콘은 다음과 같이 게시 작업이 진행 중임을 나타냅니다. 옵션에 대해 이 아이콘을 마우스 오른쪽 버튼으로 클릭하여 DWF 파일을 보거나 게시 작업에 대한 정보를 확인합니다.
도구막대: 표준
명령 입력: SHEETSET
바로 가기 메뉴: 마우스 오른쪽 버튼으로 하위 세트 또는 개별 시트의 노드 또는 이름을 클릭합니다. 게시 [image] DWF에 게시를 클릭합니다.


시트 세트 게시 (절차)

시트 세트 게시
시트 세트 게시
시트 세트 게시
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > 시트 세트 게시 >
시트 세트 게시
개념 절차 요약 참조

시트 세트에 있는 시트를 시트의 페이지 설정에 지정된 플로터로 게시하려면

  1. 시트 세트 관리자의 시트에서 시트 세트, 하위 세트 또는 개별 시트의 노드나 이름을 선택합니다.
  2. 시트 세트 관리자의 오른쪽 상단 구석에 있는 [게시] 버튼을 클릭합니다. 플로터에 게시를 클릭합니다.

    주배경 게시를 사용 가능하게 한 경우 상태 막대의 오른쪽에 있는 동영상 플로터 아이콘은 다음과 같이 게시 작업이 진행 중임을 나타냅니다. 옵션에 대해 이 아이콘을 마우스 오른쪽 버튼으로 클릭하여 DWF 파일을 보거나 게시 작업에 대한 정보를 확인합니다.
도구막대: 표준
명령 입력: SHEETSET
바로 가기 메뉴: 마우스 오른쪽 버튼으로 시트 세트, 하위 세트 또는 개별 시트의 노드 또는 이름을 클릭합니다.게시 [image] 플로터에 게시를 클릭합니다.


시트 세트 게시 (절차)

시트 세트 게시
시트 세트 게시
시트 세트 게시
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > 시트 세트 게시 >
시트 세트 게시
개념 절차 요약 참조

페이지 설정 재지정 파일에서 페이지 설정을 사용하여 시트 세트의 시트를 게시하려면

  1. 시트 세트 관리자의 시트에서 시트 세트, 하위 세트 또는 개별 시트의 노드나 이름을 선택합니다.
  2. 시트 세트 관리자의 오른쪽 상단 구석에 있는 [게시] 버튼을 클릭합니다. 페이지 설정 재지정을 이용한 게시 [image] <filename.dwt>를 클릭합니다. (페이지 설정 재지정 DWT 파일에 저장되어 있는 명명된 페이지 설정이 모두 나열됩니다.)

    선택한 페이지 설정 재지정 파일의 설정값은 선택한 시트에 현재 설정된 페이지 설정값을 재지정합니다. 페이지 설정 재지정 설정값은 개별적인 게시 작업에만 적용됩니다.

    주배경 게시를 사용 가능하게 한 경우 상태 막대의 오른쪽에 있는 동영상 플로터 아이콘은 다음과 같이 게시 작업이 진행 중임을 나타냅니다. 옵션에 대해 이 아이콘을 마우스 오른쪽 버튼으로 클릭하여 DWF 파일을 보거나 게시 작업에 대한 정보를 확인합니다.
도구막대: 표준
명령 입력: SHEETSET
바로 가기 메뉴: 마우스 오른쪽 버튼으로 시트 세트, 하위 세트 또는 개별 시트의 노드 또는 이름을 클릭합니다. 게시 [image] 페이지 설정 재지정을 이용한 게시 [image] <filename.dwt>를 클릭합니다.


시트 세트에서 게시된 시트에 플롯 스탬프를 포함하려면 (절차)

시트 세트 게시
시트 세트 게시
시트 세트 게시
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > 시트 세트 게시 >
시트 세트에서 게시된 시트에 플롯 스탬프를 포함하려면
개념 절차 요약 참조

시트 세트에서 게시된 시트에 플롯 스탬프를 포함하려면

  • 시트 세트 관리자의 오른쪽 상단 구석에 있는 [게시] 버튼을 클릭합니다. 플롯 스탬프 포함을 클릭합니다.

    플롯 스탬프가 게시된 모든 시트에 포함됩니다.

주플롯 스탬프 설정값을 변경하려면, [게시] 버튼을 클릭하고 플롯 스탬프 설정값을 클릭합니다.
도구막대: 표준
명령 입력: SHEETSET
바로 가기 메뉴: 마우스 오른쪽 버튼으로 시트 세트, 하위 세트 또는 개별 시트의 노드 또는 이름을 클릭합니다.게시 [image] 플롯 스탬프 포함을 클릭합니다.


시트 세트 게시 (절차)

시트 세트 게시
시트 세트 게시
시트 세트 게시
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > 시트 세트 게시 >
시트 세트 게시
개념 절차 요약 참조

시트 세트의 시트를 반대 순서로 게시하려면

  1. 시트 세트 관리자의 시트 아래에서 시트 세트 또는 하위 세트의 이름을 선택합니다.
  2. 시트 세트 관리자의 오른쪽 상단 구석에 있는 [게시] 버튼을 클릭합니다. 반대 순서로 게시를 클릭합니다.

    체크 표시는 시트가 반대 순서로 게시됨을 나타냅니다.

    주이 옵션은 DWF 파일에 사용할 수 없습니다.
도구막대: 표준
명령 입력: SHEETSET
바로 가기 메뉴: 시트 세트 또는 하위 세트의 노드 또는 이름을 마우스 오른쪽 버튼으로 클릭합니다. 게시 [image] 반대 순서로 게시를 클릭합니다.


시트 세트 게시 (절차)

시트 세트 게시
시트 세트 게시
시트 세트 게시
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > 시트 세트 게시 >
시트 세트 게시
개념 절차 요약 참조

시트 세트 게시 옵션을 설정하려면

  1. 시트 세트 관리자의 오른쪽 상단 구석에 있는 [게시] 버튼을 클릭합니다. [시트 세트 게시] 옵션을 클릭합니다.

  2. [시트 세트 게시] 옵션 대화상자에서 필요에 따라 설정값을 수정합니다.
  3. 확인을 클릭합니다.
도구막대: 표준
명령 입력: SHEETSET
바로 가기 메뉴: 마우스 오른쪽 버튼으로 시트 세트, 하위 세트 또는 개별 시트의 노드 또는 이름을 클릭합니다.게시 [image] 시트 세트 게시 옵션을 클릭합니다.


시트 세트 게시 (절차)

시트 세트 게시
시트 세트 게시
도면 세트 다시 게시
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > 시트 세트 게시 >
시트 세트 게시
개념 절차 요약 참조

시트 세트 관리자에서 게시 대화상자를 열고 게시할 시트 세트를 수정하려면

  1. 시트 세트 관리자의 시트에서 시트 세트, 하위 세트 또는 개별 시트의 노드나 이름을 선택합니다.
  2. 시트 세트 관리자의 오른쪽 상단 구석에 있는 [게시] 버튼을 클릭합니다. 게시 대화상자를 클릭합니다.

    게시 대화상자가 표시되고 시트 세트 관리자에서 선택한 시트가 나열됩니다.

  3. 게시 대화상자에서 필요에 따라 시트 리스트와 설정값을 수정합니다.
  4. 게시를 클릭하여 수정한 시트 세트를 게시합니다.
    주배경 게시를 사용 가능하게 한 경우 상태 막대의 오른쪽에 있는 동영상 플로터 아이콘은 다음과 같이 게시 작업이 진행 중임을 나타냅니다. 옵션에 대해 이 아이콘을 마우스 오른쪽 버튼으로 클릭하여 DWF 파일을 보거나 게시 작업에 대한 정보를 확인합니다.
도구막대: 표준
명령 입력: SHEETSET
바로 가기 메뉴: 마우스 오른쪽 버튼으로 시트 세트, 하위 세트 또는 개별 시트의 노드 또는 이름을 클릭합니다.게시 [image] 게시 대화상자를 클릭합니다.


시트 세트 게시 (요약 참조)

전자 도면 세트 게시
시트 세트 게시
도면 세트 다시 게시
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > 시트 세트 게시 >
시트 세트 게시
개념 절차 요약 참조

명령

PAGESETUP

페이지 배치, 플로팅 장치, 용지 크기 및 새로운 각 배치에 대한 기타 설정값을 조정합니다.

PLOT

도면을 플로터, 프린터 또는 파일 플롯

PUBLISH
SHEETSET

시트 세트 관리자를 엽니다.

시스템 변수

PUBLISHCOLLATE

시트 세트, 다중 시트 플롯 파일 또는 플롯 스풀 파일의 플로팅이 다른 플롯 작업에 의해 중단될 수 있는지 여부를 제어합니다.

유틸리티

항목 없음

명령 수정자

항목 없음


도면 세트 다시 게시 (개념)

시트 세트 게시
도면 게시
게시된 전자 도면 세트 보기
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 >
도면 세트 다시 게시
개념 절차 요약 참조

이전에 도면 세트 설명(DSD) 파일 형식으로 저장한 도면 시트 리스트를 쉽게 다시 게시할 수 있습니다.

도면이 업데이트된 후에는 보거나 플롯하기 위해 도면 세트를 다시 게시할 수 있습니다. 설명을 DSD(도면 세트 설명) 파일로 저장한 경우 도면 시트 집합 또는 시트 세트(DST 파일)를 쉽게 다시 게시할 수 있습니다. BP3(배치 플롯) 파일을 로드하고 다시 게시할 수도 있습니다.


도면 세트 다시 게시 (절차)

시트 세트 게시
도면 세트 다시 게시
게시된 전자 도면 세트 보기
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > 도면 세트 다시 게시 >
도면 세트 다시 게시
개념 절차 요약 참조

도면 세트를 다시 게시하려면

  1. 파일 메뉴 [image] 게시를 클릭합니다. 명령 프롬프트에서 publish를 입력합니다.

    도면을 열어 놓은 경우, 도면의 모든 배치가 게시 대화상자의 시트 리스트에 표시됩니다. 시트 리스트에서 마우스 오른쪽 버튼으로 클릭합니다. 전체 제거를 클릭하여 도면 시트 리스트에서 배치를 삭제합니다.

  2. 게시 대화상자에서 [시트 리스트 로드] 버튼을 클릭합니다.
  3. 시트 리스트 로드 대화상자에서 DSD 파일 또는 BP3 파일의 위치를 선택하고 로드를 클릭합니다.

    저장된 도면 세트에 있는 도면 시트는 게시 대화상자의 시트 리스트에 표시됩니다.

  4. 게시 대화상자에서 다음 작업 중 하나를 수행합니다.
    • 도면 세트를 DWF 파일로 게시하려면, [게시 대상]에서 DWF 파일을 선택합니다.
    • 도면 세트를 플로터 또는 프린터로 게시하려면 [게시 대상]에서 페이지 설정에 명명된 플로터를 선택합니다.
  5. 게시를 클릭합니다.

    배경 게시를 사용 가능하게 한 경우 상태 막대의 오른쪽에 있는 동영상 플로터 아이콘은 다음과 같이 게시 작업이 진행 중임을 나타냅니다.

  6. 배경 게시를 사용 가능하게 한 경우 처리된 게시 작업에 대한 정보를 볼 수 있습니다. 상태 막대의 오른쪽에 있는 플로터 아이콘을 마우스 오른쪽 버튼으로 클릭하고 [플롯 및 게시 상세정보 보기]를 클릭합니다. 또한 플롯 및 게시 상세정보 대화상자의 정보는 플롯 및 게시 로그 파일에 저장됩니다.
도구막대: 표준
명령 입력: PUBLISH


도면 세트 다시 게시 (요약 참조)

시트 세트 게시
도면 세트 다시 게시
게시된 전자 도면 세트 보기
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > 도면 세트 다시 게시 >
도면 세트 다시 게시
개념 절차 요약 참조

명령

PUBLISH

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


게시된 전자 도면 세트 보기 (개념)

도면 세트 다시 게시
도면 게시
[게시] 옵션 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 >
게시된 전자 도면 세트 보기
개념 절차 요약 참조

게시된 전자 도면 세트는 Autodesk™ DWF™ Viewer를 사용하여 확인 및 플롯할 수 있습니다.

게시된 도면 세트는 원본 도면으로 작성된 용지 플롯에 대한 디지털 버전입니다. DWF™(Design Web Format™) 파일로 저장된 도면 세트는 Autodesk DWF Viewer를 사용하여 확인 또는 플롯할 수 있습니다. Autodesk DWF Viewer를 사용하면 모든 DWF 파일 형식 및 기타 래스터 형식 이미지를 열거나 보고 인쇄할 수 있습니다. 개별 도면 시트와 뷰포트를 보거나 초점이동 및 줌할 수도 있습니다. 또한 DWF 파일에 포함된 경우 도면층 정보, 시트 및 시트 세트 특성, 블록 정보 및 속성, 사용자 특성을 볼 수 있습니다. 뷰어에 있는 DWF 형상 위에서 커서를 이동하면 데이터와 연관된 객체가 빨간색으로 강조 표시됩니다.

DWF 형식의 도면 세트를 받은 사람은 프로그램이 없거나 프로그램에 대한 지식이 없어도 됩니다. 세계 어느 곳에 있든지 Autodesk DWF Viewer를 사용하여 고품질의 배치를 보고 인쇄할 수 있습니다.

Autodesk DWF Viewer는 독립 실행형 응용프로그램으로 실행되거나 Microsoft® Internet Explorer와 같은 ActiveX 컨트롤을 지원하는 모든 응용프로그램에 포함되어 실행됩니다.

Autodesk DWF 뷰어에 대한 제품 정보와 다운로드 링크는 Autodesk 웹 사이트의 제품 페이지를 참조하십시오.

Autodesk DWF Viewer 사용에 대한 자세한 정보는 Autodesk DWF Viewer의 도움말을 참고하십시오.


가장 최근에 게시된 DWF 파일을 Autodesk DWF Viewer에서 보려면 (절차)

도면 세트 다시 게시
게시된 전자 도면 세트 보기
[게시] 옵션 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > 게시된 전자 도면 세트 보기 >
가장 최근에 게시된 DWF 파일을 Autodesk DWF Viewer에서 보려면
개념 절차 요약 참조

가장 최근에 게시된 DWF 파일을 Autodesk DWF Viewer에서 보려면

  • 프로그램에서 상태 막대 오른쪽에 있는 플로터 아이콘을 마우스 오른쪽 버튼으로 클릭합니다. DWF 파일 보기를 클릭합니다.
주이 옵션은 배경 게시가 사용 가능한 경우에만 사용할 수 있습니다.


게시된 전자 도면 세트 보기 (요약 참조)

도면 세트 다시 게시
게시된 전자 도면 세트 보기
[게시] 옵션 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > 게시된 전자 도면 세트 보기 >
게시된 전자 도면 세트 보기
개념 절차 요약 참조

명령

PUBLISH

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


[게시] 옵션 설정 (개념)

게시된 전자 도면 세트 보기
도면 게시
3D DWF 게시
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 >
[게시] 옵션 설정
개념 절차 요약 참조

출력 파일 위치, DWF 유형, 복수 시트 DWF 이름 옵션, DWF 보안(암호 보호), 그리고 도면층 정보 포함 여부와 같은 게시 옵션을 설정할 수 있습니다. 또한 게시된 DWF 파일에서 드러낼 정보 유형을 결정할 수 있습니다.

다음과 같은 메타데이터 유형을 포함할 수 있습니다.

  • 시트 세트 특성(시트 세트 관리자를 사용하여 게시해야 함)
  • 시트 특성(시트 세트 관리자를 사용하여 게시해야 함)
  • 블록 표준 특성, 블록 사용자 특성 및 속성
  • 사용자 객체에 포함된 특성

블록 템플릿(BLK) 파일을 사용하여 게시된 DWF 파일에 포함할 블록 및 특성을 결정합니다. 블록 템플릿 대화상자를 사용하여 블록 템플릿(BLK) 파일의 설정값을 작성하거나 수정합니다. 또한 속성 추출 마법사를 사용하여 작성된 BLK 파일을 사용할 수 있습니다.

[게시] 옵션 대화상자에서 설정값을 변경할 때, 변경한 설정값을 DSD(도면 세트 설명) 파일에 저장하여 다음에 도면을 게시할 때 다시 사용할 수 있습니다. 또한, 해당 설정을 DSD 파일로만 저장할 수 있습니다.


[게시] 옵션 설정 (절차)

게시된 전자 도면 세트 보기
[게시] 옵션 설정
[게시] 옵션 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > [게시] 옵션 설정 >
[게시] 옵션 설정
개념 절차 요약 참조

게시된 DWF 및 플롯 파일에 대한 기본 출력 위치를 변경하려면

DWF 파일 출력 유형을 단일 시트 DWF 파일 또는 단일 복수 시트 DWF 파일로 지정하려면

복수 시트 DWF 파일의 이름을 지정하려면

복수 시트 DWF 파일의 이름 프롬프트를 지정하려면

암호 보안 기능이 있는 DWF 파일을 게시하도록 지정하려면

게시된 DWF 파일에 도면층 정보를 포함하려면

게시된 DWF 파일에 블록 정보를 포함하려면

게시된 DWF 파일에 템플릿 정보를 포함하려면

블록 템플릿(BLK) 파일을 작성하려면

블록 템플릿(BLK) 파일을 편집하려면


[게시] 옵션 설정 (절차)

[게시] 옵션 설정
[게시] 옵션 설정
[게시] 옵션 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > [게시] 옵션 설정 >
[게시] 옵션 설정
개념 절차 요약 참조

게시된 DWF 및 플롯 파일에 대한 기본 출력 위치를 변경하려면

  1. 파일 메뉴 [image] 게시를 클릭합니다. 명령 프롬프트에서 publish를 입력합니다.
  2. 게시 대화상자의 [게시 대상]에서 페이지 설정의 명명된 플로터 또는 DWF 파일을 클릭한 다음 [게시] 옵션을 클릭합니다.
  3. [게시 옵션] 대화상자의 기본 출력 위치(DWF 또는 파일에 플롯)에서 다음 작업 중 하나를 수행합니다.
    • [위치]를 클릭한 다음 드롭다운 리스트에서 선택합니다.
    • [...] 버튼을 클릭한 다음 생성된 파일의 폴더 선택 대화상자에서 폴더를 선택하고 선택을 클릭합니다.
  4. [게시] 옵션 대화상자에서 확인을 클릭합니다.
도구막대: 표준
명령 입력: PUBLISH


[게시] 옵션 설정 (절차)

[게시] 옵션 설정
[게시] 옵션 설정
[게시] 옵션 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > [게시] 옵션 설정 >
[게시] 옵션 설정
개념 절차 요약 참조

DWF 파일 출력 유형을 단일 시트 DWF 파일 또는 단일 복수 시트 DWF 파일로 지정하려면

  1. 파일 메뉴 [image] 게시를 클릭합니다. 명령 프롬프트에서 publish를 입력합니다.
  2. 게시 대화상자의 게시 대상에서 DWF 파일을 선택한 다음 게시 옵션을 클릭합니다.
  3. 게시 옵션 대화상자에 있는 일반 DWF 옵션의 다음 DWF 유형 드롭다운 리스트에서 선택합니다.
    • 단일 시트 DWF 개별 단일 시트 DWF가 시트별로 작성되도록 지정합니다.
    • 복수 시트 DWF하나의 복수 시트 DWF 파일이 작성되도록 지정합니다.
  4. 확인을 클릭합니다.
  5. 게시 대화상자에서 게시 작업을 계속하거나 대화상자를 닫습니다.
도구막대: 표준
명령 입력: PUBLISH


[게시] 옵션 설정 (절차)

[게시] 옵션 설정
[게시] 옵션 설정
[게시] 옵션 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > [게시] 옵션 설정 >
[게시] 옵션 설정
개념 절차 요약 참조

복수 시트 DWF 파일의 이름을 지정하려면

  1. 파일 메뉴 [image] 게시를 클릭합니다. 명령 프롬프트에서 publish를 입력합니다.
  2. 게시 대화상자의 [게시 대상]에서 DWF 파일을 클릭한 다음 [게시] 옵션을 클릭합니다.
  3. 게시 옵션 대화상자에 있는 일반 DWF 옵션의 다음 DWF 유형 드롭다운 리스트에서 복수 시트 DWF를 선택합니다.
  4. 게시 옵션 대화상자에 있는 복수 시트 DWF 옵션의 DWF 명명 드롭다운 리스트에서 [이름 지정]을 선택합니다.
  5. 확인을 클릭합니다.
  6. 게시 대화상자에서 게시 작업을 계속하거나 대화상자를 닫습니다.
도구막대: 표준
명령 입력: PUBLISH


[게시] 옵션 설정 (절차)

[게시] 옵션 설정
[게시] 옵션 설정
[게시] 옵션 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > [게시] 옵션 설정 >
[게시] 옵션 설정
개념 절차 요약 참조

복수 시트 DWF 파일의 이름 프롬프트를 지정하려면

  1. 파일 메뉴 [image] 게시를 클릭합니다. 명령 프롬프트에서 publish를 입력합니다.
  2. 게시 대화상자의 [게시 대상]에서 DWF 파일을 클릭한 다음 [게시 옵션]을 클릭합니다.
  3. 게시 옵션 대화상자에 있는 일반 DWF 옵션 아래 DWF 유형 드롭다운 리스트에서 복수 시트 DWF를 선택합니다.
  4. 게시 옵션 대화상자의 복수 시트 DWF 옵션에서 DWF 파일을 게시할 때마다 파일 이름을 묻는 [이름 프롬프트]를 선택합니다.
  5. 확인을 클릭합니다.
  6. 게시 대화상자에서 게시 작업을 계속하거나 대화상자를 닫습니다.
도구막대: 표준
명령 입력: PUBLISH


[게시] 옵션 설정 (절차)

[게시] 옵션 설정
[게시] 옵션 설정
[게시] 옵션 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > [게시] 옵션 설정 >
[게시] 옵션 설정
개념 절차 요약 참조

암호 보안 기능이 있는 DWF 파일을 게시하도록 지정하려면

  1. 파일 메뉴 [image] 게시를 클릭합니다. 명령 프롬프트에서 publish를 입력합니다.
  2. 게시 대화상자의 [게시 대상]에서 DWF 파일을 클릭한 다음 [게시] 옵션을 클릭합니다.
  3. [게시] 옵션 대화상자에 있는 [일반 DWF] 옵션 아래 다음 암호 보호 드롭다운 리스트에서 다음 항목중 하나를 선택합니다.
    • [암호 지정]을 선택하고 암호에 DWF 파일에 사용할 암호를 입력합니다.
    • 암호 프롬프트를 선택합니다. 게시된 DWF 파일을 열려면 암호 또는 구문이 필요합니다.

    DWF 암호는 대소문자가 구분됩니다. 암호 또는 구문은 글자, 숫자, 구두점 또는 비 ASCII 문자로 구성될 수 있습니다.

    경고암호를 잊을 경우 복구할 수 없습니다. 암호 및 해당하는 DWF 파일 이름의 리스트를 안전한 위치에 보관하십시오.
  4. 확인을 클릭합니다.
  5. 게시 대화상자에서 게시 작업을 계속하거나 대화상자를 닫습니다.
도구막대: 표준
명령 입력: PUBLISH


[게시] 옵션 설정 (절차)

[게시] 옵션 설정
[게시] 옵션 설정
[게시] 옵션 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > [게시] 옵션 설정 >
[게시] 옵션 설정
개념 절차 요약 참조

게시된 DWF 파일에 도면층 정보를 포함하려면

  1. 파일 메뉴 [image] 게시를 클릭합니다. 명령 프롬프트에서 publish를 입력합니다.
  2. 게시 대화상자의 [게시 대상]에서 DWF 파일을 클릭한 다음 [게시] 옵션을 클릭합니다.
  3. [게시] 옵션 대화상자에 있는 [DWF 데이터] 옵션의 도면층 정보에서 드롭다운 리스트를 클릭한 다음 [포함]을 선택합니다.
    주기본적으로 게시 시간을 줄이기 위해 도면층 정보는 [불포함]으로 설정됩니다. 도면층 정보를 포함하도록 설정을 변경하는 경우, DWF 파일을 보거나 인쇄할 때 개별 도면층을 끄거나 켤 수 있습니다.
  4. 확인을 클릭합니다.
  5. 게시 대화상자에서 게시 작업을 계속하거나 대화상자를 닫습니다.
도구막대: 표준
명령 입력: PUBLISH


[게시] 옵션 설정 (절차)

[게시] 옵션 설정
[게시] 옵션 설정
[게시] 옵션 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > [게시] 옵션 설정 >
[게시] 옵션 설정
개념 절차 요약 참조

게시된 DWF 파일에 블록 정보를 포함하려면

  1. 파일 메뉴 [image] 게시를 클릭합니다. 명령 프롬프트에서 publish를 입력합니다.
  2. 게시 대화상자의 [게시 대상]에서 DWF 파일을 클릭한 다음 [게시] 옵션을 클릭합니다.
  3. [게시] 옵션 대화상자에 있는 [DWF 데이터] 옵션의 [블록 정보]에서 드롭다운 리스트를 클릭한 다음 [포함]을 선택합니다.
    주기본적으로 블록 정보는 [불포함]으로 설정됩니다. 블록 정보를 포함하도록 설정을 변경하는 경우, 뷰어를 사용하여 DWF 파일에서 블록 특성 및 속성 정보를 보거나 인쇄합니다.
  4. 확인을 클릭합니다.
  5. 게시 대화상자에서 게시 작업을 계속하거나 대화상자를 닫습니다.
도구막대: 표준
명령 입력: PUBLISH


[게시] 옵션 설정 (절차)

[게시] 옵션 설정
[게시] 옵션 설정
[게시] 옵션 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > [게시] 옵션 설정 >
[게시] 옵션 설정
개념 절차 요약 참조

게시된 DWF 파일에 템플릿 정보를 포함하려면

  1. 주[게시] 옵션 대화상자를 사용하여 작성된 블록 템플릿(BLK) 파일을 사용하거나 속성 추출 마법사를 사용하여 작성된 BLK 파일을 사용할 수 있습니다.
    파일 메뉴 [image] 게시를 클릭합니다. 명령 프롬프트에서 publish를 입력합니다.
  2. 게시 대화상자의 게시 대상에서 DWF 파일을 클릭한 다음 [게시] 옵션을 클릭합니다.
  3. [게시] 옵션 대화상자에 있는 [DWF 데이터] 옵션의 블록 정보에서 드롭다운 리스트를 클릭한 다음 포함을 선택합니다.
  4. [게시] 옵션 대화상자에 있는 [DWF 데이터] 옵션의 블록 템플릿 파일에서 드롭다운 리스트를 클릭한 다음 게시된 DWF 파일에서 사용하려는 특성 및 속성 정의를 포함하는 블록 템플릿(BLK)파일을 선택합니다. 확인을 클릭합니다.
    주또한 리스트에는 [작성] 및 [편집] 옵션이 포함됩니다. 작성을 통해 새 블록 템플릿 파일을 작성할 수 있는 블록 템플릿 게시 대화상자를 엽니다. 편집을 통해 수정할 기존 블록 템플릿 파일을 선택할 수 있는 게시 템플릿 편집 대화상자를 엽니다.
  5. 확인을 클릭합니다.
  6. 게시 대화상자에서 게시 작업을 계속하거나 대화상자를 닫습니다.
도구막대: 표준
명령 입력: PUBLISH


[게시] 옵션 설정 (절차)

[게시] 옵션 설정
[게시] 옵션 설정
[게시] 옵션 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > [게시] 옵션 설정 >
[게시] 옵션 설정
개념 절차 요약 참조

블록 템플릿(BLK) 파일을 작성하려면

  1. 파일 메뉴 [image] 게시를 클릭합니다. 명령 프롬프트에서 publish를 입력합니다.
  2. 게시 대화상자의 [게시 대상]에서 DWF 파일을 클릭한 다음 [게시] 옵션을 클릭합니다.
  3. [게시] 옵션 대화상자에 있는 [DWF 데이터] 옵션의 블록 정보에서 드롭다운 리스트를 클릭한 다음 [포함]을 선택합니다.
  4. [DWF 데이터] 옵션의 블록 템플릿 파일에서 드롭다운 리스트를 클릭하고 [작성]을 선택합니다.

    블록 템플릿 게시 대화상자는 현재 도면을 표시하는 블록 원본 도면 영역과 함께 열립니다.

    주이 리스트의 도면 작업 세트는 게시 작업에 포함할 완전히 독립된 도면입니다.
  5. 다음 중 하나를 수행합니다.
    • 이 도면에 게시된 DWF 파일에 포함할 블록 특성이 포함된 경우 [블록 스캔]을 클릭합니다.

      프로그램이 고유 블록 정의 및 관련 특성과 속성에 대해 DWG 파일을 스캔합니다.

    • 이 도면에 게시된 DWF 파일에 포함할 블록 특성이 포함되지 않은 경우 [추가]를 클릭합니다.

      도면 선택 대화상자가 표시됩니다. 도면을 선택하여 블록 원본 도면 리스트에 추가합니다. 또한 게시된 DWF 파일에 포함할 특성 대상 블록을 포함하는 도면을 추가 및 제거할 수 있습니다. 블록 스캔을 클릭합니다.

      DWG 파일에서 모든 고유 블록 정의 및 연결된 특성과 속성을 스캔합니다.

      주기본적으로 외부 참조에 있는 내포된 블록 및 블록에 대한 블록 설정값이 포함됩니다. 이러한 블록 설정값을 포함하지 않으려면 블록 템플릿 게시 대화상자의 옵션을 클릭한 후 관련 옵션을 선택 해제합니다.
  6. 블록 템플릿 게시 대화상자에 있는 [게시할 블록 데이터] 아래 [원본 도면의 고유 블록], [게시할 블록 확인]에서 게시된 DWF 파일에 포함할 블록 이름을 선택합니다. 마우스 오른쪽 버튼으로 클릭으로 전체 상자를 선택하거나 선택 취소할 수 있습니다.
  7. [게시할 블록 데이터]의 [선택된 블록 특성], [게시 특성 확인]에서 게시된 DWF 파일에 포함할 특성을 선택합니다. 마우스 오른쪽 버튼으로 클릭으로 전체 상자를 선택하거나 선택 취소할 수 있습니다.

    리스트에는 선택된 모든 블록의 특성이 함께 표시됩니다.

    주블록 리스트에서 블록을 선택하고 모든 블록 특성의 확인 표시를 선택 취소하면 블록 이름만 결과 DWF 파일에 게시되고 특성 정보는 포함되지 않습니다.
  8. [저장]을 클릭하여 블록 템플릿 파일의 이름을 지정하고 저장합니다. 확인을 클릭합니다.

    이제 새 블록 템플릿 파일은 블록 템플릿 게시 대화상자의 [DWF 데이터] 옵션에서 사용할 수 있습니다.

  9. 게시 대화상자에서 게시 작업을 계속하거나 대화상자를 닫습니다.
도구막대: 표준
명령 입력: PUBLISH


[게시] 옵션 설정 (절차)

[게시] 옵션 설정
[게시] 옵션 설정
3D DWF 게시
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > [게시] 옵션 설정 >
[게시] 옵션 설정
개념 절차 요약 참조

블록 템플릿(BLK) 파일을 편집하려면

  1. 파일 메뉴 [image] 게시를 클릭합니다. 명령 프롬프트에서 publish를 입력합니다.
  2. 게시 대화상자의 [게시 대상]에서 DWF 파일을 클릭한 다음 [게시] 옵션을 클릭합니다.
  3. [게시] 옵션 대화상자에 있는 [DWF 데이터] 옵션의 [블록 정보]에서 드롭다운 리스트를 클릭한 다음 [포함]을 선택합니다.
  4. [DWF 데이터] 옵션의 [블록 템플릿 파일]에서 드롭다운 리스트를 클릭하여 [편집]을 선택합니다.
  5. 블록 템플릿 선택 대화상자에서 편집하려는 블록 템플릿(BLK) 파일을 클릭한 다음 [선택]을 클릭합니다.
    주이 리스트의 도면 작업 세트는 게시 작업에 포함할 완전히 독립된 도면입니다.
  6. 블록 템플릿 게시 대화상자에서 [블록 스캔]을 클릭합니다.

    프로그램이 고유 블록 정의 및 관련 특성과 속성에 대해 DWG 파일을 스캔합니다.

    주기본적으로 외부 참조에 있는 내포된 블록 및 블록에 대한 블록 설정값이 포함됩니다. 이러한 블록 설정값을 포함하지 않으려면 블록 템플릿 게시 대화상자의 옵션을 클릭한 후 관련 옵션을 선택 해제합니다.
  7. [게시할 블록 데이터]에 있는 [원본 도면의 고유 블록], [게시할 블록 확인]에서 게시된 DWF 파일에 포함할 블록 이름을 선택하거나 선택 취소합니다.
  8. [게시할 블록 데이터]에 있는 [선택된 블록 특성], [게시 특성 확인]에서 게시된 DWF 파일에 포함할 특성을 선택하거나 선택 취소합니다.

    리스트에는 선택된 모든 블록의 특성이 함께 표시됩니다.

    주블록 리스트에서 블록을 선택하고 모든 블록 특성의 확인 표시를 선택 취소하면 블록 이름만 결과 DWF 파일에 게시되고 특성 정보는 포함되지 않습니다.
  9. 저장을 클릭합니다. 확인을 클릭합니다.

    이제 수정된 블록 템플릿 파일을 블록 템플릿 게시 대화상자의 [DWF 데이터] 옵션에서 사용할 수 있습니다.

  10. 게시 대화상자에서 게시 작업을 계속하거나 대화상자를 닫습니다.
도구막대: 표준
명령 입력: PUBLISH


[게시] 옵션 설정 (요약 참조)

게시된 전자 도면 세트 보기
[게시] 옵션 설정
3D DWF 게시
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > [게시] 옵션 설정 >
[게시] 옵션 설정
개념 절차 요약 참조

명령

PUBLISH

시스템 변수

PUBLISHCOLLATE

시트 세트, 다중 시트 플롯 파일 또는 플롯 스풀 파일의 플로팅이 다른 플롯 작업에 의해 중단될 수 있는지 여부를 제어합니다.

유틸리티

항목 없음

명령 수정자

항목 없음


3D DWF 게시 (개념)

[게시] 옵션 설정
도면 게시
DWF6 드라이버 구성(고급)
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 >
3D DWF 게시
개념 절차 요약 참조

3차원 모형 DWF 파일을 작성 및 게시한 후 Autodesk® DWF™ Viewer로 확인할 수 있습니다.

원본 DWG 파일과 거의 동일한 시각적 사실성을 가진 3차원 모형 DWF 파일을 생성할 수 있습니다. 2D 및 3D 모형 공간 객체를 모두 포함하는 단일 또는 복수 시트 DWF 파일을 작성할 수 있습니다. 3D DWF 게시에 액세스하려면 3DDWF, EXPORT 또는 3DDWFPUBLISH 명령을 사용합니다.

3D DWF 파일을 받은 사람은 Autodesk DWF Viewer를 사용하여 3D DWF 파일을 확인 및 인쇄할 수 있습니다. Autodesk DWF 뷰어에 대한 제품 정보와 다운로드 링크는 Autodesk 웹 사이트의 제품 페이지를 참조하십시오.

Autodesk DWF Viewer 사용에 대한 자세한 정보는 Autodesk DWF Viewer 도움말 시스템을 참고하십시오.

단일 및 복수 3D DWF 파일 게시

EXPORT 또는 3DDWF 명령을 사용하여 단일 3D DWF 파일을 게시할 수 있습니다. 해당 명령이 실행되면 현재 작업중인 모형이 3D DWF 파일로 저장됩니다.

PUBLISH 명령을 사용하여 복수 3D DWF 파일을 한 번에 게시할 수 있습니다. 게시 대화상자는 현재 열린 도면 파일의 모든 시트 이름 리스트를 표시합니다. 시트 이름 리스트에 시트를 추가 또는 제거하여 3D DWF 파일로 게시될 시트를 결정할 수 있습니다.

주게시 대화상자의 시트 이름 리스트에 표시된 시트 리스트는 PUBLISHALLSHEETS 시스템 변수에 의해 조정됩니다. 기본적으로 모든 열린 도면에 대해 모든 시트가 표시됩니다.

재료 게시

텍스츄어 맵 재료를 모형에 지정한 경우, 3D DWF 파일로 해당 재료가 게시될 수 있습니다. 도면 편집기에서 설정된 텍스츄어 맵 방향 및 축척은 게시된 3D DWF 파일에 그대로 적용됩니다.

재료 게시에는 여러 제한사항이 있습니다.

  • 확산 맵 채널이 게시된 유일한 매핑입니다. 재료에 불투명, 반사 또는 범프맵을 사용한 경우는 게시되지 않습니다.
  • 목재 또는 대리석과 같은 절차적 재료들은 게시되지 않습니다.
주DWF Viewer와 렌더링 엔진은 다르기 때문에 DWF Viewer에 텍스츄어 맵이 다르게 나타날 수 있습니다.

3D DWF 모형의 다듬기 증가시키기

3DDWFPREC 시스템 변수의 값을 변경하면 3D DWF 모형의 다듬기가 개선될 수 있습니다. 3DDWFPREC의 설정 범위는 1부터 6까지입니다. 설정값이 증가하면 DWF Viewer의 객체의 모양도 개선됩니다.

주3DDWFPREC은 전역 설정값으로 3D 모형의 전체 객체에 영향을 줍니다. 그러므로, 이 값이 증가하면 3D DWF 파일이 상당히 커질 수도 있습니다.

대형 모형으로 성능 개선

모형의 모든 객체는 DWF 파일을 게시할 때 처리합니다. 대형 모형으로 작업하는 경우 블록을 사용하여 게시 성능을 대폭 개선할 수 있습니다. 예를 들어, 사무실 모형에는 벽, 책상 및 의자로 된 8개 파티션의 기본 칸막이 배열이 포함됩니다. 이들 10개 객체는 자체 처리에 많은 시간이 소요되지 않습니다. 그러나 기본 칸막이 배열을 100번 사용하면 1000개의 객체를 처리해야 하며 게시 시간도 이에 따라 증가합니다. 기본 칸막이 배열을 단일 블록으로 모형에 삽입하는 경우 이들 10개 객체는 각 삽입 시마다 한 번씩 처리됩니다.

기타 객체를 임시 블록으로 그룹핑하여 게시 성능을 더 개선할 수 있습니다. 게시가 완료되면 이들 블록을 분해하여 이들 객체에 대한 작업을 계속할 수 있습니다.

설계가 완료되어 감에 따라 추가 편집이 필요하지 않은 모형 부분으로 구성된 블록을 작성할 수 있습니다. 사무실 모형의 1층이 많이 변경되지 않을 예정인 경우 모든 요소가 포함된 블록을 작성합니다. 게시 중 해당 블록은 해당 층의 각 개별 객체 대신 한 객체로 처리됩니다.

3D DWF가 지원하지 않는 컨텐츠

3D DWF 파일을 게시할 때, 일부 도면 컨텐츠는 DWF Viewer에 나타나지 않습니다. 다음 테이블의 컨텐츠는 3D DWF 출력 시 지원되지 않습니다.

지원되지 않는 컨텐츠

세부 정보

애니메이션 및 연습

블록 속성

글꼴(여러 개)

"지원되지 않는 글꼴" 테이블 참고

그라데이션 채우기(해치)

숨긴 모서리

하이퍼링크

이미지

도면층 정보

광원 및 그림자

재료 요소

  • 범프, 불투명 및 반사 텍스츄어 맵
  • 절차 재료(목재 및 대리석)
  • 반사 및 굴절
  • 자가 조명
  • 광택
  • 투명성

여러 줄 문자(일부)

굵은 이탤릭체 문자는 지원되지 않습니다.

명명된 뷰 및 카메라

OLE 객체

레이 및 X선

단면 자르기 및 XClipping

문자 두께

뷰 스타일

지원되는 문자 글꼴

3D DWF 파일을 게시할 때 여러 문자 글꼴을 지원하지 않습니다. 다음 테이블은 게시되는 글꼴을 나열합니다.

지원되는 문자 글꼴

Arial

Arial Black

Comic Sans MS

Courier New

Impact

Lucinda Console

Lucinda Sans Unicode

Martlett

Tahoma

Times New Roman

Verdana

Verdana Italic

Webdings

Wingdings


3D DWF 게시 (절차)

[게시] 옵션 설정
3D DWF 게시
3D DWF 게시
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > 3D DWF 게시 >
3D DWF 게시
개념 절차 요약 참조

단일 3D DWF 파일을 게시하려면

3D DWF 파일을 내보내려면

다중 3D 또는 결합 2D 및 3D DWF 파일을 게시하려면

해당 모형에서 선택된 객체를 3D DWF 파일로 게시하려면

게시된 3D DWF 파일을 보고 인쇄하려면


3D DWF 게시 (절차)

3D DWF 게시
3D DWF 게시
3D DWF 게시
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > 3D DWF 게시 >
3D DWF 게시
개념 절차 요약 참조

단일 3D DWF 파일을 게시하려면

  1. 명령 프롬프트에서 3ddwf를 입력합니다.
  2. 3D DWF 내보내기 대화상자에서 DWF 파일의 이름 및 위치를 지정합니다. 저장을 클릭합니다.

    기본적으로 모든 모형 공간 객체는 3D DWF 파일로 게시되며, 도면이 외부 참조를 포함함한 경우 [외부 참조 계층별로 그룹화] 옵션이 활성화됩니다.

  3. (선택사항)예(Y)를 클릭하여 Autodesk DWF Viewer를 열고 게시된 3D DWF 파일을 봅니다.
도구막대: 표준
명령 입력: 3DDWF


3D DWF 게시 (절차)

3D DWF 게시
3D DWF 게시
3D DWF 게시
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > 3D DWF 게시 >
3D DWF 게시
개념 절차 요약 참조

3D DWF 파일을 내보내려면

  1. 파일 메뉴 [image] 내보내기를 클릭합니다. 명령 프롬프트에서 export를 클릭합니다.
  2. 데이터 내보내기 대화상자에서 DWF 파일의 이름 및 위치를 지정합니다.
  3. 필요한 경우 파일 유형 리스트에서 3D DWF(*.dwf)를 선택합니다. 저장을 클릭합니다.

    기본적으로 모든 모형 공간 객체는 3D DWF 파일로 내보내며 도면이 외부 참조를 포함한 경우 [외부 참조 계층별로 그룹화] 옵션이 활성화됩니다.

  4. (선택사항)예(Y)를 클릭하여 Autodesk DWF Viewer를 열고 게시된 3D DWF 파일을 봅니다.
명령 입력: EXPORT


3D DWF 게시 (절차)

3D DWF 게시
3D DWF 게시
3D DWF 게시
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > 3D DWF 게시 >
3D DWF 게시
개념 절차 요약 참조

다중 3D 또는 결합 2D 및 3D DWF 파일을 게시하려면

  1. 파일 메뉴 [image] 게시를 클릭합니다. 명령 프롬프트에서 publish를 입력합니다.
  2. 게시 대화상자의 게시할 시트에서 게시하려는 시트를 선택하고 페이지 설정/3D DWF 설정값을 3D DWF로 설정합니다.

    게시할 시트 그룹에 표시된 시트는 PUBLISHALLSHEETS 시스템 변수에 의해 조정됩니다.

  3. 게시 대상에서 DWF 파일이 아직 활성화되지 않은 경우 DWF 파일을 선택합니다.
    주선택한 시트의 상태는 DWF 파일 옵션을 선택할 때까지 "게시되지 않음"으로 표시됩니다.
  4. 게시 옵션을 클릭합니다. 일반 DWF 옵션에서 DWF 유형을 다중 시트 DWF로 설정합니다.
  5. 재료를 게시할지 여부를 지정합니다. 확인을 클릭합니다.
  6. 게시를 클릭합니다.
도구막대: 표준
명령 입력: PUBLISH


3D DWF 게시 (절차)

3D DWF 게시
3D DWF 게시
3D DWF 게시
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > 3D DWF 게시 >
3D DWF 게시
개념 절차 요약 참조

해당 모형에서 선택된 객체를 3D DWF 파일로 게시하려면

  1. 파일 [image] 내보내기를 클릭합니다. 명령 프롬프트에서 export를 입력합니다.
  2. 데이터 내보내기 대화상자에서 DWF 파일의 이름 및 위치를 지정합니다.
  3. 오른쪽 상단의 도구 버튼을 클릭합니다.
  4. 도구 메뉴 [image] 옵션을 클릭합니다. 명령 프롬프트에서 options를 입력합니다.
  5. 3D DWF 게시 대화상자의 게시할 객체에서 선택된 모형 공간 객체을 클릭한 후 객체 선택 버튼을 클릭합니다.
  6. 모형에서 게시하려는 객체를 선택합니다.
  7. 객체 선택 완료 시 ENTER 또는 SPACEBAR 키를 누릅니다.
  8. 3D DWF 게시 대화상자에서 확인을 클릭합니다.
  9. 데이터 내보내기 대화상자에서 저장을 클릭합니다.
  10. (선택사항)예(Y)를 클릭하여 Autodesk DWF Viewer를 열고 게시된 3D DWF 파일을 봅니다.
명령 입력: EXPORT


3D DWF 게시 (절차)

3D DWF 게시
3D DWF 게시
DWF6 드라이버 구성(고급)
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > 3D DWF 게시 >
3D DWF 게시
개념 절차 요약 참조

게시된 3D DWF 파일을 보고 인쇄하려면

  1. 3D DWF 파일을 보려면 다음 중 하나를 수행합니다.
    • 3D DWF 파일이 게시된 직후에 "지금 보시겠습니까?"라는 질문이 표시되면 예를 클릭합니다. Autodesk DWF Viewer에서 3D DWF 파일이 열립니다.
    • Windows Explorer에서 3D DWF 파일을 더블 클릭하여 Autodesk DWF Viewer를 열고 해당 파일을 봅니다.
    • Autodesk DWF Viewer를 엽니다. 파일 메뉴 [image] 열기를 클릭합니다. 명령 프롬프트에서 open을 입력합니다. 보려는 3D DWF 파일을 선택합니다.
  2. 3D DWF 파일을 인쇄하려면 Autodesk DWF Viewer에서 파일 메뉴 [image] 인쇄를 클릭합니다. 자세한 정보는 Autodesk DWF Viewer 도움말 시스템을 참고하십시오.


3D DWF 게시 (요약 참조)

[게시] 옵션 설정
3D DWF 게시
DWF6 구성 파일의 작성 또는 수정에 대한 개요
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > 3D DWF 게시 >
3D DWF 게시
개념 절차 요약 참조

명령

3DDWF

3차원 모형의 3D DWF 파일을 작성하고 DWF 뷰어에 표시합니다.

EXPORT

객체를 다른 파일 형식으로 저장합니다.

PUBLISH

시스템 변수

3DDWFPREC

3D DWF 게시의 정밀도 조정

PUBLISHALLSHEETS

PUBLISH 명령을 실행할 때 게시 대화상자 리스트를 채우는 방식을 제어합니다.

유틸리티

항목 없음

명령 수정자

항목 없음


DWF6 드라이버 구성(고급)

3D DWF 게시
도면 게시
DWF6 구성 파일의 작성 또는 수정에 대한 개요
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 >
DWF6 드라이버 구성(고급)
개념 절차

DWF6 ePlot 특성 대화상자의 설정을 자주 변경하게 되지는 않을 것입니다. 그러나 DWF6 ePlot 구성을 약간 변경해야 하는 경우 DWF6 ePlot 특성 대화상자를 통해 변경할 수 있습니다. 색상 수, 해상도 표시, 파일 압축, 글꼴 처리, 펜 설정 및 기타 옵션의 설정값을 지정할 수 있습니다. DWF6 파일을 작성할 때 DWF6 드라이버 모델을 사용하는 플로터 구성 파일을 사용합니다. DWF6 파일을 플롯하려면 DWF6 ePlot.pc3 파일을 사용해야 합니다.

이 단원의 항목

  • DWF6 구성 파일의 작성 또는 수정에 대한 개요
  • DWF 파일 해상도 설정
  • DWF 파일 압축 설정

    기본적으로, 작성하는 DWF 파일은 이진 형식으로 압축됩니다. 이는 대부분의 DWF 파일에 대해 권장되는 출력 형식입니다.

  • DWF 파일의 글꼴 처리 설정
  • DWF 파일의 펜 패턴 편집


DWF6 드라이버 구성(고급) (절차)

3D DWF 게시
DWF6 드라이버 구성(고급)
DWF6 구성 파일의 작성 또는 수정에 대한 개요
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > DWF6 드라이버 구성(고급) >
DWF6 드라이버 구성(고급)
개념 절차

DWF 파일 출력용 플로터 구성 파일을 작성하려면

플롯된 DWF 파일의 설정값을 지정하거나 수정하려면

플롯된 DWF 파일의 색상 수를 설정하려면

DWF 파일의 해상도를 지정하려면

DWF 파일 압축을 지정하려면

DWF 파일의 글꼴 처리를 지정하려면

DWF 파일에서 캡쳐에 적당한 글꼴 리스트를 편집하려면

DWF 파일에 대한 펜 세트 편집 대화상자를 편집하려면


DWF6 구성 파일의 작성 또는 수정에 대한 개요 (개념)

DWF6 드라이버 구성(고급)
DWF6 드라이버 구성(고급)
DWF 파일 해상도 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > DWF6 드라이버 구성(고급) >
DWF6 구성 파일의 작성 또는 수정에 대한 개요
개념 절차 요약 참조

게시는 DWF6 ePlot.pc3 플로터 구성 파일만 사용합니다. 설치된 기본 DWF6 ePlot.pc3 플로터 구성 파일을 사용하거나 플롯 대화상자의 [특성] 버튼을 사용하여 그 파일을 변경할 수 있습니다. 그러면 pc3 편집기가 실행되어 DWF6 ePlot.pc3 파일을 직접 변경할 수 있습니다. Plot 명령에 사용하기 위해 DWF6 ePlot.pc3 파일을 다른 이름으로 저장할 수도 있지만 Publish 명령에는 다른 이름을 사용할 수 없습니다. DWF6 ePlot.pc3 파일에 대해 변경한 내용은 DWF6 ePlot.pc3 파일의 설정값을 다시 변경 전까지 DWF6 파일을 플롯하거나 게시할 때마다 사용됩니다.

주DWF6 ePlot.pc3 파일을 변경하려면 나중에 기본 설정값을 사용할 경우에 대비해서 파일의 백업 사본을 만들어 두십시오. 필요한 경우, 플로터 추가 마법사로 기본 DWF6 ePlot.pc3 파일을 다시 작성할 수 있습니다.

DWF™(Design Web Format™) 파일의 원본 도면 컨텐츠에 따라, 이러한 설정값으로 파일 크기 및 플롯 품질을 변경할 수 있습니다. DWF6 ePlot.pc3 구성 파일을 편집할 때 다음 설정값을 지정할 수 있습니다.

  • 색상 수
  • 해상도 표시
  • [압축] 옵션
  • 글꼴 포함 및 처리
  • 배경 색상
  • 가상 펜 설정값 및 패턴
  • 도면층 정보 포함
  • 용지 경계 포함
  • 저장된 미리보기 포함
주플로팅할 DWF 파일은 흰색 배경 색상으로 구성되어야 합니다. 배경 색상이 검은색으로 설정된 경우, 색상 7 객체는 흰색으로 플롯됩니다. 그 외의 모든 배경 색상의 경우에는 색상 7 객체가 검은색으로 플롯됩니다.


DWF6 구성 파일의 작성 또는 수정에 대한 개요 (절차)

DWF6 드라이버 구성(고급)
상위 단계로
DWF6 구성 파일의 작성 또는 수정에 대한 개요
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > DWF6 드라이버 구성(고급) > DWF6 구성 파일의 작성 또는 수정에 대한 개요 >
DWF6 구성 파일의 작성 또는 수정에 대한 개요
개념 절차 요약 참조

DWF 파일 출력용 플로터 구성 파일을 작성하려면

플롯된 DWF 파일의 설정값을 지정하거나 수정하려면

플롯된 DWF 파일의 색상 수를 설정하려면


DWF6 구성 파일의 작성 또는 수정에 대한 개요 (절차)

DWF6 구성 파일의 작성 또는 수정에 대한 개요
상위 단계로
DWF6 구성 파일의 작성 또는 수정에 대한 개요
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > DWF6 드라이버 구성(고급) > DWF6 구성 파일의 작성 또는 수정에 대한 개요 >
DWF6 구성 파일의 작성 또는 수정에 대한 개요
개념 절차 요약 참조

DWF 파일 출력용 플로터 구성 파일을 작성하려면

  1. 파일 메뉴 [image] 플로터 관리자를 클릭합니다. 명령 프롬프트에서 plottermanager를 입력합니다.
  2. 플로터 추가 마법사를 더블 클릭합니다.
  3. 플로터 추가-개요 페이지에서 다음을 클릭합니다.
  4. 플로터 추가-시작 페이지에서 [내 컴퓨터]를 선택합니다. [다음] 버튼을 클릭합니다.
  5. 플로터 모델 페이지의 제조업체에서 Autodesk ePlot(DWF)을 선택합니다. 모델에서 작성하려는 DWF6 ePlot 파일을 선택합니다. [다음] 버튼을 클릭합니다.
  6. (선택사항)기존의 플로터 구성을 가져오려면 PCP/ PC2 가져오기 페이지에서 [파일 가져오기]를 클릭합니다. 가져올 PCP 또는 PC2 파일을 선택합니다. 가져오기를 클릭합니다.
  7. [다음] 버튼을 클릭합니다.
  8. 포트 페이지에서 [파일에 플롯]을 선택합니다. [다음] 버튼을 클릭합니다.
  9. [플로터 이름 페이지]에서 플로터 구성 파일의 이름을 입력합니다. [다음] 버튼을 클릭합니다.
  10. [마침] 페이지에서 [마침]을 클릭합니다.

    새로운 플로터 구성 파일(PC3)이 작성되었습니다.

명령 입력: PLOTTERMANAGER


DWF6 구성 파일의 작성 또는 수정에 대한 개요 (절차)

DWF6 구성 파일의 작성 또는 수정에 대한 개요
상위 단계로
DWF6 구성 파일의 작성 또는 수정에 대한 개요
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > DWF6 드라이버 구성(고급) > DWF6 구성 파일의 작성 또는 수정에 대한 개요 >
DWF6 구성 파일의 작성 또는 수정에 대한 개요
개념 절차 요약 참조

플롯된 DWF 파일의 설정값을 지정하거나 수정하려면

  1. 파일 메뉴 [image] 플롯을 클릭합니다. 명령 프롬프트에서 plot을 입력합니다.
  2. 플롯 대화상자에 있는 프린터/플로터의 이름 리스트에서 DWF 플로팅 장치를 선택하고 [특성]을 클릭합니다.
  3. 플로터 구성 편집기에서 [장치 및 문서 설정값] 탭을 선택하고 트리 윈도우에 있는 사용자 특성을 선택합니다.
  4. 사용자 특성을 클릭합니다.
  5. DWF6 ePlot 특성 대화상자에서 원하는 옵션을 선택한 다음 확인을 클릭합니다.
  6. 플로터 구성 편집기에서 확인을 클릭합니다.
  7. 프린터 구성 파일 변경 대화상자에서 다음 중 하나를 수행한 다음 확인을 클릭합니다.
    • ePlot 구성 파일에는 저장하지 않고 구성 설정값을 한 번만 재지정하려면 [현재 플롯에 대한 변경 사항만 적용]을 선택합니다.
    • [변경 사항을 다음 파일로 저장]을 선택하여 DWF 구성 파일의 구성 변경 사항을 저장합니다.
  8. 플롯 파일 찾아보기 대화상자에 있는 저장 위치 리스트에서 DWF 파일의 플롯 위치를 선택한 다음 저장을 클릭합니다. 확인을 클릭합니다.
도구막대: 표준
명령 입력: PLOT


DWF6 구성 파일의 작성 또는 수정에 대한 개요 (절차)

DWF6 구성 파일의 작성 또는 수정에 대한 개요
상위 단계로
DWF 파일 해상도 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > DWF6 드라이버 구성(고급) > DWF6 구성 파일의 작성 또는 수정에 대한 개요 >
DWF6 구성 파일의 작성 또는 수정에 대한 개요
개념 절차 요약 참조

플롯된 DWF 파일의 색상 수를 설정하려면

  1. 파일 메뉴 [image] 플롯을 클릭합니다. 명령 프롬프트에서 plot을 입력합니다.
  2. 프린터/플로터 영역의 이름 리스트에서 DWF 플로팅 장치를 선택하고 특성을 클릭합니다.
  3. 플로터 구성 편집기의 [장치 및 문서 설정값] 탭에 있는 트리 윈도우에서 그래픽 노드를 확장합니다.
  4. 벡터 그래픽을 클릭합니다.
  5. 색상 수 영역에서 색상 수를 선택합니다. 확인을 클릭합니다.
  6. 프린터 구성 파일 변경 대화상자에서 다음 중 하나를 수행한 다음 확인을 클릭합니다.
    • DWF 구성 파일에는 저장하지 않고 구성 설정값을 한 번만 재지정하려면 [현재 플롯에 대한 변경 사항만 적용]을 선택합니다.
    • [변경 사항을 다음 파일로 저장]을 선택하여 DWF 구성 파일의 구성 변경 사항을 저장합니다.
  7. 플롯 파일 찾아보기 대화상자에 있는 저장 위치 리스트에서 DWF 파일의 플롯 위치를 선택한 다음 저장을 클릭합니다. 확인을 클릭합니다.
도구막대: 표준
명령 입력: PLOT


DWF6 구성 파일의 작성 또는 수정에 대한 개요 (요약 참조)

3D DWF 게시
DWF6 구성 파일의 작성 또는 수정에 대한 개요
DWF 파일 해상도 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > DWF6 드라이버 구성(고급) > DWF6 구성 파일의 작성 또는 수정에 대한 개요 >
DWF6 구성 파일의 작성 또는 수정에 대한 개요
개념 절차 요약 참조

명령

PAGESETUP

페이지 배치, 플로팅 장치, 용지 크기 및 새로운 각 배치에 대한 기타 설정값을 조정합니다.

PLOT

도면을 플로터, 프린터 또는 파일 플롯

PLOTTERMANAGER

플로터 구성을 추가하거나 편집할 수 있는 플로터 관리자를 표시합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


DWF 파일 해상도 설정 (개념)

DWF6 구성 파일의 작성 또는 수정에 대한 개요
DWF6 드라이버 구성(고급)
DWF 파일 압축 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > DWF6 드라이버 구성(고급) >
DWF 파일 해상도 설정
개념 절차 요약 참조

작성한 DWF6 파일의 벡터 및 래스터 그래픽에 대한 픽셀 해상도를 지정할 수 있습니다. 해상도가 높을수록 정밀도는 높아지지만 파일 크기가 커집니다.

경고래스터 및 그라데이션 해상도 설정값은 벡터 설정값을 초과할 수 없습니다.

다음 리스트에는 벡터 및 래스터 해상도의 기본값이 표시됩니다.

  • 벡터 해상도: 1200dpi
  • 사용자 벡터 해상도: 40000dpi
  • 그라데이션 해상도: 200dpi
  • 사용자 그라데이션 해상도: 200dpi
  • 컬러 및 회색조 해상도: 200dpi
  • 사용자 컬러 및 회색조 해상도: 200dpi
  • 흑백 해상도: 400dpi
  • 사용자 흑백 해상도: 400dpi

플로팅할 DWF 파일을 작성하는 경우, 플로터 또는 프린터의 출력과 일치하는 해상도를 선택합니다. 고해상도(2400dpi 이상)는 관측용입니다. 예를 들어, 넓은 영역에 대한 지형도와 같이 상세정보가 많이 담긴 도면의 DWF 파일을 작성할 때는 DWF 파일에 상세정보가 많이 들어가도록 고해상도 설정을 사용합니다. 필요한 경우에는 아주 높은 해상도(40,000dpi 이상)를 사용하지만 매우 큰 파일이 생성될 수 있습니다. 해상도 설정이 커질수록 래스터 이미지 품질이 높아지지만 인쇄 속도는 떨어지며 메모리 요구사항이 증가합니다.

DWF 해상도 설정값 사이의 차이에 대한 한 예로, 보기 위해 DWF 파일로 출력할 세계 지도를 생각해 볼 수 있습니다. 중간 정도의 해상도 설정을 사용하면 세계 지도에서 캘리포니아주 크기 정도의 상세한 수준까지 줌할 수 있습니다. 고해상도 설정을 사용하면, 도시 크기 정도의 상세 수준까지 줌할 수 있습니다. 아주 높은 해상도 설정으로는 빌딩 크기 정도의 상세 수준까지 줌할 수 있을 것입니다.


DWF 파일 해상도 설정 (절차)

DWF6 구성 파일의 작성 또는 수정에 대한 개요
상위 단계로
DWF 파일 압축 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > DWF6 드라이버 구성(고급) > DWF 파일 해상도 설정 >
DWF 파일 해상도 설정
개념 절차 요약 참조

DWF 파일의 해상도를 지정하려면

  1. 파일 메뉴 [image] 플롯을 클릭합니다. 명령 프롬프트에서 plot을 입력합니다.
  2. 프린터/플로터 영역의 이름 리스트에서 DWF 플로팅 장치를 선택하고 특성을 클릭합니다.
  3. 플로터 구성 편집기에서 [장치 및 문서 설정값] 탭을 선택한 다음 트리 윈도우에서 사용자 특성을 선택합니다.
  4. 사용자 대화상자 접근 영역에서 사용자 특성을 클릭합니다.
    주숫자가 현재 벡터 해상도 설정을 초과하지 않는 한 컬러 및 회색조 해상도 설정값에 대해 150에서 100,000,000 사이의 모든 정수를 입력할 수 있습니다.
  5. DWF6 ePlot 특성 대화상자의 [벡터 및 그라데이션 해상도](dpi) 영역에 있는 리스트에서 벡터 및 그라데이션 해상도 설정값을 선택하거나, 사용자를 선택한 다음 사용자 설정값을 입력합니다. 확인을 클릭합니다.
  6. DWF6 ePlot 특성 대화상자에 있는 래스터 이미지 해상도(dpi) 영역에서 컬러 및 회색조 해상도 설정값을 선택하거나 리스트에서 흑백 해상도 설정값 선택 또는 사용자 설정값을 입력합니다. 확인을 클릭합니다.
  7. 플로터 구성 편집기에서 확인을 클릭합니다.
  8. 프린터 구성 파일 변경 대화상자에서 다음 중 하나를 수행한 다음 확인을 클릭합니다.
    • DWF 구성 파일에는 저장하지 않고 구성 설정값을 한 번만 재지정하려면 [현재 플롯에 대한 변경 사항만 적용]을 선택합니다.
    • [변경 사항을 다음 파일로 저장]을 선택하여 DWF 구성 파일의 구성 변경 사항을 저장합니다.
  9. 플롯 파일 찾아보기 대화상자에 있는 저장 위치 리스트에서 DWF 파일의 플롯 위치를 선택한 다음 저장을 클릭합니다. 확인을 클릭합니다.
도구막대: 표준
명령 입력: PLOT


DWF 파일 해상도 설정 (요약 참조)

DWF6 구성 파일의 작성 또는 수정에 대한 개요
DWF 파일 해상도 설정
DWF 파일 압축 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > DWF6 드라이버 구성(고급) > DWF 파일 해상도 설정 >
DWF 파일 해상도 설정
개념 절차 요약 참조

명령

PAGESETUP

페이지 배치, 플로팅 장치, 용지 크기 및 새로운 각 배치에 대한 기타 설정값을 조정합니다.

PLOT

도면을 플로터, 프린터 또는 파일 플롯

PLOTTERMANAGER

플로터 구성을 추가하거나 편집할 수 있는 플로터 관리자를 표시합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


DWF 파일 압축 설정 (개념)

DWF 파일 해상도 설정
DWF6 드라이버 구성(고급)
DWF 파일의 글꼴 처리 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > DWF6 드라이버 구성(고급) >
DWF 파일 압축 설정
개념 절차 요약 참조

기본적으로, 작성하는 DWF 파일은 이진 형식으로 압축됩니다. 이는 대부분의 DWF 파일에 대해 권장되는 출력 형식입니다.

압축으로 인해 데이터가 손실되지 않기 때문에 대부분의 DWF 파일에 대해 해당 출력이 권장됩니다. ASCII 인코드되고 ZIP으로 압축된 2D 스트림(일반 문자) 파일을 작성할 수도 있습니다. DWF 구성 파일을 작성하거나 편집할 때 이러한 설정값을 지정하게 됩니다.


DWF 파일 압축 설정 (절차)

DWF 파일 해상도 설정
상위 단계로
DWF 파일의 글꼴 처리 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > DWF6 드라이버 구성(고급) > DWF 파일 압축 설정 >
DWF 파일 압축 설정
개념 절차 요약 참조

DWF 파일 압축을 지정하려면

  1. 파일 메뉴 [image] 플롯을 클릭합니다. 명령 프롬프트에서 plot을 입력합니다.
  2. 프린터/플로터 영역의 이름 리스트에서 DWF 플로팅 장치를 선택하고 특성을 클릭합니다.
  3. 플로터 구성 편집기에서 [장치 및 문서 설정값] 탭을 선택한 다음 트리 윈도우에서 사용자 특성을 선택합니다.
  4. 사용자 대화상자 접근 영역에서 사용자 특성을 클릭합니다.
  5. DWF6 ePlot 특성 대화상자의 추가 출력 설정 및 DWF 형식 영역에서 파일 압축 옵션을 지정합니다. 확인을 클릭합니다.
  6. 플로터 구성 편집기에서 확인을 클릭합니다.
  7. 프린터 구성 파일 변경 대화상자에서 다음 중 하나를 수행한 다음 확인을 클릭합니다.
    • DWF6 구성 파일에는 저장하지 않고 구성 설정값을 한 번만 재지정하려면 [현재 플롯에 대한 변경 사항만 적용]을 선택합니다.
    • [변경 사항을 다음 파일로 저장]을 선택하여 DWF 구성 파일의 구성 변경 사항을 저장합니다.
  8. 플롯 파일 찾아보기 대화상자에 있는 저장 위치 리스트에서 DWF 파일의 플롯 위치를 선택한 다음 저장을 클릭합니다. 확인을 클릭합니다.
도구막대: 표준
명령 입력: PLOT


DWF 파일 압축 설정 (요약 참조)

DWF 파일 해상도 설정
DWF 파일 압축 설정
DWF 파일의 글꼴 처리 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > DWF6 드라이버 구성(고급) > DWF 파일 압축 설정 >
DWF 파일 압축 설정
개념 절차 요약 참조

명령

PAGESETUP

페이지 배치, 플로팅 장치, 용지 크기 및 새로운 각 배치에 대한 기타 설정값을 조정합니다.

PLOT

도면을 플로터, 프린터 또는 파일 플롯

PLOTTERMANAGER

플로터 구성을 추가하거나 편집할 수 있는 플로터 관리자를 표시합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


DWF 파일의 글꼴 처리 설정 (개념)

DWF 파일 압축 설정
DWF6 드라이버 구성(고급)
DWF 파일의 펜 패턴 편집
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > DWF6 드라이버 구성(고급) >
DWF 파일의 글꼴 처리 설정
개념 절차 요약 참조

DWF 파일을 작성할 때 DWF6 파일에서 글꼴의 처리 및 포함 방법을 지정할 수 있습니다. 기본적으로, 글꼴 처리는 DWF6 ePlot 특성 대화상자에서 [일부] 캡쳐로 설정됩니다. DWF 파일에서 캡쳐에 적당한 글꼴을 지정할 수 있습니다. 이것이 권장되는 옵션입니다.

주DWF 파일 크기는 글꼴 처리 설정값 뿐만 아니라 문자 크기 및 DWF 파일에 사용된 글꼴 유형과 수에 의해서도 영향을 받을 수 있습니다. DWF 파일의 크기가 너무 큰 것 같으면 글꼴 처리 설정값을 변경해 보십시오.


DWF 파일의 글꼴 처리 설정 (절차)

DWF 파일 압축 설정
상위 단계로
DWF 파일의 글꼴 처리 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > DWF6 드라이버 구성(고급) > DWF 파일의 글꼴 처리 설정 >
DWF 파일의 글꼴 처리 설정
개념 절차 요약 참조

DWF 파일의 글꼴 처리를 지정하려면

DWF 파일에서 캡쳐에 적당한 글꼴 리스트를 편집하려면


DWF 파일의 글꼴 처리 설정 (절차)

DWF 파일의 글꼴 처리 설정
상위 단계로
DWF 파일의 글꼴 처리 설정
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > DWF6 드라이버 구성(고급) > DWF 파일의 글꼴 처리 설정 >
DWF 파일의 글꼴 처리 설정
개념 절차 요약 참조

DWF 파일의 글꼴 처리를 지정하려면

  1. 파일 메뉴 [image] 플롯을 클릭합니다. 명령 프롬프트에서 plot을 입력합니다.
  2. 프린터/플로터 영역의 이름 리스트에서 DWF 플로팅 장치를 선택하고 특성을 클릭합니다.
  3. 플로터 구성 편집기에서 [장치 및 문서 설정값] 탭을 선택한 다음 트리 윈도우에서 사용자 특성을 선택합니다.
  4. 사용자 대화상자 접근 영역에서 사용자 특성을 클릭합니다.
  5. DWF6 ePlot 특성 대화상자의 글꼴 처리 영역에서 글꼴 캡쳐 옵션을 선택합니다. 확인을 클릭합니다.
  6. 플로터 구성 편집기에서 확인을 클릭합니다.
  7. 프린터 구성 파일 변경 대화상자에서 다음 중 하나를 수행한 다음 확인을 클릭합니다.
    • DWF6 구성 파일에는 저장하지 않고 구성 설정값을 한 번만 재지정하려면 [현재 플롯에 대한 변경 사항만 적용]을 선택합니다.
    • [변경 사항을 다음 파일로 저장]을 선택하여 DWF 구성 파일의 구성 변경 사항을 저장합니다.
  8. 플롯 파일 찾아보기 대화상자에 있는 저장 위치 리스트에서 DWF 파일의 플롯 위치를 선택한 다음 저장을 클릭합니다. 확인을 클릭합니다.
도구막대: 표준
명령 입력: PLOT


DWF 파일의 글꼴 처리 설정 (절차)

DWF 파일의 글꼴 처리 설정
상위 단계로
DWF 파일의 펜 패턴 편집
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > DWF6 드라이버 구성(고급) > DWF 파일의 글꼴 처리 설정 >
DWF 파일의 글꼴 처리 설정
개념 절차 요약 참조

DWF 파일에서 캡쳐에 적당한 글꼴 리스트를 편집하려면

  1. 파일 메뉴 [image] 플롯을 클릭합니다. 명령 프롬프트에서 plot을 입력합니다.
  2. 프린터/플로터 영역의 이름 리스트에서 DWF 플로팅 장치를 선택하고 특성을 클릭합니다.
  3. 플로터 구성 편집기에서 [장치 및 문서 설정값] 탭을 선택한 다음 트리 윈도우에서 사용자 특성을 선택합니다.
  4. 사용자 대화상자 접근 영역에서 사용자 특성을 클릭합니다.
  5. DWF6 ePlot 특성 대화상자의 글꼴 처리 영역에서 [일부 캡쳐]를 선택합니다.
  6. 글꼴 리스트 편집을 선택합니다.
    주DWF 파일에 있는 글꼴을 캡쳐하면 파일 크기가 커집니다. 파일 크기를 최소화하기 위해 모든 Microsoft® Windows® 플랫폼에 일반적인 트루타입 글꼴은 기본적으로 리스트에서 선택되지 않습니다. 글꼴 옆에는 확인 표시가 없지만, Windows 운영 체제를 사용하는 경우에는 이 글꼴이 DWF6 파일에 표시됩니다. 그 외의 모든 트루타입 글꼴을 DWF6 파일에 캡쳐하여 포함시키려면 설치한 해당 글꼴을 선택해야 합니다. 필요한 글꼴만 파일에 포함됩니다.
  7. 사용 가능한 트루타입 글꼴 대화상자의 DWF 파일에서 캡쳐에 적당한 글꼴을 선택합니다. 확인을 클릭합니다.
  8. DWF6 ePlot 특성 대화상자에서 확인을 클릭합니다.
  9. 플로터 구성 편집기 대화상자에서 확인을 클릭합니다.
  10. 플롯 파일 찾아보기 대화상자에 있는 저장 위치 리스트에서 DWF 파일의 플롯 위치를 선택한 다음 저장을 클릭합니다. 확인을 클릭합니다.
도구막대: 표준
명령 입력: PLOT


DWF 파일의 글꼴 처리 설정 (요약 참조)

DWF 파일 압축 설정
DWF 파일의 글꼴 처리 설정
DWF 파일의 펜 패턴 편집
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > DWF6 드라이버 구성(고급) > DWF 파일의 글꼴 처리 설정 >
DWF 파일의 글꼴 처리 설정
개념 절차 요약 참조

명령

PAGESETUP

페이지 배치, 플로팅 장치, 용지 크기 및 새로운 각 배치에 대한 기타 설정값을 조정합니다.

PLOT

도면을 플로터, 프린터 또는 파일 플롯

PLOTTERMANAGER

플로터 구성을 추가하거나 편집할 수 있는 플로터 관리자를 표시합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


DWF 파일의 펜 패턴 편집 (개념)

DWF 파일의 글꼴 처리 설정
DWF6 드라이버 구성(고급)
도면과 응용프로그램 사이에서 데이터 공유
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > DWF6 드라이버 구성(고급) >
DWF 파일의 펜 패턴 편집
개념 절차 요약 참조

펜 세트 편집 대화상자에서 펜 패턴, 폭, 쉐이프, 효과 및 축척과 전역 펜 폭 같은 기타 설정값을 지정할 수 있습니다. 펜 세트 편집 대화상자에서 변경한 내용은 플로터 구성 파일에 저장됩니다.

주DWF6 ePlot을 사용할 때 펜 패턴을 편집하려면 색상 수로 255 가상 펜을 선택해야 합니다.


DWF 파일의 펜 패턴 편집 (절차)

DWF 파일의 글꼴 처리 설정
상위 단계로
참조 도면 부착 및 분리
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > DWF6 드라이버 구성(고급) > DWF 파일의 펜 패턴 편집 >
DWF 파일의 펜 패턴 편집
개념 절차 요약 참조

DWF 파일에 대한 펜 세트 편집 대화상자를 편집하려면

  1. 파일 메뉴 [image] 플롯을 클릭합니다. 명령 프롬프트에서 plot을 입력합니다.
  2. 프린터/플로터 영역의 이름 리스트에서 DWF 플로팅 장치를 선택하고 특성을 클릭합니다.
  3. 플로터 구성 편집기의 [장치 및 문서 설정값] 탭에 있는 트리 윈도우에서 그래픽 노드를 확장합니다. 벡터 그래픽을 선택합니다. 색상 수 영역에서 색상 수로 255 가상 펜을 선택한 다음 트리 윈도우에서 사용자 특성을 선택합니다.
  4. 사용자 대화상자 접근 영역에서 사용자 특성을 클릭합니다.
  5. DWF6 ePlot 특성 대화상자에서 패턴 편집을 클릭합니다.
  6. 펜 세트 편집 대화상자에서 필드를 마우스 오른쪽 버튼으로 클릭합니다.
  7. 일반 설정값 메뉴에서 선택하거나 특성을 클릭하여 각 펜 세트의 속성을 수정할 수 있는 펜 특성 대화상자를 표시합니다.
  8. 펜 특성 대화상자에서 확인을 클릭합니다.
  9. 펜 편집 대화상자에서 확인을 클릭합니다.
  10. DWF6 ePlot 특성 대화상자에서 확인을 클릭합니다.
  11. 플로터 구성 편집기 대화상자에서 확인을 클릭합니다.
  12. 프린터 구성 파일 변경 대화상자에서 다음 중 하나를 클릭합니다.
    • 현재 플롯에 대한 변경 사항만 적용
    • 변경 사항을 다음 파일로 저장합니다. (파일 이름을 입력합니다.)
  13. 플롯 파일 찾아보기 대화상자에 있는 저장 위치 리스트에서 DWF 파일의 플로팅 위치를 선택한 다음 저장을 클릭합니다. 확인을 클릭합니다.
도구막대: 표준
명령 입력: PLOT


DWF 파일의 펜 패턴 편집 (요약 참조)

DWF 파일의 글꼴 처리 설정
DWF 파일의 펜 패턴 편집
참조 도면(외부 참조) 개요
AutoCAD 2008 사용자 안내서 > 도면 플롯 및 게시 > 도면 게시 > DWF6 드라이버 구성(고급) > DWF 파일의 펜 패턴 편집 >
DWF 파일의 펜 패턴 편집
개념 절차 요약 참조

명령

PAGESETUP

페이지 배치, 플로팅 장치, 용지 크기 및 새로운 각 배치에 대한 기타 설정값을 조정합니다.

PLOT

도면을 플로터, 프린터 또는 파일 플롯

PLOTTERMANAGER

플로터 구성을 추가하거나 편집할 수 있는 플로터 관리자를 표시합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


도면과 응용프로그램 사이에서 데이터 공유

DWF 파일의 펜 패턴 편집
다른 도면 파일 참조
AutoCAD 2008 사용자 안내서 >
도면과 응용프로그램 사이에서 데이터 공유

이 단원의 항목

  • 다른 도면 파일 참조

    전체 도면을 현재 도면에 참조 도면(외부 참조)으로 부착할 수 있습니다. 외부 참조의 경우 참조 도면에 있는 변경사항은 현재 도면에 반영됩니다.

  • 데이터 링크 및 포함(OLE)

    Microsoft Windows OLE 기능을 사용하여 원본 응용프로그램의 정보를 편집하는 기능을 유지하면서 하나의 응용프로그램에서 다른 응용프로그램으로 정보를 복사하거나 이동할 수 있습니다.

  • 다른 형식으로 작성된 데이터에 대한 작업

    기타 응용프로그램에서 작성된 파일, 프로그램의 이전 릴리즈에서 작성된 파일을 포함하여 여러 파일 형식으로 작업할 수 있습니다. 또한 도면 및 지원 파일의 검색 경로를 지정할 수 있습니다.

  • 도면 및 스프레드시트에서 데이터 추출

    도면의 객체에서 특성 데이터를 추출하고 테이블 또는 외부 파일로 출력을 내보낼 수 있습니다.

  • 외부 데이터베이스 접근

    도면에서 외부 데이터베이스에 저장된 데이터를 그래픽 객체와 연관시키거나 링크할 수 있습니다.


다른 도면 파일 참조

도면과 응용프로그램 사이에서 데이터 공유
도면과 응용프로그램 사이에서 데이터 공유
참조 도면(외부 참조) 개요
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 >
다른 도면 파일 참조

전체 도면을 현재 도면에 참조 도면(외부 참조)으로 부착할 수 있습니다. 외부 참조의 경우 참조 도면에 있는 변경사항은 현재 도면에 반영됩니다.

전체 도면을 현재 도면에 참조 도면(외부 참조)으로 부착할 수 있습니다. 외부 참조의 경우 참조 도면에 있는 변경사항은 현재 도면에 반영됩니다. 부착된 외부 참조는 다른 도면에 실제로 삽입되는 것이 아니라 링크됩니다. 따라서 외부 참조를 사용하면 도면 파일의 크기를 크게 증가시키지 않으면서 도면을 작성할 수 있습니다.

이 단원의 항목

  • 참조 도면(외부 참조) 개요
  • 참조 도면 부착 및 분리

    참조 도면(외부 참조) 파일에서 여러 작업을 수행할 수 있습니다. 부착, 경로 설정 및 분리를 시작합니다.

  • 참조 도면 업데이트 및 결합

    참조 도면(외부 참조) 부착 및 분리 외에 도면 참조를 업데이트하고 결합할 수도 있습니다.

  • 참조 도면 및 블록 자르기

    자르기 경계를 지정하여 외부 참조 또는 블록 삽입의 제한된 부분을 표시할 수 있습니다.

  • 참조 도면 편집

    참조 도면을 직접 열어 편집하거나 현재 도면 내에 있는 참조 도면을 편집할 수 있습니다. 선택된 블록 참조에서 직접 블록 정의를 편집할 수 있습니다.

  • 참조 도면 오류 해결

    도면을 열 때 참조 도면을 로드할 수 없으면 오류 메시지가 표시됩니다.

  • 대형 참조 도면의 성능 향상

    대형 참조 도면을 처리할 때 성능을 개선할 수 있는 여러 기능이 있습니다.


참조 도면(외부 참조) 개요 (개념)

다른 도면 파일 참조
다른 도면 파일 참조
참조 도면 부착 및 분리
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 >
참조 도면(외부 참조) 개요
개념 요약 참조

전체 도면을 현재 도면에 참조 도면(외부 참조)으로 부착할 수 있습니다. 외부 참조의 경우 참조 도면에 있는 변경사항은 현재 도면에 반영됩니다. 부착된 외부 참조는 다른 도면에 실제로 삽입되는 것이 아니라 링크됩니다. 따라서 외부 참조를 사용하면 도면 파일의 크기를 크게 증가시키지 않으면서 도면을 작성할 수 있습니다.

참조 도면을 사용하여 다음을 할 수 있습니다.

  • 도면에서 다른 도면을 참조하여 다른 디자이너가 변경한 사항을 계속 반영함으로써 자신의 작업을 다른 작업자의 작업과 조정할 수 있습니다. 또한 프로젝트가 진행됨에 따라 계속 변경되는 구성요소 도면으로부터 마스터 도면을 정리할 수도 있습니다.
  • 참조 도면의 최신 버전이 화면에 표시되었음을 확인하십시오. 도면을 열 때 각 참조 도면을 자동으로 다시 로드하므로 참조 도면 파일의 최신 상태가 도면에 반영됩니다.
  • 도면층 이름, 치수기입 스타일 이름, 문자 스타일 및 도면의 기타 명명된 요소를 참조 도면 의 요소와 별도로 유지합니다.
  • 프로젝트가 완료되고 보관할 준비가 되면 부착된 참조 도면을 영구적으로 현재 도면과 병합(결합)합니다.
주외부 참조는 블록 참조와 마찬가지로 단일 객체로 현재 도면에 표시됩니다. 하지만 결합시킨 경우가 아니라면 분해될 수 없습니다.
참고

    • DesignCenter


참조 도면(외부 참조) 개요 (요약 참조)

DWF 파일의 펜 패턴 편집
참조 도면(외부 참조) 개요
도면 참조(외부 참조) 부착
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면(외부 참조) 개요 >
참조 도면(외부 참조) 개요
개념 요약 참조

명령

ADCENTER

블록, 외부 참조 및 해치 패턴과 같은 컨텐츠를 관리하거나 삽입합니다.

BASE

현재 도면의 삽입 기준점을 설정합니다.

EXTERNALREFERENCES

외부 참조 팔레트를 표시합니다.

EXTERNALREFERENCESCLOSE

외부 참조 팔레트를 닫습니다.

REFCLOSE

참조(외부 참조 또는 블록)를 내부 편집하는 동안 변경한 사항을 참조로 다시 저장하거나 취소합니다.

REFEDIT

편집하려는 외부 참조 또는 블록 참조를 선택합니다.

REFSET

참조(외부 참조 또는 블록)를 내부 편집하는 동안 작업 세트에 객체를 추가하거나 작업 세트에서 객체를 제거합니다.

RENAME

명명된 객체의 이름 변경

XATTACH

외부 참조를 현재 도면에 부착합니다.

XBIND

외부 참조에서 명명된 객체의 하나 이상의 정의를 현재 도면으로 결합합니다.

XCLIP

외부 참조 또는 블록 자르기 경계를 정의하고 앞면 및 뒷면 자르기 평면을 설정합니다.

XREF

EXTERNALREFERENCES 명령을 시작합니다.

시스템 변수

BINDTYPE

외부 참조를 바인딩하거나 직접 편집할 때 외부 참조 이름을 처리하는 방법을 조정합니다

ERSTATE

외부 참조 팔레트가 열려 있는지 닫혀 있는지 여부를 나타냅니다.

INDEXCTL

도면층 및 공간 색인이 작성되어 도면 파일에 저장될지 여부를 조정합니다

INSBASE

BASE로 설정한 삽입 기준점을 저장합니다. 이는 현재 공간에 대한 UCS 좌표로 표현됩니다

PROJECTNAME

현재 도면에 프로젝트 이름을 지정합니다

VISRETAIN

외부 참조 종속 도면층의 특성을 조정합니다.

XCLIPFRAME

외부 참조 자르기 경계의 가시성을 조정합니다

XEDIT

현재 도면을 다른 도면에서 참조할 때 직접 편집할 수 있는지 여부를 조정합니다

XLOADCTL

외부 참조 요청 시 로드하기를 끄거나 켜고 , 참조된 도면이나 사본을 열지 여부를 조정합니다

XLOADPATH

요구 시 로드된 외부 참조 파일의 임시 사본을 저장하기 위한 경로를 작성합니다

XREFNOTIFY

업데이트되었거나 누락된 외부 참조에 대한 통지를 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


참조 도면 부착 및 분리

참조 도면(외부 참조) 개요
다른 도면 파일 참조
도면 참조(외부 참조) 부착
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 >
참조 도면 부착 및 분리
개념 절차

참조 도면(외부 참조) 파일에서 여러 작업을 수행할 수 있습니다. 부착, 경로 설정 및 분리를 시작합니다.

이 단원의 항목

  • 도면 참조(외부 참조) 부착

    도면을 외부 참조로 부착하면 해당 참조 도면이 현재 도면에 링크됩니다. 즉, 현재 도면을 열거나 다시 로드하면 참조 도면의 모든 변경사항이 현재 도면에 표시됩니다.

  • 참조 도면의 경로 설정

    특정 도면 참조(외부 참조)를 찾을 때 사용되는 파일 이름과 경로를 보고 편집할 수 있습니다. 참조 파일을 처음 부착한 이후 다른 폴더로 이동했거나 이름이 변경된 경우 이 옵션을 사용합니다.

  • 참조 도면 분리

    DWG 참조(외부 참조)를 도면에서 완전히 제거하려면 해당 외부 참조를 지우는 것이 아니라 분리해야 합니다.


참조 도면 부착 및 분리 (절차)

DWF 파일의 펜 패턴 편집
참조 도면 부착 및 분리
도면 참조(외부 참조) 부착
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 부착 및 분리 >
참조 도면 부착 및 분리
개념 절차

외부 참조를 부착하려면

DesignCenter를 사용하여 외부 참조를 부착하거나 중첩시키려면

외부 참조 팔레트에서 유형별로 참조 파일을 보려면

DWG 참조의 경로를 변경하려면

현재 정의된 프로젝트 이름을 표시하려면

프로젝트 이름을 추가하려면

프로젝트 이름을 제거하려면

프로젝트 이름을 수정하려면

검색 경로를 추가하려면

검색 경로를 삭제하려면

검색 경로를 변경하려면

프로젝트를 현재 프로젝트로 만들려면

현재 프로젝트를 지우려면

외부 참조를 분리하려면


도면 참조(외부 참조) 부착 (개념)

참조 도면 부착 및 분리
참조 도면 부착 및 분리
참조 도면의 경로 설정
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 부착 및 분리 >
도면 참조(외부 참조) 부착
개념 절차 요약 참조

도면을 외부 참조로 부착하면 해당 참조 도면이 현재 도면에 링크됩니다. 즉, 현재 도면을 열거나 다시 로드하면 참조 도면의 모든 변경사항이 현재 도면에 표시됩니다.

한 도면을 동시에 여러 도면에 외부 참조로 부착할 수 있습니다. 반대로, 여러 도면을 한 도면에 참조 도면으로 부착할 수도 있습니다.

외부 참조를 부착 위한 도구

외부 참조 부착 방법은 다음과 같이 여러가지가 있습니다.

  • 삽입 메뉴 [image] 외부 참조를 클릭합니다.명령 프롬프트에서 externalreferences를 입력합니다.
  • EXTERNALREFERENCES 명령을 사용합니다.
  • 삽입 메뉴 [image] DWG 참조를 클릭합니다.명령 프롬프트에서 xattach를 입력합니다.
  • XATTACH 명령을 사용합니다.

또한 DesignCenter™을 사용하여 도면에 외부 참조를 부착할 수도 있습니다. DesignCenter를 사용하여 간단한 부착, 도면 참조 및 참조 설명 미리보기, 끌어놓기를 통한 신속한 배치를 수행할 수 있습니다.

DesignCenter로부터 외부 참조를 끌거나 바로 가기 메뉴에서 외부 참조로 부착을 클릭하여 외부 참조를 부착할 수 있습니다.

외부 참조를 찾는 데 사용되는 저장 경로는 전체 경로 또는 상대(부분적으로 지정) 경로이거나 경로가 없을 수도 있습니다.

외부 참조에 가변 블록 속성이 들어 있는 경우 무시됩니다.

주외부 참조 팔레트를 사용하는 경우 자동 숨김 기능을 켜거나 팔레트를 앵커하는 것이 좋습니다. 그러면 외부 참조의 삽입점을 지정할 때 팔레트를 자동으로 숨깁니다.

부착된 외부 참조 알림

도면에 외부 참조가 부착되면 응용프로그램 윈도우의 오른쪽 아래 구석(상태 막대 트레이)에 외부 참조 아이콘이 표시됩니다.

하나 이상의 외부 참조가 없거나 외부 참조 중 다시 로드해야 하는 외부 참조가 있으면 외부 참조 아이콘에 감탄 부호가 추가됩니다. 외부 참조 아이콘을 클릭하면 외부 참조 팔레트가 표시됩니다.

가시성, 색상 및 선종류

외부 외부 참조층의 가시성, 색상, 선종류 및 기타 특성을 조정할 수 있고 이 변경사항이 임시적으로 또는 영구적으로 적용되도록 할 수 있습니다. VISRETAIN 시스템 변수가 0으로 설정되면 이러한 변경사항은 현재 도면 세션에만 적용됩니다. 즉, 도면 세션을 종료하거나 외부 참조를 다시 로드 또는 분리하면 변경사항이 취소됩니다.

외부 참조 자르기 경계

도면은 잘린 xref를 포함할 수 있습니다. 자르기 경계를 보려면 XCLIPFRAME 시스템 변수를 켜면 됩니다.

교육용 제품에서 부착

Autodesk 교육용 제품에서 만든 외부 참조를 열거나 삽입하거나 부착하면 플롯한 도면에 다음과 같은 배너가 포함됩니다. "Autodesk 교육용 제품으로 작성되었습니다."

참고

    • 참조 도면 내포 및 중첩

    • 참조 도면 및 블록 자르기

    • 참조 도면의 경로 설정

    • DesignCenter

    • 인터페이스 옵션 설정


도면 참조(외부 참조) 부착 (절차)

참조 도면 부착 및 분리
상위 단계로
도면 참조(외부 참조) 부착
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 부착 및 분리 > 도면 참조(외부 참조) 부착 >
도면 참조(외부 참조) 부착
개념 절차 요약 참조

외부 참조를 부착하려면

DesignCenter를 사용하여 외부 참조를 부착하거나 중첩시키려면

외부 참조 팔레트에서 유형별로 참조 파일을 보려면


도면 참조(외부 참조) 부착 (절차)

도면 참조(외부 참조) 부착
상위 단계로
도면 참조(외부 참조) 부착
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 부착 및 분리 > 도면 참조(외부 참조) 부착 >
도면 참조(외부 참조) 부착
개념 절차 요약 참조

외부 참조를 부착하려면

  1. 삽입 메뉴 [image] DWG 참조를 클릭합니다.명령 프롬프트에서 xattach를 입력합니다.
  2. 참조 파일 선택 대화상자에서 부착할 파일을 선택하고 [열기]를 클릭합니다.
  3. 외부 참조 대화상자의 참조 유형에서 부착을 선택하십시오.
  4. 삽입점, 축척 및 회전 각도를 지정하십시오. 좌표 입력 장치를 사용하려면 [화면상에 지정]을 클릭합니다.

    도면을 부착하면 내포된 외부 참조도 모두 부착됩니다.

  5. 확인을 클릭합니다.
도구막대: 참조
명령 입력: XATTACH


도면 참조(외부 참조) 부착 (절차)

도면 참조(외부 참조) 부착
상위 단계로
도면 참조(외부 참조) 부착
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 부착 및 분리 > 도면 참조(외부 참조) 부착 >
도면 참조(외부 참조) 부착
개념 절차 요약 참조

DesignCenter를 사용하여 외부 참조를 부착하거나 중첩시키려면

  1. 도구 메뉴 [image] 팔레트 [image] DesignCenter를 클릭합니다.명령 프롬프트에서 adcclose를 입력합니다.
  2. 컨텐츠 영역이나 검색 대화상자에서 부착하거나 중첩할 DWG 참조를 찾습니다.
  3. 마우스 오른쪽 버튼으로 클릭합니다. DWG 참조를 끌어서 열린 도면에 넣습니다.
  4. 좌표 입력 장치의 오른쪽 버튼을 놓고 [외부 참조로 부착]을 클릭합니다.
  5. 외부 참조 대화상자의 참조 유형에서 부착 또는 중첩을 선택합니다.
  6. 삽입점, 축척 및 회전에 대한 값을 입력하거나 [화면상에 지정]을 선택하여 좌표 입력 장치를 사용하십시오.
  7. 확인을 클릭합니다.

    또한 해당 외부 참조를 끌어 오거나 바로 가기 메뉴에서 [외부 참조로 부착]을 선택하여 외부 참조를 부착할 수도 있습니다.

  8. 확인을 클릭합니다.
도구막대: 표준
명령 입력: ADCENTER


도면 참조(외부 참조) 부착 (절차)

도면 참조(외부 참조) 부착
상위 단계로
참조 도면의 경로 설정
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 부착 및 분리 > 도면 참조(외부 참조) 부착 >
도면 참조(외부 참조) 부착
개념 절차 요약 참조

외부 참조 팔레트에서 유형별로 참조 파일을 보려면

  1. 삽입 메뉴 [image] 외부 참조를 클릭합니다.명령 프롬프트에서 externalreferences를 입력합니다.
  2. 외부 참조 팔레트의 파일 참조 창에서 리스트 뷰 버튼을 클릭합니다.
  3. 아이콘 열을 클릭합니다.

    부착된 참조 파일은 리스트 뷰에서 유형별로 정렬됩니다.

도구막대: 참조
명령 입력: EXTERNALREFERENCES


도면 참조(외부 참조) 부착 (요약 참조)

참조 도면(외부 참조) 개요
도면 참조(외부 참조) 부착
참조 도면의 경로 설정
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 부착 및 분리 > 도면 참조(외부 참조) 부착 >
도면 참조(외부 참조) 부착
개념 절차 요약 참조

명령

ADCENTER

블록, 외부 참조 및 해치 패턴과 같은 컨텐츠를 관리하거나 삽입합니다.

EXTERNALREFERENCES

외부 참조 팔레트를 표시합니다.

EXTERNALREFERENCESCLOSE

외부 참조 팔레트를 닫습니다.

TRAYSETTINGS

상태막대 트레이에서 아이콘과 알림 표시를 조정합니다.

XATTACH

외부 참조를 현재 도면에 부착합니다.

XREF

EXTERNALREFERENCES 명령을 시작합니다.

시스템 변수

ERSTATE

외부 참조 팔레트가 열려 있는지 닫혀 있는지 여부를 나타냅니다.

INDEXCTL

도면층 및 공간 색인이 작성되어 도면 파일에 저장될지 여부를 조정합니다

TRAYICONS

트레이를 상태막대에 표시할지 여부를 조정합니다

TRAYNOTIFY

서비스 통지를 상태막대 트레이에 표시할지 여부를 조정합니다

TRAYTIMEOUT

서비스 통지가 표시되는 시간을 초 단위로 조정합니다

VISRETAIN

외부 참조 종속 도면층의 특성을 조정합니다.

XLOADCTL

외부 참조 요청 시 로드하기를 끄거나 켜고 , 참조된 도면이나 사본을 열지 여부를 조정합니다

XLOADPATH

요구 시 로드된 외부 참조 파일의 임시 사본을 저장하기 위한 경로를 작성합니다

XREFNOTIFY

업데이트되었거나 누락된 외부 참조에 대한 통지를 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


참조 도면의 경로 설정 (개념)

도면 참조(외부 참조) 부착
참조 도면 부착 및 분리
참조 도면 분리
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 부착 및 분리 >
참조 도면의 경로 설정
개념 절차 요약 참조

특정 도면 참조(외부 참조)를 찾을 때 사용되는 파일 이름과 경로를 보고 편집할 수 있습니다. 참조 파일을 처음 부착한 이후 다른 폴더로 이동했거나 이름이 변경된 경우 이 옵션을 사용합니다.

도면 참조를 찾을 때 프로그램에서 사용하는 파일 이름과 경로를 보고 편집할 수 있습니다. 참조 파일을 처음 부착한 이후에 다른 폴더로 이동했거나 이름이 변경된 경우 이 옵션을 사용합니다.

부착된 참조를 전체 경로, 상대 경로 및 경로 없음으로 저장하는 3가지 유형의 폴더 경로 정보 중에서 선택할 수 있습니다.

전체(절대) 경로 지정

전체 경로는 파일 참조를 찾는 완전하게 지정된 폴더 계층구조입니다. 전체 경로에는 로컬 하드 드라이브 문자, 웹 사이트에 대한 URL 또는 네트워크 서버 드라이브 문자가 포함됩니다. 이것은 가장 특정적이며 가장 융통성이 적은 옵션입니다.

상대 경로 지정

상대 경로는 현재 드라이브 문자 또는 호스트 도면의 폴더를 전제로 하는 부분적으로 지정된 폴더 경로입니다. 이것은 가장 융통성이 많은 옵션이며 현재 드라이브에서 일련의 도면을 같은 폴더 구조를 사용하는 다른 드라이브로 이동할 수 있게 합니다.

참조될 파일이 다른 로컬 하드 드라이브 또는 네트워크 서버에 있을 경우, 상대 경로 옵션을 사용할 수 없습니다.

상대 폴더 경로를 지정하는 규칙은 다음과 같습니다.

\

호스트 도면 드라이브의 루트 폴더를 찾습니다.

경로

호스트 도면의 폴더에서 지정된 경로를 따라갑니다.

\ 경로

루트 폴더에서 지정된 경로를 따라갑니다.

.\ 경로

호스트 도면의 폴더에서 지정된 경로를 따라갑니다.

..\ 경로

호스트 도면의 폴더에서 한 폴더 수준 위로 이동한 다음 지정된 경로를 따라갑니다.

..\..\ 경로

호스트 도면의 폴더에서 두 폴더 수준 위로 이동한 다음 지정된 경로를 따라갑니다.

주참조 파일이 포함된 도면을 다른 경로, 다른 로컬 하드 드라이브 또는 다른 네트워크 서버로 이동 또는 저장한 경우, 호스트 도면의 새 위치가 적용되도록 상대 경로를 편집하거나 참조 파일의 위치를 재배치해야 합니다.

경로 없음 지정

부착된 외부 참조에 경로 정보가 저장되어 있지 않을 경우 다음 순서로 검색이 시작됩니다.

  • 호스트 도면의 현재 폴더
  • 옵션 대화상자의 파일 탭과 PROJECTNAME 시스템 변수에 정의된 프로젝트 검색 경로
  • 옵션 대화상자의 파일 탭에 정의된 지원 검색 경로
  • Microsoft® Windows® 응용프로그램 바로 가기에 지정된 시작 폴더

경로 없음 옵션을 지정하면 일련의 도면을 다른 폴더 계층 또는 알 수 없는 폴더 계층으로 이동할 때 유용합니다.

참조 도면이 재배치된 시기 알기

작업 중인 도면에 다른 폴더로 이동한 외부 참조가 포함되어 있으면 AutoCAD는 도면을 로드할 때 외부 참조의 위치에 메시지를 표시합니다. 이 메시지는 외부 참조가 이전 경로를 사용하여 로드될 수 없음을 나타냅니다. 새 경로를 지정하면 외부 참조를 도면에 다시 로드합니다.

프로젝트 이름을 사용하여 참조 도면 경로 정의

도면이 고객 사이에서 서로 교환되고 서버의 같은 위치에 드라이브가 서로 다르게 매핑되어 있는 경우 프로젝트 이름을 사용하면 외부 참조를 쉽게 관리할 수 있습니다. 프로젝트 이름은 레지스트리 내의 하나의 구역을 가리키며 정의된 각각의 프로젝트 이름에는 1개 이상의 검색 경로가 들어 있을 수 있습니다.

AutoCAD가 검색 경로에 의해 지정된 위치에서 외부 참조를 찾을 수 없는 경우, 경로에서 머리말(있는 경우)이 제거됩니다. 도면에 PROJECTNAME 값 세트가 있고 이에 해당하는 항목이 레지스트리에 있으면 AutoCAD는 프로젝트 검색 경로를 따라 파일을 검색합니다. 여전히 외부 참조를 찾을 수 없으면 AutoCAD에서 검색 경로가 다시 한 번 검색됩니다.

레지스트리에 있는 프로젝트 이름을 추가하거나 제거하거나 수정할 수 있습니다. 프로젝트 이름 아래에 있는 폴더 검색 경로도 추가, 제거 또는 수정할 수 있습니다.

프로젝트 이름의 경우와 똑같은 방법으로 프로젝트 이름 아래에 있는 검색 경로들도 추가하거나 제거하거나 수정할 수 있습니다. 폴더가 검색되는 순서도 수정할 수 있습니다. 프로젝트 및 해당 검색 경로는 옵션 대화상자의 파일 탭에서만 편집할 수 있습니다. 명령 프롬프트에서는 프로젝트 이름을 편집할 수 없습니다.

일단 프로젝트 이름과 이 프로젝트 이름에 연관된 검색 경로를 설정하면 해당 프로젝트 이름을 현재 활성 프로젝트로 만들 수 있습니다. 프로그램은 호스트 도면의 현재 폴더, 전체 검색 경로, 현재 도면 폴더 또는 프로그램 지원 경로에서 찾지 못한 외부 참조를 현재 활성인 프로젝트와 연관된 경로에서 검색합니다.

여러 도면의 참조 경로 변경(고급)

다른 도면 파일, 문자 폰트, 이미지 및 플롯 구성을 포함하여 참조하는 도면 파일 또는 외부 파일을 재배치하는 경우, 도면에 저장된 참조 경로를 업데이트해야 합니다. Autodesk 참조 관리자는 선택한 도면의 참조 파일을 나열하고 각 도면 파일을 열지 않고 저장된 참조 경로를 수정하는 도구를 제공합니다. 참조 관리자를 사용하여 해석되지 않은 참조를 식별하고 수정할 수도 있습니다.

참조 관리자는 자체 도움말 시스템을 가진 독립형 응용프로그램입니다. 여기에 액세스하려면 시작 메뉴(Windows) [image] (모든) 프로그램 [image] Autodesk [image] AutoCAD [image] 참조 관리자를 클릭합니다. 네트워크 상에서 작업하는 경우 사용자 컴퓨터에 설치되지 않을 수 있습니다.

경고참조 관리자는 일차적으로 경로를 완전히 알고 있는 CAD 관리자용입니다. 여러 경로를 한 번 변경하면 작업을 취소할 수 없습니다. 특히 네트워크 상에서 작업하는 경우 조심해야 합니다.


참조 도면의 경로 설정 (절차)

도면 참조(외부 참조) 부착
상위 단계로
참조 도면의 경로 설정
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 부착 및 분리 > 참조 도면의 경로 설정 >
참조 도면의 경로 설정
개념 절차 요약 참조

DWG 참조의 경로를 변경하려면

현재 정의된 프로젝트 이름을 표시하려면

프로젝트 이름을 추가하려면

프로젝트 이름을 제거하려면

프로젝트 이름을 수정하려면

검색 경로를 추가하려면

검색 경로를 삭제하려면

검색 경로를 변경하려면

프로젝트를 현재 프로젝트로 만들려면

현재 프로젝트를 지우려면


참조 도면의 경로 설정 (절차)

참조 도면의 경로 설정
상위 단계로
참조 도면의 경로 설정
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 부착 및 분리 > 참조 도면의 경로 설정 >
참조 도면의 경로 설정
개념 절차 요약 참조

DWG 참조의 경로를 변경하려면

  1. 삽입 메뉴 [image] 외부 참조를 클릭합니다.명령 프롬프트에서 externalreferences를 입력합니다.
  2. 외부 참조 팔레트에서 DWG 참조 이름을 선택합니다.
  3. [찾은 위치]에서 다음 중 하나를 수행합니다.
    • 외부 참조 경로를 직접 편집합니다.
    • 찾기를 클릭합니다. 새 경로에서 외부 참조를 선택합니다.
  4. 확인을 클릭합니다.

    AutoCAD가 외부 참조를 다시 로드한 다음 이 외부 참조를 포함시켜 도면을 재생성합니다.

도구막대: 참조
명령 입력: EXTERNALREFERENCES


참조 도면의 경로 설정 (절차)

참조 도면의 경로 설정
상위 단계로
참조 도면의 경로 설정
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 부착 및 분리 > 참조 도면의 경로 설정 >
참조 도면의 경로 설정
개념 절차 요약 참조

현재 정의된 프로젝트 이름을 표시하려면

  1. 도구 메뉴 [image] 옵션을 클릭합니다.명령 프롬프트에서 options를 입력합니다.
  2. 옵션 대화상자의 파일 탭에서 프로젝트 파일 검색 경로를 두 번 누릅니다.
  3. 각 프로젝트 이름 폴더를 클릭하여 프로젝트와 연관된 검색 경로를 표시합니다.
  4. 확인 또는 적용을 클릭합니다


참조 도면의 경로 설정 (절차)

참조 도면의 경로 설정
상위 단계로
참조 도면의 경로 설정
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 부착 및 분리 > 참조 도면의 경로 설정 >
참조 도면의 경로 설정
개념 절차 요약 참조

프로젝트 이름을 추가하려면

  1. 도구 메뉴 [image] 옵션을 클릭합니다.명령 프롬프트에서 options를 입력합니다.
  2. 옵션 대화상자의 파일 탭에서 프로젝트 파일 검색 경로를 두 번 누릅니다. 추가를 클릭합니다.

    projectx(x는 다음 사용할 수 있는 숫자)라는 폴더는 프로젝트 폴더 밑에 작성되어 들여쓰게 됩니다.

  3. 새로운 이름을 입력하거나 ENTER 키를 눌러 projectx를 사용합니다.

    프로젝트 이름은 31 문자 이하여야 하며 이름 앞이나 뒤에 빈칸을 포함할 수 없습니다.

  4. 확인 또는 적용을 클릭합니다


참조 도면의 경로 설정 (절차)

참조 도면의 경로 설정
상위 단계로
참조 도면의 경로 설정
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 부착 및 분리 > 참조 도면의 경로 설정 >
참조 도면의 경로 설정
개념 절차 요약 참조

프로젝트 이름을 제거하려면

  1. 도구 메뉴 [image] 옵션을 클릭합니다.명령 프롬프트에서 options를 입력합니다.
  2. 옵션 대화상자의 파일 탭에서 프로젝트 파일 검색 경로를 두 번 클릭합니다.
  3. 프로젝트 이름을 선택합니다. 제거를 클릭합니다.
  4. 확인 또는 적용을 클릭합니다


참조 도면의 경로 설정 (절차)

참조 도면의 경로 설정
상위 단계로
참조 도면의 경로 설정
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 부착 및 분리 > 참조 도면의 경로 설정 >
참조 도면의 경로 설정
개념 절차 요약 참조

프로젝트 이름을 수정하려면

  1. 도구 메뉴 [image] 옵션을 클릭합니다.명령 프롬프트에서 options를 입력합니다.
  2. 옵션 대화상자의 파일 탭에서 프로젝트 이름을 선택합니다. 새 이름을 입력합니다.
  3. 확인 또는 적용을 클릭합니다

    프로젝트 폴더의 이름을 선택한 다음 F2를 눌러 프로젝트 이름을 수정할 수도 있습니다.


참조 도면의 경로 설정 (절차)

참조 도면의 경로 설정
상위 단계로
참조 도면의 경로 설정
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 부착 및 분리 > 참조 도면의 경로 설정 >
참조 도면의 경로 설정
개념 절차 요약 참조

검색 경로를 추가하려면

  1. 도구 메뉴 [image] 옵션을 클릭합니다.명령 프롬프트에서 options를 입력합니다.
  2. 옵션 대화상자의 파일 탭에서 프로젝트 이름을 선택합니다. 추가를 클릭합니다.
  3. 새로운 경로를 입력하거나, 찾아보기를 선택한 후 새로운 경로를 선택하여, 프로젝트 이름 바로 아래에 새로운 검색 경로를 추가합니다.
  4. 확인 또는 적용을 클릭합니다

    새로운 경로가 프로젝트 이름 바로 아래에 들여쓰기되어 배치됩니다.


참조 도면의 경로 설정 (절차)

참조 도면의 경로 설정
상위 단계로
참조 도면의 경로 설정
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 부착 및 분리 > 참조 도면의 경로 설정 >
참조 도면의 경로 설정
개념 절차 요약 참조

검색 경로를 삭제하려면

  1. 도구 메뉴 [image] 옵션을 클릭합니다.명령 프롬프트에서 options를 입력합니다.
  2. 옵션 대화상자의 파일 탭에서 프로젝트 이름을 선택합니다. 제거를 클릭합니다.
  3. 확인을 클릭합니다.


참조 도면의 경로 설정 (절차)

참조 도면의 경로 설정
상위 단계로
참조 도면의 경로 설정
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 부착 및 분리 > 참조 도면의 경로 설정 >
참조 도면의 경로 설정
개념 절차 요약 참조

검색 경로를 변경하려면

  1. 도구 메뉴 [image] 옵션을 클릭합니다.명령 프롬프트에서 options를 입력합니다.
  2. 옵션 대화상자의 파일 탭에서 프로젝트 이름을 선택합니다. 찾기를 클릭합니다.
  3. 폴더 찾아보기 대화상자에서 새로운 경로를 선택합니다.
  4. 확인을 클릭하여 각 대화상자를 닫습니다.

    프로젝트 경로를 선택한 다음 F2를 눌러 검색 경로를 변경할 수도 있습니다.


참조 도면의 경로 설정 (절차)

참조 도면의 경로 설정
상위 단계로
참조 도면의 경로 설정
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 부착 및 분리 > 참조 도면의 경로 설정 >
참조 도면의 경로 설정
개념 절차 요약 참조

프로젝트를 현재 프로젝트로 만들려면

  1. 도구 메뉴 [image] 옵션을 클릭합니다.명령 프롬프트에서 options를 입력합니다.
  2. 옵션 대화상자의 파일 탭에서 프로젝트 파일 검색 경로를 두 번 누릅니다.
  3. 프로젝트 이름을 선택합니다. [현재로 설정]을 클릭합니다.
  4. 확인 또는 적용을 클릭합니다

    명령 프롬프트에서 projectname을 입력한 다음 프로젝트의 이름을 입력하여 프로젝트를 현재 프로젝트로 설정할 수도 있습니다.


참조 도면의 경로 설정 (절차)

참조 도면의 경로 설정
상위 단계로
참조 도면 분리
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 부착 및 분리 > 참조 도면의 경로 설정 >
참조 도면의 경로 설정
개념 절차 요약 참조

현재 프로젝트를 지우려면

  1. 도구 메뉴 [image] 옵션을 클릭합니다.명령 프롬프트에서 options를 입력합니다.
  2. 옵션 대화상자의 파일 탭에서 프로젝트 파일 검색 경로를 클릭합니다.
  3. [현재 지우기]를 클릭합니다.

    이렇게 하면 현재 도면에 대한 설정값이 지워집니다.

  4. 확인 또는 적용을 클릭합니다

    명령행에 projectname을 입력한 다음 마침표(.)를 입력하여 현재 프로젝트를 지울 수도 있습니다.


참조 도면의 경로 설정 (요약 참조)

도면 참조(외부 참조) 부착
참조 도면의 경로 설정
참조 도면 분리
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 부착 및 분리 > 참조 도면의 경로 설정 >
참조 도면의 경로 설정
개념 절차 요약 참조

명령

XREF

EXTERNALREFERENCES 명령을 시작합니다.

시스템 변수

PROJECTNAME

현재 도면에 프로젝트 이름을 지정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


참조 도면 분리 (개념)

참조 도면의 경로 설정
참조 도면 부착 및 분리
참조 도면 업데이트 및 결합
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 부착 및 분리 >
참조 도면 분리
개념 절차 요약 참조

DWG 참조(외부 참조)를 도면에서 완전히 제거하려면 해당 외부 참조를 지우는 것이 아니라 분리해야 합니다.

외부 참조를 도면에서 완전히 제거하려면 분리해야 합니다. 외부 참조를 지우면 그 외부 참조와 연관된 도면층 정의 등은 제거되지 않습니다. 분리 옵션을 사용하면 외부 참조 및 연관된 모든 정보가 제거됩니다.


참조 도면 분리 (절차)

참조 도면의 경로 설정
상위 단계로
참조 도면 업데이트 및 결합
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 부착 및 분리 > 참조 도면 분리 >
참조 도면 분리
개념 절차 요약 참조

외부 참조를 분리하려면

  1. 삽입 메뉴 [image] 외부 참조를 클릭합니다.명령 프롬프트에서 externalreferences를 입력합니다.
  2. 외부 참조 팔레트에서 DWG 참조를 선택합니다.
  3. 선택한 DWG 참조를 마우스 오른쪽 버튼으로 클릭하고 바로 가기 메뉴에서 [분리]를 선택합니다.
도구막대: 참조
명령 입력: EXTERNALREFERENCES


참조 도면 분리 (요약 참조)

참조 도면의 경로 설정
참조 도면 분리
참조 도면 내포 및 중첩
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 부착 및 분리 > 참조 도면 분리 >
참조 도면 분리
개념 절차 요약 참조

명령

EXTERNALREFERENCES

외부 참조 팔레트를 표시합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


참조 도면 업데이트 및 결합

참조 도면 분리
다른 도면 파일 참조
참조 도면 내포 및 중첩
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 >
참조 도면 업데이트 및 결합
개념 절차

참조 도면(외부 참조) 부착 및 분리 외에 도면 참조를 업데이트하고 결합할 수도 있습니다.

이 단원의 항목

  • 참조 도면 내포 및 중첩

    부착된 DWG 참조(외부 참조)는 내포될 수 있습니다. 즉, 다른 외부 참조가 포함된 외부 참조를 부착할 수 있습니다.

  • 참조 도면 부착 업데이트

    도면을 열 때 모든 DWG 참조(외부 참조)는 자동으로 업데이트됩니다. 가장 최신 버전이 도면에 표시되게 하려는 경우 외부 참조를 업데이트할 수도 있습니다.

  • 참조 도면이 들어 있는 도면 보관(결합)

    외부 참조가 포함된 최종 도면을 보관할 경우, 도면의 외부 참조를 저장하는 방법을 선택할 수 있습니다.


참조 도면 업데이트 및 결합 (절차)

참조 도면 분리
참조 도면 업데이트 및 결합
참조 도면 내포 및 중첩
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 업데이트 및 결합 >
참조 도면 업데이트 및 결합
개념 절차

외부 참조를 중첩시키려면

부착된 외부 참조를 업데이트하려면

외부 참조를 현재 도면에 결합하려면


참조 도면 내포 및 중첩 (개념)

참조 도면 업데이트 및 결합
참조 도면 업데이트 및 결합
참조 도면 부착 업데이트
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 업데이트 및 결합 >
참조 도면 내포 및 중첩
개념 절차 요약 참조

부착된 DWG 참조(외부 참조)는 내포될 수 있습니다. 즉, 다른 외부 참조가 포함된 외부 참조를 부착할 수 있습니다.

외부 참조는 다른 외부 참조에 내포될 수 있습니다. 즉, 다른 외부 참조가 포함된 외부 참조를 부착할 수 있습니다. 원하는 수만큼 외부 참조를 부착할 수 있으며 매개 외부 참조마다 각각 다른 위치, 축척 및 회전을 지정할 수 있습니다.

다음 도면에서 master.dwg는 a.dwg와 b.dwg를 참조합니다. a.dwg 도면은 c.dwg를 참조합니다. master.dwg에서 c.dwg는 내포된 외부 참조입니다.

외부 참조를 도면에 중첩시킬 수도 있습니다. 부착된 외부 참조와 다르게, 중첩된 외부 참조는 현재 도면 자체가 다른 도면에 외부 참조로 부착되거나 중첩될 때 포함되지 않습니다. 중첩된 외부 참조는 네트워크 환경에서의 데이터 공유를 위해 설계되었습니다. 외부 참조를 중첩시키면, 외부 참조를 부착할 경우 도면을 변경하지 않고도 사용자의 도면이 다른 그룹의 도면과 어떻게 관련되는지를 알 수 있습니다.

다음 도면에서는 여러 사람이 master.dwg가 참조하는 도면에 대해 작업을 하고 있습니다. a.dwg에 대해 작업하는 사람은 b.dwg에 대해 작업하는 사람이 완료하게 될 작업을 확인해야 하지만 b.dwg를 외부 참조하면 이 도면이 master.dwg에 두 번 나타나기 때문에 외부 참조하기를 원하지 않습니다. 대신 이 작업자는 b.dwg를 중첩합니다. 그러면 master.dwg가 a.dwg를 참조할 때 포함되지 않습니다.

상대 저장 경로 및 내포된 외부 참조

외부 참조에 대한 저장 경로는 전체 경로 또는 상대(부분적으로 지정) 경로이거나 경로가 없을 수도 있습니다. 내포된 외부 참조의 경우 상대 경로는 항상 직접적인 호스트의 위치를 참조하며 현재 열려 있는 도면의 위치를 참조하지 않을 수 있습니다.


참조 도면 내포 및 중첩 (절차)

참조 도면 업데이트 및 결합
상위 단계로
참조 도면 부착 업데이트
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 업데이트 및 결합 > 참조 도면 내포 및 중첩 >
참조 도면 내포 및 중첩
개념 절차 요약 참조

외부 참조를 중첩시키려면

  1. 삽입 메뉴 [image] DWG 참조를 클릭합니다.명령 프롬프트에서 xattach를 입력합니다.
  2. 참조 파일 선택 대화상자에서 부착할 파일을 선택하고 [열기]를 클릭합니다.
  3. 외부 참조 대화상자의 참조 유형에서 중첩을 선택하십시오.
  4. 삽입점, 축척 및 회전 각도를 지정하십시오. 좌표 입력 장치를 사용하려면 [화면상에 지정]을 클릭합니다.

    중첩 옵션을 사용하면 내포된 외부 참조는 모두 제외됩니다.

  5. 확인을 클릭합니다.
도구막대: 참조
명령 입력: XATTACH


참조 도면 내포 및 중첩 (요약 참조)

참조 도면 분리
참조 도면 내포 및 중첩
참조 도면 부착 업데이트
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 업데이트 및 결합 > 참조 도면 내포 및 중첩 >
참조 도면 내포 및 중첩
개념 절차 요약 참조

명령

EXTERNALREFERENCES

외부 참조 팔레트를 표시합니다.

시스템 변수

XREFTYPE

외부 참조를 부착하거나 중첩할 경우 기본 참조 유형을 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


참조 도면 부착 업데이트 (개념)

참조 도면 내포 및 중첩
참조 도면 업데이트 및 결합
참조 도면이 들어 있는 도면 보관(결합)
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 업데이트 및 결합 >
참조 도면 부착 업데이트
개념 절차 요약 참조

도면을 열 때 모든 DWG 참조(외부 참조)는 자동으로 업데이트됩니다. 가장 최신 버전이 도면에 표시되게 하려는 경우 외부 참조를 업데이트할 수도 있습니다.

도면을 열때 모든 외부 참조는 자동으로 업데이트됩니다. 외부 참조 팔레트에서 [다시 로드] 옵션을 사용하면 최신 버전이 도면에 표시되도록 할 때마다 외부 참조를 업데이트할 수 있습니다.

네트워크 환경에서 사용자가 외부 참조 도면을 수정한 후 저장할 때마다 다른 사용자는 열린 도면에 그 외부 참조를 다시 로드하기만 하면 즉시 변경된 사항에 접근할 수 있습니다.

변경된 외부 참조 알림

도면에 외부 참조를 부착하면 AutoCAD는 외부 참조가 마지막으로 로드 또는 다시 로드된 이후에 참조 파일이 변경되었는지 여부를 주기적으로 확인합니다. XREFNOTIFY 시스템 변수가 외부 참조 알림을 조정합니다.

기본적으로, 참조 파일이 변경되면 응용프로그램 윈도우의 오른쪽 아래 구석(상태 막대 트레이)에 있는 외부 참조 아이콘 근처에 풍선 도움말 메시지가 표시됩니다. 풍선 도움말의 링크를 클릭하여 변경된 모든 외부 참조를 재로드합니다.

다시 로드하지 않고 풍선 도움말 메시지를 닫으면 외부 참조 아이콘에 감탄 부호가 추가됩니다. 외부 참조 아이콘을 클릭하면 외부 참조 팔레트가 표시됩니다.

기본적으로, AutoCAD는 5분 간격으로 변경된 외부 참조를 확인합니다. XNOTIFYTIME 시스템 레지스트리 변수를 설정하여(setenv "XNOTIFYTIME" "n") 사용. 여기서 n은 1과 10080(7일) 사이의 시간(분)) 확인 시간 간격을 변경할 수 있습니다.

주XNOTIFYTIME 값을 변경할 때는 XNOTIFYTIME을 대문자로 입력해야 합니다.

요청되어 로드가 켜진 상태에서 외부 참조 업데이트

외부 참조를 로드 또는 다시 로드할 때 요청되어 로드가 켜져 있을 경우,

  • XLOADCTL 시스템 변수를 1로 설정하고 참조 도면은 잠긴 상태로 열려 있습니다. 더는 참조 도면을 수정할 수 없습니다.
  • XLOADCTL이 2로 설정되어 있고 참조 파일의 가장 최근에 저장된 버전의 임시 사본이 잠긴 상태로 열려 있습니다. 다른 작업자가 참조 도면을 열고 수정할 수 있습니다.

요청되어 로드에 대한 정보는 대형 참조 도면의 성능 향상를 참고하십시오.


참조 도면 부착 업데이트 (절차)

참조 도면 내포 및 중첩
상위 단계로
참조 도면이 들어 있는 도면 보관(결합)
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 업데이트 및 결합 > 참조 도면 부착 업데이트 >
참조 도면 부착 업데이트
개념 절차 요약 참조

부착된 외부 참조를 업데이트하려면

  1. 삽입 메뉴 [image] 외부 참조를 클릭합니다.명령 프롬프트에서 externalreferences를 입력합니다.
  2. 외부 참조 팔레트에서 다시 로드하려는 참조 이름을 선택합니다.
  3. 마우스 오른쪽 버튼을 클릭하고 다시 로드를 클릭합니다.
주사용자가 선택한 도면이 도면을 연 후 변경되었으면 이 외부 참조는 다시 로드됩니다.
도구막대: 참조
명령 입력: EXTERNALREFERENCES


참조 도면 부착 업데이트 (요약 참조)

참조 도면 내포 및 중첩
참조 도면 부착 업데이트
참조 도면이 들어 있는 도면 보관(결합)
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 업데이트 및 결합 > 참조 도면 부착 업데이트 >
참조 도면 부착 업데이트
개념 절차 요약 참조

명령

EXTERNALREFERENCES

외부 참조 팔레트를 표시합니다.

EXTERNALREFERENCESCLOSE

외부 참조 팔레트를 닫습니다.

TRAYSETTINGS

상태막대 트레이에서 아이콘과 알림 표시를 조정합니다.

시스템 변수

INDEXCTL

도면층 및 공간 색인이 작성되어 도면 파일에 저장될지 여부를 조정합니다

TRAYICONS

트레이를 상태막대에 표시할지 여부를 조정합니다

TRAYNOTIFY

서비스 통지를 상태막대 트레이에 표시할지 여부를 조정합니다

TRAYTIMEOUT

서비스 통지가 표시되는 시간을 초 단위로 조정합니다

XEDIT

현재 도면을 다른 도면에서 참조할 때 직접 편집할 수 있는지 여부를 조정합니다

XLOADCTL

외부 참조 요청 시 로드하기를 끄거나 켜고 , 참조된 도면이나 사본을 열지 여부를 조정합니다

XLOADPATH

요구 시 로드된 외부 참조 파일의 임시 사본을 저장하기 위한 경로를 작성합니다

XREFNOTIFY

업데이트되었거나 누락된 외부 참조에 대한 통지를 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


참조 도면이 들어 있는 도면 보관(결합) (개념)

참조 도면 부착 업데이트
참조 도면 업데이트 및 결합
참조 도면 및 블록 자르기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 업데이트 및 결합 >
참조 도면이 들어 있는 도면 보관(결합)
개념 절차 요약 참조

외부 참조가 포함된 최종 도면을 보관할 경우, 도면의 외부 참조를 저장하는 방법을 선택할 수 있습니다.

외부 참조가 포함된 최종 도면을 보관하는 방법은 두 가지가 있습니다.

  • 외부 참조 도면을 최종 도면과 함께 저장
  • 외부 참조 도면을 최종 도면에 결합

외부 참조 도면을 최종 도면과 함께 저장하려면 이러한 도면은 항상 함께 유지되어야 합니다. 참조 도면의 모든 변경사항이 계속 최종 도면에 반영됩니다.

보관된 도면이 외부 참조 도면의 변경사항으로 인해 예기치 않게 업데이트되는 것을 방지하려면 외부 참조를 도면에 결합하십시오.

외부 참조를 도면에 결합하면 외부 참조는 외부적으로 참조 파일이 아닌 도면의 영구적인 한 부분으로 됩니다. XREF의 [결합] 옵션을 사용하여 모든 명명된 외부 참조 종속 객체(블록, 치수 스타일, 도면층, 선종류, 문자 스타일)를 비롯한 외부 외부 참조의 전체 데이터베이스를 결합할 수 있습니다. 자세한 정보는 외부 참조의 이름 충돌 해결을 참고하십시오.

외부 참조를 도면에 결합하는 방법은 검토자에게 도면을 보내는 쉬운 방법이기도 합니다. 원도와 원도가 참조한 각각의 도면을 추가하여 보내는 대신 [결합] 옵션을 사용하여 외부 참조를 원도에 병합할 수 있습니다.

주프록시 객체가 포함된 외부 참조는 결합할 수 없습니다. 자세한 정보는 사용자 객체 및 프록시 객체로 작업을 참고하십시오.


참조 도면이 들어 있는 도면 보관(결합) (절차)

참조 도면 부착 업데이트
상위 단계로
참조 도면 및 블록 자르기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 업데이트 및 결합 > 참조 도면이 들어 있는 도면 보관(결합) >
참조 도면이 들어 있는 도면 보관(결합)
개념 절차 요약 참조

외부 참조를 현재 도면에 결합하려면

  1. 삽입 메뉴 [image] 외부 참조를 클릭합니다.명령 프롬프트에서 externalreferences를 입력합니다.
  2. 외부 참조 팔레트에서 결합하려는 참조 이름을 선택합니다.
  3. 마우스 오른쪽 버튼을 클릭하고 결합을 클릭합니다.
  4. 외부 참조 결합 대화상자에서 다음 옵션 중 하나를 선택하십시오.
    • 결합은 외부 참조의 객체를 블록 참조로 변환합니다. 명명된 객체 정의는 머리말 blockname$n$이 앞에 붙어 현재 도면에 추가됩니다.
    • 삽입도 외부 참조의 객체를 블록 참조로 변환합니다. 명명된 객체 정의는 머리말이 추가되지 않은 상태로 현재 도면에 병합됩니다.
  5. 확인을 클릭하여 각 대화상자를 닫습니다.
도구막대: 참조
명령 입력: EXTERNALREFERENCES


참조 도면이 들어 있는 도면 보관(결합) (요약 참조)

참조 도면 부착 업데이트
참조 도면이 들어 있는 도면 보관(결합)
참조 도면 및 블록 자르기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 업데이트 및 결합 > 참조 도면이 들어 있는 도면 보관(결합) >
참조 도면이 들어 있는 도면 보관(결합)
개념 절차 요약 참조

명령

EXTERNALREFERENCES

외부 참조 팔레트를 표시합니다.

XBIND

외부 참조에서 명명된 객체의 하나 이상의 정의를 현재 도면으로 결합합니다.

시스템 변수

BINDTYPE

외부 참조를 바인딩하거나 직접 편집할 때 외부 참조 이름을 처리하는 방법을 조정합니다

XEDIT

현재 도면을 다른 도면에서 참조할 때 직접 편집할 수 있는지 여부를 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


참조 도면 및 블록 자르기 (개념)

참조 도면이 들어 있는 도면 보관(결합)
다른 도면 파일 참조
참조 도면 편집
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 >
참조 도면 및 블록 자르기
개념 절차 요약 참조

자르기 경계를 지정하여 외부 참조 또는 블록 삽입의 제한된 부분을 표시할 수 있습니다.

XCLIP을 사용하여 자르기 경계를 정의할 수 있습니다. 자르기 경계는 경계 내외에서 억제된 블록 또는 외부 참조 부분을 결정합니다.

자르기는 외부 참조 또는 블록의 정의 그 자체가 아닌 개별 복제에만 적용됩니다. 외부 참조 또는 블록의 객체는 변경되지 않으며 표시만 변경됩니다.

XCLIP를 사용하여 다음과 같은 보기 옵션을 제어할 수 있습니다.

  • 자르기 경계의 가시성
  • 외부 참조 또는 블록의 잘린 영역 의 가시성

자르기 경계의 가시성 제어

자르기 프레임이라고도 하는 자르기 경계를 표시하려면 XCLIPFRAME 시스템 변수를 켭니다. 자르기 프레임이 켜져 있는 경우(1로 설정됨), 자르기 프레임을 선택하여 플롯할 수 있습니다.

잘린 영역의 가시성 제어

자르기 결과는 XCLIP 명령을 사용하여 켜거나 끌 수 있습니다. 이는 잘린 영역의 표시 여부를 제어합니다.

객체가 켜지고 동결해제된 도면층에 있는 경우, 자르기가 꺼지면 경계는 표시되지 않으며 전체 외부 참조가 표시됩니다.

옵션 편집

외부 참조 또는 블록은 잘린 후에도 잘리지 않은 외부 참조나 블록과 마찬가지로 이동, 복사 또는 회전이 가능합니다. 자르기 경계는 참조와 함께 이동합니다. 외부 참조에 잘린 외부 참조가 내포되어 있으면 잘린 상태로 도면에 나타납니다. 주 외부 참조가 잘리면 내포된 외부 참조도 함께 잘립니다.

자르기 경계 옵션 선택

XCLIP은 다음과 같은 작업 유형에 사용할 수 있습니다.

  • 새 자르기 경계 작성
  • 기존 자르기 경계 삭제
  • 자르기 경계와 일치하는 폴리선 생성
  • 자르기 경계 내외 영역을 숨김으로 반전

외부 참조 자르기에 대한 제한사항

외부 참조 또는 블록을 자를 때 고려 사항은 다음과 같습니다.

  • 자르기 경계는 3D 공간의 어디에나 지정할 수 있지만 항상 현재 UCS에 평면으로 적용됩니다.
  • 폴리선을 선택한 경우, 자르기 경계는 해당 폴리선의 평면에 적용됩니다.
  • 외부 참조 또는 블록의 이미지는 항상 직사각형 경계로 자르기됩니다. 다각형 자르기를 외부 참조 도면의 이미지에 적용하면 자르기 경계는 다각형 자체가 아니라 다각형 경계의 직사각형 범위에 적용됩니다.
주반전되어 잘라진 외부 참조와 블록을 보는데 2D 와이어프레임 시각 스타일을 사용합니다. 다른 뷰 스타일은 반전된 잘린 영역을 표시하지 않습니다.


참조 도면 및 블록 자르기 (절차)

참조 도면이 들어 있는 도면 보관(결합)
참조 도면 및 블록 자르기
참조 도면 편집
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 및 블록 자르기 >
참조 도면 및 블록 자르기
개념 절차 요약 참조

외부 참조를 자르려면

  1. 명령 프롬프트에서 xclip을 입력합니다.

  2. 외부 참조를 선택합니다.
  3. 프롬프트에서 ENTER 키를 눌러 새 경계를 지정합니다.
  4. 직사각형 또는 다각형 자르기 경계를 지정합니다. 경계의 구석 또는 정점을 지정합니다.
  5. (선택 사항) 자르기 반전 옵션을 사용하여 영역을 자르기 경계 외부에서 내부로 숨기도록 변경할 수 있습니다.

    외부 참조는 지정한 영역을 기준으로 잘리며 외부 참조의 잘린 부분을 자르기 경계의 내부 또는 외부로 숨깁니다.

명령 입력: XCLIP


참조 도면 및 블록 자르기 (요약 참조)

참조 도면이 들어 있는 도면 보관(결합)
참조 도면 및 블록 자르기
별도의 윈도우에서 참조 도면 편집
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 및 블록 자르기 >
참조 도면 및 블록 자르기
개념 절차 요약 참조

명령

XCLIP

외부 참조 또는 블록 자르기 경계를 정의하고 앞면 및 뒷면 자르기 평면을 설정합니다.

시스템 변수

XCLIPFRAME

외부 참조 자르기 경계의 가시성을 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


참조 도면 편집

참조 도면 및 블록 자르기
다른 도면 파일 참조
별도의 윈도우에서 참조 도면 편집
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 >
참조 도면 편집
개념 절차

참조 도면을 직접 열어 편집하거나 현재 도면 내에 있는 참조 도면을 편집할 수 있습니다. 선택된 블록 참조에서 직접 블록 정의를 편집할 수 있습니다.

이 단원의 항목

  • 별도의 윈도우에서 참조 도면 편집

    외부 참조를 편집하는 가장 간단하면서도 직접적인 방법은 참조 도면 파일을 별도의 윈도우에서 여는 것입니다. 이 방법을 사용하면 참조 도면의 모든 객체에 접근할 수 있습니다.

  • 참조 도면 및 블록에서 선택한 객체 편집

    내부 참조 편집을 사용하여 현재 도면에서 내부 참조를 수정하고 블록 정의를 재정의할 수 있습니다. 블록과 외부 참조는 모두 참조로 간주됩니다.

  • 작업 세트를 사용하여 참조 도면 및 블록 편집

    현재 도면 내에서 참조 도면을 편집하려면 작업 세트를 사용하여 현재 도면이 아닌 외부 참조나 블록 정의에 속하는 객체를 식별하면 됩니다.

  • 편집된 참조 도면 및 블록 다시 저장

    참조 도면이나 블록 정의를 내부 편집하는 동안 변경 사항을 다시 저장하거나 취소할 수 있습니다.

  • 내포, OLE 또는 속성이 포함된 참조 도면 및 블록 편집

    현재 도면에서 내포된 객체가 있는 참조 도면 및 블록을 편집할 때 제한사항이 있습니다.


참조 도면 편집 (절차)

참조 도면 및 블록 자르기
참조 도면 편집
별도의 윈도우에서 참조 도면 편집
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 편집 >
참조 도면 편집
개념 절차

별도의 윈도우에서 외부 참조를 편집하려면

외부 참조나 블록 참조를 내부 편집하려면

작업 세트에 객체를 추가하려면

작업 세트에서 객체를 제거하려면

편집된 외부 참조 및 블록의 변경사항을 다시 저장하려면

편집된 외부 참조 및 블록의 모든 변경사항을 취소하려면


별도의 윈도우에서 참조 도면 편집 (개념)

참조 도면 편집
참조 도면 편집
참조 도면 및 블록에서 선택한 객체 편집
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 편집 >
별도의 윈도우에서 참조 도면 편집
개념 절차 요약 참조

외부 참조를 편집하는 가장 간단하면서도 직접적인 방법은 참조 도면 파일을 별도의 윈도우에서 여는 것입니다. 이 방법을 사용하면 참조 도면의 모든 객체에 접근할 수 있습니다.

파일 선택 대화상자를 사용하여 외부 참조를 찾는 대신 외부 참조를 선택하고 참조 도면을 열 수 있습니다. 이 방법을 사용하여 외부 참조를 편집하려면 외부 참조 팔레트 또는 XOPEN 명령을 사용합니다.


별도의 윈도우에서 참조 도면 편집 (절차)

참조 도면 편집
상위 단계로
참조 도면 및 블록에서 선택한 객체 편집
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 편집 > 별도의 윈도우에서 참조 도면 편집 >
별도의 윈도우에서 참조 도면 편집
개념 절차 요약 참조

별도의 윈도우에서 외부 참조를 편집하려면

  1. 삽입 메뉴 [image] 외부 참조를 클릭합니다.명령 프롬프트에서 externalreferences를 입력합니다.
  2. 외부 참조 팔레트에서 편집하려는 참조 이름을 선택합니다.
  3. 마우스 오른쪽 버튼을 클릭하고 열기를 클릭합니다
  4. 선택한 도면 참조가 도면을 편집하고 저장하며 닫을 수 있는 새 윈도우에서 열립니다.
도구막대: 참조
명령 입력: EXTERNALREFERENCES


별도의 윈도우에서 참조 도면 편집 (요약 참조)

참조 도면 및 블록 자르기
별도의 윈도우에서 참조 도면 편집
참조 도면 및 블록에서 선택한 객체 편집
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 편집 > 별도의 윈도우에서 참조 도면 편집 >
별도의 윈도우에서 참조 도면 편집
개념 절차 요약 참조

명령

EXTERNALREFERENCES

외부 참조 팔레트를 표시합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


참조 도면 및 블록에서 선택한 객체 편집 (개념)

별도의 윈도우에서 참조 도면 편집
참조 도면 편집
작업 세트를 사용하여 참조 도면 및 블록 편집
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 편집 >
참조 도면 및 블록에서 선택한 객체 편집
개념 절차 요약 참조

내부 참조 편집을 사용하여 현재 도면에서 내부 참조를 수정하고 블록 정의를 재정의할 수 있습니다. 블록과 외부 참조는 모두 참조로 간주됩니다.

참조를 내부 편집함으로써 현재 도면의 시각적 컨텍스트내에서 참조를 수정할 수 있습니다.

많은 경우에 도면에는 하나 이상의 외부 참조와 다수의 블록 참조가 포함됩니다. 블록 참조 작업을 하는 경우, 블록을 선택하고 수정하며 블록 특성을 보고 편집 및 블록 정의를 업데이트할 수 있습니다.

외부 참조에 대한 작업을 하는 경우, 작업하려는 참조를 선택하고 객체를 수정한 다음 변경사항을 외부 참조에 다시 저장할 수 있습니다. 따라서 사소한 변경 작업이 필요할 때 도면 사이에서 이동하지 않고도 변경할 수 있습니다.

주참조에 대한 주요 변경을 하려는 경우에는 외부 참조을 열고 그 파일 내에서 직접 편집하십시오. 내부 참조 편집을 사용하여 주요 변경 작업을 하면 내부 참조 편집 세션 동안에 현재 도면 파일의 크기가 상당히 커질 수 있습니다.

작업 세트 이해

선택한 참조의 일부인 객체만이 도면 영역에서 선택될 수 있습니다. AutoCAD는 선택된 참조에서 사용자가 선택한 객체를 추출하고 그 객체를 현재 도면 내에서 수정할 수 있도록 합니다. 추출된 객체 세트 또는 작업 세트를 수정한 다음 외부 참조으로 다시 저장하여 외부 참조나 블록 정의를 업데이트할 수 있습니다. 작업 세트를 구성하는 객체는 도면의 다른 객체와는 시각적으로 구분됩니다. 작업 세트의 객체를 제외한 현재 도면의 모든 객체는 흐리게 표시됩니다.

객체의 흐림 조정

XFADECTL 시스템 변수는 참조가 내부 편집되는 동안 객체가 어떻게 표시될지 조정합니다. 참조에서 추출된 객체 세트는 정상적으로 표시됩니다. 현재 도면 및 참조의 객체 중 작업 세트에 속하지 않는 객체들을 비롯한 도면의 기타 모든 객체는 흐리게 표시됩니다. 이 값은 작업 세트에 포함되지 않은 객체의 화면표시 강도를 나타냅니다. XFADECTL 값이 클수록 객체가 더 흐리게 표시됩니다.

주 SHADEMODE가 2D 와이어프레임 값으로 설정되어 있지 않으면 내부 참조 편집 동안에 작업 세트 외부의 객체는 흐리게 표시되지 않습니다.

참조편집 도구막대 사용

어떤 내포된 객체를 편집할지 선택하면 참조편집 도구막대가 표시되고 활성화됩니다. 참조편집 도구막대의 버튼을 사용하여 작업 세트에 객체를 추가하거나 작업 세트에서 객체를 제거하고 변경사항을 취소하거나 참조에 다시 저장할 수 있습니다. 참조편집 도구막대가 고정되어 있지 않는 경우 변경사항을 작업 세트에 다시 저장하거나 취소하면 참조편집 도구막대가 자동으로 사라집니다.


참조 도면 및 블록에서 선택한 객체 편집 (절차)

별도의 윈도우에서 참조 도면 편집
상위 단계로
작업 세트를 사용하여 참조 도면 및 블록 편집
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 편집 > 참조 도면 및 블록에서 선택한 객체 편집 >
참조 도면 및 블록에서 선택한 객체 편집
개념 절차 요약 참조

외부 참조나 블록 참조를 내부 편집하려면

  1. 도구 메뉴 [image] 외부 참조 및 블록 내부 편집 [image] 내부 참조 편집을 클릭합니다.
  2. 현재 도면 내에서 편집하려는 참조를 선택하십시오.

    참조에서 선택한 객체가 내포된 참조 중의 하나면, 선택 가능한 모든 참조가 참조 편집 대화상자에 표시됩니다.

  3. 참조 편집 대화상자에서 편집하려는 특정 참조를 선택합니다.

    AutoCAD는 참조 파일을 잠궈 여러 사용자가 동시에 그 파일을 열지 못하도록 합니다. 도면 파일을 다른 사용자가 사용 중인 경우에는 참조를 내부 편집할 수 없습니다.

  4. 확인을 클릭합니다.
  5. 참조에서 편집할 객체를 선택하고 ENTER 키를 누릅니다.

    선택한 객체들은 작업 세트가 됩니다. 기본적으로 다른 모든 객체는 잠기고 흐리게 표시됩니다.

  6. 작업 세트의 객체를 편집하고 [참조 변경사항 저장]을 클릭합니다.

    작업 세트의 객체가 참조에 저장되고 외부 참조 또는 블록이 업데이트됩니다.

명령 입력: REFEDIT


참조 도면 및 블록에서 선택한 객체 편집 (요약 참조)

별도의 윈도우에서 참조 도면 편집
참조 도면 및 블록에서 선택한 객체 편집
작업 세트를 사용하여 참조 도면 및 블록 편집
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 편집 > 참조 도면 및 블록에서 선택한 객체 편집 >
참조 도면 및 블록에서 선택한 객체 편집
개념 절차 요약 참조

명령

REFCLOSE

참조(외부 참조 또는 블록)를 내부 편집하는 동안 변경한 사항을 참조로 다시 저장하거나 취소합니다.

REFEDIT

편집하려는 외부 참조 또는 블록 참조를 선택합니다.

REFSET

참조(외부 참조 또는 블록)를 내부 편집하는 동안 작업 세트에 객체를 추가하거나 작업 세트에서 객체를 제거합니다.

SHADEMODE

시스템 변수

BINDTYPE

외부 참조를 바인딩하거나 직접 편집할 때 외부 참조 이름을 처리하는 방법을 조정합니다

REFEDITNAME

편집할 참조의 이름을 표시합니다

XEDIT

현재 도면을 다른 도면에서 참조할 때 직접 편집할 수 있는지 여부를 조정합니다

XFADECTL

내부 편집 중인 참조의 밝기 강도 백분율을 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


작업 세트를 사용하여 참조 도면 및 블록 편집 (개념)

참조 도면 및 블록에서 선택한 객체 편집
참조 도면 편집
편집된 참조 도면 및 블록 다시 저장
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 편집 >
작업 세트를 사용하여 참조 도면 및 블록 편집
개념 절차 요약 참조

현재 도면 내에서 참조 도면을 편집하려면 작업 세트를 사용하여 현재 도면이 아닌 외부 참조나 블록 정의에 속하는 객체를 식별하면 됩니다.

참조를 내부 편집하는 동안 작업 세트에 객체를 추가하거나 객체를 제거할 수 있습니다. 참조를 내부 편집하는 중에 새로운 객체를 작성하는 경우, 대부분 자동으로 작업 세트에 추가됩니다. 작업 세트에 추가되지 않은 객체는 도면에서 흐리게 표시됩니다.

작업 세트에 포함되지 않은 객체의 변경사항 때문에 새로운 객체가 작성된 경우, 이 새로운 객체는 작업 세트에 추가되지 않습니다. 예를 들어, 도면에 작업 세트의 일부가 아닌 2개의 선이 포함되어 있습니다. FILLET을 사용하여 선을 편집하면 새로운 호가 두 선 사이에 작성됩니다. 이 호는 작업 세트에 추가되지 않습니다.

참조 객체가 작업 세트의 일부이면 그 객체가 참조 파일의 잠긴 도면층에 그려져 있더라도 편집하기 위해 선택할 수 있습니다. 객체의 도면층을 잠금해제하고 해당 객체를 변경할 수 있습니다. 이 객체의 변경사항은 저장할 수 있지만 도면층의 상태는 잠겨있거나 잠금해제되었거나 여부에 불문하고 참조 파일에서 같은 상태로 유지됩니다.

작업 세트에서 제거된 객체는 호스트 도면에 추가되며 변경사항이 외부 참조으로 다시 저장될 때 참조에서 제거됩니다. 작업 세트에 추가된 객체는 호스트 도면에서 제거되며 변경사항이 외부 참조으로 다시 저장될 때 참조에 추가됩니다. 객체를 작성하거나 삭제하면 자동으로 작업 세트에 추가되거나 작업 세트에서 제거됩니다. 예를 들어, 참조를 내부 편집하는 중에 ERASE를 사용하는 경우 지워진 객체는 작업 세트에서 제거됩니다. 객체가 화면에 표시되는 상태로 그 객체가 작업 세트에 속해 있는지 않는지 구분할 수 있습니다. 흐리게 표시되는 객체는 작업 세트에 포함되어 있지 않습니다.

참조편집 도구막대 사용

참조를 내부 편집할 때 참조편집 도구막대가 표시됩니다. 선택된 참조의 이름이 이 도구막대에 표시됩니다. 이 도구막대의 편집 버튼(작업 세트에 객체 추가, 작업 세트에서 객체 제거, 참조 변경사항 취소, 참조 변경사항 저장)은 내부 참조 편집 중에만 활성화됩니다. 블록 또는 외부 참조 편집 버튼은 이 도구막대가 시작될 때마다 및 현재 도면 내에서 참조 편집 세션이 진행 중이 아닐 경우 활성화됩니다. 참조편집 도구막대는 참조의 변경사항이 외부 참조으로 다시 저장되거나 취소된 후 자동으로 종료됩니다.


작업 세트를 사용하여 참조 도면 및 블록 편집 (절차)

참조 도면 및 블록에서 선택한 객체 편집
상위 단계로
작업 세트를 사용하여 참조 도면 및 블록 편집
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 편집 > 작업 세트를 사용하여 참조 도면 및 블록 편집 >
작업 세트를 사용하여 참조 도면 및 블록 편집
개념 절차 요약 참조

작업 세트에 객체를 추가하려면

작업 세트에서 객체를 제거하려면


작업 세트를 사용하여 참조 도면 및 블록 편집 (절차)

작업 세트를 사용하여 참조 도면 및 블록 편집
상위 단계로
작업 세트를 사용하여 참조 도면 및 블록 편집
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 편집 > 작업 세트를 사용하여 참조 도면 및 블록 편집 >
작업 세트를 사용하여 참조 도면 및 블록 편집
개념 절차 요약 참조

작업 세트에 객체를 추가하려면

  1. 도구 메뉴 [image] 외부 참조 및 블록 내부 편집 [image] 작업 세트에 추가를 클릭합니다.

    또는 명령 프롬프트에서 refset을 입력합니다.

  2. 명령 프롬프트에서 refset을 입력한 경우에는, 참조편집 도구막대의 [작업 세트에 객체를 추가함] 버튼을 선택하십시오.

  3. 추가할 객체를 선택하십시오. PICKFIRST를 1로 설정하고 [추가] 옵션을 사용하기 전에 선택 세트를 먼저 작성할 수도 있습니다.

    REFSET은 REFEDIT이 시작된 공간(도면 공간 또는 모형 공간)의 객체에만 사용할 수 있습니다.


작업 세트를 사용하여 참조 도면 및 블록 편집 (절차)

작업 세트를 사용하여 참조 도면 및 블록 편집
상위 단계로
편집된 참조 도면 및 블록 다시 저장
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 편집 > 작업 세트를 사용하여 참조 도면 및 블록 편집 >
작업 세트를 사용하여 참조 도면 및 블록 편집
개념 절차 요약 참조

작업 세트에서 객체를 제거하려면

  1. 도구 메뉴 [image] 외부 참조 및 블록 내부 편집 [image] 작업 세트로부터 제거를 클릭합니다.

    또는 명령 프롬프트에서 refset을 입력합니다.

  2. 명령 프롬프트에서 refset 을 입력한 경우, 참조편집 도구막대의 [작업 세트로부터 객체를 제거함] 버튼을 선택하십시오.

  3. 제거할 객체를 선택하십시오. PICKFIRST를 1로 설정하고, [제거] 옵션을 사용하기 전에 선택 세트를 먼저 작성할 수도 있습니다.

    REFSET은 REFEDIT이 시작된 공간(도면 공간 또는 모형 공간)의 객체에만 사용할 수 있습니다.


작업 세트를 사용하여 참조 도면 및 블록 편집 (요약 참조)

참조 도면 및 블록에서 선택한 객체 편집
작업 세트를 사용하여 참조 도면 및 블록 편집
편집된 참조 도면 및 블록 다시 저장
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 편집 > 작업 세트를 사용하여 참조 도면 및 블록 편집 >
작업 세트를 사용하여 참조 도면 및 블록 편집
개념 절차 요약 참조

명령

REFCLOSE

참조(외부 참조 또는 블록)를 내부 편집하는 동안 변경한 사항을 참조로 다시 저장하거나 취소합니다.

REFEDIT

편집하려는 외부 참조 또는 블록 참조를 선택합니다.

REFSET

참조(외부 참조 또는 블록)를 내부 편집하는 동안 작업 세트에 객체를 추가하거나 작업 세트에서 객체를 제거합니다.

시스템 변수

XEDIT

현재 도면을 다른 도면에서 참조할 때 직접 편집할 수 있는지 여부를 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


편집된 참조 도면 및 블록 다시 저장 (개념)

작업 세트를 사용하여 참조 도면 및 블록 편집
참조 도면 편집
내포, OLE 또는 속성이 포함된 참조 도면 및 블록 편집
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 편집 >
편집된 참조 도면 및 블록 다시 저장
개념 절차 요약 참조

참조 도면이나 블록 정의를 내부 편집하는 동안 변경 사항을 다시 저장하거나 취소할 수 있습니다.

블록 참조를 내부 편집하는 동안 참조의 변경사항을 외부 참조으로 다시 저장하거나 취소할 수 있습니다. 참조의 변경사항을 참조로 다시 저장하면 도면이 재생성됩니다.

AutoCAD가 변경사항을 참조로 다시 저장하면 블록 정의가 재정의되고 블록의 모든 복제가 재생성되어 변경사항을 반영합니다. 변경사항을 취소하면 작업 세트가 삭제되고 블록 참조는 원래 상태로 되돌아갑니다.

마찬가지로, 외부 참조를 내부 편집하는 동안 변경사항을 다시 저장하거나 취소할 수 있습니다. 외부 참조 원본에는 정의되어 있지 않던 특성을 상속한 작업 세트의 객체는 새로운 특성을 유지합니다. 예를 들어, 외부 참조에 도면층 A, B 및 C가 포함되어 있고 이 외부 참조를 참조하는 도면에는 도면층 D가 포함되어 있다고 가정합니다. 내부 참조 편집 중에 새로운 객체가 도면층 D에 그려지고 변경사항이 참조로 다시 저장되면, AutoCAD는 도면층 D를 외부 외부 참조에 복사합니다.

작업 세트에서 객체를 제거하고 변경사항을 저장하면 그 객체는 참조에서 제거되고 현재 도면에 추가됩니다. 외부 참조나 블록의 객체가 아닌 현재 도면의 객체에 대한 변경사항은 취소되지 않습니다. 작업 세트에 포함되지 않은 객체를 삭제하면 변경사항을 취소해도 복원되지 않습니다. UNDO를 사용하여 도면을 원래 상태로 되돌릴 수 있습니다. 외부 참조를 잘못 변경하고 REFCLOSE를 사용하여 변경사항을 다시 저장한 경우, 참조 편집 세션 중의 변경사항을 취소하려면 UNDO를 사용해야 합니다. 잘못된 변경사항을 취소한 후 REFCLOSE를 사용하여 변경사항을 저장하면 외부 참조 파일을 원래 상태로 복원할 수 있습니다.

경고참조를 내부 편집하는 동안 작업 세트에 포함되지 않은 객체를 삭제한 경우, 참조 편집 세션을 닫을 때 변경사항을 취소하더라도 객체가 복원되지 않습니다.

외부 참조에 의해 정의된 특성을 상속한 현재 도면의 객체는 이 새로운 특성을 유지합니다. 외부 외부 참조에서 가져온 특성이 현재 도면에 결합됩니다. 예를 들어, SITE라는 이름의 외부 외부 참조층이 작업 세트에 포함되지 않은 객체에 지정되면 현재 도면에 $#$SITE로 나타납니다. BINDTYPE을 0으로 설정한 경우에는 머리말 $#$이 현재 도면의 참조 이름에 추가됩니다. BINDTYPE을 1로 설정한 경우에는 삽입된 객체의 이름과 마찬가지로 참조 이름이 현재 도면에서 변경되지 않은 채로 유지됩니다.

주외부 참조를 현재 도면 내부에서 편집하고 저장할 때 참조 도면을 열고 저장하지 않는 한 도면 원본 미리보기는 더 이상 사용할 수 없습니다.


편집된 참조 도면 및 블록 다시 저장 (절차)

작업 세트를 사용하여 참조 도면 및 블록 편집
상위 단계로
편집된 참조 도면 및 블록 다시 저장
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 편집 > 편집된 참조 도면 및 블록 다시 저장 >
편집된 참조 도면 및 블록 다시 저장
개념 절차 요약 참조

편집된 외부 참조 및 블록의 변경사항을 다시 저장하려면

편집된 외부 참조 및 블록의 모든 변경사항을 취소하려면


편집된 외부 참조 및 블록의 변경사항을 다시 저장하려면 (절차)

편집된 참조 도면 및 블록 다시 저장
상위 단계로
편집된 참조 도면 및 블록 다시 저장
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 편집 > 편집된 참조 도면 및 블록 다시 저장 >
편집된 외부 참조 및 블록의 변경사항을 다시 저장하려면
개념 절차 요약 참조

편집된 외부 참조 및 블록의 변경사항을 다시 저장하려면

  • 도구 메뉴 [image] 외부 참조 및 블록 내부 편집 [image] 참조 편집 저장을 클릭합니다.

    또는 Refedit 도구막대의 [참조에 대한 변경사항 다시 저장] 버튼을 클릭합니다.

도구막대: Refedit
명령 입력: REFCLOSE


편집된 외부 참조 및 블록의 모든 변경사항을 취소하려면 (절차)

편집된 참조 도면 및 블록 다시 저장
상위 단계로
참조 도면 오류 해결
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 편집 > 편집된 참조 도면 및 블록 다시 저장 >
편집된 외부 참조 및 블록의 모든 변경사항을 취소하려면
개념 절차 요약 참조

편집된 외부 참조 및 블록의 모든 변경사항을 취소하려면

  • 참조편집 도구막대에서 [참조 변경사항 취소] 버튼을 클릭합니다.
도구막대: Refedit
명령 입력: REFCLOSE
바로 가기 메뉴: 내부 참조 편집 중에 선택된 객체가 없는 상태에서 도면 영역에 마우스 오른쪽 버튼을 누르고 참조편집 세션 닫기를 선택하십시오.


편집된 참조 도면 및 블록 다시 저장 (요약 참조)

작업 세트를 사용하여 참조 도면 및 블록 편집
편집된 참조 도면 및 블록 다시 저장
내포, OLE 또는 속성이 포함된 참조 도면 및 블록 편집
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 편집 > 편집된 참조 도면 및 블록 다시 저장 >
편집된 참조 도면 및 블록 다시 저장
개념 절차 요약 참조

명령

REFCLOSE

참조(외부 참조 또는 블록)를 내부 편집하는 동안 변경한 사항을 참조로 다시 저장하거나 취소합니다.

XOPEN

선택한 도면 참조(xref)를 새 윈도우에서 엽니다.

시스템 변수

BINDTYPE

외부 참조를 바인딩하거나 직접 편집할 때 외부 참조 이름을 처리하는 방법을 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


내포, OLE 또는 속성이 포함된 참조 도면 및 블록 편집 (개념)

편집된 참조 도면 및 블록 다시 저장
참조 도면 편집
참조 도면 오류 해결
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 편집 >
내포, OLE 또는 속성이 포함된 참조 도면 및 블록 편집
개념 요약 참조

현재 도면에서 내포된 객체가 있는 참조 도면 및 블록을 편집할 때 제한사항이 있습니다.

편집하기 위해 선택한 참조에 외부 참조나 블록 정의가 부착되어 있는 경우, 참조 편집 대화상자에 해당 참조 및 내포된 참조들이 표시되며 선택할 수 있습니다. 내포된 참조는 편집하기 위해 도면에서 선택한 객체가 내포된 참조의 일부인 경우에만 표시됩니다. 한 번에 하나의 참조만을 선택하여 편집할 수 있습니다. OLE 객체가 포함된 참조를 편집하는 경우, OLE 객체가 표시되지만 편집하기 위해 선택할 수는 없습니다.

속성이 포함된 블록 참조를 편집하기 위해 선택한 경우, 참조 내의 속성 정의를 표시하고 편집이 가능하도록 선택할 수 있습니다. 속성은 보이지 않게 되며 속성 정의는 선택된 참조 형상과 함께 편집할 수 있습니다. 변경사항이 해당 블록 참조로 다시 저장될 때 원래 참조의 속성은 변경되지 않은 상태로 유지됩니다. 변경되었거나 새로운 속성 정의는 블록의 다음 삽입에만 영향을 주며 기존 블록 복제의 속성은 영향을 받지 않습니다.


내포, OLE 또는 속성이 포함된 참조 도면 및 블록 편집 (요약 참조)

편집된 참조 도면 및 블록 다시 저장
내포, OLE 또는 속성이 포함된 참조 도면 및 블록 편집
누락된 외부 참조 해결
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 편집 > 내포, OLE 또는 속성이 포함된 참조 도면 및 블록 편집 >
내포, OLE 또는 속성이 포함된 참조 도면 및 블록 편집
개념 요약 참조

명령

EXTERNALREFERENCES

외부 참조 팔레트를 표시합니다.

REFEDIT

편집하려는 외부 참조 또는 블록 참조를 선택합니다.

REFSET

참조(외부 참조 또는 블록)를 내부 편집하는 동안 작업 세트에 객체를 추가하거나 작업 세트에서 객체를 제거합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


참조 도면 오류 해결

내포, OLE 또는 속성이 포함된 참조 도면 및 블록 편집
다른 도면 파일 참조
누락된 외부 참조 해결
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 >
참조 도면 오류 해결
개념 절차

도면을 열 때 참조 도면을 로드할 수 없으면 오류 메시지가 표시됩니다.

이 단원의 항목

  • 누락된 외부 참조 해결

    도면을 열 때 참조 도면을 찾을 수 없으면 오류 메시지가 표시됩니다. 이런 경우 사용할 수 있는 몇 가지 옵션이 있습니다.

  • 순환 외부 참조 해결

    참조 도면에 다시 자기 자신을 참조하게 되는 내포된 참조 순서가 포함되어 있는 경우, 오류 메시지가 표시됩니다.

  • 외부 참조의 이름 충돌 해결

    외부 참조를 부착할 때 외부 참조의 블록, 치수 스타일, 도면층, 선종류 및 문자 스타일 이름은 현재 도면의 외부 참조 이름과 구별됩니다.

  • 외부 참조 작업 추적(로그 파일)

    외부 참조를 부착, 분리 및 다시 로드하고 외부 참조를 포함하는 도면을 로드하는 작업 기록을 유지할 수 있습니다.


참조 도면 오류 해결 (절차)

편집된 참조 도면 및 블록 다시 저장
참조 도면 오류 해결
누락된 외부 참조 해결
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 오류 해결 >
참조 도면 오류 해결
개념 절차

외부 참조 경로를 변경하려면

명명된 외부 참조 종속 객체를 현재 도면에 결합하려면

도면층, 치수 스타일 및 기타 명명된 객체의 이름을 변경하려면

외부 참조 로그 파일을 사용하려면


누락된 외부 참조 해결 (개념)

참조 도면 오류 해결
참조 도면 오류 해결
순환 외부 참조 해결
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 오류 해결 >
누락된 외부 참조 해결
개념 절차 요약 참조

도면을 열 때 참조 도면을 찾을 수 없으면 오류 메시지가 표시됩니다. 이런 경우 사용할 수 있는 몇 가지 옵션이 있습니다.

AutoCAD는 참조 도면을 작성하는 데 사용된 도면의 경로를 저장합니다. 도면을 로드하거나 플롯할 때마다 또는 외부 참조 팔레트에서 외부 참조 [다시 로드] 옵션을 사용하여 외부 참조를 업데이트할 때마다 프로그램에서 이 경로를 점검하여 참조 도면 파일의 이름과 위치를 결정합니다. 도면 파일의 이름이나 위치가 변경되면 AutoCAD는 외부 참조를 다시 로드할 수 없습니다.

AutoCAD는 도면을 로드할 때 외부 참조를 로드할 수 없으면 오류 메시지를 표시합니다. 다음은 AutoCAD가 외부 참조 HOUSE를 찾을 수 없을 때 표시되는 오류 메시지의 예입니다:

"\acad\dwg\house.dwg": 파일을 열 수 없습니다.

** Xref HOUSE 해석 중 오류입니다.

참조 도면을 삽입할 때마다 AutoCAD는 누락된 외부 참조의 경로가 포함된 문자를 (원본 참조의 위치, 축척 및 회전 각도로) 표시합니다. XREF의 [경로] 옵션을 사용하여 경로를 업데이트하거나 수정할 수 있습니다.

이런 오류를 방지하는 한 가지 방법은 외부 참조가 부착된 파일을 다른 사람에게 줄 때 참조 파일을 모두 제공하는 것입니다.

내포된 외부 참조 경로 변경

도면이 다시 열리고 내포된 외부 참조가 로드될 때 AutoCAD는 먼저 원래의 외부 참조 경로에서 외부 참조를 찾습니다. 외부 참조를 찾을 수 없는 경우에는 다음 검색이 아래와 같은 순서대로 수행됩니다.

  • 호스트 도면의 현재 폴더
  • 옵션 대화상자의 파일 탭과 PROJECTNAME 시스템 변수에 정의된 프로젝트 검색 경로
  • 옵션 대화상자의 파일 탭에 정의된 지원 검색 경로
  • Microsoft® Windows® 응용프로그램 바로 가기에 지정된 시작 폴더

이렇게 함으로써 외부 참조에 대한 수정 내용이 현재 도면에 확실하게 반영되며 외부 참조의 경로가 변경되어도 외부 참조를 찾을 수 있게 됩니다.

예를 들어, 현재 도면 A의 외부 참조 트리가 A>B>C이고, 도면 B의 소유자가 외부 참조 C의 경로를 변경하여 C1.dwg를 가리키게 한 경우를 가정해 봅시다. 도면 A를 다시 열면 도면 B에서의 경로 변경이 반영되어 C1.dwg가 표시됩니다. 그러나 C1.dwg를 찾을 수 없는 경우, AutoCAD는 외부 참조 C가 도면 A에서 마지막으로 저장되었던 위치에서 외부 참조 C를 찾습니다.

참고

    • 참조 도면 부착 업데이트


누락된 외부 참조 해결 (절차)

참조 도면 오류 해결
상위 단계로
외부 참조의 이름 충돌 해결
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 오류 해결 > 누락된 외부 참조 해결 >
누락된 외부 참조 해결
개념 절차 요약 참조

외부 참조 경로를 변경하려면

  1. 삽입 메뉴 [image] 외부 참조를 클릭합니다.명령 프롬프트에서 externalreferences를 입력합니다.
  2. 외부 참조 팔레트에서 외부 참조를 선택합니다.
  3. [찾은 위치]에서 다음 중 하나를 수행합니다.
    • 외부 참조 경로를 직접 편집합니다.
    • [...] 버튼을 클릭하고 새로운 경로의 외부 참조를 찾습니다.
도구막대: 참조
명령 입력: EXTERNALREFERENCES


누락된 외부 참조 해결 (요약 참조)

내포, OLE 또는 속성이 포함된 참조 도면 및 블록 편집
누락된 외부 참조 해결
순환 외부 참조 해결
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 오류 해결 > 누락된 외부 참조 해결 >
누락된 외부 참조 해결
개념 절차 요약 참조

명령

EXTERNALREFERENCES

외부 참조 팔레트를 표시합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


순환 외부 참조 해결 (개념)

누락된 외부 참조 해결
참조 도면 오류 해결
외부 참조의 이름 충돌 해결
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 오류 해결 >
순환 외부 참조 해결
개념 요약 참조

참조 도면에 다시 자기 자신을 참조하게 되는 내포된 참조 순서가 포함되어 있는 경우, 오류 메시지가 표시됩니다.

다시 자기 자신을 참조하는 내포된 참조 순서가 포함되어 있는 참조 파일은 순환 참조로 간주됩니다. 예를 들어, 도면 A에 도면 B가 부착되어 있고 도면 B에는 도면 C가 부착되어 있으며 도면 C에는 도면 A가 부착되어 있는 경우, 참조 순서 A>B>C>A는 순환 참조가 됩니다.

AutoCAD는 외부 참조를 부착하는 동안 순환 참조를 발견하면 계속할 것인지를 묻는 경고 메시지를 표시합니다. 예로 응답하면 AutoCAD는 순환 참조가 발견된 위치에서의 외부 참조 및 모든 내포된 외부 참조를 읽어 들입니다. 아니오로 응답하면, AutoCAD는 프로세스를 중단하고 외부 참조는 부착되지 않습니다.

도면을 로드하는 중 순환 참조가 발생하면 오류 메시지가 표시되고 현재 세션의 순환 참조는 중단됩니다. 예를 들어, 순환 참조 A>B>C>A가 있는 경우 a.dwg를 열면 AutoCAD는 c.dwg와 a.dwg 사이에서 순환 참조를 탐지하고 이들 사이의 순환 관계를 끊습니다. 다음과 같은 오류 메시지가 표시됩니다.

C로부터 현재 도면으로의 순환 참조를 끊습니다.


순환 외부 참조 해결 (요약 참조)

누락된 외부 참조 해결
순환 외부 참조 해결
외부 참조의 이름 충돌 해결
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 오류 해결 > 순환 외부 참조 해결 >
순환 외부 참조 해결
개념 요약 참조

명령

EXTERNALREFERENCES

외부 참조 팔레트를 표시합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


외부 참조의 이름 충돌 해결 (개념)

순환 외부 참조 해결
참조 도면 오류 해결
외부 참조 작업 추적(로그 파일)
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 오류 해결 >
외부 참조의 이름 충돌 해결
개념 절차 요약 참조

외부 참조를 부착할 때 외부 참조의 블록, 치수 스타일, 도면층, 선종류 및 문자 스타일 이름은 현재 도면의 외부 참조 이름과 구별됩니다.

일반적인 외부 참조 정의에는 선이나 호와 같은 객체가 포함됩니다. 또한 블록, 치수 스타일, 도면층, 선종류 및 문자 스타일 같은 외부 참조 종속 정의도 포함됩니다. 외부 참조를 부착할 때 AutoCAD는 명명된 외부 참조 종속 객체 이름 앞에 참조 도면의 이름과 수직 막대 문자( | )를 두어 현재 도면의 객체 이름과 구별합니다. 예를 들어, stair.dwg라는 참조 도면에 있는 STEEL로 명명된 도면층인 외부 참조 종속 객체는 도면층 특성 관리자에 STAIR|STEEL로 표시됩니다.

외부 참조를 부착하는 경우 명명된 외부 참조 종속 객체의 정의가 도면에 영구적으로 추가되는 것이 아닙니다. 대신 이 정의는 외부 참조 파일을 다시 로드할 때마다 그 파일로부터 로드됩니다.

외부 참조 종속 정의 결합

명명된 외부 참조 종속 객체의 정의는 외부 참조 파일이 수정되면 변경될 수 있습니다. 예를 들어, 외부 참조이 수정될 경우, 외부 참조의 도면층 이름이 변경될 수 있습니다. 외부 참조에서 도면층 이름이 소거되는 경우에는 도면층 이름이 사라질 수도 있습니다. 이렇게 되는 이유는 AutoCAD가 사용자에게 외부 참조 종속 도면층 또는 그 외의 명명된 객체를 직접 사용할 수 없게 하기 때문입니다. 예를 들어, 외부 참조 종속 블록을 삽입하거나 외부 참조 종속 도면층을 현재 도면층으로 설정하고 그 도면층에 새로운 객체를 작성하는 등의 작업을 할 수 없습니다.

명명된 외부 참조 종속 객체에 대한 이 제한 사항을 피하려면 이 객체를 현재 도면에 결합하면 됩니다. 결합하면 선택한 명명된 외부 참조 종속 객체가 영구적으로 현재 도면의 일부가 됩니다.

결합을 통해 명명된 외부 참조 종속 객체를 도면에 병합하면 도면 자체의 명명된 객체를 사용할 때와 동일한 방법으로 이 결합된 객체를 사용할 수 있습니다. 명명된 외부 참조 종속 객체를 결합한 후, 이름에서 수직 막대 문자(|)가 제거되고 숫자(일반적으로 0)로 구분된 2개의 달러 기호($$)로 바뀝니다. 예를 들어, STAIR|STEEL로 참조된 도면층은 STAIR$0$STEE로 표시됩니다. 그런 다음, RENAME 명령을 사용하여 STAIR$0$STEEL을 STEEL로 변경할 수 있습니다.

연관된 선종류가 CONTINUOUS가 아닌 도면층을 지정하면 참조된 선종류도 결합됩니다. 블록에 XBIND를 적용하면 블록 내의 객체에 의해 참조되는 모든 명명된 객체도 결합됩니다. 블록에 외부 참조에 대한 참조가 포함되어 있으면 외부 참조 및 이 참조의 모든 종속 정의도 결합됩니다.


외부 참조의 이름 충돌 해결 (절차)

누락된 외부 참조 해결
상위 단계로
외부 참조의 이름 충돌 해결
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 오류 해결 > 외부 참조의 이름 충돌 해결 >
외부 참조의 이름 충돌 해결
개념 절차 요약 참조

명명된 외부 참조 종속 객체를 현재 도면에 결합하려면

도면층, 치수 스타일 및 기타 명명된 객체의 이름을 변경하려면


외부 참조의 이름 충돌 해결 (절차)

외부 참조의 이름 충돌 해결
상위 단계로
외부 참조의 이름 충돌 해결
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 오류 해결 > 외부 참조의 이름 충돌 해결 >
외부 참조의 이름 충돌 해결
개념 절차 요약 참조

명명된 외부 참조 종속 객체를 현재 도면에 결합하려면

  1. 수정 메뉴 [image] 객체 [image] 외부 참조 [image] 결합을 클릭합니다.명령 프롬프트에서 xbind를입력합니다.
  2. 외부결합 대화상자에서 외부 참조 옆의 더하기 기호(+)를 클릭합니다.

    5가지 유형의 명명된 객체 정의(블록, 치수 스타일, 도면층, 선스타일, 문자 스타일)가 표시됩니다.

  3. 정의 유형 중 하나의 더하기 기호(+)를 클릭합니다.

    정의 테이블 항목의 이름이 나열됩니다.

  4. 명명된 객체 정의를 선택합니다. 추가를 클릭합니다.

    명명된 객체 정의가 [결합할 정의] 아래에 표시됩니다.

  5. 필요하면 단계 3과 4를 반복하십시오.
  6. 확인을 클릭합니다.
명령 입력: XBIND


외부 참조의 이름 충돌 해결 (절차)

외부 참조의 이름 충돌 해결
상위 단계로
외부 참조 작업 추적(로그 파일)
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 오류 해결 > 외부 참조의 이름 충돌 해결 >
외부 참조의 이름 충돌 해결
개념 절차 요약 참조

도면층, 치수 스타일 및 기타 명명된 객체의 이름을 변경하려면

  1. 형식 메뉴 [image] 이름 바꾸기를 클릭합니다.명령 프롬프트에서 rename을 입력합니다.
  2. 이름바꾸기 대화상자에서 명명된 객체 유형를 선택한 다음, 이름을 바꾸려는 항목을 선택하십시오.
  3. 이전 이름 아래에서 [바꿀 이름] 상자에 새 이름을 입력하십시오.
  4. 이름 바꾸기를 클릭합니다. 확인을 클릭합니다.
명령 입력: RENAME


외부 참조의 이름 충돌 해결 (요약 참조)

순환 외부 참조 해결
외부 참조의 이름 충돌 해결
외부 참조 작업 추적(로그 파일)
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 오류 해결 > 외부 참조의 이름 충돌 해결 >
외부 참조의 이름 충돌 해결
개념 절차 요약 참조

명령

RENAME

명명된 객체의 이름 변경

XBIND

외부 참조에서 명명된 객체의 하나 이상의 정의를 현재 도면으로 결합합니다.

시스템 변수

BINDTYPE

외부 참조를 바인딩하거나 직접 편집할 때 외부 참조 이름을 처리하는 방법을 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


외부 참조 작업 추적(로그 파일) (개념)

외부 참조의 이름 충돌 해결
참조 도면 오류 해결
대형 참조 도면의 성능 향상
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 오류 해결 >
외부 참조 작업 추적(로그 파일)
개념 절차 요약 참조

외부 참조를 부착, 분리 및 다시 로드하고 외부 참조를 포함하는 도면을 로드하는 작업 기록을 유지할 수 있습니다.

AutoCAD는 외부 참조를 부착, 분리 및 다시 로드할 때와 외부 참조가 포함된 도면을 로드할 때의 작업 로그를 유지할 수 있습니다. 이 로그는 XREFCTL 시스템 변수가 1로 설정된 경우에만 유지됩니다. 이 시스템 변수의 기본 설정값은 0입니다.

로그 파일은 보통의 ASCII 텍스트 파일이며 현재 도면과 같은 이름을 갖고 파일 확장자는 .xlg입니다. 예를 들어, 파일 이름이 sample.dwg인 도면을 로드할 경우 AutoCAD는 현재 폴더에서 이름이 sample.xlg인 로그 파일을 검색합니다. 로그 파일이 존재하지 않으면 AutoCAD는 그 이름의 새로운 로그 파일을 작성합니다.

도면에 대한 로그 파일이 작성된 후에는 AutoCAD가 계속해서 그 파일에 정보를 추가합니다. 프로그램은 파일이 열릴 때마다 제목 블록을 로그 파일에 기록합니다. 로그 파일이 너무 큰 경우에는 로그 파일을 삭제할 수 있습니다.

예:외부 참조 로그 파일의 예제 제목 블록

이 제목 블록에는 현재 도면의 이름, 날짜, 시간 및 수행되는 작업이 포함됩니다.

=============================
도면: 상세 정보
날짜/시간: 09/28/99 10:45:20
작업: 외부 참조 부착
=============================

외부 참조를 분리하거나 다시 로드하는 동안 AutoCAD는 영향을 받게 될 모든 내포된 외부 참조 단계를 제목 블록 바로 다음에 인쇄합니다. 현재 도면에 포함된 일련의 외부 참조에 대한 참조 트리를 보려면 분리나 다시 로드를 선택한 후 로그 파일에서 결과 항목을 점검하면 됩니다.

예: 내포된 외부 참조를 보여 주는 샘플 로그 파일 항목

다음 예제에서 외부 참조 ENTRY_DR은 HARDWARE와 PANELS라는 두 개의 내포된 외부 참조를 포함합니다. 그리고 외부 참조 HARDWARE와 PANELS 역시 각각 두 개의 외부 참조를 포함하고 있습니다.

==============================
도면: 상세 정보
날짜/시간: 10/05/99 15:47:39
작업: 외부 참조 다시 로드
=============================
ENTRY_DR의 참조 트리:
ENTRY_DR 외부 참조
-HARDWARE 외부 참조
--LOCKSET 외부 참조
--HINGES 외부 참조
-PANELS 외부 참조
--UPPER 외부 참조
--LOWER 외부 참조
AutoCAD는 현재 도면에 임시로 추가된 각각의 명명된 외부 참조 종속 객체와 발생하는 모든 오류들에 대한 항목을 로그 파일에 기록합니다. 대부분의 오류 메시지는 화면과 로그 파일 모두에 기록됩니다.
예제: 외부 참조 부착 결과를 보여 주는 예제 로그 파일
다음 예제는 작업 중인 도면 test.dwg에 외부 참조 STAIR가 부착될 때 생성되는 로그 파일 항목의 일부를 보여 줍니다. 로그 파일은 영향을 받은 정의(기호) 테이블과 추가된 정의 이름을 상태 메시지와 함께 나열합니다.
==============================
도면: 테스트
날짜/시간: 12/18/99 14:06:34
작업: 외부 참조 부착
=============================
외부 참조 STAIR 부착: \ACAD\DWGS\STAIR.dwg
    ACAD 검색 경로에서 검색
    블록 기호 테이블 업데이트:
     기호 추가: STAIR|BOLT
     기호 추가: STAIR|BOLT-HALF
     ...
    블록 업데이트가 완료되었습니다.
    선종류 기호 테이블 업데이트:
     기호 추가: STAIR|DASHED
     기호 추가: STAIR|CENTER
     기호 추가: STAIR|PHANTOM
    선종류 업데이트가 완료되었습니다.
    도면층 기호 테이블 업데이트:
     기호 추가: STAIR|STEEL-HIDDEN
     기호 추가: STAIR|OAK
     ...
    도면층 업데이트가 완료되었습니다.
STAIR가 로드되었습니다.


외부 참조 작업 추적(로그 파일) (절차)

외부 참조의 이름 충돌 해결
상위 단계로
대형 참조 도면의 성능 향상
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 오류 해결 > 외부 참조 작업 추적(로그 파일) >
외부 참조 작업 추적(로그 파일)
개념 절차 요약 참조

외부 참조 로그 파일을 사용하려면

  1. 명령 프롬프트에서 xrefctl을 입력하십시오.
  2. 1을 입력하여 로깅을 켜거나 0을 입력하여 로깅을 끄십시오.
  3. Enter 키를 누릅니다.

    기본값으로 로깅은 꺼져 있습니다.


외부 참조 작업 추적(로그 파일) (요약 참조)

외부 참조의 이름 충돌 해결
외부 참조 작업 추적(로그 파일)
요청되어 로드의 개요
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 참조 도면 오류 해결 > 외부 참조 작업 추적(로그 파일) >
외부 참조 작업 추적(로그 파일)
개념 절차 요약 참조

명령

XREF

EXTERNALREFERENCES 명령을 시작합니다.

시스템 변수

XREFCTL

외부 참조 로그(XLG) 파일이 생성될지 여부를 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


대형 참조 도면의 성능 향상

외부 참조 작업 추적(로그 파일)
다른 도면 파일 참조
요청되어 로드의 개요
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 >
대형 참조 도면의 성능 향상
개념 절차

대형 참조 도면을 처리할 때 성능을 개선할 수 있는 여러 기능이 있습니다.

이 단원의 항목

  • 요청되어 로드의 개요

    대형 참조 도면 작업을 할 때 요청되어 로드를 사용하여 성능을 향상시키는 방법에 대한 간략한 설명을 제공합니다.

  • 외부 참조 언로드

    DWG 참조(외부 참조)가 현재 도면에서 언로드되면 도면이 더 빠르게 열리고 메모리의 사용도 줄어듭니다.

  • 요청되어 로드를 사용

    요청되어 로드를 사용하면 현재 도면을 재생성하는 데 필요한 데이터만 외부 참조으로부터 메모리로 로드됩니다.

  • 도면층 색인 및 공간 색인 사용
  • 임시 외부 참조 사본의 경로 설정

    사본 요청되어 로드를 켜면 외부 참조 도면의 사본이 배치될 위치를 조정할 수 있습니다.


대형 참조 도면의 성능 향상 (절차)

외부 참조 작업 추적(로그 파일)
대형 참조 도면의 성능 향상
외부 참조 언로드
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 대형 참조 도면의 성능 향상 >
대형 참조 도면의 성능 향상
개념 절차

외부 참조를 언로드하려면

요청 로드를 켜려면

도면을 도면층 색인 및 공간 색인과 함께 저장하려면

외부 참조 사본의 파일 경로를 설정하려면


요청되어 로드의 개요 (개념)

대형 참조 도면의 성능 향상
대형 참조 도면의 성능 향상
외부 참조 언로드
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 대형 참조 도면의 성능 향상 >
요청되어 로드의 개요
개념 요약 참조

대형 참조 도면 작업을 할 때 요청되어 로드를 사용하여 성능을 향상시키는 방법에 대한 간략한 설명을 제공합니다.

AutoCAD는 요청되어 로드와 도면을 색인과 함께 저장하는 방법을 통해 AutoCAD를 사용하여 잘렸거나 동결된 도면층에 많은 객체를 가지고 있는 대형 참조 도면의 성능을 향상시킵니다. 요청되어 로드를 사용하면 AutoCAD는 현재 도면을 재생성하는 데 필요한 데이터만 참조도면으로부터 메모리로 로드합니다. 즉, 참조된 자료가 "요청"으로 읽어집니다. 요청되어 로드는 INDEXCTL, XLOADCTL 및 XLOADPATH 시스템 변수와 결합하여 실행됩니다.


요청되어 로드의 개요 (요약 참조)

외부 참조 작업 추적(로그 파일)
요청되어 로드의 개요
외부 참조 언로드
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 대형 참조 도면의 성능 향상 > 요청되어 로드의 개요 >
요청되어 로드의 개요
개념 요약 참조

명령

XREF

EXTERNALREFERENCES 명령을 시작합니다.

시스템 변수

INDEXCTL

도면층 및 공간 색인이 작성되어 도면 파일에 저장될지 여부를 조정합니다

XLOADCTL

외부 참조 요청 시 로드하기를 끄거나 켜고 , 참조된 도면이나 사본을 열지 여부를 조정합니다

XLOADPATH

요구 시 로드된 외부 참조 파일의 임시 사본을 저장하기 위한 경로를 작성합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


외부 참조 언로드 (개념)

요청되어 로드의 개요
대형 참조 도면의 성능 향상
요청되어 로드를 사용
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 대형 참조 도면의 성능 향상 >
외부 참조 언로드
개념 절차 요약 참조

DWG 참조(외부 참조)가 현재 도면에서 언로드되면 도면이 더 빠르게 열리고 메모리의 사용도 줄어듭니다.

외부 참조가 현재 도면에서 언로드되면 도면이 더 빠르게 열리고 메모리의 사용도 줄어듭니다. 외부 참조 정의는 도면에서 언로드되지만 외부 참조에 대한 포인터는 남아 있게 됩니다. 외부 참조가 표시되지 않고 비그래픽 객체 정보도 도면에 표시되지 않습니다. 그러나 외부 참조를 다시 로드하여 모든 정보를 복원할 수 있습니다. XLOADCTL(요청되어 로드)이 1로 설정되어 있는 경우, 도면을 언로드하면 파일 원본이 잠금해제됩니다.

참조 파일이 현재 도면 세션에는 필요 없지만 나중에 플로팅에 사용될 가능성이 있을 경우에는 참조 파일을 언로드해야 합니다. 필요할 때 로드할 수 있는 언로드된 외부 참조의 리스트를 도면 파일에 저장해 둘 수 있습니다.


외부 참조 언로드 (절차)

대형 참조 도면의 성능 향상
상위 단계로
요청되어 로드를 사용
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 대형 참조 도면의 성능 향상 > 외부 참조 언로드 >
외부 참조 언로드
개념 절차 요약 참조

외부 참조를 언로드하려면

  1. 삽입 메뉴 [image] 외부 참조를 클릭합니다.명령 프롬프트에서 externalreferences를 입력합니다.
  2. 외부 참조 팔레트에서 언로드하려는 참조 이름을 선택합니다.
  3. 마우스 오른쪽 버튼을 클릭하고 언로드를 클릭합니다.
도구막대: 참조
명령 입력: EXTERNALREFERENCES


외부 참조 언로드 (요약 참조)

요청되어 로드의 개요
외부 참조 언로드
요청되어 로드를 사용
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 대형 참조 도면의 성능 향상 > 외부 참조 언로드 >
외부 참조 언로드
개념 절차 요약 참조

명령

EXTERNALREFERENCES

외부 참조 팔레트를 표시합니다.

시스템 변수

XLOADCTL

외부 참조 요청 시 로드하기를 끄거나 켜고 , 참조된 도면이나 사본을 열지 여부를 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


요청되어 로드를 사용 (개념)

외부 참조 언로드
대형 참조 도면의 성능 향상
도면층 색인 및 공간 색인 사용
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 대형 참조 도면의 성능 향상 >
요청되어 로드를 사용
개념 절차 요약 참조

요청되어 로드를 사용하면 현재 도면을 재생성하는 데 필요한 데이터만 외부 참조으로부터 메모리로 로드됩니다.

요청되어 로드의 이점을 최대한 이용하려면 외부 참조을 도면층 색인 및 공간 색인과 함께 저장해야 합니다. 다음과 같은 경우에 요청되어 로드의 성능상 이점이 가장 두드러지게 나타납니다.

  • 프로그램으로 외부 참조를 잘라 외부 참조의 매우 작은 부분만 표시되도록 합니다. 이 외부 참조 도면에 공간 색인이 저장됩니다.
  • 외부 참조의 여러 도면층을 동결합니다. 이 외부 참조 도면이 도면층 색인과 함께 저장됩니다.

요청 로드가 켜져 있고 공간 색인과 함께 저장된 외부 참조를 자른 경우, 잘린 체적 내에 포함된 참조 도면 데이터베이스의 객체가 도면으로 읽어들이는 객체의 대부분을 구성합니다. 체적 자르기가 수정되면 필요에 따라 더 많은 객체가 외부 참조에서 로드됩니다. 마찬가지로, 동결된 도면층을 많이 가지고 있고 도면층 색인과 함께 저장된 외부 참조의 경우, 동결해제된 도면층에 있는 객체만 현재 도면에 읽어 들여집니다. 외부 참조 종속 도면층이 동결해제되면 AutoCAD는 필요에 따라 형상을 외부 참조에서 읽어들입니다.

요청되어 로드가 켜져 있으면 AutoCAD는 필요한 형상을 요청 시에만 읽도록 모든 외부 참조을 잠급니다. 다른 사용자도 이러한 외부 참조을 열 수는 있으나 변경사항을 저장할 수는 없습니다. 다른 도면에 요청되어 로드되는 외부 참조를 다른 사용자도 수정할 수 있게 하려면 요청되어 로드를 [복사] 옵션과 함께 사용하십시오.

요청되어 로드를 [복사 사용 설정] 옵션과 함께 켜면 AutoCAD는 참조 도면의 임시 사본을 만들고 요청에서 해당 임시 파일을 로드합니다. 그러면 원래의 외부 참조이 수정할 수 있게 되는 동시에 외부 참조를 요청되어 로드할 수 있습니다. 요청되어 로드를 끄면 AutoCAD는 도면의 가시성이나 자르기 복제에 관계없이 전체 외부 참조을 읽어 들입니다.

AutoCAD 릴리즈 14와 AutoCAD LT 97에 도면층 색인과 공간 색인이 추가되었습니다. 이 제품 이전의 릴리즈에서 저장된 도면을 외부 참조하는 경우, 이 색인과 함께 저장된 도면에서와 같은 성능을 경험할 수 없습니다. 성능 최적화를 위해 AutoCAD 릴리즈 14와 AutoCAD LT 97 또는 최신 버전에서 도면층 색인 및 공간 색인이 켜진 상태로 저장된 참조 도면에 대해 요청 시 로드를 사용하십시오.


요청되어 로드를 사용 (절차)

외부 참조 언로드
상위 단계로
도면층 색인 및 공간 색인 사용
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 대형 참조 도면의 성능 향상 > 요청되어 로드를 사용 >
요청되어 로드를 사용
개념 절차 요약 참조

요청 로드를 켜려면

  1. 도구 메뉴 [image] 옵션을 클릭합니다.명령 프롬프트에서 options를 입력합니다.
  2. 옵션 대화상자의 열기 및 저장 탭의 외부 참조에서 작동불가능, 작동가능 또는 사본 작동가능을 선택하십시오.
  3. 확인을 클릭합니다.


요청되어 로드를 사용 (요약 참조)

외부 참조 언로드
요청되어 로드를 사용
도면층 색인 및 공간 색인 사용
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 대형 참조 도면의 성능 향상 > 요청되어 로드를 사용 >
요청되어 로드를 사용
개념 절차 요약 참조

명령

EXTERNALREFERENCES

외부 참조 팔레트를 표시합니다.

시스템 변수

INDEXCTL

도면층 및 공간 색인이 작성되어 도면 파일에 저장될지 여부를 조정합니다

XLOADCTL

외부 참조 요청 시 로드하기를 끄거나 켜고 , 참조된 도면이나 사본을 열지 여부를 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


도면층 색인 및 공간 색인 사용 (개념)

요청되어 로드를 사용
대형 참조 도면의 성능 향상
임시 외부 참조 사본의 경로 설정
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 대형 참조 도면의 성능 향상 >
도면층 색인 및 공간 색인 사용
개념 절차 요약 참조

요청되어 로드의 이점을 최대한 이용하려면 외부 참조로 사용되는 모든 도면을 도면층 색인 및 공간 색인과 함께 저장하는 것이 좋습니다.

도면층 색인은 어느 객체가 어느 도면층에 있는지를 알려 주는 리스트입니다. 이 리스트는 AutoCAD가 요청되어 로드와 연결되어 도면을 참조할 때 어느 객체를 읽고 표시해야 하는지를 결정하는 데 사용됩니다. 참조 도면에 도면층 색인이 있고 요청을 로드 중이면 참조 도면에 있는 동결된 도면층의 객체를 읽을 수 없습니다.

공간 색인은 3D 공간에서의 객체 위치를 기준으로 객체를 구성합니다. 이 구성을 사용하면 도면이 외부 참조로 요청되어 로드되고 잘릴 때 어느 객체를 읽어들여야 할지 효율적으로 결정할 수 있습니다. 요청되어 로드가 켜져 있고 도면이 외부 참조로 부착되고 잘릴 경우, AutoCAD는 외부 외부 참조의 공간 색인을 사용하여 어느 객체가 자르기 경계 내에 놓이는지 결정합니다. 그런 다음 AutoCAD는 해당 객체만 현재 세션으로 읽어 들입니다.

공간 색인 및 도면층 색인은 요청되어 로드가 작동 가능할 때 다른 도면에서 외부 참조로 사용될 도면에 사용하는 것이 가장 좋습니다. 외부 참조로 사용되지 않거나 부분적으로 열린 도면은 도면층 색인 및 공간 색인 또는 요청 시 로드를 사용해도 아무런 이점이 없습니다.


도면층 색인 및 공간 색인 사용 (절차)

요청되어 로드를 사용
상위 단계로
임시 외부 참조 사본의 경로 설정
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 대형 참조 도면의 성능 향상 > 도면층 색인 및 공간 색인 사용 >
도면층 색인 및 공간 색인 사용
개념 절차 요약 참조

도면을 도면층 색인 및 공간 색인과 함께 저장하려면

  1. 파일 메뉴 [image] 다른 이름으로 저장을 클릭합니다.명령 프롬프트에서 saveas를 입력합니다.
  2. 다른 이름으로 도면 저장 대화상자에서 도구 메뉴 [image] 옵션을 클릭합니다.다른 이름으로 도면 저장 대화상자의 명령 프롬프트에서 options를 입력합니다.

  3. [다른 이름으로 저장] 옵션 대화상자의 색인 유형에서 도면층, 공간 또는 도면층 및 공간을 선택한 다음 확인을 선택하십시오. 확인을 클릭합니다.
    주도면층 색인과 공간 색인이 포함되어 있지 않은 부분적으로 열린 도면을 저장하는 경우에는 이 옵션을 사용할 수 없습니다.
  4. 저장을 클릭합니다.


도면층 색인 및 공간 색인 사용 (요약 참조)

요청되어 로드를 사용
도면층 색인 및 공간 색인 사용
임시 외부 참조 사본의 경로 설정
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 대형 참조 도면의 성능 향상 > 도면층 색인 및 공간 색인 사용 >
도면층 색인 및 공간 색인 사용
개념 절차 요약 참조

명령

EXTERNALREFERENCES

외부 참조 팔레트를 표시합니다.

시스템 변수

INDEXCTL

도면층 및 공간 색인이 작성되어 도면 파일에 저장될지 여부를 조정합니다

TREEDEPTH

트리 구조의 공간 색인이 분기로 나뉠 수 있는 횟수 즉, 최대 단계를 지정합니다

TREEMAX

공간 색인(8진-트리)의 노드 수를 제한함으로써 도면을 재생성하는 동안의 메모리 사용량을 제한합니다

XLOADCTL

외부 참조 요청 시 로드하기를 끄거나 켜고 , 참조된 도면이나 사본을 열지 여부를 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


임시 외부 참조 사본의 경로 설정 (개념)

도면층 색인 및 공간 색인 사용
대형 참조 도면의 성능 향상
데이터 링크 및 포함(OLE)
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 대형 참조 도면의 성능 향상 >
임시 외부 참조 사본의 경로 설정
개념 절차 요약 참조

사본 요청되어 로드를 켜면 외부 참조 도면의 사본이 배치될 위치를 조정할 수 있습니다.

사본 요청되어 로드를 켜면 XLOADPATH 시스템 변수를 사용하여 외부 참조 도면의 사본을 저장할 경로를 지시할 수 있습니다. 사용자가 지정한 경로는 다른 경로를 지정하지 않는 한 모든 도면 세션에 유효합니다. XLOADPATH에 대해 아무 값도 지정하지 않으면 임시 파일 사본은 임시 파일을 위한 표준 폴더에 배치됩니다.

네트워크를 통해 도면을 참조하는 속도가 느린 경우, XLOADPATH를 로컬 폴더를 참조하도록 설정하고 XLOADCTL을 2로 설정하여 외부 참조 파일이 사용자의 로컬 컴퓨터에서 요청되어 로드되도록 하는 것이 좋습니다. 반대로, 같은 도면을 참조하는 여러 사용자에 의해 작성되는 임시 파일의 수를 최소화하기 위해 XLOADPATH가 공통의 폴더를 가리키도록 설정할 수 있습니다. 이런 방법으로 여러 AutoCAD 세션이 참조 도면의 동일한 임시 사본을 공유할 수 있습니다.

옵션 대화상자에서 XLOADPATH를 설정하여 외부 참조 파일의 사본을 저장할 경로를 나타낼 수 있습니다.


임시 외부 참조 사본의 경로 설정 (절차)

도면층 색인 및 공간 색인 사용
상위 단계로
객체 링크 및 포함에 대한 개요
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 대형 참조 도면의 성능 향상 > 임시 외부 참조 사본의 경로 설정 >
임시 외부 참조 사본의 경로 설정
개념 절차 요약 참조

외부 참조 사본의 파일 경로를 설정하려면

  1. 도구 메뉴 [image] 옵션을 클릭합니다.명령 프롬프트에서 options를 입력합니다.
  2. 옵션 대화상자의 파일 탭에서 임시 외부 참조 파일 위치 폴더를 선택합니다.

    확장된 트리 뷰에 외부 참조 파일의 사본이 위치할 경로가 표시됩니다. 경로가 지정되지 않으면 AutoCAD는 임시 도면 파일 위치에 지정된 디렉토리에 임시 사본을 저장합니다.

  3. 경로를 선택하고 새로운 경로를 입력하여 경로를 편집하십시오.
  4. 확인(또는 적용)을 클릭하여 경로를 설정하십시오.


임시 외부 참조 사본의 경로 설정 (요약 참조)

도면층 색인 및 공간 색인 사용
임시 외부 참조 사본의 경로 설정
객체 링크 및 포함에 대한 개요
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 도면 파일 참조 > 대형 참조 도면의 성능 향상 > 임시 외부 참조 사본의 경로 설정 >
임시 외부 참조 사본의 경로 설정
개념 절차 요약 참조

명령

EXTERNALREFERENCES

외부 참조 팔레트를 표시합니다.

시스템 변수

XLOADPATH

요구 시 로드된 외부 참조 파일의 임시 사본을 저장하기 위한 경로를 작성합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


데이터 링크 및 포함(OLE)

임시 외부 참조 사본의 경로 설정
도면과 응용프로그램 사이에서 데이터 공유
객체 링크 및 포함에 대한 개요
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 >
데이터 링크 및 포함(OLE)

Microsoft Windows OLE 기능을 사용하여 원본 응용프로그램의 정보를 편집하는 기능을 유지하면서 하나의 응용프로그램에서 다른 응용프로그램으로 정보를 복사하거나 이동할 수 있습니다.

객체 링크 및 포함(OLE)은 다른 응용프로그램의 데이터를 하나의 문서로 결합하는 Windows 기능입니다. 예를 들어, AutoCAD 도면을 포함하는 Adobe PageMaker 배치를 작성하거나 Microsoft Excel 스프레드시트의 전체 또는 일부를 포함하는 AutoCAD 도면을 작성할 수 있습니다.

이 단원의 항목

  • 객체 링크 및 포함에 대한 개요
  • OLE 객체 가져오기

    OLE를 지원하는 다른 응용프로그램에서 도면으로 정보를 가져올 수 있습니다.

  • 도면의 OLE 객체 내보내기
  • 도면의 OLE 객체 편집

    객체를 두번 클릭하여 원본 응용프로그램을 열어 도면에서 링크되거나 포함된 OLE 객체를 편집할 수 있습니다.


객체 링크 및 포함에 대한 개요 (개념)

데이터 링크 및 포함(OLE)
데이터 링크 및 포함(OLE)
OLE 객체 가져오기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 데이터 링크 및 포함(OLE) >
객체 링크 및 포함에 대한 개요
개념 절차 요약 참조

객체 링크 및 포함(OLE)은 하나의 응용프로그램에 있는 정보를 다른 응용프로그램에서 사용할 수 있는 방법입니다. OLE를 사용하려면 OLE를 지원하는 원본과 대상 응용프로그램이 모두 있어야 합니다.

링크와 포함 모두 한 문서의 정보를 다른 문서에 삽입합니다. 또한 링크되고 포함된 OLE 객체는 대상 응용프로그램에서 편집할 수 있습니다. 그러나, 링크와 포함은 정보를 다른 방법으로 저장합니다.

포함과 링크의 관계는 블록 삽입과 외부 참조 작성의 관계와 비슷합니다.

포함된 객체

포함된 OLE 객체는 다른 문서로부터의 정보 사본입니다. 객체를 포함하면 원본 문서에 대한 링크가 없으며 원본 문서에 대한 변경이 대상 문서에 반영되지 않습니다. 객체를 편집하기 위해 객체가 작성된 응용프로그램을 사용하지만 원본 문서의 정보를 편집할 때 OLE 객체가 업데이트되지 않도록 하려면 객체를 포함합니다.

객체 링크

링크된 객체는 다른 문서의 정보에 대한 참조입니다. 같은 정보를 하나 이상의 문서에서 사용하려면 객체를 링크합니다. 그러면 원래 정보를 변경할 경우, OLE 객체가 포함된 문서가 업데이트되도록 링크만 업데이트하면 됩니다. 링크가 자동으로 업데이트되도록 설정할 수도 있습니다.

도면을 링크할 때 원본 응용프로그램과 링크된 문서에 접근할 수 있는 상태를 유지해야 합니다. 이들 중 하나라도 이름을 변경하거나 이동하면 링크를 재설정해야 합니다.

OLE 객체의 플롯 품질을 조정합니다.

래스터 플로터가 사용되면 OLE 객체는 래스터 객체로 처리됩니다. 높은 해상도의 색상이 풍부한 대형 래스터는 플롯하는 데 많은 비용이 들 수 있으므로 각 OLE 객체의 플롯 방식을 조정하도록 OLEQUALITY 시스템 변수를 설정할 수 있습니다. 자동으로 선택(기본 설정)은 객체 유형을 기준으로 플롯 품질 수준을 지정합니다. 플롯 품질 설정값이 높을수록 플롯에는 많은 시간과 메모리가 듭니다.

플로터 구성 편집기에서 OLE 플롯 품질도 조정할 수 있습니다. 그래픽 옵션은 OLE 플롯 품질 조정 슬라이더가 있는 래스터 그래픽 대화상자를 표시합니다.

주내포된 OLE 객체로 인해 문제가 발생할 수 있습니다. 예를 들어, Word 문서에 삽입된 Excel 스프레드시트가 플롯에 실패할 수도 있습니다. 또한 현재 뷰 평면에 없는 OLE 객체는 플롯되지 않지만 OLEFRAME 시스템 변수의 설정값에 따라 프레임이 플롯됩니다.
참고

    • Windows 잘라내기, 복사 및 붙여넣기 사용


객체 링크 및 포함에 대한 개요 (절차)

임시 외부 참조 사본의 경로 설정
객체 링크 및 포함에 대한 개요
OLE 객체 가져오기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 데이터 링크 및 포함(OLE) > 객체 링크 및 포함에 대한 개요 >
객체 링크 및 포함에 대한 개요
개념 절차 요약 참조

OLE 객체의 플롯 품질을 설정하려면

  1. 도구 메뉴 [image] 옵션을 클릭합니다.명령 프롬프트에서 options를 입력합니다.
  2. 옵션 대화상자의 플롯 및 게시 탭에 있는 OLE 플롯 품질 리스트에서 다음 설정값 중 하나를 선택합니다.
    • 단색 예: 스프레드시트
    • 저품질 그래픽 예: 색상 문자 및 파이 도표
    • 고품질 그래픽 예: 사진
    • 자동으로 선택 파일 유형에 따라 지정된 플롯 품질 설정값
  3. 적용을 클릭하여 설정 옵션을 계속하거나 확인을 클릭하여 대화상자를 닫습니다.


객체 링크 및 포함에 대한 개요 (요약 참조)

임시 외부 참조 사본의 경로 설정
객체 링크 및 포함에 대한 개요
도면에 OLE 객체 가져오기에 대한 개요
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 데이터 링크 및 포함(OLE) > 객체 링크 및 포함에 대한 개요 >
객체 링크 및 포함에 대한 개요
개념 절차 요약 참조

명령

COPYLINK

현재 뷰를 다른 OLE 응용프로그램에 링크하기 위해 클립보드에 복사합니다.

INSERTOBJ

링크된 객체 또는 포함된 객체 삽입

OLELINKS

기존 OLE 링크를 업데이트, 변경 및 취소합니다.

시스템 변수

OLEHIDE

OLE 객체의 화면표시와 플로팅을 조정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


OLE 객체 가져오기

객체 링크 및 포함에 대한 개요
데이터 링크 및 포함(OLE)
도면에 OLE 객체 가져오기에 대한 개요
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 데이터 링크 및 포함(OLE) >
OLE 객체 가져오기
개념 절차

OLE를 지원하는 다른 응용프로그램에서 도면으로 정보를 가져올 수 있습니다.

이 단원의 항목

  • 도면에 OLE 객체 가져오기에 대한 개요
  • 도면에서 OLE 객체 링크

    다른 문서의 정보를 도면으로 링크하면 원본 문서가 변경될 때 해당 정보가 업데이트됩니다.

  • 도면에 OLE 객체 포함

    다른 문서의 정보를 도면에 포함하면 원본 문서가 변경되어도 정보가 업데이트되지 않습니다.


OLE 객체 가져오기 (절차)

객체 링크 및 포함에 대한 개요
OLE 객체 가져오기
도면에서 OLE 객체 링크
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 데이터 링크 및 포함(OLE) > OLE 객체 가져오기 >
OLE 객체 가져오기
개념 절차

도면에서 객체를 링크하려면

도면에서 하나의 OLE 객체로 전체 파일을 링크하려면

링크를 수동으로 업데이트하려면

링크를 OLE 객체로 다시 연결하려면

OLE 객체 링크를 끊으려면

도면에 OLE 객체를 포함하려면

다른 응용프로그램에서 객체를 작성하고 도면에 포함하려면

OLE 객체에 대해 새 높이나 폭을 지정하려면

OLE 객체의 문자를 글꼴에 따라 축척하려면


도면에 OLE 객체 가져오기에 대한 개요 (개념)

OLE 객체 가져오기
OLE 객체 가져오기
도면에서 OLE 객체 링크
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 데이터 링크 및 포함(OLE) > OLE 객체 가져오기 >
도면에 OLE 객체 가져오기에 대한 개요
개념 요약 참조

다음 방법 중 하나를 사용하여 다른 응용프로그램에서 OLE 객체로 정보를 삽입합니다.

  • 기존 파일의 정보를 복사 또는 잘라내어 도면에 붙여넣습니다.
  • 기타 응용프로그램에서 작성된 기존 파일을 가져옵니다.
  • 도면에서 다른 응용프로그램을 열고 사용하려는 정보를 작성합니다.

정보를 삽입할 때 삽입점을 지정합니다.

기본적으로 OLE 객체는 플롯되지 않은 프레임과 함께 표시됩니다. OLE 객체는 불투명하며 불투명하게 플롯되므로 OLE 객체 뒤에 있는 객체를 가립니다. OLE 객체는 그리기 순서를 지원합니다. OLE 객체의 표시를 다음과 같은 두 가지 방법으로 조정할 수 있습니다.

  • 도면 공간, 모형 공간 또는 두 공간 모두에서 모든 OLE 객체의 표시를 표시하거나 억제하도록 OLEHIDE 시스템 변수를 설정합니다.
  • 해당 도면층에서 OLE 객체의 표시를 억제하려면 도면층을 끄거나 동결합니다.

문자를 가진 OLE 객체가 인쇄되면 문자 크기는 원본 응용프로그램의 문자 크기와 비슷합니다.

주도면에서 OLE 객체는 외부 참조 또는 블록 참조에 표시되거나 플롯되지 않습니다.


도면에 OLE 객체 가져오기에 대한 개요 (요약 참조)

객체 링크 및 포함에 대한 개요
도면에 OLE 객체 가져오기에 대한 개요
도면에서 OLE 객체 링크
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 데이터 링크 및 포함(OLE) > OLE 객체 가져오기 > 도면에 OLE 객체 가져오기에 대한 개요 >
도면에 OLE 객체 가져오기에 대한 개요
개념 요약 참조

명령

INSERTOBJ

링크된 객체 또는 포함된 객체 삽입

OLELINKS

기존 OLE 링크를 업데이트, 변경 및 취소합니다.

OLESCALE

선택한 OLE 객체의 크기, 축척 및 기타 특성을 조정합니다.

OPTIONS

프로그램 설정값을 사용자화합니다.

OPTIONS

프로그램 설정값을 사용자화합니다.

PASTESPEC

클립보드의 데이터를 삽입하고 데이터의 서식을 조정합니다.

시스템 변수

MSOLESCALE

모형 공간에 붙여넣어지는 문자와 OLE 객체의 크기를 조정합니다

OLEHIDE

OLE 객체의 화면표시와 플로팅을 조정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


도면에서 OLE 객체 링크 (개념)

도면에 OLE 객체 가져오기에 대한 개요
OLE 객체 가져오기
도면에 OLE 객체 포함
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 데이터 링크 및 포함(OLE) > OLE 객체 가져오기 >
도면에서 OLE 객체 링크
개념 절차 요약 참조

다른 문서의 정보를 도면으로 링크하면 원본 문서가 변경될 때 해당 정보가 업데이트됩니다.

다른 응용프로그램으로 작성된 문서의 정보를 도면에 링크할 수 있습니다. 예를 들어, 자동으로 업데이트되는 일정표를 삽입할 수 있습니다. 두 번 클릭으로 활성화되는 멀티미디어 아이콘을 설치할 수도 있습니다.

링크 업데이트

링크된 문서의 정보가 변경될 때 링크를 자동 또는 수동으로 업데이트하도록 설정할 수 있습니다. 기본적으로 링크는 자동으로 업데이트됩니다. OLELINKS를 사용하여 자동 또는 수동 업데이트를 지정합니다.

링크 재연결

링크는 링크된 문서의 위치를 참조하므로 문서의 위치나 이름이 변경되면 링크를 다시 연결해야 합니다.

링크 끊기

링크를 끊어도 도면에서 삽입한 정보는 제거되지 않습니다. 대신, 링크된 문서에 대한 연결을 제거합니다. 정보를 업데이트할 필요가 없으면 링크를 끊을 수 있습니다.


도면에서 OLE 객체 링크 (절차)

OLE 객체 가져오기
상위 단계로
도면에서 OLE 객체 링크
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 데이터 링크 및 포함(OLE) > OLE 객체 가져오기 > 도면에서 OLE 객체 링크 >
도면에서 OLE 객체 링크
개념 절차 요약 참조

도면에서 객체를 링크하려면

도면에서 하나의 OLE 객체로 전체 파일을 링크하려면

링크를 수동으로 업데이트하려면

링크를 OLE 객체로 다시 연결하려면

OLE 객체 링크를 끊으려면


도면에서 OLE 객체 링크 (절차)

도면에서 OLE 객체 링크
상위 단계로
도면에서 OLE 객체 링크
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 데이터 링크 및 포함(OLE) > OLE 객체 가져오기 > 도면에서 OLE 객체 링크 >
도면에서 OLE 객체 링크
개념 절차 요약 참조

도면에서 객체를 링크하려면

  1. 원본 응용프로그램을 시작하고 문서를 엽니다.
  2. 링크할 정보를 선택하고 클립보드로 복사합니다.
  3. 도면을 엽니다.
  4. 편집 메뉴 [image] 선택하여 붙여넣기를 클릭합니다.명령 프롬프트에서 pastespec을 입력합니다.
  5. 선택하여 붙여넣기 대화상자에서 링크 붙여넣기를 클릭합니다.

    링크 붙여넣기는 클립보드의 내용을 현재 도면으로 붙여넣고 원본 응용프로그램의 파일에 대한 링크를 작성합니다. 붙여넣기를 클릭하면 클립보드 내용이 링크되지 않고 포함됩니다.

  6. 형식 상자에서 사용할 데이터 형식을 선택합니다.
  7. 확인을 클릭합니다.
명령 입력: PASTESPEC


도면에서 OLE 객체 링크 (절차)

도면에서 OLE 객체 링크
상위 단계로
도면에서 OLE 객체 링크
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 데이터 링크 및 포함(OLE) > OLE 객체 가져오기 > 도면에서 OLE 객체 링크 >
도면에서 OLE 객체 링크
개념 절차 요약 참조

도면에서 하나의 OLE 객체로 전체 파일을 링크하려면

  1. 도면을 엽니다.
  2. 삽입 메뉴 [image] OLE 객체를 클릭합니다.명령 프롬프트에서 insertobj를 입력합니다.
  3. 객체 삽입 대화상자에서 파일로부터 만들기를 선택합니다.
  4. 링크를 클릭합니다. 찾아보기를 클릭합니다.
  5. 찾아보기 대화상자에서 링크할 파일을 선택하고 열기를 클릭합니다.
  6. 객체 삽입 대화상자에서 확인을 클릭합니다.

    전체 파일이 도면에 링크됩니다.

명령 입력: INSERTOBJ


도면에서 OLE 객체 링크 (절차)

도면에서 OLE 객체 링크
상위 단계로
도면에서 OLE 객체 링크
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 데이터 링크 및 포함(OLE) > OLE 객체 가져오기 > 도면에서 OLE 객체 링크 >
도면에서 OLE 객체 링크
개념 절차 요약 참조

링크를 수동으로 업데이트하려면

  1. 편집 [image] OLE 링크를 클릭합니다.명령 프롬프트에서 olelinks를 입력합니다.
  2. 링크 대화상자에서 업데이트할 링크를 선택합니다.
  3. [지금 업데이트]를 클릭합니다.
  4. 닫기를 클릭합니다.
주링크 대화상자의 리스트에서 선택하지 않고 도면 영역에서 링크를 선택하려면 OLE 객체를 먼저 선택하고 1 단계를 수행합니다.
명령 입력: OLELINKS


도면에서 OLE 객체 링크 (절차)

도면에서 OLE 객체 링크
상위 단계로
도면에서 OLE 객체 링크
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 데이터 링크 및 포함(OLE) > OLE 객체 가져오기 > 도면에서 OLE 객체 링크 >
도면에서 OLE 객체 링크
개념 절차 요약 참조

링크를 OLE 객체로 다시 연결하려면

  1. 도면에서 링크를 변경하려는 OLE 객체를 선택합니다.
  2. 편집 메뉴 [image] OLE 링크를 클릭합니다.명령 프롬프트에서 olelinks를 입력합니다.
  3. 링크 대화상자에서 원본 바꾸기를 클릭합니다.
  4. 원본 변경 대화상자에서 원본 파일을 검색합니다.
  5. 원본 파일을 선택하고 열기를 클릭합니다.
  6. 확인을 클릭합니다.
명령 입력: OLELINKS


도면에서 OLE 객체 링크 (절차)

도면에서 OLE 객체 링크
상위 단계로
도면에 OLE 객체 포함
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 데이터 링크 및 포함(OLE) > OLE 객체 가져오기 > 도면에서 OLE 객체 링크 >
도면에서 OLE 객체 링크
개념 절차 요약 참조

OLE 객체 링크를 끊으려면

  1. 끊을 링크가 있는 링크된 객체를 선택합니다.
  2. 편집 메뉴 [image] OLE 링크를 클릭합니다.명령 프롬프트에서 olelinks를 입력합니다.
  3. OLE 링크 대화상자에서 링크 끊기를 클릭합니다.
  4. 예를 클릭합니다.
  5. 닫기를 클릭합니다.
명령 입력: OLELINKS


도면에서 OLE 객체 링크 (요약 참조)

도면에 OLE 객체 가져오기에 대한 개요
도면에서 OLE 객체 링크
도면에 OLE 객체 포함
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 데이터 링크 및 포함(OLE) > OLE 객체 가져오기 > 도면에서 OLE 객체 링크 >
도면에서 OLE 객체 링크
개념 절차 요약 참조

명령

INSERTOBJ

링크된 객체 또는 포함된 객체 삽입

OLELINKS

기존 OLE 링크를 업데이트, 변경 및 취소합니다.

OLESCALE

선택한 OLE 객체의 크기, 축척 및 기타 특성을 조정합니다.

OPTIONS

프로그램 설정값을 사용자화합니다.

OPTIONS

프로그램 설정값을 사용자화합니다.

PASTESPEC

클립보드의 데이터를 삽입하고 데이터의 서식을 조정합니다.

시스템 변수

OLEHIDE

OLE 객체의 화면표시와 플로팅을 조정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


도면에 OLE 객체 포함 (개념)

도면에서 OLE 객체 링크
OLE 객체 가져오기
도면의 OLE 객체 내보내기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 데이터 링크 및 포함(OLE) > OLE 객체 가져오기 >
도면에 OLE 객체 포함
개념 절차 요약 참조

다른 문서의 정보를 도면에 포함하면 원본 문서가 변경되어도 정보가 업데이트되지 않습니다.

객체를 클립보드로 복사하고 도면 파일에 붙여넣으면 객체를 도면에 포함할 수 있습니다. 예를 들어, 다른 응용프로그램으로 작성된 회사 로고를 도면에 포함할 수 있습니다.

객체를 도면으로 끌기

선택한 데이터와 그래픽을 다른 응용프로그램 윈도우에서 도면으로 끌 수 있습니다. 두 개의 응용프로그램은 모두 실행 중이어야 하며 화면에서 볼 수 있어야 합니다. 다른 응용프로그램에서 응용프로그램간에 정보를 끌기할 수 있는 ActiveX를 지원해야 합니다. 도면으로 끈 객체는 포함되며 링크되지 않습니다.

데이터 끌기는 잘라내어 붙여넣기와 같습니다. 정보는 문서에서 제거되어 다른 문서로 붙여넣기됩니다. 끌기 중에 Ctrl 키를 누르고 있으면 정보의 사본을 작성하는 복사하여 붙여넣기와 같으므로 원래 문서가 그대로 유지됩니다.


도면에 OLE 객체 포함 (절차)

도면에서 OLE 객체 링크
상위 단계로
도면에 OLE 객체 포함
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 데이터 링크 및 포함(OLE) > OLE 객체 가져오기 > 도면에 OLE 객체 포함 >
도면에 OLE 객체 포함
개념 절차 요약 참조

도면에 OLE 객체를 포함하려면

다른 응용프로그램에서 객체를 작성하고 도면에 포함하려면

OLE 객체에 대해 새 높이나 폭을 지정하려면

OLE 객체의 문자를 글꼴에 따라 축척하려면


도면에 OLE 객체 포함 (절차)

도면에 OLE 객체 포함
상위 단계로
도면에 OLE 객체 포함
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 데이터 링크 및 포함(OLE) > OLE 객체 가져오기 > 도면에 OLE 객체 포함 >
도면에 OLE 객체 포함
개념 절차 요약 참조

도면에 OLE 객체를 포함하려면

  1. 원본 응용프로그램에서 문서를 엽니다.
  2. 포함할 정보를 클립보드에 복사합니다.
  3. 도면을 엽니다.
  4. 편집 메뉴 [image] 붙여넣기를 클릭합니다.명령 프롬프트에서 pasteclip을 입력합니다.
  5. 확인을 클릭합니다.
명령 입력: PASTECLIP


도면에 OLE 객체 포함 (절차)

도면에 OLE 객체 포함
상위 단계로
도면에 OLE 객체 포함
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 데이터 링크 및 포함(OLE) > OLE 객체 가져오기 > 도면에 OLE 객체 포함 >
도면에 OLE 객체 포함
개념 절차 요약 참조

다른 응용프로그램에서 객체를 작성하고 도면에 포함하려면

  1. 도면을 엽니다.
  2. 삽입 메뉴 [image] OLE 객체를 클릭합니다.명령 프롬프트에서 insertobj를 입력합니다.
  3. 객체 삽입 대화상자의 객체 유형 상자에서 새로 작성을 선택합니다.
  4. 객체 유형에서 응용프로그램을 선택하고 확인을 클릭합니다.

    원본 응용프로그램이 열립니다.

  5. 서버 응용프로그램을 사용하여 삽입할 정보를 작성하고 문서를 저장합니다.
  6. 원본 응용프로그램의 파일 메뉴에서 종료 후 복귀를 클릭합니다.
  7. 원본 응용프로그램을 닫습니다.

    OLE 객체가 도면에 포함됩니다.

명령 입력: INSERTOBJ


도면에 OLE 객체 포함 (절차)

도면에 OLE 객체 포함
상위 단계로
도면에 OLE 객체 포함
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 데이터 링크 및 포함(OLE) > OLE 객체 가져오기 > 도면에 OLE 객체 포함 >
도면에 OLE 객체 포함
개념 절차 요약 참조

OLE 객체에 대해 새 높이나 폭을 지정하려면

  1. OLE 객체를 마우스 오른쪽 버튼으로 클릭하고 특성을 클릭합니다.
  2. 특성 팔레트에서 폭 또는 높이에 새 값을 입력하거나 폭 축척 또는 높이 축척에 퍼센트를 입력합니다.
    주종횡비 고정이 예로 설정되면, 높이나 폭 중 하나를 변경한 경우, 둘 사이의 현재 비율을 유지하기 위해 다른 한쪽도 자동으로 변경됩니다. 예를 들어, 높이를 50%로 변경하면 폭도 50%로 자동 변경됩니다. 높이나 폭 중 하나만 변경하려면 종횡비 고정을 아니오로 설정합니다.
  3. 확인을 클릭하여 변경 사항을 적용합니다.
명령 입력: PROPERTIES


도면에 OLE 객체 포함 (절차)

도면에 OLE 객체 포함
상위 단계로
도면의 OLE 객체 내보내기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 데이터 링크 및 포함(OLE) > OLE 객체 가져오기 > 도면에 OLE 객체 포함 >
도면에 OLE 객체 포함
개념 절차 요약 참조

OLE 객체의 문자를 글꼴에 따라 축척하려면

  1. OLE 객체를 선택합니다.
  2. 마우스 오른쪽 버튼으로 클릭합니다. 문자 크기를 클릭합니다.
  3. OLE 문자 크기 대화상자에서 글꼴을 선택합니다.

    OLE 문자 글꼴 리스트에는 선택한 OLE 객체에 나타나는 모든 글꼴이 포함되어 있습니다.

  4. 글꼴 크기를 선택합니다.

    OLE 글꼴 크기 리스트에는 선택한 글꼴에 대한 모든 크기가 포함되어 있습니다.

  5. 문자 높이에서 도면 단위 값을 입력합니다.

    이 값은 문자 높이를 선택한 글꼴과 글꼴 크기로 표시한 것입니다. 예를 들어, 굴림체와 10 포인트를 선택한 다음, 문자 높이에 .5를 입력하면 선택한 OEL 객체에서 현재 10 포인트 굴림체인 모든 문자의 높이가 0.5 도면 단위로 변경됩니다. 객체 내의 다른 모든 문자는 선택된 글꼴에 따라 크기가 변경됩니다. OLE 객체의 크기는 새 문자 크기에 맞추어 조절됩니다.

명령 입력: OLESCALE


도면에 OLE 객체 포함 (요약 참조)

도면에서 OLE 객체 링크
도면에 OLE 객체 포함
도면의 OLE 객체 내보내기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 데이터 링크 및 포함(OLE) > OLE 객체 가져오기 > 도면에 OLE 객체 포함 >
도면에 OLE 객체 포함
개념 절차 요약 참조

명령

INSERTOBJ

링크된 객체 또는 포함된 객체 삽입

OLESCALE

선택한 OLE 객체의 크기, 축척 및 기타 특성을 조정합니다.

OPTIONS

프로그램 설정값을 사용자화합니다.

OPTIONS

프로그램 설정값을 사용자화합니다.

PASTECLIP

클립보드의 데이터를 삽입합니다.

PASTESPEC

클립보드의 데이터를 삽입하고 데이터의 서식을 조정합니다.

시스템 변수

OLEHIDE

OLE 객체의 화면표시와 플로팅을 조정합니다

OLEQUALITY

OLE 객체의 기본 플롯 품질을 설정합니다

OLESTARTUP

플로팅 시 포함 OLE 객체의 원본 응용프로그램이 로드될지 여부를 조정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


도면의 OLE 객체 내보내기 (개념)

도면에 OLE 객체 포함
데이터 링크 및 포함(OLE)
도면의 OLE 객체 편집
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 데이터 링크 및 포함(OLE) >
도면의 OLE 객체 내보내기
개념 절차 요약 참조

OLE를 지원하는 다른 응용프로그램에서 도면의 뷰를 링크하거나 포함할 수 있습니다.

다른 도면에 뷰 링크

도면은 다른 응용프로그램에서 하나 이상의 문서에 링크된 원본 문서가 될 수 있습니다. COPYLINK 명령은 현재 뷰포트의 뷰를 클립보드로 복사합니다. 그런 다음, 대상 문서로 뷰를 붙여넣을 수 있습니다.

명명되지 않은 뷰를 문서에 붙여넣으면 OLE1과 같은 뷰 이름이 지정됩니다. 도면을 종료하면 새로 명명된 뷰의 변경사항을 저장하라는 프롬프트가 표시됩니다. 링크를 설정하고 뷰 이름 OLE1을 저장하려면 도면을 저장해야 합니다.

다른 문서에 도면 객체 포함

객체를 선택하여 다른 응용프로그램에서 작성한 문서에 포함시킬 수 있습니다. 포함은 선택한 객체의 사본을 대상 문서에 배치합니다. AutoCAD를 사용하여 대상 문서에 있는 OLE 객체를 편집하는 경우, 객체는 원본 도면에서 업데이트되지 않습니다.


도면의 OLE 객체 내보내기 (절차)

도면에 OLE 객체 포함
도면의 OLE 객체 내보내기
도면의 OLE 객체 내보내기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 데이터 링크 및 포함(OLE) > 도면의 OLE 객체 내보내기 >
도면의 OLE 객체 내보내기
개념 절차 요약 참조

다른 문서에 객체를 포함하려면

뷰를 다른 문서로 링크하려면


도면의 OLE 객체 내보내기 (절차)

도면의 OLE 객체 내보내기
도면의 OLE 객체 내보내기
도면의 OLE 객체 내보내기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 데이터 링크 및 포함(OLE) > 도면의 OLE 객체 내보내기 >
도면의 OLE 객체 내보내기
개념 절차 요약 참조

다른 문서에 객체를 포함하려면

  1. 편집 메뉴 [image] 복사를 클릭합니다.명령 프롬프트에서 copyclip을 입력합니다.
  2. 도면 영역에서 포함할 객체를 선택하고 ENTER 키를 누릅니다.

    선택한 객체가 클립보드에 복사됩니다.

  3. 대상 응용프로그램을 시작하고 새로운 문서나 기존의 문서를 엽니다.
  4. 클립보드 내용 포함에 대한 대상 응용프로그램의 설명에 따라 클립보드의 내용을 문서에 붙여넣습니다.
명령 입력: COPYCLIP


도면의 OLE 객체 내보내기 (절차)

도면의 OLE 객체 내보내기
도면의 OLE 객체 내보내기
도면의 OLE 객체 편집
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 데이터 링크 및 포함(OLE) > 도면의 OLE 객체 내보내기 >
도면의 OLE 객체 내보내기
개념 절차 요약 참조

뷰를 다른 문서로 링크하려면

  1. 링크할 도면을 저장하여 도면 이름이 지정되도록 합니다.
  2. 여러 개의 뷰포트가 표시되면 그 중 하나를 선택합니다.
  3. 편집 메뉴 [image] 링크 복사를 클릭합니다.명령 프롬프트에서 copylink를 입력합니다.

    뷰가 클립보드로 복사됩니다.

  4. 대상 응용프로그램에서 새 문서나 기존 문서를 엽니다.
  5. 링크된 데이터 삽입 방법에 대한 응용프로그램의 설명을 따라 클립보드 내용을 문서에 붙여넣습니다.

    삽입된 OLE 객체는 문서에 표시되며 대상 응용프로그램을 통하여 AutoCAD에서 편집할 수 있습니다.

명령 입력: COPYLINK


도면의 OLE 객체 내보내기 (요약 참조)

도면에 OLE 객체 포함
도면의 OLE 객체 내보내기
도면의 OLE 객체 편집
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 데이터 링크 및 포함(OLE) > 도면의 OLE 객체 내보내기 >
도면의 OLE 객체 내보내기
개념 절차 요약 참조

명령

COPYCLIP

객체 또는 명령행 문자를 클립보드로 복사

COPYLINK

현재 뷰를 다른 OLE 응용프로그램에 링크하기 위해 클립보드에 복사합니다.

CUTCLIP

객체를 클립보드에 복사하고 도면에서 해당 객체를 제거합니다.

INSERTOBJ

링크된 객체 또는 포함된 객체 삽입

OLELINKS

기존 OLE 링크를 업데이트, 변경 및 취소합니다.

시스템 변수

WMFBKGND

객체가 Windows 메타파일(WMF) 형식으로 삽입될 경우 배경 표시를 조정합니다

WMFFOREGND

객체가 Windows 메타파일(WMF) 형식으로 삽입될 경우 전경 색상의 지정을 조정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


도면의 OLE 객체 편집 (개념)

도면의 OLE 객체 내보내기
데이터 링크 및 포함(OLE)
다른 형식으로 작성된 데이터에 대한 작업
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 데이터 링크 및 포함(OLE) >
도면의 OLE 객체 편집
개념 절차 요약 참조

객체를 두번 클릭하여 원본 응용프로그램을 열어 도면에서 링크되거나 포함된 OLE 객체를 편집할 수 있습니다.

임의의 선택 방법을 사용하여 OLE 객체를 선택할 수 있으며 그 다음에는 대부분의 편집 명령이나 특성 팔레트 또는 맞물림을 사용하여 변경할 수 있습니다. 맞물림을 사용하여 OLE 객체의 크기를 변경할 때 특성 팔레트에서 종횡비가 잠겨 있으면 객체의 쉐이프는 변경되지 않습니다. OLE 객체에서 사용할 수 없는 편집 명령은 BREAK, CHAMFER, FILLET, 및 LENGTHEN입니다.

OLE 객체가 회전되거나 평면 뷰에 없는 경우, OLE 객체의 내용이 임시로 숨겨지고 프레임만 표시됩니다.

특성 팔레트에서 OLE 객체에 대해 나열된 일반 특성은 프레임에 적용됩니다.

맞물림은 프레임에 표시되므로 프레임이 표시되지 않으면 맞물림 편집을 사용할 수 없습니다. 프레임을 표시하려면 OLEFRAME 시스템 변수의 설정값을 변경합니다.

OLE 객체 정보 편집

객체를 두 번 클릭하여 원본 응용프로그램을 열어 링크되거나 삽입된 OLE 객체의 정보를 편집할 수 있습니다.

AutoCAD가 원본 응용프로그램인 경우 OLE 객체 편집

링크된 도면이 들어 있는 문서는 도면의 파일 위치를 저장합니다. 대상 응용프로그램 또는 원본 프로그램에서 링크된 도면을 편집할 수 있습니다. 프로그램이 편집할 문서와 함께 시스템에 로드되어 있거나 접근할 수 있어야 합니다.

문서에 포함된 AutoCAD 도면은 대상 응용프로그램에서만 편집할 수 있습니다 OLE 객체를 두 번 클릭하여 프로그램을 시작합니다. 프로그램에서 원본 도면을 편집해도 도면이 포함된 문서에는 영향을 주지 않습니다.

참고

    • 객체 복사


도면의 OLE 객체 편집 (절차)

도면의 OLE 객체 내보내기
도면의 OLE 객체 편집
도면의 OLE 객체 편집
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 데이터 링크 및 포함(OLE) > 도면의 OLE 객체 편집 >
도면의 OLE 객체 편집
개념 절차 요약 참조

대상 응용프로그램에서 링크된 도면을 편집하려면

원본 응용프로그램에서 링크된 도면을 편집하려면

포함된 AutoCAD 객체를 편집하려면

OLE 객체를 원래 크기와 모양으로 복원하려면

OLE 객체의 화면표시를 조정하려면

OLE 객체 프레임 표시를 끄거나 켜려면


도면의 OLE 객체 편집 (절차)

도면의 OLE 객체 편집
도면의 OLE 객체 편집
도면의 OLE 객체 편집
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 데이터 링크 및 포함(OLE) > 도면의 OLE 객체 편집 >
도면의 OLE 객체 편집
개념 절차 요약 참조

대상 응용프로그램에서 링크된 도면을 편집하려면

  1. 링크된 도면이 들어 있는 문서(예: Microsoft Word 파일)를 엽니다.
  2. 링크된 도면을 두번 클릭합니다.

    도면이 열립니다.

  3. 필요에 따라 도면을 수정합니다.
  4. 도면의 변경 사항을 저장하려면 파일 메뉴 [image] 저장을 클릭합니다.도면의 변경 사항을 저장하려몀 명령 프롬프트에서 qsave를 입력합니다.
  5. 대상 응용프로그램으로 돌아가려면 파일 메뉴 [image] 종료를 클릭합니다.대상 응용프로그램으로 돌아가려면 명령 프롬프트에서 quit를 입력합니다.

    도면에 링크된 모든 문서에서 도면이 변경됩니다.

    링크가 업데이트되는 방법은 대상 응용프로그램에 따라 다릅니다. 일부 응용프로그램은 링크의 자동 업데이트를 지원하지만 일부 응용프로그램에서는 링크를 수동으로 업데이트해야 합니다.


도면의 OLE 객체 편집 (절차)

도면의 OLE 객체 편집
도면의 OLE 객체 편집
도면의 OLE 객체 편집
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 데이터 링크 및 포함(OLE) > 도면의 OLE 객체 편집 >
도면의 OLE 객체 편집
개념 절차 요약 참조

원본 응용프로그램에서 링크된 도면을 편집하려면

  1. 프로그램을 시작하고 링크된 도면을 엽니다.
  2. 필요에 따라 도면과 뷰를 수정합니다.
  3. 도면의 변경 사항을 저장하려면 파일 메뉴 [image] 저장을 클릭합니다.도면의 변경 사항을 저장하려몀 명령 프롬프트에서 qsave를 입력합니다.
  4. 필요한 경우, 대상 문서의 링크를 업데이트합니다.

    도면에 링크된 모든 문서에서 도면이 변경됩니다.

    링크가 업데이트되는 방법은 대상 응용프로그램에 따라 다릅니다. 일부 응용프로그램은 링크의 자동 업데이트를 지원하지만 일부 응용프로그램에서는 링크를 수동으로 업데이트해야 합니다.


도면의 OLE 객체 편집 (절차)

도면의 OLE 객체 편집
도면의 OLE 객체 편집
도면의 OLE 객체 편집
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 데이터 링크 및 포함(OLE) > 도면의 OLE 객체 편집 >
도면의 OLE 객체 편집
개념 절차 요약 참조

포함된 AutoCAD 객체를 편집하려면

  1. 포함된 AutoCAD 객체가 들어 있는 문서(예: Microsoft Word 파일)를 엽니다.
  2. 포함된 객체를 두 번 클릭하여 프로그램을 시작하고 객체를 표시합니다.
  3. 필요에 따라 객체를 수정합니다.
  4. 변경 사항을 포함된 객체에 저장하려면 파일 메뉴 [image] 업데이트를 클릭합니다.
  5. 대상 응용프로그램으로 돌아가려면 파일 메뉴 [image] 종료를 클릭합니다.대상 응용프로그램으로 돌아가려면 명령 프롬프트에서 quit를 입력합니다.


도면의 OLE 객체 편집 (절차)

도면의 OLE 객체 편집
도면의 OLE 객체 편집
도면의 OLE 객체 편집
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 데이터 링크 및 포함(OLE) > 도면의 OLE 객체 편집 >
도면의 OLE 객체 편집
개념 절차 요약 참조

OLE 객체를 원래 크기와 모양으로 복원하려면

  1. OLE 객체를 선택합니다.
  2. 마우스 오른쪽 버튼으로 클릭하고 OLE [image] 재설정을 클릭합니다.

    재설정 옵션도 문자 크기 대화상자에서 사용할 수 있습니다.


도면의 OLE 객체 편집 (절차)

도면의 OLE 객체 편집
도면의 OLE 객체 편집
도면의 OLE 객체 편집
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 데이터 링크 및 포함(OLE) > 도면의 OLE 객체 편집 >
도면의 OLE 객체 편집
개념 절차 요약 참조

OLE 객체의 화면표시를 조정하려면

  1. 명령 프롬프트에서 olehide를 입력합니다.
  2. 다음 값 중 하나를 입력합니다.
    • 0 OLE 객체를 도면 공간과 모형 공간에 모두 표시합니다.
    • 1 OLE 객체를 도면 공간에만 표시합니다.
    • 2 OLE 객체를 모형 공간에만 표시합니다.
    • 3 OLE 객체를 표시하지 않습니다.


도면의 OLE 객체 편집 (절차)

도면의 OLE 객체 편집
도면의 OLE 객체 편집
기타 파일 형식 가져오기, 부착하기 또는 열기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 데이터 링크 및 포함(OLE) > 도면의 OLE 객체 편집 >
도면의 OLE 객체 편집
개념 절차 요약 참조

OLE 객체 프레임 표시를 끄거나 켜려면

  1. 명령 프롬프트에서 oleframe을 입력합니다.
  2. 다음 값 중 하나를 입력합니다.
    • 0 프레임이 표시되지 않고 플롯되지도 않습니다.
    • 1 프레임이 표시되고 플롯됩니다.
    • 2 프레임이 표시되지만 플롯되지는 않습니다.

    프레임이 표시되어야 맞물림을 볼 수 있습니다.


도면의 OLE 객체 편집 (요약 참조)

도면의 OLE 객체 내보내기
도면의 OLE 객체 편집
3DS 파일 가져오기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 데이터 링크 및 포함(OLE) > 도면의 OLE 객체 편집 >
도면의 OLE 객체 편집
개념 절차 요약 참조

명령

COPYCLIP

객체 또는 명령행 문자를 클립보드로 복사

CUTCLIP

객체를 클립보드에 복사하고 도면에서 해당 객체를 제거합니다.

ERASE

도면에서 객체를 제거합니다.

PASTECLIP

클립보드의 데이터를 삽입합니다.

U

최근 작업 되돌리기

시스템 변수

OLEFRAME

프레임이 표시되어 도면의 모든 OLE 객체에서 플롯될지 여부를 조정합니다

OLEHIDE

OLE 객체의 화면표시와 플로팅을 조정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


다른 형식으로 작성된 데이터에 대한 작업

도면의 OLE 객체 편집
도면과 응용프로그램 사이에서 데이터 공유
기타 파일 형식 가져오기, 부착하기 또는 열기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 >
다른 형식으로 작성된 데이터에 대한 작업

기타 응용프로그램에서 작성된 파일, 프로그램의 이전 릴리즈에서 작성된 파일을 포함하여 여러 파일 형식으로 작업할 수 있습니다. 또한 도면 및 지원 파일의 검색 경로를 지정할 수 있습니다.

이 단원의 항목

  • 기타 파일 형식 가져오기, 부착하기 또는 열기

    다른 응용프로그램으로 작성한 DWG 파일 이외의 다른 파일도 도면에 가져오기, 부착하기 또는 열기를 수행할 수 있습니다.

  • 다른 파일 형식으로 도면 내보내기

    다른 응용프로그램의 도면 파일에서 정보를 사용하려면 해당 도면을 내보내서 특정 형식으로 변환할 수 있습니다. 클립보드를 사용할 수도 있습니다.

  • 다른 버전 및 응용프로그램으로 작성된 도면 사용

    AutoCAD 및 AutoCAD LT의 도면 파일, 이전 버전의 도면 파일 및 사용자 객체를 포함하는 도면 파일을 공유할 수 있습니다. 그러나 일부 경우에는 제한사항이 있습니다.


기타 파일 형식 가져오기, 부착하기 또는 열기

다른 형식으로 작성된 데이터에 대한 작업
다른 형식으로 작성된 데이터에 대한 작업
3DS 파일 가져오기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 >
기타 파일 형식 가져오기, 부착하기 또는 열기
개념 절차

다른 응용프로그램으로 작성한 DWG 파일 이외의 다른 파일도 도면에 가져오기, 부착하기 또는 열기를 수행할 수 있습니다.

이 단원의 항목

  • 3DS 파일 가져오기
  • ACIS SAT 파일 가져오기
  • 밑바탕으로서 DWF 파일 부착

    DWF(Design Web Format) 파일은 DWG 파일에서 작성된 고도로 압축된 파일 형식입니다. 도면 파일의 밑바탕으로서 DWF 파일을 부착할 수 있습니다. DWF 파일을 부착하여 도면 파일 크기를 늘리지 않고 DWF 파일을 참조할 수 있습니다.

  • DXF 및 DXB 파일을 DWG 형식으로 변환

    DXF 및 DXB 파일은 다양한 응용프로그램들 사이에서 데이터를 전송하는 데 사용되는 두 가지 유형의 도면 교환 파일입니다.

  • DGN 파일을 밑바탕으로 부착합니다.

    MicroStation DGN 파일에 저장된 2D 형상을 밑바탕, 추가적인 작업을 위한 참조로 부착할 수 있습니다.

  • MicroStation V8 DGN 파일 가져오기

    MicroStation® V8 DGN 도면 파일을 DWG 파일로 가져올 수 있습니다.

  • 래스터 이미지 파일 부착

    도면의 연관된 파일 경로 및 래스터 이미지를 보고 조작할 수 있습니다.

  • WMF 파일 삽입


기타 파일 형식 가져오기, 부착하기 또는 열기 (절차)

도면의 OLE 객체 편집
기타 파일 형식 가져오기, 부착하기 또는 열기
3DS 파일 가져오기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 >
기타 파일 형식 가져오기, 부착하기 또는 열기
개념 절차

3D Studio 파일을 가져오려면

ACIS 파일을 가져오려면

DXF 파일을 열려면

DXB 파일을 열려면

MicroStation V8 DGN 도면을 가져오려면

WMF 파일을 삽입하려면

WMF 파일의 솔리드 채우기 및 굵은 선의 화면표시를 조정하려면


3DS 파일 가져오기 (개념)

기타 파일 형식 가져오기, 부착하기 또는 열기
기타 파일 형식 가져오기, 부착하기 또는 열기
ACIS SAT 파일 가져오기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 >
3DS 파일 가져오기
개념 절차 요약 참조

3D Studio®로 작성한 3DS 파일을 가져올 수 있습니다. 3D Studio 형상 및 렌더링 데이터를 읽으면 여기에는 메쉬, 재료, 매핑, 광원 및 카메라가 포함되어 있습니다. 3D Studio 절차 재료, 부드러운 그룹 및 키프레임 데이터를 가져올 수 없습니다.

가져온 객체에는 객체의 3D Studio 색상과 최대한 가까운 색상이 지정됩니다.

광원 및 재료에는 CONVERTOLDLIGHTS 및 CONVERTOLDMATERIALS를 사용합니다. 3D Studio 광원은 가장 비슷한 광원으로 변환됩니다. 주변 광원의 색상은 없어집니다. 전체 광원은 점 광원이 됩니다. 스폿라이트는 스폿라이트가 됩니다. 3D Studio 카메라는 명명된 뷰가 됩니다.

임의의 3D Studio 객체의 이름이 AutoCAD 도면에 이미 존재하는 이름과 충돌할 경우 충돌을 해결하기 위해 3D Studio 이름에는 일련의 번호가 지정됩니다. 충돌을 해결하기 위해 이름이 잘려질 수 있습니다.


3DS 파일 가져오기 (절차)

기타 파일 형식 가져오기, 부착하기 또는 열기
상위 단계로
ACIS SAT 파일 가져오기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 3DS 파일 가져오기 >
3DS 파일 가져오기
개념 절차 요약 참조

3D Studio 파일을 가져오려면

  1. 삽입 메뉴 [image] 3D Studio를 클릭합니다.명령 프롬프트에서 3dsin을 입력합니다.
  2. 3DS 파일 가져오기 대화상자에서 가져오려는 파일을 찾아 선택합니다.
  3. 열기를 선택합니다.
도구막대: 삽입
명령 입력: 3DSIN


3DS 파일 가져오기 (요약 참조)

도면의 OLE 객체 편집
3DS 파일 가져오기
ACIS SAT 파일 가져오기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 3DS 파일 가져오기 >
3DS 파일 가져오기
개념 절차 요약 참조

명령

3DSIN

3D Studio(3DS) 파일을 가져옵니다.

IMPORT

파일을 다양한 형식으로 가져오기합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


ACIS SAT 파일 가져오기 (개념)

3DS 파일 가져오기
기타 파일 형식 가져오기, 부착하기 또는 열기
밑바탕으로서 DWF 파일 부착
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 >
ACIS SAT 파일 가져오기
개념 절차 요약 참조

ACISIN 명령을 사용하여 SAT(ASCII) 파일에 저장된 형상 객체를 가져올 수 있습니다. ACISIN은 모형을 본체 객체로 변환하거나 본체가 트루 솔리드이거나 트루 영역일 경우 3D 솔리드나 영역으로 변환합니다.


ACIS SAT 파일 가져오기 (절차)

3DS 파일 가져오기
상위 단계로
밑바탕으로서 DWF 파일 부착
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > ACIS SAT 파일 가져오기 >
ACIS SAT 파일 가져오기
개념 절차 요약 참조

ACIS 파일을 가져오려면

  1. 삽입 메뉴 [image] ACIS 파일을 클릭합니다.명령 프롬프트에서 acisin을 입력합니다.
  2. ACIS 파일 선택 대화상자에서 가져오려는 파일을 선택합니다.
  3. 열기를 선택합니다.
도구막대: 삽입
명령 입력: ACISIN


ACIS SAT 파일 가져오기 (요약 참조)

3DS 파일 가져오기
ACIS SAT 파일 가져오기
밑바탕으로서 DWF 파일 부착
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > ACIS SAT 파일 가져오기 >
ACIS SAT 파일 가져오기
개념 절차 요약 참조

명령

ACISIN

ACIS 파일을 가져오고 도면에 본체 객체, 솔리드 또는 영역을 작성합니다.

IMPORT

파일을 다양한 형식으로 가져오기합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


밑바탕으로서 DWF 파일 부착

ACIS SAT 파일 가져오기
기타 파일 형식 가져오기, 부착하기 또는 열기
DWF 밑바탕 부착 및 분리
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 >
밑바탕으로서 DWF 파일 부착
개념 절차

DWF(Design Web Format) 파일은 DWG 파일에서 작성된 고도로 압축된 파일 형식입니다. 도면 파일의 밑바탕으로서 DWF 파일을 부착할 수 있습니다. DWF 파일을 부착하여 도면 파일 크기를 늘리지 않고 DWF 파일을 참조할 수 있습니다.

이 단원의 항목

  • DWF 밑바탕 부착 및 분리

    도면 파일에 DWF 밑바탕(DWF 파일 참조)를 부착하거나 분리할 수 있습니다. DWF 밑바탕의 위치, 축척 및 방향도 변경할 수 있습니다.

  • 부착된 DWF 밑바탕 파일로 작업하기

    DWF 밑바탕을 도면에 부착한 후, 해당 위치, 축적 또는 회전을 수정할 수 있으며 DWF 객체 스냅을 사용하여 DWF 밑바탕의 객체에 대해 상대적으로 객체를 배치할 수 있습니다.

  • DWF 밑바탕 표시 특성 및 자르기 변경

    도면층을 제어하거나 모양을 조정하거나, DWF 밑바탕의 자르기 경계를 지정할 수 있습니다.

  • DWF 밑바탕이 포함된 도면 관리 및 게시

    외부 참조 팔레트에서 DWF 밑바탕을 보거나 조작할 수 있고 밑바탕의 경로를 변경할 수 있습니다.


밑바탕으로서 DWF 파일 부착 (절차)

ACIS SAT 파일 가져오기
상위 단계로
DWF 밑바탕 부착 및 분리
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 밑바탕으로서 DWF 파일 부착 >
밑바탕으로서 DWF 파일 부착
개념 절차

특성 팔레트에서 DWF 밑바탕의 위치, 축척 또는 회전을 편집하려면

DWF의 기준 맞물림을 사용하여 DWF 밑바탕의 위치를 편집하려면


DWF 밑바탕 부착 및 분리

밑바탕으로서 DWF 파일 부착
밑바탕으로서 DWF 파일 부착
밑바탕으로서 DWF 파일 부착
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 밑바탕으로서 DWF 파일 부착 >
DWF 밑바탕 부착 및 분리
개념 절차

도면 파일에 DWF 밑바탕(DWF 파일 참조)를 부착하거나 분리할 수 있습니다. DWF 밑바탕의 위치, 축척 및 방향도 변경할 수 있습니다.

이 단원의 항목

  • 밑바탕으로서 DWF 파일 부착

    도면 파일의 밑바탕으로서 DWF 파일을 부착할 수 있습니다.

  • DWF 밑바탕 파일 분리

    DWF 밑바탕은 도면 파일에서 분리될 수 있습니다.


DWF 밑바탕 부착 및 분리 (절차)

밑바탕으로서 DWF 파일 부착
상위 단계로
밑바탕으로서 DWF 파일 부착
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 밑바탕으로서 DWF 파일 부착 > DWF 밑바탕 부착 및 분리 >
DWF 밑바탕 부착 및 분리
개념 절차

DWF 밑바탕을 부착하려면

DWF 밑바탕을 분리하려면


밑바탕으로서 DWF 파일 부착 (개념)

DWF 밑바탕 부착 및 분리
DWF 밑바탕 부착 및 분리
DWF 밑바탕 파일 분리
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 밑바탕으로서 DWF 파일 부착 > DWF 밑바탕 부착 및 분리 >
밑바탕으로서 DWF 파일 부착
개념 절차 요약 참조

도면 파일의 밑바탕으로서 DWF 파일을 부착할 수 있습니다.

표시: DWF 파일을 밑바탕으로 부착

재생 화살표를 클릭하여 애니메이션을 시작합니다.

DWF 밑바탕 파일은 래스터 이미지 파일과 동일한 도면 파일에 참조되고 배치되지만 실제로 도면 파일의 일부는 아닙니다. 래스터 파일과 마찬가지로, DWF 밑바탕은 경로 이름을 통해 도면 파일에 링크됩니다. 링크된 DWF 경로는 언제든지 변경하거나 삭제할 수 있습니다. 링크된 DWF 경로로 DWF 밑바탕에 부착하여 도면 파일 크기를 크게 늘리지 않고 도면에서 DWF 파일을 사용할 수 있습니다.

주DWF 밑바탕 파일은 원본 도면의 복제본이지만 도면 파일처럼 정확하지 않습니다. DWF 밑바탕은 정확도가 약간 차이날 수 있습니다.

DWF 밑바탕 파일 끌기 및 삽입

도면에 직접 DWF 밑바탕을 끌어 놓을 수도 있습니다. DWF 파일을 도면으로 끌어 놓으면, 명령 프롬프트에 DWF 파일의 시트 이름을 입력하라는 프롬프트가 표시됩니다. 그러면 삽입점, 축척 비율 및 회전을 지정합니다.

DWF 밑바탕을 부착하고 나면 블록처럼 여러 번 다시 부착할 수 있습니다. 각각의 밑바탕은 고유의 자르기 경계와 대비, 흐림 및 단색에 대한 설정값을 갖습니다. 그러나 도면과 밑바탕을 결합할 수 없으며 밑바탕의 도면 내용을 편집하거나 수정할 수 없습니다.

DWF 밑바탕 파일의 도면층

밑바탕으로서 DWF 파일이 부착되면 모든 도면층 구조는 단일 도면층으로 결합됩니다. 밑바탕이 현재 도면층에 배치됩니다.

외부 참조에서 DWF 밑바탕 파일

DWG 참조(Xrefs)가 있는 도면을 사용하는 경우 DWG 참조 중 하나에 DWF 밑바탕이 부착되어 있을 수 있습니다. 이 경우 DWF 형상은 상위 도면에서 보입니다.

예를 들어, 도면 A는 일부 기계적 세부사항을 나타내는 DWF 밑바탕을 포함합니다. 현재 도면인 도면 B에 부착된 도면 A의 내용이 필요합니다. 외부 참조로서 도면 A를 도면 B에 부착할 경우 도면 A에 부착되었던 DWF 밑바탕도 나타납니다.

자르기 경계와 같이 DWG 참조의 밑바탕에 설정된 모든 특성 설정값이 상위 도면에서처럼 나타납니다.

암호로 보호되는 DWF 밑바탕 파일

밑바탕으로서 부착할 DWF 파일이 암호로 보호되는 경우 해당 파일을 선택한 후 암호를 입력하라는 프롬프트가 표시됩니다. 암호를 올바르게 입력해야 부착을 완료할 수 있습니다.

DWF 밑바탕이 DWG에 부착되면 나중에 DWG를 열 때 DWF 파일의 암호를 입력하라는 프롬프트가 표시됩니다. DWG 파일도 암호로 보호되거나 그 외 몇 가지 보호된 도면 참조가 부착되어 있을 경우 여러 암호를 입력하라는 프롬프트가 표시됩니다.

DWF 밑바탕의 경로를 암호가 필요한 DWF 파일로 재지정하도록 선택하는 경우 암호를 입력해야 합니다.

팁DWF 암호는 대소문자를 구분하지만 DWG 암호는 구분하지 않습니다. DWG와 DWF 암호 사이를 쉽게 동기화하려면 DWF 암호를 DWG 암호와 일치시키고 전체 대문자로 하십시오. 예를 들어, DWG 암호가 MyProject인 경우 DWF 암호를 MYPROJECT로 입력합니다.


밑바탕으로서 DWF 파일 부착 (절차)

DWF 밑바탕 부착 및 분리
상위 단계로
DWF 밑바탕 파일 분리
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 밑바탕으로서 DWF 파일 부착 > DWF 밑바탕 부착 및 분리 > 밑바탕으로서 DWF 파일 부착 >
밑바탕으로서 DWF 파일 부착
개념 절차 요약 참조

DWF 밑바탕을 부착하려면

  1. 삽입 메뉴 [image] DWF 밑바탕을 클릭합니다.명령 프롬프트에서 dwfattach를 입력합니다.
  2. DWF 파일 선택 대화상자에서 부착할 파일을 선택합니다.
  3. 열기를 클릭합니다.
  4. DWF 밑바탕 부착 대화상자에서 DWF 파일에 여러 시트가 있는 경우 부착할 시트를 선택합니다.
  5. 다음 방법 중 하나를 사용하여 밑바탕 파일의 삽입점, 축척 또는 회전을 지정합니다.
    • [화면상에 지정]을 선택하여 원하는 위치, 축척 또는 각도로 DWF 밑바탕을 부착 위해 좌표 입력 장치를 사용합니다.
    • [화면상에 지정]을 선택 해제하고 [삽입점], [축척] 또는 [회전]에 값을 입력합니다.
  6. 확인을 클릭합니다.
도구막대: 삽입
명령 입력: DWFATTACH


밑바탕으로서 DWF 파일 부착 (요약 참조)

ACIS SAT 파일 가져오기
밑바탕으로서 DWF 파일 부착
DWF 밑바탕 파일 분리
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 밑바탕으로서 DWF 파일 부착 > DWF 밑바탕 부착 및 분리 > 밑바탕으로서 DWF 파일 부착 >
밑바탕으로서 DWF 파일 부착
개념 절차 요약 참조

명령

DWFADJUST

명령행에서 DWF 밑바탕을 조절할 수 있습니다.

EXTERNALREFERENCES

외부 참조 팔레트를 표시합니다.

PROPERTIES

기존 객체의 특성을 조정합니다.

DWFCLIP

자르기 경계를 사용하여 DWF 밑바탕의 하위 영역을 정의합니다.

시스템 변수

DWFFRAME

DWF 밑바탕 프레임의 표시 여부를 결정합니다

DWFOSNAP

도면에 부착된 DWF 밑바탕의 형상에 대한 객체 스냅의 활성 여부를 결정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


DWF 밑바탕 파일 분리 (개념)

밑바탕으로서 DWF 파일 부착
DWF 밑바탕 부착 및 분리
부착된 DWF 밑바탕 파일로 작업하기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 밑바탕으로서 DWF 파일 부착 > DWF 밑바탕 부착 및 분리 >
DWF 밑바탕 파일 분리
개념 절차 요약 참조

DWF 밑바탕은 도면 파일에서 분리될 수 있습니다.

도면에서 더 이상 필요하지 않은 DWF 밑바탕을 분리할 수 있습니다. DWF 밑바탕을 분리할 때 밑바탕의 모든 복제가 도면에서 제거되고 밑바탕 정의가 소거되며 DWF 파일의 링크 경로가 제거됩니다.

주DWF 밑바탕의 개별적인 복제를 지우는 작업과 DWF 밑바탕을 분리하는 작업은 다릅니다. 도면에서 DWF 파일에 대한 링크를 제거하려면 DWF 밑바탕을 분리해야 합니다.


DWF 밑바탕 파일 분리 (절차)

밑바탕으로서 DWF 파일 부착
상위 단계로
부착된 DWF 밑바탕 파일로 작업하기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 밑바탕으로서 DWF 파일 부착 > DWF 밑바탕 부착 및 분리 > DWF 밑바탕 파일 분리 >
DWF 밑바탕 파일 분리
개념 절차 요약 참조

DWF 밑바탕을 분리하려면

  1. 삽입 메뉴 [image] 외부 참조를 클릭합니다.명령 프롬프트에서 externalreferences를 입력합니다.
  2. 외부 참조 팔레트의 [파일 참조] 창에서 분리할 DWF 밑바탕을 선택합니다.
  3. DWF 밑바탕을 마우스 오른쪽 버튼으로 클릭하고 분리를 클릭합니다.

    DWF 밑바탕은 더 이상 도면 파일에 링크되지 않습니다. 밑바탕의 모든 복제가 도면에서 제거됩니다.

도구막대: 참조
명령 입력: EXTERNALREFERENCES
바로 가기 메뉴: DWF 밑바탕을 선택하고 도면 영역에서 마우스 오른쪽 버튼으로 클릭합니다. 외부 참조 팔레트를 클릭합니다.


DWF 밑바탕 파일 분리 (요약 참조)

밑바탕으로서 DWF 파일 부착
DWF 밑바탕 파일 분리
부착된 DWF 밑바탕 파일로 작업하기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 밑바탕으로서 DWF 파일 부착 > DWF 밑바탕 부착 및 분리 > DWF 밑바탕 파일 분리 >
DWF 밑바탕 파일 분리
개념 절차 요약 참조

명령

DWFADJUST

명령행에서 DWF 밑바탕을 조절할 수 있습니다.

EXTERNALREFERENCES

외부 참조 팔레트를 표시합니다.

PROPERTIES

기존 객체의 특성을 조정합니다.

DWFCLIP

자르기 경계를 사용하여 DWF 밑바탕의 하위 영역을 정의합니다.

시스템 변수

DWFFRAME

DWF 밑바탕 프레임의 표시 여부를 결정합니다

DWFOSNAP

도면에 부착된 DWF 밑바탕의 형상에 대한 객체 스냅의 활성 여부를 결정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


부착된 DWF 밑바탕 파일로 작업하기 (개념)

DWF 밑바탕 파일 분리
밑바탕으로서 DWF 파일 부착
DWF 밑바탕 표시 특성 및 자르기 변경
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 밑바탕으로서 DWF 파일 부착 >
부착된 DWF 밑바탕 파일로 작업하기
개념 절차 요약 참조

DWF 밑바탕을 도면에 부착한 후, 해당 위치, 축적 또는 회전을 수정할 수 있으며 DWF 객체 스냅을 사용하여 DWF 밑바탕의 객체에 대해 상대적으로 객체를 배치할 수 있습니다.

DWF 파일을 부착할 때 삽입점, 축척 비율 및 회전 각도를 지정할 수 있지만 도면 진행에 따라 그러한 설정을 변경해야 할 수도 있습니다. 기본적으로 DWF 파일의 삽입점은 0,0,0이고 축척 비율은 1이며 회전 각도는 0입니다.

부착된 DWF 밑바탕이 부착된 래스터 이미지와 비슷한 기능을 하기 때문에 일반적인 수정 명령은 이동, 축척, 회전, 대칭, 배열 등과 같은 동일한 기능을 수행합니다. 또한 DWF 밑바탕을 선택한 후 오른쪽 클릭 메뉴 또는 특성 팔레트에서 명령을 선택하여 변경할 수 있습니다.

팁DWF 밑바탕을 두 번 클릭하면 해당 밑바탕의 특성 팔레트가 열립니다.

DWF 밑바탕을 포함한 객체 스냅 사용

DWF 객체 스냅은 일반 객체 스냅과 별도로 켜고 끌 수 있다는 점과 부착된 DWF 파일의 객체에만 적용된다는 점을 제외하고는 일반 객체 스냅과 유사합니다.

부착된 하나 이상의 DWF 밑바탕에 표시되는 객체에 상대적인 객체를 그리거나 편집할 필요가 있는 경우, DWF 객체 스냅을 사용합니다. DWF 밑바탕 형상에 대한 객체 스냅은 DWG 형상에 대한 객체 스냅과 같습니다. DWF 밑바탕에 대한 객체 스냅은 DWFOSNAP 시스템 변수를 사용하여 켜지고 꺼집니다.

DWF 객체 스냅은 바로 가기 메뉴에서 켜고 끌 수도 있습니다. DWF 밑바탕 파일을 선택한 다음 마우스 오른쪽 버튼으로 클릭합니다. 바로 가기 메뉴에서 DWF 객체 스냅을 클릭합니다.

DWF 밑바탕 맞물림

DWF 밑바탕 동작은 맞물림의 작동 방식을 제외하고 일반적으로 래스터 이미지에서 설정된 패턴을 따릅니다. 이 경우 블록의 작동 방식과 아주 유사합니다.

DWF 밑바탕은 일반적으로 기준 맞물림만 표시합니다. 기준 맞물림은 도면에서 밑바탕의 위치를 재설정하는 데 사용될 수 있습니다. 자르기 경계를 설정한 경우 추가 맞물림이 경계의 구석마다 나타납니다. DWF 밑바탕 표시 특성 및 자르기 변경을 참고하십시오.

기준점의 맞물림은 표준 블록 기준점과 비슷합니다. 기준점은 호스트 DWG 내에서 재설정될 수 없으며 DWF 파일이 원본 DWG 파일의 좌표 원점에서 게시될 때 설정됩니다. 기존(고유) DWF 파일에 기준점이 정의되어 있지 않은 경우 왼쪽 아래 구석이 기준점(0,0,0)으로 사용됩니다.


부착된 DWF 밑바탕 파일로 작업하기 (절차)

DWF 밑바탕 파일 분리
상위 단계로
부착된 DWF 밑바탕 파일로 작업하기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 밑바탕으로서 DWF 파일 부착 > 부착된 DWF 밑바탕 파일로 작업하기 >
부착된 DWF 밑바탕 파일로 작업하기
개념 절차 요약 참조

특성 팔레트에서 DWF 밑바탕의 위치, 축척 또는 회전을 편집하려면

DWF의 기준 맞물림을 사용하여 DWF 밑바탕의 위치를 편집하려면


부착된 DWF 밑바탕 파일로 작업하기 (절차)

부착된 DWF 밑바탕 파일로 작업하기
상위 단계로
부착된 DWF 밑바탕 파일로 작업하기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 밑바탕으로서 DWF 파일 부착 > 부착된 DWF 밑바탕 파일로 작업하기 >
부착된 DWF 밑바탕 파일로 작업하기
개념 절차 요약 참조

특성 팔레트에서 DWF 밑바탕의 위치, 축척 또는 회전을 편집하려면

  1. 도면 뷰포트에서 편집할 DWF 밑바탕을 두 번 클릭합니다.
  2. 특성 팔레트에서 형상 영역을 표시하고 다음 중 하나를 실행합니다.
    • DWF 밑바탕 위치를 변경하려면 위치 X, Y 또는 Z의 설정값을 변경합니다.
    • DWF 밑바탕 축척, 폭 또는 높이를 변경하려면 축척, 폭 및 높이의 설정값을 변경합니다.
    • DWF 밑바탕 회전을 변경하려면 회전의 설정을 변경합니다.


부착된 DWF 밑바탕 파일로 작업하기 (절차)

부착된 DWF 밑바탕 파일로 작업하기
상위 단계로
DWF 밑바탕 표시 특성 및 자르기 변경
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 밑바탕으로서 DWF 파일 부착 > 부착된 DWF 밑바탕 파일로 작업하기 >
부착된 DWF 밑바탕 파일로 작업하기
개념 절차 요약 참조

DWF의 기준 맞물림을 사용하여 DWF 밑바탕의 위치를 편집하려면

  1. 부착된 DWF 밑바탕의 프레임을 클릭합니다.
  2. DWF 밑바탕의 위치를 재설정하려면 기준 맞물림을 클릭합니다.
  3. 새 위치로 커서를 끈 다음 다시 클릭하여 DWF 밑바탕을 배치합니다.


부착된 DWF 밑바탕 파일로 작업하기 (요약 참조)

DWF 밑바탕 파일 분리
부착된 DWF 밑바탕 파일로 작업하기
DWF 밑바탕의 도면층 표시 제어
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 밑바탕으로서 DWF 파일 부착 > 부착된 DWF 밑바탕 파일로 작업하기 >
부착된 DWF 밑바탕 파일로 작업하기
개념 절차 요약 참조

명령

DWFATTACH

현재 도면에 DWF 밑바탕을 부착합니다.

DWFCLIP

자르기 경계를 사용하여 DWF 밑바탕의 하위 영역을 정의합니다.

  • DWFLAYERS

시스템 변수

DWFOSNAP

도면에 부착된 DWF 밑바탕의 형상에 대한 객체 스냅의 활성 여부를 결정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


DWF 밑바탕 표시 특성 및 자르기 변경

부착된 DWF 밑바탕 파일로 작업하기
밑바탕으로서 DWF 파일 부착
DWF 밑바탕의 도면층 표시 제어
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 밑바탕으로서 DWF 파일 부착 >
DWF 밑바탕 표시 특성 및 자르기 변경
개념 절차

도면층을 제어하거나 모양을 조정하거나, DWF 밑바탕의 자르기 경계를 지정할 수 있습니다.

이 단원의 항목

  • DWF 밑바탕의 도면층 표시 제어

    DWF 밑바탕의 도면층을 켜고 끌 수 있습니다.

  • 배경의 DWF 밑바탕에 대한 대비, 흐림, 단색 및 색상 조정

    특성 팔레트를 사용하여 DWF 밑바탕의 위치, 축척 및 회전을 편집하는 것 외에 DWF 밑바탕의 배경에 대한 대비, 흐림, 단색 및 색상을 조정할 수 있습니다.

  • DWF 밑바탕 자르기

    직사각형 또는 다각형 자르기 경계를 사용하여 도면에서 DWF 밑바탕의 표시를 자를 수 있습니다.

  • DWF 밑바탕 프레임 표시 및 숨기기

    DWF 밑바탕의 범위를 나타내는 프레임의 가시성 또는 자르기 경계에 의해 정의되는 프레임의 가시성을 조정할 수 있습니다.


DWF 밑바탕 표시 특성 및 자르기 변경 (절차)

부착된 DWF 밑바탕 파일로 작업하기
상위 단계로
DWF 밑바탕의 도면층 표시 제어
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 밑바탕으로서 DWF 파일 부착 > DWF 밑바탕 표시 특성 및 자르기 변경 >
DWF 밑바탕 표시 특성 및 자르기 변경
개념 절차

DWF 밑바탕의 도면층을 켜고 끄려면

특성 팔레트에서 DWF 밑바탕의 대비, 흐림, 단색 및 배경 색상 설정을 조정하려면

DWFADJUST 명령을 사용하여 DWF 밑바탕의 흐림, 대비 및 단색 설정을 조정하려면

DWF 밑바탕을 자르려면

자르기된 DWF 밑바탕에서 새 경계를 지정하려면

자르기된 DWF 밑바탕에서 기존 경계를 편집하려면

DWF 밑바탕의 자르기된 부분을 표시하거나 숨기려면

자르기된 DWF 밑바탕의 경계를 삭제하려면

DWF 밑바탕 프레임을 표시하거나 숨기려면


DWF 밑바탕의 도면층 표시 제어 (개념)

DWF 밑바탕 표시 특성 및 자르기 변경
DWF 밑바탕 표시 특성 및 자르기 변경
배경의 DWF 밑바탕에 대한 대비, 흐림, 단색 및 색상 조정
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 밑바탕으로서 DWF 파일 부착 > DWF 밑바탕 표시 특성 및 자르기 변경 >
DWF 밑바탕의 도면층 표시 제어
개념 절차 요약 참조

DWF 밑바탕의 도면층을 켜고 끌 수 있습니다.

기본적으로 부착된 DWF 밑바탕의 모든 도면층은 켜져 있습니다. DWF 밑바탕을 사용할 경우, 작업의 시각적 복잡도를 줄이기 위해 필요하지 않은 도면층을 끄는 것이 일반적으로 편리합니다.

DWFLAYERS 명령이나 선택된 DWF 도면층을 마우스 오른쪽 버튼으로 클릭하여 DWF 도면층 대화상자를 표시할 때 표시되는 바로 가기 메뉴를 사용합니다.

주도면층 정보 없이 DWF 파일을 게시하는 것도 가능합니다. 부착된 DWF 밑바탕에 도면층이 하나도 없을 경우, DWF 도면층 대화상자는 표시되지 않습니다.

특성 팔레트를 사용하여 DWF 밑바탕의 임의의 도면층을 끌지 여부를 결정할 수 있습니다.

  • 선택된 DWF 밑바탕에서 꺼진 도면층이 없는 경우, 도면층 표시 재지정 특성은 [없음]으로 설정됩니다.
  • 선택된 DWF 밑바탕에서 적어도 하나의 도면층이 꺼져 있는 경우, 도면층 표시 재지정 특성은 [적용됨]으로 설정됩니다.


DWF 밑바탕의 도면층 표시 제어 (절차)

DWF 밑바탕 표시 특성 및 자르기 변경
상위 단계로
배경의 DWF 밑바탕에 대한 대비, 흐림, 단색 및 색상 조정
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 밑바탕으로서 DWF 파일 부착 > DWF 밑바탕 표시 특성 및 자르기 변경 > DWF 밑바탕의 도면층 표시 제어 >
DWF 밑바탕의 도면층 표시 제어
개념 절차 요약 참조

DWF 밑바탕의 도면층을 켜고 끄려면

  1. 경계 프레임을 클릭하여 DWF 밑바탕을 선택합니다.
  2. 마우스 오른쪽 버튼으로 클릭하고 바로 가기 메뉴에서 DWF 도면층을 클릭합니다.

    DWF 밑바탕에는 적어도 하나의 도면층이 있어야 하거나 메뉴 항목이 비활성화되어야 합니다.

  3. DWF 도면층 대화상자에서 켜거나 끄려는 도면층 이름의 조명 전구 아이콘을 클릭합니다.

    개별적인 도면층을 선택하려면 CTRL 또는 SHIFT 키를 사용할 수 있습니다.

  4. [적용]을 클릭하여 변경 사항을 저장하거나, [확인]을 클릭하여 저장한 후 닫습니다.
명령 입력: DWFLAYERS


DWF 밑바탕의 도면층 표시 제어 (요약 참조)

부착된 DWF 밑바탕 파일로 작업하기
DWF 밑바탕의 도면층 표시 제어
배경의 DWF 밑바탕에 대한 대비, 흐림, 단색 및 색상 조정
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 밑바탕으로서 DWF 파일 부착 > DWF 밑바탕 표시 특성 및 자르기 변경 > DWF 밑바탕의 도면층 표시 제어 >
DWF 밑바탕의 도면층 표시 제어
개념 절차 요약 참조

명령

DWFLAYERS

명령행에서 DWF 밑바탕을 조절할 수 있습니다.

PROPERTIES

기존 객체의 특성을 조정합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


배경의 DWF 밑바탕에 대한 대비, 흐림, 단색 및 색상 조정 (개념)

DWF 밑바탕의 도면층 표시 제어
DWF 밑바탕 표시 특성 및 자르기 변경
DWF 밑바탕 자르기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 밑바탕으로서 DWF 파일 부착 > DWF 밑바탕 표시 특성 및 자르기 변경 >
배경의 DWF 밑바탕에 대한 대비, 흐림, 단색 및 색상 조정
개념 절차 요약 참조

특성 팔레트를 사용하여 DWF 밑바탕의 위치, 축척 및 회전을 편집하는 것 외에 DWF 밑바탕의 배경에 대한 대비, 흐림, 단색 및 색상을 조정할 수 있습니다.

또한 플롯된 출력에 대해 원래 DWF 파일에 영향을 주지 않고 도면에 있는 DWF 밑바탕의 다른 복제에도 영향을 주지 않으면서 대비, 흐림, 단색 및 색상 설정을 조정할 수 있습니다.

대비, 흐림, 단색 및 색상에 대한 변경은 DWF 밑바탕이 선택될 때 특성 팔레트의 DWF 조정 영역에서 이루어집니다.

주색상 조정은 2D 와이어프레임 뷰 스타일에서만 가능합니다.

대비

대비는 DWF 밑바탕에 있는 가장 흐린 선 작업의 모양을 조정하며 흐림 설정과 함께 동작합니다. 대비가 100으로 설정되면 모든 선 작업은 흐림 값의 조도와 일치합니다. 대비가 20으로 설정되면 가장 흐린 선은 흐림 값의 20%로 감쇠됩니다.

흐림

흐림은 선작업이 얼마나 밝게 또는 어둡게 표시되는지 조정합니다. 더 높은 값은 더 밝은 선작업을, 반대로 더 낮은 값은 더 어두운 선작업을 생성합니다.

단색

단색은 광도를 유지하면서 모든 선 작업의 채도를 조정합니다. 단색 기능이 설정되면 배경색 광도가 50% 이상일 경우 선 작업은 검은색부터 시작하여 다양한 회색 음영으로 나타납니다. 배경색 광도가 50% 미만일 경우 색상이 반전되어 가장 어두운 선 작업이 흰색으로, 가장 밝은 선 작업이 검은색으로 표시됩니다. 반전 기능은 화면에 밑바탕을 표시하는 데 사용되지만 플롯에서 원래 상태로 돌아갑니다.

배경 색상 조정

배경 색상 조정은 도면 배경색에 대해 DWF 밑바탕 색상이 보이는지 여부를 조정합니다. 기본 설정인 [예]는 DWF 밑바탕의 배경색과 도면 환경이 모두 밝거나 모두 어둡거나 또는 한 쪽이 어둡고 다른 한 쪽이 밝은지 확인하기 위해 DWF 밑바탕의 배경색과 도면 환경을 분석합니다. 한 배경색이 밝고 다른 배경색이 어두우면 DWF 밑바탕의 색상이 반전되어 해당 밑바탕이 표시됩니다. 설정이 [아니오]로 변경되면 밑바탕의 원래 색상이 사용됩니다. 배경색에 따라 DWF 밑바탕이 보이지 않을 수 있습니다.


배경의 DWF 밑바탕에 대한 대비, 흐림, 단색 및 색상 조정 (절차)

DWF 밑바탕의 도면층 표시 제어
상위 단계로
배경의 DWF 밑바탕에 대한 대비, 흐림, 단색 및 색상 조정
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 밑바탕으로서 DWF 파일 부착 > DWF 밑바탕 표시 특성 및 자르기 변경 > 배경의 DWF 밑바탕에 대한 대비, 흐림, 단색 및 색상 조정 >
배경의 DWF 밑바탕에 대한 대비, 흐림, 단색 및 색상 조정
개념 절차 요약 참조

특성 팔레트에서 DWF 밑바탕의 대비, 흐림, 단색 및 배경 색상 설정을 조정하려면

DWFADJUST 명령을 사용하여 DWF 밑바탕의 흐림, 대비 및 단색 설정을 조정하려면


배경의 DWF 밑바탕에 대한 대비, 흐림, 단색 및 색상 조정 (절차)

배경의 DWF 밑바탕에 대한 대비, 흐림, 단색 및 색상 조정
상위 단계로
배경의 DWF 밑바탕에 대한 대비, 흐림, 단색 및 색상 조정
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 밑바탕으로서 DWF 파일 부착 > DWF 밑바탕 표시 특성 및 자르기 변경 > 배경의 DWF 밑바탕에 대한 대비, 흐림, 단색 및 색상 조정 >
배경의 DWF 밑바탕에 대한 대비, 흐림, 단색 및 색상 조정
개념 절차 요약 참조

특성 팔레트에서 DWF 밑바탕의 대비, 흐림, 단색 및 배경 색상 설정을 조정하려면

  1. 조정할 DWF 밑바탕을 선택합니다.
  2. 수정 메뉴 [image] 특성을 클릭합니다.명령 프롬프트에서 Properties를 입력합니다.
  3. DWF 밑바탕 특성 팔레트에서 다음 중 하나를 실행합니다.
    • 새로운 값을 입력하여 대비를 조정합니다

      대비의 기본값은 25이며 0(낮음)에서 100(높음)까지의 범위입니다.

    • 새로운 값을 입력하여 흐림을 조정합니다

      흐림의 기본값은 0(가장 어두움)부터 80(가장 밝음)까지의 축척에서 25입니다.

    • 단색을 켜거나 끕니다.

      단색의 기본 설정은 끄기입니다.

    • 배경 색상 조정을 [예] 또는 [아니오]로 설정합니다.

      배경 색상 조정의 기본 설정은 [예]입니다.

DWF 밑바탕의 모양은 특성 팔레트에서 조정할 때 실시간으로 업데이트됩니다.

바로 가기 메뉴: DWF 밑바탕을 두 번 클릭합니다.


배경의 DWF 밑바탕에 대한 대비, 흐림, 단색 및 색상 조정 (절차)

배경의 DWF 밑바탕에 대한 대비, 흐림, 단색 및 색상 조정
상위 단계로
DWF 밑바탕 자르기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 밑바탕으로서 DWF 파일 부착 > DWF 밑바탕 표시 특성 및 자르기 변경 > 배경의 DWF 밑바탕에 대한 대비, 흐림, 단색 및 색상 조정 >
배경의 DWF 밑바탕에 대한 대비, 흐림, 단색 및 색상 조정
개념 절차 요약 참조

DWFADJUST 명령을 사용하여 DWF 밑바탕의 흐림, 대비 및 단색 설정을 조정하려면

  1. 명령 프롬프트에서 DWFADJUST를 입력합니다.
  2. 조정할 DWF 밑바탕을 선택합니다.
  3. DWF 밑바탕 옵션 입력 메뉴에서, 다음 중 하나를 선택합니다.
    • 흐림을 선택하고 흐림 값을 입력합니다.

      흐림의 기본값은 0(가장 어두움)부터 80(가장 밝음)까지의 축척에서 25입니다.

    • 대비를 선택하고 대비 값을 입력합니다.

      대비의 기본값은 25이며 0(낮음)에서 100(높음)까지의 범위입니다.

    • 단색을 선택하고 단색을 [예] 또는 [아니오]로 설정합니다.

      단색의 기본 설정은 [아니오]입니다.

DWF 밑바탕의 모양은 새 값을 입력하고 명령이 완료된 후 업데이트됩니다.


배경의 DWF 밑바탕에 대한 대비, 흐림, 단색 및 색상 조정 (요약 참조)

DWF 밑바탕의 도면층 표시 제어
배경의 DWF 밑바탕에 대한 대비, 흐림, 단색 및 색상 조정
DWF 밑바탕 자르기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 밑바탕으로서 DWF 파일 부착 > DWF 밑바탕 표시 특성 및 자르기 변경 > 배경의 DWF 밑바탕에 대한 대비, 흐림, 단색 및 색상 조정 >
배경의 DWF 밑바탕에 대한 대비, 흐림, 단색 및 색상 조정
개념 절차 요약 참조

명령

DWFADJUST

명령행에서 DWF 밑바탕을 조절할 수 있습니다.

PROPERTIES

기존 객체의 특성을 조정합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


DWF 밑바탕 자르기 (개념)

배경의 DWF 밑바탕에 대한 대비, 흐림, 단색 및 색상 조정
DWF 밑바탕 표시 특성 및 자르기 변경
DWF 밑바탕 프레임 표시 및 숨기기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 밑바탕으로서 DWF 파일 부착 > DWF 밑바탕 표시 특성 및 자르기 변경 >
DWF 밑바탕 자르기
개념 절차 요약 참조

직사각형 또는 다각형 자르기 경계를 사용하여 도면에서 DWF 밑바탕의 표시를 자를 수 있습니다.

표시할 DWF 밑바탕의 일부를 정의하고 자르기 경계를 설정하여 플롯할 수 있습니다. 자르기 경계 설정의 부가적인 장점은 표시할 밑바탕의 일부만 자름으로써 다시 그리는 속도가 빨라진다는 점입니다. 자르기 경계는 밑바탕의 전체 범위 내에서 정점을 갖는 2차원(2D) 다각형이나 직사각형이 될 수 있습니다. DWF 밑바탕의 각 복제는 단 하나의 자르기된 경계만 가질 수 있습니다. 동일 밑바탕의 여러 복제는 서로 다른 경계를 가질 수 있습니다. 자르기된 밑바탕의 경계는 언제든지 변경할 수 있습니다.

자르기 경계를 사용하여 자르기된 경계를 표시하거나 자르기 경계를 숨겨 원래의 경계와 함께 밑바탕을 표시할 수 있습니다.

자르기 경계가 더 이상 필요하지 않으면 밑바탕에서 자르기된 경계를 삭제할 수 있습니다. 자르기 경계를 삭제하면 밑바탕이 원래 경계와 함께 표시됩니다.

다음은 다각형(l)과 직사각형(r) 자르기 경계를 표시하는 삽입점이 있는 DWF 밑바탕의 예제입니다.


DWF 밑바탕 자르기 (절차)

배경의 DWF 밑바탕에 대한 대비, 흐림, 단색 및 색상 조정
상위 단계로
DWF 밑바탕 자르기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 밑바탕으로서 DWF 파일 부착 > DWF 밑바탕 표시 특성 및 자르기 변경 > DWF 밑바탕 자르기 >
DWF 밑바탕 자르기
개념 절차 요약 참조

DWF 밑바탕을 자르려면

자르기된 DWF 밑바탕에서 새 경계를 지정하려면

자르기된 DWF 밑바탕에서 기존 경계를 편집하려면

DWF 밑바탕의 자르기된 부분을 표시하거나 숨기려면

자르기된 DWF 밑바탕의 경계를 삭제하려면


DWF 밑바탕 자르기 (절차)

DWF 밑바탕 자르기
상위 단계로
DWF 밑바탕 자르기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 밑바탕으로서 DWF 파일 부착 > DWF 밑바탕 표시 특성 및 자르기 변경 > DWF 밑바탕 자르기 >
DWF 밑바탕 자르기
개념 절차 요약 참조

DWF 밑바탕을 자르려면

  1. DWF 밑바탕의 일부인 객체를 마우스 오른쪽 버튼으로 클릭합니다. DWF 자르기를 클릭합니다.
  2. 명령 프롬프트에서 n(새 경계)을 입력합니다.
  3. p(다각형) 또는 r(직사각형)을 입력한 다음 밑바탕에 경계를 그립니다.

    다각형 경계를 그릴 경우, 연속적인 정점을 지정할지 묻는 프롬프트가 표시됩니다. 다각형 그리기를 완료하려면 ENTER 키를 누르거나 도면 영역의 임의 장소를 마우스 오른쪽 버튼으로 클릭합니다.

바로 가기 메뉴: DWF 밑바탕 객체를 마우스 오른쪽 버튼으로 클릭합니다. DWF 자르기를 클릭합니다.
명령 입력: DWFCLIP


DWF 밑바탕 자르기 (절차)

DWF 밑바탕 자르기
상위 단계로
DWF 밑바탕 자르기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 밑바탕으로서 DWF 파일 부착 > DWF 밑바탕 표시 특성 및 자르기 변경 > DWF 밑바탕 자르기 >
DWF 밑바탕 자르기
개념 절차 요약 참조

자르기된 DWF 밑바탕에서 새 경계를 지정하려면

  1. DWF 밑바탕의 일부인 객체를 마우스 오른쪽 버튼으로 클릭합니다. DWF 자르기를 클릭합니다.
  2. 명령 프롬프트에서 n(새 경계)을 입력합니다.
  3. n(아니오) 또는 y(예)를 입력하여 이전 경계를 삭제합니다.
  4. p(다각형) 또는 r(직사각형)을 입력한 다음 밑바탕에 새 경계를 그립니다.

    다각형 경계를 그릴 경우, 연속적인 정점을 지정할지 묻는 프롬프트가 표시됩니다. 다각형 그리기를 완료하려면 ENTER 키를 누르거나 도면 영역의 임의 장소를 마우스 오른쪽 버튼으로 클릭합니다.

    자르기된 경계를 맞물림을 사용하여 수정할 수 있습니다. 맞물림을 사용하여 객체 편집을 참고하십시오.

바로 가기 메뉴: 자른 DWF 밑바탕을 마우스 오른쪽 버튼으로 클릭합니다. DWF 자르기를 클릭합니다.
명령 입력: DWFCLIP


DWF 밑바탕 자르기 (절차)

DWF 밑바탕 자르기
상위 단계로
DWF 밑바탕 자르기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 밑바탕으로서 DWF 파일 부착 > DWF 밑바탕 표시 특성 및 자르기 변경 > DWF 밑바탕 자르기 >
DWF 밑바탕 자르기
개념 절차 요약 참조

자르기된 DWF 밑바탕에서 기존 경계를 편집하려면

  1. 자르기된 DWF 밑바탕을 선택합니다.
  2. 구석 맞물림 중 하나를 클릭하고 새 위치로 끕니다.
  3. 다시 클릭하여 구석 맞물림을 설정합니다.
바로 가기 메뉴: 자른 DWF 밑바탕을 마우스 오른쪽 버튼으로 클릭합니다. DWF 자르기를 클릭합니다.
명령 입력: DWFCLIP


DWF 밑바탕 자르기 (절차)

DWF 밑바탕 자르기
상위 단계로
DWF 밑바탕 자르기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 밑바탕으로서 DWF 파일 부착 > DWF 밑바탕 표시 특성 및 자르기 변경 > DWF 밑바탕 자르기 >
DWF 밑바탕 자르기
개념 절차 요약 참조

DWF 밑바탕의 자르기된 부분을 표시하거나 숨기려면

  1. 표시하거나 숨기려는 자르기된 DWF 밑바탕을 선택합니다.
  2. 마우스 오른쪽 버튼을 클릭한 후 특성을 클릭합니다.
  3. 기타로 스크롤하여 [잘림 표시] 옵션에 대해 예 또는 아니오를 선택합니다.
    바로 가기 메뉴: 자른 DWF 밑바탕을 선택한 후 마우스 오른쪽 버튼으로 클릭합니다. 특성을 클릭합니다.
    명령 입력: PROPERTIES


DWF 밑바탕 자르기 (절차)

DWF 밑바탕 자르기
상위 단계로
DWF 밑바탕 프레임 표시 및 숨기기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 밑바탕으로서 DWF 파일 부착 > DWF 밑바탕 표시 특성 및 자르기 변경 > DWF 밑바탕 자르기 >
DWF 밑바탕 자르기
개념 절차 요약 참조

자르기된 DWF 밑바탕의 경계를 삭제하려면

  1. 자르기된 DWF 밑바탕을 선택합니다.
  2. 마우스 오른쪽 버튼으로 클릭한 다음 DWF 자르기를 클릭합니다.
  3. 삭제를 클릭합니다.

    자르기된 밑바탕의 경계가 삭제되고 밑바탕의 원래 경계가 복원됩니다.

바로 가기 메뉴: 자른 DWF 밑바탕을 마우스 오른쪽 버튼으로 클릭합니다. DWF 자르기를 클릭합니다.
명령 입력: DWFCLIP


DWF 밑바탕 자르기 (요약 참조)

배경의 DWF 밑바탕에 대한 대비, 흐림, 단색 및 색상 조정
DWF 밑바탕 자르기
DWF 밑바탕 프레임 표시 및 숨기기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 밑바탕으로서 DWF 파일 부착 > DWF 밑바탕 표시 특성 및 자르기 변경 > DWF 밑바탕 자르기 >
DWF 밑바탕 자르기
개념 절차 요약 참조

명령

DWFCLIP

자르기 경계를 사용하여 DWF 밑바탕의 하위 영역을 정의합니다.

PROPERTIES

기존 객체의 특성을 조정합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


DWF 밑바탕 프레임 표시 및 숨기기 (개념)

DWF 밑바탕 자르기
DWF 밑바탕 표시 특성 및 자르기 변경
DWF 밑바탕이 포함된 도면 관리 및 게시
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 밑바탕으로서 DWF 파일 부착 > DWF 밑바탕 표시 특성 및 자르기 변경 >
DWF 밑바탕 프레임 표시 및 숨기기
개념 절차 요약 참조

DWF 밑바탕의 범위를 나타내는 프레임의 가시성 또는 자르기 경계에 의해 정의되는 프레임의 가시성을 조정할 수 있습니다.

DGN 밑바탕 프레임을 숨길 수 있습니다. 프레임은 DWF 밑바탕의 범위 또는 DWF 밑바탕의 자르기된 경계를 보여주는 시각적인 경계입니다. 밑바탕 프레임을 숨기면 프레임이 플롯되거나 화면에 표시되지 않습니다. 그러나 프레임이 보이지 않으면 좌표 입력 장치로 밑바탕을 선택합니다. DWF 밑바탕이 잠긴 도면층에 있지 않은 경우, 예를 들어, 객체를 선택할 때 전체 옵션을 사용하여 작성된 명명된 선택 세트에 해당 밑바탕이 포함되어 있는 경우에도 DWF 밑바탕을 선택할 수 있습니다. 밑바탕 프레임이 숨겨질 때, 자르기된 밑바탕은 여전히 지정된 경계 한계까지 표시되며 경계만 영향을 받습니다. 밑바탕 프레임을 표시하거나 숨기면 도면에 부착된 모든 밑바탕에 영향을 줍니다.

다음 전경의 예는 가시적인 DWF 프레임을 가진 DWF 밑바탕을 보여줍니다:

전경의 예는 가시적인 DWF 프레임을 가진 DWF 밑바탕을 보여줍니다.


DWF 밑바탕 프레임 표시 및 숨기기 (절차)

DWF 밑바탕 자르기
상위 단계로
DWF 밑바탕이 포함된 도면 관리 및 게시
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 밑바탕으로서 DWF 파일 부착 > DWF 밑바탕 표시 특성 및 자르기 변경 > DWF 밑바탕 프레임 표시 및 숨기기 >
DWF 밑바탕 프레임 표시 및 숨기기
개념 절차 요약 참조

DWF 밑바탕 프레임을 표시하거나 숨기려면

  1. 명령 프롬프트에서 dwfframe을 입력합니다.
  2. 명령 프롬프트에서 다음 중 하나를 수행합니다.
    • DWF 밑바탕 프레임을 숨기려면 0을 입력합니다.
    • DWF 밑바탕 프레임을 표시하고 플롯하려면 1을 입력합니다.
    • DWF 밑바탕 프레임을 표시하지만 플롯하지 않으려면 2를 입력합니다.
명령 입력: DWFFRAME


DWF 밑바탕 프레임 표시 및 숨기기 (요약 참조)

DWF 밑바탕 자르기
DWF 밑바탕 프레임 표시 및 숨기기
DWF 밑바탕 정보 보기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 밑바탕으로서 DWF 파일 부착 > DWF 밑바탕 표시 특성 및 자르기 변경 > DWF 밑바탕 프레임 표시 및 숨기기 >
DWF 밑바탕 프레임 표시 및 숨기기
개념 절차 요약 참조

명령

항목 없음

시스템 변수

DWFFRAME

DWF 밑바탕 프레임의 표시 여부를 결정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


DWF 밑바탕이 포함된 도면 관리 및 게시

DWF 밑바탕 프레임 표시 및 숨기기
밑바탕으로서 DWF 파일 부착
DWF 밑바탕 정보 보기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 밑바탕으로서 DWF 파일 부착 >
DWF 밑바탕이 포함된 도면 관리 및 게시
개념 절차

외부 참조 팔레트에서 DWF 밑바탕을 보거나 조작할 수 있고 밑바탕의 경로를 변경할 수 있습니다.

이 단원의 항목

  • DWF 밑바탕 정보 보기

    외부 참조 팔레트에서 도면에 부착된 DWF 밑바탕에 대한 파일별 정보를 볼 수 있습니다. 밑바탕을 로드하거나 언로드할 수 있으며 다른 작업을 수행할 수도 있습니다.

  • DWF 밑바탕의 파일 경로 변경

    [찾지 못함]으로 보고되는 경우 참조된 DWF 파일의 파일 경로를 변경하거나 DWF 밑바탕을 검색할 수 있습니다.

  • DWF 밑바탕이 포함된 도면 게시, 저장 및 eTransmit

    DWF 밑바탕 부착이 있는 도면 파일은 DWF 파일로서 플롯되거나 게시될 수 있습니다. DWF 밑바탕은 eTransmit 수행 시 추적되고 관리됩니다. 또한 DWF 밑바탕은 이전 도면 형식으로 저장할 때 손실되지 않습니다.

  • 참조 관리자 및 DWF 밑바탕

    참조 관리자 사용 DWG 파일에 부착된 파일 참조를 볼 수 있고 해당 부착의 경로를 편집할 수 있습니다.


DWF 밑바탕이 포함된 도면 관리 및 게시 (절차)

DWF 밑바탕 프레임 표시 및 숨기기
상위 단계로
DWF 밑바탕 정보 보기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 밑바탕으로서 DWF 파일 부착 > DWF 밑바탕이 포함된 도면 관리 및 게시 >
DWF 밑바탕이 포함된 도면 관리 및 게시
개념 절차

도면에 부착된 DWF 밑바탕의 리스트를 표시하려면

DWF 밑바탕 이름과 외부 참조 및 블록 내에서밑바탕의 내포 레벨을 표시하려면

DWF 밑바탕 도면층 재지정 상태를 표시하려면

DWF 밑바탕 경로를 변경하려면

참조 관리자로 DWF 밑바탕을 확인하려면


DWF 밑바탕 정보 보기 (개념)

DWF 밑바탕이 포함된 도면 관리 및 게시
DWF 밑바탕이 포함된 도면 관리 및 게시
DWF 밑바탕의 파일 경로 변경
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 밑바탕으로서 DWF 파일 부착 > DWF 밑바탕이 포함된 도면 관리 및 게시 >
DWF 밑바탕 정보 보기
개념 절차 요약 참조

외부 참조 팔레트에서 도면에 부착된 DWF 밑바탕에 대한 파일별 정보를 볼 수 있습니다. 밑바탕을 로드하거나 언로드할 수 있으며 다른 작업을 수행할 수도 있습니다.

외부 참조 팔레트에서 리스트 또는 트리로 밑바탕 정보를 볼 수 있습니다. 외부 참조 팔레트에서 정보가 표시되는 방법을 조정하려면 오른쪽 위 구석에 있는 리스트 뷰 또는 트리 뷰 버튼을 클릭합니다. 리스트 뷰에는 도면에 있는 각 밑바탕의 이름, 로드 상태, 파일 크기, 최종 수정일, 검색 경로 등이 표시됩니다. 트리 뷰에는 외부 참조와 블록 내에서의 내포 레벨을 보여 주는 계층 구조로 밑바탕이 나열됩니다. 상태, 크기 및 기타 정보는 트리 뷰에 표시되지 않습니다.

리스트 뷰와 트리 뷰 모두에서 밑바탕에 대한 정보를 표시하고, 밑바탕을 부착하거나 분리하고, 밑바탕을 언로드하거나 다시 로드하고, 새로운 검색 경로를 찾아보고 저장할 수 있습니다.

리스트 뷰 사용

리스트 뷰는 현재 도면에 부착된 모든 밑바탕을 표시하지만 복제 수를 지정하지는 않습니다. 리스트 뷰는 기본 뷰입니다. 열 제목을 클릭하여 밑바탕을 범주별로 정렬할 수 있습니다. 열 폭을 변경하려면 열의 경계를 오른쪽이나 왼쪽으로 끕니다.

리스트 뷰에 표시되는 정보는 다음과 같습니다.

  • DWF 파일 이름
  • 상태(로드 또는 언로드 또는 찾지 못함)
  • 파일 크기
  • 파일 형식
  • 마지막으로 저장된 날짜와 시간
  • 저장 경로 이름

프로그램이 밑바탕을 찾을 수 없으면 상태가 [찾지 못함]으로 표시됩니다. [찾지 못함] 상태인 밑바탕은 DWFFRAME 명령이 끄기로 설정되어 있더라도 도면에서 밑바탕 경계로 표시됩니다. 참조되지 않는 밑바탕에는 복제가 부착되지 않습니다. 밑바탕이 로드되지 않은 경우, 상태는 [언로드됨]으로 표시됩니다. [언로드됨] 또는 [찾지 못함] 상태의 밑바탕은 도면에 표시되지 않습니다.

트리 뷰 사용

트리 뷰의 맨 위 레벨에는 DWF 파일이 알파벳 순으로 나열됩니다. 대부분의 경우 밑바탕 파일은 도면에 직접 링크되어 있고 맨 위 레벨에 나열됩니다. 그러나 외부 참조나 블록에 부착된 밑바탕이 있는 경우에는 추가 레벨이 표시됩니다.

DWF 밑바탕 파일의 상세 정보 보기

선택한 밑바탕을 미리볼 수 있으며, 다음을 포함한 DWF 파일의 상세 정보를 볼 수 있습니다.

  • 참조 이름
  • 상태
  • 파일 크기
  • 파일 형식
  • 파일 작성 날짜
  • 저장된 경로
  • 찾은 위치 경로(이미지를 찾은 위치)
    주내포된 참조를 선택하는 경우 [찾은 위치] 경로는 사용 불가능합니다.
  • 단색 상태


DWF 밑바탕 정보 보기 (절차)

DWF 밑바탕이 포함된 도면 관리 및 게시
상위 단계로
DWF 밑바탕 정보 보기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 밑바탕으로서 DWF 파일 부착 > DWF 밑바탕이 포함된 도면 관리 및 게시 > DWF 밑바탕 정보 보기 >
DWF 밑바탕 정보 보기
개념 절차 요약 참조

도면에 부착된 DWF 밑바탕의 리스트를 표시하려면

DWF 밑바탕 이름과 외부 참조 및 블록 내에서밑바탕의 내포 레벨을 표시하려면

DWF 밑바탕 도면층 재지정 상태를 표시하려면


DWF 밑바탕 정보 보기 (절차)

DWF 밑바탕 정보 보기
상위 단계로
DWF 밑바탕 정보 보기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 밑바탕으로서 DWF 파일 부착 > DWF 밑바탕이 포함된 도면 관리 및 게시 > DWF 밑바탕 정보 보기 >
DWF 밑바탕 정보 보기
개념 절차 요약 참조

도면에 부착된 DWF 밑바탕의 리스트를 표시하려면

  1. 삽입 메뉴 [image] 외부 참조를 클릭합니다.명령 프롬프트에서 externalreferences를 입력합니다.
  2. 외부 참조 팔레트에서 리스트 뷰 버튼을 클릭합니다.
도구막대: 참조
명령 입력: EXTERNALREFERENCES
바로 가기 메뉴: 밑바탕을 선택하고 도면 영역에서 마우스 오른쪽 버튼으로 클릭합니다. 외부 참조를 클릭합니다.


DWF 밑바탕 정보 보기 (절차)

DWF 밑바탕 정보 보기
상위 단계로
DWF 밑바탕 정보 보기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 밑바탕으로서 DWF 파일 부착 > DWF 밑바탕이 포함된 도면 관리 및 게시 > DWF 밑바탕 정보 보기 >
DWF 밑바탕 정보 보기
개념 절차 요약 참조

DWF 밑바탕 이름과 외부 참조 및 블록 내에서밑바탕의 내포 레벨을 표시하려면

  1. 삽입 메뉴 [image] 외부 참조를 클릭합니다.명령 프롬프트에서 externalreferences를 입력합니다.
  2. 외부 참조 팔레트에서 트리 뷰 버튼을 클릭합니다.
도구막대: 참조
명령 입력: EXTERNALREFERENCES


DWF 밑바탕 정보 보기 (절차)

DWF 밑바탕 정보 보기
상위 단계로
DWF 밑바탕의 파일 경로 변경
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 밑바탕으로서 DWF 파일 부착 > DWF 밑바탕이 포함된 도면 관리 및 게시 > DWF 밑바탕 정보 보기 >
DWF 밑바탕 정보 보기
개념 절차 요약 참조

DWF 밑바탕 도면층 재지정 상태를 표시하려면

  1. 도면층 재지정 상태를 보려는 DWF 밑바탕을 선택합니다.
  2. 삽입 메뉴 [image] 특성을 클릭합니다.
  3. 특성 팔레트에서 [기타]로 스크롤하고 도면층 표시 재지정 옵션에서 도면층 표시의 상태를 봅니다.
바로 가기 메뉴: 밑바탕을 선택하고 도면 영역에서 마우스 오른쪽 버튼으로 클릭합니다. 특성을 클릭합니다.
명령 입력: PROPERTIES


DWF 밑바탕 정보 보기 (요약 참조)

DWF 밑바탕 프레임 표시 및 숨기기
DWF 밑바탕 정보 보기
DWF 밑바탕의 파일 경로 변경
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 밑바탕으로서 DWF 파일 부착 > DWF 밑바탕이 포함된 도면 관리 및 게시 > DWF 밑바탕 정보 보기 >
DWF 밑바탕 정보 보기
개념 절차 요약 참조

명령

EXTERNALREFERENCES

외부 참조 팔레트를 표시합니다.

DWFATTACH

현재 도면에 DWF 밑바탕을 부착합니다.

PROPERTIES

기존 객체의 특성을 조정합니다.

DWFLAYERS

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


DWF 밑바탕의 파일 경로 변경 (개념)

DWF 밑바탕 정보 보기
DWF 밑바탕이 포함된 도면 관리 및 게시
DWF 밑바탕이 포함된 도면 게시, 저장 및 eTransmit
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 밑바탕으로서 DWF 파일 부착 > DWF 밑바탕이 포함된 도면 관리 및 게시 >
DWF 밑바탕의 파일 경로 변경
개념 절차 요약 참조

[찾지 못함]으로 보고되는 경우 참조된 DWF 파일의 파일 경로를 변경하거나 DWF 밑바탕을 검색할 수 있습니다.

부착된 DWF 파일과 함께 도면을 열면 선택한 DWF 밑바탕의 경로가 상세 정보 리스트의 [찾은 위치] 아래에 있는 외부 참조 팔레트에 표시됩니다. 표시된 경로는 DWF 파일을 찾은 실제 경로입니다. DWF 파일이 처음 부착된 경로는 [저장된 경로]에 표시됩니다.

프로그램은 DWF 파일을 찾기 위해 다음 경로와 폴더를 아래와 같은 순서대로 찾습니다.

  • DWF 밑바탕이 부착되었을 때 지정된 경로
  • 현재 도면 파일을 포함하는 폴더
  • 옵션 대화상자의 파일 탭에 지정된 프로젝트 검색 경로
  • 옵션 대화상자의 파일 탭에 지정된 지원 검색 경로
  • 프로그램 바로 가기에 지정된 시작 폴더

저장된 경로 위치나 정의된 검색 경로에 없는 DWF 파일을 포함하는 도면을 여는 경우, 외부 참조 팔레트는 파일 참조 리스트의 상태 열에 [찾지 못함]을 표시하고 [찾은 위치] 항목은 상세 정보 리스트에서 비어 있게 됩니다.

[찾은 위치] 상자에서 경로를 수동으로 편집하거나 [찾은 위치] 상자의 오른쪽에 있는 [...]를 클릭하여 파일 이름에서 경로를 제거하거나 상대 경로를 지정할 수 있습니다. 이 기능을 사용하면 DWF 파일 선택 대화상자가 열립니다.

전체 경로, 상대 경로 및 프로젝트 이름에 대한 자세한 정보는 참조 도면의 경로 설정을 참고하십시오.

DWF 밑바탕의 시트

DWF 파일이 밑바탕으로 사용되면, DWF 파일의 이름을 초과하여 참조 레벨이 추가로 발생합니다. 또한 밑바탕으로 부착된 시트를 지정합니다. 경로를 변경할 때, 새로운 경로가 원래 참조된 파일과 동일한 시트 이름을 가지지 않은 DWF 파일로 설정된다면, DWF 밑바탕이 [찾지 못함]으로 보고될 수 있습니다.


DWF 밑바탕의 파일 경로 변경 (절차)

DWF 밑바탕 정보 보기
상위 단계로
참조 관리자 및 DWF 밑바탕
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 밑바탕으로서 DWF 파일 부착 > DWF 밑바탕이 포함된 도면 관리 및 게시 > DWF 밑바탕의 파일 경로 변경 >
DWF 밑바탕의 파일 경로 변경
개념 절차 요약 참조

DWF 밑바탕 경로를 변경하려면

  1. 삽입 메뉴 [image] 외부 참조를 클릭합니다.명령 프롬프트에서 externalreferences를 입력합니다.
  2. 외부 참조 팔레트에서 변경할 경로의 DWF 밑바탕을 선택합니다. [찾은 위치] 상자의 오른쪽에 있는 [...]를 클릭합니다.
  3. DWF 파일 선택 대화상자에서 새 경로를 선택합니다. 열기를 클릭합니다.

    새 경로가 저장 경로 열에 표시됩니다.

도구막대: 참조
명령 입력: EXTERNALREFERENCES
바로 가기 메뉴: DWF 밑바탕을 선택하고 도면 영역에서 마우스 오른쪽 버튼으로 클릭합니다. 외부 참조를 클릭합니다.


DWF 밑바탕의 파일 경로 변경 (요약 참조)

DWF 밑바탕 정보 보기
DWF 밑바탕의 파일 경로 변경
DWF 밑바탕이 포함된 도면 게시, 저장 및 eTransmit
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 밑바탕으로서 DWF 파일 부착 > DWF 밑바탕이 포함된 도면 관리 및 게시 > DWF 밑바탕의 파일 경로 변경 >
DWF 밑바탕의 파일 경로 변경
개념 절차 요약 참조

명령

EXTERNALREFERENCES

외부 참조 팔레트를 표시합니다.

OPTIONS

프로그램 설정값을 사용자화합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


DWF 밑바탕이 포함된 도면 게시, 저장 및 eTransmit (개념)

DWF 밑바탕의 파일 경로 변경
DWF 밑바탕이 포함된 도면 관리 및 게시
참조 관리자 및 DWF 밑바탕
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 밑바탕으로서 DWF 파일 부착 > DWF 밑바탕이 포함된 도면 관리 및 게시 >
DWF 밑바탕이 포함된 도면 게시, 저장 및 eTransmit
개념 요약 참조

DWF 밑바탕 부착이 있는 도면 파일은 DWF 파일로서 플롯되거나 게시될 수 있습니다. DWF 밑바탕은 eTransmit 수행 시 추적되고 관리됩니다. 또한 DWF 밑바탕은 이전 도면 형식으로 저장할 때 손실되지 않습니다.

플롯 및 게시

부착된 DWF 밑바탕이 포함된 도면 파일이 새 DWF 파일로 플롯되거나 게시되면 보이는 모든 DWF 형상은 새로 플롯되거나 게시되는 DWF 파일에 포함됩니다. 그러나 원래 DWF 부착의 도면층 데이터는 새 DWF 파일과 함께 게시되지 않습니다.

이전 DWG 형식으로 저장

도면을 이전 DWG 형식에 저장한 경우 도면을 이전 버전의 프로그램으로 열면 DWF 밑바탕은 표시되지 않으며 프록시 객체 또는 프록시 프레임으로도 표시되지 않습니다. 현재 버전의 프로그램에서 도면을 다시 열 경우 DWF 밑바탕이 다시 표시됩니다.

eTransmit

eTransmit을 사용할 때 래스터 이미지 부착이 추적되고 관리되는 것과 동일한 방식으로 DWF 부착이 추적되고 관리됩니다.


DWF 밑바탕이 포함된 도면 게시, 저장 및 eTransmit (요약 참조)

DWF 밑바탕의 파일 경로 변경
DWF 밑바탕이 포함된 도면 게시, 저장 및 eTransmit
참조 관리자 및 DWF 밑바탕
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 밑바탕으로서 DWF 파일 부착 > DWF 밑바탕이 포함된 도면 관리 및 게시 > DWF 밑바탕이 포함된 도면 게시, 저장 및 eTransmit >
DWF 밑바탕이 포함된 도면 게시, 저장 및 eTransmit
개념 요약 참조

명령

3DDWF

3차원 모형의 3D DWF 파일을 작성하고 DWF 뷰어에 표시합니다.

3DDWFPUBLISH

구형

EXPORT

객체를 다른 파일 형식으로 저장합니다.

PUBLISH
PLOT

도면을 플로터, 프린터 또는 파일 플롯

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


참조 관리자 및 DWF 밑바탕 (개념)

DWF 밑바탕이 포함된 도면 게시, 저장 및 eTransmit
DWF 밑바탕이 포함된 도면 관리 및 게시
DXF 및 DXB 파일을 DWG 형식으로 변환
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 밑바탕으로서 DWF 파일 부착 > DWF 밑바탕이 포함된 도면 관리 및 게시 >
참조 관리자 및 DWF 밑바탕
개념 절차 요약 참조

참조 관리자 사용 DWG 파일에 부착된 파일 참조를 볼 수 있고 해당 부착의 경로를 편집할 수 있습니다.

참조 관리자는 도면 파일에 있는 모든 파일 종속을 확인할 수 있는 외부 응용프로그램입니다. 참조 관리자가 보고하는 특성은 다음과 같습니다.

  • 파일 형식
  • 상태
  • 파일 이름
  • 참조 이름
  • 저장된 경로
  • 찾은 경로
  • 호스트 도면
  • 호스트 버전

도면 또는 참조 유형별로 참조 리스트를 볼 수 있습니다.


참조 관리자 및 DWF 밑바탕 (절차)

DWF 밑바탕의 파일 경로 변경
상위 단계로
DXF 및 DXB 파일을 DWG 형식으로 변환
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 밑바탕으로서 DWF 파일 부착 > DWF 밑바탕이 포함된 도면 관리 및 게시 > 참조 관리자 및 DWF 밑바탕 >
참조 관리자 및 DWF 밑바탕
개념 절차 요약 참조

참조 관리자로 DWF 밑바탕을 확인하려면

  1. 시작 메뉴(Windows) [image] 모든 프로그램(프로그램) [image] Autodesk [image] AutoCAD 2008 [image] 참조 관리자를 클릭합니다.
  2. 참조 관리자에서 도면 추가 버튼을 클릭합니다.
  3. 도면 추가 대화상자에서 도면을 선택한 후 열기를 클릭합니다


참조 관리자 및 DWF 밑바탕 (요약 참조)

DWF 밑바탕이 포함된 도면 게시, 저장 및 eTransmit
참조 관리자 및 DWF 밑바탕
DXF 및 DXB 파일을 DWG 형식으로 변환
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 밑바탕으로서 DWF 파일 부착 > DWF 밑바탕이 포함된 도면 관리 및 게시 > 참조 관리자 및 DWF 밑바탕 >
참조 관리자 및 DWF 밑바탕
개념 절차 요약 참조

명령

항목 없음

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


DXF 및 DXB 파일을 DWG 형식으로 변환 (개념)

참조 관리자 및 DWF 밑바탕
기타 파일 형식 가져오기, 부착하기 또는 열기
DGN 파일을 밑바탕으로 부착합니다.
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 >
DXF 및 DXB 파일을 DWG 형식으로 변환
개념 절차 요약 참조

DXF 및 DXB 파일은 다양한 응용프로그램들 사이에서 데이터를 전송하는 데 사용되는 두 가지 유형의 도면 교환 파일입니다.

DXF(Drawing Interchange Format) 파일은 도면 파일의 이진 또는 ASCII 표현입니다. 이것은 다른 CAD 프로그램들 간에 도면 데이터를 공유하는 데 사용됩니다.

DXB(drawing interchange binary) 파일은 플로팅에 사용되는 DXF 파일의 특수 코딩된 이진 버전이며, 3D 와이어프레임 도면을 2D 벡터로 "평면화"하는 데 사용될 수 있습니다.

파일을 열어 DWG 형식으로 저장하면 DXF 또는 DXB 파일을 DWG 형식으로 변환할 수 있습니다. 그러면 다른 도면 파일과 마찬가지로 결과 도면 파일을 가지고 작업할 수 있습니다.


DXF 및 DXB 파일을 DWG 형식으로 변환 (절차)

참조 관리자 및 DWF 밑바탕
상위 단계로
DXF 및 DXB 파일을 DWG 형식으로 변환
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > DXF 및 DXB 파일을 DWG 형식으로 변환 >
DXF 및 DXB 파일을 DWG 형식으로 변환
개념 절차 요약 참조

DXF 파일을 열려면

DXB 파일을 열려면


DXF 및 DXB 파일을 DWG 형식으로 변환 (절차)

DXF 및 DXB 파일을 DWG 형식으로 변환
상위 단계로
DXF 및 DXB 파일을 DWG 형식으로 변환
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > DXF 및 DXB 파일을 DWG 형식으로 변환 >
DXF 및 DXB 파일을 DWG 형식으로 변환
개념 절차 요약 참조

DXF 파일을 열려면

  1. 파일 메뉴 [image] 열기를 클릭합니다.명령 프롬프트에서 open을 입력합니다.
  2. 파일 선택 대화상자의 파일 유형 상자에서 DXF(*.dxf)를 선택합니다.
  3. 가져오려는 DXF 파일을 찾아서 선택하거나 파일 이름에 DXF 파일의 이름을 입력합니다.
  4. 열기를 선택합니다.
    명령 입력: OPEN


DXF 및 DXB 파일을 DWG 형식으로 변환 (절차)

DXF 및 DXB 파일을 DWG 형식으로 변환
상위 단계로
DGN 밑바탕 부착 및 분리
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > DXF 및 DXB 파일을 DWG 형식으로 변환 >
DXF 및 DXB 파일을 DWG 형식으로 변환
개념 절차 요약 참조

DXB 파일을 열려면

  1. 삽입 메뉴 [image] 도면 교환 이진을 클릭합니다.명령 프롬프트에서 dxbin을 입력합니다.
  2. DXB 파일 선택 대화상자에서 가져오려는 DXB 파일을 찾아 선택합니다.
  3. 열기를 선택합니다.
명령 입력: DXBIN


DXF 및 DXB 파일을 DWG 형식으로 변환 (요약 참조)

참조 관리자 및 DWF 밑바탕
DXF 및 DXB 파일을 DWG 형식으로 변환
밑바탕 DGN 파일의 개요
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > DXF 및 DXB 파일을 DWG 형식으로 변환 >
DXF 및 DXB 파일을 DWG 형식으로 변환
개념 절차 요약 참조

명령

DXBIN

특수하게 코딩된 이진 파일을 가져옵니다.

OPEN

기존 도면 파일을 엽니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


DGN 파일을 밑바탕으로 부착합니다.

DXF 및 DXB 파일을 DWG 형식으로 변환
기타 파일 형식 가져오기, 부착하기 또는 열기
밑바탕 DGN 파일의 개요
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 >
DGN 파일을 밑바탕으로 부착합니다.

MicroStation DGN 파일에 저장된 2D 형상을 밑바탕, 추가적인 작업을 위한 참조로 부착할 수 있습니다.

이 단원의 항목

  • 밑바탕 DGN 파일의 개요
  • MicroStation과 AutoCAD 용어 간 상호 참조

    CAD 응용프로그램인 MicroStation과 AutoCAD는 일부 유사점이 있지만, 서로 다른 고유 용어를 사용합니다.

  • DGN 밑바탕 부착 및 분리

    도면 파일 내에 DGN 밑바탕을 추가하거나 제거할 수 있으며 위치, 축척 및 방향을 변경할 수 있습니다.

  • DGN 밑바탕 사용

    DGN 파일이 밑바탕으로 도면에 부착되면 DGN 파일을 찾을 수 있는 한 이 형상은 계속 보이며 사용 가능합니다.

  • DGN 밑바탕 모양 및 자르기 경계 조정

    DGN 밑바탕을 부착한 후 밑바탕의 모양을 조정하거나 자르기 경계를 설정하여 밑바탕의 특정 부분에 초점을 맞출 수 있습니다.

  • DGN 밑바탕이 포함된 도면 관리 및 게시

    외부 참조 팔레트에서 DGN 밑바탕을 보거나 조작할 수 있고 밑바탕의 경로를 변경할 수 있습니다.


밑바탕 DGN 파일의 개요 (개념)

DGN 파일을 밑바탕으로 부착합니다.
DGN 파일을 밑바탕으로 부착합니다.
MicroStation과 AutoCAD 용어 간 상호 참조
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > DGN 파일을 밑바탕으로 부착합니다. >
밑바탕 DGN 파일의 개요
개념 요약 참조

MicroStation으로 작성한 DGN 파일에 저장된 2D 형상 객체를 밑바탕으로 할 수 있습니다. 밑바탕은 시각적 컨텐츠를 제공하지만 일부 객체 스냅을 허용한다는 점에서 부착된 래스터 이미지와 비슷합니다. 외부 참조와 달리 밑바탕은 도면에 구속될 수 없습니다.

DGN 지원은 V8 DGN 파일 및 2D 객체로 제한됩니다. 2D 객체는 원래 파일에 있던 대로 전체 (x, y, z) 좌표 정보와 함께 가져오거나 부착됩니다. 3D 솔리드, 표면 또는 다른 3D 객체가 발견될 경우 파일에 3D 컨텐츠가 있다는 경고 메시지가 표시되며, 2D 객체가 없고 3D 객체만 파일에 있는 경우, 경고 메시지가 표시됩니다.


밑바탕 DGN 파일의 개요 (요약 참조)

DXF 및 DXB 파일을 DWG 형식으로 변환
밑바탕 DGN 파일의 개요
MicroStation과 AutoCAD 용어 간 상호 참조
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > DGN 파일을 밑바탕으로 부착합니다. > 밑바탕 DGN 파일의 개요 >
밑바탕 DGN 파일의 개요
개념 요약 참조

명령

DGNATTACH

현재 도면에 DGN 밑바탕을 부착합니다.

EXTERNALREFERENCES

외부 참조 팔레트를 표시합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


MicroStation과 AutoCAD 용어 간 상호 참조 (개념)

밑바탕 DGN 파일의 개요
DGN 파일을 밑바탕으로 부착합니다.
DGN 밑바탕 부착 및 분리
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > DGN 파일을 밑바탕으로 부착합니다. >
MicroStation과 AutoCAD 용어 간 상호 참조
개념 요약 참조

CAD 응용프로그램인 MicroStation과 AutoCAD는 일부 유사점이 있지만, 서로 다른 고유 용어를 사용합니다.

아래 테이블에서는 MicroStation에서 사용되는 여러 다른 용어들을 설명하며, 가능한 경우 AutoCAD에서 사용되는 용어에 대한 참조를 제공합니다.

MicroStation과 AutoCAD 간 용어

MicroStation 용어

AutoCAD 용어

주

AccuSnap

Osnap

자동 스냅용 제도 도구

ACS

UCS

좌표계 약어.

ACS = Auxiliary Coordinate System

UCS = User Coordinate System

ByLevel 설정

BYLAYER 설정

각 레벨(도면층)에 색상, 선 가중치 및 선 스타일 설정 여부를 조정하는 설정값

셀 라이브러리

해당 없음

AutoCAD 용어에 참조가 없습니다.

셀: 공유 및 일반

블록

AutoCAD에서 모든 블록은 공유 셀과 같은 기능을 합니다. AutoCAd 용어에는 일반 셀에 대한 참조가 없습니다.

설계 모형

모형 공간

DWG 작업 모드 및 AutoCAD에서는 단일 모형만 사용할 수 있습니다. MicroStation DGN 작업 모드에서는 다중 모형을 사용할 수 있습니다.

DGN 파일

DWG 파일

각 프로그램에 대한 원시 파일 형식.

분해 요소

분해

하위 수준으로 요소/객체 유형을 이동하는 데 사용되는 명령. 예를 들어, 셀/블록은 형상으로 강등될 수 있습니다.

요소 속성

특성

요소/객체의 특성 이름.

뷰 맞춤

줌 범위

현재 도면에 있는 모든 요소를 확대하기 위한 명령입니다.

  • MicroStation의 “맞춤” 도구는 보이는 형상만 맞춥니다.
  • “줌 범위” 영역에는 표시가 꺼진 도면층이 포함됩니다.

핸들

맞물림

선택 및 처리될 수 있는 형상의 정점입니다.

키 입력

명령행

명령/변수를 수동으로 입력하는 위치입니다.

수준

도면층

도면에서 객체의 모양을 조정하는 데 사용되는 구성된 구조입니다.

선 스타일

선종류

도면에서 선 작업의 모양을 조정하는 데 사용되는 설정입니다.

마스터로 병합

XREF 결합

현재 도면에 외부 참조를 삽입합니다.

메시지 센터

문자 윈도우

프로그램 피드백에서 텍스트 메시지를 보는 위치입니다.

Parasolid

ACIS

각 프로그램에 대한 원시 3D 모델링 커널입니다.

패턴

해칭

정의한 패턴으로 정의된 영역 채우기

펜 테이블

플롯 스타일

인쇄 또는 플로팅 시 선 작업 표시 방법을 조정하는 데 사용됩니다.

참조

참조: 부착, 중첩 및 밑바탕

현재 도면의 참조는 파일 크기를 줄이기 위해 외부에 저장되지만 제도 및 플로팅 시 형상에 액세스할 수 있습니다. Microstation에서 라이브 내포 또는 내포 없음으로 참조를 가질 수 있습니다. 내포 없음을 가지는 참조는 AutoCAD 기반 제품에서 중첩으로 변환됩니다.

Seed 파일

템플릿 도면 파일

이 파일은 새로 작성된 파일에 시작점으로 사용되며 일반적으로 사용되는 설정값을 저장합니다.

시트 모형

도면 배치

(용지 크기)

플로팅에서 도면의 출력을 조정하는 데 일반적으로 사용됩니다.

스마트라인

폴리선

다중 세그먼트 선

태그

속성

셀(블록)에 문자 정보를 저장하는 데 사용되는 요소입니다.

뷰

뷰포트

도면에서 여러 단면의 가시성을 조정하는 데 사용됩니다.

뷰 속성

제도 설정값

AutoCAD 용어에 직접 참조가 없습니다. 유사한 옵션을 AutoCAD의 Taskbar/제도 설정 영역에서 찾을 수 있습니다.

작업 단위

도면 단위

단위 값에 따라 결정되는 명령 입력 값을 조정하는 데 사용됩니다.


MicroStation과 AutoCAD 용어 간 상호 참조 (요약 참조)

밑바탕 DGN 파일의 개요
MicroStation과 AutoCAD 용어 간 상호 참조
DGN 파일 부착
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > DGN 파일을 밑바탕으로 부착합니다. > MicroStation과 AutoCAD 용어 간 상호 참조 >
MicroStation과 AutoCAD 용어 간 상호 참조
개념 요약 참조

명령

항목 없음

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


DGN 밑바탕 부착 및 분리

MicroStation과 AutoCAD 용어 간 상호 참조
DGN 파일을 밑바탕으로 부착합니다.
DGN 파일 부착
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > DGN 파일을 밑바탕으로 부착합니다. >
DGN 밑바탕 부착 및 분리
개념 절차

도면 파일 내에 DGN 밑바탕을 추가하거나 제거할 수 있으며 위치, 축척 및 방향을 변경할 수 있습니다.

이 단원의 항목

  • DGN 파일 부착

    도면 파일에 DGN 파일을 밑바탕으로 부착할 수 있습니다.

  • DGN 밑바탕 분리

    DGN 밑바탕은 도면 파일에서 분리될 수 있습니다.


DGN 밑바탕 부착 및 분리 (절차)

DXF 및 DXB 파일을 DWG 형식으로 변환
DGN 밑바탕 부착 및 분리
DGN 파일 부착
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > DGN 파일을 밑바탕으로 부착합니다. > DGN 밑바탕 부착 및 분리 >
DGN 밑바탕 부착 및 분리
개념 절차

DGN 파일을 밑바탕으로 부착하려면

DGN 밑바탕을 분리하려면

DGN 밑바탕을 언로드하거나 다시 로드하려면


DGN 파일 부착 (개념)

DGN 밑바탕 부착 및 분리
DGN 밑바탕 부착 및 분리
DGN 밑바탕 분리
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > DGN 파일을 밑바탕으로 부착합니다. > DGN 밑바탕 부착 및 분리 >
DGN 파일 부착
개념 절차 요약 참조

도면 파일에 DGN 파일을 밑바탕으로 부착할 수 있습니다.

DGN 파일은 래스터 이미지 파일과 유사하게 도면 파일에 참조되고 배치되지만 실제로는 도면 파일의 일부가 아닙니다. DGN 밑바탕은 경로 이름을 통해 도면 파일에 링크됩니다. 링크된 DGN 경로는 언제든지 변경하거나 삭제할 수 있습니다. 링크된 DGN 경로를 사용하여 DGN 밑바탕에 부착하면 도면 파일 크기를 크게 늘리지 않고 도면에 DGN 밑바탕을 배치할 수 있습니다.

DGN 파일 끌기

도면으로 직접 DGN 밑바탕을 끌어 놓는 옵션도 있습니다. DGN 파일을 삭제하면 삽입점, 축척 및 회전을 입력하라는 프롬프트가 표시됩니다.

DGN 밑바탕을 부착하고 나면 블록처럼 여러 번 다시 부착할 수 있습니다. 각각의 밑바탕은 고유의 자르기 경계와 대비, 흐림 및 단색에 대한 설정값을 갖습니다. 그러나 도면과 밑바탕을 결합할 수 없으며 밑바탕의 도면 내용을 편집하거나 수정할 수 없습니다.

DGN 파일의 레벨

밑바탕으로서 DGN 파일이 부착되면 모든 레벨 구조는 단일 도면층으로 결합됩니다. 밑바탕이 현재 도면층에 배치됩니다.

외부 참조의 DGN 밑바탕

DWG 참조(외부 참조)가 있는 도면 작업을 하는 경우 DWG 참조 중 하나에 DGN 밑바탕이 부착되어 있을 수 있습니다. 이 경우 DGN 형상은 상위 도면에서 보입니다.

예를 들어, 도면 A는 일부 기계적 세부사항을 나타내는 DGN 밑바탕을 포함합니다. 현재 도면인 도면 B에 부착된 도면 A의 내용이 필요합니다. 외부 참조로서 도면 A를 도면 B에 부착할 경우 도면 A에 부착되었던 DGN 밑바탕도 나타납니다.

자르기 경계와 같이 DWG 참조의 밑바탕에 설정된 모든 특성 설정값이 상위 도면에서처럼 나타납니다.

3D DGN 파일

3D 객체를 포함한 DGN 파일을 부착하려고 하면 경고 메시지를 받게 됩니다.


DGN 파일 부착 (절차)

DGN 밑바탕 부착 및 분리
상위 단계로
DGN 밑바탕 분리
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > DGN 파일을 밑바탕으로 부착합니다. > DGN 밑바탕 부착 및 분리 > DGN 파일 부착 >
DGN 파일 부착
개념 절차 요약 참조

DGN 파일을 밑바탕으로 부착하려면

  1. 삽입 메뉴 [image] DGN 밑바탕을 클릭합니다.명령 프롬프트에서 dgnattach를 입력합니다.
  2. DGN 파일 선택 대화상자에서 부착할 파일을 선택합니다.
  3. 열기를 클릭합니다.
  4. DGN 밑바탕 부착 대화상자에서 DGN 파일에 다중 설계 모델이 있을 경우, 부착하려는 모형을 선택합니다.
  5. 변환 단위에서, 주 단위 또는 보조 단위를 AutoCAD의 단위로 사용하도록 지정합니다.
  6. 다음 방법 중 하나를 사용하여 삽입점, 축척 또는 회전을 지정합니다.
    • [화면상에 지정]을 선택하여 원하는 위치, 축척 또는 각도로 DGN 밑바탕을 부착 위해 좌표 입력 장치를 사용합니다.
    • [화면상에 지정]을 선택 해제하고 [삽입점], [축척] 또는 [회전]에 값을 입력합니다.
  7. 확인을 클릭합니다.
도구막대: 삽입
명령 입력: DGNATTACH


DGN 파일 부착 (요약 참조)

MicroStation과 AutoCAD 용어 간 상호 참조
DGN 파일 부착
DGN 밑바탕 분리
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > DGN 파일을 밑바탕으로 부착합니다. > DGN 밑바탕 부착 및 분리 > DGN 파일 부착 >
DGN 파일 부착
개념 절차 요약 참조

명령

DGNATTACH

현재 도면에 DGN 밑바탕을 부착합니다.

EXTERNALREFERENCES

외부 참조 팔레트를 표시합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


DGN 밑바탕 분리 (개념)

DGN 파일 부착
DGN 밑바탕 부착 및 분리
DGN 밑바탕 사용
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > DGN 파일을 밑바탕으로 부착합니다. > DGN 밑바탕 부착 및 분리 >
DGN 밑바탕 분리
개념 절차 요약 참조

DGN 밑바탕은 도면 파일에서 분리될 수 있습니다.

도면에서 더 이상 필요하지 않은 DGN 밑바탕을 분리할 수 있습니다. DGN 밑바탕을 분리할 때 밑바탕의 모든 복제가 도면에서 제거되고 밑바탕 정의가 소거되며 DGN 파일의 링크 경로가 제거됩니다.

일시적으로 DGN 밑바탕 표시를 숨기려면 분리하기보다는 언로드하는 것이 좋습니다. 이 동작은 DGN 밑바탕과 나중에 다시 로드할 위치를 보존합니다.

주DGN 밑바탕의 개별적인 복제를 지우는 작업과 DGN 밑바탕을 분리하는 작업은 다릅니다. 도면에서 DGN 파일에 대한 링크를 제거하려면 DGN 밑바탕을 분리해야 합니다.


DGN 밑바탕 분리 (절차)

DGN 파일 부착
상위 단계로
DGN 밑바탕 분리
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > DGN 파일을 밑바탕으로 부착합니다. > DGN 밑바탕 부착 및 분리 > DGN 밑바탕 분리 >
DGN 밑바탕 분리
개념 절차 요약 참조

DGN 밑바탕을 분리하려면

DGN 밑바탕을 언로드하거나 다시 로드하려면


DGN 밑바탕 분리 (절차)

DGN 밑바탕 분리
상위 단계로
DGN 밑바탕 분리
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > DGN 파일을 밑바탕으로 부착합니다. > DGN 밑바탕 부착 및 분리 > DGN 밑바탕 분리 >
DGN 밑바탕 분리
개념 절차 요약 참조

DGN 밑바탕을 분리하려면

  1. 외부 참조 팔레트를 엽니다.
  2. 파일 참조 창에서 분리할 DGN 밑바탕을 선택합니다.
  3. 마우스 오른쪽 버튼을 클릭하고 분리를 클릭합니다.

    DGN 밑바탕은 더 이상 도면 파일에 링크되지 않으며 밑바탕의 모든 복제가 도면에서 제거됩니다.

도구막대: 참조
명령 입력: EXTERNALREFERENCES
바로 가기 메뉴: DGN 밑바탕을 선택하고 도면 영역에서 마우스 오른쪽 버튼으로 클릭합니다. 외부 참조를 클릭합니다.


DGN 밑바탕 분리 (절차)

DGN 밑바탕 분리
상위 단계로
DGN 밑바탕 사용
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > DGN 파일을 밑바탕으로 부착합니다. > DGN 밑바탕 부착 및 분리 > DGN 밑바탕 분리 >
DGN 밑바탕 분리
개념 절차 요약 참조

DGN 밑바탕을 언로드하거나 다시 로드하려면

  1. 외부 참조 팔레트를 엽니다.
  2. 파일 참조 분할창에서 DGN 밑바탕을 선택합니다.
  3. 마우스 오른쪽 버튼으로 클릭하고 언로드 또는 다시 로드를 선택합니다.

    언로드한 경우, DGN 밑바탕은 도면 파일에 여전히 링크되어 있지만 도면에는 표시되지 않습니다.

도구막대: 참조
명령 입력: EXTERNALREFERENCES
바로 가기 메뉴: DGN 밑바탕을 선택하고 도면 영역에서 마우스 오른쪽 버튼으로 클릭합니다. 외부 참조를 클릭합니다.


DGN 밑바탕 분리 (요약 참조)

DGN 파일 부착
DGN 밑바탕 분리
DGN 밑바탕 편집
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > DGN 파일을 밑바탕으로 부착합니다. > DGN 밑바탕 부착 및 분리 > DGN 밑바탕 분리 >
DGN 밑바탕 분리
개념 절차 요약 참조

명령

EXTERNALREFERENCES

외부 참조 팔레트를 표시합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


DGN 밑바탕 사용

DGN 밑바탕 분리
DGN 파일을 밑바탕으로 부착합니다.
DGN 밑바탕 편집
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > DGN 파일을 밑바탕으로 부착합니다. >
DGN 밑바탕 사용
개념 절차

DGN 파일이 밑바탕으로 도면에 부착되면 DGN 파일을 찾을 수 있는 한 이 형상은 계속 보이며 사용 가능합니다.

이 단원의 항목

  • DGN 밑바탕 편집

    DGN 밑바탕을 도면에 부착한 후 언제든지 위치, 축척 또는 회전을 수정할 수 있습니다.


DGN 밑바탕 사용 (절차)

DGN 밑바탕 분리
DGN 밑바탕 사용
DGN 밑바탕 편집
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > DGN 파일을 밑바탕으로 부착합니다. > DGN 밑바탕 사용 >
DGN 밑바탕 사용
개념 절차

DGN 밑바탕의 객체 스냅을 켜거나 끄려면

특성 팔레트에서 DGN 밑바탕의 위치, 축척 또는 회전을 편집하려면


DGN 밑바탕 편집 (개념)

DGN 밑바탕 사용
DGN 밑바탕 사용
DGN 밑바탕 모양 및 자르기 경계 조정
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > DGN 파일을 밑바탕으로 부착합니다. > DGN 밑바탕 사용 >
DGN 밑바탕 편집
개념 절차 요약 참조

DGN 밑바탕을 도면에 부착한 후 언제든지 위치, 축척 또는 회전을 수정할 수 있습니다.

DGN 파일을 부착할 때 삽입점, 축척 비율 및 회전 각도를 지정할 수 있지만 도면이 진행됨에 따라 그러한 설정을 변경해야 할 수도 있습니다. 기본적으로 DGN 파일의 삽입점은 0,0,0이고 회전 각도는 0입니다. 축척은 DGN 파일에서 사용된 작업 단위, DGN 밑바탕 부착 시 사용된 변환 단위, DWG 파일에서 설정된 삽입 축척 단위에 따라 다릅니다.

일단 부착되면, 특성 팔레트로부터 DGN 밑바탕의 흐림, 대비 및 단색 설정도 변경할 수 있습니다.

부착된 DWF 밑바탕이 부착된 래스터 이미지와 비슷한 기능을 하기 때문에 일반적인 수정 명령은 이동, 축척, 회전, 대칭, 배열 등과 같은 동일한 기능을 수행합니다. 또한 DGN 밑바탕을 선택한 후 바로 가기 메뉴 또는 선택한 DGN 밑바탕의 특성 팔레트에서 명령을 선택하여 변경할 수 있습니다.

팁DGN 밑바탕을 두 번 클릭하면 해당 밑바탕의 특성 팔레트가 열립니다.

DGN 밑바탕의 객체 스냅

DGN 밑바탕의 위치를 참조할 필요가 있는 경우, 모든 DGN 밑바탕의 객체에 대한 객체 스냅을 켤 수 있습니다.

DGN 밑바탕의 객체 스냅은 DGNOSNAP 시스템 변수와 함께 또는 DGN 밑바탕이 선택될 때 바로 가기 메뉴의 DGN 객체 스냅 옵션으로부터 켜고 끌 수 있습니다.

DGN 밑바탕 그립 편집

DGN 밑바탕 동작은 그립의 작동 방식을 제외하고는 일반적으로 래스터 이미지의 동작을 따릅니다. 이 경우 블록의 작동 방식과 아주 유사합니다.

DGN 밑바탕은 일반적으로 기준 맞물림만 표시합니다. 기준 맞물림은 도면에서 밑바탕의 위치를 재설정하는 데 사용될 수 있습니다. 자르기 경계를 지정한 경우, DGNFRAME 시스템 변수가 켜질 때 경계의 각 구석에 추가적인 그립이 보입니다. “DGN 밑바탕 모양 및 자르기 경계 조정”을 참고하십시오.

기준점에 대한 그립은 블록 참조에 대한 기준점인 것처럼 보입니다. 기준점은 현재 도면 파일 내에서는 재설정할 수 없습니다. 이것은 DGN 파일에 정의됩니다.


DGN 밑바탕 편집 (절차)

DGN 밑바탕 사용
상위 단계로
DGN 밑바탕 편집
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > DGN 파일을 밑바탕으로 부착합니다. > DGN 밑바탕 사용 > DGN 밑바탕 편집 >
DGN 밑바탕 편집
개념 절차 요약 참조

DGN 밑바탕의 객체 스냅을 켜거나 끄려면

특성 팔레트에서 DGN 밑바탕의 위치, 축척 또는 회전을 편집하려면


DGN 밑바탕 편집 (절차)

DGN 밑바탕 편집
상위 단계로
DGN 밑바탕 편집
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > DGN 파일을 밑바탕으로 부착합니다. > DGN 밑바탕 사용 > DGN 밑바탕 편집 >
DGN 밑바탕 편집
개념 절차 요약 참조

DGN 밑바탕의 객체 스냅을 켜거나 끄려면

  1. DGN 밑바탕을 클릭하고 마우스 오른쪽 버튼으로 클릭합니다.
  2. 바로 가기 메뉴에서, DGN 객체 스냅을 클릭하여 켜거나 끕니다.
명령 입력: DGNOSNAP


DGN 밑바탕 편집 (절차)

DGN 밑바탕 편집
상위 단계로
DGN 밑바탕 모양 및 자르기 경계 조정
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > DGN 파일을 밑바탕으로 부착합니다. > DGN 밑바탕 사용 > DGN 밑바탕 편집 >
DGN 밑바탕 편집
개념 절차 요약 참조

특성 팔레트에서 DGN 밑바탕의 위치, 축척 또는 회전을 편집하려면

  1. 도면 뷰포트에서 편집할 DGN 밑바탕을 두 번 클릭합니다.
  2. 특성 팔레트에서 형상 롤아웃이 표시되지 않은 경우 형상 롤아웃을 엽니다.
  3. 다음 중 하나 이상을 수행합니다.
    • X, Y 또는 Z 위치 설정을 변경합니다.
    • 회전 값을 변경합니다.
    • 축척 값을 변경하여 밑바탕 크기를 수정하거나 폭과 높이를 재설정합니다.
도구막대: 표준
명령 입력: PROPERTIES


DGN 밑바탕 편집 (요약 참조)

DGN 밑바탕 분리
DGN 밑바탕 편집
DGN 밑바탕의 흐림, 대비 및 단색 조정
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > DGN 파일을 밑바탕으로 부착합니다. > DGN 밑바탕 사용 > DGN 밑바탕 편집 >
DGN 밑바탕 편집
개념 절차 요약 참조

명령

DGNATTACH

현재 도면에 DGN 밑바탕을 부착합니다.

시스템 변수

DGNFRAME

DGN 밑바탕 프레임이 현재 도면에서 표시되거나 플롯되는지 여부를 결정합니다.

DGNOSNAP

DGN 밑바탕의 형상에 대한 객체 스냅핑을 제어합니다.

유틸리티

항목 없음

명령 수정자

항목 없음


DGN 밑바탕 모양 및 자르기 경계 조정

DGN 밑바탕 편집
DGN 파일을 밑바탕으로 부착합니다.
DGN 밑바탕의 흐림, 대비 및 단색 조정
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > DGN 파일을 밑바탕으로 부착합니다. >
DGN 밑바탕 모양 및 자르기 경계 조정
개념 절차

DGN 밑바탕을 부착한 후 밑바탕의 모양을 조정하거나 자르기 경계를 설정하여 밑바탕의 특정 부분에 초점을 맞출 수 있습니다.

이 단원의 항목

  • DGN 밑바탕의 흐림, 대비 및 단색 조정

    특성 팔레트를 사용하여 DGN 밑바탕의 위치, 축척 및 회전을 편집하는 것 외에도 DGN 밑바탕의 흐림, 대비 및 단색 설정을 조정할 수 있습니다.

  • DGN 밑바탕 자르기

    도면에서 DGN 밑바탕의 화면표시를 직사각형 또는 다각형 자르기 경계로 자를 수 있습니다.

  • DGN 밑바탕 프레임 표시 및 숨기기

    DGN 밑바탕의 범위를 나타내는 프레임의 가시성 또는 자르기 경계에 의해 정의되는 프레임의 가시성을 조정할 수 있습니다.


DGN 밑바탕 모양 및 자르기 경계 조정 (절차)

DGN 밑바탕 편집
DGN 밑바탕 모양 및 자르기 경계 조정
DGN 밑바탕의 흐림, 대비 및 단색 조정
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > DGN 파일을 밑바탕으로 부착합니다. > DGN 밑바탕 모양 및 자르기 경계 조정 >
DGN 밑바탕 모양 및 자르기 경계 조정
개념 절차

DGN 밑바탕의 흐림, 대비 및 단색 값을 조정하려면

DGN 밑바탕을 자르려면

자르기된 DGN 밑바탕에서 새 경계를 지정하려면

자르기된 DGN 밑바탕에서 기존 경계를 편집하려면

DGN 밑바탕의 자르기된 부분을 표시하거나 숨기려면

자르기된 DGN 밑바탕의 경계를 삭제하려면

DGN 밑바탕 프레임을 표시하거나 숨기려면


DGN 밑바탕의 흐림, 대비 및 단색 조정 (개념)

DGN 밑바탕 모양 및 자르기 경계 조정
DGN 밑바탕 모양 및 자르기 경계 조정
DGN 밑바탕 자르기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > DGN 파일을 밑바탕으로 부착합니다. > DGN 밑바탕 모양 및 자르기 경계 조정 >
DGN 밑바탕의 흐림, 대비 및 단색 조정
개념 절차 요약 참조

특성 팔레트를 사용하여 DGN 밑바탕의 위치, 축척 및 회전을 편집하는 것 외에도 DGN 밑바탕의 흐림, 대비 및 단색 설정을 조정할 수 있습니다.

플롯된 출력 뿐 아니라 DGN 밑바탕의 화면표시에 대해서도 원래 DGN 파일에 영향을 주지 않고 도면에 있는 DGN 밑바탕의 다른 복제에도 영향을 주지 않으면서 흐림, 대비 및 단색 설정을 조정할 수 있습니다.

DGN 밑바탕이 선택된 경우, 밑바탕 조정의 특성 팔레트에서 흐림, 대비 및 단색 설정을 변경할 수 있습니다.

흐림

배경색에 대한 밑바탕의 흐림 효과를 제어합니다. Higher values increase the 투명도 of the DGN 밑바탕. 도면이 플롯되면 흐림은 흰색 배경에 대해 다시 계산됩니다.

대비

DGN 밑바탕의 대비를 제어하고 흐림 효과를 간접적으로 제어합니다. 대비가 100으로 설정되면 모든 선 작업은 흐림 값의 조도와 일치합니다. 값이 커질수록 더 많은 각각의 픽셀이 1차 또는 2차 색으로 적용됩니다.

단색

광도를 유지하면서 색의 채도를 제어합니다. 단색 기능이 설정되면 배경색 광도가 50% 이상일 경우 객체는 검은색에서 시작하여 다양한 회색 음영으로 나타납니다. 배경색 광도가 50% 이하인 경우, 객체의 색상이 반전되고 가장 어두운 객체가 흰색으로 표시되며, 가장 밝은 객체가 검은색으로 표시됩니다. 이 반전은 화면 상에 명확하게 DGN 밑바탕을 표시하는 데 사용되지만 플로팅 시 색상이 복원됩니다.

주DGN 파일이 밑바탕으로 부착되면, 레벨 구조(도면층)가 단일 도면층으로 결합됩니다. DGN 밑바탕이 현재 도면층에 배치됩니다. DGN 부착을 숨기려면 부착된 도면층을 동결합니다.


DGN 밑바탕의 흐림, 대비 및 단색 조정 (절차)

DGN 밑바탕 모양 및 자르기 경계 조정
상위 단계로
DGN 밑바탕 자르기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > DGN 파일을 밑바탕으로 부착합니다. > DGN 밑바탕 모양 및 자르기 경계 조정 > DGN 밑바탕의 흐림, 대비 및 단색 조정 >
DGN 밑바탕의 흐림, 대비 및 단색 조정
개념 절차 요약 참조

DGN 밑바탕의 흐림, 대비 및 단색 값을 조정하려면

  1. 조정할 DGN 밑바탕을 선택합니다.
  2. 수정 메뉴 [image] 특성을 클릭합니다.명령 프롬프트에서 Properties를 입력합니다.
  3. DGN 밑바탕 특성 팔레트에서 다음을 실행합니다.
    • 값을 늘리거나 줄여서 대비를 조정합니다.
    • 값을 늘리거나 줄여서 흐림을 조정합니다.
    • 단색을 켜거나 끕니다.
명령 입력: DGNADJUST
바로 가기 메뉴: DGN 밑바탕을 클릭하고 오른쪽 클릭합니다. 바로 가기 메뉴에서 특성을 클릭합니다.


DGN 밑바탕의 흐림, 대비 및 단색 조정 (요약 참조)

DGN 밑바탕 편집
DGN 밑바탕의 흐림, 대비 및 단색 조정
DGN 밑바탕 자르기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > DGN 파일을 밑바탕으로 부착합니다. > DGN 밑바탕 모양 및 자르기 경계 조정 > DGN 밑바탕의 흐림, 대비 및 단색 조정 >
DGN 밑바탕의 흐림, 대비 및 단색 조정
개념 절차 요약 참조

명령

DGNADJUST

선택한 DGN 밑바탕의 화면표시 옵션을 변경합니다.

PROPERTIES

기존 객체의 특성을 조정합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


DGN 밑바탕 자르기 (개념)

DGN 밑바탕의 흐림, 대비 및 단색 조정
DGN 밑바탕 모양 및 자르기 경계 조정
DGN 밑바탕 프레임 표시 및 숨기기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > DGN 파일을 밑바탕으로 부착합니다. > DGN 밑바탕 모양 및 자르기 경계 조정 >
DGN 밑바탕 자르기
개념 절차 요약 참조

도면에서 DGN 밑바탕의 화면표시를 직사각형 또는 다각형 자르기 경계로 자를 수 있습니다.

표시할 DGN 밑바탕의 일부를 정의하고 자르기 경계를 설정하여 플롯할 수 있습니다. 자르기 경계 설정의 부가적인 장점은 표시할 밑바탕의 일부만 자름으로써 다시 그리는 속도가 빨라진다는 점입니다. 자르기 경계는 밑바탕의 전체 범위 내에서 정점을 갖는 2차원(2D) 다각형이나 직사각형이 될 수 있습니다. DGN 밑바탕의 각 복제는 단 하나의 자르기된 경계만 가질 수 있습니다. 동일 밑바탕의 여러 복제는 서로 다른 경계를 가질 수 있습니다. 자르기된 밑바탕의 경계는 언제든지 변경할 수 있습니다.

자르기 경계를 사용하여 자르기된 경계를 표시하거나 자르기 경계를 숨겨 원래의 경계와 함께 밑바탕을 표시할 수 있습니다.

자르기 경계가 더 이상 필요하지 않으면 밑바탕에서 자르기된 경계를 삭제할 수 있습니다. 자르기 경계를 삭제하면 밑바탕이 원래 경계와 함께 표시됩니다.


DGN 밑바탕 자르기 (절차)

DGN 밑바탕의 흐림, 대비 및 단색 조정
상위 단계로
DGN 밑바탕 자르기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > DGN 파일을 밑바탕으로 부착합니다. > DGN 밑바탕 모양 및 자르기 경계 조정 > DGN 밑바탕 자르기 >
DGN 밑바탕 자르기
개념 절차 요약 참조

DGN 밑바탕을 자르려면

자르기된 DGN 밑바탕에서 새 경계를 지정하려면

자르기된 DGN 밑바탕에서 기존 경계를 편집하려면

DGN 밑바탕의 자르기된 부분을 표시하거나 숨기려면

자르기된 DGN 밑바탕의 경계를 삭제하려면


DGN 밑바탕 자르기 (절차)

DGN 밑바탕 자르기
상위 단계로
DGN 밑바탕 자르기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > DGN 파일을 밑바탕으로 부착합니다. > DGN 밑바탕 모양 및 자르기 경계 조정 > DGN 밑바탕 자르기 >
DGN 밑바탕 자르기
개념 절차 요약 참조

DGN 밑바탕을 자르려면

  1. DGN 밑바탕을 클릭하고 도면 영역에서 마우스 오른쪽 버튼을 클릭합니다. 바로 가기 메뉴에서 DGN 클립을 클릭합니다.
  2. 명령 프롬프트에서 n(새 경계)을 입력합니다.
  3. p(다각형) 또는 r(직사각형)을 입력한 다음 밑바탕에 경계를 그립니다.

    다각형 경계를 그릴 경우, 연속적인 정점을 지정할지 묻는 프롬프트가 표시됩니다. 다각형 그리기를 완료하려면 ENTER 키를 누르거나 도면 영역의 임의 장소를 마우스 오른쪽 버튼으로 클릭합니다.

명령 입력: DGNCLIP
바로 가기 메뉴: DGN 밑바탕을 선택하고 도면 영역에서 마우스 오른쪽 버튼으로 클릭합니다. DGN 자르기를 클릭합니다.


DGN 밑바탕 자르기 (절차)

DGN 밑바탕 자르기
상위 단계로
DGN 밑바탕 자르기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > DGN 파일을 밑바탕으로 부착합니다. > DGN 밑바탕 모양 및 자르기 경계 조정 > DGN 밑바탕 자르기 >
DGN 밑바탕 자르기
개념 절차 요약 참조

자르기된 DGN 밑바탕에서 새 경계를 지정하려면

  1. DGN 밑바탕을 선택하고 도면 영역에서 마우스 오른쪽 버튼으로 클릭합니다. DGN 자르기를 클릭합니다.
  2. 명령 프롬프트에서 n(새 경계)를 입력합니다.
  3. n(아니오) 또는 y(예)를 입력하여 이전 경계를 삭제합니다. n(아니오)을 선택하면 명령이 종료됩니다.
  4. p(다각형) 또는 r(직사각형)을 입력한 다음 밑바탕에 새 경계를 그립니다.

    다각형 경계를 그릴 경우, 연속적인 정점을 지정할지 묻는 프롬프트가 표시됩니다. 다각형 그리기를 완료하려면 ENTER 키를 누르거나 도면 영역의 임의 장소를 마우스 오른쪽 버튼으로 클릭합니다.

    자르기된 경계를 맞물림을 사용하여 수정할 수 있습니다. 맞물림을 사용하여 객체 편집을 참고하십시오.

명령 입력: DGNCLIP
바로 가기 메뉴: DGN 밑바탕을 선택하고 도면 영역에서 마우스 오른쪽 버튼으로 클릭합니다. DGN 자르기를 클릭합니다.


DGN 밑바탕 자르기 (절차)

DGN 밑바탕 자르기
상위 단계로
DGN 밑바탕 자르기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > DGN 파일을 밑바탕으로 부착합니다. > DGN 밑바탕 모양 및 자르기 경계 조정 > DGN 밑바탕 자르기 >
DGN 밑바탕 자르기
개념 절차 요약 참조

자르기된 DGN 밑바탕에서 기존 경계를 편집하려면

  1. 자르기된 DGN 밑바탕을 선택합니다.
  2. 구석 맞물림 중 하나를 클릭하고 새 위치로 끕니다.
  3. 다시 클릭하여 구석 맞물림을 설정합니다.


DGN 밑바탕 자르기 (절차)

DGN 밑바탕 자르기
상위 단계로
DGN 밑바탕 자르기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > DGN 파일을 밑바탕으로 부착합니다. > DGN 밑바탕 모양 및 자르기 경계 조정 > DGN 밑바탕 자르기 >
DGN 밑바탕 자르기
개념 절차 요약 참조

DGN 밑바탕의 자르기된 부분을 표시하거나 숨기려면

  1. 표시하거나 숨기려는 자르기된 DGN 밑바탕을 선택합니다.
  2. 도면 영역에서 마우스 오른쪽 버튼으로 클릭합니다. 특성을 클릭합니다.
  3. 특성 팔레트의 잘림 표시 리스트에서 예 또는 아니오를 선택합니다.
도구막대: 표준
명령 입력: PROPERTIES


DGN 밑바탕 자르기 (절차)

DGN 밑바탕 자르기
상위 단계로
DGN 밑바탕 프레임 표시 및 숨기기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > DGN 파일을 밑바탕으로 부착합니다. > DGN 밑바탕 모양 및 자르기 경계 조정 > DGN 밑바탕 자르기 >
DGN 밑바탕 자르기
개념 절차 요약 참조

자르기된 DGN 밑바탕의 경계를 삭제하려면

  1. DGN 밑바탕을 선택하고 도면 영역에서 마우스 오른쪽 버튼으로 클릭합니다. DGN 자르기를 클릭합니다.
  2. 명령 프롬프트에서 d(삭제)를 입력합니다.

    자르기된 밑바탕의 경계가 삭제되고 밑바탕의 원래 경계가 복원됩니다.

명령 입력: DGNCLIP
바로 가기 메뉴: DGN 밑바탕을 선택하고 도면 영역에서 마우스 오른쪽 버튼으로 클릭합니다. DGN 자르기를 클릭합니다.


DGN 밑바탕 자르기 (요약 참조)

DGN 밑바탕의 흐림, 대비 및 단색 조정
DGN 밑바탕 자르기
DGN 밑바탕 프레임 표시 및 숨기기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > DGN 파일을 밑바탕으로 부착합니다. > DGN 밑바탕 모양 및 자르기 경계 조정 > DGN 밑바탕 자르기 >
DGN 밑바탕 자르기
개념 절차 요약 참조

명령

DGNCLIP

선택한 DGN 밑바탕의 자르기 경계를 정의합니다.

PROPERTIES

기존 객체의 특성을 조정합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


DGN 밑바탕 프레임 표시 및 숨기기 (개념)

DGN 밑바탕 자르기
DGN 밑바탕 모양 및 자르기 경계 조정
DGN 밑바탕이 포함된 도면 관리 및 게시
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > DGN 파일을 밑바탕으로 부착합니다. > DGN 밑바탕 모양 및 자르기 경계 조정 >
DGN 밑바탕 프레임 표시 및 숨기기
개념 절차 요약 참조

DGN 밑바탕의 범위를 나타내는 프레임의 가시성 또는 자르기 경계에 의해 정의되는 프레임의 가시성을 조정할 수 있습니다.

DGN 밑바탕 프레임을 숨길 수 있습니다. 프레임은 DGN 밑바탕의 범위 또는 DGN 밑바탕의 자르기된 경계를 보여주는 시각적인 경계입니다. 밑바탕 프레임을 숨기면 경계가 플롯되거나 화면에 표시되지 않습니다. 밑바탕 프레임이 숨겨질 때, 자르기된 밑바탕은 여전히 지정된 경계 한계까지 표시되며 프레임만 영향을 받습니다. 밑바탕 프레임을 표시하거나 숨기면 도면에 부착된 모든 밑바탕에 영향을 줍니다.


DGN 밑바탕 프레임 표시 및 숨기기 (절차)

DGN 밑바탕 자르기
상위 단계로
DGN 밑바탕이 포함된 도면 관리 및 게시
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > DGN 파일을 밑바탕으로 부착합니다. > DGN 밑바탕 모양 및 자르기 경계 조정 > DGN 밑바탕 프레임 표시 및 숨기기 >
DGN 밑바탕 프레임 표시 및 숨기기
개념 절차 요약 참조

DGN 밑바탕 프레임을 표시하거나 숨기려면

  1. 명령 프롬프트에서 dgnframe을 입력합니다.
  2. 프롬프트에서 다음 중 하나를 수행합니다.
    • DGN 밑바탕 프레임을 숨기려면 0을 입력합니다.
    • DGN 밑바탕 프레임을 표시하고 플롯하려면 1을 입력합니다.
    • DGN 밑바탕 프레임을 표시하지만 플롯하지 않으려면 2를 입력합니다.
명령 입력: DGNFRAME


DGN 밑바탕 프레임 표시 및 숨기기 (요약 참조)

DGN 밑바탕 자르기
DGN 밑바탕 프레임 표시 및 숨기기
DGN 밑바탕 정보 보기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > DGN 파일을 밑바탕으로 부착합니다. > DGN 밑바탕 모양 및 자르기 경계 조정 > DGN 밑바탕 프레임 표시 및 숨기기 >
DGN 밑바탕 프레임 표시 및 숨기기
개념 절차 요약 참조

명령

항목 없음

시스템 변수

DGNFRAME

DGN 밑바탕 프레임이 현재 도면에서 표시되거나 플롯되는지 여부를 결정합니다.

유틸리티

항목 없음

명령 수정자

항목 없음


DGN 밑바탕이 포함된 도면 관리 및 게시

DGN 밑바탕 프레임 표시 및 숨기기
DGN 파일을 밑바탕으로 부착합니다.
DGN 밑바탕 정보 보기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > DGN 파일을 밑바탕으로 부착합니다. >
DGN 밑바탕이 포함된 도면 관리 및 게시
개념 절차

외부 참조 팔레트에서 DGN 밑바탕을 보거나 조작할 수 있고 밑바탕의 경로를 변경할 수 있습니다.

이 단원의 항목

  • DGN 밑바탕 정보 보기

    도면에 부착된 DGN 밑바탕에 대한 파일별 정보를 볼 수 있습니다. 외부 참조 팔레트에서 밑바탕을 로드하거나 언로드할 수 있으며 다른 작업을 수행할 수도 있습니다.

  • DGN 밑바탕의 파일 경로 변경

    [찾지 못함]으로 보고되는 경우 참조된 DGN 파일의 파일 경로를 변경하거나 DGN 밑바탕을 검색할 수 있습니다.

  • DGN 밑바탕이 포함된 도면의 게시, 저장 및 전자 전송

    DGN 밑바탕이 부착된 도면 파일은 DGN 파일로 플롯되거나 게시될 수 있으며 DGN 밑바탕은 eTransmit 수행 시 추적되고 관리됩니다. 또한 DGN 밑바탕은 이전 도면 형식으로 저장할 때 손실되지 않습니다.

  • 참조 관리자 및 DGN 밑바탕

    참조 관리자 응용프로그램을 사용하면 DWG 파일에 부착된 파일 참조를 볼 수 있고 해당 부착의 경로를 편집할 수 있습니다.


DGN 밑바탕이 포함된 도면 관리 및 게시 (절차)

DGN 밑바탕 프레임 표시 및 숨기기
DGN 밑바탕이 포함된 도면 관리 및 게시
DGN 밑바탕 정보 보기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > DGN 파일을 밑바탕으로 부착합니다. > DGN 밑바탕이 포함된 도면 관리 및 게시 >
DGN 밑바탕이 포함된 도면 관리 및 게시
개념 절차

도면에 부착된 DGN 밑바탕의 리스트를 표시하려면

DGN 밑바탕 이름과 외부 참조 및 블록 내에서 밑바탕의 내포 레벨을 표시하려면

DGN 밑바탕 경로를 변경하려면

참조 관리자로 DGN 밑바탕을 확인하려면


DGN 밑바탕 정보 보기 (개념)

DGN 밑바탕이 포함된 도면 관리 및 게시
DGN 밑바탕이 포함된 도면 관리 및 게시
DGN 밑바탕의 파일 경로 변경
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > DGN 파일을 밑바탕으로 부착합니다. > DGN 밑바탕이 포함된 도면 관리 및 게시 >
DGN 밑바탕 정보 보기
개념 절차 요약 참조

도면에 부착된 DGN 밑바탕에 대한 파일별 정보를 볼 수 있습니다. 외부 참조 팔레트에서 밑바탕을 로드하거나 언로드할 수 있으며 다른 작업을 수행할 수도 있습니다.

외부 참조 팔레트에서 리스트 또는 트리로 밑바탕 정보를 볼 수 있습니다. 외부 참조 팔레트에서 정보가 표시되는 방법을 조정하려면 오른쪽 위 구석에 있는 리스트 뷰 또는 트리 뷰 버튼을 클릭합니다. 리스트 뷰에는 도면에 있는 각 밑바탕의 이름, 로드 상태, 파일 크기, 최종 수정일, 검색 경로 등이 표시됩니다. 트리 뷰에는 외부 참조와 블록 내에서의 내포 레벨을 보여 주는 계층 구조로 밑바탕이 나열됩니다. 상태, 크기 및 기타 정보는 트리 뷰에 표시되지 않습니다.

리스트 뷰와 트리 뷰 모두에서 밑바탕에 대한 정보를 표시하고, 밑바탕을 부착하거나 분리하고, 밑바탕을 언로드하거나 다시 로드하고, 새로운 검색 경로를 찾아보고 저장할 수 있습니다.

리스트 뷰 사용

리스트 뷰는 현재 도면에 부착된 모든 밑바탕을 표시하지만 복제 수를 지정하지는 않습니다. 리스트 뷰는 기본 뷰입니다. 열 제목을 클릭하여 밑바탕을 범주별로 정렬할 수 있습니다. 열 폭을 변경하려면 열의 경계를 오른쪽이나 왼쪽으로 끕니다.

리스트 뷰에 표시되는 정보는 다음과 같습니다.

  • 참조 이름(기본적으로 “파일 이름 - 모형 이름”임)
  • 상태(로드 또는 언로드 또는 찾지 못함)
  • 파일 크기
  • 파일 형식
  • 마지막으로 저장된 날짜와 시간
  • 파일이 도면에 부착될 때의 파일 경로 및 이름

AutoCAD에서 밑바탕을 찾을 수 없는 경우, 상태는 [찾지 못함]으로 표시됩니다. DGNFRAME 명령이 끄져 있을 경우에도, [찾지 못함] 밑바탕은 도면에서 밑바탕 경계로 표시됩니다. 참조되지 않는 밑바탕에는 복제가 부착되지 않습니다. 밑바탕이 로드되지 않은 경우, 상태는 [언로드됨]으로 표시됩니다. [언로드됨] 또는 [찾지 못함] 상태의 밑바탕은 도면에 표시되지 않습니다.

트리 뷰 사용

트리 뷰의 맨 위 레벨에는 DGN 파일이 알파벳 순으로 나열됩니다. 대부분의 경우 밑바탕 파일은 도면에 직접 링크되어 있고 맨 위 레벨에 나열됩니다. 그러나 외부 참조나 블록에 부착된 밑바탕이 있는 경우에는 추가 레벨이 표시됩니다.

파일 상세정보 보기 또는 DGN 밑바탕 미리보기

다음을 포함하여 DGN 파일 상세정보를 볼 수 있습니다.

  • 참조 이름
  • 상태
  • 파일 크기
  • 파일 형식
  • 파일 작성 날짜
  • 파일이 도면에 부착될 때의 파일 경로 및 이름
  • 파일을 찾은 경로
    주내포된 참조를 선택하는 경우 [찾은 위치] 경로는 사용 불가능합니다.

영역의 위 오른쪽 구석의 확대경 아이콘을 클릭하여 DGN 파일 상세정보 대신 DGN 밑바탕의 미리보기를 표시할 수 있습니다. 그 옆의 아이콘은 상세정보 표시를 복구합니다.


DGN 밑바탕 정보 보기 (절차)

DGN 밑바탕이 포함된 도면 관리 및 게시
상위 단계로
DGN 밑바탕 정보 보기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > DGN 파일을 밑바탕으로 부착합니다. > DGN 밑바탕이 포함된 도면 관리 및 게시 > DGN 밑바탕 정보 보기 >
DGN 밑바탕 정보 보기
개념 절차 요약 참조

도면에 부착된 DGN 밑바탕의 리스트를 표시하려면

DGN 밑바탕 이름과 외부 참조 및 블록 내에서 밑바탕의 내포 레벨을 표시하려면


DGN 밑바탕 정보 보기 (절차)

DGN 밑바탕 정보 보기
상위 단계로
DGN 밑바탕 정보 보기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > DGN 파일을 밑바탕으로 부착합니다. > DGN 밑바탕이 포함된 도면 관리 및 게시 > DGN 밑바탕 정보 보기 >
DGN 밑바탕 정보 보기
개념 절차 요약 참조

도면에 부착된 DGN 밑바탕의 리스트를 표시하려면

  1. 삽입 메뉴 [image] 외부 참조를 클릭합니다.명령 프롬프트에서 externalreferences를 입력합니다.
  2. 외부 참조 팔레트에서 리스트 뷰 버튼을 클릭합니다.
도구막대: 참조
명령 입력: EXTERNALREFERENCES
바로 가기 메뉴: 밑바탕을 선택하고 도면 영역에서 마우스 오른쪽 버튼으로 클릭합니다. 외부 참조를 클릭합니다.


DGN 밑바탕 정보 보기 (절차)

DGN 밑바탕 정보 보기
상위 단계로
DGN 밑바탕의 파일 경로 변경
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > DGN 파일을 밑바탕으로 부착합니다. > DGN 밑바탕이 포함된 도면 관리 및 게시 > DGN 밑바탕 정보 보기 >
DGN 밑바탕 정보 보기
개념 절차 요약 참조

DGN 밑바탕 이름과 외부 참조 및 블록 내에서 밑바탕의 내포 레벨을 표시하려면

  1. 삽입 메뉴 [image] 외부 참조를 클릭합니다.명령 프롬프트에서 externalreferences를 입력합니다.
  2. 외부 참조 팔레트에서 트리 뷰 버튼을 클릭합니다.
도구막대: 참조
명령 입력: EXTERNALREFERENCES
바로 가기 메뉴: 밑바탕을 선택하고 도면 영역에서 마우스 오른쪽 버튼으로 클릭합니다. 외부 참조를 클릭합니다.


DGN 밑바탕 정보 보기 (요약 참조)

DGN 밑바탕 프레임 표시 및 숨기기
DGN 밑바탕 정보 보기
DGN 밑바탕의 파일 경로 변경
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > DGN 파일을 밑바탕으로 부착합니다. > DGN 밑바탕이 포함된 도면 관리 및 게시 > DGN 밑바탕 정보 보기 >
DGN 밑바탕 정보 보기
개념 절차 요약 참조

명령

EXTERNALREFERENCES

외부 참조 팔레트를 표시합니다.

DGNATTACH

현재 도면에 DGN 밑바탕을 부착합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


DGN 밑바탕의 파일 경로 변경 (개념)

DGN 밑바탕 정보 보기
DGN 밑바탕이 포함된 도면 관리 및 게시
DGN 밑바탕이 포함된 도면의 게시, 저장 및 전자 전송
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > DGN 파일을 밑바탕으로 부착합니다. > DGN 밑바탕이 포함된 도면 관리 및 게시 >
DGN 밑바탕의 파일 경로 변경
개념 절차 요약 참조

[찾지 못함]으로 보고되는 경우 참조된 DGN 파일의 파일 경로를 변경하거나 DGN 밑바탕을 검색할 수 있습니다.

부착된 DGN 파일과 함께 도면을 열면 선택한 DGN 밑바탕의 경로가 상세 정보 리스트의 [찾은 위치] 아래에 있는 외부 참조 팔레트에 표시됩니다. 표시된 경로는 DGN 파일을 찾은 실제 경로입니다. DGN 파일이 처음 부착된 경로는 [저장된 경로]에 표시됩니다.

프로그램은 DGN 파일을 찾기 위해 다음 경로와 폴더를 아래와 같은 순서대로 찾습니다.

  • DGN 밑바탕이 부착되었을 때 지정된 경로
  • 현재 도면 파일을 포함하는 폴더
  • 옵션 대화상자의 파일 탭에 지정된 프로젝트 검색 경로
  • 옵션 대화상자의 파일 탭에 지정된 지원 검색 경로
  • 프로그램 바로 가기에 지정된 시작 폴더

저장된 경로 위치나 정의된 검색 경로에 없는 DGN 파일을 포함하는 도면을 여는 경우 외부 참조 팔레트는 파일 참조 리스트의 상태 열에 [찾지 못함]을 표시하고 [찾은 위치] 상자는 상세 정보 리스트에서 비어 있게 됩니다.

[찾은 위치] 상자에서 경로를 수동으로 편집하거나 [찾은 위치] 상자의 오른쪽에 있는 줄임표를 클릭하여 파일 이름에서 경로를 제거하거나 상대 경로를 지정할 수 있습니다. 이 기능을 사용하면 DGN 파일 선택 대화상자가 열립니다.

전체 경로, 상대 경로 및 프로젝트 이름에 대한 자세한 정보는 참조 도면의 경로 설정을 참고하십시오.


DGN 밑바탕의 파일 경로 변경 (절차)

DGN 밑바탕 정보 보기
상위 단계로
참조 관리자 및 DGN 밑바탕
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > DGN 파일을 밑바탕으로 부착합니다. > DGN 밑바탕이 포함된 도면 관리 및 게시 > DGN 밑바탕의 파일 경로 변경 >
DGN 밑바탕의 파일 경로 변경
개념 절차 요약 참조

DGN 밑바탕 경로를 변경하려면

  1. 삽입 메뉴 [image] 외부 참조를 클릭합니다.명령 프롬프트에서 externalreferences를 입력합니다.
  2. 외부 참조 팔레트에서 변경할 경로의 DGN 밑바탕을 선택합니다. [찾은 위치] 상자의 오른쪽에 있는 타원 [...]를 클릭합니다.
  3. DGN 파일 선택 대화상자에서 새 경로를 선택합니다. 열기를 클릭합니다.

    새 경로가 저장 경로 열에 표시됩니다.

도구막대: 참조
명령 입력: EXTERNALREFERENCES
바로 가기 메뉴: DGN 밑바탕을 선택하고 도면 영역에서 마우스 오른쪽 버튼으로 클릭합니다. 외부 참조를 클릭합니다.


DGN 밑바탕의 파일 경로 변경 (요약 참조)

DGN 밑바탕 정보 보기
DGN 밑바탕의 파일 경로 변경
DGN 밑바탕이 포함된 도면의 게시, 저장 및 전자 전송
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > DGN 파일을 밑바탕으로 부착합니다. > DGN 밑바탕이 포함된 도면 관리 및 게시 > DGN 밑바탕의 파일 경로 변경 >
DGN 밑바탕의 파일 경로 변경
개념 절차 요약 참조

명령

EXTERNALREFERENCES

외부 참조 팔레트를 표시합니다.

OPTIONS

프로그램 설정값을 사용자화합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


DGN 밑바탕이 포함된 도면의 게시, 저장 및 전자 전송 (개념)

DGN 밑바탕의 파일 경로 변경
DGN 밑바탕이 포함된 도면 관리 및 게시
참조 관리자 및 DGN 밑바탕
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > DGN 파일을 밑바탕으로 부착합니다. > DGN 밑바탕이 포함된 도면 관리 및 게시 >
DGN 밑바탕이 포함된 도면의 게시, 저장 및 전자 전송
개념 요약 참조

DGN 밑바탕이 부착된 도면 파일은 DGN 파일로 플롯되거나 게시될 수 있으며 DGN 밑바탕은 eTransmit 수행 시 추적되고 관리됩니다. 또한 DGN 밑바탕은 이전 도면 형식으로 저장할 때 손실되지 않습니다.

플롯 및 게시

부착된 DGN 밑바탕이 있는 도면 파일이 플롯되거나 게시되면 보이는 모든 DGN 형상이 플롯되거나 게시된 도면 파일과 함께 포함됩니다.

이전 DWG 형식 저장 및 다른 이름으로 저장

도면에 부착된 DGN 밑바탕은 도면을 구성하는 다른 모든 내용과 함께 저장됩니다. 도면을 다시 연 후 DGN 파일의 경로가 변경되지 않았다면 DGN 밑바탕이 존재합니다. 이 경우 누락된 DGN 파일의 경로가 포함된 경계 상자는 DGN 파일이 부착되었을 때 선택된 모형과 함께 표시됩니다. 경로가 복원되거나 새 경로가 지정되었으면 DGN 밑바탕이 도면에 나타납니다.

도면을 이전 DWG 형식으로 저장하고 도면이 AutoCAD의 이전 버전에서 열린 경우에는 DGN 밑바탕이 표시되지 않습니다. 현재 버전에서 도면을 다시 열 경우 DGN 밑바탕이 다시 표시됩니다.

eTransmit

eTransmit 수행 시 래스터 이미지 부착이 추적되고 관리되는 것과 동일한 방식으로 DGN 부착이 추적되고 관리됩니다.


DGN 밑바탕이 포함된 도면의 게시, 저장 및 전자 전송 (요약 참조)

DGN 밑바탕의 파일 경로 변경
DGN 밑바탕이 포함된 도면의 게시, 저장 및 전자 전송
참조 관리자 및 DGN 밑바탕
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > DGN 파일을 밑바탕으로 부착합니다. > DGN 밑바탕이 포함된 도면 관리 및 게시 > DGN 밑바탕이 포함된 도면의 게시, 저장 및 전자 전송 >
DGN 밑바탕이 포함된 도면의 게시, 저장 및 전자 전송
개념 요약 참조

명령

PUBLISH
PLOT

도면을 플로터, 프린터 또는 파일 플롯

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


참조 관리자 및 DGN 밑바탕 (개념)

DGN 밑바탕이 포함된 도면의 게시, 저장 및 전자 전송
DGN 밑바탕이 포함된 도면 관리 및 게시
MicroStation V8 DGN 파일 가져오기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > DGN 파일을 밑바탕으로 부착합니다. > DGN 밑바탕이 포함된 도면 관리 및 게시 >
참조 관리자 및 DGN 밑바탕
개념 절차 요약 참조

참조 관리자 응용프로그램을 사용하면 DWG 파일에 부착된 파일 참조를 볼 수 있고 해당 부착의 경로를 편집할 수 있습니다.

참조 관리자는 도면 파일에 있는 모든 파일 종속을 확인할 수 있는 외부 응용프로그램입니다. 참조 관리자가 보고하는 특성은 다음과 같습니다.

  • 파일 형식
  • 상태
  • 파일 이름
  • 참조 이름
  • 저장된 경로
  • 찾은 경로
  • 호스트 도면
  • 호스트 버전

도면 또는 참조 유형별로 참조 리스트를 볼 수 있습니다.


참조 관리자 및 DGN 밑바탕 (절차)

DGN 밑바탕의 파일 경로 변경
상위 단계로
MicroStation V8 DGN 파일 가져오기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > DGN 파일을 밑바탕으로 부착합니다. > DGN 밑바탕이 포함된 도면 관리 및 게시 > 참조 관리자 및 DGN 밑바탕 >
참조 관리자 및 DGN 밑바탕
개념 절차 요약 참조

참조 관리자로 DGN 밑바탕을 확인하려면

  1. 시작 메뉴(Windows) [image] 모든 프로그램(프로그램) [image] Autodesk [image] AutoCAD 2008 [image] 참조 관리자를 클릭합니다.
  2. 참조 관리자에서 도면 추가 버튼을 클릭합니다.
  3. 도면 추가 대화 상자에서 도면을 선택한 다음 열기를 클릭합니다.


참조 관리자 및 DGN 밑바탕 (요약 참조)

DGN 밑바탕이 포함된 도면의 게시, 저장 및 전자 전송
참조 관리자 및 DGN 밑바탕
MicroStation V8 DGN 파일 가져오기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > DGN 파일을 밑바탕으로 부착합니다. > DGN 밑바탕이 포함된 도면 관리 및 게시 > 참조 관리자 및 DGN 밑바탕 >
참조 관리자 및 DGN 밑바탕
개념 절차 요약 참조

명령

항목 없음

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


MicroStation V8 DGN 파일 가져오기 (개념)

참조 관리자 및 DGN 밑바탕
기타 파일 형식 가져오기, 부착하기 또는 열기
래스터 이미지 파일 부착
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 >
MicroStation V8 DGN 파일 가져오기
개념 절차 요약 참조

MicroStation® V8 DGN 도면 파일을 DWG 파일로 가져올 수 있습니다.

가져오기 프로세스는 기본 DGN 데이터를 해당하는는 DWG 데이터로 변환합니다. 문자 요소 및 외부 참조와 같은 특정의 데이터를 처리하는 방법을 결정하기 위한 몇 가지 변환 옵션이 있습니다.

기본 도면 데이터를 교환 및 재사용하는 것은 공동 프로젝트에서 유용합니다. 예를 들어, AEC 및 디자인 회사와 같은 서비스 조직은 MicroStation으로 작성한 매핑 데이터를 AutoCAD 기반 제품으로 작성한 사이트 계획으로 가져와야 할 필요가 있을 수 있습니다. DGN 데이터는 사이트 계획을 작성하는 데 정확한 참조 역할을 할 수 있습니다.

제한사항 이해.

DGN 가져오기 및 내보내기 기능은 MicroStation V8 DGN 파일과 AutoCAD DWG 파일 사이에 기본적인 정보 교환을 제공하기 위한 것입니다. 그러나, 하나의 형식에서 완전히 다른 형식으로 변환하는 것은 필연적으로 절충과 대체가 필요합니다.

  • 선, 호 및 원과 같은 단순한 형상 객체와 도면층 할당과 같은 특성은 DWG와 DGN 데이터 형식 사이에 직접적으로 연관되어 있습니다.
  • 내장 기능 또는 변이를 가진 데이터는 시각적으로 근사화됩니다. 예를 들어, 문자와 치수는 지정된 형식을 가질 수 있으며 색상 정의를 사용자화할 수 있습니다.
  • 일부 데이터는 완벽하게 변환할 수 없습니다. 예를 들어, 데이터 필드와 같은 제품 특정의 기능이나 동적 블록은 시각적으로 표현될 수 있지만 실제로 표현할 수는 없습니다.

MicroStation 객체 및 다른 데이터를 가져오는 범위에 대한 특정 세부사항에 대해서는 DGNIMPORT Conversion Table을 참고하십시오.

MicroStation 객체를 가져올 때 단위 변환에 대한 특정 세부사항은 DGNIMPORT Unit Mapping Table을 참고하십시오.

권장사항

MicroStation® V8 DGN 파일 형식으로부터 데이터 전송을 최적화하려면, MicroStation 도면 작성자가 다음 권장사항을 고려해야 합니다.

  • 각 설계 모형에 대한 개별적인 DGN 파일을 작성합니다.
  • 설계 모형으로부터 시트 모형을 참조하지 마십시오.
  • 사용자 객체 및 MicroStation에만 적용되는 다른 데이터를 사용하는 것을 최소화합니다.
  • 색상, 선 스타일 및 가중치 특성에 대한 ByLevel을 사용합니다.
  • 가능한 단순한 선 스타일을 사용합니다.
  • 단순한 패턴과 패턴 스타일을 사용합니다.
  • SHX 문자 글꼴 보다는 트루 타입 문자 글꼴을 사용합니다.
  • "없음" 스타일 보다는 치수와 문자에 대해 정의된 스타일을 사용합니다.
  • 가능한 단순한 치수 스타일을 사용합니다.
  • 일반(라이브러리) 셀에 상반되는 공유 셀을 사용합니다.
  • 기본적으로 DWG 또는 DGN 하나의 형식으로 작업하는 것이 좋습니다.

DGN 파일을 가져올 때, DWG 파일의 도면 단위를 기준으로 변환 단위(주 단위 또는 보조 단위)를 지정합니다. 예를 들면, 미터가 주 단위이고 보조 단위가 밀리미터로 설정된 DGN 파일을 수신하고 DWG 파일에는 미터 단위인 도면 단위가 필요한 경우, DGN 설정 가져오기 대화상자에서 주 단위를 선택합니다. 이것은 DGN 파일의 미터를 DWG 파일의 미터와 일치시킵니다.

주새 DWG 파일이 이 명령에 의해 생성될 경우, 기존 DWG 파일은 덮어쓰지 않습니다. 어떤 경우에는 이것이 원하지 않은 결과를 가져올 수도 있습니다. 예를 들면, 서로 다른 단위 설정을 사용하여 한번 이상 같은 DGN 파일을 가져온 경우, 생성된 DWG 파일의 첫 번째 집합은 덮어쓰여지지 않으며 원래 단위 설정을 사용합니다.


MicroStation V8 DGN 파일 가져오기 (절차)

참조 관리자 및 DGN 밑바탕
상위 단계로
래스터 이미지 부착, 축척 및 분리
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > MicroStation V8 DGN 파일 가져오기 >
MicroStation V8 DGN 파일 가져오기
개념 절차 요약 참조

MicroStation V8 DGN 도면을 가져오려면

  1. 파일 메뉴 [image] 가져오기를 클릭합니다.명령 프롬프트에서 import를 입력합니다.
  2. 파일 가져오기 대화상자에서 파일 유형 상자에서 V8 DGN(*.dgn)을 선택합니다.
  3. 가져오려는 DGN 파일을 찾아 선택하거나 파일 이름에 해당 DGN 파일의 이름을 입력합니다.
  4. 열기를 클릭합니다.
  5. DGN 설정 가져오기 대화상자의 리스트에서 설계 모형을 선택하고 원하는 가져오기 옵션을 지정합니다.
  6. 확인을 클릭합니다.
도구막대: Insert
명령 입력: DGNIMPORT


MicroStation V8 DGN 파일 가져오기 (요약 참조)

참조 관리자 및 DGN 밑바탕
MicroStation V8 DGN 파일 가져오기
래스터 이미지 개요
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > MicroStation V8 DGN 파일 가져오기 >
MicroStation V8 DGN 파일 가져오기
개념 절차 요약 참조

명령

DGNIMPORT

V8 DGN 파일의 데이터를 새 DWG 파일로 가져옵니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


래스터 이미지 파일 부착

MicroStation V8 DGN 파일 가져오기
기타 파일 형식 가져오기, 부착하기 또는 열기
래스터 이미지 개요
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 >
래스터 이미지 파일 부착

도면의 연관된 파일 경로 및 래스터 이미지를 보고 조작할 수 있습니다.

벡터 기반의 도면에 래스터 이미지를 추가한 다음 결과 파일을 보고 플롯할 수 있습니다. 래스터 이미지와 벡터 파일의 결합 이유로는 문서, 팩스 또는 마이크로필름 도면을 스캔하고, 항공 사진과 위성 사진 또는 디지탈 사진을 이용하고, 투명 무늬와 로고 같은 효과를 작성하고, 컴퓨터에서 렌더링된 이미지를 추가하는 등 많은 이유가 있습니다.

이 단원의 항목

  • 래스터 이미지 개요
  • 래스터 이미지 부착, 축척 및 분리

    도면 파일 내의 래스터 이미지에 대한 참조를 추가하거나 제거할 수 있으며 상대적인 크기를 변경할 수 있습니다.

  • 래스터 이미지와 이미지 경계 수정

    래스터 이미지의 자르기 경계와 이미지 표시 특성을 조정할 수 있습니다.

  • 래스터 이미지 관리

    외부 참조 팔레트를 사용하여 래스터 이미지를 보고 조작할 수 있으며 이미지 파일에 대한 경로를 변경할 수 있습니다.

  • 래스터 이미지 성능 조정

    대형 래스터 이미지나 여러 개의 작은 래스터 이미지를 처리할 때 시스템 성능요구에 대한 부담을 줄일 수 있습니다.


래스터 이미지 개요 (개념)

래스터 이미지 파일 부착
래스터 이미지 파일 부착
래스터 이미지 부착, 축척 및 분리
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 래스터 이미지 파일 부착 >
래스터 이미지 개요
개념 요약 참조

래스터 이미지는 작은 정사각형 또는 픽셀이라고 부르는 점의 직사각형 모눈으로 구성됩니다. 예를 들어, 집을 찍은 사진은 집의 모양을 표현하는 일련의 컬러 픽셀로 구성됩니다. 래스터 이미지란 특정 모눈의 픽셀을 말합니다.

다른 많은 도면 객체와 마찬가지로 래스터 이미지를 복사하거나 이동 또는 자를 수 있습니다. 맞물림 모드를 사용해 이미지를 수정하거나, 이미지의 대비를 조정하거나, 직사각형 또는 다각형으로 이미지를 자르거나, 자르기할 때 이미지를 자르기 모서리로 사용할 수 있습니다.

프로그램에서 지원하는 이미지 파일 형식에는 컴퓨터 그래픽, 문서 관리, 엔지니어링, 매핑, 지리 정보 시스템(GIS) 등의 주요 기술적 이미지 처리 응용프로그램 분야에서 사용되는 일반 형식을 포함합니다. 이미지는 비트, 8비트 그레이, 8비트 컬러 또는 24비트 컬러일 수 있습니다. 16비트 색상 수를 가진 이미지는 AutoCAD 2008 시작에 지원되지 않습니다.

일부 이미지 파일 형식은 투명한 픽셀을 가진 이미지를 지원합니다. 이미지 투명도를 켜기로 설정한 경우 프로그램은 이러한 투명 픽셀을 인식하며 그래픽이 도면 영역의 투명한 픽셀을 "통해 표시될" 수 있도록 합니다. 비트 이미지에서 배경 픽셀은 투명하게 처리됩니다. 투명 이미지는 회색조 또는 컬러일 수 있습니다.

주다음 표에는 파일 이름 확장자가 나열되어 있지만, 파일 확장자가 아닌 파일 내용으로 파일 형식을 결정합니다.
지원되는 이미지 파일 형식
형식 | 설명 및 버전 | 파일 확장자
BMP | Windows 및 OS/2 비트맵 형식 | .bmp, .dib, .rle
CALS-I | Mil-R-래스터 I | .gp4, .mil, .rst, .cg4, .cal
FLIC | FLIC Autodesk Animator 애니메이션 | .flc, .fli
GeoSPOT | GeoSPOT(BIL 파일은 상호연관 데이터를 포함하여 HDR 및 PAL 파일과 함께 같은 디렉토리에 있어야 함) | .bil
IG4 | 이미지 시스템 그룹 4 | .ig4
IGS | 이미지 시스템 회색조 | .igs
JFIF 또는 JPEG | 연합 사진 전문가 그룹 | .jpg 또는 .jpeg
PCX | PC 그림붓 그림 | .pcx
PICT | Macintosh 그림 | .pct
PNG | 휴대용 네트워크 그래픽 | .png
RLC | 런 렝스 압축됨 | .rlc
TARGA | 트루 비젼 래스터 기반 데이터 형식 | .tga
TIFF | 태그식 이미지 파일 형식 | .tif 또는 .tiff


래스터 이미지 개요 (요약 참조)

MicroStation V8 DGN 파일 가져오기
래스터 이미지 개요
래스터 이미지 부착
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 래스터 이미지 파일 부착 > 래스터 이미지 개요 >
래스터 이미지 개요
개념 요약 참조

명령

IMAGE

외부 참조 팔레트를 표시합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


래스터 이미지 부착, 축척 및 분리

래스터 이미지 개요
래스터 이미지 파일 부착
래스터 이미지 부착
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 래스터 이미지 파일 부착 >
래스터 이미지 부착, 축척 및 분리
개념 절차

도면 파일 내의 래스터 이미지에 대한 참조를 추가하거나 제거할 수 있으며 상대적인 크기를 변경할 수 있습니다.

이 단원의 항목

  • 래스터 이미지 부착

    링크된 이미지 경로를 사용하여 도면 파일에 래스터 이미지 파일에 대한 참조를 부착할 수 있습니다. 이미지 파일은 인터넷에서 접근할 수 있습니다.

  • 래스터 이미지 축척

    도면의 래스터 이미지 크기가 도면의 축척에 맞도록 조정할 수 있습니다.

  • 래스터 이미지 분리

    도면의 이미지에 대한 참조를 분리할 수 있습니다.


래스터 이미지 부착, 축척 및 분리 (절차)

MicroStation V8 DGN 파일 가져오기
래스터 이미지 부착, 축척 및 분리
래스터 이미지 부착
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 래스터 이미지 파일 부착 > 래스터 이미지 부착, 축척 및 분리 >
래스터 이미지 부착, 축척 및 분리
개념 절차

이미지를 부착하려면

인터넷에서 이미지 파일을 부착하고 축척하려면

이미지를 부착하고 축척하려면

이미지를 분리하려면


래스터 이미지 부착 (개념)

래스터 이미지 부착, 축척 및 분리
래스터 이미지 부착, 축척 및 분리
래스터 이미지 축척
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 래스터 이미지 파일 부착 > 래스터 이미지 부착, 축척 및 분리 >
래스터 이미지 부착
개념 절차 요약 참조

링크된 이미지 경로를 사용하여 도면 파일에 래스터 이미지 파일에 대한 참조를 부착할 수 있습니다. 이미지 파일은 인터넷에서 접근할 수 있습니다.

이미지는 도면 파일에 참조되고 배치될 수 있지만, 외부 참조와 마찬가지로 실제로는 도면 파일의 일부가 아닙니다. 이미지는 경로 이름을 통해 도면 파일에 링크됩니다. 링크된 이미지 경로는 언제든지 변경하거나 삭제할 수 있습니다. 링크된 이미지 경로를 사용하여 이미지를 부착하거나 DesignCenter™을 사용하여 이미지를 끌어서, 도면에 이미지를 배치하고 도면 파일 크기를 약간 늘릴 수 있습니다. DesignCenter로 컨텐츠 추가를 참고하십시오.

이미지를 부착하고 나면 블록처럼 여러 번 다시 부착할 수 있습니다. 매 번 삽입할 때마다 이미지는 고유의 자르기 경계와 밝기, 대비, 흐림 및 투명도에 대한 설정값을 갖습니다.

주AutoCAD 2000, AutoCAD LT 2000 및 이후 릴리즈는 미국과 캐나다에서 판매된 버전 외에 LZW 압축 TIFF 파일을 지원하지 않습니다. LZW 압축을 사용하여 작성한 TIFF 파일이 있고 이것을 도면에 삽입하려는 경우, LZW 압축을 해제하여 TIFF 파일을 다시 저장해야 합니다.

인터넷을 사용하여 래스터 이미지에 접근

설계사와 제조업체는 자신의 설계나 제품의 이미지를 인터넷에 저장합니다. 인터넷에서 이미지 파일에 쉽게 접근할 수 있습니다. URL 이미지 파일 이름은 도면에 저장됩니다.

인터넷에서 이미지에 접근하면 시간이 절약되고 신속하게 설계를 배포할 수 있습니다. 예를 들어, 고객의 요구에 맞춘 캐비닛이 어떤 모양인지 고객에게 제시해야 하는 건축가는 제조업체에게 캐비닛의 렌더링된 이미지를 작성하여 웹 사이트에 게시한 다음 해당 이미지를 도면 파일에 URL로 부착하도록 할 수 있습니다. 그러므로 설계상의 변경 사항이 있으면 즉시 업데이트할 수 있습니다. 자세한 정보는 다른 도면 파일 참조를 참고하십시오.


래스터 이미지 부착 (절차)

래스터 이미지 부착, 축척 및 분리
상위 단계로
래스터 이미지 부착
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 래스터 이미지 파일 부착 > 래스터 이미지 부착, 축척 및 분리 > 래스터 이미지 부착 >
래스터 이미지 부착
개념 절차 요약 참조

이미지를 부착하려면

인터넷에서 이미지 파일을 부착하고 축척하려면


래스터 이미지 부착 (절차)

래스터 이미지 부착
상위 단계로
래스터 이미지 부착
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 래스터 이미지 파일 부착 > 래스터 이미지 부착, 축척 및 분리 > 래스터 이미지 부착 >
래스터 이미지 부착
개념 절차 요약 참조

이미지를 부착하려면

  1. 삽입 메뉴 [image] 래스터 이미지 참조를 클릭합니다.명령 프롬프트에서 imageattach를 입력합니다.
  2. 이미지 파일 선택 대화상자의 리스트에서 파일 이름을 선택하거나, 파일 이름 상자에 이미지 파일의 이름을 입력합니다. 열기를 선택합니다.
  3. 이미지 대화상자에서 다음 방법 중 하나를 사용하여 삽입점, 축척 또는 회전을 지정합니다.
    • [화면상에 지정]을 선택하고 좌표 입력 장치를 사용하여 이미지를 원하는 위치, 축척 또는 각도로 삽입합니다.
    • [화면상에 지정]을 선택 해제하고 [삽입점], [축척] 또는 [회전]에 값을 입력합니다.

    이미지의 측정 단위를 보려면 [상세정보]를 선택합니다.

  4. 확인을 클릭합니다.
도구막대: 참조
명령 입력: IMAGEATTACH


래스터 이미지 부착 (절차)

래스터 이미지 부착
상위 단계로
래스터 이미지 축척
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 래스터 이미지 파일 부착 > 래스터 이미지 부착, 축척 및 분리 > 래스터 이미지 부착 >
래스터 이미지 부착
개념 절차 요약 참조

인터넷에서 이미지 파일을 부착하고 축척하려면

  1. 삽입 메뉴 [image] 래스터 이미지 참조를 클릭합니다.명령 프롬프트에 imageattach를 입력합니다.
  2. 이미지 파일 선택 대화상자에서 [웹에서 검색] 버튼을 클릭합니다.
  3. 웹 찾아보기-열기 대화상자에서 [찾을 위치]에 이미지 파일 위치의 URL을 입력합니다.
  4. 파일 이름 상자에 이미지 파일의 이름을 입력합니다. 열기를 클릭합니다.

    이미지를 마우스 오른쪽 버튼으로 클릭하여 이미지를 선택할 수 있습니다. 특성을 클릭합니다. [파일 이름 상자]에 완전한 이미지 URL 주소를 강조표시, 복사 및 붙여넣기할 수 있습니다.

  5. 이미지 대화상자에서 확인을 클릭합니다.
  6. 프롬프트가 표시되면 삽입점과 축척 비율을 지정합니다.
도구막대: 참조
명령 입력: IMAGEATTACH


래스터 이미지 부착 (요약 참조)

래스터 이미지 개요
래스터 이미지 부착
래스터 이미지 축척
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 래스터 이미지 파일 부착 > 래스터 이미지 부착, 축척 및 분리 > 래스터 이미지 부착 >
래스터 이미지 부착
개념 절차 요약 참조

명령

IMAGE

외부 참조 팔레트를 표시합니다.

IMAGEATTACH

현재 도면에 새로운 이미지를 부착합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


래스터 이미지 축척 (개념)

래스터 이미지 부착
래스터 이미지 부착, 축척 및 분리
래스터 이미지 분리
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 래스터 이미지 파일 부착 > 래스터 이미지 부착, 축척 및 분리 >
래스터 이미지 축척
개념 절차 요약 참조

도면의 래스터 이미지 크기가 도면의 축척에 맞도록 조정할 수 있습니다.

이미지를 부착할 때 래스터 이미지 축척 비율을 지정하여 이미지에 있는 형상의 축척이 도면에 있는 형상의 축척과 일치하도록 할 수 있습니다. 기본 이미지 축척 비율은 1이고 모든 이미지의 기본 단위는 "단위 없음"입니다. 이미지 파일은 이미지가 스캔되는 방법과 관련된 DPI(인치당 점 갯수)를 정의하는 해상도 정보를 포함할 수 있습니다.

이미지에 해상도 정보가 있을 경우, 프로그램은 이 해상도 정보를 도면의 축척 비율 및 도면의 측정 단위와 결합하여 도면 내의 이미지를 축척합니다. 예를 들어, 래스터 이미지가 1인치가 50피트에 해당하는 축척(1:600)으로 스캔된 청사진이고 도면은 1 단위가 1인치를 나타내도록 설정된 경우, 축척의 이미지 대화상자에서 화면상의 지정을 선택합니다. 이미지를 축척하려면 화면상에 지정의 선택을 해제한 다음 축척에 600을 입력합니다. 그러면 이미지의 형상이 도면의 형상과 정렬될 수 있는 축척으로 이미지가 부착됩니다.

부착된 이미지 파일에 해상도 정보가 정의되어 있지 않으면 래스터 이미지의 폭은 1단위로 설정됩니다. 따라서 이미지 파일이 부착되는 경우 단위 이미지 폭은 래스터 이미지의 축척 비율과 같습니다.


래스터 이미지 축척 (절차)

래스터 이미지 부착
상위 단계로
래스터 이미지 분리
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 래스터 이미지 파일 부착 > 래스터 이미지 부착, 축척 및 분리 > 래스터 이미지 축척 >
래스터 이미지 축척
개념 절차 요약 참조

이미지를 부착하고 축척하려면

  1. 삽입 메뉴 [image] 래스터 이미지 참조를 클릭합니다.명령 프롬프트에 imageattach를 입력합니다.
  2. 이미지 파일 선택 대화상자의 리스트에서 파일 이름을 선택하거나, 파일 이름 상자에 이미지 파일의 이름을 입력합니다. 열기를 선택합니다.
  3. 이미지 대화상자에서 다음 방법 중 하나를 사용하여 삽입점, 축척 또는 회전을 지정합니다.
    • [화면상에 지정]을 선택하고 좌표 입력 장치를 사용하여 이미지를 원하는 위치, 축척 또는 각도로 삽입합니다.
    • [화면상에 지정]을 선택 해제하고 [삽입점], [축척] 또는 [회전]에 값을 입력합니다.

      이미지의 측정 단위를 보려면 [상세정보]를 선택합니다.

  4. 확인을 클릭합니다.
도구막대: 참조
명령 입력: IMAGEATTACH


래스터 이미지 축척 (요약 참조)

래스터 이미지 부착
래스터 이미지 축척
래스터 이미지 분리
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 래스터 이미지 파일 부착 > 래스터 이미지 부착, 축척 및 분리 > 래스터 이미지 축척 >
래스터 이미지 축척
개념 절차 요약 참조

명령

IMAGE

외부 참조 팔레트를 표시합니다.

IMAGEATTACH

현재 도면에 새로운 이미지를 부착합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


래스터 이미지 분리 (개념)

래스터 이미지 축척
래스터 이미지 부착, 축척 및 분리
래스터 이미지와 이미지 경계 수정
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 래스터 이미지 파일 부착 > 래스터 이미지 부착, 축척 및 분리 >
래스터 이미지 분리
개념 절차 요약 참조

도면의 이미지에 대한 참조를 분리할 수 있습니다.

도면에서 더 이상 필요하지 않은 이미지를 분리할 수 있습니다. 이미지를 분리하면 해당 이미지의 모든 복제가 도면에서 제거되고 이미지 정의는 소거되며 이미지의 링크도 제거됩니다. 이미지 파일 자체는 영향을 받지 않습니다.

주이미지의 개별적인 복제를 지우는 작업과 이미지를 분리하는 작업은 다릅니다. 도면에서 이미지 파일에 대한 링크를 제거하려면 이미지를 분리해야 합니다.


래스터 이미지 분리 (절차)

래스터 이미지 축척
상위 단계로
래스터 이미지와 이미지 경계 수정
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 래스터 이미지 파일 부착 > 래스터 이미지 부착, 축척 및 분리 > 래스터 이미지 분리 >
래스터 이미지 분리
개념 절차 요약 참조

이미지를 분리하려면

  1. 삽입 메뉴 [image] 외부 참조를 클릭합니다.명령 프롬프트에서 externalreferences를 입력합니다.
  2. 외부 참조 팔레트에서 이미지 이름을 마우스 오른쪽 버튼으로 클릭합니다.
  3. 분리를 클릭합니다.

    해당 이미지는 더 이상 도면 파일에 링크되지 않으며 모든 이미지 복제가 도면에서 제거됩니다.

명령 입력: EXTERNALREFERENCES
도구막대: 참조


래스터 이미지 분리 (요약 참조)

래스터 이미지 축척
래스터 이미지 분리
래스터 이미지 경계 표시 및 숨기기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 래스터 이미지 파일 부착 > 래스터 이미지 부착, 축척 및 분리 > 래스터 이미지 분리 >
래스터 이미지 분리
개념 절차 요약 참조

명령

EXTERNALREFERENCES

외부 참조 팔레트를 표시합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


래스터 이미지와 이미지 경계 수정

래스터 이미지 분리
래스터 이미지 파일 부착
래스터 이미지 경계 표시 및 숨기기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 래스터 이미지 파일 부착 >
래스터 이미지와 이미지 경계 수정
개념 절차

래스터 이미지의 자르기 경계와 이미지 표시 특성을 조정할 수 있습니다.

이 단원의 항목

  • 래스터 이미지 경계 표시 및 숨기기

    래스터 이미지의 경계를 도면에 표시할 것인지 숨길 것인지 조정할 수 있습니다.

  • 래스터 이미지 자르기

    도면의 래스터 이미지의 화면표시를 다각형 자르기 경계로 자를 수 있습니다.

  • 래스터 이미지의 밝기, 대비 및 흐림 변경

    보다 쉽게 보고 특수 효과를 주기 위해 도면의 래스터 이미지의 여러 화면표시 특성을 변경할 수 있습니다.

  • 비트 래스터 이미지의 색상 및 투명도 수정

    비트 이미지는 전경 색상과 배경 색상으로만 구성된 이미지입니다. 전경 색상을 변경하고 배경 색상의 투명도를 켜거나 끌 수 있습니다.


래스터 이미지와 이미지 경계 수정 (절차)

래스터 이미지 분리
래스터 이미지와 이미지 경계 수정
래스터 이미지 경계 표시 및 숨기기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 래스터 이미지 파일 부착 > 래스터 이미지와 이미지 경계 수정 >
래스터 이미지와 이미지 경계 수정
개념 절차

이미지 경계를 표시하거나 숨기려면

이미지를 자르려면

자르기된 이미지의 경계를 변경하려면

이미지의 자르기된 부분을 표시하거나 숨기려면

자르기된 이미지의 경계를 삭제하려면

이미지의 밝기, 대비 및 흐림을 조정하려면

비트 이미지의 색상과 투명도를 변경하려면

비트 이미지의 투명도만 변경하려면


래스터 이미지 경계 표시 및 숨기기 (개념)

래스터 이미지와 이미지 경계 수정
래스터 이미지와 이미지 경계 수정
래스터 이미지 자르기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 래스터 이미지 파일 부착 > 래스터 이미지와 이미지 경계 수정 >
래스터 이미지 경계 표시 및 숨기기
개념 절차 요약 참조

래스터 이미지의 경계를 도면에 표시할 것인지 숨길 것인지 조정할 수 있습니다.

이미지 경계를 숨길 수 있습니다. 이미지 경계를 숨기면 경계가 플롯되거나 화면에 표시되지 않습니다. 또한 이미지 경계를 숨기면 좌표 입력 장치로 이미지를 선택할 수 없으므로 이미지를 실수로 이동하거나 수정하는 것을 방지할 수 있습니다. 그러나 이미지가 잠긴 도면층에 있지 않은 경우, 예를 들어, 객체를 선택할 때 전체 옵션을 사용하여 작성된 명명된 선택 세트에 해당 이미지가 포함되어 있으면 그 이미지는 여전히 선택할 수 있습니다. 이미지 경계가 숨겨질 때, 자르기된 이미지는 여전히 지정된 경계 한계까지 표시되며 경계만 영향을 받습니다. 이미지 경계를 보이거나 숨기면 도면에 부착된 모든 이미지에 영향을 줍니다.

주이미지 프레임이 꺼져 있을 경우에는 윈도우 옵션의 SELECT나 선택을 사용하여 이미지를 선택할 수 없습니다.


래스터 이미지 경계 표시 및 숨기기 (절차)

래스터 이미지와 이미지 경계 수정
상위 단계로
래스터 이미지 자르기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 래스터 이미지 파일 부착 > 래스터 이미지와 이미지 경계 수정 > 래스터 이미지 경계 표시 및 숨기기 >
래스터 이미지 경계 표시 및 숨기기
개념 절차 요약 참조

이미지 경계를 표시하거나 숨기려면

  1. 수정 메뉴 [image] 객체 [image] 이미지 [image] 프레임을 클릭합니다.명령 프롬프트에서 imageframe을 입력합니다.
  2. 이미지 경계를 숨기려면 0을 입력하고, 이미지 경계를 표시하고 플롯하려면 1을 입력하고, 이미지 경계를 표시하지만 플롯하지 않으려면 2를 입력합니다.
도구막대: 참조
명령 입력: IMAGEFRAME


래스터 이미지 경계 표시 및 숨기기 (요약 참조)

래스터 이미지 분리
래스터 이미지 경계 표시 및 숨기기
래스터 이미지 자르기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 래스터 이미지 파일 부착 > 래스터 이미지와 이미지 경계 수정 > 래스터 이미지 경계 표시 및 숨기기 >
래스터 이미지 경계 표시 및 숨기기
개념 절차 요약 참조

명령

IMAGEFRAME

이미지 프레임을 표시하고 플롯할지 여부를 조정합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


래스터 이미지 자르기 (개념)

래스터 이미지 경계 표시 및 숨기기
래스터 이미지와 이미지 경계 수정
래스터 이미지의 밝기, 대비 및 흐림 변경
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 래스터 이미지 파일 부착 > 래스터 이미지와 이미지 경계 수정 >
래스터 이미지 자르기
개념 절차 요약 참조

도면의 래스터 이미지의 화면표시를 다각형 자르기 경계로 자를 수 있습니다.

이미지의 원하는 부분만 표시되도록 이미지를 자르기하여 다시 그리기 속도를 높일 수 있습니다. 표시하거나 플롯하려는 이미지 부분을 이미지를 자르기하여 정의할 수 있습니다. 자르기 경계는 이미지 경계 내에서 정점을 갖는 2차원(2D) 다각형이나 직사각형일 수 있습니다. 이미지의 각 복제는 단 하나의 자르기된 경계만 가질 수 있습니다. 동일 이미지의 여러 복제는 서로 다른 경계를 가질 수 있습니다. 자르기된 이미지의 경계는 변경할 수 있습니다.

자르기 경계를 사용하여 자르기된 이미지를 표시하거나, 자르기 경계를 숨겨 원래의 이미지 경계와 함께 이미지를 표시할 수 있습니다.

이미지의 자르기된 경계를 삭제할 수 있습니다. 자르기 경계를 삭제하면 이미지가 원래 경계를 사용하여 표시됩니다.

주이미지를 자르려면 먼저 이미지 경계가 보여야 합니다. 래스터 이미지 경계 표시 및 숨기기을 참고하십시오.


래스터 이미지 자르기 (절차)

래스터 이미지 경계 표시 및 숨기기
상위 단계로
래스터 이미지 자르기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 래스터 이미지 파일 부착 > 래스터 이미지와 이미지 경계 수정 > 래스터 이미지 자르기 >
래스터 이미지 자르기
개념 절차 요약 참조

이미지를 자르려면

자르기된 이미지의 경계를 변경하려면

이미지의 자르기된 부분을 표시하거나 숨기려면

자르기된 이미지의 경계를 삭제하려면


래스터 이미지 자르기 (절차)

래스터 이미지 자르기
상위 단계로
래스터 이미지 자르기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 래스터 이미지 파일 부착 > 래스터 이미지와 이미지 경계 수정 > 래스터 이미지 자르기 >
래스터 이미지 자르기
개념 절차 요약 참조

이미지를 자르려면

  1. 수정 메뉴 [image] 자르기 [image] 이미지를 클릭합니다.명령 프롬프트에서 imageclip을 입력합니다.
  2. 이미지 경계를 선택하여 잘라낼 이미지를 선택합니다.
  3. n(새 경계)을 입력합니다.
  4. p(다각형) 또는 r(직사각형)을 입력한 다음 이미지에 경계를 그립니다.

    다각형 경계를 그릴 경우, 연속적인 정점을 지정할지 묻는 프롬프트가 표시됩니다. 다각형 그리기를 완료하려면 ENTER 키를 누르거나 도면 영역의 임의 장소를 마우스 오른쪽 버튼으로 클릭합니다.

도구막대: 참조
명령 입력: IMAGECLIP
바로 가기 메뉴: 이미지를 선택하고 도면 영역에서 마우스 오른쪽 버튼으로 클릭합니다. 이미지 [image] 자르기를 클릭합니다.


래스터 이미지 자르기 (절차)

래스터 이미지 자르기
상위 단계로
래스터 이미지 자르기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 래스터 이미지 파일 부착 > 래스터 이미지와 이미지 경계 수정 > 래스터 이미지 자르기 >
래스터 이미지 자르기
개념 절차 요약 참조

자르기된 이미지의 경계를 변경하려면

  1. 수정 메뉴 [image] 자르기 [image] 이미지를 클릭합니다.명령 프롬프트에서 imageclip을 입력합니다.
  2. 이미지 경계를 선택하여 잘라낼 이미지를 선택합니다.
  3. n(새 경계)을 입력합니다.
  4. n(아니오) 또는 y(예)를 입력하여 이전 경계를 삭제합니다.
  5. p(다각형) 또는 r(직사각형)을 입력한 다음 이미지에 새로운 경계를 맞물림니다.

    다각형 경계를 그릴 경우, 연속적인 정점을 지정할지 묻는 프롬프트가 표시됩니다. 다각형 그리기를 완료하려면 ENTER 키를 누르거나 도면 영역의 임의 장소를 마우스 오른쪽 버튼으로 클릭합니다.

    자르기된 경계를 맞물림을 사용하여 수정할 수 있습니다. 맞물림을 사용하여 객체 편집을 참고하십시오.

도구막대: 참조
명령 입력: IMAGECLIP
바로 가기 메뉴: 이미지를 선택하고 도면 영역에서 마우스 오른쪽 버튼으로 클릭합니다. 이미지 [image] 자르기를 클릭합니다.


래스터 이미지 자르기 (절차)

래스터 이미지 자르기
상위 단계로
래스터 이미지 자르기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 래스터 이미지 파일 부착 > 래스터 이미지와 이미지 경계 수정 > 래스터 이미지 자르기 >
래스터 이미지 자르기
개념 절차 요약 참조

이미지의 자르기된 부분을 표시하거나 숨기려면

  1. 표시하거나 숨기려는 잘린 이미지를 선택합니다.
  2. 도면 영역에서 마우스 오른쪽 버튼으로 클릭합니다. 특성을 클릭합니다.
  3. 특성 팔레트의 이미지 표시 리스트에서 [예] 또는 [아니오]를 선택합니다.
도구막대: 표준
명령 입력: PROPERTIES


래스터 이미지 자르기 (절차)

래스터 이미지 자르기
상위 단계로
래스터 이미지의 밝기, 대비 및 흐림 변경
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 래스터 이미지 파일 부착 > 래스터 이미지와 이미지 경계 수정 > 래스터 이미지 자르기 >
래스터 이미지 자르기
개념 절차 요약 참조

자르기된 이미지의 경계를 삭제하려면

  1. 수정 메 뉴 [image] 자르기 [image] 이미지를 클릭합니다.명령 프롬프트에서 imageclip을 입력합니다.
  2. 경계를 삭제할 자르기된 이미지를 선택합니다.
  3. d(삭제)를 입력합니다.

    자르기된 이미지의 경계가 삭제되고 이미지의 원래 경계가 복원됩니다.

도구막대: 참조
명령 입력: IMAGECLIP
바로 가기 메뉴: 이미지를 선택하고 도면 영역에서 마우스 오른쪽 버튼으로 클릭합니다. 이미지 [image] 자르기를 클릭합니다.


래스터 이미지 자르기 (요약 참조)

래스터 이미지 경계 표시 및 숨기기
래스터 이미지 자르기
래스터 이미지의 밝기, 대비 및 흐림 변경
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 래스터 이미지 파일 부착 > 래스터 이미지와 이미지 경계 수정 > 래스터 이미지 자르기 >
래스터 이미지 자르기
개념 절차 요약 참조

명령

IMAGECLIP

경계 자르기를 사용하여 이미지 객체의 하부 영역을 정의합니다.

PROPERTIES

기존 객체의 특성을 조정합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


래스터 이미지의 밝기, 대비 및 흐림 변경 (개념)

래스터 이미지 자르기
래스터 이미지와 이미지 경계 수정
비트 래스터 이미지의 색상 및 투명도 수정
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 래스터 이미지 파일 부착 > 래스터 이미지와 이미지 경계 수정 >
래스터 이미지의 밝기, 대비 및 흐림 변경
개념 절차 요약 참조

보다 쉽게 보고 특수 효과를 주기 위해 도면의 래스터 이미지의 여러 화면표시 특성을 변경할 수 있습니다.

플롯된 출력 뿐 아니라 이미지의 화면표시에 대해서도 원래 래스터 이미지 파일에 영향을 주지 않고 도면에 있는 이미지의 다른 복제에도 영향을 주지 않으면서 밝기, 대비 및 흐림을 조정할 수 있습니다. 밝기를 조정하면 이미지를 어둡거나 밝게 할 수 있습니다. 대비를 조정하면 저화질의 이미지를 보다 쉽게 볼 수 있습니다. 흐림을 조정하면 이미지 위의 형상을 더 보기 쉽게 하고 플롯된 출력에 무늬 효과를 작성할 수 있습니다.

비트 이미지의 밝기, 대비 및 흐림은 조정할 수 없습니다. 이미지는 화면에 표시될 때는 흐림이 현재 화면 배경으로 조정되고, 플롯될 때는 흐림이 백색으로 조정됩니다.


래스터 이미지의 밝기, 대비 및 흐림 변경 (절차)

래스터 이미지 자르기
상위 단계로
비트 래스터 이미지의 색상 및 투명도 수정
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 래스터 이미지 파일 부착 > 래스터 이미지와 이미지 경계 수정 > 래스터 이미지의 밝기, 대비 및 흐림 변경 >
래스터 이미지의 밝기, 대비 및 흐림 변경
개념 절차 요약 참조

이미지의 밝기, 대비 및 흐림을 조정하려면

  1. 수정 메뉴 [image] 객체 [image] 이미지 [image] 조정을 클릭합니다.명령 프롬프트에서 imageadjust를 입력합니다.
  2. 수정할 이미지를 선택합니다.
  3. 이미지 조정 대화상자에서 밝기, 대비 및 흐림을 조정하려면 해당 슬라이더를 사용하거나 값을 입력합니다.

    밝기와 대비의 기본값은 모두 50입니다. 최대 밝기는 100으로, 최소 밝기는 0으로 조정할 수 있습니다. 흐림의 기본값은 0입니다. 최대 흐림은 100으로 조정할 수 있습니다.

  4. 확인을 클릭합니다.
도구막대: 참조
명령 입력: IMAGEADJUST
바로 가기 메뉴: 이미지를 선택하고 도면 영역에서 마우스 오른쪽 버튼으로 클릭합니다. 이미지 [image] 조정을 클릭합니다.


래스터 이미지의 밝기, 대비 및 흐림 변경 (요약 참조)

래스터 이미지 자르기
래스터 이미지의 밝기, 대비 및 흐림 변경
비트 래스터 이미지의 색상 및 투명도 수정
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 래스터 이미지 파일 부착 > 래스터 이미지와 이미지 경계 수정 > 래스터 이미지의 밝기, 대비 및 흐림 변경 >
래스터 이미지의 밝기, 대비 및 흐림 변경
개념 절차 요약 참조

명령

IMAGEADJUST

이미지의 밝기, 대비 및 흐림 값을 사용한 이미지 표시를 조정합니다.

PROPERTIES

기존 객체의 특성을 조정합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


비트 래스터 이미지의 색상 및 투명도 수정 (개념)

래스터 이미지의 밝기, 대비 및 흐림 변경
래스터 이미지와 이미지 경계 수정
래스터 이미지 관리
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 래스터 이미지 파일 부착 > 래스터 이미지와 이미지 경계 수정 >
비트 래스터 이미지의 색상 및 투명도 수정
개념 절차 요약 참조

비트 이미지는 전경 색상과 배경 색상으로만 구성된 이미지입니다. 전경 색상을 변경하고 배경 색상의 투명도를 켜거나 끌 수 있습니다.

비트 래스터 이미지는 전경 색상과 배경 색상만으로 구성된 이미지입니다. 비트 이미지를 부착하면 이미지의 전경 픽셀은 현재 색상 설정값을 상속합니다. 사용자는 부착된 모든 이미지를 수정할 수 있을 뿐만 아니라, 전경 색상을 변경하고 배경의 투명도를 켜거나 끔으로써 비트 이미지를 수정할 수도 있습니다.

주비트 이미지와 경계는 항상 같은 색상입니다.


비트 래스터 이미지의 색상 및 투명도 수정 (절차)

래스터 이미지의 밝기, 대비 및 흐림 변경
상위 단계로
비트 래스터 이미지의 색상 및 투명도 수정
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 래스터 이미지 파일 부착 > 래스터 이미지와 이미지 경계 수정 > 비트 래스터 이미지의 색상 및 투명도 수정 >
비트 래스터 이미지의 색상 및 투명도 수정
개념 절차 요약 참조

비트 이미지의 색상과 투명도를 변경하려면

비트 이미지의 투명도만 변경하려면


비트 래스터 이미지의 색상 및 투명도 수정 (절차)

비트 래스터 이미지의 색상 및 투명도 수정
상위 단계로
비트 래스터 이미지의 색상 및 투명도 수정
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 래스터 이미지 파일 부착 > 래스터 이미지와 이미지 경계 수정 > 비트 래스터 이미지의 색상 및 투명도 수정 >
비트 래스터 이미지의 색상 및 투명도 수정
개념 절차 요약 참조

비트 이미지의 색상과 투명도를 변경하려면

  1. 수정할 이미지를 선택합니다.
  2. 도면 영역에서 마우스 오른쪽 버튼으로 클릭합니다. 특성을 클릭합니다.
  3. 특성 팔레트에서 이미지 색상을 변경하려면 색상을 선택합니다.
  4. 색상 드롭다운 리스트에서 색상을 선택하거나 색상 선택을 클릭하여 색상 선택 대화상자를 엽니다. 색상 선택 대화상자에서 색상을 지정하고 확인을 클릭합니다.
  5. 선택한 이미지의 배경을 투명으로 변경하거나 배경 이미지를 투명에서 불투명으로 변경하려면 투명도 리스트에서 [예] 또는 [아니오]를 선택합니다.
도구막대: 표준
명령 입력: PROPERTIES


비트 래스터 이미지의 색상 및 투명도 수정 (절차)

비트 래스터 이미지의 색상 및 투명도 수정
상위 단계로
래스터 이미지 관리
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 래스터 이미지 파일 부착 > 래스터 이미지와 이미지 경계 수정 > 비트 래스터 이미지의 색상 및 투명도 수정 >
비트 래스터 이미지의 색상 및 투명도 수정
개념 절차 요약 참조

비트 이미지의 투명도만 변경하려면

  1. 수정 메뉴 [image] 객체 [image] 이미지 [image] 투명도를 클릭합니다.명령 프롬프트에서 transparency를 입력합니다.
  2. 수정할 이미지를 선택합니다.

    선택한 이미지의 배경을 투명으로 변경하려면 on을 입력합니다.배경을 불투명으로 변경하려면 off를 입력합니다.

도구막대: 참조
명령 입력: TRANSPARENCY
바로 가기 메뉴: 이미지를 선택하고 도면 영역에서 마우스 오른쪽 버튼으로 클릭합니다. 이미지 [image] 투명도를 클릭합니다.


비트 래스터 이미지의 색상 및 투명도 수정 (요약 참조)

래스터 이미지의 밝기, 대비 및 흐림 변경
비트 래스터 이미지의 색상 및 투명도 수정
래스터 이미지 정보 보기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 래스터 이미지 파일 부착 > 래스터 이미지와 이미지 경계 수정 > 비트 래스터 이미지의 색상 및 투명도 수정 >
비트 래스터 이미지의 색상 및 투명도 수정
개념 절차 요약 참조

명령

PROPERTIES

기존 객체의 특성을 조정합니다.

TRANSPARENCY

이미지의 백그라운드 픽셀을 투명하게 할지 불투명하게 할지 여부를 조정합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


래스터 이미지 관리

비트 래스터 이미지의 색상 및 투명도 수정
래스터 이미지 파일 부착
래스터 이미지 정보 보기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 래스터 이미지 파일 부착 >
래스터 이미지 관리
개념 절차

외부 참조 팔레트를 사용하여 래스터 이미지를 보고 조작할 수 있으며 이미지 파일에 대한 경로를 변경할 수 있습니다.

이 단원의 항목

  • 래스터 이미지 정보 보기

    도면에 부착된 래스터 이미지에 대한 파일별 정보를 볼 수 있습니다. 또한 외부 참조 팔레트를 사용하여 이미지를 로드 및 언로드할 수 있으며 다른 작업을 수행할 수 있습니다.

  • 래스터 이미지에 설명적인 이름 지정

    래스터 이미지 파일의 이름이 이미지를 식별하기에 충분하지 않으면 외부 참조 팔레트를 사용하여 설명적인 이름을 추가할 수 있습니다.

  • 래스터 이미지 파일 경로 변경

    외부 참조 팔레트에서를 사용하여 참조된 래스터 이미지 파일의 파일 경로를 변경하거나 [찾지 못함]으로 보고된 경우에는 참조된 이미지를 검색할 수 있습니다.


래스터 이미지 관리 (절차)

비트 래스터 이미지의 색상 및 투명도 수정
래스터 이미지 관리
래스터 이미지 정보 보기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 래스터 이미지 파일 부착 > 래스터 이미지 관리 >
래스터 이미지 관리
개념 절차

도면에 부착된 이미지의 리스트를 표시하려면

이미지 이름과 DWG 참조 및 블록 내에서 이미지의 내포 레벨을 표시하려면

이미지를 미리보기하고 파일의 상세정보를 보려면

부착되지 않은 이미지를 미리보기하려면

문자 윈도우에서 이미지 정보를 보려면

이미지 이름을 변경하려면

이미지 경로를 변경하려면


래스터 이미지 정보 보기 (개념)

래스터 이미지 관리
래스터 이미지 관리
래스터 이미지에 설명적인 이름 지정
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 래스터 이미지 파일 부착 > 래스터 이미지 관리 >
래스터 이미지 정보 보기
개념 절차 요약 참조

도면에 부착된 래스터 이미지에 대한 파일별 정보를 볼 수 있습니다. 또한 외부 참조 팔레트를 사용하여 이미지를 로드 및 언로드할 수 있으며 다른 작업을 수행할 수 있습니다.

외부 참조 팔레트의 파일 참조 창에서 리스트로 또는 트리로 이미지 정보를 볼 수 있습니다. 외부 참조 팔레트에서 정보가 표시되는 방법을 조정하려면 오른쪽 위 구석에 있는 리스트 뷰 또는 트리 뷰 버튼을 클릭합니다. 리스트 뷰에는 도면에 있는 각 이미지의 이름, 로드 상태, 크기, 최종 수정일, 검색 경로 등이 표시됩니다. 트리 뷰는 참조된 도면과 블록 내에서의 내포 레벨을 보여주는 계층구조로 이미지를 나열합니다. 상태, 크기 및 기타 정보가 상세 정보 창 아래에 표시됩니다.

리스트 뷰와 트리 뷰 모두에서 이미지에 대한 정보를 표시하고, 이미지를 부착하거나 분리하고, 이미지를 언로드하거나 다시 로드하고, 새로운 검색 경로를 찾아보고 저장할 수 있습니다.

리스트 뷰 사용

리스트 뷰는 현재 도면에 부착된 이미지 및 다른 외부 참조를 표시하지만 복제 수를 지정하지는 않습니다. 리스트 뷰는 기본 뷰입니다. 열 제목을 클릭하면 외부 참조를 범주별로 정렬할 수 있습니다. 열 폭을 변경하려면 열의 경계를 오른쪽이나 왼쪽으로 끕니다.

리스트 뷰에 표시되는 정보는 다음과 같습니다.

  • 이미지 또는 선택된 외부 참조의 이름
  • 상태(로드 또는 언로드 또는 찾지 못함)
  • 파일 크기
  • 파일 형식
  • 마지막으로 저장된 날짜와 시간
  • 저장 경로 이름

이미지를 찾을 수 없는 경우 해당 상태가 [찾지 못함]으로 나열됩니다. 찾지 못함 상태인 이미지는 IMAGEFRAME 명령이 [끄기]로 설정되어 있더라도 도면에서 이미지 경계로 표시됩니다. 참조되지 않는 이미지에는 복제가 부착되지 않습니다. 이미지가 로드되지 않은 경우, 상태는 [언로드]로 표시됩니다. 언로드 또는 찾지 못함 상태의 이미지는 도면에 표시되지 않습니다.

트리 뷰 사용

트리 뷰의 최상위 레벨은 부착된 순서대로 참조된 파일을 나열합니다. 대부분의 경우 이미지 파일은 도면에 직접 링크되어 있고 맨위 레벨에 나열됩니다. 그러나 DWF 참조나 블록이 링크된 이미지를 포함하는 경우에는 추가 레벨이 표시됩니다.

이미지 파일의 상세정보 보기

외부 참조 팔레트의 하위 창에서 선택한 이미지를 미리보기 하거나 다음과 같은 이미지 파일의 상세 정보를 볼 수 있습니다.

  • 이미지 이름
  • 저장된 경로
  • 활성 경로(이미지를 찾은 위치)
  • 파일 작성 날짜
  • 파일 크기
  • 파일 형식
  • 색상
  • 색상 수
  • 이미지 크기(픽셀의 폭과 높이, 해상도 및 기본 크기)

문자 윈도우에서 이미지 정보 보기

명령 프롬프트에서 이미지에 대한 정보를 볼 수 있습니다. 명령 프롬프트 이미지 정보에는 이미지 이름, 이미지 경로, 정의 수, 도면에 부착된 이미지의 복제 수가 포함됩니다.


래스터 이미지 정보 보기 (절차)

래스터 이미지 관리
상위 단계로
래스터 이미지 정보 보기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 래스터 이미지 파일 부착 > 래스터 이미지 관리 > 래스터 이미지 정보 보기 >
래스터 이미지 정보 보기
개념 절차 요약 참조

도면에 부착된 이미지의 리스트를 표시하려면

이미지 이름과 DWG 참조 및 블록 내에서 이미지의 내포 레벨을 표시하려면

이미지를 미리보기하고 파일의 상세정보를 보려면

부착되지 않은 이미지를 미리보기하려면

문자 윈도우에서 이미지 정보를 보려면


래스터 이미지 정보 보기 (절차)

래스터 이미지 정보 보기
상위 단계로
래스터 이미지 정보 보기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 래스터 이미지 파일 부착 > 래스터 이미지 관리 > 래스터 이미지 정보 보기 >
래스터 이미지 정보 보기
개념 절차 요약 참조

도면에 부착된 이미지의 리스트를 표시하려면

  1. 삽입 메뉴 [image] 외부 참조를 클릭합니다.명령 프롬프트에서 externalreferences를 입력합니다.
  2. 외부 참조 팔레트에서 리스트 뷰 버튼을 클릭합니다.
도구막대: 참조
명령 입력: EXTERNALREFERENCES
바로 가기 메뉴: 이미지를 선택하고 도면 영역에서 마우스 오른쪽 버튼으로 클릭합니다. 이미지 [image] 외부 참조를 클릭합니다.


래스터 이미지 정보 보기 (절차)

래스터 이미지 정보 보기
상위 단계로
래스터 이미지 정보 보기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 래스터 이미지 파일 부착 > 래스터 이미지 관리 > 래스터 이미지 정보 보기 >
래스터 이미지 정보 보기
개념 절차 요약 참조

이미지 이름과 DWG 참조 및 블록 내에서 이미지의 내포 레벨을 표시하려면

  1. 삽입 메뉴 [image] 외부 참조를 클릭합니다.명령 프롬프트에서 externalreferences를 입력합니다.
  2. 외부 참조 팔레트에서 트리 뷰 버튼을 클릭합니다.
도구막대: 참조
명령 입력: EXTERNALREFERENCES


래스터 이미지 정보 보기 (절차)

래스터 이미지 정보 보기
상위 단계로
래스터 이미지 정보 보기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 래스터 이미지 파일 부착 > 래스터 이미지 관리 > 래스터 이미지 정보 보기 >
래스터 이미지 정보 보기
개념 절차 요약 참조

이미지를 미리보기하고 파일의 상세정보를 보려면

  1. 삽입 메뉴 [image] 외부 참조를 클릭합니다.명령 프롬프트에서 externalreferences를 입력합니다.
  2. 외부 참조 팔레트에서 이미지 파일을 선택합니다.
  3. 뷰 창이 열리지 않은 경우에는 미리보기 버튼을 클릭합니다.

    파일 미리보기가 표시됩니다.

  4. 파일 상세 정보를 보려면 상세 정보 버튼을 클릭합니다.

    파일 상세 정보(이미지 크기)가 표시됩니다.

도구막대: 참조
명령 입력: EXTERNALREFERENCES


래스터 이미지 정보 보기 (절차)

래스터 이미지 정보 보기
상위 단계로
래스터 이미지 정보 보기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 래스터 이미지 파일 부착 > 래스터 이미지 관리 > 래스터 이미지 정보 보기 >
래스터 이미지 정보 보기
개념 절차 요약 참조

부착되지 않은 이미지를 미리보기하려면

  1. 삽입 메뉴 [image] 래스터 이미지 참조를 클릭합니다.명령 프롬프트에 imageattach를 입력합니다.
  2. [이미지 파일 선택] 대화상자에서 미리보기를 표시할 이미지 파일을 선택합니다.

    이미지의 미리보기가 표시되지 않으면 미리보기 표시를 클릭합니다.

  3. 열기를 선택합니다.
  4. 이미지 대화상자에서 [상세정보]를 클릭합니다.

    이미지의 파일 상세 정보가 표시됩니다.

도구막대: 참조
명령 입력: IMAGEATTACH


래스터 이미지 정보 보기 (절차)

래스터 이미지 정보 보기
상위 단계로
래스터 이미지에 설명적인 이름 지정
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 래스터 이미지 파일 부착 > 래스터 이미지 관리 > 래스터 이미지 정보 보기 >
래스터 이미지 정보 보기
개념 절차 요약 참조

문자 윈도우에서 이미지 정보를 보려면

  1. 명령 프롬프트에서 -image를 입력합니다.
  2. ?를 입력합니다.(리스트)를 입력합니다.
  3. ENTER 키를 눌러 모든 이미지를 나열합니다.

    문자 윈도우에 이미지 정보 리스트가 표시됩니다.


래스터 이미지 정보 보기 (요약 참조)

비트 래스터 이미지의 색상 및 투명도 수정
래스터 이미지 정보 보기
래스터 이미지에 설명적인 이름 지정
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 래스터 이미지 파일 부착 > 래스터 이미지 관리 > 래스터 이미지 정보 보기 >
래스터 이미지 정보 보기
개념 절차 요약 참조

명령

EXTERNALREFERENCES

외부 참조 팔레트를 표시합니다.

IMAGEATTACH

현재 도면에 새로운 이미지를 부착합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


래스터 이미지에 설명적인 이름 지정 (개념)

래스터 이미지 정보 보기
래스터 이미지 관리
래스터 이미지 파일 경로 변경
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 래스터 이미지 파일 부착 > 래스터 이미지 관리 >
래스터 이미지에 설명적인 이름 지정
개념 절차 요약 참조

래스터 이미지 파일의 이름이 이미지를 식별하기에 충분하지 않으면 외부 참조 팔레트를 사용하여 설명적인 이름을 추가할 수 있습니다.

이미지 이름이 반드시 이미지 파일 이름과 같을 필요는 없습니다. 이미지를 도면에 부착할 때 프로그램은 파일 확장자를 뺀 파일 이름을 이미지 이름으로 사용합니다. 이미지 이름은 기호 테이블에 저장되므로 파일 이름에 영향을 주지 않고도 이미지 이름을 변경할 수 있습니다. 이미지 파일 이름의 길이는 최고 255자까지 가능합니다. 이름은 문자와 숫자 외에도 빈칸과 Microsoft® Windows®  또는 AutoCAD 에서 다른 목적으로 사용되지 않는 모든 특수 문자를 포함할 수 있습니다.

서로 다른 디렉토리에 있는 동일한 이름의 이미지를 부착하고 배치하면 이미지 이름에 번호가 붙습니다.


래스터 이미지에 설명적인 이름 지정 (절차)

래스터 이미지 정보 보기
상위 단계로
래스터 이미지 파일 경로 변경
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 래스터 이미지 파일 부착 > 래스터 이미지 관리 > 래스터 이미지에 설명적인 이름 지정 >
래스터 이미지에 설명적인 이름 지정
개념 절차 요약 참조

이미지 이름을 변경하려면

  1. 삽입 메뉴 [image] 외부 참조를 클릭합니다.명령 프롬프트에서 externalreferences를 입력합니다.
  2. 외부 참조 팔레트의 상세 정보 창에서 이미지 이름을 선택한 후 이름을 수정합니다.
도구막대: 참조
명령 입력: EXTERNALREFERENCES


래스터 이미지에 설명적인 이름 지정 (요약 참조)

래스터 이미지 정보 보기
래스터 이미지에 설명적인 이름 지정
래스터 이미지 파일 경로 변경
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 래스터 이미지 파일 부착 > 래스터 이미지 관리 > 래스터 이미지에 설명적인 이름 지정 >
래스터 이미지에 설명적인 이름 지정
개념 절차 요약 참조

명령

EXTERNALREFERENCES

외부 참조 팔레트를 표시합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


래스터 이미지 파일 경로 변경 (개념)

래스터 이미지에 설명적인 이름 지정
래스터 이미지 관리
래스터 이미지 성능 조정
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 래스터 이미지 파일 부착 > 래스터 이미지 관리 >
래스터 이미지 파일 경로 변경
개념 절차 요약 참조

외부 참조 팔레트에서를 사용하여 참조된 래스터 이미지 파일의 파일 경로를 변경하거나 [찾지 못함]으로 보고된 경우에는 참조된 이미지를 검색할 수 있습니다.

부착된 이미지가 있는 도면을 열 때, 선택된 이미지의 경로는 [찾은 위치] 아래에 있는 상세 정보 창의 외부 참조 팔레트에 표시됩니다. 표시된 경로는 이미지 파일을 찾은 실제 경로입니다. 이미지 파일이 처음 부착된 경로는 [저장된 경로] 아래에 표시됩니다.

프로그램은 이미지 파일을 찾기 위해 다음 경로와 폴더를 다음과 같은 순서대로 찾습니다.

  • 이미지가 부착되었을 때 지정된 경로
  • 현재 도면 파일을 포함하는 폴더
  • 옵션 대화상자의 파일 탭에 지정된 프로젝트 검색 경로
  • 옵션 대화상자의 파일 탭에 지정된 지원 검색 경로
  • 프로그램 바로 가기에 지정된 시작 폴더

저장된 경로 위치 또는 정의된 검색 경로에 없는 이미지가 포함된 도면을 열 경우, 외부 참조 팔레트는 이미지 리스트에 [없음]을 표시하고 [찾은 위치] 특성은 비게 됩니다.

[찾은 위치] 특성의 경로를 편집한 후 이미지 파일 선택 대화상자에서 [확인]을 선택하여 파일 이름에서 경로를 제거하거나 상대 경로를 지정할 수 있습니다.

전체 경로, 상대 경로 및 프로젝트 이름에 대한 자세한 정보는 참조 도면의 경로 설정을 참고하십시오.


래스터 이미지 파일 경로 변경 (절차)

래스터 이미지에 설명적인 이름 지정
상위 단계로
래스터 이미지 성능 조정
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 래스터 이미지 파일 부착 > 래스터 이미지 관리 > 래스터 이미지 파일 경로 변경 >
래스터 이미지 파일 경로 변경
개념 절차 요약 참조

이미지 경로를 변경하려면

  1. 삽입 메뉴 [image] 외부 참조를 클릭합니다.명령 프롬프트에서 externalreferences를 입력합니다.
  2. 외부 참조 팔레트에서 변경하려는 경로의 이미지를 선택합니다.
  3. 상세 정보 창에서 [찾은 위치]에 대한 찾아보기 버튼을 클릭합니다.
  4. 이미지 파일 선택 대화상자에서 새로운 경로를 찾고 확인을 클릭합니다.

    새로운 경로는 [찾은 위치] 특성에 표시됩니다.

도구막대: 참조
명령 입력: EXTERNALREFERENCES
바로 가기 메뉴: 이미지를 선택하고 도면 영역에서 마우스 오른쪽 버튼으로 클릭합니다. 이미지 [image] 외부 참조를 클릭합니다.


래스터 이미지 파일 경로 변경 (요약 참조)

래스터 이미지에 설명적인 이름 지정
래스터 이미지 파일 경로 변경
래스터 이미지 로드 및 언로드
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 래스터 이미지 파일 부착 > 래스터 이미지 관리 > 래스터 이미지 파일 경로 변경 >
래스터 이미지 파일 경로 변경
개념 절차 요약 참조

명령

EXTERNALREFERENCES

외부 참조 팔레트를 표시합니다.

OPTIONS

프로그램 설정값을 사용자화합니다.

시스템 변수

PROJECTNAME

현재 도면에 프로젝트 이름을 지정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


래스터 이미지 성능 조정

래스터 이미지 파일 경로 변경
래스터 이미지 파일 부착
래스터 이미지 로드 및 언로드
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 래스터 이미지 파일 부착 >
래스터 이미지 성능 조정
개념 절차

대형 래스터 이미지나 여러 개의 작은 래스터 이미지를 처리할 때 시스템 성능요구에 대한 부담을 줄일 수 있습니다.

이 단원의 항목

  • 래스터 이미지 로드 및 언로드
  • 래스터 이미지의 화면표시 속도 향상

    이미지의 화면표시 속도를 높이기 위해, 이미지 화면표시 품질을 변경하거나 현재 필요하지 않은 이미지를 숨기거나 이미지 배열을 사용하거나 이미지 선택 강조를 억제할 수 있습니다.


래스터 이미지 성능 조정 (절차)

래스터 이미지 파일 경로 변경
래스터 이미지 성능 조정
래스터 이미지 로드 및 언로드
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 래스터 이미지 파일 부착 > 래스터 이미지 성능 조정 >
래스터 이미지 성능 조정
개념 절차

이미지를 언로드하거나 다시 로드하려면

특정 이미지 복제를 표시하려면

이미지 화면표시 품질을 변경하려면

이미지를 보거나 숨기려면


래스터 이미지 로드 및 언로드 (개념)

래스터 이미지 성능 조정
래스터 이미지 성능 조정
래스터 이미지의 화면표시 속도 향상
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 래스터 이미지 파일 부착 > 래스터 이미지 성능 조정 >
래스터 이미지 로드 및 언로드
개념 절차 요약 참조

현재 도면 세션에서 이미지가 필요 없는 경우 해당 이미지를 언로드하여 성능을 향상시킬 수 있습니다. 언로드된 이미지는 화면에 표시되거나 플롯되지 않으며 이미지 경계만 표시됩니다. 이미지를 언로드하더라도 그 링크는 변경되지 않습니다. 메모리가 부족하여 도면에 부착된 여러 개의 이미지를 열 수 없는 경우, 자동으로 이미지가 언로드됩니다.

외부 참조 팔레트에서 [다시 로드]를 사용하여 로드되지 않은 이미지를 다시 로드하거나 지정된 디렉토리 경로에서 이미지를 다시 로드하여 로드된 이미지를 업데이트할 수 있습니다. 이미지가 언로드된 다음에 도면을 닫으면, 다음에 도면이 열릴 때 그 이미지 파일이 로드되지 않으므로 사용자가 다시 로드해야 합니다.


래스터 이미지 로드 및 언로드 (절차)

래스터 이미지 성능 조정
상위 단계로
래스터 이미지 로드 및 언로드
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 래스터 이미지 파일 부착 > 래스터 이미지 성능 조정 > 래스터 이미지 로드 및 언로드 >
래스터 이미지 로드 및 언로드
개념 절차 요약 참조

이미지를 언로드하거나 다시 로드하려면

특정 이미지 복제를 표시하려면


래스터 이미지 로드 및 언로드 (절차)

래스터 이미지 로드 및 언로드
상위 단계로
래스터 이미지 로드 및 언로드
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 래스터 이미지 파일 부착 > 래스터 이미지 성능 조정 > 래스터 이미지 로드 및 언로드 >
래스터 이미지 로드 및 언로드
개념 절차 요약 참조

이미지를 언로드하거나 다시 로드하려면

  1. 삽입 메뉴 [image] 외부 참조를 클릭합니다.명령 프롬프트에서 externalreferences를 입력합니다.
  2. 외부 참조 팔레트의 파일 참조 창에서 이미지 이름을 마우스 오른쪽 버튼으로 클릭한 후 [언로드] 또는 [다시 로드]를 클릭합니다.

    선택한 이미지의 상태가 변경됩니다.

    선택한 부착 이미지의 모든 복제가 언로드되거나 다시 로드됩니다.

도구막대: 참조
명령 입력: EXTERNALREFERENCES
바로 가기 메뉴: 로드 또는 언로드 이미지를 선택하고 도면 영역을 마우스 오른쪽 버튼으로 클릭합니다. 이미지 [image] 외부 참조를 클릭합니다.


래스터 이미지 로드 및 언로드 (절차)

래스터 이미지 로드 및 언로드
상위 단계로
래스터 이미지의 화면표시 속도 향상
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 래스터 이미지 파일 부착 > 래스터 이미지 성능 조정 > 래스터 이미지 로드 및 언로드 >
래스터 이미지 로드 및 언로드
개념 절차 요약 참조

특정 이미지 복제를 표시하려면

  1. 표시하지 않을 이미지를 선택합니다.
  2. 도면 영역에서 마우스 오른쪽 버튼으로 클릭합니다. 특성을 클릭합니다.
  3. 특성 팔레트의 이미지 표시 리스트에서 [예] 또는 [아니오]를 선택합니다.
도구막대: 표준
명령 입력: PROPERTIES


래스터 이미지 로드 및 언로드 (요약 참조)

래스터 이미지 파일 경로 변경
래스터 이미지 로드 및 언로드
래스터 이미지의 화면표시 속도 향상
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 래스터 이미지 파일 부착 > 래스터 이미지 성능 조정 > 래스터 이미지 로드 및 언로드 >
래스터 이미지 로드 및 언로드
개념 절차 요약 참조

명령

EXTERNALREFERENCES

외부 참조 팔레트를 표시합니다.

PROPERTIES

기존 객체의 특성을 조정합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


래스터 이미지의 화면표시 속도 향상 (개념)

래스터 이미지 로드 및 언로드
래스터 이미지 성능 조정
WMF 파일 삽입
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 래스터 이미지 파일 부착 > 래스터 이미지 성능 조정 >
래스터 이미지의 화면표시 속도 향상
개념 절차 요약 참조

이미지의 화면표시 속도를 높이기 위해, 이미지 화면표시 품질을 변경하거나 현재 필요하지 않은 이미지를 숨기거나 이미지 배열을 사용하거나 이미지 선택 강조를 억제할 수 있습니다.

이미지의 화면표시 속도를 높이기 위해, 이미지 화면표시 품질을 기본 고품질에서 일반적인 품질로 변경할 수 있습니다. 일반적인 품질의 이미지는 이미지 파일 형식에 따라서는 보다 거칠게 나타나지만, 고품질 이미지보다 빠르게 표시됩니다.

래스터 이미지에 트루 컬러(픽셀당 24 또는 32 비트)를 사용할 때는 옵션 대화상자의 표시 탭에서 특정 옵션을 선택하거나 선택하지 않음으로써 이미지 품질을 향상시킬 수 있습니다. 이미지를 최적의 품질로 표시하면 재생성 시간이 상당히 증가합니다. 도면에서 작업하는 동안 성능을 향상시키려면 시스템의 화면표시 설정값을 변경하여 색상 수를 줄여야 합니다.

현재 도면 세션에서 필요 없는 이미지를 숨김으로써 다시 그리기 속도를 향상시킬 수 있습니다. 숨겨진 이미지는 화면에 표시되거나 플롯되지 않으며 도면 경계만 표시됩니다. 현재 뷰포트의 사용자 좌표계(UCS)에 관계없이 이미지를 숨기도록 선택할 수 있습니다.

배열식 이미지 사용

배열식 이미지는 큰 이미지를 구성하는 작은 부분(일련의 배열)으로서, 비배열식 이미지보다 훨씬 빨리 로드됩니다. 이미지의 특성을 편집하거나 변경하는 경우, 수정된 부분만 재생성되므로 재생성 시간이 단축됩니다. TIFF(Tagged Image File Format)는 프로그램에서 지원되는 유일한 배열식 형식입니다. TIFF 판독기는 모든 이미지 유형을 지원합니다.

  • 비트(픽셀당 1비트)
  • 회색조 및 색인화된 색상(픽셀당 8비트)
  • 트루 컬러(픽셀당 24 또는 32 비트)

배열식 TIFF 이미지는 대부분의 이미지 스캐닝 도구를 사용하여 저장할 수 있습니다. 이미지 배열은 64 x 64 픽셀 이상이어야 하고 512 x 512 픽셀 이하여야 합니다. CALS Type II 같은 다른 배열식 형식을 지원하는 추가 파일 판독기는 타사 개발자에게서 구할 수 있습니다.

이미지를 선택할 때 강조 억제

옵션 대화상자의 표시 탭에서 래스터 이미지 프레임만 강조를 선택하여 래스터 이미지나 이미지 프레임이 선택되었음을 나타내는 강조 표시를 켜거나 끌 수 있습니다. 또한 IMAGEHLT 시스템 변수를 직접 설정할 수 있습니다. 기본적으로 IMAGEHLT가 0으로 설정되어 래스터 이미지 프레임만 강조됩니다. 전체 이미지의 강조를 끄면 성능이 향상됩니다.


래스터 이미지의 화면표시 속도 향상 (절차)

래스터 이미지 로드 및 언로드
상위 단계로
래스터 이미지의 화면표시 속도 향상
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 래스터 이미지 파일 부착 > 래스터 이미지 성능 조정 > 래스터 이미지의 화면표시 속도 향상 >
래스터 이미지의 화면표시 속도 향상
개념 절차 요약 참조

이미지 화면표시 품질을 변경하려면

이미지를 보거나 숨기려면


래스터 이미지의 화면표시 속도 향상 (절차)

래스터 이미지의 화면표시 속도 향상
상위 단계로
래스터 이미지의 화면표시 속도 향상
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 래스터 이미지 파일 부착 > 래스터 이미지 성능 조정 > 래스터 이미지의 화면표시 속도 향상 >
래스터 이미지의 화면표시 속도 향상
개념 절차 요약 참조

이미지 화면표시 품질을 변경하려면

  1. 수정 메뉴 [image] 객체 [image] 이미지 [image] 품질을 클릭합니다.명령 프롬프트에서 imagequality를 입력합니다.
  2. d(일반 품질) 또는 h(고품질)를 입력합니다.

    지정한 품질로 이미지가 표시됩니다.

도구막대: 참조
명령 입력: IMAGEQUALITY


래스터 이미지의 화면표시 속도 향상 (절차)

래스터 이미지의 화면표시 속도 향상
상위 단계로
WMF 파일 삽입
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 래스터 이미지 파일 부착 > 래스터 이미지 성능 조정 > 래스터 이미지의 화면표시 속도 향상 >
래스터 이미지의 화면표시 속도 향상
개념 절차 요약 참조

이미지를 보거나 숨기려면

  1. 수정할 이미지를 선택합니다.
  2. 도면 영역에서 마우스 오른쪽 버튼으로 클릭합니다. 특성을 클릭합니다.
  3. 이미지를 표시하거나 숨기려면 특성 팔레트의 이미지 표시 리스트에서 [예] 또는 [아니오]를 선택합니다.
  4. 선택한 이미지의 배경을 투명과 불투명 사이에서 전환하려면 투명도 리스트에서 [예] 또는 [아니오]를 선택합니다.
도구막대: 표준
명령 입력: PROPERTIES


래스터 이미지의 화면표시 속도 향상 (요약 참조)

래스터 이미지 로드 및 언로드
래스터 이미지의 화면표시 속도 향상
WMF 파일 삽입
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > 래스터 이미지 파일 부착 > 래스터 이미지 성능 조정 > 래스터 이미지의 화면표시 속도 향상 >
래스터 이미지의 화면표시 속도 향상
개념 절차 요약 참조

명령

IMAGEQUALITY

이미지의 화면표시 품질을 조정합니다.

OPTIONS

프로그램 설정값을 사용자화합니다.

PROPERTIES

기존 객체의 특성을 조정합니다.

시스템 변수

IMAGEHLT

전체 래스터 이미지를 강조 표시할지 또는 래스터 이미지 프레임만 강조 표시할지 여부를 조정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


WMF 파일 삽입 (개념)

래스터 이미지의 화면표시 속도 향상
기타 파일 형식 가져오기, 부착하기 또는 열기
다른 파일 형식으로 도면 내보내기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 >
WMF 파일 삽입
개념 절차 요약 참조

WMF(Windows 메타파일 형식) 파일은 도면에 필요한 클립아트 및 기타 비기술적 이미지를 만드는 데 종종 사용됩니다. WMF 파일을 도면 파일에 블록으로 삽입할 수 있습니다. 비트맵과 달리 WMF 파일에는 해상도를 유지하면서 크기 조정 및 인쇄를 할 수 있는 벡터 정보가 포함됩니다. WMF 파일에 2D 솔리드나 굵은 선이 포함되어 있으면 그 화면표시를 꺼서 도면 속도를 향상시킬 수 있습니다.

WMF 파일에는 벡터 및 래스터 정보가 모두 포함될 수 있습니다. 그러나 프로그램에서는 WMF 파일의 벡터 정보만을 사용합니다. 래스터 정보를 포함하는 WMF 파일을 프로그램으로 가져오면 래스터 정보는 무시됩니다.

참고

    • 외부 파일에서 문자 가져오기


WMF 파일 삽입 (절차)

래스터 이미지의 화면표시 속도 향상
상위 단계로
WMF 파일 삽입
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > WMF 파일 삽입 >
WMF 파일 삽입
개념 절차 요약 참조

WMF 파일을 삽입하려면

WMF 파일의 솔리드 채우기 및 굵은 선의 화면표시를 조정하려면


WMF 파일 삽입 (절차)

WMF 파일 삽입
상위 단계로
WMF 파일 삽입
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > WMF 파일 삽입 >
WMF 파일 삽입
개념 절차 요약 참조

WMF 파일을 삽입하려면

  1. 삽입 메뉴 [image] 윈도우 메타파일을 클릭합니다.명령 프롬프트에서 wmfin을 입력합니다.
  2. WMF 가져오기 대화상자에서 열려는 WMF 파일을 선택합니다. 열기를 선택합니다.
  3. WMF 파일의 삽입점을 지정합니다.
  4. 축척을 지정하려면 다음 방법 중 하나를 사용합니다.
    • 치수가 축척 요소에 대응하는 이미지 상자를 지정하려면 명령 프롬프트에서 c(구석)를 입력합니다. 삽입점의 오른쪽과 위쪽의 반대쪽 구석을 지정하여 대칭 이미지가 삽입되지 않도록 합니다.
    • 3D 축척 비율을 지정하려면 xyz를 입력합니다.
    • X와 Y 축척 설정을 설정하려면 명령 프롬프트에서 축척을 입력합니다. 수평 축척과 수직 축척을 다르게 설정할 수 있습니다. 1을 입력하여 현재 축척을 유지합니다. 메타파일 이미지를 확대하려면 더 큰 값을 입력합니다. 예를 들어, 2를 입력하여 이미지 크기를 두 배로 만듭니다. 이미지를 줄이려면 1보다 작은 양수를 입력합니다. 예를 들어, .5를 입력하여 이미지 크기를 반으로 줄입니다. 이 옵션을 사용하면 WMF 파일을 특정 축척이나 크기로 가져오는 것이 어렵습니다.
  5. 회전 각도를 지정합니다.
도구막대: 삽입
명령 입력: WMFIN


WMF 파일 삽입 (절차)

WMF 파일 삽입
상위 단계로
다른 파일 형식으로 도면 내보내기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > WMF 파일 삽입 >
WMF 파일 삽입
개념 절차 요약 참조

WMF 파일의 솔리드 채우기 및 굵은 선의 화면표시를 조정하려면

  1. 삽입 메뉴 [image] 윈도우 메타파일을 클릭합니다.명령 프롬프트에서 wmfin을 입력합니다.
  2. WMF 가져오기 대화상자에서 도구 [image] 옵션을 클릭합니다.WMF 가져오기 대화상자의 명령 프롬프트에서 옵션을 입력합니다.
  3. WMF 가져오기 옵션 대화상자에서 와이어프레임(채우지 않음)이나 굵은 선을 선택하거나 선택 취소하여 솔리드 채우기와 굵은 선의 화면표시를 설정합니다. 기본적으로 이러한 옵션은 켜져 있습니다.
  4. 확인을 클릭합니다.
  5. 일반적인 방법으로 WMF 파일을 가져옵니다.
명령 입력: WMFIN


WMF 파일 삽입 (요약 참조)

래스터 이미지의 화면표시 속도 향상
WMF 파일 삽입
DXF 파일 내보내기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 기타 파일 형식 가져오기, 부착하기 또는 열기 > WMF 파일 삽입 >
WMF 파일 삽입
개념 절차 요약 참조

명령

IMPORT

파일을 다양한 형식으로 가져오기합니다.

WMFIN

Windows 메타 파일을 가져옵니다.

WMFOPTS

WMFIN에 대한 옵션을 설정합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


다른 파일 형식으로 도면 내보내기

WMF 파일 삽입
다른 형식으로 작성된 데이터에 대한 작업
DXF 파일 내보내기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 >
다른 파일 형식으로 도면 내보내기
개념 절차

다른 응용프로그램의 도면 파일에서 정보를 사용하려면 해당 도면을 내보내서 특정 형식으로 변환할 수 있습니다. 클립보드를 사용할 수도 있습니다.

이 단원의 항목

  • DXF 파일 내보내기

    도면을 다른 CAD 시스템에서 읽을 수 있는 도면 정보를 포함하는 DXF 파일로 내보낼 수 있습니다.

  • MicroStation V8 DGN 파일 내보내기

    AutoCAD 기반 제품으로 작성한 DWG 파일을 MicroStation® V8 DGN 도면 파일 형식으로 내보낼 수 있습니다.

  • WMF 파일 내보내기
  • 래스터 파일 내보내기

    도면에 있는 객체에 대해 장치에 종속되지 않은 래스터 이미지를 작성할 수 있습니다.

  • PostScript 파일 내보내기

    많은 데스크탑 게시 응용프로그램에서 사용되는 형식인 PostScript 파일로 도면 파일을 변환할 수 있습니다.

  • ACIS SAT 파일 내보내기

    특정 객체 형식을 ASCII(SAT) 형식의 ACIS 파일로 내보낼 수 있습니다.

  • 스테레오리소그래피 STL 파일 내보내기

    스테레오리소그래피 도구(SLA)와 호환되는 STL 파일 형식의 솔리드 객체를 작성할 수 있습니다.


다른 파일 형식으로 도면 내보내기 (절차)

WMF 파일 삽입
다른 파일 형식으로 도면 내보내기
DXF 파일 내보내기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 다른 파일 형식으로 도면 내보내기 >
다른 파일 형식으로 도면 내보내기
개념 절차

DXF 파일을 작성하려면

MicroStation V8 DGN 도면을 내보내려면

Windows 메타파일(WMF)을 작성하려면

비트맵 파일(BMP)을 작성하려면

JPEG 파일(JPG)을 작성하려면

TIFF 파일(TIF)을 작성하려면

PNG(이동식 네트워크 그래픽) 파일을 작성하려면

도면을 EPS(캡슐화된 PostScript) 파일로 내보내려면

ACIS 파일을 작성하려면

3D 솔리드를 STL 파일로 내보내려면


DXF 파일 내보내기 (개념)

다른 파일 형식으로 도면 내보내기
다른 파일 형식으로 도면 내보내기
MicroStation V8 DGN 파일 내보내기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 다른 파일 형식으로 도면 내보내기 >
DXF 파일 내보내기
개념 절차 요약 참조

도면을 다른 CAD 시스템에서 읽을 수 있는 도면 정보를 포함하는 DXF 파일로 내보낼 수 있습니다.

도면을 DXF(Drawing Interchange Format) 파일로 내보낼 수 있습니다. DXF 파일은 다른 CAD 프로그램에서 읽을 수 있는 도면 정보를 포함하는 텍스트 또는 이진 파일입니다. DXF 파일을 수용할 수 있는 CAD 프로그램을 사용하는 작업자와 함께 작업하는 경우 도면을 DXF 파일로 저장하면 서로 공유할 수 있습니다.

DXF 형식의 부동 소수점 정밀도를 16소수점 자리까지 조정하고 도면을 ASCII 또는 이진 형식으로 저장할 수 있습니다. ASCII 형식은 읽기와 편집이 가능한 텍스트 파일을 작성하며 이진 형식은 작업을 더욱 빠르게 수행할 수 있는 아주 작은 크기의 파일을 만듭니다.

전체 도면을 저장하지 않으려면 선택된 객체만 내보내도록 선택할 수 있습니다. 이 옵션을 사용하여 도면 파일에서 관계 없는 재료를 제거할 수 있습니다.


DXF 파일 내보내기 (절차)

다른 파일 형식으로 도면 내보내기
상위 단계로
MicroStation V8 DGN 파일 내보내기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 다른 파일 형식으로 도면 내보내기 > DXF 파일 내보내기 >
DXF 파일 내보내기
개념 절차 요약 참조

DXF 파일을 작성하려면

  1. 파일 메뉴 [image] 다른 이름으로 저장을 클릭합니다.명령 프롬프트에서 saveas를 입력합니다.
  2. 다른 이름으로 도면 저장의 파일 형식 상자에서 DXF 형식을 선택합니다.
    • 전체 도면을 DXF 형식으로 저장하려면 4단계로 직접 갑니다.
    • 특정 객체를 DXF 형식으로 저장하려면 도구 [image] 옵션을 클릭합니다.특정 객체를 DXF 형식으로 저장하려면 명령 프롬프트에서 options를 입력합니다. 다른 이름으로 저장 옵션 대화상자에서 원하는 DXF 형식을 선택하고 객체 선택을 선택합니다. 소수 자리의 값을 정확하게 입력합니다. 확인을 클릭합니다.
  3. 다른 이름으로 도면 저장 대화상자에서 폴더를 선택한 다음 파일 이름을 입력합니다. 저장을 클릭합니다.

    .dxf 확장자가 파일 이름에 추가됩니다.

  4. 특정 객체를 저장하도록 선택한 경우 해당 객체를 선택한 다음 ENTER 키를 누릅니다.
명령 입력: SAVEAS


DXF 파일 내보내기 (요약 참조)

WMF 파일 삽입
DXF 파일 내보내기
MicroStation V8 DGN 파일 내보내기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 다른 파일 형식으로 도면 내보내기 > DXF 파일 내보내기 >
DXF 파일 내보내기
개념 절차 요약 참조

명령

EXPORT

객체를 다른 파일 형식으로 저장합니다.

SAVEAS

현재 도면의 사본을 새로운 파일 이름으로 저장합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


MicroStation V8 DGN 파일 내보내기 (개념)

DXF 파일 내보내기
다른 파일 형식으로 도면 내보내기
WMF 파일 내보내기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 다른 파일 형식으로 도면 내보내기 >
MicroStation V8 DGN 파일 내보내기
개념 절차 요약 참조

AutoCAD 기반 제품으로 작성한 DWG 파일을 MicroStation® V8 DGN 도면 파일 형식으로 내보낼 수 있습니다.

내보내기 프로세스는 기본 DWG 데이터를 해당하는 DGN 파일로 변환합니다. 외부 참조와 같은 특정 데이터를 처리하는 방법, 지정된 주 및 보조 단위에 의해 제어되는 DGN 파일의 동적 범위, DGN 파일이 0이 아닌 Z 좌표가 있는 데이터를 허용할 것인지 여부를 결정하는 몇 가지 변환 옵션이 있습니다.

기본 도면 데이터를 교환 및 재사용하는 것은 공동 프로젝트에서 매우 유용합니다. 예를 들면, AEC 및 설계 회사와 같은 AutoCAD 기반 제품을 사용하는 서비스 조직은 조경 회사 또는 도시 계획 부서가 액세스하는 DGN 형식으로 사이트 계획을 내보낼 필요가 있을 수 있습니다.

제한사항을 이해하십시오.

DGN 가져오기 및 내보내기 능력은 MicroStation V8 DGN 파일과 AutoCAD DWG 파일 사이의 정보의 기본적 교환을 제공하도록 설계되어 있습니다. 하지만, 하나의 형식에서 완벽하게 다른 형식으로 변환하는 것은 필연적으로 절충과 대체가 필요합니다.

  • 선, 호 및 원과 같은 단순한 형상 객체와 도면층 할당과 같은 특성은 DWG와 DGN 데이터 형식 사이에 직접적으로 연관되어 있습니다.
  • 내장 특성 또는 변이를 가진 데이터는 가시적으로 근사화됩니다. 예를 들어, 문자와 치수는 지정된 형식을 가질 수 있으며 색상 정의는 사용자화 할 수 있습니다.
  • 일부 데이터는 완벽하게 변환될 수 없습니다. 예를 들면, 제품 특정 기능 동적 블록은 시각적으로 표현될 수 있지만 실제로 표현할 수는 없습니다.

DWG 객체 및 기타 데이터를 V8 DGN 파일로 내보내는 범위에 대해서는 DGNEXPORT 변환 테이블 특정 세부사항을 참고하십시오.

권장사항

MicroStaiton V8 DGN 파일 형식으로 데이터 전송을 최적화하려면 다음 권장사항을 고려하십시오.

  • 사용자 객체 및 AutoCAD 기반 제품에만 적용되는 다른 데이터를 사용하는 것을 최소화합니다
  • 가능한 단순한 선 스타일을 사용합니다
  • 단순한 해치와 해치 스타일을 사용합니다.
  • 단순한 그라데이션 또는 그라데이션 스타일을 사용합니다.
  • 가능한 단순한 치수 스타일을 사용합니다.
  • SHX 글꼴 보다는 TrueType 글꼴을 사용합니다.
  • 이리 저리 옮기는 것보다는 기본적으로 DWG이든 DGN이든 하나의 형식으로 작업하는 것이 좋습니다.

DWG를 DGN으로 내보낼 경우, DWG 파일의 도면 단위를 기준으로 DGN seed 파일의 변환 단위(주 단위 또는 보조 단위)를 정확하게 지정해야 합니다. 예를 들면, DGN으로 내보내는 DWG 파일이 인치 단위로 그려져 있고, 내보내는 DGN seed 파일은 주 단위가 피트로 설정되어 있고 보조 단위가 인치로 설정된 경우, DGN 내보내기 대화상자에서 보조 단위를 선택해야 합니다. 보조 단위 대신 주 단위를 선택하는 경우, 가져온 DWG 파일의 축척이 정확하지 않게 됩니다. 예를 들면, 36인치 문이 36피트 문으로 표시됩니다.

경고DGN 파일로 작업하는 일부 프로그램은 윈도우 운영 체제가 파일 이름으로 사용하는 확장 문자를 지원하지 않습니다. 따라서, DGNEXPORT를 사용할 때는 악센트가 있는 문자나 아시아 문자를 사용하지 않는 것이 좋습니다.


MicroStation V8 DGN 파일 내보내기 (절차)

DXF 파일 내보내기
상위 단계로
WMF 파일 내보내기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 다른 파일 형식으로 도면 내보내기 > MicroStation V8 DGN 파일 내보내기 >
MicroStation V8 DGN 파일 내보내기
개념 절차 요약 참조

MicroStation V8 DGN 도면을 내보내려면

  1. 파일 메뉴 [image] 내보내기를 클릭합니다.명령 프롬프트에서 export를 입력합니다.
  2. 데이터 내보내기 대화상자의 파일 유형 상자에서 V8 DGN(*.dgn)을 선택합니다.
  3. 파일 이름에 DGN 파일의 이름을 지정합니다. 악센트가 있는 문자나 아시아 문자를 사용하지 마십시오.
  4. 저장을 클릭합니다.
  5. DGN 설정 내보내기 대화상자에서 원하는 내보내기 옵션을 지정합니다.
  6. 확인을 클릭합니다.
명령 입력: DGNEXPORT


MicroStation V8 DGN 파일 내보내기 (요약 참조)

DXF 파일 내보내기
MicroStation V8 DGN 파일 내보내기
WMF 파일 내보내기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 다른 파일 형식으로 도면 내보내기 > MicroStation V8 DGN 파일 내보내기 >
MicroStation V8 DGN 파일 내보내기
개념 절차 요약 참조

명령

DGNEXPORT

현재 도면에서 하나 이상의 V8 DGN 파일을 만듭니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


WMF 파일 내보내기 (개념)

MicroStation V8 DGN 파일 내보내기
다른 파일 형식으로 도면 내보내기
래스터 파일 내보내기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 다른 파일 형식으로 도면 내보내기 >
WMF 파일 내보내기
개념 절차 요약 참조

WMF 형식은 여러 가지 Windows 응용프로그램에서 사용됩니다. WMF(Windows 메타파일 형식) 파일에는 벡터 그래픽 또는 래스터 그래픽 형식이 포함됩니다. WMF 파일을 벡터 그래픽으로만 작성합니다. 벡터 기반 형식을 사용하면 다른 형식보다 초점이동 및 줌 작업이 빠르게 수행됩니다.


WMF 파일 내보내기 (절차)

MicroStation V8 DGN 파일 내보내기
상위 단계로
래스터 파일 내보내기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 다른 파일 형식으로 도면 내보내기 > WMF 파일 내보내기 >
WMF 파일 내보내기
개념 절차 요약 참조

Windows 메타파일(WMF)을 작성하려면

  1. 파일 메뉴 [image] 내보내기를 클릭합니다.명령 프롬프트에서 export를 입력합니다.
  2. 데이터 내보내기 대화상자의 파일 유형 상자에서 메타파일(*.wmf)을 선택합니다.
  3. 폴더를 선택한 다음 파일 이름을 입력합니다. 저장을 클릭합니다.

    .wmf 확장자가 파일 이름에 추가됩니다.

명령 입력: EXPORT


WMF 파일 내보내기 (요약 참조)

MicroStation V8 DGN 파일 내보내기
WMF 파일 내보내기
래스터 파일 내보내기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 다른 파일 형식으로 도면 내보내기 > WMF 파일 내보내기 >
WMF 파일 내보내기
개념 절차 요약 참조

명령

EXPORT

객체를 다른 파일 형식으로 저장합니다.

WMFOUT

객체를 Windows 메타 파일로 저장합니다.

시스템 변수

WMFBKGND

객체가 Windows 메타파일(WMF) 형식으로 삽입될 경우 배경 표시를 조정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


래스터 파일 내보내기 (개념)

WMF 파일 내보내기
다른 파일 형식으로 도면 내보내기
PostScript 파일 내보내기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 다른 파일 형식으로 도면 내보내기 >
래스터 파일 내보내기
개념 절차 요약 참조

도면에 있는 객체에 대해 장치에 종속되지 않은 래스터 이미지를 작성할 수 있습니다.

객체를 비트맵, JPEG, TIFF 및 PNG 형식의 장치에 종속되지 않은 래스터 이미지로 내보내는 데 사용할 수 있는 명령이 몇 가지 있습니다 .

음영처리된 뷰포트 및 렌더링된 뷰포트의 객체를 포함하여 객체는 화면에 표시되는 대로 래스터 이미지로 표시됩니다.

JPEG같은 파일 형식은 작성되면서 압축됩니다. 압축된 파일은 디스크 공간을 조금 차지하지만 특정 응용프로그램에서 읽지 못할 수도 있습니다.


래스터 파일 내보내기 (절차)

WMF 파일 내보내기
상위 단계로
래스터 파일 내보내기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 다른 파일 형식으로 도면 내보내기 > 래스터 파일 내보내기 >
래스터 파일 내보내기
개념 절차 요약 참조

비트맵 파일(BMP)을 작성하려면

JPEG 파일(JPG)을 작성하려면

TIFF 파일(TIF)을 작성하려면

PNG(이동식 네트워크 그래픽) 파일을 작성하려면


래스터 파일 내보내기 (절차)

래스터 파일 내보내기
상위 단계로
래스터 파일 내보내기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 다른 파일 형식으로 도면 내보내기 > 래스터 파일 내보내기 >
래스터 파일 내보내기
개념 절차 요약 참조

비트맵 파일(BMP)을 작성하려면

  1. 명령 프롬프트에서 bmpout을 입력합니다.
  2. 래스터 파일 작성 대화상자에서 폴더를 선택한 다음 파일 이름을 입력합니다. 저장을 클릭합니다.

    .bmp 확장자가 파일 이름에 추가됩니다.

  3. 저장할 객체를 선택합니다.
명령 입력: BMPOUT


래스터 파일 내보내기 (절차)

래스터 파일 내보내기
상위 단계로
래스터 파일 내보내기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 다른 파일 형식으로 도면 내보내기 > 래스터 파일 내보내기 >
래스터 파일 내보내기
개념 절차 요약 참조

JPEG 파일(JPG)을 작성하려면

  1. 명령 프롬프트에서 jpgout을 입력합니다.
  2. 래스터 파일 작성 대화상자에서 폴더를 선택한 다음 파일 이름을 입력합니다. 저장을 클릭합니다.

    .jpg 확장자가 파일 이름에 추가됩니다.

  3. 저장할 객체를 선택합니다.
명령 입력: JPGOUT


래스터 파일 내보내기 (절차)

래스터 파일 내보내기
상위 단계로
래스터 파일 내보내기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 다른 파일 형식으로 도면 내보내기 > 래스터 파일 내보내기 >
래스터 파일 내보내기
개념 절차 요약 참조

TIFF 파일(TIF)을 작성하려면

  1. 명령 프롬프트에서 tifout을 입력합니다.
  2. 래스터 파일 작성 대화상자에서 폴더를 선택한 다음 파일 이름을 입력합니다. 저장을 클릭합니다.

    .tif 확장자가 파일 이름에 추가됩니다.

  3. 저장할 객체를 선택합니다.
명령 입력: TIFOUT


래스터 파일 내보내기 (절차)

래스터 파일 내보내기
상위 단계로
PostScript 파일 내보내기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 다른 파일 형식으로 도면 내보내기 > 래스터 파일 내보내기 >
래스터 파일 내보내기
개념 절차 요약 참조

PNG(이동식 네트워크 그래픽) 파일을 작성하려면

  1. 명령 프롬프트에서 pngout을 입력합니다.
  2. 래스터 파일 작성 대화상자에서 폴더를 선택한 다음 파일 이름을 입력합니다. 확인을 클릭합니다.

    .png 확장자가 파일 이름에 추가됩니다.

  3. 저장할 객체를 선택합니다.
명령 입력: PNGOUT


래스터 파일 내보내기 (요약 참조)

WMF 파일 내보내기
래스터 파일 내보내기
PostScript 파일 내보내기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 다른 파일 형식으로 도면 내보내기 > 래스터 파일 내보내기 >
래스터 파일 내보내기
개념 절차 요약 참조

명령

BMPOUT

선택된 객체를 장치 독립 비트맵 형식의 파일로 저장합니다.

EXPORT

객체를 다른 파일 형식으로 저장합니다.

JPGOUT

선택한 객체를 JPEG 파일 형식의 파일에 저장합니다.

PNGOUT

선택한 객체를 파일에 PNG(Portable Network Graphics) 형식으로 저장합니다.

TIFOUT

선택된 객체를 파일에 TIFF 형식으로 저장합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


PostScript 파일 내보내기 (개념)

래스터 파일 내보내기
다른 파일 형식으로 도면 내보내기
ACIS SAT 파일 내보내기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 다른 파일 형식으로 도면 내보내기 >
PostScript 파일 내보내기
개념 절차 요약 참조

많은 데스크탑 게시 응용프로그램에서 사용되는 형식인 PostScript 파일로 도면 파일을 변환할 수 있습니다.

PostScript 파일 형식 유형은 많은 데스크탑 게시 응용프로그램에서 사용됩니다. 이 형식이 가지는 높은 해상도의 인쇄 기능은 GIF, PCX 및 TIFF와 같은 래스터 형식에서 선호됩니다. 도면을 PostScript 형식으로 변환하여 PostScript 글꼴도 사용할 수 있습니다.

PostScript 형식에서 내보내기

PostScript 형식의 파일을 EPS 파일로 내보내는 경우 일부 객체는 특별하게 처리됩니다.

  • 굵어진 문자, 문자 조정 코드. 문자에 0보다 큰 두께의 문자가 있거나 조정 코드(예: %%O 또는 %%D)가 포함되어 있으면 문자가 정확하게 플롯된 경우에도 PostScript 문자로 플롯되지 않습니다. %%213 같은 특수 기호 및 국제 기호는 PostScript 문자로 출력됩니다.
  • ISO 8859 Latin/1 문자 세트. 문자가 127에서 255까지 범위의 문자 코드를 사용하는 경우 문자는 ISO 8859 라틴/1 문자 세트에 따라 해석됩니다. 그러한 문자가 PostScript로 매핑된 문자에 나타나면 ISO 문자 세트를 나타내기 위해 재매핑된 인코딩 벡터의 글꼴 버전을 생성합니다. 결과적으로 얻어지는 문자는 그 글꼴과 호환되는 PostScript 출력 유형입니다.
  • 원, 호, 타원, 타원형 호. 두께를 가진 경우를 제외하고 호와 원은 동등한 PostScript 경로 객체로 변환됩니다.
  • 채워진 솔리드. 솔리드 채우기는 PostScript 채움 경로로 플롯됩니다.
  • 2차원 폴리선. 단일 폭이 있는 2D(평면형) 폴리선은 PostScript 스트로크된 경로로 출력됩니다. PostScript 끝막음 및 연귀이음 한계 변수는 세그먼트 결합에 적합하도록 설정됩니다.
참고

    • Adobe PostScript 파일 플롯


PostScript 파일 내보내기 (절차)

래스터 파일 내보내기
상위 단계로
ACIS SAT 파일 내보내기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 다른 파일 형식으로 도면 내보내기 > PostScript 파일 내보내기 >
PostScript 파일 내보내기
개념 절차 요약 참조

도면을 EPS(캡슐화된 PostScript) 파일로 내보내려면

  1. 파일 메뉴 [image] 내보내기를 클릭합니다.명령 프롬프트에서 export를 입력합니다.
  2. 데이터 내보내기 대화상자에서 EPS 파일의 위치와 파일 이름을 지정합니다.
  3. 파일 유형에서 캡슐화된 PS(*.eps)를 선택합니다.
  4. 저장을 클릭합니다.
명령 입력: PLOT


PostScript 파일 내보내기 (요약 참조)

래스터 파일 내보내기
PostScript 파일 내보내기
ACIS SAT 파일 내보내기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 다른 파일 형식으로 도면 내보내기 > PostScript 파일 내보내기 >
PostScript 파일 내보내기
개념 절차 요약 참조

명령

EXPORT

객체를 다른 파일 형식으로 저장합니다.

PLOT

도면을 플로터, 프린터 또는 파일 플롯

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


ACIS SAT 파일 내보내기 (개념)

PostScript 파일 내보내기
다른 파일 형식으로 도면 내보내기
스테레오리소그래피 STL 파일 내보내기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 다른 파일 형식으로 도면 내보내기 >
ACIS SAT 파일 내보내기
개념 절차 요약 참조

특정 객체 형식을 ASCII(SAT) 형식의 ACIS 파일로 내보낼 수 있습니다.

잘린 NURBS 표면, 영역 및 3D 솔리드를 ASCII(SAT) 형식의 ACIS 파일로 내보낼 수 있습니다. 선이나 호 같은 다른 객체는 무시됩니다.

ACISOUTVER 시스템 변수를 사용하여 ACISOUT 명령의 출력에 대한 ACIS 버전을 지정합니다.


ACIS SAT 파일 내보내기 (절차)

PostScript 파일 내보내기
상위 단계로
스테레오리소그래피 STL 파일 내보내기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 다른 파일 형식으로 도면 내보내기 > ACIS SAT 파일 내보내기 >
ACIS SAT 파일 내보내기
개념 절차 요약 참조

ACIS 파일을 작성하려면

  1. 파일 메뉴 [image] 내보내기를 클릭합니다.명령 프롬프트에서 export를 입력합니다.
  2. 데이터 내보내기 대화상자에서 파일 이름을 입력합니다.
  3. 파일 유형에서 ACIS(*.sat)를 선택합니다. 저장을 클릭합니다.
  4. ACIS 파일로 저장하려는 객체를 선택합니다.

    .Sat 파일 확장자가 자동으로 추가됩니다.

명령 입력: EXPORT, ACISOUT


ACIS SAT 파일 내보내기 (요약 참조)

PostScript 파일 내보내기
ACIS SAT 파일 내보내기
스테레오리소그래피 STL 파일 내보내기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 다른 파일 형식으로 도면 내보내기 > ACIS SAT 파일 내보내기 >
ACIS SAT 파일 내보내기
개념 절차 요약 참조

명령

ACISOUT

본체 객체, 솔리드 또는 영역을 ACIS 파일로 내보냅니다.

EXPORT

객체를 다른 파일 형식으로 저장합니다.

시스템 변수

ACISOUTVER

ACISOUT 명령을 사용하여 작성된 SAT 파일의 ACIS 버전을 조정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


스테레오리소그래피 STL 파일 내보내기 (개념)

ACIS SAT 파일 내보내기
다른 파일 형식으로 도면 내보내기
다른 버전 및 응용프로그램으로 작성된 도면 사용
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 다른 파일 형식으로 도면 내보내기 >
스테레오리소그래피 STL 파일 내보내기
개념 절차 요약 참조

스테레오리소그래피 도구(SLA)와 호환되는 STL 파일 형식의 솔리드 객체를 작성할 수 있습니다.

스테레오리소그래피 도구(SLA)와 호환되는 STL 파일 형식의 3D 솔리드 객체를 내보낼 수 있습니다. 솔리드 데이터는 일련의 삼각형으로 구성된 면깎기된 메쉬 표현으로 SLA에 옮겨집니다. SLA 워크스테이션은 이 데이터를 사용하여 부품을 나타내는 도면층 세트를 정의합니다.


스테레오리소그래피 STL 파일 내보내기 (절차)

ACIS SAT 파일 내보내기
상위 단계로
다른 버전 및 응용프로그램으로 작성된 도면 사용
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 다른 파일 형식으로 도면 내보내기 > 스테레오리소그래피 STL 파일 내보내기 >
스테레오리소그래피 STL 파일 내보내기
개념 절차 요약 참조

3D 솔리드를 STL 파일로 내보내려면

  1. 파일 메뉴 [image] 내보내기를 클릭합니다.명령 프롬프트에서 export를 입력합니다.
  2. 데이터 내보내기 대화상자에서 파일 이름을 입력합니다.
  3. 파일 유형에서 석판 인쇄(*.stl)를 선택합니다. 저장을 클릭합니다.
  4. 하나 이상의 솔리드 객체를 선택합니다. 모든 객체는 전체적으로 표준 좌표계(WCS)의 양의 XYZ 8분원 내에 있어야 합니다. 즉, X, Y 및 Z 좌표는 0보다 커야 합니다.

    .stl 확장자가 자동으로 파일 이름에 추가됩니다.

명령 입력: STLOUT


스테레오리소그래피 STL 파일 내보내기 (요약 참조)

ACIS SAT 파일 내보내기
스테레오리소그래피 STL 파일 내보내기
도면을 이전 도면 파일 형식으로 저장
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 다른 파일 형식으로 도면 내보내기 > 스테레오리소그래피 STL 파일 내보내기 >
스테레오리소그래피 STL 파일 내보내기
개념 절차 요약 참조

명령

STLOUT

솔리드를 ASCII 또는 이진 파일로 저장합니다.

시스템 변수

FACETRES

유틸리티

항목 없음

명령 수정자

항목 없음


다른 버전 및 응용프로그램으로 작성된 도면 사용

스테레오리소그래피 STL 파일 내보내기
다른 형식으로 작성된 데이터에 대한 작업
이전 릴리즈에서 도면 작업
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 >
다른 버전 및 응용프로그램으로 작성된 도면 사용
개념 절차

AutoCAD 및 AutoCAD LT의 도면 파일, 이전 버전의 도면 파일 및 사용자 객체를 포함하는 도면 파일을 공유할 수 있습니다. 그러나 일부 경우에는 제한사항이 있습니다.

이 단원의 항목

  • 이전 릴리즈에서 도면 작업

    AutoCAD 2008 이상의 릴리즈에서 작성한 도면을 AutoCAD 2007 및 이전의 릴리즈에서 작업할 경우 다음과 같은 시각적 사실성 문제를 알고 있어야 합니다.

  • 도면을 이전 도면 파일 형식으로 저장

    제품의 이전 버전과 호환되는 형식으로 도면을 저장할 수 있습니다.

  • AutoCAD LT의 AutoCAD 도면으로 작업

    AutoCAD 도면으로 작업할 때 AutoCAD LT는 완전한 호환성을 제공합니다. 그러나 AutoCAD LT가 AutoCAD 전용 기능을 처리하는 방법을 알아야 합니다.

  • 사용자 객체 및 프록시 객체로 작업

    사용자 객체는 프로그램 및 관련 제품에 추가 기능을 제공합니다. 사용자 객체를 작성한 응용프로그램을 사용할 수 없는 경우 사용자 객체는 프록시 객체로 대치됩니다.


다른 버전 및 응용프로그램으로 작성된 도면 사용 (절차)

스테레오리소그래피 STL 파일 내보내기
다른 버전 및 응용프로그램으로 작성된 도면 사용
이전 릴리즈에서 도면 작업
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 다른 버전 및 응용프로그램으로 작성된 도면 사용 >
다른 버전 및 응용프로그램으로 작성된 도면 사용
개념 절차

주석 객체에 대해 시각적 사실성으로 도면을 저장하려면

AutoCAD 도면을 이전 릴리즈 형식으로 저장하려면


이전 릴리즈에서 도면 작업 (개념)

다른 버전 및 응용프로그램으로 작성된 도면 사용
다른 버전 및 응용프로그램으로 작성된 도면 사용
도면을 이전 도면 파일 형식으로 저장
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 다른 버전 및 응용프로그램으로 작성된 도면 사용 >
이전 릴리즈에서 도면 작업
개념 절차

AutoCAD 2008 이상의 릴리즈에서 작성한 도면을 AutoCAD 2007 및 이전의 릴리즈에서 작업할 경우 다음과 같은 시각적 사실성 문제를 알고 있어야 합니다.

이전 릴리즈의 주석 객체에 대한 시각적 사실성

SAVEFIDELITY 시스템 변수를 사용하여 AutoCAD 2007 및 이전의 릴리즈에서 주석 객체를 볼 때 객체가 시각적 사실성을 유지하도록 지정할 수 있습니다.

주로 모형 공간에서 작업하는 경우, 시각적 사실성을 끄는 것이 좋습니다(SAVEFIDELITY를 0으로 설정). 하지만, 다른 사용자와 도면을 교환할 필요가 있고 배치 사실성이 매우 중요한 경우에는 시각적 사실성을 켜야 합니다(SAVEFIDELITY를 1로 설정).

주석 객체에는 다중 축척 표시가 있을 수 있습니다. 시각적 사실성이 설정되면 주석 객체가 분해되고 축척 표시가 익명 블록에 별도의 도면층으로 저장됩니다. 이러한 도면층은 원래 도면층에 따라 명명되며 숫자가 추가됩니다. AutoCAD 2007 또는 이전 릴리즈에서 블록을 분해한 후 AutoCAD 2008 이상의 릴리즈에서 도면을 열면 각 축척 표시는 각각 하나의 주석 축척을 가진 별도의 주석 객체가 됩니다. AutoCAD 2008 이상의 릴리즈에서 작성한 도면을 AutoCAD 2007 및 이전 릴리즈에서 작업할 경우 이러한 도면층에서 객체를 편집하거나 작성하지 않는 것이 좋습니다.

주석 객체에 대한 시각적 사실성을 선택하지 않은 경우에는 모형 탭에 단일 모형 공간 표시가 표시됩니다. ANNOALLVISIBLE 시스템 변수의 설정에 따라 모형 탭에 추가 주석 객체가 표시될 수 있으며 AutoCAD 2008 이상의 릴리즈에서와는 다른 크기의 추가 객체가 도면 공간 뷰포트에 표시될 수 있습니다.

주석 객체에 대한 시각적 사실성 설정 절차는 주석 객체에 대해 시각적 사실성으로 도면을 저장하려면을 참고하십시오.

이전 릴리즈의 주석 객체 특성

AutoCAD 2008 도면에서 주석 블록의 도면 방향이 배치와 일치하도록 설정되지 않고 배치의 방향과 일치하도록 설정되지 않은 문자 스타일에 기반한 여러 줄 속성이 블록에 포함된 경우, AutoCAD 2007 및 이전의 릴리즈에서 이 도면을 열면 속성으로 인해 위치가 변경될 수 있습니다.

이전 릴리즈의 도면층 특성 재지정

도면층 특성 재지정이 포함된 AutoCAD 2008 도면을 열면 재지정이 표시되지 않습니다. 특성 재지정 설정은 도면이 이전 릴리즈에 저장되어 있으면 그대로 유지되며 AutoCAD 2008에서 도면을 열 때 다시 표시됩니다.

도면이 이전 릴리즈에서 열려 있을 때 도면층 특성 재지정이 포함된 뷰포트를 삭제하면 재지정 설정은 그대로 유지되지 않으며 AutoCAD 2008에서 도면을 열 때 사용할 수 없습니다.

도면이 이전 릴리즈에서 열려 있을 때 VISRETAIN 시스템 변수가 0으로 설정되면 뷰포트 특성 재지정이 포함된 외부 참조 도면층은 그대로 유지되지 않습니다.

AutoCAD 2008 도면을 이전 릴리즈에서 열면 특성 재지정이 썸네일 이미지로 표시될 수 있습니다. 도면을 배치 탭과 함께 저장한 후 이전 릴리즈에서 도면을 열면 해당 특성 재지정이 표시되지 않습니다.

이전 릴리즈의 DGN 밑바탕

DGN 밑바탕은 AutoCAD 2008 이전 릴리즈에는 표시되지 않습니다.

이전 릴리즈의 치수 향상 기능

AutoCAD 2008 치수 개선 사항은 이전 릴리즈에서 편집될 경우 손실됩니다. 이러한 치수를 변경하지 않은 경우에는 AutoCAD 2008에서 도면을 열 때 복원됩니다.

다음과 같은 치수 개선 사항은 편집되지 않을 경우 이전 릴리즈에서 시각적 사실성을 유지합니다.

  • 치수 끊기
  • 꺽은 선 치수
  • 검사 치수
  • 사분점 옵션을 사용하여 치수된 각 치수
  • 반지름 및 지름 치수에 대한 호 치수보조선

이전 릴리즈의 다중 지시선 객체

다중 지시선은 AutoCAD 2008 이전 릴리즈에서 프록시 객체로 표시됩니다. PROXYSHOW 시스템 변수는 도면의 프록시 객체 표시를 제어합니다.

이전 릴리즈의 MTEXT 단락 및 단락 줄 간격

AutoCAD 2007 및 이전의 릴리즈에서 AutoCAD 2008 여러 줄 문자 객체를 열 경우, 일부 새 단락 간격 및 단락 줄 간격 옵션은 지원되지 않습니다.

다음과 같은 여러 줄 문자 형식 기능은 이전 릴리즈에서는 시각적 사실성을 가지지 않습니다.

  • 맞춤 정렬된 단락
  • 분산 정렬된 단락
  • 열 간 줄 바꿈하는 필드
  • 새 단락 정렬 기능이 있는 선 간 줄 바꿈하는 필드
  • 왼쪽 객체 수준 자리맞춤으로 설정되지 않은 여러 줄 문자에 비기본 정렬이 설정된 단락

다음과 같은 여러 줄 문자 형식 기능은 이전 릴리즈에서 몇 가지 시각적 사실성을 갖습니다(공백을 추가할 수 있거나 문자를 공백으로 대치할 수 있는 경우).

  • 왼쪽 객체 수준 자리맞춤이 설정된 여러 줄 문자에 비기본 정렬(자리맞춤 또는 분산이 아닌)이 설정된 단락
  • 새 탭 정렬을 사용하는 탭 포함 단락(가운데, 오른쪽 또는 소수부 정렬이 적용됨)
  • "높이" 공간에 "근접"할 수 있는 줄 바꿈 간격이 설정된 단락

이전 릴리즈에서 편집되고 저장된 새 형식의 여러 줄 문자는 AutoCAD 2008에서 다시 열 경우 새 형식을 잃어버립니다.

이전 릴리즈의 테이블

이전 릴리즈에서 AutoCAD 2008 테이블을 편집하면 AutoCAD 2008 테이블 형식이 제거됩니다. 또한 이전 릴리즈에서 열린 경우, 긴 블록과 문자열을 가진 AutoCAD 2008 테이블 셀은 셀 경계 바깥쪽으로 확장될 것입니다.

이전 릴리즈의 데이터 추출 테이블들

AutoCAD 2008에서 데이터 추출 마법사로 작성한 테이블의 경우, 이전 릴리즈에서는 추출된 데이터를 편집하거나 업데이트할 수 없습니다.

이전 릴리즈의 재료

AutoCAD 2008은 재료 및 광도에 대한 새로운 절차 맵을 도입하고 있습니다. AutoCAD 2007 이전에 작성되고 재료가 포함된 도면은 변환해야 합니다. AutoCAD 2008은 이전 재료를 AutoCAD 2008 형식으로 자동 변환시키도록 설정된 3DCONVERSIONMODE 시스템 변수를 제공합니다. 그러나 AutoCAD의 이전 버전에 다시 저장할 경우 몇 가지 사실성 문제가 발생합니다.

  • 절차 맵 검사기, 노이즈, 스펙클, 타일 및 웨이브는 AutoCAD 2007 및 이전 릴리즈에서는 사용할 수 없습니다. AutoCAD 2008 도면을 AutoCAD 2007에서 열 때는 나타나지 않습니다. 대리석류와 목재를 사용할 수 있지만 재료가 약간 변형된 상태로 표시될 수 있습니다.
  • 실제 재료 유형의 불투명도 맵 채널 동작이 AutoCAD 2008에서 교정되었습니다. AutoCAD 2008에서 불투명도 맵 채널은 흰색이 투명하고 검은색이 불투명한 투명도 맵처럼 작동합니다(AutoCAD 2007 이전에서의 작동 방법). AutoCAD 2007에서 흰색은 불투명한 영역을 나타내고 검은색은 투명한 영역을 나타냅니다.
  • 구형 맵 회전은 AutoCAD 2008에서는 다릅니다. AutoCAD 2008 이전 도면을 열면 맵의 이음새가 +Y 축을 향합니다. AutoCAD 2008에서는 +X 축을 향합니다.

이전 릴리즈의 조명

AutoCAD 2008는 조명에 대해 표준(일반) 조명과 광도 조명의 두 옵션을 제공합니다. 이전 버전은 표준(일반) 조명만 제공했습니다. 조명을 AutoCAD 2007에서 AutoCAD 2008로 바꾸는 데 필요한 명시적 변환은 없습니다. AutoCAD 2007의 도면은 AutoCAD 2008에서 기본적으로 표준(일반) 조명 워크플로우로 열립니다. AutoCAD 2008에서 사용할 수 있는 추가 광도 특성은 도면에서 광도 조명 워크플로우를 사용할 수 있게 되면 사용 가능합니다.

AutoCAD 2007 이전의 조명이 있는 도면에는 변환 프로세스가 필요합니다. 시스템 변수 3DVCONVERSTIONMODE를 사용하여 이전 버전의 조명이 있는 도면을 AutoCAD 2007 및 AutoCAD 2008 조명 형식으로 자동으로 변환할 수 있습니다. 3DCONVERSIONMODE에는 세 가지 설정값이 있습니다. 0으로 설정되면 변환이 수행되지 않습니다. 기본값인 1로 설정되면 변환이 자동으로 수행됩니다. 2로 설정되면 조명을 변환해야 할 경우 사용자에게 알려주며 변환하거나 변환하지 않을 수 있는 옵션이 제공됩니다.

기타의 조명 사실성 문제는 다음과 같습니다.

  • 블록 조명 AutoCAD 2008에서 작성된 블록의 조명이 AutoCAD 2007에 항상 표시되는 것은 아닙니다.
  • 텍스츄어 조명 AutoCAD 2007 및 이전 릴리즈에서는 조명을 텍스츄어에 추가할 수 없습니다. AutoCAD 2008에서는 추가할 수 있습니다.
  • 지면 그림자 AutoCAD 2008에서 지면 그림자의 강도는 조명의 밝기와 입사각에 따라 다릅니다.
참고

    • 재료 변환

    • 조명 변환


이전 릴리즈에서 도면 작업 (절차)

다른 버전 및 응용프로그램으로 작성된 도면 사용
상위 단계로
도면을 이전 도면 파일 형식으로 저장
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 다른 버전 및 응용프로그램으로 작성된 도면 사용 > 이전 릴리즈에서 도면 작업 >
이전 릴리즈에서 도면 작업
개념 절차

주석 객체에 대해 시각적 사실성으로 도면을 저장하려면

  1. 도구 메뉴 [image] 옵션을 클릭합니다.명령 프롬프트에서 options를 입력합니다.
  2. 옵션 대화상자, 열기 및 저장 탭, 파일 저장에서 [주석 객체에 대한 시각적 사실성 유지]를 선택합니다.
  3. 확인을 클릭합니다.
명령 입력: SAVEFIDELITY


도면을 이전 도면 파일 형식으로 저장 (개념)

이전 릴리즈에서 도면 작업
다른 버전 및 응용프로그램으로 작성된 도면 사용
AutoCAD LT의 AutoCAD 도면으로 작업
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 다른 버전 및 응용프로그램으로 작성된 도면 사용 >
도면을 이전 도면 파일 형식으로 저장
개념 절차 요약 참조

제품의 이전 버전과 호환되는 형식으로 도면을 저장할 수 있습니다.

현재 프로그램 릴리즈에서 작성된 도면을 이전 버전과 호환되는 형식으로 저장할 수 있습니다. 이 과정에서는 현재 릴리즈에 고유한 정보를 삭제하거나 다른 객체 유형으로 변환하여 도면을 작성합니다. 도면이 내보내지면 로그에 변경되거나 손실된 정보가 나열됩니다.

현재 릴리즈를 사용하여 이전 릴리즈에서 작성된 도면을 열고 현재 릴리즈에 고유한 정보를 추가하지 않았으면 데이터의 손실 없이 이전 릴리즈의 형식으로 도면을 저장할 수 있습니다.

주AutoCAD 릴리스 12 또는 AutoCAD LT 릴리스 2의 파일을 사용하려면 AutoCAD R12/LT2 DXF 옵션을 사용하여 도면을 저장합니다.

이전 릴리즈에서 작성된 도면의 형식을 원본 형식으로 유지하려면 파일을 읽기 전용으로 표시하거나 현재 릴리즈에서 파일을 연 다음 다른 이름으로 저장 대화상자의 파일 유형 옵션을 사용하여 원본 형식으로 저장합니다.

이전 릴리스 형식으로 도면을 저장하면 데이터가 손실될 수 있으므로 다른 이름을 지정하여 현재 도면이 덮여쓰여지는 것을 방지해야 합니다. 현재 도면을 덮어쓰는 경우, 저장 과정에서 작성된 백업 파일(filename.bak)에서 덮어쓰여진 버전을 복원할 수 있습니다.

치수 연관성 유지

AutoCAD 2002 또는 이후 버전에서 작성된 연관 치수는 이전 릴리즈에서 저장된 다음 현재 릴리즈에서 다시 열 때 일반적으로 연관성이 유지됩니다. 그러나 이전 릴리스를 사용하여 치수기입된 객체를 새 객체가 형성된 범위로 수정한 경우 치수 연관은 도면이 현재 릴리스로 로드될 때 변경됩니다. 예를 들어, 치수기입된 선이 잘려서 선의 내부 부분이 제거된 경우, 두 개의 선 객체 결과 및 연관된 치수는 그중 하나의 선 객체에만 적용됩니다.

도면을 AutoCAD R12/LT 2 DXF 파일로 저장한 다음 현재 릴리즈로 다시 열면 치수 연관성이 유지되지 않습니다.

주AutoCAD 2002 이전 형식으로 저장된 도면은 DIMASSOC 시스템 변수의 설정을 유지합니다. 도면을 AutoCAD 2002 이상에서 다시 열면 치수 연관성 설정값이 복원됩니다. AutoCAD 2002 또는 이후 버전에서 기존 도면을 여는 경우, DIMASSOC 시스템 변수는 기존 도면의 DIMASO 시스템 변수의 값을 취합니다.

이전 버전으로 저장 제한

도면을 2000/LT 2000 형식으로 저장하면 다음과 같은 제한이 있습니다.

  • 파일 크기가 커질 수 있습니다.
  • 암호화와 디지털 서명이 유지되지 않습니다.

도면을 릴리즈 14/LT 98/LT 97 형식으로 저장하면 다음과 같은 제한이 있습니다.

  • 하이퍼링크는 릴리즈 14/LT 98/LT 97 부착 URL로 변환됩니다.
  • 데이터베이스 링크와 자유형 레이블은 릴리즈 14/LT 98/LT 97 링크와 표시 가능한 속성으로 변환됩니다.
  • 데이터베이스 부착 레이블은 여러 줄 문자 및 지시선 객체로 변환되며 해당 링크 정보는 사용할 수 없습니다. AutoCAD 2000 이상의 버전에서 도면을 여는 경우 부착된 레이블이 복원됩니다.
  • 동적 블록 형상은 블록의 동적 요소에 관계 없이 재정의될 수 있으며 블록 참조의 형상은 AutoCAD 2008 이상의 버전에서 도면을 열 때 업데이트되지 않습니다.
  • DIMARC 및 DIMJOGGED 명령을 사용하여 작성된 치수는 릴리즈 14/LT 98/LT 97에서 원래 색상을 유지하지 않을 수 있습니다.

도면을 릴리즈 12/LT 2 DXF 형식으로 저장하면 다음과 같은 제한이 있습니다.

  • 단순 폴리선과 해치 패턴이 릴리즈 12의 폴리선과 해치 패턴으로 변환됩니다.
  • 모든 솔리드, 본체, 영역, 타원, 지시선, 여러 줄, 광선, 공차 및 X선이 상황에 따라 선, 호 및 원으로 변환됩니다.
  • 그룹, 복합 선종류, OLE 객체, 미리보기 이미지가 표시되지 않습니다.
  • 도면을 릴리즈 12로 저장하고 나중에 릴리즈 2000/LT 2000 이상 버전에서 열면 많은 객체를 잃게 됩니다.
  • 다중 배치 및 배치 이름을 잃게 됩니다. 모형 탭과 현재 배치 탭만 저장됩니다.
  • 도면층 및 기타 객체의 이름에 있는 빈 칸이 밑줄로 변환되며 이름의 최대 길이는 32자입니다.
  • 도면에 부착된 DWF 밑바탕 파일은 릴리즈 12/LT 2 DXF 형식으로 저장될 수 없습니다.
  • 언로드된 외부 참조 상태는 잃게 됩니다.


도면을 이전 도면 파일 형식으로 저장 (절차)

이전 릴리즈에서 도면 작업
상위 단계로
데이터 추출 마법사를 사용하여 데이터 추출
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 다른 버전 및 응용프로그램으로 작성된 도면 사용 > 도면을 이전 도면 파일 형식으로 저장 >
도면을 이전 도면 파일 형식으로 저장
개념 절차 요약 참조

AutoCAD 도면을 이전 릴리즈 형식으로 저장하려면

  1. 파일 메뉴 [image] 다른 이름으로 저장을 클릭합니다.명령 프롬프트에서 saveas를 입력합니다.
  2. 다른 이름으로 도면 저장의 파일 이름 상자에 새로운 도면 이름을 입력합니다.
  3. 파일 유형에서, 원하는 AutoCAD 또는 AutoCAD LT 파일 형식을 선택합니다.
  4. 확인을 클릭합니다.
명령 입력: SAVEAS


도면을 이전 도면 파일 형식으로 저장 (요약 참조)

스테레오리소그래피 STL 파일 내보내기
도면을 이전 도면 파일 형식으로 저장
AutoCAD LT의 AutoCAD 도면으로 작업
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 다른 버전 및 응용프로그램으로 작성된 도면 사용 > 도면을 이전 도면 파일 형식으로 저장 >
도면을 이전 도면 파일 형식으로 저장
개념 절차 요약 참조

명령

CONVERT
CONVERT
OPTIONS

프로그램 설정값을 사용자화합니다.

OPTIONS

프로그램 설정값을 사용자화합니다.

SAVE

도면을 현재 파일 이름 또는 지정한 이름으로 저장합니다.

SAVEAS

현재 도면의 사본을 새로운 파일 이름으로 저장합니다.

시스템 변수

PLINETYPE

최적화된 2D 폴리선이 사용될지 여부를 지정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


AutoCAD LT의 AutoCAD 도면으로 작업 (개념)

도면을 이전 도면 파일 형식으로 저장
다른 버전 및 응용프로그램으로 작성된 도면 사용
사용자 객체 및 프록시 객체로 작업
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 다른 버전 및 응용프로그램으로 작성된 도면 사용 >
AutoCAD LT의 AutoCAD 도면으로 작업
개념 요약 참조

AutoCAD 도면으로 작업할 때 AutoCAD LT는 완전한 호환성을 제공합니다. 그러나 AutoCAD LT가 AutoCAD 전용 기능을 처리하는 방법을 알아야 합니다.

필드 관련 작업

AutoCAD에는 필드 값이 변경할 때 업데이트하는 문자열인 필드가 있습니다. 필드가 있는 도면을 AutoCAD LT에서 열면 필드가 FIELDEVAL 시스템 변수의 값에 기반하여 업데이트됩니다. FIELDEVAL이 0으로 설정되거나 AutoCAD 시트 세트의 DST 파일을 사용할 수 없는 경우 도면에 캐시된 마지막 값이 표시됩니다. 이후에 파일을 AutoCAD에서 열면 필드는 보통 때처럼 업데이트됩니다. FIELDEVAL은 AutoCAD LT에서 설정될 수 없습니다.

AutoCAD LT에서 사용할 수 있는 FIELDDISPLAY 시스템 변수는 도면에서의 필드 화면표시를 조정합니다. AutoCAD LT에서 필드를 삭제할 수는 있지만 편집할 수는 없습니다. 필드 코드 구문을 수동으로 입력할 경우 이 구문은 평가되지만 업데이트되지 않는 문자열로 변환됩니다.

비직사각형 배치 뷰포트 편집

AutoCAD에서는 도면 공간에서 뷰포트로 그려진 객체를 변환하여 불규칙한 경계의 배치 뷰포트를 작성할 수 있습니다. AutoCAD LT에서 이러한 비직사각형 뷰포트를 포함하는 도면을 여는 경우 뷰포트를 편집할 수 있습니다. 예를 들어, 비직사각형 뷰포트를 이동, 복사 또는 회전시킬 수 있습니다. 또한 뷰포트에 표시된 모형을 치수기입, 초점이동 또는 축척할 수 있습니다. 그러나 AutoCAD LT에서 비직사각형 뷰포트를 작성할 수는 없습니다.

다중 사용자 좌표계로 작업

AutoCAD에서 단일 도면 파일의 각 뷰포트에서 다른 사용자 좌표계(UCS)를 사용하도록 선택할 수 있습니다. 그러나 AutoCAD LT에서는 각 도면 파일에 하나의 UCS만 사용할 수 있습니다. AutoCAD LT에서의 동작은 이전 릴리스에서의 동작과 같습니다.

AutoCAD LT에서 AutoCAD 도면 파일을 열면, AutoCAD LT는 현재 뷰포트에서의 UCS만 사용합니다. AutoCAD LT의 도면을 편집한 다음 저장하고 AutoCAD에서 다시 열면 UCS 사용법에 차이가 있습니다. AutoCAD에서 개별적으로 설정된 사용자 좌표계는 AutoCAD LT 세션에서 이 좌표계를 사용하는 뷰포트가 활성화된 경우 변경됩니다.

AutoCAD 2D 및 3D 솔리드 객체 음영처리로 작업

AutoCAD에서 뷰 스타일은 현재 뷰포트에서 객체에 대한 음영처리 및 와이어프레임 옵션을 제공합니다. AutoCAD LT는 뷰 스타일을 지원하지 않습니다. AutoCAD LT의 SHADEMODE 명령은 2D 와이어프레임과 숨김 옵션만을 제공합니다. AutoCAD LT의 SHADEMODE 명령을 사용하여 AutoCAD에서 작성된 뷰포트의 뷰 스타일을 끌 수 있습니다. 그러면 기초적인 형상이 노출되어 쉽게 도면을 편집하고 객체 스냅과 같은 정밀도 도면 도구를 형상에 사용할 수 있습니다.


AutoCAD LT의 AutoCAD 도면으로 작업 (요약 참조)

도면을 이전 도면 파일 형식으로 저장
AutoCAD LT의 AutoCAD 도면으로 작업
사용자 객체 및 프록시 객체로 작업
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 다른 버전 및 응용프로그램으로 작성된 도면 사용 > AutoCAD LT의 AutoCAD 도면으로 작업 >
AutoCAD LT의 AutoCAD 도면으로 작업
개념 요약 참조

명령

항목 없음

시스템 변수

FIELDDISPLAY

필드가 회색 배경으로 표시될지 여부를 조정합니다

PERSPECTIVE

유틸리티

항목 없음

명령 수정자

항목 없음


사용자 객체 및 프록시 객체로 작업 (개념)

AutoCAD LT의 AutoCAD 도면으로 작업
다른 버전 및 응용프로그램으로 작성된 도면 사용
도면 및 스프레드시트에서 데이터 추출
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 다른 버전 및 응용프로그램으로 작성된 도면 사용 >
사용자 객체 및 프록시 객체로 작업
개념 요약 참조

사용자 객체는 프로그램 및 관련 제품에 추가 기능을 제공합니다. 사용자 객체를 작성한 응용프로그램을 사용할 수 없는 경우 사용자 객체는 프록시 객체로 대치됩니다.

사용자 객체는 일반적으로 표준 AutoCAD 객체보다 더 전문화된 성능을 가지는 ObjectARX®(AutoCAD Run-Time Extension) 응용프로그램에서 작성한 객체의 유형입니다. 사용자 객체는 파라메트릭 솔리드(Autodesk® Mechanical Desktop), 지능적 대화식 문 기호(Autodesk Architectural Desktop), 다각형 객체(Autodesk Map™) 및 연관 치수 객체 (AutoCAD 및 AutoCAD LT)를 포함합니다.

Autodesk에서 뿐만 아니라, 많은 소프트웨어 공급업체가 ObjectARX를 사용하여 AutoCAD 기반 응용프로그램에서 유용한 그래픽 및 비그래픽 사용자 객체를 작성하는 프로그램을 작성합니다.

프록시 객체

프록시 객체는 사용자 객체를 작성한 ObjectARX 응용프로그램을 AutoCAD 또는 다른 호스트 응용프로그램에서 사용할 수 없을 때 사용자 객체를 대치합니다. 나중에 응용프로그램을 사용할 수 있을 때 프록시 객체는 사용자 객체로 대치됩니다.

프록시 객체는 해당 사용자 객체와 비교하여 기능이 크게 줄어듭니다. 프록시 객체를 편집할 수 있는 범위는 상위 ObjectARX 응용프로그램에 따라 다릅니다. 예를 들어, 객체를 지우고 이동하거나 객체 특성을 변경하는 작업이 객체가 작성된 응용프로그램에 따라 프록시 객체에서는 가능하지 않을 수 있습니다.

도면을 열 때 프록시 정보 대화상자가 표시될 것입니다. 이 대화상자에서는 도면에 있는 프록시 객체(그래픽 및 비그래픽)의 총 수와 누락된 응용프로그램의 이름을 알려주고 프록시 객체의 유형과 화면표시 상태에 대한 추가 정보를 제공합니다. 대화상자를 사용하여 프록시 객체의 화면표시를 조정할 수 있습니다.

Object Enabler

Object Enabler는 사용자 객체를 작성한 응용프로그램이 없는 경우 호스트 응용프로그램에서 사용자 객체에 대해 특정 뷰 및 표준 편집 기능을 제공하는 도구입니다.

Object Enabler는 도면의 사용자 객체가 프록시 그래픽보다 지능적으로 작동하도록 해줍니다. 또한 Object Enabler는 다른 Autodesk 제품을 사용할 때 작업 그룹의 공동작업을 쉽게 해줍니다.

ObjectARX 응용프로그램이 사용자의 시스템에 설치되어 있지 않은 경우, 웹에서 사용 가능한 Object Enabler가 있는지 확인해 보십시오. 예를 들어, Autodesk Architectural Desktop에서 작성한 객체를 포함하는 도면을 수신했지만 시스템에 해당 응용프로그램이 설치되어 있지 않은 경우 AEC Object Enabler를 다운로드하여 의도된 대로 이들 도면을 볼 수 있습니다. 프로그램의 Object Enabler 점검 여부를 조정하려면 옵션 대화상자의 시스템 탭에 있는 Live Enabler 설정값을 사용합니다.

현재 사용할 수 있는 Object Enablers의 전체 리스트를 보려면, 아래의 Autodesk 웹 사이트를 방문하십시오.http://www.autodesk.com/enablers.

객체 분류

Autodesk Map과 같은 응용프로그램을 사용하여 객체에 피쳐(객체) 분류를 추가한 경우 클래스 이름 항목의 특성 팔레트에서 해당 분류를 볼 수 있습니다. 객체의 분류가 연관된 분류(XML) 파일에서 누락된 경우나 연관된 분류 파일이 누락된 경우, 클래스 이름 항목에 느낌표가 표시됩니다. 피쳐 분류 작성에 필요한 요소에 대한 정보는 Autodesk Map 문서를 참고하십시오.

빠른 선택 기능을 사용하여 클래스 이름 및 클래스 특성에 따라 객체를 선택할 수도 있습니다.


사용자 객체 및 프록시 객체로 작업 (요약 참조)

AutoCAD LT의 AutoCAD 도면으로 작업
사용자 객체 및 프록시 객체로 작업
데이터 추출 마법사를 사용하여 데이터 추출
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 다른 형식으로 작성된 데이터에 대한 작업 > 다른 버전 및 응용프로그램으로 작성된 도면 사용 > 사용자 객체 및 프록시 객체로 작업 >
사용자 객체 및 프록시 객체로 작업
개념 요약 참조

명령

EXPORTTOAUTOCAD

모든 AEC 객체를 분해하여 새 DWG 파일을 작성합니다.

시스템 변수

PROXYGRAPHICS

프록시 객체 이미지를 도면에 저장할지 여부를 지정합니다

PROXYNOTICE

프록시를 작성할 때 알림 메시지를 표시합니다

PROXYSHOW

도면에서의 프록시 객체 표시를 조정합니다

PROXYWEBSEARCH

프로그램에서 Object Enabler를 검사하는 방법을 지정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


도면 및 스프레드시트에서 데이터 추출

사용자 객체 및 프록시 객체로 작업
도면과 응용프로그램 사이에서 데이터 공유
데이터 추출 개요
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 >
도면 및 스프레드시트에서 데이터 추출

도면의 객체에서 특성 데이터를 추출하고 테이블 또는 외부 파일로 출력을 내보낼 수 있습니다.

데이터 추출 마법사를 사용하여, 객체와 해당 객체에서 데이터를 추출하려는 특성을 선택하고 파일에 매개변수를 저장합니다. 또한 Microsoft Excel 스프레드시트에 저장된 정보와 추출된 데이터를 결합할 수 있습니다. 테이블 스타일을 사용하여 제목과 열 레이블이 있는 미리 형식화된 테이블을 빨리 작성할 수 있습니다.

추출된 데이터가 도면에 맞지 않게 오래된 것인 경우, 테이블을 업데이트해야 한다는 알림을 받을 수 있습니다.

이 단원의 항목

  • 데이터 추출 개요

    데이터 추출 마법사를 사용하여, 도면의 객체로부터 블록과 블록의 속성, 도면 이름 및 요약 정보와 같은 도면 특성이 포함된 특성 정보를 추출할 수 있습니다. 추출된 데이터는 Microsoft Excel 스프레드시트의 정보와 링크할 수 있고 테이블이나 외부 파일로 출력할 수 있습니다.

  • 데이터 추출 마법사를 사용하여 데이터 추출

    데이터 추출 마법사를 사용하여 데이터 원본(도면)을 선택하면 선택된 객체로부터 특성 데이터를 추출할 수 있습니다. 해당 데이터를 테이블 또는 외부 파일로 출력할 수 있습니다.

  • Excel 스프레드시트를 Access 데이터에 링크

    Microsoft Excel 스프레드시트의 정보는 도면에서 추출한 데이터와 결합할 수 있습니다.

  • 추출된 데이터 출력

    테이블이나 외부 파일로 추출된 데이터를 내보낼 수 있습니다.

  • 추출된 데이터 업데이트

    테이블에서 추출된 데이터는 수동 또는 자동으로 업데이트할 수 있습니다.

  • 데이터 추출 테이블 수정

    형식을 변경하거나 행과 열을 추가하거나 셀의 데이터를 편집하여 데이터 추출 테이블을 수정할 수 있습니다.


데이터 추출 개요

도면 및 스프레드시트에서 데이터 추출
도면 및 스프레드시트에서 데이터 추출
데이터 추출 마법사를 사용하여 데이터 추출
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 >
데이터 추출 개요

데이터 추출 마법사를 사용하여, 도면의 객체로부터 블록과 블록의 속성, 도면 이름 및 요약 정보와 같은 도면 특성이 포함된 특성 정보를 추출할 수 있습니다. 추출된 데이터는 Microsoft Excel 스프레드시트의 정보와 링크할 수 있고 테이블이나 외부 파일로 출력할 수 있습니다.

블록 및 속성과 같이 객체에서 추출할 수 있는 정보와 도면 정보를 쉽게 선택하여 일람표, 부품 리스트 또는 재료 명세서(BOM)를 작성할 수 있습니다. 예를 들어, 주거용 건축 프로젝트에서 도면에 배치할 출입구 설치 일람표를 작성해야 한다고 가정합니다. 데이터 추출 마법사를 사용하여 출입구(이 경우 블록임)에 해당하는 객체만 선택하고 속성 데이터를 추출할 수 있습니다. 데이터 추출 마법사도 객체에서 특성 정보를 추출하기 때문에 더 유연하게 사용할 수 있습니다.

출입구의 특성을 선택하면 마법사의 열에 추출된 데이터가 표시됩니다. 이 열에 있는 정보를 구성 및 재정의할 수 있습니다. 데이터가 구성되면, 테이블 스타일을 지정하거나 기존 테이블을 템플릿으로 사용하여 해당 데이터의 형식을 지정할 수 있습니다.

테이블 모양에 만족하면 도면에 테이블을 삽입할 때 추출이 완료됩니다. 프로젝트 공동 작업자와 추출한 정보를 공유해야 할 경우 동일한 추출 데이터를 외부 파일로 출력할 수 있습니다.

Excel 스프레드시트에 저장한 정보를 추출한 도면 데이터(객체 특성 데이터)와 링크하여 결합할 수 있습니다. 동일한 견본에서 확장할 경우, Excel 스프레드시트의 도면에 공급자 및 비용과 같은 출입구에 대한 몇 가지 부가적인 정보가 추가됩니다. 스프레드시트에서 공급자 및 비용에 대한 열을 선택하고 해당 열을 데이터 추출의 다른 데이터와 결합합니다.

데이터 추출 마법사에서 데이터 재정의 페이지의 해당 열에 Excel 스프레드시트의 열이 추가됩니다.

비용을 제외한 모든 열이 추출된 데이터 열에 추가됩니다. 엑셀 열은 열 레이블의 기호로 지정됩니다.

도면에 삽입된 테이블은 추출된 데이터와 Excel 스프레드시트 열을 모두 포함합니다.

특성 데이터가 추출된 도면이 변경된 경우 데이터 추출 테이블이 더 이상 최신 버전이 아니라는 알림을 받게 됩니다. 예를 들어, 도면에 있는 출입구 중 일부의 크기가 바뀌거나 제거되었을 경우 데이터 추출 테이블을 업데이트해야 한다는 알림을 받도록 선택할 수 있습니다. 플로팅 또는 게시 중일 때처럼 테이블의 데이터가 최신인지 아닌지 그 여부를 알아야 하는 때에 알림이 특히 유용합니다.


데이터 추출 마법사를 사용하여 데이터 추출 (개념)

데이터 추출 개요
도면 및 스프레드시트에서 데이터 추출
데이터 추출 시작
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 >
데이터 추출 마법사를 사용하여 데이터 추출
개념 절차 요약 참조

데이터 추출 마법사를 사용하여 데이터 원본(도면)을 선택하면 선택된 객체로부터 특성 데이터를 추출할 수 있습니다. 해당 데이터를 테이블 또는 외부 파일로 출력할 수 있습니다.

데이터 추출 마법사는 다음 프로세스를 안내합니다.

  • 도면, 도면 세트 또는 폴더가 될 수 있는 데이터 원본 선택
  • 필터링 객체(비블록 및 블록)를 추출하고 데이터를 추출할 특성을 선택합니다.
  • 추출된 데이터 구성 및 재정의
  • Excel 스프레스시트의 정보와 추출된 데이터 병합
  • 데이터의 출력 형식 선택(테이블 및/또는 외부 파일)
  • 테이블 스타일을 지정하거나 형식이 미리 지정된 기존 테이블을 선택하여 추출된 데이터의 형식 지정

최초로 데이터를 추출하는 경우, 데이터 추출(DXE) 파일에 데이터 추출 설정을 저장하라는 프롬프트가 표시됩니다. 이후에 데이터 추출을 편집할 필요가 있는 경우, 추출을 작성하는 데 사용한 모든 설정(데이터 원본, 선택된 객체 및 객체의 특성, 출력 형식 또는 테이블 스타일)을 포함하고 있는 DXE 파일을 선택합니다. 예를 들어, 추출에서 일부 특성 데이터를 제거하려면 추출을 작성하는 데 사용했던 DXE 파일을 선택하고 원하는 사항을 변경합니다.

또한 데이터 추출 파일을 템플릿으로 사용하여 다른 도면에서 같은 유형의 추출을 수행할 수 있습니다. DXE 파일은 도면 및 폴더 선택 항목, 객체 및 특성 선택 항목과 형식 선택 항목을 저장합니다. 같은 유형의 정보를 반복해서 추출해야 할 경우 DXE 파일을 사용하면 편리하고 시간이 절약됩니다.

또한 DXE 파일을 편집할 수도 있습니다. 도면 및 객체를 추가하거나 제거할 수 있으며 데이터를 추출할 다른 특성을 선택할 수 있습니다. 다른 도면에 있어도 같은 DXE 파일을 참조하는 테이블의 변경사항은 테이블이 업데이트되면 적용됩니다.

주블록과 속성에서 데이터를 추출하기 위해 속성 추출(BLK) 파일을 템플릿으로 사용할 수 있습니다. BLK 파일을 사용하여 데이터를 추출하거나 기존 추출을 편집할 때 추출을 진행하기 위해 DXE 파일에 해당 데이터 추출을 저장하라는 프롬프트가 표시됩니다.

이 단원의 항목

  • 데이터 추출 시작
  • 데이터 추출 원본 선택

    도면의 개별 객체, 단일 도면의 모든 객체, 다중 도면, 또는 폴더로부터 데이터를 추출할 수 있습니다.

  • 데이터 추출 객체 선택

    데이터를 추출할 블록 및 해당 속성 등의 객체와 도면 특성 정보를 선택할 수 있습니다.

  • 추출된 데이터 구성 및 재정의

    추출된 데이터를 구성 및 재정의하고 그 형식을 지정한 후 테이블이나 외부 파일로 출력할 수 있습니다.

  • 데이터 추출 테이블의 테이블 스타일 사용

    테이블 스타일 또는 기존 테이블은 데이터 추출 테이블의 형식을 지정하는 데 사용될 수 있습니다.


데이터 추출 마법사를 사용하여 데이터 추출 (절차)

도면을 이전 도면 파일 형식으로 저장
데이터 추출 마법사를 사용하여 데이터 추출
데이터 추출 마법사를 사용하여 데이터 추출
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 > 데이터 추출 마법사를 사용하여 데이터 추출 >
데이터 추출 마법사를 사용하여 데이터 추출
개념 절차 요약 참조

데이터 추출 테이블을 새로 작성하려면

테이블의 데이터 추출을 편집하려면

테이블에서 데이터 추출(DXE) 파일을 분리하려면


데이터 추출 마법사를 사용하여 데이터 추출 (절차)

데이터 추출 마법사를 사용하여 데이터 추출
데이터 추출 마법사를 사용하여 데이터 추출
데이터 추출 마법사를 사용하여 데이터 추출
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 > 데이터 추출 마법사를 사용하여 데이터 추출 >
데이터 추출 마법사를 사용하여 데이터 추출
개념 절차 요약 참조

데이터 추출 테이블을 새로 작성하려면

먼저 현재 도면을 저장한 후 데이터 추출 마법사를 사용하는 것이 좋습니다. 현재 도면을 저장하지 않은 경우 데이터 추출을 진행하기 전에 도면을 저장하라는 프롬프트가 표시됩니다.

  1. 도구 [image] 데이터 추출을 클릭합니다.명령 프롬프트에서 dataextraction을 입력합니다.
  2. 시작 페이지의 데이터 추출 마법사에서 새 데이터 추출 작성을 클릭합니다. 템플릿(DXE 또는 BLK) 파일을 사용할 경우 [이전 추출을 템플릿으로 사용]을 클릭합니다. [다음]을 클릭합니다.
  3. 다른 이름으로 데이터 추출 저장 대화상자에서 데이터 추출 파일의 파일 이름을 지정합니다. 저장을 클릭합니다.
  4. 데이터 원본 정의 페이지에서 데이터를 추출할 도면이나 폴더를 지정합니다. [다음]을 클릭합니다.
  5. 객체 선택 페이지에서 데이터를 추출할 객체를 선택합니다. [다음]을 클릭합니다.
  6. 특성 선택 페이지에서 데이터를 추출할 특성을 선택합니다. [다음]을 클릭합니다.
  7. 필요할 경우 데이터 재정의 페이지에서 열을 구성합니다. [다음]을 클릭합니다.
  8. 출력 선택 페이지에서 [도면에 데이터 추출 테이블 삽입]을 클릭하여 데이터 추출 테이블을 작성합니다. [다음]을 클릭합니다.
  9. 테이블 스타일 페이지에서 테이블 스타일을 선택합니다. 필요할 경우 테이블 제목을 입력합니다. [다음]을 클릭합니다.
  10. [마침] 페이지에서 [마침]을 클릭합니다.
  11. 도면에서 테이블을 작성하라는 프롬프트가 표시될 때 삽입 지점을 클릭합니다.

Microsoft Excel 스프레드시트에 링크하려면 Excel 스프레드시트를 Access 데이터에 링크를 참조하십시오.

도구막대: 수정 II
명령 입력: DATAEXTRACTION
대시보드: 블록 속성 패널


데이터 추출 마법사를 사용하여 데이터 추출 (절차)

데이터 추출 마법사를 사용하여 데이터 추출
데이터 추출 마법사를 사용하여 데이터 추출
데이터 추출 마법사를 사용하여 데이터 추출
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 > 데이터 추출 마법사를 사용하여 데이터 추출 >
데이터 추출 마법사를 사용하여 데이터 추출
개념 절차 요약 참조

테이블의 데이터 추출을 편집하려면

  1. 데이터 추출 테이블을 마우스 오른쪽 버튼으로 클릭하고, 데이터 추출 [image] 데이터 추출 설정 편집을 클릭합니다.

    데이터 추출 마법사의 Define Data Source 페이지가 표시됩니다. 테이블에 사용된 데이터 추출(DXE) 파일이 자동으로 로드됩니다.

  2. [다음]을 클릭합니다.
  3. 마법사에서 각 페이지를 따라 데이터 추출에 필요한 변경을 수행합니다.
  4. [마침] 페이지에서 [마침]을 클릭합니다.
도구막대: 수정 II
명령 입력: DATAEXTRACTION
대시보드: 블록 속성 패널


테이블에서 데이터 추출(DXE) 파일을 분리하려면 (절차)

데이터 추출 마법사를 사용하여 데이터 추출
데이터 추출 마법사를 사용하여 데이터 추출
데이터 추출 원본 선택
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 > 데이터 추출 마법사를 사용하여 데이터 추출 >
테이블에서 데이터 추출(DXE) 파일을 분리하려면
개념 절차 요약 참조

테이블에서 데이터 추출(DXE) 파일을 분리하려면

  • 데이터 추출 테이블을 마우스 오른쪽 버튼으로 클릭하고 데이터 추출 [image] 데이터 추출 분리를 클릭합니다.

    테이블에 있는 데이터가 데이터 추출(DXE) 파일에 더 이상 링크되지 않으며 업데이트될 수 없습니다.


데이터 추출 마법사를 사용하여 데이터 추출 (요약 참조)

사용자 객체 및 프록시 객체로 작업
데이터 추출 마법사를 사용하여 데이터 추출
데이터 추출 시작
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 > 데이터 추출 마법사를 사용하여 데이터 추출 >
데이터 추출 마법사를 사용하여 데이터 추출
개념 절차 요약 참조

명령

DATAEXTRACTION

도면에서 객체 특성 데이터를 추출하여 내보내고 데이터를 외부 소스에서 데이터 추출 테이블 또는 외부 파일로 병합합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


데이터 추출 시작 (개념)

데이터 추출 마법사를 사용하여 데이터 추출
데이터 추출 마법사를 사용하여 데이터 추출
데이터 추출 원본 선택
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 > 데이터 추출 마법사를 사용하여 데이터 추출 >
데이터 추출 시작
개념 요약 참조

새 데이터 추출을 작성할 때, 해당 추출에 대한 모든 특정 세부사항을 데이터 추출(DXE) 파일에 저장하라는 프롬프트가 표시됩니다. DXE 파일은 도면 및 폴더 선택사항, 객체 및 특성 선택사항과 형식 선택사항을 저장합니다.

데이터 추출 파일을 템플릿으로 사용하여 언제든 같은 유형의 추출을 수행할 수 있습니다. 같은 유형의 정보를 반복해서 추출해야 할 경우 DXE 파일을 사용하면 편리하고 시간이 절약됩니다.

또한 기존 데이터 추출을 편집하여 도면이나 객체를 추가 또는 제거하거나 데이터를 추출할 여러 특성을 선택할 수 있습니다. 다른 도면에 있어도 같은 DXE 파일을 참조하는 테이블은 테이블이 업데이트되면 해당 변경사항을 표시합니다.


데이터 추출 시작 (요약 참조)

데이터 추출 마법사를 사용하여 데이터 추출
데이터 추출 마법사를 사용하여 데이터 추출
데이터 추출 원본 선택
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 > 데이터 추출 마법사를 사용하여 데이터 추출 > 데이터 추출 시작 >
데이터 추출 시작
개념 요약 참조

명령

DATAEXTRACTION

도면에서 객체 특성 데이터를 추출하여 내보내고 데이터를 외부 소스에서 데이터 추출 테이블 또는 외부 파일로 병합합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


데이터 추출 원본 선택 (개념)

데이터 추출 시작
데이터 추출 마법사를 사용하여 데이터 추출
데이터 추출 객체 선택
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 > 데이터 추출 마법사를 사용하여 데이터 추출 >
데이터 추출 원본 선택
개념 절차 요약 참조

도면의 개별 객체, 단일 도면의 모든 객체, 다중 도면, 또는 폴더로부터 데이터를 추출할 수 있습니다.

도면을 선택하면, 보이지 않을지라도 도면의 모든 객체가 추출됩니다. 도면에 데이터를 추출하려는 특정 객체가 있는 경우, 객체 선택 세트를 작성할 수 있습니다.

데이터를 추출할 도면 또는 객체를 선택한 후 Data Extraction Wizard에서 옵션을 선택하여 출력을 필터링할 수 있습니다. 예를 들어, 외부 참조를 포함하도록 선택할 수도 있고 모형 공간 객체만을 선택할 수도 있습니다. 이러한 옵션은 데이터를 추출하기 전에 해당 데이터를 필터링하는 데 유용합니다. 이후에는 정렬할 정보가 적어집니다.

도면 변경으로 추출된 데이터가 영향을 받을 경우 해당 데이터가 최신이 아니라는 알림을 받도록 선택할 수 있습니다. 자세한 정보는 데이터 추출 테이블 자동 업데이트을 참고하십시오.

주 DXEVAL시스템 변수는 업데이트 알림 시기를 제어합니다.

데이터 추출 폴더 선택

폴더 추가 옵션 대화상자를 사용하여 하위 폴더를 포함한 데이터 추출 폴더를 선택할 수 있습니다. 대화상자에서 "이 폴더에 추가된 새 도면을 데이터 추출에 자동 포함" 옵션을 선택하지 않으면 선택한 폴더가 "라이브"되는데, 이것은 폴더의 컨텐츠가 감시됨을 의미합니다. 이는 도면이 폴더에 추가되는 경우, 추출된 데이터가 더 이상 최신 버전이 아니라는 알림을 받을 수 있음을 의미합니다.

폴더에 새 도면이 추가되면, 데이터 추출이 편집될 때 새 도면 있음 대화상자에 도면의 리스트가 표시됩니다. 여기서 새 도면을 선택하여 추출에 추가할 수 있습니다.

데이터 추출이 수행된 후 폴더에 추가되는 도면의 이름은 새 도면 있음 대화상자에 나열됩니다.

와일드카드 문자(* 및 ?) 사용 검색 필터로서, 데이터는 검색 기준에 맞는 도면에서만 추출됩니다. 예를 들어, 폴더에 프로젝트의 전체 도면 세트가 들어 있지만 파이핑 데이터가 있는 도면만 필요한 경우 와일드카드 문자를 사용하여 해당 도면만 찾을 수 있습니다. 예를 들어, *Pipe*.dwg를 사용합니다.

와일드카드 검색 기준에 맞는 폴더에 새 도면을 추가할 경우 업데이트 알림이 수행되지 않습니다. 원래 데이터 추출에 포함되지 않았기 때문입니다. 새 도면을 포함하려면 데이터 추출을 편집해야 합니다.

데이터 추출을 수행한 후 와일드카드 검색 기준을 제거하면, 검색 기준에 맞는 도면이 더 이상 감시되지 않습니다. 와일드카드 검색 기준이 변경되면, 새 기준에 맞는 도면만 감시됩니다.


데이터 추출 원본 선택 (절차)

데이터 추출 마법사를 사용하여 데이터 추출
데이터 추출 마법사를 사용하여 데이터 추출
추출된 데이터 구성 및 재정의
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 > 데이터 추출 마법사를 사용하여 데이터 추출 > 데이터 추출 원본 선택 >
데이터 추출 원본 선택
개념 절차 요약 참조

새 도면에 대해 선택된 폴더를 감시하려면

  1. 데이터 추출 마법사의 데이터 원본 정의 페이지에서 폴더 추가를 클릭합니다.
  2. 폴더 추가 옵션 대화상자에서 [이 폴더에 추가된 새 도면을 데이터 추출에 자동 포함]을 선택 취소합니다.
  3. 하위 폴더를 감시하려면 [하위 폴더 포함]을 클릭합니다.
  4. 확인을 클릭합니다.
도구막대: 수정 II
명령 입력: DATAEXTRACTION
대시보드: 블록 속성 패널


데이터 추출 원본 선택 (요약 참조)

데이터 추출 시작
데이터 추출 마법사를 사용하여 데이터 추출
데이터 추출 객체 선택
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 > 데이터 추출 마법사를 사용하여 데이터 추출 > 데이터 추출 원본 선택 >
데이터 추출 원본 선택
개념 절차 요약 참조

명령

DATAEXTRACTION

도면에서 객체 특성 데이터를 추출하여 내보내고 데이터를 외부 소스에서 데이터 추출 테이블 또는 외부 파일로 병합합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


데이터 추출 객체 선택 (개념)

데이터 추출 원본 선택
데이터 추출 마법사를 사용하여 데이터 추출
추출된 데이터 구성 및 재정의
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 > 데이터 추출 마법사를 사용하여 데이터 추출 >
데이터 추출 객체 선택
개념 요약 참조

데이터를 추출할 블록 및 해당 속성 등의 객체와 도면 특성 정보를 선택할 수 있습니다.

데이터를 추출할 도면을 선택한 후 추출할 객체와 해당 특성을 지정합니다. 추출하는 객체는 테이블 또는 외부 파일로 출력되는 데이터입니다. 객체는 기본적으로 블록 및 외부 참조의 객체를 포함하여 모형 공간과 도면 공간에서 추출됩니다. 데이터 추출 - 추가 설정 대화상자를 사용하여 기본 설정을 변경할 수 있습니다.

마법사의 Select Objects 페이지는 객체의 리스트를 표시합니다. 이 페이지에서 필터를 사용하여 객체 유형(블록 또는 비블록)별로 정렬할 수 있습니다. 객체의 리스트를 더 축소할 수 있습니다. 예를 들어, 속성을 가진 블록만 표시할 수 있습니다.

데이터 추출을 수행할 때 UCS(User Coordinate System)가 최신인지 여부과 관계 없이 객체와 해당 특성은 항상 표준 좌표계(WCS)를 사용하여 추출됩니다.

추출할 객체 특성 선택

객체를 선택한 후 추출할 특성을 지정합니다.

데이터 추출 마법사의 Select Properties 페이지에는 객체 선택 페이지에서 선택한 객체의 특성 리스트가 열에 표시됩니다. 이 페이지에서 추출하고 열 형식으로 출력할 데이터의 특성을 최종으로 선택합니다. 일반, 형상 또는 속성과 같은 미리 정의된 범주 필터를 사용하면 특성 리스트를 줄일 수 있습니다.

데이터 추출 필터링을 위한 특성 범주

필터링을 쉽게 하기 위해 추출된 특성을 범주화합니다. 예를 들어, 형상에 속하는 특성만 볼 경우 특성 선택 페이지에 있는 형상 필터 상자를 선택합니다.

다음은 특성 선택 페이지에 표시되는 추출된 특성에 대한 필터 범주 리스트입니다. 범주는 다음과 같습니다.

  • 3D 시각화. 재료
  • 속성 속성 태그
  • 도면. 파일 이름, 위치, 크기, 작성 및 수정된 시간
  • 동적 블록 동적 블록 특성
  • 일반. 색상, 하이퍼링크, 도면층, 선 유형 등
  • 형상. 영역, 시작점, 끝점, 반지름 등
  • 기타. 치수 스타일 및 블록 이름
  • 패턴 해치 패턴 이름, 각도, 축척, 간격 등
  • 테이블 테이블 스타일
  • 문자. 한 줄 문자, 여러 줄 문자, 치수 문자 등
주특성 선택 페이지의 범주 필터는 특성 팔레트에 표시되는 범주와 동일합니다.

특성 이름

특성 데이터가 추출된 후 폭, 길이, 면적 등과 같은 기본 특성 이름을 데이터 모눈의 열 레이블로 사용합니다. 열 레이블이 지정하는 이름으로 바뀌도록 특성 이름을 바꿀 수 있습니다. 예를 들어, 선의 길이 특성을 추출했지만 열 레이블이 거리를 표시할 필요가 있는 경우, 선택 특성 페이지의 표시 이름 열에서 길이를 거리로 변경할 수 있습니다.

폴리선에 대한 길이 특성의 표시 이름이 거리로 바뀝니다.

특성 데이터와 단위 설정

데이터 원본으로서 도면을 여러 개 선택한 경우, 도면의 단위 설정이 모두 같지 않다면 도면 단위가 일치하지 않는다는 메시지가 표시됩니다. 이러한 경우 현재 도면의 단위 설정을 사용하여 특성의 숫자값을 변환합니다.

예를 들어, 현재 도면의 단위 설정이 인치로 설정되어 있고 다른 도면의 단위 설정이 밀리미터로 설정되어 있을 경우 추출된 숫자 데이터는 인치로 자동 변환됩니다. 현재 도면이 데이터 원본에 들어 있지 않아도 해당 방식이 적용됩니다.

특성 유형

각 특성 값은 문자 또는 숫자 데이터로 처리됩니다. 예를 들어, 반지름 또는 길이와 같은 특성은 숫자 데이터로 처리됩니다. 속성 숫자값은 문자로 처리됩니다. 이것은 공식 열을 사용하여 추출된 데이터에 산술 함수를 수행할 때 중요한 사항입니다.

비균일하게 축척되는 블록

균일하게 축척되지 않은 블록의 객체는 추출할 수 없습니다. 숫자값이 올바르지 않거나 유용하지 않기 때문입니다. 예를 들어, 비균일 축척 비율로 삽입된 원이 블록에 있을 경우 해당 객체는 더 이상 완전한 원이 아닙니다.

균일하게 축척되지 않은 블록이 발견되었고 해당 블록 안에 있는 객체는 추출에서 제외됨을 나타내는 대화상자가 추출 중에 표시됩니다.

주석 객체

현재 주석 축척 설정을 사용하여 주석 객체의 특성 데이터를 추출합니다.


데이터 추출 객체 선택 (요약 참조)

데이터 추출 원본 선택
데이터 추출 마법사를 사용하여 데이터 추출
추출된 데이터 구성 및 재정의
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 > 데이터 추출 마법사를 사용하여 데이터 추출 > 데이터 추출 객체 선택 >
데이터 추출 객체 선택
개념 요약 참조

명령

DATAEXTRACTION

도면에서 객체 특성 데이터를 추출하여 내보내고 데이터를 외부 소스에서 데이터 추출 테이블 또는 외부 파일로 병합합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


추출된 데이터 구성 및 재정의 (개념)

데이터 추출 객체 선택
데이터 추출 마법사를 사용하여 데이터 추출
데이터 추출 테이블의 테이블 스타일 사용
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 > 데이터 추출 마법사를 사용하여 데이터 추출 >
추출된 데이터 구성 및 재정의
개념 절차 요약 참조

추출된 데이터를 구성 및 재정의하고 그 형식을 지정한 후 테이블이나 외부 파일로 출력할 수 있습니다.

그런 다음 데이터 추출 프로세스에서 데이터 추출 테이블에 데이터가 표시되는 방법을 재정의합니다. 도면에서 데이터를 추출했으면 열 정렬 및 재정리, 공식 열 추가 등의 작업을 수행할 수 있는 Refine Data 페이지의 열에 데이터가 표시됩니다. 또한 Excel 스프레스시트에 연결하여 스프레드시트의 정보를 추출된 데이터에 추가할 수 있습니다.

이 마법사 페이지에서 다음 구성 및 재정의 작업을 수행할 수 있습니다.

  • 열의 데이터 재정리, 이름 바꾸기, 숨기기 및 정렬
  • 셀의 데이터 형식 지정(예: 데이터 형식 지정 또는 문자를 소문자로 변환)
  • 공식 열 삽입 또는 각 열의 합계 바닥글 삽입
  • 열의 데이터 필터링
  • 개수 또는 이름 열 표시 또는 숨기기
  • 동일한 행 그룹화 또는 개별 표시
  • 분리된 윈도우로 테이블 미리보기
  • Excel 스프레드시트의 데이터 링크 작성

데이터 재정의 페이지의 모눈 뷰에 있는 열 레이블을 마우스 오른쪽 버튼으로 클릭하면, 정보가 테이블에 나타나는 방식이나 외부 파일에 나타나는 순서에 관련된 정보를 구성하는 옵션에 액세스할 수 있습니다.

확대 또는 축소 형식으로 데이터를 표시할 수 있습니다. 확대 형식에서 각 특성이 데이터 모눈의 행마다 표시됩니다. 축소 형식에서는 중복된 특성 이름이 함께 그룹화되고, 개수 열이 자동으로 작성되어 각 특성 행마다 총 특성 수가 표시됩니다.

데이터 모눈에 표시되는 모든 열은 테이블 또는 외부 파일로 출력됩니다. 숨겨진 열은 모두 포함되지 않습니다. Excel 스프레드쉬트에서 추출된 열은 숨길 수 없으며 항상 데이터 추출 테이블로 내보내고 포함됩니다.

열 정렬 대화상자를 사용하여 한 개 또는 여러 열을 동시에 정렬할 수 있습니다.

데이터 모눈에 공식 열을 삽입할 수 있습니다. SIN, COS 및 LOG와 같이 QUICKCALC 및 CAL 명령의 함수를 포함하여 기본적인 산술 연산(+, -, *, /)이 사용 가능합니다. 공식 열의 열 레이블에 아이콘이 표시됩니다.

같은 특성이 포함된 모든 행이 한 행으로 축소되며 숫자 데이터가 들어 있는 동일한 행이 결합될 경우 데이터 합계가 표시됩니다.

데이터를 구성한 후 Choose Output 페이지에서 출력 형식을 선택합니다.

Excel 스프레드시트의 열

추출된 데이터와 함께 Excel 스프레드시트의 열을 포함하려는 경우 XLS 파일 링크를 설정할 수 있는 외부 데이터 링크 대화상자를 사용합니다.

Excel 스프레드시트의 열을 추출할 경우 열을 숨길 수 없다는 점을 제외하고 데이터 추출 열로서 해당 열을 구성하고 처리할 수 있습니다. Excel 열 레이블마다 아이콘이 표시되어 스프레드시트의 열과 추출된 데이터의 열을 쉽게 구분할 수 있습니다. 아이콘은 데이터 추출 테이블에 표시되지 않습니다.

스프레드시트의 열 이름에 다음 문자가 들어 있을 경우, 문자가 제거된 후 데이터 재정의 페이지의 데이터 모눈에 열이 표시됩니다.

< > / “ : ; ? * | = ‘

Excel 스프레드시트의 열이 추출된 도면 데이터의 열과 동일하게 레이블이 지정될 경우 두 열 모두 표시되지만 Excel 열 레이블은 레이블 이름에 -(External)이 붙습니다.

참고
    • Excel 스프레드시트를 Access 데이터에 링크
    • 테이블 셀의 공식 사용


추출된 데이터 구성 및 재정의 (절차)

데이터 추출 원본 선택
데이터 추출 마법사를 사용하여 데이터 추출
추출된 데이터 구성 및 재정의
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 > 데이터 추출 마법사를 사용하여 데이터 추출 > 추출된 데이터 구성 및 재정의 >
추출된 데이터 구성 및 재정의
개념 절차 요약 참조

테이블에 링크된 데이터 추출 파일의 경로와 파일 이름을 보려면

열 레이블의 이름을 바꾸려면

추출된 데이터를 열에서 정렬하려면

열의 추출된 데이터를 필터링하려면

열의 추출된 데이터에 대한 형식을 지정합니다.

추출된 데이터에 공식 열을 삽입하려면

추출된 데이터에 추가된 공식 열의 공식을 편집하려면

데이터 추출 테이블에서 열의 합계 바닥글 행을 삽입하려면

동일한 특성 열의 숫자 데이터 합계를 표시하려면


추출된 데이터 구성 및 재정의 (절차)

추출된 데이터 구성 및 재정의
데이터 추출 마법사를 사용하여 데이터 추출
추출된 데이터 구성 및 재정의
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 > 데이터 추출 마법사를 사용하여 데이터 추출 > 추출된 데이터 구성 및 재정의 >
추출된 데이터 구성 및 재정의
개념 절차 요약 참조

테이블에 링크된 데이터 추출 파일의 경로와 파일 이름을 보려면

  1. 마우스 오른쪽 버튼으로 데이터 추출 테이블을 클릭하고 특성을 클릭합니다.
  2. 특성 팔레트에서 셀 데이터 링크 옆에 있는 버튼을 클릭합니다.

데이터 추출(DXE) 파일의 경로와 이름이 표시됩니다.


추출된 데이터 구성 및 재정의 (절차)

추출된 데이터 구성 및 재정의
데이터 추출 마법사를 사용하여 데이터 추출
추출된 데이터 구성 및 재정의
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 > 데이터 추출 마법사를 사용하여 데이터 추출 > 추출된 데이터 구성 및 재정의 >
추출된 데이터 구성 및 재정의
개념 절차 요약 참조

열 레이블의 이름을 바꾸려면

  1. 데이터 추출 마법사의 데이터 재정의 페이지에서 마우스 오른쪽 버튼으로 열 레이블을 클릭합니다. 열 이름 바꾸기를 클릭합니다.
  2. 열 이름 바꾸기를 클릭합니다.
  3. 열 레이블 필드에 새 이름을 입력합니다. ENTER 키를 누릅니다.
도구막대: 수정 II
명령 입력: DATAEXTRACTION
대시보드: 블록 속성 패널


추출된 데이터 구성 및 재정의 (절차)

추출된 데이터 구성 및 재정의
데이터 추출 마법사를 사용하여 데이터 추출
추출된 데이터 구성 및 재정의
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 > 데이터 추출 마법사를 사용하여 데이터 추출 > 추출된 데이터 구성 및 재정의 >
추출된 데이터 구성 및 재정의
개념 절차 요약 참조

추출된 데이터를 열에서 정렬하려면

  1. 데이터 추출 마법사의 데이터 재정의 페이지에서 열 정렬 옵션을 클릭합니다.
  2. 열 정렬 대화상자의 드롭다운 리스트에서 열 이름을 선택합니다.
  3. 순서 열에서 오름차순 또는 내림차순을 클릭합니다. 확인을 클릭합니다.

    열에서 데이터의 순서가 변경됩니다.

  4. (선택사항) 열을 추가로 정렬하려면 추가를 클릭합니다.
  5. 2단계와 3단계를 반복합니다.
도구막대: 수정 II
명령 입력: DATAEXTRACTION
대시보드: 블록 속성 패널


추출된 데이터 구성 및 재정의 (절차)

추출된 데이터 구성 및 재정의
데이터 추출 마법사를 사용하여 데이터 추출
추출된 데이터 구성 및 재정의
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 > 데이터 추출 마법사를 사용하여 데이터 추출 > 추출된 데이터 구성 및 재정의 >
추출된 데이터 구성 및 재정의
개념 절차 요약 참조

열의 추출된 데이터를 필터링하려면

  1. 데이터 추출 마법사의 데이터 재정의 페이지에서 열 레이블을 마우스 오른쪽 버튼으로 클릭합니다. 필터 옵션을 클릭합니다.
  2. 필터 대화상자의 드롭다운 리스트에서 미리 정의된 필터를 선택합니다.
  3. 왼쪽에 있는 드롭다운 리스트에서 값을 선택합니다.
  4. 해당 값 전체 필터링 필드에서 값이 제외되도록 모든 값을 선택 취소합니다.
도구막대: 수정 II
명령 입력: DATAEXTRACTION
대시보드: 블록 속성 패널


추출된 데이터 구성 및 재정의 (절차)

추출된 데이터 구성 및 재정의
데이터 추출 마법사를 사용하여 데이터 추출
추출된 데이터 구성 및 재정의
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 > 데이터 추출 마법사를 사용하여 데이터 추출 > 추출된 데이터 구성 및 재정의 >
추출된 데이터 구성 및 재정의
개념 절차 요약 참조

열의 추출된 데이터에 대한 형식을 지정합니다.

  1. 데이터 추출 마법사의 데이터 재정의 페이지에서 마우스 오른쪽 버튼으로 데이터 유형을 수정할 열의 열 레이블을 클릭합니다. 바로 가기 메뉴에서 [열 데이터 형식 설정]을 클릭합니다.
  2. 셀 형식 설정 대화상자의 데이터 유형 리스트에서 각도, 통화, 데이터, 십진수, 일반, 비율, 점, 문자 또는 전체 번호와 같은 데이터 유형을 선택합니다.
  3. 선택한 데이터 형식에 따라 대화상자의 오른쪽에 있는 옵션을 추가로 지정합니다.
  4. 확인을 클릭합니다.
도구막대: 수정 II
명령 입력: DATAEXTRACTION
대시보드: 블록 속성 패널


추출된 데이터 구성 및 재정의 (절차)

추출된 데이터 구성 및 재정의
데이터 추출 마법사를 사용하여 데이터 추출
추출된 데이터 구성 및 재정의
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 > 데이터 추출 마법사를 사용하여 데이터 추출 > 추출된 데이터 구성 및 재정의 >
추출된 데이터 구성 및 재정의
개념 절차 요약 참조

추출된 데이터에 공식 열을 삽입하려면

  1. 데이터 추출 마법사의 데이터 재정의 페이지에서 마우스 오른쪽 버튼으로 열 레이블을 클릭합니다. 공식 열 삽입을 클릭합니다.
  2. 공식 열 삽입 대화상자의 열 이름 필드에 공식 열 이름을 입력합니다.
  3. 열 리스트에서 숫자 데이터가 들어 있는 열 이름을 두 번 클릭합니다. 공식 필드에 열 이름이 표시됩니다.
  4. 연산자 버튼 [ + - * / ] 중에서 선택합니다. 공식 필드에 연산자가 표시됩니다.
  5. 열 이름 리스트에서 다른 열을 추가하거나 숫자값을 입력합니다.
  6. 유효성 확인을 클릭합니다.
  7. 확인을 클릭합니다.
도구막대: 수정 II
명령 입력: DATAEXTRACTION
대시보드: 블록 속성 패널


추출된 데이터 구성 및 재정의 (절차)

추출된 데이터 구성 및 재정의
데이터 추출 마법사를 사용하여 데이터 추출
추출된 데이터 구성 및 재정의
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 > 데이터 추출 마법사를 사용하여 데이터 추출 > 추출된 데이터 구성 및 재정의 >
추출된 데이터 구성 및 재정의
개념 절차 요약 참조

추출된 데이터에 추가된 공식 열의 공식을 편집하려면

  1. 데이터 추출 마법사의 데이터 재정의 페이지에서 마우스 오른쪽 버튼으로 공식 열의 열 레이블을 클릭합니다. 공식 열 편집을 클릭합니다.
  2. 공식 열 편집 대화상자에서 해당 공식을 변경합니다.
  3. 검사를 클릭합니다.
  4. 확인을 클릭합니다.
도구막대: 수정 II
명령 입력: DATAEXTRACTION
대시보드: 블록 속성 패널


추출된 데이터 구성 및 재정의 (절차)

추출된 데이터 구성 및 재정의
데이터 추출 마법사를 사용하여 데이터 추출
추출된 데이터 구성 및 재정의
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 > 데이터 추출 마법사를 사용하여 데이터 추출 > 추출된 데이터 구성 및 재정의 >
추출된 데이터 구성 및 재정의
개념 절차 요약 참조

데이터 추출 테이블에서 열의 합계 바닥글 행을 삽입하려면

  1. 데이터 추출 마법사의 데이터 재정의 페이지에서 마우스 오른쪽 버튼으로 바닥글 행을 가지게 될 열의 레이블을 클릭합니다. 합계 바닥글 삽입을 클릭합니다.
  2. 플라이아웃 메뉴에서 합계, 최대, 최소 또는 평균을 클릭합니다.

합계 바닥글 행이 선택한 열의 마지막 행으로 배치됩니다.

도구막대: 수정 II
명령 입력: DATAEXTRACTION
대시보드: 블록 속성 패널


추출된 데이터 구성 및 재정의 (절차)

추출된 데이터 구성 및 재정의
데이터 추출 마법사를 사용하여 데이터 추출
Excel 스프레드시트를 Access 데이터에 링크
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 > 데이터 추출 마법사를 사용하여 데이터 추출 > 추출된 데이터 구성 및 재정의 >
추출된 데이터 구성 및 재정의
개념 절차 요약 참조

동일한 특성 열의 숫자 데이터 합계를 표시하려면

  1. 데이터 추출 마법사의 데이터 재정의 페이지에서 동일 행 결합을 클릭합니다.
  2. 열 레이블을 마우스 오른쪽 버튼으로 클릭합니다. 기록 모드 결합 [image] 총계 값을 클릭합니다.

    숫자 데이터의 총계가 표시됩니다.

도구막대: 수정 II
명령 입력: DATAEXTRACTION
대시보드: 블록 속성 패널


추출된 데이터 구성 및 재정의 (요약 참조)

데이터 추출 객체 선택
데이터 추출 마법사를 사용하여 데이터 추출
데이터 추출 테이블의 테이블 스타일 사용
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 > 데이터 추출 마법사를 사용하여 데이터 추출 > 추출된 데이터 구성 및 재정의 >
추출된 데이터 구성 및 재정의
개념 절차 요약 참조

명령

DATAEXTRACTION

도면에서 객체 특성 데이터를 추출하여 내보내고 데이터를 외부 소스에서 데이터 추출 테이블 또는 외부 파일로 병합합니다.

시스템 변수

DXEVAL

데이터 추출 테이블에 대한 업데이트 알림이 표시되는 시기를 제어합니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


데이터 추출 테이블의 테이블 스타일 사용 (개념)

추출된 데이터 구성 및 재정의
데이터 추출 마법사를 사용하여 데이터 추출
Excel 스프레드시트를 Access 데이터에 링크
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 > 데이터 추출 마법사를 사용하여 데이터 추출 >
데이터 추출 테이블의 테이블 스타일 사용
개념 요약 참조

테이블 스타일 또는 기존 테이블은 데이터 추출 테이블의 형식을 지정하는 데 사용될 수 있습니다.

Choose Output 페이지에서 데이터 추출 테이블을 작성하는 옵션을 선택한 경우, 테이블 스타일 페이지가 마법사에 표시됩니다.

마법사의 Table Style 페이지에는 테이블 형식을 지정하는 세 가지 옵션이 있습니다. 다음을 수행할 수 있습니다.

  • 새 테이블 스타일 작성
  • 기존 테이블 스타일 선택
  • 테이블 스타일에 저장된 기존 테이블 선택

새 테이블 스타일 작성을 사용할 때 형식 설정을 선택할 수 있는 테이블 스타일 대화상자가 열립니다.

도면에서 정의된 테이블 스타일이 있을 경우 이름별로 기존 테이블 스타일을 선택할 수 있습니다. 어느 선택 사항이든지 제목을 추가할 수 있습니다.

테이블 스타일에서 테이블이 이미 정의되었을 경우 제목과 머리글 셀에 이미 문자가 들어 있으며 해당 테이블 형식이 지정됩니다. 기존 테이블을 사용하면 반복 형식이 삭제되고 테이블 작성 방식이 표준화됩니다.

테이블 스타일이 사용되는지 또는 테이블 스타일에 속하는 테이블인지에 관계 없이, 추출된 데이터는 제목, 머리글 및 바닥글 행이 테이블에 있는 경우 그 사이에 삽입됩니다.

셀 주변의 굵은 선은 추출된 데이터를 가지고 있는 셀의 경계를 의미합니다.

추출을 완료하기 전에 분리된 미리보기 윈도우에서 선택한 형식의 결과를 볼 수 있습니다.

참고
    • 테이블 스타일 관련 작업


데이터 추출 테이블의 테이블 스타일 사용 (요약 참조)

추출된 데이터 구성 및 재정의
데이터 추출 마법사를 사용하여 데이터 추출
데이터 링크 및 일치의 이해
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 > 데이터 추출 마법사를 사용하여 데이터 추출 > 데이터 추출 테이블의 테이블 스타일 사용 >
데이터 추출 테이블의 테이블 스타일 사용
개념 요약 참조

명령

DATAEXTRACTION

도면에서 객체 특성 데이터를 추출하여 내보내고 데이터를 외부 소스에서 데이터 추출 테이블 또는 외부 파일로 병합합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


Excel 스프레드시트를 Access 데이터에 링크

데이터 추출 테이블의 테이블 스타일 사용
도면 및 스프레드시트에서 데이터 추출
데이터 링크 및 일치의 이해
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 >
Excel 스프레드시트를 Access 데이터에 링크
개념 절차

Microsoft Excel 스프레드시트의 정보는 도면에서 추출한 데이터와 결합할 수 있습니다.

Excel 스프레드시트에 링크하여 전체 또는 일부 워크시트의 정보를 포함할 수 있으며 이것을 명명된 범위라고 합니다. 외부 데이터 링크 대화상자를 사용하여 다음을 수행할 수 있습니다.

  • 도면에서 추출된 데이터가 링크될 .XLS 파일을 선택하여 데이터 링크를 지정합니다.
  • 추출된 도면 데이터와 스프레스시트 데이터를 일치시킵니다. (자세한 정보는 데이터 링크 및 일치의 이해 참조).
  • 추출된 도면 데이터와 병합될 .XLS 파일의 열을 선택합니다.

데이터 재정의 페이지에서, 외부 데이터 링크 대화상자에 액세스하여, 전체 Excel 스프레드시트 또는 추출된 데이터의 행과 열의 범위에 링크를 설정할 수 있습니다.

스프레드시트에 링크하기 전에 데이터 추출이 수행된 같은 컴퓨터에 Microsoft Excel이 설치되어 있어야 합니다. Microsoft Excel이 설치되어 있지 않거나 .XLS 파일이 데이터 추출을 수행하는 컴퓨터에 로컬로 저장되어 있지 않을 경우 데이터 링크를 설정할 수 없습니다.

행 또는 열 추가와 같이 링크된 스프레드시트가 변경된 경우, DATALINKUPDATE 명령을 사용하여 그에 따라 도면의 테이블을 업데이트할 수 있습니다. 또한 도면의 테이블을 변경할 경우 같은 명령을 사용하여 링크된 스프레드시트를 업데이트할 수 있습니다.

참고
    • 데이터 링크 및 일치의 이해

이 단원의 항목

  • 데이터 링크 및 일치의 이해
  • 데이터 일치 유효성


Excel 스프레드시트를 Access 데이터에 링크 (절차)

추출된 데이터 구성 및 재정의
Excel 스프레드시트를 Access 데이터에 링크
데이터 링크 및 일치의 이해
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 > Excel 스프레드시트를 Access 데이터에 링크 >
Excel 스프레드시트를 Access 데이터에 링크
개념 절차

데이터 추출 테이블의 Excel 스프레드시트를 데이터와 링크하려면

Microsoft Excel에서 명명된 범위를 설정하여 데이터 추출에서 사용하려면

데이터 추출 테이블에서 Excel 스프레드시트로의 데이터 링크를 보려면

데이터 추출 테이블에서 Excel 스프레드시트로의 링크를 분리하려면


데이터 링크 및 일치의 이해 (개념)

Excel 스프레드시트를 Access 데이터에 링크
Excel 스프레드시트를 Access 데이터에 링크
데이터 일치 유효성
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 > Excel 스프레드시트를 Access 데이터에 링크 >
데이터 링크 및 일치의 이해
개념 절차 요약 참조

데이터 링크는 스프레드시트 컨텐츠의 전체 또는 일부를 추출된 도면 데이터와 병합하기 위해 Microsoft Excel 스프레드시트를 선택하는 프로세스입니다. 데이터 링크에 대한 자세한 정보는 테이블을 외부 데이터에 링크를 참조하십시오.

데이터를 일치시키면 두 개의 데이터 세트 즉, 추출된 도면 데이터의 열에 있는 데이터와 Excel 스프레드시트의 열에 있는 데이터 사이에 관계가 생성됩니다.

예를 들면, 간단한 재료 명세서(BOM)가 있습니다. 도면에서 세 개의 데이터 열을 추출합니다. 이러한 열에는 부품 번호, 수정 및 수량 데이터가 들어 있습니다. 스프레드시트로부터 두 개의 추가 테이터 열을 BOM에 포함하려고 합니다. 이 열에는 비용 및 공급업체 데이터가 들어 있습니다.

이 예제에서 스프레드시트는 추출된 데이터의 부품 번호 열과 일치하는 카탈로그 번호라는 레이블의 부품 번호 열을 포함합니다. 외부 데이터 링크 대화상자에서 도면 데이터의 열로서 부품 번호와 외부 데이터의 열로서 카탈로그 번호를 선택합니다. 도면 데이터 열과 외부 데이터 열에서 일치하는 데이터의 셀이 적어도 한 개 이상 있기 때문에 데이터 추출 기능은 두 원본의 연관 방식을 "인식합니다".

외부 데이터 링크 대화상자의 [일치 확인] 버튼을 클릭하여 데이터 일치가 유효한지 테스트할 수 있습니다. 일치에 실패하면 경고 메시지로 문제점을 알려줍니다. 어떤 경우에는 도면 데이터가 스프레드시트의 데이터에 올바르게 링크되지 않을 수도 있습니다. 자세한 정보는 데이터 일치 유효성을 참고하십시오.

참고
    • 테이블을 외부 데이터에 링크


데이터 링크 및 일치의 이해 (절차)

Excel 스프레드시트를 Access 데이터에 링크
상위 단계로
데이터 링크 및 일치의 이해
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 > Excel 스프레드시트를 Access 데이터에 링크 > 데이터 링크 및 일치의 이해 >
데이터 링크 및 일치의 이해
개념 절차 요약 참조

데이터 추출 테이블의 Excel 스프레드시트를 데이터와 링크하려면

Microsoft Excel에서 명명된 범위를 설정하여 데이터 추출에서 사용하려면

데이터 추출 테이블에서 Excel 스프레드시트로의 데이터 링크를 보려면

데이터 추출 테이블에서 Excel 스프레드시트로의 링크를 분리하려면


데이터 링크 및 일치의 이해 (절차)

데이터 링크 및 일치의 이해
상위 단계로
데이터 링크 및 일치의 이해
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 > Excel 스프레드시트를 Access 데이터에 링크 > 데이터 링크 및 일치의 이해 >
데이터 링크 및 일치의 이해
개념 절차 요약 참조

데이터 추출 테이블의 Excel 스프레드시트를 데이터와 링크하려면

  1. 데이터 추출 마법사의 데이터 재정의 페이지에서 외부 데이터 링크를 클릭합니다.
  2. 외부 데이터 링크 대화상자에서 데이터 링크 관리자 시작 버튼을 클릭합니다.
  3. 데이터 링크 관리자 트리 뷰에서 [새 Excel 데이터 링크 작성] 옵션을 클릭하여 선택합니다.
  4. 데이터 링크 이름 입력 대화상자에서 해당 데이터 링크의 이름을 입력합니다. 확인을 클릭합니다.
  5. [...] 버튼을 클릭하여 링크될 .xls 또는 .csv 파일을 검색합니다.
  6. 새 Excel 데이터 링크 대화상자에서 링크 옵션(전체 시트, 범위 또는 Excel 명명된 범위)을 선택합니다. 확인을 클릭합니다.
  7. 데이터 링크 관리자 트리 뷰에서 새 데이터 링크를 선택합니다. 확인을 클릭합니다.
  8. 외부 데이터 링크 대화상자의 도면 데이터 열 리스트에서 링크하려는 열을 지정합니다.
  9. 외부 데이터 열 리스트에서 링크하려는 Excel 열을 지정합니다.
  10. 일치 확인을 클릭합니다. 오류가 표시될 경우 데이터 일치 유효성을 참조하십시오.
  11. [포함할 외부 데이터 열 선택]에서 추출된 데이터에 추가하려는 리스트의 Excel 열을 선택합니다.
  12. 확인을 클릭합니다.
도구막대: 수정 II
명령 입력: DATAEXTRACTION
대시보드: 블록 속성 패널


데이터 링크 및 일치의 이해 (절차)

데이터 링크 및 일치의 이해
상위 단계로
데이터 링크 및 일치의 이해
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 > Excel 스프레드시트를 Access 데이터에 링크 > 데이터 링크 및 일치의 이해 >
데이터 링크 및 일치의 이해
개념 절차 요약 참조

Microsoft Excel에서 명명된 범위를 설정하여 데이터 추출에서 사용하려면

  1. Microsoft Excel에서 액세스하려는 통합 문서나 스프레드시트를 엽니다.
  2. 링크 범위로 사용할 셀 범위를 선택합니다.
  3. 이름 상자에서 셀 범위의 이름을 입력한 다음 ENTER 키를 누릅니다.
  4. 원하는 경우 2단계와 3단계를 반복하여 링크 범위를 추가로 지정합니다.
  5. Microsoft Excel의 파일 메뉴에서 저장을 선택합니다.


데이터 추출 테이블에서 Excel 스프레드시트로의 데이터 링크를 보려면 (절차)

데이터 링크 및 일치의 이해
상위 단계로
데이터 링크 및 일치의 이해
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 > Excel 스프레드시트를 Access 데이터에 링크 > 데이터 링크 및 일치의 이해 >
데이터 추출 테이블에서 Excel 스프레드시트로의 데이터 링크를 보려면
개념 절차 요약 참조

데이터 추출 테이블에서 Excel 스프레드시트로의 데이터 링크를 보려면

  • 마우스 오른쪽 버튼으로 데이터 추출 테이블을 클릭하고 특성을 클릭합니다.

특성 팔레트의 셀 데이터 링크 필드에는 테이블과 연관된 데이터 링크 이름이 표시됩니다.


데이터 링크 및 일치의 이해 (절차)

데이터 링크 및 일치의 이해
상위 단계로
데이터 링크 및 일치의 이해
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 > Excel 스프레드시트를 Access 데이터에 링크 > 데이터 링크 및 일치의 이해 >
데이터 링크 및 일치의 이해
개념 절차 요약 참조
메뉴도구
명령 입력: DATALINKUPDATE


데이터 추출 테이블에서 Excel 스프레드시트로의 링크를 분리하려면 (절차)

데이터 링크 및 일치의 이해
상위 단계로
추출된 데이터 출력
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 > Excel 스프레드시트를 Access 데이터에 링크 > 데이터 링크 및 일치의 이해 >
데이터 추출 테이블에서 Excel 스프레드시트로의 링크를 분리하려면
개념 절차 요약 참조

데이터 추출 테이블에서 Excel 스프레드시트로의 링크를 분리하려면

  • 데이터 추출 테이블을 선택하고 마우스 오른쪽 버튼을 클릭합니다. 데이터 링크 [image] 데이터 링크 분리를 클릭합니다.

Excel 스프레드시트의 데이터 링크가 데이터 추출 테이블에서 제거됩니다.


데이터 링크 및 일치의 이해 (요약 참조)

데이터 추출 테이블의 테이블 스타일 사용
데이터 링크 및 일치의 이해
데이터 일치 유효성
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 > Excel 스프레드시트를 Access 데이터에 링크 > 데이터 링크 및 일치의 이해 >
데이터 링크 및 일치의 이해
개념 절차 요약 참조

명령

DATAEXTRACTION

도면에서 객체 특성 데이터를 추출하여 내보내고 데이터를 외부 소스에서 데이터 추출 테이블 또는 외부 파일로 병합합니다.

시스템 변수

DXEVAL

데이터 추출 테이블에 대한 업데이트 알림이 표시되는 시기를 제어합니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


데이터 일치 유효성 (개념)

데이터 링크 및 일치의 이해
Excel 스프레드시트를 Access 데이터에 링크
추출된 데이터 출력
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 > Excel 스프레드시트를 Access 데이터에 링크 >
데이터 일치 유효성
개념 요약 참조

도면 데이터와 스프레드시트의 외부 데이터 사이에 유효한 일치를 찾을 수 없을 경우, 데이터 일치 유효성 프로세스가 실패합니다. 다음과 같은 오류 메시지가 표시됩니다.

도면 데이터와 외부 데이터 간에 일치하는 값이 없습니다.

  • 문제가 해결되지 않을 경우 외부 데이터가 병합되지 않습니다. 스프레드시트 열 데이터와 도면 데이터 열을 비교하여 일치하는 값이 있는지 살펴보십시오. 예를 들어, 도면 데이터의 숫자 데이터는 외부 데이터의 숫자 데이터와 다른 정밀도 수준으로 설정될 수 있습니다.

외부 데이터의 데이터 열에 있는 값이 고유하지 않습니다.

  • 외부 데이터 열의 데이터가 동일한 데이터를 포함하는 셀을 하나 이상 포함합니다. 이 조건으로 인해 도면 데이터와 외부 데이터 간의 일치를 구성할 수 없습니다.


데이터 일치 유효성 (요약 참조)

데이터 링크 및 일치의 이해
데이터 일치 유효성
추출된 데이터 출력
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 > Excel 스프레드시트를 Access 데이터에 링크 > 데이터 일치 유효성 >
데이터 일치 유효성
개념 요약 참조

명령

DATAEXTRACTION

도면에서 객체 특성 데이터를 추출하여 내보내고 데이터를 외부 소스에서 데이터 추출 테이블 또는 외부 파일로 병합합니다.

시스템 변수

DXEVAL

데이터 추출 테이블에 대한 업데이트 알림이 표시되는 시기를 제어합니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


추출된 데이터 출력 (개념)

데이터 일치 유효성
도면 및 스프레드시트에서 데이터 추출
추출된 데이터 업데이트
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 >
추출된 데이터 출력
개념 절차 요약 참조

테이블이나 외부 파일로 추출된 데이터를 내보낼 수 있습니다.

데이터 추출 마법사의 Choose Output 페이지에서, 추출된 데이터를 데이터 추출 테이블로, 외부 파일로, 또는 양쪽 모두로 출력할 수 있습니다.

추출된 데이터를 테이블로 출력

출력 선택 페이지에서 도면에 데이터 추출 테이블 삽입 옵션을 선택하면 추출이 완료될 때 현재 도면에 해당 테이블을 삽입하라는 프롬프트가 표시됩니다. 선택한 테이블 스타일을 사용하여 테이블이 작성되고 데이터 원본에서 추출된 데이터로 채워집니다. Excel 스프레드시트가 링크되어 있을 경우, 스프레드시트에서 선택한 열이 테이블에 포함됩니다.

데이터 추출 테이블이 TABLE 명령을 사용하여 작성된 테이블과 비슷해 보여도 몇 가지 중요한 차이가 있습니다.

  • 테이블을 선택할 때 데이터 추출에 대한 정보가 툴팁에 표시됩니다.

    AutoCAD LT에서 데이터 추출 테이블이 들어 있는 도면을 열 경우 툴팁 문자는 추출된 데이터가 포함된 테이블을 나타냅니다. 추출된 데이터를 업데이트하거나 데이터 링크를 변경할 수 없습니다.

  • 셀의 데이터는 잠겨 있으며 데이터가 잠금 해제되어야 컨텐츠를 수정할 수 있습니다 기본적으로 셀 형식은 잠금 해제되어 있습니다.

데이터 추출 테이블의 셀이 편집할 수 없도록 기본적으로 잠겨 있습니다. 데이터를 변경할 경우 각각의 셀 또는 전체 테이블을 잠금 해제할 수 있습니다. 자세한 정보는 데이터 추출 테이블 수정을 참고하십시오.

참고
    • 데이터 추출 테이블 수정

추출된 데이터를 파일로 출력

테이블로 추출되는 같은 데이터를 외부 파일로 내보낼 수 있습니다. Choose Output 페이지에서, [데이터를 외부 파일로 출력] 옵션을 선택합니다. Excel 스프레드시트의 데이터 링크를 설정한 경우 스프레드시트의 데이터도 내보냅니다.

다음과 같은 파일 형식으로 데이터를 출력할 수 있습니다.

  • Microsoft Excel(XLS)
  • Microsoft Access(MDB)
  • 쉼표 구분 파일(CSV). .csv 파일은 필드가 쉼표 문자로 구분되고 레코드(행)가 새로운 줄로 구분되는 데이터 파일입니다. 이 형식은 대부분의 스프레드시트 응용프로그램의 입력에 적합합니다.
  • 탭 구분 파일(TXT). txt 파일은 필드가 탭 문자로 구분되는 데이터 파일입니다. 이 형식은 스프레드시트 응용프로그램의 입력에 적합합니다. 형식 정보는 포함되지 않습니다.
주마침표(.), 쉼표(,) 또는 파운드 기호(#) 문자를 Excel 또는 Access 파일에 기록하면 해당 문자가 유니코드 표시로 대치됩니다.

데이터 추출 테이블을 마우스 오른쪽 버튼으로 클릭하면 내보내기 옵션에 액세스하여 전체 테이블의 컨텐츠를 쉼표로 구분된(CSV) 파일로 출력할 수 있습니다. 또한 -DATAEXTRACTION 명령을 사용하여 BLK 또는 DXE 템플릿 파일을 사용하는 도면의 데이터를 내보낼 수 있습니다.

Microsoft Excel(XLS) 파일이나 Microsoft Access(MDB) 파일로 내보낼 경우 최대 255개 열을 출력할 수 있습니다. 추출된 데이터의 열이 255개가 넘을 경우 파일 형식 중 하나를 선택할 때 출력 선택 페이지에서 [다음]을 클릭하면 대화상자가 표시됩니다. 데이터의 처음 255개 열만 내보낸다는 메시지가 대화상자에 표시됩니다. 쉼표로 구분된(CSV) 파일 형식과 탭으로 구분된(TXT) 파일 형식으로 열을 제한 없이 내보낼 수 있습니다.


추출된 데이터 출력 (절차)

데이터 링크 및 일치의 이해
추출된 데이터 출력
추출된 데이터 출력
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 > 추출된 데이터 출력 >
추출된 데이터 출력
개념 절차 요약 참조

데이터 추출 마법사를 사용하여 추출된 데이터를 외부 파일로 내보내려면

테이블의 추출된 데이터를 쉼표로 구분된(CSV) 파일로 내보내려면


추출된 데이터 출력 (절차)

추출된 데이터 출력
추출된 데이터 출력
추출된 데이터 출력
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 > 추출된 데이터 출력 >
추출된 데이터 출력
개념 절차 요약 참조

데이터 추출 마법사를 사용하여 추출된 데이터를 외부 파일로 내보내려면

  1. 도구 [image] 데이터 추출을 클릭합니다.명령 프롬프트에 dataextraction을 입력합니다.
  2. 데이터 추출 마법사에서 출력 선택 페이지가 표시될 때까지 페이지마다 다음을 클릭합니다.
  3. [외부 파일로 데이터 출력]을 클릭합니다.
  4. 찾아보기 버튼을 클릭합니다. 드롭다운 리스트에서 파일 형식을 선택합니다.
  5. 다음을 클릭합니다. 마침 페이지가 표시될 때까지 마법사를 계속합니다.
  6. 마침을 누릅니다.

외부 파일이 작성됩니다.

도구막대: 수정 II
명령 입력: DATAEXTRACTION
대시보드: 블록 속성 패널


추출된 데이터 출력 (절차)

추출된 데이터 출력
추출된 데이터 출력
추출된 데이터 업데이트
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 > 추출된 데이터 출력 >
추출된 데이터 출력
개념 절차 요약 참조

테이블의 추출된 데이터를 쉼표로 구분된(CSV) 파일로 내보내려면

  1. 테이블을 선택하고 마우스 오른쪽 버튼을 클릭합니다. [내보내기]를 클릭합니다.
  2. 데이터 내보내기 대화상자에서 파일 이름을 입력하거나 기본 파일 이름을 그대로 사용합니다. 저장을 클릭합니다.

외부 파일은 CSV 파일로 작성됩니다.


추출된 데이터 출력 (요약 참조)

데이터 일치 유효성
추출된 데이터 출력
추출된 데이터 업데이트
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 > 추출된 데이터 출력 >
추출된 데이터 출력
개념 절차 요약 참조

명령

DATAEXTRACTION

도면에서 객체 특성 데이터를 추출하여 내보내고 데이터를 외부 소스에서 데이터 추출 테이블 또는 외부 파일로 병합합니다.

시스템 변수

DXEVAL

데이터 추출 테이블에 대한 업데이트 알림이 표시되는 시기를 제어합니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


추출된 데이터 업데이트 (개념)

추출된 데이터 출력
도면 및 스프레드시트에서 데이터 추출
추출된 데이터 수동 업데이트
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 >
추출된 데이터 업데이트
개념 절차 요약 참조

테이블에서 추출된 데이터는 수동 또는 자동으로 업데이트할 수 있습니다.

데이터 원본이 최신 상태로 유지되도록 추출된 데이터를 업데이트할 수 있습니다. 데이터 추출 테이블로 출력되든 외부 파일로 출력되든 관계 없이 추출된 데이터를 수동으로 업데이트할 수 있습니다. SAVE 또는 PLOT과 같은 특정 트리거 명령을 사용하는 시점을 표시하는 알림을 이용할 수도 있습니다. 그런 다음 데이터 추출 - 날짜가 지난 테이블 대화상자에서 테이블을 업데이트하도록 선택할 수 있습니다.

주외부 파일의 추출된 데이터는 데이터 원본에 맞게 최신 상태인지 여부가 확인되지 않으며 알림이 발생하지 않습니다.

속성 추출 테이블 업데이트

속성 추출 마법사를 사용하여 작성된 테이블의 컨텐츠를 업데이트할 수 있습니다. 먼저 테이블을 데이터 추출 테이블로 변환한 후 테이블의 컨텐츠를 업데이트할 수 있습니다.

주속성 추출 테이블의 열의 폭과 높이는 데이터 추출 테이블로 변환된 후에는 유지되지 않습니다.
참고
    • 데이터 추출 원본 선택

이 단원의 항목

  • 추출된 데이터 수동 업데이트

    테이블이나 외부 파일의 추출된 데이터를 수동으로 업데이트할 수 있습니다.

  • 데이터 추출 테이블 자동 업데이트

    추출된 데이터가 변경된 경우 알림을 받도록 지정할 수 있습니다.


추출된 데이터 업데이트 (절차)

추출된 데이터 출력
추출된 데이터 업데이트
추출된 데이터 업데이트
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 > 추출된 데이터 업데이트 >
추출된 데이터 업데이트
개념 절차 요약 참조

데이터 추출 테이블의 데이터 추출 설정을 편집하려면

속성 추출 테이블을 데이터 추출 테이블로 변환하려면


추출된 데이터 업데이트 (절차)

추출된 데이터 업데이트
추출된 데이터 업데이트
추출된 데이터 업데이트
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 > 추출된 데이터 업데이트 >
추출된 데이터 업데이트
개념 절차 요약 참조

데이터 추출 테이블의 데이터 추출 설정을 편집하려면

  1. 도면에서 마우스 오른쪽 버튼으로 데이터 추출 테이블을 클릭합니다. 데이터 추출 [image] 데이터 추출 설정 편집을 클릭합니다.
  2. 데이터 추출 마법사의 데이터 원본 정의 페이지에서 설정을 변경합니다.
  3. [다음]을 클릭합니다. 마침 페이지가 표시될 때까지 마법사를 계속 진행하고 필요한 설정을 변경합니다.
  4. 마침을 누릅니다.


추출된 데이터 업데이트 (절차)

추출된 데이터 업데이트
추출된 데이터 업데이트
추출된 데이터 수동 업데이트
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 > 추출된 데이터 업데이트 >
추출된 데이터 업데이트
개념 절차 요약 참조

속성 추출 테이블을 데이터 추출 테이블로 변환하려면

  1. 마우스 오른쪽 버튼으로 속성 추출 테이블을 클릭합니다. 데이터 추출 테이블로 변환을 클릭합니다.
  2. 대화상자에 데이터 추출(DXE) 파일 이름을 입력하고 저장을 클릭합니다.


추출된 데이터 업데이트 (요약 참조)

추출된 데이터 출력
추출된 데이터 업데이트
추출된 데이터 수동 업데이트
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 > 추출된 데이터 업데이트 >
추출된 데이터 업데이트
개념 절차 요약 참조

명령

DATAEXTRACTION

도면에서 객체 특성 데이터를 추출하여 내보내고 데이터를 외부 소스에서 데이터 추출 테이블 또는 외부 파일로 병합합니다.

시스템 변수

DXEVAL

데이터 추출 테이블에 대한 업데이트 알림이 표시되는 시기를 제어합니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


추출된 데이터 수동 업데이트 (개념)

추출된 데이터 업데이트
추출된 데이터 업데이트
데이터 추출 테이블 자동 업데이트
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 > 추출된 데이터 업데이트 >
추출된 데이터 수동 업데이트
개념 절차 요약 참조

테이블이나 외부 파일의 추출된 데이터를 수동으로 업데이트할 수 있습니다.

데이터 추출에 사용된 도면이 변경된 경우, 수동으로 데이터를 업데이트할 수 있습니다. 데이터 추출 테이블을 업데이트하려면 둘 중 한 가지 방법을 사용할 수 있습니다.

  • 해당 테이블을 포함하고 있는 도면을 열고, 데이터 추출 마법사를 사용하여 추출 설정이 있는 DXE 파일을 편집합니다.
  • 마우스 오른쪽 버튼으로 데이터 추출 테이블을 클릭하여 바로 가기 메뉴에 액세스합니다. 데이터 추출 [image] 데이터 추출 업데이트를 클릭합니다.

외부 파일로 출력된 추출된 데이터를 업데이트하려면 데이터 추출 마법사를 사용하고 해당 추출에 사용된 DXE 파일을 지정합니다.

주.dxe 파일은 새 데이터 추출을 생성했을 때 지정한 파일 이름 및 위치와 함께 저장됩니다.

또한 데이터 추출(DXE) 파일을 사용하면 기존 데이터 추출을 편집하여 도면이나 객체를 추가 또는 제거하거나 데이터를 추출할 여러 특성을 선택할 수 있습니다. 다른 도면에 있어도 같은 DXE 파일을 참조하는 테이블의 변경사항은 테이블이 업데이트되면 적용됩니다.

주테이블 편집 및 업데이트에 필요한 도면 영역의 바로 가기 메뉴에 액세스하려면 옵션 대화상자의 사용자 기본 설정 탭에서 도면 영역의 해당 바로 가기 메뉴를 선택해야 합니다.


추출된 데이터 수동 업데이트 (절차)

추출된 데이터 업데이트
추출된 데이터 업데이트
추출된 데이터 수동 업데이트
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 > 추출된 데이터 업데이트 > 추출된 데이터 수동 업데이트 >
추출된 데이터 수동 업데이트
개념 절차 요약 참조

외부 파일의 기존 데이터 추출을 수정하려면

데이터 추출 테이블의 데이터 링크를 변경하려면

데이터 추출 테이블과 연관된 데이터 추출(DXE) 파일을 보려면

도면과 연관된 데이터 추출(DXE) 파일 및 링크된 Excel(XLS) 파일을 보려면

데이터 추출 테이블의 데이터 링크를 분리하려면

데이터 추출 테이블을 수동으로 업데이트하려면


추출된 데이터 수동 업데이트 (절차)

추출된 데이터 수동 업데이트
추출된 데이터 업데이트
추출된 데이터 수동 업데이트
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 > 추출된 데이터 업데이트 > 추출된 데이터 수동 업데이트 >
추출된 데이터 수동 업데이트
개념 절차 요약 참조

외부 파일의 기존 데이터 추출을 수정하려면

  1. 도면에서 마우스 오른쪽 버튼으로 데이터 추출 테이블을 클릭합니다. 데이터 추출 [image] 데이터 추출 설정 편집을 클릭합니다.
  2. 데이터 추출 마법사의 데이터 원본 정의 페이지에서 설정을 변경합니다.
  3. [다음]을 클릭합니다. 마침 페이지가 표시될 때까지 마법사를 계속하고 필요한 변경을 수행합니다.
  4. 마침을 누릅니다.


추출된 데이터 수동 업데이트 (절차)

추출된 데이터 수동 업데이트
추출된 데이터 업데이트
추출된 데이터 수동 업데이트
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 > 추출된 데이터 업데이트 > 추출된 데이터 수동 업데이트 >
추출된 데이터 수동 업데이트
개념 절차 요약 참조

데이터 추출 테이블의 데이터 링크를 변경하려면

  1. 도면에서 마우스 오른쪽 버튼으로 데이터 추출 테이블을 클릭합니다. 데이터 추출 [image] 데이터 추출 설정 편집을 클릭합니다.
  2. 데이터 추출 마법사의 데이터 원본 정의 페이지에서 다음을 클릭하고 데이터 재정의 페이지를 진행합니다.
  3. 외부 데이터 링크를 클릭합니다.
  4. 데이터 링크 관리자 시작을 클릭합니다.
  5. 새 Excel 데이터 링크 작성 옵션을 클릭합니다.
  6. 데이터 링크 이름 입력 대화상자에서 해당 데이터 링크의 이름을 입력합니다. 확인을 클릭합니다.
  7. [...] 버튼을 클릭하여 .xls 파일을 검색합니다.
  8. 새 Excel 데이터 링크 대화상자에서 링크 옵션(전체 시트, 범위 또는 Excel 명명된 범위)을 선택합니다. 확인을 클릭합니다.
  9. 데이터 링크 관리자 트리 뷰에서 새 데이터 링크를 선택합니다. 확인을 클릭합니다.


데이터 추출 테이블과 연관된 데이터 추출(DXE) 파일을 보려면 (절차)

추출된 데이터 수동 업데이트
추출된 데이터 업데이트
추출된 데이터 수동 업데이트
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 > 추출된 데이터 업데이트 > 추출된 데이터 수동 업데이트 >
데이터 추출 테이블과 연관된 데이터 추출(DXE) 파일을 보려면
개념 절차 요약 참조

데이터 추출 테이블과 연관된 데이터 추출(DXE) 파일을 보려면

  • 도면에서 마우스 오른쪽 버튼으로 데이터 추출 테이블의 셀을 클릭합니다. 셀 데이터 링크를 클릭합니다.

    경로와 DXE 파일 이름이 표시됩니다.


추출된 데이터 수동 업데이트 (절차)

추출된 데이터 수동 업데이트
추출된 데이터 업데이트
추출된 데이터 수동 업데이트
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 > 추출된 데이터 업데이트 > 추출된 데이터 수동 업데이트 >
추출된 데이터 수동 업데이트
개념 절차 요약 참조

도면과 연관된 데이터 추출(DXE) 파일 및 링크된 Excel(XLS) 파일을 보려면

  • 삽입 [image] 외부 참조를 클릭합니다.명령 프롬프트에서 externalreferences를 입력합니다.

파일 이름과 경로가 표시됩니다. Microsoft Excel(XLS) 파일의 데이터 링크가 있을 경우 데이터 링크에 대한 정보가 상세 정보 창에 표시됩니다.


데이터 추출 테이블의 데이터 링크를 분리하려면 (절차)

추출된 데이터 수동 업데이트
추출된 데이터 업데이트
추출된 데이터 수동 업데이트
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 > 추출된 데이터 업데이트 > 추출된 데이터 수동 업데이트 >
데이터 추출 테이블의 데이터 링크를 분리하려면
개념 절차 요약 참조

데이터 추출 테이블의 데이터 링크를 분리하려면

  • 도면에서 마우스 오른쪽 버튼으로 데이터 추출 테이블을 클릭합니다. 데이터 추출 [image] 데이터 링크 분리를 클릭합니다.

    .DXE 파일이 데이터 추출 테이블에서 분리됩니다.


데이터 추출 테이블을 수동으로 업데이트하려면 (절차)

추출된 데이터 수동 업데이트
추출된 데이터 업데이트
데이터 추출 테이블 수정
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 > 추출된 데이터 업데이트 > 추출된 데이터 수동 업데이트 >
데이터 추출 테이블을 수동으로 업데이트하려면
개념 절차 요약 참조

데이터 추출 테이블을 수동으로 업데이트하려면

  • 마우스 오른쪽 버튼으로 데이터 추출 테이블을 클릭합니다. 데이터 추출 [image] 데이터 추출 업데이트를 클릭합니다.


추출된 데이터 수동 업데이트 (요약 참조)

추출된 데이터 업데이트
추출된 데이터 업데이트
데이터 추출 테이블 자동 업데이트
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 > 추출된 데이터 업데이트 > 추출된 데이터 수동 업데이트 >
추출된 데이터 수동 업데이트
개념 절차 요약 참조

명령

DATAEXTRACTION

도면에서 객체 특성 데이터를 추출하여 내보내고 데이터를 외부 소스에서 데이터 추출 테이블 또는 외부 파일로 병합합니다.

시스템 변수

DXEVAL

데이터 추출 테이블에 대한 업데이트 알림이 표시되는 시기를 제어합니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


데이터 추출 테이블 자동 업데이트 (개념)

추출된 데이터 수동 업데이트
추출된 데이터 업데이트
데이터 추출 테이블 수정
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 > 추출된 데이터 업데이트 >
데이터 추출 테이블 자동 업데이트
개념 요약 참조

추출된 데이터가 변경된 경우 알림을 받도록 지정할 수 있습니다.

데이터 원본의 정보가 변경되어 테이블의 추출된 데이터에 적용될 경우 해당 데이터가 최신 상태가 아니라고 알려줍니다. 알림은 속성 추출 테이블에서 수행되지 않습니다. DXEVAL 시스템 변수의 설정 방식에 따라 OPEN 또는 SAVE와 같은 특정 명령을 사용할 경우 데이터 추출 - 만료 테이블 대화상자가 표시됩니다. 기본적으로 DXEVAL은 PLOT 또는 ETRANSMIT 명령을 사용할 경우 추출된 데이터를 자동으로 업데이트하지 않아 해당 데이터가 최신 상태가 아닌지 여부를 확인하도록 설정됩니다.

중요사항DXEVAL이 8(게시할 때 업데이트)이고 BACKGROUNDPLOT이 2 또는 3으로 설정되면 파일을 게시할 때 업데이트 알림이 표시되지 않습니다. 업데이트 알림을 받으려면 BACKGROUNDPLOT을 0 또는 1로 설정합니다.

SAVE, PLOT, PUBLISH 또는 ETRANSMIT 명령을 사용하여 자동 업데이트가 수행되도록 할 수 있습니다. 자동 업데이트가 설정된 경우 추출된 데이터가 데이터 원본이 최신 상태로 유지되는지 자동으로 확인합니다. 최신 상태가 아니면 사용자 작업 없이 업데이트 프로세스가 수행됩니다. PLOT 또는 ETRANSMIT를 사용하면 저장되지 않은 도면을 플로팅하거나 전자 전송하기 전에 데이터 추출을 업데이트합니다.

여러 도면을 동시에 열고 도면마다 OPEN 명령을 사용하여 업데이트를 확인하도록 DXEVAL이 설정될 경우 최신 상태가 아닌 데이터 추출 테이블이 들어 있는 도면마다 만료 테이블 대화상자가 표시됩니다. 업데이트가 필요한 테이블이 들어 있는 도면마다 즉시 업데이트하도록 선택하거나 업데이트를 생략하도록 지정할 수 있습니다.

업데이트를 생략할 경우 해당 데이터 추출 테이블의 바로 가기 메뉴에 액세스하여 나중에 업데이트할 수 있습니다.

이전 버전의 프로그램에서 데이터 추출 테이블의 셀을 편집한 다음 현재 버전에서 열 경우 편집한 테이블 셀이 잠금 해제됩니다. 현재 버전에서 테이블을 업데이트할 경우 일부 셀을 덮어썼다는 메시지가 대화상자에 표시됩니다. 업데이트 중에 셀을 덮어쓰거나 건너뛸 수 있습니다.

주알림을 설정한 후 최종 저장, 플롯, 게시, 전자 전송 또는 보관을 수행하는 것이 좋습니다.


데이터 추출 테이블 자동 업데이트 (요약 참조)

추출된 데이터 수동 업데이트
추출된 데이터 업데이트
데이터 추출 테이블 수정
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 > 추출된 데이터 업데이트 > 데이터 추출 테이블 자동 업데이트 >
데이터 추출 테이블 자동 업데이트
개념 요약 참조

명령

DATAEXTRACTION

도면에서 객체 특성 데이터를 추출하여 내보내고 데이터를 외부 소스에서 데이터 추출 테이블 또는 외부 파일로 병합합니다.

시스템 변수

DXEVAL

데이터 추출 테이블에 대한 업데이트 알림이 표시되는 시기를 제어합니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


데이터 추출 테이블 수정 (개념)

데이터 추출 테이블 자동 업데이트
도면 및 스프레드시트에서 데이터 추출
외부 데이터베이스 접근
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 >
데이터 추출 테이블 수정
개념 절차 요약 참조

형식을 변경하거나 행과 열을 추가하거나 셀의 데이터를 편집하여 데이터 추출 테이블을 수정할 수 있습니다.

도면에 데이터 추출 테이블을 삽입하면 형식을 변경하고 행과 열을 추가하며 추출된 데이터가 들어 있는 셀을 편집할 수 있습니다.

변경하는 형식, 구조 또는 데이터는 테이블을 업데이트한 후에도 모두 유지됩니다. 예를 들어, 머리글 행에 음영을 추가했거나 특정 열의 문자 형식이 변경된 경우 이러한 변경사항은 테이블이 업데이트되어도 손실되지 않고 남아 있습니다.

기본적으로 데이터 추출 테이블의 모든 셀이 편집에 대해 잠겨 있고 형식 변경에 대해 잠금 해제됩니다. 해당 테이블의 바로 가기 메뉴에 액세스하여 데이터 및 형식 편집에 대해 셀을 잠그거나 잠금 해제할 수 있습니다.

행과 열 추가

추출된 데이터에 영향을 주지 않고 데이터 추출 테이블에 행과 열을 추가할 수 있습니다. 테이블을 선택할 때, 추출된 데이터가 있는 셀 주변의 선은 굵게 표시됩니다. 이 둘레 바깥쪽에만 행과 열을 추가할 수 있습니다. 업데이트 중에 데이터를 추가로 추출하면 그 결과 빈 셀이 생성될 수 있으며 추출된 데이터가 들어 있는 행이나 열이 적다는 점을 유의해야 합니다.

예를 들면, 테이블을 도면에 삽입한 후 행과 열을 추가하는 경우 테이블이 업데이트된 후 추출된 데이터로 채워진 영역이 추가 열로 확장됩니다. 수동으로 추가한 행과 열은 그대로 테이블의 일부가 되지만, 테이블의 공백이 있는 곳에는 빈 셀이 생성됩니다.

같은 예제에서 테이블을 업데이트하고 추출된 데이터가 들어 있는 행과 열 개수가 감소되었을 경우 삽입한 행과 열이 같은 곳에 남아있습니다. 원래 데이터 추출 행과 열이 들어 있던 영역은 빈 셀로 바뀝니다.

셀 컨텐츠 편집

데이터 셀은 원치 않는 변경이 수행되지 않도록 기본적으로 잠겨 있습니다. 셀을 수동으로 잠금 해제하여 컨텐츠를 편집할 수 있습니다. 테이블을 업데이트할 경우 편집한 셀을 덮어쓰거나 업데이트 시 해당 셀을 업데이트하지 않도록 선택할 수 있습니다.

참고
    • 테이블 작성 및 수정


데이터 추출 테이블 수정 (절차)

추출된 데이터 수동 업데이트
데이터 추출 테이블 수정
데이터 추출 테이블 수정
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 > 데이터 추출 테이블 수정 >
데이터 추출 테이블 수정
개념 절차 요약 참조

데이터 추출 테이블의 셀을 편집/잠금 해제하려면

전체 데이터 추출 테이블의 셀을 편집/잠금 해제하려면

테이블에서 잠금 해제된 셀의 문자를 편집하려면

테이블 셀의 잠금/잠금 해제 상태를 식별하려면

데이터 추출 테이블에 열을 추가하려면

데이터 추출 테이블에 행을 추가하려면

테이블의 모든 행과 열 크기를 균일하게 조정하려면


데이터 추출 테이블의 셀을 편집/잠금 해제하려면 (절차)

데이터 추출 테이블 수정
데이터 추출 테이블 수정
데이터 추출 테이블 수정
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 > 데이터 추출 테이블 수정 >
데이터 추출 테이블의 셀을 편집/잠금 해제하려면
개념 절차 요약 참조

데이터 추출 테이블의 셀을 편집/잠금 해제하려면

  • 도면에서마우스 오른쪽 버튼으로 데이터 추출 테이블의 셀을 클릭합니다. 셀 잠금 [image] 데이터를 클릭합니다.

해당 셀이 편집에 대해 잠금 해제됩니다.


전체 데이터 추출 테이블의 셀을 편집/잠금 해제하려면 (절차)

데이터 추출 테이블 수정
데이터 추출 테이블 수정
데이터 추출 테이블 수정
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 > 데이터 추출 테이블 수정 >
전체 데이터 추출 테이블의 셀을 편집/잠금 해제하려면
개념 절차 요약 참조

전체 데이터 추출 테이블의 셀을 편집/잠금 해제하려면

  • 도면에서 마우스 오른쪽 버튼으로 데이터 추출 테이블의 셀을 클릭합니다. 셀 잠금 [image] 전체 [image] 잠금 해제를 클릭합니다.

테이블의 모든 데이터 셀이 편집에 대해 잠금 해제됩니다.


테이블에서 잠금 해제된 셀의 문자를 편집하려면 (절차)

데이터 추출 테이블 수정
데이터 추출 테이블 수정
데이터 추출 테이블 수정
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 > 데이터 추출 테이블 수정 >
테이블에서 잠금 해제된 셀의 문자를 편집하려면
개념 절차 요약 참조

테이블에서 잠금 해제된 셀의 문자를 편집하려면

  • 도면에서 마우스 오른쪽 버튼으로 데이터 추출 테이블의 셀을 클릭합니다. 셀 문자 편집을 클릭합니다.

테이블의 모든 데이터 셀이 편집에 대해 잠금 해제됩니다.


데이터 추출 테이블 수정 (절차)

데이터 추출 테이블 수정
데이터 추출 테이블 수정
데이터 추출 테이블 수정
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 > 데이터 추출 테이블 수정 >
데이터 추출 테이블 수정
개념 절차 요약 참조

테이블 셀의 잠금/잠금 해제 상태를 식별하려면

  1. 도면에서 마우스 오른쪽 버튼으로 데이터 추출 테이블의 셀을 클릭합니다. 특성을 클릭합니다.
  2. 특성 팔레트에서 셀 잠금 필드를 살펴봅니다.

다음 문장 중 하나가 표시됩니다.

  • 셀이 데이터 및 형식에 대해 잠금 해제되어 있을 경우잠금 해제가 표시됩니다.
  • 셀이 데이터에 대해 잠겨 있을 경우 데이터 잠김이 표시됩니다.
  • 셀이 형식에 대해 잠겨 있을 경우 형식 잠김이 표시됩니다.
  • 셀이 데이터 및 형식에 대해 잠겨 있을 경우 데이터 및 형식 잠김이 표시됩니다.


데이터 추출 테이블 수정 (절차)

데이터 추출 테이블 수정
데이터 추출 테이블 수정
데이터 추출 테이블 수정
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 > 데이터 추출 테이블 수정 >
데이터 추출 테이블 수정
개념 절차 요약 참조

데이터 추출 테이블에 열을 추가하려면

  1. 마우스 오른쪽 버튼으로 첫 번째 열 또는 마지막 열의 테이블 셀을 클릭합니다.
  2. 첫 번째 열 앞에 열을 삽입하려면 열 [image] 왼쪽 삽입을 클릭합니다. 마지막 열 뒤에 열을 삽입하려면 열 [image] 오른쪽 삽입을 클릭합니다.


데이터 추출 테이블 수정 (절차)

데이터 추출 테이블 수정
데이터 추출 테이블 수정
데이터 추출 테이블 수정
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 > 데이터 추출 테이블 수정 >
데이터 추출 테이블 수정
개념 절차 요약 참조

데이터 추출 테이블에 행을 추가하려면

  1. 마우스 오른쪽 버튼으로 첫 번째 행 또는 마지막 행의 테이블 셀을 클릭합니다.
  2. 첫 번째 행 위에 행을 삽입하려면 행 [image] 위에 삽입을 클릭합니다. 마지막 행 뒤에 행을 삽입하려면 행 [image] 아래에 삽입을 클릭합니다.


테이블의 모든 행과 열 크기를 균일하게 조정하려면 (절차)

데이터 추출 테이블 수정
데이터 추출 테이블 수정
AutoCAD에서 데이터베이스에 접근
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 > 데이터 추출 테이블 수정 >
테이블의 모든 행과 열 크기를 균일하게 조정하려면
개념 절차 요약 참조

테이블의 모든 행과 열 크기를 균일하게 조정하려면

  • 테이블을 선택하고 마우스 오른쪽 버튼을 클릭합니다. [열 크기 균일하게] 또는 [행 크기 균일하게]를 클릭합니다.


데이터 추출 테이블 수정 (요약 참조)

데이터 추출 테이블 자동 업데이트
데이터 추출 테이블 수정
외부 데이터베이스 사용 개요
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 도면 및 스프레드시트에서 데이터 추출 > 데이터 추출 테이블 수정 >
데이터 추출 테이블 수정
개념 절차 요약 참조

명령

DATAEXTRACTION

도면에서 객체 특성 데이터를 추출하여 내보내고 데이터를 외부 소스에서 데이터 추출 테이블 또는 외부 파일로 병합합니다.

시스템 변수

DXEVAL

데이터 추출 테이블에 대한 업데이트 알림이 표시되는 시기를 제어합니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


외부 데이터베이스 접근

데이터 추출 테이블 수정
도면과 응용프로그램 사이에서 데이터 공유
외부 데이터베이스 사용 개요
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 >
외부 데이터베이스 접근

도면에서 외부 데이터베이스에 저장된 데이터를 그래픽 객체와 연관시키거나 링크할 수 있습니다.

프로그램을 사용하여 dBASE ,Oracle 및 Microsoft Access와 같은 외부 데이터베이스 프로그램에 저장된 데이터를 그래픽 객체와 연관시키거나 링크할 수 있습니다. 데이터베이스나 조회 언어에 대한 사전 지식 없이도 모든 외부 데이터베이스 기능을 사용할 수 있습니다. 이 절에서는 데이터베이스 설계 이론이나 SQL(Structured Query Language)의 의미에 대해서는 자세히 다루지 않습니다.

이 단원의 항목

  • 외부 데이터베이스 사용 개요

    도면에서 데이터베이스 레코드를 그래픽 객체에 링크하는 경우 강력한 데이터베이스 조회를 사용하여 정보를 필터링하고 정렬할 수 있습니다. 조회 결과를 그래픽으로 나타낼 수 있습니다.

  • AutoCAD에서 데이터베이스에 접근

    데이터 원본를 구성하면 프로그램 내에서 해당 레코드를 보고 편집할 수 있습니다.

  • 그래픽 객체에 데이터베이스 레코드 링크

    링크는 그래픽 객체를 외부 데이터베이스의 테이블과 연결시킵니다.

  • 레이블을 사용하여 도면에 데이터베이스 정보 표시

    레이블은 외부 데이터베이스에 저장된 선택된 필드의 데이터를 도면에 표시하는 여러 줄 문자 객체입니다.

  • 조회를 사용하여 데이터베이스 정보 필터

    데이터베이스 조회는 원하는 레코드를 반환하도록 구성하는 검색 기준입니다.

  • 다른 사용자와 링크, 레이블 템플릿 및 조회 공유

    링크 및 링크 템플릿, 레이블 및 레이블 템플릿, 그리고 조회를 내보내거나 가져올 수 있습니다.

  • 이전 릴리즈에서 파일 링크 작업

    도면에서 릴리즈 12, 13 및 14의 ASE 링크를 AutoCAD 2000 이상 형식으로 변환할 수 있습니다. 또한 AutoCAD 2000 링크를 릴리즈 13 및 14 형식으로 저장할 수 있습니다.


외부 데이터베이스 사용 개요 (개념)

외부 데이터베이스 접근
외부 데이터베이스 접근
AutoCAD에서 데이터베이스에 접근
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 >
외부 데이터베이스 사용 개요
개념 요약 참조

도면에서 데이터베이스 레코드를 그래픽 객체에 링크하는 경우 강력한 데이터베이스 조회를 사용하여 정보를 필터링하고 정렬할 수 있습니다. 조회 결과를 그래픽으로 나타낼 수 있습니다.

데이터베이스란 논리적으로 관련된 정보들의 집합이며, 대개 일반적인 스프레드시트와 비슷한 테이블 형식으로 표현됩니다. 아래의 테이블은 시설 관리 부서에서 유지보수 작업에 대한 스케줄을 만드는 데 사용될 수 있는 간단한 데이터베이스의 예입니다. 이 데이터베이스는 유지보수 작업, 예상 시간, 빈도 및 담당자라는 레이블이 붙은 네 개의 열(필드)로 구성됩니다. 개별 필드(셀)에는 특정 변수의 데이터가 저장됩니다. 데이터베이스 테이블 내의 개별 행을 레코드라고 합니다.

유지보수 데이터베이스 테이블
유지보수 작업 | 예상 시간 | 빈도 | 담당자
ELEVATOR SRV | 3.5 | QUARTERLY | RON SMITH
CARPET VAC | 5.25 | WEEKLY | VICKI ROBERTS
A/C CHECK | 2.00 | BIWEEKLY | AMY REED
AIR FILTER | 3.00 | MONTHLY | DAT TAN

대부분의 데이터베이스 시스템은 매우 융통성이 많으므로 쉽게 수정할 수 있습니다. 데이터베이스 테이블에서 기존 필드를 제거하거나 새 필드를 추가할 수 있습니다. 마찬가지로, 데이터베이스 테이블에서 레코드를 삭제하거나 추가하고 기존 레코드를 편집할 수 있습니다. 많은 데이터베이스에서 여러 데이터베이스 테이블 간의 관계도 정의할 수 있습니다. 예를 들어, 두 개의 데이터베이스 테이블이 공통 필드인 방 ID를 공유하고 있는 경우, 관계형 데이터베이스를 사용하여 해당 공통 필드를 사용하는 두 데이터베이스 테이블을 서로 결합할 수 있습니다. 여러 데이터베이스 테이블에 중복 데이터를 유지하거나 입력할 필요가 없습니다.

프로그램의 링크 과정을 통해 외부 데이터베이스에 있는 데이터를 그래픽 객체와 연관시킬 수 있습니다. 링크는 데이터베이스 테이블에 대한 포인터로 해당 테이블에 있는 하나 이상의 레코드 데이터를 참조합니다. 또한 프로그램을 사용하면 레이블을 부착하여 선택한 데이터베이스 테이블 필드의 데이터를 도면에 문자 객체로 표시할 수도 있습니다.

데이터베이스 연결 기능은 다음을 제공합니다.

  • 프로그램에서 특정 데이터베이스 시스템에 포함된 데이터에 접근할 수 있도록 하는 외부 구성 유틸리티
  • 링크, 레이블 및 조회를 도면과 연관시킬 수 있는 dbConnect 관리자
  • 프로그램 세션 내에서 데이터베이스 테이블의 레코드를 표시하는 데이터 뷰 윈도우
  • SQL 조회를 구성, 실행 및 저장할 수 있는 조회 편집기
  • 이전 릴리즈에서 작성된 파일을 AutoCAD 2000 이상 형식에 링크 및 표시할 수 있는 속성으로 변환하는 마이그레이션 도구
  • 조회와 그래픽 객체를 기반으로 반복적인 선택 세트를 작성하는 링크 선택 작업


외부 데이터베이스 사용 개요 (요약 참조)

데이터 추출 테이블 수정
외부 데이터베이스 사용 개요
AutoCAD 도면에서 사용할 데이터베이스 구성
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 외부 데이터베이스 사용 개요 >
외부 데이터베이스 사용 개요
개념 요약 참조

명령

DBCONNECT

외부 데이터베이스 테이블에 인터페이스를 제공합니다

시스템 변수

DBCSTATE

dbConnect Manager가 열려 있는지 닫혀 있는지 여부를 나타냅니다.

유틸리티

항목 없음

명령 수정자

항목 없음


AutoCAD에서 데이터베이스에 접근

외부 데이터베이스 사용 개요
외부 데이터베이스 접근
AutoCAD 도면에서 사용할 데이터베이스 구성
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 >
AutoCAD에서 데이터베이스에 접근
개념 절차

데이터 원본를 구성하면 프로그램 내에서 해당 레코드를 보고 편집할 수 있습니다.

이 단원의 항목

  • AutoCAD 도면에서 사용할 데이터베이스 구성
  • 데이터베이스 테이블의 데이터 보기

    데이터 원본를 구성하면 프로그램 내에서 데이터 뷰를 사용하여 데이터베이스 레코드를 볼 수 있습니다.

  • 데이터베이스 테이블의 데이터 편집

    데이터 뷰 윈도우에서 데이터베이스 레코드를 검색하여 특정 값을 찾고 레코드를 추가, 삭제 또는 변경할 수 있습니다.


AutoCAD에서 데이터베이스에 접근 (절차)

데이터 추출 테이블 수정
AutoCAD에서 데이터베이스에 접근
AutoCAD 도면에서 사용할 데이터베이스 구성
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > AutoCAD에서 데이터베이스에 접근 >
AutoCAD에서 데이터베이스에 접근
개념 절차

dbConnect 관리자를 열고 닫으려면

jet_dbsamples.udl 구성 파일에 새로운 정보를 업데이트하려면

보거나 편집할 데이터베이스 테이블을 열려면

dbConnect 관리자의 데이터 원본 노드에서 직접 데이터베이스 테이블을 열려면

데이터베이스 테이블에 대한 더블 클릭 열기 설정값을 변경하려면

데이터베이스 테이블에서 열을 이동하려면

데이터베이스 테이블에서 열의 크기를 조정하려면

데이터베이스 테이블에서 열을 숨기려면

데이터베이스 테이블에 숨겨진 모든 열을 표시하려면

데이터 뷰 윈도우 화면표시의 정렬 순서를 지정하려면

열을 동결하려면

동결된 모든 열을 동결해제하려면

열에서 문자를 정렬하려면

데이터 뷰의 글꼴 크기와 스타일을 선택하려면

데이터 뷰 윈도우에서 데이터를 내보내려면

데이터베이스 레코드를 편집하려면

새 데이터베이스 레코드를 추가하려면

데이터베이스 레코드를 삭제하려면

데이터 뷰 윈도우에서 특정 값을 검색하려면

데이터 뷰 윈도우에서 특정 값을 검색하여 대치하려면

데이터 뷰 윈도우의 편집 내용을 수행하려면

원래 값을 데이터 뷰 윈도우에 복원하려면


AutoCAD 도면에서 사용할 데이터베이스 구성 (개념)

AutoCAD에서 데이터베이스에 접근
AutoCAD에서 데이터베이스에 접근
데이터베이스 테이블의 데이터 보기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > AutoCAD에서 데이터베이스에 접근 >
AutoCAD 도면에서 사용할 데이터베이스 구성
개념 절차 요약 참조

프로그램 내에서 외부 데이터베이스에 액세스하려면 먼저 Microsoft의 ODBC(Open Database Connectivity)와 OLE DB 프로그램을 사용하여 외부 데이터베이스를 구성해야 합니다. 프로그램에서는 ODBC와 OLE DB를 사용하여 저장 형식이나 작성된 데이터베이스 플랫폼에 관계 없이 다른 응용프로그램의 데이터를 활용할 수 있습니다. 구성 과정에는 데이터 집합을 가리키며 데이터 집합에 접근하는 데 필요한 드라이버에 대한 정보를 제공하는 새로운 데이터 원본을 작성하는 작업이 포함됩니다.

데이터 원본는 환경, 카탈로그 또는 스키마에 저장된 개별 데이터베이스 테이블 또는 데이터베이스 테이블 집합일 수 있습니다. 환경, 카탈로그 및 스키마는 데이터를 구성하는 데 도움이 되는 대부분의 데이터베이스 관리 시스템에서 사용되는 계층적 데이터베이스 요소입니다. 이들 요소는 윈도우 기반 디렉토리 구조와 여러 면에서 유사합니다. 환경은 카탈로그의 추가 하위 디렉토리를 포함하는 폴더로 간주할 수 있습니다. 카탈로그는 스키마의 추가 하위 디렉토리를 포함합니다. 각 스키마는 데이터베이스 테이블의 집합입니다.

구성 과정은 데이터베이스 시스템에 따라 약간씩 다릅니다. 예를 들어, Oracle 및 Microsoft SQL Server와 같은 서버 기반의 데이터베이스에서는 사용자가 유효한 사용자 이름과 암호를 입력하고 데이터베이스가 있는 네트워크 위치를 지정해야 합니다. Microsoft Access 및 dBASE III 등과 같은 파일 기반의 시스템에서는 이러한 정보가 필요하지 않습니다. 이러한 차이로 인해 모든 데이터베이스에 적용되는 일반 구성 절차를 제공할 수는 없습니다. 프로그램이 지원하는 모든 데이터베이스를 구성하기 위한 개별 절차는 Configure External Databases에서 제공합니다. 추가 정보를 보려면 특정 데이터베이스 시스템에 대한 설명서와 Microsoft 도움말 파일의 ODBC 및 OLE DB를 참고하십시오.

연결 기능은 다음과 같은 외부 응용프로그램을 지원합니다.

  • Microsoft Access
  • dBASE
  • Microsoft Excel
  • Oracle
  • Paradox
  • Microsoft Visual FoxPro
  • SQL Server
주AutoCAD의 64비트 릴리즈는 Microsoft Jet 4.0 OLE DB Provider(.MDB 연결의 경우) 및 Microsoft OLE DB Provider for ODBC Driver(.XLS 연결의 경우) 사용을 지원하지 않습니다. 자세한 정보는 Substituting SQL Server for OLE DB을 참고하십시오.

프로그램에는 Microsoft Access 견본 데이터베이스 파일과 이러한 데이터베이스로 작업하는 데 사용할 수 있는 미리 구성된 다이렉트 드라이버(jet_dbsamples.udl)가 포함되어 있습니다. Access를 설치하지 않아도 됩니다. 이 파일은 설치 디렉토리의 Sample 폴더에 있습니다. Sample 폴더를 다른 위치로 이동한 경우 이 데이터베이스 파일로 작업하려면 우선 jet_dbsamples.udl 구성 파일을 업데이트해야 합니다.

dbConnect 관리자

dbConnect 관리자는 버튼과 트리 뷰 세트를 포함하는 고정 가능하고 크기 조정 가능한 윈도우입니다. dbConnect 관리자에서 데이터 뷰 윈도우를 열어 데이터베이스 테이블을 보거나 편집할 수 있습니다. 또한 링크 템플릿, 레이블 템플릿 및 조회 등과 같은 다양한 데이터베이스 객체를 도면과 연관시킬 수 있습니다.

dbConnect 관리자의 트리 뷰는 다음 노드를 포함하고 있습니다.

  • 도면 노드.각각의 열린 도면을 표시합니다. 각 도면의 노드에는 해당 도면과 연관된 모든 데이터베이스 객체가 표시됩니다.
  • 데이터 원본 노드.시스템에 구성된 모든 데이터 원본를 표시합니다.

dbConnect 관리자에 있는 다양한 노드와 데이터베이스 객체는 모두 연관된 바로 가기 메뉴 옵션을 갖습니다. 예를 들어, 데이터 원본를 구성하거나 저장된 조회를 편집하기 위해 바로 가기 메뉴 옵션을 사용할 수 있습니다.


AutoCAD 도면에서 사용할 데이터베이스 구성 (절차)

AutoCAD에서 데이터베이스에 접근
상위 단계로
AutoCAD 도면에서 사용할 데이터베이스 구성
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > AutoCAD에서 데이터베이스에 접근 > AutoCAD 도면에서 사용할 데이터베이스 구성 >
AutoCAD 도면에서 사용할 데이터베이스 구성
개념 절차 요약 참조

dbConnect 관리자를 열고 닫으려면

jet_dbsamples.udl 구성 파일에 새로운 정보를 업데이트하려면


dbConnect 관리자를 열고 닫으려면 (절차)

AutoCAD 도면에서 사용할 데이터베이스 구성
상위 단계로
AutoCAD 도면에서 사용할 데이터베이스 구성
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > AutoCAD에서 데이터베이스에 접근 > AutoCAD 도면에서 사용할 데이터베이스 구성 >
dbConnect 관리자를 열고 닫으려면
개념 절차 요약 참조

dbConnect 관리자를 열고 닫으려면

  • 도구 메뉴 [image] 팔레트 [image] DbConnect를 클릭합니다.
명령 입력: DBCONNECT


AutoCAD 도면에서 사용할 데이터베이스 구성 (절차)

AutoCAD 도면에서 사용할 데이터베이스 구성
상위 단계로
데이터베이스 테이블의 데이터 보기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > AutoCAD에서 데이터베이스에 접근 > AutoCAD 도면에서 사용할 데이터베이스 구성 >
AutoCAD 도면에서 사용할 데이터베이스 구성
개념 절차 요약 참조

jet_dbsamples.udl 구성 파일에 새로운 정보를 업데이트하려면

  1. 도구 메뉴 [image] 팔레트 [image] DbConnect를 클릭합니다.
  2. dbConnect 관리자의 트리 뷰에서 데이터 원본를 마우스 오른쪽 버튼으로 클릭하고 데이터 원본 구성을 클릭합니다.
  3. 데이터 원본 구성 대화상자의 데이터 원본 리스트에서 Jet_dbsamples를 선택합니다. 확인을 클릭합니다.
  4. 데이터 링크 특성 대화상자에 있는 연결 탭에서 [...] 버튼을 클릭합니다.
  5. Access Database 선택 대화상자에서 db_samples.mdb 파일로 이동하여 선택합니다. 열기를 선택합니다.

    이 파일은 Sample 폴더에 있습니다.

  6. 연결 테스트를 클릭하여 연결이 제대로 작동하는지 확인합니다.
  7. 연결에 실패하면, 적절한 파일을 선택했는지 확인합니다.
  8. 확인을 클릭하여 각 대화상자를 닫습니다.


AutoCAD 도면에서 사용할 데이터베이스 구성 (요약 참조)

외부 데이터베이스 사용 개요
AutoCAD 도면에서 사용할 데이터베이스 구성
데이터베이스 테이블의 데이터 보기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > AutoCAD에서 데이터베이스에 접근 > AutoCAD 도면에서 사용할 데이터베이스 구성 >
AutoCAD 도면에서 사용할 데이터베이스 구성
개념 절차 요약 참조

명령

DBCONNECT

외부 데이터베이스 테이블에 인터페이스를 제공합니다

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


데이터베이스 테이블의 데이터 보기 (개념)

AutoCAD 도면에서 사용할 데이터베이스 구성
AutoCAD에서 데이터베이스에 접근
데이터베이스 테이블의 데이터 편집
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > AutoCAD에서 데이터베이스에 접근 >
데이터베이스 테이블의 데이터 보기
개념 절차 요약 참조

데이터 원본를 구성하면 프로그램 내에서 데이터 뷰를 사용하여 데이터베이스 레코드를 볼 수 있습니다.

데이터 원본를 구성하면 프로그램 내에서 해당 데이터베이스 테이블에 접근할 수 있습니다. 데이터 뷰는 데이터베이스 레코드를 보고 편집할 수 있는 윈도우입니다. 데이터베이스 테이블을 읽기 전용 모드 또는 편집 모드로 열 수 있습니다. 읽기 전용 모드로 연 데이터베이스 테이블의 레코드는 추가, 삭제 또는 편집할 수 없습니다. 데이터베이스 테이블을 열면 해당 테이블의 상위 데이터베이스와 연결이 설정됩니다. 일부 데이터베이스 시스템에서는 유효한 사용자 이름과 암호를 입력해야만 데이터베이스 시스템에 연결할 수 있습니다.

데이터 뷰 윈도우는 데이터베이스 테이블의 레코드를 보여주는 스프레드시트와 유사한 환경입니다. 윈도우의 오른쪽과 아래에 있는 스크롤 막대와 검색 버튼을 사용하여 레코드 세트 사이를 이동할 수 있습니다.

데이터 뷰 윈도우의 모눈에는 다음 요소가 포함되어 있습니다.

  • 열 머리글.클릭하면 해당 열의 모든 레코드가 선택됩니다.
  • 레코드 헤더. 클릭하면 개별 레코드가 선택됩니다.
  • 모눈 셀. 클릭하면 주어진 레코드의 필드 한 개가 선택됩니다.
  • 모눈 헤더. 전체 데이터베이스 테이블이 선택됩니다.

데이터 뷰 윈도우는 매우 다양한 방법으로 레코드를 표시합니다. 다음을 수행할 수 있습니다.

  • 열을 이동하거나 크기 조정합니다.
  • 열을 숨겨 데이터 뷰 윈도우 화면표시에서 열을 제거합니다.
  • 열 데이터를 오름차순 또는 내림차순으로 정렬합니다.
  • 열 또는 열 조합이 제자리에 머물러 있고 수평 스크롤 막대를 사용하여 스크롤되지 않도록 동결합니다.
  • 개별 열 내에서 문자를 정렬합니다.
  • 데이터 뷰 윈도우 화면표시에 다양한 글꼴 스타일과 크기를 적용합니다.

데이터 뷰 윈도우에서 열 형식과 데이터베이스 테이블 정렬은 저장되지 않습니다. 이 정보는 새로운 데이터베이스 테이블을 열거나 현재 테이블을 닫을 때 삭제됩니다. 형식 지정된 보고서를 작성하거나 저장하려는 경우, 데이터 뷰 윈도우의 내용을 클립보드에 복사하고 Microsoft Excel 같은 외부 프로그램에 붙여넣어야 합니다. 그런 다음 해당 외부 프로그램을 사용하여 원하는 형식을 적용하고 저장할 수 있습니다. 템플릿 작성에 대한 자세한 정보는 데이터 형식 적용에 사용할 외부 프로그램 설명서를 참고하십시오.

데이터베이스 뷰 및 외부 조회

일부 데이터베이스 관리 시스템에서는 뷰를 지원합니다. 뷰는 데이터베이스 테이블의 데이터를 표시하는 추가적인 방법을 제공합니다. 예를 들어, 뷰를 사용하여 전체 데이터베이스 테이블의 하위 세트를 표시할 수 있습니다. 또한 뷰를 사용하여 데이터베이스 테이블 간의 관계를 정의하고 원본 데이터베이스 테이블로부터 결합된 레코드를 포함하는 새로운 테이블을 작성할 수 있습니다.

뷰를 지원하지 않는 데이터베이스 시스템에서는 조회를 사용하여 유사한 결과를 생성할 수 있습니다. 뷰와 조회 작성 및 작업에 대한 정보는 데이터베이스 시스템 설명서를 참고하십시오.

뷰 및 외부 조회는 dbConnect 관리자의 데이터 원본 노드에 표시됩니다 외부 조회는 프로그램 외부에서 작성되고 저장되었지만 외부 데이터베이스 시스템 내에 있는 조회입니다. 다른 데이터베이스 테이블로 작업하는 것과 마찬가지로 외부 조회와 뷰로 작업할 수 있습니다. 데이터 뷰 윈도우에서 외부 조회와 뷰를 보거나 편집하고, 외부 조회와 뷰를 기반으로 조회를 구성하고, 외부 조회와 뷰의 레코드를 기반으로 링크와 레이블을 작성할 수 있습니다.


데이터베이스 테이블의 데이터 보기 (절차)

AutoCAD 도면에서 사용할 데이터베이스 구성
상위 단계로
데이터베이스 테이블의 데이터 보기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > AutoCAD에서 데이터베이스에 접근 > 데이터베이스 테이블의 데이터 보기 >
데이터베이스 테이블의 데이터 보기
개념 절차 요약 참조

보거나 편집할 데이터베이스 테이블을 열려면

dbConnect 관리자의 데이터 원본 노드에서 직접 데이터베이스 테이블을 열려면

데이터베이스 테이블에 대한 더블 클릭 열기 설정값을 변경하려면

데이터베이스 테이블에서 열을 이동하려면

데이터베이스 테이블에서 열의 크기를 조정하려면

데이터베이스 테이블에서 열을 숨기려면

데이터베이스 테이블에 숨겨진 모든 열을 표시하려면

데이터 뷰 윈도우 화면표시의 정렬 순서를 지정하려면

열을 동결하려면

동결된 모든 열을 동결해제하려면

열에서 문자를 정렬하려면

데이터 뷰의 글꼴 크기와 스타일을 선택하려면

데이터 뷰 윈도우에서 데이터를 내보내려면


데이터베이스 테이블의 데이터 보기 (절차)

데이터베이스 테이블의 데이터 보기
상위 단계로
데이터베이스 테이블의 데이터 보기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > AutoCAD에서 데이터베이스에 접근 > 데이터베이스 테이블의 데이터 보기 >
데이터베이스 테이블의 데이터 보기
개념 절차 요약 참조

보거나 편집할 데이터베이스 테이블을 열려면

  1. 다음 중 하나를 수행합니다.
    • 데이터베이스 테이블을 읽기 전용 모드에서 열려면 DbConnect 메뉴 [image] 데이터 보기 [image] 외부 테이블 보기를 클릭합니다.
    • 데이터베이스 테이블을 편집 모드에서 열려면 DbConnect 메뉴 [image] 데이터 보기 [image] 외부 테이블 편집을 클릭합니다.

    연결하는 데이터베이스에서 필요한 경우 유효한 사용자 이름과 암호를 입력하라는 프롬프트가 표시됩니다.

  2. 데이터 객체 선택 대화상자에서 열려는 데이터베이스 테이블로 이동하여 선택합니다. 확인을 클릭합니다.
주일부 데이터베이스 시스템에서는 접근 권한이 있어야 데이터베이스 테이블을 보거나 편집할 수 있습니다. 자세한 정보는 데이터베이스 시스템에 대한 설명서를 참조하거나 데이터베이스 관리자에게 확인하십시오.


dbConnect 관리자의 데이터 원본 노드에서 직접 데이터베이스 테이블을 열려면 (절차)

데이터베이스 테이블의 데이터 보기
상위 단계로
데이터베이스 테이블의 데이터 보기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > AutoCAD에서 데이터베이스에 접근 > 데이터베이스 테이블의 데이터 보기 >
dbConnect 관리자의 데이터 원본 노드에서 직접 데이터베이스 테이블을 열려면
개념 절차 요약 참조

dbConnect 관리자의 데이터 원본 노드에서 직접 데이터베이스 테이블을 열려면

  • dbConnect 관리자에서 데이터베이스 테이블을 더블 클릭합니다.

    기본적으로 데이터베이스 테이블을 더블 클릭하면 편집 모드로 열립니다. 원하는 경우, 더블 클릭의 기본 동작을 읽기 전용 모드로 변경할 수 있습니다.


데이터베이스 테이블의 데이터 보기 (절차)

데이터베이스 테이블의 데이터 보기
상위 단계로
데이터베이스 테이블의 데이터 보기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > AutoCAD에서 데이터베이스에 접근 > 데이터베이스 테이블의 데이터 보기 >
데이터베이스 테이블의 데이터 보기
개념 절차 요약 참조

데이터베이스 테이블에 대한 더블 클릭 열기 설정값을 변경하려면

  1. 도구 메뉴 [image] 옵션을 클릭합니다. 명령 프롬프트에서 options를 입력합니다.
  2. 시스템 탭의 읽기 전용 모드에서 테이블 열기를 선택합니다.
  3. 확인을 클릭합니다.


데이터베이스 테이블의 데이터 보기 (절차)

데이터베이스 테이블의 데이터 보기
상위 단계로
데이터베이스 테이블의 데이터 보기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > AutoCAD에서 데이터베이스에 접근 > 데이터베이스 테이블의 데이터 보기 >
데이터베이스 테이블의 데이터 보기
개념 절차 요약 참조

데이터베이스 테이블에서 열을 이동하려면

  1. 이동할 열의 열 머리글을 클릭합니다.
  2. 열 머리글을 다시 클릭하여 원하는 위치로 끕니다.


데이터베이스 테이블의 데이터 보기 (절차)

데이터베이스 테이블의 데이터 보기
상위 단계로
데이터베이스 테이블의 데이터 보기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > AutoCAD에서 데이터베이스에 접근 > 데이터베이스 테이블의 데이터 보기 >
데이터베이스 테이블의 데이터 보기
개념 절차 요약 참조

데이터베이스 테이블에서 열의 크기를 조정하려면

  1. 데이터 뷰 윈도우에서 크기를 조정할 열의 열 머리글 오른쪽 경계에 있는 모눈 선을 선택합니다.
  2. 열을 크게 하려면 오른쪽으로 끌고, 작게 하려면 왼쪽으로 끕니다.


데이터베이스 테이블의 데이터 보기 (절차)

데이터베이스 테이블의 데이터 보기
상위 단계로
데이터베이스 테이블의 데이터 보기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > AutoCAD에서 데이터베이스에 접근 > 데이터베이스 테이블의 데이터 보기 >
데이터베이스 테이블의 데이터 보기
개념 절차 요약 참조

데이터베이스 테이블에서 열을 숨기려면

  1. 데이터 뷰 윈도우에서 숨기려는 열의 열 머리글을 선택합니다.
  2. 열 머리글을 마우스 오른쪽 버튼으로 클릭합니다. 숨기기를 클릭합니다.


데이터베이스 테이블에 숨겨진 모든 열을 표시하려면 (절차)

데이터베이스 테이블의 데이터 보기
상위 단계로
데이터베이스 테이블의 데이터 보기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > AutoCAD에서 데이터베이스에 접근 > 데이터베이스 테이블의 데이터 보기 >
데이터베이스 테이블에 숨겨진 모든 열을 표시하려면
개념 절차 요약 참조

데이터베이스 테이블에 숨겨진 모든 열을 표시하려면

  • 데이터 뷰 윈도우에서 임의의 열 머리글을 마우스 오른쪽 버튼으로 클릭합니다. 전체 숨기기 해제를 클릭합니다.


데이터베이스 테이블의 데이터 보기 (절차)

데이터베이스 테이블의 데이터 보기
상위 단계로
데이터베이스 테이블의 데이터 보기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > AutoCAD에서 데이터베이스에 접근 > 데이터베이스 테이블의 데이터 보기 >
데이터베이스 테이블의 데이터 보기
개념 절차 요약 참조

데이터 뷰 윈도우 화면표시의 정렬 순서를 지정하려면

  1. 데이터 뷰 윈도우에서 임의의 열 머리글을 마우스 오른쪽 버튼으로 클릭합니다. 정렬을 클릭합니다.
  2. 정렬 기준 리스트에서 정렬할 열을 선택합니다. 오름차순 또는 내림차순을 선택하여 정렬 순서를 지정합니다.

    오름차순은 가장 작은 값에서 시작하여 가장 큰 값으로 끝나도록 열을 정렬합니다. 내림차순은 가장 큰 값에서 시작하여 가장 작은 값으로 끝나도록 열을 정렬합니다.

  3. 원하는 경우 다음 기준 리스트에서 정렬할 추가 열을 선택합니다. 오름차순 또는 내림차순 옵션을 선택하여 정렬 순서를 지정합니다.

    정렬 작업은 데이터베이스 테이블 레코드 전체를 정렬 기준 리스트에 지정된 값에 따라 정렬한 다음, 계속해서 다음 기준 리스트에 지정된 값에 따라 정렬합니다.

  4. 정렬에 추가시킬 필드가 더 있으면 단계 2를 반복합니다.

    한 번에 최대 5개의 테이블 열을 조합하여 정렬할 수 있습니다.


데이터베이스 테이블의 데이터 보기 (절차)

데이터베이스 테이블의 데이터 보기
상위 단계로
데이터베이스 테이블의 데이터 보기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > AutoCAD에서 데이터베이스에 접근 > 데이터베이스 테이블의 데이터 보기 >
데이터베이스 테이블의 데이터 보기
개념 절차 요약 참조

열을 동결하려면

  1. 데이터 뷰 윈도우에서 동결할 열을 한 개 이상 선택합니다.
  2. 선택된 열 머리글 중 하나를 마우스 오른쪽 버튼으로 클릭합니다. 동결을 클릭합니다.
주동결 옵션은 인접한 열에만 적용할 수 있습니다. 동결할 열들이 인접해 있지 않은 경우 데이터베이스 테이블에서 열을 이동하려면에 설명한 대로 열을 이동합니다.


동결된 모든 열을 동결해제하려면 (절차)

데이터베이스 테이블의 데이터 보기
상위 단계로
데이터베이스 테이블의 데이터 보기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > AutoCAD에서 데이터베이스에 접근 > 데이터베이스 테이블의 데이터 보기 >
동결된 모든 열을 동결해제하려면
개념 절차 요약 참조

동결된 모든 열을 동결해제하려면

  • 데이터 뷰 윈도우에서 임의의 열 머리글을 마우스 오른쪽 버튼으로 클릭합니다. 전체 동결해제를 클릭합니다.


데이터베이스 테이블의 데이터 보기 (절차)

데이터베이스 테이블의 데이터 보기
상위 단계로
데이터베이스 테이블의 데이터 보기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > AutoCAD에서 데이터베이스에 접근 > 데이터베이스 테이블의 데이터 보기 >
데이터베이스 테이블의 데이터 보기
개념 절차 요약 참조

열에서 문자를 정렬하려면

  1. 데이터 뷰 윈도우에서 정렬할 문자가 있는 열을 한 개 이상 선택합니다.
  2. 임의의 열 머리글을 마우스 오른쪽 버튼으로 클릭합니다. 정렬를 클릭합니다.
  3. 다음 중 하나를 선택하여 문자를 정렬합니다.
    • 표준.숫자 필드는 오른쪽 정렬하고 기타 모든 필드는 왼쪽 정렬합니다.
    • 왼쪽. 열 셀을 왼쪽 정렬합니다.
    • 가운데. 열 셀을 가운데 정렬합니다.
    • 오른쪽. 열 셀을 오른쪽 정렬합니다.


데이터베이스 테이블의 데이터 보기 (절차)

데이터베이스 테이블의 데이터 보기
상위 단계로
데이터베이스 테이블의 데이터 보기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > AutoCAD에서 데이터베이스에 접근 > 데이터베이스 테이블의 데이터 보기 >
데이터베이스 테이블의 데이터 보기
개념 절차 요약 참조

데이터 뷰의 글꼴 크기와 스타일을 선택하려면

  1. 데이터 뷰 윈도우에서 데이터베이스 테이블의 왼쪽 상단에 있는 빈 사각형을 마우스 오른쪽 버튼으로 클릭합니다. 형식을 클릭합니다.
  2. 사용할 글꼴 설정값을 선택하고 확인을 클릭합니다.


데이터베이스 테이블의 데이터 보기 (절차)

데이터베이스 테이블의 데이터 보기
상위 단계로
데이터베이스 테이블의 데이터 편집
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > AutoCAD에서 데이터베이스에 접근 > 데이터베이스 테이블의 데이터 보기 >
데이터베이스 테이블의 데이터 보기
개념 절차 요약 참조

데이터 뷰 윈도우에서 데이터를 내보내려면

  1. dbConnect 관리자에서 데이터베이스 테이블을 더블 클릭하여 엽니다.
  2. 데이터 뷰 윈도우에서 내보내려는 레코드를 선택합니다.
  3. 전체 셀에서 마우스 오른쪽 버튼으로 클릭합니다. 복사를 클릭합니다.
  4. 데이터를 내보낼 외부 응용프로그램을 엽니다. 편집 메뉴 [image] 붙여넣기를 클릭합니다. 명령 프롬프트에서 pasteclip을 입력합니다.

    문자가 탭 구분 형식으로 외부 응용프로그램에 삽입됩니다.


데이터베이스 테이블의 데이터 보기 (요약 참조)

AutoCAD 도면에서 사용할 데이터베이스 구성
데이터베이스 테이블의 데이터 보기
데이터베이스 테이블의 데이터 편집
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > AutoCAD에서 데이터베이스에 접근 > 데이터베이스 테이블의 데이터 보기 >
데이터베이스 테이블의 데이터 보기
개념 절차 요약 참조

명령

DBCONNECT

외부 데이터베이스 테이블에 인터페이스를 제공합니다

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


데이터베이스 테이블의 데이터 편집 (개념)

데이터베이스 테이블의 데이터 보기
AutoCAD에서 데이터베이스에 접근
그래픽 객체에 데이터베이스 레코드 링크
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > AutoCAD에서 데이터베이스에 접근 >
데이터베이스 테이블의 데이터 편집
개념 절차 요약 참조

데이터 뷰 윈도우에서 데이터베이스 레코드를 검색하여 특정 값을 찾고 레코드를 추가, 삭제 또는 변경할 수 있습니다.

편집 모드로 데이터베이스 테이블을 열면 여러 가지 방법으로 해당 데이터를 편집할 수 있습니다. 레코드를 추가 또는 삭제하고 레코드 값을 편집할 수 있습니다. 또한 특정 열에서 특정 값을 검색할 수 있습니다.

주찾기 옵션은 현재 선택된 셀과 같은 열에 있는 레코드로만 검색을 제한합니다. 데이터베이스 테이블 전체를 검색하여 특정 값을 찾는 전역 찾기 명령은 사용할 수 없습니다. 검색하려는 추가 열에서 개별 셀을 선택한 다음 찾기를 클릭해서 검색해야 합니다.

데이터베이스 테이블에 있는 개별 레코드의 변경 사항은 수행할 때까지 데이터베이스에 기록되지 않습니다. 수행 옵션은 데이터 뷰 윈도우에서 현재 로드된 데이터베이스 테이블을 편집 세션 동안 변경된 내용으로 업데이트하고 데이터 뷰 윈도우를 닫습니다. 복원 옵션은 편집 세션 동안 데이터 뷰 윈도우에서 변경된 내용을 모두 취소하고 데이터 뷰 윈도우를 닫습니다.

주데이터베이스 테이블의 변경 사항을 적용하기 전에 프로그램을 종료하거나 새로운 데이터베이스 테이블을 열거나 데이터 뷰 윈도우를 닫으면, 프로그램에서 편집 세션 동안 변경한 모든 변경 사항을 자동으로 적용합니다.

사용자가 작업 세션 중의 편집 작업을 추적할 수 있도록 변경된 레코드에 편집 아이콘이 표시됩니다. 변경 사항을 원본 데이터베이스 테이블에 적용하기 전에 변경 사항을 쉽게 검토할 수 있습니다.


데이터베이스 테이블의 데이터 편집 (절차)

데이터베이스 테이블의 데이터 보기
상위 단계로
데이터베이스 테이블의 데이터 편집
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > AutoCAD에서 데이터베이스에 접근 > 데이터베이스 테이블의 데이터 편집 >
데이터베이스 테이블의 데이터 편집
개념 절차 요약 참조

데이터베이스 레코드를 편집하려면

새 데이터베이스 레코드를 추가하려면

데이터베이스 레코드를 삭제하려면

데이터 뷰 윈도우에서 특정 값을 검색하려면

데이터 뷰 윈도우에서 특정 값을 검색하여 대치하려면

데이터 뷰 윈도우의 편집 내용을 수행하려면

원래 값을 데이터 뷰 윈도우에 복원하려면


데이터베이스 테이블의 데이터 편집 (절차)

데이터베이스 테이블의 데이터 편집
상위 단계로
데이터베이스 테이블의 데이터 편집
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > AutoCAD에서 데이터베이스에 접근 > 데이터베이스 테이블의 데이터 편집 >
데이터베이스 테이블의 데이터 편집
개념 절차 요약 참조

데이터베이스 레코드를 편집하려면

  1. 데이터 뷰 윈도우에서 편집할 셀을 선택합니다.
  2. 셀에 새로운 값을 입력합니다.
  3. 편집하려는 추가 셀들에 대해 필요한 만큼 반복합니다.

    키보드의 화살표 키를 사용하여 셀과 셀 사이를 이동할 수 있습니다.


데이터베이스 테이블의 데이터 편집 (절차)

데이터베이스 테이블의 데이터 편집
상위 단계로
데이터베이스 테이블의 데이터 편집
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > AutoCAD에서 데이터베이스에 접근 > 데이터베이스 테이블의 데이터 편집 >
데이터베이스 테이블의 데이터 편집
개념 절차 요약 참조

새 데이터베이스 레코드를 추가하려면

  1. 데이터 뷰 윈도우에서 레코드 헤더(행의 왼쪽에 있는 빈 사각형)를 마우스 오른쪽 버튼으로 클릭합니다. 새 레코드 추가를 클릭합니다.

    필드 값이 공백인 새 레코드를 현재 레코드 세트의 끝에 추가합니다.

  2. 새 레코드의 셀을 선택하고 값을 입력합니다.
  3. 모든 추가 필드에 대해 단계 2를 반복합니다.


데이터베이스 레코드를 삭제하려면 (절차)

데이터베이스 테이블의 데이터 편집
상위 단계로
데이터베이스 테이블의 데이터 편집
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > AutoCAD에서 데이터베이스에 접근 > 데이터베이스 테이블의 데이터 편집 >
데이터베이스 레코드를 삭제하려면
개념 절차 요약 참조

데이터베이스 레코드를 삭제하려면

  • 데이터 뷰 윈도우에서 삭제할 레코드의 레코드 헤더(행의 왼쪽에 있는 빈 사각형)를 마우스 오른쪽 버튼으로 클릭합니다. 레코드 삭제를 클릭합니다.


데이터베이스 테이블의 데이터 편집 (절차)

데이터베이스 테이블의 데이터 편집
상위 단계로
데이터베이스 테이블의 데이터 편집
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > AutoCAD에서 데이터베이스에 접근 > 데이터베이스 테이블의 데이터 편집 >
데이터베이스 테이블의 데이터 편집
개념 절차 요약 참조

데이터 뷰 윈도우에서 특정 값을 검색하려면

  1. 검색할 열에서 셀을 마우스 오른쪽 버튼으로 클릭합니다. 찾기를 클릭합니다.
  2. 찾을 내용에 검색할 값을 입력합니다.
  3. 데이터 뷰 윈도우를 검색할 방향을 선택합니다.
    • 위로. 선택된 셀로부터 첫 번째 레코드까지 열 레코드를 검색합니다.
    • 아래로. 선택된 셀로부터 마지막 레코드까지 열 레코드를 검색합니다.
  4. 다음 찾기를 클릭합니다.
  5. 지정된 값이 더 있는지 찾으려면 단계 4를 반복합니다.
주찾기 옵션은 현재 선택된 셀과 같은 열에 있는 레코드로만 검색을 제한합니다. 데이터베이스 테이블 전체를 검색하여 특정 값을 찾는 전역 찾기 명령은 사용할 수 없습니다. 검색하려는 추가 열에서 개별 셀을 선택한 다음, 찾기를 클릭해야 합니다.


데이터베이스 테이블의 데이터 편집 (절차)

데이터베이스 테이블의 데이터 편집
상위 단계로
데이터베이스 테이블의 데이터 편집
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > AutoCAD에서 데이터베이스에 접근 > 데이터베이스 테이블의 데이터 편집 >
데이터베이스 테이블의 데이터 편집
개념 절차 요약 참조

데이터 뷰 윈도우에서 특정 값을 검색하여 대치하려면

  1. 검색할 열에서 셀을 마우스 오른쪽 버튼으로 클릭합니다. 대치를 클릭합니다.
  2. [찾을 내용]에 검색할 값을 입력합니다.
  3. [대치 대상]에 대치할 값을 입력합니다.
  4. [다음 찾기]를 클릭합니다.
  5. 다음 중 하나를 수행합니다.
    • 현재 검색된 값을 대치하려면 [대치]를 클릭합니다.
    • 모든 검색 값을 대치하려면 [전체 대치]를 클릭합니다.
  6. 4, 5 단계를 반복하여 추가로 검색되는 값을 대치합니다.
주대치 옵션은 현재 선택된 셀과 같은 열에 있는 레코드로만 검색을 제한합니다. 데이터베이스 테이블 전체를 검색하여 특정 값을 찾는 전역 대치 명령은 사용할 수 없습니다. 검색하려는 추가 열에서 개별 셀을 선택한 다음 다시 대치를 클릭해야 합니다.


데이터 뷰 윈도우의 편집 내용을 수행하려면 (절차)

데이터베이스 테이블의 데이터 편집
상위 단계로
데이터베이스 테이블의 데이터 편집
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > AutoCAD에서 데이터베이스에 접근 > 데이터베이스 테이블의 데이터 편집 >
데이터 뷰 윈도우의 편집 내용을 수행하려면
개념 절차 요약 참조

데이터 뷰 윈도우의 편집 내용을 수행하려면

  • 데이터 뷰 윈도우에서 데이터베이스 테이블의 왼쪽 상단에 있는 빈 사각형을 마우스 오른쪽 버튼으로 클릭합니다. 수행을 클릭합니다.


원래 값을 데이터 뷰 윈도우에 복원하려면 (절차)

데이터베이스 테이블의 데이터 편집
상위 단계로
그래픽 객체에 데이터베이스 레코드 링크
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > AutoCAD에서 데이터베이스에 접근 > 데이터베이스 테이블의 데이터 편집 >
원래 값을 데이터 뷰 윈도우에 복원하려면
개념 절차 요약 참조

원래 값을 데이터 뷰 윈도우에 복원하려면

  • 데이터 뷰 윈도우에서 데이터베이스 테이블의 왼쪽 상단에 있는 빈 사각형을 마우스 오른쪽 버튼으로 클릭합니다. 복원을 클릭합니다.
주데이터베이스 테이블의 변경 사항을 적용하기 전에 프로그램을 종료하거나 새로운 데이터베이스 테이블을 열거나 데이터 뷰 윈도우를 닫으면, 프로그램에서 편집 세션 동안 변경한 모든 변경 사항을 자동으로 적용합니다.


데이터베이스 테이블의 데이터 편집 (요약 참조)

데이터베이스 테이블의 데이터 보기
데이터베이스 테이블의 데이터 편집
링크와 링크 템플릿 작성 및 편집
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > AutoCAD에서 데이터베이스에 접근 > 데이터베이스 테이블의 데이터 편집 >
데이터베이스 테이블의 데이터 편집
개념 절차 요약 참조

명령

DBCONNECT

외부 데이터베이스 테이블에 인터페이스를 제공합니다

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


그래픽 객체에 데이터베이스 레코드 링크

데이터베이스 테이블의 데이터 편집
외부 데이터베이스 접근
링크와 링크 템플릿 작성 및 편집
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 >
그래픽 객체에 데이터베이스 레코드 링크
개념 절차

링크는 그래픽 객체를 외부 데이터베이스의 테이블과 연결시킵니다.

이 단원의 항목

  • 링크와 링크 템플릿 작성 및 편집

    각 링크에는 링크 템플릿이 필요합니다. 링크 템플릿은 해당 템플릿을 사용하는 링크와 연관되는 테이블의 필드를 식별합니다.

  • 기존 링크 식별 및 선택

    데이터 원본에서 링크된 레코드를 선택하여 도면에서 링크된 객체를 자동으로 선택할 수 있으며, 객체를 선택하여 데이터 원본에서 링크된 레코드를 선택할 수 있습니다.

  • 링크 오류 찾기 및 정정

    동기화 옵션을 사용하면 도면의 링크를 분석하여 오류를 검색할 수 있습니다.

  • 링크 정보 내보내기

    링크 정보를 텍스트 파일에 내보낼 수 있습니다.


그래픽 객체에 데이터베이스 레코드 링크 (절차)

데이터베이스 테이블의 데이터 편집
그래픽 객체에 데이터베이스 레코드 링크
링크와 링크 템플릿 작성 및 편집
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 그래픽 객체에 데이터베이스 레코드 링크 >
그래픽 객체에 데이터베이스 레코드 링크
개념 절차

현재 도면에서 링크 템플릿을 작성하려면

객체와 외부 데이터베이스 레코드 간의 링크를 작성하려면

링크 템플릿을 편집하려면

링크 템플릿의 특성을 업데이트하려면

현재 도면에서 링크 템플릿을 기반으로 하는 모든 링크를 삭제하려면

링크 관리자를 사용하여 링크의 키 값을 편집하려면

데이터베이스 레코드 세트에 링크된 그래픽 객체를 보려면

그래픽 객체의 선택 세트에 링크된 데이터베이스 레코드를 보려면

데이터베이스 테이블 레코드 세트에 링크된 그래픽 객체를 자동으로 보려면

객체의 선택 세트에 링크된 데이터베이스 테이블 레코드를 자동으로 보려면

추가로 링크 보기 설정값을 지정하려면

도면의 링크를 동기화하려면

도면에서 링크를 내보내려면


링크와 링크 템플릿 작성 및 편집 (개념)

그래픽 객체에 데이터베이스 레코드 링크
그래픽 객체에 데이터베이스 레코드 링크
기존 링크 식별 및 선택
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 그래픽 객체에 데이터베이스 레코드 링크 >
링크와 링크 템플릿 작성 및 편집
개념 절차 요약 참조

각 링크에는 링크 템플릿이 필요합니다. 링크 템플릿은 해당 템플릿을 사용하는 링크와 연관되는 테이블의 필드를 식별합니다.

데이터베이스 연결 기능의 주 기능은 외부 데이터를 프로그램 그래픽 객체와 연관시키는 것입니다. 예를 들어, 방 데이터베이스에 들어있는 정보를 도면에서 방 경계를 표시하는 폴리선 객체와 연관시킬 수 있습니다. 데이터베이스 테이블에 저장된 하나 이상의 레코드를 참조하는 링크를 작성하여 그래픽 객체와 데이터베이스 테이블 사이의 연관성을 설정합니다. 도면층 및 선종류 같은 비그래픽 객체에 대한 링크는 작성할 수 없습니다.

링크는 자신이 연관되어 있는 그래픽 객체와 밀접하게 연결됩니다. 링크된 객체를 이동하거나 복사하면 해당 링크도 객체와 함께 이동되거나 복사됩니다. 링크된 객체를 삭제하면 링크도 삭제됩니다.

링크를 작성하면 데이터베이스 레코드와 객체 사이에 동적 관계가 설정됩니다. 예를 들어, 데이터베이스 테이블에서 방을 창고에서 사무실로 변환하는 경우, 프로그램은 도면에 저장된 정보를 데이터베이스 테이블과 일치하도록 업데이트하는 메커니즘을 제공합니다.

데이터베이스 테이블 레코드와 그래픽 객체 사이에 링크를 설정하려면 먼저 링크 템플릿을 작성해야 합니다. 링크 템플릿은 데이터베이스 테이블의 어떤 필드가 해당 템플릿을 공유하는 링크와 연관되는지 식별합니다. 예를 들어, 방 데이터베이스 테이블의 방 번호 필드를 사용하는 링크 템플릿을 작성할 수 있습니다. 그런 다음, 이 링크 템플릿을 사용하여 데이터베이스 테이블의 다른 레코드를 가리키는 링크를 작성할 수 있습니다.

또한 링크 템플릿은 자신이 기반으로 하는 데이터베이스 테이블을 가리키는 바로 가기 역할도 합니다. 도면과 연관된 링크 템플릿을 사용하여 보거나 편집하기 위해 참조하는 데이터베이스 테이블을 열 수 있습니다. 이것은 시스템에 데이터 원본가 많이 구성되어 있는 경우 특히 유용합니다. 개별 데이터베이스 테이블을 찾으려고 할 때마다 데이터 원본 리스트를 스크롤하는 대신 해당 테이블이 연관되어 있는 도면의 도면 노드에서 직접 테이블을 열 수 있습니다. 링크 템플릿의 데이터베이스 테이블을 열려면 dbConnect 관리자에서 링크 템플릿을 마우스 오른쪽 버튼으로 클릭합니다. 테이블 보기 또는 테이블 편집을 클릭합니다.

서로 다른 링크 템플릿을 사용하여 단일 그래픽 객체에 다중 링크를 부착할 수 있습니다. 이것은 다중 데이터베이스 테이블의 데이터를 개별 객체와 연관시키려는 경우 유용합니다.

외부 참조 및 블록의 링크

외부 참조 도면에 저장된 링크는 링크가 부착된 마스터 도면에서 보거나 수정할 수 없습니다. 이 정보는 원본 도면을 직접 열 때만 사용할 수 있습니다.

블록에 포함되어 있는 링크는 REFEDIT 명령을 통해서만 접근하여 사용할 수 있습니다.

링크 템플릿 편집

링크 템플릿을 작성한 다음 필요에 따라 편집할 수 있습니다. 예를 들어, 키 필드를 추가하거나 기존의 키 필드를 제거하도록 선택할 수 있습니다. 링크 템플릿이 가리키는 데이터 원본가 변경되는 경우 링크 템플릿을 업데이트해야 할 수도 있습니다. 예를 들어, 데이터베이스 테이블의 이름을 바꾸거나 다른 위치로 이동할 수 있습니다.

주연관된 도면에 링크가 정의되어 있지 않은 링크 템플릿의 키 필드만 변경할 수 있습니다. 링크 템플릿의 키 필드를 변경하면 해당 링크가 무효화되고 데이터베이스 테이블과의 연관성이 사라집니다. 이미 정의된 링크가 있는 링크 템플릿을 편집하려면 먼저 연관된 도면에서 해당 링크 템플릿을 기반으로 하는 모든 링크를 삭제해야 합니다.

링크 편집

링크를 작성한 후에 정기적으로 키 필드 값을 업데이트해야 할 수 있습니다. 예를 들어, 사무실 그룹의 번호 매기기 방식을 변경하거나 일부 방을 회계 부서에서 영업 부서로 재할당할 수 있습니다. 링크 관리자를 사용하여, 선택된 링크에 대한 새로운 키 값을 입력할 수 있습니다. 키 값은 원본 데이터베이스 테이블에 이미 존재하는 레코드를 참조해야 합니다.


링크와 링크 템플릿 작성 및 편집 (절차)

그래픽 객체에 데이터베이스 레코드 링크
상위 단계로
링크와 링크 템플릿 작성 및 편집
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 그래픽 객체에 데이터베이스 레코드 링크 > 링크와 링크 템플릿 작성 및 편집 >
링크와 링크 템플릿 작성 및 편집
개념 절차 요약 참조

현재 도면에서 링크 템플릿을 작성하려면

객체와 외부 데이터베이스 레코드 간의 링크를 작성하려면

링크 템플릿을 편집하려면

링크 템플릿의 특성을 업데이트하려면

현재 도면에서 링크 템플릿을 기반으로 하는 모든 링크를 삭제하려면

링크 관리자를 사용하여 링크의 키 값을 편집하려면


링크와 링크 템플릿 작성 및 편집 (절차)

링크와 링크 템플릿 작성 및 편집
상위 단계로
링크와 링크 템플릿 작성 및 편집
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 그래픽 객체에 데이터베이스 레코드 링크 > 링크와 링크 템플릿 작성 및 편집 >
링크와 링크 템플릿 작성 및 편집
개념 절차 요약 참조

현재 도면에서 링크 템플릿을 작성하려면

  1. dbConnect 관리자의 트리 뷰에서 데이터 원본 파일을 마우스 오른쪽 버튼으로 클릭합니다. 새 링크 템플릿을 클릭합니다.
  2. 새 링크 템플릿 대화상자에서 새 링크 템플릿 이름에 링크 템플릿의 이름을 입력하고 계속을 클릭합니다.
  3. 해당 체크박스를 클릭하여 하나 이상의 키 필드를 선택합니다.

    키 필드의 수를 최소로 유지해야 합니다. 키 필드의 수가 많으면 링크 선택과 기타 연결 작업의 성능에 좋지 않은 영향을 줄 수 있습니다.

  4. 확인을 클릭하여 링크 템플릿을 작성합니다.


링크와 링크 템플릿 작성 및 편집 (절차)

링크와 링크 템플릿 작성 및 편집
상위 단계로
링크와 링크 템플릿 작성 및 편집
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 그래픽 객체에 데이터베이스 레코드 링크 > 링크와 링크 템플릿 작성 및 편집 >
링크와 링크 템플릿 작성 및 편집
개념 절차 요약 참조

객체와 외부 데이터베이스 레코드 간의 링크를 작성하려면

  1. dbConnect 관리자에서 하나 이상의 링크 템플릿이 정의되어 있는 데이터베이스 테이블을 엽니다.
  2. 데이터 뷰 윈도우의 링크 템플릿 리스트에서 사용할 링크 템플릿을 선택합니다.
  3. 데이터 뷰 윈도우에서 링크하려는 하나 이상의 레코드를 선택합니다.
  4. 링크 버튼의 오른쪽에 있는 화살표를 클릭하여 드롭다운 리스트를 표시합니다.
  5. 드롭다운 리스트에서 링크 작성을 클릭합니다.
  6. 도면에서 데이터를 링크할 대상 객체를 한 개 이상 선택합니다.
  7. Enter 키를 누릅니다.


링크와 링크 템플릿 작성 및 편집 (절차)

링크와 링크 템플릿 작성 및 편집
상위 단계로
링크와 링크 템플릿 작성 및 편집
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 그래픽 객체에 데이터베이스 레코드 링크 > 링크와 링크 템플릿 작성 및 편집 >
링크와 링크 템플릿 작성 및 편집
개념 절차 요약 참조

링크 템플릿을 편집하려면

  1. DbConnect 메뉴 [image] 템플릿 [image] 링크 템플릿 편집을 클릭합니다.
  2. 데이터베이스 객체 선택 대화상자에서 편집할 링크 템플릿을 선택합니다. 계속을 선택합니다.
  3. 리스트에서 해당 체크박스를 클릭하여 하나 이상의 키 필드를 선택합니다.
  4. 확인을 클릭하여 변경 사항을 링크 템플릿에 저장합니다.


링크와 링크 템플릿 작성 및 편집 (절차)

링크와 링크 템플릿 작성 및 편집
상위 단계로
링크와 링크 템플릿 작성 및 편집
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 그래픽 객체에 데이터베이스 레코드 링크 > 링크와 링크 템플릿 작성 및 편집 >
링크와 링크 템플릿 작성 및 편집
개념 절차 요약 참조

링크 템플릿의 특성을 업데이트하려면

  1. DbConnect 메뉴 [image] 템플릿 [image] 링크 템플릿 특성을 클릭합니다.
  2. 데이터베이스 객체 선택 대화상자에서 링크 템플릿을 선택합니다. 계속을 선택합니다.
  3. 링크 템플릿 특성 대화상자에서 데이터 원본 정보를 적절하게 업데이트합니다. 확인을 클릭합니다.


링크와 링크 템플릿 작성 및 편집 (절차)

링크와 링크 템플릿 작성 및 편집
상위 단계로
링크와 링크 템플릿 작성 및 편집
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 그래픽 객체에 데이터베이스 레코드 링크 > 링크와 링크 템플릿 작성 및 편집 >
링크와 링크 템플릿 작성 및 편집
개념 절차 요약 참조

현재 도면에서 링크 템플릿을 기반으로 하는 모든 링크를 삭제하려면

  1. DbConnect 메뉴 [image] 링크 [image] 링크 삭제를 클릭합니다.
  2. 데이터베이스 객체 선택 대화상자에서 링크를 삭제하려는 링크 템플릿을 선택합니다. 확인을 클릭합니다.


링크와 링크 템플릿 작성 및 편집 (절차)

링크와 링크 템플릿 작성 및 편집
상위 단계로
기존 링크 식별 및 선택
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 그래픽 객체에 데이터베이스 레코드 링크 > 링크와 링크 템플릿 작성 및 편집 >
링크와 링크 템플릿 작성 및 편집
개념 절차 요약 참조

링크 관리자를 사용하여 링크의 키 값을 편집하려면

  1. DbConnect 메뉴 [image] 링크 [image] 링크 관리자를 클릭합니다.
  2. 도면에서 링크된 객체를 선택합니다.
  3. 링크 관리자는 한 번에 하나의 그래픽 객체에 대해서만 작업할 수 있다는 점에 유의하십시오.
  4. 링크 관리자의 링크 템플릿 리스트에서 선택한 객체에 사용할 수 있는 링크 중 하나를 선택합니다.
  5. 편집할 키 필드의 값 필드에 새로운 값을 입력하거나 [...] 버튼을 클릭합니다. 필요한 경우 편집할 추가 키 필드에 대해 반복합니다.

    [...] 버튼은 사용자가 원하는 값을 선택할 수 있도록 데이터베이스 테이블로부터 지정된 필드의 모든 값 리스트를 표시합니다. 값을 선택한 다음 확인을 클릭합니다.

    주[...] 버튼은 선택된 링크가 참조하는 데이터 원본에 연결되어 있는 경우에만 사용할 수 있습니다.
  6. 확인을 클릭하여 링크를 업데이트하고 대화상자를 닫습니다.


링크와 링크 템플릿 작성 및 편집 (요약 참조)

데이터베이스 테이블의 데이터 편집
링크와 링크 템플릿 작성 및 편집
기존 링크 식별 및 선택
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 그래픽 객체에 데이터베이스 레코드 링크 > 링크와 링크 템플릿 작성 및 편집 >
링크와 링크 템플릿 작성 및 편집
개념 절차 요약 참조

명령

DBCONNECT

외부 데이터베이스 테이블에 인터페이스를 제공합니다

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


기존 링크 식별 및 선택 (개념)

링크와 링크 템플릿 작성 및 편집
그래픽 객체에 데이터베이스 레코드 링크
링크 오류 찾기 및 정정
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 그래픽 객체에 데이터베이스 레코드 링크 >
기존 링크 식별 및 선택
개념 절차 요약 참조

데이터 원본에서 링크된 레코드를 선택하여 도면에서 링크된 객체를 자동으로 선택할 수 있으며, 객체를 선택하여 데이터 원본에서 링크된 레코드를 선택할 수 있습니다.

프로그램 그래픽 객체에 대한 링크를 작성한 다음 해당 객체와 연관된 데이터를 볼 수 있습니다. 예를 들어, 사원 데이터베이스 레코드를 사무실 배치에 링크한 채 도면에서 특정 사원의 사무실을 찾으려는 경우 데이터 뷰 윈도우에서 해당 사원의 레코드를 선택하여 도면에서 링크된 해당 그래픽 객체를 선택할 수 있습니다. 반대로 객체를 선택하여 데이터 뷰 윈도우에서 링크된 모든 데이터베이스 레코드를 선택할 수 있습니다.

링크된 객체의 자동 선택

데이터 뷰 윈도우에서 추가 레코드를 선택하면 링크된 데이터 그래픽 객체가 자동으로 선택되도록 프로그램을 설정할 수도 있습니다. 반대로, 도면에서 추가 그래픽 객체를 선택하면 링크된 데이터베이스 레코드가 선택되도록 프로그램을 설정할 수도 있습니다. 이러한 자동 보기 모드는 한 번에 하나만 활성화될 수 있습니다.

기타 화면표시 옵션

데이터 뷰 및 조회 옵션 대화상자를 사용하면 해당 링크 항목이 선택될 때마다 링크된 레코드와 링크된 그래픽 객체가 표시되는 방법에 영향을 주는 여러 보기 옵션을 설정할 수 있습니다.

도면 자동 초점이동 옵션은 도면을 자동으로 초점이동하여 레코드의 현재 선택 세트와 연관된 객체를 데이터 뷰 윈도우에 표시합니다. 데이터 뷰 윈도우에서 여러 개의 레코드를 선택한 경우, 자동 초점이동이 도면의 현재 줌 비율로 레코드 전부가 도면 윈도우에 들어가도록 맞출 수 없습니다. 이를 조정하기 위해 현재 레코드 세트와 연관된 모든 링크된 객체가 표시되도록 자동초점이동 모드에 줌 요인을 설정할 수 있습니다.

도면 자동 줌 옵션은 현재 레코드 세트와 연관된 모든 객체가 표시되도록 도면을 자동으로 줌합니다. 표시된 객체의 범위 크기를 도면 영역의 정의된 퍼센트로 설정하는 줌 비율을 지정해야 합니다. 사용 가능한 범위는 20%에서 90%까지이고 기본값은 50%입니다. 50% 값은 범위의 높이가 도면 영역 높이의 50%이거나 범위의 폭이 도면 영역 폭의 50%라는 의미입니다(둘 중에서 더 작은 값).

다음과 같은 링크 보기 설정값을 지정할 수도 있습니다.

  • 레코드 지시 설정. 데이터 뷰 윈도우에 모든 레코드를 표시할지 그래픽 객체의 현재 선택 세트와 연관된 하위 세트만 표시할지 여부를 지정합니다. 전체 레코드 표시, 지시된 레코드 선택 옵션을 선택하면 링크된 레코드에 적용할 표시 색상을 지정할 수 있습니다.
  • 추가 옵션. 프로그램이 링크된 그래픽 객체나 데이터 뷰 레코드의 선택 세트를 추가할지 또는 객체나 레코드가 추가로 선택될 때 새로운 선택 세트를 작성할지 여부를 지정합니다.

사용할 수 있는 모든 옵션에 대한 자세한 정보는 명령 참조서의 DBCONNECT에서 Data View and Query Options Dialog Box를 참고하십시오.


기존 링크 식별 및 선택 (절차)

링크와 링크 템플릿 작성 및 편집
상위 단계로
기존 링크 식별 및 선택
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 그래픽 객체에 데이터베이스 레코드 링크 > 기존 링크 식별 및 선택 >
기존 링크 식별 및 선택
개념 절차 요약 참조

데이터베이스 레코드 세트에 링크된 그래픽 객체를 보려면

그래픽 객체의 선택 세트에 링크된 데이터베이스 레코드를 보려면

데이터베이스 테이블 레코드 세트에 링크된 그래픽 객체를 자동으로 보려면

객체의 선택 세트에 링크된 데이터베이스 테이블 레코드를 자동으로 보려면

추가로 링크 보기 설정값을 지정하려면


기존 링크 식별 및 선택 (절차)

기존 링크 식별 및 선택
상위 단계로
기존 링크 식별 및 선택
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 그래픽 객체에 데이터베이스 레코드 링크 > 기존 링크 식별 및 선택 >
기존 링크 식별 및 선택
개념 절차 요약 참조

데이터베이스 레코드 세트에 링크된 그래픽 객체를 보려면

  1. dbConnect 관리자에서 데이터베이스 테이블을 더블 클릭하여 엽니다.
  2. 데이터 뷰 윈도우의 링크 템플릿 리스트에서 링크 템플릿을 선택합니다.
  3. 데이터 뷰 윈도우에서 하나 이상의 레코드를 선택합니다.
  4. 선택한 레코드를 마우스 오른쪽 버튼으로 클릭합니다. [링크된 객체 보기]를 클릭합니다.

    선택한 레코드에 링크된 모든 객체가 도면 영역에서 선택됩니다.


기존 링크 식별 및 선택 (절차)

기존 링크 식별 및 선택
상위 단계로
기존 링크 식별 및 선택
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 그래픽 객체에 데이터베이스 레코드 링크 > 기존 링크 식별 및 선택 >
기존 링크 식별 및 선택
개념 절차 요약 참조

그래픽 객체의 선택 세트에 링크된 데이터베이스 레코드를 보려면

  1. dbConnect 관리자에서 데이터베이스 테이블을 더블 클릭하여 엽니다.
  2. 데이터 뷰 윈도우의 링크 템플릿 리스트에서 링크 템플릿을 선택합니다.
  3. 도면 영역에서 그래픽 객체의 선택 세트를 작성합니다.
  4. 데이터 뷰 윈도우에서 데이터 뷰 버튼에 있는 링크된 레코드 보기를 클릭합니다.

    기본적으로 현재 도면 선택 세트에 링크된 데이터베이스 테이블 레코드만 데이터 뷰 윈도우에 표시됩니다. 원한다면 데이터 뷰 및 조회 옵션 대화상자의 설정값을 모든 레코드가 표시되도록 변경할 수 있습니다.


기존 링크 식별 및 선택 (절차)

기존 링크 식별 및 선택
상위 단계로
기존 링크 식별 및 선택
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 그래픽 객체에 데이터베이스 레코드 링크 > 기존 링크 식별 및 선택 >
기존 링크 식별 및 선택
개념 절차 요약 참조

데이터베이스 테이블 레코드 세트에 링크된 그래픽 객체를 자동으로 보려면

  1. dbConnect 관리자에서 데이터베이스 테이블을 더블 클릭하여 엽니다.
  2. 데이터 뷰 윈도우의 링크 템플릿 리스트에서 링크 템플릿을 선택합니다.
  3. 데이터 뷰 윈도우에서 도면 버튼에 있는 링크된 객체 자동보기를 클릭합니다.
  4. 데이터 뷰 윈도우에서 하나 이상의 레코드를 선택합니다.

    도면 영역에서 해당하는 링크된 그래픽 객체가 선택됩니다.

  5. 단계 4를 반복하여 링크된 그래픽 객체를 추가로 선택합니다.
  6. 단계 3을 반복하여 링크된 객체 자동보기 모드를 끕니다.


기존 링크 식별 및 선택 (절차)

기존 링크 식별 및 선택
상위 단계로
기존 링크 식별 및 선택
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 그래픽 객체에 데이터베이스 레코드 링크 > 기존 링크 식별 및 선택 >
기존 링크 식별 및 선택
개념 절차 요약 참조

객체의 선택 세트에 링크된 데이터베이스 테이블 레코드를 자동으로 보려면

  1. dbConnect 관리자에서 데이터베이스 테이블을 더블 클릭하여 엽니다.
  2. 데이터 뷰 윈도우의 링크 템플릿 리스트에서 링크 템플릿을 선택합니다.
  3. 데이터 뷰 윈도우에서 데이터 뷰 버튼에 있는 [링크된 레코드 자동보기]를 클릭합니다.
  4. 도면 영역에서 하나 이상의 그래픽 객체를 선택합니다.

    기본적으로 현재 도면 선택 세트에 링크된 데이터베이스 테이블 레코드만 데이터 뷰 윈도우에 표시됩니다. 원한다면 데이터 뷰 및 조회 옵션 대화상자의 설정값을 모든 레코드가 표시되도록 변경할 수 있습니다.

  5. 단계 4를 반복하여 링크된 레코드를 추가로 선택합니다.
  6. 단계 3을 반복하여 링크된 레코드 자동보기 모드를 끕니다.


기존 링크 식별 및 선택 (절차)

기존 링크 식별 및 선택
상위 단계로
링크 오류 찾기 및 정정
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 그래픽 객체에 데이터베이스 레코드 링크 > 기존 링크 식별 및 선택 >
기존 링크 식별 및 선택
개념 절차 요약 참조

추가로 링크 보기 설정값을 지정하려면

  1. 데이터 뷰 윈도우에서 데이터 뷰 및 조회 옵션 버튼을 클릭합니다.
  2. 데이터 뷰 및 조회 옵션 대화상자에서 기본 설정값을 원하는 대로 변경합니다.
  3. 확인을 클릭하여 변경 사항을 저장하고 대화상자를 닫습니다.


기존 링크 식별 및 선택 (요약 참조)

링크와 링크 템플릿 작성 및 편집
기존 링크 식별 및 선택
링크 오류 찾기 및 정정
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 그래픽 객체에 데이터베이스 레코드 링크 > 기존 링크 식별 및 선택 >
기존 링크 식별 및 선택
개념 절차 요약 참조

명령

DBCONNECT

외부 데이터베이스 테이블에 인터페이스를 제공합니다

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


링크 오류 찾기 및 정정 (개념)

기존 링크 식별 및 선택
그래픽 객체에 데이터베이스 레코드 링크
링크 정보 내보내기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 그래픽 객체에 데이터베이스 레코드 링크 >
링크 오류 찾기 및 정정
개념 절차 요약 참조

동기화 옵션을 사용하면 도면의 링크를 분석하여 오류를 검색할 수 있습니다.

정기적으로 도면의 링크를 검사하여 깨진 링크를 업데이트하거나 삭제하는 것이 좋습니다. 프로그램에서는 특정 링크 템플릿을 기반으로 하는 도면의 링크를 분석하는 동기화 옵션을 제공합니다. 동기화 옵션을 실행하면 탐지된 오류 리스트가 동기화 대화상자에 제공됩니다. 원본 데이터베이스 테이블의 열 크기 조정 등의 오류는 동기화 대화상자에서 직접 수정할 수 있습니다. 존재하지 않는 레코드를 가리키는 링크 등의 다른 오류들은 원본 데이터베이스 테이블에서 수정해야 합니다.


링크 오류 찾기 및 정정 (절차)

기존 링크 식별 및 선택
상위 단계로
링크 정보 내보내기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 그래픽 객체에 데이터베이스 레코드 링크 > 링크 오류 찾기 및 정정 >
링크 오류 찾기 및 정정
개념 절차 요약 참조

도면의 링크를 동기화하려면

  1. dbConnect 관리자에서 링크 템플릿을 마우스 오른쪽 버튼으로 클릭합니다. 동기화를 클릭합니다.

    오류가 없으면 메시지가 표시됩니다. 오류가 있으면 그 내용이 동기화 대화상자에 간단하게 표시됩니다.

  2. 동기화 대화상자에서 오류를 선택하고 다음 중 하나 이상을 수행합니다.
    • 링크된 그래픽 객체를 강조하려면 도면 객체 지시를 클릭합니다.
    • 깨진 링크를 수정하려면 [수정]을 클릭합니다.
    • 깨진 링크를 삭제하려면 [삭제]를 클릭합니다.
  3. 추가 오류에 대해 단계 3을 반복합니다.
  4. 닫기를 클릭합니다.


링크 오류 찾기 및 정정 (요약 참조)

기존 링크 식별 및 선택
링크 오류 찾기 및 정정
링크 정보 내보내기
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 그래픽 객체에 데이터베이스 레코드 링크 > 링크 오류 찾기 및 정정 >
링크 오류 찾기 및 정정
개념 절차 요약 참조

명령

DBCONNECT

외부 데이터베이스 테이블에 인터페이스를 제공합니다

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


링크 정보 내보내기 (개념)

링크 오류 찾기 및 정정
그래픽 객체에 데이터베이스 레코드 링크
레이블을 사용하여 도면에 데이터베이스 정보 표시
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 그래픽 객체에 데이터베이스 레코드 링크 >
링크 정보 내보내기
개념 절차 요약 참조

링크 정보를 텍스트 파일에 내보낼 수 있습니다.

프로그램을 사용하여 도면에 포함된 링크를 내보낼 수 있습니다. 이것은 단일 데이터베이스 행에 링크된 그래픽 객체가 여러 개 있을 때 유용합니다. 예를 들어, 도면에서 각기 다른 조명 설비 수를 요약한 재료 명세서(BOM)를 준비한다고 가정합니다. 도면이 링크되어 있는 외부 데이터베이스에는 이 정보가 들어 있지 않습니다. 데이터베이스는 레코드 세트를 구성하는 여러 가지 조명 설비 리스트만 제공합니다. 데이터베이스 테이블에는 도면에 있는 개별 조명 설비의 복제 수에 대한 정보가 들어 있지 않습니다. 이러한 정보를 포함하는 요약 보고서를 준비하려는 경우 도면에서 링크를 내보내야 합니다.


링크 정보 내보내기 (절차)

링크 오류 찾기 및 정정
상위 단계로
레이블을 사용하여 도면에 데이터베이스 정보 표시
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 그래픽 객체에 데이터베이스 레코드 링크 > 링크 정보 내보내기 >
링크 정보 내보내기
개념 절차 요약 참조

도면에서 링크를 내보내려면

  1. DbConnect 메뉴 [image] 링크 [image] 링크 내보내기를 클릭합니다.
  2. 내보내려는 링크를 가진 그래픽 객체의 선택 세트를 작성합니다.

    선택한 그래픽 객체 세트에 대해 둘 이상의 링크 템플릿이 있는 경우, 링크 템플릿 선택 대화상자가 표시되고 링크 템플릿을 선택하라는 프롬프트가 표시됩니다. 선택 세트에 링크 템플릿이 하나만 있으면, 링크 내보내기 대화상자가 표시됩니다.

  3. 링크 내보내기 대화상자의 필드 포함 리스트에서 포함시킬 필드를 클릭하여 선택합니다.

    선택한 링크 템플릿의 키 필드가 자동으로 포함됩니다. 또한 프로그램은 각 링크가 연관되어 있는 객체의 도면요소 핸들을 내보냅니다.

  4. 내보내는 파일의 이름을 파일 이름에 입력합니다.
  5. 저장할 유형 리스트에서 파일 형식을 선택합니다.

    파일은 현재 테이블의 고유 데이터베이스 형식으로 저장하거나, 쉼표 구분 또는 공백 구분 텍스트 파일로 저장할 수 있습니다.

  6. 저장을 클릭하여 링크를 내보내고 대화상자를 닫습니다.
  7. 필요하다면 내보내려는 링크를 가진 추가 링크 템플릿에 대해 단계 1에서 6까지를 반복합니다.


링크 정보 내보내기 (요약 참조)

링크 오류 찾기 및 정정
링크 정보 내보내기
레이블과 레이블 템플릿 작성 및 편집
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 그래픽 객체에 데이터베이스 레코드 링크 > 링크 정보 내보내기 >
링크 정보 내보내기
개념 절차 요약 참조

명령

DBCONNECT

외부 데이터베이스 테이블에 인터페이스를 제공합니다

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


레이블을 사용하여 도면에 데이터베이스 정보 표시

링크 정보 내보내기
외부 데이터베이스 접근
레이블과 레이블 템플릿 작성 및 편집
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 >
레이블을 사용하여 도면에 데이터베이스 정보 표시
개념 절차

레이블은 외부 데이터베이스에 저장된 선택된 필드의 데이터를 도면에 표시하는 여러 줄 문자 객체입니다.

이 단원의 항목

  • 레이블과 레이블 템플릿 작성 및 편집

    레이블은 프리스탠딩일 수도 있고 객체에 부착될 수도 있습니다. 레이블 템플릿에서는 레이블에 표시되는 데이터베이스 테이블의 필드를 정의합니다.

  • 데이터베이스의 새 값으로 레이블 업데이트

    데이터베이스 레코드가 변경될 때 레이블을 업데이트하면 새 값이 반영됩니다.


레이블을 사용하여 도면에 데이터베이스 정보 표시 (절차)

링크 정보 내보내기
레이블을 사용하여 도면에 데이터베이스 정보 표시
레이블과 레이블 템플릿 작성 및 편집
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 레이블을 사용하여 도면에 데이터베이스 정보 표시 >
레이블을 사용하여 도면에 데이터베이스 정보 표시
개념 절차

레이블 템플릿을 작성하려면

프리스탠딩 레이블이 있는 링크를 작성하려면

부착된 레이블이 있는 객체에 대한 링크를 작성하려면

레이블 템플릿을 편집하려면

레이블 형식을 지정하려면

현재 도면의 모든 레이블값을 업데이트하려면


레이블과 레이블 템플릿 작성 및 편집 (개념)

레이블을 사용하여 도면에 데이터베이스 정보 표시
레이블을 사용하여 도면에 데이터베이스 정보 표시
데이터베이스의 새 값으로 레이블 업데이트
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 레이블을 사용하여 도면에 데이터베이스 정보 표시 >
레이블과 레이블 템플릿 작성 및 편집
개념 절차 요약 참조

레이블은 프리스탠딩일 수도 있고 객체에 부착될 수도 있습니다. 레이블 템플릿에서는 레이블에 표시되는 데이터베이스 테이블의 필드를 정의합니다.

링크는 외부 데이터를 프로그램 그래픽 객체와 연관시키기 위한 강력한 메커니즘을 제공합니다. 링크된 객체를 선택하여 데이터베이스 테이블에 있는 연관 레코드에 쉽게 접근할 수 있습니다. 그러나, 링크에는 본질적인 몇 가지 제한이 있습니다. 예를 들어, 도면을 인쇄하고 개별 링크와 연관된 외부 데이터를 포함하려는 경우, 링크는 단지 외부 데이터베이스 테이블에 대한 포인터에 불과하므로 외부 데이터는 인쇄된 도면에 나타나지 않게 됩니다. 도면에 외부 데이터를 시각적으로 표시하려는 경우에는 프로그램에서 레이블을 제공합니다.

레이블은 외부 데이터베이스에 저장된 선택된 필드의 데이터를 도면에 표시하는 여러 줄 문자 객체입니다.

프로그램에서 작성하는 레이블은 프리스탠딩일 수도 있고 그래픽 객체에 부착할 수도 있습니다. 프리스탠딩 레이블은 그래픽 객체와 프리스탠딩일으로 도면에 존재합니다. 그래픽 객체에 부착된 레이블은 그래픽 객체와 밀접하게 연결되어 있습니다. 그래픽 객체를 이동하면 레이블도 함께 이동합니다. 객체를 클립보드에 복사하면 레이블도 역시 복사됩니다. 부착된 레이블이 있는 객체를 삭제하면 레이블도 함께 삭제됩니다. 그래픽 객체와 연관된 레이블은 지시선과 함께 표시됩니다.

레이블로 작업하려면 먼저 레이블에 표시되는 데이터베이스 테이블의 필드와 레이블 문자에 형식이 적용되는 방법 등을 정의하는 레이블 템플릿을 작성해야 합니다.

레이블 템플릿 편집

레이블 템플릿을 정의한 후 레이블 템플릿을 편집해야 할 경우가 있습니다. 예를 들어, 도면에 추가로 데이터베이스 테이블 필드를 표시해야 하거나 레이블 객체의 글꼴이나 크기를 변경하려 할 수 있습니다. 레이블의 삽입점, 그리고 부착된 레이블의 경우 연관된 지시선 객체에 영향을 주는 여러 간격띄우기 설정값을 지정할 수도 있습니다.

레이블 템플릿 대화상자의 [레이블 간격] 탭은 레이블과 지시선 객체의 X 및 Y 좌표 간격띄우기 값을 지정합니다. 다음 표는 프리스탠딩 레이블 및 부착된 레이블 모두에 대해 이러한 설정값이 주는 효과를 요약한 것입니다.

레이블 간격 탭 옵션
옵션 | 프리스탠딩 레이블 | 부착된 레이블
시작 | 해당 없음 | 지시선 객체의 시작점을 지정합니다. 이 점은 레이블이 부착된 그래픽 객체의 범위로 정의됩니다. 예를 들어, 직사각형 그래픽 객체에 부착된 레이블에 대해 시작 설정값을 맨 위 왼쪽으로 지정하고 지시선의 끝이 직사각형의 왼쪽 상단 구석에 삽입됩니다.
지시선 간격띄우기 | 해당 없음 | 연관된 지시선 객체에 대해 여러 줄 문자 객체의 X와 Y 간격띄우기를 지정합니다. 기본적으로 X와 Y 지시선 간격 옵션은 1로 설정되며, 이 값은 레이블 문자가 X와 Y 평면에서 지시선 객체의 끝으로부터 1단위 만큼 간격띄우기됨을 나타냅니다.
팁 간격띄우기 | 레이블에 대해 지정한 삽입점으로부터 X와 Y 레이블 간격 을 지정합니다. 예를 들어, X와 Y 팁 간격띄우기 설정값이 -1이면, 도면에 지정한 삽입점으로부터 X와 Y 평면의 음의 방향으로 1만큼 간격띄우기되어 레이블이 삽입됩니다. | 지시선 객체의 끝에 대한 X와 Y 간격을 시작 옵션으로 지정된 값을 기준으로 지정합니다. 예를 들어, 직사각형 그래픽 객체에 부착된 레이블에 대해 시작 설정값을 맨 위 왼쪽으로 지정하고 X 및 Y 팁 간격 값을 1로 지정하는 경우, 지시선의 끝은 직사각형의 왼쪽 상단 구석으로부터 X와 Y 평면의 양의 방향으로 1단위만큼 간격띄우기되어 삽입됩니다.

레이블 편집

레이블을 작성하고 나면 다양한 방법으로 레이블을 편집하고 조작할 수 있습니다. 레이블과 레이블 지시선은 COPY, MOVE, SCALE 등의 표준 명령을 사용하여 이동 및 크기 조정할 수 있습니다. 개별 레이블 복제를 변경해도 레이블 템플릿은 영향을 받거나 재정의되지 않음을 유의하십시오.

주레이블의 문자는 내부 문자 편집기를 사용하여 편집하지 않는 것이 좋습니다. 새로운 문자값은 링크나 데이터베이스 테이블에서 업데이트되지 않으며, [다시 로드]를 클릭하면 원래의 필드값이 복원됩니다. 기존 레이블의 필드값을 변경하려는 경우, 링크와 링크 템플릿 작성 및 편집에서 설명한 대로 링크값을 편집한 다음 [다시 로드]를 클릭합니다.


레이블과 레이블 템플릿 작성 및 편집 (절차)

레이블을 사용하여 도면에 데이터베이스 정보 표시
상위 단계로
레이블과 레이블 템플릿 작성 및 편집
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 레이블을 사용하여 도면에 데이터베이스 정보 표시 > 레이블과 레이블 템플릿 작성 및 편집 >
레이블과 레이블 템플릿 작성 및 편집
개념 절차 요약 참조

레이블 템플릿을 작성하려면

프리스탠딩 레이블이 있는 링크를 작성하려면

부착된 레이블이 있는 객체에 대한 링크를 작성하려면

레이블 템플릿을 편집하려면

레이블 형식을 지정하려면


레이블과 레이블 템플릿 작성 및 편집 (절차)

레이블과 레이블 템플릿 작성 및 편집
상위 단계로
레이블과 레이블 템플릿 작성 및 편집
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 레이블을 사용하여 도면에 데이터베이스 정보 표시 > 레이블과 레이블 템플릿 작성 및 편집 >
레이블과 레이블 템플릿 작성 및 편집
개념 절차 요약 참조

레이블 템플릿을 작성하려면

  1. dbConnect 관리자에서 새로운 레이블 템플릿을 클릭합니다.
  2. 새로운 레이블 템플릿 대화상자의 새로운 레이블 템플릿 이름에 레이블 템플릿 이름을 입력합니다.
  3. 레이블 템플릿 대화상자를 열려면 계속을 클릭합니다.
  4. 레이블 템플릿 대화상자의 레이블 필드 탭에서 필드를 선택하면 필드 리스트의 레이블에 나타납니다. [추가]를 클릭하여 필드를 레이블에 추가합니다.

    레이블 템플릿 대화상자에서 레이블 바로 앞이나 뒤에 올 고정 문자를 추가로 입력할 수도 있습니다. 예를 들어, 방 데이터베이스 테이블의 방 번호 필드를 사용하는 레이블 템플릿을 작성할 수 있습니다. 레이블이 작성될 때 필드 이름이 필드 값 앞에 오게 하려면, 필드 리스트에서 필드를 선택하기 전에 레이블 템플릿 대화상자에 있는 방 번호:를 입력합니다.

  5. 레이블에 표시할 추가 필드에 대해 단계 5을 반복합니다.
  6. 확인을 클릭합니다.


레이블과 레이블 템플릿 작성 및 편집 (절차)

레이블과 레이블 템플릿 작성 및 편집
상위 단계로
레이블과 레이블 템플릿 작성 및 편집
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 레이블을 사용하여 도면에 데이터베이스 정보 표시 > 레이블과 레이블 템플릿 작성 및 편집 >
레이블과 레이블 템플릿 작성 및 편집
개념 절차 요약 참조

프리스탠딩 레이블이 있는 링크를 작성하려면

  1. dbConnect 관리자에서 링크 템플릿과 레이블 템플릿이 하나 이상 정의되어 있는 데이터베이스 테이블을 엽니다.
  2. 데이터 뷰 윈도우의 링크 템플릿 리스트에서 링크 템플릿을 선택합니다.
  3. 데이터 뷰 윈도우의 레이블 템플릿 리스트에서 레이블 템플릿을 선택합니다.
  4. 데이터 뷰 윈도우에서 링크하려는 레코드를 선택합니다.
  5. 선택한 레코드의 레코드 헤더(행의 왼쪽에 있는 빈 사각형)를 마우스 오른쪽 버튼으로 클릭합니다. 링크 및 레이블 설정값 [image] 프리스탠딩 레이블 작성을 클릭합니다.
  6. 데이터 뷰 메뉴 [image] 링크를 클릭합니다.
  7. 도면에서 레이블을 삽입할 영역을 선택합니다.


레이블과 레이블 템플릿 작성 및 편집 (절차)

레이블과 레이블 템플릿 작성 및 편집
상위 단계로
레이블과 레이블 템플릿 작성 및 편집
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 레이블을 사용하여 도면에 데이터베이스 정보 표시 > 레이블과 레이블 템플릿 작성 및 편집 >
레이블과 레이블 템플릿 작성 및 편집
개념 절차 요약 참조

부착된 레이블이 있는 객체에 대한 링크를 작성하려면

  1. dbConnect 관리자에서 링크 템플릿과 레이블 템플릿이 하나 이상 정의되어 있는 데이터베이스 테이블을 엽니다.
  2. 데이터 뷰 윈도우의 링크 템플릿 리스트에서 링크 템플릿을 선택합니다.
  3. 데이터 뷰 윈도우의 레이블 템플릿 리스트에서 레이블 템플릿을 선택합니다.
  4. 데이터 뷰 윈도우에서 링크하려는 레코드를 선택합니다.
  5. 데이터 뷰 메뉴 [image] 링크 및 레이블 설정값 [image] 부착된 레이블 작성을 클릭합니다.
  6. 데이터 뷰 메뉴 [image] 링크를 클릭합니다.
  7. 도면에서 레이블을 연관시킬 객체를 선택합니다.
  8. Enter 키를 누릅니다.


레이블과 레이블 템플릿 작성 및 편집 (절차)

레이블과 레이블 템플릿 작성 및 편집
상위 단계로
레이블과 레이블 템플릿 작성 및 편집
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 레이블을 사용하여 도면에 데이터베이스 정보 표시 > 레이블과 레이블 템플릿 작성 및 편집 >
레이블과 레이블 템플릿 작성 및 편집
개념 절차 요약 참조

레이블 템플릿을 편집하려면

  1. dbConnect 관리자의 트리 뷰에서 편집할 레이블 템플릿을 마우스 오른쪽 버튼으로 클릭합니다. 편집을 클릭합니다.
  2. 레이블 템플릿 대화상자에서 레이블 템플릿을 작성하려면에 설명한 대로 변경합니다.
  3. 확인을 클릭합니다.


레이블과 레이블 템플릿 작성 및 편집 (절차)

레이블과 레이블 템플릿 작성 및 편집
상위 단계로
데이터베이스의 새 값으로 레이블 업데이트
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 레이블을 사용하여 도면에 데이터베이스 정보 표시 > 레이블과 레이블 템플릿 작성 및 편집 >
레이블과 레이블 템플릿 작성 및 편집
개념 절차 요약 참조

레이블 형식을 지정하려면

  1. 레이블 템플릿을 작성하려면에 설명한 대로 새로운 레이블 템플릿을 작성합니다.
  2. 레이블 템플릿 대화상자에서 명령 참조서의 MTEXT에서 설명한 대로 [문자 및 특성] 탭을 사용하여 문자 형식 옵션을 선택합니다.
  3. 레이블 간격 탭의 시작에 지시선 객체의 끝에 대한 삽입점을 지정합니다.

    [시작] 설정값은 프리스탠딩 레이블에는 영향을 주지 않습니다.

  4. 지시선 간격에 X와 Y 간격띄우기 값을 모두 입력하여 지시선 객체의 끝으로부터 레이블의 간격띄우기를 지정합니다.

    기본적으로 X와 Y 간격띄우기 값은 1로 설정되며, 이 값은 레이블이 지시선 객체의 끝으로부터 X와 Y 방향으로 1도면 단위만큼 간격띄우기되는 것을 나타냅니다.

  5. 팁 간격에 X와 Y 간격띄우기 값을 모두 입력하여 지시선 객체의 간격띄우기를 지정하거나, 프리스탠딩 레이블의 경우 해당 레이블에 대해 지정한 삽입점으로부터 레이블의 간격띄우기를 지정합니다.


레이블과 레이블 템플릿 작성 및 편집 (요약 참조)

링크 정보 내보내기
레이블과 레이블 템플릿 작성 및 편집
데이터베이스의 새 값으로 레이블 업데이트
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 레이블을 사용하여 도면에 데이터베이스 정보 표시 > 레이블과 레이블 템플릿 작성 및 편집 >
레이블과 레이블 템플릿 작성 및 편집
개념 절차 요약 참조

명령

DBCONNECT

외부 데이터베이스 테이블에 인터페이스를 제공합니다

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


데이터베이스의 새 값으로 레이블 업데이트 (개념)

레이블과 레이블 템플릿 작성 및 편집
레이블을 사용하여 도면에 데이터베이스 정보 표시
조회를 사용하여 데이터베이스 정보 필터
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 레이블을 사용하여 도면에 데이터베이스 정보 표시 >
데이터베이스의 새 값으로 레이블 업데이트
개념 절차 요약 참조

데이터베이스 레코드가 변경될 때 레이블을 업데이트하면 새 값이 반영됩니다.

도면에 레이블을 추가한 후 데이터베이스 테이블을 변경하면 레이블 값이 영향을 받습니다. 데이터베이스 테이블을 자주 변경하는 경우, 도면의 레이블을 정기적으로 업데이트하여 데이터 무결성을 확실히 유지시켜야 합니다.


현재 도면의 모든 레이블값을 업데이트하려면 (절차)

레이블과 레이블 템플릿 작성 및 편집
상위 단계로
조회를 사용하여 데이터베이스 정보 필터
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 레이블을 사용하여 도면에 데이터베이스 정보 표시 > 데이터베이스의 새 값으로 레이블 업데이트 >
현재 도면의 모든 레이블값을 업데이트하려면
개념 절차 요약 참조

현재 도면의 모든 레이블값을 업데이트하려면

  • dbConnect 관리자의 트리 뷰에서 도면 파일을 마우스 오른쪽 버튼으로 클릭합니다. [레이블 다시 로드]를 클릭합니다.


데이터베이스의 새 값으로 레이블 업데이트 (요약 참조)

레이블과 레이블 템플릿 작성 및 편집
데이터베이스의 새 값으로 레이블 업데이트
조회 개요
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 레이블을 사용하여 도면에 데이터베이스 정보 표시 > 데이터베이스의 새 값으로 레이블 업데이트 >
데이터베이스의 새 값으로 레이블 업데이트
개념 절차 요약 참조

명령

DBCONNECT

외부 데이터베이스 테이블에 인터페이스를 제공합니다

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


조회를 사용하여 데이터베이스 정보 필터

데이터베이스의 새 값으로 레이블 업데이트
외부 데이터베이스 접근
조회 개요
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 >
조회를 사용하여 데이터베이스 정보 필터
개념 절차

데이터베이스 조회는 원하는 레코드를 반환하도록 구성하는 검색 기준입니다.

이 단원의 항목

  • 조회 개요
  • 간단한 조회 구성

    가장 간단한 조회에는 하나의 연산자를 사용하여 하나의 필드에서 특정 값을 검색합니다. 범위 조회는 하나의 필드를 검색하여 지정한 범위 내에 있는 레코드를 반환합니다.

  • 조회 빌더 사용

    두 개 이상의 검색 기준으로 조회를 작성 위하여 부울 연산자와 괄호를 통한 그룹화를 사용합니다.

  • SQL 조회 사용

    데이터베이스가 SQL 92 표준과 완전하게 호환되는 경우 SQL 문을 사용하여 동시에 여러 개의 데이터베이스 테이블에 조회할 수 있습니다.

  • 조회 결합

    고급 유형의 조회에서는 연속된 선택 세트에 연산자를 사용하여 객체 또는 레코드의 새로운 집합을 반환한 다음 같은 프로세스에서 진일보 세부적으로 처리됩니다.

  • 조회 저장 및 재사용

    조회를 저장하면 나중에 편집하거나, 이름을 바꾸거나, 다른 도면으로 복사할 수 있습니다.


조회를 사용하여 데이터베이스 정보 필터 (절차)

데이터베이스의 새 값으로 레이블 업데이트
조회를 사용하여 데이터베이스 정보 필터
조회 개요
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 조회를 사용하여 데이터베이스 정보 필터 >
조회를 사용하여 데이터베이스 정보 필터
개념 절차

조회 편집기를 열려면

신속 조회를 구성하려면

범위 조회를 구성하려면

조회 빌더 탭에서 단일 매개변수를 사용하여 조회를 구성하려면

조회 빌더 탭에서 여러 개의 매개변수를 사용하여 조회를 구성하려면

반환된 조회에 나타나는 필드를 지정하려면

반환된 조회에 대해 정렬 순서를 지정하려면

SQL 조회를 구성하려면

링크 선택을 사용하려면

저장된 조회를 실행하려면

저장된 조회를 편집하려면

저장된 조회의 이름을 바꾸려면

저장된 조회를 삭제하려면

저장된 조회를 다른 도면으로 복사하려면

현재 도면과 함께 새로운 조회를 자동으로 저장하려면


조회 개요 (개념)

조회를 사용하여 데이터베이스 정보 필터
조회를 사용하여 데이터베이스 정보 필터
간단한 조회 구성
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 조회를 사용하여 데이터베이스 정보 필터 >
조회 개요
개념 절차 요약 참조

데이터베이스 시스템의 중요한 기능 중 하나는 지정한 검색 기준이나 조회를 기반으로 레코드의 하위 세트를 제시하는 기능입니다. 예를 들어, 회사 본부 시설의 모든 방에 대한 레코드가 들어 있는 데이터베이스 테이블이 있을 수 있습니다. 좌석이 20개가 넘는 모든 회의실을 나열하는 보고서를 준비한다고 가정합니다. 조회 편집기를 사용하여 보려는 레코드나 링크된 그래픽 객체의 하위 세트를 반환하는 조회를 손쉽게 구성할 수 있습니다.

조회 편집기는 조회를 개발하는 데 사용할 수 있는 4개의 탭으로 구성되어 있습니다. 탭을 사용한 진행 방식은 SQL을 잘 모르더라도 간단하게 조회할 수 있도록 하기 위해 설계되었습니다. 조회에 익숙하지 않은 사용자는 조회 구문에 익숙해질 때까지는 신속 조회 탭과 범위 조회 탭으로 작업합니다. 일단 조회 개발과 관련된 기본적인 사항을 파악했으면, 조회 빌더 탭과 SQL 조회 탭으로 진행할 수 있습니다.

한 탭에서 조회 작성을 시작하고 계속해서 그 조회를 세부적으로 정의해 나가거나 후속 탭에서 추가 매개변수를 추가할 수 있습니다. 예를 들어, 신속 조회 탭에서 간단한 조회를 작성 시작하고 계속해서 조회 빌더 탭을 사용하여 조건을 더 추가할 것인지 여부를 결정할 수 있습니다. 조회 빌더 탭을 클릭하면 처음에는 신속 조회 탭을 사용하여 선택한 값이 표시되며, 추가로 조회에 조건을 추가할 수 있습니다. 그러나 일단 이후 탭 중 하나에서 조회를 변경한 경우에는 각 후속 탭이 이전 탭에서 사용할 수 없는 추가 기능을 제공하기 때문에 탭 뒤로 이동할 수 없습니다. 조회를 수정한 다음 조회 탭 뒤로 이동하려고 하면 조회가 원래의 기본값으로 재설정된다는 경고 메시지가 표시됩니다.

탭을 이용한 조회 편집기의 방식은 특히 SQL 구문을 익히는 데 유용합니다. 예를 들어, 신속 조회 탭을 사용하여 조회를 작성한 다음 SQL 조회 탭을 사용하면 SQL을 사용하여 조회에 형식이 적용되는 방식을 볼 수 있습니다.

조회 편집기는 조회 구성을 위해 다음 탭을 제공합니다.

  • 신속 조회. 단일 데이터베이스 필드, 단일 연산자 및 단일 값을 기반으로 간단한 조회를 개발할 수 있는 환경을 제공합니다. 예를 들어, 현재 데이터베이스 테이블에서 "방 유형" 필드의 값이 "사무실"인 모든 레코드를 찾을 수 있습니다.
  • 범위 조회. 주어진 값 범위 내의 모든 레코드를 반환하는 조회를 개발할 수 있는 환경을 제공합니다. 예를 들어, 현재 데이터베이스 테이블에서 "방 면적" 필드의 값이 90평방 피트 이상 120평방 피트 이하인 모든 레코드를 찾을 수 있습니다.
  • 조회 빌더. 여러 개의 선택 기준을 기반으로 더욱 복잡한 조회를 개발할 수 있는 환경을 제공합니다. 예를 들어, 현재 데이터베이스 테이블에서 "방 유형"이 "탈의실"이고 방 면적이 80평방 피트보다 큰 모든 레코드를 찾을 수 있습니다.
  • SQL 조회. SQL 92 프로토콜을 따르는 복잡한 조회를 개발할 수 있는 환경을 제공합니다. 예를 들어 다음을 선택할 수 있습니다. * from california.headquarters.room where

    california.headquarters.room.type = 'cubicle'

    and

    california.headquarters.room.area < 80.

조회를 구성하고 연산자로 작업하는 방법에 대한 자세한 정보는 간단한 조회 구성을 참고하십시오. 데이터베이스 구축 조회에 익숙한 경우 조회 빌더 사용을 참고하십시오.


조회 개요 (절차)

조회를 사용하여 데이터베이스 정보 필터
상위 단계로
간단한 조회 구성
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 조회를 사용하여 데이터베이스 정보 필터 > 조회 개요 >
조회 개요
개념 절차 요약 참조

조회 편집기를 열려면

  1. dbConnect 관리자의 트리 뷰에서 데이터베이스 테이블을 선택합니다.
  2. 새로운 조회 버튼을 클릭합니다.
  3. 새로운 조회 대화상자의 새로운 조회 이름에 조회 이름을 입력합니다.
  4. [계속]을 클릭하여 조회 편집기를 엽니다.


조회 개요 (요약 참조)

데이터베이스의 새 값으로 레이블 업데이트
조회 개요
간단한 조회 구성
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 조회를 사용하여 데이터베이스 정보 필터 > 조회 개요 >
조회 개요
개념 절차 요약 참조

명령

DBCONNECT

외부 데이터베이스 테이블에 인터페이스를 제공합니다

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


간단한 조회 구성 (개념)

조회 개요
조회를 사용하여 데이터베이스 정보 필터
조회 빌더 사용
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 조회를 사용하여 데이터베이스 정보 필터 >
간단한 조회 구성
개념 절차 요약 참조

가장 간단한 조회에는 하나의 연산자를 사용하여 하나의 필드에서 특정 값을 검색합니다. 범위 조회는 하나의 필드를 검색하여 지정한 범위 내에 있는 레코드를 반환합니다.

신속 조회 탭

신속 조회 탭은 가능한 한 빨리 조회 구문을 익힐 수 있도록 만들어졌습니다. 신속 조회를 구성하는 작업에는 현재 데이터베이스 테이블에서 필드를 선택하고, 조건 연산자를 적용하고, 필드의 값을 지정하는 과정이 포함됩니다.

조건 연산자는 같음(=), 보다 큼(>) 또는 보다 작음(<) 등의 제한조건입니다. 다음은 신속 조회 탭의 연산자를 요약한 테이블입니다.

조회 연산자

조회 연산자
연산자 | 설명
같음(=) | 지정된 값과 정확하게 일치하는 모든 레코드를 반환합니다.
다름(<>) | 지정된 값과 일치하는 레코드를 제외한 모든 레코드를 반환합니다.
큼(>) | 지정된 값보다 큰 모든 레코드를 반환합니다.
작음(<) | 지정된 값보다 작은 모든 레코드를 반환합니다.
크거나 같음(>=) | 지정된 값보다 크거나 같은 모든 레코드를 반환합니다.
작거나 같음(<=) | 지정된 값보다 작거나 같은 모든 레코드를 반환합니다.
Like | 지정된 값을 포함하는 모든 레코드를 반환합니다. like 연산자를 사용하여 % 와일드카드(선택사항) 문자를 지정할 수 있습니다. 예를 들어, 문자열 "ert"로 끝나는 모든 레코드를 반환하려면 %ert 값을 입력합니다. 문자열 "ert"로 시작하는 모든 레코드를 반환하려면 ert% 값을 입력합니다. % 와일드카드 문자를 지정하지 않으면 프로그램에서는 사용자가 지정하는 정확한 값을 검색합니다.
In | 지정된 일련의 값들과 일치하는 모든 레코드를 반환합니다. 예를 들어, 사원 레코드를 찾고 있는데 이름의 철자가 Smith인지 Smythe인지 확실하지 않으면 In 연산자를 사용하여 두 철자 값을 모두 제공하면 Smith 또는 Smythe가 들어 있는 모든 레코드를 반환할 수 있습니다. 이 두 값은 쉼표로 분리해야 합니다.
Is null | 조회하는 필드에 대해 값이 지정되지 않은 모든 레코드를 반환합니다. 이 연산자는 데이터베이스 테이블에서 누락된 데이터가 있는 레코드를 찾는 데 유용합니다.
Is not null | 조회하는 필드에 대해 값이 지정되지 않은 모든 레코드를 반환합니다. 이 연산자는 데이터베이스 테이블에서 누락된 데이터가 있는 레코드를 조회에서 제외시키는 데 유용합니다.
주모든 연산자는 수치 필드와 문자 기반의 필드 모두에 적용될 수 있습니다. 예를 들어, "c"보다 큰 모든 레코드를 검색할 수 있으며 "ca..."부터 "z..."까지의 모든 레코드가 반환됩니다. 조회 검색 시 대소문자를 구분하는 것이 중요합니다. "ROOM"은 "room"과 동일하지 않습니다.

범위 조회 탭

신속 조회 탭과 마찬가지로 조회 범위 탭은 데이터베이스 조회로 작업하는 초보 사용자를 지원하도록 설계되었습니다. 범위 조회 탭을 사용하여 반환할 조회 값의 범위를 지정할 수 있습니다. 예를 들어, 80평방 피트 이상이고100 평방 피트 이하인 모든 방이 반환되도록 지정할 수 있습니다. 이 인터페이스는 연산자 필드가 제거되고 값 필드가 시작 필드 및 끝 필드의 두 개의 필드로 대치된 점을 제외하면 신속 조회 탭의 인터페이스와 유사합니다. 다른 모든 인터페이스 기능은 신속 조회 탭의 경우와 같습니다.


간단한 조회 구성 (절차)

조회 개요
상위 단계로
간단한 조회 구성
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 조회를 사용하여 데이터베이스 정보 필터 > 간단한 조회 구성 >
간단한 조회 구성
개념 절차 요약 참조

신속 조회를 구성하려면

범위 조회를 구성하려면


간단한 조회 구성 (절차)

간단한 조회 구성
상위 단계로
간단한 조회 구성
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 조회를 사용하여 데이터베이스 정보 필터 > 간단한 조회 구성 >
간단한 조회 구성
개념 절차 요약 참조

신속 조회를 구성하려면

  1. 조회 편집기를 열려면에 설명한 대로 조회 편집기를 엽니다.
  2. 신속 조회 탭의 필드 리스트에서 필드를 선택합니다.
  3. 연산자 리스트에서 연산자를 선택합니다.
  4. 값 필드에 값을 입력하거나 값 찾기를 클릭합니다.

    값 찾기는 데이터베이스 테이블로부터 지정된 필드의 모든 값 리스트를 반환하여 사용자가 원하는 값을 선택할 수 있도록 합니다. 값을 선택한 다음 확인을 클릭합니다.

  5. 다음 중에서 하나 또는 두 가지 모두를 선택합니다.
    • 데이터 뷰에 레코드 표시. 조회와 일치하는 레코드를 데이터 뷰 윈도우에 강조 표시합니다.
    • 도면에 객체 표시. 조회와 일치하는 객체를 현재 도면에 강조 표시합니다.
  6. 나중에 사용하기 위해 조회를 현재 도면에 저장하려면 [저장]을 클릭합니다.
  7. 실행을 클릭하여 조회를 실행하고 대화상자를 닫습니다.

    조회 기준과 일치하는 레코드의 하위 세트가 데이터 뷰 윈도우에 표시됩니다. 조회 편집기로 복귀하여 조회를 정련하려면 [조회로 복귀] 버튼을 클릭합니다.


간단한 조회 구성 (절차)

간단한 조회 구성
상위 단계로
조회 빌더 사용
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 조회를 사용하여 데이터베이스 정보 필터 > 간단한 조회 구성 >
간단한 조회 구성
개념 절차 요약 참조

범위 조회를 구성하려면

  1. To open the Query Editor에서 설명한 대로 조회 편집기를 엽니다.
  2. 범위 조회 탭의 필드 리스트에서 필드를 선택합니다.
  3. [시작]에 값을 입력하거나 값 찾기(시작)를 클릭합니다.

    값 찾기는 데이터베이스 테이블로부터 지정된 필드의 모든 값 리스트를 표시하여 사용자가 원하는 값을 선택할 수 있도록 합니다. 값을 선택한 다음 확인을 클릭합니다.

    지정한 값보다 크거나 같은 모든 값이 검색됩니다.

  4. [끝]에 값을 입력하거나 값 찾기(끝)를 클릭합니다.

    지정한 값보다 작거나 같은 모든 값이 검색됩니다.

  5. 나중에 사용하기 위해 조회를 현재 도면에 저장하려면 저장을 클릭합니다.
  6. 실행을 클릭하여 조회를 실행하고 대화상자를 닫습니다.


간단한 조회 구성 (요약 참조)

조회 개요
간단한 조회 구성
조회 빌더 사용
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 조회를 사용하여 데이터베이스 정보 필터 > 간단한 조회 구성 >
간단한 조회 구성
개념 절차 요약 참조

명령

DBCONNECT

외부 데이터베이스 테이블에 인터페이스를 제공합니다

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


조회 빌더 사용 (개념)

간단한 조회 구성
조회를 사용하여 데이터베이스 정보 필터
SQL 조회 사용
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 조회를 사용하여 데이터베이스 정보 필터 >
조회 빌더 사용
개념 절차 요약 참조

두 개 이상의 검색 기준으로 조회를 작성 위하여 부울 연산자와 괄호를 통한 그룹화를 사용합니다.

조회 빌더 탭은 기본 조회 환경입니다. 신속 조회 및 범위 조회 탭과 달리 조회 빌더는 여러 기준을 기반으로 하는 조회를 작성하는 데 사용할 수 있습니다. 괄호를 사용하여 기준을 그룹화하고, 조회가 데이터 뷰 윈도우에 반환될 때 표시할 필드와 정렬 방법을 지정할 수도 있습니다.

조회 빌더 탭은 두 개 이상의 검색 기준을 기반으로 복합 조회를 작성 위하여 부울 연산자와 괄호를 통한 그룹화를 도입했습니다. 예를 들어, 부울 연산자를 사용하여 특정 날짜 이후 설치된 주어진 유형의 모든 조명 설비 리스트를 반환하는 조회를 생성할 수 있습니다.

  • And 연산자. 여러 기준을 기반으로 조회를 구성하고 지정된 모든 기준을 만족시키는 일련의 레코드를 반환합니다. 예를 들어, 사무실이면서 현재 비어있는 모든 방을 검색할 수 있습니다. 조회한 결과 사무실이면서 비어있는 모든 방에 대한 레코드가 반환됩니다.
  • Or 연산자. 여러 기준을 기반으로 조회를 구성하고 지정된 기준 중 하나를 만족시키는 일련의 레코드를 반환합니다. 예를 들어, 사무실이거나 현재 비어있는 모든 방을 검색할 수 있습니다. 조회 결과, 사무실이거나 비어있는 모든 방에 대한 레코드가 반환됩니다.
  • 괄호를 통한 그룹화.일련의 검색 기준을 괄호로 묶어서 그룹화합니다. 예를 들어

    (사무실이면서 현재 비어있는 모든 방)

    or

    (탈의실이면서 현재 비어있는 모든 방)

    이 조회 결과, 비어있는 모든 사무실과 탈의실 리스트가 반환됩니다.

    한 문장 내에 최대 네 쌍까지 괄호를 내포할 수 있습니다.


조회 빌더 사용 (절차)

간단한 조회 구성
상위 단계로
조회 빌더 사용
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 조회를 사용하여 데이터베이스 정보 필터 > 조회 빌더 사용 >
조회 빌더 사용
개념 절차 요약 참조

조회 빌더 탭에서 단일 매개변수를 사용하여 조회를 구성하려면

조회 빌더 탭에서 여러 개의 매개변수를 사용하여 조회를 구성하려면

반환된 조회에 나타나는 필드를 지정하려면

반환된 조회에 대해 정렬 순서를 지정하려면


조회 빌더 사용 (절차)

조회 빌더 사용
상위 단계로
조회 빌더 사용
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 조회를 사용하여 데이터베이스 정보 필터 > 조회 빌더 사용 >
조회 빌더 사용
개념 절차 요약 참조

조회 빌더 탭에서 단일 매개변수를 사용하여 조회를 구성하려면

  1. 조회 편집기를 열려면에 설명한 대로 조회 편집기를 엽니다.
  2. 조회 빌더 탭의 필드 셀 드롭다운 리스트에서 필드를 선택합니다.
  3. 연산자 셀 드롭다운 리스트에서 연산자를 선택합니다.
  4. 값 셀에 값을 입력하거나 [...] 버튼을 클릭합니다.

    [...] 버튼은 데이터베이스 테이블에서 지정된 필드의 모든 값 리스트를 반환하여 사용자가 원하는 값을 선택할 수 있도록 합니다. 값을 선택한 다음 확인을 클릭합니다.

  5. 나중에 사용하기 위해 조회를 현재 도면에 저장하려면 저장을 클릭합니다.
  6. 실행을 클릭하여 조회를 실행하고 대화상자를 닫습니다.


조회 빌더 사용 (절차)

조회 빌더 사용
상위 단계로
조회 빌더 사용
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 조회를 사용하여 데이터베이스 정보 필터 > 조회 빌더 사용 >
조회 빌더 사용
개념 절차 요약 참조

조회 빌더 탭에서 여러 개의 매개변수를 사용하여 조회를 구성하려면

  1. 조회 빌더 탭에서 단일 매개변수를 사용하여 조회를 구성하려면에 설명한 대로 조회의 첫 번째 매개변수를 입력합니다.
  2. 논리적 필드에서 적절한 And 또는 Or 연산자를 선택합니다.

    논리적 필드를 클릭하면 And 연산자가 삽입됩니다. 셀을 다시 클릭하면 값이 Or로 바뀝니다.

  3. 조회 모눈의 후속 행에 대해 추가 조회 매개변수를 입력합니다.
  4. 마지막 조회 매개변수를 제외하고 각각의 추가 매개변수에 대해 단계 2를 반복합니다.
  5. 필요한 경우 괄호를 사용하여 그룹화합니다. 그룹화하려는 문구가 시작되는 필드 셀의 왼쪽에 있는 셀을 클릭합니다. 왼쪽 괄호가 하나 삽입됩니다. 그룹화하려는 문구가 끝나는 값 셀의 오른쪽에 있는 셀을 클릭합니다. 오른쪽 괄호가 하나 삽입됩니다.
  6. 나중에 사용하기 위해 조회를 현재 도면에 저장하려면 저장을 클릭합니다.
  7. 실행을 클릭하여 조회를 실행하고 대화상자를 닫습니다.


조회 빌더 사용 (절차)

조회 빌더 사용
상위 단계로
조회 빌더 사용
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 조회를 사용하여 데이터베이스 정보 필터 > 조회 빌더 사용 >
조회 빌더 사용
개념 절차 요약 참조

반환된 조회에 나타나는 필드를 지정하려면

  1. 조회 빌더 탭에서 단일 매개변수를 사용하여 조회를 구성하려면 및 조회 빌더 탭에서 여러 개의 매개변수를 사용하여 조회를 구성하려면에 설명된 대로 조회를 구성합니다.
  2. 테이블 리스트의 필드에 표시할 첫 번째 필드를 선택합니다.
  3. 필드 표시 리스트 위에서 추가를 클릭합니다.
  4. 표시하려는 추가 필드에 대해 단계 2와 3을 반복합니다.


조회 빌더 사용 (절차)

조회 빌더 사용
상위 단계로
SQL 조회 사용
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 조회를 사용하여 데이터베이스 정보 필터 > 조회 빌더 사용 >
조회 빌더 사용
개념 절차 요약 참조

반환된 조회에 대해 정렬 순서를 지정하려면

  1. 조회 빌더 탭에서 단일 매개변수를 사용하여 조회를 구성하려면 및 조회 빌더 탭에서 여러 개의 매개변수를 사용하여 조회를 구성하려면에서 설명한 대로 조회를 구성합니다.
  2. 필드 표시 리스트에서 정렬하려는 첫 번째 필드를 선택합니다.
  3. 정렬 기준 리스트 위에서 추가를 클릭합니다.

    기본적으로, 선택된 필드는 오름차순으로 정렬됩니다. 내림차순으로 정렬하려면 정렬 버튼을 클릭합니다.

  4. 정렬하려는 추가 필드에 대해 단계 2와 3을 반복합니다.


조회 빌더 사용 (요약 참조)

간단한 조회 구성
조회 빌더 사용
SQL 조회 사용
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 조회를 사용하여 데이터베이스 정보 필터 > 조회 빌더 사용 >
조회 빌더 사용
개념 절차 요약 참조

명령

DBCONNECT

외부 데이터베이스 테이블에 인터페이스를 제공합니다

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


SQL 조회 사용 (개념)

조회 빌더 사용
조회를 사용하여 데이터베이스 정보 필터
조회 결합
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 조회를 사용하여 데이터베이스 정보 필터 >
SQL 조회 사용
개념 절차 요약 참조

데이터베이스가 SQL 92 표준과 완전하게 호환되는 경우 SQL 문을 사용하여 동시에 여러 개의 데이터베이스 테이블에 조회할 수 있습니다.

SQL 조회 탭은 자유 형식의 SQL 조회를 입력할 수 있는 조회 편집기 상자와 조회 구성을 지원하는 도구 세트를 제공합니다. 이 탭에서 SQL 92 프로토콜의 Microsoft 구현을 따르는 유효한 SQL 문을 실행할 수 있습니다. 모든 데이터베이스 관리 시스템이 SQL 92 표준을 따르는 것은 아니므로 시스템의 설명서를 검토하여 특정 데이터베이스에 유효한 SQL 명령을 확인해야 합니다.

조회 편집기의 다른 탭과 달리, SQL 조회 탭은 SQL 결합 연산자를 사용하여 여러 개의 데이터베이스 테이블에 대해 관계 연산을 수행하는 조회를 작성하는 데 사용될 수 있습니다. 결합은 비교적 고급 SQL 연산이므로 결합에 대한 작업 정보는 자신의 데이터베이스 시스템 설명서를 참조하거나 SQL 92 프로토콜을 참고하십시오.

다음과 같은 인터페이스 요소가 추가로 SQL 조회 탭에 도입되었습니다.

  • 테이블 리스트. 현재 데이터 원본에서 사용할 수 있는 모든 데이터베이스 테이블을 나열합니다. SQL 조회 편집기에 테이블을 추가하는 방법은 테이블을 더블 클릭하거나, 테이블을 선택하고 추가를 선택하거나, 또는 SQL 조회 편집기에서 직접 이름을 입력하는 것입니다.
  • 검사. 실제로 SQL 조회를 실행하지 않고 SQL 조회의 구문이 올바른지 검사합니다. 이 기능은 조회를 실행하기 전에 문법 오류를 분리시키는데 도움을 줍니다.


SQL 조회 사용 (절차)

조회 빌더 사용
상위 단계로
조회 결합
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 조회를 사용하여 데이터베이스 정보 필터 > SQL 조회 사용 >
SQL 조회 사용
개념 절차 요약 참조

SQL 조회를 구성하려면

  1. 조회 편집기를 열려면에 설명한 대로 조회 편집기를 엽니다.
  2. SQL 조회 탭을 클릭합니다.
  3. 조회 편집기에서 조회를 입력하거나, 조회 빌더 사용에서 설명한 대로 인터페이스에서 조회 구성요소를 선택합니다.
  4. 나중에 사용하기 위해 조회를 현재 도면에 저장하려면 저장을 클릭합니다.
  5. 실행을 클릭하여 조회를 실행하고 대화상자를 닫습니다.


SQL 조회 사용 (요약 참조)

조회 빌더 사용
SQL 조회 사용
조회 결합
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 조회를 사용하여 데이터베이스 정보 필터 > SQL 조회 사용 >
SQL 조회 사용
개념 절차 요약 참조

명령

DBCONNECT

외부 데이터베이스 테이블에 인터페이스를 제공합니다

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


조회 결합 (개념)

SQL 조회 사용
조회를 사용하여 데이터베이스 정보 필터
조회 저장 및 재사용
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 조회를 사용하여 데이터베이스 정보 필터 >
조회 결합
개념 절차 요약 참조

고급 유형의 조회에서는 연속된 선택 세트에 연산자를 사용하여 객체 또는 레코드의 새로운 집합을 반환한 다음 같은 프로세스에서 진일보 세부적으로 처리됩니다.

링크 선택은 그래픽 객체와 데이터베이스 레코드의 반복 선택 세트를 구성하는 조회 편집기의 고급 구현입니다.

링크 선택은 실행 중인 반복 프로세스에서 추가 정보를 사용하여 세부적으로 정의하는 진행식 선택 세트를 작성합니다. 조회를 구성하거나 그래픽 객체를 선택하여 시작합니다. 이 초기 선택 세트를 세트 A라고 합니다. 이제 추가로 그래픽 객체를 선택하거나, 선택 세트를 진일보 세부적으로 처리하기 위한 조회를 실행할 수 있습니다 이 두 번째 선택 세트는 세트 B라고 합니다. 선택 세트를 진일보 세부적으로 처리하기 위해서는 세트 A와 세트 B 사이에 관계를 설정해야 합니다. 다음의 관계 또는 세트 연산이 가능합니다.

  • 선택. 초기 조회나 선택 세트를 작성합니다. 이 선택 세트는 후속 링크 선택 작업을 통해 진일보 세부적으로 처리할 수 있습니다.
  • 합집합. 새로운 조회나 선택 세트의 결과를 실행 선택 세트에 추가합니다. 이 연산은 세트 A 또는 세트 B의 구성원인 모든 레코드나 객체를 반환합니다.
  • 교집합. 기존의 실행 선택 세트와 새로운 조회 또는 도면 선택 결과의 교집합을 반환합니다. 이 연산은 세트 A 및 세트 B의 구성원인 모든 레코드나 객체를 반환합니다.
  • A - B 차집합. 기존의 실행 선택 세트에서 새로운 조회나 도면 선택의 결과를 뺍니다.
  • B - A 차집합. 새로운 조회나 도면 선택의 결과에서 기존의 실행 선택 세트를 뺍니다.

세트 연산 중 하나를 적용한 후 반환되는 결과가 새로운 실행 선택이 되고 세트 A에 지정됩니다. 추가로 B 세트를 작성하여 링크 선택 세트를 진일보 세부적으로 처리함으로써 반복 프로세스를 계속할 수 있습니다.


조회 결합 (절차)

SQL 조회 사용
상위 단계로
조회 저장 및 재사용
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 조회를 사용하여 데이터베이스 정보 필터 > 조회 결합 >
조회 결합
개념 절차 요약 참조

링크 선택을 사용하려면

  1. dbConnect 관리자의 트리 뷰에서 링크 템플릿을 마우스 오른쪽 버튼으로 클릭합니다. 링크 선택을 클릭하십시오.
  2. 명령 리스트에서 선택 옵션을 선택합니다.
  3. 사용에서 링크 템플릿을 선택합니다.
  4. 다음 옵션 중 하나를 선택합니다.
    • 조회 사용. 조회 편집기의 탭 중 하나를 사용하여 조회를 구성합니다.
    • 도면에서 선택. 도면에서 그래픽 객체를 선택할 수 있도록 임시로 대화상자를 닫습니다. 도면에서 선택 옵션을 선택하면 실행 버튼이 선택으로 바뀝니다.
  5. 실행 또는 선택을 클릭하여 조회나 그래픽 객체 선택 세트를 링크 선택 연산에 추가합니다.
  6. 명령 리스트에서 합집합, 교집합, A - B 차집합 또는 B - A 차집합의 링크 선택 연산을 선택합니다.
  7. 단계 3-5를 반복하여 세트 B를 링크 선택 연산에 추가합니다.
  8. 다음 옵션 중 하나 또는 두 가지 모두를 선택한 다음 마침을 클릭하여 링크 선택 연산을 완료합니다.
    • 데이터 뷰에 레코드 표시. 마침을 클릭하면 현재 링크 선택 연산의 결과가 데이터 뷰 윈도우에 반환됩니다. 데이터 뷰 윈도우에서 링크 선택으로 복귀 버튼을 클릭하여 링크 선택을 반복해서 수행할 수 있습니다.
    • 도면에 객체 표시. 마침을 클릭하면 링크된 그래픽 객체의 선택 세트가 도면 영역에 작성됩니다. 명령 프롬프트에서 ENTER 키를 눌러 링크 선택을 반복하여 수행할 수 있습니다.
주두 개 이상의 데이터베이스 테이블 링크에 대해 링크 선택 연산을 수행하는 중이면 데이터 뷰에 레코드 표시 옵션을 끄는 것이 좋습니다. 링크 선택은 현재 링크 템플릿이 참조하는 테이블의 레코드만 표시합니다. 이러한 제한으로 인해 데이터 뷰 윈도우에 잘못된 결과가 반환될 수 있습니다.


조회 결합 (요약 참조)

SQL 조회 사용
조회 결합
조회 저장 및 재사용
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 조회를 사용하여 데이터베이스 정보 필터 > 조회 결합 >
조회 결합
개념 절차 요약 참조

명령

DBCONNECT

외부 데이터베이스 테이블에 인터페이스를 제공합니다

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


조회 저장 및 재사용 (개념)

조회 결합
조회를 사용하여 데이터베이스 정보 필터
다른 사용자와 링크, 레이블 템플릿 및 조회 공유
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 조회를 사용하여 데이터베이스 정보 필터 >
조회 저장 및 재사용
개념 절차 요약 참조

조회를 저장하면 나중에 편집하거나, 이름을 바꾸거나, 다른 도면으로 복사할 수 있습니다.

두 번 이상 사용할 조회를 도면과 함께 저장할 수 있습니다. 저장된 조회는 dbConnect 관리자에서 조회가 작성된 도면의 도면 노드에 나열됩니다. 저장된 조회를 편집하거나 이름을 바꿀 수 있으며 다른 도면에 복사할 수 있습니다.


조회 저장 및 재사용 (절차)

조회 결합
상위 단계로
조회 저장 및 재사용
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 조회를 사용하여 데이터베이스 정보 필터 > 조회 저장 및 재사용 >
조회 저장 및 재사용
개념 절차 요약 참조

저장된 조회를 실행하려면

저장된 조회를 편집하려면

저장된 조회의 이름을 바꾸려면

저장된 조회를 삭제하려면

저장된 조회를 다른 도면으로 복사하려면

현재 도면과 함께 새로운 조회를 자동으로 저장하려면


저장된 조회를 실행하려면 (절차)

조회 저장 및 재사용
상위 단계로
조회 저장 및 재사용
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 조회를 사용하여 데이터베이스 정보 필터 > 조회 저장 및 재사용 >
저장된 조회를 실행하려면
개념 절차 요약 참조

저장된 조회를 실행하려면

  • dbConnect 관리자의 트리 뷰에서 저장된 조회를 마우스 오른쪽 버튼으로 클릭합니다. 실행을 클릭합니다.


조회 저장 및 재사용 (절차)

조회 저장 및 재사용
상위 단계로
조회 저장 및 재사용
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 조회를 사용하여 데이터베이스 정보 필터 > 조회 저장 및 재사용 >
조회 저장 및 재사용
개념 절차 요약 참조

저장된 조회를 편집하려면

  1. dbConnect 관리자의 트리 뷰에서 저장된 조회를 마우스 오른쪽 버튼으로 클릭합니다. 편집을 클릭합니다.
  2. 조회 편집기 대화상자를 사용하여 필요한 내용을 변경합니다. 저장을 클릭하여 편집한 조회를 현재 도면에 저장합니다.


조회 저장 및 재사용 (절차)

조회 저장 및 재사용
상위 단계로
조회 저장 및 재사용
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 조회를 사용하여 데이터베이스 정보 필터 > 조회 저장 및 재사용 >
조회 저장 및 재사용
개념 절차 요약 참조

저장된 조회의 이름을 바꾸려면

  1. dbConnect 관리자에서 이름을 바꾸려는 조회를 마우스 오른쪽 버튼으로 클릭합니다. 이름 바꾸기를 클릭합니다.
  2. 조회의 새 이름을 입력하고 ENTER 키를 누릅니다.


저장된 조회를 삭제하려면 (절차)

조회 저장 및 재사용
상위 단계로
조회 저장 및 재사용
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 조회를 사용하여 데이터베이스 정보 필터 > 조회 저장 및 재사용 >
저장된 조회를 삭제하려면
개념 절차 요약 참조

저장된 조회를 삭제하려면

  • dbConnect 관리자의 트리 뷰에서 저장된 조회를 마우스 오른쪽 버튼으로 클릭합니다. 삭제를 클릭합니다.


조회 저장 및 재사용 (절차)

조회 저장 및 재사용
상위 단계로
조회 저장 및 재사용
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 조회를 사용하여 데이터베이스 정보 필터 > 조회 저장 및 재사용 >
조회 저장 및 재사용
개념 절차 요약 참조

저장된 조회를 다른 도면으로 복사하려면

  1. dbConnect 관리자에서 복사할 조회를 선택합니다.
  2. 해당 조회를 복사하려는 대상 도면의 노드로 끕니다.


조회 저장 및 재사용 (절차)

조회 저장 및 재사용
상위 단계로
다른 사용자와 링크, 레이블 템플릿 및 조회 공유
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 조회를 사용하여 데이터베이스 정보 필터 > 조회 저장 및 재사용 >
조회 저장 및 재사용
개념 절차 요약 참조

현재 도면과 함께 새로운 조회를 자동으로 저장하려면

  1. dbConnect 관리자의 트리 뷰에서 데이터베이스 테이블을 더블 클릭하여 엽니다.
  2. 데이터 뷰 윈도우에서 조회 버튼을 클릭합니다.
  3. 새로운 조회 대화상자에서 계속을 클릭합니다.
  4. 조회 편집기 대화상자에서 옵션을 클릭합니다.
  5. 데이터 뷰 및 조회 옵션 대화상자의 조회 옵션 영역에서 자동 저장을 선택하고 확인을 클릭합니다.


조회 저장 및 재사용 (요약 참조)

조회 결합
조회 저장 및 재사용
다른 사용자와 링크, 레이블 템플릿 및 조회 공유
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 조회를 사용하여 데이터베이스 정보 필터 > 조회 저장 및 재사용 >
조회 저장 및 재사용
개념 절차 요약 참조

명령

DBCONNECT

외부 데이터베이스 테이블에 인터페이스를 제공합니다

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


다른 사용자와 링크, 레이블 템플릿 및 조회 공유 (개념)

조회 저장 및 재사용
외부 데이터베이스 접근
이전 릴리즈에서 파일 링크 작업
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 >
다른 사용자와 링크, 레이블 템플릿 및 조회 공유
개념 절차 요약 참조

링크 및 링크 템플릿, 레이블 및 레이블 템플릿, 그리고 조회를 내보내거나 가져올 수 있습니다.

경우에 따라 자신이 개발한 템플릿 또는 조회를 다른 사용자와 함께 사용하거나 다른 사람이 개발한 템플릿 또는 조회를 사용해야 합니다. 이것은 프로젝트의 팀 구성원 전체가 공유할 수 있는 공통 도구 세트를 개발할 때 특히 유용합니다. 이렇게 하면 팀 구성원 각자의 워크스테이션에서 템플릿과 조회를 중복해서 개발하지 않아도 됩니다. 프로그램에서는 도면과 연관된 모든 링크, 레이블 템플릿 및 조회를 가져오거나 내보낼 수 있습니다.


다른 사용자와 링크, 레이블 템플릿 및 조회 공유 (절차)

조회 저장 및 재사용
다른 사용자와 링크, 레이블 템플릿 및 조회 공유
다른 사용자와 링크, 레이블 템플릿 및 조회 공유
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 다른 사용자와 링크, 레이블 템플릿 및 조회 공유 >
다른 사용자와 링크, 레이블 템플릿 및 조회 공유
개념 절차 요약 참조

템플릿 세트를 현재 도면으로 가져오려면

현재 도면에서 템플릿 세트를 내보내려면

조회 세트를 현재 도면으로 가져오려면

현재 도면에서 조회 세트를 내보내려면


다른 사용자와 링크, 레이블 템플릿 및 조회 공유 (절차)

다른 사용자와 링크, 레이블 템플릿 및 조회 공유
다른 사용자와 링크, 레이블 템플릿 및 조회 공유
다른 사용자와 링크, 레이블 템플릿 및 조회 공유
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 다른 사용자와 링크, 레이블 템플릿 및 조회 공유 >
다른 사용자와 링크, 레이블 템플릿 및 조회 공유
개념 절차 요약 참조

템플릿 세트를 현재 도면으로 가져오려면

  1. dbConnect 관리자의 트리 뷰에서 도면 파일을 마우스 오른쪽 버튼으로 클릭합니다. 템플릿 세트 가져오기를 클릭합니다.
  2. 템플릿 세트 가져오기 대화상자에서 템플릿 세트를 선택합니다.
  3. 열기를 선택하여 템플릿 세트를 현재 도면으로 가져옵니다.

    같은 이름의 링크 템플릿 또는 레이블 템플릿이 이미 현재 도면과 연관되어 있으면 해당 템플릿에 고유한 이름을 제공하는 데 사용할 수 있는 경고 상자가 표시됩니다.


다른 사용자와 링크, 레이블 템플릿 및 조회 공유 (절차)

다른 사용자와 링크, 레이블 템플릿 및 조회 공유
다른 사용자와 링크, 레이블 템플릿 및 조회 공유
다른 사용자와 링크, 레이블 템플릿 및 조회 공유
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 다른 사용자와 링크, 레이블 템플릿 및 조회 공유 >
다른 사용자와 링크, 레이블 템플릿 및 조회 공유
개념 절차 요약 참조

현재 도면에서 템플릿 세트를 내보내려면

  1. dbConnect 관리자의 트리 뷰에서 도면 파일을 마우스 오른쪽 버튼으로 클릭합니다. 템플릿 세트 내보내기를 클릭합니다.
  2. 템플릿 세트 내보내기 대화상자의 저장 위치 리스트에서 템플릿 세트를 저장할 디렉토리를 선택합니다.
  3. 파일 이름에서 템플릿 세트의 이름을 지정하고 저장을 클릭합니다.


다른 사용자와 링크, 레이블 템플릿 및 조회 공유 (절차)

다른 사용자와 링크, 레이블 템플릿 및 조회 공유
다른 사용자와 링크, 레이블 템플릿 및 조회 공유
다른 사용자와 링크, 레이블 템플릿 및 조회 공유
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 다른 사용자와 링크, 레이블 템플릿 및 조회 공유 >
다른 사용자와 링크, 레이블 템플릿 및 조회 공유
개념 절차 요약 참조

조회 세트를 현재 도면으로 가져오려면

  1. dbConnect 관리자의 트리 뷰에서 도면 파일을 마우스 오른쪽 버튼으로 클릭합니다. 조회 세트 가져오기를 클릭합니다.
  2. 조회 세트 가져오기 대화상자에서 조회 세트를 선택합니다.
  3. 열기를 클릭하여 조회 세트를 현재 도면으로 가져옵니다.

    이미 현재 도면과 연관된 같은 이름의 조회가 있으면 해당 조회에 고유한 이름을 제공하는 데 사용할 수 있는 경고 상자가 표시됩니다.


다른 사용자와 링크, 레이블 템플릿 및 조회 공유 (절차)

다른 사용자와 링크, 레이블 템플릿 및 조회 공유
다른 사용자와 링크, 레이블 템플릿 및 조회 공유
이전 릴리즈에서 파일 링크 작업
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 다른 사용자와 링크, 레이블 템플릿 및 조회 공유 >
다른 사용자와 링크, 레이블 템플릿 및 조회 공유
개념 절차 요약 참조

현재 도면에서 조회 세트를 내보내려면

  1. dbConnect 관리자의 트리 뷰에서 도면 파일을 마우스 오른쪽 버튼으로 클릭합니다. 조회 세트 내보내기를 클릭합니다.
  2. 조회 세트 내보내기 대화상자의 저장 위치 리스트에서 조회 세트를 저장할 디렉토리를 선택합니다.
  3. 파일 이름에서 조회 세트의 이름을 지정하고 저장을 클릭합니다.


다른 사용자와 링크, 레이블 템플릿 및 조회 공유 (요약 참조)

조회 저장 및 재사용
다른 사용자와 링크, 레이블 템플릿 및 조회 공유
이전 릴리즈에서 파일 링크 작업
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 다른 사용자와 링크, 레이블 템플릿 및 조회 공유 >
다른 사용자와 링크, 레이블 템플릿 및 조회 공유
개념 절차 요약 참조

명령

DBCONNECT

외부 데이터베이스 테이블에 인터페이스를 제공합니다

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


이전 릴리즈에서 파일 링크 작업 (개념)

다른 사용자와 링크, 레이블 템플릿 및 조회 공유
외부 데이터베이스 접근
다른 사람 및 조직과 작업
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 >
이전 릴리즈에서 파일 링크 작업
개념 절차 요약 참조

도면에서 릴리즈 12, 13 및 14의 ASE 링크를 AutoCAD 2000 이상 형식으로 변환할 수 있습니다. 또한 AutoCAD 2000 링크를 릴리즈 13 및 14 형식으로 저장할 수 있습니다.

AutoCAD 2000 이상 릴리즈에서는 이전 릴리즈와 다른 형식으로 링크를 저장하므로 AutoCAD 2000 이상에서 이전 릴리즈의 링크를 사용하려면 해당 링크를 변환해야 합니다. 다음의 용어 변경에 주의하십시오. 키 값은 릴리즈 14에서 키 열 대신 사용되고 링크 템플릿이 링크 경로 이름 대신, 레이블이 화면표시 가능 속성 대신 사용됩니다. 기존 링크에 의해 참조되는 데이터 원본를 가리키는 구성 파일도 작성해야 합니다.

기존 링크가 포함된 도면을 열면 프로그램에서는 기존 정보에 대한 자동 변환을 시도합니다. 예를 들어, db3.ase.db3sample.computer(com) 구조의 데이터 원본를 가리키는 링크가 포함된 릴리즈 14 도면을 여는 경우 프로그램에서는 데이터 원본 구성요소의 정확한 일대일 매핑 설정을 시도합니다.

경우에 따라 기존 데이터 원본은 데이터 원본가 구성되는 방법과 정확하게 일치하지 않을 수도 있습니다. 예를 들어, 기존 데이터 원본은 데이터 원본에서 지정되지 않은 카탈로그를 지정할 수 있습니다. 자동 링크 변환이 성공적으로 수행되지 않으면 링크 변환 대화상자를 사용하여 기존 데이터 원본와 새 데이터 원본 사이에 매핑을 설정할 수 있습니다. 링크 템플릿 특성 대화상자를 사용하여, 선택한 링크 템플릿에 대한 새로운 데이터 원본 매개변수를 지정할 수도 있습니다.

변환하는 동안 데이터 원본 매핑 정보가 asi.ini 파일에 기록됩니다. 필요하면 이 파일에 지정된 변환 매핑 정보를 수동으로 편집할 수 있습니다.

주프로그램은 asi.ini 파일에 매핑 값이 지정되어 있지 않은 데이터 원본에 대해서만 기존 링크를 자동으로 변환합니다. 일단 사용자가 특정 데이터 원본에 대한 변환 매핑을 지정하면, 프로그램은 사용자가 추가로 여는 해당 데이터 원본를 참조하는 링크가 포함된 모든 기존 파일에 대해 asi.ini 파일에 지정된 설정값을 사용합니다.

링크를 이전 형식으로 저장

AutoCAD 2000 이상에서 작성한 링크는 릴리즈 13이나 14 링크로 변환할 수 있습니다. AutoCAD 2000 이상 링크는 릴리즈 12 형식으로는 변환할 수 없습니다. SAVEAS를 사용하여 릴리즈 13 또는 14 형식에 대한 링크를 포함하고 있는 도면을 현재 형식으로 저장하면 해당 링크는 자동으로 적절한 도면 형식으로 변환됩니다. 위에 설명한 대로 변환 매핑을 지정해야 합니다.


이전 릴리즈에서 파일 링크 작업 (절차)

다른 사용자와 링크, 레이블 템플릿 및 조회 공유
이전 릴리즈에서 파일 링크 작업
이전 릴리즈에서 파일 링크 작업
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 이전 릴리즈에서 파일 링크 작업 >
이전 릴리즈에서 파일 링크 작업
개념 절차 요약 참조

AutoCAD 릴리즈 13 및 릴리즈 14 링크를 변환하려면

릴리즈 12 링크를 변환하려면


이전 릴리즈에서 파일 링크 작업 (절차)

이전 릴리즈에서 파일 링크 작업
이전 릴리즈에서 파일 링크 작업
이전 릴리즈에서 파일 링크 작업
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 이전 릴리즈에서 파일 링크 작업 >
이전 릴리즈에서 파일 링크 작업
개념 절차 요약 참조

AutoCAD 릴리즈 13 및 릴리즈 14 링크를 변환하려면

  1. DbConnect 메뉴 [image] 링크 변환을 클릭합니다.
  2. 이전 링크 형식에서 다음을 모두 수행합니다.
    • R13/R14 링크 형식을 선택합니다.
    • 환경에서 변환하려는 링크의 릴리즈 13 또는 릴리즈 14 환경 이름을 입력합니다.
    • 카탈로그에 변환하려는 링크의 릴리즈 13 또는 릴리즈 14 카탈로그 이름을 입력합니다.
    • 스키마에 변환하려는 링크의 릴리즈 13 또는 릴리즈 14 스키마 이름을 입력합니다.
    • 테이블에 변환하려는 링크의 릴리즈 13 또는 릴리즈 14 데이터베이스 테이블 이름을 입력합니다.
    • 링크 경로 이름에 변환하려는 링크의 링크 경로 이름을 입력합니다.
  3. 새로운 링크 형식에서 다음을 모두 수행합니다.
    • 데이터 원본 리스트에서 적절한 데이터 원본를 선택합니다.
    • 카탈로그 리스트에서 적절한 카탈로그를 선택합니다.
    • 스키마 리스트에서 적절한 스키마를 선택합니다.
    • 테이블 리스트에서 적절한 테이블을 선택합니다.
    • 링크 템플릿 리스트에서 적절한 링크 템플릿을 선택합니다.
  4. 확인을 클릭합니다.
  5. 링크를 변환하려는 도면을 열고 저장합니다.
    주변환하는 모든 링크에 대해 환경, 데이터베이스 테이블 및 링크 경로 이름을 지정해야 합니다. 카탈로그와 스키마는 선택적 매개변수로써 일부 데이터베이스 관리 시스템에는 필요하지 않습니다.


이전 릴리즈에서 파일 링크 작업 (절차)

이전 릴리즈에서 파일 링크 작업
이전 릴리즈에서 파일 링크 작업
암호화로 도면 보호
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 이전 릴리즈에서 파일 링크 작업 >
이전 릴리즈에서 파일 링크 작업
개념 절차 요약 참조

릴리즈 12 링크를 변환하려면

  1. DbConnect 메뉴 [image] 링크 변환을 클릭합니다.
  2. 이전 링크 형식에서 다음을 모두 수행합니다.
    • R12 링크 형식을 선택합니다.
    • DBMS에 변환하려는 링크의 릴리즈 12 데이터베이스 관리 시스템 이름을 입력합니다.
    • 데이터베이스에 변환하려는 링크의 릴리즈 12 데이터베이스 이름을 입력합니다.
    • 테이블에 변환하려는 링크의 릴리즈 12 데이터베이스 테이블 이름을 입력합니다.
  3. 새로운 링크 형식에서 다음을 모두 수행합니다.
    • 데이터 원본 리스트에서 적절한 데이터 원본 이름을 선택합니다.
    • 카탈로그 리스트에서 적절한 카탈로그를 선택합니다.
    • 스키마 리스트에서 적절한 스키마를 선택합니다.
    • 테이블 리스트에서 적절한 테이블을 선택합니다.
    • 링크 템플릿 리스트에서 적절한 링크 템플릿을 선택합니다.
  4. 확인을 클릭합니다.
  5. 링크를 변환하려는 도면을 열고 저장합니다.

    링크 변환 매핑을 지정한 다음 이후에 해당 매핑에서 지정된 링크가 들어 있는 도면을 열어 AutoCAD 2000 이상의 형식으로 저장하면 그 링크는 새로운 형식으로 변환됩니다.


이전 릴리즈에서 파일 링크 작업 (요약 참조)

다른 사용자와 링크, 레이블 템플릿 및 조회 공유
이전 릴리즈에서 파일 링크 작업
암호화 개요
AutoCAD 2008 사용자 안내서 > 도면과 응용프로그램 사이에서 데이터 공유 > 외부 데이터베이스 접근 > 이전 릴리즈에서 파일 링크 작업 >
이전 릴리즈에서 파일 링크 작업
개념 절차 요약 참조

명령

DBCONNECT

외부 데이터베이스 테이블에 인터페이스를 제공합니다

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


다른 사람 및 조직과 작업

이전 릴리즈에서 파일 링크 작업
도면 보호 및 서명
AutoCAD 2008 사용자 안내서 >
다른 사람 및 조직과 작업

이 단원의 항목

  • 도면 보호 및 서명

    암호 및 디지털 서명을 사용하여 설계 프로젝트에 대해 공동 작업을 할 수 있습니다. 암호가 있는 도면의 경우 암호를 입력하여야 해당 도면을 볼 수 있습니다. 서명된 도면의 경우 서명은 디지털 ID(인증)를 통해 개인 또는 조직을 식별합니다.

  • 인터넷을 사용하여 도면 공유

    인터넷의 도면 및 관련 파일에 접근하거나 저장할 수 있습니다. Microsoft Internet Explorer 6.1 서비스 팩 1 이상이 필요하며 인터넷이나 인트라넷에 접근할 수 있어야 합니다.

  • 설계 검토에 표식 사용

    설계의 최종 단계에서는 검토할 도면을 게시하여 수정사항 및 의견을 전자 파일로 받을 수 있습니다. 그런 다음 이러한 의견을 구현하고 반영하여 도면을 다시 게시할 수 있습니다. 이러한 모든 수행은 전자적으로 통신을 능률화하고 검토 주기를 단축시키며 설계 프로세스를 더욱 효율적으로 만들어줍니다.


도면 보호 및 서명

다른 사람 및 조직과 작업
다른 사람 및 조직과 작업
도면 암호화
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 >
도면 보호 및 서명

암호 및 디지털 서명을 사용하여 설계 프로젝트에 대해 공동 작업을 할 수 있습니다. 암호가 있는 도면의 경우 암호를 입력하여야 해당 도면을 볼 수 있습니다. 서명된 도면의 경우 서명은 디지털 ID(인증)를 통해 개인 또는 조직을 식별합니다.

데이터를 주고받기 위한 안전한 환경을 제공하고 도면의 신뢰성을 유지할 수 있습니다. 암호는 암호화를 사용하여 도면을 보호하고 디지털 서명은 디지털 ID(인증서)를 통해 개인 또는 조직을 식별합니다.

이 단원의 항목

  • 도면 암호화

    도면에 암호가 부착되면 암호는 도면을 암호화하고 권한 없는 사람은 도면을 볼 수 없게 합니다.

  • 도면에 서명

    디지털 서명은 신뢰성을 유지하고 데이터를 주고받기 위한 안전한 환경을 제공합니다. 공동 작업 프로젝트에 대한 작업을 하고 인터넷을 통해 파일을 전송하고 파일이 변경되지 않았음을 보장할 수 있습니다.


도면 암호화

도면 보호 및 서명
도면 보호 및 서명
암호화 개요
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 도면 보호 및 서명 >
도면 암호화

도면에 암호가 부착되면 암호는 도면을 암호화하고 권한 없는 사람은 도면을 볼 수 없게 합니다.

이 단원의 항목

  • 암호화 개요

    암호 기반의 암호화는 프로젝트에 대한 공동 작업을 할 때 도면 데이터를 보호합니다. 특히 도면의 암호를 유지 관리하는 경우, 다른 사람들에게 도면을 보낼 때 권한이 없는 사람이 도면을 보는 것을 방지할 수 있도록 도와 줍니다.

  • 암호화로 도면 보호

    도면에 암호를 추가하고 도면을 저장하면 도면이 암호화되고 암호를 입력하여야 도면을 열 수 있습니다.

  • 암호로 보호된 도면 보기

    암호로 보호된 도면의 데이터를 보려면 먼저 암호를 얻어 입력해야 합니다. 암호를 입력한 후 암호를 제거하지 않는 이상 도면을 수정하고 저장하더라도 암호가 도면에 유지됩니다.


암호화 개요 (개념)

도면 암호화
도면 암호화
암호화로 도면 보호
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 도면 보호 및 서명 > 도면 암호화 >
암호화 개요
개념 요약 참조

암호 기반의 암호화는 프로젝트에 대한 공동 작업을 할 때 도면 데이터를 보호합니다. 특히 도면의 암호를 유지 관리하는 경우, 다른 사람들에게 도면을 보낼 때 권한이 없는 사람이 도면을 보는 것을 방지할 수 있도록 도와 줍니다.

도면에 암호가 부착되면 암호는 도면을 암호화하고 권한 없는 사람은 도면을 볼 수 없게 합니다. 사용할 암호화 레벨을 선택할 수 있습니다. 암호는 데이터를 다른 사람에게 보낼 때 데이터를 안전하게 유지하여 프로젝트에 대한 공동 작업을 하는 데 도움이 됩니다.

도면 암호화 암호는 암호화 레벨을 지정할 수 있기 때문에 전자 전송에 사용하는 암호와 같은 기타 유형의 도면 암호와 다릅니다.

암호화의 주된 용도는 도면 데이터가 도난되지 않도록 하기 위한 것입니다. 데이터의 기밀을 유지하기 위해서도 암호화를 사용할 수 있습니다.

예를 들어, 어떤 회사에서 엔진 공장을 위한 귀중한 기밀 설계를 작성한 경우 회사에서 제조업자가 검토할 수 있도록 도면을 보내기 전에 암호(또는 구)로 도면을 보호할 수 있습니다. 암호로 보호하는 방법은 공장 설계의 기밀 유지를 위한 정보 공개에 대한 규칙 및 보안 인트라넷 같은 방법 외에도 회사가 선택할 수 있는 많은 방법 중 하나일 수 있습니다.

암호는 AutoCAD 2004® 이후의 도면 파일(DWG, DWS 및 DWT 파일)에서만 유효합니다.

주도면 파일에 암호와 디지털 서명을 부착하려면 먼저 암호를 부착하십시오. 암호의 추가를 비롯하여 파일을 수정하면 디지털 서명이 무효화됩니다.


암호화 개요 (요약 참조)

이전 릴리즈에서 파일 링크 작업
암호화 개요
도면에 암호 추가
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 도면 보호 및 서명 > 도면 암호화 > 암호화 개요 >
암호화 개요
개념 요약 참조

명령

SECURITYOPTIONS

보안 옵션 대화상자를 사용하여 보안 설정값을 조정합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


암호화로 도면 보호

암호화 개요
도면 암호화
도면에 암호 추가
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 도면 보호 및 서명 > 도면 암호화 >
암호화로 도면 보호
개념 절차

도면에 암호를 추가하고 도면을 저장하면 도면이 암호화되고 암호를 입력하여야 도면을 열 수 있습니다.

파일을 수정하거나 파일을 저장할 때 파일에 암호를 부착할 수 있습니다. 암호화하려는 각 도면에 암호를 따로 추가해야 합니다.

경고암호를 분실하면 도면 파일이 손실됩니다. 도면에 암호를 추가 전에 암호로 보호되지 않은 백업본을 작성해야 합니다.

이 단원의 항목

  • 도면에 암호 추가

    암호는 단일 단어 또는 구일 수 있습니다. 일반적인 문자를 사용하는 것이 좋습니다. 문자를 많이 사용할수록 권한 없는 프로그램 또는 "암호 크래커"가 암호를 판단하기 어려워집니다.

  • 암호 유형 선택

    도면을 보호하기 위한 고급 암호화 레벨을 선택할 수 있습니다.


암호화로 도면 보호 (절차)

이전 릴리즈에서 파일 링크 작업
암호화로 도면 보호
도면에 암호 추가
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 도면 보호 및 서명 > 도면 암호화 > 암호화로 도면 보호 >
암호화로 도면 보호
개념 절차

도면을 수정할 때 암호를 추가하려면

도면을 저장 전에 암호를 추가하려면

도면에서 암호를 제거하려면

도면에 대한 암호화 공급자 및 키 길이를 선택하려면


도면에 암호 추가 (개념)

암호화로 도면 보호
암호화로 도면 보호
암호 유형 선택
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 도면 보호 및 서명 > 도면 암호화 > 암호화로 도면 보호 >
도면에 암호 추가
개념 절차 요약 참조

암호는 단일 단어 또는 구일 수 있습니다. 일반적인 문자를 사용하는 것이 좋습니다. 문자를 많이 사용할수록 권한 없는 프로그램 또는 "암호 크래커"가 암호를 판단하기 어려워집니다.

도면에 암호를 추가할 때 도면 특성의 암호화 여부를 선택하고 암호화 유형과 키 길이를 지정할 수 있습니다.

도면에 암호를 추가하고 도면을 저장한 후 도면이 외부 참조인 경우라도 프로그램 또는 프로그램의 일부가 도면의 데이터를 읽기 위해서는 암호가 필요합니다. 일반적으로 세션마다 한 번씩 특정 암호를 입력해야 합니다.

제목, 저작자, 주제, 키워드 등의 도면 특성을 암호화하면 도면의 특성과 썸네일 미리보기를 보는 데 암호가 필요합니다. 암호화 유형과 키 길이를 지정하려는 경우 자신의 컴퓨터에서 사용 가능한 것 중에서 선택할 수 있습니다.

주암호에 대한 설정은 현재 도면에만 적용됩니다.


도면에 암호 추가 (절차)

암호화로 도면 보호
상위 단계로
도면에 암호 추가
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 도면 보호 및 서명 > 도면 암호화 > 암호화로 도면 보호 > 도면에 암호 추가 >
도면에 암호 추가
개념 절차 요약 참조

도면을 수정할 때 암호를 추가하려면

도면을 저장 전에 암호를 추가하려면

도면에서 암호를 제거하려면


도면에 암호 추가 (절차)

도면에 암호 추가
상위 단계로
도면에 암호 추가
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 도면 보호 및 서명 > 도면 암호화 > 암호화로 도면 보호 > 도면에 암호 추가 >
도면에 암호 추가
개념 절차 요약 참조

도면을 수정할 때 암호를 추가하려면

  1. 도구 메뉴 [image] 옵션을 클릭합니다. 명령 프롬프트에서 options를 입력합니다.
  2. 옵션 대화상자의 열기 및 저장 탭에서 [보안] 옵션을 클릭합니다.
  3. [보안] 옵션 대화상자의 암호 탭에서 암호를 입력합니다.
  4. 제목, 저작자, 주제, 키워드 등의 도면 특성을 암호화하려면 도면 특성 암호화를 클릭합니다.
  5. 확인을 클릭합니다.
  6. 암호 확인 대화상자에서 사용한 암호를 입력하고 확인을 클릭합니다.
    경고암호를 분실하면 복구할 수 없습니다. 도면에 암호를 추가 전에 암호로 보호되지 않은 백업본을 작성해야 합니다.
명령 입력: SECURITYOPTIONS


도면에 암호 추가 (절차)

도면에 암호 추가
상위 단계로
도면에 암호 추가
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 도면 보호 및 서명 > 도면 암호화 > 암호화로 도면 보호 > 도면에 암호 추가 >
도면에 암호 추가
개념 절차 요약 참조

도면을 저장 전에 암호를 추가하려면

  1. 파일 메뉴 [image] 다른 이름으로 저장을 클릭합니다. 명령 프롬프트에서 saveas를 입력합니다.
  2. 파일을 저장하기 전에 다른 이름으로 도면 저장 대화상자에서 도구 메뉴 [image] 보안 옵션을 클릭합니다.
  3. [보안] 옵션 대화상자의 암호 탭에서 암호를 입력합니다.
  4. 제목, 저작자, 주제, 키워드 등의 도면 특성을 암호화하려면 도면 특성 암호화를 클릭합니다.
  5. 확인을 클릭합니다.
  6. 암호 확인 대화상자에서 사용한 암호를 입력하고 확인을 클릭합니다.
    경고암호를 분실하면 복구할 수 없습니다. 도면에 암호를 추가 전에 암호로 보호되지 않은 백업본을 작성해야 합니다.
명령 입력: SECURITYOPTIONS


도면에 암호 추가 (절차)

도면에 암호 추가
상위 단계로
암호 유형 선택
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 도면 보호 및 서명 > 도면 암호화 > 암호화로 도면 보호 > 도면에 암호 추가 >
도면에 암호 추가
개념 절차 요약 참조

도면에서 암호를 제거하려면

  1. 도구 메뉴 [image] 옵션을 클릭합니다. 명령 프롬프트에서 options를 입력합니다.
  2. 옵션 대화상자의 열기 및 저장 탭에서 [보안] 옵션을 클릭합니다.
  3. [보안] 옵션 대화상자의 암호 탭에서 [이 도면을 열 암호 또는 구] 옵션의 선택을 취소합니다.
  4. 확인을 클릭합니다.
명령 입력: SECURITYOPTIONS


도면에 암호 추가 (요약 참조)

암호화 개요
도면에 암호 추가
암호 유형 선택
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 도면 보호 및 서명 > 도면 암호화 > 암호화로 도면 보호 > 도면에 암호 추가 >
도면에 암호 추가
개념 절차 요약 참조

명령

SECURITYOPTIONS

보안 옵션 대화상자를 사용하여 보안 설정값을 조정합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


암호 유형 선택 (개념)

도면에 암호 추가
암호화로 도면 보호
암호로 보호된 도면 보기
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 도면 보호 및 서명 > 도면 암호화 > 암호화로 도면 보호 >
암호 유형 선택
개념 절차 요약 참조

도면을 보호하기 위한 고급 암호화 레벨을 선택할 수 있습니다.

고급 레벨을 선택하지 않으면 운영 체제에서 제공하는 기본 암호화 레벨이 사용됩니다. 고급 레벨을 선택하려는 경우 운영 체제에서 제공하는 RC4 암호화 공급자 중에서 선택할 수 있습니다. 키 길이도 선택할 수 있습니다(길이 값이 클수록 보호 수준이 높습니다.). RC4 암호화 공급자는 표준 암호화 형식이며 RC4 암호화 공급자가 제공하는 보호 유형은 다양합니다.

고급 암호화 레벨(공급자, 유형 및 키 길이)을 사용하기 전에 도면을 암호화해야 하는 컴퓨터에 사용하려는 암호화 서비스 공급자가 있는지 확인하십시오. 암호화 공급자, 암호화 유형 및 암호화 키 길이에 대한 자세한 정보는 인터넷에서 찾아볼 수 있습니다.


암호 유형 선택 (절차)

도면에 암호 추가
상위 단계로
암호로 보호된 도면 보기
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 도면 보호 및 서명 > 도면 암호화 > 암호화로 도면 보호 > 암호 유형 선택 >
암호 유형 선택
개념 절차 요약 참조

도면에 대한 암호화 공급자 및 키 길이를 선택하려면

  1. 도구 메뉴 [image] 옵션을 클릭합니다. 명령 프롬프트에서 options를 입력합니다.
  2. 옵션 대화상자의 열기 및 저장 탭에서 [보안] 옵션을 클릭합니다.
  3. [보안] 옵션 대화상자의 암호 탭에서 이 도면을 열 암호 또는 구를 입력한 다음 [고급] 옵션을 클릭합니다.
  4. [고급] 옵션 대화상자에서 암호화 공급자, 키 길이 또는 둘 다를 선택하고 확인을 클릭합니다.
  5. [보안] 옵션 대화상자에서 확인을 클릭합니다.
명령 입력: SECURITYOPTIONS


암호 유형 선택 (요약 참조)

도면에 암호 추가
암호 유형 선택
도면을 보기 위한 암호 입력
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 도면 보호 및 서명 > 도면 암호화 > 암호화로 도면 보호 > 암호 유형 선택 >
암호 유형 선택
개념 절차 요약 참조

명령

SECURITYOPTIONS

보안 옵션 대화상자를 사용하여 보안 설정값을 조정합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


암호로 보호된 도면 보기

암호 유형 선택
도면 암호화
도면을 보기 위한 암호 입력
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 도면 보호 및 서명 > 도면 암호화 >
암호로 보호된 도면 보기
개념 절차

암호로 보호된 도면의 데이터를 보려면 먼저 암호를 얻어 입력해야 합니다. 암호를 입력한 후 암호를 제거하지 않는 이상 도면을 수정하고 저장하더라도 암호가 도면에 유지됩니다.

암호로 보호된 도면에는 암호로 보호된 도면에 대한 외부 참조가 포함될 수 있습니다. 외부 참조가 포함된 암호로 보호된 도면을 열면 현재 도면의 암호를 입력하라는 메시지가 표시됩니다. 그런 다음 현재 세션에서 입력한 암호와 다른 외부 참조의 암호를 입력하라는 메시지가 표시됩니다. 일반적으로 도면 또는 외부 참조에 적용되는 특정 암호를 세션마다 한 번씩 입력해야 합니다.

암호로 보호된 도면의 데이터를 어떤 이유로든지 프로그램에서 읽을 경우, 프로그램이 사용되는 세션마다 최소 한 번씩 암호를 입력해야 합니다.

도면 및 도면의 외부 참조는 암호를 제거할 때까지 암호로 보호된 상태를 유지합니다. 일반적으로 파일에 서명하지 않을 경우 파일에 대한 일괄 처리 작업을 수행하기 전에 암호를 제거해야 합니다.

이 단원의 항목

  • 도면을 보기 위한 암호 입력

    암호로 보호된 도면의 데이터를 보려면 표준 방식으로 도면을 열고 암호를 입력하십시오. 암호는 대소문자가 구분되지 않습니다.

  • 암호로 보호된 외부 참조 보기

    암호로 보호된 도면에 대한 외부 참조가 포함된 도면을 볼 수 있습니다.

  • 암호화된 도면의 특성 보기

    도면에 암호를 부착할 때 도면 제목, 저작자, 주제, 키워드 등의 도면 특성을 암호화하지 않았으면 이 도면 특성을 볼 수 있습니다.


암호로 보호된 도면 보기 (절차)

암호 유형 선택
암호로 보호된 도면 보기
도면을 보기 위한 암호 입력
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 도면 보호 및 서명 > 도면 암호화 > 암호로 보호된 도면 보기 >
암호로 보호된 도면 보기
개념 절차

암호로 보호된 도면을 보려면

암호로 보호된 외부 참조가 있는 도면을 보려면

암호화된 도면의 특성을 보려면


도면을 보기 위한 암호 입력 (개념)

암호로 보호된 도면 보기
암호로 보호된 도면 보기
암호로 보호된 외부 참조 보기
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 도면 보호 및 서명 > 도면 암호화 > 암호로 보호된 도면 보기 >
도면을 보기 위한 암호 입력
개념 절차 요약 참조

암호로 보호된 도면의 데이터를 보려면 표준 방식으로 도면을 열고 암호를 입력하십시오. 암호는 대소문자가 구분되지 않습니다.

암호를 부착할 때 제목, 저작자, 주제, 키워드 등의 도면 특성을 암호화하지 않으면 Microsoft® Windows 탐색기의 등록 정보 대화상자에서 특성을 볼 수 있습니다.


도면을 보기 위한 암호 입력 (절차)

암호로 보호된 도면 보기
상위 단계로
암호로 보호된 외부 참조 보기
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 도면 보호 및 서명 > 도면 암호화 > 암호로 보호된 도면 보기 > 도면을 보기 위한 암호 입력 >
도면을 보기 위한 암호 입력
개념 절차 요약 참조

암호로 보호된 도면을 보려면

  1. 파일 메뉴 [image] 열기를 클릭합니다. 명령 프롬프트에서 open을 입력합니다.
  2. 파일 선택 대화상자에서 파일을 선택하고 열기를 클릭합니다.
  3. 암호 대화상자에서 암호를 입력합니다.
  4. 확인을 클릭합니다.
명령 입력: SECURITYOPTIONS


도면을 보기 위한 암호 입력 (요약 참조)

암호 유형 선택
도면을 보기 위한 암호 입력
암호로 보호된 외부 참조 보기
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 도면 보호 및 서명 > 도면 암호화 > 암호로 보호된 도면 보기 > 도면을 보기 위한 암호 입력 >
도면을 보기 위한 암호 입력
개념 절차 요약 참조

명령

SECURITYOPTIONS

보안 옵션 대화상자를 사용하여 보안 설정값을 조정합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


암호로 보호된 외부 참조 보기 (개념)

도면을 보기 위한 암호 입력
암호로 보호된 도면 보기
암호화된 도면의 특성 보기
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 도면 보호 및 서명 > 도면 암호화 > 암호로 보호된 도면 보기 >
암호로 보호된 외부 참조 보기
개념 절차 요약 참조

암호로 보호된 도면에 대한 외부 참조가 포함된 도면을 볼 수 있습니다.

외부 참조가 포함된 암호 보호 도면을 열 경우 현재 도면의 암호와 다른 외부 참조의 암호를 입력해야 합니다.

아직 입력하지 않은 암호만 입력하도록 요청을 받습니다. 예를 들어, 외부 참조가 현재 프로그램 세션에서 접근한 도면(예:열린 도면 또는 외부 참조)과 암호를 공유할 경우 같은 암호를 계속해서 입력할 필요가 없습니다.


암호로 보호된 외부 참조 보기 (절차)

도면을 보기 위한 암호 입력
상위 단계로
암호화된 도면의 특성 보기
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 도면 보호 및 서명 > 도면 암호화 > 암호로 보호된 도면 보기 > 암호로 보호된 외부 참조 보기 >
암호로 보호된 외부 참조 보기
개념 절차 요약 참조

암호로 보호된 외부 참조가 있는 도면을 보려면

  1. 파일 메뉴 [image] 열기를 클릭합니다. 명령 프롬프트에서 open을 입력합니다.
  2. 파일 선택 대화상자에서 파일을 선택하고 열기를 클릭합니다.
  3. 암호 대화상자에서 암호를 입력하도록 요청을 받으면 필요한 암호를 모두 입력하고 확인을 클릭합니다.
명령 입력: SECURITYOPTIONS


암호로 보호된 외부 참조 보기 (요약 참조)

도면을 보기 위한 암호 입력
암호로 보호된 외부 참조 보기
암호화된 도면의 특성 보기
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 도면 보호 및 서명 > 도면 암호화 > 암호로 보호된 도면 보기 > 암호로 보호된 외부 참조 보기 >
암호로 보호된 외부 참조 보기
개념 절차 요약 참조

명령

SECURITYOPTIONS

보안 옵션 대화상자를 사용하여 보안 설정값을 조정합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


암호화된 도면의 특성 보기 (개념)

암호로 보호된 외부 참조 보기
암호로 보호된 도면 보기
도면에 서명
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 도면 보호 및 서명 > 도면 암호화 > 암호로 보호된 도면 보기 >
암호화된 도면의 특성 보기
개념 절차 요약 참조

도면에 암호를 부착할 때 도면 제목, 저작자, 주제, 키워드 등의 도면 특성을 암호화하지 않았으면 이 도면 특성을 볼 수 있습니다.

암호를 부여할 때 도면 특성을 암호화하지 않은 경우 운영 체제의 속성 대화상자에서 특성을 볼 수 있습니다.


암호화된 도면의 특성 보기 (절차)

암호로 보호된 외부 참조 보기
상위 단계로
도면에 개인적으로 서명
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 도면 보호 및 서명 > 도면 암호화 > 암호로 보호된 도면 보기 > 암호화된 도면의 특성 보기 >
암호화된 도면의 특성 보기
개념 절차 요약 참조

암호화된 도면의 특성을 보려면

  1. Windows Explorer에서 보려는 특성을 가진 파일을 찾습니다.
  2. 파일 이름을 마우스 오른쪽 버튼으로 클릭합니다. 특성을 클릭합니다.
명령 입력: SECURITYOPTIONS


암호화된 도면의 특성 보기 (요약 참조)

암호로 보호된 외부 참조 보기
암호화된 도면의 특성 보기
디지털 서명 개요
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 도면 보호 및 서명 > 도면 암호화 > 암호로 보호된 도면 보기 > 암호화된 도면의 특성 보기 >
암호화된 도면의 특성 보기
개념 절차 요약 참조

명령

SECURITYOPTIONS

보안 옵션 대화상자를 사용하여 보안 설정값을 조정합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


도면에 서명

암호화된 도면의 특성 보기
도면 보호 및 서명
디지털 서명 개요
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 도면 보호 및 서명 >
도면에 서명

디지털 서명은 신뢰성을 유지하고 데이터를 주고받기 위한 안전한 환경을 제공합니다. 공동 작업 프로젝트에 대한 작업을 하고 인터넷을 통해 파일을 전송하고 파일이 변경되지 않았음을 보장할 수 있습니다.

이 단원의 항목

  • 디지털 서명 개요

    디지털 서명을 이용하여 다른 사람들과 함께 프로젝트에 대한 공동 작업을 더 쉽게 할 수 있습니다. 도면을 받는 사람은 일련의 도면을 작성한 사람과 디지털 서명 이후에 도면이 수정되었는지 여부에 대한 신뢰성 있는 정보를 제공받습니다.

  • 도면에 개인적으로 서명

    파일에 디지털 서명을 부착할 때 서명 이후에 수정이 이루어진 경우 파일을 보는 모든 사람에게 통보됩니다. 수정하면 디지털 서명이 무효화됩니다.

  • 디지털 서명이 있는 도면 보기

    디지털 서명은 도면 파일에 부착된 서명의 유효성을 검사(인증서 확인)하는 전자적인 방법을 제공합니다.


디지털 서명 개요 (개념)

도면에 서명
도면에 서명
도면에 개인적으로 서명
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 도면 보호 및 서명 > 도면에 서명 >
디지털 서명 개요
개념 요약 참조

디지털 서명을 이용하여 다른 사람들과 함께 프로젝트에 대한 공동 작업을 더 쉽게 할 수 있습니다. 도면을 받는 사람은 일련의 도면을 작성한 사람과 디지털 서명 이후에 도면이 수정되었는지 여부에 대한 신뢰성 있는 정보를 제공받습니다.

특히 디지털 서명은 다음과 같은 이점을 제공합니다.

  • 디지털로 서명된 파일의 수신자는 파일을 발송한 회사나 개인이 바로 서명자임을 주장하는 회사나 개인임을 확신할 수 있습니다.
  • 디지털 서명은 파일이 서명된 이후 변경되지 않았음을 보장합니다.
  • 서명된 파일은 유효하지 않은 파일로 거부될 수 없습니다. 파일에 서명한 사람은 나중에 서명이 위조된 것이라고 주장하여 파일의 소유권을 부인할 수 없습니다.

디지털 서명은 디지타이즈된 서명과 같지 않습니다. 디지털 서명은 저작자의 신원과 도면의 신뢰성을 증명하는 데 도움이 되며 원 서명의 전자 버전으로써의 역할을 수행합니다. 디지타이즈된 서명은 위조하거나 복사할 수 있으며 보안 가치가 없습니다.

디지털 ID는 디지털 서명의 유효성을 검사하는 데 누구나 사용할 수 있는 공용 키와 디지털 ID의 발급자만 알고 있는 개인 키라는 두 개의 키를 사용합니다. 개인 키는 디지털 서명을 작성하는 데 사용됩니다. 디지털 ID, 디지털 서명 및 공용 키와 개인 키에 대한 자세한 정보는 인터넷에서 찾아볼 수 있습니다.

전자 전송 기능을 사용하여 생성된 파일을 포함하여 AutoCAD 2000 이상의 도면 파일 형식과 호환되는 파일에 서명을 부착할 수 있습니다. 서명을 여러 파일에 한꺼번에 부착하거나 AutoCAD 2000 이상의 도면 파일 형식과 호환되는 파일에 서명을 부착하려면 명령어 참조서의 “Attach Digital Signatures Dialog Box”를 참조하십시오.

주도면 파일에 디지털 서명을 부착하면 부착한 서명이 유효한지 유효하지 않은지 판단할 수 있습니다. 도면 파일에서 디지털 서명을 제거할 수 없습니다. 디지털 서명이 도면에 잘못 부착된 경우, 도면을 DXF 형식으로 저장하고 DXF 파일을 연 다음 이 파일을 DWG 형식으로 저장합니다.


디지털 서명 개요 (요약 참조)

암호화된 도면의 특성 보기
디지털 서명 개요
디지털 ID 얻기
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 도면 보호 및 서명 > 도면에 서명 > 디지털 서명 개요 >
디지털 서명 개요
개념 요약 참조

명령

SECURITYOPTIONS

보안 옵션 대화상자를 사용하여 보안 설정값을 조정합니다.

SIGVALIDATE

파일에 부착된 디지털 서명 정보를 표시합니다.

시스템 변수

SIGWARN

디지털 서명이 부착된 파일이 열릴 때 경고 메시지를 제공할지 여부를 조정합니다

유틸리티

디지털 서명 부착

디지털 서명을 파일로 부착함

명령 수정자

항목 없음


도면에 개인적으로 서명

디지털 서명 개요
도면에 서명
디지털 ID 얻기
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 도면 보호 및 서명 > 도면에 서명 >
도면에 개인적으로 서명
개념 절차

파일에 디지털 서명을 부착할 때 서명 이후에 수정이 이루어진 경우 파일을 보는 모든 사람에게 통보됩니다. 수정하면 디지털 서명이 무효화됩니다.

디지털 서명을 부착하려면 사용하는 컴퓨터에 디지털 ID(인증서)를 갖고 있어야 합니다. 디지털 ID는 파일에 서명한 개인 또는 조직을 식별하는 데 사용됩니다. 디지털 ID에 대한 자세한 정보는 인터넷에서 "디지털 인증서"를 검색하십시오.

도면을 저장할 때마다 도면에 서명을 자동으로 부착하는 옵션을 설정할 수 있습니다. 한꺼번에 일괄 처리로 여러 도면에 서명할 수도 있고 전송 패키지 도면에 서명할 수도 있습니다.

주도면이 변경되지 않도록 도면에 디지털 서명을 적용하면 FIELDEVAL 시스템 변수가 0(수동 업데이트)으로 자동 설정됩니다.

이 단원의 항목

  • 디지털 ID 얻기

    파일에 디지털 서명을 부착하려면 인증 기관에서 발급한 디지털 ID(인증서)를 갖고 있어야 합니다. 디지털 ID는 개인 또는 조직을 식별하는 데 사용됩니다.

  • 단일 파일에 서명을 부착하려면

    파일에 디지털 서명을 부착하면 파일을 받는 사람이 파일의 수정사항을 통보받게 됩니다.

  • 다중 파일에 디지털 서명 부착

    일련의 파일에 디지털 서명을 부착하면 파일을 보는 모든 사람이 서명 후에 파일에 대해 이루어진 변경 사항에 대해 알 수 있습니다.

  • 암호화된 도면에 디지털 서명

    도면 파일에 암호와 디지털 서명을 부착할 수 있습니다. 암호를 먼저 부착해야 합니다.


도면에 개인적으로 서명 (절차)

암호화된 도면의 특성 보기
도면에 개인적으로 서명
디지털 ID 얻기
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 도면 보호 및 서명 > 도면에 서명 > 도면에 개인적으로 서명 >
도면에 개인적으로 서명
개념 절차

인터넷에서 디지털 ID를 얻으려면

파일을 저장한 후에 부착할 서명에 대한 옵션을 설정하려면

다중 파일에 디지털 서명을 부착하려면


디지털 ID 얻기 (개념)

도면에 개인적으로 서명
도면에 개인적으로 서명
단일 파일에 서명을 부착하려면
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 도면 보호 및 서명 > 도면에 서명 > 도면에 개인적으로 서명 >
디지털 ID 얻기
개념 절차 요약 참조

파일에 디지털 서명을 부착하려면 인증 기관에서 발급한 디지털 ID(인증서)를 갖고 있어야 합니다. 디지털 ID는 개인 또는 조직을 식별하는 데 사용됩니다.

디지털 ID에는 이름, 일련 번호, 만료 날짜 및 디지털 서명을 인증하는 기타 정보가 포함됩니다. 인증 기관에서는 낮음, 중간 또는 높음의 보안 단계를 가진 디지털 ID를 얻을 수 있습니다.

  • 낮음 다중 파일에 신속하게 서명하려는 경우 낮음 보안 레벨을 사용하십시오. 디지털 서명에 유효한 모든 파일 형식에 디지털 서명이 자동으로 부착됩니다.
  • 중간 응용프로그램이 디지털 ID가 포함된 서명을 작성하려고 할 때 통보받으려는 경우 중간 보안 레벨을 사용하십시오. 디지털 ID가 포함된 디지털 서명이 파일에 부착될 때마다 통보됩니다.
  • 높음 서명이 아주 주의를 필요로 하는 것으로, 컴퓨터에서 파일 서명에 잘못 사용되는 것을 막으려면 높음 보안 레벨을 사용하십시오. 파일에 서명할 때마다 암호를 입력하도록 요청을 받습니다.


디지털 ID 얻기 (절차)

도면에 개인적으로 서명
상위 단계로
단일 파일에 서명을 부착하려면
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 도면 보호 및 서명 > 도면에 서명 > 도면에 개인적으로 서명 > 디지털 ID 얻기 >
디지털 ID 얻기
개념 절차 요약 참조

인터넷에서 디지털 ID를 얻으려면

  1. 인터넷 브라우저에서 검색 엔진을 열어 "디지털 인증서"라는 단어를 검색합니다.
  2. 검색 결과를 클릭하여 디지털 ID 업체와 디지털 ID를 얻는 방법에 대한 자세한 정보를 찾아 보십시오.
명령 입력: SECURITYOPTIONS


디지털 ID 얻기 (요약 참조)

디지털 서명 개요
디지털 ID 얻기
단일 파일에 서명을 부착하려면
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 도면 보호 및 서명 > 도면에 서명 > 도면에 개인적으로 서명 > 디지털 ID 얻기 >
디지털 ID 얻기
개념 절차 요약 참조

명령

SECURITYOPTIONS

보안 옵션 대화상자를 사용하여 보안 설정값을 조정합니다.

SIGVALIDATE

파일에 부착된 디지털 서명 정보를 표시합니다.

시스템 변수

SIGWARN

디지털 서명이 부착된 파일이 열릴 때 경고 메시지를 제공할지 여부를 조정합니다

유틸리티

디지털 서명 부착

디지털 서명을 파일로 부착함

명령 수정자

항목 없음


단일 파일에 서명을 부착하려면 (개념)

디지털 ID 얻기
도면에 개인적으로 서명
다중 파일에 디지털 서명 부착
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 도면 보호 및 서명 > 도면에 서명 > 도면에 개인적으로 서명 >
단일 파일에 서명을 부착하려면
개념 절차 요약 참조

파일에 디지털 서명을 부착하면 파일을 받는 사람이 파일의 수정사항을 통보받게 됩니다.

파일을 저장한 후에 부착할 서명에 대한 옵션을 설정할 수 있습니다. 파일마다 하나의 디지털 서명을 부착할 수 있습니다.

암호와 서명을 사용하여 일련의 도면을 보호하려면 먼저 파일에 암호를 추가한 다음 파일에 서명하는 작업을 일괄 처리로 수행하십시오. 서명한 도면에 암호를 추가하거나 서명한 도면을 변경하면 서명이 무효화됩니다.

주디지털 서명 부착 유틸리티를 사용하지 않으면 각 도면에 따로 서명해야 합니다.


단일 파일에 서명을 부착하려면 (절차)

디지털 ID 얻기
상위 단계로
다중 파일에 디지털 서명 부착
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 도면 보호 및 서명 > 도면에 서명 > 도면에 개인적으로 서명 > 단일 파일에 서명을 부착하려면 >
단일 파일에 서명을 부착하려면
개념 절차 요약 참조

파일을 저장한 후에 부착할 서명에 대한 옵션을 설정하려면

  1. 다음 중 하나를 수행합니다.
    • 도구 메뉴 [image] 옵션을 클릭합니다. 명령 프롬프트에서 options를 입력합니다. 옵션 대화상자의 열기 및 저장 탭에서 보안 옵션을 클릭합니다.
    • 파일 메뉴 [image] 다른 이름으로 저장을 클릭합니다. 명령 프롬프트에서 saveas를 입력합니다. 다른 이름으로 도면 저장 대화상자에서 도구 [image] 보안 옵션을 클릭합니다.
  2. [보안] 옵션 대화상자의 디지털 서명 탭에서 [도면 저장 후 디지털 서명 부착]을 선택합니다.
  3. 확인을 클릭합니다.
    주[보안 옵션] 대화상자에서 AutoCAD 2007 이상 도면 파일 형식과 호환되는 파일에만 디지털 서명을 부착할 수 있습니다.
명령 입력: SECURITYOPTIONS


단일 파일에 서명을 부착하려면 (요약 참조)

디지털 ID 얻기
단일 파일에 서명을 부착하려면
다중 파일에 디지털 서명 부착
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 도면 보호 및 서명 > 도면에 서명 > 도면에 개인적으로 서명 > 단일 파일에 서명을 부착하려면 >
단일 파일에 서명을 부착하려면
개념 절차 요약 참조

명령

SECURITYOPTIONS

보안 옵션 대화상자를 사용하여 보안 설정값을 조정합니다.

SIGVALIDATE

파일에 부착된 디지털 서명 정보를 표시합니다.

시스템 변수

SIGWARN

디지털 서명이 부착된 파일이 열릴 때 경고 메시지를 제공할지 여부를 조정합니다

유틸리티

디지털 서명 부착

디지털 서명을 파일로 부착함

명령 수정자

항목 없음


다중 파일에 디지털 서명 부착 (개념)

단일 파일에 서명을 부착하려면
도면에 개인적으로 서명
암호화된 도면에 디지털 서명
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 도면 보호 및 서명 > 도면에 서명 > 도면에 개인적으로 서명 >
다중 파일에 디지털 서명 부착
개념 절차 요약 참조

일련의 파일에 디지털 서명을 부착하면 파일을 보는 모든 사람이 서명 후에 파일에 대해 이루어진 변경 사항에 대해 알 수 있습니다.

다음과 같은 파일 형식에 디지털 서명을 부착할 수 있습니다.

  • 전자 전송에 의해 생성된 EXE 및 ZIP 파일
  • DWS 파일
  • AutoCAD 2000 이상 도면 파일 형식과 호환되는 DWG 및 DWT 파일

일련의 파일에 디지털 서명을 부착하면 서명 유틸리티에서 하나씩 따로 파일을 선택하거나 Windows 탐색기에서 유틸리티로 파일을 끌어갈 수 있습니다.


다중 파일에 디지털 서명 부착 (절차)

단일 파일에 서명을 부착하려면
상위 단계로
디지털 서명이 있는 도면 보기
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 도면 보호 및 서명 > 도면에 서명 > 도면에 개인적으로 서명 > 다중 파일에 디지털 서명 부착 >
다중 파일에 디지털 서명 부착
개념 절차 요약 참조

다중 파일에 디지털 서명을 부착하려면

  1. 시작 메뉴(Windows), [image] 모든 프로그램 [image] Autodesk [image] AutoCAD 2008 [image] 디지털 서명 부착을 클릭합니다.
  2. 디지털 서명 부착 대화상자에서 파일 추가를 클릭합니다.
  3. 파일 선택 대화상자에서 디지털 서명을 부착하려는 파일을 선택한 다음 열기를 클릭합니다.
    주디지털 서명 부착 대화상자에서 AutoCAD 2000 이상의 도면 파일 형식과 호환되는 파일에 디지털 서명을 부착할 수 있습니다.
  4. 디지털 서명 부착 대화상자의 디지털 ID(인증서) 선택 상자에서 서명할 파일 리스트에서 선택한 파일에 부착할 디지털 ID를 선택합니다.
  5. 서명한 파일에 시간 스탬프를 추가하려는 경우 시간 스탬프 얻기 상자에서 시간 서비스를 선택합니다. 시간 스탬프를 추가하지 않으려면 기본 옵션인 시간 스탬프 없음을 사용합니다.
  6. 주석 상자에서는 서명하려는 파일과 관련된 모든 정보를 추가합니다.
  7. 파일에 서명을 클릭합니다.
  8. 서명하려는 파일이 읽기 전용인 경우에는 읽기 전용 파일 대화상자가 표시됩니다. 다음 중 하나를 수행합니다.
    • 읽기 전용 파일에 서명하려면 예를 클릭하십시오.
    • 모든 읽기 전용 파일에 서명하려면 [이 일괄 처리에서 모든 읽기 전용 파일에 대해 같은 대답 사용]을 선택한 다음 예를 클릭하십시오.
    • 하나의 읽기 전용 파일에 대한 디지털 서명 적용을 취소하려면 아니오를 클릭하십시오.
    • 읽기 전용 파일 모두에 대한 디지털 서명 적용을 취소하려면 취소를 클릭하십시오.
    주디지털 ID를 얻을 때 보안 레벨을 중간 또는 높음으로 선택한 경우, 파일에 디지털 서명을 부착하려고 할 때마다 메시지가 표시됩니다.
  9. 모든 파일에 대한 서명이 완료되면, 서명이 완료됨 메시지가 서명된 파일의 수를 표시합니다. 확인을 클릭합니다.

    성공적으로 서명된 파일은 서명될 파일 리스트의 상태 열에 "서명됨"을 표시합니다.

  10. 닫기를 클릭합니다.
주다중 파일에 한꺼번에 서명하면 파일들이 읽기 전용 파일이 되어 사용자가 실수로 디지털 서명을 무효화하지 않도록 합니다.


다중 파일에 디지털 서명 부착 (요약 참조)

단일 파일에 서명을 부착하려면
다중 파일에 디지털 서명 부착
암호화된 도면에 디지털 서명
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 도면 보호 및 서명 > 도면에 서명 > 도면에 개인적으로 서명 > 다중 파일에 디지털 서명 부착 >
다중 파일에 디지털 서명 부착
개념 절차 요약 참조

명령

SECURITYOPTIONS

보안 옵션 대화상자를 사용하여 보안 설정값을 조정합니다.

SIGVALIDATE

파일에 부착된 디지털 서명 정보를 표시합니다.

시스템 변수

SIGWARN

디지털 서명이 부착된 파일이 열릴 때 경고 메시지를 제공할지 여부를 조정합니다

유틸리티

디지털 서명 부착

디지털 서명을 파일로 부착함

명령 수정자

항목 없음


암호화된 도면에 디지털 서명 (개념)

다중 파일에 디지털 서명 부착
도면에 개인적으로 서명
디지털 서명이 있는 도면 보기
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 도면 보호 및 서명 > 도면에 서명 > 도면에 개인적으로 서명 >
암호화된 도면에 디지털 서명
개념 요약 참조

도면 파일에 암호와 디지털 서명을 부착할 수 있습니다. 암호를 먼저 부착해야 합니다.

암호의 추가를 비롯하여 파일을 수정하면 디지털 서명이 무효화됩니다.


암호화된 도면에 디지털 서명 (요약 참조)

다중 파일에 디지털 서명 부착
암호화된 도면에 디지털 서명
디지털 서명 상세정보 보기
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 도면 보호 및 서명 > 도면에 서명 > 도면에 개인적으로 서명 > 암호화된 도면에 디지털 서명 >
암호화된 도면에 디지털 서명
개념 요약 참조

명령

SECURITYOPTIONS

보안 옵션 대화상자를 사용하여 보안 설정값을 조정합니다.

SIGVALIDATE

파일에 부착된 디지털 서명 정보를 표시합니다.

시스템 변수

SIGWARN

디지털 서명이 부착된 파일이 열릴 때 경고 메시지를 제공할지 여부를 조정합니다

유틸리티

디지털 서명 부착

디지털 서명을 파일로 부착함

명령 수정자

항목 없음


디지털 서명이 있는 도면 보기

암호화된 도면에 디지털 서명
도면에 서명
디지털 서명 상세정보 보기
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 도면 보호 및 서명 > 도면에 서명 >
디지털 서명이 있는 도면 보기
개념 절차

디지털 서명은 도면 파일에 부착된 서명의 유효성을 검사(인증서 확인)하는 전자적인 방법을 제공합니다.

디지털 서명은 디지털 ID(인증서)를 통해 개인 또는 조직을 식별하고 파일의 유효성을 검사할 수 있습니다. 파일의 유효성을 검사하는 작업은 공동 프로젝트 작업을 하거나 인터넷에서 파일을 전송하는 경우에 특히 중요합니다. 프로그램 또는 Windows 탐색기에서 디지털 서명의 유효성을 검사할 수 있습니다.

디지털 서명 기능을 사용하면 서명된 파일에 대해 다음 정보를 얻을 수 있습니다.

  • 서명된 이후에 파일이 변경되었는지 여부
  • 서명자임을 주장하는 사람이 서명자인지 여부
  • 위조 방지를 위해 서명자를 추적할 수 있는지 여부

디지털 서명은 다음과 같은 경우에 유효하지 않은 것으로 결정됩니다.

  • 디지털 서명이 부착될 때 파일이 손상된 경우
  • 파일이 전송 중에 손상된 경우
  • 디지털 ID가 더 이상 유효하지 않은 경우
주유효한 디지털 서명 상태를 유지하려는 경우 이미 디지털 서명이 부착된 파일에 암호를 추가하거나 파일을 수정 또는 저장하지 마십시오. 파일에 서명하기 전에 암호를 추가하는 것과 같은 수정 작업을 하십시오. 도면 데이터를 수정 또는 저장하거나 내보내면 서명 정보가 그대로 유지되지 않습니다.

이 단원의 항목

  • 디지털 서명 상세정보 보기

    디지털 서명이 포함된 파일을 받으면 파일이 서명된 이후에 수정되었는지 여부와 기타 정보를 확인할 수 있습니다.

  • 루트 인증서 설치

    사용자의 운영 체제에서 인식되지 않는 인증 기관으로부터 디지털 서명이 포함된 파일을 받으면 디지털 서명의 디지털 ID가 유효한지 결정하기 위해서는 루트 인증서(인증서 체인에서 가장 높은 수준의 인증서)를 얻어야 합니다.

  • 주석 및 시간 스탬프 사용

    디지털 서명에 주석 및 시간 스탬프를 추가할 수 있습니다.


디지털 서명이 있는 도면 보기 (절차)

다중 파일에 디지털 서명 부착
디지털 서명이 있는 도면 보기
디지털 서명 상세정보 보기
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 도면 보호 및 서명 > 도면에 서명 > 디지털 서명이 있는 도면 보기 >
디지털 서명이 있는 도면 보기
개념 절차

AutoCAD 파일을 열 때 서명의 유효성을 검사하려면

디지털 서명 유효성 검사 아이콘을 사용하여 서명의 유효성을 검사하려면

Windows 탐색기에서 서명의 유효성을 검사하려면

Windows 탐색기에서 서명된 파일을 식별하려면

Windows 탐색기에서 디지털 서명 아이콘 표시를 켜거나 끄려면

유효한 서명에 대해 서명 상태가 표시되지 않도록 하려면

루트 인증서를 얻으려면

시간 서비스를 선택하고 주석을 추가하려면

시간 서비스를 시간 서비스 리스트에 추가하려면


디지털 서명 상세정보 보기 (개념)

디지털 서명이 있는 도면 보기
디지털 서명이 있는 도면 보기
루트 인증서 설치
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 도면 보호 및 서명 > 도면에 서명 > 디지털 서명이 있는 도면 보기 >
디지털 서명 상세정보 보기
개념 절차 요약 참조

디지털 서명이 포함된 파일을 받으면 파일이 서명된 이후에 수정되었는지 여부와 기타 정보를 확인할 수 있습니다.

파일에 디지털 서명 정보가 포함되어 있으면 상태 막대에 아이콘이 표시됩니다. 이 아이콘을 클릭하면 다음 정보를 확인할 수 있습니다.

  • 파일 유효성
  • 파일이 서명된 이후에 수정되었는지 여부
  • 파일에 서명한 개인 또는 조직
  • 파일에 부착된 시간 스탬프 및 주석
  • 디지털 ID의 발급자(인증 기관)
  • 디지털 ID의 "유효 만료 날짜" 및 "유효 개시 날짜"

디지털 서명은 AutoCAD 2000 이상의 도면 파일 형식과 호환되는 파일에 적용됩니다. 서명된 파일을 받은 다음 파일을 저장하면 파일이 수정된 것으로 간주되어 서명이 무효화됩니다. 그러나 일반적으로 그 파일에 대한 정보를 볼 수는 있습니다. 서명된 도면 파일을 받은 다음 파일을 저장하면 서명 정보가 손실될 수 있습니다.

주 SIGWARN 시스템 변수가 켜져 있는 상태에서 유효한 서명을 가진 파일을 열면 디지털 서명 상태가 표시됩니다. SIGWARN이 꺼져 있는 상태에서 파일을 열면 서명이 유효하지 않은 경우에만 디지털 서명 상태가 표시됩니다.

Windows 탐색기에서 도면 파일의 특성을 봄으로써 디지털 서명을 검토하고 유효성을 검사할 수도 있습니다. 일부 운영 체제는 유효한 디지털 서명이 부착된 도면에 대해 수정된 아이콘을 표시합니다. 수정된 아이콘이 표시되면(프로세서 속도와 파일 크기에 따라) 컴퓨터의 속도가 느려질 수 있으므로 해당 아이콘 표시를 끌 수 있습니다.


디지털 서명 상세정보 보기 (절차)

디지털 서명이 있는 도면 보기
상위 단계로
디지털 서명 상세정보 보기
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 도면 보호 및 서명 > 도면에 서명 > 디지털 서명이 있는 도면 보기 > 디지털 서명 상세정보 보기 >
디지털 서명 상세정보 보기
개념 절차 요약 참조

AutoCAD 파일을 열 때 서명의 유효성을 검사하려면

디지털 서명 유효성 검사 아이콘을 사용하여 서명의 유효성을 검사하려면

Windows 탐색기에서 서명의 유효성을 검사하려면

Windows 탐색기에서 서명된 파일을 식별하려면

Windows 탐색기에서 디지털 서명 아이콘 표시를 켜거나 끄려면

유효한 서명에 대해 서명 상태가 표시되지 않도록 하려면


디지털 서명 상세정보 보기 (절차)

디지털 서명 상세정보 보기
상위 단계로
디지털 서명 상세정보 보기
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 도면 보호 및 서명 > 도면에 서명 > 디지털 서명이 있는 도면 보기 > 디지털 서명 상세정보 보기 >
디지털 서명 상세정보 보기
개념 절차 요약 참조

AutoCAD 파일을 열 때 서명의 유효성을 검사하려면

  1. 도구 메뉴 [image] 옵션을 클릭합니다. 명령 프롬프트에서 options를 입력합니다.
  2. 옵션 대화상자의 열기 및 저장 탭에서 디지털 서명 정보 표시를 선택합니다.
  3. 확인을 클릭합니다.
  4. 서명된 파일을 엽니다.

    디지털 서명 내용 대화상자의 기타 필드 리스트에서 발급자, 디지털 ID의 시작 및 만료 날짜, 일련 번호와 같은 디지털 서명의 자세한 정보를 선택합니다.

  5. 닫기를 클릭합니다.
명령 입력: SIGVALIDATE


디지털 서명 상세정보 보기 (절차)

디지털 서명 상세정보 보기
상위 단계로
디지털 서명 상세정보 보기
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 도면 보호 및 서명 > 도면에 서명 > 디지털 서명이 있는 도면 보기 > 디지털 서명 상세정보 보기 >
디지털 서명 상세정보 보기
개념 절차 요약 참조

디지털 서명 유효성 검사 아이콘을 사용하여 서명의 유효성을 검사하려면

  1. 서명된 파일을 엽니다.
  2. 상태 막대에서 디지털 서명 유효성 검사 아이콘을 클릭합니다.
  3. 파일에 유효한 디지털 서명이 있는 경우, 디지털 서명의 유효성 검사 대화상자에서 기본 서명 보기를 클릭합니다.

    디지털 서명 내용 대화상자에는 서명자, 디지털 ID의 만료 날짜, 일련 번호, 디지털 서명에 대한 주석, 시간 스탬프 및 시간 서비스 등과 같은 디지털 서명에 대한 자세한 정보가 표시됩니다.

  4. 닫기를 클릭합니다.
  5. 파일에 디지털 서명을 포함한 외부 참조(xref)가 있는 경우, 디지털 서명 유효성 검사 대화상자에서 외부 참조 도면 보기를 선택합니다. 외부 참조 서명 보기를 클릭하여 파일과 연관된 외부 참조를 봅니다.
  6. 닫기를 클릭합니다.
명령 입력: SIGVALIDATE


디지털 서명 상세정보 보기 (절차)

디지털 서명 상세정보 보기
상위 단계로
디지털 서명 상세정보 보기
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 도면 보호 및 서명 > 도면에 서명 > 디지털 서명이 있는 도면 보기 > 디지털 서명 상세정보 보기 >
디지털 서명 상세정보 보기
개념 절차 요약 참조

Windows 탐색기에서 서명의 유효성을 검사하려면

  1. Windows 탐색기에서 검사하려는 디지털 설명이 들어 있는 파일을 찾습니다.

    일부 운영 체제는 유효한 디지털 서명이 부착된 도면에 대해 수정된 아이콘을 표시합니다.

  2. 파일 이름을 마우스 오른쪽 버튼으로 클릭합니다. 특성을 클릭합니다.
  3. 파일에 디지털 서명이 들어 있으면 속성 대화상자에 디지털 서명 탭이 표시됩니다. 디지털 서명 탭을 클릭하여 디지털 서명의 자세한 정보를 봅니다.

    디지털 서명이 유효하면 유효한 서명 아이콘이 표시되고, 디지털 서명이 유효하지 않으면 유효하지 않은 서명 아이콘이 표시됩니다.

  4. 기타 필드 리스트에서 옵션을 선택하여 디지털 ID의 발급자, 설명, 만료 날짜와 같은 디지털 서명의 자세한 정보를 봅니다. 시간 스탬프와 시간 서비스도 볼 수 있습니다.
  5. 디지털 서명 정보를 모두 보았으면 확인을 클릭합니다.


Windows 탐색기에서 서명된 파일을 식별하려면 (절차)

디지털 서명 상세정보 보기
상위 단계로
디지털 서명 상세정보 보기
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 도면 보호 및 서명 > 도면에 서명 > 디지털 서명이 있는 도면 보기 > 디지털 서명 상세정보 보기 >
Windows 탐색기에서 서명된 파일을 식별하려면
개념 절차 요약 참조

Windows 탐색기에서 서명된 파일을 식별하려면

  • Windows 탐색기에서 디지털 서명을 확인하려는 파일을 찾습니다. 서명된 파일이 디지털 서명 아이콘과 함께 표시됩니다.


디지털 서명 상세정보 보기 (절차)

디지털 서명 상세정보 보기
상위 단계로
디지털 서명 상세정보 보기
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 도면 보호 및 서명 > 도면에 서명 > 디지털 서명이 있는 도면 보기 > 디지털 서명 상세정보 보기 >
디지털 서명 상세정보 보기
개념 절차 요약 참조

Windows 탐색기에서 디지털 서명 아이콘 표시를 켜거나 끄려면

  1. Windows 탐색기에서 디지털 서명 아이콘이 있는 파일을 찾습니다.
  2. 파일 이름을 마우스 오른쪽 버튼으로 클릭합니다. 디지털 서명 아이콘 사용 가능/불가능 아이콘을 클릭합니다.
  3. 디지털 서명의 유효성 검사 및 특수 아이콘 표시 옆의 확인란을 클릭하여 Windows 탐색기의 아이콘 표시를 켜거나 확인란을 지워 아이콘 표시를 끕니다.
  4. 확인을 클릭합니다. Windows에서 로그아웃한 다음 다시 로그인함


디지털 서명 상세정보 보기 (절차)

디지털 서명 상세정보 보기
상위 단계로
루트 인증서 설치
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 도면 보호 및 서명 > 도면에 서명 > 디지털 서명이 있는 도면 보기 > 디지털 서명 상세정보 보기 >
디지털 서명 상세정보 보기
개념 절차 요약 참조

유효한 서명에 대해 서명 상태가 표시되지 않도록 하려면

  1. 도구 메뉴 [image] 옵션을 클릭합니다. 명령 프롬프트에서 options를 입력합니다.
  2. 옵션 대화상자의 열기 및 저장 탭에서 [디지털 서명 정보 표시] 옵션의 선택을 취소합니다.
  3. 확인을 클릭합니다.
명령 입력: SIGWARN


디지털 서명 상세정보 보기 (요약 참조)

암호화된 도면에 디지털 서명
디지털 서명 상세정보 보기
루트 인증서 설치
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 도면 보호 및 서명 > 도면에 서명 > 디지털 서명이 있는 도면 보기 > 디지털 서명 상세정보 보기 >
디지털 서명 상세정보 보기
개념 절차 요약 참조

명령

SECURITYOPTIONS

보안 옵션 대화상자를 사용하여 보안 설정값을 조정합니다.

SIGVALIDATE

파일에 부착된 디지털 서명 정보를 표시합니다.

시스템 변수

SIGWARN

디지털 서명이 부착된 파일이 열릴 때 경고 메시지를 제공할지 여부를 조정합니다

유틸리티

디지털 서명 부착

디지털 서명을 파일로 부착함

명령 수정자

항목 없음


루트 인증서 설치 (개념)

디지털 서명 상세정보 보기
디지털 서명이 있는 도면 보기
주석 및 시간 스탬프 사용
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 도면 보호 및 서명 > 도면에 서명 > 디지털 서명이 있는 도면 보기 >
루트 인증서 설치
개념 절차 요약 참조

사용자의 운영 체제에서 인식되지 않는 인증 기관으로부터 디지털 서명이 포함된 파일을 받으면 디지털 서명의 디지털 ID가 유효한지 결정하기 위해서는 루트 인증서(인증서 체인에서 가장 높은 수준의 인증서)를 얻어야 합니다.

디지털 ID는 신뢰 계층구조를 기반으로 합니다. 신뢰 계층구조에서 루트 인증서는 인증서 발급 기관의 디지털 ID입니다. Microsoft Internet Explorer처럼 보편적으로 사용되는 브라우저에는 이미 주요 인증서 공급업체의 루트 인증서가 포함되어 있어 해당 디지털 ID를 자동으로 신뢰할 수 있게 합니다.

주요 업체가 아닌(예: 회사의 내부 IT 부서) 다른 이에 의해 발급된 디지털 ID를 사용해 서명한 파일을 받은 경우 루트 인증서를 받을 때까지 디지털 ID의 유효성을 확인할 수 없습니다.


루트 인증서 설치 (절차)

디지털 서명 상세정보 보기
상위 단계로
주석 및 시간 스탬프 사용
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 도면 보호 및 서명 > 도면에 서명 > 디지털 서명이 있는 도면 보기 > 루트 인증서 설치 >
루트 인증서 설치
개념 절차 요약 참조

루트 인증서를 얻으려면

  1. 루트 인증서를 요청하려면 현재 파일에 디지털 서명을 부착한 조직 또는 개인에게 문의합니다.
  2. 루트 인증서를 받으면 시작 메뉴(Windows) [image] 설정 [image] 제어판 [image] 인터넷 옵션을 클릭합니다.
  3. 인터넷 등록 정보 대화상자의 내용 탭에서 인증서를 클릭합니다
  4. 인증서 관리자에서 가져오기를 클릭하여 인증서 관리자 가져오기 마법사를 실행합니다.
  5. 화면에 표시되는 지시 내용에 따라 현재 파일에 대한 루트 인증서를 얻습니다.


루트 인증서 설치 (요약 참조)

디지털 서명 상세정보 보기
루트 인증서 설치
주석 및 시간 스탬프 사용
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 도면 보호 및 서명 > 도면에 서명 > 디지털 서명이 있는 도면 보기 > 루트 인증서 설치 >
루트 인증서 설치
개념 절차 요약 참조

명령

SECURITYOPTIONS

보안 옵션 대화상자를 사용하여 보안 설정값을 조정합니다.

SIGVALIDATE

파일에 부착된 디지털 서명 정보를 표시합니다.

시스템 변수

SIGWARN

디지털 서명이 부착된 파일이 열릴 때 경고 메시지를 제공할지 여부를 조정합니다

유틸리티

디지털 서명 부착

디지털 서명을 파일로 부착함

명령 수정자

항목 없음


주석 및 시간 스탬프 사용 (개념)

루트 인증서 설치
디지털 서명이 있는 도면 보기
인터넷을 사용하여 도면 공유
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 도면 보호 및 서명 > 도면에 서명 > 디지털 서명이 있는 도면 보기 >
주석 및 시간 스탬프 사용
개념 절차 요약 참조

디지털 서명에 주석 및 시간 스탬프를 추가할 수 있습니다.

시간 서비스를 이용하여 시간 스탬프를 추가할 수 있습니다. 인터넷에서 도면 파일을 보내거나 공동 프로젝트 작업을 할 때 특정 시간 서버를 사용하여 정확하고 일관성 있는 시간 스탬프를 얻을 수 있습니다.

몇 개 정부 운영 기구(예: 미국 표준 기술 연구소(NIST) 또는 미 해군 관측소) 및 공공 시스템(예: 캘리포니아 기술 연구소)에서 정확한 시간 값을 제공합니다. 사용자의 고유 서버를 사용하여 시간 스탬프를 작성할 수도 있습니다.


주석 및 시간 스탬프 사용 (절차)

루트 인증서 설치
상위 단계로
주석 및 시간 스탬프 사용
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 도면 보호 및 서명 > 도면에 서명 > 디지털 서명이 있는 도면 보기 > 주석 및 시간 스탬프 사용 >
주석 및 시간 스탬프 사용
개념 절차 요약 참조

시간 서비스를 선택하고 주석을 추가하려면

시간 서비스를 시간 서비스 리스트에 추가하려면


주석 및 시간 스탬프 사용 (절차)

주석 및 시간 스탬프 사용
상위 단계로
주석 및 시간 스탬프 사용
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 도면 보호 및 서명 > 도면에 서명 > 디지털 서명이 있는 도면 보기 > 주석 및 시간 스탬프 사용 >
주석 및 시간 스탬프 사용
개념 절차 요약 참조

시간 서비스를 선택하고 주석을 추가하려면

  1. 다음 중 하나를 수행합니다.
    • 도구 메뉴 [image] 옵션을 클릭합니다. 명령 프롬프트에서 options를 입력합니다. 옵션 대화상자의 열기 및 저장 탭에서 보안 옵션을 클릭합니다.
    • 파일 메뉴 [image] 다른 이름으로 저장을 클릭합니다.명령 프롬프트에서 saveas를 입력합니다. 다른 이름으로 도면 저장 대화상자에서 도구 [image] 보안 옵션을 클릭합니다.
  2. [보안] 옵션 대화상자의 디지털 서명 탭에서 도면 저장 후 디지털 서명 부착을 선택합니다.
  3. 시간 스탬프 얻기 상자에서 시간 서비스를 클릭합니다.
  4. 주석 상자에서 주석을 추가합니다.
  5. 확인을 클릭합니다.
명령 입력: SECURITYOPTIONS


주석 및 시간 스탬프 사용 (절차)

주석 및 시간 스탬프 사용
상위 단계로
인터넷 접근으로 시작
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 도면 보호 및 서명 > 도면에 서명 > 디지털 서명이 있는 도면 보기 > 주석 및 시간 스탬프 사용 >
주석 및 시간 스탬프 사용
개념 절차 요약 참조

시간 서비스를 시간 서비스 리스트에 추가하려면

  1. timesrvr.txt 파일을 찾아 엽니다.

    timesrvr.txt 파일에는 시간 서비스 정보가 들어 있습니다.

  2. timesrvr.txt 파일에 사용하려는 시간 서비스를 추가합니다. 다음 형식을 사용합니다.

    설명(servicemen)

    예를 들어 다음과 같습니다.

    National Institute of Standards and Technology(time.nist.gov)

  3. 파일을 저장합니다.
주시간 서비스 옵션에 timesrvr.txt 파일과 다른 파일을 사용하려면 ADSKSIGTIMESRVR 환경 변수의 설정을 변경합니다. 예를 들어, 이 변수를 c:\temp\mytimelist.txt로 변경하십시오.
명령 입력: SECURITYOPTIONS


주석 및 시간 스탬프 사용 (요약 참조)

루트 인증서 설치
주석 및 시간 스탬프 사용
인터넷 접근으로 시작
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 도면 보호 및 서명 > 도면에 서명 > 디지털 서명이 있는 도면 보기 > 주석 및 시간 스탬프 사용 >
주석 및 시간 스탬프 사용
개념 절차 요약 참조

명령

SECURITYOPTIONS

보안 옵션 대화상자를 사용하여 보안 설정값을 조정합니다.

SIGVALIDATE

파일에 부착된 디지털 서명 정보를 표시합니다.

시스템 변수

SIGWARN

디지털 서명이 부착된 파일이 열릴 때 경고 메시지를 제공할지 여부를 조정합니다

유틸리티

디지털 서명 부착

디지털 서명을 파일로 부착함

명령 수정자

항목 없음


인터넷을 사용하여 도면 공유

주석 및 시간 스탬프 사용
다른 사람 및 조직과 작업
인터넷 접근으로 시작
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 >
인터넷을 사용하여 도면 공유

인터넷의 도면 및 관련 파일에 접근하거나 저장할 수 있습니다. Microsoft Internet Explorer 6.1 서비스 팩 1 이상이 필요하며 인터넷이나 인트라넷에 접근할 수 있어야 합니다.

이 단원의 항목

  • 인터넷 접근으로 시작
  • 도면에 하이퍼링크 추가

    특정 파일이나 웹 사이트로 바로 연결되는 하이퍼링크를 도면에 추가할 수 있습니다.

  • 인터넷에서 도면 파일 관련 작업

    도면을 열어 인터넷 위치에 저장하고, 인터넷에서 저장된 외부 참조된 도면을 추가하며, i-drop을 사용하여 웹 사이트에서 도면을 끌어 블록을 삽입하고, 관련 파일이 모두 자동으로 포함되는 도면의 전송 패키지를 작성할 수 있습니다.

  • 웹으로 게시 마법사를 사용하여 웹 페이지 작성

    웹으로 게시 마법사는 DWF 파일 작성 과정과 HTML 페이지에서 표시하기 위한 형식 지정 과정을 간단하게 해줍니다.


인터넷 접근으로 시작 (개념)

인터넷을 사용하여 도면 공유
인터넷을 사용하여 도면 공유
도면에 하이퍼링크 추가
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 >
인터넷 접근으로 시작
개념 절차 요약 참조

이 프로그램을 이용하여 인터넷 기능을 사용하려면 인터넷이나 인트라넷에 접근할 수 있어야 하며 Microsoft Internet Explorer 6.1 서비스 팩 1 이상이 필요합니다. 이 문서에서 인터넷이라는 용어는 인터넷과 인트라넷을 통칭하는 말입니다. 인터넷에 파일을 저장하려면 파일을 저장할 디렉토리에 접근할 수 있는 권한이 있어야 합니다. 파일에 대한 작업을 하려면 네트워크 관리자나 인터넷 서비스 공급업체(ISP)에 문의하여 접근 권한을 받으십시오.

회사의 네트워크를 통하여 인터넷에 연결하는 경우, 프록시 서버 구성을 설정해야 합니다. 프록시 서버는 회사의 네트워크에 있는 정보를 외부의 인터넷 접근으로 인한 보안상 위험으로부터 차단하여 보안 장벽 역할을 수행합니다. 네트워크 환경에서 프록시 서버 구성 방법에 대한 자세한 정보는 Windows® 제어판에서 인터넷 애플릿을 참조하거나 네트워크 관리자에게 문의하십시오.


인터넷 접근으로 시작 (절차)

주석 및 시간 스탬프 사용
인터넷 접근으로 시작
도면에 하이퍼링크 추가
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 인터넷 접근으로 시작 >
인터넷 접근으로 시작
개념 절차 요약 참조

BROWSER 명령과 웹 검색 대화상자를 사용하여 url을 변경하려면

  1. 명령 프롬프트에 inetlocation을 입력합니다.
  2. 입력 the 신규 Internet location.
명령 입력: INETLOCATION


인터넷 접근으로 시작 (요약 참조)

주석 및 시간 스탬프 사용
인터넷 접근으로 시작
도면에서의 하이퍼링크 사용에 대한 개요
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 인터넷 접근으로 시작 >
인터넷 접근으로 시작
개념 절차 요약 참조

명령

BROWSER

시스템 레지스트리에 정의된 기본 웹 브라우저를 시작합니다.

HYPERLINK

객체에 하이퍼링크를 부착하거나 기존 하이퍼링크를 수정합니다.

시스템 변수

HYPERLINKBASE

도면에서 관련된 모든 하이퍼링크에 사용되는 경로를 지정합니다

INETLOCATION

BROWSER 명령 및 웹 검색 대화상자에서 사용되는 인터넷 위치를 저장합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


도면에 하이퍼링크 추가

인터넷 접근으로 시작
인터넷을 사용하여 도면 공유
도면에서의 하이퍼링크 사용에 대한 개요
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 >
도면에 하이퍼링크 추가
개념 절차

특정 파일이나 웹 사이트로 바로 연결되는 하이퍼링크를 도면에 추가할 수 있습니다.

이 단원의 항목

  • 도면에서의 하이퍼링크 사용에 대한 개요

    하이퍼링크는 도면에 다른 도면, 재료 명세서, 프로젝트 스케줄 같은 다양한 문서를 신속하게 연관시킬 수 있는 간단하면서도 강력한 방법을 제공합니다.

  • 하이퍼링크를 사용하여 파일 또는 웹 페이지에 접근

    하이퍼링크는 네트워크 드라이브 또는 인터넷상에 로컬로 저장되는 파일을 가리키거나 뷰와 같이 도면의 명명된 위치를 가리킬 수 있습니다.

  • 하이퍼링크를 사용하여 전자 우편 메시지 작성

    일반적으로 도면에서 그래픽 객체를 관련 문서와 연결할 때 하이퍼링크를 사용합니다. 그러나 하이퍼링크 활성화할 때 전자 우편 메시지를 작성하는 하이퍼링크를 삽입하는 것이 유용한 경우가 있습니다.

  • 블록에 하이퍼링크 사용

    하이퍼링크는 블록에 들어있는 내포된 객체를 포함하여 블록과 연결할 수 있습니다. 블록에 상대 하이퍼링크가 들어있는 경우, 그 블록이 삽입되면 상대 하이퍼링크는 현재 도면의 상대 기준 경로를 채택합니다.

  • 하이퍼링크를 사용하여 새 도면 시작


도면에 하이퍼링크 추가 (절차)

인터넷 접근으로 시작
도면에 하이퍼링크 추가
하이퍼링크를 사용하여 파일 또는 웹 페이지에 접근
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 도면에 하이퍼링크 추가 >
도면에 하이퍼링크 추가
개념 절차

다른 파일에 대한 전체 하이퍼링크를 작성하려면

비 AutoCAD 파일의 명명된 위치에 대해 하이퍼링크를 작성하려면

그래픽 객체에 부착된 하이퍼링크를 편집하려면

그래픽 객체에서 하이퍼링크를 제거하려면

하이퍼링크와 연결된 파일을 열려면

하이퍼링크 커서 표시를 켜거나 끄려면

도면의 모든 하이퍼링크에 대해 상대 경로를 설정하려면

상대 하이퍼링크를 작성하려면

전자 우편 하이퍼링크를 작성하려면

블록에 들어있는 하이퍼링크와 연결된 파일을 열려면

하이퍼링크와 연결된 도면 템플릿(DWT) 파일을 열려면


도면에서의 하이퍼링크 사용에 대한 개요 (개념)

도면에 하이퍼링크 추가
도면에 하이퍼링크 추가
하이퍼링크를 사용하여 파일 또는 웹 페이지에 접근
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 도면에 하이퍼링크 추가 >
도면에서의 하이퍼링크 사용에 대한 개요
개념 요약 참조

하이퍼링크는 도면에 다른 도면, 재료 명세서, 프로젝트 스케줄 같은 다양한 문서를 신속하게 연관시킬 수 있는 간단하면서도 강력한 방법을 제공합니다.

하이퍼링크는 도면에 작성하는 포인터로, 연관된 파일로 바로 이동할 수 있게 합니다. 예를 들어, 워드프로세서 프로그램을 실행하고 특정 파일을 여는 하이퍼링크나 웹 브라우저를 활성화하고 특정 HTML 페이지를 로드하는 하이퍼링크를 작성할 수 있습니다. 도면 파일의 뷰나 워드프로세서 프로그램의 책갈피와 같은 파일에서 바로 이동할 명명된 위치를 지정할 수도 있습니다. AutoCAD 도면에서 그래픽 객체에 하이퍼링크를 추가할 수 있습니다. 하이퍼링크는 AutoCAD 도면에 다른 도면, 재료 명세서, 프로젝트 스케줄 같은 다양한 문서를 신속하게 연관시킬 수 있는 간단하면서도 강력한 방법을 제공합니다.

도면에 전체 및 상대 하이퍼링크를 모두 작성할 수 있습니다. 전체 하이퍼링크는 파일 위치에 대한 전체 지정 경로를 저장합니다. 상대 하이퍼링크는 HYPERLINKBASE 시스템 변수를 사용하여 지정한 기본 URL이나 디렉토리에 상대적인 파일 위치의 부분 경로를 저장합니다.


도면에서의 하이퍼링크 사용에 대한 개요 (요약 참조)

인터넷 접근으로 시작
도면에서의 하이퍼링크 사용에 대한 개요
하이퍼링크를 사용하여 파일 또는 웹 페이지에 접근
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 도면에 하이퍼링크 추가 > 도면에서의 하이퍼링크 사용에 대한 개요 >
도면에서의 하이퍼링크 사용에 대한 개요
개념 요약 참조

명령

ATTACHURL

도면에 객체 또는 영역에 대한 하이퍼링크를 부착합니다.

DETACHURL

도면에서 하이퍼링크를 제거합니다.

GOTOURL

객체에 부착된 하이퍼링크와 연관된 파일 또는 웹 페이지를 엽니다.

HYPERLINK

객체에 하이퍼링크를 부착하거나 기존 하이퍼링크를 수정합니다.

시스템 변수

HYPERLINKBASE

도면에서 관련된 모든 하이퍼링크에 사용되는 경로를 지정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


하이퍼링크를 사용하여 파일 또는 웹 페이지에 접근 (개념)

도면에서의 하이퍼링크 사용에 대한 개요
도면에 하이퍼링크 추가
하이퍼링크를 사용하여 전자 우편 메시지 작성
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 도면에 하이퍼링크 추가 >
하이퍼링크를 사용하여 파일 또는 웹 페이지에 접근
개념 절차 요약 참조

하이퍼링크는 네트워크 드라이브 또는 인터넷상에 로컬로 저장되는 파일을 가리키거나 뷰와 같이 도면의 명명된 위치를 가리킬 수 있습니다.

기본적으로 하이퍼링크 커서 및 툴팁은 하이퍼링크가 추가된 객체 위에 십자선이 위치할 때 표시됩니다. 이 때, Ctrl 키를 누른 상태로 클릭하면 링크에 접근할 수 있습니다(Ctrl 키를 누른 상태에서 클릭).

주하이퍼링크와 연결된 파일을 열려면 PICKFIRST 시스템 변수를 1로 설정해야 합니다. 옵션 대화상자의 사용자 기본 설정 탭에서 하이퍼링크 커서, 툴팁 및 바로 가기 메뉴를 끌 수 있습니다.

도면에 하이퍼링크를 작성하고 바로 이동할 명명된 뷰를 지정하면, 해당 하이퍼링크가 열릴 때 해당 뷰를 복원합니다. 또한 특정 배치에서 도면을 여는 하이퍼링크를 작성할 수도 있습니다.

하이퍼링크에 상대 및 전체(절대) 경로 사용

상대 경로는 전체 하이퍼링크보다 융통성이 많으며 편집하기가 더 쉽습니다. 상대 하이퍼링크를 사용하면, 도면의 하이퍼링크를 개별적으로 편집할 필요 없이 모든 하이퍼링크에 대한 상대적인 주소를 동시에 업데이트할 수 있습니다.

동일한 파일에 없거나 상대 경로를 모르는 문서에 대한 링크를 작성할 경우 전체 하이퍼링크를 사용해야 합니다. 예를 들어, 전체 하이퍼링크를 사용하여 다른 네트워크 드라이브에 있는 도면에 링크할 수 있습니다. 전체 하이퍼링크에 의해 참조된 파일을 다른 디렉토리로 이동하면 하이퍼링크 경로 편집 과정에 많은 시간이 소요될 수 있습니다.


하이퍼링크를 사용하여 파일 또는 웹 페이지에 접근 (절차)

도면에 하이퍼링크 추가
상위 단계로
하이퍼링크를 사용하여 파일 또는 웹 페이지에 접근
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 도면에 하이퍼링크 추가 > 하이퍼링크를 사용하여 파일 또는 웹 페이지에 접근 >
하이퍼링크를 사용하여 파일 또는 웹 페이지에 접근
개념 절차 요약 참조

다른 파일에 대한 전체 하이퍼링크를 작성하려면

비 AutoCAD 파일의 명명된 위치에 대해 하이퍼링크를 작성하려면

그래픽 객체에 부착된 하이퍼링크를 편집하려면

그래픽 객체에서 하이퍼링크를 제거하려면

하이퍼링크와 연결된 파일을 열려면

하이퍼링크 커서 표시를 켜거나 끄려면

도면의 모든 하이퍼링크에 대해 상대 경로를 설정하려면

상대 하이퍼링크를 작성하려면


하이퍼링크를 사용하여 파일 또는 웹 페이지에 접근 (절차)

하이퍼링크를 사용하여 파일 또는 웹 페이지에 접근
상위 단계로
하이퍼링크를 사용하여 파일 또는 웹 페이지에 접근
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 도면에 하이퍼링크 추가 > 하이퍼링크를 사용하여 파일 또는 웹 페이지에 접근 >
하이퍼링크를 사용하여 파일 또는 웹 페이지에 접근
개념 절차 요약 참조

다른 파일에 대한 전체 하이퍼링크를 작성하려면

  1. 도면 영역에서 하이퍼링크를 추가할 그래픽 객체를 하나 이상 선택합니다.
  2. 삽입 메뉴 [image] 하이퍼링크를 클릭합니다.명령 프롬프트에서 hyperlink를 입력합니다.
  3. 다음 중 하나를 수행합니다.
    • 파일 또는 웹 페이지 이름 입력에 하이퍼링크에 연결할 파일의 경로와 이름을 입력합니다.
    • [파일] 버튼을 클릭합니다. 하이퍼링크에 연결할 파일의 위치를 탐색합니다. 열기를 선택합니다.
  4. (선택사항) 도면에 대한 하이퍼링크를 작성하는 경우, 대상을 선택하여 이동할 도면 내의 명명된 위치를 지정하고 다음을 수행합니다.
    • 바로 이동할 명명된 위치를 선택합니다.
    • 확인을 클릭합니다.
  5. (선택사항)표시할 문자에 하이퍼링크에 대한 설명을 입력합니다.
  6. 확인을 클릭합니다.
명령 입력: HYPERLINK


하이퍼링크를 사용하여 파일 또는 웹 페이지에 접근 (절차)

하이퍼링크를 사용하여 파일 또는 웹 페이지에 접근
상위 단계로
하이퍼링크를 사용하여 파일 또는 웹 페이지에 접근
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 도면에 하이퍼링크 추가 > 하이퍼링크를 사용하여 파일 또는 웹 페이지에 접근 >
하이퍼링크를 사용하여 파일 또는 웹 페이지에 접근
개념 절차 요약 참조

비 AutoCAD 파일의 명명된 위치에 대해 하이퍼링크를 작성하려면

  1. 하이퍼링크를 작성합니다(다른 파일에 대한 전체 하이퍼링크를 작성하려면 참조).
  2. 삽입 메뉴 [image] 하이퍼링크를 클릭합니다.명령 프롬프트에서 hyperlink를 입력합니다.
  3. 하이퍼링크에 연결할 그래픽 객체를 선택합니다.
  4. 파일 또는 웹 페이지 이름 입력에서 하이퍼링크에 연결될 파일 이름 뒤에 파운드 기호(#)를 입력한 다음 명명된 위치를 입력합니다. 하이퍼링크에 연결될 파일 이름, 파운드 기호(#) 및 명명된 위치에는 빈 칸을 포함할 수 없습니다.
  5. 확인을 클릭합니다.
명령 입력: HYPERLINK


하이퍼링크를 사용하여 파일 또는 웹 페이지에 접근 (절차)

하이퍼링크를 사용하여 파일 또는 웹 페이지에 접근
상위 단계로
하이퍼링크를 사용하여 파일 또는 웹 페이지에 접근
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 도면에 하이퍼링크 추가 > 하이퍼링크를 사용하여 파일 또는 웹 페이지에 접근 >
하이퍼링크를 사용하여 파일 또는 웹 페이지에 접근
개념 절차 요약 참조

그래픽 객체에 부착된 하이퍼링크를 편집하려면

  1. 삽입 메뉴 [image] 하이퍼링크를 클릭합니다.명령 프롬프트에서 hyperlink를 입력합니다.
  2. 도면 영역에서 같은 하이퍼링크를 사용하는 1개 이상의 그래픽 객체를 선택합니다.
  3. 하이퍼링크 편집 대화상자에서 새로운 값을 지정합니다. 확인을 클릭합니다.
명령 입력: HYPERLINK


하이퍼링크를 사용하여 파일 또는 웹 페이지에 접근 (절차)

하이퍼링크를 사용하여 파일 또는 웹 페이지에 접근
상위 단계로
하이퍼링크를 사용하여 파일 또는 웹 페이지에 접근
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 도면에 하이퍼링크 추가 > 하이퍼링크를 사용하여 파일 또는 웹 페이지에 접근 >
하이퍼링크를 사용하여 파일 또는 웹 페이지에 접근
개념 절차 요약 참조

그래픽 객체에서 하이퍼링크를 제거하려면

  1. 도면 영역에서 같은 하이퍼링크를 사용하는 1개 이상의 그래픽 객체를 선택합니다.
  2. 삽입 메뉴 [image] 하이퍼링크를 클릭합니다.명령 프롬프트에서 hyperlink를 입력합니다.
  3. 도면 영역에서 같은 하이퍼링크를 사용하는 1개 이상의 그래픽 객체를 선택합니다.
  4. 하이퍼링크 제거를 클릭합니다. 확인을 클릭합니다.
명령 입력: HYPERLINK


하이퍼링크를 사용하여 파일 또는 웹 페이지에 접근 (절차)

하이퍼링크를 사용하여 파일 또는 웹 페이지에 접근
상위 단계로
하이퍼링크를 사용하여 파일 또는 웹 페이지에 접근
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 도면에 하이퍼링크 추가 > 하이퍼링크를 사용하여 파일 또는 웹 페이지에 접근 >
하이퍼링크를 사용하여 파일 또는 웹 페이지에 접근
개념 절차 요약 참조

하이퍼링크와 연결된 파일을 열려면

  1. 도면 영역에서 하이퍼링크가 부착된 그래픽 객체를 선택합니다.
  2. 다음 방법 중에서 하나를 사용하여 링크에 접근합니다.
    • Ctrl 키를 누른 상태에서 클릭합니다.
    • 마우스 오른쪽 버튼으로 클릭합니다. 하이퍼링크를 클릭합니다. 원하는 하이퍼링크 이름을 선택합니다. 각 하이퍼링크는 설명 또는 참조 파일에 대한 전체 URL을 가집니다.
    주하이퍼링크 커서의 화면표시를 끈 경우 [하이퍼링크] 옵션은 바로 가기 메뉴에서 사용할 수 없습니다. 옵션 대화상자의 사용자 기본 설정 탭에서 하이퍼링크 커서, 툴팁 및 바로 가기 메뉴를 설정할 수 있습니다. 하이퍼링크와 연결된 파일을 열려면 PICKFIRST 시스템 변수를 1로 설정해야 합니다.


하이퍼링크를 사용하여 파일 또는 웹 페이지에 접근 (절차)

하이퍼링크를 사용하여 파일 또는 웹 페이지에 접근
상위 단계로
하이퍼링크를 사용하여 파일 또는 웹 페이지에 접근
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 도면에 하이퍼링크 추가 > 하이퍼링크를 사용하여 파일 또는 웹 페이지에 접근 >
하이퍼링크를 사용하여 파일 또는 웹 페이지에 접근
개념 절차 요약 참조

하이퍼링크 커서 표시를 켜거나 끄려면

  1. 도구 메뉴 [image] 옵션을 클릭합니다.명령 프롬프트에서 options를 입력합니다.
  2. 옵션 대화상자의 사용자 기본 설정 탭에서 하이퍼링크 커서, 툴팁 및 바로 가기 메뉴의 표시를 선택하거나 선택 취소합니다.
  3. 적용을 클릭하거나 확인을 클릭합니다.
명령 입력: OPTIONS


하이퍼링크를 사용하여 파일 또는 웹 페이지에 접근 (절차)

하이퍼링크를 사용하여 파일 또는 웹 페이지에 접근
상위 단계로
하이퍼링크를 사용하여 파일 또는 웹 페이지에 접근
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 도면에 하이퍼링크 추가 > 하이퍼링크를 사용하여 파일 또는 웹 페이지에 접근 >
하이퍼링크를 사용하여 파일 또는 웹 페이지에 접근
개념 절차 요약 참조

도면의 모든 하이퍼링크에 대해 상대 경로를 설정하려면

  1. 파일 메뉴 [image] 도면 특성을 클릭합니다.명령 프롬프트에서 dwgprops를 입력합니다.
  2. 개요 탭에서 기본 하이퍼링크에 상대 경로를 입력합니다.
  3. 확인을 클릭합니다.
명령 입력: DWGPROPS


하이퍼링크를 사용하여 파일 또는 웹 페이지에 접근 (절차)

하이퍼링크를 사용하여 파일 또는 웹 페이지에 접근
상위 단계로
하이퍼링크를 사용하여 전자 우편 메시지 작성
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 도면에 하이퍼링크 추가 > 하이퍼링크를 사용하여 파일 또는 웹 페이지에 접근 >
하이퍼링크를 사용하여 파일 또는 웹 페이지에 접근
개념 절차 요약 참조

상대 하이퍼링크를 작성하려면

  1. 삽입 메뉴 [image] 하이퍼링크를 클릭합니다.명령 프롬프트에서 hyperlink를 입력합니다.
  2. 도면 영역에서 하이퍼링크를 추가할 그래픽 객체를 하나 이상 선택합니다.
  3. 파일 또는 웹 페이지 이름 입력에 부착할 파일의 이름을 입력합니다.

    파일 이름과 함께 경로 정보를 입력하지 마십시오. 그렇지 않으면 전체 하이퍼링크가 작성됩니다.

  4. 확인을 클릭합니다.
명령 입력: HYPERLINK


하이퍼링크를 사용하여 파일 또는 웹 페이지에 접근 (요약 참조)

도면에서의 하이퍼링크 사용에 대한 개요
하이퍼링크를 사용하여 파일 또는 웹 페이지에 접근
하이퍼링크를 사용하여 전자 우편 메시지 작성
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 도면에 하이퍼링크 추가 > 하이퍼링크를 사용하여 파일 또는 웹 페이지에 접근 >
하이퍼링크를 사용하여 파일 또는 웹 페이지에 접근
개념 절차 요약 참조

명령

ATTACHURL

도면에 객체 또는 영역에 대한 하이퍼링크를 부착합니다.

DETACHURL

도면에서 하이퍼링크를 제거합니다.

DWGPROPS

현재 도면의 특성을 설정하거나 표시합니다.

GOTOURL

객체에 부착된 하이퍼링크와 연관된 파일 또는 웹 페이지를 엽니다.

HYPERLINK

객체에 하이퍼링크를 부착하거나 기존 하이퍼링크를 수정합니다.

HYPERLINKOPTIONS

하이퍼링크 커서, 툴팁 및 바로 가기 메뉴의 화면표시를 조정합니다.

OPTIONS

프로그램 설정값을 사용자화합니다.

시스템 변수

HYPERLINKBASE

도면에서 관련된 모든 하이퍼링크에 사용되는 경로를 지정합니다

PICKFIRST

명령을 호출하기 전에 객체를 선택할지 또는 호출한 후에 선택할지 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


하이퍼링크를 사용하여 전자 우편 메시지 작성 (개념)

하이퍼링크를 사용하여 파일 또는 웹 페이지에 접근
도면에 하이퍼링크 추가
블록에 하이퍼링크 사용
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 도면에 하이퍼링크 추가 >
하이퍼링크를 사용하여 전자 우편 메시지 작성
개념 절차 요약 참조

일반적으로 도면에서 그래픽 객체를 관련 문서와 연결할 때 하이퍼링크를 사용합니다. 그러나 하이퍼링크 활성화할 때 전자 우편 메시지를 작성하는 하이퍼링크를 삽입하는 것이 유용한 경우가 있습니다.

예를 들어, 설계 프로젝트에서 여러 명의 제도사가 각기 다른 도면 구성요소의 업데이트를 담당하고 있는 경우를 생각해 보십시오. 제도사는 도면에 새로운 구성요소를 추가하면서 그 구성요소에 자신의 전자 우편 주소가 포함된 하이퍼링크를 연결할 수 있습니다. 이렇게 함으로써 다양한 도면 구성요소를 작성한 사용자를 쉽게 식별할 수 있으며 해당 작성자에게 설계와 관련된 문제에 대해 전자우편 메시지를 보낼 수 있습니다.


하이퍼링크를 사용하여 전자 우편 메시지 작성 (절차)

하이퍼링크를 사용하여 파일 또는 웹 페이지에 접근
상위 단계로
블록에 하이퍼링크 사용
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 도면에 하이퍼링크 추가 > 하이퍼링크를 사용하여 전자 우편 메시지 작성 >
하이퍼링크를 사용하여 전자 우편 메시지 작성
개념 절차 요약 참조

전자 우편 하이퍼링크를 작성하려면

  1. 도면 영역에서 하이퍼링크를 추가할 그래픽 객체를 하나 이상 선택합니다.
  2. 삽입 메뉴 [image] 하이퍼링크를 클릭합니다.명령 프롬프트에서 hyperlink를 입력합니다.
  3. 하이퍼링크 삽입 대화상자의 링크 대상에서 전자 메일 주소를 클릭합니다.
  4. 전자 우편 주소에 수신자의 주소를 입력합니다.
  5. (선택사항)제목에 전자우편 메시지의 제목을 지정합니다.
  6. 확인을 클릭합니다.

    전자 우편 하이퍼링크를 열면 기본 전자 우편 응응프로그램에서 주소와 제목(지정한 경우)이 기입된 새 전자우편 메시지를 작성합니다. 그러면 사용자가 메시지 내용을 입력하여 전자우편으로 보내면 됩니다.

명령 입력: HYPERLINK


하이퍼링크를 사용하여 전자 우편 메시지 작성 (요약 참조)

하이퍼링크를 사용하여 파일 또는 웹 페이지에 접근
하이퍼링크를 사용하여 전자 우편 메시지 작성
블록에 하이퍼링크 사용
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 도면에 하이퍼링크 추가 > 하이퍼링크를 사용하여 전자 우편 메시지 작성 >
하이퍼링크를 사용하여 전자 우편 메시지 작성
개념 절차 요약 참조

명령

HYPERLINK

객체에 하이퍼링크를 부착하거나 기존 하이퍼링크를 수정합니다.

시스템 변수

PICKFIRST

명령을 호출하기 전에 객체를 선택할지 또는 호출한 후에 선택할지 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


블록에 하이퍼링크 사용 (개념)

하이퍼링크를 사용하여 전자 우편 메시지 작성
도면에 하이퍼링크 추가
하이퍼링크를 사용하여 새 도면 시작
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 도면에 하이퍼링크 추가 >
블록에 하이퍼링크 사용
개념 절차 요약 참조

하이퍼링크는 블록에 들어있는 내포된 객체를 포함하여 블록과 연결할 수 있습니다. 블록에 상대 하이퍼링크가 들어있는 경우, 그 블록이 삽입되면 상대 하이퍼링크는 현재 도면의 상대 기준 경로를 채택합니다.

도면 영역에서 여러 개의 하이퍼링크가 들어있는 블록 요소를 선택하면 사용 가능한 하이퍼링크가 하이퍼링크 바로 가기 메뉴에 나열됩니다. 현재 선택된 블록 요소와 연결된 모든 하이퍼링크를 활성화할 수 있으며 특정 블록 복제에 연결된 하이퍼링크를 편집하거나 제거할 수 있습니다.

예를 들어, 선과 원이 들어있는 블록이 있다고 가정해 보십시오. 선에는 line이라는 하이퍼링크가 부착되어 있고 원에는 circle이라는 하이퍼링크가 부착되어 있습니다. 블록이 삽입된 후에 부착한 이 특정 블록 복제에는 block이라는 이름의 하이퍼링크가 있습니다. 블록에서 요소를 선택하면 그 요소에 연결된 하이퍼링크나 블록의 이 특정 복제에 연결된 하이퍼링크를 열 수 있습니다. 예를 들어, 선 블록 요소를 선택하면 line 하이퍼링크나 block 하이퍼링크를 열 수 있습니다. 원 블록 요소를 선택하면 circle 하이퍼링크나 block 하이퍼링크를 열 수 있습니다. 두 가지 경우 모두 블록 복제와 연결된 block 하이퍼링크만 편집 또는 분리할 수 있습니다.

블록에 내포된 하이퍼링크를 편집하거나 제거하려면 먼저 블록을 분해하거나 REFEDIT 명령을 사용해야 합니다.


블록에 하이퍼링크 사용 (절차)

하이퍼링크를 사용하여 전자 우편 메시지 작성
상위 단계로
하이퍼링크를 사용하여 새 도면 시작
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 도면에 하이퍼링크 추가 > 블록에 하이퍼링크 사용 >
블록에 하이퍼링크 사용
개념 절차 요약 참조

블록에 들어있는 하이퍼링크와 연결된 파일을 열려면

  1. 도면 영역에서 하이퍼링크가 부착된 블록을 선택합니다.
  2. 다음 방법 중에서 하나를 사용하여 링크에 접근합니다.
    • Ctrl 키를 누른 상태에서 클릭합니다.
    • 마우스 오른쪽 버튼으로 클릭합니다. 하이퍼링크를 클릭합니다. 원하는 하이퍼링크 이름을 선택합니다. 각 하이퍼링크는 설명 또는 참조 파일에 대한 전체 URL을 가집니다.


블록에 하이퍼링크 사용 (요약 참조)

하이퍼링크를 사용하여 전자 우편 메시지 작성
블록에 하이퍼링크 사용
하이퍼링크를 사용하여 새 도면 시작
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 도면에 하이퍼링크 추가 > 블록에 하이퍼링크 사용 >
블록에 하이퍼링크 사용
개념 절차 요약 참조

명령

ATTACHURL

도면에 객체 또는 영역에 대한 하이퍼링크를 부착합니다.

DETACHURL

도면에서 하이퍼링크를 제거합니다.

GOTOURL

객체에 부착된 하이퍼링크와 연관된 파일 또는 웹 페이지를 엽니다.

HYPERLINK

객체에 하이퍼링크를 부착하거나 기존 하이퍼링크를 수정합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


하이퍼링크를 사용하여 새 도면 시작 (개념)

블록에 하이퍼링크 사용
도면에 하이퍼링크 추가
인터넷에서 도면 파일 관련 작업
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 도면에 하이퍼링크 추가 >
하이퍼링크를 사용하여 새 도면 시작
개념 절차 요약 참조

도면 템플릿(DWT) 파일을 가리키는 하이퍼링크를 활성화하면 실제로 템플릿 파일이 열리지 않고 새 도면 파일이 그 템플릿을 기반으로 작성됩니다.

이 방법은 다른 사람과 공유할 수 있는 일련의 표준화된 도면 템플릿을 작성할 수 있는 편리한 방법입니다. 하이퍼링크로 연결된 템플릿 파일은 새 도면을 열기 때문에 다른 사람이 기존 템플릿을 잘못하여 덮어쓸 위험이 없습니다.


하이퍼링크를 사용하여 새 도면 시작 (절차)

블록에 하이퍼링크 사용
상위 단계로
인터넷에서 도면 파일 관련 작업
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 도면에 하이퍼링크 추가 > 하이퍼링크를 사용하여 새 도면 시작 >
하이퍼링크를 사용하여 새 도면 시작
개념 절차 요약 참조

하이퍼링크와 연결된 도면 템플릿(DWT) 파일을 열려면

  1. 도면 영역에서 DWT 파일에 하이퍼링크가 부착된 그래픽 객체를 선택합니다.
  2. 다음 방법 중에서 하나를 사용하여 링크에 접근합니다.
    • Ctrl 키를 누른 상태에서 클릭합니다.
    • 마우스 오른쪽 버튼으로 클릭합니다. 하이퍼링크를 클릭합니다. 원하는 하이퍼링크 이름을 선택합니다. 각 하이퍼링크는 설명 또는 참조 파일에 대한 전체 URL을 가집니다.

    새 도면이 하이퍼링크로 연결된 DWT 파일을 기반으로 열립니다.

    주하이퍼링크 커서의 화면표시를 끈 경우 [하이퍼링크] 옵션은 바로 가기 메뉴에서 사용할 수 없습니다. 옵션 대화상자의 사용자 기본 설정 탭에서 하이퍼링크 커서, 툴팁 및 바로 가기 메뉴를 설정할 수 있습니다.


하이퍼링크를 사용하여 새 도면 시작 (요약 참조)

블록에 하이퍼링크 사용
하이퍼링크를 사용하여 새 도면 시작
인터넷에서 도면 파일 열기 및 저장
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 도면에 하이퍼링크 추가 > 하이퍼링크를 사용하여 새 도면 시작 >
하이퍼링크를 사용하여 새 도면 시작
개념 절차 요약 참조

명령

GOTOURL

객체에 부착된 하이퍼링크와 연관된 파일 또는 웹 페이지를 엽니다.

HYPERLINK

객체에 하이퍼링크를 부착하거나 기존 하이퍼링크를 수정합니다.

시스템 변수

PICKFIRST

명령을 호출하기 전에 객체를 선택할지 또는 호출한 후에 선택할지 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


인터넷에서 도면 파일 관련 작업

하이퍼링크를 사용하여 새 도면 시작
인터넷을 사용하여 도면 공유
인터넷에서 도면 파일 열기 및 저장
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 >
인터넷에서 도면 파일 관련 작업
개념 절차

도면을 열어 인터넷 위치에 저장하고, 인터넷에서 저장된 외부 참조된 도면을 추가하며, i-drop을 사용하여 웹 사이트에서 도면을 끌어 블록을 삽입하고, 관련 파일이 모두 자동으로 포함되는 도면의 전송 패키지를 작성할 수 있습니다.

이 단원의 항목

  • 인터넷에서 도면 파일 열기 및 저장

    파일 입력 및 출력 명령은 DWG 파일에 대한 모든 유효한 URL(Uniform Resource Locator) 경로를 인식합니다.

  • 국제적인 도면 파일 공유

    AutoCAD 2007 기반 제품으로 시작하여 도면 파일 및 도면 파일과 연관된 대부분의 파일에서 유니코드 표준을 사용합니다. 따라서 도면 파일 저장 및 열기 시 시각적 사실성과 다국적 문자에 대한 데이터 무결성이 유지됩니다.

  • 프로젝트 공동작업을 위한 Buzzsaw 접근

    Autodesk® Buzzsaw®를 사용하면 Buzzsaw 사이트에 있는 문서들을 저장, 관리 및 공유할 수 있습니다.

  • 인터넷에서 외부 참조에 대한 작업

    인터넷이나 인트라넷에 저장되어 있는 외부 참조된 도면을 로컬 시스템에 저장된 도면에 부착할 수 있습니다.

  • 웹 사이트에서 컨텐츠 삽입
  • 인터넷 전송을 위해 파일 세트 패키지화


인터넷에서 도면 파일 관련 작업 (절차)

하이퍼링크를 사용하여 새 도면 시작
인터넷에서 도면 파일 관련 작업
인터넷에서 도면 파일 열기 및 저장
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 인터넷에서 도면 파일 관련 작업 >
인터넷에서 도면 파일 관련 작업
개념 절차

URL을 입력하여 인터넷에서 AutoCAD 파일을 열려면

FTP 사이트를 검색하여 인터넷에서 AutoCAD 파일을 열려면

웹 폴더를 검색하여 인터넷에서 AutoCAD 파일을 열려면

URL을 입력하여 인터넷에 AutoCAD 파일을 저장하려면

FTP 사이트를 검색하여 인터넷에 AutoCAD 파일을 저장하려면

웹 폴더를 검색하여 인터넷에 AutoCAD 파일을 저장하려면

웹 검색 대화상자에서 사용되는 기본 인터넷 위치를 지정하려면

웹 검색 대화상자를 사용하여 인터넷에서 AutoCAD 파일을 열려면

웹 검색 대화상자를 사용하여 인터넷 위치에 AutoCAD 파일을 저장하려면

Buzzsaw 사이트에 처음으로 접근하려면

Buzzsaw 사이트에 접근하려면

Buzzsaw 위치 바로 가기를 추가하려면

Buzzsaw 위치 바로 가기 이름을 변경하려면

Buzzsaw 위치 바로 가기를 수정하려면

Buzzsaw 위치 바로 가기를 삭제하려면

Buzzsaw 사이트에서 연 파일을 다른 Buzzsaw 사이트에 저장하려면

Buzzsaw 외부에서 연 파일을 Buzzsaw 사이트에 저장하려면

전송 파일 세트를 Buzzsaw에 보내려면

전송 파일 세트를 시트 세트 관리자에서 Buzzsaw로 보내려면

Buzzsaw에 파일을 게시하려면

Buzzsaw에 시트 세트를 게시하려면

인터넷에 저장된 도면에 외부 참조를 부착하려면

지정한 폴더에 전송 패키지를 작성하려면

전송 패키지를 자동 추출되는 실행 파일이나 ZIP 파일로 작성하려면

시트 세트에서 전송 패키지를 작성하려면

자동 추출되어 실행되는 전송 패키지의 압축을 풀려면


인터넷에서 도면 파일 열기 및 저장 (개념)

인터넷에서 도면 파일 관련 작업
인터넷에서 도면 파일 관련 작업
국제적인 도면 파일 공유
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 인터넷에서 도면 파일 관련 작업 >
인터넷에서 도면 파일 열기 및 저장
개념 절차 요약 참조

파일 입력 및 출력 명령은 DWG 파일에 대한 모든 유효한 URL(Uniform Resource Locator) 경로를 인식합니다.

AutoCAD를 사용하여 인터넷에서 파일을 열고 저장할 수 있습니다. AutoCAD 파일 입력 및 출력 명령(OPEN, EXPORT 등)은 AutoCAD 파일에 대한 모든 유효한 URL 경로를 인식합니다. 지정한 도면 파일이 사용자의 컴퓨터에 다운로드되어 AutoCAD 도면 영역에서 열립니다. 그런 다음 도면을 편집하여 로컬 위치에 저장할 수도 있고 접근 권한이 있으면 인터넷이나 인트라넷 위치에 다시 저장할 수도 있습니다.

열려고 하는 파일의 URL을 알면 파일 선택 대화상자에 직접 입력하면 됩니다. 또한 정의된 FTP 사이트 또는 파일 선택 대화상자의 웹 폴더를 검색하거나, 웹 검색 대화상자를 사용하여 파일이 저장된 인터넷 위치로 이동하거나 파일 선택 또는 다른 이름으로 도면 저장 대화상자에서 Buzzsaw 아이콘을 사용하여 Autodesk® Buzzsaw®로 호스트된 프로젝트 협업 사이트에 접근할 수도 있습니다.

웹 검색 대화상자 사용

웹 검색 대화상자를 사용하면 파일을 열거나 저장할 특정 인터넷 위치로 신속하게 찾아갈 수 있습니다. 웹 검색 대화상자를 열 때마다 로드되는 기본 인터넷 위치를 지정할 수 있습니다. 웹 검색 대화상자를 사용하여 파일에 접근하는 방법은 정확한 URL을 모르거나 인터넷 위치에 접근할 때마다 긴 URL을 입력하지 않으려는 경우 특히 유용합니다.


인터넷에서 도면 파일 열기 및 저장 (절차)

인터넷에서 도면 파일 관련 작업
상위 단계로
인터넷에서 도면 파일 열기 및 저장
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 인터넷에서 도면 파일 관련 작업 > 인터넷에서 도면 파일 열기 및 저장 >
인터넷에서 도면 파일 열기 및 저장
개념 절차 요약 참조

URL을 입력하여 인터넷에서 AutoCAD 파일을 열려면

FTP 사이트를 검색하여 인터넷에서 AutoCAD 파일을 열려면

웹 폴더를 검색하여 인터넷에서 AutoCAD 파일을 열려면

URL을 입력하여 인터넷에 AutoCAD 파일을 저장하려면

FTP 사이트를 검색하여 인터넷에 AutoCAD 파일을 저장하려면

웹 폴더를 검색하여 인터넷에 AutoCAD 파일을 저장하려면

웹 검색 대화상자에서 사용되는 기본 인터넷 위치를 지정하려면

웹 검색 대화상자를 사용하여 인터넷에서 AutoCAD 파일을 열려면

웹 검색 대화상자를 사용하여 인터넷 위치에 AutoCAD 파일을 저장하려면


인터넷에서 도면 파일 열기 및 저장 (절차)

인터넷에서 도면 파일 열기 및 저장
상위 단계로
인터넷에서 도면 파일 열기 및 저장
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 인터넷에서 도면 파일 관련 작업 > 인터넷에서 도면 파일 열기 및 저장 >
인터넷에서 도면 파일 열기 및 저장
개념 절차 요약 참조

URL을 입력하여 인터넷에서 AutoCAD 파일을 열려면

  1. 파일 메뉴 [image] 열기를 클릭합니다.명령 프롬프트에서 open을 입력합니다.
  2. 파일 선택 대화상자에서 파일 이름에 파일의 URL을 입력합니다. 열기를 선택합니다.

    HTTP(Hypertext Transfer Protocol) 또는 FTP(File Transfer Protocol)(예: http:// 또는 ftp://)와 열려는 파일의 확장자(예: .dwg 또는 .dwt)를 입력해야 합니다.

도구막대: 표준
명령 입력: OPEN


인터넷에서 도면 파일 열기 및 저장 (절차)

인터넷에서 도면 파일 열기 및 저장
상위 단계로
인터넷에서 도면 파일 열기 및 저장
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 인터넷에서 도면 파일 관련 작업 > 인터넷에서 도면 파일 열기 및 저장 >
인터넷에서 도면 파일 열기 및 저장
개념 절차 요약 참조

FTP 사이트를 검색하여 인터넷에서 AutoCAD 파일을 열려면

  1. 파일 메뉴 [image] 열기를 클릭합니다.명령 프롬프트에서 open을 입력합니다.
  2. 파일 선택 대화상자에서 도구 [image] FTP 위치 추가/수정을 클릭합니다.
  3. FTP 위치 추가/수정 대화상자의 FTP 사이트 이름에 FTP 사이트 위치에 대한 사이트 이름(예: ftp.autodesk.com)을 입력합니다).
  4. 로그온 이름에서 다음 중 하나를 선택합니다.
    • 익명. FTP 사이트에 익명의 사용자로 로그온합니다. FTP 사이트에서 익명 로그온을 허용하지 않는 경우에는 사용자를 선택하고 유효한 사용자 이름을 입력합니다.
    • 사용자. FTP 사이트에 지정된 사용자 이름으로 로그온합니다.
  5. 해당 FTP 사이트에서 암호를 요구하면 입력합니다.
  6. 추가를 클릭합니다. 확인을 클릭합니다.
  7. 파일 선택 대화상자의 환경 리스트에서 FTP를 선택합니다.
  8. FTP 사이트 중 하나를 더블 클릭하고 파일을 선택합니다.
  9. 열기를 선택합니다.
도구막대: 표준
명령 입력: OPEN


인터넷에서 도면 파일 열기 및 저장 (절차)

인터넷에서 도면 파일 열기 및 저장
상위 단계로
인터넷에서 도면 파일 열기 및 저장
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 인터넷에서 도면 파일 관련 작업 > 인터넷에서 도면 파일 열기 및 저장 >
인터넷에서 도면 파일 열기 및 저장
개념 절차 요약 참조

웹 폴더를 검색하여 인터넷에서 AutoCAD 파일을 열려면

  1. 파일 메뉴 [image] 열기를 클릭합니다.명령 프롬프트에서 open을 입력합니다.
  2. 파일 선택 대화상자의 찾을 위치에서 웹 폴더를 선택하거나, Microsoft® Windows® 버전에 따라 네트워크 환경을 선택합니다.
  3. 웹 폴더 중 하나를 더블 클릭하고 파일을 선택합니다.

    Windows 탐색기에서 새 웹 폴더를 작성할 수 있습니다. 웹 폴더에 대한 자세한 정보는 시스템 관리자에게 문의하거나 Windows 탐색기 도움말을 참고하십시오.

  4. 열기를 선택합니다.
도구막대: 표준
명령 입력: OPEN


인터넷에서 도면 파일 열기 및 저장 (절차)

인터넷에서 도면 파일 열기 및 저장
상위 단계로
인터넷에서 도면 파일 열기 및 저장
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 인터넷에서 도면 파일 관련 작업 > 인터넷에서 도면 파일 열기 및 저장 >
인터넷에서 도면 파일 열기 및 저장
개념 절차 요약 참조

URL을 입력하여 인터넷에 AutoCAD 파일을 저장하려면

  1. 파일 메뉴 [image] 다른 이름으로 저장을 클릭합니다.명령 프롬프트에서 saveas를 입력합니다.
  2. 파일 이름에 파일의 URL을 입력합니다.

    FTP(File Transfer Protocol) 또는 HTTP(Hypertext Transfer Protocol)(예: ftp:// 또는 http://)와 저장할 파일의 확장자(예: .dwg 또는 .dwt)를 입력해야 합니다. 지정한 위치에 파일을 저장하려면 접근 권한이 있어야 합니다.

  3. 파일 유형 리스트에서 파일 형식을 선택합니다. 저장을 클릭합니다.
명령 입력: SAVE


인터넷에서 도면 파일 열기 및 저장 (절차)

인터넷에서 도면 파일 열기 및 저장
상위 단계로
인터넷에서 도면 파일 열기 및 저장
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 인터넷에서 도면 파일 관련 작업 > 인터넷에서 도면 파일 열기 및 저장 >
인터넷에서 도면 파일 열기 및 저장
개념 절차 요약 참조

FTP 사이트를 검색하여 인터넷에 AutoCAD 파일을 저장하려면

  1. 파일 메뉴 [image] 다른 이름으로 저장을 클릭합니다.명령 프롬프트에서 saveas를 입력합니다.
  2. 다른 이름으로 도면 저장 대화상자의 환경 리스트에서 FTP를 선택합니다.
  3. 사용 가능한 FTP 위치에 FTP 사이트를 아직 추가하지 않은 경우, 도구 [image] FTP 위치 추가/수정을 클릭하고 FTP 사이트를 검색하여 인터넷에서 AutoCAD 파일을 열려면에 설명된 대로 FTP 위치를 정의합니다.
  4. FTP 사이트 중 하나를 두 번 클릭하고 파일을 선택합니다.
  5. 파일 유형 리스트에서 파일 형식을 선택합니다. 저장을 클릭합니다.
명령 입력: SAVE


인터넷에서 도면 파일 열기 및 저장 (절차)

인터넷에서 도면 파일 열기 및 저장
상위 단계로
인터넷에서 도면 파일 열기 및 저장
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 인터넷에서 도면 파일 관련 작업 > 인터넷에서 도면 파일 열기 및 저장 >
인터넷에서 도면 파일 열기 및 저장
개념 절차 요약 참조

웹 폴더를 검색하여 인터넷에 AutoCAD 파일을 저장하려면

  1. 파일 메뉴 [image] 다른 이름으로 저장을 클릭합니다.명령 프롬프트에서 saveas를 입력합니다.
  2. 파일 선택 대화상자의 찾을 위치에서 웹 폴더를 선택하거나 Windows 버전에 따라 네트워크 환경을 선택합니다.
  3. 웹 폴더 중 하나를 더블 클릭합니다.

    Windows 탐색기에서 새 웹 폴더를 작성할 수 있습니다. 웹 폴더에 대한 자세한 정보는 시스템 관리자에게 문의하거나 Windows 탐색기 도움말을 참고하십시오.

  4. 파일 이름을 지정하고 파일 유형 리스트에서 파일 형식을 선택합니다.
  5. 저장을 클릭합니다.

    지정한 위치에 파일을 저장하려면 접근 권한이 있어야 합니다.

명령 입력: SAVE


인터넷에서 도면 파일 열기 및 저장 (절차)

인터넷에서 도면 파일 열기 및 저장
상위 단계로
인터넷에서 도면 파일 열기 및 저장
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 인터넷에서 도면 파일 관련 작업 > 인터넷에서 도면 파일 열기 및 저장 >
인터넷에서 도면 파일 열기 및 저장
개념 절차 요약 참조

웹 검색 대화상자에서 사용되는 기본 인터넷 위치를 지정하려면

  1. 도구 메뉴 [image] 옵션을 클릭합니다.명령 프롬프트에서 options를 입력합니다.
  2. 파일 탭에서 도움말과 기타 파일 이름 옆에 있는 더하기 기호를 클릭합니다.
  3. [기본 인터넷 위치] 옵션을 선택합니다. 찾아보기를 클릭합니다.
  4. 파일 선택 대화상자에서 다음 중 하나를 수행합니다.
    • 인터넷 위치에 URL을 입력합니다. 열기를 선택합니다.
    • [웹 검색] 버튼을 클릭하고 찾을 위치 상자에 인터넷 주소를 입력합니다.
  5. 확인을 클릭합니다.
명령 입력: OPTIONS


인터넷에서 도면 파일 열기 및 저장 (절차)

인터넷에서 도면 파일 열기 및 저장
상위 단계로
인터넷에서 도면 파일 열기 및 저장
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 인터넷에서 도면 파일 관련 작업 > 인터넷에서 도면 파일 열기 및 저장 >
인터넷에서 도면 파일 열기 및 저장
개념 절차 요약 참조

웹 검색 대화상자를 사용하여 인터넷에서 AutoCAD 파일을 열려면

  1. 파일 메뉴 [image] 열기를 클릭합니다.명령 프롬프트에서 open을 입력합니다.
  2. [웹 검색] 버튼을 클릭합니다.

    대부분의 인터넷 접속에서는 인터넷에 접근 전에 유효한 사용자 이름과 암호를 요구합니다. AutoCAD에서 이 정보를 입력하도록 프롬프트가 표시됩니다.

  3. 웹 검색 대화상자에서 다음 중 하나를 수행합니다.
    • 표시된 HTML 페이지에서 하이퍼링크를 클릭합니다.
    • 찾을 위치에 전체 또는 부분 URL을 입력한 다음 ENTER 키를 누릅니다.
  4. 열려고 하는 파일을 찾을 때까지 3단계를 반복합니다.
  5. 열기를 선택합니다.
도구막대: 표준
명령 입력: OPEN


인터넷에서 도면 파일 열기 및 저장 (절차)

인터넷에서 도면 파일 열기 및 저장
상위 단계로
프로젝트 공동작업을 위한 Buzzsaw 접근
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 인터넷에서 도면 파일 관련 작업 > 인터넷에서 도면 파일 열기 및 저장 >
인터넷에서 도면 파일 열기 및 저장
개념 절차 요약 참조

웹 검색 대화상자를 사용하여 인터넷 위치에 AutoCAD 파일을 저장하려면

  1. 파일 메뉴 [image] 다른 이름으로 저장을 클릭합니다.명령 프롬프트에서 saveas를 입력합니다.
  2. [웹 검색] 버튼을 클릭합니다.

    대부분의 인터넷 접속에서는 인터넷에 접근 전에 유효한 사용자 이름과 암호를 요구합니다. AutoCAD에서 이 정보를 입력하도록 프롬프트가 표시됩니다.

  3. 웹 검색 대화상자에서 다음 중 하나를 수행합니다.
    • 표시된 HTML 페이지에서 하이퍼링크를 클릭합니다.
    • 찾을 위치에 전체 또는 부분 URL을 입력한 다음 ENTER 키를 누릅니다.
  4. 파일을 저장할 위치를 찾을 때까지 3단계를 반복합니다.
  5. 저장을 클릭합니다.
명령 입력: SAVEAS


인터넷에서 도면 파일 열기 및 저장 (요약 참조)

하이퍼링크를 사용하여 새 도면 시작
인터넷에서 도면 파일 열기 및 저장
국제적인 도면 파일 공유
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 인터넷에서 도면 파일 관련 작업 > 인터넷에서 도면 파일 열기 및 저장 >
인터넷에서 도면 파일 열기 및 저장
개념 절차 요약 참조

명령

APPLOAD

응용프로그램을 로드하거나 언로드하고 시작할 때 로드할 응용프로그램을 정의합니다.

EXPORT

객체를 다른 파일 형식으로 저장합니다.

HYPERLINK

객체에 하이퍼링크를 부착하거나 기존 하이퍼링크를 수정합니다.

OPEN

기존 도면 파일을 엽니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


국제적인 도면 파일 공유 (개념)

인터넷에서 도면 파일 열기 및 저장
인터넷에서 도면 파일 관련 작업
프로젝트 공동작업을 위한 Buzzsaw 접근
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 인터넷에서 도면 파일 관련 작업 >
국제적인 도면 파일 공유
개념 요약 참조

AutoCAD 2007 기반 제품으로 시작하여 도면 파일 및 도면 파일과 연관된 대부분의 파일에서 유니코드 표준을 사용합니다. 따라서 도면 파일 저장 및 열기 시 시각적 사실성과 다국적 문자에 대한 데이터 무결성이 유지됩니다.

유니코드 개요

모든 문자는 각 문자에 숫자를 할당하는 컴퓨터 운영 체제에 의해 숫자적으로 처리됩니다. 과거에 다양한 숫자 엔코딩 시스템이 사용되었지만 이러한 엔코딩 시스템은 종종 충돌했습니다. 따라서, 운영 체제와 응용프로그램은 국가 또는 지역별 문자 세트 및 번호 부여 규칙을 포함한 코드 페이지에 의존합니다.

국제 호환성을 목적으로 유니코드 표준은 산업 선두업체에 의해 채택되어 유니코드 콘소시엄에서 유지하고 있습니다.

도면 파일 영향

파일 이름 및 도면 파일 내 문자 또는 도면 파일과 연관된 파일에서 언어별 특수 문자가 사용될 수 있습니다. 다음은 공통적인 예입니다.

  • 도면 파일 이름
  • 폴더 경로 이름
  • 시트 세트 데이터 파일
  • 도면에 포함된 도면층 및 블록과 같은 객체
  • 선종류와 해치 패턴 파일 이름 및 그 내용
  • 도면의 주석 및 치수에 사용되는 문자
  • DWF 표식 파일

이는 언어와 상관없이 전세계 어디에서나 도면을 열고 작업하며 저장할 수 있음을 의미합니다. 이를 위해서는 먼저 적절한 언어 팩이 설치되어야 합니다.

메모장과 같은 응용프로그램을 사용하여 선종류(LIN), 해치 패턴(PAT) 및 스크립트(SCR) 파일과 같은 문자 파일을 저장할 경우, 호환성을 보장하기 위해 다른 이름으로 저장 대화상자의 하단에 유니코드 엔코딩을 지정하는 것이 좋습니다.

제한

대부분의 국제적인 도면 프로젝트는 현재의 제품 환경에서 작업이 가능합니다. 그러나, 국가/지역에 따라 다른 Windows 코드 페이지를 사용하여 지원되지 않는 파일 유형 및 기능도 있습니다. 그 기능은 다음과 같습니다.

  • eTransmit
  • 비 유니코드 제품과의 파일 송수신 및 데이터 호환
  • 블록 속성
  • Visual LISP 파일
주동일한 코드 페이지를 사용하는 국가/지역에 전송 세트를 전달하기 위해 eTransmit을 사용할 수 있습니다.


국제적인 도면 파일 공유 (요약 참조)

인터넷에서 도면 파일 열기 및 저장
국제적인 도면 파일 공유
프로젝트 공동작업을 위한 Buzzsaw 접근
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 인터넷에서 도면 파일 관련 작업 > 국제적인 도면 파일 공유 >
국제적인 도면 파일 공유
개념 요약 참조

명령

OPEN

기존 도면 파일을 엽니다.

SAVE

도면을 현재 파일 이름 또는 지정한 이름으로 저장합니다.

SAVEAS

현재 도면의 사본을 새로운 파일 이름으로 저장합니다.

시스템 변수

TEXTOUTPUTFILEFORMAT

플롯 및 문자 윈도우 로그 파일에 대한 유니코드 옵션을 제공합니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


프로젝트 공동작업을 위한 Buzzsaw 접근 (개념)

국제적인 도면 파일 공유
인터넷에서 도면 파일 관련 작업
인터넷에서 외부 참조에 대한 작업
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 인터넷에서 도면 파일 관련 작업 >
프로젝트 공동작업을 위한 Buzzsaw 접근
개념 절차 요약 참조

Autodesk® Buzzsaw®를 사용하면 Buzzsaw 사이트에 있는 문서들을 저장, 관리 및 공유할 수 있습니다.

Buzzsaw는 다른 위치에 있는 구성원이 파일을 게시할 수 있고 중앙 사이트에서 파일에 접근할 수 있는 안전한 온라인 프로젝트 공동작업 서비스입니다. Buzzsaw에 파일을 저장하고, 전송 파일 세트를 보내고, 시트를 게시할 수 있습니다.

Buzzsaw에 액세스하는 절차를 따라 또는 Autodesk 웹사이트로부터 30일 평가 Subscription을 이용할 수 있습니다. Buzzsaw subscription에는 Buzzsaw 접근을 위한 사용자 라이센스가 포함되어 있습니다. 컨설턴트와 계약자를 사이트에 초청하면 Buzzsaw 소프트웨어가 자동으로 다운로드됩니다.

Buzzsaw 사용 준비

Buzzsaw를 사용하려면 프로젝트 호스팅 계정이 있거나 등록자의 Buzzsaw 사이트에 대한 접근 권한이 있어야 합니다. 등록자는 사용자가 로그인하고, 접근하여 파일을 게시할 수 있도록 Buzzsaw URL, 사용자 이름 및 암호를 제공합니다.

Buzzsaw 사용

새로 만들기, 열기 등과 같은 여러 표준 파일 선택 대화상자에서 Buzzsaw에 접근할 수 있습니다. 빠른 접근을 위해 환경 리스트에 Buzzsaw 아이콘이 표시됩니다.

Autodesk Buzzsaw 지원 서비스에는 다음 기능이 포함됩니다.

  • 시트 세트 관리자 지원 시트 세트 및 전송 파일 세트를 게시하는 데 필요한 정보를 저장합니다. 시트 세트 관리자에 대한 자세한 정보는 시트 세트의 시트 관련 작업을 참고하십시오.
  • 게시 지원. DWF 파일을 직접 Autodesk Buzzsaw 위치에 게시합니다. Autodesk Buzzsaw 위치에 게시하는 자세한 정보는 [게시] 옵션 설정을 참고하십시오.
  • 전자 전송 지원 DWG 파일 전송 파일 세트를 Buzzsaw 사이트로 보내고 시트 세트 관리자를 사용하여 전송 파일 세트를 작성하고 보낼 수 있습니다.

Buzzsaw를 프로젝트 공동작업에 사용하려면 자주 사용되는 사이트로 보다 빠르게 이동할 수 있도록 몇 가지 바로 가기를 설정합니다. 환경 리스트의 Buzzsaw 아이콘을 사용하여 리스트에서 기존 프로젝트 공동작업 사이트에 대한 바로 가기를 지정하거나 Buzzsaw 위치 바로 가기 추가를 사용하여 새 바로 가기를 작성할 수 있습니다.

Buzzsaw를 지원하는 대화상자의 위치 영역을 마우스 오른쪽 버튼으로 클릭하여 Autodesk Buzzsaw 위치 추가, 관리 또는 삭제 옵션을 제공하는 바로 가기 메뉴를 표시할 수 있습니다. 위치에 대해 작성된 변경은 레지스트리에 저장됩니다.


프로젝트 공동작업을 위한 Buzzsaw 접근 (절차)

인터넷에서 도면 파일 열기 및 저장
상위 단계로
프로젝트 공동작업을 위한 Buzzsaw 접근
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 인터넷에서 도면 파일 관련 작업 > 프로젝트 공동작업을 위한 Buzzsaw 접근 >
프로젝트 공동작업을 위한 Buzzsaw 접근
개념 절차 요약 참조

Buzzsaw 사이트에 처음으로 접근하려면

Buzzsaw 사이트에 접근하려면

Buzzsaw 위치 바로 가기를 추가하려면

Buzzsaw 위치 바로 가기 이름을 변경하려면

Buzzsaw 위치 바로 가기를 수정하려면

Buzzsaw 위치 바로 가기를 삭제하려면

Buzzsaw 사이트에서 연 파일을 다른 Buzzsaw 사이트에 저장하려면

Buzzsaw 외부에서 연 파일을 Buzzsaw 사이트에 저장하려면

전송 파일 세트를 Buzzsaw에 보내려면

전송 파일 세트를 시트 세트 관리자에서 Buzzsaw로 보내려면

Buzzsaw에 파일을 게시하려면

Buzzsaw에 시트 세트를 게시하려면


프로젝트 공동작업을 위한 Buzzsaw 접근 (절차)

프로젝트 공동작업을 위한 Buzzsaw 접근
상위 단계로
프로젝트 공동작업을 위한 Buzzsaw 접근
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 인터넷에서 도면 파일 관련 작업 > 프로젝트 공동작업을 위한 Buzzsaw 접근 >
프로젝트 공동작업을 위한 Buzzsaw 접근
개념 절차 요약 참조

Buzzsaw 사이트에 처음으로 접근하려면

  1. 파일 선택 대화상자와 같은 파일 검색 대화상자의 환경 리스트에서 Buzzsaw 아이콘을 클릭합니다.
    주Buzzsaw를 처음 선택하면 Internet Explorer가 시작되고 Autodesk Buzzsaw 웹 페이지가 표시됩니다.

    Buzzsaw 위치 바로 가기가 찾을 위치 상자에 표시됩니다.

  2. Buzzsaw 위치 바로 가기 추가를 두 번 클릭합니다.
  3. Buzzsaw 사이트에 로그인 대화상자에서 Buzzsaw 사이트 아래에 접근할 Buzzsaw 사이트의 위치 이름을 입력합니다.
  4. 로그인, Buzzsaw 사용자 이름에 로그인 이름을 입력합니다.

    이 이름은 사용자에게 Buzzsaw 사이트에 대한 접근을 허용하는 사람이 제공합니다.

  5. 암호 상자에 암호를 입력합니다. 확인을 클릭합니다.

    AutoCAD는 사용자가 지정된 사이트에 대한 접근 권한을 가지고 있음을 확인합니다. 접근 권한이 있는 경우 Buzzsaw 위치 바로 가기 작성이 표시됩니다. 접근 권한이 없는 경우 오류 메시지가 표시됩니다.

    주이후에 사용하도록 로그인 이름과 암호를 저장하려면 로그인 이름 및 암호 저장 확인란을 선택합니다.
  6. Buzzsaw 위치 바로 가기 작성 대화상자의 Buzzsaw 폴더, 프로젝트 또는 문서 세트 선택에서 찾아보기를 클릭합니다.
  7. Buzzsaw 위치 선택 대화상자에서 접근할 프로젝트 또는 폴더를 찾습니다. 확인을 클릭합니다.

    경로가 Buzzsaw 폴더, 프로젝트 또는 문서 세트 선택 상자에 표시됩니다.

  8. 이 Buzzsaw 위치 바로 가기의 이름 입력에 바로 가기의 이름을 입력합니다. 확인을 클릭합니다.

    파일 검색 대화상자로 복귀되고 바로 가기 작성이 완료됩니다. 바로 가기를 두 번 클릭하여 바로 가기에 지정된 Buzzsaw 위치에 접근할 수 있습니다. 필요한 만큼의 Buzzsaw 바로 가기를 작성할 수 있습니다.

도구막대: 표준
명령 입력: OPEN


프로젝트 공동작업을 위한 Buzzsaw 접근 (절차)

프로젝트 공동작업을 위한 Buzzsaw 접근
상위 단계로
프로젝트 공동작업을 위한 Buzzsaw 접근
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 인터넷에서 도면 파일 관련 작업 > 프로젝트 공동작업을 위한 Buzzsaw 접근 >
프로젝트 공동작업을 위한 Buzzsaw 접근
개념 절차 요약 참조

Buzzsaw 사이트에 접근하려면

  1. Buzzsaw를 지원하는 파일 검색 대화상자의 환경 리스트에서 Buzzsaw 아이콘을 클릭합니다.

    Buzzsaw 위치 바로 가기는 찾을 위치 상자에 구성된 Buzzsaw 바로 가기와 함께 표시됩니다.

  2. Buzzsaw 바로 가기를 두 번 클릭합니다.

    사이트에 로그인하지 않은 경우 Buzzsaw에 로그인 대화상자가 표시됩니다. 로그인 후 해당 바로 가기에 정의된 위치로 이동합니다.

도구막대: 표준
명령 입력: OPEN


프로젝트 공동작업을 위한 Buzzsaw 접근 (절차)

프로젝트 공동작업을 위한 Buzzsaw 접근
상위 단계로
프로젝트 공동작업을 위한 Buzzsaw 접근
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 인터넷에서 도면 파일 관련 작업 > 프로젝트 공동작업을 위한 Buzzsaw 접근 >
프로젝트 공동작업을 위한 Buzzsaw 접근
개념 절차 요약 참조

Buzzsaw 위치 바로 가기를 추가하려면

  1. Buzzsaw를 지원하는 파일 검색 대화상자의 환경 리스트에서 Buzzsaw 아이콘을 클릭합니다.

    Buzzsaw 위치 바로 가기는 찾을 위치 상자에 구성된 Buzzsaw 바로 가기와 함께 표시됩니다.

  2. Buzzsaw 바로 가기를 마우스 오른쪽 버튼으로 클릭합니다. Buzzsaw 위치 바로 가기 추가를 클릭합니다.
  3. Buzzsaw 사이트에 로그인 대화상자의 Buzzsaw 사이트에서 접근할 Buzzsaw 사이트의 위치를 선택합니다.
  4. 필요한 경우 로그인, Buzzsaw 사용자 이름에 로그인 이름을 입력합니다.

    사용자 이름은 Buzzsaw 사이트에 대한 접근 권한을 허용하는 사람이 제공합니다.

  5. 로그인, 암호에서 암호를 입력합니다. 확인을 클릭합니다.
    주이 컴퓨터에서 이후에 사용하도록 로그인 이름과 암호를 저장하려면 로그인 이름 및 암호 저장 상자를 선택합니다.
  6. Buzzsaw 위치 바로 가기 작성 대화상자의 Buzzsaw 폴더, 프로젝트 또는 문서 세트 선택에서 [Browse] 버튼을 클릭하여 프로젝트 또는 폴더 위치로 이동합니다.
  7. Buzzsaw 위치 선택 대화상자의 디렉토리 트리에서 사이트 이름을 클릭하여 내용을 확인하고 프로젝트 또는 폴더로 이동합니다. 확인을 클릭합니다.

    Buzzsaw 위치 바로 가기 작성 대화상자의 Buzzsaw 폴더, 프로젝트 또는 문서 세트 아래에 경로가 표시됩니다.

  8. 이 Buzzsaw 위치 바로 가기의 이름 입력에 이름을 입력합니다. 확인을 클릭합니다.

    이 폴더 이름이 탐색 대화상자의 사이트 리스트에 추가됩니다.

도구막대: 표준
명령 입력: OPEN


프로젝트 공동작업을 위한 Buzzsaw 접근 (절차)

프로젝트 공동작업을 위한 Buzzsaw 접근
상위 단계로
프로젝트 공동작업을 위한 Buzzsaw 접근
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 인터넷에서 도면 파일 관련 작업 > 프로젝트 공동작업을 위한 Buzzsaw 접근 >
프로젝트 공동작업을 위한 Buzzsaw 접근
개념 절차 요약 참조

Buzzsaw 위치 바로 가기 이름을 변경하려면

  1. Buzzsaw를 지원하는 파일 검색 대화상자의 환경 리스트에서 Buzzsaw 아이콘을 클릭합니다.

    Buzzsaw 위치 바로 가기는 찾을 위치 상자에 구성된 Buzzsaw 바로 가기와 함께 표시됩니다.

  2. Buzzsaw 바로 가기를 마우스 오른쪽 버튼으로 클릭합니다. Buzzsaw 위치 바로 가기 관리를 클릭합니다.
  3. Buzzsaw 위치 바로 가기 대화상자에서 바로 가기를 선택합니다. 이름 바꾸기를 클릭합니다.
  4. Buzzsaw 위치 바로 가기의 새 이름을 입력합니다. 닫기를 클릭합니다.
도구막대: 표준
명령 입력: OPEN


프로젝트 공동작업을 위한 Buzzsaw 접근 (절차)

프로젝트 공동작업을 위한 Buzzsaw 접근
상위 단계로
프로젝트 공동작업을 위한 Buzzsaw 접근
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 인터넷에서 도면 파일 관련 작업 > 프로젝트 공동작업을 위한 Buzzsaw 접근 >
프로젝트 공동작업을 위한 Buzzsaw 접근
개념 절차 요약 참조

Buzzsaw 위치 바로 가기를 수정하려면

  1. Buzzsaw를 지원하는 파일 검색 대화상자의 환경 리스트에서 Buzzsaw 아이콘을 클릭합니다.

    Buzzsaw 위치 바로 가기는 찾을 위치 상자에 구성된 Buzzsaw 바로 가기와 함께 표시됩니다.

  2. Buzzsaw 바로 가기를 마우스 오른쪽 버튼으로 클릭합니다. Buzzsaw 위치 바로 가기 관리를 클릭합니다.
  3. Buzzsaw 위치 바로 가기 대화상자에서 바로 가기를 선택합니다. 수정을 클릭합니다.
  4. Buzzsaw 사이트에 로그인 대화상자에서 Buzzsaw 사이트를 클릭하여 로그인합니다.
  5. Buzzsaw 위치 바로 가기 편집 대화상자에서 바로 가기 위치 또는 바로 가기 이름을 수정합니다.
  6. 확인을 클릭합니다. 닫기를 클릭합니다.
도구막대: 표준
명령 입력: OPEN


프로젝트 공동작업을 위한 Buzzsaw 접근 (절차)

프로젝트 공동작업을 위한 Buzzsaw 접근
상위 단계로
프로젝트 공동작업을 위한 Buzzsaw 접근
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 인터넷에서 도면 파일 관련 작업 > 프로젝트 공동작업을 위한 Buzzsaw 접근 >
프로젝트 공동작업을 위한 Buzzsaw 접근
개념 절차 요약 참조

Buzzsaw 위치 바로 가기를 삭제하려면

  1. Buzzsaw를 지원하는 파일 검색 대화상자의 환경 리스트에서 Buzzsaw 아이콘을 클릭합니다.

    Buzzsaw 위치 바로 가기는 찾을 위치 상자에 구성된 Buzzsaw 바로 가기와 함께 표시됩니다.

  2. Buzzsaw 바로 가기를 마우스 오른쪽 버튼으로 클릭합니다. Buzzsaw 위치 바로 가기 관리를 클릭합니다.
  3. Buzzsaw 위치 바로 가기 대화상자에서 바로 가기를 선택합니다. 삭제를 클릭합니다.

    선택한 바로 가기가 삭제됩니다.

  4. 닫기를 클릭합니다.
    바로 가기 메뉴: Buzzsaw 바로 가기를 마우스 오른쪽 버튼으로 클릭합니다. 삭제를 클릭합니다.
도구막대: 표준
명령 입력: OPEN


프로젝트 공동작업을 위한 Buzzsaw 접근 (절차)

프로젝트 공동작업을 위한 Buzzsaw 접근
상위 단계로
프로젝트 공동작업을 위한 Buzzsaw 접근
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 인터넷에서 도면 파일 관련 작업 > 프로젝트 공동작업을 위한 Buzzsaw 접근 >
프로젝트 공동작업을 위한 Buzzsaw 접근
개념 절차 요약 참조

Buzzsaw 사이트에서 연 파일을 다른 Buzzsaw 사이트에 저장하려면

  1. 파일 메뉴 [image] 저장을 클릭합니다.명령 프롬프트에서 qsave를 입력합니다.
  2. 다른 이름으로 도면 저장 대화상자의 파일 이름에 도면 파일의 전체 경로가 표시됩니다. 저장을 클릭합니다.
도구막대: 표준
명령 입력: OPEN


프로젝트 공동작업을 위한 Buzzsaw 접근 (절차)

프로젝트 공동작업을 위한 Buzzsaw 접근
상위 단계로
프로젝트 공동작업을 위한 Buzzsaw 접근
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 인터넷에서 도면 파일 관련 작업 > 프로젝트 공동작업을 위한 Buzzsaw 접근 >
프로젝트 공동작업을 위한 Buzzsaw 접근
개념 절차 요약 참조

Buzzsaw 외부에서 연 파일을 Buzzsaw 사이트에 저장하려면

  1. 파일 메뉴 [image] 다른 이름으로 저장을 클릭합니다.명령 프롬프트에서 saveas를 입력합니다.
  2. 다른 이름으로 도면 저장 대화상자의 환경 리스트에서 Buzzsaw 아이콘을 클릭합니다.
  3. 기존 바로 가기를 두 번 클릭하거나 새 바로 가기를 작성합니다.
    주사이트에 로그인하지 않은 경우 Buzzsaw에 로그인 대화상자가 표시됩니다. 로그인 후 해당 바로 가기에 정의된 위치로 이동합니다.
  4. 파일 이름을 입력하고 저장을 클릭합니다.
도구막대: 표준
명령 입력: OPEN


프로젝트 공동작업을 위한 Buzzsaw 접근 (절차)

프로젝트 공동작업을 위한 Buzzsaw 접근
상위 단계로
프로젝트 공동작업을 위한 Buzzsaw 접근
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 인터넷에서 도면 파일 관련 작업 > 프로젝트 공동작업을 위한 Buzzsaw 접근 >
프로젝트 공동작업을 위한 Buzzsaw 접근
개념 절차 요약 참조

전송 파일 세트를 Buzzsaw에 보내려면

  1. 파일 메뉴 [image] 전자 전송을 클릭합니다.명령 프롬프트에서 etransmit를 입력합니다.
  2. 전송 파일 작성 대화상자에서 확인을 클릭합니다.
  3. Zip 파일 지정 대화상자의 환경 리스트에서 Buzzsaw 아이콘을 클릭합니다.

    Buzzsaw 위치 바로 가기가 저장 위치 상자에 표시됩니다. 기존 Buzzsaw 바로 가기가 사이트 열에 표시됩니다.

  4. 기존 바로 가기를 두 번 클릭하거나 새 바로 가기를 작성합니다.
    주사이트에 로그인하지 않은 경우 Buzzsaw에 로그인 대화상자가 표시됩니다. 로그인 후 해당 바로 가기에 정의된 위치로 이동합니다.
  5. 저장을 클릭합니다.

    전송 패키지가 작성됩니다.

도구막대: 표준
명령 입력: OPEN


프로젝트 공동작업을 위한 Buzzsaw 접근 (절차)

프로젝트 공동작업을 위한 Buzzsaw 접근
상위 단계로
프로젝트 공동작업을 위한 Buzzsaw 접근
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 인터넷에서 도면 파일 관련 작업 > 프로젝트 공동작업을 위한 Buzzsaw 접근 >
프로젝트 공동작업을 위한 Buzzsaw 접근
개념 절차 요약 참조

전송 파일 세트를 시트 세트 관리자에서 Buzzsaw로 보내려면

  1. 시트 세트 관리자의 시트 리스트 탭에서 마우스 오른쪽 버튼으로 클릭합니다. 전자 전송을 클릭합니다.

    프로그램에서 전송 패키지 작성을 위한 정보를 수집합니다.

  2. 전송 파일 작성 대화상자에서 확인을 클릭합니다.
  3. Zip 파일 지정 대화상자의 환경 리스트에서 Buzzsaw 아이콘을 클릭합니다.

    Buzzsaw 위치 바로 가기는 찾을 위치 상자에 구성된 Buzzsaw 바로 가기와 함께 표시됩니다.

  4. 기존 바로 가기를 두 번 클릭하거나 새 바로 가기를 작성합니다.
    주사이트에 로그인하지 않은 경우 Buzzsaw에 로그인 대화상자가 표시됩니다. 로그인 후 해당 바로 가기에 정의된 위치로 이동합니다.
  5. 저장을 클릭합니다.

    전송 패키지가 작성됩니다.

도구막대: 표준
명령 입력: OPEN


프로젝트 공동작업을 위한 Buzzsaw 접근 (절차)

프로젝트 공동작업을 위한 Buzzsaw 접근
상위 단계로
프로젝트 공동작업을 위한 Buzzsaw 접근
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 인터넷에서 도면 파일 관련 작업 > 프로젝트 공동작업을 위한 Buzzsaw 접근 >
프로젝트 공동작업을 위한 Buzzsaw 접근
개념 절차 요약 참조

Buzzsaw에 파일을 게시하려면

  1. 도면에서 파일 메뉴 [image] 게시를 클릭합니다도면의 명령 프롬프트에서 publish를 입력합니다.
  2. 게시 대화상자의 게시 대상에서 다음 옵션 중 하나를 선택하고 [게시] 옵션을 클릭합니다.
    • 페이지 설정에 명명된 플로터
    • DWF 파일
  3. [게시] 옵션 대화상자의 기본 출력 위치에서 위치를 클릭합니다. [...] 버튼을 클릭합니다.
  4. 생성된 파일의 폴더 선택 대화상자의 환경 리스트에서 Buzzsaw 아이콘을 클릭합니다.

    Buzzsaw 위치 바로 가기는 찾을 위치 상자에 구성된 Buzzsaw 바로 가기와 함께 표시됩니다.

  5. 기존 바로 가기를 두 번 클릭하거나 새 바로 가기를 작성합니다.
    주사이트에 로그인하지 않은 경우 Buzzsaw에 로그인 대화상자가 표시됩니다. 로그인 후 해당 바로 가기에 정의된 위치로 이동합니다.
  6. 선택을 클릭합니다.
  7. [게시] 옵션 대화상자에서 확인을 클릭합니다.
  8. 게시 대화상자에서 [게시] 옵션을 클릭합니다.
  9. DWF 파일 선택 대화상자에서 선택을 클릭합니다.

    게시가 시작됩니다. 상태 상자에 게시가 완료되었다고 표시됩니다.

도구막대: 표준
명령 입력: OPEN


프로젝트 공동작업을 위한 Buzzsaw 접근 (절차)

프로젝트 공동작업을 위한 Buzzsaw 접근
상위 단계로
인터넷에서 외부 참조에 대한 작업
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 인터넷에서 도면 파일 관련 작업 > 프로젝트 공동작업을 위한 Buzzsaw 접근 >
프로젝트 공동작업을 위한 Buzzsaw 접근
개념 절차 요약 참조

Buzzsaw에 시트 세트를 게시하려면

  1. 시트 세트 관리자, 시트 리스트 탭에서, 게시 옆에 있는 화살표를 클릭합니다. 게시 대화상자를 클릭합니다.
  2. 게시 대화상자에서 [시트 세트 게시] 옵션을 클릭합니다.
  3. [시트 세트 게시] 옵션 대화상자의 기본 출력 위치에서 위치를 클릭합니다. [...] 버튼을 클릭합니다.
  4. 생성된 파일의 폴더 선택 대화상자의 환경 리스트에서 Buzzsaw 아이콘을 클릭합니다.

    Buzzsaw 위치 바로 가기는 찾을 위치 상자에 구성된 Buzzsaw 바로 가기와 함께 표시됩니다.

  5. 기존 바로 가기를 두 번 클릭하거나 새 바로 가기를 작성합니다.
    주사이트에 로그인하지 않은 경우 Buzzsaw에 로그인 대화상자가 표시됩니다. 로그인 후 해당 바로 가기에 정의된 위치로 이동합니다.
  6. 선택을 클릭합니다.
  7. [시트 세트 게시] 옵션 대화상자에서 확인을 클릭합니다.
  8. 게시 대화상자에서 [게시] 옵션을 클릭합니다.
  9. DWF 파일 선택 대화상자에서 선택을 클릭합니다.

    게시가 시작됩니다. 상태 상자에 게시가 완료되었다고 표시됩니다.

도구막대: 표준
명령 입력: OPEN


프로젝트 공동작업을 위한 Buzzsaw 접근 (요약 참조)

국제적인 도면 파일 공유
프로젝트 공동작업을 위한 Buzzsaw 접근
인터넷에서 외부 참조에 대한 작업
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 인터넷에서 도면 파일 관련 작업 > 프로젝트 공동작업을 위한 Buzzsaw 접근 >
프로젝트 공동작업을 위한 Buzzsaw 접근
개념 절차 요약 참조

명령

OPEN

기존 도면 파일을 엽니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


인터넷에서 외부 참조에 대한 작업 (개념)

프로젝트 공동작업을 위한 Buzzsaw 접근
인터넷에서 도면 파일 관련 작업
웹 사이트에서 컨텐츠 삽입
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 인터넷에서 도면 파일 관련 작업 >
인터넷에서 외부 참조에 대한 작업
개념 절차 요약 참조

인터넷이나 인트라넷에 저장되어 있는 외부 참조된 도면을 로컬 시스템에 저장된 도면에 부착할 수 있습니다.

예를 들어, 여러 수주업체에서 매일 수정하는 일련의 건축 도면이 있을 수 있습니다. 이러한 도면은 인터넷의 프로젝트 디렉토리에 저장됩니다. 사용자의 컴퓨터에 마스터 도면을 유지하면서 인터넷 도면을 마스터 도면에 외부 참조로 부착할 수 있습니다. 인터넷 도면이 수정되면, 다음에 마스터 도면을 열 때 그 변경 사항이 마스터 도면에 포함됩니다. 이것은 설계팀이 정확하면서도 가장 최근 상태를 반영하는 복합 도면을 개발하고 공유할 수 있는 강력한 기술입니다.

주인터넷 접속 환경이 느리거나 많은 외부 참조가 부착된 마스터 도면에 대해 작업하는 경우, 외부 참조를 시스템에 다운로드하는 시간이 오래 걸릴 수 있습니다.


인터넷에서 외부 참조에 대한 작업 (절차)

프로젝트 공동작업을 위한 Buzzsaw 접근
상위 단계로
웹 사이트에서 컨텐츠 삽입
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 인터넷에서 도면 파일 관련 작업 > 인터넷에서 외부 참조에 대한 작업 >
인터넷에서 외부 참조에 대한 작업
개념 절차 요약 참조

인터넷에 저장된 도면에 외부 참조를 부착하려면

  1. 삽입 메뉴 [image] 외부 참조를 클릭합니다.
  2. 참조 파일 선택 대화상자에서 다음 중 하나를 수행합니다.
    • 파일 이름에 부착할 파일의 URL을 입력합니다.

      URL에 전송 프로토콜(예: http:// 또는 ftp://)을 포함해야 합니다.

    • [웹 검색] 버튼을 클릭한 다음 웹 검색 대화상자를 사용하여 추가할 파일을 찾습니다.

    네트워크나 ISP에서 사용자 이름과 암호를 요구하는 경우, 이러한 정보를 입력하도록 프롬프트가 표시됩니다.

  3. 열기를 선택합니다.
  4. 외부 참조 대화상자에서 확인을 클릭합니다.
  5. 외부 참조의 삽입점을 지정합니다.
도구막대: 삽입
명령 입력: XREF


인터넷에서 외부 참조에 대한 작업 (요약 참조)

프로젝트 공동작업을 위한 Buzzsaw 접근
인터넷에서 외부 참조에 대한 작업
i-drop에 대한 개요
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 인터넷에서 도면 파일 관련 작업 > 인터넷에서 외부 참조에 대한 작업 >
인터넷에서 외부 참조에 대한 작업
개념 절차 요약 참조

명령

HYPERLINK

객체에 하이퍼링크를 부착하거나 기존 하이퍼링크를 수정합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


웹 사이트에서 컨텐츠 삽입

인터넷에서 외부 참조에 대한 작업
인터넷에서 도면 파일 관련 작업
i-drop에 대한 개요
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 인터넷에서 도면 파일 관련 작업 >
웹 사이트에서 컨텐츠 삽입
개념 절차

Autodesk® i-drop® 기능을 사용하면 끌어놓기 방법을 사용하여 웹 컨텐츠를 도면에 삽입할 수 있습니다.

이 단원의 항목

  • i-drop에 대한 개요
  • i-drop 사용

    i-drop을 사용하려면 웹 페이지에서 표본 i-drop 컨텐츠 이미지를 도면 영역으로 끌어오기만 하면 됩니다. 응용프로그램에 대해 i-drop 컨텐츠 유형을 지정할 수도 있습니다.


웹 사이트에서 컨텐츠 삽입 (절차)

인터넷에서 외부 참조에 대한 작업
상위 단계로
i-drop 사용
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 인터넷에서 도면 파일 관련 작업 > 웹 사이트에서 컨텐츠 삽입 >
웹 사이트에서 컨텐츠 삽입
개념 절차

i-drop 컨텐츠를 도면에 삽입하려면

삽입된 i-drop 컨텐츠와 연관된 데이터 파일에 대해 옵션을 지정하려면

기본 i-drop 컨텐츠 유형을 지정하려면

도면의 i-drop 컨텐츠에 대한 로그 파일을 보려면

삽입된 i-drop 컨텐츠 이미지 원본의 URL 하이퍼링크를 보려면


i-drop에 대한 개요 (개념)

웹 사이트에서 컨텐츠 삽입
웹 사이트에서 컨텐츠 삽입
i-drop 사용
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 인터넷에서 도면 파일 관련 작업 > 웹 사이트에서 컨텐츠 삽입 >
i-drop에 대한 개요
개념 요약 참조

i-drop은 웹 사이트의 컨텐츠를 현재 도면에 삽입하는 끌어놓기 기능입니다. i-drop을 사용하여 도면 및 카탈로그 항목과 같은 컨텐츠를 열린 도면에 쉽게 삽입할 수 있습니다. 삽입할 수 있는 i-drop 컨텐츠에는 의자나 창문 블록이나 바닥재 견본의 비트맵 등이 있습니다.

웹으로 출판 마법사를 사용하면 도면 파일에 대해 i-drop을 사용할 수 있는 컨텐츠가 들어있는 웹 페이지를 작성할 수 있습니다. i-drop 컨텐츠가 있는 웹 페이지 작성에 대해 다른 방법을 자세히 알아보려면 다음 URL의 Autodesk 웹 사이트에서 i-drop에 대한 정보를 참고하십시오.

http://www. autodesk.com/idrop


i-drop에 대한 개요 (요약 참조)

인터넷에서 외부 참조에 대한 작업
i-drop에 대한 개요
i-drop 사용
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 인터넷에서 도면 파일 관련 작업 > 웹 사이트에서 컨텐츠 삽입 > i-drop에 대한 개요 >
i-drop에 대한 개요
개념 요약 참조

명령

SETIDROPHANDLER

현재 Autodesk 응용프로그램에 대한 i-drop 컨텐츠의 기본 유형을 지정합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


i-drop 사용 (개념)

i-drop에 대한 개요
웹 사이트에서 컨텐츠 삽입
인터넷 전송을 위해 파일 세트 패키지화
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 인터넷에서 도면 파일 관련 작업 > 웹 사이트에서 컨텐츠 삽입 >
i-drop 사용
개념 절차 요약 참조

i-drop을 사용하려면 웹 페이지에서 표본 i-drop 컨텐츠 이미지를 도면 영역으로 끌어오기만 하면 됩니다. 응용프로그램에 대해 i-drop 컨텐츠 유형을 지정할 수도 있습니다.

표본 i-drop 컨텐츠 이미지는 대개 도면에 표시될 컨텐츠의 시각적 표현입니다.

i-drop은 다음과 같은 기능도 제공합니다.

  • 기본 i-drop 컨텐츠 유형이 수락되도록 설정합니다. 프로그램에서 수락하는 기본 i-drop 컨텐츠 유형을 설정할 수 있습니다. 선택한 설정값에 따라 웹에서 표본 i-drop 컨텐츠 이미지를 끌 때 도면에 삽입되는 컨텐츠 유형이 결정됩니다. 예를 들어, 블록을 선택하는 경우 삽입되는 컨텐츠는 블록입니다.
  • 마우스 오른쪽 버튼으로 클릭과 끌기를 사용하여 i-drop 컨텐츠 유형을 선택합니다. 표본 i-drop 컨텐츠 이미지를 마우스 오른쪽 버튼으로 클릭하고 끌기할 때 도면에 삽입할 i-drop 컨텐츠 유형을 선택할 수 있습니다.
  • 마우스 오른쪽 버튼으로 클릭과 끌기를 사용하여 다운로드할 연관된 데이터 파일을 지정합니다. i-drop 컨텐츠를 마우스 오른쪽 버튼으로 클릭하고 도면에 끌기할 때 다운로드할 연관된 데이터 파일을 지정할 수 있습니다.
  • 다운로드된 연관된 데이터 파일의 위치를 지정합니다. i-drop 컨텐츠와 연관된 데이터 파일을 다운로드할 위치를 지정할 수 있습니다.
  • i-drop 컨텐츠의 로그 파일을 봅니다. 각 도면의 i-drop 컨텐츠 로그 파일을 볼 수 있습니다. 이 로그 파일은 도면과 같은 폴더에 저장됩니다.


i-drop 사용 (절차)

웹 사이트에서 컨텐츠 삽입
상위 단계로
i-drop 사용
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 인터넷에서 도면 파일 관련 작업 > 웹 사이트에서 컨텐츠 삽입 > i-drop 사용 >
i-drop 사용
개념 절차 요약 참조

i-drop 컨텐츠를 도면에 삽입하려면

삽입된 i-drop 컨텐츠와 연관된 데이터 파일에 대해 옵션을 지정하려면

기본 i-drop 컨텐츠 유형을 지정하려면

도면의 i-drop 컨텐츠에 대한 로그 파일을 보려면

삽입된 i-drop 컨텐츠 이미지 원본의 URL 하이퍼링크를 보려면


i-drop 사용 (절차)

i-drop 사용
상위 단계로
i-drop 사용
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 인터넷에서 도면 파일 관련 작업 > 웹 사이트에서 컨텐츠 삽입 > i-drop 사용 >
i-drop 사용
개념 절차 요약 참조

i-drop 컨텐츠를 도면에 삽입하려면

  1. i-drop 컨텐츠를 삽입할 도면을 엽니다.
  2. 표본 i-drop 컨텐츠 이미지를 웹 페이지에서 현재 도면으로 끕니다.

    커서를 웹 사이트의 표본 i-drop 컨텐츠 이미지 위로 이동하면 커서가 드롭퍼(dropper) 이미지로 변합니다. 현재 삽입 모드입니다.

  3. 현재 도면에서 i-drop 컨텐츠를 삽입할 위치를 클릭합니다.

    i-drop 컨텐츠가 도면에 삽입됩니다.


i-drop 사용 (절차)

i-drop 사용
상위 단계로
i-drop 사용
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 인터넷에서 도면 파일 관련 작업 > 웹 사이트에서 컨텐츠 삽입 > i-drop 사용 >
i-drop 사용
개념 절차 요약 참조

삽입된 i-drop 컨텐츠와 연관된 데이터 파일에 대해 옵션을 지정하려면

도면에 i-drop 컨텐츠를 삽입할 때 연관된 데이터 파일의 전송과 위치를 지정할 수 있습니다.

  1. 표본 i-drop 컨텐츠 이미지를 마우스 오른쪽 버튼으로 클릭하고 웹 페이지에서 현재 도면으로 끌기합니다.

    커서를 웹 사이트의 표본 i-drop 컨텐츠 이미지 위로 이동하면 커서가 드롭퍼(dropper) 이미지로 변합니다.

  2. 바로 가기 메뉴에서 다른 이름으로 삽입 [image] 블록을 클릭합니다.
  3. [i-drop] 옵션 대화상자의 연관 파일 선택 영역에서 i-drop 컨텐츠와 함께 다운로드할 연관된 데이터 파일을 선택합니다.
  4. 대상 경로 선택 영역에 기본 대상 경로가 표시됩니다. 다른 경로를 입력하거나 [...] 버튼을 클릭하여 다른 폴더를 찾을 수 있습니다.
  5. 확인을 클릭합니다.
  6. 도면에서 컨텐츠를 삽입할 위치를 클릭합니다.


i-drop 사용 (절차)

i-drop 사용
상위 단계로
i-drop 사용
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 인터넷에서 도면 파일 관련 작업 > 웹 사이트에서 컨텐츠 삽입 > i-drop 사용 >
i-drop 사용
개념 절차 요약 참조

기본 i-drop 컨텐츠 유형을 지정하려면

  1. 명령 프롬프트에 setidrophandler을 입력합니다.
  2. 기본 i-drop 컨텐츠 유형 설정 대화상자의 기본 i-drop 컨텐츠 유형 선택 리스트에서 i-drop 컨텐츠 유형을 선택합니다.

    이러한 i-drop 기능을 제공하는 설치된 Autodesk 제품에 대한 i-drop 컨텐츠 유형만 리스트에 표시됩니다.

    도면으로 끌기한 표본 i-drop 컨텐츠 이미지가 2개 이상의 컨텐츠 유형을 가리키는 경우 이 설정값은 실제로 삽입된 컨텐츠 유형을 지정합니다. 블록을 선택하면 블록이 삽입됩니다. AutoCAD 기반 제품에서 작성된 도면에 블록을 놓을 수 있습니다.


도면의 i-drop 컨텐츠에 대한 로그 파일을 보려면 (절차)

i-drop 사용
상위 단계로
i-drop 사용
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 인터넷에서 도면 파일 관련 작업 > 웹 사이트에서 컨텐츠 삽입 > i-drop 사용 >
도면의 i-drop 컨텐츠에 대한 로그 파일을 보려면
개념 절차 요약 참조

도면의 i-drop 컨텐츠에 대한 로그 파일을 보려면

  • 도면이 저장된 폴더에서 이름이 <drawing name>_idrop.txt인 파일을 더블 클릭합니다.

    로그 파일에는 도면 파일(대상 파일)의 이름, 도면에 삽입된 i-drop 컨텐츠 파일(원본 URL의 끝에 위치)의 이름, 삽입된 날짜와 시간, 각 연관된 데이터 파일의 원본 URL 및 연관된 데이터 파일의 대상(위치)가 표시됩니다.


i-drop 사용 (절차)

i-drop 사용
상위 단계로
인터넷 전송을 위해 파일 세트 패키지화
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 인터넷에서 도면 파일 관련 작업 > 웹 사이트에서 컨텐츠 삽입 > i-drop 사용 >
i-drop 사용
개념 절차 요약 참조

삽입된 i-drop 컨텐츠 이미지 원본의 URL 하이퍼링크를 보려면

  1. 도면에서 i-drop 컨텐츠 이미지를 선택합니다.
  2. 선택한 i-drop 컨텐츠 이미지 위로 커서를 이동합니다.

    URL 하이퍼링크가 툴팁에 표시됩니다.


i-drop 사용 (요약 참조)

i-drop에 대한 개요
i-drop 사용
인터넷 전송을 위해 파일 세트 패키지화
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 인터넷에서 도면 파일 관련 작업 > 웹 사이트에서 컨텐츠 삽입 > i-drop 사용 >
i-drop 사용
개념 절차 요약 참조

명령

SETIDROPHANDLER

현재 Autodesk 응용프로그램에 대한 i-drop 컨텐츠의 기본 유형을 지정합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


인터넷 전송을 위해 파일 세트 패키지화 (개념)

i-drop 사용
인터넷에서 도면 파일 관련 작업
웹으로 게시 마법사를 사용하여 웹 페이지 작성
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 인터넷에서 도면 파일 관련 작업 >
인터넷 전송을 위해 파일 세트 패키지화
개념 절차 요약 참조

전자 전송을 사용하여 인터넷 전송을 위해 파일 세트를 패키지화할 수 있습니다. 전송 패키지의 도면 파일은 자동으로 외부 참조 및 글꼴 파일과 같은 관련 종속 파일을 모두 포함합니다.

도면 파일을 다른 사용자에게 보낼 때 흔히 발생하는 문제점은 외부 참조 및 문자 글꼴과 같은 관련 종속 파일을 첨부하지 않는 것입니다. 어떤 경우에는 이런 파일을 첨부하지 않으면 수신자가 도면 파일을 사용할 수 없습니다. 전자 전송을 사용하면 종속 파일이 전송 패키지에 자동으로 포함되어 오류가 발생할 가능성이 줄어듭니다.

패키지화할 파일 선택

전송 파일 작성 대화상자는 각각의 도면 파일에 대해 두 개의 탭, 시트 세트나 시트 세트에 의해 참조되는 도면 파일에 대해 세 개의 탭을 표시합니다. 이러한 탭을 사용하여 전송 패키지에 포함시킬 파일을 보고 변경할 수 있습니다.

  • 시트. 이 탭은 시트 세트가 열려 있을 때에만 사용할 수 있습니다. 현재 시트 세트에 있는 시트 리스트를 계층적으로 보여줍니다. 시트에 확인 표시하면 모든 종속 파일이 자동으로 전송 패키지에 포함됩니다.
  • 파일 트리. 이 탭은 파일 리스트를 표시합니다. 리스트에 있는 각 도면 파일을 확장하거나 축소하여 종속 파일을 표시할 수 있습니다. 기본적으로, 확인 표시를 지우지 않으면 종속 파일이 전송 패키지에 자동으로 포함됩니다.
  • 파일 테이블. 이 탭은 파일, 해당되는 폴더 위치 및 파일 상세 정보 테이블을 보여줍니다. 각 파일은 전송 패키지의 내용을 직접 조정할 수 있는지 여부에 따라 확인 표시되거나 확인 표시되지 않습니다. 파일은 자동으로 확인 표시되거나 확인 표시되지 않습니다.

다음 테이블은 전송 패키지에 자동으로 추가되는 일반 파일 형식을 나열합니다. 자동으로 추가된 모든 파일은 선택하여 제거할 수 있으며 추가적으로 원하는 파일은 전송 패키지에 수동으로 추가할 수 있습니다.

전송 패키지에 자동으로 추가되는 파일 형식
파일 형식 | 설명
*.dwg | 루트 도면 파일 및 부착된 모든 외부 참조
다양한 이미지 파일 형식 | 루트 도면 또는 외부 참조 도면에 또는 재료의 일부로서 외부적으로 부착되는 래스터 이미지 파일
*.dgn | 루트 도면 또는 외부 참조 도면에 외부적으로 부착된 DGN 파일
*.dwf | 루트 도면 또는 외부 참조 도면에 외부적으로 부착된 Design Web Format 파일
*.dxe | 추출 설정 및 데이터 링크 정보를 포함하는 데이터 추출 파일.
*.xls | 데이터 추출 테이블로 링크된 Microsoft Excel 스프레드시트 파일
*.fmp | 여러 줄 문자 객체에 대한 작업 시 내부 문자 편집기에 사용되는 글꼴 매핑 파일
*.ctb | 플로팅 시 전송 세트 도면에서 객체의 모양을 제어하는 데 사용되는 색상 종속 플롯 스타일 파일
*.stb | 플로팅 시 전송 세트 도면에서 객체의 모양을 제어하는 데 사용되는 명명된 플롯 스타일 파일
*.pc3 | 전송 세트 도면의 배치를 플로팅할 때 장치 및 장치 설정을 제어하는 데 사용되는 플로터 구성 파일
*.dwt | 시트 세트와 연관된 도면 템플릿 파일
*.dst | 시트 세트 파일
*.dws | 표준 검사용 도면과 연관된 도면 표준 파일

다음 테이블은 전송 패키지에 자동으로 추가되지 않는 일반 파일 형식을 나열합니다. 이 중 많은 파일은 제품과 함께 실행되는 응용프로그램에 고유한 정보를 포함하거나 원래 도면에서 객체의 형식 지정에 사용되었으나 다른 사용자에게 전송 시 도면 확인에 더 이상 필요가 없게 된 정보를 포함합니다.

전송 패키지에 자동으로 추가되지 않는 파일 형식
파일 형식 | 설명
*.arx, *.dbx, *.lsp, *.vlx, *.dvb, *.dll | 사용자 응용프로그램 파일(ObjectARX, ObjectDBX, AutoLISP, Visual LISP, VBA 및 .NET)
*.shx | 문자 스타일 또는 복합 선종류에 사용되는 컴파일된 쉐이프 파일
*.ttf | 문자 스타일에 사용되는 트루타입 글꼴 파일
*.pfa, *.pfb | PostScript 타입 1 글꼴 파일
*.pat | 해치 패턴 파일
*.lin | 선종류 정의 파일
*.mln | 여러 줄 정의 파일
*.pmp | 사용자 용지 크기 등 플로터에 대한 구성 정보의 저장에 사용되는 플로터 모형 매개변수 파일
*.unt | QuickCalc 및 CVUNIT AutoLISP 기능에 의해 사용되는 단위 변환 파일
*.pss | 플롯 스탬프 설정 파일
OLE 객체(링크된 파일) | 도면의 파일에 링크된 OLE 객체는 전송 패키지에 포함되지 않습니다.
Rtext 객체(링크된 파일) | RTEXT 객체의 의해 참조된 텍스트 파일은 전송 패키지에 포함되지 않습니다.
*.xls(Microsoft Excel 파일) | 데이터 추출 테이블에 링크된 Microsoft Excel 스프레드시트 파일은 전송 패키지에 포함되지 않습니다.

수신자에 대한 지시사항 포함

전송 패키지에 파일 리스트를 포함하는 보고서 파일이 자동으로 생성됩니다. 또한 보고서는 외부 참조 및 글꼴 파일과 같은 도면 종속 파일로 수행해야 할 작업을 설명하는 지시사항을 포함하기 때문에, 포함된 도면 파일에서 이를 사용할 수 있습니다. 또한 보고서 파일에 사용자 자신의 설명을 추가할 수 있습니다.

전송 설정 저장

프로젝트 중에 전송 패키지를 여러 번 보내게 될 것입니다. 전자 전송 기능은 전송 설정값을 전송 설정으로 명명한 후 저장하는 방법을 제공합니다. 전송 설정 대화상자는 파일 세트를 전송할 때마다 선택할 수 있는 저장된 전송 설정 리스트를 표시합니다. 기본 전송 설정의 이름은 표준입니다.

[전송] 옵션 선택

전송 설정을 사용하는 전송 패키지에 대해 여러 개의 옵션을 사용할 수 있습니다. 이러한 옵션으로 다음 작업을 수행할 수 있습니다.

  • 전송 패키지를 ZIP 파일, 자동 출력 EXE 파일 또는 지정된 위치에 복사되는 폴더로 패키지화합니다.
  • 전송 파일의 폴더 구조가 논리적 계층으로 구성되는지, 하나의 폴더로 묶여지는지, 아니면 "있는 그대로" 수신인의 컴퓨터에 복사되는지 지정합니다. FTP 또는 HTTP 대상을 지정할 경우, 전송 패키지는 하나의 폴더 옵션을 사용합니다.
  • 전송 패키지에 암호 보호를 추가하고, 외부 참조를 자동으로 결합하며, 기본 플로터를 "없음"으로 설정하는 등의 옵션이 있습니다.

전송 패키지를 작성한 후 인터넷에 게시하거나 전자 우편에 첨부 파일로 다른 사용자에게 보낼 수 있습니다. 전자 우편으로 전송 패키지를 보낼 경우, 기본 시스템 전자 우편 응용프로그램을 자동으로 실행하는 전송 설정 수정 대화상자의 옵션을 사용할 수 있습니다. 전송 패키지가 작성되면, 전송 패키지 및 전송 보고서 파일이 자동으로 새 전자 우편에 첨부됩니다.

주전송 패키지에 대해 선택한 폴더 구조 옵션에 관계없이 종속 파일의 전체 지정(절대) 경로가 상대 경로 또는 "경로 없음"으로 변환되므로, 도면 파일로 종속 파일을 찾을 수 있습니다.

시트 세트 전송

시트 세트 관리자에서 시트 세트, 시트 하위 세트 또는 시트 중 하나로부터 전송 패키지를 작성할 수 있습니다. 시트 세트 관리자를 사용하여 전송할 세트를 지정합니다.

주시트 세트 관리자의 시트 리스트 탭에 있는 시트 트리에서 시트 세트 노드, 시트 하위 세트 노드 또는 시트 노드를 마우스 오른쪽 버튼으로 클릭합니다. 바로 가기 메뉴에서 [eTransmit] 옵션은 선택한 노드에 따라 올바른 시트를 조합합니다. 명명된 시트 선택사항을 사용하여 크거나 복잡한 시트 선택사항을 복원합니다.

전송 파일 작성 대화상자의 탭을 사용하여 전송 패키지에 포함할 파일을 결정합니다.

  • 시트 리스트 탭에서 시트 이름 옆의 확인란을 선택하거나 선택 취소하여 나열된 시트 중 전송할 시트를 쉽게 조정할 수 있습니다.
  • 파일 트리 탭과 파일 테이블 탭에서 도면 파일 및 나열된 종속 파일을 추가하거나 제거할 수 있습니다. 또한 다른 파일을 추가하거나 제거할 수 있습니다.
주여러 개의 시트가 같은 도면 파일에서 나온 경우, 시트 리스트 탭에 확인 표시하거나 확인 표시를 지워 도면과 연관된 첫 번째 시트만 선택할 수 있습니다. 다른 시트는 사용할 수 없습니다. 이런 이유로 각각의 도면 파일에서 배치 탭을 하나만 작성하는 것이 좋습니다.

AutoCAD LT 또는 이전 AutoCAD 버전에서 전송 패키지가 작동하는 방법

서로 다른 사람과 조직 간에 전송 패키지를 보낼 때 AutoCAD LT 또는 AutoCAD의 이전 버전이 사용될 수 있습니다.

여러 AutoCAD 기반 제품 사용자 간에 패키지를 전송할 수 있고 전자 전송을 사용하여 파일을 여러 가지 이전 DWG 파일 형식으로 변환할 수 있습니다. 뿐만 아니라, AutoCAD 2005 이후 버전에서 작성된 전송 패키지는 AutoCAD LT 및 AutoCAD의 이전 버전에서는 사용할 수 없는 시트 세트를 포함할 수 있습니다. 이러한 시트 세트의 파일은 여전히 AutoCAD LT 및 AutoCAD의 이전 버전에서 송수신될 수 있지만, 더 강력하고 편리한 파일 전송 방법을 원할 경우 가장 좋은 솔루션은 전송 패키지로 시트 세트를 사용하는 것입니다.

국제적으로 파일 전송

AutoCAD 2007 및 AutoCAD LT 2007부터 AutoCAD 기반 제품으로 생성된 파일의 이름은 유니코드 표준을 사용하며 국제적으로 공유할 수 있습니다. 그러나, eTransmit은 전송 패키지 작성을 위해 WinZip 기술을 사용합니다. WinZip은 현재 유니코드 응용프로그램과 호환되지 않으므로 다음 중에서 하나를 선택하는 것이 바람직합니다.

  • 개별적으로 파일을 전송합니다.
  • 전자 전송을 사용하여 전송할 파일을 포함하는 폴더를 작성하고 공유 서버에 그 폴더를 복사합니다.
  • 상용 유니코드 호환 응용프로그램을 사용하여 파일을 패키지화합니다.
  • 전자 전송을 사용하기 전에 파일 이름이 80 이하의 16진수 값인지 확인합니다.


인터넷 전송을 위해 파일 세트 패키지화 (절차)

i-drop 사용
상위 단계로
인터넷 전송을 위해 파일 세트 패키지화
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 인터넷에서 도면 파일 관련 작업 > 인터넷 전송을 위해 파일 세트 패키지화 >
인터넷 전송을 위해 파일 세트 패키지화
개념 절차 요약 참조

지정한 폴더에 전송 패키지를 작성하려면

전송 패키지를 자동 추출되는 실행 파일이나 ZIP 파일로 작성하려면

시트 세트에서 전송 패키지를 작성하려면

자동 추출되어 실행되는 전송 패키지의 압축을 풀려면


인터넷 전송을 위해 파일 세트 패키지화 (절차)

인터넷 전송을 위해 파일 세트 패키지화
상위 단계로
인터넷 전송을 위해 파일 세트 패키지화
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 인터넷에서 도면 파일 관련 작업 > 인터넷 전송을 위해 파일 세트 패키지화 >
인터넷 전송을 위해 파일 세트 패키지화
개념 절차 요약 참조

지정한 폴더에 전송 패키지를 작성하려면

  1. 파일 메뉴 [image] 전자 전송을 클릭합니다.명령 프롬프트에서 etransmit를 입력합니다.
  2. 전송 파일 작성 대화상자의 파일 트리 또는 파일 테이블 탭에서 파일 추가를 클릭합니다.
  3. (선택사항)파일을 전송에 추가 대화상자에서 포함할 파일을 찾아서 선택합니다. 열기를 클릭합니다. 필요에 따라 다른 파일에서 이 단계를 반복합니다.
  4. 전송 파일 작성 대화상자의 파일 트리 또는 테이블에서 포함하지 않을 파일 옆을 클릭하여 확인 표시를 지웁니다. 도면 파일 노드를 클릭하여 확장한 후 종속 파일을 표시할 수 있습니다.
  5. 전송 설정을 클릭합니다. 수정을 클릭합니다.
  6. 전송 설정 수정 대화상자에서 화살표를 클릭하여 전송 패키지 유형 아래에 리스트를 표시한 후 폴더(파일 세트)를 선택합니다. 또한 사용할 추가 전송 옵션을 지정합니다.
  7. 전송 파일 폴더에서 찾아보기를 클릭하여 전송 패키지를 작성할 폴더를 지정합니다. 표준 파일 선택 대화상자가 표시됩니다.
  8. 전송 패키지를 작성하려는 폴더를 찾습니다. 열기를 클릭합니다.
  9. 확인을 클릭하여 전송 설정 수정 대화상자를 닫습니다.
  10. 닫기를 클릭하여 전송 설정 대화상자를 닫습니다.
  11. (선택적) 전송 파일 작성 대화상자의 주 영역에서 보고서 파일과 함께 포함할 추가 주석을 지정합니다.
  12. 확인을 클릭하여 지정한 폴더에 전송 패키지를 작성합니다.
명령 입력: ETRANSMIT


인터넷 전송을 위해 파일 세트 패키지화 (절차)

인터넷 전송을 위해 파일 세트 패키지화
상위 단계로
인터넷 전송을 위해 파일 세트 패키지화
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 인터넷에서 도면 파일 관련 작업 > 인터넷 전송을 위해 파일 세트 패키지화 >
인터넷 전송을 위해 파일 세트 패키지화
개념 절차 요약 참조

전송 패키지를 자동 추출되는 실행 파일이나 ZIP 파일로 작성하려면

  1. 파일 메뉴 [image] 전자 전송을 클릭합니다.명령 프롬프트에서 etransmit를 입력합니다.
  2. 전송 파일 작성 대화상자의 파일 트리 또는 파일 테이블 탭에서 파일 추가를 클릭합니다.
  3. (선택사항)파일을 전송에 추가 대화상자에서 포함할 파일을 찾아서 선택합니다. 열기를 클릭합니다. 필요에 따라 다른 폴더 위치에서 이 단계를 반복합니다.
  4. 전송 파일 작성 대화상자의 파일 트리 또는 테이블에서 포함하지 않을 파일 옆을 클릭하여 확인 표시를 지웁니다. 파일 트리 탭에서 도면 파일 노드를 클릭하여 확장한 후 종속 파일을 표시할 수 있습니다.
  5. 전송 설정을 클릭합니다. 수정을 클릭합니다.
    주여러 개의 전송 설정을 작성하고 저장하는 것이 좋습니다. 그러면 전송 패키지를 작성해야 할 때 다음 5-11 단계를 수행하지 않고 전송 설정을 선택할 수 있습니다.
  6. 전송 설정 수정 대화상자에서 화살표를 클릭하여 전송 패키지 유형 아래에 리스트를 표시합니다. Zip(*.zip) 또는 자동 추출 실행 파일(*.exe)을 선택합니다. 또한 사용할 추가 전송 옵션을 지정합니다.
  7. 전송 파일 폴더에서 찾아보기를 클릭하여 전송 패키지를 작성할 폴더를 지정합니다. 표준 파일 선택 대화상자가 표시됩니다.
  8. 전송 패키지를 작성하려는 폴더를 찾습니다. 열기를 클릭합니다.
  9. 확인을 클릭하여 전송 설정 수정 대화상자를 닫습니다.
  10. 닫기를 클릭하여 전송 설정 대화상자를 닫습니다.
  11. (선택적) 전송 파일 작성 대화상자의 주 영역에서 보고서 파일과 함께 포함할 추가 주석을 지정합니다.
  12. 확인을 클릭하여 지정한 폴더에 전송 패키지를 작성합니다.
명령 입력: ETRANSMIT


인터넷 전송을 위해 파일 세트 패키지화 (절차)

인터넷 전송을 위해 파일 세트 패키지화
상위 단계로
인터넷 전송을 위해 파일 세트 패키지화
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 인터넷에서 도면 파일 관련 작업 > 인터넷 전송을 위해 파일 세트 패키지화 >
인터넷 전송을 위해 파일 세트 패키지화
개념 절차 요약 참조

시트 세트에서 전송 패키지를 작성하려면

  1. 전송할 시트 세트를 엽니다.
  2. 시트 세트 관리자의 시트 리스트 탭에 있는 시트 트리 리스트에서 다음의 노드 유형 중 하나를 마우스 오른쪽 버튼으로 클릭합니다.
    • 시트 세트(가장 높은 수준의 노드). 전체 시트 세트를 전송합니다.
    • 시트 하위 세트(두 번째 수준의 노드). 시트 하위 세트 또는 시트 세트의 선택 부분을 전송합니다.
    • 시트(가장 낮은 수준의 노드). 선택한 시트 또는 시트 세트의 선택 부분을 전송합니다.
  3. 바로 가기 메뉴에서 전자 전송을 클릭합니다.

    전송 파일 작성 대화상자의 시트 탭에서 시트는 들여쓰기된 시트가 동일한 도면 파일에 속할 때 다른 시트 밑에 들여쓰기된 상태로 나타납니다. 시트 전송은 전체 도면을 전송하기 때문에 시트를 선택하거나 선택 취소하면 들여쓰기된 시트도 자동으로 선택되거나 선택 취소됩니다.

    주여러 개의 전송 설정을 작성하고 저장하는 것이 좋습니다. 그러면 전송 패키지를 작성해야 할 때 다음 4-11 단계를 수행하지 않고 전송 설정을 선택할 수 있습니다.
  4. 전송 파일 작성 대화상자에서 전송 설정을 클릭합니다. 수정을 클릭합니다.
  5. 전송 설정 수정 대화상자에서 화살표를 클릭하여 전송 패키지 유형 아래에 리스트를 표시한 후 작성할 전송 패키지 유형을 선택합니다. 또한 사용할 추가 전송 옵션을 지정합니다. 일반적으로, [전송] 옵션 아래의 첫 번째 옵션인 구성된 폴더 구조 사용을 선택하는 것이 좋습니다. 원본 루트 폴더는 도면 세트 파일(.dst)이 저장된 폴더입니다. AutoCAD 2007 전자 전송 작업의 경우에는 [파일 및 폴더를 현재대로 유지] 옵션을 사용합니다.
  6. 전송 파일 폴더에서 찾아보기를 클릭하여 전송 패키지를 작성할 폴더를 지정합니다. 표준 파일 선택 대화상자가 표시됩니다.
  7. 전송 패키지를 작성하려는 폴더를 찾습니다. 열기를 클릭합니다.
  8. 확인을 클릭하여 전송 설정 수정 대화상자를 닫습니다.
  9. 닫기를 클릭하여 전송 설정 대화상자를 닫습니다.
  10. (선택적) 전송 파일 작성 대화상자의 주 영역에서 보고서 파일과 함께 포함할 추가 주석을 지정합니다.
  11. 확인을 클릭하여 지정한 폴더에 전송 패키지를 작성합니다.
명령 입력: ETRANSMIT


인터넷 전송을 위해 파일 세트 패키지화 (절차)

인터넷 전송을 위해 파일 세트 패키지화
상위 단계로
웹으로 게시 마법사를 사용하여 웹 페이지 작성
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 인터넷에서 도면 파일 관련 작업 > 인터넷 전송을 위해 파일 세트 패키지화 >
인터넷 전송을 위해 파일 세트 패키지화
개념 절차 요약 참조

자동 추출되어 실행되는 전송 패키지의 압축을 풀려면

  1. Windows 탐색기에서 전송 패키지 파일을 더블 클릭합니다.
  2. 전자 전송 대화상자에서 찾아보기를 클릭하여 전송 파일의 압축을 풀 폴더를 지정합니다.
  3. 확인을 클릭합니다.
  4. 전송 패키지가 암호로 보호되어 있는 경우, 암호를 입력하라는 프롬프트가 표시됩니다.
  5. 확인을 클릭하여 각 대화상자를 닫습니다.


인터넷 전송을 위해 파일 세트 패키지화 (요약 참조)

i-drop 사용
인터넷 전송을 위해 파일 세트 패키지화
웹으로 게시 마법사를 사용하여 웹 페이지 작성
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 인터넷에서 도면 파일 관련 작업 > 인터넷 전송을 위해 파일 세트 패키지화 >
인터넷 전송을 위해 파일 세트 패키지화
개념 절차 요약 참조

명령

ARCHIVE

보관할 현재 시트 세트 파일을 패키지합니다.

ETRANSMIT

인터넷 전송을 위해 파일 세트를 패키지로 묶습니다.

HYPERLINK

객체에 하이퍼링크를 부착하거나 기존 하이퍼링크를 수정합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


웹으로 게시 마법사를 사용하여 웹 페이지 작성 (개념)

인터넷 전송을 위해 파일 세트 패키지화
인터넷을 사용하여 도면 공유
설계 검토에 표식 사용
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 >
웹으로 게시 마법사를 사용하여 웹 페이지 작성
개념 절차 요약 참조

웹으로 게시 마법사는 DWF 파일 작성 과정과 HTML 페이지에서 표시하기 위한 형식 지정 과정을 간단하게 해줍니다.

웹으로 게시 마법사는 도면의 DWF, JPEG 또는 PNG 이미지가 포함된 형식화된 웹 페이지의 작성을 위해 단순한 인터페이스를 제공합니다.

  • DWF 형식은 도면 파일을 압축하지 않습니다.
  • JPEG 형식은 손실이 있는 압축을 사용합니다. 즉, 압축 파일의 크기를 줄이기 위해 일부 데이터가 의도적으로 삭제됩니다.
  • PNG(Portable Network Graphics) 형식은 손실이 없는 압축을 사용합니다. 즉, 원래 데이터가 파일 크기를 줄이기 위해 손상되지 않습니다.

웹으로 출판를 사용하면, HTML 코딩에 익숙하지 않아도 세련된 모양의 웹 페이지를 신속하고 쉽게 작성할 수 있습니다. 웹 페이지를 작성하고 나면 인터넷이나 인트라넷 위치에 게시할 수 있습니다.

다음은 웹으로 출판 마법사를 사용하여 웹 페이지를 작성하는 방법에 대한 몇 가지 예입니다.

  • 템플릿. 웹 페이지의 배치를 작성 위한 4개의 템플릿 중 하나를 선택하거나 자신의 템플릿을 사용자화할 수 있습니다.
  • 주제. 선택한 템플릿에 주제를 적용할 수 있습니다. 주제를 사용하여 웹 페이지의 색상과 글꼴을 수정할 수 있습니다.
  • i-drop. 웹 페이지에서 끌어놓기 기능을 활성화할 수 있습니다. 페이지 방문자는 도면 파일을 프로그램 세션으로 끌 수 있습니다. 인터넷에 게시된 블록 라이브러리에는 i-drop 파일이 이상적입니다.

i-drop을 사용하여 웹 사이트에서 i-drop 핸들을 작성하는 방법에 대한 정보는 Autodesk 웹 사이트 http://www.autodesk.com/idrop에서 i-drop 문서를 참조하십시오.

주웹 페이지에 사용할 템플릿을 사용자화할 수도 있습니다. 템플릿 사용자화에 대한 자세한 정보는 사용자화 안내서의 [웹으로 출판] 템플릿 사용자화를 참고하십시오.


웹으로 게시 마법사를 사용하여 웹 페이지 작성 (절차)

인터넷 전송을 위해 파일 세트 패키지화
웹으로 게시 마법사를 사용하여 웹 페이지 작성
표식 보기
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 웹으로 게시 마법사를 사용하여 웹 페이지 작성 >
웹으로 게시 마법사를 사용하여 웹 페이지 작성
개념 절차 요약 참조

웹으로 출판 마법사를 사용하려면

  1. 파일 메뉴 [image] 웹으로 출판을 클릭합니다.명령 프롬프트에서 publishtoweb을 입력합니다.
  2. 지시사항에 따라 웹 페이지를 작성합니다.
명령 입력: PUBLISHTOWEB


웹으로 게시 마법사를 사용하여 웹 페이지 작성 (요약 참조)

인터넷 전송을 위해 파일 세트 패키지화
웹으로 게시 마법사를 사용하여 웹 페이지 작성
설계 검토에 표식 사용 개요
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 인터넷을 사용하여 도면 공유 > 웹으로 게시 마법사를 사용하여 웹 페이지 작성 >
웹으로 게시 마법사를 사용하여 웹 페이지 작성
개념 절차 요약 참조

명령

PUBLISHTOWEB

선택한 도면의 이미지가 포함된 HTML 페이지를 작성합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


설계 검토에 표식 사용

웹으로 게시 마법사를 사용하여 웹 페이지 작성
다른 사람 및 조직과 작업
설계 검토에 표식 사용 개요
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 >
설계 검토에 표식 사용

설계의 최종 단계에서는 검토할 도면을 게시하여 수정사항 및 의견을 전자 파일로 받을 수 있습니다. 그런 다음 이러한 의견을 구현하고 반영하여 도면을 다시 게시할 수 있습니다. 이러한 모든 수행은 전자적으로 통신을 능률화하고 검토 주기를 단축시키며 설계 프로세스를 더욱 효율적으로 만들어줍니다.

이 단원의 항목

  • 설계 검토에 표식 사용 개요

    Autodesk® Design Review가 있는 사용자는 검토용으로 보내는 DWF 파일에 표식 작업을 수행할 수 있습니다. 그런 다음 AutoCAD에서 이런 표식을 보고 도면을 변경한 다음 표식 상태를 변경할 수 있습니다.

  • 검토를 위해 도면 게시

    검토하기 위해 도면을 게시할 때는 설계 단계의 마지막에 있어야 합니다.

  • 표식 삽입

    Autodesk Design Review를 사용하여 표식을 DWF 파일에 삽입합니다. 표식은 DWF 파일에 삽입된 하나의 주석 또는 레드라인 형상 수정사항입니다.

  • 표식 보기

    표식 세트 관리자를 사용하여 표식을 보고 관리합니다. 설계의 표식을 보려면, 표식 세트를 표식 세트 관리자에 로드해야 합니다.

  • 표식에 응답

    표식을 검토한 후, 표식의 상태를 변경하고 표식과 함께 저장된 주석을 추가할 수 있습니다.

  • 표식 세트 다시 게시

    표식 세트를 검토하고 도면을 변경한 후, 검토하기 위해 표식 세트를 다시 게시할 수 있습니다.


설계 검토에 표식 사용 개요 (개념)

설계 검토에 표식 사용
설계 검토에 표식 사용
검토를 위해 도면 게시
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 설계 검토에 표식 사용 >
설계 검토에 표식 사용 개요
개념 요약 참조

Autodesk® Design Review가 있는 사용자는 검토용으로 보내는 DWF 파일에 표식 작업을 수행할 수 있습니다. 그런 다음 AutoCAD에서 이런 표식을 보고 도면을 변경한 다음 표식 상태를 변경할 수 있습니다.

검토할 설계를 제출하려는 경우, DWF™(Design Web Format™) 파일을 게시한 후 고객이나 설계를 검토할 사용자에게 해당 파일을 보내면 됩니다. 검토자는 Autodesk® Design Review에서 DWF 파일을 열고 전자적으로 파일에 표식 작업을 수행한 다음 사용자에게 다시 보낼 수 있습니다. AutoCAD®에서 표식 작업된 DWF 파일을 열어, AutoCAD 도면 영역에서 레드라인 표식을 확인하고 해당 표식을 해제하며 변경 작업을 수행하고 표식 상태를 변경하며 DWF 파일을 다시 게시하여 검토용으로 보낼 수 있습니다.

주Autodesk® DWF™ Viewer를 사용하여 표식 있는 DWF 파일을 열고 확인할 수 있지만 표식은 Autodesk Design Review에서만 작성할 수 있습니다.


설계 검토에 표식 사용 개요 (요약 참조)

웹으로 게시 마법사를 사용하여 웹 페이지 작성
설계 검토에 표식 사용 개요
검토를 위해 도면 게시
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 설계 검토에 표식 사용 > 설계 검토에 표식 사용 개요 >
설계 검토에 표식 사용 개요
개념 요약 참조

명령

MARKUP

표식의 상세 정보를 표시하며 사용자가 상태를 변경할 수 있습니다.

MARKUPCLOSE

표식 세트 관리자를 닫습니다.

OPENDWFMARKUP

표식이 있는 DWF 파일 열기

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


검토를 위해 도면 게시 (개념)

설계 검토에 표식 사용 개요
설계 검토에 표식 사용
표식 삽입
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 설계 검토에 표식 사용 >
검토를 위해 도면 게시
개념 요약 참조

검토하기 위해 도면을 게시할 때는 설계 단계의 마지막에 있어야 합니다.

설계 단계의 마지막에서 검토할 도면을 게시해야 합니다. Autodesk Design Review에서 작성된 전자 표식을 원래 도면 형상에 따라 정렬하려면 검토할 DWF 파일을 게시한 후에 이 정렬에 영향을 미칠 수 있는 도면 파일의 요소를 변경하지 않아야 합니다. 이러한 요소는 다음과 같습니다.

  • 도면층 및 도면층 상태
  • 객체가 속한 도면층
  • 배치에서 뷰포트 번호 및 배치
  • 뷰포트 내 객체의 위치 및 축척
  • 뷰 회전
  • 대부분의 도면 요소


검토를 위해 도면 게시 (요약 참조)

설계 검토에 표식 사용 개요
검토를 위해 도면 게시
표식 삽입
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 설계 검토에 표식 사용 > 검토를 위해 도면 게시 >
검토를 위해 도면 게시
개념 요약 참조

명령

PUBLISH

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


표식 삽입 (개념)

검토를 위해 도면 게시
설계 검토에 표식 사용
표식 보기
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 설계 검토에 표식 사용 >
표식 삽입
개념 요약 참조

Autodesk Design Review를 사용하여 표식을 DWF 파일에 삽입합니다. 표식은 DWF 파일에 삽입된 하나의 주석 또는 레드라인 형상 수정사항입니다.

Autodesk Design Review를 사용하면 도면 용지에 표식 작업을 하듯이 전자 파일상에서 표식을 추가할 수 있습니다. DWF 파일에 추가하는 레드라인 형상 외에도 표식에 상태를 지정한 후 주석을 추가할 수 있습니다. 표식 및 상태는 DWF 파일에 저장됩니다. Autodesk Design Review에서 표식 작성에 대한 자세한 정보는 Autodesk Design Review 도움말 문서를 참고하십시오.


표식 삽입 (요약 참조)

검토를 위해 도면 게시
표식 삽입
표식 보기
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 설계 검토에 표식 사용 > 표식 삽입 >
표식 삽입
개념 요약 참조

명령

항목 없음

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


표식 보기 (개념)

표식 삽입
설계 검토에 표식 사용
표식에 응답
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 설계 검토에 표식 사용 >
표식 보기
개념 절차 요약 참조

표식 세트 관리자를 사용하여 표식을 보고 관리합니다. 설계의 표식을 보려면, 표식 세트를 표식 세트 관리자에 로드해야 합니다.

표식 세트는 하나의 DWF 파일 내에 포함된 표식 그룹입니다. 표식 세트를 표식 세트 관리자에 로드할 때, 트리 뷰는 표식 작업된 각각의 도면 시트 및 연관된 표식을 표시합니다. 표식 세트 관리자에서 각 표식을 선택한 후 표식 상태 및 표식 작성자, 작성된 날짜 및 시간, 표식에 연관된 주석과 같은 다른 상세정보를 볼 수 있습니다.

Autodesk Design Review에서 작성되어 DWF 파일에 나타낼 수 있는 기타 표식 유형에는 문자 블록, 레드라인 형상, 치수 및 스탬프가 있습니다. 그러나 주석만 상태를 가지고 있으며 표식 세트 관리자에 표시됩니다.

Autodesk Design Review를 사용하여 다음과 같은 방법으로 DWF 파일을 수정할 수 있습니다.

  • DWF 파일 내 시트 재정리
  • DWF 파일에 시트 추가
  • DWF 파일에서 시트 삭제

사용자가 연 표식 세트가 Autodesk Design Review에서 추가했거나 삭제 또는 재정렬한 시트를 가진 DWF 파일에 포함되는 경우 새로운 순서가 표식 세트 관리자에 반영됩니다. Autodesk Design Review에서 DWF 파일에 추가된 시트는 기울임꼴로 나열됩니다. Autodesk Design Review에 추가된 시트 또는 해당 시트에 대한 표식을 두 번 클릭하면 DWF 파일의 시트가 Autodesk DWF Viewer(또는 설치된 경우 Autodesk Design Review)에서 열립니다.

표식을 포함하지 않는 DWF 파일을 열어 표식 세트를 로드하려는 경우 AutoCAD에서 DWF 파일을 열 수 없습니다. 그러나 Autodesk DWF Viewer에서 DWF 파일을 열 수 있습니다.

표식 세트 관리자에서 모형 공간 표식을 더블 클릭하면, 원본 도면 파일이 모형 공간에서 열리고 도면이 게시되었을 때의 뷰 회전으로 전환됩니다. 그런 다음 뷰 회전을 변경할 경우, 모형 공간 표식을 더블 클릭하고 게시된 뷰로 전환될 때까지 표식은 도면에 나타나지 않습니다.

표식 세트 관리자를 사용하여 도면 영역에 표시할 항목을 지정할 수 있습니다. 원본 도면 파일, 검토된 DWF 파일 형상 및 레드라인 형상을 표시하거나 숨길 수 있습니다. 따라서 레드라인 형상을 본 다음 형상을 끄고 도면 파일을 변경한 다음 다시 AutoCAD에서 레드라인 형상을 보면서 프로그램에서 수정사항을 확인할 수 있습니다.

표식을 볼 때 권장되는 사항은 다음과 같습니다.

  • 표식 작업된 DWF 파일이 사용자에게 반환될 때 AutoCAD에서 DWF 형상을 보려면 도면의 모형 공간 배경색을 검은색이 아닌 다른 색상의 연한 음영으로 변경합니다.
  • 표식 작업된 DWF 파일이 표식 세트를 로드할 때 해당 도면 파일을 찾으려면, 게시된 DWF 파일에 사용한 도면 파일을 검색 경로에 두는 것이 좋습니다. (옵션 대화상자의 파일 탭에서 검색 경로를 설정합니다.)
주표식 작업된 DWF 파일이 AutoCAD 2005 이상에서 처음 작성된 경우에만 AutoCAD에서 표식을 볼 수 있습니다. 또한 AutoCAD에서 도면 파일 표식을 보려면 원본 도면 파일이 있어야 합니다. AutoCAD의 이전 버전에서 처음 작성한 표식 작업된 DWF 파일은 Autodesk DWF Viewer에서 열 수 있습니다.


표식 보기 (절차)

웹으로 게시 마법사를 사용하여 웹 페이지 작성
표식 보기
표식 보기
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 설계 검토에 표식 사용 > 표식 보기 >
표식 보기
개념 절차 요약 참조

표식 세트 관리자를 열려면

표식 세트를 열려면

표식 세트 관리자에서 각 표식의 상세정보를 보려면

표식 세트 관리자에서 표식이 있는 도면 시트를 열려면

연관된 표식을 가진 도면 시트에 대한 DWG 형상을 표시하거나 숨기려면

도면 영역에 DWF 파일 형상을 표시하거나 숨기려면

도면 영역에 레드라인 형상(표식)을 표시하거나 숨기려면

표식이 있는 도면을 인쇄하려면

표식 세트 관리자를 닫으려면


표식 세트 관리자를 열려면 (절차)

표식 보기
표식 보기
표식 보기
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 설계 검토에 표식 사용 > 표식 보기 >
표식 세트 관리자를 열려면
개념 절차 요약 참조

표식 세트 관리자를 열려면

  • 도구 메뉴 [image] 팔레트 [image] 표식 세트 관리자를 클릭합니다.
도구막대: 표준
명령 입력: MARKUP


표식 보기 (절차)

표식 보기
표식 보기
표식 보기
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 설계 검토에 표식 사용 > 표식 보기 >
표식 보기
개념 절차 요약 참조

표식 세트를 열려면

  1. 표식 세트를 열려면 다음 작업 중 하나를 수행합니다.
    • 파일 메뉴 [image] 표식 세트 로드를 클릭합니다. 명령 프롬프트에서 opendwfmarkup을 입력합니다.
    • 표식 세트 관리자에서 표식 세트 리스트 조정을 클릭합니다. 열기를 클릭합니다.
  2. 표식 DWF 열기 대화상자에서 표식이 들어 있는 DWF 파일을 선택합니다. 열기를 클릭합니다.

    표식 세트 관리자는 트리 뷰에 표식 세트를 표시합니다.

    주표식을 포함하지 않는 DWF 파일을 열어 표식 세트를 로드하려는 경우 AutoCAD에서 DWF 파일을 열 수 없습니다. 그러나 Autodesk DWF Viewer에서 DWF 파일을 열 수 있습니다.
도구막대: 표준
명령 입력: OPENDWFMARKUP


표식 보기 (절차)

표식 보기
표식 보기
표식 보기
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 설계 검토에 표식 사용 > 표식 보기 >
표식 보기
개념 절차 요약 참조

표식 세트 관리자에서 각 표식의 상세정보를 보려면

  1. 파일 메뉴 [image] 표식 세트 로드를 클릭합니다. 명령 프롬프트에서 opendwfmarkup을 입력합니다.
  2. 표식 DWF 열기 대화상자에서 표식이 들어 있는 DWF 파일을 선택합니다. 열기를 클릭합니다.

    표식 세트 관리자가 열리면서 트리 뷰에 표식 세트를 표시합니다.

  3. 표식 세트 관리자에서 각 표식 노드를 클릭합니다.

    표식 세트 관리자의 아래 부분에 있는 표식 상세정보 영역에는 선택한 표식의 상세정보가 표시됩니다.

도구막대: 표준
명령 입력: OPENDWFMARKUP


표식 보기 (절차)

표식 보기
표식 보기
표식 보기
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 설계 검토에 표식 사용 > 표식 보기 >
표식 보기
개념 절차 요약 참조

표식 세트 관리자에서 표식이 있는 도면 시트를 열려면

  1. 파일 메뉴 [image] 표식 세트 로드를 클릭합니다. 명령 프롬프트에서 opendwfmarkup을 입력합니다.
  2. 표식 DWF 열기 대화상자에서 표식이 들어 있는 DWF 파일을 선택합니다. 열기를 클릭합니다.

    표식 세트 관리자가 열리면서 트리 뷰에 표식 세트를 표시합니다.

  3. 표식 세트 관리자에서 도면 시트 또는 표식 노드를 더블 클릭합니다.

    표식 노드를 더블 클릭하면 표식에 해당하는 도면 시트가 도면 영역에 열립니다. 표식 작업된 DWF 파일을 작성한 원본 DWF 파일이 있어야 연관된 도면 시트를 볼 수 있습니다.

    주도면 영역에서 표식을 보려면 뷰 스타일을 2D 와이어프레임으로 설정해야 합니다.
도구막대: 표준
명령 입력: OPENDWFMARKUP


표식 보기 (절차)

표식 보기
표식 보기
표식 보기
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 설계 검토에 표식 사용 > 표식 보기 >
표식 보기
개념 절차 요약 참조

연관된 표식을 가진 도면 시트에 대한 DWG 형상을 표시하거나 숨기려면

  1. 파일 메뉴 [image] 표식 세트 로드를 클릭합니다. 명령 프롬프트에서 opendwfmarkup을 입력합니다.
  2. 표식 DWF 열기 대화상자에서 표식이 들어 있는 DWF 파일을 선택합니다. 열기를 클릭합니다.

    표식 세트 관리자가 열리면서 트리 뷰에 표식 세트를 표시합니다.

  3. 표식 세트 관리자에서 도면 시트 노드를 더블 클릭하여 원본 DWG 파일을 엽니다.
  4. [DWG 형상 보기] 버튼을 클릭하여 DWG 형상을 숨깁니다. 이 버튼을 다시 클릭하여 DWG 형상을 표시할 수 있습니다.
    주연관된 표식이 없거나 표식 세트가 표식 세트 관리자에 로드되지 않은 DWG 파일을 열 경우 표식 세트 관리자에서 [모든 표식 세트 게시], [DWG 형상 보기], [DWF 형상 보기], [레드라인 형상 보기] 등의 버튼을 사용할 수 없습니다.

도구막대: 표준
명령 입력: OPENDWFMARKUP


표식 보기 (절차)

표식 보기
표식 보기
표식 보기
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 설계 검토에 표식 사용 > 표식 보기 >
표식 보기
개념 절차 요약 참조

도면 영역에 DWF 파일 형상을 표시하거나 숨기려면

  1. 파일 메뉴 [image] 표식 세트 로드를 클릭합니다. 명령 프롬프트에서 opendwfmarkup을 입력합니다.
  2. 표식 DWF 열기 대화상자에서 표식이 들어 있는 DWF 파일을 선택합니다. 열기를 클릭합니다.

    표식 세트 관리자가 열리면서 트리 뷰에 표식 세트를 표시합니다.

  3. 표식 세트 관리자에서 도면 시트 노드를 더블 클릭하여 원본 DWG 파일을 엽니다.
  4. 표식 세트 관리자에서 [DWF 형상 보기] 버튼을 클릭하여 DWF 형상을 표시합니다. 이 버튼을 다시 클릭하여 DWF 형상을 숨길 수 있습니다.

도구막대: 표준
명령 입력: OPENDWFMARKUP


표식 보기 (절차)

표식 보기
표식 보기
표식 보기
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 설계 검토에 표식 사용 > 표식 보기 >
표식 보기
개념 절차 요약 참조

도면 영역에 레드라인 형상(표식)을 표시하거나 숨기려면

  1. 파일 메뉴 [image] 표식 세트 로드를 클릭합니다. 명령 프롬프트에서 opendwfmarkup을 입력합니다.
  2. 표식 DWF 열기 대화상자에서 표식이 들어 있는 DWF 파일을 선택합니다. 열기를 클릭합니다.

    표식 세트 관리자가 열리면서 트리 뷰에 표식 세트를 표시합니다.

  3. 표식 세트 관리자에서 표식 노드를 클릭하여 도면 영역에서 레드라인 형상을 확인합니다.
  4. [레드라인 형상 보기] 버튼을 클릭하여 레드라인 형상을 숨깁니다. 이 버튼을 다시 클릭하여 레드라인 형상을 표시할 수 있습니다.

도구막대: 표준
명령 입력: OPENDWFMARKUP


표식이 있는 도면을 인쇄하려면 (절차)

표식 보기
표식 보기
표식 보기
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 설계 검토에 표식 사용 > 표식 보기 >
표식이 있는 도면을 인쇄하려면
개념 절차 요약 참조

표식이 있는 도면을 인쇄하려면

  • Windows 탐색기에서 표식이 포함된 DWF 파일을 더블 클릭합니다. Autodesk DWF Viewer에서 DWF 파일을 엽니다. 그런 다음 표식 작업된 DWF 파일을 인쇄할 수 있습니다.


표식 세트 관리자를 닫으려면 (절차)

표식 보기
표식 보기
표식에 응답
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 설계 검토에 표식 사용 > 표식 보기 >
표식 세트 관리자를 닫으려면
개념 절차 요약 참조

표식 세트 관리자를 닫으려면

  • 표식 세트 관리자가 열리면 도구 메뉴 [image] 팔레트 [image] 표식 세트 관리자를 클릭합니다.
도구막대: 표준
명령 입력: MARKUPCLOSE


표식 보기 (요약 참조)

표식 삽입
표식 보기
표식에 응답
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 설계 검토에 표식 사용 > 표식 보기 >
표식 보기
개념 절차 요약 참조

명령

MARKUP

표식의 상세 정보를 표시하며 사용자가 상태를 변경할 수 있습니다.

MARKUPCLOSE

표식 세트 관리자를 닫습니다.

OPENDWFMARKUP

표식이 있는 DWF 파일 열기

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


표식에 응답 (개념)

표식 보기
설계 검토에 표식 사용
표식 세트 다시 게시
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 설계 검토에 표식 사용 >
표식에 응답
개념 절차 요약 참조

표식을 검토한 후, 표식의 상태를 변경하고 표식과 함께 저장된 주석을 추가할 수 있습니다.

표식 세트 관리자의 트리 뷰에서 각 표식을 선택하면, 표식 상세정보 영역에 표식 정보가 나타납니다. 이 영역에서 표식 상태를 변경하거나 표식을 마우스 오른쪽 버튼으로 클릭한 후 상태 바로 가기 메뉴의 옵션을 클릭할 수 있습니다.

새 표식의 기본 상태는 <없음>입니다. 표식의 상태를 질문, 검토용 또는 닫힘으로 변경할 수 있습니다.

표식 세트 관리자에서 표식 상세정보의 주석 영역에 선택된 표식에 대한 주석이나 메모를 추가할 수 있습니다.

표식 상태의 변경 사항 및 추가된 주석은 DWF 파일에 자동으로 저장되며 DWF 파일이 다시 게시될 때 포함됩니다. 또한 표식 세트 노드에서 마우스 오른쪽 버튼으로 클릭하고 바로 가기 메뉴에서 표식 내역 변경 사항 저장을 클릭하여 표식 변경 사항을 저장할 수 있습니다.


표식에 응답 (절차)

표식 보기
표식에 응답
표식에 응답
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 설계 검토에 표식 사용 > 표식에 응답 >
표식에 응답
개념 절차 요약 참조

표식 상태를 변경하려면

표식에 주석을 추가하려면

표식에 대한 변경 사항을 저장하려면


표식에 응답 (절차)

표식에 응답
표식에 응답
표식에 응답
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 설계 검토에 표식 사용 > 표식에 응답 >
표식에 응답
개념 절차 요약 참조

표식 상태를 변경하려면

  1. 파일 메뉴 [image] 표식 세트 로드를 클릭합니다. 명령 프롬프트에서 opendwfmarkup을 입력합니다.
  2. 표식 DWF 열기 대화상자에서 표식이 들어 있는 DWF 파일을 선택합니다. 열기를 클릭합니다.

    표식 세트 관리자가 열리면서 트리 뷰에 표식 세트를 표시합니다.

  3. 표식 세트 관리자에서 표식 노드를 마우스 오른쪽 버튼으로 클릭합니다. 표식 상태 부메뉴에서 상태를 클릭합니다.

    추가된 주석은 DWF 파일에 자동으로 저장되며 DWF 파일이 다시 게시될 때 포함됩니다. 또한 표식 세트 노트를 마우스 오른쪽 버튼으로 클릭하여 표식 변경을 저장할 수 있습니다. 표식 내역 변경 사항 저장을 클릭합니다.

도구막대: 표준
명령 입력: OPENDWFMARKUP


표식에 응답 (절차)

표식에 응답
표식에 응답
표식에 응답
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 설계 검토에 표식 사용 > 표식에 응답 >
표식에 응답
개념 절차 요약 참조

표식에 주석을 추가하려면

  1. 파일 메뉴 [image] 표식 세트 로드를 클릭합니다. 명령 프롬프트에서 opendwfmarkup을 입력합니다.
  2. 표식 DWF 열기 대화상자에서 표식이 들어 있는 DWF 파일을 선택합니다. 열기를 클릭합니다.

    표식 세트 관리자가 열리면서 트리 뷰에 표식 세트를 표시합니다.

  3. 표식 세트 관리자에서 표식 노드를 클릭합니다.
  4. 상세정보의 주 영역에 주석을 추가합니다.

    주석은 DWF 파일에 저장되고 다시 게시할 때 파일에 포함됩니다. 또한 표식 세트 노트를 마우스 오른쪽 버튼으로 클릭하여 표식 변경을 저장할 수 있습니다. 표식 내역 변경 사항 저장을 클릭합니다.

도구막대: 표준
명령 입력: OPENDWFMARKUP


표식에 응답 (절차)

표식에 응답
표식에 응답
표식 세트 다시 게시
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 설계 검토에 표식 사용 > 표식에 응답 >
표식에 응답
개념 절차 요약 참조

표식에 대한 변경 사항을 저장하려면

  1. 파일 메뉴 [image] 표식 세트 로드를 클릭합니다. 명령 프롬프트에서 opendwfmarkup을 입력합니다.
  2. 표식 DWF 열기 대화상자에서 표식이 들어 있는 DWF 파일을 선택합니다. 열기를 클릭합니다.

    표식 세트 관리자가 열리면서 트리 뷰에 표식 세트를 표시합니다.

  3. 표식 세트 관리자에서 표식 노드를 클릭하고 표식 노드의 상태를 변경하거나 주석을 추가합니다.
  4. 표식 세트 노드를 마우스 오른쪽 버튼으로 클릭합니다. 표식 내역 변경 사항 저장을 클릭합니다.

    표식 상태의 변경 사항 및 추가 주석은 도면을 닫거나 다시 게시할 때 DWF 파일에도 저장됩니다.

도구막대: 표준
명령 입력: OPENDWFMARKUP


표식에 응답 (요약 참조)

표식 보기
표식에 응답
표식 세트 다시 게시
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 설계 검토에 표식 사용 > 표식에 응답 >
표식에 응답
개념 절차 요약 참조

명령

MARKUP

표식의 상세 정보를 표시하며 사용자가 상태를 변경할 수 있습니다.

MARKUPCLOSE

표식 세트 관리자를 닫습니다.

OPENDWFMARKUP

표식이 있는 DWF 파일 열기

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


표식 세트 다시 게시 (개념)

표식에 응답
설계 검토에 표식 사용
사실적인 이미지 및 그래픽 작성
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 설계 검토에 표식 사용 >
표식 세트 다시 게시
개념 절차 요약 참조

표식 세트를 검토하고 도면을 변경한 후, 검토하기 위해 표식 세트를 다시 게시할 수 있습니다.

표식 세트를 다시 게시할 때, 표식 및 표식에서 변경한 내용은 DWF 파일에 저장됩니다. Autodesk Design Review에서 다시 게시된 DWF 파일을 다른 사용자가 검토할 때 표식의 상태 및 상세정보에서 변경한 내용뿐만 아니라 도면에서 변경한 내용도 볼 수 있습니다.

Autodesk Design Review에서 시트를 삭제했거나 재정렬한 DWF 파일을 다시 게시할 경우 시트의 새로운 순서는 다시 게시된 DWF 파일에 반영됩니다. 그러나 Autodesk Design Review에서 DWF 파일에 시트가 추가된 경우 이러한 시트는 다시 게시된 DWF 파일에 포함되지 않습니다.


표식 세트 다시 게시 (절차)

표식에 응답
표식 세트 다시 게시
등각투영 모눈 및 스냅 설정
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 설계 검토에 표식 사용 > 표식 세트 다시 게시 >
표식 세트 다시 게시
개념 절차 요약 참조

표식 도면 세트를 다시 게시하려면

  1. 파일 메뉴 [image] 표식 세트 로드를 클릭합니다. 명령 프롬프트에서 opendwfmarkup을 입력합니다.
  2. 표식 DWF 열기 대화상자에서 표식이 들어 있는 DWF 파일을 선택합니다. 열기를 클릭합니다.

    표식 세트 관리자가 열리면서 트리 뷰에 표식 세트를 표시합니다.

  3. 표식 세트 관리자에서 표식 노드 또는 도면 시트 노드를 더블 클릭하여 원본 DWG 파일을 엽니다.
  4. 도면 영역에서 DWG 파일에 대해 필요한 내용을 변경합니다.
  5. 표식 세트 관리자에서 표식 노드를 클릭한 후 상태를 변경하거나 필요에 따라 주석을 추가합니다.
  6. 도면 및 관련 표식을 변경한 후, 표식 세트 관리자 상단의 표식 DWF 다시 게시 버튼을 클릭합니다.

  7. 다음 중 하나를 수행합니다.
    • 모든 시트 다시 게시. 이 옵션을 클릭하면 표식 작업된 DWF 파일의 모든 시트가 다시 게시됩니다.
    • 표식 시트 다시 게시. 이 옵션을 클릭하면 연관된 표식을 가지는 표식 작업된 DWF 파일의 시트만 다시 게시됩니다.
  8. DWF 파일 선택 대화상자에서 DWF 파일을 선택하거나 DWF 파일의 이름을 입력합니다. 선택을 클릭합니다.

    새로운 DWF 파일 이름을 입력하지 않은 경우, 도면 및 표식 변경 사항을 포함한 동일한 이름의 DWF 파일이 이전에 작성된 표식 작업 DWF 파일을 덮어씁니다.

도구막대: 표준
명령 입력: OPENDWFMARKUP


표식 세트 다시 게시 (요약 참조)

표식에 응답
표식 세트 다시 게시
등각투영 모눈 및 스냅 설정
AutoCAD 2008 사용자 안내서 > 다른 사람 및 조직과 작업 > 설계 검토에 표식 사용 > 표식 세트 다시 게시 >
표식 세트 다시 게시
개념 절차 요약 참조

명령

MARKUP

표식의 상세 정보를 표시하며 사용자가 상태를 변경할 수 있습니다.

MARKUPCLOSE

표식 세트 관리자를 닫습니다.

OPENDWFMARKUP

표식이 있는 DWF 파일 열기

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


사실적인 이미지 및 그래픽 작성

표식 세트 다시 게시
2D 등각투영 뷰 그리기
AutoCAD 2008 사용자 안내서 >
사실적인 이미지 및 그래픽 작성

이 단원의 항목

  • 2D 등각투영 뷰 그리기

    등각투영 스냅/모눈은 3D 객체를 나타내는 2D 등각투영 이미지를 작성하는 데 도움을 줍니다.

  • 모형에 조명 추가

    더 사실적인 렌더링을 생성하기 위해 장면에 조명을 추가할 수 있습니다.

  • 재료 및 텍스츄어

    재료는 광원과 결합하여 모형에 또 다른 차원의 사실감을 부여합니다.

  • 사실감을 위한 3D 객체 렌더

    모형의 실제적인 렌더링은 종종 제품 팀 또는 예상 클라이언트에게 플롯된 도면보다 더 명확한 개념적 설계 비전을 제공할 수 있습니다.


2D 등각투영 뷰 그리기

사실적인 이미지 및 그래픽 작성
사실적인 이미지 및 그래픽 작성
등각투영 모눈 및 스냅 설정
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 >
2D 등각투영 뷰 그리기

등각투영 스냅/모눈은 3D 객체를 나타내는 2D 등각투영 이미지를 작성하는 데 도움을 줍니다.

등각투영 스냅/모눈은 3D 객체를 나타내는 2D 이미지를 작성하는 데 도움을 줍니다. 등각투영 스냅/모눈을 설정하여 3개의 등각투영 평면 중 하나와 함께 객체를 쉽게 정렬할 수 있습니다. 그러나 등각투영 도면이 3D로 나타나더라도 실제로는 2D 표현입니다. 따라서 3D 거리 및 영역을 추출하거나, 서로 다른 관측점에서 객체를 표시하거나, 자동으로 은선을 제거할 수 없습니다.

이 단원의 항목

  • 등각투영 모눈 및 스냅 설정

    3개의 주요 축을 따라 정렬하여 특정한 관측점에서 3D 객체를 시뮬레이트합니다.

  • 등각원 그리기

    타원을 사용하여 등각투영 평면의 원을 표현합니다.


등각투영 모눈 및 스냅 설정 (개념)

2D 등각투영 뷰 그리기
2D 등각투영 뷰 그리기
등각원 그리기
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 2D 등각투영 뷰 그리기 >
등각투영 모눈 및 스냅 설정
개념 절차 요약 참조

3개의 주요 축을 따라 정렬하여 특정한 관측점에서 3D 객체를 시뮬레이트합니다.

등각투영 도면은 3개의 주요 축을 따라 정렬하여 특정 관측점에서 3D 객체를 시뮬레이트합니다.

등각투영 스냅/모눈을 설정하여 3개의 등각투영 평면 중 하나와 함께 객체를 쉽게 정렬할 수 있습니다. 그러나 등각투영 도면이 3D로 나타나더라도 실제로는 2D 표현입니다. 따라서 3D 거리 및 영역을 추출하거나, 서로 다른 관측점에서 객체를 표시하거나, 자동으로 은선을 제거할 수 없습니다.

스냅 각도가 0인 경우, 여러등각투영 평면의 축은 각각 30도, 90도, 150도가 됩니다. 스냅 스타일을 등각투영으로 설정하고 나면 연관된 축의 쌍을 가진 다른 3개의 평면에서도 작업할 수 있습니다.

  • 왼쪽 90도 및 150도 축을 따라 스냅 및 모눈을 정렬합니다.
  • 맨위 30도 및 150도 축을 따라 스냅 및 모눈을 정렬합니다.
  • 오른쪽 30도 및 90도 축을 따라 스냅 및 모눈을 정렬합니다.

3개의 등각투영 평면 중 하나를 선택하면 직교 및 십자선이 해당 등각투영 축을 따라 정렬됩니다. 예를 들어, 직교가 켜진 경우 지정한 점은 사용자가 그리는 중의 시뮬레이트된 평면을 따라 정렬됩니다. 따라서 맨위 평면을 그리고, 왼쪽 평면으로 전환하여 다른 쪽을 그린 다음 오른쪽 평면으로 전환하여 도면을 완성시킬 수 있습니다.


등각투영 모눈 및 스냅 설정 (절차)

표식 세트 다시 게시
등각투영 모눈 및 스냅 설정
등각투영 모눈 및 스냅 설정
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 2D 등각투영 뷰 그리기 > 등각투영 모눈 및 스냅 설정 >
등각투영 모눈 및 스냅 설정
개념 절차 요약 참조

등각투영 평면을 켜려면

서로 다른 등각투영 평면을 빠르게 변경하려면


등각투영 모눈 및 스냅 설정 (절차)

등각투영 모눈 및 스냅 설정
등각투영 모눈 및 스냅 설정
등각투영 모눈 및 스냅 설정
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 2D 등각투영 뷰 그리기 > 등각투영 모눈 및 스냅 설정 >
등각투영 모눈 및 스냅 설정
개념 절차 요약 참조

등각투영 평면을 켜려면

  1. 도구 메뉴 [image] 제도 설정값을 클릭합니다.명령 프롬프트에서 dsettings를 입력합니다.
  2. 제도 설정 대화상자, 스냅 및 맞물림 탭의 스냅 유형에서 등각투영 스냅을 선택합니다.
  3. 확인을 클릭합니다.

대체

F5 키를 눌러 세 개의 등각투영 평면을 순환할 수 있습니다.

명령 입력: DSETTINGS


서로 다른 등각투영 평면을 빠르게 변경하려면 (절차)

등각투영 모눈 및 스냅 설정
등각투영 모눈 및 스냅 설정
등각원 그리기
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 2D 등각투영 뷰 그리기 > 등각투영 모눈 및 스냅 설정 >
서로 다른 등각투영 평면을 빠르게 변경하려면
개념 절차 요약 참조

서로 다른 등각투영 평면을 빠르게 변경하려면

  • F5 키를 누르거나 Ctrl 키를 누른 상태에서 E 키를 눌러 다른 등각투영 평면을 선택합니다.

프로그램은 등각투영평면 맨위, 등각투영평면 오른쪽 및 등각투영평면 왼쪽 설정 사이를 순환합니다.


등각투영 모눈 및 스냅 설정 (요약 참조)

표식 세트 다시 게시
등각투영 모눈 및 스냅 설정
등각원 그리기
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 2D 등각투영 뷰 그리기 > 등각투영 모눈 및 스냅 설정 >
등각투영 모눈 및 스냅 설정
개념 절차 요약 참조

명령

DSETTINGS

모눈 및 스냅, 극좌표 및 객체 스냅 추적, 객체 스냅 모드 및 동적 입력을 설정합니다.

GRID

현재 뷰포트에 플롯되지 않은 모눈을 표시합니다.

ISOPLANE

현재 등각투영 평면을 지정합니다.

ORTHO

커서 이동을 수평 또는 수직 방향으로 제한합니다.

SNAP

커서의 움직임을 지정된 간격으로 제한합니다.

시스템 변수

ISOLINES

객체에서 곡면당 형상 선의 수를 지정합니다

SNAPISOPAIR

현재 뷰포트에 대한 등각투영 평면을 조정합니다

SNAPSTYL

현재 뷰포트의 스냅 스타일을 설정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


등각원 그리기 (개념)

등각투영 모눈 및 스냅 설정
2D 등각투영 뷰 그리기
모형에 조명 추가
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 2D 등각투영 뷰 그리기 >
등각원 그리기
개념 절차 요약 참조

타원을 사용하여 등각투영 평면의 원을 표현합니다.

등각투영 평면에 그리는 경우 타원을 사용하여 기울기 각도에서 보이는 원을 표현합니다. 올바른 쉐이프의 타원을 그리는 가장 쉬운 방법은 ELLIPSE의 [등각원] 옵션을 사용하는 것입니다. [등각투영 원] 옵션은 스냅 모드의 [스타일] 옵션이 등각투영으로 설정된 경우에만 사용할 수 있습니다(DSETTINGS 참조).

주동심원을 표현하려면 원본 타원을 간격띄우기하지 말고 중심이 같은 다른 타원을 그리십시오. 간격띄우기를 하면 기대하는 것과 같은 짧아진 거리를 표현하지 못하는 타원형 스플라인이 만들어집니다.


등각원 그리기 (절차)

등각투영 모눈 및 스냅 설정
등각원 그리기
표준 및 광도 조명 워크플로우
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 2D 등각투영 뷰 그리기 > 등각원 그리기 >
등각원 그리기
개념 절차 요약 참조

등각원을 그리려면

  1. 도구 메뉴 [image] 제도 설정값을 클릭합니다.명령 프롬프트에서 dsettings를 입력합니다.
  2. 제도 설정값 대화상자의 스냅 및 모눈 탭에서 등각투영 스냅을 선택합니다.
  3. 확인을 클릭합니다.
  4. 그리기 메뉴 [image] 타원 [image] 축, 끝점을 클릭합니다.
  5. i(등각원)를 입력합니다.
  6. 원의 중심점을 지정합니다.
  7. 원의 반지름이나 지름을 지정합니다.
    도구막대: 그리기
명령 입력: ELLIPSE


등각원 그리기 (요약 참조)

등각투영 모눈 및 스냅 설정
등각원 그리기
조명 개요
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 2D 등각투영 뷰 그리기 > 등각원 그리기 >
등각원 그리기
개념 절차 요약 참조

명령

ELLIPSE

타원 또는 타원형 호를 작성합니다.

ISOPLANE

현재 등각투영 평면을 지정합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


모형에 조명 추가

등각원 그리기
사실적인 이미지 및 그래픽 작성
조명 개요
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 >
모형에 조명 추가

더 사실적인 렌더링을 생성하기 위해 장면에 조명을 추가할 수 있습니다.

이 단원의 항목

  • 조명 개요

    조명은 장면에 마무리 손질을 추가합니다.

  • 표준 및 광도 조명 워크플로우

    전역으로 선택된 조명의 유형은 도면에 영향을 미칩니다.

  • 장면을 조명합니다.

    점 광원, 스폿라이트 및 거리 조명을 추가하고 각각의 위치와 광도 특성을 설정할 수 있습니다.

  • 조명의 조정 및 처리

    점 광원, 스폿라이트 및 거리 조명을 추가하고 각각의 위치와 특성을 설정할 수 있습니다.

  • 조명 대시보드

    조명 대시보드는 기본 조명 기능에 빠르게 접근하게 해줍니다.

  • 일영 및 천공 시뮬레이션

    일영은 일광 효과를 시뮬레이션하는 조명이고 구조에 의해 주사되는 그림자가 주변 영역에 영향을 주는 효과를 표시하는 데 사용할 수 있습니다.

  • 조명 객체 결합

    조명 객체는 객체 세트를 조명 설비로 조립하는 보조 객체입니다.

  • 조명 변환

    AutoCAD의 이전 릴리즈 및 다른 제품에서 조명의 특성을 변환합니다.


조명 개요 (개념)

모형에 조명 추가
모형에 조명 추가
표준 및 광도 조명 워크플로우
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 >
조명 개요
개념 요약 참조

조명은 장면에 마무리 손질을 추가합니다.

기본 조명

장면에 조명이 없는 경우 해당 장면은 기본 조명으로 음영처리되거나 렌더링됩니다. 기본 조명은 모형 주위를 이동할 때 뷰포트를 따르는 두 개의 광원에서 유도됩니다. 시각적으로 식별할 수 있도록 모형의 모든 면을 비춥니다. 밝기 및 대비를 조정할 수 있지만, 사용자가 직접 조명을 작성하거나 배치할 필요는 없습니다.

사용자 조명을 삽입하거나 일영을 사용 가능하게 하는 경우, 기본 조명을 사용 불가능하게 하는 옵션이 주어집니다. 또한 기본 조명을 뷰포트에만 적용할 수 있으며 동시에 사용자 조명을 렌더링에 적용할 수도 있습니다.

표준 조명 워크플로우

장면을 실감있게 하기 위해 조명을 추가합니다. 조명은 장면의 명확도와 입체감을 높입니다. 점 광원, 스폿라이트 및 거리 조명을 작성하여 원하는 효과를 얻을 수 있습니다. 그립 도구를 사용하여 이러한 조명을 이동하거나 회전하고 켜거나 끄고, 색상과 감쇠와 같은 특성을 변경할 수 있습니다. 뷰포트에서 변경 효과를 실시간으로 볼 수 있습니다.

스폿라이트와 점 광원은 각각 다른 조명 그림 문자(조명 위치를 표시하는 도면의 기호)로 표시됩니다. 거리 조명과 일영은 개별적인 위치를 가지고 있지 않으면서 전체 장면에 영향을 주기 때문에 도면에 그림 문자로 표현되지 않습니다. 작업하는 동안 조명 그림 문자의 표시를 켜거나 끌 수 있습니다. 기본적으로 광원 그림 문자는 플롯되지 않습니다.

광도 조명 워크플로우

조명을 더 정밀하게 제어하기 위해 광도 조명을 사용하여 모형을 조명할 수 있습니다. 광도 조명은 실제처럼 더 정확하게 조명을 정의할 수 있는 광도(빛 에너지) 값을 사용합니다. 다양한 분포 및 색상 특성을 지닌 조명을 작성하거나 조명 제조업체에서 사용가능한 특정 광도 파일을 가져올 수 있습니다.

광도 조명은 제조업체의 IES 표준 파일 형식을 사용할 수 있습니다. 제조업체의 조명 데이터를 사용하면 모형에 상업적으로 사용가능한 조명을 시각화할 수 있습니다. 게다가 서로 다른 고정 비품으로 조도와 색 온도를 변화시키며 실험할 수 있어, 원하는 결과를 내는 조명 시스템을 설계할 수 있습니다.

일영 및 천공

일영은 거리 조명과 유사한 특별한 조명입니다. 일영의 각도는 모형에 지정한 지리적 위치와 지정한 날짜 및 시간으로 정의됩니다. 일영의 조도와 조명 색상을 변경할 수 있습니다. 일영 및 천공은 자연 조명의 기본 광원입니다. 일영 및 천공 시뮬레이션을 사용하여 해당 특성을 조정할 수 있습니다.

광도 워크플로우에서, 일영은 뷰포트와 렌더링된 출력 모두에서 물리적으로 더 정확한 조명 모형을 따릅니다. 광도 워크플로우에서, 천공 배경 기능을 통해 천공 조명을 활성화하여 일영과 대기 간의 조명 상호작용으로 인한 부드럽고 미묘한 조명 효과를 추가할 수도 있습니다.

애니메이션을 시작하려면 재생 화살표를 클릭합니다.

조명 객체

형상도 들어 있는 블록에 광도 조명을 포함시켜서 조명 설비를 표현할 수 있습니다. 조명은 조명 객체 세트를 조립하여 조명 설비로 만듭니다.


조명 개요 (요약 참조)

등각원 그리기
조명 개요
조명 안내서
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 조명 개요 >
조명 개요
개념 요약 참조

명령

CONVERTOLDLIGHTS

이전 릴리즈에서 작성된 조명을 AutoCAD 2007 형식의 조명으로 변환합니다.

DISTANTLIGHT

거리 광원 작성

GEOGRAPHICLOCATION

위치의 위도와 경도를 지정합니다.

LIGHT

조명을 작성합니다.

LIGHTLIST

모형의 조명 윈도우를 열어 조명을 추가 및 수정합니다.

FREESPOT

지정된 표적 없이 스폿라이트와 유사한 자유 스폿라이트를 작성합니다.

FREEWEB

지정된 표적 없이 웹 광원과 유사한 자유 웹 광원을 작성합니다.

POINTLIGHT

점 광원을 작성합니다.

RENDEREXPOSURE

가장 최근에 렌더링된 출력에 대해 조명을 대화식으로 전역 조정하기 위한 설정을 제공합니다.

SPOTLIGHT

스폿라이트를 작성합니다.

SUNPROPERTIES

일영 특성 윈도우를 열고 일영의 특성을 설정합니다.

TARGETPOINT

표적 점 광원을 작성합니다.

WEBLIGHT

웹 광원을 작성합니다.

시스템 변수

3DCONVERSIONMODE

재료 및 조명 정의를 최신 제품 릴리즈로 변환하는 데 사용됩니다.

DEFAULTLIGHTING

현재 뷰포트의 기본 조명을 조정합니다

DEFAULTLIGHTINGTYPE

기본 조명의 유형을 지정합니다

LIGHTGLYPHDISPLAY

조명 그림 문자의 표시 여부를 조정합니다

LIGHTINGUNITS

일반 또는 광도 조명이 사용되는지 여부를 제어하고, 현재 조명 단위를 나타냅니다.

LIGHTSINBLOCKS

렌더링할 때 블록에 포함된 조명의 사용 여부를 제어합니다.

LINEARBRIGHTNESS

기본 조명 또는 일반 조명을 사용할 때 도면의 전역 밝기 레벨을 제어합니다.

LINEARCONTRAST

기본 조명 또는 일반 조명을 사용할 때 도면의 전역 대비 레벨을 제어합니다.

LOGEXPBRIGHTNESS

광도 조명을 사용할 때 도면의 전역 밝기 레벨을 제어합니다.

LOGEXPCONTRAST

광도 조명을 사용할 때 도면의 전역 대비 레벨을 제어합니다.

LOGEXPDAYLIGHT

광도 조명을 사용할 때 외부 일광의 사용 여부를 제어합니다.

LOGEXPMIDTONES

광도 조명을 사용할 때 도면의 전역 중간톤 레벨을 제어합니다.

RENDERUSERLIGHTS

렌더링 중 사용자 조명의 변환 여부를 제어합니다.

SUNSTATUS

현재 뷰포트에서 일영이 빛을 비추는지 여부를 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


표준 및 광도 조명 워크플로우 (개념)

조명 개요
모형에 조명 추가
장면을 조명합니다.
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 >
표준 및 광도 조명 워크플로우
개념 절차

전역으로 선택된 조명의 유형은 도면에 영향을 미칩니다.

조명 유형 설정

AutoCAD는 표준(일반) 단위, 국제(SI) 단위 및 미국식 단위 등 세 가지 조명 단위를 제공합니다. 표준(일반) 조명 워크플로우는 AutoCAD 2008 이전의 AutoCAD 조명 워크플로우와 동등합니다. AutoCAD 2008에 대한 기본 조명 워크플로우는 국제(SI) 조명 단위에 기초한 광도 워크플로우입니다. 이것을 선택하면 물리적으로 정확한 조명이 됩니다. 다른 옵션으로 미국식 단위를 선택할 수 있습니다. 미국식 단위는 조도 값이 럭스가 아닌 피트 촉광으로 형식화된다는 점에서 국제 단위와 다릅니다.

AutoCAD 이전 버전에서는 표준 조명이 기본값이었습니다. LIGHTINGUNITS 시스템 변수를 사용하여 조명의 유형을 변경할 수 있습니다. LIGHTINGUNITS 시스템 변수를 0으로 설정하는 것은 표준(일반) 조명을 나타내고 1로 설정하는 것은 국제 SI 단위의 광도 조명을 나타내며 2로 설정하는 것은 미국 단위의 광도 조명을 나타냅니다.

광도 조명

광도 조명은 물리적으로 정확한 조명입니다. 물리적으로 정확한 조명은 거리의 제곱으로 감쇠합니다. 광도 특성은 인공 조명과 자연광 모두에 추가할 수 있습니다. 자연광은 일광과 천공입니다. 자연광은 뷰포트 배경 유형에 의해 상호 표현됩니다.

다양한 분포 및 색상 특성을 지닌 조명을 작성하거나 조명 제조업체에서 사용가능한 특정 광도 파일을 가져올 수 있습니다. 광도 조명은 항상 역 제곱 폴오프를 사용하여 감쇠하며 실제적인 단위를 사용하여 장면에 적용됩니다.

톤 매핑

광도 조명에는 일반적으로, 일영에는 특수한 경우에 톤 매핑을 수행할 필요가 있습니다. 톤 매핑은 조명 대시보드에서 사용할 수 있습니다. 톤 매핑은 RENDEREXPOSURE 명령을 사용하여 조정할 수도 있고 렌더 대시보드에서 액세스할 수도 있습니다. 렌더된 노출 조정 대화상자는 톤 매핑을 조정할 수 있는 미리보기와 컨트롤을 제공합니다.


표준 및 광도 조명 워크플로우 (절차)

등각원 그리기
표준 및 광도 조명 워크플로우
표준 및 광도 조명 워크플로우
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 표준 및 광도 조명 워크플로우 >
표준 및 광도 조명 워크플로우
개념 절차

표준 조명 워크플로우에 대해 도면을 설정하려면

광도 워크플로우에 대해 도면을 설정하려면


표준 및 광도 조명 워크플로우 (절차)

표준 및 광도 조명 워크플로우
표준 및 광도 조명 워크플로우
표준 및 광도 조명 워크플로우
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 표준 및 광도 조명 워크플로우 >
표준 및 광도 조명 워크플로우
개념 절차

표준 조명 워크플로우에 대해 도면을 설정하려면

  1. 명령 프롬프트에서 LIGHTINGUNITS를 입력하고 표준 조명에 대해 값을 0으로 설정합니다.

    각 조명이 추가될 때, 표준 조명 특성을 가지게 됩니다.


표준 및 광도 조명 워크플로우 (절차)

표준 및 광도 조명 워크플로우
표준 및 광도 조명 워크플로우
장면을 조명합니다.
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 표준 및 광도 조명 워크플로우 >
표준 및 광도 조명 워크플로우
개념 절차

광도 워크플로우에 대해 도면을 설정하려면

  1. 명령 프롬프트에서 LIGHTINGUNITS를 입력하고 광도 조명에 대해 값을 1(국제 단위) 또는 2(미국 단위)로 설정합니다.

    각 조명이 추가될 때, 광도 조명 특성을 가지게 됩니다.


장면을 조명합니다.

표준 및 광도 조명 워크플로우
모형에 조명 추가
조명 안내서
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 >
장면을 조명합니다.
개념 절차

점 광원, 스폿라이트 및 거리 조명을 추가하고 각각의 위치와 광도 특성을 설정할 수 있습니다.

조명을 작성하는 명령을 사용하거나 대시보드의 조명 패널 또는 조명 도구막대 버튼을 사용할 수 있습니다. 특성 팔레트를 사용하여 선택된 조명 또는 다른 특성의 색상을 변경할 수 있습니다. 조명과 그 특성을 도구 팔레트에 저장하고 동일한 도면 또는 다른 도면에서 다시 사용할 수도 있습니다.

이 단원의 항목

  • 조명 안내서

    사진가, 영화 제작자 및 무대 설계자들이 사용하는 조명 안내서도 장면의 조명을 설정하는 데 도움이 됩니다.

  • 점 광원 사용

    점 광원은 광원의 위치로부터 모든 방향으로 빛을 방출합니다.

  • 스폿라이트 사용

    스폿라이트를 객체 방향으로 지정할 수 있습니다.

  • 웹조명을 사용합니다.

    광도 웹 조명은 실제 분포를 표현합니다.

  • 거리 조명 사용

    거리 조명은 객체나 배경을 균일하게 비출 때 유용합니다.

  • 조명에 쉐이프를 할당

    조명에 쉐이프를 할당하면 장면의 조명이 수정됩니다.


장면을 조명합니다. (절차)

표준 및 광도 조명 워크플로우
장면을 조명합니다.
점 광원 사용
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 장면을 조명합니다. >
장면을 조명합니다.
개념 절차

표준 조명 워크플로우에서 점 광원을 작성하려면

광도 워크플로우에서 점 광원을 작성하고 광도 특성을 변경하려면

표준 조명 워크플로우에서 표적 점 광원을 작성하려면

점 광원에서 표적점 광원을 작성하려면

점 광원 도구를 작성하려면

스폿라이트를 작성하려면

광도 스폿라이트를 작성하고 광도 특성을 변경하려면

광도 조명 워크플로우에 자유점 조명을 작성합니다.

스폿라이트 도구를 작성하려면

제조업체의 IES 파일로 웹 분포를 작성하려면

거리 조명을 작성하려면

광도 워크플로우에서 점 광원을 작성하고 조명에 사각형 쉐이프를 할당하려면


조명 안내서 (개념)

장면을 조명합니다.
장면을 조명합니다.
점 광원 사용
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 장면을 조명합니다. >
조명 안내서
개념 요약 참조

사진가, 영화 제작자 및 무대 설계자들이 사용하는 조명 안내서도 장면의 조명을 설정하는 데 도움이 됩니다.

장면 시뮬레이션이 자연 조명 또는 인공 조명인지에 따라 조명을 다르게 선택합니다. 일광 또는 월광과 같은 자연 조명 장면은 단일 광원에서 가장 중요한 조명을 취합니다. 반면에, 인공 조명 장면은 종종 비슷한 강도의 광원이 여러 개 있습니다.

자연 조명

실제적으로 일광은 단일 방향에서 비추는 평행 광선을 갖습니다. 방향과 각도는 날의 시간, 위도, 계절에 따라 변화합니다.

맑은 날씨에서 일광의 색은 RGB 값이 250, 255, 175(HSV 45, 80, 255)인 연노란색입니다. 흐린 날씨는 푸른 일광을 띠는데 폭풍우 날씨인 경우에는 어두운 회색으로 음영처리될 수 있습니다. 공기 중의 입자들은 일광이 오렌지 또는 갈색톤이 되게 할 수 있습니다. 일출과 일몰에서는 색이 노란색이라기 보다는 오렌지색 또는 빨간색일 수 있습니다.

음영은 날이 맑을수록 두드러지며, 자연스럽게 빛나는 장면의 입체감을 가져오는 데 필수적입니다.

또한 방향 조명은 월광을 시뮬레이션할 수도 있으며, 흰색이지만 일영에 비해 희미합니다.

인공광

점 광원, 스폿라이트 또는 거리 조명이 조명하는 장면은 인공적으로 조명됩니다. 그러므로, 빛의 기본적인 성질을 알아두면 도움이 될 수 있습니다.

빛이 표면에 닿으면, 표면은 빛을 전부 또는 일부 반사하여 우리가 그 표면을 볼 수 있게 합니다. 표면의 모양은 색, 부드러움 및 불투명과 같은 표면 재료의 특성과 결합하여 표면에 닿은 빛에 따라 다릅니다.

빛의 색, 강도 감쇠 및 입사각과 같은 기타 요소들도 장면에서 객체들이 나타나는 방법에 기여합니다.


조명 안내서 (요약 참조)

조명 개요
조명 안내서
점 광원 사용
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 장면을 조명합니다. > 조명 안내서 >
조명 안내서
개념 요약 참조

명령

DISTANTLIGHT

거리 광원 작성

LIGHT

조명을 작성합니다.

LIGHTLIST

모형의 조명 윈도우를 열어 조명을 추가 및 수정합니다.

FREESPOT

지정된 표적 없이 스폿라이트와 유사한 자유 스폿라이트를 작성합니다.

POINTLIGHT

점 광원을 작성합니다.

RENDEREXPOSURE

가장 최근에 렌더링된 출력에 대해 조명을 대화식으로 전역 조정하기 위한 설정을 제공합니다.

SPOTLIGHT

스폿라이트를 작성합니다.

TARGETPOINT

표적 점 광원을 작성합니다.

시스템 변수

DEFAULTLIGHTING

현재 뷰포트의 기본 조명을 조정합니다

DEFAULTLIGHTINGTYPE

기본 조명의 유형을 지정합니다

LIGHTGLYPHDISPLAY

조명 그림 문자의 표시 여부를 조정합니다

LIGHTINGUNITS

일반 또는 광도 조명이 사용되는지 여부를 제어하고, 현재 조명 단위를 나타냅니다.

LINEARBRIGHTNESS

기본 조명 또는 일반 조명을 사용할 때 도면의 전역 밝기 레벨을 제어합니다.

LINEARCONTRAST

기본 조명 또는 일반 조명을 사용할 때 도면의 전역 대비 레벨을 제어합니다.

RENDERUSERLIGHTS

렌더링 중 사용자 조명의 변환 여부를 제어합니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


점 광원 사용 (개념)

조명 안내서
장면을 조명합니다.
스폿라이트 사용
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 장면을 조명합니다. >
점 광원 사용
개념 절차 요약 참조

점 광원은 광원의 위치로부터 모든 방향으로 빛을 방출합니다.

점 광원

점 광원은 광원의 위치로부터 모든 방향으로 빛을 방출합니다. 점 광원은 객체를 대상으로 삼지 않습니다. 일반적인 조명 효과를 내려면 점 광원을 사용하십시오. POINTLIGHT 명령을 입력하거나 조명 대시보드에서 점 광원을 선택하여 점 광원을 작성할 수 있습니다.

TARGETPOINT 명령을 사용하여 표적점 광원을 작성합니다. 표적점 광원과 점 광원의 차이점은 사용 가능한 추가 대상 특성입니다. 표적 광원은 객체를 가리킬 수 있습니다. 또한 점 광원의 표적 특성을 아니오에서 예로 변경하여 점 광원으로부터 표적점 광원을 작성할 수 있습니다. 추가 표적 특성을 사용할 수 있습니다.

표준 광원 워크플로우에서, 거리의 역 제곱에 따라 선형으로 또는 비선형으로 거리에 따라 조도가 감소하도록 점 광원을 수동으로 설정할 수 있습니다. 기본적으로 감쇠는 없음으로 설정되어 있습니다.

광도 워크플로의 점 광원

자유 점 광원은 광도 분포 특성을 가질 수 있습니다. 광도 점 광원에 대한 감쇠는 항상 역 제곱으로 설정됩니다.

LIGHTINGUNITS 시스템 변수를 광도 조명에 대해 1(국제 SI 단위) 또는 2(미국식 단위)로 설정하면 추가 특성을 사용할 수 있게 됩니다. 특성 팔레트에서 광도 특성은 다음과 같습니다.

  • 램프 조도조명 고유의 밝기를 지정합니다. 램프의 강도, 선속 또는 조도를 지정합니다.
  • 결과 조도 조명의 최종 밝기를 보여줍니다. (램프 조도와 조도 비율의 곱 읽기 전용)
  • 램프 색상 켈빈 온도 또는 표준에서 조명의 고유 색상을 지정합니다.
  • 결과 색상 조명의 최종 색상을 보여줍니다. 이것은 램프 색상과 필터 색상의 조합에 의해 결정됩니다. (램프 색상과 필터 색상의 곱 읽기 전용)
주도면 조명 단위가 광도인 경우, 감쇠 유형 특성을 사용할 수 없습니다. 광도 조명은 고정된 역 제곱 감쇠를 가집니다.

이 특성에 대한 추가적인 정보는 Lighting Properties 하에서 사용가능합니다. 다음 이미지는 광도 점 광원과 광도 특성이 설명되어 있는 조명 특성 팔레트에 대한 예제입니다.


점 광원 사용 (절차)

장면을 조명합니다.
상위 단계로
점 광원 사용
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 장면을 조명합니다. > 점 광원 사용 >
점 광원 사용
개념 절차 요약 참조

표준 조명 워크플로우에서 점 광원을 작성하려면

광도 워크플로우에서 점 광원을 작성하고 광도 특성을 변경하려면

표준 조명 워크플로우에서 표적 점 광원을 작성하려면

점 광원에서 표적점 광원을 작성하려면

점 광원 도구를 작성하려면


점 광원 사용 (절차)

점 광원 사용
상위 단계로
점 광원 사용
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 장면을 조명합니다. > 점 광원 사용 >
점 광원 사용
개념 절차 요약 참조

표준 조명 워크플로우에서 점 광원을 작성하려면

  1. 명령 프롬프트에서 lightingunits를 입력하고 표준 조명에 대해 값을 0으로 설정합니다.
  2. 뷰메뉴 [image] 렌더 [image] 광원 [image] 새 점 광원을 클릭합니다. 명령 프롬프트에서 pointlight를 입력합니다.

    도구 팔레트 윈도우의 광원 탭에서 조명을 끌어올 수도 있습니다.

  3. 도면에서 클릭하여 조명 위치를 지정합니다.
  4. 명령 프롬프트에서 n을 입력하고 이름을 입력합니다. 이 이름은 특성 및 모형의 조명 윈도우( LIGHTLIST)에 표시됩니다.

    옵션을 입력하여 특성을 계속 지정하거나 종료한 다음 대화식으로 특성을 설정할 수 있습니다. 대화식 방법을 사용하는 경우 작업하면서 변경 결과를 볼 수 있습니다.

  5. ENTER 키를 두 번 눌러 명령을 종료합니다.

    조명을 선택하고 그립 도구를 사용하여 조명을 변경합니다. 조명을 마우스 오른쪽 버튼으로 클릭한 후 특성을 클릭할 수도 있습니다. Lighting Properties 윈도우는 그 특성을 변경하는데 사용할 수 있습니다.

    도구막대: 광원
    명령 입력: POINTLIGHT
    대시보드: 광원 패널(확장하려면 클릭), 점 광원 작성


점 광원 사용 (절차)

점 광원 사용
상위 단계로
점 광원 사용
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 장면을 조명합니다. > 점 광원 사용 >
점 광원 사용
개념 절차 요약 참조

광도 워크플로우에서 점 광원을 작성하고 광도 특성을 변경하려면

  1. 명령 프롬프트에서 lightingunits를 입력하고 광도 조명에 대해 값을 1(국제 단위) 또는 2(미국 단위)로 설정합니다.
  2. 뷰메뉴 [image] 렌더 [image] 조명 [image] 새 점 광원을 클릭합니다. 명령 프롬프트에서 pointlight를 입력합니다.

    도구 팔레트 윈도우의 광도 조명 탭에서 조명을 끌어올 수도 있습니다.

  3. 도면에서 클릭하여 조명 위치를 지정합니다.
  4. 명령 프롬프트에서 n을 입력하고 이름을 입력합니다. 이 이름은 특성 및 모형의 조명 윈도우( LIGHTLIST)에 표시됩니다.

    옵션을 입력하여 특성을 계속 지정하거나 종료한 다음 대화식으로 특성을 설정할 수 있습니다. 대화식 방법을 사용하는 경우 작업하면서 변경 결과를 볼 수 있습니다.

  5. ENTER 키를 두 번 눌러 명령을 종료합니다.

    조명을 선택하고 그립 도구를 사용하여 조명을 변경합니다.

  6. 조명을 마우스 오른쪽 버튼으로 클릭합니다. 특성을 클릭합니다. Lighting Properties 윈도우를 사용하여 조명을 변경할 수 있습니다. 광도 특성을 변경합니다.
    도구막대: 광원
    명령 입력: POINTLIGHT
    대시보드: 광원 패널(확장하려면 클릭), 점 광원 작성


점 광원 사용 (절차)

점 광원 사용
상위 단계로
점 광원 사용
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 장면을 조명합니다. > 점 광원 사용 >
점 광원 사용
개념 절차 요약 참조

표준 조명 워크플로우에서 표적 점 광원을 작성하려면

  1. 명령 프롬프트에서 lightingunits를 입력하고 표준 조명에 대해 값을 0으로 설정합니다.
  2. 명령 프롬프트에서 targetpoint를 입력합니다.
  3. 도면에서 클릭하여 조명 위치를 지정합니다.
  4. 클릭하여 표적점을 지정합니다.
  5. 명령 프롬프트에서 n을 입력하고 이름을 입력합니다. 이 이름은 특성 및 모형의 조명 윈도우( LIGHTLIST)에 표시됩니다.

    옵션을 입력하여 특성을 계속 지정하거나 종료한 다음 대화식으로 특성을 설정할 수 있습니다. 대화식 방법을 사용하는 경우 작업하면서 변경 결과를 볼 수 있습니다.

  6. ENTER 키를 두 번 눌러 명령을 종료합니다.

    조명을 마우스 오른쪽 버튼으로 클릭합니다. 특성을 클릭합니다. Lighting Properties 팔레트를 사용하여 조명을 변경할 수 있습니다. 점 광원과는 대조적으로 사용 가능한 추가 대상 배치 특성이 있습니다.

    명령 입력: TARGETPOINT


점 광원 사용 (절차)

점 광원 사용
상위 단계로
점 광원 사용
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 장면을 조명합니다. > 점 광원 사용 >
점 광원 사용
개념 절차 요약 참조

점 광원에서 표적점 광원을 작성하려면

  1. 명령 프롬프트에서 lightingunits를 입력하고 광도 조명에 대해 값을 1(국제 단위) 또는 2(미국 단위)로 설정합니다.
  2. 뷰메뉴 [image] 렌더 [image] 조명 [image] 새 점 광원을 클릭합니다. 명령 프롬프트에서 pointlight를 입력합니다.

    도구 팔레트 윈도우의 광원 탭에서 광원을 끌어올 수도 있습니다.

  3. 도면에서 클릭하여 조명 위치를 지정합니다.
  4. 명령 프롬프트에서 n을 입력하고 이름을 입력합니다. 이 이름은 특성 및 모형의 조명 윈도우( LIGHTLIST)에 표시됩니다.

    옵션을 입력하여 특성을 계속 지정하거나 종료한 다음 대화식으로 특성을 설정할 수 있습니다. 대화식 방법을 사용하는 경우 작업하면서 변경 결과를 볼 수 있습니다.

  5. ENTER 키를 두 번 눌러 명령을 종료합니다.
  6. 조명을 마우스 오른쪽 버튼으로 클릭하여 특성을 선택하면 Lighting Properties 팔레트를 사용하여 조명 특성을 변경할 수 있습니다. 표적 특성을 예로 변경합니다.

    표적 X, 표적 Y 및 표적 Z와 같은 추가적인 표적 특성이 사용가능해집니다.

    주점 광원을 표적 광원으로 변경할 때, 광원의 이름 특성은 동일하게 유지됩니다. 여전히 점 광원이라고 하는 경우에는 이름을 표적 광원으로 변경하려 할 수도 있습니다.
    도구막대: 광원
    명령 입력: POINTLIGHT
    대시보드: 광원 패널(확장하려면 클릭), 점 광원 작성


점 광원 사용 (절차)

점 광원 사용
상위 단계로
스폿라이트 사용
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 장면을 조명합니다. > 점 광원 사용 >
점 광원 사용
개념 절차 요약 참조

점 광원 도구를 작성하려면

  1. 도구 메 뉴 [image] 팔레트 [image] 도구 팔레트를 클릭합니다.명령 프롬프트에서 ToolPalettes를 입력합니다.
  2. 도구에 사용할 특성의 점 광원을 선택합니다.
  3. 조명을 활성 도구 팔레트로 끕니다.

    새로운 조명 도구에서 위치 특성을 제외한 모든 조명 특성을 유지합니다.


점 광원 사용 (요약 참조)

조명 안내서
점 광원 사용
스폿라이트 사용
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 장면을 조명합니다. > 점 광원 사용 >
점 광원 사용
개념 절차 요약 참조

명령

LIGHT

조명을 작성합니다.

LIGHTLIST

모형의 조명 윈도우를 열어 조명을 추가 및 수정합니다.

POINTLIGHT

점 광원을 작성합니다.

RENDEREXPOSURE

가장 최근에 렌더링된 출력에 대해 조명을 대화식으로 전역 조정하기 위한 설정을 제공합니다.

TARGETPOINT

표적 점 광원을 작성합니다.

시스템 변수

DEFAULTLIGHTING

현재 뷰포트의 기본 조명을 조정합니다

DEFAULTLIGHTINGTYPE

기본 조명의 유형을 지정합니다

LIGHTGLYPHDISPLAY

조명 그림 문자의 표시 여부를 조정합니다

LIGHTINGUNITS

일반 또는 광도 조명이 사용되는지 여부를 제어하고, 현재 조명 단위를 나타냅니다.

LIGHTSINBLOCKS

렌더링할 때 블록에 포함된 조명의 사용 여부를 제어합니다.

LINEARBRIGHTNESS

기본 조명 또는 일반 조명을 사용할 때 도면의 전역 밝기 레벨을 제어합니다.

LINEARCONTRAST

기본 조명 또는 일반 조명을 사용할 때 도면의 전역 대비 레벨을 제어합니다.

LOGEXPBRIGHTNESS

광도 조명을 사용할 때 도면의 전역 밝기 레벨을 제어합니다.

LOGEXPCONTRAST

광도 조명을 사용할 때 도면의 전역 대비 레벨을 제어합니다.

LOGEXPDAYLIGHT

광도 조명을 사용할 때 외부 일광의 사용 여부를 제어합니다.

LOGEXPMIDTONES

광도 조명을 사용할 때 도면의 전역 중간톤 레벨을 제어합니다.

RENDERUSERLIGHTS

렌더링 중 사용자 조명의 변환 여부를 제어합니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


스폿라이트 사용 (개념)

점 광원 사용
장면을 조명합니다.
웹조명을 사용합니다.
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 장면을 조명합니다. >
스폿라이트 사용
개념 절차 요약 참조

스폿라이트를 객체 방향으로 지정할 수 있습니다.

스폿라이트

스폿라이트 분포는 플래시 광원, 극장이나 헤드라이트의 폴로우 스폿과 같은 집중된 광원의 빔을 주사합니다. 스폿라이트는 방향이 있는 원추 형태의 광원을 내보냅니다. 광원의 방향과 원추의 크기를 조정할 수 있습니다. 점 광원과 유사하게, 스폿 조명은 거리에 따라 조도가 감쇠하도록 수동으로 설정할 수 있습니다. 하지만, 소폿라이트의 조도도 항상 스폿의 대상 벡터에 상대적인 각도를 기준으로 감쇠합니다. 이 감쇠는 스폿라이트의 핫스폿과 폴오프 각도에 의해 제어됩니다. 스폿라이트는 모형의 특정 기능과 영역을 강조하는 데 유용합니다. 자유 스폿라이트( FREESPOT)는 스폿라이트와 유사합니다. 스폿라이트에는 표적 특성이 있습니다.

광도 워크플로우의 스폿라이트

광도 워크플로우에서 핫스폿 조도는 50퍼센트로 떨어집니다. 표준 조명에 대한 핫스폿은 100퍼센트 입니다. 폴오프 각도에서 스폿라이트의 조도는 0으로 떨어집니다. 광도 조명에 대해 LIGHTINGUNITS를 1(국제 SI 단위) 또는 2(미국 단위)로 설정하면 점 광원에 대해 추가 특성을 사용할 수 있게 됩니다.

  • 램프 조도조명 고유의 밝기를 지정합니다. 램프의 강도, 흐름 또는 조도를 지정합니다.
  • 결과 조도 조명의 최종 밝기를 보여줍니다. (램프 조도와 조도 비율의 곱 읽기 전용)
  • 램프 색상 켈빈 온도 또는 표준에서 조명의 고유 색상을 지정합니다.
  • 결과 색상 조명의 최종 색상을 보여줍니다. 이것은 램프 색상과 필터 색상의 조합에 의해 결정됩니다. (램프 색상과 필터 색상의 곱 읽기 전용)
주도면 조명 단위가 광도인 경우, 감쇠 유형 특성을 사용할 수 없습니다. 광도 조명은 고정된 역 제곱 감쇠를 가집니다. 렌더 이미지의 핫스폿 폴오프 감쇠는 다른 수학적 기준을 사용하는 경우 표준 조명에서 변경됩니다.

이 특성들에 대한 추가적인 정보는 Lighting Properties 하에서 사용가능합니다. 다음 이미지는 광도 스폿라이트와 광도 특성을 가진 조명 특성 팔레트의 예입니다.


스폿라이트 사용 (절차)

점 광원 사용
상위 단계로
스폿라이트 사용
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 장면을 조명합니다. > 스폿라이트 사용 >
스폿라이트 사용
개념 절차 요약 참조

스폿라이트를 작성하려면

광도 스폿라이트를 작성하고 광도 특성을 변경하려면

광도 조명 워크플로우에 자유점 조명을 작성합니다.

스폿라이트 도구를 작성하려면


스폿라이트 사용 (절차)

스폿라이트 사용
상위 단계로
스폿라이트 사용
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 장면을 조명합니다. > 스폿라이트 사용 >
스폿라이트 사용
개념 절차 요약 참조

스폿라이트를 작성하려면

  1. 명령 프롬프트에서 lightingunits를 입력하고 표준 조명에 대해 값을 0으로 설정합니다.
  2. 뷰메뉴 [image] 렌더 [image] 광원 [image] 새 스폿라이트을 클릭합니다. 명령 프롬프트에서 spotlight를 입력합니다.

    도구 팔레트 윈도우의 광원 탭에서 조명을 끌어올 수도 있습니다.

  3. 도면에서 클릭하여 광원 위치를 지정합니다.
  4. 클릭하여 대상을 지정합니다.
  5. 명령 프롬프트에서 n을 입력하고 이름을 입력합니다. 이 이름은 특성 및 모형의 조명 윈도우( LIGHTLIST)에 표시됩니다.

    옵션을 입력하여 특성을 계속 지정하거나 종료한 다음 대화식으로 특성을 설정할 수 있습니다. 대화식 방법을 사용하는 경우 작업하면서 변경 결과를 볼 수 있습니다.

  6. ENTER 키를 두 번 눌러 명령을 종료합니다.

    조명을 선택하고 그립 도구를 사용하여 조명을 변경합니다. 조명을 마우스 오른쪽 버튼으로 클릭한 후 특성을 클릭할 수도 있습니다. Lighting Properties 팔레트는 해당 특성을 변경하는 데 사용할 수 있습니다.

    도구막대: 광원
    명령 입력: SPOTLIGHT
    대시보드: 광원 패널(확장하려면 클릭), 스폿라이트 작성


스폿라이트 사용 (절차)

스폿라이트 사용
상위 단계로
스폿라이트 사용
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 장면을 조명합니다. > 스폿라이트 사용 >
스폿라이트 사용
개념 절차 요약 참조

광도 스폿라이트를 작성하고 광도 특성을 변경하려면

  1. 명령 프롬프트에서 lightingunits를 입력하고 광도 조명에 대해 값을 1(국제 단위) 또는 2(미국 단위)로 설정합니다.
  2. 뷰 메뉴 [image] 렌더 [image] 광원 [image] 새 스폿라이트를 클릭합니다. 명령 프롬프트에 spotlight를 입력합니다.

    도구 팔레트 윈도우의 일반 조명 탭에서 조명을 끌어올 수도 있습니다.

  3. 도면에서 클릭하여 광원 위치를 지정합니다.
  4. 클릭하여 대상을 지정합니다.
  5. 명령 프롬프트에서 n을 입력하고 이름을 입력합니다. 이 이름은 특성 및 모형의 조명 윈도우( LIGHTLIST)에 표시됩니다.

    옵션을 입력하여 특성을 계속 지정하거나 종료한 다음 대화식으로 특성을 설정할 수 있습니다. 대화식 방법을 사용하는 경우 작업하면서 변경 결과를 볼 수 있습니다.

  6. ENTER 키를 두 번 눌러 명령을 종료합니다.

    조명을 선택하고 그립 도구를 사용하여 조명을 변경합니다.

  7. 조명을 마우스 오른쪽 버튼으로 클릭합니다. 특성을 클릭합니다. Lighting Properties 팔레트를 사용하여 조명을 변경할 수 있습니다. 광도 특성을 변경합니다.
    도구막대: 광원
    명령 입력: SPOTLIGHT
    대시보드: 광원 패널(확장하려면 클릭), 스폿라이트 작성


스폿라이트 사용 (절차)

스폿라이트 사용
상위 단계로
스폿라이트 사용
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 장면을 조명합니다. > 스폿라이트 사용 >
스폿라이트 사용
개념 절차 요약 참조

광도 조명 워크플로우에 자유점 조명을 작성합니다.

  1. 명령 프롬프트에서 lightingunits를 입력하고 광도 조명에 대해 값을 1(국제 단위) 또는 2(미국 단위)로 설정합니다.
  2. 명령 프롬프트에서 freespot을 입력합니다.
  3. 도면에서 클릭하여 조명 위치를 지정합니다.
  4. 명령 프롬프트에서 n을 입력하고 이름을 입력합니다. 이 이름은 특성 및 모형의 조명 윈도우( LIGHTLIST)에 표시됩니다.

    옵션을 입력하여 특성을 계속 지정하거나 종료한 다음 대화식으로 특성을 설정할 수 있습니다. 대화식 방법을 사용하는 경우 작업하면서 변경 결과를 볼 수 있습니다.

  5. ENTER 키를 두 번 눌러 명령을 종료합니다.

    조명을 선택하고 그립 도구를 사용하여 조명을 변경합니다.

  6. 조명을 마우스 오른쪽 버튼으로 클릭합니다. 특성을 클릭합니다. Lighting Properties 윈도우를 사용하여 조명을 변경할 수 있습니다. 광도 특성을 변경합니다.
    도구막대: 광원
    명령 입력: SPOTLIGHT
    대시보드: 광원 패널(확장하려면 클릭), 스폿라이트 작성


스폿라이트 사용 (절차)

스폿라이트 사용
상위 단계로
웹조명을 사용합니다.
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 장면을 조명합니다. > 스폿라이트 사용 >
스폿라이트 사용
개념 절차 요약 참조

스폿라이트 도구를 작성하려면

  1. 도구 메뉴 [image] 팔레트 [image] 도구 팔레트를 클릭합니다. 명령 프롬프트에서 ToolPalettes를 입력합니다.
  2. 도구에 사용할 특성의 스폿라이트를 선택합니다.
  3. 조명을 활성 도구 팔레트로 끕니다.

    새로운 조명 도구에서 위치 특성을 제외한 모든 조명 특성을 유지합니다.


스폿라이트 사용 (요약 참조)

점 광원 사용
스폿라이트 사용
웹조명을 사용합니다.
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 장면을 조명합니다. > 스폿라이트 사용 >
스폿라이트 사용
개념 절차 요약 참조

명령

LIGHT

조명을 작성합니다.

LIGHTLIST

모형의 조명 윈도우를 열어 조명을 추가 및 수정합니다.

FREESPOT

지정된 표적 없이 스폿라이트와 유사한 자유 스폿라이트를 작성합니다.

RENDEREXPOSURE

가장 최근에 렌더링된 출력에 대해 조명을 대화식으로 전역 조정하기 위한 설정을 제공합니다.

SPOTLIGHT

스폿라이트를 작성합니다.

시스템 변수

DEFAULTLIGHTING

현재 뷰포트의 기본 조명을 조정합니다

DEFAULTLIGHTINGTYPE

기본 조명의 유형을 지정합니다

LIGHTGLYPHDISPLAY

조명 그림 문자의 표시 여부를 조정합니다

LIGHTINGUNITS

일반 또는 광도 조명이 사용되는지 여부를 제어하고, 현재 조명 단위를 나타냅니다.

LIGHTSINBLOCKS

렌더링할 때 블록에 포함된 조명의 사용 여부를 제어합니다.

LINEARBRIGHTNESS

기본 조명 또는 일반 조명을 사용할 때 도면의 전역 밝기 레벨을 제어합니다.

LINEARCONTRAST

기본 조명 또는 일반 조명을 사용할 때 도면의 전역 대비 레벨을 제어합니다.

LOGEXPBRIGHTNESS

광도 조명을 사용할 때 도면의 전역 밝기 레벨을 제어합니다.

LOGEXPCONTRAST

광도 조명을 사용할 때 도면의 전역 대비 레벨을 제어합니다.

LOGEXPDAYLIGHT

광도 조명을 사용할 때 외부 일광의 사용 여부를 제어합니다.

LOGEXPMIDTONES

광도 조명을 사용할 때 도면의 전역 중간톤 레벨을 제어합니다.

RENDERUSERLIGHTS

렌더링 중 사용자 조명의 변환 여부를 제어합니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


웹조명을 사용합니다. (개념)

스폿라이트 사용
장면을 조명합니다.
IES 표준 파일 형식
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 장면을 조명합니다. >
웹조명을 사용합니다.
개념 절차 요약 참조

광도 웹 조명은 실제 분포를 표현합니다.

광도 웹 조명은 광원의 조도 분포를 3D로 표현한 것입니다. 광도 웹 조명은 실제 조명의 제조업체가 제공하는 데이터로부터 파생된 이방성(비균일) 조명 분포를 표현하는 데 사용됩니다. 이것은 스폿 조명이나 점 광원이 할 수 있는 것보다 훨씬 더 정밀하게 렌더링된 빛을 표현합니다.

이 방향 조명 분포 정보는 광도 데이터에 대해 IES LM-63-1991 표준 파일 형식을 사용하여 IES 형식으로 광도 데이터 파일에 저장되어 있습니다. 광원에 대한 특성 팔레트의 광도 웹 패널에 있는 여러 제조업체에서 제공하는 광도 데이터 파일을 로드할 수 있습니다. 광원 아이콘은 사용자가 선택한 광도 웹을 나타냅니다.

광도 웹을 사용하는 조명은 명령 프롬프트에 WEBLIGHT 및 FREEWEB 명령을 입력하여 도면에 추가할 수 있습니다. 웹 조명은 객체를 대상으로 하지만 자유 웹 조명은 그렇지 않습니다.

광원에서 방출되는 빛의 방향 분포를 설명하기 위해 AutoCAD은(는) 광도 중심에 위치한 점 광원으로 광원에 가깝게 합니다. 이러한 근사를 통해 분포는 밖으로만 향하는 함수로 특성화됩니다. 수평 및 수직 각도의 미리 결정된 집합에 대한 광도 분포가 제공되며, 시스템은 보간법으로 임의의 방향을 따라 광도 분포를 계산할 수 있습니다.

주웹 분포는 렌더 이미지에만 사용됩니다. 웹 조명은 뷰포트의 웹 조명과 유사합니다.
주웹 그림 문자의 크기는 풀다운 메뉴 도구 > 옵션 > 제도 > 조명 그림 문자 설정을 통해 조정할 수 있습니다. 일부 웹 그림 문자는 화면에 매우 작게 표시될 수 있으므로 조정이 필요할 수 있습니다.

각도 다이어그램

광도 데이터는 종종 각도 다이어그램을 사용하여 설명됩니다.

웹 분포의 각도 다이어그램

이 유형의 다이어그램은 광원의 광도 분포가 수직 각도에 따라 변하는 상태를 시각적으로 보여줍니다. 하지만, 수평 각도는 고정되어 있고 분포가 축으로 대칭이 아니라면, 완전한 분포를 묘사하기 위해서는 두 개 이상의 각도 다이어그램이 필요합니다.

광도 웹

광도 웹은 광원 분포의 입체적 표현입니다. 이것은 각도 다이어그램을 3차원으로 확장시켜서 수직과 수평 각도 모두에 대한 광도 분포의 의존성이 동시에 검사되게 합니다. 광도 웹의 중심은 광원 객체의 중심을 나타냅니다.

지정된 방향으로 중심을 떠나는 선을 따라 측정한다면, 임의의 주어진 방향의 광도 분포는 이 웹과 광도 중심 사이의 거리에 비례합니다.

등방성 분포의 예

원점을 중심으로 하는 구는 등방성 분표의 표현입니다. 이 다이어그램의 모든 점들은 중심으로부터 동일한 거리이기 때문에 빛이 모든 방향으로 동등하게 방출됩니다.

타원형 분포의 예

이 예제에서는 음의 Z방향의 점이 양의 Z방향의 점에 대응하여 원점으로부터 같은 거리이므로 위쪽과 아래쪽으로 같은 양의 빛을 냅니다. 어떤 점도 양으로든 음으로든 매우 큰 X 또는 Y 요소를 가지고 있지 않으므로 더 적은 빛이 광원에서 측면으로 뿌려집니다.

이 단원의 항목

  • IES 표준 파일 형식

    IES 표준 파일 형식이 작성 및 수정될 수 있습니다.

  • 광도 조명의 일반적인 램프 값

    광도 조명을 정의하는 데 일반적으로 사용되는 램프의 리스트는 조명 도구 팔레트에서 사용할 수 있습니다.


웹조명을 사용합니다. (절차)

스폿라이트 사용
상위 단계로
거리 조명 사용
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 장면을 조명합니다. > 웹조명을 사용합니다. >
웹조명을 사용합니다.
개념 절차 요약 참조

제조업체의 IES 파일로 웹 분포를 작성하려면

  1. 명령 프롬프트에서 lightingunits를 입력하고 광도 조명에 대해 값을 1(국제 단위) 또는 2(미국 단위)로 설정합니다.
  2. 명령행에 properties를 입력하여 특성 팔레트를 활성화합니다.
  3. 조명 대시보드에서 스폿라이트를 선택하여 도면에 삽입합니다.
  4. 조명을 선택합니다. 스폿라이트의 특성은 특성 팔레트에 표시됩니다.
  5. 일반 패널에서 조명 유형을 스폿라이트에서 웹으로 변경합니다.
  6. 광도 웹 패널에서 빈 텍스트 상자를 선택합니다. 찾아보기 버튼이 표시됩니다.
  7. 찾아보기 버튼을 선택하여 IES 파일을 선택합니다.

    광원은 IES 파일의 웹 설정이 포함된 웹 분포를 갖도록 변경됩니다.

    도구막대: 광원
    명령 입력: WEBLIGHT
    명령 입력: FREEWEB


웹조명을 사용합니다. (요약 참조)

스폿라이트 사용
웹조명을 사용합니다.
IES 표준 파일 형식
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 장면을 조명합니다. > 웹조명을 사용합니다. >
웹조명을 사용합니다.
개념 절차 요약 참조

명령

LIGHT

조명을 작성합니다.

LIGHTLIST

모형의 조명 윈도우를 열어 조명을 추가 및 수정합니다.

FREEWEB

지정된 표적 없이 웹 광원과 유사한 자유 웹 광원을 작성합니다.

RENDEREXPOSURE

가장 최근에 렌더링된 출력에 대해 조명을 대화식으로 전역 조정하기 위한 설정을 제공합니다.

WEBLIGHT

웹 광원을 작성합니다.

시스템 변수

DEFAULTLIGHTING

현재 뷰포트의 기본 조명을 조정합니다

DEFAULTLIGHTINGTYPE

기본 조명의 유형을 지정합니다

LIGHTGLYPHDISPLAY

조명 그림 문자의 표시 여부를 조정합니다

LIGHTINGUNITS

일반 또는 광도 조명이 사용되는지 여부를 제어하고, 현재 조명 단위를 나타냅니다.

LIGHTSINBLOCKS

렌더링할 때 블록에 포함된 조명의 사용 여부를 제어합니다.

LINEARBRIGHTNESS

기본 조명 또는 일반 조명을 사용할 때 도면의 전역 밝기 레벨을 제어합니다.

LINEARCONTRAST

기본 조명 또는 일반 조명을 사용할 때 도면의 전역 대비 레벨을 제어합니다.

LOGEXPBRIGHTNESS

광도 조명을 사용할 때 도면의 전역 밝기 레벨을 제어합니다.

LOGEXPCONTRAST

광도 조명을 사용할 때 도면의 전역 대비 레벨을 제어합니다.

LOGEXPDAYLIGHT

광도 조명을 사용할 때 외부 일광의 사용 여부를 제어합니다.

LOGEXPMIDTONES

광도 조명을 사용할 때 도면의 전역 중간톤 레벨을 제어합니다.

RENDERUSERLIGHTS

렌더링 중 사용자 조명의 변환 여부를 제어합니다.

SUNSTATUS

현재 뷰포트에서 일영이 빛을 비추는지 여부를 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


IES 표준 파일 형식 (개념)

웹조명을 사용합니다.
웹조명을 사용합니다.
광도 조명의 일반적인 램프 값
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 장면을 조명합니다. > 웹조명을 사용합니다. >
IES 표준 파일 형식
개념 요약 참조

IES 표준 파일 형식이 작성 및 수정될 수 있습니다.

광도 데이터에 대해 IES LM-63-1991 표준 파일 형식을 사용하여 IES 형식으로 광도 데이터 파일을 작성할 수 있습니다 (IES는 Illuminating Engineering Society의 약어임). 하지만, 여기서는 AutoCAD에 적절한 정보만 다룹니다. IES 표준 파일 형식에 대한 완전한 설명은 IES 컴퓨터 위원회가 준비한 광도 데이터 및 관련 정보의 전자 전송을 위한 IES 표준 파일 형식을 참고하십시오(http://www.iesna.org).

조명의 광도 분포(LID)는 고정된 집합의 수평 및 수직 각도에 대한 광도 웹의 노드에서 측정합니다. 웹의 극은 0도의 수직각에 대응하는 nadir과 함께 수직 축을 따라 있습니다. 수평 축은 0도의 수평 각에 대응하며 조명의 길이에 평행입니다. 광도 웹의 유형은 유형 C 각도에 의해 생성되며 북미에서 가장 일반적으로 사용됩니다. IES 표준 파일 형식은 다른 유형의 각도를 지원하지만 여기서는 논의하지 않습니다.

광도 측정 데이터는 ASCII 파일로 저장됩니다. 파일의 각 행은 132자 미만이어야 하며 캐리지 리턴/라인 피드 문자로 끝나야 합니다. 더 긴 라인은 캐리지 리턴/ 라인 피드 문자를 삽입하여 연결할 수 있습니다.

파일의 각 필드는 새로운 행으로 시작되어야 하며 다음 순서로 정확하게 나타나야 합니다.

  1. IESNA91
  2. [TEST] 데이터의 검사 보고서 번호
  3. [MANUFAC] 조명 제조업체
  4. TILT=NONE
  5. 1
  6. 검사에서 사용된 램프에 대한 초기 루멘 등급 또는 절대 광도 측정을 사용하는 경우 -1과 강도 값은 다른 램프 등급과 무관합니다.
  7. 모든 칸델라에 대한 곱셈 요소는 파일에서 평가합니다. 이것은, 측정 장치가 각도 다이어그램의 자를 사용하여 카탈로그로부터 광도 측정 값을 얻는 경우와 같이 특이한 단위로 동작하는 경우 파일의 모든 칸델라 값을 쉽게 축적화할 수 있게 합니다. 일반적으로 곱셈 요소는 1입니다.
  8. 광도 웹의 수직 각도의 번호
  9. 광도 웹의 수평 각도의 번호
  10. 1
  11. 이 단위 유형은 조명 열기의 범위를 측정합니다. 피트 단위로는 1, 미터 단위로는 2를 사용합니다.
  12. 조명 열기의 폭, 길이 및 높이 보통 0 0 0으로 지정됩니다.
  13. 1.0 1.0 0.0
  14. 수직 각도 세트는 증가하는 순서로 나열됩니다. 분포가 완전하게 하반구에 있을 경우 첫 번째와 마지막 각도는 각각 0°와 90°가 되어야 합니다 분포가 완전하게 상반구에 있을 경우 첫 번째와 마지막 각도는 각각 90°와 180°가 되어야 합니다. 그렇지 않으면 각각 0°와 180°가 되어야 합니다.
  15. 수평 각도 세트는 증가하는 순서로 나열됩니다. 첫 번째 각도는 0°이어야 합니다. 마지막 각도는 강도 분포가 표시하는 측면 대칭성을 결정합니다. 0°일 경우 분포는 축으로 대칭입니다. 90°일 경우 분포는 각 사분점으로 대칭입니다. 180°일 경우 분포는 수직 평면에 대해 대칭입니다. 180°보다 크고 360° 이하일 경우 분포는 측면 대칭을 보이지 않습니다. 다른 모든 값들은 유효하지 않습니다.
  16. 칸델라 값의 집합 먼저, 첫 번째 수평 각도에 대응하는 모든 칸델라 값이 나열되며 가장 작은 수직 각도에 대응하는 값에서 시작하여 관련된 수직 평면으로 상승합니다. 그런 다음, 수직 평면에 대응하는 칸델라 값은 두 번째 수평 각도를 통해 나열되며 마지막 수평 각도까지 반복됩니다. 수직 조각 값마다 새로운 행에서 시작되어야 합니다. 이전에 지정된 명령 다음에 필요에 따라 값 사이에 긴 행을 나눌 수 있습니다.

광도 측정 데이터 파일의 예

다음은 광도 데이터 파일의 예입니다.


IES 표준 파일 형식 (요약 참조)

웹조명을 사용합니다.
웹조명을 사용합니다.
광도 조명의 일반적인 램프 값
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 장면을 조명합니다. > 웹조명을 사용합니다. > IES 표준 파일 형식 >
IES 표준 파일 형식
개념 요약 참조

명령

CONVERTOLDLIGHTS

이전 릴리즈에서 작성된 조명을 AutoCAD 2007 형식의 조명으로 변환합니다.

DISTANTLIGHT

거리 광원 작성

GEOGRAPHICLOCATION

위치의 위도와 경도를 지정합니다.

LIGHT

조명을 작성합니다.

LIGHTLIST

모형의 조명 윈도우를 열어 조명을 추가 및 수정합니다.

FREESPOT

지정된 표적 없이 스폿라이트와 유사한 자유 스폿라이트를 작성합니다.

FREEWEB

지정된 표적 없이 웹 광원과 유사한 자유 웹 광원을 작성합니다.

POINTLIGHT

점 광원을 작성합니다.

RENDEREXPOSURE

가장 최근에 렌더링된 출력에 대해 조명을 대화식으로 전역 조정하기 위한 설정을 제공합니다.

SPOTLIGHT

스폿라이트를 작성합니다.

SUNPROPERTIES

일영 특성 윈도우를 열고 일영의 특성을 설정합니다.

TARGETPOINT

표적 점 광원을 작성합니다.

WEBLIGHT

웹 광원을 작성합니다.

시스템 변수

3DCONVERSIONMODE

재료 및 조명 정의를 최신 제품 릴리즈로 변환하는 데 사용됩니다.

DEFAULTLIGHTING

현재 뷰포트의 기본 조명을 조정합니다

DEFAULTLIGHTINGTYPE

기본 조명의 유형을 지정합니다

LIGHTGLYPHDISPLAY

조명 그림 문자의 표시 여부를 조정합니다

LIGHTINGUNITS

일반 또는 광도 조명이 사용되는지 여부를 제어하고, 현재 조명 단위를 나타냅니다.

LIGHTSINBLOCKS

렌더링할 때 블록에 포함된 조명의 사용 여부를 제어합니다.

LINEARBRIGHTNESS

기본 조명 또는 일반 조명을 사용할 때 도면의 전역 밝기 레벨을 제어합니다.

LINEARCONTRAST

기본 조명 또는 일반 조명을 사용할 때 도면의 전역 대비 레벨을 제어합니다.

LOGEXPBRIGHTNESS

광도 조명을 사용할 때 도면의 전역 밝기 레벨을 제어합니다.

LOGEXPCONTRAST

광도 조명을 사용할 때 도면의 전역 대비 레벨을 제어합니다.

LOGEXPDAYLIGHT

광도 조명을 사용할 때 외부 일광의 사용 여부를 제어합니다.

LOGEXPMIDTONES

광도 조명을 사용할 때 도면의 전역 중간톤 레벨을 제어합니다.

RENDERUSERLIGHTS

렌더링 중 사용자 조명의 변환 여부를 제어합니다.

SUNSTATUS

현재 뷰포트에서 일영이 빛을 비추는지 여부를 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


광도 조명의 일반적인 램프 값 (개념)

IES 표준 파일 형식
웹조명을 사용합니다.
거리 조명 사용
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 장면을 조명합니다. > 웹조명을 사용합니다. >
광도 조명의 일반적인 램프 값
개념 요약 참조

광도 조명을 정의하는 데 일반적으로 사용되는 램프의 리스트는 조명 도구 팔레트에서 사용할 수 있습니다.

조명 도구 팔레트에서 일반적으로 사용되는 램프 값에는 형광등, 저압 나트륨, 백열등 및 고휘도 방전 램프가 있습니다.


광도 조명의 일반적인 램프 값 (요약 참조)

IES 표준 파일 형식
웹조명을 사용합니다.
조명의 표시 제어
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 장면을 조명합니다. > 웹조명을 사용합니다. > 광도 조명의 일반적인 램프 값 >
광도 조명의 일반적인 램프 값
개념 요약 참조

명령

LIGHT

조명을 작성합니다.

LIGHTLIST

모형의 조명 윈도우를 열어 조명을 추가 및 수정합니다.

FREEWEB

지정된 표적 없이 웹 광원과 유사한 자유 웹 광원을 작성합니다.

RENDEREXPOSURE

가장 최근에 렌더링된 출력에 대해 조명을 대화식으로 전역 조정하기 위한 설정을 제공합니다.

WEBLIGHT

웹 광원을 작성합니다.

시스템 변수

LIGHTGLYPHDISPLAY

조명 그림 문자의 표시 여부를 조정합니다

LIGHTINGUNITS

일반 또는 광도 조명이 사용되는지 여부를 제어하고, 현재 조명 단위를 나타냅니다.

LIGHTSINBLOCKS

렌더링할 때 블록에 포함된 조명의 사용 여부를 제어합니다.

LINEARBRIGHTNESS

기본 조명 또는 일반 조명을 사용할 때 도면의 전역 밝기 레벨을 제어합니다.

LINEARCONTRAST

기본 조명 또는 일반 조명을 사용할 때 도면의 전역 대비 레벨을 제어합니다.

LOGEXPBRIGHTNESS

광도 조명을 사용할 때 도면의 전역 밝기 레벨을 제어합니다.

LOGEXPCONTRAST

광도 조명을 사용할 때 도면의 전역 대비 레벨을 제어합니다.

LOGEXPDAYLIGHT

광도 조명을 사용할 때 외부 일광의 사용 여부를 제어합니다.

LOGEXPMIDTONES

광도 조명을 사용할 때 도면의 전역 중간톤 레벨을 제어합니다.

RENDERUSERLIGHTS

렌더링 중 사용자 조명의 변환 여부를 제어합니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


거리 조명 사용 (개념)

광도 조명의 일반적인 램프 값
장면을 조명합니다.
조명에 쉐이프를 할당
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 장면을 조명합니다. >
거리 조명 사용
개념 절차

거리 조명은 객체나 배경을 균일하게 비출 때 유용합니다.

표준 조명 워크플로우의 거리 조명

거리 조명은 균일한 평행 광선을 한 방향으로만 방사합니다. 광원의 방향을 정의하는 뷰포트의 어디서든 시작점과 끝점을 지정합니다. 스폿라이트 및 점 광원은 다른 조명 그림 문자로 각각 표현됩니다. 거리 조명과 일영은 개별적인 위치를 가지고 있지 않으면서 전체 장면에 영향을 주기 때문에 도면에 그림 문자로 표현되지 않습니다.

거리 조명의 조도는 거리가 멀어져도 감소하지 않습니다. 즉, 광선이 닿는 각 면과 광원에서의 조도가 같습니다. 거리 조명은 객체나 배경을 균일하게 비출 때 유용합니다.

주블록에는 거리 조명을 사용하지 않는 것이 좋습니다.

광도 워크플로우의 거리 조명

거리 조명은 물리적으로 정확하지 않습니다. 광도 워크플로우에는 거리 조명을 사용하지 않는 것이 좋습니다.


거리 조명 사용 (절차)

웹조명을 사용합니다.
상위 단계로
조명에 쉐이프를 할당
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 장면을 조명합니다. > 거리 조명 사용 >
거리 조명 사용
개념 절차

거리 조명을 작성하려면

  1. 명령 프롬프트에서 lightingunits를 입력하고 표준 조명에 대해 값을 0으로 설정합니다.
  2. 뷰메뉴 [image] 렌더 [image] 광원 [image] 새 거리 조명을 클릭합니다. 명령 프롬프트에서 distantlight를 입력합니다.
  3. 도면에서 클릭하여 조명 위치를 지정합니다.
  4. 클릭하여 방향을 지정합니다.
  5. 명령 프롬프트에서 n을 입력하고 이름을 입력합니다. 이 이름은 특성 및 모형의 조명 윈도우( LIGHTLIST)에 표시됩니다.

    옵션을 입력하여 특성을 계속 지정하거나 종료한 다음 대화식으로 특성을 설정할 수 있습니다. 대화식 방법을 사용하는 경우 작업하면서 변경 결과를 볼 수 있습니다.

  6. ENTER 키를 두 번 눌러 명령을 종료합니다. 거리 조명은 조명 그림 문자로 표시되지 않습니다.

    거리 조명의 특성을 변경하려면 명령 프롬프트에서 lightlist 를 입력합니다. 모형의 조명 윈도우에서 조명 리스트에 있는 거리 조명 이름을 두 번 클릭하고 Lighting Properties 팔레트를 사용하여 해당 색상과 기타 특성을 변경합니다.

    도구막대: 광원
    명령 입력: DISTANTLIGHT
    대시보드: 조명 패널(확장하려면 클릭), 거리 조명 작성


조명에 쉐이프를 할당 (개념)

거리 조명 사용
장면을 조명합니다.
조명의 조정 및 처리
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 장면을 조명합니다. >
조명에 쉐이프를 할당
개념 절차

조명에 쉐이프를 할당하면 장면의 조명이 수정됩니다.

영역 및 선형 조명

조명의 "영역" 매개변수는 조명의 특성입니다. 조명이 색상을 가질 수 있는 것처럼 쉐이프가 할당될 수도 있습니다. 예를 들어, 사각형과 같은 형태를 주면 천장의 패널 조명과 같이 동작합니다. 또는 선형으로 형태를 주면 좁은 형광등처럼 동작합니다. 영역 조명은 빛에 쉐이프를 할당하는 방법입니다. 쉐이프는 실제 세계에서 튜브 조명과 패널 조명이 다른 빛을 흩뿌리는 것과 마찬가지로 렌더링과 그림자에 영향을 줍니다.

쉐이프 특성은 Lighting Properties 팔레트에서 사용할 수 있습니다. 이 특성은 선택된 특성의 유형에 따라 표시됩니다. 그림자 세부 렌더링 패널에서 유형 특성이 있습니다. 광원이 비추는 그림자 유형을 지정합니다. 부드러운 (그림자) 맵, 선명한 (기본값)맵 , 부드러운 (견본) 맵과 같은 세 가지 유형을 사용가능합니다. 부드러운(견본) 옵션을 선택하면 쉐이프 특성을 사용할 수 있습니다.

제공되는 쉐이프는 조명의 유형에 따라 다릅니다. 조명 특성 팔레트의 일반 패널에서 조명 분포에 대한 유형 특성을 선택할 수 있습니다. 스폿라이트와 부드러운(견본)을 선택한 경우 사용 가능한 쉐이프 유형은 사각형과 디스크입니다. 점과 부드러운(견본)을 선택한 경우에는 선형, 사각형, 디스크, 원통형 및 구형을 사용할 수 있습니다. 웹과 부드러운(견본)을 선택한 경우에는 선형, 사각형, 디스크, 원통형 및 구형을 사용할 수 있습니다. 영역 조명에 대한 샘플 특성은 렌더링 시간과 그림자 정확성 간의 절충을 제어하는 데 사용할 수 있습니다.

렌더링된 그림자 세부 패널 하의 가시성 렌더링 특성은 장면의 렌더링에서 쉐이프의 가시성을 제어합니다.


조명에 쉐이프를 할당 (절차)

거리 조명 사용
상위 단계로
조명의 조정 및 처리
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 장면을 조명합니다. > 조명에 쉐이프를 할당 >
조명에 쉐이프를 할당
개념 절차

광도 워크플로우에서 점 광원을 작성하고 조명에 사각형 쉐이프를 할당하려면

  1. 명령 프롬프트에서 lightingunits를 입력하고 광도 조명에 대해 값을 1(국제 단위) 또는 2(미국 단위)로 설정합니다.
  2. 뷰메뉴 [image] 렌더 [image] 조명 [image] 새 점 광원을 클릭합니다. 명령 프롬프트에서 pointlight를 입력합니다.

    도구 팔레트 윈도우의 광도 조명 탭에서 조명을 끌어올 수도 있습니다.

  3. 도면에서 클릭하여 조명 위치를 지정합니다.
  4. 명령 프롬프트에서 n을 입력하고 이름을 입력합니다. 이 이름은 특성 및 모형의 조명 윈도우( LIGHTLIST)에 표시됩니다.

    옵션을 입력하여 특성을 계속 지정하거나 종료한 다음 대화식으로 특성을 설정할 수 있습니다. 대화식 방법을 사용하는 경우 작업하면서 변경 결과를 볼 수 있습니다.

  5. ENTER 키를 두 번 눌러 명령을 종료합니다.

    조명을 선택하고 그립 도구를 사용하여 조명을 변경합니다.

  6. 조명을 마우스 오른쪽 버튼을 클릭하고 특성을 클릭합니다. Lighting Properties 팔레트를 사용하여 해당 특성을 변경합니다.
  7. 일반 패널에서 조명에 대한 분포 유형이 점인지 확인합니다.
  8. 조명 특성 팔레트에서 렌더 그림자 상세 정보까지 아래로 스크롤합니다.
  9. 유형 특성을 부드러운(견본)으로 변경합니다.
  10. 쉐이프 특성을 사각형으로 변경합니다. 길이와 폭 특성에 치수를 추가합니다.
  11. 가시성 렌더링 특성을 예로 변경합니다.
  12. 이미지를 렌더링합니다. 조명이 직사각형으로 표시됩니다.
    도구막대: 광원
    명령 입력: POINTLIGHT
    대시보드: 광원 패널(확장하려면 클릭), 점 광원 작성


조명의 조정 및 처리

조명에 쉐이프를 할당
모형에 조명 추가
조명의 표시 제어
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 >
조명의 조정 및 처리
개념 절차

점 광원, 스폿라이트 및 거리 조명을 추가하고 각각의 위치와 특성을 설정할 수 있습니다.

이 단원의 항목

  • 조명의 표시 제어

    도면에서 조명 표시를 켜거나 끌 수 있습니다.

  • 광원 위치 조정

    장면에 광원을 배치한 후 위치와 목표를 수정할 수 있습니다.

  • 조명 특성 제어

    도면에 추가한 각 조명은 모형의 조명 윈도우(LIGHTLIST)에 이름 및 유형별로 나열됩니다. 블록 및 외부 참조의 조명, 일영 및 기본 조명은 포함되지 않습니다.


조명의 조정 및 처리 (절차)

조명에 쉐이프를 할당
조명의 조정 및 처리
조명의 표시 제어
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 조명의 조정 및 처리 >
조명의 조정 및 처리
개념 절차

조명 그림 문자의 모양을 조정하려면

조명 그림 문자를 표시하거나 숨기려면

광원 그림 문자를 플롯하려면

조명 리스트를 사용하여 조명을 선택하려면

조명을 삭제하려면

점 광원 또는 스폿라이트를 이동하려면

점 광원 또는 스폿라이트의 감쇠를 설정하려면

거리 조명에 원본 벡터를 지정하려면

조명의 색상을 변경하려면


조명의 표시 제어 (개념)

조명의 조정 및 처리
조명의 조정 및 처리
광원 위치 조정
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 조명의 조정 및 처리 >
조명의 표시 제어
개념 절차 요약 참조

도면에서 조명 표시를 켜거나 끌 수 있습니다.

몇 가지 방법으로 조명 표시를 제어할 수 있습니다. 제도 탭의 옵션 대화상자에 설정이 있습니다. 조명 그림 문자 설정은 도면의 조명 그림 문자 표시를 제어합니다.

조명 그림 문자는 조명의 그래픽 표현입니다. 점 광원과 스폿라이트는 조명 그림 문자로 표시될 수 있습니다. 일광과 같은 거리 조명은 조명 그림 문자로 표시되지 않습니다.

플롯된 도면에서 조명 그림 문자의 표현은 선택적이며 플롯 그림 문자 속성 설정에서 제어될 수 있습니다. 플롯 그림 문자 속성 설정은 한 번에 하나의 조명을 제어합니다. 뷰포트에 대한 플롯 그림 문자 설정은 전체적으로 조명에 영향을 줍니다.


조명의 표시 제어 (절차)

조명의 조정 및 처리
상위 단계로
조명의 표시 제어
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 조명의 조정 및 처리 > 조명의 표시 제어 >
조명의 표시 제어
개념 절차 요약 참조

조명 그림 문자의 모양을 조정하려면

조명 그림 문자를 표시하거나 숨기려면

광원 그림 문자를 플롯하려면


조명의 표시 제어 (절차)

조명의 표시 제어
상위 단계로
조명의 표시 제어
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 조명의 조정 및 처리 > 조명의 표시 제어 >
조명의 표시 제어
개념 절차 요약 참조

조명 그림 문자의 모양을 조정하려면

  1. 도구 메뉴 [image] 옵션을 클릭합니다. 명령 프롬프트에서 options를 입력합니다.
  2. 옵션 대화상자의 제도 탭에서 조명 그림 문자 설정을 클릭합니다.
  3. 광원 그림 문자 모양 대화상자에서 점 또는 스폿을 클릭하여 점 광원 또는 스폿라이트 그림 문자를 그림 문자 미리보기에 표시합니다.
  4. 색상을 변경하려면 그림 문자 색상 편집을 클릭하여 도면 윈도우 색상 대화상자를 엽니다.

    자세한 정보는 인터페이스 옵션 설정을 참고하십시오.

  5. 도면에서 그림 문자의 크기를 변경하려면 그림 문자 크기 슬라이더를 사용합니다.
  6. 확인을 클릭하여 각 대화상자를 종료합니다.
    명령 입력: OPTIONS


조명의 표시 제어 (절차)

조명의 표시 제어
상위 단계로
조명의 표시 제어
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 조명의 조정 및 처리 > 조명의 표시 제어 >
조명의 표시 제어
개념 절차 요약 참조

조명 그림 문자를 표시하거나 숨기려면

  1. 도구메뉴 [image] 팔레트 [image] 대시보드를 클릭합니다.
  2. 조명 패널에서 화살표를 클릭하여 확장합니다.
  3. 조명 그림 문자 켜짐을 클릭하여 조명 그림 문자를 표시하거나 조명 그림 문자 꺼짐을 클릭하여 숨깁니다.

    화면 설정에서는 조명 그림 문자 플로팅을 조정하지 않습니다.

명령 입력: LIGHTGLYPHDISPLAY


조명의 표시 제어 (절차)

조명의 표시 제어
상위 단계로
광원 위치 조정
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 조명의 조정 및 처리 > 조명의 표시 제어 >
조명의 표시 제어
개념 절차 요약 참조

광원 그림 문자를 플롯하려면

  1. 도구메뉴 [image] 팔레트 [image] 특성을 클릭합니다.
  2. 광원 또는 스폿라이트를 선택합니다.
  3. 특성 팔레트에서 플롯 그림 문자 특성을 예로 변경합니다.
도구막대: 표준
명령 입력: PROPERTIES


조명의 표시 제어 (요약 참조)

광도 조명의 일반적인 램프 값
조명의 표시 제어
광원 위치 조정
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 조명의 조정 및 처리 > 조명의 표시 제어 >
조명의 표시 제어
개념 절차 요약 참조

명령

DISTANTLIGHT

거리 광원 작성

LIGHT

조명을 작성합니다.

LIGHTLIST

모형의 조명 윈도우를 열어 조명을 추가 및 수정합니다.

LIGHTLISTCLOSE

모형의 조명 윈도우를 닫습니다.

OPTIONS

프로그램 설정값을 사용자화합니다.

POINTLIGHT

점 광원을 작성합니다.

SPOTLIGHT

스폿라이트를 작성합니다.

시스템 변수

LIGHTGLYPHDISPLAY

조명 그림 문자의 표시 여부를 조정합니다

LIGHTLISTSTATE

모형의 조명 윈도우가 열려 있는지 닫혀 있는지 여부를 나타냅니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


광원 위치 조정 (개념)

조명의 표시 제어
조명의 조정 및 처리
조명 특성 제어
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 조명의 조정 및 처리 >
광원 위치 조정
개념 절차 요약 참조

장면에 광원을 배치한 후 위치와 목표를 수정할 수 있습니다.

조명 그림 문자가 나타내는 조명을 도면에 배치한 후 위치를 재설정할 수 있습니다. 조명을 이동하고 회전할 수 있으며 표적을 수정할 수 있습니다. 조명 그림 문자를 선택하면 그립이 표시됩니다.

조명을 마우스 오른쪽 버튼으로 클릭하여 선택하면 조명 배치를 조정할 수 있는 다음 옵션을 제공하는 바로 가기 메뉴가 표시됩니다.

  • 이동. MOVE 명령을 활성화합니다. 조명의 위치를 변경하는 데 사용됩니다.
  • 회전. ROTATE 명령을 활성화합니다. 조명의 방향을 변경하는 데 사용됩니다. 바로 가기 메뉴 액세스 외에도 ROTATE, 3DROTATE 및 ROTATE3D 명령을 사용할 수 있습니다.
  • 반전. 조명의 목표를 반대 방향으로 회전합니다.
주표적 조명을 회전시키는 것은 영역 그림자 부분을 적절하게 정렬하는 데 유용합니다. 또한 조명의 위치 또는 대상을 변경하면 영역 그림자 조명의 방향이 재설정됩니다.

위치(점 광원 및 스폿라이트)

[위치]라는 레이블이 붙은 맞물림을 사용하여 점 광원 또는 스폿라이트를 이동하거나 특성 팔레트에서 위치를 설정할 수 있습니다. 위치 맞물림은 조명을 이동하지만 대상을 변경하지는 않습니다. 조명과 대상을 모두 이동하려면 조명 그림 문자를 끕니다.


광원 위치 조정 (절차)

조명의 표시 제어
상위 단계로
광원 위치 조정
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 조명의 조정 및 처리 > 광원 위치 조정 >
광원 위치 조정
개념 절차 요약 참조

조명 리스트를 사용하여 조명을 선택하려면

조명을 삭제하려면

점 광원 또는 스폿라이트를 이동하려면


광원 위치 조정 (절차)

광원 위치 조정
상위 단계로
광원 위치 조정
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 조명의 조정 및 처리 > 광원 위치 조정 >
광원 위치 조정
개념 절차 요약 참조

조명 리스트를 사용하여 조명을 선택하려면

  1. 뷰 메뉴 [image] 렌더 [image] 조명 [image] 조명 리스트를 클릭합니다.
  2. 모형의 조명 윈도우에서 조명 이름을 선택합니다.

    조명에 조명 그림 문자가 있으면 해당 조명이 선택되어 표시됩니다. 조명의 이름을 두 번 클릭하면 Lighting Properties 팔레트가 표시됩니다.

    주거리 조명에서는 도면에 그림 문자가 표시되지 않습니다. 모형의 조명 윈도우를 사용하여 거리 조명을 선택합니다.
    도구막대: 광원
    명령 입력: LIGHTLIST
    대시보드: 조명 패널, 조명 리스트


광원 위치 조정 (절차)

광원 위치 조정
상위 단계로
광원 위치 조정
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 조명의 조정 및 처리 > 광원 위치 조정 >
광원 위치 조정
개념 절차 요약 참조

조명을 삭제하려면

  1. 뷰메뉴 [image] 렌더 [image] 조명 [image] 조명 리스트를 클릭합니다.
  2. 삭제할 하나 이상의 조명 선택합니다.
  3. 선택을 마우스 오른쪽 버튼으로 클릭합니다. 조명 삭제를 클릭합니다.
    도구막대: 광원
    명령 입력: LIGHTLIST
    대시보드: 조명 패널, 조명 리스트


광원 위치 조정 (절차)

광원 위치 조정
상위 단계로
조명 특성 제어
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 조명의 조정 및 처리 > 광원 위치 조정 >
광원 위치 조정
개념 절차 요약 참조

점 광원 또는 스폿라이트를 이동하려면

  1. 조명 그림 문자를 선택하거나 모형의 조명 윈도우에서 조명을 선택합니다.
  2. 위치 맞물림을 선택합니다.

    위치 맞물림은 스폿라이트의 맨 아래 및 점 광원의 중앙에 있습니다.

  3. 조명을 새로운 위치로 끌어 클릭하여 놓습니다.
    주스폿라이트가 대상에 초점을 유지하기 위해 이동함에 따라 회전합니다. 원본과 대상을 모두 이동하려면 위치 맞물림이 아니라 조명 그림 문자 자체를 끕니다.


광원 위치 조정 (요약 참조)

조명의 표시 제어
광원 위치 조정
조명 특성 제어
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 조명의 조정 및 처리 > 광원 위치 조정 >
광원 위치 조정
개념 절차 요약 참조

명령

CONVERTOLDLIGHTS

이전 릴리즈에서 작성된 조명을 AutoCAD 2007 형식의 조명으로 변환합니다.

DISTANTLIGHT

거리 광원 작성

GEOGRAPHICLOCATION

위치의 위도와 경도를 지정합니다.

LIGHT

조명을 작성합니다.

LIGHTLIST

모형의 조명 윈도우를 열어 조명을 추가 및 수정합니다.

FREESPOT

지정된 표적 없이 스폿라이트와 유사한 자유 스폿라이트를 작성합니다.

FREEWEB

지정된 표적 없이 웹 광원과 유사한 자유 웹 광원을 작성합니다.

POINTLIGHT

점 광원을 작성합니다.

RENDEREXPOSURE

가장 최근에 렌더링된 출력에 대해 조명을 대화식으로 전역 조정하기 위한 설정을 제공합니다.

SPOTLIGHT

스폿라이트를 작성합니다.

SUNPROPERTIES

일영 특성 윈도우를 열고 일영의 특성을 설정합니다.

TARGETPOINT

표적 점 광원을 작성합니다.

WEBLIGHT

웹 광원을 작성합니다.

시스템 변수

DEFAULTLIGHTING

현재 뷰포트의 기본 조명을 조정합니다

DEFAULTLIGHTINGTYPE

기본 조명의 유형을 지정합니다

LIGHTGLYPHDISPLAY

조명 그림 문자의 표시 여부를 조정합니다

LIGHTINGUNITS

일반 또는 광도 조명이 사용되는지 여부를 제어하고, 현재 조명 단위를 나타냅니다.

LIGHTSINBLOCKS

렌더링할 때 블록에 포함된 조명의 사용 여부를 제어합니다.

LINEARBRIGHTNESS

기본 조명 또는 일반 조명을 사용할 때 도면의 전역 밝기 레벨을 제어합니다.

LINEARCONTRAST

기본 조명 또는 일반 조명을 사용할 때 도면의 전역 대비 레벨을 제어합니다.

LOGEXPBRIGHTNESS

광도 조명을 사용할 때 도면의 전역 밝기 레벨을 제어합니다.

LOGEXPCONTRAST

광도 조명을 사용할 때 도면의 전역 대비 레벨을 제어합니다.

LOGEXPDAYLIGHT

광도 조명을 사용할 때 외부 일광의 사용 여부를 제어합니다.

LOGEXPMIDTONES

광도 조명을 사용할 때 도면의 전역 중간톤 레벨을 제어합니다.

RENDERUSERLIGHTS

렌더링 중 사용자 조명의 변환 여부를 제어합니다.

SUNSTATUS

현재 뷰포트에서 일영이 빛을 비추는지 여부를 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


조명 특성 제어 (개념)

광원 위치 조정
조명의 조정 및 처리
조명 대시보드
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 조명의 조정 및 처리 >
조명 특성 제어
개념 절차 요약 참조

도면에 추가한 각 조명은 모형의 조명 윈도우(LIGHTLIST)에 이름 및 유형별로 나열됩니다. 블록 및 외부 참조의 조명, 일영 및 기본 조명은 포함되지 않습니다.

리스트에서 조명이 선택되면 도면에서도 조명이 선택되고, 도면에서 조명이 선택되면 리스트에서도 조명이 선택됩니다. 리스트에 있는 조명의 특성은 도면마다 저장됩니다. 모든 특성은 특성 팔레트에서 변경할 수 있습니다. 도면에서 조명을 선택하면 맞물림 도구를 사용하여 조명을 이동하거나 회전할 수 있고 일부 다른 특성(예: 스폿라이트의 핫스폿 및 쇠퇴 원추)을 변경할 수 있습니다. 조명의 특성을 변경하면 모형에서 효과를 확인할 수 있습니다.

일반 특성

다음 특성들은 Lighting Properties 팔레트의 일반 패널에서 모든 조명에 공통되는 특성입니다. 컨트롤에 대한 전체 설명은 Lighting Properties의 특성 명령에 있습니다.

  • 이름. 조명에 할당된 이름을 지정합니다.
  • 유형. 점 조명, 스폿라이트, 거리 조명 또는 웹과 같은 조명의 유형을 지정합니다.
  • 켜기/끄기 상태. 조명을 켤지 또는 끌지 여부를 제어합니다.
  • 그림자. 조명이 그림자를 주사할지 여부를 조정합니다. 그림자가 표시되려면 그림자가 현재 뷰포트에 적용된 뷰 스타일로 켜져 있어야 합니다. 그림자를 끄면 성능이 향상됩니다.
  • 조도 비율. 밝기를 조절하는 승수를 설정합니다. 조도는 감쇠와 관련되지 않습니다.
  • 필터 색상. 조명의 방사된 색상을 설정합니다.
  • 그림 문자 플롯. 조명 그림 문자가 켜진 도면을 플롯할 수 있습니다.

일반 특성의 핫스폿 및 폴오프(스폿라이트만)

스폿라이트의 조명이 표면에 비춰지면, 최대 조명 영역이 조도가 낮은 영역에 의해 둘러싸입니다.

  • 핫스폿 원추 각도. 광선의 가장 밝은 부분을 정의합니다. 광선 각도라고도 합니다.
  • 쇠퇴 원추 각도. 조명의 전체 원추를 정의합니다. 필드 각도라고도 합니다.
  • 급속 쇠퇴 영역. 핫스폿과 쇠퇴 각도 사이의 영역입니다.

핫스폿 각도와 쇠퇴 각도 사이의 차가 클수록 광선의 모서리는 더 부드러워집니다. 핫스폿 각도와 쇠퇴 각도가 거의 같으면 광선의 모서리가 선명합니다. 두 값 모두 0~160도 사이의 범위를 가질 수 있습니다. 핫스폿과 감소 맞물림으로 이 값을 직접 조정할 수 있습니다.

광도 특성

광도 조명은 표준 조명과 다른 조명을 만드는 추가적인 특성을 제공합니다. 다음 특성은 광도 특성 패널 아래에 있습니다.

  • 램프 조도조명 고유의 밝기를 지정합니다. 램프의 강도, 흐름 또는 조도를 지정합니다.
  • 결과 조도 조명의 최종 밝기를 보여줍니다. (램프 조도와 조도 비율의 곱 읽기 전용)
  • 램프 색상 켈빈 온도 또는 표준에서 조명의 고유 색상을 지정합니다.
  • 결과 색상 조명의 최종 색상을 보여줍니다. 이것은 램프 색상과 필터 색상의 조합에 의해 결정됩니다. (램프 색상과 필터 색상의 곱 읽기 전용)

광도 조명에 대한 유형 특성에서 웹을 선택하면 광도 특성 팔레트의 광도 웹 및 웹 간격띄우기 패널에 추가 특성이 제공됩니다.

  • 웹 파일.조명의 조도 분포를 설명하는 데이터 파일을 지정합니다.
  • 웹 미리보기. 각도 데이터를 통해 2D 슬라이스를 표시합니다.
  • X 회전은 광 X축에 대한 웹의 회전 오프셋을 지정합니다.
  • Y 회전은 광 Y축에 대한 웹의 회전 오프셋을 지정합니다.
  • Z 회전은 광 Z축에 대한 웹의 회전 오프셋을 지정합니다.

대상 특성을 포함하는 형상

형상 패널은 조명의 위치를 제어합니다. 표적점 조명, 스폿라이트 또는 웹 조명의 경우 추가 표적점 특성을 사용할 수 있습니다. 표적 특성의 예 또는 아니오를 선택하여 조명을 표적 특성이 있는 조명으로 변경하거나 표적 특성이 있는 조명에서 없는 조명으로 변경할 수 있습니다.

감쇠(점 광원 및 스폿라이트)

감쇠는 거리가 멀어짐에 따라 빛이 감소하는 정도를 조정합니다. 객체는 조명으로부터 멀어질수록 더 어두워집니다. 감쇠 없음, 역 선형 또는 역 제곱을 지정할 수 있습니다(POINTLIGHT, SPOTLIGHT). 감쇠는 광도 조명에 대해서는 활성화되어 있지 않습니다.

조명의 시작점 및 끝점을 조정하는 다른 방법은 한계를 사용하는 것입니다. 한계는 자르기 평면처럼 조명의 처음 방사 위치 및 중지 위치를 조정하는 역할을 합니다. 한계를 사용하면 조명이 실제로 보이지 않는 위치에서 프로그램이 조명 수준을 계산하지 않아도 되므로 성능이 향상될 수 있습니다.

주OpenGL 드라이버(wopengl9.hdi)는 뷰포트에서 감쇠 시작과 끝 한계를 지원하지 않습니다. OpenGL 드라이버와 달리 Direct 3D 드라이버(direct3d9.hdi)는 뷰포트에서 감쇠 끝 한계을 지원하지만 시작 한계를 지원하지 않습니다. 조명에 대한 감쇠 시작과 끝 한계는 현재 있는 드라이버에 관계없이 렌더링 중에 표시됩니다. 드라이버를 식별하려면 3dconfig를 입력하고 수동 조정을 클릭합니다. 수동 성능 조정 대화상자에서 선택한 드라이버 이름을 봅니다.


조명 특성 제어 (절차)

광원 위치 조정
상위 단계로
조명 특성 제어
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 조명의 조정 및 처리 > 조명 특성 제어 >
조명 특성 제어
개념 절차 요약 참조

점 광원 또는 스폿라이트의 감쇠를 설정하려면

거리 조명에 원본 벡터를 지정하려면

조명의 색상을 변경하려면


조명 특성 제어 (절차)

조명 특성 제어
상위 단계로
조명 특성 제어
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 조명의 조정 및 처리 > 조명 특성 제어 >
조명 특성 제어
개념 절차 요약 참조

점 광원 또는 스폿라이트의 감쇠를 설정하려면

  1. 명령 프롬프트에서 lightingunits를 입력하고 표준 조명에 대해 값을 0으로 설정합니다.
  2. 도구메뉴 [image] 팔레트 [image] 특성을 클릭합니다
  3. 조명 그림 문자를 클릭하거나 모형의 조명 윈도우에서 조명을 선택합니다.
  4. [감쇠] 아래의 특성 팔레트에서 [한계 사용]을 예로 설정하거나 감쇠 유형을 선택합니다.
    • 없음 감쇠 없음으로 설정합니다. 점 광원으로부터 멀리 있는 객체의 밝기가 광원에 가까이 있는 객체의 밝기와 같습니다.
    • 역 선형 감쇠를 광원으로부터의 선형 거리와 반비례되게 설정합니다. 예를 들어, 점 광원으로부터의 거리가 2 단위일 경우 광원의 강도는 점 광원의 1/2이고 거리가 4 단위일 경우에는 광원의 강도가 1/4이 됩니다. 역 선형의 기본값은 최대 조도의 절반입니다.
    • 역 제곱 감쇠를 광원으로부터의 거리에 대한 제곱값과 반비례되게 설정합니다. 예를 들어, 점 광원으로부터의 거리가 2 단위일 경우 광원의 강도는 점 광원의 1/4이고 거리가 4 단위일 경우에는 광원의 강도가 1/16이 됩니다.
  5. 한계 사용을 예로 설정하는 경우, 다음 값을 특성 팔레트에 입력하거나 도면에서 맞물림 도구를 사용하여 한계를 설정합니다.
    • 시작 한계 간격띄우기 광원이 광원의 중심으로부터 간격띄우기로 시작하는 점을 지정합니다. 기본값은 0입니다.
    • 끝 한계 간격 띄우기 광원이 광원의 중심으로부터 간격띄우기로 시작하는 점을 지정합니다. 광원은 이 점 이상 넘어가지 않습니다.
      주OpenGL 드라이버(wopengl9.hdi)는 감쇠 시작 한계와 끝 한계를 지원하지 않지만, Direct 3D 드라이버(direct3d9.hdi)는 지원합니다. 드라이버를 식별하려면 3dconfig를 입력하고 수동 조정을 클릭합니다. 수동 성능 조정 대화상자에서 선택한 드라이버 이름을 봅니다.


조명 특성 제어 (절차)

조명 특성 제어
상위 단계로
조명 특성 제어
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 조명의 조정 및 처리 > 조명 특성 제어 >
조명 특성 제어
개념 절차 요약 참조

거리 조명에 원본 벡터를 지정하려면

  1. 명령 프롬프트에서 lightingunits를 입력하고 표준 조명에 대해 값을 0으로 설정합니다.
  2. 뷰메뉴 [image] 렌더 [image] 조명 [image] 조명 리스트를 클릭합니다.
  3. 모형의 조명 윈도우에서 거리 조명을 선택합니다.
  4. 도구메뉴 [image] 팔레트 [image] 특성을 클릭합니다.
  5. 특성 팔레트의 형상에서 다음 방법 중 하나를 사용하여 값을 변경합니다.
    • 셀에 값을 입력합니다.
    • QuickCalc를 사용하려면 계산기 버튼을 클릭합니다.
    • 도면에서 선택을 클릭하고 좌표 입력 장치로 시작점 및 끝점을 지정합니다. 도면에 표시된 선은 벡터를 표시합니다.

    시작 벡터 및 끝 벡터 값을 변경하는 경우 원본 벡터 값이 업데이트됩니다. 원본 벡터 값을 직접 변경하는 경우 시작 벡터 및 끝 벡터 값이 업데이트됩니다.

    도구막대: 광원
    명령 입력: LIGHTLIST
    대시보드: 조명 패널, 조명 리스트


조명 특성 제어 (절차)

조명 특성 제어
상위 단계로
조명 대시보드
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 조명의 조정 및 처리 > 조명 특성 제어 >
조명 특성 제어
개념 절차 요약 참조

조명의 색상을 변경하려면

  1. 도구메뉴 [image] 팔레트 [image] 특성을 클릭합니다.
  2. 조명 그림 문자를 선택하거나 모형 윈도우의 [조명]에서 조명을 선택합니다.
  3. 특성 팔레트에서 색상 셀을 클릭하고 색상을 선택합니다. 색상 선택을 클릭하여 색상 선택 대화상자 를 엽니다.
    명령 입력: PROPERTIES


조명 특성 제어 (요약 참조)

광원 위치 조정
조명 특성 제어
조명 대시보드
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 조명의 조정 및 처리 > 조명 특성 제어 >
조명 특성 제어
개념 절차 요약 참조

명령

CONVERTOLDLIGHTS

이전 릴리즈에서 작성된 조명을 AutoCAD 2007 형식의 조명으로 변환합니다.

DISTANTLIGHT

거리 광원 작성

GEOGRAPHICLOCATION

위치의 위도와 경도를 지정합니다.

LIGHT

조명을 작성합니다.

LIGHTLIST

모형의 조명 윈도우를 열어 조명을 추가 및 수정합니다.

FREESPOT

지정된 표적 없이 스폿라이트와 유사한 자유 스폿라이트를 작성합니다.

FREEWEB

지정된 표적 없이 웹 광원과 유사한 자유 웹 광원을 작성합니다.

POINTLIGHT

점 광원을 작성합니다.

RENDEREXPOSURE

가장 최근에 렌더링된 출력에 대해 조명을 대화식으로 전역 조정하기 위한 설정을 제공합니다.

SPOTLIGHT

스폿라이트를 작성합니다.

SUNPROPERTIES

일영 특성 윈도우를 열고 일영의 특성을 설정합니다.

TARGETPOINT

표적 점 광원을 작성합니다.

WEBLIGHT

웹 광원을 작성합니다.

시스템 변수

DEFAULTLIGHTING

현재 뷰포트의 기본 조명을 조정합니다

DEFAULTLIGHTINGTYPE

기본 조명의 유형을 지정합니다

LIGHTGLYPHDISPLAY

조명 그림 문자의 표시 여부를 조정합니다

LIGHTINGUNITS

일반 또는 광도 조명이 사용되는지 여부를 제어하고, 현재 조명 단위를 나타냅니다.

LIGHTSINBLOCKS

렌더링할 때 블록에 포함된 조명의 사용 여부를 제어합니다.

LINEARBRIGHTNESS

기본 조명 또는 일반 조명을 사용할 때 도면의 전역 밝기 레벨을 제어합니다.

LINEARCONTRAST

기본 조명 또는 일반 조명을 사용할 때 도면의 전역 대비 레벨을 제어합니다.

LOGEXPBRIGHTNESS

광도 조명을 사용할 때 도면의 전역 밝기 레벨을 제어합니다.

LOGEXPCONTRAST

광도 조명을 사용할 때 도면의 전역 대비 레벨을 제어합니다.

LOGEXPDAYLIGHT

광도 조명을 사용할 때 외부 일광의 사용 여부를 제어합니다.

LOGEXPMIDTONES

광도 조명을 사용할 때 도면의 전역 중간톤 레벨을 제어합니다.

RENDERUSERLIGHTS

렌더링 중 사용자 조명의 변환 여부를 제어합니다.

SUNSTATUS

현재 뷰포트에서 일영이 빛을 비추는지 여부를 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


조명 대시보드 (개념)

조명 특성 제어
모형에 조명 추가
일영 및 천공 시뮬레이션
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 >
조명 대시보드
개념 절차 요약 참조

조명 대시보드는 기본 조명 기능에 빠르게 접근하게 해줍니다.

조명 패널은 도면을 처음 열 때 일반적으로 축소된 상태로 표시됩니다. 대시보드가 표시되지 않으면 대시보드의 명령 프롬프트에서 Type 명령을 사용하거나 풀다운 메뉴에서 도구>>팔레트>>대시보드를 선택합니다.

대시보드에서 사용할 수 있는 아이콘

뷰포트 조명 모드

뷰포트 조명 모드를 다음과 같은 조명 유형 사이에서 전환합니다.

  • 사용자 조명/일광
  • 기본/조명

일영 상태

일영 상태를 켜고 끕니다.

  • 켜짐. 날짜 및 시간 슬라이더를 활성화합니다.
  • 꺼짐. 날짜 및 시간 슬라이더를 끕니다.

천공 배경(광도 조명만)

광도 조명에 대해 LIGHTINGUNITS 시스템 변수를 1 또는 2로 설정하면 다음과 같은 옵션이 활성화됩니다.

  • 천공 끄기
  • 천공 배경
  • 천공 배경 및 조명

조명 리스트

모형의 조명 팔레트를 활성화합니다. 이 팔레트는 도면에서 사용할 수 있는 조명을 표시하며 조명을 선택하고 특성을 변경하는 데 사용할 수 있습니다.

조명 아이콘

다음 유형의 조명을 도면에 배치하라는 프롬프트가 표시됩니다.

  • 점 광원
  • 스폿라이트
  • 거리 조명

지리적 위치

지리적 위치 대화상자를 활성화합니다.

조명 그림 문자 켜기

도면의 조명 그림 문자를 켜거나 끕니다.

일영 편집

일영 특성 윈도우를 활성화합니다.

밝기 슬라이더

변환된 색상의 밝기를 조정합니다.

대비 슬라이더

변환된 색상의 밝기를 조정합니다.

중간 톤 슬라이더

일영이 비추는 외부 장면에 대한 중간 톤 값을 조정합니다. LIGHTINGUNITS가 1 또는 2로 설정되면 슬라이더를 사용할 수 있습니다.

중간 톤은 렌더된 노출 조정 대화상자 또는 LOGEXPMIDTONES 시스템 변수를 사용하여 조정할 수도 있습니다.


조명 대시보드 (절차)

조명 특성 제어
조명 대시보드
일영 및 천공 시뮬레이션
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 조명 대시보드 >
조명 대시보드
개념 절차 요약 참조

대시보드의 조명 패널을 표시하거나 숨기려면

  1. 도구 메뉴 ≫ 대시보드를 클릭합니다.
  2. 대시보드에서 조명 컨트롤 패널 아이콘을 클릭합니다. 백열 전구가 있는 일영입니다.

    첫 번째와 두 번째 아이콘 행이 대시보드의 조명 패널에 표시됩니다.

  3. 조명 컨트롤 패널 아이콘을 클릭합니다.

    대시보드의 조명 컨트롤 패널이 한 행으로 축소됩니다.


조명 대시보드 (요약 참조)

조명 특성 제어
조명 대시보드
일영 및 천공 시뮬레이션
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 조명 대시보드 >
조명 대시보드
개념 절차 요약 참조

명령

DISTANTLIGHT

거리 광원 작성

GEOGRAPHICLOCATION

위치의 위도와 경도를 지정합니다.

LIGHT

조명을 작성합니다.

LIGHTLIST

모형의 조명 윈도우를 열어 조명을 추가 및 수정합니다.

POINTLIGHT

점 광원을 작성합니다.

SPOTLIGHT

스폿라이트를 작성합니다.

SUNPROPERTIES

일영 특성 윈도우를 열고 일영의 특성을 설정합니다.

시스템 변수

DEFAULTLIGHTING

현재 뷰포트의 기본 조명을 조정합니다

LIGHTGLYPHDISPLAY

조명 그림 문자의 표시 여부를 조정합니다

LOGEXPBRIGHTNESS

광도 조명을 사용할 때 도면의 전역 밝기 레벨을 제어합니다.

LOGEXPCONTRAST

광도 조명을 사용할 때 도면의 전역 대비 레벨을 제어합니다.

LOGEXPMIDTONES

광도 조명을 사용할 때 도면의 전역 중간톤 레벨을 제어합니다.

SUNSTATUS

현재 뷰포트에서 일영이 빛을 비추는지 여부를 조정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


일영 및 천공 시뮬레이션 (개념)

조명 대시보드
모형에 조명 추가
조명 객체 결합
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 >
일영 및 천공 시뮬레이션
개념 절차 요약 참조

일영은 일광 효과를 시뮬레이션하는 조명이고 구조에 의해 주사되는 그림자가 주변 영역에 영향을 주는 효과를 표시하는 데 사용할 수 있습니다.

일영 및 천공은 AutoCAD에서 자연 조명의 기본 광원입니다. 일영의 광선은 평행하고 노란빛을 띠는 색조를 가지는 반면에, 대기로부터 뿌려진 빛은 모든 방향에서 오며 뚜렷한 푸른색을 띱니다. LIGHTINGUNITS 시스템 변수를 광도 측정으로 설정하면 더 많은 일영 특성을 사용할 수 있습니다.

워크플로우가 광도 측정이면( LIGHTINGUNITS 시스템 변수가 1 또는 2로 설정됨) 천공 특성은 사용 가능한 특성을 추가로 가지며 물리적으로 더 정확한 일영 모형을 사용하여 내부에서 렌더링됩니다. 색상이 도면에 지정되어 있는 시간, 날짜 및 위치에 따라 자동으로 계산되므로 광도 일영에 대해서는 일영 색상을 사용할 수 없습니다. 색상은 천공의 위치를 기준으로 결정됩니다. 워크플로우가 일반 또는 표준 조명인 경우( LIGHTINGUNITS 시스템 변수가 0으로 설정됨) 일영 및 천공 특성을 추가로 사용할 수 없습니다.

일영의 특성은 SUNPROPERTIES 명령을 사용하여 수정할 수 있습니다. 일영 특성 윈도우가 표시됩니다. 설정에 대한 상세 정보는 명령 참조서의 SUNPROPERTIES에 있습니다.

일영 광선은 평행이고 임의 거리에서 동일한 조도를 가집니다. 그림자는 켜거나 끌 수 있습니다. 성능을 향상시키려면 필요 없는 경우 그림자를 끕니다. 지역 위치를 제외한 일영에 대한 모든 설정은 도면마다 저장되는 것이 아니라 뷰포트마다 저장됩니다. 지역 위치는 도면마다 저장됩니다.

일영의 조명 각도는 모형에 지정한 지리적 위치 및 날짜와 하루 중의 시간에 의해 조정됩니다. 이것은 일영의 특성이며 일영 특성 윈도우와 지리적 위치 대화상자에서 변경할 수 있습니다. 사용되는 시간대는 위치를 기준으로 하지만 별도로 조정할 수 있습니다( TIMEZONE 시스템 변수).

천공 배경

천공 배경 선택 옵션은 조명 단위가 광도 측정인 경우에만 사용할 수 있습니다( LIGHTINGUNITS 시스템 변수는 1 또는 2로 설정됨). 천공 배경을 선택하고 조명을 표준(일반) 조명으로 변경하면( LIGHTINGUNITS 시스템 변수가 0으로 설정됨) 천공 배경을 사용할 수 없습니다.

일영 및 천공 배경은 천공 특성의 제목 표시줄에서 첫 번째 버튼을 클릭하여 일영 특성 윈도우에서 활성화할 수 있는 뷰에서 대화식으로 조정할 수 있습니다. 이 버튼은 일영 및 천공 배경 조정 대화상자를 활성화합니다. 여기에서 특성을 변경하고 배경에 대한 변경사항을 미리볼 수 있습니다.

보여주기: 천공 특성 조정

애니메이션을 시작하려면 재생 화살표를 클릭합니다.

천공 조명

뷰는 천공 배경을 가질 수도 있고 천공 배경과 조명을 가질 수도 있습니다. 이 옵션은 일영 특성 윈도우의 천공 특성 상태 드롭다운 리스트에 있습니다. 추가 천공 조명은 장면에서 대기에 의해 분산되는 빛의 효과를 시뮬레이션하면서 장면에 조명을 추가합니다. 이 추가적인 조명은 파이널 게더링이 사용 가능한 경우 렌더링된 출력에서만 볼 수 있습니다. 고급 렌더 설정 팔레트에도 있습니다.

주 자동 기본 파이널 게더링 설정은 천공 조명이 켜진 경우 렌더링에서 파이널 게더링을 사용할 수 있도록 해줍니다.

뷰

VIEW 명령은 명명된 뷰를 작성 및 관리하는 메커니즘을 제공합니다. 일영 및 천공 배경은 배경에서 새로 명명된 뷰에 할당될 수 있습니다. 천공 배경은 명명된 뷰의 일영 데이터에 따라 다릅니다.

일영 및 천공 배경은 일영 및 천공 배경 조정 대화상자의 뷰에서 대화식으로 조정할 수 있습니다. 천공 특성의 제목 표시줄에서 첫 번째 버튼을 클릭합니다. 이 버튼은 일영 및 천공 배경 조정 대화상자를 활성화합니다. 여기에서 특성을 변경하고 배경에 대한 변경사항을 미리볼 수 있습니다.


일영 및 천공 시뮬레이션 (절차)

조명 대시보드
일영 및 천공 시뮬레이션
일영 및 천공 시뮬레이션
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 일영 및 천공 시뮬레이션 >
일영 및 천공 시뮬레이션
개념 절차 요약 참조

도면에서 일영을 켜거나 끄려면

일영의 밝기를 변경하려면

모형의 지리적 위치를 변경하려면

일영의 각도를 변경하려면

일영의 색상을 변경하려면

일영 및 천공 배경의 새로운 뷰를 작성하려면


일영 및 천공 시뮬레이션 (절차)

일영 및 천공 시뮬레이션
일영 및 천공 시뮬레이션
일영 및 천공 시뮬레이션
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 일영 및 천공 시뮬레이션 >
일영 및 천공 시뮬레이션
개념 절차 요약 참조

도면에서 일영을 켜거나 끄려면

  1. 명령 프롬프트에서 lightingunits를 입력하고 표준 조명에 대해 값을 0으로 설정합니다.
  2. 뷰메뉴 [image] 렌더 [image] 조명 [image] 일영 특성을 클릭합니다. 명령 프롬프트에서 sunproperties를 입력합니다.
  3. 일반 설정에서 상태 설정을 클릭하고 켜기 또는 끄기를 선택합니다.
    도구막대: 광원
    명령 입력: SUNPROPERTIES
    대시보드: 조명 패널, 일영 상태


일영 및 천공 시뮬레이션 (절차)

일영 및 천공 시뮬레이션
일영 및 천공 시뮬레이션
일영 및 천공 시뮬레이션
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 일영 및 천공 시뮬레이션 >
일영 및 천공 시뮬레이션
개념 절차 요약 참조

일영의 밝기를 변경하려면

  1. 명령 프롬프트에서 lightingunits를 입력하고 표준 조명에 대해 값을 0으로 설정합니다.
  2. 뷰메뉴 [image] 렌더 [image] 조명 [image] 일영 특성을 클릭합니다. 명령 프롬프트에서 sunproperties를 입력합니다.
  3. 일반 설정에서 조도 비율 설정을 클릭하고 새로운 값을 선택합니다.
    명령 입력: VIEW
    대시보드: 조명 패널(확장하려면 클릭), 밝기 슬라이더(뷰포트의 모든 조명에 영향을 줌)


일영 및 천공 시뮬레이션 (절차)

일영 및 천공 시뮬레이션
일영 및 천공 시뮬레이션
일영 및 천공 시뮬레이션
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 일영 및 천공 시뮬레이션 >
일영 및 천공 시뮬레이션
개념 절차 요약 참조

모형의 지리적 위치를 변경하려면

  1. 뷰메뉴 [image] 렌더 [image] 조명 [image] 그래픽 위치를 클릭합니다. 명령 프롬프트에서 geographiclocation을 입력합니다.
  2. 지리적 위치 대화상자에서 다음 방법 중 하나를 사용합니다.
    • [구역]에서 구역을 선택합니다. 가장 가까운 대도시 확인란을 선택합니다. 대화식 지도에서 위치를 클릭합니다.
    • [구역]에서 구역을 선택합니다. [가장 가까운 도시]에서 도시를 선택합니다.
    • 위도와 방향 및 경도와 방향을 입력합니다.
  3. 시간대를 보고 맞지 않으면 리스트에서 올바른 시간대를 선택합니다.
  4. [북쪽 방향]에서 대화식 이미지를 클릭하거나 도면의 WCS XY 평면에 값을 입력하여 북쪽의 각도를 지정합니다. 다이어그램이 업데이트되어 현재 설정을 표시합니다.
  5. 확인을 클릭합니다.
    도구막대: 광원
    명령 입력: GEOGRAPHICLOCATION
    대시보드: 조명 패널(확장하려면 클릭), 지리적 위치


일영 및 천공 시뮬레이션 (절차)

일영 및 천공 시뮬레이션
일영 및 천공 시뮬레이션
일영 및 천공 시뮬레이션
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 일영 및 천공 시뮬레이션 >
일영 및 천공 시뮬레이션
개념 절차 요약 참조

일영의 각도를 변경하려면

  1. 뷰메뉴 [image] 렌더 [image] 조명 [image] 일영 특성을 클릭합니다.명령 프롬프트에서 sunproperties를 입력합니다.
  2. 일영 각도 계산기 설정에서 날짜 설정을 클릭하고 새로운 날짜를 선택합니다.
  3. 시간 설정을 클릭하고 새로운 시간을 선택합니다.

    필요한 경우 일광 저장 설정을 사용

    도구막대: 광원
    명령 입력: SUNPROPERTIES
    대시보드: 조명 패널, 날짜 슬라이더 및 시간 슬라이더


일영 및 천공 시뮬레이션 (절차)

일영 및 천공 시뮬레이션
일영 및 천공 시뮬레이션
일영 및 천공 시뮬레이션
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 일영 및 천공 시뮬레이션 >
일영 및 천공 시뮬레이션
개념 절차 요약 참조

일영의 색상을 변경하려면

  1. 뷰메뉴 [image] 렌더 [image] 조명 [image] 일영 특성을 클릭합니다.명령 프롬프트에서 sunproperties를 입력합니다.
  2. 일반 설정에서 색상 설정을 클릭하고 색상을 선택합니다.

    색상 선택을 클릭하여 색상 선택 대화상자를 엽니다.

    도구막대: 광원
    명령 입력: SUNPROPERTIES
    대시보드: 조명 패널, 일영 편집


일영 및 천공 시뮬레이션 (절차)

일영 및 천공 시뮬레이션
일영 및 천공 시뮬레이션
조명 객체 결합
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 일영 및 천공 시뮬레이션 >
일영 및 천공 시뮬레이션
개념 절차 요약 참조

일영 및 천공 배경의 새로운 뷰를 작성하려면

  1. 명령 프롬프트에서 lightingunits를 입력하고 광도 조명에 대해 값을 1(국제 단위) 또는 2(미국 단위)로 설정합니다.
  2. 뷰 > 명명된 뷰를 클릭합니다.
  3. 신규 버튼을 선택하여 신규 뷰 대화상자를 활성화합니다.
  4. 신규 뷰의 이름을 입력합니다.
  5. 배경 드롭다운 리스트에서 기본값을 일영 및 천공으로 변경합니다.
  6. 확인을 클릭합니다.

    일영 및 천공 배경 조정 대화상자가 표시됩니다.

    도구막대: 광원
    명령 입력: SUNPROPERTIES
    대시보드: 조명 패널, 일영 편집


일영 및 천공 시뮬레이션 (요약 참조)

조명 대시보드
일영 및 천공 시뮬레이션
조명 객체 결합
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 일영 및 천공 시뮬레이션 >
일영 및 천공 시뮬레이션
개념 절차 요약 참조

명령

GEOGRAPHICLOCATION

위치의 위도와 경도를 지정합니다.

SUNPROPERTIES

일영 특성 윈도우를 열고 일영의 특성을 설정합니다.

SUNPROPERTIESCLOSE

일영 특성 윈도우를 닫습니다.

시스템 변수

LATITUDE

도면 모형의 위도를 십진 형식으로 지정합니다

LONGITUDE

도면 모형의 경도를 십진 형식으로 지정합니다

NORTHDIRECTION

북쪽으로부터의 일영 각도를 지정합니다.

SUNPROPERTIESSTATE

일영 특성 윈도우가 열려 있는지 닫혀 있는지 여부를 나타냅니다.

SUNSTATUS

현재 뷰포트에서 일영이 빛을 비추는지 여부를 조정합니다

TIMEZONE

도면에서 태양에 대한 시간대를 설정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


조명 객체 결합 (개념)

일영 및 천공 시뮬레이션
모형에 조명 추가
조명 변환
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 >
조명 객체 결합
개념 절차 요약 참조

조명 객체는 객체 세트를 조명 설비로 조립하는 보조 객체입니다.

조명 객체는 조명의 구성요소를 총괄적으로 그룹화하고 관리합니다. 형상도 들어 있는 블록에 광도 조명을 포함시켜서 조명 설비를 표현할 수 있습니다. 조명 객체는 조명 객체 세트를 조립하여 조명 설비로 만듭니다.

광도 조명의 도구 팔레트는 조명 객체를 쉽게 작성하기 위해 사용할 수 있습니다. 조명 객체는 플러그 인을 통해 제공됩니다.

조명 객체의 예:


조명 객체 결합 (절차)

일영 및 천공 시뮬레이션
조명 객체 결합
재료 대시보드 및 도구 팔레트
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 조명 객체 결합 >
조명 객체 결합
개념 절차 요약 참조

조명에 사용할 광도 조명을 추가하려면

  1. 명령 프롬프트에서 lightingunits를 입력하고 광도 조명에 대해 값을 1(국제 단위) 또는 2(미국 단위)로 설정합니다.
  2. 명령 프롬프트에서 dashboard를 입력합니다.
  3. 대시보드의 제목을 마우스 오른쪽 버튼으로 클릭합니다. 컨트롤 패널을 클릭한 후 조명 패널을 클릭합니다.
  4. 도구 팔레트 제목 표시줄을 마우스 오른쪽 버튼으로 클릭합니다. 광도 조명을 클릭합니다.
  5. 일반 조명 - 광도 조명 팔레트에서 팔레트를 선택합니다.
  6. 조명을 팔레트에서 도면으로 끌어놓습니다.
  7. 다른 조명을 팔레트에서 도면으로 끕니다.
  8. 명령 프롬프트에서 block을 입력하여 도면에 조명을 배치한 조명 설비를 작성합니다.


조명 객체 결합 (요약 참조)

일영 및 천공 시뮬레이션
조명 객체 결합
이전 AutoCAD 버전의 도면에서 조명 사용
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 조명 객체 결합 >
조명 객체 결합
개념 절차 요약 참조

명령

GEOGRAPHICLOCATION

위치의 위도와 경도를 지정합니다.

SUNPROPERTIES

일영 특성 윈도우를 열고 일영의 특성을 설정합니다.

SUNPROPERTIESCLOSE

일영 특성 윈도우를 닫습니다.

시스템 변수

LATITUDE

도면 모형의 위도를 십진 형식으로 지정합니다

LONGITUDE

도면 모형의 경도를 십진 형식으로 지정합니다

NORTHDIRECTION

북쪽으로부터의 일영 각도를 지정합니다.

SUNPROPERTIESSTATE

일영 특성 윈도우가 열려 있는지 닫혀 있는지 여부를 나타냅니다.

SUNSTATUS

현재 뷰포트에서 일영이 빛을 비추는지 여부를 조정합니다

TIMEZONE

도면에서 태양에 대한 시간대를 설정합니다

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


조명 변환

조명 객체 결합
모형에 조명 추가
이전 AutoCAD 버전의 도면에서 조명 사용
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 >
조명 변환

AutoCAD의 이전 릴리즈 및 다른 제품에서 조명의 특성을 변환합니다.

이 단원의 항목

  • 이전 AutoCAD 버전의 도면에서 조명 사용

    이전 버전의 조명 변환

  • 3ds Max 또는 Viz로 도면 가져오기

    도면은 3Ds Max 또는 Viz에서 열 수 있습니다.


이전 AutoCAD 버전의 도면에서 조명 사용 (개념)

조명 변환
조명 변환
3ds Max 또는 Viz로 도면 가져오기
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 조명 변환 >
이전 AutoCAD 버전의 도면에서 조명 사용
개념 요약 참조

이전 버전의 조명 변환

AutoCAD 2008에서는 표준(일반) 조명 또는 광도 조명을 선택할 수 있습니다. AutoCAD 2008 이전 버전에서는 표준(일반) 조명이 유일한 옵션이었습니다. 조명을 AutoCAD 2007 에서 AutoCAD 2008으로 바꾸기 위해 필요한 명시적 변환은 없습니다. AutoCAD 2007의 도면은 AutoCAD 2008에서 기본적으로 표준(일반) 조명 워크플로우로 열립니다. AutoCAD 2008에서 사용할 수 있는 추가 광도 특성은 해당 도면의 광도 조명 워크플로우를 켜는 즉시 사용할 수 있습니다.

AutoCAD 2007 이전의 조명이 있는 도면을 열 때는 변환 프로세스가 필요합니다. 이전 버전의 조명이 있는 도면을 AutoCAD 2007 및 AutoCAD 2008 조명 형식으로 변환하기 위해 기본적으로 3DCONVERSIONMODE 시스템 변수가 설정됩니다. 시스템 변수에는 세 가지 설정값이 있습니다. 변수가 0으로 설정되면 자동 변환이 수행되지 않습니다. 변수가 기본값인 1로 설정된 경우 자동으로 변환이 발생합니다. 변수가 2로 설정된 경우, 조명을 변환해야 할 때 사용자에게 알려주며 변환하거나 변환하지 않을 수 있는 옵션이 제공됩니다.

CONVERTOLDLIGHTS 명령을 사용하여 이전 조명을 수동으로 변환할 수 있습니다.


이전 AutoCAD 버전의 도면에서 조명 사용 (요약 참조)

조명 객체 결합
이전 AutoCAD 버전의 도면에서 조명 사용
3ds Max 또는 Viz로 도면 가져오기
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 조명 변환 > 이전 AutoCAD 버전의 도면에서 조명 사용 >
이전 AutoCAD 버전의 도면에서 조명 사용
개념 요약 참조

명령

CONVERTOLDLIGHTS

이전 릴리즈에서 작성된 조명을 AutoCAD 2007 형식의 조명으로 변환합니다.

시스템 변수

3DCONVERSIONMODE

재료 및 조명 정의를 최신 제품 릴리즈로 변환하는 데 사용됩니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


3ds Max 또는 Viz로 도면 가져오기 (개념)

이전 AutoCAD 버전의 도면에서 조명 사용
조명 변환
재료 및 텍스츄어
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 조명 변환 >
3ds Max 또는 Viz로 도면 가져오기
개념 요약 참조

도면은 3Ds Max 또는 Viz에서 열 수 있습니다.

DWG 형식 가져오기에 대한 정보는 3ds Max 또는 Viz DWG 가져오기 문서를 참고하십시오.


3ds Max 또는 Viz로 도면 가져오기 (요약 참조)

이전 AutoCAD 버전의 도면에서 조명 사용
3ds Max 또는 Viz로 도면 가져오기
재료 개요
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 모형에 조명 추가 > 조명 변환 > 3ds Max 또는 Viz로 도면 가져오기 >
3ds Max 또는 Viz로 도면 가져오기
개념 요약 참조

명령

CONVERTOLDLIGHTS

이전 릴리즈에서 작성된 조명을 AutoCAD 2007 형식의 조명으로 변환합니다.

시스템 변수

3DCONVERSIONMODE

재료 및 조명 정의를 최신 제품 릴리즈로 변환하는 데 사용됩니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


재료 및 텍스츄어

3ds Max 또는 Viz로 도면 가져오기
사실적인 이미지 및 그래픽 작성
재료 개요
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 >
재료 및 텍스츄어

재료는 광원과 결합하여 모형에 또 다른 차원의 사실감을 부여합니다.

이 단원의 항목

  • 재료 개요

    도면의 객체에 재료를 추가하여 사실적인 효과를 제공할 수 있습니다.

  • 재료 대시보드 및 도구 팔레트

    재료 대시보드 및 도구 팔레트는 재료 명령 및 재료 도구에 액세스할 수 있습니다.

  • 재료 작성

    재료를 여러 특성으로 정의합니다. 사용 가능한 옵션은 선택한 재료 유형에 따라 달라집니다.

  • 재료를 객체 및 면에 적용

    재료를 개별 면과 객체 또는 도면층의 객체에 적용할 수 있습니다.

  • 재료 수정

    재료의 특성은 작성되어 적용된 후 수정할 수 있습니다.

  • 고급 조명 재지정

    전역 조명 및/또는 파이널 게더링에서 간접 조명으로 재료를 비출 때 재료의 렌더링에 영향을 주는 매개변수를 설정합니다.

  • 맵을 사용하여 사실감 추가

    매핑은 재료의 복잡성을 증가시키는 방법입니다.

  • 재료 변환

    AutoCAD 또는 다른 제품의 버전에 따라 재료 변환을 고려해야 합니다.


재료 개요 (개념)

재료 및 텍스츄어
재료 및 텍스츄어
재료 대시보드 및 도구 팔레트
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 >
재료 개요
개념 요약 참조

도면의 객체에 재료를 추가하여 사실적인 효과를 제공할 수 있습니다.

재료의 설정은 재료의 물리적 특성을 생성합니다. 도구 팔레트 윈도우의 재료 도구 팔레트는 이미 사용자에게 맞게 작성된 많은 재료를 제공합니다. 이 재료 도구를 사용하여 장면의 객체에 재료를 적용합니다. 또한 재료 윈도우를 사용하여 재료를 작성하고 수정할 수 있습니다. 재료 윈도우에는 재료의 특성을 수정하는 많은 설정들이 있습니다.

매핑을 사용하면 재료에 복잡성과 텍스츄어 사실감을 추가할 수 있습니다. 예를 들어, 노이즈 맵을 사용하여 아스팔트로 포장된 도로를 모사하고, 이것을 장면에서 도로를 표현하는 객체에 적용할 수 있습니다. 타일 맵을 사용하여 벽돌과 모르타르 패턴을 모사합니다.

전역 조명 및/또는 파이널 게더링으로부터 간접 조명으로 비추는 경우, 고급 조명 재지정을 사용하여 렌더링된 장면에 영향을 주는 특성을 재료에 추가합니다.

맵을 재료에 적용하여 기본 설정으로 수정한 후, 재료 대시보드 패널에서 사용가능한 다양한 도구를 사용하여 객체 상에서 맵을 조정할 수 있습니다.


재료 개요 (요약 참조)

3ds Max 또는 Viz로 도면 가져오기
재료 개요
재료 대시보드
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 재료 개요 >
재료 개요
개념 요약 참조

명령

MATERIALATTACH

도면층별로 객체에 재료를 부착합니다.

MATERIALMAP

재료 맵퍼 맞물림 도구를 표시하여 면 또는 객체의 매핑을 조정합니다.

MATERIALS

재료를 관리, 적용 및 수정합니다.

MATERIALSCLOSE

재료 윈도우를 닫습니다.

시스템 변수

CMATERIAL

새 객체의 재료를 설정합니다

MATSTATE

재료 윈도우가 열려 있는지 닫혀 있는지 여부를 나타냅니다.

3DCONVERSIONMODE

재료 및 조명 정의를 최신 제품 릴리즈로 변환하는 데 사용됩니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


재료 대시보드 및 도구 팔레트

재료 개요
재료 및 텍스츄어
재료 대시보드
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 >
재료 대시보드 및 도구 팔레트
개념 절차

재료 대시보드 및 도구 팔레트는 재료 명령 및 재료 도구에 액세스할 수 있습니다.

이 단원의 항목

  • 재료 대시보드

    재료 대시보드에서 기본 재료 기능에 빨리 액세스할 수 있습니다.

  • 재료 도구 팔레트

    재료 도구 팔레트에서 사전 설정된 재료 선택에 쉽게 액세스할 수 있습니다.


재료 대시보드 및 도구 팔레트 (절차)

조명 객체 결합
재료 대시보드 및 도구 팔레트
재료 대시보드
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 재료 대시보드 및 도구 팔레트 >
재료 대시보드 및 도구 팔레트
개념 절차

대시보드의 재료 패널을 표시하거나 숨기려면

재료 도구 팔레트에 액세스하려면

도구 팔레트에 재료를 추가하려면


재료 대시보드 (개념)

재료 대시보드 및 도구 팔레트
재료 대시보드 및 도구 팔레트
재료 도구 팔레트
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 재료 대시보드 및 도구 팔레트 >
재료 대시보드
개념 절차 요약 참조

재료 대시보드에서 기본 재료 기능에 빨리 액세스할 수 있습니다.

재료 대시보드는 도면을 처음 열 때 일반적으로 축소된 상태로 표시됩니다. 대시보드가 표시되지 않는 경우, 도구 메뉴>>팔레트>>대시보드를 클릭합니다.

재료 및 텍스츄어

재료 대시보드의 첫 번째 아이콘을 클릭하여 누르면 아이콘의 드롭다운 메뉴가 다음 옵션과 함께 표시됩니다.

  • 첫 번째 아이콘은 재료 및 텍스츄어 모두 꺼져 있음을 나타냅니다.
  • 두 번째 아이콘은 재료는 켜져 있지만, 텍스츄어는 꺼져 있음을 나타냅니다.
  • 세 번째 아이콘은 재료 및 텍스츄어 모두 켜져 있음을 나타냅니다.

매핑

재료 대시보드의 두 번째 아이콘을 클릭하고 누른 상태로 있으면 매핑을 위한 몇 가지 옵션이 드롭다운 메뉴 아이콘으로 표시됩니다. 이러한 아이콘을 사용하여 객체 또는 면의 재료 방향을 조정할 수 있습니다.

  • 첫 번째 아이콘은 평면 매핑을 나타냅니다.
  • 두 번째 아이콘은 상자 매핑을 나타냅니다.
  • 세 번째 아이콘은 원통형 매핑을 나타냅니다.
  • 네 번째 아이콘은 구형 매핑을 나타냅니다.

도면층별 재료 부착

세 번째 아이콘을 클릭하면 재료를 도면층과 연관시킬 수 있는 재료 첨부 옵션 대화상자가 표시됩니다. 또한 윈도우는 MATERIALATTACH 명령으로 액세스할 수 있습니다.

재료 윈도우

네 번째 아이콘을 클릭하면 재료 윈도우가 표시되며, 이곳에서 도면에 재료를 작성, 수정 및 적용할 수 있습니다. 이 윈도우는 MATERIALS 명령으로 액세스할 수도 있습니다.

추가 컨트롤이 필요한 경우 화필 아이콘을 클릭하여 재료 대시보드를 확장할 수 있습니다.

매핑 좌표 복사

두 번째 행의 첫 번째 아이콘을 클릭하면 원본 객체 또는 면에서 선택한 객체로 매핑이 적용됩니다.

매핑 좌표 재설정

두 번째 행의 두 번째 아이콘을 클릭하면 UV 좌표가 맵의 기본값으로 재설정됩니다.


재료 대시보드 (절차)

재료 대시보드 및 도구 팔레트
상위 단계로
재료 도구 팔레트
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 재료 대시보드 및 도구 팔레트 > 재료 대시보드 >
재료 대시보드
개념 절차 요약 참조

대시보드의 재료 패널을 표시하거나 숨기려면

  1. 도구 메뉴 ≫ 대시보드를 클릭합니다.
  2. 대시보드에서 재료 컨트롤 패널 아이콘을 클릭합니다.

    첫 번째 및 두 번째 아이콘 행이 대시보드의 재료 패널에 표시됩니다.

  3. 재료 컨트롤 패널 아이콘을 클릭합니다.

    대시보드의 재료 패널이 한 행으로 축소됩니다.

도구막대: 렌더
바로 가기 메뉴: 재료를 마우스 오른쪽 버튼으로 클릭하고 활성 도구 팔레트로 내보내기를 클릭합니다.
명령 입력: MATERIALS
대시보드: 재료 패널, 재료 윈도우 표시


재료 대시보드 (요약 참조)

재료 개요
재료 대시보드
재료 도구 팔레트
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 재료 대시보드 및 도구 팔레트 > 재료 대시보드 >
재료 대시보드
개념 절차 요약 참조

명령

MATERIALATTACH

도면층별로 객체에 재료를 부착합니다.

MATERIALMAP

재료 맵퍼 맞물림 도구를 표시하여 면 또는 객체의 매핑을 조정합니다.

MATERIALS

재료를 관리, 적용 및 수정합니다.

MATERIALSCLOSE

재료 윈도우를 닫습니다.

시스템 변수

MATSTATE

재료 윈도우가 열려 있는지 닫혀 있는지 여부를 나타냅니다.

3DCONVERSIONMODE

재료 및 조명 정의를 최신 제품 릴리즈로 변환하는 데 사용됩니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


재료 도구 팔레트 (개념)

재료 대시보드
재료 대시보드 및 도구 팔레트
재료 작성
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 재료 대시보드 및 도구 팔레트 >
재료 도구 팔레트
개념 절차 요약 참조

재료 도구 팔레트에서 사전 설정된 재료 선택에 쉽게 액세스할 수 있습니다.

재료 라이브러리

400개 이상의 재료와 텍스츄어 라이브러리가 제품에 포함되어 있습니다. 재료들은 설치된 후 도구 팔레트에서 사용가능하며, 모두 체크무늬 밑바탕을 가진 팔레트에 표시됩니다.

일반 설치는 재료 도구 팔레트에 100개 미만의 재료를 설치합니다. 재료 라이브러리를 옵션으로 설치하면 300개 이상의 재료를 추가로 사용할 수 있습니다. 설치 프로그램의 추가/제거 기능에 있는 구성 버튼을 통해 라이브러리에 액세스할 수 있습니다. 기본적으로 모든 재료 팔레트는 옵션 대화상자의 파일 탭에 지정된 도구 팔레트 파일 경로 위치에 설치됩니다. (텍스츄어 맵의 위치는파일 탭의 텍스츄어 맵 검색 경로를 참고하십시오.)

주재료 라이브러리 요소는 항상 기본 위치에 설치됩니다. 재료 라이브러리를 설치하기 전에 경로를 변경하는 경우 새로운 재료는 도구 팔레트에 표시되지 않으며 텍스츄어 맵은 재료에서 참조하지 않습니다. 새로 설치한 파일을 원하는 위치로 복사하거나 기본값으로 경로를 다시 변경합니다.

도구 팔레트 윈도우

도구 팔레트 윈도우의 개별 재료 팔레트는 장면의 객체에 적용할 수 있는 재료를 포함합니다.

도구 팔레트 윈도우를 "숨길" 수 있습니다.

이 윈도우가 숨겨진 동안에는 수직 제목 표시줄만 표시됩니다. 도구 팔레트 윈도우의 가시성은 열기 윈도우 또는 바로 가기 메뉴의 수직 막대로 켜고 끌 수 있습니다. 마우스 오른쪽 버튼으로 제목 표시줄을 클릭하고, 바로 가기 메뉴를 사용하여 자동 숨김을 선택합니다. 자동 숨김이 활성인 경우 마우스를 해당 막대 위로 이동하면 숨은 도구 팔레트 윈도우가 나타납니다. 자동 숨김이 활성화되지 않은 경우에는 도구 팔레트 윈도우가 항상 표시됩니다.

도구 팔레트 윈도우의 개별 도구 팔레트에 있는 재료를 객체에 적용할 수 있습니다. 또한 개별 도구 팔레트에서 재료 윈도우 견본 표시로 재료를 끌 수 있습니다. 재료 윈도우에서 재료에 대해 바꿀 수 있습니다.

도구 팔레트 바로 가기 메뉴

도구 팔레트의 빈 공간 위로 마우스를 위치시키고 마우스 오른쪽 버튼을 클릭하면 메뉴가 표시됩니다. 다음 명령은 표준 도구 팔레트 명령입니다.

사용자 지정 도구 팔레트

사용자 지정 팔레트를 사용하여 작업공간에 재료를 나태낼 수 있습니다. 이렇게 하면 통상적인 기반에서 재료로 작업하는 경우, 시간을 줄일 수 있습니다.

도구 팔레트 윈도우 제목 표시줄을 클릭한 후 새 팔레트를 클릭하면 새 팔레트를 작성하고 이름을 붙일 수 있습니다. 팔레트는 사용자 지정될 수 있습니다. 다른 재료 팔레트로부터 복사하거나 붙여넣기하여 재료 도구를 추가할 수 있습니다. 이러한 컨트롤은 도구 팔레트 윈도우 바로 가기 메뉴에 있습니다.

재료 편집 및 저장

재료 도구의 복사본을 만들어 새 팔레트에 붙여넣기함으로써 재료 특성을 편집할 수 있습니다. 새 재료 도구를 마우스 오른쪽 버튼으로 클릭하고 특성을 선택하면 도구 특성이 표시됩니다. 특성을 편집하고 [확인]을 선택하여 저장할 수 있습니다.


재료 도구 팔레트 (절차)

재료 대시보드
상위 단계로
재료 도구 팔레트
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 재료 대시보드 및 도구 팔레트 > 재료 도구 팔레트 >
재료 도구 팔레트
개념 절차 요약 참조

재료 도구 팔레트에 액세스하려면

도구 팔레트에 재료를 추가하려면


재료 도구 팔레트 (절차)

재료 도구 팔레트
상위 단계로
재료 도구 팔레트
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 재료 대시보드 및 도구 팔레트 > 재료 도구 팔레트 >
재료 도구 팔레트
개념 절차 요약 참조

재료 도구 팔레트에 액세스하려면

  1. 도구 메뉴 ≫ 팔레트 ≫ 대시보드를 클릭합니다.
  2. 대시보드에서 재료 아이콘을 클릭합니다.

    재료 도구 팔레트가 표시됩니다.

도구막대: 렌더
바로 가기 메뉴: 재료를 마우스 오른쪽 버튼으로 클릭하고 활성 도구 팔레트로 내보내기를 클릭합니다.
명령 입력: MATERIALS
대시보드: 재료 패널, 재료 윈도우 표시


재료 도구 팔레트 (절차)

재료 도구 팔레트
상위 단계로
재료 작성
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 재료 대시보드 및 도구 팔레트 > 재료 도구 팔레트 >
재료 도구 팔레트
개념 절차 요약 참조

도구 팔레트에 재료를 추가하려면

  1. 도구 메뉴>>팔레트>>재료를 클릭하여 재료 윈도우를 활성화합니다.
  2. 도구 메뉴>>팔레트>>도구 팔레트를 클릭하여 도구 팔레트를 활성화합니다.
  3. 재료 도구를 추가하려는 도구 팔레트 탭을 클릭하여 활성화시킵니다.
  4. 재료 윈도우에서 견본을 선택합니다.
  5. 재료 윈도우에서 도구 팔레트로 재료 견본을 끌어놓습니다.

    재료 도구를 활성 도구 팔레트에 추가하면 도면에서 작업하는 동안 쉽게 액세스할 수 있습니다.

주나중에 재료 윈도우에서 재료 특성을 변경하면 재료 도구는 자동으로 업데이트됩니다. 이전 재료 도구를 삭제합니다. 업데이트된 견본을 끌어 놓으면 새 견본이 작성됩니다.
도구막대: 렌더
바로 가기 메뉴: 재료를 마우스 오른쪽 버튼으로 클릭하고 활성 도구 팔레트로 내보내기를 클릭합니다.
명령 입력: MATERIALS
대시보드: 재료 패널, 재료 윈도우 표시


재료 도구 팔레트 (요약 참조)

재료 대시보드
재료 도구 팔레트
재료 작성
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 재료 대시보드 및 도구 팔레트 > 재료 도구 팔레트 >
재료 도구 팔레트
개념 절차 요약 참조

명령

MATERIALATTACH

도면층별로 객체에 재료를 부착합니다.

MATERIALMAP

재료 맵퍼 맞물림 도구를 표시하여 면 또는 객체의 매핑을 조정합니다.

MATERIALS

재료를 관리, 적용 및 수정합니다.

MATERIALSCLOSE

재료 윈도우를 닫습니다.

시스템 변수

MATSTATE

재료 윈도우가 열려 있는지 닫혀 있는지 여부를 나타냅니다.

3DCONVERSIONMODE

재료 및 조명 정의를 최신 제품 릴리즈로 변환하는 데 사용됩니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


재료 작성 (개념)

재료 도구 팔레트
재료 및 텍스츄어
재료를 객체 및 면에 적용
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 >
재료 작성
개념 절차 요약 참조

재료를 여러 특성으로 정의합니다. 사용 가능한 옵션은 선택한 재료 유형에 따라 달라집니다.

재료 창에서 새 재료를 작성할 수 있습니다. 풀다운 메뉴에서 도구를 선택하고 팔레트, 재료를 선택하여 재료 윈도우를 활성화할 수 있습니다. 재료 윈도우가 표시됩니다. 도면 패널에서 사용 가능한 재료 아래의 새 재료 작성 버튼을 선택하면 새 재료가 작성됩니다. 재료 윈도우의 재료 편집기 섹션에서 재료 유형과 새 재료를 작성하는 템플릿을 선택할 수 있습니다. 이 특성을 설정한 후, 맵을 사용하여 텍스츄어 맵 또는 절차 맵, 고급 조명 재지정, 재료 축척 및 배열, 재료 간격띄우기 및 미리보기 설정과 같은 새 재료를 더 많이 수정할 수 있습니다.

재료 편집기 패널에서 다음 특성을 설정할 수 있습니다.

  • 실제 및 실제 금속 유형. 물리적인 품질에 기반한 재료 자기 타일, 광택, 섬유 또는 유리 등과 같은 사전 정의된 재료 리스트에서 재료 템플릿을 선택할 수 있습니다.
  • 고급 및 고급 금속 유형. 시뮬레이트한 반사와 같은 특수 효과를 주는 데 사용할 수 있는 특성을 포함한 추가 옵션이 있는 재료. 고급 및 고급 금속 유형은 재료 템플릿을 제공하지 않습니다.

항상 새 도면, GLOBAL에서 한 개의 재료를 사용할 수 있습니다. 기본적으로 이 재료는 실제 템플릿을 사용합니다. 객체의 재료를 변경할 때까지 기본적으로 이 재료가 모든 객체에 적용됩니다. 이 재료는 새 재료를 작성하기 위한 기준으로 사용할 수 있습니다.

사용하는 재료의 유형에 따라, 재료를 재정의하는 데 다음 특성 중 하나 이상을 사용할 수 있습니다.

색상

객체의 재료 색상은 객체의 다른 영역에서는 다릅니다. 예를 들면, 빨간색 구형을 볼 때 균일하게 빨간색으로 보이지 않습니다. 광원에서 멀리 떨어진 면은 빛을 정면으로 받는 쪽보다 더 어두운 빨간색으로 보일 것입니다. 반사가 가장 많이 되는 부분이 가장 밝은 빨간색으로 보일 것입니다. 실제로 빨간색 구형이 매우 광택이 있으면 가장 밝은 부분이 흰색으로 보일 것입니다.

고급을 사용하는 재료에 대해 세 가지 유형의 색을 설정하거나 고급 금속 재료 유형에 대해 두 가지 색을 설정할 수 있습니다.

  • 분산. 재료의 주요 색상입니다.
  • 앰비언트. 앰비언트 광원이 비친 면에만 나타나는 색상입니다. 앰비언트 색상은 분산 색상과 같을 수 있습니다.
  • 반사. 광택이 있는 재료의 강조 색상입니다. 반사 색상은 분산 색상과 같을 수 있습니다.

실제 및 실제 금속 템플릿에서는 분산 색만 사용합니다.

광택

재료의 반사 품질은 광택 또는 거칠기의 정도를 정의합니다. 광택 곡면을 시뮬레이션하도록 재료에는 작은 밝은 부분이 있으며, 반사 색상은 더 밝으며 흰색일 수도 있습니다. 거친 재료는 재료의 주요 색상과 비슷한 큰 밝은 부분이 있어야 합니다.

기타 특성

다음 특성을 사용하여 특정 효과를 작성할 수 있습니다.

  • 불투명. 완전히 불투명한 객체는 빛이 표면을 통과하지 못하게 합니다. 불투명성이 없는 객체는 투명합니다. (금속 재료 유형에는 사용할 수 없습니다.)
  • 반사. 반사 슬라이더는 재료의 반사 정도를 제어합니다. 100으로 설정되면 재료는 완전히 반사되고 주변 환경은 재료가 적용될 객체의 표면에서 반사됩니다. (금속 재료 유형에는 사용할 수 없습니다.)
  • 굴절. 반투명 재료에서는 광선이 재료를 통과할 때 굴절되기 때문에 재료를 통해 보이는 객체를 왜곡합니다. 예를 들어 1.0에서 투명 객체 뒤의 객체는 왜곡되지 않습니다. 1.5에서는 객체가 유리 대리석을 통해 보는 것처럼 크게 왜곡됩니다. (금속 재료 유형에는 사용할 수 없습니다.)

    재료

    굴절 색인

    진공

    1.0 (정확히)

    공기

    1.0003

    물

    1.3333

    유리

    1.5 - 1.7

    다이아몬드

    2.419

  • 반투명. 예를 들어 반투명 유리와 같은 반투명 객체는 빛을 전송하지만 일부 빛을 객체 내에서 분산시킵니다. 투명성 값은 백분율입니다. 즉 0.0에서는 재료가 투명하지 않지만 100.0에서는 최대한 투명합니다. (금속 재료 유형에는 사용할 수 없습니다.)
  • 자가 조명. 객체가 자체 빛을 발산하는 것으로 나타납니다. 예를 들면, 조명을 사용하지 않고 네온을 시뮬레이트하려면 0보다 큰 자가 조명 값을 설정할 수 있습니다. 다른 객체에 빛을 주사하지 않습니다.
  • 광도. 광도는 시뮬레이트하는 재료가 광도 광원에서 조명을 받도록 합니다. 방출되는 빛의 양은 광도 단위로 선택된 값입니다. 다른 객체에 빛을 주사하지 않습니다.
  • 2면 재료. 2면 재료는 재료의 특성을 2면으로 설정합니다. 섬유의 양면 모두 장면에 렌더링되도록 하려면 이 특성을 설정합니다.
참고

    • 사실감을 더하기 위한 맵 채널 사용

    • 맵 유형 이해


재료 작성 (절차)

재료 도구 팔레트
재료 작성
재료 작성
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 재료 작성 >
재료 작성
개념 절차 요약 참조

실제 금속 유형을 사용하여 새 재료를 작성하려면

고급 재료 유형을 사용하여 새 재료를 작성하려면


재료 작성 (절차)

재료 작성
재료 작성
재료 작성
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 재료 작성 >
재료 작성
개념 절차 요약 참조

실제 금속 유형을 사용하여 새 재료를 작성하려면

  1. 도구 메뉴≫ 팔레트≫ 재료를 클릭합니다.
  2. 재료 윈도우의 견본 아래에서 [새 재료 작성]을 클릭합니다.
  3. 새로운 재료 작성 대화상자에서 이름과 선택적인 설명을 입력합니다. 확인을 클릭합니다.
  4. 재료 편집기 섹션에서 재료 유형에 대해 [실제]를 선택합니다.
  5. 재료 편집기 섹션에서 재료 템플릿을 선택합니다.
  6. 색상을 클릭하여 재료에 확산 색을 할당하거나, 객체별을 선택하여 재료를 부착할 객체의 색상을 사용합니다.
  7. 슬라이더를 사용하여 광택, 불투명, 굴절, 투명성 등에 대한 특성을 설정합니다.
  8. (선택사항) 맵 채널 및 절차 맵 유형을 선택합니다. (사실감을 더하기 위한 맵 채널 사용 및 맵 유형 이해를 참고하십시오.)
도구막대: 렌더
명령 입력: MATERIALS
대시보드: 재료 패널, 재료 윈도우 표시


재료 작성 (절차)

재료 작성
재료 작성
재료를 객체 및 면에 적용
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 재료 작성 >
재료 작성
개념 절차 요약 참조

고급 재료 유형을 사용하여 새 재료를 작성하려면

  1. 도구 메뉴 ≫ 팔레트 ≫ 재료를 클릭합니다.
  2. 재료 윈도우의 견본 아래에서 [새 재료 작성]을 클릭합니다.
  3. 새로운 재료 작성 대화상자에서 이름과 선택적인 설명을 입력합니다. 확인을 클릭합니다.
  4. 재료 편집기 섹션에서 고급 재료 유형을 선택합니다.
  5. 재료 색상 옵션을 지정합니다. 다음 중에서 하나 이상의 색을 선택할 수 있습니다.
    • 앰비언트를 클릭하여 주변 광원 단독으로 비춘 면에 표시되는 색상을 지정하거나 객체별을 선택하여 재료를 부착할 객체의 색상을 사용합니다.
    • [확산]을 클릭하여 재료에 색상을 지정하거나 [객체별]을 선택하여 재료를 부착하는 객체의 색상을 사용합니다.
    • [반사]를 클릭하여 반짝이는 재료의 강조 색상을 지정하거나 [객체별]을 선택하여 재료를 부착하는 객체의 색상을 사용합니다. (고급 금속 템플릿에는 사용할 수 없습니다.)
  6. (선택사항) 첫 번째 잠금을 클릭하여 주변 색상을 확산 색으로 설정합니다. 두 번째 잠금을 클릭하여 반사 색상을 확산 색으로 설정합니다.

    색상을 다른 색상으로 잠근 경우 하나를 변경하면 다른 색상도 변경됩니다.

  7. 슬라이더를 사용하여 광택, 불투명도, 굴절, 투명성 등에 대한 특성을 설정합니다.
  8. (선택사항) 맵 스타일 및 절차 맵 유형을 추가합니다. (사실감을 더하기 위한 맵 채널 사용 및 맵 유형 이해를 참고하십시오.)
도구막대: 렌더
명령 입력: MATERIALS
대시보드: 재료 패널, 재료 윈도우 표시


재료 작성 (요약 참조)

재료 도구 팔레트
재료 작성
재료를 객체 및 면에 적용
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 재료 작성 >
재료 작성
개념 절차 요약 참조

명령

MATERIALATTACH

도면층별로 객체에 재료를 부착합니다.

MATERIALMAP

재료 맵퍼 맞물림 도구를 표시하여 면 또는 객체의 매핑을 조정합니다.

MATERIALS

재료를 관리, 적용 및 수정합니다.

MATERIALSCLOSE

재료 윈도우를 닫습니다.

시스템 변수

MATSTATE

재료 윈도우가 열려 있는지 닫혀 있는지 여부를 나타냅니다.

3DCONVERSIONMODE

재료 및 조명 정의를 최신 제품 릴리즈로 변환하는 데 사용됩니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


재료를 객체 및 면에 적용 (개념)

재료 작성
재료 및 텍스츄어
재료 수정
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 >
재료를 객체 및 면에 적용
개념 절차 요약 참조

재료를 개별 면과 객체 또는 도면층의 객체에 적용할 수 있습니다.

재료를 객체 또는 표면(표면 객체의 삼각형 또는 사각형 부분)에 적용하기 위해, 재료를 도구 팔레트에서 객체로 끌어놓을 수 있습니다. 재료가 도면에 추가되며 재료 윈도우의 감시로도 표시됩니다.

재료 윈도우의 재료를 작성 또는 수정할 때,

  • 재료 견본을 도면의 객체로 직접 끌어놓을 수 있습니다.
  • 재료 견본을 활성 도구 팔레트에 끌어놓으면 재료 도구를 작성할 수 있습니다.
  • 재료를 도면층별 객체에 적용합니다(MATERIALATTACH). 재료는 재료 특성이 BYLAYER(기본값)로 설정된 도면층의 모든 객체에 적용됩니다.
  • 재료 팔레트의 객체에 재료 적용 버튼을 클릭하여 객체에 재료를 할당합니다.


재료를 객체 및 면에 적용 (절차)

재료 작성
재료를 객체 및 면에 적용
재료를 객체 및 면에 적용
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 재료를 객체 및 면에 적용 >
재료를 객체 및 면에 적용
개념 절차 요약 참조

재료를 도구 팔레트에서 객체에 적용하려면

재료를 재료 윈도우에서 객체에 적용하려면

객체에서 재료를 분리하려면

도면층별로 재료를 적용하려면


재료를 객체 및 면에 적용 (절차)

재료를 객체 및 면에 적용
재료를 객체 및 면에 적용
재료를 객체 및 면에 적용
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 재료를 객체 및 면에 적용 >
재료를 객체 및 면에 적용
개념 절차 요약 참조

재료를 도구 팔레트에서 객체에 적용하려면

  1. 도구 메뉴 ≫ 팔레트 ≫ 도구 팔레트를 클릭합니다.

    도구 팔레트 윈도우에서 재료가 표시되지 않으면 대시보드에 있는 재료 패널 아이콘을 클릭합니다.

  2. 도구 팔레트 탭을 클릭하여 활성 상태로 만듭니다.
  3. 재료를 도구 팔레트에서 객체로 끕니다.
좌표 입력 장치: 재료 도구를 클릭하고 화필 커서를 사용하여 객체를 선택합니다.
좌표 입력 장치: 객체 위로 재료 도구를 끕니다.
바로 가기 메뉴: 재료 견본을 마우스 오른쪽 버튼으로 클릭한 다음 [객체에 재료 적용]을 클릭합니다.
명령 입력: TOOLPALETTES


재료를 객체 및 면에 적용 (절차)

재료를 객체 및 면에 적용
재료를 객체 및 면에 적용
재료를 객체 및 면에 적용
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 재료를 객체 및 면에 적용 >
재료를 객체 및 면에 적용
개념 절차 요약 참조

재료를 재료 윈도우에서 객체에 적용하려면

  1. 도구 메뉴 ≫ 팔레트 ≫ 재료를 클릭합니다.
  2. 재료 윈도우에서 적용할 재료를 선택합니다.
  3. 재료를 객체에 적용을 클릭합니다.
  4. 화필 커서를 사용하여 객체를 선택합니다.

    재료가 선택한 대로 각 객체에 적용됩니다.

도구막대: 렌더
좌표 입력 장치: 객체를 선택한 다음 재료 견본을 두 번 클릭합니다.
좌표 입력 장치: 재료 견본을 객체 위로 끕니다.
명령 입력: MATERIALS
대시보드: 재료 패널, 재료 윈도우 표시


재료를 객체 및 면에 적용 (절차)

재료를 객체 및 면에 적용
재료를 객체 및 면에 적용
재료를 객체 및 면에 적용
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 재료를 객체 및 면에 적용 >
재료를 객체 및 면에 적용
개념 절차 요약 참조

객체에서 재료를 분리하려면

  1. 도구 메뉴 ≫ 팔레트 ≫ 재료를 클릭합니다.
  2. 재료 윈도우에서 선택된 객체로부터 재료 제거를 클릭합니다.
  3. 화필 커서를 사용하여 객체를 선택합니다.

재료가 객체로부터 제거됩니다.

도구막대: 렌더
명령 입력: MATERIALS
대시보드: 재료 패널, 재료 윈도우 표시


재료를 객체 및 면에 적용 (절차)

재료를 객체 및 면에 적용
재료를 객체 및 면에 적용
재료 수정
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 재료를 객체 및 면에 적용 >
재료를 객체 및 면에 적용
개념 절차 요약 참조

도면층별로 재료를 적용하려면

  1. 명령행에 MATERIALATTACH를 입력합니다.
  2. 재료 부착 옵션 대화상자에서 재료를 도면층으로 끕니다.

    재료가 재료 특성을 BYLAYER로 설정한 도면층의 모든 객체에 적용됩니다. BYLAYER는 객체를 작성할 때 재료 특성의 기본값입니다.

대시보드: 재료 패널, 도면층별로 부착


재료를 객체 및 면에 적용 (요약 참조)

재료 작성
재료를 객체 및 면에 적용
재료 수정
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 재료를 객체 및 면에 적용 >
재료를 객체 및 면에 적용
개념 절차 요약 참조

명령

MATERIALATTACH

도면층별로 객체에 재료를 부착합니다.

MATERIALMAP

재료 맵퍼 맞물림 도구를 표시하여 면 또는 객체의 매핑을 조정합니다.

MATERIALS

재료를 관리, 적용 및 수정합니다.

MATERIALSCLOSE

재료 윈도우를 닫습니다.

시스템 변수

CMATERIAL

새 객체의 재료를 설정합니다

MATSTATE

재료 윈도우가 열려 있는지 닫혀 있는지 여부를 나타냅니다.

3DCONVERSIONMODE

재료 및 조명 정의를 최신 제품 릴리즈로 변환하는 데 사용됩니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


재료 수정 (개념)

재료를 객체 및 면에 적용
재료 및 텍스츄어
고급 조명 재지정
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 >
재료 수정
개념 절차 요약 참조

재료의 특성은 작성되어 적용된 후 수정할 수 있습니다.

재료가 생성되어 적용된 후, 재료 윈도우에서 또는 재료가 도구 팔레트에 할당된 경우에는 재료 도구 팔레트에서 수정할 수 있습니다.

재료 윈도우

도면에서 사용할 수 있는 재료 견본이 재료 윈도우의 맨 위에 표시됩니다. 각 재료 견본을 선택하면 각 재료에 대한 특성이 재료 윈도우 섹션에서 활성화됩니다.

재료 윈도우의 섹션은 여러 특성 설정을 표시합니다.

  • Available Materials in Drawing. 재료 견본 미리보기 및 도구 버튼을 표시합니다.
  • Nested Map Navigation. 활성 재료 및 매핑 트리의 재료를 표시합니다.
  • Material Editor. 재료 유형, 템플릿 및 특성을 표시합니다.
  • Maps. 맵 채널, 맵 유형 선택, 도구 버튼을 표시하고 절차 맵 컨트롤에 대한 액세스를 제공합니다.
  • Advanced Lighting Override. (실제 및 실제 금속 재료 유형에서 사용할 수 있습니다.) 광도 조명이 재료를 비출 때 재료의 렌더링에 영향을 줄 여러 매개변수를 지정합니다.
  • Material Scaling & Tiling. 맵 채널을 지정하거나 모든 맵 레벨에 걸쳐 공유할 축척 및 배열 비율의 동기를 맞춥니다. 이 섹션은 모든 2D(텍스츄어 맵, 검사기, 타일) 맵 및 맵 채널(확산, 범프, 불투명, 반사)에 사용됩니다.
  • Material Offset & Preview. 재료의 맵 간격띄우기 및 미리보기 특성을 지정합니다.

재료 윈도우가 표시됩니다. 왼쪽의 패널이 닫힙니다. 오른쪽의 패널 중 일부가 확장됩니다.

설정을 수정할 때 설정은 재료 견본과 함께 저장됩니다. 변경사항은 재료 견본 미리보기에 나타납니다. 도면을 다시 렌더링하면 변경된 재료를 포함한 객체에 변경사항이 나타납니다.

미리보기 견본을 마우스 오른쪽 버튼으로 선택하고 [이름 및 설명 편집]을 선택하여 재료의 이름 및 재료 미리보기 쉐이프를 변경할 수 있습니다. 견본 미리보기 윈도우 아래의 첫 번째 버튼을 누르고 있으면 일련의 플라이아웃 버튼이 재료 미리보기에 대한 여러 형상 옵션을 표시합니다.

재료 윈도우에서 변경사항을 작성한 후 재료가 팔레트에 배치되었으면 재료 도구 팔레트를 업데이트해야 합니다.

재료 도구 팔레트

도구 팔레트의 재료를 수정할 수 있습니다. 도구 팔레트를 선택합니다. 재료를 마우스 오른쪽 버튼으로 클릭하고 [특성]을 선택합니다. 도구 특성 윈도우가 표시됩니다. Map Property Settings을 바꿀 수 있습니다. 이 변경이 도구 팔레트의 이미지를 자동으로 업데이트하지는 않습니다. 도구 팔레트의 변경된 재료 도구를 마우스 오른쪽 버튼으로 클릭하고 도구 이미지 업데이트를 선택합니다.

참고

    • 재료 대시보드 및 도구 팔레트


재료 수정 (절차)

재료를 객체 및 면에 적용
재료 수정
재료 수정
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 재료 수정 >
재료 수정
개념 절차 요약 참조

재료의 이름을 변경하려면

재료 미리보기 모양을 바꾸려면


재료 수정 (절차)

재료 수정
재료 수정
재료 수정
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 재료 수정 >
재료 수정
개념 절차 요약 참조

재료의 이름을 변경하려면

  1. 도구 메뉴 ≫ 팔레트 ≫ 재료를 클릭합니다.
  2. 재료 윈도우에서 재료를 선택하고 마우스 오른쪽 버튼을 클릭합니다. 이름 및 설명 편집을 클릭합니다.
  3. 재료 윈도우에서 템플릿을 선택합니다.
  4. 재료의 이름 및 설명을 변경합니다.
도구막대: 렌더
명령 입력: MATERIALS
대시보드: 재료 패널, 재료 윈도우 표시


재료 수정 (절차)

재료 수정
재료 수정
확산 맵
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 재료 수정 >
재료 수정
개념 절차 요약 참조

재료 미리보기 모양을 바꾸려면

  1. 도구 메뉴 ≫ 팔레트 ≫ 재료를 클릭합니다.
  2. 재료 윈도우의 견본 아래 버튼 줄에서 첫 번째 아이콘을 클릭하여 누릅니다.
  3. 재료 견본에 대한 다른 형상을 선택합니다.
도구막대: 렌더
명령 입력: MATERIALS
대시보드: 재료 패널, 재료 윈도우 표시


재료 수정 (요약 참조)

재료를 객체 및 면에 적용
재료 수정
고급 조명 재지정
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 재료 수정 >
재료 수정
개념 절차 요약 참조

명령

MATERIALATTACH

도면층별로 객체에 재료를 부착합니다.

MATERIALMAP

재료 맵퍼 맞물림 도구를 표시하여 면 또는 객체의 매핑을 조정합니다.

MATERIALS

재료를 관리, 적용 및 수정합니다.

MATERIALSCLOSE

재료 윈도우를 닫습니다.

시스템 변수

MATSTATE

재료 윈도우가 열려 있는지 닫혀 있는지 여부를 나타냅니다.

3DCONVERSIONMODE

재료 및 조명 정의를 최신 제품 릴리즈로 변환하는 데 사용됩니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


고급 조명 재지정 (개념)

재료 수정
재료 및 텍스츄어
맵을 사용하여 사실감 추가
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 >
고급 조명 재지정
개념 요약 참조

전역 조명 및/또는 파이널 게더링에서 간접 조명으로 재료를 비출 때 재료의 렌더링에 영향을 주는 매개변수를 설정합니다.

고급 조명 재지정은 렌더링된 장면에 영향을 주는 재료의 특성을 변경하는 컨트롤을 제공합니다. 이 컨트롤은 실제 및 실제 금속 재료 유형에서만 사용될 수 있습니다. 전역 조명은 색상 번짐과 같은 효과를 허용하는 간접 조명 기법입니다. 광원이 모형의 채색된 객체에 닿으면 광자는 인접한 객체로 튀며 원래 객체의 색상으로 채색합니다. 간접 조명은 난반사 또는 장면에서 객체 간 조명의 상호 반사를 시뮬레이트하여 장면의 사실감을 높입니다. 간접 조명, 전역 조명 및 파이널 게더링에 대한 자세한 내용은 고급 렌더링 주제 아래에서 찾을 수 있습니다.

다음 매개변수를 설정할 수 있습니다.

  • 색상 번짐 축척. 반영된 색상의 채도를 증가 또는 감소시킵니다.
  • 간접 요철 축척. 간접 조명으로 비춘 영역의 기본 재료 범프 매핑 효과를 축척합니다.
  • 반사 배율. 재료가 반사하는 에너지 양을 증가하거나 줄입니다. 반사는 재료에서 반사되는 분산 빛 에너지의 백분율입니다.
  • 투과율 배율. 재료가 투과하는 에너지 양을 증가하거나 줄입니다. 투과율은 재료를 통과하여 전송되는 빛 에너지의 양입니다. 완전 불투명 재료의 투과율은 0%입니다.

분산 색이 밝거나 광택이 높은 재료는 반사율이 클 수 있습니다. 이것은 과잉 노출 또는 탈색된 간접 조명을 유도할 수 있습니다. 어떤 상황에서는 고급 조명 재지정의 컨트롤이 간접 조명의 외관을 향상시킬 수 있습니다. 다음은 재료의 설정이 색상 번짐 및 넓고 어두운 면적을 포함하는 데 도움을 줄 수 있는 상황을 보여주는 몇 가지 예입니다.

  • 큰 색상 영역(예: 흰색 벽의 방에 있는 빨간색 카페트)이 지나치게 색상 번짐 효과를 나타낼 때 반사 배율 또는 색상 번짐 축척을 줄이기를 원할 수 있습니다. 이것은 실제로 정확할 수 있지만, 눈으로 이 같은 효과를 조정하며 간접 조명 결과는 반사가 적거나 색상 번짐이 적을수록 더 좋게 보일 수 있습니다.
  • 장면에 큰 어두운 영역이 있을 때(예: 검은색 바닥) 반사 배율을 증가시키기를 원할 수 있습니다. 이것은 결과를 너무 어둡게 할 수 있습니다. 재료에 원하는 색상을 제공하는 동안 바닥의 밝기를 증가시켜, 바닥의 색상은 유지하면서 반사율을 증가시킬 수 있습니다.

깨끗한 유리와 같이 재료가 투명할 때 투과된 에너지는 반사되고 빛이 직접 재료에 전달됩니다(굴절될 수 있음). 반사 투과율의 값은 재료의 투명도 설정에 따라 달라집니다. 일반적으로 재료가 높은 투과율을 가질 때 반대로 재료의 반사는 낮습니다.


고급 조명 재지정 (요약 참조)

재료 수정
고급 조명 재지정
맵을 사용하여 사실감 추가
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 고급 조명 재지정 >
고급 조명 재지정
개념 요약 참조

명령

MATERIALATTACH

도면층별로 객체에 재료를 부착합니다.

MATERIALMAP

재료 맵퍼 맞물림 도구를 표시하여 면 또는 객체의 매핑을 조정합니다.

MATERIALS

재료를 관리, 적용 및 수정합니다.

MATERIALSCLOSE

재료 윈도우를 닫습니다.

시스템 변수

MATSTATE

재료 윈도우가 열려 있는지 닫혀 있는지 여부를 나타냅니다.

3DCONVERSIONMODE

재료 및 조명 정의를 최신 제품 릴리즈로 변환하는 데 사용됩니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


맵을 사용하여 사실감 추가 (개념)

고급 조명 재지정
재료 및 텍스츄어
사실감을 더하기 위한 맵 채널 사용
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 >
맵을 사용하여 사실감 추가
개념 요약 참조

매핑은 재료의 복잡성을 증가시키는 방법입니다.

매핑은 다양한 레벨의 맵 설정 및 특성을 사용합니다. 맵에 대한 계층구조는 다음과 같습니다;

  • 재료 유형은 확산, 반사(고급 재료 유형에서만 사용 가능), 투명, 범프와 같은 제공된 맵 채널을 구동합니다.
  • 맵 채널 선택은 재료 편집기에서 확산 색 할당을 재지정합니다.
  • 텍스츄어 맵 또는 검사기, 대리석 등의 절차 맵과 같은 맵 유형은 맵 채널에서 선택됩니다. 텍스츄어 맵은 최상위 재료 레벨 이외의 특성 설정을 가지고 있지 않지만, 객체 또는 표면에 매핑할 이미지를 선택하게 해줍니다. 절차 맵은 다음 레벨에서 특성 설정을 합니다.
  • 하위 절차 맵은 절차 맵 안의 다른 텍스츄어 맵 또는 절차 맵을 내포할 수 있게 합니다. 절차 맵이 최상위 레벨에서 선택된 경우에만 사용가능합니다.

자세한 정보는 다음 항목을 참고하십시오.

이 단원의 항목

  • 사실감을 더하기 위한 맵 채널 사용

    맵 채널은 텍스츄어의 사실감을 재료에 더합니다.

  • 맵 유형 이해

    맵 유형은 재료의 복잡성을 증가시킵니다.

  • 맵 특성을 수정합니다.

    맵 특성은 맵 설정을 바꿔 복잡한 패턴을 작성하도록 수정될 수 있습니다.

  • 객체와 면의 매핑 조정

    텍스츄어에서 재료를 부착한 다음, 객체 또는 면의 텍스츄어 맵의 방향을 조정할 수 있습니다.


맵을 사용하여 사실감 추가 (요약 참조)

고급 조명 재지정
맵을 사용하여 사실감 추가
사실감을 더하기 위한 맵 채널 사용
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 맵을 사용하여 사실감 추가 >
맵을 사용하여 사실감 추가
개념 요약 참조

명령

MATERIALATTACH

도면층별로 객체에 재료를 부착합니다.

MATERIALMAP

재료 맵퍼 맞물림 도구를 표시하여 면 또는 객체의 매핑을 조정합니다.

MATERIALS

재료를 관리, 적용 및 수정합니다.

MATERIALSCLOSE

재료 윈도우를 닫습니다.

시스템 변수

MATSTATE

재료 윈도우가 열려 있는지 닫혀 있는지 여부를 나타냅니다.

3DCONVERSIONMODE

재료 및 조명 정의를 최신 제품 릴리즈로 변환하는 데 사용됩니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


사실감을 더하기 위한 맵 채널 사용 (개념)

맵을 사용하여 사실감 추가
맵을 사용하여 사실감 추가
확산 맵
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 맵을 사용하여 사실감 추가 >
사실감을 더하기 위한 맵 채널 사용
개념 요약 참조

맵 채널은 텍스츄어의 사실감을 재료에 더합니다.

맵 채널은 패턴 또는 텍스츄어를 재료 색상에 할당합니다. 맵 채널을 선택하면 재료 색상이 재료의 분산 색상을 바꿉니다.

맵 채널을 선택한 후 텍스츄어 맵 또는 목재 및 대리석과 같은 절차 맵 중 하나를 사용할 수 있습니다. 예를 들면, 벽돌로 만든 벽을 사용하고자 할 경우에는 벽돌 이미지를 가진 텍스츄어 맵을 선택할 수 있습니다. 이것은 가장 일반적인 종류의 매핑입니다. 또한 타일 또는 나무와 같은 절차 맵을 사용할 수 있습니다. 절차 맵은 벽돌 패턴 재료에 대한 타일 크기와 모르타르 간격 또는 나무 재료의 나무결의 간격과 같은 원하는 효과를 조정할 수 있는 특성을 가집니다.

재료에 추가하는 맵은 축적을 조정하거나 객체에 맞출 수 있습니다. 패턴을 배열하거나 회전할 수 있습니다.

맵은 다른 목적으로도 사용할 수 있습니다. 동일한 재료에 대해 두 개 이상의 맵을 사용할 수 있고 내포된 맵을 작성할 수 있습니다.

맵을 적용한 다음 재료 매핑을 사용하여 면이나 객체에 맞도록 수정할 수 있습니다.

주텍스츄어 압축을 켜면 이미지를 포함한 재료가 들어 있는 도면을 여는 데 필요한 비디오 메모리 양이 줄어듭니다. 텍스츄어 압축을 사용하면 도면을 표시하는 데 필요한 비디오 메모리의 양은 줄어들지만, 이것들이 액세스하는 첫 번째 이미지를 로드하는 데 걸리는 시간은 증가합니다. 또한 이미지를 뷰포트에 표시하거나 플롯할 때 이미지의 품질이 떨어집니다. 렌더링을 작성할 때, 이미지 품질에는 손실이 없습니다.

이 단원의 항목

  • 확산 맵

    확산 맵은 재료의 색상 패턴을 제공합니다.

  • 반사 맵

    반사 맵은 반짝이는 객체의 표면에 반사된 장면을 시뮬레이트합니다.

  • 불투명 맵

    불투명 맵은 불투명 및 투명도 망사를 작성합니다.

  • 융기 맵

    범프 맵은 고르지 않거나 불규칙한 표면을 시뮬레이트합니다.


사실감을 더하기 위한 맵 채널 사용 (요약 참조)

맵을 사용하여 사실감 추가
맵을 사용하여 사실감 추가
확산 맵
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 맵을 사용하여 사실감 추가 > 사실감을 더하기 위한 맵 채널 사용 >
사실감을 더하기 위한 맵 채널 사용
개념 요약 참조

명령

MATERIALATTACH

도면층별로 객체에 재료를 부착합니다.

MATERIALMAP

재료 맵퍼 맞물림 도구를 표시하여 면 또는 객체의 매핑을 조정합니다.

MATERIALS

재료를 관리, 적용 및 수정합니다.

MATERIALSCLOSE

재료 윈도우를 닫습니다.

시스템 변수

MATSTATE

재료 윈도우가 열려 있는지 닫혀 있는지 여부를 나타냅니다.

3DCONVERSIONMODE

재료 및 조명 정의를 최신 제품 릴리즈로 변환하는 데 사용됩니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


확산 맵 (개념)

사실감을 더하기 위한 맵 채널 사용
사실감을 더하기 위한 맵 채널 사용
반사 맵
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 맵을 사용하여 사실감 추가 > 사실감을 더하기 위한 맵 채널 사용 >
확산 맵
개념 절차 요약 참조

확산 맵은 재료의 색상 패턴을 제공합니다.

이미지 파일을 텍스츄어 맵 또는 절차 맵으로 선택하면 패턴 또는 텍스츄어를 재료의 확산 색에 할당할 수 있습니다. 맵 색상은 Material Editor에서 재료의 확산 색 구성요소를 전부 바꾸거나 부분적으로 바꿉니다. 가장 일반적인 종류의 매핑입니다.

확산 색을 매핑하는 것은 객체의 표면에 있는 이미지를 색칠하는 것과 유사합니다. 예를 들어, 벽을 벽돌로 구성하려면 벽돌 사진을 포함한 이미지 파일을 선택하거나 절차 타일 탭을 사용하여 벽돌 패턴을 시뮬레이트할 수 있습니다.


확산 맵 (절차)

재료 수정
확산 맵
확산 맵
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 맵을 사용하여 사실감 추가 > 사실감을 더하기 위한 맵 채널 사용 > 확산 맵 >
확산 맵
개념 절차 요약 참조

확산 색을 매핑하려면

재료에서 확산 맵을 제거하려면


확산 맵 (절차)

확산 맵
확산 맵
확산 맵
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 맵을 사용하여 사실감 추가 > 사실감을 더하기 위한 맵 채널 사용 > 확산 맵 >
확산 맵
개념 절차 요약 참조

확산 색을 매핑하려면

  1. 재료 윈도우의맵 섹션에서 확산 맵을 선택합니다.
  2. 텍스츄어 맵과 같은 맵 유형 또는 검사기, 대리석, 노이즈 등과 같은 절차 맵을 선택합니다.
  3. 텍스츄어 맵의 경우 이미지를 선택합니다. 절차 맵에서, 절차 맵 특성 설정에 대한 "맵 유형" 설정(아래쪽 화살표와 원이 있는 버튼)을 클릭합니다.
  4. 견본을 미리보려면, 맵 채널 절차 결과 미리보기 버튼을 클릭합니다.
도구막대: 렌더
명령 입력: MATERIALMAP


확산 맵 (절차)

확산 맵
확산 맵
반사 맵
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 맵을 사용하여 사실감 추가 > 사실감을 더하기 위한 맵 채널 사용 > 확산 맵 >
확산 맵
개념 절차 요약 참조

재료에서 확산 맵을 제거하려면

  1. 재료 윈도우의 맵 섹션에서 확산 색을 매핑한 후, 확산 맵 섹션을 제거합니다.
  2. 재료에서 맵 정보 삭제 아이콘을 선택하여 재료에서 확산 맵을 제거합니다.

    내포된 맵을 모두 삭제할지를 묻는 프롬프트가 표시됩니다.

  3. 예를 클릭합니다.

    재료 확산 맵 및 내포된 맵이 재료에서 삭제됩니다.

도구막대: 렌더
명령 입력: MATERIALS


확산 맵 (요약 참조)

사실감을 더하기 위한 맵 채널 사용
사실감을 더하기 위한 맵 채널 사용
반사 맵
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 맵을 사용하여 사실감 추가 > 사실감을 더하기 위한 맵 채널 사용 > 확산 맵 >
확산 맵
개념 절차 요약 참조

명령

MATERIALATTACH

도면층별로 객체에 재료를 부착합니다.

MATERIALMAP

재료 맵퍼 맞물림 도구를 표시하여 면 또는 객체의 매핑을 조정합니다.

MATERIALS

재료를 관리, 적용 및 수정합니다.

MATERIALSCLOSE

재료 윈도우를 닫습니다.

시스템 변수

MATSTATE

재료 윈도우가 열려 있는지 닫혀 있는지 여부를 나타냅니다.

3DCONVERSIONMODE

재료 및 조명 정의를 최신 제품 릴리즈로 변환하는 데 사용됩니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


반사 맵 (개념)

확산 맵
사실감을 더하기 위한 맵 채널 사용
불투명 맵
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 맵을 사용하여 사실감 추가 > 사실감을 더하기 위한 맵 채널 사용 >
반사 맵
개념 절차 요약 참조

반사 맵은 반짝이는 객체의 표면에 반사된 장면을 시뮬레이트합니다.

반사 맵을 사용하여 반짝이는 객체의 표면에 반사된 장면을 시뮬레이트합니다. 반사 맵이 제대로 렌더되기 위해서는 재료는 광택이 있어야 하고 반사 이미지 자체의 해상도는 높아야 합니다(최소 512 x 480픽셀). (반사 맵은 실제 및 실제 금속 재료 유형에 대해 사용할 수 없습니다.)


반사 맵 (절차)

확산 맵
반사 맵
반사 맵
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 맵을 사용하여 사실감 추가 > 사실감을 더하기 위한 맵 채널 사용 > 반사 맵 >
반사 맵
개념 절차 요약 참조

반사 맵을 할당하려면

재료에서 반사 맵을 제거하려면


반사 맵 (절차)

반사 맵
반사 맵
반사 맵
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 맵을 사용하여 사실감 추가 > 사실감을 더하기 위한 맵 채널 사용 > 반사 맵 >
반사 맵
개념 절차 요약 참조

반사 맵을 할당하려면

  1. 재료 편집기 섹션에서 고급 재료 유형을 선택합니다.
  2. 재료 윈도우의 맵 섹션에서 반사 맵을 선택합니다.
  3. 텍스츄어 맵과 같은 맵 유형 또는 검사기, 대리석, 노이즈 등과 같은 절차 맵을 선택합니다.
  4. 텍스츄어 맵의 경우 이미지를 선택합니다. 절차 맵에서, 절차 맵 특성 설정에 대한 "맵 유형" 설정(아래쪽 화살표와 원이 있는 버튼)을 클릭합니다.
  5. 견본을 미리보려면, 맵 채널 절차 결과 미리보기 버튼을 클릭합니다.
  6. 반사 맵 슬라이더를 선택하여 설정을 바꿉니다.
도구막대: 렌더
명령 입력: MATERIALS


반사 맵 (절차)

반사 맵
반사 맵
불투명 맵
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 맵을 사용하여 사실감 추가 > 사실감을 더하기 위한 맵 채널 사용 > 반사 맵 >
반사 맵
개념 절차 요약 참조

재료에서 반사 맵을 제거하려면

  1. 재료 윈도우의 맵 섹션에서 반사 맵을 할당한 후, 반사 맵 섹션을 제거합니다.
  2. 재료 아이콘에서 맵 정보 삭제를 클릭하여 재료에서 반사 맵을 제거합니다.

    내포된 맵을 모두 삭제할지를 묻는 프롬프트가 표시됩니다.

  3. 예를 클릭합니다.

    반사 맵과 내포된 맵이 재료에서 삭제됩니다.

도구막대: 렌더
명령 입력: MATERIALMAP


반사 맵 (요약 참조)

확산 맵
사실감을 더하기 위한 맵 채널 사용
불투명 맵
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 맵을 사용하여 사실감 추가 > 사실감을 더하기 위한 맵 채널 사용 > 반사 맵 >
반사 맵
개념 절차 요약 참조

명령

MATERIALATTACH

도면층별로 객체에 재료를 부착합니다.

MATERIALMAP

재료 맵퍼 맞물림 도구를 표시하여 면 또는 객체의 매핑을 조정합니다.

MATERIALS

재료를 관리, 적용 및 수정합니다.

MATERIALSCLOSE

재료 윈도우를 닫습니다.

시스템 변수

MATSTATE

재료 윈도우가 열려 있는지 닫혀 있는지 여부를 나타냅니다.

3DCONVERSIONMODE

재료 및 조명 정의를 최신 제품 릴리즈로 변환하는 데 사용됩니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


불투명 맵 (개념)

반사 맵
사실감을 더하기 위한 맵 채널 사용
융기 맵
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 맵을 사용하여 사실감 추가 > 사실감을 더하기 위한 맵 채널 사용 >
불투명 맵
개념 절차 요약 참조

불투명 맵은 불투명 및 투명도 망사를 작성합니다.

투명 맵 채널을 사용하여 불투명과 투명 면적을 지정할 수 있습니다. 예를 들어, 실제 또는 고급 재료 유형을 사용할 경우, 흰색 직사각형 중간의 검은색 원에 구멍이 있는 것으로 나타나며 이곳에 원이 객체에 매핑됩니다. 실제 또는 고급 재료 유형을 사용할 경우, 흰색 직사각형 중간의 검은색 원에 구멍이 있는 것으로 나타나서 여기에서 원이 객체에 매핑됩니다. 이미지에 색상이 있는 경우에는 각 색상의 회색조 값을 사용합니다.


불투명 맵 (절차)

반사 맵
불투명 맵
불투명 맵
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 맵을 사용하여 사실감 추가 > 사실감을 더하기 위한 맵 채널 사용 > 불투명 맵 >
불투명 맵
개념 절차 요약 참조

불투명 맵을 재료에 적용하려면

재료에서 불투명 맵을 제거하려면


불투명 맵 (절차)

불투명 맵
불투명 맵
불투명 맵
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 맵을 사용하여 사실감 추가 > 사실감을 더하기 위한 맵 채널 사용 > 불투명 맵 >
불투명 맵
개념 절차 요약 참조

불투명 맵을 재료에 적용하려면

  1. 재료 윈도우의 맵 섹션에서 불투명 맵을 선택합니다.
  2. 텍스츄어 맵과 같은 맵 유형 또는 검사기, 대리석, 노이즈 등과 같은 절차 맵을 선택합니다.
  3. 텍스츄어 맵의 경우 이미지를 선택합니다. 절차 맵에서, 절차 맵 특성 설정에 대한 "맵 유형" 설정(아래쪽 화살표와 원이 있는 버튼)을 클릭합니다.
  4. 견본을 미리보려면, 맵 채널 절차 결과 미리보기 버튼을 클릭합니다.
  5. 불투명 맵 슬라이더를 선택하여 설정을 바꿉니다.
도구막대: 렌더
명령 입력: MATERIALS


불투명 맵 (절차)

불투명 맵
불투명 맵
융기 맵
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 맵을 사용하여 사실감 추가 > 사실감을 더하기 위한 맵 채널 사용 > 불투명 맵 >
불투명 맵
개념 절차 요약 참조

재료에서 불투명 맵을 제거하려면

  1. 재료 윈도우의 맵 섹션에서 불투명 맵을 선택한 후, 불투명 맵 선택을 제거합니다.
  2. 재료 아이콘에서 맵 정보 삭제를 클릭하여 재료에서 불투명 맵을 제거합니다.

    내포된 맵을 모두 삭제할지를 묻는 프롬프트가 표시됩니다.

  3. 예를 클릭합니다.

    불투명 맵과 내포된 맵이 재료에서 삭제됩니다.

도구막대: 렌더
명령 입력: MATERIALS


불투명 맵 (요약 참조)

반사 맵
사실감을 더하기 위한 맵 채널 사용
융기 맵
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 맵을 사용하여 사실감 추가 > 사실감을 더하기 위한 맵 채널 사용 > 불투명 맵 >
불투명 맵
개념 절차 요약 참조

명령

MATERIALATTACH

도면층별로 객체에 재료를 부착합니다.

MATERIALMAP

재료 맵퍼 맞물림 도구를 표시하여 면 또는 객체의 매핑을 조정합니다.

MATERIALS

재료를 관리, 적용 및 수정합니다.

MATERIALSCLOSE

재료 윈도우를 닫습니다.

시스템 변수

MATSTATE

재료 윈도우가 열려 있는지 닫혀 있는지 여부를 나타냅니다.

3DCONVERSIONMODE

재료 및 조명 정의를 최신 제품 릴리즈로 변환하는 데 사용됩니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


융기 맵 (개념)

불투명 맵
사실감을 더하기 위한 맵 채널 사용
맵 유형 이해
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 맵을 사용하여 사실감 추가 > 사실감을 더하기 위한 맵 채널 사용 >
융기 맵
개념 절차 요약 참조

범프 맵은 고르지 않거나 불규칙한 표면을 시뮬레이트합니다.

범프 매핑에 사용할 이미지 파일 또는 절차 맵을 선택할 수 있습니다. 범프 매핑은 객체가 고르지 않거나 불규칙한 표면으로 나타나게 합니다. 범프 매핑된 재료를 포함한 객체를 렌더할 때 맵의 밝은(흰색) 영역은 올라온 것처럼 나타나고 어두운(검은색) 부분은 내려간 것처럼 나타납니다. 이미지에 색상이 있는 경우에는 각 색상의 회색조 값을 사용합니다. 범프 매핑은 렌더링 시간을 상당히 증가시키지만 사실성을 더해 줍니다.

범프 매핑은 맵의 조도를 사용하여 재료의 표면에 영향을 줍니다. 이 경우, 조도는 표면의 외형적 울퉁불퉁함에 영향을 줍니다. 흰색 영역은 돌출되고 검은색 영역은 함몰됩니다.

표면의 부드러움을 제거하거나 올록볼록하게 보이게 하려면 범프 맵을 사용합니다. 그러나, 범프 맵의 깊이 효과는 제한되어 있음을 염두에 두십시오. 표면을 상당히 깊이 있게 할 경우에는 모델링 방법을 사용하십시오.

범프 맵 슬라이더가 울퉁불퉁함의 정도를 조정합니다. 값이 클수록 구조를 높게 렌더링하고 값이 작을수록 구조를 낮게 렌더링합니다.

범프는 객체를 렌더링하기 전에 면 법선을 섭동하여 작성된 시뮬레이션입니다. 이 때문에 범프는 범프 매핑된 객체의 윤곽에 나타나지 않습니다.


융기 맵 (절차)

불투명 맵
융기 맵
융기 맵
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 맵을 사용하여 사실감 추가 > 사실감을 더하기 위한 맵 채널 사용 > 융기 맵 >
융기 맵
개념 절차 요약 참조

범프 맵을 재료에 할당하려면

재료에서 범프 맵을 제거하려면


융기 맵 (절차)

융기 맵
융기 맵
융기 맵
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 맵을 사용하여 사실감 추가 > 사실감을 더하기 위한 맵 채널 사용 > 융기 맵 >
융기 맵
개념 절차 요약 참조

범프 맵을 재료에 할당하려면

  1. 재료 윈도우의 맵 섹션에서 범프 맵을 선택합니다.
  2. 텍스츄어 맵과 같은 맵 유형 또는 검사기, 대리석, 노이즈 등과 같은 절차 맵을 선택합니다.
  3. 텍스츄어 맵의 경우 이미지를 선택합니다. 절차 맵에서, 절차 맵 특성 설정에 대한 "맵 유형" 설정(아래쪽 화살표와 원이 있는 버튼)을 클릭합니다.
  4. 견본을 미리보려면, 맵 채널 절차 결과 미리보기 버튼을 클릭합니다.
  5. 범프 맵 슬라이더를 사용하여 설정을 변경합니다.
도구막대: 렌더
명령 입력: MATERIALS


융기 맵 (절차)

융기 맵
융기 맵
텍스츄어 맵
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 맵을 사용하여 사실감 추가 > 사실감을 더하기 위한 맵 채널 사용 > 융기 맵 >
융기 맵
개념 절차 요약 참조

재료에서 범프 맵을 제거하려면

  1. 재료 윈도우의 맵 섹션에서 범프 맵을 선택한 후 범프 맵을 선택합니다.
  2. 재료 아이콘에서 맵 정보 삭제를 클릭하여 재료에서 범프 맵을 제거합니다.

    내포된 맵을 모두 삭제할지를 묻는 프롬프트가 표시됩니다.

  3. 예를 클릭합니다.

    범프 맵과 내포된 맵이 재료에서 삭제됩니다.

도구막대: 렌더
명령 입력: MATERIALS


융기 맵 (요약 참조)

불투명 맵
사실감을 더하기 위한 맵 채널 사용
맵 유형 이해
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 맵을 사용하여 사실감 추가 > 사실감을 더하기 위한 맵 채널 사용 > 융기 맵 >
융기 맵
개념 절차 요약 참조

명령

MATERIALATTACH

도면층별로 객체에 재료를 부착합니다.

MATERIALMAP

재료 맵퍼 맞물림 도구를 표시하여 면 또는 객체의 매핑을 조정합니다.

MATERIALS

재료를 관리, 적용 및 수정합니다.

MATERIALSCLOSE

재료 윈도우를 닫습니다.

시스템 변수

MATSTATE

재료 윈도우가 열려 있는지 닫혀 있는지 여부를 나타냅니다.

3DCONVERSIONMODE

재료 및 조명 정의를 최신 제품 릴리즈로 변환하는 데 사용됩니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


맵 유형 이해 (개념)

융기 맵
맵을 사용하여 사실감 추가
텍스츄어 맵
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 맵을 사용하여 사실감 추가 >
맵 유형 이해
개념 요약 참조

맵 유형은 재료의 복잡성을 증가시킵니다.

각 맵 채널(확산, 반사, 불투명 및 범프)에서 텍스츄어 또는 절차 맵을 선택할 수 있습니다. 맵 유형을 사용하면 재료의 복잡성을 증가시킬 수 있습니다.

맵 유형은 다음을 포함합니다.

  • 텍스츄어 맵. 이미지 파일을 맵으로 사용
  • 검사기. 2색 체커보드 패턴을 적용합니다.
  • 대리석류. 석재 색상 및 결 색상 패턴을 적용합니다.
  • 노이즈. 두 색상의 상호작용에 기반하여 표면의 임의 섭동을 생성합니다.
  • 스펙클. 스펙클 표면 패턴을 생성합니다.
  • 배열. 벽돌 또는 스택 타일링 색상 또는 재료 매핑을 적용합니다.
  • 웨이브. 물 또는 물결 모양 효과를 생성합니다.
  • 목재. 목재의 색상 및 무늬 패턴을 생성합니다.

각 맵 유형에는 고유의 맵 컨트롤 세트가 있습니다. 각 맵 채널에서 맵 사용안함, 맵 삭제 또는 맵 동기화와 같은 설정을 제어할 수 있습니다. 맵 동기화 토글 버튼을 선택하여 맵의 설정 및 값 변경사항을 모든 맵 채널에 적용하고 동기화하는 설정을 사용/사용하지 않을 수 있습니다. 기본적으로 이 토글은 사용으로 설정됩니다. 아이콘이 결합되어 있으면 이 토글은 사용으로 설정된 것입니다. 아이콘이 분리되어 있으면 사용할 수 없습니다

Nested Map Navigation 표시는 재료에 할당된 내포된 맵에 대한 요약 참조서를 제공합니다. 재료의 이름 옆에 있는 드롭다운 화살표를 선택하면 내포되어 할당된 맵이 표시됩니다.

맵을 적용한 다음, 재료 매핑을 사용하여 면이나 객체에 맞도록 수정할 수 있습니다.

주텍스츄어 압축을 켜면 이미지를 포함한 재료가 들어 있는 도면을 여는 데 필요한 비디오 메모리 양이 줄어듭니다. 텍스츄어 압축을 사용하면 도면을 표시하는 데 필요한 비디오 메모리의 양이 줄어들지만 액세스하는 이미지를 처음 로드하는 데 걸리는 시간은 늘어납니다. 또한 이미지를 뷰포트에 표시하거나 플롯할 때 이미지의 품질이 떨어집니다. 렌더링을 작성할 때, 이미지 품질에는 손실이 없습니다.

이 단원의 항목

  • 텍스츄어 맵

    다양한 파일 유형의 이미지에 의해 텍스츄어 맵을 정의할 수 있습니다.

  • 절차 맵

    절차 맵은 재료에 사실감을 더해 줍니다.


맵 유형 이해 (요약 참조)

융기 맵
맵을 사용하여 사실감 추가
텍스츄어 맵
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 맵을 사용하여 사실감 추가 > 맵 유형 이해 >
맵 유형 이해
개념 요약 참조

명령

MATERIALATTACH

도면층별로 객체에 재료를 부착합니다.

MATERIALMAP

재료 맵퍼 맞물림 도구를 표시하여 면 또는 객체의 매핑을 조정합니다.

MATERIALS

재료를 관리, 적용 및 수정합니다.

MATERIALSCLOSE

재료 윈도우를 닫습니다.

시스템 변수

MATSTATE

재료 윈도우가 열려 있는지 닫혀 있는지 여부를 나타냅니다.

3DCONVERSIONMODE

재료 및 조명 정의를 최신 제품 릴리즈로 변환하는 데 사용됩니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


텍스츄어 맵 (개념)

맵 유형 이해
맵 유형 이해
절차 맵
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 맵을 사용하여 사실감 추가 > 맵 유형 이해 >
텍스츄어 맵
개념 절차 요약 참조

다양한 파일 유형의 이미지에 의해 텍스츄어 맵을 정의할 수 있습니다.

이미지로 텍스츄어 맵을 정의할 수 있습니다. 이미지는 목재 무늬 및 벽 표면과 같은 다양한 종류의 재료를 작성하는 데 유용합니다.

텍스츄어 맵을 작성하는 데 다음과 같은 파일 유형을 사용할 수 있습니다:

  • BMP(.bmp,.rle,.dib)
  • GIF(.gif)
  • JFIF(.jpg,.jpeg)
  • PCX(.pcx)
  • PNG(.png)
  • TGA(.tga)
  • TIFF(.tif)

텍스츄어 맵 설정 클릭 버튼을 클릭하면 [image] 텍스츄어 맵에 특정한 Texture Map Property Settings가 표시됩니다.

특성 설정을 바꾼 후, Nested Map Navigation 이름 표시 옆에 있는 특성 설정 윈도우의 꼭대기에서, 부모 맵으로 한 단계 올라가기 버튼 [image] 을 클릭하여 최상위 레벨 맵으로 되돌아옵니다. 재료 최상위 레벨 윈도우로 되돌아오게 됩니다.

텍스츄어 맵의 예:


텍스츄어 맵 (절차)

융기 맵
텍스츄어 맵
텍스츄어 맵
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 맵을 사용하여 사실감 추가 > 맵 유형 이해 > 텍스츄어 맵 >
텍스츄어 맵
개념 절차 요약 참조

재료에 텍스츄어 맵을 추가하려면

텍스츄어 맵을 비활성화하거나 재료에서 제거하려면


텍스츄어 맵 (절차)

텍스츄어 맵
텍스츄어 맵
텍스츄어 맵
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 맵을 사용하여 사실감 추가 > 맵 유형 이해 > 텍스츄어 맵 >
텍스츄어 맵
개념 절차 요약 참조

재료에 텍스츄어 맵을 추가하려면

  1. 도구 메뉴 ≫ 팔레트 ≫ 재료를 클릭합니다.
  2. 재료 윈도우의 Available Materials in Drawing 패널에서 새 재료 작성 버튼을 클릭합니다.
  3. 실제 재료 유형을 선택합니다.
  4. 확산 맵을 선택하고 텍스츄어를 맵 유형으로 선택합니다.
  5. 이미지 선택을 클릭하고 사용가능한 이미지를 선택합니다.
  6. 맵에 대한 추가 컨트롤을 보려면 텍스츄어 맵 특성 설정 클릭을 위한 아래쪽 화살표 버튼을 선택합니다.
  7. Texture Map Property Settings을 바꿉니다.
  8. 변경 후, Nested Map Navigation 이름 표시 및 아래쪽 화살표 버튼 옆에 있는 특성 설정 윈도우의 꼭대기에서, 부모 맵으로 한 단계 올라가기 버튼 아이콘을 클릭하여 최상위 레벨 맵으로 되돌아갑니다. 세 개의 원과 윗쪽 화살표를 포함한 아이콘입니다.
  9. 재료 견본의 더 큰 뷰를 표시하려면, 맵 채널 절차 결과 미리보기 버튼을 클릭합니다. 확산 맵 영역에서 정육면체와 확대경을 모양의 마지막 버튼을 클릭합니다.
  10. 내포된 맵 탐색 패널에서 아래쪽 화살표를 클릭합니다. 텍스츄어 맵이 표시됩니다.
  11. 맵 동기화 토글 버튼을 선택하여 맵의 설정 및 값 변경사항을 모든 맵 채널에 적용하고 동기화하는 설정을 사용/사용하지 않습니다. 기본적으로 이 토글은 사용으로 설정됩니다. 아이콘이 결합되어 있으면 이 토글은 사용으로 설정된 것입니다. 아이콘이 분리되어 있으면 이것은 사용되지 않습니다.

재료를 변경한 후 객체의 재료를 객체 및 면에 적용할 수 있습니다.

도구막대: 렌더


텍스츄어 맵 (절차)

텍스츄어 맵
텍스츄어 맵
절차 맵
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 맵을 사용하여 사실감 추가 > 맵 유형 이해 > 텍스츄어 맵 >
텍스츄어 맵
개념 절차 요약 참조

텍스츄어 맵을 비활성화하거나 재료에서 제거하려면

  1. 도구 메뉴 ≫ 팔레트 ≫ 재료를 클릭합니다.
  2. 재료 윈도우에서, 도면 패널의 사용 가능한 재료에서 재료 견본을 선택하거나 새 재료 작성 버튼을 선택하여 새 재료를 작성합니다.
  3. 실제 재료 유형을 선택합니다.
  4. 분산 맵을 선택하고 텍스츄어 맵을 맵 유형으로 선택합니다.
  5. 이미지 선택을 클릭하고 사용가능한 이미지를 선택합니다.
  6. Nested Map Navigation의 아래쪽 화살표를 선택합니다. 확산 및 텍스츄어 맵 이미지 이름이 표시됩니다.
  7. 확산 맵 확인란을 지웁니다.
  8. 내포된 맵 탐색 패널에서 드롭다운 화살표를 선택합니다. 확산 및 텍스츄어 이미지 이름이 회색이 되고 사용할 수 없게 됩니다.
  9. 확산 맵 확인란을 선택합니다.
  10. 내포된 맵 탐색 패널에서 드롭다운 화살표를 선택합니다. 확산 및 텍스츄어 맵 이미지 이름이 사용가능해 집니다.
  11. 변경 후, 확산 맵 채널 패널의 재료에서 맵 정보 삭제 버튼을 클릭하여 재료에 할당된 텍스츄어 맵을 삭제합니다. 붉은색 x가 있는 아이콘입니다.
  12. 내포된 맵 탐색 패널에서 드롭다운 화살표를 선택합니다. 텍스츄어 맵 이미지 이름이 더 이상 탐색 리스트에 표시되지 않습니다.
도구막대: 렌더


텍스츄어 맵 (요약 참조)

맵 유형 이해
맵 유형 이해
절차 맵
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 맵을 사용하여 사실감 추가 > 맵 유형 이해 > 텍스츄어 맵 >
텍스츄어 맵
개념 절차 요약 참조

명령

MATERIALATTACH

도면층별로 객체에 재료를 부착합니다.

MATERIALMAP

재료 맵퍼 맞물림 도구를 표시하여 면 또는 객체의 매핑을 조정합니다.

MATERIALS

재료를 관리, 적용 및 수정합니다.

MATERIALSCLOSE

재료 윈도우를 닫습니다.

시스템 변수

MATSTATE

재료 윈도우가 열려 있는지 닫혀 있는지 여부를 나타냅니다.

3DCONVERSIONMODE

재료 및 조명 정의를 최신 제품 릴리즈로 변환하는 데 사용됩니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


절차 맵 (개념)

텍스츄어 맵
맵 유형 이해
검사기
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 맵을 사용하여 사실감 추가 > 맵 유형 이해 >
절차 맵
개념 절차 요약 참조

절차 맵은 재료에 사실감을 더해 줍니다.

모자이크처럼 고정된 색상 픽셀 매트릭스로 생성되는 비트맵 이미지와 달리, 절차 맵은 수학적 알고리즘에 의해 생성됩니다. 따라서 절차 맵에 대해 찾을 수 있는 컨트롤 유형은 절차의 성능에 따라 달라집니다. 절차 맵은 두 개 치수 또는 세 개 치수로 생성될 수 있습니다. 또한 절차 맵 안에 부가적인 텍스츄어 또는 절차 맵을 내포하여 재료의 깊이와 복잡성을 추가할 수 있습니다.

다양한 절차 맵의 예: 머리글 행: 대리석, 검사기, 스펙클 및 웨이브 바닥 행: 타일, 노이즈 및 나무

이 단원의 항목

  • 검사기

    두 색 체커보드 패턴을 재료에 적용합니다.

  • 대리석류

    석재 색상 및 결 색상 패턴을 적용합니다.

  • 노이즈

    두 가지 색상의 상호작용 또는 텍스츄어 맵에 기반하여, 또는 두 가지 모두에 기반하여 표면의 임의 섭동을 생성합니다.

  • 스펙클

    스펙클 표면 패턴을 생성합니다.

  • 배열

    색상 또는 재료 매핑의 벽돌 또는 스택 타일링을 적용합니다.

  • 웨이브

    물 또는 웨이브 효과를 시뮬레이션합니다.

  • 목재

    목재의 색상 및 무늬 패턴을 생성합니다.


절차 맵 (절차)

텍스츄어 맵
절차 맵
절차 맵
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 맵을 사용하여 사실감 추가 > 맵 유형 이해 > 절차 맵 >
절차 맵
개념 절차 요약 참조

재료에 절차 맵을 추가하려면

재료에서 절차 맵을 사용하지 않거나 제거하려면

다른 절차 맵 안에 절차 맵을 내포하려면


절차 맵 (절차)

절차 맵
절차 맵
절차 맵
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 맵을 사용하여 사실감 추가 > 맵 유형 이해 > 절차 맵 >
절차 맵
개념 절차 요약 참조

재료에 절차 맵을 추가하려면

  1. 도구 메뉴 ≫ 팔레트 ≫ 재료를 클릭합니다.
  2. 재료 윈도우, Available Materials in Drawing 패널에서 새 재료 작성 버튼을 선택합니다.
  3. 실제 재료 유형을 선택합니다.
  4. 확산 맵을 선택하고 절차 맵을 검사기, 대리석, 노이즈, 스펙클, 타일, 웨이브 또는 나무와 같은 맵 유형으로 선택합니다.
  5. 맵에 대한 추가적인 특성 설정을 위해 "맵 유형" 설정 클릭 버튼을 클릭합니다. 세 개의 원과 윗쪽 화살표를 포함한 아이콘입니다.
  6. Texture Map Property Settings 맵 특성 설정을 바꿉니다.
  7. 변경 후, Nested Map Navigation 이름 표시 및 아래쪽 화살표 버튼 옆의 특성 설정 윈도우의 꼭대기에서, 부모 맵으로 한 단계 올라가기를 클릭하여 최상위 레벨 맵으로 되돌아옵니다. 세 개의 원과 윗쪽 화살표를 포함한 아이콘입니다.
  8. 재료 견본의 더 큰 뷰를 표시하려면, 맵 채널 절차 결과 미리보기 버튼을 클릭합니다. 확산 맵 영역에서 정육면체와 확대경 모양의 마지막 버튼입니다.
  9. 내포된 맵 탐색 패널에서 아래쪽 화살표를 클릭합니다. 절차 맵이 표시됩니다. 예: 확산 : 검사기
  10. 맵 동기화 토글 버튼을 선택하여 맵의 설정 및 값 변경사항을 모든 맵 채널에 적용하고 동기화하는 설정을 사용/사용하지 않습니다. 기본적으로 이 토글은 사용으로 설정됩니다. 아이콘이 결합되어 있으면 이 토글은 사용으로 설정된 것입니다. 아이콘이 분리되어 있으면 이것은 사용되지 않습니다.
주각 절차 맵 유형은 서로 다른 특성 설정을 사용할 수 있습니다. MATERIALS 명령에서 발견된 Map Property Settings 주제에서 설명된 특정 특성 설정을 참조합니다.

재료를 변경한 후 객체의 재료를 객체 및 면에 적용할 수 있습니다.

도구막대: 렌더


절차 맵 (절차)

절차 맵
절차 맵
절차 맵
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 맵을 사용하여 사실감 추가 > 맵 유형 이해 > 절차 맵 >
절차 맵
개념 절차 요약 참조

재료에서 절차 맵을 사용하지 않거나 제거하려면

  1. 도구 메뉴 ≫ 팔레트 ≫ 재료를 클릭합니다.
  2. 재료 윈도우에서, 도면 패널의 사용 가능한 재료에서 재료 견본을 선택하거나 새 재료 작성 버튼을 선택하여 새 재료를 작성합니다.
  3. 실제 재료 유형을 선택합니다.
  4. 확산 맵을 선택하고 절차 맵을 검사기, 대리석, 노이즈, 스펙클, 타일, 웨이브 또는 나무와 같은 맵 유형으로 선택합니다.
  5. Nested Map Navigation의 아래쪽 화살표를 선택합니다. 확산 및 절차 맵 이름이 표시됩니다. 예: 분산 : 검사기.
  6. 확산 맵 확인란을 선택 취소합니다.
  7. 내포된 맵 탐색 패널에서 드롭다운 화살표를 선택합니다. 확산 및 텍스츄어 이미지 이름이 회색이 되고 사용할 수 없게 됩니다.
  8. 확산 맵 확인란을 선택합니다.
  9. 내포된 맵 탐색 패널에서 드롭다운 화살표를 선택합니다. 확산 및 절차 맵이름이 사용가능합니다.
  10. 확산 맵 채널 패널에서, 재료에서 맵 정보 삭제 버튼을 클릭하여 재료에 할당된 텍스츄어 맵을 삭제합니다. 붉은색 x가 있는 아이콘입니다.
  11. 내포된 맵 탐색 패널에서 드롭다운 화살표를 선택합니다. 절차 맵 이름이 더 이상 탐색 리스트에 표시되지 않습니다.
도구막대: 렌더


절차 맵 (절차)

절차 맵
절차 맵
객체와 면의 매핑 조정
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 맵을 사용하여 사실감 추가 > 맵 유형 이해 > 절차 맵 >
절차 맵
개념 절차 요약 참조

다른 절차 맵 안에 절차 맵을 내포하려면

  1. 도구 메뉴 ≫ 팔레트 ≫ 재료를 클릭합니다.
  2. Available Materials in Drawing 패널의 재료 윈도우에서, 새 재료 작성 버튼을 선택합니다.
  3. 실제 재료 유형을 선택합니다.
  4. 확산 맵을 선택하고 검사기를 맵 유형으로 선택합니다.
  5. 맵에 대한 추가적 특성 설정을 위한 검사기 설정 클릭을 하려면 아래쪽 화살표 버튼을 클릭합니다.
  6. 색상 1에 대해, 스펙클을 맵 유형으로 선택합니다. 색상 2에 대해, 나무를 맵 유형으로 선택합니다.
  7. 변경 후, Nested Map Navigation 이름 표시와 아래쪽 화살표 옆의 특성 설정 윈도우의 꼭대기에서, 부모 맵으로 한 단계 올라가기 아이콘을 클릭하여 최상위 레벨 맵으로 되돌아갑니다. 세 개의 원과 윗쪽 화살표를 포함한 아이콘입니다.
  8. 재료 견본의 더 큰 뷰를 표시하려면, 맵 채널 절차 결과 미리보기 버튼을 클릭합니다. 확산 맵 영역에서 정육면체와 확대경 모양의 마지막 버튼입니다. 검사기에서 내포된 맵이 패턴화되는 법을 보여줍니다.
  9. 내포된 맵 탐색 패널에서 아래쪽 화살표를 클릭합니다. 재료의 내포된 리스트를 보게 됩니다. 리스트는 재료 이름, 확산 맵: 검사기, 색상 1: 스펙클, 색상 2: 나무를 보여줍니다.
  10. 맵 동기화 토글 버튼은 내포된 레벨에서 배열 및 축척 또는 간격띄우기 및 미리보기를 수정하여 모든 맵 레벨에 영향을 끼칠 수 있습니다. 배열 및 축척 또는 간격띄우기 및 미리보기의 컨트롤이 내포된 레벨인 경우, 맵 동기화 토글 버튼을 사용하지 않습니다.
주각 절차 맵 유형은 서로 다른 특성 설정을 사용할 수 있습니다. MATERIALS 명령에서 발견된 Map Property Settings 주제에서 설명된 특정 특성 설정을 참조합니다.

재료를 변경한 후 객체의 재료를 객체 및 면에 적용할 수 있습니다.

도구막대: 렌더


절차 맵 (요약 참조)

텍스츄어 맵
맵 유형 이해
맵 특성을 수정합니다.
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 맵을 사용하여 사실감 추가 > 맵 유형 이해 > 절차 맵 >
절차 맵
개념 절차 요약 참조

명령

MATERIALATTACH

도면층별로 객체에 재료를 부착합니다.

MATERIALMAP

재료 맵퍼 맞물림 도구를 표시하여 면 또는 객체의 매핑을 조정합니다.

MATERIALS

재료를 관리, 적용 및 수정합니다.

MATERIALSCLOSE

재료 윈도우를 닫습니다.

시스템 변수

MATSTATE

재료 윈도우가 열려 있는지 닫혀 있는지 여부를 나타냅니다.

3DCONVERSIONMODE

재료 및 조명 정의를 최신 제품 릴리즈로 변환하는 데 사용됩니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


검사기

절차 맵
절차 맵
대리석류
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 맵을 사용하여 사실감 추가 > 맵 유형 이해 > 절차 맵 >
검사기

두 색 체커보드 패턴을 재료에 적용합니다.

기본 검사기 맵은 흑백 정사각형 패턴입니다. 구성요소 검사기는 색상 또는 맵일 수 있습니다. 이 맵을 견본 미리보기에서 미리 볼 수 있습니다.

검사기 설정 클릭 버튼을 클릭합니다. 검사기에 특정한 맵 특성 설정이 표시됩니다. 설정에 대한 설명은 MATERIALS 명령 아래 Checker Property Settings에 있습니다.

다음은 검사기 맵의 예제입니다.


대리석류

검사기
절차 맵
노이즈
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 맵을 사용하여 사실감 추가 > 맵 유형 이해 > 절차 맵 >
대리석류

석재 색상 및 결 색상 패턴을 적용합니다.

대리석류 맵은 재료에 두 가지 색상을 지정할 수 있습니다. 첫 번째는 석재 색상이고 두 번째는 결 색상입니다. 결 간격 및 결 폭을 수정할 수 있습니다.

대리석 설정 클릭 버튼을 클릭합니다. 대리석에 특정한 맵 특성 설정이 표시됩니다. 설정에 대한 설명은 MATERIALS 명령 아래 Marble Property Settings에 있습니다.

대리석 맵의 예:


노이즈

대리석류
절차 맵
스펙클
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 맵을 사용하여 사실감 추가 > 맵 유형 이해 > 절차 맵 >
노이즈

두 가지 색상의 상호작용 또는 텍스츄어 맵에 기반하여, 또는 두 가지 모두에 기반하여 표면의 임의 섭동을 생성합니다.

종종 이 절차 맵은 비트맵 및 배열의 반복 양상을 감소시키는 데 사용됩니다. 노이즈 절차 맵은 두 개의 색상, 하위 절차 맵 또는 임의 패턴을 작성하기 위해 양쪽의 조합을 사용합니다.

노이즈 설정 클릭 버튼을 클릭합니다. 노이즈에 특정한 맵 특성 설정이 표시됩니다. 컨트롤에 대한 설명은 MATERIALS 명령 아래 Noise Property Settings에서 찾을 수 있습니다.

노이즈 맵의 예:


스펙클

노이즈
절차 맵
배열
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 맵을 사용하여 사실감 추가 > 맵 유형 이해 > 절차 맵 >
스펙클

스펙클 표면 패턴을 생성합니다.

스펙클 맵은 화강암 유사 및 다른 패턴의 표면을 생성할 분산 매핑 및 범프 매핑에 유용합니다.

스펙클 설정 클릭 버튼을 클릭합니다. 스펙클에 특정한 맵 특성 설정이 표시됩니다. 컨트롤에 대한 설명은 MATERIALS 명령 아래 Speckle Property Settings에서 찾을 수 있습니다.

스펙클 맵의 예:


배열

스펙클
절차 맵
웨이브
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 맵을 사용하여 사실감 추가 > 맵 유형 이해 > 절차 맵 >
배열

색상 또는 재료 매핑의 벽돌 또는 스택 타일링을 적용합니다.

배열 맵을 사용하여 사용자 벽돌 패턴을 설계할 수 있습니다. 재료 도구 팔레트는 공통적으로 정의된 구조 벽돌 팔레트를 제공합니다. 재료 윈도우에서 이들을 선택하고 수정할 수 있습니다.

타일 설정 클릭 버튼을 클릭합니다. 타일에 특정한 맵 특성 설정이 표시됩니다. 컨트롤에 대한 설명은 MATERIALS 명령 아래 Tiles Property Settings에서 찾을 수 있습니다.

타일 맵의 예:


웨이브

배열
절차 맵
목재
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 맵을 사용하여 사실감 추가 > 맵 유형 이해 > 절차 맵 >
웨이브

물 또는 웨이브 효과를 시뮬레이션합니다.

웨이브 맵은 많은 구형 웨이브 중심을 생성하고 임의로 구에 분산합니다. 이것은 종종 범프 맵으로 사용되어 수역의 표면을 시뮬레이트합니다. 웨이브 세트 수, 진폭 및 웨이브 속도를 제어할 수 있습니다. 이 맵은 확산 및 범프 맵 모두에 효과적으로 작용합니다. 또한 불투명 맵과 결합하여 사용할 수 있습니다.

웨이브 설정 클릭 버튼을 클릭합니다. 웨이브에 특정한 맵 특성 설정이 표시됩니다. 컨트롤에 대한 설명은 MATERIALS 명령 아래 Waves Property Settings에서 찾을 수 있습니다.

웨이브 맵의 예:


목재

웨이브
절차 맵
맵 특성을 수정합니다.
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 맵을 사용하여 사실감 추가 > 맵 유형 이해 > 절차 맵 >
목재

목재의 색상 및 무늬 패턴을 생성합니다.

목재 맵은 목재의 실제 색상 및 무늬 특성을 작성합니다.

나무 설정 클릭 버튼을 클릭합니다. 나무에 특정한 맵 특성 설정이 표시됩니다. 컨트롤에 대한 설명은 MATERIALS 명령 아래 Wood Property Settings에서 찾을 수 있습니다.

목재 맵의 예:


맵 특성을 수정합니다. (개념)

목재
맵을 사용하여 사실감 추가
객체와 면의 매핑 조정
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 맵을 사용하여 사실감 추가 >
맵 특성을 수정합니다.
개념 요약 참조

맵 특성은 맵 설정을 바꿔 복잡한 패턴을 작성하도록 수정될 수 있습니다.

맵 채널과 맵 유형을 재료에 추가한 후, 관련된 맵 특성을 수정하여 재료를 재정의할 수 있습니다. 맵 컨트롤을 사용하여 맵에 대한 특성을 조정할 수 있습니다. "맵 유형" 설정 클릭 버튼 [image] 을 클릭하면 컨트롤 집합이 표시됩니다. 표시되는 맵 특성 설정은 선택한 맵 유형에 따릅니다.

재료 축척 및 타일링

축척 및 배열에 대한 기능은 최상위 재료 레벨에서 사용할 수 있습니다. 절차 맵 레벨에서 이 기능은 텍스츄어 맵, 검사기 및 타일과 같은 2D 하위 절차 맵 유형에서만 사용할 수 있습니다. 재료의 맵에 대한 축척 및 배열을 지정합니다. 컨트롤에 대한 자세한 정보는 MATERIALS 명령의 Material Scaling & Tiling 및 Material Scaling & Tiling for Sub-procedural Maps 주제에서 찾을 수 있습니다.

각 맵은 고유한 축척 및 타일링 비율을 가집니다. 동기화 아이콘을 선택하면 모든 맵 사이에서 축척과 배열을 동기화할 수 있습니다. 이 버튼을 선택하면 맵 채널의 설정 및 값 변경사항이 모든 맵 채널에 적용되고 동기화됩니다. 아이콘은 연결된 형태를 가지게 됩니다. 이 버튼을 선택하지 않으면, 맵 채널의 설정 및 값 변경사항은 현재 맵 채널에만 적용됩니다. 아이콘은 분리된 형태를 가지게 됩니다.

다음은 재료 축척 및 재료의 배열을 제어할 수 있는 설정입니다.

  • 배열, 대칭, 없음 재료를 배열 또는 대칭하여 패턴을 작성하는 옵션이 있습니다. 또한 맵 패턴을 수정하지 않은 경우에 대한 [없음] 선택사항이 있습니다.
  • 축척 단위. 축척에 사용할 단위를 지정합니다. 없음을 선택하면 고정된 축척을 사용합니다. [Gizmo에 맞춤]을 선택하면 면 또는 객체에 이미지를 맞춥니다. 실제 단위로 축척할 단위 유형을 선택합니다.
  • UV 설정. 이러한 설정을 바꾸면 변경 및 설정의 미리보기가 재료 간격띄우기 및 미리보기 패널에 나타납니다. UV 설정은 견본 상의 재료의 좌표를 컨트롤합니다.
  • 동기화 설정. 동기화 버튼을 선택하면 모든 맵 사이에서 축척과 배열을 동기화할 수 있습니다.
주UVW는 재료의 좌표 공간입니다. 일반적으로 표준 좌표계(WCS)용으로 예약되어 있으므로 XYZ 대신 사용됩니다. 대부분의 재료 맵은 3D 표면에 할당된 2D 평면입니다. U, V 및 W는 X, Y 및 Z 좌표의 상대적인 방향을 평행하게 조정합니다. 2D 맵 이미지를 보는 경우, U는 X와 동등하고, 맵의 가로 방향을 나타냅니다. V 는 Y와 동등하고 맵의 세로 방향을 나타냅니다. W는 Z와 동등하고 맵의 UV 평면에 대한 수직 방향을 나타냅니다.

배열은 이미지에 적용되며 이미지를 패턴으로 반복하는 효과입니다. 이 효과는 타일 바닥이나 분수를 나타내는 데 사용됩니다.

기본 매핑에서 배열은 활성 상태이지만, 맵이 객체에 맞게 축척되므로 UV 좌표의 간격을 띄우거나 맵을 회전시키지 않으면 배열 효과가 나타나지 않습니다. 이 경우, 이미지가 이동한 표면의 부분은 맵의 다른 부분으로 채워집니다. 타일링은 맵 이미지로 객체를 랩핑합니다.

맵 타일링의 예:

대칭은 타일링과 관련된 효과입니다. 이것은 맵을 이중화하고 이중화된 복사본을 뒤집습니다. 타일링에서처럼 U 치수, V 치수 또는 둘 다로 미러링할 수 있습니다.

맵 미러링의 예:

재료 간격띄우기 및 미리보기

이 기능은 모든 맵 레벨에서 사용할 수 있습니다. 이것은 맵에 대한 재료 간격띄우기 및 미리보기 설정을 지정합니다. 컨트롤에 대한 자세한 정보는 MATERIALS 명령의 Material Offset & Preview 및 Material Scaling & Tiling for Sub-procedural Maps 주제에서 찾을 수 있습니다.

각 맵은 고유한 재료 간격띄우기 및 미리보기 비율을 가집니다. 동기화 버튼을 선택하면 모든 맵 사이에서 건너띄우기와 미리보기를 동기화할 수 있습니다. 이 버튼을 선택하면 맵 채널의 설정 및 값 변경사항이 모든 맵 채널에 적용되고 동기화됩니다. 아이콘은 연결된 형태를 가지게 됩니다. 이 버튼을 선택하지 않으면 맵 채널의 설정 및 값 변경사항은 현재 맵 채널에서만 적용됩니다. 아이콘은 분리된 형태를 가지게 됩니다.

다음은 재료 축척 및 재료의 미리보기를 컨트롤할 수 있는 설정입니다.

  • UV 설정. 이러한 설정이 바뀔 때, 변경 및 설정의 미리보기가 미리보기에 나타납니다. UV 설정은 견본상의 재료의 좌표를 컨트롤합니다.
  • 회전. UVW 좌표계의 W축을 중심으로 이미지를 회전합니다. MATERIALMAP 명령을 사용하여 상자, 평면, 구형 및 원통형 맵을 회전할 수 있는 gizmo 매핑을 표시합니다.
  • 동기화 설정. 각 맵은 고유한 매핑 및 미리보기 비율을 가집니다. 동기화 버튼을 선택하면 모든 맵 사이에서 축척과 타일링을 동기화할 수 있습니다. 이 버튼을 선택하면 맵 채널의 설정 및 값 변경사항이 모든 맵 채널에 적용되고 동기화됩니다. 이 버튼을 선택하지 않으면 맵 채널의 설정 및 값 변경사항은 현재 맵 채널에만 적용됩니다.

맵 회전의 예:


맵 특성을 수정합니다. (요약 참조)

절차 맵
맵을 사용하여 사실감 추가
객체와 면의 매핑 조정
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 맵을 사용하여 사실감 추가 > 맵 특성을 수정합니다. >
맵 특성을 수정합니다.
개념 요약 참조

명령

MATERIALATTACH

도면층별로 객체에 재료를 부착합니다.

MATERIALMAP

재료 맵퍼 맞물림 도구를 표시하여 면 또는 객체의 매핑을 조정합니다.

MATERIALS

재료를 관리, 적용 및 수정합니다.

MATERIALSCLOSE

재료 윈도우를 닫습니다.

시스템 변수

MATSTATE

재료 윈도우가 열려 있는지 닫혀 있는지 여부를 나타냅니다.

3DCONVERSIONMODE

재료 및 조명 정의를 최신 제품 릴리즈로 변환하는 데 사용됩니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


객체와 면의 매핑 조정 (개념)

맵 특성을 수정합니다.
맵을 사용하여 사실감 추가
재료 변환
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 맵을 사용하여 사실감 추가 >
객체와 면의 매핑 조정
개념 절차 요약 참조

텍스츄어에서 재료를 부착한 다음, 객체 또는 면의 텍스츄어 맵의 방향을 조정할 수 있습니다.

재료가 매핑될 때, 객체의 쉐이프에 맞도록 재료를 조정할 수 있습니다. 객체에 매핑하는 적절한 재료 유형을 적용하여 맞춤을 개선합니다.

  • 평면형 매핑 슬라이더 투영기에서 2D 곡면으로 투영하는 것처럼 객체에 이미지를 매핑합니다. 이미지는 왜곡되지 않으나 이미지가 객체에 맞춰 축적이 조정됩니다. 이 매핑이 면에 가장 일반적으로 사용됩니다.
  • 상자 매핑 이미지를 상자모양 솔리드로 매핑합니다. 객체의 각 면에서 이미지를 반복합니다.
  • 구형 매핑 이미지를 수평과 수직 양방향으로 감쌉니다. 맵의 맨 위 모서리는 구의 "북극점"으로, 맨 아래 모서리는 "남극점"으로 압축됩니다.
  • 원통형 매핑 이미지를 원통형 객체에 매핑합니다. 이 때 수평 모서리들은 서로 감싸지만 맨 위 모서리와 맨 아래 모서리는 감싸지 않습니다. 이미지의 높이는 원통의 축을 따라 축척됩니다.

Gizmo 매핑

추가 조정이 필요하면 객체에 표시되는 gizmo 매핑을 사용하여 객체의 맵을 이동하거나 회전할 수 있습니다.

gizmo 매핑은 마우스로 선택사항을 변환할 때 한 두 개의 축을 빨리 선택할 수 있도록 하는 뷰포트 아이콘입니다. 마우스를 아이콘의 축 위에 두어 축을 선택한 다음 마우스를 끌어 해당 축을 따라 선택사항을 변환합니다. 또한 객체를 이동하거나 축척할 때 gizmo의 다른 영역을 사용하여 동시에 두 축을 따라서 변환을 수행할 수 있습니다. gizmo를 사용하면 서로 다른 변환 축 및 평면 사이를 쉽고 빠르게 전환할 수 있습니다.


객체와 면의 매핑 조정 (절차)

절차 맵
객체와 면의 매핑 조정
렌더링을 위한 모형 준비
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 맵을 사용하여 사실감 추가 > 객체와 면의 매핑 조정 >
객체와 면의 매핑 조정
개념 절차 요약 참조

객체 또는 면에서 맵 위치를 조정하려면

  1. 대시보드에서 재료 컨트롤 패널을 클릭합니다.
  2. 사용할 수 있는 매핑 유형을 표시하려면 맵퍼 플라이아웃을 클릭한 상태로 유지합니다.

    맵퍼 플라이아웃의 옵션은 맵퍼 도구막대의 버튼처럼 사용할 수도 있습니다.

  3. 객체에 사용하려는 매핑 위에 놓고 릴리즈합니다. 다음과 같은 옵션을 사용할 수 있습니다.
    • 평면형 매핑
    • 상자 매핑
    • 구형 매핑
    • 원통형 매핑

    재료 맵퍼 맞물림 도구가 객체에 표시됩니다.

  4. 맞물림 도구와 객체 표현을 사용하여 객체 또는 면에서 이미지 표시를 조정합니다.
도구막대: 렌더
명령 입력: MATERIALMAP


객체와 면의 매핑 조정 (요약 참조)

맵 특성을 수정합니다.
맵을 사용하여 사실감 추가
재료 변환
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 맵을 사용하여 사실감 추가 > 객체와 면의 매핑 조정 >
객체와 면의 매핑 조정
개념 절차 요약 참조

명령

MATERIALATTACH

도면층별로 객체에 재료를 부착합니다.

MATERIALMAP

재료 맵퍼 맞물림 도구를 표시하여 면 또는 객체의 매핑을 조정합니다.

MATERIALS

재료를 관리, 적용 및 수정합니다.

MATERIALSCLOSE

재료 윈도우를 닫습니다.

시스템 변수

MATSTATE

재료 윈도우가 열려 있는지 닫혀 있는지 여부를 나타냅니다.

3DCONVERSIONMODE

재료 및 조명 정의를 최신 제품 릴리즈로 변환하는 데 사용됩니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


재료 변환 (개념)

객체와 면의 매핑 조정
재료 및 텍스츄어
사실감을 위한 3D 객체 렌더
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 >
재료 변환
개념 요약 참조

AutoCAD 또는 다른 제품의 버전에 따라 재료 변환을 고려해야 합니다.

AutoCAD 2008에서 작성한 절차 설정이 포함된 새 재료는 절차 맵 대리석류 및 목재의 재료를 제외하고 AutoCAD의 이전 버전으로 변환할 수 없습니다. AutoCAD 2007에 존재하는 대리석과 나무는 올바르게 변환됩니다. AutoCAD 2007에 존재하는 대리석 및 나무와 같은 절차 맵은 AutoCAD 2008에서 AutoCAD 2007로 변환될 수 있습니다. AutoCAD 2008에서 제공하는 새 절차 맵이 있는 도면을 AutoCAD 2007과 함께 열면 객체는 재료가 적용된 AutoCAD 2008에서 나타나지만 재료 윈도우에서 기본 AutoCAD 2007 특성 설정과 함께 나타납니다. AutoCAD 2007의 재료를 변경하지 않은 경우 재료 정보는 원본 AutoCAD 2008 재료 특성 설정과 함께 AutoCAD 2008로 복귀합니다.

AutoCAD 2007 이전 도면으로부터 재료를 변환

AutoCAD 2007 이전 도면에 대해 요구되는 변환 프로세스가 있습니다. 이전 버전의 재료를 포함한 도면을 AutoCAD 2007 및 AutoCAD 2008 재료 형식으로 자동 변환하는 데 시스템 변수를 사용할 수 있습니다. 시스템 변수는 3DCONVERSIONMODE 입니다. 세 가지 설정이 있습니다. 변수가 0으로 설정된 경우 변환이 발생하지 않습니다. 변수가 기본값인 1로 설정된 경우 자동으로 변환이 발생합니다. 변수가 2로 설정된 경우, 재료를 변환해야 할 때 사용자에게 알려주며 변환하거나 변환하지 않을 수 있는 옵션이 제공됩니다.

시스템 변수 3DCONVERSIONMODE가 0으로 설정된 경우 자동 변환이 발생하지 않습니다. CONVERTOLDMATERIALS 명령은 이전 재료로 수동으로 변환하는 데 사용할 수 있습니다.


재료 변환 (요약 참조)

객체와 면의 매핑 조정
재료 변환
렌더링 개요
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 재료 및 텍스츄어 > 재료 변환 >
재료 변환
개념 요약 참조

명령

MATERIALATTACH

도면층별로 객체에 재료를 부착합니다.

MATERIALMAP

재료 맵퍼 맞물림 도구를 표시하여 면 또는 객체의 매핑을 조정합니다.

MATERIALS

재료를 관리, 적용 및 수정합니다.

MATERIALSCLOSE

재료 윈도우를 닫습니다.

시스템 변수

MATSTATE

재료 윈도우가 열려 있는지 닫혀 있는지 여부를 나타냅니다.

3DCONVERSIONMODE

재료 및 조명 정의를 최신 제품 릴리즈로 변환하는 데 사용됩니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


사실감을 위한 3D 객체 렌더

재료 변환
사실적인 이미지 및 그래픽 작성
렌더링 개요
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 >
사실감을 위한 3D 객체 렌더

모형의 실제적인 렌더링은 종종 제품 팀 또는 예상 클라이언트에게 플롯된 도면보다 더 명확한 개념적 설계 비전을 제공할 수 있습니다.

제도 작업 시 대부분의 시간은 모형의 선을 표현하는 작업에 소비됩니다. 그러나 설계를 검증하거나 최종 설계를 제시할 때와 같이 색상과 원근을 갖는 보다 사실감 있는 이미지를 살펴보아야 할 경우도 있습니다.

이 단원의 항목

  • 렌더링 개요

    렌더링은 3D 장면에 근거하여 2D 이미지를 작성합니다. 이것은 설정된 조명, 적용된 재료 및 배경, 안개와 같은 환경 설정을 사용하여 장면의 형상을 음영처리합니다.

  • 렌더링을 위한 모형 준비

    모형이 만들어지는 방법은 렌더링 성능과 이미지 품질을 최적화하는 데 중요한 역할을 합니다.

  • 렌더기 설정

    렌더기가 렌더링 작업을 처리하는 방법, 특히 더 높은 품질의 이미지를 렌더링 할 때 영향을 주는 많은 설정을 조정할 수 있습니다.

  • 렌더링의 기본

    최종 목적은 사용자의 비전을 묘사하는 포토리얼리스틱 프리젠테이션 품질 이미지를 작성하는 것이지만, 사용자의 목적에 도달하기 전에 많은 렌더링을 작성하게 됩니다.

  • 고급 렌더링

    고급 렌더링 기술은 사용자가 매우 상세한 포토리얼리스틱 이미지를 렌더할 수 있도록 해줍니다.

  • 렌더 이미지 사용 내역

    렌더 사용 내역은 현재 로드된 모형으로부터 생성된 최근의 렌더 이미지 리스트를 유지합니다.

  • 렌더 이미지 저장 및 다시 표시

    렌더 이미지를 저장한 다음 나중에 다시 표시할 수 있습니다. 다시 표시하는 것이 렌더링을 다시 하는 것보다 훨씬 더 빠릅니다.


렌더링 개요 (개념)

사실감을 위한 3D 객체 렌더
사실감을 위한 3D 객체 렌더
렌더링을 위한 모형 준비
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 >
렌더링 개요
개념 요약 참조

렌더링은 3D 장면에 근거하여 2D 이미지를 작성합니다. 이것은 설정된 조명, 적용된 재료 및 배경, 안개와 같은 환경 설정을 사용하여 장면의 형상을 음영처리합니다.

렌더기는 광선추적된 반사 및 굴절을 포함하는 조명 효과와 전역 조명의 정확한 시뮬레이션을 물리적으로 생성하는 범용 렌더기입니다.

표준 렌더링 사전설정, 재사용할 수 있는 렌더링 매개변수의 범위를 사용할 수 있습니다. 사전설정 중 일부는 상대적으로 빠른 미리보기 렌더링을 위한 것이지만 나머지 사전 설정은 더 높은 품질의 렌더링을 위한 것입니다.


렌더링 개요 (요약 참조)

재료 변환
렌더링 개요
면 법선 및 숨겨진 곡면의 이해
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더링 개요 >
렌더링 개요
개념 요약 참조

명령

RENDER

3차원 와이어프레임이나 솔리드 모형의 포토리얼리스틱 또는 사실적으로 음영처리된 이미지를 작성합니다.

RENDERCROP

렌더링할 이미지의 특정 영역(오리기 윈도우)을 선택합니다.

RENDERENVIRONMENT

객체가 보이는 거리에 대한 시각적 큐를 제공합니다.

RENDERPRESETS

이미지를 렌더링하기 위해 재사용 가능한 렌더링 매개변수인 렌더 사전 설정을 지정합니다.

RENDERWIN

렌더 작업을 실행하지 않고 렌더 윈도우를 표시함

RPREF

고급 렌더링 설정에 접근할 수 있는 고급 렌더 설정 팔레트를 표시합니다.

RPREFCLOSE

렌더 설정 팔레트가 표시된 경우 닫음

SAVEIMG

렌더링된 이미지를 파일로 저장합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


렌더링을 위한 모형 준비

렌더링 개요
사실감을 위한 3D 객체 렌더
면 법선 및 숨겨진 곡면의 이해
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 >
렌더링을 위한 모형 준비
개념 절차

모형이 만들어지는 방법은 렌더링 성능과 이미지 품질을 최적화하는 데 중요한 역할을 합니다.

이 단원의 항목

  • 면 법선 및 숨겨진 곡면의 이해

    모형을 렌더하는 데 걸리는 시간을 최소화하려면 숨겨진 곡면 또는 카메라에서 보이지 않게 위치하는 숨겨진 객체를 제거하는 것이 일반적인 방법입니다. 또한 모든 면 법선 방향이 같은 방향이 되도록 하면 렌더링 프로세스를 빠르게 할 수 있습니다.

  • 교차 및 동일평면 최소화

    특정한 종류의 형상은 특수한 렌더링 문제를 발생시킵니다.

  • 부드러운 형상을 위한 메쉬 밀도 균형 유지

    모형을 렌더할 때 메쉬의 밀도는 표면의 부드럽게하기에 영향을 줍니다.


렌더링을 위한 모형 준비 (절차)

객체와 면의 매핑 조정
렌더링을 위한 모형 준비
면 법선 및 숨겨진 곡면의 이해
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더링을 위한 모형 준비 >
렌더링을 위한 모형 준비
개념 절차

면의 양쪽 법선이 모두 렌더되도록 하려면

솔리드 형상의 렌더 해상도를 바꾸려면

호와 원의 표시 해상도를 바꾸려면


면 법선 및 숨겨진 곡면의 이해 (개념)

렌더링을 위한 모형 준비
렌더링을 위한 모형 준비
교차 및 동일평면 최소화
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더링을 위한 모형 준비 >
면 법선 및 숨겨진 곡면의 이해
개념 절차 요약 참조

모형을 렌더하는 데 걸리는 시간을 최소화하려면 숨겨진 곡면 또는 카메라에서 보이지 않게 위치하는 숨겨진 객체를 제거하는 것이 일반적인 방법입니다. 또한 모든 면 법선 방향이 같은 방향이 되도록 하면 렌더링 프로세스를 빠르게 할 수 있습니다.

모델링하는 모든 곡면은 면으로 구성됩니다. 면은 삼각형 또는 사각형이며 각 면에는 안쪽 및 바깥쪽 방향의 면이 있습니다. 면이 지시하는 방향은 법선이라고 하는 벡터에 의해 정의됩니다. 법선의 방향은 면의 전면 또는 외부 곡면을 지시합니다.

법선이 단일화되어 동일한 바깥 방향을 지시할 경우, 렌더기는 각 곡면을 처리하고 모형을 렌더링합니다. 임의의 법선이 반전되어 안쪽을 향하는 경우, 렌더기는 그것을 제외하고 렌더 이미지에 삼각형 또는 사각형 "구멍"으로 남겨둡니다.

복제에 구멍이 나타나는 경우에는 일반적으로 다음 두 가지 중 하나를 의미합니다. 강제 2면이 렌더 설정 팔레트에서 꺼져 있거나 면이 물리적으로 모형에서 누락된 것입니다.

면이 실제로 누락된 경우에는 수동으로 재구성할 필요가 있습니다. 법선의 방향은 면이 우선회 좌표계에 그려지는 방법으로 결정됩니다. 면을 시계 반대 방향으로 그리면 법선이 바깥쪽을 향하게 되고, 면을 시계 방향으로 그리면 법선이 안쪽을 향하게 됩니다. 모든 면은 일관성 있게 그려야 합니다.

주솔리드 객체는 방향이 올바르게 지정된 메쉬 및 법선을 가지고 있어 렌더링할 모형을 작성하는 데 유용합니다.

렌더링할 때 렌더기는 관측점으로부터 뒤를 향한 모든 법선을 검색하고 연관된 면을 해당 장면에서 제거합니다. 제거 단계는 뒷면 컬링이라고 하며 렌더 설정 팔레트의 강제 2면 옵션에 의해 조정됩니다.

뒷면이 제거되고 나면, 렌더러는 Z 버퍼를 사용하여 Z축을 따라 상대 거리를 비교합니다. Z 버퍼가 한 면이 다른 면과 겹침을 나타내면 렌더러는 은면을 제거합니다.

전체 면 수에서 삭제되는 면의 수에 비례하여 시간이 절약됩니다.

뒷면 컬링 과정을 생략하여 뒷면을 그대로 놔두려는 경우도 있습니다(예: 객체가 투명한 경우, 객체의 쉐이프 및 방향 때문에 객체의 양면을 볼 수 있는 경우, 또는 열린 객체가 내부를 볼 수 있는 뷰 각도로 렌더될 경우). 투명도도 한 면이 다른 면을 가릴지 여부에 영향을 줍니다. 이런 상황에서는 강제 2면이 활성화되고 법선의 방향에 상관 없이 모든 면이 렌더되도록 합니다.

생각했던 렌더링으로 작성되지 않은 도면을 렌더링하거나 모형이 다른 제품으로 작성된 경우에는 강제 2면을 활성화해야 합니다. 그래야 모든 곡면이 정확히 렌더됩니다.

주강제 2면이 활성화된 경우 렌더링 성능은 최소한의 영향만 받게 됩니다.

장면의 모든 객체는 비록 객체가 "카메라에서 보이지 않고" 렌더된 뷰에 나타나지 않아도 렌더기에 의해 처리됩니다. 렌더링 목적으로 만들어진 모형은 좋은 도면층 관리를 통해 장점을 얻을 수 있습니다. 뷰에서 보이지 않는 객체를 포함하는 도면층을 끄면 렌더링 속도를 상당히 최적화할 수 있습니다.

참고

    • 다른 응용프로그램과 함께 모형 사용

    • 뷰 스타일을 사용하여 모형 표시


면 법선 및 숨겨진 곡면의 이해 (절차)

렌더링을 위한 모형 준비
상위 단계로
부드러운 형상을 위한 메쉬 밀도 균형 유지
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더링을 위한 모형 준비 > 면 법선 및 숨겨진 곡면의 이해 >
면 법선 및 숨겨진 곡면의 이해
개념 절차 요약 참조

면의 양쪽 법선이 모두 렌더되도록 하려면

  1. 뷰 메뉴 [image] 렌더 [image] 고급렌더 설정을 클릭합니다.
  2. 고급 렌더 설정 팔레트의 재료 섹션에서 강제 2면이 켜져 있는지 확인합니다.
  3. 장면을 렌더합니다.
도구막대: 렌더
명령 입력: RPREF
대시보드: 렌더 패널 - 확장 [image] 고급 렌더 설정


면 법선 및 숨겨진 곡면의 이해 (요약 참조)

렌더링 개요
면 법선 및 숨겨진 곡면의 이해
교차 및 동일평면 최소화
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더링을 위한 모형 준비 > 면 법선 및 숨겨진 곡면의 이해 >
면 법선 및 숨겨진 곡면의 이해
개념 절차 요약 참조

명령

RPREF

고급 렌더링 설정에 접근할 수 있는 고급 렌더 설정 팔레트를 표시합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


교차 및 동일평면 최소화 (개념)

면 법선 및 숨겨진 곡면의 이해
렌더링을 위한 모형 준비
부드러운 형상을 위한 메쉬 밀도 균형 유지
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더링을 위한 모형 준비 >
교차 및 동일평면 최소화
개념 요약 참조

특정한 종류의 형상은 특수한 렌더링 문제를 발생시킵니다.

객체의 복잡성은 객체의 정점과 면의 수에 관련됩니다. 모형에 면이 많을수록 렌더링하는 데 더 많은 시간이 소요됩니다. 렌더링 시간을 최소화하려면 도면의 형상을 단순하게 구성하십시오. 곡면을 묘사할 때 가능한 한 적은 수의 면을 사용하십시오.

교차 면

모형의 교차 면은 두 객체가 서로를 통과할 때 발생합니다. 개념적인 설계 상황에서 단순히 한 객체가 다른 객체를 통과하도록 배치하는 것은 나타나는 모양을 가시화하는 가장 빠른 방법입니다. 하지만 두 객체가 교차하는 곳에 작성된 모서리는 물결 모양을 나타낼 수 있습니다.

다음 예에서 모서리는 왼쪽 이미지에서 물결 모양으로 나타나고 부울 합집합 후 훨씬 더 깨끗해진 것으로 나타납니다.

모서리가 원하는 만큼 정확해 보이지 않는 경우, 합집합, 교집합, 차집합과 같은 부울 연산을 사용합니다. 더욱 깨끗하고 정확한 모서리는 객체의 모양을 더 잘 반영하기 위해 작성됩니다.

동일 평면

동일한 평면에 겹쳐 놓인 면, 즉 동일평면은 특히 두 면에 적용된 재료가 다른 경우에는 모호한 결과를 만들 수 있습니다.

다음 예에서 면이 같은 위치를 차지할 때 아티팩트가 나타납니다.

객체를 이동하여 더 이상 해당 면이 다른 객체와 같은 평면을 차지하지 않도록 하면 이런 상황이 교정됩니다.

비틀린 면

또한 180도 비틀기로 인해 자체 겹쳐진 면은 그 면에 대한 법선이 제대로 정의되지 않기 때문에 역시 모호한 결과를 발생시킬 수 있습니다.

다음 예에서, 면이 두 번째와 세 번째 구석 점을 지나기 때문에 비틀린 곳에서 아티팩트가 나타납니다.

이 상황은 표면에 구멍이 있는 모형을 수정하려고 할 때 종종 발생합니다. 예를 들어, 새로운 면에 대해 구석 점이 선택되면 해당 점은 시계 반대 방향으로 구멍 주변에 배치되는 대신 걸치게 됩니다. 올바른 순서로 구석 점을 선택하여 이 문제를 방지하십시오.


교차 및 동일평면 최소화 (요약 참조)

면 법선 및 숨겨진 곡면의 이해
교차 및 동일평면 최소화
부드러운 형상을 위한 메쉬 밀도 균형 유지
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더링을 위한 모형 준비 > 교차 및 동일평면 최소화 >
교차 및 동일평면 최소화
개념 요약 참조

명령

RENDER

3차원 와이어프레임이나 솔리드 모형의 포토리얼리스틱 또는 사실적으로 음영처리된 이미지를 작성합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


부드러운 형상을 위한 메쉬 밀도 균형 유지 (개념)

교차 및 동일평면 최소화
렌더링을 위한 모형 준비
렌더기 설정
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더링을 위한 모형 준비 >
부드러운 형상을 위한 메쉬 밀도 균형 유지
개념 절차 요약 참조

모형을 렌더할 때 메쉬의 밀도는 표면의 부드럽게하기에 영향을 줍니다.

메쉬 구성요소는 정점, 면, 다각형 및 모서리로 구성됩니다.

  • 정점은 면 또는 다각형의 구석을 형성하는 점입니다.
  • 면은 곡면 객체의 삼각형 부분입니다.
  • 다각형은 곡면 객체의 사각형 부분입니다.
  • 모서리는 면 또는 다각형의 경계입니다.

도면에서는 폴리면 메쉬의 면을 제외하고는 모든 면에 3개의 정점이 있으며, 각 면은 인접한 삼각형으로 취급됩니다. 렌더링 목적상, 각 사각형 면은 한 모서리를 공유하는 한 쌍의 삼각형 면입니다.

객체의 부드럽게하기는 렌더기가 자동으로 처리합니다. 렌더링 프로세스 동안 두 가지 유형의 부드럽게하기가 발생합니다. 한 가지 부드럽게하기 작업은 곡면을 통해 면 법선을 삽입합니다. 다른 작업은 형상을 구성하는 면의 수, 즉 면의 갯수를 고려합니다. 면의 수가 클수록 곡면이 더 부드럽게 되지만 처리 시간이 길어집니다.

면 법선의 삽입은 조정할 수 없지만 VIEWRES 명령과 FACETRES 시스템 변수를 사용하여 곡선 객체의 화면표시 정확도는 조정할 수 있습니다.

원과 호의 표시 제어

VIEWRES 명령은 현재 뷰포트에서 원 및 호와 같은 곡선 2D 선작업의 표시 정확성을 조정합니다.

다음 예에서 선 세그먼트는 VIEWRES가 감소함에 따라 더 명확해집니다. 왼쪽 위 = 1000, 중간 = 100, 오른쪽 아래 = 10.

이 객체들은 많은 짧은 직선 세그먼트를 사용하여 화면에 그려집니다. 더 부드러운 호와 원은 더 높은 VIEWRES 설정으로 표시되지만 재생성하는 데 시간이 더 걸립니다. 그리는 동안 성능을 향상시키려면 낮은 VIEWRES 값을 설정합니다.

곡면 솔리드의 화면표시 조정

FACETRES는 음영처리되고 렌더된 곡면 솔리드의 메쉬 밀도와 부드럽게하기를 조정합니다.

다음 예에서 FACETRES가 낮은 경우 퍼셋은 곡선 형상에 표시됩니다. FACETRES = .25.

FACETRES가 1로 설정된 경우, 원과 호의 보기 해상도와 솔리드 객체의 퍼셋을 세부분할하는 방법인 다듬기 사이에 일대일 관계가 존재합니다. 예를 들어 FACETRES가 2로 설정되면 다듬기가 VIEWRES에서 설정된 다듬기의 2배가 됩니다. FACETRES의 기본값은 0.5입니다. 가능한 값의 범위는 0.01~10입니다.

VIEWRES의 값을 높이거나 낮추면 VIEWRES와 FACETRES 둘 다에 의해 조정되는 객체가 영향을 받게 됩니다. FACETRES의 값을 높이거나 낮추면 솔리드 객체만 영향을 받습니다.

다음 예에서 더 부드러운 형상은 FACETRES가 더 높은 값으로 설정될 때 표시됩니다. FACETRES = .5.

참고

    • 메쉬 작성


부드러운 형상을 위한 메쉬 밀도 균형 유지 (절차)

면 법선 및 숨겨진 곡면의 이해
상위 단계로
부드러운 형상을 위한 메쉬 밀도 균형 유지
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더링을 위한 모형 준비 > 부드러운 형상을 위한 메쉬 밀도 균형 유지 >
부드러운 형상을 위한 메쉬 밀도 균형 유지
개념 절차 요약 참조

솔리드 형상의 렌더 해상도를 바꾸려면

호와 원의 표시 해상도를 바꾸려면


부드러운 형상을 위한 메쉬 밀도 균형 유지 (절차)

부드러운 형상을 위한 메쉬 밀도 균형 유지
상위 단계로
부드러운 형상을 위한 메쉬 밀도 균형 유지
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더링을 위한 모형 준비 > 부드러운 형상을 위한 메쉬 밀도 균형 유지 >
부드러운 형상을 위한 메쉬 밀도 균형 유지
개념 절차 요약 참조

솔리드 형상의 렌더 해상도를 바꾸려면

  1. 명령 프롬프트에서 facetres를 입력합니다.
  2. 다음 중 하나를 수행합니다.
    • 곡선 표면의 부드럽게하기를 증가시키려면 .5보다 높은 값을 입력합니다.
    • 곡선 표면의 부드럽게하기를 감소시키려면 .5보다 낮은 값을 입력합니다.


부드러운 형상을 위한 메쉬 밀도 균형 유지 (절차)

부드러운 형상을 위한 메쉬 밀도 균형 유지
상위 단계로
렌더기 설정
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더링을 위한 모형 준비 > 부드러운 형상을 위한 메쉬 밀도 균형 유지 >
부드러운 형상을 위한 메쉬 밀도 균형 유지
개념 절차 요약 참조

호와 원의 표시 해상도를 바꾸려면

  1. 명령 프롬프트에서 viewres를 입력합니다.
  2. 렌더링을 위해 도면에서 원이나 호가 더 잘 보이게 하는 것만을 원한다면, 고속 줌에 대한 프롬프트는 무시해도 됩니다.
  3. 원 줌 백분율 프롬프트에서 다음 중 하나를 수행합니다.
    • 1000보다 큰 값을 입력하여 호와 원의 부드럽게하기를 증가시킵니다.
    • 1000보다 작은 값을 입력하여 호와 원의 부드럽게하기를 감소시킵니다.


부드러운 형상을 위한 메쉬 밀도 균형 유지 (요약 참조)

교차 및 동일평면 최소화
부드러운 형상을 위한 메쉬 밀도 균형 유지
렌더 설정 팔레트 사용
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더링을 위한 모형 준비 > 부드러운 형상을 위한 메쉬 밀도 균형 유지 >
부드러운 형상을 위한 메쉬 밀도 균형 유지
개념 절차 요약 참조

명령

VIEWRES

현재 뷰포트에 있는 객체의 해상도를 설정합니다.

시스템 변수

FACETRES

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


렌더기 설정

부드러운 형상을 위한 메쉬 밀도 균형 유지
사실감을 위한 3D 객체 렌더
렌더 설정 팔레트 사용
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 >
렌더기 설정
개념 절차

렌더기가 렌더링 작업을 처리하는 방법, 특히 더 높은 품질의 이미지를 렌더링 할 때 영향을 주는 많은 설정을 조정할 수 있습니다.

이 단원의 항목

  • 렌더 설정 팔레트 사용

    렌더 설정 팔레트는 렌더기에 대한 주요 컨트롤을 포함하고 있습니다. 사전 정의된 렌더 설정에서 선택하거나 사용자 설정을 작성할 수 있습니다.

  • 사용자 렌더 사전 설정 작성

    원하는 결과를 제공하는 렌더 설정의 집합을 지정할 때, 이것을 사용자 사전 설정으로 저장하면 설정을 빠르게 재사용할 수 있습니다.

  • 렌더링 환경 조정

    환경 특성을 사용하여 대기 효과 또는 배경 이미지를 설정할 수 있습니다.


렌더기 설정 (절차)

부드러운 형상을 위한 메쉬 밀도 균형 유지
렌더기 설정
렌더 설정 팔레트 사용
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더기 설정 >
렌더기 설정
개념 절차

고급 렌더 설정 팔레트에서 사용자 렌더 사전 설정을 작성하려면

렌더 사전 설정 관리자에서 사용자 렌더 사전 설정을 작성하려면

사용자 렌더 사전 설정을 편집하려면

안개/깊이 신호를 사용하려면

명명된 뷰에 대한 배경을 설정하려면

명명된 뷰에 대한 배경을 편집하려면


렌더 설정 팔레트 사용 (개념)

렌더기 설정
렌더기 설정
사용자 렌더 사전 설정 작성
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더기 설정 >
렌더 설정 팔레트 사용
개념 절차 요약 참조

렌더 설정 팔레트는 렌더기에 대한 주요 컨트롤을 포함하고 있습니다. 사전 정의된 렌더 설정에서 선택하거나 사용자 설정을 작성할 수 있습니다.

RPREF 명령은 렌더링을 위한 매개변수를 설정하는 렌더 설정 팔레트를 엽니다.

팔레트는 기본에서 고급 설정까지 몇 가지 섹션으로 나뉘어집니다. 일반 섹션은 사용자 모형이 렌더되는 방법, 재료와 그림자가 처리되는 방법 및 앤티앨리어싱이 수행되는 방법에 영향을 주는 설정을 포함합니다. (앤티앨리어싱은 곡선의 경계 또는 모서리에서 계단 현상을 부드럽게 합니다.) 광선 추적 섹션은 음영처리가 발생하는 방식을 조정합니다. 간접 조명 섹션은 조명 특성, 장면이 조명되는 방법 및 전역 조명과 파이널 게더링이 처리되는지 여부를 조정합니다. 또한 이미지가 기대했던 대로 렌더되지 않은 이유를 이해하는 데 도움이 되는 진단 컨트롤도 있습니다.

렌더 사전 설정

드롭다운 목록은 렌더 사전 설정이라고 하는 미리 정의된 렌더 설정의 집합을 제공합니다. 렌더 사전 설정은 렌더기가 다양한 품질의 이미지를 생성하도록 하는 설정 그룹을 저장합니다. 표준 사전 설정은 빠른 테스트 이미지를 위한 초안 품질로부터 포토리얼리스틱 이미지를 제공하는 프리젠테이션 품질에 이르기까지 다양합니다. 또한 사용자 사전 설정을 작성할 수 있는 렌더 사전 설정 관리자를 열 수도 있습니다.

참고

    • 사용자 렌더 사전 설정 작성


렌더 설정 팔레트 사용 (절차)

렌더기 설정
상위 단계로
사용자 렌더 사전 설정 작성
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더기 설정 > 렌더 설정 팔레트 사용 >
렌더 설정 팔레트 사용
개념 절차 요약 참조

고급 렌더 설정 팔레트에서 사용자 렌더 사전 설정을 작성하려면

  1. 명령 프롬프트에서 rpref를 입력합니다.
  2. 고급 렌더 설정 팔레트에서 기존 표준 또는 사용자 사전 설정을 선택합니다.
  3. 렌더링에 사용할 설정을 변경합니다.

    원본 렌더 사전 설정에는 변경되었음을 표시하는 '*' 접두어가 생깁니다.

  4. 모형을 렌더링합니다.
  5. 작성한 렌더 설정을 새로운 사용자 렌더 사전 설정으로 저장하려면 다음 중 하나를 수행합니다.
    • 고급 렌더 설정 팔레트의 맨 위에서 사전 설정 이름 필드를 클릭하고 새로운 이름을 입력합니다.
    • 대시보드의 렌더 패널에서 렌더 사전 설정 필드를 클릭하고 새로운 이름을 입력합니다.


렌더 설정 팔레트 사용 (요약 참조)

부드러운 형상을 위한 메쉬 밀도 균형 유지
렌더 설정 팔레트 사용
사용자 렌더 사전 설정 작성
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더기 설정 > 렌더 설정 팔레트 사용 >
렌더 설정 팔레트 사용
개념 절차 요약 참조

명령

RPREF

고급 렌더링 설정에 접근할 수 있는 고급 렌더 설정 팔레트를 표시합니다.

RENDERPRESETS

이미지를 렌더링하기 위해 재사용 가능한 렌더링 매개변수인 렌더 사전 설정을 지정합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


사용자 렌더 사전 설정 작성 (개념)

렌더 설정 팔레트 사용
렌더기 설정
렌더링 환경 조정
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더기 설정 >
사용자 렌더 사전 설정 작성
개념 절차 요약 참조

원하는 결과를 제공하는 렌더 설정의 집합을 지정할 때, 이것을 사용자 사전 설정으로 저장하면 설정을 빠르게 재사용할 수 있습니다.

표준 사전 설정을 기본으로 사용하면, 설정을 실험할 수 있으며 렌더 이미지가 어떻게 보이는지 볼 수 있습니다. 일단 결과에 만족하면 새로운 사용자 사전 설정을 작성할 수 있습니다.

다음과 같은 방법으로 도면의 임의 사전 설정에 대해 렌더 설정을 검토하고 변경할 수 있습니다.

  • 기존의 렌더 사전 설정을 관리하고 구성합니다.
  • 표준 또는 기존 사용자 사전 설정의 매개변수를 변경합니다.
  • 사용자 렌더 사전 설정을 작성, 업데이트 또는 삭제합니다.
  • 렌더기가 사용할 렌더 사전 설정을 설정합니다.

트리 뷰 창은 현재 도면에 저장된 모든 사전 설정을 보여줍니다. 트리 뷰는 표준 렌더 사전 설정과 사용자가 작성한 임의의 사전 설정 사이에서 분할됩니다. 트리 뷰에서 하나의 사전 설정을 다른 사전 설정 위에 끌어 놓아서 표준 및 사용자 사전 설정의 순서를 바꿀 수 있습니다. 새로운 사전 설정을 작성할 경우, 이 사전 설정은 항상 사용자 렌더 사전 설정 분기에 추가되며 렌더 대시보드와 렌더 설정 팔레트 상의 렌더 사전 설정 리스트에도 나타납니다.

렌더 설정 팔레트에 있는 많은 렌더 설정은 렌더 사전 설정 관리자에서도 설정할 수 있습니다. 표준 사전 설정을 기본으로 사용하면, 설정을 조정하고 렌더 이미지가 어떻게 보이는지 볼 수 있습니다. 일단 그 결과에 만족하면, 새로운 사용자 사전 설정을 작성할 수 있습니다.

사용자 렌더 사전 설정만 삭제될 수 있습니다. 표준 사전 설정을 선택한 경우 삭제 버튼이 비활성화됩니다.

렌더기가 렌더 사전 설정을 사용하려면 렌더 사전 설정이 현재로 되어야 합니다. 렌더 사전 설정 관리자에서 작업하는 동안, 편집하려는 사전 설정을 선택하지만 렌더기가 이것을 사용하도록 하려면 [현재로 설정] 버튼을 클릭해야 합니다. 그렇지 않으면, 대시보드의 렌더 패널 또는 고급 렌더 설정 팔레트에서 선택된 사전 설정이 사용됩니다.

표준 렌더 사전 설정을 변경하는 경우, 사전 설정 이름 앞에 별표가 붙어서 원래 설정을 변경했음을 표시합니다. 렌더된 결과가 허용되는 경우, 렌더 대시보드 또는 렌더 설정 팔레트의 사전 설정 리스트에 새로운 이름을 입력하여 사전 설정을 저장할 수 있습니다.

사용자 렌더 사전 설정의 설정값을 변경하는 경우, 새로운 이름을 입력하여 새로운 사용자 렌더 사전 설정을 작성하거나 렌더 대시보드 또는 렌더 설정 팔레트의 사전 설정 리스트에서 사전 설정을 업데이트하도록 선택할 수 있습니다.


사용자 렌더 사전 설정 작성 (절차)

렌더 설정 팔레트 사용
상위 단계로
사용자 렌더 사전 설정 작성
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더기 설정 > 사용자 렌더 사전 설정 작성 >
사용자 렌더 사전 설정 작성
개념 절차 요약 참조

렌더 사전 설정 관리자에서 사용자 렌더 사전 설정을 작성하려면

사용자 렌더 사전 설정을 편집하려면


사용자 렌더 사전 설정 작성 (절차)

사용자 렌더 사전 설정 작성
상위 단계로
사용자 렌더 사전 설정 작성
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더기 설정 > 사용자 렌더 사전 설정 작성 >
사용자 렌더 사전 설정 작성
개념 절차 요약 참조

렌더 사전 설정 관리자에서 사용자 렌더 사전 설정을 작성하려면

  1. 명령 프롬프트에 renderpresets를 입력합니다.
  2. 렌더 사전 설정 관리자에서 기존의 표준 또는 사용자 사전 설정을 선택합니다.
  3. 사본 작성 버튼을 클릭하고 새로운 사전 설정에 대한 이름을 지정합니다. 확인을 클릭합니다.

    새로운 사전 설정은 사용자 렌더 사전 설정 분기 아래의 트리 뷰에 나타납니다.


사용자 렌더 사전 설정 작성 (절차)

사용자 렌더 사전 설정 작성
상위 단계로
렌더링 환경 조정
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더기 설정 > 사용자 렌더 사전 설정 작성 >
사용자 렌더 사전 설정 작성
개념 절차 요약 참조

사용자 렌더 사전 설정을 편집하려면

  1. 명령 프롬프트에 renderpresets를 입력합니다.
  2. 렌더 사전 설정 관리자에서 기존의 사용자 사전 설정을 선택합니다.
  3. 렌더 설정 섹션에서 조정을 합니다.

    사전 설정 이름에 별표가 붙어서 변경되었음을 표시합니다.

  4. 현재로 설정 버튼을 클릭하고 장면을 렌더합니다.

    결과가 좋으면, 현재 사전 설정을 업데이트하거나 렌더 사전 설정 관리자를 다시 열어서 새로운 사용자 사전 설정을 작성할 수 있습니다.


사용자 렌더 사전 설정 작성 (요약 참조)

렌더 설정 팔레트 사용
사용자 렌더 사전 설정 작성
렌더링 환경 조정
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더기 설정 > 사용자 렌더 사전 설정 작성 >
사용자 렌더 사전 설정 작성
개념 절차 요약 참조

명령

RPREF

고급 렌더링 설정에 접근할 수 있는 고급 렌더 설정 팔레트를 표시합니다.

RENDERPRESETS

이미지를 렌더링하기 위해 재사용 가능한 렌더링 매개변수인 렌더 사전 설정을 지정합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


렌더링 환경 조정 (개념)

사용자 렌더 사전 설정 작성
렌더기 설정
렌더링의 기본
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더기 설정 >
렌더링 환경 조정
개념 절차 요약 참조

환경 특성을 사용하여 대기 효과 또는 배경 이미지를 설정할 수 있습니다.

안개 및 깊이 신호와 같은 대기 효과에 의해 또는 비트맵 이미지를 배경으로 추가하여 렌더 이미지를 향상시킬 수 있습니다.

안개 / 깊이 큐 효과

안개와 깊이 신호는 객체가 카메라로부터 거리가 멀어짐에 따라 흐려져 보이게 하는 것과 매우 유사한 대기 효과입니다. 깊이 신호는 검은색을 사용하는 반면 안개는 흰색을 사용합니다.

RENDERENVIRONMENT 명령은 안개 또는 깊이 큐 매개변수를 설정하는 데 사용됩니다. 설정할 주요 매개변수는 안개 또는 깊이 신호의 색상, 원근 거리, 가까운 곳과 먼 곳의 안개 백분율입니다.

안개와 깊이 신호는 렌더 환경 대화상자에서 가까운 거리 및 먼 거리 설정과 결합된 카메라의 전면 또는 후면 자르기 평면을 기반으로 합니다. 예를 들면, 카메라의 후면 자르기 평면이 활성화되고 카메라 위치로부터 30피트에 위치합니다. 안개를 카메라로부터 15피트 떨어진 위치에서 시작하고 무작위로 분산시키려면 가까운 거리를 50으로 먼 거리를 100으로 설정합니다.

안개 또는 깊이 신호의 밀도는 가까운 안개 백분율 및 먼 안개 백분율로 조정합니다. 이러한 설정 범위는 0.0001에서 100까지입니다. 더 높은 값은 안개 또는 깊이 신호가 더 불투명한 것을 의미합니다.

팁더 작은 축척 모형에서 원하는 효과를 보려면 가까운 안개 백분율 및 먼 안개 백분율 설정을 1.0 아래로 설정해야 할 수도 있습니다.

배경

배경은 기본적으로 모형의 뒤를 표시하는 배경막입니다. 배경은 단일 색상, 다중 색상 그라데이션 또는 비트맵 이미지일 수 있습니다.

배경은 정적인 이미지를 렌더링할 때 또는 뷰가 변하지 않거나 카메라가 움직이지 않는 애니메이션을 렌더링 할 때 최상입니다. 로부터 배경을 설정합니다. 설정된 배경은 명명된 뷰 또는 카메라와 연관되며 도면과 함께 저장됩니다.


렌더링 환경 조정 (절차)

사용자 렌더 사전 설정 작성
상위 단계로
렌더링 환경 조정
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더기 설정 > 렌더링 환경 조정 >
렌더링 환경 조정
개념 절차 요약 참조

안개/깊이 신호를 사용하려면

명명된 뷰에 대한 배경을 설정하려면

명명된 뷰에 대한 배경을 편집하려면


렌더링 환경 조정 (절차)

렌더링 환경 조정
상위 단계로
렌더링 환경 조정
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더기 설정 > 렌더링 환경 조정 >
렌더링 환경 조정
개념 절차 요약 참조

안개/깊이 신호를 사용하려면

  1. 카메라를 선택하고 카메라의 특성 팔레트를 엽니다.
  2. 해당 전면 또는 후면 자르기 평면을 켭니다.
  3. 자르기 평면 간격띄우기 값을 설정합니다.
  4. 명령 프롬프트에 renderenvironment를 입력합니다.
  5. 안개 사용을 켜고 안개 또는 깊이 신호의 색상을 설정합니다.

    깊이 신호에는 어두운 색이 사용되는 반면 안개에는 일반적으로 밝은 색이 사용됩니다.

  6. 가까운 거리 및 먼 거리 값을 설정하여 안개가 시작하고 끝나는 곳을 지정합니다.
  7. 가까운 안개 백분율과 먼 안개 백분율 값으로 안개 또는 깊이 큐 불투명도를 설정합니다. 확인을 클릭합니다.
  8. 모델을 렌더링합니다.
도구막대: 렌더


렌더링 환경 조정 (절차)

렌더링 환경 조정
상위 단계로
렌더링 환경 조정
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더기 설정 > 렌더링 환경 조정 >
렌더링 환경 조정
개념 절차 요약 참조

명명된 뷰에 대한 배경을 설정하려면

  1. 명령 프롬프트에 view를 입력합니다.
  2. 뷰 관리자의 모형 뷰 리스트에서 기존의 명명된 뷰를 선택합니다.
  3. 일반 패널에서 배경 재지정 리스트를 클릭한 후 솔리드, 그라데이션 또는 이미지를 선택합니다.
  4. 배경 대화상자에서 색상을 설정하거나 배경에 사용할 비트맵 이미지를 선택합니다. 확인을 클릭합니다.
  5. 확인을 클릭하여 뷰 관리자를 닫습니다.
  6. 대시보드의 3D 검색 패널에서 명명된 뷰를 선택합니다.
  7. 장면을 렌더합니다.
도구막대: 뷰


렌더링 환경 조정 (절차)

렌더링 환경 조정
상위 단계로
렌더링의 기본
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더기 설정 > 렌더링 환경 조정 >
렌더링 환경 조정
개념 절차 요약 참조

명명된 뷰에 대한 배경을 편집하려면

  1. 명령 프롬프트에 view를 입력합니다.
  2. 뷰 관리자의 모형 뷰에서 기존의 명명된 뷰를 선택합니다.
  3. 일반 패널에서 배경 재지정 리스트를 클릭한 후 편집을 선택합니다.
  4. 배경 대화상자에서 새로운 색상을 설정하거나 배경에 사용할 새로운 비트맵 이미지를 선택합니다. 확인을 클릭합니다.
  5. 확인을 클릭하여 뷰 관리자를 닫습니다.
  6. 대시보드의 3D 검색 패널에서 명명된 뷰를 선택합니다.
  7. 장면을 렌더합니다.
도구막대: 뷰


렌더링 환경 조정 (요약 참조)

사용자 렌더 사전 설정 작성
렌더링 환경 조정
렌더 대시보드
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더기 설정 > 렌더링 환경 조정 >
렌더링 환경 조정
개념 절차 요약 참조

명령

RENDERENVIRONMENT

객체가 보이는 거리에 대한 시각적 큐를 제공합니다.

VIEW

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


렌더링의 기본

렌더링 환경 조정
사실감을 위한 3D 객체 렌더
렌더 대시보드
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 >
렌더링의 기본
개념 절차

최종 목적은 사용자의 비전을 묘사하는 포토리얼리스틱 프리젠테이션 품질 이미지를 작성하는 것이지만, 사용자의 목적에 도달하기 전에 많은 렌더링을 작성하게 됩니다.

기본 레벨에서 RENDER 명령을 사용하여 재료 적용, 조명 추가 또는 장면 설정을 하지 않고 모형을 렌더할 수 있습니다. 새로운 모형을 렌더할 때, 렌더기는 자동으로 가상의 “어깨 너머” 거리 조명을 사용합니다. 이 광원은 이동하거나 조정할 수 없습니다.

이 단원의 항목

  • 렌더 대시보드

    렌더 대시보드는 기본 렌더링 기능에 대해 빠른 접근을 제공합니다.

  • 렌더 대상 설정

    렌더 이미지는 뷰포트에 나타나거나 렌더 윈도우에 표시됩니다.

  • 뷰, 선택된 객체 또는 잘라낸 내용 렌더

    전체 뷰, 선택된 객체 세트 또는 뷰포트에서 보는 부분을 렌더할 수 있습니다.

  • 출력 해상도 설정

    이미지의 폭과 높이를 픽셀 단위로 지정하여 렌더 이미지의 해상도를 설정합니다.

  • 재료 조정

    재료를 객체에 추가하면 모형의 사실성이 크게 증가됩니다.

  • 이미지 품질을 향상시키기 위한 견본 조정

    몇 가지 표준 렌더 사전 설정을 사용하여 대각선과 곡선 모서리의 표시에서 톱니 모양 효과를 제거할 수 있습니다.

  • 렌더링에 그림자 사용

    그림자를 사용하면 더 나은 깊이와 사실감을 가진 렌더 이미지를 작성할 수 있습니다.


렌더링의 기본 (절차)

렌더링 환경 조정
렌더링의 기본
렌더 대시보드
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더링의 기본 >
렌더링의 기본
개념 절차

대시보드의 렌더 패널을 숨기거나 표시하려면

렌더 대상을 설정하려면

뷰를 렌더하려면

객체의 선택 세트를 렌더하려면

잘라낸 뷰를 렌더하려면

뷰포트에서 그림자가 보이게 하려면

렌더 이미지에 그림자 매핑된 그림자를 생성하려면

렌더 이미지에서 광선추적된 그림자를 생성하려면


렌더 대시보드 (개념)

렌더링의 기본
렌더링의 기본
렌더 대상 설정
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더링의 기본 >
렌더 대시보드
개념 절차 요약 참조

렌더 대시보드는 기본 렌더링 기능에 대해 빠른 접근을 제공합니다.

렌더 패널은 도면을 처음 열 때 일반적으로 축소된 상태로 표시됩니다.

이 상태에서 전체 뷰를 렌더하고, 뷰의 잘라낸 부분을 렌더하고, 렌더 사전 설정을 선택하고 진행 중인 렌더링 작업을 취소할 수 있습니다. 렌더 윈도우에도 있는 렌더링 진행 표시기도 렌더링이 얼마나 진행되었는지 표시합니다.

렌더 사전 설정 메뉴에서 사용자 렌더 사전 설정을 작성 또는 변경할 수 있는 렌더 사전 설정 관리자를 열 수도 있습니다.

더 많은 컨트롤이 필요하다면, 티포트 아이콘을 클릭하여 렌더 대시보드를 확장할 수 있습니다.

확장된 렌더 대시보드 상의 컨트롤은 다음과 같은 더 많은 고급 렌더링 특성 및 설정에 접근할 수 있게 해줍니다.

  • 밝기, 대비, 중간 톤 및 외부 일광을 조정할 수 있는 렌더 노출 조정 대화상자
  • 안개 및 필드 효과 깊이를 설정할 수 있는 환경 대화상자
  • 보다 고급 설정을 수행하는 렌더 설정 팔레트
  • 현재 도면과 함께 저장된 이미지 및 렌더 사용 내역 항목을 보는 렌더 윈도우
  • 보다 상세하거나 덜 상세한 이미지를 렌더하는 이미지 품질 조정
  • 렌더링 완료 시 이미지를 저장할 저장 위치, 파일 이름 및 파일 형식 지정
  • 렌더링에 대한 출력 해상도 설정


렌더 대시보드 (절차)

렌더링의 기본
상위 단계로
렌더 대상 설정
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더링의 기본 > 렌더 대시보드 >
렌더 대시보드
개념 절차 요약 참조

대시보드의 렌더 패널을 숨기거나 표시하려면

대시보드의 기본 상태에서는 렌더 패널이 표시되지만 숨겨질 수 있습니다.

  1. 대시보드의 패널 중 하나를 마우스 오른쪽 버튼으로 클릭합니다.
  2. 컨트롤 패널을 클릭합니다.
  3. 렌더 제어 패널을 클릭합니다.

    렌더 패널은 대시보드에서 숨겨집니다. 숨겨진 상태는 렌더 패널을 다시 표시하는 단계를 반복할 때까지 유지됩니다.


렌더 대시보드 (요약 참조)

렌더링 환경 조정
렌더 대시보드
렌더 대상 설정
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더링의 기본 > 렌더 대시보드 >
렌더 대시보드
개념 절차 요약 참조

명령

DASHBOARD

대시보드 윈도우를 엽니다.

RENDER

3차원 와이어프레임이나 솔리드 모형의 포토리얼리스틱 또는 사실적으로 음영처리된 이미지를 작성합니다.

RENDERCROP

렌더링할 이미지의 특정 영역(오리기 윈도우)을 선택합니다.

RENDERENVIRONMENT

객체가 보이는 거리에 대한 시각적 큐를 제공합니다.

RENDERPRESETS

이미지를 렌더링하기 위해 재사용 가능한 렌더링 매개변수인 렌더 사전 설정을 지정합니다.

RENDERWIN

렌더 작업을 실행하지 않고 렌더 윈도우를 표시함

RPREF

고급 렌더링 설정에 접근할 수 있는 고급 렌더 설정 팔레트를 표시합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


렌더 대상 설정 (개념)

렌더 대시보드
렌더링의 기본
뷰, 선택된 객체 또는 잘라낸 내용 렌더
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더링의 기본 >
렌더 대상 설정
개념 절차 요약 참조

렌더 이미지는 뷰포트에 나타나거나 렌더 윈도우에 표시됩니다.

장면을 렌더할 경우 이미지는 뷰포트 또는 렌더 윈도우에 표시될 수 있습니다. 이것이 렌더 대상입니다.

렌더 대상은 렌더 컨텍스트 섹션의 고급 렌더 설정 팔레트에서 설정됩니다. 기본 설정은 윈도우입니다.

렌더 대상이 윈도우로 설정되면 렌더기는 자동으로 렌더 윈도우를 열고 이미지가 처리됩니다. 완료되면 이미지가 표시되고 사용 내역 항목이 작성됩니다. 더 많은 렌더링이 발생함에 따라, 여러 렌더링이 렌더 사용 내역에 추가되어 빠르게 이전 이미지를 보고 어느 것이 원하는 결과인지 비교할 수 있습니다. 보존하려는 이미지는 렌더 윈도우에서 저장될 수 있습니다.

렌더 대상을 뷰포트로 설정하기로 한 경우, 생성된 이미지는 활성 뷰포트에서 직접 렌더되고 보여집니다. 기본적으로 이것은 나중 이미지와 비교할 수 있는 렌더 사용 내역 항목이 없기 때문에 일회적 렌더링입니다. 뷰포트로 렌더한 이미지를 보존하려면 SAVEIMG 명령을 사용하여 이미지를 저장할 수 있습니다.

뷰포트로 렌더링하면 항상 도면 영역에 대해 설정한 배경 색상이 배경으로 렌더링됩니다. 렌더 윈도우 배경 색상은 배경 색상과 일치합니다. REGEN 명령을 사용하여 표시를 갱신합니다.

참고

    • 렌더 윈도우


렌더 대상 설정 (절차)

렌더 대시보드
상위 단계로
뷰, 선택된 객체 또는 잘라낸 내용 렌더
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더링의 기본 > 렌더 대상 설정 >
렌더 대상 설정
개념 절차 요약 참조

렌더 대상을 설정하려면

  1. 명령 프롬프트에 rpref를 입력합니다.
  2. 고급 렌더 설정 팔레트에서 팔레트의 맨 위로 스크롤합니다. 필요한 경우 일반에서 렌더 컨텍스트 롤아웃을 엽니다.
  3. 대상 리스트를 열어서 윈도우 또는 뷰포트를 선택합니다.
  4. 장면을 렌더합니다.
    도구막대: 렌더
    명령 입력: RPREF
    대시보드: 렌더 패널(확장하려면 아이콘 클릭), 고급 렌더 설정


렌더 대상 설정 (요약 참조)

렌더 대시보드
렌더 대상 설정
뷰, 선택된 객체 또는 잘라낸 내용 렌더
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더링의 기본 > 렌더 대상 설정 >
렌더 대상 설정
개념 절차 요약 참조

명령

RENDER

3차원 와이어프레임이나 솔리드 모형의 포토리얼리스틱 또는 사실적으로 음영처리된 이미지를 작성합니다.

RPREF

고급 렌더링 설정에 접근할 수 있는 고급 렌더 설정 팔레트를 표시합니다.

SAVEIMG

렌더링된 이미지를 파일로 저장합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


뷰, 선택된 객체 또는 잘라낸 내용 렌더 (개념)

렌더 대상 설정
렌더링의 기본
출력 해상도 설정
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더링의 기본 >
뷰, 선택된 객체 또는 잘라낸 내용 렌더
개념 절차 요약 참조

전체 뷰, 선택된 객체 세트 또는 뷰포트에서 보는 부분을 렌더할 수 있습니다.

뷰 렌더

기본 렌더링 절차는 도면의 현재 뷰에서 모든 객체를 렌더하는 것입니다. 명명된 뷰 또는 카메라 뷰를 열지 않은 경우 현재 뷰가 렌더됩니다. 주요 객체 또는 뷰의 작은 부분을 렌더할 때는 렌더링 처리가 더 빠르지만, 전체 뷰를 렌더링하면 모든 객체의 상대적인 방향을 볼 수 있습니다.

현재 도면이 명명된 뷰를 포함하거나 카메라를 모형에 추가한 경우, VIEW 명령을 사용하거나 3D 검색 대시보드의 뷰 리스트에서 선택하여 빠르게 표시할 수 있습니다.

다음 예제는 명명된 뷰의 렌더링을 보여줍니다.

선택한 렌더링 대상에 따라 렌더된 뷰는 렌더 윈도우에 또는 뷰포트에 직접 표시됩니다. 렌더 윈도우에 대한 완전한 설명은 명령 참조서에서 RENDER를 참고하십시오.

선택된 객체 렌더

특정 객체에 상세 정보를 추가하는 경우에는 전체 뷰포트를 렌더링하는 데 시간을 낭비하고 싶지 않을 것입니다. 렌더링 절차를 [선택됨]으로 변경하면 렌더할 객체를 선택하도록 요구됩니다.

다음 예는 첫 번째 병, 코르크 및 포도주 잔의 렌더된 선택을 보여줍니다.

객체의 선택 세트를 렌더링하면 서로 다른 재료를 테스트할 때, 특히 재료가 텍스츄어 매핑을 포함할 때 매우 효율적입니다. 선택된 객체를 렌더링하여 재료가 어떻게 보이는지 및 해당 텍스츄어 좌표가 변경되어야 하는지 빠르게 검증할 수 있습니다.

잘라낸 영역 렌더

뷰포트에 표시된 부분만 렌더해야 하지만 주변 환경을 보려는 경우도 있습니다.

다음 예에서는 세 번째 병과 포도주 잔의 주변 영역만 렌더됩니다.

렌더링 절차를 [오리기]로 설정하면 렌더되는 뷰포트의 더 작은 영역을 지정할 수 있습니다. 윈도우에서 객체를 선택하는 것과 마찬가지로 뷰포트에서 사각형 영역을 설정할 수 있습니다. 영역에 나타나는 모든 객체가 렌더됩니다. 영역 밖의 모든 것은 렌더기가 무시합니다.

주잘라낸 렌더링은 뷰포트에서만 표시됩니다. REGEN 명령을 사용하여 표시를 갱신합니다.


뷰, 선택된 객체 또는 잘라낸 내용 렌더 (절차)

렌더 대상 설정
상위 단계로
뷰, 선택된 객체 또는 잘라낸 내용 렌더
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더링의 기본 > 뷰, 선택된 객체 또는 잘라낸 내용 렌더 >
뷰, 선택된 객체 또는 잘라낸 내용 렌더
개념 절차 요약 참조

뷰를 렌더하려면

객체의 선택 세트를 렌더하려면

잘라낸 뷰를 렌더하려면


뷰, 선택된 객체 또는 잘라낸 내용 렌더 (절차)

뷰, 선택된 객체 또는 잘라낸 내용 렌더
상위 단계로
뷰, 선택된 객체 또는 잘라낸 내용 렌더
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더링의 기본 > 뷰, 선택된 객체 또는 잘라낸 내용 렌더 >
뷰, 선택된 객체 또는 잘라낸 내용 렌더
개념 절차 요약 참조

뷰를 렌더하려면

  1. 모형의 3D 뷰를 화면표시합니다.
  2. 명령 프롬프트에서 rpref를 입력합니다.
  3. 렌더 사전 설정을 선택하여 렌더된 출력의 품질과 속도를 조정합니다.

    초안 사전 설정은 매우 빠르지만 품질은 낮습니다. 반면 프리젠테이션은 높은 품질의 이미지를 생성하지만 기본적으로 렌더하는 데 오랜 시간이 걸립니다.

  4. 대상을 윈도우 또는 뷰포트로 설정하여 렌더 이미지가 표시될 곳을 지정합니다.

    이미지 표적을 설정한 경우 이미지는 화면에 나타날 뿐만 아니라 파일에 직접 저장됩니다.

  5. 장면을 렌더합니다.
도구막대: 렌더
명령 입력: RPREF
대시보드: 렌더 패널(확장하려면 아이콘을 클릭합니다), 고급 렌더 설정


뷰, 선택된 객체 또는 잘라낸 내용 렌더 (절차)

뷰, 선택된 객체 또는 잘라낸 내용 렌더
상위 단계로
뷰, 선택된 객체 또는 잘라낸 내용 렌더
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더링의 기본 > 뷰, 선택된 객체 또는 잘라낸 내용 렌더 >
뷰, 선택된 객체 또는 잘라낸 내용 렌더
개념 절차 요약 참조

객체의 선택 세트를 렌더하려면

  1. 명령 프롬프트에서 rpref를 입력합니다.
  2. 렌더 사전 설정을 선택하여 렌더된 출력의 품질과 속도를 조정합니다.

    초안 사전 설정은 매우 빠르지만 품질이 낮습니다. 발표는 고품질 이미지를 생성하지만 렌더하는데 시간이 상당히 더 걸립니다.

  3. 렌더 절차를 선택됨으로 설정합니다.
  4. 렌더할 모형의 객체를 선택합니다.
  5. 장면을 렌더합니다.
도구막대: 렌더
명령 입력: RPREF
대시보드: 렌더 패널(확장하려면 아이콘을 클릭합니다), 고급 렌더 설정


뷰, 선택된 객체 또는 잘라낸 내용 렌더 (절차)

뷰, 선택된 객체 또는 잘라낸 내용 렌더
상위 단계로
렌더링에 그림자 사용
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더링의 기본 > 뷰, 선택된 객체 또는 잘라낸 내용 렌더 >
뷰, 선택된 객체 또는 잘라낸 내용 렌더
개념 절차 요약 참조

잘라낸 뷰를 렌더하려면

  1. 명령 프롬프트에서 rendercrop를 입력합니다.
  2. 렌더할 뷰포트의 창을 지정합니다.
  3. 장면을 렌더합니다.
명령 입력: RENDERCROP
대시보드: 렌더 패널, 잘라낸 윈도우 렌더


뷰, 선택된 객체 또는 잘라낸 내용 렌더 (요약 참조)

렌더 대상 설정
뷰, 선택된 객체 또는 잘라낸 내용 렌더
출력 해상도 설정
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더링의 기본 > 뷰, 선택된 객체 또는 잘라낸 내용 렌더 >
뷰, 선택된 객체 또는 잘라낸 내용 렌더
개념 절차 요약 참조

명령

RENDER

3차원 와이어프레임이나 솔리드 모형의 포토리얼리스틱 또는 사실적으로 음영처리된 이미지를 작성합니다.

RENDERCROP

렌더링할 이미지의 특정 영역(오리기 윈도우)을 선택합니다.

RPREF

고급 렌더링 설정에 접근할 수 있는 고급 렌더 설정 팔레트를 표시합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


출력 해상도 설정 (개념)

뷰, 선택된 객체 또는 잘라낸 내용 렌더
렌더링의 기본
재료 조정
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더링의 기본 >
출력 해상도 설정
개념 요약 참조

이미지의 폭과 높이를 픽셀 단위로 지정하여 렌더 이미지의 해상도를 설정합니다.

렌더 이미지가 나타나는 방식을 조정하는 폭, 높이 및 이미지 종횡비라는 3가지 해상도 설정이 있습니다.

폭과 높이 설정은 렌더 이미지의 크기를 조정하며 픽셀로 측정됩니다. 픽셀(Picture Element의 약어)은 그래픽 이미지의 한 점입니다.

기본 출력 해상도는 640x480이며 높게는 4,096x4,096으로 설정될 수 있습니다. 해상도를 더 높게 설정하면 픽셀이 더 작아지고 세부사항이 정교해집니다. 높은 해상도 이미지는 렌더하는 시간도 오래 걸립니다.

출력 해상도는 Output Resolution Dialog Box에서 설정됩니다. 폭과 높이 필드에 값을 직접 입력하거나 회전체 컨트롤을 사용하여 해상도를 증가 또는 감소시킬 수 있습니다.

출력 해상도를 설정하면 현재 도면과 함께 저장되며 대시보드의 렌더 섹션에 있는 출력 해상도 리스트에 추가됩니다. 객체가 모형에 나타나는 방법을 테스트할 때 종종 320 x 200 정도 또는 그 이하의 낮은 해상도 설정을 사용하게 됩니다. 상세 정보와 재료를 추가함에 따라 640 x 480과 같은 중급 설정으로 이동하게 됩니다. 최종 렌더링은 이미지가 고객에게 발표되거나 인쇄용으로 제출될 것이기 때문에 1024x768 또는 그 이상으로 프로젝트에서 필요한 최고 해상도를 항상 사용할 것입니다.

종횡비는 애니메이션에서 정적 이미지 또는 프레임의 비율을 설명하는 것으로 이미지의 해상도와는 상관 없이 높이에 대한 폭의 비율로 표현됩니다. 이미지의 종횡비는 이미지 종횡비 설정에서 조정됩니다. 이미지 비율은 일반적으로 높이에 대한 폭의 비율(예: 4:3) 또는 승수(예: 1.333)로 표현됩니다. 이 값을 변경하면 높이 값을 변경하여 출력 해상도의 정확한 치수를 유지합니다.

다음 예는 다양한 종횡비를 보여줍니다.

이미지 종횡비를 잠그는 경우, 폭과 높이가 서로 묶여서 하나를 수정하면 종횡비를 유지하면서 자동으로 다른 것도 수정됩니다.


출력 해상도 설정 (요약 참조)

뷰, 선택된 객체 또는 잘라낸 내용 렌더
출력 해상도 설정
재료 조정
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더링의 기본 > 출력 해상도 설정 >
출력 해상도 설정
개념 요약 참조

명령

RENDER

3차원 와이어프레임이나 솔리드 모형의 포토리얼리스틱 또는 사실적으로 음영처리된 이미지를 작성합니다.

RPREF

고급 렌더링 설정에 접근할 수 있는 고급 렌더 설정 팔레트를 표시합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


재료 조정 (개념)

출력 해상도 설정
렌더링의 기본
이미지 품질을 향상시키기 위한 견본 조정
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더링의 기본 >
재료 조정
개념 요약 참조

재료를 객체에 추가하면 모형의 사실성이 크게 증가됩니다.

렌더링의 컨텍스트에서 재료는 객체가 조명을 반사 또는 전송하는 방법을 설명합니다. 재료 내에서 맵은 텍스츄어, 범프 효과, 반사 또는 굴절을 시뮬레이션할 수 있습니다.

고급 렌더 설정 팔레트에서 재료를 켜거나 끄고 재료 필터링을 켜거나 끌 수 있으며 객체의 표면이 렌더되는 방법에 영향을 줄 수 있습니다.

작성하여 모형의 객체에 부착된 재료는 일반적으로 렌더링 프로세스를 시작할 때 켜집니다. 재료를 끄는 경우, 모형의 모든 객체는 전역 재료의 특성을 가정합니다.

텍스츄어 필터링

날씨 텍스츄어 필터링, 모형을 렌더할 때 발생하는 앤티앨리어싱에 사용되는 픽셀 평균화를 조정할 수 있습니다.

텍스츄어 필터링이 켜지면, 렌더기는 필터링을 거리의 함수로 적용하는 피라미드 필터링 방법을 사용합니다.

주불규칙한 앤티앨리어싱은 멀리 떨어져 있는 곡면에 적용되는 상세한 텍스츄어 맵에서 발생할 수 있습니다.

텍스츄어 필터링이 활성화되면 약간의 렌더링 비용이 발생합니다. 피라미드 필터링에는 텍스츄어 맵 크기의 133% 정도에 해당하는 메모리 할당이 필요합니다. 텍스츄어 매핑된 재료가 제공하는 세부사항과 사실감을 비교해 보면 렌더링 성능은 그다지 영향을 받지 않습니다.

텍스츄어 필터링이 꺼진 경우, 렌더기가 모형을 처리할 때 텍스츄어 맵에 앤티앨리어싱이 발생하지 않습니다.

2면 렌더링

면, 법선이 지시하는 방향을 조정할 수 없으므로 반전된 법선을 가진 모형이 발생할 수 있습니다. 면의 후면은 렌더기에서 볼 수 없습니다. 이것은 후면에서 볼 때 면이 누락된 것으로 보인다는 의미입니다. 객체는 일반적으로 바깥쪽을 향하는 곡면 법선으로 작성되지만, 반전된 면을 가진 객체를 작성하거나 면 법선이 적절하게 단일화되지 않은 복합 형상을 가져오기할 수도 있습니다.

강제 2면이 활성화되면 면의 양쪽 면이 모두 음영처리된 것처럼 광선추적됩니다. 이것은 렌더링 시간을 약간 증가시키지만 반전된 면의 다중 복제를 수정하는 것보다 빠르기도 합니다.


재료 조정 (요약 참조)

출력 해상도 설정
재료 조정
이미지 품질을 향상시키기 위한 견본 조정
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더링의 기본 > 재료 조정 >
재료 조정
개념 요약 참조

명령

MATERIALATTACH

도면층별로 객체에 재료를 부착합니다.

MATERIALMAP

재료 맵퍼 맞물림 도구를 표시하여 면 또는 객체의 매핑을 조정합니다.

MATERIALS

재료를 관리, 적용 및 수정합니다.

RENDER

3차원 와이어프레임이나 솔리드 모형의 포토리얼리스틱 또는 사실적으로 음영처리된 이미지를 작성합니다.

RPREF

고급 렌더링 설정에 접근할 수 있는 고급 렌더 설정 팔레트를 표시합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


이미지 품질을 향상시키기 위한 견본 조정 (개념)

재료 조정
렌더링의 기본
렌더링에 그림자 사용
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더링의 기본 >
이미지 품질을 향상시키기 위한 견본 조정
개념 요약 참조

몇 가지 표준 렌더 사전 설정을 사용하여 대각선과 곡선 모서리의 표시에서 톱니 모양 효과를 제거할 수 있습니다.

모니터의 이미지는 고정된 모눈 상의 이산적인 픽셀로 구성되기 때문에 초안 또는 낮은 렌더 사전 설정을 사용하여 렌더된 장면은 톱니 모양의 부정확한 이미지를 만듭니다.

다음 예에서 이미지 품질이 매우 저하됩니다 - 최소 샘플 = 1/64, 최대 샘플 = 1/4

해상도가 높을수록(즉, 픽셀의 크기가 작을수록) 눈에 분명히 보이는 앨리어싱이 적어집니다. 그러나 앤티앨리어싱 기술을 사용하여 효과를 더욱 줄이는 것이 종종 최상입니다. 렌더기가 사용하는 앤티앨리어싱 기법을 표본 추출이라고 합니다. 견본은 고급 렌더 설정 팔레트 상의 견본과 필터 설정에 의해 조정됩니다.

견본은 렌더된 각 픽셀에 대해 "최선의" 색상을 제공합니다. 렌더기는 먼저 픽셀 내의 위치에서 또는 픽셀의 모서리를 따라 장면 색상을 표본 추출한 후, 필터를 사용하여 견본을 단일 픽셀 색상과 결합합니다. 최소 및 최대 샘플 범위를 증가시키면 렌더링의 품질이 크게 향상됩니다.

다음 예에서 증가된 표본 추출은 모서리를 부드럽게 합니다 - 분. 샘플 = 1, 최대 샘플 = 16

상자, 가우스, 삼각형, Mitchell 및 Lanczos의 5가지 필터 방법이 있습니다. 기본값인 상자가 가장 빠릅니다. Mitchell은 종종 가장 정확합니다. 상자 필터는 각 견본에 가중치를 부여하지 않고 고르게 결합합니다. 다른 각 필터는 결합하기 전에 각 견본에 가중치를 부여하도록 특정 곡선을 사용합니다.

앤티앨리어싱 기술에는 최소한 두 가지 조정이 포함됩니다.

  • 추가 계산중간 음영을 추가하려면 벗어난 선 또는 경계에 있는 픽셀과 배경에 있는 인접 픽셀이 분석되어야 합니다.
  • 두꺼운 선 앤티앨리어싱된 선은 보다 부드럽게 나타나긴 하지만 톱니 모양 선보다 두꺼워져야 합니다.

렌더링에 소요할 수 있는 시간과 최종 렌더링의 품질 정도를 결정해야 합니다. 이러한 조정은 일부는 사용 중인 하드웨어에 의해, 일부는 이 작업 결과를 보게 될 사용자층에 의해 달라집니다.

표준 렌더 사전 설정은 다섯 가지 레벨의 앤티앨리어싱을 제공합니다. 초안은 가장 낮은 레벨의 앤티앨리어싱을 사용하는 데 설정되지만 가장 빠른 렌더링 속도를 제공합니다. 단계가 높아질수록 계산 속도가 느려집니다. 앤티앨리어싱 알고리즘은 임의의 지정된 픽셀에 대해 계산해야 할 견본 수가 더 적도록 프로그램이 결정할 수 있게 하여 처리 과정을 보다 효율적으로 만듭니다.


이미지 품질을 향상시키기 위한 견본 조정 (요약 참조)

재료 조정
이미지 품질을 향상시키기 위한 견본 조정
렌더링에 그림자 사용
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더링의 기본 > 이미지 품질을 향상시키기 위한 견본 조정 >
이미지 품질을 향상시키기 위한 견본 조정
개념 요약 참조

명령

RENDER

3차원 와이어프레임이나 솔리드 모형의 포토리얼리스틱 또는 사실적으로 음영처리된 이미지를 작성합니다.

RPREF

고급 렌더링 설정에 접근할 수 있는 고급 렌더 설정 팔레트를 표시합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


렌더링에 그림자 사용 (개념)

이미지 품질을 향상시키기 위한 견본 조정
렌더링의 기본
고급 렌더링
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더링의 기본 >
렌더링에 그림자 사용
개념 절차 요약 참조

그림자를 사용하면 더 나은 깊이와 사실감을 가진 렌더 이미지를 작성할 수 있습니다.

렌더기는 그림자 매핑 또는 광선 추적으로 그림자를 생성할 수 있습니다. 그림자 매핑된 그림자는 렌더기가 장면의 사전 렌더링 통과 중에 생성한 비트맵에 의존합니다. 그림자 매핑은 보다 부드러운 모서리를 제공하며 광선 추적된 그림자보다 적은 계산 시간이 필요하지만 정확성은 떨어집니다. 광선 추적은 광원으로부터 표본 추출한 광선의 경로를 추적합니다. 그림자는 광선이 객체에 의해 차단된 곳에 나타납니다. 광선 추적된 그림자는 더 정확하고 확실한 모서리를 가지며 계산 시간이 더 깁니다.

그림자 매핑된 그림자

그림자 맵은 부드러운 경계를 가지는 그림자를 생성하는 유일한 방법이지만 투명 또는 반투명 객체에 의한 색조를 나타내지는 않습니다. 그림자 매핑된 그림자는 광선 추적된 그림자보다 더 빠르게 계산됩니다.

다음 예는 그림자 맵이 더 부드럽고 덜 정확하며 광선 추적된 그림자보다 더 빠르게 처리되는 그림자를 생성하는 방법을 보여줍니다.

사전 렌더링 통과 중에 그림자 맵 비트맵이 작성됩니다. 그림자 품질은 그림자 맵의 크기를 증가 또는 감소하여 조정할 수 있습니다. 기본 그림자 맵 크기는 256 x 256 픽셀입니다. 그림자가 너무 거칠게 보이는 경우에는 맵 크기를 증가하면 품질이 더 나아집니다. 그림자 매핑된 그림자는 투명한 곡면을 통해 빛이 나는 조명이 있는 경우에는 사용해서는 안됩니다(예: 그림자를 나타낼 틀과 문설주가 있는 다중 창 윈도우). 문설주에 그림자가 생기게 하려면 유리를 제거해야 합니다.

광선추적된 그림자

(반사와 굴절의 다른 광선추적 효과와 마찬가지로) 광선추적된 그림자는 광원에서 표본 추출된 광선의 경로를 추적하여 생성됩니다. 광선추적된 그림자는 그림자 맵 그림자보다 더욱 정확합니다.

다음 예는 광선 추적이 처리하는 데 시간이 더 걸리지만 더 사실적이고 정확한 그림자를 생성하는 것을 보여줍니다.

광선추적된 그림자는 선명한 모서리와 정확한 윤곽선을 가지며, 투명 객체와 반투명 객체의 색상도 전달합니다. 그러므로, 프레임과 다중 창 윈도우 문설주의 그림자가 렌더됩니다. 광선추적된 그림자는 맵 없이 계산되기 때문에 그림자 매핑된 그림자에 대해 하는 것처럼 해상도를 조정하지 않아도 됩니다.

그림자 모드

그림자가 켜질 때 3가지 그림자 모드 설정 중 하나를 선택할 수 있습니다. 그림자 모드는 단순, 정렬 또는 세그먼트로 설정될 수 있습니다.

  • 단순 렌더기는 그림자 음영처리기를 임의 순서로 호출합니다. 이것은 그림자의 기본 모드 상태입니다.
  • 정렬 렌더기는 객체로부터 광원의 순서대로 그림자 음영처리기를 호출합니다.
  • 세그먼트 렌더기가 객체와 광원 사이에서 볼륨 음영처리기로부터 광선의 세그먼트까지의 광선을 따라 순서대로 그림자 음영처리기를 호출합니다.

그림자 표시

모형에 그림자를 나타내려면 조명을 설정해야 합니다. 광원을 장면에 추가해야 하며 해당 광원이 그림자를 나타낼 것인지 지정해야 합니다. 장면을 설정할 때 뷰포트에 그림자를 표시하려면 뷰 스타일에 대해 그림자를 켜야 합니다. 렌더 이미지에 그림자가 보이도록 하려면 그림자를 켜고 고급 렌더 설정 팔레트에서 렌더할 그림자의 유형을 선택합니다.


렌더링에 그림자 사용 (절차)

뷰, 선택된 객체 또는 잘라낸 내용 렌더
상위 단계로
렌더링에 그림자 사용
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더링의 기본 > 렌더링에 그림자 사용 >
렌더링에 그림자 사용
개념 절차 요약 참조

뷰포트에서 그림자가 보이게 하려면

렌더 이미지에 그림자 매핑된 그림자를 생성하려면

렌더 이미지에서 광선추적된 그림자를 생성하려면


렌더링에 그림자 사용 (절차)

렌더링에 그림자 사용
상위 단계로
렌더링에 그림자 사용
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더링의 기본 > 렌더링에 그림자 사용 >
렌더링에 그림자 사용
개념 절차 요약 참조

뷰포트에서 그림자가 보이게 하려면

  1. 명령 프롬프트에서 visualstyles를 입력합니다.
  2. 뷰 스타일 관리자에서 개념 또는 실제를 선택합니다.

    그림자 표시는 3D 숨김 또는 3D 와이어프레임 형식에 영향을 주지 않습니다.

  3. 그림자 표시를 지면 그림자 또는 전체 그림자로 설정합니다.
  4. 뷰 스타일 관리자를 닫습니다.
명령 입력: VISUALSTYLES
대시보드: 뷰 스타일 패널, 뷰 스타일 관리


렌더링에 그림자 사용 (절차)

렌더링에 그림자 사용
상위 단계로
렌더링에 그림자 사용
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더링의 기본 > 렌더링에 그림자 사용 >
렌더링에 그림자 사용
개념 절차 요약 참조

렌더 이미지에 그림자 매핑된 그림자를 생성하려면

  1. 명령 프롬프트에서 rpref를 입력합니다.
  2. 고급 렌더 설정 팔레트에서 그림자가 켜져 있는지 확인합니다.
  3. 사용할 그림자 모드를 선택합니다.
  4. 그림자 맵을 켭니다.
  5. 모델을 렌더링합니다.
도구막대: 렌더
명령 입력: RPREF


렌더링에 그림자 사용 (절차)

렌더링에 그림자 사용
상위 단계로
렌더 이미지 저장 및 다시 표시
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더링의 기본 > 렌더링에 그림자 사용 >
렌더링에 그림자 사용
개념 절차 요약 참조

렌더 이미지에서 광선추적된 그림자를 생성하려면

  1. 명령 프롬프트에서 rpref를 입력합니다.
  2. 고급 렌더 설정 팔레트에서 그림자가 켜져 있음을 확인합니다.
  3. 사용하고 싶은 그림자 모드를 선택합니다.
  4. 그림자 맵을 끕니다.
  5. 모델을 렌더링합니다.
도구막대: 렌더
명령 입력: RPREF


렌더링에 그림자 사용 (요약 참조)

이미지 품질을 향상시키기 위한 견본 조정
렌더링에 그림자 사용
광선추적된 반사 및 굴절
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더링의 기본 > 렌더링에 그림자 사용 >
렌더링에 그림자 사용
개념 절차 요약 참조

명령

RENDER

3차원 와이어프레임이나 솔리드 모형의 포토리얼리스틱 또는 사실적으로 음영처리된 이미지를 작성합니다.

RPREF

고급 렌더링 설정에 접근할 수 있는 고급 렌더 설정 팔레트를 표시합니다.

VISUALSTYLES

뷰 스타일을 작성하고 수정한 다음 뷰 스타일을 뷰포트에 적용합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


고급 렌더링

렌더링에 그림자 사용
사실감을 위한 3D 객체 렌더
광선추적된 반사 및 굴절
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 >
고급 렌더링

고급 렌더링 기술은 사용자가 매우 상세한 포토리얼리스틱 이미지를 렌더할 수 있도록 해줍니다.

이 단원의 항목

  • 광선추적된 반사 및 굴절

    광선 추적은 광원으로부터 표본 추출된 광선의 경로를 추적합니다. 이런 방식으로 생성된 반사와 굴절은 물리적으로 정확합니다.

  • 간접 조명의 장점

    간접 조명 기법은 전역 조명 및 파이널 게더링과 같이 난반사 또는 장면에서 광원의 상호 반사를 시뮬레이션하여 장면의 사실감을 높입니다.

  • 파이널 게더링

    파이널 게더링은 전역 조명(GI)을 계산하는 선택적인 추가 단계입니다. 이것은 GI를 계산하는 데 사용되는 광선의 수를 증가시켜서 부드럽게 하며 불필요한 조명 아티팩트를 제거합니다.


광선추적된 반사 및 굴절 (개념)

고급 렌더링
고급 렌더링
간접 조명의 장점
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 고급 렌더링 >
광선추적된 반사 및 굴절
개념 요약 참조

광선 추적은 광원으로부터 표본 추출된 광선의 경로를 추적합니다. 이런 방식으로 생성된 반사와 굴절은 물리적으로 정확합니다.

반사와 굴절을 생성하는 데 필요한 시간을 줄이려면 광선을 추적 깊이로 제한합니다. 추적 깊이는 광선이 반사 또는 굴절되거나 반사와 굴절 모두 될 수 있는 횟수를 제한합니다. 고급 렌더 설정 팔레트에서 최대 추적 깊이, 반사의 최대 수 및 굴절의 최대 수를 설정합니다.

다음 예는 광선추적된 반사와 굴절이 장면의 사실감을 크게 증가시키는 방법을 보여줍니다. 최대 깊이 = 8, 최대 반사와 굴절 = 4.

광선 추적이 꺼지면 반사 또는 굴절은 발생하지 않습니다.

다음 예는 광선 추적이 꺼진 동일한 모형을 보여줍니다.

추적 깊이는 광선이 반사 또는 굴절될 수 있는 횟수를 조정합니다. 이 값을 증가시키면 렌더 이미지의 복잡도와 사실감이 증가될 수 있지만 렌더링 시간 비용이 더 커집니다.

다음 예는 추적 깊이가 렌더링을 향상시키는 방법을 보여줍니다. 최대 깊이 = 4, 최대 반사와 굴절 = 2.

광선 추적 컨트롤

최대 깊이 설정은 반사와 굴절의 조합을 제한합니다. 광선의 추적은 반사와 굴절이 최대 깊이에 도달하면 중지됩니다. 예를 들어, 최대 깊이가 3이고 최대 반사와 최대 굴절이 모두 2로 설정되어 있다면, 광선은 두 번 반사될 수 있고 한 번 굴절될 수 있거나 그 반대가 되지만 광선이 네 번 반사 및 굴절될 수는 없습니다.

최대 반사 설정은 광선이 반사될 수 있는 횟수를 지정합니다. 0일 때 반사하지 않습니다. 1일 때 광선은 한 번만 반사할 수 있습니다. 2일 때 광선은 두 번 반사할 수 있으며 이러한 방식으로 반사 횟수가 증가합니다.

최대 굴절 설정은 광선이 굴절될 수 있는 횟수를 지정합니다. 0일 때 굴절하지 않습니다. 1일 때 광선은 한 번만 굴절할 수 있습니다. 2일 때 광선은 두 번 굴절할 수 있으며 이러한 방식으로 굴절 횟수가 증가합니다.

주반사와 굴절의 수를 증가시킴에 따라 렌더기에 의해 요구되는 처리 시간도 증가합니다.


광선추적된 반사 및 굴절 (요약 참조)

렌더링에 그림자 사용
광선추적된 반사 및 굴절
간접 조명의 장점
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 고급 렌더링 > 광선추적된 반사 및 굴절 >
광선추적된 반사 및 굴절
개념 요약 참조

명령

RENDER

3차원 와이어프레임이나 솔리드 모형의 포토리얼리스틱 또는 사실적으로 음영처리된 이미지를 작성합니다.

RPREF

고급 렌더링 설정에 접근할 수 있는 고급 렌더 설정 팔레트를 표시합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


간접 조명의 장점 (개념)

광선추적된 반사 및 굴절
고급 렌더링
파이널 게더링
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 고급 렌더링 >
간접 조명의 장점
개념 요약 참조

간접 조명 기법은 전역 조명 및 파이널 게더링과 같이 난반사 또는 장면에서 광원의 상호 반사를 시뮬레이션하여 장면의 사실감을 높입니다.

전역 조명(GI)은 색상 번짐과 같은 효과를 허용합니다. 예를 들면, 붉은색 상판이 흰색 벽 옆에 있다면, 흰색 벽은 살짝 분홍색 색조가 돌게 됩니다. 이것이 미미한 세부사항이라고 생각할 수도 있지만, 분홍색 색조가 이미지에서 빠지게 되면 이미지는 정확한 이유를 지적하기는 힘들지만 위조된 것으로 보입니다. 이 효과는 일반적인 광선 추적 계산으로는 불가능합니다.

전역 조명을 계산하려면 렌더기는 간접 조명 효과와 전역 조명을 생성하는 기술인 광자 맵을 사용합니다. photon map 사용의 부작용은 어두운 구석 및 광원의 저주파 변화와 같은 아티팩트를 렌더링한다는 것입니다. 파이널 게더링을 켜서 이러한 아티팩트를 줄이거나 제거하여 전역 조명을 계산하는 데 사용되는 광선의 수를 증가시킬 수 있습니다.

완료된 렌더링을 준비할 경우, GI 설정을 하기 전에 사용할 도면 단위를 지정했는지 확인합니다. 전역 조명에 만족한 후 도면 단위를 수정하는 것은 렌더링 결과에 불리합니다.

전역 조명의 정확도와 조도는 생성된 광자의 수, 견본 반지름 및 해당 추적 깊이에 따라 조정됩니다. 이 예는 광자의 수가 적고 견본 반지름이 너무 작게 설정된 효과를 보여줍니다.

광자와 견본 반지름

전역 조명의 조도는 지정한 광자의 수에 의해 계산됩니다. 광자의 수를 증가시키면 전역 조명에 잡음이 적어지지만 더 흐려집니다. 광자의 수가 줄어들면 전역 조명은 잡음이 증가하지만 덜 흐려집니다. 광자의 수를 증가시키면 렌더링 시간이 더 길어집니다.

팁전역 조명을 미리보려면 광자/견본 또는 광자/조명을 더 낮은 값으로 설정하고 최종 렌더링의 값을 증가시킵니다.

견본 반지름은 광자의 크기를 설정합니다. 일반적으로 1/10 장면 크기의 기본 광자 크기(반지름=꺼짐 사용)가 유용한 결과를 가져옵니다. 이외의 경우에는 기본 광자 크기가 너무 크거나 너무 작을 수 있습니다.

견본 반지름(반지름)의 크기는 광자가 중첩되는지 여부를 결정합니다. 광자가 중첩되면 렌더기는 광자를 부드럽게 합니다. 반지름을 증가시키면 부드럽게하기도 증가하여 더 자연스럽게 보이는 조명을 생성할 수 있습니다. 광자가 작은 반지름을 가지지만 중첩되지 않은 경우에는 부드럽게하기가 발생하지 않습니다. 광자는 중첩되는 것이 이상적입니다. 좋은 결과를 얻으려면 반지름을 켜서 반지름 크기를 증가시키려 할 것입니다.

전역 조명 추적 깊이

추적 깊이 컨트롤은 반사 및 굴절을 계산하는 컨트롤과 유사하지만, 광선추적된 반사와 굴절에서 사용되는 광선을 의미하기보다는 전역 조명에서 사용되는 광자를 의미합니다.

최대 깊이는 반사와 굴절의 조합을 제한합니다. 반사 및 굴절의 전체 수가 최대 깊이와 같을 때 광자의 반사 및 굴절은 중지합니다. 예를 들어, 최대 깊이가 3이고 최대 반사와 최대 굴절이 모두 2로 설정되어 있다면, 광자는 두 번 반사될 수 있고 한 번 굴절될 수 있거나 그 반대가 되지만 광자가 네 번 반사 및 굴절될 수는 없습니다.

최대 반사 설정은 광자가 반사될 수 있는 횟수를 지정합니다. 0일 때 반사하지 않습니다. 1일 때 광자는 한 번만 반사할 수 있습니다. 2일 때 광자는 두 번 반사할 수 있으며 이러한 방식으로 반사 횟수가 증가합니다.

최대 굴절 설정은 광자가 굴절될 수 있는 횟수를 지정합니다. 0일 때 굴절하지 않습니다. 1일 때 광자는 한 번만 굴절할 수 있습니다. 2일 때 광선은 두 번 굴절할 수 있으며 이러한 방식으로 굴절 횟수가 증가합니다.


간접 조명의 장점 (요약 참조)

광선추적된 반사 및 굴절
간접 조명의 장점
파이널 게더링
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 고급 렌더링 > 간접 조명의 장점 >
간접 조명의 장점
개념 요약 참조

명령

RPREF

고급 렌더링 설정에 접근할 수 있는 고급 렌더 설정 팔레트를 표시합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


파이널 게더링 (개념)

간접 조명의 장점
고급 렌더링
렌더 이미지 사용 내역
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 고급 렌더링 >
파이널 게더링
개념 요약 참조

파이널 게더링은 전역 조명(GI)을 계산하는 선택적인 추가 단계입니다. 이것은 GI를 계산하는 데 사용되는 광선의 수를 증가시켜서 부드럽게 하며 불필요한 조명 아티팩트를 제거합니다.

전역 조명은 광자 맵에서 계산되기 때문에 어두운 구석 및 광원의 저주파 변화와 같은 아티팩트를 렌더링하게 될 수 있습니다.

파이널 게더링을 활성화하여 전역 조명을 계산하는 데 사용되는 광선의 수를 증가시키면 이러한 아티팩트를 줄이거나 제거할 수 있습니다.

파이널 게더링을 사용하기로 결정하는 경우 다른 문제가 있습니다. 파이널 게더링은 렌더링 시간을 크게 증가시킬 수 있다는 것입니다. 이것은 전체적인 분산 조명이 있는 장면에 대부분 유용합니다.

팁파이널 게더링을 끈 채로 두어 장면을 미리본 후 완료된 렌더링에 대해 켭니다. (전역 조명을 계산하는 데 사용되는 광자의 수를 증가시키면 전역 조명도 향상될 수 있습니다.)

고급 렌더 설정 팔레트에서 파이널 게더링을 활성화하고 조정합니다.


파이널 게더링 (요약 참조)

간접 조명의 장점
파이널 게더링
렌더 이미지 사용 내역
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 고급 렌더링 > 파이널 게더링 >
파이널 게더링
개념 요약 참조

명령

RPREF

고급 렌더링 설정에 접근할 수 있는 고급 렌더 설정 팔레트를 표시합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


렌더 이미지 사용 내역 (개념)

파이널 게더링
사실감을 위한 3D 객체 렌더
렌더 이미지 저장 및 다시 표시
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 >
렌더 이미지 사용 내역
개념 요약 참조

렌더 사용 내역은 현재 로드된 모형으로부터 생성된 최근의 렌더 이미지 리스트를 유지합니다.

파일이나 렌더 윈도우에 렌더된 각 이미지는 사용 내역 항목으로 도면과 함께 기록됩니다.

사용 내역 항목 이해

사용 내역 항목은 현재 도면에서 만들어진 렌더링 관련 데이터를 저장합니다.

각 사용 내역 항목은 최근 렌더 이미지에 대한 정보를 가지고 있습니다. 사용 내역 항목에 저장되는 정보는 다음과 같습니다.

  • 렌더링 작업의 날짜와 시간
  • 렌더링 작업의 통계
  • 현재 뷰 또는 저장된 뷰의 이름
  • 활성 렌더 사전 설정 이름
  • 출력 해상도와 같은 활성 렌더 설정값
  • 오리기가 렌더 작업에 사용된 경우 잘라낸 영역의 크기
주렌더 이미지는 사용 내역 항목에 저장되지 않으며 단지 이미지 위치에 링크됩니다.

사용 내역 항목 정보

통계 이외에도 사용 내역 항목은 5가지 관련 정보를 가지고 있습니다.

출력 파일 이름

렌더링 이름과 렌더링 상태의 두 가지 정보가 있습니다. 출력 파일을 지정하는 경우 이름이 필드에 나열됩니다. 출력 파일을 지정하지 않은 경우 도면 이름에 임사 꼬리말이 붙어서 나열됩니다.

출력 크기

렌더 이미지에 대한 출력 해상도를 알려줍니다.

뷰

저장된 뷰를 렌더하도록 선택하지 않는 한 항상 현재 뷰입니다. 이 경우 뷰 이름이 표시됩니다.

렌더 시간

이미지가 렌더된 날짜 및 렌더하는 데 걸린 시간을 보여줍니다.

렌더 사전 설정

렌더기가 이미지를 생성하는 데 사용한 렌더 사전 설정을 모두 표시합니다.

사용 내역 항목 작성

사용 내역 항목이 작성되고 해당 사용 내역 항목이 현재 도면과 함께 저장된 경우 적용되는 몇 가지 규칙이 있습니다. 대상 설정은 사용 내역 항목이 작성되는지 여부를 결정하는 주요 요소입니다. 다음 테이블은 사용 내역 항목이 작성될 때와 저장될 때의 환경을 대략적으로 설명합니다.

대상 | 사용 내역 항목이 작성되었는가? | 항목이 도면과 함께 저장되었는가?
파일 | 예(Y) | 예(Y)
렌더 윈도우 | 예(Y) | 렌더 윈도우 뷰가 저장된 경우에만
뷰포트 | 아니오(N) | 적용 가능하지 않음

생성되었지만 도면과 함께 저장되지 않은 임의의 사용 내역 항목은 현재 도면 세션의 지속 시간 동안에만 존재합니다. 파일을 닫거나 프로그램을 종료하면 저장되지 않은 사용 내역 항목은 손실됩니다.

사용 내역 항목 상태

사용 내역 항목이 렌더 윈도우에 나타날 수 있는 네 가지 상태가 있습니다.

일반

렌더링의 출력 위치와 파일 이름을 지정한 경우, 사용 내역 항목이 작성되어 도면과 함께 저장됩니다. 이 사용 내역 항목은 일반 상태이며, 렌더 윈도우에서 렌더 사용 내역 섹션의 파일 이름 열에 사용자가 지정한 파일 이름이 표시됩니다.

임시

임시 사용 내역 항목은 출력 파일을 지정하지 않고 렌더 윈도우에 대해서만 이미지를 렌더할 경우 발생합니다. 이 사용 내역 항목은 도면 세션이 끝날 때까지 메모리에 남아 있습니다. 임시 사용 내역 항목은 -TempXXX 꼬리말이 출력 파일 이름 목록에 부가됩니다.

비어있음

렌더링에 대한 출력 위치와 파일 이름을 지정할 때, 사용 내역 항목은 도면과 함께 생성되고 저장됩니다. 이 사용 내역 항목은 일반 상태이며, 렌더 윈도우에서 렌더 사용 내역 섹션의 출력 파일 이름 열에 사용자가 지정한 파일 이름이 표시됩니다.


렌더 이미지 사용 내역 (요약 참조)

파이널 게더링
렌더 이미지 사용 내역
렌더 이미지 저장
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더 이미지 사용 내역 >
렌더 이미지 사용 내역
개념 요약 참조

명령

RENDER

3차원 와이어프레임이나 솔리드 모형의 포토리얼리스틱 또는 사실적으로 음영처리된 이미지를 작성합니다.

RENDERWIN

렌더 작업을 실행하지 않고 렌더 윈도우를 표시함

RPREF

고급 렌더링 설정에 접근할 수 있는 고급 렌더 설정 팔레트를 표시합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


렌더 이미지 저장 및 다시 표시

렌더 이미지 사용 내역
사실감을 위한 3D 객체 렌더
렌더 이미지 저장
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 >
렌더 이미지 저장 및 다시 표시
개념 절차

렌더 이미지를 저장한 다음 나중에 다시 표시할 수 있습니다. 다시 표시하는 것이 렌더링을 다시 하는 것보다 훨씬 더 빠릅니다.

이 단원의 항목

  • 렌더 이미지 저장

    파일에 직접 렌더하거나 임시 사용 내역 항목을 몇 가지 다른 파일 형식 중 하나로 저장할 수 있습니다.

  • 렌더 이미지 재표시

    렌더 이미지를 저장한 다음 이 렌더 이미지를 언제든지 다시 표시할 수 있습니다.

  • 렌더 이미지의 사본 저장

    도면 렌더 사용 내역의 일부인 이미지의 사본을 저장할 수 있습니다.

  • 다른 응용프로그램과 함께 모형 사용

    기타 Autodesk 제품을 사용하여 모형의 품질을 더욱 향상시킬 수 있습니다.

  • 기존 도면 업데이트

    AutoCAD의 이전 버전으로 작성된 도면을 열 때 렌더링에서 사용할 수 있도록 내용이 변환됩니다.


렌더 이미지 저장 및 다시 표시 (절차)

렌더링에 그림자 사용
렌더 이미지 저장 및 다시 표시
렌더 이미지 저장
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더 이미지 저장 및 다시 표시 >
렌더 이미지 저장 및 다시 표시
개념 절차

이미지를 파일로 직접 렌더링하려면

뷰포트로 렌더 이미지를 저장하려면

렌더 윈도우에서 렌더 이미지를 저장하려면

렌더 윈도우에서 렌더 이미지를 저장하려면


렌더 이미지 저장 (개념)

렌더 이미지 저장 및 다시 표시
렌더 이미지 저장 및 다시 표시
렌더 이미지 재표시
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더 이미지 저장 및 다시 표시 >
렌더 이미지 저장
개념 절차 요약 참조

파일에 직접 렌더하거나 임시 사용 내역 항목을 몇 가지 다른 파일 형식 중 하나로 저장할 수 있습니다.

렌더링 후, 나중에 다시 표시할 수 있도록 그 이미지를 저장할 수 있습니다. 사용자가 선택한 렌더 설정과 렌더 사전 설정에 따라 렌더링 프로세스에 시간이 많이 걸릴 수도 있습니다. 하지만 이전에 렌더 이미지를 다시 표시하는 것은 일시적입니다.

렌더 이미지를 저장하려면, 파일에 직접 렌더할 수도 있고, 뷰포트로 렌더한 후 이미지를 저장하거나 렌더 창에 렌더하고 저장하거나 또는 이미지의 사본을 저장할 수 있습니다. 일단 이미지가 저장되면 언제든지 이미지를 볼 수 있습니다. 저장된 이미지는 작성한 재료에 대한 텍스츄어 맵으로 사용될 수도 있습니다.

파일로 직접 렌더링

사용자의 디스플레이가 어떻게 구성되어 있든 상관없이 렌더링을 화면을 거치지 않고 파일로 직접 보낼 수 있습니다. 화면으로 렌더링하지 않는 것의 장점은 현재 디스플레이 구성이 허용하는 것보다 더 높은 해상도로 렌더링할 수 있다는 점입니다. 그런 다음 보다 고해상도의 디스플레이를 가진 다른 시스템에서 해당 이미지를 볼 수 있습니다. 고급 렌더 설정 팔레트 또는 확장된 렌더 대시보드에서 이미지 대상을 설정하여 파일 위치와 파일 이름을 설정합니다. 렌더 이미지는 BMP, TGA, TIF, PCX, JPG 및 PNG와 같은 몇 가지 파일 형식 중 하나로 저장됩니다.

뷰포트 렌더링 저장

뷰포트로 렌더하도록 선택할 수 있습니다. 모형을 뷰포트로 렌더링 한 후 SAVEIMG를 사용하여 표시된 이미지를 BMP, TGA, TIF, PCX, JPG 또는 PNG 파일 형식 중 하나로 저장합니다. 파일을 선택한 파일 형식이 지원하는 다른 회색조 또는 색상 수의 분류로 저장할 수 있습니다.

렌더 윈도우 렌더링 저장

렌더 대상이 렌더 윈도우가 되도록 선택한 경우, BMP, TGA, TIF, PCX, JPG 또는 PNG 파일 형식 중 하나로 이미지를 저장하거나 이미지 사본을 저장할 수 있습니다. 선택한 파일 형식에 따라 픽셀 당 8비트에서 32비트(bpp) 범위의 회색조 또는 색상 수로 저장하도록 선택할 수 있습니다.


렌더 이미지 저장 (절차)

렌더 이미지 저장 및 다시 표시
상위 단계로
렌더 이미지 저장
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더 이미지 저장 및 다시 표시 > 렌더 이미지 저장 >
렌더 이미지 저장
개념 절차 요약 참조

이미지를 파일로 직접 렌더링하려면

뷰포트로 렌더 이미지를 저장하려면

렌더 윈도우에서 렌더 이미지를 저장하려면


렌더 이미지 저장 (절차)

렌더 이미지 저장
상위 단계로
렌더 이미지 저장
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더 이미지 저장 및 다시 표시 > 렌더 이미지 저장 >
렌더 이미지 저장
개념 절차 요약 참조

이미지를 파일로 직접 렌더링하려면

  1. 명령 프롬프트에서 rpref를 입력합니다.
  2. 고급 렌더 설정 팔레트에서 [렌더링을 파일에 저장]을 켭니다.
  3. 출력 파일 이름 필드 옆에 있는 [...] 버튼을 클릭합니다.
  4. 다른 이름으로 저장 대화상자에서 이미지를 저장할 파일 유형과 위치를 선택합니다. 저장을 클릭합니다.
  5. 렌더를 클릭합니다.
    도구막대: 렌더
    명령 입력: RPREF

    렌더링이 완료되면 이미지가 렌더 윈도우에 나타납니다. 또한 지정한 이름으로 선택한 드라이브 위치로 저장됩니다.


렌더 이미지 저장 (절차)

렌더 이미지 저장
상위 단계로
렌더 이미지 저장
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더 이미지 저장 및 다시 표시 > 렌더 이미지 저장 >
렌더 이미지 저장
개념 절차 요약 참조

뷰포트로 렌더 이미지를 저장하려면

  1. 이미지가 뷰포트로 렌더된 후 명령 프롬프트에 saveimg를 입력합니다.
  2. 렌더 출력 파일 대화상자에서 이미지를 저장하려는 폴더를 찾습니다.
  3. 이미지의 이름과 출력 파일 형식을 입력합니다.
  4. 저장을 클릭합니다.
    명령 입력: SAVEIMG


렌더 이미지 저장 (절차)

렌더 이미지 저장
상위 단계로
렌더 이미지의 사본 저장
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더 이미지 저장 및 다시 표시 > 렌더 이미지 저장 >
렌더 이미지 저장
개념 절차 요약 참조

렌더 윈도우에서 렌더 이미지를 저장하려면

  1. 렌더 윈도우에서 사용 내역 항목을 선택합니다.
  2. 파일 메뉴 [image] 저장을 클릭합니다.
  3. 렌더 출력 파일 대화상자에서 파일 형식을 선택하고 저장 위치와 파일 이름을 입력합니다. 저장을 클릭합니다.

    이미지는 선택한 파일 형식으로 저장됩니다.


렌더 이미지 저장 (요약 참조)

렌더 이미지 사용 내역
렌더 이미지 저장
렌더 이미지 재표시
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더 이미지 저장 및 다시 표시 > 렌더 이미지 저장 >
렌더 이미지 저장
개념 절차 요약 참조

명령

RENDER

3차원 와이어프레임이나 솔리드 모형의 포토리얼리스틱 또는 사실적으로 음영처리된 이미지를 작성합니다.

RENDERWIN

렌더 작업을 실행하지 않고 렌더 윈도우를 표시함

RPREF

고급 렌더링 설정에 접근할 수 있는 고급 렌더 설정 팔레트를 표시합니다.

SAVEIMG

렌더링된 이미지를 파일로 저장합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


렌더 이미지 재표시 (개념)

렌더 이미지 저장
렌더 이미지 저장 및 다시 표시
렌더 이미지의 사본 저장
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더 이미지 저장 및 다시 표시 >
렌더 이미지 재표시
개념 요약 참조

렌더 이미지를 저장한 다음 이 렌더 이미지를 언제든지 다시 표시할 수 있습니다.

렌더 이미지를 저장한 다음 언제든지 윈도우 이미지 뷰어에서 열어 해당 렌더링을 볼 수 있습니다.

외부 프로그램을 사용하지 않으려면 도면에 이미지를 IMAGEATTACH 명령으로 삽입하여 이미지를 볼 수도 있습니다.


렌더 이미지 재표시 (요약 참조)

렌더 이미지 저장
렌더 이미지 재표시
렌더 이미지의 사본 저장
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더 이미지 저장 및 다시 표시 > 렌더 이미지 재표시 >
렌더 이미지 재표시
개념 요약 참조

명령

IMAGEATTACH

현재 도면에 새로운 이미지를 부착합니다.

RENDER

3차원 와이어프레임이나 솔리드 모형의 포토리얼리스틱 또는 사실적으로 음영처리된 이미지를 작성합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


렌더 이미지의 사본 저장 (개념)

렌더 이미지 재표시
렌더 이미지 저장 및 다시 표시
다른 응용프로그램과 함께 모형 사용
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더 이미지 저장 및 다시 표시 >
렌더 이미지의 사본 저장
개념 절차 요약 참조

도면 렌더 사용 내역의 일부인 이미지의 사본을 저장할 수 있습니다.

렌더 윈도우에 있는 [사본 저장] 옵션을 사용하면 출력 경로가 이미 설정되어 있을지라도 사용자가 렌더 이미지를 새로운 위치에 저장할 수 있습니다. 이것은 사용 내역 항목을 다시 렌더하고 새로운 이미지와 이전 이미지를 비교하려는 경우 유용합니다.


렌더 이미지의 사본 저장 (절차)

렌더 이미지 저장
상위 단계로
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더 이미지 저장 및 다시 표시 > 렌더 이미지의 사본 저장 >
렌더 이미지의 사본 저장
개념 절차 요약 참조

렌더 윈도우에서 렌더 이미지를 저장하려면

  1. 렌더 윈도우에서 사용 내역 항목을 선택합니다.
  2. 파일 메뉴 [image] 사본 저장을 클릭합니다.
  3. 렌더 출력 파일 대화상자에서 파일 형식을 선택하고 저장 위치와 파일 이름을 입력합니다. 저장을 클릭합니다.

    이미지는 선택한 파일 형식으로 저장됩니다.


렌더 이미지의 사본 저장 (요약 참조)

렌더 이미지 재표시
렌더 이미지의 사본 저장
다른 응용프로그램과 함께 모형 사용
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더 이미지 저장 및 다시 표시 > 렌더 이미지의 사본 저장 >
렌더 이미지의 사본 저장
개념 절차 요약 참조

명령

RENDER

3차원 와이어프레임이나 솔리드 모형의 포토리얼리스틱 또는 사실적으로 음영처리된 이미지를 작성합니다.

RENDERWIN

렌더 작업을 실행하지 않고 렌더 윈도우를 표시함

RPREF

고급 렌더링 설정에 접근할 수 있는 고급 렌더 설정 팔레트를 표시합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


다른 응용프로그램과 함께 모형 사용 (개념)

렌더 이미지의 사본 저장
렌더 이미지 저장 및 다시 표시
기존 도면 업데이트
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더 이미지 저장 및 다시 표시 >
다른 응용프로그램과 함께 모형 사용
개념 요약 참조

기타 Autodesk 제품을 사용하여 모형의 품질을 더욱 향상시킬 수 있습니다.

다음을 포함한 Autodesk® 제품은 도면과 모형을 공유하는 기능을 지속적으로 향상시키고 있습니다. 3ds max®, Autodesk® VIZ, Autodesk® Architectural Desktop® 및 Autodesk® Mechanical Desktop®.

3ds max 또는 Autodesk VIZ

이러한 제품과 함께 사용자 모형을 더욱 개선할 수 있습니다. 변환하지 않고 DWG 또는 DXF 파일을 여는 옵션이 있으며 파일 링크 관리자를 사용하여 도면 파일과 실시간 링크를 작성할 수 있습니다. 3ds max 또는 Autodesk VIZ는 확장된 애니메이션, 조명, 재료 및 사용자의 프리젠테이션 그래픽을 더욱 세련되게 하는 렌더링 능력을 제공합니다.

Autodesk Architectural Desktop

AutoCAD 형상은 Autodesk Architectural Desktop에서 DWG 형식으로 열 수 있습니다. 변환이 필요하지 않습니다. 일단 모형이 열리면 Autodesk VIZ의 간략화된 변형인 VIZ 렌더를 사용할 수 있습니다. 고급 재료를 작성하고 적용하는 파일 링크를 사용할 수 있고 고급 렌더링 특성을 사용할 수 있습니다.

Autodesk Mechanical Desktop

AutoCAD 형상 및 렌더링 데이터를 Autodesk Mechanical Desktop으로 사용하려면 다음과 같은 방법으로 파일을 내보내고 가져올 수 있습니다.

  • 도면을 내보내려면 파일을 클릭한 후 [image] 내보내기를 클릭합니다.도면을 내보내려면 명령 프롬프트에서 export를 입력합니다.
  • 파일을 가져오려면 삽입 메뉴 [image] 도면 교환 이진을 클릭합니다. 파일을 가져오려면 명령 프롬프트에서 dxbin을 입력합니다.


다른 응용프로그램과 함께 모형 사용 (요약 참조)

렌더 이미지의 사본 저장
다른 응용프로그램과 함께 모형 사용
기존 도면 업데이트
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더 이미지 저장 및 다시 표시 > 다른 응용프로그램과 함께 모형 사용 >
다른 응용프로그램과 함께 모형 사용
개념 요약 참조

명령

3DSIN

3D Studio(3DS) 파일을 가져옵니다.

AMECONVERT

AME 솔리드 모델을 AutoCAD 솔리드 객체로 변환합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


기존 도면 업데이트 (개념)

다른 응용프로그램과 함께 모형 사용
렌더 이미지 저장 및 다시 표시
용어집
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더 이미지 저장 및 다시 표시 >
기존 도면 업데이트
개념 요약 참조

AutoCAD의 이전 버전으로 작성된 도면을 열 때 렌더링에서 사용할 수 있도록 내용이 변환됩니다.

조명, 재료 및 카메라

조명, 재료 및 카메라가 개선되었지만 일부 이전 도면에는 조명, 장면 블록 및 카메라 블록과 같은 AutoShade 정보가 있을 수 있습니다.

이전 도면에서 사용된 조명과 재료는 변환될 수 있습니다. AutoCAD 2008는 3DCONVERSIONMODE 시스템 변수를 사용합니다. 시스템 변수가 기본값인 1로 설정되면 AutoCAD 2008는 이전 도면의 조명과 재료를 자동으로 변환합니다. 도면 변환에 대한 추가 정보는 조명 변환 및 재료 변환 항목에 있습니다.


기존 도면 업데이트 (요약 참조)

다른 응용프로그램과 함께 모형 사용
기존 도면 업데이트
AutoCAD 2008 사용자 안내서 > 사실적인 이미지 및 그래픽 작성 > 사실감을 위한 3D 객체 렌더 > 렌더 이미지 저장 및 다시 표시 > 기존 도면 업데이트 >
기존 도면 업데이트
개념 요약 참조

명령

RENDER

3차원 와이어프레임이나 솔리드 모형의 포토리얼리스틱 또는 사실적으로 음영처리된 이미지를 작성합니다.

시스템 변수

항목이 없습니다.

유틸리티

항목이 없습니다.

명령 수정자

항목이 없습니다.


용어집

기존 도면 업데이트
AutoCAD 2008 사용자 안내서 >
용어집
1차 테이블 일부

최초 테이블 끊기까지의 초기 행 세트를 포함하는 끊어진 테이블의 일부

2면 재료

재료의 양 및 음의 법선은 렌더링 프로세스에서 고려됩니다.

AutoCAD 라이브러리 검색 경로

지원 파일을 찾는 순서: 현재 디렉토리, 도면 디렉토리, 지원 경로에 지정된 디렉토리 및 실행 가능한 파일인 acad.exe를 포함한 디렉토리.

AutoCAD 윈도우

도면 영역, 메뉴 및 명령행입니다.

B-스플라인 곡선

주어진 조정점 세트 근처를 통과하는 혼합된 구분적 다항 곡선입니다. 베지어 곡선 참고. (SPLINE)

BYBLOCK

객체가 자신이 속한 블록의 색상 또는 선종류를 이어받도록 지정하는 데 사용되는 특수 객체 특성입니다. BYLAYER 참고.

BYLAYER

객체가 자신이 속한 도면층과 연관된 색상 또는 선종류를 이어받도록 지정하는 데 사용되는 특수 객체 특성입니다. BYBLOCK 참고.

CMYK

Cyan, Magenta, Yellow 및 Key color의 약자입니다. 하늘색, 선홍색, 노란색 및 키 색상(대개 검은색)의 백분율을 지정하여 색상을 정의하는 시스템입니다.

Coon 패치

3D 곡면 메쉬에서, 네 모서리 사이에 삽입된 이중 입방체 곡면(한 곡선은 M방향이고 다른 한 곡선은 N 방향)입니다.

CTB 파일

색상 종속 플롯 스타일 테이블을 참고하십시오.

DGN 밑바탕

밑바탕을 참고하십시오.

DIESEL

Direct Interpretively Evaluated String Expression Language의 약자입니다. MODEMACRO 시스템 변수를 사용하여 상태행을 변경하고 메뉴 항목을 사용자화하기 위한 매크로 언어입니다.

DSD

drawing set descriptions의 약자입니다. 게시 대화상자를 사용하여 조립된 도면 세트에 대한 설명을 저장하기 위한 파일 형식입니다.

DST

sheet set data의 약자입니다. 시트 세트를 정의하는 연관성 및 정보를 저장하는 데 사용되는 XML 파일 형식입니다.

DWF

Drawing Web format의 약자입니다. DWG 파일에서 작성된 고도로 압축된 파일 형식입니다. DWF 파일은 웹에 게시하거나 웹에서 보기 쉽습니다.DWG 및 DXF를 참고.

DWF 밑바탕

밑바탕을 참고하십시오.

DWG

벡터 그래픽을 저장하기 위한 표준 파일 형식입니다. DWF 및 DXF 참고.

DXF

drawing interchange format의 약자입니다. 도면을 다른 응용프로그램으로 내보내거나 다른 응용프로그램으로부터 도면을 가져오기 위한 도면 파일의 ASCII 또는 이진 파일 형식입니다. DWF 및 DWG 참고.

gizmo

일부 수정자는 뷰포트에 gizmo라는 상자 모양의 장치로 나타납니다. 이것은 처음에 선택한 객체를 둘러쌉니다. gizmo는 부착된 객체에 수정 사항을 전송하는 일종의 컨테이너 역할을 수행합니다.

Gooch 셰이딩

어두운 색에서 밝은 색으로보다 차가운 색에서 따뜻한 색으로의 변환을 사용하는 셰이딩 유형입니다.

GUIDE 곡선

로프트 솔리드 또는 곡면의 횡단과 교차하고 객체에 대한 추가 와이어프레임 정보를 추가하여 형태를 정의하는 선 또는 곡선입니다. (LOFT)

HDI

Heidi Device Interface의 약자입니다. 해당 프로그램 및 기타 Autodesk 제품으로 작업하기 위해 주변 장치에 필요한 장치 드라이버를 개발하기 위한 인터페이스입니다.

HLS

Hue, Lightness 및 Saturation의 약자입니다. 색조, 명도 및 채도의 양을 지정하여 색상을 정의하는 시스템입니다.

i-drop

웹 페이지에서 도면 파일을 끌어서 다른 도면으로 삽입하는 방법입니다.

IGES

Initial Graphics Exchange Specification의 약자입니다. 디지털 표현과 CAD/CAM 시스템 간의 정보 교환을 위한 표준 형식입니다.

ISO

International Standards Organization의 약자입니다. 전기와 전자를 제외한 모든 분야의 국제 표준을 설정하는 기구입니다. 본부는 스위스, 제네바에 있습니다.

NURBS

Nonuniform Rational B-spline Curve의 약자입니다. 일련의 가중 조정점과 하나 이상의 노트 벡터에 의해 정의된 B-스플라인 곡선 또는 곡면입니다. B-스플라인 곡선 참고.

Object Enabler

사용자 객체를 작성한 ObjectARX 응용프로그램이 없을 경우 사용자 객체를 특정 방법으로 표시하고 표준 편집을 수행할 수 있게 해주는 도구입니다. 사용자 객체 및 프록시 객체 참고.

ObjectARX(AutoCAD Runtime Extension)

AutoCAD 응용프로그램을 개발하기 위해 컴파일된 언어 프로그래밍 환경입니다.

OLE

Object Linking and Embedding의 약자입니다. 원본 문서의 데이터가 대상 문서로 연결되거나 포함되게 하는 정보 공유 방법입니다. 대상 문서에서 데이터를 선택하면 근원 응용프로그램이 열려 데이터를 편집할 수 있습니다. 포함 및 링크 참고.

PC2 파일

전체 플로터 구성 파일입니다. PC2 파일은 이전 버전에 저장된 모든 플롯 설정값과 장치 고유의 설정값을 포함합니다. PCI 파일 및 PC3 파일 참고.

PC3 파일

부분적 플로터 구성 파일입니다. PC3 파일에는 장치 드라이버 및 모형, 장치가 연결되는 출력 포트 및 여러 장치 특정 설정값과 같은 플롯 설정값 정보가 포함되지만, 사용자 지정 플롯 변환 또는 사용자 지정 용지 크기 정보는 포함되지 않습니다. PMP 파일, STB 파일 및 CTB 파일 참고.

PCP 파일

부분적 플로터 구성 파일입니다. PCP 파일은 이전 버전에 저장된 기본 플롯 사양 및 펜 매개 변수를 포함합니다. PCP 파일에 저장된 플롯 설정값으로는 펜 지정, 플롯 단위, 용지 크기, 플롯 회전, 플롯 원점, 축척 비율, 펜 최적화수준 등이 있습니다. PC2 파일 및 PC3 파일 참고.

pline

폴리선 참고.

PMP 파일

플롯 모형 매개변수입니다. 플로터 구성 파일과 연관된 사용자 지정 플로터 교정과 사용자 지정 용지 크기 정보가 들어 있는 파일입니다.

PWT

웹에 도면을 게시하는 데 사용되는 템플릿 파일 형식입니다.

RGB

Red, Green 및 Blue의 약자입니다. 빨간색, 초록색, 파란색의 백분율을 지정하여 색상을 정의하는 시스템입니다.

RSS Feed

등록한 웹사이트에 의해 게시되는 정보입니다. 일반적으로 새 컨텐츠(기사)가 게시되면 사용자가 통지를 받을 수 있도록 합니다. RSS는 Rich Site Summary(또는 Really Simple Syndication)의 약어입니다.

ShapeManager

ShapeManager는 AutoCAD 및 기타 제품에 3D 솔리드 모델링을 제공하는 Autodesk 기술입니다.

STB 파일

플롯 스타일 테이블 파일용입니다. 플롯 스타일과 그 특성이 들어 있습니다.

Subscription 센터

도움말 메뉴에서 제공되며 Subscription 구성원으로 하여금 Autodesk 소프트웨어의 최신 버전, 제품의 더욱 향상된 기능, 사용자 요구에 맞는 웹 지원, 스스로 진도를 맞추는 e-Learning에 액세스 하는데 도움이 되는 자원입니다.

TILEMODE

이동 가능하고 크기를 조절할 수 있는 객체(배치 뷰포트)로 뷰포트를 작성할 수 있는지 또는 나란히 중첩되지 않는 화면표시 요소(모형 뷰포트)로 작성할 수 있는지를 조정하는 시스템 변수입니다. 뷰포트 참고.

transparency

객체로 광원을 방사하는 양을 정의하는 수량.

UCS

사용자 좌표계(UCS) 참고.

UCS 아이콘

UCS 축의 방향을 나타내는 아이콘입니다. (UCSICON)

UVW

재료의 좌표 공간 일반적으로 표준 좌표계(WCS)용으로 예약되므로 XYZ 대신 사용됩니다. 대부분의 재료 맵은 3D 표면에 할당된 2D 평면입니다. U, V 및 W 좌표는 X, Y 및 Z 좌표의 기준 방향에 평행합니다. 2D 맵 이미지를 볼 경우 U는 X와 동등하고, 맵의 가로 방향을 나타냅니다. V는 Y와 동등하고, 맵의 세로 방향을 나타냅니다. W는 Z와 동등하고 맵의 UV 평면에 대한 수직 방향을 나타냅니다.

WCS

표준 좌표계(WCS) 참고.

X,Y,Z 점 필터

좌표 필터 참고.

xref

외부 참조(xref) 참고.

가변 성능 낮춤

성능이 지정한 레벨 이하로 떨어지는 경우 특정 순서로 기능을 끄는 성능 조정 방법입니다.

가상 화면표시

프로그램이 도면을 재생성하지 않고도 초점이동 및 줌할 수 있는 영역입니다.

가시성 모드

가시성 상태에 대해 보이지 않는 형상(희미한 상태)을 표시하거나 표시하지 않습니다. (BVMODE)

가시성 상태

동적 블록에서 블록 참조에 지정된 형상만 표시할 수 있도록 하는 사용자 특성. (BVSTATE)

각도 단위

각도 측정 단위입니다. 각도 단위는 십진 각도, 도/분/초, 그래드 및 라디안으로 측정될 수 있습니다.

각도 치수

문자, 치수보조선 및 지시선으로 구성되어 있으며, 각도나 호 세그먼트를 측정하는 치수입니다. (DIMANGULAR)

간접 요철 축척

간접 조명으로 비춘 영역의 기본 재료 범프 매핑 효과를 축척합니다.

간접 조명

전역 조명 및 파이널 게더링과 같은 조명 기법은 복사도를 시뮬레이트하거나 장면에서 객체 사이의 광원 상호 반사로 장면의 사실성을 향상시킵니다.

감쇠

거리에 따라 광원의 조도가 감소하는 현상입니다.

값 세트

동적 블록 정의에서 선형, 극좌표, XY 또는 회전 매개변수에 대해 정의된 값의 범위 또는 리스트.

개인화

설치 중에 사용자 이름, 회사 및 기타 정보를 사용하여 실행 파일을 사용자 지정합니다.

객체

작성, 조작 및 수정을 위해 단일 요소로 취급되는 문자, 치수, 선, 원, 또는 폴리선과 같은 하나 이상의 그래픽 요소입니다. 도면요소라고도 합니다.

객체 가리기 객체

현재 배경 색상으로 기본 객체를 마스크하는 다각형 영역입니다. 이 영역은 가리기 프레임으로 경계가 지정되며 편집할 때 켜고 플로팅할 때 끌 수 있습니다.

객체 스냅 모드

도면을 작성하거나 편집하는 동안 객체상에서 공통적으로 필요한 점을 선택하기 위한 방법입니다. 활성 객체 스냅 및 객체 스냅 재지정 참고.

객체 스냅 재지정

단일점을 입력하기 위해 활성 객체 스냅 모드를 끄거나 변경합니다. 객체 스냅 모드 및 활성 객체 스냅 참고.

거칠기

면에 닿는 조명이 어떻게 사용자에게 다시 반사되는지를 시뮬레이트하는 값. 높은 거칠기 값은 반짝이지 않거나 거친 객체(사포/카페트)를 시뮬레이트합니다. 낮은 거칠기 값은 매우 반짝이는 객체(금속, 일부 플라스틱)를 시뮬레이트합니다.

견본

견본은 앤티앨리어싱 기법입니다. 견본은 렌더된 각 픽셀에 대해 "최선의" 색상을 제공합니다. 렌더기는 먼저 픽셀 내의 위치에서 또는 픽셀의 모서리를 따라 장면 색상을 표본 추출한 후, 필터를 사용하여 견본을 단일 픽셀 색상과 결합합니다.

경로 곡선

솔리드 또는 곡면을 작성하려면 윤곽 곡선이 로프트, 스윕 또는 돌출된 방향 및 길이를 정의합니다. (SWEEP, LOFT, EXTRUDE)

고도

현재 사용자 좌표계의 XY 평면 위 또는 아래의 기본 Z 값으로, 좌표를 입력하거나 위치를 디지타이즈하는 데 사용됩니다. (ELEV)

고립영역

다른 닫힌 영역 내에 있는 닫힌 영역입니다. 고립영역은 해치, 폴리선 및 영역을 작성하는 동안 탐지할 수 있습니다. (BHATCH, BOUNDARY)

고정 가능한 윈도우

도면 영역에서 고정, 앵커링 또는 부동 가능한 사용자 인터페이스 요소입니다. 고정 가능한 윈도우는 명령 윈도우, 도구 팔레트, 특성 팔레트 등을 포함합니다.

곡면 법선

객체의 곡면에 수직이며 양의 방향입니다.

공간 색인

공간에서 객체의 위치를 기준으로 객체를 정리한 리스트입니다. 도면을 부분적으로 열면, 공간 색인을 사용하여 도면의 읽을 부분을 찾습니다. 공간 색인을 도면과 함께 저장하면 외부 참조에 대한 작업을 할 때 성능이 향상됩니다. INDEXCTL 시스템 변수는 도면층과 공간 색인을 도면과 함께 저장할지 여부를 조정합니다.

관측점

모형을 관측하는 3D 모형 공간상의 위치입니다. 뷰 및 뷰포트 참고. (3DORBIT, DVIEW, VPOINT)

광도

광도는 표면에서 반사를 제거한 조명 값입니다. 이것은 표면을 인식하는 밝기 또는 어두움의 정도를 측정한 것입니다.

광도 조명

광도 조명은 물리적으로 정확한 광원입니다. 물리적으로 정확한 광원은 거리의 제곱으로 감쇠합니다. 광도 측정은 감지된 밝기에서 가시적 광원을 측정하는 과학입니다.

광선 추적

렌더기는 반사와 굴절을 생성할 수 있습니다. 광선 추적은 광원으로부터 표본 추출된 광선의 경로를 추적합니다. 이런 방식으로 생성된 반사와 굴절은 물리적으로 정확합니다.

고급 렌더기 설정 팔레트에서 광선 추적을 켤 수 있습니다.

광선 추적 그림자

렌더기가 그림자를 생성할 수 있는 방법입니다. 광선 추적은 광원으로부터 표본 추출한 광선의 경로를 추적합니다. 그림자는 광선이 객체에 의해 차단된 곳에 나타납니다. 광선추적된 그림자는 선명한 모서리를 가집니다.

그림자 맵이 고급 렌더기 설정 팔레트에서 꺼진 경우 광선 추적 그림자가 활성화됩니다.

광선속

솔리드 각도의 단위 당 감지 파워량입니다. 램프의 총 광선속은 모든 방향으로 방출된 세기입니다.

광원 그림 문자

점 광원 또는 스폿라이트의 그래픽 표현입니다.

광자 맵

렌더기가 사용하는 전역 조명의 간접 조명 효과를 생성하는 기법입니다. 간접 조명을 계산할 때 렌더기는 광원에서 방출되는 광자를 추적합니다. 광자는 모형을 통해 추적되며 분산 표면에 닿을 때까지 객체에 의해 반사되거나 전송됩니다. 광자가 표면에 닿으면 광자 맵에 저장됩니다.

교차 선택

경계 내에 완전히 또는 부분적으로 들어가는 객체 선택을 위해 그려진 직사각형 영역입니다.

구성 평면

작업평면을 참고하십시오.

굴절

조명이 객체를 통해 왜곡되는 정도.

그래픽 영역

도면 영역 참고.

그래픽 윈도우

AutoCAD 윈도우 및 도면 영역 참고.

그림자 맵

그림자 맵은 장면의 사전 렌더링 통과 중 렌더기가 생성하는 비트맵입니다. 그림자 맵은 투명 또는 반투명 객체에서 주사하는 색상을 표시하지 않습니다. 한편, 그림자 맵에는 부드러운 모서리 그림자가 있을 수 있으나 광선 추적 그림자는 그렇지 않습니다.

그림자 매핑된 그림자는 더 부드러운 모서리를 제공하며 광선 추적 그림자보다 계산 시간이 적게 들지만 정확도가 떨어집니다. 고급 렌더기 설정 팔레트에서 그림자 맵이 켜지면 그림자 매핑된 그림자가 활성화됩니다.

극좌표 배열

한 중심점 주위에 지정된 횟수만큼 복사된 객체입니다. (ARRAY)

극좌표 스냅

극좌표 추적 정렬 경로를 따라 증분 거리에 스냅하는 데 사용하는 정밀도 도면 도구입니다. 극좌표 추적 참고.

극좌표 추적

사용자 지정 극좌표 각도로 정의된 임시 정렬 경로를 표시하는 정밀도 도면 도구입니다. 극좌표 스냅 참고.

근사점

B-스플라인이 맞춤 공차 내에서 근처를 지나야 하는 점 위치입니다. 점 맞춤 및 보간점 참고.

글꼴

문자, 숫자, 구두점 및 기호로 이루어진 각기 다른 비율과 모양을 가진 문자 집합입니다.

기본 도면

초기 환경 참고.

기본 조명

일영과 사용자 조명이 꺼진 경우의 음영처리된 뷰포트의 조명입니다. 모형 주위를 이동할 때 뷰포트를 따르는 두 개의 거리 조명이 면을 비춥니다.

기본값

프로그램 입력 또는 매개변수를 위해 미리 정의한 값입니다. 명령 기본값과 옵션은 각괄호(<>)로 표시됩니다.

기준선

문자가 놓여지기 위해 나타나는 가상선입니다. 각각의 문자는 기준선 아래에 올 하행 문자를 가질 수 있습니다. 기준선 치수 참고.

기준선 치수

동일한 기준선으로부터 측정되는 다중 치수입니다. 평행 치수라고도 합니다. 기준선 참고.

기준점

1. 맞물림 편집에 있어, 선택하면 이후의 편집 작업의 초점을 지정하기 위해 솔리드 색상으로 변하는 맞물림입니다. 2. 객체를 복사하고 이동하고 회전할 때 상대적인 거리와 각도를 위한 점입니다. 3. 현재 도면의 삽입 기준점입니다. (BASE) 4. 블록 정의를 위한 삽입 기준점입니다. (BLOCK)

기호

도면에 일반적으로 사용되는 항목의 표현입니다. 기호는 도면에 블록으로 삽입됩니다.

기호 라이브러리

단일 도면 파일에 저장된 블록 정의 집합입니다.

기호 테이블

정의 테이블 및 블록 정의 테이블 참고.

나선

열린 2D 또는 3D 나선입니다. (HELIX)

노드

점, 치수 정의점 및 치수 문자 원점을 찾기 위한 객체 스냅 지정값입니다.

다각형 윈도우 선택

그룹의 객체를 선택하도록 지정된 여러 개의 변으로 이루어진 영역입니다. 교차 선택 및 윈도우 선택 참고.

다시그리기

도면의 데이터베이스를 업데이트하지 않고 현재 뷰포트에 있는 선택점 표식을 신속하게 갱신 또는 정리합니다. 재생성 참고. (REDRAW)

다중 시트 DWF

다중 시트를 포함하는 DWF 파일입니다.

다중 지시선

다중 지시선이 있는 주석을 작성하는 지시선 객체

대시보드

3D 모델링, 뷰 및 렌더링에 주로 사용되는 버튼과 컨트롤을 표시하는 특수 팔레트입니다. 컨트롤 패널 및 슬라이드 아웃 패널을 참고하십시오. (DASHBOARD)

대칭

지정된 선 또는 평면에 대해 대칭적으로 반사시킴으로써 기존 객체의 새로운 버전을 작성합니다. (MIRROR)

데이터 링크

테이블과 외부 데이터 원본 간의 열결

도구막대

명령을 표현하는 아이콘을 포함한 인터페이스의 일부분입니다.

도면 공간

객체가 있는 2개의 주요 공간 중 하나입니다. 도면 공간은 제도나 설계 작업을 하는 것이 아니라 인쇄 또는 플롯을 위해 완성된 배치를 작성하는 데 사용됩니다. 모형 탭을 사용하여 모형을 설계합니다. 모형 공간 및 뷰포트를 참고하십시오. (PSPACE)

도면 범위

모든 객체의 최대 뷰를 표시하기 위해 화면 상에 위치한, 도면의 모든 객체를 포함하는 가장 작은 직사각형입니다. (ZOOM)

도면 세트

게시 대화상자를 사용하여 조립된 도면 집합입니다.

도면 영역
도면 영역

도면이 표시되고 수정되는 영역입니다. 도면 영역의 크기는 AutoCAD 윈도우의 크기 및 표시되는 도구막대와 기타 요소 수에 따라 달라집니다. AutoCAD 윈도우 참고.

도면 템플릿

acad.dwt, aclt.dwt 및 acadiso.dwt, acltiso.dwt와 같은 새 도면에 대한 설정이 미리 설정된 도면 파일. 그러나 어떤 도면도 템플릿으로 사용될 수 있습니다. 초기 환경 참고.

도면 한계

모눈 한계 참고.

도면층

투명한 아세테이트를 도면 위에 겹쳐놓는 것과 비슷한 데이터의 논리적 그룹화입니다. 각각의 도면층을 개별적으로 볼 수도 있고 여러 도면층을 조합하여 볼 수도 있습니다. (LAYER)

도면층 변환 매핑

도면층 집합에서 표준을 정의하는 다른 도면층 집합으로 지정합니다. 이러한 표준에는 도면층 이름 및 도면층 특성이 포함됩니다. 도면층 매핑이라고도 합니다.

도면층 색인

각 도면층에 있는 객체를 나열한 리스트입니다. 도면을 부분적으로 열면, 도면층 색인을 사용하여 도면의 읽을 부분을 찾습니다. 도면층 색인을 도면과 함께 저장하면 외부 참조에 대한 작업을 할 때도 성능이 향상됩니다. INDEXCTL 시스템 변수는 도면층과 공간 색인을 도면과 함께 저장할지 여부를 조정합니다.

돌출

영역을 둘러싸고 있는 객체를 선형 경로를 따라 스윕하여 작성된 3D 솔리드입니다.

동결

선택된 도면층상의 객체의 표시를 억제하는 설정입니다. 동결된 도면층상의 객체는 표시되거나 재생성되거나 플롯되지 않습니다. 도면층을 동결하면 재생성 시간이 단축됩니다. 동결 해제 참고. (LAYER)

동결해제

이전에 동결된 도면층을 표시하는 설정입니다. 동결 참고. (LAYER)

동작

블록 참조의 사용자 특성이 도면에서 조작될 때 동적 블록 참조의 형상이 이동 또는 변경되는 방법을 정의합니다. 일반적으로 동적 블록 정의는 매개변수와 연관된 최소 하나의 동작을 포함합니다. (BACTION)

동작 경로

카메라의 대상 또는 경로를 정의합니다. 경로는 선, 호, 타원형 호, 원, 폴리선, 3D 폴리선, 또는 스플라인일 수 있습니다.

두께

특정 객체가 3D 모양을 갖도록 돌출되는 거리입니다. (PROPERTIES, CHPROP, ELEV, THICKNESS)

뒷면

앞면의 반대쪽 렌더링된 이미지에서는 뒷면이 보이지 않습니다. 앞면 참고.

등각투영 스냅 스타일

3개의 등각투영 축 중 2개와 커서를 정렬하고 모눈을 표시하여 등각투영 도면을 더 쉽게 작성할 수 있도록 하는 제도 옵션입니다.

디더링

실제로 사용 가능한 것보다 더 많은 색상을 표시할 수 있게 색상 점들을 조합하는 것입니다.

러버-밴드 선

커서의 움직임에 따라 화면에서 동적으로 신축되는 선입니다. 선의 한쪽 끝은 도면의 한 점에 부착되고 다른 한쪽 끝은 움직이고 있는 커서에 부착됩니다.

럭스

조도의 SI 단위(기호: lx). Lm/m^2

레이블 블록

뷰 및 상세 정보 레이블을 지정하는 데 사용되는 블록입니다. 레이블은 제목, 뷰 번호 및 축척과 같이 참조된 뷰와 연관된 데이터를 포함합니다. 콜아웃 블록 참조.

렌즈 길이

카메라 렌즈의 배율 특성을 정의합니다. 렌즈 길이가 클수록 뷰 필드가 좁아집니다.

로프트 솔리드/곡면

둘 이상의 횡단 곡선 세트로 그린 솔리드 또는 곡면입니다. 횡단은 결과 솔리드 또는 곡면의 윤곽(쉐이프)을 정의합니다. 횡단(일반적으로 곡선 또는 선)은 열리거나 닫힐 수 있습니다. (LOFT)

루멘

광선속의 SI 단위(기호: lm). Cd * Sr

링크

다른 파일의 데이터를 참조하기 위해 객체 연결과 포함(OLE)을 사용합니다. 데이터가 연결되면, 근원 문서를 변경하는 경우, 모든 변경사항이 목적 문서에서 자동으로 업데이트됩니다. 포함 참고.

맞물림

선택한 객체에 나타나는 작은 사각형 및 삼각형입니다. 맞물림을 선택한 후에는 명령을 입력하지 않고 좌표 입력 장치로 객체를 끌어 편집합니다.

맞물림 도구

3D 뷰에서 축 또는 평면에 대한 객체 선택 세트의 이동 및 회전을 쉽게 제한하는 데 사용하는 아이콘입니다. (3DMOVE, 3DROTATE)

맞물림 모드

맞물림이 객체에 표시된 경우 활성화된 편집 기능: 신축, 이동, 회전, 축척 및 대칭

맞춤 공차

B-스플라인을 정의하는 각 맞춤점에 대해 B-스플라인이 통과할 수 있는 최대 거리에 대한 설정값입니다.

맞춤점

B-스플라인이 정확하게 또는 맞춤 공차 내에서 통과해야 하는 위치입니다. 보간점 및 근사점 참고.

매개변수

동적 블록 정의에서 블록의 형상에 대한 위치, 거리 및 각도를 지정하여 동적 블록에 대한 사용자 특성을 정의합니다.

매개변수 세트

동적 블록 정의에 하나 이상의 매개변수와 하나 이상의 연관된 동작을 추가하는 블록 제작 팔레트 창의 매개변수 세트 탭에 있는 도구입니다.

면

곡면 객체의 삼각형 또는 사각형 부분입니다.

면 색상 모드

색상이 면에 표시되는 방법을 조정하는 뷰 스타일의 설정값입니다.

면 스타일

면의 음영처리를 정의하는 뷰 스타일의 설정값입니다.

명령행

키보드 입력, 프롬프트 및 메시지를 위해서 사용되는 문자 영역입니다.

명명된 객체

도면에 저장된 스타일 및 설명과 같은 다양한 스타일의 비그래픽 정보를 말합니다. 명명된 객체에는 선종류, 도면층, 치수 스타일, 문자 스타일, 블록 정의, 배치, 뷰 및 뷰포트 구성이 포함됩니다. 명명된 객체는 정의(기호) 테이블에 저장됩니다.

명명된 객체, 종속

종속 명명된 객체(외부 참조에서) 참고.

명명된 경로

카메라 또는 대상에 링크된 저장된 동작 경로 객체입니다.

명명된 범위

Microsoft Excel에서 단순화를 위해 영숫자 이름이 주어진 셀 또는 셀 범위

명명된 뷰

나중에 복원하기 위해 저장해 둔 뷰입니다. (VIEW)

명명된 종속 객체(외부 참조)

외부 참조에 의해 도면에 가져온 명명된 객체입니다. 명명된 객체 및 기호 테이블 참고.

모눈

도면 작성에 도움을 주는, 일정한 간격으로 점 또는 선이 덮여 있는 영역입니다. 모눈 간격은 조정할 수 있습니다. 모눈 점은 플롯되지 않습니다. 모눈 한계 참고. (GRID)

모눈 한계

모눈이 켜져 있을 때 점으로 표시되는 도면 영역의 사용자 정의 직사각형 경계입니다. 도면 한계라고도 합니다. (LIMITS)

모드

소프트웨어의 설정이나 작동 상태입니다.

모서리

면의 경계입니다.

모서리 수정자

돌출부와 지터와 같은 효과 및 음영 처리된 모형에서 모서리가 표시되는 방법을 조정합니다.

모형

객체의 2차원 또는 3차원 표현입니다.

모형 공간

객체가 있는 2개의 주요 공간 중 하나입니다. 일반적으로 기하학적 모형은 모형 공간이라고 하는 3차원 좌표 공간에 놓입니다. 이 모형의 특정 뷰와 주석의 최종 배치는 도면 공간에 놓입니다. 도면 공간 참고. (MSPACE)

모형 뷰포트

그래픽 영역을 하나 이상의 인접 직사각형 뷰 영역으로 나눈 화면 유형입니다. 배치 뷰포트, TILEMODE 및 뷰포트 참고. (VPORTS)

문자 스타일

문자의 모양을 결정하는 명명되고 저장된 설정값의 집합, 예를 들어, 신축된 문자, 압축된 문자, 기울어진 문자, 대칭된 문자 또는 수직열로 된 세트 등이 있습니다.

밑바탕

도면 파일에 시각적 컨텍스트를 제공하기 위해 사용된 DWF 또는 DGN 파일입니다. 밑바탕은 편집할 수 없으며 전체 범위의 알림을 제공하지 않습니다. 밑바탕은 도면에 귀속될 수 없습니다. 외부 참조(xref)를 참고하십시오.

바로 가기 메뉴

좌표 입력 장치를 마우스 오른쪽 버튼으로 클릭할 때 커서 위치에 표시되는 메뉴입니다. 제공되는 바로 가기 메뉴와 옵션은 포인터 위치와 객체가 선택되었는지, 명령이 진행 중인 지와 같은 다른 조건에 따라 달라집니다.

바로 가기 키

명령을 시작하는 키 및 키 조합입니다. 예를 들어, Ctrl 키를 누른 상태에서 S 키를 누르면 파일이 저장됩니다. 기능 키(F1, F2 등)도 바로 가기 키입니다. 또한 가속키라고도 합니다.

반사 매핑

광택이 있는 객체의 표면에 반사되는 장면의 효과를 작성합니다.

반사 배율

재료가 반사하는 에너지 양을 증가하거나 줄입니다.

반사 색상

광택이 있는 재료의 강조 색상입니다. 완전 색상이라고도 합니다.

반사선

동적 블록 참조에서 연관된 매개변수가 맞물림 또는 특성 팔레트를 통해 편집될 때 반전 동적의 선택 세트가 반전하는 축.

배열

1. 선택된 객체의 직사각형 또는 원형(방사형) 패턴의 다중 사본입니다. (ARRAY) 2. 데이터 항목의 집합(각 항목은 아래 첨자 또는 키로 식별됨)으로, 컴퓨터가 이 집합을 검사하고 키로 데이터를 검색할 수 있도록 정렬되어 있습니다.

배치

플롯될 도면 공간 배치 뷰포트를 작성하고 설계하는 환경입니다. 각 도면에 대해 여러 개의 배치가 작성될 수 있습니다.

배치 뷰포트

도면 공간에서 작성되어 뷰를 표시하는 객체입니다. 도면 공간 참고. (VPORTS)

백업 저장

내부 참조 편집 중에 작업 세트 내의 객체에 대해 변경된 사항을 사용하여 원래 참조(외부 참조 또는 블록 참조)의 객체를 업데이트합니다.

버튼 메뉴

다중 버튼을 사용하는 좌표 입력 장치를 위한 메뉴입니다. 좌표 입력 장치의 각 버튼(선택 버튼 제외)은 사용자화 파일(acad.cui)에서 정의할 수 있습니다.

범위

도면 범위 참고.

범주

뷰 범주를 참고하십시오.

법선

법선은 면이 가리키는 방향을 정의하는 벡터입니다. 법선의 방향은 면의 전면 또는 외부 곡면을 나타냅니다.

베지어 곡선

일련의 조정점들로 정의되는 다항식 곡선으로, 고려되는 조정점들의 수보다 하나가 적은 차수 방정식으로 표현됩니다. 베지어 곡선은 B-스플라인 곡선의 특별한 경우입니다. B-스플라인 곡선 참고.

벡터

정확한 방향과 길이는 가지고 있지만 특정한 위치는 지정되지 않은 수학적 객체입니다.

별칭

명령 바로 가기 예를 들어, CP는 COPY의 별칭이고 Z는 ZOOM의 별칭입니다. acad.pgp 파일에서 별칭을 정의합니다.

병합

테이블에서 단일 셀로 결합된 인접 셀 선택

보간점

B-스플라인이 통과하는 점을 정의한 점입니다. 근사점 및 맞춤점 참고.

복합 솔리드

둘 이상의 개별 솔리드에서 작성한 솔리드. (UNION, SUBTRACT, INTERSECT)

부 테이블 일부

초기 행 세트를 포함하지 않는 끊어진 테이블의 모든 일부

부동 뷰포트

배치 뷰포트 참고.

부드러운 음영처리

다각형 면 사이의 모서리를 부드럽게 합니다.

부등각 교정

2차원 공간에서 임의의 선형 변환을 하는 타블렛 교정 방법입니다. 부등각 교정에는 독립 X 및 Y 축척, 회전, 비틀림으로 구성된 타블렛 변환을 위해 3개의 교정점이 필요합니다. 도면이 수평 또는 수직 방향으로 다르게 신축된 경우, 부등각 교정을 사용합니다. (TABLET)

부분적 사용자화 파일

주 CUI 파일로 정의되지 않는 CUI 파일입니다. 도면 세션 중에 필요한 경우 부분적 CUI 파일을 로드 및 언로드할 수 있습니다.

부착된 예제

예제 행렬 크기의 경계 내에서 앤티앨리어싱 과정을 가속시키는 방법입니다. 앤티앨리어싱 참고.

분산 색상

객체의 주 색상입니다.

분해

블록, 치수, 솔리드 또는 폴리선과 같이 복잡한 객체를 더 단순한 객체로 해체합니다. 블록의 경우, 블록 정의는 변경되지 않습니다. 블록 참조는 블록의 구성요소로 대치됩니다. 블록, 블록 정의 및 블록 참조 참고. (EXPLODE)

분해된 치수

치수의 모양을 갖지만 치수기입된 객체 또는 기타 객체와 연관되지 않은 독립 객체입니다. DIMASSOC 시스템 변수로 조정됩니다. 연관 치수, 비연관 치수 및 분해 참고. (EXPLODE)

불투명 맵

구멍과 간격을 가진 솔리드 표면 효과를 작성하는, 불투명 및 투명 영역의 객체로의 투영입니다.

뷰

공간의 특정 위치(관측점)에서의 모형에 대한 그래픽 표현입니다. 뷰포트 및 뷰포트 참고. (3DORBIT, VPOINT, DVIEW, VIEW)

뷰 범주

자주 기능별로 구성되는 시트 세트의 명명된 뷰 모음입니다. 부세트 참고.

뷰 스타일

뷰포트에 모서리 및 음영처리의 표시를 조정하는 설정값의 집합입니다.

뷰포트

도면의 모형 공간의 일부분을 표시하는 경계가 있는 영역입니다. TILEMODE 시스템 변수는 작성되는 뷰포트의 유형을 결정합니다. 1. TILEMODE를 끄기(0)로 설정하면 뷰포트는 배치에서 이동하고 크기를 조정할 수 있는 객체입니다. (MVIEW) 2. TILEMODE를 켜기(1)로 설정하면 전체 도면 영역이 겹치지 않는 모형 뷰포트로 나누어집니다. TILEMODE, 뷰 및 뷰포트 참고. (VPORTS)

뷰포트 구성

저장하고 복원할 수 있는 모형 뷰포트의 명명된 집합입니다. (VPORTS)

블록

단일 객체를 작성하도록 결합된 하나 이상의 객체를 일반적으로 부르는 용어입니다. 대개 블록 정의나 블록 참조에 사용됩니다. 블록 정의 및 블록 참조 참고. (BLOCK)

블록 복제

블록 참조 참고.

블록 정의

도면의 기호 테이블에 결합되어 저장된 객체들의 이름, 기준점 및 세트입니다. 블록 및 블록 참조 참고.

블록 정의 테이블

블록 정의가 저장된 도면 파일의 비그래픽 데이터 영역입니다. 명명된 객체 참고.

블록 제작 도구

블록 제작 팔레트 창의 탭에 있는 동작, 매개변수 및 매개변수 세트. 동적 블록을 작성하기 위해 블록 편집기에서 사용됩니다.

블록 제작 팔레트

동작 및 매개변수를 동적 블록 정의에 추가하기 위해 블록 편집기에서 사용된 도구 팔레트.

블록 참조

도면에 삽입되어 블록 정의에 저장된 데이터를 표시하는 복합 객체입니다. 복제라고도 합니다. 블록 및 블록 정의 참고. (INSERT)

비연관 치수

연관된 형상이 수정됨에 따라 자동으로 변경되지 않는 치수입니다. DIMASSOC 시스템 변수로 조정됩니다. 연관 치수 및 분해된 치수 참고.

비트맵

픽셀이라는 비트를 가진 이미지의 디지털 표현입니다. 색상 그래픽에서 서로 다른 값들은 각각 화소의 구성요소인 빨간색, 초록색, 파란색을 표현합니다.

사용자 객체

ObjectARX 응용프로그램으로 만들고, 일반적으로 표준 AutoCAD 객체보다 더욱 특수화된 기능을 가진 객체의 한 유형입니다. 사용자 객체에는 파라메트릭 솔리드(Autodesk Mechanical Desktop), 지능적 대화식 문 기호(Autodesk Architectural Desktop), 다각형 객체(Autodesk Map) 및 연관 치수 객체(AutoCAD와 AutoCAD LT) 등이 있습니다. 프록시 객체 및 객체 인에이블러 참고.

사용자 맞물림

동적 블록 참조에서 형상 및 사용자 특성을 조작하는데 사용됩니다.

사용자 좌표계(UCS)

3D 공간에서 X, Y 및 Z 축의 방향을 정의하는 사용자 정의 좌표계입니다. UCS는 도면에서 형상의 기본 위치를 결정합니다. 표준 좌표계(WCS) 참고.

사용자화(CUI) 파일

사용자화 데이터를 저장하는 XML 기반 파일입니다. 사용자 인터페이스 사용자화 대화상자를 통해 사용자화 파일을 수정합니다. CUI 파일은 이전 릴리즈에서 메뉴를 정의하는 데 사용되었던 MNU, MNS 및 MNC 파일을 대체합니다.

상대 좌표

이전 좌표에 대해 상대적으로 지정된 좌표입니다.

색상 맵

화면에 표시된 각 색상에 대해 빨간색, 초록색, 파란색(RGB)의 조도를 정의한 표입니다.

색상 번짐 축척

재료에서 반사된 색상의 채도를 증가하거나 줄입니다.

선 글꼴

선종류 참고.

선가중치

트루타입® 글꼴과 래스터 이미지를 제외한 모든 그래픽 객체에 지정할 수 있는 폭 값입니다.

선종류

선 또는 곡선 유형이 표시되는 방법입니다. 예를 들어, 연속선은 대쉬선과는 다른 선종류를 갖습니다. 선 글꼴이라고도 합니다. (LINETYPE)

선택 버튼

객체를 선택하거나 화면상에 점을 지정하는 데 사용하는 좌표 입력 장치의 버튼입니다. 예를 들어, 버튼이 두 개인 마우스에서는 기본값이 왼쪽 버튼입니다.

선택 세트

한 명령으로 동시에 실행할 수 있는 선택한 하나 이상의 객체입니다.

동적 블록 정의에서 동작과 연관된 형상.

선택 후 명령 사용 가능

명령을 먼저 입력한 후 객체를 선택하는 것이 아니라 객체를 먼저 선택한 후 작업을 수행합니다.

선택점

점을 지정하거나 객체를 선택할 때 도면 영역에 표시되는 임시적인 화면 표식기입니다. (BLIPMODE)

성능 조정

3D 그래픽 성능을 최적화하는 방법입니다. 성능 조정기는 그래픽 카드와 3D 디스플레이 드라이버를 검사하고 둘 다 지원하는 기능을 위한 소프트웨어 또는 하드웨어 구현 사용 여부를 결정합니다.

세공선

곡면을 시각화하는 데 도움이 되는 선입니다.

셀

사용 가능한 최소 테이블 선택

셀 경계

테이블 셀을 둘러싼 네 모눈선 인접 셀 선택은 셀 경계로 둘러쌀 수 있습니다.

셀 스타일

테이블 셀에 대한 특정 형식을 포함하는 스타일

속성 정의

영숫자 데이터를 저장하기 위해 블록 정의에 포함되는 객체입니다. 속성값은 미리 정의하거나 블록을 삽입할 때 지정할 수 있습니다. 속성 데이터는 도면에서 추출되어 외부 파일에 삽입될 수 있습니다. (ATTDEF)

속성 추출 템플릿 파일

어떤 속성이 추출될지와 추출된 속성이 속성 추출 파일에 기록될 때의 형식을 결정하는 문자 파일입니다. 속성 추출 파일 참고.

속성 추출 파일

추출된 속성 데이터가 기록되는 문자 파일입니다. 파일의 내용과 형식은 속성 추출 템플릿 파일에 의해 결정됩니다. 속성 추출 템플릿 파일 참고.

속성 태그

속성에 연관된 문자열로서, 도면 데이터베이스에서 속성을 추출할 때 특정 속성을 식별합니다. 속성 정의, 속성 프롬프트 및 속성 값 참고.

속성 프롬프트

속성값이 정의되지 않은 블록을 삽입할 때 표시되는 문자열입니다. 속성 정의, 속성 태그 및 속성 값 참고.

속성값

속성 태그에 연관된 영숫자 정보입니다. 속성 정의, 속성 프롬프트 및 속성 태그 참고.

솔리드 객체

예를 들어 상자와 같은 객체의 전체 볼륨을 나타내는 객체입니다.

솔리드 기본체

기본 솔리드 형태입니다. 솔리드 기본체에는 상자, 삼각 기동, 원추, 원통, 구, 원환 및 피라미드가 포함됩니다.

솔리드 사용 내역

솔리드의 원리 형태를 확인하고 수정하도록 허용하는 솔리드의 특성입니다.

수평 랜딩

지시선 컨텐츠를 가진 지시선의 끝에 연결된 옵션 선 세그먼트

순환 외부 참조

스스로를 직접 또는 간접적으로 참조하는 외부 참조(xref) 도면입니다. 순환 조건을 작성한 외부 참조는 무시됩니다.

스냅 각도

스냅 모눈이 회전하는 각도입니다.

스냅 모눈

SNAP 명령에 의해 설정된 간격에 따라 그래픽 커서를 모눈점에 정렬되도록 잠근 숨겨진 모눈입니다. 스냅 모눈은 GRID 명령에 의해 따로 조정되는 가시적인 모눈과 반드시 일치하지는 않습니다. (SNAP)

스냅 모드

보이지 않는 직사각형 모눈에 좌표 입력 장치가 정렬되면 좌표 입력 장치를 잠그는 모드입니다. 스냅 모드가 켜져 있으면, 화면 십자선과 모든 입력 좌표가 모눈에 가장 가까운 점으로 스냅됩니다. 스냅 해상도에 따라 모눈 간격이 정의됩니다. 객체 스냅 모드 참고. (SNAP)

스냅 해상도

스냅 모눈 점 사이의 간격입니다.

스윕 솔리드/곡면

지정된 윤곽의 쉐이프로 작성된 솔리드 또는 곡면(스윕 객체)은 지정된 경로를 따라 스윕합니다. (SWEEP)

스크립트 파일

단일 SCRIPT 명령을 사용하여 순차적으로 실행되는 명령 세트입니다. 스크립트 파일은 문서 편집기를 사용하여 프로그램 외부에서 작성되고, 문자 형식으로 저장되며, 파일 확장자가 .scr인 외부 파일로 저장됩니다.

슬라이드 라이브러리

검색과 화면표시를 편리하게 하기 위해 구성된 슬라이드 파일 집합입니다. 슬라이드 라이브러리 이름에는 확장자인.slb이 있고 slidelib.exe 유틸리티로 작성되었습니다.

슬라이드 아웃 패널

컨트롤 패널과 연관된 대시보드의 영역입니다. 슬라이드 아웃 패널에는 추가 도구 및 컨트롤이 포함되어 있고 컨트롤 패널의 왼쪽에 있는 큰 아이콘을 클릭하여 표시하거나 숨길 수 있습니다. 컨트롤 패널 및 대시보드를 참고하십시오.

슬라이드 파일

그래픽 화면상의 래스터 이미지 또는 화면표시의 스냅샷을 포함하고 있는 파일입니다. 슬라이드 파일에는 파일 확장자인 .sld가 붙습니다. (MSLIDE, VSLIDE)

시스템 변수

모드, 크기 또는 한계로 인식하는 이름입니다. DWGNAME과 같은 읽기 전용 시스템 변수는 사용자가 직접 수정할 수 없습니다.

시트

도면 파일에서 선택하고 시트 세트에 지정된 배치입니다. 시트 세트 참고.

시트 리스트 테이블

시트 세트의 모든 시트를 나열하는 테이블입니다. 시트 세트 관리자를 사용하여 시트 리스트 테이블을 자동으로 생성할 수 있습니다.

시트 선택사항

보관, 전송 및 게시 작업을 위해 편리하게 재호출될 수 있는 시트 세트의 명명된 시트 선택사항입니다.

시트 세트

여러 개의 도면 파일로부터 구성되고 명명된 시트 집합입니다. 시트 참고. (SHEETSET)

신축 프레임

신축 동작 또는 극좌표 신축 동작을 포함하는 동적 블록 정의에서 프레임 내 또는 프레임과 교차하는 객체가 블록 참조에서 편집되는 방식을 결정합니다.

십자선

교차하는 2개의 선으로 구성된 커서 유형입니다.

알파 채널

알파는 32비트 비트맵 파일에서 발견되는 데이터 유형으로 이미지의 픽셀에 투명도를 지정합니다.

24비트 트루컬러 파일에는 빨간색, 초록색 및 파란색 또는 RGB의 3가지 채널 색상 정보가 포함됩니다. 트루컬러 비트맵 파일의 각 채널은 8비트로 정의되며 256개 레벨의 강도를 제공합니다. 각 채널의 강도는 이미지의 픽셀 색상을 결정합니다. 따라서 RGB 파일은 빨간색, 초록색 및 파란색 각각이 256개 레벨인 24비트입니다.

4번째 알파 채널을 추가하여 파일은 픽셀 각각의 투명 또는 불투명을 지정할 수 있습니다. 알파 값 0은 투명하며 255는 불투명하고 그 사이의 값은 반투명합니다. RGBA 파일(빨간색, 초록색, 파란색, 알파)는 256 레벨의 투명도를 제공하는 8비트의 알파가 추가된 32비트입니다.

알파로 렌더링한 이미지를 출력하려면 PNG, TIFF 또는 TGA와 같은 알파 호환 형식으로 저장합니다.

앞면

법선이 바깥을 향하는 면입니다.

앤티 앨리어싱

선 또는 경계를 정의하는 주 픽셀에 인접한 픽셀들을 음영처리하여 앨리어싱을 줄이는 방법입니다. 앨리어싱 참고.

앨리어싱

고정된 모눈 상에 나타나는 직선이나 곡선 모서리가 톱니 모양이나 계단 모양처럼 표시되는, 분리된 그림 요소 또는 픽셀 효과입니다. 앤티앨리어싱 참고.

엔터프라이즈 사용자화 파일

CAD 관리자가 일반적으로 조정하는 CUI 파일입니다. 이 파일에는 많은 사용자가 자주 접근하며 파일 저장 위치는 공유 네트워크입니다. 이 파일은 읽기 전용이므로 사용자가 파일의 데이터를 변경할 수 없습니다. CAD 관리자는 주 CUI 파일을 수정한 다음 옵션 대화상자의 파일 탭에 정의된 지원 위치에 파일을 저장하여 엔터프라이즈 CUI 파일을 작성합니다.

역순 찾기

찾기 맞물림을 동적 블록 참조에 추가합니다. 이 맞물림을 클릭하면 해당 찾기 특성(찾기 테이블의 열)에 대한 찾기 값의 드롭다운 리스트가 표시됩니다. 리스트에서 값을 선택하면 해당 입력 특성 값이 블록 참조에 지정됩니다. 블록 정의 방식에 따라, 이것은 보통 블록 참조의 형상을 변경합니다. (BLOOKUPTABLE)

연결선

콜아웃되는 객체에 대한 지시자로서 행동하는 지시선 객체의 분배 연결선은 직선 또는 스플라인 곡선이 될 수 있습니다.

연결선 간격

지시선 꼬리 및 지시선 컨텐츠 사이의 옵션 간격

연관 치수

연관된 형상이 수정됨에 따라 자동으로 적용되는 치수입니다. DIMASSOC 시스템 변수로 조정됩니다. 비연관 치수 및 분해된 치수 참고.

연관 해치

경계 객체를 수정하면 해치가 자동으로 조정되는 것과 같이 경계 객체를 따르는 해칭입니다. (BHATCH)

연속 치수

선택된 치수의 두 번째 치수보조선 원점을 첫 번째 치수보조선 원점으로 사용하는 선형 치수의 한 유형으로, 하나의 긴 치수를 측정값 합계에 이르기까지 짧은 세그먼트로 끊습니다. 체인 치수라고도 합니다. (DIMCONTINUE)

열

테이블의 높이를 결정하는 수직 방향 인접 테이블 셀 선택 한 열은 폭이 1 셀입니다.

와이어프레임 모델

객체의 경계를 표현하기 위해 선과 곡선을 사용한 객체 표현입니다.

완전 반사

입사광의 각도와 반사광의 각도가 같은 좁은 원추 내의 광원입니다.

외부 참조(xref)

다른 도면에 의해 참조되는 도면 파일입니다. (XREF)

울타리

통과하는 객체를 선택하기 위해 지정된 다중 세그먼트로 된 선입니다.

원점

좌표축이 교차하는 점입니다. 예를 들어, 직교 좌표계의 원점은 X, Y 및 Z축이 만나는 (0,0,0)입니다.

윈도우 선택

여러 객체를 동시에 선택하기 위해 도면 영역에 지정된 직사각형 영역입니다. 교차 선택, 다각형 윈도우 선택 참고.

윤곽 곡선

스윕, 돌출 또는 회전되고 결과 솔리드 또는 곡면의 쉐이프를 정의하는 객체입니다. (SWEEP, EXTRUDE, REVOLVE)

융기 맵

광도 값이 객체 표면의 높이 차이로 변환되는 맵입니다.

익명 블록

연관 및 비연관 치수를 포함하여 여러 개의 피쳐로 작성된 명명되지 않은 블록입니다.

인접 셀 선택

같은 선택에서 다른 셀과 하나 이상의 경계를 공유하는 테이블 셀의 선택

인터페이스 요소

도구막대, 풀다운 메뉴, 바로 가기 키, 고정 가능한 윈도우 등과 같이 사용자화 가능한 사용자 인터페이스 객체입니다.

임시 파일

프로그램 세션 동안 작성된 데이터 파일입니다. 이 파일은 세션을 종료할 때 삭제됩니다. 정전과 같이 세션이 비정상적으로 종료되면 임시 파일은 디스크에 남게 됩니다.

입력 특성

동적 블록 정의에서 찾기의 특성이 아닌 다른 매개변수 특성, 정렬 또는 찾기 테이블에 열로 추가할 수 있는 기본 점 매개변수. 동적 블록 참조의 매개변수 값이 입력 특성 값 행과 일치하는 경우 이 테이블 행에 있는 해당 찾기 특성 값이 블록 참조에 지정됩니다. (BLOOKUPTABLE)

자르기 평면

뷰 필드를 정의하거나 자르는 경계입니다.

작업 도면

제조나 건설 용도의 도면입니다.

작업 세트

내부 참조 편집을 위해 선택된 객체 그룹입니다.

작업공간

사용자화된 작업 도면 환경에서 작업할 수 있도록 그룹화하여 구성된 메뉴, 도구막대 및 고정 가능한 윈도우(예: 특성 팔레트, DesignCenter, 도구 팔레트 윈도우) 세트입니다.

작업평면

사용자 좌표계에서 XY 평면의 또 다른 이름입니다. 고도 및 사용자 좌표계(UCS) 참고.

재생성

데이터베이스의 화면 좌표를 다시 계산하여 도면의 화면표시를 업데이트합니다. 다시 그리기 참고. (REGEN)

전역 조명

색상 혼합과 같은 효과를 허용하는 간접 조명 기법입니다. 광원이 모형의 채색된 객체에 닿으면 광자는 인접한 객체로 튀며 원래 객체의 색상으로 채색합니다.

전자 도면 세트

플롯된 도면 세트의 디지털 형태입니다. 도면을 DWF 파일에 게시하여 전자 도면 세트를 작성합니다.

절대 좌표

좌표계의 원점으로부터 측정된 좌표값입니다. 원점, 상대 좌표, 사용자 좌표계(UCS), 표준 좌표 및 표준 좌표계(WCS)를 참고하십시오.

절차적 재료

둘 이상의 색상으로 3D 패턴을 생성하고 객체에 적용하는 재료입니다. 이 재료에는 대리석, 목재 등이 있습니다. 템플릿 재료라고도 합니다.

점

1. D 공간에서 X, Y 및 Z 좌표값으로 지정되는 위치입니다. 2. 단일 좌표 위치로 구성된 객체입니다. (POINT)

점 필터

좌표 필터 참고.

정렬된 치수

임의의 각도에서 두 점 사이의 거리를 측정하는 치수입니다. 치수 선은 치수 정의점을 연결하는 선과 평행합니다. (DIMALIGNED)

정의 테이블

블록 정의가 저장된 도면 파일의 비그래픽 데이터 영역입니다.

정의점

치수를 작성하기 위한 점입니다. 이 프로그램은 치수기입된 객체가 수정될 때 비연관 치수의 모양과 값을 수정하는 데 이 점들을 참조합니다. defpoints라고도 하며 특수 도면층인 DEFPOINTS에 저장됩니다.

정점

모서리들이나 폴리선 세그먼트들이 만나는 위치입니다.

조도

광도 측정에서 조도는 단위 면적 당 표면의 총 광선속 입사입니다.

조명

이것은 램프 및 램프 고정 비품의 집합을 나타냅니다. 고정 비품은 단순 캔 또는 구속된 접합이 있는 복합 아마츄어일 수 있습니다.

조정 프레임

B-스플라인의 쉐이프를 조정하기 위한 메커니즘으로 사용되는 일련의 점 위치. 이 점들은 명확하게 표시되고 맞춤점과 조정 프레임을 구별하기 위해 일련의 선 세그먼트로 연결됩니다. 조정 프레임을 표시하려면 시스템 변수 SPLFRAME이 켜져 있어야 합니다.

조정점

조정 프레임을 참고하십시오.

종속 기호

종속 명명된 객체(외부 참조에서) 참고.

종속성 강조하기

동적 블록 정의에서 매개변수, 맞물림 또는 동작을 선택할 때 연관된 객체가 표시되는 모양.

종횡비

화면표시 폭 대 높이의 비율입니다.

좌표계 필터

여러 점에서 각각의 X, Y 및 Z 좌표값을 추출하여 새로운 복합 점을 만드는 기능입니다. X, Y, Z 점 필터라고도 합니다.

주 사용자화 파일

표준 메뉴, 도구막대, 키보드 가속키 등과 같은 대부분의 사용자 인터페이스 요소를 정의하는 쓰기 가능한 CUI 파일입니다. AutoCAD를 시작할 때 acad.cui 파일(기본 주 CUI 파일)이 자동으로 로드됩니다.

주변 광원

모형의 모든 표면을 같은 조도로 비추는 광원입니다. 주변 광원은 하나의 근원이나 한 방향만을 가지지 않으며, 거리에 따라 조도가 감소되지 않습니다.

주변 색상

주변 광원에 의해서만 나타나는 색상. 주변 색상은 객체가 그림자에 있을 때의 객체 색상입니다. 이 색상은 직사 광선이 아닌 주변 광원으로 객체를 비출 때 객체가 반사하는 것입니다.

주석

문자, 치수, 공차, 기호, 주석 및 모형에 정보를 추가하는 데 사용되는 기타 유형의 설명 기호 또는 객체

주석

도면 주석화에 공통적으로 사용되는 객체에 속한 특성 이 특성을 사용하여 축척 주석 프로세스를 자동화할 수 있습니다. 주석 객체는 도면 높이에 정의되며 주석 축척 세트에 의해 결정된 크기로 배치 뷰포트 및 모형 공간에 표시됩니다.

주석 축척

모형 공간, 배치 뷰포트 및 모형 뷰로 저장된 설정 주석 객체 작성 시 주석 객체는 현재 주석 축척 설정을 기준으로 축척되며 정확한 크기로 자동 표시됩니다.

줌

도면 영역의 외관상의 배율을 줄이거나 늘입니다. (ZOOM)

지반 평면

투시 투영이 켜져 있을 때 사용자 좌표계의 XY 평면입니다. 지반 평면은 지면 수평(수평에 가장 가까움)과 지면 원점(수평과 반대) 사이에 색상 그라데이션으로 표시됩니다. 천공 및 지하를 참고하십시오.

지시선 꼬리

주석에 연결된 지시선의 일부

지하

투시 투영이 켜져 있고 지면 아래에서 볼 때 사용자 좌표계의 XY 평면입니다. 지하 평면은 지표 수평(수평에 가장 가까움)과 지표 방위각(수평과 반대) 사이에 색상 그라데이션으로 표시됩니다. 지반 평면 및 천공을 참고하십시오.

직교

교차점에서 수직인 기울기 또는 접선을 가집니다.

직교 모드

좌표 입력 장치의 입력을 수직 또는 수평(현재 스냅 각도 및 사용자 좌표계에 상대적)으로 제한하는 설정값입니다. 스냅 각도 및 사용자 좌표계(UCS) 참고.

직사각형 끊기

테이블을 테이블 끊기 그립을 사용하여 같은 간격으로 배치되고 사용자 지정 높이로 설정된 여러 부분으로 나눕니다.

직접 거리 입력

방향을 지시하기 위해 먼저 커서를 이동한 다음, 거리를 입력하여 두 번째 점을 지정하는 방법입니다.

참조

도면에서 사용되고 저장되는 외부 참조나 블록 참조라고 알려진 정의입니다. 블록(BLOCK) 및 외부 참조(xref) 참고. (XREF)

찾기 테이블

동적 블록의 특성을 정의하고 동적 블록에 특성 값을 지정합니다. 도면에서 블록이 조작되는 방식에 기반하여 특성 값을 동적 블록 참조에 지정합니다. (BLOOKUPTABLE)

찾기 특성

동적 블록 정의에서 찾기 테이블에 추가하는 찾기 매개변수. 찾기 매개변수 레이블이 특성 이름으로 사용됩니다. 동적 블록 참조의 매개변수 값이 입력 특성 값 행과 일치하는 경우 이 테이블 행에 있는 해당 찾기 특성 값이 블록 참조에 지정됩니다. (BLOOKUPTABLE)

채우기

선 또는 곡선에 의해 경계 지어진 영역을 솔리드 색상으로 덮습니다. (FILL)

천공

투시 투영이 켜져 있을 때 도면 영역의 배경색입니다. 천공은 천공 수평(수평에 가장 가까움)과 천공 천장(수평과 반대) 사이에 색상 그라데이션으로 표시됩니다. 지반 평면을 참고하십시오.

체인 동작

동적 블록 정의에서 점, 선형, 극좌표, XY 및 회전 매겨변수의 특성. [예]로 설정하면 동작의 선택 세트에 있는 매개변수를 포함하는 동작의 변경은 맞물림 또는 사용자 특성을 통해 블록 참조의 매개변수를 편집한 것처럼 해당 매개변수와 연관된 동작을 트리거합니다.

체적 그림자

한 객체의 그림자에 의해 형성된 공간의 포토리얼리스틱하게 렌더된 체적입니다.

초기 환경

acad.dwg, aclt.dwg 또는 acadiso.dwg, acltiso.dwg와 같은 기본 도면 템플릿에서 정의한 대로 새 도면의 변수 및 설정. 템플릿 도면 참고.

초점이동

배율을 변경하지 않고 도면의 뷰를 옮깁니다. 줌 참고. (PAN)

추적

도면에서 다른 점에 상대적인 점을 찾는 방법입니다.

축 삼각대

도면을 표시하지 않고 도면의 관측점(관측 방향)을 시각화하기 위해 사용되는 X, Y 및 Z 좌표를 가진 아이콘입니다. (VPOINT)

축척 표시

객체가 지원하는 주석 축척에 기초한 주석 객체의 표시입니다. 예를 들어, 주석 객체가 두 주석 축척을 지원하는 경우 해당 객체는 두 가지 축척 표시를 갖습니다.

치수 문자

치수기입된 객체의 측정값입니다.

치수 변수

치수기입 피쳐를 조정하기 위한 일련의 수치값, 문자열 및 설정값입니다. (DIMSTYLE)

치수 선 호

측정될 각도의 치수보조선에 의해 형성된 각도에 걸쳐있는 호(보통 양쪽 끝에 화살표가 있음)입니다. 이 호 근처의 치수 문자가 치수 선 호를 2개의 호로 나누는 경우도 있습니다. 각도 치수 참고.

치수 스타일

치수의 모양을 결정하고 치수 시스템 변수 설정을 간략화하는 치수 설정값의 명명된 그룹입니다. (DIMSTYLE)

카메라

3D 모형의 현재 눈 높이 레벨 위치를 정의합니다. 카메라에는 위치 XYZ 좌표, 표적 XYZ 좌표 및 뷰 필드 또는 렌즈 길이가 있으며 이것으로 배율 또는 줌 비율을 결정합니다.

카메라 대상

뷰의 중심에서 좌표를 지정하여 볼 점을 정의합니다.

칸델라

광도 분포의 SI 단위(광원을 특정 방향으로 방출하여 감지된 파워량)(기호: cd). Cd/Sr

커서

포인터 및 십자선 참고.

커서 메뉴

바로 가기 메뉴 참고.

컨트롤 패널

대시보드에서 관련 도구 및 컨트롤이 포함되어 있는 영역입니다. 대시보드 및 슬라이드 아웃 패널을 참고하십시오.

콜아웃 블록

다른 시트를 참조하기 위해 기호로 사용된 블록입니다. 콜아웃 블록은 참조 태그, 상세 정보 키, 상세 정보 작성기 등과 같이 수많은 업계 고유의 용어를 가집니다. 레이블 블록 참조.

키 포인트

동적 블록 정의에서 블록 참조에서 편집했을 때 연관된 동작을 실행하는 매개변수의 점

타일식 뷰포트

모형 뷰포트 참고.

테이블

주로 문자이지만 블록이기도 한 주석을 포함하는 셀의 직사각형 배열입니다. AEC 산업에서 테이블을 흔히 “일정표”라고 하며, 설계 중인 건물을 건설하는 데 필요한 재료 관련 정보가 들어 있습니다. 제조업에서 테이블을 흔히 “BOM”(bills of materials, 재료 명세서)이라고 합니다. (TABLE)

테이블 끊기

테이블이 보조 테이블 일부로 분할될 테이블 행의 맨 아래 점입니다.

테이블 스타일

특정한 테이블 형식 및 구조를 포함하는 스타일입니다. 테이블 스타일은 최소한 3개의 셀 스타일을 포함합니다.

텍스츄어 맵

객체(예: 의자)에 대한 이미지(예: 타일 패턴)의 투영입니다.

투과율 배율

투명 재료가 장면을 투과하는 에너지 양을 증가하거나 줄입니다.

투명 명령

다른 명령이 진행 중인 동안 시작되는 명령입니다. 투명 명령 앞에는 어포스트로피가 사용됩니다.

투명성

광원이 객체로 흩어지는 정도.

투시도

관측점에 위치한 관측자가 뷰 중심을 바라보았을 때 보이는 3D 객체입니다. 관측자(관측점에서)와 뷰 중심과의 거리가 멀어질수록 객체가 작게 나타납니다. 투시도는 사실적으로 보이는 반면, 객체의 쉐이프를 보존하지는 않습니다. 평행선은 뷰에 수렴합니다. 프로그램은 뷰포트 객체뿐 아니라 VPORTS 테이블 항목에 대한 투시도 설정값을 가지고 있습니다.

파이널 게더링

파이널 게더링은 전역 조명을 계산하는 선택적인 추가 단계입니다. 전역 조명을 계산하는 데 광자 맵을 사용하면 조명에 어두운 구석과 저주파 변이같은 렌더링 아티팩트를 일으킬 수 있습니다. 파이널 게더링을 켜서 이러한 아티팩트를 줄이거나 제거하여 전역 조명을 계산하는 데 사용되는 광선의 수를 증가시킬 수 있습니다.

파이널 게더링은 렌더링 시간을 크게 증가시킬 수 있다는 것입니다. 전체 확산 조명이 있는 장면에 가장 유용하며 간접 조명으로 밝은 부분이 있는 장면에는 덜 유용합니다.

고급 렌더링 설정 팔레트에서 파이널 게더링을 켭니다. 전역 조명도 참고하십시오.

페이지 설정

최종 출력의 모양과 형식에 영향을 주는 플롯 장치 및 기타 설정값의 집합입니다. 이러한 설정값은 수정 가능하며, 다른 배치에 적용될 수 있습니다.

평면도

양의 Z축 상에 있는 한 점으로부터 원점(0,0,0)을 향한 뷰 방향입니다. (PLAN)

평면형 곡면

3D 공간 임의의 장소에 위치할 수 있는 편평한 면입니다. (PLANESURF)

평면형 면

3D 공간 임의의 장소에 위치할 수 있는 편평한 면입니다.

평면형 투영

객체 또는 이미지를 평면상으로 매핑합니다.

포인터

문자 또는 그래픽 정보를 위치시키기 위해 주위로 이동 가능한 비디오 디스플레이 화면상의 커서입니다. 십자선 참고.

포토리얼리스틱 렌더링

사진과 비슷한 렌더링입니다.

포함

대상 문서에서 원본 문서의 객체 연결 및 포함(OLE) 정보를 사용합니다. 포함된 객체는 대상 문서에 배치된 원본 문서 정보의 사본이며, 원본 문서와의 링크가 없습니다. 링크 참고.

폴리선

단일 객체로 취급되는 하나 이상의 연결된 선 세그먼트 또는 원형 호로 구성된 객체입니다. pline이라고도 합니다. (PLINE, PEDIT)

폴리솔리드

폴리선을 그리는 동일한 방식으로 그리거나 기존 선을 바탕으로 하는 스윕 솔리드입니다. 기본적으로 폴리솔리드는 항상 직사각형 윤곽을 갖습니다. 윤곽의 높이 및 폭를 지정할 수 있습니다. (POLYSOLID)

표식

Autodesk Design Review를 사용하여 DWF 파일에 삽입된 단일 주석 또는 레드라인 형상 수정입니다.

표식 세트

단일 DWF 파일 내에 포함된 표식 그룹입니다.

표준 좌표

표준 좌표계(WCS)와 연관되어 표현된 좌표입니다.

표준 좌표계(WCS)

모든 객체와 다른 좌표계를 정의하기 위한 기준으로 사용되는 좌표계입니다. 사용자 좌표계(UCS) 참고.

프레임

동영상 순서의 개별, 정적 이미지. 동작 경로를 참고하십시오.

프록시 객체

사용자 객체를 작성한 ObjectARX 응용프로그램을 사용할 수 없을 경우 사용자 객체 대신 사용할 수 있는 객체입니다. 사용자 객체 및 객체 인에이블러 참고.

프롬프트

점을 지정하라고 하는 것과 같이, 정보 입력을 요구하거나 작업을 요청하는 명령행의 메시지입니다.

플러그 인

플러그인은 AutoCAD의 기능을 확장하는 재사용 가능한 컨텐츠 라이브러리입니다. 플러그인은 타사 개발자에 의해 작성되었으며 커뮤니케이션 센터의 특징 기술 및 컨텐츠 채널에서 액세스할 수 있습니다.

플롯 스타일

색상, 디더링, 그레이스케일, 펜 지정, 스크리닝, 선종류, 선가중치, 끝스타일, 결합스타일 및 채움 스타일에 대한 일련의 재지정을 지정하는 객체 특성입니다. 플롯 스타일은 플롯 시점에 적용됩니다.

플롯 스타일 테이블

플롯 스타일 세트입니다. 플롯 스타일은 플롯 스타일 테이블에 정의되며, 플롯 스타일 테이블이 배치나 뷰포트에 부착된 경우에만 적용됩니다.

피쳐 조정 프레임

특정 피쳐나 피쳐의 패턴에 적용되는 공차입니다. 피쳐 조정 프레임은 항상 조정 유형을 나타내는 기하학적 특성 기호와 수용 가능한 편차량을 나타내는 공차값을 최소한 하나씩 포함하고 있습니다.

피트촉광

조도의 미국 단위(기호: fc). Lm/ft^2

피트촉광

조도의 미국 단위(기호: fc). Lm/ft^2

필드

도면의 수명 주기 동안 변경될 수 있는 데이터를 표시하도록 설정된 특수 문자 객체입니다. 필드가 업데이트될 때 필드의 최신 값이 표시됩니다. (FIELD)

필터

좌표 필터 참고.

하위 객체

하위 객체는 솔리드의 일부인 면, 모서리 또는 정점입니다. 또한 복합 솔리드의 일부인 원래 개별 형태입니다.

하위 세트

자주 분야 또는 워크플로우 단계별로 구성되는 시트 세트의 명명된 시트 집합입니다. 뷰 범주 참고.

한계

도면 한계 참고.

핸들

프로그램 데이터베이스에 있는 객체의 고유 영숫자 태그입니다.

행

테이블의 폭을 결정하는 수평 방향 인접 테이블 셀 선택사항입니다. 한 행은 높이가 1셀입니다.

현재 도면

프로그램에서 연 도면 파일이며 입력하는 모든 명령과 동작을 수신합니다.

형상

선, 원, 호, 폴리선 및 치수와 같은 모든 그래픽 객체입니다. 선종류, 선가중치, 문자 스타일 및 도면층 같은 비그래픽 객체는 형상으로 간주되지 않습니다. 명명된 객체 참고.

화살촉

화살촉, 슬래쉬 또는 점과 같이 치수의 시작과 끝을 나타내는 치수 선의 끝에 있는 종료자입니다.

환경 맵

반사 특성을 가지는 재료의 반사를 시뮬레이트하는 데 사용되는 비트맵. 맵은 장면을 "둘러싸고" 반사 객체는 재료의 반사 부분에서 맵의 해당 부분을 표시합니다.

환경 변수

프로그램의 작동을 조정하는, 운영 체제에 저장된 설정값입니다.

활성 객체 스냅

다음 선택을 위해 객체 스냅 모드 설정합니다. 객체 스냅 모드 및 객체 스냅 재지정 참고. (OSNAP)

활성화

Autodesk 소프트웨어 등록 프로세스 제품의 최종 사용자 라이센스 계약에 따라 제품을 실행할 수 있습니다.

획득 표식기

추적 또는 객체 스냅 추적에서 획득된 점의 위치에 표시되는 임시적인 더하기 기호입니다.

획득된 점

점을 찾는 추적 또는 객체 스냅 추적 방법에서 중간 위치가 참조로 사용되었습니다.

횡단

일반적으로 로프트 솔리드 또는 곡면의 윤곽(쉐이프)을 정의하는 곡선 또는 선 횡단은 열거나 닫을 수 있습니다. 로프트 솔리드 또는 곡면은 횡단 사이의 공간에 그립니다. (LOFT)


의견 내보내기

의견이 있으시면 이 양식을 사용해서 문서 담당 부서인 Autodesk Technical Publications 그룹으로 보내주십시오.

항목 제목 및 위치 (편집하지 마십시오.):
이름(선택사항):
         전자 우편(선택사항):
설명:

주: 이 양식은 피드백이나 기술적 지원을 받는 용도로 작성되는 것은 아닙니다. 여러분께서 보내주신 정보는 앞으로 문서를 업데이트하는 데 사용됩니다. 감사합니다!