CAD 관리자 조정 유틸리티

정보 센터 탭
CAD 관리자 조정 유틸리티 >

CAD 관리자는 CAD 관리자 조정 유틸리티를 사용하여 DesignCenter 온라인, 커뮤니케이션 센터 및 Subscription 센터에서 어떤 사용자가 인터넷 기반 컨텐츠 및 정보에 접근할 수 있는지 선택적으로 조정할 수 있습니다. 또한 보고된 오류가 해결되면 사용자가 통지를 수신할지 여부도 결정할 수 있습니다.

CAD 관리자 조정 유틸리티 창에는 다음과 같은 탭이 있습니다.

  • 정보 센터(AutoCAD 2008 및 이후 릴리즈)
  • 커뮤니케이션 센터(AutoCAD 2008 및 이전 릴리즈)
  • DesignCenter 온라인
  • Subscription 센터
  • 오류 보고

설치 마법사에서 CAD 관리자 조정 유틸리티를 설치합니다.

CAD 관리자 조정 유틸리티를 설치하려면

  1. 제품 DVD 또는 첫 번째 CD를 컴퓨터의 드라이브에 삽입합니다.
  2. 설치 마법사에서 설치 도구 및 유틸리티를 클릭합니다.
  3. "설치 마법사 사용을 환영합니다" 페이지에서 다음을 클릭합니다.
  4. 설치할 제품 선택 페이지에서 Autodesk CAD Manager 도구 4.0을 선택합니다(AutoCAD LT에서는 사용할 수 없음). 다음을 클릭합니다.
  5. 해당 국가 또는 지역의 Autodesk 소프트웨어 라이센스 계약서를 검토합니다. 설치를 계속하려면 이 계약서에 동의해야 합니다. 해당 국가 또는 지역을 선택하고 동의함을 클릭한 후 다음을 클릭합니다.
    주라이센스의 조항에 동의하지 않고 설치를 종료하려면 취소를 클릭합니다.
  6. 검토 - 구성 - 설치 페이지에서 기본 설치 위치를 사용하려면 설치를 클릭합니다.

    유틸리티를 다른 설치 경로에 설치하려면 구성을 클릭하고 경로를 설정한 후 구성 완료 및 설치를 차례로 클릭합니다.

  7. 설치 완료 페이지가 표시되면 마침을 클릭합니다.

CAD 관리자 조정 유틸리티를 시작하려면

  1. 시작 메뉴(Windows) [image] 모든 프로그램(또는 프로그램) [image] Autodesk [image] CAD 관리자 도구 [image] CAD 관리자 조정 유틸리티를 클릭합니다.
  2. 수정할 제품을 선택합니다. 확인을 클릭합니다.

이 단원의 항목

  • 정보 센터 탭
  • 커뮤니케이션 센터 탭
  • DesignCenter 온라인 탭
  • Subscription 센터 탭
  • 오류 보고 탭
이 페이지에 대한 의견을 보내주십시오


정보 센터 탭

커뮤니케이션 센터 탭
CAD 관리자 조정 유틸리티 > CAD 관리자 조정 유틸리티 >
정보 센터 탭

(AutoCAD 2008 및 이후 릴리즈에 대해서만 표시됨)

정보 센터를 사용하면 여러 가지 도움말 및 문서 자원을 검색할 수 있습니다. 결과는 정보 센터 검색 결과 패널에 링크로 표시됩니다. 커뮤니케이션 센터 버튼을 클릭하여 커뮤니케이션 센터 패널을 표시합니다.

커뮤니케이션 센터에는 최신 제품 정보, 소프트웨어 업데이트, 구독 안내, 제품 지원 안내 및 제품 관련 기타 안내가 표시됩니다. 제품은 유지보수 패치가 사용 가능할 때 사용자에게 알려 주는 Live Update 기능을 통해 업데이트됩니다. 또한 커뮤니케이션 센터는 RSS Feed 및 CAD 관리자 채널에 대한 링크를 제공합니다.

검색 결과

사용자가 검색 위치를 사용자화하도록 허용

사용자는 정보 센터 설정 대화상자를 통해 검색 위치를 사용자화할 수 있습니다.

기본 검색 위치 설정

기본 검색 위치 설정 대화상자를 엽니다. 사용자가 사용할 수 있는 위치를 지정할 수 있습니다.

커뮤니케이션 센터

Live Updates 사용

Live Update의 사용 여부를 지정합니다. Live Updates는 사용자가 유지보수 릴리즈를 프로그램에 사용할 수 있을 때 사용자에게 알려줍니다.

Live Update가 켜져 있을 경우, 패치 리스트를 Autodesk 서버에서 받을 것인지 또는 사용자 네트워크 위치에서 받을 것인지 선택합니다.

로컬 패치 리스트 위치

사용자에게 유지 관리 패치를 알려 주도록 하려면 Autodesk 웹 서버 패치 리스트 또는 로컬 패치 리스트를 지정합니다. 패치 리스트는 컴퓨터에 설치할 수 있는 패치 리스트를 지정하는 XML 파일입니다.

패치 리스트 파일은 편집할 필요가 없는 XML 파일입니다. 로컬 네트워크로부터 Live Update 받기를 선택한 다음 폴더 찾아보기 대화상자를 사용하여 로컬 패치 리스트 위치를 지정하면 patchlist.npl이라는 이름의 파일이 패치 리스트 폴더에 자동으로 작성됩니다(npl 파일이 없는 경우).

둘 이상의 패치 리스트가 있는 패치 리스트 폴더를 지정하는 경우에는 패치 폴더 상태 대화상자에 패치 리스트를 선택하라는 메시지가 표시됩니다.

주UNC 명명 규칙을 사용하는 폴더 찾아보기 대화상자에 파일 디렉토리를 붙여넣을 수 있습니다.

확장자가.txt인 패치 리스트 파일을 선택하면 패치 폴더 상태 대화상자에 파일 형식이 유효하지 않으므로.npl 파일을 선택하라는 메시지가 표시됩니다.

패치 리스트 위치가 선택되면 패치 관리 기능을 사용할 수 있습니다. 이 버튼은 CAD 관리자 조정 유틸리티를 시작할 때 선택한 제품에 대한 유지보수 패치가 Autodesk Live Update 서버에 있는지 확인합니다.

유지보수 패치가 있으면 커뮤니케이션 센터 상태 대화상자에서는 Autodesk 서버와 연결되어 있음을 나타냅니다. 패치가 검색되면 패치 폴더 관리 대화상자에 나열됩니다. 유지보수 패치가 없는 경우 커뮤니케이션 센터 상태 대화상자에서는 패치가 없음을 나타내고 나중에 확인하라는 메시지를 표시합니다.

패치 폴더 관리 대화상자

패치 폴더 관리 대화상자는 패치를 관리하기 위한 인터페이스입니다. 대화상자의 제목 표시줄에는 CAD 관리자 조정 유틸리티를 시작할 때 선택한 제품의 이름이 포함되어 있습니다. Autodesk Live Update 서버에서 검색된 유지보수 패치는 패치 관리 섹션에 나열됩니다. 이 섹션에서 각 패치의 상세 정보를 표시하거나, 로컬 패치 폴더로 패치를 다운로드하거나, 리스트에서 패치를 제거할 수 있습니다.

패치 리스트 위치

패치 리스트 파일의 이름 및 이 패치 리스트 파일이 로컬 네트워크에 있는 위치 경로를 표시합니다.

패치 관리

Autodesk Live Update 서버에서 검색된 패치를 나열합니다. 각 패치 제목의 오른쪽에 있는 상태 아이콘은 패치가 다운로드할 준비가 되었는지, 이미 다운로드 되었는지 아니면 다운로드에 실패했는지를 나타냅니다.

동작 유형 열에는 각 패치의 동작 버튼이 표시됩니다. 동작 유형 버튼을 클릭하여 다운로드할 패치를 추가할지, 패치 폴더에서 패치를 제거할지 아니면 아무 동작도 하지 않을지를 선택할 수 있습니다.

패치 제목 열에는 패치 이름이 링크로 표시됩니다. 링크를 클릭하면 패치에 대한 정보가 상세 정보 영역에 표시됩니다.

상태 열의 각 패치 제목 오른쪽에는 상태 아이콘이 표시됩니다. 상태 아이콘은 패치가 다운로드할 준비가 되었는지, 이미 다운로드가 되었는지 아니면 다운로드에 실패했는지를 나타냅니다.

패치 폴더 업데이트

패치 폴더 업데이트 버튼을 클릭하면 동작 유형이 "패치 폴더로 다운로드"로 설정된 패치의 다운로드가 시작됩니다. 다운로드하는 동안 임시로 버튼 이름이 중단으로 변경됩니다. 중단 버튼을 클릭하면 다운로드가 중단됩니다.

상세 정보

선택된 패치에 대한 상세 정보를 표시합니다. 상세 정보에는 패치 상태(다운로드됨, 다운로드 가능 또는 다운로드 실패), 패치의 제목 및 README 파일로의 링크, 패치의 릴리즈 날짜, 파일 유형 및 크기와 같은 정보가 포함되어 있습니다.

각 패치가 다운로드되면 상세 정보 영역에 상태 보고서가 표시됩니다. 패치를 다운로드할 수 없는 경우에는 패치 이름 옆에 "실패"가 표시됩니다. 다운로드를 마치고 나면 패치 폴더 상태 대화상자에 로컬 패치 폴더가 업데이트되었다는 메시지가 표시됩니다. 대화상자가 닫히면 상세 정보 영역을 원래의 화면표시로 되돌리고 패치 관리 아래에 있는 각 패치의 상태 아이콘이 업데이트됩니다.

정보 채널 사용

서브스크립션(subscription) 안내, 제품 지원 정보, 기사 및 기타 정보에 접근할 수 있거나 접근하지 못하도록 설정합니다.

정보 채널 사용을 켜면 커뮤니케이션 센터에서 사용자에게 제품 유지보수 패치에 대해 알려줄지 여부를 선택할 수 있습니다.

CAD 관리자 채널 사용

CAD 관리자가 RSS Feed 양식으로 게시한 알림 및 기타 정보에 대한 액세스를 사용하거나 사용하지 않습니다.

Feed 위치

CAD 관리자 채널에 대한 RSS Feed의 위치를 지정합니다.

표시 이름

커뮤니케이션 센터 패널에서 CAD 관리자 채널에 대해 표시한 이름을 지정합니다.

RSS Feed 사용

RSS Feed를 통해 게시된 알림 또는 기타 정보에 대한 액세스를 사용하거나 사용하지 않습니다. RSS Feed는 사용자가 가입한 웹 사이트에 게시되는 정보입니다. RSS Feed를 끄면 RSS Feed 그룹이 커뮤니케이션 센터 패널에 표시되지 않습니다.

사용자가 RSS Feed를 추가하도록 허용

사용자가 정보 센터 설정 대화상자를 통해 RSS Feed를 추가하도록 허용하거나 허용하지 않습니다. RSS Feed를 끄면 정보 센터 설정 대화상자의 RSS Feed 패널은 읽기 전용이 됩니다.

기본 RSS Feed 설정

기본 RSS Feed 설정 대화상자를 엽니다. 커뮤니케이션 센터 패널에서 사용자에게 표시된 기본 RSS Feed subscription을 지정할 수 있습니다. 프로그램을 설치하면 여러 개의 기본 RSS Feed가 자동으로 가입됩니다

RSS Feed 추가 및 RSS Feed 제거 대화상자를 통해 RSS Feed를 추가하거나 제거할 수 있습니다.

기본 위치를 지정하여 정보를 검색하려면

  1. CAD 관리자 조정 유틸리티 창에서 정보 센터 탭을 클릭합니다.
  2. 정보 센터 탭의 검색 결과 영역에서 기본 검색 위치 설정을 클릭합니다.
  3. 기본 검색 위치 설정 대화상자에서, 정보를 검색할 때 포함하거나 제외할 검색 위치를 선택하거나 선택 해제합니다.
  4. 확인을 클릭합니다.

새 위치를 추가하여 정보를 검색하려면

  1. CAD 관리자 조정 유틸리티 창에서 정보 센터 탭을 클릭합니다.
  2. 정보 센터 탭의 검색 결과 영역에서 기본 검색 위치 설정을 클릭합니다.
  3. 기본 검색 위치 설정 대화상자에서 신규를 클릭합니다.
  4. 검색 위치 추가 대화상자에서 검색할 파일 위치를 지정합니다.
  5. 추가를 클릭합니다.
  6. 확인을 클릭합니다.

정보를 검색할 위치를 제거하려면

  1. CAD 관리자 조정 유틸리티 창에서 정보 센터 탭을 클릭합니다.
  2. 정보 센터 탭의 검색 결과 영역에서 기본 검색 위치 설정을 클릭합니다.
  3. 기본 검색 위치 설정 대화상자에서 다음 중 하나를 수행합니다.
    • 제거할 위치를 선택한 후 제거를 클릭합니다.
    • 검색 위치를 마우스 오른쪽 버튼으로 클릭합니다. 제거를 클릭합니다.
  4. 검색 위치 제거 대화상자에서 예를 클릭하여 선택된 위치를 제거합니다.
  5. 확인을 클릭합니다.

커뮤니케이션 센터에 대한 접근을 켜고 커뮤니케이션 센터를 구성하려면

  1. CAD 관리자 조정 유틸리티 창에서 정보 센터 탭을 클릭합니다.
  2. 정보 센터 탭의 커뮤니케이션 센터 아래에서 Live Update 유지보수 패치를 사용할 수 있을 때 사용자에게 알리려는 경우 [Live Update 사용] 옵션을 선택합니다.
  3. Live Update 사용의 리스트에서 다음 중 하나를 선택합니다.
    • 사용자가 Autodesk로부터 직접 Live Update 통지를 받으려면 Autodesk로부터 Live Update 받기를 선택합니다.
    • 사용자 고유의 네트워크 위치에서 Live Update 통지를 받으려면 로컬 네트워크로부터 Live Update 받기를 선택한 다음 로컬 패치 리스트 위치에서 로컬 패치 리스트의 위치를 지정합니다.
    • 사용자가 Live Update 통지를 받지 않도록 하려면 Live Update 작동 불가능을 선택합니다.
  4. 사용자가 구독 정보, 제품 지원 정보 및 기타 정보에 액세스할 수 있게 하려면 정보 채널 사용을 선택합니다. 그러면 사용자가 보려는 채널을 선택할 수 있습니다. 사용자가 이 정보에 액세스할 수 없게 하려면 선택 사항을 지웁니다.
  5. RSS Feed 양식으로 CAD 관리자가 게시한 알림 및 기타 정보에 사용자가 액세스할 수 있게 하려면 CAD 관리자 채널 사용을 선택하고 Feed 위치 및 표시 이름을 지정합니다.
  6. 사용자가 RSS Feed를 통해 게시된 알림 및 기타 정보에 액세스할 수 있게 하려면 RSS Feed 사용을 선택합니다.
  7. 사용자가 커뮤니케이션 센터 패널에 표시된 자신의 기본 RSS Feed subscription을 지정할 수 있게 하려면 [사용자가 RSS Feed를 추가하도록 허용]을 선택합니다.
  8. 커뮤니케이션 센터 패널에서 사용자에게 표시된 기본 RSS Feed를 지정하려면 기본 RSS Feed 설정을 클릭합니다.
  9. 커뮤니케이션 센터에 대해 원하는 설정값을 선택하고 나면 이러한 설정값을 이 컴퓨터에 대해서만 저장할지 아니면 여러 컴퓨터에 배포할 수 있는 REG 형식 레지스트리 파일을 작성할지를 선택해야 합니다. CAD 관리자 조정 유틸리티 창의 맨 아래에 있는 리스트에서 시스템 설정 수정을 선택하여 이러한 설정값을 자신의 컴퓨터에 적용하거나 .REG 레지스트리 파일 작성을 선택하여 다른 컴퓨터에서 해당 설정값을 변경하는 데 사용할 수 있는 파일을 작성합니다.
  10. 적용을 클릭합니다. 레지스트리 파일 작성을 선택한 경우에는 파일 이름과 위치를 지정해야 합니다.
    주적용 버튼을 누르면 CAD 관리자 조정 유틸리티의 모든 탭에서 변경한 내용이 저장됩니다.

커뮤니케이션 센터에 대한 접근을 끄려면

  1. CAD 관리자 조정 유틸리티 창에서 정보 센터 탭을 클릭합니다.
  2. 정보 센터 탭의 커뮤니케이션 센터에서 사용자가 사용할 수 없게 하려는 옵션의 확인란을 지웁니다.
  3. 커뮤니케이션 센터에 대한 접근을 끄고 나면 이러한 설정값을 이 컴퓨터에 대해서만 저장할지 아니면 여러 컴퓨터에 배포할 수 있는 REG 형식 레지스트리 파일을 작성할지를 선택해야 합니다. CAD 관리자 조정 유틸리티 창의 맨 아래에 있는 리스트에서 시스템 설정 수정을 선택하여 이러한 설정값을 자신의 컴퓨터에 적용하거나 .REG 레지스트리 파일 작성을 선택하여 다른 컴퓨터에서 해당 설정값을 변경하는 데 사용할 수 있는 파일을 작성합니다.
  4. 적용을 클릭합니다. 레지스트리 파일 작성을 선택한 경우에는 파일 이름과 위치를 지정해야 합니다.
    주적용 버튼을 누르면 CAD 관리자 조정 유틸리티의 모든 탭에서 변경한 내용이 저장됩니다.

사용 가능한 패치를 확인하려면

  1. CAD 관리자 조정 유틸리티 창에서 정보 센터 탭을 클릭합니다.
  2. 정보 센터 탭의 Live Update 사용 아래에서 [로컬 네트워크로부터 Live Update 받기]를 선택합니다.
  3. 로컬 패치 리스트가 지정되지 않은 경우에는 패치 리스트 파일이 있는 로컬 네트워크에서 폴더를 찾거나 기본 파일이 작성될 폴더를 선택합니다.
  4. 패치 관리를 클릭합니다.

    CAD 관리자 조정 유틸리티를 시작할 때 선택한 제품에 사용할 수 있는 패치가 있는 경우에는 패치 폴더 관리 대화상자에 패치가 패치 이름순으로 나열됩니다.

    패치가 없는 경우에는 제품에 사용할 수 있는 패치가 없다는 메시지가 커뮤니케이션 센터 상태 대화상자에 표시됩니다.

패치 폴더 관리 대화상자에서 패치를 다운로드하려면

  1. 패치 폴더 관리 대화상자의 패치 관리 아래에서 패치 폴더로 다운로드할 패치에 해당하는 동작 유형 버튼을 클릭합니다. 패치 폴더로 다운로드 옵션을 선택합니다. 다운로드할 추가 패치에 대해 동일한 작업을 반복합니다.
  2. 패치 폴더 업데이트 버튼을 클릭합니다.

    상세 정보 영역에 각 패치에 대한 상태 보고서가 표시됩니다.


커뮤니케이션 센터 탭

정보 센터 탭
DesignCenter 온라인 탭
CAD 관리자 조정 유틸리티 > CAD 관리자 조정 유틸리티 >
커뮤니케이션 센터 탭

(AutoCAD 2008 및 이전 릴리즈에 대해서만 표시됩니다)

커뮤니케이션 센터에는 최신 제품 정보, 소프트웨어 업데이트, 구독 안내, 제품 지원 안내 및 제품 관련 기타 안내가 표시됩니다. 제품은 유지 관리 패치가 사용 가능할 때 사용자에게 알려 주는 Live Update 기능을 통해 업데이트됩니다.

커뮤니케이션 센터 탭에는 커뮤니케이션 센터에 접근할 수 있는 옵션이 있습니다.

Live Update 기능을 켜거나 끌 수 있고, 제품 패치를 받을 위치를 지정할 수 있으며, 정보 채널에 접근 가능하도록 설정할 수 있습니다.

커뮤니케이션 센터 사용

사용자는 상태막대에서 커뮤니케이션 센터에 접근하여 제품 업데이트, 기사 및 지원 안내를 받을 수 있습니다.

커뮤니케이션 센터 사용 안 함

커뮤니케이션 센터에 대한 사용자의 접근 권한을 제거합니다.

Live Update 구성

Live Update의 사용 여부를 지정합니다. Live Update를 사용하도록 설정하는 경우 패치 리스트를 Autodesk 서버에서 받을지 사용자의 네트워크 위치에서 받을지 선택해야 합니다.

사용자에게 유지 관리 패치를 알려 주도록 하려면 Autodesk 웹 서버 패치 리스트 또는 로컬 패치 리스트를 지정합니다. 구성할 제품의 버전에 따라 패치 리스트는 컴퓨터에 설치할 수 있는 패치 리스트를 지정하는 텍스트 파일 또는 XML 파일입니다.

AutoCAD 2008 기반 제품

AutoCAD 2008 기반 제품과 함께 CAD 관리자 조정 유틸리티를 사용하는 경우 패치 리스트 파일은 편집할 필요가 없는 XML 파일입니다. 로컬 네트워크로부터 Live Update 받기를 선택한 다음 폴더 찾아보기 대화상자를 사용하여 로컬 패치 리스트 위치를 지정하면 patchlist.npl이라는 이름의 파일이 패치 리스트 폴더에 자동으로 작성됩니다(npl 파일이 없는 경우).

둘 이상의 패치 리스트가 있는 패치 리스트 폴더를 지정하는 경우에는 패치 폴더 상태 대화상자에 패치 리스트를 선택하라는 메시지가 표시됩니다.

주UNC 명명 규칙을 사용하는 폴더 찾아보기 대화상자에 파일 디렉토리를 붙여넣을 수 있습니다.

확장자가.txt인 패치 리스트 파일을 선택하면 패치 폴더 상태 대화상자에 파일 형식이 유효하지 않으므로.npl 파일을 선택하라는 메시지가 표시됩니다.

패치 리스트 위치가 선택되면 패치 관리 기능을 사용할 수 있습니다. CAD 관리자 조정 유틸리티를 시작할 때 선택한 제품에 대한 유지보수 패치가 Autodesk Live Update 서버에 있는지 확인합니다.

유지보수 패치가 있으면 커뮤니케이션 센터 상태 대화상자에서는 Autodesk 서버와 연결되어 있음을 나타냅니다. 패치가 검색되면 패치 폴더 관리 대화상자에 나열됩니다. 유지보수 패치가 없는 경우 커뮤니케이션 센터 상태 대화상자에서는 패치가 없음을 나타내고 나중에 확인하라는 메시지를 표시합니다.

패치 폴더 관리 대화상자

패치 폴더 관리 대화상자는 AutoCAD 2008 기반 제품에 대한 패치를 관리하기 위한 인터페이스입니다. 대화상자의 제목 표시줄에는 CAD 관리자 조정 유틸리티를 시작할 때 선택한 제품의 이름이 포함되어 있습니다. Autodesk Live Update 서버에서 검색된 유지보수 패치는 패치 관리 섹션에 나열됩니다. 이 섹션에서 각 패치의 상세 정보를 표시하거나, 로컬 패치 폴더로 패치를 다운로드하거나, 리스트에서 패치를 제거할 수 있습니다.

패치 리스트 위치

패치 리스트 파일의 이름 및 이 패치 리스트 파일이 로컬 네트워크에 있는 위치 경로를 표시합니다.

패치 관리

Autodesk Live Update 서버에서 검색된 패치를 나열합니다. 각 패치 제목의 오른쪽에 있는 상태 아이콘은 패치가 다운로드할 준비가 되었는지, 이미 다운로드 되었는지 아니면 다운로드에 실패했는지를 나타냅니다.

동작 유형 열에는 각 패치의 동작 버튼이 표시됩니다. 동작 유형 버튼을 클릭하여 다운로드할 패치를 추가할지, 패치 폴더에서 패치를 제거할지 아니면 아무 동작도 하지 않을지를 선택할 수 있습니다.

패치 제목 열에는 패치 이름이 링크로 표시됩니다. 링크를 클릭하면 패치에 대한 정보가 상세 정보 영역에 표시됩니다.

상태 열의 각 패치 제목 오른쪽에는 상태 아이콘이 표시됩니다. 상태 아이콘은 패치가 다운로드할 준비가 되었는지, 이미 다운로드가 되었는지 아니면 다운로드에 실패했는지를 나타냅니다.

패치 폴더 업데이트

동작 유형이 "패치 폴더로 다운로드"로 설정된 패치의 다운로드 프로세스를 시작합니다. 다운로드하는 동안 임시로 버튼 이름이 중단으로 변경됩니다. 중단 버튼을 클릭하면 다운로드가 중단됩니다.

상세 정보

선택된 패치에 대한 상세 정보를 표시합니다. 상세 정보에는 패치 상태(다운로드됨, 다운로드 가능 또는 다운로드 실패), 패치의 제목 및 README 파일로의 링크, 패치의 릴리즈 날짜, 파일 유형 및 크기와 같은 정보가 포함되어 있습니다.

각 패치가 다운로드되면 상세 정보 영역에 상태 보고서가 표시됩니다. 패치를 다운로드할 수 없는 경우에는 패치 이름 옆에 "실패"가 표시됩니다. 다운로드를 마치고 나면 패치 폴더 상태 대화상자에 로컬 패치 폴더가 업데이트되었다는 메시지가 표시됩니다. 대화상자가 닫히면 상세 정보 영역을 원래의 화면표시로 되돌리고 패치 관리 아래에 있는 각 패치의 상태 아이콘이 업데이트됩니다.

AutoCAD 2004~AutoCAD 2006 기반 제품의 경우

이전 버전의 프로그램과 함께 CAD 관리자 조정 유틸리티를 사용하는 경우에는 컴퓨터에 설치할 수 있는 패치 리스트를 지정하는 텍스트 파일인 패치 리스트를 작성해야 합니다.

다음 표에서는 패치 리스트에 필요한 값을 설명합니다.

패치 리스트 특성-값 쌍 |
특성 | 값
ProductCode | 제품과 연관된 기본 범용 고유 식별자
ProductVersionCandidate | 패치를 설치할 제품 버전 리스트(세미콜론으로 구분)
PatchGUID | 패치에 지정된 범용 고유 식별자
PatchFileLocation | 패치의 위치(편집 가능)
PatchSize | 패치 크기(킬로바이트 단위)
PatchDescLocation | 읽어보기 파일의 위치(편집 가능하며 비어 있을 수 있음)
PatchTitle | 패치의 제목(편집 가능)
PatchDesc | 패치에 대한 간단한 설명(편집 가능하며 최대 1024자)

로컬 패치 리스트

로컬 패치 리스트를 사용하여 Live Update가 사용자에게 제공할 패치를 지정할 수 있습니다. 첫 번째 단계는 패치 리스트로 사용할 빈 텍스트(TXT) 파일을 작성하는 것입니다. 그런 다음 Autodesk 웹 사이트( http://www.autodesk.com/)에서 사용자에게 배포할 패치를 다운로드하고 패치에서 PatchGUID 및 기타 패치 정보를 추출합니다. 패치 정보를 추출한 후 로컬 패치 리스트에 붙여넣습니다. 이 프로세스를 사용하여 여러 패치에서 로컬 패치 리스트에 정보를 붙여넣은 다음 커뮤니케이션 센터를 사용하여 로컬 패치 리스트에 나열된 패치로 컴퓨터를 업데이트할 수 있습니다.

로컬 패치 리스트를 사용할 경우 DOS 프롬프트에서 패치 파일 이름과 다음을 입력하여 패치 정보를 추출합니다.

  • 명령 스위치, /p(패치)
  • 패치 정보를 첨부할 텍스트 파일 이름(선택적)

패치 파일 이름 뒤에 명령 스위치를 사용하지 않을 경우 패치가 즉시 적용될 수 있습니다. 명령 스위치는 로컬 패치 리스트를 완성하고 CAD 관리자 조정 유틸리티로 컴퓨터를 구성할 때까지 패치가 적용되지 않도록 방지합니다. 예를 들어, 패치 정보를 MyTextFile.txt로 추출하려면 명령행에 다음을 입력합니다.

ProgramPatch.exe /p MyTextFile.txt

명령 스위치 뒤에 파일 이름을 지정하지 않으면 패치 정보가 포함된 텍스트 파일이 작성됩니다. 패치 정보를 추출한 후 이 정보를 로컬 패치 리스트에 붙여넣고 패치의 로컬 위치로 PatchFileLocation 값을 업데이트한 다음 로컬 패치 리스트와 함께 Live Update를 사용하도록 컴퓨터를 구성합니다.

Information Channel 구성

서브스크립션(subscription) 안내, 제품 지원 정보, 기사 및 기타 정보에 접근할 수 있거나 접근하지 못하도록 설정합니다.

정보 채널에 대한 접근 사용을 켜면 커뮤니케이션 센터에서 사용자에게 제품 유지보수 패치에 대해 알려줄지 여부를 선택할 수 있습니다.

커뮤니케이션 센터에 대한 접근을 켜고 커뮤니케이션 센터를 구성하려면

  1. CAD 관리자 조정 유틸리티 창에서 커뮤니케이션 센터 탭을 클릭합니다.
  2. Live Update 유지 관리 패치가 사용 가능할 때 사용자에게 알리려면 커뮤니케이션 센터 사용 옵션을 선택합니다.
  3. Live Update 구성의 리스트에서 다음 중 하나를 선택합니다.
    • 사용자가 Autodesk로부터 직접 Live Update 통지를 받으려면 Autodesk로부터 Live Update 받기를 선택합니다.
    • 사용자 고유의 네트워크 위치에서 Live Update 통지를 받으려면 로컬 네트워크로부터 Live Update 받기를 선택한 다음 로컬 패치 리스트 위치에서 로컬 패치 리스트의 위치를 지정합니다.
    • 사용자가 Live Update 통지를 받지 않도록 하려면 Live Update 작동 불가능을 선택합니다.
  4. 사용자가 구독 정보, 제품 지원 정보 및 기타 정보에 접근할 수 있게 하려면 정보 채널 구성에서 Information Channel에 대한 접근 사용을 선택합니다. 그러면 사용자가 보려는 채널을 선택할 수 있습니다. 사용자가 이 정보에 접근하지 못하게 하려면 Information Channel에 대한 접근 사용 안 함을 선택합니다.
  5. 커뮤니케이션 센터에 대해 원하는 설정값을 선택하고 나면 이러한 설정값을 이 컴퓨터에 대해서만 저장할지 아니면 여러 컴퓨터에 배포할 수 있는 REG 형식 레지스트리 파일을 작성할지를 선택해야 합니다. CAD 관리자 조정 유틸리티 창의 맨 아래에 있는 리스트에서 시스템 설정 수정을 선택하여 이러한 설정값을 자신의 컴퓨터에 적용하거나 .REG 레지스트리 파일 작성을 선택하여 다른 컴퓨터에서 해당 설정값을 변경하는 데 사용할 수 있는 파일을 작성합니다.
  6. 적용을 클릭합니다. 레지스트리 파일 작성을 선택한 경우에는 파일 이름과 위치를 지정해야 합니다.
    주적용 버튼을 누르면 CAD 관리자 조정 유틸리티의 모든 탭에서 변경한 내용이 저장됩니다.

커뮤니케이션 센터에 대한 접근을 끄려면

  1. CAD 관리자 조정 유틸리티 창에서 커뮤니케이션 센터 탭을 클릭합니다.
  2. Live Update 유지 관리 패치가 사용 가능할 때 사용자에게 알리지 않으려면 커뮤니케이션 센터 사용 안 함 옵션을 선택합니다.
  3. 커뮤니케이션 센터에 대한 접근을 끄고 나면 이러한 설정값을 이 컴퓨터에 대해서만 저장할지 아니면 여러 컴퓨터에 배포할 수 있는 REG 형식 레지스트리 파일을 작성할지를 선택해야 합니다. CAD 관리자 조정 유틸리티 창의 맨 아래에 있는 리스트에서 시스템 설정 수정을 선택하여 이러한 설정값을 자신의 컴퓨터에 적용하거나 .REG 레지스트리 파일 작성을 선택하여 다른 컴퓨터에서 해당 설정값을 변경하는 데 사용할 수 있는 파일을 작성합니다.
  4. 적용을 클릭합니다. 레지스트리 파일 작성을 선택한 경우에는 파일 이름과 위치를 지정해야 합니다.
    주적용 버튼을 누르면 CAD 관리자 조정 유틸리티의 모든 탭에서 변경한 내용이 저장됩니다.

AutoCAD 2008 기반 제품에 사용할 수 있는 패치를 확인하려면

  1. CAD 관리자 조정 유틸리티 창에서 커뮤니케이션 센터 탭을 클릭합니다.
  2. 커뮤니케이션 센터 탭의 Live Update 구성 아래에서 [로컬 네트워크로부터 Live Update 받기]를 선택합니다.
  3. 로컬 패치 리스트가 지정되지 않은 경우에는 패치 리스트 파일이 있는 로컬 네트워크에서 폴더를 찾거나 기본 파일이 작성될 폴더를 선택합니다.
  4. 패치 관리를 클릭합니다.

    CAD 관리자 조정 유틸리티를 시작할 때 선택한 제품에 사용할 수 있는 패치가 있는 경우에는 패치 폴더 관리 대화상자에 패치가 패치 이름순으로 나열됩니다.

    패치가 없는 경우에는 제품에 사용할 수 있는 패치가 없다는 메시지가 커뮤니케이션 센터 상태 대화상자에 표시됩니다.

패치 폴더 관리 대화상자에서 패치를 다운로드하려면

  1. 패치 폴더 관리 대화상자의 패치 관리 아래에서 패치 폴더로 다운로드할 패치에 해당하는 동작 유형 버튼을 클릭합니다. 패치 폴더로 다운로드 옵션을 선택합니다. 다운로드할 추가 패치에 대해 동일한 작업을 반복합니다.
  2. 패치 폴더 업데이트 버튼을 클릭합니다.

    상세 정보 영역에 각 패치에 대한 상태 보고서가 표시됩니다.


DesignCenter 온라인 탭

커뮤니케이션 센터 탭
Subscription 센터 탭
CAD 관리자 조정 유틸리티 > CAD 관리자 조정 유틸리티 >
DesignCenter 온라인 탭

DesignCenter 온라인에서 기호, 제조업체의 제품 정보 및 인터넷의 컨텐츠 집합 사이트로 접근할 수 있습니다. DesignCenter의 DC 온라인 탭을 사용하여 DesignCenter 온라인에 접근할 수 있습니다.

DesignCenter 온라인 탭에서는 DesignCenter 온라인에 접근할 수 있는 옵션을 제공합니다.

DesignCenter의 DC 온라인 탭 사용

사용자가 DesignCenter의 DC 온라인 탭에 접근할 수 있도록 합니다.

DC 온라인 탭 사용 안 함 및 DesignCenter에서 DC 온라인 탭 제거

DesignCenter 온라인에서 DesignCenter로 컨텐츠를 다운로드할 수 없도록 DesignCenter에서 DC 온라인 탭을 숨깁니다.

CAD 관리자 조정 유틸리티를 사용하여 DesignCenter에서 DC 온라인 탭을 표시할지 여부를 조정할 수 있습니다.

DesignCenter에서 DC 온라인 탭의 표시를 조정하려면

  1. CAD 관리자 조정 유틸리티 창에서 DesignCenter 온라인 탭을 클릭합니다.
  2. DesignCenter에서 DC 온라인 탭의 표시를 켜고 사용자가 온라인 컨텐츠에 접근할 수 있도록 하려면 DesignCenter의 DC 온라인 탭 사용을 선택합니다.
  3. DesignCenter 온라인을 끄고 DesignCenter에서 DC 온라인 탭을 제거하려면 DC 온라인 탭을 사용할 수 없게 하고 DesignCenter에서 제거를 선택합니다.

    DesignCenter 온라인에 대한 접근 설정을 변경하고 나면 해당 설정을 이 컴퓨터에 대해서만 저장할지 아니면 여러 컴퓨터에 배포할 수 있는 REG 형식 레지스트리 파일을 작성할지를 선택해야 합니다. CAD 관리자 조정 유틸리티 창의 맨 아래에 있는 리스트에서 시스템 설정 수정을 선택하여 이러한 설정값을 자신의 컴퓨터에 적용하거나 .REG 레지스트리 파일 작성을 선택하여 다른 컴퓨터에서 해당 설정값을 변경하는 데 사용할 수 있는 파일을 작성합니다.

  4. 적용을 클릭합니다. 레지스트리 파일 작성을 선택한 경우에는 파일 이름과 위치를 지정해야 합니다.
    주적용 버튼을 누르면 CAD 관리자 조정 유틸리티의 모든 탭에서 변경한 내용이 저장됩니다.

로컬 패치 리스트를 사용하여 컴퓨터에 패치를 설치하려면

  1. 로컬 패치 리스트로 사용할 텍스트 파일을 작성합니다.
  2. 설치할 패치 파일을 다운로드합니다.
  3. 연관된 읽어보기 파일을 검토하고 사용자가 접근할 수 있는 위치에 패치 파일을 저장합니다.
  4. DOS 명령 윈도우에서 패치 파일 이름, /p 명령 스위치 및 텍스트 파일 이름을 차례로 입력하여 패치 정보를 추출합니다.

    패치 정보가 텍스트 파일 끝에 첨부됩니다. 예를 들어, ProgramPatch.exe에서 MyTextFile.txt로 패치 정보를 추출하려면 명령 윈도우에 다음을 입력합니다.

    ProgramPatch.exe /p MyTextFile.txt

    명령 스위치는 로컬 패치 리스트를 완성하고 CAD 관리자 조정 유틸리티로 컴퓨터를 구성할 때까지 패치가 설치되지 않도록 방지합니다. 명령 스위치 뒤에 파일 이름을 지정하지 않으면 패치 정보가 포함된 텍스트 파일이 작성됩니다.

  5. 패치 파일에서 추출한 문자를 로컬 패치 리스트에 붙여넣습니다.
  6. 로컬 패치 리스트에서 패치 파일을 저장한 위치로 PatchFileLocation 값을 수정합니다.
  7. CAD 관리자 조정 유틸리티의 커뮤니케이션 센터 탭을 사용하여 커뮤니케이션 센터에 접근할 수 있도록 설정하고 Live Update 구성에서 로컬 패치 리스트 사용을 선택하고 로컬 패치 리스트의 경로를 입력합니다.
  8. 커뮤니케이션 센터에 대해 원하는 설정값을 선택하고 나면 이 설정값을 현재 컴퓨터에 대해서만 저장할지 아니면 여러 컴퓨터에 배포할 수 있는 레지스트리(REG) 파일을 작성할지를 선택해야 합니다. CAD 관리자 조정 유틸리티 창의 맨 아래에 있는 리스트에서 시스템 설정 수정을 선택하여 이러한 설정값을 자신의 컴퓨터에 적용하거나 .REG 레지스트리 파일 작성을 선택하여 다른 컴퓨터에서 해당 설정값을 변경하는 데 사용할 수 있는 파일을 작성합니다.
  9. 적용을 클릭합니다. 레지스트리 파일을 작성한 경우 파일 이름과 위치를 지정해야 합니다.

    설정값을 현재 컴퓨터에 대해서만 저장했는지 아니면 여러 컴퓨터에 배포할 수 있는 레지스트리(REG) 파일을 작성했는지에 따라 Live Update 설정이 변경됩니다.

    주적용 버튼을 누르면 CAD 관리자 조정 유틸리티의 모든 탭에서 변경한 내용이 저장됩니다.


Subscription 센터 탭

DesignCenter 온라인 탭
오류 보고 탭
CAD 관리자 조정 유틸리티 > CAD 관리자 조정 유틸리티 >
Subscription 센터 탭

Subscription 센터는 온라인 학습(대화식 자율 학습) 및 고객이 기술 관련 질문을 온라인으로 Autodesk 지원 담당자에게 제출할 수 있는 웹 지원 등의 리소스를 Autodesk subscription 구성원에게 제공합니다.

Subscription 센터 탭에서는 Subscription 센터에 접근할 수 있는 옵션을 제공합니다.

Autodesk 제품 내에서 Subscription 센터에 접근할 수 있도록 허용(권장됨)

제품의 도움말 메뉴에서 Subscription 센터로의 접근을 가능 또는 불가능하게 합니다. 접근이 가능한 경우 Subscription 구성원은 다음 옵션에 접근할 수 있습니다.

  • 온라인 학습 카탈로그제품 카탈로그로 구성된 대화식 학습 기능 각 학습은 15~30분이 소요되고 소프트웨어 응용프로그램 대신 시뮬레이션을 사용할 수 있는 연습문제가 있습니다. 사용자는 기술 격차를 식별하고, 가장 유용한 학습을 결정하고, 학습 진도를 측정할 수 있는 온라인 평가 도구를 사용할 수 있습니다.
  • 지원 요청 작성 사용자가 Autodesk 지원 기술자와 직접 일 대 일로 커뮤니케이션할 수 있도록 합니다. 설치, 구성 및 문제 해결에 관한 사용자 질문에 대해 신속하고 완벽한 답변을 받을 수 있습니다.
  • 지원 요청 보기 Autodesk의 최신 지원 시스템을 통해 사용자의 질문 및 답변을 추적하고 관리할 수 있습니다.
  • Subscription 센터 프로파일 편집 사용자 자신의 Subscription 계정을 설정하고 유지관리할 수 있습니다.

Autodesk 제품에서 Subscription 센터에 접근할 수 있도록 하려면

  1. CAD 관리자 조정 유틸리티 윈도우에서 Subscription 센터 탭을 클릭합니다.
  2. Subscription 센터 탭에서 Autodesk 제품 내에서 Subscription 센터에 접근할 수 있도록 허용(권장됨) 옆의 확인란을 선택합니다.
  3. 적용을 클릭합니다. 레지스트리 파일 작성을 선택한 경우에는 파일 이름과 위치를 지정해야 합니다.
    주적용 버튼을 누르면 CAD 관리자 조정 유틸리티의 모든 탭에서 변경한 내용이 저장됩니다.


오류 보고 탭

Subscription 센터 탭
오류 보고 탭

AutoCAD가 예기치 않게 종료된 경우 Autodesk에서 오류를 확인하고 해결하는 데 도움이 되는 오류 보고서를 사용자가 직접 Autodesk로 보낼 수 있습니다.

오류 보고 탭에서 오류가 해결되면 사용자가 통지를 받고, 오류 보고서 및 통지에 사용자의 컴퓨터 이름이 포함되도록 지정할 수 있습니다.

컴퓨터 이름 포함

사용자의 컴퓨터 이름을 오류 보고서에 포함합니다. 컴퓨터 이름은 사용자가 받는 통지 및 Subscription 관리자가 받는 보고서에 포함됩니다.

사용자가 통지를 받도록 허용

해결된 오류에 대한 통지 및 Autodesk에서 제공하는 적용 가능한 업데이트 링크를 사용자가 받을 수 있습니다.

보고된 오류가 해결되면 통지를 받을 수 있도록 하려면

  1. CAD 관리자 조정 유틸리티 윈도우에서 다음을 수행하십시오.
    • 오류 보고서에 사용자의 컴퓨터 이름이 포함되도록 컴퓨터 이름 포함 옆의 확인란을 선택합니다. 컴퓨터 이름은 사용자가 받는 통지 및 Subscription 관리자가 받는 보고서에 포함됩니다. 이 옵션은 기본적으로 선택되어 있습니다.
    • 사용자가 문제 해결 방법을 확인하고 Autodesk에서 제공하는 적용 가능한 업데이트를 다운로드할 수 있도록 [사용자가 통지를 받도록 허용] 옆의 확인란을 선택합니다. 이 옵션은 기본적으로 선택되어 있습니다.
    주Autodesk에서 제공하는 업데이트를 설치하려면 사용자는 반드시 관리자 권한을 가져야 합니다.
  2. 적용을 클릭합니다.
    주적용 버튼을 클릭하면 CAD 관리자 조정 유틸리티의 모든 탭에서 변경한 내용이 저장됩니다.


의견 내보내기

의견이 있으시면 이 양식을 사용해서 문서 담당 부서인 Autodesk Technical Publications 그룹으로 보내주십시오.

항목 제목 및 위치 (편집하지 마십시오.):
이름(선택사항):
         전자 우편(선택사항):
설명:

주: 이 양식은 피드백이나 기술적 지원을 받는 용도로 작성되는 것은 아닙니다. 여러분께서 보내주신 정보는 앞으로 문서를 업데이트하는 데 사용됩니다. 감사합니다!