Autodesk 제품 관리자

검색 정의
Autodesk 제품 관리자 >
Autodesk 제품 관리자

Autodesk 제품 관리자는 네트워크를 검색하여 프로그램, 서비스 팩, 익스텐션 및 Object Enabler 등을 포함하여, 설치된 Autodesk 제품 각각에 대한 정보를 보고합니다. 검색 결과를 파일에 저장하여 스프레드시트 또는 데이터베이스 응용프로그램에서 사용할 수 있습니다.

이 단원의 항목

  • 검색 정의
  • 검색 실행 또는 계속
  • 보고서 보기 인쇄 또는 내보내기
이 페이지에 대한 의견을 보내주십시오


검색 정의

Autodesk 제품 관리자
Autodesk 제품 관리자
검색 실행 또는 계속
Autodesk 제품 관리자 > Autodesk 제품 관리자 >
검색 정의

검색 정의를 사용하여 찾아 볼 Autodesk 제품 및 검색할 컴퓨터를 지정할 수 있습니다. 검색 정의는 필요에 따라 작성할 수 있으며 나중에 실행하기 위해 저장할 수 있습니다.

검색할 제품은 그룹에 나열되며 하나 이상의 그룹 또는 전체 그룹을 선택할 수 있습니다. Autodesk 제품 관리자가 검색할 수 있는 모든 제품 리스트는 도움말 메뉴에 제공되어 있습니다.

검색 정의를 작성할 때 검색이 실행될 컴퓨터를 지정합니다. 네트워크 이름 또는 도메인 이름을 선택하거나 개별 컴퓨터를 선택할 수 있습니다. 또한 컴퓨터를 이름별로 검색 정의에 추가할 수도 있습니다.

Autodesk 제품 관리자의 작업은 각 컴퓨터의 레지스트리를 검색함으로써 이루어집니다. 사용자의 컴퓨터 이외에 네트워크에 있는 컴퓨터의 레지스트리에 접근하려면 관리자 권한이 있어야 합니다. Microsoft Windows 95 또는 98을 실행하는 컴퓨터를 검색하려면 원격 레지스트리 서비스가 있어야 합니다.

주사용 가능한 네트워크 컴퓨터 리스트에는 현재 사용할 수 있는 컴퓨터의 이름만 표시될 수 있습니다. 사용 가능한 컴퓨터는 네트워크에 현재 로그온되어 있는 컴퓨터 또는 시작된 후 로그인 화면 상태이거나 잠겨진 상태의 컴퓨터입니다. (Microsoft Windows 95 또는 98 컴퓨터가 로그온되어 있어야 합니다.) 컴퓨터의 현재 사용 가능 여부와는 상관 없이, 검색에 추가된 컴퓨터 리스트에 컴퓨터를 이름별로 추가할 수 있습니다. 검색을 실행할 때 컴퓨터가 사용 가능하지 않을 경우 Autodesk 제품 관리자는 해당 컴퓨터가 검색되지 않는다고 보고합니다.

검색 정의를 작성하고 저장하려면

  1. 파일 메뉴 [image] 새 검색을 클릭합니다.
  2. 제품 검색 정의 대화상자에서 검색 정의의 이름을 입력하거나 기본 이름을 사용합니다.
  3. 찾을 제품에서 검색하려는 제품 그룹을 선택하거나 전체 제품을 선택합니다.

    그룹 내의 모든 제품 리스트를 표시하려면 그룹 이름의 왼쪽에 있는 더하기 기호를 클릭하십시오.

  4. 검색할 컴퓨터에서 네트워크, 도메인 또는 사용 가능한 네트워크 컴퓨터 리스트의 개별 컴퓨터를 선택하고 검색에 추가 버튼을 클릭하여 해당 컴퓨터를 검색에 추가된 컴퓨터 리스트에 추가합니다.

    두 개 이상의 항목을 리스트에서 선택하려면 Ctrl 키를 누른 상태에서 항목을 선택합니다. 항목을 연속하여 선택하려면 Shift 키를 누른 상태에서 첫 번째 항목과 마지막 항목을 선택합니다.

  5. 검색에 추가된 컴퓨터 리스트에서 네트워크, 도메인 또는 컴퓨터를 제거하려면 제거할 항목을 하나 이상 선택하고 검색에서 제거 버튼을 클릭합니다.
  6. 컴퓨터를 이름별로 추가하려면 검색에 추가된 컴퓨터 리스트를 마우스 오른쪽 버튼으로 클릭한 다음 컴퓨터 이름 입력을 클릭합니다. 리스트의 새 상자에 컴퓨터 이름을 입력하고 ENTER 키를 누릅니다.
  7. 확인을 클릭하여 검색 정의를 저장합니다.

기존 검색 정의를 수정하려면

  1. 파일 메뉴 [image] 검색 수정을 클릭합니다.
  2. 검색 정의 수정 대화상자에서 검색 정의를 선택하고 수정을 클릭합니다.
  3. 제품 검색 정의 대화상자에서 검색 정의의 새 이름을 입력하거나 기존 이름을 사용합니다.
  4. 찾을 제품에서 검색하려는 제품 그룹을 선택하거나 전체 제품을 선택합니다.

    그룹 내의 모든 제품 리스트를 표시하려면 그룹 이름의 왼쪽에 있는 더하기 기호를 클릭하십시오.

  5. 검색할 컴퓨터에서 네트워크, 도메인 또는 사용 가능한 네트워크 컴퓨터 리스트의 개별 컴퓨터를 선택하고 검색에 추가 버튼을 클릭하여 해당 컴퓨터를 검색에 추가된 컴퓨터 리스트에 추가합니다.

    두 개 이상의 항목을 리스트에서 선택하려면 Ctrl 키를 누른 상태에서 항목을 선택합니다. 항목을 연속하여 선택하려면 Shift 키를 누른 상태에서 첫 번째 항목과 마지막 항목을 선택합니다.

  6. 검색에 추가된 컴퓨터 리스트에서 네트워크, 도메인 또는 컴퓨터를 제거하려면 제거할 항목을 하나 이상 선택하고 검색에서 제거 버튼을 클릭합니다.
  7. 컴퓨터를 이름별로 추가하려면 검색에 추가된 컴퓨터 리스트를 마우스 오른쪽 버튼으로 클릭한 다음 컴퓨터 이름 입력을 클릭합니다. 리스트의 새 상자에 컴퓨터 이름을 입력하고 ENTER 키를 누릅니다.
  8. 확인을 클릭하여 수정된 검색 정의를 저장합니다.

사용 가능한 네트워크 컴퓨터 리스트를 갱신하려면

  1. 제품 검색 정의 대화상자에서 사용 가능한 네트워크 컴퓨터 리스트에 있는 임의의 항목을 선택합니다.
  2. 선택된 항목을 마우스 오른쪽 버튼으로 클릭한 다음 컴퓨터 리스트 갱신을 클릭합니다.

현재 검색 가능한 컴퓨터가 표시되도록 리스트가 업데이트됩니다. 사용 가능한 컴퓨터는 네트워크에 현재 로그온되어 있는 컴퓨터 또는 시작된 후 로그인 화면 상태이거나 잠겨진 상태의 컴퓨터입니다. (Microsoft Windows 95 또는 98 컴퓨터가 로그온되어 있어야 합니다.)


검색 실행 또는 계속

검색 정의
Autodesk 제품 관리자
보고서 보기 인쇄 또는 내보내기
Autodesk 제품 관리자 > Autodesk 제품 관리자 >
검색 실행 또는 계속

정의된 검색을 여러 번 실행할 수 있습니다. 검색할 때마다 새 보고서를 생성하거나 이전 검색 결과에 추가할 수 있습니다. Autodesk 제품 관리자 윈도우의 보고서 보기에는 사용자가 지정한 열이 표시됩니다.

검색을 실행하기 전에 설정해 놓은 옵션을 사용하여 Autodesk 제품 관리자가 초기 실행 동안 사용할 수 없었던 컴퓨터에 대해 검색 시도 횟수를 조정할 수 있습니다.

또한 보고서 보기에 표시될 데이터 열을 조정할 수도 있습니다. 표시할 열 리스트의 순서를 바꿀 수 있습니다.

주Autodesk 제품 관리자의 작업은 사용 가능한 각 컴퓨터의 레지스트리를 검색함으로써 이루어집니다. 사용 가능한 컴퓨터는 네트워크에 현재 로그온되어 있는 컴퓨터 또는 시작된 후 로그인 화면 상태이거나 잠겨진 상태의 컴퓨터입니다. (Microsoft Windows 95 또는 98 컴퓨터가 로그온되어 있어야 합니다.) 컴퓨터를 개별적으로 선택하거나 컴퓨터 이름을 입력하는 방법으로 검색 정의에 컴퓨터를 입력하고 검색을 실행할 때 컴퓨터가 사용 불가능한 경우 Autodesk 제품 관리자는 해당 컴퓨터가 검색되지 않는다고 보고합니다.

가장 완벽한 결과를 얻으려면 네트워크의 컴퓨터 대부분이 사용 가능할 때 검색을 실행하는 것이 좋습니다. 개별 컴퓨터를 선택하거나 이름별로 입력함으로써 검색이 실행될 때 사용 불가능한 모든 컴퓨터는 검색되지 않는 것으로 보고되도록 할 수도 있습니다.

검색 실행 중에 검색을 잠시 중지한 다음 다시 실행하면 새 결과가 처음 검색 결과에 추가됩니다. 검색을 처음부터 다시 시작하려면 보고서 보기의 결과를 지우십시오.

보고서는 검색 정의에 포함된 모든 컴퓨터에 대한 결과를 나열합니다. 검색 기준에 맞는 컴퓨터만 표시하는 보고서를 원할 경우에는 필터 옵션을 선택합니다.

보고서 보기에 표시할 열을 지정할 수 있습니다. 또한 도구막대 버튼 옆에 레이블을 표시하거나 경고 표시를 복원할 수도 있습니다.

검색 실행 횟수를 지정하려면

  1. 옵션 메뉴 [image] 검색 및 뷰어 옵션을 클릭합니다.
  2. 검색 및 뷰어 옵션 대화상자의 성능 옵션 아래에서 다음 옵션 중 하나를 선택합니다.
    • 검색 한 번 실행 검색 정의에 있는 컴퓨터 리스트에 대해 단 한 번의 검색만 수행합니다.
    • 접근할 수 없는 컴퓨터 재시도 중(x) 검색 정의에 있는 컴퓨터 리스트에 대해 한 번의 검색을 수행한 다음 첫 번째 실행 때 접근할 수 없었던 컴퓨터에 대한 검색을 시도합니다. 중단 이전의 검색 시도 횟수를 지정합니다.
  3. 확인을 클릭합니다.

검색 결과에 표시할 열을 지정하려면

  1. 옵션 메뉴 [image] 검색 및 뷰어 옵션을 클릭합니다.
  2. 검색 및 뷰어 옵션 대화상자의 표시할 열 아래에서 전체 열을 선택하거나 보고서 보기에 표시하려는 열을 선택합니다.
  3. 리스트에서 열 이름을 위아래로 이동하려면 열 이름을 선택한 다음 위로 이동 버튼 또는 아래로 이동 버튼을 클릭하여 그 위치를 이동합니다.
  4. 확인을 클릭합니다.

검색 기준에 맞는 컴퓨터만 표시하려면

  1. 옵션 메뉴 [image] 검색 및 뷰어 옵션을 클릭합니다.
  2. 검색 및 뷰어 옵션 대화상자에서 검색 기준에 맞지 않는 컴퓨터 필터 처리를 선택합니다.

    이 옵션을 선택하지 않은 경우 검색 정의에 포함된 모든 컴퓨터에 대한 결과가 표시됩니다.

  3. 확인을 클릭합니다.

도구막대 버튼 옆의 레이블을 표시하려면

  1. 옵션 메뉴 [image] 검색 및 뷰어 옵션을 클릭합니다.
  2. 검색 및 뷰어 옵션 대화상자에서 도구막대 버튼 문자 표시 옵션을 선택하거나 선택해제합니다.
  3. 확인을 클릭합니다.

기본 메시지 및 경고 상자를 복원하려면

  1. 옵션 메뉴 [image] 검색 및 뷰어 옵션을 클릭합니다.
  2. 검색 및 뷰어 옵션 대화상자에서 기본 메시지 및 경고 상자 복원을 선택합니다.
  3. 확인을 클릭합니다.

검색을 실행하려면

  1. 파일 메뉴 [image] 검색 열기를 클릭합니다.
  2. 검색 정의 열기 대화상자에서 실행할 검색을 선택한 다음 확인을 클릭하여 대화상자를 닫습니다.

    선택한 검색 정의에 아직 저장되지 않은 검색 결과가 있는 경우에는 검색을 다시 실행하기 전에 저장하거나 무시할 수 있습니다.

  3. 옵션 메뉴 [image] 검색 및 뷰어 옵션을 클릭합니다.
  4. 검색 및 뷰어 옵션 대화상자의 성능 옵션에서 검색 실행 횟수를 선택합니다.
  5. 뷰어 옵션 아래에서 보고서 보기에 표시할 열을 선택하거나 전체 열을 선택합니다.
  6. 확인을 선택하여 대화상자를 닫습니다.
  7. 검색 메뉴 [image] 실행을 클릭합니다.

중단되었던 검색 작업을 계속하고 결과에 새 데이터를 추가하려면

  • 검색 메뉴 [image] 실행을 클릭합니다.

결과의 일부를 지우고 중단되었던 검색 작업을 계속하려면

  1. 검색 메뉴 [image] 검색 데이터 지우기를 클릭합니다.
  2. 검색 메뉴 [image] 검색 실행을 클릭합니다.


보고서 보기 인쇄 또는 내보내기

검색 실행 또는 계속
Autodesk 제품 관리자
Autodesk 제품 관리자(APM)
Autodesk 제품 관리자 > Autodesk 제품 관리자 >
보고서 보기 인쇄 또는 내보내기

Autodesk 제품 관리자 윈도우의 보고서 보기는 인쇄할 수 있으며, 스프레드시트나 데이터베이스 프로그램에서 사용할 수 있도록 그 결과를 파일로 내보낼 수 있습니다.

검색 및 뷰어 옵션 대화상자의 필터 옵션을 사용하여 검색 기준에 맞는 컴퓨터만 표시할 수 있습니다.

Autodesk 제품 관리자는 컴퓨터에 설치된 것으로 발견된 각각의 Autodesk 제품에 대해 다음과 같은 정보를 보고합니다. 컴퓨터에 설치된 것으로 발견된 제품이 보고서 보기에 두 개 이상 있을 경우 컴퓨터는 새 행에 나열되며 추가 제품에 대한 정보가 표시됩니다.

  • 검색된 컴퓨터 이름
  • 컴퓨터에서 발견된 Autodesk 제품의 이름 및 버전 또는 릴리즈 번호
  • 발견된 Autodesk 제품의 위치
  • 발견된 Autodesk 제품의 일련 번호 및 언어
  • 개인화 정보: 사용자 이름, 회사 이름, 딜러 이름 및 딜러 전화번호
  • 서비스 팩 이름
  • 제품 설치 방법: 독립 실행형, 네트워크 서버, 네트워크 클라이언트 또는 네트워크 공유(씬 클라이언트)
  • 컴퓨터 검색에 소요된 시간(초 단위)
  • Autodesk 제품 관리자가 컴퓨터에 접근할 수 없음 또는 접근이 거부됨 등을 포함한 컴퓨터 검색 상태
  • 컴퓨터가 검색된 날짜와 시간

보고서 보기의 표준 Microsoft Windows 절차를 통해 열 폭을 변경하고, 열을 숨기고, 이동할 수 있습니다. 또한 결과를 열별로 정렬할 수도 있습니다(예: 발견된 제품에 따라 정렬). Ctrl+C를 사용하여 데이터를 CSV(쉼표 구분) 파일 형식으로 클립보드에 복사할 수 있습니다.

기타 형식 지정 옵션에 대해서는 결과를 파일로 내보내 스프레드시트나 데이터베이스 프로그램에서 사용하십시오.

Autodesk 제품 관리자 도구막대의 Subscription 버튼을 사용하여 Autodesk Software Subscription 적용 범위 보고서에 접근할 수 있습니다. subscription 보고서는 다음 정보를 포함합니다.

  • 계약 번호
  • 계약 담당자(구매 대행인 또는 재정 책임자)
  • 계약 유효일
  • 리셀러(있는 경우)
  • 라이센스
  • 일련 번호
  • 시트
  • 계약 이행 담당자(일반적으로 CAD 관리자)
  • 계약을 위한 기술 담당자
  • 지원
  • 배치
  • 제품 그룹의 합계

열의 폭을 변경하려면

  1. 변경하려는 열을 구분하는 오른쪽 선 위로 커서를 이동합니다.

    커서가 가로 모양의 양쪽 화살표로 변경됩니다.

  2. 왼쪽으로 끌어 폭을 좁히거나 오른쪽으로 끌어 폭을 넓힙니다.
  3. 가장 긴 열의 내용이 모두 표시되도록 열을 확장하려면 두 번 클릭합니다.

    열의 내용이 모두 표시되도록 열을 확장하는 경우 열 제목은 영향을 받지 않습니다. 열 제목에는 끌기 방법을 사용합니다.

보고서 보기에서 검색 결과를 열에 따라 정렬하려면

  • 열에 따라 리스트를 정렬할 열의 제목을 클릭합니다. 리스트를 역순으로 정렬하려면 다시 클릭합니다.

    바로 가기 메뉴를 마우스 오른쪽 버튼으로 클릭한 후 오름차순 정렬 또는 내림차순 정렬을 클릭합니다.

열을 숨기려면

  1. 변경하려는 열을 구분하는 오른쪽 선 위로 커서를 이동합니다.

    커서가 가로 모양의 양쪽 화살표로 변경됩니다.

  2. 열 제목이 표시될 때까지 열의 오른쪽 구분선을 왼쪽으로 끌어 옵니다. 숨겨진 열을 다시 표시하려면 오른쪽으로 끌어옵니다.

    바로 가기 메뉴를 오른쪽 클릭하여 바로 가기 메뉴를 표시한 다음 열 숨기기를 클릭합니다. 숨겨진 열을 모두 표시하려면 모든 열 표시를 클릭합니다.

열을 이동하려면

  • 이동하려는 열의 열 제목을 이동시킬 위치의 바로 이전 열의 제목으로 끕니다.

보고서 보기의 결과를 인쇄하려면

  • 파일 메뉴 [image] 보고서 인쇄를 클릭합니다.

    인쇄된 보고서에는 화면에서 보이는 열과 행뿐만 아니라 모든 열과 행이 포함됩니다.

보고서 보기로부터 결과를 내보내려면

  1. 파일 메뉴 [image] 보고서 내보내기를 클릭합니다.
  2. 보고서 내보내기 대화상자의 저장 위치에 내보낼 보고서 파일의 위치를 지정합니다.
  3. 파일 이름에는 보고서 파일의 파일 이름을 입력하거나 표시된 기본 이름을 사용합니다.
  4. 다른 이름으로 저장 유형에서는 파일 형식을 선택합니다.
    • Microsoft Excel 2000 워크북(XLS)
    • 쉼표 구분 형식 파일(CSV)

      기본 형식은 XLS입니다.

  5. 저장을 클릭하여 파일을 내보냅니다.


Autodesk 제품 관리자(APM)

보고서 보기 인쇄 또는 내보내기
Autodesk 제품 관리자 윈도우
Autodesk 제품 관리자 >
Autodesk 제품 관리자(APM)

네트워크상의 컴퓨터에서 Autodesk 제품을 검색합니다

메뉴시작 메뉴(Windows) [image] 모든 프로그램 [image] Autodesk [image] CAD 관리자 도구 [image] Autodesk 제품 관리자

Autodesk 제품 관리자 윈도우가 표시됩니다.

DOS 프롬프트에서 Autodesk 제품 관리자를 실행할 수도 있습니다.

이 단원의 항목

  • Autodesk 제품 관리자 윈도우
  • 제품 검색 정의 대화상자
  • 검색 정의 열기 대화상자
  • 검색 정의 수정 대화상자
  • 검색 및 뷰어 옵션 대화상자
  • Autodesk 제품 관리자 보고서 뷰
  • 보고서 내보내기 대화상자
  • DOS 프롬프트에서 Autodesk 제품 관리자 실행


Autodesk 제품 관리자 윈도우

제품 검색 정의 대화상자
Autodesk 제품 관리자 > Autodesk 제품 관리자(APM) >
Autodesk 제품 관리자 윈도우
메뉴시작 메뉴(Windows) [image] 모든 프로그램 [image] Autodesk [image] CAD 관리자 도구 [image] Autodesk 제품 관리자

검색 정의를 작성하고 Autodesk 제품을 검색하기 위한 메뉴를 제공합니다. 검색 결과는 도움말에서 Autodesk 제품 관리자 보고서 뷰라고 하는 동일한 윈도우 내에서 테이블 형식으로 표시됩니다.

Autodesk 제품 관리자 도구막대의 Subscription 버튼을 사용하여 Autodesk Software Subscription 적용 범위 보고서에 접근할 수 있습니다.

파일 메뉴

검색 정의 및 결과 보고서를 조정합니다.

새 검색

새 검색 정의를 작성할 수 있는 제품 검색 정의 대화상자를 표시합니다.

검색 열기

저장되어 있는 검색 중 실행할 검색 정의를 열 수 있는 검색 정의 열기 대화상자를 표시합니다.

검색 수정

저장되어 있는 검색 정의를 열고 복사하고 이름을 바꾸거나 삭제할 수 있는 검색 정의 수정 대화상자를 표시합니다.

보고서 내보내기

검색 결과를 세 파일 형식 중 한 가지 형식의 파일로 내보낼 수 있는 보고서 내보내기 대화상자를 표시합니다.

보고서 인쇄

Autodesk 제품 관리자 보고서 보기에 표시되어 있는 결과를 인쇄합니다.

나가기

Autodesk 제품 관리자를 닫습니다.

검색 메뉴

검색을 실행하고 일시 중지하고 지웁니다.

검색 실행

현재 지정된 검색을 실행합니다. 검색이 실행되는 동안 Autodesk 제품 관리자 윈도우에 결과가 표시됩니다. 검색을 일시 중지한 다음 처음 검색 결과를 지우지 않고 다시 실행한 경우 그 결과는 이미 표시된 결과에 추가됩니다.

검색 일시 중지

검색이 완료되기 전에 검색을 중단합니다. 검색을 계속하거나 지금까지의 결과를 지우고 검색을 다시 시작할 수 있습니다.

검색 지우기

현재 검색 정의에 대한 모든 검색 데이터를 지웁니다. 이 옵션은 검색을 일시 중지하거나 동일한 검색 정의를 사용했던 이전 검색 결과로부터의 데이터가 보고서 보기에 있을 경우에만 제공됩니다.

옵션 메뉴

검색 실행 횟수와 결과 표시 방법을 지정합니다.

검색 및 뷰어 옵션

검색 실행 방법 및 결과 표시 방법을 제어할 수 있는 검색 및 뷰어 옵션 대화상자를 표시합니다. 또한 도구막대 및 메시지의 화면 표시를 제어할 수도 있습니다.

도움말 메뉴

도움말에 접근할 수 있으며 Autodesk 제품 관리자가 검색할 수 있는 제품의 전체 리스트를 제공합니다.

도움말

도움말을 표시합니다.

검색된 제품

Autodesk 제품 관리자가 검색할 수 있는 제품을 나열하는 검색된 제품 대화상자를 표시합니다.

Autodesk 제품 관리자에 대한 정보

버전 및 저작권 등의 Autodesk 제품 관리자에 대한 정보를 표시합니다.


제품 검색 정의 대화상자

Autodesk 제품 관리자 윈도우
검색 정의 열기 대화상자
Autodesk 제품 관리자 > Autodesk 제품 관리자(APM) >
제품 검색 정의 대화상자
도구막대: 도구막대
메뉴파일 [image] 새 검색

검색 정의를 정의하고 명명하고 저장합니다.

검색 이름

검색 정의를 명명합니다. 이름을 입력하지 않으면 검색 이름이 자동으로 Search 1, Search 2 등으로 지정됩니다.

Autodesk 제품

검색할 제품 그룹을 나열합니다. 그룹 내의 모든 제품 리스트를 표시하려면 그룹 이름의 왼쪽에 있는 더하기 기호를 클릭하십시오.

사용 가능한 네트워크 컴퓨터

현재 네트워크에서 사용 가능한 컴퓨터를 나열합니다. 사용 가능한 컴퓨터는 네트워크에 현재 로그온되어 있는 컴퓨터 또는 시작된 후 로그인 화면 상태이거나 잠겨진 상태의 컴퓨터입니다. (Microsoft Windows 95 또는 98 컴퓨터가 로그온되어 있어야 합니다.)

검색에 추가된 컴퓨터

검색할 컴퓨터를 나열합니다. 이름별로 컴퓨터를 추가하려면 검색에 추가된 컴퓨터 리스트에서 오른쪽 클릭하고 바로 가기 메뉴에서 컴퓨터 이름 입력을 클릭합니다. 리스트의 새 상자에 컴퓨터 이름을 입력하고 ENTER 키를 누릅니다. 도메인 이름을 다음과 같이 입력할 수 있습니다. 도메인 이름\\

검색에 추가

사용 가능한 네트워크 컴퓨터 리스트에서 선택된 컴퓨터, 네트워크 또는 도메인을 검색에 추가된 컴퓨터 리스트에 추가합니다. 사용 가능한 네트워크 컴퓨터 리스트에서 오른쪽 클릭한 다음 바로 가기 메뉴에서 검색에 추가를 클릭할 수도 있습니다.

검색에서 제거

검색에 추가된 컴퓨터 리스트에서 선택한 컴퓨터, 네트워크 또는 도메인을 검색에서 제거합니다. 검색에 추가된 컴퓨터 리스트에서 오른쪽 클릭한 다음 바로 가기 메뉴의 검색에서 제거를 클릭할 수도 있습니다.

컴퓨터 리스트 갱신(바로 가기 메뉴)

대화상자를 연 이후 사용 가능해진 컴퓨터가 포함되도록 사용 가능한 네트워크 컴퓨터 리스트를 갱신합니다.


검색 정의 열기 대화상자

제품 검색 정의 대화상자
검색 정의 수정 대화상자
Autodesk 제품 관리자 > Autodesk 제품 관리자(APM) >
검색 정의 열기 대화상자
도구막대: 도구막대
메뉴파일 [image] 검색 열기

검색을 실행할 수 있도록 저장되어 있는 검색 정의를 엽니다.

검색 정의

저장되어 있는 검색 정의를 나열합니다.


검색 정의 수정 대화상자

검색 정의 열기 대화상자
검색 및 뷰어 옵션 대화상자
Autodesk 제품 관리자 > Autodesk 제품 관리자(APM) >
검색 정의 수정 대화상자
메뉴파일 [image] 검색 수정

저장되어 있는 검색 정의를 복사하거나 이름을 바꾸거나 삭제하거나 수정합니다.

복사

선택된 검색을 복사하고 검색 이름에 Copy of을 추가하여 리스트에 추가합니다. 사본을 두 개 이상 만들 경우 Copy of Basic 1과 같이 이름에 숫자가 붙습니다.

이름 바꾸기

선택된 검색 정의 근처에 새로운 이름을 입력할 수 있는 상자를 배치합니다.

삭제

선택된 검색 정의를 삭제합니다.

수정

검색 정의 수정 대화상자를 닫고 선택한 검색 정의를 변경할 수 있는 제품 검색 정의 대화상자를 엽니다.


검색 및 뷰어 옵션 대화상자

검색 정의 수정 대화상자
Autodesk 제품 관리자 보고서 뷰
Autodesk 제품 관리자 > Autodesk 제품 관리자(APM) >
검색 및 뷰어 옵션 대화상자
메뉴옵션 [image] 검색 및 뷰어 옵션

검색을 실행하는 방법과 결과를 표시하는 방법을 조정 하고, 도구막대 및 메시지 표시도 조정합니다.

검색 한 번 실행

검색 정의의 컴퓨터 리스트 전체에 대해 검색을 한 번 실행합니다.

누락 컴퓨터 재시도(x회)

검색에 사용할 수 없었던 컴퓨터를 검색하고 지정한 횟수만큼 또는 검색 정의의 모든 컴퓨터가 검색될 때까지 이 과정을 반복합니다.

표시할 열

검색 결과에 표시할 열을 조정합니다.

위로 이동

표시할 열 리스트에서 선택된 열 이름을 한 단계 위로 이동합니다.

아래로 이동

표시할 열 리스트에서 선택된 열 이름을 한 단계 아래로 이동합니다.

검색 기준에 맞지 않는 컴퓨터 필터링

검색 기준에 맞는 컴퓨터만 검색 결과에 표시합니다.

도구막대 버튼 문자 표시

도구막대 버튼의 화면 표시를 제어합니다. 이 옵션을 선택한 경우 도구막대 버튼의 이름이 버튼 아이콘 옆에 표시됩니다. 옵션을 선택하지 않으면 도구막대 버튼 아이콘만 표시됩니다.

기본 메시지 및 경고 상자 복원

꺼 놓았던 메시지 표시를 복원합니다.


Autodesk 제품 관리자 보고서 뷰

검색 및 뷰어 옵션 대화상자
보고서 내보내기 대화상자
Autodesk 제품 관리자 > Autodesk 제품 관리자(APM) >
Autodesk 제품 관리자 보고서 뷰
메뉴시작 메뉴(Windows) [image] 모든 프로그램 [image] Autodesk [image] CAD 관리자 도구 [image] Autodesk 제품 관리자

검색 결과를 테이블 형식으로 보고합니다. 검색 정보가 다음 열에 표시됩니다.

PC 이름

검색된 컴퓨터의 이름 컴퓨터가 검색되지 않은 경우 컴퓨터 이름 앞의 아이콘이 회색으로 나타납니다.

Autodesk 제품

컴퓨터에서 발견된 Autodesk 제품 이름입니다. 발견된 제품이 없는 경우 항목은 없음으로 나타납니다.

버전

발견된 제품의 버전 또는 릴리즈 번호입니다. 발견된 제품이 없는 경우 항목은 비어 있습니다.

설치 위치

발견된 Autodesk 제품의 위치 발견된 제품이 없는 경우 항목은 비어 있습니다.

일련 번호

발견된 Autodesk 제품의 일련 번호 발견된 제품이 없는 경우 항목은 비어 있습니다.

언어

발견된 제품의 언어입니다.

사용자 이름

발견된 제품의 개인 정보 중 사용자 이름입니다(발견된 제품이 있는 경우).

회사

발견된 제품의 개인 정보 중 회사 이름입니다(발견된 제품이 있는 경우).

대리점 이름

발견된 제품의 개인 정보 중 대리점 이름입니다(발견된 제품이 있는 경우).

대리점 전화 번호

발견된 제품의 개인 정보 중 대리점 전화 번호입니다(발견된 제품이 있는 경우).

서비스 팩 이름

발견된 제품에 설치되어 있는 서비스 팩의 이름입니다(발견된 제품이 있는 경우).

설치 유형

발견된 제품의 설치 유형입니다. 설치 유형에는 독립 실행형, 네트워크 서버, 네트워크 클라이언트 및 네트워크 공유(씬 클라이언트)가 있습니다.

조회 시간

컴퓨터 검색에 소요된 시간(초 단위)입니다.

조회 상태

해당 컴퓨터에 대한 검색 상태입니다. 상태 메시지로는 확인, 컴퓨터를 찾지 못함, 컴퓨터에 대한 접근이 거부됨, 시스템을 검색하는 중에 알 수 없는 오류 발생 등이 있습니다.

조회 날짜와 시간

컴퓨터가 검색된 날짜와 시간입니다.


보고서 내보내기 대화상자

Autodesk 제품 관리자 보고서 뷰
DOS 프롬프트에서 Autodesk 제품 관리자 실행
Autodesk 제품 관리자 > Autodesk 제품 관리자(APM) >
보고서 내보내기 대화상자
도구막대: 도구막대
메뉴파일 [image] 검색 내보내기

검색 결과를 세 가지 파일 형식 중 하나를 사용하여 파일로 내보냅니다.

저장 위치

파일을 저장할 폴더를 지정합니다.

파일 이름

내보낼 검색 결과에 대한 파일 이름을 지정합니다. 파일 이름을 입력하지 않으면 검색 이름이 사용되며 Microsoft Excel 2000 형식으로 결과를 내보내도록 파일 확장자 .xls가 추가됩니다.

다른 이름으로 저장 유형

보고서 파일에 대한 파일 형식을 지정합니다. 파일 형식은 다음과 같습니다.

  • Microsoft Excel 2000 워크북(XLS 파일)
  • Microsoft Access 2000 데이터베이스(MDB 파일)
  • 쉼표 구분 형식 파일(CSV 파일)

    파일 형식을 선택하지 않으면 Microsoft Excel 2000에서 사용할 수 있도록 파일 확장자 .xls로 파일이 저장됩니다.


DOS 프롬프트에서 Autodesk 제품 관리자 실행

보고서 내보내기 대화상자
DOS 프롬프트에서 Autodesk 제품 관리자 실행

DOS 프롬프트에서 Autodesk 제품 관리자 디렉토리의 Autodesk 제품 관리자를 실행하려면 APM을 입력할 수 있습니다. 이미 정의되어 있는 검색을 실행시켜 그 결과를 파일로 내보내려면 다음 구문을 모두 한 줄에 입력합니다.

APM [ 검색 정의 ] /mb [/r [ 드라이브 :][ 경로 ][ 보고서 파일 이름 ]]

검색 정의를 입력하지 않은 경우 모든 제품에 대해 모든 네트워크가 검색됩니다. 다음과 같은 스위치를 사용할 수 있습니다.

/? 스위치

DOS 윈도우에서 Autodesk 제품 관리자를 실행하기 위한 지시 사항을 표시합니다.

/mb 스위치

검색 진행 과정을 나타내는 대화상자를 표시하며 검색을 취소할 수 있는 버튼을 제공합니다. 이 스위치를 사용할 경우에는 /r 스위치와 보고서 파일 이름이 있어야 합니다.

/mf 스위치

Autodesk 제품 관리자 윈도우를 표시합니다. 제공된 대화상자에서 검색을 실행할 수 있습니다. /r 스위치와 보고서 파일 이름이 지정된 경우에는 무시됩니다.

/* 스위치

저장되어 있는 검색 정의를 나열합니다.

/r 스위치

검색 결과에 대한 보고서를 작성합니다. 입력한 파일 이름의 확장자에 따라 파일 형식이 결정됩니다. 파일 확장자로는 .xls(Microsoft Excel 2000 워크북), .mdb(Microsoft Access 2000 데이터베이스) 및 .csv(쉼표 구분 텍스트)가 있습니다.

Enter 키를 누를 경우 Autodesk 제품 관리자는 검색이 완료되거나 취소될 때까지 DOS 윈도우에서 검색을 실행합니다. 검색을 일시 중지하거나 계속할 수 없습니다. 검색을 멈추려면 Ctrl+C를 누릅니다. 검색 결과의 일부가 저장됩니다.


의견 내보내기

의견이 있으시면 이 양식을 사용해서 문서 담당 부서인 Autodesk Technical Publications 그룹으로 보내주십시오.

항목 제목 및 위치 (편집하지 마십시오.):
이름(선택사항):
         전자 우편(선택사항):
설명:

주: 이 양식은 피드백이나 기술적 지원을 받는 용도로 작성되는 것은 아닙니다. 여러분께서 보내주신 정보는 앞으로 문서를 업데이트하는 데 사용됩니다. 감사합니다!