AutoCAD 2008 64비트 읽어보기: 소개

AutoCAD 2008(64비트) 읽어보기

이 읽어보기에는 인쇄된 설명서 또는 도움말에는 없는 64비트 시스템용 AutoCAD® 2008에 대한 중요한 정보가 포함되어 있습니다.

  • 설치, 구성 및 하드웨어
  • 그래픽 카드 드라이버 업데이트
  • 그리기 및 편집
  • 플롯 및 게시
  • 문자 및 언어
  • 개발자 정보
  • 명령 및 시스템 변수 사용 내역
  • 추가 읽어보기 항목
  • 상표


설치, 구성 및 하드웨어

설치 및 구성

네트워크 드라이브에서 HTML 도움말이 호출되지 않음

  • 네트워크 위치에서 도움말 파일이 열리지 않는 경우가 있습니다. 이것은 알려진 Microsoft 문제입니다. 자세한 내용은 http://support.microsoft.com/kb/892675를 참조하십시오.

디스크 이미징

  • 컴퓨터가 SATA RAID 환경에 있고 라이센스가 불안정한 경우 디스크 이미징 소프트웨어를 사용하여 Autodesk 제품을 배포하면 제품 활성화에 문제가 발생할 수 있습니다. SATA RAID 환경에서 제품을 활성하려고 하면 "활성화 코드 제한 초과"라는 메시지가 표시될 수 있습니다.

오류 보고

  • AutoCAD 세션이 예기치 않게 종료될 때 나타나는 오류 보고서 메시지는 오류 보고서를 Autodesk로 전송할 것을 요청합니다. 오류 보고서는 Autodesk가 여러 가지 제품 문제를 식별하고 해결하는데 도움을 줍니다. 오류 보고 메시지는 Microsoft® Windows® XP를 실행하는 컴퓨터에서 응용프로그램이 예기치 않게 종료되었을 때 표시되는 메시지와 비슷합니다. 오류 보고는 작업 세션이 예기치 않게 종료되었을 때 사용 중이었던 제품 부분을 기록합니다. 오류 보고서 메시지에서 선택적 데이터를 클릭하고 다음과 같은 정보를 입력한 다음, 보고서 보내기를 클릭하십시오.
    • 세션이 예기치 않게 종료되기 전에 AutoCAD에서 수행 중이었던 작업에 대한 정보
    • 사용자의 연락처 정보

    이와 같은 정보를 제공하면 최대한 빨리 오류를 재현하고 해결하는 데 도움이 됩니다. AutoCAD 세션이 예기치 않게 종료되었지만 오류 보고서 메시지가 표시되지 않는 경우에는 REPORTERROR 시스템 변수가 1로 설정되어 있는지 확인하십시오.

사용자 설치 폴더 이름에 비 ASCII 문자 사용

  • 사용자 설치 폴더의 이름에 ASCII가 아닌 문자를 사용하면 AutoCAD 도움말 설명서의 검색 기능에 문제가 발생할 수 있습니다.

2008 제품이 설치되어 있는 경우 일부 비영어 2006 제품 계열 설치 프로그램의 실패

  • Autodesk 2008 제품 계열의 설치 프로그램은 .NET Framework 2.0을 설치합니다. 이로 인해 2008 제품을 설치한 뒤에는 일부 비영어 Autodesk 2006 제품을 설치할 수 없게 됩니다. 2006 기반 제품을 설치하려면 .NET 1.1 및 관련 서비스 팩을 다시 설치하십시오.
    1. 2006 기반 제품 CD를 드라이브에 삽입합니다.
    2. \Bin\acadFeui\support\dotnetfx\에서 dotnetfx.exe를 두 번 클릭하여 .NET 1.1을 설치합니다.
    3. 동일한 폴더에서 NDP1.1sp1-KB867460-X86.exe를 두 번 클릭하여 .NET 1.1 서비스 팩 1을 설치합니다.
    4. 비영어 버전을 설치하려면:
      • \Bin\acadFeui\support\dotnetfx\language\를 찾아서 langpack.exe를 실행합니다.
      • 2006 기반 제품을 설치합니다.

라이센싱

업데이트된 PLIST 정보는 무시됨

  • 분산 라이센스 서버 환경에서는 업데이트된 PLIST 정보가 무시됩니다. Autodesk는 네트워크 라이센스 파일의 PLIST 정보를 주기적으로 업데이트할 수 있습니다.

    예를 들어, 분산 라이센스 서버 환경의 첫 번째 서버에 PLIST 정보가 포함된 기존 라이센스 파일이 있다고 가정합시다. 업데이트된 PLIST 정보가 포함된 라이센스 파일이 있는 또 다른 Autodesk 제품을 구입하면 그 파일은 분산 서버 환경의 다른 서버에 들어가고 새 PLIST 데이터 대신 첫 번째 서버에 있는 이전 PLIST 데이터가 인식됩니다.

    업데이트된 PLIST 파일을 읽으려면 최신 PLIST 정보를 포함하는 새 라이센스를 Autodesk에서 구해야 합니다. 또한, 업데이트된 PLIST를 분산 라이센스 서버 환경의 첫 번째 서버에 추가하여 항상 이 파일을 읽도록 할 수 있습니다.

네트워크 라이센스 안내서 업데이트

  • 최근 AutoCAD 2008 설치 마법사가 변경됨에 따라, 네트워크 라이센스 안내서 중 Network License Manager 및 Network License Activation 유틸리티를 설치하는 절차가 혼동될 수 있습니다. 다음 절차가 명확하게 업데이트되었습니다.

    Autodesk Network License Manager 설치

    • Autodesk Network License Manager를 설치하려면
    1. AutoCAD 2008 설치 마법사에서 도구 및 유틸리티 설치를 클릭합니다.
    2. AutoCAD 2008 설치 마법사 환영 페이지에서 다음을 클릭합니다.
    3. 설치할 제품 선택 페이지에서 Network License Manager가 선택되어 있는지 확인하고 다음을 클릭합니다.
    4. 국가 또는 지역에 대한 Autodesk 소프트웨어 라이센스 계약서를 검토합니다. 설치를 진행하려면 이 계약서에 동의해야 합니다. 국가 또는 지역을 선택한 후 동의를 누르고, 다음을 클릭합니다.

      주 라이센스 조항에 동의하지 않아 설치를 중단하고 싶다면 취소를 클릭합니다.

    5. 검토 - 구성 - 설치 페이지에서 구성을 클릭합니다.
    6. 3단계에서 여러 가지 제품을 선택한 경우, Network License Manager 탭을 클릭합니다.
    7. 설치 위치 선택 페이지에서 기본 설치 경로(C:\Program Files\Autodesk Network License Manager\)를 수락하거나 [...] 버튼을 클릭하여 다른 경로를 지정합니다. 없는 경로를 입력하면 지정한 이름의 새 폴더가 해당 위치에 생성됩니다. 구성 완료를 클릭합니다.

      경고 Network License Manager를 원격 드라이브에 설치하지 마십시오. Network License Manager 파일을 설치할 때에는 로컬 드라이브의 경로를 입력해야 합니다. 드라이브 문자도 지정해야 합니다. UNC는 지원되지 않습니다.

    8. 검토 - 구성 - 설치 페이지로 돌아가서 설치를 클릭하면 Network License Manager와 선택한 다른 도구 및 유틸리티가 함께 설치되기 시작합니다.
    9. 설치 완료 페이지가 표시되면 마침을 클릭합니다.

    Network License Activation 유틸리티 설치

    Network License Activation 유틸리티를 설치하려면
    1. AutoCAD 2008 설치 마법사에서 도구 및 유틸리티 설치를 클릭합니다.
    2. AutoCAD 2008 설치 마법사 환영 페이지에서 다음을 클릭합니다.
    3. 설치할 제품 선택 페이지에서 Network License Activation 유틸리티가 선택되어 있는지 확인하고 다음을 클릭합니다.
    4. 국가 또는 지역에 대한 Autodesk 소프트웨어 라이센스 계약서를 검토합니다. 설치를 진행하려면 이 계약서에 동의해야 합니다. 국가 또는 지역을 선택한 후 동의를 누르고, 다음을 클릭합니다.

      주 라이센스 조항에 동의하지 않아 설치를 중단하고 싶다면 취소를 클릭합니다.

    5. 검토 - 구성 - 설치 페이지에서 구성을 클릭합니다.
    6. 3단계에서 여러 가지 제품을 선택한 경우, Network License Activation 유틸리티 탭을 클릭합니다.
    7. 설치 위치 선택 페이지에서 기본 설치 경로(C:\Program Files\Autodesk Network License Manager\Network License Activation Utility\enu\)를 수락하거나 [...] 버튼을 클릭하여 다른 경로를 지정합니다. 없는 경로를 입력하면 지정한 이름의 새 폴더가 해당 위치에 생성됩니다. 구성 완료를 클릭합니다.
    8. 검토 - 구성 - 설치 페이지로 돌아가서 설치를 클릭하면 Network License Activation 유틸리티와 선택한 다른 도구 및 유틸리티가 함께 설치되기 시작합니다.
    9. 설치 완료 페이지가 표시되면 마침을 클릭합니다.

FlexLM 라이센스가 두 위치에 생성됨

  • 관리자가 아닌 사용자가 Windows Vista 64비트를 사용하는 경우, AutoCAD를 실행해도 FLEXlm 라이센스 찾기 대화상자가 표시되지 않을 수 있습니다. 관리자가 아닌 사용자는 라이센스 서버 경로 정보가 저장된 HLKM\SOFTWARE\Wow6432Node 경로에 액세스할 수 없기 때문입니다.

    이 문제를 해결하려면 위 경로에 저장된 라이센스 서버 경로 정보를 복제하여 HKLM\software\FLEXlm License Manager 경로로 이동하십시오.

하드웨어

SATA RAID 환경 실패

  • 제품을 활성화한 후 다시 시작하면 오류 0.1.0011 또는 11.1.6011이 발생하며 다시 활성화할 것을 요구합니다. 이 문제는 SATA RAID 컨트롤러가 장착된 컴퓨터에서 Autodesk의 2006, 2007 및 2008 기반 제품을 사용할 때 발생할 수 있습니다.

    이 문제에 대한 제품 지원 솔루션을 확인하려면 Autodesk 활성화 업데이트를 참조하십시오.

그래픽 카드 드라이버 업데이트

  • 프로그램 성능을 최상으로 유지하려면 그래픽 카드 드라이버를 확인하여 필요 시 업데이트해야 합니다. 자세한 정보는 그래픽 카드 드라이버 업데이트를 참조하십시오.

원격 액세스 응용프로그램

  • 하드웨어 가속을 사용하여 AutoCAD를 구성한 경우, 어떤 종류의 원격 액세스 응용프로그램도 AutoCAD와 함께 사용하지 않는 것이 좋습니다. 대부분의 원격 액세스 응용프로그램은 하드웨어 가속을 지원하지 않으며 따라서 표시 실패 및 불안정성이 야기될 수 있습니다. 원격 액세스 응용프로그램을 사용해야 할 경우, 하드웨어 가속 기능을 해제하거나 /NOHARDWAR 명령행 스위치를 사용하여 소프트웨어 모드에서 AutoCAD를 시작합니다.

Hewlett-Packard DesignJet 프린터 드라이버

  • Autodesk는 제품 CD에 Hewlett-Packard Designjet 계열의 Windows 시스템 프린터 드라이버를 더 이상 제공하지 않습니다. 이 드라이버가 필요한 사용자는 http://h10010.www1.hp.com/wwpc/kr/ko/sm/WF02a/1090037-1090289-1090793.html에서 다운로드할 수 있습니다.

하드웨어 인증 데이터베이스

  • 당사의 하드웨어 인증 웹 사이트(http://www.autodesk.com/autocad-graphicscardupdate)에서 최신 하드웨어 인증 XML을 다운로드 및 설치할 수 있습니다.


그래픽 카드 드라이버 업데이트

그래픽 카드 드라이버를 확인하고 업데이트하여 AutoCAD를 최적화하는 것이 좋습니다. 다음 절차에 따라 현재 그래픽 카드 드라이버를 식별하십시오.

그래픽 카드 드라이버를 식별하려면

  1. AutoCAD를 시작합니다.
  2. 명령행에서 3dconfig를 입력합니다.
  3. 가변 성능 낮춤 및 성능 조정 대화상자에서 조정 로그 보기를 클릭합니다.
  4. 3D 장치 섹션에서 시스템의 그래픽 카드 드라이버 및 드라이버 버전에 대한 정보를 검토합니다.

드라이버를 업데이트할 필요가 없는 사용자는 http://www.autodesk.com/autocad-graphicscard에서 해당 그래픽 카드에 맞는 인증된 드라이버를 찾아야 합니다. 필요한 드라이버가 없는 경우 해당 그래픽 카드 제조업체의 웹 사이트를 이용하십시오.

주: 그래픽 카드 제조업체가 업데이트된 드라이버를 제공하지 않을 경우 해당 시스템 제조업체의 웹 사이트를 확인하십시오. IBM, Hewlett Packard 및 Dell과 같은 회사는 고유한 시스템 드라이버를 공급하기도 합니다.


그리기 및 편집

도면 환경

DWF 밑바탕

  • 실수로 편집되는 것을 방지하려면 잠긴 도면층 위에 DWF 밑바탕 파일을 삽입하는 것이 좋습니다. DWF 밑바탕 파일에서 줌 확대한 다음 윈도우 선택 방식을 사용하는 경우 밑바탕의 형상이 선택되지 않은 것처럼 보이더라도 DWF 밑바탕이 선택되었을 수 있습니다.
  • REFEDIT 사용 중에는 DWF 밑바탕에 대해 DWFATTACH 및 PASTECLIP을 사용하지 않는 것이 좋습니다.
  • 도면에서 REFEDIT를 사용할 때 PASTECLIP을 사용하여 DWF 밑바탕을 붙여넣을 경우 변경 사항이 저장되지 않을 수도 있습니다. 다음과 같은 메시지가 표시될 수 있습니다.
    작업 세트의 객체가 작업 세트 외부의 객체를 참조하므로 변경 사항을 저장할 수 없습니다. 참조 편집 세션이 계속 활성화되어 있습니다. 누락된 참조 리스트를 확인하려면 대화상자를 해제한 후 F2 키를 누릅니다.
    이 오류 메시지는 호스트 도면에 첨부된 DWF 밑바탕이 있을 때 REFEDIT 도중에 xref의 동일한 DWF 밑바탕에 대해 DWFATTACH를 사용할 경우에도 표시될 수 있습니다. REFEDIT 세션 중에 첨부하거나 붙여넣은 DWF 밑바탕을 삭제하여 다른 REFEDIT 변경 사항을 저장할 수 있습니다.

도구 팔레트

  • 현재 릴리즈에서 작성한 도구 팔레트를 이전 릴리즈에서 사용할 수 없습니다.

Windows Vista에서 예제 도면 파일 열기

  • Windows Vista의 제한으로 인해 AutoCAD Sample 폴더 및 하위 폴더의 예제 파일은 모두 읽기 전용입니다. 시트 세트 관리자에서 시트 세트 관리자 예제 파일을 열 수는 있지만 변경할 수는 없습니다.

Windows Vista에서 파일 검색

  • Windows Vista용 Windows 탐색기에서 도면 파일의 컨텐츠를 검사하려면 고급 검색을 열고 "비인덱스 파일, 숨겨진 파일 및 시스템 파일 포함" 옵션을 선택합니다.

Autodesk i-drop

  • Windows Vista 시스템에서 i-drop이 제대로 작동하려면 해당 사용자가 관리자로 실행으로 설정되어 있어야 합니다.
주: 64비트 시스템에서는 Autodesk i-drop이 정상 작동하지 않을 수 있습니다.

3D 환경

AutoCAD 2007은 VISUALSTYLES 명령에 2D가 아닌 아무 스타일이나 선택하여 액세스하는 새로운 3D 모델링 환경을 제공합니다. 기존의 2D 제도 환경과 비교하여 3D 환경은 다음과 같은 차이가 있습니다.

  • 3D에서는 그리기 순서가 지원되지 않습니다.
  • 3D의 메모리 사용이 보다 큽니다.
  • REGEN 및 REGENALL이 반드시 표시 아티팩트를 정리하는 것은 아닙니다. 표시를 재설정하려면 2D 스타일과 2D가 아닌 스타일에서 VISUALSTYLES를 반복하십시오.

Windows Vista와 Direct 3D

  • Windows Vista 환경에서 Direct 3D가 활성화된 경우, 2D가 아닌 뷰 스타일에서 컬러 커서 대신 흑백 커서가 나타납니다. 옵션 대화상자에서 커서를 변경해도 이 환경에서는 적용되지 않습니다.

재료

절차 재료는 CONVERTOLDMATERIALS에 의해 변환되지 않음

  • AutoCAD 2007 모형에 적용된 절차 재료는 AutoCAD 2008의 CONVERTOLDMATERIALS 명령에 의해 변환되지 않습니다.

애니메이션 및 렌더링

애니메이션 출력

  • Quicktime Player에서는 현재 운영 체제 고유의 문자가 아닌 문자로 저장된 MOV 파일은 재생되지 않습니다.
  • 한국과 유럽에서 출시된 Windows Vista K 및 N 버전에는 Windows Media Player가 제공되지 않습니다. AutoCAD의 애니메이션 기능을 사용하려면 Microsoft 웹 사이트에서 최신 버전의 Media Player를 다운로드하십시오.

고급 렌더 설정

  • 64비트 시스템용 AutoCAD 2008에서는 고급 렌더 설정 대화상자의 메모리 한계 필드가 무시됩니다. 64비트 환경에서 AutoCAD는 사용 가능한 메모리를 모두 사용합니다.

특성화된 컨텐츠 및 기술

  • 특성화된 시각화 컨텐츠와 기술을 설치하려면 커뮤니케이션 센터를 사용으로 설정하고 업데이트가 수신되도록 구성합니다. 이렇게 구성하면 "특성화된 컨텐츠 및 기술"이라는 새 채널이 표시되고 원하는 컨텐츠를 다운로드할 수 있습니다.

기타 제도 문제점

다중 지시선 컨텐츠 블록의 주석 속성

  • 다중 지시선 컨텐츠 블록에 주석 속성을 사용하는 것은 권장되지 않습니다. 그러면 해당 블록에 가시성 문제가 발생할 수 있습니다. 주석 다중 지시선 객체에는 주석이 아닌 속성과 주석이 아닌 블록만 컨텐츠로 사용하십시오.

솔리드 해치

  • 솔리드 해치를 포함하는 도면은 다른 유형의 해치가 있는 도면보다 큰 플롯 파일을 생성합니다.

해치의 가시성

  • 시스템의 메모리 부족을 방지하기 위해 HPMAXLINES 시스템 변수를 도입했습니다. 현재의 HPMAXLINES 설정에 따르면 일부 해치가 표시되지 않을 수 있습니다. 이 문제를 해결하려면 HPMAXLINES 값을 변경하십시오.

뷰포트의 주석 해치

  • 모형 공간 뷰포트(TILEMODE = 0)에서 특성 팔레트를 통해 해치에 추가된 주석 축척은 다른 뷰포트에서는 지정한 대로 표시되지 않을 수 있습니다. 이 문제를 방지하려면 다음 중 하나를 수행하십시오.
    • 특성 팔레트 대신 바로 가기 메뉴를 사용하여 주석 축척을 추가합니다.
    • 모형 공간으로 전환(TILEMODE = 1)하여 주석 축척을 추가합니다.

    이미 이 문제가 발생했다면 도면을 닫았다가 다시 열어서 해치 축척을 해당 뷰포트에 제대로 표시하십시오.

직사각형이 아닌 뷰포트

  • 비 연속 선종류를 직사각형이 아닌 뷰포트에 지정하면 뷰포트 내에서 불규칙적으로 잘린 모형 공간 형상이 생기거나 AutoCAD가 불안정해질 수 있습니다.
  • 직사각형이 아닌 뷰포트가 포함된 배치에서 JPGOUT, PNGOUT, BMPOUT 및 TIFOUT 명령을 3D 뷰 스타일과 함께 사용하고 모든 객체 및 뷰포트를 선택하면 다른 뷰포트의 일부가 흐려지고 객체가 보이지 않을 수 있습니다. PUBLISH 명령을 사용하여 좀 더 정확한 래스터 출력을 작성할 수 있습니다.
  • 직사각형이 아닌 뷰포트가 들어 있는 도면층은 동결하는 대신 끄거나 도면층의 플롯 특성을 플롯 안 함으로 설정하십시오. 직사각형이 아닌 뷰포트가 들어 있는 도면층을 동결하면 뷰포트 경계가 직사각형이 됩니다. 뷰포트의 객체는 잘라낼 직사각형이 아닌 뷰포트의 경계를 따라 잘라야 하지만, 도면을 재생성하거나 플롯하면 객체가 예상대로 잘리지 않습니다. 이로 인해 발생한 문제를 해결하려면 도면층을 동결해제한 다음, 도면을 재생성해야 합니다.

외부 참조

  • 외부 참조 관리 아이콘을 사용하여 DWG 외부 참조를 다시 로드하려 할 경우 외부 참조 폴링 주기로 인해 시간 지연이 발생할 수 있습니다. 참조된 DWG 파일은 외부 참조 관리 아이콘에 풍선 도움말이 나타날 때까지 이 방법으로 다시 로드할 수 없습니다. 다시 로드 과정을 진행하려면 다음 중 한 방법을 사용합니다.
    • 외부 참조 팔레트의 파일 참조 리스트에서 참조 도면을 마우스 오른쪽 버튼으로 클릭한 후 다시 로드를 클릭합니다.
    • 외부 참조 팔레트 상단의 버튼 컨트롤에서 모든 참조 다시 로드를 클릭합니다.
    • 명령 프롬프트에 -XREF를 입력하고 다시 로드 옵션을 사용합니다.

도면을 이전 파일 형식으로 저장

  • 현재 릴리즈에서 R14로 표면 객체를 이동 또는 복사할 때 치명적인 오류가 발생할 수 있습니다.

프로젝트 구조

시트 세트

  • 시트 세트 관리자는 다음과 같은 경우 완전하게 작동하지 않습니다.
    • - 활성 상태인 명령이 있는 경우
    • - 열린 도면이 없는 경우
    • - 시트 세트가 다른 사용자에 의해 잠겨 있는 경우
    • 시트 세트 관리자에서 앞에 자물쇠 아이콘이 표시된 시트 세트는 잠겨 있는 것입니다. 커서를 잠금 아이콘 위에 두면 시트 세트를 잠근 사용자를 보여주는 툴팁이 나타납니다.
  • 시트 세트 관리자에서 시트를 선택하면, 상세 정보 영역에서 해당 시트의 상태가 "알 수 없는 사용자에 의해 편집 잠금"으로 잘못 표시될 수 있습니다. 시트 상태를 업데이트하려면, 시트를 엽니다.
  • 시트 세트에서 시트를 제거한 다음 시트를 다시 시트 세트로 가져오는 경우, 시트 세트 정보를 블록 속성에 표시하는 필드는 파운드 기호로 표시됩니다. 이러한 필드를 수정하려면 필드를 다시 작성하거나 블록을 다시 삽입합니다. 해당 시트는 이미 시트 세트에 들어 있으므로 필드를 다시 작성할 때에는 자리 표시자 필드가 아닌 시트 세트 특성 필드를 사용해야 합니다.
  • 시트 세트 필드(시트 세트 범주에서 선택한 필드)는 다른 유형의 필드와 다르게 작동합니다. 기본적으로 다른 유형의 필드는 도면을 저장하거나 REGEN을 사용하면 자동으로 업데이트됩니다. 반대로 시트 세트 필드는 마지막으로 사용한 값을 저장하고, 시트 세트 필드에서 참조하는 정보에 접근할 수 없는 경우 이 저장된 값을 표시합니다. 시트 세트 필드의 값을 업데이트하려면 UPDATEFIELD 명령을 사용합니다. 시트 세트 필드에 의해 참조되는 정보가 여전히 접근 불가능인 경우, 필드의 값은 ####로 표시됩니다.

한 네트워크에서 페이지 설정 및 블록에 하나의 DWT만 사용

  • 두 네트워크 사용자가 레이블과 콜아웃 블록에 대해 동일한 도면 템플릿 파일(DWT) 및 시트 템플릿, 페이지 설정 재지정을 사용할 경우 일부 시트 세트 함수를 사용하지 못할 수 있습니다. 이런 문제를 피하려면 페이지 설정 및 블록 라이브러리 저장에 동일한 DWT 파일을 사용하지 마십시오.


플롯 및 게시

도면 플롯 및 인쇄

대형 래스터 이미지 플롯

  • AutoCAD 2007에 추가된 두 가지 새로운 시스템 변수를 사용하면 대형 래스터 이미지가 포함된 도면을 플롯하거나 대형 매체에서 고해상도의 대형 렌더/음영처리된 뷰포트를 플롯할 때 보다 잘 조정할 수 있습니다.
    • RASTERTHRESHOLD
      • 유형: 정수
      • 저장 위치: 레지스트리
      • 초기값: 20
      • 래스터 임계값을 메가바이트 단위로 지정합니다. 플롯된 래스터 이미지가 이 임계값을 초과하는 경우 시스템 메모리의 가용성을 점검합니다. 가용 메모리에 비해 이미지가 너무 큰 경우 플롯이 중단됩니다.
    • RASTERPERCENT
      • 유형: 정수
      • 저장 위치: 레지스트리
      • 초기값: 20
      • 래스터 이미지의 플롯에 허용되는 사용 가능한 가상 메모리의 최대 퍼센트를 설정합니다.

도면 게시

DWF 파일

  • CityBluePrint 글꼴을 사용하는 문자, 여러 줄 문자 및 속성이 포함된 DWF 표식과 Dwf_Driver::embed_font 함수를 게시 중에 사용할 경우 64비트 시스템용 AutoCAD가 갑자기 작동을 중단합니다. 이 문제를 해결하려면 http://www.microsoft.com/technet/security/Bulletin/MS06-002.mspx에서 제공되는 Windows 보안 업데이트를 다운로드하여 설치하십시오.
  • DWF로 플롯할 때 DWF 밑바탕의 래스터 이미지는 플롯되지 않습니다.
  • 래스터 이미지가 포함된 DWF 밑바탕 파일을 플롯하면 예기치 못한 결과가 발생할 수 있습니다.


문자 및 언어

문자

MTEXT 높이

  • MText 작성 중 기본 높이를 수정하지 않았다면 높이 값은 0으로 재설정됩니다.

언어

다국어 지원

  • AutoCAD 2008의 도면 특성은 유니코드 문자로 저장됩니다. 예를 들어, 다국어 도면 특성이 포함된 최신 형식 도면을 2004 형식 도면으로 저장하는 경우 해당 도면 특성은 현재 Windows 언어의 고유 문자로 변환됩니다. 고유 문자로 변환할 수 없는 내용은 CIF 코드(\U+nnnn) 또는 MIF 코드(\M+nxxxx)로 저장됩니다.
  • 최신 형식 도면을 2004 형식 도면으로 저장할 경우, AutoCAD 2008에서 작성된 새로운 기호나 사전 이름(예: 배치 이름, 문자 스타일 이름, 치수 스타일 이름)은 해당 기호 이름 작성 시 사용된 언어로 저장됩니다.
  • 시스템 언어가 아닌 언어로 작성된 문자를 복사하거나 붙여넣으면 문자가 올바르게 표시되지 않을 수 있습니다. 내부 문자 편집기로 이 표시를 수정할 수 있습니다.

    표시를 수정하여 원래 언어를 표시하려면
    1. 문자를 두 번 클릭하여 내부 문자 편집기에서 엽니다.
    2. 편집기 내부를 마우스 오른쪽 버튼으로 클릭합니다. 문자 세트를 클릭하고 원래 언어를 선택합니다.
  • 해당 운영 체제용으로 지정한 언어에 속하지 않는 문자가 있는 도면을 보고 편집하려면 컴퓨터 운영 체제에 보조 언어 지원을 설치해야 합니다. Windows 제어판의 국가 및 언어 옵션 대화상자에서 언어를 지정할 수 있습니다. (추가 언어 지원을 지정하지 않고 SHX 글꼴을 사용하는 문자를 볼 수 있습니다.)
  • SHX 및 Big 글꼴을 사용하는 아시아 언어의 문자 스타일은 동일한 코드 페이지의 문자만 지원할 수 있습니다. 예를 들어, 일본어 Big 글꼴을 사용하는 문자 스타일은 독일어 또는 한국어 문자를 지원할 수 없습니다. (모든 코드 페이지에 포함되는 영어 문자는 지원됩니다.) 비 아시아 언어의 다국어 지원은 Big 글꼴이 비활성화되고 SHX 글꼴을 사용하는 문자 스타일의 경우 지원됩니다. (SHX 글꼴은 필요한 문자를 정의해야 합니다.)
  • 다른 언어를 지원하는 운영 체제에서 다국어 여러 줄 문자를 보다 쉽게 사용하려면, 내부 문자 편집기에서 트루타입 글꼴 설정을 사용합니다.
  • 다국어는 이전 버전의 AutoCAD에서 지원되지 않습니다. 예를 들어, AutoCAD 2000 형식으로 파일을 저장하면 다국어 여러 줄 문자의 내용이 손상될 수 있습니다. 시스템 언어 설정이 도면을 마지막으로 저장한 시스템과 다른 운영 체제에서 도면을 열고 저장할 경우 이 문제가 많이 발생합니다.

폴더 또는 파일 이름

  • AutoCAD 2006, AutoCAD LT 2006 및 이전 버전은 유니코드 응용프로그램이 아닙니다. 이전의 비유니코드 버전과 도면을 공유하는 경우 파일을 저장하고, 외부 참조를 삽입하고, 폴더 경로를 지정할 때 호환되도록 ASCII 문자를 사용합니다.

2바이트 문자 문제

데이터 소스 이름

  • 데이터 소스 이름에 문자 코드(예: 0x??41 및 0x??61)를 사용하면 올바르게 처리되지 않을 수 있습니다. 데이터베이스 구성에 지정된 선택적 이름(일본어)으로 여러 개의 데이터 소스를 작성할 때 이 문제가 발생합니다. 그 결과, 일부 데이터 소스 이름이 나열되지 않을 수 있습니다. 이 문제가 발생하면 나열되지 않은 데이터 소스의 이름을 다른 이름으로 변경할 수 있습니다.

하위 객체 및 객체 순환

  • Ctrl+스페이스바 및 Shift+스페이스바를 사용한 하위 객체 및 객체 순환은 Microsoft Windows 중국어(간체 및 번체) 버전에서는 작동하지 않습니다. 중국어 IME를 사용하는 경우 이러한 키 조합은 다음을 수행합니다.
    • Ctrl+스페이스바는 중국어 IME를 전환합니다.
    • Shift+스페이스바는 2바이트 또는 1바이트 영어 문자로 전환합니다.

    IME에서 가속 키 조합을 변경할 수 있습니다. AutoCAD Ctrl+스페이스바 및 Shift+스페이스바를 동작과 충돌하지 않는 동작으로 Ctrl+스페이스바 및 Shift+스페이스바의 기본 동작을 변경할 수 있습니다.

문자 표시

아시아 언어의 수직 문자

  • SHX 글꼴 - 이전 릴리즈와 마찬가지로 SHX 글꼴 및 Big 글꼴로 작성한 문자를 수직 표시에 사용할 수 있습니다. 최상의 결과를 얻으려면 MTEXT가 아닌 단일행 TEXT 명령을 사용하십시오. 문자 스타일 대화상자에서 수직 스타일을 선택할 수 있습니다.

    트루타입 글꼴 - 여전히 @ 기호로 시작되는 글꼴을 선택해야 하지만 이제 문자가 자동으로 270도 회전됩니다. (AutoCAD 2005 및 그 이전 버전에서는 이 문자를 수동으로 회전해야 했습니다.) 수직 커서 이동은 이제 수직 문자에 지원됩니다.

글꼴 표시

  • 기본 글꼴이 내부 문자 편집기(MTEXT 명령)를 사용하여 입력한 문자를 지원하지 않는 경우, 일반적으로 대체 글꼴이 대체됩니다.
  • 내부 문자 편집기(MTEXT 명령) 또는 DTEXT 명령으로 입력한 CIF 또는 MIF 코드는 이젠 자동으로 변환되어 실제 문자를 표시합니다.

업데이트된 bigfont.ini

  • AutoCAD 2007 및 AutoCAD 2008에서 사용자 정의 SHX Big 글꼴은 AutoCAD 2006 및 그 이전 버전과 다른 방식으로 처리됩니다. 사용자 SHX Big 글꼴을 도면 파일에 사용한 경우, 그 SHX Big 글꼴 이름과 해당하는 코드 페이지 ID를 Support 폴더의 bigfont.ini 파일에 추가해야 합니다. SHX Big 글꼴 이름 및 해당 코드 페이지 ID를 추가하는 방법은 이 bigfont.ini 파일의 헤더 섹션을 참조하십시오.

명령 입력

AltGR 및 키 조합

  • ALTGR과 임의의 키를 누르면 명령 입력이 중단됩니다. 이 문제는 내포된 면 돌출의 CTRL+ALT 키 조합으로 인해 발생합니다. ALTGR 키보드 배치를 사용하는 경우, 이를 해결하는 방법은 IMPLIEDFACE를 0(영)으로 설정하는 것입니다.


개발자 정보

스크립트에 영향을 줄 수 있는 변경

다음 명령 또는 시스템 변수에 대한 변경 사항은 기존 스크립트에 영향을 줄 수 있습니다.

  • EXTEND - EXTEND 명령의 경우 연장할 객체 선택 프롬프트에서 객체를 선택하지 않으면 걸침 윈도우의 반대 구석을 지정하라는 메시지가 나타납니다. 이 변경 사항은 EXTEND를 호출하고 객체를 선택하지 않는 선택점을 제공하는 기존 스크립트에 영향을 줍니다. 객체를 선택하지 않는 점을 생략하여 기존 스크립트를 수정할 수 있습니다.
  • -INSERT - 블록 정의 대화상자에서 균일하게 축척 옵션을 사용하면 -INSERT 명령으로 블록을 삽입할 때 X, Y, Z 좌표에 별도의 축척 비율을 입력하라는 메시지가 더 이상 표시되지 않습니다.
  • MENULOAD - 기본적으로 MENULOAD 명령은 AutoCAD 2006 이상의 릴리즈에서 CUI 파일만을 로드합니다. AutoCAD 2006 이상의 릴리즈에서 MNU 또는 MNS 파일을 로드하려면 다음 예에서와 같이 파일명에 확장자를 명시적으로 포함해야 합니다.

    (명령 "menuload" "myMenu.mnu")

    그러나 코드를 변경하기보다는 기존 메뉴 파일을 AutoCAD 2008에서 연 다음 해당 파일을 사용하는 응용프로그램을 실행하는 것이 좋습니다. AutoCAD는 자동으로 기존 메뉴 파일을 CUI 파일로 변환하고 CUI 파일은 확장자가 없는 파일 이름을 사용하는 기존 코드에 의해 로드됩니다.

    MNU, MNS 또는 MNC 확장자를 지정하는 기존 코드는 CUI 파일을 참조하도록 변경되어야 하며 AutoCAD 2007 기반 응용프로그램은 MNU, MNS 또는 MNC 파일이 아닌 CUI 파일과 함께 제공되어야 합니다.

  • TRIM - TRIM 명령의 경우 자르기할 객체 선택 프롬프트에서 객체를 선택하지 않으면 걸침 윈도우의 반대 구석을 지정하라는 메시지가 나타납니다. 이 변경 사항은 TRIM을 호출하고 객체를 선택하지 않는 선택점을 제공하는 기존 스크립트에 영향을 줍니다. 객체를 선택하지 않는 점을 생략하여 기존 스크립트를 수정할 수 있습니다.

Visual LISP

알림

  • vlr-sysVarWillChange 및 vlr-sysVarChanged 알림은 경우에 따라 하나의 시스템 변수 변경 사항에 대해 여러 번 발생하기도 합니다.

그립

  • AutoCAD는 선택되지 않은 객체의 그립을 더 이상 지원하지 않습니다. 그 결과, AutoLISP sssetfirst 함수의 gripset 인수는 무시되며, ssgetfirst 함수는 반환된 첫 번째 선택 세트에 nil을 반환합니다.

트루 컬러

  • AutoCAD 전체 설치의 경우, 트루 컬러로 작업하기 위한 유틸리티는 \Sample\VisualLISP 폴더의 color-util.lsp 파일에 있습니다. 이 유틸리티는 트루 컬러 번호의 구성요소 얻기, 색상 색인 또는 색상 이름을 트루 컬러 값으로 변환하기, DXF 그룹 코드 리스트 반환하기, 도면요소 리스트로 작업하기와 같은 트루 컬러와 관련된 작업에 사용됩니다.

    다음 AutoLISP 함수를 사용하여 트루 컬러 사용자 인터페이스에 접근할 수 있습니다.

    (acad_truecolordlg color [allowbylayer] [currentlayercolor]).
    대화상자를 통해 색상을 입력할지 묻습니다. 색상 매개변수는 기본 색상을 설명하는 도트 쌍입니다. 도트 쌍의 첫 번째 요소는 색상 관련 DXF 그룹 코드(62, 420 또는 430) 중 하나여야 합니다. allowbylayer 매개변수가 존재하고 nil이 아닌 경우, ByLayer 및 ByBlock 버튼이 표시됩니다. 작업이 성공적이면 함수는 선택한 색상을 설명하는 하나 이상의 도트 쌍 리스트를 반환합니다. 리스트의 마지막 도트 쌍은 선택한 색상을 나타냅니다. 사용자가 대화상자를 취소하면 함수는 nil을 반환합니다.

    (acad_truecolorcli color [allowbylayer] [alternatePrompt]).
    명령행에서 색상을 입력할지 묻습니다. 처음 두 개의 매개변수는 acad_truecolordlg와 같고 세 번째 매개변수는 선택적 프롬프트 문자열입니다. 이 문자열이 생략되면 기본값은 "새 색상"입니다.

entmod 및 entmake 함수

  • AutoCAD 2004 이상 릴리즈는 색상 작업에서 entmod 및 entmake 함수의 새로운 동작을 사용할 수 있습니다. DXF 그룹 코드 62는 ACI(AutoCAD 색상 색인) 값을 포함하지만 코드 420은 트루 컬러 값을 포함합니다. 트루 컬러 값과 ACI 값이 충돌할 경우, AutoCAD는 420 값을 사용하여 먼저 코드 420 값을 제거한 다음 코드 62 값을 사용하려고 합니다. 자세한 정보를 보려면 AutoCAD의 전체 설치를 수행하고 \Sample\VisualLISP 폴더에 있는 color-util.lsp 파일을 참조하십시오.

로드 오류

  • LOAD가 별도의 이름 공간 VLX를 로드할 때 오류가 발생하는 경우, 오류가 발견되기 전에 일부 함수가 현재 문서 이름 공간으로 내보내졌을 수 있습니다. 이러한 오류를 수정하고 VLX를 다시 작성한 후 다시 로드하여 모든 함수의 올바른 버전이 현재 문서로 내보내지도록 해야 합니다.
  • MDI에서 CUILOAD 명령을 사용하여 부분 메뉴를 로드하는 경우, 열려 있는 모든 문서에 대해 해당 메뉴의 MNL 파일이 한 번씩 로드되고 모든 사용자 상호 작용은 현재 문서에서 이루어집니다. 여러 개의 도면으로 AutoCAD를 초기화하는 경우, 인쇄된 메시지나 사용자 프롬프트의 중복을 방지하려면 MNL LISP 코드에 사용자 상호 작용을 포함시키지 않는 것이 좋습니다. 대신 MNL 코드를 사용하여 이후의 메뉴 항목 선택에 필요한 AutoLISP 파일을 로드합니다. acad.lsp 또는 acaddoc.lsp 파일을 사용하여 도면을 열면 AutoLISP 코드가 처리되도록 실행합니다.

다중 설계 환경 대화상자의 표시

  • 다중 설계 환경 대화상자를 사용하여 AutoLISP 환경 초기화의 기본 기능을 변경할 수 있습니다. 이 대화상자는 다음과 같은 조건에서 표시됩니다.
    • AcadLspAsDocDlg 레지스트리 키의 Do Not Show 값이 0으로 설정되어 있는 경우
    • 실행 중인 스크립트가 없으며, 실행 중인 AutoLISP 또는 ActiveX 응용프로그램도 없는 경우
    • ACADLSPASDOC 시스템 변수가 0으로 설정되어 있는 경우
    • acad.lsp 파일이 AutoCAD 검색 경로에 있는 경우
    • acaddoc.lsp 파일이 AutoCAD 검색 경로에 없는 경우
    • SDI 시스템 변수가 0으로 설정되어 있는 경우
    이와 같은 조건을 모두 만족할 경우, 다중 설계 환경 대화상자는 각 세션에서 두 번째 문서가 처음 열릴 때 표시됩니다.

ActiveX 및 VBA

AutoCAD 프로세스의 가시성

  • 시작 시 실행되는 VBA 스크립트는 AutoCAD 프로세스의 가시성 여부를 확인해야 합니다. 프로세스가 보이지 않을 경우 프로세스는 배경 플롯 또는 게시 작업을 수행하는 중이므로 스크립트를 실행해서는 안됩니다. AutoCAD 프로세스의 가시성 여부를 확인하기 위해 AutoCAD 객체 모형에서 응용프로그램 객체의 가시성 특성을 사용할 수 있습니다.


명령 및 시스템 변수 사용 내역

AutoCAD LT 학습 위치

다음 리소스를 사용하여 이 제품 및 제품의 새로운 기능을 익힐 수 있습니다.

  • 새로운 기능 워크샵(도움말 메뉴)
  • 도움말 시스템(도움말 메뉴)
  • 개발자 도움말(도움말 메뉴 > 추가 리소스)
  • AUGI(Autodesk User Group International)(도움말 메뉴 > 추가 리소스)
  • Autodesk 웹 사이트http://www.autodesk.co.kr

명령

새로운 명령

명령 | 설명
ANNORESET | 주석 객체에 대한 모든 축척 표현의 위치를 현재 축척 표현의 위치로 재설정합니다.
ANNOUPDATE | 객체 스타일의 현재 특성에 맞게 기존의 주석 객체를 업데이트합니다.
ATTIPEDIT | 블록 내 속성의 문자 내용을 변경합니다.
AUTOPUBLISH | 도면을 DWF 파일로 자동 게시합니다.
DGNADJUST | 선택한 DGN 밑바탕의 화면표시 옵션을 변경합니다.
DGNATTACH | 현재 도면에 DGN 밑바탕을 부착합니다.
DGNCLIP | 선택한 DGN 밑바탕의 자르기 경계를 정의합니다.
DGNEXPORT | 현재 도면에서 하나 이상의 V8 DGN 파일을 만듭니다.
DGNIMPORT | V8 DGN 파일의 데이터를 새 DWG 파일로 가져옵니다.
DIMBREAK | 치수 끊기를 추가 또는 제거합니다.
DIMINSPECT | 검사 치수를 작성 또는 제거합니다.
-DIMINSPECT | 검사 치수를 작성 또는 제거합니다(명령 프롬프트 버전).
DIMJOGLINE | 선형 또는 정렬 치수에 꺾기 선을 추가하거나 제거합니다.
DIMSPACE | 평행 선형 및 각도 치수 사이에 간격두기를 동일하게 조정합니다.
DWFLAYERS | DWF 밑바탕의 도면층 화면표시를 제어합니다.
FREEPOINT | 표적점에 대한 프롬프트 없이 표적점 광원을 작성합니다.
FREESPOT | 스폿라이트와 유사하지만 지정된 표적이 없는 자유 스폿라이트를 작성합니다.
FREEWEB | 웹 조명과 유사하지만 지정된 표적이 없는 자유 웹 조명을 작성합니다.
LAYERSTATE | 명명된 도면층 상태를 저장, 복원 및 관리합니다.
MLEADER | 피쳐에 주석을 연결하는 선을 작성합니다.
MLEADERALIGN | 지정된 선을 따라 선택된 다중 지시선을 구성합니다.
MLEADERCOLLECT | 블록을 컨텐츠로 포함하는 선택한 다중 지시선을 단일 지시선에 부착된 그룹으로 구성합니다.
MLEADEREDIT | 다중 지시선 객체에 지시선을 추가하거나 지시선을 제거합니다.
MLEADERSTYLE | 새 다중 지시선 스타일을 정의합니다.
NEWVIEW | 새 뷰의 작성을 촉진합니다.
OBJECTSCALE | 주석 객체에 대해 지원되는 축척을 추가 또는 삭제합니다.
QUICKCUI | 사용자 인터페이스 사용자화 대화상자를 축소된 상태로 표시합니다.
RECOVERALL | 손상된 도면과 xref(외부 참조)를 복구합니다.
-RENDER | RENDER 명령의 명령 프롬프트 버전입니다.
RENDEREXPOSURE | 가장 최근에 렌더링된 출력에 대해 조명을 대화식으로 전역 조정하기 위한 설정을 제공합니다.
TARGETPOINT | 표적 점 광원을 작성합니다.
TPNAVIGATE | 지정된 도구 팔레트 또는 팔레트 그룹을 표시합니다.
WEBLIGHT | 웹 조명을 작성합니다.

변경된 명령

명령 | 설명
3DCONFIG | 플롯 에뮬레이션 및 텍스츄어 압축 옵션 추가
-3DCONFIG | 플롯 에뮬레이션 및 텍스츄어 압축 옵션 추가(명령 프롬프트 버전)
ATTDEF | 주석 축척에 대한 지원 추가
-ATTDEF | 주석 축척에 대한 지원 추가(명령 프롬프트 버전)
ATTEDIT | 여러 줄 속성 지원
BATTMAN | 주석 축척에 대한 지원 추가
BLOCK | 주석 축척에 대한 지원 추가
-BLOCK | 주석 축척에 대한 지원 추가(명령 프롬프트 버전)
CHPROP | 주석 축척에 대한 지원 추가
CUI | 대시보드 사용자화 추가 및 사용자 도구막대 개선
DASHBOARD | 바로 가기 메뉴에서 사용자 인터페이스 사용자화에 액세스 추가
DIMANGULAR | 사분점 옵션 추가
DIMDIAMETER | 치수보조선 옵션 추가
DIMJOGGED | 치수보조선 옵션 추가
DIMRADIUS | 치수보조선 옵션 추가
DIMSTYLE | 새 공차 정렬 옵션, 선형 꺾기의 크기 옵션, 끊기 공간 등 추가
-DIMSTYLE | DIMSTYLE 명령 프롬프트 버전(명령 프롬프트 버전)
DISTANTLIGHT | 광도 특성 입력을 지원하도록 수정
EATTEXT | 이제 속성 추출 마법사가 아닌 DATAEXTRACTION 명령을 활성화
-EATTEXT | EATTEXT 명령의 명령 프롬프트 버전(명령 프롬프트 버전)
ETRANSMIT | 시각적 사실성에 대한 지원 추가
HATCH | 주석 축척에 대한 지원 추가
-HATCH | 주석 축척에 대한 지원 추가(명령 프롬프트 버전)
HATCHEDIT | 주석 축척에 대한 지원 추가
-HATCHEDIT | 주석 축척에 대한 지원 추가(명령 프롬프트 버전)
INSERT | 주석 축척에 대한 지원 추가
-INSERT | 주석 축척에 대한 지원 추가(명령 프롬프트 버전)
-LAYER | 도면에서 도면층 상태 가져오기 옵션이 추가되었습니다. 편집 옵션에는 재료 및 설명 하위 옵션이, 가져오기 옵션에는 DWG/DWS/DWT 형식이, 내보내기 옵션에는 LAY 파일 형식이 포함됩니다(명령 프롬프트 버전).
MATCHCELL | 이중선 경계, 경계 선종류, 새 셀 형식에 대한 지원 추가
MTEXT | 주석 축척에 대한 지원 추가
-MTEXT | 주석 축척에 대한 지원 추가(명령 프롬프트 버전)
MVIEW | 배치, 새 옵션, 도면층 등에 사용하면 모든 도면층 특성 재지정 값을 제거하고 해당하는 전역 특성으로 재설정합니다.
OPTIONS | 열기 및 저장 탭에는 시각적 사실성 유지 확인란을, 표시 탭에는 도면 상태막대 표시 확인란을 추가했습니다.
PASTESPEC | 클립보드의 Microsoft Excel 데이터를 붙여넣어 이 정보에 대한 데이터 링크를 즉시 작성할 수 있도록 개선했습니다.
PLOT | 하드웨어 구성 설정의 플롯 에뮬레이션 및 텍스츄어 압축에 의해 영향을 받았습니다.
POINTLIGHT | Direct 3D 드라이버로 감쇠의 시작 및 종료 한계를 지원하며, 영역 샘플링 그림자 옵션에 대한 프롬프트 및 광도 프롬프트를 추가했습니다.
QSELECT | 주석 축척에 대한 지원 추가
SPELL | 치수의 단어를 확인하고 수정 중인 단어를 줌 확대하며, 숫자나 특수 문자가 있는 단어는 무시하는 옵션을 추가했습니다.
SPORTLIGHT | Direct 3D 드라이버로 감쇠의 시작 및 종료 한계를 지원하며, 영역 샘플링 그림자 옵션에 대한 프롬프트 및 광도 프롬프트를 추가했습니다.
STYLE | 주석 축척에 대한 지원 추가
-STYLE | 주석 축척에 대한 지원 추가(명령 프롬프트 버전)
TABLE | 스타일에서 및 데이터 링크 분기 추가
-TABLE | 스타일에서 및 데이터 링크 분기 추가(명령 프롬프트 버전)
TABLESTYLE | 새 테이블 스타일을 정의합니다.
TEXT | 주석 축척에 대한 지원 추가
VIEW | 해당하는 경우 새 천공 배경 옵션을 지원하도록 수정했습니다.
-VPORTS | 추가된 Layer 옵션은 모든 도면층 특성 재지정 값을 제거하고 해당하는 전역 특성으로 재설정합니다(명령 프롬프트 버전).
XCLIP | 반전 옵션 추가

제거되거나 사용되지 않는 명령

명령 | 설명
ASSIST | 상황에 맞는 정보를 제공하는 정보 팔레트의 빠른 도움말을 엽니다.
ASSISTCLOSE | 빠른 도움말과 정보 팔레트를 닫습니다.

시스템 변수

새로운 시스템 변수

시스템 변수 | 설명
3DCONVERSIONMODE | 재료 및 조명 정의를 변환하는 데 사용됩니다.
3DSELECTIONMODE | 3D 뷰스타일을 사용할 때 시각적으로 겹치는 객체의 선택 우선순위를 제어합니다.
ANNOALLVISIBLE | 현재의 주석 축척을 지원하지 않는 주석 객체를 숨기거나 표시합니다.
ANNOAUTOSCALE | 주석 축척이 변경되었을 때 해당 주석 축척을 지원하도록 주석 객체를 업데이트합니다.
ANNOTATIVEDWG | 다른 도면에 삽입된 도면이 주석 블록으로 동작할지 여부를 지정합니다.
ATTIPE | 여러 줄 속성을 만드는 데 사용된 내부 편집기의 화면표시를 제어합니다.
ATTMULTI | 여러 줄 속성을 만들 수 있는지 여부를 제어합니다.
AUTODWFPUBLISH | 자동 게시 기능의 켜기 또는 끄기 여부를 제어합니다.
CANNOSCALE | 현재 공간에 대한 현재 주석 축척의 이름을 설정합니다.
CANNOSCALEVALUE | 현재 주석 축척의 값을 반환합니다.
CMLEADERSTYLE | 현재 다중 지시선 스타일을 결정합니다.
COPYMODE | COPY 명령의 자동 반복 여부를 제어합니다.
DATALINKNOTIFY | 업데이트되었거나 누락된 데이터 링크에 대한 알림을 제어합니다.
DGNFRAME | 현재 도면에서 DGN 밑바탕 프레임의 가시성 또는 플롯 여부를 결정합니다.
DGNOSNAP | DGN 밑바탕의 형상에 대한 객체 스냅핑을 제어합니다.
DIMANNO | 현재의 치수 스타일이 주석인지 여부를 나타냅니다.
DXEVAL | 데이터 추출 테이블과 데이터 원본의 비교 시점을 제어하고 데이터가 현재 값이 아닌 경우 업데이트 알림을 표시합니다.
HPMAXLINES | 생성할 해치 선의 최대 수를 제어합니다.
LAYEREVAL | 도면층 특성 관리자의 비조정 새 도면층 필터 리스트를 새 도면층에 대해 평가해야 하는 시기를 제어합니다.
LAYERNOTIFY | 아직 조정되지 않은 새 도면층에 대해 경고를 표시할 시기를 지정합니다.
LAYLOCKFADECTL | 잠긴 도면층의 객체 흐림을 제어합니다.
LIGHTINGUNITS | 일반 또는 광도 조명이 사용되는지 여부를 제어하고, 현재 조명 단위를 나타냅니다.
LIGHTSINBLOCKS | 렌더링할 때 블록에 포함된 조명의 사용 여부를 제어합니다.
LINEARBRIGHTNESS | 기본 조명 또는 일반 조명을 사용할 때 도면의 전역 밝기 레벨을 제어합니다.
LINEARCONTRAST | 기본 조명 또는 일반 조명을 사용할 때 도면의 전역 대비 레벨을 제어합니다.
LOGEXPBRIGHTNESS | 광도 조명을 사용할 때 도면의 전역 밝기 레벨을 제어합니다.
LOGEXPCONTRAST | 광도 조명을 사용할 때 도면의 전역 대비 레벨을 제어합니다.
LOGEXPDAYLIGHT | 광도 조명을 사용할 때 외부 일광의 사용 여부를 제어합니다.
LOGEXPMIDTONES | 광도 조명을 사용할 때 도면의 전역 중간톤 레벨을 제어합니다.
MSLTSCALE | 모형 탭에 표시되는 선종류를 주석 축척으로 축척합니다.
PERSPECTIVECLIP | 시점 자르기의 위치를 결정합니다.
PUBLISHCOLLATE | 시트 세트, 다중 시트 플롯 파일 또는 플롯 스풀 파일의 플로팅이 다른 플롯 작업에 의해 중단될 수 있는지 여부를 제어합니다.
RENDERUSERLIGHTS | 렌더링 중에 사용자 조명의 변환 여부를 제어합니다.
SAVEFIDELITY | 도면이 시각적인 사실성과 함께 저장되는지 여부를 제어합니다.
SELECTIONANNODISPLAY | 주석 객체를 선택할 때 대체 축척 표현을 일시적으로 희미하게 표시할지 여부를 제어합니다.
SETBYLAYERMODE | SETBYLAYER 명령에 대해 선택할 특성을 제어합니다.
TABLETOOLBAR | 테이블 도구막대의 화면표시를 제어합니다.
TEXTOUTPUTFILEFORMAT | 유니코드 텍스트 파일의 출력 옵션을 제공합니다.
VPLAYEROVERRIDES | 현재 배치 뷰포트에 대한 뷰포트(VP) 특성 재지정을 포함하는 도면층이 있는지 여부를 나타냅니다.
VPLAYEROVERRIDESMODE | 배치 뷰포트와 연관된 도면층 특성 재지정의 표시 및 플롯 여부를 제어합니다.
VSFACEHIGHLIGHT | 배치 뷰포트와 연관된 도면층 특성 재지정의 표시 및 플롯 여부를 제어합니다.

변경된 시스템 변수

시스템 변수 | 설명
AFLAGS | 새 다중선 모드에 대한 값을 추가했습니다.
DCTMAIN | 사용 중인 주 철자 검사 사전의 3자리 문자 키워드를 표시합니다.
DIMSCALE | 주석 치수 스타일을 현재 스타일로 지정하면 0으로 자동 설정됩니다.

제거되거나 사용되지 않음

시스템 변수 | 설명
ASSISTSTATE | 요약 도움말을 표시하는 정보 팔레트가 활성되어 있는지 여부를 나타냅니다


추가 정보

한국어 입력기(IME)에서 영어 텍스트 모드로 변경할 경우 AutoCAD가 동결됨

AutoCAD 편집기 도구(TEXT, DTEXT, MTEXT, TABLE)를 사용할 경우, 한국어 입력기(IME)에서 영어 텍스트 모드로 변경하려면 다음 작업을 수행해야 합니다.

  1. <Space> 키를 누릅니다.
  2. 오른쪽 <Alt> 키를 누릅니다.

<Space> 키를 사용하지 않아 커서가 동결된 경우, 오른쪽 <Alt> 키를 눌러 커서를 한국어 모드로 되돌릴 수 있습니다. 위 단계를 사용하여 영어 모드로 전환하기 전에 한 개 이상의 한국어 문자를 입력해야 합니다.

글꼴

도면 영역에서 2바이트 문자를 정확하게 보려면 스타일 대화상자에서 글꼴을 선택하여 해당 언어 글꼴을 설정해야 합니다. 스타일 대화상자에 액세스하려면 명령행에 style을 입력하십시오.

설치

설치 디렉토리에 대해 기본 이름 대신 2바이트 이름을 선택하면 제품의 일부 기능이 변경될 수 있습니다. 설치 디렉토리 이름에는 1바이트 문자를 사용하는 것이 좋습니다.

도면 파일에 암호 추가하기 제한 사항

둘 이상의 도면에 동일한 암호를 사용하면 첫 번째 도면을 열 때만 암호 대화상자가 표시됩니다. 각각의 도면에 다른 암호를 추가하는 것이 좋습니다.

Windows 탐색기 검색 도구

Windows 탐색기 검색 도구는 dwg, dwf 및 dxf 파일에 포함된 2바이트 문자열을 찾을 수 없습니다. 이 문제는 운영 체제마다 다르며 XP 이상의 고급 운영 체제에서 문자열을 찾으면 해결할 수 있습니다.

사용자 설정값 마이그레이션 및 명령 별칭

마이그레이션을 성공적으로 완료한 후에 AutoCAD 2008의 명령 별칭을 사용할 때 문제가 발생하면, 이전 및 신규 AutoCAD 설치의 모든 PGP 파일에서 탭 구분자를 공백으로 대치하고 사용자 설정값 마이그레이션 도구를 한번 더 실행하십시오.

Acrobat Reader - CD 또는 DVD 브라우저에서 설명서 보기

CD 또는 DVD 브라우저에 포함된 설명서를 직접 볼 경우 소프트웨어에서 해당 메시지가 표시되면 Acrobat Reader를 설치해야 합니다.


상표

3DEC(디자인/로고), 3December, 3December.com, 3ds Max, ActiveShapes, Actrix, ADI, Alias, Alias(소용돌이 디자인/로고), AliasStudio, Alias|Wavefront(디자인/로고), ATC, AUGI, AutoCAD, AutoCAD Learning Assistance, AutoCAD LT, AutoCAD Simulator, AutoCAD SQL Extension, AutoCAD SQL Interface, Autodesk, Autodesk Envision, Autodesk Insight, Autodesk Intent, Autodesk Inventor, Autodesk Map, Autodesk MapGuide, Autodesk Streamline, AutoLISP, AutoSnap, AutoSketch, AutoTrack, Backdraft, Built with ObjectARX(로고), Burn, Buzzsaw, CAiCE, Can You Imagine, Character Studio, Cinestream, Civil 3D, Cleaner, Cleaner Central, ClearScale, Colour Warper, Combustion, Communication Specification, Constructware, Content Explorer, Create>what's>Next>(디자인/로고), Dancing Baby(이미지), DesignCenter, Design Doctor, Designer's Toolkit, DesignKids, DesignProf, DesignServer, DesignStudio, Design|Studio(디자인/로고), Design Your World, Design Your World(디자인/로고), DWF, DWG, DWG(로고), DWG TrueConvert, DWG TrueView, DXF, EditDV, Education by Design, Extending the Design Team, FBX, Filmbox, FMDesktop, GDX Driver, Gmax, Heads-up Design, Heidi, HOOPS, HumanIK, i-drop, iMOUT, Incinerator, IntroDV, Kaydara, Kaydara(디자인/로고), LocationLogic, Lustre, Maya, Mechanical Desktop, MotionBuilder, ObjectARX, ObjectDBX, Open Reality, PolarSnap, PortfolioWall, Powered with Autodesk Technology, Productstream, ProjectPoint, Reactor, RealDWG, Real-time Roto, Render Queue, Revit, Showcase, SketchBook, StudioTools, Topobase, Toxik, Visual, Visual Bridge, Visual Construction, Visual Drainage, Visual Hydro, Visual Landscape, Visual Roads, Visual Survey, Visual Syllabus, Visual Toolbox, Visual Tugboat, Visual LISP, Voice Reality, Volo 및 Wiretap.은 미국 및 기타 국가에서 Autodesk, Inc.의 등록 상표 또는 상표입니다.

Backburner, Discreet, Fire, Flame, Flint, Frost, Inferno, Multi-Master Editing, River, Smoke, Sparks, Stone, Wire는 미국 및/또는 캐나다와 기타 국가에서 Autodesk Canada Co.의 등록 상표 또는 상표입니다.