OLE 자동화 오류 메시지 1

아직 구현되지 않음

이 메서드 또는 특성은 아직 구현되지 않았습니다.


OLE 자동화 오류 메시지 130

너무 긴 문자열

문자열이 너무 깁니다.


OLE 자동화 오류 메시지 52

잘못된 면 정점 색인

데이터 순서가 잘못되었습니다.


OLE 자동화 오류 메시지 210

메모리 부족

시스템의 메모리가 부족합니다.


OLE 자동화 오류 메시지 196

잘못된 선종류 이름

선종류 이름이 잘못되었습니다.


OLE 자동화 오류 메시지 210

잘못된 인수를 함수에 전달

함수에 전달한 인수가 잘못되었습니다. 인수와 인수 값을 확인하고 다시 시도하십시오.


OLE 자동화 오류 메시지 60

DXB 부분적으로 읽음

DXB 정보를 일부분만 읽었습니다.


OLE 자동화 오류 메시지 64

입력 파일 없음

입력 파일이 없습니다.


OLE 자동화 오류 메시지 37

객체 끝

객체 정보의 끝입니다.


OLE 자동화 오류 메시지 92

닫기 통지 중

통지 작업을 진행 중입니다.


OLE 자동화 오류 메시지 70

열린 파일이 너무 많음

열린 파일의 최대수를 초과했습니다.


OLE 자동화 오류 메시지 13

핸들 사용 중

이 핸들은 이미 존재하며 사용 중입니다.


OLE 자동화 오류 메시지 42

쓸 객체가 열리지 않음

쓰려는 객체가 열리지 않아 수정할 수 없습니다.


OLE 자동화 오류 메시지 114

객체가 데이터베이스에 없음

객체가 데이터베이스에 없습니다.


OLE 자동화 오류 메시지 108

블록에 없음

객체가 블록에 없습니다.


OLE 자동화 오류 메시지 156

페이저 오류

페이저가 페이지 파일에 쓸 수 없습니다.


OLE 자동화 오류 메시지 203

파일을 열 수 없음

지정한 파일을 여는 데 실패했습니다.


OLE 자동화 오류 메시지 89

기호 테이블 없음

기호 테이블이 누락되었습니다.


OLE 자동화 오류 메시지 165

최상위 트랜잭션이 아님


OLE 자동화 오류 메시지 85

다중 판독기 존재

객체에 여러 개의 판독기가 동시에 존재합니다.


OLE 자동화 오류 메시지 80

하위 도면요소 열림

이 객체의 하위 도면요소가 열려 있습니다. 하위 도면요소를 닫고 작업을 다시 시도하십시오.


OLE 자동화 오류 메시지 128

비평면형 도면요소

도면요소가 평면에 있지 않습니다.


OLE 자동화 오류 메시지 70

파일 내부 오류

파일에 내부 오류가 있습니다.


OLE 자동화 오류 메시지 211

AutoCAD 주 창이 보이지 않음

AutoCAD 주 창이 보이지 않습니다. 창을 열려면 해당 응용프로그램 객체의 Visible 특성을 acTrue로 설정하십시오.


OLE 자동화 오류 메시지 211

그룹에 도구막대 존재

메뉴 그룹에 같은 이름의 도구막대가 존재합니다.


OLE 자동화 오류 메시지 115

현재 데이터베이스 아님

현재 데이터베이스가 아닌 다른 데이터베이스에 대한 참조가 있습니다.


OLE 자동화 오류 메시지 83

외부 참조 객체

해당 객체는 외부 참조 객체입니다.


OLE 자동화 오류 메시지 32

잘못된 데이터베이스

현재 상황에서 유효하지 않은 데이터베이스입니다.


OLE 자동화 오류 메시지 16a

컨테이너가 비어 있지 않음

컨테이너 객체가 비어 있지 않습니다. 이 작업을 하려면 객체가 비어 있어야 합니다.


OLE 자동화 오류 메시지 41

읽을 객체가 열리지 않음

읽을 객체가 열리지 않습니다.


OLE 자동화 오류 메시지 88

자체 참조

순환 참조가 있습니다.


OLE 자동화 오류 메시지 211

도구막대 버튼을 추가할 수 없음

도구막대 버튼을 추가하는 중에 오류가 발생했습니다. 원인은 대개 부적절한 입력 매개변수 때문입니다.


OLE 자동화 오류 메시지 175

시작점은 정점과 달라야 함

시작점과 정점이 동일합니다. 시작점은 정점과 달라야 합니다.


OLE 자동화 오류 메시지 208

그룹에 추가할 수 없음

도면요소를 그룹에 추가하는 데 실패했습니다.


OLE 자동화 오류 메시지 28

잘못된 ADSRX 이름

ADSRX 이름이 잘못되었습니다.


OLE 자동화 오류 메시지 197

잘못된 색상 이름

색상 이름이 잘못되었습니다.


OLE 자동화 오류 메시지 110

읽을 소유자가 열리지 않음

읽을 소유자가 열리지 않습니다.


OLE 자동화 오류 메시지 180

{name} 블록을 찾지 못함

이 블록 이름은 도면에 없습니다.


OLE 자동화 오류 메시지 59

DXF 부분적으로 읽음

DXF 정보를 일부분만 읽었습니다.


OLE 자동화 오류 메시지 53

잘못된 메쉬 정점 색인

데이터 순서가 잘못되었습니다.


OLE 자동화 오류 메시지 125

점이 도면요소에 없음

해당 점이 도면요소에 없습니다.


OLE 자동화 오류 메시지 19

키 찾지 못함

검색 키가 존재하지 않습니다.


OLE 자동화 오류 메시지 170

그룹에 없음

이 객체가 그룹에 없습니다.


OLE 자동화 오류 메시지 105

레코드가 테이블에 없음

이 레코드가 기호 테이블에 없습니다.


OLE 자동화 오류 메시지 77

통지를 위해 객체 열림

객체가 통지 작업을 위해 열려 있습니다.


OLE 자동화 오류 메시지 178

파일에 대한 권한 거부됨: {name: {name}에 의해 {date}일 {time}에 잠김

명명된 파일은 현재 잠겨 있으며 다른 사용자가 사용 중입니다. 나중에 다시 시도하십시오.


OLE 자동화 오류 메시지 117

활성 뷰포트 변경할 수 없음

활성 뷰포트를 변경할 수 없습니다.


OLE 자동화 오류 메시지 211

사용자 입력 Null

사용자가 데이터를 입력하지 않고 Return 키를 눌렀거나 취소 키를 눌렀습니다.


OLE 자동화 오류 메시지 210

지정한 입력 유형의 SafeArray 작성 실패

지정한 입력 유형의 안전 배열을 작성하는 데 실패했습니다.


OLE 자동화 오류 메시지 210

SafeArray에 잘못된 개수의 요소

안전 배열의 요소 수가 정확하지 않습니다.


OLE 자동화 오류 메시지 211

메뉴에 레이블 항목 존재

팝업 메뉴에 동일한 레이블의 항목이 존재합니다.


OLE 자동화 오류 메시지 84

도면요소 아님

해당 객체는 도면요소가 아닙니다.


OLE 자동화 오류 메시지 51

면 정의 이후에 정점 정의

데이터 순서가 잘못되었습니다.


OLE 자동화 오류 메시지 207

기준점 필요

이 특성 또는 메서드에 사용할 기준점을 지정해야 합니다.


OLE 자동화 오류 메시지 210

CoCreateInstance 실패


OLE 자동화 오류 메시지 145

도면 복구 필요

도면이 손상되었으며 복구해야 합니다.


OLE 자동화 오류 메시지 40

객체 수정 중

객체가 쓰기 모드입니다.


OLE 자동화 오류 메시지 210

인터페이스에서 메서드 호출 실패


OLE 자동화 오류 메시지 29

잘못된 기호 테이블 이름

기호 테이블 이름이 잘못되었습니다. 유효한 기호 테이블 이름 목록을 확인하십시오.


OLE 자동화 오류 메시지 202

필수 필드 누락

필수 필드가 누락되었습니다.


OLE 자동화 오류 메시지 81

최대 판독기에서

최대 사용자 수를 초과했습니다.


OLE 자동화 오류 메시지 44

잘못된 블록 이름

블록 이름이 잘못되었습니다.


OLE 자동화 오류 메시지 24

디스크 공간 부족

시스템의 디스크 공간이 부족합니다. 필요 없는 파일을 압축하거나 삭제하여 디스크 공간을 확보한 다음 작업을 다시 시도하십시오.


OLE 자동화 오류 메시지 144

사용자 중단

사용자가 작업을 중단시켰습니다.


OLE 자동화 오류 메시지 211

다른 객체에서 객체 참조

다른 데이터베이스 객체가 이 객체를 참조하고 있습니다.


OLE 자동화 오류 메시지 21

잘못된 색인

색인이 잘못되었습니다.


OLE 자동화 오류 메시지 155

적절한 클래스 구분 기호 예상됨

데이터가 적절한 하위 클래스로 구분되어 있지 않습니다.


OLE 자동화 오류 메시지 134

선종류 도면요소 부족

선종류 도면요소가 부족하여 선종류를 완벽하게 정의할 수 없습니다.


OLE 자동화 오류 메시지 162

소유자 설정되지 않음

이 객체의 소유자가 설정되지 않았습니다.


OLE 자동화 오류 메시지 56

블록 정의를 내포할 수 없음

블록 정의를 내포할 수 없습니다.


OLE 자동화 오류 메시지 211

그룹에 명명된 도구막대 없음

지정한 이름의 도구막대가 메뉴 그룹에 없습니다.


OLE 자동화 오류 메시지 111

쓸 소유자가 열리지 않음

쓸 소유자가 열리지 않습니다.


OLE 자동화 오류 메시지 157

페이저 메모리 부족

페이저 메모리가 부족합니다.


OLE 자동화 오류 메시지 106

반복기 종료

반복기를 종료했습니다.


OLE 자동화 오류 메시지 127

잘못된 간격띄우기

간격띄우기가 잘못되었습니다.


OLE 자동화 오류 메시지 100

복구 불가능한 오류

복구할 수 없는 오류입니다.


OLE 자동화 오류 메시지 189

마지막 도면요소 찾을 수 없음

데이터베이스에서 마지막 도면요소를 찾을 수 없습니다.


OLE 자동화 오류 메시지 132

정의되지 않은 선종류

해당 선종류는 정의되어 있지 않습니다.


OLE 자동화 오류 메시지 95

닫기 실패, 객체 손상됨

닫기 작업에 실패하여 객체가 손상되었습니다.


OLE 자동화 오류 메시지 90

기호 테이블 레코드 없음

기호 테이블 레코드가 누락되었습니다.


OLE 자동화 오류 메시지 5

모호한 출력

출력이 모호합니다.


OLE 자동화 오류 메시지 210

잘못된 SafeArray 치수

안전 배열의 치수가 정확하지 않습니다.


OLE 자동화 오류 메시지 22

중복 색인

중복 색인이 존재합니다.


OLE 자동화 오류 메시지 211

메뉴 삽입할 수 없음

AutoCAD 메뉴 막대에 팝업 메뉴를 삽입할 수 없습니다. 추가하려는 메뉴가 AutoCAD 메뉴 막대에 이미 존재하는지 확인하십시오.


OLE 자동화 오류 메시지 200

잘못된 블록 이름

블록 이름이 잘못되었습니다.


OLE 자동화 오류 메시지 139

잘못된 도면 공간 뷰

도면 공간 뷰가 잘못되었습니다.


OLE 자동화 오류 메시지 11

끊어진 핸들

이 핸들은 이미 존재하지만 데이터베이스에서 사용되지는 않습니다.


OLE 자동화 오류 메시지 109

소유자가 데이터베이스에 없음

소유자가 데이터베이스에 없습니다.


OLE 자동화 오류 메시지 12

알 수 없는 핸들

이 핸들은 잘못된 핸들입니다.


OLE 자동화 오류 메시지 102

XData 크기 초과

이 객체에 대한 확장 데이터(xdata) 크기를 초과했습니다.


OLE 자동화 오류 메시지 46

중복 DXF 필드

중복 DXF 필드가 존재합니다.


OLE 자동화 오류 메시지 25

삭제된 항목

이 항목은 이미 삭제되었습니다.


OLE 자동화 오류 메시지 3

잘못된 입력

잘못된 입력입니다. 입력을 확인하고 다시 시도하십시오.


OLE 자동화 오류 메시지 137

무시된 선종류 재정의

선종류 재정의가 무시되었습니다.


OLE 자동화 오류 메시지 198

잘못된 문자 스타일 이름

문자 스타일 이름이 잘못되었습니다.


OLE 자동화 오류 메시지 182

파일 쓰거나 닫는 중 오류

파일에 쓰거나 파일을 닫는 중 오류가 발생했습니다.


OLE 자동화 오류 메시지 96

호출자가 지울 수 없음

호출자가 객체를 지울 수 없습니다.


OLE 자동화 오류 메시지 154

잘못된 가시성 값

가시성 값이 잘못되었습니다. 올바른 값은 acTrue 또는 acFalse입니다.


OLE 자동화 오류 메시지 190

잘못된 뷰포트 도면요소 삭제

뷰포트 도면요소를 삭제하는 데 실패했습니다.


OLE 자동화 오류 메시지 163

잘못된 하위 도면요소 유형

하위 도면요소 유형이 잘못되었습니다.


OLE 자동화 오류 메시지 8

잘못된 열기 상태

객체가 이 작업을 하기에 부적절한 모드에 있습니다.


OLE 자동화 오류 메시지 211

잘못된 메뉴 파일 유형

입력 파일이 올바른 AutoCAD 메뉴 파일이 아닙니다. 올바른 AutoCAD 메뉴 파일의 확장자는 mnc, mns 또는 mnu입니다(*.mnc 또는 *.mns 또는 *.mnu).


OLE 자동화 오류 메시지 177

쓰기 보호된 도면 파일

도면 파일이 쓰기 보호되어 있어 파일에 쓸 수 없습니다. 가능하면 파일의 특성을 변경하여 파일 쓰기가 허용되도록 하십시오.


OLE 자동화 오류 메시지 91

쓰기를 위해 열 수 없음

쓸 객체가 열리지 않습니다.


OLE 자동화 오류 메시지 149

잘못된 도면층 이름

도면층 이름이 잘못되었습니다.


OLE 자동화 오류 메시지 69

파일 시스템 오류

파일 시스템의 오류입니다.


OLE 자동화 오류 메시지 171

잘못된 REFIID

참조 ID가 잘못되었습니다.


OLE 자동화 오류 메시지 211

플라이아웃 버튼이 아님

도구막대 버튼이 플라이아웃 버튼이 아닙니다. 호출한 특성은 플라이아웃 버튼에만 적용 가능합니다.


OLE 자동화 오류 메시지 205

메모리 부족으로 응용프로그램을 로드할 수 없음

응용프로그램을 로드하기에는 메모리가 부족합니다. 메모리를 더 확보한 다음 다시 시도하십시오.


OLE 자동화 오류 메시지 142

잘못된 치수 스타일

치수 스타일이 잘못되었습니다.


OLE 자동화 오류 메시지 23

데이터베이스에 존재

이 항목은 데이터베이스에 이미 존재합니다.


OLE 자동화 오류 메시지 211

그룹에 메뉴 존재

메뉴 그룹에 같은 레이블의 팝업 메뉴가 이미 존재합니다.


OLE 자동화 오류 메시지 50

파일러 오류

AutoCAD 파일러의 작동 오류입니다.


OLE 자동화 오류 메시지 195

잘못된 도면층 이름

도면층 이름이 잘못되었습니다.


OLE 자동화 오류 메시지 179

이미 존재하는 도면, 파일 이름 바꾸기

같은 이름의 도면이 이미 존재합니다. 다른 이름을 사용하거나 기존 도면 파일의 이름을 바꾸십시오.


OLE 자동화 오류 메시지 153

잘못된 선종류 축척

선종류에 대한 축척 비율이 잘못되었습니다.


OLE 자동화 오류 메시지 210

QueryInterface 실패


OLE 자동화 오류 메시지 206

함수에 잘못된 객체

이 함수에 잘못된 객체를 사용했습니다.


OLE 자동화 오류 메시지 211

AutoCAD가 자동화 요청을 서비스할 수 없음

AutoCAD가 사용 중이므로 자동화 요청을 서비스할 수 없습니다. AutoCAD의 작업이 종료될 때까지 기다린 후 다시 시도하십시오.


OLE 자동화 오류 메시지 66

DXB 읽기 중단됨

DXB 읽기 작업이 중단되었습니다.


OLE 자동화 오류 메시지 113

균일하지 않게 축척할 수 없음

블록을 균일하지 않게 축척할 수 없습니다.


OLE 자동화 오류 메시지 186

잘못된 AutoSave 파일 이름, 기본값 "auto.sv$" 사용

주어진 AutoSave 파일 이름이 잘못되었습니다. AutoSave 파일에 대한 AutoCAD 기본 이름을 사용합니다.


OLE 자동화 오류 메시지 65

도면 전체 저장 필요

도면의 전체 저장 작업이 필요합니다.


OLE 자동화 오류 메시지 210

SafeArray에 있는 요소 수가 너무 적거나 전체 요소 수가 3의 배수가 아님

점, 벡터 등의 SafeArray는 요소 수가 3의 배수여야 합니다.


OLE 자동화 오류 메시지 168

새로 작성된 것이 아님

이것은 새로 작성된 객체가 아닙니다.


OLE 자동화 오류 메시지 57

도면 복구 성공

도면이 복구되었습니다.


OLE 자동화 오류 메시지 183

파일 이름을 {name}(으)로 바꿀 수 없음

시스템에서 파일 이름을 지정한 이름으로 바꿀 수 없습니다.


OLE 자동화 오류 메시지 120

일반적인 모델링 실패

AutoCAD에서 일반적인 모델링 실패가 발생했습니다.


OLE 자동화 오류 메시지 147

잘못된 수정


OLE 자동화 오류 메시지 6

메모리 부족

시스템의 메모리가 부족합니다. 일부 응용프로그램을 닫아 메모리를 확보한 다음 다시 시도하십시오.


OLE 자동화 오류 메시지 158

페이저 쓰기 오류

페이저 파일에 쓰는 중 오류가 발생했습니다.


OLE 자동화 오류 메시지 161

잘못된 소유자 객체

이 객체의 소유자 객체가 잘못되었습니다.


OLE 자동화 오류 메시지 67

AutoCAD가 잠근 파일

파일이 현재 AutoCAD에 의해 잠겨 있습니다.


OLE 자동화 오류 메시지 210

SafeArrayPutElement 호출 중 오류


OLE 자동화 오류 메시지 47

잘못된 DXF 코드

DXF 코드가 잘못되었습니다.


OLE 자동화 오류 메시지 71

객체 지워짐

객체가 지워졌습니다.


OLE 자동화 오류 메시지 82

현재 쓰기 보호됨

객체가 쓰기 보호되어 있습니다.


OLE 자동화 오류 메시지 112

변환 전 분해


OLE 자동화 오류 메시지 55

먼저 데이터베이스에 블록 추가

블록이 아직 데이터베이스에 추가되지 않았습니다. 먼저 블록을 데이터베이스에 추가한 다음 작업을 다시 시도하십시오.


OLE 자동화 오류 메시지 211

버튼 구분 기호 추가할 수 없음

도구막대 버튼 구분 기호를 추가하는 중에 오류가 발생했습니다. 원인은 대개 부적절한 입력 매개변수 때문이거나 버튼 구분 기호 두 개를 연이어 추가하려 했기 때문입니다.


OLE 자동화 오류 메시지 146

도면요소 삭제


OLE 자동화 오류 메시지 43

잘못된 클래스

잘못된 클래스 유형입니다.


OLE 자동화 오류 메시지 176

참조선은 UCS의 Z축과 평행일 수 없음


OLE 자동화 오류 메시지 48

잘못된 결과 버퍼

결과 버퍼가 잘못되었습니다.


OLE 자동화 오류 메시지 211

그룹에서 메뉴 찾지 못함

주어진 메뉴 그룹에서 팝업 메뉴를 찾을 수 없습니다.


OLE 자동화 오류 메시지 93

닫기 수정 중단됨

수정이 중단되었습니다.


OLE 자동화 오류 메시지 73

읽기를 위해 객체 열림

객체가 읽기 모드입니다.


OLE 자동화 오류 메시지 210

SafeArray 점을 이중 배열점으로 변환하는 중 오류 발생

안전 배열점을 이중 배열점으로 변환하는 중에 오류가 발생했습니다.


OLE 자동화 오류 메시지 34

잘못된 도면 버전

도면 버전이 이 작업과 호환되지 않습니다.


OLE 자동화 오류 메시지 35

익명 항목

현재 항목은 익명 항목입니다.


OLE 자동화 오류 메시지 107

Null 반복기

반복기가 NULL입니다.


OLE 자동화 오류 메시지 151

잘못된 색상 색인

색상 색인이 잘못되었습니다.


OLE 자동화 오류 메시지 211

부동 행 설정할 수 없음

부동 행을 설정할 수 없습니다. 원인은 대개 도구막대가 고정되어 있기 때문입니다. 도구막대를 부동 상태로 한 다음 작업을 다시 시도하십시오.


OLE 자동화 오류 메시지 210

SafeArrayGetElement 호출 중 오류


OLE 자동화 오류 메시지 97

현재 객체 뒤에 삽입

객체 삽입 중에 오류가 발생했습니다.


OLE 자동화 오류 메시지 31

잘못된 객체 유형

객체의 유형이 잘못되었습니다.


OLE 자동화 오류 메시지 211

메뉴에 태그 항목 존재

메뉴 그룹에 같은 태그의 팝업 메뉴가 존재합니다.


OLE 자동화 오류 메시지 49

잘못된 DXF 시퀀스

데이터 순서가 잘못되었습니다.


OLE 자동화 오류 메시지 209

선택 세트 찾지 못함

지정한 선택 세트를 찾을 수 없습니다.


OLE 자동화 오류 메시지 2

적용할 수 없음

객체에 적용할 수 없는 메서드 또는 특성입니다. 특정 객체에 적용되는 특성 또는 메서드를 확인하려면 객체 검색기를 사용하십시오.


OLE 자동화 오류 메시지 159

객체가 전달되지 않음

객체 ID가 전달되지 않습니다.


OLE 자동화 오류 메시지 118

도면 공간에 없음

객체가 도면 공간에 없습니다.


OLE 자동화 오류 메시지 148

FSM 오류


OLE 자동화 오류 메시지 211

그룹에 별칭 도구막대 존재

메뉴 그룹에 같은 별칭의 도구막대가 존재합니다.


OLE 자동화 오류 메시지 124

잘못된 축

축이 잘못되었습니다.


OLE 자동화 오류 메시지 60

DXF 읽기 중단됨

DXF 읽기 작업이 중단되었습니다.


OLE 자동화 오류 메시지 211

파일 찾지 못함

입력 파일을 AutoCAD 검색 경로에서 찾을 수 없습니다. 파일 이름 또는 AutoCAD 검색 경로를 확인하십시오.


OLE 자동화 오류 메시지 210

이중 배열점을 SafeArray 점으로 변환하는 중 오류 발생

이중 배열점을 안전 배열점으로 변환하는 중에 오류가 발생했습니다.


OLE 자동화 오류 메시지 208

잘못된 점 리스트

주어진 점 리스트가 잘못되었습니다.


OLE 자동화 오류 메시지 27

잘못된 범위

도면요소의 범위가 잘못되었습니다.


OLE 자동화 오류 메시지 16

Null 블록 이름

블록 이름이 NULL입니다.


OLE 자동화 오류 메시지 39

객체 정보 읽는 중

객체가 읽기 모드입니다.


OLE 자동화 오류 메시지 17

Null 도면요소 포인터

도면요소 포인터가 NULL입니다.


OLE 자동화 오류 메시지 101

데이터베이스 없음

일치하는 데이터베이스가 없습니다.


OLE 자동화 오류 메시지 211

뷰포트 활성 아님

뷰포트가 활성이 아닙니다. 먼저 뷰포트를 해당 도면에 대해 활성 상태로 만든 다음 이 작업을 다시 시도하십시오.


OLE 자동화 오류 메시지 152

잘못된 선종류 이름

선종류 이름이 잘못되었습니다.


OLE 자동화 오류 메시지 133

잘못된 문자 스타일

문자 스타일이 잘못되었습니다.


OLE 자동화 오류 메시지 63

도면 객체 읽히지 않음

도면 객체를 올바르게 읽지 못했습니다.


OLE 자동화 오류 메시지 166

명령 종료 중 트랜잭션 열림


OLE 자동화 오류 메시지 191

좌표 변환 요청에 잘못된 인수

좌표 변환 요청의 인수가 잘못되었습니다. 인수를 확인하고 다시 시도하십시오.


OLE 자동화 오류 메시지 143

잘못된 도면층

도면층이 잘못되었습니다.


OLE 자동화 오류 메시지 9

핸들 존재

데이터베이스에 이 핸들이 이미 존재합니다.


OLE 자동화 오류 메시지 4

모호한 입력

입력이 모호합니다.


OLE 자동화 오류 메시지 78

잠긴 도면층에 위치

객체가 잠긴 도면층에 있습니다.


OLE 자동화 오류 메시지 201

잘못된 법선 벡터

법선 벡터가 잘못되었습니다.


OLE 자동화 오류 메시지 103

등록된 응용프로그램 ID 찾지 못함

해당 응용프로그램은 AutoCAD에 등록되어 있지 않습니다.


OLE 자동화 오류 메시지 188

잘못된 도면요소 이름

도면요소 이름이 잘못되었습니다.


OLE 자동화 오류 메시지 167

커밋 중

객체에 대한 변경 사항을 저장하고 있습니다.


OLE 자동화 오류 메시지 122

동일 평면의 형상 아님

동일 평면상의 형상이 아닙니다.


OLE 자동화 오류 메시지 141

내부 공간 없음

디스크 공간이 부족합니다.


OLE 자동화 오류 메시지 172

잘못된 법선

법선이 잘못되었습니다.


OLE 자동화 오류 메시지 94

부분적인 닫기 실패

닫기가 부분적으로 실패했습니다.


OLE 자동화 오류 메시지 211

그룹에 별칭 메뉴 존재

메뉴 그룹에 같은 별칭의 팝업 메뉴가 존재합니다.


OLE 자동화 오류 메시지 211

메뉴 제거할 수 없음

AutoCAD 메뉴 막대에서 팝업 메뉴를 제거할 수 없습니다. 제거하려는 메뉴가 메뉴 막대에 실제로 존재하는지 확인하십시오.


OLE 자동화 오류 메시지 62

도면 표식 불일치

표식 확인에 실패했습니다.


OLE 자동화 오류 메시지 38

파일의 끝

파일 끝에 도달했습니다.


OLE 자동화 오류 메시지 211

UCS X축과 Y축이 수직이 아님

UCS X축과 Y축은 수직이어야 합니다.


OLE 자동화 오류 메시지 164

활성 트랜잭션 없음

활성 트랜잭션이 없습니다.


OLE 자동화 오류 메시지 15

Null 객체 ID

객체 ID가 NULL입니다.


OLE 자동화 오류 메시지 74

쓰기를 위해 객체 열림

객체가 쓰기 모드입니다.


OLE 자동화 오류 메시지 210

응용프로그램 보이지 않음

응용프로그램이 보이지 않습니다. 보이게 하려면 Visible 특성을 acTrue로 설정하십시오.


OLE 자동화 오류 메시지 138

잘못된 UCS

UCS가 잘못되었습니다.


OLE 자동화 오류 메시지 119

명령 진행 중

AutoCAD 명령이 진행 중입니다.


OLE 자동화 오류 메시지 173

잘못된 스타일

스타일이 잘못되었습니다.


OLE 자동화 오류 메시지 18

잘못된 도면요소 유형

도면요소 유형이 올바르지 않습니다.


OLE 자동화 오류 메시지 211

도움말 문자열 설정할 수 없음

객체에 도움말 문자열을 설정하는 데 실패했습니다. AutoCAD 내부 오류입니다. 이 문제를 해결할 수 있도록 AutoCAD 버그 추적팀에 코드를 제출하십시오.


OLE 자동화 오류 메시지 210

AcRxClassName 도면요소가 시스템 레지스트리에 없음

AcRxClassName이 시스템 레지스트리에 없습니다.


OLE 자동화 오류 메시지 20

중복 키

이 키는 이미 존재합니다.


OLE 자동화 오류 메시지 211

AcDbAttribute 객체의 기본 래퍼를 작성할 수 없음

시스템에서 Attribute 객체를 작성하는 데 실패했습니다.


OLE 자동화 오류 메시지 194

값 0은 허용되지 않음

이 매개변수에 값 0을 지정할 수 없습니다.


OLE 자동화 오류 메시지 169

그룹에 존재

이 객체가 이미 그룹에 있습니다.


OLE 자동화 오류 메시지 33

삭제할 객체

이 객체에 삭제 표시가 되어 있습니다.


OLE 자동화 오류 메시지 75

명령취소를 위해 객체 열림

객체가 명령취소 작업을 위해 열려 있습니다.


OLE 자동화 오류 메시지 104

도면요소 반복


OLE 자동화 오류 메시지 76

객체 통지 중

객체를 통지하고 있습니다.


OLE 자동화 오류 메시지 79

소유자를 통해 열기

열기 순서가 잘못되었습니다.


OLE 자동화 오류 메시지 185

잘못되거나 읽기 전용인 디렉토리를 AutoSave에 지정

AutoSave용 디렉토리가 읽기 전용입니다. 이 디렉토리의 특성을 읽기-쓰기로 변경하십시오.


OLE 자동화 오류 메시지 211

구분 기호 이름을 설정할 수 없음

도구막대 버튼의 구분 기호 이름을 설정할 수 없습니다. 구분 기호는 이름을 가질 수 없습니다.


OLE 자동화 오류 메시지 211

현재 UCS 평면에 없는 영역

현재 UCS 평면에 없는 영역입니다. 일부 작업은 실패할 수 있습니다.


OLE 자동화 오류 메시지 121

범위를 벗어남

값이 범위를 벗어납니다.


OLE 자동화 오류 메시지 30

잘못된 키

검색 키 이름이 잘못되었습니다.


OLE 자동화 오류 메시지 211

사용자 입력이 키워드

사용자 입력이 키워드입니다.


OLE 자동화 오류 메시지 36

잘못된 대치

이 대치는 잘못되었으며 허용되지 않습니다.


OLE 자동화 오류 메시지 211

버튼 아님

도구막대 항목이 버튼이 아닙니다. 호출한 특성은 버튼에만 적용 가능합니다.


OLE 자동화 오류 메시지 10

Null 핸들

이 핸들은 NULL입니다.


OLE 자동화 오류 메시지 123

형상 역생성

형상을 역생성하고 있습니다.


OLE 자동화 오류 메시지 87

외부 참조 종속

외부 참조 종속입니다.


OLE 자동화 오류 메시지 61

도면 CRC 불일치

도면 CRC가 실패했습니다.


OLE 자동화 오류 메시지 181

외부 {name} 블록을 SAVE할 수 없음


OLE 자동화 오류 메시지 192

삭제된 도면요소의 잘못된 사용

삭제된 도면요소는 이런 방식으로 사용할 수 없습니다.


OLE 자동화 오류 메시지 129

도면요소 분해할 수 없음

도면요소를 분해할 수 없습니다.


OLE 자동화 오류 메시지 135

선종류 요소 너무 많음

선종류를 정의하는 데 필요한 것 이상의 선종류 요소가 있습니다.


OLE 자동화 오류 메시지 193

읽기 전용 변수를 설정할 수 없음

읽기 전용 변수이므로 설정할 수 없습니다.


OLE 자동화 오류 메시지 45

DXF 필드 없음

누락된 DXF 필드가 있습니다.


OLE 자동화 오류 메시지 131

잘못된 기호 테이블 플래그

기호 테이블 플래그가 잘못되었습니다.


OLE 자동화 오류 메시지 174

ACIS 파일에서 복원할 수 없음

ACIS 데이터로 객체를 복원할 수 없습니다.


OLE 자동화 오류 메시지 14

Null 객체 포인터

객체 포인터가 NULL입니다.


OLE 자동화 오류 메시지 199

잘못된 쉐이프 이름

쉐이프 이름이 잘못되었습니다.


OLE 자동화 오류 메시지 187

잘못된 선택 세트 이름

선택 세트 이름이 잘못되었습니다.


OLE 자동화 오류 메시지 72

영구적으로 지워진 객체

객체가 영구적으로 지워졌습니다.


OLE 자동화 오류 메시지 26

음수 값은 허용되지 않음

음수 입력은 허용되지 않습니다. 양수 값으로 작업을 다시 시도하십시오.


OLE 자동화 오류 메시지 211

명명된 메뉴 그룹 없음

지정한 이름의 메뉴 그룹이 없습니다.


OLE 자동화 오류 메시지 98

모든 오류 수정

모든 오류를 수정했습니다.


OLE 자동화 오류 메시지 126

단일 점

단일 점이 있습니다.


OLE 자동화 오류 메시지 58

복구할 수 없는 도면

도면을 복구할 수 없습니다.


OLE 자동화 오류 메시지 86

중복 레코드 이름

중복되는 기호 테이블 레코드 이름이 있습니다.


OLE 자동화 오류 메시지 150

도면층 그룹 코드 없음

도면층 그룹 코드가 누락되었습니다.


OLE 자동화 오류 메시지 184

디스크 공간 부족

디스크 공간이 부족합니다.


OLE 자동화 오류 메시지 116

도면요소 허용되지 않음

객체는 도면요소일 수 없습니다.


OLE 자동화 오류 메시지 140

입력 데이터 읽지 못함

입력 데이터를 완전히 읽지 못했습니다.


OLE 자동화 오류 메시지 210

AcDbObject 유도 포인터를 다른 AcDbObject 유도 포인터로 캐스트하는 데 실패


OLE 자동화 오류 메시지 68

파일 액세스 오류

파일에 액세스할 수 없습니다.


OLE 자동화 오류 메시지 136

항목 너무 많음

집합에 항목이 너무 많습니다.


OLE 자동화 오류 메시지 99

수정되지 않은 오류

수정되지 않은 오류가 남아 있습니다.


OLE 자동화 오류 메시지 54

다른 객체 사용 중

다른 객체는 현재 사용 중입니다.


OLE 자동화 오류 메시지 210

자동화 프로토콜 확장 dll oleaprot.arx가 로드되지 않음

ActiveX 자동화 기능에는 oleaprot.arx 파일이 필요합니다.


OLE 자동화 오류 메시지 204

응용프로그램 존재함

응용프로그램이 이미 로드되었습니다. GetObject를 사용하여 연결하십시오.


OLE 자동화 오류 메시지 7

버퍼가 너무 작음

이 작업을 하기에는 메모리 버퍼의 공간이 부족합니다.


OLE 자동화 오류 메시지 160

잘못된 ID 매핑

ID 매핑이 잘못되었습니다.