ヘルプの使い方

このたびは本製品をお買い上げいただき、まことにありがとうございます。
このヘルプは、AutoCADから本製品にプリントするための、AutoCAD専用のHDIドライバーの機能について説明しています。

富士ゼロックス株式会社

マニュアル体系

次のマニュアルを用意しています。

本体同梱マニュアル

プリンター本体には、いくつかのマニュアルが同梱されています。
本体同梱マニュアルは、名機能の操作方法、紙づまりの処置方法、日常の管理方法、各種設定項目、使用上の注意事項などについて説明しています。
同梱されているマニュアルは製品によって異なります。

AutoCAD/LT対応HDIプリンタードライバーのヘルプ　＜本ヘルプ＞

AutoCAD専用のHDIドライバーの機能について説明しています。

ヘルプの構成

本ヘルプは、次のような構成になっています。

はじめに

AutoCAD専用のHDIドライバーの機能などについて説明しています。

カスタムプロパティ画面

カスタムプロパティ画面の項目について説明しています。

ヘルプの使い方

このヘルプは、左側には［目次］タブ/［キーワード］タブ/[検索]タブが表示され、右側には、各タブに応じて説明が表示されます。

［目次］タブ

［目次］タブには、ヘルプのブックアイコンが並んでいます。
ブックアイコンをダブルクリックすると、説明のページが一覧で表示されます。読みたいページをクリックしてください。説明が表示されます。

［キーワード］タブ

［キーワード］タブでは、探したい語句を入力するか、リストから項目を選択して[表示]をクリックすると、読みたい説明のページを表示できます。
同一キーワードが複数のページにあるときには、さらに該当するページを選んで[表示]をクリックしてください。

［検索］タブ

［検索]タブでは、探したい語句を入力して検索できます。[検索開始]をクリックすると、該当語句のあるページが表示されるので、表示したいページを選んで[表示]をクリックしてください。

ツールボタン

ボタンをクリックすると、それぞれ次のことができます。

[非表示]ボタン

左側のウィンドウを表示したり、閉じたりします｡

［戻る]ボタン

直前に表示していた説明のページを表示します｡

[進む]ボタン

戻る前の説明のページを表示します｡

[印刷]ボタン

[印刷］画面を表示し、現在のページを印刷します｡

表記について

本文中では、説明する内容によって、次のマークを使用しています。

補足 　補足事項を説明しています。

注記　注意事項を説明しています。

本文中では、次の記号を使用しています。 ［　　　］ 　画面に表示されるメニューや項目などの名称を表します。


機能について

このヘルプでは、ＨＤＩドライバーのカスタムプロパテイの設定方法を説明しています。
プロッター追加時に作成したプロッターによって、使用できる機能が異なります。

設定できる機能には、次のものがあります。

塗りつぶし

塗りつぶし図形やTrueTypeフォントなどの塗りつぶしのパターンを指定できます。

プラス1カラー(赤)を使用する

指定の図形色を赤で印刷するときに指定します。

ドライバから出力制御する

出力時の設定を、カスタムプロパティ画面から指定するときに指定します。

長尺出力のときシンクロカットする

長尺図面を出力するときにシンクロカットの指定ができます。

フォルダー（紙折り）

フォルダーの紙折りの方法を選択します。

スタッカー

スタッカーの出力方法を選択します。

ベーラー（巻き取り）

ベーラーの使用方法を選択します。

ヘッダー

図面のラベルとして付加するメッセージを設定できます。


最新版ドライバーの入手方法

最新版HDIドライバーは、弊社のホームページで提供しています。
http://download.fujixerox.co.jp/
なお、通信費用はお客様の負担となりますのでご了承ください。

HDIドライバーのバージョンを確認するには

AutoCAD /LT上の[プロッタ環境設定エディタ]画面の[一般]タブをクリックすると確認できます｡


商標について

Microsoft､Windows､ Windows Serverは､米国Microsoft Corporationの米国およびその他の国における商標および登録商標です｡
Adobe､ Acrobatは､Adobe Systems Incorporated (アドビシステムズ社)の商標です｡
XEROX､THE DOCUMENT COMPANY､"デジタルX"のマーク､およびDocuWideは､米国ゼロックス社または富士ゼロックス株式会社の登録商標です｡
その他の製品名､会社名は､各社の登録商標または商標です｡

著作者 | 富士ゼロックス株式会社
発行年月日 | 2006年12月
帳票No. | ME3347J1-3


サポート情報

お問い合わせは、テレフォンセンター(または販売店)にご連絡ください。
テレフォンセンターの電話番号は、機械に貼付してあるラベル、またはカードに記載されています。
ご連絡の際は、次のことをお知らせください。

「機種名]および「機械番号]
ご使用のコンピューターの構成


塗りつぶし

塗りつぶし図形の塗り潰しパターンを選択できます。

初期設定は[ベタ塗り]です。

ベタ塗り | べた塗り
ハーフトーン | ハーフ


プラス1カラー(赤)を使用する

指定の図形色を赤で印刷するときにチェックします。
BrainTech 8090α/8181α、DocuWide 9090αで設定できます。
初期設定はチェックされていません。

補足
赤で出力するには、あらかじめ次の設定が必要です。

  • AutoCAD/LTでの設定
  • ＨDIドライバーのカスタムプロパティでの設定
  • Print　Services On Webでの論理プリンターの設定
詳細については、FujiXerox_ReleaseNote.txtの「使用上の注意制限事項｣を参照してください。


ドライバから出力制御する

出力時の設定を、カスタムプロパティ画面から指定するときに指定します。

チェックすると、[長尺出力のときシンクロカットする]、[フォルダー(紙折り)]、[スタッカｰ]、[ベーラー(巻き取り)]、[ヘッダー]を設定できます。
チェックしないと、プロッターの追加時に指定したポート(論理プリンター)の設定に従って処理します。
初期設定はチェックされていません。


長尺出力のときシンクロカットする

長尺図面を出力するときにシンクロカットの指定ができます。

チェックすると、[長尺のサイズ]から用紙系列を選択できます。
チェックしないと、プロッターの追加時に指定したポート(論理プリンター)の設定に従います。
初期設定はチェックされていません。

BrainTech 8181α | [A系列]
BrainTech 8090α | [A系列]、[特A系列]、[Arch系列]
DocuWide 2050/2051 | [A系列]、[JIS B系列]
DocuWide 5070 | [A系列]、[JIS B系列]、[特A系列]、[Arch系列]
DocuWide 6030/6050 | [A系列]、[JIS B系列]、[特A系列]、[Arch系列]
DocuWide 3030 | [A系列]、[JIS B系列]、[特A系列]、[Arch系列]、[ANSI系列]、[30-Arch系列]
DocuWide 9090α | [A系列]、[特A系列]、[Arch系列]、[ANSI系列]


フォルダー（紙折り）

フォルダーの紙折りの方法を選択します。初期設定は[プロッタの設定を用いる]です。
[プロッタの設定を用いる]または[しない]以外を選択すると、[折り設定]が選択できます。

補足
  • DocuWide 2050/2051/3030では機能しません。
  • DocuWide 5070の場合、スタッカーで[プロッタの設定を用いる]以外を選択すると、フォルダーの選択肢がスタッカーでの紙折りの指定になり、[プロッタの設定を用いる]、[しない]、[する]の3種類になります。

フォルダー

フォルダーの選択肢は、次のものがあります。
用紙サイズと用紙方向別に折り姿が異なるので、詳細については、フォルダーの取扱説明書を参照してください。

補足
  • フォルダーの場合は[170㎜折り]が、シンプルフォルダーの場合は、[ファン]、[クロス]、[特殊]が機能しません。
    機能しない折りを指定した場合は、プロッターの追加時に指定したポート(論理プリンター)の設定に従います。
  • [特殊]、[特殊(単方向折り)]は、本体に特殊折り用の商品(オプション)が装着されている場合に使用できます。

[しない]

フォルダーを使用しません。

[する]

DocuWide 5070でスタッカーで[プロッタの設定を用いる]以外を選択したときに選択できます。スタッカーで紙折りされます。

[プロッタの設定を用いる]

プロッターの追加時に指定したポート(論理プリンター)の設定に従います。

[ファン]

仕上がりのサイズがA4(用紙方向がたてのとき：210㎜、用紙方向がよこのとき：297㎜)で、ファイルに綴じたまま、開くことができるように紙折りされます。
必要に応じて、[とじしろ]などの折り設定と併せて使用できます。

[ファン(単方向折り)]

仕上がりのサイズがA4(用紙方向がたてのとき：210㎜、用紙方向がよこのとき：297㎜)でジャバラ折りされます。

[クロス]

210mm幅または297mm幅で均等に紙折りされ、A4サイズ(210㎜×297㎜)の大きさに仕上がります。

[クロス(単方向折り)]

210mm幅または297mm幅で均等にジャバラ折りされます。

[特殊]

仕上がりのサイズを任意の長さに設定できます。

[特殊(単方向折り)]

設定した仕上がりサイズでジャバラ折りされます。

[170㎜折り]

170㎜幅で紙折りされます。

折り設定

折り設定では、次の機能を設定できます。

補足
  • フォルダーの種類や設定によっては、選択はできても機能しないことがあります。機能しない場合は、プロッターの追加時に指定したポート(論理プリンター)の設定に従います。
    詳細については、フォルダーの取扱説明書を参照してください。

[とじしろ]

ファン折りのときにとじしろ幅を0、20、25、30、50㎜から選択できます。

[折り調整]

ファン折りのときに仕上がりサイズを±5㎜で調整できます。205、210、215㎜から選択できます。

[回転してスタックする]

印刷した用紙を90度回転して出力します。

[耳折りする]

ファン折りのときにとじしろ側（耳側）の上から折り返します。


スタッカー

スタッカーの出力方法を選択します。初期設定は[プロッタの設定を用いる]です。

補足
  • BrainTech 8090α/8181α、DocuWide 2050/2051/3030/9090αでは機能しません。
  • DocuWide 6030/6050の場合、[プロッタの設定を用いる]、[サイズ出力]、[ミックス出力（上段優先）]、[スタック出力(ビン1)]、[ スタック出力(ビン2)]から指定できます。
  • DocuWide　5070の場合、スタッカーメニューで[プロッタの設定を用いる]以外を選択すると、フォルダーの選択肢がスタッカーでの紙折りの指定になり、[プロッタの設定を用いる]、[しない]、[する]の3種類になります。

スタッカーの選択肢は、次のものがあります。

[プロッタの設定を用いる]

プロッターの追加時に指定したポート(論理プリンター)の設定に従います。

[サイズ出力]

A2、A3、Ａ4サイズの用紙について、ビンごとに次のように出力されます。
ビン1、2 A4たて ビン3、4 A4よこ
ビン5、6 A3たて ビン7、8 A3よこ
ビン9、10 A2よこ

[ミックス出力(上段優先)]

ビン1から収容し、ビンがいっぱいになると、その下のビンへと順次出力先が切り替わります｡

[ソート出力]

1部ごとに各ビンに出力します。 10 ビンを超えた場合は、トップトレイに出力されます。

[スタック出力(トップトレイ)]

トップトレイに出力します。

[スタック出力(ビン1～10)]

指定したビンに出力します。


ベーラー（巻き取り）

ベーラーの使用方法を選択します。初期設定は[プロッタの設定を用いる]です｡
DocuWide 6030/6050だけ設定できます。

[しない]

ベーラーを使用しません。

[する]

ベーラーを使用します。

[プロッタの設定を用いる]

プロッターの追加時に指定したポート(論理プリンター)の設定に従います。


ヘッダー

図面のラベルとして付加するメッセージを入力します。
付加する位置は、プロッターの論理プリンターの設定に従います。
使用できる文字は、英数字(ASCIIコード)だけで、最大64文字までです｡

補足
  • BrainTech 8090α/8181α、DocuWide 2050/2051では機能しません。