Autodesk 독립 실행형 라이센스

개요
독립 실행형 라이센싱 안내서 >
Autodesk 독립 실행형 라이센스

본 안내서는 단일 사용자 워크스테이션에서의 Autodesk® 독립 실행형 라이센스 관리에 대한 정보와 지침을 제공합니다.

네트워크 버전의 Autodesk 제품을 실행하는 경우 관리자에게 네트워크 라이센스 관리에 대한 정보를 문의하십시오.

이 단원의 항목

  • 개요
이 페이지에 대한 의견을 보내주십시오


개요

Autodesk 독립 실행형 라이센스
Autodesk 독립 실행형 라이센스
사용자의 독립 실행형 라이센스 관리
독립 실행형 라이센싱 안내서 > Autodesk 독립 실행형 라이센스 >
개요

독립 실행형 라이센스를 사용하면 단일 워크스테이션에서 Autodesk 제품을 실행할 수 있습니다. 라이센스를 얻으려면 제품을 등록해야 합니다.

제품을 처음 실행할 때부터 지정된 날짜만큼 평가 모드로 Autodesk 제품을 사용할 수 있습니다. 평가 모드가 활성화되는 일 수는 Autodesk 제품마다 다릅니다. 평가 기간이 만료되기 전에 언제든지 라이센스를 등록할 수 있습니다. 평가 기간이 만료되고 나면 Autodesk 제품을 등록할 때까지 Autodesk 제품을 실행할 수 없습니다.

제품을 등록하면 활성화 코드를 받게 됩니다. 온라인으로 등록하면 Autodesk에서 활성화 코드를 자동으로 가져오고 제품이 시작됩니다. 오프라인으로 등록하는 경우에는 Autodesk에서 활성화 코드를 요청해야 합니다. 활성화 코드를 수신하면 제품 활성화 마법사에서 활성화 코드를 수동으로 입력합니다. 등록되지 않은 제품을 실행할 때마다 제품 활성화 마법사가 표시됩니다.

주이중 부팅 운영 체제의 두 가지 운영 체제에서 모두 Autodesk 제품을 설치하고 사용하려면, 각 운영 체제의 활성화 코드를 별도로 받아야 합니다.

제품 등록 및 활성화에 대한 자세한 정보는 설치 마법사 또는 제품의 도움말 시스템에 있는 문서 링크에서 사용 가능한 제품의 독립 실행형 설치 안내서 를 참고하십시오.

제품을 설치제거할 경우 라이센스 파일은 워크스테이션에 그대로 남습니다. 같은 워크스테이션에서 Autodesk 제품을 다시 설치하게 되면 라이센스 정보는 계속 유효합니다. 이런 경우에는 제품을 다시 활성화할 필요가 없습니다.


사용자의 독립 실행형 라이센스 관리

개요
제품 정보 확인
독립 실행형 라이센싱 안내서 >
사용자의 독립 실행형 라이센스 관리

이 절에서는 제품 정보 확인, 제품 활성화 또는 구입, 컴퓨터 사이 라이센스 이동 및 고급 독립 실행형 라이센스 작업 수행에 대한 정보를 제공합니다.

이 단원의 항목

  • 제품 정보 확인
  • Autodesk 제품 등록 및 활성화
  • 한 컴퓨터의 독립 실행형 라이센스를 다른 컴퓨터로 이동


제품 정보 확인

사용자의 독립 실행형 라이센스 관리
사용자의 독립 실행형 라이센스 관리
제품 정보 살펴 보기
독립 실행형 라이센싱 안내서 > 사용자의 독립 실행형 라이센스 관리 >
제품 정보 확인

라이센스 사용 유형 및 라이센스 동작과 같은 Autodesk® 제품 및 사용자 제품의 라이센스에 대한 자세한 정보를 살펴보고 해당 정보를 텍스트 파일로 저장할 수 있습니다.

라이센스 사용 유형

상업용

상업적으로 구입한 제품에 대한 라이센스입니다.

재판매 불가

상업적으로 판매되지 않은 제품에 대한 라이센스입니다.

교육(EDU)/기관용

특별히 교육 기관용으로 만들어진 라이센스입니다.

학생용 포트폴리오

교과 과정의 일환으로 Autodesk 제품을 사용하는 학생을 위한 라이센스입니다.

평가판

지정된 날짜만큼 개인이 제품을 평가 모드로 시험해 볼 수 있는 라이센스 평가 기간은 제품을 처음 실행할 때부터 시작됩니다. 평가 기간이 만료되면 제품을 등록하고 활성화해야 계속 사용할 수 있습니다.

라이센스 동작

영구

Autodesk 제품을 영구적으로 사용할 수 있습니다.

기간 연장 가능

제한된 기간 동안 Autodesk 제품을 사용할 수 있습니다. 언제든지 기간을 연장할 수 있습니다.

기간 연장 불가능

제한된 기간 동안 Autodesk 제품을 사용할 수 있습니다. 기간을 연장할 수 없습니다.

이 단원의 항목

  • 제품 정보 살펴 보기
  • 라이센스 정보를 텍스트 파일로 저장
  • 일련 번호 업데이트


제품 정보 살펴 보기

제품 정보 확인
제품 정보 확인
라이센스 정보를 텍스트 파일로 저장
독립 실행형 라이센싱 안내서 > 사용자의 독립 실행형 라이센스 관리 > 제품 정보 확인 >
제품 정보 살펴 보기

Autodesk 제품과 라이센스 사용 유형 및 라이센스 동작 같은 사용자 제품 라이센스에 대한 자세한 정보를 살펴 볼 수 있습니다.

제품 정보를 살펴 보려면

  1. Autodesk 제품을 실행합니다.
  2. 도움말 메뉴에서 정보를 클릭하십시오.
  3. 정보 [Autodesk 제품] 윈도우에서 제품 정보를 클릭하십시오.
  4. 제품 정보 대화상자에서 사용자 제품 및 제품 라이센스에 대해 자세히 읽어 보십시오.
  5. 제품 정보 대화상자에서 닫기를 클릭하십시오.


라이센스 정보를 텍스트 파일로 저장

제품 정보 살펴 보기
제품 정보 확인
일련 번호 업데이트
독립 실행형 라이센싱 안내서 > 사용자의 독립 실행형 라이센스 관리 > 제품 정보 확인 >
라이센스 정보를 텍스트 파일로 저장

제품 라이센스 정보를 텍스트 파일로 저장할 수 있습니다.

라이센스 정보를 텍스트 파일로 저장하려면

  1. Autodesk 제품을 실행합니다.
  2. 도움말 메뉴에서 정보를 클릭하십시오.
  3. 정보 [Autodesk 제품] 윈도우에서 제품 정보를 클릭하십시오.
  4. 제품 정보 대화상자에서 다른 이름으로 저장을 클릭합니다.
  5. 다른 이름으로 저장 대화상자에서 파일을 명명하고 파일 저장 위치를 선택한 다음 저장을 클릭합니다.
  6. 제품 정보 대화상자에서 닫기를 클릭하십시오.


일련 번호 업데이트

라이센스 정보를 텍스트 파일로 저장
제품 정보 확인
Autodesk 제품 등록 및 활성화
독립 실행형 라이센싱 안내서 > 사용자의 독립 실행형 라이센스 관리 > 제품 정보 확인 >
일련 번호 업데이트

Autodesk 제품을 설치하는 경우 평가 모드에서 제품을 사용할 수 있도록 평가판 라이센스가 자동으로 활성화됩니다. 제품 패키지에 있는 제품 일련 번호로 평가판 일련 번호(000-00000000)를 업데이트할 수 있습니다.

제품을 등록하고 활성화하는 경우 활성화 프로세스 완료 시 자동으로 입력되는 제품 일련 번호가 요구됩니다.

하나의 일련 번호를 사용하는 다중 제품 번들의 소프트웨어가 있는 경우 첫 번째로 등록하고 활성화한 제품에만 업데이트된 일련 번호가 표시됩니다. 다른 제품에서 일련 번호를 표시하려면 도움말 메뉴에서 해당 번호를 업데이트해야 합니다.

주업데이트된 일련 번호를 표시하려면 관리자 권한으로 시스템에 로그인해야 합니다.

일련 번호를 업데이트하려면

  1. Autodesk 제품을 실행합니다.
  2. 도움말 메뉴에서 정보를 클릭하십시오.
  3. [Autodesk 제품] 정보 윈도우에서 업데이트를 클릭합니다.
  4. 일련 번호 업데이트 대화상자에서 제품 일련 번호를 입력합니다.

    일련 번호는 제품 패키지의 바깥쪽에 있습니다.

  5. 확인을 클릭합니다.
  6. 업데이트된 일련 번호를 보려면 제품을 종료하고 다시 시작합니다.


Autodesk 제품 등록 및 활성화

일련 번호 업데이트
사용자의 독립 실행형 라이센스 관리
온라인 등록 및 활성화
독립 실행형 라이센싱 안내서 > 사용자의 독립 실행형 라이센스 관리 >
Autodesk 제품 등록 및 활성화

Autodesk 제품 라이센스를 활성화하려면 먼저 등록 프로세스를 완료해야 합니다. 등록을 완료하면 활성화 프로세스가 대폭 간소화됩니다. 프로그램을 시작할 때 또는 제품을 실행하는 동안 Autodesk 제품을 등록하고 활성화할 수 있습니다.

온라인과 오프라인의 두 가지 방법으로 제품을 등록하고 활성화할 수 있습니다.

이 단원의 항목

  • 온라인 등록 및 활성화
  • 오프라인 등록 및 활성화


온라인 등록 및 활성화

Autodesk 제품 등록 및 활성화
Autodesk 제품 등록 및 활성화
오프라인 등록 및 활성화
독립 실행형 라이센싱 안내서 > 사용자의 독립 실행형 라이센스 관리 > Autodesk 제품 등록 및 활성화 >
온라인 등록 및 활성화

온라인 등록 및 활성화 방법을 사용하려면 인터넷이 연결되어 있어야 합니다. 이 프로세스에서는 Autodesk 제품을 활성화할 때 액세스할 수 있는 암호로 보호된 사용자 계정을 하나 이상 작성할 수 있습니다.

사용자 계정을 작성하고 제품을 활성화하려면

  1. 등록하고 활성화할 제품을 실행합니다.
  2. 제품 활성화 대화상자에서 제품 활성화를 선택하고 다음을 클릭합니다.

    제품을 실행하거나 도움말 > 정보 > 제품 정보 > 활성화를 클릭하여 제품 내에서 액세스하면 제품 활성화 대화상자가 표시됩니다.

  3. 오늘 등록 페이지에서 활성화 코드 받기를 선택하고 다음을 클릭합니다.
  4. 로그인 페이지에서 지금 사용자 ID 작성 링크를 클릭합니다.
  5. 사용자 ID 작성 페이지에서 개인화 데이터 및 암호를 입력하고 다음을 클릭합니다.
  6. 계정 정보 페이지에서 개인화 데이터를 입력하고 다음을 클릭합니다.
  7. 계정 선택 페이지에서 사용자 계정이 선택되어 있는지 확인하고 다음을 클릭합니다.
  8. 등록 - 활성화 확인 페이지에 등록 및 활성화 상태 알림이 표시됩니다. 마침을 클릭합니다.

기존 사용자 계정을 사용하여 제품을 활성화하려면

  1. 등록하고 활성화할 제품을 실행합니다.
  2. 제품 활성화 대화상자에서 제품 활성화를 선택하고 다음을 클릭합니다.

    제품을 실행하거나 도움말 > 정보 > 제품 정보 > 활성화를 클릭하여 제품 내에서 액세스하면 제품 활성화 대화상자가 표시됩니다.

  3. 오늘 등록 페이지에서 활성화 코드 받기를 선택하고 다음을 클릭합니다.
  4. 사용자 ID 및 암호를 입력한 다음 로그인을 클릭합니다.
  5. 계정 선택 페이지에서 사용자 계정이 선택되어 있는지 확인하고 다음을 클릭합니다.
  6. 등록 - 활성화 확인 페이지에 등록 및 활성화 상태 알림이 표시됩니다. 마침을 클릭합니다.


오프라인 등록 및 활성화

온라인 등록 및 활성화
Autodesk 제품 등록 및 활성화
한 컴퓨터의 독립 실행형 라이센스를 다른 컴퓨터로 이동
독립 실행형 라이센싱 안내서 > 사용자의 독립 실행형 라이센스 관리 > Autodesk 제품 등록 및 활성화 >
오프라인 등록 및 활성화

온라인 등록 및 활성화가 불가능한 경우에는 오프라인으로 제품을 등록하고 활성화할 수 있습니다. 전자 우편, 팩스, 전화 또는 우편으로 등록 데이터를 제출할 수 있습니다. 활성화 코드는 영업일 기준으로 2일 안에 전자 우편, 팩스또는 우편으로 사용자에게 다시 보내집니다.

다음과 같은 조건인 경우 오프라인 등록 및 활성화가 필요합니다.

  • 온라인 요청 시간이 종료됨
  • 잘못된 일련 번호와 같은 처리 오류

제품을 오프라인으로 등록하려면

  1. 온라인 등록 및 활성화가 실패한 이유를 표시하는 오늘 등록 페이지에서 다른 방법 사용 링크를 클릭합니다.
  2. 제품 등록 페이지에서 다음을 지정합니다.
    • 제품을 회사로 등록할지 아니면 개인으로 등록할지 여부
    • 제품을 등록할 국가 또는 지역
    • 제품을 업그레이드할지 여부 제품을 업그레이드하는 경우 이전 제품의 일련 번호도 필요합니다.

    [다음]을 클릭합니다.

  3. 고객 정보 페이지에서 개인화 데이터를 입력하고 활성화 코드를 수신할 방법을 선택합니다. [다음]을 클릭합니다.
  4. 정보 확인 페이지에서 개인화 데이터를 검토하고 요청을 제출하는 데 사용할 방법을 선택합니다. 닫기를 클릭합니다.

    고객 정보 페이지에서 지정한 방법으로 활성화 코드를 받게 됩니다.

Autodesk 제품을 실행하는 중에 활성화하려면

  1. 프로그램을 시작할 때 [Autodesk 제품] 제품 활성화 마법사에서 제품 활성화를 선택하고 다음을 클릭합니다.
  2. 오늘 등록의 활성화 페이지에서 활성화 코드 입력을 선택합니다.
  3. Autodesk에서 받은 활성화 코드를 입력하는 데 사용할 방법을 선택합니다.
    • 전자 우편 또는 전자 팩스로 활성화 코드를 받은 경우 활성화 코드 붙여넣기를 선택합니다. 전자 우편에서 코드를 복사하여 활성화 코드 필드에 붙여넣습니다.
    • 우편 또는 인쇄된 팩스로 활성화 코드를 받은 경우에는 활성화 코드 입력을 선택합니다. 4자로 구성된 그룹의 코드를 숫자 필드에 주의해서 입력합니다.
      주코드는 대소문자를 구분하지 않으며 14개의 필드를 모두 사용하지 않아도 됩니다.
  4. 활성화 코드를 입력하고 나서 다음을 클릭합니다.
  5. 등록 - 활성화 확인 페이지에서 마침을 클릭합니다.

도움말 메뉴를 사용하여 Autodesk 제품을 활성화하려면

  1. 도움말 메뉴에서 정보를 클릭하십시오.
  2. 정보 [Autodesk 제품] 윈도우에서 제품 정보를 클릭하십시오.
  3. 제품 정보 대화상자에서 활성화를 클릭하십시오.
  4. [Autodesk 제품] 제품 활성화 마법사에서 제품 활성화를 선택한 후 다음을 클릭합니다.
  5. 오늘 등록 페이지에서 화면의 지침을 따르십시오.


한 컴퓨터의 독립 실행형 라이센스를 다른 컴퓨터로 이동

오프라인 등록 및 활성화
사용자의 독립 실행형 라이센스 관리
라이센스 오류 문제 해결
독립 실행형 라이센싱 안내서 > 사용자의 독립 실행형 라이센스 관리 >
한 컴퓨터의 독립 실행형 라이센스를 다른 컴퓨터로 이동

독립 실행형 라이센스를 사용하면 단일 워크스테이션에서 Autodesk 제품을 실행할 수 있습니다. 그러나 둘 이상의 컴퓨터에도 Autodesk 제품을 설치할 수 있습니다. 두 번째 설치를 위해 별도의 라이센스를 구입하지 않고도 이동 라이센스 유틸리티를 사용하여 한 워크스테이션에서 다른 워크스테이션으로 라이센스를 전송할 수 있습니다.

예를 들어, 사무실 워크스테이션과 집에 있는 워크스테이션에서 작업할 수 있습니다. 제품을 구입한 후에 두 시스템에 모두 제품을 설치했습니다. 사무실에서 작업 대부분을 수행하기 때문에 해당 워크스테이션의 라이센스를 활성화했습니다. 집에 있는 워크스테이션의 평가 기간이 만료되면 이동 라이센스 유틸리티를 사용하여 사무실 시스템에서 집에 있는 시스템으로 라이센스를 전송할 수 있습니다.

이동 라이센스 유틸리티를 사용하려면

  • 시작 메뉴(Windows)에서 모든 프로그램(또는 프로그램) [image] Autodesk [image] [Autodesk 제품 이름] [image] 이동 라이센스 유틸리티를 클릭합니다.

이동 라이센스 유틸리티에 대한 자세한 내용은 유틸리티의 도움말을 참고하십시오.


라이센스 오류 문제 해결

한 컴퓨터의 독립 실행형 라이센스를 다른 컴퓨터로 이동
라이센스 오류
독립 실행형 라이센싱 안내서 >
라이센스 오류 문제 해결

Autodesk 제품을 활성화할 때 제품을 활성화하기 위해 사용한 컴퓨터만이 제품을 실행할 수 있도록 라이센스를 받습니다. 사용자의 컴퓨터에서 특정 정보를 변경한 경우, 독립 실행형 라이센스가 실패할 수 있으므로 라이센스 오류가 발생하며 제품을 사용할 수 없게 됩니다. 이 절에서는 라이센스 오류 문제를 해결할 수 있는 방법에 대해 설명합니다.

이 단원의 항목

  • 라이센스 오류


라이센스 오류

라이센스 오류 문제 해결
라이센스 오류 문제 해결
하드웨어 변경에 의한 오류
독립 실행형 라이센싱 안내서 > 라이센스 오류 문제 해결 >
라이센스 오류

일부 라이센스 오류에 대해서는 제품을 다시 활성화해야 합니다. 제품을 다시 활성화해야 하는 경우 제품을 실행하려고 할 때 제품 등록 마법사가 표시됩니다. 제품을 다시 활성화하려면 제품 등록 마법사의 지침을 따르십시오.

다음 항목에는 다음에 관한 자세한 내용이 있습니다.

이 단원의 항목

  • 하드웨어 변경에 의한 오류
  • 라이센스 파일 변경에 의한 오류
  • 운영 체제 재설치에 의한 오류
  • 시스템 날짜 및 시간 변경에 의한 오류


하드웨어 변경에 의한 오류

라이센스 오류
라이센스 오류
라이센스 파일 변경에 의한 오류
독립 실행형 라이센싱 안내서 > 라이센스 오류 문제 해결 > 라이센스 오류 >
하드웨어 변경에 의한 오류

Autodesk 제품 라이센스가 있는 컴퓨터의 하드웨어를 교체하거나 재구성하면 독립 실행형 라이센스가 실패할 수 있습니다. 제품을 사용할 수 없게 됩니다.

제품 라이센스 손상을 방지하려면 이동 라이센스 유틸리티를 사용하여 라이센스 파일을 다른 컴퓨터로 내보냅니다. 하드웨어를 변경한 다음 라이센스 파일을 다시 가져오면 됩니다. 이동 라이센스 유틸리티에 접근하려면 “이동 라이센스 유틸리티를 사용하는 방법”을 참고하십시오.이동 라이센스 유틸리티에 대한 자세한 정보는 유틸리티의 도움말을 참고하십시오.

주사용 가능한 다른 컴퓨터가 없을 경우에는 라이센스 오류를 방지하기 어렵습니다. 하드웨어를 변경한 후 라이센스 오류가 발생하면 라이센스를 다시 활성화해야 할 수 있습니다. Autodesk 제품 등록 및 활성화을 참고하십시오.


라이센스 파일 변경에 의한 오류

하드웨어 변경에 의한 오류
라이센스 오류
운영 체제 재설치에 의한 오류
독립 실행형 라이센싱 안내서 > 라이센스 오류 문제 해결 > 라이센스 오류 >
라이센스 파일 변경에 의한 오류

라이센스 폴더의 파일을 변경하면, 라이센스 오류를 수신할 수 있습니다. 제품을 사용할 수 없게 됩니다.

라이센스 파일은 다음 위치에 설치됩니다.

C:\Documents and Settings\All Users\Application Data\Autodesk\Software Licenses

라이센스 파일 변경으로 인한 라이센스 오류를 방지하려면 라이센스 파일을 변경하지 마십시오.

라이센스 파일을 변경하여 라이센스가 실패할 경우에는 제품을 다시 활성화해야 합니다. Autodesk 제품 등록 및 활성화을 참고하십시오.


운영 체제 재설치에 의한 오류

라이센스 파일 변경에 의한 오류
라이센스 오류
시스템 날짜 및 시간 변경에 의한 오류
독립 실행형 라이센싱 안내서 > 라이센스 오류 문제 해결 > 라이센스 오류 >
운영 체제 재설치에 의한 오류

Autodesk 라이센스가 있는 컴퓨터의 운영 체제를 재설치하면 라이센스가 실패합니다. 제품을 사용할 수 없게 됩니다.

이런 경우 라이센스 오류를 해결하려면 제품을 다시 활성화해야 합니다. Autodesk 제품 등록 및 활성화을 참고하십시오.

운영 체제를 다시 설치할 때 라이센스 오류를 방지하려면

  1. 다음 폴더를 찾고 백업 사본을 만듭니다.

    C:\Documents and Settings\All Users\Application Data\Autodesk\Software Licenses

  2. 운영 체제를 다시 설치하십시오.
  3. 1단계에서 복사해 두었던 라이센스 폴더를 다시 원래 위치에 붙여 넣으십시오.

    이제 Autodesk 제품을 실행할 수 있습니다.


시스템 날짜 및 시간 변경에 의한 오류

운영 체제 재설치에 의한 오류
라이센스 오류
독립 실행형 라이센싱 안내서 > 라이센스 오류 문제 해결 > 라이센스 오류 >
시스템 날짜 및 시간 변경에 의한 오류

제품 라이센스는 현재 시간에서 2일 내의 시스템 시계 변경을 허용합니다. 2일 이상의 시간으로 시스템 시계를 변경하면 다음 번에 제품을 시작할 때 시스템 시계 수정 옵션을 제공하는 메시지가 표시됩니다. 시스템 시계를 수정하지 않으면 라이센스 오류가 발생합니다.

시스템 날짜 및 시간 변경으로 인한 라이센스 오류를 방지하려면

  • Autodesk 제품을 설치하거나 활성화할 때 컴퓨터의 시스템 날짜와 시간이 올바른지 확인하십시오.


의견 내보내기

의견이 있으시면 이 양식을 사용해서 문서 담당 부서인 Autodesk Technical Publications 그룹으로 보내주십시오.

항목 제목 및 위치 (편집하지 마십시오.):
이름(선택사항):
         전자 우편(선택사항):
설명:

주: 이 양식은 피드백이나 기술적 지원을 받는 용도로 작성되는 것은 아닙니다. 여러분께서 보내주신 정보는 앞으로 문서를 업데이트하는 데 사용됩니다. 감사합니다!