독립 실행형 설치의 빠른 시작

설치 준비 방법
AutoCAD 독립 실행형 설치 안내서 >
독립 실행형 설치의 빠른 시작

이 섹션에서는 시스템에 AutoCAD를 설치하는 방법에 대한 단계별 지시사항을 제공합니다. 빠른 시작 섹션에서 설명되지 않은 문제가 있는 경우 전체 독립 실행형 설치 안내서를 읽어야 합니다.

프로그램의 네트워크 라이센스 버전 또는 다중 시트 독립 실행형 버전 설치에 대한 자세한 정보는 네트워크 관리자 안내서를 참고하십시오.

이 단원의 항목

  • 설치 준비 방법
  • AutoCAD 설치 및 실행 방법
  • CAD 관리자 조정 유틸리티 설치 및 시작 방법
이 페이지에 대한 의견을 보내주십시오


설치 준비 방법

독립 실행형 설치의 빠른 시작
독립 실행형 설치의 빠른 시작
시스템 요구사항 검토 방법
AutoCAD 독립 실행형 설치 안내서 > 독립 실행형 설치의 빠른 시작 >
설치 준비 방법

AutoCAD®를 설치하기 전에 시스템 요구사항을 검토하고 관리자 권한 요구사항을 파악하고 AutoCAD 2008 일련 번호를 찾고 실행 중인 모든 응용프로그램을 닫아야 합니다. 이상의 작업을 완료한 후 AutoCAD를 설치할 수 있습니다.

이 단원의 항목

  • 시스템 요구사항 검토 방법
  • 관리 권한 요구사항의 이해
  • 다중 제품 또는 번들 제품 설치 방법
  • 사용자의 AutoCAD 2008 일련 번호를 찾는 방법
  • 설치 중 데이터 손실 방지 방법
  • 이전 버전으로부터 사용자 설정값을 마이그레이션하는 방법


시스템 요구사항 검토 방법

설치 준비 방법
설치 준비 방법
관리 권한 요구사항의 이해
AutoCAD 독립 실행형 설치 안내서 > 독립 실행형 설치의 빠른 시작 > 설치 준비 방법 >
시스템 요구사항 검토 방법

AutoCAD을 설치할 컴퓨터가 시스템 요구사항을 만족하는지 확인하십시오. 시스템이 시스템 요구사항을 만족하지 않을 경우 AutoCAD와 운영 체제 수준 모두에서 여러 가지 문제가 발생할 수 있습니다.

시스템 요구사항을 검토하려면 시스템 요구사항을 참고하십시오.


관리 권한 요구사항의 이해

시스템 요구사항 검토 방법
설치 준비 방법
다중 제품 또는 번들 제품 설치 방법
AutoCAD 독립 실행형 설치 안내서 > 독립 실행형 설치의 빠른 시작 > 설치 준비 방법 >
관리 권한 요구사항의 이해

AutoCAD을 설치하려면 관리자 권한이 있어야 합니다. 도메인 관리자 권한이 있을 필요는 없습니다. 관리자 권한에 대한 내용은 시스템 관리자에게 문의하십시오.

AutoCAD를 실행하기 위해 관리자 권한이 필요하지는 않습니다. 제한된 사용자로 프로그램을 실행할 수 있습니다.


다중 제품 또는 번들 제품 설치 방법

관리 권한 요구사항의 이해
설치 준비 방법
사용자의 AutoCAD 2008 일련 번호를 찾는 방법
AutoCAD 독립 실행형 설치 안내서 > 독립 실행형 설치의 빠른 시작 > 설치 준비 방법 >
다중 제품 또는 번들 제품 설치 방법

일부 Autodesk 패키지는 다중 제품으로 구성되거나 다중 제품 번들의 일부입니다.

다중 제품으로 구성된 패키지의 설치 마법사에는 설치할 제품을 선택할 수 있는 옵션이 있습니다. 설치하는 동안 소프트웨어 사본이 이미 설치되어 있는지 여부를 알 수 있으며 시스템이 제품에 대해 최소 시스템 요구사항을 충족하지 않는 경우에는 경고를 받습니다. 각 제품은 자체 탭이 있는 패널에 표시되며 사용자 요구에 맞게 개별적으로 구성할 수 있습니다.

교육용 또는 교육기관용 패키지와 같이 다중 제품 번들 패키지를 구입한 경우 몇몇 개별 Autodesk 제품을 포함하는 패키지가 있을 수 있습니다. 이들 번들 패키지의 경우 사용자가 받은 모든 제품과 관련된 정보를 포함하는 설치 프로그램 디스크가 제공됩니다. 설치 프로그램 디스크를 사용하여 설치되는 모든 제품을 쉽게 관리할 수 있습니다.


사용자의 AutoCAD 2008 일련 번호를 찾는 방법

다중 제품 또는 번들 제품 설치 방법
설치 준비 방법
설치 중 데이터 손실 방지 방법
AutoCAD 독립 실행형 설치 안내서 > 독립 실행형 설치의 빠른 시작 > 설치 준비 방법 >
사용자의 AutoCAD 2008 일련 번호를 찾는 방법

AutoCAD를 활성화할 때 일련 번호를 요구하는 프롬프트가 나타납니다. 설치 도중에 중단할 필요가 없도록 프로그램을 활성화하기 전에 이 번호가 있는지 확인합니다.

일련 번호는 제품 패키지의 외부에 있습니다.


설치 중 데이터 손실 방지 방법

사용자의 AutoCAD 2008 일련 번호를 찾는 방법
설치 준비 방법
이전 버전으로부터 사용자 설정값을 마이그레이션하는 방법
AutoCAD 독립 실행형 설치 안내서 > 독립 실행형 설치의 빠른 시작 > 설치 준비 방법 >
설치 중 데이터 손실 방지 방법

Microsoft® Outlook® 또는 바이러스 검사 프로그램 등 일부 응용프로그램이 실행 중인 경우에는 AutoCAD 설치 프로세스가 중단될 수 있습니다. 실행 중인 모든 응용프로그램을 닫아야 데이터가 손실되지 않습니다.


이전 버전으로부터 사용자 설정값을 마이그레이션하는 방법

설치 중 데이터 손실 방지 방법
설치 준비 방법
AutoCAD 설치 및 실행 방법
AutoCAD 독립 실행형 설치 안내서 > 독립 실행형 설치의 빠른 시작 > 설치 준비 방법 >
이전 버전으로부터 사용자 설정값을 마이그레이션하는 방법

사용자 설정값 및 파일을 AutoCAD의 이전 릴리즈(AutoCAD 2000~AutoCAD 2008)에서 AutoCAD 2008로 마이그레이션할 수 있습니다. AutoCAD 2008를 처음 사용하거나 사용한지 얼마 되지 않은 경우 이전 릴리즈에서 마이그레이션하는 것이 좋습니다. 바로 마이그레이션하면 파일을 덮어쓰지 않고 새 릴리즈의 사용자 설정값을 추적할 필요가 없어집니다.

마이그레이션에 대한 자세한 정보는 이전 릴리즈의 사용자 설정값 및 파일 마이그레이션을 참고하십시오.


AutoCAD 설치 및 실행 방법

이전 버전으로부터 사용자 설정값을 마이그레이션하는 방법
독립 실행형 설치의 빠른 시작
AutoCAD 설치 방법
AutoCAD 독립 실행형 설치 안내서 > 독립 실행형 설치의 빠른 시작 >
AutoCAD 설치 및 실행 방법

제품을 사용하려면 제품을 설치하고 등록 및 활성화한 다음 시작해야 합니다.

이 단원의 항목

  • AutoCAD 설치 방법
  • AutoCAD 등록 및 활성화 방법
  • AutoCAD 2008 실행 방법


AutoCAD 설치 방법

AutoCAD 설치 및 실행 방법
AutoCAD 설치 및 실행 방법
AutoCAD 등록 및 활성화 방법
AutoCAD 독립 실행형 설치 안내서 > 독립 실행형 설치의 빠른 시작 > AutoCAD 설치 및 실행 방법 >
AutoCAD 설치 방법

AutoCAD는 단일 DVD 또는 두 개의 CD로 제공됩니다. 설치 마법사를 통해 설치 프로세스를 간소화했습니다.

  1. AutoCAD DVD 또는 첫 번째 CD를 컴퓨터 드라이브에 삽입합니다.
  2. AutoCAD 설치 마법사에서 제품 설치를 클릭합니다.
  3. 각 설치 페이지의 지시사항을 따릅니다.

    CD에서 설치하는 경우 프롬프트가 표시되면 두 번째 AutoCAD CD를 삽입합니다.

AutoCAD 설치에 대한 자세한 정보는 AutoCAD 설치를 참고하십시오.


AutoCAD 등록 및 활성화 방법

AutoCAD 설치 방법
AutoCAD 설치 및 실행 방법
AutoCAD 2008 실행 방법
AutoCAD 독립 실행형 설치 안내서 > 독립 실행형 설치의 빠른 시작 > AutoCAD 설치 및 실행 방법 >
AutoCAD 등록 및 활성화 방법

AutoCAD를 설치한 후 제품을 실행하여 등록 프로세스를 시작할 수 있습니다. AutoCAD를 시작하면 제품 활성화 마법사가 나타납니다. 제품 활성화 마법사의 지시사항에 따라 제품을 등록합니다.

제품 일련 번호가 있는지 확인하십시오. 일련 번호가 없으면 AutoCAD를 등록하고 활성화할 수 없습니다.

주이전 AutoCAD 릴리즈로부터 업그레이드하는 경우 새 릴리즈를 등록하고 활성화할 때 새 일련 번호를 사용합니다.

AutoCAD 등록에 대한 자세한 정보는 AutoCAD 등록 및 활성화를 참고하십시오.


AutoCAD 2008 실행 방법

AutoCAD 등록 및 활성화 방법
AutoCAD 설치 및 실행 방법
CAD 관리자 조정 유틸리티 설치 및 시작 방법
AutoCAD 독립 실행형 설치 안내서 > 독립 실행형 설치의 빠른 시작 > AutoCAD 설치 및 실행 방법 >
AutoCAD 2008 실행 방법

빠른 시작 절에서 간략하게 설명된 이전 단계를 모두 수행한 경우에는 AutoCAD를 실행하고 새로운 기능 및 업데이트된 기능을 사용할 수 있습니다. 새로운 기능에 대한 자세한 정보는 제품 실행 시 표시되는 새로운 기능 워크샵을 참고하십시오.

다음과 같은 방법으로 AutoCAD를 시작할 수 있습니다.

  • 바탕 화면의 바로 가기 아이콘. AutoCAD를 설치하면 설치 중에 해당 옵션을 제거한 경우를 제외하고는 AutoCAD 2008 바로 가기 아이콘이 바탕화면에 표시됩니다. AutoCAD 2008 아이콘을 두 번 클릭하여 AutoCAD를 시작합니다.
  • 시작 메뉴. Windows 시작 메뉴에서 모든 프로그램(또는 프로그램) [image] Autodesk [image] AutoCAD 2008 [image] AutoCAD 2008를 클릭합니다.
  • AutoCAD가 설치된 위치. 관리자 권한이 있으면 제품 설치 위치에서 AutoCAD를 실행할 수 있습니다. 권한이 제한된 사용자인 경우 시작 메뉴나 바탕 화면의 바로 가기 아이콘에서 AutoCAD를 실행해야 합니다. 사용자 바로 가기를 작성하려면 바로 가기의 시작 디렉토리가 가리키는 디렉토리에 쓰기 권한이 있어야 합니다.


CAD 관리자 조정 유틸리티 설치 및 시작 방법

AutoCAD 2008 실행 방법
독립 실행형 설치의 빠른 시작
이전 또는 동일한 릴리즈에서 AutoCAD 2008로 이동
AutoCAD 독립 실행형 설치 안내서 > 독립 실행형 설치의 빠른 시작 >
CAD 관리자 조정 유틸리티 설치 및 시작 방법

CAD 관리자는 Autodesk CAD 관리자 조정 유틸리티를 사용하여 DesignCenter 온라인, 커뮤니케이션 센터 및 Subscription 센터로부터 인터넷 기반 컨텐츠 및 정보에 액세스할 수 있는 사용자를 선택적으로 조정할 수 있습니다. 또한 보고된 오류가 해결될 때 사용자가 통지를 받을지를 결정할 수도 있습니다.

CAD 관리자 조정 유틸리티 설치 방법

  1. 제품 DVD 또는 첫 번째 CD를 컴퓨터 드라이브에 삽입합니다.
  2. 설치 마법사에서 도구 및 유틸리티 설치를 클릭합니다.
  3. [설치 마법사 사용을 환영합니다] 페이지에서 다음을 클릭합니다.
  4. 설치할 제품 선택 페이지에서 Autodesk CAD Manager 도구 4.0을 선택합니다. [다음]을 클릭합니다.
  5. 해당 국가 또는 지역의 Autodesk 소프트웨어 라이센스 계약서를 검토합니다. 설치를 계속하려면 이 계약서에 동의해야 합니다. 국가 또는 지역을 선택하고 동의함을 클릭한 후 다음을 클릭합니다.
    주라이센스 내용에 동의하지 않고 설치를 종료하려면 취소를 클릭합니다.
  6. 검토 - 구성 - 설치 페이지에서 기본 설치 위치를 승인하려면 설치를 클릭합니다.

    다른 설치 경로에 유틸리티를 설치하려면 구성을 클릭하고 경로를 설정한 다음 구성 완료와 설치를 차례로 클릭합니다.

  7. 설치 완료 페이지가 표시되면 마침을 클릭합니다.

CAD 관리자 조정 유틸리티 시작 방법

  1. Windows 시작 메뉴에서, 모든 프로그램(또는 프로그램) [image] Autodesk [image] CAD 관리자 도구 [image] CAD 관리자 조정 유틸리티를 클릭합니다.
  2. 수정하려는 제품을 선택합니다. 확인을 클릭합니다.


이전 또는 동일한 릴리즈에서 AutoCAD 2008로 이동

CAD 관리자 조정 유틸리티 설치 및 시작 방법
이전 릴리즈의 사용자 설정값 및 파일 마이그레이션
AutoCAD 독립 실행형 설치 안내서 >
이전 또는 동일한 릴리즈에서 AutoCAD 2008로 이동

시스템에 AutoCAD의 이전 버전이 설치되어 있는 경우 AutoCAD 2008 및 기타 버전의 프로그램을 동일한 시스템에 설치할 수 있습니다. 이것을 병렬 설치라고 합니다. AutoCAD의 업그레이드 버전을 구입한 경우 AutoCAD 2008를 설치한 120일 내에 이전 버전을 설치제거해야 합니다. 자세한 정보는 라이센스 계약서를 참고하십시오.

이 절에서는 이전 릴리즈에서 마이그레이션, 이전 릴리즈에서 사용자화된 파일 사용 및 사용자화된 파일 찾기 등에 대해 학습합니다.

이 단원의 항목

  • 이전 릴리즈의 사용자 설정값 및 파일 마이그레이션
  • 동일한 릴리즈로부터 사용자 설정값 내보내기 및 가져오기
  • 사용자 지정된 파일 찾기


이전 릴리즈의 사용자 설정값 및 파일 마이그레이션

이전 또는 동일한 릴리즈에서 AutoCAD 2008로 이동
이전 또는 동일한 릴리즈에서 AutoCAD 2008로 이동
사용자 설정값 마이그레이션
AutoCAD 독립 실행형 설치 안내서 > 이전 또는 동일한 릴리즈에서 AutoCAD 2008로 이동 >
이전 릴리즈의 사용자 설정값 및 파일 마이그레이션

사용자 설정값 및 파일을 AutoCAD의 이전 릴리즈(AutoCAD 2000~AutoCAD 2007)에서 AutoCAD 2008로 마이그레이션할 수 있습니다. AutoCAD 2008를 처음 사용하거나 사용한지 얼마 되지 않은 경우 이전 릴리즈에서 마이그레이션하는 것이 좋습니다. 바로 마이그레이션하면 파일을 덮어쓰지 않고 새 릴리즈의 사용자 설정값을 추적할 필요가 없어집니다.

다음 도구를 사용하여 설정값 및 파일을 마이그레이션할 수 있습니다.

  • 사용자 설정값 마이그레이션 대화상자. 사용자 프로파일, CUI 파일, AutoCAD 및 사용자 정의 선종류 파일, AutoCAD 및 사용자 정의 해치 패턴, acad.pgp 파일(명령 정의와 별칭을 저장하는 파일)을 마이그레이션합니다. AutoCAD를 처음 시작할 때 사용자 설정값 마이그레이션 대화상자가 표시됩니다. 또한 나중에 시작 메뉴(Windows)에서 설정값을 마이그레이션할 수 있습니다.
    주사용자 설정값 마이그레이션 대화상자는 64비트 버전의 AutoCAD에서는 사용할 수 없습니다.
  • 사용자 인터페이스 사용자화 대화상자. 원본 MNU 또는 MNS 파일을 그대로 유지하면서 기존 메뉴 파일(MNU 및 MNS)을 CUI 형식으로 변환합니다. 이 대화상자에는 사용자 인터페이스 요소 마이그레이션, 사용자화된 파일 간 데이터 전송 및 사용자 인터페이스 요소 사용자화 방법이 간소화되어 있습니다. CUI 형식 및 메뉴 파일의 마이그레이션을 간소화하는 방법에 대한 자세한 정보는 사용자화 안내서의 사용자 인터페이스 사용자화를 참고하십시오.
  • 마이그레이션 도구. 자동으로 마이그레이션할 수 없거나(AutoLISP® 파일 및 동봉된 MNL 파일) 마이그레이션할 파일을 결정해야 하는(예: 도면 파일 세트에 있는 파일) 파일 또는 설정의 마이그레이션을 도와줍니다. http://www.autodesk.co.kr를 방문하고 마이그레이션 도구를 검색하여 이러한 마이그레이션 도구를 다운로드합니다.
주파일 및 설정 사용자화에 대한 자세한 정보는 사용자화 안내서를 참고하십시오. 이 안내서는 AutoCAD 2008 설치 마법사의 문서 링크 및 도움말 시스템에서 액세스할 수 있습니다.

이 단원의 항목

  • 사용자 설정값 마이그레이션
  • 마이그레이션 도구 사용


사용자 설정값 마이그레이션

이전 릴리즈의 사용자 설정값 및 파일 마이그레이션
이전 릴리즈의 사용자 설정값 및 파일 마이그레이션
마이그레이션 로그 파일 보기
AutoCAD 독립 실행형 설치 안내서 > 이전 또는 동일한 릴리즈에서 AutoCAD 2008로 이동 > 이전 릴리즈의 사용자 설정값 및 파일 마이그레이션 >
사용자 설정값 마이그레이션

AutoCAD의 이전 릴리즈(AutoCAD 2000~AutoCAD 2007)가 설치되어 있는 컴퓨터에 AutoCAD 2008를 설치할 경우, 일부 사용자 설정값을 이전 릴리즈에서 AutoCAD 2008로 마이그레이션할 수 있습니다.

주사용자 설정값 마이그레이션 대화상자는 64비트 버전의 AutoCAD에서는 사용할 수 없습니다.

사용자 프로파일을 마이그레이션할 수 있습니다. 이 파일에는 화면 색상, 커서 크기, 명령행 윈도우 글꼴 및 철자 검사에 사용하기 위해 선택하는 사전과 같은 도면 환경 설정값이 있습니다. 또한 사용자 프로파일 파일에는 AutoCAD가 지원, 사용자화 및 기타 파일을 검색하는 폴더가 포함되어 있습니다. 기본 AutoCAD 위치가 아닌 다른 위치에서 파일을 사용자화한 경우 해당 위치의 경로가 마이그레이션됩니다. 파일 자체는 마이그레이션되지 않습니다.

작성한 선종류, 해치 패턴 및 명령 별칭을 마이그레이션할 수 있습니다. 이러한 파일의 데이터는 사용자가 이 정보를 쉽게 찾아서 이 데이터를 향후 릴리즈로 마이그레이션할 수 있도록 AutoCAD 2008 파일 사용자 정의 부분에 추가됩니다. 사용자 설정값 마이그레이션 대화상자를 사용하여 acad.pgp 파일에 추가한 주석 또는 쉘 명령을 마이그레이션할 수는 없습니다.

주사용자 폴더에 있는 부분적 플로터 구성(PC3) 파일을 변경한 경우 변경한 파일은 사용자 PC3 폴더 아래에 있는 AutoCAD 2008 PC3 폴더로 마이그레이션됩니다. PC3 파일은 이전 AutoCAD 릴리즈와의 역호환성을 유지하기 위해 별도의 폴더에 마이그레이션됩니다.

다음 테이블은 사용자 설정값 마이그레이션 대화상자에서 마이그레이션된 파일, 각 파일에 대한 설명 및 파일의 마이그레이션 여부를 결정하는 데 유용한 파일 상세 정보를 나열합니다.

사용자 설정값 마이그레이션 대화상자를 사용하여 마이그레이션된 파일
파일 이름 | 파일 설명 | 상세 정보
*.arg | 시스템 레지스트리에서 사용자 프로파일 정보를 백업하는 데 사용됩니다. ARG 파일은 마이그레이션되지 않습니다. 레지스트리 설정값이 마이그레이션됩니다. | 사용자 프로파일의 변경 사항은 시스템 레지스트리에 저장되어 마이그레이션됩니다.
*.lin | 사용자 정의 선종류를 저장합니다. | 사용자 정의 선종류 파일이 마이그레이션됩니다.
acad.lin | 표준 선종류 정의(AutoCAD 라이브러리 파일)가 포함되어 있습니다. | 파일 자체는 마이그레이션되지 않지만 이 파일에 작성한 모든 선종류는 AutoCAD 2008 acad.lin 파일의 사용자 정의 선종류 섹션에 마이그레이션됩니다.
acadiso.lin | 미터법 선종류 정의(AutoCAD 라이브러리 파일)가 포함되어 있습니다. | 파일 자체는 마이그레이션되지 않지만 이 파일에 작성한 모든 선종류는 AutoCAD 2008 acadiso.lin 파일의 사용자 정의 선종류 섹션에 마이그레이션됩니다.
*.pat | 사용자 정의 해치 패턴을 저장합니다. | 사용자 정의 해치 패턴 파일이 마이그레이션됩니다.
acad.pat | 표준 해치 패턴 정의(AutoCAD 라이브러리 파일)가 포함되어 있습니다. | 파일 자체는 마이그레이션되지 않지만 이 파일에서 작성한 모든 해치 패턴은 AutoCAD 2008 acad.pat 파일의 사용자 정의 해치 패턴 섹션에 복사됩니다.
acadiso.pat | 미터법 해치 패턴 정의(AutoCAD 라이브러리 파일)가 포함되어 있습니다. | 파일 자체는 마이그레이션되지 않지만 이 파일에 작성한 모든 미터법 해치 패턴은 AutoCAD 2008 acadiso.pat 파일의 사용자 정의 해치 패턴 섹션에 복사됩니다.
acad.pgp | 쉘 명령 및 명령 별칭 정의(ASCII 문자 형식의 프로그램 매개변수 파일)를 저장합니다. | 파일 자체는 마이그레이션되지 않지만 이 파일에 작성한 명령 별칭은 AutoCAD 2008 acad.pgp 파일에 복사됩니다.
*.mnu | AutoCAD 2006보다 이전 버전인 AutoCAD의 메뉴 사용자화가 포함되어 있습니다. | 파일 자체는 마이그레이션되지 않지만 파일의 사본이 작성되고 동일한 이름의 CUI 파일로 변환됩니다. 새로운 CUI 파일이 주 CUI 파일로서 동일한 폴더에 위치합니다. 동일한 이름의 MNS 파일이 없는 경우에 MNU 파일이 변환됩니다.
*.mns | AutoCAD 2006보다 이전 버전인 AutoCAD의 메뉴 사용자화가 포함되어 있습니다. | 파일 자체는 마이그레이션되지 않지만 파일의 사본이 작성되고 동일한 이름의 CUI 파일로 변환됩니다. 새로운 CUI 파일이 주 CUI 파일로서 동일한 폴더에 위치합니다. 동일한 이름의 MNU 파일이 있는지 여부와 상관없이 MNS 파일이 변환됩니다.
*.cui | AutoCAD 2006부터 AutoCAD 버전의 사용자화를 포함합니다. | Autodesk에서 CUI 파일을 제공하는 경우 파일의 사용자 변경 사항은 새로운 버전의 CUI 파일로 마이그레이션됩니다. Autodesk에서 CUI 파일을 제공하지 않는 경우에는 CUI 파일이 네트워크 위치에 있지 않으면 주 CUI 파일이 있는 위치로 마이그레이션되고 복사됩니다. 이 경우 파일은 마이그레이션되지만 주 CUI 파일의 위치로 복사되지는 않습니다. 엔터프라이즈 CUI 파일은 자동으로 마이그레이션되지 않습니다. 반드시 수동으로 마이그레이션해야 합니다.

MNU, MNS 및 CUI 파일을 마이그레이션하기 전에 각 파일의 백업 사본이 다음 디렉토리에 저장됩니다.

\Documents and Settings\<사용자 프로파일>\Application Data\Autodesk\<제품 버전>\<릴리즈 번호>\<언어>\이전 버전 사용자 파일

주기타 사용자 설정값 및 파일은 Autodesk 마이그레이션 도구를 사용하여 마이그레이션될 수 있습니다. 마이그레이션 도구에 대한 자세한 정보는 마이그레이션 도구 사용을 참고하십시오.

AutoCAD 2008를 처음 시작할 때 사용자 설정값을 마이그레이션하거나, 나중에 시작 메뉴(Windows)에서 파일을 마이그레이션할 수 있습니다.

AutoCAD 2008를 시작할 때 사용자 설정값을 마이그레이션하려면

  1. AutoCAD 2008를 시작합니다.
  2. 사용자 설정값 마이그레이션 대화상자의 마이그레이션할 설정값 원본 리스트에서 사용자 설정값을 마이그레이션할 원본 AutoCAD 릴리즈를 선택합니다.
  3. 마이그레이션할 설정값 및 파일 상자에서 마이그레이션할 사용자 파일을 선택합니다.
  4. 확인을 클릭합니다.
  5. 사용자 설정값 마이그레이션 메시지에서 로그 파일을 보려면 확인을 클릭하고, 로그 파일을 지금 보지 않으려면 아니오를 클릭합니다.
    주나중에 로그 파일을 볼 수 있습니다. 나중에 로그 파일 접근에 대한 정보는 마이그레이션 로그 파일 보기을 참조하십시오.

AutoCAD 2008를 처음 사용하거나 사용한지 얼마 되지 않은 경우 이전 릴리즈에서 마이그레이션하는 것이 좋습니다. 바로 마이그레이션하면 파일을 덮어쓰지 않고 새 릴리즈의 사용자 설정값을 추적할 필요가 없어집니다. 사용자 설정값 마이그레이션 대화상자를 사용할 때마다 AutoCAD는 UserDataCache 폴더에 있는 프로그램의 기본 CUI 파일을 재설정하고 이전 릴리즈에서 완료된 사용자화 내용을 모두 마이그레이션합니다.

시작 메뉴(Windows)에서 사용자 설정값을 마이그레이션하려면

  1. Windows의 시작 메뉴 [image] 모든 프로그램(또는 프로그램) [image] Autodesk [image] AutoCAD 2008 [image] 사용자 설정값 마이그레이션 [image] 이전 릴리즈로부터 마이그레이션을 클릭합니다.
  2. 사용자 설정값 마이그레이션 대화상자의 마이그레이션할 설정값 원본 리스트에서 사용자 설정값을 마이그레이션할 AutoCAD 릴리즈를 선택합니다.
  3. 마이그레이션할 설정값 및 파일 상자에서 마이그레이션할 사용자 파일을 선택합니다.
  4. 확인을 클릭합니다.
  5. 사용자 설정값 마이그레이션 메시지에서 로그 파일을 보려면 확인을 클릭하고, 로그 파일을 지금 보지 않으려면 아니오를 클릭합니다.
주MNU/MNS 파일에서 CUI 파일로 마이그레이션된 풀다운 메뉴는 프로그램 사용자 인터페이스에서 접근할 수 있도록 작업공간에 추가되어야 합니다.

이 단원의 항목

  • 마이그레이션 로그 파일 보기
  • 이전 릴리즈에서 파일을 마이그레이션한 다음 AutoCAD 2008 프로파일을 복원합니다.


마이그레이션 로그 파일 보기

사용자 설정값 마이그레이션
사용자 설정값 마이그레이션
이전 릴리즈에서 파일을 마이그레이션한 다음 AutoCAD 2008 프로파일을 복원합니다.
AutoCAD 독립 실행형 설치 안내서 > 이전 또는 동일한 릴리즈에서 AutoCAD 2008로 이동 > 이전 릴리즈의 사용자 설정값 및 파일 마이그레이션 > 사용자 설정값 마이그레이션 >
마이그레이션 로그 파일 보기

마이그레이션 로그 파일(migration.xml)은 AutoCAD 2008로 성공적으로 마이그레이션되지 않은 설정값 또는 파일에 대한 특정 정보를 제공합니다. 로그 파일은 이전 버전에서 AutoCAD 2008로 복사된 모든 파일을 표시합니다. 성공적으로 마이그레이션되지 않은 파일 관련 정보도 제공합니다. AutoCAD 2008 프로파일에 원하지 않거나 예상치 못한 결과가 있는 경우 로그를 사용하여 문제를 해결하십시오.

사용자 설정값 마이그레이션 대화상자를 사용하여 사용자 설정값 및 파일을 마이그레이션한 경우 마이그레이션 로그 파일을 열 수 있는 메시지가 표시됩니다. 여기에서 마이그레이션 로그 파일을 볼 수 있습니다. 또한 파일을 탐색한 다음 나중에 로그 상세 정보를 볼 수도 있습니다.

마이그레이션 로그 파일을 찾아서 보려면

  1. Windows 탐색기에서 다음 위치를 탐색합니다.

    \Documents and Settings\<사용자 프로파일>\Application Data\Autodesk\<제품 버전>\<릴리즈 번호>\<언어>\Migration.

  2. migration.xml을 두 번 클릭하여 파일을 열고 마이그레이션 세부 사항을 표시합니다.


이전 릴리즈에서 파일을 마이그레이션한 다음 AutoCAD 2008 프로파일을 복원합니다.

마이그레이션 로그 파일 보기
사용자 설정값 마이그레이션
마이그레이션 도구 사용
AutoCAD 독립 실행형 설치 안내서 > 이전 또는 동일한 릴리즈에서 AutoCAD 2008로 이동 > 이전 릴리즈의 사용자 설정값 및 파일 마이그레이션 > 사용자 설정값 마이그레이션 >
이전 릴리즈에서 파일을 마이그레이션한 다음 AutoCAD 2008 프로파일을 복원합니다.

이전 AutoCAD 릴리즈에서 프로파일을 마이그레이션한 후 AutoCAD 2008 기본 프로파일 설정값을 복원할 수 있습니다.

AutoCAD 2008 기본 프로파일을 복원하려면

  1. 도구 메뉴 [image] 옵션을 클릭합니다.
  2. 옵션 대화상자의 프로파일 탭에서 복원할 프로파일을 클릭한 다음 재설정을 클릭합니다.
  3. 예를 클릭합니다. 프로파일이 AutoCAD 2008 기본 프로파일로 재설정됩니다.


마이그레이션 도구 사용

이전 릴리즈에서 파일을 마이그레이션한 다음 AutoCAD 2008 프로파일을 복원합니다.
이전 릴리즈의 사용자 설정값 및 파일 마이그레이션
동일한 릴리즈로부터 사용자 설정값 내보내기 및 가져오기
AutoCAD 독립 실행형 설치 안내서 > 이전 또는 동일한 릴리즈에서 AutoCAD 2008로 이동 > 이전 릴리즈의 사용자 설정값 및 파일 마이그레이션 >
마이그레이션 도구 사용

마이그레이션 도구를 사용하면 이전 릴리즈에서 사용자 파일을 업데이트할 경우 중간 과정을 건너뛸 수 있습니다. 이 도구를 통해 AutoCAD의 새 릴리즈로 업그레이드할 때 도면을 쉽게 공유할 수 있습니다. 다양한 언어의 마이그레이션 도구를 Autodesk 웹 사이트에서 다운로드할 수 있습니다.

주이러한 도구는 공용 도구이기 때문에 제품 지원은 Autodesk 토론 그룹으로 제한됩니다.

마이그레이션 도구는 다음과 같습니다.

  • DWG TruView 2008. AutoCAD 릴리즈 14, AutoCAD 2000, AutoCAD 2004 및 AutoCAD 2007 도면 파일 형식과의 호환성을 위해 AutoCAD 또는 AutoCAD 기반 도면 파일을 보고 플롯하고 변환할 수 있습니다.
  • ScriptPro. AutoCAD에서는 스크립트를 용이하게 할 수 있습니다. ScriptPro를 사용하여 스크립트 파일과 스크립트를 적용할 도면 리스트를 지정하면 명령 세트를 여러 개의 도면에 적용할 수 있습니다.
  • AutoLISP Compatibility Analyzer. AutoLISP 파일 및 동봉된 메뉴(MNL) 파일에 있는 AutoCAD 2008 호환성 문제에 대한 상세 정보를 표시합니다. 호환성 문제가 발견되면 도구는 문제에 대해 설명하고 해결 방법을 제안합니다.


동일한 릴리즈로부터 사용자 설정값 내보내기 및 가져오기

마이그레이션 도구 사용
이전 또는 동일한 릴리즈에서 AutoCAD 2008로 이동
사용자 설정값 내보내기
AutoCAD 독립 실행형 설치 안내서 > 이전 또는 동일한 릴리즈에서 AutoCAD 2008로 이동 >
동일한 릴리즈로부터 사용자 설정값 내보내기 및 가져오기

동일한 AutoCAD 릴리즈를 실행하는 시스템 사이에서 사용자 설정값을 내보내거나, 사용자 설정값을 내보내거나, 나중에 AutoCAD를 다시 설치해야 하는 경우 동일한 컴퓨터로 다시 가져올 수 있습니다. 사용자 설정값을 내보낼 때 XML 파일이 포함된 마이그레이션 패키지가 작성됩니다. 이 파일에는 사용자 설정값, AutoCAD에 사용되는 로컬 위치의 사용자 파일 리스트 그리고 선택적으로 네트워크 위치에 있는 사용자 파일이 포함됩니다. 마이그레이션 패키지는 ZIP 파일 아카이브이므로 파일 확장자는 ZIP입니다. 가져오기 프로세스 중에 사용자의 컴퓨터로 병합하기 위해 내보낸 사용자 설정값을 포함하는 ZIP 파일 아카이브를 선택합니다.

다음 테이블에는 사용자 설정값 내보내기 대화상자에서 작성된 마이그레이션 패키지에 일반적으로 포함된 파일 형식이 표시됩니다.

마이그레이션 패키지에 포함된 대부분의 일반 파일 형식
파일 이름 | 파일 설명
*.xml | 내보내기 패키지에서 제품 및 원래 파일 위치에 있는 사용자 프로파일에 대한 정보.
*.lin | 선종류 정의.
*.pat | 해치 패턴 정의.
*.pgp | 쉘 명령 및 명령 별칭 정의.
*.pc3 | 플로터 또는 프린터의 구성 정보.
*.pmp | PC3 파일에 사용되는 교정 및 용지 크기 설정.
*.ini | 일부 기능에 대한 구성 설정.
*.shx | 선종류 정의에 사용되는 문자 또는 쉐이프에 대한 정보.
*.mln | 여러 줄 스타일 정의.
*.ctb | 플롯할 때 객체 모양을 조정하는 데 사용하는 설정으로, AutoCAD 색상 색인(ACI) 시스템의 색으로 정렬됩니다.
*.stb | 플롯할 때 객체 모양을 조정하는 데 사용하는 설정으로, 도면층 또는 객체에 지정할 수 있는 이름으로 그룹화됩니다.
*.cui | 명령 및 사용자 인터페이스 요소에 대한 정보.
*.mnl | 사용자화 파일이 결정되는 AutoLISP 명령 및 절차로, 제품에서 로드하려면 사용자화 파일과 동일한 이름을 가져야 합니다.
*.fmp | 내부 문자 편집기에 사용되는 트루타입 글꼴의 글꼴 매핑에 대한 정보.
*.cus | 사용자 사전 항목.
*.psf | 포스트스크립트 파일로 내보낼 때의 글꼴 대체에 대한 정보.
*.bmp | 사용자화 파일의 명령에 사용된 이미지.
*.atc | 도구 팔레트 및 도구 팔레트 카탈로그에 정의된 도구. 이 파일은 릴리즈 간에 마이그레이션되지 않지만, 마이그레이션 패키지가 있는 컴퓨터 간에는 마이그레이션됩니다.
*.aws | 도구 팔레트 및 다른 로컬 설정에 나타나는 도구 순서. 이 파일은 릴리즈 간에 마이그레이션되지 않지만, 마이그레이션 패키지가 있는 컴퓨터 간에는 마이그레이션됩니다.

다음 테이블에는 사용자 설정값 내보내기 대화상자에서 작성된 마이그레이션 패키지에 포함되지 않은 파일 형식이 표시됩니다.

마이그레이션 패키지에 포함되지 않은 일부 파일 형식
파일 이름 | 파일 설명
*.udl | dbConnect에 사용되는 데이터 연결 설정.
*.fdc | 필드 정의로 수정할 수 없습니다.
*.dcl | AutoLISP, ADS 또는 ObjectARX 응용프로그램에 사용되는 사용자 지정 대화상자 정의.
*.lli | 조경 라이브러리로, 이 파일 형식은 LANDSCAPE 명령의 제거로 인해 더 이상 지원되지 않습니다.
*.mli | 렌더링 재료 라이브러리로, 이 파일 형식은 MATERIALS 명령 변경으로 인해 더 이상 지원되지 않습니다.
*.mnr | 사용자화 파일에 대한 리소스 이미지. 제품에서 로드하려면 사용자화 파일과 동일한 이름을 가져야 합니다. 이 파일이 없을 때 제품에서 자동으로 생성되므로 포함되어 있지 않습니다.
*.unt | 값을 한 단위 유형에서 다른 단위 유형으로 변환하는 데 사용되는 단위 정의.
주파일 및 설정 사용자화에 대한 자세한 정보는 사용자화 안내서를 참고하십시오. 이 안내서는 AutoCAD 2008 설치 마법사의 문서 링크 및 도움말 시스템에서 액세스할 수 있습니다.

이 단원의 항목

  • 사용자 설정값 내보내기
  • 사용자 설정값 가져오기


사용자 설정값 내보내기

동일한 릴리즈로부터 사용자 설정값 내보내기 및 가져오기
동일한 릴리즈로부터 사용자 설정값 내보내기 및 가져오기
사용자 설정값 가져오기
AutoCAD 독립 실행형 설치 안내서 > 이전 또는 동일한 릴리즈에서 AutoCAD 2008로 이동 > 동일한 릴리즈로부터 사용자 설정값 내보내기 및 가져오기 >
사용자 설정값 내보내기

사용자 설정값을 내보낼 때 로컬로 저장된 사용자 파일 및 모든 사용자 프로파일을 마이그레이션 패키지로 내보냅니다. 네트워크 위치에 저장된 사용자 파일을 포함하는 옵션이 있습니다. 마이그레이션 패키지를 만드는 동안 마이그레이션 패키지에 포함되는 파일 형식을 조정할 수는 없습니다. 사용자 설정값 내보내기 대화상자는 마이그레이션 패키지를 작성하는 데 사용되므로 다른 컴퓨터로 가져오거나 동일한 제품 릴리즈를 실행 중인 동일한 컴퓨터로 가져올 수 있습니다.

주마이그레이션 패키지로 사용자 설정값을 내보내기 전에 최소한 한 번 AutoCAD를 실행해야 합니다.

사용자 설정값을 내보내려면

  1. Windows의 시작 메뉴 [image] 모든 프로그램(또는 프로그램) [image] Autodesk [image] AutoCAD 2008 [image] 사용자 설정값 마이그레이션 [image] AutoCAD 2008 설정값 내보내기를 클릭합니다.
  2. 사용자 설정값 내보내기 대화상자에서, 작성한 마이그레이션 패키지에 포함하려는 파일이 네트워크 위치에 있는 경우 네트워크 위치의 사용자 파일 포함 옵션을 선택합니다.

  3. [내보내기]를 클릭합니다.
  4. 사용자 설정값 내보내기 파일 검색 대화상자에서, 이름을 입력하고 마이그레이션 위치를 지정합니다. [열기]를 클릭합니다.

    새 ZIP 파일이 작성됩니다.

  5. 확인 메시지 상자에서 확인을 클릭합니다.


사용자 설정값 가져오기

사용자 설정값 내보내기
동일한 릴리즈로부터 사용자 설정값 내보내기 및 가져오기
사용자 지정된 파일 찾기
AutoCAD 독립 실행형 설치 안내서 > 이전 또는 동일한 릴리즈에서 AutoCAD 2008로 이동 > 동일한 릴리즈로부터 사용자 설정값 내보내기 및 가져오기 >
사용자 설정값 가져오기

마이그레이션 패키지를 가져오면, 동일한 제품 릴리즈를 실행 중인 다른 컴퓨터와 동일한 방식으로 AutoCAD를 구성할 수 있습니다. 마이그레이션 패키지 가져오기에 성공하면, 작성된 마이그레이션 로그 보기 옵션이 있는 메시지 상자가 표시됩니다. 가져오기 프로세스 중에 오류가 발생하면 마이그레이션 로그에 기록됩니다.

마이그레이션 패키지를 만드는 동안 네트워크 위치로부터 파일이 추가된 경우에는 마이그레이션 패키지를 가져올 때 원래 네트워크 위치를 사용할 수 없는 경우에만 파일이 다른 위치로 복사됩니다. 네트워크 위치의 파일이 네트워크의 동일한 위치에 있는 경우 파일은 네트워크 위치로 복사되지 않으며 가져오는 동안에 무시됩니다.

가져오기 프로세스 중에 사용자 프로파일 <<미지정 프로파일>>이 존재하는 경우 사용자 프로파일은 마이그레이션 패키지를 가져오기 전에 자동으로 백업됩니다. 마이그레이션 패키지에서 사용자 프로파일의 일부로 존재하는 로컬 경로는 가져오기 프로세스 중에 자동으로 작성되지만, 네트워크 드라이브 또는 이동식 미디어를 사용하는 드라이브에 있는 경로는 자동으로 작성되지 않습니다.

주마이그레이션 패키지를 가져오기 전에 최소한 한 번 AutoCAD를 실행해야 합니다.

동일한 AutoCAD 릴리즈가 있는 컴퓨터로부터 사용자 설정값을 가져오려면

  1. Windows의 시작 메뉴 [image] 모든 프로그램(또는 프로그램) [image] Autodesk [image] AutoCAD 2008 [image] 사용자 설정값 마이그레이션 [image] AutoCAD 2008 설정값 가져오기를 클릭합니다.
  2. 사용자 설정값 가져오기 파일 검색 대화상자에서, 내보낸 사용자 설정값을 포함하는 ZIP 파일을 선택합니다. [열기]를 클릭합니다.
  3. AutoCAD 2008 메시지 상자에서 확인을 클릭합니다.

    선택적으로 확인을 클릭하기 전에 이 대화상자를 닫은 후 로그 파일 표시 옵션을 선택하여 마이그레이션 패키지를 가져오는 동안에 작성된 로그 파일을 표시합니다.

사용자 설정값을 가져온 후 마이그레이션 로그를 보려면

  1. Windows 탐색기에서 다음 위치를 탐색합니다.

    \Documents and Settings\<사용자 프로파일>\Application Data\Autodesk\<제품 버전>\<릴리즈 번호>\<언어>\Migration.

  2. migration.xml을 두 번 클릭하여 파일을 열고 마이그레이션 상세 정보를 표시합니다.


사용자 지정된 파일 찾기

사용자 설정값 가져오기
이전 또는 동일한 릴리즈에서 AutoCAD 2008로 이동
데이터 링크 파일 찾기
AutoCAD 독립 실행형 설치 안내서 > 이전 또는 동일한 릴리즈에서 AutoCAD 2008로 이동 >
사용자 지정된 파일 찾기

AutoCAD 2004부터 일부 사용자화 파일의 위치가 변경되었습니다. 파일 위치가 변경된 이유는 다음과 같습니다.

  • 워크스테이션의 제한된 사용자 권한 제한된 사용자로 AutoCAD를 실행할 수 있습니다. 즉, AutoCAD를 설치한 후에는 프로그램을 실행하기 위해 파워 사용자 또는 관리자 권한이 더 이상 필요하지 않습니다.
  • 프로파일 로밍하기.프로파일 로밍하기는 사용자가 네트워크의 모든 컴퓨터에 로그온하는 동시에 사용자 설정값을 유지할 수 있게 합니다. 개인 설정값 및 문서와 같은 일부 파일은 사용자가 모든 컴퓨터에서 사용할 수 있지만 템플릿(웹으로 출판 템플릿 포함)과 같은 그밖의 파일은 사용자의 시스템에만 상주합니다.

    프로파일 로밍이 네트워크에서 허용되는 경우 “로밍 가능한” 파일은 \Application Data\Autodesk\<제품 버전> 폴더에 있고, “로밍 불가능한” 파일은 \Local Settings\Application Data\Autodesk\<제품 버전> 폴더에 있습니다.

주일부 운영 체제의 경우 사용자의 프로파일 아래에 있는 폴더는 기본적으로 숨겨져 있습니다. 이러한 파일을 표시하려면 화면표시 설정값을 변경해야 할 수 있습니다. 시작 메뉴에서 제어판 [image] 폴더 옵션을 클릭합니다. 폴더 옵션 대화상자의 뷰 탭에서 [숨겨진 파일 및 파일 표시]를 클릭합니다.

이 단원의 항목

  • 데이터 링크 파일 찾기
  • 플롯 스타일 파일 찾기
  • 플로터 파일 찾기
  • PMP 파일 찾기
  • 지원 파일 찾기
  • 도면 템플릿 파일 찾기
  • 텍스츄어 파일 찾기


데이터 링크 파일 찾기

사용자 지정된 파일 찾기
사용자 지정된 파일 찾기
플롯 스타일 파일 찾기
AutoCAD 독립 실행형 설치 안내서 > 이전 또는 동일한 릴리즈에서 AutoCAD 2008로 이동 > 사용자 지정된 파일 찾기 >
데이터 링크 파일 찾기

AutoCAD 2004부터 데이터 링크 파일의 기본 위치가 변경되었습니다. 이러한 파일의 기본 위치에 대한 정보는 사용자 지정된 파일 찾기을 참고하십시오.

주일부 운영 체제의 경우 사용자의 프로파일 아래에 있는 폴더는 기본적으로 숨겨져 있습니다. 이러한 파일을 표시하려면 화면표시 설정값을 변경해야 할 수 있습니다. 시작 메뉴에서 제어판 [image] 폴더 옵션을 클릭합니다. 폴더 옵션 대화상자의 뷰 탭에서 [숨겨진 파일 및 파일 표시]를 클릭합니다.

데이터 링크 파일을 찾으려면

  1. Windows의 시작 메뉴 [image] 모든 프로그램(또는 프로그램) [image] Autodesk [image] AutoCAD 2008 [image] AutoCAD 2008를 클릭합니다.
  2. 도구 메뉴 [image] 옵션을 클릭합니다.
  3. 옵션 대화상자의 파일 탭에서 데이터 원본 위치 왼쪽에 있는 더하기 기호(+)를 클릭합니다.
  4. 데이터 소스 위치에서 경로 이름을 클릭하여 데이터 링크 파일의 위치를 봅니다.
    주변경한 내용은 프로그램을 다시 시작하면 적용됩니다.


플롯 스타일 파일 찾기

데이터 링크 파일 찾기
사용자 지정된 파일 찾기
플로터 파일 찾기
AutoCAD 독립 실행형 설치 안내서 > 이전 또는 동일한 릴리즈에서 AutoCAD 2008로 이동 > 사용자 지정된 파일 찾기 >
플롯 스타일 파일 찾기

AutoCAD 2004부터 플롯 스타일 파일의 기본 위치가 변경되었습니다. 이러한 파일의 기본 위치에 대한 정보는 사용자 지정된 파일 찾기을 참고하십시오.

주일부 운영 체제의 경우 사용자의 프로파일 아래에 있는 폴더는 기본적으로 숨겨져 있습니다. 이러한 파일을 표시하려면 화면표시 설정값을 변경해야 할 수 있습니다. 시작 메뉴에서 제어판 [image] 폴더 옵션을 클릭합니다. 폴더 옵션 대화상자의 뷰 탭에서 [숨겨진 파일 및 파일 표시]를 클릭합니다.

플롯 스타일 파일을 찾으려면

  1. Windows의 시작 메뉴 [image] 모든 프로그램(또는 프로그램) [image] Autodesk [image] AutoCAD 2008 [image] AutoCAD 2008를 클릭합니다.
  2. 도구 메뉴 [image] 옵션을 클릭합니다.
  3. 옵션 대화상자의 파일 탭에서 프린터 지원 파일 경로 왼쪽에 있는 더하기 기호(+)를 클릭합니다.
  4. 플롯 스타일 테이블 검색 경로 파일 왼쪽에 있는 더하기 기호(+)를 클릭합니다.
  5. 플롯 스타일 테이블 검색 경로에서 경로 이름을 클릭하여 플롯 스타일 파일의 위치를 봅니다.
주또한 AutoCAD 명령행에 stylesmanager를 입력하여 플롯 스타일 파일을 찾을 수 있습니다.


플로터 파일 찾기

플롯 스타일 파일 찾기
사용자 지정된 파일 찾기
PMP 파일 찾기
AutoCAD 독립 실행형 설치 안내서 > 이전 또는 동일한 릴리즈에서 AutoCAD 2008로 이동 > 사용자 지정된 파일 찾기 >
플로터 파일 찾기

AutoCAD 2004부터 플로터 파일의 기본 위치가 변경되었습니다. 이러한 파일의 기본 위치에 대한 정보는 사용자 지정된 파일 찾기을 참고하십시오.

주일부 운영 체제의 경우 사용자의 프로파일 아래에 있는 폴더는 기본적으로 숨겨져 있습니다. 이러한 파일을 표시하려면 화면표시 설정값을 변경해야 할 수 있습니다. 시작 메뉴에서 제어판 [image] 폴더 옵션을 클릭합니다. 폴더 옵션 대화상자의 뷰 탭에서 숨김 파일 및 파일 표시를 클릭합니다.

플로터 파일을 찾으려면

  1. Windows의 시작 메뉴 [image] 모든 프로그램(또는 프로그램) [image] Autodesk [image] AutoCAD 2008 [image] AutoCAD 2008를 클릭합니다.
  2. 도구 메뉴 [image] 옵션을 클릭합니다.
  3. 옵션 대화상자의 파일 탭에서 프린터 지원 파일 경로 왼쪽에 있는 더하기 기호(+)를 클릭합니다.
  4. 프린터 구성 검색 경로 왼쪽에 있는 더하기 기호(+)를 클릭합니다.
  5. 프린터 구성 검색 경로에서 경로 이름을 클릭하여 플로터 파일의 위치를 봅니다.
주또한 AutoCAD 명령행에 plottermanager를 입력하여 플로터 파일을 찾을 수 있습니다.


PMP 파일 찾기

플로터 파일 찾기
사용자 지정된 파일 찾기
지원 파일 찾기
AutoCAD 독립 실행형 설치 안내서 > 이전 또는 동일한 릴리즈에서 AutoCAD 2008로 이동 > 사용자 지정된 파일 찾기 >
PMP 파일 찾기

AutoCAD 2004부터 PMP 파일의 기본 위치가 변경되었습니다. 이 파일의 기본 위치에 대한 정보는 사용자 지정된 파일 찾기를 참고하십시오.

주일부 운영 체제의 경우 사용자의 프로파일 아래에 있는 폴더는 기본적으로 숨겨져 있습니다. 이러한 파일을 표시하려면 화면표시 설정값을 변경해야 할 수 있습니다. 시작 메뉴에서 제어판 [image] 폴더 옵션을 클릭합니다. 폴더 옵션 대화상자의 뷰 탭에서 숨김 파일 및 파일 표시를 클릭합니다.

PMP 파일을 찾으려면

  1. Windows의 시작 메뉴 [image] 모든 프로그램(또는 프로그램) [image] Autodesk [image] AutoCAD 2008 [image] AutoCAD 2008를 클릭합니다.
  2. 도구 메뉴 [image] 옵션을 클릭합니다.
  3. 옵션 대화상자의 파일 탭에서 프린터 지원 파일 경로 왼쪽에 있는 더하기 기호(+)를 클릭합니다.
  4. 프린터 설명 파일 검색 경로에서 경로 이름을 클릭하여 PMP 파일의 위치를 봅니다.


지원 파일 찾기

PMP 파일 찾기
사용자 지정된 파일 찾기
도면 템플릿 파일 찾기
AutoCAD 독립 실행형 설치 안내서 > 이전 또는 동일한 릴리즈에서 AutoCAD 2008로 이동 > 사용자 지정된 파일 찾기 >
지원 파일 찾기

AutoCAD 2004부터 일부 사용자 지원 파일의 기본 위치가 변경되었습니다. 이러한 파일의 기본 위치에 대한 정보는 사용자 지정된 파일 찾기를 참고하십시오.

다음과 같은 지원 파일이 있습니다.

  • 구성 파일(acad2008.cfg)
  • 사용자화 파일(acad.cui)
  • 사용자 아이콘 파일
  • 도움말 및 기타 파일
  • 글꼴 매핑 파일(acad.fmp)
  • 대체 글꼴 파일(simplex.shx)
  • 지원 경로 파일(acad.dcl, acad.lin, acad.mnl, acad.pat, acad.pgp, acad.psf, acad.unt, acadiso.lin, acadiso.pat, ase.dcl, base.dcl, dbcon.cui, doshelp.dcl, and gdt.shx)
주일부 운영 체제의 경우 사용자의 프로파일 아래에 있는 폴더는 기본적으로 숨겨져 있습니다. 이러한 파일을 표시하려면 화면표시 설정값을 변경해야 할 수 있습니다. 시작 메뉴에서 제어판 [image] 폴더 옵션을 클릭합니다. 폴더 옵션 대화상자의 뷰 탭에서 숨김 파일 및 파일 표시를 클릭합니다.

구성 파일의 기본 위치를 찾으려면

  1. Windows의 시작 메뉴 [image] 모든 프로그램(또는 프로그램) [image] Autodesk [image] AutoCAD 2008 [image] AutoCAD 2008를 클릭합니다.
  2. 도구 메뉴 [image] 옵션을 클릭합니다.
  3. 옵션 대화상자의 파일 탭에서 도움말 및 기타 파일 이름 왼쪽에 있는 더하기 기호(+)를 클릭합니다.
  4. 구성 파일 왼쪽에 있는 더하기 기호(+)를 클릭합니다.
  5. 구성 파일에서 경로 이름을 클릭하여 구성 파일의 위치를 봅니다.

사용자화 파일의 기본 위치를 찾으려면

  1. Windows의 시작 메뉴 [image] 모든 프로그램(또는 프로그램) [image] Autodesk [image] AutoCAD 2008 [image] AutoCAD 2008를 클릭합니다.
  2. 도구 메뉴 [image] 옵션을 클릭합니다.
  3. 옵션 대화상자의 파일 탭에서 사용자화 파일 왼쪽에 있는 더하기 기호(+)를 클릭합니다.
  4. 주 사용자화 파일 왼쪽에 있는 더하기 기호(+)를 클릭합니다.
  5. 주 사용자화 파일에서 경로 이름을 클릭하여 주 사용자화 파일의 위치를 봅니다.
  6. 엔터프라이즈 사용자화 파일의 왼쪽에 있는 플러스 기호(+)를 클릭하십시오.
  7. 엔터프라이즈 사용자화 파일에서 경로 이름을 클릭하여 엔터프라이즈 사용자화 파일의 위치를 보십시오.
    주기본적으로, 엔터프라이즈 파일을 정의하기 전에 파일 경로는 비어있습니다. 사용자화 파일의 정의에 대한 자세한 정보는 사용자화 안내서의 “사용자 인터페이스 사용자화”를 참고하십시오.

사용자 아이콘 파일의 기본 위치를 찾으려면

  1. Windows의 시작 메뉴 [image] 모든 프로그램(또는 프로그램) [image] Autodesk [image] AutoCAD 2008 [image] AutoCAD 2008를 클릭합니다.
  2. 도구 메뉴 [image] 옵션을 클릭합니다.
  3. 옵션 대화상자의 파일 탭에서 사용자화 파일 왼쪽에 있는 더하기 기호(+)를 클릭합니다.
  4. 사용자 아이콘 위치 아래의 경로 이름을 클릭하여 사용자화 파일과 함께 사용된 사용자 버튼 이미지 파일의 위치를 표시합니다.

도움말 및 기타 파일의 기본 위치를 찾으려면

  1. Windows의 시작 메뉴 [image] 모든 프로그램(또는 프로그램) [image] Autodesk [image] AutoCAD 2008 [image] AutoCAD 2008를 클릭합니다.
  2. 도구 메뉴 [image] 옵션을 클릭합니다.
  3. 옵션 대화상자의 파일 탭에서 도움말 및 기타 파일 이름 왼쪽에 있는 더하기 기호(+)를 클릭하여 리스트를 확장합니다.
  4. 찾으려는 파일 왼쪽에 있는 더하기 기호(+)를 클릭한 후 경로 이름을 클릭하여 파일 위치를 봅니다.

글꼴 매핑 파일의 기본 위치를 찾으려면

  1. Windows의 시작 메뉴 [image] 모든 프로그램(또는 프로그램) [image] Autodesk [image] AutoCAD 2008 [image] AutoCAD 2008를 클릭합니다.
  2. 도구 메뉴 [image] 옵션을 클릭합니다.
  3. 옵션 대화상자의 파일 탭에서 문서 편집기, 사전 및 글꼴 파일 이름 왼쪽에 있는 더하기 기호(+)를 클릭합니다.
  4. 글꼴 매핑 파일 왼쪽에 있는 더하기 기호(+)를 클릭합니다.
  5. 글꼴 매핑 파일에서 경로 이름을 클릭하여 글꼴 매핑 파일의 위치를 봅니다.

대체 글꼴 파일의 기본 위치를 찾으려면

  1. Windows의 시작 메뉴 [image] 모든 프로그램(또는 프로그램) [image] Autodesk [image] AutoCAD 2008 [image] AutoCAD 2008를 클릭합니다.
  2. 도구 메뉴 [image] 옵션을 클릭합니다.
  3. 옵션 대화상자의 파일 탭에서 문서 편집기, 사전 및 글꼴 파일 이름 왼쪽에 있는 더하기 기호(+)를 클릭합니다.
  4. 대체 글꼴 파일 왼쪽에 있는 더하기 기호(+)를 클릭합니다.
  5. 대체 글꼴 파일에서 경로 이름을 클릭하여 대체 글꼴 파일의 위치를 봅니다.

지원 경로 파일의 기본 위치를 찾으려면

  1. Windows의 시작 메뉴 [image] 모든 프로그램(또는 프로그램) [image] Autodesk [image] AutoCAD 2008 [image] AutoCAD 2008를 클릭합니다.
  2. 도구 메뉴 [image] 옵션을 클릭합니다.
  3. 옵션 대화상자의 파일 탭에서 지원 파일 검색 경로 왼쪽에 있는 더하기 기호(+)를 클릭합니다.
  4. 지원 파일 검색 경로에서 경로 이름을 클릭하여 지원 파일의 위치를 봅니다.


도면 템플릿 파일 찾기

지원 파일 찾기
사용자 지정된 파일 찾기
텍스츄어 파일 찾기
AutoCAD 독립 실행형 설치 안내서 > 이전 또는 동일한 릴리즈에서 AutoCAD 2008로 이동 > 사용자 지정된 파일 찾기 >
도면 템플릿 파일 찾기

AutoCAD 2004부터 도면 템플릿 파일의 기본 위치가 변경되었습니다. 이러한 파일의 기본 위치에 대한 정보는 사용자 지정된 파일 찾기을 참고하십시오.

주일부 운영 체제의 경우 사용자의 프로파일 아래에 있는 폴더는 기본적으로 숨겨져 있습니다. 이러한 파일을 표시하려면 화면표시 설정값을 변경해야 할 수 있습니다. 시작 메뉴에서 제어판 [image] 폴더 옵션을 클릭합니다. 폴더 옵션 대화상자의 뷰 탭에서 숨김 파일 및 파일 표시를 클릭합니다.

도면 템플릿 파일을 찾으려면

  1. Windows의 시작 메뉴 [image] 모든 프로그램(또는 프로그램) [image] Autodesk [image] AutoCAD 2008 [image] AutoCAD 2008를 클릭합니다.
  2. 도구 메뉴 [image] 옵션을 클릭합니다.
  3. 옵션 대화상자의 파일 탭에서 템플릿 설정 왼쪽에 있는 더하기 기호(+)를 클릭합니다.
  4. 템플릿 설정값에서 도면 템플릿 파일 위치 왼쪽에 있는 더하기 기호(+)를 클릭합니다.
  5. 도면 템플릿 파일 위치에서 경로 이름을 클릭하여 도면 템플릿 파일의 위치를 봅니다.


텍스츄어 파일 찾기

도면 템플릿 파일 찾기
사용자 지정된 파일 찾기
개별 사용자를 위한 Autodesk 제품 설치
AutoCAD 독립 실행형 설치 안내서 > 이전 또는 동일한 릴리즈에서 AutoCAD 2008로 이동 > 사용자 지정된 파일 찾기 >
텍스츄어 파일 찾기

AutoCAD 2004부터 텍스츄어 파일의 기본 위치가 변경되었습니다. 이러한 파일의 기본 위치에 대한 정보는 사용자 지정된 파일 찾기을 참고하십시오.

주일부 운영 체제의 경우 사용자의 프로파일 아래에 있는 폴더는 기본적으로 숨겨져 있습니다. 이러한 파일을 표시하려면 화면표시 설정값을 변경해야 할 수 있습니다. 시작 메뉴에서 제어판 [image] 폴더 옵션을 클릭합니다. 폴더 옵션 대화상자의 뷰 탭에서 숨김 파일 및 파일 표시를 클릭합니다.

텍스츄어 파일을 찾으려면

  1. Windows의 시작 메뉴 [image] 모든 프로그램(또는 프로그램) [image] Autodesk [image] AutoCAD 2008 [image] AutoCAD 2008를 클릭합니다.
  2. 도구 메뉴 [image] 옵션을 클릭합니다.
  3. 옵션 대화상자의 파일 탭에서 텍스츄어 맵 검색 경로 왼쪽에 있는 더하기 기호(+)를 클릭합니다.
  4. 텍스츄어 맵 검색 경로에서 경로 이름을 클릭하여 텍스츄어 파일의 위치를 봅니다.


개별 사용자를 위한 Autodesk 제품 설치

텍스츄어 파일 찾기
AutoCAD 2008 설치 마법사
AutoCAD 독립 실행형 설치 안내서 >
개별 사용자를 위한 Autodesk 제품 설치

이 절에서는 독립 실행형 컴퓨터의 개별 사용자용 Autodesk 제품 설치 및 활성화에 대해 설명합니다. 네트워크 라이센스 또는 다중 시트 독립 실행형 버전 프로그램의 설치에 관한 정보는 설치 마법사의 문서 탭 및 도움말 시스템에 있는 네트워크 관리자 안내서를 참고하십시오.

이 단원의 항목

  • AutoCAD 2008 설치 마법사
  • 시스템 요구사항
  • AutoCAD 설치
  • AutoCAD 등록 및 활성화
  • 기능 추가 또는 제거
  • AutoCAD 다시 설치 또는 복구
  • AutoCAD 설치제거


AutoCAD 2008 설치 마법사

개별 사용자를 위한 Autodesk 제품 설치
개별 사용자를 위한 Autodesk 제품 설치
시스템 요구사항
AutoCAD 독립 실행형 설치 안내서 > 개별 사용자를 위한 Autodesk 제품 설치 >
AutoCAD 2008 설치 마법사

AutoCAD 설치 마법사의 한 위치에 모든 설치 관련 자료가 있습니다. 설치 마법사를 통해 사용자 문서에 액세스하고, 제품 및 보조 도구를 설치하고, 지원되는 솔루션을 보고 네트워크에 제품을 배치하는 방법에 대해 학습할 수 있습니다.

주사용자 로케일에 따라 AutoCAD는 한 개의 DVD 또는 두 개의 CD로 출시됩니다. AutoCAD 2008 DVD 또는 CD 1을 삽입하여 설치 프로세스를 시작합니다. 프롬프트에 따라 설치를 완료하십시오. 드라이브에 DVD 또는 CD 1이 있는 한, 문서 링크를 클릭하여 문서에 액세스할 수 있습니다.
  • 설치하기 전에 설치 설명서를 검토합니다. 제품을 설치하기 전에 시스템 요구사항, AutoCAD 독립 실행형 설치 안내서 및 Readme.chm 파일에 액세스할 수 있습니다. 문서 링크를 클릭하고 보려는 문서를 클릭합니다.
    주.pdf 확장자가 있는 모든 파일을 보거나 인쇄하려면, Adobe® Acrobat Reader가 컴퓨터에 설치되어 있어야 합니다. Acrobat Reader가 없는 경우, www.adobe.com을 방문하여 최신 버전을 다운로드할 수 있습니다.
  • AutoCAD를 설치합니다. 설치 마법사에서 제품 설치를 클릭합니다. 화면의 지침에 따라 설치를 완료합니다.


시스템 요구사항

AutoCAD 2008 설치 마법사
개별 사용자를 위한 Autodesk 제품 설치
AutoCAD 설치
AutoCAD 독립 실행형 설치 안내서 > 개별 사용자를 위한 Autodesk 제품 설치 >
시스템 요구사항

제품을 독립 실행형 컴퓨터에 설치하기 전에 컴퓨터가 최소 시스템 요구사항을 만족하는지 확인하십시오. 하드웨어 및 소프트웨어 요구사항에 대해서는 다음 테이블을 참고하십시오.

하드웨어 및 소프트웨어 요구사항

하드웨어/소프트웨어

요구사항

주

운영 체제

(32비트)

Windows® XP Professional , 서비스 팩 2

Windows XP Home, 서비스 팩 2

Windows 2000, 서비스 팩 4

Windows Vista Enterprise

Windows Vista Business

Windows Vista Ultimate

Windows Vista Home Premium

Windows Vista Home Basic

Windows Vista Starter

(64비트)

Windows XP Professional

Windows Vista Enterprise

Windows Vista Business

Windows Vista Ultimate

Windows Vista Home Premium

Windows Vista Home Basic

AutoCAD의 비영어 버전은 AutoCAD 언어의 코드 페이지와 일치하는 사용자 인터페이스 언어로 운영 체제에 설치하는 것이 좋습니다. 코드 페이지는 다른 언어로 사용되는 문자 세트에 대한 지원을 제공합니다.

Windows 운영 체제가 32비트 또는 64비트 버전인지 여부는 AutoCAD를 설치할 때 자동으로 알게 됩니다. 해당 버전의 AutoCAD가 설치됩니다. 32비트 버전의 AutoCAD를 64비트 버전의 Windows에 설치할 수 없습니다.

웹 브라우저

Microsoft Internet Explorer 6.0, 서비스 팩 1 이상

서비스 팩 1 이상의 Microsoft Internet Explorer 6.0이 설치 워크스테이션에 설치되어 있지 않은 경우, AutoCAD를 설치할 수 없습니다. 다음 Microsoft 웹 사이트에서 Internet Explorer를 다운로드할 수 있습니다. http://www.microsoft.com/downloads/

프로세서

Pentium III 또는 IV(Pentium IV 권장) 800 Mhz

RAM

512MB(권장됨)

그래픽 카드

트루 컬러를 지원하는 1024 x 768 VGA(최소)

Open GL® 호환 3D 비디오 카드(선택적)

  • Windows 지원 디스플레이 어댑터가 필요합니다.
  • 하드웨어 가속을 지원하는 그래픽 카드의 경우, DirectX 9.0c 이상을 설치해야 합니다.
  • ACAD.msi 파일로부터 설치하면 DirectX 9.0c 이상이 설치되지 않습니다. 이 경우 하드웨어 가속을 구성하려면 DirectX를 수동으로 설치해야 합니다.

하드 디스크

750MB 설치 공간

좌표입력 장치

마우스, 트랙볼 또는 기타 장치

CD-ROM

속도 상관없음(설치 전용)

선택 하드웨어

프린터 또는 플로터

디지타이저

모뎀 또는 인터넷 연결 접근

네트워크 인터페이스 카드

3D 사용을 위한 추가 권장사항

하드웨어/소프트웨어

요구사항

주

운영 체제

Windows® XP Professional , 서비스 팩 2

AutoCAD의 비영어 버전은 AutoCAD 언어의 코드 페이지와 일치하는 사용자 인터페이스 언어로 운영 체제에 설치하는 것이 좋습니다. 코드 페이지는 다른 언어로 사용되는 문자 세트에 대한 지원을 제공합니다.

프로세서

3.0GHz 이상

RAM

2GB 이상

그래픽 카드

128MB 이상, OpenGL 가능 워크스테이션 클래스
  • 하드웨어 가속을 지원하는 그래픽 카드의 경우, DirectX 9.0c 이상을 설치해야 합니다.
  • ACAD.msi 파일로부터 설치하면 DirectX 9.0c 이상이 설치되지 않습니다. 이 경우 하드웨어 가속을 구성하려면 DirectX를 수동으로 설치해야 합니다.

테스트를 거친 인증된 그래픽 카드에 대한 자세한 정보는 다음 웹 사이트를 참고하십시오. http://www.autodesk.com/autocad-graphicscard/

하드 디스크

2GB(설치에 필요한 750MB 별도)


AutoCAD 설치

시스템 요구사항
개별 사용자를 위한 Autodesk 제품 설치
AutoCAD 등록 및 활성화
AutoCAD 독립 실행형 설치 안내서 > 개별 사용자를 위한 Autodesk 제품 설치 >
AutoCAD 설치

이 섹션에는 독립 실행형 컴퓨터에 AutoCAD를 설치하는 방법이 포함됩니다. AutoCAD를 설치하려면 관리자 권한이 있어야 합니다.

AutoCAD를 설치하려면 DVD 또는 CD가 필요합니다. AutoCAD 2008 DVD 또는 CD 1을 삽입하여 설치 프로세스를 시작합니다. 프롬프트에 따라 설치를 완료하십시오.

주AutoCAD 2008를 설치할 때 AutoCAD 시작 가속키(acstart17.exe)가 자동으로 설치됩니다. 시작 가속키를 사용하면 AutoCAD 2008를 처음 실행할 때 빨리 시작할 수 있습니다. 시작 시 가속 키를 실행하지 않으려면 가속 키를 끌 수 있습니다. 가속 키를 끄려면 시작 메뉴(Windows)에서 모든 프로그램(또는 프로그램) [image] 시작을 클릭합니다. 그런 다음 AutoCAD 시작 가속키를 마우스 오른쪽 버튼으로 클릭하고 삭제를 클릭합니다.

독립 실행형 컴퓨터의 기본값을 사용하여 AutoCAD 설치

시스템에 AutoCAD를 설치하기 위한 가장 빠른 방법입니다. 기본값만 사용되며 이는 C:\Program Folders\AutoCAD 2008에 설치되는 일반 설치라는 의미입니다. Windows 메모장 및 Express Tools에 대한 문서 편집기 기본값이 포함됩니다.

  1. 컴퓨터 드라이브에 AutoCAD DVD 또는 첫 번째 CD를 삽입합니다.
  2. AutoCAD 설치 마법사에서 제품 설치를 클릭합니다.
  3. [AutoCAD 2008 설치 마법사 사용을 환영합니다] 페이지에서 다음을 클릭합니다.
  4. 설치할 제품을 선택하고 다음을 클릭합니다.
  5. 해당 국가 또는 지역의 Autodesk 소프트웨어 라이센스 계약서를 검토합니다. 설치를 계속하려면 이 계약서에 동의해야 합니다. 국가 또는 지역을 선택하고, 동의함을 클릭한 후 다음을 클릭합니다.
    주라이센스 조항에 동의하지 않고 설치를 종료하려면 취소를 클릭합니다.
  6. 제품 개인화 페이지에서 사용자 정보를 입력하고 다음을 클릭합니다.

    여기에 입력하는 정보는 영구적 정보이며 컴퓨터에서 도움말 [image] 정보를 통해 액세스할 수 있는 AutoCAD 윈도우에 표시됩니다. 제품을 설치제거하지 않는 이상 이 정보를 나중에 변경할 수 없으므로 올바른 정보를 입력하도록 하십시오.

  7. 검토 - 구성 - 설치 페이지에서 설치를 클릭하여 설치를 시작합니다. 설치를 클릭하면 마법사가 다음 사항을 수행합니다.
    • 가장 일반적인 응용프로그램 기능을 설치하는 일반 설치를 사용합니다. 일반 설치에 포함되는 기능을 확인하려면 일반적으로 설치되는 기능을 참고하십시오.
    • AutoCAD의 성능을 확장하는 생산성 도구의 Express Tools 라이브러리를 포함합니다.
    • C:\Program Files\AutoCAD 2008의 기본 설치 경로에 AutoCAD를 설치합니다.

독립 실행형 컴퓨터에 구성된 값을 사용하여 AutoCAD 설치

이 설치 방법을 사용하면 구성 옵션을 사용한 설치를 자세하게 조정할 수 있습니다. 구성 설치에서는 설치 유형, 설치 경로, 라이센스 유형 및 기본 문서 편집기를 변경할 수 있습니다. 또한 재료 라이브러리 설치를 선택할 수 있습니다.

  1. 컴퓨터 드라이브에 AutoCAD DVD 또는 첫 번째 CD를 삽입합니다.
  2. AutoCAD 설치 마법사에서 제품 설치를 클릭합니다.
  3. [AutoCAD 2008 설치 마법사 사용을 환영합니다] 페이지에서 다음을 클릭합니다.
  4. 설치할 제품을 선택하고 다음을 클릭합니다.
  5. 해당 국가 또는 지역의 Autodesk 소프트웨어 라이센스 계약서를 검토합니다. 설치를 계속하려면 이 계약서에 동의해야 합니다. 국가 또는 지역을 선택하고, 동의함을 클릭한 후 다음을 클릭합니다.
    주라이센스 조항에 동의하지 않고 설치를 종료하려면 취소를 클릭합니다.
  6. 제품 개인화 페이지에서 사용자 정보를 입력하고 다음을 클릭합니다.

    여기에 입력하는 정보는 영구적 정보이며 컴퓨터에서 도움말 [image] 정보를 통해 액세스할 수 있는 AutoCAD 윈도우에 표시됩니다. 제품을 설치제거하지 않는 이상 이 정보를 나중에 변경할 수 없으므로 올바른 정보를 입력하도록 하십시오.

  7. 검토 - 구성 - 설치 페이지에서 구성을 클릭하여 설치 유형, 선택적인 도구 설치 또는 설치 경로 변경과 같은 구성 내용을 변경할 수 있습니다.
  8. 설치 유형 선택 페이지에서 다음 구성 변경사항을 작성하도록 선택할 수 있습니다.
    • 일반 - 가장 일반적인 응용프로그램 기능을 설치하며 선택적 도구를 다음과 같이 변경할 수 있습니다.
      Express Tools | AutoCAD 지원 도구 및 유틸리티를 포함합니다.
      재료 라이브러리 | 모형에 적용하기 위해 전문적으로 구축된 재료가 300개 이상 포함되어 있습니다.
    • 사용자 - 설치할 기능 선택 리스트에서 사용자가 선택한 응용프로그램 기능만 설치합니다.
      CAD 표준 | 사용자의 표준에 부합되는 설계 파일 검토 도구가 포함됩니다.
      데이터베이스 | 데이터베이스 액세스 도구를 포함합니다.
      사전 | 여러 가지 언어 사전을 포함합니다.
      도면 암호화 | 보안 옵션 대화상자를 사용하여 암호로 도면을 보호할 수 있도록 합니다.
      Express Tools | AutoCAD 지원 도구 및 유틸리티를 포함합니다.
      글꼴 | 프로그램 글꼴을 포함합니다. 트루타입 글꼴은 프로그램과 함께 자동으로 설치됩니다.
      재료 라이브러리 | 모형에 적용하기 위해 전문적으로 구축된 재료가 300개 이상 포함되어 있습니다.
      새로운 기능 워크샵 | 사용자가 새로운 기능을 학습하는데 도움을 주기 위한 동영상 데모, 연습문제 및 샘플 파일이 포함됩니다.
      이동 라이센스 유틸리티 | 독립 실행형 라이센스를 컴퓨터 사이에서 이동할 수 있는 도구를 포함합니다.
      사용자 설정값 마이그레이션 | 사용자가 이전 릴리즈의 사용자 설정값 및 파일을 마이그레이션할 수 있도록 합니다. 자세한 정보는 사용자 설정값 마이그레이션을 참고하십시오.
      참조 관리자 | 도면과 연관된 외부 참조 파일의 경로를 보고 편집할 수 있도록 합니다.
      예제 | 여러 기능 샘플 파일을 포함합니다.
      튜토리얼 | 제품 학습 과목이 포함됩니다.
      VBA SupportTutorials | 응용프로그램용 Microsoft Visual Basic 지원 파일이 포함됩니다.
    • 제품 설치 경로 - AutoCAD가 설치될 드라이브 및 위치를 지정합니다.

    다음을 클릭하여 구성 프로세스를 진행합니다.

  9. 라이센스 유형 선택 페이지에서 독립 실행형 라이센스를 선택하고 다음을 클릭합니다.
  10. 사용자 기본 설정 지정 페이지에서 다음 설정을 수행합니다.

    문자 편집기 선택

    PGP 및 CUS 사전 파일과 같은 텍스트 파일을 편집하려면 문자 편집기를 선택합니다. 기본 문자 편집기를 선택하거나 사용 가능 문자 편집기 리스트에서 다른 편집기를 선택할 수 있습니다. 또는 [찾아보기]를 클릭하여 목록에 없는 문자 편집기를 찾을 수도 있습니다.

    바탕 화면 바로 가기 작성

    바탕 화면에 AutoCAD 바로 가기 아이콘을 표시할지 여부를 선택합니다. 제품 아이콘이 사용자의 바탕 화면에 기본적으로 표시됩니다. 바로 가기 아이콘을 표시하지 않으려면 확인란 선택을 취소합니다.

    [다음]을 클릭합니다.

  11. 구성 완료를 클릭하여 검토 - 구성 - 설치 페이지로 돌아갑니다.
  12. 설치 완료 페이지에서 다음을 선택합니다.

    읽어보기 보기 선택

    [마침]을 클릭하면 이 페이지에서 읽어보기 파일이 열립니다. 이 파일에는 AutoCAD 2008 문서에 수록되지 않은 정보가 들어 있습니다. 읽어보기 파일을 나중에 보려면 읽어보기 옆에 있는 확인란의 선택을 해제하십시오.

    주또한 AutoCAD를 설치한 후 읽어보기 파일을 볼 수도 있습니다.
    AutoCAD 2008 실행 선택

    AutoCAD를 바로 시작하려면 AutoCAD 2008 실행을 클릭할 수 있습니다.

    마침을 클릭합니다.

AutoCAD 설치가 성공적으로 완료되었습니다. 이제 제품을 등록하고 프로그램을 사용할 수 있습니다. 제품을 등록하려면 AutoCAD를 시작하고 화면에 표시되는 지시를 따릅니다.

주Autodesk에서는 이미징 소프트웨어를 사용하여 Autodesk 제품을 배포하는 것을 권장하거나 지원하지 않습니다 그러나 이 배포 방법을 사용하려는 경우 네트워크 관리자 안내서의 이미징 소프트웨어를 사용한 제품 배포에 있는 상세한 지침을 검토하십시오.


AutoCAD 등록 및 활성화

AutoCAD 설치
개별 사용자를 위한 Autodesk 제품 설치
기능 추가 또는 제거
AutoCAD 독립 실행형 설치 안내서 > 개별 사용자를 위한 Autodesk 제품 설치 >
AutoCAD 등록 및 활성화

처음 AutoCAD를 시작할 경우 제품 활성화 마법사가 표시됩니다. 이때 AutoCAD를 활성화하거나 AutoCAD를 실행하여 나중에 활성화할 수도 있습니다. AutoCAD에 대해 유효한 활성화 코드를 등록하고 입력할 때까지 사용자는 시험판 모드에서 프로그램을 운영하며 제품 활성화 마법사는 프로그램을 처음 실행한 날부터 30일 동안 표시됩니다. 유효한 활성화 코드를 등록 및 제공하지 않는 시험판 모드에서 AutoCAD를 실행한지 30일이 지나면 사용자는 AutoCAD를 등록하고 활성화해야 합니다. 30일이 만료된 후에는 시험판 모드에서 실행할 수 없습니다. AutoCAD를 등록 및 활성화하면 제품 활성화 마법사는 더 이상 표시되지 않습니다.

제품을 등록하고 활성화하는 가장 빠르고 안전한 방법은 인터넷을 사용하는 것입니다. 제품 정보를 간단하게 입력하여 인터넷을 통해 Autodesk에 전송합니다. 정보를 보내면 등록 및 활성화 절차가 즉시 수행됩니다.

AutoCAD를 등록하고 활성화하려면

  1. Windows 시작 메뉴 [image] 모든 프로그램(또는 프로그램) [image] Autodesk [image] AutoCAD 2008 [image] AutoCAD 2008를 클릭합니다.
  2. AutoCAD 2008 제품 등록 마법사에서 제품 활성화를 선택한 후 다음을 클릭합니다.

    오늘 등록 프로세스를 시작합니다.

  3. 등록 및 활성화(활성화 코드 받기)를 클릭합니다.
  4. [다음]을 클릭하고 화면에 표시되는 지시를 따릅니다.

    인터넷에 접근할 수 없거나 다른 등록 방법을 사용하려는 경우 다음 중 한 가지 방법을 통해 AutoCAD를 등록하고 활성화할 수 있습니다.

    전자 우편

    등록 정보를 사용하여 전자 우편 메시지를 작성하고 Autodesk로 전송합니다.

    팩스 또는 우편/메일

    등록 정보를 입력하고 정보를 팩스나 메일로 Autodesk에 보냅니다.


기능 추가 또는 제거

AutoCAD 등록 및 활성화
개별 사용자를 위한 Autodesk 제품 설치
AutoCAD 다시 설치 또는 복구
AutoCAD 독립 실행형 설치 안내서 > 개별 사용자를 위한 Autodesk 제품 설치 >
기능 추가 또는 제거

언제든지 AutoCAD 기능을 추가 또는 제거할 수 있습니다. 예를 들어, 처음 AutoCAD를 설치할 때 사용자 설치 옵션을 선택하였으나 원래 설치하지 않은 새로운 기능을 추가하려 할 수 있습니다. 또는 원래 설치한 모든 기능을 사용할 필요가 없을 수 있습니다. 대화상자의 프로그램 추가 또는 제거를 사용하여 기능을 추가하거나 제거할 수 있습니다.

기능을 추가하거나 제거하려면

  1. Windows의 제어판에서 프로그램 추가 또는 제거를 두 번 클릭하십시오.
  2. 프로그램 추가 또는 제거 대화상자에서 AutoCAD 2008를 클릭한 다음 변경/제거를 클릭합니다.

    AutoCAD 설치 마법사가 유지 관리 모드에서 다시 열립니다.

  3. 기능 추가 또는 제거를 클릭합니다.
  4. 기능 추가/제거 페이지에서 설치하거나 제거할 기능을 선택합니다. 선택 사항의 왼쪽에 있는 아이콘은 수행할 동작을 나타냅니다.

    - 원래 설치되지 않은 기능을 나타냅니다.

    - 현재 설치된 기능 또는 사용자가 추가하려는 기능을 나타냅니다.

    - 제거하도록 선택한 원래 설치된 기능을 나타냅니다.

    주처음 설치할 때 선택한 AutoCAD 기능으로 되돌리려면 취소를 클릭합니다.

    [다음]을 클릭합니다.

  5. AutoCAD 2008 설치 업데이트 페이지에서 다음을 클릭합니다.
  6. 업데이트 완료 페이지에서 업데이트가 수행된 시점을 알 수 있습니다. 마침을 클릭합니다.


AutoCAD 다시 설치 또는 복구

기능 추가 또는 제거
개별 사용자를 위한 Autodesk 제품 설치
AutoCAD 설치제거
AutoCAD 독립 실행형 설치 안내서 > 개별 사용자를 위한 Autodesk 제품 설치 >
AutoCAD 다시 설치 또는 복구

AutoCAD에서 필요한 파일을 실수로 삭제하거나 변경한 경우, AutoCAD가 제대로 작동하지 않을 수 있으며 명령을 실행하거나 파일을 찾을 때 오류 메시지가 나타날 수 있습니다. AutoCAD를 다시 설치하거나 복구하여 이러한 문제를 해결할 수 있습니다. 다시 설치 또는 복구에서는 프로그램을 처음 설치할 때 선택한 설치 유형에서 선택한 기능을 사용합니다.

AutoCAD를 다시 설치하거나 복구하려면

  1. Windows의 제어판에서 프로그램 추가 또는 제거를 두 번 클릭하십시오.
  2. 프로그램 추가 또는 제거 윈도우에서 AutoCAD 2008를 선택한 다음 변경/제거를 클릭합니다.

    AutoCAD 설치 마법사가 유지 관리 모드에서 다시 열립니다.

  3. AutoCAD 2008 복구를 클릭합니다.
  4. 복구 또는 재설치 선택 페이지에서 다음 중 하나를 클릭한 후 다음을 클릭합니다.
    • AutoCAD 2008 설치 복구. 이 옵션은 AutoCAD가 처음에 설치한 모든 레지스트리 항목을 대치하고 AutoCAD 2008를 기본값 상태로 복원합니다. AutoCAD 파일이 손실된 경우 이 옵션을 사용합니다.
    • AutoCAD 2008 설치 재설치. 이 옵션은 레지스트리를 복구하고 원래 설치에서 모든 파일을 다시 설치합니다. AutoCAD 2008 설치 복구 옵션으로 문제를 해결할 수 없는 경우 이 옵션을 사용합니다.
  5. AutoCAD 2008 복구 페이지에서 다음을 클릭하여 프로세스를 시작합니다.
  6. 복구 완료 페이지에서 복구가 완료된 시점을 알 수 있습니다. 마침을 클릭합니다.


AutoCAD 설치제거

AutoCAD 다시 설치 또는 복구
개별 사용자를 위한 Autodesk 제품 설치
설치 문제 해결
AutoCAD 독립 실행형 설치 안내서 > 개별 사용자를 위한 Autodesk 제품 설치 >
AutoCAD 설치제거

AutoCAD을 설치제거하면 모든 구성요소는 제거됩니다. 즉, 사용자가 이전에 구성요소를 추가 또는 제거했거나 AutoCAD를 다시 설치 또는 복구했어도 설치제거를 통해 해당 컴퓨터에서 모든 AutoCAD 설치 파일이 제거됩니다.

AutoCAD를 설치제거하려면

  1. Windows의 제어판에서 프로그램 추가 또는 제거를 클릭하십시오.
  2. 프로그램 추가 또는 제거 윈도우에서 AutoCAD 2008를 선택한 다음 변경/제거를 클릭합니다.
  3. AutoCAD 2008 설치제거를 클릭합니다.
  4. AutoCAD 2008 설치제거 페이지에서 다음을 클릭하여 시스템에서 AutoCAD를 제거합니다.
  5. 제품이 설치제거되었음을 확인하면 마침을 클릭합니다.
주AutoCAD를 시스템에서 제거하더라도 소프트웨어 라이센스는 남아 있습니다. 나중에 AutoCAD를 다시 설치할 경우, 프로그램을 등록하거나 다시 활성화할 필요가 없습니다.


설치 문제 해결

AutoCAD 설치제거
일반적인 설치 문제
AutoCAD 독립 실행형 설치 안내서 >
설치 문제 해결

이 장에서는 제품을 설치하는 동안 발생할 수 있는 설치 문제에 대한 해결 방법 및 자주 묻는 질문에 대한 대답을 제공합니다.

이 단원의 항목

  • 일반적인 설치 문제
  • 배치 문제
  • 라이센스 문제
  • 네트워크 문제
  • 제거 및 유지보수 문제


일반적인 설치 문제

설치 문제 해결
설치 문제 해결
그래픽 카드 드라이버의 업데이트 필요 여부를 확인할 수 있는 방법은 무엇입니까?
AutoCAD 독립 실행형 설치 안내서 > 설치 문제 해결 >
일반적인 설치 문제

이 절에서는 일반 제품 설치 중에 발생할 수 있는 일반적인 문제 및 해결 방법에 대해 간략하게 설명합니다.

이 단원의 항목

  • 그래픽 카드 드라이버의 업데이트 필요 여부를 확인할 수 있는 방법은 무엇입니까?
  • 문자 편집기의 용도는 무엇입니까?
  • 나중에 기본 문자 편집기를 변경할 수 있습니까?
  • 일반 설치를 수행할 때 무엇을 설치합니까?
  • 재료 라이브러리를 설치하면 어떤 이점이 있습니까?
  • 제품 안내서는 어디에 있습니까?


그래픽 카드 드라이버의 업데이트 필요 여부를 확인할 수 있는 방법은 무엇입니까?

일반적인 설치 문제
일반적인 설치 문제
문자 편집기의 용도는 무엇입니까?
AutoCAD 독립 실행형 설치 안내서 > 설치 문제 해결 > 일반적인 설치 문제 >
그래픽 카드 드라이버의 업데이트 필요 여부를 확인할 수 있는 방법은 무엇입니까?

그래픽 카드 드라이버를 확인하고 업데이트하여 프로그램을 최적화하는 것이 좋습니다. 다음 절차를 사용하여 현재 그래픽 카드 드라이버를 확인합니다.

그래픽 카드 드라이버를 식별하려면

  1. AutoCAD를 시작합니다.
  2. 명령행에 3dconfig를 입력합니다.
  3. 가변 성능 낮춤 및 성능 조정 대화상자에서 조정 로그 보기를 클릭합니다.
  4. 시스템의 그래픽 카드 드라이버 및 드라이버 버전에 대한 정보는 3D 장치 절을 검토하십시오.
팁대부분의 새 그래픽 카드에서는 특정 그래픽 카드에 대해 자세한 정보를 확인할 수 있는 탭 형식 페이지를 제공합니다. 특정 탭 형식 페이지가 있는 경우 어댑터 탭 대신 이 페이지를 참고하십시오.


문자 편집기의 용도는 무엇입니까?

그래픽 카드 드라이버의 업데이트 필요 여부를 확인할 수 있는 방법은 무엇입니까?
일반적인 설치 문제
나중에 기본 문자 편집기를 변경할 수 있습니까?
AutoCAD 독립 실행형 설치 안내서 > 설치 문제 해결 > 일반적인 설치 문제 >
문자 편집기의 용도는 무엇입니까?

설치 중 사용자가 지정한 문자 편집기는 제품을 실행하는 동안 PGP 및 CUS 사전 파일과 같은 텍스트 파일을 편집하는 데 사용됩니다.


나중에 기본 문자 편집기를 변경할 수 있습니까?

문자 편집기의 용도는 무엇입니까?
일반적인 설치 문제
일반 설치를 수행할 때 무엇을 설치합니까?
AutoCAD 독립 실행형 설치 안내서 > 설치 문제 해결 > 일반적인 설치 문제 >
나중에 기본 문자 편집기를 변경할 수 있습니까?

설치하는 동안 사용자가 선호하는 문자 편집기를 선택하는 것이 좋습니다. 나중에 문자 편집기를 변경할 수는 있지만, 이를 위해서는 프로그램을 제거했다가 재설치하거나 프로그램 레지스트리 설정을 편집해야 합니다.


일반 설치를 수행할 때 무엇을 설치합니까?

나중에 기본 문자 편집기를 변경할 수 있습니까?
일반적인 설치 문제
재료 라이브러리를 설치하면 어떤 이점이 있습니까?
AutoCAD 독립 실행형 설치 안내서 > 설치 문제 해결 > 일반적인 설치 문제 >
일반 설치를 수행할 때 무엇을 설치합니까?

일반 설치에는 다음 기능이 포함됩니다.

CAD 표준 | 사용자의 표준에 부합되는 설계 파일 검토 도구가 포함됩니다.
데이터베이스 | 데이터베이스 액세스 도구를 포함합니다.
사전 | 여러 가지 언어 사전을 포함합니다.
도면 암호화 | 보안 옵션 대화상자를 사용하여 암호로 도면을 보호할 수 있도록 합니다.
Express Tools | 지원 도구 및 유틸리티를 포함합니다.
글꼴 | 프로그램 글꼴을 포함합니다. 트루타입 글꼴은 프로그램과 함께 자동으로 설치됩니다.
Autodesk Impression 도구막대 | Autodesk Impression 명령에 액세스할 수 있습니다. 현재 Autodesk Impression이 설치되어 있지 않으면 프로그램 설치를 선택할 수 있습니다.
새로운 기능 워크샵 | 사용자가 새로운 기능을 학습하는데 도움을 주기 위한 동영상 데모, 연습문제 및 샘플 파일이 포함됩니다.
이동 라이센스 유틸리티 | 독립 실행형 라이센스를 컴퓨터 사이에서 이동할 수 있는 도구를 포함합니다.
사용자 설정값 마이그레이션 | 사용자가 이전 릴리즈의 사용자 설정값 및 파일을 마이그레이션하도록 합니다. 자세한 정보는 사용자 설정값 마이그레이션을 참고하십시오.
참조 관리자 | 도면과 연관된 외부 참조 파일의 경로를 보고 편집할 수 있도록 합니다.
예제 | 다양한 기능에 해당하는 예제 파일을 포함합니다. 예제는 기본적으로 프로그램과 함께 설치됩니다. (Visual Lisp 예제가 기본적으로 설치되지는 않습니다.)
VBA 지원 | 응용프로그램용 Microsoft Visual Basic 지원 파일이 포함됩니다.


재료 라이브러리를 설치하면 어떤 이점이 있습니까?

일반 설치를 수행할 때 무엇을 설치합니까?
일반적인 설치 문제
제품 안내서는 어디에 있습니까?
AutoCAD 독립 실행형 설치 안내서 > 설치 문제 해결 > 일반적인 설치 문제 >
재료 라이브러리를 설치하면 어떤 이점이 있습니까?

재료 라이브러리에는 모형에 있는 객체에 바로 적용할 수 있는 전문적으로 구축된 재료가 300개 이상 있습니다. 또한 작성하려는 사용자 재료의 기초로도 사용할 수 있습니다.

재료에 대한 자세한 정보는 재료 및 텍스츄어를 참고하십시오.


제품 안내서는 어디에 있습니까?

재료 라이브러리를 설치하면 어떤 이점이 있습니까?
일반적인 설치 문제
배치 문제
AutoCAD 독립 실행형 설치 안내서 > 설치 문제 해결 > 일반적인 설치 문제 >
제품 안내서는 어디에 있습니까?

Autodesk 제품용으로 작성되는 모든 문서는 두 가지 형식(PDF 및 CHM)으로 만들어집니다.

  • PDF 파일은 설치 중에 사용할 수 있습니다. 설치 프로그램에서 문서 링크를 클릭합니다.
  • CHM 파일은 제품 설치 후 사용할 수 있습니다. 제품의 도움말 시스템에서 CHM 파일에 액세스할 수 있습니다.

PDF 파일의 내용 모두는 설치된 제품의 도움말 시스템에도 있습니다.

이러한 파일은 \AutoCAD\Help 폴더에도 설치됩니다.


배치 문제

제품 안내서는 어디에 있습니까?
설치 문제 해결
배치 중에 참고할 수 있는 체크리스트가 있습니까?
AutoCAD 독립 실행형 설치 안내서 > 설치 문제 해결 >
배치 문제

이 절에서는 소프트웨어 배치에 대한 일반 문제 및 해결 방법을 간략하게 설명합니다.

이 단원의 항목

  • 배치 중에 참고할 수 있는 체크리스트가 있습니까?
  • 배치는 어디에 위치합니까?
  • 기본 검색 경로 및 파일 위치 설정은 무엇입니까?
  • 검색 경로 및 파일 위치를 정의하는 동시에 파일을 추가할 수 있습니까?
  • 소프트웨어에 사용할 수 있는 서비스 팩이 있는지는 어디서 확인할 수 있습니까?
  • MSP 파일은 어떻게 추출할 수 있습니까?
  • 나중에 온라인 리소스 설정을 수정할 수 있습니까?
  • 정보센터에 대해서는 어디서 알아볼 수 있습니까?
  • 정보 채널이란 무엇입니까?
  • CAD 관리자 채널을 활성화할 때의 이점은 무엇입니까?
  • RSS Feed란 무엇이며 설치에 어떤 이점이 있습니까?
  • 정보센터 검색 위치에 대해서는 어디서 알아볼 수 있습니까?
  • 검색 위치를 설정하거나 사용자화하는 방법은 무엇입니까?


배치 중에 참고할 수 있는 체크리스트가 있습니까?

배치 문제
배치 문제
배치는 어디에 위치합니까?
AutoCAD 독립 실행형 설치 안내서 > 설치 문제 해결 > 배치 문제 >
배치 중에 참고할 수 있는 체크리스트가 있습니까?

네트워크 관리자 안내서에 준비 작업 및 전체 배치 프로세스에 대해 설명하는 모든 정보가 수록되어 있습니다. 네트워크 배치를 위한 준비 작업을 참고하십시오.


배치는 어디에 위치합니까?

배치 중에 참고할 수 있는 체크리스트가 있습니까?
배치 문제
기본 검색 경로 및 파일 위치 설정은 무엇입니까?
AutoCAD 독립 실행형 설치 안내서 > 설치 문제 해결 > 배치 문제 >
배치는 어디에 위치합니까?

공유 폴더는 네트워크 라이센스 설치 방법과 다중 시트 독립 실행형 설치 방법 모두에 필요합니다. 공유 폴더(네트워크 공유)는 설치 마법사를 실행하기 전에 작성되며, 이 폴더에 제품 배치가 저장됩니다.

시스템 바탕 화면에서 배치를 저장할 네트워크 공유 폴더를 Deployments로 명명하는 것이 좋습니다. 그런 다음 배치하려는 제품의 이름을 명확히 전달하는 공유 Deployments 폴더 안에 하위 폴더를 추가할 수 있습니다. 예를 들어 다음과 같습니다.

공유 폴더에 배치된 모든 하위 폴더는 자동으로 공유됩니다.

팁배치 이미지를 만들 때 공유 폴더를 완전히 조정하기 위한 권한 세트가 있어야 합니다. 네트워크 공유에 액세스하려면 읽기 권한이 필요하며 프로그램이 배치되는 워크스테이션에서는 관리자 권한이 필요합니다.


기본 검색 경로 및 파일 위치 설정은 무엇입니까?

배치는 어디에 위치합니까?
배치 문제
검색 경로 및 파일 위치를 정의하는 동시에 파일을 추가할 수 있습니까?
AutoCAD 독립 실행형 설치 안내서 > 설치 문제 해결 > 배치 문제 >
기본 검색 경로 및 파일 위치 설정은 무엇입니까?

지원 파일 위치는 설치하는 동안 자동으로 설정됩니다. 지원 파일은 사전 파일 및 사용자화 파일과 같은 드라이버, 메뉴 및 선택적 사용자 정의 설정을 포함합니다. 지원 파일은 미리 정의된 경로에 저장됩니다.

지원 파일 검색 경로 | 프로그램이 문자 글꼴, 사용자화 파일, 플러그인, 삽입할 도면, 선종류 및 해치 패턴을 찾을 현재 폴더에 존재하지 않는 폴더를 지정합니다.
사용자화 파일 | 다양한 파일 형식의 이름 및 위치를 지정합니다. 주 사용자화 파일: 주 사용자화 파일(acad.cui)의 기본 위치를 지정합니다. 엔터프라이즈 사용자화 파일: 엔터프라이즈 사용자화 파일의 위치를 지정합니다. 사용자 아이콘 위치: 사용자화 파일에서 사용하는 사용자 아이콘의 위치를 지정합니다.
사전 및 글꼴 파일 | 여러 개의 선택 사항 설정값을 지정합니다. 사용자 사전 파일: (가지고 있는 경우) 사용할 사용자 사전을 지정합니다. 대체 글꼴 파일: 원래 글꼴을 찾을 수 없고 대체 글꼴이 글꼴 매핑 파일에 지정되지 않은 경우 사용할 글꼴 파일의 위치를 지정합니다. 글꼴 매핑 파일: 찾을 수 없는 글꼴의 변환 방법을 정의할 파일의 위치를 지정합니다.
프린터 지원 파일 경로 | 프린터 지원 파일의 검색 경로 설정값을 지정합니다. 프린터 구성 검색 경로: 프린터 구성 파일(PC3 파일)의 경로를 지정합니다 프린터 설명 파일 검색 경로: .pmp 파일 확장자를 가진 파일 또는 프린터 설명 파일의 경로를 지정합니다. 플롯 스타일 테이블 검색 경로: .stb 또는 .ctb 확장자를 가진 파일 또는 플롯 스타일 테이블 파일(명명된 플롯 스타일 테이블 및 색상 종속 플롯 스타일 테이블)의 경로를 지정합니다.
자동 저장 파일 위치 | 열기 및 저장 탭에서 자동 저장을 선택한 경우 작성되는 파일의 경로를 지정합니다.
색상표 위치 | 색상 선택 대화상자에서 색상을 지정하는 경우 사용할 수 있는 색상표 파일의 경로를 지정합니다. 지정되는 각 경로에 대해 여러 개의 폴더를 정의할 수 있습니다. 이 옵션은 사용자 프로파일과 함께 저장됩니다.
데이터 원본 위치 | 데이터베이스 원본 파일의 경로를 지정합니다. 이 설정값의 변경 사항을 적용하려면 프로그램을 닫고 다시 시작해야 합니다.
템플릿 설정 | 도면 템플릿 설정을 지정합니다. 도면 템플릿 파일 위치: 시작하기 마법사 및 새 대화상자가 사용하는 도면 템플릿 파일을 배치할 경로를 지정합니다. 시트 세트 템플릿 파일 위치: 시트 세트 작성 마법사가 사용하는 시트 세트 템플릿 파일을 배치할 경로를 지정합니다. QNEW의 기본 템플릿 파일 이름: QNEW 명령이 사용하는 도면 템플릿 파일을 지정합니다. 시트 작성 및 페이지 설정 재지정에 대한 기본 템플릿: 새로운 시트를 생성하거나 시트 세트 관리자에서 게시 작업에 적용될 수 있는 페이지 설정 재지정 저장에 사용되는 기본 템플릿 파일을 지정합니다.
도구 팔레트 파일 위치 | 도구 팔레트 지원 파일의 경로를 지정합니다.
로그 파일 위치 | 열기 및 저장 탭에서 로그 파일 유지를 선택한 경우 작성되는 로그 파일의 경로를 지정합니다.
플롯 및 게시 로그 파일 위치 | OPTION 명령의 플롯 및 게시 탭에서 플롯 및 게시 로그 자동 저장 옵션을 선택한 경우에 작성되는 로그 파일의 경로를 지정합니다.
임시 도면 파일 위치 | 임시 파일을 저장하는 위치를 지정합니다. 프로그램에서는 임시 파일을 작성한 다음 프로그램을 종료할 때 삭제합니다. 쓰기 보호된 폴더에서 프로그램을 실행하려는 경우(예를 들어, 네트워크에서 작업하거나 CD에서 파일을 여는 경우) 임시 파일에 다른 위치를 지정합니다. 지정한 폴더는 쓰기 보호 모드로 설정되지 않아야 합니다.
임시 외부 참조 파일 위치 | 외부 참조(xref) 파일의 위치를 지정합니다. 이 위치는 열기 및 저장 탭의 외부 참조 요청 시 로드 리스트에서 복사 사용 설정을 선택한 경우 외부 참조를 복사하는 데 사용됩니다.
텍스츄어 맵 검색 경로 | 렌더링 텍스츄어 맵을 검색할 폴더를 지정합니다.
i-drop 연관 파일 위치 | i-drop 컨텐츠와 연관된 데이터 파일의 위치를 지정합니다. 위치가 지정되지 않으면 현재 도면 파일의 위치가 사용됩니다.


검색 경로 및 파일 위치를 정의하는 동시에 파일을 추가할 수 있습니까?

기본 검색 경로 및 파일 위치 설정은 무엇입니까?
배치 문제
소프트웨어에 사용할 수 있는 서비스 팩이 있는지는 어디서 확인할 수 있습니까?
AutoCAD 독립 실행형 설치 안내서 > 설치 문제 해결 > 배치 문제 >
검색 경로 및 파일 위치를 정의하는 동시에 파일을 추가할 수 있습니까?

추가 버튼을 사용하여 파일을 저장할 폴더에 대한 경로를 설정할 수 있습니다. 특정 파일은 추가할 수 없습니다.


소프트웨어에 사용할 수 있는 서비스 팩이 있는지는 어디서 확인할 수 있습니까?

검색 경로 및 파일 위치를 정의하는 동시에 파일을 추가할 수 있습니까?
배치 문제
MSP 파일은 어떻게 추출할 수 있습니까?
AutoCAD 독립 실행형 설치 안내서 > 설치 문제 해결 > 배치 문제 >
소프트웨어에 사용할 수 있는 서비스 팩이 있는지는 어디서 확인할 수 있습니까?

제품에 사용할 수 있는 패치 또는 서비스 팩이 있는지 확인하려면 Autodesk 제품 지원 페이지(http://www.autodesk.co.kr/support)를 방문하십시오.


MSP 파일은 어떻게 추출할 수 있습니까?

소프트웨어에 사용할 수 있는 서비스 팩이 있는지는 어디서 확인할 수 있습니까?
배치 문제
나중에 온라인 리소스 설정을 수정할 수 있습니까?
AutoCAD 독립 실행형 설치 안내서 > 설치 문제 해결 > 배치 문제 >
MSP 파일은 어떻게 추출할 수 있습니까?

MSP(Microsoft Patch) 파일은 일반적으로 Autodesk 제품 지원 웹 사이트에서 다운로드할 수 있는 서비스 팩 실행 파일에 포함되어 있습니다. 실행 파일로부터 MSP 파일을 추출하려면 /e 스위치를 사용하여 Windows 명령 프롬프트에서 패치 프로그램을 실행합니다.

특히 파일이 추출되는 위치에 주의하십시오. 패치 파일 사용에 관한 상세 정보는 해당 패치의 읽어보기 파일을 검토하십시오.


나중에 온라인 리소스 설정을 수정할 수 있습니까?

MSP 파일은 어떻게 추출할 수 있습니까?
배치 문제
정보센터에 대해서는 어디서 알아볼 수 있습니까?
AutoCAD 독립 실행형 설치 안내서 > 설치 문제 해결 > 배치 문제 >
나중에 온라인 리소스 설정을 수정할 수 있습니까?

예. 제품이 설치된 후 온라인 리소스 상태를 변경하려면 CAD 관리자 조정 유틸리티에서 변경할 수 있습니다. CAD 관리자 조정 유틸리티는 AutoCAD 제품과 별도로 설치됩니다.

설치 마법사에서 도구 및 유틸리티 설치를 선택하고 나서 CAD 관리자 조정 유틸리티를 선택합니다. 설치가 완료된 후 Windows의 시작 메뉴에서 유틸리티를 시작할 수 있습니다. 모든 프로그램(또는 프로그램) [image] Autodesk [image] CAD Manager 도구 [image] CAD 관리자 조정 유틸리티를 클릭합니다.


정보센터에 대해서는 어디서 알아볼 수 있습니까?

나중에 온라인 리소스 설정을 수정할 수 있습니까?
배치 문제
정보 채널이란 무엇입니까?
AutoCAD 독립 실행형 설치 안내서 > 설치 문제 해결 > 배치 문제 >
정보센터에 대해서는 어디서 알아볼 수 있습니까?

정보센터를 사용하여 도움말을 위한 질문을 입력하거나, 제품 업데이트 및 알림에 대한 커뮤니케이션 센터 패널을 표시하거나, 즐겨찾기 패널을 표시하여 저장된 주제에 액세스할 수 있습니다. 자세한 정보는 정보 검색 및 수신을 참고하십시오.


정보 채널이란 무엇입니까?

정보센터에 대해서는 어디서 알아볼 수 있습니까?
배치 문제
CAD 관리자 채널을 활성화할 때의 이점은 무엇입니까?
AutoCAD 독립 실행형 설치 안내서 > 설치 문제 해결 > 배치 문제 >
정보 채널이란 무엇입니까?

정보센터의 커뮤니케이션 센터 구성요소를 사용하여 다양한 정보 채널의 안내를 받을 수 있습니다. 정보 채널을 통해 다음을 수신할 수 있습니다.

  • 유지보수 패치 알림을 포함한 제품 지원 정보
  • Subscription 센터 안내 및 Subscription 프로그램 뉴스뿐만 아니라, Autodesk Subscription 회원인 경우 온라인 학습 교육에 대한 링크
  • Autodesk 웹 사이트에 게시된 새로운 기사 및 팁 알림


CAD 관리자 채널을 활성화할 때의 이점은 무엇입니까?

정보 채널이란 무엇입니까?
배치 문제
RSS Feed란 무엇이며 설치에 어떤 이점이 있습니까?
AutoCAD 독립 실행형 설치 안내서 > 설치 문제 해결 > 배치 문제 >
CAD 관리자 채널을 활성화할 때의 이점은 무엇입니까?

CAD 관리자 채널을 사용하면 지정된 공급 위치로부터 인터넷 기반 컨텐츠 및 정보에 액세스할 수 있습니다.


RSS Feed란 무엇이며 설치에 어떤 이점이 있습니까?

CAD 관리자 채널을 활성화할 때의 이점은 무엇입니까?
배치 문제
정보센터 검색 위치에 대해서는 어디서 알아볼 수 있습니까?
AutoCAD 독립 실행형 설치 안내서 > 설치 문제 해결 > 배치 문제 >
RSS Feed란 무엇이며 설치에 어떤 이점이 있습니까?

RSS Feed는 다른 사람의 웹 사이트에 가입하여 시작할 수 있는 실시간 링크입니다. 일단 가입하면, 요약 기사, 포럼 스레드, 블로그 포스트 등의 형식으로 사용자 시스템에 전달되는 컨텐츠 스트림을 지속적으로 업데이트할 수 있다는 점을 주요 이점으로 꼽을 수 있습니다. RSS는 Rich Site Summary(또는 Really Simple Syndication)를 나타냅니다.


정보센터 검색 위치에 대해서는 어디서 알아볼 수 있습니까?

RSS Feed란 무엇이며 설치에 어떤 이점이 있습니까?
배치 문제
검색 위치를 설정하거나 사용자화하는 방법은 무엇입니까?
AutoCAD 독립 실행형 설치 안내서 > 설치 문제 해결 > 배치 문제 >
정보센터 검색 위치에 대해서는 어디서 알아볼 수 있습니까?

정보센터를 사용하여 한 번에 다중 소스(예: 도움말, 새로운 기능 워크샵 및 지정된 파일)를 검색하거나 단일 파일 또는 위치를 검색하도록 선택할 수 있습니다.

자세한 정보는 정보 검색을 참고하십시오.


검색 위치를 설정하거나 사용자화하는 방법은 무엇입니까?

정보센터 검색 위치에 대해서는 어디서 알아볼 수 있습니까?
배치 문제
라이센스 문제
AutoCAD 독립 실행형 설치 안내서 > 설치 문제 해결 > 배치 문제 >
검색 위치를 설정하거나 사용자화하는 방법은 무엇입니까?

정보센터 검색 및 커뮤니케이션 센터 설정은 정보센터 설정값 대화상자 또는 CAD 관리자 조정 유틸리티에서 지정할 수 있습니다. CAD 관리자 채널 설정을 지정하려면 CAD 관리자 조정 유틸리티를 사용해야 합니다.

사용자가 구성할 수 있는 설정값에 대한 자세한 정보는 정보센터 설정값 지정을 참고하십시오.


라이센스 문제

검색 위치를 설정하거나 사용자화하는 방법은 무엇입니까?
설치 문제 해결
독립 실행형 라이센스와 네트워크 라이센스의 차이점은 무엇입니까?
AutoCAD 독립 실행형 설치 안내서 > 설치 문제 해결 >
라이센스 문제

이 절에서는 소프트웨어 라이센스 및 제품 라이센스에 대한 일반 문제 및 해결 방법에 대해 간략하게 설명합니다.

이 단원의 항목

  • 독립 실행형 라이센스와 네트워크 라이센스의 차이점은 무엇입니까?
  • 네트워크 라이센스 버전의 소프트웨어를 사용하는 이점은 무엇입니까?
  • Internet Explorer의 용도는 무엇입니까?


독립 실행형 라이센스와 네트워크 라이센스의 차이점은 무엇입니까?

라이센스 문제
라이센스 문제
네트워크 라이센스 버전의 소프트웨어를 사용하는 이점은 무엇입니까?
AutoCAD 독립 실행형 설치 안내서 > 설치 문제 해결 > 라이센스 문제 >
독립 실행형 라이센스와 네트워크 라이센스의 차이점은 무엇입니까?

독립 실행형 라이센스 제품은 개별 워크스테이션에 등록되어 활성화됩니다. 소프트웨어가 사용자 설비의 여러 시스템에 설치되는 반면에 라이센스로 한 시스템만 작동할 수 있습니다. 라이센스를 다른 시스템으로 전송해야 하는 경우 이동 라이센스 유틸리티를 사용할 수 있습니다. 추가 시스템을 실행해야 하는 경우 독립 실행형 라이센스 제품을 추가로 구입하거나 네트워크 라이센스로의 변환을 고려할 필요가 있습니다.

네트워크 라이센스 제품은 Network License Manager를 사용하여 소프트웨어 라이센스를 추적합니다. 소프트웨어는 사용자가 구입한 최대 라이센스 수까지 여러 시스템에 설치되어 실행될 수 있습니다. Network License Manager는 라이센스가 모두 사용 중일 때까지 라이센스를 "체크 아웃"합니다. 라이센스를 "체크 인"할 때까지 시스템에서 프로그램을 실행할 수 없습니다. 추가 시스템을 실행해야 하는 경우 Network License Manager 유지보수를 위해 추가 라이센스를 구입할 수 있습니다.


네트워크 라이센스 버전의 소프트웨어를 사용하는 이점은 무엇입니까?

독립 실행형 라이센스와 네트워크 라이센스의 차이점은 무엇입니까?
라이센스 문제
Internet Explorer의 용도는 무엇입니까?
AutoCAD 독립 실행형 설치 안내서 > 설치 문제 해결 > 라이센스 문제 >
네트워크 라이센스 버전의 소프트웨어를 사용하는 이점은 무엇입니까?

네트워크 라이센스 제품은 대형 제도/디자인 설비, 교실 그리고 연구실 환경에서 권장됩니다. 주요 이점은 사용자가 구입한 라이센스 수보다 더 많은 시스템에 제품을 설치할 수 있다는 점입니다. 예를 들어, 25개의 라이센스를 구입해도 40대의 워크스테이션에 제품을 설치할 수 있습니다. 언제든지 사용자가 라이센스를 보유한 최대 시스템 수에서 제품을 실행할 수 있습니다. 이는 사용자가 실제 부동 라이센스를 가지고 있음을 의미합니다. 추가 시스템에서 소프트웨어를 실행해야 하는 경우 추가 라이센스를 구입해야 합니다.

등록 및 활성화는 한 번만 발생하며 라이센스는 사용자 네트워크 라이센스 서버에서 유지됩니다.


Internet Explorer의 용도는 무엇입니까?

네트워크 라이센스 버전의 소프트웨어를 사용하는 이점은 무엇입니까?
라이센스 문제
네트워크 문제
AutoCAD 독립 실행형 설치 안내서 > 설치 문제 해결 > 라이센스 문제 >
Internet Explorer의 용도는 무엇입니까?

제품 설치 후 지정된 날짜만큼 평가 모드로 작동할 수 있습니다. 프로그램을 실행할 때마다 소프트웨어를 활성화하도록 프롬프트됩니다. 소프트웨어 활성화를 선택하면 Internet Explorer를 통해 이 프로세스를 단축할 수 있습니다. 등록 데이터를 입력하고 Autodesk에 이 데이터를 제출하면 활성화 코드가 반환되어 시작하는 동안 다시 프롬프트되지 않습니다.


네트워크 문제

Internet Explorer의 용도는 무엇입니까?
설치 문제 해결
도구 및 유틸리티를 설치할 때 다중 시트 독립 실행형 설치에 대해 어떤 선택 사항이 적용 가능합니까?
AutoCAD 독립 실행형 설치 안내서 > 설치 문제 해결 >
네트워크 문제

이 절에서는 네트워크 설치 수행 또는 네트워크 라이센스 서버 구성에 대한 일반 문제 및 해결 방법에 대해 간략하게 설명합니다.

이 단원의 항목

  • 도구 및 유틸리티를 설치할 때 다중 시트 독립 실행형 설치에 대해 어떤 선택 사항이 적용 가능합니까?
  • 도구 및 유틸리티를 설치할 때 독립 실행형 설치에 적합한 선택 사항은 무엇입니까?
  • 서버 이름은 어디에 있습니까?
  • 로그 파일 작성을 선택한 경우 로그 파일에는 어떤 정보가 포함됩니까?
  • 사용자 워크스테이션 설정을 지정할 때 프로파일 지정 옵션을 사용할 수 있습니다. 프로파일은 무엇입니까?
  • 사용자 바탕 화면 바로 가기를 만들 수 있습니까?
  • 서비스 팩을 추가 또는 병합하기로 선택했을 때 어떻게 됩니까?
  • 관리 이미지(MSI) 파일이란 무엇입니까?


도구 및 유틸리티를 설치할 때 다중 시트 독립 실행형 설치에 대해 어떤 선택 사항이 적용 가능합니까?

네트워크 문제
네트워크 문제
도구 및 유틸리티를 설치할 때 독립 실행형 설치에 적합한 선택 사항은 무엇입니까?
AutoCAD 독립 실행형 설치 안내서 > 설치 문제 해결 > 네트워크 문제 >
도구 및 유틸리티를 설치할 때 다중 시트 독립 실행형 설치에 대해 어떤 선택 사항이 적용 가능합니까?

다중 시트 독립 실행형 라이센스 제품은 라이센스 서버를 사용하여 라이센스를 관리하거나 활성화하지 않으므로 유용한 도구는 Autodesk CAD Manager 도구뿐입니다.

CAD 관리자 채널을 변경하려면 CAD 관리자 도구가 필요합니다.


도구 및 유틸리티를 설치할 때 독립 실행형 설치에 적합한 선택 사항은 무엇입니까?

도구 및 유틸리티를 설치할 때 다중 시트 독립 실행형 설치에 대해 어떤 선택 사항이 적용 가능합니까?
네트워크 문제
서버 이름은 어디에 있습니까?
AutoCAD 독립 실행형 설치 안내서 > 설치 문제 해결 > 네트워크 문제 >
도구 및 유틸리티를 설치할 때 독립 실행형 설치에 적합한 선택 사항은 무엇입니까?

Autodesk CAD Manager 도구는 독립 실행형 라이센스 제품에 유일하게 유용한 도구입니다. CAD 관리자 도구를 사용하여 CAD 관리자 채널을 수정할 수 있습니다.


서버 이름은 어디에 있습니까?

도구 및 유틸리티를 설치할 때 독립 실행형 설치에 적합한 선택 사항은 무엇입니까?
네트워크 문제
로그 파일 작성을 선택한 경우 로그 파일에는 어떤 정보가 포함됩니까?
AutoCAD 독립 실행형 설치 안내서 > 설치 문제 해결 > 네트워크 문제 >
서버 이름은 어디에 있습니까?

네트워크 라이센스 제품을 설치할 때 Network License Manager를 실행할 서버의 이름을 지정해야 합니다. 서버 이름을 알 수 없는 경우 Network License Manager가 될 시스템에서 Windows 명령 프롬프트를 열어 서버 이름을 빠르게 찾을 수 있습니다. 프롬프트에서 ipconfig /all을 입력하고 호스트 이름 항목을 기록하십시오.


로그 파일 작성을 선택한 경우 로그 파일에는 어떤 정보가 포함됩니까?

서버 이름은 어디에 있습니까?
네트워크 문제
사용자 워크스테이션 설정을 지정할 때 프로파일 지정 옵션을 사용할 수 있습니다. 프로파일은 무엇입니까?
AutoCAD 독립 실행형 설치 안내서 > 설치 문제 해결 > 네트워크 문제 >
로그 파일 작성을 선택한 경우 로그 파일에는 어떤 정보가 포함됩니까?

배치 및 설치에 대한 정보를 모니터링하는 두 가지 형식의 로그 파일이 생성될 수 있습니다.

네트워크 로그 파일은 배치를 실행하는 모든 워크스테이션을 기록합니다. 로그 파일에는 사용자 이름, 워크스테이션 이름 및 설치 상태가 표시됩니다. 로그 파일에서 설치 시 발생할 수 있는 문제에 대한 상태 정보 및 세부 정보를 참고하십시오.

클라이언트 로그 파일에는 각 워크스테이션에 대한 자세한 설치 정보가 들어 있습니다. 이 정보는 설치 문제를 진단하는 데 유용하게 사용될 수 있습니다. 클라이언트 로그는 각 클라이언트 워크스테이션의 \Temp 디렉토리에 있습니다.


사용자 워크스테이션 설정을 지정할 때 프로파일 지정 옵션을 사용할 수 있습니다. 프로파일은 무엇입니까?

로그 파일 작성을 선택한 경우 로그 파일에는 어떤 정보가 포함됩니까?
네트워크 문제
사용자 바탕 화면 바로 가기를 만들 수 있습니까?
AutoCAD 독립 실행형 설치 안내서 > 설치 문제 해결 > 네트워크 문제 >
사용자 워크스테이션 설정을 지정할 때 프로파일 지정 옵션을 사용할 수 있습니다. 프로파일은 무엇입니까?

프로파일은 옵션 대화상자의 프로파일 탭에서 작성됩니다. 프로파일에는 시스템 변수 기반의 도면이 아닌 항목에 대한 구성 설정이 포함됩니다. 예를 들어, 프로파일에는 지원 경로, 그립 설정 및 플롯 설정과 같은 항목이 포함됩니다.

배치 프로세스 중에 사용자 기본 설정 지정 페이지에서 프로파일을 지정할 때 제품을 설치하기 위해 해당 배치를 사용하는 모든 워크스테이션은 동일한 방식으로 구성되어야 합니다.


사용자 바탕 화면 바로 가기를 만들 수 있습니까?

사용자 워크스테이션 설정을 지정할 때 프로파일 지정 옵션을 사용할 수 있습니다. 프로파일은 무엇입니까?
네트워크 문제
서비스 팩을 추가 또는 병합하기로 선택했을 때 어떻게 됩니까?
AutoCAD 독립 실행형 설치 안내서 > 설치 문제 해결 > 네트워크 문제 >
사용자 바탕 화면 바로 가기를 만들 수 있습니까?

프로그램을 시작할 때 몇 개의 옵션을 지정하기 위해 명령행 스위치를 사용하는 사용자 바탕 화면 바로 가기 만들기를 선택할 수 있습니다. 예를 들어, 프로그램을 실행하는 동안 스크립트를 실행하거나 템플릿 또는 원형 도면을 기반으로 도면을 만들거나 시작 시 복원되는 작업공간을 지정하기 위해 명령행 스위치를 설정할 수 있습니다.

자세한 정보는 시작 사용자화를 참고하십시오.


서비스 팩을 추가 또는 병합하기로 선택했을 때 어떻게 됩니까?

사용자 바탕 화면 바로 가기를 만들 수 있습니까?
네트워크 문제
관리 이미지(MSI) 파일이란 무엇입니까?
AutoCAD 독립 실행형 설치 안내서 > 설치 문제 해결 > 네트워크 문제 >
서비스 팩을 추가 또는 병합하기로 선택했을 때 어떻게 됩니까?

서비스 팩을 추가할 때 서비스 팩은 현재 배치에만 적용됩니다. 다중 서비스 팩은 배치에 추가될 수 있습니다. 서비스 팩 파일은 배치에 포함되며 제품이 배치된 후 서비스 팩이 적용됩니다.

서비스 팩을 병합할 때 서비스 팩은 관리 이미지로 병합됩니다. 일단 병합되면 서비스 팩은 관리 이미지에서 제거될 수 없습니다. 다중 서비스 팩은 단일 관리 이미지에 포함됩니다.

배치를 만들 때 서비스 팩 포함 페이지로부터 서비스 팩 추가 또는 병합을 선택할 수 있습니다.


관리 이미지(MSI) 파일이란 무엇입니까?

서비스 팩을 추가 또는 병합하기로 선택했을 때 어떻게 됩니까?
네트워크 문제
제거 및 유지보수 문제
AutoCAD 독립 실행형 설치 안내서 > 설치 문제 해결 > 네트워크 문제 >
관리 이미지(MSI) 파일이란 무엇입니까?

관리 이미지는 배치 프로세스 중 작성된 공유 파일 리소스의 집합이며 네트워크화된 워크스테이션에 프로그램을 설치하기 위해 배치에서 사용됩니다. 서비스 팩(패치)은 배치를 만들 때 관리 이미지에 적용할 수 있습니다. .msi 파일은 Microsoft Installer 파일입니다.


제거 및 유지보수 문제

관리 이미지(MSI) 파일이란 무엇입니까?
설치 문제 해결
기능을 추가하거나 제거할 때 기본적으로 설치되는 기능은 무엇입니까?
AutoCAD 독립 실행형 설치 안내서 > 설치 문제 해결 >
제거 및 유지보수 문제

이 절에서는 기능 추가 및 제거, 재설치 또는 설치 복구 및 제품 제거에 대한 일반 문제 및 해결 방법에 대해 간략하게 설명합니다.

이 단원의 항목

  • 기능을 추가하거나 제거할 때 기본적으로 설치되는 기능은 무엇입니까?
  • 기능을 추가 또는 제거할 때 설치 폴더를 변경할 수 있습니까?
  • 제품을 복구하는 대신 다시 설치해야 하는 경우는 언제입니까?
  • 소프트웨어를 다시 설치할 때 원래 디스크가 필요합니까?
  • 설치 복구 후 설정을 복구할 수 있습니까?
  • 소프트웨어를 제거할 때 시스템에 남겨지는 파일은 어떤 파일입니까?


기능을 추가하거나 제거할 때 기본적으로 설치되는 기능은 무엇입니까?

제거 및 유지보수 문제
제거 및 유지보수 문제
기능을 추가 또는 제거할 때 설치 폴더를 변경할 수 있습니까?
AutoCAD 독립 실행형 설치 안내서 > 설치 문제 해결 > 제거 및 유지보수 문제 >
기능을 추가하거나 제거할 때 기본적으로 설치되는 기능은 무엇입니까?

일반 설치 중에 설치되는 사항을 빠르게 확인하려면 기능 추가/제거 페이지에서 기본값 복원 버튼을 클릭합니다.

CAD 표준 | 사용자의 표준에 부합되는 설계 파일 검토 도구가 포함됩니다.
데이터베이스 | 데이터베이스 액세스 도구를 포함합니다.
사전 | 여러 가지 언어 사전을 포함합니다.
도면 암호화 | 보안 옵션 대화상자를 사용하여 암호로 도면을 보호할 수 있도록 합니다.
Express Tools | 지원 도구 및 유틸리티를 포함합니다.
글꼴 | 프로그램 글꼴을 포함합니다. 트루타입 글꼴은 프로그램과 함께 자동으로 설치됩니다.
Autodesk Impression 도구막대 | Autodesk Impression 명령에 액세스할 수 있습니다. 현재 Autodesk Impression이 설치되어 있지 않으면 프로그램 설치를 선택할 수 있습니다.
새로운 기능 워크샵 | 사용자가 새로운 기능을 학습하는데 도움을 주기 위한 동영상 데모, 연습문제 및 샘플 파일이 포함됩니다.
이동 라이센스 유틸리티 | 독립 실행형 라이센스를 컴퓨터 사이에서 이동할 수 있는 도구를 포함합니다.
사용자 설정값 마이그레이션 | 사용자가 이전 릴리즈의 사용자 설정값 및 파일을 마이그레이션하도록 합니다. 자세한 정보는 사용자 설정값 마이그레이션을 참고하십시오.
참조 관리자 | 도면과 연관된 외부 참조 파일의 경로를 보고 편집할 수 있도록 합니다.
예제 | 다양한 기능에 해당하는 예제 파일을 포함합니다. 예제는 기본적으로 프로그램과 함께 설치됩니다. 기본적으로 Visual Lisp 예제는 설치되지 않습니다.
VBA 지원 | 응용프로그램용 Microsoft Visual Basic 지원 파일이 포함됩니다.


기능을 추가 또는 제거할 때 설치 폴더를 변경할 수 있습니까?

기능을 추가하거나 제거할 때 기본적으로 설치되는 기능은 무엇입니까?
제거 및 유지보수 문제
제품을 복구하는 대신 다시 설치해야 하는 경우는 언제입니까?
AutoCAD 독립 실행형 설치 안내서 > 설치 문제 해결 > 제거 및 유지보수 문제 >
기능을 추가 또는 제거할 때 설치 폴더를 변경할 수 있습니까?

일단 제품이 설치되면 기능 추가/제거 페이지에서 설치 경로를 변경할 수 없습니다. 기능을 추가할 때 경로를 변경하면 프로그램이 손상될 수 있으므로 변경 옵션은 없습니다.


제품을 복구하는 대신 다시 설치해야 하는 경우는 언제입니까?

기능을 추가 또는 제거할 때 설치 폴더를 변경할 수 있습니까?
제거 및 유지보수 문제
소프트웨어를 다시 설치할 때 원래 디스크가 필요합니까?
AutoCAD 독립 실행형 설치 안내서 > 설치 문제 해결 > 제거 및 유지보수 문제 >
제품을 복구하는 대신 다시 설치해야 하는 경우는 언제입니까?

프로그램에 필요한 파일을 실수로 삭제하거나 변경한 경우 제품을 다시 설치해야 합니다. 파일이 누락되었거나 변경되면 제품 성능에 부정적 영향을 주게 되며 파일을 찾거나 명령을 실행할 때 오류 메시지가 발생합니다.

설치 실패를 복구하려는 경우 다시 설치하는 것이 좋습니다.


소프트웨어를 다시 설치할 때 원래 디스크가 필요합니까?

제품을 복구하는 대신 다시 설치해야 하는 경우는 언제입니까?
제거 및 유지보수 문제
설치 복구 후 설정을 복구할 수 있습니까?
AutoCAD 독립 실행형 설치 안내서 > 설치 문제 해결 > 제거 및 유지보수 문제 >
소프트웨어를 다시 설치할 때 원래 디스크가 필요합니까?

제품을 다시 설치할 때 원래 DVD 또는 CD가 없어도 됩니다. 설치 데이터는 사용자 드라이브에 로컬로 캐시되며 해당 데이터는 재설치 때 다시 사용됩니다.


설치 복구 후 설정을 복구할 수 있습니까?

소프트웨어를 다시 설치할 때 원래 디스크가 필요합니까?
제거 및 유지보수 문제
소프트웨어를 제거할 때 시스템에 남겨지는 파일은 어떤 파일입니까?
AutoCAD 독립 실행형 설치 안내서 > 설치 문제 해결 > 제거 및 유지보수 문제 >
설치 복구 후 설정을 복구할 수 있습니까?

사용자 설정값을 내보내고 프로그램 설치를 복구해야 하는 경우 나중에 동일한 시스템으로 다시 가져올 수 있습니다.

사용자 설정값 내보내기 및 가져오기에 대한 자세한 정보는 동일한 릴리즈로부터 사용자 설정값 내보내기 및 가져오기를 참고하십시오.


소프트웨어를 제거할 때 시스템에 남겨지는 파일은 어떤 파일입니까?

설치 복구 후 설정을 복구할 수 있습니까?
제거 및 유지보수 문제
AutoCAD 독립 실행형 설치 안내서 > 설치 문제 해결 > 제거 및 유지보수 문제 >
소프트웨어를 제거할 때 시스템에 남겨지는 파일은 어떤 파일입니까?

제품을 제거할 때 도면 또는 사용자 메뉴 처럼 사용자가 작성했거나 편집한 파일과 같은 일부 파일이 시스템에 남아있게 됩니다.

제품을 제거할 때 라이센스 파일도 워크스테이션에 남게 됩니다. 동일한 워크스테이션에 재설치하는 경우 라이센스 정보는 유효한 상태로 유지되며 제품을 다시 활성화하지 않아도 됩니다.


의견 내보내기

의견이 있으시면 이 양식을 사용해서 문서 담당 부서인 Autodesk Technical Publications 그룹으로 보내주십시오.

항목 제목 및 위치 (편집하지 마십시오.):
이름(선택사항):
         전자 우편(선택사항):
설명:

주: 이 양식은 피드백이나 기술적 지원을 받는 용도로 작성되는 것은 아닙니다. 여러분께서 보내주신 정보는 앞으로 문서를 업데이트하는 데 사용됩니다. 감사합니다!