네트워크 관리의 빠른 시작

배치 준비 방법
AutoCAD 2008 네트워크 관리자 안내서 >
네트워크 관리의 빠른 시작

이 프로그램의 네트워크 배치에는 세심한 계획과 실행이 필요합니다. 본 절에서는 배치 준비, 라이센스 서버 설정, 그리고 프로그램의 설정 및 배포 방법에 대한 간략한 단계별 지침을 제공합니다.

네트워크 관리 및 배치에 대해 잘 모르는 경우 네트워크에 프로그램을 배치 및 관리하기 전에 반드시 네트워크 관리자 안내서를 모두 읽어야 합니다.

이 단원의 항목

  • 배치 준비 방법
  • 라이센스 서버 설정 방법
  • 프로그램 설치 및 배포 방법
이 페이지에 대한 의견을 보내주십시오


배치 준비 방법

네트워크 관리의 빠른 시작
네트워크 관리의 빠른 시작
설치 유형 선택 방법
AutoCAD 2008 네트워크 관리자 안내서 > 네트워크 관리의 빠른 시작 >
배치 준비 방법

배치 준비를 위해, 설치 유형과 라이센스 서버 모델을 선택해야 합니다.

이 단원의 항목

  • 설치 유형 선택 방법
  • 라이센스 서버 모델 선택 방법


설치 유형 선택 방법

배치 준비 방법
배치 준비 방법
라이센스 서버 모델 선택 방법
AutoCAD 2008 네트워크 관리자 안내서 > 네트워크 관리의 빠른 시작 > 배치 준비 방법 >
설치 유형 선택 방법

배치를 설정할 때는 배치할 설치 유형을 선택해야 합니다. AutoCAD 2008 설치 마법사에서 다음 설치 유형 중 하나를 지정합니다.

네트워크 라이센스 설치

이 설치 유형에서는 프로그램을 Network License Manager와 통신하도록 해주는 파일 및 레지스트리 항목과 함께 프로그램을 워크스테이션에 설치합니다. 또한 라이센스에 접근할 수 있도록 Network License Manager의 구성을 정의합니다. 네트워크 설치 기반의 프로그램을 실행하는 워크스테이션에서는 개별 활성화가 필요하지 않습니다. 이 프로그램의 라이센스는 하나 이상의 라이센스 서버에 의해 관리됩니다.

사용자가 구입한 라이센스 수보다 많은 시스템에 AutoCAD를 설치할 수 있다는 것이 중요한 이점입니다(예: 25개의 라이센스를 구입하여 40개의 워크스테이션에 설치). AutoCAD는 사용자가 라이센스를 가지고 있는 최대 수의 시스템에서 언제라도 동시에 실행됩니다. 이것은 사용자가 진정한 부동 라이센스를 갖게 된다는 의미입니다.

다중 시트 독립 실행형 설치(독립 실행형 옵션)

다중 시트에 단일 일련 번호가 사용된 경우 독립 실행형 설치에 대해 이 설치 유형을 선택합니다. 다중 시트 독립 실행형 설치는 제품 라이센스를 관리하기 위해 Network License Manager를 사용하지 않지만 여전히 AutoCAD 2008 설치 마법사를 사용하여 관리 이미지를 작성하고 배치를 작성할 수는 있습니다. 등록 및 활성화가 다중 시트 독립 실행형 설치에 맞게 더욱 자동화되었습니다. 다중 시트 독립 실행형 일련 번호를 사용하여 맨 처음 활성화가 된 후, 해당 시스템이 인터넷에 연결되어 있으면 이 배치를 기반으로 하는 모든 워크스테이션에 대해 자동으로 활성화가 수행됩니다.

독립 실행형 설치(독립 실행형 옵션)

단일 시트에 단일 일련 번호가 사용된 경우 독립 실행형 설치에 대해 이 설치 유형을 선택합니다. 다중 시트 독립 실행형 설치와 마찬가지로, Network License Manager를 사용하여 제품 라이센스를 관리하지는 않지만 설치, 등록 및 활성화가 각 워크스테이션에서 수행됩니다.

독립 실행형 설치 유형 중 하나를 선택했으면 프로그램 설치 및 배포 방법 섹션을 진행할 수 있습니다.


라이센스 서버 모델 선택 방법

설치 유형 선택 방법
배치 준비 방법
라이센스 서버 설정 방법
AutoCAD 2008 네트워크 관리자 안내서 > 네트워크 관리의 빠른 시작 > 배치 준비 방법 >
라이센스 서버 모델 선택 방법

[네트워크 설치] 옵션을 선택한 경우 제품 라이센스 배포에 사용할 라이센스 서버 모델을 결정해야 합니다.

팁독립 실행형 또는 다중 시트 독립 실행형 설치 유형을 배치할 경우 라이센스 서버 모델을 사용하지 않습니다. 프로그램 설치 및 배포 방법 섹션을 진행합니다.

네트워크 설치의 경우에는 다음 라이센스 서버 모델 중 하나를 사용합니다.

  • 단일 라이센스 서버 모델. Network License Manager는 하나의 서버에 설치되므로, 라이센스 관리 및 활동이 이 서버로 제한됩니다. 단일 라이센스 파일은 서버에서 사용할 수 있는 라이센스의 총수를 나타냅니다.
  • 분산 라이센스 서버 모델. 라이센스가 둘 이상의 서버에 분산됩니다. 각 서버마다 고유의 라이센스 파일이 필요합니다. 분산 라이센스 서버를 작성하려면 분산 서버 풀을 구성하는 각 서버에서 Network License Manager를 실행해야 합니다.
  • 중복 라이센스 서버 모델. 라이센스 파일 하나를 인증하기 위해 세 개의 서버를 사용합니다. 한 서버는 마스터 역할을 하는 반면 나머지 두 서버는 마스터 서버가 실패할 경우 백업을 제공합니다. 이 구성을 사용하면 최소한 두 서버가 작동하는 동안에는 라이센스를 계속 모니터하고 발행할 수 있습니다. 세 서버에 있는 라이센스 파일은 동일합니다. 각 서버에 Network License Manager를 설치해야 합니다.

각각의 라이센스 서버 모델은 네트워크 라이센스 안내서에 자세하게 설명되어 있습니다. 프로그램을 배치하기 전에 해당 안내서를 읽어 보는 것이 좋습니다. AutoCAD 2008 설치 마법사의 왼쪽 아래 모서리와 도움말 시스템에 있는 문서 링크를 클릭하여 네트워크 라이센스 안내서를 찾을 수 있습니다.


라이센스 서버 설정 방법

라이센스 서버 모델 선택 방법
네트워크 관리의 빠른 시작
Network License Manager 설치 방법
AutoCAD 2008 네트워크 관리자 안내서 > 네트워크 관리의 빠른 시작 >
라이센스 서버 설정 방법

네트워크 라이센스를 사용하여 프로그램을 실행하려면, Network License Manager와 네트워크 라이센스 활성화 유틸리티를 사용해야 합니다.

Network License Manager는 라이센스 서버를 구성하고 관리할 수 있게 지원합니다. 네트워크 라이센스 활성화 유틸리티를 사용하면 인터넷을 통해 라이센스를 받고 등록할 수 있습니다.

이 단원의 항목

  • Network License Manager 설치 방법
  • 네트워크 라이센스 활성화 유틸리티 설치 및 사용 방법
  • 라이센스 서버 구성 방법


Network License Manager 설치 방법

라이센스 서버 설정 방법
라이센스 서버 설정 방법
네트워크 라이센스 활성화 유틸리티 설치 및 사용 방법
AutoCAD 2008 네트워크 관리자 안내서 > 네트워크 관리의 빠른 시작 > 라이센스 서버 설정 방법 >
Network License Manager 설치 방법

Network License Manager를 사용하여 라이센스 서버를 구성하고 관리합니다.

Network License Manager를 설치하려면

  1. AutoCAD 2008 설치 마법사에서 도구 및 유틸리티 설치를 클릭합니다.
  2. [AutoCAD 2008 설치 마법사 사용을 환영합니다] 페이지에서 다음을 클릭합니다.
  3. 해당 국가 또는 지역의 Autodesk 소프트웨어 라이센스 계약서를 검토합니다. 설치를 계속하려면 이 계약서에 동의해야 합니다. 해당 국가 또는 지역을 선택하고 동의함을 클릭한 후 다음을 클릭합니다.
    주라이센스 조항에 동의하지 않고 설치를 종료하려면 취소를 클릭합니다.
  4. 설치할 항목 선택 페이지에서 Network License Manager를 선택했는지 확인하고 다음을 클릭합니다.
  5. 검토 - 구성 - 설치 페이지에서 구성을 클릭합니다.
  6. 여러 도구와 유틸리티가 선택된 경우 Network License Manager 탭을 클릭합니다.
  7. Network License Manager 설정 페이지에서 기본 설치 경로(C:\Program Files\Autodesk\NLM\)를 수락하거나 찾아보기를 클릭하여 다른 경로를 지정합니다. 입력한 경로가 존재하지 않으면 제공된 이름과 위치를 사용하여 새 폴더가 작성됩니다. [다음]을 클릭합니다.
    경고Network License Manager를 원격 드라이브에 설치하지 마십시오. Network License Manager 파일을 설치할 때 로컬 드라이브 경로를 제공해야 합니다. 드라이브 문자를 지정해야 합니다. UNC(범용 명명 규칙)는 지원되지 않습니다.
  8. 온라인 액세스 도구 페이지에서 다음을 클릭하여 Network License Manager 및 선택된 다른 도구와 유틸리티를 설치합니다.
  9. 설치 완료 페이지가 표시되면 마침을 클릭합니다.


네트워크 라이센스 활성화 유틸리티 설치 및 사용 방법

Network License Manager 설치 방법
라이센스 서버 설정 방법
라이센스 서버 구성 방법
AutoCAD 2008 네트워크 관리자 안내서 > 네트워크 관리의 빠른 시작 > 라이센스 서버 설정 방법 >
네트워크 라이센스 활성화 유틸리티 설치 및 사용 방법

네트워크 라이센스 활성화 유틸리티를 사용하면 인터넷을 통해 라이센스를 받을 수 있으므로 프로그램의 네트워크 라이센스 버전을 설정하는 데 걸리는 시간과 노력을 줄일 수 있습니다. 또한 제품을 등록할 수 있고, 인터넷을 통해 라이센스를 받을 수 없는 경우 전자 우편을 자동으로 수신할 수 있으며 라이센스 파일을 자동으로 저장하고 마이그레이션할 수 있습니다.

네트워크 라이센스 활성화 유틸리티를 설치하려면

  1. AutoCAD 2008 설치 마법사에서 도구 및 유틸리티 설치를 클릭합니다.
  2. [AutoCAD 2008 설치 마법사 사용을 환영합니다] 페이지에서 다음을 클릭합니다.
  3. 해당 국가 또는 지역의 Autodesk 소프트웨어 라이센스 계약서를 검토합니다. 설치를 계속하려면 이 계약서에 동의해야 합니다. 해당 국가 또는 지역을 선택하고 동의함을 클릭한 후 다음을 클릭합니다.
    주라이센스 조항에 동의하지 않고 설치를 종료하려면 취소를 클릭합니다.
  4. 설치할 항목 선택 페이지에서 Network License Activation 유틸리티를 선택했는지 확인하고 다음을 클릭합니다.
  5. 검토 - 구성 - 설치 페이지에서 구성을 클릭합니다.
  6. 여러 도구와 유틸리티가 선택된 경우 Network License Activation 유틸리티 탭을 클릭합니다.
  7. Network License Activation 유틸리티 설치 페이지에서 기본 설치 경로(C:\Program Files\Autodesk\NLA\)를 수락하거나 찾아보기를 클릭하여 다른 경로를 지정합니다. 입력한 경로가 존재하지 않으면 제공된 이름과 위치를 사용하여 새 폴더가 작성됩니다. [다음]을 클릭합니다.
  8. 온라인 액세스 도구 페이지에서 다음을 클릭하여 Network License Activation 유틸리티 및 선택된 다른 도구와 유틸리티를 설치합니다.
  9. 설치 완료 페이지가 표시되면 마침을 클릭합니다

네트워크 라이센스 활성화 유틸리티를 사용하려면

  1. Windows의 시작 메뉴에서 모든 프로그램(또는 프로그램) [image] Autodesk [image] Network License Manager [image] AutoCAD 2008 네트워크 라이센스 활성화 유틸리티를 클릭합니다.
  2. 네트워크 라이센스 받기 페이지에서 유틸리티의 작동 방식과 사용 요구사항을 검토한 다음, [다음]을 클릭합니다.
  3. 서버 정보 페이지에서 제품 일련 번호를 입력합니다.
    주기존 라이센스 파일을 수정하거나 기존 제품의 새 라이센스를 받으려는 경우 이전에 입력한 정보가 표시될 수 있습니다. 표시된 일련 번호가 라이센스할 번호인지 확인합니다. 아니면, 정확한 제품 일련 번호를 입력합니다.
  4. 라이센스 서버 모델 섹션에서 라이센스 서버 모델을 클릭합니다. 각 라이센스 서버 모델에 대한 자세한 정보를 보려면 ? 버튼을 클릭합니다.
  5. 서버 호스트 이름 상자에 서버 호스트 이름을 입력하거나 [...] 버튼을 클릭하여 사용할 각 서버의 이름을 찾습니다.
  6. 이전 단계에서 입력한 각 서버 호스트 이름의 경우, 호스트 ID 상자에서 찾기를 클릭하여 유틸리티가 자동으로 서버의 호스트 ID를 찾도록 하거나 호스트 ID를 수동으로 입력합니다.
    주서버에 하나 이상의 네트워크 어댑터가 있으면 물리적 네트워크 어댑터에 해당되는 것을 선택하십시오. 물리적 어댑터를 확인하려면, Windows 명령 프롬프트에 ipconfig /all을 입력하고 각 물리적 주소 위의 설명 필드를 봅니다. 두 개 이상의 물리적 네트워크 어댑터가 있는 경우, ipconfig /all을 실행할 때 해당 네트워크 어댑터가 나열되어 있기만 하면 임의의 하나를 사용할 수 있습니다. VPN 어댑터, PPP 어댑터 및 모뎀과 같은 논리적 장치가 나열될 수는 있지만 라이센스 대상이 아닙니다.
  7. 4단계에서 [분산 서버]를 선택하는 경우, 시트 상자가 표시됩니다. 시트 상자에서 각 라이센스 서버의 시트 수를 입력한 다음, [다음]을 클릭합니다.
  8. 서버 정보 확인 페이지에서 입력한 서버 정보를 검토하고, 다음을 클릭합니다.
  9. Autodesk 제품 등록 및 라이센스 부여 페이지에서 다음 작업을 모두 수행하고 [다음]을 클릭합니다.
    • [이 제품의 등록 대상] 옵션에서 회사 또는 개인을 선택합니다.
    • 국가 또는 지역 선택 섹션에서 거주하고 있는 국가나 지역을 선택합니다.
    • [업그레이드입니까] 섹션에서 [예] 또는 [아니오]를 선택합니다.
  10. 등록 정보 페이지가 표시된 경우, 등록 정보를 입력한 다음, [다음]을 클릭합니다.
  11. 정보 확인 페이지가 표시된 경우, 등록 정보를 검토한 다음, [다음]을 클릭합니다.
  12. 연결 페이지가 표시된 경우, [다음]을 클릭하여 사용자 네트워크 라이센스를 받기 위해 인터넷에 연결합니다.
  13. [라이센스 수신됨] 페이지의 [컴퓨터 이름]에 대한 라이센스 파일 저장 대화상자에서 라이센스 파일을 저장할 위치를 입력하거나 [찾아보기]를 클릭하여 위치를 검색합니다.
    주Network License Manager를 설치한 위치에 라이센스 파일을 저장하는 것이 좋습니다.
  14. 다른 Autodesk 제품에서 받은 기존 라이센스 파일이 있는 경우, 다음 옵션 중 하나를 선택합니다.
    • 새로운 라이센스 정보를 기존의 파일에 삽입합니다. 기존 라이센스 파일에 새로운 라이센스 정보를 추가합니다.
    • 기존 라이센스 파일을 덮어씁니다. 기존 라이센스 파일의 전체 내용을 새로운 라이센스 정보로 교체합니다. 기존 라이센스 파일 내용에서 더 이상 필요한 부분이 없는 경우 이 옵션만 선택합니다.
  15. [다음]을 클릭합니다.
  16. 라이센스 활성화 성공 페이지에서 [인쇄]를 클릭하여 라이센스 정보의 인쇄본을 저장하거나, [완료]를 클릭하여 트랜잭션을 완료한 후 네트워크 활성화 유틸리티를 종료합니다.


라이센스 서버 구성 방법

네트워크 라이센스 활성화 유틸리티 설치 및 사용 방법
라이센스 서버 설정 방법
프로그램 설치 및 배포 방법
AutoCAD 2008 네트워크 관리자 안내서 > 네트워크 관리의 빠른 시작 > 라이센스 서버 설정 방법 >
라이센스 서버 구성 방법

네트워크 라이센스 활성화 유틸리티를 실행했을 때 받은 Autodesk 제품 라이센스를 관리할 수 있도록 라이센스 서버를 구성합니다. lmtools.exe 유틸리티로 라이센스 서버를 구성합니다.

라이센스 서버를 구성하려면

LMTOOLS 유틸리티를 사용하는 경우에는 관리자 권한으로 로그인해야 합니다.

  1. 다음 중 하나를 수행합니다.
    • 시작 메뉴(Windows XP & 2000) [image] 모든 프로그램(또는 프로그램) [image] Autodesk [image] Network License Manger [image] LMTOOLS를 클릭합니다.
    • 바탕 화면의 LMTOOLS 아이콘(Windows Vista)을 마우스 오른쪽 버튼으로 클릭하고 [관리자로 실행]을 선택합니다.
  2. Lmtools 프로그램의 서비스/라이센스 파일 탭에서 사용 서비스 구성 옵션을 선택합니다.
  3. 서비스 구성 탭을 클릭합니다.
  4. 서비스 구성 탭의 서비스 이름 리스트에서 서비스 이름을 선택하거나 다음 작업 중 하나를 수행합니다.
    • 서비스 이름이 선택되면 해당 서비스가 라이센스를 관리하는 데 사용할 서비스인지 확인합니다.
    • 서비스 이름이 없으면 라이센스를 관리하는 데 사용할 서비스 이름을 입력합니다.
    주라이센스 관리에 대해 FLEXlm®을 사용하는 소프트웨어 공급업체가 하나 이상인 경우, 서비스 이름 리스트에 하나 이상의 옵션이 포함됩니다.
  5. Lmgrd.exe 파일 경로 상자에 Network License Manager 데몬(lmgrd.exe)의 경로를 입력하거나, [찾아보기]를 클릭하여 해당 파일을 찾습니다.

    기본적으로 이 데몬은 Program Files\Autodesk Network License Manager 폴더에 설치됩니다.

  6. 라이센스 파일 경로 상자에 사용자 라이센스 파일의 경로를 입력하거나, [찾아보기]를 클릭하여 파일을 찾습니다.
  7. 디버그 로그 파일 경로 상자에 디버그 로그를 작성할 경로를 입력하거나, [찾아보기]를 클릭하여 기존 로그 파일을 찾습니다.
  8. lmgrd.exe를 서비스로 실행하려면 [서비스 사용]을 선택합니다.
  9. 시스템이 시작될 때 lmgrd.exe를 자동으로 시작하려면 전원 켜기에서 [서버 시작]을 선택합니다.
  10. [서비스 저장]을 클릭하여 4단계에서 선택한 서비스 이름으로 새 구성을 저장합니다. 그런 다음 [예]를 클릭합니다.
  11. 시작/정지/다시 읽기 탭을 클릭합니다.
  12. 시작/정지/다시 읽기 탭에서 다음 작업 중 하나를 수행합니다.
    • Autodesk 서비스가 아직 정의되지 않은 경우, [서버 시작]을 클릭하여 라이센스 서버를 시작합니다.
    • Autodesk 서비스가 이미 정의되고 실행 중인 경우, [다시 읽기]를 클릭하여 Network License Manager를 라이센스 파일 또는 옵션 파일에서 변경한 내용으로 갱신합니다.

      라이센스 서버가 실행되고 클라이언트 요청에 응답할 준비가 되어 있습니다.

  13. lmtools.exe를 닫습니다.


프로그램 설치 및 배포 방법

라이센스 서버 구성 방법
네트워크 관리의 빠른 시작
네트워크 공유 작성 방법
AutoCAD 2008 네트워크 관리자 안내서 > 네트워크 관리의 빠른 시작 >
프로그램 설치 및 배포 방법

배치 준비를 완료하고 Network License Manager 및 Network License Activation 유틸리티를 사용했다면, AutoCAD 2008 설치 마법사를 사용하고 배치 방법을 선택하여 이 프로그램을 설치 및 배포할 수 있습니다.

이 단원의 항목

  • 네트워크 공유 작성 방법
  • 설치 마법사를 사용하여 배치를 설정하는 방법
  • 이 프로그램을 배치하는 방법


네트워크 공유 작성 방법

프로그램 설치 및 배포 방법
프로그램 설치 및 배포 방법
설치 마법사를 사용하여 배치를 설정하는 방법
AutoCAD 2008 네트워크 관리자 안내서 > 네트워크 관리의 빠른 시작 > 프로그램 설치 및 배포 방법 >
네트워크 공유 작성 방법

네트워크 공유는 네트워크의 사용자 컴퓨터에서 사용 가능하게 해주는 설치 폴더입니다. 프로그램을 설치하려면 이 위치로 사용자를 지정합니다. 클라이언트 배치를 작성하는 동안 AutoCAD 2008 설치 마법사가 사용할 네트워크 공유를 작성합니다.

주배치 이미지를 작성 중인 경우 해당 공유 폴더에 대한 전체 제어 권한 세트가 있어야 합니다. 프로그램을 배치할 워크스테이션에 대한 네트워크 공유 및 관리 권한에 액세스하려면 읽기 권한이 필요합니다.

네트워크 공유를 작성하려면

  1. 네트워크 서버의 바탕 화면에 Autodesk라는 폴더를 작성합니다.
  2. Autodesk 폴더를 마우스 오른쪽 버튼으로 클릭하고 공유 및 보안(또는 공유)을 클릭합니다.
  3. <폴더 이름> 속성 대화상자의 공유 탭에서 폴더 공유를 선택합니다.
  4. 필요한 경우 공유 이름(예: Autodesk 또는 MyDeployments)을 지정합니다.
  5. 권한 버튼을 클릭합니다. 권한 대화상자에서 전체 제어가 활성화되어 있는지 확인합니다. 확인을 클릭합니다.

    이는 배치 이미지를 작성할 때 중요합니다.

  6. 확인을 클릭하여 속성 대화상자를 닫습니다.
  7. 설치할 각 제품에 대해 Autodesk 폴더 안에 하위 폴더를 작성합니다. 해당 제품 이름으로 각 폴더의 이름을 지정합니다.


설치 마법사를 사용하여 배치를 설정하는 방법

네트워크 공유 작성 방법
프로그램 설치 및 배포 방법
이 프로그램을 배치하는 방법
AutoCAD 2008 네트워크 관리자 안내서 > 네트워크 관리의 빠른 시작 > 프로그램 설치 및 배포 방법 >
설치 마법사를 사용하여 배치를 설정하는 방법

AutoCAD 2008 설치 마법사에서 직접 배치를 작성할 수 있습니다. 배치를 통해 사용자는 자신의 컴퓨터에 프로그램을 설치할 수 있습니다.

주다음 절차는 배치를 설정할 수 있는 여러 방법 중 하나만 설명합니다. 이 절차에서는 일반 클라이언트 설치 유형 및 사용자화 안함을 사용하는 단일 서버 네트워크 배치에 대해 설명합니다. 배치 설정에 대한 자세한 정보는 설치 마법사를 사용하여 배치 설치을 참고하십시오.

설치 마법사를 사용하여 기본 배치를 작성하려면

  1. AutoCAD 2008 설치 마법사에서 배치 작성을 클릭합니다.
  2. [AutoCAD 2008 설치 마법사 사용을 환영합니다] 페이지에서 다음을 클릭합니다.
  3. 배치 시작 페이지에서 배치 위치, 배치 이름을 지정하고 클라이언트 설치를 자동 모드로 실행할 것인지 여부를 지정해야 합니다.
    • 배치 위치 필드에서 관리 이미지를 작성할 기존 공유 네트워크 위치를 입력하거나 [...] 버튼을 클릭하여 공유 네트워크 위치로 이동합니다. 사용자는 이 위치에서 프로그램을 설치합니다.
      주네트워크 공유 작성 방법을 모르면 네트워크 공유 작성 방법을 참고하십시오.
    • 배치 이름 필드에서 새 배치 이름을 입력합니다. 여기에 입력하는 이름은 사용자가 제품을 설치하기 위해 접근하는 바로 가기의 이름입니다.
    • 다른 사용자가 제품을 설치할 때 현재 지정한 설치 설정을 변경하지 않도록 하려면 [클라이언트 설치는 자동 모드에서 실행됩니다]를 선택하십시오.

    [다음]을 클릭합니다.

  4. 설치할 제품 선택 페이지에서 배치할 제품을 선택하고 다음을 클릭합니다.
  5. 해당 국가 또는 지역의 Autodesk 소프트웨어 라이센스 계약서를 검토합니다. 설치를 계속하려면 이 계약서에 동의해야 합니다. 해당 국가 또는 지역을 선택하고 동의함을 클릭한 후 다음을 클릭합니다.
    주라이센스 조항에 동의하지 않고 설치를 종료하려면 취소를 클릭합니다.
  6. 제품 개인화 페이지에서 사용자 정보를 입력하고 다음을 클릭합니다.

    여기에 입력하는 정보는 영구적 정보이며 컴퓨터에서 도움말 [image] 정보를 통해 액세스할 수 있는 AutoCAD 윈도우에 표시됩니다. 제품을 설치제거하지 않는 이상 이 정보를 나중에 변경할 수 없으므로 올바른 정보를 입력하도록 하십시오.

  7. 로그에 쓰기 페이지에서 네트워크 로그 및/또는 클라이언트 로그를 작성하도록 선택합니다.
    • 네트워크 로그 파일을 작성하도록 선택할 경우, 사용자의 네트워크에 유효한 UNC(범용 명명 규칙) 경로 또는 하드 코드된 경로를 입력하여 로그 파일을 작성할 위치도 지정해야 합니다. 네트워크 로그 파일은 선택적입니다.
      주네트워크 로그가 위치하는 폴더는 프로그램을 설치하는 사용자가 변경 권한을 가지는 공유 폴더여야 합니다. 그렇지 않은 경우 사용자 설치의 성공이나 실패가 로그 파일에 기록되지 않습니다.
    • 클라이언트 로그 파일의 작성 여부를 선택합니다.

    로그 파일에 대한 자세한 정보는 로그 파일 위치 지정을 참고하십시오.

    [다음]을 클릭합니다.

  8. 배치 검토 - 구성 - 작성 페이지에서 배치 작성을 클릭합니다.

    배치 작성을 클릭하면 마법사가 현재 설정값 필드에 나열되어 있는 배치 옵션을 사용하여 공유 폴더에 관리 이미지를 작성합니다.

  9. 배치 완료 페이지에서 마침을 클릭합니다.

설치 마법사를 사용하여 구성된 배치를 작성하려면

  1. AutoCAD 2008 설치 마법사에서 배치 작성을 클릭합니다.
  2. [AutoCAD 2008 설치 마법사 사용을 환영합니다] 페이지에서 다음을 클릭합니다.
  3. 배치 시작 페이지에서 배치 위치, 배치 이름을 지정하고 클라이언트 설치를 자동 모드로 실행할 것인지 여부를 지정해야 합니다.
    • 배치 위치 필드에서 관리 이미지를 작성할 기존 공유 네트워크 위치를 입력하거나 [...] 버튼을 클릭하여 공유 네트워크 위치로 이동합니다. 사용자는 이 위치에서 프로그램을 설치합니다.
      주네트워크 공유 작성 방법을 모르면 네트워크 공유 작성 방법을 참고하십시오.
    • 배치 이름 필드에서 새 배치 이름을 입력합니다. 여기에 입력하는 이름은 사용자가 제품을 설치하기 위해 접근하는 바로 가기의 이름입니다.
    • 다른 사용자가 제품을 설치할 때 현재 지정한 설치 설정을 변경하지 않도록 하려면 [클라이언트 설치가 자동 모드에서 실행됩니다]를 선택하십시오.

    [다음]을 클릭합니다.

  4. 설치할 제품 선택 페이지에서 배치할 제품을 선택하고 다음을 클릭합니다.
  5. 해당 국가의 Autodesk 소프트웨어 라이센스 계약서를 검토합니다. 설치를 계속하려면 이 계약서에 동의해야 합니다. 해당 국가 또는 지역을 선택하고 동의함을 클릭한 후 다음을 클릭합니다.
    주라이센스 조항에 동의하지 않고 설치를 종료하려면 취소를 클릭합니다.
  6. 제품 개인화 페이지에서 사용자 정보를 입력하고 다음을 클릭합니다.

    여기에 입력하는 정보는 영구적 정보이며 컴퓨터에서 도움말 [image] 정보를 통해 액세스할 수 있는 AutoCAD 윈도우에 표시됩니다. 제품을 설치제거하지 않는 이상 이 정보를 나중에 변경할 수 없으므로 올바른 정보를 입력하도록 하십시오.

  7. 로그에 쓰기 페이지에서 네트워크 로그 및/또는 클라이언트 로그를 작성하도록 선택합니다.
    • 네트워크 로그 파일을 작성하도록 선택할 경우, 사용자의 네트워크에 유효한 UNC(범용 명명 규칙) 경로 또는 하드 코드된 경로를 입력하여 로그 파일을 작성할 위치도 지정해야 합니다. 네트워크 로그 파일은 선택적입니다.
      주네트워크 로그가 위치하는 폴더는 프로그램을 설치하는 사용자가 변경 권한을 가지는 공유 폴더여야 합니다. 그렇지 않은 경우 사용자 설치의 성공이나 실패가 로그 파일에 기록되지 않습니다.
    • 클라이언트 로그 파일의 작성 여부를 선택합니다.

    로그 파일에 대한 자세한 정보는 로그 파일 위치 지정을 참고하십시오.

    [다음]을 클릭합니다.

  8. 배치 검토 - 구성 - 작성 페이지에서 구성을 클릭하여 관리 이미지를 변경합니다.
  9. 설치 유형 선택 페이지에서 다음 구성을 변경할 수 있습니다.
    • 일반 - 가장 일반적인 응용프로그램 기능을 설치하고 다음과 같은 선택적 도구를 변경할 수 있습니다.
      Express Tools | AutoCAD 지원 도구 및 유틸리티를 포함합니다.
      재료 라이브러리 | 모형에 적용하기 위해 전문적으로 구축된 재료가 300개 이상 포함되어 있습니다.
    • 사용자 - 설치할 기능 선택 리스트에서 선택한 응용프로그램 기능만 설치합니다.
      CAD 표준 | 사용자의 표준에 부합되는 설계 파일 검토 도구가 포함됩니다.
      데이터베이스 | 데이터베이스 액세스 도구를 포함합니다.
      사전 | 여러 가지 언어 사전을 포함합니다.
      도면 암호화 | 보안 옵션 대화상자를 사용하여 암호로 도면을 보호할 수 있도록 합니다.
      Express Tools | AutoCAD 지원 도구 및 유틸리티를 포함합니다.
      글꼴 | 프로그램 글꼴을 포함합니다. 트루타입 글꼴은 프로그램과 함께 자동으로 설치됩니다.
      재료 라이브러리 | 모형에 적용하기 위해 전문적으로 구축된 재료가 300개 이상 포함되어 있습니다.
      새로운 기능 워크샵 | 사용자가 새로운 기능을 학습하는데 도움을 주기 위한 동영상 데모, 연습문제 및 샘플 파일이 포함됩니다.
      이동 라이센스 유틸리티 | 독립 실행형 라이센스를 컴퓨터 사이에서 이동할 수 있는 도구를 포함합니다.
      사용자 설정값 마이그레이션 | 사용자가 이전 릴리즈의 사용자 설정값 및 파일을 마이그레이션할 수 있도록 합니다. 자세한 정보는 사용자 설정값 마이그레이션을 참고하십시오.
      참조 관리자 | 도면과 연관된 외부 참조 파일의 경로를 보고 편집할 수 있도록 합니다.
      예제 | 여러 기능 샘플 파일을 포함합니다.
      튜토리얼 | 제품 학습 과목이 포함됩니다.
      VBA 지원 튜토리얼 | 응용프로그램용 Microsoft Visual Basic 지원 파일이 포함됩니다.
    • 제품 설치 경로 - AutoCAD를 설치할 드라이브와 위치를 지정합니다.

    다음을 클릭하여 구성 프로세스를 진행합니다.

  10. 라이센스 유형 선택 페이지에서 네트워크 라이센스를 선택하고 Network License Manager를 실행할 라이센스 서버 모델과 서버 이름을 설정합니다.
    • 세 개의 라이센스 서버 모델 중에서 하나를 선택할 수 있지만 이 예제에서는 단일 라이센스 서버로 설정해 둡니다.
      주모든 설치 및 서버 유형에 대한 전체 지침은 라이센스 유형 선택을 참고하십시오.
    • Network License Manager를 실행할 서버의 이름을 입력하거나 [...] 버튼을 클릭하여 서버를 찾습니다.

    [다음]을 클릭합니다.

  11. 기본 설정 선택 페이지에서 다음을 설정합니다.
    기본 문서 편집기 선택

    문서 편집기는 PGP 및 CUS 사전 파일과 같은 텍스트 파일을 편집하는 데 사용됩니다. 기본 문자 편집기를 선택하거나 사용 가능 문자 편집기 리스트에서 다른 편집기를 선택할 수 있습니다. 또는 [찾아보기]를 클릭하여 목록에 없는 문자 편집기를 찾을 수도 있습니다.

    바탕 화면 바로 가기 작성

    바탕 화면에 AutoCAD 바로 가기 아이콘을 표시할 것인지 여부를 선택합니다. 제품 아이콘이 사용자의 바탕 화면에 기본적으로 표시됩니다. 바로 가기 아이콘을 표시하지 않으려면 확인란 선택을 취소합니다.

    [다음]을 클릭합니다.

  12. 검색 경로 및 파일 위치 정의 페이지에서 다음을 클릭합니다.
  13. 추가 파일 설치 페이지에서 다음을 클릭합니다.
  14. 사용자 워크스테이션 설정값 지정에서 기본 프로파일 이름을 입력하고 다음을 클릭합니다.
  15. 서비스 팩 포함 페이지에서 다음을 클릭합니다.
  16. 정보 센터 커뮤니케이션 센터 구성 페이지에서 다음을 클릭합니다.
  17. 정보 센터 검색 결과 구성 페이지에서 다음을 클릭합니다.
  18. 온라인 리소스에 대한 액세스 구성 페이지에서 구성 완료를 클릭합니다.
  19. 배치 작성을 클릭합니다.
  20. 배치 완료 페이지에서 마침을 클릭합니다.


이 프로그램을 배치하는 방법

설치 마법사를 사용하여 배치를 설정하는 방법
프로그램 설치 및 배포 방법
시스템 요구사항
AutoCAD 2008 네트워크 관리자 안내서 > 네트워크 관리의 빠른 시작 > 프로그램 설치 및 배포 방법 >
이 프로그램을 배치하는 방법

여러 가지 방법 중 하나를 선택하여 프로그램을 배치할 수 있습니다. 기본 방법은 네트워크 공유입니다.

  • 네트워크 공유. 사용자는 설치 마법사를 사용하여 작성한 바로 가기를 설치 마법사를 사용하여 배치를 설정하는 방법 절차의 3단계에서 시작합니다(예: \\Server1\Autodesk\deployment\AutoCAD 2008). 프로그램은 사용자의 로컬 컴퓨터에 설치되고 바탕 화면에 제품 아이콘이 나타납니다.
    주사용자는 읽기 권한을 가지고 있어야만 이 프로그램이 설치된 워크스테이션의 네트워크 공유 및 관리 권한에 접근할 수 있습니다.
  • 스크립팅.스크립트를 사용하여 프로그램 배치 참고.
  • 그룹 정책 객체(GPOs).그룹 정책을 사용하여 배치 설치 참고.
  • 이미징 소프트웨어.이미징 소프트웨어를 사용한 제품 배포 참고.


시스템 요구사항

이 프로그램을 배치하는 방법
프로그램의 시스템 요구사항
AutoCAD 2008 네트워크 관리자 안내서 >
시스템 요구사항

이 절에는 작성된 관리 이미지의 위치, 네트워크 라이센스 서버 및 클라이언트 워크스테이션에 대한 시스템 요구사항이 수록되어 있습니다.

이 단원의 항목

  • 프로그램의 시스템 요구사항


프로그램의 시스템 요구사항

시스템 요구사항
시스템 요구사항
프로그램 배치
AutoCAD 2008 네트워크 관리자 안내서 > 시스템 요구사항 >
프로그램의 시스템 요구사항

네트워크에 프로그램 설치를 시작하기 전에 서버 및 클라이언트 워크스테이션이 배치를 위한 하드웨어 및 소프트웨어의 최소 권장 요구사항에 부합하는지 확인해야 합니다.

관리 이미지, 라이센스 서버 및 클라이언트 워크스테이션 시스템 요구사항은 다음 테이블을 참고하십시오.

관리 이미지의 위치에 대한 하드웨어 및 소프트웨어 요구사항
하드웨어/소프트웨어 | 요구사항 | 주
하드 디스크 | 750MB(권장됨) | 관리 이미지를 작성하는 위치는 사용자가 관리 이미지에 접근할 수 있도록 공유된 위치여야 합니다.

네트워크 라이센스 서버에 대한 하드웨어 및 소프트웨어 요구사항
하드웨어/소프트웨어 | 요구사항 | 주
운영 체제 | Windows Server 2003 Windows XP Professional, 서비스 팩 2 Windows 2000 Server Edition Windows 2000, 서비스 팩 4 | Network License Manager는 이더넷 네트워크 구성만 지원합니다. 중복 라이센스 서버 모델은 Windows 2000 Server Edition 및 Windows 2003 Server에서만 지원됩니다.
컴퓨터/프로세서 | Pentium III 이상 450Mhz(최소) |
네트워크 인터페이스 카드 | 기존 이더넷 네트워크 하부 구조와 호환 가능 | Network License Manager는 복수 네트워크 인터페이스 카드를 지원합니다.
통신 프로토콜 | TCP/IP | Network License Manager는 TCP 패킷 유형을 사용합니다.

클라이언트 워크스테이션에 대한 하드웨어 및 소프트웨어 요구사항

하드웨어/소프트웨어

요구사항

주

운영 체제

(32-비트)

Windows® XP Professional, 서비스 팩 2

Windows XP Home, 서비스 팩 2

Windows 2000, 서비스 팩 4

Windows Vista Enterprise

Windows Vista Business

Windows Vista Ultimate

Windows Vista Home Premium

Windows Vista Home Basic

Windows Vista Starter

(64-비트)

Windows XP Professional

Windows Vista Enterprise

Windows Vista Business

Windows Vista Ultimate

Windows Vista Home Premium

Windows Vista Home Basic

AutoCAD의 비영어 버전은 AutoCAD 언어의 코드 페이지와 일치하는 사용자 인터페이스 언어로 운영 체제에 설치하는 것이 좋습니다. 코드 페이지는 다른 언어로 사용되는 문자 세트에 대한 지원을 제공합니다.

Windows 운영 체제가 32-비트 버전인지 64-비트 버전인지 여부는 AutoCAD를 설치할 때 자동으로 검색됩니다. AutoCAD의 해당 버전이 설치됩니다. AutoCAD의 32-비트 버전을 Windows의 64-비트 버전에 설치할 수 없습니다.

웹 브라우저

Microsoft Internet Explorer 6.0, 서비스 팩 1 이상

서비스 팩 1 이상의 Microsoft Internet Explorer 6.0이 설치 워크스테이션에 설치되어 있지 않은 경우, AutoCAD를 설치할 수 없습니다. 다음의 Microsoft 웹사이트에서 Internet Explorer를 다운로드할 수 있습니다.

http://www.microsoft.com/downloads/

프로세서

Pentium III 또는 IV(Pentium IV 권장됨)

800Mhz

RAM

512MB(권장됨)

그래픽 카드

트루 컬러를 지원하는 1024 x 768 VGA(최소)

Open GL® 호환 3D 비디오 카드(선택적)

  • Windows 지원 디스플레이 어댑터가 필요합니다.
  • 하드웨어 가속을 지원하는 그래픽 카드의 경우 DirectX 9.0c 이상을 설치해야 합니다.
  • ACAD.msi 파일에서설치하면 DirectX 9.0c 이상이 설치되지 않습니다. 이 경우 하드웨어 가속을 구성하려면 DirectX를 수동으로 설치해야 합니다.

하드 디스크

750MB 설치 공간

좌표입력 장치

마우스, 트랙볼 또는 기타 장치

CD-ROM

속도 상관없음(설치 전용)

선택 하드웨어

프린터 또는 플로터

디지타이저

모뎀 또는 인터넷 연결 접근

네트워크 인터페이스 카드

3D 사용을 위한 추가 권장사항

하드웨어/소프트웨어

요구사항

주

운영 체제

Windows® XP Professional, 서비스 팩 2

AutoCAD의 비영어 버전은 AutoCAD 언어의 코드 페이지와 일치하는 사용자 인터페이스 언어로 운영 체제에 설치하는 것이 좋습니다. 코드 페이지는 다른 언어로 사용되는 문자 세트에 대한 지원을 제공합니다.

프로세서

3.0GHz 이상

RAM

2GB 이상
그래픽 카드 128MB 이상, OpenGL 가능 워크스테이션 클래스
  • 하드웨어 가속을 지원하는 그래픽 카드의 경우 DirectX 9.0c 이상을 설치해야 합니다.
  • ACAD.msi 파일에서 설치하면 DirectX 9.0c 이상이 설치되지 않습니다. 이 경우 하드웨어 가속을 구성하려면 DirectX를 수동으로 설치해야 합니다.

테스트를 거친 인증된 그래픽 카드에 대한 자세한 정보는 다음 웹 사이트를 참고하십시오. http://www.autodesk.com/autocad-graphicscard/

하드 디스크

2GB(설치에 필요한 750MB 별도)


프로그램 배치

프로그램의 시스템 요구사항
네트워크 배치를 위한 준비 작업
AutoCAD 2008 네트워크 관리자 안내서 >
프로그램 배치

이 절에서는 설치 마법사를 사용한 배치 작성 또는 수정에 대한 자세한 정보를 제공합니다.

이 단원의 항목

  • 네트워크 배치를 위한 준비 작업
  • 설치 마법사를 사용하여 배치 설치
  • 관리 이미지에 사용자 지정
  • 프로그램 설치제거


네트워크 배치를 위한 준비 작업

프로그램 배치
프로그램 배치
설치 실패 최소화
AutoCAD 2008 네트워크 관리자 안내서 > 프로그램 배치 >
네트워크 배치를 위한 준비 작업

네트워크에 이 프로그램을 설치하려면 주의 깊게 계획하고 실행해야 합니다. 배치 점검 목록에 배치할 때 알아야 할 정보의 유형이 간략하게 요약되어 있습니다.

배치 점검 목록
 | 시스템 요구사항을 검토합니다. 네트워크, 서버 및 워크스테이션이 시스템 요구사항을 만족하는지 확인합니다. 프로그램의 시스템 요구사항을 참고하십시오.
 | 배치 계획에 이미징 소프트웨어를 사용하여 클라이언트 워크스테이션에 사용자의 프로그램을 배포하는 작업이 포함된 경우 이미징 소프트웨어를 사용한 제품 배포 절을 검토합니다.
 | 지원 도구 및 유틸리티를 설치하고 활성화합니다. 도구와 유틸리티 설치 및 활성화을 참고하십시오.
 | 배치할 각 프로그램에 대해 배치가 상주할 위치(예: 공유 폴더)를 확인합니다. 배치에 대한 공유 폴더 작성을 참고하십시오.
 | 다른 프로그램을 모두 닫고 안티 바이러스 소프트웨어를 작동 불가능하게 합니다. 설치 실패 최소화을 참고하십시오.
 | 배치 및 설치 데이터를 포함하는 로그 파일을 작성할 것인지 여부를 지정합니다. 로그 파일 위치 지정을 참고하십시오.
 | 구입한 라이센스의 유형을 확인합니다. 네트워크 라이센스 배치를 계획할 경우 사용할 라이센스 서버 모델의 유형과 라이센스 서버 이름도 알아야 합니다. 라이센스 유형 선택을 참고하십시오.
 | 일반 설치를 수행할 것인지 사용자 설치를 수행할 것인지 여부를 확인합니다. 설치 유형 선택을 참고하십시오.
 | 검색 경로를 사용자 파일 또는 소프트웨어의 현재 릴리즈에서 변경했을 수 있는 파일 위치로 설정할 수 있습니다. 검색 경로 및 파일 위치 정의(선택 사항)을 참고하십시오.
 | 도면 파일, AutoLISP® 루틴 또는 스크립트 파일과 같은 추가 파일이 배치에 포함될 수 있습니다. 추가 파일 설치(선택 사항)을 참고하십시오.
 | 제품에 사용할 수 있는 서비스 팩이 있는지 확인합니다. 서비스 팩을 사용할 수 있는 경우 다운로드하고 MSP 파일을 추출합니다. 서비스 팩 포함(선택 사항)을 참고하십시오.
 | 제품 업데이트가 게시될 때 Live Update 알림을 통해 사용자에게 알려주며 사용자가 기술 정보에 액세스할 수 있도록 커뮤니케이션 센터를 구성할 수 있습니다. 정보 센터 커뮤니케이션 센터 구성(선택 사항) 및 정보 센터 검색 결과 구성(선택 사항)를 참조하십시오.
 | 배치된 제품의 사용자는 DesignCenter 온라인, Subscription 센터, 고객 오류 보고 및 고객 환경 개선 프로그램과 같은 기능에 액세스하고 참여할 수 있습니다. 사용자가 온라인 리소스에 액세스하도록 허용(선택 사항)을 참고하십시오.
 | 일관된 등록 데이터를 사용하는 것이 매우 중요합니다. 등록 중에 프로그램을 개인화하는 방법을 알고 있는지 확인합니다. 제품 등록을 참고하십시오.

이러한 작업을 완료했으면 설치 마법사에서 배치를 작성할 수 있습니다.

이 단원의 항목

  • 설치 실패 최소화
  • 배치에 대한 공유 폴더 작성
  • 도구와 유틸리티 설치 및 활성화


설치 실패 최소화

네트워크 배치를 위한 준비 작업
네트워크 배치를 위한 준비 작업
배치에 대한 공유 폴더 작성
AutoCAD 2008 네트워크 관리자 안내서 > 프로그램 배치 > 네트워크 배치를 위한 준비 작업 >
설치 실패 최소화

배치를 작성하는 동안 Microsoft® Outlook® 또는 바이러스 검사 프로그램과 같은 일부 응용프로그램이 실행될 경우 AutoCAD 2008의 설치 프로세스가 중단될 수 있습니다. 실행 중인 모든 응용프로그램을 닫고 바이러스 검사 유틸리티를 일시적으로 작동 불가능하게 합니다.


배치에 대한 공유 폴더 작성

설치 실패 최소화
네트워크 배치를 위한 준비 작업
도구와 유틸리티 설치 및 활성화
AutoCAD 2008 네트워크 관리자 안내서 > 프로그램 배치 > 네트워크 배치를 위한 준비 작업 >
배치에 대한 공유 폴더 작성

공유 폴더는 네트워크 라이센스 설치 방법과 다중 시트 독립 실행형 설치 방법 모두에 필요합니다. 공유 폴더(network share)는 제품 배치가 저장되는 위치로, 설치 마법사를 실행하기 전에 작성됩니다.

시스템 바탕 화면에서 배치를 저장할 네트워크 공유 폴더를 Deployments로 명명하는 것이 좋습니다. 그런 다음, 공유 Deployments 폴더 안에 배치할 제품의 이름을 명확하게 전달할 수 있는 하위 폴더를 추가할 수 있습니다. 하위 폴더는 여러 제품을 배치할 경우에도 유용합니다. 예를 들어 다음과 같습니다.

공유 폴더 안에 있는 모든 하위 폴더는 자동으로 공유됩니다.

팁배치 이미지를 작성 중인 경우 해당 공유 폴더에 대한 전체 제어 권한이 있어야 합니다. 프로그램이 배치된 워크스테이션에 대한 네트워크 공유 및 관리 권한에 액세스하려면 읽기 권한이 필요합니다.

공유 폴더를 작성하려면

  1. 네트워크 서버에서 Deployments라는 폴더를 작성합니다.
  2. Deployments 폴더를 마우스 오른쪽 버튼으로 클릭합니다. 공유 및 보안(또는 공유)을 클릭합니다.
  3. 속성 대화상자의 공유 탭에서 이 폴더 공유를 선택합니다.
  4. 권한 대화상자에서 권한 버튼을 클릭합니다. 전체 제어가 활성화되어 있는지 확인합니다. 확인을 클릭합니다.

    이는 배치 이미지를 작성할 때 중요합니다.

  5. 확인을 클릭하여 속성 대화상자를 닫습니다.
  6. 설치할 각 제품에 대해 Deployments 폴더 안에 하위 폴더를 작성합니다. 해당 제품 이름으로 각 폴더의 이름을 지정합니다.


도구와 유틸리티 설치 및 활성화

배치에 대한 공유 폴더 작성
네트워크 배치를 위한 준비 작업
설치 마법사를 사용하여 배치 설치
AutoCAD 2008 네트워크 관리자 안내서 > 프로그램 배치 > 네트워크 배치를 위한 준비 작업 >
도구와 유틸리티 설치 및 활성화

사용자가 네트워크 라이센스로 프로그램을 실행하도록 하려는 경우 몇 가지 지원 도구와 유틸리티가 필요합니다. 설치할 수 있는 보조 프로그램은 다음과 같습니다.

  • Network License Manager
  • 네트워크 라이센스 활성화 유틸리티
  • CAD 관리자 도구
  • SAMreport Lite

라이센스 서버 설치 방법에 대한 자세한 정보는 네트워크 라이센스 안내서를 참고하십시오. 네트워크 라이센스 안내서는 설치 마법사의 문서 링크와 도움말 시스템에 있습니다.


설치 마법사를 사용하여 배치 설치

도구와 유틸리티 설치 및 활성화
프로그램 배치
배치 프로세스 시작
AutoCAD 2008 네트워크 관리자 안내서 > 프로그램 배치 >
설치 마법사를 사용하여 배치 설치

배치 프로세스는 설치 마법사에서 시작됩니다. 배치는 자신의 컴퓨터에 프로그램을 설치할 수 있는 사용자가 작성합니다. 배치 프로세스 중에 원하는 항목을 선택하여 사용자 요구사항 및 회사 요구사항을 만족하는 다양한 클라이언트 배치 이미지 및 배치 유형을 작성할 수 있습니다.

배치 프로세스를 통해 다음을 수행할 수 있습니다.

  • 배치를 작성합니다.
  • 배치에 패치를 적용합니다.
  • 사용자화된 파일을 배치에 추가합니다.
  • 검색 경로와 파일 위치를 변경합니다.
주배치 프로세스에서 배치를 작성하고 사용자화하는 데 필요한 많은 옵션을 제공하기 때문에 사용자는 이 중에서 선택하고 여러 배치 페이지를 완료해야 합니다. 한 번에 배치 프로세스를 완료할 수 있도록 충분한 시간적 여유를 가져야 합니다.

배치 프로세스를 시작할 때 다음을 수행할 수 있습니다.

이 단원의 항목

  • 배치 프로세스 시작
  • 배치 작성
  • 개인 정보 입력
  • 로그 파일 위치 지정
  • 라이센스 유형 선택
  • 설치 유형 선택
  • 검색 경로 및 파일 위치 정의(선택 사항)
  • 추가 파일 설치(선택 사항)
  • 사용자 기본 설정 지정(선택 사항)
  • 서비스 팩 포함(선택 사항)
  • 정보 센터 커뮤니케이션 센터 구성(선택 사항)
  • 정보 센터 검색 결과 구성(선택 사항)
  • 사용자가 온라인 리소스에 액세스하도록 허용(선택 사항)
  • 최종 검토 및 설정 완료
  • 제품 등록
  • 배치 수정(선택 사항)


배치 프로세스 시작

설치 마법사를 사용하여 배치 설치
설치 마법사를 사용하여 배치 설치
배치 작성
AutoCAD 2008 네트워크 관리자 안내서 > 프로그램 배치 > 설치 마법사를 사용하여 배치 설치 >
배치 프로세스 시작

설치 마법사를 시작했으면 배치 프로세스를 시작하여 배치를 설정합니다.

배치 프로세스를 시작하려면

  • AutoCAD 2008 설치 마법사에서 배치 작성을 클릭합니다.


배치 작성

배치 프로세스 시작
설치 마법사를 사용하여 배치 설치
개인 정보 입력
AutoCAD 2008 네트워크 관리자 안내서 > 프로그램 배치 > 설치 마법사를 사용하여 배치 설치 >
배치 작성

배치에는 설치 프로그램의 기본 동작을 수정하는 Microsoft Transform(MST) 파일이 들어 있습니다. 배치를 시작할 때 배치 위치와 배치 이름을 선택하고 클라이언트 설치에 대해 자동 모드가 활성화되어 있는지 여부를 지정해야 합니다.

자동 모드

자동 모드가 활성 상태이고 사용자가 배치를 시작하면 명시적 사용자 입력 없이 설치가 진행됩니다. 사용자의 상호 작용을 요구하는 대화상자가 표시되지 않습니다.

배치를 작성하려면

  1. 배치 시작 페이지에서 배치 위치를 입력하거나 [...] 버튼을 클릭하여 드라이브에서 원하는 위치를 찾습니다.
    주배치 위치는 공유 네트워크 폴더여야 합니다. 공유 폴더를 작성하려면 배치에 대한 공유 폴더 작성을 참고하십시오.
  2. 배치 이름 지정 필드에 새 배치 이름을 입력합니다. 여기에 입력하는 이름은 사용자가 제품을 설치하기 위해 접근하는 바로 가기의 이름입니다.
  3. 다른 사용자가 제품을 설치할 때 현재 지정한 설치 설정을 변경하지 않도록 하려면 [클라이언트 설치는 자동 모드에서 실행됩니다]가 활성 상태인지 확인합니다.
  4. [다음]을 클릭합니다.


개인 정보 입력

배치 작성
설치 마법사를 사용하여 배치 설치
로그 파일 위치 지정
AutoCAD 2008 네트워크 관리자 안내서 > 프로그램 배치 > 설치 마법사를 사용하여 배치 설치 >
개인 정보 입력

제품 개인화 페이지는 사용자의 회사에 맞게 프로그램을 개인화하는 데 사용됩니다. 여기에 입력하는 정보는 영구적이며 배치를 설치하는 모든 워크스테이션의 <제품 이름> 정보 윈도우(도움말 [image] 정보를 사용하여 접근)에 표시됩니다. 제품을 설치제거하지 않는 이상 이 정보를 나중에 변경할 수 없으므로 올바른 정보를 입력하도록 하십시오.

또한 제품을 실행하려면 제품 일련 번호를 입력해야 합니다. 제품 일련 번호는 제품 상자에 적혀 있습니다. 일련 번호는 앞부분에 세 자리 숫자가 오고 그 뒤에 여덟 자리 숫자가 와야 합니다.

개인 정보와 일련 번호를 입력하려면

  1. 제품 개인화 페이지에서 요청된 개인화 데이터를 입력합니다.
    주이 페이지에 있는 각 상자에 정보를 입력해야 하는데, 배치를 설치하는 사용자에게 전달하고자 하는 어떤 정보든지 입력할 수 있습니다.
  2. 제품 일련 번호를 입력합니다.
  3. [다음]을 클릭합니다.


로그 파일 위치 지정

개인 정보 입력
설치 마법사를 사용하여 배치 설치
라이센스 유형 선택
AutoCAD 2008 네트워크 관리자 안내서 > 프로그램 배치 > 설치 마법사를 사용하여 배치 설치 >
로그 파일 위치 지정

프로그램에는 배치 및 설치에 대한 정보를 모니터할 수 있는 두 가지 유형의 로그 파일이 있습니다.

  • 네트워크 로그 네트워크 로그 파일은 배치를 실행하는 모든 워크스테이션을 기록합니다. 배치 프로세스의 로그에 쓰기 페이지에서 네트워크 로그 파일을 작성할지 여부를 선택합니다. 로그 파일에는 사용자 이름, 워크스테이션 이름 및 설치 상태가 표시됩니다. 상태 정보 및 설치하는 중에 발생할 수 있는 문제(예: 디스크 공간 부족 또는 부적절한 권한)에 대한 자세한 내용은 이 파일을 참고하십시오. 네트워크 로그는 배치에서 선택한 이름과 같은 이름으로 명명됩니다. 네트워크에 유효한 UNC(범용 명명 규칙) 경로 또는 하드 코드된 경로(예: \\MyComputer\Autodesk\AutoCAD 2008)를 입력하여 로그 파일이 작성되는 위치를 지정할 수 있습니다.
    주네트워크 로그가 위치하는 폴더는 프로그램을 설치하는 사용자가 변경 권한을 가지는 공유 폴더여야 합니다. 그렇지 않은 경우 사용자 설치의 성공이나 실패가 로그 파일에 기록되지 않습니다.
  • 클라이언트 로그. 클라이언트 로그에는 각 워크스테이션에 대한 자세한 설치 정보가 들어 있습니다. 이 정보는 설치 문제를 진단하는 데 유용하게 사용될 수 있습니다. 클라이언트 로그는 각 클라이언트 워크스테이션의 \Temp 디렉토리에 있습니다. 클라이언트 로그는 배치에서 선택한 이름과 같은 이름으로 명명됩니다.

로그 파일 위치를 지정하려면

  1. 배치를 작성하는 동안 로그에 쓰기 페이지에서 네트워크 로그 작성 상자 옆에 있는 확인란을 선택합니다. 네트워크 로그를 저장할 폴더의 이름을 입력합니다.
  2. 클라이언트 로그를 작성하려면 클라이언트 로그 작성 옵션을 선택합니다.
  3. [다음]을 클릭합니다.


라이센스 유형 선택

로그 파일 위치 지정
설치 마법사를 사용하여 배치 설치
설치 유형 선택
AutoCAD 2008 네트워크 관리자 안내서 > 프로그램 배치 > 설치 마법사를 사용하여 배치 설치 >
라이센스 유형 선택

배치를 설정할 때, 사용자가 구입한 소프트웨어 라이센스의 유형에 따라 배치할 설치의 유형을 선택해야 합니다. 세 가지 유형의 제품 라이센스(네트워크, 다중 시트 독립 실행형 및 독립 실행형) 중 하나를 구입할 수 있습니다.

배치할 때 사용할 라이센스 유형 지정

네트워크 라이센스

이 설치 유형에서는 프로그램을 Network License Manager와 통신하도록 해주는 파일 및 레지스트리 항목과 함께 프로그램을 워크스테이션에 설치합니다. 또한 라이센스에 접근할 수 있도록 Network License Manager의 구성을 정의합니다. 네트워크 설치 기반의 프로그램을 실행하는 워크스테이션에서는 개별 활성화가 필요하지 않습니다. 이 프로그램의 라이센스는 하나 이상의 라이센스 서버에 의해 관리됩니다.

  • 네트워크 라이센스를 선택합니다.
다중 시트 독립 실행형 라이센스(다중 시트에 대한 단일 일련 번호)

오늘 등록 페이지에 등록 데이터가 수집됩니다. 다중 시트 독립 실행형 일련 번호를 사용하여 처음 활성화한 후 해당 시스템이 인터넷에 연결되어 있으면 이 배치를 기반으로 하는 모든 워크스테이션에 대해 자동으로 활성화가 수행됩니다.

  • 독립 실행형 라이센스를 선택합니다.
독립 실행형 라이센스(단일 시트에 대한 단일 일련 번호)

제품 라이센스를 관리하는 데에는 Network License Manager를 사용하지 않습니다. 독립 실행형 설치의 경우에는 각 워크스테이션에서 프로그램을 설치, 등록 및 활성화합니다.

  • 독립 실행형 라이센스를 선택합니다.

단일 라이센스 서버 모델을 사용하여 네트워크 라이센스를 배치하려면

  1. 배치를 작성하는 동안 라이센스 유형 선택 페이지에서 네트워크 라이센스 옵션을 선택합니다.
  2. Network License Manager와 함께 사용할 라이센스 서버 모델로 단일 라이센스 서버를 선택합니다.

    Network License Manager를 사용하여 라이센스 서버 모델을 이미 작성한 경우, 이번 단계에서 동일한 라이센스 서버 모델을 선택해야 합니다. 네트워크 라이세스 관리자를 사용하여 라이센스 서버 모델을 아직까지 작성하지 않은 경우에는 여기에서 선택한 Network License Manager에서 동일한 설정을 선택하도록 합니다.

    라이센스 서버 모델에 대한 자세한 정보는 도움말 시스템 및 설치 마법사의 문서 링크에 있는 네트워크 라이센스 안내서의 “라이센스 서버 모델”을 참고하십시오.

  3. Network License Manager를 실행할 서버의 서버 이름을 입력하거나 [...] 버튼을 클릭하여 서버를 찾습니다. [다음]을 클릭합니다.

분산 라이센스 서버 모델을 사용하여 네트워크 라이센스를 배치하려면

  1. 배치를 작성하는 동안 라이센스 유형 선택 페이지에서 네트워크 라이센스 옵션을 선택합니다.
  2. Network License Manager와 함께 사용할 라이센스 서버 모델로 분산 라이센스 서버를 선택합니다.

    Network License Manager를 사용하여 라이센스 서버 모델을 이미 작성한 경우, 이번 단계에서 동일한 라이센스 서버 모델을 선택해야 합니다. 네트워크 라이세스 관리자를 사용하여 라이센스 서버 모델을 아직까지 작성하지 않은 경우에는 여기에서 선택한 Network License Manager에서 동일한 설정을 선택하도록 합니다.

    라이센스 서버 모델에 대한 자세한 정보는 도움말 시스템 및 설치 마법사의 문서 링크에 있는 네트워크 라이센스 안내서의 “라이센스 서버 모델”을 참고하십시오.

  3. Network License Manager를 실행할 서버 중 하나의 이름을 입력하거나 [...] 버튼을 클릭하여 서버를 찾습니다. 추가를 클릭하여 서버를 서버 풀에 추가합니다. 모든 서버가 서버 풀 리스트에 추가되면 위로 이동 및 아래로 이동 버튼을 사용하여 사용자의 워크스테이션에서 검색할 순서로 서버를 정렬합니다. 두 개 이상의 서버를 입력해야 합니다. [다음]을 클릭합니다.

중복 라이센스 서버 모델을 사용하여 네트워크 라이센스를 배치하려면

  1. 배치를 작성하는 동안 라이센스 유형 선택 페이지에서 네트워크 라이센스 옵션을 선택합니다.
  2. Network License Manager와 함께 사용할 라이센스 서버 모델로 중복 라이센스 서버를 선택합니다.

    Network License Manager를 사용하여 라이센스 서버 모델을 이미 작성한 경우, 이번 단계에서 동일한 라이센스 서버 모델을 선택해야 합니다. 네트워크 라이세스 관리자를 사용하여 라이센스 서버 모델을 아직까지 작성하지 않은 경우에는 여기에서 선택한 Network License Manager에서 동일한 설정을 선택하도록 합니다.

    라이센스 서버 모델에 대한 자세한 정보는 도움말 시스템 및 설치 마법사의 문서 링크에 있는 네트워크 라이센스 안내서의 “라이센스 서버 모델”을 참고하십시오.

  3. 첫 번째 서버 이름 필드에 Network License Manager를 실행할 한 서버의 서버 이름을 입력하거나 [...] 버튼을 클릭하여 서버를 찾습니다. 중복 서버 풀에서 사용할 나머지 두 개의 서버에 대한 서버 이름을 입력합니다. [다음]을 클릭합니다.

    주서버 호스트 이름을 얻는 방법을 잘 모를 경우 네트워크 라이센스 안내서의 “라이센스 서버 구성 계획”을 참고하십시오. 네트워크 라이센스 안내서는 도움말 시스템 및 설치 마법사의 문서 링크에 있습니다.

다중 시트 독립 실행형 또는 독립 실행형 라이센스를 배치하려면

  1. 배치를 작성하는 동안 라이센스 유형 선택 페이지에서 독립 실행형 설치를 선택합니다.

  2. [다음]을 클릭합니다.


설치 유형 선택

라이센스 유형 선택
설치 마법사를 사용하여 배치 설치
검색 경로 및 파일 위치 정의(선택 사항)
AutoCAD 2008 네트워크 관리자 안내서 > 프로그램 배치 > 설치 마법사를 사용하여 배치 설치 >
설치 유형 선택

배치를 선택하는 작업의 일환으로, 사용자가 프로그램을 설치할 때 제공받는 설치 유형, 포함할 선택적 도구 또는 기능을 선택하고 해당 제품을 각 워크스테이션에 설치할 위치를 지정합니다.

  • 일반. 가장 일반적인 응용프로그램 기능을 설치합니다. 이 옵션은 대부분 사용자에게 권장됩니다.
  • 사용자 정의. 선택한 응용프로그램 기능만 설치합니다.

또한 Express Tools와 재료 라이브러리를 이 배치에 포함시킬 수 있습니다.

  • Express Tools. Express Tools는 원본 형식인 영어로만 제공되며 지원되지 않습니다. 도구 업데이트가 가능하지 않습니다. 이중 바이트 문자는 지원되지 않습니다.
    주일부 Express Tools가 AutoCAD 2008로 통합되었습니다. 통합된 도구의 전체 리스트는 Express Tools 도움말의 FAQ 절을 참고하십시오. 제품 도움말 시스템에서 각각의 통합된 명령에 대한 도움말을 얻을 수도 있습니다.
  • 재료 라이브러리. 재료 라이브러리에는 모형에 적용할 수 있는 300개 이상의 전문적으로 구축된 재료가 있습니다. 라이브러리는 일련의 도구 팔레트로 구성되어 있습니다.

제품 설치 경로에서, 클라이언트 워크스테이션에 프로그램 파일을 설치할 위치를 선택합니다. 제품 설치 위치를 결정할 수 있도록 드라이브 및 디스크 공간 차트가 제공됩니다.

일반 설치를 배치하려면 선택적 도구를 선택하고 제품 위치를 지정합니다.

  1. 배치하는 동안 설치 유형 선택 페이지에서 원하는 설치 유형으로 일반 옵션을 선택합니다.

  2. 이 배치에 도구를 포함하지 않으려면 Express Tools 설치 옵션에 대한 확인란을 선택 취소합니다. Express Tools는 기본적으로 설치됩니다.
  3. 재료 라이브러리를 설치하려면 재료 라이브러리 옵션에 대한 확인란을 선택합니다.

    기본적으로 재료 라이브러리 옵션은 선택 취소됩니다.

  4. 프로그램을 설치할 클라이언트 워크스테이션의 경로(예: C:\Program Files\AutoCAD 2008)를 입력하거나 [...] 버튼을 클릭하여 설치 위치를 지정합니다.

    디스크 공간 요구사항 차트에서 사용 가능한 드라이브와 디스크 공간을 검토할 수 있습니다.

  5. [다음]을 클릭합니다.

사용자 설치를 배치하려면 선택적 도구를 선택하고 제품 위치를 지정합니다.

  1. 배치하는 동안 설치 유형 선택 페이지에서 원하는 설치 유형으로 사용자 옵션을 선택합니다.

  2. 설치할 기능 선택 리스트에서 설치할 기능을 선택합니다.

    다음 중에서 선택할 수 있습니다.

    CAD 표준 | 사용자의 표준에 부합되는 설계 파일 검토 도구가 포함됩니다.
    데이터베이스 | 데이터베이스 액세스 도구를 포함합니다.
    사전 | 여러 가지 언어 사전을 포함합니다.
    도면 암호화 | 보안 옵션 대화상자를 사용하여 암호로 도면을 보호할 수 있도록 합니다.
    Express Tools | AutoCAD 지원 도구 및 유틸리티를 포함합니다.
    글꼴 | 프로그램 글꼴을 포함합니다. 트루타입 글꼴은 프로그램과 함께 자동으로 설치됩니다.
    Autodesk Impression 도구막대 | Autodek Impression 명령에 액세스할 수 있습니다. Autodek Impression이 현재 설치되어 있지 않은 경우 이 프로그램을 설치할 수 있습니다.
    새로운 기능 워크샵 | 사용자가 새로운 기능을 학습하는데 도움을 주기 위한 동영상 데모, 연습문제 및 샘플 파일이 포함됩니다.
    이동 라이센스 유틸리티 | 독립 실행형 라이센스를 컴퓨터 사이에서 이동할 수 있는 도구를 포함합니다.
    사용자 설정값 마이그레이션 | 사용자가 이전 릴리즈의 사용자 설정값 및 파일을 마이그레이션할 수 있도록 합니다. 자세한 정보는 사용자 설정값 마이그레이션을 참고하십시오.
    참조 관리자 | 도면과 연관된 외부 참조 파일의 경로를 보고 편집할 수 있도록 합니다.
    예제 | 여러 기능에 대한 예제 파일을 포함합니다. 예제는 기본 설치의 일부입니다. 기본적으로 Visual Lisp 예제는 설치되지 않습니다.
    VBA 지원 | 응용프로그램용 Microsoft Visual Basic 지원 파일이 포함됩니다.

    기능을 변경한 후 원래의 선택사항을 원할 경우 기본값 복원 버튼을 클릭합니다.

  3. 프로그램을 설치할 클라이언트 워크스테이션의 경로(예: C:\Program Files\AutoCAD 2008)를 입력하거나 [...] 버튼을 클릭하여 설치 위치를 지정합니다.

    디스크 공간 요구사항 차트에서 사용 가능한 드라이브와 디스크 공간을 검토할 수 있습니다.

  4. [다음]을 클릭합니다.


검색 경로 및 파일 위치 정의(선택 사항)

설치 유형 선택
설치 마법사를 사용하여 배치 설치
추가 파일 설치(선택 사항)
AutoCAD 2008 네트워크 관리자 안내서 > 프로그램 배치 > 설치 마법사를 사용하여 배치 설치 >
검색 경로 및 파일 위치 정의(선택 사항)

검색 경로 및 파일 위치 정의 페이지에서 일부 프로그램 파일의 기본 검색 경로 및 위치를 수정할 수 있습니다. 다음과 같은 이유로 기본 설정을 수정해야 할 수도 있습니다.

  • CAD 환경에서 프로그램과 함께 설치된 기본 파일이 아닌 파일(예: 사용자화 파일 또는 플러그인)을 사용할 경우, 해당 파일을 가리키고 각 워크스테이션에 이 파일을 추가할 필요가 없도록 할 수 있습니다.
  • 일부 기본 파일 위치는 프로그램의 현재 버전에서 변경될 수 있습니다. 프로그램의 이전 버전을 가지고 있고 파일을 프로그램의 이전 버전과 동일한 파일 위치로 이동하려는 경우 이 페이지를 사용할 수 있습니다.
주또한 프로그램을 설치한 후에 개별 워크스테이션의 검색 경로 및 파일 위치를 수정할 수도 있습니다. 옵션 대화상자를 사용하여 이 작업을 수행합니다. 자세한 정보는 검색 경로와 파일 위치를 지정합니다사용자 안내서의 를 참고하십시오.

검색 경로 및 파일 위치에 대한 기본 프로그램 설정값을 사용하려면

  • 배치를 작성하는 동안 검색 경로 및 파일 위치 정의 페이지에서 다음을 클릭합니다.

검색 경로 및 파일 위치에 대한 기본 프로그램 설정값을 수정하려면

  1. 배치를 작성하는 동안 검색 경로 및 파일 위치 정의 페이지의 검색 경로, 파일 이름 및 파일 위치 정의 리스트에서 선택할 검색 경로 또는 파일 위치의 왼쪽에 있는 더하기(+) 기호를 클릭하여 확장합니다.

  2. 리스트에서 항목을 선택하고 다음 작업 중 하나를 수행합니다.
    • 파일 위치를 검색하려면 찾아보기를 클릭하십시오.
    • 현재 선택된 검색 경로 또는 파일 위치에 새 항목을 추가하려면 추가를 클릭하십시오.
    • 현재 선택된 검색 경로 또는 파일위치에서 항목을 제거하려면 제거를 클릭하십시오.
    • 선택 사항을 리스트에서 위나 아래로 이동하려면 위로 이동 또는 아래로 이동을 클릭하십시오.
    주이러한 버튼의 사용 가능 여부는 이전 단계에서 선택한 항목에 따라 결정됩니다.
  3. 검색 경로 또는 파일 위치 지정을 마쳤으면 다음을 클릭합니다.


추가 파일 설치(선택 사항)

검색 경로 및 파일 위치 정의(선택 사항)
설치 마법사를 사용하여 배치 설치
사용자 기본 설정 지정(선택 사항)
AutoCAD 2008 네트워크 관리자 안내서 > 프로그램 배치 > 설치 마법사를 사용하여 배치 설치 >
추가 파일 설치(선택 사항)

추가 파일 설치 페이지에서 찾아보기를 클릭하면 배치에 포함시킬 추가 파일을 지정할 수 있습니다. 기본적으로 이 파일은 배치를 실행할 때 클라이언트 워크스테이션의 프로그램 설치 디렉토리에 설치됩니다. 원하는 경우 파일을 여러 개의 디렉토리에 설치할 수 있습니다.

다음 작업을 수행할 수 있습니다.

  • 배치에 포함시킬 추가 파일(예: 도면 파일, AutoLISP® 루틴 또는 스크립트 파일)을 지정합니다.
  • 서로 다른 유형의 파일을 서로 다른 워크스테이션 디렉토리에 설치합니다.
  • 하위 폴더를 설치 폴더에 추가합니다. 예를 들어, LSP 폴더는 사용자 AutoLISP 루틴을 포함합니다.
  • 프로그램 파일과 같은 위치에 파일을 추가합니다. 예를 들면 프로젝트용 견본 도면을 추가합니다.
  • 설치 디렉토리의 루트에 파일을 추가합니다.
주이 파일을 프로그램의 디렉토리 구조에 있는 위치에 설치하는 것이 좋습니다. 설치된 프로그램 파일과 동일한 이름의 파일은 설치할 수 없습니다. 예를 들면, 이름이 acad.cui인 파일을 추가할 수 없습니다.

추가 파일을 설치하려면

  1. 배치를 작성하는 동안 추가 파일 설치 페이지에서 파일을 설치할 위치를 설정합니다.

  2. 다음 중 하나를 수행합니다.
    • [...]을 클릭하여 파일 추가 대화상자를 엽니다. 여기서 설치 디렉토리에 추가할 파일을 선택할 수 있습니다.
    • 폴더 추가를 클릭하여 설치 디렉토리에서 새 폴더를 작성합니다.
    • 드라이브 추가를 클릭하여 설치 디렉토리에 새 드라이브 이름을 작성합니다.
    • 제거를 클릭하여 파일, 폴더 또는 드라이브를 설치 디렉토리로부터 삭제합니다.
  3. [다음]을 클릭합니다.


사용자 기본 설정 지정(선택 사항)

추가 파일 설치(선택 사항)
설치 마법사를 사용하여 배치 설치
서비스 팩 포함(선택 사항)
AutoCAD 2008 네트워크 관리자 안내서 > 프로그램 배치 > 설치 마법사를 사용하여 배치 설치 >
사용자 기본 설정 지정(선택 사항)

사용자 기본 설정 지정 페이지에서, Microsoft Internet Explorer가 설치되어 있지 않은 경우 이 배치에 따라 설치를 진행할지 여부를 지정하고 기본 프로파일 이름을 지정하고 바탕 화면에서 제품 바로 가기 아이콘을 표시하도록 선택하거나 사용자 바탕 화면 바로 가기를 작성할 수 있습니다.

사용자 기본 설정 설정값을 지정하려면

  1. 배치를 작성하는 동안 사용자 기본 설정 지정 페이지에서, AutoCAD를 설치하기 전에 Microsoft Internet Explorer를 설치할 필요가 없는 경우 Internet Explorer 옵션의 확인란을 선택 취소합니다.

  2. 기본 프로파일 이름 상자에서 배치를 실행하는 모든 사용자에게 최신 상태인 기본 프로파일 이름을 지정합니다.
  3. 사용자 바탕 화면에 제품 바로 가기 아이콘이 나타나지 않게 하려면 AutoCAD 2008 바탕 화면 바로 가기 작성에 대한 확인란을 선택 취소합니다.
  4. 사용자 바탕 화면 바로 가기를 작성하려면 바로 가기 이름 및 모든 매개변수(예: 프로파일을 호출할 스위치, 시작 스크립트 등)를 지정합니다.

  5. [다음]을 클릭합니다.


서비스 팩 포함(선택 사항)

사용자 기본 설정 지정(선택 사항)
설치 마법사를 사용하여 배치 설치
정보 센터 커뮤니케이션 센터 구성(선택 사항)
AutoCAD 2008 네트워크 관리자 안내서 > 프로그램 배치 > 설치 마법사를 사용하여 배치 설치 >
서비스 팩 포함(선택 사항)

배치 프로세스 중에 제품에 대해 게시된 서비스 팩을 포함하도록 선택할 수 있습니다.

서비스 팩을 포함할 때 서비스 팩의 처리 방법도 지정할 수도 있습니다. 다음 중에서 선택할 수 있습니다.

  • 서비스 팩을 배치에 추가합니다. 서비스 팩을 추가하면 서비스 팩은 현재 배치에만 적용됩니다. 다중 서비스 팩을 배치에 추가할 수 있습니다. 서비스 팩 파일이 배치에 포함되고 서비스 팩은 제품이 배치된 후에 적용됩니다.
  • 서비스 팩을 관리 이미지 MSI 파일에 병합합니다. 서비스 팩을 병합하면 서비스 팩은 관리 이미지에 병합됩니다. 일단 병합된 서비스 팩은 관리 이미지에서 제거할 수 없습니다. 다중 서비스 팩을 단일 관리 이미지에 포함할 수 있습니다.

서비스 팩에서 MSP 파일을 추출하려면

  1. Autodesk 제품 지원 사이트에서 서비스 팩을 다운로드합니다.
  2. 패치 사용법에 대한 정보는 서비스 팩 읽어보기 파일을 검토하십시오.
  3. Windows 명령 프롬프트를 열고 패치 파일 이름, /e 스위치, 대상 파일 이름을 차례로 입력합니다. 예를 들어 다음과 같습니다.

    ProductSP1.exe /e ./ProductSP1.msp

    여기서 <ProductSP1.exe>는 다운로드한 패치의 이름이고 <ProductSP1.msp>는 추출된 파일의 이름입니다. 추출 파일 이름 앞에 ‘./’를 사용하면 추출된 파일이 원본 실행 파일과 동일한 폴더에 저장됩니다.

    주서비스 팩이 사용 가능한지 알아보려면 Autodesk 제품 지원 페이지인 http://www.autodesk.co.kr/support을 방문하십시오.

서비스 팩을 배치에 포함시키려면

서비스 팩을 배치에 포함시키려면 다운로드한 서비스 팩 실행 파일에서 MSP 파일을 추출해야 합니다.

  1. 서비스 팩 포함 페이지에서 [...] 버튼을 클릭합니다.
  2. 열기 대화상자에서 배치에 포함시킬 서비스 팩을 찾습니다.
  3. MSP 파일을 선택하고 열기를 클릭합니다.
  4. 서비스 팩을 배치에 추가할 것인지 또는 서비스 팩을 관리 이미지에 병합할 것인지 여부를 지정합니다.
  5. [다음]을 클릭합니다.


정보 센터 커뮤니케이션 센터 구성(선택 사항)

서비스 팩 포함(선택 사항)
설치 마법사를 사용하여 배치 설치
정보 센터 검색 결과 구성(선택 사항)
AutoCAD 2008 네트워크 관리자 안내서 > 프로그램 배치 > 설치 마법사를 사용하여 배치 설치 >
정보 센터 커뮤니케이션 센터 구성(선택 사항)

커뮤니케이션 센터에는 정보 센터를 통해 액세스합니다. 제품은 커뮤니케이션 센터를 사용하여 제품에 패치를 다운로드하는 Live Update를 통해 업데이트됩니다. Live Update 이외에 기타 정보 채널 및 피드는 커뮤니케이션 센터에서 표시할 수 있습니다.

설정할 수 있는 커뮤니케이션 센터 설정값은 다음과 같습니다.

  • Live Update 사용. 사용자는 Live Update를 사용하여 웹에 연결될 때 업데이트된 내용이 있는지 확인할 수 있습니다. 제품 패치를 사용할 수 있는 경우, 프로그램 상태막대에 패치를 사용할 수 있는지 여부를 알려주며, 패치를 Autodesk 서버에서 직접 다운로드하거나 사용자의 워크스테이션에 복사하기 전에 먼저 수정할 수 있습니다. 사용자가 업데이트나 알림을 받지 않게 하려면 Live Update를 끌 수 있습니다.
    주또한 CAD 관리자 조정 유틸리티에서 Live Update 옵션을 켜거나 끌 수도 있습니다. CAD 관리자 조정 유틸리티 설치 및 시작 방법 참고
  • 정보 채널 사용. 정보 채널이 활성화되면 subscription 알림 및 제품 지원 정보와 같은 다양한 정보를 사용자에게 알려줍니다.
  • CAD 관리자 채널 사용. 정보 센터의 CAD 관리자 채널 표시를 제어합니다. CAD 관리자 채널을 전환할 수 있을 뿐만 아니라 CAD 관리자 피드 위치를 정의하고 CAD 관리자 채널에 대한 표시 이름을 설정할 수도 있습니다.
  • RSS Feed 사용. 사용자가 여러 RSS Feed에 가입할 수 있습니다. 각 피드는 개별 정보 센터 범주 내에 포함됩니다. 또한 사용자가 RSS Feed를 추가할 수 있는지 여부를 지정할 수 있습니다.

커뮤니케이션 센터를 구성하려면

  1. 배치를 작성할 때 정보 센터 커뮤니케이션 센터 구성 페이지에서 다음과 같이 Live Update를 설정합니다.
    • Live Update 사용. 사용자는 Autodesk 서버로부터 제품 업데이트 또는 지원 공고를 받을 수 있습니다.
    • Autodesk로부터 Live Updat 받기. 사용자는 Autodesk 서버로부터 Live Update를 통해 제품 업데이트 및 지원 공고를 받을 수 있습니다.
    • 내부 서버로부터 Live Update 받기. 로컬 서버에서 패치 리스트를 유지 관리할 수 있습니다. 이 옵션을 선택하면 로컬 패치 리스트 위치 상자를 사용할 수 있습니다. [...] 버튼을 사용하여 패치 리스트가 놓일 서버 위치에 대한 경로를 찾습니다. Autodesk CAD Manager 도구 4.0을 설치하고 CAD 관리자 조정 유틸리티를 실행한 다음 CAD 관리자 조정 유틸리티 윈도우에 있는 도움말을 클릭하여 로컬 패치 리스트의 사용 방법에 대한 자세한 정보를 얻을 수 있습니다.
      주패치 정보를 입력하는 데 사용할 파일의 이름을 지정할 수 있습니다. n .npl 확장자를 사용하여 파일 이름을 지정함으로써 파일 자체가 아닌 자리 표시자 파일을 작성하는 것입니다. 로컬 패치 리스트 위치 상자에 지정한 위치에서 사용자가 여기서 지정한 이름과 같은 파일 이름의 텍스트 파일을 작성해야 합니다.
  2. 정보 채널의 사용 여부를 지정합니다.
  3. CAD 관리자 채널의 사용 여부를 지정합니다. CAD 관리자 채널이 활성화되면 다음 설정을 지정할 수 있습니다.
    • 피드 위치. CAD 관리자 채널 RSS Feed의 위치를 정의합니다. RSS Feed는 XML 형식으로 되어 있습니다.
    • 표시 이름. CAD 관리자 채널의 표시 이름을 설정합니다.
  4. RSS Feed의 사용 여부와 사용자가 피드를 추가할 수 있는지 지정합니다.
  5. [다음]을 클릭합니다.


정보 센터 검색 결과 구성(선택 사항)

정보 센터 커뮤니케이션 센터 구성(선택 사항)
설치 마법사를 사용하여 배치 설치
사용자가 온라인 리소스에 액세스하도록 허용(선택 사항)
AutoCAD 2008 네트워크 관리자 안내서 > 프로그램 배치 > 설치 마법사를 사용하여 배치 설치 >
정보 센터 검색 결과 구성(선택 사항)

제품 도움말 시스템, CAD 관리자 채널 또는 인터넷과 같은 다양한 소스의 내용을 표시하도록 정보 센터의 검색 결과 탭을 구성할 수 있습니다.

배치에서 설치한 사용자가 정보 센터 검색 위치에 대한 액세스를 사용자화할 수 있는지 여부를 지정할 수 있습니다.

정보 센터 검색 결과를 구성하려면

  1. 배치를 작성할 때 정보 센터 검색 결과 구성 페이지에서 사용자가 정보 센터 검색 위치를 사용자화할수 있는지 여부를 지정합니다.
  2. [다음]을 클릭합니다.


사용자가 온라인 리소스에 액세스하도록 허용(선택 사항)

정보 센터 검색 결과 구성(선택 사항)
설치 마법사를 사용하여 배치 설치
최종 검토 및 설정 완료
AutoCAD 2008 네트워크 관리자 안내서 > 프로그램 배치 > 설치 마법사를 사용하여 배치 설치 >
사용자가 온라인 리소스에 액세스하도록 허용(선택 사항)

온라인 리소스에 대한 액세스 구성 페이지에서 사용자가 DesignCenter 및 Subscription 센터와 같은 온라인 리소스에 액세스할 수 있는지 여부를 지정할 수 있습니다. 또한 보고된 오류가 해결되고 사용자가 고객 참여 프로그램에 참여하기를 원하는 경우 사용자가 Autodesk로부터 알림을 수신할 것인지 여부를 결정할 수 있습니다.

DesignCenter 및 Subscription 센터

DesignCenter®의 DC 온라인 탭을 통해 블록, 기호 라이브러리, 제조업체 컨텐츠, 온라인 카탈로그와 같이 미리 그려진 컨텐츠에 액세스할 수 있습니다. 이러한 컨텐츠는 일반적인 설계 응용프로그램에서 사용자를 지원하여 도면을 작성하는 데 사용할 수 있습니다. DC 온라인을 끄면 DC 온라인 탭이 이 배치를 기준으로 하는 모든 설치로부터 제거됩니다. 기본적으로 DC 온라인 사용 옵션은 활성화됩니다.

Subscription 센터는 온라인 학습(대화식 자율 학습) 및 고객이 기술 관련 질문을 온라인으로 Autodesk 지원 담당자에게 제출할 수 있는 웹 지원 등의 자원을 제공합니다.

Subscription 자원 접근 권한이 부여된 사용자가 도움말을 사용하고 Subscription 자원을 클릭하여 Subscription 자원에 접근 가능한지 여부를 결정할 수 있습니다. 이러한 접근 권한이 없는 사용자도 도움말 메뉴의 동일한 옵션을 사용하여 subscription 자원에 대해 계속 학습할 수 있습니다.

주또한 CAD 관리자 조정 유틸리티에서 DesignCenter 온라인 및 Subscription 센터 액세스를 사용 또는 사용하지 않도록 설정할 수 있습니다.

고객 오류 보고(CER)

AutoCAD가 예기치 않게 닫히면 사용자가 직접 Autodesk에 오류 보고서를 전송할 수 있습니다. Autodesk에서는 이 보고서를 통해 오류를 쉽게 판별하고 해결할 수 있습니다. 보고된 오류가 해결될 때 사용자가 Autodesk로부터 알림을 받을 수 있는지 여부를 결정할 수 있습니다.

주또한 CAD 관리자 조정 유틸리티에서 고객 오류 보고 알림을 켜거나 끌 수 있습니다.

고객 참여 프로그램(CIP)

고객 참여 프로그램에 참가할 것을 선택하면 AutoCAD에서는 가장 많이 사용하는 기능, 발견되는 문제 및 제품의 향후 방향에 유용한 기타 정보에 대한 Autodesk 정보를 자동으로 보냅니다.

CIP에 관한 자세한 정보는 Customer Involvement Program 참가을 참고하십시오.

주CAD 조정 유틸리티에서 고객 참여 프로그램을 사용 또는 사용하지 않도록 설정할 수 있습니다.

온라인 리소스에 대한 액세스를 구성하려면

  1. 배치를 작성하는 동안 온라인 리소스에 대한 액세스 구성 페이지에서 다음 중 하나를 수행하여 DesignCenter 온라인을 구성합니다.
    • DesignCenter 온라인을 사용하지 않을 경우, DC 온라인 사용 옆에 있는 확인란을 선택 취소했는지 확인합니다.
    • DesignCenter 온라인을 사용할 경우 DC 온라인 사용 옆에 있는 확인란을 선택합니다.
  2. Subscription 센터에 액세스하려면 Autodesk 제품 내에서 [Subscription 센터에 액세스할 수 있도록 허용] 옆에 있는 확인란을 선택하거나 선택 취소합니다(권장 사항). 이 옵션은 기본적으로 사용할 수 있습니다.
  3. 문제 해결 알림을 받으려면 다음을 수행하십시오.
    • 사용자가 문제에 대한 해결 방법을 알고 Autodesk에서 제공하는 해당 업데이트를 다운로드할 수 있도록 [사용자가 해결 알림을 수신하도록 허용] 옆에 있는 확인란을 선택합니다. 이 옵션은 기본적으로 사용할 수 있습니다.
      주Autodesk에서 제공하는 업데이트를 설치하려면 사용자에게 관리 권한이 있어야 합니다.
    • 오류 보고서에 사용자 컴퓨터 이름을 포함시키도록 [컴퓨터 이름 포함] 옆에 있는 확인란을 선택합니다. 컴퓨터 이름은 subscription 관리자가 사용할 수 있는 보고서 및 사용자 알림에 포함됩니다. 이 옵션은 기본적으로 사용할 수 없습니다.
  4. 고객 참여 프로그램에 참가하려면 [사용자가 Autodesk CIP 프로그램에 참가하도록 허용] 옆에 있는 확인란을 사용할 수 있는지 확인합니다.
  5. 구성 완료를 클릭합니다.


최종 검토 및 설정 완료

사용자가 온라인 리소스에 액세스하도록 허용(선택 사항)
설치 마법사를 사용하여 배치 설치
제품 등록
AutoCAD 2008 네트워크 관리자 안내서 > 프로그램 배치 > 설치 마법사를 사용하여 배치 설치 >
최종 검토 및 설정 완료

배치 설정을 완료하려면 선택한 설정값을 확인합니다.

네트워크 배치 설정을 확인하고 완료하려면

  1. 모든 배치 설정 후 배치 검토 - 구성 - 작성 페이지에서 현재 설정값의 리스트를 스크롤하고 설치 선택 사항을 확인합니다.

  2. 배치에 대해 선택한 사항을 변경하려면 구성 버튼을 클릭합니다.
  3. 설치 정보의 하드카피를 이 페이지에 표시하려면 인쇄 버튼을 클릭합니다.
  4. 배치를 완료할 준비가 되면 배치 작성을 클릭합니다.
  5. 배치 완료 페이지에서 마침을 클릭합니다.

다중 시트 독립 실행형 배치 설정을 확인하고 완료하려면

  1. 모든 배치 설정 후 배치 검토 - 구성 - 작성 페이지에서 현재 설정값의 리스트를 스크롤하고 설치 선택 사항을 확인합니다.

  2. 배치에 대해 선택한 사항을 변경하려면 구성 버튼을 클릭합니다.
  3. 설치 정보의 하드카피를 이 페이지에 표시하려면 인쇄 버튼을 클릭합니다.
  4. 배치를 완료할 준비가 되면 배치 작성을 클릭합니다.
  5. 배치 완료 페이지에서 제품 온라인 등록을 클릭합니다.

    이 단계에서 등록하면 일관된 데이터가 사용되어 제품 활성화가 간소화됩니다. 사용자가 배치에서 설치하고 제품을 실행하면 등록 데이터가 자동으로 참조되고 제품이 활성화됩니다. 제품 등록을 참고하십시오.

  6. 마침을 클릭합니다.

해당 사용자 그룹을 위한 최적의 옵션을 사용하여 Autodesk 제품 배치를 작성했습니다. 관리 이미지가 있는 위치에서 해당 배치를 사용 중인 사용자가 프로그램을 설치할 수 있도록 이 사실을 알려줄 수 있습니다.


제품 등록

최종 검토 및 설정 완료
설치 마법사를 사용하여 배치 설치
배치 수정(선택 사항)
AutoCAD 2008 네트워크 관리자 안내서 > 프로그램 배치 > 설치 마법사를 사용하여 배치 설치 >
제품 등록

제품을 등록하고 활성화할 때 제공한 등록 데이터(예: 회사 이름 및 연락처 정보)는 설치한 모든 Autodesk 제품에 대해 일치해야 합니다. 이 데이터를 부정확하거나 불일치하게 입력하면 활성화 문제가 발생할 수 있습니다.

제품을 등록하는 방법은 배치를 작성할 때 선택한 라이센스의 유형에 따라 다릅니다. 활성화 코드를 받으려면 제품을 등록해야 합니다.

네트워크 라이센스 배치를 등록하려면

  1. Windows의 시작 메뉴에서 모든 프로그램(또는 프로그램) [image] Autodesk [image] Network License Manager [image] AutoCAD 2008 네트워크 라이센스 활성화 유틸리티를 클릭합니다.
  2. 네트워크 라이센스 받기 페이지에서 유틸리티의 작동 방식과 사용 요구사항을 검토한 다음, [다음]을 클릭합니다.
  3. 화면의 지침을 따라 등록 및 활성화를 완료합니다.

다중 시트 독립 실행형 라이센스 배치를 등록하려면

  1. 배치 완료 페이지에서 제품 온라인 등록을 클릭합니다.

    오늘 등록 페이지가 표시됩니다. 모든 사용자가 같은 기본 등록 정보를 가질 수 있도록 이 시점에서 오늘 등록을 완료합니다.

  2. 오늘 등록 마법사에서 화면 상의 지시 사항을 따라 등록을 완료합니다.
주이 프로세스는 제품을 등록만 합니다. 사용자가 인터넷에 연결되어 있으면 제품이 시작될 때 자동으로 활성화가 수행됩니다.


배치 수정(선택 사항)

제품 등록
설치 마법사를 사용하여 배치 설치
관리 이미지에 사용자 지정
AutoCAD 2008 네트워크 관리자 안내서 > 프로그램 배치 > 설치 마법사를 사용하여 배치 설치 >
배치 수정(선택 사항)

배치 작성 후 일부 클라이언트 워크스테이션에 맞게 배치를 수정해야 할 수 있습니다. 패치를 적용하거나 기본 관리 이미지의 일부가 아닌 다양한 사용자 파일을 선택할 수 있습니다. 드라이브 C에서 D로 설치 디렉토리를 변경하는 것과 같은 수정 사항을 실행할 수 있습니다.

배치를 수정하려면

  1. 처음에 제품 배치를 두려고 선택한 공유 네트워크 폴더를 엽니다.
  2. 공유 폴더에서 수정 < 배치 이름 > 바로 가기를 두 번 클릭합니다.

    설치 마법사가 다시 열립니다.

  3. 배치 페이지를 클릭하고 필요한 사항을 변경합니다.
  4. 모두 수정했으면 배치 작성을 클릭합니다.


관리 이미지에 사용자 지정

배치 수정(선택 사항)
프로그램 배치
프로그램 설치제거
AutoCAD 2008 네트워크 관리자 안내서 > 프로그램 배치 >
관리 이미지에 사용자 지정

배치 프로세스가 완료되면 사용자가 새로 작성하거나 수정된 배치를 설치할 차례입니다. 관리 이미지에서 작성된 바로 가기에 대해 사용자에게 알려 주어야 합니다. 이 바로 가기의 이름은 배치 작성에서 선택한 이름과 같습니다.

관리 이미지에 사용자를 지정하려면

  • 배치를 설치하는 방법을 사용자에게 알려 주는 가장 간단한 방법은 바로 가기 사용에 대한 지침과 함께 전자 메일을 보내는 것입니다. 지시 사항에는 최소한 배치의 위치와 배치에 대한 바로 가기를 두 번 클릭하는 방법에 대한 내용이 포함되어 있어야 합니다.
주바로 가기 사용 및 배치 설치에 대한 고급 방식은 스크립트를 사용하여 프로그램 배치, 그룹 정책을 사용하여 배치 설치 또는 Microsoft Systems Management Server를 사용하여 배치 설치를 참고하십시오.


프로그램 설치제거

관리 이미지에 사용자 지정
프로그램 배치
스크립트를 사용하여 프로그램 배치
AutoCAD 2008 네트워크 관리자 안내서 > 프로그램 배치 >
프로그램 설치제거

AutoCAD 2008를 설치제거하면 프로세스에서 모든 구성요소가 제거됩니다. 즉, 이전에 구성요소를 추가 또는 제거했거나 프로그램을 다시 설치 또는 복구했더라도 설치제거하면 시스템에서 모든 프로그램 설치 파일이 제거됩니다.

주관리 이미지에 패치를 추가하는 등 나중에 관리 이미지를 수정할 계획이라면 이 이미지를 제거하지 마십시오.

프로그램을 설치제거하려면

  1. Windows 제어판에서 프로그램 추가/제거를 클릭합니다.
  2. 프로그램 추가/제거 윈도우에서 AutoCAD 2008를 선택한 다음 변경/제거를 클릭합니다.
  3. 설치 마법사가 열리면 AutoCAD 2008 설치 제거를 선택합니다.
  4. AutoCAD 2008 설치 제거 페이지에서 다음을 클릭하여 AutoCAD를 시스템에서 제거합니다.
  5. 제품이 설치 제거되었음을 확인하면 마침을 클릭합니다.
주Autodesk DWF Viewer 등의 프로그램과 함께 사용하는 Autodesk 프로그램은 AutoCAD를 설치 제거할 때 자동으로 제거되지 않습니다. 프로그램 추가 또는 제거를 사용하여 별도로 설치제거해야 합니다.


스크립트를 사용하여 프로그램 배치

프로그램 설치제거
프로그램을 설치하는 스크립트 작성
AutoCAD 2008 네트워크 관리자 안내서 >
스크립트를 사용하여 프로그램 배치

스크립트는 명령 또는 명령의 세트를 실행합니다. 스크립트는 배치 파일과 비슷하지만 융통성 면에서 더 우수합니다. 설치 스크립트는 네트워크에 연결된 컴퓨터에 있는 프로그램의 독립 실행형 설치에 가장 유용합니다. 또한 스크립트는 네트워크에 서비스 팩, 익스텐션 및 Object Enabler를 설치할 때 유용합니다.

AutoCAD를 제대로 실행하려면 다음 소프트웨어 및 필수 구성 요소가 프로그램이 설치 중인 컴퓨터에서 설치되고 충촉되어야 합니다.

  • Microsoft Internet Explorer 버전 6.0 서비스 팩 1 이상(Microsoft 웹사이트 www.microsoft.com을 방문하여 Microsoft Internet Explorer를 다운로드할 수 있습니다.)
  • Microsoft Scripting Engine

    이 절에 있는 예제 스크립트는 VBScripts 및 JavaScript와 작동하는 Microsoft Scripting Engine 5.6을 기반으로 합니다. 스크립팅 엔진이 설치되어 있지 않은 경우 Microsoft 웹 사이트(msdn.microsoft.com/scripting)에서 무료로 다운로드할 수 있습니다. 예제 스크립트 및 도움말 파일 또한 이 사이트에서 다운로드할 수 있습니다.

  • 관리 권한

이 단원의 항목

  • 프로그램을 설치하는 스크립트 작성
  • 예제 설치 스크립트
  • 스크립트에 스위치 및 플래그 사용
  • 사용자 설치를 위한 스크립트
  • 스크립트 실행


프로그램을 설치하는 스크립트 작성

스크립트를 사용하여 프로그램 배치
스크립트를 사용하여 프로그램 배치
예제 설치 스크립트
AutoCAD 2008 네트워크 관리자 안내서 > 스크립트를 사용하여 프로그램 배치 >
프로그램을 설치하는 스크립트 작성

메모장과 같은 문자 편집기를 사용하여 스크립트를 작성한 다음 .vbs 파일 확장자와 함께 ASCII 형식으로 파일에 저장하십시오. 스크립트는 두 개 이상의 명령뿐 아니라 옵션을 지정하는 스위치와 이들 옵션을 수정하는 플래그로 이루어져 있습니다. 설치 스크립트에는 또한 경로 이름이 들어 있습니다.

설치 스크립트는 제품의 setup.exe 파일 위치를 가리킵니다. 제품 CD의 setup.exe 파일을 가리키도록 지정해야 합니다. 예를 들어 다음과 같습니다.

AutoCAD 2008 CDROM1\setup.exe


예제 설치 스크립트

프로그램을 설치하는 스크립트 작성
스크립트를 사용하여 프로그램 배치
스크립트에 스위치 및 플래그 사용
AutoCAD 2008 네트워크 관리자 안내서 > 스크립트를 사용하여 프로그램 배치 >
예제 설치 스크립트

이 절에 있는 예제 스크립트는 프로그램을 일반 구성으로 설치합니다. 이 예제 스크립트를 쉽게 복사하고 사용자 고유의 정보를 대체하기 위해 전체 변수 항목에 걸쳐 같은 이름이 사용됩니다. 로그 파일 이름은 설치 중인 제품을 기반으로 합니다. 스크립트에서 로그 파일 이름을 사용하거나 이 이름을 다른 이름으로 변경할 수 있습니다.

일련 번호 머리말: 123

일련 번호: 12345678

성: 사용자의 성

이름: 사용자의 이름

조직: 사용자의 회사 이름

이 프로그램의 자동 설치를 위한 예제 스크립트는 본 절에 표시된 구문을 사용합니다.

AutoCAD 2008에 대해 스크립팅된 설치

'AutoCAD 2008에 대해 스크립팅된 설치
option explicit
'
' 변수 작성
dim x64bit
dim shell
dim productType
dim featuresToInstall
dim strADSKFirstName
dim strADSKLastName
dim strADSKOrganization
dim strADSKSercirity
dim strADSKSerialIsvalid
dim strADSKAccept
dim strADSKEula
dim strADSKReInstall
dim strADSKRemove
Dim strADSKSNPrefix
dim strADSKSNNumber
dim strInstallLevel
dim strACADStandaloneNetworkType
dim strADSKLicenseServerType
dim strADSKLicenseType
dim strADSKServerFmtPath
dim strADSKServerPath
dim strADSKServerHostID
dim strADSKPath
dim strSourcePath
dim strAdditionalStuff
'
'스크립트 초기화
Set shell = CreateObject("WScript.Shell")
AutoCAD 2008 x64인 경우 x64bit = 거짓'은 참으로 변경됨
productType = "acad"
strInstallLevel=3 ' 5는 3개의 설치를 모두 일반 설치함
'
'이름 및 조직 정보
strADSKFirstName = "이름"
strADSKLastName = "성"
strADSKOrganization = "조직 이름"
'
'일련 번호 정보
strADSKSNPrefix = "123"
strADSKSNNumber = "12345678"
'
'설치할 소스(예: D:가 설치 매체로 가정됨)
strSourcePath = "d:\"
'
'설치할 대상
strADSKPath = Shell.ExpandEnvironmentStrings("%ProgramFiles%") + "\AutoCAD 2008"
'
'설치할 기능
' ACS - AutoCAD 예제
' CADStandards - CAD 표준
' Database - 데이터베이스(DBCONNECT)
' DCS - DesignCenter 예제
' DigSig - 디지털 서명
' Dictionaries - 사전
' DrawingEncryption - 도면 암호화
' Express_Tools - Express Tools
' Fonts - 글꼴
' Impression - Autodesk Impression 도구막대( AutoCAD 2008 64 비트는 아님)
' Materials - 재료 라이브러리
' Migrate - 사용자 설정값 마이그레이션
' NFW - 새로운 기능 워크샵
' PLM - 이동 라이센스 유틸리티
' RefMan - 참조 관리자
' System_Files - 필요한 시스템 파일(기본적으로 이 스크립트에 설치됨)
 TM - 텍스츄어 맵
' VBA - Visual Basic for Applications
' VLS - Visual LISP 예제
' VLT - Visual LISP 튜토리얼
'
' 다음은 예제임 -  앞의 쉼표에 주의
featuresToInstall = ",DigSig,TM,CADStandards,Database,Dictionaries,DrawingEncryption, Express_Tools,Fonts,NFW,Migrate,RefMan,Samples,ACS,DCS,VBA,Materials,PLM,VLS,VLT"
x64bit가 아닌 경우
'설치할 Autodesk Impression을 추가하려면
featuresToInstall = featuresToInstall & ",Impression"
strAdditionalStuff = "ACADSHOWIMPR=" & """" & "1" & """"
end if
'''''' 해당 설치의 관련 버전에 대한 주석 표시 제거 - 기본값은 독립 실행형임
'독립 실행형의 경우
RunStandaloneInstall()
'
'단일 네트워크 라이센스 서버의 경우
'RunSingleLicenseServerInstall()
'
'중복 네트워크 라이센스 서버의 경우
'RunRedundantLicenseServerInstall()
'
'분산 네트워크 라이센스 서버의 경우
'RunDistributedLicenseServerInstall()
'
스크립트의 끝
Wscript.quit()
'
Function RunStandaloneInstall
shell.run DefaultCommand(),2,1
end 함수
'
Function RunSingleLicenseServerInstall
'라이센스 서버에 대한 올바른 정보로 업데이트
strACADStandaloneNetworkType = "3"
strADSKLicenseServerType = "단일 서버 라이센스"
strADSKLicenseType = "네트워크 라이센스"
strADSKServerPath = "myFlexServer"
' HOSTID 또는 MAC 주소
strADSKServerHOSTID = "001122334455"
'
'두 값 통합
strADSKServerPath = strADSKServerPath & " " & strADSKServerHOSTID
shell.run MakeCommand(),2,1
end  함수
'
Function RunRedundantLicenseServerInstall
'라이센스 서버에 대한 올바른 정보로 업데이트
strACADStandaloneNetworkType = "3"
strADSKLicenseServerType = "중복 서버 라이센스"
strADSKLicenseType = "네트워크 라이센스"
'
'형식은 SERVERNAME1 MACADDR1 PORT1;SERVERNAME2 MACADDR2 PORT2; SERVERNAME3 MACADDR3 PORT3임; - 세 형식만 중복 서버에 허용됨
strADSKServerPath = " myFlexServer 001122334455 27005; myFlexServer2 006622334455 27005;"
shell.run MakeCommand(),2,1
end 함수
'
Function RunDistributedLicenseServerInstall
라이센스 서버에 대한 올바른 정보로 업데이트
strACADStandaloneNetworkType = "3"
strADSKLicenseServerType = "분산 서버 라이센스"
strADSKLicenseType = "네트워크 라이센스"
'
'형식은 @SERVERNAME1;SERVERNAME2;SERVERNAME3임;
strADSKServerPath = "@ myFlexServer;@ myFlexServer2;@ myFlexServer3;"
'
shell.run MakeCommand() & "ACAD_LICENSESERVER_DISTRIBUTED=1",2,1
end 함수
'
Function DefaultCommand
dim retString
' /q 자동 설치용 ' /c [key] 키의 매개변수 재지정
retString = strSourcePath & "\setup.exe /t /q /c " & productType & ": "
retString = retString & "INSTALLDIR=" & """" & strADSKPath & """" & " "
retString = retString & "ACADSERIALPREFIX=" & strADSKSNPrefix & " "
retString = retString & "ACADSERIALNUMBER=" & strADSKSNNumber & " "
retString = retString & "ACADFIRSTNAME=" & """" & strADSKFirstName & """" & " "
retString = retString & "ACADLASTNAME=" & """" & strADSKLastName & """" & " "
retString = retString & "ACADORGANIZATION=" & """" & strADSKOrganization & """" & " "
retString = retString & "InstallLevel=" & strInstallLevel & " "
' retString = retString & "ADSK_LAUNCH_MODE=Standalone" & " "
strInstallLevel이 3인 경우
retString = retString & "ADDLOCAL=" & """" & "System_Files" & featuresToInstall & """" & " "
end if
retString = retString & strAdditionalStuff ' Specifically for Impression Toolbar
DefaultCommand = retString & " "
end 함수
'
Function MakeCommand
dim retString
retString = DefaultCommand() & " "
retString = retString & "ACADSTANDALONENETWORKTYPE=" & """" & strACADStandaloneNetworkType & """" & " "
retString = retString & "ACADLICENSESERVERTYPE=" & """" & strADSKLicenseServerType & """" & " "
retString = retString & "ACADLICENSETYPE=" & """" & strADSKLicenseType & """" & " "
retString = retString & "ACADSERVERPATH=" & """" & strADSKServerPath & """" & " "
MakeCommand = retString
end 함수


스크립트에 스위치 및 플래그 사용

예제 설치 스크립트
스크립트를 사용하여 프로그램 배치
사용자 설치를 위한 스크립트
AutoCAD 2008 네트워크 관리자 안내서 > 스크립트를 사용하여 프로그램 배치 >
스크립트에 스위치 및 플래그 사용

다음 테이블에는 설치와 관련된 모든 스위치와 플래그가 나열되어 있습니다.

주설치 스위치를 INSTALLDIR=으로 설정해야 합니다. 이 절차를 완료하지 못한 경우, 이동 라이센스 유틸리티처럼 AutoCAD 외부에서 실행되는 프로그램은 설치되지 않습니다.
설치 스크립트의 스위치
스위치 | 설명
INSTALLDIR= | 제품을 설치할 위치를 지정합니다.
ACADSERIALPREFIX= | 일련 번호에서 하이픈 앞에 오는 숫자를 지정합니다.
ACADSERIALNUMBER= | 일련 번호를 지정합니다.
INSTALLLEVEL= | 설치 유형을 지정: 3=일반
ACADFIRSTNAME= | 이름 개인화를 지정합니다.
ACADLASTNAME= | 성 개인화를 지정합니다.
ACADORGANIZATION= | 회사 이름을 지정합니다.
ADDLOCAL= | 설치할 특정 기능을 지정하는 사용자화 설치에 사용됩니다. 사용자 설치를 위한 스크립트을 참고하십시오.
사용자 인터페이스 플래그
플래그 | 설명
q | 설치가 자동 모드에서 수행되도록 지정합니다.


사용자 설치를 위한 스크립트

스크립트에 스위치 및 플래그 사용
스크립트를 사용하여 프로그램 배치
스크립트 실행
AutoCAD 2008 네트워크 관리자 안내서 > 스크립트를 사용하여 프로그램 배치 >
사용자 설치를 위한 스크립트

사용자 설치에 대한 스크립트를 작성하려면 ADDLOCAL="....."구문을 사용합니다.

다음 예제는 스크립트의 DefaultCommand 섹션에 구성요소 플래그가 사용되는 방법을 설명합니다.

Function DefaultCommand
dim retString
' /q 자동 설치용 ' /c [key] 키의 매개변수 재지정
retString = strSourcePath & "\setup.exe /t /q /c " & productType & ": "
retString = retString & "INSTALLDIR=" & """" & strADSKPath & """" & " "
retString = retString & "ACADSERIALPREFIX=" & strADSKSNPrefix & " "
retString = retString & "ACADSERIALNUMBER=" & strADSKSNNumber & " "
retString = retString & "ACADFIRSTNAME=" & """" & strADSKFirstName & """" & " "
retString = retString & "ACADLASTNAME=" & """" & strADSKLastName & """" & " "
retString = retString & "ACADORGANIZATION=" & """" & strADSKOrganization & """" & " "
retString = retString & "InstallLevel=" & strInstallLevel & " "
' retString = retString & "ADSK_LAUNCH_MODE=Standalone" & " "
strInstallLevel이 3인 경우
retString = retString & "ADDLOCAL=" & """" & "System_Files,ACS,Impression,NFW" & featuresToInstall & """" & " "
end if
retString = retString & strAdditionalStuff ' Specifically for Impression Toolbar
DefaultCommand = retString & " "

아래 테이블에는 사용할 수 있는 모든 구성요소가 나열되어 있습니다.

구성요소 플래그
플래그 | 구성요소
ACS | AutoCAD 예제
CADStandards | CAD 표준
데이터베이스 | 데이터베이스(DBCONNECT)
DCS | DesignCenter 예제
DigSig | 디지털 서명
사전 | 사전
DrawingEncryption | 도면 암호화
Express_Tools | Express Tools
글꼴 | 글꼴
재료 | 재료 라이브러리
마이그레이션 | 사용자 설정값 마이그레이션
NFW | 새로운 기능 워크샵
PLM | 이동 라이센스 유틸리티
RefMan | 참조 관리자
예제 | 예제 파일
System_Files | 필요한 시스템 파일
TM | 텍스츄어 맵
튜토리얼 | 튜토리얼
VBA | Visual Basic
VLS | Visual LISP 예제
VLT | Visual LISP 튜토리얼


스크립트 실행

사용자 설치를 위한 스크립트
스크립트를 사용하여 프로그램 배치
그룹 정책을 사용하여 배치 설치
AutoCAD 2008 네트워크 관리자 안내서 > 스크립트를 사용하여 프로그램 배치 >
스크립트 실행

스크립트를 작성한 후에 서버로 이동하거나 매핑된 드라이브 문자 또는 UNC(범용 명명 규칙) 경로를 사용합니다. 사용자가 실행할 수 있도록 서버에 배치하고 서버에 공유를 작성한 다음, 필요한 권한과 함께 사용자를 공유에 추가합니다. 사용자는 스크립트를 실행하기만 하면 되므로 공유 디렉토리에 읽기 전용으로 접근할 수 있습니다.

다음으로 같은 서버나 다른 서버에 설치하려는 각 제품에 대해 디렉토리를 작성합니다. 디렉토리에 대해 변경되지 않는 위치를 선택하면 스크립트에서 MSI 파일을 지정할 수 있습니다. 제품 CD를 이 디렉토리로 복사합니다. 서비스 팩, 익스텐션, 자신의 사용자화 도구를 위한 디렉토리 작성이 필요한 경우도 있습니다.

다음 방법을 사용하여 설치 스크립트를 실행할 수 있습니다.

  • 각 개별 워크스테이션에서 스크립트를 수동으로 실행합니다. 설치를 실행하려면 스크립트를 실행 대화상자에 붙여넣거나 Windows 명령 프롬프트에서 실행하십시오.
  • UNC 경로를 사용하여 스크립트를 실행해야 하는 각 사용자에게 전자 메일을 보냅니다. 스크립트를 실행하려면 사용자는 다음 지시 사항을 따르십시오.
  • 사용 관련 지시 사항과 함께 각 사용자에게 스크립트를 전자 메일로 보냅니다.
  • 스크립트를 설정하여 로그인할 때 스크립트가 실행될 수 있게 합니다.


그룹 정책을 사용하여 배치 설치

스크립트 실행
개요
AutoCAD 2008 네트워크 관리자 안내서 >
그룹 정책을 사용하여 배치 설치

그룹 정책을 사용하면 배치를 컴퓨터에 지정하여 이 프로그램을 보급할 수 있습니다.

AutoCAD를 제대로 실행하려면 프로그램이 설치될 컴퓨터에 다음과 같은 소프트웨어를 설치해야 합니다.

  • Microsoft .NET 2.0(제품 CD에 있음)
  • Microsoft Internet Explorer 버전 6.0 서비스 팩 1 이상(Microsoft의 웹사이트 www.microsoft.com을 방문하여 Microsoft Internet Explorer를 다운로드할 수 있습니다).
  • Microsoft Installer Package(MSI) 3.1
  • Macromedia Flash™ Player 9.0
  • Autodesk DWF Viewer® 7.0
  • MDAC(Microsoft Data Access Components) 2.7, 서비스 팩 1

이 단원의 항목

  • 개요
  • 그룹 정책을 통해 배치 배포
  • 컴퓨터에 배치 지정
  • 배치의 설치 확인


개요

그룹 정책을 사용하여 배치 설치
그룹 정책을 사용하여 배치 설치
그룹 정책을 사용하여 배치 지정
AutoCAD 2008 네트워크 관리자 안내서 > 그룹 정책을 사용하여 배치 설치 >
개요

그룹 정책 객체를 사용하면 Windows 2000, Windows XP 및 Windows 2003 Server Active Directory 환경에 속한 모든 컴퓨터에 이 프로그램을 보급할 수 있습니다.

이 단원의 항목

  • 그룹 정책을 사용하여 배치 지정
  • 그룹 정책 사용의 장점 및 단점


그룹 정책을 사용하여 배치 지정

개요
개요
그룹 정책 사용의 장점 및 단점
AutoCAD 2008 네트워크 관리자 안내서 > 그룹 정책을 사용하여 배치 설치 > 개요 >
그룹 정책을 사용하여 배치 지정

설치 마법사를 사용하여 배치 프로세스 중에 작성한 배치를 컴퓨터에 지정합니다. 컴퓨터에 배치를 지정하면 다음 번에 컴퓨터를 재시작할 때 프로그램이 설치됩니다.

컴퓨터에 지정된 배치는 해당 컴퓨터의 모든 사용자가 사용할 수 있습니다. 일반적으로 여러 명의 사용자가 컴퓨터를 사용하는 경우, 컴퓨터에 프로그램을 지정해야 합니다.

주Autodesk 제품은 컴퓨터에 설치되도록 설계되었기 때문에 해당 컴퓨터에 로그온하는 모든 사용자가 소프트웨어를 실행할 수 있습니다. 컴퓨터가 아닌 특정 사용자에게 이 프로그램을 지정하려는 경우, 지정된 두 번째 사용자가 프로그램 사본을 설치 또는 제거하려 할 때 문제가 발생할 수 있습니다.


그룹 정책 사용의 장점 및 단점

그룹 정책을 사용하여 배치 지정
개요
그룹 정책을 통해 배치 배포
AutoCAD 2008 네트워크 관리자 안내서 > 그룹 정책을 사용하여 배치 설치 > 개요 >
그룹 정책 사용의 장점 및 단점

다음 테이블은 그룹 정책 사용의 장점 및 단점을 요약합니다.

그룹 정책의 장점 및 단점

장점

단점

  • 설치 마법사의 배치 기능과 함께 잘 작동됩니다.
  • 명령행 매개변수를 MSI 실행 파일로 전달할 수 없습니다. 해결 방법은 스크립트를 사용하는 것입니다.
  • 설치 마법사의 배치 기능을 통한 사용자 파일의 추가가 용이합니다.
  • 워크스테이션에 배치됩니다.
  • 설치 마법사로 배치를 작성하는 동안 설정한 값이 아닌 응용프로그램 설정값을 사용자화할 수 없습니다.
  • 구현이 간단합니다.


그룹 정책을 통해 배치 배포

그룹 정책 사용의 장점 및 단점
그룹 정책을 사용하여 배치 설치
컴퓨터에 배치 지정
AutoCAD 2008 네트워크 관리자 안내서 > 그룹 정책을 사용하여 배치 설치 >
그룹 정책을 통해 배치 배포

그룹 정책을 통해 이 프로그램을 배포하는 데에는 세 가지 주요 단계가 있습니다.

  1. 응용프로그램 배포 공유 지점을 작성합니다. 응용프로그램 배포 공유 지점은 배치 마법사를 사용하여 작성합니다. 설치 마법사를 사용하여 배치 설치에 요약된 단계를 따라 배치를 작성합니다.
  2. 컴퓨터에 프로그램을 지정합니다.
  3. 설치를 확인합니다. 프로그램을 올바르게 설치했는지 확인합니다.


컴퓨터에 배치 지정

그룹 정책을 통해 배치 배포
그룹 정책을 사용하여 배치 설치
배치의 설치 확인
AutoCAD 2008 네트워크 관리자 안내서 > 그룹 정책을 사용하여 배치 설치 >
컴퓨터에 배치 지정

컴퓨터에 프로그램을 지정하면 해당 컴퓨터의 모든 사용자가 사용할 수 있습니다. 컴퓨터에 이 프로그램을 지정하기 위해 Windows 2003 Server, Windows XP 또는 Windows 2000 Active Directory에 액세스할 수 있는 서버에서 다음과 같은 절차를 수행해야 합니다.

컴퓨터에 배치를 지정하려면

  1. Windows의 시작 메뉴에서 모든 프로그램(또는 프로그램) [image] 관리 도구 [image] Active Directory 사용자 및 컴퓨터를 클릭합니다.
  2. Active Directory 사용자 및 컴퓨터 윈도우에서 그룹 정책 객체를 작성하려는 조직 단위를 마우스 오른쪽 버튼으로 클릭합니다. 그런 다음, 특성을 클릭합니다.

    선택한 조직 단위에 대한 특성 대화상자가 표시됩니다.

    주그룹 정책 객체가 실행되기 위해서는 컴퓨터 객체가 선택한 조직 단위에 위치해야 합니다.
  3. 특성 대화상자의 그룹 정책 탭에서 신규를 클릭합니다. 그룹 정책 객체의 이름을 입력합니다. 예를 들어 AutoCAD Computer Assigned Installation을 입력합니다.

    그룹 정책을 작성하고 그룹 정책 객체 링크 리스트에 추가합니다.

  4. 그룹 정책 객체 링크 리스트에서 방금 작성한 정책을 클릭한 다음 편집을 클릭합니다.
  5. 다음 중 하나를 수행합니다.
    • Windows 2003 Server: 그룹 정책 객체 편집기 윈도우의 컴퓨터 구성에서 소프트웨어 설정 폴더 옆에 있는 더하기 기호(+)를 클릭하여 폴더를 확장합니다.
    • Windows 2000 Server: 그룹 정책 윈도우의 컴퓨터 구성에서 소프트웨어 설정 폴더 옆에 있는 더하기 기호(+)를 클릭하여 폴더를 확장합니다.
  6. Software Settings에서 소프트웨어 설치를 마우스 오른쪽 버튼으로 클릭한 다음 특성을 클릭합니다.
  7. 소프트웨어 설치 특성 대화상자의 일반 탭에서 찾아보기를 클릭합니다.
  8. 폴더 찾아보기 대화상자에서 배치 마법사에서 작성된 응용프로그램 배포 공유 지점을 찾고 AdminImage 폴더를 선택합니다. 그런 다음, 확인을 클릭합니다.

    소프트웨어 설치 특성 대화상자는 기본 패키지 위치, 서버 이름, 선택한 공유 폴더 및 AdminImage를 UNC 형식으로 표시합니다. 예를 들면 다음과 같습니다.

    \\server123\Deployment\AdminImage

  9. 다음 중 하나를 수행합니다.
    • Windows 2003 Server: 일반 탭의 새 패키지에서 고급을 클릭하여 새 패키지가 작성될 때 사용할 방법을 지정합니다. 또한 이 방법을 사용하여 배치 마법사에 의해 작성된 변환 파일을 선택할 수도 있습니다.
    • Windows 2000 Server: 일반 탭의 새 패키지에서 고급 게시 또는 지정을 클릭하여 새 패키지가 작성될 때 사용할 방법을 지정합니다. 또한 이 방법을 사용하여 배치 마법사에 의해 작성된 변환 파일을 선택할 수도 있습니다.
  10. 확인을 클릭하여 소프트웨어 설치 특성 대화상자를 닫습니다.
  11. 다음 중 하나를 수행합니다.
    • Windows 2003 Server의 경우: 그룹 정책 객체 편집기 대화상자의 소프트웨어 설정에서 소프트웨어 설치를 마우스 오른쪽 버튼으로 클릭하고 신규 [image] 패키지를 클릭합니다.
    • Windows 2000 Server의 경우: 그룹 정책 대화상자의 소프트웨어 설정에서 소프트웨어 설치를 마우스 오른쪽 버튼으로 클릭하고 신규 [image] 패키지를 클릭합니다.
  12. 옵션 대화상자에서 Windows Installer 패키지 파일(acad.msi)이 선택되어 있는지 확인하고 열기를 클릭합니다. 이 기본 선택은 이전에 설정한 응용프로그램 배포 공유 지점입니다.

    응용프로그램 배포 공유 지점과 다른 위치에서 관리 이미지를 작성한 경우, 관리 이미지 위치를 찾고 acad.msi를 클릭합니다.

  13. <product name> 특성 대화상자에서 배치 탭을 클릭합니다. 배치 유형에서 지정이 선택되어 있는지 확인합니다.
  14. 수정 탭에서 추가를 클릭합니다.
  15. 열기 대화상자에서 배치 마법사에서 작성한 변환 패키지 파일(.mst)을 클릭한 다음 열기를 클릭합니다.

    응용프로그램 배포 공유 지점과 다른 위치에서 관리 이미지를 작성한 경우, 관리 이미지 위치를 찾고 변환 패키지 파일(.mst)을 선택합니다.

  16. <product name> 특성 대화상자의 수정 탭에서 선택한 변환 패키지는 수정 리스트에 추가됩니다. 확인을 클릭합니다.
    주그룹 정책 객체를 작성했을 때 배치 마법사에 의해 작성된 변환 패키지 파일을 선택해야 합니다. 그룹 정책 객체를 만든 후에는 변환 패키지 파일을 추가하거나 제거할 수 없습니다. 변환 패키지 파일을 선택하지 못한 경우 클라이언트 컴퓨터에 프로그램을 설치할 수 없습니다.
  17. 다음 중 하나를 수행합니다.
    • Windows 2003 Server: 그룹 정책 객체 편집기 윈도우의 컴퓨터 구성에서 소프트웨어 설치를 클릭합니다. 새로 작성한 프로그램 패키지는 오른쪽 창에 표시됩니다.
    • Windows 2000 Server: 그룹 정책 윈도우의 컴퓨터 구성에서 소프트웨어 설치를 클릭합니다. 새로 작성한 프로그램 패키지는 오른쪽 창에 표시됩니다.
  18. 다음 중 하나를 수행합니다.
    • Windows 2003 Server: 그룹 정책 객체 편집기 윈도우 및 열려 있는 다른 Active Directory 윈도우를 닫습니다.
    • Windows 2000 Server: 그룹 정책 윈도우 및 열려 있는 다른 Active Directory 윈도우를 닫습니다.

이 프로그램은 그룹 정책 객체가 작성된 조직 단위에 속한 모든 컴퓨터에 지정됩니다. 다음 번에 조직 단위에 있는 컴퓨터를 재시작하면, 프로그램이 설치되고 해당 컴퓨터의 모든 사용자가 사용할 수 있게 됩니다. 그룹 정책이 올바르게 작성되었는지 확인하려면 배치의 설치 확인을 참고하십시오.


배치의 설치 확인

컴퓨터에 배치 지정
그룹 정책을 사용하여 배치 설치
프로그램이 컴퓨터에 지정되었는지 확인
AutoCAD 2008 네트워크 관리자 안내서 > 그룹 정책을 사용하여 배치 설치 >
배치의 설치 확인

컴퓨터를 재시작하면 운영 체제는 일반적으로 Windows 로그인 대화상자가 표시되기 전/후에 그룹 정책에 대한 메시지를 표시합니다. 이 메시지에는 다음과 같은 내용이 포함됩니다.

  • Windows 시작하기
  • 컴퓨터 설정 적용하기
  • 관리 소프트웨어 <응용프로그램> 설치하기
  • 소프트웨어 설치 설정 적용하기
  • 개인 설정 로드하기
  • 개인 설정 적용하기

Windows XP 또는 Windows 2000 워크스테이션 사용자는 조직 단위 또는 그룹 정책이 작성된 컴퓨터에서 로그인합니다.

주문제가 발생하면 응용프로그램의 시스템 이벤트 뷰어에 항목이 로그됩니다.

이 단원의 항목

  • 프로그램이 컴퓨터에 지정되었는지 확인


프로그램이 컴퓨터에 지정되었는지 확인

배치의 설치 확인
배치의 설치 확인
이미징 소프트웨어를 사용한 제품 배포
AutoCAD 2008 네트워크 관리자 안내서 > 그룹 정책을 사용하여 배치 설치 > 배치의 설치 확인 >
프로그램이 컴퓨터에 지정되었는지 확인

이 프로그램이 컴퓨터에 올바르게 지정되었는지 확인하려면 그룹 정책이 작성된 조직 단위에 있는 컴퓨터를 다시 시작하십시오. 프로그램은 로그온 프롬프트가 표시되기 전에 설치됩니다. 로그인한 다음에는 바탕 화면의 해당 프로그램 아이콘을 두 번 클릭합니다. 두 번째 설치가 시작됩니다. 설치가 완료되면 프로그램이 시작됩니다.


이미징 소프트웨어를 사용한 제품 배포

프로그램이 컴퓨터에 지정되었는지 확인
마스터 이미지를 사용하여 다중 시트 독립 실행형 제품을 다중 시스템에 배포
AutoCAD 2008 네트워크 관리자 안내서 >
이미징 소프트웨어를 사용한 제품 배포

다음 정보는 Norton Ghost와 같은 이미징 소프트웨어로 마스터 이미지를 작성하여 Autodesk 제품을 배포하는 사용자에게 제공됩니다. 일단 작성된 마스터 이미지는 사용자 설비의 다른 컴퓨터에 복제됩니다.

이미징 소프트웨어의 사용으로 다음과 같은 상황이 발생할 수 있으므로 주의해야 합니다.

  • 제품 라이센스와 충돌
  • 불완전한 설치 및 활성화 문제
주SATA RAID 환경에서 라이센스 불안정 문제가 발생할 경우 이미징 소프트웨어를 사용하여 Autodesk 제품을 배포하면 활성화를 시도할 때 "활성화 코드 제한이 초과됨"과 같은 제품 활성화 문제가 발생할 수 있습니다.

이 단원의 항목

  • 마스터 이미지를 사용하여 다중 시트 독립 실행형 제품을 다중 시스템에 배포
  • 마스터 이미지를 사용하여 네트워크 라이센스 제품을 다중 시스템에 배포
  • 마스터 이미지 복원
  • 마스터 시스템 정리 및 운영 체제 복원


마스터 이미지를 사용하여 다중 시트 독립 실행형 제품을 다중 시스템에 배포

이미징 소프트웨어를 사용한 제품 배포
이미징 소프트웨어를 사용한 제품 배포
마스터 이미지를 사용하여 네트워크 라이센스 제품을 다중 시스템에 배포
AutoCAD 2008 네트워크 관리자 안내서 > 이미징 소프트웨어를 사용한 제품 배포 >
마스터 이미지를 사용하여 다중 시트 독립 실행형 제품을 다중 시스템에 배포

다중 시트 독립 실행형 제품의 마스터 이미지를 사용하여 제품을 배포할 수 있습니다.

주Norton Ghost를 사용할 경우 -ib 스위치를 사용하여 부트 섹터를 마스터 이미지에 포함시켜야 합니다. 부트 섹터를 마스터 이미지의 일부로 포함시키는 것에 대한 자세한 정보는 이미징 소프트웨어를 참고하십시오.

Autodek 제품을 이전에 마스터 컴퓨터에서 실행한 경우에는 마스터 이미지를 작성할 필요가 없습니다. 시스템을 정리해야 할 수도 있습니다. 마스터 시스템 정리 및 운영 체제 복원을 참고하십시오.

마스터 이미지를 사용하여 여러 컴퓨터에 다중 시트 독립 실행형 제품을 배포하려면

  1. 다중 시트 독립 실행형 제품의 네트워크 배치를 작성합니다. 자세한 정보는 설치 마법사를 사용하여 배치 설치를 참고하십시오.
  2. 배치에서 마스터 컴퓨터로 Autodesk 제품을 설치합니다.
  3. 마스터 컴퓨터에서 다음 작업 중 하나를 수행합니다.
    • 부팅 섹터를 포함하여 마스터 이미지를 작성합니다. 제품을 배포하기 전에 마스터 컴퓨터가 아닌 컴퓨터에서 제품을 테스트합니다. 제품을 다른 컴퓨터에서 실행한 다음 등록 및 활성화합니다. 사용자는 30일의 유예 기간 동안 컴퓨터에서 제품을 등록하고 활성화할 수 있습니다.
    • 필요에 따라 제품을 실행하고 사용자화합니다. 마스터 이미지를 작성하여 사용자에게 배포합니다. 사용자의 컴퓨터가 인터넷에 연결되어 있는 경우 제품이 자동으로 활성화됩니다. 컴퓨터가 인터넷에 연결되지 있지 않은 사용자는 7일간의 유예 기간 동안 제품을 등록하고 활성화할 수 있습니다.
  4. 마스터 이미지를 대상 컴퓨터에 적용합니다.


마스터 이미지를 사용하여 네트워크 라이센스 제품을 다중 시스템에 배포

마스터 이미지를 사용하여 다중 시트 독립 실행형 제품을 다중 시스템에 배포
이미징 소프트웨어를 사용한 제품 배포
마스터 이미지 복원
AutoCAD 2008 네트워크 관리자 안내서 > 이미징 소프트웨어를 사용한 제품 배포 >
마스터 이미지를 사용하여 네트워크 라이센스 제품을 다중 시스템에 배포

네트워크 라이센스 제품의 마스터 이미지를 사용하여 제품을 배포할 수 있습니다.

마스터 이미지를 사용하여 여러 컴퓨터에 네트워크 라이센스 제품을 배포하려면

  1. 네트워크 라이센스 제품의 네트워크 배치를 작성합니다. 자세한 정보는 설치 마법사를 사용하여 배치 설치를 참고하십시오.
  2. 배치에서 마스터 컴퓨터로 Autodesk 제품을 설치합니다.
    주제품 라이센스를 구하려면 라이센스 서버가 실행 중이어야 하며, 각 컴퓨터가 네트워크에 연결되어 있어야 합니다.
  3. Autodek 제품을 설치한 후에는 이미징 소프트웨어를 사용하여 시스템 하드 드라이브의 마스터 이미지를 작성합니다.
  4. 마스터 이미지를 대상 컴퓨터에 적용합니다.


마스터 이미지 복원

마스터 이미지를 사용하여 네트워크 라이센스 제품을 다중 시스템에 배포
이미징 소프트웨어를 사용한 제품 배포
마스터 시스템 정리 및 운영 체제 복원
AutoCAD 2008 네트워크 관리자 안내서 > 이미징 소프트웨어를 사용한 제품 배포 >
마스터 이미지 복원

다음 절차에서는 워크스테이션을 다시 포맷하기 전에 각 워크스테이션의 소프트웨어 라이센스 폴더 (및 존재하는 경우 제품 라이센스 폴더) 사본을 다른 워크스테이션이나 DVD에 저장한 것으로 가정합니다.

마스터 이미지를 사용하여 제품을 복원하려면

  1. 응용프로그램을 종료합니다. 이 절차를 완료하기 전에는 응용프로그램을 다시 실행하지 마십시오.
  2. Windows Explorer에서 Software Licenses 폴더를아래 표시된 적절한 경로에서 복원할 디스크 이외의 위치로 복사합니다.

    C:\Documents and Settings\All Users\Application Data\Autodesk\Software Licenses

  3. 워크스테이션을 다시 포맷하고 마스터 이미지를 복원합니다.
    주하드 드라이브에서 하위 수준의 포맷을 수행하지 마십시오.
  4. 2단계에서 작성한 Software Licenses 폴더를 원래 워크스테이션 및 해당 워크스테이션의 위치로 복사합니다.
주디스크 이미지를 복원할 경우, 변경된 모든 파일은 원래 상태로 되어 다시 사용할 수 있습니다. 라이센스 파일은 유지되므로 제품을 다시 활성화할 필요가 없습니다.


마스터 시스템 정리 및 운영 체제 복원

마스터 이미지 복원
이미징 소프트웨어를 사용한 제품 배포
용어집
AutoCAD 2008 네트워크 관리자 안내서 > 이미징 소프트웨어를 사용한 제품 배포 >
마스터 시스템 정리 및 운영 체제 복원

마스터 컴퓨터에서 이미 Autodesk 제품을 실행한 경우에는 먼저 마스터 컴퓨터를 적절하게 정리해야 합니다.

마스터 컴퓨터를 정리하고 운영 체제를 복구하려면

  1. 부트 섹터를 포함한 하드 드라이브를 정리합니다.

    예를 들어, Norton의 GDISK 유틸리티를 사용하는 경우에는 다음 명령을 사용합니다.

    gdisk 1 /diskwipe

    여기서 1은 지울 하드 디스크입니다.

    주Norton Ghost가 아닌 다른 유틸리티를 사용하는 경우에는 부팅 섹터를 정리해야 합니다. 그렇지 않으면 Autodesk 제품을 활성화할 수 없습니다.
  2. 새 파티션을 작성하고 복구 CD 또는 제품 CD를 사용하여 운영 체제를 설치합니다.


용어집

마스터 시스템 정리 및 운영 체제 복원
AutoCAD 2008 네트워크 관리자 안내서 >
용어집
Active Directory

Windows 2000 및 Windows 2003 Server의 일부인 Microsoft의 디렉토리 서비스.

AutoCAD 시작 가속키(acstart17.exe)

AutoCAD의 초기 시작을 가속화할 수 있는 런타임 프로세스.

FLEXlm

Macrovision Software, Inc.의 라이센스 관리 기술인 FLEXlm은 네트워크 라이센스의 관리를 간단하게 해주는 관리 도구를 제공합니다. FLEXlm을 사용하여 네트워크 라이센스 상태를 모니터하고, 시스템 장애로 인해 유실된 라이센스를 다시 설정하고, 라이센스 서버의 문제를 해결하며, 기존 라이센스 파일을 업데이트할 수 있습니다.

MSI

스크립트화할 수 있는 다양한 매개변수를 지원하는 Microsoft Installer.

MSP

Microsoft 패치 파일(패치 참고).

MST

Microsoft transform 파일. MSI 파일에 의해 설치된 구성요소를 수정합니다. 예를 들면, 사용자가 지정한 설정값을 사용하여 배치 마법사가 MST 파일을 작성합니다. 배치 마법사에 의해 작성된 배치는 MST 파일을 MSI 파일 및 MSIEXEC와 함께 사용하여 로컬 워크스테이션에 프로그램을 설치합니다.

SMS

Microsoft Systems Management Server. 원격 구성, 푸시 배치 및 사용자 관리를 가능하게 함으로써 관리자 네트워크화된 컴퓨터를 도와 주는 도구. SMS는 추가적인 서버로 구입해야만 하는 고가 기술입니다.

관리 이미지

프로그램을 네트워크 워크스테이션에 설치하기 위해 배치 마법사에 의해 작성되고 배치에 사용되는 공유 파일 리소스의 집합. 서비스 팩(패치)은 배치 마법사를 사용하여 관리 이미지에 적용할 수 있습니다.

그룹 정책

표준 Microsoft 2000 Server 관리 구성요소를 사용하여 설치 및 보급 기반 설치를 지원하는 방법을 제공하는 Microsoft 서버 기술.

다중 시트 독립 실행형 설치

단일 일련 번호를 사용하여 프로그램의 다중 독립 실행형 시트를 설치하는 설치 유형.

디렉토리 서비스

네트워크상의 모든 리소스를 식별하고 이러한 리소스를 사용자와 응용프로그램이 접근할 수 있게 하는 네트워크 서비스. 리소스에는 전자 메일 주소, 컴퓨터 및 프린터와 같은 주변 기기가 포함됩니다. 이론상으로 디렉토리 서비스는 네트워크상의 사용자가 실제로 리소스가 연결된 위치나 방법을 몰라도 모든 리소스에 접근할 수 있도록 물리적 네트워크 토폴로지 및 프로토콜을 투명하게 만들어야 합니다. 거의 모든 디렉토리 서비스는 X.500 ITU 표준을 기반으로 합니다.

배치

네트워크상의 하나 이상의 컴퓨터에 Autodesk 제품을 설치하는 과정.

배치

설치의 기초가 되는 고유 MST(Microsoft Transform) 파일로의 링크. 배치 마법사를 사용하여 관리자는 사용자에게 다양한 유형의 설치를 제공하는 다중 배치를 작성할 수 있습니다.

변환

MST 참고.

보급하기

설치에 사용할 수 있는 업데이트된 소프트웨어 제품에 대해 사용자에게 알려 주는 풀 기술. 사용자는 일반적으로 바로 가기를 두 번 클릭하거나 비슷한 작업을 수행하여 보급된 제품의 설치를 완료합니다.

부분적 프로파일

옵션 대화상자의 파일 탭에서 사용할 수 있는 옵션의 하위 세트에 해당하는 부분적 레지스트리 정보를 포함하는 프로파일.

서비스 팩

응용프로그램 패치 관련 Autodesk 용어

설치 이미지

MSI 파일, 연관된 모든 변환, 사용자 지정된 추가 사용자 파일 및 프로파일과 레지스트리 설정값으로 이루어진 배치.

스크립팅

VB 스크립트와 같은 스크립팅 언어를 사용하여 소프트웨어 패키지의 배치를 쉽게 만드는 과정.

자동 설치

명확한 사용자의 입력 없이 진행되는 설치. 사용자의 상호 작용을 요구하는 대화상자가 표시되지 않습니다.

파워 유저

Program Files 폴더 및 레지스트리의 HKEY_Local_Machine 폴더에 대해 접근 및 쓰기 권한이 있는 사용자.

패치

응용프로그램에 대한 소프트웨어 업데이트.

푸시 기술

사용자 상호 작용 없이 원격 데스크탑에 파일을 설치하는 설치 기술.

풀 기술

설치를 완료하는 데 사용자 상호 작용이 필요한 설치 기술.

활성화

제품의 사용자 라이센스 계약서에 따라 해당 제품을 실행할 수 있도록 하는 Autodesk 소프트웨어 등록 프로세스의 일부


의견 내보내기

의견이 있으시면 이 양식을 사용해서 문서 담당 부서인 Autodesk Technical Publications 그룹으로 보내주십시오.

항목 제목 및 위치 (편집하지 마십시오.):
이름(선택사항):
         전자 우편(선택사항):
설명:

주: 이 양식은 피드백이나 기술적 지원을 받는 용도로 작성되는 것은 아닙니다. 여러분께서 보내주신 정보는 앞으로 문서를 업데이트하는 데 사용됩니다. 감사합니다!