좌표 입력 장치

좌표 입력 장치 버튼
AutoCAD 2008 드라이버 및 주변기기 안내서 >
좌표 입력 장치

마우스, 디지타이징 퍽 또는 스타일러스를 좌표 입력 장치로 사용할 수 있으며 여기에는 여러 개의 버튼이 있을 수 있습니다.

이 단원의 항목

  • 좌표 입력 장치 버튼

    처음 10개의 좌표 입력 장치 버튼은 자동으로 지정되지만 선택 버튼인 버튼 1을 제외한 9개의 버튼은 다시 지정할 수 있습니다.

  • 디지타이징 타블렛

    퍽이나 스타일러스를 좌표 입력 장치로 사용하거나 도면을 파일로 추적할 수 있습니다.

이 페이지에 대한 의견을 보내주십시오


좌표 입력 장치 버튼 (개념)

좌표 입력 장치
좌표 입력 장치
디지타이징 타블렛
AutoCAD 2008 드라이버 및 주변기기 안내서 > 좌표 입력 장치 >
좌표 입력 장치 버튼
개념 절차 요약 참조

처음 10개의 좌표 입력 장치 버튼은 자동으로 지정되지만 선택 버튼인 버튼 1을 제외한 9개의 버튼은 다시 지정할 수 있습니다.

버튼이 두 개인 마우스에서 왼쪽 버튼은 다음과 같이 사용되는 선택 버튼입니다.

  • 위치 지정
  • 편집을 위한 객체 선택
  • 메뉴 옵션 및 대화상자 버튼과 필드 선택

마우스 오른쪽 버튼의 작업 내용은 상황에 따라 다르며 다음과 같은 작업에 사용됩니다.

  • 진행 중인 명령 종료
  • 바로 가기 메뉴 표시
  • 객체 스냅 메뉴 표시
  • 도구막대 대화상자 표시

마우스 오른쪽 버튼으로 클릭 작업은 옵션 대화상자(OPTIONS)에서 수정할 수 있습니다. 좌표 입력 장치의 추가 버튼 작업은 메뉴 파일에서 정의됩니다.

휠 마우스

휠 마우스는 버튼 사이에 작은 휠을 가지고 있습니다. 왼쪽과 오른쪽 버튼은 표준 마우스와 동일하게 동작합니다. 휠은 이산 값으로 회전할 수 있습니다. 휠을 사용하여 도면에서 아무 명령을 사용하지 않고도 줌하거나 초점이동할 수 있습니다.

기본적으로 줌 비율은 10%로 설정되어 있으며 휠의 매 회전 증분은 줌 레벨을 10%씩 변경합니다. ZOOMFACTOR 시스템 변수는 앞으로 또는 뒤로의 증분 변화를 조정합니다. 숫자가 커질수록 많이 변화됩니다.

다음 테이블에는 프로그램에서 지원하는 휠 마우스의 동작이 나열됩니다.

작업 | 수행 방법
줌 확대 또는 줌 축소 | 줌 확대하려면 휠을 앞으로 회전하고 줌 축소하려면 뒤로 회전합니다.
도면 범위로 줌 | 휠 버튼을 두 번 누릅니다.
초점이동 | 휠 버튼을 누른 상태에서 마우스를 끕니다.
초점이동(조이스틱) | CTRL 키와 휠 버튼을 누른 상태에서 마우스를 끕니다.
객체 스냅 메뉴를 표시합니다. | MBUTTONPAN 시스템 변수를 0으로 설정하고 휠 버튼을 클릭합니다.
참고

    • 사용자화 안내서의 마우스 버튼 사용자화


좌표 입력 장치 버튼 (절차)

좌표 입력 장치 버튼
좌표 입력 장치 버튼
AutoCAD 2008 드라이버 및 주변기기 안내서 > 좌표 입력 장치 > 좌표 입력 장치 버튼 >
좌표 입력 장치 버튼
개념 절차 요약 참조

여러 기능의 마우스 사용법을 익히려면

도면 영역의 모든 바로 가기 메뉴를 끄려면

바로 가기 메뉴를 개별적으로 끄려면


좌표 입력 장치 버튼 (절차)

좌표 입력 장치 버튼
좌표 입력 장치 버튼
좌표 입력 장치 버튼
AutoCAD 2008 드라이버 및 주변기기 안내서 > 좌표 입력 장치 > 좌표 입력 장치 버튼 >
좌표 입력 장치 버튼
개념 절차 요약 참조

여러 기능의 마우스 사용법을 익히려면

  1. 마우스를 이동해보면 화면상의 포인터가 도면 영역에 있으면 십자선으로 표시되고 도면 영역을 벗어나면 화살표로 변경되며 문자 윈도우 안에 있으면 I-빔으로 표시됩니다.
  2. 마우스를 계속 이동하면 상태 막대에 표시되는 좌표의 숫자가 변경됩니다. 이 숫자는 화면에서 십자선의 정확한 위치 또는 좌표를 나타냅니다. 좌표 화면표시를 클릭하여 끕니다. 좌표는 도면 영역에서 클릭하는 경우에만 업데이트됩니다.
  3. 상태 막대에서 스냅 버튼을 찾은 다음 마우스의 선택 버튼(일반적으로 왼쪽 버튼임)으로 클릭합니다. 이 버튼은 스냅 모드가 켜진 것을 나타내기 위해 어두워집니다.
  4. 화면상에서 포인터를 이동하면서 포인터가 미리 지정된 균등한 간격을 가리키도록 스냅되는지 확인합니다. 이러한 간격의 크기는 변경할 수 있습니다.
  5. 스냅 버튼을 다시 클릭하여 스냅 모드를 끕니다.
  6. 포인터를 도면 영역 맨 위에 있는 표준 도구막대로 이동합니다. 포인터를 잠시 버튼 위에 놓으면 버튼을 식별할 수 있는 툴팁이라는 팝업 레이블이 표시됩니다.
  7. 포인터를 도구막대 끝에 있는 이중 막대로 이동합니다. 그런 다음 선택 버튼을 누른 상태에서 도구막대를 화면에서 끌어 재배치합니다.
  8. 도면 영역의 맨 위, 맨 아래 또는 양 옆의 고정 위치로 도구막대를 끌어서 고정합니다. 도구막대의 윤곽선이 고정 영역에 나타나면 선택 버튼을 놓습니다.


좌표 입력 장치 버튼 (절차)

좌표 입력 장치 버튼
좌표 입력 장치 버튼
좌표 입력 장치 버튼
AutoCAD 2008 드라이버 및 주변기기 안내서 > 좌표 입력 장치 > 좌표 입력 장치 버튼 >
좌표 입력 장치 버튼
개념 절차 요약 참조

도면 영역의 모든 바로 가기 메뉴를 끄려면

  1. 도구 메뉴 [image] 옵션을 클릭합니다.
  2. 옵션 대화상자에서 사용자 기본 설정 탭을 선택한 다음 Windows 표준 동작에서 도면 영역의 바로 가기 메뉴 옵션의 선택을 취소합니다.
  3. [확인]을 클릭하여 시스템 레지스트리의 현재 옵션 설정값을 기록한 다음 옵션 대화상자를 닫습니다.
명령 입력: OPTIONS


좌표 입력 장치 버튼 (절차)

좌표 입력 장치 버튼
좌표 입력 장치 버튼
디지타이징 타블렛
AutoCAD 2008 드라이버 및 주변기기 안내서 > 좌표 입력 장치 > 좌표 입력 장치 버튼 >
좌표 입력 장치 버튼
개념 절차 요약 참조

바로 가기 메뉴를 개별적으로 끄려면

  1. 도구 메뉴 [image] 옵션을 클릭합니다.
  2. 옵션 대화상자의 [사용자 환경설정] 탭에서 [도면 영역 바로 가기 메뉴]를 선택한 다음 [사용자화 마우스 오른쪽 버튼으로 클릭]을 클릭합니다.
  3. 마우스 오른쪽 버튼으로 클릭 사용자화 대화상자의 기본 모드, 편집 모드 또는 명령 모드에서 옵션을 선택하여 도면 영역을 마우스 오른쪽 버튼으로 클릭할 때 표시될 상태를 조정합니다.
  4. [적용 및 닫기]를 클릭하여 대화상자를 닫습니다.
  5. [확인]을 클릭하여 시스템 레지스트리의 현재 옵션 설정값을 기록한 다음 옵션 대화상자를 닫습니다.
명령 입력: OPTIONS


좌표 입력 장치 버튼 (요약 참조)

좌표 입력 장치 버튼
디지타이징 타블렛
AutoCAD 2008 드라이버 및 주변기기 안내서 > 좌표 입력 장치 > 좌표 입력 장치 버튼 >
좌표 입력 장치 버튼
개념 절차 요약 참조

명령

OPTIONS

프로그램 설정값을 사용자화합니다.

OPTIONS

프로그램 설정값을 사용자화합니다.

PAN

현재 뷰포트에서 뷰를 이동합니다.

ZOOM

현재 뷰포트에서 객체의 표시되는 크기를 확대 또는 축소합니다.

시스템 변수

MBUTTONPAN

좌표 입력 장치에서 세 번째 버튼 또는 휠의 동작을 조정합니다

SHORTCUTMENU

도면 영역에서 기본, 편집 및 명령 모드 바로 가기 메뉴를 사용할 수 있는지 여부를 조정합니다

ZOOMFACTOR

마우스 휠이 앞뒤로 이동할 경우 배율이 변경되는 정도를 조정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


디지타이징 타블렛 (개념)

좌표 입력 장치 버튼
좌표 입력 장치
그래픽 시스템
AutoCAD 2008 드라이버 및 주변기기 안내서 > 좌표 입력 장치 >
디지타이징 타블렛
개념 절차 요약 참조

퍽이나 스타일러스를 좌표 입력 장치로 사용하거나 도면을 파일로 추적할 수 있습니다.

디지타이징 타블렛 또는 디지타이저는 종이 도면을 도면 파일로 추적하거나 디지타이징 타블렛 중첩에서 명령을 선택하는 데 사용될 수 있는 주변 장치입니다. Wintab 드라이버와 함께 타블렛 포인터는 마우스 대신에 메뉴 항목과 도면 객체를 선택하거나 운영 체제와 상호 작용하는 시스템 포인터로 사용됩니다. 타블렛 포인터는 퍽 또는 스타일러스일 수 있습니다.

먼저 디지타이징 타블렛이 구성된 다음에만 선택적으로 교정될 수 있습니다.

  • 타블렛이 구성되면 타블렛 표면의 일부가 메뉴 영역 및 화면 포인팅 영역으로 지정됩니다.
  • 타블렛이 눈금 교정되면 기존 종이 도면에서 형상을 추적하거나 도면으로 사진을 추적하는 데 사용됩니다.

시스템 포인터로 교정되지 않은 타블렛(타블렛 모드 끔) 또는 도면을 디지타이징하도록 교정된 타블렛(타블렛 모드 켬) 중 하나를 사용하도록 쉽게 전환할 수 있습니다. 상태 막대의 타블렛 버튼을 클릭합니다. 화면-좌표입력 영역이 지정되면 부동 버튼이 상태 막대에 표시되어 화면 포인팅 영역 켜기 및 끄기를 전환합니다.

주샘플 디지타이징 타블렛 중첩 파일인 tablet.dwg는 제품 설치 디렉토리의 샘플 폴더에 있습니다.
참고

    • 사용자화 안내서의 타블렛 메뉴 작성


디지타이징 타블렛 (절차)

좌표 입력 장치 버튼
디지타이징 타블렛
지원되는 플로터
AutoCAD 2008 드라이버 및 주변기기 안내서 > 좌표 입력 장치 > 디지타이징 타블렛 >
디지타이징 타블렛
개념 절차 요약 참조

이 항목에 대한 절차가 없습니다.


디지타이징 타블렛 (요약 참조)

좌표 입력 장치 버튼
디지타이징 타블렛
하드웨어 가속 문제 해결
AutoCAD 2008 드라이버 및 주변기기 안내서 > 좌표 입력 장치 > 디지타이징 타블렛 >
디지타이징 타블렛
개념 절차 요약 참조

명령

OPTIONS

프로그램 설정값을 사용자화합니다.

OPTIONS

프로그램 설정값을 사용자화합니다.

REINIT

디지타이저, 디지타이저 입/출력 포트 및 프로그램 매개변수 파일을 다시 초기화합니다.

TABLET

부착한 디지타이징 타블렛을 조정하고, 구성하며, 켜고 끕니다.

시스템 변수

TABMODE

타블렛의 사용을 조정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


그래픽 시스템

디지타이징 타블렛
하드웨어 가속 문제 해결
AutoCAD 2008 드라이버 및 주변기기 안내서 >
그래픽 시스템

그래픽 시스템을 구성하여 소프트웨어 또는 하드웨어 가속을 사용할 수 있습니다. 하드웨어 가속을 사용하면 소프트웨어 가속을 사용하는 것보다 AutoCAD의 성능을 개선하는 데 도움이 될 수 있습니다.

이 단원의 항목

  • 하드웨어 가속 문제 해결

    이 장에서는 AutoCAD에서 하드웨어 가속을 사용하려고 할 때 발생하는 몇 가지 가장 일반적인 문제점에 대한 해결 방법을 제공합니다.

  • 하드웨어 가속의 알려진 제한사항

    이 장에서는 AutoCAD와 함께 하드웨어 가속을 사용할 경우 OpenGL(OGL) 또는 Direct 3D(D3D) 드라이버를 사용할 때의 몇 가지 차이점이나 제한사항에 대해 설명합니다.


하드웨어 가속 문제 해결 (개념)

그래픽 시스템
그래픽 시스템
하드웨어 가속의 알려진 제한사항
AutoCAD 2008 드라이버 및 주변기기 안내서 > 그래픽 시스템 >
하드웨어 가속 문제 해결
개념 요약 참조

이 장에서는 AutoCAD에서 하드웨어 가속을 사용하려고 할 때 발생하는 몇 가지 가장 일반적인 문제점에 대한 해결 방법을 제공합니다.

Windows Netmeeting을 시작한 후 AutoCAD에서 하드웨어 가속이 비활성화되거나 사용할 수 없습니다. 하드웨어 가속이 다시 활성화될 수 있습니까?

하드웨어 가속을 다시 활성화하려면 원격 데스크탑 공유를 끄거나 Netmeeting을 닫으십시오. 그런 다음 AutoCAD를 다시 시작하면 하드웨어 가속을 사용할 수 있습니다.

원격 데스크탑, VMware 또는 Citrix와 같은 원격 액세스 응용프로그램을 실행한 후 AutoCAD에서 하드웨어 가속을 사용할 수 없습니다. 이러한 응용프로그램과 함께 하드웨어 가속을 사용할 수 있습니까?

하드웨어 가속을 사용하려면 AutoCAD가 컴퓨터에서 로컬로 실행되어야 합니다. 원격 액세스 응용프로그램이 컴퓨터에서 실행되는 동안에는 하드웨어 가속을 사용할 수 없습니다.

왜 하드웨어 가속을 사용할 수 없습니까?

하드웨어 가속을 사용할 수 없는 가장 일반적인 이유는 시스템에서 그래픽 디스플레이 드라이버를 찾을 수 없기 때문입니다. 하드웨어 가속을 사용하려면 해당 비디오 카드 제조업체 웹 사이트나 AutoCAD 인증 웹 사이트(http://www.autodesk.com/autocad-graphicscard)를 방문하여 시스템에 사용할 수 있는 최신 드라이버를 다운로드하여 설치하십시오.

왜 하드웨어 가속이 이따금 자동으로 비활성화됩니까?

AutoCAD가 하드웨어 가속을 중단하는 몇 가지 경우가 있습니다. 다음은 오류 또는 드라이버 장애가 일반적으로 발생할 경우 알려진 상황을 나열한 것입니다.

  • AutoCAD가 현재 실행 중일 때 워크스테이션을 잠그거나 잠금 해제합니다.
  • 화면 보호기가 활성화되었고 AutoCAD가 복원됩니다.
  • 시스템에서 두 번째 모니터를 활성화/비활성화합니다.
  • 시스템이 최대 절전 모드/대기 모드에서 반환됩니다.
  • AutoCAD에 비디오 메모리가 부족합니다.
왜 하드웨어 가속과 함께 Direct3D 드라이버를 사용할 수 없습니까?

하드웨어 가속에 Direct3D 드라이버를 사용하려면 DirectX 9.0이 시스템에 설치되어 있어야 합니다. DirectX 9.0c를 설치하려면 드라이브에 해당 제품의 원래 설치 매체(DVD/CD)를 삽입하십시오. Support₩DirectX 폴더에서 DXSETUP.exe를 실행하고 표시된 프롬프트를 따르십시오.

하드웨어 가속을 사용하는 중에 이따금 하드웨어 가속이 제대로 작동하지 않고 사용할 수 없게 되는 오류가 발생합니다. 어떻게 해야 합니까?

하드웨어 가속이 제대로 작동하도록 하려면 하드웨어 가속을 다시 활성화하려고 시도하기 전에 해당 제품 및 비디오 그래픽 카드 드라이버의 최신 서비스 팩을 실행하고 있는지 확인하십시오.


하드웨어 가속 문제 해결 (요약 참조)

디지타이징 타블렛
하드웨어 가속 문제 해결
하드웨어 가속의 알려진 제한사항
AutoCAD 2008 드라이버 및 주변기기 안내서 > 그래픽 시스템 > 하드웨어 가속 문제 해결 >
하드웨어 가속 문제 해결
개념 요약 참조

명령

3DCONFIG

3D 그래픽 시스템 구성 설정값을 제공합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


하드웨어 가속의 알려진 제한사항 (개념)

하드웨어 가속 문제 해결
그래픽 시스템
플로터 및 프린터 사용
AutoCAD 2008 드라이버 및 주변기기 안내서 > 그래픽 시스템 >
하드웨어 가속의 알려진 제한사항
개념 요약 참조

이 장에서는 AutoCAD와 함께 하드웨어 가속을 사용할 경우 OpenGL(OGL) 또는 Direct 3D(D3D) 드라이버를 사용할 때의 몇 가지 차이점이나 제한사항에 대해 설명합니다.

  • D3D와 OGL 간의 스폿라이트는 다르게 정의되기 때문에 현재 뷰포트에서 약간 다르게 나타납니다. 주요 차이는 “핫스폿”과 “폴오프”가 표시되는 방식입니다.
  • 스폿라이트와 점 광원은 D3D에서는 한계를 준수하지만 OGL에서는 준수하지 않습니다.
  • D3D에서 전체 그림자의 조도는 들어오는 광원의 입사각에 의해 영향을 받지만 OGL에서는 영향을 받지 않습니다. 따라서 그림자가 OGL보다 D3D에서 더 밝고 "자연스럽게" 나타납니다.
  • 그래픽 카드가 Pixel Shader 3.0을 지원할 경우 전체 그림자는 D3D 드라이버를 사용하여 고품질로 표시됩니다.
  • D3D는 사용 가능한 비디오 메모리를 기반으로 하여 그림자 맵 세부사항을 다양하게 나타낼 수 있지만 OGL은 그렇지 못합니다.
  • 많은 하드웨어 공급업체가 D3D 드라이버에서 앤티앨리어싱 제품군을 지원하지 않기 때문에 AutoCAD는 그러한 카드의 앤티앨리어싱을 지원할 수 없습니다.


하드웨어 가속의 알려진 제한사항 (요약 참조)

하드웨어 가속 문제 해결
하드웨어 가속의 알려진 제한사항
지원되는 플로터
AutoCAD 2008 드라이버 및 주변기기 안내서 > 그래픽 시스템 > 하드웨어 가속의 알려진 제한사항 >
하드웨어 가속의 알려진 제한사항
개념 요약 참조

명령

3DCONFIG

3D 그래픽 시스템 구성 설정값을 제공합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


플로터 및 프린터 사용

하드웨어 가속의 알려진 제한사항
지원되는 플로터
AutoCAD 2008 드라이버 및 주변기기 안내서 >
플로터 및 프린터 사용

여러 가지 유형의 플로터와 프린터를 사용하여 도면을 하드카피로 출력할 수 있습니다. 다양한 형식을 사용하여 파일로 출력할 수 있습니다.

이 단원의 항목

  • 지원되는 플로터

    HDI(Heidi® Device Interface) 드라이버를 사용하여 하드카피 장치와 통신합니다. 이런한 드라이버는 다음 세 가지 범주, 즉 파일 형식 드라이버, HDI 비시스템 드라이버 및 HDI 시스템 프린터 드라이버로 나뉩니다.

  • 플로터 및 프린터 설정

    각 플로터 구성에는 장치 드라이버와 모델, 장치가 연결된 출력 포트, 및 다양한 장치 특정 설정값 등의 정보가 들어 있습니다.

  • 플로터 구성 편집기 사용

    플로터 추가 마법사를 사용하여 구성된 플로터(PC3) 파일을 작성한 후 플로터 구성 편집기를 사용하여 이 파일을 편집할 수 있습니다.

  • 일반 PC3 파일 정보 수정

    플로터 구성 편집기의 일반 탭에는 PC3 파일에 대한 기본 정보가 들어 있습니다. 설명 영역에서 정보를 추가하거나 수정할 수 있습니다.

  • PC3 파일 장치 및 문서 설정값 조정

    플로터 구성 편집기의 장치 및 문서 설정값 탭에서 구성된 플롯(PC3) 파일의 여러 설정값을 변경할 수 있습니다.

  • Windows 인쇄 관리자와의 충돌 해결

    로컬로 연결된 플로터에 적합한 드라이버를 사용해야 합니다.

  • 포트 설정

    플로터 구성 편집기의 포트 탭에는 플로터의 포트 구성에 대한 정보가 있습니다.


지원되는 플로터 (개념)

플로터 및 프린터 사용
플로터 및 프린터 사용
플로터 및 프린터 설정
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 >
지원되는 플로터
개념 절차 요약 참조

HDI(Heidi® Device Interface) 드라이버를 사용하여 하드카피 장치와 통신합니다. 이런한 드라이버는 다음 세 가지 범주, 즉 파일 형식 드라이버, HDI 비시스템 드라이버 및 HDI 시스템 프린터 드라이버로 나뉩니다.

HDI 드라이버는 운영 체제(OS)를 통해 설치할 수 없는 기존 '레거시' 장치에 사용해야 합니다. OS를 통해 구성할 수 있는 새 장치는 AutoCAD에서 비시스템 프린터가 아닌 시스템 프린터로 사용되어야 합니다.

주플로팅 문제를 방지하려면 드라이버를 정기적으로 업데이트하는 것이 좋습니다.

래스터 형식

Raster HDI 드라이버를 사용하면 다음 래스터 파일 형식이 지원됩니다.

  • CALS MIL-R-28002A Type 1 (CCITT G4 2D 압축)
  • Dimensional CALS Type 1 (CCITT G4 2D 압축)
  • 독립 JPEG 그룹 JFIF(JPEG 압축)
  • MS-Windows BMP(압축되지 않은 DIB)
  • 이동식 네트워크 그래픽 PNG(LZH 압축)
  • TIFF 버전 6(CCITT G4 2D 압축)
  • TIFF 버전 6(압축되지 않음)
  • TrueVision TGA 버전 2(압축되지 않음)
  • ZSoft PC Paintbrush PCX(ZSOFT PACKBITS 압축)

PostScript 형식

Adobe PostScript HDI 드라이버를 사용하면 다음 PostScript 출력이 지원됩니다.

  • 레벨 1
  • 레벨 1Plus(색상 이미지가 지원되는 레벨 1)
  • 레벨 2

DXB 형식

AutoCAD DXB 파일 드라이버를 사용하면 AutoCAD DXB 파일 형식이 지원됩니다.

Hewlett-Packard 플로터

HP-GL 및 HP-GL/2 HDI 드라이버를 사용하면 Hewlett-Packard 펜 플로터가 지원됩니다. HP-GL 및 HP-GL/2 HDI 드라이버를 사용하면 다음 플로터가 지원됩니다.

주HP-GL 및 HP-GL/2 HDI 드라이버를 사용하여 HP DesignJet 플로터로 플롯할 수 있지만 CAD용으로 최적화된 HP Windows 시스템 프린터 드라이버를 이 플로터와 함께 사용하는 것이 좋습니다.
  • 7475A
  • 7550A
  • 7580B
  • 7585B
  • 7586B
  • 7600 시리즈 모델 240 D/A1
  • 7600 시리즈 모델 240 E/A0
  • 7600 시리즈 모델 250
  • 7600 시리즈 모델 255
  • 7600 시리즈 모델 355
  • HP DesignJet 200 D/A1
  • HP DesignJet 200 E/A0
  • HP DesignJet 2000CP C4703A
  • HP DesignJet 220 C3187A
  • HP DesignJet 220 C3188A
  • HP DesignJet 230 C4694A
  • HP DesignJet 230 C4695A
  • HP DesignJet 2500CP C4704A
  • HP DesignJet 250C C3190A
  • HP DesignJet 250C C3191A
  • HP DesignJet 330 C4701A
  • HP DesignJet 330 C4702A
  • HP DesignJet 350C C4699A
  • HP DesignJet 350C C4700A
  • HP DesignJet 430 C4713A
  • HP DesignJet 430 C4714A
  • HP DesignJet 450C C4715A
  • HP DesignJet 450C C4716A
  • HP DesignJet 600 C2847A
  • HP DesignJet 600 C2848A
  • HP DesignJet 650C C2858A
  • HP DesignJet 650C C2858B
  • HP DesignJet 650C C2859A
  • HP DesignJet 650C C2859B
  • HP DesignJet 700 C4705B
  • HP DesignJet 700 C4706B
  • HP DesignJet 750C C3195A
  • HP DesignJet 750C C3196A
  • HP DesignJet 750C Plus C4708B
  • HP DesignJet 750C Plus C4709B
  • HP DesignJet 755CM C3198A
  • HP DesignJet 755CM C3198B
  • DraftMaster 1(7595A)
  • DraftMaster 2(7596A)
  • DraftMaster MX 7599
  • DraftMaster Mx Plus 7599B
  • DraftMaster RX 7596B
  • DraftMaster RX Plus 7596C
  • DraftMaster SX Plus Sheet Feed 7595C
  • DraftPro(7570A)
  • DraftPro Plus C3170A
  • DraftPro Plus C3171A
  • DraftPro-DXL(7575A)
  • DraftPro-EXL(7576A)
  • Generic SHPGL
  • Generic LHPGL
  • LaserJet 4
  • LaserJet 4M
  • LaserJet 4MV
  • LaserJet 4Si
  • LaserJet 4SiMx
  • LaserJet 4V
  • LaserJet 5
  • LaserJet 5M
  • LaserJet 5Si
  • LaserJet 5Si Mopier
  • LaserJet 5SiMX
  • LaserJet III
  • LaserJet IIID
  • LaserJet IIISi

Xerox 플로터

다음의 Xerox 플로터는 Xerox에서 제공하는 장치 드라이버에 의해 지원됩니다.

  • 6030 Wide Format
  • 6050 Wide Format
  • Wide Format Print System 510 시리즈
  • Wide Format Print System 721p
  • Wide Format Print System 8825(1 롤)
  • Wide Format Print System 8825(2 롤)
  • Wide Format Print System 8830
  • Wide Format Print System 8850
  • Wide Format Print System 8855

Océ 플로터

다음의 Océ 플로터는 Océ에서 제공하는 장치 드라이버에 의해 지원됩니다.

주HP-GL 및 HP-GL/2 HDI 드라이버를 사용하여 Océ TDS/TCS 플로터로 플롯할 수 있지만 CAD용으로 최적화된 Océ Windows 시스템 프린터 드라이버를 이 플로터와 함께 사용하는 것이 좋습니다.
  • 5120 A1(LZ_1.x) / 5120(LZ_4.x)
  • 5120 A0(LZ_1.x) / 5120(LZ_4.x)
  • 5150 CC_2.x
  • 5200(MI_1.x)
  • 5200 MI_4.x
  • 5250 CG_1.x
  • 9055-S/95xx-S(FR/FP1.x)
  • 9300 LVI_1.x
  • 9400(스캐너 포함) (LV_3.x)
  • 9400 LV_3.x/4.x
  • 9400-II EPC-M1_1.x
  • 9600
  • 9700(R1.0)
  • 9800(R3 & EPC R)
  • TCS400 Colour HDI
  • TCS500 Colour HDI
  • TDS300 HDI
  • TDS320 HDI
  • TDS400 HDI
  • TDS450 HDI
  • TDS600 HDI
  • TDS800 HDI
  • TDS860 HDI

CalComp 플로터

CalComp에서 제공한 장치 드라이버는 다음 CalComp 플로터를 지원합니다.

  • 52224 DrawingMaster Plus
  • 52236 DrawingMaster Plus
  • 52424 DrawingMaster Plus
  • 52436 DrawingMaster Plug
  • 54424 Solus LED 플로터
  • 54436 Solus LED 플로터

더 이상 지원되지 않는 플로터

Autodesk에서는 더 이상 다음 장치를 사용하여 테스트하거나 문제점을 해결하지 않습니다. 이러한 장치는 여전히 사용할 수 있지만 이 릴리즈에서는 지원되지 않습니다.

Hewlett-Packard 플로터(더 이상 지원되지 않음)

  • 7600 시리즈 모델 240 D/A1
  • 7600 시리즈 모델 240 D/A0
  • 7600 시리즈 모델 250
  • 7600 시리즈 모델 255
  • 7600 시리즈 모델 355

CalComp 플로터(더 이상 지원되지 않음)

  • 1023 Artisan 펜 플로터
  • 1025 Artisan 펜 플로터
  • 1026 Artisan 펜 플로터
  • 2024 PaceSetter 펜 플로터
  • 2036 PaceSetter 펜 플로터
  • 3024 DesignMate 펜 플로터
  • 3036 DesignMate 펜 플로터
  • 4036 PaceSetter 펜 플로터
  • 5324 TechJet 컬러
  • 5324GT TechJet 컬러
  • 53336 DrawingMaster DM600
  • 5336 TechJet 컬러
  • 5336GT TechJet 컬러
  • 5336i TechJet 컬러 175i
  • 53436 Drawing Master DM800
  • 5424 TechJet 720
  • 5436 TechJet 720
  • 5524 TechJet 컬러
  • 5536 TechJet 컬러
  • 5624 TechJet 컬러 720c
  • 5636 TechJet 컬러 720c
  • 57424 단색 정전
  • 57436 단색 정전
  • 57444 단색 정전
  • 58424 컬러 정전
  • 58436 컬러 정전
  • 58444 컬러 정전
  • 67436 단색 정전
  • 68436 컬러 정전
  • 68444 컬러 정전


지원되는 플로터 (절차)

디지타이징 타블렛
지원되는 플로터
플로터 및 프린터 설정
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 > 지원되는 플로터 >
지원되는 플로터
개념 절차 요약 참조

이 항목에 대한 절차가 없습니다.


지원되는 플로터 (요약 참조)

하드웨어 가속의 알려진 제한사항
지원되는 플로터
플로터 및 프린터 설정
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 > 지원되는 플로터 >
지원되는 플로터
개념 절차 요약 참조

명령

PLOT

도면을 플로터, 프린터 또는 파일 플롯

PLOTTERMANAGER

플로터 구성을 추가하거나 편집할 수 있는 플로터 관리자를 표시합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


플로터 및 프린터 설정 (개념)

지원되는 플로터
플로터 및 프린터 사용
플로터 구성 편집기 사용
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 >
플로터 및 프린터 설정
개념 절차 요약 참조

각 플로터 구성에는 장치 드라이버와 모델, 장치가 연결된 출력 포트, 및 다양한 장치 특정 설정값 등의 정보가 들어 있습니다.

AutoCAD의 플롯 및 페이지 설정 대화상자에 Windows용으로 구성된 프린터와 플로터가 나열되어 있습니다. AutoCAD의 기본값이 Windows 값과 다르지 않는 한, 시스템 프린터 드라이버를 사용해 이 장치를 구성할 필요가 없습니다.

주비시스템 장치를 플로터라고 하며 Windows 시스템 장치를 프린터라고 합니다.

플로터가 AutoCAD에서는 지원되지만 Windows에서는 지원되지 않는 경우 HDI 비시스템 프린터 드라이버 중 하나를 사용할 수 있습니다. 또한 비시스템 드라이버를 사용하여 PostScript, 래스터, DWF(Design Web Format) 파일 및 PDF(Portable Document Format) 파일을 작성할 수 있습니다

기본값이 아닌 설정값을 사용하여 로컬 또는 네트워크 비시스템 플로터 및 Windows 시스템 프린터를 구성해야 합니다. 용지 크기만 변경할 경우 시스템 프린터를 구성하지 않아도 됩니다.

AutoCAD는 구성된 플롯(PC3) 파일에 매체 및 플로팅 장치에 대한 정보를 저장합니다. 플롯 구성은 이동 가능하며 동일한 드라이버, 모델 및 드라이버 버전에 대한 플롯 구성은 사무실에서 공유하거나 프로젝트에서 공유할 수 있습니다. Windows 시스템 프린터의 공유된 플롯 구성이 같은 버전의 Windows의 플롯 구성이어야 할 경우가 있습니다. 플로터를 교정할 경우 교정 정보는 교정된 플로터에 대해 작성한 모든 PC3 파일에 부착할 수 있는 플롯 모델 매개변수(PMP) 파일에 저장됩니다.

여러 장치에 대해 AutoCAD를 구성하고, 단일 장치에 대해 여러 구성을 저장할 수 있습니다. 각 플로터 구성에는 장치 드라이버와 모델, 장치가 연결된 출력 포트, 다양한 장치 관련 설정값 등의 정보가 들어 있습니다. 같은 플로터에 대해 다른 출력 옵션을 사용하여 여러 가지 PC3 파일을 작성할 수 있습니다. PC3 파일을 작성하고 나면 플롯 대화상자의 플로터 구성 이름 리스트에서 해당 PC3 파일을 사용할 수 있습니다.

PC3 파일을 작성하려면 Autodesk 플로터 관리자에서 플로터 추가 마법사를 사용합니다. 플로터 관리자는 Windows 탐색기 윈도우입니다. 플로터 추가 마법사는 Windows 프린터 추가 마법사를 모델로 만들어졌습니다. 플로터 추가 마법사를 사용하여 비시스템 플로터, 로컬 플로터, 네트워크 플로터, 시스템 프린터 중에서 어떤 것을 구성할 것인지 지정할 수 있습니다. Windows 시스템 프린터 드라이버나 Autodesk 비시스템 플로터 드라이버를 사용하는 플로터 장치 구성을 원하는 수만큼 만들 수 있습니다. 구성은 사용자 프로파일에 저장됩니다.

PC3 파일을 작성하지 않고 Windows 시스템 프린터의 기본 설정값을 수정하는 방법에는 여러 가지가 있습니다. 예를 들어, 제어판에서 시스템 전체 특성을 수정할 수 있습니다. 플롯 대화상자에서 특성을 선택할 수 있으며 특성을 저장하지 않고 플롯할 수도 있습니다.

주드라이버를 업그레이드할 경우 기존 PC3 파일을 사용해 보십시오. 기존 PC3 파일이 맞지 않으면 새 PC3 파일을 작성해야 합니다. 여러 가지 경우에 새 드라이버로 작성된 새 PC3 파일로 이전 PC3 파일의 일부 설정값을 복사하여 붙여넣을 수 있습니다.
참고

    • 플로터 구성 편집기 사용

    • 플로터 교정 및 사용자 용지 크기 사용


플로터 및 프린터 설정 (절차)

지원되는 플로터
플로터 및 프린터 설정
플로터 및 프린터 설정
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 > 플로터 및 프린터 설정 >
플로터 및 프린터 설정
개념 절차 요약 참조

Autodesk 플로터 관리자를 열려면

Windows 시스템 프린터용 PC3 파일을 작성하려면

로컬 비시스템 플로터를 구성하려면

네트워크 비시스템 플로터를 구성하려면


Autodesk 플로터 관리자를 열려면 (절차)

플로터 및 프린터 설정
플로터 및 프린터 설정
플로터 및 프린터 설정
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 > 플로터 및 프린터 설정 >
Autodesk 플로터 관리자를 열려면
개념 절차 요약 참조

Autodesk 플로터 관리자를 열려면

다음 방법 중 하나를 사용하여 Autodesk 플로터 관리자를 열 수 있습니다.

  • 파일 메뉴에서 [플로터 관리자]를 선택합니다.
  • 명령행에 plottermanager를 입력합니다.
  • 도구 메뉴에서 옵션을 선택합니다. 플롯 및 게시 탭에서 [플로터 추가 또는 구성]을 선택합니다.


플로터 및 프린터 설정 (절차)

플로터 및 프린터 설정
플로터 및 프린터 설정
플로터 및 프린터 설정
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 > 플로터 및 프린터 설정 >
플로터 및 프린터 설정
개념 절차 요약 참조

Windows 시스템 프린터용 PC3 파일을 작성하려면

  1. Autodesk 플로터 관리자를 엽니다.
  2. Autodesk 플로터 관리자에서 플로터 추가 마법사 바로 가기 아이콘을 두 번 클릭합니다.
  3. 플로터 추가 마법사에서 개요를 읽은 후 [다음]을 선택하여 플로터 추가 - 시작 페이지로 이동합니다.
  4. 플로터 추가 - 시작 페이지에서 [시스템 프린터]를 선택합니다. [다음]을 선택합니다.
  5. 플로터 추가 - 시스템 프린터 페이지에서 구성할 시스템 프린터를 선택합니다.

    리스트에는 운영 체제에 있는 모든 프린터가 포함되어 있습니다. 리스트에 없는 프린터에 연결하려면 먼저 제어판의 Windows 프린터 추가 마법사를 사용하여 프린터를 추가해야 합니다.

    (선택사항) PCP 또는 PC2 가져오기 화면에서 이전 버전의 AutoCAD로 작성한 PCP 또는 PC2 파일의 구성 정보를 사용할 수 있습니다.

  6. 플로터 추가 - 플로터 이름 페이지에서 현재 구성한 플로터를 식별하는 이름을 입력합니다. [다음]을 선택합니다.
  7. 플로터 추가 - 마침 페이지가 표시되면 [마침]을 선택하여 플로터 추가 마법사를 끝낼 수 있습니다.

    새로 구성된 플로터에 대한 PC3 파일은 플로터 윈도우에 표시되며, 플롯할 때 장치 리스트에서 이 플로터를 선택할 수 있습니다.

    이 때 플로터 추가 - 종료 페이지에서 [플로터 구성 편집]을 선택하여 플로터의 기본 설정값을 변경할 수 있습니다. 플로터 추가 - 마침 페이지에서 [플로터 교정을 선택]하여 새로 구성한 플로터에 대해 플롯 교정을 수행할 수도 있습니다.


플로터 및 프린터 설정 (절차)

플로터 및 프린터 설정
플로터 및 프린터 설정
플로터 및 프린터 설정
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 > 플로터 및 프린터 설정 >
플로터 및 프린터 설정
개념 절차 요약 참조

로컬 비시스템 플로터를 구성하려면

  1. Autodesk 플로터 관리자를 엽니다.
  2. Autodesk 플로터 관리자에서 플로터 추가 마법사 바로 가기 아이콘을 두 번 클릭합니다.
  3. 플로터 추가 마법사에서 개요를 읽은 후 [다음]을 선택하여 플로터 추가 - 시작 페이지로 이동합니다.
  4. 플로터 추가 - 시작 페이지에서 [내 컴퓨터]를 선택합니다. [다음]을 선택합니다.
  5. 플로터 추가 - 플로터 모델 페이지에서 제조업체와 모델을 선택합니다. [다음]을 선택합니다.

    PostScript 장치를 구성할 경우, 제조업체 리스트에서 Adobe를 선택합니다.

    원하는 플로터가 사용 가능한 플로터 리스트에 없으며 해당 플로터에 대한 드라이버 디스크가 있는 경우 [디스크 있음]을 선택하여 해당 드라이버 디스크에서 HIF 파일을 찾은 다음 플로터와 함께 제공된 드라이버를 설치합니다.

    (선택사항)PCP 또는 PC2 가져오기 화면에서 이전 버전의 AutoCAD로 작성한 PCP 또는 PC2 파일의 구성 정보를 사용할 수 있습니다.

  6. 플로터 추가 - 포트 페이지에서 플롯할 때 사용할 포트를 선택합니다. [다음]을 선택합니다. 지정된 장치에 사용할 수 있는 포트가 표시됩니다.
  7. 플로터 추가 - 플로터 이름 페이지에서 현재 구성한 플로터를 식별하는 이름을 입력합니다. [다음]을 선택합니다.
  8. 플로터 추가 - 마침 페이지가 표시되면 [마침]을 선택하여 플로터 추가 마법사를 끝낼 수 있습니다.

    새로 구성된 플로터에 대한 PC3 파일은 플로터 윈도우에 표시되며, 플롯할 때 장치 리스트에서 이 플로터를 선택할 수 있습니다.

    이 때 플로터 추가 - 종료 페이지에서 [플로터 구성 편집]을 선택하여 플로터의 기본 설정값을 변경할 수 있습니다. 플로터 추가 - 마침 페이지에서 [플로터 교정을 선택]하여 새로 구성한 플로터에 대해 플롯 교정을 수행할 수도 있습니다.


플로터 및 프린터 설정 (절차)

플로터 및 프린터 설정
플로터 및 프린터 설정
플로터 구성 편집기 사용
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 > 플로터 및 프린터 설정 >
플로터 및 프린터 설정
개념 절차 요약 참조

네트워크 비시스템 플로터를 구성하려면

  1. Autodesk 플로터 관리자를 엽니다.
  2. 플로터 추가 마법사 바로 가기 아이콘을 두 번 클릭합니다.
  3. 플로터 추가 마법사에서 개요를 읽은 후 [다음]을 선택하여 플로터 추가 - 시작 페이지로 이동합니다.
  4. 플로터 추가 - 시작 페이지에서 [네트워크 플로터 서버]를 선택합니다. [다음]을 선택합니다.
  5. 플로터 추가 - 네트워크 플로터 페이지에서 사용할 네트워크 플로터 서버의 공유 이름을 입력합니다.

    네트워크에 서버가 있어야 합니다. 자세한 정보는 시스템 관리자를 참고하십시오.

    UNC(국제 명명 규칙)를 사용해야 합니다. UNC 경로의 올바른 형식은 ₩₩server name\share name입니다. [찾아보기]를 선택하여 네트워크에 있는 기존의 공유 이름을 선택할 수 있습니다.

  6. 플로터 추가 - 플로터 모델 페이지에서 제조업체와 모델을 선택합니다. [다음]을 선택합니다.

    PostScript 장치를 구성할 경우, 제조업체 리스트에서 Adobe를 선택합니다.

    원하는 플로터가 사용 가능한 플로터 리스트에 없지만 해당 플로터에 대한 드라이버 디스크가 있는 경우에는 [디스크 있음]을 선택하여 해당 드라이버 디스크에서 HIF 파일을 찾은 다음 플로터와 함께 제공된 드라이버를 설치합니다.

    (선택사항)PCP 또는 PC2 가져오기 화면에서 이전 버전의 AutoCAD로 작성한 PCP 또는 PC2 파일의 구성 정보를 사용할 수 있습니다.

  7. 플로터 추가 - 플로터 이름 페이지에서 현재 구성한 플로터를 식별하는 이름을 입력합니다. [다음]을 선택합니다.
  8. 플로터 추가 - 마침 페이지가 표시되면 [마침]을 선택하여 플로터 추가 마법사를 끝낼 수 있습니다.

    새로 구성된 플로터에 대한 PC3 파일은 플로터 윈도우에 표시되며, 플롯할 때 장치 리스트에서 이 플로터를 선택할 수 있습니다.

    이 때 플로터 추가 - 종료 페이지에서 [플로터 구성 편집]을 선택하여 플로터의 기본 설정값을 변경할 수 있습니다. 플로터 추가 - 마침 페이지에서 [플로터 교정을 선택]하여 새로 구성한 플로터에 대해 플롯 교정을 수행할 수도 있습니다.


플로터 및 프린터 설정 (요약 참조)

지원되는 플로터
플로터 및 프린터 설정
플로터 구성 편집기 사용
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 > 플로터 및 프린터 설정 >
플로터 및 프린터 설정
개념 절차 요약 참조

명령

PAGESETUP

페이지 배치, 플로팅 장치, 용지 크기 및 새로운 각 배치에 대한 기타 설정값을 조정합니다.

PCINWIZARD

마법사를 표시하여 PCP 및 PC2 구성 파일 플롯 설정값을 모형 탭 또는 현재의 배치로 가져옵니다.

PLOT

도면을 플로터, 프린터 또는 파일 플롯

PLOTTERMANAGER

플로터 구성을 추가하거나 편집할 수 있는 플로터 관리자를 표시합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


플로터 구성 편집기 사용 (개념)

플로터 및 프린터 설정
플로터 및 프린터 사용
일반 PC3 파일 정보 수정
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 >
플로터 구성 편집기 사용
개념 절차 요약 참조

플로터 추가 마법사를 사용하여 구성된 플로터(PC3) 파일을 작성한 후 플로터 구성 편집기를 사용하여 이 파일을 편집할 수 있습니다.

플로터 구성 편집기에는 플로터의 포트 연결 및 매체, 그래픽, 실제 펜 구성, 사용자 특성, 초기화 문자열, 교정 및 사용자 정의된 용지 크기 등의 출력 설정값을 수정할 수 있는 옵션이 있습니다. 한 PC3 파일에서 다른 PC3 파일로 이 옵션을 끌어 놓을 수 있습니다.

주리프 하나를 끌어 놓으면 전체 분기가 함께 따라 옵니다. Windows 시스템 드라이버에서 끌어올 경우 대부분의 사용자 분기도 복사됩니다. 비시스템 드라이버의 경우 사용자 리프는 명시적으로 선택한 경우에만 복사됩니다.

플로터 구성 편집기에는 3개의 탭이 있습니다. 일반 탭에는 구성된 플로터에 대한 기본 정보가 들어 있습니다. 포트 탭에는 플로팅 장치와 컴퓨터 사이의 통신에 대한 정보가 들어 있습니다. 장치 및 문서 설정값 탭에는 플로팅 옵션이 들어 있습니다. 구성된 플로팅 장치에 따라 장치 및 문서 설정값 탭에서 추가 옵션을 사용할 수 있습니다. 예를 들어, 비시스템 펜 플로터를 구성할 경우 실제 펜 특성을 수정하는 옵션을 사용할 수 있습니다.

비시스템 플로터와 시스템 플로터에 대한 플로터 구성 파일을 모두 편집할 수 있습니다. PC3 파일을 작성하지 않고 Windows 시스템 프린터의 기본 설정값을 수정할 수도 있습니다. 예를 들어, Windows 제어판에서 시스템 전체 특성을 수정할 수 있습니다. 플롯 대화상자에서 특성을 선택할 수 있으며 특성을 저장하지 않고 플롯할 수도 있습니다.


플로터 구성 편집기 사용 (절차)

플로터 및 프린터 설정
플로터 구성 편집기 사용
플로터 구성 편집기 사용
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 > 플로터 구성 편집기 사용 >
플로터 구성 편집기 사용
개념 절차 요약 참조

플로터 구성 편집기를 시작하려면

새 파일 이름으로 PC3 파일을 저장하려면


플로터 구성 편집기를 시작하려면 (절차)

플로터 구성 편집기 사용
플로터 구성 편집기 사용
플로터 구성 편집기 사용
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 > 플로터 구성 편집기 사용 >
플로터 구성 편집기를 시작하려면
개념 절차 요약 참조

플로터 구성 편집기를 시작하려면

다음 방법 중 하나를 사용하십시오.

  • Windows 탐색기에서 PC3 파일을 두 번 클릭하거나 파일을 마우스 오른쪽 버튼으로 클릭하고 [열기]를 선택합니다. 기본적으로, PC3 파일은 사용자 프로파일 폴더에 저장됩니다.
  • 플로터 추가 마법사의 플로터 추가 - 종료 페이지에서 [플로터 구성 편집]을 선택합니다.
  • 파일 메뉴에서 플롯을 클릭합니다. 플롯 대화상자의 프린터/플로터에서 장치를 선택한 다음 특성을 클릭합니다.
  • 파일 메뉴에서 페이지 설정을 클릭합니다. 페이지 설정 관리자에서 페이지 설정을 선택한 다음 수정을 클릭합니다. 페이지 설정 대화상자의 프린터/플로터에서 장치를 선택한 다음 특성을 클릭합니다.


플로터 구성 편집기 사용 (절차)

플로터 구성 편집기 사용
플로터 구성 편집기 사용
일반 PC3 파일 정보 수정
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 > 플로터 구성 편집기 사용 >
플로터 구성 편집기 사용
개념 절차 요약 참조

새 파일 이름으로 PC3 파일을 저장하려면

  1. 파일 메뉴에서 [플로터 관리자]를 선택합니다.
  2. Autodesk 플로터 관리자에서 사용할 PC3 파일을 두 번 클릭하여 엽니다.
  3. 플로터 구성 편집기에서 장치 및 문서 설정값 탭을 선택합니다.
  4. [다른 이름으로 저장]을 선택합니다.
  5. 다른 이름으로 저장 대화상자에 PC3 파일의 새 파일 이름을 입력합니다.
  6. [저장]을 선택합니다.


플로터 구성 편집기 사용 (요약 참조)

플로터 및 프린터 설정
플로터 구성 편집기 사용
일반 PC3 파일 정보 수정
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 > 플로터 구성 편집기 사용 >
플로터 구성 편집기 사용
개념 절차 요약 참조

명령

PLOTTERMANAGER

플로터 구성을 추가하거나 편집할 수 있는 플로터 관리자를 표시합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


일반 PC3 파일 정보 수정 (개념)

플로터 구성 편집기 사용
플로터 및 프린터 사용
PC3 파일 장치 및 문서 설정값 조정
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 >
일반 PC3 파일 정보 수정
개념 절차 요약 참조

플로터 구성 편집기의 일반 탭에는 PC3 파일에 대한 기본 정보가 들어 있습니다. 설명 영역에서 정보를 추가하거나 수정할 수 있습니다.

탭의 나머지 부분은 읽기 전용입니다. 일반 탭에 있는 정보는 다음과 같습니다.

  • 구성된 플로터 파일 이름
  • 플로터에 대해 포함하려는 설명 또는 기타 정보
  • 플로터 드라이버 유형(시스템 또는 비시스템), 이름, 모델 및 위치
  • HDI 드라이버 파일 버전 번호(AutoCAD 전용 드라이버 파일)
  • 네트워크 서버의 UNC 이름(플로터가 네트워크 서버에 연결된 경우), 입/출력 포트(플로터가 로컬로 연결된 경우) 또는 시스템 프린터의 이름(구성된 플로터가 시스템 프린터인 경우)
  • PMP 파일 이름 및 위치(플로터 교정 파일[PMP]이 PC3 파일에 부착된 경우)


일반 PC3 파일 정보 수정 (절차)

플로터 구성 편집기 사용
일반 PC3 파일 정보 수정
PC3 파일 장치 및 문서 설정값 조정
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 > 일반 PC3 파일 정보 수정 >
일반 PC3 파일 정보 수정
개념 절차 요약 참조

PC3 파일 설명을 추가하거나 수정하려면

  1. 파일 메뉴에서 [플로터 관리자]를 선택합니다.
  2. 설정값을 변경할 플로터 구성(PC3) 파일을 두 번 클릭합니다.
  3. 플로터 구성 편집기에서 일반 탭을 선택합니다.
  4. 설명 영역에 커서를 놓습니다.
  5. PC3 파일에 대한 기존 설명을 수정하거나 설명을 추가합니다.


일반 PC3 파일 정보 수정 (요약 참조)

플로터 구성 편집기 사용
일반 PC3 파일 정보 수정
매체 설정값 조정(비시스템 플로터만)
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 > 일반 PC3 파일 정보 수정 >
일반 PC3 파일 정보 수정
개념 절차 요약 참조

명령

PLOTTERMANAGER

플로터 구성을 추가하거나 편집할 수 있는 플로터 관리자를 표시합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


PC3 파일 장치 및 문서 설정값 조정

일반 PC3 파일 정보 수정
플로터 및 프린터 사용
매체 설정값 조정(비시스템 플로터만)
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 >
PC3 파일 장치 및 문서 설정값 조정
개념 절차

플로터 구성 편집기의 장치 및 문서 설정값 탭에서 구성된 플롯(PC3) 파일의 여러 설정값을 변경할 수 있습니다.

주트리 뷰에는 구성된 장치에 사용할 수 있는 설정값만이 표시됩니다. 또한 해당 장치에서 사용자 특성 옵션을 통해 설정값을 처리하거나 이러한 기능을 지원하지 않으면 일부 설정값을 편집할 수 없습니다.

이 단원의 항목

  • 매체 설정값 조정(비시스템 플로터만)

    구성된 플로터에서 지원하는 기능에 따라 용지 공급, 용지 종류 및 크기를 수정할 수 있습니다.

  • 실제 펜 구성 지정(펜 플로터만)

    플로터 구성 편집기의 실제 펜 구성 설정값은 펜 플로터의 펜을 조정합니다.

  • 그래픽 출력 설정값 지정

    구성된 플로터의 기능에 따라 플로터의 색상 수, 해상도 또는 디더링을 수정하고 벡터 도면 출력에 대해 컬러 또는 단색 중에서 지정할 수 있습니다.

  • 사용자 특성 조정

    플로터 구성 편집기의 장치 및 문서 설정값 탭에 있는 트리 뷰에서 사용자 특성을 선택하여 구성된 플로터에 대한 장치 관련 특성을 수정할 수 있습니다.

  • 초기화 문자열 사용

    ASCII 문자 초기화 문자열을 사용하여 플로터 인쇄를 준비할 수 있습니다.

  • 플로터 교정 및 사용자 용지 크기 사용

    도면을 정확하게 축척해야 하는데 플로터나 프린터가 정확하지 않은 플롯을 생성할 경우에만 플로터 교정을 수행해야 합니다.


PC3 파일 장치 및 문서 설정값 조정 (절차)

일반 PC3 파일 정보 수정
PC3 파일 장치 및 문서 설정값 조정
매체 설정값 조정(비시스템 플로터만)
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 > PC3 파일 장치 및 문서 설정값 조정 >
PC3 파일 장치 및 문서 설정값 조정
개념 절차

매체 설정값을 조정하려면

펜을 구성하려면

그래픽 설정값을 지정하려면

사용자 특성을 지정하려면

초기화 문자열을 설정하려면

플로터를 교정하려면

PC3 파일에서 PMP 파일을 분리하려면

새 파일 이름으로 PMP 파일을 저장하려면

처음부터 새 사용자 용지 크기를 추가하려면(비시스템 HDI 드라이버만)

처음부터 새 사용자 용지 크기를 추가하려면(시스템 프린터만)

기존 용지 크기에서 시작하여 사용자 용지 크기를 추가하려면

사용자 용지 크기를 편집하려면

사용자 용지 크기를 삭제하려면

표준 용지 크기를 수정하려면

용지 크기를 필터링하려면


매체 설정값 조정(비시스템 플로터만) (개념)

PC3 파일 장치 및 문서 설정값 조정
PC3 파일 장치 및 문서 설정값 조정
실제 펜 구성 지정(펜 플로터만)
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 > PC3 파일 장치 및 문서 설정값 조정 >
매체 설정값 조정(비시스템 플로터만)
개념 절차 요약 참조

구성된 플로터에서 지원하는 기능에 따라 용지 공급, 용지 종류 및 크기를 수정할 수 있습니다.

양면으로 인쇄할지 한 면만 인쇄할지 여부를 지정할 수 있습니다. 프린터에서 절단, 대조, 스태플링을 지원할 경우 매체 대상 옵션에서 설정할 수 있습니다. Windows 시스템 프린터의 경우 사용자 특성 옵션을 사용하여 매체 설정값을 구성해야 합니다.


매체 설정값 조정(비시스템 플로터만) (절차)

PC3 파일 장치 및 문서 설정값 조정
상위 단계로
실제 펜 구성 지정(펜 플로터만)
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 > PC3 파일 장치 및 문서 설정값 조정 > 매체 설정값 조정(비시스템 플로터만) >
매체 설정값 조정(비시스템 플로터만)
개념 절차 요약 참조

매체 설정값을 조정하려면

  1. 파일 메뉴에서 [플로터 관리자]를 선택합니다.
  2. 매체 설정값을 변경할 플로터 구성(PC3) 파일을 두 번 클릭합니다.
  3. 플로터 구성 편집기에서 장치 및 문서 설정값 탭을 선택합니다.
  4. 매체를 두 번 클릭하여 매체 설정값을 표시합니다.
  5. 다음 중 하나를 수행합니다.
    • [종류 및 크기] 선택합니다. 매체 종류 및 크기에서 종류 리스트로부터 용지 공급을 선택합니다. 적합한 경우 폭 리스트에서 롤 폭을 선택하거나 트레이 유형 리스트에서 트레이를 선택합니다. [크기]에서 사용할 용지 크기를 선택합니다. 프린터에서 적합한 용지 공급을 선택하도록 하려면 [자동]을 선택합니다.
    • [매체 유형]을 선택합니다. 매체 유형에서 사용 가능한 매체 유형 중 하나를 선택합니다.
    • [양면 인쇄]를 선택합니다. 양면에 인쇄(양면 인쇄)에서 [짧은 면] 또는 [긴 면]을 선택합니다. 이 설정값은 현재 플로터에서 사용할 수 없습니다.
    • [매체 대상]을 선택합니다. 매체 대상에서 사용 가능한 옵션 중 절단과 같은 하나의 옵션을 지정합니다. 이 설정값은 현재 플로터에서 사용할 수 없습니다.
  6. 변경을 마치면 [확인]을 선택합니다.
명령 입력: PLOTTERMANAGER


매체 설정값 조정(비시스템 플로터만) (요약 참조)

일반 PC3 파일 정보 수정
매체 설정값 조정(비시스템 플로터만)
실제 펜 구성 지정(펜 플로터만)
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 > PC3 파일 장치 및 문서 설정값 조정 > 매체 설정값 조정(비시스템 플로터만) >
매체 설정값 조정(비시스템 플로터만)
개념 절차 요약 참조

명령

PLOTTERMANAGER

플로터 구성을 추가하거나 편집할 수 있는 플로터 관리자를 표시합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


실제 펜 구성 지정(펜 플로터만) (개념)

매체 설정값 조정(비시스템 플로터만)
PC3 파일 장치 및 문서 설정값 조정
그래픽 출력 설정값 지정
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 > PC3 파일 장치 및 문서 설정값 조정 >
실제 펜 구성 지정(펜 플로터만)
개념 절차 요약 참조

플로터 구성 편집기의 실제 펜 구성 설정값은 펜 플로터의 펜을 조정합니다.

구성된 플로터에서 지원할 경우 단일 펜 플로터에서 펜 교체를 지정하고, 펜 폭에 대한 다각형 영역을 조정하고, 펜 최적화를 설정할 수 있습니다. 장치 및 문서 설정값 탭의 아래쪽 창에는 플로터에 있는 각 펜의 색상, 폭, 속도를 설명하는 테이블이 표시됩니다.

주실제 펜 정보는 자동으로 감지될 수 없습니다. 실제 펜 특성 옵션에서 펜 플로터에 대해 이러한 정보를 입력해야 합니다.

플롯 스타일 테이블을 사용하지 않는 경우에도 펜 설정값을 지정해야 합니다. 플롯 스타일 테이블을 작성하지 않을 경우 AutoCAD에서는 사용자가 입력한 펜 색상 및 폭 정보를 사용하여 펜을 자동으로 지정합니다. AutoCAD에서는 객체에 지정된 색상에 가장 가까운 색의 펜을 사용합니다. 두 개 이상의 펜이 일치할 경우 폭이 가장 가까운 펜을 사용합니다. 가장 적합한 펜이 객체 폭보다 좁은 경우 여러 스트로크를 사용하여 객체를 그립니다. 플롯 스타일 테이블을 사용하면 각 플롯 스타일에 실제 펜 번호를 지정할 수 있습니다.

참고

    • 사용자 안내서의 플롯 스타일 테이블의 스타일 전환


실제 펜 구성 지정(펜 플로터만) (절차)

매체 설정값 조정(비시스템 플로터만)
상위 단계로
그래픽 출력 설정값 지정
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 > PC3 파일 장치 및 문서 설정값 조정 > 실제 펜 구성 지정(펜 플로터만) >
실제 펜 구성 지정(펜 플로터만)
개념 절차 요약 참조

펜을 구성하려면

  1. 파일 메뉴에서 [플로터 관리자]를 선택합니다.
  2. 펜 설정값을 변경할 플로터 구성(PC3) 파일을 두 번 클릭합니다.
  3. 플로터 구성 편집기에서 장치 및 문서 설정값 탭을 선택합니다.
  4. 실제 펜 구성을 두 번 클릭하여 펜 구성 설정값을 표시합니다.
  5. [펜 구성]을 선택합니다. 펜 구성에서 다음 중 하나를 수행합니다.
    • 단일 펜 플로터를 사용하는 경우 플롯할 때 다른 펜을 사용하려면 펜 교체에 대한 프롬프트를 선택합니다.
    • 채워진 영역과 굵은 폴리선을 더욱 정확하게 플롯하려면 [영역 채우기 수정]을 선택합니다. AutoCAD에서 펜 폭의 1/2만큼 안쪽으로 펜이 이동합니다.
    • 펜 최적화 수준에서 사용 가능한 방법 중 하나를 선택합니다. 리스트에 있는 각 방법은 [최적화 안 함]을 제외하고 리스트에서 앞의 방법에 우선하는 최적화 방법을 포함합니다.
  6. [실제 펜 특성]을 선택합니다. 플로터의 각 펜에 대해 색상, 속도 및 폭을 지정합니다. 이 단계는 반드시 수행해야 합니다.
    주플롯 스타일 테이블 편집기를 사용하여 플로팅 장치의 플롯 색상 및 폭에 일치하는 특정 색상과 펜 폭을 객체에 지정합니다.
  7. 변경을 마치면 [확인]을 선택합니다.
명령 입력: PLOTTERMANAGER


실제 펜 구성 지정(펜 플로터만) (요약 참조)

매체 설정값 조정(비시스템 플로터만)
실제 펜 구성 지정(펜 플로터만)
그래픽 출력 설정값 지정
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 > PC3 파일 장치 및 문서 설정값 조정 > 실제 펜 구성 지정(펜 플로터만) >
실제 펜 구성 지정(펜 플로터만)
개념 절차 요약 참조

명령

PLOTTERMANAGER

플로터 구성을 추가하거나 편집할 수 있는 플로터 관리자를 표시합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


그래픽 출력 설정값 지정 (개념)

실제 펜 구성 지정(펜 플로터만)
PC3 파일 장치 및 문서 설정값 조정
사용자 특성 조정
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 > PC3 파일 장치 및 문서 설정값 조정 >
그래픽 출력 설정값 지정
개념 절차 요약 참조

구성된 플로터의 기능에 따라 플로터의 색상 수, 해상도 또는 디더링을 수정하고 벡터 도면 출력에 대해 컬러 또는 단색 중에서 지정할 수 있습니다.

제한된 메모리로 플로터에서 래스터 이미지를 인쇄할 경우 성능을 향상시키기 위해 이미지 품질을 약간 낮출 수 있습니다. 설치된 RAM의 크기 변경을 지원하는 비시스템 플로터를 사용하는 경우, 이 정보를 AutoCAD에 제공하여 성능을 향상시킬 수 있습니다.


그래픽 출력 설정값 지정 (절차)

실제 펜 구성 지정(펜 플로터만)
상위 단계로
사용자 특성 조정
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 > PC3 파일 장치 및 문서 설정값 조정 > 그래픽 출력 설정값 지정 >
그래픽 출력 설정값 지정
개념 절차 요약 참조

그래픽 설정값을 지정하려면

  1. 파일 메뉴에서 [플로터 관리자]를 선택합니다.
  2. 펜 설정값을 변경할 플로터 구성(PC3) 파일을 두 번 클릭합니다.
  3. 플로터 구성 편집기에서 장치 및 문서 설정값 탭을 선택합니다.
  4. 그래픽을 두 번 클릭하여 그래픽 출력 설정값을 표시합니다.
  5. 다음 중 하나를 수행합니다.
    • [설치된 메모리]를 선택하고 플로터에서 사용 가능한 메모리 크기를 입력합니다.
    • 벡터 그래픽을 선택하고 색상 수, 해상도 및 디더링을 선택합니다.
    • [래스터 그래픽]을 선택하고 출력 품질과 성능 사이의 균형을 지정합니다.
    • [트루타입 문자]를 선택하고 트루타입 문자의 인쇄 방법을 선택합니다.
    • [병합 조정]을 선택하고, 교차하는 행이 바로 아래의 행을 덮어쓸지 또는 병합할지를 지정합니다.
  6. 변경을 마쳤으면 [확인]을 선택합니다.
명령 입력: PLOTTERMANAGER


그래픽 출력 설정값 지정 (요약 참조)

실제 펜 구성 지정(펜 플로터만)
그래픽 출력 설정값 지정
사용자 특성 조정
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 > PC3 파일 장치 및 문서 설정값 조정 > 그래픽 출력 설정값 지정 >
그래픽 출력 설정값 지정
개념 절차 요약 참조

명령

PLOTTERMANAGER

플로터 구성을 추가하거나 편집할 수 있는 플로터 관리자를 표시합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


사용자 특성 조정 (개념)

그래픽 출력 설정값 지정
PC3 파일 장치 및 문서 설정값 조정
초기화 문자열 사용
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 > PC3 파일 장치 및 문서 설정값 조정 >
사용자 특성 조정
개념 절차 요약 참조

플로터 구성 편집기의 장치 및 문서 설정값 탭에 있는 트리 뷰에서 사용자 특성을 선택하여 구성된 플로터에 대한 장치 관련 특성을 수정할 수 있습니다.

각 플로터에 대한 설정값은 다양합니다. 플로터 제조업체에서 장치 드라이버에 대한 사용자 특성 대화상자를 포함시키지 않은 경우 사용자 특성 옵션을 사용할 수 없습니다. 기타 드라이버의 경우 사용자 특성 옵션은 유일하게 사용 가능한 트리 뷰 옵션입니다. Windows 시스템 프린터의 경우 대부분의 장치 관련 설정값은 이 대화상자에서 지정합니다.

장치 관련 정보를 보려면 구성한 드라이버에 대한 사용자 특성 대화상자에서 도움말을 선택합니다.


사용자 특성 조정 (절차)

그래픽 출력 설정값 지정
상위 단계로
초기화 문자열 사용
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 > PC3 파일 장치 및 문서 설정값 조정 > 사용자 특성 조정 >
사용자 특성 조정
개념 절차 요약 참조

사용자 특성을 지정하려면

  1. 파일 메뉴에서 [플로터 관리자]를 선택합니다.
  2. 사용자 특성을 변경할 플로터 구성(PC3) 파일을 두 번 클릭합니다.
  3. 플로터 구성 편집기에서 장치 및 문서 설정값 탭을 선택합니다.
  4. 트리 뷰에서 [사용자 특성]을 선택합니다. 사용자 대화상자 접근에서 사용자 특성 버튼을 선택합니다.
  5. 프린터나 플로터의 특성을 설정합니다. 플로터와 제조업체에 따라 특성이 달라집니다.
  6. [확인]을 선택하여 각 대화상자를 종료합니다.
명령 입력: PLOTTERMANAGER


사용자 특성 조정 (요약 참조)

그래픽 출력 설정값 지정
사용자 특성 조정
초기화 문자열 사용
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 > PC3 파일 장치 및 문서 설정값 조정 > 사용자 특성 조정 >
사용자 특성 조정
개념 절차 요약 참조

명령

PLOTTERMANAGER

플로터 구성을 추가하거나 편집할 수 있는 플로터 관리자를 표시합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


초기화 문자열 사용 (개념)

사용자 특성 조정
PC3 파일 장치 및 문서 설정값 조정
플로터 교정 및 사용자 용지 크기 사용
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 > PC3 파일 장치 및 문서 설정값 조정 >
초기화 문자열 사용
개념 절차 요약 참조

ASCII 문자 초기화 문자열을 사용하여 플로터 인쇄를 준비할 수 있습니다.

에뮬레이션 모드에서 지원되지 않는 비시스템 플로터로 플롯하는 경우에는 ASCII 문자 초기화 문자열을 사용하여 인쇄할 플로터를 준비하고, 장치 관련 옵션을 설정하며, 플로터를 원래 상태로 복원할 수 있습니다. 고급 사용자만이 초기화 문자열을 사용해야 합니다.


초기화 문자열 사용 (절차)

사용자 특성 조정
상위 단계로
플로터 교정 및 사용자 용지 크기 사용
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 > PC3 파일 장치 및 문서 설정값 조정 > 초기화 문자열 사용 >
초기화 문자열 사용
개념 절차 요약 참조

초기화 문자열을 설정하려면

  1. 파일 메뉴에서 [플로터 관리자]를 선택합니다.
  2. 초기화 문자열 설정값을 변경할 플로터 구성(PC3) 파일을 두 번 클릭합니다.
  3. 플로터 구성 편집기에서 장치 및 문서 설정값 탭을 선택합니다.
  4. 트리 뷰에서 초기화 문자열을 선택하여 초기화 문자열 설정값을 표시합니다.
  5. 필요에 따라 사전 초기화 문자열, 사후 초기화 문자열 및 종료 문자열을 입력합니다.
  6. [확인]을 선택합니다.
명령 입력: PLOTTERMANAGER


초기화 문자열 사용 (요약 참조)

사용자 특성 조정
초기화 문자열 사용
플로터 교정 및 사용자 용지 크기 사용
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 > PC3 파일 장치 및 문서 설정값 조정 > 초기화 문자열 사용 >
초기화 문자열 사용
개념 절차 요약 참조

명령

PLOTTERMANAGER

플로터 구성을 추가하거나 편집할 수 있는 플로터 관리자를 표시합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


플로터 교정 및 사용자 용지 크기 사용 (개념)

초기화 문자열 사용
PC3 파일 장치 및 문서 설정값 조정
Windows 인쇄 관리자와의 충돌 해결
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 > PC3 파일 장치 및 문서 설정값 조정 >
플로터 교정 및 사용자 용지 크기 사용
개념 절차 요약 참조

도면을 정확하게 축척해야 하는데 플로터나 프린터가 정확하지 않은 플롯을 생성할 경우에만 플로터 교정을 수행해야 합니다.

플로터 교정을 조정하여 일치하지 않는 축척을 정정하고, 비시스템 플로터에 대한 사용자 용지 크기를 추가할 수 있습니다.

교정 파일

플로터 교정은 선택적으로 수행할 수 있는 과정입니다. 플로터가 정확한 축척을 위한 제조업체의 요구 사항에 일치하는 경우 1:1 축척으로 도면을 플롯하면 도면에서의 10인치는 용지에서도 정확히 10인치이어야 합니다. 일치하지 않는 축척을 정정해야 할 경우 플로터 교정을 조정할 수 있습니다. 플로터에서 교정 유틸리티를 제공하는 경우 해당 플로터를 사용하는 모든 응용프로그램에 대해 교정을 사용할 수 있도록 AutoCAD 교정 유틸리티 대신에 이 유틸리티를 사용합니다.

플로터를 교정하려면 플로터 교정 마법사에서 시험 사각형의 치수를 지정하고, 시험 사각형을 인쇄하고, 실제 치수를 측정한 다음 실제 측정 치수를 입력해야 합니다. AutoCAD에서 플로터에서 필요한 교정이 자동으로 계산됩니다.

플로터 교정 마법사를 완료하면 AutoCAD에서 플롯 모델 매개변수(PMP) 파일을 작성하여 각 플롯 장치의 교정 결과를 저장합니다. AutoCAD는 교정 테스트를 수행할 때 사용한 플로터 구성(PC3) 파일에 결과 PMP 파일을 자동으로 부착합니다.

플로터를 교정하면 교정 정보가 포함된 플로터 모델 매개변수(PMP) 파일이 작성됩니다. 편집 중인 플로터 구성 파일(PC3)에 PMP 파일이 아직 부착되지 않은 경우 PMP 파일을 사용할 수 있도록 두 파일을 연결해야 합니다. 플로터 추가 마법사에서 플로터를 교정한 경우 PMP 파일은 이미 부착되어 있습니다. 교정 및 사용자 정의된 용지 크기 옵션을 사용하여 PC3 파일에 PMP 파일을 추가하거나 PC3 파일에서 PMP 파일을 분리할 수 있습니다. 장치 하나에 대해 PC3 파일이 두 개 이상 있을 경우 플로터 구성 편집기를 사용하여 PC3 파일에 동일한 PMP 파일을 부착할 수 있습니다. PMP 파일은 플로터에 특정하기 때문에 PC3 파일 하나에 PMP 파일 하나만 부착하는 것이 좋습니다.

주도면을 정확하게 축척해야 하고 플로터나 프린터가 정확하지 않은 플롯을 생성할 경우에만 플로터 교정을 수행해야 합니다. 플로터를 교정하면 AutoCAD 플로터로 보낸 모든 플롯이 다시 축척되어 하드웨어 축척의 오류가 수정됩니다. AutoCAD 설정값 대신 플로터에서 제공한 교정 설정값을 사용하는 것이 좋습니다.

사용자 용지 크기

비시스템 플로터의 경우, 추가 옵션을 선택하여 사용자 용지 크기를 작성하거나 표준 또는 비표준 용지 크기의 인쇄 가능 영역을 변경할 수 있습니다. 사용자 용지 크기 마법사를 사용하여 새 용지 크기를 만들거나 PMP 파일에 있는 사용 가능한 용지 크기 리스트에서 선택할 수 있습니다. Windows 시스템 프린터의 경우 사용자 특성 옵션을 사용하여 용지 설정값을 조정합니다.

표준 용지 크기를 수정하여 프린터의 기능에 맞게 인쇄 가능 영역을 조정할 수 있습니다. 플로터 구성 편집기에서 Windows 시스템 프린터에 사용할 사용자 용지 크기를 만들 수는 없지만 표준 용지 크기의 인쇄 가능 영역 오류를 수정할 수 있습니다.


플로터 교정 및 사용자 용지 크기 사용 (절차)

초기화 문자열 사용
상위 단계로
플로터 교정 및 사용자 용지 크기 사용
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 > PC3 파일 장치 및 문서 설정값 조정 > 플로터 교정 및 사용자 용지 크기 사용 >
플로터 교정 및 사용자 용지 크기 사용
개념 절차 요약 참조

플로터를 교정하려면

PC3 파일에서 PMP 파일을 분리하려면

새 파일 이름으로 PMP 파일을 저장하려면

처음부터 새 사용자 용지 크기를 추가하려면(비시스템 HDI 드라이버만)

처음부터 새 사용자 용지 크기를 추가하려면(시스템 프린터만)

기존 용지 크기에서 시작하여 사용자 용지 크기를 추가하려면

사용자 용지 크기를 편집하려면

사용자 용지 크기를 삭제하려면

표준 용지 크기를 수정하려면

용지 크기를 필터링하려면


플로터 교정 및 사용자 용지 크기 사용 (절차)

플로터 교정 및 사용자 용지 크기 사용
상위 단계로
플로터 교정 및 사용자 용지 크기 사용
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 > PC3 파일 장치 및 문서 설정값 조정 > 플로터 교정 및 사용자 용지 크기 사용 >
플로터 교정 및 사용자 용지 크기 사용
개념 절차 요약 참조

플로터를 교정하려면

  1. 파일 메뉴에서 [플로터 관리자]를 선택합니다.
  2. 플로터 추가 마법사 아이콘을 두 번 클릭합니다.
  3. 플로터 추가 마법사를 시작하고 추가할 장치를 구성합니다.
  4. 플로터 추가 - 마침 페이지에 이르면 [플로터 교정]을 선택합니다.

    교정할 장치의 기존 PC3 파일에서 플로터 구성 편집기를 실행하여 플로터를 교정할 수도 있습니다.

  5. 용지 크기 리스트에서 시험 플롯을 위한 용지 크기를 선택합니다. [다음]을 선택합니다.
  6. 플로터 교정 - 사각형 크기 페이지의 단위 리스트에서 측정 단위를 선택합니다.
  7. 길이 및 폭 상자에 시험 사각형의 치수를 입력합니다. [다음]을 선택합니다. AutoCAD는 시험 직사각형을 플롯합니다.
  8. 플롯을 검색하고 시험 사각형을 측정합니다. 플로터 교정 - 측정된 플롯 페이지의 측정된 길이 및 측정된 폭 상자에 플롯된 시험 사각형의 실제 치수를 입력합니다. [다음]을 선택합니다.

    AutoCAD는 실제로 플롯된 측정값과 앞의 화면에서 사용자가 지정한 크기를 비교하고 실제로 플로터를 교정하는 데 필요한 값을 계산합니다.

  9. 플로터 교정 - 파일 이름 페이지에서 파일 이름을 입력합니다. [다음]을 선택합니다.

    결과 PMP 파일은 AutoCAD Drv 폴더에 저장됩니다.

  10. 플로터 교정 - 마침 페이지에서 [교정 확인]을 선택합니다.

    AutoCAD는 문자 직사각형을 다시 플롯합니다. 변을 다시 측정하여 정확하게 교정되었는지 확인합니다.

  11. [마침]을 선택하여 플로터 추가 마법사 또는 플로터 구성 편집기로 복귀합니다.
명령 입력: PLOTTERMANAGER


플로터 교정 및 사용자 용지 크기 사용 (절차)

플로터 교정 및 사용자 용지 크기 사용
상위 단계로
플로터 교정 및 사용자 용지 크기 사용
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 > PC3 파일 장치 및 문서 설정값 조정 > 플로터 교정 및 사용자 용지 크기 사용 >
플로터 교정 및 사용자 용지 크기 사용
개념 절차 요약 참조

PMP 파일을 PC3 파일에 부착하려면

PMP 파일을 작성하면 이 파일이 플로터 교정 마법사를 시작한 PC3 파일에 부착됩니다. 플로터 구성 편집기를 사용하여 기존 PMP 파일을 다른 PC3 파일에 부착할 수 있습니다.

  1. 파일 메뉴에서 [플로터 관리자]를 선택합니다.
  2. PMP 파일을 부착할 플로터 구성을 두 번 클릭합니다.
  3. 장치 및 문서 설정값 탭의 사용자 정의된 용지 크기 및 교정에서 PMP 파일 이름 <파일 이름>을 선택합니다.

    이 PC3 파일에 부착된 PMP 파일이 없을 경우에는 PMP 파일 이름 설정이 부착된 파일을 표시하지 않습니다. [부착]을 선택합니다.

  4. 이 PC3 파일에 부착할 PMP 파일을 찾은 다음 [열기]를 선택합니다.
  5. [확인]을 선택하여 플로터 구성 편집기를 닫습니다.

    PMP 파일 이름 설정이 업데이트됩니다.

명령 입력: PLOTTERMANAGER


플로터 교정 및 사용자 용지 크기 사용 (절차)

플로터 교정 및 사용자 용지 크기 사용
상위 단계로
플로터 교정 및 사용자 용지 크기 사용
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 > PC3 파일 장치 및 문서 설정값 조정 > 플로터 교정 및 사용자 용지 크기 사용 >
플로터 교정 및 사용자 용지 크기 사용
개념 절차 요약 참조

PC3 파일에서 PMP 파일을 분리하려면

PMP 파일을 작성하면 이 파일이 플로터 교정 마법사를 시작한 PC3 파일에 부착됩니다. 플로터 구성 편집기를 사용하여 PC3 파일에서 PMP를 분리할 수 있습니다.

  1. 파일 메뉴에서 [플로터 관리자]를 선택합니다.
  2. PMP 파일을 분리할 플로터 구성을 두 번 클릭합니다.
  3. 장치 및 문서 설정값 탭에서 사용자 정의된 용지 크기 및 교정을 선택한 다음 PMP 파일 이름 <파일 이름>을 선택합니다.
  4. [분리]를 선택합니다. (이 PC3 파일에 부착된 PMP 파일이 없을 경우에는 분리 옵션을 사용할 수 없습니다.)
  5. [확인]을 선택하여 플로터 구성 편집기를 닫습니다.
명령 입력: PLOTTERMANAGER


플로터 교정 및 사용자 용지 크기 사용 (절차)

플로터 교정 및 사용자 용지 크기 사용
상위 단계로
플로터 교정 및 사용자 용지 크기 사용
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 > PC3 파일 장치 및 문서 설정값 조정 > 플로터 교정 및 사용자 용지 크기 사용 >
플로터 교정 및 사용자 용지 크기 사용
개념 절차 요약 참조

새 파일 이름으로 PMP 파일을 저장하려면

PMP 파일을 작성하면 이 파일이 플로터 교정 마법사를 시작한 PC3 파일에 부착됩니다. 플로터 구성 편집기를 사용하여 새 파일 이름으로 PMP 파일을 저장할 수 있습니다.

  1. 파일 메뉴에서 [플로터 관리자]를 선택합니다.
  2. PMP 파일을 새 이름으로 저장할 플로터 구성을 두 번 클릭합니다.
  3. 플로터 구성 편집기에서 장치 및 문서 설정값 탭을 선택합니다.
  4. 교정 및 사용자 정의된 용지 크기를 두 번 클릭하여 교정 및 용지 크기 옵션을 표시합니다.
  5. PMP 파일에서 PMP 저장을 선택합니다.
  6. 다른 이름으로 저장 대화상자에서 편집 중인 PC3 파일에 부착된 PMP 파일에 대한 새 파일 이름을 입력합니다.
  7. [저장]을 선택합니다.

    트리 뷰에서 PMP 파일 이름 옵션 옆의 새 파일 이름이 각 괄호 안에 표시됩니다.

  8. [확인]을 선택하여 플로터 구성 편집기를 닫습니다.
명령 입력: PLOTTERMANAGER


플로터 교정 및 사용자 용지 크기 사용 (절차)

플로터 교정 및 사용자 용지 크기 사용
상위 단계로
플로터 교정 및 사용자 용지 크기 사용
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 > PC3 파일 장치 및 문서 설정값 조정 > 플로터 교정 및 사용자 용지 크기 사용 >
플로터 교정 및 사용자 용지 크기 사용
개념 절차 요약 참조

처음부터 새 사용자 용지 크기를 추가하려면(비시스템 HDI 드라이버만)

  1. 파일 메뉴에서 [플로터 관리자]를 선택합니다.
  2. 수정할 플로터 구성을 두 번 클릭합니다.
  3. 플로터 구성 편집기에서 장치 및 문서 설정값 탭을 선택합니다.
  4. 교정 및 사용자 정의된 용지 크기를 두 번 클릭하여 교정 및 용지 크기 옵션을 표시합니다. [사용자 용지 크기]를 선택합니다.
  5. 사용자 용지 크기에서 [추가]를 선택합니다.
  6. 사용자 용지 크기 마법사의 시작 페이지에서 처음부터 시작을 선택합니다. [다음]을 선택합니다.
  7. 매체 바운드 페이지의 단위 리스트에서 용지 크기의 단위로 인치 또는 밀리미터를 선택합니다.

    BMP나 TIFF 같이 치수 방식이 아닌 래스터 이미지를 플롯할 때는 플롯 크기를 인치나 밀리미터가 아닌 픽셀로 지정합니다.

  8. 폭 및 길이 리스트에서 용지의 폭과 길이를 선택합니다. [다음]을 선택합니다.

    각 플로터에는 용지를 고정하는 위치와 펜 셔틀이 움직이는 범위에 따라 결정되는 최대 인쇄 가능 영역이 있습니다. 플로터에서 새 치수를 플롯할 수 있는지 확인합니다.

  9. 인쇄 가능 영역 페이지의 맨 위, 맨 아래, 왼쪽 및 오른쪽 상자에서 인쇄 가능한 영역을 지정합니다. [다음]을 선택합니다.
  10. 용지 크기 이름 페이지에서 용지 크기 이름을 입력합니다. [다음]을 선택합니다.
  11. 파일 이름 페이지에서 PMP 파일의 이름을 입력합니다.
  12. 마침 페이지에서 용지 공급이 용지 피드인지 롤 피드인지 지정합니다. [시험 인쇄]를 선택하여 사용자 크기를 확인합니다.

    AutoCAD는 용지 크기를 지정하는 십자선과 인쇄가능 영역을 지정하는 직사각형을 인쇄합니다. 직사각형의 네 면이 모두 인쇄되지 않는 경우 인쇄 가능 영역을 늘립니다.

  13. [마침]을 선택하여 사용자 용지 크기 마법사를 종료합니다.
명령 입력: PLOTTERMANAGER


플로터 교정 및 사용자 용지 크기 사용 (절차)

플로터 교정 및 사용자 용지 크기 사용
상위 단계로
플로터 교정 및 사용자 용지 크기 사용
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 > PC3 파일 장치 및 문서 설정값 조정 > 플로터 교정 및 사용자 용지 크기 사용 >
플로터 교정 및 사용자 용지 크기 사용
개념 절차 요약 참조

처음부터 새 사용자 용지 크기를 추가하려면(시스템 프린터만)

  1. 파일 메뉴에서 [플로터 관리자]를 선택합니다.
  2. 수정할 플로터 구성을 두 번 클릭합니다.
  3. 플로터 구성 편집기에서 장치 및 문서 설정값 탭을 선택합니다.
  4. [사용자 특성]을 선택합니다.
  5. 사용자 대화상자 접근 영역에서 [사용자 특성]을 선택합니다.

    장치 드라이버 관련 사용자 인터페이스가 열립니다.

  6. 제조업체의 지침에 따라 사용자 용지 크기를 추가합니다.

    자세한 정보를 보려면 도움말 버튼을 선택해야 합니다.

명령 입력: PLOTTERMANAGER


플로터 교정 및 사용자 용지 크기 사용 (절차)

플로터 교정 및 사용자 용지 크기 사용
상위 단계로
플로터 교정 및 사용자 용지 크기 사용
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 > PC3 파일 장치 및 문서 설정값 조정 > 플로터 교정 및 사용자 용지 크기 사용 >
플로터 교정 및 사용자 용지 크기 사용
개념 절차 요약 참조

기존 용지 크기에서 시작하여 사용자 용지 크기를 추가하려면

  1. 파일 메뉴에서 [플로터 관리자]를 선택합니다.
  2. 수정할 플로터 구성을 두 번 클릭합니다.
  3. 플로터 구성 편집기에서 장치 및 문서 설정값 탭을 선택합니다.
  4. 교정 및 사용자 정의된 용지 크기를 두 번 클릭하여 교정 및 용지 크기 옵션을 표시합니다. [사용자 용지 크기]를 선택합니다.
  5. 사용자 용지 크기에서 [추가]를 선택합니다.
  6. 사용자 용지 크기 마법사의 시작 페이지에서 [기존 용지 사용]을 선택합니다.
  7. 기존의 표준 용지 크기 리스트에서 작성할 사용자 용지 크기의 기준이 될 용지 크기를 선택합니다.
  8. 매체 바운드 페이지에서 용지 크기의 단위로 인치 또는 밀리미터를 선택하고 용지 폭과 길이를 지정합니다. [다음]을 선택합니다.

    각 플로터에는 용지를 고정하는 위치와 펜 셔틀이 움직이는 범위에 따라 결정되는 최대 인쇄 가능 영역이 있습니다. 플로터에서 새 치수를 플롯할 수 있는지 확인합니다.

  9. 인쇄 가능 영역 페이지의 맨 위, 맨 아래, 왼쪽 및 오른쪽 상자에서 인쇄 가능한 영역을 지정합니다. [다음]을 선택합니다.
  10. 용지 크기 이름 페이지에서 용지 크기 이름을 입력합니다. [다음]을 선택합니다.
  11. 파일 이름 페이지에서 PMP 파일의 이름을 입력합니다.
  12. 마침 페이지에서 용지 공급이 용지 피드인지 롤 피드인지 지정합니다. [시험 인쇄]를 선택하여 사용자 크기를 확인합니다.

    AutoCAD는 용지 크기를 지정하는 십자선과 인쇄가능 영역을 지정하는 직사각형을 인쇄합니다. 직사각형의 네 면이 모두 인쇄되지 않는 경우 인쇄 가능 영역을 늘립니다.

  13. [마침]을 선택하여 사용자 용지 크기 마법사를 종료합니다.
명령 입력: PLOTTERMANAGER


플로터 교정 및 사용자 용지 크기 사용 (절차)

플로터 교정 및 사용자 용지 크기 사용
상위 단계로
플로터 교정 및 사용자 용지 크기 사용
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 > PC3 파일 장치 및 문서 설정값 조정 > 플로터 교정 및 사용자 용지 크기 사용 >
플로터 교정 및 사용자 용지 크기 사용
개념 절차 요약 참조

사용자 용지 크기를 편집하려면

  1. 파일 메뉴에서 [플로터 관리자]를 선택합니다.
  2. 수정할 플로터 구성을 두 번 클릭합니다.
  3. 플로터 구성 편집기에서 장치 및 문서 설정값 탭을 선택합니다.
  4. 사용자 정의된 용지 크기 및 교정을 두 번 클릭하여 교정 및 용지 크기 설정값을 표시합니다.
  5. [사용자 용지 크기]를 선택합니다.
  6. 사용자 용지 크기의 리스트에서 용지 크기를 선택합니다. [편집]을 선택합니다.
  7. 사용자 용지 크기 마법사에서 용지 크기, 인쇄 가능 영역, 사용자 용지 크기 이름 및 원본을 변경합니다.
  8. [마침]을 선택하여 사용자 용지 크기 마법사를 종료합니다.
  9. [확인]을 선택합니다.
명령 입력: PLOTTERMANAGER


플로터 교정 및 사용자 용지 크기 사용 (절차)

플로터 교정 및 사용자 용지 크기 사용
상위 단계로
플로터 교정 및 사용자 용지 크기 사용
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 > PC3 파일 장치 및 문서 설정값 조정 > 플로터 교정 및 사용자 용지 크기 사용 >
플로터 교정 및 사용자 용지 크기 사용
개념 절차 요약 참조

사용자 용지 크기를 삭제하려면

  1. 파일 메뉴에서 [플로터 관리자]를 선택합니다.
  2. 수정할 플로터 구성을 두 번 클릭합니다.
  3. 플로터 구성 편집기에서 장치 및 문서 설정값 탭을 선택합니다.
  4. 사용자 정의된 용지 크기 및 교정을 두 번 클릭하여 교정 및 용지 크기 설정값을 표시합니다.
  5. [사용자 용지 크기]를 선택합니다.
  6. 사용자 용지 크기의 리스트에서 용지 크기를 선택합니다.
  7. [삭제]를 선택합니다.
  8. [확인]을 선택합니다.
명령 입력: PLOTTERMANAGER


플로터 교정 및 사용자 용지 크기 사용 (절차)

플로터 교정 및 사용자 용지 크기 사용
상위 단계로
플로터 교정 및 사용자 용지 크기 사용
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 > PC3 파일 장치 및 문서 설정값 조정 > 플로터 교정 및 사용자 용지 크기 사용 >
플로터 교정 및 사용자 용지 크기 사용
개념 절차 요약 참조

표준 용지 크기를 수정하려면

  1. 파일 메뉴에서 [플로터 관리자]를 선택합니다.
  2. 수정할 플로터 구성을 두 번 클릭합니다.
  3. 플로터 구성 편집기에서 장치 및 문서 설정값 탭을 선택합니다.
  4. 사용자 정의된 용지 크기 및 교정을 두 번 클릭하여 교정 및 용지 크기 설정값을 표시합니다.
  5. [표준 용지 크기 수정]을 선택합니다.
  6. 표준 용지 크기 수정에서 수정할 용지 크기를 선택합니다. 그런 다음, [수정]을 선택합니다.
  7. 사용자 용지 크기 마법사에서 인쇄 가능 영역을 필요에 따라 조정합니다. [마침]을 선택하여 사용자 용지 크기 마법사를 종료합니다.
명령 입력: PLOTTERMANAGER


플로터 교정 및 사용자 용지 크기 사용 (절차)

플로터 교정 및 사용자 용지 크기 사용
상위 단계로
Windows 인쇄 관리자와의 충돌 해결
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 > PC3 파일 장치 및 문서 설정값 조정 > 플로터 교정 및 사용자 용지 크기 사용 >
플로터 교정 및 사용자 용지 크기 사용
개념 절차 요약 참조

용지 크기를 필터링하려면

  1. 파일 메뉴에서 [플로터 관리자]를 선택합니다.
  2. 수정할 플로터 구성을 두 번 클릭합니다.
  3. 플로터 구성 편집기에서 장치 및 문서 설정값 탭을 선택합니다.
  4. 사용자 정의된 용지 크기 및 교정을 두 번 클릭하여 교정 및 용지 크기 설정값을 표시합니다.
  5. 용지 크기 필터링을 선택합니다.
  6. 용지 크기 필터링 영역의 크기 리스트에서 플롯 및 페이지 설정 대화상자의 용지 크기 리스트에 표시할 용지 크기를 선택합니다.
명령 입력: PLOTTERMANAGER


플로터 교정 및 사용자 용지 크기 사용 (요약 참조)

초기화 문자열 사용
플로터 교정 및 사용자 용지 크기 사용
Windows 인쇄 관리자와의 충돌 해결
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 > PC3 파일 장치 및 문서 설정값 조정 > 플로터 교정 및 사용자 용지 크기 사용 >
플로터 교정 및 사용자 용지 크기 사용
개념 절차 요약 참조

명령

PLOTTERMANAGER

플로터 구성을 추가하거나 편집할 수 있는 플로터 관리자를 표시합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


Windows 인쇄 관리자와의 충돌 해결 (개념)

플로터 교정 및 사용자 용지 크기 사용
플로터 및 프린터 사용
포트 설정
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 >
Windows 인쇄 관리자와의 충돌 해결
개념 절차 요약 참조

로컬로 연결된 플로터에 적합한 드라이버를 사용해야 합니다.

로컬로 연결된 플로터에 대한 HDI 하드카피 드라이버를 구성하고 로컬로 연결된 동일한 플로터에 대해 Windows 시스템 프린터를 구성하는 경우, Windows 시스템 프린터 드라이버에서 제어하기 때문에 HDI 드라이버는 로컬 포트에 직접 연결할 수 없습니다. 드라이버 출력 경로가 Windows 인쇄 스풀러로 전환됩니다.

플로터를 직렬 포트로 연결한 경우, Windows 제어판에서 직렬 포트 설정값이 올바른지 확인해야 합니다. 이 설정값은 플로터의 설정값과 일치해야 하며 사용된 케이블 연결에 적합해야 합니다. 충돌하는 Windows 시스템 프린터로 인쇄해 보면 이 설정값이 올바른지 확인할 수 있습니다.

플로터와의 통신은 한 방향으로만 가능하므로 스풀러를 통해 HDI 드라이버에서 플롯하는 것은 파일에 플롯하는 것과 비슷합니다. 성능은 장치에 따라 다릅니다.


Windows 인쇄 관리자와의 충돌 해결 (절차)

플로터 교정 및 사용자 용지 크기 사용
Windows 인쇄 관리자와의 충돌 해결
포트 설정
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 > Windows 인쇄 관리자와의 충돌 해결 >
Windows 인쇄 관리자와의 충돌 해결
개념 절차 요약 참조

이 항목에 대한 절차가 없습니다.


Windows 인쇄 관리자와의 충돌 해결 (요약 참조)

플로터 교정 및 사용자 용지 크기 사용
Windows 인쇄 관리자와의 충돌 해결
포트 설정값 조정
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 > Windows 인쇄 관리자와의 충돌 해결 >
Windows 인쇄 관리자와의 충돌 해결
개념 절차 요약 참조

명령

PLOTTERMANAGER

플로터 구성을 추가하거나 편집할 수 있는 플로터 관리자를 표시합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


포트 설정

Windows 인쇄 관리자와의 충돌 해결
플로터 및 프린터 사용
포트 설정값 조정
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 >
포트 설정
개념 절차

플로터 구성 편집기의 포트 탭에는 플로터의 포트 구성에 대한 정보가 있습니다.

이 단원의 항목

  • 포트 설정값 조정

    플로터 연결 방법에 따라 세 곳에서 컴퓨터의 포트 설정값을 구성할 수 있습니다.

  • AutoSpool 사용

    AutoSpool을 사용하면 옵션 대화상자에서 지정한 폴더에 자동으로 생성된 파일 이름으로 플롯할 수 있습니다.

  • 장치에 대한 시간 초과값 설정

    일부 플로터는 시간 초과값을 지원합니다. 이 값은 더 많은 데이터를 플로터로 보내기 전에 플로터의 버퍼를 비우는 동안 경과하는 시간을 지정합니다.

  • 직렬 포트 구성

    이러한 설정을 지원하는 장치의 직렬 포트에 대해 전송 속도, 프로토콜, 흐름 조정 및 하드웨어 핸드쉐이킹을 조정할 수 있습니다.


포트 설정 (절차)

Windows 인쇄 관리자와의 충돌 해결
포트 설정
포트 설정값 조정
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 > 포트 설정 >
포트 설정
개념 절차

포트 설정값을 조정하려면

AutoSpool을 사용하려면

AutoSpool 인쇄 파일의 위치를 지정하려면

로컬 비시스템 플로터의 시간 초과값을 설정하려면

네트워크 또는 Windows 시스템 프린터의 시간 초과값을 설정하려면

직렬 포트 설정을 조정하려면


포트 설정값 조정 (개념)

포트 설정
포트 설정
AutoSpool 사용
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 > 포트 설정 >
포트 설정값 조정
개념 절차 요약 참조

플로터 연결 방법에 따라 세 곳에서 컴퓨터의 포트 설정값을 구성할 수 있습니다.

플로터 구성 편집기의 포트 탭에는 플로터의 포트 구성에 대한 정보가 있습니다. 로컬 비시스템 플로터를 구성하는 경우, 장치를 연결할 포트를 지정해야 합니다. 직렬(로컬), 병렬(로컬) 또는 네트워크 포트 중에서 선택할 수 있습니다. 병렬 포트의 경우 기본값은 LPT1입니다. 직렬 포트의 경우 기본값은 COM1입니다. 장치를 다른 포트로 연결한 경우, 포트 이름을 변경합니다.

직렬 포트를 사용하는 경우 AutoCAD에서 이 설정값은 플로터 설정값과 일치해야 합니다. 포트 구성을 선택하여 플로터 설정값에 일치하도록 AutoCAD 설정값을 맞춥니다. 플로터에 사용 가능한 프로토콜이 표시됩니다.

주구성된 장치를 에뮬레이트하는 장치를 사용하고, 추가 포트 옵션이 있을 경우 전체 포트 표시를 선택합니다.

PC3 파일과 컴퓨터 또는 네트워크 사이의 통신 설정을 변경할 수도 있습니다. 포트를 통해 플롯하거나, 파일로 플롯하거나, 작업하면서 배경에서 AutoSpool 기능을 사용하여 플롯할 수 있습니다. 병렬 포트를 통해 플롯하는 경우 시간 초과값을 지정할 수 있습니다. 직렬 포트를 통해 플롯하는 경우 전송 속도, 프로토콜, 흐름 조정 및 입/출력 시간 초과값을 변경할 수 있습니다.

플로터 연결 방법에 따라 세 곳에서 컴퓨터의 포트 설정값을 구성할 수 있습니다.

로컬로 연결된 스풀링

플로터가 AutoCAD를 실행하는 컴퓨터의 포트에 연결된 경우에는 플로터는 로컬로 연결된 것입니다. 동일한 로컬 포트를 사용하여 동일한 플로터로 인쇄하도록 Windows 시스템 프린터를 구성한 경우 AutoCAD는 플롯을 스풀링합니다(Windows 시스템 스풀러를 통해 전송). 이러한 유형의 포트 충돌로 인해 플롯이 스풀링되고 있다는 메시지가 나타납니다. 이 경고 메시지는 옵션 대화상자의 플롯 및 게시 탭에서 표시되지 않도록 설정할 수도 있습니다.

시스템 스풀러를 통해 플롯하면 더욱 빠릅니다. 그러나 이 방법은 충돌하는 Windows 시스템 프린터에서 입/출력 포트 구성을 관리하도록 합니다. 이 경우에는 AutoCAD 구성 포트 설정값이 무시됩니다. 포트 설정값을 보거나 조정하려면 제어판에서 Windows 인쇄 관리자로 이동한 다음 플로터에 대해 구성한 프린터를 활성화합니다. Windows 시스템 프린터의 특성 대화상자에서 포트 설정값을 조정할 수 있습니다. 특성 대화상자에서 페이지를 시험 인쇄하여 플로터와 컴퓨터가 올바르게 통신하는지 확인할 수 있습니다.

로컬로 연결되었지만 스풀링되지 않는 경우

플로터가 로컬로 연결되었고 충돌하는 시스템 프린터가 없을 경우, AutoCAD에서 입/출력 포트 설정을 직접 제어할 수 있습니다.

전체 네트워크

하나의 컴퓨터에서 AutoCAD를 실행하고, 네트워크의 다른 컴퓨터에 연결된 장치로 플롯하는 경우에는 원격 컴퓨터에서 포트 설정값을 제어하며 AutoCAD에서 구성한 포트 설정값은 무시됩니다. Windows 시스템 프린터는 원격 컴퓨터에서 구성해야 합니다. 네트워크에서는 이러한 방법으로 플로터를 공유하며 사용자가 사용할 수 있게 합니다. 원격 시스템 프린터가 포트 설정값을 제어합니다. 원격 컴퓨터의 각 시스템 프린터 파일의 특성 대화상자에서 이 설정값을 보고 변경할 수 있습니다.

참고

    • AutoSpool 사용


포트 설정값 조정 (절차)

포트 설정
상위 단계로
AutoSpool 사용
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 > 포트 설정 > 포트 설정값 조정 >
포트 설정값 조정
개념 절차 요약 참조

포트 설정값을 조정하려면

  1. 파일 메뉴에서 플로터 관리자를 선택합니다.
  2. 포트 설정을 변경할 플로터 구성(PC3) 파일을 두 번 클릭합니다.
  3. 플로터 구성 편집기에서 포트 탭을 선택합니다.
  4. 다음 옵션 중 하나를 선택합니다.
    • 다음 포트로 플롯합니다. 지정된 포트를 통해 프린터로 도면을 보냅니다.
    • 파일에 플롯.옵션 대화상자의 파일 탭에서 지정한 파일 이름으로 도면을 보냅니다.
    • AutoSpool.옵션 대화상자의 파일 탭에서 지정한 AutoSpool 유틸리티를 사용하여 도면을 플롯합니다.
  5. 구성된 장치를 에뮬레이트하는 장치를 사용하고 추가 포트 옵션이 있을 경우, 전체 포트 표시를 선택합니다.
  6. 비시스템 플로터를 다른 장치 복제로 연결하려면 네트워크 찾아보기를 선택합니다. 프린터 찾아보기 대화상자에서 장치를 선택하고 확인을 선택합니다.
  7. [확인]을 선택합니다.
명령 입력: PLOTTERMANAGER


포트 설정값 조정 (요약 참조)

Windows 인쇄 관리자와의 충돌 해결
포트 설정값 조정
AutoSpool 사용
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 > 포트 설정 > 포트 설정값 조정 >
포트 설정값 조정
개념 절차 요약 참조

명령

PLOTTERMANAGER

플로터 구성을 추가하거나 편집할 수 있는 플로터 관리자를 표시합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


AutoSpool 사용 (개념)

포트 설정값 조정
포트 설정
장치에 대한 시간 초과값 설정
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 > 포트 설정 >
AutoSpool 사용
개념 절차 요약 참조

AutoSpool을 사용하면 옵션 대화상자에서 지정한 폴더에 자동으로 생성된 파일 이름으로 플롯할 수 있습니다.

파일을 작성하면 옵션 대화상자에서 지정한 스풀러 응용프로그램이 실행됩니다.

AutoSpool을 사용하여 Windows 네트워크 프린터와 플로터로 인쇄할 필요가 없더라도 다른 네트워크의 사용자 및 AutoSpool 메커니즘을 사용하여 플롯할 때 다른 응용프로그램을 시작하려고 하는 사용자가 AutoSpool을 사용할 수 있습니다.

플로터 추가 마법사에서 프린터나 플로터를 추가할 때 대부분의 프린터 및 플로터 네트워크 연결 요구 사항에 맞는 네트워크 포트를 선택합니다.

AutoSpool을 사용하면 작업을 계속하면서 지정된 장치로 플롯 파일을 보내어 인쇄할 수 있습니다. AutoSpool은 로그 파일이나 비표준 네트워크와 같은 특수 플롯 및 인쇄 요구 사항을 만족합니다. 또한 이전 버전의 AutoCAD를 위해 개발된 대부분의 플롯 루틴을 사용할 수 있습니다.

AutoSpool을 실행하면 AutoCAD에서는 사용자가 지정한 폴더에 임의의 파일 이름으로 플롯 작업을 기록합니다. 그런 다음 AutoCAD는 사용자가 지정한 매개변수 리스트와 함께 인쇄 대기열 전송 프로그램을 실행합니다. 최소한 매개변수 리스트에는 AutoCAD에서 플롯 작업에 지정한 임의의 파일 이름이 포함되어야 합니다. 매개변수 리스트는 %s 변수로 나타납니다. 다른 매개변수를 사용하여 대상 장치의 해상도를 높이거나 로그 파일을 생성하는 등의 작업을 할 수 있습니다.

AutoSpool을 설정하려면 옵션 대화상자에서 AutoCAD가 호출하는 실행 파일을 제공하고 해당 실행 파일 이름과 매개변수 리스트를 지정해야 합니다. 실행 파일은 일반적으로 사용자가 작성한 배치 프로그램이지만 타사 프로그램일 수도 있습니다. 타사 프로그램을 사용하는 경우에도 설정은 기본적으로 같습니다. 타사 프로그램에 필요한 매개변수를 결정하려면 해당 프로그램의 설명서를 참조하십시오.

여러 가지 방법으로 플롯 스풀링을 구성할 수 있습니다.

  • Windows 시스템 프린터 드라이버와 인쇄 관리자를 사용하여 스풀링을 설정합니다.
  • HDI 드라이버와 Windows 시스템 프린터 드라이버를 동일한 입/출력 포트로 구성하면 강제로 HDI 드라이버의 출력을 시스템 스풀러로 전환합니다.
  • AutoSpool

AutoSpool을 사용하여 플롯 스풀링을 위해 AutoCAD를 구성한 경우 프린터를 구성하고 AutoSpool 실행 파일을 지정하고 인쇄 파일 위치를 지정해야 합니다.

AutoSpool에 대한 배치 파일 작성

다음 예제 plot.bat 파일은 배치 파일에 포함시킬 수 있는 일부 함수를 보여 줍니다. 이 배치 파일은 대상 하드카피 장치를 결정하고 운영 체제의 COPY 명령을 통해 인쇄 작업을 전송한 다음 AutoCAD에서 작성한 임시 플롯 파일을 삭제합니다.

이 배치 파일에는 AutoCAD로부터 전달할 두 개의 매개변수 %s와 %c가 필요합니다. 이 매개변수는 배치 프로그램에서 내부적으로 각각 %1과 %2라고 합니다. 이 예제에서 장치가 로컬 워크스테이션과 두 개의 네트워크 프린터 서버에 부착되어 있다고 가정합니다. 장치 이름과 연결에 대한 설명은 다음 테이블을 참고하십시오. 매개변수가 AutoSpool 실행 파일로 전달되는 순서는 프로그램이나 배치 파일에서 변수가 어떻게 참조되는지를 결정합니다. 예를 들어, 첫 번째 변수는 %1이 되는 식입니다.

장치 이름 및 연결
설명 | 서버 | 네트워크 공유 이름 | AutoCAD 구성 이름
로컬 레이저 프린터 |  |  | my_laser
네트워크에 부착된 플로터 | milana | \\milana\hp755cm | hp755cm
네트워크에 부착된 레이저 프린터 | kilo | \\kilo\laser | net_laser

Rem PLOT.BAT
@echo off
Rem determine the destination
if %2 == my_laser goto PlotA
if %2 == hp755cm goto PlotB
if %2 == net_laser goto PlotC
Rem trap for undefined devices
echo *******************Warning**********************
echo %2 is not defined to the Plot Script, PLOT.BAT
echo The plot job has been canceled.
echo ************************************************
pause
goto END
Rem send the job
:PlotA
copy %1 /b LPT1
goto END
:PlotB
copy %1 /b \\milana\hp755cm
goto END
:PlotC
copy %1 /b \\kilo\laser
goto END
Rem clean up and exit
:END
erase %1
exit
주장치 이름은 대/소문자를 구분합니다. AutoCAD에서 장치에 대해 구성한 이름은 배치 프로그램에 있는 이름과 일치해야 합니다.


AutoSpool 사용 (절차)

포트 설정값 조정
상위 단계로
AutoSpool 사용
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 > 포트 설정 > AutoSpool 사용 >
AutoSpool 사용
개념 절차 요약 참조

AutoSpool을 사용하려면

AutoSpool 인쇄 파일의 위치를 지정하려면


AutoSpool 사용 (절차)

AutoSpool 사용
상위 단계로
AutoSpool 사용
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 > 포트 설정 > AutoSpool 사용 >
AutoSpool 사용
개념 절차 요약 참조

AutoSpool을 사용하려면

  1. 플로터 추가 마법사를 시작합니다.
  2. 포트 페이지에서 AutoSpool을 선택합니다.
  3. 도구 메뉴에서 옵션을 선택합니다. 그런 다음, 파일 탭을 선택합니다.
  4. 인쇄 파일, 스풀러 및 프롤로그 섹션 이름을 두 번 클릭하여 이 섹션에 옵션을 표시합니다.
  5. 인쇄 스풀 실행 파일을 두 번 클릭합니다.
  6. 화살표를 두 번 클릭합니다. 파일 선택 대화상자에서 플롯 파일을 작성했을 때 실행할 프로그램을 찾습니다. 사용할 명령행 인수를 추가합니다. 예를 들어, myspool.bat %s를 입력합니다.

AutoCAD가 파일에 플롯하면 인쇄 스풀 실행 파일 이름의 “%s”를 고유한 플롯 파일 이름으로 대체하고 생성된 명령을 DOS로 보냅니다.

인쇄 스풀 실행 파일 명령행 옵션
옵션 | 함수
%d 또는 %D | 전체 경로와 확장자를 포함하여 AutoCAD 도면 이름을 지정합니다.
%e 또는 %E | 등호(=)를 지정합니다.
%h 또는 %H | 선택한 플롯 단위로 플롯 영역의 높이를 반환합니다.
%i 또는 %I | 플롯 단위의 첫 번째 문자가 됩니다.
%l 또는 %L | 로그인 이름을 지정합니다. 로그인 이름은 LOGINNAME 시스템 변수에 저장됩니다.
%m 또는 %M | AutoCAD 플로터 모델을 반환하며 AutoCAD는 구성 동안 모델 이름을 나열합니다.
%n 또는 %N | 플로터 이름이 됩니다. AutoCAD에서는 플로터 이름을 사용하여 제조업체와 플로터 유형을 식별합니다
%p 또는 %P | 플로터 번호를 지정합니다. AutoCAD에서는 구성된 플로터에 번호를 지정하고 이 순서로 플로터를 나열합니다.
%s 또는 %S | 경로와 확장자를 포함하여 플롯 스풀 파일 이름을 지정합니다.
%u 또는 %U | 설치하는 동안 입력한 사용자 이름을 지정합니다.
%w 또는 %W | 선택한 단위로 플로터 영역의 폭을 반환합니다.
%% | 퍼센트 기호(%)를 지정합니다.
%c 또는 %C | 장치에 대한 설명을 지정합니다. 이 설명은 플로터 구성 편집기의 일반 탭에서 입력한 설명입니다. AutoSpool과 함께 사용하려면 이 설명에 공백이 있어서는 안 됩니다.


AutoSpool 사용 (절차)

AutoSpool 사용
상위 단계로
장치에 대한 시간 초과값 설정
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 > 포트 설정 > AutoSpool 사용 >
AutoSpool 사용
개념 절차 요약 참조

AutoSpool 인쇄 파일의 위치를 지정하려면

  1. 도구 메뉴에서 옵션을 선택합니다. 파일 탭을 선택합니다.
  2. 인쇄 지원 파일 경로를 두 번 클릭합니다.
  3. 인쇄 스풀러 파일 위치를 두 번 클릭합니다.
  4. 화살표를 두 번 클릭합니다.
  5. 파일 선택 대화상자에서 AutoSpool이 인쇄 파일을 보낼 디렉토리의 경로를 입력합니다.


AutoSpool 사용 (요약 참조)

포트 설정값 조정
AutoSpool 사용
장치에 대한 시간 초과값 설정
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 > 포트 설정 > AutoSpool 사용 >
AutoSpool 사용
개념 절차 요약 참조

명령

PLOTTERMANAGER

플로터 구성을 추가하거나 편집할 수 있는 플로터 관리자를 표시합니다.

시스템 변수

FULLPLOTPATH

도면 파일의 전체 경로가 플롯 스풀러로 전송될지 여부를 조정합니다

유틸리티

항목 없음

명령 수정자

항목 없음


장치에 대한 시간 초과값 설정 (개념)

AutoSpool 사용
포트 설정
직렬 포트 구성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 > 포트 설정 >
장치에 대한 시간 초과값 설정
개념 절차 요약 참조

일부 플로터는 시간 초과값을 지원합니다. 이 값은 더 많은 데이터를 플로터로 보내기 전에 플로터의 버퍼를 비우는 동안 경과하는 시간을 지정합니다.

플로터는 버퍼를 비운 후 AutoCAD로부터 데이터를 추가로 받아들입니다. AutoCAD에서 플롯을 중단하라는 메시지가 나타나기 전에 경과하는 시간을 입력합니다. 도면이 복잡하거나 펜 속도가 너무 느린 경우에는 시간 초과값을 기본값(30초)보다 높게 설정합니다. 시간 초과 메시지가 너무 자주 표시된다면 시간 초과 설정값이 너무 낮기 때문입니다. 시간 초과값을 지원하는 플로터의 경우 플로터 추가 마법사에서 처음 구성하는 동안 포트 페이지에서 포트 구성을 선택하여 시간 초과값을 설정할 수 있습니다.


장치에 대한 시간 초과값 설정 (절차)

AutoSpool 사용
상위 단계로
장치에 대한 시간 초과값 설정
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 > 포트 설정 > 장치에 대한 시간 초과값 설정 >
장치에 대한 시간 초과값 설정
개념 절차 요약 참조

로컬 비시스템 플로터의 시간 초과값을 설정하려면

네트워크 또는 Windows 시스템 프린터의 시간 초과값을 설정하려면


장치에 대한 시간 초과값 설정 (절차)

장치에 대한 시간 초과값 설정
상위 단계로
장치에 대한 시간 초과값 설정
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 > 포트 설정 > 장치에 대한 시간 초과값 설정 >
장치에 대한 시간 초과값 설정
개념 절차 요약 참조

로컬 비시스템 플로터의 시간 초과값을 설정하려면

  1. 파일 메뉴에서 플로터 관리자를 선택합니다.
  2. 시간 초과값을 변경할 플로터 구성(PC3) 파일을 두 번 클릭합니다.
  3. 플로터 구성 편집기에서 포트 탭을 선택합니다.
  4. 포트 탭에서 사용할 포트를 선택합니다.
  5. 포트 구성을 선택하고 다음 중 하나를 수행합니다.
    • 병렬 포트를 구성할 경우 전달 재시도 상자에 시간 초과값(밀리초)을 입력합니다.
    • 직렬 포트를 구성할 경우 입력 시간 초과 및 출력 시간 초과 상자에 시간 초과값(밀리초)을 입력합니다.
  6. [확인]을 선택합니다.
명령 입력: PLOTTERMANAGER


장치에 대한 시간 초과값 설정 (절차)

장치에 대한 시간 초과값 설정
상위 단계로
직렬 포트 구성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 > 포트 설정 > 장치에 대한 시간 초과값 설정 >
장치에 대한 시간 초과값 설정
개념 절차 요약 참조

네트워크 또는 Windows 시스템 프린터의 시간 초과값을 설정하려면

  1. 시작 메뉴에서 설정을 선택합니다. 그런 다음 프린터를 선택합니다.
  2. 원하는 프린터를 마우스 오른쪽 버튼으로 클릭한 다음 특성를 선택합니다.
  3. 등록 정보 대화상자에서 포트 탭을 선택합니다.
  4. 포트 탭에서 프린터가 사용할 LPT 포트를 선택한 다음 [포트 구성]을 선택합니다.
  5. 전달 재시도 상자에서 초수를 입력합니다.
  6. [확인]을 선택하여 각 대화상자를 종료합니다.


장치에 대한 시간 초과값 설정 (요약 참조)

AutoSpool 사용
장치에 대한 시간 초과값 설정
직렬 포트 구성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 > 포트 설정 > 장치에 대한 시간 초과값 설정 >
장치에 대한 시간 초과값 설정
개념 절차 요약 참조

명령

PLOTTERMANAGER

플로터 구성을 추가하거나 편집할 수 있는 플로터 관리자를 표시합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


직렬 포트 구성 (개념)

장치에 대한 시간 초과값 설정
포트 설정
장치 특정 구성 설정
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 > 포트 설정 >
직렬 포트 구성
개념 절차 요약 참조

이러한 설정을 지원하는 장치의 직렬 포트에 대해 전송 속도, 프로토콜, 흐름 조정 및 하드웨어 핸드쉐이킹을 조정할 수 있습니다.

가능한 최고 전송 속도와 장치 제조업체에서 권장하는 프로토콜을 사용해야 합니다. 장치와 함께 제공된 설명서를 참고하십시오.

주플로터의 설정값은 AutoCAD의 설정값과 일치해야 합니다. 그렇지 않으면 플롯할 수 없게 됩니다.

흐름 조정 및 핸드쉐이킹

사용자의 컴퓨터는 대부분의 플로터에서 처리하는 것보다 더 빠르게 플롯 파일을 생성할 수 있습니다. 플로터에는 메모리가 제한되어 있으므로 이 메모리가 가득 차면 플로터는 데이터 전송을 일시적으로 중지하도록 컴퓨터에 지시해야 합니다. 그런 다음, 플롯이 처리되어 플로터 메모리가 비워지면 플로터는 플롯 파일 전송을 다시 시작하도록 컴퓨터에 지시할 수 있어야 합니다. 이러한 통신을 흐름 조정 또는 핸드쉐이킹이라고 합니다.

핸드쉐이킹하는 두 가지 방법: 하드웨어 및 소프트웨어 하드웨어 핸드쉐이킹은 플로터와 컴퓨터 사이의 케이블에 추가 전선을 사용합니다. 이 전선은 핸드쉐이킹 신호나 켜기/끄기 전압을 담당합니다. 소프트웨어 핸드쉐이킹은 단일 전선을 사용하여 시작/중지 핸드쉐이킹 신호를 포함한 명령 스트림을 보냅니다. 가장 일반적인 소프트웨어 핸드쉐이킹 유형은 XON/XOFF입니다. 하드웨어 핸드쉐이킹과 소프트웨어 핸드쉐이킹에 대해 다른 케이블을 제공해야 합니다.


직렬 포트 구성 (절차)

장치에 대한 시간 초과값 설정
상위 단계로
Hewlett-Packard HP-GL 플로터 구성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 > 포트 설정 > 직렬 포트 구성 >
직렬 포트 구성
개념 절차 요약 참조

직렬 포트 설정을 조정하려면

  1. 파일 메뉴에서 플로터 관리자를 선택합니다.
  2. 직렬 포트 설정을 변경할 플로터 구성(PC3) 파일을 두 번 클릭합니다.
  3. 플로터 구성 편집기에서 포트 탭을 선택하고 사용할 직렬 포트를 선택합니다.
  4. [포트 구성]을 선택합니다.
  5. COM 포트에 대한 설정값 대화상자에서 장치에 대한 전송 속도와 프로토콜을 선택합니다.

    현재 장치에 사용할 수 있는 프로토콜 설정값이 표시됩니다. 유효하지 않은 프로토콜은 설정할 수 없습니다.

  6. [흐름 조정] 방법을 선택합니다.

    기본 흐름 조정 설정은 이전 버전의 AutoCAD와 호환될 수 있도록 XON/XOFF(소프트웨어 핸드쉐이킹)가 됩니다. 하드웨어 핸드쉐이킹을 선택한 경우 고급을 선택하여 추가 설정값을 지정할 수 있습니다.

    COM 포트에 대한 고급 설정값 대화상자에서 다음 설정값은 직렬 포트에서 다른 핀에 해당합니다.

    • CTS.CTS(Clear to Send) 핸드쉐이킹을 활성화합니다. 25핀 직렬 포트의 5번 핀 또는 9핀 직렬 포트의 8번 핀을 모니터링합니다. CTS는 플로터 또는 프린터의 출력에 대해 모니터링되는 입력 비트입니다.
    • DSR. DSR(Data Set Ready) 핸드쉐이킹을 활성화합니다. 25핀 직렬 포트의 6번 핀 또는 9핀 직렬 포트의 6번 핀을 모니터링합니다. DSR은 프린터 또는 플로터의 출력에 대해 모니터링되는 입력 비트입니다.
    • RLSD. RLSD(Received Line Signal Detector) 핸드쉐이킹을 활성화합니다. DCD(Data Carrier Detect)라고도 합니다. 핸드 쉐이킹은 플로터의 출력에 대해 모니터링될 수 있는 입력 핀입니다. 25핀 직렬 포트의 8번 핀 및 9핀 직렬 포트의 1번 핀에 있습니다.
    • RTS. RTS(Request to Send) 출력 비트를 제어합니다. 25핀 직렬 포트의 4번 핀이나 9핀 직렬 포트의 7번 핀으로 프린터나 플로터에 신호를 보냅니다.

      작동 불가능. 장치가 열려 있을 때 RTS 회선을 비활성화합니다.

      작동 가능. 장치가 열려 있을 때 RTS 회선을 활성화합니다.

      핸드쉐이크.DTR 핸드쉐이킹을 활성화합니다. 드라이버는 “type-ahead”(입력) 버퍼가 1/2 미만이면 RTS 회선 신호를 높이고 3/4을 초과하면 RTS 회선 신호를 낮춥니다.

      전환. 전송에 사용할 수 있는 바이트가 있을 때 RTS 회선 신호를 높게 지정합니다. 버퍼링된 모든 바이트가 전송되면 RTS 회선 신호가 낮아집니다.

    • DTR. DTR(Data Terminal Ready) 출력 핀을 제어합니다. 25핀 직렬 포터의 20번 핀이나 9핀 직렬 포트의 4번 핀으로 프린터나 플로터에 신호를 보냅니다.

      작동 불가능. 장치가 열려 있을 때 DTR 회선을 비활성화합니다.

      작동 가능. 장치가 열려 있을 때 DTR 회선을 활성화합니다.

      핸드쉐이크. DTR 핸드쉐이킹을 활성화합니다.

  7. [확인]을 선택하여 COM 포트에 대한 고급 설정값 대화상자를 닫습니다. [확인]을 선택하여 COM 포트에 대한 설정값 대화상자를 닫습니다.


직렬 포트 구성 (요약 참조)

장치에 대한 시간 초과값 설정
직렬 포트 구성
Hewlett-Packard DesignJets 구성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 플로터 및 프린터 사용 > 포트 설정 > 직렬 포트 구성 >
직렬 포트 구성
개념 절차 요약 참조

명령

PLOTTERMANAGER

플로터 구성을 추가하거나 편집할 수 있는 플로터 관리자를 표시합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


장치 특정 구성 설정

직렬 포트 구성
Hewlett-Packard DesignJets 구성
AutoCAD 2008 드라이버 및 주변기기 안내서 >
장치 특정 구성 설정

Autodesk 플로터 관리자에서 장치 특정 구성 설정을 할 수 있습니다.

이 단원의 항목

  • Hewlett-Packard DesignJets 구성

    Hewlett-Packard DesignJet 플로터는 Hewlett-Packard에서 개발한 Windows 시스템 프린터 드라이버로 지원됩니다. http://h10010.www1.hp.com/wwpc/kr/ko/sm/WF02a/1090037-1090289-1090793.html를 방문하여 최신 HP DesignJet 드라이버를 확인하십시오.

  • Hewlett-Packard HP-GL 플로터 구성

    Hewlett-Packard HP-GL 플로터는 RS-232C 직렬 입/출력 포트를 통해 지원됩니다.

  • Hewlett-Packard HP-GL/2 장치 구성

    HP-GL/2 비시스템 드라이버는 다양한 HP-GL/2 펜 플로터와 잉크젯 플로터를 지원합니다.

  • Océ 플로터 구성

    Océ 플로터의 기본 구성은 병렬 포트를 통한 구성이지만, RS-232C 직렬 입/출력 포트로도 Océ 플로터를 지원할 수 있습니다.

  • Xerox 드라이버 구성

    Xerox HDI 드라이버를 사용하는 것이 좋습니다.

  • CalComp 플로터 구성

    CalComp 플로터를 사용하는 경우에는 Windows 시스템 프린터를 사용할 수 있습니다.

  • Houston Instruments 플로터 구성

    Houston Instruments 플로터를 사용하는 경우에는 일반 HP-GL 또는 HP-GL/2 HDI 드라이버를 사용하고 HP-GL 또는 HP-GL/2 에뮬레이션 모드에서 플로터를 구성하십시오.

  • Autodesk HDI 시스템 프린터 드라이버 사용

    HDI 시스템 프린터 드라이버를 사용하면 Windows에서 구성한 플로터 또는 프린터를 사용할 수 있습니다.


Hewlett-Packard DesignJets 구성 (개념)

장치 특정 구성 설정
장치 특정 구성 설정
Hewlett-Packard HP-GL 플로터 구성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 장치 특정 구성 설정 >
Hewlett-Packard DesignJets 구성
개념 요약 참조

Hewlett-Packard DesignJet 플로터는 Hewlett-Packard에서 개발한 Windows 시스템 프린터 드라이버로 지원됩니다. http://h10010.www1.hp.com/wwpc/kr/ko/sm/WF02a/1090037-1090289-1090793.html를 방문하여 최신 HP DesignJet 드라이버를 확인하십시오.

HP DesignJets를 에뮬레이트하는 다른 제조업체의 플로터는 HP-GL/2 HDI 드라이버로 지원됩니다.

AutoCAD®는 직렬 또는 병렬 포트를 통해 Hewlett-Packard DesignJet 플로터 모델을 지원합니다. 병렬 포트를 사용하는 것이 좋습니다. 직렬 포트를 사용하는 경우에는 DesignJet를 전송 속도 9600, 데이터 비트 8, 정지 비트 1, 패리티 없음 및 하드웨어 핸드쉐이킹 XON/XOFF로 설정합니다.

모든 DesignJet 롤 피드 모델은 장축 플롯을 생성할 수 있습니다. 600과 650C 모두 페이지 형식 및 여백에 대해 선택적인 확장 모드를 가지고 있습니다. 플로터의 전면 패널에서 확장 모드를 설정합니다.

주Hewlett-Packard DesignJet 플로터에 플로팅할 때 선 및 음영처리된 솔리드에 대해 해상도 저하와 같은 플로팅 문제가 발생하면 Hewlett-Packard에 문의하여 지원을 받으십시오.


Hewlett-Packard DesignJets 구성 (요약 참조)

직렬 포트 구성
Hewlett-Packard DesignJets 구성
Hewlett-Packard HP-GL 플로터 구성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 장치 특정 구성 설정 > Hewlett-Packard DesignJets 구성 >
Hewlett-Packard DesignJets 구성
개념 요약 참조

명령

PLOTTERMANAGER

플로터 구성을 추가하거나 편집할 수 있는 플로터 관리자를 표시합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


Hewlett-Packard HP-GL 플로터 구성 (개념)

Hewlett-Packard DesignJets 구성
장치 특정 구성 설정
Hewlett-Packard HP-GL/2 장치 구성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 장치 특정 구성 설정 >
Hewlett-Packard HP-GL 플로터 구성
개념 절차 요약 참조

Hewlett-Packard HP-GL 플로터는 RS-232C 직렬 입/출력 포트를 통해 지원됩니다.

Hewlett-Packard 플로터를 전송 속도 9600, 데이터 비트 7, 정지 비트 1 또는 패리티로 설정합니다.

상세한 케이블 연결, 스위치 설정 및 HP-GL 드라이버 사용에 관한 기타 정보는 HP-GL 사용자 특성 대화상자를 참고하십시오.

이 드라이버 사용에 대한 자세한 정보는 HP-GL 드라이버 사용자 특성 항목을 참고하십시오.

하드 클리핑 한계

7580, 7585, 7586, DraftPro DXL/EXL, DraftMaster I, 7586B 및 7596A 플로터는 하드 클리핑 한계를 AutoCAD로 반환합니다;. 이러한 한계에는 AutoCAD와 플로터 사이의 양방향 통신이 필요합니다. 플로터는 AutoCAD가 실제 시트 크기에 따라 용지 위에 플롯을 배치할 수 있도록 설치된 용지의 정확한 플롯 영역을 AutoCAD로 보냅니다. 하드 클리핑 한계에 대한 AutoCAD 요청을 끄면 AutoCAD는 구성된 용지 크기를 기준으로 플롯을 배치합니다. 대부분의 경우 하드 클리핑 한계를 끄면 구성된 용지 크기를 조정하여 장치의 실제 인쇄 가능 영역이 반영되도록 해야 합니다. 그렇지 않으면 플롯이 잘릴 수 있습니다. 플롯 원점을 변경하여 용지 위의 플롯 위치를 조정할 수 있습니다.

플롯을 Windows 인쇄 스풀러를 통해 보내면 Windows 시스템 프린터와 충돌하거나 네트워크 포트로 플롯 중이기 때문에 AutoCAD의 하드 클리핑 한계에 대한 요청이 꺼집니다. 경고 메시지가 표시되면 구성된 용지 크기와 플롯 원점을 조정해야 합니다.

AutoCAD는 파일에 플롯을 보내는 것과 같은 방식으로 플롯을 현재 구성된 포트로 보냅니다. 플롯을 보낸 후 플로터 버퍼로 직접 플롯하거나 네트워크에서 플롯할 수 있습니다.

HP-GL 장축 플롯

롤 피드 매체에 대해 HP-GL 장치는 프레임 높이를 제한합니다. 프레임 높이는 롤 폭에 따라 다릅니다. 프레임 높이보다 길게 플롯하려면 장축 플롯을 수행해야 합니다.

AutoCAD는 장축 용지 크기를 사용하도록 구성할 때와 플로터 구성 편집기에서 용지 크기 추가 마법사를 사용하여 장축 플롯 용지 크기를 작성할 때 장축 플롯이 필요한지 여부를 결정합니다.

드라이버는 플로터 버퍼 또는 하드 디스크에 모든 벡터를 보냅니다. 펜 플로터는 각 프레임을 플롯하는 페이지를 자동으로 급지합니다.

Hewlett-Packard 사용자 안내서의 지침을 따르십시오. 장축 다중 프레임 플로팅의 경우 8번 펜 위치에 검정색 0.3 mm 파이버 팁 펜(플로터 용지용) 또는 0.35 mm 제도 펜(모조 피지 또는 폴리에스테르 필름용)이 필요합니다. 이 펜을 사용해야만 플로터가 프레임 간 정렬에 사용된 등록 표식을 발견할 수 있습니다.

7586B 롤 피드 플로터로 장축 플롯을 작성할 때 종종 한계 초과 빛이 들어옵니다. 이것은 일반적으로 대형 도면을 플로팅할 때 AutoCAD와 플로터 간의 상호 작용으로 인한 결과입니다.


Hewlett-Packard HP-GL 플로터 구성 (절차)

직렬 포트 구성
Hewlett-Packard HP-GL 플로터 구성
Hewlett-Packard HP-GL 플로터 구성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 장치 특정 구성 설정 > Hewlett-Packard HP-GL 플로터 구성 >
Hewlett-Packard HP-GL 플로터 구성
개념 절차 요약 참조

HP-GL 플로터 드라이버를 구성하려면

모든 벡터를 보낸 후 장축 플롯을 중지하려면

벡터를 플로터로 보내는 동안 장축 플롯을 중지하려면


Hewlett-Packard HP-GL 플로터 구성 (절차)

Hewlett-Packard HP-GL 플로터 구성
Hewlett-Packard HP-GL 플로터 구성
Hewlett-Packard HP-GL 플로터 구성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 장치 특정 구성 설정 > Hewlett-Packard HP-GL 플로터 구성 >
Hewlett-Packard HP-GL 플로터 구성
개념 절차 요약 참조

HP-GL 플로터 드라이버를 구성하려면

  1. 파일 메뉴에서 플로터 관리자를 선택합니다.
  2. 플로터 추가 마법사 바로 가기 아이콘을 두 번 클릭합니다.
  3. 플로터가 컴퓨터에 연결되어 있는 경우에는 시작 페이지에서 [내 컴퓨터]를 선택합니다. 플로터를 네트워크에서 사용할 수 있는 경우에는 네트워크 플로터 서버를 선택합니다. 다음을 선택합니다.
  4. 네트워크 플로터 페이지에서 네트워크 플로터의 UNC 이름을 입력합니다. 다음을 선택합니다. 3단계에서 [내 컴퓨터]를 선택한 경우에는 이 페이지가 표시되지 않습니다.
  5. 플로터 모델 페이지의 제조업체에서 Hewlett-Packard를 선택합니다. 모델에서 사용 또는 에뮬레이트하는 Hewlett-Packard 플로터 종류를 선택합니다. 다음을 선택합니다.
  6. PCP 또는 PC2 가져오기 화면에서 가져올 PCP 또는 PC2 파일을 선택합니다(선택사항). 다음을 선택합니다.
  7. 포트 화면에서 프린터를 부착할 포트를 선택합니다. 3단계에서 네트워크 플로터 서버를 선택한 경우에는 이 페이지가 표시되지 않습니다. 다음을 선택합니다.
  8. 플로터 이름 페이지에서 플로터 구성 파일의 이름을 입력합니다. 다음을 선택합니다.
  9. 마침 페이지에서 [마침]을 선택합니다.

    새로운 플로터 구성 파일(PC3)이 작성되었습니다.

명령 입력: PLOTTERMANAGER


모든 벡터를 보낸 후 장축 플롯을 중지하려면 (절차)

Hewlett-Packard HP-GL 플로터 구성
Hewlett-Packard HP-GL 플로터 구성
Hewlett-Packard HP-GL 플로터 구성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 장치 특정 구성 설정 > Hewlett-Packard HP-GL 플로터 구성 >
모든 벡터를 보낸 후 장축 플롯을 중지하려면
개념 절차 요약 참조

모든 벡터를 보낸 후 장축 플롯을 중지하려면

  • 플로터의 제어판에서 [취소]를 눌러 플로터 메모리를 지웁니다.


벡터를 플로터로 보내는 동안 장축 플롯을 중지하려면 (절차)

Hewlett-Packard HP-GL 플로터 구성
Hewlett-Packard HP-GL 플로터 구성
Hewlett-Packard HP-GL/2 장치 구성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 장치 특정 구성 설정 > Hewlett-Packard HP-GL 플로터 구성 >
벡터를 플로터로 보내는 동안 장축 플롯을 중지하려면
개념 절차 요약 참조

벡터를 플로터로 보내는 동안 장축 플롯을 중지하려면

  • ESC 키를 누릅니다. 플롯 취소하기 및 플롯 메모리 버퍼 지우기에 대한 자세한 정보는 Hewlett-Packard 설명서를 읽어 보십시오.

플롯을 취소한 후 플로터를 다시 설정하지 않으면 플롯의 일부가 다음 플롯과 중첩될 수 있습니다.


Hewlett-Packard HP-GL 플로터 구성 (요약 참조)

Hewlett-Packard DesignJets 구성
Hewlett-Packard HP-GL 플로터 구성
Hewlett-Packard HP-GL/2 장치 구성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 장치 특정 구성 설정 > Hewlett-Packard HP-GL 플로터 구성 >
Hewlett-Packard HP-GL 플로터 구성
개념 절차 요약 참조

명령

PLOTTERMANAGER

플로터 구성을 추가하거나 편집할 수 있는 플로터 관리자를 표시합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


Hewlett-Packard HP-GL/2 장치 구성 (개념)

Hewlett-Packard HP-GL 플로터 구성
장치 특정 구성 설정
Océ 플로터 구성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 장치 특정 구성 설정 >
Hewlett-Packard HP-GL/2 장치 구성
개념 절차 요약 참조

HP-GL/2 비시스템 드라이버는 다양한 HP-GL/2 펜 플로터와 잉크젯 플로터를 지원합니다.

특정 제조업체의 장치에 대해서 최적화되지 않은 일반 HP-GL/2 드라이버입니다. 이 드라이버는 구형 펜 플로터 및 Hewlett-Packard 이외의 제조업체에서 제작한 최신 장치를 지원합니다.

롤 피드 방식의 DesignJet, DraftPro Plus 및 DraftMaster는 장축 플롯을 수행할 수 있습니다.

이 드라이버 사용에 대한 자세한 정보는 HP-GL/2 드라이버 사용자 특성 항목을 참고하십시오.


Hewlett-Packard HP-GL/2 장치 구성 (절차)

Hewlett-Packard HP-GL 플로터 구성
Hewlett-Packard HP-GL/2 장치 구성
Hewlett-Packard HP-GL/2 장치 구성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 장치 특정 구성 설정 > Hewlett-Packard HP-GL/2 장치 구성 >
Hewlett-Packard HP-GL/2 장치 구성
개념 절차 요약 참조

HP-GL/2 플로터 드라이버를 구성하려면

긴 플롯을 수행하려면


Hewlett-Packard HP-GL/2 장치 구성 (절차)

Hewlett-Packard HP-GL/2 장치 구성
Hewlett-Packard HP-GL/2 장치 구성
Hewlett-Packard HP-GL/2 장치 구성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 장치 특정 구성 설정 > Hewlett-Packard HP-GL/2 장치 구성 >
Hewlett-Packard HP-GL/2 장치 구성
개념 절차 요약 참조

HP-GL/2 플로터 드라이버를 구성하려면

  1. 파일 메뉴에서 플로터 관리자를 선택합니다.
  2. 플로터 추가 마법사 바로 가기 아이콘을 두 번 클릭합니다.
  3. 플로터가 컴퓨터에 연결되어 있는 경우에는 시작 페이지에서 [내 컴퓨터]를 선택합니다. 플로터를 네트워크에서 사용할 수 있는 경우에는 네트워크 플로터 서버를 선택합니다. 다음을 선택합니다.
  4. 네트워크 플로터 페이지에서 네트워크 플로터의 UNC 이름을 입력합니다. 다음을 선택합니다. 3단계에서 [내 컴퓨터]를 선택한 경우에는 이 페이지가 표시되지 않습니다.
  5. 플로터 모델 페이지의 제조업체에서 Hewlett-Packard를 선택합니다. 모델에서 사용 또는 에뮬레이트하는 Hewlett-Packard 플로터 종류를 선택합니다. 다음을 선택합니다.
  6. PCP 또는 PC2 가져오기 화면에서 가져올 PCP 또는 PC2 파일을 선택합니다(선택사항). 다음을 선택합니다.
  7. 포트 화면에서 프린터를 부착할 포트를 선택합니다. 3단계에서 네트워크 플로터 서버를 선택한 경우에는 이 페이지가 표시되지 않습니다. 다음을 선택합니다.
  8. 플로터 이름 페이지에서 플로터 구성 파일의 이름을 입력합니다. 다음을 선택합니다.
  9. 마침 페이지에서 [마침]을 선택합니다.

    새로운 플로터 구성 파일(PC3)이 작성되었습니다.

명령 입력: PLOTTERMANAGER


Hewlett-Packard HP-GL/2 장치 구성 (절차)

Hewlett-Packard HP-GL/2 장치 구성
Hewlett-Packard HP-GL/2 장치 구성
Océ 플로터 구성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 장치 특정 구성 설정 > Hewlett-Packard HP-GL/2 장치 구성 >
Hewlett-Packard HP-GL/2 장치 구성
개념 절차 요약 참조

긴 플롯을 수행하려면

  1. 일반적인 방식으로 플롯합니다. 최상의 결과를 얻으려면, 범위까지 플롯하고 플롯을 회전하지 마십시오. 맞춤 축척을 사용하지 않고 명시적인 1 대 1 축척을 사용합니다.
  2. AutoCAD에서 모든 벡터 보내기를 마친 후에 플로터를 중지하려면 플로터 제어판을 사용하여 플로터 메모리를 지웁니다.
  3. AutoCAD에서 플로터에 벡터를 보내는 동안 장축 플롯을 정지하려면 ESC 키를 누릅니다.
  4. 다음 장치에 대한 설명에 따라 플로터 메모리를 지웁니다.
    • DraftMaster X 시리즈. 취소 버튼을 누릅니다.
    • HP 7600 240D/E.플로터의 재설정 버튼을 누릅니다.
    • HP 7600 250/255/355. 플롯 관리 버튼을 누릅니다. 대기 작업을 선택한 다음 플롯을 선택하고 대기열에서 삭제합니다.
    • HP DesignJet 시리즈. 취소 버튼을 누릅니다.
    • HP DraftPro Plus. 취소 버튼을 누릅니다.


Hewlett-Packard HP-GL/2 장치 구성 (요약 참조)

Hewlett-Packard HP-GL 플로터 구성
Hewlett-Packard HP-GL/2 장치 구성
Océ 플로터 구성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 장치 특정 구성 설정 > Hewlett-Packard HP-GL/2 장치 구성 >
Hewlett-Packard HP-GL/2 장치 구성
개념 절차 요약 참조

명령

PLOTTERMANAGER

플로터 구성을 추가하거나 편집할 수 있는 플로터 관리자를 표시합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


Océ 플로터 구성 (개념)

Hewlett-Packard HP-GL/2 장치 구성
장치 특정 구성 설정
Xerox 드라이버 구성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 장치 특정 구성 설정 >
Océ 플로터 구성
개념 절차 요약 참조

Océ 플로터의 기본 구성은 병렬 포트를 통한 구성이지만, RS-232C 직렬 입/출력 포트로도 Océ 플로터를 지원할 수 있습니다.

Océ 플로터를 전송 속도 9600 또는 19,200, 데이터 비트 8, 정지 비트 1, 패리티 없음으로 설정합니다. 직렬 포트 케이블 연결에 대한 지침은 딜러 또는 제조업체에서 얻을 수 있습니다.

이 드라이버 사용에 대한 자세한 정보는 Océ 드라이버 사용자 특성 항목을 참고하십시오.


Océ 플로터 구성 (절차)

Hewlett-Packard HP-GL/2 장치 구성
Océ 플로터 구성
Xerox 드라이버 구성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 장치 특정 구성 설정 > Océ 플로터 구성 >
Océ 플로터 구성
개념 절차 요약 참조

Océ 플로터 드라이버를 구성하려면

  1. 파일 메뉴에서 플로터 관리자를 선택합니다.
  2. 플로터 추가 마법사 바로 가기 아이콘을 두 번 클릭합니다.
  3. 플로터가 컴퓨터에 연결되어 있는 경우에는 시작 페이지에서 [내 컴퓨터]를 선택합니다. 플로터를 네트워크에서 사용할 수 있는 경우에는 네트워크 플로터 서버를 선택합니다. 다음을 선택합니다.
  4. 네트워크 플로터 페이지에서 네트워크 플로터의 UNC 이름을 입력합니다. 다음을 선택합니다. 3단계에서 [내 컴퓨터]를 선택한 경우에는 이 페이지가 표시되지 않습니다.
  5. 플로터 모델 페이지의 제조업체에서 Océ를 선택합니다. 모델에서 사용하는 Océ 플로터 유형을 선택합니다. 다음을 선택합니다.
  6. PCP 또는 PC2 가져오기 화면에서 가져올 PCP 또는 PC2 파일을 선택합니다(선택사항). 다음을 선택합니다.
  7. 포트 화면에서 프린터를 부착할 포트를 선택합니다. 3단계에서 네트워크 플로터 서버를 선택한 경우에는 이 페이지가 표시되지 않습니다. 다음을 선택합니다.
  8. 플로터 이름 페이지에서 플로터 구성 파일의 이름을 입력합니다. 다음을 선택합니다.
  9. 마침 페이지에서 [마침]을 선택합니다.

    새로운 플로터 구성 파일(PC3)이 작성되었습니다.

명령 입력: PLOTTERMANAGER


Océ 플로터 구성 (요약 참조)

Hewlett-Packard HP-GL/2 장치 구성
Océ 플로터 구성
Xerox 드라이버 구성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 장치 특정 구성 설정 > Océ 플로터 구성 >
Océ 플로터 구성
개념 절차 요약 참조

명령

PLOTTERMANAGER

플로터 구성을 추가하거나 편집할 수 있는 플로터 관리자를 표시합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


Xerox 드라이버 구성 (개념)

Océ 플로터 구성
장치 특정 구성 설정
CalComp 플로터 구성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 장치 특정 구성 설정 >
Xerox 드라이버 구성
개념 절차 요약 참조

Xerox HDI 드라이버를 사용하는 것이 좋습니다.

AutoCAD에는 Xerox HDI 드라이버를 사용하는 것이 좋습니다. 이 새로운 드라이버는 향상된 성능과 함게 Windows 시스템 드라이버의 기존 값과 같은 설정값을 제공할 뿐만 아니라 양방향 환경에서 롤 상태 및 프린터에 설치된 래스터 스탬프 종류와 같은 정보를 프린터에서 가져올 수 있는 기능을 제공합니다.

최신 Xerox 장치 및 드라이버에 대한 자세한 정보는 Xerox 웹 사이트를 참고하십시오.

이 드라이버 사용에 대한 자세한 정보는 Xerox 드라이버 사용자 특성 항목을 참고하십시오.


Xerox 드라이버 구성 (절차)

Océ 플로터 구성
Xerox 드라이버 구성
Autodesk HDI 시스템 프린터 드라이버 사용
AutoCAD 2008 드라이버 및 주변기기 안내서 > 장치 특정 구성 설정 > Xerox 드라이버 구성 >
Xerox 드라이버 구성
개념 절차 요약 참조

HDI Xerox 플로터 드라이버를 구성하려면

  1. 파일 메뉴에서 플로터 관리자를 선택합니다.
  2. 플로터 추가 마법사 바로 가기 아이콘을 두 번 클릭합니다.
  3. 플로터가 컴퓨터에 연결되어 있는 경우에는 시작 페이지에서 [내 컴퓨터]를 선택합니다. 플로터를 네트워크에서 사용할 수 있는 경우에는 네트워크 플로터 서버를 선택합니다. 다음을 선택합니다.
  4. 네트워크 플로터 페이지에서 네트워크 플로터의 UNC 이름을 입력합니다. 다음을 선택합니다. 3단계에서 [내 컴퓨터]를 선택한 경우에는 이 페이지가 표시되지 않습니다.
  5. 플로터 모델 페이지의 제조업체에서 Xerox Engineering Systems를 선택합니다. [모델]에서 사용하는 Xerox 플로터 유형을 선택합니다. 다음을 선택합니다.
  6. PCP 또는 PC2 가져오기 화면에서 가져올 PCP 또는 PC2 파일을 선택합니다(선택사항). 다음을 선택합니다.
  7. 포트 화면에서 프린터를 부착할 포트를 선택합니다. 3단계에서 네트워크 플로터 서버를 선택한 경우에는 이 페이지가 표시되지 않습니다. 다음을 선택합니다.
  8. 플로터 이름 페이지에서 플로터 구성 파일의 이름을 입력합니다. 다음을 선택합니다.
  9. 마침 페이지에서 [마침]을 선택합니다.

    새로운 플로터 구성 파일(PC3)이 작성되었습니다.

명령 입력: PLOTTERMANAGER


Xerox 드라이버 구성 (요약 참조)

Océ 플로터 구성
Xerox 드라이버 구성
CalComp 플로터 구성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 장치 특정 구성 설정 > Xerox 드라이버 구성 >
Xerox 드라이버 구성
개념 절차 요약 참조

명령

PLOTTERMANAGER

플로터 구성을 추가하거나 편집할 수 있는 플로터 관리자를 표시합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


CalComp 플로터 구성 (개념)

Xerox 드라이버 구성
장치 특정 구성 설정
Houston Instruments 플로터 구성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 장치 특정 구성 설정 >
CalComp 플로터 구성
개념 요약 참조

CalComp 플로터를 사용하는 경우에는 Windows 시스템 프린터를 사용할 수 있습니다.

플로터가 HP-GL 또는 HP-GL/2 에뮬레이션을 제공하는 경우에는 HP-GL 또는 HP-GL/2 HDI 드라이버를 사용할 수 있습니다.

이 드라이버 사용에 대한 자세한 정보는 CalComp 드라이버 사용자 특성 항목을 참고하십시오.


CalComp 플로터 구성 (요약 참조)

Xerox 드라이버 구성
CalComp 플로터 구성
Houston Instruments 플로터 구성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 장치 특정 구성 설정 > CalComp 플로터 구성 >
CalComp 플로터 구성
개념 요약 참조

명령

PLOTTERMANAGER

플로터 구성을 추가하거나 편집할 수 있는 플로터 관리자를 표시합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


Houston Instruments 플로터 구성 (개념)

CalComp 플로터 구성
장치 특정 구성 설정
Autodesk HDI 시스템 프린터 드라이버 사용
AutoCAD 2008 드라이버 및 주변기기 안내서 > 장치 특정 구성 설정 >
Houston Instruments 플로터 구성
개념 요약 참조

Houston Instruments 플로터를 사용하는 경우에는 일반 HP-GL 또는 HP-GL/2 HDI 드라이버를 사용하고 HP-GL 또는 HP-GL/2 에뮬레이션 모드에서 플로터를 구성하십시오.


Houston Instruments 플로터 구성 (요약 참조)

CalComp 플로터 구성
Houston Instruments 플로터 구성
Autodesk HDI 시스템 프린터 드라이버 사용
AutoCAD 2008 드라이버 및 주변기기 안내서 > 장치 특정 구성 설정 > Houston Instruments 플로터 구성 >
Houston Instruments 플로터 구성
개념 요약 참조

명령

PLOTTERMANAGER

플로터 구성을 추가하거나 편집할 수 있는 플로터 관리자를 표시합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


Autodesk HDI 시스템 프린터 드라이버 사용 (개념)

Houston Instruments 플로터 구성
장치 특정 구성 설정
파일 출력을 위한 구성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 장치 특정 구성 설정 >
Autodesk HDI 시스템 프린터 드라이버 사용
개념 절차 요약 참조

HDI 시스템 프린터 드라이버를 사용하면 Windows에서 구성한 플로터 또는 프린터를 사용할 수 있습니다.

Windows에서 지원하는 모든 인쇄 장치(Windows 시스템 프린터)를 사용할 수 있습니다.

HDI 시스템 프린터 드라이버를 사용하여 AutoCAD에 대해 다른 Windows 응용프로그램의 기본값과는 다른 프린터 기본값을 선택할 수 있습니다.

Autodesk 시스템 프린터 드라이버는 래스터 출력을 지원합니다. 그러나 인쇄 장치의 메모리 양은 시스템 프린터로 연결된 장치가 AutoCAD에서 보낸 래스터 및 벡터 데이터를 출력할 수 있는 성능을 제한합니다.

Windows 시스템 프린터가 여러 개 있는 경우에는 AutoCAD에서 플롯에 사용하는 장치를 선택할 수 있습니다. 예를 들어, 문자 처리 문서에는 LaserJet 프린터를 사용하고 AutoCAD 도면에는 BubbleJet를 사용할 수 있습니다.

최상의 결과를 위해 Windows 시스템 프린터와 AutoCAD 플로터 드라이버를 다음과 같이 사용하십시오.

  • Océ TDS/TCS 프린터 또는 Hewlett-Packard DesignJet 플로터가 없는 경우에는 현재 프린터/플로터에 적합한 Autodesk HDI 드라이버를 Windows 시스템 프린터보다 우선적으로 사용하십시오. Océ 및 HP는 AutoCAD용으로 최적화된 시스템 프린터 드라이버를 제공합니다.
  • 레이저 프린터와 같이 펜이 없는 출력 장치에 대해서는 Windows 시스템 프린터를 사용하십시오.

Windows 시스템 프린터를 AutoCAD용으로 설정하는 과정에는 다음과 같은 두 부분이 있습니다.

  • Windows에서 시스템 프린터 구성하기(운영 체제용 Microsoft 문서 참고)
  • 플로터 추가 마법사 바로 가기 아이콘을 사용하여 시스템 프린터를 AutoCAD 플로터로 구성하기


Autodesk HDI 시스템 프린터 드라이버 사용 (절차)

Xerox 드라이버 구성
Autodesk HDI 시스템 프린터 드라이버 사용
파일 출력을 위한 구성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 장치 특정 구성 설정 > Autodesk HDI 시스템 프린터 드라이버 사용 >
Autodesk HDI 시스템 프린터 드라이버 사용
개념 절차 요약 참조

시스템 프린터에 대해 플로터 구성을 작성하려면

  1. 파일 메뉴에서 플로터 관리자를 선택합니다.
  2. 플로터 추가 마법사 바로 가기 아이콘을 두 번 클릭합니다.
  3. 시작 페이지에서 시스템 프린터를 선택합니다. 다음을 선택합니다.
  4. 시스템 프린터 페이지에서 플로터 구성 파일을 작성할 시스템 프린터를 선택합니다. 다음을 선택합니다.
  5. PCP 또는 PC2 가져오기 페이지에서 파일 가져오기를 선택하고 가져올 PCP 또는 PC2 파일을 선택합니다(선택사항). 가져오기를 선택합니다. 그런 다음, [다음]을 선택합니다.
  6. 플로터 이름 페이지에서 플로터 구성 파일의 이름을 입력합니다. 다음을 선택합니다.
  7. 마침 페이지에서 [마침]을 선택합니다.

    새로운 플로터 구성 파일(PC3)이 작성되었습니다.

명령 입력: PLOTTERMANAGER


Autodesk HDI 시스템 프린터 드라이버 사용 (요약 참조)

Houston Instruments 플로터 구성
Autodesk HDI 시스템 프린터 드라이버 사용
파일 출력을 위한 구성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 장치 특정 구성 설정 > Autodesk HDI 시스템 프린터 드라이버 사용 >
Autodesk HDI 시스템 프린터 드라이버 사용
개념 절차 요약 참조

명령

PLOTTERMANAGER

플로터 구성을 추가하거나 편집할 수 있는 플로터 관리자를 표시합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


파일 출력을 위한 구성

Autodesk HDI 시스템 프린터 드라이버 사용
파일 출력을 위한 구성
AutoCAD 2008 드라이버 및 주변기기 안내서 >
파일 출력을 위한 구성

이 단원의 항목

  • 파일 출력을 위한 구성

    Adobe PostScript 및 래스터 파일 형식 등 여러 파일 형식에 대해 드라이버를 구성할 수 있습니다.


파일 출력을 위한 구성 (개념)

파일 출력을 위한 구성
파일 출력을 위한 구성
외부 데이터베이스 구성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 파일 출력을 위한 구성 >
파일 출력을 위한 구성
개념 절차 요약 참조

Adobe PostScript 및 래스터 파일 형식 등 여러 파일 형식에 대해 드라이버를 구성할 수 있습니다.

AutoCAD®는 다음 유형의 파일을 작성하기 위한 플로터 드라이버를 제공합니다.

  • Autodesk ePlot(DWF)
  • Adobe PDF
  • Adobe PostScript
  • DXB 파일 형식
  • 래스터 파일 형식

ePlot을 구성하여 DWF 파일 작성

ePlot을 사용하면 플로팅 또는 보기를 위해 최적화된 전자 도면 파일을 생성할 수 있습니다. 작성된 파일은 DWF(Design Web Format)로 저장됩니다. Autodesk DWF Viewer® 또는 Autodesk Design Review를 사용하여 누구나 DWF 파일을 열고, 보고, 플롯할 수 있습니다. Autodesk DWF Viewer 또는 Autodesk Design Review를 사용하면 Microsoft® Internet Explorer 5.01 이상에서 DWF 파일을 볼 수도 있습니다. DWF 파일은 실시간 초점이동 및 줌과 도면층 및 명명된 뷰의 표시를 지원합니다.

Adobe PDF 드라이버 구성

플로터 추가 마법사에서 PDF 드라이버를 구성하면 도면을 PDF(Portable Document Format) 형식으로 출력할 수 있습니다. PDF 드라이버를 구성하려면 플로터 추가 마법사의 제조업체 리스트에서 Autodesk ePlot(PDF)을 선택하고 모델 리스트에서 PDF를 선택합니다.

Adobe PostScript 드라이버 구성

플로터 추가 마법사에서 PostScript 드라이버를 구성하면 도면을 PostScript 형식으로 출력할 수 있습니다. PostScript 드라이버를 구성하려면 플로터 추가 마법사의 제조업체 리스트에서 Adobe를 선택하고 모델 리스트에서 PostScript 수준을 선택합니다.

AutoCAD는 세가지 수준의 PostScript를 지원합니다. 수준 1은 대부분의 장치에서 작동하지만 컬러 이미지를 지원하지 않으며 최신 PostScript 수준보다 큰 플롯 파일을 생성합니다. 수준 1 Plus는 컬러 이미지도 지원하는 수준 1 장치입니다. 수준 2는 최신 프린터이며 수준 2 장치에서 크기가 더 작은 파일을 더 빠르게 출력합니다.

AutoCAD는 Centronics형 병렬 입/출력 포트, RS-232C 직렬 입/출력 포트를 사용하거나 네트워크에서 플로팅하는 PostScript 프린터와 플로터를 지원합니다. 직렬 포트를 사용하는 경우에는 플로터 추가 마법사의 포트 페이지에 있는 포트 구성 대화상자에서 선택한 설정값과 일치하도록 프린터를 구성하십시오.

DXB 파일 형식 구성

DXB(도면 교환 이진) 파일 형식은 AutoCAD DXB 비시스템 파일 드라이버로 지원됩니다.

출력은 DXBIN 명령 및 이전 릴리즈와 함께 제공되는 ADI DXB 드라이버와 호환됩니다. DXB 드라이버는 ADI 드라이버와 같이 다음과 같은 제한 사항이 있습니다.

  • 이 드라이버는 벡터만 포함하는 16 비트 정수 DXB 파일을 만듭니다.
  • DXB 출력은 단색이며 모든 벡터는 색상 7로 출력됩니다.
  • 래스터 이미지와 포함된 OLE 객체는 지원되지 않습니다.
  • 이 드라이버는 객체 선가중치 및 플롯 스타일 선가중치를 무시합니다.

래스터 파일 형식 구성

AutoCAD에서는 TIFF나 JPEG 등의 래스터 이미지가 들어 있는 도면을 볼 수 있습니다.

래스터 파일 형식 드라이버를 사용하여 AutoCAD는 플로터 추가 마법사에서 나열한 형식으로 래스터 파일을 내보낼 수도 있습니다. 래스터 형식 드라이버를 구성하려면 제조업체 리스트에서 래스터 파일 형식을 선택합니다.

참고

    • 사용자 안내서의 다른 형식으로 파일 플롯


파일 출력을 위한 구성 (절차)

Autodesk HDI 시스템 프린터 드라이버 사용
파일 출력을 위한 구성
파일 출력을 위한 구성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 파일 출력을 위한 구성 > 파일 출력을 위한 구성 >
파일 출력을 위한 구성
개념 절차 요약 참조

DWF 파일 출력용 플로터 드라이버를 구성하려면

PDF 파일 출력용 플로터 드라이버를 구성하려면

PostScript 파일 출력용 플로터 드라이버를 구성하려면

DXB 파일 출력용 플로터 드라이버를 구성하려면

래스터 파일 출력용 플로터 드라이버를 구성하려면

사용자 특성 도움말을 보려면


파일 출력을 위한 구성 (절차)

파일 출력을 위한 구성
파일 출력을 위한 구성
파일 출력을 위한 구성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 파일 출력을 위한 구성 > 파일 출력을 위한 구성 >
파일 출력을 위한 구성
개념 절차 요약 참조

DWF 파일 출력용 플로터 드라이버를 구성하려면

  1. 파일 메뉴에서 플로터 관리자를 선택합니다.
  2. 플로터 추가 마법사 바로 가기 아이콘을 두 번 클릭합니다.
  3. 시작 페이지에서 [내 컴퓨터]를 선택합니다. 다음을 선택합니다.
  4. 플로터 모델 페이지의 제조업체에서 Autodesk ePlot(DWF)을 선택합니다. 모델에서 작성하려는 DWF 형식을 선택합니다. 다음을 선택합니다.
  5. PCP 또는 PC2 가져오기 페이지에서 파일 가져오기를 선택하고 가져올 PCP 또는 PC2 파일을 선택합니다(선택사항). 가져오기를 선택합니다. 그런 다음, [다음]을 선택합니다.
  6. 포트 페이지에서 [파일에 플롯]을 선택합니다. 다음을 선택합니다.
  7. 플로터 이름 페이지에서 플로터 구성 파일의 이름을 입력합니다. 다음을 선택합니다.
  8. 마침 페이지에서 [마침]을 선택합니다.

    새로운 플로터 구성 파일(PC3)이 작성되었습니다.

명령 입력: PLOTTERMANAGER


파일 출력을 위한 구성 (절차)

파일 출력을 위한 구성
파일 출력을 위한 구성
파일 출력을 위한 구성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 파일 출력을 위한 구성 > 파일 출력을 위한 구성 >
파일 출력을 위한 구성
개념 절차 요약 참조

PDF 파일 출력용 플로터 드라이버를 구성하려면

  1. 파일 메뉴에서 플로터 관리자를 선택합니다.
  2. 플로터 추가 마법사 바로 가기 아이콘을 두 번 클릭합니다.
  3. 시작 페이지에서 [내 컴퓨터]를 선택합니다. 다음을 선택합니다.
  4. 플로터 모형 페이지의 [제조업체]에서 Autodesk ePlot(PDF)을 선택합니다.
  5. PCP 또는 PC2 가져오기 페이지에서 파일 가져오기를 선택하고 가져올 PCP 또는 PC2 파일을 선택합니다(선택사항). 가져오기를 선택합니다. 그런 다음, [다음]을 선택합니다.
  6. 포트 페이지에서 [파일에 플롯]을 선택합니다. 다음을 선택합니다.
  7. 플로터 이름 페이지에서 플로터 구성 파일의 이름을 입력합니다. 다음을 선택합니다.
  8. 마침 페이지에서 [마침]을 선택합니다.

    새로운 플로터 구성 파일(PC3)이 작성되었습니다.

명령 입력: PLOTTERMANAGER


파일 출력을 위한 구성 (절차)

파일 출력을 위한 구성
파일 출력을 위한 구성
파일 출력을 위한 구성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 파일 출력을 위한 구성 > 파일 출력을 위한 구성 >
파일 출력을 위한 구성
개념 절차 요약 참조

PostScript 파일 출력용 플로터 드라이버를 구성하려면

  1. 파일 메뉴에서 플로터 관리자를 선택합니다.
  2. 플로터 추가 마법사 바로 가기 아이콘을 두 번 클릭합니다.
  3. 시작 페이지에서 [내 컴퓨터]를 선택합니다. 다음을 선택합니다.
  4. 플로터 모델 페이지의 제조업체에서 Adobe를 선택합니다. 모델에서 작성하려는 PostScript 파일의 수준을 선택합니다. 다음을 선택합니다.
  5. PCP 또는 PC2 가져오기 페이지에서 파일 가져오기를 선택하고 가져올 PCP 또는 PC2 파일을 선택합니다(선택사항). 가져오기를 선택합니다. 그런 다음, [다음]을 선택합니다.
  6. 포트 페이지에서 [파일에 플롯]을 선택합니다. 다음을 선택합니다.
  7. 플로터 이름 페이지에서 플로터 구성 파일의 이름을 입력합니다. 다음을 선택합니다.
  8. 마침 페이지에서 [마침]을 선택합니다.

    새로운 플로터 구성 파일(PC3)이 작성되었습니다.

명령 입력: PLOTTERMANAGER


파일 출력을 위한 구성 (절차)

파일 출력을 위한 구성
파일 출력을 위한 구성
파일 출력을 위한 구성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 파일 출력을 위한 구성 > 파일 출력을 위한 구성 >
파일 출력을 위한 구성
개념 절차 요약 참조

DXB 파일 출력용 플로터 드라이버를 구성하려면

  1. 파일 메뉴에서 플로터 관리자를 선택합니다.
  2. 플로터 추가 마법사 바로 가기 아이콘을 두 번 클릭합니다.
  3. 시작 페이지에서 [내 컴퓨터]를 선택합니다. 다음을 선택합니다.
  4. 플로터 모델 페이지의 제조업체에서 AutoCAD DXB 파일을 선택합니다. 모델에서 DXB 파일을 선택합니다. 다음을 선택합니다.
  5. PCP 또는 PC2 가져오기 페이지에서 파일 가져오기를 선택하고 가져올 PCP 또는 PC2 파일을 선택합니다(선택사항). 가져오기를 선택합니다. 그런 다음, [다음]을 선택합니다.
  6. 포트 페이지에서 [파일에 플롯]을 선택합니다. 다음을 선택합니다.
  7. 플로터 이름 페이지에서 플로터 구성 파일의 이름을 입력합니다. 다음을 선택합니다.
  8. 마침 페이지에서 [마침]을 선택합니다.

    새로운 플로터 구성 파일(PC3)이 작성되었습니다.

명령 입력: PLOTTERMANAGER


파일 출력을 위한 구성 (절차)

파일 출력을 위한 구성
파일 출력을 위한 구성
파일 출력을 위한 구성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 파일 출력을 위한 구성 > 파일 출력을 위한 구성 >
파일 출력을 위한 구성
개념 절차 요약 참조

래스터 파일 출력용 플로터 드라이버를 구성하려면

  1. 파일 메뉴에서 플로터 관리자를 선택합니다.
  2. 플로터 추가 마법사 바로 가기 아이콘을 두 번 클릭합니다.
  3. 시작 페이지에서 [내 컴퓨터]를 선택합니다. 다음을 선택합니다.
  4. 플로터 모델 페이지의 제조업체에서 래스터 파일 형식을 선택합니다. 모델에서 작성하려는 래스터 파일 형식을 선택합니다. 다음을 선택합니다.
  5. PCP 또는 PC2 가져오기 페이지에서 파일 가져오기를 선택하고 가져올 PCP 또는 PC2 파일을 선택합니다(선택사항). 가져오기를 선택합니다. 그런 다음, [다음]을 선택합니다.
  6. 포트 페이지에서 [파일에 플롯]을 선택합니다. 다음을 선택합니다.
  7. 플로터 이름 페이지에서 플로터 구성 파일의 이름을 입력합니다. 다음을 선택합니다.
  8. 마침 페이지에서 [마침]을 선택합니다.

    새로운 플로터 구성 파일(PC3)이 작성되었습니다.

명령 입력: PLOTTERMANAGER


파일 출력을 위한 구성 (절차)

파일 출력을 위한 구성
파일 출력을 위한 구성
외부 데이터베이스 구성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 파일 출력을 위한 구성 > 파일 출력을 위한 구성 >
파일 출력을 위한 구성
개념 절차 요약 참조

사용자 특성 도움말을 보려면

  1. 파일 메뉴에서 플로터 관리자를 선택합니다.
  2. Autodesk 플로터 관리자에서 사용자 특성 도움말을 볼 PC3 파일을 두 번 클릭하여 엽니다.
  3. 장치 및 문서 설정값 탭을 선택합니다.
  4. 사용자 특성 노드를 선택합니다.
  5. 사용자 특성을 선택합니다.
  6. 구성한 장치의 사용자 특성 대화상자에서 도움말을 선택합니다.

    도움말에서 특정 구성 정보를 볼 수 있습니다.

명령 입력: PLOTTERMANAGER


파일 출력을 위한 구성 (요약 참조)

Autodesk HDI 시스템 프린터 드라이버 사용
파일 출력을 위한 구성
외부 데이터베이스 구성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 파일 출력을 위한 구성 > 파일 출력을 위한 구성 >
파일 출력을 위한 구성
개념 절차 요약 참조

명령

PLOTTERMANAGER

플로터 구성을 추가하거나 편집할 수 있는 플로터 관리자를 표시합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


외부 데이터베이스 구성

파일 출력을 위한 구성
외부 데이터베이스 구성
AutoCAD 2008 드라이버 및 주변기기 안내서 >
외부 데이터베이스 구성

이 단원의 항목

  • 외부 데이터베이스 구성

    AutoCAD®에서 외부 데이터베이스에 접근하려면 먼저 Microsoft®의 외부 ODBC와 OLE DB 프로그램을 사용하여 외부 데이터베이스를 구성해야 합니다.


외부 데이터베이스 구성 (개념)

외부 데이터베이스 구성
외부 데이터베이스 구성
드라이버 사용자 지정 특성 참조
AutoCAD 2008 드라이버 및 주변기기 안내서 > 외부 데이터베이스 구성 >
외부 데이터베이스 구성
개념 절차 요약 참조

AutoCAD®에서 외부 데이터베이스에 접근하려면 먼저 Microsoft®의 외부 ODBC와 OLE DB 프로그램을 사용하여 외부 데이터베이스를 구성해야 합니다.

주AutoCAD의 64비트 릴리즈는 Microsoft Jet 4.0 OLE DB Provider(MDB 연결의 경우) 및 Microsoft OLE DB Provider for ODBC Drivers(XLS 연결의 경우)의 사용을 지원하지 않습니다. 자세한 정보는 DbConnect가 포함된 OLE DB 대신 SQL Server 사용 대체를 참고하십시오.

데이터베이스를 구성하고 나면, 데이터를 작성한 데이터베이스 시스템이 컴퓨터에 설치되어 있지 않아도 AutoCAD에서 해당 데이터에 액세스할 수 있습니다. AutoCAD는 다음 응용프로그램에서 작성한 데이터에 접근할 수 있습니다.

  • Microsoft Access
  • dBase
  • Microsoft Excel
  • Oracle
  • Paradox
  • Microsoft Visual FoxPro®
  • SQL Server
주MDAC 2.1 이상의 버전을 사용하는 경우 BDE(Borland DataBase Engine)가 컴퓨터에 설치되어 있지 않으면 dBase 파일을 편집할 수 없습니다.

데이터베이스를 AutoCAD에서 사용할 수 있도록 성공적으로 구성하면 확장자가 UDL인 구성 파일이 작성됩니다. 이 구성 파일에는 AutoCAD에서 구성된 데이터베이스에 접근하기 위해 필요한 정보가 들어 있습니다. 기본적으로 UDL 파일은 AutoCAD의 Data Links 폴더에 저장됩니다. 옵션 대화상자에서 UDL 파일에 대해 다른 위치를 지정할 수 있습니다.

다음 항목은 ODBC를 사용하여 데이터 원본을 설정하는 방법과 AutoCAD에서 사용할 수 있도록 데이터 원본을 구성하는 방법을 설명합니다. ODBC 및 OLE DB에 대한 자세한 정보는 다음 온라인 Microsoft 자원을 참고하십시오.

  • OLE DB 도움말
  • ODBC 도움말
  • ODBC Microsoft 데스크탑 데이터베이스 드라이버

OLE DB 다이렉트 드라이버를 사용하여 ODBC 무시

AutoCAD에서 지원하는 일부 데이터베이스 관리 시스템에는 OLE DB용으로 사용할 수 있는 다이렉트 드라이버가 있습니다. 이러한 다이렉트 드라이버를 사용하는 경우 ODBC와 OLE DB에서 모두 구성 파일을 설정할 필요가 없으며, 단일 OLE DB 구성 파일만 있으면 됩니다.

다이렉트 데이터베이스 드라이버는 다음 데이터베이스 시스템에 사용할 수 있습니다.

  • Microsoft Access
  • Oracle
  • Microsoft SQL Server

ODBC를 사용하여 구성 파일 작성

ODBC는 한 응용프로그램에서 작성한 데이터를 다른 응용프로그램에서 사용할 수 있도록 만드는 중간 프로그램입니다.

OLE DB를 사용하여 데이터 원본 구성

OLE DB를 사용하여 외부 데이터베이스 테이블을 가리키는 UDL 구성 파일을 구성할 수 있습니다.

OLE DB에 대한 SQL Server 대체

AutoCAD의 64비트 릴리즈와 다음 두 방법 중 하나를 사용하여 Microsoft Access 데이터베이스 또는 Microsoft Excel 스프레드시트에 액세스하는 연결이 포함된 DbConnect를 사용 중인 경우, Microsoft SQL Server를 사용하도록 연결을 변경해야 합니다. Microsoft는 이러한 기술의 64비트 버전을 지원하지 않습니다.

  • Microsoft Jet 4.0 OLE DB Provider(MDB 연결의 경우)
  • Microsoft OLE DB Provider for ODBC Drivers(XLS 연결의 경우)

Microsoft SQL Server는 세 가지 다른 버전으로 나와 있습니다. 현재 MDB 또는 XLS 파일의 데이터에 액세스할 경우 Microsoft SQL Server Express Edition을 사용하는 것이 좋습니다. 또한 Microsoft는 SQL Server Standard Edition과 Enterprise Edition을 제공합니다. SQL Server에 대한 자세한 정보는 Microsoft 웹 사이트 http://www.microsoft.com/korea/sql/default.mspx을 방문하십시오.

주MDB에 저장된 데이터를 SQL Server에서 사용할 수 있는 MDF 파일로 자동 변환하는 데 도움이 되는 저렴한 타사 유틸리티를 구입할 수 있습니다. 또한 이러한 유틸리티 중 대부분은 MDF에서 MDB 파일로 데이터를 내보낼 수 있습니다.


외부 데이터베이스 구성 (절차)

파일 출력을 위한 구성
외부 데이터베이스 구성
외부 데이터베이스 구성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 외부 데이터베이스 구성 > 외부 데이터베이스 구성 >
외부 데이터베이스 구성
개념 절차 요약 참조

UDL 파일의 새 위치를 지정하려면

OLE DB를 사용하여 직접 Microsoft Access 구성을 설정하려면

OLE DB를 사용하여 직접 Oracle 구성을 설정하려면

OLE DB를 사용하여 직접 SQL Server 구성을 설정하려면

ODBC를 사용하여 Microsoft Access 데이터 원본을 설정하려면

ODBC를 사용하여 dBase 데이터 원본을 설정하려면

AutoCAD에서 사용할 수 있도록 Microsoft Excel 스프레드시트를 설정하려면

ODBC를 사용하여 Microsoft Excel 데이터 원본을 설정하려면

ODBC를 사용하여 Oracle 데이터 원본을 설정하려면

ODBC를 사용하여 Paradox 데이터 원본을 설정하려면

ODBC를 사용하여 Microsoft Visual FoxPro 데이터 원본을 설정하려면

ODBC를 사용하여 SQL Server 데이터 원본을 설정하려면

OLE DB를 사용하여 데이터 원본을 구성하려면


외부 데이터베이스 구성 (절차)

외부 데이터베이스 구성
외부 데이터베이스 구성
외부 데이터베이스 구성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 외부 데이터베이스 구성 > 외부 데이터베이스 구성 >
외부 데이터베이스 구성
개념 절차 요약 참조

UDL 파일의 새 위치를 지정하려면

  1. 도구 메뉴 [image] 옵션을 클릭합니다.
  2. 옵션 대화상자의 파일 탭에서 데이터 원본 위치를 선택한 다음 찾아보기를 클릭합니다
  3. 폴더 찾아보기 대화상자에서 원하는 폴더를 찾아서 선택합니다. 확인을 클릭합니다.
  4. 확인을 클릭합니다.
명령 입력: OPTIONS


외부 데이터베이스 구성 (절차)

외부 데이터베이스 구성
외부 데이터베이스 구성
외부 데이터베이스 구성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 외부 데이터베이스 구성 > 외부 데이터베이스 구성 >
외부 데이터베이스 구성
개념 절차 요약 참조

OLE DB를 사용하여 직접 Microsoft Access 구성을 설정하려면

  1. dbConnect 메뉴 [image] 데이터 원본 [image] 구성을 클릭합니다.
  2. 데이터 링크 특성 대화상자의 공급자 탭에서 Microsoft Jet 3.51 OLE DB Provider를 선택합니다. [다음] 버튼을 클릭합니다.
  3. 데이터베이스 이름 선택 또는 입력에서 구성할 데이터베이스의 이름과 경로를 입력합니다.
  4. 연결 테스트를 클릭하여 구성이 제대로 작동하는지 확인합니다.

    연결이 실패하면 설정값이 올바른지 확인합니다. 예를 들어, 철자 오류와 대소문자 구분이 연결 실패의 원인일 수 있습니다.

  5. Microsoft 데이터 링크 대화상자에서 확인을 클릭합니다.
  6. 확인을 클릭합니다.
명령 입력: DBCONNECT


외부 데이터베이스 구성 (절차)

외부 데이터베이스 구성
외부 데이터베이스 구성
외부 데이터베이스 구성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 외부 데이터베이스 구성 > 외부 데이터베이스 구성 >
외부 데이터베이스 구성
개념 절차 요약 참조

OLE DB를 사용하여 직접 Oracle 구성을 설정하려면

  1. dbConnect 메뉴 [image] 데이터 원본 [image] 구성을 클릭합니다.
  2. 데이터 링크 특성 대화상자의 공급자 탭에서 Microsoft OLE DB Provider for Oracle을 선택합니다. [다음] 버튼을 클릭합니다.
  3. 서버 이름 입력에 Oracle 서버 이름을 입력합니다.
  4. 올바른 사용자 이름과 암호를 입력합니다.
  5. 연결 테스트를 클릭하여 설정이 올바른지 확인합니다. 예를 들어, 철자 오류와 대소문자 구분이 연결 실패의 원인일 수 있습니다.
  6. Microsoft 데이터 링크 대화상자에서 확인을 클릭합니다.
  7. 확인을 클릭합니다.
명령 입력: DBCONNECT


외부 데이터베이스 구성 (절차)

외부 데이터베이스 구성
외부 데이터베이스 구성
외부 데이터베이스 구성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 외부 데이터베이스 구성 > 외부 데이터베이스 구성 >
외부 데이터베이스 구성
개념 절차 요약 참조

OLE DB를 사용하여 직접 SQL Server 구성을 설정하려면

  1. dbConnect 메뉴 [image] 데이터 원본 [image] 구성을 클릭합니다.
  2. 데이터 링크 특성 대화상자의 공급자 탭에서 Microsoft OLE DB Provider for SQL Server를 선택합니다. [다음] 버튼을 클릭합니다.
  3. [서버 이름 선택 또는 입력]에 서버 이름을 입력합니다.
  4. 올바른 사용자 이름과 암호를 입력합니다.
  5. Server에서 구성하려는 데이터베이스를 선택합니다.
  6. 연결 테스트를 클릭하여 설정이 올바른지 확인합니다. 예를 들어, 철자 오류와 대소문자 구분이 연결 실패의 원인일 수 있습니다.
  7. Microsoft 데이터 링크 대화상자에서 확인을 클릭합니다.
  8. 확인을 클릭합니다.
명령 입력: DBCONNECT


외부 데이터베이스 구성 (절차)

외부 데이터베이스 구성
외부 데이터베이스 구성
외부 데이터베이스 구성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 외부 데이터베이스 구성 > 외부 데이터베이스 구성 >
외부 데이터베이스 구성
개념 절차 요약 참조

ODBC를 사용하여 Microsoft Access 데이터 원본을 설정하려면

  1. 시작 메뉴(Windows) [image] 설정 [image] 제어판을 클릭합니다.
  2. ODBC 아이콘을 두 번 클릭합니다.
  3. ODBC 데이터 원본 관리자 대화상자에서 다음 중 하나를 수행하십시오.
    • 사용자만 볼 수 있고 작성한 컴퓨터에서만 사용할 수 있는 데이터 원본을 작성하려면 사용자 DSN 탭을 선택합니다.
    • 컴퓨터에 접근 권한을 가진 모든 사용자가 볼 수 있는 데이터 원본을 작성하려면 시스템 DSN 탭을 선택합니다.
    • 시스템에 같은 ODBC 드라이버가 설치된 다른 사용자와 공유할 수 있는 데이터 원본을 작성하려면 파일 DSN 탭을 선택합니다.
  4. 추가를 클릭합니다.
  5. Microsoft Access 드라이버를 선택한 다음 마침을 클릭합니다.
  6. 데이터 원본 이름에 데이터 원본의 이름을 입력합니다.
  7. 선택을 클릭한 다음 구성할 데이터베이스를 찾아 선택합니다. 확인을 클릭합니다.
  8. ODBC Microsoft Access 대화상자에서 확인을 클릭합니다.
  9. ODBC 데이터 원본 관리자 대화상자에서 확인을 클릭합니다.


외부 데이터베이스 구성 (절차)

외부 데이터베이스 구성
외부 데이터베이스 구성
외부 데이터베이스 구성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 외부 데이터베이스 구성 > 외부 데이터베이스 구성 >
외부 데이터베이스 구성
개념 절차 요약 참조

ODBC를 사용하여 dBase 데이터 원본을 설정하려면

  1. 시작 메뉴(Windows) [image] 설정 [image] 제어판을 클릭합니다.
  2. ODBC 아이콘을 두 번 클릭합니다.
  3. ODBC 데이터 원본 관리자 대화상자에서 다음 중 하나를 수행하십시오.
    • 사용자만 볼 수 있고 작성한 컴퓨터에서만 사용할 수 있는 데이터 원본을 작성하려면 사용자 DSN 탭을 선택합니다.
    • 컴퓨터에 접근 권한을 가진 모든 사용자가 볼 수 있는 데이터 원본을 작성하려면 시스템 DSN 탭을 선택합니다.
    • 시스템에 같은 ODBC 드라이버가 설치된 다른 사용자와 공유할 수 있는 데이터 원본을 작성하려면 파일 DSN 탭을 선택합니다.
  4. 추가를 클릭합니다.
  5. Microsoft dBase 드라이버를 선택한 다음 마침을 클릭합니다.
  6. 데이터 원본 이름에 데이터 원본의 이름을 입력하고 버전 리스트에서 적합한 dBase 버전을 선택합니다.
  7. 현재 디렉토리 사용이 선택 취소되었는지 확인합니다.
  8. [디렉토리 선택]을 클릭한 다음 구성하려는 데이터베이스 테이블이 있는 디렉토리를 찾아 선택합니다. 확인을 클릭합니다.
  9. ODBC dBase 설치 대화상자에서 확인을 클릭합니다.
  10. ODBC 데이터 원본 관리자 대화상자에서 확인을 클릭합니다.


외부 데이터베이스 구성 (절차)

외부 데이터베이스 구성
외부 데이터베이스 구성
외부 데이터베이스 구성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 외부 데이터베이스 구성 > 외부 데이터베이스 구성 >
외부 데이터베이스 구성
개념 절차 요약 참조

AutoCAD에서 사용할 수 있도록 Microsoft Excel 스프레드시트를 설정하려면

  1. Microsoft Excel에서 AutoCAD로부터 액세스하려는 통합 문서나 스프레드시트를 엽니다.
  2. 데이터베이스 테이블로 사용할 셀 범위를 선택합니다.
  3. 이름 상자에서 셀 범위의 이름을 입력한 다음 ENTER 키를 누릅니다.
  4. 원하는 경우 단계 2와 단계 3을 반복하여 추가 데이터베이스 테이블을 지정합니다.
  5. 파일 메뉴 [image] 저장을 클릭합니다.
주Microsoft Excel은 실제 데이터베이스 관리 시스템이 아닙니다. AutoCAD에서 Excel 데이터에 접근하려면 데이터베이스 테이블로 사용할 명명된 Excel 셀 범위를 적어도 하나 지정해야 합니다. 스프레드시트 내에서 지정한 명명된 각 셀 범위는 AutoCAD에서 개별 테이블로 간주됩니다.


외부 데이터베이스 구성 (절차)

외부 데이터베이스 구성
외부 데이터베이스 구성
외부 데이터베이스 구성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 외부 데이터베이스 구성 > 외부 데이터베이스 구성 >
외부 데이터베이스 구성
개념 절차 요약 참조

ODBC를 사용하여 Microsoft Excel 데이터 원본을 설정하려면

  1. 시작 메뉴(Windows) [image] 설정 [image] 제어판을 클릭합니다.
  2. ODBC 아이콘을 두 번 클릭합니다.
  3. ODBC 데이터 원본 관리자 대화상자에서 다음 중 하나를 수행하십시오.
    • 사용자만 볼 수 있고 작성한 컴퓨터에서만 사용할 수 있는 데이터 원본을 작성하려면 사용자 DSN 탭을 선택합니다.
    • 컴퓨터에 접근 권한을 가진 모든 사용자가 볼 수 있는 데이터 원본을 작성하려면 시스템 DSN 탭을 선택합니다.
    • 시스템에 같은 ODBC 드라이버가 설치된 다른 사용자와 공유할 수 있는 데이터 원본을 작성하려면 파일 DSN 탭을 선택합니다.
  4. 추가를 클릭합니다.
  5. Microsoft Excel 드라이버를 선택한 다음 마침을 클릭합니다.
  6. [데이터 원본 이름]에 데이터 원본의 이름을 입력하고 버전 리스트에서 적합한 Excel 버전을 선택합니다.
  7. 현재 디렉토리 사용이 선택 취소되었는지 확인합니다.
  8. [통합 문서 선택]을 클릭한 다음 구성하려는 통합 문서나 스프레드시트를 찾아 선택합니다. 확인을 클릭합니다.
  9. ODBC Microsoft Excel 대화상자에서 확인을 클릭합니다.
  10. ODBC 데이터 원본 관리자 대화상자에서 확인을 클릭합니다.


외부 데이터베이스 구성 (절차)

외부 데이터베이스 구성
외부 데이터베이스 구성
외부 데이터베이스 구성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 외부 데이터베이스 구성 > 외부 데이터베이스 구성 >
외부 데이터베이스 구성
개념 절차 요약 참조

ODBC를 사용하여 Oracle 데이터 원본을 설정하려면

  1. 시작 메뉴(Windows) [image] 설정 [image] 제어판을 클릭합니다.
  2. ODBC 아이콘을 두 번 클릭합니다.
  3. ODBC 데이터 원본 관리자 대화상자에서 다음 중 하나를 수행하십시오.
    • 사용자만 볼 수 있고 작성한 컴퓨터에서만 사용할 수 있는 데이터 원본을 작성하려면 사용자 DSN 탭을 선택합니다.
    • 컴퓨터에 접근 권한을 가진 모든 사용자가 볼 수 있는 데이터 원본을 작성하려면 시스템 DSN 탭을 선택합니다.
    • 시스템에 같은 ODBC 드라이버가 설치된 다른 사용자와 공유할 수 있는 데이터 원본을 작성하려면 파일 DSN 탭을 선택합니다.
  4. 추가를 클릭합니다.
  5. Microsoft ODBC for Oracle을 선택한 다음 마침을 클릭합니다.
  6. 데이터 원본 이름에 데이터 원본의 이름을 입력합니다.
  7. 사용자 이름을 입력합니다.
  8. 서버에 Oracle Server의 이름을 입력합니다.
  9. 확인을 클릭합니다.
  10. ODBC 데이터 원본 관리자 대화상자에서 확인을 클릭합니다.


외부 데이터베이스 구성 (절차)

외부 데이터베이스 구성
외부 데이터베이스 구성
외부 데이터베이스 구성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 외부 데이터베이스 구성 > 외부 데이터베이스 구성 >
외부 데이터베이스 구성
개념 절차 요약 참조

ODBC를 사용하여 Paradox 데이터 원본을 설정하려면

  1. 시작 메뉴(Windows) [image] 설정 [image] 제어판을 클릭합니다.
  2. ODBC 아이콘을 두 번 클릭합니다.
  3. ODBC 데이터 원본 관리자 대화상자에서 다음 중 하나를 수행하십시오.
    • 사용자만 볼 수 있고 작성한 컴퓨터에서만 사용할 수 있는 데이터 원본을 작성하려면 사용자 DSN 탭을 선택합니다.
    • 컴퓨터에 접근 권한을 가진 모든 사용자가 볼 수 있는 데이터 원본을 작성하려면 시스템 DSN 탭을 선택합니다.
    • 시스템에 같은 ODBC 드라이버가 설치된 다른 사용자와 공유할 수 있는 데이터 원본을 작성하려면 파일 DSN 탭을 선택합니다.
  4. 추가를 클릭합니다.
  5. Paradox 드라이버를 선택한 다음 마침을 클릭합니다.
  6. 데이터 원본 이름에 데이터 원본의 이름을 입력하고 버전 리스트에서 적절한 Paradox 버전을 선택합니다.
  7. 현재 디렉토리 사용이 선택 취소되었는지 확인합니다.
  8. [디렉토리 선택]을 클릭한 다음 구성하려는 데이터베이스를 찾아 선택합니다. 확인을 클릭합니다.
  9. ODBC Paradox 설치 대화상자에서 확인을 클릭합니다.
  10. ODBC 데이터 원본 관리자 대화상자에서 확인을 클릭합니다.


외부 데이터베이스 구성 (절차)

외부 데이터베이스 구성
외부 데이터베이스 구성
외부 데이터베이스 구성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 외부 데이터베이스 구성 > 외부 데이터베이스 구성 >
외부 데이터베이스 구성
개념 절차 요약 참조

ODBC를 사용하여 Microsoft Visual FoxPro 데이터 원본을 설정하려면

  1. 시작 메뉴(Windows) [image] 설정 [image] 제어판을 클릭합니다.
  2. ODBC 아이콘을 두 번 클릭합니다.
  3. ODBC 데이터 원본 관리자 대화상자에서 다음 중 하나를 수행하십시오.
    • 사용자만 볼 수 있고 작성한 컴퓨터에서만 사용할 수 있는 데이터 원본을 작성하려면 사용자 DSN 탭을 선택합니다.
    • 컴퓨터에 접근 권한을 가진 모든 사용자가 볼 수 있는 데이터 원본을 작성하려면 시스템 DSN 탭을 선택합니다.
    • 시스템에 같은 ODBC 드라이버가 설치된 다른 사용자와 공유할 수 있는 데이터 원본을 작성하려면 파일 DSN 탭을 선택합니다.
  4. 추가를 클릭합니다.
  5. Microsoft Visual FoxPro 드라이버를 선택한 다음 마침을 클릭합니다.
  6. [데이터 원본 이름]에 데이터 원본의 이름을 입력하고 [데이터베이스 유형]에서 유형을 선택합니다.
  7. 찾아보기를 클릭한 다음 구성하려는 데이터베이스를 찾아 선택합니다. [열기]를 클릭합니다.
  8. ODBC Visual FoxPro 설치 대화상자에서 확인을 클릭합니다.
  9. ODBC 데이터 원본 관리자 대화상자에서 확인을 클릭합니다.

    Microsoft Visual FoxPro 데이터 원본 설정하기에 대한 추가 정보는 Microsoft Visual FoxPro ODBC Driver 문서를 참고하십시오.


외부 데이터베이스 구성 (절차)

외부 데이터베이스 구성
외부 데이터베이스 구성
외부 데이터베이스 구성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 외부 데이터베이스 구성 > 외부 데이터베이스 구성 >
외부 데이터베이스 구성
개념 절차 요약 참조

ODBC를 사용하여 SQL Server 데이터 원본을 설정하려면

  1. 시작 메뉴(Windows) [image] 설정 [image] 제어판을 클릭합니다.
  2. ODBC 아이콘을 두 번 클릭합니다.
  3. ODBC 데이터 원본 관리자 대화상자에서 다음 중 하나를 수행하십시오.
    • 사용자만 볼 수 있고 작성한 컴퓨터에서만 사용할 수 있는 데이터 원본을 작성하려면 사용자 DSN 탭을 선택합니다.
    • 컴퓨터에 접근 권한을 가진 모든 사용자가 볼 수 있는 데이터 원본을 작성하려면 시스템 DSN 탭을 선택합니다.
    • 시스템에 같은 ODBC 드라이버가 설치된 다른 사용자와 공유할 수 있는 데이터 원본을 작성하려면 파일 DSN 탭을 선택합니다.
  4. 추가를 클릭합니다.
  5. SQL Server를 선택한 다음 마침을 클릭합니다.
  6. 마법사의 지침에 따라 데이터 원본 설정을 완료합니다.

    Microsoft에서 마법사의 각 페이지에 있는 인터페이스 구성요소를 설명하는 추가 도움말 항목을 제공합니다. 마법사 페이지에 대한 도움말을 보려면 도움말을 클릭합니다.

  7. ODBC 데이터 원본 관리자 대화상자에서 확인을 클릭합니다.


외부 데이터베이스 구성 (절차)

외부 데이터베이스 구성
외부 데이터베이스 구성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 외부 데이터베이스 구성 > 외부 데이터베이스 구성 >
외부 데이터베이스 구성
개념 절차 요약 참조

OLE DB를 사용하여 외부 데이터베이스 테이블을 가리키는 UDL 구성 파일을 구성할 수 있습니다.

OLE DB를 사용하여 데이터 원본을 구성하려면

  1. Microsoft ODBC를 사용하여 데이터 원본을 설정합니다(ODBC를 사용하여 구성 파일 작성 참고).
  2. dbConnect 메뉴 [image] 데이터 원본 [image] 구성을 클릭합니다.
  3. 데이터 링크 특성 대화상자의 공급자 탭에서 Microsoft OLE DB Provider for ODBC Drivers를 선택합니다. 다음을 선택합니다.
  4. [데이터 원본 이름 사용]에 구성하려는 데이터 원본의 이름을 입력합니다.
  5. 연결 테스트를 클릭하여 구성이 제대로 작동하는지 확인합니다.

    연결이 실패하면 설정값이 올바른지 확인합니다. 예를 들어, 철자 오류와 대소문자 구분이 연결 실패의 원인일 수 있습니다.

  6. Microsoft 데이터 링크 대화상자에서 확인을 클릭합니다.
  7. 확인을 클릭합니다.


외부 데이터베이스 구성 (요약 참조)

파일 출력을 위한 구성
외부 데이터베이스 구성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 외부 데이터베이스 구성 > 외부 데이터베이스 구성 >
외부 데이터베이스 구성
개념 절차 요약 참조

명령

DBCONNECT

외부 데이터베이스 테이블에 인터페이스를 제공합니다

OPTIONS

프로그램 설정값을 사용자화합니다.

시스템 변수

항목 없음

유틸리티

항목 없음

명령 수정자

항목 없음


드라이버 사용자 지정 특성 참조

외부 데이터베이스 구성
Autodesk 지원 플로터 드라이버
AutoCAD 2008 드라이버 및 주변기기 안내서 >
드라이버 사용자 지정 특성 참조

플로터 구성에 할당된 플로터 드라이버의 사용자 특성을 변경할 수 있습니다.

이 단원의 항목

  • Autodesk 지원 플로터 드라이버
  • 써드 파티 플로터 드라이버


Autodesk 지원 플로터 드라이버

드라이버 사용자 지정 특성 참조
드라이버 사용자 지정 특성 참조
DWF(Design Web Format) 드라이버 사용자 특성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 >
Autodesk 지원 플로터 드라이버

AutoCAD와 함께 사용하기 위해 Autodesk에서 작성하는 플로터 드라이버입니다.

이 단원의 항목

  • DWF(Design Web Format) 드라이버 사용자 특성

    플롯된 DWF(Design Web Format) 파일에 대해 사용자 지정 특성을 지정합니다.

  • DXB 드라이버 사용자 특성

    플롯된 DXB 파일의 사용자 특성을 지정합니다.

  • HP-GL 드라이버 사용자 특성

    플롯된 HP-GL(PLT) 파일의 사용자 특성을 지정합니다.

  • HP-GL/2 드라이버 사용자 특성

    HP-GL/2 드라이버의 사용자 특성을 지정합니다.

  • 비시스템 드라이버 사용자 특성

    비시스템 플로터의 사용자 특성을 지정합니다.

  • PDF 드라이버 사용자 특성

    플롯된 Adobe PDF 파일의 사용자 특성을 지정합니다.

  • PostScript 드라이버 사용자 특성

    플롯된 PostScript 파일의 사용자 특성을 지정합니다.

  • 래스터 드라이버 사용자 특성

    플롯된 래스터 형식 파일의 사용자 특성을 지정합니다.

  • 시스템 드라이버 사용자 특성

    시스템 프린터 및 플로터의 사용자 특성을 지정합니다.


DWF(Design Web Format) 드라이버 사용자 특성

Autodesk 지원 플로터 드라이버
Autodesk 지원 플로터 드라이버
벡터 및 그라데이션 해상도(DWF)
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > Autodesk 지원 플로터 드라이버 >
DWF(Design Web Format) 드라이버 사용자 특성

플롯된 DWF(Design Web Format) 파일에 대해 사용자 지정 특성을 지정합니다.

DWF6 ePlot 드라이버를 사용하여 DWF 파일을 플롯하거나 게시할 수 있습니다. Autodesk DWF Viewer 또는 Autodesk DWF Composer를 사용하여 DWF 파일을 열고 보고 인쇄할 수 있습니다. DWF 파일에서는 실시간 초점이동 및 줌 기능이 지원되며, 도면층 및 명명된 뷰의 화면표시를 조정할 수도 있습니다.

주기본적으로 AutoCAD 플롯은 선가중치를 사용하여 플롯됩니다. 도면층 특성 관리자에서 선가중치 값을 지정하지 않은 경우, 기본 선가중치인 .01인치가 도면을 플롯할 때 모든 그래픽 객체에 적용됩니다. 이러한 이유로, 특히 줌 작업 도중에 플롯된 DWF 파일의 영역을 외부 뷰어나 인터넷 브라우저로 볼 경우 해당 영역이 AutoCAD 도면 영역에서 볼 때의 모양과 큰 차이가 날 수 있습니다. 이러한 문제를 방지하려면 플롯 대화상자의 플롯 설정값 탭에서 선가중치로 플롯 옵션을 취소하십시오.
주별도의 설명이 없으면 AutoCAD에 대한 모든 참조는 모든 AutoCAD 기반 제품을 나타냅니다.

이 단원의 항목

  • 벡터 및 그라데이션 해상도(DWF)

    DWF 파일의 벡터 그래픽 및 그라데이션 해상도(dpi 단위)를 지정합니다. 해상도를 높게 설정할수록 파일 정밀도가 높아지지만 파일 크기도 커집니다.

  • 래스터 이미지 해상도(DWF)

    DWF 파일의 래스터 이미지 해상도(dpi 단위)를 지정합니다. 해상도를 높게 설정할수록 파일 정밀도가 높아지지만 파일 크기도 커집니다.

  • 글꼴 처리(DWF)

    DWF 파일에서의 글꼴 포함 및 처리 방식을 지정합니다.

  • 추가 출력 설정값(DWF)

    DWF 파일에 대한 추가 출력 설정값을 지정합니다.

  • 가상 펜 세트(DWF)

    ePlot (플로팅을 위해 최적화됨) 플로터 구성(PC3) 파일 펜 세트 및 패턴을 편집할 수 있는 펜 세트 편집 대화상자를 엽니다.


벡터 및 그라데이션 해상도(DWF)

DWF(Design Web Format) 드라이버 사용자 특성
DWF(Design Web Format) 드라이버 사용자 특성
래스터 이미지 해상도(DWF)
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > Autodesk 지원 플로터 드라이버 > DWF(Design Web Format) 드라이버 사용자 특성 >
벡터 및 그라데이션 해상도(DWF)

DWF 파일의 벡터 그래픽 및 그라데이션 해상도(dpi 단위)를 지정합니다. 해상도를 높게 설정할수록 파일 정밀도가 높아지지만 파일 크기도 커집니다.

플로팅할 DWF 파일을 작성하는 경우, 플로터 또는 프린터의 출력과 일치하는 해상도를 선택합니다. 고해상도(2,400dpi 이상)는 보기용입니다. 예를 들어, 넓은 영역에 대한 지형도와 같이 상세 정보가 많이 담긴 도면의 DWF 파일을 작성할 경우 이 파일은 DWF 파일에 상세 정보가 많이 들어가도록 고해상도 설정을 사용합니다. 필요한 경우에는 아주 높은 해상도(40,000dpi 이상)를 사용하지만 매우 큰 파일이 생성될 수 있습니다. 해상도 설정이 커질수록 래스터 이미지 품질이 높아지지만 인쇄 속도는 떨어지며 메모리 요구사항이 증가합니다.

벡터 해상도

DWF 파일의 벡터 그래픽 해상도를 dpi(인치당 도트 수) 단위로 설정합니다. 기본 설정은 1,200dpi입니다. 사용자를 선택하여 사용자 벡터 그래픽 해상도를 입력합니다.

사용자 벡터 해상도

DWF 파일의 벡터 그래픽 사용자 해상도를 dpi 단위로 지정합니다. 사용자 벡터 그래픽 해상도를 지정하려면 벡터 해상도에서 [사용자]를 선택해야 합니다. 기본 설정은 40,000dpi입니다.

그라데이션 해상도

DWF 파일의 그라데이션 해상도를 dpi 단위로 설정합니다. 기본 설정은 200dpi입니다. [사용자]를 선택하여 사용자 그라데이션 해상도를 입력합니다. 이 설정은 현재 벡터 해상도 설정을 초과할 수 없습니다.

사용자 그라데이션 해상도

DWF 파일의 그라데이션에 대한 사용자 해상도를 dpi 단위로 지정합니다. 사용자 그라데이션 해상도를 지정하려면 그라데이션 해상도에서 사용자를 선택해야 합니다. 기본 설정은 200dpi입니다. 이 설정은 현재 벡터 해상도 설정을 초과할 수 없습니다.


래스터 이미지 해상도(DWF)

벡터 및 그라데이션 해상도(DWF)
DWF(Design Web Format) 드라이버 사용자 특성
글꼴 처리(DWF)
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > Autodesk 지원 플로터 드라이버 > DWF(Design Web Format) 드라이버 사용자 특성 >
래스터 이미지 해상도(DWF)

DWF 파일의 래스터 이미지 해상도(dpi 단위)를 지정합니다. 해상도를 높게 설정할수록 파일 정밀도가 높아지지만 파일 크기도 커집니다.

플로팅할 DWF 파일을 작성하는 경우, 플로터 또는 프린터의 출력과 일치하는 해상도를 선택합니다. 고해상도(2,400dpi 이상)는 보기용입니다. 예를 들어, 넓은 영역에 대한 지형도와 같이 상세 정보가 많이 담긴 도면의 DWF 파일을 작성할 경우 이 파일은 DWF 파일에 상세 정보가 많이 들어가도록 고해상도 설정을 사용합니다. 필요한 경우에는 아주 높은 해상도(40,000dpi 이상)를 사용하지만 매우 큰 파일이 생성될 수 있습니다. 해상도 설정이 커질수록 래스터 이미지 품질이 높아지지만 인쇄 속도는 떨어지며 메모리 요구사항이 증가합니다.

색상 및 회색조 해상도

DWF 파일의 래스터 이미지 색상 및 회색조 해상도를 dpi 단위로 설정합니다. 기본 설정은 200dpi입니다. [사용자]를 선택하여 사용자 색상 및 회색조 해상도를 입력합니다. 이 설정은 현재 벡터 해상도 설정을 초과할 수 없습니다.

사용자 색상 해상도

DWF 파일의 색상 래스터 이미지에 대한 사용자 해상도를 dpi 단위로 지정합니다. 사용자 색상 해상도를 지정하려면 컬러 및 회색조 해상도에서 사용자를 선택해야 합니다. 이 설정은 현재 벡터 해상도 설정을 초과할 수 없습니다.

흑백 해상도

DWF 파일의 흑백 래스터 이미지 해상도를 dpi 단위로 설정합니다. 기본 설정은 400dpi입니다. [사용자]를 선택하여 사용자 흑백 해상도를 입력합니다. 이 설정은 현재 벡터 해상도 설정을 초과할 수 없습니다.

사용자 흑백 해상도

DWF 파일의 흑백 래스터 이미지에 대한 사용자 해상도를 dpi 단위로 지정합니다. 사용자 흑백 해상도를 지정하려면 흑백 해상도에서 사용자를 선택해야 합니다. 이 설정은 현재 벡터 해상도 설정을 초과할 수 없습니다.


글꼴 처리(DWF)

래스터 이미지 해상도(DWF)
DWF(Design Web Format) 드라이버 사용자 특성
추가 출력 설정값(DWF)
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > Autodesk 지원 플로터 드라이버 > DWF(Design Web Format) 드라이버 사용자 특성 >
글꼴 처리(DWF)

DWF 파일에서의 글꼴 포함 및 처리 방식을 지정합니다.

주DWF 파일의 크기는 글꼴 처리 설정, 문자 수 및 이 파일에 사용된 글꼴 수와 종류에 따라 다를 수 있습니다. DWF 파일의 크기가 너무 큰 것 같으면 글꼴 처리 설정값을 변경해 보십시오.

캡처 안 함(모든 뷰어 제공됨)

DWF 파일에 글꼴이 포함되지 않도록 지정합니다.

DWF 파일의 원본 도면에 사용된 글꼴이 DWF 파일에서 보이도록 하려면 글꼴이 DWF 뷰어 시스템에 있어야 합니다. DWF 파일 작성에 사용된 글꼴이 뷰어 시스템에 없으면 다른 글꼴로 대치됩니다.

일부 캡처(권장)

사용 가능한 트루타입 글꼴 대화상자에서 선택한 DWF 파일의 원본 도면에 사용되는 글꼴이 DWF 파일에 포함되도록 지정합니다.

선택한 글꼴이 DWF 파일로 나타나게 하기 위해 반드시 DWF 뷰어의 시스템에서 사용할 수 있어야 하는 것은 아닙니다.

글꼴 리스트 편집

DWF 파일에 캡처할 글꼴 리스트를 편집할 수 있는 사용 가능한 트루타입 글꼴 대화상자를 엽니다.

기본적으로 AutoCAD, Windows 및 Autodesk DWF Viewer와 함께 설치된 글꼴은 선택되지 않습니다.

기본값 복원을 선택하면 리스트가 기본 설정으로 다시 설정됩니다. 이 작업은 확인을 클릭하기 전에 완료되고 저장되며, 취소할 수 없습니다.

사용 가능한 트루타입 글꼴 대화상자의 설정값은 현재 PC3 파일이 아닌 레지스트리에 저장됩니다. 이들 설정은 변경될 때까지 모든 DWF 파일에 적용됩니다.

모두 캡처

도면에 사용되는 모든 글꼴이 DWF 파일에 포함되도록 지정합니다.

주이 경우, DWF 파일의 크기가 커질 수 있습니다.
형상으로(최대 파일 크기)

도면에 사용되는 모든 글꼴이 DWF 파일에 형상으로 포함되도록 지정합니다. 이 옵션을 선택하는 경우 양호한 품질의 출력 파일을 얻으려면 1:1 이상의 축척 비율로 도면을 플롯해야 합니다.

이 옵션은 DWF6 ePlot 모델로 작성한 DWF 파일에 대해서만 사용할 수 있습니다.

주이 경우, DWF 파일의 크기가 커질 수 있습니다.


추가 출력 설정값(DWF)

글꼴 처리(DWF)
DWF(Design Web Format) 드라이버 사용자 특성
가상 펜 세트(DWF)
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > Autodesk 지원 플로터 드라이버 > DWF(Design Web Format) 드라이버 사용자 특성 >
추가 출력 설정값(DWF)

DWF 파일에 대한 추가 출력 설정값을 지정합니다.

DWF 형식

DWF 파일의 압축 형식을 지정합니다.

압축된 이진 파일(권장)

DWF 파일을 압축된 이진 형식으로 플롯합니다. 압축해도 데이터는 손실되지 않습니다. 이 형식은 대부분의 DWF 파일에 권장되는 파일 형식입니다.

압축된 ASCII 코드화 2D 스트림(고급)

DWF 파일을 압축된 ASCII 코드화 2D 스트림(일반 텍스트) 형식으로 플롯합니다. WinZip을 사용하여 파일 압축을 풀 수 있습니다.

뷰어에 표시되는 배경 색상

DWF 파일에 적용되는 배경 색상을 조정합니다.

주플로팅할 DWF 파일은 흰색 배경 색상으로 구성되어야 합니다. AutoCAD 배경 색상이 검은색으로 설정된 경우 색상 7 객체는 흰색으로 플롯됩니다. 그 외의 모든 배경 색상의 경우에는 색상 7 객체가 검은색으로 플롯됩니다.

도면층 정보 포함

플롯된 DWF 파일에 도면층 정보 포함을 지정합니다. 이 옵션을 선택하면 플롯을 작성할 때 켜져 있고 동결해제되어 있던 도면층을 플롯된 DWF 파일에서 조정할 수 있습니다. 이 옵션을 선택 취소한 경우, 외부 뷰어나 브라우저에서 DWF를 보아도 도면층 정보가 표시되지 않습니다.

내포된 외부 참조가 있는 도면 등 일부 경우에는 이 옵션을 끄면 성능이 크게 향상될 수 있습니다.

도면 경계 표시

배치 탭에서 도면에 표시된 것과 유사한 용지 경계가 플롯된 DWF 파일에 포함되도록 지정합니다.

주DWF6 ePlot의 경우 도면 경계 표시 옵션이 기본적으로 선택되며 편집에 사용할 수 없습니다.

미리보기를 DWF로 저장

DWF 파일의 미리보기를 DWF 파일에 저장하도록 지정합니다.

주DWF 파일의 작은 썸네일은 항상 저장됩니다. 받는 사람이 미리보기에 액세스하기 위해 Buzzsaw.com을 사용하는 경우에만 [미리보기를 DWF로 저장] 설정을 사용할 수 있습니다.


가상 펜 세트(DWF)

추가 출력 설정값(DWF)
DWF(Design Web Format) 드라이버 사용자 특성
DXB 드라이버 사용자 특성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > Autodesk 지원 플로터 드라이버 > DWF(Design Web Format) 드라이버 사용자 특성 >
가상 펜 세트(DWF)

ePlot (플로팅을 위해 최적화됨) 플로터 구성(PC3) 파일 펜 세트 및 패턴을 편집할 수 있는 펜 세트 편집 대화상자를 엽니다.

이 옵션을 사용하려면 플로터 구성 편집기, 벡터 그래픽 노드, 색상 수 영역에서 255개의 가상 펜을 선택해야 합니다. 255개의 가상 펜을 선택하면 도면과 연관된 플롯 스타일 테이블의 설정은 가상 펜 번호 및 플롯 스타일 선종류를 제외하고 무시됩니다. 펜 세트 편집 대화상자에서 이러한 가상 펜의 설정을 편집할 수 있습니다. 그런 다음 설정값은 편집되는 PC3 파일로 저장됩니다.

주255개의 가상 펜을 색상 수로 선택한 경우 DWF 파일의 해상도를 변경하면 선의 폭이 변경됩니다. 펜 세트의 선 폭 값을 이에 적합하게 조정합니다.

펜 세트 편집 대화상자에서 현재 펜 세트를 변경할 수 있습니다. 확인을 클릭하면 변경 사항이 PC3 파일로 저장됩니다. 기본값을 선택하면 펜 세트가 기본 설정으로 재설정됩니다. 가져오기를 선택하여 PEN 파일에서 펜 세트를 가져올 수 있습니다.

주Buzzsaw의 펜 세트를 사용하려는 경우 Buzzsaw DWF.ctb 플롯 스타일 테이블을 사용하십시오. 그러나 펜 세트를 편집하려는 경우 Buzzsaw DWF.ctb 플롯 스타일 테이블이 아닌 DWF PC3 파일에 저장된 펜 세트를 편집하십시오.

펜 세트 편집 대화상자에서 필드를 오른쪽 클릭하여 일반 설정값 메뉴를 표시함으로써 펜 가중치(폭), 패턴, 모양 및 효과를 변경할 수 있습니다. 메뉴에서 설정값을 다른 펜으로 복사하거나 특성을 선택하여 펜 특성 대화상자를 표시할 수 있습니다.

펜 세트 편집 대화상자에서 선택되지 않은 펜(빨간색 취소선이 그어진 펜)은 전체 펜 세트에 설정값을 적용할 때 무시됩니다.

패턴

107개의 미리 정의된 펜 패턴을 제공합니다. 펜 패턴은 도면 형상의 모양을 변경하는 데 사용할 수 있습니다. 대부분의 패턴은 회색조에 해당하는 색상을 제공합니다. 이러한 패턴은 일반적으로 도면의 영역을 다른 명암의 검은색으로 채우는 데 사용됩니다. 또한 여러 다른 효과를 제공하는 데 사용할 수 있는 상자, 타일, 사선 및 다이아몬드와 같은 기타 패턴도 제공됩니다.

폭

펜의 선 폭을 설정합니다. 선 폭은 픽셀로 측정됩니다. 이러한 폭은 밀리미터, 센티미터 및 인치로 표시할 수 있습니다. 선 폭을 0에서 400픽셀로 설정합니다. 단위 유형을 변경하면 400dpi 프린터의 밀리미터, 센티미터 또는 인치에 해당하는 측정값이 표시됩니다.

쉐이프

펜의 끝 모양과 연결 부분의 스타일을 설정합니다.

결과

패턴에서 배경 픽셀의 모양을 제어합니다. 이 효과는 단색, 회색조 및 컬러 플로터에서 적용됩니다.

투명

패턴 아래의 객체를 볼 수 있습니다.

불투명

패턴 아래의 객체를 볼 수 없습니다.

전체 펜

펜 세트의 모든 펜에 축척 및 폭 제한을 적용합니다.

주펜 폭 축척 설정값은 Buzzsaw의 보기 및 플로팅 도구를 사용해야만 볼 수 있습니다.

조정

이러한 설정값의 효과는 Buzzsaw의 보기 및 플로팅 도구를 사용해야만 볼 수 있습니다.

도면 조정 허용

DWF 파일에서는 이러한 설정값이 지원되지 않습니다.

펜 색상을 음영 처리된 하프톤에 매핑

펜 색상이 동일한 회색 음영으로 변환되도록 지정합니다.

다각형에 Winding 채우기 대신 대체 채우기 사용

다각형에 winding 채우기 대신 대체 채우기를 사용하도록 지정합니다.

벡터 파일에서 다각형의 채우기 패턴이 제대로 인쇄되지 않는 경우에만 사용합니다. 중앙에 오각형과 함께 다섯 개의 점으로 이루어진 별 모양을 형성하는 5면 다각형 등 복잡하고 겹친 다각형을 채워야 하는 경우에만 모드가 달라집니다. 이러한 경우, 대체 모드는 별을 형성하는 점과 같이 다각형 내에 포함된 다른 모든 영역을 채웁니다. Winding 모드는 모든 영역(예: 점과 오각형)을 채웁니다.

DWF 래스터에 대해 오류 분산 사용

DWF 래스터 이미지에 대해 오류 분산을 사용하도록 지정합니다.

래스터 데이터의 회색 음영을 나타내기 위해 하프톤 분산이 기본적으로 사용됩니다. 이미지 모양을 향상시키는 대신 오류 분산을 사용해야 할 수도 있습니다.


DXB 드라이버 사용자 특성

가상 펜 세트(DWF)
Autodesk 지원 플로터 드라이버
HP-GL 드라이버 사용자 특성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > Autodesk 지원 플로터 드라이버 >
DXB 드라이버 사용자 특성

플롯된 DXB 파일의 사용자 특성을 지정합니다.

이 비시스템 드라이버는 벡터 기능만 있는 파일 형식인 DXB(도면 교환 이진) 파일로 플롯합니다. 출력은 초기의 AutoCAD 릴리즈에서 제공된 AutoCAD DXBIN 명령 및 ADI DXB 드라이버와 호환됩니다. 이 드라이버는 다음과 같이 ADI 드라이버와 제한 사항이 같습니다.

  • 이 드라이버는 벡터만 들어 있는 16비트 정수 DXB 파일을 만듭니다.
  • DXB 출력은 단색이며 모든 벡터는 색상 7로 출력됩니다.
  • 래스터 이미지와 포함된 OLE 객체는 지원되지 않습니다.
  • 이 드라이버는 객체 선가중치 및 플롯 스타일 선가중치를 무시합니다.

사용자 특성 대화상자를 사용하여 DXB 출력의 최대 해상도를 설정합니다. 16비트 DXB 파일에는 제한된 좌표 공간이 있기 때문에 최대 해상도 설정은 작은 "용지" 크기에서만 사용할 수 있습니다. 높은 값의 최대 해상도를 선택한 다음 큰 용지 크기(예: ANSI E)를 선택하면 큰 플롯 크기에 수용할 수 있도록 해상도가 감소되었다는 경고 메시지가 표시됩니다.

해상도 제어는 주로 객체의 다듬기 수준에 영향을 미칩니다. 해상도를 낮은 수준으로 설정하면 호, 원, 문자 등이 낮은 다듬기로 그려지지만, 해상도 설정이 높으면 보다 많은 다듬기 세그먼트가 생성되어 플롯 파일 크기가 커집니다.

솔리드 및 두께가 있는 선과 같은 도면요소는 단일 점 폭이 있는 선 세그먼트로 그려집니다. 해상도를 낮추면 이러한 도면요소를 채우는 데 필요한 세그먼트 수가 줄어들기 때문에 DXB 파일 크기가 작아집니다.

이 DXB 파일 드라이버는 래스터 이미지 도면요소를 플롯하지 않습니다. 드라이버는 대신 외곽선 직사각형을 플롯합니다.

주별도의 설명이 없으면 AutoCAD에 대한 모든 참조는 모든 AutoCAD 기반 제품을 나타냅니다.


HP-GL 드라이버 사용자 특성

DXB 드라이버 사용자 특성
Autodesk 지원 플로터 드라이버
HP-GL 구성 정보(HP-GL)
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > Autodesk 지원 플로터 드라이버 >
HP-GL 드라이버 사용자 특성

플롯된 HP-GL(PLT) 파일의 사용자 특성을 지정합니다.

HP-GL 드라이버의 사용자 특성을 제어합니다. HP-GL 드라이버를 사용하는 플로터의 구성 요구사항에 대한 자세한 정보는 HP-GL 구성 정보(HP-GL)를 참고하십시오.

주별도의 설명이 없으면 AutoCAD에 대한 모든 참조는 모든 AutoCAD 기반 제품을 나타냅니다.

이 단원의 항목

  • HP-GL 구성 정보(HP-GL)

    이 비시스템 드라이버는 벡터 전용 기능이 있는 펜 플로터 언어인 HP-GL을 지원합니다.

  • 긴 플로팅(HP-GL)

    장축 플로팅의 설정을 지정합니다.

  • 단순화된 HPGL(HP-GL)

    전체 버전의 HPGL 언어를 지원하지 않는 장치에서 사용하기 위한 단순화된 버전의 HPGL 언어 사용을 지정합니다.

  • 플로터에서 하드 클리핑 제한 요청(HP-GL)

    하드 클리핑 제한 사용을 지정합니다.

  • 네트워크 플로팅 및 파일 플로팅을 위한 핸드쉐이킹 지시사항(HP-GL)

    네트워크 또는 파일에 플로팅하는 데 사용되는 핸드쉐이킹 유형을 지정합니다.


HP-GL 구성 정보(HP-GL)

HP-GL 드라이버 사용자 특성
HP-GL 드라이버 사용자 특성
지원되는 플로터
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > Autodesk 지원 플로터 드라이버 > HP-GL 드라이버 사용자 특성 >
HP-GL 구성 정보(HP-GL)

이 비시스템 드라이버는 벡터 전용 기능이 있는 펜 플로터 언어인 HP-GL을 지원합니다.

래스터 객체는 HP-GL 장치 드라이버에서 지원되지 않습니다. Microsoft HP-GL Windows 시스템 프린터 드라이버는 AutoCAD와 함께 사용할 수 없습니다. 대신 이 비시스템 드라이버를 사용하십시오.

플롯하기 전에 플로터에서 각 펜의 색상과 폭에 대한 정보를 제공해야 합니다. 펜 플로터의 실제 펜 구성 지정에 대한 정보는 도움말 시스템에 제공되어 있습니다.

각 HP-GL 모델은 서로 다른 좌표계를 사용합니다. 에뮬레이트된 장치를 사용 중인 경우 장치가 에뮬레이트 중인 HP-GL 모델을 선택해야 합니다. 그렇지 않으면 플롯이 회전, 간격띄우기 또는 대칭될 수 있습니다. 장치가 정확하게 HP 장치를 에뮬레이트하지 않는 경우, 두 Generic 모델 중 하나를 사용해 보십시오. 이러한 모델은 사용자 정의된 용지 크기를 최대 100 x 100 피트까지 허용합니다. 또한 Generic 모델에 대해 "단순화된 HPGL" 사용자 지정 특성을 선택한 경우, HPGL RO 지시 사항이 플롯 파일에 전송되지 않습니다.

Generic SHPGL은 좌표 원점이 페이지의 왼쪽 아래 구석에 있는 것으로 가정하는 HPGL 출력을 만듭니다. Generic LHPG는 좌표 원점이 페이지의 중앙에 있는 것으로 가정하는 출력을 만듭니다.

병렬 포트가 있는 에뮬레이션된 장치를 사용 중인 경우, 플로터 추가 마법사의 포트 페이지 또는 플로터 구성 편집기에서 전체 포트 표시를 선택하여 컴퓨터에서 사용 가능한 포트에 접근합니다.

공식적으로 지원되는 HP-GL 장치는 RS232 직렬 포트로 연결됩니다. 병렬 포트가 있는 에뮬레이션된 장치를 사용 중인 경우, 플로터 추가 마법사의 포트 페이지 또는 플로터 구성 편집기에서 전체 포트 표시를 선택하여 컴퓨터에서 사용 가능한 포트에 접근합니다.

HP-GL 드라이버의 사용자 특성을 지정하는 정보는 HP-GL 드라이버 사용자 특성을 참고하십시오. 플로터 구성 편집기의 HP-GL 사용자 특성 대화상자에서 도움말을 선택할 수도 있습니다.

주별도의 설명이 없으면 AutoCAD에 대한 모든 참조는 모든 AutoCAD 기반 제품을 나타냅니다.

이 단원의 항목

  • 지원되는 플로터

    Hewlett-Packard 펜 플로터 리스트는 HP-GL 장치 드라이버를 사용하여 구성됩니다.

  • 스위치 설정 지정

    플로터 드라이버에 사용되는 스위치를 지정합니다.

  • 장축 플롯의 매체 구성

    사용자 용지 크기와 사용자 및 표준 매체 크기의 플롯 가능한 영역을 지정합니다.


지원되는 플로터

HP-GL 구성 정보(HP-GL)
HP-GL 구성 정보(HP-GL)
스위치 설정 지정
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > Autodesk 지원 플로터 드라이버 > HP-GL 드라이버 사용자 특성 > HP-GL 구성 정보(HP-GL) >
지원되는 플로터

Hewlett-Packard 펜 플로터 리스트는 HP-GL 장치 드라이버를 사용하여 구성됩니다.

다음 Hewlett-Packard 펜 플로터는 HP-GL 장치 드라이버를 사용하여 구성됩니다.

  • 7475A
  • 7550A
  • 7580B
  • 7585B
  • 7586B
  • DraftMaster 1(7595A)
  • Draftmaster 2(7596A)
  • DraftPro(7570A)
  • DraftPro-DXL(7575A)
  • DraftPro-EXL(7576A)
  • DraftPro-Plus(C3170A)
  • DraftPro-Plus(C3171A)


스위치 설정 지정

지원되는 플로터
HP-GL 구성 정보(HP-GL)
장축 플롯의 매체 구성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > Autodesk 지원 플로터 드라이버 > HP-GL 드라이버 사용자 특성 > HP-GL 구성 정보(HP-GL) >
스위치 설정 지정

플로터 드라이버에 사용되는 스위치를 지정합니다.

다음의 스위치 설정값은 기본 직렬 프로토콜용으로, 전송 속도 9600, 데이터 비트 7, 짝수 패리티 및 정지 비트 1이 있습니다. 다른 프로토콜을 선택하는 경우 Hewlett-Packard 문서를 참고하여 올바른 설정값을 찾으십시오. 7475의 경우 다음 테이블에 표시된 대로 스위치를 설정하여 플로터를 기본 설정값인 9600 보드(baud), 7개의 데이터 비트, 짝수 패리티 및 1개의 정지 비트로 구성합니다. 다른 프로토콜을 선택하는 경우 Hewlett-Packard 문서를 참고하여 올바른 설정값을 찾으십시오.

HP-GL 스위치 설정값

전환 | 1 | 0
B1 |  | X
B2 | X |
B3 |  | X
B4 | X |
S1 | X |
S2 |  | X
DY |  | D

7550 및 DraftMaster 플로터를 기본 설정값으로 구성하려면 전면 패널에 있는 Enter 키 및 Next Display 키 사용에 대한 Hewlett-Packard 지시사항을 따라 다음 설정값을 지정하십시오: 모니터 모드 끄기, 원격 모드, 독립 실행형 모드, XON/XOFF 또는 하드웨어 핸드쉐이킹, 다이렉트 모드, 전이중, 7비트 데이터, 패리티 켜기, 짝수 패리티 및 9600 전송 속도(baud). 자동 급지는 7550에서 Sheet Feed 키 아래에 별표(*)가 표시되면 사용 가능해집니다.

7580, 7585, 7586 및 모든 DraftPro 모델을 기본 설정값으로 구성하려면 RS-232C 속도 선택기를 9600으로 설정하고 패리티 켜기, 짝수 패리티 및 도청(eavesdrop) 끄기로 설정합니다. 에뮬레이트 및 확장 스위치를 일반으로 설정합니다. 플로터가 응답하지 않으면 2, 3 또는 7번 선이 잘못 연결되었거나 플로터가 잘못 구성되었을 수 있습니다. 7580, 7585 또는 7586의 경우, 원격 광원이 꺼졌을 수 있습니다. 플로터 오류 등이 켜지는 경우, 속도 또는 패리티 스위치가 잘못되었을 수 있습니다.


장축 플롯의 매체 구성

스위치 설정 지정
HP-GL 구성 정보(HP-GL)
긴 플로팅(HP-GL)
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > Autodesk 지원 플로터 드라이버 > HP-GL 드라이버 사용자 특성 > HP-GL 구성 정보(HP-GL) >
장축 플롯의 매체 구성

사용자 용지 크기와 사용자 및 표준 매체 크기의 플롯 가능한 영역을 지정합니다.

지원되는 각 모델에는 지원되는 표준 용지 크기 세트가 각각 해당 인쇄 가능 영역과 함께 포함되어 있습니다. 사용자 용지 크기를 추가하고 플로터 구성 편집기에서 표준 크기에 대한 인쇄 가능 영역을 수정할 수 있습니다. 많은 HP-GL 플로터는 시트 급지 용지를 사용할 때 페이지 크기를 측정합니다. 시트 크기가 표준 크기보다 약간 작은 경우와 플로터 구성에 따라 AutoCAD가 플로터에서 하드 클리핑 제한을 요청하는 경우, 플롯 중에 경고 메시지가 표시될 수 있습니다. 메시지는 플롯이 잘릴 수 있음을 경고하고 잘림을 방지하기 위한 방법을 알려 줍니다. 플로터 구성 편집기의 HP-GL 사용자 특성 대화상자에서 하드 클리핑 제한에 대한 조회를 사용하거나 사용하지 않을 수 있습니다. 사용하는 경우, 이 조회는 로컬에 연결된 장치로 직접 플로팅하는 경우에만 수행됩니다.

7986B 및 7596A 플로터는 장축 플롯을 작성할 수 있습니다. 플로터 구성 편집기의 사용자 정의 용지 크기 노드에 있는 사용자 지정 용지 크기 마법사를 사용하여 장축 플롯을 위한 사용자 지정 용지 크기를 작성합니다. 장축 플롯 프레임 사이에 지연을 구성하여 잉크가 마르도록 할 수 있습니다. 기본적으로 이 설정값은 30초로 설정되어 있지만 플로터 구성 편집기의 HP-GL 사용자 지정 특성 대화상자에서 지연 시간을 수정할 수 있습니다. 플로터가 롤 급지 및 시트 급지 용지를 모두 지원하는 경우 플로터를 구성할 때 올바른 매체 소스를 선택해야 합니다. 롤 급지 소스를 선택한 경우, 롤 폭이 플로터에 로드된 매체와 일치하도록 합니다.


긴 플로팅(HP-GL)

장축 플롯의 매체 구성
HP-GL 드라이버 사용자 특성
단순화된 HPGL(HP-GL)
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > Autodesk 지원 플로터 드라이버 > HP-GL 드라이버 사용자 특성 >
긴 플로팅(HP-GL)

장축 플로팅의 설정을 지정합니다.

긴 플로팅은 장축 플로팅을 제어합니다. 장축 플로팅을 수행할 경우, 용지의 모서리에 등록 표식을 인쇄하기 위해 8번 펜 위치에 검은색 펜을 설치해야 합니다. 용지 모서리의 표식은 긴 플롯에서 각 프레임의 끝을 나타냅니다.

플롯할 때 경고 안 함

플롯할 때 긴 플롯 경고 대화상자가 표시되지 않게 합니다. 긴 플롯 용지 크기를 선택했다는 경고 메시지가 표시되고 긴 플롯에 대한 추가 정보가 제공됩니다.

프레임 사이에서 일시 중지

긴 플롯을 수행할 때 AutoCAD가 프레임 사이에서 일시 중지되도록 합니다. 일시 중지는 다음 프레임을 플롯하기 전에 잉크가 마를 시간을 제공합니다.

프레임 사이에서 일시 중지하는 시간(초)

긴 플롯의 프레임 사이에서 일시 중지하는 시간을 지정합니다.


단순화된 HPGL(HP-GL)

긴 플로팅(HP-GL)
HP-GL 드라이버 사용자 특성
플로터에서 하드 클리핑 제한 요청(HP-GL)
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > Autodesk 지원 플로터 드라이버 > HP-GL 드라이버 사용자 특성 >
단순화된 HPGL(HP-GL)

전체 버전의 HPGL 언어를 지원하지 않는 장치에서 사용하기 위한 단순화된 버전의 HPGL 언어 사용을 지정합니다.

단순화된 HPGL 옵션을 사용하여 HPGL 언어를 완전히 지원하지 않는 비 HP 장치에서 사용하기 위해 복잡하지만 단순화된 HPGL을 만들 수 있습니다. 모든 HPGL 지시 사항이 종료되고 모든 새 좌표 쌍으로 인해 새 명령이 실행되기 때문에 이 옵션을 선택하면 플롯 파일이 커집니다. 또한 HPGL RO 지시 사항은 만들어지지 않습니다.


플로터에서 하드 클리핑 제한 요청(HP-GL)

단순화된 HPGL(HP-GL)
HP-GL 드라이버 사용자 특성
네트워크 플로팅 및 파일 플로팅을 위한 핸드쉐이킹 지시사항(HP-GL)
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > Autodesk 지원 플로터 드라이버 > HP-GL 드라이버 사용자 특성 >
플로터에서 하드 클리핑 제한 요청(HP-GL)

하드 클리핑 제한 사용을 지정합니다.

7580, 7585, 7586, DraftPro DXL/EXL, DraftMaster I, 7586B 및 7596A 플로터는 하드 클리핑 한계를 AutoCAD로 반환합니다;. 이렇게 하려면 AutoCAD와 플로터 간에 양방향 통신이 필요합니다. 플로터는 설치된 용지의 정확한 플롯 영역을 AutoCAD에 보냅니다. AutoCAD는 실제 시트 크기를 기준으로 용지에 플롯을 배치합니다. [플로터에서 하드 클리핑 제한 요청] 옵션을 취소하면 AutoCAD는 구성된 용지 크기를 기준으로 플롯을 배치합니다. 대부분의 경우, 장치의 실제 인쇄 가능 영역을 반영하기 위해 구성된 용지 크기를 조정하여야 합니다. 그렇지 않으면 플롯이 잘릴 수 있습니다. 플롯 원점을 변경하여 용지 위의 플롯 위치를 조정할 수 있습니다.


네트워크 플로팅 및 파일 플로팅을 위한 핸드쉐이킹 지시사항(HP-GL)

플로터에서 하드 클리핑 제한 요청(HP-GL)
HP-GL 드라이버 사용자 특성
HP-GL/2 드라이버 사용자 특성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > Autodesk 지원 플로터 드라이버 > HP-GL 드라이버 사용자 특성 >
네트워크 플로팅 및 파일 플로팅을 위한 핸드쉐이킹 지시사항(HP-GL)

네트워크 또는 파일에 플로팅하는 데 사용되는 핸드쉐이킹 유형을 지정합니다.

핸드쉐이킹 지시 사항은 네트워크나 파일로 플롯하기 위한 핸드쉐이킹 방법을 지정합니다. 네트워크나 파일에 플로팅할 때 핸드쉐이킹 유형을 지정해야 HP-GL 드라이버가 올바른 지시사항을 플로터에 보낼 수 있습니다. 로컬로 구성된 플로터로 플롯할 경우, 플로터 구성 편집기의 포트 탭에 있는 핸드쉐이킹 컨트롤을 사용합니다.

XON/XOFF 핸드쉐이킹 사용

HP-GL 명령을 XON 및 XOFF 핸드쉐이킹을 사용하는 네트워크나 파일로 보냅니다.

하드웨어 핸드쉐이킹 사용

HP-GL 명령을 하드웨어 핸드쉐이킹을 사용하는 네트워크나 파일로 보냅니다.

네트워크로 플로팅할 경우 플로터에 연결된 컴퓨터도 구성해야만 Windows 시스템 드라이버 드라이버 포트 설정이 같은 핸드쉐이킹 방법으로 설정됩니다. 또한 플로터를 적절한 케이블로 연결해야 합니다.

Windows 제어판의 프린터 폴더에서 Windows 시스템 드라이버 포트 설정을 설정합니다. 네트워크에서 플로터를 공유하고 있는 프린터를 선택하고 핸드쉐이킹을 위한 프린터의 포트 설정을 구성합니다.

플로터가 로컬로 연결되었지만 Windows 시스템 프린터와의 충돌로 인해 Windows 인쇄 마법사 스풀러를 사용하는 경우, Windows 제어판에서 포트 설정을 조정합니다.

XON 및 XOFF 핸드쉐이킹을 사용할 경우 다음 그림에 표시된 대로 적절한 케이블을 사용하여 컴퓨터를 플로터에 연결해야 합니다.

하드웨어 핸드쉐이킹을 사용할 경우, 다음 그림에 표시된 대로 적절한 케이블을 사용하여 컴퓨터를 플로터에 연결해야 합니다:


HP-GL/2 드라이버 사용자 특성

네트워크 플로팅 및 파일 플로팅을 위한 핸드쉐이킹 지시사항(HP-GL)
Autodesk 지원 플로터 드라이버
HP-GL/2 구성 정보(HP-GL/2)
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > Autodesk 지원 플로터 드라이버 >
HP-GL/2 드라이버 사용자 특성

HP-GL/2 드라이버의 사용자 특성을 지정합니다.

HP-GL/2 사용자 특성 대화상자는 HP-GL/2 드라이버의 사용자 특성을 제어합니다. HP-GL/2 장치 구성에 대한 자세한 정보는 HP-GL/2 구성 정보(HP-GL/2)를 참고하십시오.

주별도의 설명이 없으면 AutoCAD에 대한 모든 참조는 모든 AutoCAD 기반 제품을 나타냅니다.

이 단원의 항목

  • HP-GL/2 구성 정보(HP-GL/2)

    비시스템 HP-GL/2 드라이버는 다양한 HP-GL/2 펜 플로터와 잉크젯 플로터를 지원합니다.

  • 플롯 품질(HP-GL/2)

    플로터에서 플롯 품질 설정 재지정을 지정합니다.

  • 긴 플로팅(HP-GL/2)

    긴 플롯 경고 메시지의 화면 표시를 지정합니다.

  • 병합 제어(HP-GL/2)

    서로 교차하는 벡터를 플로팅할 때 색상 병합을 지정합니다.

  • 감마 보정(HP-GL/2)

    이미지의 색상 밝기를 지정합니다.


HP-GL/2 구성 정보(HP-GL/2)

HP-GL/2 드라이버 사용자 특성
HP-GL/2 드라이버 사용자 특성
지원되는 플로터
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > Autodesk 지원 플로터 드라이버 > HP-GL/2 드라이버 사용자 특성 >
HP-GL/2 구성 정보(HP-GL/2)

비시스템 HP-GL/2 드라이버는 다양한 HP-GL/2 펜 플로터와 잉크젯 플로터를 지원합니다.

이것은 특정 제조업체의 장치로만 최적화되지 않은 일반 HP-GL/2 드라이버입니다. 예를 들어, 실제 Hewlett-Packard 드라이버처럼 장치에 PJL 명령을 보내지는 않습니다. HP-GL/2 드라이버는 구형 펜 플로터와 Hewlett-Packard 이외의 제조업체에서 제작한 최신 장치들을 지원합니다.

Hewlett-Packard DesignJet를 사용하는 경우 플로터 추가 마법사에서 시스템 프린터 옵션을 선택해야 합니다. Hewlett-Packard는 Windows 시스템 프린터를 사용하도록 인쇄 경로를 재설계하였습니다. 시스템 프린터를 통해 뛰어난 인쇄 속도와 품질을 얻을 수 있습니다.

주HP-GL/2 & RTL DesignJet Windows 시스템 프린터 드라이버 버전 4.00 이상은 인쇄 작업을 위해 최적화되어 있습니다. 새 버전의 드라이버가 Hewlett Packard 웹 사이트(http://www.hp.co.kr)에 게시되어 있습니다.

HP 플로터를 에뮬레이트하고 HP-GL/2를 사용하는 장치를 사용할 경우, 이 HDI 드라이버를 사용할 수 있습니다. 플로터를 올바른 에뮬레이션 모드로 전환하는 것에 대해서는 장치 제조업체의 권장 사항을 따르십시오. 플로터 구성 편집기에서 초기화 전 문자열을 제공하여 플로터를 HP-GL/2 모드로 전환할 수도 있습니다.

HP-GL/2 드라이버의 사용자 특성을 지정하는 방법에 대한 자세한 정보는 HP-GL/2 드라이버 사용자 특성를 참고하십시오.

주별도의 설명이 없으면 AutoCAD에 대한 모든 참조는 모든 AutoCAD 기반 제품을 나타냅니다.

이 단원의 항목

  • 지원되는 플로터

    다음은 HP-GL/2 장치 드라이버를 사용하여 구성할 수 있는 에뮬레이트된 구형 Hewlett-Packard 펜 플로터 및 프린터 리스트입니다.

  • 케이블 연결 지시사항

    네트워크 또는 파일에 플로팅하는 데 사용되는 핸드쉐이킹 유형을 지정합니다.

  • 스위치 설정값

    플로터 드라이버에 사용되는 스위치를 지정합니다.

  • DesignJet 플로터

    직렬 또는 병렬 포트를 통해 AutoCAD가 지원하는 Hewlett-Packard DesignJet 플로터 모델을 지정합니다.

  • HP-GL/2 장축 플롯

    장축 플로팅의 설정을 지정합니다.


지원되는 플로터

HP-GL/2 구성 정보(HP-GL/2)
HP-GL/2 구성 정보(HP-GL/2)
케이블 연결 지시사항
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > Autodesk 지원 플로터 드라이버 > HP-GL/2 드라이버 사용자 특성 > HP-GL/2 구성 정보(HP-GL/2) >
지원되는 플로터

다음은 HP-GL/2 장치 드라이버를 사용하여 구성할 수 있는 에뮬레이트된 구형 Hewlett-Packard 펜 플로터 및 프린터 리스트입니다.

다음 플로터는 HP-GL/2 드라이버를 사용하여 에뮬레이트할 수 있습니다.

  • HP DesignJet 750C Plus 모델 C4708A (24")
  • HP DesignJet 750C 모델 C3196A (36")
  • HP DesignJet 750C 모델 C3195A (24")
  • HP DesignJet 650C 모델 C2859A (36")
  • HP DesignJet 650C 모델 C2858B (24")
  • HP DesignJet 350C 모델 C4700A (36")
  • HP DesignJet 350C 모델 C4699A (24")
  • HP DesignJet 250C 모델 C3191A (36")
  • HP DesignJet 250C 모델 C3190A (24")
  • HP DesignJet 700 단색 모델 C4706B (36")
  • HP DesignJet 700 단색 모델 C4705B (24")
  • HP DesignJet 600 모델 C2848A (36")
  • HP DesignJet 600 모델 C2847A (24")
  • HP DesignJet 330 모델 C4702A (36")
  • HP DesignJet 330 모델 C4701A (24")
  • HP DesignJet 230 모델 C4695A (36")
  • HP DesignJet 230 모델 C4694A (24")
  • HP DesignJet 220 모델 C3188A (36")
  • HP DesignJet 220 모델 C3187A (24")
  • HP DesignJet 200(36")
  • HP DesignJet 200(24")
  • HP DesignJet 430 단색 모델 C4714A (36")
  • HP DesignJet 430 단색 모델 C4713A (24")
  • HP DesignJet 450C 컬러 모델 C4716A (36")
  • HP DesignJet 450C 컬러 모델 C4715A (24")

HP-GL/2 드라이버는 다음 구형 플로터도 지원합니다.

  • HP DraftMaster Rx 모델 7596B
  • HP DraftMaster Mx 모델 7599
  • HP DraftMaster Sx Plus Sheet Feed-NR 모델 7595C
  • HP DraftMaster Rx Plus NR 모델 7596C
  • HP DraftMaster Mx Plus NR 모델 7599B
  • HP DraftPro Plus-NR 모델 C3171A (36")
  • HP DraftPro Plus-NR 모델 C3170A (24")
  • HP 7600 250
  • HP 7600 255
  • HP 7600 355
  • HP 7600 240D(벡터 전용, 래스터 안 됨)
  • HP 7600 240E(벡터 전용, 래스터 안 됨)
  • LaserJet 4
  • LaserJet 4M
  • LaserJet 4MV
  • LaserJet 4Si
  • LaserJet 4SiMx
  • LaserJet 4V
  • LaserJet 5
  • LaserJet 5M
  • LaserJet 5Si
  • LaserJet 5Si Mopier
  • LaserJet 5SiMX
  • LaserJet III
  • LaserJet IIID
  • LaserJet IIISi

이들 대부분의 장치에 대해 직렬 또는 병렬 포트 연결을 선택할 수 있습니다. 이와 같이 선택할 수 있는 경우, 보다 빠르고 간단한 병렬 포트를 선택하는 것이 좋습니다. 펜 플로터는 직렬 연결을 사용해야만 지원됩니다.


케이블 연결 지시사항

지원되는 플로터
HP-GL/2 구성 정보(HP-GL/2)
스위치 설정값
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > Autodesk 지원 플로터 드라이버 > HP-GL/2 드라이버 사용자 특성 > HP-GL/2 구성 정보(HP-GL/2) >
케이블 연결 지시사항

네트워크 또는 파일에 플로팅하는 데 사용되는 핸드쉐이킹 유형을 지정합니다.

핸드쉐이킹 지시사항은 네트워크나 파일로 플로팅하기 위한 핸드쉐이킹 방법을 지정합니다. 네트워크나 파일에 플로팅할 때 핸드쉐이킹 유형을 지정해야 HP-GL/2 드라이버가 올바른 지시사항을 플로터에 보낼 수 있습니다. 로컬로 구성된 플로터로 플롯할 경우, 플로터 구성 편집기의 포트 탭에 있는 핸드쉐이킹 컨트롤을 사용합니다.

XON/XOFF 핸드쉐이킹 사용

HP-GL/2 지시사항을 XON 및 XOFF 핸드쉐이킹을 사용하는 네트워크나 파일로 보냅니다.

하드웨어 핸드쉐이킹 사용

HP-GL/2 지시사항을 하드웨어 핸드쉐이킹을 사용하는 네트워크나 파일로 보냅니다.

네트워크로 플로팅할 경우 플로터에 연결된 컴퓨터도 구성해야만 Windows 시스템 드라이버 드라이버 포트 설정이 같은 핸드쉐이킹 방법으로 설정됩니다. 또한 플로터를 적절한 케이블로 연결해야 합니다.

Windows 제어판의 프린터 폴더에서 Windows 시스템 드라이버 포트 설정을 설정합니다. 네트워크에서 플로터를 공유하고 있는 프린터를 선택하고 핸드쉐이킹을 위한 프린터의 포트 설정을 구성합니다.

플로터가 로컬로 연결되었지만 Windows 시스템 프린터와의 충돌로 인해 Windows 인쇄 마법사 스풀러를 사용하는 경우, Windows 제어판에서 포트 설정을 조정합니다.

XON 및 XOFF 핸드쉐이킹을 사용할 경우, 다음 그림에 표시된 대로 적절한 케이블을 사용하여 컴퓨터를 플로터에 연결해야 합니다.

하드웨어 핸드쉐이킹을 사용할 경우, 다음 그림에 표시된 대로 적절한 케이블을 사용하여 컴퓨터를 플로터에 연결해야 합니다.


스위치 설정값

케이블 연결 지시사항
HP-GL/2 구성 정보(HP-GL/2)
DesignJet 플로터
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > Autodesk 지원 플로터 드라이버 > HP-GL/2 드라이버 사용자 특성 > HP-GL/2 구성 정보(HP-GL/2) >
스위치 설정값

플로터 드라이버에 사용되는 스위치를 지정합니다.

다음 표는 7600 240D 플로터의 DIP 스위치 설정값을 표시합니다.

HP 7600 240D 플로터의 스위치 설정값

스위치 뱅크 | 1 | 0
병렬 왼쪽 | 2 | 1, 3-10
병렬 오른쪽 | 3 | 1, 2, 4-10
직렬 왼쪽 | 1 | 2-10
직렬 오른쪽 | 3, 6, 7, 9 | 1, 2, 4, 5, 8, 10

다음 표는 7600 240E 플로터의 DIP 스위치 설정값을 표시합니다.

HP 7600 240E 플로터의 스위치 설정값

스위치 뱅크 | 1 | 0
병렬 왼쪽 | 2 | 1, 3-10
병렬 오른쪽 |  | 1-10
직렬 왼쪽 | 1 | 2-10
직렬 오른쪽 | 6, 7, 9 | 1-5, 8, 10

DraftMaster 및 7600 시리즈 플로터의 경우 Hewlett-Packard 지시사항에 따라 모니터 모드를 끄거나 원격 모드, 독립 실행형 모드, XON/XOFF 핸드쉐이크, 다이렉트 모드, 전이중, 7비트 데이터 및 패리티 설정을 켭니다. 0 패리티 및 9600 전송 속도(baud)의 설정을 선택합니다. 플로터가 HP-GL/2 에뮬레이션 모드에 있어야 합니다.


DesignJet 플로터

스위치 설정값
HP-GL/2 구성 정보(HP-GL/2)
HP-GL/2 장축 플롯
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > Autodesk 지원 플로터 드라이버 > HP-GL/2 드라이버 사용자 특성 > HP-GL/2 구성 정보(HP-GL/2) >
DesignJet 플로터

직렬 또는 병렬 포트를 통해 AutoCAD가 지원하는 Hewlett-Packard DesignJet 플로터 모델을 지정합니다.

AutoCAD는 직렬 또는 병렬 포트를 통해 Hewlett-Packard DesignJet 플로터 모델 200/220, 250C, 330, 600, 650C, 700, 750C, 750C Plus, 755 및 755CM을 지원합니다. 병렬 포트를 사용하는 것이 좋습니다. 직렬 포트를 사용하는 경우에는 DesignJet를 전송 속도 9600, 데이터 비트 8, 정지 비트 1, 패리티 없음 및 하드웨어 핸드쉐이킹 XON/XOFF로 설정합니다.

모든 DesignJet 롤 피드 모델은 장축 플롯을 생성할 수 있습니다. 600과 650C 모두 페이지 형식 및 여백에 대해 선택적인 확장 모드를 가지고 있습니다. 플로터의 전면 패널에서 확장 모드를 설정합니다. 플로터 구성 메뉴에서 고급 매체 옵션을 선택하여 플로터 설정값과 일치하는 옵션을 선택할 수 있습니다.


HP-GL/2 장축 플롯

DesignJet 플로터
HP-GL/2 구성 정보(HP-GL/2)
플롯 품질(HP-GL/2)
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > Autodesk 지원 플로터 드라이버 > HP-GL/2 드라이버 사용자 특성 > HP-GL/2 구성 정보(HP-GL/2) >
HP-GL/2 장축 플롯

장축 플로팅의 설정을 지정합니다.

롤 급지 방식의 7600 시리즈 플로터, DesignJet, DraftPro Plus 및 DraftMaster는 장축 플롯을 수행할 수 있습니다.

긴 플롯을 수행하려면

  1. X축을 따라 64인치보다 큰 크기를 선택합니다.

    다음과 같은 프롬프트가 표시됩니다.

    Long axis plot is selected. Plotter steps/inch = nnn

  2. 일반적인 방식으로 플롯합니다.

    최상의 결과를 얻으려면 범위까지 플롯하고, 플롯을 회전하지 않고, 맞춤 축척이 아닌 명시적인 일대일 축척을 사용합니다.

  3. AutoCAD에서 모든 벡터를 다 보낸 후에 플로터를 정지하려면 플로터 제어판을 사용하여 플로터 메모리를 지웁니다.
  4. AutoCAD에서 플로터에 벡터를 보내는 동안 장축 플롯을 정지하려면 ESC 키를 누릅니다.
  5. 다음 장치에 대한 설명에 따라 플로터 메모리를 지웁니다.
    • DraftMaster X 시리즈. 플로터의 취소 버튼을 누릅니다.
    • HP 7600 240D/E. 플로터의 재설정 버튼을 누릅니다.
    • HP 7600 250/255/355. 플롯 관리 키를 누릅니다. 대기 작업을 선택한 다음 플롯을 선택하고 대기열에서 삭제합니다.
    • HP DesignJet 시리즈. 플로터의 취소 버튼을 누릅니다.
    • HP DraftPro Plus. 플로터의 취소 버튼을 누릅니다.


플롯 품질(HP-GL/2)

HP-GL/2 장축 플롯
HP-GL/2 드라이버 사용자 특성
긴 플로팅(HP-GL/2)
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > Autodesk 지원 플로터 드라이버 > HP-GL/2 드라이버 사용자 특성 >
플롯 품질(HP-GL/2)

플로터에서 플롯 품질 설정 재지정을 지정합니다.

장치에 품질 기본값 재지정

플로터에 플롯 품질 설정을 재지정합니다. 많은 플로터가 플로터 제어판에서 이 옵션을 제공합니다.

플롯 품질

플로터에 지정된 플롯 품질을 재지정할 때 사용할 플롯 품질을 지정합니다. 여기에 입력하는 숫자는 플로터에 따라 다릅니다. 적합한 값의 범위는 1에서 100까지입니다.


긴 플로팅(HP-GL/2)

플롯 품질(HP-GL/2)
HP-GL/2 드라이버 사용자 특성
병합 제어(HP-GL/2)
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > Autodesk 지원 플로터 드라이버 > HP-GL/2 드라이버 사용자 특성 >
긴 플로팅(HP-GL/2)

긴 플롯 경고 메시지의 화면 표시를 지정합니다.

긴 플롯 용지 크기를 선택했다는 경고 메시지가 표시되고 긴 플롯에 대한 추가 정보가 제공됩니다.

플롯할 때 경고 안 함

플롯시 긴 플롯 경고 대화상자가 표시되지 않게 합니다.


병합 제어(HP-GL/2)

긴 플로팅(HP-GL/2)
HP-GL/2 드라이버 사용자 특성
감마 보정(HP-GL/2)
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > Autodesk 지원 플로터 드라이버 > HP-GL/2 드라이버 사용자 특성 >
병합 제어(HP-GL/2)

서로 교차하는 벡터를 플로팅할 때 색상 병합을 지정합니다.

예를 들어, 빨간색 선과 노란색 선이 교차하면, 교차부분은 이들이 병합되어 오렌지색이 됩니다.

선 병합

벡터가 교차할 때 병합되어야 하는 색상을 지정합니다.

선 덮어쓰기

교차 벡터가 플롯될 때 마지막으로 플롯된 벡터의 색상이 인쇄되도록 지정합니다. 예를 들어, 노란색 선을 플롯한 후 노란색 선과 교차하는 빨간색 선을 플롯하면, 두 선의 교차부분은 빨간색이 됩니다.


감마 보정(HP-GL/2)

병합 제어(HP-GL/2)
HP-GL/2 드라이버 사용자 특성
비시스템 드라이버 사용자 특성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > Autodesk 지원 플로터 드라이버 > HP-GL/2 드라이버 사용자 특성 >
감마 보정(HP-GL/2)

이미지의 색상 밝기를 지정합니다.

감마 보정은 래스터 출력을 지원하는 모든 플로터에서 사용할 수 있습니다. 래스터 데이터의 빨간색, 초록색 및 파란색 농도를 높일 양을 낮은 범위의 벡터 데이터로 지정할 수 있습니다.

래스터 감마 보정 값은 기본적으로 보정을 적용하지 않는 1로 설정되어 있습니다. 이 값을 늘리면 점차적으로 밝아집니다.

래스터 감마 보정

래스터 감마 보정 값을 지정합니다. 유효한 값 범위는 1에서 5까지의 정수입니다.


비시스템 드라이버 사용자 특성

감마 보정(HP-GL/2)
Autodesk 지원 플로터 드라이버
PDF 드라이버 사용자 특성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > Autodesk 지원 플로터 드라이버 >
비시스템 드라이버 사용자 특성

비시스템 플로터의 사용자 특성을 지정합니다.

플롯 품질은 도면의 특정 내용과 플로터에 대한 구성 설정값에 따라 다릅니다. 다음 중 한 가지 방법을 사용하여 플로터에 대한 구성을 조정할 수 있습니다.

  • 플로터 구성 편집기를 사용합니다. 플롯 대화상자에서 특성을 클릭하거나 제품의 Plotters 폴더에서 해당 플로터의 PC3 파일을 두 번 클릭합니다.
  • 일부 드라이버의 경우에는 플로터 구성 편집기의 사용자 지정 특성 노드에서 사용할 수 있는 사용자 지정 특성 대화상자를 사용합니다.

레이저 프린터로 인쇄할 수 없는 경우, 다른 드라이버를 사용해 보십시오.


PDF 드라이버 사용자 특성

비시스템 드라이버 사용자 특성
Autodesk 지원 플로터 드라이버
벡터 및 그라데이션 해상도(PDF)
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > Autodesk 지원 플로터 드라이버 >
PDF 드라이버 사용자 특성

플롯된 Adobe PDF 파일의 사용자 특성을 지정합니다.

DWG - PDF ePlot 드라이버를 사용하여 PDF 파일을 플롯하거나 게시할 수 있습니다. Adobe Reader 버전 6 이상에서 PDF 파일을 열고, 보고, 인쇄할 수 있습니다.

주별도의 설명이 없으면 AutoCAD에 대한 모든 참조는 모든 AutoCAD 기반 제품을 나타냅니다.

이 단원의 항목

  • 벡터 및 그라데이션 해상도(PDF)

    PDF 파일의 벡터 그래픽 및 그라데이션 해상도(dpi 단위)를 지정합니다.

  • 래스터 이미지 해상도(PDF)

    PDF 파일의 래스터 이미지 해상도(dpi 단위)를 지정합니다.


벡터 및 그라데이션 해상도(PDF)

PDF 드라이버 사용자 특성
PDF 드라이버 사용자 특성
래스터 이미지 해상도(PDF)
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > Autodesk 지원 플로터 드라이버 > PDF 드라이버 사용자 특성 >
벡터 및 그라데이션 해상도(PDF)

PDF 파일의 벡터 그래픽 및 그라데이션 해상도(dpi 단위)를 지정합니다.

해상도를 높게 설정할수록 파일 정밀도가 높아지지만 파일 크기도 커집니다.

Adobe Reader에서 인쇄하기 위해 PDF 파일을 만드는 경우 플로터 또는 프린터 출력과 일치하는 해상도를 선택합니다. 고해상도(2,400dpi 이상)는 보기용입니다. 예를 들어, 넓은 영역에 대한 지형도와 같이 상세 정보가 많이 담긴 도면의 PDF 파일을 작성하는 경우 PDF 파일에 상세 정보가 많이 들어가도록 고해상도 설정을 사용합니다. 해상도 설정이 커질수록 래스터 이미지 품질이 높아지지만 인쇄 속도는 떨어지며 메모리 요구사항이 증가합니다.

벡터 해상도

PDF 파일의 벡터 그래픽 해상도를 dpi(인치당 도트 수) 단위로 설정합니다. 기본 설정은 400dpi입니다. 설정할 수 있는 최대 dpi는 4,800dpi입니다.

사용자 벡터 해상도

PDF 파일의 벡터 그래픽 사용자 해상도를 dpi 단위로 지정합니다. 사용자 벡터 그래픽 해상도를 지정하려면 벡터 해상도에서 [사용자]를 선택해야 합니다. 기본 설정은 40,000dpi입니다.

그라데이션 해상도

PDF 파일의 그라데이션 해상도를 dpi 단위로 설정합니다. 기본 설정은 400dpi입니다. 이 설정은 현재 벡터 해상도 설정을 초과할 수 없습니다.

사용자 그라데이션 해상도

PDF 파일의 그라데이션 사용자 해상도를 dpi 단위로 지정합니다. 사용자 그라데이션 해상도를 지정하려면 그라데이션 해상도에서 사용자를 선택해야 합니다. 기본 설정은 200dpi입니다. 이 설정은 현재 벡터 해상도 설정을 초과할 수 없습니다.


래스터 이미지 해상도(PDF)

벡터 및 그라데이션 해상도(PDF)
PDF 드라이버 사용자 특성
PostScript 드라이버 사용자 특성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > Autodesk 지원 플로터 드라이버 > PDF 드라이버 사용자 특성 >
래스터 이미지 해상도(PDF)

PDF 파일의 래스터 이미지 해상도(dpi 단위)를 지정합니다.

해상도를 높게 설정할수록 파일 정밀도가 높아지지만 파일 크기도 커집니다.

플롯하기 위해 PDF 파일을 만드는 경우 플로터 또는 프린터의 출력과 일치하는 해상도를 선택합니다. 고해상도(2,400dpi 이상)는 보기용입니다. 예를 들어, 넓은 영역에 대한 지형도와 같이 상세 정보가 많이 담긴 도면의 PDF 파일을 작성하는 경우 PDF 파일에 상세 정보가 많이 들어가도록 고해상도 설정을 사용합니다. 해상도 설정이 커질수록 래스터 이미지 품질이 높아지지만 인쇄 속도는 떨어지며 메모리 요구사항이 증가합니다.

색상 및 회색조 해상도

PDF 파일의 래스터 이미지 색상 및 회색조 해상도를 dpi 단위로 설정합니다. 기본 설정은 400dpi입니다. 이 설정은 현재 벡터 해상도 설정을 초과할 수 없습니다.

사용자 색상 및 회색조 해상도

PDF 파일의 색상 및 회색조 래스터 이미지에 대한 사용자 해상도를 dpi 단위로 지정합니다. 사용자 색상 해상도를 지정하려면 컬러 및 회색조 해상도에서 사용자를 선택해야 합니다. 기본 설정은 200dpi입니다. 이 설정은 현재 벡터 해상도 설정을 초과할 수 없습니다.

흑백 해상도

PDF 파일의 흑백 래스터 이미지 해상도를 dpi 단위로 설정합니다. 기본 설정은 400dpi입니다. 이 설정은 현재 벡터 해상도 설정을 초과할 수 없습니다.

사용자 흑백 해상도

PDF 파일의 흑백 래스터 이미지에 대한 사용자 해상도를 dpi 단위로 지정합니다. 사용자 흑백 해상도를 지정하려면 흑백 해상도에서 사용자를 선택해야 합니다. 기본 설정은 400dpi입니다. 이 설정은 현재 벡터 해상도 설정을 초과할 수 없습니다.


PostScript 드라이버 사용자 특성

래스터 이미지 해상도(PDF)
Autodesk 지원 플로터 드라이버
프린터 제어(PostScript)
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > Autodesk 지원 플로터 드라이버 >
PostScript 드라이버 사용자 특성

플롯된 PostScript 파일의 사용자 특성을 지정합니다.

비시스템 PostScript 드라이버를 사용하여 도면을 PostScript 프린터 및 PostScript 파일에 플롯할 수 있습니다. 프린터에 플롯하려면 PS 파일 형식을 사용하고, 파일에 플롯하려면 EPS 파일 형식을 사용합니다. 하드웨어 포트에 플롯하는 경우에는 PS 출력이 자동으로 지정됩니다. 파일에 플롯하고 파일에서 프린터로 복사하려면 PS 출력용으로 구성합니다.

PostScript 드라이버는 세 가지 유형의 PostScript를 지원합니다.

지원되는 PostScript 형식

PostScript 형식 | 설명
레벨 1 | 대부분의 플로터에서 사용합니다.
레벨 1.5 | 색상 이미지를 지원하는 플로터에서 사용합니다.
레벨 2 | 플로터가 레벨 2 포스트스크립트를 지원하는 경우, 이 옵션을 사용하여 좀 더 빠르게 인쇄되는 작은 파일을 만듭니다.

PostScript 사용자 특성 대화상자에 있는 포PostScript 코드 토큰화와 압축 옵션은 이 옵션들을 지원하는 장치에서 출력 파일의 크기를 줄여 주고 인쇄 속도를 향상시켜 줍니다. 인쇄시 문제가 발생하면 모든 옵션의 선택을 취소해 보십시오. 최적화 없이도 성공적으로 인쇄할 수 있는 경우에는 옵션을 한 번에 하나씩 키고 프린터가 지원하는 옵션을 알아 보면 됩니다.

일부 데스크탑 게시 응용프로그램은 수준 1 포PostScript만을 지원합니다. EPS 파일을 사용할 때 문제가 발생하면, 한 수준 낮은 PostScript 수준을 사용해 보고 앞에서 설명한 최적화 옵션들을 끄십시오.

EPS 파일에 미리보기 썸네일을 포함시키면 파일이 상당히 커지지만, 많은 응용프로그램에서 신속한 미리보기가 가능해집니다. WMF 미리보기는 Windows용이고, EPSF 미리보기는 Macintosh와 기타 플랫폼들을 위한 것입니다.

주미리보기 이미지 두 개를 모두 포함하면 파일 크기가 세 배가 커집니다.

포스트스크립트 사용자 지정 설정값 대화상자는 포스트스크립트 드라이버의 사용자 지정 설정값을 조정합니다.

주별도의 설명이 없으면 AutoCAD에 대한 모든 참조는 모든 AutoCAD 기반 제품을 나타냅니다.

이 단원의 항목

  • 프린터 제어(PostScript)

    프린터 제어는 플로터로 보낼 코드를 지정합니다.

  • EPS 파일에서 썸네일 미리보기(PostScript)

    EPS 파일로 플롯할 때 미리보기 이미지 유형에 대한 컨트롤을 지정합니다.

  • 기본 파일 플롯 확장자 및 형식(PostScript)

    도면을 파일에 플롯할 때 사용할 파일 확장자를 지정합니다.

  • 래스터 이미지 압축(PostScript)

    AutoCAD ^B 및 RLE 압축을 제어합니다.

  • 사용자 PostScript 오류 처리기(PostScript)

    오류 메시지에 사용할 파일을 지정합니다.


프린터 제어(PostScript)

PostScript 드라이버 사용자 특성
PostScript 드라이버 사용자 특성
EPS 파일에서 썸네일 미리보기(PostScript)
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > Autodesk 지원 플로터 드라이버 > PostScript 드라이버 사용자 특성 >
프린터 제어(PostScript)

프린터 제어는 플로터로 보낼 코드를 지정합니다.

플롯의 끝에 ^D 전송

플롯이 완료되면 ^D 코드를 프린터에 보냅니다. Adobe Standard Protocol을 사용하는 통신 채널을 사용 중인 경우, 이 옵션을 선택합니다. 다른 플랫폼으로 포트할 경우, 이 코드를 제거합니다. 그렇지 않으면 파일을 인쇄할 때 오류 메시지가 표시됩니다.

네트워크 PostScript 플로터로 플롯할 경우 시간 초과 오류를 방지하기 위해 ^D 코드가 필요할 것입니다. Windows 인쇄 관리자 스풀러를 통해 로컬에 연결된 포스트스크립트 플로터에 플로팅할 경우에도 Windows 시스템 프린터와의 충돌 때문에 ^D가 필요합니다.

플롯의 끝에 ^Z 전송

플롯이 완료되면 ^Z 코드를 프린터에 보냅니다. 일부 포스트스크립트 플로터에는 파일 끝에 ^Z가 필요합니다.

포스트스크립트 오류 처리기를 플로터로 보내기

플로터에 오류 메시지를 보냅니다. 플롯 후에 오류 메시지가 인쇄되어 발생한 오류에 대해 설명합니다.

포스트스크립트 코드 토큰화

PostScript 코드를 짧은 이진 시퀀스로 변환하여 출력 파일을 크게 압축합니다. 포스트스크립트 드라이버 사용에 문제가 있으면 이 옵션을 취소해 보십시오.


EPS 파일에서 썸네일 미리보기(PostScript)

프린터 제어(PostScript)
PostScript 드라이버 사용자 특성
기본 파일 플롯 확장자 및 형식(PostScript)
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > Autodesk 지원 플로터 드라이버 > PostScript 드라이버 사용자 특성 >
EPS 파일에서 썸네일 미리보기(PostScript)

EPS 파일로 플롯할 때 미리보기 이미지 유형에 대한 컨트롤을 지정합니다.

EPS 파일에 플롯할 때 미리보기 이미지 유형을 조정합니다. Microsoft Word 및 Adobe PageMaker와 같은 프로그램은 파일을 문서에 삽입할 때 미리보기 이미지를 사용하여 최종 PostScript의 모양을 보여줍니다. 미리보기 썸네일은 플롯 파일 크기를 크게 증가시킬 수 있습니다. 플롯 파일 크기를 작게 하기 위해 이러한 옵션을 끕니다.

WMF 미리보기 포함

도면을 파일에 플롯할 때 Windows 메타 파일 미리보기 이미지가 포함되도록 지정합니다.

EPSF 미리보기 포함

도면을 파일에 플롯할 때 캡슐화된 PostScript 미리보기 이미지가 포함되도록 지정합니다. Macintosh 응용프로그램의 미리보기 이미지와 함께 이 옵션을 사용합니다.


기본 파일 플롯 확장자 및 형식(PostScript)

EPS 파일에서 썸네일 미리보기(PostScript)
PostScript 드라이버 사용자 특성
래스터 이미지 압축(PostScript)
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > Autodesk 지원 플로터 드라이버 > PostScript 드라이버 사용자 특성 >
기본 파일 플롯 확장자 및 형식(PostScript)

도면을 파일에 플롯할 때 사용할 파일 확장자를 지정합니다.

플로터에 직접 플롯하는 경우, 이 설정값은 아무런 효과가 없습니다.

EPS

도면을 파일에 플롯할 때.eps 확장자를 사용합니다. Microsoft Word 또는 Adobe PageMaker 같은 프로그램에서 파일을 사용하려면 이 설정을 사용합니다.

PS

도면을 파일에 플롯할 때.ps 확장자를 사용합니다. 파일을 프린터에 복사하려면 이 설정을 사용합니다.


래스터 이미지 압축(PostScript)

기본 파일 플롯 확장자 및 형식(PostScript)
PostScript 드라이버 사용자 특성
사용자 PostScript 오류 처리기(PostScript)
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > Autodesk 지원 플로터 드라이버 > PostScript 드라이버 사용자 특성 >
래스터 이미지 압축(PostScript)

AutoCAD ^B 및 RLE 압축을 제어합니다.

이 압축 방법을 사용하기 위해 플로터를 구성할 필요는 없습니다.

^B 압축 사용

^B 압축을 사용 가능하게 합니다.

RLE

RLE 압축을 사용 가능하게 합니다.


사용자 PostScript 오류 처리기(PostScript)

래스터 이미지 압축(PostScript)
PostScript 드라이버 사용자 특성
래스터 드라이버 사용자 특성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > Autodesk 지원 플로터 드라이버 > PostScript 드라이버 사용자 특성 >
사용자 PostScript 오류 처리기(PostScript)

오류 메시지에 사용할 파일을 지정합니다.

오류 메시지에 사용할 파일을 지정할 수 있습니다. 이 파일은 AutoCAD 기본 오류 처리기 대신 프린터로 다운로드됩니다. 포스트스크립트 오류 처리기에 익숙하지 않으면 이 설정값을 수정하지 마십시오.


래스터 드라이버 사용자 특성

사용자 PostScript 오류 처리기(PostScript)
Autodesk 지원 플로터 드라이버
래스터 구성 정보(래스터)
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > Autodesk 지원 플로터 드라이버 >
래스터 드라이버 사용자 특성

플롯된 래스터 형식 파일의 사용자 특성을 지정합니다.

래스터-사용자 지정 특성 대화상자는 래스터 드라이버의 사용자 지정 설정값을 조정합니다. 래스터 장치 구성에 대한 자세한 정보는 래스터 구성 정보(래스터)를 참고하십시오.

주별도의 설명이 없으면 AutoCAD에 대한 모든 참조는 모든 AutoCAD 기반 제품을 나타냅니다.

이 단원의 항목

  • 래스터 구성 정보(래스터)

    래스터 형식 파일의 출력을 구성하기 위한 정보를 지정합니다.

  • 배경 색상(래스터)

    래스터 이미지 파일을 만들 때 사용되는 배경 색상을 지정합니다.

  • 래스터 스캔라인을 90도 회전(래스터)

    CALS 래스터 형식 파일의 장치를 구성할 때 스캔라인의 실행 방식을 지정합니다.


래스터 구성 정보(래스터)

래스터 드라이버 사용자 특성
래스터 드라이버 사용자 특성
지원되는 래스터 형식
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > Autodesk 지원 플로터 드라이버 > 래스터 드라이버 사용자 특성 >
래스터 구성 정보(래스터)

래스터 형식 파일의 출력을 구성하기 위한 정보를 지정합니다.

이 절에서는 출력을 래스터 형식 파일로 구성하기 위한 특정 정보를 제공합니다.

이 비시스템 드라이버는 Windows BMP, CALS, TIFF, PNG, TGA, PCX 및 JPEG를 포함하는 여러 래스터 파일 형식을 지원합니다. 래스터 드라이버는 데스크탑 출판을 위해 파일로 플롯할 때 가장 일반적으로 사용됩니다.

이 드라이버에서 지원하는 형식 중 하나를 제외한 모든 형식은 화소 크기는 있지만 인치나 밀리미터 크기가 없는 "치수 없는" 래스터 파일을 만듭니다. 치수가 있는 CALS 형식은 CALS 파일을 받아들일 수 있는 플로터에 대한 형식입니다. 플로터가 CALS 파일을 받아들이면 실제 용지 크기와 해상도를 지정해야 합니다. 플로터 구성 편집기의 벡터 그래픽 윈도우에서 해상도를 인치당 점 수로 지정합니다.

기본적으로 이 드라이버는 파일로만 플롯합니다. 그러나 플로터 추가 마법사의 포트 화면이나 플로터 구성 편집의 포트 탭에 있는 전체 포트 보기를 선택한 다음, 해당 컴퓨터에 있는 모든 포트를 구성할 수 있습니다. 포트에 플롯하도록 구성되면 이 드라이버는 먼저 파일에 플롯한 다음 그 파일을 지정된 포트에 복사합니다. 성공적으로 플롯하려면, 구성된 포트에 연결된 장치가 파일을 받아들이고 처리할 수 있는지 확인합니다. 자세한 정보는 해당 장치 제조업체에서 제공하는 문서를 참조합니다.

래스터 파일의 유형, 크기 및 색상 수가 파일의 최종 크기를 결정합니다. 컴퓨터에 메모리와 디스크 공간이 충분하면 플롯하는 데 몇 일씩 걸리는 수천 MB 크기의 파일을 만들 수 있습니다. 래스터 크기를 선택할 때 보다 적은 색상 수를 사용하여 파일 크기를 줄입니다. 자세한 정보는 임시 파일에 필요한 메모리 및 디스크 공간을 참고하십시오.

플로터 구성 편집기의 사용자 특성 대화상자에서 래스터 플롯을 위한 배경 색상을 구성할 수 있습니다. 배경 색상을 바꾸면, 그 색상으로 플롯되는 모든 객체는 보이지 않게 됩니다.

이 단원의 항목

  • 지원되는 래스터 형식

    래스터 이미지 파일을 만들 때 사용되는 배경 색상을 지정합니다.

  • 임시 파일에 필요한 메모리 및 디스크 공간

    대형 래스터 형식 파일 플로팅의 성능에 영향을 줄 수 있는 설정을 지정합니다.

  • 배경 색상

    래스터 이미지 파일을 만들 때 사용되는 배경 색상을 지정합니다.


지원되는 래스터 형식

래스터 구성 정보(래스터)
래스터 구성 정보(래스터)
임시 파일에 필요한 메모리 및 디스크 공간
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > Autodesk 지원 플로터 드라이버 > 래스터 드라이버 사용자 특성 > 래스터 구성 정보(래스터) >
지원되는 래스터 형식

래스터 이미지 파일을 만들 때 사용되는 배경 색상을 지정합니다.

Autodesk 래스터 드라이버는 다음 래스터 파일 형식을 지원합니다.

  • 압축되지 않은 BMP
  • 압축되지 않은 TGA
  • PCX - Zsoft 팩비트 형식
  • 압축되지 않은 TIFF
  • Group 4 2D 압축 비트 TIFF
  • CALS MIL-R-28002A Type 1 (CCITT G4 2D 압축)
  • Dimensional CALS Type 1 (CCITT G4 2D 압축)
  • JFIF - JPEG 압축
  • PNG 1.0

플로터 추가 마법사의 플로터 모델 페이지에서 파일 형식을 지정합니다.

플로터 구성 편집기의 매체 노드는 래스터 드라이버에 비트맵 크기의 범위를 제공합니다. 이러한 크기는 모두 1:1 종횡비로 플롯됩니다. 일부 파일 형식에서는 컬러 또는 단색과 색상 수(예: 두 개의 회색 음영, 256색 등)를 선택할 수 있습니다. 그래픽 설정을 지정하려면 플로터 구성 편집기에서 그래픽 노드를 선택하고 벡터 그래픽을 선택합니다.

다음 표에는 지원되는 래스터 파일 형식, 사용 가능한 색상 수 옵션 및 관련 출력 파일의 파일 확장자가 나와 있습니다. 색상 수 열에서 색인화된 색상은 8비트, 256색이며, RGB는 24비트 트루 컬러이며, RGBA는 32비트 트루 컬러입니다.

지원되는 래스터 파일 형식

형식 | 색상 수 | 치수보조선
압축되지 않은 BMP | 비트, 회색조, 색인화된, RGB | .bmp
압축되지 않은 TGA | 색인화된, 회색조, RGB, RGBA | .tga
PCX - Zsoft 팩비트 | 색인화된, RGB | .pcx
압축되지 않은 TIFF | 이진, 색인화된, 회색조, RGB, RGBA | .tif
TIFF - Group 4 2차원 비트 압축 | 이진, 색인화된, 회색조, RGB, RGBA | .tif
CALS MIL-R-28002A Type 1 | 비트 | .cal
치수가 있는 CALS | 비트 | .cal
JFIF 5.0 - JPEG | 회색, RGB | .jpg
PNG 1.0 | 비트, 회색조, 색인화된, RGB, RGBA | .png

BMP 파일 형식

BMP 파일은 Microsoft Windows 비트맵 파일입니다. 이들 파일은 Windows Paint에서 작성하고 읽을 수 있습니다. 모든 Windows 응용프로그램은 이 파일들을 가져올 수 있습니다.

PCX 파일 형식

PCX 파일 형식은 Zsoft의 원래 PC Paintbrush 프로그램으로 작성한 파일에서 나온 것입니다.

TIFF 파일 형식

TIFF(태그가 있는 이미지 파일 형식)는 Adobe와 Microsoft가 공동으로 정의한 래스터 파일 형식입니다.


임시 파일에 필요한 메모리 및 디스크 공간

지원되는 래스터 형식
래스터 구성 정보(래스터)
배경 색상
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > Autodesk 지원 플로터 드라이버 > 래스터 드라이버 사용자 특성 > 래스터 구성 정보(래스터) >
임시 파일에 필요한 메모리 및 디스크 공간

대형 래스터 형식 파일 플로팅의 성능에 영향을 줄 수 있는 설정을 지정합니다.

대형 래스터 객체는 파일이 크기 때문에 플롯 비용이 많이 듭니다. 400 × 400 래스터는 200 × 200 래스터보다 메모리를 4배 더 많이 사용합니다. 색상 수도 파일 형식에 따라 많은 메모리를 사용할 수 있습니다. 트루 컬러는 비트 래스터보다 최고 32배 많은 메모리를 사용할 수 있습니다. 대형 래스터 플롯을 구성할 때는 메모리 문제를 염두에 두십시오.

대형 도면이나 대형 래스터 이미지를 플롯할 때 몇 가지 유형의 임시 파일이 작성될 수 있습니다. 다음 영역에 디스크에 임시 파일에 사용할 공간이 충분히 있는지 확인하십시오.

  • Windows 임시 디렉토리: Windows는 임시 파일을 위해 이 디렉토리를 사용합니다. TEMP Windows 환경 변수는 파일의 위치를 결정합니다.
  • AutoCAD 임시 디렉토리: AutoCAD 임시 파일은 임시 파일 디렉토리에 저장됩니다. 이 디렉토리는 파일 탭의 옵션에서 지정합니다.
  • 시스템 디렉토리: 시스템 스풀러는 이 디렉토리를 사용합니다. 플롯이 스풀될 때 데이터의 사본을 이 디렉토리에 임시로 보관할 수 있습니다.
  • 스왑 공간: Windows는 연산에서 사용 가능한 RAM보다 많은 RAM이 사용되면 이 스왑 공간을 사용합니다. Windows 제어판의 시스템 대화상자에서 Windows 스왑 공간의 위치를 구성할 수 있습니다. RAM보다 적어도 5배 더 많은 스왑 공간을 허용합니다. 예를 들어, ACIS 모델 또는 대형 래스터 이미지에는 보다 많은 스왑 공간이 필요합니다.

경우에 따라 이러한 임시 파일에 수천 MB의 디스크 공간이 필요할 수 있습니다.


배경 색상

임시 파일에 필요한 메모리 및 디스크 공간
래스터 구성 정보(래스터)
배경 색상(래스터)
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > Autodesk 지원 플로터 드라이버 > 래스터 드라이버 사용자 특성 > 래스터 구성 정보(래스터) >
배경 색상

래스터 이미지 파일을 만들 때 사용되는 배경 색상을 지정합니다.

래스터 플로터 드라이버는 도면 영역에 대해 선택한 배경 색상과 관계가 없습니다. 플로터 구성 편집기의 사용자 지정 특성 노드에서 래스터 플롯을 위한 배경 색상을 선택할 수 있습니다. 배경 색상과 같은 색상으로 플롯하는 객체는 래스터 이미지에서 보이지 않습니다. 회색조 형식으로 플롯할 경우, 선택한 색상은 플롯할 때 회색조 값으로 변환됩니다.


배경 색상(래스터)

배경 색상
래스터 드라이버 사용자 특성
래스터 스캔라인을 90도 회전(래스터)
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > Autodesk 지원 플로터 드라이버 > 래스터 드라이버 사용자 특성 >
배경 색상(래스터)

래스터 이미지 파일을 만들 때 사용되는 배경 색상을 지정합니다.

배경 색상은 색상 리스트(검은색, 빨간색, 노란색, 초록색, 하늘색, 파란색, 선홍색, 흰색 및 "기타")를 표시합니다. 기타는 색인화된 트루 컬러(24비트 및 32비트) 출력 깊이를 나타냅니다. 옵션에는 회색조를 위한 검은색, 흰색 및 기타가 있으며 단색을 위한 검은색과 흰색이 있습니다. AutoCAD 색상 선택 대화상자를 표시하려면 기타를 선택합니다.

회색조 출력을 작성할 경우, 색상 선택 대화상자에서 색상을 선택해야 합니다.


래스터 스캔라인을 90도 회전(래스터)

배경 색상(래스터)
래스터 드라이버 사용자 특성
시스템 드라이버 사용자 특성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > Autodesk 지원 플로터 드라이버 > 래스터 드라이버 사용자 특성 >
래스터 스캔라인을 90도 회전(래스터)

CALS 래스터 형식 파일의 장치를 구성할 때 스캔라인의 실행 방식을 지정합니다.

이 옵션은 CALS 래스터 파일 형식을 구성할 경우에 사용할 수 있습니다. 이 파일을 CalComp 플로터로 출력하려면 이 옵션을 선택합니다. 스캔라인의 방향을 지정하여 스캔라인을 인쇄 헤드 이동에 맞추어 정렬하고, 출력 시간을 크게 향상시킬 수 있습니다.


시스템 드라이버 사용자 특성

래스터 스캔라인을 90도 회전(래스터)
Autodesk 지원 플로터 드라이버
써드 파티 플로터 드라이버
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > Autodesk 지원 플로터 드라이버 >
시스템 드라이버 사용자 특성

시스템 프린터 및 플로터의 사용자 특성을 지정합니다.

플롯 품질은 도면의 특정 내용과 플로터에 대한 구성 설정값에 따라 다릅니다. 다음 중 한 가지 방법을 사용하여 플로터에 대한 구성을 조정할 수 있습니다.

  • 플로터 구성 편집기를 사용합니다. 플롯 대화상자의 특성을 선택하거나 제품의 Plotters 폴더에서 해당 플로터의 PC3 파일을 두 번 클릭합니다.
  • Windows 시스템 프린터의 경우에는 플로터 구성 편집기의 사용자 지정 특성 노드에 있는 사용자 지정 특성 대화상자를 엽니다. PC3 파일 간의 자르기 및 붙여넣기를 편리하게 수행하고 플로터 교정, 인쇄 가능 영역 및 래스터 조정에 접근할 수 있게 하는 전체 트리 뷰가 표시됩니다.

레이저 프린터로 인쇄할 수 없는 경우, 다른 드라이버를 사용해 보십시오.


써드 파티 플로터 드라이버

시스템 드라이버 사용자 특성
드라이버 사용자 지정 특성 참조
CalComp 드라이버 사용자 특성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 >
써드 파티 플로터 드라이버

AutoCAD와 함께 사용하기 위해 타사에서 작성하는 플로터 드라이버입니다.

이 단원의 항목

  • CalComp 드라이버 사용자 특성

    CalComp 드라이버와 함께 작성되는 플롯의 사용자 특성을 지정합니다.

  • Océ 드라이버 사용자 특성

    Océ 드라이버와 함께 작성되는 플롯의 사용자 특성을 지정합니다.

  • Xerox 드라이버 사용자 특성

    Xerox Wide Format 인쇄 시스템 HDI 드라이버를 사용하여 작성된 플롯의 사용자 특성을 지정합니다.

  • XES Synergix 8825/8830/8855 드라이버 사용자 특성

    XESystems, Inc. 시스템 프린터 드라이버로 작성되는 플롯에 대한 사용자 특성을 지정합니다.


CalComp 드라이버 사용자 특성

써드 파티 플로터 드라이버
써드 파티 플로터 드라이버
지원되는 플로터 제품군(CalComp)
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > 써드 파티 플로터 드라이버 >
CalComp 드라이버 사용자 특성

CalComp 드라이버와 함께 작성되는 플롯의 사용자 특성을 지정합니다.

이 비시스템 드라이버는 벡터 전용 모드에서만 CalComp 907/PCI/CCGL 플롯 언어를 지원합니다. 이 드라이버는 래스터 객체는 지원하지 않습니다. 드라이버와 함께 제공된 사용자 특성 대화상자에서 연결 매개변수를 수정하고 색상 병합과 CDCL(CalComp Device Control Language)을 제어할 수 있습니다.

주별도의 설명이 없으면 AutoCAD에 대한 모든 참조는 모든 AutoCAD 기반 제품을 나타냅니다.

이 단원의 항목

  • 지원되는 플로터 제품군(CalComp)

    드라이버가 지원하는 플로터를 지정합니다.

  • 플로터 구성(CalComp)

    드라이버를 구성할 설정을 지정합니다.

  • 사용자 특성 설정(CalComp)

    드라이버에 대해 변경할 수 있는 사용자 특성을 지정합니다.

  • 플롯 절단(CalComp)

    플롯 절단을 처리하기 위해 플로터를 구성하는 방법을 지정합니다.

  • 가상 펜(CalComp)

    가상 펜을 구성하고 색상을 채우는 방법을 지정합니다.


지원되는 플로터 제품군(CalComp)

CalComp 드라이버 사용자 특성
CalComp 드라이버 사용자 특성
DrawingMaster
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > 써드 파티 플로터 드라이버 > CalComp 드라이버 사용자 특성 >
지원되는 플로터 제품군(CalComp)

드라이버가 지원하는 플로터를 지정합니다.

이 CalComp 플로터 드라이버는 5가지 CalComp 플로터 제품군, Drawing Master, Electrostatic, Solus LED, TechJet inkjet 및 펜 플로터를 지원합니다. 많은 플로터가 직렬 및 병렬 포트를 제공합니다. 빠른 플로팅 결과를 얻기 위해 병렬 포트를 사용합니다.

이 단원의 항목

  • DrawingMaster

    DrawingMaster 계열의 플로터 리스트입니다.

  • Electrostatic

    Electrostatic 계열의 플로터 리스트입니다.

  • Solus LED 플로터

    Solus LED 플로터 계열의 플로터 리스트입니다.

  • TechJet Inkjet 플로터

    TechJet Inkjet 플로터 계열의 플로터 리스트입니다.

  • 펜 플로터

    펜 플로터 계열의 플로터 리스트입니다.


DrawingMaster

지원되는 플로터 제품군(CalComp)
지원되는 플로터 제품군(CalComp)
Electrostatic
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > 써드 파티 플로터 드라이버 > CalComp 드라이버 사용자 특성 > 지원되는 플로터 제품군(CalComp) >
DrawingMaster

DrawingMaster 계열의 플로터 리스트입니다.

DrawingMaster 플로터는 다이렉트 이미징(열) 기술을 사용하여 단색 플롯을 만듭니다. DrawingMaster 플로터에는 직렬 및 병렬 포트가 있습니다. 사용 가능한 해상도는 200, 300 및 400DPI(인치당 도트)입니다. DrawingMaster 플로터는 롤 길이와 동일한 플롯 길이를 만들 수 있습니다.

지원되는 모델

모델 번호 및 이름 | 폭 | 해상도
53436 DrawingMaster DM800 | 36" | 400 DPI
53336 DrawingMaster DM600 | 36" | 300 DPI
52436 DrawingMaster Plus | 36" | 400 DPI
52424 DrawingMaster Plus | 24" | 400 DPI
52236 DrawingMaster Plus | 36" | 200 DPI
52224 DrawingMaster Plus | 36" | 200 DPI


Electrostatic

DrawingMaster
지원되는 플로터 제품군(CalComp)
Solus LED 플로터
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > 써드 파티 플로터 드라이버 > CalComp 드라이버 사용자 특성 > 지원되는 플로터 제품군(CalComp) >
Electrostatic

Electrostatic 계열의 플로터 리스트입니다.

Electrostatic 플로터는 토너 입자를 흡착하여 플롯을 만드는 절연 코팅 용지를 사용합니다. 단색 및 컬러 모델의 폭은 24"에서 44"까지 사용할 수 있습니다. Electrostatic 플로터에서 만들어지는 플롯 길이는 모델에 따라 12피트에서 25피트까지 가능합니다. 모든 모델에 직렬 및 병렬 포트가 있습니다. 모든 모델의 해상도는 400DPI입니다.

Autodesk는 더 이상 다음 Electrostatic 플로터를 사용하여 테스트하거나 문제점을 해결하지 않습니다. 장치 드라이버를 여전히 사용할 수 있지만 이번 릴리즈에서는 지원되지 않습니다.

모델 | 폭
68444 컬러 | 44"
68436 컬러 | 36"
58444 컬러 | 44"
58436 컬러 | 36"
58424 컬러 | 24"
57444 단색 | 44"
57436 단색 | 36"
57424 단색 | 24"


Solus LED 플로터

Electrostatic
지원되는 플로터 제품군(CalComp)
TechJet Inkjet 플로터
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > 써드 파티 플로터 드라이버 > CalComp 드라이버 사용자 특성 > 지원되는 플로터 제품군(CalComp) >
Solus LED 플로터

Solus LED 플로터 계열의 플로터 리스트입니다.

Solus LED 플로터는 토너 입자를 흡착하는 드럼에 발광 다이오드를 사용하여 일반 용지에 단색 플롯을 만듭니다. 이러한 플로터는 데스크탑 레이저 프린터와 매우 유사하게 작동합니다. 두 가지 모델을 사용할 수 있습니다. 두 모델 모두 400DPI 해상도와 서로 다른 용지 크기 및 종류를 위해 두 가지 용지 공급 롤을 제공합니다. 플로터가 용지 롤을 크기별로 자동 선택하거나 사용자가 롤을 지정할 수 있습니다. 54436 모델은 또한 절단 용지를 사용할 수 있습니다. 두 모델 모두에는 직렬 및 병렬 포트가 있습니다.

모델 | 폭
54436 | 36"
54424 | 24"


TechJet Inkjet 플로터

Solus LED 플로터
지원되는 플로터 제품군(CalComp)
펜 플로터
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > 써드 파티 플로터 드라이버 > CalComp 드라이버 사용자 특성 > 지원되는 플로터 제품군(CalComp) >
TechJet Inkjet 플로터

TechJet Inkjet 플로터 계열의 플로터 리스트입니다.

TechJet 플로터는 Canon 버블젯 기술로 구축되었습니다. 720 Series 플로터를 제외한 모든 플로터는 이중 모드 플로터로 간주됩니다. 즉, 롤 용지 또는 절단 용지를 사용할 수 있습니다. 잉크젯에는 완전 컬러, 단색 및 컬러 가능 모델이 있습니다. 모든 모델에서 360DPI 해상도를 사용합니다.

Autodesk에서는 더 이상 다음 TechJet 플로터를 사용하여 테스트하거나 문제점을 해결하지 않습니다. 장치 드라이버를 여전히 사용할 수 있지만 이번 릴리즈에서는 지원되지 않습니다.

모델 | 폭
5536 TechJet 컬러 | 36"
5524 TechJet 컬러 | 24"
5336i TechJet 175i Max Ink | 36"
5336GT TechJet 컬러 | 36"
5324GT TechJet 컬러 | 24"
5336 TechJet 컬러 | 36"
5324 TechJet 컬러 | 24"
5636 TechJet 720c | 36"
5624 TechJet 720c | 24"
5436 TechJet 720 | 36"
5424 TechJet 720 | 24"


펜 플로터

TechJet Inkjet 플로터
지원되는 플로터 제품군(CalComp)
플로터 구성(CalComp)
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > 써드 파티 플로터 드라이버 > CalComp 드라이버 사용자 특성 > 지원되는 플로터 제품군(CalComp) >
펜 플로터

펜 플로터 계열의 플로터 리스트입니다.

Autodesk에서는 더 이상 다음 CalComp 펜 플로터를 사용해 테스트하거나 문제점을 해결하지 않습니다. 장치 드라이버를 여전히 사용할 수 있지만 이번 릴리즈에서는 지원되지 않습니다.

모델 | 폭
3024 DesignMate | 24"
3036 DesignMate | 36"
4036 PaceSetter Classic | 36"
2036 PaceSetter | 36"
2024 PaceSetter | 24"
1023 Artisan | 24"
1025 Artisan | 36"
1026 Artisan | 36"


플로터 구성(CalComp)

펜 플로터
CalComp 드라이버 사용자 특성
DrawingMaster 및 Electrostatic 구성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > 써드 파티 플로터 드라이버 > CalComp 드라이버 사용자 특성 >
플로터 구성(CalComp)

드라이버를 구성할 설정을 지정합니다.

다음 절에는 플로터 구성을 도와 주는 정보가 제공되어 있습니다. 플로터 구성 설정값은 플롯 구성 설정값과 일치해야 합니다.

이 단원의 항목

  • DrawingMaster 및 Electrostatic 구성

    DrawingMaster 및 Electrostatic 플로터의 구성을 지정합니다.

  • DrawingMaster RS232 직렬 케이블 연결

    직렬 케이블 연결을 통해 DrawingMaster RS232의 구성을 지정합니다.

  • Pacesetter 구성

    Pacesetter 플로터의 구성을 지정합니다.


DrawingMaster 및 Electrostatic 구성

플로터 구성(CalComp)
플로터 구성(CalComp)
DrawingMaster RS232 직렬 케이블 연결
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > 써드 파티 플로터 드라이버 > CalComp 드라이버 사용자 특성 > 플로터 구성(CalComp) >
DrawingMaster 및 Electrostatic 구성

DrawingMaster 및 Electrostatic 플로터의 구성을 지정합니다.

DrawingMaster 및 Electrostatic 플로터를 구성하려면 RS-232 터미널이 있어야 합니다. 터미널을 전송 속도 19,200, 데이터 비트 8, 정지 비트 1 및 패리티 없음으로 구성합니다. RS-232 터미널에서 AutoCAD로 플로터의 병렬 또는 직렬 연결을 구성할 수 있습니다. 일반적으로 병렬 연결이 보다 빠른 플롯을 제공합니다. 표준 Centronics 병렬 케이블을 사용하십시오.

DrawingMaster 및 Electrostatic 병렬 포트 구성

매개변수 | 설정값
입력 모니터 덤프 | NO
I/F 유형 | CET
인쇄 | N
불필요한 작업 시간 초과(초) | 90
시간 초과 동작 | FORCE
플롯 명령어 | 907
인치당 스텝 | 400
레코드 동기화 문자의 시작 | $16
동기화 문자 수 | 2
레코드 문자의 끝 | $0D
Checksum | Y

DrawingMaster 및 Electrostatic 직렬 포트 구성

매개변수 | 설정값
입력 모니터 덤프 | NO
전송 속도 | 9600
문자 프레임(비트, 패리티, 정지 비트) | 7,E,1
호스트에서 플로터로 CDCL 프로토콜 | XONXOFF
플로터에서 호스트로 CDCL 프로토콜 | XONXOFF
불필요한 작업 시간 초과(초) | 90
시간 초과 동작 | FORCE
플롯 명령어 | 907
인치당 스텝 | 400
레코드 동기화 문자의 시작 | $16
동기화 문자 수 | 2
레코드 문자의 끝 | $0D
Checksum | Y

RS232 직렬 연결을 사용할 경우 DrawingMaster 및 Electrostatic 플로터는 전송 속도 9600, 데이터 비트 7, 정지 비트 1 및 짝수 패리티로 AutoCAD와 통신합니다.


DrawingMaster RS232 직렬 케이블 연결

DrawingMaster 및 Electrostatic 구성
플로터 구성(CalComp)
Pacesetter 구성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > 써드 파티 플로터 드라이버 > CalComp 드라이버 사용자 특성 > 플로터 구성(CalComp) >
DrawingMaster RS232 직렬 케이블 연결

직렬 케이블 연결을 통해 DrawingMaster RS232의 구성을 지정합니다.

CalComp DrawingMaster 플로터를 연결하려면 다음과 같은 직선 RS-232 케이블을 사용하십시오.

플로터 끝 | 컴퓨터 끝
1 | 1
2 | 2
3 | 3
... | ...
25 | 25


Pacesetter 구성

DrawingMaster RS232 직렬 케이블 연결
플로터 구성(CalComp)
사용자 특성 설정(CalComp)
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > 써드 파티 플로터 드라이버 > CalComp 드라이버 사용자 특성 > 플로터 구성(CalComp) >
Pacesetter 구성

Pacesetter 플로터의 구성을 지정합니다.

Pacesetter 플로터를 연결하려면 Centronics 병렬 포트나 직선 RS-232 케이블을 사용하고 다음과 같이 구성하십시오. 플로터 구성 변경 또는 검사 방법에 대한 지시사항은 Pacesetter 문서를 참고하십시오.

매개변수 | 설정값
플롯 모드 | 최종 플롯
속도 | 350mmps 13ips
가속 | 0.7g
방향 | 자동
축척 | [1/1]
펜 그룹핑 | 끄기
펜 한계 | 일반
플롯 관리자 | 아니오(N)
펜 유형 | RS-232C
프로토콜 | PCI
전송 속도 | 9600
비트 수, 패리티 | 7, 짝수
핸드셰이크 | XON/XOFF
# EOM CHK 동기화 | A : 22 2 13 켜기
EOP 타이머 | 30초
언어 | 영어
내부 플롯 | 끄기
플롯 데이터 지우기 | 아니오(N)
사용자에 따라 저장 | 예(Y)

다른 모든 CalComp 펜 플로터의 경우, 플로터 컨트롤러를 전송 속도 9600, 짝수 패리티, 데이터 비트 7, 정지 비트 1, 하드웨어 핸드쉐이크 없음 및 checksum 켜기로 설정합니다. 메시지 끝 문자를 13진수, 이중 동기화 켜기로 설정하고 동기화를 22진수로 설정합니다.


사용자 특성 설정(CalComp)

Pacesetter 구성
CalComp 드라이버 사용자 특성
연결
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > 써드 파티 플로터 드라이버 > CalComp 드라이버 사용자 특성 >
사용자 특성 설정(CalComp)

드라이버에 대해 변경할 수 있는 사용자 특성을 지정합니다.

사용자 지정 특성 대화상자에서 사용자 지정 특성을 설정할 수 있습니다. 이 대화상자는 연결, 플롯 색상 병합 조정 및 CalComp 장치 조정 언어 구역으로 나누어져 있습니다.

이 단원의 항목

  • 연결

    연결 유형을 지정합니다.

  • 플롯 색상 병합 제어

    플롯 색상 병합 제어의 설정을 지정합니다.

  • CalComp Device Control Language

    CDCL(CalComp Device Control Language)의 플로터 작동 매개변수를 지정합니다.


연결

사용자 특성 설정(CalComp)
사용자 특성 설정(CalComp)
플롯 색상 병합 제어
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > 써드 파티 플로터 드라이버 > CalComp 드라이버 사용자 특성 > 사용자 특성 설정(CalComp) >
연결

연결 유형을 지정합니다.

CalComp은 플롯 데이터를 레코드로 저장합니다. 각 레코드는 SYNC 코드라고 하는 특정 문자 하나 또는 두 개로 시작하고, EOB/EOM 코드라고 하는 특정 문자 하나로 끝납니다. checksum 문자를 사용하여 플롯 레코드의 유효성을 확인할 수 있습니다. 플롯 데이터에 SYNC 코드, EOB/EOB 코드 및 checksum 작업이 기록되도록 플로터를 설정해야 합니다. 플로터 설정이 드라이버와 맞지 않으면 플로터는 플롯을 무시합니다. CalComp 장치 조정 언어 명령을 사용하는 경우, 이 드라이버는 플로터를 자동으로 설정합니다.

연결 필드

대화상자 필드 | 설명
SYNC 코드 수 | SYNC 코드 수를 설정합니다.
SYNC 코드 | 각 CalComp 플롯 레코드 앞에 옵니다. 이 코드에는 2에서 127까지의 값이 있을 수 있습니다. 이러한 코드는 ASCII 문자와 직접 관련됩니다. CDCL을 사용하지 않는 경우, 플로터 SYNC 코드 설정값은 드라이버 SYNC 코드와 일치해야 합니다.
EOB/EOM 코드 | CalComp 플롯 레코드의 끝을 나타냅니다. EOB(End of Buffer) 또는 EOM(End of Message) 코드는 ASCII 문자와 직접 관련되며 값은 2부터 31까지가 될 수 있습니다.
시간 초과 | 플로터가 데이터를 기다리는 시간을 정의합니다. 플로터에 보낸 플롯 데이터가 중지되면 플로터는 여기에서 설정한 시간 종료 기간을 기다립니다. 이 시간이 되면 플롯이 중지되고 플로터가 수신한 데이터를 강제로 플롯합니다.
Checksum 작업 가능 | EOB/EOM 코드 앞에 checksum 문자를 추가하여 플롯 레코드를 확인합니다. 플로터 드라이버는 문자를 계산하고 플로터는 이 계산을 사용하여 플롯 레코드를 확인합니다. 직렬 Xon-Xoff 프로토콜이나 Centronics 병렬 프로토콜을 사용하여 플로터가 checksum 오류를 검출할 수는 있지만 오류를 복구할 수는 없습니다. 이 두 실제 연결 모드에서는 checksum 작업에 값이 없습니다.
채우기 문자 추가 | 플로터에 버퍼 오버플로 오류가 발생하는 경우, 플롯 레코드에 채우기 문자를 추가합니다.


플롯 색상 병합 제어

연결
사용자 특성 설정(CalComp)
CalComp Device Control Language
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > 써드 파티 플로터 드라이버 > CalComp 드라이버 사용자 특성 > 사용자 특성 설정(CalComp) >
플롯 색상 병합 제어

플롯 색상 병합 제어의 설정을 지정합니다.

이 정보는 래스터 플로터에만 적용됩니다. 겹치는 선의 경우, 서로 다른 색상의 두 선을 병합하면 제3의 색상이 만들어집니다. 예를 들어, 선홍색 선을 노란색 선과 병합하면 선이 교차하는 지점에서는 빨간색이 됩니다. 플로터에 의해 마지막으로 입력된 선이 교차하는 다른 선을 덮어씁니다.

PC3 편집기에서 장치 및 문서 설정값 페이지의 그래픽에서 병합 조정으로 이동하여 병합 조정 옵션을 선택합니다.


CalComp Device Control Language

플롯 색상 병합 제어
사용자 특성 설정(CalComp)
플롯 절단(CalComp)
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > 써드 파티 플로터 드라이버 > CalComp 드라이버 사용자 특성 > 사용자 특성 설정(CalComp) >
CalComp Device Control Language

CDCL(CalComp Device Control Language)의 플로터 작동 매개변수를 지정합니다.

CDCL(CalComp Device Control Language)은 플롯 파일의 앞 또는 뒤에 추가되는 텍스트 언어입니다. CDCL을 사용하여 플로터 작동 매개변수를 변경할 수 있습니다.

플롯 품질 설정값

플롯 품질 설정값을 변경하려면 플롯 품질 콤보 상자에서 설정값을 선택하십시오.

플로터

플로터에 선택되어 있는 값을 사용합니다.

대략

1회 통과 양방향 플로팅.

일반

1회 통과 단방향 플로팅.

확장

2 또는 3회 통과 단방향 플로팅. 각 밴드인 InkJet 잉크 헤드폭에서 밴드를 나타내기 위해서는 헤드가 2회 통과해야 합니다. 플로팅 속도는 표준 모드와 유사하지만 플로팅 시간이 2배 걸립니다.

확장 빠르게

3회 통과 양방향 플로팅.

그래픽

4 또는 5회 통과, 임의의 패턴, 단방향 플로팅. 이 모드는 밴딩을 줄이고, 그래픽 요소, 채우기, 하프톤 등의 고밀도 이미지에 대해 가장 높은 플롯 품질을 생성합니다.

그래픽 빠르게

4 또는 5회 통과, 임의의 패턴, 양방향 플로팅. 품질이 그래픽 만큼 좋지는 않지만 이 모드는 플롯 속도와 품질의 균형을 잘 유지합니다.

고해상도 단색

2회 통과, 이중 해상도, 단방향 플로팅.

잉크 절약

1회 통과, 도트의 25%, 단방향 플로팅. 표준 모드와 같은 플로팅 속도에서 잉크를 75% 절약합니다. 잉크 절약은 잉크 사용 감소로 크기 및 배치를 확인하기 위한 빠른 플롯이나 미리보기 플롯에 사용됩니다.

신속

매체 공급 방향으로 반 해상도.

대략

매체 공급 방향으로 반 해상도.

보통

매체 공급 방향으로 보통 해상도.

고품질

매체 공급 방향으로 이중 해상도.

양면

빨간색/검은색 모드(특수 매체 필요).

Color_Sep

색상 분리 모드.

TechJet 720c 5600 컬러 모드

플로터, 대략, 보통, 확장(컬러 헤드 필요)

TechJet 720c 5600 그레이 모드

플로터, 대략, 보통, 확장, 고해상도 단색(단색 헤드 필요)

TechJet 5500 모드

플로터, 대략, 품질, 확장, 확장 빠르게, 그래픽, 그래픽 빠르게, 고해상도 단색(1, 3 및 5회 통과)

TechJet Designer 720 5400 모드

플로터, 대략, 보통, 확장, 고해상도 단색

TechJet 5300 모드

플로터 대략, 보통, 확장, 그래픽, 그래픽 빠르게, 고해상도 단색, 잉크 절약(1, 2 및 4회 통과)

Solus 모드

플로터

DrawingMaster 53000 모드

플로터, 대략, 보통, 고품질(해상도)

DrawingMaster Plus 52000 모드

플로터, 신속, 보통, 고품질, 양면(해상도)

정전 68000 모드

플로터, 대략, 보통, 단색, Color_Sep(해상도)

Electrostatic 58000 모드

플로터

펜 플로터 모드

플로터

CDCLBegin 및 CDCLEnd

CDCLBegin 및 CDCLEnd에는 두 가지 용도가 있습니다. 여러 개의 CDCL 명령을 세미콜론(;)으로 분리하여 입력할 수 있습니다. 각 CalComp 플로터와 함께 제공된 CDCL 문서에 있는 CDCL 명령을 사용할 수 있습니다. CDCL 파일을 플롯 파일에 삽입하려면 작음(<) 기호를 앞에 입력하고 경로 및 파일 이름을 지정합니다. 여러 개의 CDCL 명령을 조합하여 CDCL 파일과 함께 사용할 수 있습니다.

예 1: 여러 개의 CDCL 명령

USER_NAME(User1);JOB_NAME(Job1);ROTATE(90)

예 2: CDCL 파일

<C:\Temp\CDCLFile1.cdl

예 3: 여러 개의 CDCL 명령을 CDCL 파일과 결합

USER_NAME(User1 A);<C:\Temp\CDCLFile2.cdl;JOB_NAME(Job1 B)


플롯 절단(CalComp)

CalComp Device Control Language
CalComp 드라이버 사용자 특성
가상 펜(CalComp)
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > 써드 파티 플로터 드라이버 > CalComp 드라이버 사용자 특성 >
플롯 절단(CalComp)

플롯 절단을 처리하기 위해 플로터를 구성하는 방법을 지정합니다.

CalComp 플로터는 여러 가지 방법으로 절단기를 제어합니다. 이 드라이버는 절단 명령을 플로터에 실행하지 않으므로 플로터가 플롯 절단을 처리하도록 구성해야 합니다.

36" 버전의 Solus LED 플로터에는 절단 시트 공급기(Solus Model 54436 Cut Sheet Feeder)가 있습니다. 이 입력 유형을 사용하려면 절단 시트 공급기를 사용하도록 플로터를 구성하십시오. 이 드라이버는 강제로 Solus가 절단 시트 공급기를 사용하도록 명령을 실행할 수 없습니다.


가상 펜(CalComp)

플롯 절단(CalComp)
CalComp 드라이버 사용자 특성
Océ 드라이버 사용자 특성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > 써드 파티 플로터 드라이버 > CalComp 드라이버 사용자 특성 >
가상 펜(CalComp)

가상 펜을 구성하고 색상을 채우는 방법을 지정합니다.

릴리즈 14에서 CalComp 플로터에 가상 펜을 사용하는 경우, CDCL 파일에서 "펜"을 정의하기만 하면 됩니다. AutoCAD 2000에서 "색상"은 넓은 폴리선 및 트루 타입 문자 같은 영역 채우기에 사용되기 때문에 색상을 정의해야 합니다. 일부 CalComp 장치에서는 색상 및 펜을 모두 CDCL로 정의할 수 있습니다. 이러한 플로터에는 TechJet Color GT 및 GT/PS, TechJet Designer, 68000 시리즈 EPP, DrawingMaster 시리즈, Solus 4 및 Econografix가 포함됩니다. 기타 CalComp 플로터는 플로터의 제어판에서 색상을 정의하는 것만 허용합니다. 이러한 플로터에는 EconoPro, TechJet Designer 720 및 TechJet 컬러가 포함됩니다. 플로터는 정의를 무시하기 때문에 이러한 플로터 중 하나가 있는 경우, 소프트웨어에서 색상을 정의하지 마십시오.

CalComp HDI 드라이버가 설치된 드라이버 디렉토리에 있는 Microsoft(R) Word 문서, CalComp_Virtual_Pens.doc는 소프트웨어에서 CDCL을 사용하여 색상을 정의하는 방법에 대해 설명합니다. 다음은 문서를 간략하게 요약한 것입니다.

정의한 각 펜에 대해 색상(RGB_COLOR)을 작성해야 합니다. 먼저 색상을 정의한 다음, 정의한 색상에 일치하는 펜(COLOR_PEN)을 정의하십시오.

RGB_COLOR(색상#, R, G, B)

색상#

실제 펜 번호와 같음

R

0~100% 채도의 빨간색 값

G

0~100% 채도의 초록색 값

B

0~100% 채도의 파란색 값

COLOR_PEN(펜#, 폭, 색상#, 선종류)

펜#

AutoCAD에서 사용되는 가상 펜 번호

폭

플로터 단위의 펜 폭(픽셀)

예를 들어, 400 DPI 래스터 플로터의 경우 2mm 선은 31 플로터 단위입니다.

(2/25.4)*400 = 31

색상#

위에서 정의된 것과 같이 매핑할 색상 번호

선종류

MAJOR, FLAT, ROUNDED 또는 SQUARE

다음은 CDCL 파일의 예제입니다.

&&&&CALCOMP DEVICE CONTROL

* Universal PIN number

USER_PIN(8378)

* Color 1 is RED

RGB_COLOR(1, 100, 0, 0)

* Pen 1 is mapped to color 1, 4 pixels wide, rounded end

COLOR_PEN(1, 4, 1, ROUNDED)

* Color 2 is Yellow

RGB_COLOR(2, 100, 100, 0)

* Pen 2 is mapped to color 2, 31 pixels wide, major end

COLOR_PEN(2, 31, 2, MAJOR)

* Color 3 is a 25% gray

RGB_COLOR(3, 25, 25, 25)

* Pen 3 is mapped to color 3, 10 pixels wide, flag end

COLOR_PEN(3, 10, 3, FLAT)

^^^^END OF FILE

주다른 방법을 사용할 수도 있습니다. CalComp CDCL 설명서를 참조하십시오.


Océ 드라이버 사용자 특성

가상 펜(CalComp)
써드 파티 플로터 드라이버
프린터 구성(Océ)
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > 써드 파티 플로터 드라이버 >
Océ 드라이버 사용자 특성

Océ 드라이버와 함께 작성되는 플롯의 사용자 특성을 지정합니다.

이 도움말 파일은 프린터를 신속하게 설정할 수 있도록 Océ 구성 관리자에 대해 설명합니다.

주일부 옵션은 이 도움말에 설명되어 있더라도 모든 Océ 프린터에 적용되는 것은 아닙니다.

이 단원의 항목

  • 프린터 구성(Océ)

    새 프린터의 구성을 설정하기 위한 설정값을 지정합니다.

  • Océ 사용자 설정값 소개(Océ)

    프린터에 대해 Océ 사용자 설정값 대화상자에서 정의할 수 있는 사용자 특성을 지정합니다.

  • Océ HDI 플로터 드라이버 도움말 정보(Océ)

    온라인 도움말 및 드라이버의 버전을 지정합니다.


프린터 구성(Océ)

Océ 드라이버 사용자 특성
Océ 드라이버 사용자 특성
Océ 사용자 설정값 소개(Océ)
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > 써드 파티 플로터 드라이버 > Océ 드라이버 사용자 특성 >
프린터 구성(Océ)

새 프린터의 구성을 설정하기 위한 설정값을 지정합니다.

새 프린터를 정의할 때 구성을 설정할 수 있도록 Océ 구성 매개변수 대화상자가 사용 중인 프린터에 따라 표시될 수 있습니다.

듀플렉서

프린터에 선택 사항인 양면 인쇄 장치가 구비되어 있는지 지정합니다.

폴더

프린터에 폴더 옵션이 구비되어 있는지 지정합니다.

고용량 스태커

프린터에 선택 사항인 고용량 출력 장치(용지 수신 장치라고도 함)가 구비되어 있는지 지정합니다. 이 고용량 출력 장치는 몇 가지 출력 저장소를 제공합니다.

롤 수

프린터에서 실제로 사용하는 매체의 롤 수를 설정합니다.

트레이 수

프린터에서 실제로 사용하는 용지 트레이의 수를 설정합니다.

단위

여기에서 정의한 단위는 프린터에서 정의한 단위와 일치해야 합니다.

인치 또는 밀리미터를 선택합니다.


Océ 사용자 설정값 소개(Océ)

프린터 구성(Océ)
Océ 드라이버 사용자 특성
Océ 사용자 설정값
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > 써드 파티 플로터 드라이버 > Océ 드라이버 사용자 특성 >
Océ 사용자 설정값 소개(Océ)

프린터에 대해 Océ 사용자 설정값 대화상자에서 정의할 수 있는 사용자 특성을 지정합니다.

Océ 사용자 설정값 대화상자는 프린터의 원격 제어판으로, 여기에서 정확한 플롯 구성을 정의할 수 있습니다.

확인을 클릭하여 Océ 사용자 설정값 대화상자를 종료하면 선택한 매개변수가 저장되고 자동으로 프린터에 추가됩니다. 따라서 이 구성이 해당 프린터에 전송된 모든 플롯에 적용됩니다.

주일부 옵션은 모든 Océ 프린터에 적용되지 않습니다.

이 단원의 항목

  • Océ 사용자 설정값

    Océ 사용자 설정값을 지정합니다.

  • 밴딩 관리

    밴딩 설정을 지정합니다.


Océ 사용자 설정값

Océ 사용자 설정값 소개(Océ)
Océ 사용자 설정값 소개(Océ)
계정 옵션
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > 써드 파티 플로터 드라이버 > Océ 드라이버 사용자 특성 > Océ 사용자 설정값 소개(Océ) >
Océ 사용자 설정값

Océ 사용자 설정값을 지정합니다.

이 단원의 항목

  • 계정 옵션

    드라이버의 계정 설정값을 지정합니다.

  • 기본 옵션

    드라이버의 기본 설정을 지정합니다.

  • 색상 병합 제어

    교차하는 여러 색상이 플롯되는 방법을 지정합니다.

  • 종료 옵션

    인쇄된 문서를 전달할 때 패키지화하는 방법을 지정합니다.

  • 배치 옵션

    매체에서 플롯의 위치를 지정합니다.

  • 매체 선택 - 맞춤 방법

    원래 요청된 매체 크기를 사용할 수 없을 경우 플롯이 플롯되는 방법을 지정합니다.

  • 펜 - 255 가상 펜 모드

    AutoCAD에서 정의된 펜 속성(화면 및/또는 CTB 또는 STB 플롯 스타일 테이블 파일에 표시됨)을 무시할지 지정합니다.

  • 플롯 전달

    플롯이 전달되는 위치를 지정합니다.

  • 원격 제어 헤더

    원격 제어 헤더가 플롯에 추가되는지의 여부를 지정합니다.

  • 스탬핑 옵션

    플롯할 때 사용할 미리 정의된 플롯 스탬프를 지정합니다.

  • 변환 옵션

    특정 출력 요구사항에 맞게 플롯을 맞춥니다.


계정 옵션

Océ 사용자 설정값
Océ 사용자 설정값
기본 옵션
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > 써드 파티 플로터 드라이버 > Océ 드라이버 사용자 특성 > Océ 사용자 설정값 소개(Océ) > Océ 사용자 설정값 >
계정 옵션

드라이버의 계정 설정값을 지정합니다.

Océ 9600, 9700 및 9800 고출력 프린터는 사용자 계정 기능을 제공합니다. 프린터의 계정 기능에 입력을 제공하기 위해 이 옵션은 사용자 정의와 계정 번호를 도면 파일에 첨부하여 전송할 수 있습니다.

사용자 계정에 대한 자세한 정보는 프린터 사용자 설명서를 참조하십시오.

계정 정보 사용

이 상자를 선택하여 계정 옵션을 사용 가능하게 합니다. 이 옵션을 사용할 수 없는 경우, 인쇄 파일이 사용자 ID 없이 중립 파일로 프린터에 전송됩니다.

계정 ID 입력

이 필드에 0~999999999 범위(9자리 수)로 사용자 ID와 계정 번호를 입력합니다. 영수문자 값은 거부됩니다. 두 매개변수 모두 프린터에 전송된 각 플롯 파일과 함께 전송됩니다.


기본 옵션

계정 옵션
Océ 사용자 설정값
색상 병합 제어
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > 써드 파티 플로터 드라이버 > Océ 드라이버 사용자 특성 > Océ 사용자 설정값 소개(Océ) > Océ 사용자 설정값 >
기본 옵션

드라이버의 기본 설정을 지정합니다.

플롯 품질

컬러 잉크젯 프린터의 플롯 품질을 지정합니다. 이 옵션은 다른 컴퓨터에는 아무런 영향을 미치지 않습니다. 프린터 펌웨어 수준에 따라 보통, 대략, 높음, 확장, 잉크 절약 및 프리젠테이션의 6가지 품질 모드를 사용할 수 있습니다.

사용 가능한 품질 모드에 대한 자세한 설명은 잉크젯 프린터의 사용자 설명서를 참조하십시오.

긴 플롯 모드

이 옵션을 선택하여 최고 15미터(49.2피트)까지의 긴 플롯을 전송합니다.

이 옵션을 사용 불가능 상태로 두면 플롯은 프린터 종류에 따라 A0 또는 A1 길이(E 또는 D 크기)로 제한됩니다.

정확한 플롯 길이 한계에 대해서는 프린터의 사용자 설명서를 참조하십시오.

매체 절약

이 팝 다운 필드에는 다음 두 가지 옵션이 있습니다.

무시

매체 절약을 사용하지 않습니다. 전송된 플롯이 매체 절약의 대기 작업에 추가되어 즉시 플롯됩니다.

컴퓨터 모드

매체 절약을 사용합니다. 전송된 플롯은 대기열에 추가되고 자동 위치 또는 중첩과 같이 선택한 프린터 모드에 따라 플롯됩니다(프린터 사용자 설명서 참조).

포스터 모드

이미지를 어둡게 합니다. 검은색 영역이 많이 포함된 인쇄에서 포스터 모드를 사용합니다. 포스터 모드는 회색 수준이 들어 있는 이미지에는 사용하지 않는 것이 좋습니다.

주포스터 모드를 선택하면 매체 절약은 작동하지 않습니다.


색상 병합 제어

기본 옵션
Océ 사용자 설정값
종료 옵션
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > 써드 파티 플로터 드라이버 > Océ 드라이버 사용자 특성 > Océ 사용자 설정값 소개(Océ) > Océ 사용자 설정값 >
색상 병합 제어

교차하는 여러 색상이 플롯되는 방법을 지정합니다.

두 개 이상의 색상이 플롯의 같은 지점 특히, 영역 채우기에서 교차할 때 나타나는 현상을 결정합니다.

중첩

지정한 마지막 색상만 해당 선 또는 영역에 대해 인쇄됩니다. 같은 선 또는 영역에 지정된 다른 색상을 덮어씁니다.

병합

지정한 모든 색상이 함께 혼합됩니다.


종료 옵션

색상 병합 제어
Océ 사용자 설정값
배치 옵션
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > 써드 파티 플로터 드라이버 > Océ 드라이버 사용자 특성 > Océ 사용자 설정값 소개(Océ) > Océ 사용자 설정값 >
종료 옵션

인쇄된 문서를 전달할 때 패키지화하는 방법을 지정합니다.

이 옵션 그룹은 인쇄된 문서를 전달할 때 어떻게 패키지화할지를 정의합니다.

접기

이 팝 다운 필드에는 다음 세 가지 옵션이 있습니다.

없음

출력물이 접히지 않습니다. 인쇄물이 프린터의 뒤에서 사본 전달 트레이로 나옵니다.

전체

플롯이 선택한 접기 방법에 따라 접힙니다.

첫 번째 접기만

플롯이 한 방향으로만 접힌 후에 접기 장치에서 나옵니다. 이 옵션은 긴 플롯에 유용합니다. 전달 옵션은 "첫 번째 접기만"이 선택된 경우 사용할 수 없습니다.

접기 방법

플롯에 대해 표준, Ericsson 및 AFNOR의 세 가지 접기 방법 중 하나를 지정합니다. 이 옵션은 용지 이동 방향에 따라 범례의 위치를 정의합니다.

표준 접기 방법은 DIN, ANSI 및 Architectural 방법과 같습니다.

주이 옵션은 접기 옵션이 전체로 설정된 경우에만 사용할 수 있습니다. Ericsson 접기 방법은 펀치 또는 강화를 사용할 수 있도록 허용하지 않지만 모서리 결합 설정은 허용합니다.

AFNOR 접기 방법은 강화를 사용할 수 있도록 허용하지 않지만 모서리 결합과 펀치 설정은 허용합니다.

접기 방향

이 팝 다운 필드에는 다음 두 가지 옵션이 있습니다.

자동

접기 방법이 파일의 방향을 따르도록 프린터에 의해 자동으로 결정됩니다.

세로

플롯이 항상 세로 방향으로 접힙니다. 이 옵션은 파일에 세로 접기 방법이 필요한 제목 블록(범례)이 있는 경우 유용합니다.

주이 옵션은 접기 옵션이 전체로 설정된 경우에만 사용할 수 있습니다.

접기 패킷 크기

이 필드에 접기 패킷 치수를 다음과 같이 입력합니다.

  • 폭: 186mm(7.3") ~ 230mm(9”)
  • 길이: 276mm(10.9") ~ 310mm(12.3”)

이 옵션은 접기가 "없음"으로 설정된 경우에는 사용할 수 없습니다. 길이는 접기가 "첫 번째 접기만"으로 설정된 경우에는 사용할 수 없습니다.

절단 방법

매체는 실제 플롯 크기에 따라 도면 플로팅에 선택한 표준 크기 또는 사용자 길이(구성 대화상자에서 선택한 단위에 따라 밀리미터 또는 인치)로 절단될 수 있습니다.

주긴 플롯(기본 옵션에서 선택)의 경우 절단 방법을 플롯 크기 또는 사용자 길이로 설정해야 합니다.

모서리 결합

펀치 목적을 위해 접어야 할 플롯에 여백을 추가하려는 경우 이 상자를 선택합니다.

모서리 필드에 사용자 폭을 입력합니다. 기본값은 20.0mm이며 더 줄일 수는 없습니다.

접기 옵션이 "전체"로 설정되고 접기 방법이 표준 또는 AFNOR로 설정될 경우, 활성화된 모서리 결합이 표시되며 펀치 옵션을 사용할 수 있습니다. 기본적으로 펀치는 꺼져 있습니다.

접기 옵션이 "첫 번째 접기만"으로 설정될 경우 활성화된 모서리 결합이 숨겨지고 펀치가 비활성화됩니다.

모서리 결합이 활성화되면 강화가 자동으로 비활성화됩니다.

주강화 옵션을 활성화한 경우 모서리 결합이 비활성화되고 펀치가 숨김/비활성화됩니다. TDS600 프린터의 경우 펀치는 항상 꺼짐으로 설정됩니다.

강화

이 옵션은 강화 스트립을 접힌 사본에 첨부하기 위해 필요한 모서리를 추가합니다.

모서리 폭은 프린터 정면 패널에서 설정합니다.

강화 모서리를 설정하면 펀치 모서리가 자동으로 작동하지 않게 됩니다.


배치 옵션

종료 옵션
Océ 사용자 설정값
매체 선택 - 맞춤 방법
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > 써드 파티 플로터 드라이버 > Océ 드라이버 사용자 특성 > Océ 사용자 설정값 소개(Océ) > Océ 사용자 설정값 >
배치 옵션

매체에서 플롯의 위치를 지정합니다.

이 옵션 그룹을 사용하여 매체에서 플롯 위치를 조정할 수 있습니다. 모든 위치 지정 매개변수는 구성 대화상자 메뉴에서 선택한 단위로 지정됩니다.

이미지 정렬

인쇄된 문서를 구석을 참조 점으로 용지에 배치합니다. 그런 다음, 수평 및 수직 이동 옵션을 사용하여 정확한 위치를 조정합니다.

수평 이동 정정

플롯을 참조점에 대해 배치할 위치를 정의한 다음 가로 여백을 조정할 수 있습니다. 왼쪽이나 오른쪽을 선택한 다음 오른쪽 필드에 적절한 값을 입력합니다.

이동은 구성 대화상자 메뉴에서 선택한 단위로 표시됩니다.

수직 이동 정정

플롯을 참조점에 대해 배치할 위치를 정의한 다음 세로 여백을 조정할 수 있습니다. 위쪽 면이나 아래쪽 면을 선택한 다음 오른쪽 필드에 적절한 값을 입력합니다.

이동은 구성 대화상자 메뉴에서 선택한 단위로 표시됩니다.

선행 모서리 정정

인쇄된 문서의 맨 위에 길이를 추가하거나 제거하여 플롯 길이를 조정할 수 있습니다. 예를 들어, 이 옵션은 채우기 스트립을 추가하거나 제거하는 데 유용합니다.

추가 또는 제거를 선택한 후 오른쪽 필드에 적절한 길이를 입력합니다. 치수는 구성 대화상자에서 선택한 단위로 표시됩니다.

주Océ 9400 프린터에서는 선행 모서리를 제거할 수 없습니다.

후행 모서리 정정

인쇄된 문서의 맨 아래에 길이를 추가하거나 제거하여 플롯 길이를 조정할 수 있습니다. 추가 또는 제거를 선택한 후 오른쪽 필드에 적절한 길이를 입력합니다. 치수는 구성 대화상자에서 선택한 단위로 표시됩니다.

주Océ 9400 프린터에서는 후행 모서리를 제거할 수 없습니다.


매체 선택 - 맞춤 방법

배치 옵션
Océ 사용자 설정값
펜 - 255 가상 펜 모드
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > 써드 파티 플로터 드라이버 > Océ 드라이버 사용자 특성 > Océ 사용자 설정값 소개(Océ) > Océ 사용자 설정값 >
매체 선택 - 맞춤 방법

원래 요청된 매체 크기를 사용할 수 없을 경우 플롯이 플롯되는 방법을 지정합니다.

이 옵션을 사용하면 지정된 매체 크기를 사용할 수 없을 경우 원래 매체가 인쇄될 매체 크기를 정의할 수 있습니다.

정확한 맞춤

지정된 매체 크기를 사용할 수 있을 경우 원래 매체가 인쇄됩니다.

그렇지 않으면 프린터 제어판에 메시지가 표시되며 프린터는 사용자가 적절한 매체를 로드할 때까지 기다립니다.

다음으로 큼

프린터는 요청된 형식을 찾습니다. 요청된 형식이 없을 경우 프린터는 다음으로 큰 사용 가능한 매체에 작업을 인쇄합니다.

요청된 형식이 없거나 같은 매체 유형이 아닌 경우 프린터 제어판에 메시지가 표시되며 프린터는 사용자가 적절한 매체를 로드할 때까지 기다립니다.

다음으로 작음

프린터는 요청된 형식을 찾습니다. 요청된 형식이 없을 경우 프린터는 다음으로 작은 사용 가능한 매체에 작업을 인쇄합니다.

요청된 형식이 없거나 같은 매체 유형이 아니라면 프린터 제어판에 메시지가 표시되며 프린터는 사용자가 적절한 매체를 로드할 때까지 대기합니다.


펜 - 255 가상 펜 모드

매체 선택 - 맞춤 방법
Océ 사용자 설정값
플롯 전달
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > 써드 파티 플로터 드라이버 > Océ 드라이버 사용자 특성 > Océ 사용자 설정값 소개(Océ) > Océ 사용자 설정값 >
펜 - 255 가상 펜 모드

AutoCAD에서 정의된 펜 속성(화면 및/또는 CTB 또는 STB 플롯 스타일 테이블 파일에 표시됨)을 무시할지 지정합니다.

“255 가상 펜”이라는 색상 수 모드에서 AutoCAD에서 정의된 펜 속성(화면 및/또는 CTB 또는 STB 플롯 스타일 테이블에 표시됨)은 도면이 인쇄될 경우 고려되지 않습니다.

색상 수가 “255 가상 펜”으로 설정될 경우, 사용자 특성 버튼은 펜 - 255 가상 펜과 하위 수준인 프린터 설정 사용을 표시합니다.

켜기

도면이 프린터 제어판에서 설정한 펜 속성(폭, 색상 및 Océ 펜 패턴)과 함께 인쇄됩니다.

끄기

인쇄된 도면의 모든 선에 기본 폭과 패턴 없음이 사용됩니다.

선 색상은 HP-GL/2 펜 팔레트 중의 하나가 됩니다.

주255 가상 펜 모드를 사용할 경우 AutoCAD 펜 팔레트가 무시됩니다.


플롯 전달

펜 - 255 가상 펜 모드
Océ 사용자 설정값
원격 제어 헤더
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > 써드 파티 플로터 드라이버 > Océ 드라이버 사용자 특성 > Océ 사용자 설정값 소개(Océ) > Océ 사용자 설정값 >
플롯 전달

플롯이 전달되는 위치를 지정합니다.

플롯을 전달할 위치를 선택할 수 있습니다. 이 설정값에서 제공되는 선택 항목은 문서가 접혔는지 여부에 따라 다릅니다.

주전달 옵션은 첫 번째 접기만이 선택된 경우 사용할 수 없습니다.

접힌 문서 전달

접힌 문서를 전달할 위치를 선택할 수 있습니다. 이 필드에 제공된 선택 사항은 프린터에서 사용되는 접기 방법과 프린터에 설치된 선택 사항 기능에 따라 다릅니다.

전달 옵션은 "첫 번째 접기만" 옵션이 작동 중일 때에는 사용할 수 없습니다.

펼친 문서 전달

고용량 스태커에서 펼친 문서를 전달할 위치를 선택할 수 있습니다. 정확한 상자를 선택할 경우, 오른쪽 필드에 숫자를 입력합니다.


원격 제어 헤더

플롯 전달
Océ 사용자 설정값
스탬핑 옵션
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > 써드 파티 플로터 드라이버 > Océ 드라이버 사용자 특성 > Océ 사용자 설정값 소개(Océ) > Océ 사용자 설정값 >
원격 제어 헤더

원격 제어 헤더가 플롯에 추가되는지의 여부를 지정합니다.

이 팝 다운 필드에는 다음 두 가지 옵션이 있습니다.

켜기

플롯 파일에 원격 제어 헤더를 추가합니다. 따라서 나중에 Océ RCF 명령을 관리하지 않는 사후 처리기로 파일을 처리해야 할 경우 충돌이 일어납니다.

끄기

원격 제어 헤더가 작동하지 않을 경우 Océ 구성 관리자의 모든 기능이 사용할 수 없게(흐리게 표시) 되며 플롯 파일에 원격 제어 명령이 없게 됩니다.


스탬핑 옵션

원격 제어 헤더
Océ 사용자 설정값
변환 옵션
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > 써드 파티 플로터 드라이버 > Océ 드라이버 사용자 특성 > Océ 사용자 설정값 소개(Océ) > Océ 사용자 설정값 >
스탬핑 옵션

플롯할 때 사용할 미리 정의된 플롯 스탬프를 지정합니다.

이 옵션은 프린터의 제어판을 사용하여 정의한 50가지 미리 정의된 문자 중 하나를 도면에 인쇄할 수 있게 합니다.

예를 들어, 플롯에 날짜, 시간 또는 부서명을 인쇄할 수 있습니다.

스탬핑 사용/사용 안함

이 상자를 선택하여 스탬핑 옵션을 사용할 수 있게 하거나 사용할 수 없게 합니다. 옵션이 사용할 수 없게 되면 모든 매개변수가 기본값으로 복원됩니다.

미리 정의된 문자열 선택

1에서 50 사이의 숫자를 프린터의 메모리에 저장된 문자열과 일치하게 입력합니다.

스탬프 위치 선택

미리 정의된 문자 스탬프의 위치(도면 제목 블록의 맨 위, 가운데 또는 맨 아래)를 선택합니다.

스탬프 글꼴 크기 선택

50개의 미리 정의된 문자 중 하나를 스탬핑할 때 문자 크기(크게 또는 작게)를 선택합니다.

스탬프 색상 선택

문자 스탬프 색상을 밝은 회색에서 검은색까지 선택합니다.


변환 옵션

스탬핑 옵션
Océ 사용자 설정값
밴딩 관리
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > 써드 파티 플로터 드라이버 > Océ 드라이버 사용자 특성 > Océ 사용자 설정값 소개(Océ) > Océ 사용자 설정값 >
변환 옵션

특정 출력 요구사항에 맞게 플롯을 맞춥니다.

대칭

X축(X) 또는 Y축(Y)에 대한 플롯 대칭을 설정합니다.

원점

플롯 원점을 왼쪽 아래, 오른쪽 아래, 왼쪽 위, 오른쪽 위 또는 가운데 중 하나로 설정합니다.

자동 회전

이 팝 다운 필드에는 다음 세 가지 옵션이 있습니다.

끄기

이 옵션은 사용할 수 없습니다. 인쇄물이 최적화 문제 없이 인쇄됩니다.

생산적

도면은 매체 롤에서 최대한 많은 플롯을 얻기 위해 가능한 한 가로 형식으로 인쇄됩니다. 가로 형식을 사용할 수 없는 경우 세로 형식이 자동으로 선택됩니다. 예를 들어, A1 작업은 가로 형식에 필요한 A0 롤 대신 A1 롤을 사용하여 인쇄됩니다.

접기

도면은 접었을 경우 맨 위에 범례가 표시되도록 자동으로 회전됩니다. 이 옵션은 접기 방법에 따라 다릅니다.


밴딩 관리

변환 옵션
Océ 사용자 설정값 소개(Océ)
Océ HDI 플로터 드라이버 도움말 정보(Océ)
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > 써드 파티 플로터 드라이버 > Océ 드라이버 사용자 특성 > Océ 사용자 설정값 소개(Océ) >
밴딩 관리

밴딩 설정을 지정합니다.

이 버튼을 사용하여 밴딩 옵션에 액세스할 수 있습니다.

밴딩은 스트립에서 전체 이미지 분할로 구성되므로 프린터가 전체 이미지 대신 한 번에 한 데이터 밴드를 메모리에 보관합니다.

밴딩은 프린터에 메모리가 충분하지 않은 경우에 사용됩니다. 그러나 인쇄 속도가 느려질 수 있습니다.


Océ HDI 플로터 드라이버 도움말 정보(Océ)

밴딩 관리
Océ 드라이버 사용자 특성
Xerox 드라이버 사용자 특성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > 써드 파티 플로터 드라이버 > Océ 드라이버 사용자 특성 >
Océ HDI 플로터 드라이버 도움말 정보(Océ)

온라인 도움말 및 드라이버의 버전을 지정합니다.

AutoCAD 2000 이상의 버전용 Océ HDI 플로터 드라이버

온라인 도움말 개정 E

2002년 8월


Xerox 드라이버 사용자 특성

Océ HDI 플로터 드라이버 도움말 정보(Océ)
써드 파티 플로터 드라이버
Xerox Wide Format 플로터 구성 정보(Xerox)
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > 써드 파티 플로터 드라이버 >
Xerox 드라이버 사용자 특성

Xerox Wide Format 인쇄 시스템 HDI 드라이버를 사용하여 작성된 플롯의 사용자 특성을 지정합니다.

이 단원의 항목

  • Xerox Wide Format 플로터 구성 정보(Xerox)

    Xerox Wide Format 플로터의 구성 정보를 지정합니다.

  • Xerox Wide Format 사용자 특성 대화상자(Xerox)

    Xerox Wide Format 인쇄 시스템 HDI 드라이버의 사용자 특성을 제어합니다.


Xerox Wide Format 플로터 구성 정보(Xerox)

Xerox 드라이버 사용자 특성
Xerox 드라이버 사용자 특성
개요(Xerox)
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > 써드 파티 플로터 드라이버 > Xerox 드라이버 사용자 특성 >
Xerox Wide Format 플로터 구성 정보(Xerox)

Xerox Wide Format 플로터의 구성 정보를 지정합니다.

이 단원의 항목

  • 개요(Xerox)

    지원되는 Xerox 플로터를 지정합니다.

  • 지원되는 프린터(Xerox)

    지원되는 Xerox 플로터를 지정합니다.

  • Xerox Wide Format 인쇄 시스템 8825의 표준 기능(Xerox)

    Xerox Wide Format 인쇄 시스템 8825의 표준 기능을 지정합니다.

  • Xerox Wide Format 인쇄 시스템 8830의 표준 기능(Xerox)

    Xerox Wide Format 인쇄 시스템 8830의 표준 기능을 지정합니다.

  • 설치(Xerox)

    실제로 플로터를 설치하는 방법을 지정합니다.


개요(Xerox)

Xerox Wide Format 플로터 구성 정보(Xerox)
Xerox Wide Format 플로터 구성 정보(Xerox)
지원되는 프린터(Xerox)
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > 써드 파티 플로터 드라이버 > Xerox 드라이버 사용자 특성 > Xerox Wide Format 플로터 구성 정보(Xerox) >
개요(Xerox)

지원되는 Xerox 플로터를 지정합니다.

Xerox 드라이버는 펌웨어 버전 6.0 이상의 AccXES™ 컨트롤러와 함께 Xerox Wide Format 인쇄 시스템을 지원합니다. 계정, 매체 불일치 작업 및 중첩과 같은 고급 기능을 사용하려면 펌웨어 6.0 이상이 필요합니다.

새 버전의 드라이버 및 펌웨어가 Xerox 웹 사이트 http://www.xerox.com에 게시되어 있습니다.

자세한 정보는 Xerox AccXES 사용자 특성 대화상자에 있는 도움말 버튼을 클릭하십시오. 플로터 구성 편집기에서 장치 및 설정 탭을 클릭합니다. 사용자 특성 노드를 선택합니다. 그런 다음 사용자 특성을 클릭합니다. 사용자 특성 대화상자는 레이블, 래스터 스탬프, 병합 제어, 배너, 폴더 제어, 계정, 중첩, 매체 불일치, 대칭 이미지 및 감마 보정을 위한 설정을 제공합니다.


지원되는 프린터(Xerox)

개요(Xerox)
Xerox Wide Format 플로터 구성 정보(Xerox)
Xerox Wide Format 인쇄 시스템 8825의 표준 기능(Xerox)
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > 써드 파티 플로터 드라이버 > Xerox 드라이버 사용자 특성 > Xerox Wide Format 플로터 구성 정보(Xerox) >
지원되는 프린터(Xerox)

지원되는 Xerox 플로터를 지정합니다.

Xerox Wide Format 인쇄 시스템 HDI 드라이버는 Xerox Wide Format 인쇄 시스템 프린터를 지원합니다. AutoCAD에서 드라이버를 구성하려면 플로터 추가 마법사에서 제조업체로 Xerox를 선택한 다음 특정 프린터 모델을 선택합니다.

로컬로 연결된 프린터나 네트워크 프린터로 해당 드라이버를 구성할 수 있습니다.

플로터 구성 편집기의 사용자 특성 노드를 사용하여 Xerox Wide Format 인쇄 시스템 프린터의 사용자 기능을 구성할 수 있습니다.


Xerox Wide Format 인쇄 시스템 8825의 표준 기능(Xerox)

지원되는 프린터(Xerox)
Xerox Wide Format 플로터 구성 정보(Xerox)
Xerox Wide Format 인쇄 시스템 8830의 표준 기능(Xerox)
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > 써드 파티 플로터 드라이버 > Xerox 드라이버 사용자 특성 > Xerox Wide Format 플로터 구성 정보(Xerox) >
Xerox Wide Format 인쇄 시스템 8825의 표준 기능(Xerox)

Xerox Wide Format 인쇄 시스템 8825의 표준 기능을 지정합니다.

주Xerox 웹 사이트 http://www.xerox.com에서 최신 기술 사양을 얻을 수 있습니다.

Xerox Wide Format 인쇄 시스템 8825는 강력한 PowerPC 603ev 기반의 포함된 컨트롤러가 있는 LED wide-format 프린터입니다. 이 프린터는 네트워크에 직접 연결할 수 있고 클라이언트 소프트웨어 제품군은 여러 플랫폼과 운영 체제를 지원합니다. 실제 400dpi 해상도, 3 IPS 이미징 속도, 고성능 컨트롤러, 한 개 또는 두 개의 롤 매체 기능, 선택적인 수동 시트 무시 및 여러 종료 옵션을 제공합니다. Xerox Wide Format 인쇄 시스템 8825는 분당 최대 4장의 D-크기 또는 2장의 E-크기 인쇄물을 만들 수 있고 여러 프린터 드라이버와 함께 완벽한 클라이언트 소프트웨어 제품군을 포함합니다.

표준 기능은 다음과 같습니다.

  • Xerographic LED 프로세스 및 이미징
  • 유기 광수용기(Organic photoreceptor)
  • 1개의 500피트 롤, 선택적인 보조 500피트 롤, 선택적인 수동 시트 무시
  • 본드, 피지 및 필름 매체 유형
  • A부터 E 까지의 출력 크기
  • 최대 48피트 표준 및 128MB SDRAM 또는 선택적인 하드 드라이브 구성이 포함된 80피트의 긴 플롯
  • 400 DPI 이미징
  • 64MB SDRAM
  • 고성능 컨트롤러
  • 초당 3인치 처리 속도
  • 전자 페이지 분리
  • 원격 프린터 및 작업 대기열 관리
  • 자동 포트 감지
  • 데이터 형식 인식
  • 축척 및 회전
  • 크기 탐지
  • 롤 선택
  • 자리맞추기 및 여백 제어
  • 플롯 레이블링
  • 배너 페이지
  • 페이지 구성
  • 플롯 스탬핑
  • 9개의 펜 팔레트(각각 256개 펜)
  • 64개의 팬 패턴
  • 10개의 사용자 설정
  • Microsoft® Windows 및 AutoCAD 드라이버
  • 공학 문서 교환
  • TCP/IP 네트워크 프로토콜
  • 인터페이스: RS232, 양방향 Centronics IEEE 1284, 10/100 Base TX Ethernet
  • 표준 데이터 형식: HP-GL, HP-GL/2, HP-RTL, CGM(ATA ext.가 포함된 레벨 1), C4, FileNet, VDS, Calcomp 906/907/951/PCI, TIFF 6.0, NIRS, CALS 1 & 2
  • 압축 유형—CCITT-G4, G3-1D, G3-2D, Packbits, RLE, Seed Row, Adaptive


Xerox Wide Format 인쇄 시스템 8830의 표준 기능(Xerox)

Xerox Wide Format 인쇄 시스템 8825의 표준 기능(Xerox)
Xerox Wide Format 플로터 구성 정보(Xerox)
설치(Xerox)
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > 써드 파티 플로터 드라이버 > Xerox 드라이버 사용자 특성 > Xerox Wide Format 플로터 구성 정보(Xerox) >
Xerox Wide Format 인쇄 시스템 8830의 표준 기능(Xerox)

Xerox Wide Format 인쇄 시스템 8830의 표준 기능을 지정합니다.

주Xerox 웹 사이트 http://www.xerox.com에서 최신 기술 사양을 얻을 수 있습니다.

Xerox Wide Format 인쇄 시스템 8830은 강력한 PowerPC 603e 기반의 포함된 컨트롤러가 있는 LED wide-format 프린터입니다. 네트워크에 직접 연결할 수 있고 클라이언트 소프트웨어 제품군은 여러 플랫폼과 운영 체제를 지원합니다. 실제 400 DPI 해상도, 3 IPS 이미징 속도, 고성능 컨트롤러, 세 개의 롤 매체 기능, 수동 시트 무시 및 여러 종료 옵션을 제공합니다. Xerox Wide Format 인쇄 시스템 8830은 분당 최대 6장의 D-크기 또는 3장의 E-크기 인쇄물을 만들 수 있고 여러 프린터 드라이버와 함께 완벽한 클라이언트 소프트웨어 제품군을 포함합니다.

표준 기능은 다음과 같습니다.

  • Xerographic LED 프로세스 및 이미징
  • 유기 광수용기(Organic photoreceptor)
  • 3개의 500피트 롤 및 매체 시트 무시
  • 본드, 피지 및 필름 매체 유형
  • A부터 E까지의 출력 크기
  • 최대 40피트 표준 및 104MB SDRAM 또는 선택적인 하드 드라이브 구성이 포함된 80피트의 긴 플롯
  • 400 DPI 이미징
  • 64MB SDRAM
  • 고성능 컨트롤러
  • 초당 3인치 처리 속도
  • 전자 페이지 분리
  • 원격 프린터 및 작업 대기열 관리
  • 자동 포트 감지
  • 데이터 형식 인식
  • 축척 및 회전
  • 크기 탐지
  • 롤 선택
  • 자리맞추기 및 여백 제어
  • 플롯 레이블링
  • 배너 페이지
  • 페이지 구성
  • 플롯 스탬핑
  • 9펜 팔레트(각각 256펜)
  • 48개의 펜 패턴
  • 10개의 사용자 설정
  • Microsoft® Windows 및 AutoCAD 드라이버
  • 공학 문서 교환
  • TCP/IP, Novell 3.X 및 4.X와 Net-BEUI 네트워크 프로토콜
  • 인터페이스: RS232, 양방향 Centronics IEEE 1284, 10/100 Base TX Ethernet
  • 표준 데이터 형식: HP-GL, HP-GL/2, HP-RTL, CGM(ATA ext.가 포함된 레벨 1), C4, FileNet, VDS, Calcomp 906/907/951/PCI, TIFF 6.0, NIRS, CALS 1 & 2
  • 압축 유형—CCITT-G4, G3-1D, G3-2D, Packbits, RLE, Seed Row, Adaptive


설치(Xerox)

Xerox Wide Format 인쇄 시스템 8830의 표준 기능(Xerox)
Xerox Wide Format 플로터 구성 정보(Xerox)
Xerox Wide Format 사용자 특성 대화상자(Xerox)
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > 써드 파티 플로터 드라이버 > Xerox 드라이버 사용자 특성 > Xerox Wide Format 플로터 구성 정보(Xerox) >
설치(Xerox)

실제로 플로터를 설치하는 방법을 지정합니다.

Xerox 고객 서비스 엔지니어와 함께 프린터의 실제 설치를 준비하십시오.


Xerox Wide Format 사용자 특성 대화상자(Xerox)

설치(Xerox)
Xerox 드라이버 사용자 특성
레이블 탭(Xerox)
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > 써드 파티 플로터 드라이버 > Xerox 드라이버 사용자 특성 >
Xerox Wide Format 사용자 특성 대화상자(Xerox)

Xerox Wide Format 인쇄 시스템 HDI 드라이버의 사용자 특성을 제어합니다.

다음 옵션은 AccXES 구성(사용자 특성) 대화상자에서 사용 가능합니다.

장치 설정 재지정

프린터의 레이블, 옵션, 스탬프 및 고급 설정을 재지정합니다. 이 옵션을 선택하면 사용자 특성 편집 버튼이 활성화되어 레이블, 옵션, 스탬프 및 고급 설정을 변경할 수 있습니다.

사용자 특성 편집

다음 탭이 있는 Xerox Wide Format HDI 드라이버 AccXES 구성(사용자 특성) 대화상자를 엽니다.

  • 레이블
  • 옵션
  • 스탬프
  • 고급

이러한 탭에서 설정을 사용하여 Xerox Wide Format 인쇄 시스템의 출력을 제어합니다.

감마 보정

감마 보정 값을 지정합니다. 유효한 값은 1부터 5까지의 정수입니다.

감마 보정은 이미지의 밝기를 조정합니다. 래스터 데이터의 농도를 높일 양을 낮은 범위의 벡터 데이터로 지정할 수 있습니다. 감마 보정 값은 기본적으로 보정을 적용하지 않는 1로 설정되어 있습니다. 이 값을 늘리면 밝기가 증가됩니다.

펌웨어 버전

Xerox Wide Format 인쇄 시스템에서 컨트롤러 펌웨어의 버전을 지정합니다.

사용자 특성 대화상자의 탭은 선택하는 펌웨어 버전에 따라 다릅니다. Xerox Wide Format 인쇄 시스템의 펌웨어 버전을 잘 모를 경우 시스템 관리자에게 문의하십시오.

미터법 단위 사용

래스터 스탬프 배치 X 위치와 Y 위치 필드 및 중첩 여백 필드의 위치 단위가 인치 대신 밀리미터로 되도록 지정합니다. 이 확인란을 선택 취소하면 기본 위치 단위는 인치가 됩니다.

사용자 특성 편집을 클릭하여 다음 옵션을 구성합니다.

이 단원의 항목

  • 레이블 탭(Xerox)

    출력 시 레이블이 사용될 경우의 설정을 지정합니다.

  • 옵션 탭(Xerox)

    다른 옵션 중에서도 배너가 출력에 배치될 경우 출력 소유자를 표시하는 설정을 지정합니다.

  • 래스터 스탬프 탭(Xerox)

    출력 중에 인쇄되는 래스터 스탬프를 지정합니다.

  • 스탬프 이름 편집 대화상자(Xerox)

    드라이버에 정의되고 프린터에 로드된 스탬프 이름을 지정합니다.

  • 고급 탭(Xerox)

    프린터 계정, 매체 불일치 모드 작업 및 인쇄 중첩 제어에 대한 설정을 지정합니다.


레이블 탭(Xerox)

Xerox Wide Format 사용자 특성 대화상자(Xerox)
Xerox Wide Format 사용자 특성 대화상자(Xerox)
옵션 탭(Xerox)
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > 써드 파티 플로터 드라이버 > Xerox 드라이버 사용자 특성 > Xerox Wide Format 사용자 특성 대화상자(Xerox) >
레이블 탭(Xerox)

출력 시 레이블이 사용될 경우의 설정을 지정합니다.

출력에 레이블이 인쇄되는지의 여부를 결정하고 레이블의 설정을 지정합니다. 레이블 탭에는 다음 옵션이 있습니다.

레이블 선택

플롯 레이블을 제어합니다.

레이블 없음

레이블이 플롯에 출력되지 않습니다.

프린터 기본 레이블

현재 프린터 설정이 레이블 출력을 제어합니다.

사용자 레이블

대화상자에서 사용자 레이블 정의를 허용하는 필드를 사용할 수 있습니다.

사용자 레이블 포함

사용자 레이블에 포함될 항목을 지정합니다.

소유자 이름

옵션 탭의 소유자가 사용자 레이블에 포함됩니다.

도면 파일 이름

도면 이름이 사용자 레이블에 포함됩니다.

날짜/시간 인쇄

(프린터 정의 형식으로 출력 시 프린터에서 설정된 대로) 날짜와 시간이 사용자 레이블에 포함됩니다.

드라이버 정보

프린터 출력을 생성하는 드라이버 버전을 식별하는 정보가 사용자 레이블에 포함됩니다.

사용자 레이블 위치

사용자 레이블이 인쇄된 출력에 배치되는 위치를 지정합니다.

이미지 오른쪽 아래

사용자 레이블이 이미지의 오른쪽 아래에 인쇄됩니다.

매체 후행 모서리

사용자 레이블이 인쇄된 출력의 후행 모서리에 인쇄됩니다.

프린터 기본 위치

사용자 레이블 위치가 프린터 설정에 의해 결정됩니다.

왼쪽 모서리

사용자 레이블이 왼쪽 모서리에 인쇄됩니다.

오른쪽 모서리

사용자 레이블이 오른쪽 모서리에 인쇄됩니다.

레이블 크기

레이블 출력의 글꼴 크기(6 ~ 72 포인트)를 정의합니다.

레이블 음영처리

사용자 레이블에 음영처리를 적용할 경우 백분율을 지정합니다. 레이블 음영처리를 사용하여 사용자 정의 레이블 모양에 회색조(0 ~ 100%)를 정의할 수 있습니다. 100% 설정은 검은색 사용자 레이블을 정의합니다. 10% 설정은 아주 밝은 사용자 레이블을 정의합니다.

플롯에 포함할 기타 주석

사용자 레이블에 다른 주석을 포함할 수 있습니다. 이러한 주석은 사용자 레이블 포함 영역에서 선택한 정보 다음에 추가됩니다.


옵션 탭(Xerox)

레이블 탭(Xerox)
Xerox Wide Format 사용자 특성 대화상자(Xerox)
래스터 스탬프 탭(Xerox)
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > 써드 파티 플로터 드라이버 > Xerox 드라이버 사용자 특성 > Xerox Wide Format 사용자 특성 대화상자(Xerox) >
옵션 탭(Xerox)

다른 옵션 중에서도 배너가 출력에 배치될 경우 출력 소유자를 표시하는 설정을 지정합니다.

옵션 탭에는 다음 옵션이 있습니다.

소유자

프린터 출력 소유자를 식별합니다. 사용자 레이블에 소유자 필드의 내용이 포함될 수 있습니다.

배너

배너 페이지 선택 및 출력 위치를 제어합니다.

배너 없음

배너 페이지가 출력되지 않습니다.

처음 페이지

플롯 이전에 배너 페이지가 출력됩니다.

마지막 페이지

플롯 다음에 배너 페이지가 출력됩니다.

대칭 이미지

한 축을 기준으로 이미지를 반전합니다. 출력이 필름 매체로 출력되어 이미지가 매체의 뒷면에 있고 앞면은 표식 도구를 사용하여 표시 할 수 있는 경우에 이 옵션을 사용합니다.

문서 유형

AccXES 컨트롤러에서 이미지 처리를 제어하여 해당 문서의 이미지 품질을 높입니다. 문서 유형을 자동 선택, 그래픽, 선 및 문자 또는 사진으로 설정할 수 있습니다.

종료 중

선택적인 마무리 장치의 작동을 제어합니다. 마무리 장치 유형을 정의하는 FIN 파일과 마무리 장치에 알려져 있는 프로그램을 지정하여 마무리 장치 유형을 제어할 수 있습니다.

3개의 기본 FIN 파일은 이 AutoCAD 드라이버(8830ANSI.FIN, 8830ARCH.FIN 및 8830ISO.FIN)와 함께 분배됩니다. 고유한 FIN 파일을 생성하는 데 사용할 수 있는 FIN 파일 생성기에 대한 정보는 Xerox 웹 사이트를 참고하십시오.

마무리 장치 유형

FIN 파일에 지정된 대로 마무리 장치의 유형을 지정합니다.

설치되지 않음 | 플롯에 종료 정보가 포함되지 않습니다.
마무리 장치 무시 | 마무리 장치가 무시됩니다(플롯이 접히지 않음).
프린터 기본값 | 프린터 기본 종료 동작이 사용됩니다.
<마무리 장치 추가> | 추가할 FIN 파일을 지정할 수 있는 대화상자가 표시됩니다.

마무리 장치를 추가하거나 선택할 때, FIN 파일이 읽혀지고 해당 파일에서 정의된 모든 마무리 장치 프로그램이 프로그램 드롭다운 리스트에 추가됩니다.

프로그램

사용할 마무리 장치 프로그램을 지정합니다. 마무리 장치 프로그램을 추가하거나 선택할 때 이진 정렬 드롭다운 리스트가 유효한 이진 선택사항과 함께 표시됩니다.

이진 정렬

유효한 이진 선택사항을 지정합니다.

제목 블록

사용 가능한 제목 블록 재지정 설정 리스트를 제공합니다. 옵션은 다음과 같습니다.

  • 기본 설정 없음
  • 왼쪽 위
  • 오른쪽 위
  • 왼쪽 아래
  • 오른쪽 아래
인텔리전트 제목 블록
  • 표준 구석에 제목 블록이 있는 접기 문서에서, 접기 스타일에 대해 잘못된 제목 블록 위치를 선택한 경우 이 옵션은 적절한 접기에 대한 제목 블록 위치를 조정합니다.
  • 예상되는 표준 구석에 제목 블록이 있지 않은 접기 문서의 경우 인텔리전트 제목 블록 상자를 선택하지 않은 상태로 두십시오.

마무리 장치 프로그램에 따라 다음에 대한 선택사항을 수정할 수 있습니다.

  • 교차 접기
  • 여백(여백 결합)
  • 펀치
  • 탭/강화 스트립


래스터 스탬프 탭(Xerox)

옵션 탭(Xerox)
Xerox Wide Format 사용자 특성 대화상자(Xerox)
스탬프 이름 편집 대화상자(Xerox)
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > 써드 파티 플로터 드라이버 > Xerox 드라이버 사용자 특성 > Xerox Wide Format 사용자 특성 대화상자(Xerox) >
래스터 스탬프 탭(Xerox)

출력 중에 인쇄되는 래스터 스탬프를 지정합니다.

래스터 스탬프 탭은 출력 인쇄물에 인쇄되는 래스터 스탬프를 제어합니다.

스탬프 이름으로 식별되는 미리 정의된 래스터 스탬프를 사용하여 프린터를 로드할 수 있습니다. 스탬프 이름 편집 대화상자를 사용하여 이 드라이버의 스탬프 이름을 정의합니다. 정의하는 스탬프 이름은 프린터에서 정의되는 이름과 일치해야 합니다.

스탬프 이름 편집 대화상자에서 스탬프 이름을 정의하는 경우, 해당 이름이 래스터 스탬프 선택 드롭다운 리스트에 나타납니다.

사용자 정의 스탬프 이름을 선택할 경우 스탬프 축척, 축척 유형 및 배치를 선택할 수 있는 필드를 래스터 스탬프 탭에서 사용할 수 있습니다.

래스터 스탬프 탭에는 다음 옵션이 있습니다.

래스터 스탬프 선택

인쇄되는 출력에 사용할 래스터 스탬프(있는 경우)를 제어합니다.

래스터 스탬프 없음

프린터 래스터 스탬프 설정을 재지정합니다. 래스터 스탬프가 출력되지 않습니다.

프린터 기본 스탬프

프린터가 래스터 스탬프 출력에 대한 제어를 정의하도록 지정합니다.

<스탬프 이름 1 - 8>

스탬프 이름 편집 대화상자에서 정의되는 이름을 지정합니다.

스탬프 이름 편집

드라이버의 래스터 스탬프 이름을 정의할 수 있는 스탬프 이름 편집 대화상자를 엽니다. 스탬프 이름은 프린터에서 정의되는 이름과 일치해야 합니다. 이름을 정의하면 이 이름을 래스터 스탬프 선택 드롭다운 리스트에서 사용할 수 있습니다.

축척 비율

로드된 래스터 스탬프의 출력 크기를 지정합니다. 10부터 999까지의 축척 비율을 지정할 수 있습니다. 축척 비율은 도면에 상대적 또는 절대적이 될 수 있습니다.

래스터 스탬프 배치

래스터 스탬프의 인쇄된 위치를 제어합니다.

X 위치

X 위치를 왼쪽, 가운데, 오른쪽 또는 절대적으로 설정할 수 있습니다(인치 또는 밀리미터).

Y 위치

Y 위치를 맨 위, 가운데, 맨 아래 또는 절대적으로 설정할 수 있습니다(인치 또는 밀리미터).

회전

0도, 90도, 180도 또는 270도로 회전을 설정할 수 있습니다.


스탬프 이름 편집 대화상자(Xerox)

래스터 스탬프 탭(Xerox)
Xerox Wide Format 사용자 특성 대화상자(Xerox)
고급 탭(Xerox)
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > 써드 파티 플로터 드라이버 > Xerox 드라이버 사용자 특성 > Xerox Wide Format 사용자 특성 대화상자(Xerox) >
스탬프 이름 편집 대화상자(Xerox)

드라이버에 정의되고 프린터에 로드된 스탬프 이름을 지정합니다.

스탬프 이름 편집 대화상자는 드라이버에 정의되고 프린터에 로드되는 스탬프 이름을 지정합니다. 스탬프 이름 편집 대화상자에서 정의되는 스탬프 이름은 프린터에서 정의되는 이름과 일치해야 합니다.

스탬프 이름은 48자까지 될 수 있습니다. 래스터 스탬프 이름을 8개까지 정의할 수 있습니다. 이 대화상자에서 정의하는 스탬프 이름은 스탬프 탭의 래스터 스탬프 선택 드롭다운 리스트에서 사용할 수 있습니다.


고급 탭(Xerox)

스탬프 이름 편집 대화상자(Xerox)
Xerox Wide Format 사용자 특성 대화상자(Xerox)
XES Synergix 8825/8830/8855 드라이버 사용자 특성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > 써드 파티 플로터 드라이버 > Xerox 드라이버 사용자 특성 > Xerox Wide Format 사용자 특성 대화상자(Xerox) >
고급 탭(Xerox)

프린터 계정, 매체 불일치 모드 작업 및 인쇄 중첩 제어에 대한 설정을 지정합니다.

고급 탭은 프린터 계정, 매체 불일치 모드 작업 및 인쇄 중첩 제어에 대한 제어를 제공합니다. 고급 기능을 사용하려면 AccXES 프린터 펌웨어, 버전 4.0 이상이 필요합니다.

다음 옵션을 고급 탭에서 사용할 수 있습니다.

프린터 계정

다음 옵션을 프린터 계정 영역에서 사용할 수 있습니다.

작동 가능

프린터 계정을 켭니다.

설정값

프린터 계정 대화상자를 엽니다.

6.2 이전 버전의 프린터 펌웨어를 이미 선택한 경우, 계정 번호와 하위 계정 번호를 입력해야 합니다.

6.2 이상 버전의 프린터 펌웨어를 선택한 경우, 사용자 ID와 계정 ID를 입력해야 합니다.

두 대화상자를 사용하여 해당 정보를 저장할 수 있습니다. 해당 정보를 저장하지 않은 상태에서 계정이 활성화되어 있는 경우, 플롯 시 계정 정보를 입력하라는 프롬프트가 표시됩니다.

불일치 모드

요청된 매체 또는 매체 크기가 로드된 매체와 일치하지 않을 경우 출력을 정의합니다.

맞춤 축척

프린터는 선택된 매체 유형 중에서 프린터에 맞는 가장 큰 매체 유형을 사용합니다. 선택된 유형의 설치된 매체가 모두 인쇄 작업보다 작을 경우, 가장 큰 매체가 사용되며 해당 작업이 맞춤 축척됩니다. 선택된 유형의 매체가 설치되어 있지 않은 경우 적절한 매체가 설치될 때까지 프린터는 작업을 보류합니다.

인쇄 차단

적절한 매체가 설치될 때까지 프린터는 작업을 보류합니다.

매체 대체

프린터는 선택된 매체 유형을 대체하고 지정된 크기가 있을 경우 그 크기로 인쇄합니다. 지정된 크기가 없을 경우, 플롯이 프린터에 설치된 매체 유형으로 맞춤 축척으로 설정됩니다.

플롯 중첩

중첩 여백

중첩된 복사본 사이의 공간을 지정합니다. 유효한 값은 0mm ~ 25mm(0인치 ~ 0.98425인치)입니다. 이 옵션은 중첩 매수를 선택한 경우에만 사용할 수 있습니다.

모드

여러 인쇄 복사본은 중첩(함께 인쇄)될 수 있습니다. 플롯 중첩 모드는 다음과 같습니다.

끄기 | 중첩이 없습니다.
프린터 기본값 | 프린터 설정에 따라 중첩합니다.
중첩 매수 | 단일 인쇄에서 여러 복사본을 중첩합니다.

렌더링

래스터 하프톤 방법

다중 비트 래스터 이미지에서 사용되는 이진화 방법을 선택할 수 있습니다.

화면 | 빠른 인쇄를 제공하지만 선명하지 않게 인쇄될 수 있습니다.
오류 분산 | 일반적으로 좀 더 매끄러운 인쇄 이미지를 만듭니다.
벡터 최소 선 폭

가는 선의 가시성을 높입니다. 프린터 해상도에 따라 적은 픽셀 폭으로만 된 선은 밝게 나타나고 잘 보이지 않을 수 있습니다. 이 설정을 사용하면 그려진 선의 최소 폭을 1픽셀부터 10픽셀까지 설정할 수 있습니다. 넓은 선은 가는 선 픽셀 임계값에 맞지 않습니다. 이 설정은 래스터 이미지에 영향을 주지 않습니다.

계정 번호 입력

계정이 켜져 있고 6.1 또는 이전 버전의 펌웨어를 선택한 경우, 이 대화상자를 사용하여 계정 번호와 하위 계정 번호를 얻습니다.

계정 번호와 하위 계정 번호는 프린터에 인식된 값과 일치해야 합니다. 플로터 관리자는 프린터 제어판을 사용하여 계정 번호와 하위 계정 번호를 추가할 수 있습니다.

계정 번호 저장을 선택할 경우, 플롯 생성 시 이러한 값을 묻는 프롬프트가 표시되지 않습니다. 계정 번호 저장을 선택하지 않을 경우, 플롯을 생성할 때마다 계정 번호와 하위 계정 번호를 묻는 프롬프트가 표시됩니다.

계정 번호

계정 번호는 0부터 999999까지여야 합니다.

하위 계정 번호

하위 계정 번호는 0부터 9999까지여야 합니다.

플로터 관리자에게 계정 번호와 하위 계정 번호를 문의하십시오.


XES Synergix 8825/8830/8855 드라이버 사용자 특성

고급 탭(Xerox)
써드 파티 플로터 드라이버
AccXES 최적화된 시스템 프린터 드라이버:로드하기XES Synergix 드라이버:로드하기AccXES 최적화된 시스템 프린터 드라이버 사용(XES)
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > 써드 파티 플로터 드라이버 >
XES Synergix 8825/8830/8855 드라이버 사용자 특성

XESystems, Inc. 시스템 프린터 드라이버로 작성되는 플롯에 대한 사용자 특성을 지정합니다.

이전에 플로터 추가 마법사를 사용하여 추가했을 수 있는 기존 XES AccXES HDI 드라이버 대신 최신 XESystems, Inc.(XES) AccXES™ 최적화된 시스템 프린터 드라이버(버전 5.01 이상)를 사용해야 합니다.

플로터 추가 마법사에서 추가하는 HDI 드라이버가 XES AccXES 프린터를 지원하지만, 플로팅에 XESystems, Inc.의 AccXES 최적화된 시스템 프린터 드라이버를 사용하는 것이 좋습니다. AccXES 최적화된 시스템 프린터 드라이버는 뛰어난 성능 향상을 제공하며 생성되는 데이터 양을 줄여줍니다. 특히 도면에 래스터 이미지가 있을 경우 그 기능이 돋보입니다.

주별도의 설명이 없으면 AutoCAD에 대한 모든 참조는 모든 AutoCAD 기반 제품을 나타냅니다.

이 단원의 항목

  • AccXES 최적화된 시스템 프린터 드라이버 사용(XES)

    AccXES 최적화된 시스템 프린터 드라이버의 사용 방법을 지정합니다.

  • AccXES 최적화된 시스템 프린터 드라이버의 새로운 기능(XES)

    AccXES 최적화된 시스템 프린터 드라이버의 최신 변경사항을 나열합니다.

  • AccXES 최적화된 시스템 프린터 드라이버의 파일 변경(XES)

    AccXES 최적화된 시스템 프린터 드라이버의 파일 변경에 대해서 간략하게 설명합니다.

  • AccXES 최적화된 시스템 프린터 드라이버의 사용 이점(XES)

    AccXES 최적화된 시스템 프린터 드라이버의 사용 이점을 나열합니다.

  • AccXES 최적화된 프린터의 사용 가능한 설정(XES)

    AccXES 최적화된 시스템 프린터 드라이버에 구성할 수 있는 설정을 나열합니다.

  • 문제 해결 힌트(XES)

    시스템 드라이버를 사용할 때 오류가 발생할 수 있는 몇 가지 문제점에 대해 간략히 설명합니다.


AccXES 최적화된 시스템 프린터 드라이버 사용(XES)

XES Synergix 8825/8830/8855 드라이버 사용자 특성
XES Synergix 8825/8830/8855 드라이버 사용자 특성
AccXES 최적화된 시스템 프린터 드라이버의 새로운 기능(XES)
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > 써드 파티 플로터 드라이버 > XES Synergix 8825/8830/8855 드라이버 사용자 특성 >
AccXES 최적화된 시스템 프린터 드라이버 사용(XES)

AccXES 최적화된 시스템 프린터 드라이버의 사용 방법을 지정합니다.

AccXES 최적화된 시스템 프린터 드라이버를 사용하려면

  1. http://www.xes.com에서 최신 버전의 XES AccXES 최적화된 시스템 프린터 드라이버(버전 5.01 이상)를 다운로드합니다.
  2. AccXES 최적화된 시스템 프린터 드라이버를 일반 Microsoft® Windows 시스템 프린터 드라이버로 설치합니다.
  3. AutoCAD 도면을 엽니다.
  4. 파일 메뉴 [image] 플롯을 클릭합니다.
  5. 다음 플로터 중 하나를 선택합니다.
    • AccXES 8830
    • AccXES 8825
    • AccXES 8855

    기존 HDI 드라이버 구성인 XES 88xx.pc3 구성과 위의 플로터를 혼동하지 마십시오. 올바른 XES AccXES 최적화된 드라이버를 선택했으면 플로터 아래의 프린터/플로터 영역에 있는 플롯 및 페이지 설정 대화상자에 플로터 이름의 일부로 다음 사항이 표시됩니다.

    Optimized Driver – by XESystems, Inc.

    XES 프린터의 HDI 드라이버 플로터 구성 파일(XES 88xx.pc3 파일)을 플로터 드롭다운 리스트에 포함하지 않으려는 경우, 플로터 관리자를 사용하여 해당 파일을 삭제합니다.


AccXES 최적화된 시스템 프린터 드라이버의 새로운 기능(XES)

AccXES 최적화된 시스템 프린터 드라이버:로드하기XES Synergix 드라이버:로드하기AccXES 최적화된 시스템 프린터 드라이버 사용(XES)
XES Synergix 8825/8830/8855 드라이버 사용자 특성
AccXES 최적화된 시스템 프린터 드라이버의 파일 변경(XES)
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > 써드 파티 플로터 드라이버 > XES Synergix 8825/8830/8855 드라이버 사용자 특성 >
AccXES 최적화된 시스템 프린터 드라이버의 새로운 기능(XES)

AccXES 최적화된 시스템 프린터 드라이버의 최신 변경사항을 나열합니다.

다음 변경사항이 XES AccXES 최적화된 시스템 프린터 드라이버에 수행되었습니다.

  • 플로터 구성 편집기 대신 사용자 특성 대화상자에서 매체 원본 및 크기가 제어됩니다.
  • 사용자 특성 대화상자의 렌더링 탭에서 벡터 그래픽 해상도의 옵션을 사용할 수 있습니다.
  • 플로터 구성 편집기의 래스터 그래픽 이미지 슬라이더 컨트롤을 HDI 및 최적화된 드라이버에 사용하여 래스터 이미지 처리를 제어할 수 있습니다.
  • 트루 타입 문자 설정은 플로터 구성 편집기에서 사용할 수 있습니다.
  • 플로터 구성 편집기에서 사용자 특성을 클릭하면 시스템 프린터의 사용자 특성 대화상자가 열립니다.


AccXES 최적화된 시스템 프린터 드라이버의 파일 변경(XES)

AccXES 최적화된 시스템 프린터 드라이버의 새로운 기능(XES)
XES Synergix 8825/8830/8855 드라이버 사용자 특성
AccXES 최적화된 시스템 프린터 드라이버의 사용 이점(XES)
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > 써드 파티 플로터 드라이버 > XES Synergix 8825/8830/8855 드라이버 사용자 특성 >
AccXES 최적화된 시스템 프린터 드라이버의 파일 변경(XES)

AccXES 최적화된 시스템 프린터 드라이버의 파일 변경에 대해서 간략하게 설명합니다.

Drv 디렉토리에 있는 기존 HDI 드라이버(xes7.hdi)는 AccXES 프린터(모델 8825, 8830 및 8855)에서 HP-GL/2 및 RTL 데이터를 직접 생성했습니다. 플로터 추가 마법사에서 XESystems, Inc. AccXES 프린터를 선택한 경우 xes7.hdi가 사용되었습니다.

새로운 최적화된 시스템 드라이버는 Drv 디렉토리에 있는 xesgdi8.hdi와 함께 XES AccXES 시스템 프린터 드라이버(버전 5.01 이상)를 사용합니다. xesgdi8.hdi 파일은 그래픽 호출을 받으며 XES 최적화된 시스템 드라이버에 GDI 호출을 만듭니다. AccXES 최적화된 시스템 프린터 드라이버는 XES AccXES 프린터용 HP-GL/2 & RTL 데이터를 생성합니다.


AccXES 최적화된 시스템 프린터 드라이버의 사용 이점(XES)

AccXES 최적화된 시스템 프린터 드라이버의 파일 변경(XES)
XES Synergix 8825/8830/8855 드라이버 사용자 특성
AccXES 최적화된 프린터의 사용 가능한 설정(XES)
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > 써드 파티 플로터 드라이버 > XES Synergix 8825/8830/8855 드라이버 사용자 특성 >
AccXES 최적화된 시스템 프린터 드라이버의 사용 이점(XES)

AccXES 최적화된 시스템 프린터 드라이버의 사용 이점을 나열합니다.

XESystems, Inc. AccXES 최적화된 시스템 프린터 드라이버의 사용 이점은 다음과 같습니다.

  • AutoCAD용 드라이버와 다른 응용프로그램용 드라이버 둘 다를 설치하지 않고 한 개의 드라이버를 설치합니다.
  • 중첩, 배너 및 종료와 같은 고급 기능 컨트롤은 모든 응용프로그램을 통해 같은 방법으로 제어됩니다.
  • XES AccXES 프린터 제어용 인터페이스 한 개만 알면 됩니다.
  • XES AccXES 최적화된 시스템 프린터 드라이버는 특히 도면에 래스터 이미지가 있는 경우 HDI 드라이버보다 훨씬 빠르게 처리합니다.
  • XES AccXES 최적화된 시스템 프린터 드라이버는 래스터 이미지를 플롯할 때 HDI 드라이버보다 훨씬 적은 데이터를 생성합니다.


AccXES 최적화된 프린터의 사용 가능한 설정(XES)

AccXES 최적화된 시스템 프린터 드라이버의 사용 이점(XES)
XES Synergix 8825/8830/8855 드라이버 사용자 특성
문제 해결 힌트(XES)
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > 써드 파티 플로터 드라이버 > XES Synergix 8825/8830/8855 드라이버 사용자 특성 >
AccXES 최적화된 프린터의 사용 가능한 설정(XES)

AccXES 최적화된 시스템 프린터 드라이버에 구성할 수 있는 설정을 나열합니다.

플로터 구성 편집기에서 사용자 특성 버튼을 클릭하여 다음 AccXES 최적화된 프린터의 설정을 변경할 수 있습니다.

  • 매체 크기
  • 사용자 정의 매체 크기
  • 용지 방향
  • 매체 유형
  • 매체 원본
  • 인쇄 매수
  • 여백 및 자리맞추기
  • 배너 페이지
  • 플롯 레이블링
  • 래스터 스탬프
  • 종료(접기)
  • 플롯 중첩
  • 매체 불일치 작업
  • 추가 축척
  • 추가 이미지 축척
  • 대칭
  • 추가 회전
  • 출력 해상도


문제 해결 힌트(XES)

AccXES 최적화된 프린터의 사용 가능한 설정(XES)
XES Synergix 8825/8830/8855 드라이버 사용자 특성
AutoCAD 2008 드라이버 및 주변기기 안내서 > 드라이버 사용자 지정 특성 참조 > 써드 파티 플로터 드라이버 > XES Synergix 8825/8830/8855 드라이버 사용자 특성 >
문제 해결 힌트(XES)

시스템 드라이버를 사용할 때 오류가 발생할 수 있는 몇 가지 문제점에 대해 간략히 설명합니다.

다음과 같은 경우, 최적화되지 않은 기존 버전의 XES 시스템 프린터 드라이버를 사용하고 있을 수 있습니다.

  • 긴 플롯을 플롯할 수 없음
  • 인쇄 처리 속도가 HDI 드라이버보다 느림
  • 데이터 양이 HDI 드라이버에 의해 생성되었을 때보다 많음

“Optimized Driver – by XESystems, Inc.”가 플로터 아래 프린터/플로터 영역에서 플롯 및 페이지 설정 대화상자의 일부 플로터 이름으로 표시되지 않을 경우, XES AccXES 최적화된 시스템 프린터 드라이버를 사용하고 있지 않은 것입니다.


의견 내보내기

의견이 있으시면 이 양식을 사용해서 문서 담당 부서인 Autodesk Technical Publications 그룹으로 보내주십시오.

항목 제목 및 위치 (편집하지 마십시오.):
이름(선택사항):
         전자 우편(선택사항):
설명:

주: 이 양식은 피드백이나 기술적 지원을 받는 용도로 작성되는 것은 아닙니다. 여러분께서 보내주신 정보는 앞으로 문서를 업데이트하는 데 사용됩니다. 감사합니다!