라이센스 대여

개요
AutoCAD 라이센스 대여 >
라이센스 대여

네트워크 라이센스 버전의 프로그램을 사용하는 경우 사용자의 컴퓨터가 네트워크에 연결되지 않은 경우에 지정된 시간 동안 프로그램을 사용할 라이센스를 라이센스 서버로부터 대여할 수 있습니다.

주독립 실행형 버전의 프로그램인 경우에는 라이센스를 대여할 수 없습니다. 라이센스 유형을 확인하려면 도움말 메뉴 [image] 정보 [image] 제품 정보를 선택하십시오. 제품 정보 대화상자에서 제품 라이센스 유형이 표시됩니다.

이 단원의 항목

  • 개요
  • 라이센스 대여
  • 라이센스 반환
이 페이지에 대한 의견을 보내주십시오


개요

라이센스 대여
라이센스 대여
라이센스 대여
AutoCAD 라이센스 대여 > 라이센스 대여 >
개요

네트워크 라이센스 버전의 AutoCAD®를 사용하고 있으며 네트워크 관리자가 라이센스 대여 기능을 지원하면, 네트워크 라이센스 서버로부터 제품 라이센스를 대여하여 사용자의 컴퓨터가 네트워크에 연결되지 않은 경우에 프로그램을 사용할 수 있습니다. 라이센스를 대여할 때 설정한 반환 날짜에 사용자의 라이센스가 자동으로 라이센스 서버로 반환됩니다. 또한 라이센스를 일찍 반환할 수도 있습니다.

주대여할 수 있는 라이센스 개수에 제한이 있습니다. 라이센스의 대여를 시도했지만 사용 가능한 라이센스가 없다는 통지를 받은 경우에는, 이미 모든 네트워크 라이센스가 다른 사용자에게 대여되었을 수 있습니다. 라이센스를 대여할 수 없는 경우에는 네트워크 관리자에게 도움을 요청하십시오.


라이센스 대여

개요
라이센스 대여
라이센스 반환
AutoCAD 라이센스 대여 > 라이센스 대여 >
라이센스 대여

라이센스 대여 기간이 종료될 때까지는 사용자의 컴퓨터가 네트워크에 연결되지 않았을 경우에도 프로그램을 실행할 수 있습니다. 라이센스의 만료 날짜를 기억하지 못하는 경우에는, 프로그램 상태 트레이의 대여 아이콘 위에 커서를 놓고 표시되는 날짜를 확인하거나 또는 도움말 [image] 정보를 클릭하여 제품 정보 대화상자에서 확인할 수 있습니다.

라이센스 대여 기간이 만료되면 대여된 라이센스가 자동으로 라이센스 서버로 반환됩니다. 사용자의 컴퓨터가 네트워크에 다시 연결되면 네트워크에서 프로그램을 실행하거나 또는 라이센스를 다시 대여할 수 있습니다.

다른 라이센스 대여 도구와 상호 작용

프로그램의 라이센스 대여 기능을 이용한 라이센스의 대여를 권장하지만, 일부 써드 파티 대여 도구를 사용할 수도 있습니다. 이런 도구들은 프로그램의 라이센스 대여 기능과 호환되지 않거나 지원되지 않습니다. 사용 가능한 다른 써드 파티 또는 기존 라이센스 대여 도구는 Autodesk 라이센스 대여 유틸리티(AutoCAD 제품과 함께 제공됨) 및 Autodesk 네트워크 라이센스 관리자의 구성요소인 lmtools.exe의 대여 기능입니다.

라이센스 대여 기능을 사용하려고 시도할 때, 다른 대여 도구가 활성 상태이면, 다음과 같이 프로그램의 라이센스를 대여해야 합니다:

  • AutoCAD 2004 제품과 함께 제공된 Autodesk 라이센스 대여 유틸리티를 실행한 후 Adskflex 옵션 또는 모두 옵션에 대한 대여 플래그를 켠 경우, 프로그램을 시작할 때 라이센스를 대여할 수 있습니다. 그러나, 프로그램을 종료하고 다시 시작하기 전까지는 라이센스를 반환할 수 없습니다.
  • 대여가 모든 제품에 대해 lmtools.exe에 설정된 경우에는, (a) 다른 도구를 사용하여 AutoCAD 라이센스를 대여하거나 또는 (b)lmtools.exe의 대여 프로세스를 중단하고 프로그램의 라이센스 대여 기능을 사용합니다.
  • 대여가 비 Autodesk 제품에 대해서만 lmtools.exe에 설정된 경우에는, lmtools.exe의 대여 프로세스를 중단해야 합니다. 그리고 나서, 라이센스 대여 기능을 사용하여 AutoCAD에 대한 라이센스를 대여합니다. lmtools.exe의 대여 프로세스를 중단하지 않은 경우에는, 라이센스 대여 기능이 작동하지 않습니다.

도구 메뉴를 사용하여 라이센스를 대여

  1. 도구 메뉴 [image] 라이센스 대여 [image] 라이센스 대여를 클릭합니다.
  2. AutoCAD 2008에 대한 라이센스 대여 윈도우의 달력에서 라이센스를 반환하려는 날짜를 클릭합니다.

    이 날짜는 반드시 네트워크 관리자가 설정한 유효 날짜 범위 내에 있어야 합니다. 유효 날짜 범위가 이 윈도우에 표시됩니다.

  3. 라이센스 대여를 클릭합니다.
  4. 라이센스 대여 메시지에서 확인을 클릭합니다. 라이센스를 대여하면 사용자의 컴퓨터가 네트워크에서 연결이 끊어진 동안 프로그램을 사용할 수 있습니다.
    주프로그램의 우측 하단 구석에 있는 상태 트레이의 대여 아이콘 위에 커서를 올려서 대여한 라이센스를 확인할 수 있습니다.

도움말 메뉴를 사용하여 라이센스를 대여

  1. 도움말 메뉴 [image] 정보를 클릭합니다.
  2. AutoCAD 2008 정보 윈도우에서 제품 정보를 클릭합니다.
  3. 제품 정보 윈도우에서 라이센스 대여를 클릭합니다.
  4. AutoCAD 2008에 대한 라이센스 대여 윈도우의 달력에서 라이센스를 반환하려는 날짜를 클릭합니다.

    이 날짜는 반드시 네트워크 관리자가 설정한 유효 날짜 범위 내에 있어야 합니다. 유효 날짜 범위가 이 윈도우에 표시됩니다.

  5. 라이센스 대여를 클릭합니다.
  6. 라이센스 대여 메시지에서 확인을 클릭합니다. 라이센스를 대여하면 사용자의 컴퓨터가 네트워크에서 연결이 끊어진 동안 프로그램을 사용할 수 있습니다.


라이센스 반환

라이센스 대여
라이센스 대여
BORROWLICENSE 명령
AutoCAD 라이센스 대여 > 라이센스 대여 >
라이센스 반환

네트워크 라이센스는 자동으로 라이센스 만료일에 네트워크 라이센스 서버로 반환됩니다. 또한, 대여한 라이센스의 반환을 시도할 때 사용자의 컴퓨터가 네트워크 라이센스 서버로 연결되어 있으면 라이센스를 최초에 선택한 날짜보다 일찍 반환할 수 있습니다.

대여한 라이센스를 반환하고 나면, 사용자의 컴퓨터가 네트워크 라이센스 서버에 연결되어 있고 서버에 사용할 수 있는 라이센스가 있으면 다시 라이센스를 대여할 수 있습니다.

대여한 라이센스를 일찍 반환하려면 다음 작업 중 하나를 수행합니다.

  • 도구 메뉴 [image] 라이센스 대여 [image] 라이센스 일찍 반환을 클릭합니다.
  • 도구 메뉴 [image] 정보 [image] 제품 정보를 클릭합니다. 제품 정보 대화상자에서 라이센스 반환을 클릭하고 예를 클릭합니다.
  • 상태 트레이에서 라이센스 대여 아이콘을 마우스 오른쪽 버튼으로 클릭하고 라이센스 일찍 반환을 클릭합니다.
주상태 트레이를 사용하여 대여한 라이센스를 일찍 반환하려면, 상태 트레이에 대한 표시 설정이 반드시 켜져야 합니다. 표시 설정을 켜려면 상태막대의 빈 공간을 마우스 오른쪽 버튼으로 클릭하고 트레이 설정을 클릭합니다.

사용자의 라이센스가 네트워크로 반환되었습니다. 대여한 라이센스를 반환한 후에 네트워크의 제품에 대한 라이센스가 사용 가능하면 즉시 다시 라이센스를 대여할 수 있습니다.

라이센스 반환 날짜를 확인하려면 다음 작업 중 하나를 수행합니다.

  • 상태 트레이에서 라이센스 대여 아이콘을 마우스 오른쪽 버튼으로 클릭하고 대여한 라이센스에 대한 만료 날짜를 확인합니다.
  • 도구 메뉴 [image] 정보 [image] 제품 정보를 클릭합니다. 제품 정보 대화상자에서 라이센스 만료 날짜 아래의 라이센스 반환 날짜를 봅니다.


BORROWLICENSE 명령

라이센스 반환
AutoCAD에 대한 라이센스 대여 윈도우
AutoCAD 라이센스 대여 >
BORROWLICENSE 명령

제품을 네트워크 환경 외부에서 실행할 수 있도록 제품 라이센스를 대여합니다.

도구 메뉴: 라이센스 대여 [image] 라이센스 대여

도구 메뉴: 정보 [image] 제품 정보 [image] 라이센스 대여

명령행: borrowlicense

AutoCAD에 대한 라이센스 대여 윈도우가 표시됩니다.

이 단원의 항목

  • AutoCAD에 대한 라이센스 대여 윈도우


AutoCAD에 대한 라이센스 대여 윈도우

BORROWLICENSE 명령
BORROWLICENSE 명령
RETURNLICENSE 명령
AutoCAD 라이센스 대여 > BORROWLICENSE 명령 >
AutoCAD에 대한 라이센스 대여 윈도우

도구 메뉴: 라이센스 대여 [image] 라이센스 대여

도구 메뉴: 정보 [image] 제품 정보 [image] 라이센스 대여

명령행: borrowlicense

라이센스 대여 기능을 사용하여 네트워크 라이센스 서버에서 라이센스를 대여한 다음 컴퓨터가 라이센스 서버에서 연결이 끊어진 경우에 라이센스를 사용합니다(예를 들어, 출장 중인 경우).

AutoCAD에 대한 라이센스 대여 윈도우에는 다음과 같은 옵션이 있습니다:

달력

대여한 라이센스를 반환하려는 날짜를 설정합니다. 반환 날짜는 반드시 네트워크 관리자가 지정한 범위 내에 있어야 합니다.

라이센스 대여

지정한 반환 날짜를 기초로 네트워크 라이센스 서버로부터 라이센스를 대여합니다.

취소

대여 작업을 취소합니다. 라이센스가 대여되지 않았습니다.


RETURNLICENSE 명령

AutoCAD에 대한 라이센스 대여 윈도우
AutoCAD 라이센스 대여 >
RETURNLICENSE 명령

라이센스를 대여할 때 지정한 원래 반환 날짜보다 일찍 대여한 AutoCAD 라이센스를 반환합니다.

도구 메뉴: 라이센스 대여 [image] 라이센스 반환

도구 메뉴: 정보 [image] 제품 정보 [image] 라이센스 반환

상태 트레이: 라이센스 대여 아이콘을 마우스 오른쪽 버튼으로 클릭하고 라이센스 일찍 반환을 클릭합니다.

명령행: returnlicense


의견 내보내기

의견이 있으시면 이 양식을 사용해서 문서 담당 부서인 Autodesk Technical Publications 그룹으로 보내주십시오.

항목 제목 및 위치 (편집하지 마십시오.):
이름(선택사항):
         전자 우편(선택사항):
설명:

주: 이 양식은 피드백이나 기술적 지원을 받는 용도로 작성되는 것은 아닙니다. 여러분께서 보내주신 정보는 앞으로 문서를 업데이트하는 데 사용됩니다. 감사합니다!