자동 주석 축척

 이제 다양한 배치 뷰포트 및 모형 공간의 주석 축척 프로세스가 자동화되었습니다. 도면 주석화에 일반적으로 사용되는 객체는 주석이라는 특성을 갖습니다. 이 특성을 사용하여 주석 축척 과정을 자동화하여 도면에 정확한 크기로 플롯할 수 있습니다. 일반적으로 도면 크기로 주석 객체를 정의합니다. 배치 뷰포트 및 모형 공간에 대해 설정한 주석 축척은 이러한 공간에서 주석 객체의 크기를 결정합니다.


주석 축척 설정

 주석 축척은 모형 공간, 배치 뷰포트 및 모형 뷰와 함께 저장되는 설정입니다. 작성된 주석 객체는 현재 주석 축척 설정에 따라 축척되며 자동으로 올바른 크기로 표시됩니다. 주석 객체를 모형에 추가하기 전에 주석 객체를 표시할 뷰포트와 동일한 축척으로 주석 축척을 설정합니다. 주석 축척은 자동으로 모형의 객체를 올바른 크기로 표시합니다.


주석 객체 작성

 도면을 주석화하는 데 일반적으로 사용되는 다음 객체에 대해 주석 특성을 켤 수 있습니다. 문자여러 줄 문자치수해치공차다중 지시선지시선블록속성주석 특성이 켜진 경우(예로 설정된 경우) 이러한 객체를 주석 객체라 합니다.이러한 객체를 작성하는 데 사용되는 대화상자는 이제 주석 확인란을 포함하며 이를 통해 객체를 주석화하도록 지정할 수 있습니다. 또한 특성 팔레트의 주석 특성을 변경하여 기존 객체를 주석화하도록 변경할 수 있습니다. 도면에서 주석 객체 위에 마우스를 올려 놓으면 특수 아이콘이 표시됩니다.


주석 스타일 사용

 주석 스타일을 사용하여 도면 주석화 단계를 최소화합니다. 주석 문자, 치수, 다중 지시선 스타일은 주석 객체를 작성할 수 있습니다. 이러한 객체의 정의에 사용되는 대화상자에는 주석 스타일을 지정할 수 있는 주석 확인란이 포함됩니다. 주석 스타일은 대화상자 및 특성 팔레트의 해당 이름 앞에 특수 아이콘을 표시합니다.


주석 블록 사용

 주석 블록 및 속성을 사용하여 여러 객체를 도면 주석화에 사용될 수 있는 하나의 객체로 결합할 수 있습니다. 예를 들어, 도면을 주석화하기 위해 기하학적 객체를 사용하려는 경우 객체를 하나의 주석 블록 정의로 결합합니다. 또한 비주석 블록에 대한 주석 속성을 작성할 수 있습니다. 블록의 형상은 뷰포트 축척을 기준으로 도면에 표시하고 속성 문자는 속성에 정의된 도면 높이로 표시하려는 경우에 이 옵션을 사용하십시오.


주석 객체 표시

 도면 또는 응용프로그램 상태 막대의 주석 가시성 버튼은 주석 객체의 화면표시를 설정합니다. 모든 주석 객체를 표시하거나 현재 주석 축척을 지원하는 객체만 표시할 수 있습니다. 그러므로 모형 공간 및 배치 뷰포트에 대한 주석의 가시성을 관리하기 위해 다중 도면층을 사용할 필요성이 줄어듭니다.


축척 표시 추가 및 수정

 도면에 주석 객체를 작성할 경우 하나의 주석 축척 즉, 객체 작성 시 최신 상태인 주석 축척이 지원됩니다. 추가 주석 축척을 지원하도록 객체를 업데이트할 수 있습니다. 응용프로그램 또는 도면 상태 막대에서 주석 축척을 변경한 경우, 도면의 객체를 선택한 후 수정 > 주석 객체 축척 > 현재 축척 추가를 클릭하여 현재 축척을 지원하도록 업데이트할 수 있습니다. 객체가 현재 축척에서 어떻게 표시되는지 확인하십시오. 이 객체는 현재 두 축척을 지원합니다.주석 객체는 객체가 지원하는 주석 축척에 따라 다른 축척 표시를 표시합니다. 예를 들어, 주석 치수가 두 개의 주석 축척을 지원한다면 이 주석 치수는 두 개의 축척 표시를 갖습니다. 둘 이상의 축척을 지원하는 객체를 선택할 경우 현재 축척을 지원하는 축척 표시가 강조됩니다. 해당 객체의 다른 축척 표시는 흐린 상태로 표시됩니다.그립을 사용하여 주석 객체의 개별 축척 표시를 수정할 수 있습니다. 따라서 동일한 객체에 대한 개별 축척 표시의 배치를 수정할 수 있습니다. 예를 들어, 동일한 문자를 두 개의 다른 뷰포트에서 다른 두 위치에 표시할 수 있습니다. 수정하려는 축척 표시에 대한 주석 축척을 설정합니다. 그런 다음 그립을 사용하여 축척 표시를 수정합니다.


주석 방향 설정

 주석 블록 및 문자의 방향을 배치의 방향과 일치하게 설정할 수 있습니다. 주석 해치의 방향은 기본적으로 배치의 방향과 일치합니다. 배치 뷰포트의 뷰가 비틀리거나 비평면형인 경우에도 배치 뷰포트에서 이러한 객체의 방향은 배치의 방향과 일치하게 됩니다. 특성 팔레트나 블록 정의 또는 스타일 대화상자에서 블록 및 문자의 방향을 설정할 수 있습니다.


일반 치수 개선 사항

 공차 정렬 옵션, 각도 치수에 대한 사분점 지원 및 반지름 치수에 대한 호 연장을 포함하여 치수에 대한 여러 가지 일반적인 치수 기능이 개선되었습니다.치수 공차 정렬- 연산 기호 또는 소수 구분 기호를 사용하여 스택된 공차를 정렬할 수 있습니다. 공차 정렬은 치수 스타일의 일부이거나 치수에 대해 개별적으로 설정될 수 있습니다.각도 치수 문자 - 측정 중인 각도 외부에서 각도 치수 문자의 위치를 제어할 수 있습니다. 문자가 각도 외부에서 지정되면 연장된 치수 호는 치수 문자에 작성됩니다.반지름 치수에 대한 호 연장 옵션 - 호 치수보조선으로 반지름, 지름 및 꺾어진 반지름 치수의 문자 위치를 지정할 수 있습니다.


치수에 끊기 추가

 기하학적 객체 또는 다른 치수와 교차하는 치수 또는 치수보조선을 끊을 수 있습니다. 이는 권장하는 제도 방법은 아니지만 어떤 환경에서는 필요할 수도 있습니다.


검사 치수 작성

 기존 치수 객체에 검사 치수를 추가할 수 있습니다. 예를 들어, 산업 기계용으로 제작되는 부품이 모든 품질 보증 요건을 충족시킬 수 있도록 해당 부품의 중요 치수 및 공차 값을 검사하는 빈도를 나타내기 위해 검사 치수를 치수에 추가할 수 있습니다.


선형 치수에 꺾기 추가

 선형 치수에 꺾기 선을 추가하여 실제 값이 치수보조선 간의 길이와 다른 측정치를 나타낼 수 있습니다. 꺾어진 치수선은 일반적으로 치수기입된 객체가 치수기입 중인 객체의 실제 길이보다 작게 표시되는 경우를 나타내는 데 사용됩니다.


치수 사이의 거리 조정

 자동으로 또는 지정된 간격두기 값을 기초로 하여 평행한 선형 치수와 각도 치수 사이의 간격을 조정할 수 있습니다. 치수선의 간격 조정과 함께 간격두기 값을 0으로 입력하여 각 치수선을 정렬할 수도 있습니다. 치수선 간격두기 또는 치수선 정렬을 조정할 수 있는 기능은 치수를 재작성해야 하거나 또는 그립을 사용하여 치수선을 하나씩 정렬하고 재배치해야 하는 과정을 없애줍니다.


다중 지시선 작성

 다중 지시선은 추가 옵션이 있는 지시선 객체입니다. 다중 지시선으로 지시선 객체의 머리, 꼬리 또는 컨텐츠를 먼저 배치할 수 있습니다. 치수, 테이블 및 문자에서와 유사한 다중 지시선 스타일을 작성할 수 있습니다. 또한 이러한 스타일을 도구로 변환하고 빠른 사용을 위해 도구 팔레트에 추가할 수 있습니다.


다중 지시선 배열

 다중 지시선을 동일한 주석에 부착할 수 있으며, 여러 주석을 균등한 간격으로 배치하고 신속하게 정렬할 수 있습니다. 여러 다중 지시선 객체를 블록 컨텐츠로 그룹화하여 하나의 지시선에 부착하려면 MLEADERCOLLECT 명령을 사용하여 도면을 구성합니다.


다중 지시선 정렬

 MLEADERALIGN 명령을 사용하면 지정된 선을 따라 여러 다중 지시선 객체를 정렬할 수 있습니다. 수평 랜딩은 사용자가 지정한 은선을 따라 놓입니다. 화살촉은 원래 위치에 그대로 남아 있습니다. 다중 지시선 객체 정렬 시 객체의 간격을 지정할 수 있습니다. 다중 지시선을 배치함으로써, 다중 지시선 객체 정렬에 사용된 은선은 필요한 경우 객체의 간격을 균등하게 지정하는 데에도 사용됩니다. 다중 지시선은 정렬 선의 길이를 따라 균등하게 배치됩니다. 다중 지시선을 평행하게 하면 선택된 모든 다중 지시선의 지시선이 서로 평행하게 배치됩니다.


테이블 데이터 링크

 테이블 데이터는 Microsoft Excel의 데이터로 링크될 수 있습니다. 데이터 링크는 전체 스프레드시트, 단일 셀 또는 셀 범위에 대한 링크를 포함할 수 있습니다.


링크 데이터 업데이트

 데이터 링크는 양방향 업데이트가 가능하여 테이블 또는 외부 스프레드시트를 개별적으로 업데이트할 필요가 없습니다. 데이터가 링크된 Excel 스프레드시트에서 변경된 경우, 변경 내용을 설정된 데이터 링크로 신속하게 다운로드할 수 있습니다. 도면의 링크된 테이블이 변경된 경우, 외부 스트레드시트로 해당 변경 내용을 업로드할 수 있습니다. 링크된 모든 정보는 쉽게 최신 상태로 동기화할 수 있습니다.


테이블 스타일 작성

 테이블 스타일은 테이블 및 테이블 셀 내의 경계 및 여백에 대한 추가 형식과 표시 옵션을 포함하도록 향상되었습니다. 도면의 기존 테이블에서 테이블 스타일을 신속하게 작성할 수 있습니다. 테이블 스타일은 삽입 시 테이블의 모양을 정의하는 셀 스타일을 포함합니다. 테이블 스타일로부터 작성된 테이블 삽입 시 첫 번째, 두 번째 및 기타 모든 데이터 행에 대한 셀 스타일을 지정할 수 있습니다.


향상된 테이블 작성

 AutoFill 그립을 사용하면 데이터를 끌어서 테이블에 자동으로 추가할 수 있습니다. 또한 AutoFill 그립을 사용하여 데이터 셀을 자동으로 채울 수 있습니다. 테이블 끊기 그립을 활성화하면 테이블은 여러 단편으로 끊어집니다. 활성화된 그립을 끌어올 경우 1차 및 2차 테이블 단편의 높이를 결정합니다. 특성 팔레트에서 끊어진 테이블이 수동 위치로 설정되면 테이블 단편은 도면의 어느 곳에나 배치될 수 있습니다. 특성 팔레트에서 수동 높이로 설정된 테이블 단편은 각각 서로 다른 높이를 가질 수 있습니다. 행, 열 및 개별 셀 내에서 새로운 숫자 및 통화 형식을 사용할 수 있습니다.


도면으로부터 데이터 추출

 데이터 추출 마법사를 사용하여 도면(블록 및 속성 포함) 객체의 특성 데이터와 도면 정보를 추출할 수 있습니다. 추출된 데이터는 Microsoft Excel 스프레드시트의 정보와 링크될 수 있으며 테이블 또는 외부 파일로 전송될 수 있습니다. 이 예에서는 테이블 작성을 위해 각 콘도 세대의 면적이 추출됩니다. 나중에 Microsoft Excel 스프레드시트의 추가 정보가 테이블에 추가됩니다.데이터 추출을 위한 객체 및 특성 선택 이 예에서는 데이터 원본을 정의하기 위해 각 콘도 세대의 둘레를 나타내는 폴리선이 선택되었습니다. 마법사의 객체 선택 페이지에 폴리선 객체가 나열됩니다. 마법사에서 다음을 클릭하면 특성 선택 페이지에 선택된 폴리선에 속하는 특성 리스트가 표시됩니다. 이 추출의 경우 추출되는 유일한 특성은 면적입니다.추출된 데이터 정련 데이터 정련 페이지에서는 추출된 데이터가 열로 표시됩니다. 이 페이지에서 열을 재정리 및 정렬할 수 있으며 이름을 바꾸고 숨길 수 있습니다. 공식 열 및 바닥글 행 삽입과 같은 다른 구성 및 형식 지정 작업이 수행될 수 있습니다. 열 레이블을 마우스 오른쪽 버튼으로 클릭하면 바로 가기 메뉴에 여러 옵션이 표시됩니다. 이 예에서는 세 개의 열이 모눈에 표시됩니다. 개수 및 이름 열은 테이블에 포함될 필요가 없기 때문에 개수 열 표시 및 이름 열 표시 확인란을 클릭하여 숨길 수 있습니다. 데이터 형식 지정 열의 데이터는 평방 인치로 표시되지만 테이블에는 피트와 인치로 표시해야 합니다. 이는 수치 데이터를 12로 나누는 공식 열을 먼저 삽입하여 간단하게 처리할 수 있습니다. 공식 열 삽입 대화상자를 사용하여 면적 열의 수치 데이터를 12로 나눕니다. 셀 형식 설정 대화상자를 사용하여 공식 열의 수치 데이터를 건축 단위로 표시하려면 건축을 선택합니다.열 숨기기 테이블에 두 열이 모두 필요한 것은 아니므로 면적 열은 테이블에 표시되지 않도록 숨깁니다. 면적 열 레이블을 마우스 오른쪽 버튼으로 클릭한 후 열 숨기기를 클릭합니다. 마지막으로 공식 열의 이름을 Sq Ft로 변경합니다. 공식 열 레이블을 마우스 오른쪽 버튼으로 클릭한 후 열 이름바꾸기를 클릭합니다. Sq Ft 열은 공식 열임을 나타내기 위해 fx 기호를 포함합니다.


Microsoft Excel 스프레드시트의 데이터 병합

 Microsoft Excel 스프레드시트의 정보는 도면에서 추출된 데이터를 포함한 열로 추가될 수 있습니다. 예를 들어, 프로젝트에 대한 추가 정보가 추출된 데이터에 추가됩니다.스프레드시트에 대한 링크 작성 데이터 정련 페이지에서 외부 데이터 링크 대화상자를 사용할 수 있습니다. 대화상자를 통해 다음과 같은 세 가지 작업이 수행됩니다. 데이터 링크로서 XLS 파일이 선택됩니다.스프레드시트의 외부 데이터 열과 일치하는 추출된 데이터 열이 선택됩니다.추출된 데이터에 포함할 스프레드시트의 열이 선택됩니다.테이블 미리보기 Excel 스프레드시트의 열은 열 레이블에 기호를 포함합니다. 테이블 스타일이 설정되는 데이터 추출 마법사를 진행하기 전에 테이블의 데이터를 미리 보고 확인할 수 있습니다.테이블 형식 지정 마법사의 테이블 스타일 페이지에서 테이블 형식을 지정할 수 있습니다. 테이블 스타일을 정의할 수 있으며, 도면에 테이블 스타일이 있는 경우에는 해당 테이블 스타일을 선택할 수 있습니다. 테이블 스타일이 템플릿을 포함하는 경우 템플릿을 선택할 수 있습니다. 이 경우 테이블 스타일이 선택되고 테이블의 제목이 입력됩니다.테이블 삽입 마법사의 마침 페이지에서 마침을 클릭하여 테이블을 도면에 삽입합니다. 테이블은 형식이 지정되고 레이블이 표시되며 도면 및 Excel 스프레드시트의 열에서 추출된 데이터를 포함합니다.


뷰포트별 도면층 특성 재지정

 이제 모형 공간에서는 객체의 원래 도면층 특성을 그대로 유지하면서 도면 공간의 개별 뷰포트에는 다르게 표시할 수 있습니다. 배치 뷰포트가 최신 상태일 때 새 설정이 해당 뷰포트에만 적용되도록 하나 이상의 도면층에 특성 재지정을 지정할 수 있습니다. 오른쪽 뷰포트는 배선을 왼쪽 뷰포트와 다른 색상으로 표시합니다. 이는 색상 재지정이 해당 뷰포트에 대한 배선 도면층에 설정되었기 때문입니다. 배치 탭에서 도면층 특성 관리자를 열면 네 개의 새 열이 표시됩니다. 이 열은 현재 뷰포트에 대한 도면층 특성 재지정 설정에 사용됩니다. VP 색상VP 선종류VP 선가중치VP 플롯 스타일도면층 특성 관리자에서 뷰포트 재지정 열 검사 오른쪽 뷰포트가 활성화된 상태에서 도면층 특성 관리자를 열면 도면층 이름, 색상 설정 및 VP 색상 설정 뒤에 배경 색상이 표시됩니다. 도면층 특성 관리자가 열린 경우에 왼쪽 뷰포트가 활성화되면 해당 뷰포트에 대한 도면층 특성 재지정이 없기 때문에 배경 색상은 표시되지 않습니다. 뷰포트 재지정 필터 사용 특성 재지정이 있는 도면층을 확인하는 또 다른 방법은 도면층 특성 관리자의 뷰포트 재지정 필터를 사용하는 것입니다. 현재 뷰포트에 대해 특성 재지정이 있으면 트리 리스트에 뷰포트 재지정 필터가 자동으로 작성됩니다. 필터를 선택하여 해당 뷰포트에 대한 특성 재지정을 갖는 모든 도면층을 한 눈에 확인할 수 있습니다. 이 예에서는 오른쪽 뷰포트가 활성화되어 있으며 뷰포트 재지정 필터는 조명 도면층을 특성 재지정을 포함하고 있는 유일한 도면층으로 표시합니다.


광도 조명의 도입

 조명 기능은 광도 광원을 선택할 수 있도록 향상되었습니다. 광도 조명을 사용하면 보다 사실적인 렌더 이미지를 위해 장면을 조사할 수 있습니다. 광도 조명은 국제 측정 단위(SI) 또는 미국식 측정 단위로 지정될 수 있습니다. 기본값은 국제(SI) 단위입니다. 광도 조명은 조명 조정을 위해 "실제" 값을 사용합니다. 예를 들어, 장면에 75W 전구를 포함한 설비(조명)를 사용해야 할 경우 도구 팔레트에서 75W 전구를 선택할 수 있습니다. 칸델라, 루멘 또는 럭스 단위로 전구의 램프 조도를 조정할 수 있습니다. 광도 조명 데이터는 IES 파일에서 제공됩니다. IES 파일은 해당 설비에서 조명이 공간과 벽을 어떻게 조사하는지 보여주는 광도 웹을 지정합니다.


조명으로 조사

 도면에 사실적인 조명을 작성하려면 블록에 형상도 포함하는 광도 조명을 추가할 수 있습니다. 광도 조명의 도구 팔레트를 통해 광도 조명 전구, 램프 및 웹을 쉽게 사용할 수 있습니다. 형광, 저압 나트륨, 백열광 및 높은 조도 조명 중에서 선택할 수 있습니다. 조명은 조명 객체 세트를 조립하여 조명 설비로 만듭니다. 예를 들어 식당에 조명을 만들기 위해 조명 세트를 작성할 수 있습니다. 도구 팔레트에서 광도 조명을 선택하여 조명의 3D 표현에 배치하고 조명 객체 블록 및 조명의 3D 표현을 작성하여 광도 특성을 갖는 조명 설비를 작성할 수 있습니다.


일영 및 천공 배경

 새 일영 및 천공 배경을 도면 뷰에 적용하여 도면에 태양광 효과를 시뮬레이션할 수 있습니다. 대기는 실외 장면에 상당한 양의 조명을 제공합니다. 이러한 조명의 조도 및 색상은 천공 조건에 큰 영향을 받습니다. 이제 특성 설정을 통해 이러한 조건을 복제할 수 있습니다.


재료 개선 사항 탐색

 새 절차 맵의 추가로 재료가 향상되었습니다. 모자이크와 같은 색상 픽셀의 고정 행렬에 의해 생성되는 이미지인 비트맵과는 달리 절차 맵은 수학적 알고리즘에 의해 생성됩니다. 절차 맵은 2차원 또는 3차원으로 생성될 수 있습니다. 새 절차 맵은 검사기, 노이즈, 얼룩, 타일 및 웨이브를 포함합니다. 텍스츄어 맵에 비해 유기적이고 사실적인 재료를 도면에 작성할 수 있습니다. 한 절차 맵을 다른 절차 맵에 중첩할 수 있습니다. 그러면 재료에 다양한 깊이 및 색상 변화를 줄 수 있습니다. 시작할 수 있는 재료를 제공하기 위해 새 절차 맵이 재료 도구 팔레트에 추가되었습니다. 이러한 재료를 선택하고 특성 설정을 변경할 수 있습니다. 고급 조명 재지정 재료 레벨에서의 고급 조명 재지정을 사용하면 조명 방사, 반사, 색상 번짐 비율을 조정하여 장면을 비추는 광원에 전적으로 의존하는 것보다 사실적인 렌더 이미지를 생성할 수 있습니다.


사실적 재료 미리보기

 재료의 모든 변경 사항은 미리보기 견본을 업데이트합니다. 최종 렌더링을 수행하기 전에 재료가 "실제로 어떻게 보이는지" 확인할 수 있습니다. 사실적 재료에 대한 설정은 물리적 특성입니다. 그러므로 광도 조명과 함께 사실적 재료를 사용할 때 그로 인한 렌더링은 물리적으로 사실적입니다. 대부분의 재료가 광도 조명에 의해 조사될 때 사실적으로 반응할지라도 간접 조명을 향상시키고 예술적 표현을 추가하기 위하여 재료 수준에서 약간의 미세 조정이 필요하기도 합니다. 재료 팔레트에서 재료를 선택하여 재료의 물리적 특성을 조정하고 그 결과를 미리보기 견본에서 확인할 수 있습니다.


절차 맵 조정

 맵을 작성하여 재료에 적용하고 나면 축척 및 배열 설정을 조정할 수 있습니다. 이러한 설정을 변경할 수 있도록 재료 축척 및 배열, 재료 간격띄우기 및 미리보기 패널이 재료 윈도우에 추가되어 있습니다. 또한 축척 비율을 지정하고 설정이 모든 맵에 공유되도록 동기화할 수 있으며 절차 맵 수준에서 설정을 지정할 수 있습니다. 재료는 객체의 쉐이프에 맞게 조정할 수 있습니다. 적절한 설정을 객체에 적용하면 해당 객체에 대한 맞춤 기능이 향상됩니다. 변경 내용은 재료 미리보기 견본에 표시됩니다.


2D 제도 및 주석 작업공간

 2D 제도 및 주석 작업공간은 2D 제도 및 주석과 관련된 도구막대, 메뉴 및 팔레트만 포함합니다. 대시보드는 2D 제도 및 주석과 관련된 버튼 및 컨트롤을 표시합니다.


도면 상태 막대 사용

 도면 상태 막대에는 주석의 축척 도구가 포함됩니다. 모형 공간 및 도면 공간을 위한 여러 도구가 표시됩니다. 도면 상태 막대가 꺼지면 해당 도구는 응용프로그램 상태 막대로 이동합니다.


정보센터를 통한 정보 얻기

 메뉴 막대에서, 정보 센터를 사용하여 여러 정보 소스에 액세스할 수 있습니다. 도움말이 필요한 키워드나 질문을 입력하고 제품 업데이트 및 공고용 커뮤니케이션 센터 패널을 표시하며, 저장된 항목에 액세스할 수 있는 즐겨찾기 패널을 표시할 수 있습니다. 도움말이 필요한 질문을 입력한 후 ENTER 키를 누르거나 검색 버튼을 클릭할 경우, 지정된 문서를 포함하여 여러 도움말 자원을 검색할 수 있습니다. 결과는 패널에 링크로 표시됩니다. 추가 결과 표시 및 이전 결과 표시 버튼을 사용하여 검색 결과를 탐색할 수 있습니다. 항목을 표시하려면 링크를 클릭합니다. 링크를 즐겨찾기로 저장하려면 링크 옆에 표시되는 별표 아이콘을 클릭합니다. 즐겨찾기 패널은 즐겨찾기로 저장된 링크를 표시합니다. 링크를 제거하려면 즐겨찾기 패널에서 링크 옆에 있는 삭제 아이콘을 클릭합니다. 커뮤니케이션 센터 패널에는 제품 업데이트 및 공고 정보, RSS Feed에 대한 링크가 표시되며 Subscription 센터 및 CAD 관리자 지정 파일에 대한 링크도 포함될 수 있습니다.


사용자화 변경 내용 개요

 사용자 인터페이스 사용자화의 여러 가지 기능이 개선되었습니다. 도구막대 사용자화 변경 사항 – 도구막대 미리보기 창에서 또는 응용프로그램 윈도우에서 직접 대화식으로 명령을 추가, 재배치 및 제거할 수 있습니다. 메뉴에서 도구막대 작성 – 기존 메뉴에서 도구막대 및 도구막대 플라이아웃을 작성할 수 있습니다. 대시보드 사용자화 변경 사항 – 사용자화 창 또는 패널 미리보기 창의 트리를 사용하면 대시보드 패널을 추가하거나 수정하여 대시보드를 사용자화할 수 있습니다. 복사, 복제 및 붙여넣기 기능 – CUI 파일의 기존 내용에 대한 사본 작성을 위해 명령 및 사용자 인터페이스 요소를 복사, 붙여넣기 또는 복제할 수 있습니다. 명령 리스트 필터 – 찾고 있는 명령을 구체화하기 위해 문자열을 기초로 하여 명령 리스트를 필터링할 수 있습니다.


시각적 복잡성 감소

 도면 작성 시 도면이 복잡해져서 작업 진행이 어려워질 수 있습니다. 일반적으로 객체의 밀도를 관리하기 위해 도면층을 끄지만 이렇게 할 경우 컨텍스트 및 숨겨진 도면층의 객체에 대한 스냅 기능을 잃을 수 있습니다. 대신, 도면층을 잠그면 이러한 도면층의 객체를 끄지 않고 흐리게 표시할 수 있습니다. 이 경우 시각적 참조사항 및 흐리게 표시된 객체에 대한 스냅 수단은 그대로 제공되며 도면의 시각적 복잡성은 줄어듭니다.


추가 개선 사항

 다음과 같은 추가 개선 사항을 확인하십시오. 각 개선 사항에 대한 자세한 정보는 도움말 시스템을 참고하십시오.


3D 솔리드 기본체 작성

 3D 솔리드 기본체를 보다 더 쉽게 작성할 수 있습니다. 솔리드 기본체는 상자, 원추, 원통, 구, 피라미드 등과 같이 가장 단순한 솔리드 형식입니다. 여기에 있는 원추가 한 예입니다. 대시보드에 있는 원추 버튼을 선택하여 솔리드 원추를 만들 수 있습니다. 원추를 작성하려면 먼저 밑면의 중심점을 지정한 다음 반지름과 높이를 지정합니다. 객체를 선택하고 맞물림을 처리하여 객체의 모양을 변경할 수 있습니다. 맞물림을 사용하면 객체의 높이, 폭 및 반지름을 바꿀 수 있습니다. 여기에 표시된 것처럼 맞물림을 사용하여 원추를 원추대로 바꿀 수도 있습니다.


폴리솔리드 작성

 폴리선을 그리는 것과 같은 방식으로 폴리솔리드를 그립니다. 기본적으로 폴리솔리드는 항상 직사각형 윤곽을 갖습니다. 또한 POLYSOLID 명령을 사용하여 기존 선, 2D 폴리선, 호 또는 원에서 폴리솔리드를 작성할 수 있습니다. 주: 폴리솔리드는 스윕 솔리드(지정된 경로를 따라 지정된 윤곽으로 그려지는 솔리드)입니다. 폴리솔리드를 작성하려면 먼저 대시보드에 있는 폴리솔리드 버튼을 클릭합니다. 객체 옵션을 선택합니다. 그런 다음 폴리솔리드를 작성할 객체를 선택합니다. 애니메이션에서 폴리솔리드가 폴리선에서 작성됩니다.


나선 작성

 나선은 열린 2D 또는 3D 나선입니다. 나선을 사용하여 스프링 또는 나사와 같은 객체를 만들 수 있습니다. 나선을 그리려면 대시보드에 있는 나선 버튼을 클릭합니다. 나선의 밑면에 대한 중심점을 지정한 다음 기준 반지름을 지정합니다. 그런 다음 상단 반지름을 지정하거나 ENTER 키를 눌러 기준 반지름과 같은 값을 지정합니다. 나선의 높이를 지정합니다.맞물림 또는 특성 팔레트를 사용하여 나선을 수정할 수 있습니다. 같은 상단 지름과 밑면 지름으로 나선을 그릴 경우 원통형 나선이 됩니다. 기본 나선은 같은 상단 지름과 밑면 지름을 갖습니다. 나선의 상단 지름 또는 밑면 지름을 축소하여 나선형 원추를 만들 수 있습니다. 또한 나선의 기준 맞물림을 선택하여 나선을 이동하고 위치를 지정할 수 있습니다.


솔리드 및 곡면 작성

 다음 명령을 사용하여 기존 선 및 곡선에서 솔리드 및 곡면을 작성할 수 있습니다. ExtrudeSweepLoftRevolve선과 곡선을 사용하여 솔리드 또는 곡면의 윤곽 및 경로 둘 다 정의할 수 있습니다. 원과 같이 닫힌 윤곽은 솔리드를 작성합니다. 호와 같이 열린 윤곽은 곡면을 만듭니다. 선택한 객체를 돌출하여 솔리드와 곡면을 작성할 수 있습니다. 기어나 톱니바퀴와 같은 객체의 일반적인 윤곽에서 솔리드 또는 곡면을 작성하려면 EXTRUDE 명령을 사용합니다. SWEEP 명령을 사용하면 열리거나 닫힌 2D 또는 3D 경로를 따라 열리거나 닫힌 평면형 곡선(윤곽)을 스윕하여 새로운 솔리드 또는 곡면을 작성할 수 있습니다. 같은 평면에서 여러 객체를 스윕할 수 있습니다. SWEEP 명령을 사용하면 객체가 스윕될 때 비틀어지고 축척될 수도 있습니다. LOFT 명령을 사용하면 두 개 이상의 횡단 곡선 세트를 통해 로프트하여(솔리드 또는 곡면 그리기) 3D 솔리드 또는 곡면을 작성할 수 있습니다. 횡단은 결과 솔리드 또는 곡면의 윤곽(쉐이프)을 정의합니다. 로프트 설정 대화상자 또는 특성 팔레트에서 로프트 솔리드 또는 곡면의 곡선 또는 각도를 조정할 수 있습니다. 로프트할 때 솔리드 또는 곡면이 곡선을 통과하는 순서에 따라 횡단 곡선을 선택해야 합니다. 모든 횡단 곡선은 열리거나 닫혀 있어야 합니다. REVOLVE 명령을 사용하면 축 주위로 열리거나 닫힌 객체를 회전시켜 솔리드 또는 곡면을 작성할 수 있습니다. 회전되는 객체는 솔리드 또는 곡면의 윤곽을 정의합니다. 두 점을 선택하거나 객체를 선택하여 축을 지정할 수 있습니다.


스윕하여 솔리드 작성

 열리거나 닫힌 2D 또는 3D 경로를 따라 열리거나 닫힌 평면형 곡선(윤곽)을 스윕하여 새로운 솔리드 또는 곡면을 작성할 수 있습니다. 이 애니메이션은 나선을 따라 원을 스윕하는 방법을 설명합니다. 먼저 원하는 나선 회전 모양과 같은 두께로 작은 원을 그립니다. 원형 객체를 그리는 경우 스윕하는 객체에 원형 치수가 생깁니다. 직사각형 객체를 그릴 경우 스윕하는 객체는 직사각형 치수를 가질 것입니다.대시보드에서 스윕 버튼을 클릭합니다. 원을 선택한 다음 나선을 선택합니다. 나선을 따라 원이 스윕되며 스프링 또는 코일과 비슷한 3D 솔리드 객체가 작성됩니다.


로프트하여 솔리드 작성

 LOFT 명령을 사용하면 두 개 이상의 횡단 곡선 세트를 통해 로프트하여(솔리드 또는 곡면 그리기) 3D 솔리드 또는 곡면을 작성할 수 있습니다. 횡단은 결과 솔리드 또는 곡면의 윤곽(쉐이프)을 정의합니다. 로프트 설정 대화상자 또는 특성 팔레트에서 로프트 솔리드 또는 곡면의 곡선 또는 각도를 조정할 수 있습니다. 로프트하여 솔리드를 작성하려면 먼저 횡단 세트를 만듭니다. 그런 다음 대시보드에 있는 로프트 버튼을 클릭합니다. 횡단을 선택하고 Enter 키를 누릅니다.


평면 곡면 작성

 한 개 이상의 닫힌 영역을 형성하는 한 개 이상의 객체를 선택하거나 직사각형의 반대 구석을 지정하여 평면 곡면을 작성할 수 있습니다. 평면 곡면을 작성하려면 대시보드에서 평면 곡면 버튼을 클릭한 다음 객체를 선택하거나 직사각형의 구석을 지정합니다.


굵게 하여 솔리드 작성

 곡면에 두께를 추가하여 솔리드를 만들 수 있습니다.곡면을 굵게 하여 솔리드를 작성하려면 대시보드에 있는 곡면 굵게 하기 버튼을 클릭합니다.곡면을 선택하고 두께를 입력합니다.이 예제에서처럼 솔리드가 곡면에서 수직으로 굵어집니다.


슬라이스하여 솔리드 작성

 솔리드를 슬라이스하여 한 개 또는 두 개의 새로운 솔리드를 작성할 수 있습니다. 솔리드의 한 쪽 또는 양쪽을 유지할 수 있습니다. 다음을 포함하여 여러 방법으로 솔리드를 슬라이스할 수 있습니다. 두 점 또는 세 점 지정곡면 또는 평면 객체 선택 객체를 슬라이스하려면 대시보드에 있는 슬라이스 버튼을 클릭하고 평면에서 두 점을 지정합니다. 슬라이싱에 대한 옵션을 지정한 다음 프롬프트를 따르십시오.


하위 객체 선택 및 처리

 하위 객체는 면, 모서리 또는 정점과 같은 솔리드의 일부입니다. 하나의 하위 객체를 선택하거나 원하는 수의 솔리드에 있는 두 개 이상의 하위 객체의 선택 세트를 작성할 수 있습니다. 또한 선택 세트에는 두 개 이상의 하위 객체 유형이 포함될 수 있습니다. 면, 모서리 및 정점을 선택하면 각각 다른 유형의 맞물림을 표시합니다. 복합 솔리드 하위 객체를 구성하는 원래의 개별 양식을 호출할 수도 있습니다.솔리드에서 하위 객체를 선택하려면 Ctrl 키를 누른 상태로 유지합니다. 커서로 정점, 모서리 및 면을 선택하여 처리할 하위 객체의 선택 세트를 작성합니다. Shift 키와 Ctrl 키를 누른 채로 선택한 하위 객체를 선택 해제합니다.하위 객체를 선택하고 나면 클릭하고 끌어 솔리드를 수정할 수 있습니다.다음은 하위 객체를 수정하는 또 하나의 예제입니다. 상자의 반대 구석은 고정된 상태로 유지되며 상자의 옆면은 수정 내용에 맞게 변경됨을 유의해서 보십시오. 또한 맞물림 도구, MOVE, ROTATE, SCALE 및 ERASE 명령으로 하위 객체를 처리할 수 있습니다.


맞물림 도구 사용

 맞물림 도구는 객체에 대한 선택 세트의 이동 또는 회전을 축 또는 평면으로 쉽게 제한할 수 있도록 3D 뷰에서 사용되는 아이콘입니다. 두 가지 유형의 맞물림 도구가 있습니다. 이동(3DMOVE 명령)회전(3DROTATE 명령)맞물림 이동 도구를 사용하려면 처리할 객체와 하위 객체를 선택합니다. 대시보드에서 3D 이동 버튼을 클릭한 다음 맞물림 도구를 클릭하여 배치합니다. 이동을 제한할 축 또는 평면을 클릭한 다음 선택한 객체를 클릭하고 끌어서 이동시킵니다. 맞물림 회전 도구를 사용하려면 처리할 객체와 하위 객체를 선택합니다. 대시보드에서 3D 회전 버튼을 클릭한 다음 맞물림 도구를 클릭하여 배치합니다. 회전을 제한할 축 핸들을 클릭합니다. 회전 각도의 시작점 및 끝점을 지정합니다. 객체는 회전됩니다.


맞물림을 사용하여 솔리드 수정

 솔리드 기본체를 작성했으면 맞물림을 사용하여 솔리드의 모양을 변경할 수 있습니다. 솔리드 기본체에는 상자, 삼각기둥, 피라미드, 구, 원통, 원추 및 원환이 포함됩니다. 또는 맞물림을 사용하여 복합 솔리드를 작성한 원본 솔리드 기본체를 조작할 수 있습니다. 복합 솔리드는 UNION, SUBTRACT 및 INTERSECT 명령 중 하나를 통해 두 개 이상의 개별 솔리드에서 작성됩니다. Ctrl 키를 누른 상태에서 복합 솔리드의 개별 양식을 선택합니다. 또한 맞물림을 사용하여 EXTRUDE, LOFT, SWEEP 및 REVOLVE 명령으로 작성된 솔리드 및 곡면을 수정할 수 있습니다.


모서리 및 면 추가

 기존 3D 솔리드에 모서리와 면을 추가할 수 있습니다. 이러한 기능은 3D 형식을 작성하는 데 더 많은 유연성을 제공합니다. IMPRINT 명령을 사용하거나 대시보드에 있는 각인 버튼을 클릭하여 솔리드에 모서리 또는 면을 추가할 수 있습니다. 각인하면 객체와 면이 결합되며 모서리가 생성됩니다. 예를 들어, 3D 솔리드에서 선과 면이 교차할 경우 그림과 같이 3D 솔리드에서 각인할 수 있습니다. 새 모서리 또는 면을 편집하는 중에 Ctrl 키를 눌러 모서리 또는 면을 선택할 수 있습니다.


경계 영역 누르기 또는 당기기

 Ctrl 키와 Alt 키를 누른 채로 또는 대시보드에서 눌러 당기기 버튼을 클릭한 다음 경계 영역을 선택하여 경계 영역을 누르거나 당길 수 있습니다. 동일 평면상의 선 또는 모서리에 의해 영역의 경계가 표시됩니다.


단면 객체 작성

 SECTIONPLANE 명령을 사용하면 3D 객체로 작성된 모형의 내부 세부 정보를 볼 수 있는 단면 객체가 작성됩니다. 단면 객체를 작성하면 단면 객체를 이동하고 처리하여 원하는 단면 뷰를 미세 조정할 수 있습니다. 대시보드의 3D 만들기 제어판에서 단면 평면 버튼을 클릭합니다. 단면 객체를 여러 옵션으로 작성할 수 있습니다. 직교 옵션을 사용하는 경우 UCS를 기준으로 직교 방향만 지정하면 되므로 단면 객체를 신속하게 작성할 수 있습니다. 앞면 옵션을 사용하면 단면 객체가 병 전면부의 중심을 절단합니다. 투명한 평면을 주의깊게 보십시오. 이것을 단면 평면 지시자라고 합니다. 단면 객체가 직교 옵션을 사용하여 작성되었기 때문에 활성 단면이 자동으로 켜집니다. 활성 단면은 단면 평면 지시자의 양쪽에서 3D 객체를 시각적으로 구별합니다. 기타 AutoCAD 객체와 같이 단면 평면 지시자는 이동되거나, 축척되거나 회전될 수 있습니다. 위치가 변경되면 병 내부의 서로 다른 뷰를 실시간으로 볼 수 있습니다. 병 내부의 각기 다른 뷰를 보기 위해 단면 선의 중간점을 기준점처럼 사용하여 기준 단면 평면 지시자를 90도 회전했습니다.


단면 객체 처리

 단면 선을 클릭할 때 표시되는 다양한 맞물림이 있습니다. 다음과 같은 맞물림이 있습니다. 기준 맞물림 - 전체 단면 객체를 움직입니다.방향 화살표 맞물림 - 절단 평면 방향을 바꿉니다.세그먼트 끝 맞물림 - 기준 맞물림 주위로 단면 객체를 회전합니다.메뉴 맞물림 - 세 가지 상태 사이에서 이동합니다.단면 객체는 단면 객체의 상태에 따라 다르게 처리될 수 있습니다. 단면 객체에는 세 가지 상태가 있습니다. 단면 평면 상태에서 단면 선과 단면 평면 지시자가 표시됩니다. 단면 경계 상태에서 측선 및 뒤선이 표시됩니다. 이러한 선은 절단 영역을 2D 상자로 나타냅니다. 단면 체적 상태에서 절단 영역은 3D 상자로 표시됩니다.


단면 객체의 바로 가기 메뉴 액세스

 면 선을 마우스 오른쪽 버튼으로 클릭하여 바로 가기 메뉴에서 단면 객체의 컨트롤에 액세스할 수 있습니다. 예를 들어, 활성 단면을 켜거나 끌 수 있고 절단 모형의 일부를 표시할지 여부를 조정하는 옵션을 선택할 수 있습니다. 또한 꺾어진 세그먼트를 단면 선에 추가하는 옵션에 접근할 수도 있습니다. 바로 가기 메뉴에서 단면에 꺾기 추가를 클릭한 다음 단면선 위의 점을 클릭하여 꺾기를 추가합니다.


2D 및 3D 단면 생성

 원하는 단면 뷰가 있으면 2D 블록과 3D 블록을 작성할 수 있습니다. 바로 가기 메뉴에서 2D/3D 단면 생성을 클릭합니다. 이러한 블록은 정확하며 치수를 기입할 수 있습니다.


일반 개선 사항

 새롭게 향상된 모델링 도구를 사용하여 3D 모형에서 훨씬 더 쉽게 객체를 작성하고 편집할 수 있습니다. 다음 영역에서 주요 향상된 기능을 이용할 수 있습니다. 새로운 동적 UCS 모드크게 향상된 직사각형 모눈직교 모드, 극좌표 추적 및 객체 스냅 추적을 위한 부가적인 3D 지원UCS를 수동으로 변경하지 않고 3D 솔리드의 모든 편평면에서 객체를 작성할 수 있습니다. 명령 내에서 동적 UCS가 활성화되면 편평면에 커서를 옮길 수 있으며 진행 중인 명령이 완료될 때까지 UCS가 일시적으로 면에 정렬됩니다.음영처리된 뷰 스타일 또는 3D 와이어프레임 뷰 스타일을 선택하면 모눈이 점 모눈에서 직사각형 모눈으로 바뀝니다. 새로운 모눈에서는 모형의 방향을 3D로 보다 자세히 볼 수 있습니다. 직사각형 모눈은 투시도를 지원하고 주 모눈선과 부 모눈선을 표시할 수 있으며 색상 옵션을 제공하고 줌 확대 또는 축소할 때 모눈 밀도를 자동으로 조정할 수 있습니다(적응 모눈).


동적 UCS 사용

 동적 UCS를 사용하여 UCS 방향을 수동으로 바꾸지 않고 3D 솔리드의 편평면에서 객체를 작성할 수 있습니다. 명령 중에 커서를 면 위로 이동하면 동적 UCS는 일시적으로 UCS의 XY 평면을 3D 솔리드의 편평면에 맞게 정렬합니다. 동적 UCS가 활성화되면 지정된 점과 극좌표 추적 및 모눈과 같은 도면 도구가 모두 동적 UCS에 의해 설정된 임시 UCS에 상대적이 됩니다. 상태 막대에 있는 DUCS 버튼을 클릭하여 동적 UCS를 켭니다. 이 예제에서는 대시보드에 있는 원통을 클릭합니다. 3D 솔리드의 편평면으로 커서를 이동합니다. UCS가 일시적으로 면의 방향을 전환합니다. 그런 다음 원통의 밑면에 대한 중심점, 반지름 및 높이를 지정합니다. 여기에 표시된 것처럼 X축 방향은 커서가 움직이는 면의 모서리와 평행입니다. 그림에서처럼 3D 솔리드에서 수정된 ALIGN 명령과 함께 동적 UCS를 사용하여 객체를 편평면에 빠르고 효율적으로 다시 배치하고 방향을 다시 지정합니다. 또한 UCS 명령과 함께 동적 UCS를 사용하여 오류 발생을 감소시키면서 3D에 새 UCS를 지정할 수 있습니다.


3D의 제도 도구 탐색

 새 3D 모델링 도구를 사용하면 3D 모형에서 훨씬 더 쉽게 객체를 작성하고 편집할 수 있습니다. 3D 모델링의 향상된 도구는 다음과 같습니다.맞물림 설정Z 방향으로 추적Z 방향에서 직교 모드동적 UCS가 포함된 객체 스냅 동작Z 방향으로 추적 AutoTrack(극좌표 추적 및 객체 스냅 추적)을 사용하여 XY 평면뿐만 아니라 Z 방향으로도 추적할 수 있습니다. 이와 비슷하게 직교 모드가 켜져 있으면 커서를 Z 방향으로 잠글 수 있습니다.객체 스냅 객체 스냅 3D 솔리드 모형에는 많은 잠재적인 객체 스냅 위치가 있습니다. 동적 UCS가 켜져있을 때 모델링을 간소화하기 위해 옵션 대화상자에서 옵션을 설정하여 3D 솔리드의 뒷면에 있는 객체 스냅을 무시할 수 있습니다.


세그먼트 결합

 선, 원, 타원 호 및 스플라인의 개별 세그먼트를 단일 객체에 결합할 수 있습니다. 이 예제에서 두 개의 비 연속적인 선 세그먼트가 선택되었습니다. JOIN 명령은 선을 연결하여 단일 선 세그먼트를 작성합니다. 또한 공통 중심점과 반지름을 공유하는 연속 및 비 연속 호 세그먼트를 결합할 수도 있습니다. 이 예제에서 두 개의 비 연속적인 호가 선택되었습니다. JOIN 명령은 단일 호를 작성하여 초기 호 및 두 번째 호를 연결합니다. 또한 연속 및 비 연속 타원 호 세그먼트를 결합할 수도 있습니다. 이 예제에서 두 개의 비 연속적인 타원 호가 선택되었습니다. JOIN 명령은 단일 타원 호를 만듭니다. 또한 타원 호를 닫을 수도 있습니다. 이 예제에서 한 열린 타원의 끝점을 연장하여 닫힌 타원을 형성합니다. 하나 이상의 연속적 스플라인을 결합할 수 있습니다. 이 예제에서 두 개의 연속적 스플라인이 선택되었습니다. JOIN 명령은 해당 연속 점을 통하여 첫 번째와 두 번째 스플라인을 연결하는 단일 스플라인을 작성합니다. 폴리선을 하나 이상의 선, 폴리선, 호 또는 스플라인에 결합할 수 있습니다. 이 예제에서 두 개의 연속 폴리선이 선택되었습니다. JOIN 명령은 해당 연속 점을 통해 세 개의 폴리선을 연결하는 단일 폴리선을 작성합니다.


모따기 및 모깎기

 FILLET 및 CHAMFER가 더 효율적으로 되었습니다. 이 두 명령 중 하나를 사용할 경우 명령을 다시 시작하지 않고 다중 옵션을 사용하여 선의 다중 세트를 모깎기하거나 모따기할 수 있습니다.이제 CHAMFER 및 FILLET 명령에서 다중 모드를 사용 중인 경우 명령 취소 옵션을 사용할 수 있습니다. 두 선을 선택할 때 Shift 키를 눌러 0 거리 모따기 또는 0 반지름 모깎기를 신속히 작성할 수 있습니다.


복사, 회전 및 간격띄우기

 다중 객체 회전 그립 모드의 도움으로 객체를 수정할 때 해당 객체의 사본을 여러 개 작성할 수 있습니다. 이 예제에 표시된 것처럼 사본 회전 옵션을 사용하여 사본을 지정된 점에 유지한 상태로 직사각형을 회전할 수 있습니다.각도 간격으로 다중 객체 복사 다중 회전된 사본을 배치할 때 회전 각도를 지정할 수 있습니다. 이 예제에 표시된 것처럼 블록은 회전 그립 모드의 다중 옵션을 사용하여 90도 각으로 회전함으로써 여러 번 복사됩니다.다중 간격띄우기 작성 명령을 종료하지 않고 객체를 여러 번 간격띄우기할 수 있습니다. 간격띄우기할 객체를 선택한 후, 다중 옵션을 지정하고 간격띄우기 객체를 작성할 객체의 측면을 클릭합니다.


회전 및 축척

 ROTATE 및 SCALE 명령에는 복사 옵션이 있습니다. 이 옵션을 사용하여 객체를 회전하거나 축척할 때 해당 사본을 작성할 수 있습니다.


자르기 및 확장

 울타리 및 교차 선택 메서드를 사용하여 여러 객체를 단 번에 자르고 확장할 수 있습니다. 여기에서 한 조의 객체를 자르는 데 사용되는 울타리 선택을 볼 수 있습니다. 이 예제에서 교차 선택은 객체 자르기에 사용됩니다. 기본값인 모두 선택 옵션을 사용하면 모든 가시성 형상을 자르기 또는 경계 모서리로 빨리 선택할 수 있습니다. 또한 Shift 키를 눌러 자르기 및 확장 명령 사이에서 전환할 수 있습니다.


신축 및 이동

 이제 STRETCH 및 MOVE 명령에 상대 거리 및 방향을 설정하는 변위 옵션이 생깁니다. 최종 입력 변위 값은 유지됩니다. STRETCH는 완전히 교차 윈도우 내에 위치한 수직 및 끝점만 이동합니다. 부분적으로 교차 윈도우에 있는 객체는 신축됩니다.STRETCH 명령을 사용하면 교차 윈도우를 사용하여 동시에 다중 객체의 부분을 선택하고 신축할 수 있습니다.이동하려는 다중 객체를 클릭합니다. 이 예제에서 선택된 다중 객체의 부분은 동시에 신축됩니다. 이 예제에서 다중 객체를 선택한 경우 모든 선택된 객체는 지정된 두 번째 점으로 이동합니다.


영역/회전을 사용하여 직사각형 작성

 직사각형 작성 시 해당 영역 및 회전 각도를 지정할 수 있습니다. 영역 및 한 치수(길이 또는 폭)를 지정하여 직사각형을 작성할 수 있습니다. 프로그램에서 다른 치수를 계산하고 직사각형을 완성합니다.회전 각도를 지정하여 직사각형을 작성할 수 있습니다. RECTANG 명령 시작첫 번째 구석점 입력r 또는 Rotation 입력마우스 사용 또는 회전 각도 입력다른 구석점 입력모따기되거나 모깎기되는 직사각형 직사각형이 모따기되거나 모깎기될 경우 길이 또는 폭을 계산할 때 설정값을 고려합니다. 현재 설정으로 작성될 직사각형의 길이 또는 폭이 너무 작으면 모따기 또는 모깎기를 고려하지 않고 직사각형이 그려집니다.


호 길이 치수

 호 길이 치수를 사용하여 호 길이를 측정하거나 표시할 수 있습니다. 호 길이 기호 위치를 치수 스타일 관리자에서 설정할 수 있습니다. 호를 선택한 경우, 커서를 끌어 해당 치수를 표시합니다. 호 길이 옵션에 액세스하려면:치수 메뉴 > 호 길이를 클릭합니다.명령 프롬프트: DIMARC을 입력합니다. 호 길이 치수는 다음에 의해 표시됩니다.치수 문자 위 또는 앞의 호 길이 기호호의 시작점으로부터 끝점까지의 치수선호의 시작점 및 끝점을 표시하는 치수보조선


꺾어진 반지름 치수

 호 또는 원의 중심이 도면 경계 밖에 위치하면 꺾기 치수를 사용하여 해당 반지름을 측정하고 표시할 수 있습니다. 꺾어진 반지름 치수를 추가하려면: 치수 메뉴> 꺾기를 클릭합니다.명령 프롬프트: DIMJOGGED를 입력합니다.객체를 선택한 경우 치수 선의 원점, 치수 선 위치 및 선의 꺾어진 위치를 지정합니다. 이 예제에 표시된 것처럼 꺾어진 반지름 치수는 호를 향한 지그재그 선으로 표시됩니다.


고정 길이 치수보조선

 치수 스타일 대화상자에서 치수보조선의 고정 길이를 지정할 수 있습니다. 기본적으로 치수보조선은 치수기입된 객체로부터 치수 선이 배치된 곳까지 그려집니다. 고정 길이 치수보조선 옵션이 선택된 경우 치수보조선은 지정한 길이로 제한됩니다.


치수 선종류 개선 사항

 치수 스타일 대화상자 및 특성 팔레트를 사용하여 치수 및 치수보조선에 다른 선종류를 지정할 수 있습니다. 치수 선종류를 변경하려면: 치수 > 치수 스타일을 클릭합니다.명령 프롬프트: DIMSTYLE을 입력합니다.새 선종류를 지정하지 않은 경우, 기본 선종류를 사용하여 치수가 그려집니다. 선종류 로드 또는 다시 로드 대화상자를 사용하여 외부 LIN 파일에서 선종류를 로드하고 사용할 수도 있습니다.


치수 화살표 반전

 치수의 각 화살촉 방향을 변경할 수 있습니다. 먼저 변경하려는 화살촉을 선택합니다. 그런 다음 마우스 오른쪽 버튼으로 클릭하고 화살표 반전을 클릭합니다. 첫 번째 도면은 화살촉의 기본 방향을 보여줍니다. 예제에서는 반전한 다음 변경된 화살촉의 방향을 보여 줍니다.


해치 경계 편집

 해치 편집 대화상자를 사용하여 해치 경계를 편집할 수 있습니다. 경계 영역의 옵션을 사용하여 현재 선택 내용을 볼 수 있을 뿐만 아니라 경계를 추가, 제거 및 다시 작성할 수도 있습니다.해치 작성 중이나 해치 편집 중에 내부 고립 영역을 추가 또는 제거할 수 있습니다. 이 예제에 표시된 것처럼 경계 제거 옵션을 사용하고 제일 큰 원의 경계를 선택하여 고립영역 중 하나를 해칭합니다. 경계를 추가할 수도 있습니다. 이 예제에서 추가: 객체 옵션을 선택하고 제일 큰 원을 선택합니다.


해치 영역 계산

 특성 윈도우에서 새 영역 특성을 사용하여 해치의 영역을 신속하게 측정할 수 있습니다. 해치를 마우스 오른쪽 버튼으로 클릭한 다음 특성을 선택하여 해당 영역을 볼 수 있습니다. 이 예제에서 원 내부의 해치 영역이 표시됩니다.다중 해치를 선택한 경우 해당 총 영역을 볼 수 있습니다. 이 예제에서 선택된 해치의 총 영역이 표시됩니다.


개별 해치 작성

 동일한 해치 패턴을 도면의 여러 영역에 동시에 적용하는 경우, 각 해치 영역을 분리 객체로 지정할 수 있습니다. 나중에 다른 모든 해치를 변경하지 않고 한 영역의 해치를 수정할 수 있습니다. 이 예제에 표시된 것처럼 중심에 있는 직사각형은 개별 객체로 해칭됩니다.


해치 원점 특성

 패턴이 시작된 점을 지정하여 해치 정렬을 변경할 수 있습니다. 할 수 있는 작업:현재 원점 사용한 점을 선택하여 위치 설정 패턴의 구석을 원점으로 지정새 원점 설정을 기본으로 만들기다른 원점을 가진 벽돌 패턴을 보여주는 예제입니다.


해치 경계 다시 작성

 해치 둘레에 경계를 다시 작성하고 해치 객체와 선택적으로 연관시킬 수 있습니다. 다시 작성된 해치 경계는 폴리선 또는 영역 객체가 될 수 있습니다. 경계 다시 작성 옵션을 선택한 다음 해치 패턴을 클릭하면 새 해치 경계가 작성됩니다. 연관 옵션을 사용하여 경계를 해치와 연관시킬 수 있으므로 경계의 크기를 조정할 때 해치의 크기가 자동으로 조정될 수 있도록 합니다. 편집된 해치와 해당 경계와의 연관이 끊어진 경우 해치를 지우거나 다시 작성하지 않고도 경계를 다시 작성할 수 있습니다. 예제에서 경계와 다시 연관할 해치를 선택합니다. 그런 다음 경계 다시 작성 및 연관 옵션을 선택합니다. 새 경계가 작성됩니다. 이전 경계는 유지되고 지울 수 있습니다.


내부 편집기

 내부 문자 편집기를 사용하면 도면에 연관된 문자 정확도를 볼 수 있습니다. 이 그림에 표시된 것처럼 내부 문자 편집기에는 맨 위의 눈금자를 가진 경계 상자와 문자 형식화 도구막대가 표시됩니다. ASCII 또는 RTF 형식에서 문자를 가져오거나 붙일수 있습니다.이 명령에 액세스하려면: 그리기 메뉴> 문자 > 여러 줄 문자 명령 프롬프트: MTEXT를 차례로 클릭합니다.문자 형식 도구막대에는 새로운 옵션 버튼이 들어 있습니다. 이 버튼을 사용하면 오른쪽 클릭 메뉴에 쉽게 액세스할 수 있습니다. 문자 형식 도구막대의 표시를 조정하는 옵션이 들어 있으며 새 형식 설정, 글머리 기호 및 리스트 등의 추가 편집 옵션을 제공합니다. 내부 문자 편집기는 명시적이기에 문자 입력 시 배경을 볼 수 있습니다. 투명도를 끄려면 옵션 메뉴의 불투명 배경을 선택합니다. 또한 다음을 사용하여 문자를 줌하거나 초점이동할 수 있습니다. 마우스 휠 버튼 사용뷰 > 초점이동 또는 뷰 > 공중 뷰 선택 또한 문자 형식 도구막대에는 세 가지 새로운 기능이 있습니다.기울기 각도 - 문자의 앞 또는 뒤 경사를 결정합니다. 양수의 기울기 각도는 문자를 오른쪽으로 기울어지게 하고 음수의 기울기 각도는 문자를 왼쪽으로 기울어지게 합니다. 추적 - 선택한 문자 사이의 공백을 늘리거나 줄입니다. 간격을 늘리려면 1.0보다 크게 설정하고 간격을 줄이려면 1.0 미만으로 설정할 수 있습니다. 폭 비율 - 선택한 문자를 넓히거나 좁힙니다. 예를 들어, 폭 비율 2를 사용하여 문자의 폭을 두 배로 늘리거나 0.5를 사용하여 폭을 반으로 줄입니다.


글머리 기호 및 번호 매기기

 여러 줄 문자(mtext)는 글머리 기호가 매겨지거나 번호가 매겨진 또는 알파벳순의 리스트 형식이 될 수 있습니다. 또한 하위 항목 리스트 형식을 만들고 자동으로 업데이트할 수 있습니다. 리스트 형식을 선택된 문자에 적용하거나 입력할 때 리스트를 작성할 수 있습니다. 새 문자 또는 선택된 문자에 형식을 적용할 수 있습니다. 이 옵션에 액세스하려면:문자 형식 도구막대 > 옵션 버튼 > 글머리 기호 및 리스트를 클릭합니다.내부 문자 편집기에서 마우스 오른쪽 버튼으로 클릭한 다음 글머리 기호 및 리스트를 클릭합니다.


외부 참조 파일 관리 기능 향상

 외부 참조 팔레트를 사용하면 도면과 연관된 모든 파일 참조를 부착, 구성 및 관리할 수 있습니다. 참조된 도면(Xref), 부착된 DWF 밑바탕 및 가져온 래스터 이미지를 부착하고 관리할 수 있습니다. 외부 참조 팔레트를 사용하면 다음을 수행할 수 있습니다. 1. 도구 버튼에서 새 파일 참조를 부착하거나 기존 참조를 갱신할 수 있습니다. 2. 리스트 모드와 트리 모드 사이에서 전환될 수 있는 파일 참조 창에서 기존 파일 참조를 관리할 수 있습니다. 3. 상세 정보/미리보기 창에서 각 파일 참조에 대한 정보를 검토할 수 있습니다. 상세 정보 모드에서 선택한 파일 참조의 특성이 표시됩니다. 미리보기 모드에서 선택한 파일 참조 파일의 썸네일 이미지가 표시됩니다.


새로운 인터페이스 이해

 AutoCAD에서 다음을 사용하면 3D 기능에 보다 더 쉽게 접근하고 활용할 수 있습니다.대시보드앵커된 팔레트3D 작업공간새로운 3D 인터페이스를 사용하여 AutoCAD를 시작하는 즉시 새로운 3D 기능을 보거나, 접근하거나 학습할 수 있습니다.대시보드는 기능으로 조직된 컨트롤 패널 집합으로 구성됩니다. 예를 들어, 맨 위 컨트롤 패널에는 3D 솔리드를 작성 및 수정하는 명령이 있고, 두 번째 컨트롤 패널에는 3D 모형을 탐색하는 데 사용되는 명령 및 컨트롤이 있습니다. 대시보드 및 다른 팔레트를 도면 영역의 왼쪽 또는 오른쪽에 앵커할 수 있습니다. 이렇게 하면 커서가 대시보드 및 팔레트 위를 이동할 때 자동으로 열리거나 사라질 수 있습니다. 컨트롤 패널을 클릭하면 추가 컨트롤이 있는 슬라이드 아웃 패널로 확장됩니다. 컨트롤 패널이 확장된 경우 여러 컨트롤 패널에 연관된 도구 팔레트가 자동으로 표시됩니다. 사용자 고유의 사용자화된 도구 팔레트를 각 컨트롤 패널에 지정하여 대시보드의 작업을 사용자화할 수 있습니다. 클래식 AutoCAD 인터페이스 및 새로운 3D 모델링 인터페이스 사이에서 쉽게 전환할 수 있습니다. 작업공간 도구막대에서 다음 항목을 선택할 수 있습니다.3D 모델링AutoCAD 클래식사용자 고유의 사용자화 작업공간3D 모델링 작업공간은 3D 관련 도구막대, 메뉴 및 팔레트만 포함합니다. 3D 모델링에 필요하지 않는 인터페이스 항목은 숨겨지며 작업에 사용할 수 있는 화면 공간이 최대화됩니다. 클랙식 AutoCAD 작업공간을 사용하여 작업하려는 경우, AutoCAD 클래식 작업공간을 선택할 수 있습니다.


편리한 작업공간 선택

 AutoCAD 2007을 시작할 때 초기 작업공간을 선택할 수 있습니다.3D 모델링AutoCAD 클래식AutoCAD 기본값어느 작업공간을 선택하든지 항상 나중에 변경할 수 있습니다. 또한 작업공간을 사용자화하고 자신만의 사용자화된 작업공간을 저장할 수 있습니다.주: AutoCAD 기본값 옵션은 이전 버전의 AutoCAD에서 설정을 마이그레이션하는 경우에만 표시됩니다.3D 모델링 작업공간 3D 모델링 작업공간은 새 3D 기능에 대한 편리한 액세스를 위한 새 대시보드를 포함합니다. 3D 모델링 작업공간 내의 도면 영역에서 그라데이션 배경 색상, 지표 평면 또는 작업공간(UCS의 XY 평면) 및 새로운 직사각형 모눈이 표시됩니다. 이를 통해 3D 시각화 및 3D 모형의 구성이 향상됩니다. 새로운 3D 커서도 UCS 방향 지시를 제공합니다. 모형 및 배치 탭은 상태 막대의 버튼으로 대치되었습니다. 이러한 버튼으로 도면 영역의 공간이 넓어졌습니다. 그러나 탭을 사용하려는 경우, 모형 또는 배치 버튼을 마우스 오른쪽 버튼으로 클릭하여 쉽게 다시 전환할 수 있습니다.


대시보드 작동 방법 학습

 도구 팔레트 옵션은 도구 팔레트의 다른 영역을 오른쪽 클릭하면 나타나는 바로 가기 메뉴에서 접근할 수 있습니다. 이러한 옵션은 다음과 같습니다.고정 허용: 팔레트 윈도우를 고정하거나 앵커시킬 수 있는 기능을 전환합니다.왼쪽에 앵커 또는 오른쪽에 앵커: 팔레트를 앵커 탭 기준에 부착합니다.자동 숨기기: 부동 상태일 때 팔레트의 표시를 조정합니다.투명도: 아래에 있는 객체를 가리지 않도록 도구 팔레트를 설정합니다.뷰: 도구 팔레트의 아이콘 표시 스타일 및 크기를 변경합니다.기본적으로 대시보드는 도면 영역의 오른쪽에 고정됩니다.부동 상태에서 고정 상태로 이동하려면 도면 영역의 옆으로 대시보드의 제목 막대를 끕니다.고정 상태에서 부동 상태로 바꾸려면 대시보드의 이동 핸들을 도면 영역의 내부로 끕니다.고정된 대시보드를 앵커하려면 대시보드의 왼쪽 위 구석에 있는 고정 아이콘을 클릭합니다.부동 대시보드를 앵커하려면 제목 막대를 마우스 오른쪽 버튼으로 클릭하고 앵커 옵션을 클릭합니다.그림에서 앵커된 대시보드는 커서를 앵커된 탭 위로 이동하여 표시되었습니다.


작업 공간 개인화

 특정 작업에 가장 자주 사용하는 도구막대, 도구 팔레트 및 메뉴만 들어있는 간소화한 작업공간을 작성하고 저장할 수 있습니다. 그러면 다른 작업에서 이동할 때 작업공간 사이에서 빠르게 전환할 수 있습니다. 작업 공간 설정 대화상자에서 기본 작업 공간을 지정하고 작업 시 작업 공간 변경을 자동으로 저장하고 작업 공간 표시 순서를 설정할 수 있습니다. 다음과 같은 세 가지 방법으로 작업공간 설정에 액세스할 수 있습니다. 윈도우 메뉴, 명령행 또는 작업공간 도구막대 작업 공간 사이에서 전환하려면 윈도우 메뉴 > 작업 공간을 선택하고 저장된 작업 공간을 선택합니다. 또한 명령행 및 작업공간 도구막대에서 작업공간을 전환할 수 있습니다.


사용자 인터페이스 사용자화

 새 사용자 인터페이스 사용자화 대화상자는 사용자화 사용자 인터페이스 관리에 도움을 줍니다. 이 대화상자를 사용하여 MNU 또는 MNS 파일의 모든 데이터를 XML 기반 CUI 파일에 전송합니다. XML 기반 CUI 파일은 AutoCAD 2006 이전 릴리즈에서 사용되는 메뉴 파일을 대치합니다. 사용자화 사용자 인터페이스 대화상자에는 두 개의 탭이 있습니다. 사용자화 탭은 현재 인터페이스 설정을 조정합니다. 전송 탭은 메뉴 및 설정을 가져올 수 있습니다. 사용자 인터페이스 사용자화 대화상자에 액세스하려면 도구 메뉴 > 사용자화 > 인터페이스를 클릭합니다. 사용자 인터페이스 사용자화 대화상자에는 동적 표시 창이 있습니다. 왼쪽 창은 사용자 인터페이스(UI) 요소를 트리 구조로 표시하며 오른쪽 창은 선택된 요소의 특정 특성을 표시합니다. 트리에서 주 UI 요소를 선택한 경우 오른쪽 창에서 해당 설명을 볼 수 있습니다. 명령 리스트는 사용자 매크로를 포함한 모든 사용 가능한 명령을 표시합니다. 연관된 버튼 이미지 및 특성을 보고 편집할 수 있으며 명령을 트리의 UI 요소로 끌어 메뉴, 도구막대 및 팔레트를 사용자화할 수 있습니다. 이 예제에서 치수 도구막대는 이미 선택되었습니다. 오른쪽 창은 수정할 수 있는 연관 도구막대 및 특성 창을 표시합니다. 이름과 같은 특성을 클릭할 경우 해당 설명이 아래에 나타납니다.전송 탭에서 기존 메뉴 파일(MNU 및 MNS)을 CUI (Customer User Interface) 파일에 쉽게 전송할 수 있습니다. CUI 파일은 사용자가 진행한 사용자화를 추적합니다. 사용자화 데이터는 추적되고 릴리즈마다 보존됩니다.


임시 재지정 키

 키 또는 조합 키를 눌러 객체 스냅 및 추적 같은 도면 보조 도구를 임시로 켜거나 끌 수 있습니다. Shift 키와 그림의 임시 재지정 키 중의 하나를 누른 상태에서 키 동작을 임시로 변경합니다. 예를 들어, 실행 객체 스냅을 설정하였으나 한 점에서 끄려면 F3 키를 누를 수 있습니다. 이 재지정 키를 놓을 경우 실행 객체 스냅이 다시 복원됩니다.AutoCAD 2006은 임시 재지정을 위한 한 조의 기본 조합 키를 제공합니다. 사용자 인터페이스 사용자화 대화상자를 사용하여 키 지정을 변경하거나 새 지정을 작성할 수 있습니다.


블록 특성에서 데이터 추출

 속성 정보 추출은 도면 데이터에서 직접 일람표 또는 재료 명세서(BOM)를 생성하는 쉬운 방법입니다. 새로운 마법사를 사용하면 이 과정이 보다 쉬워집니다. 예를 들어, 도면에는 사무용 장비를 나타내는 블록이 포함될 수 있습니다. 블록 속성에 근거하여 사무용 장비의 가격에 대한 견적서를 생성할 수 있습니다. 데이터 추출 마법사에 액세스하려면 도구 메뉴를 클릭하고 속성 추출을 클릭합니다. 마법사를 사용하면 도면, 블록 복제 및 속성을 선택하는 과정에 안내합니다. 정보는 현재 도면에 테이블을 작성하는 데 사용되거나 나중에 다시 사용하기 위해 외부 파일에 저장됩니다.


축척 리스트 관리

 축척 리스트 편집 대화상자를 사용하여 뷰포트, 페이지 배치 및 플로팅에 사용하는 축척 리스트를 관리합니다. 축척을 추가, 수정 또는 삭제하거나 축척 리스트를 재정렬하여 가장 일반적으로 사용되는 축척을 상단에 표시합니다. 축척 리스트 편집 대화상자에 액세스하려면: 형식 메뉴 > 축척 리스트를 클릭합니다.명령 프롬프트: SCALELISTEDIT


도구막대 및 팔레트 잠그기

 도구막대 및 팔레트의 위치를 잠궈 실수로 이동하지 않도록 할 수 있습니다. 상태 막대의 잠금 아이콘은 잠금 상태를 표시합니다. 도구막대 또는 팔레트를 잠그려면: 윈도우 메뉴 > 잠금 위치를 클릭하고상태 막대의 잠금 아이콘을 클릭한 후응용프로그램의 고정 가능한 영역을 마우스 오른쪽 버튼으로 클릭합니다. 임시로 도구막대 또는 팔레트를 잠금해제하려면 Ctrl 키를 누른 상태로 도구막대 또는 팔레트를 이동합니다.


일영 슬라이더 사용

 뷰포트에 일영으로 조명을 주사할 때 일영 슬라이드를 사용하여 달력 일 및 시간을 조정할 수 있습니다. 그림에서는 시간 변경이 일영의 각도 및 모형에 조명을 주사하는 방식에 영향 주는 효과를 표시합니다.


재료 편집

 재료 윈도우는 도면에서 사용 가능한 모든 재료의 견본을 표시합니다. 객체에 재료를 적용하기 위해 재료 도구를 사용하면 재료가 자동으로 추가됩니다. 선택된 견본의 특성이 재료 편집기 패널에 표시됩니다. 재료의 특성을 변경할 수 있으며 즉시 견본 및 도면의 객체에서 효과를 볼수 있습니다.


도구 팔레트에서 재료 적용

 이제 도구 팔레트의 객체 또는 면에 재료를 적용할 수 있습니다. 도구 팔레트 윈도우의 탭에서 사용할 재료를 찾습니다. 팔레트에서 재료 도구를 객체 또는 면으로 끕니다. 또한 재료를 두 번 클릭하고 그림판 커서를 사용하여 객체 또는 면을 선택할 수 있습니다.


비트맵의 실제 축척 사용

 면 또는 객체에 재료를 적용할 때 실제 축척을 사용할 수 있습니다. 실제 축척은 실제 너비 및 높이 값을 사용하여 객체에 재료를 적용합니다. 실제 값은 비트맵 조정 대화상자에서 설정될 수 있습니다. 단위 드롭다운 목록에서 옵션을 선택하면 실제 축척이 켜집니다. 없음을 선택할 경우 실제 축척이 꺼집니다.


뷰 스타일 사용

 뷰 스타일은 뷰포트에의 표시를 조정합니다. 뷰 스타일 관리자에서 뷰 스타일의 설정을 변경하여 뷰 스타일을 작성하거나 변경할 수 있습니다.면 설정은 면에서의 색상 및 음영처리의 모양을 조정합니다.환경 설정은 그림자 및 배경을 켜거나 끕니다.모서리 설정은 표시될 모서리를 지정하고, 모서리 수정자의 적용 여부를 지정합니다.면 색상 모드 면 색상 모드는 면에서 색상이 표시되는 방식을 조정합니다.왼쪽 위: 일반은 객체의 색상을 표시합니다.오른쪽 위: 단색은 모든 면을 동일한 색상으로 음영처리하여 표시합니다.왼쪽 아래: 색조는 색상의 색조 및 채도 값을 변경하는 방법으로 동일한 색상을 사용하여 모든 면을 음영처리합니다.오른쪽 아래: 비채도는 해당 채도 값을 30퍼센트 낮추는 방식으로 면 색상을 부드럽게 합니다.면 스타일 면 스타일은 면이 음영처리되는 방식을 조정합니다. Real은 실제 효과를 생성함을 의미합니다.Gooch는 광원 영역에 따뜻한 톤을 사용하고 어두운 영역에는 차가운 톤을 사용하여 대비를 부드럽게 합니다.지면 그림자 그림자 설정은 그림자가 표시되는지 여부를 조정합니다. 작업하는 동안 성능을 높이려면 그림자를 볼 필요가 없을 때 그림자를 끕니다. 지면 그림자는 기본 조명이 켜져 있는 경우 표시되거나 사용자가 작성한 조명 또는 일영과 함께 표시될 수 있습니다. 그림자가 중첩되는 위치에서는 더 어둡게 표시됩니다.전체 그림자 전체 그림자는 다른 객체에 객체를 주사하는 방식으로 생성된 그림자입니다. 표시될 전체 그림자의 경우 뷰포트의 조명은 사용자가 작성한 조명 또는 일영에서 나오는 조명이어야 합니다. 속성 팔레트에서 그림자 주사, 그림자 수신, 그림자 주사 및 수신 또는 그림자 무시 등 그림자 객체에 대한 그림자 표시 속성을 설정할 수 있습니다.모서리 수정자 돌출부 및 지터와 같은 모서리 수정자는 개념 단계에 있는 모형의 모양을 생성합니다.지터는 선을 연필로 스케치한 것처럼 보이게 합니다.돌출부는 또 다른 종류의 손으로 그린 효과를 만듭니다.


뷰포트에 뷰 스타일 적용

 도구 팔레트 또는 뷰 스타일 관리자에서 뷰 스타일을 두 번 클릭하여 현재 뷰포트에 적용합니다. 또는 뷰 스타일을 임의의 뷰포트로 끌어 뷰 스타일을 적용하고 뷰포트를 현재로 설정합니다. 이 예제에서는 같은 도면의 네 개의 뷰포트에 적용된 뷰 스타일을 보여줍니다.


가변 성능 낮춤 이해

 가변 성능 낮춤이 켜져 있는 상태에서 지정한 수준(또는 기본값) 미만의 성능일 경우 허용 가능한 수준으로 돌아올 때까지 특정 순서대로 효과가 켜지거나 꺼집니다. 또한 FPS 단위로 성능 수준을 지정하려면 성능 낮춤 순서를 변경하거나 성능을 낮추지 않을 항목을 선택할 수 있습니다.


직접 탐색 소개

 새 3DWalk 및 3DFly 모드를 사용하면 화살표 키와 같은 바로 가기 키 세트를 눌러 뷰포트를 탐색할 수 있으며 비디오 게임에서 3D 세계를 탐색하는 것과 같습니다. 화살표 키를 사용하여 카메라를 앞, 뒤, 오른쪽 및 왼쪽으로 이동하고, 마우스로 카메라 표적을 바꿀 수 있습니다. 조감뷰 모드에서 동작 방향이 XY 평면으로 제한되지 않는 반면 보행시선 모드에서는 동작 방향이 XY 평면을 따릅니다.


보행시선 순서 애니메이트

 장면의 보행시선 애니메이션을 기록, 저장 및 재생할 수 있습니다. 경로에 카메라를 배치하거나 카메라의 높이를 설정하거나 카메라를 돌리거나 미리보기를 보면서 보행시선을 기록할 수 있습니다. 보행시선 애니메이션을 기록할 때 다음 특성을 설정할 수 있습니다.애니메이션에 적용되는 뷰 스타일/렌더 사전설정출력 파일 및 해상도초당 프레임 개수


위치 지시기 사용

 위치 지시기를 사용하여 모형을 탐색하는 동안 현재 위치를 결정할 수 있습니다. 미리보기 이미지에서 뷰 지시자에 의해 현재 위치가 표시됩니다. 표시된 것처럼 현재 위치가 빨간 점으로 나타납니다. 표적 지시자도 표시할 수 있습니다. 표적 지시자는 뷰 필드와 표적 위치를 나타냅니다. 모형을 탐색할 때 미리보기 이미지에서 뷰 지시자가 동적으로 위치를 자동 재설정하여 새 위치를 표시합니다. 뷰 스타일을 적용하고 투명도를 조정하며 뷰 지시자 색상을 설정할 수 있습니다.


카메라 객체 작성

 두 가지 새로운 방식으로 카메라 객체를 작성할 수 있습니다.대시보드에 있는 카메라 버튼 사용도구 팔레트에서 도면 편집기로 카메라 객체 끌기이러한 방법 중 하나를 사용하는 경우 카메라 위치, 표적 위치, 렌즈 길이 및 높이를 지정하는 프롬프트가 표시됩니다.


카메라 특성 관리

 카메라의 특성을 편집할 수 있습니다. 카메라 특성 팔레트를 사용하여 이름, 카메라 위치, 표적 위치, 흔들림 각도, 렌즈 길이 및 카메라의 뷰 필드를 변경할 수 있습니다. 앞면 및 뒷면 자르기 평면도 조정할 수 있습니다.


카메라 가시성 변경

 카메라 메뉴 옵션 또는 대시보드를 사용하여 뷰에서 카메라의 전체 표시를 켜거나 끌 수 있습니다. 카메라가 보이지 않으면 도면에서 카메라의 그림 문자 표현이 억제되어 있는 것입니다.


워크플로우 게시 간소화

 3D DWF 게시 기능을 사용하면 3D 모형의 DWF(Design Web Format) 파일을 생성할 수 있습니다. DWF 파일은 컴퓨터에 AutoCAD가 설치되어 있지 않은 사용자들에게 프로젝트를 보여줄 수 있는 좋은 방법입니다. 3DDWF를 게시 명령에서 작성할 수 있으며 다중 시트 게시, 단일 dwf 파일에서 2d dwf 및 3d dwf 결합과 같은 게시 기능에서 이점을 얻을 수 있습니다. 또한 재료를 게시할 수 있습니다. 그러나 일부 텍스츄어 매핑된 재료 및 절차적 재료에 관한 제한 사항이 있습니다.


동적 블록 개요

 동적 블록은 블록을 재정의하거나 다른 블록을 삽입하지 않고 조정할 수 있는 사용자 특성에 의해 정의됩니다. 예를 들어, 책상 블록 참조 크기를 변경할 필요가 있습니다. 블록이 동적이고 조정할 수 있는 크기로 정의되었으면 사용자 맞물림을 끌거나 특성 팔레트에서 다른 크기를 지정하여 책상 크기를 변경할 수 있습니다. 블록이 동적으로 되려면 매개변수 및 매개변수와 연관된 동작을 하나 이상 포함해야 합니다. 매개변수 및 동작 추가매개변수 사용자 특성을 정의하고 블록에 있는 형상의 위치, 거리 및 각도를 지정합니다. 동작 블록 수정 시 동적 블록 참조의 형상 이동 또는 변경 방식을 정의합니다. 블록에 동작을 추가할 경우, 동작을 매개변수 및 형상과 연관시켜야 합니다.


블록 부분을 이동 및 회전하도록 활성화

 책상 또는 걸상을 표시하는 기존 블록에 몇몇 간단한 매개변수 및 동작을 추가하여 시작합시다. 이 데모는 동적으로 걸상을 회전 및 이동하는 방법을 설명합니다. 블록 편집기에서 걸상 및 책상 블록 열기: 도구 메뉴 > 블록 편집기를 클릭합니다.명령행: BEDIT을 입력합니다.블록 제작 팔레트의 매개변수 탭에서 점 매개변수를 선택하고 클릭하여 걸상에 점 매개변수를 추가합니다. 점 매개변수는 X 및 Y 좌표 값을 추적합니다. 점 매개변수의 기본 레이블은 “Position”입니다. 동일한 탭에서 회전 매개변수를 선택합니다. 명령행의 프롬프트에 따라 기준점, 반지름 등을 지정합니다. 주: 매개변수 맞물림 가까이에 있는 경고 아이콘을 유의하십시오. 이 아이콘은 매개변수와 연관된 동작이 없음을 나타냅니다. 다음 단계는 매개변수에 동작을 추가하는 것입니다. 블록 제작 팔레트의 동작 탭에서 동작 이동을 선택합니다. 걸상의 점 매개변수를 선택하고 걸상을 선택하고 클릭하여 동작의 위치를 정합니다. 동작은 번개 및 문자로 표시됩니다. 블록 정의에서의 동작 위치는 블록 참조의 기능에 영향주지 않습니다. 이동 동작을 점 매개변수와 연관시켰습니다. 마찬가지로 동작 탭에서 회전 동작을 선택하여 걸상의 회전 매개변수와 연관시킵니다. 블록 편집기 도구막대에서 블록 정의 저장 버튼을 클릭하고 블록 편집기를 닫습니다. 걸상 및 책상 블록을 도면에 삽입 블록 삽입 클릭 블록을 선택할 경우 블록 특성을 변경하는 데 사용할 수 있는 사용자 맞물림이 표시됩니다. 걸상을 동적으로 이동하거나 회전할 수 있습니다.


블록 부분을 신축하도록 활성화

 책상을 신축할 수 있도록 정의합시다. 매개변수 탭에서 선형 매개변수를 선택하고 책상 폭의 시작 및 끝점을 선택합니다. 매개변수를 변경하여 한 맞물림만 표시합니다. 선형 매개변수를 선택하고 마우스 오른쪽 버튼으로 클릭한 다음 맞물림 표시를 클릭합니다. 책상 폭의 지정 크기를 정의합시다. 선형 매개변수를 선택한 다음 값 설정의 특성 팔레트에서 거리 유형 옆의 상자를 클릭하고 리스트를 선택합니다. 거리 값 리스트 옆의 상자를 클릭한 다음 [...] 버튼을 클릭합니다. 거리 값 추가 대화상자에서 책상 폭의 값 리스트를 추가합니다. 동작 탭에서 동작 신축을 선택합니다. 선형 매개변수를 선택한 다음 맞물림을 표시하는 매개변수 점을 선택합니다. 신축 프레임을 정의한 다음 신축 및 이동할 객체를 선택합니다. 클릭하여 동작의 위치를 정합니다. 블록 편집기 도구막대에서 블록 정의 저장 버튼을 클릭하고 블록 편집기를 닫습니다. 걸상 및 책상 블록을 도면에 삽입 블록 삽입 클릭 책상의 사용자 맞물림을 사용하여 책상을 신축합니다.


가시성 상태 사용

 예제를 봅시다. 블록 편집기에서 걸상 및 책상을 엽니다. 블록 제작 팔레트의 매개변수 탭에서 가시성 매개변수를 선택합니다. 블록 정의에 가시성 매개변수를 지정합니다. 가시성 매개변수를 두 번 클릭하거나 블록 편집 도구막대에서 가시성 상태 관리 버튼을 클릭하여 가시성 상태 대화상자를 엽니다. VisibilityState0을 강조 표시하고 이름 바꾸기를 클릭합니다. Desk 및 Chair를 입력하고 Enter 키를 누릅니다. 새로 만들기를 눌러 새 가시성 상태 대화상자를 엽니다. 가시성 상태의 이름을 Desk로 변경한 다음 확인을 클릭합니다. 블록 편집기 도구막대에서 숨김 버튼을 클릭합니다. 걸상을 선택하고 Enter 키를 누릅니다. 블록을 저장하고 블록 편집기 닫기를 클릭합니다. 이 블록을 도면에 삽입합니다. 블록을 선택할 경우 사용자 삼각형 그립을 볼 수 있습니다. 이 그립을 클릭하여 가시성 상태를 선택합니다. 책상 가시성 상태에서 책상만 표시되고 걸상은 숨겨집니다. 책상 및 걸상 가시성 상태에서는 모두 표시됩니다.


찾기 테이블 사용

 블록에 사용자 특성을 추가하는 찾기 테이블을 블록 정의에 추가합시다. 이 특성의 값은 책상 폭에 따라 변경합니다. 매개변수 탭의 블록 제작 팔레트에서 찾기 매개변수를 클릭한 다음 블록 참조에서 사용자 맞물림을 표시할 위치를 클릭합니다. 동작 탭에서 찾기 동작을 클릭하고 도면의 찾기 매개변수를 클릭합니다. 특성 찾기 테이블 대화상자가 표시됩니다. 특성 추가를 클릭하고 매개변수 이름 열에 나열된 선형 매개변수를 선택합니다. 입력 특성 열에서 책상 폭에 지정된 모든 값은 드롭다운 메뉴에 나열됩니다. 드롭다운 화살표를 클릭하고 값을 선택합니다. 찾기 특성 열의 해당 행에 레이블을 입력합니다. 각 값에 레이블을 지정합니다. 찾기 특성에서 사용자의 읽기 전용 행을 클릭하고 반대로 찾기 허용을 선택합니다. 그런 다음, 확인을 클릭합니다. 블록 편집기에서 블록 정의 저장 버튼을 클릭하고 편집기를 닫습니다. 도면의 책상을 선택한 경우 사용자 찾기 맞물림이 표시됩니다. 맞물림을 클릭하여 찾기 매개변수에 지정된 값을 나열합니다. 이 리스트에서 값을 선택한 경우 책상 폭은 자동으로 찾기 테이블의 찾기 특성 값에 해당하는 크기로 조정됩니다. 또한 특성 팔레트의 사용자에서 찾기의 값을 선택하여 책상 크기를 변경할 수도 있습니다.


동적 입력 개요

 동적 입력을 사용하여 명령행 대신 툴팁에 좌표값을 입력할 수 있습니다. 커서 부근에 표시된 툴팁 정보는 커서가 이동함에 따라 동적으로 업데이트됩니다. 명령이 사용 중이면 툴팁은 값을 그대로 사용합니다. 동적 입력은 명령 윈도우를 대치하지 않습니다. 동적 입력의 두 가지 유형:좌표값의 포인터 입력거리 및 각도 값의 치수 입력상태 막대에서 DYN을 클릭하거나 명령행에서 DYNMODE 변수를 사용하여 동적 입력을 켜거나 끄기로 전환할 수 있습니다. 이 변수가 0으로 설정되지 않으면 입력은 상대적이며 절대적이 아닙니다. 동적 입력을 사용자화하려면 제도 설정값 대화상자를 사용합니다.


동적 프롬프트

 명령행 대신 툴팁의 프롬프트에 명령을 입력하거나 응답할 수 있습니다. 프롬프트에 옵션이 있으면 아래쪽 화살표 키를 눌러 옵션을 본 다음 클릭하여 하나의 옵션을 선택합니다. 동적 프롬프트는 포인터 입력 및 치수 입력에 모두 사용할 수 있습니다.


포인터 입력

 포인터 입력이 켜져 있는 경우, 도면 영역에서 커서의 이동에 따라 좌표값을 표시합니다. 좌표를 입력하려면 값을 입력하고 TAB 키를 눌러 초점을 다음 툴팁으로 전환하고 다음 좌표값을 입력합니다. 점을 지정한 경우 처음 좌표는 절대 좌표입니다. 두 번째 또는 그 다음 점의 형식은 상대 극좌표입니다. 상대 좌표를 입력하려는 경우 파운드 기호(#)로 계속합니다. 이 예제에서처럼 첫 번째 필드는 X 좌표를 나타내고 두 번째 필드는 Y 좌표를 나타냅니다. RECTANG 명령을 사용할 경우 첫 번째 값은 절대 좌표이고 두 번째 값은 상대 직교 좌표입니다.


치수 입력

 치수 입력이 켜져 있는 경우 좌표 입력 필드는 작성 또는 편집하는 형상의 치수에 결합됩니다. 툴팁 내의 값은 커서의 이동에 따라 변경됩니다.이 예제에서 선이 업데이트되어 입력한 값을 반영합니다. 값을 입력하려면 TAB 키를 눌러 변경할 툴팁으로 이동합니다. 그런 다음 거리 또는 절대 각도를 입력합니다. 그립을 사용하여 객체를 늘이거나 새로운 객체를 작성할 경우 ANGDIR 시스템 변수 설정에 관계 없이 치수 입력은 예각만 표시합니다. 예를 들어, 270도의 각도는 90도로 표시됩니다. 새 객체의 양의 각도 방향은 커서 위치에 의해 결정됩니다. 맞물림을 가리켜서 객체를 편집하면 툴팁에 원래 치수가 표시됩니다. 그립을 움직이면 길이 및 각도 값이 동적으로 업데이트됩니다. 이 예제에서는 맞물림을 움직이면 이전 선으로부터의 상대 각도를 포함한 추가 정보가 표시됨을 보여 줍니다. 치수 입력 포인터는 예각만 표시합니다. 따라서 270도의 각도는 도면 단위 대화상자에 설정된 각도 방향에 관계 없이 90도로 표시됩니다. 각도 지정은 커서 방향 이동에 의존하며 양의 각도 방향을 결정합니다. 치수 설정값 대화상자의 설정값을 변경하여 원하는 정보만 표시할 수 있습니다. 상태 막대의 DYN을 마우스 오른쪽 버튼으로 클릭함으로써 이 대화상자에 액세스하여 그리기 설정 대화상자를 표시합니다. 그런 다음 치수 입력에 있는 설정 버튼을 클릭합니다.


선택 미리보기

 선택 미리보기에서는 객체 위로 커서를 이동하면 객체가 강조되며 객체를 선택하면 선택되는 객체가 표시됩니다. 이 예제에서 커서를 직사각형 블록 위에서 이동하면 강조됩니다. 선택 미리보기를 켜거나 끌 수 있으며 옵션 대화상자의 선택 탭에서 해당 모양을 변경할 수 있습니다. 명령행에 PREVIEWEFFECT를 입력하여 강조한 모양을 변경할 수도 있습니다.


테이블의 공식 사용

 테이블에 간단한 공식 계산을 삽입하여 합, 계수 및 평균을 계산하고 간단한 수학 표현식을 정의할 수 있습니다. 공식을 선택한 테이블 셀에 삽입하려면 마우스 오른쪽 버튼으로 클릭하고 삽입 공식을 선택하십시오. 또한 내부 문자 편집기를 사용하여 공식을 입력할 수도 있습니다. 셀을 두 번 클릭하여 내부 문자 편집기를 연 다음 공식을 입력하여 계산합니다. 이 예제에 표시된 것처럼 합 공식은 셀 A2에서 A4까지 합하는 데 사용됩니다. 수학 표현식일 경우 등호 기호(=)를 사용하면 하나의 셀이 다음 계산 기호를 사용하여 테이블에 있는 다른 셀 내용을 기반으로 수치 표현식을 계산할 수 있도록 합니다. +, -, /, *, ^, 및 =.


빠른 계산기

 QuickCalc를 사용하여 모든 범위의 수학 및 삼각 함수와 계산을 실행할 수 있습니다. QuickCalc는 교차, 거리 및 각도 계산을 비롯해 표준 수학 및 그래픽 식도 지원합니다. 빠른 계산기에 액세스하려면: 도구 메뉴 > QuickCalc을 클릭합니다.명령 프롬프트: QUICKCALC을 입력합니다.빠른 계산기로 계산하면 값이 사용 내역 리스트에 자동으로 저장되어 후속 계산 시 쉽게 접근할 수 있습니다. 계산기의 단위 전환 영역에서 측정의 다른 단위에 대한 동등한 값을 얻을 수 있습니다. 변수 영역을 사용하여 추가 상수와 함수(점, 실수 또는 정수)를 정의하고 표현식에서 사용할 수 있습니다. 값, 유형 및 설명과 같은 저장된 변수는 변수 영역 맨 아래의 상세 정보에 표시됩니다.


도면 복구 관리자

 백업 파일이나 자동으로 저장된 도면 버전을 검색할 수 있습니다. 프로그램이나 시스템 오류가 발생하면 다음에 AutoCAD를 시작할 때 도면 복구 관리자가 열립니다. 도면 복구 관리자는 오류 발생 시 열려 있던 모든 도면 파일의 리스트를 표시합니다. 각 파일을 미리보기하고 열 수 있으며 저장해야 할 파일을 선택할 수 있습니다. 도면 복구 관리자에 액세스하려면: 파일 메뉴> 도면 유틸리티> 도면 복구 관리자명령 프롬프트: DRAWINGRECOVERY


줌 및 초점이동 명령취소/명령복구

 이제 단일 동작에서 연속된 줌 및 초점이동 작업을 명령 취소 또는 명령 복구할 수 있습니다. 도구 메뉴 > 옵션 > 사용자 기본 설정 탭을 차례로 클릭하고 줌 및 초점이동 명령을 선택합니다. 명령취소 또는 명령복구는 뷰를 원래 줌 위치로 복원합니다. 이 예제에서처럼 객체가 3배로 줌 확대됩니다. 그러면 명령취소 작업은 한 번만 실행됩니다. 원래 보기가 재설정됩니다.


동작 경로 정의

 뷰포트 내에서 동작 경로를 따라 카메라를 애니메이트할 수 있습니다. 동작 경로는 카메라의 경로 또는 카메라의 표적을 정의합니다. 선, 원, 호, 타원, 타원형 호, 폴리선, 3D 폴리선 및 스플라인을 동작 경로로 지정할 수 있습니다. 이 예제에서 동작 경로를 따라 카메라를 애니메이트합니다. 동작 경로는 선을 사용하여 정의됩니다. 먼저 점 또는 경로를 지정하고 카메라에 연결합니다. 그런 다음 점 또는 경로를 지정하고 표적에 연결합니다. 카메라 또는 표적에 연결할 때 동작 경로의 이름을 지정할 수도 있습니다. 이와 같은 방법으로 동작 경로를 저장하고 다시 사용할 수 있습니다. 결과 애니메이션에 다음 특성을 설정할 수 있습니다. 애니메이션의 지속 시간(초)초당 프레임 개수총 프레임 수애니메이션에 적용되는 뷰 스타일/렌더 사전 설정 출력 파일 및 해상도애니메이션에 대한 출력 위치 및 파일 이름을 지정하면 애니메이션의 미리보기가 애니메이션 파일이 작성되는 동안에 표시됩니다.


렌더 설정값 사전 설정 사용

 렌더 사전 설정은 모형을 렌더링할 때 사용되는 미리 정의된 렌더 설정값의 명명된 집합입니다. 표준 렌더 사전 설정을 사용하거나 렌더 사전 설정 관리자에서 사용자 렌더 사전 설정을 작성할 수 있습니다. 예제와 같이 각 렌더 사전 설정에는 렌더링된 이미지의 품질에 영향을 주는 고유한 설정이 있습니다. 위에서 아래로 이 모형은 제도, 보통 및 프리젠테이션 품질 표준 사전 설정을 사용합니다.고급 렌더 설정 팔레트, 렌더 사전 설정 관리자 또는 대시보드의 렌더 제어 패널에서 렌더 설정을 특정 사전 설정 범위에서 더 세밀하게 조정할 수 있습니다.


전역 조명을 사용한 렌더

 전역 조명은 조명의 상호 반사를 시뮬레이션하여 장면의 사실감을 높입니다. 분산 반사되는 조명으로 장면을 조명합니다. 렌더 설정 팔레트에서 전역 조명을 켭니다. 전역 조명은 어두운 구석과 같은 렌더링 가공물을 만들 수 있으며 조명에 저주파 변동을 일으키기도 합니다. 파이널 게더링을 켜서 이러한 현상을 줄이거나 없앨 수 있으며, 파이널 게더링은 전역 조명을 계산하는 데 사용되는 광선 수를 늘립니다. 렌더 설정 팔레트에서 파이널 게더링을 켭니다.


Subscription 고객을 위한 Vault 액세스

 Autodesk Vault는 프로젝트 팀 사이에서 설계 데이터를 공유하는 데 사용되는 작업그룹 데이터 관리 시스템입니다. Vault는 모든 엔지니어링 및 관련 데이터에 대한 파일 관리 및 버전 관리 시스템으로 설계 팀 구성원에게 중앙 집중적이고 안전한 공동 작업 환경을 제공합니다. AutoCAD에서 Vault의 구현은 2개의 주요 요소로 구성됩니다.Vault 데이터 관리 서버Vault 클라이언트선택적으로 Microsoft Office 제품(Word, Excel)에 Vault 접근을 제공하는 Vault Office 애드 인도 설치할 수 있습니다.데이터 관리 서버는 문서 및 설계의 주요 사본을 저장하여 설계 팀과 정보를 쉽게 공유하고 관리할 수 있도록 합니다. Vault 클라이언트에는 데이터 관리 서버에 저장된 데이터에 접근하는 데 사용하는 도구를 제공하는 독립 실행형 응용프로그램인 Vault 탐색기가 있습니다. Vault 탐색기로 다음 작업을 할 수 있습니다.Vault 및 사용자 계정 관리파일 추가, 체크 인 및 체크 아웃파일 이동 및 이름 바꾸기설계 변경 사항 내역 보기2개 이상의 파일 부착 및 이 파일 사이의 관련 작성설계의 최신 버전의 체크 아웃


DWF 파일을 밑바탕으로 부착

 DWFATTACH 명령을 사용하여 외부 참조 파일로 DWF 파일에 DWG 파일을 부착할 수 있습니다. DWF 파일 선택 대화상자에서 DWF 파일을 선택하면 DWF 밑바탕 부착 대화상자가 표시됩니다. 이 대화상자에서 부착된 DWF 밑바탕의 매개변수 및 상세 정보를 정의할 수 있습니다. DWF 파일이 밑바탕으로 부착되면 DWF 파일을 이동, 회전 및 축척할 수 있지만 DWF 파일의 형상을 수정할 수 없습니다.기본적으로 DWF 밑바탕의 삽입점을 지정한 다음 커서를 끌어서 축척을 설정합니다. DWF 밑바탕을 부착할 때 사용할 특정 위치, 축척 또는 회전 각도가 있을 경우 DWF 밑바탕 부착 대화상자에서 이러한 설정값을 정의할 수 있습니다.부착된 DWF 밑바탕의 대비, 흐림 및 단색 설정값을 조정할 수 있습니다. 이러한 설정은 설정한 배경 색상에 대해 DWF 밑바탕에 나타나는 선화의 밝기 또는 흐림의 정도에 영향을 줍니다. 설정값은 DWF 밑바탕 특성 팔레트 또는 DWFADJUST 명령을 사용하여 접근할 수 있습니다.


DWF 밑바탕이 들어 있는 파일 게시

 DWF 파일로서 DWF 밑바탕 부착이 있는 도면 파일을 플롯하거나 게시할 수 있습니다. 부착된 DWF 밑바탕이 들어 있는 도면 파일을 새 DWF 파일에 플롯하거나 게시하면 보이는 DWF 형상이 새로 플롯되거나 게시되는 DWF 파일에 포함됩니다.


PDF 파일 작성

 DWG to PDF 드라이버를 사용하면 도면의 PDF(Portable Document Format) 파일을 작성할 수 있습니다. Adobe Reader와 같은 PDF 뷰어는 Adobe 웹 사이트에서 무료로 다운로드할 수 있으므로 컴퓨터에 AutoCAD가 설치되어 있지 않은 사용자와 도면을 가상으로 공유할 수 있습니다. PDF 파일은 도면을 정확하게 표현할 수 있는 벡터 기반 형식으로 생성됩니다. 플롯 대화상자에서 DWG to PDF.pc3을 선택합니다. PDF 파일의 해상도 및 용지 크기와 축척과 같은 다른 인쇄 매개변수를 설정할 수 있습니다. PDF 파일이 생성되면 Adobe Reader에서 보거나 인쇄할 수 있습니다.


3D DWF 게시

 3D DWF 게시 기능을 사용하면 3D 모형의 DWF(Design Web Format) 파일을 생성할 수 있습니다. DWG 파일을 DWF 파일로 게시하려면 명령 프롬프트에 3DDWFPUBLISH를 입력합니다. 3D DWF 게시 대화상자가 표시됩니다. AutoCAD 2006 설치 시 3D DWF 게시 기능을 설치한 경우에만 3DDWFPUBLISH 명령을 사용할 수 있으며 Autodesk DWF Viewer를 사용하여 DWF 파일을 보거나 인쇄할 수 있습니다.


Subscription 알리기

 Autodesk Subscription을 사용하면 Autodesk 소프트웨어의 최신 버전, 제품의 더욱 향상된 기능, 기술 전문가가 제공하는 사용자 요구에 맞는 웹 지원, 스스로 진도를 맞추는 e-Learning을 이용할 수 있습니다. AutoCAD는 Subscription 회원을 탐지하고 제품에서 직접 이런 서비스를 사용할 수 있도록 합니다.다음 옵션에 액세스할 수 있습니다. 온라인 학습 카탈로그 대화식 강좌 기능을 합니다. 지원 요청 작성 지원 기술자와의 커뮤니케이션을 제공합니다. 지원 요청 보기 질문 및 응답을 추적하고 관리합니다. Subscription 센터 프로파일 편집 Subscription 계정을 설정하고 유지합니다.


새로운 기능 워크샵

새로운 기능 워크샵으로