AutoCAD 2008 도움말

AutoCAD 2008 도움말에 오신 걸 환영합니다!

AutoCAD 2008 도움말은 AutoCAD 사용에 필요한 모든 정보를 제공합니다. 오른쪽에 있는 링크를 클릭하거나 왼쪽에 있는 목차 탭을 사용하여 도움말 항목을 찾아 보십시오.

새로운 기능 워크샵 보기

새로운 기능 워크샵에서는 AutoCAD의 새로운 기능을 소개합니다. 새로운 기능 워크샵에 접근하려면 오른쪽에 있는 일반 정보 아래의 링크를 클릭하십시오. 또한 도움말 메뉴에서 새로운 기능 워크샵에 액세스할 수 있습니다.

도움말 시스템에서 애니메이션 보기

일부 도움말 항목에는 "표시" 애니메이션이 제공됩니다. 이러한 애니메이션 리스트에 접근하려면 오른쪽에 있는 일반 정보 아래의 링크를 클릭하십시오.

PDF 파일 보기 또는 인쇄

인쇄된 설명서, 요약 참조서 카드 및 모든 도움말 시스템 구성요소의 PDF 파일은 설치 디스크에 있습니다. 제품 CD를 삽입하고 미디어 브라우저 윈도우에서 문서 탭을 클릭하십시오.
일반 정보

도움말 파일

사용자 안내서

명령 참조서

드라이버 및 주변기기 안내서

설치 안내서 및 라이센스 안내서

사용자화 안내서

AutoLISP, Visual LISP 및 DXF

ActiveX 자동화 및 VBA
웹 상의 자원


사용자 안내서

사용자 안내서는 AutoCAD 개념을 설명하고 단계별 절차 및 연관된 명령을 제공하며, AutoCAD 용어를 정의한 용어집이 들어 있습니다. 사용자 안내서를 찾아 보려면 도움말 윈도우의 왼쪽에 있는 목차 탭을 사용하십시오.

  • 정보 얻기
  • 사용자 인터페이스
  • 도면 시작, 구성 및 저장
  • 도면 뷰 조정
  • 시작 전 작업 프로세스 선택
  • 객체 작성 및 수정
  • 3D 모형으로 작업
  • 도면에 주석 달기
  • 도면 플롯 및 게시
  • 도면과 응용프로그램 사이에서 데이터 공유
  • 다른 사람 및 조직과 작업
  • 실제 이미지 및 그래픽 작성
  • 용어집
일반 정보

도움말 파일

사용자 안내서

명령 참조서

드라이버 및 주변기기 안내서

설치 안내서 및 라이센스 안내서

사용자화 안내서

AutoLISP, Visual LISP 및 DXF


명령 참조서

명령 참조서는 AutoCAD의 모든 명령과 시스템 변수에 대한 종합적인 참조서입니다. 명령 참조서를 찾아 보려면 도움말 윈도우의 왼쪽에 있는 목차 탭을 사용하십시오.

  • 명령
  • 명령 수정자
  • 시스템 변수
  • 유틸리티
일반 정보

도움말 파일

사용자 안내서

명령 참조서

드라이버 및 주변기기 안내서

설치 안내서 및 라이센스 안내서

사용자화 안내서

AutoLISP, Visual LISP 및 DXF


드라이버 및 주변기기 안내서

드라이버 및 주변기기 안내서는 플로터, 플로터 구성, 좌표입력 장치, AutoSpool 및 외부 데이터베이스 구성에 대한 정보를 제공합니다. 드라이버 및 주변기기 안내서를 찾아 보려면 도움말 윈도우의 왼쪽에 있는 목차 탭을 사용하십시오.

  • 좌표 입력 장치
  • 플로터 및 프린터 사용
  • 장치별 구성 설정
  • 파일 출력을 위한 구성
  • 외부 데이터베이스 구성
  • 드라이버 사용자 특성 참조서
일반 정보

도움말 파일

사용자 안내서

명령 참조서

드라이버 및 주변기기 안내서

설치 안내서 및 라이센스 안내서

사용자화 안내서

AutoLISP, Visual LISP 및 DXF


설치 안내서 및 라이센스 안내서

설치 안내서와 라이센스 안내서는 워크스테이션에 AutoCAD를 설치하고 활성화하는 방법을 설명하는 한편 네트워크에서 AutoCAD를 라이센싱하고 배치하는 데 대한 정보를 제공합니다. 설치 안내서 및 라이센스 안내서를 찾아 보려면 도움말 윈도우의 왼쪽에 있는 목차 탭을 사용하십시오.

  • 설치
    • 독립 실행형 설치 안내서
    • 네트워크 관리자 안내서
  • 라이센싱
    • 독립 실행형 라이센스 안내서
    • 네트워크 라이센스 안내서
    • 라이센스 대여 안내서
일반 정보

도움말 파일

사용자 안내서

명령 참조서

드라이버 및 주변기기 안내서

설치 안내서 및 라이센스 안내서

사용자화 안내서

AutoLISP, Visual LISP 및 DXF


설치

설치 문서는 AutoCAD를 워크스테이션에서 설치하고 활성화하는 방법을 설명하는 한편 네트워크에서 AutoCAD를 배치하는 데 대한 정보도 제공합니다. 독립 실행형 설치 및 네트워크 설치 문서를 찾아 보려면 도움말 윈도우의 왼쪽에 있는 목차 탭을 사용하십시오.

  • 독립 실행형 설치 안내서
  • 네트워크 관리자 안내서
일반 정보

도움말 파일

사용자 안내서

명령 참조서

드라이버 및 주변기기 안내서

설치 안내서 및 라이센스 안내서

사용자화 안내서

AutoLISP, Visual LISP 및 DXF


독립 실행형 설치 안내서

독립 실행형 설치 안내서는 개별 컴퓨터에서 AutoCAD를 설치하고 활성화하기 위한 지침을 제공합니다. 독립 실행형 설치 문서를 찾아 보려면 도움말 윈도우의 왼쪽에 있는 목차 탭을 사용하십시오.

  • 독립 실행형 설치의 빠른 시작
  • 이전 릴리즈에서 AutoCAD 2008로 이동
  • 개별 사용자용 AutoCAD 설치
  • 설치 문제 해결
일반 정보

도움말 파일

사용자 안내서

명령 참조서

드라이버 및 주변기기 안내서

설치 안내서 및 라이센스 안내서

사용자화 안내서

AutoLISP, Visual LISP 및 DXF


네트워크 관리자 안내서

네트워크 관리자 안내서는 네트워크에 AutoCAD를 배치하기 위한 지침을 제공합니다. 네트워크 관리자 안내서를 찾아 보려면 도움말 윈도우의 왼쪽에 있는 목차 탭을 사용하십시오.

  • 네트워크 관리의 빠른 시작
  • 시스템 요구사항
  • 프로그램 배치
  • 스크립트를 사용하여 프로그램 배치
  • 배치를 설치하기 위한 그룹 정책 사용
  • 이미지 소프트웨어를 사용하여 제품 배포
  • 용어집
일반 정보

도움말 파일

사용자 안내서

명령 참조서

드라이버 및 주변기기 안내서

설치 안내서 및 라이센스 안내서

사용자화 안내서

AutoLISP, Visual LISP 및 DXF


라이센싱

라이센싱 문서는 워크스테이션 또는 네트워크에서 AutoCAD를 라이센싱하는 데 대한 정보를 제공합니다. 라이센싱 문서를 찾아 보려면 도움말 윈도우의 왼쪽에 있는 목차 탭을 사용하십시오.

  • 독립 실행형 라이센스 안내서
  • 네트워크 라이센스 안내서
  • 라이센스 대여 안내서
일반 정보

도움말 파일

사용자 안내서

명령 참조서

드라이버 및 주변기기 안내서

설치 안내서 및 라이센스 안내서

사용자화 안내서

AutoLISP, Visual LISP 및 DXF


독립 실행형 라이센스 안내서

독립 실행형 라이센스 안내서는 워크스테이션의 Autodesk 독립 실행형 라이센스에 대한 정보 및 관리 지침을 제공합니다. 독립 실행형 라이센스 안내서를 찾아 보려면 도움말 윈도우의 왼쪽에 있는 목차 탭을 사용하십시오.

  • Autodesk 독립 실행형 라이센싱
  • 사용자의 독립 실행형 라이센스 관리
  • 라이센스 오류 문제 해결
일반 정보

도움말 파일

사용자 안내서

명령 참조서

드라이버 및 주변기기 안내서

설치 안내서 및 라이센스 안내서

사용자화 안내서

AutoLISP, Visual LISP 및 DXF


네트워크 라이센스 안내서

네트워크 라이센스 안내서는 네트워크 라이센스 관리자를 네트워크에서 설치하는 데 대한 정보를 제공합니다. 네트워크 라이센스 안내서를 찾아 보려면 도움말 윈도우의 왼쪽에 있는 목차 탭을 사용하십시오.

  • Autodesk 네트워크 라이센싱의 빠른 시작
  • Autodesk 네트워크 라이센싱 개요
  • 네트워크 라이센싱 계획
  • 네트워크 라이센싱 도구
  • 용어집
일반 정보

도움말 파일

사용자 안내서

명령 참조서

드라이버 및 주변기기 안내서

설치 안내서 및 라이센스 안내서

사용자화 안내서

AutoLISP, Visual LISP 및 DXF


라이센스 대여 안내서

라이센스 대여 안내서는 네트워크에서 AutoCAD 라이센스를 대여하는 지침을 제공합니다.

  • 라이센스 대여
일반 정보

도움말 파일

사용자 안내서

명령 참조서

드라이버 및 주변기기 안내서

설치 안내서 및 라이센스 안내서

사용자화 안내서

AutoLISP, Visual LISP 및 DXF


사용자화 안내서

사용자화 안내서는 경험이 풍부한 사용자를 위해 AutoCAD 사용자화 방법을 설명합니다. 사용자화 안내서를 찾아보려면 도움말 윈도우 왼쪽에 있는 목차 탭을 사용하십시오.

  • 기본 사용자화
  • 사용자 선종류
  • 사용자 해치 패턴
  • 사용자 인터페이스 사용자화
  • DIESEL
  • 슬라이드 및 명령 스크립트
  • 프로그래밍 인터페이스 소개
  • 쉐이프 및 쉐이프 글꼴
일반 정보

도움말 파일

사용자 안내서

명령 참조서

드라이버 및 주변기기 안내서

설치 안내서 및 라이센스 안내서

사용자화 안내서

AutoLISP, Visual LISP 및 DXF


AutoLISP, Visual LISP 및 DXF

AutoCAD 도움말 메뉴에서 개발자 도움말을 선택하여 AutoLISP, Visual LISP 및 DXF 문서에 접근할 수 있습니다.

  • AutoLISP Reference. AutoCAD 명령, 시스템 변수 및 대화상자를 호출하는 데 사용할 수 있는 완전한 기능의 해석 프로그래밍 언어인 AutoLISP에 대한 포괄적인 참조서입니다.
  • AutoLISP Developer's GuideVisual LISP의 대화식 개발 환경을 사용하여 AutoLISP 프로그램을 개발하고 테스트하기 위한 정보를 제공합니다. 또한 Visual LISP와 함께 제공되는 AutoLISP 확장기능을 사용해 ActiveX 자동화를 작성하는 방법을 설명합니다.
  • AutoLISP Tutorial. Visual LISP를 사용하여 AutoLISP 응용프로그램을 개발하는 방법을 가르쳐 주는 단계별 학습을 제공합니다.
  • DXF 참조서. DXF 파일 형식에 대한 포괄적인 참조서입니다.
일반 정보

도움말 파일

사용자 안내서

명령 참조서

드라이버 및 주변기기 안내서

설치 안내서 및 라이센스 안내서

사용자화 안내서

AutoLISP, Visual LISP 및 DXF


ActiveX 자동화 및 VBA

AutoCAD 도움말 메뉴에서 개발자 도움말을 선택하여 ActiveX 자동화 및 VBA 문서에 접근할 수 있습니다.

  • ActiveX/VBA 개발자 안내서.AutoCAD를 사용자화하기 위한 응용프로그램을 ActiveX와 VBA를 사용하여 개발하는 방법을 설명합니다. 예제 코드와 단계별 절차가 수록되어 있습니다.
  • ActiveX and VBA Reference. ActiveX 객체 모델 및 연관된 인터페이스 구성요소에 대한 참조서입니다.
  • Sheet Set Objects Reference. 시트 세트 관리자에서 사용 가능한 객체에 대한 참조서입니다.
  • Connectivity Automation Reference. 연결 자동화 객체 모델 및 연관된 인터페이스 구성요소에 대한 참조서입니다.
일반 정보

도움말 파일

사용자 안내서

명령 참조서

드라이버 및 주변기기 안내서

설치 안내서 및 라이센스 안내서

사용자화 안내서

AutoLISP, Visual LISP 및 DXF


표시 애니메이션

AutoCAD 2008 도움말 시스템은 전체 도움말 시스템에 걸쳐 여러 항목에 애니메이션 예제를 제공합니다. 이러한 "표시" 애니메이션이 있는 항목은 아래 리스트에서 직접 접근할 수 있습니다.

자동으로 주석 축척

자동으로 주석 축척 개요

주석 축척 설정

주석 가시성 설정

축척 표현을 객체에 추가

축척 표현 수정

다중 지시선 작성

다중 지시선 정렬

더 나은 테이블 작성

테이블을 여러 부분으로 분할

테이블 데이터 자동 삽입

치수 수정

치수 사이의 거리 조정

끊기를 치수에 추가

꺾기를 선형 치수에 추가

사용자 인터페이스 요소 작업

대시보드에 추가 도구 표시

정보센터를 통해 정보 얻기

커뮤니케이션 센터에 액세스

정보센터를 통한 즐겨찾기 항목 저장 및 액세스

3D 객체 작성

솔리드 원추 작성

폴리솔리드 작성

스윕하여 솔리드 또는 표면 작성

로프트하여 솔리드 또는 표면 작성

나선 그리기

3D 객체 수정

개별 솔리드 및 표면 처리

경계 영역을 누르거나 당기기

나선 수정

솔리드에 모서리 및 면 추가

하위 객체 이동, 회전 및 축척

3D 도구 관련 작업

솔리드 모형에 동적 UCS 사용

단면 객체 작성

단면에 꺾기 추가

시각적 도구 사용

도면 보행시선 및 플라이쓰루

DWF 파일을 밑바탕으로 부착

천공 특성 조정

사용자 인터페이스 사용자화

사용자화 마이그레이션 및 전송

부분적 CUI 파일 작성 및 로드

명령 작성, 편집 및 재사용

명령 이미지 작성

도구막대 작성 및 편집

풀다운 메뉴 작성

바로 가기 키 및 임시 재지정 키 추가

대시보드 패널 작성

작업공간 사용자화


AutoCAD 2008 학습 자원

1 AutoCAD 2008 기본 개념 학습
다음은 AutoCAD 2008을 사용하기 시작하는 데 도움이 되는 자원입니다.
사용자 안내서 새로운 기능 워크샵 튜토리얼 사용자화
AutoCAD 2008 도움말을 사용하여 명령, 용어, 워크플로우에 대해 자세히 배워봅니다. | 데모, 튜토리얼, 기능 개요 등을 통해 이번 릴리스에서 새로워진 사항을 알아봅니다. | 단계별 튜토리얼을 통해 AutoCAD 2008이 제공하는 도구모음과 기능에 대해 배웁니다. | API 참조서를 사용하여 AutoCAD 2008을 사용자화합니다.
2 추가적인 학습 자원
다음은 AutoCAD 2008을 지속적으로 학습하고 기술을 익히는 데 도움이 되는 자원입니다.
지원 지식 데이터베이스 사용자 그룹 교육 자원
업계 전문가들로부터 AutoCAD 2008의 입증된 작동 기법을 배웁니다. | 다른 AutoCAD 2008 사용자들과 지식을 나눌 수 있는 온라인 포럼입니다. | 광범위한 학습 도구를 사용하여 자신의 수준에 맞게 AutoCAD 2008을 학습합니다.


의견 내보내기

의견이 있으시면 이 양식을 사용해서 문서 담당 부서인 Autodesk Technical Publications 그룹으로 보내주십시오.

항목 제목 및 위치 (편집하지 마십시오.):
이름(선택사항):
         전자 우편(선택사항):
설명:

주: 이 양식은 피드백이나 기술적 지원을 받는 용도로 작성되는 것은 아닙니다. 여러분께서 보내주신 정보는 앞으로 문서를 업데이트하는 데 사용됩니다. 감사합니다!


저작권 및 상표

Copyright © 2007 Autodesk, Inc.

판권 소유

이 책자 또는 이에 대한 부분은 어떤 형태 또는 어떤 방법, 어떤 목적으로도 복제할 수 없습니다.

AUTODESK, INC.는 본 자료와 관련하여 특정 목적에 대한 적합성과 상업성에 대한 묵시적 보증을 비롯하여 어떠한 묵시적 또는 명시적 보증도 하지 않으며 자료를 "있는 그대로" 제공합니다.

AUTODESK, INC.는 어떠한 경우에도 이 자료와 관련되고 구입한 데 따른 특수한, 간접적, 파생적, 부수적 손해에 대한 책임을 지지 않습니다. AUTODESK, INC.의 단독 및 배타적 책임은 어떠한 경우에도 여기에 명시된 자료의 구입 비용을 초과하지 않습니다.

Autodesk, Inc.는 제품을 수정하고 향상시킬 수 있는 권한을 보유합니다. 이 책자의 내용은 책자가 출판되는 시점의 제품 상태를 설명하고 있으며, 이후에 이루어진 제품의 변경 사항은 반영되지 않을 수 있습니다.

Autodesk 상표

다음은 Autodesk, Inc.의 미국 및 다른 나라에서의 등록 상표 또는 상표입니다. 3DEC (디자인/로고), 3December, 3December.com, 3ds Max, ActiveShapes, Actrix, ADI, Alias, Alias (소용돌이 모양 디자인/로고), AliasStudio, Alias|Wavefront (design/logo), ATC, AUGI, AutoCAD, AutoCAD Learning Assistance, AutoCAD LT, AutoCAD Simulator, AutoCAD SQL Extension, AutoCAD SQL Interface, Autodesk, Autodesk Envision, Autodesk Insight, Autodesk Intent, Autodesk Inventor, Autodesk Map, Autodesk MapGuide, Autodesk Streamline, AutoLISP, AutoSnap, AutoSketch, AutoTrack, Backdraft, Built with ObjectARX (로고), Burn, Buzzsaw, CAiCE, Can You Imagine, Character Studio, Cinestream, Civil 3D, Cleaner, Cleaner Central, ClearScale, Colour Warper, Combustion, Communication Specification, Constructware, Content Explorer, Create>what's>Next> (디자인/로고), Dancing Baby (이미지), DesignCenter, Design Doctor, Designer's Toolkit, DesignKids, DesignProf, DesignServer, DesignStudio, Design|Studio (디자인/로고), Design Your World, Design Your World (디자인/로고), DWF, DWG, DWG (로고), DWG TrueConvert, DWG TrueView, DXF, EditDV, Education by Design, Extending the Design Team, FBX, Filmbox, FMDesktop, GDX Driver, Gmax, Heads-up Design, Heidi, HOOPS, HumanIK, i-drop, iMOUT, Incinerator, IntroDV, Kaydara, Kaydara (디자인/로고), LocationLogic, Lustre, Maya, Mechanical Desktop, MotionBuilder, ObjectARX, ObjectDBX, Open Reality, PolarSnap, PortfolioWall, Powered with Autodesk Technology, Productstream, ProjectPoint, Reactor, RealDWG, Real-time Roto, Render Queue, Revit, Showcase, SketchBook, StudioTools, Topobase, Toxik, Visual, Visual Bridge, Visual Construction, Visual Drainage, Visual Hydro, Visual Landscape, Visual Roads, Visual Survey, Visual Syllabus, Visual Toolbox, Visual Tugboat, Visual LISP, Voice Reality, Volo 및 Wiretap.

다음은 Autodesk Canada Co.의 미국 및/또는 캐나다 및 다른 나라에서의 등록 상표입니다. Backburner, Discreet, Fire, Flame, Flint, Frost, Inferno, Multi-Master Editing, River, Smoke, Sparks, Stone, Wire.

써드 파티 상표

기타 모든 브랜드 이름, 제품 이름 또는 상표는 해당 소유권자의 소유입니다.

써드 파티 소프트웨어 프로그램 정보

ACIS Copyright © 1989-2001 Spatial Corp

Copyright © 1999-2000 The Apache Software Foundation. 판권 소유. 이 제품은 Apache Software Foundation (http://www.apache.org)의 라이센스 사용 조건(http://xml.apache.org/dist/LICENSE.txt)에 따르는, Apache Software Foundation에 의해 개발된 소프트웨어를 포함합니다.

Typefaces from the Bitstream © typeface library Copyright © 1992.

HLM © Copyright D-Cubed Ltd. 1996-2006. HLM은 D-Cubed Ltd의 상표입니다.

AutoCAD © 2008 및 AutoCAD LT ® 2008은 Dainippon Ink and Chemicals, Inc.의 DIC Color Guide©로부터 파생된 데이터의 라이센스 하에서 제작되었습니다. Copyright © Dainippon Ink and Chemicals, Inc. 판권 소유. DIC 및 DIC Color Guide는 Dainippon Ink and Chemicals, Inc.의 등록 상표입니다.

이 소프트웨어의 부분은 Independent JPEG Group의 작업에 근거합니다.

Active Delivery© 2.0 © 1999-2000 Inner Media, Inc. 판권 소유.

ISYS 및 ISYS 로고는 ISYS© Search Software Inc의 등록 상표 또는 상표입니다.

Copyright © 1988-1997 Sam Leffler. Copyright© 1991-1997 Silicon Graphics, Inc.

Copyright © Lingea s.r.o. 2006

새로운 기능 워크샵은 Macromedia, Inc의 Macxromedia Flash™ Player소프트웨어를 포함합니다. Copyright © 1995-2005 Macromedia, Inc. 판권 소유. Macromedia © 및 Flash ©는 미국 또는 다른 나라에서 Adobe Systems Incorporated의 등록 상표 또는 상표입니다.

Copyright © 1996-2006 Macrovision Corporation 판권 소유.

Copyright © 1996-2006 Microsoft Corporation. 판권 소유

Copyright © 2002 Joseph M. O'Leary.

사용자 문서 또는 소프트웨어 응용프로그램에 표시된 PANTONE© 색상은 PANTONE 식별 표준과 일치하지 않을 수 있습니다. 정확한 색상은 현재 PANTONE Color Publication을 참조하십시오.

PANTONE © 및 기타 Pantone, Inc. 상표는 Pantone, Inc. © Pantone, Inc., 2004의 소유입니다.

Pantone, Inc.는 특정 Autodesk 소프트웨어 제품과 함께 사용할 경우에만 분배하도록 Autodesk, Inc.에 라이센스가 부여된 색상 데이터 또는 소프트웨어의 저작권 소유자입니다. PANTONE 색상 데이터 및/또는 소프트웨어는 이 Autodesk 소프트웨어 제품 실행의 부분으로서가 아니면 다른 디스크 또는 메모리로 복사해서는 안됩니다.

Typefaces from the Bitstream ® typeface library copyright 1992, 1996. 판권 소유.

RAL DESIGN © RAL, Sankt Augustin, 2004.

RAL CLASSIC © RAL, Sankt Augustin, 2004.

RAL 색상의 표현은 RAL Deutsches Institut für Gütesicherung und Kennzeichnung e.V. (RAL German Institute for Quality Assurance and Certification, re. Assoc.)의 승인으로 완료되었습니다. D-53757 Sankt Augustin.

이 제품은 RSA Security, Inc로부터 라이센스 된 코드를 포함합니다. IBM으로부터의 일부 부분은 http://oss.software.ibm.com/icu4j/에서 사용 가능합니다.

The Sentry Spelling-Checker Engine Copyright © 1994-2003 Wintertree Software, Inc.

이 소프트웨어의 부분은 하나 또는 그 이상의 Boost libraries를 포함합니다. Boost libraries의 사용은 라이센스 계약서 http://www.boost.org/LICENSE_1_0.txt에 따릅니다.


문서 업데이트 받기

웹에서 제품 문서 업데이트를 받을 수 있습니다. 문서 업데이트가 가능한지 확인하려면 아래 링크를 클릭합니다.

문서 업데이트의 릴리즈간에 알려진 문제에 대한 임시 문서가 있는지 확인하십시오. 일부 임시 업데이트를 즐겨찾기 탭에 추가하여 작업할 때 쉽게 참조하는 것이 좋습니다.

  • 업데이트 확인


도움말 없음

현재 명령에 대해 제공되는 정보가 없습니다. 사용되지 않는 명령일 수 있습니다. 검색 탭을 사용하여 관련된 명령 또는 작업에 관한 정보를 찾을 수 있습니다.