이동 라이센스 유틸리티

이동 라이센스 유틸리티 개념 학습
이동 라이센스 유틸리티 >
이동 라이센스 유틸리티

이동 라이센스 유틸리티를 사용하면 컴퓨터별로 개별 라이센스를 구매하지 않고도 Autodesk® 제품을 하나 이상의 컴퓨터에서 사용할 수 있습니다. 이동 라이센스 유틸리티를 사용하면 제품을 한 컴퓨터에서 다른 컴퓨터로 전송할 뿐 아니라 라이센스가 있는 컴퓨터에서만 제품이 작동하도록 할 수 있습니다.

주이동 라이센스 유틸리티를 사용하면 컴퓨터 간에 제품 라이센스를 전송할 수는 있지만, 라이센스 계약서 내용에 의해 하나 이상의 컴퓨터에 Autodesk 제품을 설치하는 것이 불가능할 수도 있습니다. 보유하고 있는 제품 라이센스가 이동 라이센스 유틸리티의 사용을 허락하는지 알아 보려면 라이센스 계약서를 읽어 보십시오.

이 단원의 항목

  • 이동 라이센스 유틸리티 개념 학습
  • 라이센스 전송
  • 컴퓨터 정보 보기 또는 변경
  • 기타 이동 라이센스 유틸리티 작업 수행
  • 명령행 스위치 사용
이 페이지에 대한 의견을 보내주십시오


이동 라이센스 유틸리티 개념 학습

이동 라이센스 유틸리티
이동 라이센스 유틸리티
컴퓨터
이동 라이센스 유틸리티 > 이동 라이센스 유틸리티 >
이동 라이센스 유틸리티 개념 학습

이동 라이센스 유틸리티를 사용하기 전에 몇 가지 주요 라이센싱 개념에 대해 아는 것이 중요합니다.

이 단원의 항목

  • 컴퓨터
  • 라이센스
  • 라이센스 전송 옵션


컴퓨터

이동 라이센스 유틸리티 개념 학습
이동 라이센스 유틸리티 개념 학습
라이센스
이동 라이센스 유틸리티 > 이동 라이센스 유틸리티 > 이동 라이센스 유틸리티 개념 학습 >
컴퓨터

이동 라이센스 유틸리티에서 컴퓨터 식별 코드는 고유하게 컴퓨터를 식별합니다. 이 고유한 식별자를 통해 사용자는 한 컴퓨터에서 다른 컴퓨터로 제품 라이센스를 전송할 수 있습니다.

컴퓨터 식별 코드

이동 라이센스 유틸리티가 컴퓨터에 할당하는 고유한 컴퓨터 식별자. 컴퓨터 식별 코드는 전송 파일이나 전송 코드에 저장됩니다.

윈도우 맨 아래에 표시되는 컴퓨터 식별 코드를 보려면 컴퓨터에서 이동 라이센스 유틸리티를 실행합니다.

주컴퓨터를 변경하여 컴퓨터 식별 코드가 영향을 받으면 라이센스가 손상을 입을 수 있으며 사용할 수 없게 될 수 있습니다. 이러한 변경 작업의 예로는 하드 드라이브를 추가하거나 서식을 다시 지정하거나 제거하는 작업이 있습니다. 자세한 정보는 컴퓨터 하드웨어 수정 중에 라이센스 저장을 참고하십시오.
컴퓨터 리스트

라이센스를 내보낼 수 있는 컴퓨터의 이름 및 식별 코드가 저장되어 있는 리스트

원본 컴퓨터

라이센스가 현재 활성 상태인 컴퓨터. 라이센스를 원본 컴퓨터로부터 내보냅니다.

대상 컴퓨터

라이센스를 받는 컴퓨터. 컴퓨터에 라이센스를 가져오고 나면 해당 컴퓨터는 원본 컴퓨터가 됩니다.


라이센스

컴퓨터
이동 라이센스 유틸리티 개념 학습
라이센스 전송 옵션
이동 라이센스 유틸리티 > 이동 라이센스 유틸리티 > 이동 라이센스 유틸리티 개념 학습 >
라이센스

이동 라이센스 유틸리티를 사용하면 Autodesk 제품의 라이센스를 컴퓨터 사이에서 이동할 수 있습니다. 예를 들어, 제품 라이센스를 랩톱 컴퓨터로 이동해 집에서 작업할 수도 있습니다.

라이센스 파일

컴퓨터에서 제품을 실행할 수 있는지 정의하는 라이센스 권한이 포함되어 있습니다. 라이센스 파일에 들어 있는 특성은 라이센스를 내보낼지 아니면 가져올지 결정하는 데 도움을 줍니다. 이동 라이센스 유틸리티를 시작하면 활성 상태인 라이센스만이 표시됩니다. 활성 라이센스는 내보낸 적이 없으므로 다른 컴퓨터로 내보낼 수 있습니다. 또한 컴퓨터의 상태에 상관 없이 사용자의 컴퓨터에 상주하는 모든 라이센스를 볼 수 있습니다.

임시 라이센스를 위한 유예 기간

라이센스를 다른 컴퓨터로 이동한 후에 원본 컴퓨터에서 제품을 실행할 수 있는 24시간 유예 기간. 그러나 유예 기간이 만료되면 라이센스의 “왕복”이 완료될 때까지 원본 컴퓨터에서 제품을 다시 실행할 수 없습니다. 대상 컴퓨터로 라이센스를 이동한 경우에는 대상 컴퓨터에서 원본 컴퓨터로 라이센스를 다시 이동해야 합니다. 원본 컴퓨터에서 최근에 임시 라이센스를 사용한 경우에는 유예 기간이 없을 수도 있습니다.


라이센스 전송 옵션

라이센스
이동 라이센스 유틸리티 개념 학습
전송 파일
이동 라이센스 유틸리티 > 이동 라이센스 유틸리티 > 이동 라이센스 유틸리티 개념 학습 >
라이센스 전송 옵션

다른 컴퓨터로 라이센스를 전송할 준비가 되면 다음 라이센스 전송 옵션 중 하나를 사용할 수 있습니다.

이 단원의 항목

  • 전송 파일
  • 전송 코드


전송 파일

라이센스 전송 옵션
라이센스 전송 옵션
전송 코드
이동 라이센스 유틸리티 > 이동 라이센스 유틸리티 > 이동 라이센스 유틸리티 개념 학습 > 라이센스 전송 옵션 >
전송 파일

내보낸 라이센스 파일을 포함하며, 이동 라이센스 유틸리티에 의해 다른 컴퓨터가 라이센스를 가져올 준비가 되었습니다. 디스켓을 통해 파일을 공유 네트워크 폴더에서 전송하거나 전자 메일 첨부 파일을 통해 대상 컴퓨터로 전송할 수 있습니다. 전송 파일의 파일 확장자는 .plu250입니다.

대상 컴퓨터로 라이센스를 처음 내보내는 경우, 이동 라이센스 유틸리티는 대상 컴퓨터로 가져와야 하는 전송 파일을 만듭니다. 다음과 같은 경우에도 전송 파일을 사용해야 합니다.

  • 원본 컴퓨터의 컴퓨터 리스트에 있는 이름 및 식별 코드 리스트를 대상 컴퓨터로 복사하는 경우
  • 예를 들어, 제품의 교육용 버전을 상업용 버전으로 전환하는 경우와 같이 마지막 라이센스 전송 이후 라이센스 기간을 변경하는 경우


전송 코드

전송 파일
라이센스 전송 옵션
라이센스 전송
이동 라이센스 유틸리티 > 이동 라이센스 유틸리티 > 이동 라이센스 유틸리티 개념 학습 > 라이센스 전송 옵션 >
전송 코드

라이센스를 내보내는 중인 컴퓨터에 의해 생성된 16자 코드. 이전에 전송 파일을 사용하여 라이센스를 전송한 경우에는 대상 컴퓨터에 이미 라이센스 데이터가 존재하므로 라이센스를 가져올 때 대상 컴퓨터의 라이센스 가져오기 대화상자에서 생성된 전송 코드를 입력하기만 하면 됩니다.


라이센스 전송

전송 코드
이동 라이센스 유틸리티
Autodesk 제품 설치
이동 라이센스 유틸리티 > 이동 라이센스 유틸리티 >
라이센스 전송

이동 라이센스 유틸리티를 사용하면 Autodesk 제품을 컴퓨터 사이에서 전송할 수 있습니다. 라이센스를 컴퓨터에 임시로 전송하거나( 집에 있는 컴퓨터에서 Autodesk 제품을 사용하려는 경우) 영구적으로 전송하려는 경우(Autodesk 제품을 활성화했던 원래 컴퓨터로 대치하지 않는 경우)가 있습니다. 보조 컴퓨터에 라이센스를 무기한으로 남겨 두거나 필요에 따라 라이센스를 컴퓨터 사이에서 이동할 수 있습니다.

한 번에 여러 사용자에게 라이센스를 배포하기 위해(예: 강의실의 경우) 하나의 컴퓨터에서 두 개 이상의 Autodesk 제품 라이센스를 사용할 수 있습니다. 이동 라이센스 유틸리티는 단일 컴퓨터에서 여러 개의 전송 파일을 관리할 수 있도록 도와 줍니다.

원본 컴퓨터 및 대상 컴퓨터 설정

라이센스를 처음으로 전송할 때에는 원본 컴퓨터와 대상 컴퓨터를 올바르게 설정하는 것이 중요합니다. 초기 설정 단계는 다음과 같습니다.

1단계:원본 컴퓨터 및 대상 컴퓨터에 Autodesk 제품 설치

2단계:대상 컴퓨터로부터 컴퓨터 식별 코드를 얻습니다..

3단계:원본 컴퓨터의 컴퓨터 리스트에 대상 컴퓨터 식별 코드 추가.

컴퓨터 사이의 전송

이동 라이센스 유틸리티를 실행하기 위해 컴퓨터를 설정한 후에는 필요에 따라 라이센스를 내보내거나 가져올 수 있습니다. 라이센스 전송 단계는 다음과 같습니다.

1단계:원본 컴퓨터에서 라이센스 내보내기.

2단계:대상 컴퓨터로 라이센스 가져오기.

이 단원의 항목

  • Autodesk 제품 설치
  • 대상 컴퓨터로부터 컴퓨터 식별 코드를 얻습니다.
  • 원본 컴퓨터의 컴퓨터 리스트에 대상 컴퓨터 식별 코드 추가
  • 원본 컴퓨터에서 라이센스 내보내기
  • 대상 컴퓨터로 라이센스 가져오기


Autodesk 제품 설치

라이센스 전송
라이센스 전송
대상 컴퓨터로부터 컴퓨터 식별 코드를 얻습니다.
이동 라이센스 유틸리티 > 이동 라이센스 유틸리티 > 라이센스 전송 >
Autodesk 제품 설치

이동 라이센스 유틸리티를 사용하여 라이센스를 전송하기 전에 원본 컴퓨터와 대상 컴퓨터 모두에 Autodesk 제품을 설치해야 합니다.

Autodesk 제품을 설치하려면

  1. 원본 컴퓨터에 Autodesk 제품을 설치하고 활성화합니다.

    자세한 내용은 제품 설치 지침을 참고하십시오.

  2. 대상 컴퓨터에 Autodesk 제품을 설치합니다. 대상 컴퓨터에서 제품을 등록하거나 권한을 부여하지 않아도 됩니다.

    자세한 내용은 제품 설치 지침을 참고하십시오.

주Autodesk 제품 라이센스를 대상 컴퓨터로 가져오면 제품을 등록하거나 활성화하지 않고도 컴퓨터에서 제품을 실행할 수 있습니다. 이동 라이센스 유틸리티를 사용하여 대상 컴퓨터에 라이센스를 전송하는 것은 대상 컴퓨터에서 제품을 권한 부여하는 것이 아니라 단순히 이 컴퓨터에 권한을 전송하는 것입니다.


대상 컴퓨터로부터 컴퓨터 식별 코드를 얻습니다.

Autodesk 제품 설치
라이센스 전송
원본 컴퓨터의 컴퓨터 리스트에 대상 컴퓨터 식별 코드 추가
이동 라이센스 유틸리티 > 이동 라이센스 유틸리티 > 라이센스 전송 >
대상 컴퓨터로부터 컴퓨터 식별 코드를 얻습니다.

대상 컴퓨터에 라이센스를 처음 가져오려는 경우, 대상 컴퓨터로부터 컴퓨터 식별 코드를 얻어야 합니다. 컴퓨터 식별 코드는 이동 라이센스 유틸리티가 컴퓨터에 할당하는 유일한 컴퓨터 식별자입니다. 이 코드 없이는 라이센스를 전송할 수 없습니다.

대상 컴퓨터로부터 컴퓨터 식별 코드를 얻으려면

  1. 대상 컴퓨터에서 Windows의 시작 메뉴 [image] 모든 프로그램(또는 프로그램) [image] Autodesk [image] [Autodesk 제품 이름] [image] 이동 라이센스 유틸리티를 클릭합니다.
  2. 이동 라이센스 유틸리티 윈도우 왼쪽 아래 구석에 표시되어 있는 컴퓨터 식별 코드를 메모해 둡니다.

    대상 컴퓨터로부터 원본 컴퓨터의 컴퓨터 리스트에 컴퓨터 식별 코드를 추가합니다.


원본 컴퓨터의 컴퓨터 리스트에 대상 컴퓨터 식별 코드 추가

대상 컴퓨터로부터 컴퓨터 식별 코드를 얻습니다.
라이센스 전송
원본 컴퓨터에서 라이센스 내보내기
이동 라이센스 유틸리티 > 이동 라이센스 유틸리티 > 라이센스 전송 >
원본 컴퓨터의 컴퓨터 리스트에 대상 컴퓨터 식별 코드 추가

대상 컴퓨터로부터 컴퓨터 식별 코드를 받은 후에는 원본 컴퓨터의 제품 라이센스를 공유하는 컴퓨터 리스트에 이 코드를 추가해야 합니다.

컴퓨터 리스트에 컴퓨터를 추가하려면

  1. 원본 컴퓨터에서 Windows의 시작 메뉴 [image] 모든 프로그램(또는 프로그램) [image] Autodesk [image] [Autodesk 제품 이름] [image] 이동 라이센스 유틸리티를 클릭합니다.
  2. 이동 라이센스 유틸리티에서 컴퓨터 탭을 클릭합니다.

    라이센스를 내보낼 수 있는 컴퓨터 리스트가 표시됩니다.

  3. 추가를 클릭합니다.
  4. 컴퓨터 추가 대화상자에 대상 컴퓨터의 컴퓨터 이름과 컴퓨터 식별 코드를 입력한 다음 확인을 클릭합니다.

    추가한 정보가 컴퓨터 탭의 컴퓨터 리스트에 표시됩니다.

  5. 이동 라이센스 유틸리티 윈도우에서 닫기를 클릭합니다.


원본 컴퓨터에서 라이센스 내보내기

원본 컴퓨터의 컴퓨터 리스트에 대상 컴퓨터 식별 코드 추가
라이센스 전송
대상 컴퓨터로 라이센스 가져오기
이동 라이센스 유틸리티 > 이동 라이센스 유틸리티 > 라이센스 전송 >
원본 컴퓨터에서 라이센스 내보내기

컴퓨터 리스트에 대상 컴퓨터의 식별 코드를 추가한 후에 원본 컴퓨터에서 라이센스를 내보냅니다.

한 컴퓨터에서 제품 라이센스를 이동하여 다른 컴퓨터에 추가하면 해당 라이센스가 내보내집니다. 이동 라이센스 유틸리티가 활성 제품 라이센스를 대상 컴퓨터로 이동할 수 있는 이동 형식(전송 파일 또는 전송 코드)으로 이전하면 라이센스가 내보내집니다.

주이동 라이센스 유틸리티에는 24시간 유예 기간이 있는데, 이 기간 동안에는 라이센스를 다른 컴퓨터로 이동한 후에 원본 컴퓨터에서 제품을 실행할 수 있습니다. 그러나 유예 기간이 만료되면 라이센스의 “왕복”이 완료될 때까지 원본 컴퓨터에서 제품을 다시 실행할 수 없습니다. 대상 컴퓨터로 라이센스를 이동한 경우에는 대상 컴퓨터에서 원본 컴퓨터로 라이센스를 다시 이동해야 합니다. 원본 컴퓨터에서 최근에 임시 라이센스를 사용한 경우에는 유예 기간이 없을 수도 있습니다.

라이센스를 내보내려면

  1. 원본 컴퓨터에서 Windows의 시작 메뉴 [image] 모든 프로그램(또는 프로그램) [image] Autodesk [image] [Autodesk 제품 이름] [image] 이동 라이센스 유틸리티를 클릭합니다.
  2. 라이센스 탭에서 내보내려는 라이센스를 선택한 다음 라이센스 내보내기를 클릭합니다.

    라이센스 내보내기 대화상자는 Autodesk 제품 이름과 라이센스 이름을 표시하고 컴퓨터 리스트에 있는 모든 컴퓨터의 컴퓨터 이름과 식별 코드를 나열합니다.

  3. 내보내기 대상 리스트에서 대상 컴퓨터를 선택합니다.
    주대상 컴퓨터는 내보낸 라이센스가 이동할 수 있는 유일한 위치입니다. 대상 컴퓨터 하나를 선택한 다음, 다른 컴퓨터로 라이센스를 전송할 수 있습니다. 내보내기 대상 리스트에서 대상 컴퓨터를 선택합니다.
  4. 식별 코드가 대상 컴퓨터에 맞는지 확인하려면 메모를 참고하십시오.

    여기에 표시된 식별 코드는 대상 컴퓨터의 코드와 정확하게 일치해야 합니다.

  5. 내보내기 유형에서 내보내기 유형을 선택합니다.
    주이 라이센스를 대상 컴퓨터로 처음 전송하는 경우에는 전송 파일 사용을 선택하야 합니다. 전송 파일에는 대상 컴퓨터에서 필요로 하는 라이센스 정보가 들어 있습니다.
  6. 라이센스 전송을 클릭합니다.
  7. 내보내기 성공 대화상자에서 확인을 클릭합니다.
  8. 이동 라이센스 유틸리티 윈도우에서 닫기를 클릭합니다.


대상 컴퓨터로 라이센스 가져오기

원본 컴퓨터에서 라이센스 내보내기
라이센스 전송
컴퓨터 정보 보기 또는 변경
이동 라이센스 유틸리티 > 이동 라이센스 유틸리티 > 라이센스 전송 >
대상 컴퓨터로 라이센스 가져오기

원본 컴퓨터로부터 제품 라이센스를 내보낸 후에는 해당 라이센스를 대상 컴퓨터로 가져와 라이센스 전송 과정을 완료합니다. 이동 라이센스 유틸리티는 이동 라이센스 형식(전송 파일 또는 전송 코드)을 받아들이고 해당 컴퓨터에 활성 라이센스를 작성하여 이 컴퓨터에서 Autodesk 제품을 실행할 수 있게 합니다.

라이센스를 가져오려면

  1. 대상 컴퓨터에서 Windows의 시작 메뉴 [image] 모든 프로그램(또는 프로그램) [image] Autodesk [image] [Autodesk 제품 이름] [image] 이동 라이센스 유틸리티를 클릭합니다.
  2. 라이센스 탭에서 라이센스 가져오기를 클릭합니다.
  3. 라이센스 가져오기 대화상자에서 라이센스 전송 옵션을 선택합니다. 라이센스를 내보낼 때 사용한 전송 옵션을 선택하도록 해야 합니다.
    주전송 코드나 전송 파일을 잘못된 위치에 놓은 경우, 활성 라이센스가 있는 컴퓨터로 돌아갑니다. 이동 라이센스 유틸리티를 실행하고 내보내기를 다시 선택합니다. 라이센스는 원래 선택했던 컴퓨터로 내보내야 합니다.
  4. 내보내기를 클릭합니다.

    라이센스를 대상 컴퓨터로 내보냈습니다. 이제 이 컴퓨터에서 Autodesk 제품을 실행할 수 있습니다. 라이센스를 원래 컴퓨터로 복귀시키려면 내보내기와 가져오기 절차를 반복합니다.

  5. 이동 라이센스 유틸리티 윈도우에서 닫기를 클릭합니다.


컴퓨터 정보 보기 또는 변경

대상 컴퓨터로 라이센스 가져오기
이동 라이센스 유틸리티
라이센스 특성 보기
이동 라이센스 유틸리티 > 이동 라이센스 유틸리티 >
컴퓨터 정보 보기 또는 변경

한 컴퓨터에서 다른 컴퓨터로 제품 라이센스를 전송하는 것 외에도 이동 라이센스 유틸리티를 사용하여 라이센스 특성을 보고 컴퓨터 정보를 변경할 수 있습니다. 예를 들어, 라이센스를 내보낸 위치를 보거나, 이전에 컴퓨터 식별 코드를 잘못 입력한 경우에는 이 코드를 변경할 수 있습니다.

이 단원의 항목

  • 라이센스 특성 보기
  • 컴퓨터 정보 편집
  • 컴퓨터 리스트에서 컴퓨터 제거
  • 기존 컴퓨터 정보 마이그레이션


라이센스 특성 보기

컴퓨터 정보 보기 또는 변경
컴퓨터 정보 보기 또는 변경
컴퓨터 정보 편집
이동 라이센스 유틸리티 > 이동 라이센스 유틸리티 > 컴퓨터 정보 보기 또는 변경 >
라이센스 특성 보기

이동 라이센스 유틸리티에서 라이센스의 이름, 유형 및 상태를 비롯한 라이센스의 특성을 볼 수 있습니다.

라이센스 유형은 다음과 같습니다.

전체

이 라이센스에 대해 활성 코드를 받아서 입력했습니다.

평가판

이 제품에 대해 평가판(활성화되지 않음) 라이센스가 임시로 부여되었습니다. 컴퓨터에 제품을 처음 설치하고 실행하는 경우 평가판 라이센스는 활성화 코드 없이 자동으로 단기간 동안 부여됩니다.

알 수 없음

이동 라이센스 유틸리티가 라이센스를 인식하지 못합니다.

라이센스 상태는 다음을 포함합니다.

활성

라이센스를 사용하여 제품을 실행하거나 라이센스를 내보낼 수 있습니다.

손상됨

제품을 실행하여 라이센스를 다시 활성화해야 합니다. 라이센스를 내보낼 수 없습니다.

만료됨

이미 경과한 특정 날짜까지만 라이센스가 유효합니다. 라이센스를 내보낼 수 없습니다.

내보내짐

이 컴퓨터에서 이미 라이센스를 전송했습니다.

알 수 없음

이동 라이센스 유틸리티가 라이센스를 인식하지 못합니다.

이 정보는 라이센스를 내보낼지 아니면 가져올지 결정하는 데 도움을 줍니다.

라이센스 특성을 보려면

  1. 원본 컴퓨터에서 Windows의 시작 메뉴 [image] 모든 프로그램(또는 프로그램) [image] Autodesk [image] [Autodesk 제품 이름] [image] 이동 라이센스 유틸리티를 클릭합니다.
  2. 라이센스 탭에서 리스트의 라이센스를 오른쪽 클릭합니다.
  3. 특성을 클릭합니다.
  4. 라이센스 특성 대화상자에서 라이센스의 특성을 봅니다.
  5. 닫기를 클릭합니다.
  6. 이동 라이센스 유틸리티 윈도우에서 닫기를 클릭합니다.


컴퓨터 정보 편집

라이센스 특성 보기
컴퓨터 정보 보기 또는 변경
컴퓨터 리스트에서 컴퓨터 제거
이동 라이센스 유틸리티 > 이동 라이센스 유틸리티 > 컴퓨터 정보 보기 또는 변경 >
컴퓨터 정보 편집

컴퓨터 리스트에서 잘못된 컴퓨터 이름이나 식별 코드를 추가했거나 컴퓨터 식별 코드가 변경된 경우, 이동 라이센스 유틸리티 윈도우의 컴퓨터 탭을 사용하여 이와 같은 컴퓨터 정보를 수정합니다.

컴퓨터 정보를 편집하려면

  1. 원본 컴퓨터에서 Windows의 시작 메뉴 [image] 모든 프로그램(또는 프로그램) [image] Autodesk [image] [Autodesk 제품 이름] [image] 이동 라이센스 유틸리티를 클릭합니다.
  2. 컴퓨터 탭을 클릭합니다.

    컴퓨터 리스트가 표시됩니다. 이 리스트는 Autodesk 제품 라이센스를 공유할 수 있는 컴퓨터의 이름과 식별 코드를 보여 줍니다.

  3. 편집하려는 정보가 있는 컴퓨터의 이름을 선택한 다음 편집을 클릭합니다.
  4. 컴퓨터 편집 대화상자에서 컴퓨터 이름이나 컴퓨터 식별 코드를 편집한 다음 확인을 클릭합니다.
  5. 컴퓨터 탭에서 편집한 정보를 봅니다.
  6. 이동 라이센스 유틸리티 윈도우에서 닫기를 클릭합니다.


컴퓨터 리스트에서 컴퓨터 제거

컴퓨터 정보 편집
컴퓨터 정보 보기 또는 변경
기존 컴퓨터 정보 마이그레이션
이동 라이센스 유틸리티 > 이동 라이센스 유틸리티 > 컴퓨터 정보 보기 또는 변경 >
컴퓨터 리스트에서 컴퓨터 제거

Autodesk 제품 라이센스를 공유할 수 있는 컴퓨터 리스트에서 컴퓨터를 제거하려면 이동 라이센스 유틸리티의 컴퓨터 탭을 사용합니다.

리스트에서 컴퓨터를 제거하려면

  1. 원본 컴퓨터에서 Windows의 시작 메뉴 [image] 모든 프로그램(또는 프로그램) [image] Autodesk [image] [Autodesk 제품 이름] [image] 이동 라이센스 유틸리티를 클릭합니다.
  2. 컴퓨터 탭을 클릭합니다.

    컴퓨터 리스트가 표시됩니다. 이 리스트는 Autodesk 제품 라이센스를 공유할 수 있는 컴퓨터의 이름과 식별 코드를 보여 줍니다.

  3. 제거하려는 컴퓨터 이름을 선택한 다음 제거를 클릭합니다.

    선택한 컴퓨터 이름을 제거할지 확인할 수 있는 [컴퓨터 제거] 메시지가 표시됩니다.

    주리스트에서 컴퓨터를 제거한 경우, 이 컴퓨터를 검색할 수 없습니다. 다시 이 컴퓨터에 접근하지 않아도 될 경우에만 해당 컴퓨터 이름을 제거합니다.
  4. 예를 클릭하여 컴퓨터 이름을 제거합니다.

    컴퓨터 탭의 컴퓨터 리스트에서 컴퓨터 이름이 삭제됩니다.

  5. 이동 라이센스 유틸리티 윈도우에서 닫기를 클릭합니다.


기존 컴퓨터 정보 마이그레이션

컴퓨터 리스트에서 컴퓨터 제거
컴퓨터 정보 보기 또는 변경
기타 이동 라이센스 유틸리티 작업 수행
이동 라이센스 유틸리티 > 이동 라이센스 유틸리티 > 컴퓨터 정보 보기 또는 변경 >
기존 컴퓨터 정보 마이그레이션

이번 버전의 이동 라이센스 유틸리티가 Autodesk 2002 기반 제품 또는 이전 제품과 호환되지 않더라도 이전 버전의 컴퓨터 리스트를 현재 컴퓨터 리스트로 마이그레이션할 수 있습니다. 컴퓨터 탭의 [마이그레이션] 버튼을 사용하여 이전 컴퓨터 리스트를 마이그레이션합니다. 이전 버전의 이동 라이센스 유틸리티에서 이미 문서화된 컴퓨터에 대한 정보를 수집하거나 확인하거나 다시 입력할 필요가 없습니다.

그러므로 Autodesk 2004부터 2007 기반 제품까지의 컴퓨터 리스트를 사용하려는 경우, 현재 Autodesk 이동 라이센스 유틸리티를 처음 사용할 때 컴퓨터 리스트가 자동으로 마이그레이션됩니다.

주Autodesk 2004 기반 제품은 더 최근에 출시된 제품과 다른 컴퓨터 리스트를 사용합니다. 그러므로 현재 이동 라이센스 유틸리티를 처음으로 실행한 다음 새 컴퓨터 정보를 Autodesk 2004 기반 제품에 추가하려면 Autodesk 2004 및 현재 컴퓨터 리스트에 새 컴퓨터 정보를 수동으로 추가해야 합니다.

컴퓨터 정보를 마이그레이션하려면

  1. 원본 컴퓨터에서 Windows의 시작 메뉴 [image] 모든 프로그램(또는 프로그램) [image] Autodesk [image] [Autodesk 제품 이름] [image] 이동 라이센스 유틸리티를 클릭합니다.
  2. 컴퓨터 탭을 클릭합니다.
  3. 마이그레이션을 클릭합니다.
  4. 기존 컴퓨터 리스트 이전 대화상자의 [기존 컴퓨터 리스트를 검색할 드라이브 선택] 리스트에서 검색하려는 각 드라이브 옆에 있는 상자를 클릭합니다.
  5. 검색 시작을 클릭합니다.
  6. 현재 리스트에 병합할 컴퓨터 리스트 선택 리스트에서, 기존 리스트에 병합할 각 파일 옆에 있는 상자를 클릭한 다음 마이그레이션을 클릭합니다.

    컴퓨터 리스트에 추가된 컴퓨터의 수를 알려 주는 [병합된 컴퓨터 정보] 메시지가 표시됩니다.

  7. 확인을 클릭합니다.
  8. 이동 라이센스 유틸리티 윈도우에서 닫기를 클릭합니다.


기타 이동 라이센스 유틸리티 작업 수행

기존 컴퓨터 정보 마이그레이션
이동 라이센스 유틸리티
라이센스 다시 내보내기
이동 라이센스 유틸리티 > 이동 라이센스 유틸리티 >
기타 이동 라이센스 유틸리티 작업 수행

이동 라이센스 유틸리티를 사용하여 라이센스를 다시 내보낼 수 있습니다. 예를 들어, 전송 파일을 분실한 경우, 라이센스를 다시 내보내 다시 작성할 수 있습니다.

컴퓨터의 하드 드라이브를 변경하는 경우에도 이동 라이센스 유틸리티를 사용하여 라이센스를 저장할 수 있습니다(예: 하드 드라이브를 분할하고 프로세스에서 제품 라이센스를 분실하지 않으려는 경우).

이 단원의 항목

  • 라이센스 다시 내보내기
  • 컴퓨터 하드웨어 수정 중에 라이센스 저장


라이센스 다시 내보내기

기타 이동 라이센스 유틸리티 작업 수행
기타 이동 라이센스 유틸리티 작업 수행
컴퓨터 하드웨어 수정 중에 라이센스 저장
이동 라이센스 유틸리티 > 이동 라이센스 유틸리티 > 기타 이동 라이센스 유틸리티 작업 수행 >
라이센스 다시 내보내기

라이센스를 다시 생성할 경우(예: 라이센스 전송 파일 또는 전송 코드를 분실한 경우)에는 원본 컴퓨터로부터 라이센스를 다시 내보내 다시 작성할 수 있습니다. 이것이 바로 두 컴퓨터 사이에 라이센스 전송을 초기 설정할 때 대상 컴퓨터로부터 라이센스를 얻어야 하는 한가지 이유입니다. 이동 라이센스 유틸리티는 원래 라이센스를 내보낸 대상 컴퓨터를 식별하므로 해당 라이센스만을 같은 컴퓨터에 다시 내보낼 수 있습니다.

경고라이센스를 다시 내보내기 전에 대상 컴퓨터에 컴퓨터 식별 코드를 얻은 뒤에 하드웨어가 변경되었는지 확인하십시오. 하드 드라이브를 파티션 나누기하는 경우처럼 하드웨어를 변경하면 컴퓨터에서 라이센스를 사용할 수 없게 될 수 있으며, 이 경우 Autodesk 제품이 실행되지 않습니다. 하드웨어 변경으로 인한 라이센스 전송 문제를 방지하는 데에 대한 정보를 보려면 컴퓨터 하드웨어 수정 중에 라이센스 저장을 참고하십시오.

라이센스를 다시 내보내려면

  1. 원본 컴퓨터에서 Windows의 시작 메뉴 [image] 모든 프로그램(또는 프로그램) [image] Autodesk [image] [Autodesk 제품 이름] [image] 이동 라이센스 유틸리티를 클릭합니다.
  2. 라이센스 탭에서 다시 내보내려는 라이센스를 선택한 다음 라이센스 내보내기를 클릭합니다.

    라이센스 내보내기 대화상자는 Autodesk 제품 이름과 라이센스 이름을 표시하고, 컴퓨터 리스트에 있는 모든 컴퓨터의 컴퓨터 이름과 식별 코드를 나열합니다.

  3. 내보내기 대상 리스트에서 라이센스를 처음 내보냈을 때 사용한 대상 컴퓨터를 선택합니다.
  4. 식별 코드가 대상 컴퓨터에 맞는지 확인하려면 메모를 참고하십시오.

    여기에 표시된 식별 코드는 대상 컴퓨터의 코드와 정확하게 일치해야 합니다.

  5. 라이센스를 처음 내보냈을 때 사용한 내보내기 유형을 선택합니다.
  6. 라이센스 전송을 클릭합니다.
  7. 내보내기 성공 대화상자에서 확인을 클릭합니다.
  8. 이동 라이센스 유틸리티 윈도우에서 닫기를 클릭합니다.


컴퓨터 하드웨어 수정 중에 라이센스 저장

라이센스 다시 내보내기
기타 이동 라이센스 유틸리티 작업 수행
명령행 스위치 사용
이동 라이센스 유틸리티 > 이동 라이센스 유틸리티 > 기타 이동 라이센스 유틸리티 작업 수행 >
컴퓨터 하드웨어 수정 중에 라이센스 저장

제품 라이센스가 있는 컴퓨터를 수정해야 할 경우가 종종 있습니다. 하드웨어를 수정하는 동안 라이센스가 분실되거나 삭제되지 않도록 하기 위해 라이센스를 원본 컴퓨터로 다시 이동할 준비가 될 때까지 먼저 라이센스를 대상 컴퓨터로 내보내야 합니다. 예를 들어, 다음 중 하나를 수행해야 할 수도 있습니다.

  • 하드 드라이브를 파티션 나누기합니다.
  • 하드 드라이브의 서식을 다시 지정합니다.
  • 드라이브를 삭제합니다.

하드웨어 수정 중에 라이센스를 저장하려면

  1. 제품 라이센스를 내보냅니다. 지시 사항은 원본 컴퓨터에서 라이센스 내보내기를 참고하십시오.
  2. 대상 컴퓨터에 라이센스를 가져오십시오. 지시 사항은 대상 컴퓨터로 라이센스 가져오기를 참고하십시오.
  3. 원본 컴퓨터에서 필요한 하드웨어 수정 작업을 수행합니다.
  4. 현재 라이센스가 상주하는 컴퓨터(2단계에서의 대상 컴퓨터, 현재의 원본 컴퓨터)에서 이동 라이센스 유틸리티를 실행합니다.
  5. 컴퓨터 탭을 클릭하고 다른 컴퓨터의 컴퓨터 식별 코드가 변경되지 않았는지 확인합니다.

    만일 컴퓨터 코드가 변경된 경우에는 이 컴퓨터의 컴퓨터 리스트에서 새 컴퓨터 식별 코드를 업데이트합니다. 지시 사항은 컴퓨터 정보 편집를 참고하십시오.

  6. 현재 라이센스가 상주하는 컴퓨터(2 단계에서의 대상 컴퓨터, 현재의 원본 컴퓨터)에서 제품 라이센스를 내보냅니다. 지시 사항은 원본 컴퓨터에서 라이센스 내보내기를 참고하십시오.
  7. 하드웨어를 수정한 컴퓨터(1단계에서의 원본 컴퓨터, 현재의 대상 컴퓨터)에서 라이센스를 가져옵니다. 지시 사항은 대상 컴퓨터로 라이센스 가져오기를 참고하십시오.


명령행 스위치 사용

컴퓨터 하드웨어 수정 중에 라이센스 저장
이동 라이센스 유틸리티
이동 라이센스 유틸리티 대화상자
이동 라이센스 유틸리티 > 이동 라이센스 유틸리티 >
명령행 스위치 사용

명령행 스위치는 추가 작업을 수행할 수 있도록 이동 라이센스 유틸리티의 실행 명령행(2005 기반 제품의 경우 plu250.exe, 현재 제품의 경우 plu26.exe )에 추가할 수 있는 매개변수입니다.

명령행 스위치를 사용하려면 DOS 명령 실행 방법에 대한 기본 지식이 있어야 합니다.

명령행 스위치 | 정의
/P:license_number | 가져오거나 내보낼 제품 라이센스를 정의합니다. 이동 라이센스 유틸리티의 특성 대화상자에서 라이센스의 수를 볼 수 있습니다.
/Q | “비소음” 모드에서 가져오기/내보내기 작업을 실행합니다. 정적 모드에서 이동 라이센스 유틸리티를 실행하면 사용자의 상호 작용을 필요로 하지 않는 작업 중에 오류 메시지가 표시되지 않으며, 오류 코드만이 나타납니다. 주: 오류 코드가 나타나면 정적 모드 스위치를 사용하지 않고 작업을 다시 수행하여 해당 오류 메시지를 보십시오.
/I:transfer_code | 라이센스를 가져오는 데 사용되는 전송 코드를 표시합니다.
/E:identification_code | 라이센스를 내보내려는 대상 컴퓨터의 컴퓨터 식별 코드를 정의합니다.
/N:instance_name | 내보낼 수 있는 라이센스가 두 개 이상 있을 경우에는 라이센스를 내보낼 이름별로 지정합니다.
/O:file_name | 라이센스를 내보낼 때 라이센스 파일이 작성된 위치의 파일 이름과 경로를 정의합니다. 정적 모드에서 파일 이름이 지정되어 있지 않으면 전송 코드가 콘솔 윈도우에 표시됩니다.
/L:language_identifier | 사용 가능할 경우 language_identifier,에서 제공한 언어를 사용합니다. 다른 언어 데이터를 찾을 수 없는 경우, 현재 로케일이나 국제 영어를 기본값으로 합니다.
명령행 스위치 예제
문법 | 동작
plu26 /P:BD226000 | BD113000 제품을 사용하여 이동 라이센스 유틸리티를 시작합니다.
plu26 /P:BD226000 /Q /E:1A8X3S2D8D7SM34M /O:A:\MyLicense | 라이센스를 정적 모드에서 가져옵니다.
plu26 <path_file_name> | 전송 파일을 사용하여 라이센스를 가져옵니다.
plu26 /I:RDRH5N1XE9UEEY66 | 전송 코드 RDRH5N1XE9UEEY66을 사용하여 라이센스를 가져옵니다.


이동 라이센스 유틸리티 대화상자

명령행 스위치 사용
라이센스 탭
이동 라이센스 유틸리티 >
이동 라이센스 유틸리티 대화상자

사용자가 각 컴퓨터에 대해 별도의 라이센스를 구입하지 않고도 두 대 이상의 컴퓨터에서 Autodesk 제품을 사용할 수 있게 해줍니다.

메뉴시작 [image] 모든 프로그램(또는 프로그램) [image] Autodesk [image] [Autodesk 제품 이름] [image] 이동 라이센스 유틸리티
명령 입력: plu.exe(DOS 명령 프롬프트에서)

이동 라이센스 유틸리티는 사용자가 각 컴퓨터에 대해 별도의 라이센스를 구입하지 않고도 두 대 이상의 컴퓨터에서 Autodesk 제품을 사용할 수 있게 해 줍니다.

이동 라이센스 유틸리티 대화상자에는 두 개의 탭이 있으며, 이 대화상자는 이동 라이센스 유틸리티를 실행 중인 컴퓨터의 컴퓨터 식별 코드를 표시합니다.

라이센스 탭

Autodesk 제품 라이센스와 각 라이센스의 유형, 상태 및 만료 날짜 리스트를 표시하고, 라이센스를 가져오고 내보낼 수 있게 해 줍니다.

컴퓨터 탭

라이센스와 각 컴퓨터의 해당 식별 코드를 내보낼 수 있는 컴퓨터 리스트를 표시합니다. 대상 컴퓨터를 리스트에 추가하고, 컴퓨터의 이름과 식별 코드를 편집하고, 컴퓨터 리스트에서 컴퓨터를 제거하고, 이전 버전의 이동 라이센스 유틸리티에서 기존 컴퓨터 정보를 마이그레이션할 수 있습니다.

이 컴퓨터의 식별 코드

이 컴퓨터를 유일하게 식별하는 16자 식별 코드를 표시합니다.

이 단원의 항목

  • 라이센스 탭
  • 컴퓨터 탭
  • 라이센스 내보내기 대화상자
  • 내보낸 라이센스 대화상자
  • 컴퓨터 추가 대화상자
  • 컴퓨터 편집 대화상자
  • 라이센스 가져오기 대화상자
  • 라이센스를 찾을 수 없음 대화상자
  • 기존 컴퓨터 리스트 마이그레이션 대화상자
  • 컴퓨터 ID 중복 대화상자
  • 컴퓨터 이름 중복 대화상자


라이센스 탭

이동 라이센스 유틸리티 대화상자
이동 라이센스 유틸리티 대화상자
컴퓨터 탭
이동 라이센스 유틸리티 > 이동 라이센스 유틸리티 대화상자 >
라이센스 탭

Autodesk 제품 라이센스와 각 라이센스의 유형, 상태 및 만료 날짜 리스트를 표시하고, 라이센스를 가져오고 내보낼 수 있게 해 줍니다.

제품

컴퓨터에 설치되어 있고 최신 이동 라이센스 유틸리티를 포함하는 Autodesk 제품의 리스트를 표시합니다.

모든 라이센스 표시

이 옵션을 선택하면 라이센스를 다른 컴퓨터로 내보낼 수 있는지 없는지 여부에 상관 없이 모든 라이센스가 라이센스 리스트에 표시됩니다. 이 옵션을 선택하지 않으면 활성 상태인 라이센스만이 라이센스 리스트에 표시됩니다.

아이콘

라이센스 이름 왼쪽에 다음과 같은 아이콘이 표시됩니다.

아이콘

설명

라이센스가 활성 상태입니다. 이 컴퓨터에서 라이센스를 사용할 수 있습니다.

라이센스가 손상되었거나 만료되었습니다. 라이센스를 사용하거나 내보낼 수 없습니다.

라이센스를 이미 다른 컴퓨터로 내보냈습니다. 라이센스를 사용할 수 없지만 마지막으로 내보낸 컴퓨터로 다시 내보낼 수 있습니다.

라이센스 이름

라이센스 이름을 표시합니다.

유형

다음 세 가지 라이센스 유형 중 하나를 표시합니다.

유형

설명

전체

이 라이센스에 대해 활성 코드를 받아서 입력했습니다.

평가판

이 제품에 대해 평가판(활성화되지 않음) 라이센스가 임시로 부여되었습니다. 컴퓨터에 제품을 처음 설치하고 실행하는 경우 평가판 라이센스는 활성화 코드 없이 자동으로 단기간 동안 부여됩니다.

알 수 없음

이동 라이센스 유틸리티가 라이센스를 인식하지 못합니다.

상태

다음 5가지 라이센스 상태 중 하나를 표시합니다.

상태

설명

활성

라이센스를 사용하여 제품을 실행하거나 라이센스를 내보낼 수 있습니다.

손상됨

제품을 실행하여 라이센스를 다시 활성화해야 합니다. 라이센스를 내보낼 수 없습니다.

만료됨

이미 경과한 특정 날짜까지만 라이센스가 유효합니다. 라이센스를 내보낼 수 없습니다.

내보내짐

이 컴퓨터에서 이미 라이센스를 전송했습니다.

알 수 없음

이동 라이센스 유틸리티가 라이센스를 인식하지 못합니다.

만료

라이센스가 만료되는 날짜를 표시합니다.

유형

설명

없음

만료 날짜가 없음을 나타냅니다.

날짜

라이센스의 만료 날짜를 나타냅니다.

알 수 없음

이동 라이센스 유틸리티가 라이센스를 인식하지 못함을 나타냅니다.

라이센스 가져오기

대상 컴퓨터로 라이센스 전송을 완료할 수 있는 라이센스 가져오기 대화상자를 표시합니다. 가져오기 옵션(전송 코드 또는 전송 파일)을 선택할 수 있습니다. 또한 올바른 라이센스 파일을 선택했는지 확인하기 위해 가져오려는 라이센스의 특성을 볼 수 있습니다.

라이센스 내보내기

원본 컴퓨터로부터 라이센스 전송을 시작할 수 있는 라이센스 가져오기 대화상자를 표시합니다. 라이센스 탭에서 선택한 라이센스가 내보낼 올바른 라이센스인지 확인할 수 있습니다. 라이센스 내보내기 방법(전송 코드 또는 전송 파일)을 선택할 수 있을 뿐 아니라 전송 파일을 저장하는 위치를 찾아보고, 전송 파일과 함께 전체 컴퓨터 리스트를 포함할지 선택할 수 있습니다.


컴퓨터 탭

라이센스 탭
이동 라이센스 유틸리티 대화상자
라이센스 내보내기 대화상자
이동 라이센스 유틸리티 > 이동 라이센스 유틸리티 대화상자 >
컴퓨터 탭

라이센스와 각 컴퓨터의 해당 식별 코드를 내보낼 수 있는 컴퓨터 리스트를 표시합니다. 대상 컴퓨터를 리스트에 추가하고, 컴퓨터의 이름과 식별 코드를 편집하고, 컴퓨터 리스트에서 컴퓨터를 제거하고, 이전 버전의 이동 라이센스 유틸리티에서 기존 컴퓨터 정보를 마이그레이션할 수 있습니다.

컴퓨터 이름

제품 라이센스를 공유할 수 있는 모든 컴퓨터의 이름을 표시합니다.

식별 코드

제품 라이센스를 공유할 수 있는 모든 컴퓨터의 식별 코드를 표시합니다.

추가

제품 라이센스를 공유할 수 있는 컴퓨터 그룹에 컴퓨터를 추가할 수 있는 컴퓨터 추가 대화상자를 엽니다.

편집

리스트에 있는 모든 컴퓨터의 이름 또는 식별 코드를 변경할 수 있는 컴퓨터 편집 대화상자를 엽니다.

제거

컴퓨터 리스트에서 선택한 컴퓨터를 제거할 것인지 확인하는 [컴퓨터 제거] 메시지를 표시합니다.

컴퓨터의 이름과 식별 코드가 삭제됩니다. 컴퓨터를 다시 추가하려면 대상 컴퓨터에서 새 컴퓨터 식별 코드를 생성해야 합니다.

마이그레이션

이전 버전의 이동 라이센스 유틸리티로부터 컴퓨터 리스트를 선택하여 현재 컴퓨터 리스트에 추가할 수 있는 기존 컴퓨터 리스트 마이그레이션 대화상자를 엽니다. 기존 리스트가 있고 모든 컴퓨터 정보를 다시 입력하지 않으려면 이 옵션을 선택합니다.


라이센스 내보내기 대화상자

컴퓨터 탭
이동 라이센스 유틸리티 대화상자
내보낸 라이센스 대화상자
이동 라이센스 유틸리티 > 이동 라이센스 유틸리티 대화상자 >
라이센스 내보내기 대화상자

원본 컴퓨터로부터 라이센스 전송을 시작합니다. 라이센스 탭에서 선택한 라이센스가 내보낼 올바른 라이센스인지 확인할 수 있습니다. 라이센스 내보내기 방법(전송 코드 또는 전송 파일)을 선택할 수 있을 뿐 아니라 전송 파일을 저장하는 위치를 찾아보고, 전송 파일과 함께 전체 컴퓨터 리스트를 포함할지 선택할 수 있습니다.

제품

라이센스를 내보내려는 Autodesk 제품을 표시합니다.

라이센스 이름

내보내려는 라이센스의 이름을 표시합니다.

내보내기 대상

라이센스를 내보내려는 위치에 있는 컴퓨터의 컴퓨터 이름과 식별 코드를 표시합니다.

내보내기 유형

라이센스 내보내기 방법 두 가지를 표시합니다.

내보내기 유형

설명

전송 코드

사용할 수 있는 경우, 전송 코드를 표시합니다. 여기에 표시되는 전송 코드를 메모해 둔 다음, 대상 컴퓨터의 이동 라이센스 유틸리티에 이 코드를 입력해야 합니다.

전송 파일

전자 메일 첨부 파일 또는 디스켓을 통해 대상 컴퓨터로 이동할 전송 파일을 생성합니다.

찾아보기

라이센스 전송 파일 저장 대화상자를 엽니다. 여기에서 라이센스 전송 파일을 저장할 위치를 컴퓨터 또는 네트워크상에서 찾아볼 수 있습니다.

전송 파일과 함께 전체 컴퓨터 리스트 포함

전송 파일과 함께 전체 컴퓨터 리스트를 내보낼 수 있게 해 줍니다. 이 옵션을 선택하지 않으면 전송 파일만 내보냅니다.

전송 라이센스

라이센스의 전송을 완료하고, 내보내기가 성공적이었는지 확인하는 [내보내기 성공] 메시지를 표시합니다. 이 시점에서 Autodesk 제품 라이센스를 원본 컴퓨터에서 사용할 수 있으며, 대상 컴퓨터로 가져올 수 있습니다.


내보낸 라이센스 대화상자

라이센스 내보내기 대화상자
이동 라이센스 유틸리티 대화상자
컴퓨터 추가 대화상자
이동 라이센스 유틸리티 > 이동 라이센스 유틸리티 대화상자 >
내보낸 라이센스 대화상자

이미 다른 컴퓨터로 내보내진 라이센스의 내보내기를 시도할 때 표시됩니다.

컴퓨터 이름

마지막으로 라이센스 파일을 내보낸 이후의 대상 컴퓨터 이름을 표시합니다.

식별 코드

마지막으로 라이센스 파일을 내보낸 이후의 대상 컴퓨터의 컴퓨터 식별 코드를 표시합니다.

원래 전송 코드

원본 컴퓨터의 전송 코드를 표시합니다. 전송 코드를 사용하여 원래 대상 컴퓨터로 이전에 내보낸 라이센스를 가져올 수 있습니다.

라이센스 전송 파일 저장

전송 파일을 저장할 수 있는 라이센스 전송 파일 대화상자를 엽니다. 이렇게 하면 전송 파일을 사용하여 이전에 내보낸 라이센스를 가져올 수 있습니다.


컴퓨터 추가 대화상자

내보낸 라이센스 대화상자
이동 라이센스 유틸리티 대화상자
컴퓨터 편집 대화상자
이동 라이센스 유틸리티 > 이동 라이센스 유틸리티 대화상자 >
컴퓨터 추가 대화상자

라이센스를 전송할 수 있는 컴퓨터의 리스트에 컴퓨터 이름과 컴퓨터 식별 코드를 추가합니다. 이동 라이센스 유틸리티 대화상자의 컴퓨터 탭에 컴퓨터의 리스트가 표시됩니다.

컴퓨터 이름

추가하려는 컴퓨터의 이름을 정합니다. 여기에 어떤 이름이든지 입력할 수 있습니다. 예를 들어, 컴퓨터를 설명하고 리스트에 있는 다른 컴퓨터와 구별할 수 있도록 도와 주는 문자를 사용할 수 있습니다.

식별 코드

추가하려는 컴퓨터의 컴퓨터 식별 코드를 지정합니다. (이 코드는 컴퓨터에서 이동 라이센스 유틸리티를 실행할 때 생성되며 이동 라이센스 유틸리티 윈도우의 왼쪽 아래 구석에 표시됩니다.) 여기에 입력하는 코드는 원래 코드와 정확하게 일치해야 합니다. 이 코드가 올바르지 않으면 라이센스를 전송할 수 없습니다.


컴퓨터 편집 대화상자

컴퓨터 추가 대화상자
이동 라이센스 유틸리티 대화상자
라이센스 가져오기 대화상자
이동 라이센스 유틸리티 > 이동 라이센스 유틸리티 대화상자 >
컴퓨터 편집 대화상자

이동 라이센스 유틸리티 대화상자의 컴퓨터 탭에 나열되어 있는 컴퓨터의 컴퓨터 이름과 컴퓨터 식별 코드를 편집합니다.

컴퓨터 이름

편집을 위해 선택한 컴퓨터의 이름을 표시합니다.

식별 코드

선택한 컴퓨터에 이동 라이센스 유틸리티가 할당한 컴퓨터 식별 코드를 표시합니다. 처음에 코드를 잘못 입력했거나 코드가 변경된 경우에는 이 식별 코드를 변경합니다.


라이센스 가져오기 대화상자

컴퓨터 편집 대화상자
이동 라이센스 유틸리티 대화상자
라이센스를 찾을 수 없음 대화상자
이동 라이센스 유틸리티 > 이동 라이센스 유틸리티 대화상자 >
라이센스 가져오기 대화상자

대상 컴퓨터로 라이센스 전송을 완료합니다. 가져오기 옵션(전송 코드 또는 전송 파일)을 선택할 수 있습니다. 또한 올바른 라이센스 파일을 선택했는지 확인하기 위해 가져오려는 라이센스의 특성을 볼 수 있습니다.

가져오기 옵션

전송 코드 또는 전송 파일을 사용하여 Autodesk 제품 라이센스를 가져올 수 있는 옵션을 제공합니다.

옵션

설명

전송 코드 사용

사용할 수 있는 경우, 전송 코드를 표시합니다. 이전에 전송 파일을 사용하여 라이센스를 전송한 경우, 전송 코드를 메모해 두고 라이센스를 전송 중인 컴퓨터에 이 코드를 추가하면 됩니다. 전송 파일을 물리적으로 컴퓨터에 전송할 필요가 없습니다.

전송 파일 사용

컴퓨터 사이에 라이센스를 처음 전송하는 데 필요하거나 마지막 전송 이후 라이센스의 상세 정보를 변경한 경우 필요한 정보가 들어 있습니다. 파일을 공유 네트워크 폴더에서 디스켓으로 전송하거나, 전자 메일 첨부 파일로 전송할 수 있습니다.

가져오기

라이센스 파일을 가져옵니다.

찾아보기

라이센스 전송 파일 선택 대화상자를 엽니다. 여기에서 사용하려는 라이센스 전송 파일을 선택할 수 있도록 컴퓨터나 네트워크를 찾아볼 수 있습니다.

라이센스 특성

라이센스 탭에서 선택한 라이센스의 라이센스 특성을 표시합니다. 전송 파일 옵션을 선택한 경우에만 이 정보가 표시됩니다.

특성

설명

제품

가져오려는 라이센스에 대한 Autodesk 제품 이름을 표시합니다.

라이센스 이름

가져오려는 라이센스의 라이센스 이름을 표시합니다.

만료 날짜

다른 컴퓨터로부터 라이센스 파일을 내보낸 날짜를 표시합니다.

내보낸 대상

라이센스 파일을 내보낸 컴퓨터의 이름을 표시합니다.


라이센스를 찾을 수 없음 대화상자

라이센스 가져오기 대화상자
이동 라이센스 유틸리티 대화상자
기존 컴퓨터 리스트 마이그레이션 대화상자
이동 라이센스 유틸리티 > 이동 라이센스 유틸리티 대화상자 >
라이센스를 찾을 수 없음 대화상자

Autodesk 제품을 사용하려고 하지만 컴퓨터에 제품에 대한 라이센스가 없는 경우에 표시됩니다. 이 컴퓨터에 라이센스를 추가하려면 라이센스를 가져오거나 컴퓨터의 식별 코드를 라이센스가 있는 컴퓨터로 전달하고 라이센스를 얻은 다음 해당 라이센스를 가져옵니다.

라이센스 파일 가져오기

전송 코드 또는 전송 파일을 사용하여 라이센스를 가져올 수 있는 라이센스 가져오기 대화상자를 엽니다.

컴퓨터 식별 코드

이 컴퓨터를 유일하게 식별하는 16자 식별 코드를 표시합니다.


기존 컴퓨터 리스트 마이그레이션 대화상자

라이센스를 찾을 수 없음 대화상자
이동 라이센스 유틸리티 대화상자
컴퓨터 ID 중복 대화상자
이동 라이센스 유틸리티 > 이동 라이센스 유틸리티 대화상자 >
기존 컴퓨터 리스트 마이그레이션 대화상자

기존 컴퓨터 리스트를 찾고 현재 컴퓨터 리스트에 병합하는 방법을 제공합니다. 이전 버전의 이동 라이센스 유틸리티와 함께 사용한 컴퓨터 리스트가 있는 경우에는 컴퓨터 및 라이센스 정보를 다시 입력할 필요가 없습니다.

기존 컴퓨터 리스트를 검색할 드라이브 선택

기존 컴퓨터 리스트를 검색할 드라이브를 선택합니다.

검색 시작

선택한 드라이브에서 기존 컴퓨터 리스트의 검색을 초기화합니다.

검색 정지

선택한 드라이버에서 기존 컴퓨터의 검색을 취소합니다.

현재 리스트에 병합할 컴퓨터 리스트 선택

검색이 완료되면 임의의 기존 컴퓨터 리스트를 표시합니다. 리스트가 발견되지 않으면 이 영역이 비어 있게 됩니다.

마이그레이션

기존 컴퓨터 리스트를 현재 컴퓨터 리스트와 병합합니다. 컴퓨터 리스트의 마이그레이션이 완료되면 [병합된 컴퓨터 정보] 메시지가 표시됩니다. 현재 리스트에 추가된 컴퓨터의 수가 표시됩니다.


컴퓨터 ID 중복 대화상자

기존 컴퓨터 리스트 마이그레이션 대화상자
이동 라이센스 유틸리티 대화상자
컴퓨터 이름 중복 대화상자
이동 라이센스 유틸리티 > 이동 라이센스 유틸리티 대화상자 >
컴퓨터 ID 중복 대화상자

컴퓨터 리스트에 이미 있는 컴퓨터 식별 코드를 대치할 수 있게 해 줍니다.

컴퓨터 이름

가져오거나 마이그레이션할 컴퓨터의 이름을 표시합니다.

식별 코드

가져오거나 마이그레이션하려는 컴퓨터의 ID를 표시합니다.

같은 식별 코드가 있는 컴퓨터 이름이 이미 존재함

중복 컴퓨터 정보가 들어 있는 컴퓨터를 식별합니다.

기존 항목 대치

이 옵션을 선택하면 컴퓨터 리스트의 중복 컴퓨터 식별 코드를 대치할 수 있습니다.

이 항목을 추가하지 않음

이 옵션을 선택하면 컴퓨터 리스트에 항목이 추가되지 않습니다.


컴퓨터 이름 중복 대화상자

컴퓨터 ID 중복 대화상자
이동 라이센스 유틸리티 대화상자
용어집
이동 라이센스 유틸리티 > 이동 라이센스 유틸리티 대화상자 >
컴퓨터 이름 중복 대화상자

컴퓨터 리스트에 이미 있는 컴퓨터 이름을 변경하거나 대치할 수 있게 해 줍니다.

컴퓨터 이름 변경

이 옵션을 선택하면 가져오거나 마이그레이션하려는 컴퓨터 이름을 변경할 수 있습니다.

기존 항목 대치

이 옵션을 선택하면 컴퓨터 리스트의 중복 컴퓨터 이름을 대치할 수 있습니다.

이 항목을 추가하지 않음

이 옵션을 선택하면 컴퓨터 리스트에 항목이 추가되지 않습니다.

이름 변경

현재 컴퓨터의 이름을 표시합니다.

식별 코드

현재 컴퓨터의 컴퓨터 ID를 표시합니다.


용어집

컴퓨터 이름 중복 대화상자
이동 라이센스 유틸리티 >
용어집
가져오기

라이센스를 내보내고 이 컴퓨터를 대상 컴퓨터로 지정한 컴퓨터로부터 라이센스 얻기

내보내기

원본 컴퓨터에서 대상 컴퓨터로 라이센스 전송하기

내보내짐

이동 라이센스 유틸리티를 사용하여 라이센스를 다른 컴퓨터로 이동했음을 나타내는 라이센스 상태. 내보낸 라이센스를 다시 내보낼 수 있지만 원래 라이센스를 내보낸 대상 컴퓨터로만 내보낼 수 있습니다.

대상 컴퓨터

활성 라이센스를 받게 되는 컴퓨터

라이센스

컴퓨터에서 Autodesk 제품을 실행할 수 있게 하는 파일

라이센스 동작

제한된 시간 동안 라이센스가 유효한지 나타내며, 유효한 경우 이 시간을 연장할 수 있음

라이센스 상태

라이센스의 사용 가능 여부 설명. 라이센스 상태에는 활성, 손상됨, 만료됨 및 내보내짐이 있습니다.

라이센스 유형

주어진 라이센스에 대한 사용 제한 사항. 라이센스 유형에는 전체 및 평가판이 있습니다.

만료 날짜

라이센스를 사용하여 제품을 실행할 수 있는 최종 날짜

만료됨

이미 지난 특정 날짜까지만 라이센스가 유효함을 나타내는 라이센스 상태. 만료된 라이센스는 내보낼 수 없으며, 제품을 실행하는 데 사용할 수 없습니다.

손상됨

제품을 실행하여 라이센스를 다시 권한 부여해야 함을 나타내는 라이센스 상태. 손상된 라이센스를 내보내거나 제품을 실행하는 데 사용할 수 없습니다.

왕복

다른 컴퓨터로 전송된 라이센스가 있는 컴퓨터에서 제품 라이센스를 다시 활성화하는 데 필요한 과정. 왕복은 라이센스를 원본 컴퓨터에서 대상 컴퓨터로 전송하고 대상 컴퓨터에서 내보낸 다음 원본 컴퓨터로 다시 가져오면 완료됩니다.

원본 컴퓨터

라이센스가 현재 활성 상태인 컴퓨터

유예 기간

제품 라이센스를 내보낸 경우에도 제품을 실행할 수 있는 24시간 유예 기간. 라이센스 파일을 다른 컴퓨터에 이동한 후에 원본 컴퓨터에서 제품을 실행하려고 시도하면 유예 기간이 켜집니다. 같은 컴퓨터에서 최근에 임시 라이센스를 사용한 경우에는 유예 기간이 없을 수도 있습니다.

임시 라이센스

라이센스를 다른 컴퓨터로 이동한 후에 원본 컴퓨터에서 제품을 실행할 수 있는 24시간 유예 기간을 부여하는 라이센스

전송

내보내기 및 가져오기를 참고하십시오.

전송 코드

라이센스를 내보내는 중인 컴퓨터에 의해 생성된 16자 코드. 라이센스를 처음으로 내보낸 후에 전송 코드를 입력하여 이 코드를 같은 컴퓨터로 내보낼 수 있습니다. 다른 컴퓨터에 있는 이동 라이센스 유틸리티에 이 코드를 입력하여 라이센스를 가져옵니다.

전송 파일

라이센스를 처음으로 내보내면 이동 라이센스 유틸리티가 전송 파일로 이동합니다. 이동 라이센스 유틸리티는 라이센스를 가져오기 위해 다른 컴퓨터에서 이 파일을 읽습니다. 전송 파일의 파일 확장자는 .plu입니다.

전체

권한 코드를 받고 라이센스에 입력했음을 나타내는 라이센스 유형

컴퓨터 리스트

라이센스를 내보낼 수 있는 컴퓨터의 이름과 식별 코드를 저장하는 리스트

컴퓨터 식별 코드

유일하게 컴퓨터를 식별하기 위해 이동 라이센스 유틸리티에 의해 작성된 코드. 컴퓨터 식별 코드를 보려면 이동 라이센스 유틸리티를 실행합니다. 이 코드는 이동 라이센스 유틸리티 윈도우에 표시됩니다. 이전 버전 제품에서는 컴퓨터(machine) 식별 코드로 불려졌습니다.

컴퓨터 이름

컴퓨터를 식별하는 이름 또는 알파벳 조합. 컴퓨터를 설명하고 컴퓨터 리스트에 있는 다른 컴퓨터와 구별할 수 있도록 도와 주는 임의의 문자를 입력할 수 있습니다.

컴퓨터 풀

컴퓨터 리스트를 참고하십시오.

컴퓨터(machine) 식별 코드

컴퓨터 식별 코드를 참고하십시오.

평가판

권한 코드가 없이 지정된 시간 동안 부여된 라이센스를 나타내는 라이센스 유형. 지정된 시간이 만료되면 평가판 라이센스를 사용하여 더 이상 제품을 실행할 수 없습니다.

풀

컴퓨터 리스트를 참고하십시오.

활성

대상 컴퓨터로 라이센스를 내보낼 수 있음을 나타내는 라이센스 상태. 활성 라이센스를 사용하여 제품을 실행할 수도 있습니다.


의견 내보내기

의견이 있으시면 이 양식을 사용해서 문서 담당 부서인 Autodesk Technical Publications 그룹으로 보내주십시오.

항목 제목 및 위치 (편집하지 마십시오.):
이름(선택사항):
         전자 우편(선택사항):
설명:

주: 이 양식은 피드백이나 기술적 지원을 받는 용도로 작성되는 것은 아닙니다. 여러분께서 보내주신 정보는 앞으로 문서를 업데이트하는 데 사용됩니다. 감사합니다!