제품 키 입력

제품 키는 25자입니다(XXXXX-XXXXX-XXXXX-XXXXX의 형태). 위치는 Microsoft Office를 구입한 방법에 따라 다릅니다.

중요 제품 키를 분실하지 마세요. 제품 포장을 보관해 두거나 제품 키를 기록하여 안전한 장소에 보관하세요. 제품 키를 분실한 경우 Microsoft 기술 자료 문서 Office 프로그램 설치용 새 제품 키를 얻는 방법을 참고하세요.

Office를 설치하는 동안 오류 메시지가 표시되거나 다른 문제가 발생할 경우 Office.com 고객지원 홈 페이지로 이동하세요.

제품 키의 위치

Office를 구입한 방법에 해당하는 링크를 클릭하세요.

  • 판매점에서 Office를 구입한 경우(디스크)
  • Office 제품 키 카드를 구입한 경우
  • 온라인으로 Office를 구입하고 다운로드한 경우
  • Office가 설치된 새 컴퓨터를 구입한 경우
  • 회사에서 내 컴퓨터에 Office를 설치한 경우

판매점에서 Office를 구입한 경우(디스크)

케이스 안의 디스크 홀더 반대쪽에 있는 카드의 레이블에 제품 키가 있습니다.

패키지 안의 케이스 왼쪽 디스크 홀더의 반대쪽에 있는 카드의 레이블에 표시된 제품 키

맨 위로 이동 맨 위로 이동 맨 위로 이동 맨 위로 이동

Office 제품 키 카드를 구입한 경우

케이스 안의 왼쪽에 있는 카드의 레이블에 제품 키가 있습니다.

패키지 안의 케이스 왼쪽에 있는 레이블에 표시된 제품 키

제품 키가 케이스 안에 없으면 패키지의 설명서를 참고하세요. 제품 키를 Office.com/getkey에서 검색해야 할 수도 있습니다.

Top of Page

온라인으로 Office를 구입하고 다운로드한 경우

소프트웨어를 다운로드했을 때 표시되는 확인 페이지 및/또는 수신되는 전자 메일 메시지에 제품 키가 있습니다. 정크 메일로 분류되었을 수 있으므로 정크 메일 폴더도 확인하세요. 확인 메시지를 받지 못한 경우 Office.com으로 이동하세요.

맨 위로 이동 맨 위로 이동

Office가 설치된 새 컴퓨터를 구입한 경우

컴퓨터 제조업체에서 제품 키가 든 상자에 미디어(디스크 또는 USB 드라이브) 또는 Microsoft 제품 ID 카드를 동봉했을 것입니다. 제품 키는 정품 인증서에 있으며 다음과 같이 표시됩니다.

컴퓨터 제조업체에서 제공하는 정품 인증서 및 제품 키

맨 위로 이동 맨 위로 이동

회사에서 내 컴퓨터에 Office를 설치한 경우

회사나 조직에서 제공하는 컴퓨터에 Office가 이미 설치되어 있는 경우에는 시스템 관리자에게 문의하세요.


Office 및 Office 365의 시스템 요구 사항

컴퓨터에서 Microsoft Office 또는 Microsoft Office 365를 실행하려면 다음 요구 사항을 충족해야 합니다.

  • Windows 7 또는 Windows 8
  • Pentium 4 또는 AMD Athlon 이상(SSE2가 지원되는 CPU. 2006년 이후 판매된 거의 모든 프로세서)
  • RAM 256MB 이상

그래픽 기능, Outlook 빠른 검색, Communicator에는 512MB 권장

  • 3.5GB의 사용 가능한 디스크 공간
  • 모니터 해상도 1024x768 이상

Office 기능을 최대한 활용하기 위해 사용할 수 있는 브라우저에 대해 알아보려면 Office 및 Office 365에서 지원되는 브라우저를 참고하세요.

Visio

  • Microsoft .Net Framework 3.5 이상이 설치된 Windows 7 또는 Windows 8
  • SSE2 명령어 집합을 지원하는 1GHz 이상의 x86/x64 프로세서
  • 1GB RAM(32비트) 또는 2GB RAM(64비트)
  • 2GB의 사용 가능한 디스크 공간
  • DirectX10 그래픽 카드를 사용한 그래픽 하드웨어 가속화
  • 모니터 해상도 1024x576 이상
  • Windows Internet Explorer 8, 9, 10, Mozilla Firefox 10.x 이상, Apple Safari 5(Mac), Google Chrome 17.x 등의 호환 브라우저
  • 일부 기능에 사용할 인터넷 연결
  • 멀티 터치 기능을 사용하려면 Windows 7 및 터치 방식 장치 필요

Project

  • Windows 7 또는 Windows 8
  • SSE2 명령어 집합을 지원하는 1GHz 이상의 x86/x64 프로세서
  • 1GB RAM(32비트) 또는 2GB RAM(64비트)
  • 2GB의 사용 가능한 디스크 공간
  • 그래픽 하드웨어 가속화에 DirectX10 그래픽 카드 필요
  • 모니터 해상도 1024x576 이상
  • Windows Internet Explorer 8, 9, 10, Mozilla Firefox 10.x 이상, Apple Safari 5(Mac), Google Chrome 17.x 등의 호환 브라우저
  • 일부 기능에 사용할 인터넷 연결
  • 멀티 터치 기능을 사용하려면 Windows 7 및 터치 방식 장치 필요

컴퓨터 정보 보기

시작 > 제어판 > 시스템으로 이동합니다. 그러면 컴퓨터 정보를 한눈에 살펴볼 수 있습니다.

시작 > 실행으로 이동하고 msinfo32를 입력한 후에 Enter 키를 누릅니다. 모든 하드웨어와 소프트웨어를 심층적으로 살펴볼 수 있습니다.


Office에서 지원되는 브라우저

브라우저에서 Microsoft Office 기능을 최대한 활용하기 위해 필요한 최소 브라우저 버전은 다음과 같습니다.

  • Windows Internet Explorer 8 이상
  • Mozilla Firefox 12 이상
  • Apple Safari 5 이상
  • Google Chrome 18 이상

컴퓨터 요구 사항에 대한 자세한 내용은 Office 및 Office 365의 시스템 요구 사항을 참고하세요.

Office용 앱

Office용 앱이라고도 하는 Office의 새 기능을 사용하려면 HTML 5 및 JavaScript 5를 지원하는 다음과 같은 브라우저가 필요합니다.

  • MS12-037: Internet Explorer 누적 보안 업데이트: 2012년 6월 12일 이상이 설치된 Internet Explorer 9
  • Internet Explorer 10
  • Mozilla Firefox 12 이상
  • Apple Safari 5 이상
  • Google Chrome 18 이상

Word, Excel, Outlook, Project 데스크톱 프로그램의 Office용 앱을 호스팅하려면 MS12-037: Internet Explorer 누적 보안 업데이트: 2012년 6월 12일 이상이 설치된 Internet Explorer 9가 필요합니다.

Word 비디오 재생

다음 브라우저에서 제공하는 비디오 콘텐츠를 Word 데스크톱 프로그램에서 재생하려면 특수 기능이 필요합니다.

  • MS12-037: Internet Explorer 누적 보안 업데이트: 2012년 6월 12일 이상이 설치된 Internet Explorer 9
  • Internet Explorer 10


이전 버전 업그레이드

이전 버전의 Microsoft Office를 제거하더라도 사용자가 만든 파일이나 사용자 설정 등의 개인 데이터는 제거되지 않습니다. 그러나 현재 설치 중인 Microsoft Office 버전에 이전 버전의 Microsoft Office의 일부였던 프로그램이 포함되어 있지 않은 경우 이러한 이전 버전의 프로그램이 자동으로 제거되지 않을 수도 있습니다. 따라서 제어판을 통해 해당 프로그램을 수동으로 제거해야 할 수도 있습니다.

Microsoft Outlook을 제외하고 같은 컴퓨터에 두 가지 버전의 Microsoft Office 프로그램을 설치할 수 있습니다.

Office를 설치하는 동안 오류 메시지가 표시되거나 다른 문제가 발생할 경우 Office.com 고객지원 홈 페이지로 이동하세요.

Outlook: 고려 사항

같은 컴퓨터에 두 가지 버전의 Outlook을 설치할 수 없으므로 Outlook을 설치하기 전에 이전 버전의 Outlook을 제거해야 합니다. 이전 버전의 Outlook을 유지하려면 설치 옵션 탭에서 Microsoft Outlook 2013을 설치하지 않을 것이라고 선택해야 합니다.

Outlook 2013을 설치하지 않도록 선택하면 현재 Outlook 버전에서 전자 메일 편집기로 Microsoft Word를 사용하지 않게 됩니다. 대신 Outlook 전자 메일 편집기를 사용하게 되며 Word 전자 메일 편집기의 기능은 사용할 수 없습니다.


Microsoft Office 정품 인증 개인 정보 취급 방침

마지막 업데이트 날짜: 2012년 10월

정품 인증 또는 재인증을 통해 수집되는 정보는 사용자를 개인적으로 식별하는 데 사용되지 않습니다. 볼륨 라이선스 키를 사용하여 정품 인증을 수행하거나 제품이 정품인지 여부를 확인하는 경우 정품 인증과 관련된 정보가 Microsoft로 전송되지 않습니다.

정품 인증은 소프트웨어 불법 복제를 줄이고 고객이 기대하는 소프트웨어 품질을 제공하는 데 도움을 줍니다. 정품 인증은 필수입니다. 유예 기간이 만료된 후에는 정품 인증을 받아야 소프트웨어를 계속 사용할 수 있습니다.

정품 인증이란 특정 제품 키를 해당 제품이 설치된 하드웨어와 연결하는 것을 의미합니다. Microsoft Office에 대한 Microsoft 소프트웨어 사용권 조항에는 제품 키를 정품 인증에 사용할 수 있는 횟수가 명시되어 있습니다. 제품 키를 같은 컴퓨터나 다른 컴퓨터에서 지정된 횟수만큼 사용한 후에는 더 이상 해당 제품 키를 사용하여 다른 컴퓨터에서 정품을 인증할 수 없습니다.

정품 인증 중에는 다음과 같은 제품 키 정보가 Microsoft로 전송됩니다.

  • 정품 인증 중인 Office 제품을 식별하는 5자리 코드로 된 Microsoft 제품 코드
  • 채널 ID 또는 사이트 코드는 Office 제품을 구입한 위치를 식별하는 코드입니다. 예를 들어 이 코드는 제품이 소매점에서 판매되었는지, 평가판인지, 볼륨 라이선스 프로그램의 적용을 받는지, 컴퓨터 제조업체에 의해 미리 설치되었는지 등을 식별합니다.
  • 설치 날짜
  • 제품 키 정보가 변경된 적이 없는지 확인하는 데 도움이 되는 정보입니다.

또한 정품 인증을 통해 컴퓨터의 하드웨어 구성에서 생성된 숫자가 Microsoft에 전송됩니다. 이 숫자는 개인 정보나 소프트웨어에 대한 정보를 나타내지 않으며, 컴퓨터 제조업체나 모델 또는 컴퓨터에 대한 추가 정보를 확인하는 데 사용될 수 없습니다. 기본 컴퓨터 구성 정보와 함께 일부 언어 설정도 추가로 수집됩니다.

사용자의 컴퓨터 구성이 변경되면 Office에서 이를 감지하고 변경 내용을 반영합니다. 사소한 업그레이드의 경우에는 정품 인증을 다시 받을 필요가 없습니다. 컴퓨터 구성 요소 또는 소프트웨어에 대한 일부 변경의 경우 소프트웨어의 정품 인증을 다시 받아야 할 수 있습니다. Office를 제거한 경우에는 정품 인증을 다시 받아야 할 수 있습니다.

평가판 버전의 Microsoft Office와 같은 특정 Microsoft Office 제품을 업그레이드하는 동안 정품 인증을 수행할 경우 이 과정에서도 해당 Office 버전을 사용한 기간을 비롯하여 업그레이드 중인 평가판 또는 이전 버전에 대한 정보가 사용자 컴퓨터에서 수집됩니다.

정품 인증을 완료할 수 없는 경우 정품 인증이 실패한 이유에 대한 자세한 정보를 확인할 수 있는 웹 사이트 링크가 포함된 메시지를 받게 됩니다. 해당 링크를 따라 이동하면 정품 인증에 실패한 이유가 Microsoft로 전송됩니다. 이 정보에는 정품 인증 과정에서 일반적으로 전송되는 정보가 포함됩니다.

사용 중인 Office의 정품 인증을 다시 수행하라는 메시지가 나타날 경우 정품 인증 마법사를 통해 정품 인증 문제 해결 방법 및 사용자의 라이선스 상태에 대한 자세한 정보를 온라인으로 얻을 수 있습니다. 라이선스 상태에 대한 정보를 온라인으로 얻도록 선택하면 정품 인증 과정에서 일반적으로 전송되는 정보가 보내집니다.

Office 복사본의 정품 인증 또는 재인증을 수행하지 않으면 해당 제품을 사용할 수 없거나 해당 제품이 정상적으로 허가되지 않은 것으로 표시될 수 있습니다. 예를 들어 해당 Office가 정상적으로 허가되지 않았다는 시각적 표시가 제목 표시줄에 나타날 수 있습니다.


Office의 설치 변경

다음 네 가지 방법으로 Office 설치 방법을 변경할 수 있습니다.

  • 기능 추가/제거 이 옵션을 사용하면 프로그램을 추가 또는 제거하고 설치된 프로그램의 실행 방법을 선택할 수 있습니다.
  • 복구 이 옵션을 사용하면 프로그램을 다시 설치할 수 있으며, 프로그램을 사용할 수 없게 된 경우에 특히 유용합니다.
  • 제거 이 옵션을 사용하면 컴퓨터에서 프로그램을 제거할 수 있습니다.
  • 변환 이 옵션을 사용하면 평가판 버전의 프로그램을 정식 버전으로 변환할 수 있습니다. 변환할 때 개인 설정 및 데이터는 손실되지 않습니다.

Office를 설치하는 동안 오류 메시지가 표시되거나 다른 문제가 발생할 경우 Office.com 고객지원 홈 페이지로 이동하세요.


Microsoft Office 사용권 조항 읽기

Microsoft 소프트웨어 사용권 조항에는 Microsoft Office 제품을 합법적으로 사용할 수 있는 방법이 나와 있습니다. 예를 들어 제품 키를 정품 인증에 사용할 수 있는 횟수가 명시되어 있습니다.

Microsoft Office를 설치할 때 사용권 조항을 읽고 동의함 확인란을 선택하여 Microsoft Office 설치를 계속하세요.

Microsoft Office 프로그램에서 파일 > 계정 > Microsoft Office 정보 > Microsoft 소프트웨어 사용권 조항 보기를 클릭하여 사용권 조항을 나중에 읽어 볼 수도 있습니다.


Office 사용을 지원하는 완벽한 환경

다음을 비롯한 온라인 서비스에 대한 자세한 정보를 확인하려면 온라인 서비스 이용을 클릭합니다.

  • Microsoft Office 파일을 온라인으로 저장하고 모든 곳에서 액세스할 수 있습니다.
  • 자신의 Microsoft Office 파일을 다른 사람과 공유할 수 있습니다.
  • 무료 제품 업데이트를 다운로드할 수 있습니다.
  • Microsoft Office 도움말과 교육을 통해 쉽고 빠르게 배울 수 있습니다.

설정을 완료할 때 인터넷에 연결되어 있지 않은 경우에도 언제든지 Office.com으로 이동하여 이러한 서비스에 등록할 수 있습니다.

개인 정보 취급 방침에 대한 자세한 내용은 Office.com 개인 정보 취급 방침을 참고하세요.


설치 중 파일을 찾을 수 없음

설치 중 디스크에 있는 필요한 파일을 찾을 수 없습니다. 문제를 일으킬 수 있는 원인은 다음과 같습니다.

  • 디스크 오염 보풀이 없는 부드러운 천을 사용하여 디스크 중심에서 바깥쪽을 향해 일직선으로 살살 문질러 디스크에 있는 먼지, 얼룩 또는 지문을 깨끗하게 닦습니다. 디스크를 청결하게 유지하려면 항상 디스크 바깥쪽을 잡고 광택이 있는 표면을 만지지 않도록 주의합니다.
  • 디스크 손상 디스크가 긁혔거나 다른 방식으로 손상되었을 수 있습니다. 이 경우 상용 제품을 사용하여 디스크를 복구하거나 Microsoft 기술 지원 서비스를 통해 새 디스크를 주문해야 합니다.
  • 디스크 드라이브 고장 하드웨어가 손상되었거나 업데이트된 드라이버가 필요할 수 있습니다. 항상 컴퓨터 제조업체와 Microsoft Update에서 최신 소프트웨어 업데이트를 다운로드하는 것이 좋습니다.

디스크 및 드라이브 테스트

  1. 디스크를 디스크 드라이브에 삽입합니다.
  2. 파일 탐색기를 엽니다.
  3. 디스크 드라이브를 두 번 클릭합니다.

오류 메시지가 나타나면 디스크가 손상되었거나 디스크 드라이브가 디스크를 읽지 못하는 것입니다.


32비트 또는 64비트 버전의 Office 선택

대부분의 경우 32비트 버전의 Microsoft Office를 설치합니다. 32비트 버전의 Office를 권장하는 이유는 특히 타사 추가 기능과 같은 대부분의 다른 응용 프로그램과 호환성 문제가 잘 발생하지 않기 때문입니다.

컴퓨터에서 64비트 버전의 Windows를 실행하고 있는 경우에도 32비트 버전의 Office가 자동으로 설치됩니다. 주로 대용량 데이터베이스 또는 워크시트를 사용하여 작업하거나 64비트 플랫폼용 개발을 수행하는 경우 64비트 버전의 Office를 설치할 수도 있습니다.

64비트 운영 체제를 실행 중인 컴퓨터에 이미 64비트 버전의 Office를 설치한 경우에는 64비트 버전의 Office가 자동으로 설치됩니다.

64비트 버전의 Office에 포함된 항목

32비트 버전의 Office에 포함된 대부분의 항목이 64비트 버전의 Office에 포함되어 있지만

다음 항목은 64비트 버전의 Office에 포함되어 있지 않습니다.

  • ActiveX 컨트롤 라이브러리, ComCtl 이 라이브러리에는 솔루션을 빌드하는 데 사용되는 ActiveX 컨트롤이 포함되어 있으며, Microsoft Access, Microsoft Excel, Microsoft Word에서 가장 일반적으로 사용됩니다.
  • SharePoint 목록 컨트롤 SharePoint Technology의 목록 보기는 64비트 버전의 Office에서 사용할 수 없습니다.

기존 Office 파일 및 솔루션과의 호환성

64비트 버전의 Microsoft Office는 다른 32비트 버전의 Office 프로그램과 호환되지 않습니다. 따라서 64비트 버전의 Office를 설치하기 전에 먼저 32비트 버전의 Office 프로그램을 모두 제거해야 합니다. Office 디스크에는 32비트 버전과 64비트 버전이 모두 포함되어 있습니다. 64비트 Office를 설치하려면 x64 폴더에서 Setup.exe를 실행해야 합니다. 자세한 내용은 64비트 버전의 Office 설치 섹션을 참고하세요.

  • ActiveX 컨트롤 라이브러리, ComCtl 이러한 컨트롤을 사용하는 솔루션은 작동하지 않으며, 컨트롤 중 일부는 대체할 수 있는 적절한 솔루션이 없습니다.
  • 타사 ActiveX 컨트롤 및 추가 기능 이러한 컨트롤은 모두 64비트 버전의 Office에서 작동하지 않습니다.

참고 64비트 버전의 Visual Basic 6은 없습니다. 따라서 이러한 개체 중 대부분을 포팅하고 다시 작성해야 합니다.

  • Microsoft VBA(Visual Basic for Applications) 코드를 수동으로 업데이트할 경우 VBA는 64비트 버전의 Office에 있는 선언문 작업만 포함합니다.
  • 컴파일된 Access 데이터베이스 Access 응용 프로그램 개발자가 솔루션을 배포하고 자신의 지적 자산을 보호하는 일반적인 방법인 .MDE 및 .ACCDE 파일은 64비트 버전의 Office에서 작동하지 않습니다. 응용 프로그램 개발자에게 문의하여 개발자가 64비트 버전으로 솔루션을 재컴파일, 재테스트 및 재배포하도록 해야 합니다.

64비트 버전의 Office를 실행하는 데 필요한 운영 체제

컴퓨터에서 최소한 64비트 버전의 Windows 7, Windows Server 7 또는 Windows 8을 실행 중이어야 합니다.

64비트 버전의 Office 설치

중요 64비트 운영 체제를 실행 중인 컴퓨터에 이미 64비트 버전의 Office를 설치한 경우 루트 폴더에서 설치 프로그램을 실행하면 64비트 버전의 Office가 설치됩니다.

Office용으로 실행하는 모든 추가 기능 역시 64비트 버전이어야 합니다.

설치 중

  1. 루트 폴더에서 Office 설치 프로그램을 실행하고 사용자 지정을 클릭한 경우에는 닫기를 클릭하여 설치 프로그램을 끝냅니다.
  2. 예를 클릭하여 설치 프로그램을 취소한 다음 닫기 단추 모양 를 클릭합니다.
  3. Office 디스크의 x64 폴더로 이동하고 Setup.exe를 두 번 클릭하여 64비트 버전의 설치 프로그램을 실행합니다.

내 계정 이용

  1. Office.com의 내 계정으로 이동합니다.
  2. 언어 및 설치 옵션 > 추가 설치 옵션 > Office 64비트 > 설치를 클릭합니다.


Office 2003에서 업그레이드할 수 없음

Microsoft Office 2003을 Microsoft Office로 업그레이드할 수 없으면 Office 2003을 복구해야 할 수도 있습니다.

Office 2003 복구

Microsoft Office를 설치하려면 Windows 7 이상을 실행 중이어야 합니다. 자세한 내용은 Office 및 Office 365의 시스템 요구 사항을 참고하세요.

  1. 제어판에서 프로그램 > 프로그램 및 기능을 클릭합니다.

참고 클래식 보기에서 프로그램 및 기능을 두 번 클릭합니다.

  2. Microsoft Office 2003 > 변경 > 복구를 클릭합니다.
  3. 복구 프로세스가 완료되면 Office을 다시 설치합니다.

복구 프로세스가 완료된 후에도 여전히 Office가 업그레이드되지 않으면 컴퓨터에서 Office 2003을 제거해 보세요. 하지만 Office 2003을 제거하기 전에 다시 설치할 경우에 대비해서 Office 2003 원본 설치 디스크를 찾아 놓아야 합니다.


설치 위치 선택

Microsoft Office 설치 위치가 기본적으로 지정되어 있지만 찾아보기를 클릭한 다음 원하는 위치를 선택하여 변경할 수 있습니다. 공간이 더 많이 남은 다른 드라이브를 선택할 수도 있습니다.


Office 설치 방법 선택

Microsoft Office 설치 방법에는 세 가지 옵션이 있습니다.

  • 지금 설치 컴퓨터에 이전 버전의 Microsoft Office가 설치되어 있지 않으면 이 옵션을 사용합니다.
  • 업그레이드 컴퓨터에 이전 버전의 Microsoft Office가 설치되어 있으면 이 옵션을 사용합니다. 이전 버전의 Microsoft Office는 자동으로 제거됩니다.
  • 사용자 지정 설치할 Microsoft Office 프로그램과 설치 위치를 선택하려면 이 옵션을 사용합니다.


사용할 언어 선택

기본적으로 Windows(제어판의 국가 및 언어 아이콘)에서 사용되는 기본 언어를 자동으로 검색하여 사용합니다.

추가로 다른 언어를 사용하려면 사용할 각 언어 옆에 있는 확인란을 선택하세요.


Office 프로그램 실행 방법 선택
  1. 기능을 더 보려면 더하기 기호(+)를 클릭하여 폴더를 확장합니다.
  2. 기능 설치 방법을 변경하려면 해당 기호를 클릭한 다음 목록에서 옵션을 선택합니다.

내 컴퓨터에서 실행 내 컴퓨터에서 실행 설정을 완료하면 해당 기능이 하드 디스크에 설치되고 저장됩니다. 하위 기능이라고도 하는 기능 옵션은 하드 디스크에 설치되거나 저장되지 않습니다.

내 컴퓨터에서 실행 모두 내 컴퓨터에서 실행 설정을 완료하면 해당 기능과 모든 하위 기능이 하드 디스크에 설치되고 저장됩니다. 대부분의 경우 이 옵션을 사용하는 것이 좋습니다.

처음 사용할 때 설치 처음 사용할 때 설치 처음으로 기능을 사용할 때 해당 기능이 하드 디스크에 설치됩니다. 이때 원본 설치 디스크가 필요할 수 있습니다. 이 옵션은 일부 기능에서는 사용할 수 없습니다.

사용할 수 없음 사용할 수 없음 이 기능은 사용할 수 없으므로 설치되지 않습니다.

  3. 원하는 사용자 지정 설치 옵션을 선택했으면 다음 중 하나를 실행합니다.
    • 설치 프로그램이 컴퓨터에서 이전 버전의 동일한 Microsoft Office 프로그램을 발견한 경우 업그레이드를 클릭합니다.
    • 설치 프로그램이 컴퓨터에서 이전 버전의 동일한 Microsoft Office 프로그램을 발견하지 못한 경우 지금 설치를 클릭합니다.


사용자 정보 입력

원하는 경우 이름, 이니셜 또는 조직을 입력하면 Microsoft Office에서 이 정보를 사용하여 사용자가 만드는 파일과 파일에 추가하는 변경 사항 또는 메모를 추적하는 데 도움이 됩니다.

어떠한 정보도 Microsoft로 전송되지 않습니다.


Microsoft Office 정식 버전으로 변환

평가판이나 구독 버전에서 정식 제품으로 변환하면 소프트웨어 사용 제한이 사라지며 프로그램 설정이나 데이터에는 아무런 영향이 없습니다.

Microsoft Office 평가판이나 구독 버전을 해당하는 정식 제품 버전으로 변환하려면 같은 버전의 Office 정식 제품 버전의 제품 키를 입력해야 합니다. 예를 들어 Microsoft Office Professional 2013 평가판을 정식 버전으로 변환하려면 Microsoft Office Professional 2013에 대한 제품 키를 입력해야 하며 Microsoft Office Standard 2013에 대한 제품 키는 사용할 수 없습니다.

제품 키 입력 온라인이나 대리점에서 정식 제품을 이미 구입한 경우 이 옵션을 사용합니다. 제품 키는 일반적으로 CD 케이스나 기타 제품 포장 또는 온라인 구매 시 받은 확인 전자 메일에서 찾을 수 있습니다.

온라인에서 제품 키 구입 정식 제품을 아직 구입하지 않은 경우 인터넷에서 지금 제품을 구입하려면 이 옵션을 사용합니다. 제품을 구입하고 정식 제품 사본의 제품 키를 얻을 수 있는 사이트가 웹 브라우저에 열립니다. 일부 국가/지역에서는 제품 키를 온라인으로 구입하지 못할 수도 있습니다.